Дэфид Аб Хью, Брэд Линавивер - Ад на Земле

1 Дэфид Аб Хью, Брэд Линавивер

1

Мы выбрались на поверхность Деймоса, и я подняла глаза
Так и есть - герметический купол лопнул. Этого следовало ожидать после всего, что произошло. Сейчас набегут тысячелетние марсиане, моргнут - и нам каюк.
Флай Таггарт, выпучив глаза, уставился на трещину. Неплохо бы ему получше разбираться в физике. Этот парень всем хорош, только вот образование подкачало - ну не в ладах он со знаниями и все тут. Трещинка была малюсенькая, через такую воздух нескоро выйдет. В нашем распоряжении несколько дней, а то и недель. Пространство-то огромное.
Я посмотрела в щель и поняла, что заставило могучего капрала таращиться: мы больше не вращались вокруг Марса!
Со всем, что на нем было, Деймос вихрем пронесся через Солнечную систему. У меня пересохло во рту - нашим взорам предстала Земля.
- Кажется... теперь мы знаем, кто у них на очереди, - пробормотала я, чувствуя, что обливаюсь потом.
Флай рванул на себе форму - форму лейтенанта Вимса, только без погон, - словно у него вдруг начался зуд.
- Что ж, по крайней мере нам удалось их остановить, - сказал он.
- Посмотри внимательнее, Флай. - Земля вспыхивала яркими точками - отсветами взрывов от бомб, в миллионы раз более мощных и разрушительных, чем те, от которых нам удалось увернуться здесь, на Деймосе. Я не сомневалась, что на родной планете бушует настоящий ядерный шквал, обрушивая миллиарды тонн радиоактивных веществ, осадков и обломков на всех, кого мы знали. Похоже, они уже вторглись. Флай с горячностью стиснул мою руку и прорычал мне в ухо, пока я пыталась расцепить его стальные пальцы:
- Это еще не конец, Арлин! - Арлин Сандерс - это я, рядовой 1 класса морской пехоты США. - Мы им показали, на чьей стороне сила. Победа за нами!
Ну еще бы. Я да Флай против всей этой орудийной мощи - с голыми руками, что называется. Спрыгнем с низкой околоземной орбиты прямо на Землю. Или лучше опустимся куда-нибудь в район мыса Мугу на самом планетоиде. Вряд ли можно по-прежнему считать Деймос спутником Марса, раз он оказался подвижным.
До места назначения всего лишь четыреста километров - вот только километры эти ведут прямиком вверх. И кое-что еще: мы летели вокруг Земли со скоростью чуть больше десяти километров в секунду - мало спрыгнуть, пришлось бы ой-ой-ой как поднапрячься и изо всей силы тормозить подметкой, чтобы погасить скорость.
Ну а после мы без проблем решим теорему Ферма, упорядочим систему налогообложения и избавим планету от голода.
Последнее, конечно же, не составит особого труда. Беда не в том, что еды недоставало, - просто она хранилась не там, где надо, и ее хватало ненадолго. Я однажды слышала, как старик разносчик говорил, что все, что нам требуется, - это иррадиация продуктов, герметичная упаковка и пара-тройка почтовых транспортных ракет, которые будут доставлять продовольствие в очаги голода.
Почтовые ракеты...
- Флай! - заорала я, подпрыгнув на месте. - Я знаю, как это сделать!
- Сделать что, черт подери?
Неужели получится? Я быстро произвела подсчеты: наша масса по сравнению с массой обычного "индивидуального аварийного комплекта" с Марса, который посылают салагам, вроде меня, служащим на Деймосе; сила притяжения Земли по сравнению с силой притяжения Марса... С Земли взлететь трудней, чем с Марса. Может быть, и... нет, точно сработает! Ну хорошо, может быть.
- Я знаю, как попасть на Землю! Ты в курсе, что на этой летающей помойке есть ремонтная мастерская с запчастями для беспилотных транспортных ракет?
- Нет, - с подозрением ответил Флай.
Ну конечно, нет. Он никогда не жил здесь подолгу, как я. Мастерской служил ангар, где отвечающий за объединенный автопарк сержант держал почтовые ракеты. Не имею ни малейшего представления, почему они так назывались. Мы пользовались электронной почтой, как это принято во всей Вселенной.
- Верный путь попасть на Землю, - подытожила я в надежде расшевелить неповоротливые мозги бравого морского пехотинца. - Если мы найдем хоть какую-нибудь ракету, то сможем вернуться домой и выпустить потроха парочке зомби. Еще раз.
- Еще и еще раз, - выдохнул Флай, ухватив наконец мою мысль. - Мы теперь в этом деле профессионалы, черт возьми!
Глаза продолжали, неотрывно смотреть на знакомую, окутанную сине-зеленой дымкой Землю и на то, как на ней тут и там появляются и исчезают незнакомые белые пятна. Из глубины памяти всплыл давний совет: НЕ СМОТРИ ВНИЗ! Мы любовались на белые облака, и их красота напомнила мне, ради чего мы боролись.
Неужели мы опоздали? Какой-то частью души я вдруг понадеялась на это, той частью, которой хотелось покоя и отдыха.
Мы сражались с проклятыми, мерзкими монстрами до полного изнеможения - а теперь выходило, что нужно все начинать сначала.
Тут я увидела вспышки взрывов над Калифорнией, моим родным штатом, и не смогла удержаться от стона, чувствуя слабость в желудке.
- Да-а. Ужасно, - протянул Флай.
О, Боже, неужели это все, что пришло на ум моему впечатлительному другу при виде того, как мой родной город превратился в Армагеддон?
Я замотала головой.
- Ты не понимаешь. Я не то имела в виду. Дело в том, что я ничего не чувствую.
Губы мои дрожали, произнося это.
Флай обнял меня за плечи. Ну, это еще куда ни шло.
- Все в порядке, детка, - пробормотал он. - Можешь не беспокоиться, это совсем не то, что ты думаешь, это естественная реакция организма после того, что мы пережили. Мозг переутомлен.
Я опустила ему на плечо голову.
- Ну хорошо, пусть мозг в отключке, но как насчет души и тела?
Тогда-то я и решила, что нужны новые слова, чтобы описать состояние человека, когда он достиг полного изнеможения, но, вынужденный продолжать действовать, делает это на автопилоте.
Но как такое состояние ни назови, мы с Флаем пребывали в нем уже целую вечность.

2

Я обнял Арлин за плечи, надеясь, что она поймет, что это всего лишь дружеский жест. О, не глупи, Флай, конечно, поймет!
С чего же начать? Я родился в начале века, в бревенчатом домишке, который мы потом вместе с отцом достраивали. Повзрослев, вступил в морскую пехоту США, сражался с остатками корпуса коммунистических бригад "Коса славы" в Кефиристане, ударил командира, был посажен на гауптвахту и отправлен на Марс вместе с другими моими пустоголовыми приятелями.
Мы выгрузились на Фобосе, одном из спутников Марса - то есть теперь единственном спутнике Марса, - и обнаружили полную коробочку пришельцев, которые просочились через так называемые Ворота. Их телепортировали с какой-то другой планеты, Бог весть откуда. Мы с Арлин пробились в глубь базы Объединенной аэрокосмической корпорации, которая, как выяснилось, и спровоцировала вторжение, перемудрив с Воротами.
Ну а потом пошло-поехало. В результате мы оказались на Деймосе - хотя я до сих пор не могу понять как - и скакали там козлами, убивая то одних монстров, то других... Всего же их разновидностей больше, чем пальцев на руках и ногах. В конце концов мы выпали в гиперпространство. Спросите Арлин Сандерс (экспонат Э 1 слева от меня), что это такое. А когда все-таки уничтожили то, что стоило уничтожить - о, радость! - вторжение удалось остановить. Смотрите первое донесение с фронта, если кого интересуют подробности.
Однако уже перед самым финалом, когда дело, казалось, было сделано, мы столкнулись с Пауком - паукообразным вдохновителем и мозговым центром вражеской операции, которому дал это подходящее прозвище Билл Ритч (да упокоится он с миром), компьютерный гений, спасший нас с Арлин ценой собственной жизни.
Перед тем, как нанести Пауку последний удар, я почувствовал, что полностью опустошен. Без своей боевой подруги я бы наверняка не смог продолжать. Она служила мне путеводной звездой в борьбе, чем-то вроде военного пропагандиста былых времен. Пока она дышала, я тоже должен был дышать - и сражаться. Наверное, все дело в генах. У нас хватило сил расправиться с сотнями монстров. И теперь мы не могли позволить, чтобы такая малость, как физические законы, остановила нас.
Арлин все не могла отвести взгляда от Калифорнии, поэтому я бережно развернул ее в другую сторону.
- Какой же я дурак, А.С., что не подумал о мастерской, а ведь сам брал оттуда ракетное топливо, чтобы поджарить долбаного Паука.
Арлин заморгала, потерла глаза. Кажется, она изо всех сил сдерживалась, чтобы не заплакать.
- Значит, я тебе не без пользы, Флинн Питер Таггарт.
И мы отправились раздобывать себе космический корабль.
Стоит ли говорить, что, кроме всего прочего, нам требовалось пополнить боеприпасы. Некоторое время никто из монстров не попадался нам на глаза. Не исключено, конечно, что мы нейтрализовали их всех - да только слабо в это верилось.
- Однажды меня спросили, почему я не люблю выходить на улицу безоружный, - сказал я, припоминая кое-что из своей жизни.
- Верно, идиот какой-то, - отрезала Арлин.
К ней уже вернулось самообладание, но она все еще ершилась. Мы были добрыми друзьями, но именно это заставляло ее сильнее смущаться.
- Нет, я бы так свою знакомую не назвал, - возразил я. - Просто она жила безмятежной жизнью, никогда не бывала в заварушках.
- Это еще что? - заинтересовалась Арлин.
- Уличный жаргон, принятый в конце двадцатрго века. Так назывались потасовки, когда головорезы квартала решали преподать кому-нибудь хорошенький урок. В таких случаях лучше иметь с собой эквалайзер.
- Что-то вроде этого? - спросила Арлин, доставая свою любимую цацку, автоматический пистолет АБ-10.
- Ну да. Лежи у моей приятельницы в сумочке похожая игрушка... - начал я, но Арлин перебила меня.
- Слишком долго вынимать. Лучше, когда он на теле.
- Кто ж спорит. Я только хотел сказать, что, если бы у нее имелось что-то похожее, она бы, может, еще жила.
Арлин перестала рыться в содержимом контейнера Аэрокосмической корпорации и подняла на меня глаза.
- Прости, Флай, я старая дура.
- Иногда выдается только один шанс, и тогда или пан - или пропал. - Я шутливо ткнул девушку в бок. - С возвращеньем!
- Это ты о чем? - спросила она, кося на меня глазом, как делала всегда, когда чуяла подначку.
- О том, что к тебе вернулась чувствительность.
- Знаешь, кажется да, - оживилась Арлин. - Все-таки хорошо, когда рядом кто-то есть. Особенно когда этот "кого-то" в единственном экземпляре.
- Зато один человек - это всегда что-то настоящее, из плоти и крови. А миллион - лишь статистика, сколько бы ни причитали профессиональные плакальщики.
Арлин тоже дала мне тычка. И улыбнулась. Мы ненадолго замолчали, продолжая собирать по дороге в мастерскую разные полезные вещи. Отыскали мы ее довольно быстро. На нашу удачу, мастерская оказалась огромной и хорошо оснащенной. Понадобилось бы никак не меньше нескольких дней, чтобы обследовать все ящики и контейнеры. Но если надписи снаружи не обманывали, то ассортимент запчастей был куда богаче, чем тот, что, на мой взгляд, необходим для базы на Деймосе.
Однако ракет или хотя бы чего-то похожего на любой стадии сборки в ангаре не оказалось. Лететь было не на чем!
- Черт! Отличная идея пропала! - разочарованно воскликнула Арлин. - Какая жалость!
Не знаю почему, но мне представлялось безнравственным отказываться от надежды на спасение, стоя посреди мастерской, ломившейся от всякого добра. Я начал изучать содержимое ящиков, пока моя подруга гоняла один из них по комнате. Это нисколько мне не мешало, я всегда знал, что Арлин следовало родиться в другое время. Ей бы больше подошло быть разбойницей в эпоху крови и железа, когда каждая не обделенная здоровьем женщина совершала в своей жизни достаточное количество подвигов, чтобы множить полузабытые легенды о состязаниях и битвах воительниц-амазонок. Арлин обладала выдержкой и стальной волей, хотя терпения ей не доставало, но тут уж ничего не попишешь!
Я не рискнул бы утверждать, что встречу смерть с тем же достоинством, что она. Едва ли мне хватит стойкости, но я постараюсь целиться этой чертовке прямо в пах, если только смогу еще целиться.
Я заглядывал в ящики - большие, маленькие, средние, - а в голове потихоньку ворочалась мысль, заставившая меня пробормотать:
- Хм, неужели и теперь удастся ухватить мечту?
- Что значит "ухватить мечту"? - переспросила расслышавшая мои слова Арлин.
Но мне было не до нее. Внутренний голос вопил, заглушая доводы рассудка, полную белиберду: "Как ни странно, А.С., но это может получиться!"

3

Стоический характер Арлин Сандерс лучше выносил встречи со смертельной опасностью, чем занудное, раздражающее бормотание.
- Что значит твоя невнятная околесица?! - в ярости закричала она, подскочив к ящику, где я перебирал тонкие металлические цилиндры, весьма подходившие для зреющего у меня в голове плана.
- Да, - подтвердил я, - точно может получиться. С интонацией, обыкновенно предназначенной для умственно неполноценных детей и пьяных моряков, Арлин взмолилась:
- Скажи же ради Бога, Флай, о чем ты! Я поднял на нее глаза.
- Когда я был мальчишкой, А.С., то страшно хотел машину. Ужасно. Страшно и ужасно.
- Что ж, предадимся воспоминаниям, - пожав плечами, вздохнула девушка.
- Понимаешь, у меня не было денег на машину, но мне хотелось.
- Страшно и ужасно, да?
- Я был согласен на что угодно, только бы у этого "что угодно" были колеса и коробка передач. Пусть это будет почти телега! Но как я ни снижал свои требования, осилить машины все равно не мог.
- Твои рассуждения имеют какой-то смысл, Флай, или ты хочешь предложить мне добраться до дома автостопом?
- Совершенно верно, - поддакнул я, - я как раз веду разговор о транспорте. На машину денег не хватало, но время от времени хватало на какую-нибудь отдельную деталь, и, знаешь, чем это закончилось?
Арлин подбоченилась, склонила голову набок и произнесла:
- Дай подумать. Значит, ты собирал запчасти, собирал и собирал и наконец построил свой собственный Ф-20! Или это был авианосец? А может, самолет-амфибия?
Я пропустил колкости мимо ушей.
- Я сам собрал машину. Она имела некоторые недостатки, в частности, была без тормозов, но зато ездила! А какой громоподобный звук издала эта крошка, когда перевернулась!
Арлин наконец поняла, к чему я клоню.
- Все дразнишься, парень!
- Нет, я действительно собрал машину...
- Ты просто сумасшедший, если думаешь, что из запчастей можно построить самодельную ракету!
Я вертанулся на каблуке и завопил:
- Значит, ты тоже об этом думала! Гениальная идея, правда? Мы построим ракету и смотаемся отсюда.
Арлин была само воплощенное терпение.
- Автомобиль - это одно, Флай, а ракета - совсем другое.
- После всего, через что мы прошли, ты хочешь сказать, что у нас ничего не выйдет? - Я посмотрел девушке прямо в глаза.
- Лучше внимательно погляди на мои губы, - так же, не отводя взгляда, сказала она. - Мы не сможем этого сделать!
- Но мы же ничего не теряем, А.С. Вряд ли это труднее, чем одолеть Паука.
- Хотелось бы думать, что так, - последовало неохотное признание. - С чего предлагаешь начать?
Арлин всегда раздражалась, когда я для убедительности прибегал к неопровержимым доводам. Но я-то знал, что мы в состоянии справиться. Только требовалась инструкция.
- Нужны технические данные, - продолжил я.
- Технические данные?
- Чертежи, которые мы отдадим в конструкторский отдел.
- Скажешь тоже. Конструкторский отдел - это я.
- Правильно, - кивнул я с улыбкой.
- А кто же тогда ты, Флай Таггарт?
- Все остальное.
Мы приступили к поискам руководства и через десять минут, обшарив каждый уголок, нашли его там, где и следовало ожидать - рядом с кофеваркой. Я попробовал уговорить подругу приготовить кофе, но она уставилась на меня так, словно я нарастил себе вторую голову.
Пришлось готовить самому - я и забыл, что Арлин не опускается до соблазнов, как ваш покорный слуга, да к тому же с величайшим удовольствием. Я рассудил, что уж коли мне суждено превратиться в поточную линию, то организму потребуется весь кофеин, который он в состоянии выдержать.
Затем мы взялись за дело. Самым разумным представлялось построить маленькую почтовую ракету, рассчитанную на одного, но способную вместить двоих, если им не противна мысль сидеть друг у друга на голове. Я составил список необходимых деталей и за три часа нашел почти все, что требовалось. Кроме одной штуковины. Я знал, как она по-настоящему называлась, но не мог вспомнить. Мы провели в поисках еще час и, хотя так и не нашли деталь, обнаружили множество бесценных инструментов: отвертку, дрель, лупу и дырокол.
- Для начала сойдет, - смилостивилась Арлин. - Уверена, эта вещица выплывет, пока мы соберем остальное. Пора приступать. Трудно судить, с какой скоростью из купола выходит воздух. Возможно, у нас в запасе месяц, а возможно, всего несколько дней.
Я не стал оспаривать столь оптимистические прогнозы, тем более, что и пессимистические-то никогда не оспаривал!
- Мы не обследовали эти прикрытые брезентом кучи, - заметил я, - кроме того, есть другие комнаты. Однако до начала работы неплохо бы еще раз сходить на добычу. Нам нужна еда, вода и все имеющиеся здесь баллоны с жидким кислородом и водородом.
Арлин кивнула. Мы соревновались с крепкой командой воздушных молекул, и у них была фора. Не считая того, что кислород требовался для топлива, мы должны были еще как-то дышать в ближайшие несколько дней. Или даже недель. Согласитесь, судьба поступила бы жестоко, дав нам закрутить последнюю гайку и вбить последнюю заклепку только для того, чтобы окочуриться от кислородного голодания. В голове созрела очередная мысль.
- Давление падает так медленно, что мы не заметим, когда это станет опасным. Можешь придумать какую-нибудь хитрость, чтобы мы знали, когда настанет момент принять дозу чистого кислорода? - спросил я.
- Только бы в дозе не ошибиться, - ответила Арлин. - Мы как-никак на космической станции. Не думаю, что будет трудно найти барометрический датчик и аппарат возвратного дыхания.
Арлин вынула из кармана рубашки блокнот и застрочила.
- Хорошо бы еще поискать теплую одежду, Флай. Вместе с давлением станет падать и температура.
- А что же Солнце, разве оно не будет нас согревать? Ведь мы немногим дальше Земли.
- Нет, мы, считай, под Землей. Грунт, к несчастью, мощнейший изолятор.
В первый день Арлин и я, как ретивые скауты, стаскивали в мастерскую все, что требовалось для выживания. К сожалению, мы не могли отволочь эти необходимые вещи уровнем ниже и закрыться там в каком-нибудь помещении, что подарило бы нам лишний месяц. Невозможно было перетащить все эти тонны.
Арлин раздобыла изрядное количество еды, по большей части изготовленной уже здесь, на Деймосе, при активном содействии Института генетики. Налюбовавшись на "инкубатор" для выращивания монстров, с которым нам пришлось столкнуться на одном из уровней, я боялся теперь прикасаться даже к людским экспериментальным продуктам - выращенным на основе рекомбинантной ДНК овощам или лаборатор-но созданному "мясу". Но Арлин была не брезглива. Настоящему деликатесу, привезенной с Земли замороженной спарже, она предпочитала произведенные на Деймосе бобы и морковку.
- Ненавижу спаржу, - уверяла она.
- Прекрасно, а я ненавижу икру. - Эта склизкая гадость с детства вызывала у меня отвращение.
На второй день мы пошли в атаку на руководство Э 101 по строительству космических кораблей, переводя его с технического языка на человеческий. Судите сами, что мы могли вынести из такой вот абракадабры.
"Система ЗДС обеспечивает надежное, бесперебойное поступление пакета необогащенных топливных элементов от сопла к разъемной панели и обратно. Она основана на протоколе плазменного потока (ПП) или пакета топливных элементов (ПТЭ). ЗДС использует разработанную Объединенной аэрокосмической корпорацией схему движения потока с реверсивной последовательностью. Эта схема определяет спецификации сопел, распылителей и внешних распылителей (разъемных панелей).
Примечание: смотри описание системы ЗДС обратного действия в разделе 38.12.
Активный и пассивный протоколы
Основанные на протоколе ЗДС разъемные панели бывают "активными" и "пассивными". Протекающие в сопле процессы должны направляться в пассивные (внешнего распыления) разъемы и реагировать на запросы, являющиеся следствием процессов в тех же или иных узлах топливопровода. Процессы, протекающие на разъемной панели, генерируют запросы к активным соплам (направленного распыления) и отклоняются от расчетной подачи питания в пользу реверсивных (допустимых) путей прохождения топливного пакета.
ВСЕ СВЯЗИ МЕЖДУ СОПЛАМИ И РАЗЪЕМНОЙ ПАНЕЛЬЮ ДОЛЖНЫ БЫТЬ УСТАНОВЛЕНЫ В СООТВЕТСТВИИ С ПРИНЯТЫМ АКТИВНЫМ ИЛИ ПАССИВНЫМ ПРОТОКОЛОМ В ЗАВИСИМОСТИ ОТ ПРЕДПОЛАГАЕМОГО ПРОЦЕССА ПРОХОЖДЕНИЯ ТОПЛИВНОГО ПАКЕТА.
ВНИМАНИЕ! В случае несоблюдения протоколов активно-пассивной системы может произойти сгорание топливопровода с нежелательными последствиями".
Что-что, а заключительное предупреждение я был вполне в состоянии понять: если мы не сумеем разобраться, что имеется в виду под "активно-пассивными протоколами", то станем свидетелями довольно эффектного фейерверка.
Арлин понимала это даже лучше меня, поскольку посещала вечерние инженерные курсы. Я готов был предоставить в ее распоряжение руки и спину, если ей удастся перевести техническую тарабарщину на язык, доступный простому пехотинцу: "Эту штуковину сюда! А этот болт туда, Флай!"
- Вполне в твоем духе предоставить самое тяжелое женщине, - съязвила Арлин.
- Лучше напомни протереть карбюратор, когда я возьмусь за поршневые клапаны.
- Это не автомобиль, болван!
- Ах-ах! Жаль, в космосе некому слушать твои метафоры.
Как ни странно, подруга меня не пристрелила.
К сожалению, используемые на Деймосе ракеты - а следовательно, и запасные части - облегченного типа, не рассчитанные на дальние полеты и уж тем более на перевозку людей, даже одного человека, не говоря о двоих. Кроме того, не рассчитанные на преодоление земного притяжения.
Мы нашли пару обшивок вполне сносного диаметра, завалявшихся Бог весть с каких времен, верно, еще с тех, когда Корпорация и ведать не ведала о плазменных двигателях МДМ-44, - и в этом было наше спасение: мне казалось, я смогу запихнуть 44-ый в его более крупного собрата, втиснуть двигатель в одну из старых обшивок и, исхитрившись оторваться от Деймоса, плюхнуться куда-нибудь на Землю.
Главное - не взорваться. После того, как я поджарил на реактивном топливе нашего жучка-паучка, я стал относиться к РТ-9 с еще большим почтением. Это вам не салатное масло.
Арлин, примостившись на некоем подобии стула, пыталась превратить техническое руководство в нечто удобоваримое. Я оптимистически предполагал, что мы уложимся в десять дней.
Куда там!

1 Следующая страница


Ад на Земле 2

Перевалив на третью неделю, мы столкнулись с первой серьезной проблемой. Это было безумие пытаться кое-как собрать части, половины из которых не хватало, в конструкцию, устройство которой мы плохо себе представляли. Поэтому я настоял на необходимости испытательного пуска двигателя, когда наконец доведу его до завершения. Времени у нас было в обрез, но от двигателя зависела жизнь или смерть. Поэтому ничего не оставалось, как сделать пробный запуск. Два дня мы без продыху возились с ним, и говоря "мы", я не преувеличиваю. Арлин обрадовалась поводу отлепиться от своего стула, и, кроме того, без дополнительных рабочих рук мне было не справиться.
В результате мы стали обладателями глянцевого красавца двух метров в длину и одного в поперечнике, то есть почти годного размера, чтобы его можно было запихать в шкуру ракеты старой модели. Всего несколько приблудных деталей там-сям, где, мне казалось, стоило добавить мощности или где не хватало положенных запчастей, отчего я вынужден был изобретать подмену. К двигателю подползали два десятифутовых кабеля, соединявшие его с коробкой переключений и блоком никелево-кадмиевых аккумуляторов в двадцать семь с половиной вольт.
Полдня я промаялся, сваривая стальные прутья в некое подобие каркаса почтовой ракеты. Мы закрепили внутри двигатель, надежно привернув его к перекладинам. В довершение всего я приладил спереди высокочувствительный манометр, чтобы определить силу тяги. Попрошу потом Арлин подсчитать, сможем ли мы выйти на орбиту.
- Молиться будешь? - спросила она меня перед запуском.
- А почему бы и нет? Не всегда же я воевал с монашками. Может, пара-тройка добрых дел мне и зачтется.
Арлин спряталась за переборкой, я потянулся, щелкнул выключателем и тоже нырнул в укрытие.
Раскаленный газ вырвался из выпускного отверстия со страшным ревом, и я сразу понял, что перебрал с мощностью, слишком щедро начинив двигатель.
Но я не мог его выключить! Это была всего-навсего экспериментальная модель, рассчитанная на работу до полного сгорания топлива - я не предусмотрел разъединительного клапана'
Каркас напрягся, скрежеща, словно раздираемый адскими муками дьявол, давая понять, что сейчас произойдет.
- Пригнись! - крикнул я Арлин.
Но без толку - она ничего не слышала за ревом двигателя и визгом рвущегося на свободу металла.
Прикрепленная намертво конструкция с ужасающим скрежетом, на секунду заглушившим даже шум двигателя, сорвалась с места. Мой превосходный, отлично работающий реактивный двигатель рванул вперед, разнеся вдребезги манометр и десяток коробок с бесценными запчастями, и врезался в ближайшую переборку, оставив после себя дымящуюся дыру..

4

Не было причин горевать по поводу разрушенной перегородки - база так и так доживала свои последние дни - и даже испорченных запчастей. Но вот потеря двигателя... Арлин осыпала меня проклятьями, но я их не слышал - так звенело в ушах. Мы еще счастливо отделались. Попади этот живчик в бак с горючим, нам был бы каюк.
- Признайся, Флинн Таггарт, какую чертовщину ты сотворил с бедными монашками? - спросила Арлин, бросив на меня мрачный взгляд после того, как мы погасили огонь и собрали остатки двигателя.
- Могла бы выбирать выражения после всего, что выпало на нашу долю!
Мм оба стали немного дергаными, обходясь почти без сна - что такое четыре часа в сутки да еще по очереди. Однако нас больше не пытались прикончить пауки, бесы не швырялись гаечными ключами и никакие князья ада не устраивали пожаров похуже того, что мы только что затушили. Мы чувствовали себя почти на отдыхе.
Ну хорошо, объясняю подробнее: бесами мы окрестили коричневых пришельцев, чья дубленая кожа вся была утыкана колючками и которые забрасывали нас комками пылающей слизи. Князь ада выглядел как обыкновенный "дьявол" из моего многострадального детства в католической школе - красное тело, козлиные ноги, рога; они тоже швыряли какую-то гадость, разившую наповал. Мы сильно подозревали, что пришельцы - продукт генной инженерии, уж слишком точно в них воплощались человеческие представления о зле.
Поубивали мы также прорву демонов, которых называли "розовыми" или хрюкалами - это были огромные, розовые, щетинистые твари, совершенно безмозглые, зато с сумасшедшим количеством клыков. Кроме того, нам пришлось сражаться с летающими металлическими черепами на крошечных реактивных двигателях, невидимыми привидениями и целой армией зомби - душа изболелась, пока мы с ними расправлялись, ведь очень часто это были наши товарищи по оружию, переделанные в живых мертвецов.
Но самым кошмарным монстром из всех оказался паровой демон - пятиметровое механическое чудище с целым складом снарядов за спиной и пусковой установкой вместо руки. Когда он передвигался, содрогалась земля и грохот стоял, как от локомотива.
Однако все это вместе взятое не шло ни в какое сравнение с тем, что Арлин вдруг полностью переменила позицию насчет ракеты.
- Прости, что не верила тебе, - сказала она. - Теперь я вижу, что ракету можно построить. Но теперь сомнения точили меня.
- Мы все рассчитали, А.С., проверили и перепроверили. Как же так получилось, что двигатель вышел настолько мощнее, чем мы думали?
- Потому что, очевидно, показатели в руководстве намеренно занижены, - с улыбкой объяснила Арлин, - скорее всего в целях безопасности.
- Значит, все наши подсчеты - полная ерунда. И как же ты собираешься взлететь на этой штуковине?
- Еще не построили той ракеты, на которой я не смогла бы взлететь, - не слишком уверенно ответила моя подруга.
- Гм... но ведь эту ракету тоже не построили, правда?
- Не глупи, Флай! Ты знаешь, что я имею в виду. Если ты ее построишь, я взлечу, клянусь тебе!
- Гм...
Я не знал, что и сказать, потому что совершенно не представлял, такой ли Арлин летчик-ас, как ей кажется. Мы в воздушно-десантных частях почти не имели дела с ракетами. Но теперь, когда она поверила, нас уже ничто не могло остановить.
Нашлись еще запчасти, и мы сварганили нечто, на восемьдесят процентов отвечающее цели. Доводить изобретение до совершенства времени не было. Воздух становился все более разреженным, и температура падала. Трещина в куполе наконец давала о себе знать.
Давление снижалось совсем понемногу, и мы этого почти не замечали, если не считать того, что я задыхался, взбираясь по лестнице, а Арлин, подав тяжелую деталь, каждый раз устраивала передышку.
Через несколько дней я поймал себя на том, что мои мысли блуждают в самый разгар работы. Я заставил себя сосредоточиться, но через мгновение опять отвлекся.
У Арлин лучше получалось сосредоточиваться. Может, потому что она была меньше, ей не требовалось такого парциального давления, как мне. Но мы оба начинали изрядно подмерзать.
Увидев, что Арлин дрожит во время работы, я заставил ее натянуть пару свитеров и сам сделал то же самое. Мы ходили в перчатках, я, правда, снимал их, когда они мешали. Тогда руки превращались в ледышки, и я натягивал их снова, чтобы согреться, прежде чем опять приступить к соединению тончайших проводков, подводящих энергию к плазменным шарикам.
Вдруг раздался истошный трезвон барометрического датчика. Мы с Арлин обеспокоенно переглянулись - второго предупреждения не требовалось. Пора было переходить на кислород. Мы решили пользоваться одной бутылкой, стараясь ограничиться несколькими глотками воздуха в час, и позволяли себе дополнительную дозу, только когда совсем тупели или начинала кружиться голова.
Дело в том, что кислорода у нас было в обрез. И хотя дядюшка Шугар зарядил бутылки по максимуму, даже при экономном расходовании их хватило бы ненадолго. Имелись еще бутылки, но их мы приберегали для топливной смеси.
Естественно, с падением давления приходилось прикладываться к бутылке все чаще - хотя, как ни странно, теперь оно падало медленнее, поскольку не стало силы, выталкивающей воздух наружу.
Мы растягивали запасы кислорода, как могли, но он все равно кончился, когда оставалась еще куча недоделанной работы. До службы в армии я хорошо походил по горам в родном Колорадо, поэтому теперь давал Арлин советы, как следует вести себя в разреженной атмосфере.
- Не дыши глубоко, - поучал я. - Больше отдыхай и говори только в случае необходимости.
Работа, однако, продолжала требовать физического напряжения. Чтобы справиться с одышкой, приходилось то и дело прерываться. Мы быстро уставали и нуждались в хорошем сне, но по-прежнему не позволяли себе спать больше четырех часов. Спи мы дольше, конец работы отодвинулся бы еще на какое-то время.
Низкое давление - коварная штука. С одной стороны, оно имеет вполне очевидные последствия - слабость, затрудненное дыхание и охлаждение организма. Но есть и другие симптомы, о которых не сразу догадаешься: это звон в ушах, ухудшение слуха (в разреженном воздухе звуки слегка приглушены), а самое страшное - нелады с головой. Человеческий мозг рассчитан на определенное атмосферное давление, и, если оно слишком высокое или слишком низкое, с людьми могут твориться разные странности.
У Арлин, например, начались галлюцинации.
- Тыква! - выпалила она вдруг, разбудив меня через два часа вместо полагающихся четырех.
Схватив пулемет, она дала очередь прямо над моей головой, так что моя бедная черепушка аж задрожала.
"Тыквами" мы называли летающие головы пришельцев - скорее всего механически управляемые и совершенно отвратительные, - которые извергали маленькие шаровые молнии, способные испепелить за пятьдесят шагов. Я сорвался со стола, служившего кроватью, и понял, что отдыху конец - пришельцы нас обнаружили!
Но упав на колени с винтовкой наготове, я увидел только дыру в стене, оставшуюся после бурных испытаний неделю назад.
Арлин понеслась по коридору, паля направо и налево - неизвестно в кого. Однако проклятущим демонам прыти не занимать! Так что не было причин сомневаться в моей подружке. Словом, я присоединился к ней, готовый начать сначала то, что мы уже бесчетное количество раз проделывали на Фобосе, Деймосе и в гиперпространственном туннеле.
Но тут Арлин помчалась прямо на перегородку, будто ее и не было, и у меня мелькнула мысль, что с ней не все в порядке.
Ударившись, она рухнула на пол, но мне было не до нее - первым делом требовалось догнать тыкву.
Потерев кулаком глаза, чтобы прогнать остатки сна, я бросился стремглав по коридору, вертя туда-сюда головой. Я не стрелял, но был готов к встрече с врагом. На секунду мне померещилось, как мимо проплыло что-то круглое, и я чуть не выстрелил, но оказалось, что это всего-навсего моя собственная тень, таковы каверзы периферийного зрения.
Добежав до тупика в конце коридора, я бесповоротно убедился, что никакой тыквы нет.
Я на мгновение остановился, тщетно пытаясь наполнить несуществующим воздухом пылающие легкие. Потом вернулся к Арлин, которая со стоном приходила в себя.
- Послушай, дружище... - через силу произнес я, - не хочется говорить пакости, но придется отобрать у тебя оружие. Арлин непонимающе уставилась на меня.
- Никаких тыкв нет, - объяснил я. - Это у тебя галлюцинации от низкого давления.
- О, Господи...
Она все поняла. И с грустью отдала мне свой пулемет и автоматический пистолет АБ-10.
На душе кошки скребли. Нет ничего хуже, чем лишить пехотинца оружия. Все равно, что приравнять его к жалкому штафирке. К тому же Арлин расстроилась из-за галлюцинаций.
Она шла и плакала, пока мы не торопясь возвращались в сборочный цех, то есть ангар. Я никогда раньше не видел, чтобы Арлин плакала. Кроме того раза, когда ей пришлось убить "переделанное", реанимированное тело бывшего возлюбленного, Додда.
- Слушай, - предложил я через пару часов, - а почему бы нам не подвергнуть электролизу воду и не получить таким образом кислород?
Арлин немного помолчала, шевеля губами.
- Можно, - согласилась она, - но мы получим всего несколько глотков с каждого литра, а ведь вода нам тоже нужна, Флай.
- Черт! - в сердцах воскликнул я, в который раз пожалев, что плохо разбираюсь в технике.
Я дал себе зарок поступить учиться, когда мы вернемся домой, если только "дом" еще существует.
Мне начали сниться кошмары, поэтому я был не прочь еще урезать полагающуюся норму сна. Кошмар, собственно, был всегда один и тот же. В детстве я очень любил аттракцион "американские горки". Мне казалось, что это вроде как полет. Я жил всего в пяти милях от одной такой стоящей на отшибе деревянной громадины и считал, что ничего лучше не придумаешь, пока рядом не построили металлическую супергорку, чей желоб закручивался в целых восемь завитков.
Старой горки я никогда не боялся. Имея богатый опыт в свои десять лет, я отважно залезал в сани, и, когда они доползали до верха и горизонт уходил куда-то влево, я представлял себя космонавтом, стоящим на краю планеты. Когда сани переваливали через вершину и ухали вниз, для меня было делом чести не притрагиваться к защитной перекладине. Я был слишком взрослым для этого!
Меня всегда занимало, как устроены вещи и как они работают. Поэтому я стал расспрашивать про новую горку. Служащий парка по незнанию наплел какой-то ерунды, которую не следовало говорить, - что возникающая при спуске сила может сломать человеку шею, что вспомогательная цепь, придающая саням ускорение, испытывает из-за того, что горка петляет целых восемь раз, страшные перегрузки.
Готовясь к неведомому спуску, я думал о том, что узнал. Мне было невдомек, что эти враки сочинены только для того, чтобы произвести впечатление на десятилетнего пацана.
На первом витке я волновался, как бы центробежная сила не сломала мне шею; на втором витке появилось опасение, что сейчас меня выбросит из саней; на третьем витке я почувствовал, что проклятая цепь вот-вот оборвется; четвертый виток ознаменовался тем, что мои бедные кишки завязались узлом и покрылись язвами. А потом меня просто вырвало - не самое приятное, что может произойти, когда ты вверх тормашками.
Интересно, приходило ли в голову служителю-недоумку, какие муки вызвали его бредни?
Повзрослев, я стал понимать, что истинное знание освобождает от страха. Сила на твоей стороне. Ты весь сосредоточен на работе. Не хочется провалить дело. Детская травма забылась... и вновь дала о себе знать здесь, на Деймосе, когда я пытался заснуть. Вместо того, чтобы отдыхать, я оказывался во власти изворачивающегося стального монстра, только теперь мне чудилось, что у него руки и ноги парового демона. Когда это создание с шумом надвигалось и поднимало руку-ракету - я просыпался и таким образом лишался даже удовольствия сразиться или умереть.
Однако что глупые сны! Мне еще повезло по сравнению с Арлин.
Я понял, что дело плохо, когда разбудил ее и она не мигая, слепо уставилась на меня. Вне всяких сомнений она продолжала спать. Я где-то читал, что человека опасно выводить из транса. Медицинского диплома не требовалось, чтобы понять, что Арлин покинула меня ради Страны сомнамбул.
Терять время на поиски соответствующей литературы я не мог. Быстрый осмотр аптечки обогатил меня лишь сводом законов, который был втиснут между хирургическими бинтами и антибиотиками. Я чуть не расхохотался. Статьи о врачебной небрежности проделали путь до спутника Марса, а теперь - через гиперпространство - возвращались на Землю!
Однако мне стало не до смеха, когда я увидел Арлин. Она расхаживала во сне, размахивая перед собой руками, и кричала несуществующим призракам:
- Убирайтесь! Я тебя не брошу. Я останусь с тобой, обязательно останусь!

5

Будить Арлин я опасался, но не видел причин, почему бы не поговорить с ней.
- А.С., ты меня слышишь? - спросил я.
- Тише! - шикнула она. - Не хочу, чтобы Флай тебя услышал. Он на меня рассчитывает.
- Почему ты не хочешь, чтобы он знал обо мне? - спросил я.
- Потому что ты - зло, - с убеждением произнесла Арлин. Все вы - зло, ублюдки недоделанные.
Она медленно шла по коридору. Поскольку ей ничто не грозило, я не собирался мешать ей.
- А почему мы - зло?
- Потому что вы пугаете меня. Заставляете моего брата делать гадости.
А я и не подозревал, что у Арлин есть брат.
Странно - казалось, мы знаем друг о друге все. Арлин обожала рассказывать о своих родителях, о детстве в Лос-Анджелесе. Мне было неловко выпытывать, но по здравому размышлению я отогнал угрызения совести и решил доиграть роль до конца.
- А мы - это кто? - опять спросил я.
- Злые духи, населяющие ночной воздух. Вы сводите брата с ума. - Девушка расслабленно покачивалась из стороны в сторону, словно читала монолог в духе смешных старых пьес из прошедших веков. - Если бы не вы, брат никогда бы не стал делать гадости. Вот уж не думала снова встретиться с вами... Зачем вы явились за мной на Марс, на Деймос? Повзрослев, я перестала в вас верить, но теперь мне многое открылось. Вы преследуете меня, но я не позволю вам овладеть мной, ни за что не позволю!
Недавно я с юмором отнесся к язвительному предложению подруги предаться воспоминаниям. Но если по недостатку кислорода все беды нашего детства воскреснут, то я предпочитаю распрощаться с Деймосом немедленно, с ракетой или без, все равно.
Однако что делать с Арлин? Нельзя же оставить ее бродить по коридорам и выяснять отношения с привидениями! И так как не было ни времени, ни возможности запросить с Земли какое-нибудь руководство по психологии, я решил положиться на здравый смысл.
- Мы готовы заключить с тобой соглашение, - сказал я. - Мы больше не будем тревожить тебя и отпустим назад к Флаю.
- А какая вам от этого выгода? - вполне резонно поинтересовалась Арлин.
- Мы возвращаемся на Землю, и там тебе до нас не добраться.
- Мы тоже строим корабль, чтобы улететь на Землю.
- Дудки! Вам никогда нас не догнать. Вы останетесь на Деймосе навечно!
- Врете! - взвилась Арлин. - Мы вам еще покажем! - Она впилась в меня взглядом. - Мы вас не боимся, тупоголовые мутанты!
- Брехня! - отпарировал я.
Она подскочила с поднятыми кулаками и принялась меня лупцевать. Отбивая удары - что было не так уж трудно, учитывая разницу в весе, - я крикнул:
- Держись, Арлин! Я иду к тебе на помощь! Это я, Флай!
Как я уже говорил, в психологии я разбираюсь слабо, но когда-то играл в школьных спектаклях. Позаимствовать из них фразу-другую большого ума не требуется. Я выдал себе диплом с отличием, увидев, что взгляд девушки проясняется и она явно узнает меня.
- Что случилось, парень?
- Да опять эти монстры, пришлось дать им отпор.
Арлин оглядела пустынный коридор и повернулась ко мне. Мне не пришлось ничего объяснять.
- Сколько нам еще мучиться?
- Ни секундой дольше, чем это необходимо.
Позднее Арлин начала видеть какие-то блики, тени и кое-что еще, о чем она поначалу помалкивала. Она опускала чертежи и тихо сидела с закрытыми глазами, пока видения не исчезали.
Меня эти приступы здорово пугали, а ее так просто приводили в ужас. Она сходила с ума - и прекрасно сознавала это. Поэтому, когда я сказал, что двигатель на восемьдесят процентов готов, Арлин потребовала:
- Плюнем на оставшиеся двадцать процентов, Флай. Дело сделано! Давай раскочегарим наш реактивный початок.
- Нет уверенности в нескольких узлах, А.С., - честно признался я.
- Но больше ждать нельзя. Вспомни, мы рисковали и при меньших шансах на успех. Я больше не различаю цвета, понимаешь?! С утра все вокруг серое - и только галлюцинации, как радуга. И периферийное зрение ослаблено. - Арлин замолчала, облизывая пересохшие губы. - И еще кое-что, Флай. - Она придвинулась поближе и доверительно сообщила: - Хочу тебе кое в чем признаться. Интересно, что бы сказали на это твои монашки? Я в первый раз по-настоящему боюсь. Боюсь, что могу тебя убить, решив, что ты один из монстров. Я не в силах противостоять этому.
Внутренний голос нашептывал мне о возможной угрозе еще тогда, когда Арлин в первый раз примерещились тыквы. Я был готов к такому повороту событий, поэтому меня обрадовало, что именно она, а не я, вслух заговорила об опасности.
Я ускорил приготовления, заставляя Арлин спать, чуть только представлялся случай. Я тоже ощущал последствия низкого давления и нехватки воздуха, но переносил их куда легче.
Конечно, при кислородном голодании человеку трудно судить о состоянии собственного здоровья, но для нас спасение заключалось в том, чтобы поскорее закончить ракету.
И мы были близки к этому, во всяком случае нам так казалось.
И тут начались эти мурашки по всему телу. Знакомый симптом: скоро я стану таким же психованным, как Арлин.
- Хорошо, - вынужден был согласиться я, - через пару часов вылетаем. Кое-какая надежда имеется: восемьдесят процентов это все-таки в восемьдесят раз лучше, чем ничего.
Мы засуетились. Выпили воды. Съели последнюю нормальную еду: печенье, сыр, фрукты, орехи. Эскимосы говорят, что еда - это сон, подразумевая, очевидно, что если человеческий организм не может пополнить свои ресурсы одним способом, то неплохо сделать это другим.
Арлин покинула меня, чтобы составить телеметрическую программу, которая (Бог даст) позволит нам взлететь, сойти с орбиты Деймоса, вырваться в слои атмосферы и подлететь к Земле. Там я возьму управление на себя и найду подходящее для посадки место. К счастью, в общих чертах программа была готова, сомневаюсь, чтобы Арлин могла сейчас сходу что-нибудь придумать - в том состоянии, в каком она находилась. Господь, должно быть, осенил ее благодатью, хотя она ни за что бы этого не признала, позволив сохранить все данные в памяти и теперь свести их воедино.
Готовясь к отлету, я перебирал в уме пугавшие меня моменты. Почтовые ракеты проектировались для Марса, где была не совсем такая, как на Земле, атмосфера и гораздо меньшая сила притяжения. Развиваемого ракетами удельного импульса могло не хватить для преодоления земного тяготения, когда мы сбросим скорость и попытаемся приземлиться. С другой стороны, существовала опасность, что в плотной атмосфере возникнет столь сильное трение, что наш крохотулечный корабль сгорит.
В качестве пусковой установки на Деймосе использовали сверхпроводимую рельсовую пушку. Она напомнила мне металлическое чудо в детском парке на Среднем Западе. Надеюсь, в этот раз меня не вырвет. По крайней мере, эта штуковина не имеет вспомогательной цепи, так зачем волноваться?
Я развернул пусковую установку в противоположную от орбиты Деймоса сторону. Управлять ракетой было, по счастью, довольно просто: дроссель, рычаг управления, разные аэронавигационные приборы, назначения которых я толком не знал, аппаратура внешнего слежения - все располагалось прямо перед носом, создавая страшное неудобство.
За несколько часов до предполагаемого старта Арлин вырубилась
Я сначала решил, что она шутит.
- Не пытайся обмануть меня - я знаю, кто ты на самом деле, - ни с того, ни с сего заявила она.
- А я и не скрываю, форменный сукин сын, - рассеянно бросил я - и в ту же секунду оказался распростертым на полу.
Ботинок Арлин упирался мне в грудь, а к горлу была приставлена заостренная железяка - что-то вроде самодельной финки. Посмотрев девушке в глаза, я встретил пустой взгляд зомби и на мгновение., о, Господи, решил, что пришельцы все-таки добрались до нее и "переделали".
Но всему виной было низкое давление, а может, недостаток кислорода. Я уговаривал подругу, лежа на спине, целых пять минут, плел что ни попадя, лишь бы хоть как-то привести в чувство. И она откинула наконец железяку, разрыдавшись и приговаривая, что убила Бога, - в общем, понесла какую-то дичь.
Я не собирался бросать ее, пусть хоть совсем спятит, но не в моих правилах усложнять себе жизнь. Я заставил Арлин кое-что проглотить из аптечки. Она сопротивлялась, давилась, потом вдруг повернулась ко мне и спросила:
- Почему мы не поедаем наших братьев?
И тут лекарство подействовало.
Она оклемается. В ракете давление повыше да и - что важнее - парциальное давление вырастет. Все образуется, во всяком случае я на это надеялся.
Я затащил Арлин в ракету, затем закинул сумку со снаряжением и сам втиснулся рядом. Мы были как в спальном мешке - или в гробу. Я уселся поудобнее, чтобы дотянуться до приборов, глубоко вздохнул и сосредоточился.
Перед тем как поджечь запал, я вспомнил тот леденящий ужас, который испытал в противолодочном реактивном самолете, при первой в моей жизни посадке на авианосец. То, что я должен полностью положиться на какого-то мифического дядю, нервировало даже больше, чем идея приземлиться на почтовую марку. Что ж, на этот раз - не знаю, к лучшему или к худшему - рычаг управления был в моих собственных руках. Учитывая, что я никогда не летал ни на чем, кроме той развалюхи в части, которая перетаскивала нас через горы, можно понять, почему мне вдруг захотелось назад, в противолодочный самолет.
Я нажал кнопку пуска, открыл дроссель, налег на рукоятку (совсем как в пассажирском лайнере) - и ракета взвилась ввысь. Арлин так и так была в отключке, поэтому упустила возможность вырубиться вместе со мной.
Вдруг я оказался в какой-то странной комнате, мое внимание привлекло слабое шипение. Все вокруг черное и белое, никаких других красок... Должен же я знать, черт возьми, где нахожусь, говорил я себе, что это за вещи и приборы?!
И имя свое неплохо бы вспомнить.
Потом прорезался звук: кто-то произнес "флай". Что это, команда? Флай, флай - ах, Флай! Это же я, мои губы произносят мое собственное имя!
Потом я начал различать цвета, узнал поблескивающие индикаторы прилаженных на скорую руку приборов. Я сам их устанавливал: почте необязательно знать, куда она летит, а нам обязательно.
На экране бокового видения чернота сменялась блеклыми клочьями, что-то вроде сахарной ваты, сверкали молнии. Я посмотрел на высотомер - слишком высоко для облаков. Может, ионизированный газ?
И тут что-то долбануло меня по лицу - как будто всадили пулю 10-миллиметрового калибра, - боль была адская. Сначала она разлилась по всей голове, но потом сосредоточилась в районе виска, как бывает при жесточайшей мигрени. Несколько мгновений не отпускало чувство, что голова вот-вот взорвется - в самом буквальном смысле слова. Затем боль стихла, очевидно, сосуды приспособились к высоте и мозг перезагрузился. Я посмотрел на хронометр: приступ длился всего сорок пять секунд.
Мне они показались сорока пятью годами.
Тихий стон возвестил о том, что Арлин пришла в себя.
- Флай, - с трудом выговорила она, - поздравляю.
Мне было не до ответных любезностей. Но я порадовался, что она теперь под рукой. Мы как раз вошли в плотные слои атмосферы, и я выпустил тормозные ракеты.
Нас начало потряхивать. Но это еще куда ни шло - гораздо хуже то, что наша конура стала нагреваться. Сидя впритык друг к другу, мы буквально истекали потом. Когда перевалило за пятьдесят градусов, с меня уже так лило, что я почти ничего не видел.
А температура все росла. На почтовых ракетах есть защитный слой - но он рассчитан на условия Марса.
И теперь нас просто поджаривало. Температура подскочила до семидесяти градусов, я хватал ртом воздух, каждый вдох обжигал легкие. Кожа покраснела, я почти не соображал, что делаю. Еще минута - и нам пришел бы конец.

6

- Флай! - завопила Арлин. - Пусти кислород! Он нагреется и выдует жар!

Предыдущая страница 2 Следующая страница


3 Дэфид Аб Хью, Брэд Линавивер

- Ни за что! - запротестовал я.
- Почему?
- Нам не хватит воздуха!
- Ну тогда мы испечемся, как лепешки.
Так мы по очереди выкладывали друг другу гадости. Прямо как муж и жена.
В результате я сделал, как она сказала. Стало гораздо легче. Мозг по-прежнему пылал, но я, по крайней мере, мог соображать.
- Так какие системы у нас не работают? - все еще задыхаясь, спросила Арлин.
Момент показался мне подходящим для того, чтобы быть до конца откровенным.
- Раз уж ты заговорила об этом, - небрежно заметил я, то единственное, что меня беспокоит, это система посадки.
- Что?
- Та штуковина, помнишь, нам бы не помешала. Как же она все-таки называется? Ах, да, воздушная тормозная система.
- Прошедшего не воротишь, - Арлин вздохнула. Будь в нашем коконе побольше места, она бы еще и плечами пожала. - Прости, что так тебя подвела.
- Глупости! Мне самому мерещилось черт знает что, и я тоже был на грани. Ты сдала первой просто потому, что... меньше.
Мелькнула мысль, что в данной ситуации диспут можно было бы и отложить.
- Так как же мы посадим милую крошку? - поинтересовалась Арлин, зевая во весь рот.
Я считал, что нужно попробовать сесть где-нибудь на суше. Живыми или мертвыми - у меня не было настроения плавать. Если мы выживем, на Земле перед нами все дороги открыты - выбирай конечный пункт и тащись.
Мы не могли терять времени. Благодаря трюку с кислородом концентрация углекислого газа упорно росла. А после того, что произошло с Арлин, мне совсем не хотелось чокнуться от недостатка кислорода - спасибо, мистер Дисней, этот аттракцион мальчику не по вкусу.
Я собрался обсудить это с Арлин, но она опять заснула, поэтому я поговорил с марсианином. Я был рад видеть этого зеленого человечка не больше трех футов росту.
- Вы появились как раз вовремя, - сказал я. - Мы всегда надеялись встретиться здесь, наверху, с вами, а не с этой средневековой нечистью.
- Могу вас понять, - ответил он голосом У.К. Филдза. Эти демоны - сущее наказание, но на Деймосе им самое место.
- Почему же? - спросил я.
- Скажу по секрету, омерзительный спутник, вы не согласны? Не то что красавец Фобос, вот это луна для пьющего мужчины. А кстати, у вас виски не найдется?
- К сожалению, только вода.
Марсианин оскорбился.
- Вы имеете в виду ту жидкость, в которой развратничают рыбы? Мы стараемся держаться от нее подальше. Ведь в ней можно утонуть, знаете? Вот у нас чудная сухая планета, такая вся ржаво-коричневая, вроде вашей машины, когда вы оставили ее на произвол природных элементов. Прекрасное место Марс, в меру холодное, отличная тренировка перед могилой. Вы абсолютно уверены, что никакой выпивки нет?
Как я понял, он завел разговор об утопленниках, чтобы меня напугать. Если мы с Арлин не сгорим в атмосфере, всегда есть шанс допиться до ручки и потонуть в объятьях зеленого змия, как пионеры "Шаттла" в 1980 году.
Но марсианин затронул вопрос, на который я хотел знать ответ.
- Так чем же Фобос лучше Деймоса?
- Фобос, друг мой, всегда был ближе Марсу. А с Деймосом мы были на ножах еще до того, как эта нечисть его умыкнула. Никогда не надо ставить себя вне, а вы вот сейчас вне времени и скоро умрете, и предадите Арлин, и предадите Землю, жалкий замороченный человечишко.
Говоря это, марсианин увеличивался в размерах, за кривящимися в усмешке губами выросли острые клыки, глаза вспыхнули красным пламенем, блеснули ракеты.
- Ты один из них! - зашелся я в крике. - Демон-призрак! Ты обманул меня!
- Флай, - произнес за спиной зеленого человечка успокаивающий голос, - у тебя галлюцинации, Флай.
- Знаю, - сказал я, провожая взглядом исчезающего марсианина. - С самого начала знал.
Быстрое обследование кабины засвидетельствовало (I) наличие меня, (II) Арлин и (III) отсутствие инопланетян. Для верности я проверил еще раз. Так точно, всего два человека из плоти и крови. Никаких монстров. Никаких марсиан. Не так уж много воздуха. Определенно мало воздуха.
- Мы должны как можно скорее сесть, - сказал я.
- Гм... если тебе все равно, я бы подождала, пока мы сможем сесть безопасно.
Плотность атмосферы увеличилась, и я смог выпустить мини-крылья. И тут же нас так затрясло, что я испугался за свои внутренности, у которых были все шансы стать наружностями. Мы ныряли, вращались, лавировали - мне мог бы позавидовать любой футболист-универсал! - я делал все, чтобы не отклониться от вычисленной Арлин на пальцах траектории полета.
На дисплее отображалась последовательность концентрических квадратов, которая создавала иллюзию, что мы летим через нескончаемый ряд проволочных каркасов. Пока мне удавалось оставаться в их границах, я следовал запланированным курсом в направлении Северной Америки, как пообещала Арлин, хотя и неизвестно, в какую именно точку.
Но я то и дело сходил с курса, заезжая за линии. Я дергал рычаг и буквально усилием рук загонял ракету обратно в проволочный туннель, чтобы тут же вынырнуть с другой стороны (в те редкие моменты, когда я оказывался посередине, рамки вместо красных становились черными). Максимум, что я мог сделать, это не отклоняться от курса больше, чем на расстояние плевка. И, конечно, мы летели слишком быстро, просто с бешеной скоростью, чтобы приземлиться там, где планировали. Перелетим как пить дать - и того и гляди плюхнемся в Тихий океан.
Я держался из последних сил, предоставив тормозным ракетам направлять наш двухместный "рейсовый ракетоплан" с помощью крыльев-плавников, а пневматическим тормозам максимально сбросить лишнюю скорость. Ракету начало трясти. Заныл зуб со старой серебряной пломбой. Арлин, стиснув челюсти, вжалась в кресло, глаза ее распахивались все шире. Кажется, она наконец оценила тяжесть нашей ситуации.
Внизу, как вынесенное на солнышко сушиться лоскутное одеяло, расстилалась Северная Америка. Мы летели над Миссисипи, снижаясь все ниже и кренясь к западу. Потом вошли в облачность. Как давно мы ничего подобного не видели.
- Знаю, где мы! - крикнула вдруг Арлин сдавленным от нехватки воздуха голосом.
Я тоже знал. Мы вынырнули из облачности в ста пятидесяти километрах западнее Солт-Лейк-Сити. Соляные болота Бонневилла - идеальное место для посадки - обширное дно пересохшего озера, голый грунт, столкнуться не с чем. Грунт, пожалуй, слишком твердый, но шанс был.
- Слей топливо! - крикнула мне Арлин в самое ухо, напрягаясь изо всей силы, чтобы ее не отшвырнуло.
Хорошо еще, что мы спустились на высоту, где можно было дышать. Я дернул рычаг, сбрасывая из баков остатки РТ-9.
Кабина опять накалилась, каркас ракеты сотрясался, словно мы были в миксере.
- Держись! - крикнул я, понимая, что ничего глупее выдумать не мог, но чувствуя потребность хоть что-то сказать.
Арлин отозвалась зловещим эхом - то есть куда более выразительной репликой.
Мы стремительно снижались и наконец на дикой скорости врезались в землю. Корабль рассыпался от удара, но продолжал подпрыгивать по соляно-белому дну бывшего озера, как пущенный по воде камешек. Потом он покатился, и локоть Арлин впился мне в бок с такой силой, что я едва не задохнулся.
Нас швыряло и бросало, и в голове моей, и так пылающей от жара, все перемешалось. Я уже не мог отличить неба от земли. От корабля отваливалось по куску, пока не остался один титановый каркас, а мы все продолжали катиться.
В конце концов ракета замерла - на боку. Я внизу, а на мне Арлин.
Целых пять минут, которые показались пятью часами, мы лежали, не двигаясь, размышляя в ошеломлении, свершилось или не свершилось, и дожидаясь, когда прекратится вертня перед глазами.
- Ты в порядке? - выговорила наконец Арлин.
- Кажется, мы оба живы, - ответил я.
Топливо было израсходовано до последней капли, что сыграло нам на руку. Никакой опасности взрыва или пожара. Нам оставалось только выбраться из этой штуковины.
На удачу, дверь со стороны Арлин оказалась открытой. То есть двери как таковой больше не было. Арлин выкарабкалась наружу и, чертыхаясь, повалилась на землю. Мой более грациозный выход ознаменовал начало новой жизни.
Слава Богу, нас не ранило - было бы обидно сразу же под-ставиться под пули. Если пришельцы захватили Юту - одна из моих монашек свято верила в это за много лет до вторжения, - лучше быть начеку. Кто-нибудь или что-нибудь непременно пожалует выяснить, отчего это в соляном источнике образовалась дымящаяся дыра.
Какое-то время мы наслаждались тем, что живы, и еще опускающимися на Юту сумерками, вдыхая настоящий - впервые за столько месяцев - воздух. Затем приступили к ревизии. Еда и вода сохранились. А вот оружие превратилось в обломки.
- А ты говорил, не получится! - поддразнила меня Арлин.
- Никогда не слушай пессимистов! - отчеканил я и добавил: - Но мир настолько ими переполнен, что иногда поневоле поддаешься.
Арлин рассмеялась и шутливо хлопнула меня по руке, так что рука ненадолго отнялась.
Как ни странно, наручный локатор Арлин продолжал работать. Вот это механизм! Я подумал, не купить ли мне акции компании-изготовителя, если таковая еще существует. Может, монстрам удалось добиться того, с чем не справилось ни одно правительство: покончить с торговлей и уморить голодом уцелевших.
Арлин, скрестив ноги, возилась с локатором, пытаясь передать сигнал о нашем местоположении. Ответ должен был последовать незамедлительно, спутнику ничего не стоило засечь нас в пределах одного-двух метров.
- Есть что-нибудь? - поинтересовался я, прислушиваясь к шуму помех.
- Ни фига, - ответила подруга. - Готова поспорить, что спутник на месте, но плохие дяди глушат сигнал. Может, поэтому людям не удается использовать локаторы в бою.
- Лучше бы эти гады оглохли, как демоны
- Да, Пауку локатора не требовалось. Но что нам с того, парень? Ведь мы снова выиграли! Мы живы, черт подери!
И Арлин бросилась бежать по песку, как выпущенное на волю дитя Потом махнула мне рукой, чтобы я догонял. Я помчался следом, догнал ее и сгреб в объятьях. Она подставила мне подножку, и я шмякнулся на песок.
- Недотепа! - рассмеялась Арлин, и голос ее прозвучал по-девчоночьи звонко, как во время кошмаров на Деймосе, когда она расхаживала во сне - но теперь гораздо приятнее.
- У нас нет на это времени, ты же знаешь, - предупредил я, но сердце говорило совсем другое
- У нас не было времени на то, чтобы остаться в живых и дышать. Однако вот же мы, целые и невредимые. Господи, я не надеялась, что у нас получится. Перелететь на другую планету, не имея ничего, кроме запчастей, слюны, скотча и голых рук - ха!
- Если честно, дорогая, я тоже сомневался, - признался я.
Я бежал изо всех сил за Арлин. Конечно же, она права. Мы могли двадцать раз умереть, но остались живы. Мы не были бессмертны, но я начинал верить в то, что всегда ненавидел - в удачу.
Люди, ничего не добившиеся в жизни, объясняют успехи других удачей или мошенничеством. Я считаю, что человек - сам творец своей удачи. Счастье в нас, а не вокруг да около. Но в бою слишком много неожиданностей, всего не предусмотришь. Мы с Арлин чуть не лопались от гордости. И в то же время испытывали благодарность.
- Интересно, какой здесь уровень радиации, - подумал я вслух.
- Разве это важно? - удивилась Арлин, продолжая бег. - Не похоже, чтобы в этот район сбрасывали бомбы.
- Если мы не видели, как их сбрасывали, это еще ничего не значит, - возразил я
- Какой смысл проводить ядерную атаку в пустыне? Здесь и так ничего нет.
- Можно бомбить военные базы Кроме того, не забывай, что как раз в таких местах и ведутся ядерные испытания
- Ты говоришь о войнах, которые устраивают люди, Флай. Об их войнах и их приготовлениях к войне. Но мы даже не знаем в точности, что наблюдали именно ядерные взрывы Может, это какой-то другой вид оружия, без радиоактивных осадков. Чтоб потом меньше возиться.
- Некоторые из этих бестий пухнут от радиации, как на дрожжах.
Арлин бросила носиться по песку и села Потом молча, сосредоточенно высыпала песок из правого ботинка и, принявшись расшнуровывать левый, ответила:
- На базе тоже был не самый полезный для человека уровень радиации, но он ни в какое сравнение не идет с масштабным применением ядерного оружия.
Наконец-то дошло.
- Думаю, ты права, так что можешь поблагодарить меня за старания приземлиться именно здесь, а не где-нибудь в другом месте.
- Ха! - возмутилась Арлин. - Нам просто повезло. Ты приземлился там, где получилось.
- Сноровка и упорство, дорогая леди Когда-нибудь я объясню тебе свою теорию удачи.

7

Я не смог отказать себе в удовольствии усесться рядом с девушкой на песочке. Я наплевал на внутренний голос, который вкалывал сверхурочно, чтобы помочь нам выжить Он втолковывал, что нельзя терять ни секунды: монстры могут настигнуть нас в любой момент и отнять нашу маленькую победу
Однако наступает мгновение, когда следует все послать к черту - но только на мгновение. Мы с Арлин пережили недавно такой ужас, с которым не сравнятся даже монстры или смерть в космосе. Мы на своей шкуре испытали, что такое потерять рассудок и обрести его вновь.
Арлин начала насвистывать "Молли Мелоун". Она выбрала одну из немногих песен, слова которой я знал. Я подхватил. "В прекрасном Дублине жила..." Не хватало только бутылки лучшего в мире виски "Талламор даю". И случилось так, что от нашего пения длинные тени окутанной сумраком Юты превратились в свежие прогалины Ирландии. Пришел ли этот ад и туда? Неужели Дублин захватили демоны, и обезумевшие люди видят в своих кошмарах не марсиан, а маленьких зеленых эльфов? А в других концах планеты? Дальше я отказывался думать.
Сейчас простиравшаяся кругом пустыня была для нас весь мир. Здесь решится, как решалось на Деймосе и еще раньше, на Фобосе, что мы можем сделать для себя, для рода человеческого, для Вселенной. Придет время, когда мы поймем, что мир един.
Я блаженно откинулся на спину и наблюдал за вспыхивающими на темнеющем небе звездами.
Когда опустилась ночь, мы увидели свет - прямо на востоке. Я готов был спорить, что это Солт-Лейк-Сити. Собрав уцелевшие после падения пожитки, мы пошли на свет. Первый привал устроили в девять, второй в полночь.
- И как долго, ты думаешь, мы будем идти? - спросила Арлин.
- Не знаю. Хорошо, что у нас есть что пожевать.
Сумка с продуктами перенесла приземление так же безболезненно, как и мы. У нас была вода, а еще печенье и овсяные хлопья. И фонарики (которыми мы из осторожности не пользовались). Но мне чертовски хотелось заиметь хоть какое-нибудь оружие - кроме упакованного вместе с едой жалкого столового ножа.
Мы передвигались ночью, а спали днем. Как-никак я смотрел "Лоренса Аравийского". После Фобоса и Деймоса, после того, как нас едва не разнесло в клочья, когда мы врезались в старушку
Землю, после всех мытарств черта с два я здесь сдохну! Невада куда больше для этого подходит, чтоб мне провалиться!
Воды хватило на дольше, чем съестного. Отсыпаясь днем, мы жались друг к другу от холода. Можно было развести костер, но не хотелось без особой нужды засвечиваться. И еще одно, довольно жуткое обстоятельство подстегивало нашу подозрительность, хотя пока никаких неприятностей не произошло.
Первым его заметила Арлин.
- Я не слышу никаких звуков, - сказала вдруг она.
- Что ты имеешь в виду?
Наш топот гулким эхом разносился в ночи, пока мы брели на световое пятно, которое стало больше, чем три дня назад.
- Все эти ночные зверушки, совы какие-нибудь...
- Ты думаешь, в пустыне есть совы?
- Не знаю, может, и нет. Но кто-то должен быть. Жуки. Ящерицы. Никого ведь нет. Я задумался.
- Если это конец света, должны бегать дикие собаки.
- И койотов тоже нет. Ничего. Даже самой малости. Конечно, если все уничтожено...
- Нет, не может быть. Нас бы давно наизнанку вывернуло от отравления или радиации. И свет впереди, там явно происходит какая-то жизнь.
- Надеюсь, - отозвалась Арлин. - Так ты считаешь, это Солт-Лейк-Сити?
- Должен быть Солт-Лейк-Сити.
- Солт-Лейк-Сити, штат Юта?
- Ну разве что во Флориде подморозило.
Следующие шагов сто Арлин молчала, потом смущенно кашлянула.
- Хочу тебе кое в чем признаться, Флай. Еще раз.
- Давай. Можешь хоть сто раз.
- У меня возникли кое-какие проблемы с мормонами, с их церковью...
Было нелегко разглядеть в темноте лицо девушки. Если б на небе светила полная луна, а не этот обглоданный огрызок, повисший словно серп!
- Ты принадлежала к мормонской церкви?
- Нет, но мой брат принадлежал. Какое-то время.
- Ты винишь церковь в том... в том, что произошло?
Арлин покачала головой.
- Да нет. У него были проблемы до того, как он стал мормоном. И после, когда он порвал с церковью.
- Ты думаешь, брат может оказаться здесь?
- Не-а. Мы жили в Северном Голливуде. Он уехал в Юту, когда стал мормоном, а после разрыва не знаю, куда делся. Мне плевать, хоть вообще с ним больше не видеться.
- Обещаю молчать об этом.
- Я не для того рассказываю, - продолжала Арлин. - Пока брат был с ними, я страшно увлеклась их учением. Читала разные книги, в их защиту и против. Особенно Книгу Мормона.
- Душеспасительное занятие, - заметил я.
- Сомневаюсь. Только мешает. Знаешь, Флай, если мы найдем живых людей, то присоединимся к ним и станем бороться вместе. Обещаю, что не буду говорить о религии ни с одним из этих патриархальных...
Она замолчала достаточно надолго, чтобы я сумел вставить:
- Все понял.
- А ты когда-нибудь думал о них? - безразличным голосом спросила Арлин.
- Давным-давно мне попалась статья про движение сервайвелистов, как они запаслись едой и прочим и сидели чуть ли не год окопавшись За это легко можно вылететь из армии! Еще я однажды был в Лос-Анджелесе, осматривал достопримечательности: Диснейленд, Ла-Бри-Тар-Пиц, кинокомпанию "Парамаунт", "Аккер Мэншен", и в оставшееся время заглянул в их церковь в конце Оверленд-авеню, большую такую. Там наверху ангел с трубой. Я по ошибке принял его за архангела Гавриила.
- Им твоя ошибка понравилась бы. Это их ангел Мороний.
- Теперь я знаю.
- Мне всегда хотелось назвать его Мордовороний.
Я вздохнул.
- Пожалуй, придется последить за тобой, А.С, чтобы ты держала обещание и не спорила о религии.
- Слово скаута, - поклялась Арлин.
- А ты была скаутом?
Девушка не ответила.
Мы по-прежнему не включали фонариков: в этой пустыне не требовалось другого освещения, кроме зарева на горизонте. Ночью легко держать направление, и мы радовались, что не растрачиваем сил зря.
- Просыпайся, а то ночник сожжешь, - приговаривала Арлин, когда приходил ее черед меня будить.
И довольно хихикала. Что-то ее веселило, но она не признавалась что.
Еда скоро кончилась, но воды было больше чем достаточно. Нам понадобилось пять дней, чтобы дойти до Солт-Лейк-Сити, когда-то центра мормонского мира. Да и сейчас, разрази меня гром!
Мы лежали на пузе в кустах, прикрывая от солнца глаза.
- Смотри, люди! - поразилась Арлин, глядя, как по улице в ранний час снуют сотни мужчин.
По всей видимости, они сменяли других мужчин, которые работали в ночную.
- Но куда подевались женщины? - прошептал я.

Предыдущая страница 3 Следующая страница


Ад на Земле 4

- Сидят дома с детьми. Мормоны чертовски патриархальны...
- Арлин!
С нашего места открывался хороший обзор, а посмотреть было на что.
Теперь на улицы превращенного в гарнизон города высыпало больше тысячи вооруженных мужчин, и, к своему изумлению, я приметил среди них нескольких женщин и девочек-подростков с тяжелыми орудиями.
Арлин бросила на меня один из своих многозначительных взглядов.
Я не стал уличать ее в ошибке: когда обществу угрожает опасность, оно или делает все необходимое, или летит в тартарары.
- А ты не думаешь, что горожане могли стакнуться с пришельцами? - спросила она.
Мне это тоже приходило в голову. Но люди на улицах вели себя не как зомби - мы уже знали, что монстры в такой ситуации предпочитают "переделанных" помощников. Паук только раз сделал исключение - когда ему понадобились знания бедняги Билла Ритча.
Хорошо бы войти с жителями в контакт, думал я, но сделать это таким образом, чтобы не оказаться тут же пристреленными. Пока я рассчитывал, как бы получше провернуть дельце, Арлин тронула меня за плечо.
Я обернулся и чуть не ткнулся носом в дула двенадцати-калиберной двустволки. По всей длине это семидесятипяти-сантиметровое чудо украшала великолепная бисерная инкрустация, и вложено оно было в мощную руку, выраставшую из огромного торса с улыбающейся детской физиономией где-то наверху. Года двадцать два-двадцать три от силы.
- Как делишки? - спросил парень.
Его приятель, намного худее, держал в руках старый "Руджер М-14", направленный на Арлин.
Он поймал мое выражение лица и, словно прочитав мои мысли, одобрительно хмыкнул. Это неопровержимо доказывало, что перед нами самые что ни на есть настоящие люди: они гордились классным оружием.
- Привет, - я перевел глаза с одного парня на другого.
- Доброе утро, - присоединилась ко мне Арлин.
- Да, - вместо приветствия произнес сухостой, видя, как я липну взглядом к его красавцу, - пришлось попотеть, чтобы заполучить эту вещицу.
- Красивое оружие, - подтвердил я, удостоверившись, что здоровяк продолжает стоять спокойно.
- Компактное, удобное в обращении, быстрострельное и бьет наповал, - кивнув, похвастался худой и после паузы добавил: - Вы не согласны?
Дзинь! - звякнула монетка. Они нас явно проверяли.
- Конечно! - с готовностью отозвалась Арлин.
Худой парень покосился на нее. Он ждал, когда я что-нибудь скажу.
- Одно из моих любимых, - произнес я. - Почти никакой отдачи, не то что у крупнокалиберных моделей.
- Кажется, эти люди не нуждаются в лекции, Джерри, - опять заговорил здоровяк.
- Они военные. Посмотри на одежду, - мотнул в нашу сторону головой Джерри.
От нас не требовали объяснений, поэтому мы продолжали молчать. Однако Джерри еще не до конца высказался:
- Их интересует хорошее оружие. Правда ведь?
Он в упор посмотрел на меня, и я не замедлил с ответом:
- Конечно, особенно то, которое у вас в руках.
- Чую, Альберту надоело слушать, как я расхваливаю эту цацку, - с улыбкой продолжал Джерри. - Она и стоила недорого, пока их не запретили.
- Ну теперь это наверняка не проблема, - заметила Арлин. - Уверена, кругом полно уничтоженных зомби, у которых можно отобрать ствол-другой.
Каждый раз, когда моя подружка вступала в разговор, вид у парней становился какой-то смущенный, и мне казалось, что ее это приводит в восторг.
Арлин оглянулась через плечо и подмигнула. Мы довольно повоевали бок о бок, чтобы научиться понимать друг друга с полувзгляда. Подмигиванье означало, что дела наши не так плохи, но она не могла отказать себе в удовольствии подыграть:
- Мне тоже нравится М-14, - проворковала она. Парни явно помягчели.
- Для дамы у вас неплохой вкус, - позволил себе комплимент Альберт.
Мы постояли, с улыбкой разглядывая друг друга, а потом Альберт сломал лед, перейдя сразу к делу.
- Вы случайно не в союзе с прислужниками Сатаны, которые напали на Землю? - его шутливо-добродушный тон остался прежним.
- А мы как раз подозревали в этом вас, - радостно сообщила Арлин.
Я грозно посмотрел на нее. Альберт хмыкнул.
- Пусть говорит, мистер. Это только доказывает, что у вас честные намерения. Думаю, что с вас можно снять подозрения, вы мне нравитесь. Мы понимаем друг друга. Но мы не имеем права рисковать.
Нас тщательно обыскали и отобрали нож. Другого оружия у нас не было. Наконец-то мы могли этому порадоваться. Ребята не были похожи на дилетантов, значит, не все потеряно, у нас есть шанс противостоять захватчикам.
- Ну хорошо, - сказал Джерри, - сейчас мы вас отведем к Президенту Совета двенадцати.
Арлин скорчила гримасу, по которой я понял, что ей известно, о ком идет речь, но она держала обещание. Ни слова о религии. Пышное название свидетельствовало о том, что Церковь Иисуса Христа Святых Последних Дней продолжает оставаться в большой силе.
Возможно, Арлин права, и мормонство всего только культ, но я не вижу никакой разницы между культом и религией, разве что в популярности. Они выжили, а нам требовались союзники.
Я знал о мормонах еще кое-что, о чем не упомянул во время короткого разговора в пустыне. Друг, которому я вполне доверял и у которого были связи в Вашингтоне, говорил, что правило мормонов полагаться только на себя заставляет их по-настоящему готовиться к любой случайности. Что неудивительно, если вспомнить их бурную историю. В результате немалое число мормонов пробралось в правительство, в ФБР, в разные спецслужбы, в ЦРУ и даже НАСА. Кто бы ни были те, кто пытались вести себя с мормонами, как Гитлер с евреями, они сыграли нам на руку. Мормоны превратились в идеальных союзников для борьбы с дьявольскими - в самом прямом смысле слова - силами.

8

Пока нас вели по улицам Солт-Лейк-Сити, я старался доказать себе, что нам крупно повезло с местом посадки. Ходи я по-прежнему в церковь, я бы поставил свечку и хорошенько помолился Деве Марии, чтобы мы, спаси нас Матерь Божья, не нашли в святилище мормонов Паука...
Люди на улицах расступались, пропуская нас, но без всякой враждебности, просто из предусмотрительности. Не было никаких дурацких выходок. Хорошо, если и дальше так пойдет.
Вдруг мимо с ревом пронесся парень на мощном мотоцикле. Развернувшись, он остановился в нескольких дюймах, обдав нас грязью. На нем был костюм клерка.
- Привет, Джерри!
- Привет, Нейт, - ответил Джерри. - Это мой брат, ребята. Я бы вас представил, да не знаю ваших имен.
- Эй, Джерри, - перебил его Альберт, - тебе же прекрасно известно: Президент Совета двенадцати еще не говорил с ними, вот поговорит, и они скажут, как их зовут.
- Прости.
- Зато ваши имена они уже, похоже, знают, - усмехнулся Нейт, снимая шлем.
Они с Джерри были близнецы.
Хотя Арлин, верная данному слову, и не лезла в теологические споры, в остальных случаях она не считала нужным держать язык за зубами.
- Страшный зверь! - Она кивнула на мотоцикл.
- Нравится? - расплылся в улыбке Нейт, доказав, что он брат своего брата.
- Они знают толк в оружии, - бросил Джерри не без подначки.
Альберт издал стон, но Нейта уже было не остановить.
- "БМВ Париж-Дакар", тысяча кубических сантиметров... - И они с Арлин протараторили еще несколько минут.
Часть меня рвалась осадить девчонку, но другая - полностью одобряла ее. Это был умный ход - заставить парней почувствовать себя в своей тарелке. На улицах было гораздо больше мужчин, чем женщин, но наши захватчики - или гостеприимные хозяева? - вели себя в присутствии Арлин с неизменной вежливостью. В высшей степени цивилизованное общество.
- ...а в бардачке помещается целых пять гранат! - завершил Нейт рекламу.
- Ну хватит, - прервал друга Альберт. - Если эти симпатичные ребятишки шпионы, почему бы тебе просто не снабдить их размноженными копиями сводок?
За то недолгое время, что мы были пленниками, я понял, что в городе не существует настоящей военной дисциплины. Я не знал, что и думать по этому поводу. Радовало одно: не верилось, что эти предоставленные сами себе люди порабощены захватчиками. Они вели себя как свободные люди. Весьма словоохотливые и ни в чем себя не сдерживающие свободные люди!
Посмотрим, удастся ли склонить их Президента к сотрудничеству. На гражданке морской пехотинец - король... или козел отпущения. Мне не терпелось узнать, как выйдет теперь.
- Ой, чуть не забыл, - воскликнул Нейт. - У меня для вас сообщение: Президент еще не вернулся.
- Сразу бы и говорил, - возмутился Альберт. - Мы бы отвели их в часть.
Мы вошли в молельный дом. Там было красиво и прохладно, стоял бодрящий запах свежего дерева. Полы, натертые до блеска, сверкали. Ничто не изменилось с тех пор, как я покинул этот мир по приговору военного трибунала ничто не говорило о вторжении пришельцев из других галактик.
Арлин могла не хвалиться своей начитанностью. Конечно, я не знал о мормонах всего, но все-таки знал немного больше, чем поведал ей. Я столько раз в своей жизни читал Библию, что для меня не составляло труда понять, в чем мормоны черпали вдохновение, из чего они исходили в своих поисках Бо-гооткровенного Слова.
И потом, у нас в школе проходили азы сравнительного религиеведения, наверное, в надежде, что из нас получатся хорошие миссионеры. Помнится, Бог дал Моисею точные указания насчет того, как построить Храм. На балки должно было пойти особое дерево, покрытое золотом, пазы повелевалось устилать серебром. Короче, не то чтобы собор Св. Петра, но и не шатер алабамских "возрожденцев". Мормоны склонились к идее стационарной конструкции.
Вокруг молельни располагались вполне обычные служебные постройки. Мы вошли в одну из них, и Альберт проводил нас в кабинет.
- Сейчас принесу что-нибудь поесть, - сказал он.
Я так проголодался, что был согласен на хлеб и воду. Через минуту Альберт возвратился - с хлебом и водой - и опять оставил нас одних.
- Черт! - возмутился я. - Я надеялся на более роскошное угощение.
Подойдя к маленькому столику, я взял единственную лежащую на нем вещь - Книгу Мормона, Новые Свидетельства об Иисусе Христе. Мне хотелось похулиганить, а заодно немного подразнить подружку. Уж слишком она выпендривалась, стараясь разговорить наших конвоиров.
- Готов поспорить, что ты не помнишь всех книг, А.С.
Она посмотрела на меня со своим особым выражением.
- Спорим на первый же приличный ствол, который попадет нам в руки?
- Идет, - согласился я.
- Прекрасно, - ответила Арлин и затараторила: - Первая и Вторая Книги Нефия, Книги Иакова, Еноса, Иарома, Омния, Слова Мормона, Книги Мосии, Алмы, Геламана, Третья и Четвертая Книги-Нефия, Книги Мормона, Ефера, Морония.
- Черт возьми! - воскликнул я в изумлении.
- Думай, что говоришь рядом со святым местом.
- Не беспокойтесь, - раздался от двери голос. Это вошел Альберт - даже не постучавшись.
- Почему без стука? - спросила Арлин.
- Поскольку вы больше не пленники, - ответил он, закрывая за собой дверь. - Я только хотел сказать, что не верю, что вы шпионы, засланные демонами.
- Мы называем их пришельцами, - поправил я парня.
Средневековая терминология нисколько не мешала, когда мы с Арлин прибегали к ней, чтобы различать разные виды монстров. Другое дело, когда говоришь с глубоко религиозным человеком. Всю эту космическую нечисть можно убить. Она создана средствами науки. Монстров никак нельзя сравнить с бессмертными бесами, против которых бессильна военная мощь всей Галактики.
- Понимаю, - согласился Альберт. - Вы не против рассказать, кто вы такие и как здесь очутились?
- А разве Президент не будет спрашивать об этом? - удивился я.
- Будет, конечно.
- Зачем же тогда делать это сейчас? - поинтересовалась Арлин.
- Ну, мы все-таки товарищи по оружию, к чему излишняя осторожность.
- Тогда и ты должен рассказать о себе, - предложил я.
- Все в свое время. Впрочем, вы не обязаны говорить, если не хотите.
Я стремительно соображал.
- Что ж, уж если вести переговоры с мормонами, то, наверное, лучше на самом высоком уровне.
Альберт рассмеялся.
- Здесь не все мормоны.
- Да? - недоверчиво спросил я.
- Угу, но большинство действительно мормоны, я мормон - предупреждающе заметил парень, - имейте это в виду. Однако мы боремся с общим врагом человечества. Какая разница, мормоны вы или нет. Главное, чтобы вам можно было доверять.
- Резонно, - признала Арлин с такой интонацией, что я понял, что она слегка издевается над всей этой публикой.
- Я мормон, - продолжал Альберт, - а Джерри с Нейтом свидетели Иеговы.
- А я-то всегда считала, что свидетели Иеговы не воюют, - в удивлении воскликнула Арлин.
- Нет, они не пацифисты, но и Заветам Последних Дней тоже не следуют, - пояснил Альберт, и я вознес про себя молитву, чтобы Арлин не раскрывала рта.
- Чему не следуют?
Альберт был более основателен, чем его друзья.
- Они считают, что все современные правительства - порождение дьявола, поэтому не согласны воевать с ближними по приказу государства. Но с этой нелюдью, монстрами, готовы сражаться хоть до Судного дня.
- Понятно, - пробормотал я. - Что-то вроде отказников времен второй мировой войны...
- Ну да, отказников, которые добровольно дали согласие воевать, - докончил Альберт.
- А что такое эти ваши, гм, "заветы"?
Он засмеялся. Мы явно попали в руки мормона, не отличавшегося миссионерским пылом, чему я был чертовски рад.
- Конституция Соединенных Штатов предписана Богом. Поэтому нам не нравится, когда ее извращают. Никогда не знаешь, хорош или плох представитель власти, пока не проверишь его на лояльность. Но вы произвели на близнецов хорошее впечатление, думаю, что Президенту тоже понравитесь. Если все-таки решитесь со мной поболтать, легко меня найдете.
И он оставил нас с обещанием отвести вскоре к Президенту.
Через три часа нас провели в приемную. Из-за орехового стола поднялся чисто выбритый, смуглый и совершенно седой мужчина в строгом английском костюме. Вид у него был неприступный. Лицо судьи, словно высеченное из камня. Джерри с Альбертом "опекали" нас, держа на спусковых крючках пальцы.
Немного поиграли в гляделки. Потом Президент оценивающе смерил нас взглядом. Мы сделали то же самое. Он напоминал командира соединения, то есть человека привыкшего отдавать приказы.
Наконец он кашлянул и произнес:
- Я здесь Президент.
- Звучит так, словно вы - президент Соединенных Штатов, - заметил я.
Казалось, мужчина не возражал.
- Такая возможность не исключается, при определенных обстоятельствах. А вы кто такие?
Мы представились, назвали чины и личные номера. Как джентльмен я позволил Арлин говорить первой. Затем последовал дурацкий вопрос:
- Как вы здесь оказались?
Арлин рассмеялась и выложила все как есть:
- Мы вдвоем с Флаем... Флай - это прозвище моего товарища... без всякой посторонней помощи распотрошили целую дивизию демонов, которая орудовала на Деймосе. Они запустили Деймос вокруг Земли, но мы спутали им карты.
- Мы живем во времена могучих воинов, - торжественно произнес глава мормонов. - На этот счет имеется множество пророчеств. Я прочитаю вам стих из Книги Алмы, который считаю очень важным для поддержания боевого духа:
"Вот, я разгневан, а также и мой народ; ты пытался убивать нас, а мы только старались защищать себя".
Он улыбнулся и после паузы продолжил:
- "Но вот, если ты все еще будешь намереваться уничтожить нас, мы будем также уничтожать вас; да, и мы будем добиваться нашей земли - земли нашего первого наследия".
Это сказал Мороний. Мы должны препоясать чресла для борьбы против абсолютного врага. В такие времена даже женщины могут быть использованы для дел, не соответствующих их предназначению. Вам известно, какое количество Дельта-V требуется для того, чтобы вывести с орбиты спутник, даже такой маленький, как Деймос? Почему я должен вам верить?
Я прикрыл глаза, обескураженный столь резкой переменой темы, затем покосился в сторону Арлин и понял, что она переваривает "предназначение женщин" - но на лице ее была полная невозмутимость. У-умница!
- И все-таки мы боремся с одним врагом, - вставил я.
- Это вы так утверждаете. Вы также заявляете, что соскочили с орбиты, а на Землю так чуть ли не на брюхе приползли. Молитесь, чтобы мы удостоверились и в том, и в другом. До тех пор мы будем предельно осторожны. Если то, что вы говорите, правда, у вас будет возможность продемонстрировать это на задании. И только тогда, когда вы завоюете наше доверие, мы позволим вам, - тут он, игнорируя Арлин, вперил в меня взгляд, - приобщиться нашей мудрости. Аудиенция окончена, желаю удачи.
Я боялся, что Арлин сморозит какую-нибудь глупость, потому что рот ее открылся, а брови опасно взлетели со скоростью ракеты. Я боялся за себя, черт возьми! Но нас благополучно вывели из приемной.
- По мне, так вы не сдали экзамен на шпиона, - сказал Альберт, провожая нас вместе с Джерри до комнаты.
- Почему это?
- Никакой шпион не стал бы придумывать такую неправдоподобную историю и злить Президента.
Я ничего не ответил, но про себя подумал, что для шпиона это было бы не так глупо. Ведь сработало?
С каждым шагом нам становилось легче: напряжение исчезало, как утекающий сквозь щель воздух на Деймосе. Как-никак Президент из-за нас рисковал. Он и не знал, как он рисковал, беседуя в таком тоне с Арлин.
- Все мы - члены человеческого братства, - сказал Альберт. Сейчас вам трудно, но подождите, пока люди поверят вам. Тогда вас на руках будут носить!

9

Кажется, нашему рассказу поверили, во всяком случае не то чтобы категорически не поверили. Наконец-то мы остались одни, когда здоровяк Альберт Как-ero там побежал по какому-то поручению.
Флай поманил меня пальцем.
- Надо бы отправить донесение, - шепнул он.
- Донесение? Кому?
Действительно вопрос. Если страна разорена до такой степени, как нам пытаются внушить, вряд ли существует нечто вроде военного командования, которому можно слать донесения.
Если... Я сразу поняла, куда клонит Флай.
- Что мы знаем об этих ребятах? - продолжал он, подтверждая мои догадки. - На чьей они стороне?
- Тебе будет нелегко доказать, что они питают нежные чувства к демонам, - возразила я.
- Ну хорошо... может быть. Может быть, они патриоты. Однако насколько они правы?
Что я могла на это сказать! В словах Флая была своя логика. Пусть эти люди самые что ни на есть ярые патриоты, но они могут ошибаться в оценке масштабов катастрофы.

Предыдущая страница 4 Следующая страница


5 Дэфид Аб Хью, Брэд Линавивер

- Ты считаешь, что из-за религиозности они слишком подвержены апокалиптическим настроениям?
- Мормоны вовсе не подвержены апокалиптическим настроениям, - наморщив лоб, возразил Флай. - Ты, наверное, путаешь их с другими христианскими сектами. Просто я хочу сказать, что они отрезаны от информации. Отсюда может казаться, что уже и правительства Соединенных Штатов не существует, но если поговорить с кем-нибудь еще, из Пентагона, например, или из флотского начальства, возможно, картина окажется другой.
- Хорошо, с кем предлагаешь связаться?
- С нашим непосредственным командиром, Арлин, с кем же еще?
Господи, вечно я забываю об этой дурацкой субординации. Вокруг меня, как правило, все больше рядовые, вроде меня, ну один офицер, может быть, - в нашем случае Вимс. Я никогда не помню об этой начальственной цепочке, дорастающей аж до самого главнокомандующего, президента Соединенных Штатов. Вот почему Флай зашибает на своей капральской должности большие бабки (э-хе-хе), тогда как я все еще числюсь в рядовых.
- Ты имеешь в виду майора Бойда? Или - бери выше - самого полковника Карапетяна?
- Гм, боюсь, у майора Бойда для этого кишка тонка. Свяжемся, пожалуй, напрямую с самим Господом Богом, полковником Карапетяном.
- Согласна. У тебя есть телефон?
- В том-то все и дело! Но я уверен, что на такой огромной территории должна быть радиорубка, как ты думаешь?
Следующий час мы ломали голову, как ее найти, а также потихонечку расспрашивали прохожих, стараясь держаться подальше от очевидных "вояк" и приставать к менее подозрительным штатским. Мы так долго ходили, что ноги отсохли задолго до того, как наконец обнаружилось что-то похожее на радиорубку.
Огороженная территория включала целый ряд зданий, какие-то темные массивы вдалеке и основательный кусок делового центра Солт-Лейк-Сити. Вокруг высились дома - Солт-Лейк-Сити как-никак большой город. Не такой большой, как мой родной Лос-Анджелес, конечно, но все-таки.
"Огораживание" производилось не по географическому принципу: к примеру, два дома входили в состав территории, а дом между ними не входил.
Мы, однако, довольно быстро обнаружили, что можем свободно передвигаться всего лишь в радиусе двух кварталов вокруг молельни. Эта центральная часть отделялась от остальной территории (и всего города) забором, через который было пропущено электричество; вдоль забора, прямо как на военной базе, разгуливал патруль; там находились даже подозрительного вида плоские сооружения, из которых торчало нечто похожее на стволы батарейных орудий, и горы камуфляжного брезента, под которым вполне могли скрываться танки или БМП "Брэдли". А караул основательно проверял всех входящих и выходящих.
Я набрела на кучу, которая показалась достойной внимания - уж слишком она напоминала серийную модель танка М-2/А-2. Я повернулась, чтобы показать ее Флаю, но он был поглощен разглядыванием высокого административного здания за нашей спиной.
- Что это там на крыше небоскреба? - спросил он.
- Небоскреба? - удивилась я. - Детка, ты, наверное, прожил жизнь в деревне?
- Хорошо-хорошо, - отмахнулся он. - Но что это там наверху? Вон та металлическая штука?
- Гм... телевизионная антенна.
- Ты уверена? Посмотри внимательней.
Я вгляделась, щуря то один, то другой глаз, чтобы уменьшить астигматизм.
- Ага, поняла, что ты имеешь в виду. Может, ты и прав, но я не уверена. Думаешь, это радиоантенна, да?
- Не знаю, как выглядит стационарная антенна, потому что видел только переносные, как у нас с тобой.
- У тебя что, срочное свидание, парень? Давай пойдем и проверим.
- Надеюсь, там есть лифт, - к моему удивлению заметил Флай - я думала, он и близко не подойдет к лифту после нашего горького опыта на Деймосе.
У главного входа в здание - которое оказалось всего-навсего пятнадцатиэтажным, тоже мне небоскреб! - стоял вооруженный часовой. Вход со двора был забаррикадирован. Часовой снял винтовку.
- Не вы ли та парочка неверных, которые утверждают, что покончили с дьявольской заразой на Деймосе?
- Та самая, - подтвердила я. - Неверные - это мы.
Флай шикнул на меня. Он утверждает, что в конфликтных ситуациях я все только порчу, но я с ним не согласна.
- Президент велел нам осмотреться, - сказал он тоном легкой, уверенной лжи, которым я всегда так восхищаюсь, но который мне самой никогда не дается. - Нас обязали ознакомиться с вашими должностными инструкциями. - Он округлил глаза на слове ознакомиться, явно беря его в кавычки. - Будто мы не накушались этой казарменной премудрости на всю оставшуюся жизнь!
Часовой с сочувствием покивал.
- Ваша правда. Знаете, кем я был всего несколько недель назад? Поваром в гриль-баре "Элефант"! И кем меня сделали, когда началась война? Часовым!
- Вы хорошо знаете здание?
- Мне ли его не знать! Здесь до войны работала моя невеста.
- Тогда, может, проводите нас и покажете, что к чему? Я сам родом из маленького городка, у нас и в помине нет таких огромных домов. Вы ведь, наверное, не единственный часовой?
Никакой другой охраны вокруг не наблюдалось, и Флай видел это так же хорошо, как и я.
- Боюсь, что единственный, капрал.
- Флай. Флай Таггарт.
- Боюсь, что так, Флай. К сожалению, я не могу оставить пост. Но здесь не заплутаешь. Это просто вытянутая в высоту коробка. Вон там церковь. Если вдруг потеряетесь, подойдите к окнам и идите по кругу, пока не увидите шпили. Их не пропустишь.
- Вы уверены?
- Абсолютно, шпили ни за что не пропустишь. Даже не беспокойтесь.
- А можем мы позвонить сюда вниз, если вдруг что случится?
- Конечно, по черному телефону возле лифта. На нем нет кнопок. Просто снимите трубку, и здесь раздастся звонок.
- Ну спасибо. Нам сюда? Где лифты?
Услужливый часовой показал, как добраться до лифтов. Мы и впрямь могли искать их... минуты две - они были за переборками.
Войдя в кабину, Флай самым что ни на есть естественным тоном произнес:
- Этим лифтам нельзя доверять. Начнем сверху и будем этаж за этажом спускаться, знакомясь с системой управления. Потом доложим Президенту, в чем мы можем быть полезны.
Мне же он знаками показал: начнем сверху, найдем радиорубку и отправим донесение.
Антенна на крыше, конечно, имелась, но это вовсе не значило, что непременно будет и радиорубка. Мы обходили этаж за этажом, выдавая себя за служащих. Еще раньше я нашла в закутке с инвентарем для мытья окон висевшую на гвозде папку с вставленным в нее блокнотом. Флай взял папку и, открывая поочередно двери отделов, делал вид, что берет на заметку каждого, кто работает в комнате, а я деловито семенила за ним, изображая помощницу.
И что вы думаете, прием срабатывал: люди сосредоточивались, бросали болтовню, начинали усердно с чем-то возиться, и хоть бы один возмутился и спросил, какого черта нам нужно! Флай очень кстати промаялся несколько месяцев начальником ревизионной комиссии арсенала - при виде его все просто дрожали со страха и исходили потом.
Обойдя двенадцать этажей, мы наконец нашли проклятую радиорубку. Два связиста, оба штатские. У одного пистолет. Мы, конечно, безоружные.
Флай шагнул в комнату - вид у него был, как у вступившего на тропу войны сержанта Гофорта.
- Встать! - рявкнул он.
Связисты на мгновение опешили, потом вскочили и неумело вытянулись по стойке "смирно".
- Срочное секретное сообщение Президента! Смойтесь!
- Мы не имеем права, сэр...
- Сэр? Вы что, ослепли? - Флай злобно ткнул в нашивки на погонах. - Разве я похож на хлипкого трясущегося офицеришку, этакого подлизу-очкарика со школьной скамьи?
- Нет, сэр! О-о!.. нет...
Флай наклонился почти к самому лицу связиста, изображая натаскивающего новобранцев инструктора.
- Скажи КАПРАЛ, детка. В следующий раз, когда будешь разевать свой ротик, первым делом говори капрал Таггарт.
- К-капрал Таггарт, сэр! То есть... я хочу сказать, капрал Таггарт, нам не позволено покидать пост.
- Вы слышали, о каком донесении идет речь?
- О секретном! Но сэр... капрал!..у нас есть допуск ко всем секретным документам.
- Откуда мне это известно, мой мальчик? У вас есть соответствующая бумага, чтобы удостоверить собственные полномочия?
- Есть, но не здесь.
- Тогда смойся, кретин! И возвращайся с бумагой от командира. Мы подождем.
Бедняга дрожал всем телом, оглядываясь то на дверь, то на оборудование, между тем как его коллега, хлипкого вида коротышка, упорно смотрел в сторону, как бы говоря: "Я тут ни при чем, дружище, это по твою душу".
- Хорошо, но вы не будете ничего трогать в мое отсутствие?
- Слово скаута! - глумливо усмехнулся Флай.
Гм, разве он был скаутом? Что-то не припомню.
Связист бочком прошмыгнул мимо Флая и чуть не налетел на меня. Я грозно глянула на него - и он исчез за дверью. Флай повернулся ко второму бедолаге.
- А ты что здесь до сих пор делаешь? А ну отправляйся за своим приятелем!
Коротышка смиренно покинул свое место.
- Что будет, Флай, когда они перейдут улицу и обнаружат, что никакого донесения нет? - спросила я.
- Именно поэтому нам нужно торопиться, А.С., и закончить все до их возвращения!
К счастью, связисты не вырубили аппаратуру, а то бы я намучилась, пытаясь ее включить. Это было совершенно новое, ультрасовременное оборудование, которого я в жизни не видела. Дисплей рядом с клавиатурой показывал частоту дежурного канала.
Я попробовала клавиатуру - слава Богу, она тоже не была заперта. Я набрала диапазон, в котором работала Северная военно-воздушная база морской пехоты США, где находилась ставка заместителя главнокомандующего войсками Марса. Невелика мудрость, если оттрубить с мое радистом у майора Бойда.
Потом прошлась по всему диапазону в поисках нужной частоты. Когда же я наконец я настроилась на нее - она оказалась слабой и прерывистой, словно ретрансляторы полетели к черту и я вышла на сам передатчик. Я повысила напряжение, и мы смогли различить за лавиной помех слова.
Тогда я подключила обычное шифровальное устройство для компакт-дисков и записала сигнал прямо на произвольные шумы от фоновой радиации - у них там на севере есть такие же диски. Если повезет, они поймут, что сигнал зашифрован.
"Командир роты „Фокс" четвертого батальона 223-ей воздушно-десантной дивизии капрал Флай Таггарт вызывает заместителя командующего войсками Марса полковника Карапетяна".
Флай снова и снова передавал сообщение, и я уже начинала нервничать: время поджимало, а ответа все не было. Наконец прорвался голос. Я его узнала - говорил сам полковник, а не какая-нибудь мелкая сошка.
- Четвертый батальон, соедините меня с лейтенантом Вимсом. Прием.
- Говорит четвертый батальон, Вимс мертв, ротой командую я.
- Кто это "вы"?
- Капрал Таггарт, сэр.
- Доложите обстановку, капрал. Прием.
Флай вкратце описал наши похождения за последние несколько недель. Когда он закончил, последовало столь долгое молчание, что я решила, связь прервалась.
- Понимаю, - отозвался наконец полковник. - А где вы сейчас, черт возьми? Можете срочно вернуться на базу?
- В центре обороны в Солт-Лейк-Сити, - ответил Флай.
Я вдруг почувствовала слабость в животе: стоило ли выкладывать столько информации, пусть даже заместителю командующего?
- Воспользуйтесь железной дорогой, - приказал Карапе-тян. - И шевелитесь. Я хочу, чтобы вы были в Пендлтоне как можно быстрее. Мы должны поговорить обо всем с глазу на глаз. Понятно, капрал?
- Есть, сэр!
- Отлично. Значит, жду вас завтра в...
Раздался громкий треск - и система вырубилась. Погасли все шкалы, все диоды, только что светившиеся и мерцавшие.
Обернувшись, я увидела возвышающегося над нами Альберта с окаменевшим лицом-маской. С одного боку у него стоял наш дружелюбный часовой снизу, с другого - запуганный связист с пультом дистанционного управления в руке.
У меня перехватило дыхание - в рамке света голова Альберта казалась осененной нимбом.
- Вам придется пройти со мной, - сказал он.
- Куда? - спросила я.
- К Президенту. Только в его власти решать дела государственной измены.

10

С тяжелым сердцем вел я двух вероломных бойцов к Президенту Совета двенадцати. Я старался гнать злые мысли: только Господу дано право судить и карать.
Кроме того, я искренне полюбил Флая Таггарта и даже поверил в его безумную историю о сражении с пришельцами на Фобосе и Деймосе. И мисс Сандерс, а теперь...
Нет, так нельзя. У меня нет никакого права, я ведь даже не знаю ее.
Я привел их в Палату правосудия, где уже сидели Президент и члены суда. На Президенте был костюм, и я вознес благодарственную молитву Господу - значит, состоится просто суд, а не военный трибунал, иначе Президент облачился бы в мантию.
- Садитесь, - скомандовал я, кладя поочередно руку на плечо арестованным и подталкивая их к приготовленным стульям.
- Кто будет говорить в защиту обвиняемых? - спросил епископ Уилстон, ярый сторонник соблюдения законности.
- Послушаем, что они сами скажут в свое оправдание, - ответил Президент. - Это не настоящий судебный процесс. Я только хочу понять, что, черт возьми, случилось - и выяснить, не виной ли тому именно черт.
- Или всего лишь бес глупости, - вставил я.
Президент посмотрел в мою сторону. Но я привык так вести себя с его предшественником, который готов был выслушать и младенца, если тому хватало ума говорить. Этот новый товарищ приехал из другого штата, но он был наставником старого Президента, мир праху его.
- Вы позволили себе грубость, - отчеканил Президент, - но, возможно, вы правы. Скажите, капрал Таггарт, что заставило вас, облеченного ответственностью командира, вещать на весь мир из нашей радиорубки?
- Да как сказать... - Флай покраснел словно рак. - Я думал, что должен это сделать.
- А с чего это вы так удивляетесь? - возмутилась девушка. - Почему мы не должны были связываться с нашим командиром? Мы только что вернулись с задания. Чего еще вы могли от нас ожидать?
На миг я испугался, что с Президентом случится удар. Все присутствующие в раздражении повернулись к Флаю: неужели он не может держать в рамках женщину? Свою подчиненную?
Таггарт был не дурак и быстро нашелся.
- Арлин устала и расстроена - вы знаете, как это бывает с особами дамского пола.
Теперь пришел черед Арлин залиться краской. Она в ярости хватала ртом воздух, словно хотела сказать что-то убийственное, но не могла найти слов. В конце концов она сжала губы, мудро решив промолчать.
"Покорное слово гнев укрощает", - гласит пословица, и еще: "Когда дурак умен бывает? Когда молчит".
Президент.
- Мисс Сандерс...
- Рядовой Сандерс, если вам угодно, - сказала девушка дрожащим голосом, выдавая бушующие чувства.
Ее рыжие волосы полыхали, как горящий дом, составляя яркий контраст с зелеными глазами.
- Могу ответить на ваше "почему", рядовой Сандерс. Потому что вооруженные силы бывших Соединенных Штатов, сверху донизу, примкнули к армии демонов. Наше правительство капитулировало... сдалось, если говорить прямо, две недели назад.
- Не может быть! Все, кто угодно, но не морская пехота.
- И пехота в том числе, - мягко возразил Президент.
Резкий переход от громогласности и гнева к тишине и спокойствию добавил ему значительности, приличествующей званию. Должен признать, что все-таки этот человек отмечен Божественной благодатью, сам Господь говорит его устами, когда считает нужным.
- Вы понимаете, что вы натворили? - спросил епископ. То, что вы вышли в эфир, само по себе взято на заметку. Но прямо так выложить силам тьмы, где мы находимся! Это превосходит всякое понимание!
- Не спорю, возможно, мы допустили ошибку. Но ведь враги наверняка и так знают, что здесь очаг сопротивления.
"Не рой себе еще глубже могилу, Флай", - приговаривал про себя я. Однако на лице моем не дрогнул ни один мускул: нет нужды привлекать внимание судей к попытке обвиняемого увильнуть от ответственности.
- Но капрал, - тишайшим, не предвещавшим ничего хорошего голосом произнес Президент, - они не знали, что вы здесь. Если вы по-прежнему продолжаете утверждать, что вы и ваша... напарница расправились с дивизией, пытавшейся захватить Деймос, то не думаете ли вы, что навлекли на себя особый гнев, гнев, направленный теперь на нас? Возможно, они считают вас противником номер один? Это не приходило вам в голову?
Флай молчал. И правильно делал. Молчала и Арлин.
Я пригляделся к ней. Она вовсе не уродка, хотя чего ожидать от женщины-пехотинца? За три года действительной службы мне еще ни одна стоящая не попалась. А эта - крепкая девушка, но никак не гладиатор.
И женские прелести - грудь и бедра - весьма привлекательные. Из нее получится хорошая, здоровая жена, способная выносить многих детей и бороться с тяготами осадной жизни. Я почти видел Арлин в дверях дома с ребенком на руках и еще обнаженной на кровати - в ожидании меня...
Ух! Меня как молотком долбануло по голове. О чем ты думаешь, безбожный грешник! И где - в присутствии представителя самого Иисуса Христа!
Я стал быстро-быстро повторять про себя строки из Библии и Книги Мормона и так увлекся, что полностью отключился и от процесса, и от мисс Сандерс.
Когда я очухался, Флай с Арлин уже с просветленными, смиренными лицами горько раскаивались в содеянном, вновь нащупывая пути к Господу. Гордыня и высокомерие были наказаны - во всяком случае, на данный момент. Президент тяжело вздохнул.
- Идите и не совершайте больше глупостей, - напутствовал он их. - И готовьтесь к нападению, ибо оно непременно последует через час или два.
Он кивнул епископу, который как Генерал воинства Божия нес главную ответственность за подготовку обороны. Про себя я все знал: мы с Джерри распределены на позиции у дамбы к западу от города вместе с двумя тысячами других богатырей.
Внезапно у меня возникла идея.
- Господин Президент, - позвал я, и Президент обернулся, задержавшись в дверях. - Сэр, хочу предложить направить Таггарта и Сандерс в мой отряд.
Он хмуро уставился на меня, и мне стало не по себе.
- Какие для этого основания? Мы дали им шанс, но они прошляпили его.
- Вот именно поэтому, сэр. Позвольте им искупить вину. Они поставили под угрозу жизни праведных людей, так разрешите им по крайней мере встать бок о бок с этими людьми и точно так же рисковать собственными жизнями. Пусть они обретут покой.
Посмотрев на Флая и мисс Сандерс, я с облегчением увидел на их лицах благодарность. Я не ошибся насчет них: они сглупили, да, но у них была совесть, и они, наверное, чувствовали себя, как дети, заигравшиеся в жестокую игру и случайно убившие любимую собачку.
Президент отличался суровым нравом, но был справедлив - иначе Господь не позволил бы ему стать Президентом Совета двенадцати: у Отца нашего есть способы сообщать о Своем волеизъявлении.
- Боюсь, вы слишком снисходительны, Альберт, - покачал головой Президент, - однако вы знаете их лучше, чем кто-либо еще. Я согласен при условии, что позволит командир.
- Он позволит, - злорадно улыбаясь, заверил епископ.
Меньше чем через полчаса мы уже находились на оборонительных позициях. Я проследил за тем, чтобы Флаю и мисс Сандерс выдали оружие - пусть знают, что мы все еще верим им. Это входило в воспитательную работу.
Пророчество Президента сбылось, хотя и с некоторой задержкой: нашим врагам понадобилось все-таки два часа, а не час, чтобы собраться и атаковать.
Вглядываясь в даль, я поначалу увидел только столбы пыли на изломанной линии горизонта. Несколько минут мы наблюдали за происходящим, не слыша ни звука, - пустыня Юты хорошо просматривается, здесь десять миль можно принять за одну. Пыль поднималась от колонны БМП "Брэдли" той же модели, что были у нас в лагерях, где я готовился на наводчика, пока не поступил в снайперскую школу. Благодарение Господу, им не хватило времени обзавестись танками М-2!
Когда ревущая колонна приблизилась, ее поджидал сюрприз - в двух километрах от нас открыла огонь противотанковая батарея. Прозрачный воздух пустыни - самое то, что нужно для артиллеристов: первые же снаряды попали прямо в головные машины. Лазерный прицел, впрочем, тоже полезная вещь.
Как только враги поняли, что мы не какие-нибудь наделавшие в штаны новички, они разделились и пошли в обход. Я рискнул и, забравшись на дамбу, навел бинокль. В авангарде шла танковая колонна, а сразу за ней, как обычно, ударные части ФБР. Отдавая по радио команды, я поймал взглядом золотой флаг Департамента налогов и сборов и понял, что нам не миновать огнеметов и химическо-бактериологических отравляющих снарядов. Ублюдки. В задачу регулярной армии, видно, входило ликвидировать прорывы и поставлять львиную долю рядовых - пушечное мясо, как мы их называли.

Предыдущая страница 5 Следующая страница


Ад на Земле 6

Эти гады притащили с собой целое подразделение домовых. Слава Богу, хоть молохов нет. Наверное, не оказалось ни одного поблизости. Но я готов поспорить на последнюю пулю, что к концу недели на нас обрушатся орды молохов и шедимов.
Однако нечистой силы и зомби было не так уж много, большинство солдат - и какое большинство! - составляли самые обычные люди, которые перешли на сторону демонов. Мне хотелось оградить Флая от жуткого знания - что род человеческий с такой готовностью отдает себя в подчинение демонам с другой планеты - но, может, лучше, чтоб он сразу узнал.
Думаю, он уже понял, как ошибался... но какое страшное прозрение!
Войска сошлись через четверть часа на севере от Солт-Лейк-Сити. Несколько минут - и на позициях закипел бой.
Флай и Арлин оказались неподражаемы, вот уж кто не трусил! Особенно мне нравилось наблюдать за Арлин. Я так увлекся, что больше не отдавал себе отчета, праведен или греховен такой интерес. Она выскакивала к самой линии огня, пытаясь засечь минометы. Душа уходила в пятки - а что если они засекут ее? В мгновение ока прекрасное тело будет разорвано в клочья.
Бомбы и снаряды рвались со всех сторон, но наши позиции надежно защищены. Я не переставал радоваться, что запасся ушными затычками; Флай отказался от них, но Арлин взяла парочку.
Мы отбили атаку - демоны явно не ожидали столь яростного сопротивления. Видно, они не сталкивались ни с чем подобным. Как отважные евреи из Варшавского гетто, которые поднялись против нацистских палачей, мы шаг за шагом теснили ублюдков, пока они наконец не отступили, взяв наши войска в кольцо километра за три от позиций - вне пределов попадания, как они думали.
Следующие два часа прошли тихо. Арлин и Флай воспользовались случаем И пробрались ко мне.
Вид у них был потрясенный. Я хотел обнять капрала Таггарта за плечи, чтобы подбодрить, но не знал, как он отнесется к этому моему жесту. Он шел ко мне, переступая через тела погибших. Конечно же, он понял, что наделал, и, наверное, казнил себя. Так и носить ему этот грех до могилы, если не найдется какой-нибудь священник, который облегчит его душу.
Отчего-то мне казалось, что он католик. В былые времена я бы никогда не простил такого надругательства над учением Христа, но теперь даже просто называться христианином - уже мужественный шаг. Надеюсь, он найдет священника и покается, иначе не будет ему покоя.
- Мы добились временной передышки, - убитым голосом сказал Флай.
- Врезали им по первое число! - заспорила Арлин.
- Вы оба правы, - примиряюще заметил я.
- Но сколько мы сможем продержаться? - спросил Флай. - Несколько дней? Неделю? Две? В скором времени они получат подкрепление и разобьют нас.
Он не добавил "а все из-за меня", но наверняка подумал.
- В скором времени да, - согласился я, - лет через пять, через шесть.
- Через пять, через шесть? Что, черт возьми, ты имеешь в виду?
Я усмехнулся.
- Мы готовились к этой войне многие годы, мой друг... только никогда не предполагали, что станем воевать с самыми настоящими демонами.
- Господи... а с кем же вы собирались воевать?
Его богохульство разозлило меня, но я решил не заострять на этом внимания. Возможно, парень не осознает до конца, что говорит.
- Всегда и повсюду мы боремся с силами Мамоны. Мы надеялись предотвратить кризис, засылая своих эмиссаров в мир, пытаясь повести его по праведному пути, предначертанному Конституцией 1787 года, которую предписал нам сам Господь. Наши люди были везде - в армии, в ФБР, во властных структурах. С каждым годом нас становилось все больше в Департаменте налогов и сборов и даже в НАСА. Но все наши усилия привели лишь к тому, что мы заранее узнали о готовящемся наступлении и сумели заслать в стан врага некоторое число шпионов и саботажников.
Флай в изумлении покачал головой, но ничего не сказал.
- Теперь мы последний форпост благочестия на территории Соединенных Штатов. На планете осталось только одно место, куда стекаются чистые душой люди, готовые бороться до конца. Там центр Сопротивления.
- И где же он?
- Даже если бы я знал, приятель, - усмехнувшись, ответил я, - то не сказал бы. На сегодня твои шансы как хранителя секретов не очень высоки.
Флай горько усмехнулся.
- Я бы тоже ничего не сказал, навороти ты таких дел, как мы. Вернее, я.
- Нет, мы, - поправила его Арлин. - Ты забыл, что я стояла рядом и помогала передавать Карапетяну донесение.
Флай пожал плечами, но не стал спорить.
- У вас есть планы присоединиться к Сопротивлению?
- Если и есть, то мы еще не начали их осуществлять. Мы можем посылать своим соратникам по борьбе короткие сообщения - совсем короткие, чтобы враги не успели сделать тригонометрическую съемку или дешифровать их. Но не можем посылать людей.
- Почему?
- Существует энергетический барьер, который не дает нам покинуть континент... а иногда даже города. В Лос-Анджелесе, например, есть такой: ты не можешь податься за его пределы, пока демоны не уничтожат стену - что они, естественно, делают только для своих надобностей.
- А если обойти барьер?
- Пробовали. Никак не удается найти, где он кончается. Такое впечатление, что он повсюду. Единственное, что остается, отыскать источник или центр, откуда он управляется, и вырубить его. По крайней мере на такой срок, чтобы наши люди успели выйти и присоединиться к Сопротивлению. Иначе рано или поздно мы проиграем. У нас есть запасы еды и медикаментов на годы, но не на десятилетия. И потом, демоны в конце концов соберут такое войско, против которого мы окажемся бессильны. В лучшем случае продержимся в осаде месяца четыре, а потом сдадим город, если они бросят против нас всю свою мощь.
- Ну и перспектива! - с негодованием воскликнула Арлин. - А как насчет ракет? Что если они забросают нас ядерными бомбами?
- Наши люди участвовали во всех оборонных стратегических программах, - напомнил я подмигнув. - У нас такая система противовоздушной защиты, что о бомбах можно не беспокоиться. Страшнее танки и сами твари. Защитные сооружения не рассчитаны на молохов.
- Молохов?
- Кажется, вы зовете их паровыми демонами.
Вдруг задребезжал радиотелефон. Радист вышел на связь, какое-то время слушал, потом выдал порцию "есть, сэр" и повернулся ко мне.
- Президент хочет видеть твоих подопечных, Альберт.
- Сейчас?
- Сегодня вечером. Капитан говорит, для них есть задание... чтобы они могли загладить свою бездумную выходку... не обижайтесь, ребята, я только цитирую.
- Никто и не обижается, - буркнула оскорбленная до глубины души Арлин.
Мои глаза опять задержались на изгибах и округлостях ее тела, и я вынужден был сделать над собой усилие, чтобы перевести взгляд на другие тела, усеявшие поле боя. На позициях уже суетились санитары, собирая раненых для отправки в госпиталь.
- Время указали? - спросил я.
- Восемнадцать ноль-ноль, - ответил радист. Я не знал его имени, хотя он знал мое, и из-за этого чувствовал себя неловко.
- Слышали, ребята, - я кивнул, - начинайте мыть шеи. У нас три часа до встречи с Президентом. И знаете что?
Они выжидательно посмотрели на меня. - Постарайтесь хоть в этот раз не свалять дурака.
Арлин щелкнула меня по лбу, но Флай наклонился и стал старательно счищать с ботинок руками грязь.

11

Арлин, Альберт и я сидели в нашей комнатушке, болтая, словно старые друзья.
- А ты прав, Альберт, - сказал я. - Нам следовало спросить вас, прежде чем отправлять донесение Карапетяну.
- Да сама необходимость вынюхивать и сочинять идиотские басни уже должна была вас насторожить, - со слабой улыбкой ответил он.
Я поймал взгляд Арлин, впервые после смерти старика Додда посмотревшей на кого-то с интересом. Неужели она?..
А-а, дурацкая мысль. С ее-то отношением к религии вообще и к мормонам в частности. После всего, что случилось с ее братом.
- Альберт, ты можешь объяснить, что здесь произошло? Я имею в виду на Земле, - твердым, уверенным тоном спросила она.
- Безусловно, - сказал Альберт.
Городские районы Земли пали, не выдержав натиска даже половинной армии пришельцев. Альберт подозревал, что многие высокопоставленные правительственные чиновники Соединенных Штатов и их собратья в правительствах других стран, федеральных и государственных органах и даже сама армия - морская пехота США! - предательски сотрудничали с врагом.
Мне нечего было возразить, особенно после того, как я видел в рядах наступавших живых людей! Заберись я на крышу, я бы и сейчас мог их видеть. Но что-то не хотелось. Монстры поклялись не проливать крови и пообещали каждой стране-коллаборационисту, что именно ее правительство станет командовать объединенными силами. Давно опробованный способ, подтверждением которому служат многочисленные факты человеческой истории: он сработал у Гитлера, сработал у Сталина, теперь сработал у горстки бандюг из другой галактики.
Естественно, пришельцы плевать хотели на свои обещания и уничтожили сотни миллионов, сровняв до основания Вашингтон, почти разрушив Нью-Йорк, Париж, Москву и Пекин. Мормоны поняли, что захватчики не шутят, когда за два часа были превращены в пыль все фондовые биржи.
- Сейчас они контролируют все большие города, - продолжал Альберт.
- Ага, значит, чувства, что мы испытываем, кое-кому знакомы, - вставила Арлин.
Наш новый друг бурно расхохотался. Он начинал находить вкус в мрачном юморе Арлин.
- А что из себя представляет движение Сопротивления? - спросила она, подчеркивая каждое слово.
Я готов был осадить ее за любопытство. Даже если я всего только "старший брат", разве это ничего не стоит?
- Откуда мне знать! - подняв руки, заявил Альберт. - Нам известно только, что оно существует, что там много разных специалистов, технарей. Они работают не покладая рук... но до сих пор им так и не удалось ничего сделать с энергетической стеной. Единственный способ проникнуть через нее - организовать штурм или... просочиться.
- Может, именно это нам и хочет предложить Президент, - задумчиво произнес я, прекрасно, впрочем, понимая, что Альберт осведомлен не больше моего.
К нам снова присоединился Джерри, теперь он тоже был в темном костюме, правда, по-прежнему основательно вооружен автоматической винтовкой "Браунинг". Его вид напомнил мне о "клановой" войне мафии.
- Ну а как насчет провинции? - спросил я.
- Сопротивляются на местах кто как может, - ответил Альберт. - По крайней мере мы не одни. Хотя бы на какое-то время.
- Пришельцы, кажется, больше заинтересованы в том, чтобы брать из деревень рабов, чем завоевывать территорию, - поделился своими соображениями Джерри,
- Нам это только на руку, - добавил Альберт. - Чем медленнее они наступают, тем больше у нас шансов отбиться.
- А что это за "особая мудрость", которой Президент обещал поделиться с нами перед атакой? - поинтересовался я. - Намекнули хотя бы.
Альберт и Джерри переглянулись, как старые товарищи по оружию.
- Об этом можете не беспокоиться, - сказал Альберт. - Его больше волнует то, что вы видите, чем то, что вы знаете.
Альберт настоял, чтобы мы с Арлин отдохнули и вымылись. Правда, нам могли предложить только холодный душ, но мы и этому обрадовались.
Затем Альберт повел нас на небольшую экскурсию, галопом по Европам, что называется.
Сначала мы спустились в сооруженные под молельней катакомбы. Путешествие началось с лифта. Кругом сиял новенький металл, работали кондиционеры. Двери бесшумно расползались в стороны, открывая глазам нечто из последних фильмов о Джеймсе Бонде. Но отчего-то все это роскошество не поражало воображения. Мы шли по нескончаемому туннелю, от которого на десятки миль расходились секретные хранилища. Нам не показывали, что скрывается за закрытыми дверьми, но Альберт сообщил, что у горожан в запасе миллионы патронов, боевые снаряды, тяжелая военная техника, целая фабрика и даже больше того. В общем, сервайвелистский рай.
- Интересно, что представляет из себя тяжелая техника? - шепнула мне на ухо Арлин.
- Танки и вездеходы "Хамви", - также шепотом ответил я. - Об остальном узнаешь впоследствии, когда начнут нам доверять.
- Боюсь, доверять нам начнут, когда мы героически умрем, - съязвила подруга.
- Что ж, их трудно за это винить.
Я готов был со стыда сгореть за ту жалость, которую испытывал к себе, но совершенная мною глупость никак не шла у меня из головы.
Мы завернули за угол и оказались у другого лифта, который опускался еще на пять этажей -вниз.
- О, Господи Иисусе! - воскликнула Арлин и тут же спохватилась: - Прости, Альберт.
Наш гид лишь тряхнул головой. Подумать только, даже он был готов простить А.С. женскую беспечность. Но она, всегда чувствовавшая, покровительственное отношение, сочла бы ниже своего достоинства дерзить человеку, который так старался играть с ней на равных.
- Зачем вам все это? - спросила она.
- Чтобы уравнять наши возможности с ресурсами Департамента налогов и сборов, - не задумываясь ответил Альберт.
- Кто б мог подумать, что у них есть что-то, кроме бухгалтеров! - изумилась Арлин.
- Я вам кое-что открою, - сказал Альберт, - поскольку теперь это уже неважно. Все, что вы видели сегодня, это лишь наземные войска. А знаете ли вы, что Департамент налогов и сборов имеет специальное подразделение "Дельта", оперативный отдел по сбору налогов?
Мы замотали головами, но я опять не удивился, спросил только:
- На случай еще одного "водочного бунта"?
- Интересная мысль, - отметил Альберт и продолжил: - У них есть пехотная дивизия, два бронетанковых полка, быстроходная подводная лодка, крыло тяжелых бомбардировщиков и, насколько я знаю, боевой отряд авианосцев.
Ваш покорный слуга присвистнул. Если мормоны обо всем этом знали, почему не попытались уничтожить? Естественный вопрос, который просился на язык, но я не собирался его задавать. Настолько мы с Арлин уже были ученые - к счастью.
- А откуда у них на это деньги? - поинтересовался я.
- Разве ДНС может тратить финансы на что угодно? - по-детски наивно спросила Арлин.
- Нет, даже им пришлось заметать следы, - ответил Альберт. - Джерри считает, что они списали военные расходы за счет фиктивного бюджетного дефицита. К несчастью, спецназ был захвачен демонами.
- Пришельцами, - машинально поправила Арлин.
- Все одно.
Момент показался подходящим для уточнения терминологии.
- Чтобы не было путаницы, дружище, мы дали этим тварям разные имена. Демонами называются розовые громилы.
- Но как же пришельцам удалось заграбастать принадлежащую департаменту технику? - полюбопытствовала
Арлин.
- Хм, потому что первым предал Землю именно он. Вот уж поистине этому дню суждено было стать днем сюрпризов!
- На этом лифте мы тоже поедем? - спросил я.
- Попозже, - последовал ответ. - И уж не обессудьте, не в моей власти показать вам, что прячется за дверьми.
- Все в порядке, Альберт, не волнуйся, - успокоила парня Арлин. Я видел, что она действительно тронута, что было редкостью. - Почему ты не расскажешь нам о своем военном прошлом?
- Это следующий пункт повестки дня, а сейчас Президент проинструктирует вас насчет задания.
Мы поднялись наверх и предстали перед боссом. Я поклялся себе быть паинькой и не рявкать "Здорово, приятель!", как бы мне ни хотелось.
Президента окружали три телохранителя. У них был совсем не такой дружелюбный вид, как у Альберта или Джерри. Президент провел нас на запасной командный пункт (думаю, что главный командный пункт располагался на нижнем этаже комплекса), где мы узнали, что ближайшая ставка пришельцев находится в Лос-Анджелесе. Свои ультрасовременные компьютерные службы и технологический центр монстры разместили прямо рядом с надписью "Голливуд". Мне не хотелось спрашивать, кто продал человечество там, потому что боялся услышать ответ.
Президент, не теряя времени, перешел к делу.
- У двух отлично подготовленных морских пехотинцев, которые расправились с врагом в космосе, а затем, преодолев орбитальную скорость, спустились на Землю, больше шансов справиться с таким заданием, чем у наших людей. Я утверждаю это, исходя из предположения, что нас не ввели в заблуждение своего рода... гм, гиперболой. Мужчина и женщина вдвоем только теоретически могут противостоять сотням врагов.
Арлин держалась молодцом, но меня вдруг осенило, что я не давал обещаний держать рот под замком. Это вам не религиозный вопрос. Речь шла о недоверии к нашим словам - и это после всего, что нам пришлось пережить!
Я напомнил себе, что мы зависим от этого человека, напомнил, что мы успели наломать дров... однако глупость не имеет ничего общего с бесчестьем!
- Если бы вы двое смогли проникнуть в Лос-Анджелес, - продолжал Президент, - войти в их компьютерную систему, выяснить полные спецификации основных технологий и доставить сведения в Центр военной техники Соединенных Штатов, это оказало бы нам при обороне неизмеримую помощь.
- Что еще за Центр такой?
- Центр военной техники образован несколько недель назад, в секретном месте - к западу отсюда. Вам скажут, где он точно расположен, когда возникнет необходимость, то есть когда вы раздобудете дискеты с информацией.
Я на секунду задумался. Вряд ли Центр где-нибудь в Японии или Китае - Пекин и Токио разрушены. Наверное, он на Гавайях.
Я не смог отказать себе в удовольствии блеснуть - Президент прямо-таки провоцировал на ответные шаги.
- Уверен, что это либо военно-воздушная база морской пехоты в заливе Канеохе, либо база морской авиации на мысе Барбас, обе на Оаху, - заявил я. - Ну что, мне полагается приз?
- Люблю Гавайи! - воскликнула Арлин. - Чудная погода, никакой влажности!
- Но цены! - ужаснулся я.
Это была маленькая демонстрация протеста против людской напыщенности и скептицизма, но она придала нам сил.
- Прошу внимания, - сказал Президент, пунцовея лицом. - Как я уже говорил, если вам удастся проникнуть во вражескую цитадель и раздобыть спецификации, то ученые в Центре смогут использовать их к нашей выгоде. На нас работают перебежчики из Американской ракетной академии, НАСА, специалисты компании "Локхид" и хакеры из самых разных мест. - Судя по этой речи, Президенту Совета двенадцати пришлось в своей жизни зубрить не только теологию... - Альберт рассказал вам о силовом поле?
- Он говорил об энергетическом барьере.
- Вы должны найти способ уничтожить его, иначе вам никуда не попасть. Когда пройдете пятнадцать миль в направлении от берега, получите шифрованную депешу. Мы сообщим вам координаты технического центра.
- Если мы провернем это дело, - начала Арлин серьезным, "ученым" голосом, - и компьютерные спецы поймут, в чем секрет технологий, мы сможем предпринять защитные меры против пришельцев.
- Первым делом нужно выбраться из Лос-Анджелеса, - сказал Президент.
- В таком случае вы правильно сделали, что поставили на нас, - заверил его я. - Что нам Л.А. после Фобоса и Деймоса!
Я счел, что последнее слово осталось за мной.
- Да, именно из этого я и исходил, - вяло, но по-прежнему холодно согласился Президент. - Что здешнее задание покажется вам почти легким после событий на Деймосе. - И он надолго замолчал, чем опять привел нас в раздражение. - И все-таки это операция не для двоих. - Понимай: к нам приставят соглядатаев. Пожалуйста, я не против. - Придется проникать в тыл противника, так что речь не идет о штурмовом отряде.
- Тайная миссия, - поддакнула Арлин.
- Нам бы еще двоих, и будет достаточно, - подсказал я. Первая кандидатура Президента была выше всех похвал. Вызвался идти Альберт.
- В качестве извинения за то, что конвоировал вас, - объяснил он, протягивая мне свою лапищу и подмигивая. Я робко пожал ее. Парню не в чем извиняться.
- Не будь ты таким молодцом, я бы не взял тебя на задание.
- Наверное, сейчас самый подходящий момент ознакомить вас с послужным списком Альберта, - заметил Президент. - Он служил рядовым 1-го класса морской пехоты, чему, я думаю, вы только порадуетесь. С почетом уволен в запас. Имеет медаль за отличные успехи в овладении боевой специальностью.
- Какой именно? - спросил я, глядя Альберту прямо в глаза.
- Снайпер, капрал, - ответил он. - Бронзовая звезда, Колумбийская компания. Война с наркомафией.
- Снайперская школа?
- Конечно.
- Боже правый! - воскликнула Арлин.
С Альбертом нам повезло. Чего нельзя сказать о второй кандидатуре, которую ввел в комнату Нейт. На вид четырнадцатилетняя девчонка - этакое создание в майке, джинсах и грязных кроссовках.
- Флай, - уставясь на нее, зашептала Арлин, - мое обещание ведь не касается подбора кадров?
- Говори, - позволил я.
А.С. недоверчиво замотала головой.
- Вот уж никогда бы не подумала, что эта свора сексистов способна отмочить такое...
- О, не обижайтесь, пожалуйста, - забормотал я в сторону Президента, чувствуя себя последним идиотом.
Физиономия моя багрово покраснела, словно я хлебнул никотиновой кислоты.

Предыдущая страница 6 Следующая страница


7 Дэфид Аб Хью, Брэд Линавивер

Президент, однако, предпочел проигнорировать возгласы из зала.
- Я посылаю ее против своей воли, - заявил он. - К сожалению, лучшего специалиста у нас нет.
Арлин продолжала сверлить взглядом рыжую пигалицу, не знавшую, куда девать глаза.
- Никогда не думала, что буду вынуждена говорить такое, - начала Арлин, - но все когда-нибудь приходится делать в первый раз. Золотко...
- Меня зовут Джилл, - с вызовом объявила девица.
- Хорошо, Джилл. Слушай внимательно. Пожалуйста, не обижайся, но это задание не для девочки.
- Я должна идти, - возразила та. - Так что придется
смириться.
- Я готова смириться, но не готова умереть, золотко.
- Что за фокусы? - потребовал я объяснений от Президента.
- Я же сказал, она у нас лучший, та, хакер из всех, кого мы имеем. Хорошо, объясню подробнее. - Он повернулся к девочке: - Не возражаешь? - Та пожала плечами, и он продолжил: - Прошу прощения за ее угрюмый вид.
Не знаю, как Арлин, но я не заметил никакого угрюмого вида. Президент почему-то избегал смотреть на девочку.
- Еще до того, как семья Джилл переехала сюда и приняла истинную веру, малышку дважды арестовывали за то, что она взламывала компьютерные системы. Она провела шесть месяцев в исправительном заведении для несовершеннолетних, а потом ее родители, став членами нашей церкви, приехали в Солт-Лейк-Сити.
Произнося речь, Президент продолжал искоса поглядывать на свою протеже. Вернее, на ее макушку. Девчонка стояла с безразличным видом, однако ловила каждое слово.
- Джилл стыдилась ареста и осуждения, - медленно повествовал Президент, словно пытаясь вдолбить в отроковицу свои мысли. - Ее держали в одной комнате с проституткой и торговкой наркотиками...
- А она не хотела быть проституткой и торговкой наркотиками, - называя себя в третьем лице, сказала Джилл. Президент сделал вид, что не слышал реплики.
- Она до сих пор продолжает увлекаться компьютерами, а теперь хочет поработать на службу безопасности. - Он вздохнул и добавил: - Пришельцы убили ее родителей, а саму ее - нет, но только потому, что она была вся в крови и они решили, что она мертва. Она, конечно, испугалась пришельцев...
- Я их ненавижу, - выкрикнула Джилл. - Хочу, чтобы они все сдохли.
- Умница, - одобрила Арлин, наполовину побежденная.
Глава мормонов приблизился к девочке, но с явной осторожностью, стараясь не коснуться ее. Наконец он посмотрел ей прямо в глаза.
- Тебе ведь не нравились твои прежние дружки-хакеры, правда? - спросил он.
- Я их ненавижу.
- Почему?
Было видно, что Джилл неловко говорить, но она не в силах молчать.
- Потому что им наплевать на остальных людей. Им ничего не стоит залезть в больничный компьютер и испортить истории болезни, случайно или так, ради шутки.
- Ничего себе шуточки, - вставила Арлин.
- Они огорчались, только если ничего не получалось, - на той же ноте продолжала девочка. - Идиоты.
- Помоги тебе Господь, малышка, - сказал Президент. - А ты знаешь, каковы из себя пришельцы?
Она, конечно, знала.
- В миллион раз хуже. Я хочу их всех убить.
Матерь Божия, настоящий маленький попугай! Интересно, Президент сам написал ей роль? Или она мастер угадывать чужие желания и точно знает, что нужно, чтобы заполучить
желанную работу?
- Не думаешь ли ты, что убивать - дело Альберта и того другого мужчины? - спросил Президент.
- Ну все! - прошипела Арлин, ощетинившись как еж.
- Мне очень жаль, но девочку придется взять, у нас нет другого выхода, - настойчиво повторил Президент.
- Да я не о том!
Арлин вопросительно глянула в мою сторону. Я вздохнул, однако не стал затыкать ей рот. По правде сказать, Президент
меня тоже достал.
- Господин Президент, - с расстановкой произнесла А.С., словно разговаривая с младенцем, - тут только я понял, что мы до сих пор не знаем его имени, - я уважаю ваши верования, хотя и не разделяю их. Но сейчас ситуация такова, что каждый крепкий человек должен сделать все, что в его силах. Я видела на улице вооруженных женщин.
- Да, - согласно кивнул Президент. - Взрослых женщин. Арлин повернулась к Джилл.
- Прости, что сомневалась в тебе. Думаю, ты справишься.
И она вновь обратила взгляд на Президента, который печально покачал головой.
Я улыбнулся, неожиданно поняв, что нас обдурили, как малых детей: Президент разыграл спектакль только для того, чтобы заставить нас взять девчонку в свою команду! И как разыграл - мастерски! Я ни словом не обмолвился Арлин: пусть тешится иллюзиями.
- Если вы справитесь с заданием, то с лихвой искупите вину, - завершил наставления Президент.
- А если не справимся?
- Превратитесь в мертвецов. Или вас переделают. В любом случае вам уже не придется вспоминать о своей ошибке.
Эк хватил! Мерси за щедрость.
- Какое у тебя оружие? - спросила Арлин Джилл.
Та взяла со стола плоскую коробочку, в которой я признал компактный "Макинтош"-ультрамикро с радиотелеметрическим входом. Отличная вещь. Интересно, ее собственная или Президент где-то стянул для нее?
- Потренируйте малышку в стрельбе, - бросил Президент и, повернувшись на каблуках, вышел.
- Я умею стрелять, - похвасталась Джилл. Арлин тронула ее за плечо. Девочка не отпрянула. Арлин не стала читать ей наставлений, а лишь вскользь поинтересовалась:
- Как ты думаешь, я могу быть тебе в чем-нибудь полезной? Джилл впервые улыбнулась.
- Как насчет пиццы? - спросила она, немного подумав, твердым голосом.
Стоило ей произнести эти слова, как мой рот наполнился слюной.

12

Я решил положиться на чутье Арлин и смириться с присутствием девчонки. Как-никак глава мормонов поручился за ее профессиональную пригодность. Если уж ему приспичило, чтобы она пошла с нами на задание - при том, как он относится к женской половине рода человеческого, - что ж, я не против.
- Приветствуем тебя на борту нашего лайнера! - Я улыбнулся и, подойдя к Джилл, протянул ей руку.
Я не очень надеялся на ответ, но малявка, как ни странно, ответила на рукопожатие и тоже улыбнулась. Сообразительная, Знает, что победа осталась за ней.
- Спасибо.
Джилл оглядела поочередно всех членов группы, чуть дольше задержав взгляд на мне - и, как показалось, осталась не очень удовлетворена результатом.
- Я не подведу, - обнадежила она нас.
- Откуда знаешь? - спросил Альберт, впрочем, без всякой воинственности.
- Не знаю, конечно, - нисколько не растерявшись, ответила девочка. - Просто тут все так говорят. Но я не хочу быть виновной в чьей-то смерти.
Арлин наклонилась и погладила Джилл по голове. Та не возражала, но вид у нее сделался удивленный. Ласка была ей незнакома. Я понадеялся в душе, что она проживет еще долго и узнает много ласки. Но я не обманывал себя: как только мы попадем в Лос-Анджелес, придется забыть обо всем, кроме задания, по сравнению с которым наши жизни - ничто. Так было с того самого мгновения на Фобосе, когда первый монстр
шагнул в Ворота.
- Пойдем немного потренируемся, - предложила Арлин,
беря Джилл за руку.
- Боюсь, на это не хватит времени, - вступил в разговор оставшийся с нами после ухода Президента Джерри.
- Мы найдем время, - ровным голосом ответила Арлин. - Тренировка - это не развлечение.
Посмотрев на Джерри, я понял, что ему не хочется спорить с очевидным. Он пожал плечами и умолк.
- Как, по-твоему? - спросил я, обращаясь к Альберту. -
У нас есть еще время?
- Полно, - ответил тот. - Я видел, как Джилл стреляет.
Она быстро справится.
- У меня будет свой автомат? - поинтересовалась девочка.
- Будет? - подняв на Альберта глаза, повторила Арлин.
- Автоматом, - радостно подтвердил Альберт и лукаво покосился в нашу сторону в надежде, что до нас дойдет игра слов.
Мы пошли в наземные хранилища. Увидев их содержимое, мне еще больше захотелось проникнуть за закрытые двери под землей. Во всяком случае обнаружить недостачу - выбранный Джилл АР-19 - будет нелегко. Странно было видеть четырнадцатилетнюю пигалицу, прижимающую к себе этого зверя так, словно она не расставалась с ним всю жизнь.
Джилл заметила выражение моего лица.
- Нам потребуется максимальная огневая мощь, - сказала она.
- Твоя правда. Давай посмотрим, как ты управляешься с оружием.
Хорошо еще, подумал я, что она не выбрала АК-47, там такая отдача, что можно задницу отбить. У АР-19 все-таки калибр поменьше.
Стрелять можно было в самых разных местах. Мы пошли в самодельный тир, где мишенями служили фигуры монстров из старых фильмов. Джилл выбрала одну - уже порядочно обстрелянную - дьявола с рогами и хвостом из допотопного английского ужастика. Он был здорово Похож на одного из наших знакомцев, князя ада. Один рог ему уже отстрелили, но второй, целехонький, воинственно красовался.
- Сейчас собью с дурацкой башки это украшение, - заявила Джилл.
В первый раз она промазала, взяв чуть правее и выше. Но ведь почти попала!
Арлин подошла к ней и что-то'шепнул а. Джилл заулыбалась и выстрелила еще раз. Рога как не бывало!
- Что ты ей сказала? - спросил я у Арлин.
Меня всегда восхищает к месту вставленное словцо.
- Так, женские тайны, - приподняв брови, отмахнулась подруга.
- Кто-то собирал все это добро, а мы попортили, - с сожалением заметил я, когда кончились патроны.
- Ерунда, - успокоил меня Альберт. - У нас сотни таких фигур. Президент часто бывает в церкви в Голливуде, у нас с ними налаженные связи.
- Ну как я? - спросила Джилл, возвращая нас к главной цели тренировки.
- Придется еще кое-чему подучиться, - ответила Арлин. - Но в основном ты готова. В основном.
День складывался удачно. Нам могли подсунуть кого-то похуже Джилл.
Хорошее настроение не покидало меня в тот вечер и за обедом, который давал Президент. Нам накрыли шикарный стол, и он хвастался, как надолго осажденным хватит продуктов.
После обеда Джилл ушла спать в общежитие для девочек-подростков. Альберт отправился погостить к какой-то пожилой даме, как нам сказали, его тетке, и мне наконец удалось заманить Арлин в президентский сад, чтобы побыть
с ней наедине.
- Кажется, у Альберта есть дополнительное задание, - в задумчивости произнесла А.С., - обратить как можно больше
людей в их веру.
- Ты говоришь таким тоном, будто страшнее преступления и быть не может, - рассмеялся я. - Мы, в свою очередь, тоже предложим присоединиться к нам всем мужчинам и женщинам, кто остался в живых.
- Если только они не обезумели. Наверняка в некоторых районах Лос-Анджелеса разобраться будет совсем непросто.
- Хорошо, что с нами пойдут Альберт и Джилл.
- Да, - оживилась Арлин. - Эта юная леди мне чертовски нравится. Ей повезло, что она сразится с демонамии бесами.
Арлин не переставала удивлять меня.
- Повезло? - переспросил я. - Что ты имеешь в виду?
- Она уже достигла половой зрелости, Флай. Они наверняка захотят выдать ее замуж за одного из этих... - Она не закончила.
Я понял, что разговор становится более опасным, чем бочка с зеленой отравой. Меня раздражало предубеждение Арлин против всего связанного с религией, особенно против мормонов - встретившиеся в Солт-Лейк-Сити люди, мормоны и немормоны, не сделали ровным счетом ничего, что могло бы вызвать такую неприязнь. Для отступления требовался тактический маневр, и я переменил тему.
- Кстати, что ты думаешь о Президенте?
- А ты? - отпарировала Арлин.
- Я уже говорил, что не считаю себя обязанным любить власть имущих, даже если понимаю, что нуждаюсь в их помощи. Этот человек не дурак, у него своя игра, и он знает, что делает.
Арлин пожала плечами, но не потому, что была со мной несогласна.
- Я всегда могу понять лидера, - сказала она. - Гораздо труднее понять последователей. Этот человек, кажется, в совершенстве овладел наукой власти. Никому и в голову не придет усомниться в том, что он получает приказы непосредственно от самого Господа Бога.
- Знаешь, в войне, которую нам предстоит вести, пусть лучше Бог будет на нашей стороне. То есть, я хочу сказать, мы на Его.
Арлин достала из кармана жвачку, закинула ее в рот и не замедлила с глубокой убежденностью заявить:
- Согласна. Любого бога или богини, кого и чего угодно, что может дать нам опору.
Я пропустил ее богохульство мимо ушей. Если честно, Арлин говорила так только для того, чтобы поддразнить меня.
- Откуда у тебя жвачка? - спросил я.
- От Джилл, - ответила она, не переставая жевать. - Хочешь?
- Нет уж, спасибо.
Жвачка не принадлежит к числу моих пороков. Но я поразился, как быстро пала морской пехотинец Арлин Сандерс.
Мы вернулись к себе в комнату, надеясь переночевать там. Однако у подъезда нас встретила незнакомая матрона.
- Здравствуйте, - поприветствовала она нас. - Меня зовут Мария. Я здесь для того, чтобы отвести даму в женское общежитие.
Мы с Арлин понимающе переглянулись. Думаю, нам обоим стоило немало сил, чтобы не расхохотаться. Я даже не помнил, когда спал без Арлин в последний раз. Мы старые
друзья и товарищи по оружию, и давно прошли те времена, когда я испытывал в ее присутствии любовный трепет.
Но теперь мы вновь проходили по ведомству Адама и Евы. На самом деле имело значение только одно: доверяем ли мы ребятам из Солт-Лейк-Сити настолько, чтобы не беспокоиться за свои жизни, пока спим? То обстоятельство, что они продолжали опекать нас, говорило в их пользу.
- Какая у вас система охраны? - спросил я Марию.
- Достаточно надежная, чтобы держать вас подальше от курятника, - не поняв, ответила та со смешком.
Вот те раз! Разве я об этом? Ну да ладно, проехали.
- Увидимся утром. - Я попрощался с Арлин и впервые за долгое время остался один. Возможно, у Президента все еще были насчет меня сомнения, но мне дали относительную свободу.
Я не имел ни малейшего представления, где ночевать. Наверное, в той комнате, где мы отдыхали, находясь под стражей. Жаль, что не спросил женщину.
В коридорах попадались незнакомые люди, не обращавшие на меня никакого внимания, - судя по всему, они совсем не боялись. Чудно, но, кажется, страх им неведом. Я мог спросить у них насчет мужского общежития, но как-то не стремился вновь приобщиться к коллективным радостям Христианского союза молодых людей, коли получил возможность их избежать. Если уж не с Арлин, то лучше посплю один.
И так вдруг захотелось побыть одному: без всех этих лезущих в физиономию гадов, спокойно спать и не бояться, что проснешься в смрадной могиле с зомби, который, как лучший друг, лежит, свернувшись клубочком, у тебя под боком, - наслаждаться покоем и тишиной в уверенности, что никакие клыкастые тебя не потревожат. Признаюсь, чем больше я об этом думал, тем более соблазнялся мечтой.
Я решил найти ту комнату. Плевое дело после плутаний по Деймосу. Дверь оказалась не заперта. Да и замка у нее не было. Как, кстати, повсюду в Солт-Лейк-Сити. Комната была пуста, восхитительно пуста, а большего и не требовалось.
Я вошел, закрыл дверь и щелкнул выключателем. И тут случилось чудо - зажегся свет! В этой комнате без окон не было нужды прибегать к затемнению. А значит, я мог заняться делом поважнее, чем сон.
Том лежал на том же месте, где я его оставил. Конечно, в другой ситуации я, может, и не схватился бы первым делом за Книгу Мормона - к тому же сестры вряд ли одобрили бы мой выбор. Но сейчас я был рад этому.
Я начал с самого начала, с удостоверения свидетелей и Иосифа Смита о том, как были найдены золотые листы, содержащие летопись. Это напомнило старую шутку об основании Унитарной церкви: пророк нашел золотые листы, на которых... не было ничего!
Читая, я вспомнил старый голливудский фильм об основателях Церкви Иисуса Христа Святых Последних Дней Иосифе Смите и Брайаме Янге. Голливуд... Скоро нам предстоит туда отправиться. Голливуд захвачен монстрами. Винсент Прайс играл в фильме о мормонах, а также в сотнях фильмов о монстрах. Я был уверен, что неспроста.
Закончив первую книгу, я перешел ко второй, третьей - и читал не отрываясь, пока не наткнулся на стих 59 в пятой главе Книги Алмы:
"Ибо какой пастух среди вас, имея много овец, не сторожит их, чтобы не подкрались волки и не истребили стада его? И вот, если волк войдет в стадо его, не изгонит ли он его. Да, и, наконец, если сможет, не убьет ли его?"
На этом месте я решил остановиться, потому что засомневался, что в священной книге мормонов найдется более приемлемое изречение.

13

- Хорошо спалось? - подмигнув мне, поинтересовалась на следующее утро Арлин.
- Неплохо, - признался я. - Наконец-то не снились монстры.
На безоблачном небе сияло солнце, и на какое-то мгновение я поверил, что последних ужасных недель вообще не было. Мимо пробежал пес, здоровая дворняга, которую явно кто-то кормил - никаких признаков голодания, зато налицо неумеренный расход продуктов.
- Знаешь, - продолжала с лукавой улыбкой Арлин, - мне тоже не снились монстры. Но кое-что снилось.
Дразниться было совсем не в ее духе, и я в очередной раз удивился.
- Может, для этого они и разделяют мальчиков и девочек - чтоб было о чем помечтать, - заметил я.
- От вас ничего не скроешь, - услышали мы голос Альберта, который направлялся к нам от столовой.
- Кроме того, что действительно важно, - не без задней мысли добавил я.
У меня не шли из головы недомолвки и закрытые двери, а также предстоящее задание.

Предыдущая страница 7 Следующая страница


Ад на Земле 8

- Где Джилл? - спросила Арлин.
- Уже завтракает, - ответил Альберт. - Мы сейчас присоединимся к ней. А потом получим инструкции.
Я уже тысячу лет не ел блинов, да еще с настоящим кленовым сиропом. Не очень-то я надеялся найти в Солт-Лейк-Сити и кофе, но его оказалось хоть залейся.
Затем мы перешли к делу. Президент ждал нас в уже знакомой приемной, облаченный в унылый черный костюм. Он вполне мог сойти за гробовщика - прямо скажем, не самый вдохновляющий образ для напутствия перед отправкой на серьезную операцию.
- Штат Калифорния захвачен врагом. - Президент подвел нас к карте, на которой красными линиями были обозначены железнодорожные пути. - Между Лос-Анджелесом и Солт-Лейк-Сити когда-то ходил скоростной поезд. Его уничтожили, чтобы не дать пришельцам возможности проникнуть к нам. Я отказываюсь называть этих тварей солдатами. К тому же мы боялись, что поезд могут использовать для переправки атомной бомбы.
- Неужели они умеют управлять поездами? - удивилась Арлин.
- Ведь вы, кажется, сражались с пришельцами, если я не ошибаюсь? Они умеют управлять всем, чем умеем управлять мы. Машины есть машины. Я до сих пор в себя не могу прийти от негодования, когда подумаю, что они использовали наше собственное, данное нам Богом атомное оружие против нас. К счастью, этот район не заражен радиацией и отравляющими веществами. Господь не допустил.
Атомное оружие, а не ядерное - интересно он выражается.
- Мы идем туда, где радиация? - спросила Джилл, очевидно, не задумывавшаяся об этом до сих пор.
- Ваш путь пролегает через неразрушенные города и пригороды, к тому же ученые утверждают, что пришельцы дезактивировали территории, которые находятся у них под контролем.
Арлин, как всегда, вмешалась в разговор.
- Когда мы сражались с ними на Фобосе и Деймосе, они прекрасно себя чувствовали при довольно высоком уровне радиации, но это не значит, что они не боятся водородной бомбы.
На мгновение мне показалось, что еще секунда - и Президент свернет ей шею, но он держал себя в руках.
- У нас есть специальные таблетки и браслеты, которые начинают светится красным, когда человек перебирает дозу. Вдобавок, если потребуется, вы сможете воспользоваться защитной одеждой. И любым, какое только сможете унести, оружием, конечно.
- Как добраться до Лос-Анджелеса? - спросил я.
- На поезде, - ответил Альберт.
- Отлично. А до железной дороги? Наверное, все колеи разрушены.
- Не все, - сказал Президент. - Вы можете взять "Хамви" и ехать в южном направлении вдоль железнодорожного полотна, пока не достигнете места, где удобно пересесть на поезд.
Удобно пересесть на поезд... Такая чепуха, право, что не стоит ее даже всерьез обсуждать!
И еще один пустячок.
- Гм, вы думаете, пришельцы позволят нам разъезжать у них на глазах в "Хамви"?
Альберт фыркнул. Президент сверкнул в его сторону глазами.
- Конечно, нет. Вы отправитесь отсюда и проедете под вражескими позициями. "Хамви" спрятан в безопасном месте, Альберт знает где.
- Знаю?
- Там, где его оставили три недели назад, разбомбив железную дорогу.
- А-а.
Альберт кивнул, вспомнив место. Что ж, хоть один сумеет сориентироваться.
- У вас есть под вражескими позициями подземные туннели? - спросил я.
- Никогда не надо лениться строить, если тем обеспечивается спасение, - назидательно заметил Альберт. - У нас здесь под всеми домами туннели - и под этим тоже. Вход из подвала, спускаешься на тридцать-сорок футов и иди себе, пока не надоест, хоть многие мили.
- Но как же вам удалось тайное строительство?
- Было много времени, - усмехнулся Альберт. - И много своих людей в Управлении городского хозяйства.
- В Феникс вы должны въехать уже на поезде, - продолжал свои наставления Президент, беря указку и показывая место назначения.
- Почему именно в Феникс? - удивилась Арлин.
- От Феникса до Лос-Анджелеса поезд идет без остановок, и там не бывает контроля. Феникс в руках захватчиков. Если вам удастся до него прятаться и вас не обнаружат, то дальше доберетесь спокойно.
Президент широким жестом отложил указку.
Джилл рассмеялась. Слушая ее презрительный смех, могло показаться, что она гораздо старше: за ним угадывалась жизнь, полная разочарований.
Президент, на мое удивление, не стал настаивать.
- Знаю, - согласился он, - что это рискованный план, поэтому готов выслушать любые ваши предложения.
- Если бы они у нас были! - воскликнул Альберт. Я ожидал страстной речи от Джилл, но она промолчала.
- Этот план не кажется невыполнимым, - высказал я свое соображение. - А рисковать нам теперь придется на каждом шагу.
До сих пор не было сказано ни слова о том, кто будет руководить операцией. Я подозревал, что Президент захочет поставить во главе своего человека, и уже приготовился спорить. Но тут выступил Альберт.
- За старшего, конечно, капрал Таггарт, - с уверенностью произнес он, чем удивил и меня, и Президента, который начал было возражать, но быстренько прикусил язык.
Таким образом вопрос о командире решился.
Президент позволил нам выбрать оружие: я взял двуствольный дробовик и дальнобойную охотничью винтовку калибра 0,41 с оптическим прицелом. Арлин вцепилась в свой вечно любимый автоматический пистолет АБ-10, также не забыв прихватить перископический прицел. Альберт, в очередной раз поразив меня, выбрал автомат типа Узи, этакую заморскую штучку, которой мне прежде не доводилось видеть. Вот уж никогда бы не подумал, что пехотинец может польститься на такую дешевку. По сути, он мало чем отличался от пистолета Арлин, разве что был чуть побольше и поэтому, верно, более устойчив при стрельбе. Альберт сказал, что в случае надобности воспользуется прицелом Арлин. Ну а Джилл уже запаслась оружием.
Еще мы взяли ракетницы, патроны, гранаты, очки ночного видения - намереваясь из соображений экономии использовать их только в экстренных случаях: запасных батареек не было совсем, - и довольно мудреное лучевое оружие, которое я никогда не любил, - плазменную пульсирующую винтовку. А еще мы упаковали продукты, одеяла и другие необходимые вещи, включая комплект скалолазного снаряжения: моток веревки, кошки, шипы и крюки - в общем, все, что полагается. Где-то нас ждал "Хамви" - только Господь с Альбертом знали где. Найдем ли мы его? Удастся ли его завести? Я старался не думать об этом, пока Президент Совета двенадцати торжественно вел нас через двор к маленькому блочному сооружению, откуда мы спустимся в туннель.

14

Нас провожала толпа местных жителей. Где-то в глубине сознания брезжила мысль, почему, собственно, мы не слышим героических напутственных гимнов? Где духовой оркестр? Где речи? В голове мелькали обрывки фраз из этих речей: "Не бывало еще в истории человечества, чтобы столь немногие выступили против столь многих в защиту столь немногих". Ну, не совсем так, конечно...
В помещении было множество огромных бочек с горючим, расставленных в некотором беспорядке. К одной из бочек направилась парочка солдат, которые несли в руках странные, похожие на гигантскую открывалку инструменты.
Они зацепились концами инструментов за бочку и подали рукоятки вперед, пронзив края стальными стержнями. Затем, упершись плечом в другой конец "открывалки", пошли против часовой стрелки. Вместо того чтобы опрокинуться, бочка, подобно пробке, стала откручиваться - и солдаты наконец вынули ее из туннеля, имевшего ровно такую ширину, чтобы вместить одного человека.
Арлин ринулась первой. Поцокав языком, она подмигнула Президенту и послала ему воздушный поцелуй - бедняга залился краской. Тогда она вытянула вперед руку с пистолетом и скрылась из виду. За ней полез Альберт, потом Джилл - я спустился последним.
В первый момент показалось, что вокруг кромешная тьма, потом, когда глаза немного привыкли, мы разглядели слабое свечение, позволявшее видеть на несколько метров вперед и назад.
Свет шел от фосфоресцирующих земляных стен. Вообще же туннель был сделан таким образом, чтобы производить впечатление естественного: с расходящимися в разные стороны отростками - однако главный проход вел строго на северо-запад. Ширина позволяла двигаться по двое, и Арлин с Альбертом - потому что Альберт знал дорогу - возглавляли отряд. Я, как верный Шарик, плелся в хвосте, оставив для Джилл самое безопасное место посередине.
Прежде чем отправиться в путь, я предупредил подчиненных:
- Начиная с этого момента, никаких разговоров, даже при крайней необходимости. Только язык жестов. Ты, Джилл, наблюдай за мной. Враги могли поставить подслушивающие устройства^ чтобы обнаружить туннели. Мы не станем облегчать им задачу, так ведь?
В туннеле было прохладно и темно - огромное облегчение после пекла пустынных просторов Юты; я надеялся, что ночной холод до нас тоже не доберется. Мы можем пройти под землей... сколько, интересно, километров?
Восемь, показал на пальцах Альберт в ответ на мой безмолвный вопрос.
Шесть из них мы проскочили с головокружительной скоростью, ну, настолько головокружительной, насколько это возможно, пробираясь по подземным пещерам с колдобинами да еще почти в темноте, Это заняло больше шести часов, чтобы быть совсем точным, не Бог весть какой рекорд. Но, образно выражаясь, конец был уже виден. Мы как раз поднялись после четвертого привала, готовые к последнему броску.
Но стоило Арлин шагнуть вперед, как я услышал звук, от которого душа похолодела: испуганное шипенье беса.
Мы были не одни.
Арлин рванулась назад, выставив руку и сбив с ног Альберта, с которым они вместе повалились на землю.
Это спасло им жизнь, поскольку там, где они только что стояли, вихрем пронесся комок пылающей слизи и взорвался, врезавшись в стену. Арлин не стала терять времени и, не поднимаясь, начала палить из своего пистолета. Я сдернул дробовик и разрядил верхний ствол - нашими общими усилиями чудище разнесло в клочья.
Но его сопровождали дружки-приятели. Пока Арлин с Альбертом поднимались на ноги и Альберт, тихо матерясь, будто он вовсе и не мормон, прилаживал автомат, я швырнул Джилл на землю и разрядил второй ствол, обезглавив размахивающего мачете зомби.
Пока я перезаряжался, Альберт тоже прицелился и дал очередь.
Мы сбили с толку ублюдков, и теперь они даже не могли понять, откуда по ним стреляют. В результате зомби обрушили вместе с нами свой огонь на бесов.
Я подтолкнул Арлин, и она, воспользовавшись неразберихой, бросилась бежать. Я же подхватил Джилл, и мы помчались, отставая, однако, на несколько шагов от остальных.
Арлин нырнула влево, но Альберт продолжал нестись вперед, преследуя двух щетинистых гадов, которые совершили роковую ошибку - привлекли наше внимание к своему воинству.
Я вдруг с ужасом понял, что означало их нашествие: туннель расконсервирован. Если пришельцы узнали о туннеле, значит, скоро сюда нагрянут войска и устремятся в самое сердце последнего населенного людьми анклава!
Альберт, видно, тоже осознал в эту минуту всю опасность происходящего. Воспользовавшись секундным затишьем, он послал мне знак: взрывчатка - туннель - взорвать - быстро! Я понял. Мормоны благоразумно заминировали спасительный туннель, и если мы найдем детонатор, то сможем сохранить островок жизни на Земле.
Но как? И где? Скорее всего даже Альберт не знал, где ближайшее гнездо с запалом, и не взорвемся ли вместе с туннелем мы сами?
Однако если учесть, что беду навлек я, то мне и браться за дело... даже если я погибну при взрыве.
Но сначала следовало позаботиться о коричневых щетинистых ублюдках.
Арлин пропала где-то слева, Альберт впереди, но справа - я поймал его краем глаза - вдруг вынырнул непонятно откуда здоровенный бес.
- Джилл! - заорал я, нарушая свой же приказ. - Берегись!
К счастью, девчонка, как Рики-Тики-Тави, знала, как лучше всего беречься, и молниеносно шмякнулась лицом вниз, позволив мне разрядить над ее головой оба ствола.
Бес рухнул всего в нескольких сантиметрах от нее. Еще немножко, и он придавил бы ее своим телом - эти громадины весят до ста пятидесяти килограммов!
К этому моменту Арлин с Альбертом расправились со своими мишенями, и я с облегчением вздохнул.
Но тут я кое-что увидел в лапах убитого чудовища. Это "кое-что" определенно напоминало переносное зарядное устройство.
На секунду я застыл на месте, но внутренний голос шепнул мне: "Ты же понимаешь, Флай, что стоять столбом - это сейчас не самый верный шаг для дальнейшего продвижения по службе..."
- БЕЖИМ! - рявкнул я, бросаясь вперед и хватая на бегу Джилл.
Я взлетел на беса и вихрем пронесся по нему, скрежеща в предвкушении взрыва зубами.
Однако его не последовало. Во всяком случае до тех пор, пока мы не отбежали метров на десять.
Взрыв был громким, но не оглушительным - напоминавшим отдаленное эхо взрывной волны.
Мы продолжали нестись как угорелые, когда услышали ужасающий грохот - словно что-то разорвалось прямо над нашими головами, - и туннель начал рушиться.
На меня обвалились тонны скальной породы и грунта, и что-то, как кирпич острое, долбануло меня по башке. Контуженный, я был сбит с ног, а когда пришел в себя, то увидел, что лежу наполовину погребенный под грудой камней - когда-то крышей туннеля. Опоздай мы на несколько шагов, и нас завалило бы целиком.
Над нами дугой извивалось стальное перекрытие, слегка покореженное. Метрах в пяти над головой брезжил дневной свет, но впереди громоздились лишь кучи булыжника.
- Поздравляю! - фыркнула Арлин, поднимаясь с земли и отряхивая пыль. - Ты нашел единственное перекрытие на сто метров во всех направлениях. Ты уверен, что никогда не бывал в Лос-Анджелесе, скажем, во время землетрясения?
Никто не покалечился: Джилл требовалось обработать безобразную ссадину на лбу, а мне пять или шесть таблеток тиленола.
Альберт обозрел обвал впереди, затем поднял глаза к небу.
- Корректировка курса, капрал, - объявил он. - Думаю, самое время вылезать.
Мы соорудили из себя живую лестницу: я встал в самом низу, мне на плечи взобрался Альберт, а ему - Арлин. Она крепко ухватилась за балку перекрытия и так держалась, пока Джилл, подобно обезьянке, карабкалась наружу. Там она закрепила веревку и бросила нам конец.
Когда мы выбрались, уже начинало садиться солнце, небо на западе мерцало слабым зеленоватым сиянием. Обвалившийся туннель оставил на твердой поверхности длинную неровную борозду.
Мы поспешили скрыться из виду, найдя скалистый отрог и растянувшись плашмя на его вершине. Когда появились звезды, Альберт высмотрел Полярную звезду и указал рукой направление, в котором нам нужно было идти.
- Ранчо в четырех километрах отсюда, - сказал он. - Мы должны добраться туда до полуночи.
Спустя три часа мы подкрались к заброшенному, сожженному ранчо. Рядом с амбаром высился огромный стог. Внутри стога, накрытый желтым синтетическим брезентом, нас ждал сюрприз.
Вообще-то я предпочел бы передвигаться ночью и залезать в нору днем, но пришельцев именно по ночам разбирала жажда деятельности. И что еще важнее, мы совершенно обессилели Установив, несмотря на протесты Джилл, трехсменное дежурство, мы свалились как подкошенные и заснули мертвым сном. Вопреки своим угрозам Джилл с трудом продрала глаза, когда Арлин принялась трясти ее на следующее утро
Двигатель, как ни странно, завелся и постепенно набрал обороты Не исключено, что эта штука поедет, подумал я. Джилл скакала, как дитя, когда "Хамви" стронулся с места. Да она и была ребенком, забывшим при виде новой игрушки все горести мира, особенно когда никто не унижал ее достоинство мелкими придирками.
Именно ради этой девчонки мы должны были выиграть войну с монстрами, невзирая на то, что столько битв уже проиграно. И неважно, что станется с нами.
- Поехали! - призвал Альберт, держа в руках карту автоклуба с таким видом, словно это был кинжал.
Напора в нем было побольше, чем в Президенте.
- Покажем этим монстрам, почем фунт лиха, - добавила старушка Арлин.
Мчась в течение двух часов по бездорожью со скоростью семьдесят километров в час, мы не приметили ничего необычного - но я знал, что это иллюзия. И пока она длилась, я готов был наслаждаться каждым ее мгновением. Нет в мире ничего прекраснее, чем пустынный пейзаж, не обезображенный разрушенными зданиями, тлеющими пепелищами и горами человеческих трупов. Конечно, было бы неплохо увидеть птичку - или услышать, как она поет.
Впереди простиралась безбрежная равнина, поэтому я спросил Джилл, не хочет ли она немного порулить.
- Еще как! - ответила девочка. - Что нужно делать?
Я пустил ее за руль, и на ее рожице появилась предовольная мина. "Хамви" - крупная кобылка, так что я не собирался полностью доверять управление малолетке, но, казалось, она чувствует себя уверенно, словно уже водила большие машины... может, трактор?
Мы остановились, чтобы помочиться. И тут я столкнулся со свидетельством того, что на Земле не все по-старому под ноги мне попался человеческий череп. Череп и больше ничего - никаких примет прошедших боев. Однако подковырнув его ногой, я увидел приставший к кости кусочек ссохшейся кожи. Облепившие это место муравьи довершили картину. Откуда здесь этот одинокий череп? И совсем недавний судя по всему?
- Фу! - воскликнула Джилл, увидев находку.
Что я мог ей ответить'
- Откуда этот запах? - спросила Арлин.
- Вон оттуда, - пояснил Альберт, махнув вперед рукой.
Я тоже почувствовал хорошо знакомый терпкий лимонный запах - верный признак того, что где-то недалеко кучкуются зомби.
Когда мы вновь тронулись в путь, пейзаж изменился. На горизонте выросли какие-то искривленные, поблескивающие на солнце белые и розовые силуэты. Они напомнили мне мясные туши, которые грузно скакали по Деймосу. Эти, однако, больше походили на сталагмиты, которых я насмотрелся, лазая в юности по пещерам. Нездешние это были штучки, как пить дать.
Лимонный дух становился все сильнее, а это значило, что зомби ошиваются где-то совсем рядом или гниют неподалеку в какой-нибудь канаве. Меня замутило, как не раз бывало на Деймосе.
Небо тоже изменилось. Голубизна постепенно перешла в ядовито-зеленый цвет с редкими красными полосами, словно небесный свод затопили потоки зеленой грязи.
Мы почти не разговаривали, боясь нарушить перед надвигавшейся бурей атмосферу тихой доброжелательности. Я посмотрел на Джилл. Вид у нее был самый решительный.
Арлин с Альбертом проверяли боеприпасы и оружие, в основном для того, чтобы чем-нибудь заняться. Джилл вцепилась в руль и не собиралась его отпускать.
- Знаешь, Флай, - нарушила наконец молчание Арлин, - нам насовали кучу лишнего. Как с таким барахлом незаметно влезть в чертов поезд, даже если он замедлит ход?
- Ничего, - отозвался я, - возьмем только самое необходимое.
- Помочь? - бросила через плечо Джилл.
- Да мы справимся, - успокоил ее Альберт.
- Надеюсь, вы не собираетесь выбросить мой пулемет? - с подозрением спросила девочка.
Альберт рассмеялся - первая оптимистическая реакция с тех пор, как мы стали свидетелями того, что я назвал про себя "ад на Земле".
- Мы скорее выбросим еду и воду, чем хорошее оружие, золотко, - пообещал он.
- Меня зовут не... - начала Джилл, но не договорила, увидев дружелюбное выражение его лица.
Для Джилл это было внове. Не удивлюсь, если мы вообще оказались первыми людьми в ее жизни, которые отнеслись к ней по-человечески.
Где-то на западе прогремел взрыв.
- Это гром? - спросила Джилл, повернув голову вправо, но ничего не увидев.
- Нет, - ответил я, - кто-то балуется хлопушками.
- Уж скорее что-то, - поправила меня Арлин.
- Вот, - почти шепотом, как бы самому себе, произнес Альберт, - тот великий город Зарагемли. Я сжег огнем вместе с жителями его.
Джилл неожиданно обернулась к Альберту и спросила:
- Ты считаешь, что монстры - это Божья кара человечеству?
- Нет, - возразил Альберт, - я считаю, что это испытание.
Арлин обещала не обсуждать религиозных вопросов с власть имущими. Теперь же обстоятельства изменились. Альберт был другом, а с другом она могла обсуждать все, что угодно.
- Ты хочешь сказать, что то, что нацисты сделали с евреями, тоже испытание? - зло спросила она.
- Самый важный урок гитлеровских преступлений, - спокойно ответил Альберт, - то, что евреи остались жить. Я называю это испытанием, потому что "тысячелетний рейх" пал, а евреи на Земле сохранились. Если бы они были уничтожены, тогда это можно было бы назвать Божьей карой.
Арлин сердито запыхтела, но промолчала. Ответ Альберта явно разозлил ее, однако она не могла придумать вразумительного довода против.
- В космосе, на Фобосе, - сказала она наконец, - мы видели гигантскую свастику.
Реплика повисла в воздухе, провоцируя мормона на ответ.
- И как ты думаешь, что это значит? - спросил он.
- Не знаю, - вздохнула Арлин. - Но из-за этого я ненавижу их еще больше.
- Я ровно так же ненавидел бы их, найди ты там крест или флаг Соединенных Штатов, который, я уверен, тоже ниспослан нам Господом, - сказал Альберт. - Символы, которые используют пришельцы, ничего не значат. Мы можем судить о них по их делам.
- Вот скукотища, - заныла Джилл. - Совсем как на уроке. Только, пожалуйста, не спрашивай меня, Альберт. Я понял, что самое время вмешаться в разговор.
- Альберт прав. Символы сами по себе ничего не значат, важен контекст. Странно только слышать это от верующего человека!
- Я вообще очень загадочная личность, - обронил мормон.
Маленький диспут, по счастью, отвлек нас от того грустного факта, что небо продолжало меняться: теперь оно было совершенно зеленым и навевало мысли о жирных лягушках и ряске. Лимонная вонь затопила все вокруг, и я чувствовал себя оказавшимся опять на Деймосе или на Фобосе. Я уже и забыл, что постепенно ко всему привыкаешь до такой степени, что перестаешь замечать.
Распоряжавшийся картой Альберт напомнил, что мы приближаемся к месту операции.
- Осталась миля, не больше.
- Пусти-ка меня к рулю, Джилл.
Понимая серьезность положения, девчонка не решилась спорить, и я начал потихоньку снижать скорость.
- Мы должны перегородить пути вон за тем поворотом, - показал Альберт. - Но нам вовсе не нужно, чтобы поезд перевернулся.

Предыдущая страница 8 Следующая страница


9 Дэфид Аб Хью, Брэд Линавивер

- Хорошо, - согласился я. - После поворота они сто раз успеют разглядеть, что происходит.
- А ты уже придумал, как мы втащим на рельсы эту громадину? - спросила Арлин. - В ней, наверное, тонны две, не меньше.
- Конечно. Вон у меня и шкив приготовлен.
Но Арлин не оценила моего юмора.

15

- Нет, правда, А.С., я не шучу.
- А я и не смеюсь. Я поднял диск. Арлин скосила глаз.
- Си-4? Пластиковая взрывчатка?
- Самая малость. Надо же как-то разнообразить скучное дело.
Все отошли на безопасное расстояние, а я припарковал "Хамви" рядом с железнодорожным полотном и насыпал перед передним и задним колесами с левой стороны по хорошей куче земли. Потом стал толкать машину вперед, пока она не въехала на эти кучи. Тогда я подсунул под колеса взрывчатку, подсоединил к ней два одинаковой длины детонаторных шнура, отполз подальше и нажал на кнопку. Джилл заткнула уши, догадливая малышка. "Хамви" - вообще-то одно из самых устойчивых колесных транспортных средств, но даже его широкий каркас не способен удержать равновесия при двойном взрыве с одной стороны. Дело было сделано - колеса отлетели прочь, но не раньше, чем "Хамви" взлетел в воздух и, перевернувшись вдоль продольной оси, шмякнулся на рельсы. Я, затаив дыхание, следил, как он скачет и вертится, не срываясь, впрочем, под откос.
Правда, у меня еще имелась в запасе взрывчатка, на случай, если бы пришлось кое-что подправить.
- Ну, с этим мы справились легко, - заявила Арлин, уперев руки в боки, обозревая шасси.
- Легко, конечно, особенно чужими руками! - возмутился я и услышал в ответ:
- Не значит ли это, что ты у нас один в поле воин?!
- Что теперь будем делать? - спросила Джилл.
- Быстренько соберем снаряжение и станем ждать, - сказал я, - И вообще, поздравляю с вступлением в вооруженные силы!
- Какое свинство со стороны этих тварей не вывесить расписания поездов, - посетовал Альберт.
- Аминь! - отозвалась Арлин к немалому его удовольствию.
Я думал, она отмочит что-нибудь язвительное, но она еще и похлопала парня по руке. Кажется, они вполне спелись. Может, спор насчет Божьей кары пошел им на пользу.
Наш план состоял в том, чтобы проникнуть в поезд, когда он остановится для расчистки путей. Мы подождем, пока он снова тронется, рванем к нему и по лестницам заберемся на крышу.
Я боялся за Джилл: сможет ли она подпрыгнуть и уцепиться за поручни? А если промахнется?.. На вид она была крепкой и повадками напоминала сорванца. Но я все-таки потихоньку вытащил все тяжелое из ее рюкзака, включая ультрамикро - я не мог допустить, чтобы она уронила его под колеса или упала сама.
- Можно приложить ухо к рельсам и послушать? - попросила Джилл. - Я видела, в кино так делали.
- А не боишься заснуть? - в свою очередь поинтересовался я. - Не исключено, что ждать придется долго.
Джилл улеглась на землю и не двигалась минут двадцать, прежде чем перевернулась, чтобы поменять ухо. Еще через пятнадцать минут она поняла, что можно так проваляться до бесконечности, и присоединилась к нам в укрытии за холмом.
- Зачем они делают небо такого цвета? - спросила она.
- Не знаю, - отозвалась Арлин. - Но из-за этого я теперь больше люблю ночь - по крайней мере, не видишь гнусной зелени.
Альберт дал каждому по кусочку вяленой говядины. Воды у нас было много, так что экономить пока не приходилось. Мы также прихватили с собой таблетки хлора для дезинфекции, хотя вряд ли они помогут, если пришельцы отравили воду каким-нибудь нервно-паралитическим ядом.
Джилл ткнула Альберта в бок.
- Почему ты называешь этих тварей демонами, если их можно убить?
Он с укором посмотрел на меня.
- Вопрос не ко мне, - взмолился я, - Мы с А.С. ничего не обсуждали. У нее своя голова на плечах.
- Есть силы более могущественные и менее могущественные, - принялся объяснять Альберт. - Можно считать этих тварей пришельцами, как наши друзья, здесь нет никакой ошибки. Но мы полагаем, что если бы ими не руководили настоящие дьявольские силы, то они вряд ли приняли бы такое обличье. И потом...
Альберт не успел докончить. Раздался громкий гудок - одинокий зов из бывшего когда-то нашим мира.
- Видишь, нет никакой нужды прикладывать ухо к рельсам, - обратился я к Джилл.
Сначала мы услышали грохот. Затем сам поезд появился из-за поворота, этакое вытянутое в длину чудище. Локомотив - голова дракона, вагоны - позвонки спинного хребта. Тысячи тонн неслись на нашего крошку "Хамви", лежавшего на темных рельсах, словно жертвенное приношение.
- Машинист и не думает тормозить, - прошептала Джилл.
Чтобы управляющий локомотивом человек или монстр не заметил на путях препятствия? Такого не могло быть. Естественно было бы замедлить ход и остановиться.
Однако враги повели себя противоестественно - лишив нас сомнений насчет того, кто ведет поезд. Монстры посылали нам свой привет.
Проклятый поезд наддал скорости! Грохот гигантских дизельных двигателей затопил все вокруг, похоронив нашу гениальную идею под завалами песка.
Джилл рванулась к откосу в надежде осуществить план, но я и не думал позволять ей это безумие. Схватив девочку за руку, я заорал: - Всем назад!
Если мастодонт сойдет с рельсов, он взорвется и уничтожит нас, как букашек. У меня были другие планы, и самый главный - остаться в живых.
Мы неслись, подгоняемые скрежетом металла и урчанием локомотива позади. Еще не слыша звука столкновения, мы уже почувствовали его по дрожанию земли, которое, осязаемое ступнями, резонансом отдавалось в наших сердцах. Гром удара буквально расколол мне голову, заныли зубы, сдавило грудь.
В мозгу промелькнули библейские истории из старого доброго издания короля Якова с предостережениями и казнями Ветхого завета. В том числе о жене Лота, которая обернулась несмотря на запрещение Господа. Она беспокоилась о своем добре - как я понимаю эту женщину. Я тоже не удержался и оглянулся.
Поезд протаранил "Хамви", словно его там и не было. Во все стороны полетели покореженные куски металла, и я понял, что библейские сюжеты не лишены мудрости. Этот мусор мог не только переломать нам хребты, но и превратить в полное месиво. Больше всего мы испугались за глаза, а потому как один шмякнулись на землю. И тут как раз что-то просвистело мимо моего правого уха, но посмотреть, что это, совсем не тянуло. Наконец грозные звуки стихли.
Я поднялся, чтобы обозреть останки нашего боевого коня и удостовериться, что товарищи не истекают кровью и не похоронены под грудами обломков. Удаляющийся поезд пьяно покачивался из стороны в сторону, словно горделиво гарцующий фермерский сынок из Айовы, дорвавшийся наконец до свободы. Я бы не удивился, увидев высунувшегося из тормозного вагона жирного, красного демона, показывающего кукиш. Хотя где им, у большинства тварей нет ни пальцев, ни сноровки, чтобы учудить такое.
- Итак, - после долгого молчания подала голос Арлин, - каков наш следующий шаг?
Джилл выплевывала землю. Альберт помогал ей подняться.
- Наши потери - "Хамви" и поезд, - сказал я.
- Активы?
- Мы живы, оружие при нас.
- Ну, ноги, включайтесь в работу, - усмехнулся Альберт.
- Отправимся в Феникс на своих двоих, - подхватил я. - Дело к вечеру, а путешествовать в любом случае лучше по ночам, особенно пешком.
- Просто блеск, - буркнула Джилл, но поскольку дальнейших жалоб не последовало, я пропустил замечание мимо ушей.
Иногда полезно дать выпустить пары.
Чем бы ни была та зеленая гадость в воздухе, она не помешала выйти на небосклон звездам, хотя блеск у них был какой-то странноватый. Ровно в полночь, со стертыми ногами, усталые, мы остановились на отдых.
- Моя первая девушка жила в Скоттсдейле, - сообщил Альберт. - Я всегда любил Аризону.
- Она тоже была из мормонов? - ляпнула Арлин.
- Нет, я новообращенный. Мы ни во что особенно не верили, даже друг другу.
- А почему тебе нравится Аризона? - не унималась Арлин.
- В пустыне чистота. И в горах чистота. А главное, никакой влажности.
- Похоже, ты заядлый путешественник, - заметил я.
- Был, - со вздохом признал Альберт.
- Мы отвоюем назад все, что потеряли, - убежденно произнесла Арлин.
Ваш покорный слуга положил конец разговорчикам подчиненных:
- Если мы хотим сохранить Землю, то должны отдыхать. Спать будем посменно.
Я назначил себя дежурить первым, но ко мне подлезла Джилл.
- Не могу заснуть, - пожаловалась она. - Бесполезно прогонять меня, лучше оставь дежурить.
- Да нет, я рад твоему обществу, - успокоил я девочку. - Мне тоже не хочется спать, да и ночь терять жалко. Вот Альберт с Арлин проснутся, и мы сразу отправимся в путь.
- Отлично, - согласилась Джилл. - Мне кажется, они друг в друга втюрились.
Я уставился на пигалицу, недоумевая, с чего это она взяла, но ничего не сказал. Вот те раз - эта козявка заставила меня размышлять не только о том, сколько выстрелов понадобится, чтобы уложить того или иного монстра.
За следующие четыре дня не произошло ровным счетом ничего, кроме того, что Арлин с Альбертом почти все время спорили, предоставив мне обсуждать с четырнадцатилетней победительницей хакеров вопросы компьютерной этики.
Джилл протестовала против любого вмешательства в личные дела...
На рассвете пятого дня мы достигли окраин Феникса. Некоторые дома превратились в груды камней, но некоторые еще стояли. Мы решили спрятаться в одном из них. Я с удовлетворением отметил, что Джилл ведет себя молодцом. Это радовало. Случись что-нибудь, у меня не будет времени держать ее за ручку.
На первой же улице мы наткнулись, в качестве закуски, на трех жалких зомби. Наша реакция была столь стремительной, что Джилл не успела даже выстрелить - однако это была ее первая встреча с врагом.
Мы завернули за угол и чуть от счастья не померли, узрев спины еще трех зомби, двух мужчин и одной женщины. Один из мужчин был в штатском, другой - в форме сержанта, а женщина при жизни, видно, служила в полиции.
Если меня когда и мучили угрызения совести по поводу необходимости стрелять женщине в спину, то на Фобосе я избавился от подобных предрассудков. Фобос - синоним страха, а страх - превосходный учитель. Не теряя времени, я вскинул к плечу двуствольный дробовик, прицелился, как в тире, и нажал на спусковой крючок.
Живой мертвяк в женском обличье беззвучно рухнул ничком. На месте головы осталось лишь месиво из красной и зеленой крови и серого мозгового вещества. Зомби-мужчины с ревом повернулись, и солдат в тот же миг схлопотал две пули в башку от Арлин. Она предпочитала одиночные выстрелы - нет смысла зря расходовать патроны.
Третий зомби с палкой в руках - по виду он напоминал рабочего бензоколонки - начал грузно наступать, нисколько не боясь, с единственным судя по всему желанием сделать из нас отбивную, а потом сожрать.
Джилл ойкнула и опустилась на колено, нащупывая АР-19. Ее онемевшие руки нервно тряслись, она вдруг настолько обессилела, что не смогла даже отвести затвор и вскинуть оружие.
Не было никакой необходимости в данный момент отягощать ее совесть убийством - пусть всего лишь убийством зомби, на ее долю еще много чего достанется. Подбодрив девочку дружеским взглядом, я стал поднимать к плечу дробовик. Однако Альберт опередил меня, умело дав три коротких очереди, которые мгновенно разнесли физиономию зомби в клочья. Парень и впрямь оказался мастером - чтобы с такой точностью выстрелить с бедра!
Я украдкой глянул на него - Альберт имел вид мрачный и решительный, и у меня улетучились последние сомнения в том, что он действительно снайпер.
После закуски последовало первое блюдо - на шум явились пять бесов. Хотя час больше подходил для завтрака. Самое время жарить бекон.
Бесы вразвалку вышли из-за угла, сжимая в руках комки пламенеющей слизи. Один оказался проворным и швырнул свой комок прежде, чем мы успели выстрелить, так что Арлин едва увернулась, бросившись на землю.
Услышав щелчок, я понял, что Джилл наконец отвела затвор и загнала патрон в патронник.
Недолго думая, я разрядил оставшийся ствол, сбив беса с ног - он был еще жив, - и, отскочив в сторону, рванул затвор, потом вложил еще два патрона, пока Альберт бил короткими очередями, справедливо распределяя их между подступающими бесами. Каждая очередь отбрасывала мишень на несколько шагов назад.
И тут один из мертвоглазых щетинистых гадов, топтавшийся за спиной напарника, швырнул через его голову комок смертоносного огня, который задел Альберта по плечу. Вскрикнув, наш друг выронил автомат.
Арлин пала на колено и, сбросив предохранитель, начала бить по надвигающимся бесам. На каждого приходилось по выстрелу - твари падали замертво.
Одному, тем не менее, удалось каким-то образом ускользнуть - мы даже не заметили когда. Стоило мне обернуться, как он вырос перед моим лицом, шипя и визжа, словно ходячая смерть.

16

Я отпрянул, заполучив, однако, порцию раскаленной слизи в физиономию. Ослепленный, я выронил дробовик и с криком схватился за лицо. Я просто чувствовал, как надо мной нависает стовосьмидесятикилограммовая туша, и приготовился к сокрушительному удару.
Однако удара не последовало. Я услышал резкий хлопок выстрела - АР-19 разрядился на всю обойму, и монстр стал медленно оседать на меня. Я кубарем выкатился из-под него, меня вовсе не прельщала мысль оказаться погребенным под кучей этого дерьма.
Когда зрение вернулось, с бесами было покончено и Джилл стояла у тела своей первой жертвы, ухитряясь выглядеть одновременно торжествующей, несчастной и испуганной до смерти.
- Поздравляю, барышня, - пробормотал я, корчась от боли, - с потерей невинности.
- Спасибо.
Вид у девчонки и впрямь был такой, какой, наверное, будет через пару лет, когда она расстанется с другого рода невинностью... если только, старый дурак, она с ней давным-давно не рассталась.
Однако вышла промашка: одного из гадов мы не добили. Когда мы собрались вместе, чтобы оценить ущерб, эта тварь вскочила и припустила по улице. Арлин, наш Гермес, стрелой помчалась за ней. Альберт несся по пятам.
Гонка удивила меня. Раньше бесы так быстро не бегали. Может, именно этому экземпляру знакомо чувство страха, или генная инженерия обогатилась новыми открытиями?
Бес шмыгнул за угол. За ним Арлин, затем Альберт, затем ваш покорный слуга. Джилл немного подотстала.
Через дорогу мы приметили распахнутую дверь, и мои друзья устремились к ней, но я увидел, что стоящий неподалеку трейлер слегка раскачивается - так, словно в него только что залезли.
- Сюда! - крикнул я.
До сих пор мне не приходилось встречать бесов, способных сбивать с толку противника, но ведь на Фобосе я тоже не предполагал, что встречу говорящего монстра.
Дверь была закрыта, но дверь прицепа не заслуживает того, чтобы на нее тратили патроны. Я подбежал, чтобы вышибить ее, и ухо сразу же уловило знакомый звук. Если вы когда-нибудь слышали свистящее жужжание телепорта, то уже не забудете до концы жизни.
Один хороший удар - и мы влетели внутрь. Над прямоугольной металлической рамой еще мерцал свет.
- Черт! - воскликнул я.
Оставалось только решить, последуем мы за тварью или плюнем на нее?
- Если последуем, то, не исключено, окажемся в самом центре событий, - предположил Альберт.
- Думаю, именно поэтому нам не следует это делать, - возразила Арлин.
У обоих были свои резоны. Никто не сомневался в мужестве Альберта, но мы-то с Арлин знали, что нас там ждет.
Я спиной почувствовал беспорядок в строю. С решительным видом вперед протиснулась Джилл, на ее щеках блестели полоски слез. И все-таки она полностью владела собой, сохраняя спокойствие.
- Давайте проголосуем, - предложила девчушка, демонстрируя пристрастие к подлым эгалитарным привычкам.
- Идет, - согласился я. - Поднимите руки те, кто считает, что мы должны телепортироваться вслед за бесом. - Альберт и Джилл подняли руки. - А теперь те, кто против.
Арлин подняла руку.
- Если ты за нее, то получается так на так, - отметила Джилл, с очевидностью доказывая, что изучала курс высшей математики.
- Мне нет нужды голосовать, - сказал я, - потому что голос Арлин идет за три. Итак, "против" больше.
- О-о! - воскликнула расстроившаяся Джилл, а Альберт лишь пожал плечами.
- У рамы нужно выставить часового, - потребовал я. - Бес может вернуться с подкреплением: князьями ада, тыквами...
- Или сам паровой демон явится собственной персоной, - добавила Арлин.
Новоявленные борцы с монстрами не рвались поддержать разговор.
- Пришельцы самые что ни на есть разные, - пояснила Арлин.
- Знаю, - не без вызова ответила Джилл.
- Я подежурю первый, - вызвался Альберт. - Если мы отказались от преследования, лучше, наверное, спрятаться в грузовике... хотя, может, и не лучше. Что если этот бес, как вы его называете, вернется с танковой колонной? Мы будем дожидаться ночи, чтобы двинуть дальше?
- Будь мы без транспорта, пришлось бы дожидаться, - объяснил я, - но в грузовике нас могут принять за своих. Кто, кроме монстров или зомби, станет сейчас колесить по этим местам? И потом Альберт прав: лучше отсюда убраться.
- При условии, что зомби умеют водить, - пробурчала Арлин.
- Если у них хватает мозгов стрелять, то почему бы им не водить? - удивился я.
- Можно я поведу грузовик?! - широко распахнув глаза, завопила Джилл. - Вот будет здорово!
Я почувствовал себя Франкенштейном, создавшим чудовище.
- Умеешь переключать скорость? - спросил я. Девочка кивнула. - Водила когда-нибудь такого крокодила, да еще с двойным сцеплением и множеством скоростей?
- Ну, не такого большого, - призналась она, - но я справлюсь.
В другой ситуации я бы не позволил. Но сейчас мне требовались трое опытных бойцов в прицепе на случай, если бес вернется с подкреплением.
- Погоди минутку, - добавил я. - Может, нам удастся " избавиться от этого чертова телепорта.
Я вернулся к платформе и, нагнувшись, тщательно ее обследовал. Нет, она была буквально приварена к стальному полу. Единственный путь отделаться от телепорта - выкинуть целиком прицеп. Для этого все равно пришлось бы искать укромное место, где можно безопасно остановиться, чтобы отцепить кабину от прицепа.
- Ты не против, если я схожу за ключами? - с надеждой спросила Джилл.
Она не собиралась упустить счастливый шанс.
- Я с тобой, - сказал я, моля Бога, чтобы монстры не выбрали именно этот момент для вторжения.
Ключей в кабине не было, но я нашел связку снаружи, надетую на магнитный крючок под левым передним крылом. Это меня встревожило. Если монстры пользовались грузовиком, зачем прятать ключи? Или они им не пользовались с тех пор, как установили телепорт?
Неизвестно, как надолго нам потребуется машина - может, только до следующего поезда, если мы решим вернуться к изначальному плану. Но в походных условиях никакой план не годится, коли не соответствует моменту. Если на грузовике мы преодолеем порядочный кусок дороги, это здорово. Но если от него больше хлопот, чем толку, мы опять превратимся в бродяг.
Джилл залезла в бардачок и нашла там карту, на которой значился самый короткий путь до Лос-Анджелеса - старое доброе шоссе Ай-10; кто-то заботливо отметил на нем лучшие стоянки для грузовиков. Наверное, бывший водитель. Очень любезно с его стороны. Если повезет, мы наверняка найдем брошенные стоянки, где сохранились запасы топлива. Глаза б мои не глядели на этих демонов, которые, заправив бак, потчуют тебя суши из человечины. Я готов перейти на самообслуживание, даже если за эту привилегию придется отстреливаться.
Джилл завела двигатель, и я объяснил ей, как читать приборы, словно был профи в этих делах. Но нельзя показывать детям, что чего-то не знаешь.
Это повлекло за собой длительную лекцию о недопустимости перегрева двигателя, пыльных бурях, факторах усталости и усыпляющем действии шоссе.
Джилл ни разу не послала меня к черту. Вот это выдержка! - даже от морского пехотинца трудно требовать большего.
- По крайней мере, на дорогах сейчас пустынно, врезаться не в кого, - заметила она.
Не знай я ее лучше, я мог бы подумать, что она шутит.
- Держите на запад, юная леди, - вернул я милашке парфянскую стрелу. - Найдите безопасное местечко, чтобы можно было припарковаться и отсоединить прицеп. Не хотелось бы таскать за собой этот довесок с целой армией в резерве.
- Пока, - бросила юная леди.
Я вернулся в прицеп. На лице Арлин блуждала блаженная улыбка. Она походила на Чеширского кота, только что умявшего птичий магазин. Альберт, казалось, тоже чем-то доволен.
- Что-то тебя долго не было, - проворковала Арлин.
- Искал ключи, - торжественно провозгласил я.
- Двигатель еще когда завелся, а ты только пришел, - заметил Альберт.
Ну, я им не позволю на меня наседать.
- Дал девчонке несколько полезных советов, вот и все. Уверен, она справится.

Предыдущая страница 9 Следующая страница


Ад на Земле 10

Именно в этот самый момент грузовик дернуло, и он заглох. Все, что находилось в прицепе, полетело вперед. Все, кроме телепорта - с ним был полный порядок.
Арлин расхохоталась. Но я и не собирался ее одергивать. Раз уж Джилл вытерпела, то смогу и я. У меня как-никак выучка, я профессионал, солдат морской пехоты.
Наконец-то Джилл освоилась с передачей - подозреваю, что у нее все-таки имелся кое-какой опыт, - и мы тронулись в путь. Как ни крути, а она еще ребенок, подумал я, только подросток мог погнать с такой скоростью. К тому же девчушка вдруг резко вильнула, повергнув нас в недоумение: что могла она там объезжать?
От тряски меня замутило. Я уж и забыл это ощущение, которое в последний раз испытал, плавая с другом на его лодке по морю. Но я не жаловался. Не в моих это правилах.
Однако когда я уже был близок к тому, чтобы подвергнуть хорошее настроение Арлин суровому испытанию, щетинистый гад прислал нам рождественский подарок.
На какой-то предупреждающий миг послышалось жужжание и заструился свет. Мы взяли телепорт под прицел, давая себе секундную оттяжку: всегда существует почти невероятная возможность, что из ада вырвутся люди.
Потом оно материализовалось. Это был не человек. Но в то же время не зомби, не бес и не кто-то другой. Ублюдки заслали к нам нового монстра!
Он имел на редкость странный вид. Урод был одет! В красные шорты и белую майку. На первый взгляд - чистый скелет в баварских кожаных портках! Разглядывать подробнее не позволяли обстоятельства - мы и так затянули с выстрелом. Сбил с толку идиотский наряд.
Пугало налетело на меня, подхватило одной лапищей и запустило в стенку. Я с грохотом свалился, но тут же снова занял вертикальное положение, по-прежнему сжимая в руках свой двенадцатый калибр. Однако не успел я выстрелить, как монстр ухватил одной клешней Арлин, а другой Альберта. Несмотря на его худобу, мы были для него все равно что тряпичные куклы.
Джилл что-то кричала через перегородку, не в силах понять, что происходит. И я бы с радостью ей объяснил, но был занят другим, подгадывая момент для выстрела.
Скелет швырнул Альберта на пол, но продолжал держать Арлин. Он явно прикрывался ею, и я попробовал обойти его, стараясь приноровить шаги к сумасшедшей езде Джилл, которая явно впала в панику. Пока я топтался в поисках выгодной позиции, проклятая куча костей вырубила Альберта.
Я имею в виду, что скелет размахнулся и со всей силы дал ему кулаком. Судья мог начинать отсчет. Дурацкие красные шорты на мгновение стали похожи на боксерские трусы. Но если пришельцы решили развить в себе чувство юмора, то я преуспел в науке страха.
Для пущего удовольствия Джилл принялась вилять из стороны в сторону. Возможно, она думала, что тем самым помогает. Она ошибалась. Раздался ужасающий треск - и я повалился на пол, однако красный скелет остался неколебимо стоять, словно пустившее корни дерево. Видно, Джилл-таки врезалась, но с моего места было не понять, стоит машина у обочины или катит по дороге с самим Сатаной за рулем. Да мне и не до того было - я мечтал лишь об одном: разнести этот ублюдочный скелет на мелкие кусочки.
Не выпуская дробовик, я вскочил и крикнул изо всех сил, чтобы Джилл могла услышать:
- Так держать!
Я боялся, что, если она остановится, это будет на руку мистеру Костлявцу. Открыть церемонию должен был я.
И бессловесная тварь предоставила мне такую возможность. Монстр опустил Арлин, чтобы нанести ей удар. Когда же она оказалась вне линии огня, я подскочил к ублюдку и разрядил оба ствола прямо ему в пасть. У него, совсем как у человека, отвисла челюсть. И чтобы знать наверняка, что она никогда больше не закроется, я снес нечисти голову.
К сожалению, гильотирование не поставило в разыгравшемся спектакле точку. Скелет так бойко швырялся нами поначалу, что я не заметил две пусковые установки у него за спиной - вплоть до этой самой минуты. В смертельных судорогах Костлявец согнулся пополам и выпустил из каждого ствола по ракете.
Но стволы смотрели вперед - туда же полетели и ракеты.
Скелет рассыпался на части. Вскочившая с пола Арлин успела крикнуть: "Джилл!", - а я к тому моменту был уже за дверью прицепа и мчался рядом с ним по дороге, слушая замирающее эхо.

17

Ракеты продырявили переднюю стенку прицепа и заднюю кабины и вылетели по обе стороны побелевшего лица Джилл, продолжавшей крутить баранку. Вот именно - по обе стороны! Благодарение чуду, достойному всех когда-либо написанных священных книг, они не задели ее.
- Господи Иисусе! - взмолился я.
Я пролез в дыру на заднике кабины и плюхнулся рядом с Джилл. Девочка была белее мела и тряслась, словно запущенный на всю обойму автомат Калашникова. Кроме того, она так вцепилась в руль, что на нем наверняка должны были остаться вмятины. Я вспомнил правило Э 1, Которого Следует Придерживаться, Когда Водитель В Шоке, и с уверенностью произнес:
- В тебя не попало, Джилл, ты в полном порядке.
Девочка медленно кивнула, но не произнесла ни слова. Я попробовал зайти с другой стороны.
- Не хочешь отдохнуть?
Она опять кивнула.
- Почему бы тебе не остановиться, например, вон там? - предложил я, указывая на обсаженную деревьями боковую улицу.
Улица казалась пустынной - мы могли попробовать отделаться от прицепа там. Джилл свернула.
- Ты посторожишь здесь, пока я переговорю с остальными? - спросил я.
- Хорошо, Флай, - вымолвила наконец Джилл, - посторожу.
Я похлопал ее по плечу, обрадованный, что она назвала меня по имени. Надеюсь, после случившегося девчушка станет вести машину поосторожнее, поэтому незачем расспрашивать ее об аварии.
Всхлипывающая Джилл подрулила к обочине, и я забрался назад в прицеп.
- Новая удобная современная модель, - отшутился я. - Хорошая вентиляция способствует повышению скорости.
Моя попытка сострить не имела успеха.
- Флай, - дрожащим голосом произнесла Арлин, - может, мы попробуем раздобыть другую машину.
- Зачем? - спросил я. Она с ошеломленным видом уставилась на меня. - Давайте лучше рассмотрим новую тварь.
Если верить первому впечатлению, монстр совсем не имел кожи. Однако присмотревшись внимательнее, мы разглядели тонкий слой почти прозрачного эпидермиса. Короче, он был похож на человека в последней стадии истощения.
- Надеюсь, больше мы такого не увидим, - сказала Арлин.
- В космосе его собратья не встречались? - поняв, к чему мы клоним, спросил Альберт.
- Нет, - ответил я, - но мы видели место, где этих ублюдков собирают на конвейере.
- И глыбы живого мяса, - добавила Арлин. - Я уверена, что это было человеческое мясо - эксперименты по его производству.
- Вот они, пагубные последствия науки, - вздохнул Альберт.
Я увидел, как Арлин напряглась, но на этот раз был мой черед.
- Этого джина уже не загнать в бутылку, друг. Или мы подчиним себе все, что существует во Вселенной, или нас самих сотрут с лица земли как неудавшийся эксперимент. Никакой золотой середины или блаженства неведения.
- Может, ты и прав, - согласился Альберт, поднимая автомат. - Иосифу Смиту эта штука показалась бы порождением черной магии. Мои претензии скорее к инженерам, чем к ученым. Ученые часто говорят, что многие вещи, которые мы делаем, не следует делать никогда.
- Например? - спросила Арлин.
- Например, чего стоят безбожные генные махинации. Ведь это с их последствиями мы теперь воюем, разве не так?
- Ученые, которые так говорят, - первые предатели человечества, - возмутилась Арлин. - Я понимаю, когда верующие люди боятся открытий, но ученым это не пристало. Выигрышная карта нынешнего врага - биология. Он превратил ее в супероружие. Значит, нам тоже нужно научиться пользоваться им... иначе мы окажемся в проигрыше.
- И ты готова превратить людей в таких вот монстров? - спросил Альберт, указывая на остатки скелета. - В том числе детей?
- Нет, конечно, нет, - запротестовала Арлин. - Но какие у тебя возражения, если мы с помощью генной инженерии создадим ангелов?
- Те, что они уже существуют и, уверен, помогут человечеству в трудную минуту.
- Пат! - провозгласил я. - Ваш поединок по отрыванию голов, друзья, официально признан ничейным. Может, вернемся к более насущным проблемам?
- Слушаюсь, капрал, - промурлыкала Арлин. - Помнишь, чья теперь очередь давать имя недоноску?
- Уверен, твоя, - солгал я.
Она, видно, уже придумала, потому что с ходу ответила:
- Ну, это легко: пусть будет "кощей".
- Блеск, - отозвался я и посмотрел на Альберта: - Ты согласен?
- Наверное, - пробормотал он. - Наверное, нужно их как-то различать.
- Не проведаешь Джилл? - попросил я нашего снайпера. Альберт был рад убраться. Когда мы с Арлин начали отсоединять прицеп, я шепнул ей на ухо:
- Ну, что ты обо всем этом думаешь?
- Думаю, что они как никогда близки к имитации человека. Даже дурацкая одежда - весьма опасный шаг в этом направлении. Они ставят перед собой цель создать поддельных людей и, если им это удастся, смогут просочиться на территории, которые им не подчиняются, вроде Солт-Лейк-Сити, например.
- Не исключено, что нам еще встретятся более удачные подделки, - заметил я. - А теперь неплохо бы добраться до следующей железнодорожной остановки, сесть на поезд и ехать, наконец, в Лос-Анджелес.
Наши друзья обрадовались такому предложению. Пока мы с Арлин пугали друг друга, Альберту удалось совершенно успокоить Джилл, и она теперь не желала бросать баранку.
К счастью, кабина, рассчитанная на двух водителей, имела спальное место, поэтому мы втиснулись в нее - Арлин с Альбертом сзади, а я с Джилл спереди - и тронулись в путь. Мы проехали десятка два патрульных постов, но на решетке капота, должно быть, стояло дьявольское клеймо, потому что пришельцы не обращали на нас ни малейшего внимания.
Следующим городом, где поезд делал остановку, был Баки. Мы избавились от кабины и стали ждать ночи, свернув в какой-то переулок и с упоением прислушиваясь к оживленным вечерним звукам мира техники: тарахтенью воинских грузовиков, топоту ног маленьких зомби, воплям, отрывистым приказам князей ада и сотрясающей землю походке загулявших паровых демонов. Однако еще более благотворно на наши расшатанные нервы подействовали механические звуки, напомнившие о Пауке с Деймоса, только, судя по всему, более миниатюрной модели. Интересно, как у него с запасами горючего?
- Не заметил одну странную вещь? - прошептала Арлин.
- Еще более странную, чем все, что нас окружает? - спросил я.
- Такое впечатление, что пришельцы знают, когда рядом люди.
Эта мысль не приходила мне в голову, но факты говорили в ее пользу.
- Откуда? - спросил я.
- Помнишь лимонный запах? Что если мы тоже кажемся им вонючими? Они наверняка в состоянии находить нас по запаху. Может, они специально придают переделанным зомби этот запах, чтобы не спутать их с людьми?
- Знаешь, А.С., если пришельцы задумали наводнить мир своими подделками, было бы глупо наделять их лимонным запахом. Это значило бы выдать себя с головой.
Мое сердце надрывалось от сочувствия к пришельцам, столкнувшимся с таким обилием технических трудностей.
Арлин и вашего покорного слугу выбрали для столь сложного задания по причине богатого опыта. Вспомнив, как мы натравили монстров на своих же там, наверху, на Деймосе, я подумал, что мы сможем, когда придет время, еще раз испробовать этот фокус. И получится это даже легче, потому что новые пришельцы не будут привычно гнусно пахнуть.
Между тем перед нами стояла насущная задача попасть в Лос-Анджелес, а это значило, что нужно поторопиться со штурмом товарного поезда.
- У меня новый план, - заявил я своим преданным войскам в надежде, что он понравится мне так же, как и им, когда я его выложу.
Пришлось ждать, пока проедет очередной грузовик, прежде чем начать пресс-конференцию. Согласитесь - несложно оценить сильные и слабые стороны нашего маленького отряда. Джилл - мозговитая, но еще совсем зеленая. Альберт - прямодушный, сильный, надежный, решительный и ничуть не чурбан. Но ему еще предстоит проявить особые свойства ума и характера, необходимые для командира. Арлин - бесстрашная и опытная, лучшая женщина-солдат из всех, кого я знаю. Но в глубине души ей не хватает определенной жесткости, которая настолько естественна для вашего покорного слуги, что он о ней даже не задумывается...
Причина, по которой мне надлежало быть главным, состояла в том, что я не колеблясь пожертвовал бы нашими жизнями, полагая, что тем самым помогаю выиграть решающую в войне с монстрами битву. Арлин наверняка поступила бы так же, и все-таки ей свойственно сомневаться в отличие от меня. Полагаю, моя дружба с подростком не должна никого беспокоить, потому что никакая дружба или душевное расположение не притупят во мне чувства целесообразности. То, что мы выжили с Арлин после всех ужасов Фобоса и Деймоса, я считал во многом своей заслугой. И был рад, что не пришлось вести себя как последнему чудовищу.
Грузовик проехал, товарищи приготовились слушать подробности моего плана.
- Вы знаете, что нужно проникнуть на станцию и сесть в проходящий поезд. С каждым следующим шагом риск возрастает. Очевидно и то, что, пока мы не добрались до вражеских компьютеров, Джилл - единственная из нас, чья жизнь не должна подвергаться смертельной опасности. После того, как она раздобудет информацию, все мы в случае необходимости обязаны пожертвовать жизнью, чтобы хоть один из нас доставил сведения в Центр военной техники. Главное - добраться до Гавайев, а там гонца найдут.
- Понятно, - спокойно отреагировала Арлин. Альберт кивнул. Джилл, затаив дыхание, ловила каждое мое слово.
- По дороге я заметил несколько брошенных продуктовых магазинов, - продолжил я. - Не знаю, едят ли зомби до сих пор человеческую пищу - сомневаюсь. А уж монстры, уверен, что не едят.
- Пришельцы не в состоянии ее переварить? - предположил Альберт.
- Однако они в состоянии переварить нас, - задумчиво пробормотала Арлин, - а мы - это то, что мы едим.
Арлин была в своем обычном репертуаре, но улыбнулся мрачной шутке только я.
- Как бы там ни было, план состоит в следующем, - перешел я к сути дела. - Ты, парень, лети в один из этих магазинов и набери столько гнилых лимонов, сколько сможешь унести.
- Понял! - радостно воскликнул Альберт. - Они пахнут, как те зомби, которых мы укокошили...
- Как все зомби, - поправила нашего друга Арлин.
- ...и перебьют им обоняние, - докончил тот свою мысль, а потом спросил: - Ты пойдешь со мной, а?
Альберт в смущении смолк, сам удивившись своим словам. Вспомнив о субординации, он посмотрел на меня.
- Ничего, если Арлин пойдет со мной? Конечно, если она согласна.
И он робко посмотрел на девушку.
- Я как раз собирался дать тебе кого-нибудь в помощь, - сказал я. - Поскольку нас четверо, безумие работать в одиночку. Будем всегда делиться на пары.
- Иду, - ровным, бесстрастным голосом произнесла Арлин.
- Отлично, - согласился я. - А мы с Джилл подождем здесь. Если не вернетесь, скажем, к десяти, будем считать, что вы попали в беду.
Нам повезло, что наши часы до сих пор работали. Наплевать, какой теперь день недели или месяц, главное, часы помогали координировать действия.
Мы с Джилл наблюдали, как А amp;А, проверив оружие, отправились на задание. Им нужно было пересечь открытое место. Арлин побежала первой, Альберт - замыкающим. Вскоре я смог перевести дух.
- Не пора ли отсюда сматываться? - спросила Джилл.
- Подожди немного. Здесь пока безопасно. Слово "безопасно" кое-что напомнило девочке.
- Я не думала об этом, пока ты не заговорил, но я не хочу быть...
- На особом положении?
- Ну да. На особом. Как-то это неприятно.
- Не беспокойся. После того, как ты совершишь свою маленькую диверсию, уже никто не станет беречь тебя от смерти.
Я постарался произнести фразу легким тоном, но она прозвучала по-дурацки.
- Я не боюсь умереть, - сообщила Джилл.
- Знаю, что не боишься. В грузовике ты держалась молодцом, не бросила руль. Я тобой горжусь.
Почувствовав, как девочка расслабилась, я решил, что она в состоянии вынести еще парочку моих задушевных мыслей. Мы с Арлин так долго мозолили друг другу глаза, что какие-то вещи оказалось легче выложить новому человеку.
- Малодушие не самая страшная беда на войне. Большинство людей смелее, чем они предполагают. Почти всех можно тренировкой довести до нужной кондиции.
- А что же тогда хуже всего? - Джилл прищурила глаза.
Я оглядел переулок. Мы по-прежнему были одни, и я вновь с радостью отметил долетавшие звуки дьявольской техники. Опасность подстерегала нас на расстоянии вытянутой руки - и пусть она там подольше остается.
- В каком-то смысле нам повезло, что мы воюем с монстрами.
- Повезло? - выкрикнула Джилл.
- Тише ты!
- Прости.
- С монстрами сражаться легче. До сих пор войны на Земле случались между людьми. Это гораздо тяжелее.
Джилл сморщилась, размышляя над тем, что я сказал. Я почти видел по выражению ее лица, как мысли крутятся в ее голове.
- Никогда не смогла бы ненавидеть людей так, как ненавижу демонов, - произнесла она наконец.
- Хорошо, что ты так думаешь.
- Но почему же с монстрами легче воевать? Ведь монстра так просто не убьешь, не то что человека.
- Потому что их не надо брать в плен, - начал объяснять я. - Можно вообще об этом не беспокоиться. А если даже попадется один, то не надо думать, как его пытать. Неизвестно даже, есть ли у пришельцев нервная система, подобная нашей.
- Пытать? - Глаза у Джилл округлились. Она снова задумалась. - Да, я могла бы их пытать.
- Чтобы получить информацию? - спросил я.
- Чтобы отомстить за все, что они натворили.
- А людей ты могла бы пытать, если бы они совершили то же, что монстры?
- Не знаю, - засомневалась девочка. - Как именно?
Глядя на нее, я вспомнил офицера, который мельтешил на островах Пэррис в качестве классного наставника перед тем, как перейти в разведку, может, даже в ЦРУ (кто знает?).
Он учился на всех, какие только существуют, медицинских курсах, хотя не собирался становиться врачом. У него было вялое рукопожатие. Он был из тех, кто не умеет выбираться из вращающихся дверей. В общем, он доводил меня до оторопи. Поэтому я решил, что для четырнадцатилетней пигалицы одной консультации в день достаточно - дай Бог, чтобы ее переварить.
- Любым способом, - я не стал вдаваться в подробности.
- Кажется, могла бы, но только тех людей, которые перешли на сторону пришельцев.
- Тогда ты свободна, потому что пришельцы никого не вербуют, кроме зомби.
- А с ними мы знаем, как расправиться, правда ведь, Флай? - повеселев, воскликнула Джилл.
- Точно.
Я шутливо хлопнул девчушку по руке, как делал обыкновенно с Арлин. Она сначала отпрянула, но потом с виноватой улыбкой ответила мне тем же. С некоторых пор она перестала принимать по каждому поводу оскорбленную позу, как вечно обиженный человек. Что-что, а люди умеют подгадить.
Время близилось к десяти, мы ждали возвращения Арлин с Альбертом.

18

Я почему-то чувствовала себя виноватой, оставляя Флая с Джилл в логове фокусников-головорезов.
Когда я в первый раз увидела Альберта, то подумала, что он слабак. Может, дело было в том, как он держал автомат у головы единственного в моей жизни (кроме Вильгельма Додда) мужчины, который чего-то стоил, - капрала Флинна Таггарта из Армии дураков Соединенных Штатов. Во время прогулки с этим благочестивым атлетом по магазинам я поймала себя на том, что изредка поглядываю на его профиль и нахожу силу там, где поначалу видела только слабость.
Я всегда любила сильных мужчин. Таким мне запомнился отец. Он умер, когда мне было всего десять, поэтому многие детали стерлись из памяти. Но мне хочется думать, что таким он и был. Я росла, защищая его память от нападок брата, этого слизняка, который утверждал, что отец нас бросил.
Я не думала о семье с тех пор, как началось вторжение, кроме того раза, когда Флай навел меня на разговор о брате и мормонской церкви. Я вообще с радостью выкинула бы эту тему из головы, но Альберт вдруг возьми да спроси:
- Ты не жалуешь мормонов, да?
Мы остановились передохнуть в тихом переулке неподалеку от супермаркета. Зомби разгружали восемнадцатиколес-ный хлебный фургон, но в ящиках наверняка был не хлеб, хотя я не рвалась узнать, что там на самом деле.
- У меня вообще напряг с официальной церковью, - сказала я. - Хотя ничего личного.
Ну уж, ничего личного! Лжец из меня никудышный.
- Если тебе неприятно говорить, не надо, - дипломатично заметил Альберт.
Котелок у этого бройлера варит.
А поговорить-то стоило. Мы с Флаем так привыкли друГ к другу, что нам даже не приходило в голову пооткровенничать. В нем много мальчишеского - отличное качество для друга, но от возлюбленного я жду другого. Может, таково мормонское воспитание, но Альберт держал себя по-отечески.
Когда-то, еще в колледже, когда семья наша разваливалась, я позволила уговорить себя обратиться к психоаналитику, и выбросила сотни долларов, чтобы услышать то, что уже знала. В идеальном друге я буду искать брата, которого мне всегда не хватает. Флай как раз то, что доктор прописал. А в идеальном любовнике - отца. Врач был фрейдистом, так что дальше его фантазия не заходила.
У женщин из Союза сестер, с которыми я протусовалась одно лето, с фантазией все было в порядке, но я не виновата, что мой детский опыт больше соответствовал фрейдистским стереотипам, чем дамским идеям. Просто так получилось.

Предыдущая страница 10 Следующая страница


11 Дэфид Аб Хью, Брэд Линавивер

Словом, я видела на лице Альберта решимость, он жаждал стать опорой для какой-нибудь Мисс Пан-Америка, от чего очень хотелось укоротить ему хвост. Подумать только, мы стоим, зажатые со всех сторон в темном, вонючем переулке, готовясь спасти человечество от нашествия адской нечисти, а бедняга озабочен тем, что я думаю о его религии.
Более незамысловатый мужик попытался бы урвать свое и пудрил бы мне мозги в том смысле, что человечество близко к истреблению, так что давай, мол, детка, пока есть возможность, займемся любовью - надо же думать о будущем, а не только о себе...
Но Альберт не таков, как, впрочем, и Флай. Очень по-разному, но оба джентльмены. А Джилл симпатичная молодая леди. Я могла оказаться в этом Армагеддоне с куда менее приятной компанией.
- Не буду врать, Альберт. У меня есть претензии к мормонам, но это не повлияет на наши отношения. Несмотря ни на что, я, хм-м, уважаю тебя.
- Спасибо, не хотелось бы на тебя давить, - сказал он вежливым, хотя, быть может, чуть холодным тоном.
А почему, собственно, мне не поговорить с этим мормонским богатырем, раз уж я открыла кое-какие подробности Флаю? Опять пришла в голову мысль, что с этим относительно чужим человеком легче быть откровенной. Как бы ни была я близка с Флаем, моим закадычным приятелем, между нами имелась некая преграда, через которую никогда не перешагнуть.
Попытайся я сказать Флаю: "Есть вещи, которых ты не понимаешь", - и он уставился бы на меня с выражением "что-ты-черт-возьми-несешь" на лице и заставил чувствовать себя глупой, взбалмошной девчонкой. Он бы сделал это не со зла, но от этого ничего не менялось.
Беда состояла в том, что я не могла обсуждать с Флаем некоторые вещи. По эмоциональным причинам, которые он не принимал в расчет.
- Знаешь, Альберт, - продолжила я, испытывая явную радость оттого, что произношу его имя, - я хочу рассказать тебе о брате.
- Что ж, готов выслушать тебя, но ты вовсе не должна, если...
- Он никогда не был, что называется, настоящим мужчиной. Наверное, из него бы не получился хороший пехотинец. На свою беду он был хорош собой... но опять же не по-мужски, а такой... женственной красотой. Сам знаешь, как это бывает: изящная фигура, белая кожа, длинные, как у девчонки, ресницы.
- Над ним смеялись, да?
- Пожалуй. В двадцать лет я весила на десять фунтов больше, то есть я хочу сказать, на пять килограмм... готовилась в армию.
- Представляю, каково ему приходилось.
- Потом стало еще хуже. Ребята в театре, те, что постарше - он заведовал сценой в "Спейслингзе", - начали к нему приставать. По-настоящему, агрессивно, там было много голубых. В театре такое случается, а кто это отрицает, тот никогда не работал ни в Л.А., ни в Нью-Йорке. Я даже не знаю, действительно они имели на него виды или просто дурачились, но Брос...
- Брос?
- Я тут ни при чем, это он сам. Ему дали имя Амброуз, но он называл себя Брос. Так вот Брос не на шутку испугался, что он голубой, понимаешь? И ладно бы он им был, тогда ему ничего не стоило бы сказать: "Да, я такой", - понимаешь? Но он не был голубым. Он вообще никем не был, так что совершенно спятил.
- Не знаю даже, что и сказать. У меня никогда не было таких проблем. Я всегда знал, что, кроме женщины, мне никто не нужен.
- А он пустился во все тяжкие и на каждом шагу пытался продемонстрировать свою мужественность, понимаешь? Швырялся девочками и норовил засунуть свой при-чиндал в каждую попавшуюся дырку. Однажды даже... - Я заколебалась.
- К тебе приставал? - задохнувшись от возмущения, воскликнул Альберт.
- Ну, этот номер у него не прошел, запретная зона. Я ему так двинула, что он не успел сообразить, как из вертикального положения перешел в горизонтальное. Вскоре после этого он связался с дурной компанией и потом вдруг решил перейти в мормонство.
- А к какой церкви принадлежит твоя семья?
- К епископальной, к какой же еще, по-твоему, могут принадлежать Сандерсы? Чем ближе к англиканской, тем лучше.
- И как долго он с нами пробыл?
- Восемь месяцев. Он переехал в Солт-Лейк-Сити, а через полгода опять вернулся в Голливуд. Кажется, он появлялся пару раз в вашей церкви на Оверленд-авеню, но потом нашел себе нового избавителя - наркотик "танк", знаешь такой?
- Не-а. Я вообще в этом деле профан... во всяком случае по части употребления. Твой брат сам виноват в своих бедах. Католиков, лютеран или баптистов ты бы тоже обвиняла, если бы он прибился к ним на своем пути в ад?
Слова Альберта заставили меня улыбнуться.
- Я и не думала, что ты такой красноречивый! Готова признать, что во мне говорит предубеждение. Когда я думаю о брате, то злоблюсь на религию вообще, но при мысли о мормонах мне становится просто нехорошо. По-моему, церковь толкает человека черт знает на что.
Альберт рассмеялся, и я подумала, что, пожалуй, стоит сбавить тон.
- Соборы тоже? - спросил он.
- Да, тоже! - отрезала я. Этот человек явно принимал участие в диспутах. - Все религии, особенно те, которые притворяются, что они вовсе не религии. Мол, только они приведут к Богу, обозначив верный образ жизни или нравственные принципы.
- Арлин, можно попросить тебя об одолжении? Пожалуйста, не говори Флаю о нашем разговоре. Мне нравится, какие сейчас в нашей группе сложились отношения. По-моему, не стоит делать ничего такого, что могло бы отвлечь Таггарта от его обязанностей.
- Я не стану болтать. Ты меня выслушал, и прекрасно. Альберт поерзал мощной спиной по стене, садясь поудобнее.
- Ты говоришь, брат пристрастился к наркотикам? Со мной тоже такое было, только по другой причине. Я не люблю распространяться о том времени, когда был снайпером в морской пехоте, это мое личное дело, мое и Господа. Но однажды мне дали задание уничтожить женщину, которую подозревали в том, что она отмывает деньги для колумбийского картеля "Абьера", вовсю занимавшегося наркобизнесом.
- Не велика потеря, - ляпнула я не подумав. Альберт придвинулся ближе, словно боялся, что монстры подслушают и доложат о его признании в ставку Сатаны.
- Я же сказал, Арлин, ее только подозревали, никаких доказательств не было.
- А-а, - только и смогла произнести я. Но зато искренне.
- Раньше мне не доводилось убивать женщин. Это называют терминацией, хотя убийство есть убийство, от игры словами ничего не меняется.
- Армия есть армия, - парировала я, отмечая одновременно про себя, что Альберт нравится мне все больше и больше. - Значит, ты должен был покончить с этой женщиной против своей воли, потому что обвинение основывалось только на подозрениях.
Парень кивнул и на время смолк, не в силах говорить.
- Основательных подозрениях, но все равно для меня это оказалось проблемой. Потому что шло вразрез с моими нравственными устоями.
Неожиданно я разозлилась и, не сдержавшись, выпалила:
- Отлично придумано - убивать всех подозреваемых, чтобы наконец добраться до нужного человека?! Пожалуй, Церковь ЦРУ причислит тебя к лику святых.
- Да нет, убить женщину. В конце концов я решил, что если не смогу найти оправдания ее уничтожению, то не смогу считать оправданным убийство парня, которого подозревали в том, что он работает на Штази? Я разделался с ним за месяц до этого.
- А кто теперь играет словами?
- Хорошо, убил его за месяц до этого. Он обучал группу террористов, которую должны были забросить в Кефиристан как подкрепление "Косе славы". Проблема сводилась к одному: доверяю я начальству и считаю, что оно знает, что делает, или нет.
Альберт хотел быть искренним до конца, но слова застревали у него в горле. Я решила ему помочь.
- - И ты ее убил.
- Да, убил. Думаю, она все-таки была виновна.
Тут я хихикнула. Он посмотрел на меня, словно на помешанную.
- Да нет, я не над тобой, Альберт. Я смеюсь над несчастной Америкой, которая пошла на такие испытания, чтобы защитить кретинов вроде моего брата.
Моя фраза вернула нас к окружающему кошмару.
- Думаю, все мы грешники, - сказал Альберт. - Все мы заслужили проклятие и смерть и достойны своей судьбы, ибо ослушались Господа. Вот почему нам нужен Спаситель. Я сам несу ответственность за кровь на моих руках, даже если Он очистит их от крови. Я не виню церковь, армию, родителей, общество или кого бы то ни было еще.
- Тут мы с тобой расходимся, друг, - заметила я. - Ибо я виню Бога.
- В таком случае ты обвиняешь природу вещей.
- Да, возможно. "Природа вещей" поджидает нас за углом с когтями и рогами, готовая забросать молниями и серой. Единственное, о чем я сожалею, так это о том, что не встречу Бога, когда в руках у меня будет ракетная установка.
Я понимала, что перебарщиваю и вообще нарушаю табу, говоря о религии, но я же говорила с нормальным человеком, а не с Президентом Совета двенадцати.
И все-таки, если честно, Арлин Сандерс, ты уверена, что не пытаешься умыть руки, между тем как на тебе тоже кровь невинных людей, которые могут погибнуть из-за твоей дурацкой оплошности - из-за радиограммы полковнику Карапетяну, перебежавшему к пришельцам? Вздрогнув, я отогнала от себя эту мысль.
- Ты не можешь взорвать Бога, Арлин, - раздражающе спокойным голосом произнес Альберт.
В надежде, что богохульство высечет из него побольше огня, я сделала последнюю попытку, продолжая исходить злостью:
- Однажды Он уже являлся во плоти, правда ведь? Так вот, если бы еще раз...
- Думаю, крест потяжелее базуки, Арлин. Почему-то я не верю, что ты можешь пригвоздить кого-нибудь к кресту.
Я чуть не рассказала о распятых князьях ада, которыми монстры украшали Деймос, и что я с радостью делала бы то же. Что меня остановило? Я и так достаточно наговорила. Больше, чем достаточно. Тихое спокойствие, которым Альберт встретил мой взрыв, свидетельствовало о столь твердой вере, которую не сломить ничем. Кроме того, у меня появилось чувство, что, если я не уймусь, он, пожалуй, начнет за меня молиться.
- Спасибо за откровенный разговор, за твое признание о Колумбии, - сказала я.
- Никогда и ни с кем мне не было так легко быть откровенным, - ответил он. - А теперь пора приниматься за работу.
Черт, этот Альберт и впрямь мне нравился. Первый раз за многие недели я подумала о Додде, моем... моем парне, которого превратили в зомби, моем любовнике, чью телесную оболочку я избавила от муки.
К полыхавшему негодованию подметалось смутное чувство вины, но я затушила его гневом. У всех у нас собственные проблемы. Все мы люди. Мне было противно, и я устала думать о том, что сделала не так или могла бы сделать лучше. Но человеческая природа - это не только слабость, это сила, и наша работа состояла в том, чтобы отвоевать назад наш мир. Дьявольщина, почему я запнулась, когда хотела назвать Вилли "любовником"? Только потому, что это слово одного корня со словом "любовь"?
Что ж, следующим полем битвы должен был стать супермаркет. Зомби закончили разгружать фургон и убрались восвояси. Путь освободился.
- Пошли, - позвала я Альберта.
- Только после вас, - ответил галантно он.

19

Мы прошмыгнули в супермаркет через заднюю дверь и стали пробираться в зал. Лампы мигали с тем же мерзким стробоскопическим эффектом, что и на Деймосе. Может, пришельцы вовсе не неряшливые, дикие, равнодушные ко всему существа, а изощренные эстеты? Проверить это было невозможно, зато я точно знала, что от мигающего света у меня начинает болеть голова и я готова разрядить обойму в первого же лазутчика с Хэллоуина, который попадется у меня на пути. - Идем, - шепнул Альберт, опередивший меня на несколько шагов.
- Только после вас, - из любви к симметрии процитировала я.
Подумалось, что было бы приятно пройти с ним тур вальса.
В основной части магазина ровным светом горели флуоресцентные лампы. Но из-за выключенных холодильников в зале стояла страшная вонь от испорченных продуктов - молока и мяса.
- О-о! - воскликнул мой друг-мормон, зажимая нос. Мясо воняло гораздо хуже, чем сгнившие овощи. А рыба, о, Боже!
Если бы я не накачалась для бодрости адреналином - по сравнению с которым кофеин безобидная детская микстурка, - я бы ни за что не поверила тому, что предстало нашим глазам. На Фобосе или Деймосе таких бредовых спектаклей не показывали.
- Ад наяву! - выдохнул Альберт.
В магазине стояла толчея, как в хороший субботний день в старое доброе время. Там были мамы и папы с детишками. Юные влюбленные. Представители среднего класса со средней величины мозгами. И все как один в безобразных майках толкали по центральному проходу тележки, сметая любое препятствие на своем пути. Казалось бы, привычное зрелище... кроме того, что все посетители супермаркета были мертвяки-зомби в приступе закупочной лихорадки. У них никогда больше не заблестят глаза. Рты не извергнут ни слова, а лишь дурно пахнущую, вязкую мокроту - отвратительнее, чем содержимое желудка закоренелого пьяницы. Руки будут хватать все или всякого, к кому прикоснутся.
Вокруг стоял настолько концентрированный терпкий лимонный запах, что я едва могла дышать, а у Альберта начали слезиться глаза. В горле скапливалась какая-то гадость.
Ближайший к нам зомби был когда-то крупным мужчиной, возможно, футболистом. Через все его лицо тянулись широкие голубые полосы - вены, шрамы или просто грим, я не взялась бы сказать. Рядом с ним ковыляли останки бывшей красавицы, которая, верно, некогда старательно ухаживала за своими длинными волосами, давным-давно, еще в том мире... за последний месяц куда-то исчезнувшем. Теперь волосы девушки походили на паутину, в которой застряли трупики запутавшихся пауков.
Эта парочка выглядела лучше остальных зомби. Ближайшее к нам семейство имело просто устрашающий вид, особенно мальчик лет тринадцати (то есть то, что когда-то было мальчиком лет тринадцати). У него не хватало части головы. Создавалось впечатление, что она растаяла. Как глыба карамели, оставленная на солнце и подтаявшая с одной стороны.
Тощий, лысый мужчина походил на огородное чучело, которому сверху нацепили ухмыляющийся череп. У него не было правой щеки, и несколько сохранившихся с этой стороны зубов напоминали обгрызенные зерна кукурузы.
Две девочки из отряда скаутов несли в бледных руках какие-то грязные коробочки. Одна уронила коробку, и у нее отлетело несколько пальцев. Одетый в униформу похоронного бюро мужчина упал на колени и сгреб пальцы в рот, где они исчезли, как бледные черви. Мертвый священник ощупывал дипломат мертвого судебного исполнителя, склонившись над кучей гниющей на полу рыбы. Вонь от зомби была настолько сильной, что я почти не чувствовала запаха тухлятины.
- Ты в порядке? - спросил Альберт. Я кивнула не поворачивая головы.
- Что ты так смотришь на них?
Вопрос Альберта прозвучал приветом от Флая. Мой старый приятель всегда давал хорошие советы, вроде того, что не надо сосредоточиваться на деталях, которые не способствуют успешному завершению задания. Но это был первый раз, когда я видела безобразных уродов в таком количестве и так близко, не озабоченная необходимостью расправляться с ними.
- Со мной-то все в порядке, - шепнула я, оттаскивая Альберта в тень. - Более того - все идет как надо. Здесь такая вонь, что твари не могут унюхать живых людей, что и спасет им...
- Жизнь, - закончил Альберт мою мысль. - Давай возьмем лимоны и уберемся отсюда поскорее.
Никогда не следует спорить с разумным предложением. Однако, когда мы еще раз заглянули в зал, оказалось, что зомби стало значительно больше, чем минуту назад.
- Откуда их только черти приносят! - возмутилась я.
- Вот именно оттуда, откуда черти и приносят, - резонно заметил Альберт.
Картина становилась все более сюрреалистической. Вы только представьте теснящихся в проходах зомби, которые набивают свои тележки упаковками с суррогатом (требуется нечто пострашнее, чем конец света, чтобы эта пища испортилась). Некоторые были поглощены, как могло показаться, полезным занятием: деловито переставляли товары с полки на полку и обратно.
Зомби не нуждались в продуктах. Они просто автоматически воспроизводили свое былое поведение, словно программа настолько въелась в их черепа, что, даже потеряв души, они не могли избавиться от привычки делать субботние запасы.
И вдруг погас свет. Судя по всему, вырубился генератор.
- Что же теперь делать? - спросил Альберт.
- Ловить момент, - сказала ему я. - Это нам только на руку. Надо было с самого начала отключить генератор. Ведь легче прошмыгнуть мимо зомби, пока они нас не видят. Они слишком тупые, чтобы ориентироваться в темноте.
Если когда-нибудь введут премию за Знаменитое Последнее Слово, могу поспорить, что соберу достаточное количество голосов для выигрыша. Не успела я сделать свое самоуверенное заявление, как магазин залило мерцающим желтым светом. Зажглись десятки свечей. Я представила себе Флая, назидательно зудящего своим "я-же-тебе-говорил" голосом: "Если они умеют стрелять, то уж, наверное, и с другим тоже справятся".
Просто беда, что Флай так часто бывает прав. Вот и теперь он засел у меня в голове и поучал, когда я делала ошибку.
Зомби зажгли не только свечи. Запахло горящим маслом или жиром. Мне не хотелось думать, что еще они могли использовать в качестве факелов.
- Интересно, давно ли они подожгли магазин, - задумчиво произнес Альберт.
- Они еще не подожгли, - прошипела я. - Хватаем лимоны и делаем отсюда ноги!
Когда мы смешались с толпой, мое сердце колотилось столь отчаянно, что я боялась, как бы кто из ублюдков не услышал. Тогда им не потребуется нас вынюхивать или выглядывать, чтобы превратить в дежурное обеденное блюдо.
Держа в руках запальные фитили, зомби выискивали, что бы еще поджечь. Вдруг заполыхала кадка с цветком в углу. Хорошо, что от нее ничего не загорелось. Первый и, возможно, последний раз в жизни я радовалась, что нахожусь среди зомби. Люди наверняка устроили бы переполох и панику, еще более опасную, чем огонь. А зомби было плевать. Они, как вы понимаете, и глазом не моргнули.
Надо отдать должное Флаю, он никогда не переоценивал зомби - просто не хотел, чтобы я их недооценивала. Но, принимаясь сейчас за дело, мы ставили только на их глупость. Я направилась к стопке корзинок и взяла одну. Альберт шел за мной по пятам, ближе, чем тень Питера Пэна.
Я протянула ему корзинку и увидела, что у него трясутся руки. Я нисколько его не винила. Сражайся он с монстрами, даже один против всех, он бы чувствовал себя гораздо уютнее. Но каково ему было, с его-то религиозностью, любоваться на реанимированных мертвецов!
Если я правильно помню, а я всегда все помню правильно, у мормонов допотопные представления о человеческом теле. То ли дело католичество - тут я готова согласиться с монашками Флая: плевать, что станется на поле боя с твоим телом, если с душой все в порядке. Чем духовнее вера, тем больше
у нее, как я понимаю, шансов завоевать популярность в атомный век, когда ядерный взрыв способен однажды в мгновение ока всех нас до одного угробить.

20

Растерянность Альберта странным образом придала мне смелости. Получив премию за Знаменитое Последнее Слово, я потратила ее на то, чтобы вступить в общество "Психи - это мы". Ситуация была настолько безумной, что я предвидела от этого некоторую пользу.
Мы повернули за угол и увидели сидящую на полу женщину-зомби с двумя свечами, пакетом древесного угля и зажигалкой - четыре предмета на две руки. Она никак не могла решить, что выбрать: брала две вещи, потом бросала, чтобы взять две следующие, и так без остановки.
Обернувшись к Альберту, я попробовала прибегнуть к телепатии. С нулевым результатом, так что живущие по соседству скептики могут не беспокоиться. Поскольку Альберт не реагировал на мое безмолвное послание, пришлось действовать самой. Когда леди бросила в очередной раз свечу и зажигалку, я нагнулась и подняла их.
Теперь, когда я разрешила ее недоумение, она поднялась и неуверенно затопала по проходу с доставшимися ей свечой и углем. Я хотела было отдать зажигалку Альберту, но потом передумала и дала ему зажженную свечу. Пусть лучше источник огня останется при мне.
Где-то на задворках памяти маячили старые фильмы ужасов, где монстры боялись только огня. Когда я в детстве тайком упивалась по ночам этими фильмами, в то время как все остальные спали, могла ли я подумать, что накапливаю информацию? Хорошо еще, что мне до сих пор не пришлось пускать против них в ход молоток или кол, но я оставляю за собой право выбора.
Мы побрели по проходу, стараясь по возможности походить на зомби. В овощной секции мы набили целлофановые пакеты омерзительными остатками лимонов и лаймов, всем, что нашлось.
Лаймы уже даже не были зелеными, а приобрели какой-то уныло-серый цвет и покрылись черными пятнами. Лимоны, правда, кое-где еще сохранили желтизну, но большая часть поверхности потемнела и производила отталкивающее впечатление. Такие цвета никогда не входили в число моих любимых.
Вокруг начали собираться зомби, окружая нас плотным кольцом. Возможно, наши целенаправленные действия были слишком уж целенаправленными. Неужели этим кретинам хватает мозгов, чтобы понять, что кто-то ведет себя не как зомби?
Я постаралась принять самый что ни на есть тупой вид, но требовалось не это. Притворяться вообще безмозглой куда труднее. Собрав побольше слюны, я по-идиотски раззявила рот. Альберт на сей раз оказался более внушаемым и тут же включился в игру. Тот факт, что у него получилось весьма убедительно, вовсе не дает нам права сразу думать о человеке гадости. Однако когда он бессмысленно выпучил глаза, видик у него был, скажу я вам, именно тот, что надо!
Спектакль немного помог. Зомби покинули нас ради чего-нибудь более любопытного. Только какой-то здоровый негр в спортивном костюме - бывший когда-то негром, конечно, - продолжал преграждать нам путь, уставясь при этом почему-то на корзинку с гнилыми лимонами, а не на нас. Он начинал действовать на нервы. Стоило мне подвинуться вправо или влево, как он тоже делал едва заметный шажок, достаточный тем не менее для того, чтобы заблокировать нас, если мы вздумаем двинуться дальше.
А мы как раз собирались двинуться дальше, потому что толпа сзади начинала напирать, перекрывая путь к отступлению. Я не могла вспомнить, закрыли мы дверь, когда вошли или нет. Если не закрыли, в магазин могли набиться новые зомби, несомые мертвыми ногами и ведомые мертвыми мозгами, чтобы урвать кусочек канувшего живого прошлого.
Откуда-то возник звук. Настолько странный, что я не сразу поняла, что он идет от сжимающегося вокруг нас кольца ходячих трупов. Он был похож на слабое подвывание, рвущееся из грудей, в которых не бьются сердца. Утробный, тонкий, пустой, потерянный, тоскливый звук - хор, взывающий из ада ко всем живым:
"Придите к нам, жизнь совсем не так заманчива, как вам кажется! Присоединяйтесь к нам, и мы будем вместе. Мы жаждем компании. Вы можете оставаться самими собой. Привычки не исчезают только потому, что из вас выветрилась жизнь. Если вы при жизни носили в руках оружие, то можете носить его и в смерти. Заведенный порядок останется прежним. Исчезнет только постоянное стремление показать себя, необходимость делать выбор, демонстрировать свою гордость. Не судите - в смерти все равны".
Мне хотелось закричать. Хотелось вытащить свой 10-миллиметровый и палить до тех пор, пока не сотру всю нечисть Земли. Земля принадлежит людям! Мертвые должны оставаться под землей и кормить червей, которые по крайней мере выполняют свою задачу!
Зомби представляли собой толпу, лишенную интеллекта и индивидуальности. Разглядывая их в колеблющемся свете свечей, я вспомнила, как всегда ненавидела Линуса ван Пелта, который говорил, что любит человечество, но не выносит людей. Много раньше я читала книгу Х.Л. Менкена, который писал, что не питает любви к человеческой расе в целом, для него важны личности.
Личности. Смысл всего развития. Личности. Единственное оправдание американской революции, капитализма, любви. На этом кладбище, которое когда-то было магазином, существовали только две личности, и одна из них - я. Другая тем временем показала мне, что корзинка полна гнилых лимонов и пора сматываться, если только мы сможем пробраться сквозь толщу синюшного, вонючего, неуклюже мотающегося из стороны в сторону мяса.
Альберт принял командование на себя. Взяв лимон, он бросил его в другой конец прохода. Это была смелая догадка, оправдавшая себя: память предков, как перебирающийся ощупью зомби, вытянула пальцы и стронула что-то в голове бывшего физкультурника. Он повернулся и зашагал за брошенным лимоном, словно это был мяч.
Мы двинулись в кильватере за проталкивающимся сквозь толпу негром. К тому моменту, когда он дошел до лимона, он уже забыл о нас, хотя говорить так - значит преувеличивать. Мы были всего-навсего чередой мимолетных впечатлений, колебаний света и звука, привлекших его на какое-то мгновение.
Впереди маячила входная дверь. Широко раскрытая, она манила нас, заставляя забыть об отсутствии электричества. Где-то на улице полыхал огонь, обозначая, куда бежать, если мы выберемся из магазина.
Последним препятствием, хотите верьте, хотите нет, оказалась длиннющая очередь у кассы, за которой сидела кассирша, производящая необходимые действия подобно тому, как остальные исполняли роли покупателей. Это уж было слишком - чего только мы ни насмотрелись, но это не лезло ни в какие ворота. Я рассмеялась. Не очень громко и почти сразу же придушила смешок.
Но на нас обратили внимание.
Возможно, остатки мозгов, сохранившиеся в голове экс-кассирши, встрепенулись после затянувшегося перерыва, не знаю, но она прекратила лупить кулаком по кассе и уставилась на меня, открыв рот, откуда вылез облюбовавший его себе в качестве дома таракан. Дырка в шее указывала на наличие предполагаемого входа в покои жильца.
Затем эта сука издала звук - совершенно новый звук, что-то вроде громкого воя, который привлек внимание остальных. Она скликала войска, и блуждающие глаза, вялые тела, вихляющиеся конечности и пустые головы ответили ей. Теперь они по-настоящему заметили нас.
- Бежим! - крикнула я, и мне не пришлось повторять.
Между нами и дверью зомби было не так-то много. Альберт сполна использовал преимущества своего мощного торса, и, пока он пробивал дорогу, я приготовила свой АБ-10.
Лишь оказавшись в дверях, я обернулась, чтобы проверить, как идут дела. Конечно, мертвяки посообразительнее ринулись в погоню. В знак восхищения их умом я разрядила в них автоматический пистолет, испытав истинное наслаждение.
Большинство зомби не имели оружия, но те, что бросились за нами, были вооружены. Я всегда знала, что между умом и желанием защитить себя существует связь - это с очевидностью проявлялось даже на таком почти животном уровне. Зомби ответили нам огнем.
Увидев, что я попала в передрягу, Альберт вернулся, держа наготове "Узи".
- Беги, я справлюсь! - крикнула я ему в тот момент, когда он уложил парочку мам и пап, которые по очереди палили в нашу сторону из семейного дробовика.
Зомби, в которых стреляла я, отступили, перезаряжая ружья. Но, прежде чем они начали очередной раунд, их нападавшие сзади собратья тоже дали залп, и пули полетели прямиком в авангардный отряд. Нам крупно повезло.
Тактика Флая полностью оправдала себя: первый ряд сделал поворот кругом и открыл огонь по своим тупоумным корешам. Мы бросились к припаркованным у бордюра изжеванным машинам, и, когда нырнули за них, схватка была уже в полном разгаре.
Откуда-то появился отряд клыкастых, которые смешались с кучей малой, отчаянно пытаясь остановить побоище.
- Отлично сработано, - шепнула я Альберту на ухо.
- Господь постарался, - с улыбкой сказал он. - Я и не думал, что они такие склочные.
Пора было возвращаться к Флаю с Джилл: они наверняка слышали шум и гадали, какое осиное гнездо мы потревожили. Да и время приближалось к десяти.
Пока мы шли, я думала об Альберте. Этот богатырского вида мормон - парень что надо, хотя вначале мне так не показалось. Нам с Флаем повезло, что он присоединился к нашему отряду - или мы к его. Я бы смело поставила на каждого из нас, даже на Джилл.
Мы наконец свернули в переулок, который после магазина показался нам родным домом. Есть одно преимущество в сражении с монстрами: не надо гадать, свой или чужой. Есть что-то такое в походке человека, что сразу отличает его от зомби. Мертвяки во многом забывают, что значит быть людьми.
Флай вздохнул и покачал головой, слово говоря одновременно "никогда больше не возьму вас с собой!" и "рад, что вы вернулись", однако не произнес ни слова. Мы вновь были вместе.

21

Я чертовски обрадовался, увидев Арлин живой и невредимой. Испытав на собственной шкуре огонь, воду и медные трубы, мы как-то привыкли выбираться сухими из воды. Если бы суровая судьба разлучила нас сейчас, ввергнув ее в пучину огня и крови, я бы позволил себе надеть траур по ней, только изничтожив в прах последнего пришельца. Если бы паче чаяния я выжил после всей этой катавасии, а она нет, я бы горевал всю оставшуюся жизнь. Возможно, она чувствовала то же самое, но мне сейчас было не до размышлений на эту тему.
Бросив корзину, набитую гнилыми лимонами, прямо перед носом Джилл, которая тут же выдала свое непременное "фу", Альберт метнул быстрый взгляд в сторону Арлин, и вашему покорному слуге почудилось, что вышеупомянутая особа отреагировала на него не без игривости. Вполне откровенной игривости. Хотя в последнее время творились вещи и более странные. Но я вообразить не мог, что между... впрочем, какое мне дело, что там у них происходит. Главное - задание, сказал я себе.

Предыдущая страница 11 Следующая страница


Ад на Земле 12

- Это вы устроили кошачий концерт?
- Как в старые добрые времена, - вздохнула Арлин, когда мы были молоды и беззаботны под парящим в небе кроваво-красным Марсом.
- Ха! - отозвалась Джилл.
- Ух-ты! - присоединился к ней Альберт. Когда Арлин впадала в поэтическое настроение, то превращалась в блаженного скитальца.
- Операция закончилась успешно, не так ли? - полюбопытствовал я. - Прекрасно, приступим к косметическим процедурам.
Альберт отважно показал всем пример, раздавив в лапищах несколько лимонов и одинокий лайм и намазав полученным месивом физиономию. То же самое сделала Арлин и после глубокого вдоха - я.
Джилл попятилась.
- Ты тоже должна намазаться, - дружески, но наставительно заметил я.
- Да-да, знаю. - Она взяла лимон и нерешительно поднесла его к носу. - Гадость какая!
- Давай помогу, - теряя терпение, предложил я. Взяв в каждую руку по лимону, я смял их и начал втирать жижу в голову.
- Эй! - закричала девчонка вырываясь.
- Сейчас не время думать о красоте, - рявкнул я и продолжил операцию, принимаясь за ее лицо.
- Перестань! - крикнула подошедшая к нам Арлин и, выхватив у меня из рук один из лимонов, помахала им перед моим носом, словно гранатой. - Что, ты думаешь, ты делаешь?
- Стараюсь ради истины, справедливости и воплощения американской мечты.
- Ах, вот как! - буркнула с сомнением Арлин. - Сейчас я объясню тебе, Флай Таггарт, что к чему, да так, чтобы ты понял.
И она с милой улыбкой изо всей силы наступила мне на ногу.
Пока я пытался осмыслить значение ее довода, Арлин шепнула мне на ухо:
- Джилл - женщина, а не ребенок.
- Не обращайся со мной, как с младенцем! - словно услышав ее слова, возмущенно завопила девчонка.
- А ты не веди себя, как младенец, - отрезал я и, не обращая внимания на Арлин, наклонился к пигалице и выговорил ей, как выговорил бы пехотинцу из моей роты, вздумай он выдрючиваться: - Послушайте внимательно, мэм. Когда вы обзаведетесь парочкой нашивок на плечах, тогда придет ваш черед думать и принимать решения. Но до тех пор извольте выполнять мои приказы, а я приказываю сейчас намазываться лимоном. С волосами и лицом покончено, теперь пора приниматься за остальное Справишься сама или хочешь предоставить это мне? Я не откажусь,
Джилл впилась в меня взглядом, затем взяла протянутый лимон. На сей раз урок пошел на пользу.
Она хоть и корчила рожи, но старалась изо всех сил. Я надеялся, что девчонка недолго будет дуться. Арлин налимонила нам спины, в тех местах, куда мы не могли дотянуться, а потом я проделал то же самое с ней. Затем мы покинули переулок и двинулись дальше.
Альберт шел впереди отряда к железнодорожной станции. Я замыкал шествие. К счастью, теперь, когда мы пахли, как зомби, мы могли передвигаться и нести оружие совершенно открыто. Свернув за угол, мы оказались в толпе. Я увидел, как насторожилась Арлин - неудивительно после передряги, в которую они с Альбертом попали в супермаркете. Но через секунду она уже оправилась и держала себя даже лучше, чем я.
Какое-то время я беспокоился за Джилл: она шла, растопырив руки, с трудом переставляя одеревеневшие ноги, словно плохая копия чудовища Франкенштейна - от волнения, конечно. В театре бы ее забраковали. Но зомби вроде не видели разницы.
Мы прошли через арку и оказались в толпе бесов, князей ада и кощеев с этими их проклятыми ракетными установками на спине. Увидев, как эти недоноски ходят, вихляясь, будто их кто-то дергает за веревочки, я сразу вспомнил марионеток, которых видел в Мексике на празднике День мертвых. Не при-ведись мне уже познакомиться с одним из них в грузовике, я бы решил, что нас дурачат. Одно хорошо: они позволили мне оценить по достоинству походку Джилл в роли зомби.
И тут наступил гнусный момент, когда силы Зла явили нам очередного новехонького, прямо с конвейера, монстра. Он не был по какой-то таинственной оплошности забавным на манер кощея. Он был просто омерзителен.
Слово "жирный" лишь отдаленно описывало объемы этого мясного оковалка. Мы прошли достаточно близко, чтобы учуять застарелый пот - ловкий трюк, если учесть, что модель только что сошла с конвейера. Новоявленная пакость напомнила мне притянутый в гравитационное поле Земли планетоид, с той только разницей, что состояла из наплывающих одна на другую тошнотворных, отвратительно-желтых, жидких, сочащихся складок куриного жира.
Однако это было только первое впечатление. Когда "существо" подошло ближе, я пришел к выводу, что оно гораздо хуже, чем мне вначале показалось.
Гигантский сгусток мокроты, слепленный неумелыми руками в некое подобие человека, обладал двумя свинячьими глазками-бусинками, запрятанными глубоко в недрах несуразного лица. Массивные, как бревна, руки заканчивались примерно от локтей мощными металлическими стволами. И было совершенно неважно: подорвут тебя из них или только слегка заденут.
В голове вертелось множество прозвищ для чудовища, и Арлин, я уверен, не поскупилась бы на идеи, но мне хотелось предоставить право крещения Джилл. Возможно, ей придет на ум что-нибудь поаппетитнее, чем названия разного рода экскрементов, которые лезли мне на язык.
Вокруг толпились другие монстры и зомби, их было более чем достаточно, чтобы держать нас в страхе и напряжении. Но урод оказался слишком суровым испытанием для моего желудка.
Маячившие впереди два паровых демона, может, были куда опаснее, но они по контрасту показались мне почти красавцами. С четкой конфигурацией, с нормальным цветом кожи в тех местах, где у них было живое тело, а не механизмы. Даже их металлические части приятно поблескивали по сравнению с тусклыми, ржавыми трубками, торчавшими из того жирдяя. Хоть я и увлекся эстетическими выкладками на тему внешних достоинств монстров, я отдавал себе отчет, что вокруг творится неладное.
Не нравилось мне, как зомби поджимали нас со всех сто-рон. Стоило мне уклониться вправо или влево, чтобы попытаться вырваться из толпы, как приходилось отступать перед бдительным оком князя ада или кощея - куда бы я ни ткнулся, они были тут как тут.
Наконец меня осенило: да нас просто ведут куда-то, как стадо коров. Но когда я это понял, выбираться было поздно: зомби сбились в плотную массу, направлявшуюся к высокому зданию. Сердце мое прибавило оборотов, и я уже начал подсчитывать шансы на побег, когда Альберт наклонился ко мне и шепнул:
- Нам повезло - они ведут нас на вокзал.
Провалиться на месте, если он не прав! Впереди маячил чертов поезд.
Сердце человека обдумывает свой путь, но Господь управляет шествием его.
Только в одном случае следовало дать деру - если поезд идет на восток, но я просто нутром чуял, что он покатит прямиком в Лос-Анджелес.
Стало ясно, что паровых демонов нам не избежать: они стояли у сходней, приставленных к открытому вагону для скота, который в этот момент как раз начал заполняться. Поскольку мы решили воспользоваться первой же возможностью, чтобы сесть в поезд, это было воспринято нами как некий знак.
В последнее время мои милые монашки частенько слышали от меня молитвы. Я никогда не мог представить себе святых или ангелов, поэтому, когда я впадал в надлежащее настроение, перед моим мысленным взором возникали эти иссохшие старцы, облаченные по обыкновению в черное или серое. Я привык думать, что мои наставницы - безобразные дряхлые вороны. Но теперь они стали являться мне осиянные красотой.
Моя молитва была незамысловатой. Молю Тебя, Пресвятая Дева Мария, не дай, чтобы эта туша села вместе с нами!
Мы могли не бояться, что нас разделят, потому что не оставалось места сделать и полшага в сторону. Мы были сжаты, как пассажиры токийского метро в час пик.
Когда посадка закончилась, я испытал невообразимую благодарность по отношению к монашкам: стоило дверям захлопнуться, как я сразу увидел, что нам не придется терпеть жирдяя - он сел в другой вагон.
- А вагон-то сзади открыт! - в изумлении воскликнула Джилл.
Я сделал ей знак, чтобы молчала, опасаясь, как бы мы не привлекли внимания, но вокруг было так шумно, что за собственным рычанием, сопением и ворчанием зомби вряд ли могли расслышать человеческие слова. Нас затолкали в заднюю часть вагона, где вместо сплошной стенки были прибиты вертикальные деревянные планки с пропущенными через них горизонтальными металлическими перекладинами.
- Похоже на окно, - пояснила Арлин.
- Как я посмотрю, все вы выросли в убеждении, что говядину выращивают на грядке, - едко заметил я. - Это же вагон для скота.
Заскрежетав, поезд медленно тронулся и тут же резко рванул вперед, отчего нас отбросило назад, на притиснутых к окну соседей. Те с ворчанием стали отпихивать нас обратно. Зомби вели себя гораздо хуже, чем люди, окажись они в той же ситуации. Некоторые, возмущенные тем, что их толкнули, стали палить в воздух.
- Здорово! - крикнула Арлин.
- Если так будет продолжаться, нас сотрут в порошок! - прокричал я ей в ответ.
- Но что мы можем сделать?
- Ничего! - вынужден был признать я.
Оставалось в очередной раз положиться на удачу. Но мои монашки, видать, трудились сверхурочно, потому что выстрелы вдруг прекратились. Я огляделся и увидел, что Альберт, закрыв глаза, беззвучно шевелит губами. Уж если нам суждено спастись молитвой, то, конечно, это работа для профессионала.
Джилл схватилась сзади за мой брючный ремень. Мысль мне понравилась, и я уцепился за Арлин, а она - за Альберта.
Мы проехали несколько небольших городков, которые вряд ли представляли какой-нибудь интерес. По ночному небу разливалось странное сияние, но я предпочитал его, если возвращение дня сулило все тот же противный зеленый небосклон. Было слишком темно, чтобы разглядеть пейзажи. Время от времени на горизонте полыхали пожарища - погребальные костры над прахом человеческой цивилизации. Наконец поезд резко затормозил, и опять началась толкотня. Но нам по-прежнему сопутствовала удача - стрельба не возобновилась.
- Черт, жаль, что в дверь ничего не видно, - сказал я.
Из заднего окна открывалась мрачная, но величественная картина - разрушенное здание и протянувшаяся на многие километры унылая сельская местность, однако громкие звуки впереди свидетельствовали о бурной деятельности.
- Вожаки мало обеспокоены тем, насколько информировано стадо, - заметила Арлин.
Словно в ответ на мою просьбу, тяжелая деревянная дверь отъехала в сторону, и глазам нашим предстало зрелище, которое увидишь нечасто. Отряд паровых демонов, предводительствуемый пауком вроде того, что был на Деймосе. Они охраняли открытую товарную платформу, на которой лежало похожее на забинтованное с головы до ног человеческое тело с щелочкой для глаз. Но кто это - мужчина или женщина - оставалось загадкой. Понятно было лишь, что человек, тело которого стягивали ремни, - пленник.
Картина заставила меня вспомнить о Билле Ритче, единственном человеческом существе, которого пришельцы старались сохранить, потому что нуждались в его знаниях... Следовательно, и этого незнакомца мы должны или спасти, или убить. Нельзя оставлять его в руках врагов, чтобы они выудили из него все, что им нужно. Кортеж скрылся из виду, жуткие звуки лязгающей поступи паровых демонов стихли.
- Ты думаешь о том же, о чем и я? - невнятно буркнула Арлин.
- Громче!
- Они зацапали еще одного из наших профи!
- Слушай! - рявкнул я. - Есть план! - Взоры окружающих обратились на меня, что естественно - ведь мы стояли почти впритирку друг к другу. - Хватаем мумию! И бегом!
Арлин сделала безразличную мину.
- А как вылезать? - воскликнула Джилл.
- Потихоньку!
Пока мы оценивали преимущества и недостатки нашего положения, монстры подтащили забинтованную куклу к головному вагону. Хотя мы почти не видели, что происходит, нетрудно было догадаться, что последует дальше.
Поезд снова тронулся, стало быть, ценный груз уже на месте.
- Вперед! - крикнул я. - Проталкивайтесь!
Джилл робко вытянула вперед руку, вернее, пальцы, и, как бы это получше выразиться, ткнула стоящую впереди женщину-зомби. У зомби нет нервной системы человека, но кое-какие реакции сохраняются.
Дама не подпрыгнула, не завизжала, но подалась вперед с такой силой, что вытолкнула с места стоявшего перед ней коротышку.
Джилл пропустила вперед Альберта, и он, налегая всей своей массой, расширил образовавшийся узкий проход. Задача была ясна - добраться до сцепления между вагонами. Мы продвигались вперед дюйм за дюймом со скоростью черепахи. Я полагал, что, пока мы не вывели зомби из терпения и они не стали стрелять, все идет нормально.
А тут как раз один из мертвяков возьми да и пальни без всякой видимой на то причины. Хотя что за глупая идея искать в действиях зомби логические основания?
Пуля пробила горло другого зомби, и жертва, издавая булькающие звуки, стала оседать на пол. Мы были настолько тесно прижаты друг к другу, совсем как норвежские сардины, что дальнейшие попытки аргументации с помощью реактивных снарядов попросту уничтожили бы всех нас и остальных обитателей вагона.
Джилл вытащила свой 0,38. Вид у нее был напуганный и решительный одновременно.
- Не смей! - крикнул я ей, и мне не пришлось повторять дважды.
Зомби, у которого чесались руки, продолжал палить во все стороны и случайно попал в соединение металлической перекладины с деревянной планкой. Стоявший рядом здоровяк привалился к решетке и вдруг исчез, оставив после себя огромную дыру, через которую мог бы пролезть даже Альберт.
- Меняем план! - взревел я.

22

К тому моменту поезд вновь разогнался. На скорости 300- 320 километров в час для обычного отупевшего пассажира освежающий ветер - роскошное приложение к радостям путешествия. Но стоило мне протиснуться в дыру, как я сразу понял, что бьющий в лицо ураганный ветер способен окоротить даже самого стойкого морского пехотинца.
Главное было не уронить дробовик, пока я вылезал и пытался ухватиться за выступ на крыше вагона. Я надеялся, что зомби не обратят особого внимания на перемену в обстановке. В каком-то смысле они оставались людьми и вряд ли были довольны теснотой, иначе зачем тогда стрелять. Возможно, нам даже удастся снискать их благодарность, освободив несколько лишних сантиметров.
Стоя на буфере и держась одной рукой за выступ, я протянул другую руку Арлин, чтобы помочь ей выбраться. Ее тонкая, сухая ладонь скользнула в мою потную лапищу, и я поразился тому, какая она холодная. У Арлин проблемы с конечностями, вечно они мерзнут. Подсадив ее на крышу, я взялся за Джилл. Перегнувшись вниз, Арлин стала мне помогать.
Я не винил Джилл за то, что она боялась, только удивился, когда ее начало трясти. Или, может, это поезд так сильно качало. Теперь будет о чем написать домой, промелькнула в голове мысль, если только дом еще существует. Как бы ни хотелось четырнадцатилетней пацанке казаться отважной и взрослой, она попадала в передряги одна хуже другой и вынуждена была справляться с ними без всяких поблажек и подготовки.
Несмотря на чувство страха, девочка делала все как надо, а на слезы я просто не обращал внимания. Мне пришлось вытягивать Джилл под неудобным углом, хорошо, что она почти ничего не весила. Так что когда я передал ее наконец Арлин, из моей груди вырвался вздох облегчения.
А вот с Альбертом была настоящая проблема. Представьте, здоровенный парень, не совсем такой спортивный, как ваш покорный слуга, но все-таки. Арлин пропустила через петлю на крыше веревку и привязалась к нему. Веревка была дьявольски крепкой, потребовались бы тонны, чтобы она оборвалась. Мы не такие дураки - отправляться в преисподнюю без приличного снаряжения! Так что Арлин не грозила опасность упасть.
Теперь мы могли приступить к подъему Альберта. По счастью, это оказалось гораздо легче, чем сдвинуть с места парового демона.
Прогулка по крыше могла бы даже доставить удовольствие, если бы не бешеный встречный ветер. Пахло здесь не в пример приятнее, чем внутри вагона.
Мы легли на живот и отдали себя во власть яростного вихря. Однако нас не сдуло - на самом деле мы могли даже нетвердо держаться на ногах, как бы опираясь на воздушные массы. Наверное, впереди образовалась своего рода воздушная запруда, иначе при скорости в 300 километров в час стоящий на крыше вагона человек был бы неминуемо сбит - как муха щелчком.
- Слушай команду! - крикнул я против ветра. - По одному вперед марш! Потихоньку! Чтобы не упасть!
Арлин поднесла губы к самому моему уху.
- Лос-Анджелес далеко?
- Два часа, к рассвету будем. Главное - человек, нужно или спасти или убить его!
- Что?! - в ужасе вскричала Джилл.
Достаточно громко, чтобы ее услышали. Старым воякам, вроде Арлин и Альберта, можно было ничего не объяснять. И хотя я перестал относиться к Джилл как к ребенку, привыкнуть к мысли, что она - существо гражданское, никак не мог.
- Лучше смерть, чем позор!
Не знаю, что уж девчонка там расслышала, но она сжала зубы и больше не произнесла ни звука. Можно было подождать с жестокими истинами до следующего раза. Надеюсь, ей никогда не придется решать, кому даровать жизнь, а кому смерть. Иногда я просто ненавижу штатских.
Обмен мнениями закончился. Да и вообще, не заткнись мы, посрывали бы от крика голоса.
Я двинулся первым, командир все же. Медленно и осторожно переставляя ноги. Весь путь занял около получаса. Хорошо еще, что через Аризону прямая колея. Правда, вагоны так и так раскачивало, и мы в любую минуту могли расшибиться насмерть - дорогу делали для грузового транспорта, а не для пассажиров.
Я то и дело оглядывался назад - моя команда была на месте. Следующая остановка - Город Отдохновения! Через два вагона маячила платформа, где расположился отряд, состоящий из паука, парового демона и запеленутого наподобие рождественского младенца человека. Паук находился между нами и пленником, паровой демон - с другой стороны.
Мелькнула мысль, что эти вершинные образцы монстро-строительной индустрии пришельцев имеют более тонкий нюх, чем прочая мелочь, а ветер на славу потрудился, чтобы выветрить наш лимонный запах. К счастью, мы шли против ветра. И он дул с таким шумом, что услышать нас враги тоже не могли.
Я помахал Арлин. Настало время действовать ветеранам Деймоса. Мы подползли к краю крыши, и я посмотрел вниз, в просвет между вагонами - слишком маленький для взрослого человека.
Я обратил внимание, что паук - преогромный: его правые ноги свешивались через край платформы, что навело меня на одну мысль.
Пролезть между вагонами могла только Джилл.
Господи, неужели ночные кошмары сбываются? Никто и не думал, что девчонку ждет развлекательная прогулка - но чтобы такое? Бросить необученного новобранца, к тому же не достигшего призывного возраста, в настоящую бойню? Против паука и парового демона? Да это же преступление... убийство!
Однако разве существуют варианты? В такую узкую дыру не пролезет даже Арлин, а она фунтов на сорок тяжелее Джилл. Это уже две разные весовые категории, обо мне или Альберте смешно даже думать.
Скрепя сердце, я сказал себе: "Настал ее час действовать".
Заклинание не помогло, на душе было мерзко и пакостно.
Мы отползли назад и устроили совещание - на крыше мы хотя бы слышали друг друга. Давая Джилл задание, я чувствовал себя последним гадом, но никто другой для него не годился. Во всяком случае, девочка была полна готовности и делала вид, что нисколько не боится, из нее бы вышел классный десантник. Или я уже это говорил?
Я выложил свой план со всеми подробностями: Джилл обвяжется сверхкрепкой веревкой и соскользнет в брешь между вагоном и платформой. "Как настоящий человек-паук!" - воскликнула она. Прекрасно, пусть так. Надо воспользоваться романтической шелухой, которой забита ее голова. Она должна верить в себя на все сто, чтобы справиться с заданием.
Если ее обнаружат, от нее останется мокрое место, так же, впрочем, как и от всех нас. Оказавшись между вагонами, она должна очень осторожно набросить на ближайшую к ней конечность Паука петлю и крепко затянуть ее - не дав насекомому заметить, что его опутали. Другой конец веревки нужно привязать к титановому дреку из снаряжения Альберта. Это можно сделать прямо сразу. Конечно, мы потеряем крюк и большой кусок веревки, но, если повезет, то потеряем вместе с ними и паука.
- Если Джилл справится, - продолжал я, - то ей останется только бросить крюк под колеса и ждать, когда он за что-нибудь зацепится.
- И эта громила кувырнется вниз! - радостно воскликнула девочка, сходу сообразив что к чему. - Классная идея, Флай!
Я позволил ей мысленно насладиться картиной триумфа. Долбануться о следующий за платформой вагон на огромной скорости - это должно сработать, и тогда мадемуазель-паук наголову разобьет паучьего гада, и поэтическая справедливость восторжествует.
Оставалось только воплотить гениальный план в жизнь. Пока Арлин с Альбертом привязывали крюк к веревке, Джилл разрешила мне обмотать веревку вокруг ее талии. Даже сама попросила об этом. Для меня это много значило. Я легонько подтолкнул девчонку вперед и в глубине души понадеялся, что Альбертов бог не покинет нас именно в этот момент. Перед монашками я тоже замолвил за Джилл доброе словечко.
Малышка слезла по боковой стенке вагона, на котором мы сидели, платформа же находилась от нас еще через два вагона. Чем дальше, тем лучше. Я слез за ней.
Мы стали пробираться вперед где-то на уровне колес, так медленно переставляя ноги, что недавний поход по крыше мог показаться просто гонкой. О, пресвятая дева Мария, молился я, только бы вдоль путей не понаставили заградительных столбов!
Мы делали все, чтобы не попасть ногами в колеса, в эту крутящуюся смерть, потому что, поднимись мы хоть немного повыше, паук углядел бы нас. А так нас скрывали стенки вагона.
Было уже достаточно светло, чтобы я мог следить за каждым движением Джилл. Представляю, как побелели ее костяшки. Мои-то уж точно побелели. Я ступал шаг в шаг прямо за ее спиной, подстраховывая ее руками с обеих сторон, чтобы она, не дай Бог, не свалилась. Наконец мы подползли к краю платформы - начиная с этого момента, спектакль вела Джилл, а мне оставалось лишь висеть и ждать.

23

Блин, я чувствовала себя сосиской, когда он вытаскивал меня из вагона. Ну теперь все, я поклялась себе, что больше такое не повторится. Флай меня уважает, и Арлин тоже. А на Альберта мне плевать, хотя для мормона он еще ничего.
Теперь я им всем докажу! Может, я, конечно, чуть не гробанула грузовик, когда вылетели эти ракеты, и они, может, даже не догадываются, что висели на волоске от гибели. Но если я теперь справлюсь, мне будет море по колено! Плюс ко всему посчитаюсь с этими ползучими гадами за все, что они сделали с моей мамой. И папой тоже.
Он был прав, щель совсем узкая, даже для меня, но я протиснусь. Даже не знаю, что бы они без меня делали. Пока мы лезли, я вся запачкалась колесной мазью, меня даже блевать потянуло, но теперь я радовалась, потому что стала такая скользкая. Ха, хотела бы я посмотреть, как хоть кто-нибудь из мормонских зануд справился бы с таким! Да он бы повалился в обморок, и человечество проиграло бы войну.
Вдруг я увидела, что за борт платформы свешивается что-то вытянутое и серебряное. И на конце расширяется. Сначала я не поняла, что это торчит прямо у меня перед носом. А потом так и ахнула - да ведь это нога паука! Она была больше меня.
У ступни нога расходилась раструбом, вроде брюк, которые носили во времена моих бабушки и дедушки. Господи, хорошо, что они не видели, как монстры убивают их детей.
Я потянулась, пытаясь закинуть веревку за ногу, но она была слишком далеко! Тут меня разобрало - провалиться только потому, что твои руки не такие длинные, как у орангутанга!
Вдруг нога дрогнула. Я вскрикнула, подпрыгнула - и упала. Свалилась вниз, ударив коленку и зацепившись за край платформы так, что мое лицо оказалось на расстоянии дюйма от колеи.
О, Господи! На меня дохнуло ветром, щеки вмиг похолодели, запахло копотью. Кажется, я даже, хм, упустила в штанишки. Дрожа как осиновый лист, я стала карабкаться вверх. Посмотрела назад на Флая - у него был такой вид, будто он тоже упустил в штанишки. Я виновато пожала плечами.
Да, все мои компьютерные подвиги - плевое дело по сравнению с этим. Просто детские игрушки. Вот это работенка! Я знала, что рискую, но другого способа добраться до ноги не было: упершись коленом в основание платформы, я подтянулась и почти достала до нее.
И тут паук шевельнулся! Не успела я соскочить вниз, как его нога пригвоздила меня к стенке заднего вагона. Я застряла, словно муха в паучьей паутине.
Но не издала ни звука. Дышать становилось все труднее, но страха не было - как-то вышел у меня весь страх. Паук и не подозревал, что я там...
Стоит ему обнаружить мое присутствие, и он сразу меня прикончит - так я бы прихлопнула комара. Я до сих пор только потому была жива, что огромная нога меня закрывала. Конечно, паук мог прикончить меня и не разглядывая - надавил бы посильнее ногой, так все кишки и повылезли бы.
Пока я еще могла шевелить верхней частью тела, крепче всего зажало коленки. И дотянуться до паука было несложно. Поэтому я приступила к тому, ради чего сюда лезла. Я не позволяла себе думать о том, что будет, если у меня ничего не получится.
Я целых четыре раза обернула веревку вокруг ноги. И каждый раз сердце мое замирало. Когда-то я была в скаутском отряде, и единственное, чему меня там научили и что я не забыла, это рифовый узел. Я завязала лучший рифовый узел в своей жизни! Здорово. Что дальше? Дальше ты умрешь, детка.
Мне казалось, я сейчас заплачу, но слез не было. Во рту пересохло, и сердце колотилось как бешеное - но и только. Мне припомнились все глупости, из-за которых мы плачем мальчишки: отметки или ссоры с любимой подругой, и было так странно, что я не заплакала теперь.
А потом внутри разлилось какое-то непонятное чувство, спокойствие что ли - в первый раз с тех пор, как я увидела монстров. И я подумала, что не прочь умереть, если удастся прихватить с собой одного из этих ублюдков. Того, что побольше.
Я высвободила крюк и опустила его между вагонами. Пригвожденная к стенке, я уже никак не смогла бы укрыться. Стоит мне бросить крюк, как паук застопорится, поезд будет ехать дальше, а меня раздавит всмятку.
Я подумала о своих новых друзьях. Подумала, а что если бы Флай меня поцеловал? Подумала, что хорошо было бы оказаться где-нибудь в другом месте. И бросила крюк.

24

Я не знал, что там происходит у Джилл, с моего места было не разглядеть. В какой-то момент она вскрикнула и упала, я высунул голову и увидел, что она чуть не попала под колеса. Тут паук зашевелился, и мне пришлось снова спрятаться. Больше я не рискнул показываться - это могло прикончить нас обоих.
По времени Джилл должна бы уже закончить. Готов поспорить на что угодно, что она не сдрейфила. Или она все еще ждала удобного момента, или что-то не заладилось.
Потом я услышал удар и скрежет - это мог быть только крюк. Его бросало из стороны в сторону, а я все ждал, ждал и ждал, когда же наконец эта тварь из мозга и ног канет в вечность. И тут случилась глупейшая и досаднейшая вещь - проклятый крюк подпрыгнул и зацепился за поезд!
Внутренний голос, которого уже давненько не было слышно, выбрал именно этот момент, чтобы обратиться ко мне с интонацией ведущего научной передачи из. далекого детства: "Итак, Флинн, что мы узнали из сегодняшнего эксперимента?"
Мы узнали, мистер Колдун, что если поезд едет с той же скоростью, что и эта гадина, то ровным счетом ничего не происходит!
Я пополз назад, перехватываясь руками и заглядывая время от времени под поезд в поисках крюка. Наконец я нашел его! Крюк зацепился за амортизатор. В очередной раз требовалась помощь старушек монашек. При малейшем толчке амортизатор разрежет меня пополам. Так неожиданно сам поезд превратился в одного из монстров.
Я пролез между колесами под вагон, чтобы подобраться к крюку. Проклятая штуковина издевательски маячила перед самыми глазами.
Я потянулся рукой к крюку и даже дотронулся до него. Да, это был он. Потрогать его не составляло труда. Но и только. Заниматься этим я мог бы до бесконечности, не рискуя оказаться на рельсах и превратиться в фарш.
Загвоздка заключалась в том, чтобы высвободить крюк.
Когда-то в старших классах школы я выиграл приз по гимнастике. Нас было пятеро претендентов на победу, но я оказался лучшим. Думаю, в тот день я выложился на все сто. Кажется, настал момент повторить представление.
Я немного высвободил ноги, что увеличивало риск падения, но позволяло дальше вытянуться. Повторять трюк дважды не было желания. Он не только сулил гибель на рельсах, но грозил потерей оружия, которое свободно болталось у меня за спиной. А без оружия я был так же близок к смерти, как и под колесами поезда.

Предыдущая страница 12 Следующая страница


13 Дэфид Аб Хью, Брэд Линавивер

Я схватился рукой за крюк, поднатужившись, оттянул его и резко дернул. Крюк был мой! Я издал воинственный вопль, которому позавидовал бы любой команчи, закрыл глаза - мне вовсе не хотелось любоваться на свое изуродованное, окровавленное тело - и бросил крюк на землю.
На этот раз сработало. Крюк зацепился за шпалу и вонзился в нее. Покрепче обхватив перекладину, я замер в ожидании удара.
Чем сильнее натягивалась веревка, тем сильнее я стискивал зубы - и тут эта проклятая мочалка оборвалась! Она не должна была рваться! Конец взвился, словно разъяренная змея, стегнув меня по спине. Но я не свалился.
Я ждал грохота, ужасающего грохота от падения многопудовой твари. Но его не последовало. Что же случилось в конце концов? И тут я услышал: вместо завываний ветра и стука колес по рельсам я услышал тонкий, пронзительный писк. Он показался зовом из ада.
Пока я выбирался из-под вагона и карабкался на стенку, прогремели взрывы. Творилось что-то непонятное. Я полез быстрее, и моим глазам предстало невероятное зрелище: паровой демон метал ракеты в паука. Тот, весь перекошенный, пребывал в бедственном положении, едва удерживая равновесие.
Веревка все-таки оторвала чудовищу ногу. Не надо было призывать научных светил, чтобы понять, что произошло. Потеря ноги привела паука в дурное расположение духа. Но он не стал долго философствовать, а попросту пальнул из всех своих орудий по единственной маячащей перед глазами мишени, то есть паровому демону.
Несмотря на всю их мощь, эти ребята имели серьезную слабину. Покорители мира все-таки должны обладать хоть малой толикой самообладания.
Теперь мне первым делом требовалось найти и вытащить из пекла Джилл, но с моего места ее совсем не было видно. Не исключено, что она продолжала цепляться за противоположный борт платформы, где опутывала паучью ногу.
Тут поезд тряхануло, именно такой толчок мог запросто угробить меня, когда я изображал под вагоном Тарзана, Монстры расценили его как личное оскорбление и обрушились друг на друга с удвоенной яростью. Я пришел к выводу, что пронзительный писк исходил от паука - так он, видно, отреагировал на потерю ноги. Паровой демон издавал более приемлемые для человеческого уха звуки.
Поднялся ветер, но ни один из соперников не обращал внимания на погоду. Глядя, как паук решетит парового демона шквальным огнем, я вспомнил наши с Арлин мытарства, когда мы пытались покончить с этими чудовищами в космосе. Демон по сравнению с пауком полная ерунда.
Но если на Деймосе был резон ставить на паучью мощь, то здесь исход битвы вызывал сомнения. Паровой демон избрал оптимальную для его положения тактику и пулял в паука ракету за ракетой. На том уже появились трещины.
Я застыл на месте, моля Бога о благополучном, для нас, завершении поединка. К тому моменту, когда оболочка паучьего мозга наконец взорвалась, демон был настолько поврежден, что едва держался на ногах. Обстоятельства складывались даже лучше, чем мы могли надеяться. Если бы нам удалось, как предполагалось, уничтожить паука, это не избавило бы нас от демона.
Пока я мысленно поздравлял нашу компанию со столь удачным поворотом событий, поезд вдруг начал резко поворачивать, и потерявшее устойчивость создание кибернетики чуть не свалилось с платформы. Это было бы достойной кульминацией борьбы титанов.
Рассвет окрасил горизонт в тошнотворные зеленые тона. Стало лучше видно, и уже можно было разглядеть подробности окрестного пейзажа, такие, например, как высокое, скалистое ущелье, через которое мы как раз ехали по узкому мосту. Отличное место для последнего упокоения парового демона. Идеальный конец, как я уже говорил, для идеальной битвы. Пора было отправляться за Джилл и поздравить ее с успешным выполнением задания.
Единственной помехой для моего сценария оказалась клешня, которой паровой демон все хватал на своем пути и которая, целая и невредимая, опустилась прямо передо мной. Точка в точку!
Было довольно неприятно лицезреть ее обладателя в такой близи. Но гораздо неприятнее было то, что он видел меня. При всей своей слабости и полудохлости он все-таки сумел распознать живого человека в нескольких дюймах от него. И стал медленно поднимать руку с ракетной установкой.
Заметьте, медленно - потому что я оказался намного быстрее. Я сдернул дробовик и выстрелил одновременно из двух стволов, с одной руки, разом надавив на оба крючка. Истинное наслаждение! Выстрел снес клешню прямо по запястью.
Паровой демон рухнул с платформы в ущелье, где с грохотом взорвался, успев, однако выпустить последнюю ракету, которая прошла между рельсами перед самым носом локомотива, ровно на том месте, где мост изгибался для поворота.
Поезд и не подумал замедлить ход на поврежденном участке. Я представил себе карикатурного демона в инженерской фуражке, который отвечает на выстрел дерзкого индейца, нисколько не заботясь о состоянии путей впереди.
Когда мы проехали, я, оглянувшись, разглядел в зеленоватых рассветных сумерках, что внутренний рельс от выстрела в одном месте приподнялся. Хорошо, что внутренний, а не внешний, иначе мы были бы уже в пропасти. И Президенту не пришлось бы выслушивать отчет о еще одной эпопее.
- Джилл! - крикнул я. - Джилл!
Забраться на платформу ничего не стоило, но мне вдруг свело спину. Да так сильно, что на мгновение меня парализовало.
Однако я не мог позволить, чтобы подобная ерунда взяла надо мною верх. Я вертелся, пытаясь размять мускулы, а сам продолжал кричать:
- Джилл, Джилл!
Куда, черт возьми, подевалась девчонка? Я уже начинал беспокоиться.
Добравшись до конца платформы, я заглянул за борт и увидел ее вытаращенные от ужаса глаза.
- Ты в порядке?
Она кивнула, не произнеся ни слова. Может, то были последствия шока? Наклонившись, я протянул ей руку, и она схватилась за нее. Забыв о боли в спине, я вытянул
Джилл наверх.
- Ну ты молодцом! - сказал я.
- А ты?
- Конечно!
- О-о!
Казалось, девчушка все еще не совсем верит своим глазам.
Я обнял и приподнял ее. Спина больше не болела, и на какое-то безумное мгновение даже зеленый рассвет показался прекрасным.
Я опустил Джилл на платформу. Теперь на ней находились только мы и мумия.
Внутри меня разлилось приятное тепло, прямо как в горячей ванне. Знакомый внутренний голос произнес наконец-то что-то хорошее: "Долг почти заплачен".
Какой еще долг? Ах, да. Моя глупая выходка, поставившая под удар анклав Солт-Лейк-Сити.
- Подожди меня здесь, - велел я Джилл.
Конечно, я мог отправить ее за остальными членами команды, но, на мой взгляд, она заслужила отдых. Ее каникулы скорее всего продлятся не больше нескольких минут, но я хотел, чтобы она насладилась каждой секундой, прежде чем я снова прикажу ей встретиться лицом к лицу со смертью. Я помахал друзьям, забравшись по лесенке и указывая путь на дребезжащую платформу.
Арлин с Альбертом выглядели такими же измученными, как Джилл, и устали они не меньше моего.
Наклонившись, Арлин стала разматывать бинты на голове еще одной сохранившейся в этом мире человеческой особи - в мире, где люди стали редкостью.
Прикрываясь от безумного ветра, который обдувал нас со всех сторон, мы сгрудились вокруг белого кокона и в нетерпении уставились на него. Вскоре нашему взору предстало лицо чернокожего мужчины лет тридцати пяти. Пока мы переворачивали его с боку на бок, я прикинул его вес - где-то около шестидесяти четырех килограмм. Неплохо для роста в метр семьдесят.
- Что они с ним сделали? - ахнула Джилл.
Хороший вопрос, хотя я скорее угадал его, чем услышал в грохоте поезда и завывании ветра. Словно подушечка для булавок, все тело незнакомца с головы до ног было утыкано компьютерными и электронными разъемами. Он был без сознания. И неудивительно - приди он в себя, его бы терзала страшная боль.
Арлин приподняла веко его правого глаза, и мы увидели затуманенное глазное яблоко, настолько белесо-мутное, что невозможно было разглядеть зрачок. Даже перевидав кучу монстров, демонов и других обитателей ада, я не мог спокойно смотреть на этого беспомощного человека.
Благодарение Господу, от него не несло подпорченным лимоном. Значит, не зомби.
Я до сих пор не делился с Альбертом и Джилл нашими с Арлин подозрениями - а именно тем, что пришельцы постоянно экспериментируют, пытаясь создать более совершенное подобие человека. И чем больше у них опыта, тем ближе они к цели. Мы не имели ни малейшего представления, как делаются зомби. Иногда мне казалось, что они и впрямь реанимированные трупы. А иногда я склонялся к мысли, что их переделывают из живых людей. Но, как бы там ни было, лимонный запах оставался непременным побочным продуктом при изготовлении зомби из человеческого тела.
Когда враг научится создавать абсолютные копии людей из посторонних материалов, не станет ни лимонного запаха, ни другой ерунды, которая выдает их.
Арлин пробовала и так и сяк разбудить незнакомца, даже била его по щекам, все напрасно. В конце концов она подняла на меня глаза и пожала плечами.
Джилл робко дотронулась до одного из разъемов. Вид у нее был сосредоточенно-задумчивый, даже несмотря на хлещущие по лицу рыжие космы.
Она еще раз дотронулась до разъема и нахмурилась. Потом посмотрела на меня, зашевелила руками, словно печатая на клавиатуре, подняла брови. Что? Я с готовностью кивнул - наконец-то дошло до дурака. Она хотела войти в мозг этого типа.
А почему бы и нет, черт возьми?
Мы сгрудились вокруг несчастного, стараясь закрыть Джилл от ветра. Склонившись к ней, я даже смог разобрать несколько слов: "Нужен... тот разъем... выяснить... хочет сражаться... не обещает... может, ошибка..." Я расслышал не все, но суть уловил. Вопрос состоял в том, что таилось в голове человека, удостоенного охраны паука и целого отряда демонов? Технология пришельцев, с которой мы столкнулись на Фобосе и Деймосе, была немного другой, с упором на биологию, что ли. Они использовали в основном киборгов, этакую комбинацию достижений биологии и механики - вроде паука. Может, молодчик был своего рода звеном между людьми и пришельцами?
Или наоборот?
Впрочем, кем бы он ни был, мы не могли ничего выяснить в этой аэродинамической трубе. Каким-то образом нужно снять парня с проклятущего поезда. Отчего-то я сомневался, что выйдет нажать на кнопку и сказать: "Остановите на следующей, кондуктор".
Я надеялся, что кибермумия не окажется последней сволочью и присоединится к нам, когда мы ее распакуем.
- Кончай загорать! - что было сил гаркнул я. - Война продолжается!
Арлин хмуро покосилась на меня, в очередной раз напомнив, что мерзкая обязанность отдавать команды по-прежнему лежит на мне.
Негр казался сильно побитым и измочаленным, но никаких серьезных повреждений у него не было, за исключением разве что тех, что были связаны с попыткой превратить его в прибор. Как же снять его с поезда?
Если ждать до Л.-А., то не исключено, что придется столкнуться с некоторыми трудностями, убеждая целый контингент, скажем, паровых демонов помочь нам с нашим грузом. Отсутствие на платформе паука тоже, думаю, потребует определенных разъяснений. У нас не хватало огневой мощи, чтобы сделать наши доводы полностью убедительными.
- Есть предложение, - пророкотал Альберт.
Мы с трудом разобрали его слова, так как голос почти сливался с шумом двигателя, а кричать он не умел. Видно, практики не было. Я расслышал совсем немногое, да и то был не уверен, что правильно понял.
- Трюк... в возрасте Джилл... цапка... квасной термос...
Я вытаращил глаза, стараясь уразуметь непонятный план действий. Какая-то цапка и термос... В возрасте Джилл он работал цапкой? А термос причем?
- Цепка вагонов! - попытался он еще раз. Цепка вагонов. Цепочка, что ли? Или нет... сцепка! Я хлопнул себя по лбу. Ну конечно! Надо расцепить вагоны и воспользоваться запасным тормозом, а никаким не термосом! Господи Иисусе! Что за фантасмагория! Главное громкая.
План показался вашему покорному слуге вполне разумным. Втащив мумию на крышу, мы потопали к последнему вагону - единственному, который могли отцепить. Поезд мчался с прежней скоростью, но на этот раз мы передвигались по крыше гораздо быстрее. Победа над пауком и паровым демоном вселила в нас небывалую уверенность в себе. Джилл настолько изменилась, что я, наверное, мог бы свесить ее с крыши, держа за лодыжки, и она бы даже не дрогнула. Однако я был рад, что мы не нуждались в подобных ухищрениях.
В составе было три открытых вагона для скота, которые мы миновали, цепляясь за боковые стенки, всего в нескольких сантиметрах от глазеющих на нас зомби. Я боялся, что они начнут стрелять - вот уж совсем неподходящий момент для смерти! Ну, хотя бы мумия этим гадам не достанется.
Однако зомби лишь тупо буравили нас злобными взглядами. Не было команды, понимаете... они как те бюрократы из Пентагона.
Когда мы добрались до последнего, обычно закрытого грузового вагона, я посмотрел сквозь щель в крыше и увидел, что внутри битком мертвяков. Как и предполагалось. Альберт соскользнул вниз между вагонами, чтобы понять, как разъединяется сцепное устройство. Разобравшись что к чему, он опять влез наверх и крикнул:
- Когда?
Хороший вопрос. Не было никакого смысла застревать в пустыне. А доехав до окраины Л.-А., мы и силы свои сохраним в целости, и окажемся на доступном расстоянии от запасов, пристанища и транспорта.
Припомнив географию Л.-А., я крикнул в ответ:
- Риверсайд!
Это если поезд пройдет через Риверсайд. А если нет, любой из восточных пригородов подойдет.
Теперь, когда совсем рассвело, видимость значительно улучшилась даже при бледно-зеленом освещении. В тот момент меня почти не угнетал зеленоватый цвет испоганенного пришельцами неба. Вот избавимся от проклятых захватчиков и будем любоваться на естественную голубизну, если не считать тяжелых серых туманов, которыми славилась эта жемчужина Калифорнии. Придется поработать, чтобы увеличить население и вернуть жизнь в нормальную колею, - ради этого стоит стараться.
- Просаль! - крикнул Альберт.
О чем это он? Что-то надо просалить? Тьфу, дурак! "Просигналь!" Просигналить ему, когда пора отцеплять вагон.
Парень снова полез вниз. Слегка кивнув мне и виновато улыбнувшись, Арлин робко скользнула по лестнице вслед за ним.

25

Флай слишком хороший друг, чтобы я ему врала. Но я настолько поражена быстротой, с которой развивались события, что просто не знаю, с чего начать. Да и вообще, как можно говорить при таком ветре?
Как и любой мужчина, Флай строил планы насчет женщин. Когда мы решили остаться друзьями, я поначалу боялась, что это вызовет некоторую натянутость отношений. Но мы действительно добрые приятели, настоящие кореша. Мне нравится, как мы ладим друг с другом.
Однако стоит появиться на сцене еще одному мужчине, как тут же начинаются сложности. Флай мне как брат, но ему никогда не нравился Вилли. Тем более не думаю, что он может хоть на секунду допустить, чтобы я влюбилась в религиозного фаната - особенно в мормона! Хотя "влюбилась" не совсем то слово.
Я протиснулась между шаткими вагонами, наблюдая за несущейся под ногами рекой из коричневых шпал. Альберт стоял на железном языке, который соединял вагоны, от тряски ключ в его руках ходил ходуном. Никогда не думала, что поезд так трясет.
Я чувствовала, что влюбляюсь в Альберта. Чудаковатого медлительного безумца. Не иначе конец света поспособствовал.
Заказывайте конец света, не пожалеете! Может, мы еще обратим историю вспять и вернем человечеству веру в жизнь. Мы, оставшиеся в живых. Те, кто отказались признать себя побежденными, пока всем верховодит жирный монстр.
На Фобосе я думала, что осталась во Вселенной одна-оди-нешенька. Потом, на Деймосе, - что единственные живые существа мы с Флаем.
Но как ни малочисленны на Земле те, кто проявил готовность противостоять захватчикам, главное - мы теперь не одни. И глядя на широкие плечи моего нового друга, я надеялась, что буду "не одна" и в другом смысле тоже.
Придвинувшись ближе, я увидела, что у него шевелятся губы - верно, читает что-нибудь из Библии, насколько я могу догадаться. Или какую-нибудь молитву. Вероятно, его это успокаивает, придает мужества. Может, в религии и правда есть смысл, если знаешь, где его искать.
Интересно, подумалось мне, он выучил всю Книгу Мормона или только частями, те места, которые созвучны его предубеждениям? Но почему-то мне казалось, что Альберт не такой. Быть может, это первый парень в моей жизни, который руководствовался в своем поведении верой, а не подгонял веру под свое беспутство.
Он перестал подпрыгивать, поднял на меня глаза и улыбнулся. После такого начала вряд ли он осудит меня, если я спущусь еще на одну ступеньку.
- Альберт! - выкрикнула я.
Он что-то сказал, но я не услышала. Наверное, я смущаю его. Обычное дело в отношениях между людьми.
- Ты такой симпатичный! - вдохновенно проорала я, совершенно ничем не рискуя; можно было не беспокоиться, что до него долетит хоть слово.
Потом я замолчала и стала слушать стук колес.
- Та-та-та, - пробубнил что-то Альберт.
Черт, он все-таки смутился. Но не отступил, а смело ринулся в бой, такой же отважный со мной, каким был с монстрами. Фу, Арлин, что за сравнение? Весьма точное, ответила я себе - самый суровый свой критик - и беззвучно прошептала на ветер: "Прости, не хотела тебя смущать".
Он мотнул головой и пожал плечами, что могло значить: не имею ни малейшего представления, что ты там бормочешь... Однако я предпочла расшифровать это как: глупости, дорогая, конечно, вера для меня много значит, но ты значишь не меньше - а я знаю, что ты обо всем этом думаешь.
Тут он не ошибся. Мне не хотелось больше ничего говорить. Физическое противоборство иногда гораздо проще, чем такое вот! Я слушала монотонный стук вагонных колес, который отдавался в мозгу рокотом крупнокалиберного пулемета, заглушавшего даже тот неистовый тайфун, сквозь который мы неслись. Неравномерный скрип автосцепки, ждавшей, когда Альберт начнет орудовать своим ключом, напомнил мне треск зенитной артиллерии.
Я посмотрела на землю, расстилавшуюся внизу бесконечным полотнищем гигантского флага, потом перевела глаза на тени по сторонам дороги, должно быть, деревья или телеграфные столбы, штрихами ложившиеся на зеленое марево рассвета, зеленое, как лайм, пока он не начал гнить и не превратился в лосьон для зомби.
- Я не могу дать тебе то, что ты хочешь, - сказала я самым обычным голосом.
Но сама себя не услышала.
Альберт ничего не ответил, только с робостью посмотрел на меня.
Мне было приятно, что он назвал меня красивой. Хотя бы глазами. Чертовски приятно. Теперь, когда мы оба признались в обоюдной симпатии, откровенность давалась гораздо легче. Ну, вы меня понимаете - место было не самым подходящим для романтической беседы, но я знала, что он скажет, будь у меня хоть малейший шанс его услышать.
Дело не в том, что я возражала против его религии - они мне все не нравились. Просто казалось глупым наделять духовной властью бородатый призрак, который не отыщешь, когда все летит к чертовой матери.
У нас могли быть разногласия и по другим вопросам. Ха, ты в своем духе, Арлин! Стоит тебе влюбиться, как ты тут же должна объяснить своему избраннику, что из этого ничего не выйдет. Какое счастье, что кругом такой грохот и Альберт меня не слышит. Однако пора от минусов переходить к плюсам.
- Но мы можем попробовать, - продолжила я, нисколько не заботясь о том, что беседую в основном с ветром и колесами.
Альберт даже не смотрел на меня в тот момент, прилагая все усилия, чтобы удержать равновесие и не потерять ключ.
- Мы могли бы, скажем, встречаться. Провести вместе несколько ночей, если останемся в живых. Кто знает? Все может случиться.
Опять он ушел в себя, предоставив мне любоваться окрестностями. Он явно пытался осмыслить наши отношения. Совершенно очевидно, что в нем борются четыре силы: мораль, воспитание, я и полная-невозможность-что-либо-расслышать.
Наконец Альберт собрался с духом, повернул голову так, чтобы смотреть мне прямо в глаза, и сказал:
- Ту-ту-ту?
Разговор застопорился. Но лишь на одну секунду.
- Ты имеешь в виду, что ты девственник? - недоверчиво спросила я.
Он слегка склонил голову - было ли то "да"?
- Но ведь ты - морской пехотинец! - изумленно воскликнула я.
И тут же расхохоталась над собственной эмоциональностью. Церковь морского братства куда более всесильна, чем любая другая конкурирующая фирма.
Конечно, встречались пехотинцы, верные своим женам или воздерживавшиеся от секса по религиозным соображениям.
Прелюбодеяние вовсе не входило в перечень профессиональных обязанностей!
Удивительно, но так. Однако жизнь, как правило, почти не оставляла возможности блюсти чистоту.
Альберт в замешательстве, с его-то трепетной душой, наблюдал мой оживленный односторонний диалог - назвать его монологом было бы неправильно. Я не собиралась так легко сдаваться. А как же многочисленные порты, в которые он заходил во время плаваний? Бомбей, Мадрид, Манила, Гонконг, Калькутта, Кувейт!
Альберт улыбнулся. Все-таки прогресс. Это как входной билет. Я знала, как поведу допрос: "Так скажите мне, мистер Снайпер морской пехоты, неужели вы никогда не посещали местные эротические шоу? Никогда не видели проституток на улицах Бомбея и Манилы, которые занимаются своим делом на виду у всех? А секс-туры в Гонконг, где солдат с толикой баксов в кармане может посетить за полтора дня дюжину умопомрачительных магазинов?.."
Ну да, его удерживали моральные соображения.
Ему наверняка было неудобно, но он специально держал голову так, чтобы смотреть мне в глаза.
- Те-те-те?
Я? Ну нет, не совсем. Взгляд его стал пристальным. Нет, это все места, предназначенные для мужчин.
Хорошо, зайдем с другой стороны, с теоретической. Спору нет, в каком-то смысле парень весьма наивен, но в то же время - он вполне современный человек. Противоречивость натуры добродушного увальня трогала. Он вмещал столько всего!
Я потянулась и коснулась рукой его щеки, радуясь, что он не отпрянул, потому что побаивалась, как бы он не принял меня за потаскушку. Вот уж чего нет, того нет, я - ответственная женщина, что в нынешнюю эпоху значит способная таскать тяжести и спать с открытыми глазами.
Ну вот, можно считать, что первое свидание у нас уже состоялось!

26

Мы все ближе подъезжали к Риверсайду, поэтому я время от времени посматривал в сторону Арлин и Альберта. Казалось, они поглощены глубокомысленным разговором, хотя один Господь ведает, что можно расслышать в таком грохоте. Пялиться невежливо, поэтому я всмотрелся в горизонт. Нам предстояло там воевать, да, воевать.
- Альберт! Давай! - гаркнул я во всю мощь своих легких, завидев первые очертания города.
Альберт с Арлин склонились над механизмом. Они яростно орудовали ключом, и я уже начинал бояться, что мы сто раз успеем подъехать к центральному вокзалу, а они все никак не отцепят проклятый вагон. Но тут раздался треск, и вагон со стуком отсоединился.
Сработали пневматические тормоза, и мы замедлили ход, в то время как поезд стремительно уносился вдаль, не почувствовав потери. Не уверен, что пришельцы вообще заметят пропажу вагона. Мы ведь уничтожили паука, так хватит ли у них сообразительности посчитать вагоны?
Мы все катились, постепенно замедляя ход, - небольшое, прямо скажем, удовольствие. Рельсы визжали, вагон трясся и раскачивался. Джилл держалась из последних сил, почти такая же зеленая, как небо. Арлин с Альбертом распластались по стене, крутые ребята, что и говорить. А я слишком увлекся наблюдением, чтобы думать о том, крутой у меня вид или дурацкий - я не мог допустить, чтобы кто-то из моего отряда свалился без моего ведома под колеса.
Мне не хотелось покидать вагон, не попрощавшись должным образом с набитыми внутри, как селедки в бочке, зомби. Я встал поудобнее и пальнул пару раз сквозь щель в крыше. Это разозлило пассажиров, и они повели себя должным образом - с бессмысленной яростью начали атаковать друг друга.
Когда вагон совсем остановился, мы с Альбертом с легкостью спустили кибермумию вниз, спрыгнули сами и помчались по улице в поисках укрытия.
Пригород походил на долины затерянной цивилизации или каньоны загадочной планеты. Мы без конца щелкали предохранителями - того и гляди нарвешься на патруль.
Хотя мы находились в самом сердце вражеских владений, окруженные большим количеством монстров, чем когда бы то ни было с момента возвращения на Землю, я был рад, что мы покинули поезд. Не знаю, как остальные, но я испытывал наслаждение, вновь чувствуя под ногами твердую землю.
Мы пребывали в полном неведении, что требуется мумии для поддержания жизни. Возможно, благодаря внутривенным вливаниям она могла до бесконечности существовать в застопоренном состоянии, но без непосредственного контакта наши догадки оставались всего лишь догадками.
Теперь Арлин встала во главе отряда, а Джилл в хвосте. На этом этапе задания все были взаимозаменяемы, с той лишь разницей, что жизнь Джилл ценилась выше наших, пока она не разделается со своими компьютерными фокусами. Смешно, однако, будто в нашей ситуации где-то может быть безопаснее.
Мы шныряли по улицам и переулкам, прячась от патрулей. Мумию тащили мы с Альбертом, подхватив с двух сторон, как тюк с грязным постельным бельем. Вдруг снайпер на секунду остановился и требовательно спросил Джилл:
- Здесь есть где-нибудь безопасный дом? Сунув руку в рюкзак, девочка вытащила ультрамикро - маленький портативный компьютер.
- Откуда у тебя это? - спросила Арлин.
- Подпольная продукция, мормоны постарались, - с гордостью ответила Джилл. - Можно довольно быстро внедрять всякие новшества, если плевать на положения Федеральной комиссии связи и жалобы на недоброкачественные изделия.
Войдя в программу, она велела нам отвернуться. Я исполнил приказание и услышал, как она тюкает по клавишам, раз тридцать, не меньше - видно, набирая цифровой код. Когда она закончила и принялась задумчиво изучать экран, я опять стал смотреть на нее.
Наконец она кивнула, плотно сжав губы, что означало, что задание выполнено.
- Безопасный дом на площади Паглиа, приблизительно в миле отсюда, - доложила Джилл, затем вывела на экран карту пригорода и показала предложенный компьютером маршрут.
- Имеются некоторые осложнения, - вмешалась в разговор Арлин. - Маршрут проходит в нескольких кварталах от местного управления Департамента налогов и сборов, куда я часто носила бумаги, когда была курьером.
- Курьером? Зачем? - удивилась Джилл.

Предыдущая страница 13 Следующая страница


Ад на Земле 14

- Пока училась два года в колледже.
- И что с того поимела?
- Минимум. Пятнадцать в час, в старых баксах.
- Да нет, я имею в виду, какой диплом!
- А-а. Диплом начальной ступени по программированию, - смущенно ответила девушка.
Могу представить, почему она смутилась. Ее диплом - такие пустяки по сравнению с тем, чего нахваталась наша детсадовка самостоятельно.
- Класс! - коротко бросила Джилл, и я испытал к ней благодарность за то, что она не стала задирать нос.
Девчонка была довольно взрослой для своих четырнадцати лет и достаточно проницательной, чтобы догадаться, насколько Арлин переживает из-за своего кургузого образования. Что делать, если у нее хватило денег всего на два года.
Мы двинулись несколько измененным маршрутом, который предложила Арлин.
Зато мое пожелание никто не хотел слушать.
- Требую не применять огнестрельное оружие за исключением крайней необходимости.
- Но, Флай, они же не живые! - заартачилась Джилл.
- Рукопашный бой их только позабавит, - подхватила Арлин. - Я даже не уверена, что они заметят нож между ребрами, если вдруг тебе удастся эти ребра отыскать.
- Все кончили? - нетерпеливо спросил я. - Не думайте, что я стал гуманистом, просто ненужный шум в ненужный момент накликает на наши головы орду монстров.
- Так бы сразу и говорил!
Хорошо было бы, конечно, пройти ускоренный курс айкидо, которому обучают пришельцев, но я готов удовлетвориться намеком на то, где они прячут свои стеклянные челюсти, чтобы по крайности отвести душу в стремительном апперкоте.
Мы продолжали мчаться по темным узеньким улочкам, стараясь не выскакивать на солнце. Вдруг, километра через два, Арлин остановилась, замерев на месте. Это был знак для остальных изобразить скульптурную группу. Что мы и сделали.
Джилл, несмотря на всю ее сметку, не хватало опыта. Ей не терпелось выяснить, в чем дело, так что пришлось зажать ей рот. Арлин, по-прежнему не двигаясь, смотрела вперед, однако жестом велела нам отойти. Мы осторожно попятились: что бы там ни было, оно нас еще не заметило, и пусть так и остается. Мы отошли метров на сто, прежде чем Арлин перевела дух.
- Помните того толстяка, которого мы видели, когда садились на поезд? - спросила она. - Мы сейчас чуть не вперлись в его старшего и еще более жирного брата.
Все делалось в такой спешке, что Арлин не успела придумать для этой лохани свиного жира какое-нибудь имя, но я сразу понял, кто имеется в виду. Хотелось думать, что чудище - все-таки исключение из правил, скорее брак, чем проектная модель. Я предпочитал сражаться с монстрами, от которых не тянуло блевать.
- Сначала я решила, что это куча отбросов, - шепнула Арлин.
Вглядываясь в полумрак впереди, я наконец рассмотрел громадную движущуюся тень среди других теней. Когда тварь встряхивалась, раздавался такой звук, будто по бетону волокли несколько тонн мокрого брезента. В высоту она достигала двух метров, точно мой рост, но весила никак не меньше четырехсот килограммов. Плотность и ширина гада с трудом поддавались описанию.
При ходьбе жирдяй - если мы переживем эту встречу, мелькнуло в голове, я уговорю Арлин придумать ему имя получше - мерзко хлюпал. Не удивлюсь, если он оставлял за собой какую-нибудь мерзость вроде слизи. В огромных, бесформенных металлических лапах, которые заменяли или скрывали руки, жирдяй держал чудную трехглавую пушку.
Он не смотрел на нас, потому что стоял к нам боком, пытаясь определить, откуда доносится шум, помешавший ему отдыхать. Затем вообще отвернулся, открыв нашим взорам мерзкий бугристый зад. Чудище издавало жуткий скрежещущий шум - видимо, оно так дышало.
Я махнул рукой в противоположном направлении, но тут мы услышали приближающийся с той стороны топот. Отряд монстров. Только этого не хватало!
Отряд возглавлял кощей. Не знай мы, насколько он опасен, можно было бы посмеяться над тем, как он, подобно марионетке, скачет впереди своих подопечных.
Не очень приятно сознавать, что ты зажат между молотом и наковальней и никакой тебе улочки или двери, чтобы улизнуть.
Альберт вздохнул, потом спокойно, без нервов снял с плеча автомат, словно располагал безграничным временем - что, в каком-то смысле, было правдой. Он явно приготовился умереть за "правое дело" - защищая нас и остававшихся в живых соплеменников.
Что касается меня, то я желал только жить - ради себя. Джилл побелела, но бежать не порывалась. После истории с платформой она на все сто процентов годилась в ветераны. Как и у остальных из нашей команды, у нее появилось чувство жизни взаймы, на одолженное кем-то по благородству время. Она прижала к груди свой компьюторчик, больше расстроенная неудачей, чем необходимостью умереть, и с сожалением посматривала на мумию: единственный раз представилась возможность войти в такую систему, и, увы, она лишилась ее.
Арлин шепнула: "Перекрестный огонь!" - на секунду раньше, чем мне самому пришло это в голову. Выскочив на середину улицы, мы оказались на виду у кощея. Он на мгновение замер, а потом, перегнувшись в талии, выстрелил из-за спины ракетами. Я бросился на землю, Арлин метнулась к тротуару. Ракеты пронеслись над моей головой, одна взорвалась, ударившись о могучую коричневую спину жирдяя.
Разъяренный монстр незамедлительно обнаружил источник хулиганской, непонятно чем вызванной атаки. Подняв обе руки, он метнул в кощея три гигантских шара из пылающего белого фосфора.
Средний шар попал в цель, а два других разлетелись в стороны, задев кое-кого из свиты кощея и мгновенно спалив их.
Выжившие оказались в том же положении, что и жирдяй секунду назад, и открыли огонь, так что кощей совершенно забыл о нас, продолжая закидывать коричневую тушу ракетами.
Моя команда между тем не теряла времени даром: бросившись на пузо, все старательно буравили носом землю и прикрывали руками головы. Все, кроме меня. Перекатываясь на спине, я палил из дробовика то в одну, то в другую сторону, туда-сюда, туда-сюда, как игрок на теннисном корте.
Я вовсе не хотел привлекать внимания и пуще всего - продвинутого монстра, мечтающего выпустить нам кишки. Лучше бы уж по-прежнему была ночь.
Ракеты у кощея кончились раньше, чем у жирдяя шары. Костяной мешок разлетелся на мелкие кусочки, такие крошечные, что их можно было принять за градины, не будь это Лос-Анджелес.
Жирдяй продолжал стрелять. Отряд кощея все еще насчитывал изрядное количество бойцов, а ходячее желе, казалось, имело неистощимый запас пиротехнических средств. Наверное, он отоваривался в том же магазине, что и паровой демон.
Наконец все, кто даже сохранился в целости, перестали двигаться. Жирдяй еще пострелял какое-то время в оцепенелые тела.
Когда он унялся, ничто и нигде не шевелилось - если предположить, что его маленькие свинячьи глазки видели довольно далеко. Мы лежали, боясь шелохнуться, даже вдохи и выдохи казались слишком громкими. У меня заложило нос, и я присвистывал через раз, боясь задержать дыхание, чтобы не раскашляться.
Конечно, такому громиле слух, может, и без надобности. Хотя по бокам его заплывшей жиром головы виднелись две маленькие черные дырочки. Если это уши, то совсем крошечные. Так я лежал пластом, размышляя и посвистывая носом, в надежде, что фантастическое существо не сделает того... что оно вскоре и сделало.
Жирдяй, буквально исполосованный пулями, походил на круглую котлету из гамбургера, упавшую на гриль. Он заурчал и потопал прямо на нас. Если душка-монстр походя наступит на кого-нибудь из моих товарищей, несчастного ждет не самая приятная смерть.

27

Я твердо решил, что если над кем-нибудь нависнет тяжеленная нога жирдяя, то я открою огонь. Конечно, из высших тактических соображений следовало позволить одному погибнуть (но только не Джилл), чтобы спасти остальных, но не таким же образом! Если так, то я плевать хотел на высшие тактические соображения!
Толстяк медленно приближался, и я с грустью обнаружил, что очередной генетический эксперимент повторял формы человеческого тела. Конструкция казалась полностью функциональной - еще один монстр-убийца. Но если возможно создавать существа, столь похожие на людей, значит, со временем пришельцам удастся добиться полного сходства.
Пока в голове проносились эти мысли, существо отмеривало шаг за шагом, приближаясь все ближе и выставляя на обозрение свои безумные стати. Кожа его напоминала носорожью. Корми эту глыбочку американскими завтраками по полной программе (на купон со скидкой, конечно), так она перевалит за полтонны. Голова выглядела как сплющенный футбольный мяч, глазки-бусинки не видели нас, хотя монстр уже находился на расстоянии плевка. Нет, у него точно близорукость. Если он к тому же глухой и не имеет обоняния, то так и прочапает, ничего не заметив.
Увы, случилось страшное: компьютер Джилл лежал сбоку от нее, и жирдяй, занеся ногу для следующего шага, неминуемо должен был наступить на бесценный прибор.
Никто, кроме Джилл, не успел бы ничего предпринять. А ей нужно было всего только протянуть правую руку и схватить его. Я видел, как девочка подняла голову и потянулась к компьютеру, но вдруг застыла. Господи, неужели монстр ее увидел?!
В оставшуюся долю секунды она собралась с силами и отпихнула компьютер с дороги, прежде чем чудовище успело раздавить его в лепешку. Да и сама Джилл спаслась - жирдяй не видел, что творится у него под ногами. Обширное пузо скрыло от него быстрое движение малышки.
Толстяк потащился дальше, не угрожая больше никакими хлопотами.
Я приготовился с облегчением вздохнуть и даже, может быть, кашлянуть разок-другой. Джилл приподняла голову. Арлин с Альбертом пока не двигались, ожидая знака от вашего покорного слуги. И я уже почти дал его, когда за спиной жирдяя громыхнула очередь пулеметного огня.
Я так чертовски устал, что не было сил даже выругаться. Могли бы дать немного отдохнуть, прежде чем вводить новых игроков.
Жирдяй тоже не обрадовался повороту событий. Он взвизгнул, совсем как поросенок.
Пули летели косяком, и в таком количестве, что некоторые наверняка прорвали мощную шкуру и повредили жизненно важные органы - как бы глубоко они ни прятались под толщей мерзко колышущейся плоти.
Пулеметный огонь разорвал монстра в клочья, и тут я услышал исступленный, безумный смех, который мог издавать только человек. Человек дико хохотал, пули летели. Когда же, наконец, жирдяй превратился из гамбургера в полное ничто, он издал жалкий, хлюпающий звук, осел и сдох.
Пока продолжалось действо, мы были начеку. Ружья на изготовку, пальцы на спуске... Так мы и встретили новенького, имевшего вполне человеческий вид. Кстати, весьма крупного. Я чуть не окликнул его, но вовремя спохватился. Несмотря на животную радость при виде собрата по людскому племени, моя врожденная подозрительность взяла верх. Ведь некоторые самые что ни на есть настоящие люди вступили в сговор с пришельцами. Правда, парень прикончил жирдяя - вполне возможно, что он на нашей стороне. Но где гарантия? Если он не свернет в переулок, то и не увидит нас: переулок находился в тени, туда не проникал даже тусклый зеленый свет изуродованного неба.
К сожалению, Джилл не была морским пехотинцем, а всего-навсего девчонкой и, как большинство подростков, подчас не думала, что делает.
- Вы человек! - воскликнула она и, тут же смолкнув, зажала рот руками, словно пытаясь запихать свои слова обратно.
Она поняла, что наделала. Последствия не замедлили сказаться. Чему мы все стали свидетелями.
Незнакомец поднес руку к лицу и откинул назад защитный козырек шлема. Насколько я мог разглядеть, лицо под шлемом тоже было вполне человеческое. Угрюмо-сосредоточенное. Джилл было дернулась, чтобы бежать, но на сей раз задумалась, решив, верно, не выдавать нашего местонахождения.
- Все в порядке, деточка, - позвал человек, ощупывая взглядом все вокруг, в надежде понять, откуда шел голос. - Я тебя не обижу.
Он сделал осторожный шаг в направлении Джилл, но она держалась, не издавая ни звука.
Возвышаясь силуэтом на фоне светло-серой стены мясного базара, мужчина выглядел весьма внушительно. На чьей он все-таки стороне? Здесь, глубоко в тылу врага, мы не могли подвергать себя риску.
С монстрами всегда все было ясно: раз монстр - значит, враг. Этот человек не был монстром. Что нас ждет: борьба не на жизнь, а на смерть, новый союзник или игра в гляделки?
Незнакомец был без фонарика - возможно, решил, что тот ему не понадобится среди бела дня. Но дни под этим небом, да еще в темном переулке...
Осторожно, стараясь не зашуметь, я достал очки с подсветкой и нацепил их, попутно включив.
Теперь я мог лучше разглядеть снаряжение: пулемет 0,30 калибра с ленточной подачей патронов, ранец, полный боеприпасов, радиосвязь, бронежилет наипоследнейшей модели и форма диверсионно-разведывательного корпуса США, старший сержант.
- Выходи, девочка, дай я посмотрю на тебя. Все будет в порядке.
Произнося эту тираду, мужчина поднял руку к подбородку, словно намереваясь почесать щетину, однако кряканье в начале и несколько дребезжащий голос свидетельствовали о том, что в руке у него микрофон.
Я разглядел еще одну деталь: на шлеме болтались очки с подсветкой - ночного видения, должно быть.
Джилл снова ничего не ответила, и сержант потянулся за ними. Сердце мое упало: стоит ему надеть очки, как он тут же увидит наши притаившиеся в тени фигуры.
Но, словно почуяв опасность - или чувствуя за собой вину и пытаясь искупить ее, - Джилл вышла на освещаемое тусклыми лучами пространство у белесой стены мексиканского мясного базара.
- Я здесь, сэр, - нерешительно позвала она.
- Ты одна? - спросил сержант.
Джилл была настоящим десантником.
- Да, сэр. Я одна, сэр, - сказала она.
Сержант медленно опустил пулемет, так что дуло смотрело теперь прямо между узких бедер Джилл. Вселенная застыла стоп-кадром: незнакомый мужчина, пулемет, Джилл... и моя рука на спуске, готовая к мщению.
- Будь умницей, - сказал он. - Я отведу тебя к боссу.
- Кто такой босс? - твердым голосом спросила Джилл.
- Вот получишь сейчас пулю в лоб, сука, тогда будешь знать, как задавать вопросы, - рявкнул незнакомец.
- А если я не пойду? - заартачилась Джилл.
- Тогда пристрелю тебя на месте, - ответил он. Пулемет в его руках угрожающе молчал. - Давай двигай, или плохо будет.
И Джилл пошла, чтобы солдат ничего не заподозрил, медленно и осторожно. Тот не спускал ее с прицела и скоро повернулся к переулку спиной - думаю, именно к этому Джилл и вела, поскольку стоило ему оказаться на линии огня, как она вдруг упала на землю.
Это был шанс! Мистер Таинственный рейнджер не умел обращаться с "деточками". Никоим образом.
Я разрядил оба ствола в спину молодчика, что не осталось им незамеченным. Арлин открыла огонь из АБ-10. Вдвоем мы дали невеже быстрый и эффективный урок хороших манер. Он зашатался, но ухитрился обернуться. Жилет у него был, скажу я вам! Он начал бешено палить, пока Арлин с Альбертом продолжали накачивать его свинцом.
Я зафигачил еще два патрона в свой верный дробовик и послал их прямо в голову сукина сына.
Первоклассный шлем лопнул, как пасхальное яйцо, и содержимое вывалилось наружу. Вы труп, сэр!
Еще с минуту мы не двигались, опасаясь, что, привлеченные шумом, набегут пришельцы. Однако ни топота ног, ни тарахтенья грузовиков не было слышно, только где-то вдалеке раздавались выстрелы. Возможно, зомби.
- Джилл! - позвала Арлин.
Девочка подошла с покаянным выражением лица. Она была с головы до ног в грязи, но не имела ни царапины.
- Простите, - начала она, решив сходу повиниться. - Вела себя как последняя дура.
Раскаяние, однако, не спасло ее от Арлин.
- Надо же быть такой тупицей! Ты могла угробить нас всех!
Джилл повернулась ко мне за поддержкой, папочка против мамочки. Но я не сказал ни слова, не стал останавливать Арлин или менять выражение лица. Прости, детка, но я не собираюсь унижать мое второе "я" только для того, чтобы потворствовать твоему эгоизму. Я не считал промах Джилл такой уж страшной ошибкой, она была всего-навсего ребенком, но раз Арлин решила сделать выговор, что бы я ни думал на сей счет, мой долг поддержать ее.
Джилл принялась моргать, с трудом сдерживая злые слезы. Затем повернулась к Альберту, но тот сделал вид, что поглощен чисткой ствола. Что ж, самое время понять: никаких скидок для героев - и для детей, как видно, тоже.
- Хорошо, - с дрожью в голосе произнесла Джилл, - что я должна теперь делать?
- Сделать ты ничего не можешь, - вплотную подступив к ней, почти шепотом сказала Арлин. - Но ты передо мной в долгу и должна будешь заплатить по счетам.
Когда А.С. отошла, глаза девчонки были круглыми от ужаса. Никакой бравады и вызова. Она до смерти испугалась Арлин Сандерс.
Шоковая терапия, кажется, пошла на пользу. Джилл сосредоточилась на вещах более важных, чем собственные промахи.
- Как там наша мумия?
Пока они с Альбертом обследовали новобранца из батальона пеленашек, я решил внимательнее рассмотреть солдата с плохими манерами. Арлин присоединилась ко мне.
- Он из предателей, как думаешь? - спросила она. - Или мы прикончили хорошего парня?
- Или еще хуже, А.С. Не есть ли он та идеальная копия, появления которой мы страшимся с самого Деймоса?
- Если он и есть Номер три; - сказала подруга, - то нужно дать ему имя. - Она легонько пнула парня ботинком в бок. - Называю его Клайд.
- Клайд? - ошарашенно переспросил я. - Но это даже хуже, чем жирдяй! Это просто имя!
- Клайд! - повторила Арлин тем противным тоном, который появляется у нее, когда она что-то твердо решила и не может поверить, что кто-то осмеливается спорить.
- Но Клайд? - бубнил я с настойчивостью бесноватого попугая. - Почему не Фред, или Барни, или Ральф, или Нортон?
- В честь Клайда Барроу, - объяснила она, и, видя, что я все равно не понимаю, произнесла тоном начитанной дамы: - ну, Бонни Паркер и Клайд Барроу, Бонни и Клайд!
- А-а! - припомнил я, готовый наконец-то сдаться. - Господи Иисусе, кто ж это уразумеет!
В тот самый момент, когда я помянул имя Спасителя, старина Альберт решил присоединиться к нам, подкрепив мою давнюю теорию о том, что, взывая к благой силе, ты провоцируешь нашествие верующих. Правда, в тот момент Альберт не ассоциировался с нашествием. Нашествие зла поджидало нас впереди - в сердце Лос-Анджелеса.

28

- А я думал, тебя воспитывали в христианских традициях, - проворчал Альберт, раздраженный моим богохульством.
- Католическая школа, - вставила Арлин.
- Ну тогда все понятно, - бросил Альберт, раздражив на сей раз меня.
Продолжать спор было бессмысленно. Поэтому я вновь взялся за Клайда. Что напомнило мне о нашей с Арлин перебранке.
- Эй, Джилл! - позвал я. - Мы решили назвать ублюдка Клайдом.
- Клайдом? - воскликнула Джилл тем же тоном, что я призывал Иисуса.
- Ага.
- Что за дурацкое имя!
Я решил упомянуть ее в моем завещании. Смеяться над моей религией, да как они смеют?
Я вновь стал дотошно изучать "клайда". Как я уже говорил, он выглядел полноценным человеком, разве что несколько крупным. Если честно, я сомневался, что он продукт генной инженерии - уж слишком дубоватыми были предыдущие опыты. Скорее всего, пришельцы просто переманили его на свою сторону.
Жаль, что парень мертв - с каким наслаждением я разделался бы с ним еще раз! Сама мысль о том, что человек может помогать закабалению людского рода, приводила меня в ярость. Я пнул труп.
- Ты все-таки думаешь, что он предатель? - читая мои мысли, спросила Арлин.
- А кто же еще?
- Но ты же говорил...
- О чем это вы? - поинтересовался Альберт. Джилл тоже вся обратилась в слух. Пришло время выложить карты на стол.
- Мы обсуждали вероятность того, могут ли пришельцы сделать полную копию человека, - пояснил я.
- Вдруг он - копия, - Арлин указала на мужчину. - Первый удачный экземпляр человеческой особи, изготовленной на основе генной инженерии. Во всяком случае, первый, попавшийся нам на глаза.
- Не очень-то в это верится, - воспротивился я.
- Но почему вы вообще решили, что это возможно? - спросил явно взволнованный нашим предположением Альберт. Арлин тяжко вздохнула.
- На Деймосе мы видели гигантские блоки человеческого мяса. Уверена, что это сырье для генетических опытов. А позже натолкнулись на чаны, в которых выращивали монстров.
- Даже кощей и жирдяй, - перебил я ее, - во многих отношениях ближе к человеку, чем прочие результаты подобных экспериментов - всякие там князья ада, паровые демоны и тыквы.
- Ну а теперь они преуспели, - буркнула Арлин, глядя в землю.
- Надеюсь, что ты ошибаешься, - возразил я. - Слишком резкий скачок. Посмотри хотя бы, как он одет Не придерешься!
- Ну уж тут трудно спорить, - согласилась Арлин. - Эти дурацкие красные трусы на кощее просто курам на смех.
Мы посмотрели на первоклассную форму незнакомца.
- И говорил он совсем как человек, - вставила Джилл.
Об этом я как-то не думал, но теперь припомнил, что манера разговаривать у сержанта и впрямь была самая естественная, даже этот угрожающий тон в конце. Не будь он таким законченным мерзавцем, я бы трижды подумал, прежде чем пускать его в расход. Сделать монстра - это одно, но сварганить такого первоклассного ублюдка гораздо труднее, тут требуется истинное вдохновение.
- Ладно, - подытожил Альберт. - Он выглядел, ходил и говорил, как самый настоящий человек, так что, может, он им и был.
- Кем бы он ни был, теперь он просто отличный малый, потому что мертв, и это единственное, что для нас сейчас важно, - попытался закрыть я тему.
Но то, как Арлин продолжала смотреть на мужчину, свидетельствовало о том, что она не в состоянии избавиться от тревожной мысли о его искусственном происхождении. Я не сомневался, что со временем инопланетные мерзавцы навострятся лепить и такую продукцию. Поэтому в мою задачу входило не дать им этого времени.
Арлин вздрогнула и с силой тряхнула головой, словно отгоняя налезшую туда нечисть.
- Что ж, если они все-таки сделали его, им еще есть куда расти. Он всего лишь старший сержант - пока-то они доберутся до второго лейтенанта и пойдут опять вниз.
Альберт расхохотался и заслужил от Арлин одобрительный взгляд.
Что и говорить, ситуация довольно дурацкая: дергаться по поводу того, что лучше - люди-предатели или люди-копии. И то и другое хуже!
Я мысленно окинул взором ту неведомую мне территорию, где предательство разрасталось, как поганки. Если вооруженные силы Соединенных Штатов заключили союз с пришельцами, подчиняются ли они гражданскому правительству? Неужели Вашингтон тотчас сдался и стал чем-то вроде правительства вишистов? И что уж такого пришельцы предложили коллаборационистам, чему те, как последние дураки, поверили?
Я ни на секунду не сомневался в том, что враг ставит перед собой задачу истребить человечество. То, что отдельные экземплярь" оставлены для экспериментальных целей, ничего не значило.
На лице у меня, видно, отразилась озабоченность, потому что Альберт положил мне руку на плечо и утешительно заметил:
- Не надо забегать вперед. Выиграли одну битву - пошли дальше, вот единственный способ победить в этой войне. Сначала разобьем их главную крепость, Лос-Анджелес. Потом остановим наступление в Нью-Йорке, Хьюстоне, Мехико, Париже, Лондоне, Риме, Токио...
Он умолк. Однако список вышел внушительный, что скажете?
- Атланте, - добавила Джилл.

Предыдущая страница 14 Следующая страница


15 Дэфид Аб Хью, Брэд Линавивер

- Орландо, - сказала Арлин. - Мы должны восстановить доброе имя человека на обоих побережьях!
- Интересно, - задумался я, - какую часть их войска мы с тобой, Арлин, уничтожили на Деймосе?
- По крайней мере, половину, - выпалила моя верная подруга, но я не рискнул бы утверждать, что она сильно преувеличивает.
Мы поубивали чертову прорву монстров на спутниках Марса. Каждый новый труп значил, что на Землю ступит одной дьявольской ногой меньше.
- Знаете, я своими руками готова перестрелять всех предателей, - проговорила Джилл голосом древней старухи.
- С радостью помогу тебе, милочка, - поддакнул я, - однако советую быть поосторожней с категорическими заявлениями. Некоторых наверняка запугали, заставили под пытками. А некоторых, черт возьми, попросту одурачили! Ведь здесь никто не сталкивался с тем, с чем мы столкнулись на Деймосе. Людям могли сказать, что гибель несут сами люди, а пришельцы - эти высшие существа - прилетели на Землю с намерением установить мир.
- Готова поспорить, что в школьных диспутах тебе не было равных, Флай Таггарт! - воскликнула долго терпевшая Арлин. - Но ты прекрасно знаешь, что малышка имеет в виду!
- Отнеси это за счет моего опыта, если хочешь, - возразил я, - но я предпочитаю знать истинное положение вещей, прежде чем делать выводы.
- Каждый может совершить ошибку и успеть раскаяться, пока не поздно, - добавил Альберт.
- И это правильно, - согласился я.
- Кстати, прости мою шуточку насчет католического воспитания.
Две леди-атеистки выразили обоюдное отвращение в связи с нашим теологическим братанием.
- Девочки не верят в то, что предатели могут искупить грехи, Альберт.
- Я молюсь за всех, даже за предателей, - ответил наш снайпер.
- Вот и хорошо, - отрезала Арлин. - Помолись над их могилами.
Пока мы пытались решить столь серьезный философский вопрос, Джилл присела над трупом. Быстро же она привыкла к виду и запаху крови. Отлично. У нее есть шанс выжить в новом мире.
- Ты в порядке? - обратилась к ней Арлин.
- Не беспокойтесь обо мне, - Джилл, последовав моему примеру, пнула труп ногой. - Это просто бурдюк с кровью, а у нас их целые бочки. Подумаешь.
На сей раз никто не осмелился шутить. Арлин озабоченно посмотрела на меня. Момент не располагал к тому, чтобы копаться в душе четырнадцатилетней девчонки, изо всех сил старавшейся ничего не чувствовать. Будь она взрослый человек, никого бы не удивило подобное хладнокровие - настанут мирные времена, и настроение (дай Бог) переменится, но слышать такое почти от ребенка.. Всем стало как-то не по себе.
Увы, слова, сорвавшиеся с языка Джилл, - суровая правда нашей жизни, и вина за нее полностью на нас. Разве только молодые солдаты создают настрой, необходимый для того, чтобы выиграть войну? До сих пор я никогда не думал о нас с Арлин как о сентиментальных чудаках, чье время ушло, но если в будущем людям, чтобы бороться с монстрами, суждено стать холодными автоматами, то, может, монстры выиграли независимо от исхода битвы?
Время отдыха истекло. Джилл подошла к кибермумии и попыталась поднять ее. Ей одной это было не по силам, и мы поняли намек. Альберт бросился помогать, а мы с Арлин вернулись к боевой готовности. Следующий шаг был ясен - найти безопасный дом. Малоприятно рыскать в темноте да еще с грузом под мышкой.
До места назначения оставалось полтора часа ходу По пути нам встретилась всего парочка зомби, которые, кажется, просто разгуливали по окрестностям без всякой надобности. Я уложил их на месте прежде, чем Арлин успела вытащить пистолет.
- Хорошо вам развлекаться, - посетовал Альберт. - А тут тащи этого хмыря, который тяжелеет с каждым шагом.
- Что-то Джилл не жалуется, а? -спросила Арлин. Девочка промолчала. Но я видел, что лоб у нее мокрый от пота и она почти задыхается. Арлин это тоже заметила.
- Хочешь поменяемся? - предложила она.
- Я в порядке, - ответила Джилл, явно желая что-то кое-кому доказать.
Она ухитрилась донести свою ношу до самых дверей неказистого домишки - паршивее дыры в том и без того бедном квартале, кажется, не было - и со вздохом облегчения опустила ее на крыльцо.
Веренице представших взору лачуг никакие бомбы не навредили бы, настолько они были безобразны. Наш дом представлял собой бесформенную одноэтажную картонную коробку с присобаченным сверху куском металла, имитировавшим крышу. Двор - узкая полоска земли - завален кучами мусора. Гаже местечка я в жизни своей не видывал, даже самый заплеванный мотель казался по сравнению с ним райским садом.
Оглушительная "музыка", худший вариант тяжелого металла, монотонным ревом рвущаяся сквозь тонкие стены, довершала картину.
- Теперь моя очередь действовать, - вызвался Альберт.
- Ни в чем себе не отказывай, - любезно позволил я ему.
Здоровяк постучал по хлипкой двери, разрисованной облезлыми желтыми полосами, и я испугался, что халупа сейчас рухнет и рассыпется в прах. Казалось, придется ждать вечность, пока появится кто-нибудь из ее обитателей. Но дверь, как ни странно, тотчас распахнулась.
Было такое впечатление, что мы перенеслись в конец XX века, в эпоху, когда волна молодежного гнева вытолкнула на поверхность постпанков, подергунчиков, бродячих битников и другие недолговечные и несуразные обломки.
В дверях стояли двое молодых людей: один светловолосый, другой смуглый, почти черный, наверное, испанец. Рокко и Пако, если угодно.
Рокко молчал, уставившись на нас бессмысленным взором и полуоткрыв рот. В возникшей ситуации виделось только одно хорошее: не было никакой возможности предположить, что эти двое захвачены пришельцами! Даже монстры в состоянии распознать белобилетников.
- Можно войти? - спросил Альберт.
- Валите, - ответил Рокко.
Поскольку другого варианта не предвиделось, пришлось воспользоваться этим - на горизонте не маячило спасения в виде ракеты. Альберт первым смело вступил в пещеру, сотрясавшуюся от ужасающего грохота, за ним Арлин, потом Джилл с вашим покорным слугой, который закрыл за собой дверь и оказался...
В гостиной. Комната, заставленная какими-то загадочными банками и склянками, выглядела как самая большая и самая диковинная в мире лаборатория по изготовлению наркотиков. Стеклянные колбы с разноцветными реактивами где только ни стояли, пристроенные на каждом сантиметре обшарпанной мебели. В большой бутыли поблескивала густая серебристая жидкость, похожая на ртуть. Не исключено, что эти парни с радостью отравят или подорвут нас.
Джилл и Альберт положили запеленутую мумию на пол. Альберт выступил вперед и, не говоря ни слова, сделал движение рукой. Я узнал кинетическую сигнальную систему десантников, основанную отчасти на американском языке жестов, но существенно модифицированную.
- Земля, - сказал Альберт.
- Человек, - ответил Пако.
- Нация.
- Рожденный.
Я заморгал. Альберт изобразил сложную комбинацию из букв и цифр, и Рокко ответил другой. Я поднял брови - сигнал "рукопожатие".
Вдруг выражение лица Рокко, так же, как и его поведение, совершенно переменилось. Он сделал жест Пако, и тот мгновенно закрыл рот. Коэффициент умственного развития сразу взлетел у обоих единиц на пятьдесят.
Рокко подошел к стереоустановке, единственной приличной вещи среди рухляди, и убавил звук.
- Есть разговор, - сказал он по-прежнему с интонацией бродячего битника.
Все это было слишком сложно для вашего покорного слуги, Из Рокко посыпались невообразимые словечки, все больше насчет наркотиков и рок-н-рола, насколько я мог разобрать, сам же он тем временем достал блокноты и карандаши и раздал каждому из нас. Настоящий разговор происходил в блокнотах, пока парочка продолжала нести всякую чушь, в чем ей изредка помогали Альберт и Джилл, лучше знающие жаргон, чем мы с Арлин.
Конечно, запомнил я только то, что мы писали в блокнотах.
Хозяева снабдили нас новыми подробностями об этом Жутком Новом Мире. Рокко на самом деле звали Джерри Ренфру, он был доктором философии, капитаном армии США и заведующим одной из лабораторий био-химическо-ядерного оружия. Его друг, доктор Хавьер Феликс, тоже оказался специалистом по химическому оружию.
Но зачем они притворялись торговцами наркотиками?
"Безобидно, никакой угрозы", - накорябал Феликс.
"Управление по борьбе с наркотиками, - написал Ренфру. - Подложный изгот-ль нар-в загрузил в компьютер Нац. криминального инф. центра фальшивое уголовное досье".
Раздался то ли смех, то ли визг. Это Джилл скакала по комнате и вопила:
- Я с детства не слыхала этой группы!
Где-то за нашими спинами продолжала реветь музыка, хотя и несколько тише, не превращая мозги в бесполезное месиво.
В блокноте Джилл написала: "Это делала я! Вполне могла загрузить и ваше!"
"Молода еще", - усомнился Ренфру, стирая ее воззвание.
"Не суди/книга/обложка", - заспорил с ним Феликс.
Мы старались передавать записи по кругу, но все равно получалась неразбериха, я с трудом понимал что к чему. Когда исписанный листок кончался, Феликс или Ренфру сжигали его на горелке. Бумага вспыхивала и мгновенно исчезала, не оставляя ни дыма, ни запаха.
Если верить доктору Феликсу, в подразделениях контролируемого врагом УБН по-прежнему работали перешедшие на сторону пришельцев люди, даже сейчас. Они охотились на тех, кто мог осуществлять при помощи специального состава химическую обработку, после которой люди превращались в зомби.
Настойчивее всего они отлавливали опытных химиков, работавших в области лекарственных препаратов. Представьте поэтому, как важно было капитану Ренфру и Феликсу, проникшим на территорию противника независимо друг от друга, встретиться.
Когда у Феликса устала писать рука, капитан набросал: "Лаборатория, которую я возглавлял, одна из немногих сохранивших независимость"-. Ему удалось бежать, прихватив все записи и кое-что из оборудования, потом он отрастил волосы и вернулся в тыл для работы.
Феликс к тому моменту уже был засекречен и принимал участие в операциях пришельцев - и вот тут-то и была вся загвоздка: в УБН знали, что Феликс на самом деле секретный агент, но думали, что он шпионит за пришельцами на управление, которое в свою очередь сотрудничало с ними в обмен на обещание очистить улицы от наркотиков.
В действительности Ксавьер Феликс был двойной агент, реально работавший на Сопротивление, если только не тройной агент или даже четверной, в случае чего мы крупно влипли.
"Пришельцы не пытаются выяснить, почему такой шум", - написал я.
Хозяева халупы позволили себе громко расхохотаться. ...
Судя по всему, пришельцы не считали нужным волноваться из-за шума.
Мне не давала покоя одна мысль. Я долго боролся с собой, но наконец не выдержал и написал: "Как люди могут изготавливать состав для зомби, помогать пришельцам просачиваться на Землю?"
Ренфру уставился перед собой невидящим взором, машинально поправляя что-то в моей записи. Даже не знаю что. Он явно чувствовал себя задетым и испытывал страдания "Нарочно путаем рецепты. Неврологические препараты медленно убивают, сводят с ума. Делают ни на что не способными"-.
Капитан перегнулся через меня и прочитал. Потом вырвал листок из своего блокнота и добавил: "Мы работаем с высокоактивными веществами. Снадобье для зомби изготовляют для УБН другие".
Все вроде бы удовлетворились, и я решил больше не возникать. Кажется, я был единственным, кто разглядел истинный смысл этого ужасного признания: даже если они путали рецепты, чтобы зомби умирали или сходили с ума, это ведь не отменяло того факта, что они превращали людей в зомби? Как они могли после этого жить?
Мы показали им кибермумию. Они отреагировали как любые ученые-экспериментаторы, которым дали новую игрушку. Если существовало решение, они готовы были срыть гору, только бы его найти.
Хозяева отвели нас в подвал, куда музыка сверху почти не проникала. Меня удивило, что дом в Риверсайде имеет подвал, особенно такая развалюха, как этот. Потом вдруг подумалось: наверняка они вырыли его сами. Как бы там ни было, ребята производили впечатление.
- Здесь можно спокойно разговаривать, не боясь слежки, - прошептал Феликс.
- Ура! - также шепотом ответила Арлин.
- Аминь, - отозвался Альберт.
Оставив ученую парочку наверху, мы спустились вниз и дали себе минуту отдыха. Я чувствовал такую усталость, словно все мои кости превратились в прах - или воздуха нам не хватало, что ли. Не заметив как, я задремал на массивном кожаном диване, а когда очнулся, остальные распаковывали мумию. Надо же было так вырубиться, стыд какой.
- Ты в порядке, Флай? - спросила через плечо Арлин.
- Все в норме. Даже не думал, что такой замотанный, вы уж меня простите.
- Глупости, - Арлин зевнула, - Следующая очередь моя. Придвигайся поближе.
Я кивнул.
Кибертип нисколько не изменился, все тот же молодой негр, превращенный в подушечку для булавок. Раньше мы снимали бинты только с лица. А теперь, обнажив голову, увидели, что она обрита под нуль - эдакий гладкий шар, испещренный крошечными металлическими головками и шкалами.
Арлин с Альбертом продолжили разматывать бинты, и Джилл вдруг попятилась. Под бинтами у мужчины одежды не было, и, когда дело дошло до талии, наша малолетняя преступница смутилась. Океаны крови, глядя на которые она бы и глазом не моргнула, оказались ничто по сравнению с обнаженным молодым человеком. Девчушка залилась краской.
Я порадовался, что проснулся вовремя и не пропустил этого зрелища - я говорю о реакции Джилл, а не о голом мужике. Чем более безразличный вид она на себя напускала, тем больше я веселился. Она раскраснелась, как пожарная машина, ее обычно бледные щеки почти сравнялись по цвету с волосами.
Я заметил, что Арлин наблюдает, как я смотрю на Джилл. Ох, уж эти женщины!
- Нашла из-за чего смущаться, - бросила она девочке.
- Может, Джилл лучше выйти? - предложил Альберт.
- Это ей решать, - сказала Арлин.
- Я не хочу сидеть с этими... химиками, - запротестовала Джилл. - Здесь по крайней мере можно разговаривать.
- Не позволяй им дразнить себя, милочка, - наставительно произнесла Арлин. - Почти все, что нам толкуют в детстве о сексе, - вранье.
- Ты имеешь в виду то, что говорят в школе? - лукаво спросил Альберт.
- Нет, дома, - фыркнула Арлин, уже пожалев о том, что начала скользкий разговор.
Однако серьезный тон подействовал на Джилл отрезвляюще. Она вернулась к столу и помогла закончить работу, только раз пять или шесть отводя взгляд. Ну самое большее семь. У меня как у профессионала тренированный глаз на такие вещи.
- Который час? - спросила Арлин зевая. Она определенно заслужила перекур.
- Спроси у Флая, - пробормотала Джилл. - У него есть ч-часы.
- Почему, интересно, мы не могли побеседовать здесь, где хотя бы можно разговаривать, а не переписываться в этих дурацких блокнотах? - забурчала Арлин.
- Пришельцам могло показаться странным, что химики скрылись в подвале с какими-то неизвестными типами, - пожав плечами, предположил я.
- А не покажется им странным, что мы скрылись в подвале одни?
- Будем надеяться, что нет. Я повернулся к Джилл.
- Ты говорила, что не прочь подключиться к нему через компьютер. Желание не пропало?
Девочка все с той же отрешенностью продолжала изучать тело.
- Так ты можешь это сделать? - снова спросил я.
- И да и нет.
- Как понимать?
- Я могу к нему подключиться, если вы достанете нужные провода. Один со штекером Л-19, другой со штекером Л-20, оба с двумя последовательными разъемами на конце.
Я понадеялся, что кто-нибудь знает, что это все, черт возьми, значит.
- И где это можно достать?
- Спроси у хозяев. Если у них нет, можно поискать в радиомагазине или в компьютерном.
Записав параметры штекеров, я поднялся с листком наверх и показал его нашим химикам. У них таких не было, но капитан достал карту и отметил на ней ближайший радиомагазин.
Я порадовался, что Л.-А. по-прежнему на высоте.
Спустившись опять в подвал, я спросил, не хочет ли кто пойти со мной, хотя заранее знал ответ.
- Я, - вызвалась Джилл.
- Все, кроме тебя, - спокойно возразил я. - Может, стоит мне...
- Почему это я не могу пойти?
- Конечно, что делать в Риверсайде, как не ходить по магазинам, - согласился я. - До прихода демонов тоже так было. Но мы уже обсуждали это, Джилл. Период твоей неприкосновенности еще не закончился.
- Я схожу, - подал голос Альберт.
- Вот и отлично. Тогда Арлин сможет немного вздремнуть...
- Я пойду с ним, Флай, - запротестовала Арлин.
- Но ты только что зевала!
- Уже отдохнула, - ответила девушка чуть ли не с вызовом.
И я сделал то, что сделал бы на моем месте любой. Пожал плечами. Сунь мне Арлин сейчас прошение об отставке, я подписал бы его не глядя.

29

Иногда мне кажется, что в последнее время я слишком злоупотребляю цитатами из Книги. Раньше я не был так сосредоточен на ней. В новую эпоху я перечитал летописи еще раз, и их слова не умолкают во мне, наверное, потому, что мудрость Книги особенно очевидна именно теперь, когда мир изменился.
Первых мормонов клеймили не только за многоженство - это вызывало скорее сочувствие, чем негодование. Американцев девятнадцатого столетия больше всего возмущало утверждение, что Господь открыл истину каким-то новым святым. Идея появления Святых Последних Дней казалась тогда большинству христиан более оскорбительной, чем любые особенности личного поведения или экономическое процветание.
Мое любимое место в Библии - стих в самом конце Евангелия от Иоанна, он лучшая защита против подобных предубеждений, но большинство христиан не обращают внимания на священные слова:
"Многое и другое сотворил Иисус; но если бы писать о том подробно, то, думаю, и самому миру не вместить бы написанных книг. Аминь".
То есть они признают их в теории, однако на деле выходит совсем по-другому. Отрывки, где Книга Мормона расходится с общепринятой христианской практикой, тоже не способствовали примирению. Людям не нравилось, когда им говорили, что они не просто не правы, а дьявольски не правы в вопросе крещения.
Ад. Мы с Арлин возвращались в ад. Мы пытались спасти еще живых младенцев от адского пламени на Земле. Арлин отличный товарищ. Она мне здорово нравится, и я надеюсь, что не стану свидетелем ее гибели. Однако с того момента, как я узнал о ее греховном интересе ко мне, я чувствую себя неловко. Мне было бы гораздо легче общаться с ней, если бы она перестала меня искушать.
Или если бы она согласилась... Господи! Дай мне силы! Неужели я готов заключить святой союз? Я поморщился: это слишком важный шаг, перемена всей жизни, я еще слишком молод, чтобы думать об этом. Я чувствую себя не старше
Джилл!
Душа моя была в смятении, ибо я хотел Арлин. В голове, как с кафедры, звучал стих из Книги Нефия:
"О Господи! Я уповал на Тебя и буду вовеки уповать на Тебя. Я не возложу мое упование на руку плоти, ибо знаю, что проклят тот, кто возлагает упование на руку плоти. Да, проклят тот, кто уповает на человека или делает плоть своей опорой".
- Готова отдать миллион, чтобы узнать, о чем ты думаешь, - прервала мои мысли Арлин, почти касаясь меня своим телом.
Мы остановились в переулке, чтобы передохнуть. В последнее время я безопаснее чувствовал себя на узких улочках, чем на открытых пространствах.
- Вспоминал отрывок из Книги.
- Прочитай мне тоже, - попросила она.
Я посмотрел ей прямо в покрасневшие от усталости глаза - самые прекрасные из всех, что есть на свете, - и не увидел там ни капли насмешки. Мне не хотелось признаваться, сколь сильно обуревающее меня искушение и что слово "грех" равнозначно сейчас для меня алому знаку страсти.
Во второй Книге Нефия был стих, который затрагивал сердце любого воина. И я процитировал его:
"О Господи, опояши меня облачением праведности Твоей! О Господи, уготовь мне путь, дабы избежать мне врагов моих! Сделай мой путь прямым предо мною! Не ставь препятствий на пути моем, но очисти мой путь предо мною, и преграждай не мой путь, но - пути врагов моих!"
- Недурной план, - заметила Арлин.
- Божий план.
Девушка тронула меня за руку, и я почувствовал облегчение, а вовсе не скованность, как боялся.
- Знаешь, Альберт, а что если я скажу тебе, что хочу ближе познакомиться с твоей религией и понять, в чем там дело?
Такого поворота я не ожидал, а потому с подозрением полюбопытствовал:
- Зачем это тебе?
Слишком уж я привык, пока служил в морской пехоте, к нападкам всяких антирелигиозных фанатиков.
- Не обещаю, что тут же обращусь или что-нибудь в этом роде, - принялась объяснять Арлин, - но ты мне не безразличен. Если ты веришь во все эти вещи, я тоже хочу разобраться.
- Здорово, - обрадовался я, но так и не смог до конца побороть подозрения.

Предыдущая страница 15 Следующая страница


Ад на Земле 16

Однако Арлин на этом не остановилась.
- Если я так стараюсь понять тебя, может, ты тоже постараешься расслабиться и мы отлично проведем время?
Я ожидал большей тонкости от такой умной особы, но опять же морская пехота не отличалась деликатностью обращения. Зажмурившись, я помотал головой не в силах выдавить из себя ни слова.
- Не хочу тебя смущать, - продолжала тем временем Арлин.
- Очень мило с твоей стороны, - ответил я, - но это неважно, чего мы хотим, а чего не хотим. Мы не женаты, и я не могу быть с тобой.
- Ты хочешь сказать, даже встречаться?
- Я хочу сказать, что мы не можем заниматься сексом, если мы не женаты.
Выражение ее лица говорило о том, что я куда более удивительное создание, чем паук.
- Ты шутишь! - воскликнула она. - Даже целоваться?
- Даже целоваться.
Я молил про себя, чтобы она прекратила!
Она отвела от меня взгляд, почти со смущением.
- Немного удовольствия, разве это запрещено?
- Как ты можешь думать об удовольствии, когда мир гибнет? - попробовал я зайти с другой стороны.
- По-моему, самое время. Бывают же и у спасателей минуты отдыха.
- Пойми, любой секс вне брака - это прелюбодеяние, даже просто поцелуи. Такие поцелуи. Грех в твоих мыслях.
Арлин что-то пробормотала. Я готов был поклясться, что она спросила: "А как насчет тайного брака?" - но при этом смотрела куда-то в сторону с отсутствующим видом. Думаю, что мысль показалась ей такой же дикой, как и мне.
Не уверен, что мне удалось представить свою веру в наилучшем свете, но Бог не нуждается в популярности. Ему это просто ни к чему.
- Может, ты когда-нибудь передумаешь, Альберт, я буду ждать.
Кажется, она исчерпала свои аргументы. В тот момент я, верно, был в ее глазах большим пришельцем, чем какой-нибудь паровой демон или кощей.
К счастью, наш отдых подошел к концу. Я показал на часы, и Арлин кивнула. Наконец мы могли вернуться на куда менее опасное поле боя. От монстров хотя бы было понятно, чего ждать.
Больше ничто не препятствовало нам добраться до радио-магазина, кроме собачьих трупов. Мы ворвались в заброшенное помещение, выбив закрытую зачем-то на висячий замок дверь. Чтобы не выдать себя светом, пришлось надеть наши незаменимые очки. В углах и между коробками висели гигантские паутины, свидетельствуя о том, что одна форма жизни на Земле способна перенести нашествие пришельцев без всякого для себя урона.
Я удивился, что магазин не разграблен... хотя, зачем?
- О, мы найдем для Джилл все, что нужно! - воскликнула Арлин и тихонько рассмеялась.
Я не сразу понял, над чем, но мы действительно очень быстро нашли необходимые провода. Арлин сунула их в карман и направилась к двери, но вдруг остановилась у прилавка. Что-то привлекло ее внимание, только я не видел что.
- Должна задать тебе вопрос, - сказала она.
- Давай.
- Ты кого-нибудь любишь?
- Это очень личный вопрос.
- Потому я и спрашиваю, - продолжала настаивать девушка. - Так как?
Я не мог не ответить.
- Да, но она умерла.
- Вы с ней были близки?
- Мы не успели пожениться.
- Спасибо за откровенность. Я не собираюсь тебя пытать. Я и так слишком много наговорила. Давай возвращаться, прежде чем я сморожу еще какую-нибудь глупость.
Она пошла к двери, а я, бросив взгляд на витрину, увидел компакт-диск "Голден Олдиз" с первой песней "Никто не делает это лучше" в исполнении Карли Саймона. Я никогда ее не слышал, но догадывался, о чем она. Господи, помоги нам, неужели это воздаяние за грехи? Я вздрогнул: с момента нашествия я не видел ни одной радуги.
По дороге обратно мы не произнесли друг с другом ни слова. Арлин шагала с мрачным, решительным видом. Наверное, злилась на себя за то, что открылась мне, не выяснив сначала, что я обо всем этом думаю. Неверующие люди часто спотыкаются на этом самом месте. Но мы иначе не можем. Неудивительно, что нас считают помешанными. Не выяснять же у Арлин, нет ли у нее аллергии на помешанных?

30

Теперь я дал поспать на диване Джилл. На долю секунды я позавидовал нашему киберу, что он так долго дрыхнет. Джилл не то чтобы отдохнула к моменту возвращения Арлин с Альбертом, но хоть чуть-чуть пришла в себя - все же лучше, чем ничего.
Джилл поинтересовалась, нет ли кофе, и оказалось, что химики прячут его в подвале. Горячий крепкий кофе встряхнул ее, придал сил, и с черными кругами вокруг глаз, все еще зевая, она взялась за нашего подопечного, который уже не был мумией, но кибером продолжал оставаться на все сто.
Джилл извлекла свой ультрамикро, подсоединила провода и начала внедряться. Я по-прежнему сомневался, что из этого что-нибудь выйдет, но чем более возбужденной она становилась, тем меньше оставалось оснований для скептицизма.
Наконец она произнесла волшебные слова "Йес, йес, йес!" и несколько раз по-мальчишески вскинула в воздух руку. Не знаю, получит ли она когда-нибудь такое же удовольствие от секса.
Прошла еще минута, пока она возилась с мышью, слушая шумы протокола связи на звуковыходе. Затем последовало первое сообщение:
- Я соединилась с его мозгом в семнадцать тридцать две. Его зовут Кеннет Эстез.
- Он знает, где находится? - спросил я. Джилл замешкалась, но потом передала:
- Он считает, что умер и находится в аду.
- Мы можем поговорить с ним?
- Угу, - ответила Джилл. - Я буду печатать вопросы, а вы читайте ответы. Придется только выбирать из случайного мусора - мы напрямую связаны с его мозгом.
- Хорошо, будешь переводить, - потребовал я. - Для начала неплохо бы выяснить, кто он такой и почему монстры выбрали именно его в качестве подарочной упаковки.
Арлин клевала на диване носом. Сейчас это было для нее самое интересное. Альберт устроился в кресле, но и не думал спать - наоборот, был бодр как огурчик. Джилл что-то долго печатала на крошечной клавиатуре - всеми десятью пальцами, к моему немалому удивлению. Мне казалось, что хакеры печатают только двумя пальцами из принципа. Наконец появились первые сведения о незнакомце:
- Имя - Кеннет Эстез, программист, работал на ЦРУ как аналитик. Рядовой служащий, не какой-нибудь агент. Родился...
- У нас нет времени входить в подробности его биографии, - перебил я. - Пусть лучше расскажет, как и почему превратился в кибермумию.
Где-то капала вода. Прежде я этого не замечал, но теперь, когда приходилось ждать, пока Джилл передаст вопросы, звук страшно раздражал. Наконец от кибера снова пошла информация:
- Когда пришельцы высадились и начали войну, начальство сообщило Кену, что в управлении создан новый компьютер, работа на котором возможна только в режиме В.Р.
- Что такое В.Р.? - спросил Альберт.
- Старый термин, ведь этому парню уже за тридцать! Виртуальная реальность, теперь мы называем это бодисерфинг.
- А-а, сеть, - догадался Альберт.
- Знаете, азы будем повторять потом! - взвился я. - Продолжай, Джилл.
- Старшие офицеры уговорили Кена согласиться на вживление "ради блага Соединенных Штатов". Объяснили, что это поможет бороться с пришельцами. Но потом оказалось, что они предатели, снюхались с врагом...
Джилл на мгновение смолкла, тяжело перевела дух. Отхлебнула еще немного кофе, прежде чем продолжать. Ненависть к предателям так и клокотала в ней. Но она заставила себя читать дальше. Никто не обвинит ее в нарушении долга.
Так вот, старшие офицеры снюхались с пришельцами, вступив в тайный заговор против страны, которую клялись защищать - и, что характерно, против себе подобных. Кен "рассказал" нам через Джилл еще кое-что: "Управление кибернетизировало меня, подключило к сети пришельцев, те, которые не заговорщики, пытались меня спасти, прежде чем предатели..."
- Как пришельцы намеревались его использовать? - спросил я.
Из ответа следовало, что завоеватели надеялись превратить программиста в канал связи между своими биотехпьютерами, сетьпьютерами и базой данных всемирной сети человечества.
- Мы живем в мире научной фантастики, - объявила покинувшая диван, Арлин, чей сон улетучился, как только Кен начал свое повествование. - Я тоже хочу кое о чем спросить, Флай.
- Валяй, - позволил я.
- Узнай, Джилл, много ли технологий пришельцев имеют биологическую основу?
- Кен говорит, что все технологии пришельцев таковы, - передала ответ Джилл. - Кроме тех, которые они крадут у покоренных народов, например, летающие черепа сделаны на основе реактивного двигателя.
- Вот именно! - воскликнула Арлин, почти так же возбужденно, как Джилл, когда подсоединилась к киберу. - Мы напали на верный след. Враги достигли в биологических методах почти совершенства. Возможно, существа, которых захватили самыми первыми, жили на той же планете и имели развитое машинное производство, которое пришельцы приспособили для своих нужд. Со временем они завоевали тех, кто построил Ворота. Мы начали экспериментировать с Воротами, случайно открыли их, и нечисть хлынула на Землю. Это объясняет, почему в выборе между органическим и механическим они всегда предпочитают биологические подходы.
- И еще это объясняет, почему в самых неожиданных местах вдруг вылезают наши технологии, - поддакнул я. - Почему монстры используют огнестрельное оружие, например.
- Да они прагматики, - вставил Альберт. - Дьявольские обличья, которые они принимают, результат скрупулезного изучения людской психологии.
Я попытался вернуть товарищей к теме.
- Выясни, Джилл, как они сообщаются друг с другом. Потребовалось немало времени, прежде чем девочка смогла удовлетворить наше любопытство.
- Кен говорит, что, когда думает об этом, очень больно, но он попробует. Он понимает так, что мы свободны. Я ему немного рассказала о нас, и он очень хочет помочь.
- Скажи, что мы будем благодарны за любую помощь с его стороны.
Прошло еще какое-то время, и Кен, вопреки моим опасениям, ответил:
- В компьютеры интегрированы нейронные каналы связи. Приказы передаются экстрасенсорными путями. Пришельцам нет надобности говорить роботам, что делать. Им достаточно подумать, но это не простое думанье. Никаких слов. Общее представление? Парасвязь?
- Знает ли он, откуда исходят команды? - задал я очередной вопрос.
- Кен не понимает, о чем спрашивают, - почти тотчас ответила Джилл.
- Хм, я не спрашиваю, где конкретно находятся сейчас их главари. Знает ли он, от кого к кому передаются приказы, когда поступает сигнал о вторжении?
На лбу Джилл появилось несколько дополнительных морщин, пока она передавала мои мысли, попутно облекая их, по всей видимости, в более понятную форму. В конце концов от кибера поступила исчерпывающая информация:
- Вопрос бессмыслен, иерархии не существует.
- Что-то вроде пчелиного улья? Полный коллективизм?
- Не-а. Они просто... хм? А-а, просто они делают одно и то же. Сами пришельцы, а роботы - я думаю, это все те, которые не люди - сражаются как бешеные. Потому они и "нелюди".
- Кен может отдавать приказы?
- Но ведь для этого его и начинили разной электроникой, Флай! Получать команды от пришельцев и передавать их людям!
- А если наоборот?
Джилл напечатала вопрос и вперилась в экран в ожидании ответа.
- Он не понимает, о чем мы. Похоже, действует какой-то запрет, который мешает ему думать об этом или понять вопрос. Какие-то вживленные контуры, работающие в привилегированном режиме... Погодите, он опять говорит... Это вторжение предпринято с целью разведки. Внутри пауков прячутся пришельцы с высокоразвитым интеллектом. Причина для высадки армий и завоевания других миров, когда это осуществимо, только одна - показать свою власть. Кену это непонятно. Разрастающаяся империя требует все новых и новых рабов, однако пришельцы больше заинтересованы в том, чтобы найти новые генетические материалы, которые они могли бы вобрать в свою паучью сеть для умножения жизненных форм - как они считают, - чем в увеличении числа рабов, особенно недолговечных и вздорных.
Джилл смолкла и, сняв наушники, потерла лоб.
- Ты в порядке? - обратилась к девочке Арлин.
- Немного болит голова, ерунда, - ответила та.
- Хочешь отдохнуть? - спросил я.
- Нет. Знаешь, что я придумала?! Если мы сможем через Кена проникнуть в один из терминалов пришельцев и взломать защиту, то есть надежда испортить им сеть!
- Гениально! - восхитился я. - И как это я первым не сообразил? - Я подмигнул. - Может, попробовать уничтожить заодно и всю их технологическую базу?
- Это труднее. Пока Кен подключен к сети, встроенные контуры блокируют его человеческие порывы. Монитору с центральным процессором никак не совладать.
- Совладать, если у него есть собственный набор интегральных схем и специальная программа, - буркнула Арлин.
- Программа, которая выключает его мозг, должна иметь интерфейс где-то в его же мозгу, - забормотала Джилл - себе самой, как я полагаю. - Если мне удастся найти ее, клянусь, я ее уничтожу, или я не Джилл Хиршнер!
- А ты Джилл Хиршнер? - полюбопытствовала моя подружка.
Джилл мельком глянула на нее и добавила:
- Мне понадобится тихое место, где меня несколько дней никто не будет трогать. Дней, а не часов.
У меня на языке вертелись еще сотни вопросов, которые я хотел задать Кену, но вдруг наверху раздался грохот. Не было похоже, что это опять музыка. Казалось, бухают чьи-то тяжеленные сапоги. Может, пришельцы явились за очередной порцией "состава"?
Я пришел в ярость: как это химики не предупредили нас, что ждут "гостей"? Потом я сообразил, что пришельцы вряд ли следуют графику. Еще одна причина для хозяев дома разыгрывать спектакль.
Арлин неслышно поднялась и выключила единственную горевшую под потолком лампочку. Мы застыли в темноте, слушая возбужденный говор наверху: химики отрицали, что видели "повстанческий отряд" и забинтованного человека.
Отчетливо доносилось шипение бесов - я задержал дыхание. Шаги наверху множились!
Вскоре послышался новый голос, скрипуче-монотонный, металлический. Похожий на голос робота из старого научно-фантастического фильма или на звук синтезатора.
Как только его обладатель вступил в разговор, наши союзники будто обезумели. В груди закопошились дурные предчувствия. Хорошие агенты должны придумать какую-нибудь правдоподобную историю. Хорошие агенты должны стоять на своем, хоть ты их убей. А эти будут ли?
Звук, который мы услышали следом, был слишком хорошо знаком - мощный взрыв сотряс дом, и потянуло запахом огня. Не успели мы шелохнуться, как дом содрогнулся от второго взрыва, и в наше убежище по деревянным ступенькам попер дым.
Слушая, как штурмовой отряд пришельцев пытается разнести дом в клочья, я наконец поверил в их искреннее желание найти нас. Поманив к себе остальных, я сказал:
- Эти ублюдки в конце концов обнаружат подвал. Единственная наша надежда - тайный ход, который должен вести отсюда наружу, если только химики сообразили его вырыть.
Отсутствие света не облегчало задачи, но я не приметил туннеля, даже когда было светло. Если моя фантазия не совсем бесплодна, вход в туннель в любом случае замаскирован. Мы начали ощупывать составленное в подвале запасное оборудование, отчаянно стараясь не шуметь. Все было в основном металлическое, и это давалось нелегко.
Химики хранили в подвале резервуары с летучими веществами, стеклянную посуду, огнетушители, бесконечные склянки с реактивами (счастье еще, что стекло было толстое). Там находилось множество полок с книгами, но имело ли смысл искать в них тайны секретного хода.
Мы обшарили стены, сдвинули с места все книжные шкафы, которые могли оказаться дверьми, проверили камин в надежде обнаружить в нем какие-нибудь скрытые дыры - ничего! Я уже готов был плюнуть, когда моя рука задержалась на книжном шкафе, привинченном к полу в отличие от других.
Я стал вытаскивать книгу за книгой, пытаясь понять, не является ли одна из них пусковым механизмом. И тут одновременно произошли две вещи. Во-первых, я нашел книгу, которая не двигалась. Никогда в жизни я еще так не радовался, когда что-то заедало.
Во-вторых, бесы, обнаружив люк, с победоносным воем откинули крышку, впустив в подвал поток света.
Мы замерли. Я застыл наподобие статуи, вжавшись в книжный шкаф; рядом оцепеневший Альберт держал в руках на манер автомата голого Кена; Джилл также представляла собой часть этой живой картины - с ультрамикро в руках, по-прежнему подсоединенным к Кену; в другом конце помещения, в полумраке, маячила Арлин. Из нас пятерых Кен лучше всех справлялся с ролью мертвеца, но, согласитесь, у него были неоспоримые преимущества.
Через открытый люк спустилось нечто.
Малыш выглядел гуманоидом - о, пришельцы не сдавались! Желто-белое обнаженное тело повторяло столь полюбившуюся им тему ада. Никакого намека на гениталии. Ручки и ножки - на редкость короткие и тонкие. Но самое удивительное то, что кожа на уродце подергивалась рябью и пузырилась, как варящееся на открытом огне яблочное пюре для зефира. Как знать, может, это был представитель одной из покоренных рас?
Когда существо подошло ближе, я понял, почему недоразвитые конечности так отлично орудовали. Новый монстр был горячим. Я имею в виду, таким-адски-горячим-что-у-тебя-глаза-на-лоб-лезли. Неудивительно, что кожа на нем пузырилась. Он был похож на мираж в пустыне, сотворенный из горящей серной плоти, - этот самый "адский" из всех встреченных нами до сих пор монстров.
Рядом с ним стояла книжная полка. Книги занялись пламенем, осветившим комнату, и деревянная полка обуглилась прямо на наших глазах. Не исключаю, что то был обман зрения, но мне показалось, что язычки пламени танцуют по всему телу пришельца. Внутренний голос пронзительно крикнул: "Все лучшее - под конец!" Дурацкий внутренний голос просто звенел от радости!
Когда этот живой факел придвинулся ко мне поближе, я увидел, что его глаза на самом деле не глаза, а кольцо светящихся точек, настолько ярких, что на них больно смотреть. Мне стало любопытно, какими нас видит это существо, а еще очень хотелось заиметь бочку с ледяной водой, чтобы опрокинуть ее на непрошеного гостя.
Подчиненные были обескуражены не меньше их бесстрашного командира. Арлин, правда, нашла в себе силы коротко пальнуть из АБ-10. Маленький гаденыш не обратил на это ни малейшего внимания, но автоматический пистолет Арлин так раскалился, что она выронила его. Затем эта головешка двинулась мимо всех прямо к вашему покорному слуге.
Для того чтобы вырубить меня, монстр пошел на хитрость. Он стал настолько ярким, что притягивал мой взгляд и я не мог отвернуться, как бы ни страдал от боли. Он начал становиться все тоньше и тоньше, а по мере того, как сжимался, еще ярче - словно собирался взорваться.
Наконец выучка взяла свое - нам привили здоровое почтение ко всякого рода взрывчатке. Превратиться в погибшего пехотинца, как вы понимаете, у меня не было ни малейшего желания.
Я нырнул вбок, выкрикнув что-то нечленораздельное, однако мои друзья уловили идею и попадали на пол, прикрывая руками головы. Зажигательная кукла взорвалась, превратив в щепки книжный шкаф, рядом с которым я секундой раньше стоял.
Альберт бросился на Кена, стараясь прикрыть своим телом, потом оставил его на полу и схватил Узи или что-то вроде него. В освещении недостатка не было.
Большой мормон открыл огонь. Его большой автомат звучал, как погремушка, по сравнению с ужасающим взрывом пришельца, но результат был тот же, что и у Арлин. Может, эта каракатица создавала вокруг себя настолько мощное тепловое поле, что пули плавились, не успев долететь до цели?
В моей голове созрел план: бежать! Это был отличный план, гораздо лучше, чем вам может показаться. Приподнявшись на трясущихся ногах, я ясно увидел туннель, который мы так старательно искали. Шкаф, что я обследовал, действительно закрывал тайный ход, и взрыв сработал наподобие волшебного заклинания: "Сезам, откройся!" Я обдумывал, как спасти своих людей, по крайней мере Джилл и Кена. Хотя у нас и были все шансы сгореть, никто не давал нам права считать прогоревшим само задание.
Уж не знаю, по какой причине, но, монстр, кажется, имел на меня зуб, потому что снова взял меня под прицел. Все признаки были налицо. Глядя на меня в упор (если считать светящиеся точки глазами), он начал сжиматься, готовясь к новому взрыву.
Не дожидаясь, пока я превращусь в обугленный тост и тем закончу свою карьеру, Арлин пришла на помощь. Она подкралась к монстру сзади и открыла огонь. Однако, усвоив урок, она не стала бессмысленно расходовать на недомерка пули, а прибегла к огнетушителю.
Никогда не ограничивайте инициативу подчиненных - вот мой девиз!
Поливая монстра, Арлин злобно шипела:
- Проклятый пулепожиратель!
Вот ведь, сходу придумала отличное имя!
Монстр заверещал. Огнетушитель на самом деле тушил огонь! Это открывало совершенно новые возможности в обращении с пришельцами: стоит снабдить бытовые приборы нужными этикетками, и на Земле опять воцарится Рай.
Арлин продолжала лить на недомерка пену, а тот издавал звуки, похожие на нечто среднее между визгом разъяренной кошки и шипением жарящегося на сковородке бекона. Если удастся свидеться с командованием, когда мы спасем мир, я потребую для Арлин специальной медали - за нетрадиционный подход к боевой технике: на Деймосе - пила, теперь огнетушитель.
Я очень уважаю женщин, которые спасают мне жизнь.
- Смываемся! - проорал я один из своих любимейших приказов.
Идея нашла понимание в массах. У всех, кроме одного беса, которому не хватило ума сообразить, что крутые пехотинцы только что расправились с его коллегой, по сравнению с которым он не годится даже в качестве зажигалки.
Впрочем, бесы вообще не отличаются особой сообразительностью, так что не знаю, чему я удивлялся. Мерзкий щенок спрыгнул в люк и швырнул пылающий комок слизи, к которому я не отнесся всерьез. Но, с другой стороны, такой комок прикончил Билла Ритча. Мысль раззадорила меня вдвойне, поэтому...
Я сделал ответный выстрел из своей двустволки, в очередной раз убедившись, насколько прав, предпочитая фашистским многозарядным штучкам честный, американский дробовик. Да! Бес треснул пополам, и вывалившиеся внутренности напомнили мне тест Роршаха. Никаких сомнений, куда лучше всех этих новоизобретенных пукалок для подавления беспорядков.
Пока мы тащились по туннелю, я вспоминал о наших обязательствах. На самом деле обязательство было одно, но суровое. Найди мы тайный ход пораньше и поставь шкаф на место, у нас был бы сейчас вполне реальный шанс его выполнить. А теперь все на свете монстры знают, где мы, и не пройдет и минуты, как их орды будут наступать нам на пятки.
Мою мысль подкрепляло шипенье, ворчанье, громыханье, сопенье, рычанье, хлюпанье и гоп-хоп-топанье всего в нескольких сотнях метров за нашими спинами. Нам ничего не оставалось, кроме как драпать что есть мочи, подобно ворам в ночи.
Арлин прихватила с собой огнетушитель - уж не знаю зачем, разве что нападем на кого-нибудь пулепожирателя. Альберт и Джилл связались ремнями, чтобы рукам ничто не мешало нести Кена. Бедный Кен. Совсем его затаскали, а уж сколько колотушек ему досталось - лучше бы ему не снимать бинтов. Если мы отсюда выберемся, обещаю купить ему новый комплект - пусть хоть трижды в них замотается.
Извивающийся змеей туннель оказался ужасно узким, с земляными стенами, кое-где укрепленными деревянными балками. Внутренний голос твердил, что все идет отлично, мы выберемся, если туннель не заблокирован. Это был тот же самый голос, который всегда убеждал меня оставить дома зонт как раз перед жесточайшим в году ливнем.
Ну а теперь случился небольшой обвал. Не то чтобы настоящий обвал, иначе мы бы попросту остались в туннеле навеки, но частичный - мелочь, с которой ничего не стоило справиться.
Альберт двинул мощным торсом - и гора земли подалась. Движение замедлилось из-за Джилл и Арлин, пока они старательно пропихивали в дыру Кена, а Альберт тащил его с другой стороны. Я караулил в арьергарде, держа наготове заряженный дробовик. А ну как медведь. Однако медведей не случилось.
Через несколько футов мы наткнулись на огромную трубу. Открыв ее круглый вход, я пожалел, что не оставил свое обоняние на Марсе.
- У-у-у! - выдала Джилл еще один непрошенный, но от этого не менее проницательный комментарий.
Канализационный коллектор. Удушающий запах едва не сбил нас с ног.
- Лезем! От дерьма еще никто не умирал, - бодро прокричала Арлин.

Предыдущая страница 16 Следующая страница


17 Дэфид Аб Хью, Брэд Линавивер

Звук погони всего в каких-нибудь пятидесяти метрах сделал ее предложение гораздо более привлекательным. Уже слышался скрежет дыхания монстров.
Мы пролезли в коллектор, внимательно следя за тем, чтобы Кен не захлебнулся. Мы уже так долго были вместе, что начали относиться к нему почти как к члену семейства.
Мы услышали звук, который меньше всего хочется слышать под землей - свист рассекающей воздух ракеты. Я кинулся на остальных, вынудив Альберта уронить Кена. Что-то тяжелое пронеслось над нашими головами, издавая запах горелой меди, - вонючая маленькая ракета с тепловой системой самонаведения, которая как раз начала разворачиваться, но не смогла сделать полный поворот и вместо этого врезалась в трубу, проделав в ней дыру.
А мне еще казалось, что в туннеле до этого плохо пахло!
Я стряхнул с глаз грязь и прокашлялся, потом поднял с земли Джилл. По щекам у нее текли слезы, но она не плакала, мои глаза тоже слезились. Альберт помог подняться Арлин, и они оба склонились над Кеном, который лежал лицом вниз с кучей грязи на затылке.
Джилл открыла ему рот, выгребла оттуда помоечную гадость, чтобы убедиться, что он не проглотил язык. Он кашлянул, и Джилл, поднявшись, взвалила Кена на плечи, как мешок с пшеницей. Мне нравилось наблюдать за этой четырнадцатилетней отроковицей, чье поведение вызвало бы в былые времена бездну возмущения, - она вела себя совсем как взрослая.
- Сюда! - крикнул Альберт, указывая на переходной люк, ведущий в тесный коридорчик.
Здоровущим монстрам было бы непросто туда протиснуться.
Альберт полез первым, что, возможно, было не самым правильным решением. Я бы предпочел, чтобы впереди шли Джилл и Арлин. Тогда, если на нас вдруг нападут, они смогут пробираться дальше, а мы с Альбертом встанем на пути плохих дядей - все больше шансов, что задание будет продолжать выполняться.
Но теперь уже поздно что-либо менять. По крайней мере ясно, что там, где пролез Альберт, остальные пройдут без труда. Я занял оборону сзади, готовый при необходимости задержаться.
По стенам коридора тянулись трубы. Когда я присоединился к товарищам, они пытались открыть герметичную крышку люка на другом конце. Вместе с моим появлением раздался свист еще одной ракеты.
Мы с Альбертом нырнули влево, Арлин с Джилл, прихватив Кена, вправо. Наши действия сбили ракету с толку она стала выворачивать вправо и, врезавшись в трубы, прорвала несколько штук. Опять мы давились и зажимали рты от мощного выброса метана.
Альберт кряхтел, пытаясь своротить плотно прилегающую крышку - мы слышали обнадеживающий скрежет металла по металлу. Нельзя сказать, что он открыл дверцу слишком рано.
Оглянувшись, я увидел бесов, зомби и одного кощея. Что ж, по крайней мере стало ясно, кто пускал ракеты. Замыкал шествие еще один пулепожиратель, а, может, тот, кого Арлин облила из огнетушителя. Если тот самый, то он наверняка захочет отомстить.
Арлин вышла вперед с нацеленным на противника огнетушителем, готовая ко второму раунду. И тут я вдруг припомнил кое-что из моих буйных школьных лет.
- Нет! - крикнул я. - Уходи! Немедленно лезь в люк! Она послушалась.
Выбравшись последним, я закрыл дверцу и закрутил до предела колесо.
- Долго она не выдержит, - заметил Альберт.
- А долго и не нужно, - сказал я пятясь. - Все назад, быстро!
На лице Альберта застыло изумление, но ненадолго - он сообразил, что сейчас случится.
- Надеюсь, вы все по-настоящему любите барбекью, - обратился я к своим войскам. - Эй, Арлин, помнишь, как в Л.-А. строили метро?
- Да-а, - неуверенно протянула она, все еще недовольно хмурясь.
Взрыв фантастической силы сбил нас с ног, сорвав с петель металлическую дверцу, - окажись кто-нибудь на ее пути, его настигла бы верная смерть.
Я с трудом поднялся. Не требовалось особого мужества, чтобы подойти к дыре и проверить результат, - так, некоторая слабость в животе. Взрыв сокрушил все, даже пожирателя пуль.
Заглянув в утробу ада, я увидел, что от преследователей не осталось ничего, кроме ошметков мяса и кровавой мороси. Ну и, конечно, витающего в воздухе запаха гнилого лимона.
- Что случилось? - ошеломленно спросила Джилл.
Во всяком случае, мне показалось, что она это спросила, поскольку все заглушил долгий и пронзительный сигнал тревоги.
Как я и рассчитывал, температура пожирателя пуль была достаточно высокой, чтобы взорвать метан.
Джилл окончательно оправилась от изумления и скакала, как козочка, крича что-то невразумительное, возможно, современный вариант "гип-гип-ура!"
Мы же, старики, плелись по коллектору, оглоушенные взрывом. Свернув несколько раз туда-сюда, мы в конце концов поняли, что заблудились.
У Арлин был компас, и теперь настал момент его использовать.
- Хм, странно, - обронила она (ко мне только-только начал постепенно возвращаться слух). - Он каждый раз показывает новое направление.
- Мешает электрический ток в переключателях, - объяснил я. - Отталкивайся от среднего, чтобы мы приблизительно держали на запад.
Где бы мы ни оказались и что бы с нами ни происходило, нашим девизом должны были оставаться слова: "На запад и только на запад!" В Лос-Анджелесе мы найдем компьютер, как сказал Президент - надеюсь, он знал, что говорил. Уж там мы посчитаемся с пришельцами, они нас надолго запомнят!

31

Мы продолжали двигаться на запад и вылезли наконец в нескольких километрах от того места, где вошли в туннель. Дело близилось к ночи. У нас был трудный день.
- А вот и транспорт! - воскликнул Альберт, вытягивая руку.
Мы увидели старый "линкольн-континенталь", покрытый таким толстым слоем ржавчины и грязи, что не было никакой возможности разобрать изначальный цвет. Того и гляди у него автоматическая коробка передач - от этой мысли мне стало нехорошо.
Альберт подошел к машине и открыл незапертую дверь. Ключей не было.
- Готов поспорить, что машина на ходу, - заявил Альберт, ложась на сиденье, чтобы видеть рулевую колонку.
Потом он расковырял картер и начал возиться с проводами. Через минуту двигатель заурчал.
- Ты закоротил провода? - изумленно спросила Джилл.
- Конечно, - ответил Альберт.
- Вот уж никогда бы не подумала, что ты умеешь это делать! - воскликнула она.
- Почему? - Альберт выбрался из динозавра.
- Разве этому учат в снайперской школе? - поинтересовалась Джилл.
- Нет, этому меня научила моя бурная юность.
- Хорошо бы все мормоны были похожи на тебя, - сказала Джилл и в ответ услышала:
- Церковь сыграла важную роль в моей жизни, девочка. Развернула ее на сто восемьдесят градусов.
- И куда же было повернуто твое лицо? - не унималась Джилл.
- В сторону ада.
- Ты и сейчас туда смотришь, - заметила Арлин. - Просто носом в него тычешься на каждом шагу.
- Да, - согласился Альберт. - Но теперь другое дело, теперь я способен сражаться против него. Я скорее взорву демона, чем отдам ему свою душу.
Мы уже обсуждали эту тему. Поэтому теперь я предпочел устраниться. Арлин же была не прочь повторить, но с нее что возьмешь, она явно влюбилась в парня.
- Они - пришельцы, - наставительно заметила она.
- Конечно, - не стал спорить Альберт. - Но для меня они одновременно демоны.
Вот так. Что одному радость, другому горе. Для меня, кстати, старый "линкольн" был почти что монстр. Я едва не жалел, что он еще бегает. Быстрый взгляд на... полбака есть, до Лос-Анджелеса больше, чем достаточно.
Одно хорошо в старых машинах - места хоть отбавляй, наше семейство прекрасно в ней разместилось, включая Кена, зажатого на заднем сиденье между Джилл и Арлин. Я с радостью уступил руль Альберту. Мне хватало дробовика.
Альберт включил в надвигающихся сумерках фары и торжественно провозгласил:
- Горят!
- Великолепно, - ответил я. - А теперь выключи.
- Больше не буду, - повинился здоровяк, словно ребенок, застигнутый за игрой с запрещенной игрушкой. Мы ехали без фар, держа курс на ...
- У тебя что, новый план? - спросила Арлин. Бросив взгляд в зеркало, я увидел, что Джилл спит.
- Конечно. У меня всегда новый план. Думаю, нам стоит захватить самолет и ускользнуть от преследования...
- Ну-ну, - перебил меня Альберт. - Только вот вопрос, есть ли у них авиация? Что-то я ни одного самолета не видел.
- Может, они используют в качестве пилотов зомби? - с надеждой предположила Арлин. У зомби рефлексы не на высоте.
- Значит, договорились, - продолжил я, - захватываем самолет и рвем на Гавайи. Там находим Центр военной техники и отдаем им Кена. С помощью Джилл подключаем киборга к биосети и уничтожаем к чертовой матери всю систему пришельцев.
- Отличный план, - согласился Альберт.
- Поддерживаю, - откликнулась Арлин.
Приятно, когда тебя хвалят. Если к вашему покорному слуге будут относиться с надлежащим уважением, то ему еще, может, удастся обратить Арлин. Уверен, что Альберт был бы не против.
- Интересно, выставили монстры на границе города посты? - произнес после долгого молчания Альберт.
- Не думаю. После всего, что мы видели, не похоже, чтобы они могли похвастаться хорошей организацией. Как считаешь, Арлин? - я заглянул опять в зеркало заднего вида.
Но Арлин последовала по стопам Джилл в Страну сновидений. Если учесть состояние Кена, заднее сиденье превратилось в своего рода спальное отделение.
- Дрыхнут, - не без зависти отметил Альберт.
- Ты сам как? - спросил я.
- Как огурчик. Вести машину в темноте без фар отлично разгоняет кровь.
- Понятно. Но если хочешь отдохнуть, я тебя сменю.
- Ты отличный парень, Флай. Мне теперь ясно, почему Арлин так тебя уважает.
- Она тебе что, говорила об этом?
- А что тут говорить, все и так понятно.
Мы оба старались не потерять из виду дорогу. Горизонт, залитый ярким светом, резко контрастировал с расстилавшейся вокруг тьмой. Никуда не денешься, ночь. Я потер глаза, неожиданно почувствовав, что они слипаются.
- Почему бы тебе не поспать? - спросил Альберт.
- Ну нет. Пусть хоть двое бодрствуют, и я хочу быть уверен, что один из них - ты.
- Твоя правда.
Измученные, но слишком возбужденные, чтобы спать, мы подкатили к ночному Лос-Анджелесу. По дороге нам не встретилось ни одного патруля. Не исключено, однако, что враги приготовили нам сюрприз в самом центре.
На въезде в город бессмысленно топтались часовые-зомби, карикатурно повторяя действия военных. Однако даже они заметили бы наше появление, прикати мы с включенными фарами. Так что нам пятерка за-Альберт свернул на боковую дорогу, но и там творилось то же самое.
- И долго мы так будем кататься? - поинтересовался он.
- Наверняка катались бы всю ночь, если бы я не сообразил подготовиться.
- Как?
- Не выкинул лимоны, которыми пришлось уже однажды воспользоваться. Я их припрятал, завернув в полиэтилен.
- Фу, как говорит Джилл, - откликнулся Альберт. - И кто же таскал эту гниль?
- Ты, детка!
- За это, Флай, будешь будить девчонок сам.
Хм, парень знал, что такое месть.
Мы остановились. Я разбудил первой Джилл и похлопать по плечу Арлин предоставил ей. Со спящим пехотинцем, знаете ли, надо обращаться нежно, как с младенцем, а еще лучше напустить на него младенца. Арлин вскочила взбешенная. Но все обошлось благополучно, вполне благополучно.
Ночной воздух был прохладен и свеж. Когда мы подпортили его подпорченными лимонами, Джилл спросила:
- А как быть с Кеном?
- Порцию лимонов и лаймов ему тоже, - ответила Арлин. - Мы все должны пахнуть для зомби одинаково.
- Так мы пойдем или поедем? - спросил Альберт.
- Не вижу причины бросать колымагу без особой на то нужды, - ответил я, сам на себя удивляясь. Вы помните, какие чувства вызвал у меня старый "линкольн". - С открытыми окнами должны проскочить.
- По-моему, я вполне тяну на мертвеца, чтобы оставаться за рулем, - заметил Альберт.
Мы все запихнулись обратно в машину, изобразили на лицах кладбищенскую мрачность и покатили.
Когда впереди замаячил первый пост, я заволновался. Вокруг не было ни одной другой машины. Правда, мы видели вереницу грузовиков, которыми управляли зомби, но я бы чувствовал себя гораздо уютнее, не будь мы единственной легковой машиной.
И вдруг сзади в нас врезались. Грузовик. Тоже с выключенными фарами. В боковом зеркале виднелся водитель-зомби.
- Не реагируйте, - прошипел я, боясь, что начнется перестрелка, которая все испортит. Отряд проявил хладнокровие.
- Удар пустяковый. Грузовик еле тащился, почти с такой же черепашьей скоростью, что и мы. Все в порядке? - тихонько спросил я.
Пока мы обменивались впечатлениями, в водителе грузовика проснулись древние, оставшиеся с человеческих времен простейшие инстинкты. Зомби налег на клаксон. И я вдруг полностью расслабился. Теперь нам ничего не стоило проскочить контрольный пункт.
- Ну что, поехали, капрал? - спросил Альберт, явно настроившийся на ту же волну.
- Вперед, братец! - коротко скомандовал я.
Грузовик как приклеился к нашему бамперу. Но теперь мы уже ни на что не обращали внимания и ворвались в город вполне в стиле Л.-А.: пьяно виляя между грузовиками и истошно гудя.

32

Мы бросили машину на одной из переполненных стоянок аэродрома. На стоянке В, чтобы быть точным. Как приятно, что не надо думать о поисках свободного места, более того, не беспокоиться о том, чтобы запомнить его.
Всего-навсего и нужно-то перебраться через забор, чтобы попасть туда, куда норовят попасть, следуя лучшим традициям, угонщики, а Кен весил не очень много. Вдруг меня осенило:
- Эй, ребята, ведь кто-то из вас умеет управлять самолетом, правильно?
- Во всяком случае лучше, чем управлять им неверно, - ответила Арлин.
- Сейчас не время для дурацкого юмора, - оборвал я подругу. - Так да или нет?
- Как ни смешно, - серьезно сказала Арлин, - но я собиралась задать тот же самый вопрос. Правда. Мы оба посмотрели на Альберта.
- Я хотел учиться, но так и не собрался, - грустно признался он.
- Интересно, это очень трудно? - спросил я, повторяя слова известного героя из старого фильма.
Мы проникли на территорию, где заправлялись большие лайнеры, и я нашел подходящего кандидата: своего рода археологическую древность - транспортный самолет военно-воздушных сил Си-5, который, однако, с легкостью мог долететь до Гавайев. На том условии, что кто-то им будет управлять.
Все мы приноровились изображать из себя зомби, хотя я по-прежнему считал, что Джилл слегка перебарщивает. Кена мы с Альбертом зажали с двух сторон, так что казалось, будто он ковыляет вместе с нами. Мы собирались подняться по трапу, смешавшись с оравой мертвяков.
У входа в самолет стояли два клайда. Вот, черт, не повезло! Мы могли сойти за зомби среди зомби, но в этих парнях я не был уверен.
Клайды разоружали входивших в самолет. Это была весьма разумная предосторожность, учитывая, как вели себя зомби, когда их толкали или теснили. Я не мог обижаться на клайдов за их нежелание оказаться во время полета в разгерметизированном самолете, однако идея остаться без оружия также не находила во мне отклика.
Мы произвели некоторую перегруппировку и подошли к трапу гуськом - во главе я, Джилл и Кен посередине. Джилл управлялась с кибергом так же хорошо, как я. План мог сработать, если клайдам поднадоело их монотонное занятие.
Как мы и предполагали, охранники едва обратили на нас внимание, когда мы послушно сняли свои тяжелые орудия и бросили их в кучу рядом с трапом. Прощай, мой дробовик. Мы остались всего-навсего с припрятанными под куртками пистолетами.
Пока самолет выруливал, мы старались держаться как можно ближе друг к другу, затерявшись в толпе зомби, а потом стали пробираться вперед к кабине. Оставшись в хвосте, клайды принялись о чем-то шушукаться. К тому моменту, когда самолет взлетел, что вызвало у меня, как обычно в такие минуты, прилив крови к голове, мы оказались совсем близко к цели и, не раздумывая, нырнули за занавеску, закрывавшую дверь кабины. Я взял на себя смелость легонько толкнуть ее.
Дверь распахнулась внутрь, открыв нашим взорам парочку бесов, склонившихся над привинченным к полу диковинным глобусом, еще одним чудом технологической мысли пришельцев. Монстры управляли самолетом с помощью этого пульсирующего, гудящего и жужжащего шара. Даже при мимолетном взгляде на него начала болеть голова - биотехнические штучки пришельцев рождали во мне немедленную потребность принять убойную дозу аспирин. Сверкающий, потный шар был подсоединен к пульту управления.
Бесы стояли к нам спиной. Они были настолько поглощены своим занятием, что даже голов не повернули в нашу сторону. Я тихонько прикрыл дверь и запер ее на ключ.
Через лобовое стекло я увидел Венеру - мы летели в другую сторону, прямо на восток!
Нет, так дело не пойдет. Я указал на бесов, затем на Арлин. Она кивнула. Мы сделали шаг вперед, держа наготове пистолеты, и почти одновременно приставили дула к затылкам проклятых бесов.
Внутренний голос словно бы ждал именно этого момента, чтобы гнусаво посоветовать нам обратиться к бесам с речью наподобие: "Требуем изменить маршрут и лететь на Гавайи. Мы мечтаем о настоящем медовом месяце!"
Но смешно отдавать бесам приказы. Они понимают только один: "Пиф-паф, убит!" Самолет будет наш, только если мы их уберем.
Уверен - мы с Арлин выстрелили в один и тот же момент. Глупые мысли, кружившиеся в голове, не могли повлиять на результат. Однако произошло что-то странное.
Бес, которого взяла на себя Арлин, повалился и так и остался лежать на полу. Она всадила в него для верности еще две пули, почти рефлекторно. Но я?! Не смог обслужить одного паршивого беса, после того, как мы изничтожили целые полчища зомби, демонов, привидений и тыкв.
Одного паршивого беса! С минимального расстояния! Когда я нажал на спуск, голова монстра слегка дернулась. Пуля прошла под углом, и он, подлая тварь, не сдох, а с визгом обернулся и метнул свою пылающую гадость. Один паршивый сопливый шарик. Я уклонился влево. Арлин была в безопасности - возилась где-то с правой стороны со вторым бесом. Джилл пригнулась, заткнув пальцами уши, чтобы приглушить невыносимо громкое в замкнутом пространстве эхо выстрелов. Альберт мог бы тоже прикрыться. Но вместо этого застыл столбом. А ведь профи.
И вот этот профи с бессмысленным выражением лица, словно олень в фарах автомобиля, подставился безжалостному убийце. Может, у него был свой внутренний голос, который выбрал именно этот момент, чтобы подшутить над ним. Или, может, парень заранее решил, что с бесами ничего не стоит справиться, поэтому ослабил бдительность и дал мозгу отдых как раз в тот момент, когда этого ни в коем случае нельзя было делать.
Пылающий ком влетел ему прямо в лицо.
Я вспомнил, как мы потеряли Билла Ритча.
Ну разве не обидно: пройти невероятные испытания для того, чтобы попасться на такой ерунде. Я совсем потерял голову, перед глазами поплыл красный туман. Меня словно накачали адреналином.
Отбросив пистолет, я кинулся на беса. В ход пошло все: кулаки, зубы, при этом я кричал громче, чем несчастный Альберт, который катался по полу, закрыв руками лицо.
Сзади в меня вцепились чьи-то руки, совсем маленькие ручки. Это Джилл пыталась оттащить меня от беса и кричала мне что-то в ухо, но что - я был не в состоянии разобрать. Одна моя половина, не желавшая сделать больно Джилл, возобладала над другой, которая упорно хотела разорвать ногтями беса.
Однако я не мог просто так отпустить его - ведь ничто не помешает ему закидать нас в ту же минуту огненными шарами. И тут я услышал крик Арлин, что-то насчет "прямого попадания", и вдруг вспомнил о таком изобретении, как огнестрельное оружие.
Пещерный человек уступил дорогу Воздушной амазонке, которая всадила в открытый рот беса две обоймы подряд. Теперь он его уже не закроет. Никогда больше не поднимет когтистых лап.
Естественно, пока мы разбирались с недоразумением, в салоне возникла суматоха. Нетрудно догадаться почему - ну конечно же, мы немножко нашумели.
Кто-то из зомби попытался открыть дверь. Но замок пока держал крепко. Ко мне окончательно вернулся рассудок, и я помог подняться на ноги ослепленному Альберту, попутно отметив, что огненная слизь не попала ему ни в нос, ни в горло. Значит, должен жить.
На другом конце салона послышались выстрелы и ругательства. Видно, клайды прорывались вперед, безжалостно расправляясь с каждым подвернувшимся под ноги зомби. Оставалось только порадоваться, что самолет, как консервная банка, плотно набит "переделанными".
- Итак, настал момент истины, - грозно произнесла Арлин, на которую время от времени нападало желание покомандовать. - Кто будет управлять этой чертовой штуковиной?
- Я, - тоненьким голоском ответила Джилл.
Впрочем, с уверенностью. Я с ужасом вспомнил, как она вела грузовик. Но тут же вспомнил, как она осталась за рулем, когда ей чуть не снесло голову ракетой.
- Ты не говорила, что умеешь водить самолет, - сдерживая голос, сказал я.

Предыдущая страница 17 Следующая страница


Ад на Земле 18

- Но ты не спрашивал, - ответила она. Реплика совершенно в духе старых анекдотов, только никто не засмеялся.
- Детка, ты хоть раз водила самолет? - спросил я.
- В некотором роде.
- В некотором роде? Что, черт возьми, ты имеешь в виду?
Зомби стал бросаться на дверь. Стонавший Альберт тут же взял себя в руки, по-прежнему чувствуя себя боевым членом отряда.
Джилл вздохнула.
- Ну хорошо, по-настоящему я не летала. Зато я собаку съела на всех этих пилотируемых моделирующих устройствах!
Мы с Арлин в панике уставились друг на друга. Несмотря на все мое сопротивление, я вынужден был признать, что мой опыт управления почтовой ракетой - при наличии самой современной системы стабилизации, которая следила за режимом полета, - не идет ни в какое сравнение с практикой Джилл.
- Даю добро? - спросил я Арлин.
- Давай, - пожав плечами, ответила она и наклонилась за Кеном.
Я помог Джилл отыскать на сверкающем глобусе разъемы. Она, в отличие от меня, дотрагивалась до этого биотехнического чуда без всякого страха. Найдя, что нужно, Джилл подключила к системе Кена. Все сошло как по маслу - для этого он и был создан.
Через минуту она заявила с тем торжеством в голосе, которое редко сулило разочарование:
- Готово! Нас ведут!
Выстрелы за дверью свидетельствовали о том, что клайды подобрались совсем близко, удары о дверь кабины стали тяжелее. Только я хотел кое-что предложить, как Альберт опередил меня. Он хоть и выбыл из игры, но мозгов не растерял.
- В добрый путь, дочка, - прошептал он, по-прежнему закрывая глаза рукой. - Почему бы тебе теперь не выпустить из салона воздух?
Подняв от удивления брови, я посмотрел на Арлин и произнес губами "дочка", но та замотала головой. Наверное, Альберт просто обобщил. Куда ему, в его-то годы, быть отцом Джилл?
Пальцы девочки бегали по клавиатуре все быстрее и быстрее, а яростные наскоки на дверь становились все тише и тише и наконец совсем прекратились. Вот вам современная смерть... от клавиатуры. Мы были уже на высоте сорока тысяч футов и продолжали ползти вверх. На такой высоте даже для зомби недостаточно воздуха, а уж клайдам, этим полу- или даже полностью человекообразным, и вовсе требуется такое же количество кислорода, как людям.
- Отлично сработано, дочка, - похвалил Джилл Альберт.
Со слухом у него все было в порядке.
Я с трудом приходил в себя, не в силах поверить, что мы в очередной раз избежали смерти. Вдруг навалился сон, в голове помутилось. Арлин обняла меня за плечи и сказала:
- Теперь снова твоя очередь спать.
Я не стал спорить. Тем более что Альберт тоже дремал. Сон, который сматывает размотавшийся клубок невзгод...
Однако мне было неловко спать слишком долго и меньше, чем через полчаса, я вскочил. Джилл к тому моменту развернулась, миновала линию берега и летела над океаном. Все было прекрасно... еще несколько секунд.
- Черт, мы теряем скорость! - крикнула вдруг она, разбудив всех остальных. - И высоту!
Вот так всегда что-нибудь.
Двигатели напряженно гудели, издавая такие звуки, словно столкнулись со стеной яростного встречного ветра. Однако никакого ветра не было. Издав громкое "пы-ы-х-х", один из двигателей загорелся. Джилл не обманула, когда расписывала свой богатый опыт работы на тренажерах - она то и дело пикировала, пытаясь снова запустить двигатель. Потом пошла на разворот, с намерением еще раз попробовать прорваться.
- Ну и техника у этих идиотов! - взревел я. - И наземная служба состоит из дебилов! Как эти кретины собираются завоевать мир, когда они даже...
- Заткнись! - крикнула Джилл.
Я заткнулся. Она была права. Я мог сколько угодно беситься, но что я мог предложить после того, как она спасла нам всем шкуру.
Еще две попытки, и Джилл стала белее снега.
- Здесь что-то вроде щита, - прошептала она. - Мы не можем лететь на запад.
- Вот так они и завоевывают мир, - спокойно сказала Арлин.
Я как пай-мальчик проглотил пилюлю.

33

Мы продолжали кружить, и Джилл подключила автопилот в надежде, что враг пока не замечает отклонения от курса. Ее пальцы по-прежнему бегали по клавиатуре, пытаясь выйти через биотех на связь с наземной диспетчерской службой. Вскоре она мрачно улыбнулась.
- Слушайте, что скажу.
Мы все обратились в слух - в воздухе по праву командовала она.
- Вынуждена выбросить вас в Бербанке, ребята.
Звучало угрожающе. Почти так же страшно, как девятый круг Дантова ада, где скованный льдом дьявол обречен коротать вечность, жуя, словно кусок твердой карамели, Иуду. У меня были хорошие отметки по литературе.
- Что? Почему? - возмутилась Арлин.
- Регулятор щита находится в старой диснеевской башне, рядом с киностудией.
- Ну ничего святого для этих демонов нет, - вздохнул я.
- Ночь на Лысой горе, - добавила Арлин. - Акт второй.
- Очень жаль, но другого выхода нет.
Джилл изменила курс и взяла на северо-восток. Остаток пути мы не разговаривали. Как-то не находилось темы для светской болтовни.
Наконец Джилл стала снижаться над Бербанкским международным аэропортом.
- Ты можешь приземлиться ровно на одну секунду? - спросил я. - Сбить скорость до пятидесяти километров, коснуться земли и снова взлететь?
- Хм. - Джилл задумалась. - Вообще-то да, но зачем? - Я многозначительно молчал, пока она не воскликнула, сообразив: - Сумасшедший, ты хочешь выпрыгнуть?
- Подумываю об этом.
- Какого черта, - возмутилась Арлин, - я прыгаю вместе с тобой.
Джилл покачала головой, явно подозревая в безумии нас обоих.
Она закружилась над взлетным полем, не обращая внимания на обычные посадочные дорожки и лавируя между другими самолетами, что только подтвердило мои догадки о профессиональной сноровке пилотов-зомби.
Самолет летел достаточно низко для того, чтобы в салоне восстановилась герметизация. Мы с Арлин направились в хвостовую часть, преодолевая завалы из зомби. Джилл время от времени выкрикивала:
- Готовы?
С каждым разом голос ее становился все более нервным. Мы пытались ее успокоить. Это было легче, чем успокоить самих себя.
- Открой задний грузовой отсек! - крикнула Арлин.
Мы ударились о взлетно-посадочную полосу и дважды подскочили: Си-5 не был приспособлен к тому, чтобы так медленно летать. В салон ворвался шум ветра. Но все равно мы расслышали голос Джилл, когда она четко и громко произнесла:
- Прыгайте!
Что мы и сделали, сильно ударившись о бетон. Я покатился, украшая синяками те части своего тела, о наличии которых прежде особенно не размышлял. Судя по звукам, с Арлин происходило то же самое - она скакала наподобие теннисного мячика. Но я не сомневался, что это был лучший способ покинуть самолет - мы не могли позволить себе риск сесть по-настоящему.
Я первым вскочил на ноги. Джилл почему-то не торопилась набирать высоту.
- О, Господи, только не это! - крикнула Арлин, видя, как самолет разворачивается носом прямо в склон высоченной насыпи.
- Взлетай, черт тебя дери, взлетай! - яростно орал я в воздух.
Тут уж было не до молитвы.
В последнее мгновение из-под крыльев вдруг вырвалось яркое, ослепительное пламя, и Си-5 резко рванул ввысь. Раздался такой громкий рев, что мы чуть не оглохли.
- Какого черта? - Арлин от изумления разинула рот.
- Грандиозно! - вопил я, молотя кулаками воздух. - Она, видно, поняла, как подключать РПУ!
- РПУ?
- Реактивная пусковая установка! - продолжал кричать я. - Это ракеты, которые устанавливаются на военно-воздушном транспорте, чтобы сократить время взлета до считанных секунд.
- А я и не знала, что они там есть.
- Джилл скорее всего тоже не знала, - сказал я, чувствуя за малышку такую гордость, что был совсем не прочь, чтобы она услышала, как я, повторяя за Альбертом, называю ее дочкой.
Мы вглядывались в небо до тех пор, пока самолет не превратился в крошечную темную точку.
Тогда мы пригнулись и побежали, держа курс на гигантское здание кинокомпании "Уолт Дисней". Вывеску с крыши кто-то сбил - видно, использовали в качестве тренировочной мишени.
- Готова? - спросил я Арлин.
- Как всегда, - ответила она.
Я глубоко вздохнул. Вытащив пистолеты, мы толкнули дверь и проскользнули внутрь.
Господи, какая ностальгия! Будто я возвратился в прошлое, будто снова на Фобосе и, притаившись за углом, выслеживаю зомби!
Вверх по лестнице - нельзя доверять лифтам... Я знал, что каждую минуту могу наскочить на князя ада, а у меня нет моего любимого противотанкового гранатомета! Благодарение Господу, пронесло.
Мы резвились как могли, вспоминая все свои старые штучки: перекрестный огонь, удар стволом с оттяжкой, при малейшей возможности стравливанье гадов. Последнее развлечение мы любили больше всего и старались так разозлить зомби и клыкастых, что они готовы были грызть друг друга живьем.
Мы искали проклятый регулятор на каждом этаже и забирались все выше и выше, постепенно приходя к уверенности, что энергоисточник щита где-то на самом верху, этаже на сороковом, почти под крышей.
Нам крупно повезет, если это так.
Мы обзавелись винтовками, сняв их с первых же двух убитых зомби: все лучше, чем пистолеты, хотя винтовки тоже были лишь десятимиллиметрового калибра. У следующего зомби был отличный красавец дробовик. Я решил, что возьму его, даже если он, как водится у фашистов, многозарядный.
- Как в старые добрые времена, - сказал я.
- Будто мы опять на Деймосе, - согласилась Арлин.
- И умирают они с той же легкостью. Мне нравится моя новая игрушка.
- Попридержи лошадей, Флай Таггарт, - угрожающе произнесла Арлин. - Кажется, ты кое о чем забыл.
- О чем же?
- Об одном пари.
Не успела она закончить фразу, как я уже вспомнил. Что было делать? Я попробовал сменить тему.
- Эти зомби еще цветочки, Арлин, то ли нас ждет. Позже разберемся...
- Ну уж нет, Флай! Я ради тебя спрыгнула с этого проклятого самолета, так что плати должок.
Когда Арлин впадает в такое настроение, ничего не остается, как уступить. Все дьявольские силы ада - детский пустяк по сравнению с выигравшей пари Арлин Сандерс, тут не ускользнешь.
- Теперь, когда ты сказала, я кое-что смутно припоминаю, - соврал я. - Вот отличная винтовка, возьми ее, если хочешь.
- Очень рада, что она тебе нравится. Вот и оставь ее себе. А мне отдай дробовик.
Мы разрешили наш спор как раз вовремя, потому что в этот момент над нашими головами взорвался огненный шар. Бесы наступали. Что ж, сейчас новое оружие получит крещение огнем в самом буквальном смысле слова.
Покончив с ублюдками, я взлетел на пятый этаж и, завернув за угол, столкнулся нос к носу еще с одним клайдом. Настолько близко, что сомнений быть не могло: он выглядел точной копией того, которого мы убили на улице Риверсайда, и тех двоих, что разоружали нас при посадке в самолет.
Наконец мы получили ответ на мучивший вопрос: да, эти чудовища появились на свет в результате достижений генной инженерии. Пришельцы совершили свой прорыв... Господи, помоги человечеству.
Клайд поднял 0,30 калибр с ленточной подачей и прочим, но мы опередили его. Он так и не узнал, откуда пришла смерть - то есть он видел град пуль и крупную дробь Арлин, но вы понимаете, что я имею в виду. Теперь у меня было оружие по мне. Арлин завистливо косилась в мою сторону, но она сама сделала выбор. Я расплатился сполна.
На десерт еще тридцать семь этажей вверх - Господи, неужели одышка? Какой же я, однако, старик! - где мы были атакованы старой знакомой, огромной, несущейся прямо на нас тыквой.
Она шипела. И корчила рожи. И плевалась шаровыми молниями.
Я тоже плюнул - пулеметной очередью. Тыква лопнула, как надувной резиновый мяч, обгадив всю комнату голубоватым гноем, который заменял им кровь.
- Флай, - вздохнула моя товарка по преступлению, - я оглохну, если канонада продлится еще хоть минуту.
- Какая канонада?
- Треск твоего пулемета! Это даже хуже, чем Джилл с ее реактивной пукалкой.
- Что с тобой? - насмешливо спросил я.
Я был в восторге от трудов моего прожорливого крошки.
Арлин игриво хлопнула меня по руке. Я зашелся от крика.
- На тебе есть хоть одно живое место? - участливо спросила моя подруга.
- Хороший вопрос. Думаю, что после встречи со взлетной полосой ни одного.
- Аналогичный случай, - вздохнула она. - Но тыквенный пирог тебе по-прежнему удается на славу.
Арлин поддала ногой раздрызганные по полу печеные мерзкие ошметки.
- Ну что, заберемся на самый верх этой мышиной норки? - предложил я.
- Только после вас, капрал.
В боевых условиях настоящий джентльмен идет впереди дамы. Во всяком случае, когда дама об этом просит. Я был рад услужить, тем более, что мой пулемет был еще большим джентльменом, чем я.
На самом верху нас ждало вознаграждение.
Дверь даже не была заперта. Она вела в комнату, набитую компьютерами, подключенными к очередной коллекции биотехнических новшеств. От них исходило зловоние, а некоторые штуковины слабо повизгивали, словно раненые животные. Я пожалел, что с нами нет Джилл: она была бы счастлива усовершенствоваться в техновивисекции.
- Должно быть, где-то здесь, - предположила Арлин.
Я с трудом расслышал ее слова, но не из-за проблем со слухом, а из-за шума. Мой пулемет принимал в его создании самое деятельное участие. Так же, как и дробовик Арлин. Плюс несколько взрывов. Под такое вот сопровождение оркестра мы расправлялись с не ожидавшими подвоха бесами и зомби, обслуживавшими оборудование.
Я вынул из рук убитого экс-часового плексигласовую дубинку и использовал ее как засов, резонно полагая, что враги не замедлят прислать своим подкрепление. Но это меня не волновало - сейчас главное выиграть время.
Арлин разогнала дым и начала возиться с рычагами управления на пульте. Она лихорадочно нажимала одну кнопку за другой в надежде напасть на ту, которая уберет щит.
- Должен же быть какой-то способ, - бормотала она. - Наверняка можно выяснить, отключен щит или нет.
- Почему ты так уверена? - спросил я.
- Представь, что пришельцы сами захотели слетать на Гавайи? Я кивнул.
- Розовый хрюкала в гавайской майке - мечта.
- Черт! Жаль, что Кена и Джилл здесь нет.
- К чему тогда все наши старания, А.С.? Они ждут на высоте сорока тысяч футов, чтобы рвануть на острова, как только мы разделаемся с этим проклятым щитом.
- Требуется парасвязь, чтобы задействовать большинство приборов, тут я бессильна!
К тому моменту в дверь уже отчаянно колотили. Пока дубинка держала, но сами по себе эти звуки не добавляли Арлин спокойствия, что, в свою очередь, не способствовало разрешению труднейшей задачи, над которой она билась.
- Не могу докопаться! - воскликнула она. - Вот, кажется, совсем близко подхожу, а не выходит! Черт подери!
- Может, я помогу?
- Держи дверь. Дверь держи! Уверена, что должна быть специальная кнопка, но как узнать, что это она?
Словно в насмешку, пульт в ту же секунду погас. Арлин подняла глаза и увидела...
Меня. Да-да, меня, своего братишку. Первоклассного спеца Флая Таггарта. Я держал в руках толстенный электропровод, рассеченный пополам десантным ножом. Я знал, что этот нож когда-нибудь пригодится.
- Что канитель разводить, когда дело так просто решить? - я улыбнулся.
Арлин хотела засмеяться, но силы ее иссякли.
- Тебя этому учили в компьютерном классе? - только и спросила она.
Я был избавлен от необходимости отвечать, потому что дверь под натиском нападавших начала поддаваться. И тут в голове у меня промелькнули обрывки смутного плана. Я подбежал к окну и широко распахнул его.
Мы были на высоте сорокового этажа, внизу расстилался бетон, но с открытыми окнами все-таки приятнее, чем с закрытыми.
- По крайней мере, мы уничтожили энергетическую стену, - бросил я через плечо. - Джилл должна заметить, что ее уже нет, и рыть носом воздух, чтобы поскорее добраться до Гавайев.
Арлин кивнула, не изменив мрачного выражения лица. Ее не радовала даже победа. Она думала об Альберте. Мне не требовались параштучки пришельцев, чтобы догадаться об этом.
- Спецы из военного центра засекут их как "неопознанный объект", - хмуро буркнула Арлин, - могут организовать перехват. Но лучше бы они установили с самолетом связь и спокойно их посадили.
- Как думаешь, мы рассчитались с долгами? Мне не было надобности уточнять, с какими именно. Арлин задумалась.
- Ага, - выдохнула она наконец, - расплатились.
- Квиты?
- Квиты.
- Отлично. Нет ли у тебя подходящего плана, как нам спуститься вниз?
Подруга помотала головой. И я вдруг страшно пожалел, что не сыграл роль доброго дядюшки - еще когда наш снайпер не ослеп, а мы не оказались в этой ловушке - и не соединил двух влюбленных птичек, осыпав их благословениями и абсолютно бесполезными советами.
Почему-то у меня не было уверенности, что теперешний момент идеально подходит для уговоров всерьез заняться изучением мормонской веры, если уж Арлин действительно втюрилась в старика Альберта. Проповедь о том, что лучше иметь хоть какую-то веру, чем никакой, не до конца оформилась в моем мозгу.
В голове вертелись обрывки другой проповеди, о необходимости борьбы с атеистическими воззрениями, когда твою смертную плоть с секунды на секунду должны разорвать в клочья. Но это был уже совсем дурной вкус, особенно если читать ее человеку, у которого остались считанные секунды на то, чтобы придумать подходящий план.
Арлин покачала головой.
- Нет, не вижу выхода, - начала она, но вдруг остановилась, - если только...

Предыдущая страница 18 Следующая страница


19 Дэфид Аб Хью, Брэд Линавивер

- Что? - спросил я, пытаясь отвлечь ее от звуков, издаваемых за дверью сотней слюнявых монстров, до предела накаливших атмосферу.
Арлин посмотрела на дверь, на пульт управления, затем в окно. Подошла к нему так, словно у нее была бездна времени, и посмотрела вниз. Потом вверх. Зачем-то она посмотрела вверх. Потом опять перевела глаза на меня, расплывшись в своей обычной хитрющей улыбке.
- Ты, конечно, не поверишь, Флай Таггарт, но я думаю... думаю, что сумею. Я знаю, как нам спуститься вниз и добраться до Гавайев, чтобы присоединиться к Альберту.
- И к Джилл, - добавил я, согласно кивая и думая про себя, что она совсем сбрендила. - Великолепная идея, Арлин. Нам давно пора отдохнуть от передряг.
- Ты мне не веришь.
- Что правда, то правда - не верю. Арлин хитро улыбнулась. Чисто та ранняя пташка, которая съела всех червячков.
- Флинн Таггарт, принеси мне из ящика с инструментами скотч, комплект компьютерных проводов и самый, черт возьми, большой сапог, какой сможешь найти!

Предыдущая страница 19


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 1)
  • 4 (Страница 2)
  • 5 (Страница 2)
  • 6 (Страница 2)
  • 7 (Страница 3)
  • 8 (Страница 4)
  • 9 (Страница 4)
  • 10 (Страница 5)
  • 11 (Страница 6)
  • 12 (Страница 7)
  • 13 (Страница 7)
  • 14 (Страница 8)
  • 15 (Страница 9)
  • 16 (Страница 9)
  • 17 (Страница 10)
  • 18 (Страница 10)
  • 19 (Страница 11)
  • 20 (Страница 11)
  • 21 (Страница 11)
  • 22 (Страница 12)
  • 23 (Страница 12)
  • 24 (Страница 12)
  • 25 (Страница 13)
  • 26 (Страница 13)
  • 27 (Страница 14)
  • 28 (Страница 14)
  • 29 (Страница 15)
  • 30 (Страница 16)
  • 31 (Страница 17)
  • 32 (Страница 17)
  • 33 (Страница 18)


Дэфид Аб Хью - Ад на Земле

Дэфид Аб Хью
Брэд Линавивер

Ад на Земле

Цикл: "DOOM" - 2

 Читать книгу

Аннотация

Они были созданиями, подобными фантастическим порождениям бездны ада, — демоны, зомби, огнедышащие чудовища, слишком похожие на кошмарный бред, чтобы существовать в реальности. И тем не менее они были реальностью. Капрал Флинн Таггарт, столкнувшийся с неисчислимыми полчищами пришельцев. Как оказалось, это было только началом. Пока Таггарт противостоял нашествию вдали от родной планеты, пришельцы обосновались на самой Земле, которой теперь предстоит превратиться в поле боя. Враги должны быть уничтожены, и сделать это может только «Флай Тагг» и горстка его соратников. Однако...

Содержание

Создание книги: Дима
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel