Чэн-энь У - Путешествие на Запад

1 Чэн-энь У

ГЛАВА ПЕРВАЯ,
которая расскажет вам о том, как в чудесном камне зародилась жизнь и как появившееся на свет существо, благодаря стремлению к самоусовершенствованию, постигло Великое учение

Стихи гласят:
Когда владел вселенной хаос темный,
То покрывали весь простор огромный
И мрак, и мгла, и мутная вода,
Людского не виднелось здесь следа.
С тех пор, когда Пань-гу в порядок стройный
Привел начальный хаос беспокойный,
Земля и Воздух им разделены
И каждому созданию даны.
Так почвою земля отныне стала,
И небо распростерло покрывало;
За эту милость тварь благодарит,
Все принимает совершенный вид.
Пусть тот, кто пожелает разуменья
Великого потока становленья,
«На Запад путешествие» возьмет,
Внимательно и тщательно прочтет!
Говорят, что жизнь вселенной исчисляется циклами. Полный цикл длится 129 600 лет. Цикл в свою очередь делится на двенадцать периодов, или двенадцать земных ветвей: Цзы, Чоу, Инь, Мао, Чэнь, Сы, У, Вэй, Шэнь, Ю, Сюй и Хай. Продолжительность такого периода 10 800 лет.
Если говорить о периодах применительно к суткам, то мы узнаем, что каждый период длится два часа. В период Цзы (между 11 часами вечера и часом ночи) появляется положительное начало созидания; в период Чоу раздается пение петуха. Когда наступает Инь, еще не светает, а во время Мао уже всходит солнце. Период Чэнь приходит после того, как люди поедят, а в период Сы приводятся в порядок дела. Полдень приходится на У, во время Вэй солнце начинает катиться на запад, в период Шэнь день уже клонится к вечеру. В период Ю солнце заходит за горизонт, когда наступает Сюй спускаются сумерки, и в период Хай все люди отходят ко сну.
Если теми же периодами исчислять историю мироздания, то происходит следующее. К концу периода Сюй вселенная погружается во мрак, и для всех живых существ наступают бедствия. По истечении 5400 лет, в начале периода Хай, не остается даже следов человека. Все окутано мраком. Поэтому-то и называют период Хай царством хаоса. Но проходит еще 5400 лет и перед концом периода Хай появляются признаки чистоты, а при приближении периода Цзы начинается постепенное просветление. Об этом периоде Шао Кан-цзе говорит так:
По середине Цзы
Зима была бессменно,
И неподвижно
Замер центр вселенной.
С движеньем
Животворного начала
Явленье жизни
Вэй знаменовало.
Только в этот период возникают признаки образования неба. Через следующие 5400 лет, в период Цзы, чистые пары возносятся вверх и появляются солнце, луна, звезды и разные созвездия, называемые четырьмя видами небесных светил. Недаром говорят, что небо появилось в период Цзы.
По истечении следующих 5400 лет, когда период Цзы уже завершается и приближается период Чоу, начинает появляться твердь. Вот что написано об этом в книге Ицзин.
Нет меры беспредельности небесной,
О, как земля огромна и чудесна!
Законы неба держат в подчиненье
Всего живого в мире зарожденье.
К этому времени масса земли начинает сгущаться, постепенно затвердевает. Проходит еще 5400 лет, и в период Чоу твердеющая масса опускается; образуются вода, огонь, горы, камни, земля - пять элементов, которые получили название пяти стихий. Поэтому и говорят, что земля появилась в период Чоу.
Через следующие 5400 лет период Чоу кончается, и с наступлением периода Инь на земле зарождается жизнь. Вот что написано об этом времени в календаре:
Дух неба опустился с высоты,
И к небесам свой дух земля послала,
От сочетанья неба и земли
Живого на земле первоначало.
В период Чоу небо полностью отделяется от земли и силы Ян и Инь - положительного и отрицательного начал - приходят во взаимодействие. Проходит еще 5400 лет, и наступает период Инь. В этот период появляются живые существа и человек. Недаром говорится, что к этому времени три начала - Небо, Земля и Человек - заняли свои места. Вот почему и говорят, что человек появился в период Инь.
После того как Пань-гу преобразовал первобытный хаос на земле, три императора устроили мир, а пять императоров установили отношения между людьми. Земля разделилась на четыре больших материка: Пурвавидеха, Джамбудвипа, Го-данья и Курудвипа. Но в нашей книге речь пойдет лишь о материке Пурвавидеха.
Была за морем страна и называлась она Аолайго. Страна эта прилегала к великому морю, посреди которого возвышалась Гора цветов и плодов. Она образовалась после того как отделились друг от друга небо и земля и был положен конец хаосу. От этой горы шли подземные жилы, питавшие десять больших островов и являвшиеся источником благоденствия трех малых островов, населенных небожителями.
Это была поистине чудесная возвышенность, доказательством чего служит хвала, которую ей воздали в стихах:
Она по положенью своему
Владычицею стала над морями,
По грозному величью своему
Над бурными господствует морями.
Волн перламутр смиряется пред ней,
Но если волны серебристо-серы,
И кажутся горами серебра,
То рыбки робко прячутся в пещеры.
Когда ж она в величии своем
Встает державно, над волной зеленой,
Чудовище, живущее на дне,
Вдруг выплывает из морского лона.
И дерева стихии, и огня
Взлетают ввысь, зияет море щелью,
Здесь вся гора в обрывах страшных скал,
Здесь красные, глубокие ущелья.
Здесь фениксов четы всегда поют,
Уходят ввысь заостренные пики,
А у подножья гор лежит Цилинь,
Фазанов золотых не молкнут крики.
И часто можно видеть у пещер
Драконов, выходящих и входящих,
И можно встретить оборотней лис,
Оленей долговечных в горных чащах.
И птицы там разумные живут,
Там аист мудрый, там прекрасны сосны,
В цветенье вечном редкие цветы,
И персики волшебно плодоносны.
И кажется весенним кипарис,
А на бамбуке задержались тучи,
Всегда свежа и зелена трава,
В долинах горных - сеть лиан могучих.
Поистине возможно говорить,
Что многих рек здесь чудное скрещенье,
Что эту гору - корень всей земли -
Не возмутят стихийные волненья,
Что бедствия бессильны перед ней,
Она стоит твердыней непреклонной,
Поддерживая весь небесный свод,
Как непоколебимая колонна.
На вершине Горы цветов и плодов стоял волшебный камень, высотой в три чжана, шесть чи и пять цуней и окружностью в два чжана и четыре чи. Три чжана, шесть чи и пять цуней составляют триста шестьдесят пять цуней, что соответствовало тремстам шестидесяти пяти дням, в течение которых происходит смена года на земле. Два чжана и четыре чи составляют двадцать четыре чи, что соответствует двадцати четырем периодам года, указанным в императорском календаре. На горе было девять углублений и восемь отверстий, что соответствовало восьми триграммам и девяти гунам в исчислении.
Вокруг этого камня не росли деревья, которые могли бы защитить его от горячих лучей солнца, однако там зеленела душистая трава и цвели чудесные цветы чжи-лань, приносящие долголетие.
Прошло много времени, и вот небо и благоухания земли, животворная энергия солнечных лучей и сияние луны словно вдохнули жизнь в скалу, и она зачала чудесный плод. Однажды скала эта раскололась и произвела на свет каменное яйцо величиной с мяч. Под действием ветра это яйцо постепенно развивалось и наконец превратилось в каменную обезьяну, наделенную всеми пятью органами чувств и четырьмя конечностями. Обезьяна сразу же выучилась карабкаться и бегать.
Прежде всего она поклонилась на все четыре стороны и, совершая поклоны, устремила свой взор вдаль. Сверкавшие золотом лучи ее глаз достигли дворца созвездия Полярной звезды, и сияние этих лучей так встревожило священного властителя неба - всемилостивого высочайшего Нефритового императора восседавшего в это время в тронном зале в высших сферах неба в окружении священных сановников, что он приказал своим придворным Всевидящему глазу и Всеслышащему уху открыть Южные ворота неба и разузнать, что происходит.
Выполняя приказ своего повелителя, оба небесных сановника вышли за ворота, тщательно все осмотрели, прислушались и, возвратившись, доложили:
- По вашему повелению мы установили, что золотистый свет исходит из страны Аолайго, расположенной на материке Пурвавидеха, в восточной части моря. Там стоит Гора цветов и плодов, а на ней священная скала. Скала эта произвела на свет яйцо, которое под действием ветра превратилось в каменную обезьяну. И вот, когда эта обезьяна совершала поклоны, лучи света, исходящие из ее глаз, достигли дворца Полярной звезды. Сейчас обезьяна стала пить воду и есть пищу, поэтому блеск ее глаз уже тускнеет.
Выслушав такое сообщение, Нефритовый император соизволил склониться, удостоил сановников взглядом и милостиво промолвил:
- Создания, живущие там, внизу, появились в результата взаимодействия животворной силы неба и земли, и поэтому подобное событие не может вызывать удивления.
Между тем, обезьяна, живя в горах, научилась ходить, бегать и скакать. Она питалась травой и растениями, утоляла жажду из ручьев и источников, собирала горные цветы и отыскивала на деревьях плоды. Ее постоянно сопровождали волки и пантеры; она была дружна также с тиграми и барсами, ланями и оленями. Родственные ей породы обезьян окружали ее. На ночь обезьяна устраивалась под утесами, а с наступлением дня отправлялась бродить по горным пикам и ущельям. Поистине про нее можно было сказать:
В горах мгновеньям
Не ведётся счет,
Кому же знать,
Который ныне год?
Однажды утром, когда уже наступила сильная жара, обезьяна в сопровождении своих приятелей, укрывшись в тени сосен, предавалась играм и забавам. Вы только посмотрите, что они проделывали:
Взбирались они на деревья,
В игре проводили все дни,
Но Будду они почитали,
И кланялись небу они.
Карабкались резво по веткам,
И в ямы бросались стремглав,
Песчаные строили башни
И туфли сплетали из трав.
Искали плодов они вкусных,
Красивых цветов для венка,
Купались они и плескались
В прозрачной воде родника;
Чесались, ища насекомых,
И блох выгрызали в шерсти,
Толпились, теснились, толкались,
Другим не давая пройти.
И вот как-то раз это стадо обезьян, вдоволь нарезвившись, отправилось к горному потоку купаться.
Глядя на его бурные воды, которые перекатывались, словно дыни, обезьяны задумались. «И птицы и животные имеют свой язык» - гласит старая поговорка.
- Никто не знает, откуда течет эта вода,- говорили между собой обезьяны.- Делать сегодня нечего, не отправиться ли нам ради забавы вверх по течению потока, чтобы посмотреть, откуда он берет свое начало! Кликнув младших и старших братьев, таща за собой детенышей, они с веселым шумом гурьбой стали карабкаться в гору, к тому месту, откуда начинался поток. И здесь они увидели водопад. Это было поистине великолепное зрелище.
Здесь, радугою трепеща,
Спадала лента водопада.
И в мириадах брызг цветных
Стояла горная громада.
Морского ветра никогда
Не прекращалось дуновенье.
Стекавший по траве ручей
Поил прибрежные растенья.
Холодный воздух наполнял
Скалистых круч разрез природный.
Поистине тот водопад
Был дивной занавесью водной.
- Что за прелесть! Какая чудесная вода! - в один голос закричали обезьяны, хлопая от восторга в ладоши. - Так вот откуда, оказывается, вытекает поток. Беря начало у подножья этой горы, вода проделывает огромный путь к далекому морю. Если бы среди нас нашелся кто-нибудь, кто решился бы проникнуть через этот водный занавес, - продолжали они, - и вернулся бы цел и невредим, мы сделали бы его своим царем.
И вот, когда они повторили это несколько раз подряд, из толпы выскочила каменная обезьяна.
- Я пойду! Я пойду! - громко крикнула она.
О, дорогая обезьяна! -
Ведь это вызвалась она!
В тот день решающий, великий
Она прославиться должна.
Ей уготовано жилище
И предназначены пути,
Чтоб в этот самый день отсюда
В чертог небесных сил взойти.
Теперь послушайте, что сделала наша обезьяна. Она зажмурила глаза, присела на корточки, затем распрямилась и одним прыжком перемахнула через струю водопада. И вот, когда она открыла глаза и, подняв голову, осмотрелась, ни воды, ни волн уже не было. Ее глазам представился большой мост во всем блеске.
Замерев на месте, она с затаенным дыханием стала рассматривать его. Мост был сделан из железа. Вода под ним била струей из скалы и затопляла вокруг все пространство. Наклонившись немного вперед, обезьяна взобралась на мост и, осмотревшись по сторонам, вдруг увидела перед собой что-то вроде жилища. Что это было за прекрасное зрелище!
Всюду расстилался
Мох ковром зеленым;
Облака скользили
Вдаль по небосклону.
Влага чуть сочится
Из расселин в скалах,
Как глаза драконьи,
Светится в кристаллах.
Есть цветы живые
И теперь в жилище;
На столах остатки
И питья и пищи;
Очага обломки,
След огня былого...
И казалось, люди
Поселятся снова.
Рос бамбук у входа,
Зеленели сосны,
Зацветала слива,
Сеял дождик росный.
Обезьяна долго рассматривала все это, затем перебралась на середину моста и здесь увидела каменную плиту, на которой большими квадратными знаками была сделана надпись: «Благословенная земля на Горе цветов и плодов, Пещера водного занавеса - обитель бессмертных».
Прочитав это, обезьяна пришла в неистовый восторг. Она бросилась назад, закрыла глаза, присела и, сделав прыжок, снова очутилась за струей водопада.
- Ну и удача! - громко закричала она. - Нам просто счастье привалило!
- Что же там такое? - окружив ее, стали расспрашивать другие обезьяны.- Очень глубоко?
- Да там совсем нет воды,- отвечала каменная обезьяна.- Там стоит большой железный мост, а рядом с ним возвышается дом, созданный самим небом и землей.
- С чего ты взяла, что это дом? - снова спросили ее.
- А вот с чего, - продолжала каменная обезьяна, - вода вырывается из расщелины в скале и, протекая под мостом, заполняет собой все пространство. А за мостом, там где растут цветы и деревья, стоит каменный дом. В нем все сделано из камня: и котлы, и очаги, и чашки, и посуда, а также кровати и скамьи. Я видела там каменную плиту с надписью: «Благословенная земля на Горе цветов и плодов, Пещера водного занавеса-обитель бессмертных». Это великолепный уголок для нас. Там очень просторно и места хватит на тысячи таких, как мы. Давайте все вместе отправимся туда и станем жить. Это будет для нас прекрасным убежищем в любую погоду.
Возможно было спрятаться от ветра,
Убежище подобное найдя,
Возможно было отдыхать спокойно,
Не опасаясь бури и дождя.
Возможно было не бояться снега;
Сюда не долетал весенний гром...
Здесь розовое облако блистало,
Дышал благоуханьем светлый дом.
Бамбук вставал и зеленели сосны,
Был круглый год прекрасен их убор;
Здесь никогда цветы не увядали
И красотою восхищали взор.
Выслушав каменную обезьяну, остальные обезьяны пришли в восторг и закричали:
- Ну, что же, в таком случае ты иди первая и веди нас за собой.
Тут каменная обезьяна снова закрыла глаза, присела на корточки и прыгнула.
- Следуйте за мной! - крикнула она.- Идите все сюда! Те, что были посмелее, тотчас же прыгнули вслед за ней, а трусливые лишь вытягивали и втягивали, голову, почесывали за ушами и потирали от волнения щеки. Но наконец вся ватага с шумом и криком ринулась вперед, и вскоре все они очутились за водопадом. Тут обезьяны стали карабкаться на мост, хватать тарелки и чашки, дрались друг с другом из-за очагов и кроватей, перетаскивали вещи с места на место, словом, вели себя так, как и полагается обезьянам, обладающим буйным, озорным характером. Они ни на минуту не успокоились до тех пор, пока вся эта суматоха окончательно не утомила их. Лишь тогда они притихли. Тут каменная обезьяна уселась на возвышении и, приняв чинный вид, заявила:
- Друзья мои! Пословица гласит: «С человеком, которому нельзя верить, не следует иметь дела». Не вы ли только что говорили, что того, кто сумеет пройти сюда и возвратиться невредимым, вы сделаете своим царем. И вот я не только вошла сюда и возвратилась назад, но и привела всех вас на это место, нашла убежище, где вы можете спокойно отдыхать, спать и наслаждаться благополучием людей, имеющих свое собственное жилище. Почему же вы не приветствуете меня как своего повелителя?
Выслушав это, обезьяны почтительно сложили ладони рук и выразили свою покорность. Затем все они выстроились в ряд по старшинству и, почтительно кланяясь ей, воскликнули:
- Да здравствует великий государь!
Взойдя на возвышение, обезьяна не пожелала больше называться «каменной», а стала величать себя: «Прекрасный царь обезьян». Об этом рассказывается в стихах:
Если пробуждается природа,
Силы жизни в ней пробуждены.
И таит в себе священный камень
Семена и солнца и луны.
Из яйца родилась обезьяна,
Постепенно к истине пришла,
Имя новое себе снискала
И бессмертья камень обрела.
Внутреннюю сущность обезьяны
Невозможно было бы познать -
У нее нет образа и формы,
Как же этот образ начертать!
Внешнее же было очень ясно -
Ведь таков весь человечий род:
Государем быть захочет каждый,
Мудростью снискать себе почет.
Возглавив обезьянье царство, Прекрасный царь обезьян разделил своих подданных на группы и распределил между ними должности сановников и их помощников. Днем обезьяны разгуливали по Горе цветов и плодов, а с наступлением ночи устраивались на ночлег в Пещере водного занавеса. Жили они в дружбе и согласии, от птиц и зверей держались особняком. Сердце Царя обезьян было исполнено радости: ведь он стал независимым правителем. Поистине:
И пища и питье
Для них цветы -
Весной;
Плоды
Они вкушали
В летний зной;
А овощи
Их осенью питали;
Увядшую траву
Зимою собирали.
Довольно долго наслаждался этой простой, беззаботной жизнью Прекрасный царь обезьян, пока однажды, когда все обезьяны предавались веселью на пиру, он вдруг загрустил и разразился слезами. Увидев это, обезьяны встревожились, выстроились перед ним и, почтительно склонившись, спросили:
- Что вас так опечалило, великий государь?
- Даже сейчас, во время веселья, меня не покидает забота о будущем; вот о чем я печалюсь,- ответил им Прекрасный царь обезьян.
- Никак не угодишь на вас, великий государь,- сказали в ответ на это смеясь обезьяны.- Мы, что ни день, весело проводим время, живем в благословенных местах среди волшебных гор, в древних пещерах и на священных островах. Мы не подвластны ни единорогу, ни фениксу. Нас не притесняют также правители людей, и мы наслаждаемся полной свободой и безграничным счастьем. Что же может заботить и печалить вас, великий государь?
- Хотя сейчас мы и не подчинены законам человеческих правителей и можем не бояться ни зверей, ни птиц, но вот в будущем, когда я состарюсь и стану дряхлым, в один прекрасный день владыка преисподней Янь-ван прервет мою жизнь. Так разве не напрасно проживу я свою жизнь, если не сумею добиться бессмертия и остаться навсегда среди небожителей?
Выслушав это, обезьяны закрыли лица руками и горько заплакали; каждая из них думала о своем смертном уделе и бренности жизни. Вдруг в этот момент выскочила вперед какая-то обезьяна и громко крикнула:
- Раз вы, великий государь, стали беспокоиться о будущем, то это значит, что в вас зародилось стремление познать путь Истины - Дао! Из живущих на земле существ только три категории не подчинены владыке преисподней Янь-вану.
- Что же это за категории? - с живостью спросил царь.
- Это - Будда, бессмертные и мудрецы,- отвечала обезьяна.- Они не подчиняются законам жизни, перевоплощения и разрушения; они вечны, как небо и земля, как горы и реки.
- А где же находятся эти небожители? - спросил повелитель обезьян.
- Они живут в стране Джамбудвипа, на священной горе, в древней пещере,- отвечала обезьяна.
Услышав это, Царь обезьян очень обрадовался и сказал:
- Тогда я завтра же распрощаюсь с вами, спущусь с горы и отправлюсь вслед за облаками. Пусть даже мне придется идти на край света, я непременно должен найти бессмертных, чтобы научиться у них бессмертию и навсегда избежать власти Янь-вана - владыки преисподней.
И что же вы думаете?! Слова эти были сказаны не напрасно. Царь обезьян научился, как избавиться от мук перевоплощения и в конце концов стал Великим Мудрецом, равным небу.
А обезьяны громко захлопали в ладоши:
- Вот и чудесно! - кричали они.- Вот и прекрасно! Завтра мы обойдем горы и холмы, наберем фруктов и ягод и устроим большое пиршество в честь отъезда нашего повелителя.
И действительно, на следующий день обезьяны отправились собирать волшебные персики и невиданные плоды. Накопали горных корнеплодов, собрали лечебные травы, орхидеи, душистые цветы и другие удивительные растения. Все это они аккуратно разложили на каменных скамьях и столах, а затем подали великолепную еду и напитки. Чего здесь только не было!
Вот пилюли золотые,
Шарики жемчужные!
Вот и вишни восковые,
Вишни в пору вьюжную.
Это косточки краснеют,
Мякоть - желтовата;
Цвет- чудесен; вкус приятен!
Сладость аромата.
Золотистые пилюли,
Жемчуга зернистые...
Вот плоды созревшей сливы,
Сочные, душистые!
Это косточки краснеют,
Мякоть желтовата,
Слива зимняя прекрасна,
Нежно-кисловата.
Плод похож на виноградный,
Кожица- атласная.
Плод лайчи с малюткой косточкой.
Мякоть - ярко-красная.
Яблоки приносят с ветками,
А кизил - с листочками;
Головам подобны заячьим
Эти груши сочные.
Формой финики кунжутные,
Как сердца куриные,
А плоды личжи, с агатовой
Твердой сердцевиною.
Абрикосы здесь и персики
Как вино небесное,
И бодрят они с похмелья
Сладостью чудесною.
Здесь лежат арбузы красные,
С семечками черными
И гранаты переспелые
С жемчугами-зернами.
Нежный вкус настоек грушевых
Чистых, прохладительных,
Виноградных вин и сливовых,
Крепостью живительных.
Апельсины, мандарины
Горкою высокою,
И хурма четырехдольная
И золотобокая.
Абрикос- годятся косточки
На заварку чайную;
Сок пьянящий пальм кокосовых,
Най - необычайные.
И орехов блюда полные,
С гор картофель жареный,
И фулин с целебной силой,
Медленно распаренный.
Но, хотя в еде изысканность
У людей встречается,
С дивной трапезой бессмертных
Стол их не сравняется.
Своего повелителя обезьяны усадили на главном месте, а сами устроились ниже, в соответствии с возрастом и занимаемым положением. Братская чаша переходила из рук в руки, и каждая из обезьян старалась поднести царю вино, цветы, фрукты. Пир продолжался целый день. Назавтра Царь обезьян поднялся рано утром и распорядился:
- Дети мои! Срубите несколько старых сосен и сделайте из них плот. А затем найдите длинный бамбуковый ствол для шеста и соберите для меня плоды. Я отправляюсь в путь.
Когда все было готово. Царь обезьян взошел на плот. С силой оттолкнувшись от берега, он поплыл по волнам все дальше и дальше, направляясь прямо к морю. Благодаря попутному ветру он очень быстро добрался до границ страны Джамбудвипа. Вот что можно сказать про его путешествие:
Велик был совершенствования путь
У той, рожденной небом обезьяны;
Спустившись с гор, на маленьком плоту
Она пересекала океаны.
Ей было предназначено судьбой
Быть от земных страстен освобожденной,
И беспечально встретить на пути
Главнейшего, сильнейшего дракона.
Великую себе поставив цель,
Имела и великие деянья;
Она хотела с помощью друзей
Постигнуть все законы мирозданья.
Надо сказать, что судьба благоприятствовала Царю обезьян. С того самого момента, как он взошел на плот и все время пока плыл, дул сильный юго-восточный ветер. Вскоре плот прибило к северо-западном берегу. Там начиналась страна Джамбудвипа. Измерив шестом глубину воды и убедившись, что здесь мелко, Царь обезьян оставил плот и вскарабкался на берег. На берегу было много народу. Одни ловили рыбу, другие охотились на диких гусей, третьи вылавливали из воды ракушек и устриц, сушили соль.
Приблизившись к ним, Царь обезьян стал проделывать всевозможные штуки. Это так напугало людей, что они побросали свои корзины и сети и разбежались кто куда. Лишь один из них от страха не смог бежать. Царь обезьян поймал его, сорвал с него одежду и нарядился, как это делают люди. Затем он с важным видом отправился разгуливать по городам и селениям, площадям и рынкам. Он перенял манеры и привычки людей, научился их языку. Утром он вставал и завтракал, вечером ложился спать. Все его помыслы были устремлены к тому, чтобы найти бессмертных и узнать у них секрет вечной юности.
Но, встречаясь с людьми, он убедился в том, что все они гонятся лишь за выгодой и славой и никто не думает о бренности жизни.
За выгодой или за славой,
Когда ж прекратится погоня?
С утра до отхода ко сну
Человек все мятется...
Имеет осла или мула,
И все недоволен,
И все он стремится
Себе завести иноходца,
Сановником будучи первым,
Мечтает о троне;
Все думы людей об одном,-
Как поесть им сегодня, И нет даже мысли
О времени том неизбежном,
Когда призовет их Янь-ван -
Господин преисподней.
И все помышляют о том,
Чтоб оставить наследство,
Никто и подумать не хочет
О праведном деле,
О том, как прожить эту жизнь,
Восходя к совершенству,
В своем оставаясь
Назначенном кармой - уделе.
Все поиски Царя обезьян оказались тщетны - он так и не нашел бессмертных. Незаметно прошло лет девять. Продолжая свои поиски, он странствовал из города в город, от селения к селению, пока вдруг не очутился у Западного океана. Тут он решил, что за этим океаном непременно должны жить бессмертные. Тогда он соорудил себе такой же плот, какой у него был когда-то, и отправился в путь через Западный океан. Он плыл до тех пор, пока не достиг Западных земель. Выйдя на берег и внимательно оглядевшись вокруг, он увидел красивую высокую гору, покрытую густым зеленым лесом. А так как Царь обезьян не боялся ни волков, ни тигров, ни барсов, то он смело стал взбираться на вершину горы, чтобы узнать, что там есть. Гора поистине была прекрасна.
Словно трезубцы,
К небу вздымались
Тысячи пиков.
Множество лезвий
Ширмой колючей
Рядом вставали.
Ливни смягчили
Ярость блистанья
Солнечных бликов.
Средь испарений,
Как изумруды
Солнце играло.
Цепко лианы
Ствол обвивали,
Сохли, чернели.
Издавна тропы
Здесь обрывались
У переправы;
Стебли бамбука,
Стройные сосны
Здесь зеленели.
Склоны Пэнлая
Плотно покрыли
Пышные травы.
Неподалеку
Пели на склонах,
Дивные птицы,
И неумолчно
Чистых потоков
Слышался лепет.
Скалы, долины,
Луг в орхидеях
Шли вереницей...
То подымались,
То опускались
Горные цепи.
Местность удобна,
Чтоб предаваться
Здесь размышленью.
Мудрого мужа
Встретить смогу я
В уединенье.
И вот, когда Царь обезьян стал осматриваться кругом, до него из глубины леса донеслась вдруг человеческая речь. Он поспешил на голос, вошел в самую чащу и, внимательно прислушавшись, понял, что кто-то пел песню:
Пока глядел с восторгом дровосек,
Как шахматная шла игра,
За это время сгнила у него
Вся рукоятка топора.
«Я лес рублю в горах,
И слышен звук - дин-дин,
Я рядом с облаком
Иду среди теснин.
Продав дрова,
Вина себе купил,
И хохочу я
До потери сил.
Я осенью лежу,
Лицом к луне:
Сосновый корень,-
Как подушка, мне.
О, как высок
Осенний небосвод!
И вот рассвет
На труд меня зовет.
Вокруг меня
Знакомые места,
И я иду
На перевал хребта.
Рублю лианы
По обрывам гор,
В руках моих
Испытанный топор.
Когда же я
Вязанку наберу,
Пойду на рынок
С песней поутру.
И вот цена
Товару моему:
Три шэна риса
За него возьму.
Я по дешевой
Продаю цене,
И торговаться
Непривычно мне.
Ни заговоров
Я не составлял.
Ни хитростей.
Ни зол не замышлял.
Ни славе, ни позору
Не сродни,
Простая жизнь
Мои продолжит дни.
И тот, кого
Встречаю с простотой,
Иль дух бессмертный.
Иль земной святой.
Спокойно сидя,
Разъясняет он
Ученья Дао
Правильный закон».
Услышав это, Прекрасный царь обезьян несказанно обрадовался и подумал: «Здесь, конечно, обитает бессмертный!» Он подбежал поближе и, присмотревшись, увидел дровосека, который, взмахивая топором, рубил кустарник. Наряд дровосека был не совсем обычен:
Одетый непохоже на других,
Он - в шляпе из побегов молодых,
Бамбуковой, с широкими полями,
А поясок на нем расшит шелками.
Ногам его удобны и легки
Из скрученных травинок башмаки.
Халат на нем широкий, полотняный,
Из пряжи хлопковой искусно тканный,
В руке его подъят топор стальной,
И вот над расщепленною сосной
Взвивается веревка с коромысла:
Умело брошена,- петля повисла.
Тут Царь обезьян выступил вперед и сказал:
- Уважаемый бессмертный, ученик почтительно приветствует вас.
Дровосек, быстро отбросив топор, повернулся к подошедшему и, отвечая на приветствие, сказал:
- Вы ошибаетесь, уважаемый! Я простой невежественный дровосек и не в состоянии даже прокормить себя, как нее я могу называться бессмертным?
- В таком случае почему вы говорите так, как говорят бессмертные? - спросил Царь обезьян.
- Да что же я особенного сказал, что вы приняли меня за бессмертного? - удивился дровосек.
- Когда я был у опушки леса, - отвечал Царь обезьян, - то слышал, как вы говорили: «Тот, кого мне приходится встречать, либо бессмертный, либо праведник, и я спокойно сажусь с ним разбирать священную книгу Хуан-тин». А ведь книга «Хуан-тин» проповедует учение Дао. Кто же вы тогда, если не бессмертный?
- Ну что же, мне нечего обманывать вас, - промолвил, улыбаясь дровосек. - Этой песне, которая называется «Мань-тин-фан», меня действительно обучил бессмертный: он живет недалеко от моей хижины. Видя, сколько горя в моей жизни и как много и тяжело я работаю, он посоветовал мне, когда придет какая-нибудь беда, читать вслух слова песенки. «Это,- сказал он,- утешит тебя и избавит от многих трудностей». И вот как раз сейчас мне нелегко приходится, грусть одолевает, потому я и пел свою песенку. Однако я не предполагал, что вы слушаете меня.
- Но ведь ты живешь по соседству с бессмертным, почему же не стал его учеником? - снова спросил Царь обезьян. - Не так уж плохо было бы узнать от него, как остаться вечно молодым.
- Жизнь моя очень тяжела, - отвечал на это дровосек. - До девяти лет я жил с отцом и матерью. Но не успел я узнать жизнь, как отец мой умер. Мать осталась вдовой. У меня нет ни сестер, ни братьев, и мне одному приходится трудиться с утра до ночи, чтобы поддерживать ее. Сейчас моя мать уже стара, и я не вправе бросить ее. Кроме того, с нашего огорода, который запущен, мы не можем прокормиться и одеться, вот и приходится мне рубить хворост и нести его на рынок для продажи. На вырученные медяки я покупаю несколько доу1 риса, сам вожусь у очага, готовлю пищу и чай и кормлю свою старую мать. Поэтому я и не могу стать учеником бессмертного.
- Судя по всему я вижу, что ты достойный человек и почтительный сын, - сказал Царь обезьян. - И за это в будущем, ты будешь, конечно, вознагражден. А мне все же хотелось бы повидать бессмертного.
- Да это совсем недалеко отсюда, - заметил дровосек. - Эта гора называется Священной террасой. В центре ее есть пещера под названием «Пещера косых лучей луны и звезд». Вот там и живет бессмертный. Имя его Суботи. Много было у него учеников, да и сейчас есть человек сорок. Вы идите вон по той тропинке и, когда пройдете на юго-восток семь-восемь ли, увидите его дом.
- Уважаемый брат ,- обратился Царь обезьян к дровосеку, взяв его за руку, - пойдем вместе со мной. И, если там меня ждет удача, я никогда не забуду, что ты помог мне найти бессмертного.
- Ну до чего же трудно с тобой договориться, - отвечал Царю обезьян дровосек - Ведь я только что объяснял тебе, почему не могу идти, а ты все понять не можешь! Да если я пойду вместе с тобой, то у меня остановится работа. Кто же будет кормить мою мать? Нет, уж ты ступай один, а я буду рубить дрова.
После этих слов Царю обезьян не оставалось ничего другого, как распроститься с дровосеком. Он вышел из леса, отыскал нужную тропинку и отправился к бессмертному на гору. Пройдя ли восемь, Царь обезьян, увидел пещеру; он вытянул шею и осмотрелся кругом. Что за чудесное место! Да вы, читатель, сами посмотрите:
Вся в радуге - туманов пелена;
Сияют ярко солнце и луна,
И кипариса тысячи стволов
Вбирают жадно влагу облаков,
Бамбук высокий в тысячу колен
Листвой зеленой взял ущелье в плен,
И золотой парчой цветы лежат,
А травы льют у моста аромат.
Все заросло темно-зеленым мхом,
С вершины повисает он ковром;
Порой священным крикам журавля
Внимает потрясенная земля,
И фениксов прекрасные четы
Слетают постоянно с высоты.
Когда кричит журавль, протяжный звук
Летит и небо сотрясает вдруг;
Когда же длится фениксов полег,
В их оперенье радуга цветет;
Играя, в чаще спутанных лиан,
Мелькают стаи желтых обезьян,
Гуляют белоснежные слоны,
А тигры и видны и не видны -
Скрываясь, прячутся они в тени,
И снова появляются они.
К благословенной присмотрись стране - Она поспорит с раем в вышине!
Царь обезьян увидел, что дверь в пещеру крепко заперта. Кругом царила полная тишина, ничто здесь не напоминало о присутствии человека. Оглядевшись, Царь обезьян заметил на краю скалы камень, вышиной в три чжана и восемь слишнимчи в ширину. На нем была надпись большими иероглифами:
«Гора «Священная терраса», «Пещера косых лучей луны и звезд». Прекрасный царь обезьян пришел в неистовый восторг: «А народ здесь очень правдивый и честный,- подумал он.- И гора такая и пещера - все как дровосек сказал, так и есть».
Царь обезьян долго глядел на дверь, но постучаться не решался. Наконец он взобрался на верхушку сосны, стал там срывать сосновые шишки, грызть орехи и забавляться. Немного погодя он вдруг услышал скрип, дверь растворилась и из пещеры вышел божественный отрок удивительной красоты. От него так и веяло благородством, и он ничуть не был похож на обычных молодых людей. Да вы только взгляните на него!
Он в две косички волосы заплел
И ленточкою подвязал с боков;
И отличался у него халат
Свободной шириною рукавов.
У отрока был необычный вид:
Был чужд страстей всегда спокойный взор,
Ничто его не смело б загрязнить.
То был бессмертный отрок этих гор.
И шло вдали течение времен,
Которому был неподвластен он.
Появившись в дверях, отрок крикнул:
- Кто нарушает здесь тишину?
Тут Царь обезьян спрыгнул с дерева и почтительно поклонился.
- Божественный юноша, - сказал он, - я пришел для того, чтобы научиться бессмертию. Разве осмелился бы я бесчинствовать здесь?
- Ты пришел учиться бессмертию? - со смехом переспросил отрок.
- Да, - подтвердил Царь обезьян.
- Как раз сейчас после отдыха мой учитель взошел на кафедру читать проповедь, но, еще не начав ее, он велел мне выйти.
«Там за дверью стоит человек, который хочет заняться самоусовершенствованием, выйди навстречу ему», - сказал он. Это он наверное о тебе и говорил.
- Ну, конечно, обо мне, - смеясь сказал Царь обезьян.
- Тогда ступай за мной! - приказал отрок.
Царь обезьян оправил на себе одежду и вошел вслед за отроком в пещеру. И вот чем дальше они углублялись в пещеру, тем больше открывались перед ними огромные покои. Они проходили по величественным жемчужным залам и великолепным перламутровым палатам. В отдаленных покоях стояла какая-то необыкновенная тишина. Наконец они приблизились к возвышению из зеленой яшмы, на котором восседал сам патриарх Суботи. Кафедру окружало человек тридцать бессмертных учеников. Поистине:
На западе наставник он святой,
Великий непорочной чистотой;
И времени не подчинялся он;
Бессмертный, он в себе являл закон,
И был он в созерцанье каждый миг,-
Таким путем он святости достиг
И стал подобен вечным небесам;
Людское горе он изведал сам,
Но чистоту хранил и чувств и дел:
Все трудности свои преодолел,
И, умудренный святостью своей,
Наставником он сделался людей.
При виде патриарха Царь обезьян тотчас же распростерся перед ним и, без конца отбивая земные поклоны, бормотал:
- О, учитель! Я, твой ученик, пришел сюда с искренним намерением приветствовать тебя! Прими мое нижайшее уважение.
- Из какой страны явился ты? - спросил патриарх. - Ты вначале скажи, откуда ты родом, назови свою фамилию, а потом уж совершай поклоны.
- Я из Пещеры водного занавеса, что находится на Горе цветов и плодов, в стране Аолайго, на земле Пурвавидеха, - отвечал на это Царь обезьян.
- Выгоните его вон! - вскричал тут патриарх. - Он, оказывается, лжец и обманщик! Как же может он говорить о самоусовершенствовании!
Царь обезьян, оторопев, изо всех сил продолжал отбивать поклоны.
- Я говорю сущую правду, - уверял он.
- В таком случае, - продолжал патриарх, - как можешь ты говорить, что прибыл сюда из Пурвавидеха? Ведь Пурвавидеха от здешних мест отделяют два океана и Южный материк. Как же мог ты добраться сюда?
- Я переплыл океаны, более десяти лет странствовал по суше и наконец добрался сюда, - отвечал с поклоном Царь обезьян.
- Вот как! Ну, раз ты пришел сюда не сразу, то это еще понятно,- промолвил патриарх.- А как твоя фамилия?
- Я никогда не проявляю своего характера, - отвечал Царь обезьян.- Когда меня бранят, я не обращаю внимания, и если даже бьют, то и тогда не сержусь. Наоборот, я становлюсь куда почтительнее - вот и все. За всю свою жизнь я ни разу не проявил характера.
- Да нет же, под словом «син» я подразумеваю не характер, а фамилию в вашем роду, - объяснил патриарх.
- У меня не было родителей, - сообщил Царь обезьян.
- Как же это у тебя не было ни отца, ни матери, - удивился патриарх, - ты что же на дереве вырос, что ли?
- Да нет, не на дереве, - отвечал Царь обезьян, - меня породил камень. Я знаю, что на Горе цветов и плодов стоит священная скала. Когда пришло время, она раскололась, и вот тогда я и появился на свет.
- Ну, в таком случае ты действительно являешься порождением неба и земли, - сказал патриарх. - Встань и пройдись, я посмотрю на тебя.
Царь обезьян вскочил на ноги и вразвалку прошелся несколько раз.
- Скроен-то ты как-то нескладно - засмеялся патриарх ,- и по виду напоминаешь обезьяну Ху-сунь, питающуюся кедровыми орехами. Если дать тебе фамилию в соответствии с твоим видом, то ты будешь называться Ху. Этот иероглиф состоит из трех частей: первая обозначает животное. Ее можно бы и откинуть. Но остальные две части имеют значение «древний» и «луна». Древний - это значит старый, луна - относится к темному началу в природе. А, как известно, ни старое, ни темное не поддаются перевоспитанию. Поэтому, пожалуй, лучше дать тебе фамилию Сунь, которая также состоит из трех частей. Если отбросить первую часть, обозначающую животное, то остальные две значат - «ребенок» и «отпрыск» и вполне соответствуют смыслу этих слов. Поэтому я даю тебе фамилию Сунь.
Выслушав это, Царь обезьян был безгранично счастлив и, отвешивая поклоны с благодарностью, воскликнул:
- Вот и прекрасно и чудесно! Только сейчас наконец я получил фамилию! Никогда не забуду, учитель, оказанную мне великую милость! Ну, а теперь, раз у меня уже есть фамилия, то я почтительнейше прошу дать мне еще и имя.
- В нашей школе есть двенадцать категорий иероглифов, которые мы берем для имен. Ты принадлежишь к десятой.
- А что это за иероглифы? - поинтересовался Царь обезьян.
- Это - гуан, да, чжи, хузй, чжэнь, жу, син, хай, ин, у, юань, цзюэ, что значит: широта, величие, мудрость, даровитость, истина, уподобление, натура, океан, разум, понимание, совершенство и просвещенность. Ты по своему положению принадлежишь к десятой ступени, поэтому тебе следует дать имя У, что значит понимание. Мы дадим тебе еще буддийское имя, и будешь ты называться У-кун, что значит Познавший небытие. Таким образом, твое полное имя будет Сунь У-кун. Ну что, согласен?
- Чудесно! Замечательно! - радостно воскликнул Царь обезьян. - Отныне все будут называть меня Сунь У-кун.
Поистине можно сказать:
Тогда, когда лишь хаос был кругом
И родового не было деленья,
Когда же в пустоте небытия
Великое свершилось разрушенье,
То истина осознана была,
И мысль тогда в сознание вошла.
Если вы хотите узнать, каковы были успехи Царя обезьян в самоусовершенствовании, то прочтите следующую главу, которая вам об этом расскажет.

ГЛАВА ВТОРАЯ,
повествующая о том, как Сунь У-кун проникает в тайны учения Суботи, побеждает Демона - нарушителя спокойствия и возвращается к своему родному очагу

Вы знаете уже о том, как Царь обезьян получил фамилию и имя. Это привело его в такой восторг, что от избытка радости он прыгал перед патриархом и, в знак благодарности, почтительно кланялся ему. Патриарх велел своим ученикам отвести Сунь У-куна в помещение во втором дворе, научить его опрыскивать водой и подметать пол, объяснить, как нужно обращаться с людьми и как вести себя. Получив приказание, ученики покинули зал. Тут Сунь У-кун поклонился всем своим товарищам и затем устроил себе на террасе место для спанья.
На следующее утро Сунь У-кун вместе со всеми стал обучаться разговору, манерам поведения, читал священные книги, учился писать, а также возжигать фимиам. Так проходили день за днем. В свободное время Сунь У-кун подметал полы, полол сад, ухаживал за цветами и деревьями, ходил за хворостом и топил печи, носил воду. В общем, вел все хозяйство. Так незаметно он прожил в пещере несколько лет.
Однажды патриарх, поднявшись на кафедру и заняв свое место, выступил перед собравшимися учениками и начал излагать учение о великой Истине. О том, как он излагал это учение, действительно можно сказать:
Поистине он был красноречив,
Ученики речам его внимали.
Он высоту ученья разъяснял,
Не пропуская ни одной детали.
Бычачьим он размахивал хвостом,
Казалось, нить жемчужная блистала,-
Порядок объясненья был таков:
Он положенье предлагал сначала,
А позже доказательства к нему...
Один исток у главных трех учений,
Одно живое слово мудреца
Давало ясность ходу рассуждений.
Однажды во время проповеди Сунь У-кун пришел в такой восторг, что в волнении стал пощипывать себя за уши и потирать щеки. От возбуждения глаза его были широко открыты, он ни минуты не мог оставаться спокойным и все время двигал руками и ногами. Наконец патриарх обратил на него внимание.
- Сунь У-кун, ты ведь на занятиях! - заметил он ему. - Почему же, вместо того чтобы слушать мои разъяснения, ты пляшешь и прыгаешь?
- Я с большим вниманием слушаю вас, учитель,- отвечал Сунь У-кун.- Но вы рассказываете так чудесно, что я не могу удержаться от восторга. Потому и кажется, что я прыгаю. Умоляю вас простить меня!
- Ну, раз ты уяснил глубокий смысл моего учения, то ответь мне на такой вопрос: сколько времени прожил ты в этой пещере?
- А вот этого я как раз и не знаю, - даже смутился Сунь У-кун. - Помню только, что, когда в очаге погасал огонь, меня посылали собирать хворост. Там, за горой, я видел прекрасные персиковые деревья, они покрывали всю гору. Раз семь наедался я персиками до отвала.
- Гора, на которой ты был, называется Горой спелых персиков, - пояснил патриарх, - и если ты ел плоды семь раз, то я думаю, что прожил ты здесь семь лет. Чему же ты хотел бы научиться у меня?
- Я целиком полагаюсь на вас, учитель, - отвечал на это Сунь У-кун, - и готов заниматься всем, что относится к великому учению.
- Для постижения великого Дао существует триста шестьдесят всевозможных учений,- промолвил патриарх. - И все они обеспечивают путь к совершенству. Какое же из этих учеши! хотел бы ты познать?
- И в этом я тоже полностью полагаюсь на вас, учитель, - повторил Сунь У-кун. - Я готов выполнить все ваши указания.
- Ну, хорошо. А что, если я предложу тебе изучать волшебство?
- В чем же заключается этот способ? - поинтересовался Сунь У-кун.
- Изучив его, ты сможешь при помощи оракула общаться с небожителями, гадать на стеблях тысячелистника, ты узнаешь, как обрести счастье и избежать несчастья.
- А можно ли этим способом добиться бессмертия? - спросил Сунь У-кун.
- Нет! Нельзя, - последовал ответ.
- Ну, в таком случае я не стану изучать его, - сказал Сунь У-кун.
- Может быть, ты хочешь постичь учение о перевоплощениях? - предложил тогда патриарх.
- А в чем оно заключается?
- Сюда входят разные школы: конфуцианцы, буддисты, даосы, гадатели, альтруисты, школа Мо-цзы, врачеватели. Одни из них занимаются конфуцианскими канонами, другие постигают учение Будды, некоторые проводят дни в молениях, общаются с праведниками или вызывают духов. И все в таком роде.
- Ну, а таким путем можно добиться бессмертия? - спросил Сунь У-кун.
- Если ты хочешь добиться бессмертия, то этот путь будет для тебя чем-то вроде подпорки к стене.
- Учитель, - проговорил Сунь У-кун. - Я человек простой и вашего городского языка не понимаю. Что значит подпорки к стене?
- Когда люди начинают строить дом и хотят сделать его прочным и крепким, то между стенами они ставят подпорки. Но проходит время, и здание рушится, это значит, что подпорки сгнили.
- Судя по вашим словам и этот способ не годится для вечной жизни. Нет, в таком случае я не хочу заниматься этим, - заявил Сунь У-кун.
- Ну что ж, тогда, может быть, ты будешь изучать созерцание? - спросил патриарх.
- А что это такое? - спросил Сунь У-кун.
- Тут необходима умеренность в пище, полная бездеятельность, созерцание, самоуглубление и покой, а также воздержание в речах и соблюдение поста. Приверженцы этого учения совершали подвиг, пребывая в распростертом положении или же стоя. Некоторые сидя замирали и углублялись в самосозерцание, другие заточали себя в крохотные кельи, отказывались от всего мирского.
- А разве подобным путем можно достичь вечной жизни? - спросил Сунь У-кун.
- Учение это все равно, что сырой кирпич до обжига в гончарной печи, - отвечал патриарх.
- Учитель, это просто невозможно, - рассмеялся Сунь У-кун. - Ведь я только что сказал, что не понимаю ваших загадок, а вы опять говорите о какой-то сырой глине и гончарной печи.
- Кирпич и черепица, сделанные из глины, имеют определенную форму, однако, если их не обжечь в печи, они при первом же ливне превратятся в грязь.
- Раз этот путь тоже не сулит долголетия, то я и учиться ему не желаю.
- Ну, а если я предложу тебе обучаться действию, что ты на это скажешь? - снова спросил патриарх.
- А это что за способ?
- Этот способ заключается в деятельности и энергии, - отвечал патриарх. - Ты будешь упражняться в заимствовании жизненной силы от темного начала и пополнять им светлое начало, натягивать лук и ударять по катапульте, растирать живот, чтобы сделать правильным дыхание, изготовлять лекарства и снадобья, сжигать пырей, бить в треножник, изготовлять лекарство из мочи мужчины, принимать в виде лекарства месячные женщин, питаться грудным молоком и многое другое.
- Ну, а этим путем можно достичь долголетия? - спросил Сунь У-кун, выслушав патриарха.
- Надеяться на это все равно, что пытаться выловить луну из воды, - отвечал патриарх.
- Ну вот, вы опять за свое! - воскликнул Сунь У-кун. - Что значит выловить луну из воды?
- Луна находится на небе, и хоть отражение ее мы видим в воде, но все попытки выловить ее оттуда оказались бы напрасными.
- Ну, тогда учить мне все это совершенно не нужно! - заявил Сунь У-кун.
Услышав подобные слова, патриарх даже крякнул от изумления, спустился с возвышения и, тыча в Сунь У-куна линейкой, воскликнул:
- Ах ты жалкая обезьяна! И этого ты не хочешь, и того не желаешь, так чего же тебе надо?
С этими словами он подошел к Сунь У-куну и стукнул его три раза по голове.
После этого он покинул своих слушателей и, заложив руки за спину, удалился во внутренние покои, закрыв за собой дверь. Испуганные ученики набросились на Сунь У-куна:
- Ты совсем не умеешь вести себя, мерзкая обезьяна! - кричали они. - Вместо того чтобы изучать законы истинного пути, которые предлагал тебе учитель, ты стал препираться с ним. Ты оскорбил его, и теперь неизвестно, когда он снова выйдет к нам.
Возмущенные поступком Сунь У-куна, ученики старались всячески выказать ему свое негодование. Однако Сунь У-кун ничуть не опечалился, а наоборот, широко улыбался, не вступал ни с кем в спор и молча сносил нападки. А дело заключалось в том, что Царь обезьян понимал условный язык. Он знал, что три удара, которыми наградил его учитель, это третья стража, в которую он - Сунь У-кун - должен явиться на свидание к учителю. Заложенные за спину руки патриарха звали Сунь У-куна во внутренние покои, а закрыв двери, учитель дал понять Сунь У-куну, что он должен прийти с черного хода и выслушать его учение.
Остаток дня Сунь У-кун провел у пещеры, играя и забавляясь с остальными учениками и с нетерпением ожидая наступления ночи. И вот, как только стемнело, он вместе с другими отправился спать. В постели Сунь У-кун притворился спящим, стараясь дышать ровно и спокойно. А надо вам сказать, что в горах ночную стражу не отбивают и там нет никаких приборов для измерения времени, поэтому определить время там трудно. И Сунь У-куну приходилось отсчитывать каждый свой вдох и выдох и так узнавать время. Когда, по его подсчетам, приближалась третья стража, он потихоньку поднялся, натянул на себя одежду и, крадучись, оставил своих товарищей. Выйдя за двери, Сунь У-кун поднял голову, и что же он увидел!
Луна светила яркая,
Роса была чиста,
И блеском звездных полюсов
Сняла высота.
Дремали птицы сонные
Под мерный плеск реки,
И светляков мерцающих
Мелькали огоньки.
Летели гуси дикие,
И час уже настал,
Когда пред третьей стражею
Наставник ожидал.
Вы только посмотрите: по знакомой дороге наш Сунь У-кун прошел к черному ходу и здесь увидел, что дверь полуоткрыта.
«Сомнений нет, - с радостью подумал Сунь У-кун, - учитель желает дать мне наставления и поэтому оставил дверь полуоткрытой». Он согнулся, вошел внутрь и направился прямо к постели патриарха. Учитель, поджав ноги, спал, повернувшись лицом к стене. Сунь У-кун не решился будить его и опустился перед постелью на колени. Вскоре патриарх проснулся и, вытянув ноги, пробормотал:
Это трудно! Это очень трудно -
Все глубины истины понять!
Разве философский камень можно
К придорожным камням приравнять!
Если я достойного не встречу,
Чтобы в тайны жизни тот проник,
Значит, проповедь была бесплодной,
Я - напрасно иссушал язык.
Заметив, что патриарх проснулся, Сунь У-кун промолвил:
- Учитель, я давно уже здесь ожидаю, преклонив колена!
Услыхав знакомый голос, патриарх накинул на себя одежду и, сев на постели, закричал:
- Ах ты жалкая обезьяна! Почему ты покинул помещение и не спишь? Зачем пришел в мои покои?
- Я осмелился появиться перед вашим ложем лишь потому, что вчера во время беседы вы при всех велели мне прийти к вам в третью стражу через черный ход, чтобы выслушать ваши наставления, - отвечал на это Сунь У-кун.
Патриарха удовлетворил подобный ответ, и он подумал: «Этот парень действительно создан небом и землей! Иначе он не мог бы понять мои условные знаки».
- Здесь нет посторонних, - продолжал Сунь У-кун, - я здесь один, умоляю вас, учитель, проявите великое милосердие и передайте мне учение о вечной жизни. Подобную милость я никогда не забуду!
- Ну, раз у тебя такая судьба, - сказал патриарх, - и ты понял мой условный язык, я охотно научу тебя. Подойди ближе и внимательно слушай, я открою тебе тайну вечной жизни.
В благодарность Сунь У-кун отвесил земной поклон, снова опустился перед постелью на колени и, прочистив уши, приготовился внимательно выслушать все наставления патриарха. И учитель сказал:
- Способ этот наиболее совершенный, всеобъемлющий и таинственный из всех существующих. Нет иного учения, которое помогло бы постичь тайну Вечной жизни. Способ этот сводится к совершенствованию духа и соблюдению полной тайны. То, что я передам тебе, - ты спрячь глубоко в своей душе, бережно храни это и способствуй его процветанию. Учение, в которое я посвящу тебя, откроет перед тобой широкий путь. Крепко запомни сказанное мной, и это принесет тебе большую пользу. Все твои мысли должны быть устремлены только к одной цели, и все остальное ты должен забыть. Только тогда ты будешь способен наслаждаться небесным светом и любоваться блеском луны. На луне спрятан нефритовый заяц, на солнце - золотой ворон. Змея и черепаха сочетаются с ними и от этого сочетания жизнь твоя станет настолько крепкой, что ты будешь в состоянии разводить в огне золотой лотос. Природа пяти элементов будет полностью подвластна тебе, и за свои заслуги ты станешь равным Будде и небожителям.
Познав все тайны, Сунь У-кун возликовал душой. Он крепко запомнил все, что поведал ему патриарх, и, почтительно поблагодарив его за оказанную высокую милость, вышел через черный ход и огляделся. На востоке медленно пробивалась бледная полоса света, на западе небо стало золотым. Вернувшись к себе прежней дорогой, Сунь У-кун легонько толкнул дверь и, подойдя к своей постели, нарочно стал с шумом убирать ее.
- Уже рассвело! Вставайте! - крикнул он.
Все ученики еще крепко спали и, конечно, ничего не знали о том великом, что произошло в эту ночь с Сунь У-куном. Весь последующий день Сунь У-кун был словно в тумане. Он все время сдерживал себя, стараясь спокойно сидеть и отсчитывать свое дыхание.
Время летело, и незаметно прошло еще три года. Однажды патриарх взошел на свою кафедру и обратился с проповедью к ученикам. Предметом беседы были принципы жизни, излагавшиеся в виде притчей, и внешние проявления и формы этих принципов. Неожиданно патриарх прервал беседу вопросом:
- А где Сунь У-кун?
- Я здесь, учитель, - выступив вперед и опустившись на колени, отвечал Сунь У-кун.
- Многому ли ты научился за это время? - спросил его патриарх.
- За последнее время я в известной мере постиг сущность законов Будды и чувствую, что силы мои постепенно крепнут, - почтительно молвил Сунь У-кун.
- Ну, раз ты уже постиг основы учения Будды, смог освоить его основные начала и всем своим существом проникся этим учением, то тебе остается лишь подготовиться к тому, чтобы уберечь себя от трех стихийных бедствий.
Выслушав учителя Сунь У-кун долго думал и наконец сказал:
- По-моему вы, учитель, ошибаетесь. Я давно уже слышал, что тот, кто постиг великое учение, становится бессмертным. У того стихии огня и воды находятся в полной гармонии, и он избавлен от всяких болезней. О каких же трех бедствиях вы говорите?
- Это совсем особый закон, - пояснил патриарх, - ему подвластны творения неба и земли, которые он может разрушать. Это волшебная сила, способная поглотить даже солнце и луну. После того как ты овладеешь философским камнем, с тобой не смогут справиться ни черти, ни бессмертные, - ты будешь вечно юным. И все же через пятьсот лет небо ниспошлет на землю гром, который поразит тебя. Чтобы избежать беды, ты должен обладать прозорливостью, и. если тебе удастся спастись, ты будешь вечен как небо, иначе жизнь твоя оборвется. Пройдет еще пятьсот лет, и небо пошлет на тебя огонь, который испепелит тебя. Огонь этот не небесный огонь, а особенный, называется он «скрытый огонь». Он возникнет в тебе самом и дойдет до мозга. Он сожжет все твои внутренности и уничтожит весь твой организм. И тогда все те лишения и трудности, которые ты претерпел на пути к своему усовершенствованию, окажутся призрачными. Но пройдет еще пятьсот лет, и с неба придет новое бедствие - ветер, который уничтожит тебя. Он не будет похож на ветры, дующие с востока, юга, запада и севера, или те ветры, которые колышут цветы, ивы, сосны и бамбук. Это будет страшный смерч, который появится в тебе самом, проникнет в твои внутренности, пройдет через грудобрюшную преграду и вырвется через девять отверстий. Он рассеет твои кости и мускулы, и все тело твое распылится. Вот от каких бедствий ты должен спастись.
От слов патриарха волосы у Сунь У-куна стали дыбом. Распростершись ниц перед учителем, он стал умолять его:
- Учитель, сжальтесь надо мной, научите, как избавиться от этих трех бедствий. Подобной милости я никогда не забуду.
- Да в этом не было бы ничего трудного, если бы ты не отличался от обыкновенных людей. А так ничего сделать для тебя не могу, - сказал патриарх.
- Да ведь у меня такая же круглая голова, которая поднята кверху, такие же ноги, которыми я хожу по земле. У меня девять отверстий и четыре конечности и такие же внутренности, как у человека. Чем же я отличаюсь от людей?
- Хотя ты и похож на человека, однако щеки у тебя меньше, - возразил патриарх.
А у обезьяны действительно были впалые щеки и заостренная мордочка. Сунь У-кун пощупал их рукой и рассмеялся.
- Да ведь это же пустяки! Хотя щеки мои малы, но зато у меня есть подсумок, которого нет у людей, и это должно быть зачтено мне как достоинство.
- Ну ладно, - сказал патриарх. - Избежать этих бедствий можно двумя способами: способом созвездия ковша Большой Медведицы, который включает в себя тридцать шесть превращений, и способом звезды Земного исхода, который состоит из семидесяти двух превращений. Какой же из них ты хотел бы изучить?
- Я желал бы изучить более сложный, - отвечал Сунь У-кун, - способ звезды Земного исхода.
- Ну, тогда подойди ко мне, и я скажу тебе магическое заклинание.
С этими словами патриарх наклонился и стал шептать на ухо Сунь У-куну. Царь обезьян был очень способным; он запомнил заклинание, стал упражняться в применении семидесяти двух способов превращений и вскоре полностью овладел ими.
Однажды, отдыхая со своими учениками перед пещерой и любуясь вечерним пейзажем, патриарх вдруг спросил:
- Сунь У-кун, как твои успехи?
- Я глубоко признателен вам за вашу великую милость, - отвечал Сунь У-кун.- Все ваши наставления я хорошо усвоил и теперь могу уже летать на облаках.
- Ну-ка, поднимись в воздух, я посмотрю, - предложил патриарх.
Сунь У-кун употребил все свое уменье и, напрягшись, сделал прыжок, оторвавшись от земли на несколько чжан. Оседлав облако, он поездил на нем ровно столько времени, сколько необходимо для одного приема пищи, и, проделав около трех ли, опустился перед патриархом на землю. Сложив на груди руки, Сунь У-кун с поклоном обратился к учителю:
- Это и называется парить в облаках.
- Ну, я бы этого не сказал, - со смехом отвечал патриарх. - Это скорее можно назвать ползаньем в облаках. Ведь еще в древности говорили: «Бессмертные утром отправляются к Северному морю, а вечером они уже в Цан-у». А ты так долго пробыл в воздухе и не проделал даже трех ли. Да это и ползаньем, пожалуй, не назовешь!
- А что это значит: «Бессмертные утром отправляются к Северному морю, а вечером они уже в Цан-у»? - спросил Сунь У-кун.
- Тот, кто парит в облаках, - объяснил патриарх, - утром отправляется от Северного моря, пролетает над Восточным, Западным и Южным морями, поворачивает обратно и прибывает в Цан-у. А Цан-у - это горный пик в Северном море. Совершить в течение одного дня круговой полет по четырем морям, вот что называется парить в облаках.
- Это очень, очень трудно! - заметил Сунь У-кун.
- В мире нет ничего трудного, - возразил патриарх, - было бы твердое желание.
Тут Сунь У-кун почтительно склонился перед патриархом.
- Учитель,- сказал он,- говорят: «Если быть человеком, так надо уж быть им до конца». Прошу вас оказать еще одну великую милость и научить меня парить в облаках. Я никогда не забуду ваших великих благодеяний.
- Когда бессмертные собираются в облака, они прежде всего ударяют ногой о землю. Ты же делаешь не так. Я наблюдал, как ты перекувырнулся в воздухе и затем подпрыгнул. Я научу тебя делать настоящий прыжок в облака.
Сунь У-кун снова почтительно склонился перед учителем, и патриарх сообщил ему волшебное заклинание.
- Смотри на это облако, правильно произнеси заклинание, сделай движение руками, крепко сожми кулаки и затем сильным рывком оторвись от земли. Выполнив все это, ты сразу очутишься за сто восемь тысяч ли отсюда.
Ученики, услышав об этом, захихикали.
- Посчастливилось Сунь У-куну! - говорили они. - Если ему удастся изучить этот способ, он может служить гонцом, быстро доставлять почту, донесения и везде заработает себе на хлеб.
Так как время было уже позднее, учитель и ученики разошлись по своим помещениям. Сунь У-кун всю ночь усиленно изучал способ, который рассказал ему учитель, и постиг прыжок в облака. Последующие дни никто его не беспокоил, и он наслаждался сознанием того, что может изучить способы достижения бессмертия.
Однажды, в конце весны, когда уже начиналось лето, ученики долго занимались, сидя под соснами. Наконец один из них сказал:
- Сунь У-кун, в каком же это перевоплощении тебе была предназначена такая судьба? Ты уже знаешь, как избежать трех бедствий, ведь тебя недавно обучил этому наставник?
- Не стану скрывать от вас, - отвечал Сунь У-кун, - благодаря наставлениям учителя, а также моему усердию в течение многих дней и ночей, мне удалось уже овладеть всеми способами превращений.
- Сейчас как раз подходящий случай, - сказал один из учеников, - показать нам хоть что-нибудь из того, чему ты научился.
Тут Сунь У-кун и сам загорелся желанием показать свое искусство и, обращаясь к товарищам, спросил:
- Во что бы вы хотели, чтобы я превратился?
- Да вот хотя бы в сосну, - ответили ему.
Сунь У-кун сделал магическое движение руками, произнес заклинание, встряхнулся и превратился в сосну.
Поистине прекрасная сосна!
Туманами всегда окружена,
Она стоит к свежей и зеленой,
Упершись в тучи горделивой кроной,
И признаков нет обезьяньих в ней!
Она укрыта пологом ветвей,
В ней столько закаленности природной.
Что ей не страшен снег зимы холодной.
Превращение Сунь У-куна вызвало у товарищей восторг. Они хохотали и, громко аплодируя, восклицали:
- Прекрасно, обезьяна! Замечательно!
Своим шумом они потревожили патриарха, который с посохом в руках вышел к ним.
- Кто это поднял здесь такой шум? - спросил он. Услышав его голос, ученики тотчас же притихли и, оправляя на себе одежду, выстроились перед учителем. Сунь У-кун поспешил принять обычный вид и, смешавшись с остальными, заговорил:
- Разрешите сказать, уважаемый учитель! Мы занимались своим делом, посторонних здесь не было, так что никто не мог шуметь.
- Люди, занятые своим усовершенствованием, не станут так кричать, - сердито сказал учитель. - Когда человек, занимающийся самоусовершенствованием, открывает рот, то с дыханием у него исчезает одухотворенность, когда он действует языком, то он либо скажет правду, либо соврет. Как же вы смеете здесь смеяться?
- Мы не осмелимся скрыть от вас правду, учитель, - сказали тогда ученики. - Мы только что попросили Сунь У-куна для забавы показать нам свое искусство превращения и уговорили его превратиться в сосну. Он выполнил просьбу, и это привело всех в такой восторг, что мы стали громко выражать свое одобрение и аплодировали ему. Вот какой шум обеспокоил вас. Простите нас за это, учитель.
- Уходите отсюда все, - приказал патриарх. - А ты, Сунь У-кун, подойди поближе! Хотелось бы мне знать, на что ты растрачиваешь свои духовные силы, превращаясь в какую-то сосну? Ты, видно, проделываешь это, чтобы позабавить других? Но представь себе, что ты увидел бы, как кто-нибудь совершает то, чего ты не умеешь, разве не стал бы ты допытываться, как он это делает? Так вот, когда ты будешь показывать другим свое искусство, то, несомненно, найдутся такие, которые захотят выведать твою тайну. И если у тебя не хватит решимости отказать, тебе придется выдать им свой секрет. А если ты не захочешь отвечать, то неизбежно навлечешь на себя беду. Вот видишь, ты сам подвергаешь свою жизнь опасности.
- Я виноват, простите меня, учитель! - взмолился Сунь У-кун, земно кланяясь.
- Я не стану наказывать тебя, но ты должен уйти отсюда,- сказал патриарх.
Выслушав это, Сунь У-кун со слезами на глазах спросил:
- Куда же вы хотите послать меня, учитель?
- Мне кажется, ты должен вернуться туда, откуда пришел, - сказал патриарх.
- Вы хотите, чтобы я отправился в Пещеру водного занавеса, на Горе цветов и плодов, в стране Аолайго? - быстро проговорил Сунь У-кун, поняв мысль патриарха.
- Да! - подтвердил патриарх. - И если ты хочешь сохранить свою жизнь, ты должен сделать это сейчас же. Оставаться здесь тебе больше нельзя!
- Разрешите сказать вам, учитель,- виновато проговорил Сунь У-кун. - Двадцать лет я не был дома и мне, конечно, хотелось бы повидать своих подданных. Но как могу я уйти отсюда, зная, что еще не отблагодарил вас за все оказанные мне милости.
- Какие там еще милости? - сказал патриарх. - Мне хотелось бы лишь одного: чтобы ты не натворил какой-нибудь беды и меня в нее не впутал!
Видя, что делать нечего, Сунь У-кун поклонился патриарху и распростился со своими товарищами.
- Я уверен в том, - сказал, прощаясь, патриарх, - что в этих твоих странствованиях тебя ждет немало злоключений. Однако какую-бы беду ты ни натворил, я запрещаю тебе даже упоминать, что ты был моим учеником. И если только я узнаю, что ты хоть намекнул на это, я сдеру с тебя, обезьяна, шкуру и разрежу тебя на куски, а душу твою спущу в преисподнюю, где она и останется на веки-вечные, без всякой надежды на перевоплощение!
- Можете не сомневаться, учитель, я не обмолвлюсь о вас ни словом,- поспешил заверить патриарха Сунь У-кун. - Я буду говорить, что до всего дошел сам.
Еще раз поблагодарив учителя, Сунь У-кун повернулся, сделал движение руками, произнес заклинание и, выпрямившись, прыгнул в воздух на облако. Он направился прямо к Восточному морю и через каких-нибудь два часа уже увидел Пещеру водного занавеса на Горе цветов и плодов. Прекрасный царь обезьян был очень рад.
Он опустился на облаке прямо к Горе цветов и плодов и, отправившись по знакомой дороге, вдруг услышал курлыканье журавлей и крики обезьян. Они кричали так жалобно, что становилось даже больно.
- Дети мои! - позвал Сунь У-кун. - Я вернулся домой.
В тот же миг из всех расщелин скалы, из травы и кустарников повыскакивали тысячи обезьян, больших и малых. Они окружили Прекрасного царя обезьян и, земно кланяясь ему, восклицали:
- Великий царь! Вы совсем забыли о нас! Как же могли вы бросить нас на произвол судьбы на такое долгое время. Мы ждали вас с таким нетерпением, как голодающий ждет еду и питье. Сейчас нам житья не стало от злого духа. Он хочет отобрать у нас Пещеру водного занавеса, но мы боремся с ним не на жизнь, а на смерть. За это время этот негодяй отобрал у нас все имущество, отнял детей и довел до того, что мы все время должны сторожить наше жилище, не смыкая глаз ни днем, ни ночью. Как хорошо, что вы наконец вернулись. А не будь вас еще год-два, мы все и наша пещера оказались бы в чужих руках!
Выслушав обезьян, Сунь У-кун пришел в ярость:
- Что за злой дух осмелился безобразничать здесь? - заорал он. - Расскажите-ка мне обо всем подробно, и я постараюсь отомстить ему за вас!
- Разрешите сообщить вам, великий царь, что прозвали его Демон - нарушитель спокойствия,- с поклоном отвечали обезьяны, - и живет он к северу отсюда.
- А далеко это? - осведомился Сунь У-кун.
- Он появляется здесь словно облако и исчезает подобно туману, ветру или дождю, грому или молнии, - отвечали обезьяны. - Поэтому мы даже не знаем, далеко ли это отсюда.

1 Следующая страница


Путешествие на Запад 2

- Ну, теперь-то вам бояться нечего, - успокоил их Сунь У-кун. - Вы тут мирно забавляйтесь, а я отправлюсь искать его.
Прекрасный царь обезьян! Он весь напрягся, подпрыгнул и, сделав прыжок, очутился на севере. Взглянув вниз, он увидел высокую гору, грозную и суровую на вид. Это была поистине замечательная гора:
Гора вздымалась кистью
В вышину.
Ущелья уходили
В глубину.
Подобно кисти,
Горный пик вздымался;
Казалось, ад
В ущельях раскрывался.
Крутые склоны
Грозных этих скал
Ковер цветов
Чудесных покрывал.
Породы незнакомой,
Неизвестной -
Росли деревья
На горе отвесной.
Соперничая в зелени,
Вокруг
Вставали рядом
Сосны и бамбук.
Гуляли слева
Мирные драконы,
Приютом игр
Лесные были склоны.
Ручные тигры
Справа жили тут,
И вол железный
Начинал свой труд.
Распахивал прилежно
Землю эту,
Где золотые выросли
Монеты.
Здесь голос птиц
Невиданных звучал,
Пурпурный феникс,
Весь в лучах стоял.
И свет от камня
Лился фосфористый;
Родник в горах
Плескал струею чистой.
Бежали тропы
Вверх по кручам гор,
И был прекрасен
Дальний кругозор.
Пусть славных гор немало
Во вселенной,
Но эти пребывают
Неизменно.
Цветы, раскрывшись,
Скоро опадут,
Но мириады новых
Зацветут.
Из бездны
Восходя до облаков,
Встает гора -
Источник трех миров.
И пять стихий,
Питая светлой верой,
Видна в горе
Огромная пещера.
Залюбовавшись пейзажем, Сунь У-кун вдруг услышал голоса. Пройдя немного вниз по холму, он увидел пещеру, а перед ней - нескольких бесов, которые забавлялись и танцевали. Заметив Сунь У-куна, они бросились наутек.
- Постойте! - остановил их Сунь У-кун. - У меня есть к вам дело. Я - владетель Пещеры водного занавеса на Горе цветов и плодов. Ваш начальник, Демон - нарушитель спокойствия, кажется так его называют, много раз обижал моих подданных; вот сейчас я пришел, чтобы рассчитаться с ним!
Услышав это, бесы опрометью ринулись в пещеру.
- Великий царь! Беда пришла! - доложили они.
- Что еще за беда? - спросил Демон-повелитель.
- Возле пещеры стоит кто-то с головой обезьяны и заявляет, что он владетель Пещеры водного занавеса на Горе цветов и плодов. А поскольку вы много раз обижали его подданных, то сейчас он пришел расправиться с вами, - отвечали бесы.
- Я часто слышал от обезьян о том, что царь их отправился куда-то, чтобы заняться самоусовершенствованием, - со смехом сказал Демон. - Вот он вероятно вернулся. А как он одет и есть ли при нем оружие?
- Оружия при нем нет никакого, - отвечали бесы, - и голова ничем не покрыта, а одет он в красный халат, подпоясан желтым кушаком и на ногах у него черные туфли. Ни на монаха, ни на мирянина он не похож, да и даоса как будто не напоминает. Он пришел с голыми руками, стоит около пещеры и вызывает вас на бой.
- Ну-ка, дайте мне сюда мое оружие! - приказал Демон. Бесы тотчас же подали боевые доспехи. Демон надел шлем, взял в руки меч и, выйдя в сопровождении бесов из пещеры, громко крикнул:
- Ну, кто это тут владетель Пещеры водного занавеса? Сунь У-кун уставился на Демона и увидел:
Шлем на нем
Прекрасный, медный.
Пламенеющий
Победно;
Сверх брони
Железной, черной
Он халат
Носил узорный;
С плеч
Халат его спускался
И по ветру
Развевался.
Был ремень
Затянут туго,
Опоясывал
Кольчугу;
Сапоги
Из легкой кожи...
Облик грозный
И похожий
На вождя
И полководца...
Мощный стан его
Не гнется:
В десять он охватов
Станом.
Высотой
В четыре чжана;
Меч в руках его
Блестящий.
Страшен этот дух
Грозящий.
Выходящий
Для сраженья,-
Дух могучий
Разрушенья.
- Негодный, мерзкий Демон! - заорал Сунь У-кун. Глазищи у тебя огромные, а не можешь даже меня распознать!
- Ты что, взбесился, что ли? - смеясь крикнул Демон. - В тебе нет и четырех чи роста и лет тебе не больше тридцати. Да к тому же ты без оружия, а кричишь о том, что пришел расправиться со мной!
- Ах ты, проклятый дух! - стал браниться Сунь У-кун. - Ты, видно, совсем ослеп. Я хоть и мал, но могу сделаться таким большим, как пожелаю. Пусть нет у меня никакого оружия, но этими вот руками я могу обхватить луну на небе. Ну, держись, испробуй, каковы мои кулаки!
С этими словами Сунь У-кун распрямился, прыгнул вперед и замахнулся, стремясь ударить Демона по лицу, но тот протянул руку, отразил удар и крикнул:
- Ты по сравнению со мной - карлик и дерешься одними кулаками, а у меня меч. Да если я убью тебя, меня же и засмеют. Постой, я положу свой меч и покажу тебе, как надо драться на кулаках!
- Вот это правильно! - воскликнул Сунь У-кун. - Ну, герой, выходи-ка!
Демон приготовился и нанес удар. Сунь У-кун ринулся на него, и завязалась борьба. Они дрались кулаками и ногами, налетая друг на друга. И надо сказать, что длинный удар часто пропадал впустую, тогда как короткий был крепким и твердым. Сунь У-кун наносил Демону удары под ребра, в пах и так его дубасил, что тот вынужден был отступить. Схватив свой меч, демон нацелился в голову Сунь У-куну и размахнулся, однако Сунь У-кун увернулся, и удар не попал в цель. Увидев, что Демон рассвирепел, Сунь У-кун применил способ «бесконечного размножения». Он выдернул у себя клок шерсти, изжевал его в мелкие куски и, развеяв их по воздуху, крикнул:
- Изменитесь!
В тот же момент частички шерсти превратились в маленьких обезьян, которых оказалось не меньше трехсот. Они окружили Демона - нарушителя спокойствия и стали наступать на него.
Вы должны знать о том, что человек, ставший бессмертным, получает способность выделять частицу своей души и совершать всевозможные превращения. Так было и с Царем обезьян. После того как он постиг истину, каждый из восьмидесяти четырех тысяч волосков на его теле он мог по желанию превращать во что угодно. Вызванные им к жизни маленькие обезьяны оказались настолько проворны и изворотливы, что их нельзя было поразить ни мечом, ни пикой. Чего только они не проделывали! Они налетали на духа спереди, вцеплялись в него, тащили, колотили в грудь, дергали за ноги. Они награждали его пинками, вырывали у него волосы, ковыряли глаза, щипали за нос, налетали толпой и опрокидывали его. Между тем Сунь У-кун, воспользовавшись суматохой, протиснулся вперед и схватил меч Демона. Растолкав маленьких обезьян, он размахнулся и с такой силой хватил Демона по голове, что рассек его пополам. Затем впереди остальных обезьян он ринулся в пещеру, и там они быстро прикончили остальных демонов, больших и малых. После этого Сунь У-кун снова произнес заклинание, и вырванный им у себя самого клок шерсти вернулся на место. Однако осталось еще штук пятьдесят обезьян. Это были те самые обезьяны, которых Демон похитил из Пещеры водного занавеса.
- Как это вы очутились здесь? - удивился Сунь У-кун. Обезьяны со слезами на глазах отвечали:
- Вы, великий царь, отправились в путь, чтобы постичь истину, и вот за последние два года, что вас не было с нами, мы подвергались нападениям этого Демона. В конце концов он выкрал нас, похитил все наши пожитки - тарелки, чашки и притащил сюда.
- Ну, раз все это имущество наше, забирайте его с собой! - приказал Сунь У-кун.
После этого они подожгли пещеру, принадлежавшую Демону, и уничтожили ее дотла.
- Ну, а теперь за мной! Двинемся в обратный путь! - сказал Сунь У-кун, когда они собрались все вместе.
- Великий царь, - отвечали ему на это обезьяны. - По дороге сюда мы слышали лишь свист ветра, который домчал нас в эту пещеру, но дороги мы не знаем. Как же мы теперь вернемся домой?
- Демон доставил вас сюда при помощи волшебства,- пояснил Сунь У-кун.- Однако трудного в этом ничего нет. Теперь я сам овладел магией и умею делать то же, что и он. Вы только закройте глаза и ничего не бойтесь!
Прекрасный царь обезьян! Он произнес заклинание, и сразу же сильный вихрь поднял всех их в воздух. Вскоре облако, на котором они неслись, опустилось вниз.
- Ну, ребятки! Можете открыть глаза! - крикнул Сунь У-кун.
Осмотревшись, обезьяны увидели, что стоят на твердой земле возле своего жилища. В неистовом восторге помчались они по знакомой тропинке. Вместе с другими обезьянами они заполнили всю пещеру и, выстроившись в ряд соответственно возрасту и положению, приветствовали своего повелителя. В честь его приезда устроили большое пиршество. Обезьяны расспрашивали Сунь У-куна о том, как удалось ему расправиться с Демоном и освободить их сородичей. Царь рассказал обо всем, что произошло, не упустив ни малейшей подробности, и привел в восторг слушателей.
- Вот уж никак мы не думали, что, пройдя учение, вы овладеете столь замечательным волшебством! - восклицали они радостно.
- В тот год, когда мы расстались, - продолжал Сунь У-кун, - я доверился волнам, и меня прибило к берегу в стране Джам-будвипа. Я проезжал Восточное море и страну Сишохэчжоу. Там я изучил обычаи и нравы людей. Научился носить их одежду и обувь. Затем в течение восьми-девяти лет я скитался по свету, но никак не мог познать истину. Мне пришлось пересечь еще один, Западный, океан, и тогда я очутился в стране Синюхэчжоу. Прошло много времени пока, наконец, мне посчастливилось найти одного старца. Он стал моим учителем и открыл мне тайну вечной жизни.
- Какое редкое счастье обрести бессмертие! - радостно восклицали обезьяны, поздравляя своего повелителя.
- Дорогие мои дети! - продолжал Сунь У-кун. - У меня есть еще одна приятная новость для вас. Все мы отныне будем носить фамилию!
- Как же вас зовут? - поинтересовались обезьяны.
- Фамилия моя Сунь, а имя У-кун, - отвечал он. Услышав это, обезьяны пришли в еще больший восторг и, хлопая в ладоши, зашумели:
- Великий царь, вы наш родоначальник, а мы все ваши потомки, дети. Теперь наш род и вся наша страна будут называться Сунь.
И тут все они наперебой стали подносить своему властелину чаши с финиками и виноградным вином, волшебные цветы и фрукты. Каждая из обезьян переживала торжественный момент.
Их связывает всех единый род,
Одно желанье в их сердцах живет,
Чтоб в список жизни им попасть блаженной
И пользоваться жизнью совершенной.
Однако мы не знаем, чем кончится все это и как потечет жизнь обезьян в дальнейшем, поэтому давайте послушаем, о чем расскажет нам следующая глава.

ГЛАВА ТРЕТЬЯ,
из которой читатель узнает о том, как все горы и моря, покорились Царю обезьян и почему были вычеркнуты имена из десяти списков Преисподней

Итак, уничтожив Демона-нарушителя спокойствия и захватив его огромный меч, Прекрасный царь обезьян с триумфом возвратился домой. С этих пор он стал ежедневно проделывать военные упражнения и научил своих подданных изготовлять из бамбука острые пики, делать деревянные мечи и носить знамена. Показал им, как нужно нести дозорную службу, вести наступление и отступление, располагаться лагерем, строить заграждения и еще многому другому. Много времени проводили обезьяны в подобных забавах. Но однажды их царь сел и задумался:
- Наши забавы,- сказал он,- могут принять за военные приготовления. И тогда какой-нибудь правитель людей, птиц или животных подумает, что мы замышляем что-то недоброе и обвинит в том, что мы готовим войну. Как же мы будем защищаться? Ведь вы вооружены только одними бамбуковыми пиками да деревянными мечами! Надо иметь острые мечи, алебарды, трезубцы - настоящее оружие: только тогда мы будем жить спокойно. Но где достать все это?
Обезьяны встревожились.
- Наш повелитель совершенно прав,- говорили они,- но нам негде достать оружие.
Тут выступили вперед четыре старые обезьяны - две красно-задые и две с совершенно гладкой спиной.
- Великий царь,- молвили они.- Достать настоящее оружие не так уж трудно.
- Почему вы так думаете? - спросил Сунь У-кун.
- А вот почему,- отвечали обезьяны.- К востоку от нашей горы на двести ли расстилается водное пространство. Это - граница страны Аолайго. Там в одном из городов живет правитель, у которого войска и населения не перечесть. Вот где можно найти мастера и по металлу, и по золоту, и по серебру. Стоит вам только побывать в тех краях, и можете не сомневаться,- вы закажете или купите оружие. Тогда вы обучите нас пользoваться им, и мы будем готовы защитить нашу гору и на долгие времена сохраним мир и спокойствие.
Мысль эта очень понравилась Сунь У-куну, и он сказал: - Вы пока оставайтесь здесь, забавляйтесь, как и прежде, и ждите меня, а я отправлюсь в путь.
И с этими словами Прекрасный царь обезьян подпрыгнул, уселся на облако и в одно мгновение очутился по ту сторону водного пространства. Там он действительно увидел большой обнесенный рвом город со множеством домов и улиц. Везде было полно народу, у всех был счастливый и радостный вид.
«Здесь, конечно, можно найти оружие,- решил Сунь У-кун.- Спущусь-ка я вниз да куплю немного. А может быть, лучше добыть его с помощью волшебства?»
Подумав так, он произнес заклинание и, глядя на землю, с силой выдохнул из себя воздух. Тотчас же поднялся невообразимый ветер, песок и камни закружились в воздухе и напугали людей.
Сходились облака из разных стран,
Мрак наступил, и черный пал туман.
Вздымались волны силы несравненной
Во всех концах взволнованной вселенной.
И эти волны испугать могли б
Креветок, крабов и проворных рыб.
В лесах деревья, падая, ломались,
И волчьи стаи в страхе разбегались.
Тигр присмирел и в горы убежал.
Чтоб прятаться под выступами скал.
И продавцов на улицах не стало,
И покупателей осталось мало:
Князья в покоях ищут тишины,
Военные, гражданские чины,
Давно уже вернулись в управленья;
Дворец многовековый впал в смятенье,
Шатаются высокие дома,
И трон свалила эта кутерьма.
Буря повергла в страх правителей страны Аолайго. В городе началась паника. Народ спешил закрыть двери и окна, и никто не решался выходить на улицу. Тогда Сунь У-кун спустился на землю и направился прямо ко дворцу. Он отыскал арсеналы с оружием, взломал двери и увидел бесчисленное количество оружия. Чего там только не было - и мечи, и пики, и сабли, и алебарды, и боевые топоры, и секиры, косы, кнуты, грабли, вилы и дубинки, луки и арбалеты, копья и многое другое. Глядя на все это, Сунь У-кун пришел в восторг и воскликнул:
- Много ли смогу я один унести? Нет, чтобы переправить все, придется снова прибегнуть к волшебству.
Тут Прекрасный царь обезьян выдернул у себя пучок шерсти, разжевал ее на мелкие кусочки и, выплюнув, произнес заклинание.
- Превращайтесь! - крикнул он.
В тот же миг появились тысячи маленьких обезьян, которые наперебой стали хватать оружие. Кто посильнее, тащил по шесть-семь штук сразу, послабее - по две-три штуки. Арсенал быстро опустел. После этого все они взобрались на облако, и вызванный волшебством страшный ветер сейчас же доставил их на Гору цветов и плодов.
В это время обезьяны как раз забавлялись около своей пещеры. Вдруг они услышали вой ветра и в воздухе увидели бесчисленное множество существ, которые визжали и кричали. В страхе обезьяны разбежались и попрятались кто куда. Но вскоре Прекрасный царь обезьян спустился вниз, рассеял туман и, отряхнувшись, водворил на место выдранный клочок шерсти. Сложив на склоне холма все оружие в кучу, он крикнул:
- Ну-ка, ребята! Идите, разбирайте оружие! Выглянув из своих укрытий, обезьяны увидели, что, кроме Сунь У-куна, никого больше нет. Тогда они бросились к нему и, кланяясь, стали расспрашивать обо всем, что с ним произошло. Сунь У-кун рассказал подробно о том, как вызвал бурю и доставил сюда оружие. Поздравив своего повелителя с успехом, обезьяны подбежали к оружию и целый день таскали его. Кто хватал меч, кто саблю, кто пику, кто топор, тащили луки и арбалеты. Шум стоял весь день невообразимый.
Назавтра они, как обычно, выстроились в ряд. Сунь У-кун насчитал более сорока семи тысяч обезьян. Цари диких зверей и животных, населяющих окрестные горы: волков, тигров, кабарги, оленей, диких кошек, барсуков, лис, сусликов, обезьян, львов, слонов, горилл, медведей, кабанов, козлов, маралов, носорогов, а также повелители Духов семидесяти двух пещер - все пришли засвидетельствовать свое уважение Прекрасному царю обезьян и выразить ему свою покорность. Каждый год они преподносили ему дань и четыре раза являлись на проверку. Некоторые из них по очереди отбывали разные работы, другие доставляли в определенный срок продовольствие. На Горе цветов и плодов воцарился полный порядок, и она стала крепка, как железная стена. Отовсюду повелители Духов наперебой слали бронзовые барабаны, цветные знамена, кольчуги и шлемы.
С этих пор обезьяны ежедневно обучались владению оружием и совершали боевые походы.
И вот как-то раз, любуясь всем происходящим, Прекрасный царь обезьян вдруг обратился к своим подданным:
- Ну что же,- сказал он,- вы, кажется, научились обращаться с оружием, умеете стрелять из лука и арбалета. Только вот мой меч мне не особенно нравится, какой-то он большой и нескладный. Не знаю даже, как мне быть.
Тут вперед выступили четыре старые обезьяны и почтительно доложили:
- Ведь вы, великий царь, бессмертны, и вам просто не пристало носить обычное оружие. А теперь скажите нам, могли бы вы проникнуть в водные пучины?
- С тех пор, как я познал путь истины, я овладел искусством семидесяти двух земных превращений,- отвечал им на это Сунь У-кун.- И самым чудесным из них является то, что я научился летать на облаках. Я могу также стать невидимым. Для меня открыт путь и на небо и под землю. Проходя мимо солнца и луны, я не оставляю тени, могу без всяких препятствий проникать сквозь камень и металл. Вода не поглотит меня, а огонь не сожжет. Что же может помешать мне проникнуть в морские глубины?
- Раз уж вы, великий царь, владеете подобным волшебством,- молвили обезьяны,- то должны знать, что вода, которая протекает под этим мостом, ведет прямо во дворец Дракона Восточного моря. И если только вы пожелаете нанести визит повелителю драконов, то могли бы попросить у него какое-нибудь оружие. Он, конечно, не откажет вам в этом.
Совет обезьян пришелся Сунь У-куну по душе, и он сказал:
- Ждите меня! Я сейчас же отправляюсь туда. Остановившись на краю моста, Прекрасный царь обезьян произнес заклинание, которое должно было предохранить его от действия воды. Нырнув в волны, он, прокладывая себе через воду путь, очень быстро очутился на дне Восточного моря. По дороге ему вдруг встретился дозорный Якша, который остановил его.
- Что за праведник прокладывает себе путь в воде? - спросил он.- Скажите, кто вы такой, чтобы я мог доложить о вас своему повелителю, и он устроит вам подобающую встречу.
- Как же можешь ты не знать меня? - удивился Сунь У-кун.- Ведь я - рожденный небом праведник с Горы цветов и плодов по имени Сунь У-кун и прихожусь, можно сказать, ближайшим соседом вашему Царю драконов.
Якша мигом бросился в хрустальный дворец и доложил своему повелителю:
- Великий царь, сюда пожаловал рожденный небом праведник Сунь У-кун. Он называет себя вашим ближайшим соседом и говорит, что прибыл с визитом во дворец.
Услышав это, Царь драконов Восточного моря Ао Гуан поспешно поднялся и, ведя с собой детей и внуков, а также креветок-солдат и крабов-генералов, вышел из дворца навстречу Сунь У-куну.
- Прошу вас, почтенный бессмертный, входите! - обратился он к пришедшему и ввел гостя. После обычных церемоний гостя усадили на почетное место и поднесли ему чаю.
- Могу ли я узнать,- спросил Царь драконов,- когда вы постигли истину и какому волшебному искусству научились?
- Только появившись на свет,- отвечал Сунь У-кун,- я сразу же отрешился от бренного мира и начал самоусовершенствоваться. И вот сейчас тело мое уже неподвластно законам рождения и разрушения. Недавно я стал обучать своих подданных военному делу, чтобы они могли защищаться, если будет нужно, и мне самому необходимо хорошее оружие. Я давно уже слышал, что у вас, уважаемый сосед, в покоях вашего дворца из кораллов и зеленого нефрита хранится много волшебного оружия. И вот сейчас я прибыл сюда только для того, чтобы попросить у вас что-нибудь из этого оружия для себя.
Царь драконов не решился отказать его просьбе и велел командиру-окуню тотчас же принести огромный меч, который и преподнес гостю.
- Я почему-то не могу пользоваться этим мечом,- сказал Сунь У-кун,- может быть, вы соизволите дать мне что-нибудь другое?
Тогда Царь драконов послал командира-малявку и силача-угря за боевыми вилами с девятью зубцами. Увидев вилы, Сунь У-кун вскочил, схватил их и, проделав несколько упражнений, воскликнул:
- Нет, они легкие! Очень легкие! Да к тому же мне как-то неудобно ими действовать. Очень прошу вас, дайте мне что-нибудь другое.
- Уважаемый бессмертный! - возразил смеясь Царь драконов.- Да вы разве не видите, что в этих вилах три тысячи шестьсот цзиней весу.
- Все равно они мне не годятся,- повторил Сунь У-кун. Тут Царь драконов растерялся и приказал генералу-лещу и командующему-карпу доставить огромную алебарду весом в семь тысяч двести цзиней.
Увидев алебарду, Сунь У-кун подбежал к ней, схватил и, сделав несколько упражнений и выпадов, воткнул ее в землю.
- И это все еще не то! Легковата она! - сказал он. Царю драконов стало страшно.
- Уважаемый бессмертный! - обратился он к Сунь У-куну.- Это самое тяжелое оружие, которое есть в моем дворце. Больше мне нечего вам предложить.
- Еще в старину люди говорили,- отвечал со смехом Сунь У-кун,- «Это все равно, что Царю драконов печалиться о том, что у него нет сокровищ!» Вы поищите-ка получше и если найдется что-нибудь подходящее для меня, то я перед вами в долгу не останусь.
- Но у меня действительно ничего больше нет! - продолжал уверять Царь драконов.
В этот момент из внутренних покоев появилась жена Царя драконов с дочерью и, приблизившись к супругу, сказала:
- Великий царь! По всему видно, что этот мудрец - существо необыкновенное. У нас есть волшебное железо, которым был утрамбован Млечный Путь. В последние дни от этого железа исходит какое-то странное сияние. Я думаю, что оно предвещало нам приход этого мудреца, а сейчас словно велит нам отдать железо ему.
- Да ведь железо это священное. Сам великий Юй устанавливал с его помощью глубину рек и морей,- сказал на это Царь драконов.- Как же сможет мудрец им пользоваться?
- А ты не беспокойся об этом,- уговаривала жена своего супруга,- ты подари ему железо, и все. Пусть делает с ним, что хочет. Лишь бы только выпроводить его из дворца.
Царь драконов послушался совета жены и рассказал о железе Сунь У-куну.
- Ну-ка, принесите его мне, я посмотрю,- попросил Сунь У-кун.
- Да что вы! - замахал руками Царь драконов.- Оно такое тяжелое, что его и с места не сдвинуть. Вы сами пойдите посмотрите.
- Что же, покажите тогда, где оно находится,- попросил Сунь У-кун.
И вот Царь драконов привел Сунь У-куна в сокровищницу моря. Тут вдруг в глаза им ударил блеск множества золотых лучей.
- Вот здесь оно и лежит! - сказал Царь драконов, указывая на то место, откуда исходило сияние.
Сунь У-кун подобрал полы своего халата, сделал несколько шагов вперед и, приблизившись к предмету, пощупал его. Оказалось, что это большой железный столб, толщиной с бадью и длиной свыше двух чжан. Сунь У-кун поднатужился и схватил его обеими руками.
- Длинноват, пожалуй, да и объемист! - сказал он.- Если бы чуть покороче и потоньше, вот было бы хорошо!
Не успел он закончить, как железный столб уменьшился в объеме и стал короче. Сунь У-кун прикинул, сколько он весит, и опять сказал:
- Еще бы чуточку потоньше!
И подумать только! Столб снова уменьшился, чем доставил Сунь У-куну огромное удовольствие. Сунь У-кун вытащил его и стал рассматривать. Столб был сделан из черного железа, по краям сверкали золотые обручи. На одном из них выделялись выгравированные иероглифы: «Посох исполнения желаний с золотыми обручами. Весит 13 500 цзиней»,- гласила надпись.
Сунь У-кун остался очень доволен и решил: «Это как раз то, что мне нужно».
Однако, неся посох и подбрасывая его на ходу, Сунь У-кун снова стал размышлять:
«Как было бы чудесно, если бы он стал еще меньше».
Но когда Сунь У-кун вышел из сокровищницы, то оказалось, что посох уже имел два чжана длины, а толщиной был лишь в чашку. По дороге во дворец Сунь У-кун начал проделывать с посохом всякие чудеса, показывал различные приемы, и так напугал всех, что Царь драконов дрожал от страха, а у принцев душа ушла в пятки. Напуганные черепахи втянули головы, рыбы же, крабы и креветки попрятались кто куда мог.
Придя в хрустальный дворец, Сунь У-кун уселся и, не выпуская из рук своего сокровища, с улыбкой обратился к Царю драконов:
- Я вам очень благодарен, уважаемый сосед, за вашу доброту.
- Ну что вы, стоит ли говорить об этом.
- Слов нет, этот кусок железа мне очень нравится,- продолжал Сунь У-кун,- однако я хочу попросить вас еще об одном.
- О чем же, великий бессмертный?
- Пока я не имел этого железа, то и говорить было не о чем,- сказал Сунь У-кун.- Но теперь, когда оно у меня в руках, а на мне нет подобающего одеяния, я чувствую себя как-то неловко. Что же делать? Может быть, у вас найдется какой-нибудь наряд, я бы очень просил подарить его мне, а я за все сразу уж и отблагодарю вас.
- Вот уж таких вещей у меня действительно нет,- отвечал Царь драконов.
Но Сунь У-кун сказал на это:
- Старая поговорка гласит: «Порядочный гость не будет беспокоить двух хозяев». Вы хоть и говорите, что у вас нет подходящего одеяния, но знайте, что я не уйду отсюда, пока не добьюсь своего.
- Вы бы отправились в другое море, быть может, вам удастся там найти то, что нужно,- посоветовал Царь драконов.
- Говорят: «Лучше остановиться в одном доме, чем бегать зря по трем»,- возразил Сунь У-кун.- Я еще раз очень прошу вас найти для меня что-нибудь.
- Но право же, у меня ничего нет,- продолжал уверять Царь драконов.- Поверьте, имей я такое одеяние, я с удовольствием преподнес бы его вам.
- Так вы говорите, что у вас действительно ничего нет?- с угрозой в голосе сказал Сунь У-кун.- Ну что ж, придется мне тогда испробовать на вас это железо.
- Постойте, великий бессмертный, не надо драться,- поспешно заговорил Царь драконов.- Я посмотрю, нет ли чего-нибудь у моих братьев. Тогда, может быть, я и смогу удовлетворить ваше желание.
- А где ваши братья? - поинтересовался Сунь У-кун.
- Один из них - Ао Цинь - Царь-дракон Южного моря, другой, Ао Шунь - Царь-дракон Северного моря и третий, Ао Жун - Царь-дракон Западного моря.
- Но я вовсе не желаю идти к ним!- воскликнул Сунь У-кун.- Правильно говорит пословица: «Лучше синица в руках, чем журавль в небе». Я надеюсь все же, что вы сами найдете что-нибудь подходящее для меня.
- Да вам и не нужно идти к ним,- успокоил его Царь драконов.- В моем дворце есть металлический барабан и золотой колокол. И вот в особо важных случаях мы бьем в эти инструменты, и братья тотчас же являются сюда.
- Ну, тогда бейте скорее в колокол и барабан,- согласился Сунь У-кун.
И действительно, не успел крокодил ударить в колокол, а черепаха в барабан, как три царя-дракона, встревоженные этими звуками, немедленно явились на зов. Хозяин встретил их около дворца.
- Дорогой брат,- молвил Дракон Южного моря Ао Цинь,- что случилось? Почему ты бьешь в барабан и колокол?
- Дорогие братья,- заговорил старый Дракон.- Трудно даже рассказать вам об этом. Какой-то праведник с Горы цветов и плодов, рожденный небом, пришел навестить меня, как своего соседа. А затем стал просить какое-нибудь оружие. Я дал ему стальные вилы, но они показались ему малы. После этого я предложил ему огромную алебарду, однако и ее он счел легкой. Тогда я решил отдать ему священное железо, которым утрамбовывали Млечный Путь. Он сам вытащил его и проделал несколько упражнений. Сейчас этот праведник сидит во дворце и требует для себя еще одеяние, а у меня здесь ничего подходящего нет. Вот почему я приказал бить в барабан и в колокол и звать вас сюда. Может быть, у вас, дорогие братья, найдется для него какое-нибудь платье, тогда мы отдадим его праведнику и выпроводим его.
Выслушав это, Дракон Ао Цинь так и вскипел от гнева.
- А почему бы нам не привести сюда наши войска и не схватить его?- воскликнул он.
- Об этом ты даже и не заикайся!- поспешно перебил его старый Дракон.- Стоит только ему взять в руки это железо, и гибель наша неизбежна. От одного прикосновения этого железа можно расстаться с жизнью.
- Действительно, лучше не трогать его, братья,- предложил Дракон Западного моря Ао Жун.- Мы найдем ему какое-нибудь платье, лишь бы только избавиться от него, а затем обратимся с жалобой к небу, и оно накажет его.
- Правильно,- подтвердил Дракон Северного моря Ао Шунь.- У меня, например, есть туфли из корней лотоса, в которых можно ходить по облакам.
- А я захватил с собой золотую кольчугу с замками,- сказал Дракон Западного моря Ао Жун.
- У меня есть шлем из пурпурного золота, украшенный перьями феникса,- сообщил Дракон с юга Ао Цинь.
Слова их доставили огромное удовольствие старшему Дракону. Он ввел братьев во дворец, чтобы познакомить их с Сунь У-куном и преподнести ему подарки.
Сунь У-кун надел на себя шлем, кольчугу и туфли и с жезлом в руках сейчас же покинул дворец.
- Ишь разворчались!- сердито бросил он, проходя мимо драконов.
Мы не будем рассказывать о том, что возмущенные братья стали держать совет, как обратиться к владыке неба с жалобой на Сунь У-куна.
Послушайте лучше, что случилось дальше. Покинув подводное царство, Царь обезьян быстро очутился у железного моста и взобрался на него. Здесь его уже поджидали четыре старые обезьяны, а с ними и остальные. Они увидели, что неожиданно появившийся из воды Сунь У-кун совершенно сух. Весь сияя золотом, он прошел на мост, и тут все обезьяны склонились перед своим повелителем, то и дело восклицая:
- Какое великолепие! Какая роскошь!
Широко улыбаясь, Сунь У-кун поднялся на трон и поставил перед собой свой посох. Не зная, что это за диковина, обезьяны бросились к сокровищу, желая подержать его. Но представьте себе, что стрекоза захотела бы потрясти железный столб! Они даже с места не могли его сдвинуть. Покусывая пальцы и высовывая языки, обезьяны выражали свое удивление:
- Повелитель! Лишь тебе одному под силу такая тяжесть!
Тут Сунь У-кун выступил вперед и поднял посох одной рукой.
- Каждая вещь имеет своего хозяина!- улыбаясь, проговорил он.- Это сокровище пролежало на дне моря много тысяч лет и лишь в этом году стало излучать свет. Царь драконов думал, что это просто кусок черного железа, хоть и называл его чудесным сокровищем, которым утрамбовали Млечный Путь. Никто не мог поднять посох, и они попросили меня пойти и взять его. Когда он впервые очутился в моих руках, то имел более двух чжан в длину и был толщиной с бадью. Я решил, что это, пожалуй, велико для меня, и он тотчас же стал намного меньше. И вот всякий раз, как я хотел, чтобы посох уменьшился, желание мое исполнялось. На посохе я увидел надпись: «Посох исполнения желаний с золотыми обручами. Весит 13 500 цзиней».
А теперь расступитесь и посмотрите, как по моему велению посох будет изменяться.
И действительно, держа в руке свое сокровище, Царь обезьян крикнул:
- Уменьшайся! Уменьшайся! Уменьшайся!
И посох сразу же стал таким маленьким, как игла для вышивания, которую совершенно свободно можно спрятать в ухе. Все были поражены и закричали:
- Великий царь! Проделай с ним еще что-нибудь! - Тогда Царь обезьян вытащил иглу из уха и, положив ее на ладонь, приказал:
- Становись больше, больше, больше!
И посох увеличился до двухчжан длины и стал толщиной с бадью. Тут Сунь У-кун вошел в азарт. Он вскочил на мост, выбежал со своим сокровищем из пещеры, и, прибегнув к небесному волшебству, нагнулся и крикнул:
- Становись длиннее!
В тот же момент Сунь У-кун поднялся вверх на десять тысяч чжан. Голова его стала подобна горе Тайшань, талия напоминала горные хребты, глаза сверкали, словно молнии, рот походил на кровавую чашу, а зубы - на ножны сабель. Посох, который Сунь У-кун не выпускал из рук, достигал вверху тридцать третьего неба, а внизу касался восемнадцатого слоя преисподней.
Перепуганные тигры, барсы, волки, шакалы и другие звери заполнили горы, а злые Демоны - правители обитателей семидесяти двух пещер, дрожа от страха, пали ниц и отбивали земные поклоны. Вдруг Сунь У-кун снова произнес магическое заклинание и принял прежний вид, а его драгоценность превратилась в иглу для вышивания. Он спрятал ее в ухо и вернулся к себе в пещеру. Демоны - обитатели пещер явились к нему с поздравлениями.
И тогда приказали бить в барабаны и гонги. Был устроен торжественный пир, во время которого подавали всевозможные редкие яства, сок из кокосовой пальмы, разные наливки и настойки из винограда. Веселились очень долго, а затем снова приступили к занятиям военным делом.
Царь обезьян пожаловал четырем старым обезьянам звания полководцев. Двух макак он назвал командующими Ма и Лю, а двух других назвал военачальниками Пэн и Ба.
Поручив четырем обезьянам устройство и укрепление лагеря, а также распределение наград и наложение наказаний, Сунь У-кун со спокойной душой стал каждый день совершать на облаках прогулки по окрестным морям и горам. Он упражнялся в военном деле, посещал доблестных героев, совершенствовался в применении волшебных заклинаний и завел много друзей среди небожителей. Он успел побрататься с шестью злыми демонами: быком, водяным драконом, грифом, духом обезьяны, макакой, львом. Они часто встречались, беседовали о житейских делах и о военном искусстве, пили чарами и кубками вино, играли на музыкальных инструментах, распевали песни и танцевали. Так, собираясь по утрам и расходясь лишь к вечеру, проводили они время во всевозможных забавах и увеселениях. Проделать путь в десять тысяч ли было для них все равно, что выйти за ограду своего дома. Стоило им кивнуть головой, и они могли очутиться в другом месте, где-нибудь за три тысячи ли. Один поворот тела переносил их дальше, чем на восемьсот переходов.
Как-то раз Сунь У-кун приказал своим четырем полководцам устроить пиршество и пригласил к себе в пещеру шестерых своих побратимов-правителей духов. Забили коров и лошадей, чтобы принести жертвы небу и земле. Всем было разрешено петь, плясать и веселиться до упаду, есть и пить вволю.
Проводив своих гостей - шестерых повелителей духов, Сунь У-кун оделил подарками больших и малых начальников, после чего прилег у моста в тени под сосной отдохнуть и тотчас же уснул. Четыре военачальника охраняли покой своего повелителя, и никто не осмеливался громко разговаривать.
И увидел Царь обезьян во сне, что к нему приблизились два духа с бумагой в руках. На бумаге было три иероглифа, из которых состояло его имя: Сунь У-кун. Не успел Царь обезьян произнести и слова, как они вытащили веревки и, связав ему душу, поволокли ее за собой к обнесенному стеной городу.
К этому времени хмель у Сунь У-куна стал проходить. Подняв голову и оглядевшись, он увидел на стене железную вывеску: «Преисподняя».
«Как же это я очутился здесь?- промелькнуло в голове у Сунь У-куна.- Ведь Преисподняя находится во власти Князя смерти Янь-ваиа».
- Годы твоей жизни кончились,- промолвили тут духи, доставившие его сюда,- и нас послали за тобой.
- Я выше земного мира чувственных страстей,- воскликнул Сунь У-кун.- Я не состою из пяти элементов и не подчинен власти Князя смерти. Вы что, с ума сошли? Как же осмелились вы схватить меня и тащить сюда?!
Но посланцы ада продолжали тащить Сунь У-куна, не обращая внимания на его слова. Тут Царь обезьян рассердился, вытащил из уха свою драгоценность, потряс ею, и она стала толщиной с чашку. Он легонько взмахнул ею и ударил духов, посланных за его душой. От тех осталось лишь мокрое место.
Освободившись от веревок, Сунь У-кун, широко шагая, направился в крепость, размахивая своим посохом. Увидев его, демоны с головой быка и мордой лошади в страхе стали метаться из стороны в сторону, а толпа других демонов ринулась во дворец и доложила:
- Великий царь! Беда! Беда! Какой-то Бог грома с обросшим шерстью лицом приближается ко дворцу!
Тут десять судей смерти пришли в сильное замешательство и, быстро приведя себя в порядок, вышли посмотреть, что происходит. Увидев рассвирепевшего Сунь У-куна, они выстроились в ряд и громко приветствовали его:
- Великий бессмертный, назовите нам свое имя!
- Раз вы не знаете меня, то как осмелились послать за мной своих людей?- крикнул Сунь У-кун.
- Да разве посмели бы мы поступить подобным образом!- возразили судьи.- Вероятно, посланные допустили какую-то ошибку!
- Я святой мудрец из Пещеры водного занавеса, с Горы цветов и плодов,- представился Царь обезьян.- А вы кто будете?- спросил он их в свою очередь.
- Мы десять судей Владыки Преисподней,- отвечали те с поклоном.
- Ну так вот, если не хотите, чтобы я побил вас, быстрее называйте свои имена!- приказал Сунь У-кун.
И все десять судей назвали свои имена.
- Если вы действительно судьи смерти, то должны быть наделены божественным провидением,- сказал Сунь У-кун.- Как же вы не разбираетесь в делах? Я постиг истину и стал бессмертным праведником, вечным, как небо. Я стою выше чувственного мира и не подчиняюсь законам пяти стихий. Как же смели вы послать своих людей схватить меня и привести сюда?
- Не гневайтесь, праведник,- отвечали судьи.- Мир велик, и людей, носящих одинаковые имена, много. Очевидно, наши посланцы совершили ошибку и спутали вас с кем-нибудь другим.
- Все это ерунда!- крикнул Сунь У-кун.- Ведь существует даже поговорка, которая гласит: «Правители могут быть плохими, чиновники могут быть плохими, но тот, кого они посылают, ни при чем». Дайте-ка мне сейчас же книги с именами живых и мертвых, и мы посмотрим, в чем дело!
Судьи пригласили Сунь У-куна во дворец Владыки Преисподней, и он с посохом в руках последовал за ними и уселся в центре зала лицом к югу. Между тем судьи приказали чиновнику, ведающему списками, принести все дела для проверки. Чиновник поспешил в канцелярию, вытащил там несколько папок с документами и десять книг со списками и стал одну за другой просматривать их. Он проверил список обыкновенных насекомых, насекомых, покрытых шерстью, крылатых насекомых, чешуйчатых, но нигде не обнаружил имени Сунь У-куна. Тогда он взялся за списки обезьян, но и здесь Сунь У-куна не оказалось. А надо вам сказать, что обезьяны, хоть и похожи на человека, а в списках людей не числятся. Есть у них сходство и с животными, но они не живут в какой-либо определенной стране. Похожи они также на зверей, однако не подчиняются Цилиню и, несмотря на свое сходство с птицами, не подвластны фениксу.
Но нашлась еще одна книга, которую Сунь У-кун решил проверить сам. И вот здесь он прочитал: «Душа номер 1350», а ниже: «Сунь У-кун. Каменная обезьяна, порожденная небом. Продолжительность жизни - 342 года. Спокойная смерть».
- Я сам не помню, сколько лет я прожил!- воскликнул Сунь У-кун.- Мое имя надо вычеркнуть отсюда! Дайте-ка мне кисть!
Чиновник поспешно подал ему кисть, густо обмакнув ее в тушь.
Тогда Сунь У-кун взял книгу и вычеркнул из нее все имена обезьян, которые там значились. Затем, отбросив книгу, он воскликнул:
- Ну, теперь мы в расчете! Больше мы вам не подвластны! И, взяв свой посох, он стал прокладывать себе дорогу из царства мрака.
Ни один из десяти судей не решился даже приблизиться к нему. Они отправились во Дворец бирюзовых облаков и, склонившись перед бодисатвой Дицзан-ваном, стали спрашивать его, следует ли им обратиться с жалобой к Нефритовому императору. Однако рассказывать об этом мы сейчас не будем.
Выбравшись из крепости, Царь обезьян запутался в траве и едва удержался на ногах. Тут он пришел в себя и понял, что все это было сном. Потягиваясь, он услышал, как четыре его полководца и другие обезьяны говорили:
- Великий царь! Вы много выпили, проспали здесь всю ночь и все еще не можете проснуться.
- Все это неважно,- отвечал им Сунь У-кун.- Но когда я спал, сюда пришли два человека, которые увели меня в царство мрака. Тут только я проснулся и произнес свое волшебное заклинание. Меня проводили прямо во дворец Владыки Преисподней, где восседали судьи смерти. Их было десять. Я поссорился с ними, с этими судьями, просмотрел книгу жизни и смерти и там нашел наши имена. Я вычеркнул их, и теперь мы не будем больше подчиняться Владыке Преисподней.
Обезьяны стали земно кланяться своему повелителю, благодарили его. И вот с тех пор многие горные обезьяны не стареют, потому что их имена были вычеркнуты из списков ада. Царь поведал о том, что с ним произошло, и обезьяны-полководцы оповестили обо всем Духов - властителей пещер. А те не замедлили прийти и принести свои поздравления. Прошло несколько дней, и шесть побратимов Сунь У-куна явились с поздравлениями. Они тоже выслушали рассказ Сунь У-куна и несказанно обрадовались тому, что имена обезьян вычеркнуты из книги. Вместе с царем братья проводили время в забавах и увеселениях, но рассказывать об этом мы не будем.
Послушайте лучше о том, как Дракон Восточного моря подал жалобу божественному всемилостивейшему Нефритовому императору неба. Как-то раз во время утреннего приема, когда император восседал в своем облачном дворце с золотыми воротами в Зале божественного небосвода, окруженный божественными сановниками, военными и гражданскими чинами, один из придворных, праведник Цю Хун-цзи почтительно молвил:
- Разрешите доложить вам, великий царь! Ко дворцу прибыл Дракон Восточного моря, он принес жалобу и нижайше просит принять его.
Император велел пригласить Дракона. Ао Гуана ввели в Зал божественного небосвода, и он воздал императору полагающиеся почести.
После этого стоявший в стороне божественный отрок взял у Дракона бумагу и поднес ее императору. Император начал читать:
Я - Ао Гуан, Восточного моря Дракон,
Отдаю повелителю неба смиренный поклон,
Доношу, что обидел меня безо всяких на это причин
Сунь У-кун, знаменитый волшебник из горной пещеры.
Он без спроса спустился на дно океанских пучин
И ворвался в подводный дворец, обнаружив плохие манеры,
И, оружия требуя, поднял в покоях скандал,
И тогда, повелев прекратить назревавшую драку,
Я невольно злодею оружие грозное дал,
Повинуясь смиренно волшебному жесту и знаку...
Распугал он в воде обитающих рыб и зверей,
В скалах прятались крабы, уплыли на дно черепахи,
И драконы могучие трех океанских морей
Притаились, втянув чешуйчатые головы в страхе.
И тогда перед ним я склонился, бессилен и нем,
И поднес победителю посох волшебный, железный,
Золотой, разукрашенный перьями феникса, шлем,
Башмаки для ходьбы в облаках над воздушною бездной
И кольчугу с замком... Дорогие подарки приняв,
Удалился злодей, повторяя прыжки и удары,-
Не принес извинений за свой необузданный нрав
И ушел невредимый, избегнув заслуженной кары.
И поскольку волшебная сила его велика,
О привычном спокойствии в мире подводном радея,
Я прошу императора тотчас отправить войска
И могучей рукой покарать наглеца и злодея.
Прочитав жалобу до конца, император соизволил приказать:
- Пусть Дракон возвращается в свое море. Мы пошлем войска и арестуем преступника.
Склонившись перед императором и поблагодарив его, Дракон удалился. Но не успел он уйти, как появился небесный советник по имени Гэ Сянь-вэн, который, представ перед императором, провозгласил:
- Ваше величество! Во дворец прибыл первый судья смерти. Он принес с собой жалобу от бодисатвы Дицзан-вана.
Тогда божественная фея взяла бумагу и преподнесла ее императору. Нефритовый владыка прочитал ее с начала до конца:
В тиши Преисподней в подземной таинственной мгле
Судом беспристрастным подводятся жизням итоги,
И демоны ищут приюта на грешной земле,
И есть для святых в небесах безмятежных чертоги.
Как мир изначально мелькание ночи и дня,
У птиц и зверей оболочки телесные тленны,
Но души не старятся, цепь воплощений храня,
Законы природы во веки веков неизменны.
И эти законы задумал нарушить злодей -
По воле небесной родившийся Царь обезьяний.
Он вестников смерти убил, напугал в Преисподней судей,
Устроил скандал во дворце и немало иных злодеяний.
Он в книге судеб, что в подземных покоях хранятся,
Посмел зачеркнуть подчиненных своих имена
И черною тушью запачкал святые страницы,-
Теперь над его обезьянами смерть не вольна.
Подземные силы бессильны его покарать,
Небесное войско для этого дела пригодней,
И мы умоляем направить волшебную рать,
Могуществом неба покой возродить в Преисподней.
- Пусть правители царства мрака возвращаются к себе в Преисподнюю,- приказал император, прочитав все до конца.- Мы отправим военачальников и схватим этого смутьяна.
Склонившись перед императором и поблагодарив его, первый судья царства мрака удалился. Тогда император обратился к окружавшим его сановникам:
- Когда появилась эта волшебная обезьяна и в каком перевоплощении ей было предназначено постигнуть великое учение?
Едва он произнес это, как вперед выступили Всевидящий глаз и Всеслышащее ухо:
- Эта каменная обезьяна появилась триста лет назад из расщелины скалы. Вначале она ничем особенным не отличалась. Но за последние годы ей каким-то образом удалось усовершенствовать себя и достичь бессмертия. И вот теперь она покоряет драконов, усмиряет тигров и самовольничает, изменяя списки царства мрака.
- Кто же из вас, бессмертных, согласится сойти вниз, чтобы смирить этого беззаконника?- спросил, выслушав их, император.
Тут выступил вперед Дух Вечерней звезды и, преклонив колена, молвил:
- О священнейший! Все существа, которые населяют землю и имеют девять отверстий, могут достичь бессмертия. Поэтому вовсе не удивительно, что обезьяна, созданная небом и землей, сиянием солнца и луны, вскормленная росой и жившая под открытым небом, достигла пределов возможного. Она самоусовершенствовалась, познала великое учение и теперь обладает силой, способной покорять драконов и тигров. Обезьяна эта ничем не отличается от человека. Поэтому я обращаюсь к вашему величеству с нижайшей просьбой: явите свое императорское милосердие и вызовите эту обезьяну на небо, назначьте на официальную должность и занесите в списки слуг вашего величества. Здесь она будет постоянно находиться под надзором. И тогда, если она станет подчиняться велениям неба, вы сможете даже повысить ее в должности и наградить. А не пожелает слушаться, то ее тут же можно и усмирить. И вот, если мы поступим подобным образом, не нужно будет посылать войска, а, кроме того, это будет лучшим способом привлечь к себе бессмертного.
Слова эти доставили большое удовольствие Нефритовому императору.
- Быть посему! - молвил он и тут же велел своему писцу написать соответствующий указ, с которым отправил Духа Вечерней звезды. Дух вышел через Южные ворота, сел на облако и вскоре очутился на Горе цветов и плодов у Пещеры водного занавеса.
- Я посланец неба,- обратился он к толпе обезьян,- и прибыл сюда с высочайшим указом. Нефритовый владыка призывает вашего царя на небо. Доложите ему об этом поскорее.
Обезьяны стремглав бросились во внутренние помещения пещеры.
- Великий царь!- обратились они к своему повелителю.- Там, у пещеры, стоит какой-то старец. Он говорит, что послан сюда небом с высочайшим указом, в котором вас приглашают отправиться вместе с ним на небо.
Услышав это, Прекрасный царь обезьян не мог скрыть своей радости.
- А я ведь последнее время как раз думал о том, чтобы отправиться на небо,- промолвил он,- и вот видите, посланец прибыл очень кстати. Пригласите-ка его побыстрее сюда.
Царь быстро привел в порядок свою одежду и головной убор и поспешил навстречу гостю.
Пройдя в середину зала, Дух звезды остановился, повернулся лицом к югу и произнес:
- Я - Дух Вечерней звезды. Меня послал сюда Нефритовый император. Он шлет вам указ, в котором призывает вас на небо. Там вы получите должность и станете небесным чиновником.
- Я очень тронут тем вниманием, которое вы оказали мне, спустившись на землю,- отвечал на это Сунь У-кун и тут же велел своим подданным устроить в честь гостя пир.
- Но я привез с собой священный указ,- возразил Дух звезды,- и поэтому не могу долго задерживаться. У нас еще будет случай побеседовать с вами после вашего назначения.
- Не смею настаивать,- почтительно отвечал Сунь У-кун.- Благодарю за честь, которую вы оказали нам своим посещением.
После этого он подозвал четырех старых обезьян-военачальников и дал им наставления.
- Обучайте молодых обезьян со всем усердием и ждите меня. Я побываю на небе, посмотрю, хорошо ли там, и тогда возьму и вас туда с собой, и мы будем жить вместе.
Обезьяны-полководцы склонились перед своим повелителем в знак согласия, и Царь обезьян последовал за Духом звезды. Они сели на облако и стали подниматься ввысь.
И поистине:
Вознесся на небо,
И ныне в высшем сане
В одном ряду
С бессмертными он встанет:
Теперь он к облакам
Небесным близок,
Внесенный
В самый драгоценный список.
Читатель! Вы еще не знаете, какую должность получил Сунь У-кун. Поэтому прошу вас послушать, о чем повествует следующая глава.

ГЛАВА ЧЕТВЕРТАЯ,
повествующая о том, как Царь обезьян остался недоволен назначением на должность бимавэня и о том, как он не успокоился даже после того, как стал называться «Великий Мудрец, равный небу»

Итак, Дух звезды вместе с Прекрасным царем обезьян покинул пещеру. Они сели на облако и поднялись ввысь. А надо вам сказать, что Сунь У-кун передвигался на облаках особым способом и именно благодаря этому двигался необычайно быстро. Очень скоро Дух звезды остался далеко позади, и Сунь У-кун первым прибыл к Южным воротам неба. Однако в тот момент, когда он уже собирался войти, дорогу ему преградил начальник стражи небесных ворот сопровождаемый большим отрядом охраны, вооруженной пиками, мечами и алебардами.
- Оказывается, этот старый Дух просто жулик!- возмутился Царь обезьян.- Ведь он сам пригласил меня сюда, зачем же ему понадобилось высылать навстречу мне стражу с мечами и пиками?!
Как раз в этот момент подоспел запыхавшийся Дух звезды. Увидев его, Сунь У-кун сердито крикнул:
- Ты что это, старик, вздумал обманывать меня! Ты сам сказал, что по указу Нефритового императора пригласил меня на небо! Почему же стража не впускает меня?
- О государь! Не сердитесь,- с улыбкой промолвил Дух.- Ведь вам еще не приходилось посещать небесные чертоги, и здесь вас никто не знает. Как же могла небесная стража впустить вас? Вот сегодня, когда вы представитесь императору и получите назначение и звание, никто больше не помешает вам входить и выходить.
- Ах, вот как,- сказал Сунь У-кун,- в таком случае я не хочу идти туда.
- Да нет, со мной-то вы войдете,- и с этими словами Дух остановил Сунь У-куна, собиравшегося уже уходить, и, приблизившись к небесным воротам, громко крикнул:
- Эй! Охрана, военачальники и стражники! Дайте дорогу! Сюда явился бессмертный с земли, которого я вызвал по указу Нефритового императора.
Тут начальник стражи и охрана убрали оружие и удалились. Лишь теперь Сунь У-кун поверил Духу и спокойно последовал за ним. Когда он вошел во дворец, его глазам представилась картина, о которой поистине можно было сказать:
Кто посещал впервые мир небесный,
Тот попадал и во дворец чудесный,
Где радуга на стенах трепетала
И алые лучи свои сплетала.
Где сотни струй эфирных в сочетанье
Отбрасывали алое сиянье.
Взгляните же на Южные ворота -
Какая здесь искусная работа! -
Отделаны глазурью совершенной
И темно-синей яшмой драгоценной.
По сторонам начальники стояли
И потолка главою достигали,
В руках бунчук держали и оружье,
А воины стояли полукружьем,
В строю, за полководцами своими,
Кольчугами сверкая золотыми.
У них в руках стальные были плети,
Блюли порядок строгий стражи эти.
Снаружи все не слишком поражало,
Зато внутри пришельцев ослепляло.
Стремились ввысь огромные колонны,
Вокруг которых обвились драконы,
И чешуя сверкала золотая.
Прогуливались фениксы, блистая
Раскрашенными яркими крылами
И красными качая головами;
Здесь длинные мосты повсюду были,
По ним-то эти фениксы ходили,
Неся лучей небесных отраженье
В своем прекрасном, пестром опереньи;
Оно цветы земли напоминало,
Туманы над Медведицею Малой!
Здесь тридцать три дворца в небесной сени;
Вот, например, «Дворец пяти учений»,
Большой «Дворец Хранителя закона»,
Иль «Облаков - скитальцев небосклона».
Здесь семьдесят и два имелось зала:
«Лиигуандянь»... да и других немало,
«Просторов неба», «Светов знаменитых»;
Цилини здесь стояли из нефрита.
Терраса Шоусин была веками -
Засажена бессмертными цветами,
И никогда цветы не увядали.
Здесь в тигле эликсир приготовляли -
Бессмертье сообщающий напиток;
И был вокруг зеленых трав избыток.
Когда же императора покои
Увидели пришельцы пред собою.
То темно-синий занавес кисейный.
Весь в звездах, распахнулся легковейно.
Там в глубине покоилась корона,
Она казалась мальвой золоченой,
Алмазным блеском ослепляли взоры
Бесценные прекрасные уборы.
Расшиты были туфли жемчугами,
Лежали ленты рядом с орденами.
При звуках колокола золотого
Сановники к вратам спешили снова.
Когда же громко в барабан ударят,
Князья идут в покои государя.
Вошли пришельцы в Зал небес священный,
Где дверь была из яшмы драгоценной,
А створки на златых гвоздях держались,
Где фениксом ворота украшались.
Его изобразили кисть и краски,
Прекрасного в своей священной пляске.
Так шли они от зала к залу - дале,
И множество чудес они видали:
Лепились по карнизам крыш драконы,
На гребне кровли, высоко взнесенном,
Темно-пурпурный куполок вздымался;
Источником сиянья он являлся,
И был подобен тыквочке-горлянке;
Внизу же феи, верные служанки,
Держали - кто зонты, кто - опахала,
А та салфеткой блюдо прикрывала.
И стража и начальник по приему
Хранили верность духу боевому,
Здесь воины стояли в карауле
И стерегли бессмертия пилюли,
Которые в прекрасном этом зале
В лазурной вазе горкою лежали.
А в дивной вазе черного агата
Коралла ветвь светилась красновато.
Здесь столько было во дворцах небесных
Вещей необычайных и чудесных:
Ворота раскрывались золотые,
Звонили колокольчики литые
Серебряным своим прозрачным звоном,
Луна плыла тихонько перед троном,
И солнце, к утреннему встав приему,
В низине шло по небу голубому.
Попав сюда, владыка обезьяний
Не должен был спускаться в мир страданий
И пасть на землю из небесной сени
Для суеты людской, для искушений.
Вместе с Прекрасным царем обезьян Дух подошел к Залу священного небосвода и без доклада проследовал прямо к императорскому трону. Здесь он, низко склонившись, приветствовал императора. Сунь У-кун, между тем, стоял выпрямившись рядом с ним. Он, видимо, не имел ни малейшего намерения отдавать почести императору и лишь слегка склонил ухо, чтобы слышать все, что скажет Дух.
- Разрешите доложить,- начал посланец неба,- я выполнил ваш указ и привел земного бессмертного.
- О каком бессмертном идет речь?- взглянув вниз, спросил владыка неба.
- Это я - Сунь У-кун,- подал голос Царь обезьян, склонившись, наконец, перед императором.
- Что за невежественная обезьяна!- побледнев от негодования, возмущенно заговорили присутствовавшие на приеме сановники.- Как осмелилась она не воздать императору должных почестей, а ответить просто: «Это я - Сунь У-кун». Да за такой поступок она достойна смерти!
- Этот Сунь У-кун - земной бессмертный,- соизволил заметить император.- К тому же он недавно приобрел человеческий облик. Не удивительно, что он не знает правил придворного этикета, и на этот раз мы должны отнестись к нему снисходительно.
Подобная милость вызвала восхищение божественных сановников, а Сунь У-кун только теперь произнес приветствие. Затем император приказал всем гражданским и военным сановникам просмотреть списки и найти для Сунь У-куна свободную должность. Тут выступил вперед властитель звезды Уцюй и почтительно доложил:
- Сейчас ни в одном из дворцов и залов небесных чертогов не найдешь свободной должности. Только у надзирателя императорских конюшен есть место смотрителя.
- Ну что ж, назначьте его на должность бимавэнь - смотрителя конюшен,- приказал император.
Все снова выразили восхищение милостью императора. А император велел Духу звезды Мудэ проводить Сунь У-куна к надзирателю конюшен, где он и должен был приступить к исполнению своих обязанностей.
Между тем Прекрасный царь обезьян очень охотно последовал за Духом звезды Мудэ и, прибыв на место, вступил в свою должность. После того Дух звезды Мудэ вернулся во дворец. В конюшнях собрались надзиратели, их помощники, военная охрана, писари, служители и все остальные, большие и малые чиновники конюшен. Ознакомившись с делами, Сунь У-кун узнал, что здесь находится только тысяча небесных коней. Тут были и восемь знаменитых скакунов Чжоуского императора Му-вана, знаменитый скакун Гуань-юя - Красный заяц и много других прославленных в истории коней.
Каждый конь был так могуч, что от ржанья его поднимался ветер, и так быстр, что мог догнать молнию. Эти кони умели бегать по туманам и облакам, и сила их была неиссякаемой.
Сунь У-кун вначале просмотрел все инвентарные списки, а затем проверил количество коней и ознакомился с обязанностями служащих. Писари ведали заготовкой фуража, конюхи должны были чистить и мыть коней, косить и нарезать траву, носить воду и готовить корм. Надзиратели и их помощники помогали управляющим вести остальные дела. День и ночь все они ухаживали за лошадьми, кормили их, и ни у кого не оставалось времени даже поспать. Кони подобрались капризные и беспокойные. День еще проходил сносно, но вот ночью они доставляли всем конюхам много хлопот. Надо было поднять и накормить лошадей, которые уже улеглись спать, или же идти и ловить тех, что убежали.
В тот день, когда небесные кони увидели Царя обезьян, они с такой жадностью стали пожирать корм, что очень скоро разъелись. Недели через две выдалось свободное утро, и служащие конюшен решили устроить пирушку в честь прибытия Сунь У-куна. Они хотели поздравить его с назначением.
В разгар веселья Царь обезьян вдруг отставил свой бокал.
- Что за звание бимавэнь? - поинтересовался он.
- Это просто название твоей официальной должности,- отвечали ему.
- А к какому рангу относится эта должность?- снова спросил У-кун.
- Да ни к какому.
- Выходит, должность эта настолько высока, что не относится ни к одному из разрядов?
- Да нет, это совсем маленькая должность, она даже так и числится «без ранга».
- Как это так «без ранга»?- продолжал допытываться Сунь У-кун.
- Это самая последняя должность. На такие должности, как ваша, назначается тот, кто не зачислен ни в один из служебных рангов. Назначенные на должность бимавэнь должны присматривать за конями. Если они делают это добросовестно, может быть, их и похвалят иногда. Если же кони станут хиреть, то за это может и достаться. А когда с ними что-нибудь случится, нечего и говорить - накажут без всякого снисхождения.
В груди Царя обезьян забушевало пламя гнева, и он даже зубами заскрежетал.
- Так вот как обошлись со мной - Сунь У-куном! На Горе цветов и плодов я был отцом и государем, а здесь меня обманули и заставили ухаживать за лошадьми! Если моя должность считается такой ничтожной и ее могут выполнять подростки и низкие люди, так зачем назначили меня сюда?! Нет, не стану я больше работать на них и сейчас же уйду!
С криком негодования Сунь У-кун опрокинул стол, вынул из-за уха свое сокровище, которое вмиг превратилось в посох толщиной с чашку и, прокладывая себе дорогу, ринулся вон из конюшен прямо к Южным воротам. Небесная стража, которой уже было известно, что он зачислен в списки бессмертных и занимает официальную должность бимавэнь, не осмелилась задержать Сунь У-куна, и он свободно прошел через Южные ворота.
Вскоре на облаке он достиг Горы цветов и плодов и здесь увидел, как его четыре военачальника вместе с духами - правителями пещер производят военные учения.
- Ребятки! К вам вернулся ваш господин!-громко крикнул Сунь У-кун.
В тот же миг его толпой окружили обезьяны и, земно кланяясь, приветствовали. Затем они с почетом проводили своего повелителя в пещеру, усадили на трон и спешно занялись приготовлением пира в честь его прибытия.
- Примите наши поздравления, великий царь,- говорили они.- Вы прожили на небе более десяти лет, остались, несомненно, довольны и прибыли со славой.
- Ведь я покинул вас всего каких-нибудь полмесяца назад, откуда же вы взяли, что я пробыл там более десяти лет?- удивился Сунь У-кун.
- На небе время течет незаметно,- отвечали ему.- Один день, проведенный там, равен году на земле. Осмелимся ли мы узнать, великий царь, какую вы там получили должность?
- Даже сказать стыдно!- замахал в ответ руками Сунь У-кун.- От подобного позора можно умереть! Этот Нефритовый император совсем не умеет ценить людей и не придумал ничего лучшего, как назначить меня на должность бимавэнь, как у них она называется. Мне поручили уход за лошадьми, а занимающему эту должность звания вообще не полагается. Вначале я ничего об этом не слышал и жил в свое удовольствие в императорских конюшнях. И лишь сегодня, беседуя со своими сослуживцами, узнал о постигшем меня позоре. Я сильно разгневался, опрокинул рабочий стол и, бросив свою должность, спустился на землю.
- Вы замечательно поступили, великий царь!- воскликнули в один голос обезьяны.- Разве можно променять трон правителя столь счастливой страны, как наша, на должность какого-то конюха!
- В таком случае, ребятки, приготовьте-ка поскорее вина, чтобы рассеять печаль вашего повелителя,- приказал Сунь У-кун.
И вот, в разгар веселья в пещеру вошел дежурный и доложил:
- Великий царь, у дверей ожидают два духа Единорога, они хотят видеть вас.
- Ну, что же, зови их сюда.
Духи оправили на себе одежду и, войдя в пещеру, пали ниц перед царем.
- По какому делу вы пожаловали ко мне?- молвил Прекрасный царь обезьян.
- Мы давно слышали о том, что вы принимаете в свое царство всех достойных,- отвечали духи,- но до сих пор у нас не было случая засвидетельствовать вам свое почтение. И вот, узнав о том, что вы получили назначение на небесах и с почетом вернулись, мы решили принести вам, великий царь, свои поздравления и в знак нашего уважения преподнести вам халат оранжевого цвета. Если же вы не сочтете унизительным принять к себе на службу нас, недостойных, то мы до конца дней своих будем служить вам верой и правдой.
Эти слова доставили большое удовольствие Царю обезьян. Он тут же облачился в оранжевый халат, а остальные обезьяны, сияя радостью, выстроились в ряды и воздали ему почести. Духам было присвоено звание военачальников передовых отрядов. Поблагодарив за оказанную им милость, духи принялись расспрашивать Сунь У-куна о том, долго ли он пробыл на небе и какую должность там занимал.
- Нефритовый император не ценит способных людей,- отвечал на это Царь обезьян.- Он назначил меня на должность какого-то бимавэня.
- Да разве можно с такими волшебными способностями, какими обладаете вы, великий царь, ухаживать за лошадьми?- воскликнули духи.- Неужели вы недостойны получить звание «Великого Мудреца, равного небу»?
Царь обезьян пришел в неописуемый восторг и стал радостно восклицать:
- Вот это чудесно! Замечательно!
Он тут же велел четырем военачальникам отдать приказ изготовить знамя с надписью из четырех больших иероглифов: «Великий Мудрец, равный небу», и вывесить его на большом бамбуковом шесте.
Отныне все должны были называть его «Великим Мудрецом, равным небу», а не просто великим царем, как раньше. Он повелел оповестить об этом приказе всех демонов - властителей пещер. Однако распространяться об этом больше нет надобности.
На следующий день, когда у Нефритового императора происходил прием, небесный наставник подвел к трону начальника конюшен и его помощника, а те склонились перед императором.
- Разреши доложить тебе, великий государь, что вновь назначенный бимавэнем Сунь У-кун вчера покинул небесный дворец, так как считает для себя эту должность унизительной.
Как раз в этот момент к трону приблизился начальник охраны Южных небесных ворот в сопровождении стражников.
- По неизвестным причинам бимавэнь прошел через небесные ворота и удалился,- доложил он.
Тогда Нефритовый император повелел:
- Пусть небесные служители возвращаются к своим делам. Мы пошлем небесных воинов арестовать негодника.
Тут из толпы царедворцев выступил князь неба Вайсравана со своим сыном Ночжа и, приветствуя владыку неба, молвил:
- Великий государь! Хоть способности мои и невелики, но я просил бы послать меня с этим поручением.
Нефритовый император остался очень доволен, назначил Вайсравану главным командиром, сына его - Ночжа - помощником, велел им собрать войско и отправиться в поход.
Вайсравана и Ночжа пали ниц перед императором, поблагодарили его за оказанную честь и вернулись к себе во дворец, где собрали войско и назначили командиров. Передовым отрядом должно было командовать огромное божество. В арьергарде следовало войско под командой генерала Юйду, а Якша командовал резервом. Войско прошло через Южные небесные ворота и очень быстро достигло Горы цветов и плодов. Выбрав ровное место, воины расположились лагерем. Дух рек Цзюйлиншэнь должен был вызвать врага на бой. Он привел себя в боевую готовность и, размахивая огромными топорами, приблизился к Пещере водного занавеса. Там он увидел множество оборотней. Среди них были волки, тигры, шакалы и другие звери, которые с диким визгом и ревом прыгали и бегали, размахивая пиками и мечами. Они проводили учебный бой.
- Эй вы твари!- крикнул Дух рек.- Я прибыл сюда по приказанию Нефритового императора, чтобы усмирить бима-вэня. Немедленно доложите ему об этом и скажите, чтобы он сейчас же вышел сюда, не то я всех вас уничтожу.
С криком: «Беда пришла, беда пришла!» - оборотни стремглав бросились в пещеру.
- Какая там еще беда?- спросил их Царь обезьян.
- К пещере подошел какой-то небесный полководец и говорит, что прибыл сюда по повелению Нефритового императора, чтобы усмирить вас. Он требует, чтобы вы сейчас же вышли к нему и выразили свою покорность небу, иначе все мы поплатимся жизнью.
- Подать мне боевые доспехи!- приказал Царь обезьян. Ему принесли шлем из пурпурного золота и кольчугу из желтого золота, туфли для хождения по облакам и волшебный посох. Облачившись и взяв в руки посох, царь вывел всех своих воинов и выстроил их в боевой порядок. Дух рек от удивления даже глаза раскрыл и не мог не согласиться с тем, что Царь обезьян действительно выглядел великолепно:
Кольчуга дивная была на нем,
Он в шлеме красовался золотом;
На посохе был обруч золотистый;
Звездой светился взор его лучистый.
Магические туфли на ногах
Носил он для хожденья в облаках;
А тело, подготовя к превращенью,
Держал он непрерывно в напряженье.
Стояли брови у него торчком,
И в голосе был колокольный гром;
А уши у него до плеч свисали.
Он скалился- и зубы выступали.
Но бимавэнь, зубастый, остромордый,
Охвачен был одной мечтою гордой,
И целый день он помышлял о том,
Что будет Равным Небу мудрецом.
- Ничтожная обезьяна!-громко крикнул Дух рек Цзюйлиншэнь.- Ты что, не узнаешь меня?
- Ах ты несчастный дух!- крикнул в ответ Мудрец. - Мне никогда не приходилось встречать тебя. Ну-ка, говори живее, как тебя зовут?
- Да как ты смеешь, низкая обезьяна, притворяться, что не узнаешь меня,- крикнул Дух рек.- Я Цзюйлиншэнь - командир передового отряда небесного войска, которое по повелению Нефритового императора прибыло сюда под командованием князя неба Вайсраваны, чтобы усмирить тебя! Немедленно сложи оружие и сдавайся на милость неба, если не хочешь, чтобы все обитатели этих гор были уничтожены. Помни! При малейшем сопротивлении тебя сотрут в порошок!
Эти слова привели Царя обезьян в неописуемое бешенство.
- Ах ты, подлый дух! Перестань бахвалиться и спрячь свой длинный язык! Я мог бы прикончить тебя своим посохом, но не сделаю этого только потому, что мне некого будет отправить с донесением на небо. Сейчас же ступай к своему императору и передай ему мои слова. Он совершенно не ценит способных людей, если не нашел для меня лучшей должности, чем бимавэнь. Видишь, что написано на этом знамени? Так вот, если император согласен сохранить за мной это звание, я не стану с ним воевать, и тогда и на небе и на земле будет царить покой. Если же он не пожелает поступить подобным образом, я нанесу такой удар по его священному трону, что он свалится.
Цзюйлиншэнь взглянул в ту сторону, куда указывал Сунь У-кун, и увидел там развевающееся по ветру большое знамя с крупными иероглифами: «Великий Мудрец, равный небу». Тут Цзюйлиншэнь не выдержал и презрительно расхохотался.
- Какая дерзость! Значит, ты, ничтожная обезьяна, хочешь стать «Великим Мудрецом, равным небу», ну, так испробуй сначала моего топора!
С этими словами он взмахнул топором и нацелился прямо в голову Сунь У-куна. Но Царь обезьян увернулся и отразил удар. Между ними завязался жестокий бой.
«Посохом желаний»- назывался посох,
«Истины поборник»- топора названье.
И достойны оба встретиться друг с другом,
Началось в сраженье их соревнованье.
Дар свой чародейный скрыл один противник,
А другой хвалился волшебством могучим:
Дунув, мог он вызвать облака, туманы,
И, воздевши руки, пыль вздымал он тучей.
Постиженьем дао Цзюйлиншэнь был славен,
Сунь У-кун - искусством дивных превращений.
Был топор, как феникс средь цветов душистых,
Посох был драконом с красотой движений.
Цзюйлиншэня чтили всюду в Поднебесье,
Но его противник славился недаром:
В голову нацелясь, посохом вращал он,
Чтоб его обрушить бешеным ударом.
Наконец Цзюйлиншэнь понял, что ему не устоять. И в тот момент, когда Царь обезьян занес над его головой посох и Цзюйлиншэнь, чтобы отразить удар, поднял свой топор, раздался громкий треск, и рукоятка топора разлетелась надвое.
Тут Цзюйлиншэнь бежал с поля боя.
- Эх ты щенок! - крикнул смеясь Царь обезьян.- Я пощажу твою жизнь! Беги быстрее и сообщи, что произошло!
Вернувшись в лагерь, Цзюйлиншэнь прошел прямо к Вайсраване и, повалившись ему в ноги, задыхаясь, промолвил:
- Бимавэнь обладает столь чудодейственной силой, что я не смог одолеть его, потерпел поражение и вот явился к вам с повинной.
- Этот негодяй опозорил меня!- с негодованием закричал Вайсравана.- Выгнать его отсюда и отрубить ему голову!
Но в этот момент вперед выступил сын Вайсраваны - Ночжа и, низко поклонившись отцу, молвил:
- Не гневайся, отец! Помилуй на этот раз Цзюйлиншэня и разреши мне вступить в бой с обезьяной. Я сам хочу посмотреть, что за существо этот бимавэнь.
Вайсравана послушался совета сына, приказал Цзюйлиншэню вернуться в лагерь и ждать там окончательного решения. А Ночжа, надев на себя шлем и кольчугу, помчался из лагеря и сразу же очутился у Пещеры водного занавеса. Сунь У-кун как раз собирался отвести свои войска, как вдруг увидел Ночжа. Этот принц выглядел настоящим героем.
В косички часть волос заплетена,
Лишь темя закрывать она должна,
А волосы, что на затылке были,
Длиной до плеч ему не доходили.
Выл юноша и мудр, и даровит,
Имел прекрасный и изящный вид;
Открытым был, разумным и спокойным,
И сыном своего отца достойным.
Он праведностью славился своей;
Конечно, не походит на людей
Ведущий род от самого дракона,
И, с детства красотою одаренный,
Он отличался от детей земных
И существом не походил на них.
Шестью приемами он мог сражаться -
Оружье неба, может изменяться;
Указ же императорский гласил,
Чтоб он высокий чин в войсках носил -
«Помощника и друга полководца».
Так этот чудный юноша зовется.
- Ты откуда взялся?- выступив вперед, спросил его Сунь У-кун. И зачем ворвался к нам?
- Да ты, я вижу, и узнавать меня не желаешь, негодная обезьяна?-крикнул тот,-Я принц Ночжа, сын небесного князя Вайсраваны. По повелению Нефритового императора мы прибыли сюда схватить тебя.
- Вот что, князек!- рассмеялся Сунь У-кун.- У тебя молоко еще на губах не обсохло, да и пупок не совсем засох, а ты осмеливаешься разговаривать со мной таким тоном! Я сохраню тебе жизнь, но хочу, чтобы ты прочитал надпись на этом знамени. Передай Нефритовому императору: если он присвоит мне такое звание, я сам выражу ему покорность и ему незачем будет посылать сюда свои войска. Если же он не согласится выполнить мое желание, я разнесу его драгоценный Зал священного небосвода.
«Видно, эта подлая обезьяна в самом деле вообразила себя каким-то необычайным волшебником, раз посмела называться таким именем!»-подумал Ночжа, прочитав надпись на знамени. - Ну, держись! Придется тебе познакомиться с моим мечом.
- Смотри же!- крикнул Сунь У-кун.- Руби своим мечом, сколько хочешь! Я с места не двинусь.
Эти слова вывели Ночжа из себя.
- Изменись!- воскликнул он и тотчас же превратился в божество с тремя головами и шестью руками.
Ночжа был страшен. В каждой руке он держал оружие. Тут были и меч для казни чудовищ, и нож, и веревка, и пест для покорения, и разрисованный шар, и огненное колесо. С этим оружием принц ринулся вперед.
Сунь У-кун встревожился.
- А этот мальчишка кое-что умеет,- сказал он.- Смотри не зазнавайся! Сейчас я покажу тебе свое волшебство! Изменись!- раздался громкий голос Сунь У-куна.
И в тот же миг он превратился в существо с тремя головами и шестью руками. Затем он взмахнул своим жезлом с золотым обручем и в руках у него оказалось сразу три жезла. Сунь У-кун ринулся вперед, и вот между Царем обезьян и принцем завязался такой бой, что задрожала земля и покачнулись горы. Поистине это было замечательное сражение:
Был Ночжа шестирукий смел и рьян,
Соперник - Царь прекрасный обезьян;
Для одного - здесь с неба нисхожденье,
Чтоб данное исполнить порученье.
Другой же о себе настолько мнил,
Что небеса мятежно возмутил.
Был приготовлен острый меч для казни.
Никто не мог увидеть без боязни
То лезвие, что чудища разит,
Пред ним святой и демон задрожит.
Уже взвились удавом жадным путы,
Был волчьей мордой пест, смирявший смуты,
Вращенье посоха рождало блеск и жар,
И грозно перекатывался шар.
Три «Посоха желаний» вверх взлетали
И Мудреца надежно прикрывали.
Вничью кончалась схватка не одна,
И не была победа решена.
Ночжа не допускал и на мгновенье
Прекрасного сраженья прекращенье;
Он много раз оружье умножал,
По-разному врага он поражал,
Но Сунь У-куна это не страшило,
Смеялся он, сражаясь с новой силой:
Не посохом одним вооружен,-
Был в тысячи тот посох превращен.
И посохов теперь взметнулась стая,
Как молнии, по воздуху летая.
И повалились демоны в горах,
Скрыв головы, испытывая страх.
Властители пещер закрыли входы;
Перед Ночжа трепещет вся природа.
Когда ж оружье двух бойцов встречалось,
То грохотанье грома раздавалось,
Небесный вопль с одной шел стороны,
И люди были им потрясены;
С другой же стороны во вражьем стане
Взвивался стяг высокий, обезьяний,
И это было страшно для людей.
Так битва шла в жестокости своей:
Противники сражались, не робея,
Но кто из них сильнее, кто - слабее?
Принц Ночжа и Царь обезьян Сунь У-кун вихрем носились, пустив в ход все свое искусство. Они схватывались уже более тридцати раз. За это время принц успел приумножить свое оружие во много тысяч раз. То же самое проделал Сунь У-кун со своими посохами. Оружие их сверкало в воздухе, искры разлетались во все стороны; но все еще нельзя было сказать, кто из них победит.
Сунь У-кун был очень ловок и проворен. В разгар боя он выдернул у себя из шерсти волосок и крикнул: «Изменись!» В тот же миг волосок превратился в точную копию царя. И этот второй Сунь У-кун стал наступать на Ночжа спереди. Воспользовавшись этим, Сунь У-кун зашел позади Ночжа и, взмахнув своим жезлом, нанес ему сильный удар в левое плечо. В этот момент Ночжа собрался совершить какое-то магическое заклинание. Услышав позади свист посоха, он хотел уклониться от удара, однако не успел и, ощутив сильную боль, бросился бежать с поля боя.
Ночжа потерпел поражение. Он снял с себя чары волшебства, принял свой обычный вид и вернулся в лагерь.
А надо вам сказать, что наблюдавший за ходом боя Вайсравана хотел уже послать войска на помощь сыну, как вдруг перед ним предстал принц Ночжа и, весь дрожа от страха, доложил:
- Венценосный отец мой! Этот бимавэнь - существо поистине необыкновенное! Даже я, твой сын, владея всевозможными волшебными приемами, не в состоянии был одолеть его. Он нанес мне поражение и ранил в плечо.
- Если этот мошенник обладает столь чудодейственной силой, то разве сможем мы усмирить его?! - воскликнул, окончательно растерявшись, Вайсравана.
- Около его пещеры на огромном шесте висит знамя с надписью: «Великий Мудрец, равный небу»,- продолжал Ночжа.- И вот он хвастается, что заставит Нефритового императора пожаловать ему это звание. Иначе он угрожает разнести Зал священного небосвода.
- Тогда лучше пока оставить его в покое,- заметил на это Вайсравана.-Вернемся на небо и обо всем доложим императору. А потом усилим небесные войска подкреплением и еще успеем окружить и захватить этого негодяя.
Мы не станем подробно рассказывать вам о том, как принц из-за боли в плече уже не мог сражаться и вместе со своим отцом вернулся на небо.
Когда Царь обезьян с победой возвратился к себе на гору, Демоны - правители семидесяти двух пещер и шесть его побратимов явились к нему с поздравлениями. По этому случаю в пещере обетованной земли был устроен великолепный пир. И вот на пиру Сунь У-кун обратился к своим побратимам:
- Поскольку отныне меня будут величать Великим Мудрецом, равным небу, вы все также должны называться великими мудрецами!
В ответ на это князь Демонов громко воскликнул:
- О! Это очень разумно, мудрый брат! Пусть теперь все называют меня «Великим Мудрецом, усмиряющим небо».
- А меня «Великим Мудрецом, будоражащим море»,- закричал демон Водяной дракон.
- А я буду «Мудрецом, вызывающим смуту на небе»,- предложил Дух грифа.
- А я-«Мудрецом, сдвигающим горы»,-промолвил Дух льва.
- Пусть зовут меня «Мудрецом, проникающим всюду ветром»,- заявил Дух обезьяны-макаки.
- А меня-«Мудрецом, изгоняющим священных духов»,- откликнулся Дух обезьяны.
Итак, каждый из шести названных братьев сам пожаловал себе звание; все они остались очень довольны друг другом, гуляли и веселились весь день и разошлись .только с наступлением вечера.
Между тем Вайсравана и принц Ночжа во главе своих отрядов вернулись на небо, явились в Зал священного небосвода и доложили:
- По твоему приказу, наш повелитель, мы с войсками спустились на землю, чтобы усмирить бессмертного Сунь У-куна. Однако, вопреки нашим ожиданиям, его волшебные силы оказались настолько велики, что мы не смогли одолеть его. Поэтому покорнейше просим, ваше величество, дать нам еще подкрепление,- тогда мы уничтожим его.
- Как же так! Неужели какая-то ничтожная обезьяна обладает такими огромными силами, что для того, чтобы справиться с ней, нужно еще подкрепление?- молвил император.
В этот момент вперед выступил Ночжа.
- Великий государь!-сказал он.- Я совершил тяжкое преступление, но прошу смилостивиться надо мной. У этой дикой обезьяны есть железный посох, им-то она и поразила Цзюйлин-шэня, а затем ранила в плечо и меня. Около пещеры, в которой она живет, стоит бамбуковый шест, на котором висит знамя с иероглифами: «Великий Мудрец, равный небу». И вот она заявила, что если получит это звание, тогда незачем посылать войска, она сама придет сюда. В противном случае обезьяна грозит разрушить Зал священного небосвода.
- Как же смеет эта дикая обезьяна так нагло вести себя!- гневно воскликнул император и тут же приказал отправить войско уничтожить Сунь У-куна.
Но в этот момент из рядов придворных выступил вперед Дух Вечерней звезды и так сказал:
- Все это пока только разговоры. Никто не знает, на что способна эта обезьяна. Если снова послать войска для ее усмирения, то надо приготовиться к длительной и упорной борьбе, так как вряд ли удастся справиться с ней сразу. Уж лучше вы, великий государь, явите свое милосердие. Призовите эту обезьяну к себе и пожалуйте ей титул «Великого Мудреца, равного небу». Это можно сделать лишь для виду, не назначая обезьяну на сколько-нибудь важную должность с жалованьем.
- Я что-то не совсем понимаю, как можно иметь должность и не получать жалованья,- удивился император.
- Очень просто, обезьяна получит звание «Великого Мудреца, равного небу», но никакой официальной должности и жалованья иметь не будет,- ответил Дух Вечерней звезды.- Однако, находясь в Поднебесной, она отучится от своих порочных привычек и не станет вести себя так сумасбродно, как до сих пор. Тогда на небе и на земле воцарятся мир и спокойствие.
- Быть посему,- молвил император, выслушав Духа звезды и тут же велел приготовить указ, с которым приказал отправить Духа звезды.
И вот Дух снова вышел через Южные небесные ворота и направился прямо к Пещере водного занавеса. Однако теперь здесь все изменилось. Местность имела грозный вид. Каких только чудовищ, свирепых, сильных, могущественных, здесь не было! Размахивая мечами и пиками, саблями и палицами, они с диким визгом скакали и носились. Увидев Духа, они сразу же ринулись на него.
- Эй вы, начальники!- обратился к ним Дух.- Доложите своему повелителю, что сюда со священным указом прибыл посланец небесного императора. Вашего царя приглашают прибыть в небесный дворец.
Чудовища тотчас же бросились докладывать.
- Возле пещеры стоит какой-то старик,- сказали они.- Он говорит, что прибыл сюда с императорским указом, в котором вас приглашают в небесный дворец.
- Что ж, очень хорошо!- обрадовался Сунь У-кун.- Это, наверное, Дух Вечерней звезды. Он и в прошлый раз приходил приглашать меня на небо. Хотя мне и не дали достойного звания, но я не жалею, что побывал там. А сейчас он, вероятно, прибыл сюда с хорошими вестями.
И Сунь У-кун приказал своим командирам выстроить войска и встретить посланца с развернутыми знаменами и барабанным боем. Сам Мудрец облачился в оранжевый халат, надел шлем, кольчугу и туфли для хождения по облакам, поспешил во главе своих подданных навстречу посланцу и, низко склонившись перед ним, громко его приветствовал:
- Прошу вас, почтенный Дух, войти и извинить меня за то, что не успел встретить вас.
Быстрыми шагами Дух Вечерней звезды вошел в пещеру и, остановившись в центре, повернулся лицом к югу и провозгласил:
- Я должен сообщить тебе, Великий Мудрец, следующее: когда небесному императору доложили о том, что ты счел для себя оскорбительным то назначение, которое ты получил, и покинул конюшни, владыка сказал: «При прохождении службы обычно начинают с низких должностей и постепенно доходят до более высоких. Как же можно уже в самом начале выражать недовольство незначительной должностью?» После этого император отдал приказ Вайсраване и Ночжа спуститься на землю, чтобы усмирить тебя. Однако твоя волшебная сила победила их. Вернувшись на небо, они доложили о том, что ты требуешь для себя звания «Великого Мудреца, равного небу». Тогда против тебя снова хотели направить войска, и вот я, рискуя навлечь на себя гнев императора, предложил не отправлять против тебя войск, а присвоить тебе это звание. Император согласился, и сейчас я пришел за тобой.
- Премного благодарен вам за ваши хлопоты и заботу обо мне, как в прошлый раз, так и сейчас,- с улыбкой промолвил Сунь У-кун.- Не знаю только, есть ли на небе звание «Великий Мудрец, равный небу»?
- Я осмелился явиться сюда лишь после того, как уверился, что звание это ты получишь,- отвечал Дух звезды.- Во всяком случае, что бы там ни произошло, всю вину я готов принять на себя.
Слова эти очень обрадовали Сунь У-куна. Он хотел было задержать Духа звезды, чтобы устроить в честь его пир, но тот отказался. Тогда они отправились на облаке к Южным небесным воротам и там прошли прямо в Зал священного небосвода. Склонившись перед императором, Дух звезды доложил:
- Ваше повеление выполнено: Сунь У-кун здесь.

Предыдущая страница 2 Следующая страница


3 Чэн-энь У

- Подойди сюда,- приказал император Сунь У-куну.- Я провозглашаю тебя «Великим Мудрецом, равным небу». Звание это высокое, и я надеюсь, что отныне ты будешь вести себя рассудительно.
Царь обезьян остановился перед троном и громко приветствовал императора, выражая свою благодарность. После этого император приказал небесным служителям выстроить справа от персиковых садов управление Великого Мудреца, равного небу. В управлении учреждалось два департамента: один под названием «департамент тишины и спокойствия», другой - «департамент спокойных духов». Для ведения дел ему выделили целый штат небесных служащих. Затем император приказан Духу созвездия Удоу проводить Сунь У-куна в его помещение. Царю обезьян были пожалованы две меры вина и десять золотых цветов. При этом ему пожелали успокоить свое сердце, утвердиться в своих стремлениях и не допускать впредь безрассудных поступков.
Получив свое назначение, Сунь У-кун тотчас же отправился с Духом созвездия Удоу к себе. Здесь он откупорил вино и вместе со всеми распил его. После этого Дух созвездия вернулся во дворец. Добившись осуществления всех своих желаний, Сунь У-кун был безмерно счастлив и стал жить в свое удовольствие в небесных чертогах, не зная ни забот, ни печали. Поистине:
Бессмертный, в списки жизни занесенный
И времени уже не подчиненный,
И превращеньям не подвластен он...
Что для него круговорот времен!
О том же, что происходило в дальнейшем, вы можете узнать из следующей главы.

ГЛАВА ПЯТАЯ,
из которой вы узнаете о том, как Сунь У-кун расстроил Персиковый пир и украл эликсир бессмертия, а также о том, как он учинил дебош в небесных чертогах и небожители устроили поход против волшебной обезьяны

По правде говоря, Мудрец, равный небу, был всего-навсего волшебной обезьяной. В чинах и званиях он совершенно не разбирался, деньги его тоже не прельщали и больше всего ему хотелось, чтобы имя его значилось в списках небожителей. Жил он во дворце, где к нему были приставлены чиновники двух департаментов. Три раза в день наш Мудрец принимал пищу, по ночам великолепно спал, не знал забот и наслаждался полной свободой.
Все свое время он употреблял на встречи с друзьями, прогулки во дворец и на завязывание знакомств с обитателями неба. Из всех небожителей он должен был с особым почтением относиться только к троице буддийского божества и правителям четырех небес, называя буддийское божество «преподобным», а каждого правителя «ваше величество». С Духами же девяти планет, зенита и четырех стран света, двадцати восьми созвездий, четырех небесных правителей, двенадцати знаков зодиака и остальными обитателями звезд и Млечного Пути, Сунь У-кун обращался как равный с равными.
Свои прогулки Сунь У-кун совершал на облаках. Сегодня он отправлялся на восток, завтра держал путь на запад. В своих передвижениях он не ставил перед собой каких-нибудь определенных целей, а летел куда ему вздумается. Но вот однажды во время утреннего приема у императора из рядов придворных выступил бессмертный по имени Сюй Цзин-ян и, склонившись перед императором, молвил:
- Почтительно довожу до сведения вашего величества, что Великий Мудрец, равный небу, проводит время в безделье и праздности. Он со всеми перезнакомился, и сейчас все духи звезд, как высших, так и низших, стали его закадычными друзьями. Боюсь, как бы он не натворил беды. Не лучше ли дать ему какую-нибудь работу.
Император тут же велел привести Царя обезьян. Сунь У-кун явился в радостном настроении.
- Вы звали меня, ваше величество, конечно, для того, чтобы объявить мне о повышении или награде?
- Мы слышали,- отвечал император,- что у тебя нет сейчас подходящего дела и решили дать тебе работу. Отныне ты будешь охранять Персиковый сад, надеюсь, что к своим новым обязанностям ты отнесешься с должным усердием.
Подобная милость доставила Великому Мудрецу огромное удовольствие. Он поблагодарил императора и, отдав ему почести, удалился. Горя нетерпением вступить в новую должность, Сунь У-кун поспешил в Персиковый сад. Но, когда он приблизился, Дух-сторож преградил ему дорогу.
- Куда вы направляетесь, Великий Мудрец?
- Нефритовый император повелел мне наблюдать за Персиковым садом, и вот я прибыл сюда, чтобы осмотреть мои новые владения.
Тогда Дух оказал Сунь У-куну все полагающиеся почести и позвал землекопов, водоносов, подметальщиков, чтобы представить их новому начальнику. Работники поклонились ему до земли, а потом провели в сад. Что за волшебная картина открылась перед глазами Сунь У-куна!
Качаются, блестят на солнце
Деревьев стройные ряды,
Одни - еще цветут прекрасно,
А на других - висят плоды.
На кожицу плодов - узоры,
Как на парчу, легко легли;
Под тяжестью плодов созревших
Склонились ветви до земли.
Но только раз в тысячелетье
Деревья ведают расцвет,
Для них значенья не имеют
Ни миг, ни десять тысяч лет.
Созрев, плоды в румянце алом
Казались от вина пьяны,
На черенках еще висели
Те, что остались зелены;
Под солнцем искрились янтарно,
А у корней трава росла,
И ни в какое время года
Она увянуть не могла.
Везде встречались там беседки,
Менялись радуги цвета,
И поражала, ослепляла
Неведомая красота.
Ведь не простой садовник смертный
Творцом был этаких чудес:
Сад посадила драгоценный
Ван-му - владычица небес.
- Сколько же здесь деревьев?- спросил Великий Мудрец.
- Деревьев здесь три тысячи шестьсот,- отвечал Дух.- В начале сада растут деревья с мелкими цветами и небольшими плодами, их всего тысяча двести. Плоды на них созревают раз в три тысячи лет. Тот, кто вкусит эти плоды, превращается в бессмертного, познавшего истину; тело его становится крепким и легким. В центре сада растет еще тысяча двести деревьев. Цветут они в несколько слоев и имеют сладкие плоды, которые созревают раз в шесть тысяч лет. Тот, кто отведает этих плодов, остается вечно юным; он может свободно подниматься на облаках и туманах. И в конце сада вы увидите еще тысячу двести деревьев. Плоды у них пурпурного цвета, с бледно-желтыми косточками. Созревают они раз в девять тысяч лет, и тот, кто отведает этих плодов, становится равным небу и земле, вечным, как солнце и луна.
Все, что услышал Сунь У-кун, привело его в восторг. Он сразу же проверил, в порядке ли деревья, пересчитал беседки, пагоды и павильоны, после чего вернулся в свой дворец. В дальнейшем раз в пять дней, а то и чаще Сунь У-кун, с удовольствием посещал сад. Теперь он уже не встречался со своими друзьями и не путешествовал.
Но вот однажды высоко на деревьях он заметил много спелых персиков. Ему захотелось отведать свежих плодов, но, как нарочно, его всегда сопровождал кто-нибудь из служителей - то Дух, то работники сада. В этот раз он решил во что бы то ни стало избавиться от своих провожатых.
- Вы можете идти,- сказал он им.- Я что-то устал и, пожалуй, отдохну немного здесь, в беседке.
Оставшись один, Царь обезьян сбросил одежду и, вскарабкавшись на дерево, принялся рвать самые крупные и спелые плоды.
Когда персиков собралось очень много, он пристроился на ветвях и стал с наслаждением уплетать их. Вдоволь наевшись, Сунь У-кун спустился вниз, облачился в свои одежды, позвал свиту и торжественно вернулся в свои покои. Дня через три он снова нашел способ, чтобы полакомиться персиками.
Но вот однажды царица неба Ван-му задумала устроить Персиковый пир. Для этого празднества были отведены драгоценные залы и Дворец нефритовой заводи. Царица приказала феям-служанкам - в красном, синем, черном, пурпурном, желтом и зеленом одеяниях - отправиться с корзинами в сад и собрать там персиков. У ворот феи встретили Духа, служителей сада и чиновников двух департаментов.
- Царица Ван-му приказала нам собрать персиков для пира,- молвили феи.-Мы пришли сюда выполнить ее поручение.
- Придется вам обождать, волшебные красавицы,- отвечал им Дух.- Сейчас здесь не так, как в прошлом году. Нефритовый император назначил Великого Мудреца, равного небу, наблюдать за Персиковым садом. Мы должны доложить ему о вас, и если он разрешит, то откроем ворота.
- А где сейчас Великий Мудрец?-спросили феи.
- Он утомился и отдыхает в беседке.
- Ну так пойдите за ним. Нельзя нам здесь задерживаться. И вот они все вместе направились к беседке. Но там они нашли лишь головной убор да одежду Великого Мудреца. Тщательные поиски оказались напрасными - Сунь У-куна нигде не было. А надо вам сказать, что, ускользнув от своих спутников, наш Мудрец съел несколько персиков и, превратившись в крохотного человечка, уснул под большим листом на верхушке дерева.
- Мы должны выполнить приказ царицы,- тревожились феи-служанки,-что будет, если вы не отыщете Великого Мудреца? Ведь не можем мы вернуться с пустыми руками!
- Ну что ж, волшебные красавицы, раз вы пришли сюда по высочайшему повелению,- сказал один из служителей Великого Мудреца,- мы не смеем задерживать вас. Наш Великий Мудрец в свободное время обычно совершает прогулки и, сейчас, возможно, отправился к кому-нибудь из своих друзей. Идите за персиками, а, когда он вернется, мы доложим о вас.
Феи-служанки так и сделали. В начале сада они собрали три корзины, потом столько же в центральной его части и затем пришли в конец сада. Но тут на деревьях почти ничего не было. Лишь на некоторых ветках можно было заметить несколько зеленых персиков. Все спелые плоды съел Царь обезьян. Долго искали феи-служанки и, наконец, на ветке, обращенной к югу, увидели один-единственный еще не дозревший персик. Фея в синем нагнула ветку, а фея в красном сорвала плод. Это была как раз та самая ветка, на которой спал превратившийся в крохотного человечка Великий Мудрец.
Когда ветку отпустили и она взлетела вверх, Сунь У-кун от резкого толчка проснулся. Он тут же принял свой обычный вид и вытащил из уха посох с золотыми обручами. Помахав ею, он превратил ее в большой посох и закричал:
- Ах вы ведьмы, откуда вы явились? И как осмелились без разрешения срывать мои персики?!
Перепуганные феи одна за другой упали на колени и взмолились:
- Не гневайтесь на нас, Великий Мудрец, мы вовсе не ведьмы. Мы феи, нас послала сюда сама царица неба Ван-му и велела нам собрать волшебных персиков. Ведь скоро в Драгоценном зале будет Персиковый пир. Когда мы прибыли сюда, то встретили Духа-сторожа и другую вашу стражу. Они везде искали вас, но так и не нашли. А мы, боясь нарушить приказ царицы, не дождались вас и стали собирать персики. Умоляем вас простить нашу вину!
Выслушав их, Великий Мудрец сменил гнев на милость и молвил:
- Встаньте, красавицы, и скажите мне, кого позовут на Персиковый пир к царице Ван-му?
- По обычаю,- отвечали ему феи,- на пир приглашают Будду западного неба, Лоханей бодисатв, небожителей. Приходят также богиня южного полюса - Гуаньинь, высокочтимый священный император Востока, бессмертные духи десяти материков и трех островов, Дух северного полюса, Великий Мудрец вселенной-с желтым рогом, божества всех частей света, духи восьми верхних пещер, духи трех небес, четыре небесных правителя, Дух Северной звезды Тай-и, духи восьми верхних средних пещер Нефритового императора, духи моря и гор, духи восьми нижних пещер, Владыка Преисподней и те, что ведут счет всем живым существам. Ну и, конечно, все высокочтимые небожители дворцов и залов небесных чертогов.
- Ну, а меня пригласят на пир?- спросил улыбаясь Сунь У-кун.
- Об этом мы ничего не слышали,- отвечали ему феи.
- Ведь я Великий Мудрец, равный небу. Почему бы вашей царице не пригласить и меня на это торжество?
- Мы сказали вам лишь о том, как было раньше,- отвечали феи,- а кого пригласят на этот раз - не знаем.
- Да, это верно,- согласился Великий Мудрец,- и я на вас нисколько не сержусь. Побудьте здесь, а я обо всем узнаю.
О Прекрасный Мудрец! Он поднял руки, произнес заклинание и крикнул феям:
- Стойте на месте! Не шевелитесь!
И тотчас феи словно приросли к земле и застыли под деревьями, от испуга тараща друг на друга глаза. А Великий Мудрец в это время покинул сад, взобрался на облако и устремился во Дворец заводи зеленого нефрита.
По дороге ему открылось удивительное зрелище.
До краев простор небесный
Наполняли облака,
Разноцветные качались,
Прилетев издалека.
Вдруг журавль прекрасный, белый
Громко крикнул с высоты,
Пробудив в речных низинах
Задремавшие цветы.
А кругом необозримо
Закипал листвы разлив.
Появился дух бессмертный,
Благороден и красив.
Танец радуги волшебной
Свод небесный окружал.
Списки точные бессмертных
Босоногий дух держал.
В красоте, великолепье,
Восходя в небесный мир,
С этой книгой вечной жизни,
Шел на Персиковый пир.
И вот, повстречавшись с Босоногим бессмертным, Великий Мудрец решил обмануть его и пробраться на Персиковый пир.
- Куда путь держите, почтенный Мудрец?- склонившись, спросил Сунь У-кун.
- Царица неба Ван-му зовет меня на Персиковый пир,- отвечал тот,- сейчас я туда и направляюсь.
- О, вы еще ничего не слышали,- промолвил Великий Мудрец:- Нефритовый император, зная, как быстро я передвигаюсь на облаках, послал меня предупредить всех гостей, чтобы они сперва посетили Дворец космического света, где начнется торжество, а затем уже отправлялись на пир.
По простоте душевной, бессмертный принял эту выдумку за истину, но все же заметил:
- Обычно торжество начиналось во Дворце заводи зеленого нефрита. Почему же сейчас все изменилось?
Но, несмотря на некоторое сомнение, он повернул свое облако и направился во Дворец космического света. А Великий Мудрец тем временем произнес заклинание, встряхнулся и в тот же миг принял вид Босоногого бессмертного. После этого он помчался ко Дворцу заводи зеленого нефрита и очень быстро достиг Башни сокровищ. Здесь Сунь У-кун остановил свое облако и потихоньку вошел внутрь. Что за картина представилась его глазам!
Дым благовонных свечей заполнял все пространство.
И расходилась кругами волна аромата.
Башня сокровищ энергией жизни лучилась,
Мрамор террас был украшен резьбою богатой.
Как бы парили, спускаясь с небес на колонны,
Фениксов пестро окрашенных изображенья.
Девять престолов стояло,-над каждым был феникс,
Радугой яркой блистало его оперенье.
На середине прекрасный престол возвышался;
Радугой он отливал, золотой и точеной,
А с потолка опускались цветы золотые,
Словно жемчужные гроздья, свисали бутоны.
Тонкий рисунок сквозил на нефритовых вазах.
Яства изысканны были, и редки, и странны:
Феникса хрящ и отменная печень дракона,
Лапа медведицы или губа обезьяны.
Были плоды неземной красоты ароматны;
Свежестью яства пленяли и были приятны.
Все уже было приготовлено к пиру, но гости еще не собрались. Великий Мудрец никак не мог насмотреться на это великолепие. Вдруг в нос ему ударил аромат вина. Он обернулся и увидел, что справа, под балконом, у стены, несколько волшебных служителей приготовляют вино. Одни подносили барду, другие таскали воду, подростки подбрасывали щепки в огонь, мыли и вытирали чаны и кувшины. Готовое вино и всевозможные настойки издавали нежный аромат. У Великого Мудреца даже слюнки потекли и ему захотелось сейчас же отведать вина, но из-за служителей он не мог сделать этого. Тогда он решил пустить в ход волшебство. Выдернув у себя из шерсти несколько тоненьких волосков, он положил их в рот, разжевал на мелкие кусочки, выплюнул и громко произнес заклинание:
- Изменитесь!
В тот же миг волоски превратились в насекомых, от укусов которых люди засыпали. Они мгновенно облепили лица служителей. И что только с теми сталось! Руки их ослабли, голова опустилась, глаза сомкнулись. Забыв о своей работе, служители заснули. Тогда наш Мудрец выбрал самые лучшие яства и отправился под балкон. Здесь, переходя от кувшина к кувшину, наклоняя каждый чан с вином, Сунь У-кун напился допьяна.
Надо сказать, что он довольно долго наслаждался трапезой, но вдруг спохватился:
- Плохи мои дела! Скоро начнут собираться гости и тогда мне несдобровать. Они сразу схватят меня. Как же быть? Пожалуй, пока их еще нет, надо отправиться домой и выспаться хорошенько.
О прекрасный Великий Мудрец! Покачиваясь из стороны в сторону, совершенно пьяный, он побрел прочь. Он плохо понимал, что делает, и поэтому ничего нет удивительного в том, что сбился с дороги и вместо того, чтобы отправиться к себе домой, забрел во дворец Тушита. Оглядевшись, он понял, куда попал, и удивился.
- Ведь дворец Тушита - заоблачное обиталище великого Тайшан Лао-цзюня - находится над тридцать третьим небом. Как же я мог спутать дорогу и очутиться здесь? А впрочем, все равно! Я давно хотел встретиться с этим почтенным старцем, но до сих пор не было подходящего случая. Раз уж я по ошибке попал сюда, пожалуй, будет неплохо, если познакомлюсь с ним.
И вот, приведя себя в порядок, Сунь У-кун вошел во дворец. Но ни самого Тайшан Лао-цзюня, ни других небожителей он там не увидел. А надо сказать, что в этот момент Тайшан Лао-цзюнь вместе с Буддой Прошлого Дипамкара находился на третьем ярусе верхнего помещения Небесной жемчужной террасы и вел беседу об Истине. Вокруг расположились слушатели-небесные отроки, военачальники, чиновники и служащие.
Тогда Сунь У-кун отправился в помещение, где изготовлялся эликсир бзссмертия, но и там никого не нашел. У очага он увидел жаровню, в ней горел огонь. Рядом стояло кувшинов пять, сделанных из тыквы и наполненных эликсиром бессмертия.
- О? Ведь это самое драгоценное сокровище бессмертных!-с восторгом воскликнул Великий Мудрец.-С тех пор как я постиг учение о Великой Истине, мне удалось познать законы единства тождества внутреннего и внешнего. Еще тогда я хотел заняться изготовлением эликсира бессмертия, чтобы помочь людям. Но неожиданно мне пришлось вернуться домой и уже некогда было взяться за это дело. Но вот сегодня я случайно попал сюда, во дворец, и нашел эликсир бессмертия. Воспользуюсь тем, что здесь нет самого Тайшан Лао-цзюня, и отведаю этой божественной пищи.
С этими словами наш Мудрец взял тыкву, наклонил ее и съел все содержимое, словно жареные бобы. От эликсира Сунь У-кун стал приходить в себя и понял, что совершил преступление.
- Плохи мои дела!-воскликнул он.- Страшно даже подумать, что может получиться из всего этого! Если о моем поступке узнает Нефритовый император, я погиб! Бежать! Бежать сейчас же! Уж лучше быть правителем на земле!
Сунь У-кун покинул дворец Тушита, но побежал не обычным путем, а через Западные ворота неба. Здесь он произнес заклинание, стал невидимым и, взобравшись на облако, отправился на Гору цветов и плодов. Прибыв в свои владения, Сунь У-кун увидел множество знамен, перед ним засверкали пики и мечи. Оказалось, что как раз в этот момент его подданные - четыре военачальника и Духи-правители семидесяти двух пещер проводили военные занятия.
- Дети мои! Я снова вернулся к вам! -крикнул Великий Мудрец.
Все мигом побросали оружие и, склонившись перед Сунь У-куном, молвили:
- Великий Мудрец! Вы так беззаботны! Сколько времени прошло с тех пор как вы покинули нас! Вы совершенно забыли о своих подданных.
- Но ведь я совсем недавно, расстался с вами,- оправдывался Сунь У-кун.
Так, беседуя, они вошли в пещеру. Здесь военачальники распорядились привести все в порядок, тщательно убрали возвышение, на котором обычно восседал Сунь У-кун и, склонившись перед царем, стали спрашивать:
- Вы провели сто с лишним лет на небе. Что делали вы там все это время? И какое получили назначение?
- Почему сто с лишним лет! Мне кажется я пробыл там всего лишь полгода,- отвечал со смехом Сунь У-кун.
- Но ведь день на небе равен году на земле,- молвили в ответ военачальники.
- В этот раз мне удалось добиться милости Нефритового императора, - продолжал Сунь У-кун,- и он пожаловал мне титул Великого Мудреца, равного небу. Для меня выстроили дворец с двумя департаментами: один назывался «Департамент тишины и спокойствия», другой - «Департамент спокойных духов». При департаментах состоял целый штат служащих. Но потом император узнал, что я не у дел, и отдал в мое ведение Персиковый сад. И вот царица неба Ван-му задумала устроить Персиковый пир, а меня не позвала. Не дожидаясь приглашения, я сам отправился во Дворец заводи зеленого нефрита и тайком съел там все яства и выпил вино, которое было приготовлено для пира. Я сильно опьянел и, выйдя из Дворца заводи зеленого нефрита, по ошибке попал во владения великого Тайшан Лао-цзюня, где опустошил еще пять кувшинов с эликсиром бессмертия. Тут я решил, что за все это Нефритовый император непременно накажет меня, сейчас же покинул небо и вот, как видите, прибыл к вам.
Все радовались возвращению Сунь У-куна. Сейчас же появился большой чан с вином из кокосового ореха. Верноподданные собирались распить его в честь своего царя. Но Великий Мудрец отведал вина, скривился и воскликнул:
- Да это вино никуда не годится! Его просто невозможно пить!
- Конечно, после того как вы вкусили волшебного напитка и чудесных яств в небесных чертогах, вам уже не нравится вино из кокосового ореха,- почтительно молвили два военачальника.- Однако поговорка гласит: «Неважно, какое на вкус, а важно, что свое».
- А есть и другая,- добавил Сунь У-кун:- «Земляки всегда близкие люди». Кстати, сегодня утром, когда я был на небе и пировал внизу под галереей, то заметил там множество кувшинов, наполненных экстрактом из нефрита и рубина. Вам, я думаю, никогда в жизни еще не приходилось отведать подобного напитка. Я мигом слетаю на небо и добуду там несколько кувшинов для вас. Кто выпьет хоть полчащки этого вина, никогда не состарится и будет жить вечно.
Обезьяны пришли в восторг. А Великий Мудрец снова покинул пещеру, сделал магический прыжок, превратился в невидимку и тотчас же очутился на том месте, где должен был состояться Персиковый пир. Когда он вошел во Дворец заводи зеленого нефрита, служители, изготовлявшие вино, подносчики барды, водоносы, истопники все еще сладко похрапывали. Захватив два огромных кувшина под мышки и взяв в каждую руку еще по кувшину, Сунь У-кун благополучно покинул дворец, повернул свое облако и пустился в обратный путь. И вот в пещеру собрались все обезьяны на «пир с вином бессмертных». Каждой досталось по нескольку чашечек небесного напитка. Можете представить себе, какое поднялось веселье!
Однако оставим в покое подвыпивших обезьян и вернемся к феям-служанкам, которых, если вы помните, заколдовал Великий Мудрец. Весь день стояли они, не шелохнувшись, на месте и лишь к вечеру освободились от чар. Феи тут же подхватили свои цветные корзинки, помчались к царице неба Ван-му и доложили ей о том, как Великий Мудрец своим волшебством приковал их к месту. Вот почему они и запоздали.
- А сколько вы набрали персиков?- поинтересовалась царица.
- Две корзины маленьких персиков и три корзины средних,- отвечали феи.- Затем мы пошли в конец сада, но там не нашли ни одного. Вероятно, их тайком съел Великий Мудрец. Когда мы искали персики, вдруг показался он сам. Вид у него был очень свирепый, и он уж совсем было собрался нас бить, но потом спросил, кто приглашен на Персиковый пир. Мы рассказали ему, кого звали раньше в подобных случаях. Тогда он при помощи волшебства пригвоздил нас к месту, а сам куда-то исчез. Только сейчас нам удалось избавиться от его чар и вернуться.
Царица Ван-му тотчас же отправилась к Нефритовому императору и сообщила ему обо всем, что произошло.
Не успела она закончить, как явилась толпа служителей, изготовлявших вино, и другие слуги, которые доложили императору о том, что в зале, отведенном для Персикового Пира, какой-то неизвестный учинил беспорядок. Он выпил весь экстракт из нефрита и рубина, а также съел все яства. В этот момент четыре небесных наставника доложили, что прибыл сам Тайшан Лао-цзюнь. Нефритовый император вместе с царицей неба Ван-му поспешил ему навстречу. Когда была закончена церемония приветствия, Лао-цзюнь обратился к императору:
- Позвольте доложить вашему величеству, что девять сортов эликсира бессмертия, которые я приготовил специально для пира, украл какой-то разбойник.
Такое сообщение не могло не встревожить императора.
В это время появился служащий из управления Великого Мудреца. Он доложил о том, что Сунь У-кун со вчерашнего дня не выполняет своих обязанностей, куда-то исчез и до сего времени еще не возвращался. Нефритовый император, давно уже питавший недоверие к Великому Мудрецу, еще больше убедился в своей проницательности. Вдобавок ко всему, явился Босоногий бессмертный, который, склонившись перед императором, сообщил следующее:
- Получив приглашение царицы неба прибыть на пир, я отправился в путь и вчера повстречался с Великим Мудрецом, равным небу. Он сказал-мне, что по приказу вашего величества должен оповестить всех гостей о том, что в этот раз торжество начнется в Зале космического света. Ну, я и отправился туда. Однако, не обнаружив там вашей колесницы, поспешил сюда, во дворец.
Тут возмущение Нефритового императора достигло предела, и он воскликнул:
- Как смеет этот бездельник обманывать моих мудрых сановников, выдумывая, будто я просил его оповестить гостей? Сейчас же послать небесных инспекторов разыскать этого мошенника!
Инспекторы, не мешкая, произвели тщательное расследование, вернулись к императору и подробно обо всем доложили, подтвердив, что беспорядки в небесных чертогах действительно произведены Великим Мудрецом, равным небу.
Нефритовый император дал волю своему гневу. Он приказал четырем главным небесным князям, а также Князю неба Вайсраване и его сыну Ночжа взять с собой двадцать восемь военачальников дворцов, Духов девяти планет и военачальников двенадцати счастливых созвездий, пять Духов - распространителей учения Будды, четырех небесных стражей, Духов созвездий Востока и Запада, Духов Южной и Северной полярных звезд, Духов пяти священных гор и четырех больших рек, а такжеДухов всего небосвода и во главе стотысячного небесного войска выступить в поход. Император велел захватить восемнадцать заграждений и спуститься на землю, окружить Гору цветов и плодов, схватить и наказать преступника. Получив приказ, небесные полководцы тотчас же собрали войско и покинули небесные чертоги. Поистине поход этот являл собою величественное и грозное зрелище:
Сильный ветер клокотал и бился, Желтизной окрашивая небо, И туман клубился темно-красный, Нагоняя сумерки на землю. Только потому, что князь-волшебник Обманул на небе государя, Отдан был приказ сойти на землю Четверым небесным полководцам.
На землю были отправлены четыре главных небесных военачальника и пять Духов - распространителей учения Будды. В руках главных четырех небесных военачальников находилась вся власть. Пять Духов-распространителей учения Будды ведали передвижением войск. Вайсравана занимал командный пост, гроз ный Ночжа командовал передовыми отрядами. Князь тьмы Раху был назначен главным инспектором, князь Кету вздымался в арьергарде. Дух луны имел бодрый и воинственный вид, Дух солнца ярко освещал все вокруг. Духи пяти стихий горели желанием проявить свое геройство и отвагу, Духи девяти планет были рады возможности отличиться друг перед другом, Духи двенадцати счастливых созвездий ведали распределением времени. Все, как один, были отважны и сильны. С востока и запада следовали духи У-вэнь и пяти священных гор, следившие за боевым и моральным духом воинов, слева и справа-даосские духи тьмы и света Лю-дин и Лю-цзя. Священные драконы четырех рек, разделившись, контролировали верхнее и нижнее течение. Духи двадцати восьми планет следовали рядами один над другим. Четыре Духа восточных планет были назначены начальниками, а четыре Духа западных планет бурно проявляли свой боевой дух. Семь Духов северных созвездий показывали свои способности, семь Духов южных созвездий, потрясая пиками и размахивая мечами, проявляли божественную мощь. Приостановив облака и опустив туман, они спустились на землю и разбили лагерь перед Горой цветов и плодов.
Стихи гласят:
Царь прекрасный обезьяний,
Небом и землей рожденный,
Зная тайны превращенья,
Эликсир бессмертной жизни
И вино украл на небе;
У себя в пещере горной
Он устроил угощенье.
Но за то, что он нарушил
Персиковый пир священный,
Пренебрег порядком древним,
Войск стотысячная сила,
Под начальством полководцев
И начальников небесных,
Ту пещеру окружила.
И вот небесный князь Вайсравана отдал приказ разбить лагерь и окружить Гору цветов и плодов таким плотным кольцом, чтобы даже вода туда не проникала. Когда, наконец, устроили крепкий заслон и в восемнадцати местах на небе и на земле выставили заставы, вперед отправились Духи девяти планет. Они должны были вызвать Сунь У-куна на бой. Когда духи во главе отряда прибыли к пещере, то увидели множество обезьян самых различных возрастов, которые забавлялись и кувыркались.
- Эй вы оборотни!- крикнул начальник, Дух планеты.- Где ваш Великий Мудрец? Мы посланцы небесного войска, которое прибыло усмирить этого мятежника, Великого Мудреца. Скажите ему, чтобы он немедленно явился и выразил нам свое повиновение. Иначе все вы будете уничтожены!
Обезьяны опрометью бросились в пещеру с криком:
- Великий Мудрец! Беда пришла, беда! К пещере явились Духи девяти планет. Они говорят, что посланы сюда небом для того, чтобы вас привести в покорность.
А надо вам сказать, что Великий Мудрец в это время как раз веселился и распивал вино вместе с Духами -повелителями семидесяти двух пещер и четырьмя полководцами. Он пропустил мимо ушей слова своих подчиненных и, как бы невзначай, сказал:
- Раз есть вино, будем пить. Нам дела нет до того, что творится за дверьми нашего дома!
Однако не успел он договорить, как в пещеру снова вбежали его подчиненные.
- Эти страшные духи в бешенстве бранятся и рвутся в бой! - кричали они.
- А вы не обращайте на них внимания,- рассмеялся Великий Мудрец.- Лишь бы были вино и стихи, чтобы сделать радостным сегодняшний день, а за славой не гонитесь.
Тут в пещеру вбежала целая толпа обезьян.
- Повелитель! Ужасные духи сломали ворота и ворвались сюда,- сообщили они.
- Видно, эти негодяи совсем не знают приличий!- разгневанно крикнул Великий Мудрец.- Я не хотел связываться с ними, зачем же они сами лезут сюда и наносят мне оскорбление!
И он тут же приказал Единорогу - повелителю дьяволов, а также Духам - повелителям семидесяти двух пещер вступить в бой с врагом, сам же он вместе со своими четырьмя полководцами последовал за ними. Повелитель дьяволов немедленно отправился со своим войском вперед, но у железного моста дорогу им преградили Духи девяти планет. Вид у них был грозный. Повелитель дьяволов приготовился к бою, однако в этот момент на помощь ему подоспел Великий Мудрец.
- Прочь с дороги! - закричал он и несколько раз взмахнул своим посохом. Посох тотчас же удлинился до двух чжанов и стал в чашку толщиной. Тогда наш Мудрец начал орудовать им и пробивать себе дорогу. Ни один из девяти небесных духов не осмелился оказать ему сопротивление, все они отступили. Однако после того они все же выстроились в боевой порядок и предводитель их крикнул:
- Ах ты конюх несчастный! Глупая твоя голова! Каких только преступлений ты не совершил! Украл персики и вино! Расстроил Персиковый пир. Утащил эликсир бессмертия у Лао-цзюня! Унес божественное вино, чтобы наслаждаться им здесь! Неужели ты не понимаешь, что натворил?!
- Ну что ж, все это правильно! Все так и было! - рассмеялся Великий Мудрец.- Но что вы можете со мной сделать?!
- Мы получили приказ Нефритового императора прибыть сюда с войском и усмирить тебя,- отвечали ему Духи планет.- Немедленно сдавайся, тогда мы сохраним жизнь всем этим существам. Если же будешь сопротивляться, разнесем всю вашу пещеру и сравняем эту гору с землей.
Но Великий Мудрец с гневом крикнул: - Да как вы, презренные духи, посмели сказать мне все это?! Разве хватит у вас сил выполнить свою угрозу?! Ну, держитесь! Сейчас вы познакомитесь с моим посохом!
Все девять духов ринулись на Великого Мудреца, но Прекрасного Царя обезьян это ничуть не испугало. Размахивая своим посохом, он спокойно отражал сыпавшиеся на него со всех сторон удары. Наконец духи окончательно выбились из сил и, волоча за собой оружие, один за другим покинули поле боя. Потерпев поражение, они поспешили укрыться в своем лагере и, представ перед Вайсраваной, доложили:
- Этот Царь обезьян поистине отважный воин. Мы не могли одолеть его и отступили.
Тогда Вайсравана приказал вступить в бой четырем главным военачальникам и духам двадцати восьми звезд. Однако Великий Мудрец и на этот раз не испугался. Он вывел войска Единорога- повелителя дьяволов, Духов-повелителей семидесяти двух пещер и своих четырех полководцев и расставил их перед пещерой в боевом порядке.
Невозможно описать, какая ожесточенная борьба началась между врагами, она могла повергнуть в трепет людей.
Холодный ветер завывал уныло,
И землю тень туманная покрыла.
Взвивался стяг на стороне одной,
Напротив - копья высились стеной;
Кипело море шлемов и сверкало.
Казалось, небо музыкой звучало,
И разносилась в воздухе игра
Звенящего на солнце серебра.
Подобно молнии взлетавший меч
Одним ударом тучу мог рассечь,
А демонов заостренные копья
Туманные нанизывали хлопья.
И плети с глазом тигра встали в ряд,
Как в поле стебли конопли стоят.
Из арбалетов пущенные стрелы
Летели во враждебные пределы,
И опереньем беркута была
Оснащена крылатая стрела.
Гадюками кончавшиеся пики
В сердцах врагов рождали страх великий,
А бронзовых мечей высокий лес,
Казалось, подымался до небес.
На этом необъятном поле брани
Мудрец сражался «Посохом желаний»,
Желал он войско неба одолеть.
Здесь птица не могла бы пролететь,
Настолько всюду стало в Поднебесной
От схваток и ударов этих тесно.
Для всех был страшен бушевавший гнев:
Спасались бегством тигры, оробев,
И край нагорный волки покидали,
Удары грома землю сотрясали.
Пугал чертей и духов грозный звон,
Казалось, грохот шел со всех сторон.
Бой завязался ранним утром и не утихал до захода солнца. Единорог- повелитель дьяволов и Духи - повелители семидесяти двух пещер попали в плен к небесным воинам. А четырем полководцам и обезьянам удалось бежать и скрыться в самых отдаленных уголках Пещеры водного занавеса. На поле боя остался только Великий Мудрец. Он один своим посохом сдерживал натиск четырех главных небесных военачальников, князя Вайсраваныи Ночжа, продолжая биться с ними даже в воздухе. Долго сражался наш Мудрец не на жизнь, а на смерть со своими врагами. Наконец он заметил, что становится уже поздно. Он вырвал у себя клок шерсти, пожевал ее и, выплюнув, крикнул:
- Изменись!
В тот же миг в воздухе появились тысячи таких же, как он Великих Мудрецов, с такими же посохами, украшенными золотыми наконечниками. Они отразили нападение Ночжа и нанесли поражение Духам пяти стран света.
Одержав победу, Великий Мудрец водворил вырванный клок шерсти на прежнее место и отправился в пещеру. Там, на железном мосту, с четырьмя полководцами во главе, его встретили остальные обезьяны, которые, смеясь и плача, кланялись своему повелителю.
- Почему, встречая меня, вы и смеетесь и плачете? - удивился Великий Мудрец.
- Плачем мы потому, что небесные воины захватили в плен Духов-повелителей семидесяти двух пещер и Единорога - повелителя дьяволов, и нам пришлось бежать, спасая свою жизнь. Ну, а смеемся мы, конечно, от радости: ведь вы вернулись с победой целым и невредимым.
- В военном деле победы и поражения часто сменяют друг друга,- молвил Великий Мудрец.- Ведь еще в старину говорили: «Уничтожение десятитысячного войска противника обходится в три тысячи жизней своих солдат». Нечего горевать! В плен попали начальники тигров, барсов, волков, оленей, лисиц и других животных, а из обезьян никто не пострадал. С помощью волшебства я заставил врагов отступить. Они наверное разобьют лагерь около нашей горы. Нужно быть начеку и беречь свои силы. На рассвете я пущу в ход все свое искусство, захвачу небесных полководцев и отомщу за наших пленников.
После этого четыре полководца и остальные обезьяны выпили по нескольку чашечек кокосового вина, улеглись спать, и в эту ночь ничего особенного больше не произошло.
Между тем, когда четыре небесных военачальника отвели свои войска, со всех сторон стали поступать донесения. Некоторые докладывали о том, что им удалось захватить тигров и барсов, другие сообщали, что захватили оленей, третьи - что лисиц и барсуков. Однако никому не удалось захватить хотя бы одну обезьяну.
Затем они сделали все так, как и предполагал Великий Мудрец: разбили лагерь, окружили его высоким частоколом, а после этого роздали награды тем, кто их заслужил. Войска расположились вокруг пещеры. Воинов, которые охраняли заслон в воздухе и на земле, предупредили о том, что по сигналу они должны будут тесным кольцом окружить Гору цветов и плодов. На рассвете предстоит решающий бой. Вот уж поистине:
Волненье в небесах
Мятежно вызвал он,
И будет он теперь
Врагами окружен.
Однако о том, что произошло, когда наступил рассвет, вы узнаете из следующей главы.

ГЛАВА ШЕСТАЯ,
повествующая, о том, как бодисатва Гуанъинь, прибыв на Персиковый пир, узнала, что там произошло, а также о том, как Малый Мудрец своим могуществом покорил Великого Мудреца

Мы не будем пока говорить вам о том, как небесное войско окружало Великого Мудреца в то время как он спокойно отдыхал у себя дома. Расскажем лучше, как всемилосердная и сострадательная, помогающая в горестях и бедствиях бодисатва Гуаньинь по приглашению царицы неба Ван-му прибыла с горы Путолоцзяшань из-за Южного моря, чтобы принять участие в великом Персиковом пире. Бодисатву сопровождал ее старший ученик Хуэй-ань.
Войдя во Дворец заводи зеленого нефрита, оба гостя увидели беспорядок. Там, правда, оказалось несколько бессмертных, но никто не занимал своих мест, все слонялись из угла в угол и что-то оживленно обсуждали. Обменявшись с Гуаньинь приветствием, бессмертные подробно рассказали ей обо всем, что здесь произошло.
- Что ж! Раз торжество не состоялось и обряд возлияния вина отменяется,- сказала она, - давайте вместе отправимся к Нефритовому императору.
Все охотно согласились с предложением бодисатвы и последовали за ней. У Дворца космического света они встретили четырех небесных наставников, Босоногого бессмертного и других гостей. Все они приветствовали бодисатву Гуаньинь и сообщили ей о том, что Нефритовый император очень обеспокоен и отправил небесное войско захватить чудовище, однако воины его до сих пор не вернулись.
- Мне бы очень хотелось повидать Нефритового императора,- промолвила тогда Гуаньинь, - и я прошу вас доложить ему о моем прибытии.
Небесный страж Цю Хун-цзи поспешил в Зал священного небосвода, доложил о бодисатве императору и после этого пригласил ее войти. Рядом с императором в это время находился Тайшан Лао-цзюнь, а позади него - императрица неба Ван-му. Войдя в залу, бодисатва совершила перед Нефритовым, императором полагающиеся почести, а затем приветствовала Лао-цзюня и царицу Ван-му.
- Что же произошло с Персиковым пиром? - усевшись, спросила бодисатва.
- Каждый год мы проводим этот праздник в радости и веселье, - отвечал император.- Но на сей раз эта ужасная обезьяна перевернула все вверх дном. Нам очень неприятно, что понапрасну побеспокоили вас.
- А откуда взялась эта ужасная обезьяна? - поинтересовалась бодисатва.
- Она вылупилась из каменного яйца на Горе цветов и плодов в стране Аолайго, на материке Пурвавидеха. Из глаз ее исходило золотое сияние, озарившее даже небесные чертоги. Вначале ее появление не тревожило нас, но со временем эта обезьяна приобрела такую волшебную силу, что стала покорять драконов и тигров и осмелилась даже вычеркнуть себя из списков смертных. Об этом мне донесли Царь драконов и Князь смерти Яньван. Я тогда же хотел приказать, чтобы ее схватили и привели сюда, но Дух Вечерней звезды - Чангэн доложил о том, что все существа вселенной, имеющие девять отверстий, способны стать бессмертными. Тогда я послал за обезьяной своих мудрецов, призвал ее на небо и назначил в императорские конюшни на должность бимавэня. Однако подобное назначение показалось обезьяне недостойным ее, и она взбунтовалась. Чтобы усмирить ее, я отправил на землю Князя неба Вайсравану и его сына Ночжа. Таким образом мне еще раз удалось привести ее к послушанию. Я снова призвал ее к себе и дал ей звание Великого Мудреца, равного небу. Но это было одно только звание без официальной должности и жалованья. И вот, свободная от всяких обязанностей, обезьяна стала повсюду разгуливать. Опасаясь, как бы она снова чего-нибудь не натворила, я поручил ей ведать Персиковым садом. И тут-то, нарушив законы, она тайком съела все персики с самых больших и старых деревьев. На Персиковый пир мы решили ее не приглашать, поскольку она не состоит в списках официальных чиновников. Тогда она пошла на хитрость, обманула Босоногого бессмертного и, приняв его облик, проникла туда, где должен был состояться пир. Там она съела все яства, выпила все вино, выкрала у Тайшан Лао-цзюня эликсир бессмертия и, в довершение ко всему, унесла с собой все императорское вино и устроила на Горе цветов и плодов пир со своими подданными - обезьянами. Все это меня очень встревожило, и я решил отправить стотысячное небесное войско, окружить и поймать ее. Однако до сих пор мои воины не вернулись, и я не знаю, как обстоят у них дела.
Выслушав такое сообщение, бодисатва обратилась к своему ученику:
- Немедленно отправляйся к Горе цветов и плодов и разузнай, каков исход сражения. Если встретишься с врагом, прими бой и окажи небесным воинам помощь. Что бы ни случилось, непременно разузнай, что происходит у Горы цветов и плодов и возвращайся обратно.
Хуэй-ань, не мешкая, привел себя в порядок, взял железный посох и, оседлав облако, покинул небесные чертоги; вскоре он очутился у горы, которая представляла собой сплошную линию укреплений. У всех ворот были выставлены часовые. Укрепления образовали настолько плотное кольцо, что на гору невозможно было проникнуть. Хуэй-ань остановился и громко крикнул:
- Эй! Небесные воины, кто там из вас находится в лагере! Доложите о моем прибытии. Я - второй сын небесного князя Вайсраваны - Мокша и первый ученик бодисатвы Гуаньинь - Хуэй-ань. Меня прислали узнать, как у вас тут обстоят дела.
Об этом немедленно передали в главный штаб и к воротам прибыли духи созвездий Овена, Козерога, Весов и Рака. Те в свою очередь известили о Хуэй-ане главное командование. Князь неба Вайсравана отдал приказ открыть ворота и впустить прибывшего.
На востоке уже забрезжил рассвет. Следуя за вестовым, Хуэй-ань вошел в шатер и склонился перед хранителями четырех стран и Князем неба Вайсраваной.
- Откуда ты, сын мой? - спросил его Вайсравана.
- Я сопровождал бодисатву на Персиковый пир,- молвил Хуэй-ань,- но вместо торжества бодисатва нашла полное запустение и необычную тишину во Дворце заводи зеленого нефрита. Тогда в сопровождении бессмертных, а также захватив меня с собой, она отправилась к Нефритовому императору. Император поведал ей о том, что вы, великий отец, отправились на землю усмирить волшебную обезьяну. Целый день ждали от вас вестей, однако напрасно. Тогда бодисатва приказала мне, вашему сыну, отправиться сюда и обо всем узнать.
- Мы прибыли к этой горе вчера и расположились здесь лагерем,- отвечал Вайсравана. - Я послал Духов девяти планет вызвать на бой этого мошенника. Но негодяй использовал волшебные чары, и Духи девяти планет, потерпев поражение, вернулись обратно. Тогда я сам повел свою армию. Мошенник этот тоже вывел свое войско и расставил его в боевой порядок. Все сто тысяч небесных воинов сражались с ним до самого вечера, однако он опять использовал колдовство и заставил нас отступить. При проверке пленных оказалось, что попались только тигры, волки, барсы и другие звери. Ни одной обезьяны среди пленников не было. Сегодня мы еще не вступали в бой.
Не успел он это сказать, как от главных ворот прибыли люди с донесением о том, что к воротам лагеря во главе множества обезьян прибыл Великий Мудрец и вызывает на бой. И вот, когда хранители четырех стран, Вайсравана и его сын совещались отом, как вывести войска и начать сражение, Мокша сказал:
- Князь - отец мой! Посылая меня на землю, бодисатва велела мне узнать обо всем, что здесь происходит. Кроме того, она сказала, что если я встречу врага, то должен помочь вам и принять участие в бою. Мне бы очень хотелось взглянуть на этого Великого Мудреца и посмотреть, что он собой представляет.
- Сын мой, - молвил Вайсравана. - Последние годы ты находился в обучении у бодисатвы и, несомненно, узнал, как применять некоторые способы магии. Не забудь сейчас о них, но действуй осторожно.
О, герой принц! Туго подпоясав свой расшитый халат и держа обеими руками посох, он выскочил из ворот лагеря и громко крикнул:
- Кто здесь Великий Мудрец?
- Это я, - отвечал Сунь У-кун. - А ты кто такой, что осмеливаешься мною интересоваться? - спросил он в свою очередь.
- Я - второй сын Небесного князя Вайсраваны - Мокша!- отвечал тот.- Первый ученик бодисатвы Гуаньинь и охранитель религии. Мое духовное имя - Хуэй-ань.
- Но ведь ты совершенствуешься в Южном море, зачем же пожаловал сюда?
- Меня прислал мой наставник узнать, каков исход боя. Но, увидев такого разбойника, как ты, я решил захватить тебя сам.
- Как ты смеешь столь заносчиво разговаривать со мной?!- воскликнул Великий Мудрец.- Вот я покажу тебе! Испробуй-ка вкус моего посоха!
Однако Мокша ничуть не испугался этой угрозы и с железным посохом в руках смело ринулся на своего противника. И вот на склоне горы, вблизи лагеря, между двумя достойными соперниками разыгрался невиданный бой.
Были посохи оружьем
У того и у другого,
Но из разного железа
Этих посохов основа.
Завязалась здесь не битва
Человеческого рода,
- Сунь У-куна породила
Силой дивною природа.
А противник бодисатвы
Ученик был несравненный,
С посохом особой ковки,
Чудодейственной, священной.
Знайте, «Посохом желаний»
посох Сунь У-куна звали.
Этим посохом когда-то
Млечный Путь утрамбовали.
Все моря ему покорны
И подвластны водоемы...
Изменялись непрерывно
Двух противников приемы.
Посох первого, как ветер,
Налетал на поле брани,
Промаха в бою не ведал
Царь прекрасный обезьяний.
Угрожавшие удары
Отражал он непрестанно;
Подымались справа флаги,
Слева - били в барабаны.
А небесных войск отряды
Продолжали оцепленье,
Обезьян они теснили,
Отступавших к укрепленью.
Но в чудовищном тумане
Перепутались дороги.
Дышат смертью и войною
Все небесные чертоги..
Бой вчерашний показался
Лишь игрой,
пустой, бесцельной,
А сегодняшняя битва
Это ужас беспредельный.
Ведь способности у Мокши
Необычны, без сомненья,
Но бежал он, жизнь спасая,
Из опасного сраженья.
Раз шестьдесят схватывались противники, наконец у Хуэй-аня от усталости онемели плечи, и он, не в силах дальше сопротивляться, лишь для виду помахивая оружием, бежал с поля боя. Великий Мудрец отвел своих воинов-обезьян к пещере отдыхать. Между тем небесные стражники князя Вайсраваны встретили принца и, распахнув перед ним ворота, провели его в центр лагеря. Представ перед хранителями четырех стран света, Вайсраваной и Ночжа, Хуэй-ань, едва переводя дух, заговорил:
- Это поистине Великий Мудрец; он проник в самые тайники волшебства. Я не мог с ним справиться и вынужден был покинуть поле боя.
Князь Вайсравана пришел в отчаяние и тут же приказал составить донесение на небо и просить о помощи. С донесением он отправил Князя демонов и принца Мокшу. Они немедленно покинули лагерь и, оседлав облака, полетели на небо.
Вскоре они прибыли во Дворец космического света, и четыре небесных наставника провели их в Зал священного небосвода, где посланцы передали донесение. Увидев бодисатву, Хуэй-ань отдал ей полагающиеся почести.
- Ну, как обстоят дела там, внизу? - спросила бодисатва.
- Выполняя ваш приказ, - отвечал Хуэй-ань, - я прибыл к Горе цветов и плодов и, приблизившись к линии укреплений, попросил, чтобы меня впустили. Там я встретился с отцом и рассказал ему, зачем вы послали меня на землю. Отец сообщил мне, что вчера в бою они захватили много вражеских воинов, но ни одна обезьяна не попала в плен. И вот в тот момент, когда он говорил со мной, доложили, что волшебник прибыл к лагерю и вызывает на бой. Я тут же вооружился железным посохом и стал с ним драться. После того как мы схватились раз шестьдесят, я понял, что не смогу одолеть его, покинул поле боя и удалился в лагерь. Вот почему отец решил послать Князя демонов и меня на небо с просьбой о помощи.
Выслушав это, бодисатва опустила голову и задумалась. Между тем Нефритовый император распечатал донесение и, дойдя до того места, где излагалась просьба о помощи, иронически улыбаясь, сказал:
- Неужели эта волшебная обезьяна обладает такой магической силой, что осмелилась одна сопротивляться стотысячному небесному войску? Кого могу послать я на помощь самому Князю неба Вайсраване?
Только успел он произнести это, как Гуаньинь, сложив ладони, обратилась к нему:
- Не печальтесь, ваше величество, - молвила она. - Разрешите только призвать одно божество; оно-то непременно победит обезьяну.
- Какое же это божество?- поинтересовался император.
- Ваш племянник - Высочайший Мудрец бессмертный Эр-лан, - отвечала бодисатва Гуаньинь.- Живет он у устья реки Гуаньцзян и наслаждается благовониями, которые возжигаются в честь его на земле. Еще в давние времена он сумел уничтожить шесть чудовищ. Есть у него еще братья с горы Мзй-шань и тысяча двести травяных божеств, обладающих великой чудодейственной силой. Но просьба на него не подействует, ему надо приказать, только тогда он послушается. Прикажите ему послать войска, и тогда с его помощью мы сможем захватить преступника.
Выслушав это, Нефритовый император тотчас же приказал заготовить указ и поручил Князю демонов Махабали доставить его по назначению. Князь демонов тотчас же взгромоздился на облако и направился к устью реки Гуаньцзян. Не прошло и часа, как он достиг храма Эрлана. Стоявшие у ворот на страже духи демонов поспешили доложить Эрлану о прибытии небесного посланца с рескриптом Нефритового императора. Эрлан вместе со своими братьями поспешил навстречу гостю, возжег благовония и, распечатав рескрипт, прочел его. Рескрипт гласил:
«Великий Мудрец - волшебная обезьяна с Горы цветов и плодов творит бесчинства. Она осмелилась украсть в небесных чертогах волшебные персики, утащила вино и эликсир бессмертия, натворила много всяких бед в зале, где обычно устраивается Персиковый пир. За это мы выслали против нее стотысячное небесное войско и у Горы цветов и плодов возвели укрепления в виде восемнадцатиярусной сети; мы окружили Великого Мудреца со всех сторон, стремясь привести его к покорности, однако все понапрасну. Настоящим повелеваем тебе, мудрый племянник, вместе с твоими достойными помощниками отправиться к Горе цветов и плодов и оказать помощь в уничтожении преступника. В случае успешного завершения боя вы будете вознаграждены по заслугам и получите соответствующее повышение».
Прочитав рескрипт, бессмертный Эрлан остался доволен и молвил в ответ:
- Небесный посланец может передать императору, что мы тотчас же поведем свои войска и сделаем все, что в наших силах.
О том, как возвратился Князь демонов с докладом, мы говорить не будем.
Тем временем Эрлан вызвал всех своих сподвижников с горы Мэйшань: четырех правителей - Кана, Чжана, Яо и Ли - и двух полководцев - Го Шэна и Чжи Цзяня. Когда все собрались, Эрлан повел такую речь:
- Только что я получил приказ Нефритового императора идти к Горе цветов и плодов для усмирения волшебной обезьяны. Сейчас мы все вместе и отправимся туда.
Его сподвижники обрадовались возможности принять участие в походе и тут же собрали свои волшебные войска. У каждого на плече сидел сокол, за собой они вели собак, в руках несли самострелы. Подхваченные бешеным ветром, сподвижники вмиг пересекли Восточное море и очутились у Горы цветов и плодов. Тут они увидели, что укрепления плотным кольцом окружили гору, двигаться дальше было невозможно. Тогда они крикнули:
- Эй вы воины, охраняющие кордон, слушайте нас! Я бессмертный Эрлан прибыл в лагерь по приказу Нефритового императора, чтобы захватить обезьяну-волшебника. Живее открывайте нам ворота!
И волшебные воины один за другим вошли в лагерь. Хранители четырех стран света и Князь неба Вайсравана вышли им навстречу. После церемонии приветствий прибывшие поинтересовались боевыми успехами. Князь неба Вайсравана подробно рассказал о том, что случилось.
- Я прибыл сюда посостязаться с обезьяной в применении волшебных превращений,- сказал смеясь Эрлан, выслушав Вайсравану.
- Оставайтесь здесь, охраняйте кордон и не беспокойтесь о том, что будет происходить наверху. Если мне придется туго, вы можете не оказывать помощи. Меня поддержат мои воины. Если же я одержу верх, не спешите связывать преступника, так как с этим делом они тоже справятся. Все, о чем я хотел бы попросить вас, Князь неба, это находиться между небом и землей с волшебным зеркалом, чтобы следить за действиями этого волшебника. Я боюсь, что в случае поражения он попытается улизнуть. Тогда, чтобы не дать ему возможности бежать, дайте мне сигнал этим зеркалом.
Небесный князь и все остальные заняли соответствующие места и расставили в боевом порядке небесные войска. А Эрлан во главе четырех правителей и двух полководцев покинул лагерь и отправился вызывать противника на бой. Всем командирам он строго-настрого приказал охранять лагерь и крепко держать на привязи соколов и собак. Духи с соломенными головами тоже получили соответствующие распоряжения.
Прибыв к Пещере водного занавеса, Эрлан увидел огромное количество обезьян, выстроенных в строгом боевом порядке, который формой своей походил на извивающегося дракона. В центре стоял огромный.шест со знаменем, на котором красовались четыре иероглифа: «Великий Мудрец, равный небу».
- Как же эта ничтожная обезьяна осмелилась назвать себя равной небу?- воскликнул Эрлан.
- Да не обращай ты на это внимания,- посоветовали ему названые братья.- Вызывай его на бой, и все.
Между тем, находившиеся возле лагеря обезьяны, завидев Эрлана, поспешили сообщить о нем своему царю. И вот Царь обезьян надел кольчугу из желтого золота, туфли для хождения по облакам, укрепил на голове золотой шлем и, схватив железный посох, ринулся из ворот. Оглядевшись, он увидел перед собой Эрлана. В своем роскошном одеянии он выглядел поистине великолепно:
Величье у него и обаянье,
В глазах его лучистое сиянье.
И уши длинные до плеч свисают,
На шлеме перья феникса блистают.
Халат, как пух гусенка, желтоватый;
Лук, словно месяц молодой, рогатый;
Расшит богато пояс жемчугами;
Дух держит пику с острыми зубцами;
В два лезвия зубец наточен каждый;
Он дивный подвиг совершил однажды:
Гора Таошань, где мать была сокрыта,
Волшебным топором была разбита,
И Персиков разрушена «обитель»;
И победил чудовищ небожитель,
Двух фениксов убил из арбалета,
И принесло ему известность это.
Семи бессмертных на горе Мэйшани
Он - родич, но на реку Возлияний
Ушел и связей не любил семейных,
Знал тайны превращений чародейных,
Святым он в Красном городе считался
И мудрецом Эрланом назывался.
Увидев его, Великий Мудрец рассмеялся и, взмахнув своим железным посохом с золотым обручем, крикнул:
- Ты откуда взялся, ничтожный вояка?! Как осмелился прийти сюда и вызывать меня на бой?
- Да никак у тебя в глазах зрачков нет, что ты не узнаешь меня?- отозвался Эрлан.- Я племянник Нефритового императора - Эрлан, мне пожаловано высокое звание Линь-сянь вана, и прибыл я сюда по высочайшему повелению, чтобы схватить тебя - жалкую обезьяну-конюха, нарушившего покой в не бесных чертогах. Неужели ты не понимаешь, что пробил твой последний час?
- Теперь как будто припоминаю, когда я был на небе, то слышал, что младшая сестра Нефритового императора полюбила простого смертного Янь Цзюня, сделалась его женой и родила сына, а сын этот топором расколол Персиковую гору. Так уж не ты ли это? Для начала следовало бы тебя хорошенько отругать, да ведь нет между нами вражды. Можно, конечно, вздуть тебя как следует, но ведь от моего удара ты, пожалуй, распрощаешься с жизнью. Вот что, барчонок, ступай-ка ты поскорее туда, откуда явился, и позови четырех небесных полководцев.
Выслушав это, Эрлан так и вскипел от гнева.
- Ах ты низкая обезьяна! - заорал он.- Не мешало бы тебе обращаться со мною немного повежливее. Ну-ка познакомься с моим мечом!
Однако в этот момент Великий Мудрец ловко уклонился от удара и, размахнувшись своим железным посохом, нанес ответный удар. И разгорелся сказочный бой между ними.
С одной стороны был великий Эрлан,
С другой - был прекраснейший Царь обезьян;
Один в самолюбии гордом своем
Не мыслил о том, чтоб считаться с врагом;
А Царь обезьян полководца не знал,
И в сердце вражды никакой не питал.
И каждый из них в состязанье вступил,
Не зная противника подлинных сил.
Вничью эти схватки кончались не раз,
Друг друга враги узнавали сейчас.
То «Посох желаний» летал, как дракон,
Метался, бросался по воздуху он;
Как феникс танцующий, пика была,
Взлетала она и остра и светла.
Вот слева удар отраженный отбит,
Вот справа противник в атаку летит,
Но сзади - защита, удар - лобовой,
И враг отвечает своей головой.
С одной стороны встали братья с Мэйшань
И ждут, не пора ли им ринуться в брань,
С другой стороны - полководцы Ма, Лю
Готовят к сраженью дружину свою.
И машут знаменами зря и не зря,
Чтоб в битве вернее подбодрить царя;
Там гонг боевой и звучал и крепчал,
Чтоб дух подымался, не падал накал!
Скрестились вплотную мечи у врагов,
И каждый к продлению боя готов.
Вот посох летит с ободком золотым,
Победу неся превращеньем своим...
Одно промедленье, неправильный ход,
И ждет пораженье, и все пропадет.
Уже более трехсот раз схватывались друг с другом чжэнь-цзюнь Эрлан и Великий Мудрец, однако все еще нельзя было сказать, кто из них победит. Вдруг Эрлан встряхнулся что было силы и, пустив в ход все свое волшебство, превратился в великана, став выше на десять тысяч чжанов.
В каждой руке он держал по волшебному трезубцу с обоюдоострыми зубьями. Трезубцы эти походили на пики гор Хуашань. Лицо у великана было синее, волосы ярко-рыжие, зубы безобразно торчали. Он был поистине страшен. Нацелившись, великан нанес Великому Мудрецу страшный удар. Однако Великий Мудрец тоже пустил в ход волшебство и в один миг превратился в точно такого же великана, как Эрлан. Он взмахнул своим железным посохом, который походил на огромный столб, вздымающийся к небу выше гор Куэнь-лунь, и отразил удар Эрлана.
Это зрелище повергло в такой трепет обезьян-военачальников Ма и Лю, что они даже перестали размахивать флагами. А полководцы Пэн и Ба от страха утратили способность владеть мечами. Военачальники Каи, Чжан, Яо, Ли, Го Шэнь, Чжи Цзянь отдали приказ вывести божества с головами растений, те бросились к Пещере водного занавеса и, выпустив соколов и собак, с натянутыми луками смело ринулись в бой. И, о ужас, они сразу же рассеяли войско четырех полководцев обезьян и захватили в плен почти три тысячи этих волшебных созданий. Несчастные, побросав оружие и снаряжение, с криком и визгом разбежались кто в горы, кто в пещеру, словно спящие птицы, вспугнутые кошкой. Однако, как одержали братья эту победу, мы рассказывать не будем.
Вер немея лучше к Эрлану и Великому Мудрецу. В тот момент, когда они, превратившись в чудовища, сражались друг с другом, Великий Мудрец заметил вдруг, что обезьяны, находившиеся в его лагере, в страхе разбегаются. Это встревожило его и, приняв свой обычный вид, наш Мудрец стремительно побежал прочь.
- Ты куда? - крикнул Эрлан, бросившись за ним вдогонку.- Сдавайся лучше, тогда я пощажу твою жизнь!
Однако у Великого Мудрена не было ни малейшего желания продолжать бой, и он улепетывал, что было мочи. Наконец он достиг пещеры, но тут дорогу ему преградили четыре давэя и два цзянцзюня - сподвижники Эрлана.
- Ах ты наглая обезьяна,- закричали они, - куда бежишь?! Тут уж Великий Мудрец совсем растерялся. Он тотчас же превратил свой посох в иглу, спрятал ее в ухо, а сам встряхнулся, сразу же превратился в воробья, взлетел и сел на ветку.
Все шесть братьев метались из стороны в сторону, пытаясь найти его, но напрасно.
- Сбежала таки проклятая обезьяна! Сумела скрыться! - громко ругались они.
Пока они суетились и кричали, к месту происшествия прибыл Эрлан и крикнул:
- Братья! Я гонюсь за этим мошенником, не видели вы его?
- Да мы только было окружили его, а он куда-то скрылся, - отвечали те.
Эрлан округлил свои глаза, огляделся и увидел, что Великий Мудрец превратился в воробья и сидит на ветке. Тогда он отбросил свое волшебное копье и самострел, встряхнулся и, превратившись в коршуна, расправил крылья и ринулся на воробья.
Тут Великий Мудрец мигом обернулся большим бакланом и взлетел в небо. Но Эрлан, расправив крылья, тут же превратился в огромного морского журавля и ринулся в погоню за своим противником.
Однако Великий Мудрец устремился вниз и, превратившись в рыбу, нырнул в поток. Эрлан же, достигнув берега, не нашел следов Великого Мудреца и решил:
«Эта мерзкая обезьяна, превратившись в рыбу, ракушку или какую-нибудь водяную тварь, скрылась в воде, и, чтобы поймать ее, мне тоже придется принять другой вид».
Он превратился в баклана и стал плавать по поверхности воды, выжидая удобного момента. Между тем Великий Мудрец, превратившись в рыбу, плыл по течению, как вдруг увидел вверху птицу. Она напоминала коршуна, но оперение ее не было черным. Походила она также на цаплю, однако не имела хохолка. Ее можно было бы принять за журавля, если б ее лапы были красными. «Это Эрлан превратился в птицу и высматривает меня»,- подумал Великий Мудрец, быстро повернулся и, сделав круг, уплыл.
Эрлан в это время раздумывал: «Рыба, метнувшаяся в омут, с виду похожа на карпа, однако хвост у нее не красный. Может быть это линь, но почему чешуя у него не разноцветная? Если это черная рыба, так отчего у нее на лбу нет звезды? А если это лещ, то почему на жабрах у него нет колючек? И отчего, завидев меня, она сейчас же повернула обратно? Вероятно, это обезьяна превратилась в рыбу». И Эрлан, раскрыв клюв, тотчас же ринулся в погоню. Однако Великий Мудрец выскользнул на берег, превратился в ужа и скрылся в траве. Эрлану так и не удалось схватить рыбу, но, заметив, что из воды выскользнула змея, он сообразил, что это Великий Мудрец, и моментально превратился в серого журавля с красным хохолком. Вытянув голову с острым, словно ножницы, клювом, Эрлан совсем уж было приготовился проглотить змею. Но она, подпрыгнув, неожиданно превратилась в пятнистую дрофу, одиноко и мрачно стоящую среди прибрежных зарослей.
Когда Эрлан увидел, что Великий Мудрец превратился в столь низкую тварь, а надо вам сказать, что среди птиц дрофа считается самой низкой и грязной, так как она сходится без разбору с любой птицей, которая попадается ей на пути: и с цаплей, и с фениксом, и с ястребом, и с вороном, то он не стал даже приближаться к нему, а, приняв свой первоначальный вид и взяв пращу, выстрелил в нее. Великий Мудрец даже перекувыркнулся.
Однако воспользовавшись этим, Великий Мудрец кубарем скатился с горы и превратился в кумирню бога земли. Его пасть стала входом в кумирню, зубы - створками дверей, язык - статуей бодисатвы, а глаза - круглыми окнами. Он не мог только придумать, что сделать с хвостом, но потом задрав его кверху, превратил в шест для флага.
Достигнув подножия горы, Эрлан не нашел здесь никакой дрофы и увидел лишь небольшую кумирню. Тщательно присмотревшись, он вдруг разглядел позади кумирни шест для флага и рассмеялся.
- Да ведь это же обезьяна! Она снова задумала провести меня. Много встречал я кумирен на своем веку, но никогда не видел, чтобы позади кумирни был шест для флага. Эта тварь снова проделывает всякие штуки, она хочет укусить меня и думает, что я подойду к ней. Так я тебе и подошел! Вот обожди! Выбью сначала кулаком окна, а потом ногой высажу двери!
Тут Великий Мудрец сильно струхнул: «Это уж, пожалуй, слишком!- подумал он.- Ведь двери это мои зубы, а окна - глаза. Что же будет, если он и в самом деле выбьет мне зубы и вышибет глаза». - И он, прыгнув словно тигр, исчез в небе.
Эрлана уже стала утомлять эта беспорядочная погоня, но в этот момент к нему на помощь подоспели его братья - четыре давэя и два цзянцзюня.
- Ну как, брат, поймал ты Великого Мудреца? - поинтересовались они.
- Эта обезьяна хотела надуть меня и превратилась в кумирню, - со смехом отвечал Эрлан. - И когда я уж совсем было собрался выбить окна и вышибить двери, она вдруг неожиданно сделала прыжок и исчезла. Это поистине странно!
Все были поражены и начали осматриваться по сторонам, но никаких следов Великого Мудреца так и не обнаружили.
- Вот что, братья,- сказал тогда чжэньцзюнь.- Сторожите его здесь, а я подымусь наверх.
С этими словами он резким прыжком вскочил на облако и поднялся вверх. На полпути он увидел вдруг Вайсравану с волшебным зеркалом в руках, а рядом с ним принца Ночжа.
- Князь неба, - обратился к нему чжэньцзюнь, - не встречался ли вам Царь обезьян?
- Здесь его еще не было, - отвечал Вайсравана.- Я слежу за ним в зеркало.
Чжэньцзюнь рассказал о битве, обо всех превращениях Великого Мудреца, о том, как захватили обезьян, и закончил:
- Под конец он превратился в кумирню, я хотел разнести ее, но не успел оглянуться, как кумирня исчезла.
Выслушав Эрлана, Вайсравана снова осветил все вокруг своим зеркалом и, расхохотавшись, сказал:
- Ну, чжэньцзюнь Эрлан, пошевеливайся быстрее! Обезьяна сделалась невидимой, удрала с поля боя и сейчас мчится к твоему обиталищу - реке Гуаньцзян.
Эрлан, не мешкая, схватил свою волшебную пику и ринулся в погоню.
Тем временем Великий Мудрец достиг реки и, встряхнувшись, принял облик Эрлана. Спустившись на облаке, он вошел во дворец. Духи, ничего не подозревая, земно кланялись и приветствовали своего господина. Усевшись посредине храма, Великий Мудрец стал рассматривать принесенные жертвоприношения и проверять, верно ли они записаны. Ли-ху принес в жертву обещанных животных, Чжан-лун - обещанный узел с подношением, Чжао-цзя молил о ниспослании сына, а Цянь-бин - об исцелении от болезни. Вдруг Великий Мудрец услышал, как кто-то пришел и доложил:
- Еще один господин Эрлан пожаловал!
Духи поспешили взглянуть на прибывшего и пришли в неописуемое изумление.
- Не было ли здесь сейчас кого-нибудь, кто называет себя Великим Мудрецом, равным небу? - спросил Эрлан.
- Никакого Великого Мудреца мы не видели, но в храме находится еще один священный Эрлан, который проверяет запись жертвоприношений.
Услышав это, чжэньцзюнь ринулся в храм, но Великий Мудрец, увидев его, принял свой обычный вид и заявил:
- Господин Эрлан! Не шумите зря! Эта кумирня теперь уже принадлежит мне.
Тут Эрлан схватил свое волшебное копье с трезубцем и, размахнувшись им, ударил Великого Мудреца прямо по лицу. Царь обезьян применил прием, называемый шэн-фа, то есть броском в сторону избежал удара. Затем он выдернул из уха иглу, помахал ею и, превратив ее в огромный посох, ринулся на противника. Завязалась борьба. С криками и бранью они вылетели из храма и, очутившись в облаках, продолжали бой. Так незаметно они снова очутились у Горы цветов и плодов, где переполошили четырех небесных военачальников и других обитателей горы, которым пришлось усилить оборону.
Навстречу Эрлану вышли братья и объединенными силами стали со всех сторон наседать на прекрасную обезьяну. Однако говорить об этом мы пока не будем.
Передав приказ Эрлану и шести его братьям во главе войск отправиться для поимки Великого Мудреца, Князь демонов поспешил на небо с докладом о выполнении своей миссии. В это время Нефритовый император, бодисатва Гуаньинь, царица неба Ван-му, окруженные сонмом небесных сановников, находились в Зале священного небосвода и вели беседу.
- Сражаться отправился сам Эрлан, почему же нет никаких известий? - недоумевали они: - Ведь прошел уже целый день.
- Может быть, вы разрешите, ваше величество,- обратилась Гуаньинь к императору, почтительно сложив ладони рук, - мне вместе с патриархом выйти за Южные ворота неба и посмотреть, что там происходит.
- Что ж, в этом, пожалуй, есть смысл,- отвечал император. И в сопровождении пышного кортежа, вместе с патриархом, Гуаньинь, царицей неба Ван-му и сановниками направился к Южным воротам, где небесная стража поспешила распахнуть перед ним ворота. Взглянув вниз, они увидели огромный заслон- это было небесное войско. Вайсравана с принцем Ночжа находился в центре, между небом и землей, и держал в руках волшебное зеркало. А Эрлан с братьями окружили Великого Мудреца и, наседая на него со всех сторон, вели отчаянную борьбу.
- Ну как, права я была, когда посоветовала отправить сражаться Эрлана? - обращаясь к Лао-цзюню, спросила Гуаньинь. - Он поистине обладает волшебной силой. Правда, ему не удалось пока захватить Великого Мудреца, но он уже успел загнать его в ловушку. Вот погодите, сейчас с моей помощью он захватит его.
- Какое же оружие вы намерены использовать? - спросил Лао-цзюнь.
- Я брошу в голову этой обезьяне вазу с веткой ивы,- отвечала на это Гуаньинь. - Ваза не убьет обезьяну, а только свалит ее с ног, а Эрлан тем временем схватит ее.
- Да ведь ваза фарфоровая, - запротестовал Лао-цзюнь.- Хорошо, если вы попадете прямо в цель. А вдруг ваза пролетит мимо и ударится о Железный посох, ведь она разлетится на куски. Вы уж лучше погодите и дайте мне помочь ему.
- Ну, а вы чем хотите сразить обезьяну? - поинтересовалась Гуаньинь.
- Да у меня есть чем, - отвечал Лао-цзюнь и, взмахнув рукавом халата, с левой руки снял браслет. - Это оружие, - объяснил он, - сделано из сплава золота и стали, к которому добавлен эликсир бессмертия. Теперь браслет превратился в волшебное существо и легко перевоплощается. Он не боится ни огня, ни воды и обладает способностью охватывать любую вещь. Называется он «цзиньганчжу», или «цзиньгантао» . Еще в те годы, когда я выезжал за пределы Ханьгугуань и призывал варваров к просвещению, этот браслет мне очень помог. Он всегда предохраняет от всякого рода опасностей. Дайте-ка я брошу его на эту обезьяну.
С этими словами он бросил браслет. Браслет полетел вниз словно блестящая струя, по направлению к Горе цветов и плодов и опустился прямо на голову Царя обезьян. Тот был всецело поглощен ожесточенной борьбой с наседавшими на него семью волшебниками и вовсе не ожидал, что с неба на него свалится подобное оружие. Не удержавшись на ногах, он свалился, но тотчас же вскочил и побежал. Однако вдогонку за ним пустилась собака Эрлана, она стала хватать его за икры, и он снова споткнулся и упал.
- Ах ты дьявол этакий! - громко ругал он собаку, растянувшись на земле. - Лучше б ты охраняла своего хозяина.
Он сделал резкое движение, желая перевернуться, но встать не мог. Семеро братьев крепко прижали его к земле, крепко скрутили веревками и переломали ему ключицу, чтобы он не смог уж больше менять своего вида.
Между тем Лао-цзюнь забрал свой браслет и пригласил Нефритового императора, Гуаньинь и царицу Ван-му в Зал священного небосвода.
В это время четыре небесных военачальника, Вайсравана и остальные небесные полководцы отозвали свои войска, сняли ограждения и, окружив Маленького Мудреца - Эрлана, поздравляли его.
- Эта победа принадлежит вам, - говорили они.
- При чем тут я, - скромно отвечал Эрлан. - Захватить обезьяну удалось исключительно благодаря милостям неба и отваге небесного воинства.
- Не будем говорить об этом, - вмешались тут братья Эрлана. - Сейчас следует доставить этого молодчика на небо и получить указания от Нефритового императора, что с ним делать.
- Дорогие братья,- сказал на это чжэньцзюнь Эрлан, - вы не состоите в списках бессмертных и вам не положено лицезреть Нефритового императора. Пусть небесные войска доставят обезьяну на небо, а я вместе с Вайсраваной тоже отправлюсь туда, чтобы доложить о выполнении порученного нам дела и получить дальнейшие указания. Вы же обыщите здесь всю гору, а затем возвращайтесь к реке Гуаньцзян и ждите меня. Я представлю вас к награде и когда получу ее, то вернусь к вам, и мы все вместе отпразднуем нашу победу.
Братья согласились. А Эрлан вместе с остальными взобрался на облако и, распевая победные песни, отправился на небо. Вскоре они достигли Дворца космического света, где небесный наставник доложил:
- Четыре небесных военачальника и их войско захватили волшебную обезьяну - Великого Мудреца, равного небу, и прибыли сюда, чтобы выслушать ваши указания.
Нефритовый император тут же приказал Князю демонов Махабали и другим небесным воинам доставить пленника на эшафот и разрубить его на мелкие части. И увы!
За ложь и за мятежное восстанье
Жестокое потерпит наказанье,
А дух геройский будет осужден
Молчать века и лучших ждать времен.
Но если вы хотите узнать, что же в конце концов произошло с Царем обезьян в дальнейшем, прошу вас выслушать следующую главу.

ГЛАВА СЕДЬМАЯ,
повествующая о том, как Великий Мудрец бежал из волшебной печи, и как горой Усиншань была придавлена бунтующая обезьяна

Богатство и славу,
И происхожденье
Судьба назначает
Еще до рожденья.
Подобный порядок
Извечно ведется,
И люди не могут
С законом бороться.
Так честность в той жизни
Даст в нынешней славу,
Заслужит возмездья
Поступок лукавый.
Хоть ты и не терпишь
Сейчас наказанья,
Тебя не избавит
Его опозданье.
И праведна кара
И неотвратима.
За что обезьяна Судьбою гонима?
За то, что в безумном
Своем самомненье,
Она безрассудна
В делах и стремленье.
И мира порядок
Она нарушала,
И старших не чтила,
Как чтут изначала.
И вот небесные воины подвели Великого Мудреца, равного небу, к эшафоту и привязали его к столбу. Они принялись рубить его мечами, рассекать топорами, колоть пиками и разрубать саблями. Однако Великий Мудрец остался цел и невредим.
Тогда Дух звезды Южного полюса приказал Духу Огненной звезды напустить на него огонь. Однако и огонь не сжег Мудреца. Наконец духам Грома было приказано сразить Мудреца громом и молнией. Но все их старания оказались напрасными. Мудрец по-прежнему оставался невредим, ни один волос его не пострадал. Тогда Князь демонов Махабали, а за ним все остальные обратились к Нефритовому императору.
- Ваше величество,- молвили они.- Мы совершенно не понимаем, откуда удалось этому Мудрецу узнать подобные способы самозащиты. Ни меч, ни топор, ни гром, ни молния, ни огонь не берут его. Что же с ним делать?
- Да, он просто неуязвим и трудно даже сказать, как поступить с ним,- выслушав их, растерянно ответил Нефритовый император.
Но тут вперед выступил Лао-цзюнь и сказал:
- Эта обезьяна съела персики бессмертия, выпила небесное вино, а затем украла еще у меня пять бутылей эликсира бессмертия. Правда, не весь он был готов. Все это находится теперь у нее в желудке и при помощи огня Самади расплавилось и превратилось в одно целое. Благодаря этому тело ее стало твердым, словно алмаз, и сейчас она неуязвима. Давайте отведем обезьяну ко мне, я помещу ее в волшебную печь, где алхимический огонь выплавит из нее эликсир бессмертия, тогда тело ее превратится в пепел.
Выслушав Лао-цзюня, Нефритовый император приказал воинам передать ему Мудреца. Приказание его было выполнено, и Лао-цзюнь отправился выполнять распоряжение императора. После этого Эрлана занесли в списки бессмертных и наградили сотней золотых цветов, сотней кувшинов небесного вина, сотней шариков эликсира бессмертия, а также несметным количеством драгоценных камней, жемчуга, шелка, парчи, которые он должен был разделить между братьями. Поблагодарив императора за оказанные милости, Эрлан отправился к реке Гуаньцзян, однако говорить об этом мы не будем.
Между тем Лао-цзюнь вернулся во дворец Тушита, освободил Великого Мудреца от веревок, вытащил клинок, который был воткнут в ключицу Мудреца, и втолкнул пленника в волшебную печь. Затем он приказал прислуживавшим у печи работникам и поддерживавшим огонь подросткам раздуть сильное пламя и приступить к расплавливанию.
Надо вам сказать, что очаг этот был разделен на восемь частей, каждая из которых представляла одну из восьми триграмм: цянь, кань, гзнь, чжэнь, сюнь, ли, кунь, дуй - соответственно означающих: небо, воды, горы, гром, ветер, сияние, земля, разлив. И вот изо всех сил пытавшегося освободиться, извивающегося Мудреца втолкнул и в часть очага именуемую «сюнь»- ветер. От ветра огонь тотчас погас, но зато повалил такой дым, что глаза у Мудреца стали красными от боли. Эта болезнь осталась у него навсегда, вот почему его и стали впоследствии называть «Огненные глаза».
Время быстро летело, прошло уже семь раз по семь дней, и вот наступил наконец сорок девятый день, в который должен был завершиться процесс алхимии. Когда Лао-цзюнь подошел к волшебной печи, чтобы достать из нее эликсир жизни, Великий Мудрец так сильно тер глаза, что из них даже потекли слезы. Услышав, что с очага сняли крышку, он широко раскрыл глаза. Но свет причинил ему сильную боль. Не в силах вынести ее, он выпрямился и тотчас же с шумом выпрыгнул из печи. На ходу он перевернул волшебную печь и бросился бежать. Находившаяся у печи охрана - служители и истопники - пустилась было за ним вдогонку, но он всех разбросал. В этот момент он походил на дракона, белолобого тигра или же взбесившегося единорога. Лао-цзюнь бросился вперед и хотел сам схватить его, но Великий Мудрец так швырнул его, что тот полетел вверх тормашками и бежал, спасая свою жизнь.
Тогда Сунь У-кун вынул из-за уха свой посох желаний и помахал им по ветру. Посох тотчас же стал толщиной в чашку и увеличился во много раз. Тут Сунь У-кун схватил его и стал громить в небесных чертогах все, что попадалось ему под руку. Он производил разрушения с такой яростью, что Духи девяти светил поспешили закрыть свои двери, а четыре небесных военачальника бесследно исчезли.
Громадной силе, которую на сей раз проявила прекрасная обезьяна, посвящены даже стихи, которые гласят:
Строенье тела обезьяны
Закон небес определил.
Пройдя сквозь тысячи мучений,
Мудрец все тот же, что и был.
Он все такой, каким природа
Его когда-то создала,
И ни в одной печи горящей
Не мог бы он сгореть дотла.
Не ртуть, не медь здесь расплавляли
Сжигали с грозным торжеством
Того, кто был рожден священным,
Был настоящим божеством.
И, проходя все превращенья,
Он жизни длил круговорот,
Трех драгоценностей буддизма
Еще не принимал в расчет.
Есть другие стихи, которые гласят:
До краев проник вселенной
Самый малый луч священный;
Так и посох чудотворный:
Он, хозяину покорный,
Был прямым и поперечным,
Был коротким, бесконечным,
Был способен к расширенью
И к такому ж сокращенью.
И далее:
Был в этом теле обезьяньем
Дух человечий заключен,
А если этот дух разумен,
То, значит, мыслить может он.
Мудрец Великий, равный небу,
Наименован так не зря,
Не зря назначен бимавэнем -
Великим конюшим царя.
Бег мысли в нем не прекращался -
Таков коня упорный бег,
А в сердце вечную тревогу
Нес обезьяно-человек.
Но эти мысли и стремленья
Связаться накрепко должны,
И власти одного закона
Все существа подчинены.
Царь обезьян уничтожал всех без разбора. Он наносил удары во все стороны, и никто не осмелился бы остановить его. Однако, когда он уже пробился в Зал космического света и очутился перед Залом священного небосвода, тут, к счастью, оказался помощник начальника охраны Ван Лин-гуань, который как раз ведал этим залом. Увидев Великого Мудреца, Ван Лин-гуань, подняв металлическую плетку, преградил ему дорогу.
- Ты куда лезешь, проклятая обезьяна! - закричал он.- Разве не видишь, кто перед тобой? Оставь свои сумасбродные выходки!
Однако Великий Мудрец не пожелал даже разговаривать с Ван Лин-гуанем и бросился на него со своим посохом. Но Ван Лин-гуань тоже взмахнул хлыстом и ринулся навстречу противнику. И вот перед Залом священного небосвода между ними завязалась ожесточенная борьба.
Верностью, храбростью, славой
Ван Лин-гуань был велик;
Царь обезьян святотатством
Лишь поношенья достиг.
Два храбреца и героя
Силой равняться могли,
Встретились в схватке жестокой
Дети небес и земли.
Посох был страшен; сверкала
Молниевидная плеть;
Ван Лин-гуань обезьяны
Больше не мог потерпеть.
Был он Тай-и - громовержцем,
Славой он был осиян,
Враг же его назывался
Славным Царем обезьян.
Посох и плеть золотая
Были оружьем святым,
Силу они проявляли,
Втайне присущую им.
Бой завязался у входа
В дышащий святостью зал;
Каждый из этих героев
Только любовь вызывал.
Не было личной корысти
В пламенном гневе сердец,
Только мятежник стремился
Взять многозвездный дворец.
Вышел другой на защиту
Светлых владений небес.
Было еще неизвестно,
Чей в этот день перевес.
Посох и плеть золотые
Так и взлетали в бою;
Страха не знали герои,
Честь защищая свою.
Долго боролись они, но одолеть друг друга не могли. Тогда начальник охраны послал своего помощника во Дворец грома и призвал тридцать шесть полководцев. Они плотным кольцом окружили Великого Мудреца. У каждого в руках было грозное оружие. Однако и это нисколько не испугало мятежника. Вращая в воздухе свой посох, он, как ни в чем не бывало, отражал сыпавшиеся на него со всех сторон удары. Кольцо из мечей, копей, пик, хлыстов, топоров, крючьев, серпов, бунчуков и другого оружия сжималось все теснее и теснее. Наконец Великий Мудрец встряхнулся и тут же превратился в чудовище с тремя головами и шестью руками. Затем он взмахнул несколько раз посохом, и из одного посоха стало три. Взяв каждый посох двумя руками, он стал вращать ими так быстро, что, казалось, вертится колесо прялки. Ни один из полководцев Грома не смел даже приблизиться к нему. Поистине это было так:
Посох, в воздухе вращаясь,
Создавал круги блистанья.
Мир извечно существует,
Но откуда эти знанья?
Мудреца вода и пламя
Погубить бы не сумели,
И мечи и алебарды
Повредить ему не смели.
Мог быть злым, а мог быть добрым,
Доброе творить и злое.
Человек, творящий благо,
Входит Буддой в мир покоя.
Как чудовище с рогами,
Будет зло творящий - гадок.
Обезьяний царь устроил
В самом небе беспорядок.
Проходил он превращенья,
И являлся по-другому,
Отступал пред ним бессильно
Даже Бог великий грома.
Итак, полководцы Грома, окружив Великого Мудреца, все же не могли приблизиться к нему. Наконец весь этот шум достиг ушей Нефритового императора и встревожил его. Он тут же приказал послать двух чиновников в страну Запада и просить там Будду усмирить мятежника. Получив распоряжение, посланцы тотчас же очутились перед обиталищем Будды - храмом Раскатов грома. Они поклонились божествам-хранителям и восьми бодисатвам, а затем стали просить их как можно скорее доложить об их прибытии. И вот все небожители предстали перед троном Будды. Услыхав о прибытии посланцев, Будда велел привести их к нему. Посланцы совершили по три поклона и встали перед троном.
- Что случилось? Почему Нефритовый император потревожил вас и послал сюда?- спросил их Будда.
Посланцы рассказали, что в один прекрасный день на Горе цветов и плодов родилась обезьяна. Каким-то образом ей удалось собрать вокруг себя других обезьян, и она стала чинить в мире беспорядки. Тогда Нефритовый император призвал обезьяну к себе и, чтобы умиротворить ее, назначил на должность бимавэня. Однако должность эта показалась обезьяне унизительной, и она вернулась на землю. Для поимки ее были посланы Князь неба Вайсравана с сыном - принцем Ночжа, но схватить обезьяну не удалось. Тогда решили обойтись с ней мирным путем и присвоили ей титул Великого Мудреца, равного небу. Вначале у него был только этот титул, но через некоторое время Мудреца назначили ведать Персиковым садом. И вот тут-то он украл персики, а затем отправился во Дворец нефритовой заводи, где тайком поел приготовленные для пира яства, выпил вино,- в общем, расстроил намеченный банкет. Опьянев, он отправился во дворец Тушита, выкрал там изготовленный Лао-цзюнем эликсир бессмертия и после этого покинул небесные чертоги. Тогда Нефритовый император отправил стотысячное небесное войско, чтобы схватить мятежника, но и это не удалось. Тут бодисатва Гуаньинь призвала Эрлана, который вместе со своими братьями вступил с мятежником в смертельный бой. Но мятежник при помощи волшебства много раз изменял свой вид. И лишь благодаря Лао-цзюню, который набросил свой золотой браслет на смутьяна, Эрлану удалось его захватить и доставить Нефритовому императору. Император повелел немедленно казнить мятежника. Обезьяну кололи мечами, рубили топорами, жгли в огне, поражали громом, но все это не причинило ей ни малейшего вреда. Тогда Лао-цзюнь предложил расплавить мятежника в своей печи. Но когда через сорок девять дней волшебную печь открыли, смутьян выскочил, расшвырял небесных воинов и проник в Зал космического света. Но перед Залом священного небосвода помощник начальника охраны Ван Лин-гуань задержал его. Тут между ними начался ожесточенный бой. Через некоторое время были вызваны еще тридцать шесть божеств Грома, они плотным кольцом окружили смутьяна, однако приблизиться к нему никак не могли. Положение создалось угрожающее. Поэтому Нефритовый император и решил обратиться к вам с просьбой о помощи. Выслушав их, Будда обратился к окружавшим его бодисатвам с такими словами:
- Вы оставайтесь здесь, в храме, и не нарушайте установленных молений. А я, как только усмирю это чудовище, сейчас же вернусь.
Затем Будда подозвал своих учеников Ананда и Касьяпу и велел им сопровождать его. Покинув свое обиталище, все трое сразу же очутились перед Залом священного небосвода. Здесь среди невообразимого шума и грохота тридцать шесть божеств Грома старались окружить Великого Мудреца. Будда тут же приказал божествам Грома прекратить сражение и покинуть поле боя, а Великому Мудрецу велел приблизиться, чтобы узнать, какими волшебными силами тот обладает. Когда божества Грома удалились, Великий Мудрец принял свой обычный вид и, выступив вперед, надменно крикнул:
- Ты что за птица такая, что смеешь мешать нашему бою и учинять мне допрос?!
- Я Сакья-муни из рая Западного мира,- с улыбкой отвечал Будда.-Недавно я прослышал, что ты творишь безобразия и уже не раз восставал против небесных чертогов. Откуда же ты явился, когда постиг Учение, и почему творишь подобные безобразия?
- На это Великий Мудрец ответил так:
Землей и небом порожденный,
С Горы цветов я и плодов,
Ученьем тайным просвещенный,
Я не жалел своих трудов.
Я Царь почтенный обезьяний,
И наконец бессмертным стал,
Мир человеческих страданий
Ничтожен для меня и мал.
В Пещере занавеси водной
Я знал одни свои дела,
Теперь волшебник я свободный,
Мне силы магия дала.
Я обучился превращенью,
Во все я превращаться смог,
Во мне - великое стремленье
Небесный захватить чертог.
О, разве должен непременно
Властитель прежний им владеть!
Земным правителям есть смена,
Черед уйти и умереть.
Сильнейшему - почет и слава,
И он уступит мне дворец.
Один герой имеет право
На первенство и на венец.
Выслушав все это, Будда холодно усмехнулся.
- Ведь ты всего лишь обезьяна,- молвил он.- Как же смеешь ты даже мыслить о том, чтобы захватить трон Нефритового императора? Он занимался самоусовершенствованием с самого раннего возраста, упорно работая над собой в течение тысячи семисот пятидесяти калп, а каждая калпа составляет сто двадцать девять тысяч шестьсот лет. Ты только подумай, сколько нужно времени, чтобы достичь столь глубокой мудрости! Как же ты, животное, впервые появившееся в мире в образе человека, осмеливаешься так бахвалиться?! Это недостойно сына человека. Я лишаю тебя долголетия. Смирись и больше не твори подобных глупостей. Если же ты совершишь еще какое-нибудь злодеяние, то немедленно поплатишься за это и умрешь. А на сей раз я буду снисходителен и сохраню тебе жизнь.
- Пусть даже он и начал свое самоусовершенствование с юных лет,- сказал Великий Мудрец,- но это вовсе не значит, что он должен оставаться здесь навсегда. Ведь не зря же существует поговорка: «Сегодня император он, а завтра - я». Прикажи ему убраться отсюда и уступить небесные чертоги мне. На этом мы и покончим. Если же он не согласится, я буду действовать, как и прежде, и в небесных чертогах никогда не наступит покой.
- Какими же волшебными силами, кроме уменья превращаться, ты обладаешь, что осмеливаешься говорить о захвате небесных чертогов?-спросил Будда.
- О, я многое постиг,- отвечал Великий Мудрец.- Я обладаю способом семидесяти двух превращений. Мне известен секрет вечной юности и бессмертия. Я могу совершать прыжок на расстояние сто восемь тысяч ли. Отчего же мне не занять небесный трон?
- Ну, тогда давай заключим пари,- предложил Будда,- Если ты действительно обладаешь такими способностями, выпрыгни из ладони моей правой руки: сделаешь это - значит выиграл; тогда можно будет прекратить эти ожесточенные сражения, и я попрошу Нефритового императора перебраться на жительство в Западную страну, а небесные чертоги уступить тебе. Если же ты не сможешь этого сделать, то в наказание должен будешь отправиться на землю и в течение многих калп находиться там. Лишь после этого ты сможешь оспаривать свое право.
«Да этот Будда - настоящий дурак,- подумал с усмешкой Великий Мудрец.- Я могу прыгнуть на сто восемь тысяч ли, а его ладонь не больше одного чи. Как же я не смогу выпрыгнуть из его ладони?».
- А сможешь ли ты выполнить то, что обещаешь?- поспешил спросить он.
- Конечно, смогу,- успокоил его Будда, и с этими словами вытянул вперед правую руку, раскрыв ладонь величиной с лист лотоса.
Великий Мудрец заложил свою палицу в ухо и, встряхнувшись всем телом, прыгнул как раз на середину ладони.
Затем, сотворив магическое заклинание, он устремился вперед и, как ему казалось, мчался словно луч света, проследить за полетом которого совершенно невозможно. А Будда, наблюдавший за ним оком разума, убедился в том, что стремительный полет Великого Мудреца подобен всего-навсего вращению колеса прядильного станка.
Между тем, стремясь вперед, Великий Мудрец вдруг увидел пять розовых столбов, вздымавшихся к небу.
«Ну, здесь - конец мира,- подумал он.- Сейчас я могу вернуться к Будде и, рассказав об этих столбах, требовать свой выигрыш. Трон в Зале священного небосвода отныне принадлежит мне. Однако, - продолжал он думать,- не мешает оставить здесь надпись. Так легче будет добиться у Будды выполнения заключенного пари».
И, выдернув у себя волосок, он дунул на него и приказал: «Изменяйся!» Тотчас же волосок превратился в кисточку, густо смоченную тушью. И вот на центральном столбе Великий Мудрей сделал такую надпись: «Это место посетил Великий Мудрец, равный небу».
Водворив кисть на прежнее место, он из озорства помочился у основания первого столба. Проделав все это, он совершил прыжок и, снова очутившись на ладони у Будды, сказал:
- Ну вот, я и побывал там, где нужно. Теперь можешь приказать Нефритовому императору уступить мне небесные чертоги.
- Гнусная ты обезьяна! - выругался Будда.- Все это время ты оставался на моей ладони!
- Да ведь ты ничего не знаешь! - вскричал Великий Мудрец. - Я побывал на краю света, видел пять вздымающихся к небу столбов, цвета человеческого тела, и на одном из них сделал даже надпись. Если хочешь, то можешь вместе со мной отправиться туда и сам посмотреть.
- В этом нет никакой надобности,- промолвил Будда.- Ты лучше посмотри вниз.
Великий Мудрец широко раскрыл свои огненные глаза, посмотрел вниз и на среднем пальце руки Будды прочел надпись: «Это место посетил Великий Мудрец, равный небу». А между большим и указательным пальцами чувствовался запах мочи.
Все это так поразило Великого Мудреца, что он мог лишь воскликнуть:
- Невероятно! В чем же тут дело? Я сделал надпись на.столбе, который вздымался к самому небу, как же она очутилась на пальце Будды?! Не иначе, как он применил какое-то волшебство! Я не верю, не верю! Отправлюсь-ка я туда еще разок и посмотрю, в чем дело!
О, драгоценный Мудрец! Только было собрался он совершить прыжок, как Будда неожиданно перевернул ладонь и вытолкнул Царя обезьян прямо к Западным воротам неба.
После этого он превратил пять своих пальцев в пять элементов: металл, дерево, воду, огонь и землю, а из этих пяти элементов сделал гору, состоящую из пяти пиков и с пятью вершинами и назвал ее Усиншань, что значит гора пяти элементов. Гора в момент накрыла Великого Мудреца.
Наблюдавшие эту сцену божества Грома, а также Ананда и Касьяпа не могли сдержать своего восторга и, сложив ладони рук, восклицали:
- Чудесно! Превосходно!
Когда-то под влиянием природы
Царь обезьян родился из яйца.
Усовершенствовать себя хотел он
И степени достигнуть мудреца.
Навеки, несмотря на все старанья,
Без измененья оставался он,
Теперь же пожелал он измениться,
Но был в беде бессильем поражен.
Хотел нарушить он законы неба
И захватить в небесном царстве власть,
Он обманул бесстыдно Лао-цзюня,
Чтоб эликсир бессмертия украсть.
Но чаша переполнилась терпенья,
И безнаказанным не будет зло,
Возможно ли отныне возрожденье,
Когда возмездье за грехи пришло.
Усмирив таким образом обезьяну-волшебника, Будда подозвал к себе Ананда и Касьяпу, чтобы вместе с ними вернуться в Земной рай на Запад. Но в этот момент к нему приблизились посланцы небесного императора, срочно прибывшие из Дворца священного небосвода, и, обращаясь к нему, сказали:
- Умоляем вас, великий Будда, обождать немного, сейчас сюда прибудет наш владыка.
Услышав это, Будда повернул голову и, взглянув вверх, вскоре увидел колесницу, покрытую сверкающим драгоценностями балдахином и разноцветными зонтами. В тот же миг послышались таинственные звуки священной музыки и пение псалмов. Наполняя все пространство чудесным ароматом, в воздухе летали священные цветы.
- Очень благодарен вам за то, что вы расправились с этим чудовищем,- молвил Нефритовый император, приблизившись к Будде.- Надеюсь, вы не откажетесь немного задержаться здесь. Я хочу пригласить всех бессмертных на пир, который устрою в вашу честь.
Будда не мог отказаться от приглашения и, сложив руки, поблагодарил.
- Я прибыл сюда по вашему вызову, великий император,- сказал он,- и этот скромный успех не следует считать моей личной заслугой. Просто это ваше счастье и победа всех небожителей, поэтому я вовсе недостоин вашей благодарности.
Тут Нефритовый император приказал божествам Грома отправиться в разные места и пригласить императоров трех небес, четырех цензоров, пять старейшин, шесть начальников департаментов, семь старейшин, восемь Духов всех сторон света, Духов девяти светил и десять начальников отделов во дворец императора, чтобы отблагодарить Будду за оказанную им милость. Затем он приказал четырем небесным военачальникам и небожительни-цам девятого неба раскрыть все дворцы и сокровищницы, дворцы Тай-сюань и Дун-ян-юй-гуань и пригласил Будду занять место на Троне семи драгоценностей. Для всех остальных были устроены сиденья соответственно чину и рангу. На столах среди множества яств можно было увидеть печень дракона и мозги феникса, сок яшмы и волшебные персики.
Вскоре на приглашение явились императоры трех небес, бессмертные четырех туманностей, Духи пяти созвездий, три даосских божества - неба, земли и воды, четыре божественных мудреца, Духи девяти светил, два помощника слева и справа, небесный принц Ночжа.
Кругом развевались флаги и знамена, несли балдахины и хоругви, Будде преподнесли сверкающий жемчуг и редкие драгоценности, плоды долголетия, редчайшие изумительные цветы и, почтительно кланяясь, говорили:
- Мы глубоко тронуты проявлением вашей необыкновенной силы, благодаря которой вам удалось усмирить волшебную обезьяну. И вот, пользуясь тем, что наш великий император устроил в честь вас пир, мы прибыли отблагодарить вас за оказанные милости и просим вас, священный Будда, особо отметить этот пир, присвоив ему соответствующее наименование. Выслушав небожителей, Будда отвечал:
- Я думаю, что сегодняшний пир следует назвать «Пиром успокоения неба».
Это предложение очень понравилось всем небожителям, и они в восторге стали хором восклицать:
- Чудесно! Прекрасно! Пусть этот пир называется Пиром успокоения неба!
Затем все расселись по своим местам, и кубки и чаши пошли по кругу. Звуки чудесной музыки, сопровождавшиеся боем барабана, разносились вокруг, наполняя воздух. Пир был поистине великолепен. Его воспели в стихах:
Пир из персиков сорван Царем обезьяньим вначале.
Но не менее праздничным шествием он заменен,
Колесницы сиянье волшебных камней излучали,
На ветру колыхались шелка драгоценных знамен.
В тихом воздухе лились святые мелодии песен,
С трелью яшмовых флейт образуя торжественный хор,
Аромат из курильниц взмывался, и чист и чудесен,
Поздравляли прибывшие мирно ликующий двор...
И вот в самом разгаре веселья на пиру появилась сама царица неба. Выступая словно пава в сопровождении небесных отроков, прекрасных девушек и изящных сановных дам, она, танцуя, подошла к Будде и, учтиво склонившись перед ним, произнесла:
- До этого наш Персиковый пир был нарушен волшебной обезьяной. И только благодаря вашей божественной силе вы смогли обуздать этого злостного упрямца. В честь вас устроен этот пир, Пир успокоения неба, но нет такой драгоценности, которой можно было бы достойно отблагодарить вас. Сегодня я своими собственными руками сорвала несколько больших персиков бессмертия, которые почтительно и преподношу вам.
И поистине об этих плодах можно сказать:
Полукрасные, полузеленые,

Предыдущая страница 3 Следующая страница


Путешествие на Запад 4

Источали они аромат,
И растили их тысячелетьями
Для небесных, бессмертных услад.
Эти персики лучше по качеству,
Чем плоды в заповедном раю:
Светло-желтая косточка в мякоти,
Источающей сладость свою.
В этих персиках тайна бессмертия,
Смерть она прогоняет навек;
Кто плодов долголетья отведает,
Тот уже не простой человек.
В ответ на эти слова Будда сложил ладони рук и, поклонившись, поблагодарил ее за подношение.
Затем царица подала знак, чтобы пришедшие с ней небесные отроки, девушки и сановные дамы продолжали пение и пляску. Присутствующие на пиру небожители пришли в восторг. Поистине об этом зрелище можно было сказать:
Туманное небо заполнилось все ароматом,
Цветы покрывали широкое это пространство,
Дворцы золотые блистали своей красотою,
И было чудесно небесного пира убранство.
Бессмертные гости, священные жители неба,
Сюда собрались, и теперь отдыхали блаженно;
Хоть тысячи бедствий они испытали когда-то,
Но все прожитое на небе забылось мгновенно
Когда же они вспоминали свои воплощенья,
То не было в них перед прошлым своим изумленья.
И вот, в самом разгаре пира, когда царица неба велела небесным отрокам и девушкам танцевать, а гости чокались бокалами, все вдруг почувствовали какой-то необычайный аромат. Созвездий духи, духи звезд молчат,
Необычайный чуя аромат;
Отставил Будда чашу в изумленье,
Все смотрят вверх, не будет ли явленья?
Меж небом и землею просияв,
Чудесный старец нес корзину трав,
А в тыкве нес Пилюли жизни вечной,
И сам он жил на свете бесконечно.
Таков ему судьбой был дан удел:
В пещерах жил свободно, как хотел;
Хранил он силу жизни в тыкве этой,
И много путешествовал по свету.
Он посетил немало разных стран,
Бывал на Персиковом пире пьян,
А протрезвившись замечал, бывало:
Луна, все та же, на небе сияла.
Длинноголов он был и длинноух,
Звезды бессмертья знаменитый дух.
Итак, на пир прибыл Дух звезды долголетия. Отдав полагающиеся почести Нефритовому императору, он затем принес глубокую благодарность Будде.
- Как только я услышал о том, что Лао-цзюнь увел волшебную обезьяну во дворец Тушита, чтобы расплавить ее в волшебной печи, я решил что, несомненно, воцарятся мир и спокойствие. Но, вопреки ожиданиям, обезьяне снова удалось ускользнуть невредимой. И вот, к нашему общему счастью, вам, великому Будде, удалось наконец усмирить это чудовище, за что все мы и приносим вам свою благодарность на этом пиру, устроенном в честь вас. Узнав об этом, я поспешил сюда. Не имея ничего более достойного, чтобы отблагодарить вас, осмелюсь преподнести вам этот фиолетовый ирис и драгоценные травы, лазоревый корень лотоса и эликсир жизни.
Корень лотоса лазурный
И пилюли жизни вечной
Подношу владыке Будде
С благодарностью сердечной.
Пусть покой благополучья
На земле отныне будет.
Воздадим и честь и славу
Побеждающему Будде.
Он владыка всех бессмертных,
Словно предок для вселенной,
Дар бессмертья получает
Муж бесстрастный, совершенный.
Изваянье Будды может
Облегчить людей страданье,
В милосердной власти Будды
Долголетья дарованье.
Будда с благодарностью принял подношение, после чего Дух звезды долголетия занял свое место. И снова по кругу пошли чаши и кубки, наполненные вином. Вскоре на пир прибыл Босоногий бессмертный. Отдав земные поклоны Нефритовому императору, он обратился с выражением благодарности к Будде.
- Разрешите и мне,- сказал он,- принести вам, великий Будда, нижайшую благодарность за усмирение волшебной обезьяны. Не имея ничего особенного, чтобы выразить вам свое уважение, я принес с собой лишь две груши и несколько красных фиников.
Пришел на пир в небесные чертоги
Великий и Бессмертный босоногий.
И Будде финики подносит он
И отдает почтительный поклон:
Незыблемым да будет над вселенной
Его престол, навек благословенный,
Святого Будды жизнь, как мир, вечна,
И счастлива поистине она,
Потоки счастья источая людям,
Хвалить его нелицемерно будем.
На западе его сияет царство -
Благополучно это государство.
Будда снова поблагодарил за принесенные ему дары и велел Ананде и Касьяпе собрать все подношения. После этого он еще раз поблагодарил Нефритового императора за роскошный пир. И вот, когда гости сильно захмелели, неожиданно появился один из небесных патрулей.
- Из-под горы показалась голова Великого Мудреца! - доложил он.
- Ну, это ничего не значит,- успокоил всех Будда и вытащил из рукава печать с надписью: «Ом мани падме хум». Передав печать Ананде, он велел ему поставить ее на вершине горы, под которой был заключен Великий Мудрец.
С печатью в руках Ананда вышел из небесных ворот и, достигнув горы Усиншань - пяти элементов,- крепко-накрепко приложил печать к квадратному камню на вершине горы. В тот же миг все трещины у подножия горы исчезли, и осталось лишь отверстие для воздуха. Однако сквозь это отверстие нельзя было даже просунуть руку или хотя бы сделать попытку освободиться.
- Все сделано,- возвратившись, доложил Ананда.
После этого Будда распростился с Нефритовым императором и остальными небожителями и в сопровождении своих учеников вышел из ворот неба. Здесь Будда проявил свое милосердие и, произнеся заклинание, вызвал местного духа, которому приказал вместе со стражами пяти сторон света жить у горы и охранять ее. Если Великий Мудрец проголодается - давать ему железные пилюли, когда его станет мучить жажда - преподнести ему расплавленную ярь-медянку. «По окончании срока наказания сюда прибудет тот, кому предназначено освободить обезьяну»,- сказал Будда.
Обезьяну, что имела смелость
Выступить мятежно против неба,
Усмирил лишь всемогущий Будда,
И теперь она в неволе тяжкой.
Ей веками жажду утоляет
Лишь расплавленная ярь-медянка.
Если голодом она томится,
То одни железные пилюли
Подают ей для продленья жизни.
Так она переносила беды;
Как ни трудно было заключенье,
Жизнь свою она продлить хотела,
Чтоб зажить по-прежнему свободно,
Надо было ей, по слову Будды,
В путешествии святом на Запад
Танскому сопутствовать монаху.
Царь обезьян был полон дерзновенья,
Он изучил искусство превращенья,
Смирил драконов силой чудотворной,
Носил он даже важный чин придворный
И, сопричтенный всем небесным силам,
Разгуливал свободно по светилам.
Но, переполнив меру злодеяний,
Познал теперь он горечь испытаний.
Душой он был хорош, и без сомнений,
Ждал для себя счастливых изменений;
И верил, что закончатся напасти,
Что избежит он Будды грозной власти,
А Танского монаха появленье
Подаст ему возможность избавленья.
Если вы хотите узнать, сколько длилось это наказание и в каком году и каком месяце кончился его срок, вы должны прочесть следующую главу.

ГЛАВА ВОСЬМАЯ,
повествующая о том, как Будда создал священные каноны с изложением высшего блаженства, а также о том, как бодисатва Гуанинь получила указание отправиться в Чанъань

Обратимся нынче
Мы с вопросом к Будде:
Тщетно суетятся
В этом мире люди.
Никакого толку
Нет от их старанья:
Так беречь возможно
Снег для пропитанья,
Кирпичу простому
Блеск давать зеркальный...
Сколько лет пропало
Пусто и печально!
Изваянье Будды
Только улыбнется,
Если выпить море
Кто-нибудь возьмется,
Или кто Сумеру
Сдвинуть пожелает:
Счастлив тот, кто эту
Мудрость понимает.
Три пройдет извечных
Десяти ступеней,
Будет он свободен
От перерождений.
Где зарю не встретят
Крики козодоя,
Цао-си струится
Мертвою водою.
И Цзю-Лин взмывает
Ввысь за облаками...
Здесь не будет встречи
С прежними друзьями.
Здесь лишь водопадов
Грозное паденье,
Пятилепестковых
Лотосов цветенье.
Высятся на скалах
Древние палаты;
Сквозь завесу двери
Льются ароматы.
Три драконьих клада
Там открыты знанью;
Люди постигают
Тайны мирозданья.
Стихи эти написаны в стиле Су-у-мань. А теперь вернемся к Будде. Распростившись с Нефритовым императором, он возвратился в храм Раскатов грома. И тут пред ним предстали три тысячи Будд, пятьсот архатов, восемь огромных богов - хранителей ворот и великое множество бодисатв. Все они со знаменами и хоругвями в руках, возжигая божественные благовония, рядами выстроились у границ священной горы и под священными деревьями Сала, чтобы достойным образом встретить Будду. Остановив свое священное облако, Будда обратился к собравшимся с такой речью:
- Благодаря глубокой мудрости, я познал три мира существования - мир желаний, мир формы и мир бесформенности. По природе своей человек подвержен полному уничтожению. Все в мире - суета сует, все тщетно. Я употребил все свое уменье, чтобы усмирить лукавую обезьяну, но она этого не поняла. Когда приходит слава, наступает смерть. Таковы священные законы Будды. Когда Будда умолк, вспыхнула радуга, ее разноцветные лучи осветили все небо и разошлись по сорока двум направлениям, соединив юг и север. При виде этой картины все присутствующие почтительно приветствовали Будду. Немного погодя он собрал чудесные разноцветные облака и туман и, поднявшись к высшим ярусам своего обиталища, уселся там. Тогда три тысячи будд, пятьсот архатов, восемь богов - хранителей ворот и четыре бодисатвы, сложив ладони рук, склонились перед Буддой и обратились к нему с вопросом:
- Кто же это посмел учинить беспорядки на небе и расстроить Персиковый пир?
- Это сделала волшебная обезьяна, которую породила Гора цветов и плодов, - отвечал им Будда. - Злодеяния, совершенные ею, столь велики, что даже описать невозможно. Никто из небесных военачальников не мог усмирить волшебную обезьяну. Эрлану, правда, посчастливилось поймать ее, а Лао-цзюнь даже под жаривал ее на огне, но обезьяна оставалась невредима. И вот, когда я прибыл туда, обезьяна-волшебник, несмотря на то что ее окружили божества Грома, пустила в ход всю свою силу и искусство, хвастаясь своим волшебством. Когда я приказал прекратить бой и спросил волшебника, откуда он взялся, - он ответил, что постиг истину, а также законы превращений, может летать на облаках и одним прыжком преодолеть расстояние в сто восемь тысяч ли. Я заключил с ним пари. Однако выпрыгнуть за ладонь моей руки он не смог, тогда я схватил его и, придавив рукой, превратил свои пять пальцев в гору Усиншань, под которую и упрятал волшебника. Желая отблагодарить меня, Нефритовый император отворил небесные чертоги и устроил пир, который получил название Пира успокоения неба, а также оказал мне всяческие почести. Лишь после этого я смог распрощаться с ним и вернуться сюда.
Все небожители с неописуемым восторгом выслушали рассказ Будды и, поблагодарив его, разошлись каждый по своим делам, наслаждаясь предоставленными им природными дарами.
Над Индией разлился аромат,
И радугами Будда был подъят.
На Западе верховный он властитель
И несравненный мудрости учитель.
Там фениксы танцуют на цветах;
Бессмертье - дар священных черепах.
Плоды несут смиренно обезьяны,
Олень и лось - цветущие лианы;
Пророчат людям счастье журавли
И безмятежна чистота земли;
Растенья той страны в цветенье дивном,
Плоды же - в созреванье непрерывном.
И самосозерцанья верный путь
Дает возможность истину вернуть;
Для праведных, прошедших очищенье,
И в небесах свободное движенье,
Зной не томит и холод не гнетет.
И времени там не ведется счет.
Здесь свободно ходят в облаках,
Не смущают ни печаль, ни страх,
Здесь, в раю, всегда простор и свет,
Для счастливцев времени здесь нет.
Однажды Будда, пребывавший на священной горе, в храме Раскатов грома, собрал всех будд, архатов, бодисатв, бегов - хранителей ворот, странствующих монахов-бикшу и монашек и других небожителей и обратился к ним с такими словами:
- Не знаю, сколько времени прошло с тех пор, как я усмирил строптивую обезьяну и на небе воцарилось спокойствие. Полагаю, что по земному исчислению уже половина тысячелетия. Сейчас как раз наступил первый месяц осени. У меня есть драгоценные вазы со всевозможными цветами и редкими чудесными фруктами. Что вы скажете, если я отдам все это для пира, который хочу устроить во имя спасения бесприютных душ.
При этих словах все присутствующие сложили ладони рук и почтительно склонились перед Буддой, благодаря его за милости. И вот Будда велел своим ученикам Ананде и Касьяпе взять вазы с цветами и фруктами и преподнести небожителям. Глубоко тронутые оказанным им вниманием, небожители в знак благодарности сложили следующие стихи:
СТИХИ О СЧАСТЬИ
Перед Буддой вечно светит
Счастья яркая звезда,
И да будет это счастье
Неизменным навсегда.
Добродетель и блаженство
Беспредельны и вечны,
Предназначены судьбою,
Небесами нам даны.
Урожай земли счастливой
Возрастает каждый год.
И в бездонном море счастья
Глубина его растет
Полнятся земля и небо
Счастьем чистым и святым,
Подавая людям радость,
Покровительствуя им.
СТИХИ О БЛАГОПОЛУЧИИ
Благополучье высится горой,
Где феникс дивный распевает песни,
Оно и процветает и растет,
И вечно живо, становясь чудесней.
Здоровье ваше укрепит оно,
И вы способствуете миру в мире.
Благополучье ваше велико,
И равно небесам и моря шире.
Благополучья все желают вам,
Нет для него ни меры, ни границы,
Благополучье всюду на земле
Желается, и ценится, и чтится.
СТИХИ О ДОЛГОЛЕТИИ
Дух звезды долголетья
Подносит дары,
Принимает их Будда;
Долголетье само
Начинается в мире
Отсюда.
И блистает,
Неся долголетья плоды,
Драгоценное блюдо.
Трон великого Будды
Цветы долголетья обвили,
И стихи красоте долголетья
Поэты сложили,
Долголетию песни
Блаженство в душе пробудили.
Как луна и как солнце,
И жизнь на земле бесконечна.
Долголетье, как море и горы,
Продолжится вечно.
И оно еще дальше,
Не зная пределов,
Продлится,
Потому что бессмертию
Нет во вселенной
Границы.
И вот, после того как бодисатвы прочли свои подношения, Будда, по просьбе учеников, изложил основы и истоки своего учения и дал толкование священным буддийским книгам.
И вы только посмотрите:
Небесными драконами он окружен.
Падают цвегы разноцветным дождем.
И поистине:
Сердце Будды светило,
Как луна над вселенной;
Существо его - небо
В чистоте неизменной.
Окончив проповедь, Будда сказал своим ученикам:
- Я познакомился с жителями четырех стран света и установил, что они по своему характеру совершенно различны. Жители восточного континента - почтительны, миролюбивы и жизнерадостны. Люди, населяющие северный континент, жестоки и воинственны, - но такими сделали их условия жизни. Они недалеки, угрюмы и апатичны, однако особого вреда причинить не могут. На нашем, западном, континенте нет ни жадности, ни убийств. Мы воспитываем в себе жизненную энергию и накапливаем духовные силы. Высшего совершенства мы еще не достигли, однако все у нас достигли долголетия. А вот в Джамбудвипа, на южном континенте, народ жаден, похотлив и склонен к преступлениям. Эти люди любят побоища и драки. У них процветают ссоры и сплетни, они утопают в море лжи и злобы. Но у меня есть священное писание, которое помогло бы изменить нравы этих людей.
Тут бодисатвы с благоговением преклонили колена и спросили:
- Что же это за священное писание?
- В одной книге, посвященной буддизму - Винайя - рассказывается о небе, - отвечал Будда. - Вторая книга - Трактаты, там говорится о земле. И третья книга- Сутра, в которой говорится о злых демонах. Эти книги состоят из тридцати пяти частей и составляют пятнадцать тысяч сто сорок четыре тома. Они помогают людям совершенствоваться и указывают истинный путь. Мне хотелось бы послать эти книги людям восточного континента. Однако жители земли - народ недалекий, они, пожалуй, станут глумиться над истинным учением, не поймут главного в моем законе и не оценят правильного учения йогов. Если бы нашелся мудрый небожитель, который отправился бы в Китай и отыскал там верующего человека, а этот человек смог бы проделать длиннейший путь через горы и реки и прибыть сюда за книгами, я передал бы ему священное писание, чтобы он увез его в Китай и с его помощью изменял сердца людей. Подобное деяние можно было бы счесть огромным благом. Кто из вас согласится отправиться в Китай?
Не успел Будда договорить, как к лотосовому трону приблизилась бодисатва Гуаньинь. Трижды поклонившись Будде, она произнесла:
- Несмотря на скромные способности, которыми я обладаю, я хотела бы отправиться в Восточную землю и отыскать человека» который явился бы сюда за священными книгами.
Тут все небожители подняли голову и увидели стоявшую перед ними бодисатву Гуаньинь.
Являла, светлой мудрости полна,
Четыре добродетели она;
Была, как золотое изваянье, -
На нежной шее жемчуга блистанье,
Прическа, словно свившийся дракон,
А волосы, как в тучах небосклон.
Из тюля сделан воротник открытый,
Пошел на юбку лучший бархат рытый,
А золотой изящный поясок -
На счастье бодисатвы был намек
Ее лицо сияло белизною,
Краснели губы точкою одною,
Прекрасный взор ее горел звездой,
А брови, словно месяц молодой,
Казалось, изгибались прихотливо.
Неувядающие ветви ивы
Она в сосуде золотом несла
Роса в нем благодатная была.
Она в ответ на каждое моленье
С любовью посылает облегченье,
Ей молится с надеждою народ,
Она от всяких бед его спасет,
И, как гора Тайшань, она надежна,.
И потому довериться ей можно.
Она живет у южных берегов
И чутким сердцем слышит каждый зов.
Лиловая довольна орхидея,
Когда бамбук прекрасно лиловеет, -
Так добрый человек другому рад,
Так радостен цветенья аромат.
Добра - как Лоцзяшань - гора святыни,
Та бодисатва из пещеры Чаоиня.
- Вы, пожалуй, лучше всех справитесь с этим поручением, - взглянув на нее, восторженно промолвил Будда. - Ваша святость и необычайные дарования помогут вам с успехом завершить это дело.
- Может быть, вы дадите мне какие-нибудь наставления или указания, перед тем как я отправлюсь в дорогу? - спросила бодисатва Гуаньинь.
- Необходимо изучить путь, которым вы будете следовать, - сказал Будда. - Поэтому вы не должны лететь на самых высоких облаках, летите на средних облаках или на тумане. Исследуйте горы и реки, которые попадутся вам в пути. Запомните количество остановок и расстояния между ними. Все это необходимо будет сообщить искателю священных книг. Пусть он твердо верит в свое дело, путь предстоит ему тяжелый. Поэтому я дам вам пять талисманов, - и он тут же приказал Ананде и Касьяпе принести вышитую парчой рясу и посох священнослужителя с девятью кольцами. Передавая эти вещи бодисатве, Будда сказал:
- Рясу и посох передайте искателю священных книг, отныне они принадлежат ему. Если он примет твердое решение приехать сюда, пусть наденет эту рясу, и он навсегда будет избавлен от земных перевоплощений. А этот посох избавит его от всяких бедствий.
Бодисатва Гуаньинь почтительно приняла переданные ей вещи, после чего Будда вынул три обруча и, передавая их бодисатве, молвил:
- Эти амулеты называются: «сжимающие обручи». По виду все они одинаковы, но каждый из них имеет свое назначение и свое заклинание. Если паломник встретит на своем пути какого-нибудь демона, обладающего сверхъестественной силой, то вы должны направить этого демона на путь Истины и обратить его в ученика паломника. Если же демон не пожелает сразу подчиниться, тогда этот обруч следует надеть ему на голову и произнести соответствующее заклинание. После этого глаза демона полезут из орбит, ему покажется, что от боли у него разрываются мозги, и тогда будет совсем легко обратить его в нашу веру.
Выслушав наставление, бодисатва почтительно поклонилась и, приказав своему ученику Хуэй-аню следовать за ней, ушла. Хуэй- ань захватил с собой огромный железный посох весом в тысячу цзиней, так как должен был неотлучно находиться около бодисатвы в качестве телохранителя и усмирять встречающихся демонов. Бодисатва увязала рясу, велела своему ученику нести узел на спине, затем, спрятав обручи, взяла посох и вместе с Хуэй-анем спустилась со священной горы.
И как будто самой судьбой было предопределено, чтобы ревностный последователь учения Будды Танский монах, стремящийся найти путь к Истине, достиг своей цели.
Очутившись у подножия горы, бодисатва и ее ученик увидели скит, в котором жил великий отшельник. Святой преградил бодисатве дорогу и умолял ее остановиться - он хотел преподнести путнице чай. Однако бодисатва не пожелала долго задерживаться.
- Будда велел нам отправиться в Восточную землю, - сказала она праведнику, - и найти человека, который явился бы в нашу страну за священными книгами.
- А когда должен прибыть этот паломник? - поинтересовался отшельник.
- Точно сказать нельзя, но думаю, что через два-три года он доберется сюда, - ответила бодисатва.
После этого наши путники распростились с бессмертным. Летя не очень высоко в небе, они отправились в путь, отмечая и запоминая дорогу, по которой им пришлось следовать.
И вот, продвигаясь вперед, бодисатва и ее ученик увидели устье реки Жошуй, впадающей в реку Сыпучих песков.
- Ученик мой, - молвила Гуаньинь, - это место очень трудно перейти. А ведь паломник, который отправится за священными книгами, будет простым смертным. Как же он переправится здесь?
- Бодисатва, взгляните, большая ли это река? - спросил Хуэй-ань.
Остановив полет своего облака, Гуаньинь посмотрела вокруг. Что же она увидела?
С востока на запад река уходила,
Где есть дикарей племена;
На юге У-гэ достигала, на север
К татарам склонялась она.
Длиною на тысячи ли, шириною
Казалась на ли восемьсот;
Не мог бы проплыть по волнам и порогам
Самих небожителей плот
Гремела река на больших перекатах
И за десять слышалась ли,
И волны вставали, как темные горы,
Казалось, из лона земли.
И грохот стоял
На речном перекате;
В заливе носилась
Трава на закате.
Облака были желты
И тени бросали на солнце.
И плотины безмерность
Эта желтая мгла омрачала;
Разве мог бы сюда
Продавец забрести для торговли,
Разве мог бы рыбак
Здесь найти уголок для причала?
На песчаной равнине
И стаи гусей не спускались.
Только крик обезьян
За рекой раздавался, как стоны.
Можно было узнать это место
По красной осоке,
Да вода была в заводи
Ряской покрыта зеленой.
Но в этот момент вдруг раздался сильный всплеск и из бушующих волн выскочило отвратительное чудовище.
Он как будто черный и не черный,
Синий и не синий;
Сумрачная морда,
Словно он в тревоге,
Длинный и не длинный,
И большой и малый,
Страшный, босоногий
А глаза пылали,
Пламенели жарко,
В очагах пылает
Пламень этот яркий.
Пасть была подобна
Мясника лохани
А клыки мечами
Острыми торчали,
Он метался в гневе,
В яростном тумане,
И раскаты грома
В реве грохотали,
Рыжий и лохматый,
И смерчу подобный,
Вызывал на битву
И рычал он злобно.
С посохом в руках чудовище выскочило на берег и ринулось на бодисатву. Однако находившийся рядом Хуэй-ань своим железным посохом преградил путь чудовищу и крикнул: «Стой!» Тут чудовище бросилось на Хуэй-аня, и между ними на берегу реки Сыпучих песков завязался страшный бой.
Муча
Железным посохом своим
Ученье защищал
И был непобедим.
А посох духа
Злобной силой чар
Мог нанести
Решающий удар.
Казалось, два
Серебряных удава
Свиваются
И грозно и лукаво.
Так два монаха
Бились у реки.
Обоих силы
Были велики
Один подобен был
Пескам зыбучим;
Другой же - Гуаньинь
Защитник был могучий.
Один вздымал волну
Из лона вод;
Другой же тучи гнал
На небосвод.
От возмущенных волн
По всей вселенной
Распространялся сумрак
Постепенно.
От облаков
И мутного тумана
И солнце и луна
Мрачнели странно.
И посох одного,
Как тигр, был разъярен.
Другого посох был,
Как дремлющий дракон.
Так, посохи взметнув,
Шли оба в наступленье,
Чтоб насмерть поразить
Противника в сраженье.
И до ночи они
Борьбы не прекращали,
Но вот спустился мрак,
И звезды заблистали.
Один был той реки
Исконный обладатель,
Другой - священных гор
Отважный обитатель.
Уже несколько десятков раз сходились друг с другом противники, но так и нельзя было сказать, на чьей стороне перевес. Вдруг чудовище остановилось и, поставив на землю железный посох, крикнуло:
- Ты откуда взялся, монах, и как смеешь сопротивляться мне?!
- Я принц Мокша, второй сын Вайсраваны, а монашеское имя мое Хуэй-ань, - отвечал тот. - Я охраняю моего учителя, направ ляющегося в Восточную землю разыскать человека, который был бы достоин отправиться за священными книгами. А ты что за чудовище и как смеешь преграждать нам путь?
- Так вот оно что! - воскликнуло чудовище. - Теперь я припоминаю, что видел тебя в пурпурной бамбуковой роще Гуаньинь на Южном море, ты занимался самоусовершенствованием. Как же ты попал сюда?
- Да разве ты не видишь, что на берегу стоит сама бодисатва - мой учитель? - спросил в свою очередь Хуэй-ань.
Услышав это, чудовище в ответ лишь застонало и, отдавшись в руки Мокше, позволило отвести себя к Гуаньинь.
- Смилуйся надо мной, бодисатва, - взвыло чудовище, склонившись перед Гуаньинь. - Разреши слово молвить. Я вовсе не чудовище, я главный полководец Дворца священного небосвода. Прежде я прислуживал Нефритовому императору вовремя его поездок на колеснице фениксов. И вот на Персиковом пиру со мной случилось несчастье: я разбил хрустальную вазу. По приказу императора я получил восемьсот ударов палками и был от- правлен в нижний мир и превращен в чудовище. Но это еще не все. Каждые семь дней здесь появляется летающий меч, который более ста раз пронзает мне грудь и бока. Вот какие беды приходится мне переносить! Я страдаю от голода и холода, поэтому раз в несколько дней выхожу из воды и подкарауливаю какого- нибудь путника, он и служит мне едой. И вот сегодня, по своему неведению, я сам, не желая того, напал на вас, милосердная бодисатва.
- За совершенные на небе преступления ты изгнан в нижний мир, - сказала бодисатва. - А сейчас еще осмеливаешься губить живые существа, ведь этим ты усугубляешь свою вину. По велению Будды я направляюсь в Восточную землю для того, чтобы найти человека, готового отправиться на поиски священных книг. Почему бы тебе не присоединиться к нам и не вступить на путь добродетели? Ты мог бы стать учеником искателя священного писания и вместе с ним отправиться в Индию к Будде за священными книгами. Я же сделаю так, чтобы летающий меч больше не мучил тебя. Успешно завершив дело, ты искупишь свою вину и будешь восстановлен в прежней должности. Что скажешь ты на это?
- Я бы очень желал встать на истинный путь, - отвечало чудовище. - Но, милосердная бодисатва, вот что я должен сказать тебе: за время своего пребывания здесь я поел огромное количество людей, в том числе и паломников, которые отправлялись на поиски священных книг. Головы съеденных мною людей я бросал в реку Сыпучих песков, и все они погружались на дно. Эта река отличается тем, что на поверхности ее воды не может продержаться даже пушинка. Однако черепа девяти паломников не пошли ко дну и продолжают плавать на поверхности. Подобное явление мне показалось необычайным. Я нанизал эти черепа на веревку и забавлялся ими в часы досуга. И вот я опасаюсь, что паломники за книгами уже больше не пойдут этим путем, а тогда мои надежды на лучшее будущее не оправдаются.
- Не может этого быть, - успокоила чудовище бодисатва. - Ты возьми эти черепа и повесь их себе на шею. А когда прибудет паломник, для них найдется применение.
- Ну, в таком случае, - сказало тогда чудовище, - я с большой охотой дам обет.
И вот бодисатва возложила на чудовище руки, сообщила ему заповеди и дала имя Ша У-цзин - Песчаный монах; так чудовище приняло монашеский постриг. Проводив бодисатву через реку, новоявленный монах всего себя посвятил раскаянию и очищению от грехов. Он не загубил больше ни одной жизни и с нетерпением ожидал прибытия паломника за священными книгами.
А бодисатва, расставшись с чудовищем, вместе с Мокшей продолжала путь, стремясь поскорее добраться до Восточной земли. Они проделали уже довольно большой путь, как вдруг увидели перед собой высокую гору. Сверху донизу гора эта была окутана каким-то отвратительным смрадным чадом, который мешал подниматься на гору. И вот, в тот момент, когда бодисатва и ее ученик хотели подняться на своих облаках и перевалить через гору, неожиданно забушевал ураган и перед ними появилось отвратительное, свирепое на вид чудовище.
Чудовище сморщило губы,
Как лотоса вялые листья,
И хлопали длинные уши,
Как будто бы веер работал.
И золотом очи блистали,
Клыки были остры, как шило,
Огромная пасть раскрывалась,
Подобно кузнечной жаровне;
А шлем золотой и забрало
Держались надежно и плотно.
Тугой облегающий панцирь
Похож был на кожу удава:
Чудовище грабли держало,
Подобные лапе дракона,
И лук на его пояснице,
Как месяца серп, изгибался.
Чудовище это металось,
Волненье и злобу являя.
Желая в бою повстречаться
С планеты Му-син властелином.
Оно было духом отважным,
В своей дерзновенной гордыне,
Готовым к отчаянной схватке
Со всею небесною силой.
Чудовище ринулось на бодисатву и, взмахнув своими граблями, собралось нанести ей удар. Однако Мокша отразил этот удар и грозно крикнул:
- Ах ты грязная тварь! Не смей безобразничать! Вот испробуй-ка мой посох!
- Тебе что же, поганый монах, жизнь надоела, что ли?! Ну, так познакомься с моими граблями!
И вот у подножия горы завязался ожесточенный бой.
Чудовище свирепость проявляло,
Но Хуэй-аня все ж не испугало.
Железный посох был непревзойден,
Но граблями удар был отражен;
И долго над высокими горами
Вздымалась пыль огромными столбами,
Летели камни, - в черных небесах
На демонов напал великий страх.
Один боец - Мокша - был небожитель;
Его отец небесный был властитель.
Другой же - был прославленный герой,
Он много лет придавлен был горой;
А тот силен в буддийском был законе,
И вот они сошлись на горном склоне.
Кто верх возьмет - нельзя предугадать,
Кто будет бит?
Кто сможет устоять?
И вот в самый разгар сражения Гуаньинь, следившая за всем, что происходило внизу, бросила цветок лотоса, который упал как раз между вилами и посохом. Цветок этот привел чудовище в неописуемое удивление.
- Да ты откуда взялся, поганый монах, что осмеливаешься еще выкидывать со мной всякие штуки?
- Вот я тебе покажу, ничтожная тварь! - крикнул Мокша. - Я ученик бодисатвы Южного моря! Как же ты не понимаешь, что этот цветок бросила сама богиня?
- О ком это ты говоришь? - изумилось чудовище. - О всемилостивой бодисатве Гуаньинь, избавляющей от трех бедствий и восьми несчастий?
- О ком же еще мог я говорить?! - воскликнул Хуэй-ань.
Тут чудовище швырнуло наземь свои грабли и, склонившись до земли, молвило:
- Дорогой брат! А где же сейчас бодисатва? Умоляю тебя, проведи меня к ней.
- Да вот же она! - отвечал Мокша, указывая вверх.
Тут чудовище снова поклонилось до земли и, глядя вверх, громко запричитало:
- Смилуйся надо мной, бодисатва!
В это время Гуаньинь спустилась на своем облаке и, приблизившись к ним, сказала:
- Ты кто, кабан или старая свинья, и где применяешь свое колдовство? Как смеешь ты преграждать мне путь?
- Да я вовсе и не кабан и не старая свинья. Я был небесным полководцем на Млечном Пути. Однажды я немного выпил и пошутил с богиней луны. За это Нефритовый император приказал всыпать мне две тысячи ударов и изгнать на землю. И вот, когда настал срок моего перерождения, мне пришлось драться, чтобы во плотиться в какое-нибудь существо. К несчастью, я по ошибке попал к свинье в брюхо. Вот поэтому я и приобрел подобный вид. Свинью-матку я загрыз, перебил много поросят. И после этого обосновался здесь. Живу я тем, что пожираю людей. Но на тебя, бодисатва, я не думал нападать. Смилуйся надо мной!
- А как называется эта гора? - поинтересовалась бодисатва.
- Это Гора счастья, - отвечало чудовище. - В горе есть пещера, которая называется Пещера облаков. В этой пещере раньше жила Луань Эр-цзе. Когда она убедилась в том, что я искусный воин, она сделала меня своим хозяином и назвала зятем. Но не прошло и года, как она умерла и все имущество пещеры перешло ко мне. Живу я тем, что ловлю путников и пожираю их. Умоляю тебя, бодисатва, простить мои прегрешения!
- Еще древние люди говорили, - молвила бодисатва:-«Если хочешь своего спасения, не делай того, что этому мешает». Ты нарушил законы Неба, но вместо того чтобы покаяться в своих грехах, ты продолжаешь творить зло, пожирая людей. Неужели ты думаешь, что своим поведением не заслужишь еще большего наказания?
- Да разве могу я думать о спасении?! - гневно воскликнуло чудовище. - Последуй я твоему совету, мне придется одним ветром питаться. Не зря существует поговорка: «Если придерживаться законов, установленных властями, - забьют до смерти, если же следовать законам Будды - помрешь с голоду». Иди-ка ты лучше своей дорогой! А я по-прежнему буду ловить одиноких путников и наедаться досыта. Все равно, семь бед - один ответ.
- «Небо помогает людям с добрыми намерениями», - гласит пословица, - отвечала на это бодисатва. - Если захочешь вступить на путь Истины, то можешь не сомневаться, что у тебя всегда будет пища. На земле растет много хлебов, которыми можно утолить голод. Зачем же питаться человеческим мясом?
Слова бодисатвы как будто пробудили чудовище от сна.
- Да, я хотел бы исправиться, но ведь не зря же существует пословица о том, что: «Тому, кто совершил преступление против неба, не помогут никакие молитвы».
- Сейчас я по велению Будды следую в Китай, чтобы найти паломника за священными книгами. И вот если бы ты стал учеником этого паломника, то смог бы отправиться вместе с ним в Индию и искупить все свои грехи. Тогда, ручаюсь тебе, ты избавился бы от всех бедствий.
- Я всеми силами желаю этого! - несколько раз повторило чудовище.
Тогда бодисатва возложила на его голову руки, и чудовище приняло постриг, получив монашескую фамилию Чжу - свинья, а полное имя - Чжу У-нэн - Свинья, постигающая человеческие способности. Ему было велено встать на путь Истины, дать зарок не употреблять запретной пищи и ждать прибытия паломника, который отправится за священными книгами.
После этого бодисатва и Мокша простились с Чжу У-нэном и, поднявшись на невысокие облака и туман, продолжали свой путь. Вдруг они услышали зов Нефритового дракона. Приблизившись к нему, бодисатва спросила
- Откуда ты взялся, дракон? И за какие грехи находишься здесь?
- Я сын Царя драконов Западного океана Ао Жуна, - отвечал тот. - По моей вине во дворце произошел пожар и сгорело мно- го драгоценностей. Мой отец в донесении небесному суду обвинил меня в непокорности. Тогда Нефритовый император велел дать мне триста ударов и подвесить на небе. На днях меня казнят. Ми- лостивая бодисатва, помоги мне, спаси меня!
Выслушав его, Гуаньинь и Мокша тотчас же поднялись к Южным воротам неба, где их встретили небесные наставники Цю и Чжан.
- Куда путь держите? - спросили они.
- Мне хотелось бы повидать Нефритового императора, - отвечала бодисатва.
Наставники поспешили доложить о прибытии бодисатвы, и Нефритовый император вышел из дворца встретить ее. Прибли- зившись к императору и воздав ему соответствующие почести, бодисатва сказала:
- По велению Будды я направляюсь в Китай, чтобы найти паломника, который отправился бы за священными книгами. И вот по дороге мы встретили подвешенного в небе дракона. Я пришла просить вас помиловать его и передать мне. Пусть он сопровождает паломника за священными книгами.
Выслушав бодисатву, Нефритовый император тотчас же отдал приказ о помиловании дракона и послал небесных командиров привести преступника и передать его в распоряжение бодисатвы. Поблагодарив императора за оказанную милость, бодисатва удалилась. Молодой дракон принес глубокую благодарность за спасение и выразил свою готовность служить бодисатве. Бодисатва же приказала дракону спуститься в глубокую реку и там ожидать прихода паломника. После этого дракон должен превратиться в белого коня и искупить свою вину верной службой. Получив приказ, дракон тотчас же исчез, и говорить о нем мы больше не будем.
Миновав гору, бодисатва с Мокшей продолжали свой путь. Но не успели они пройти и нескольких ли, как перед ними блеснули расходящиеся во все стороны золотистые лучи, и воздух наполнился чудесным ароматом.
- Учитель, - промолвил Мокша, - эти лучи исходят с Горы пяти элементов, на которой я вижу печать Будды.
- Не под этой ли горой заключен Великий Мудрец, равный небу, который расстроил Персиковый пир и учинил неслыханный дебош в небесных чертогах? - спросила бодисатва.
- Именно под этой, - подтвердил Мокша. Поднявшись на гору, они увидели там печать и на ней четыре священных слова: «Ом мани падме хум». Тяжело вздыхая, бодисатва сложила такие стихи:
Печально узнать, что волшебная та обезьяна
И доблестью и безрассудством была знаменита,
Законов не чтила, нарушила пира уставы,
Бесчинство она учинила в чертоге Тушита.
Сто тысяч небесного войска она одолела,
Во всех девяти небесах вызывала смятенье,
И только наш Будда смирил ее властью священной,
В неволе она - и дождется ли освобожденья?
Разговор бодисатвы с Хуэй-анем растревожил Великого Муд- реца.
- Кто это там, на горе, читает стихи о совершенных мной проступках?! - громко крикнул он.
Услышав это, Гуаньинь спустилась с горы и пошла на голос. Под горой она увидела местных земных и горных духов, а также стража-хранителя, стороживших Великого Мудреца. Они собрались, чтобы приветствовать ее. Дух-страж провел бодисатву к тому месту горы, где была упрятана обезьяна. Преступник находился в каменном ящике и хотя мог говорить, но не в состоянии был шевельнуть ни рукой, ни ногой.
- Ну как, Сунь У-кун, узнаешь ты меня? - спросила бодисатва.
Великий Мудрец широко раскрыл свои огненные глаза и, кивнув головой, громко крикнул:
- Да как же мне не узнать тебя?! Ты - милосердная спасительница от всех бедствий, бодисатва Гуаньинь с острова Поталака. Очень благодарен тебе за внимание. Сюда, где день тянется, словно год, никто из моих друзей и знакомых не пришел навестить меня. Откуда же ты явилась?
- По велению Будды я направляюсь в Китай, чтобы отыскать паломника, который отправится за священными книгами, - отвечала Гуаньинь. - А так как эта гора лежит на нашем пути, то я и решила задержаться и навестить тебя.
- Будда одурачил меня, - пожаловался Великий Мудрец, - прошло уже более пятисот лет с тех пор, как он заключил меня под этой горой, где я не могу даже шевельнуться. Умоляю тебя, милосердная бодисатва, спаси меня, если можешь!
- Ты совершил слишком тяжкое преступление, - отвечала ему Гуаньинь, - и я боюсь освободить тебя, ведь ты снова можешь натворить всяких бед.
- Нет, я уже раскаялся, - сказал на это Великий Мудрец, - и надеюсь на твое милосердие. Единственное, чего я желаю сейчас, - это стать на путь Истины и всего себя посвятить делам милосердия. Об этом поистине можно сказать:
Если сердце человека
Мысль великую рождает,
То вселенная об этом,
Без сомнения, узнает.
Если зло с добром смешавшись,
Возмещенья не имели,
Это значит, что корыстны,
Что не чисты были цели.
Бодисатва осталась очень довольна ответом Великого Мудреца и сказала ему:
- В священном писании говорится: «Добрые слова находят сочувствие за тысячу ли, дурные слова встречают отпор за тысячу ли». Если у тебя действительно добрые намерения, то обожди, пока я побываю в Китае, в земле Танов, и найду паломника. Я постараюсь, чтобы он освободил тебя. Ты станешь его учеником, примешь постриг и сможешь вступить на путь Истины. Что ты на это скажешь?
- Я всем сердцем готов так поступить! - воскликнул Великий Мудрец.
- Если ты действительно хочешь принять постриг, то мне остается лишь дать тебе монашеское имя, - промолвила Гуаньинь.
- А оно уже есть у меня, - отвечал Великий Мудрец. - Имя мое Сунь У-кун, что значит - познание пустоты.
- Есть еще двое, выразившие желание принять постриг, в их монашеские имена тоже входит иероглиф «у» - познание. Ну что ж, значит, имена у вас совпадают, это очень хорошо. А теперь мне нечего больше делать здесь, и я отправлюсь дальше.
Так Великий Мудрец показал, что он всеми своими помыслами готов встать на путь Будды, а бодисатва, не забывая о своей цели, отправилась на поиски преподобного монаха.
Покинув гору, бодисатва и Хуэй-ань отправились дальше на восток и вскоре достигли города Чанъаня в царстве Танов. Спустившись на землю, наши путники приняли вид оборванных странствующих монахов и вошли в город. Наступил уже вечер. Бродя по улицам, путники увидели храм Бога города и вошли в него. Появление бодисатвы, которую, несмотря на превращение, можно было узнать, привело в страх и трепет местного бога и богов - хранителей храма, и все они почтительно склонились перед богиней.
Местный бог немедленно оповестил все остальные храмы и кумирни города о прибытии бодисатвы, и вскоре в храм Бога города собрались духи и божества всех городских кумирен, чтобы приветствовать бодисатву и принести ей свои извинения за то, что они не вышли встретить ее.
- О моем появлении никто не должен знать, - сказала им Гуаньинь. - Прибыла же я сюда по поручению Будды. Мне нужно найти паломника, который доставил бы священные книги из Индии в Китай. Я хотела бы остановиться на несколько дней в одном из ваших храмов, а как только найду нужного мне человека, тотчас же отправлюсь в обратный путь.
Выслушав бодисатву, все божества вернулись по своим местам, а бодисатва со своим учеником остались в кумирне Бога города под видом простых монахов.
О том же, кто согласился отправиться в Индию за священными книгами, вы узнаете, прочитав следующую главу.

ГЛАВА ДЕВЯТАЯ,
повествующая о том, как Чэнь Гуан-жуя постигло несчастье и как Монах, принесенный рекой, отомстил за совершенное преступление

Надо сказать вам, что город Чанъань в течение многих веков был столицей Китая. Со времен Чжоу, Цинь и Хань эта страна расцветала, словно узоры на парче. Омываемая со всех сторон водой, страна поистине была знаменита.
В тот момент, когда бодисатва прибыла в этот город, на престоле вот уж тринадцатый год восседал император Танской динас- тии Тай-цзун. Он переименовал годы правления на Чжэнь-гуань. В стране царили мир и спокойствие, Со всех концов сюда стекались дань и дары, и все страны выражали готовность признать Тай-цзуна своим повелителем.
И вот однажды, когда перед восседавшим на троне императором собрались высшие гражданские и военные сановники, вперед выступил первый министр государства Вэй-чжэн и обратился к императору с такой речью:
- Сейчас, когда в стране и на ее границах царят мир и спокойствие, разрешите, как это полагается по древнему обычаю, устроить очередной экзамен, дабы отобрать достойных и ученых мужей для управления страной.
- Ваши слова вполне разумны, почтенный сановник! - соизволил ответить на это император; и вслед за тем по всей стране, во всех областях и уездах были расклеены объявления, призывавшие всех, независимо от чина и сословия, явиться в Чанъань и принять участие в экзаменах.
И вот некий Чэнь Э из Хайчжоу, второе имя которого было Гуан-жуй, прочитав объявление, тотчас же вернулся домой и сказал своей матери:
- Император призывает всех талантливых людей из всех провинций принять участие в экзаменах. Я хочу держать эти экзамены. И если мне посчастливится получить какую-нибудь должность, это даст мне возможность быть достойным сыном своих родителей и помочь семье. Таково мое скромное стремление. Итак, я пришел сообщить тебе о том, что уезжаю.
- Ты человек ученый, сын мой, - промолвила в ответ мать. - Пословица гласит: «Учись пока молод, чтобы применить свои знания, когда станешь взрослым». Поступай так, как решил. Прошу тебя лишь об одном: береги себя в дороге и, как только выдержишь экзамены, возвращайся домой.
Чэнь Гуан-жуй приказал слуге собрать необходимые вещи и, простившись с матерью, поспешил в столицу. Он прибыл в Чанъань как раз к началу экзаменов и отправился в то место, где они происходили. По окончании экзаменов выяснилось, что Чэнь занял первое место, о чем ему была выдана соответствующая грамота, собственноручно подписанная императором. Затем, как того требовал обычай, победителя в течение трех дней возили верхом на коне по улицам столицы.
И вот однажды, когда процессия поравнялась с воротами дома первого императорского сановника Инь Кай-шаня, дочь его, по имени Вэнь-цяо, или Мань Тань-цяо, сидела в разукрашенной цветами башне и собиралась гадать. Гаданье это состояло в том, что она хотела бросить вниз вышитый мяч, и тот, в кого этот мяч попал бы, должен был стать ее мужем. Когда Чэнь Гуан-жуй проезжал мимо башни, девушка заметила его и сразу же увидела, что человек он необычный, да еще красив и умен. Она догадалась, что это тот человек, который занял первое место на экзаменах, очень обрадовалась и сразу же бросила мяч вниз. Мяч попал прямо в черную парадную шапочку Чэнь Гуан-жуя.
В тот же миг раздались чарующие звуки свирели, и с башни сошла толпа служанок; они взяли под уздцы коня Чэнь Гуан-жуя и повели его во двор сановника, приветствуя молодого ученого как жениха. Навстречу ему из своих покоев вышел сам сановник с супругой; они стали приглашать гостей на свадебную церемонию, которую собирались устроить в честь их дочери и Чэнь Гуан-жуя. После того как жених с невестой поклонились небу и земле, а затем и родителям невесты, сановник приказал устроить свадебный пир. Веселье продолжалось всю ночь. Когда же пир окончился, новобрачные, держа друг друга за руки, удалились в брачные покои.
На рассвете следующего дня, когда Тай-цзун восседал на своем троне в Зале золотых колокольчиков, к нему на утренний прием собрались гражданские и военные сановники.
- На какую должность назначен Чэнь Гуан-жуй, занявший первое место на экзаменах? - спросил император. Тут выступил вперед первый сановник Вэй-чжэн и почтительно доложил:
- В подвластных мне областях и городах есть вакансия начальника округа в Цзянчжоу. Прошу вашего разрешения назначить его на это место.
Тай-цзун не замедлил отдать приказ о назначении Чэнь Гуан- жуя на эту должность и велел ему тотчас же отправляться к месту назначения, чтобы приступить к выполнению своих обязанностей. Поблагодарив императора за милость, Чэнь Гуан-жуй покинул двор и возвратился в дом своего тестя-сановника. Здесь он собрался с женой в путь и, распростившись с тестем и тещей, отправился к месту своего назначения в Цзянчжоу.
Когда они выехали из Чанъаня, весна была на исходе. Нежный ветерок колыхал зелень ив, а небольшой дождь орошал пестрые цветы. По дороге Чэнь Гуан-жуй заехал к себе домой, чтобы познакомить мать со своей молодой супругой.
- Прими мои поздравления, сын мой, - промолвила мать - Ты должен быть счастлив вдвойне, так как вернулся с молодой женой.
- Благодаря твоему благословению я выдержал экзамены, - отвечал Чэнь Гуан-жуй. - А когда меня как победителя возили по улицам города, я очутился у дома сановника Инь Кай-шаня, тут в меня попал гадательный мяч, и сановник оказал мне честь, выдав за меня замуж свою дочь. Теперь же я еду к месту своего назначения, в город Цзянчжоу. Император назначил меня на должность начальника округа. А сюда я приехал за тобой - поедем все вместе.
Госпожа Чжан была счастлива, быстро собралась, и они отправились в путь. Через несколько дней путники остановились в гостинице Ваньхуадянь, которую содержал некий Лю Сяо-эр. Здесь госпожа Чжан неожиданно заболела.
- Мне что-то нездоровится, - пожаловалась она сыну. - Отдохнем день-два, а потом поедем дальше.
Чэнь Гуан-жуй согласился. На следующее утро, он увидел у ворот гостиницы рыбака, который продавал золотого карпа. Чэнь купил его за связку монет, намереваясь изжарить рыбу и угостить мать. Но вдруг он заметил, что глаза карпа как-то странно сверкают. Это его изумило. «Говорят, что когда глаза у змеи или у рыбы сверкают, это какое-то волшебное существо», - подумал он.
- Ты где поймал эту рыбу? - спросил он у рыбака.
- На реке Хунцзян, в пятнадцати ли от города, - отвечал тот.
Чэнь Гуан-жуй отправился к реке Хунцзян, пустил рыбу в воду и, возвратившись в гостиницу, рассказал обо всем матери.
Выслушав его, госпожа Чжан сказала:
- Освобождение живых существ - доброе дело. И твой поступок меня очень радует.
- Мы живем здесь уже три дня, - продолжал Чэнь, - истекает назначенный императором срок явки к месту назначения. Я думаю, что завтра следует трогаться в путь. Как ты себя чувствуешь?
- Я еще не совсем здорова, - отвечала мать - А сейчас такая жара, что, боюсь, в дороге мне станет еще хуже. Может быть, ты снимешь для меня комнату, и я пока останусь здесь. Дай мне только немного денег на расходы, а сам с женой поезжай. Я поживу здесь до осени, и когда станет немного прохладнее, ты приедешь за мной.
Чэнь Гуан-жуй посоветовался с Вэнь-цяо, затем снял для матери комнату, оставил ей денег и, распрощавшись, вместе с женой двинулся дальше.
Путь был тяжелый. Выезжали они рано, а отдыхать останавливались только ночью. Вскоре они достигли переправы через реку Хунцзян и увидели двух перевозчиков - Лю Хуна и Ли Бяо, которые на своей лодке подъехали к ним навстречу. Возможно, когда-то в одном из предыдущих перевоплощений Чэнь Гуан-жуй чем-нибудь обидел этих людей, и они стали его врагами, и вот сейчас ему суждено было попасть в беду. Как только они с женой очутились на пароме и очень удобно там устроились, Лю Хун во все глаза уставился на молодую женщину. А она была поистине писаная красавица. Лицо словно полная луна, глаза - осенние волны, маленький ротик - что плод вишни, тонкая талия - как гибкая ива, в общем вся она была красоты удивительной. И вот перевозчики заду шали недоброе. Пошептавшись, они решили завести лодку в безлюдное место, а глубокой ночью убить сначала слугу Чэня, а потом и его самого, а трупы их бросить в воду. Так они и сделали. Увидев, что муж ее убит, жена решила броситься за ним в воду, но Лю Хун крепко держал ее.
- Если ты будешь слушаться меня, - сказал он ей, - то можешь ни о чем не беспокоиться. Если же станешь сопротивляться, то этим мечом я рассеку тебя надвое.
Жена Чэня не знала, что делать, и ей не оставалось ничего другого, как уступить и полностью подчиниться воле Лю Хуна. А этот разбойник переправил паром на южный берег и передал его в распоряжение Ли Бяю. Сам же он нарядился в одежду Чэнь Гуан-жуя, взял все его документы и вместе с женой Чэня отправился в Цзянчжоу.
Между тем, в то время как выброшенное в воду тело слуги поплыло вниз по реке, тело Чэнь Гуан-жуя опустилось прямо на дно и лежало там неподвижно. И вот, когда дозорный Якша *, обходя реку Хунцзян, увидел это, он опрометью бросился во дворец и доложил только что взошедшему на трон Царю драконов: - Сегодня какой-то человек убил на реке Хунцзян одного ученого, а тело его бросил в реку.
Царь драконов приказа ал доставить погибшего к нему, а когда труп принесли, он внимательно оглядел его и сказал: - Это мой благодетель, он спас мне жизнь. Как же это его убили? Пословица гласит: «За добро платят добром». Я должен отплатить ему за добро и вернуть ему жизнь.
И царь тут же написал бумагу и отправил Якшу в храм местного бога в Хунчжоу с просьбой отдать душу Чэнь Гуан-жуя и вернуть его к жизни. Бог местного храма призвал к себе подчиненного и велел ему передать душу Чэнь Гуан-жуя Якше. Якша доставил душу в Хрустальный дворец Царя драконов и, представ перед своим повелителем, доложил о выполнении данного ему поручения.
- Как вас зовут, уважаемый ученый? Откуда и зачем вы прибыли сюда и кто вас убил? - спросил царь.
- Зовут меня Чэнь Э, мое второе имя Гуан-жуй, - отвечал тот. - Сам я из уезда Хуннун, области Хайчжоу. Недавно я занял первое место на экзаменах и получил назначение на должность начальника округа Цзянчжоу. Вместе с женой я следовал к месту своего назначения, и вот, когда мы доехали до реки и сели на паром, чтобы переехать на другой берег, один из перевозчиков, по имени Лю Хун, воспылал страстью к моей жене, убил меня, а тело мое бросил в реку. Умоляю вас, великий царь, помочь мне!
- Так вот оно что, - промолвил Царь драконов. - А знаете ли вы, господин ученый, что золотой карп, которого вы однажды отпустили в реку, не кто иной, как я сам. Так разве могу я вас, моего благодетеля, не выручить из беды?
И он тут же приказал положить труп Чэнь Гуан-жуя в сторону, рот ему заткнуть «жемчужиной», предохраняющей тело от разложения, чтобы впоследствии в него могла вселиться душа и отомстить за себя, а затем сказал:
- А сейчас я хотел бы, чтобы ваша душа служила чиновником в моем дворце.
Чэнь Гуан-жуй почтительно склонился перед Царем драконов и с благодарностью принял его предложение.
По этому случаю Царь драконов устроил роскошный пир, однако распространяться об этом мы не будем.
Жена Чэнь Гуан-жуя продолжала питать глубокую ненависть к разбойнику Лю Хуну. Однако она помнила, что должна стать матерью, и потому, превозмогая свое отвращение, старалась ни в чем не перечить ему. Вскоре они прибыли в Цзянчжоу. Встречать их вышли все чиновники. В областном управлении устроили в честь вновь прибывшего начальника пир, и вот на этом пиру Лю Хун сказал:
- Я прибыл сюда и надеюсь на вашу помощь и поддержку.
- Ваше высокое назначение является достойной наградой за исключительные способности, которыми вы обладаете, - отвечали ему на это чиновники. - В свою очередь и мы выражаем надежду на вашу отеческую доброту к подчиненным, на вашу справедливость и проницательность при решении судебных дел. Поэтому не умаляйте своих достоинств и не считайте наши слова лестью.
Как только пир окончился, все разошлись по домам.
Время летело быстро. И вот однажды, когда Лю Хун уехал по делам службы, жена Чэня сидела в садовой беседке, предаваясь печальным размышлениям о судьбе мужа и его матери. Вдруг она почувствовала какое-то недомогание и резкие боли в животе, затем, лишившись чувств, упала и тут же родила сына. В этот момент какой-то торжественный голос сказал ей на ухо следующие слова:
- Мань Тань-цяо, внимательно слушай, что я буду говорить тебе. Я - Дух Южной полярной звезды. По велению бодисатвы Гуаньинь я принес тебе сына. Он будет необыкновенным человеком и прославится. Когда разбойник Лю Хун вернется, он постарается погубить ребенка, но ты должна любым способом сохранить его. Твоего мужа спас Царь драконов и придет время, когда вы снова будете все вместе, а ваши обидчики понесут заслуженное наказание. Крепко запомни мои слова, а теперь быстрее просыпайся!
Сказав это, дух исчез, а женщина, очнувшись, крепко запомнила каждое сказанное ей слово и сжала в объятиях ребенка но, что делать дальше, она не знала. Неожиданно возвратился Лю Хун. Увидев ребенка, он тотчас же хотел уничтожить его, но женщина сказала:
- Сегодня уже поздно. Разреши мне завтра самой бросить его в реку.
К счастью, на следующий день Лю Хун снова уехал по какому- то срочному делу.
«Как только вернется этот разбойник, - раздумывала жена Чэня, - он тут же погубит моего ребенка. Уж лучше я сама брошу его в реку, а там будь что будет. Если небо сжалится над ним, какой-нибудь добрый человек спасет и вырастит его. Может быть, когда-нибудь мы и встретимся с сыном...»
Затем она подумала, что, когда сын вырастет, она может не узнать его и, надкусив палец, собственной кровью на листе бумаги написала имена родителей ребенка, подробно изложив всю его историю, а затем сделала надкус на мизинце его левой ноги. После этого она взяла свою рубашку, завернула в нее младенца и, пользуясь тем, что на улице никого не было, с ребенком на руках вышла из дома. К счастью, ямынь находился недалеко от реки. Подойдя к берегу, женщина горько заплакала. И вот в тот момент, когда она хотела бросить ребенка в воду, она увидела доску, которую прибило к берегу. Женщина сотворила молитву, взяла свой шарф, привязала к доске ребенка, положила ему на грудь написанное собственной кровью письмо и оттолкнула доску от берега. После этого, едва сдерживая слезы, она возвратилась домой. Однако говорить об этом мы не будем.
Тем временем доску все несло и несло по течению и наконец прибило к подножию горы, на которой стоял монастырь Цзинь- шаньсы - монастырь Золотой горы. Настоятеля этого монастыря называли Фа-мин - Просвещенный монах. Это был человек необыкновенной святости и высокой добродетели, постигший вели- кую тайну истинного учения. И вот однажды, когда он сидел погрузившись в самосозерцание, раздался плач ребенка. Плач этот встревожил настоятеля, и он отправился к реке посмотреть, что случилось. Оказалось, что к берегу прибило доску с привязанным к ней младенцем. Настоятель поспешил вытащить доску на берег и сразу же заметил, что на груди у младенца спрятано письмо, написанное кровью. Из этого письма настоятель узнал всю историю ребенка. Он тут же дал мальчику монашеское имя Цзян-лю, что значит «Принесенный рекой», и отдал его на воспитание крестьянам, а письмо и вещи спрятал в надежное место. Время летело быстро. Дни и месяцы мелькали, словно челнок в ткацком станке, и Цзян-лю незаметно исполнилось восемнадцать лет. Тогда настоятель монастыря постриг его в монахи и дал ему монашеское имя Сюань-цзан. Приняв обет, Сюань-цзан целиком отдался изучению Истины.
И вот однажды, в конце весны, когда монахи в тени под соснами, предавались самосозерцанию, читали священные книги и обсуждали тайны учения Истины, один из них, поставленный доводами Сюань-цзана в тупик, вышел из себя и закричал:
- Ах ты несчастная скотина! Да как ты, человек без роду, без племени, смеешь еще рассуждать!
Не стерпев подобного оскорбления, Сюань-цзан вошел в храм и, встав на колени перед своим учителем, горько заплакал.
- Как известно, все люди состоят из пяти элементов, происходящих от двух начал Инь и Ян и каждый рожден от отца и матери. Как же может быть, чтобы человек не имел родителей?
Он долго умолял учителя сжалиться над ним и открыть ему тайну, кто же его родители. Наконец настоятель промолвил:
- Если ты действительно хочешь узнать, кто твои родители, следуй за мной в мою келью.
Сюань-цзан повиновался. Когда они пришли, настоятель достал ящичек, находившийся далеко за балкой и, открыв его, вынул письмо, написанное кровью, и женскую рубашку. Все это он передал Сюань-цзану. Юноша развернул письмо, прочитал его и лишь теперь узнал, кто его родители и какое зло им причинили. Он разрыдался и, повалившись наземь, восклицал:
- Тот, кто не в силах отомстить за родителей, недостоин называться человеком. Восемнадцать лет я прожил, не ведая, кто мои родители, и лишь сейчас узнал, что у меня есть мать! И если бы не вы, дорогой учитель, вскормивший и воспитавший меня, я так и остался бы в неведении. Разрешите же мне отправиться на поиски моей матери. Торжественно клянусь, что в будущем я восстановлю этот храм, чтобы отблагодарить вас, дорогой учитель, за все ваши милости.
- Ну что же, раз ты решил идти на поиски матери, возьми с собой это письмо и рубашку. Выдавай себя везде за странствующего монаха, а когда придешь в Цзянчжоу, ступай прямо к начальнику округа. Там ты найдешь свою мать.
Сюань-цзан последовал совету учителя, нарядился странствующим монахом и отправился в Цзянчжоу. И вот случилось так, что, когда он прибыл в город, Лю Хун уехал по служебным делам. Казалось, само небо желало, чтобы сын и мать встретились. Подойдя к двери окружного управления, Сюань-цзан попросил подаяния. А надо вам сказать, что его матери в эту ночь приснился удивительный сон. Она видела, как луна, бывшая на ущербе, сделалась снова полной. И тогда она подумала:
«От матери мужа я не имею никаких вестей, мужа убил этот бандит, а своего ребенка я бросила в реку. Если кто-нибудь подобрал и воспитал его, ему теперь должно быть уже восемнадцать лет. Может быть, небо поможет нам еще встретиться, кто знает?..» Она была погружена в глубокое раздумье, когда вдруг услышала, что у ворот их дома кто-то читает молитву и просит подаяние. Женщина тотчас вышла и увидела монаха.
- Ты откуда? - спросила она.
- Я ученик Фа-мина, настоятеля монастыря Цзиньшаньсы, - отвечал тот.
- Ах вот как, ты ученик настоятеля монастыря Цзиньшаньсы, - промолвила женщина, пригласила монаха войти в дом и дала ему постной пищи.
Внимательно приглядевшись к нему, она едва удержалась от того, чтобы не воскликнуть: «Как он похож на моего мужа!..»
Затем, отослав служанку, сказала:
- Ты еще так молод, духовный наставник! Когда же тебя постригли в монахи - в детстве или позднее? Как тебя зовут? Есть ли у тебя родители?
- Я не по своей воле покинул мир, - отвечал Сюань-цзан - Не стану скрывать от вас, я затаил обиду, великую, как само небо, и ненависть, глубокую, словно море! Какой-то злодей убил моего отца, а мать захватил в плен. Мой духовный отец - настоятель монастыря Цзиньшаньсы - велел мне идти в Цзянчжоу, в дом окружного управления и сказал, что здесь я найду свою мать.
- А как же зовут твою мать? - спросила женщина.
- Фамилия ее Инь, а имя - Вэнь-цяо, - отвечал Сюань- цзан. - Фамилия моего отца - Чэнь, а имя- Гуань-жуй. Мое мирское имя Цзян-лю, а духовное - Сюань-цзан.
- Вэнь-цяо - это я, - произнесла женщина. - А есть ли у тебя какие-нибудь доказательства в подтверждение твоих слов?- спросила она.
Тогда Сюань-цзан упал на колени и, громко рыдая, восклик- нул: - Если ты не веришь мне, то вот взгляни, - и он передал ей письмо, написанное кровью, и рубашку.
Женщина тотчас узнала эти вещи, и мать с сыном, обняв друг друга, разрыдались. Вдруг она воскликнула:
- Уходи отсюда, сын мой. Уходи скорее!
- До восемнадцати лет я не знал ни отца, ни матери! И вот теперь, когда я наконец нашел тебя, ты гонишь меня!
- Сын мой, уходи отсюда сейчас же! - настаивала она. - Если вернется разбойник Лю Хун и застанет тебя здесь, он убьет тебя! А я притворюсь завтра больной и скажу, что когда-то дала обет подарить монахам сто пар туфель и для того, чтобы выполнить этот обет, я повезу эти туфли в монастырь, и тогда мы с тобой обо всем поговорим.
Сюань-цзан послушался матери и, поклонившись, ушел. Между тем встреча с сыном и радовала и печалила мать. На следующий день она вдруг сказалась больной, легла в постель и отказалась пить и есть. А когда вернулся Лю Хун и спросил что с ней, она ответила:
- Еще в молодости я дала обет пожертвовать монахам сто пар туфель. И вот пять дней тому назад мне приснился монах. В руках он держал острый меч и требовал обещанные туфли. С той ночи я и почувствовала себя больной.
- Ну, это ерунда, - успокоил ее Лю Хун. - Почему ты не сказала раньше?
И он через своих подчиненных отдал приказ, чтобы сто дворов населения Цзянчжоу изготовили по одной паре соломенных туфель и в течение пяти дней доставили их в управление. Когда приказ был выполнен и туфли доставлены, женщина сказала:
- Ну вот, туфли готовы, какой же тут есть поблизости монастьрь, куда бы я могла съездить без особых хлопот и выпол- нить свой обет?
- В области Цзянчжоу есть два монастыря: Цзиньшаньсы и Цзяошаньсы . Поезжай в любой из них, - посоветовал ей Лю Хун.
- Я слышала много хорошего о монастыре Цзиньшаньсы, - сказала женщина, - туда, пожалуй, и поеду.
Лю Хун приказал слугам приготовить лодку, в которую села его жена в сопровождении наиболее преданной ей служанки, и очень скоро лодочник доставил их в монастырь Цзиньшаньсы. Здесь надо сказать, что когда Сюань-цзан вернулся в монастырь, он рассказал своему учителю обо всем, что с ним произошло, и его рассказ доставил большое удовольствие настоятелю.
На следующий день к ним явилась служанка, которая известила их о том, что ее госполо, желая выполнить данный ею обет, направляется в монастырь. Все монахи вышли навстречу гостье. Прибыв в монастырь, женщина поклонилась изображению бодисатвы, устроила торжественную трапезу для монахов, а затем велела служанке сложить носки и туфли и отнести их на подносе в зал. В зале женщина зажгла фимиам, прочитала молитву, а затем попросила настоятеля удалить всех монахов. Как только монахи вышли, Сюань-цзан подошел к матери и опустился перед ней на колени. Мать велела ему снять туфли и носки. На мизинце левой ноги у него до сих пор действительно виднелся след от надкуса. Тогда мать и сын снова обнялись, и мать склонилась перед настоятелем, благодаря его за то, что он сделал доброе дело и воспитал ее сына.
- Сударыня, вы повидались с сыном, а теперь вам следует поскорее вернуться домой, чтобы не вызвать подозрений у злодея и не накликать на себя новой беды, - сказал настоятель.
- Сын мой, - промолвила тогда женщина, - возьми вот эту ладанку и отправляйся в город Хунчжоу, это примерно в тысяче восьмистах ли к северо-востоку отсюда. Там ты найдешь гостиницу Ваньхуадянь, где когда-то мы оставили мать твоего отца госпожу Чжан. Кроме того, я дам тебе письмо, с которым ты пройдешь в столицу и разыщешь дом сановника Инь Кай-шаня, что находится около Золотого дворца. Там живут твои дедушка и бабушка, мои родители. Передай это письмо дедушке и скажи ему, чтобы он подал императору ходатайство. Пусть император пошлет сюда свои войска, которые схватят и казнят этого разбойника. Только тогда твой отец будет отомщен, а я вырвусь из рук этого злодея. Однако сейчас мне нельзя больше задерживаться здесь, чтобы этот злодей чего-нибудь не заподозрил.
После этого женщина села в лодку и отправилась в обратный путь.
А Сюань-цзан в слезах вернулся в монастырь, прошел к настоятелю и, простившись с ним, тотчас же отправился в Хунчжоу. Придя в гостиницу Ваньхуадянь, он обратился к хозяину ЛюСяо- эру с таким вопросом:
- Когда-то у вас в гостинице останавливался начальник округа Цзянчжоу, по имени Чэнь, и оставил здесь свою мать. Как сейчас ее здоровье?
- Некоторое время, - отвечал Лю Сяо-эр, - она действитель- но жила здесь, в гостинице. Но потом она ослепла и в течение нескольких лет не платила за свою комнату. Сейчас она живет в заброшенной гончарной печи у Южных ворот и собирает милостыню. Не знаю почему, но чиновник, который оставил ее здесь, до сих пор не дает о себе знать.
Выслушав его, Сюань-цзан тотчас же направился к Южным воротам и там очень скоро разыскал бабушку.
- Твой голос так напоминает мне голос моего сына - Чэнь Гуан-жуя, - сказала старуха.
- Нет, я не Чэнь Гуан-жуй, я его сын, - отвечал Сюань- цзан, - а Вэнь-цяо - моя мать.
- Почему же твои родители так долго не приезжали за мной?
- Злодей убил моего отца, а мать насильно сделал своей женой.
- А как же ты нашел меня?
- Мать послала меня разыскать вас и дала мне письмо и ладанку.
Взяв письмо и ладанку, старушка громко разрыдалась.
- Ох, горе какое! - причитала она. - Мой сын был послан на должность за свои заслуги. А я-то еще подумала, что он забыл свой сыновний долг и бросил меня. Откуда же я могла знать, что он погиб от руки злодея! Спасибо, что небо сжалилось надо мной и послало нашему роду наследника. Теперь хоть внук пришел навестить меня!
- А что у вас с глазами, бабушка?
- Я все время думала о твоем отце и не переставала ждать его. А когда отчаялась, то так горько плакала, что глаза мои перестали видеть.
Тогда Сюань-цзан опустился на колени и стал молиться:
- Мне исполнилось восемнадцать лет, но до сих пор я не мог отомстить за зло, причиненное моим родителям. По велению матери я прибыл сюда, чтобы разыскать бабушку. О небо, внемли моим искренним молитвам и верни зрение моей бабушке!
Окончив молитву, он кончиком языка провел над веками ста- рушки, и в тот же миг глаза ее раскрылись, и она снова стала видеть. - Ты действительно мой внук! - воскликнула она, взглянув на молодого монаха. - Вылитый отец!
Старушка даже не знала, то ли ей радоваться, то ли печалиться. Сюань-цзан повел ее в гостиницу Лю Сяо-эра, снял для нее комнату и оставил деньги на расходы.
- Сейчас я должен уехать примерно на месяц, - сказал он, - а потом вернусь сюда.
И, распростившись с бабушкой, Сюань-цзан отправился в столицу. Прибыв туда, он разыскал на Восточной улице императорского города дом сановника Иня и, обращаясь к привратнику, сказал:
- Я родственник вашего хозяина и хотел бы повидаться с ним.
- У меня нет родственников монахов, - ответил сановник, когда ему доложили о приходе гостя.
- Прошлой ночью я видела во сне нашу дочь Тань-цяо, - вмешалась в разговор его супруга, - может быть, этот монах принес письмо от зятя?
Тогда сановник велел пригласить монаха в парадный зал. Увидев сановника и его супругу, монах, рыдая, опустился на колени и, кланяясь, вынул из-за пазухи письмо и передал его сановнику. Когда сановник распечатал и прочитал письмо, то зарыдал от горя.
- Что случилось? - спросила его супруга.
- Жена, - промолвил сановник, - этот монах - наш внук. Нашего зятя - Чэнь Гуан-жуя убил разбойник, который насильно взял нашу дочь себе в жены.
Услышав это, женщина стала горько плакать.
- Ну ладно, не отчаивайся, - успокаивал ее муж, - завтра на аудиенции я доложу императору обо всем и сам поведу войска, чтобы отомстить за смерть нашего зятя.
И действительно на следующий день сановник прибыл на аудиенцию к императору и обратился к нему с такой речью:
- Мой зять Чэнь Гуан-жуй занял на экзаменах первое место и, получив назначение на официальную должность, вместе с женой выехал в Цзянчжоу. По дороге он был убит перевозчиком Лю Хуном, который силой заставил мою дочь стать его женой. И вот теперь, выдавая себя за моего зятя, негодяй уже много лет занимает официальную должность. Это дело чрезвычайной важ- ности, поэтому умоляю вас отправить войска и уничтожить разбойника.
Выслушав это, император пришел в ярость и тотчас же приказал отрядить в поход войско в шестьдесят тысяч человек под командой сановника Иня. Сановник Инь, получив приказ, покинул дворец и сразу же отправился на плац, где произвел смотр войску и, не мешкая, двинулся в поход на Цзянчжоу. Солдаты шли ускоренным маршем и в короткий срок достигли Цзянчжоу. Здесь, на северном берегу реки, сановник Инь разбил свой лагерь.
Он тут же отправил местных жителей к двум заместителям начальника округа Цзянчжоу с сообщением о случившемся и просил их прийти с войсками на помощь, вместе с ним перейти реку и двинуться вперед. Перед рассветом ямынь, где служил Лю Хун, был окружен. Лю Хун только что проснулся, когда услышал звуки стрельбы и барабанного боя. Не успел он предпринять что-нибудь, как очутился в руках вторгшихся в его дом воинов. Сановник велел связать разбойника и вместе с другими преступниками отвести на место казни, а своим солдатам приказал разбиться лагерем за городскими стенами.
Затем он прошел в главный зал управления округа и тотчас послал за своей дочерью. Сначала Вэнь-цяо хотела было выйти к отцу, но потом она ощутила стыд и решила покончить с собой. Как только Сюань-цзан узнал об этом, он поспешил к матери и, встав перед ней на колени, сказал:
- Я и мой дед прибыли сюда отомстить за моего отца. Преступник схвачен, зачем же ты вздумала покончить с собой? Разве смогу я пережить твою смерть?
Тут пришел сановник Инь и тоже начал успокаивать Вэнь- цяо.
- Я слышала, - сказала Вэнь-цяо, - что порядочная жена Должна сохранять верность своему мужу. Но мой несчастный супруг был убит этим разбойником. Я же подчинилась ему лишь потому, что была беременна, я превозмогла стыд, чтобы сохранить жизнь ребенку. К великой радости сын мой вырос и стал взрос лым. А мой почтенный отец привел сюда войска, чтобы отомстить за нанесенное нам оскорбление. Как же я теперь стану смотреть вам в глаза? Мне остается лишь умереть, чтобы искупить свою вину перед мужем!
- Это вовсе не твоя вина, дочь моя, - отвечал ей на это сановник. - Все произошло вопреки твоей воле. Чего ты стыдишься? Отец и дочь обняли друг друга и горько заплакали, рядом безудержно рыдал Сюань-цзан.
- Ну, вам теперь не о чем больше беспокоиться, - промолвил, вытирая слезы, сановник. - Преступник схвачен и остается только покончить с ним.
С этими словами сановник отправился к месту казни. Между тем по распоряжению помощника начальника округа Цзянчжоу были посланы люди для того, чтобы арестовать и привести второго злоумышленника - Ли Бяо. Когда его привезли, сановник обрадовался и приказал отвести обоих преступников под строгим конвоем к месту казни и каждого из них наказать ста ударами палок. Затем были составлены протоколы с подробным изложением показаний об обстоятельствах убийства Чэнь Гуан-жуя. После этого Ли Бяо пригвоздили к фигуре деревянного осла и отвезли на рыночную площадь, где и разрезали на мелкие части, а голову вывесили на шесте.
Лю Хуна же отвезли к реке Хунцзян, на то самое место, где он когда-то убил Чэнь Гуан-жуя. Сановник, его дочь и Сюань-цзан отправились туда же. Здесь они совершили жертвоприношение и, вырезав у Лю Хуна сердце и печень, принесли их в жертву Чэнь Гуан-жую. Одновременно была сожжена жертвенная бумага.
Обращенные к реке стенания трех человек привели в смятение водное царство. Дозорный Якша доложил о молении Царю драконов. Когда же Царь драконов узнал, по какому поводу совер- шено моление, он тотчас послал командира-черепаху за Чэнь Гуан- жуем и, когда тот прибыл, сказал ему:
- Примите мои поздравления, почтенный ученый! В этот момент ваша супруга, сын и тесть на берегу реки в память о вас совершают церемонию жертвоприношения. Сейчас я верну вам вашу душу. Кроме того, я подарю вам «жемчуг- амулет исполнения желаний», две жемчужины, обладая которыми вы сможете ездить, куда вам заблагорассудится, десять кусков шелка и пояс, отделанный жемчугом. Сегодня вы наконец можете встретиться со своей супругой и сыном.
Чэнь Гуан-жуй в знак благодарности трижды поклонился Царю драконов. А тот приказал Якше доставить тело Чэнь Гуан- жуя на прежнее место в реке и вернуть ему душу. Якша удалился выполнять распоряжение.
Между тем жена Чэня, оплакивая своего мужа, хотела броситься в реку, и Сюань-цзану стоило больших усилий удержать ее. И вот как раз в этот момент они вдруг увидели, как на поверхность реки всплыл труп человека и его прибило к берегу. Вэнь- цяо, подавшись вперед, присмотрелась к трупу, признала в нем своего покойного мужа и разразилась громкими рыданиями. В это время каждый старался подойти поближе вперед и посмотреть, что делается. Вдруг все увидели, как Чэнь Гуан-жуй расправил руки и ноги и стал двигаться. Затем, к великому изумлению всех присутствующих, он взобрался на берег, сел и широко открыл глаза.
Подле него, рыдая, стояли его супруга, тесть и молодой монах.
- Как вы очутились здесь? - спросил он.
- После того как тебя убили, я родила сына, - начала рассказывать жена. - На наше счастье ребенка подобрал настоятель монастыря Цзинынаньсы и воспитал его. Затем сын нашел меня. Я отправила его к моему отцу, и наш сын обо всем ему рассказал. Отец доложил об этом деле императору, а император отрядил войска на поимку разбойника. Злодея схватили, и вот мы только что вынули у него сердце и печень и принесли их тебе в жертву. Нам и в голову не приходило, что ты оживешь и вернешься к нам.
- А произошло это потому, что когда-то я купил в гостинице Ваньхуадянь золотого карпа и выпустил его на волю, - сказал Чэнь Гуан-жуй. - Кто бы мог подумать, что этот карп окажется Царем драконов? Гнусный злодей бросил мой труп в реку, но Царь драконов спас меня и вот сейчас вернул мне душу, да еще преподнес дорогие подарки. Разве мог я подумать, что ты родишь сына и что мой дорогой тесть отомстит за меня? Вот уж поистине: когда зло достигает предела, приходит добро! Какое необыкновенное счастье!
Когда местные власти услышали об этой истории, они все поспешили прибыть, чтобы принести свои поздравления. А сановник Инь приказал устроить в честь прибывших торжественный пир и в тот же день отправился со своим войском в обратный путь. У гостиницы Ваньхуадянь сановник Инь приказал остановиться, а Чэнь Гуан-жуй с сыном пошли навестить старушку. А надо вам сказать, старушке в прошлую ночь приснилось, что расцвело засохшее дерево и за домом стрекочут сороки. «Никак внук мой приедет...» - подумала она.
И только она об этом подумала, как увидела, что к гостинице подошли ее сын и внук. Указывая на нее отцу, Сюань-цзан сказал:
- А вот и моя бабушка!
Чэнь Гуан-жуй поклонился матери до земли и, обнявшись, они расплакались. Затем они долго рассказывали друг другу о том, что с ними произошло за это время.
Расплатившись за гостиницу, все отправились в столицу. И вот в доме сановника Чэнь Гуан-жуй, его супруга, мать и сын от всего сердца приветствовали хозяйку дома. А та была вне себя от радости и тотчас же приказала слугам приготовить все к торжественному пиру в честь прибывших.
- Наше сегодняшнее торжество мы должны назвать «пиром встречи после разлуки», - предложил сановник Инь. Его предложение было принято с восторгом.
На следующий день во время аудиенции сановник Инь подошел к трону и подробно доложил императору обо всем, что произошло. Кроме того, он советовал, учитывая таланты Чэнь Гуан- жуя, назначить его на должность императорского академика. Император согласился и отдал приказ о назначении Чэнь Гуан- жуя.
Отныне Чэнь Гуан-жуй обязан был находиться при дворе и заниматься делами правления государства.
Сюань-цзана же, поскольку он твердо посвятил себя монашеской жизни, отправили в храм Хунфусы для дальнейшего самоусовершенствования.
Жена Чэня все же покончила с собой. А Сюань-цзан, перед тем как отправиться в храм Хунфусы, вернулся в монастырь Цзиньшаньсы и отблагодарил настоятеля Фа-мина за все его благодеяния.
Если вам, читатель, интересно узнать о том, что произошло дальше, прочитайте следующую главу.

ГЛАВА ДЕСЯТАЯ,
повествующая о том, как Царь драконов нарушил волю неба и как сановник Вэй-чжэн отправил письмо в Царство мрака

Мы не будем пока говорить о том, как Чэнь Гуан-жуй справлялся со своими обязанностями и как Сюань-цзан занимался самоусовершенствованием, а расскажем здесь лишь о двух мудрых людях, которые жили на берегу реки Цзинхэ, в предместье города Чанъань; о рыбаке Чжан Шао и о дровосеке Ли Дине. Оба они отличались ученостью, хоть никогда не держали государственных экзаменов и были просто крестьянами-грамотеями. Однажды они пришли в Чанъань, один - с вязанкой дров, другой - с корзиной карпов. Продав свой товар, друзья заглянули в кабачок и изрядно выпили, а затем, захватив с собой еще по бутылке вина, спокойно отправились в обратный путь вдоль берега реки Цзинхэ, ведя тихую беседу.
- Дорогой брат Ли, - молвил Чжан Шао, - мне кажется, что люди, которые гонятся за славой и выгодой, только губят себя. Ведь получить высокий титул все равно что с закрытыми глазами броситься в объятия тигра, а уж принять чьи-либо благодеяния не лучше, чем положить змею в собственный рукав. Как вспомнишь обо всем этом, так и подумаешь, что лучше нашего с тобой привольного житья нет. Мы живем среди гор, на берегу реки, можем любоваться красотами природы и гулять, когда нам вздумается, мы довольствуемся своей скромной участью: чем богаты, тем и рады.
- Твои слова вполне справедливы, - дорогой Чжан, - отвечал на это Ли Дин. - Но скажу тебе, что жизнь у воды все же не так хороша, как в горах.
- Ну, это ты не говори, - запротестовал Чжан Шао. - Красоту гор никак нельзя сравнить с пейзажем реки. Вот послушай, о чем говорится в стихах из сборника «Де-люань-хуа»:
В туманных пространствах струящихся вод
Челнок, словно маленький листик, плывет;
И я под навесом сижу, одинок,
Покой охватил и меня и челнок.
И песня красавицы где-то слышна...
Мне кажется, слава уже не нужна,
Корысть и расчеты - ничто для души,
Блаженствуешь здесь, где шумят камыши.
И радостно чаек приморских считать,
К заросшему берегу тихо пристать,
Где встретят и дети тебя и жена,
Закроешь глаза - все лепечет волна;
О славе, бесславье не думаешь ты,
Далекий от тщетной мирской суеты.
- И все же твоим водным просторам далеко до моих гор, - настаивал Ли Дин. - Если хочешь, я тоже могу прочитать тебе стихи из того же сборника:
Где к облакам леса устремлены,
Заметна крона гордая сосны;
Стоит в лесу дремучем тишина,
И только песня иволги слышна.
Как флейта - звуки песенки лесной,
И мир окутан теплою весной.
Одела зелень ветви и кусты,
И всеми красками цветут цветы.
Но не замедлит летних дней приход...
Вот снова наступает поворот,
И, подбираясь, осень входит в сад,
Цветы желтеют, льется аромат.
Покой и радость чувствуешь тогда,
А там уже подходят холода,
В зиме ты удовольствие найдешь.
Так - беспечально круглый год живешь.
Никто, вмешавшись дерзостной рукой,

Предыдущая страница 4 Следующая страница


5 Чэн-энь У

Не станет мирный нарушать покой.
- Никак твои горы не могут быть лучше моего водного царства, - стоял на своем рыбак. - Ничего полезного там не найдешь. Вот что говорится об этом в стихах из сборника «Чжэгутянь»:
В стране бессмертных облака
И чистая вода
Для жизни нужное дают -
Питье в них и еда.
Послушным
Я гребу веслом,
Мне лодка
Заменила дом.
Зажариваю черепах,
Креветок я ловлю
Камыш, и водяной орех,
И лотос я хвалю.
Пусть многолетний лотос вновь
Побег живой дает!
Прекрасны лотоса цветы
На светлом лоне вод.
- Да разве можно сравнивать твои воды с зеленью моих гор! - воскликнул дровосек. - В сборнике «Чжэгутянь» также говорится о многих полезных предметах, которые можно найти в горах. Вот послушай:
Высокие горные пики
Стремятся кругом в синеву,
Я в хижине, крытой травою,
Средь гор и ущелий живу.
Солю для себя куропаток,
А мясо гусей и свиней
Намного, конечно, креветок,
И крабов, и рыбы вкусней.
Какая же прелесть - побеги,
Съедобные листья, му-юй,
Пурпурные сливы и груши!-
Похваливай их да ликуй!
- Нет, уж ты не сравнивай свои горы с моей водой, - не сдавался рыбак. - Вот послушай-ка, что говорят об этом стихи из сборника «Тяньсяньцзы»:
Плыву на маленьком челне,
А надо отдохнуть,
Где захочу - остановлюсь,
И не боюсь ничуть.
Пусть за волною чередой
Опять идет волна,
Заброшу сеть, и без приправ
Уха для нас вкусна.
На трапезу садится в круг
Со мной моя семья:
Богатый свой улов всегда
Продам в Чанъани я.
На выручку куплю вина,
И вдрызг я буду пьян,
И одеялом старый плащ
Послужит мне в туман
А по ночам я крепко сплю,
Не ведая забот,
За знатностью я не гонюсь,
Не нужен мне почет.
- И все же твоя вода не может идти ни в какое сравнение с Моими горами, - не унимался дровосек. - Вот послушай, что говорится в том же сборнике «Тяньсяньцзы»:
У самого подножья гор
Я хижину сложил;
Пошло на все мое жилье
Лишь несколько стропил
Хожу я много по горам,
Валежника ищу...
Кому ж входить в мои дела? -
Да я и не пущу!
Я сколько захочу, продам
Валежника и дров,
И я по рыночной цене
Отдать товар готов.
На выручку могу купить
Дешевого вина,
Чтоб выпить, если захочу,
Когда душа полна
Я чайник глиняный припас,
И чашка есть со мной,
Напьюсь и завалюсь я спать
Спокойно под сосной.
И до меня ни у кого
На свете дела нет,
И безразлично мне, что там -
Упадок иль расцвет.
- Дорогой брат Ли, да как же ты можешь говорить, что жить в горах привольнее, чем у воды. Вот послушай, что говорится по этому поводу в сборнике «Сицзянюэ»:
Красные заросли
В дивных цветах, -
Под сияньем луны,
Желтый камыш
Покачнулся
Над зыбью волны.
Небо Чунцзяна
Бездонно;
На зыби волны
Звезды небесные
В заводи
Отражены.
В лодке сижу я,
И мелкая рыба
Клюет,
Стаями крупная рыба
В мой невод идет.
Щедрый улов, - и уха -
Мой сегодняшний пир.
С тихой усмешкой
Жалею
Мятущийся мир.
- Ну, если говорить о приволье, брат Чжан, так жизнь на воде не может равняться с жизнью в горах. В доказательство этого я приведу тебе стихи из того же сборника «Сицзянюэ»:
Уже застилают дороги
Сухие лианы,
Бамбука валяются всюду
Сухие верхушки;
Чтоб связывать хворост,
Из трав я сплетаю веревки,
И цапля стоит
Средь увядшей листвы -
На опушке.
Червь точит у ивы
Глубоко ее сердцевину,
И ветер ломает
Сосновые ветки и кружит...
Валежник продам,
Часть его на вино обменяю,
И зиму я встречу теперь
И дыхание стужи.
- Ну, может быть, у тебя в горах и неплохо, - промолвил рыбак, - но там не найдешь ни покоя, ни красоты, которыми славится вода. Вот послушай, что об этом говорится в стихах «Линьцзянсянь»:
С отливом челнок
Возвращается мой,
И еду я с песнями
Ночью домой.
В плаще травяном.
При ущербной луне,
Как в платье волшебном,
Плыву по волне.
Но чайка спокойно
На отмели спит,
Ее не пугает
Мой сказочный вид.
Прозрачен, лишен облаков
Небосвод;
Я сплю в камышах
Без житейских забот.
Уж солнце в зените,
По-прежнему сплю.
На что променяю
Я долю свою!
Министр, приходящий
К царю на прием,
Стесненней меня
В положенье своем.
- Ну, где уж покою и уединению твоих речных просторов сравниться с тишиной моих лесов? Послушай-ка в доказательство стихи из того же сборника:
В осенний лес пошел я с топором,
Вязанку дров принес домой потом,
И в волосы воткнул цветок полей, -
Особенность наружности моей!
В туманах горных я искал проход.
Луна взошла - и вот я у ворот.
Бегут навстречу дети и жена,
И радости семья моя полна.
На ложе я соломенном лежу,
Под голову чурбанчик подложу;
Уже дымится на столе пшено,
И молодое пенится вино,
Поистине, какая благодать!
Какой покой! Чего еще желать!
- Ну, ладно, пока мы говорили только о наших занятиях и о том, чем мы богаты, - сказал тогда рыбак. - Но вот часы досуга ты не можешь проводить так прекрасно, как я.
В свободное время любуюсь
На белого аиста я,
И лодку свою оставляю,
Вернувшись домой, у ручья.
Ворот закрываю я створки,
Вхожу по-хозяйски в свой дом,
Сажусь под навесом, - и сына
Знакомлю с моим ремеслом.
Устал я от гребли, и сети
Сушить помогает жена,
Душа успокоилась так же
Как в речке утихла волна.
Все тело мое отдыхает,
Под ветром смиряется зной;
К услугам моим постоянно
И шляпа и плащ травяной;
И если об этом подумать,
То здравым рассудком поймешь,
Что лучше такая одежда
Парадного платья вельмож.
- Ну нет, об этом могу еще с тобой поспорить и в доказательство тоже приведу стихи:
Я в свободные минуты
Облаками очарован;
Закрываю двери дома
И сижу один, взволнован,
И даю советы сыну,
Предлагаю наставленья;
Вместе с сыном мы читаем
Знаменитые творенья.
А когда бывают гости,
В шахматы играю с ними,
И брожу с веселой песней
Я тропами полевыми.
А когда на сердце радость,
Лютню я беру с волненьем,
Восхожу на холм зеленый,
Там играю с упоеньем.
- Дорогой Ли Дин, - сказал наконец Чжан Шао, - зря мы спорим с тобой. Нельзя же сравнивать сандаловое дерево с золотым сосудом для вина. Однако мы занимаемся только лишь литературными упражнениями, а это ведь не такое уж трудное дело. Каждый из нас может, не задумываясь, сложить собственные стихи. Давай поговорим о наших занятиях собственными стихами и посмотрим, что из этого получится.
- Вот это замечательно, дорогой брат Чжан, - воскликнул Ли Дин. - Так начинай же:
Стал на зеленой воде
Мой челнок,
Дом мой в горах
И от речки далек.
Больше всего я
В сторонке моей
Мостик люблю
Через горный ручей.
И подымается
В сердце тоска,
Если плывут
Над горой облака.
Радуюсь я
На хороший улов;
Рыбу варить я
И жарить готов.
Невод и удочки
Будут меня
Сытно кормить
До последнего дня.
И с коромыслом, с веревкой
Нигде
Не пропаду я
В жестокой нужде.
С лодочки
Долго слежу я своей
За перелетами
Диких гусей.
Как-то я шел
По тропинке лесной,
Стон лебединый
Звучал надо мной.
Мирно живу я
От дрязг в стороне,
Правда и кривда
Остались вовне.
Сеть я развесил
В кустах, как парчу;
Острый топорик
На камне точу.
С удочкой длинной
Сижу над волной,
Тихо сижу
Под осенней луной.
Пусто в горах
И во время весны;
Горы особой
Полны тишины.
Если же сеть моя
Рыбой полна,
Я покупаю
На рынке вина.
Пью понемногу
С женою своей;
Хворост продам -
Угощаю детей
Все в моей воле:
Захочется пить,
Можно и милых
Друзей угостить.
Весело нам:
Соберемся и пьем,
«Братьями» все мы
Друг друга зовем.
Часто зовем
На пирушку свою
И дровосеков старейших
Семью.
Чаша застольная
Ходит кругом,
В игры играем
И песни поем.
Крабами мы
Угощаем гостей,
Вдоволь нажарим
Мы диких гусей.
Чаю для нас
Приготовит жена,
Льется беседа друзей
Допоздна.
Если жена
Приготовит обед,
Больше забот
У хозяюшки нет.
А на заре
Я свой посох беру,
Радуюсь легким волнам
Поутру.
Солнце восходит,
С вязанкою дров
Улицы города
Мерить готов
В дождь надеваю
Накидку свою,
Карпов живых
Я на речке ловлю.
Ветер подымется,
С песней простой
В лес я иду
И рублю сухостой.
Имя скрываю,
Держусь простаком -
Глухонемой
В окруженье мирском.
- Ну что ж, дорогой Ли, - промолвил Чжан Шао. - Я начал и сложил свои стихи как мог, теперь твоя очередь, а потом снова я буду продолжать.
О, как прекрасен этот вид,
Величья наших гор!
Рыбак я старый, и люблю
Родную ширь озер.
Свободная, простая жизнь
На долю мне дана,
От всех раздоров я далек -
На сердце тишина.
В соломенном своем жилье
Спокойно, крепко сплю,
А на рассвете старый плащ
Напялю и встаю.
Лишь сливы дикие в горах
Да сосны - мне друзья,
И независим я и горд,
Забыл о прошлом я.
Средь белых цапель день идет,
Средь чаек на волне,
Уже ни слава, ни корысть
Не докучают мне.
И гулом боя не смутит
Жестокая война;
Как только захочу - налью
Душистого вина.
Три раза в день вкушаю я
Полей простую снедь.
Две связки хвороста нужны,
Чтоб мне не умереть.
Удилище и леска - снасть,
Что кормит с давних пор;
Порою детям я велю
Мне наточить топор.
Порою сыну прикажу,
Чтоб починил он сеть...
А как мне нравится весной
На тополя смотреть!
Мне летом радует глаза
Цветенье камыша:
На выращенный мной бамбук
Любуется душа.
Ешь летом водяной каштан
И вкусен этот плод,
А осень куропаток нам
С собою принесет.
В девятом месяце, глядишь,
И раки подрастут;
Потом зима придет - и с ней
К нам холода придут.
Бывает, солнышко взойдет,
А я все сплю да сплю,
Оно уже не хочет греть,
Вот я и не встаю.
В любое время года мне
В горах легко везде,
И никогда не тягощусь
Я жизнью на воде.
Вязанку хвороста связав,
Повеселюсь я всласть;
До мира мне и дела нет,
Когда заброшу снасть.
Как небожитель счастлив я,
Прекрасна жизнь моя,
Когда тихонько по воде
Скользит моя ладья.
С тремя сановниками я
Меняться б не хотел.
Сильнее крепости мой дух,
Надежен мой удел.
А крепость ждать врагов должна,
И высшие чины
Другим чинам, иным князьям
Еще подчинены.
Поклонник я и вод и гор -
Ценнейших этих благ.
Хвала и небу и земле
За каждый день и шаг!
Так, напевая песенки и складывая новые стихи, они дошли до того места, где пути их расходились, и стали церемонно раскланиваться, прощаясь друг с другом.
- Береги себя, дорогой брат, - промолвил на прощанье Чжан Шао. - Особенно остерегайся в горах тигров. Случись какая беда, и, как говорится, «назавтра у меня будет одним другом меньше».
- Ах ты негодяй этакий! - рассердился Ли Дин. - Хороший человек сам готов жизнь отдать за друга, а ты что говоришь? Если я погибну от тигра, - то ты-то непременно перевернешься с своей лодкой и утонешь в волнах.
- Ну, уж этому не бывать, - отвечал Чжан Шао.
- Пословица говорит: «Счастье изменчиво, как погода». Как же ты можешь утверждать, что с тобой ничего не случится? - удивился Ли Дин.
- Дорогой Ли, говорить-то ты говоришь, а сам ничего не понимаешь. Что же касается моего дела, так я твердо уверен в том, что ни в какую беду никогда не попаду.
- Да ведь рыбацкий промысел - занятие очень опасное и рискованное, - сказал Ли Дин. - Ни в чем нельзя быть уверенным. Почему же ты так уверен в себе?
- Ты, видно, не знаешь, - отвечал на это Чжан Шао, - что у Западных ворот города живет один прорицатель. Я каждый день преподношу ему золотого карпа, а он из своих волшебных рукавов каждый раз преподносит мне определенное предсказание. Он еще ни разу не ошибся. Сегодня я тоже ходил к нему. Он велел мне забросить сети к востоку от залива на реке Цзинхэ, а на западном берегу расставить переметы и предсказал богатый улов. И вот завтра, когда я продам рыбу в городе, мы с тобой, брат, снова выпьем и потолкуем.
На этом они и расстались. Однако не зря говорит пословица: «Что говорят на дороге, то слышит человек в траве». Случилось так, что в тот момент, когда друзья разговаривали, поблизости находился дозорный Якша. Услышав о том, что гадальщик никогда не ошибается в своих предсказаниях, он тотчас же ринулся в Хрустальный дворец и поспешил с докладом к Царю драконов.
- Беда! Беда! - закричал он.
- Что случилось? - спросил Царь драконов.
- Когда я обходил с дозором, - отвечал Якша, - то очутился около берега и услышал, как разговаривали рыбак с дровосеком. И вот, когда они расставались, я услышал нечто ужасное. Рыбак говорил о том, что в Чанъане, у Западных ворот есть гадальщик, который очень верно предсказывает. Этот рыбак каждый день дарит ему карпа, а гадальщик гадает ему и всегда правильно. Если так будет продолжаться, наше водное царство скоро погибнет. Как же мы можем теперь спокойно жить? Как можем будоражить волны и поддерживать могущество великого царя?
Услышав это, Царь драконов рассвирепел, схватил меч и хотел уж было броситься в Чанъань, чтобы разом покончить с дерзким гадальщиком, но тут к нему подоспели его сыновья и внуки, креветки-сановники, крабы-воины, рыбы-военачальники и еще многие чины водного царства.
- Не гневайтесь, великий царь, - успокаивали они его. - Ведь в пословице говорится: «Нельзя верить всем слухам». Если вы отправитесь в город, за вами понесутся облака, пойдет дождь, вы только перепугаете народ, и люди будут жаловаться на это небу. Уж лучше пустите в ход волшебство, ведь вы обладаете способностью превращения и можете явиться в Чаньань под видом ученого. Там вы разузнаете все подробно и, если то, что вам рассказали, - правда, вы немедленно уничтожите гадальщика. А вдруг все это ложь, тогда было бы несправедливо причинять вред невиновным.
Царь драконов послушался и отбросил меч. Не собирая туч, не вызывая дождя, он вышел на берег, сделал магическое заклинание и, встряхнувшись, превратился в молодого ученого, одетого в белую одежду.
И поистине:
Он, поднимаясь в поднебесье,
Величественный вид хранил.
Мэнцзы, Конфуцию подобно,
О нравственности говорил.
На нем халат был цвета яшмы,
Отличный шелковый халат;
И вдруг толпа пред ним предстала
У Западных Чанъаньских врат.
Прибыв к Западным воротам города Чанъань, он увидел толпу, которая шумела и толкалась. Посредине толпы кто-то важно разглагольствовал:
- Тому, кто родился под знаком дракона, будет сопутствовать благополучие. Того, кто родился под знаком тигра, постигнет несчастье. Созвездия Близнецов, Льва, Девы и Рыбы, хоть и собраны вместе, однако для них есть один страшный властелин - это дух Юпитера.
Царь драконов понял, что это как раз и есть предсказатель, и протиснулся вперед. Что же он увидел:
И угломер и четки были там,
Развешаны по четырем стенам,
Там вышивки искуснейшие были,
Хранилась чистая вода в бутыли.
Курился драгоценный аромат,
Ван Вэя живопись пленяла взгляд;
Висело там Гуй Гу изображенье,
Стояло для учителя сиденье.
Тушница с тушью дымно-золотой
И кисточки блистали красотой;
Гаданье Го-Бу правил было строгих.
Покоилось оно на знаньях многих -
Шестерки знаков и восьми триграмм -
Учитель в этом разбирался сам.
И злых и добрых духов заклинанье
Входило в это мудрое гаданье.
Учитель знал движение светил,
О прошлом без ошибки говорил,
И лунное волшебное зерцало
Грядущее послушно отражало
И мог он тайным знанием прочесть,
Что ждет в грядущем - гибель или честь.
Предсказывал и смерть он и рожденье,
И дождь, и зной, и ветра измененье,
Одной запиской трепет наведя,
Он ждал от духов вёдра иль дождя.
На вывеске было написано: «Предсказатель ученый Юань Шоу- чэнь».
Здесь следует сказать вам несколько слов об этом человеке. Он приходился дядей Юань Тянь-гану, императорскому цензору, и обладал поистине необыкновенной внешностью. Он был статен и красив, благодаря своему искусству прославился по всей стране и считался непревзойденным прорицателем в Чанъане.
Войдя в помещение, Царь драконов поклонился предсказателю. Когда же церемония была закончена, хозяин пригласил гостя сесть и приказал подростку-слуге подать чай.
- По какому делу вы прибыли? - осведомился хозяин.
- Я хотел попросить вас погадать о том, какая будет завтра погода, - отвечал ему Царь драконов.
Предсказатель вытащил из рукава кости, стал гадать и наконец промолвил:
Лес покрыла пелена тумана,
В облаках и скалы и обрывы.
Хочешь знать о завтрашней погоде -
Будет завтра хмуро и дождливо.
- А в какое время пойдет дождь и много ли воды прольется на землю? - допытывался Царь драконов.
- В час дракона тучи заволокут небо, в час змеи грянет гром, в полдень польет дождь и будет он идти до часа овцы, а выпадет его всего три чи, три цуня и сорок восемь дяней.
- Так вот что я тебе скажу, только без шуток, - выслушав его, рассмеялся Царь драконов. - Если завтра сбудется все, как ты предсказал, я преподнесу тебе в награду пятьдесят лян золота. Если же дождя не будет или хоть одно из твоих предсказаний окажется ложным, предупреждаю тебя, я разнесу все, что здесь есть, разломаю твою вывеску, выгоню тебя из города и не позволю больше обманывать простой народ!
- Пожалуйста, пожалуйста, - охотно согласился предсказатель. - Вы можете ставить любые условия, какие вам угодно. Завтра после дождя мы с вами встретимся.
Расставшись с предсказателем, Царь драконов покинул Чанъ- ань и вернулся к себе во дворец. Здесь его встретили все обитатели дворца от мала до велика и начали расспрашивать о том, что узнал он, посетив предсказателя.
- Да, там действительно есть такой человек, но это просто болтун. На мой вопрос, когда будет дождь, он ответил, что завтра. А когда я пожелал узнать, в какое время и сколько выпадет дождя, он подробно рассказал, когда появятся тучи, когда ударит гром и сколько точно выпадет дождя. Тогда я заключил с ним угоЕор: если сбудутся все его предсказания, я подарю ему пятьдесят лян золота, если же хоть что-нибудь будет не так, я разнесу все его заведение, а его самого выгоню из города, чтобы он больше не обманывал народ.
Выслушав царя, все рассмеялись.
- Ведь вы - повелитель восьми рек, - промолвили они, - и Дракон дождя подвластен вам. Будет дождь или не будет - зависит только от вас. Как же смеет этот предсказатель болтать подобные глупости. Он наверняка проиграет!
Но в этот момент с неба вдруг раздался голос, который повелевал Парю драконов принять высочайший указ. Все как один подняли голову и увидели небесного посланца в золотых одеждах. Он прибыл во дворец с указом Нефритового императора. Встревоженный Царь драконов быстро привел себя в порядок, поспешил воскурить фимиам и лишь после этого принял указ. А посланец в золотой одежде вернулся на небо. Вознеся благодарность небу за оказанную ему милость, Царь драконов вскрыл конверт и прочитал указ. Там говорилось:
«Настоящим предлагается зладыке восьми рек собрать гром и молнии, отправиться завтра в город Чанъань и послать на его землю ливень».
Далее следовали указания о том, когда должен начаться дождь и сколько времени он должен идти, которые в точности совпадали с тем, что говорил предсказатель. Царь драконов был ошеломлен.
- Возможно ли, чтобы среди простых смертных был такой чародей, который проникал бы в законы неба и земли? - медленно, с трудом произнес он, немного придя в себя. - Как же его победить?
- Успокойтесь, великий царь, - промолвил тут полководец- рыба. - Вы легко можете одержать над ним верх. У меня есть небольшой план, прибегнув к которому мы сразу же заставим замолчать этого мошенника.
И на вопрос Царя драконов о том, что это за план, полководец так отвечал:
- Надо только немного изменить время, когда пойдет дождь и количество осадков. Тогда предсказания гадальщика окажутся неправильными, и вы наверняка останетесь победителем. За вами сохранится полное право сорвать у него вывеску, а его самого выгнать из города.
Царю понравился этот план, и он немного успокоился.
На следующий день он призвал повелителей ветров и грома, молодых распорядителей облаками и мать молний, вместе с ними отправился в город Чанъань и расположился там на девятом небе. И вот, когда наступил час змеи, он опустил облака, в полдень выпустил гром, а с наступлением часа овцы вызвал дождь. Кончился дождь в час обезьяны, и выпало его всего три чи и сорок дяней. Таким образом он изменил время на одну стражу и уменьшил количество дождя на три цуня восемь дяней. После этого он распустил подвластных ему повелителей сил природы, опустился на облаке вниз и, приняв вид молодого ученого, отправился к дому предсказателя. Ворвавшись к нему, он без всяких разговоров сорвал и разбил вдребезги вывеску, а также уничтожил кисти, тушницу и остальные принадлежности гадальщика.
Между тем гадальщик продолжал невозмутимо сидеть в своем кресле, не выражая даже удивления. Тогда Царь драконов схватил створку дверей, взмахнул ею и приготовился бить гадальщика.
- Ты, гнусный волшебник, ты только и можешь наносить вред простым людям и смущать их сердца! Твое предсказание оказалось выдумкой и нелепой болтовней! И время дождя и его количество не совпадают с тем, что ты предсказывал, а ты еще сидишь с гордым видом, как ни в чем не бывало! Немедленно убирайся отсюда, если хочешь остаться живым!
Однако Юань Шоу-чэн продолжал сидеть, не выражая ника- кого страха. Наоборот, устремив взор на небо, он холодно усмехнулся и ехидно сказал:
- А я ничуть тебя не боюсь! Я не совершал никакого преступления, которое следовало бы покарать смертью! А вот ты совершил такой проступок! Ты можешь обманывать кого угодно, но меня провести тебе не удастся! Мне известно, что ты вовсе не ученый, а Царь драконов из реки Цзинхэ. Ты нарушил приказ Нефритового императора: изменил время и уменьшил количество выпавшего дождя, установленного небом. Боюсь, как бы тебе не пришлось кончить свою жизнь на плахе для казни драконов. А ты, несмотря ни на что, осмеливаешься еще приходить сюда и браниться!
Когда Царь драконов услышал это, у него от страха даже волосы стали дыбом, створка дверей, которой он грозил ударить гадальщика, выпала из его рук. Он поправил на себе одежду и упал перед предсказателем на колени, восклицая:
- Дорогой учитель, не гневайтесь на меня! Я говорил все это в шутку! Да разве мог я подумать, что моя шутка будет воспринята как нарушение небесного приказа? Умоляю вас, простите меня. Если же вы не поможете мне, то я и после смерти не дам вам покоя!
- Сам я не в силах сделать что-либо для тебя, - отвечал на это Юань Шоу-чэн. - Но я могу указать тебе путь, который поможет тебе остаться в живых и снова переродиться.
- Я выполню все, что вы мне скажете! - с готовностью промолвил дракон.
- Тебя должны предать смерти завтра в полдень, - сказал тогда гадальщик. - Главным распорядителем во время казни назначен сановник Вэй-чжэн. Так вот, если хочешь спасти свою жизнь, немедленно отправляйся к императору Танов - Тайцзуну, у которого этот сановник состоит министром. Если император прикажет ему проявить милосердие, ты спасен.
Выслушав предсказателя, Царь драконов простился с ним и ушел, едва сдерживая слезы.
В это время огненно-красный диск солнца уже опустился за горизонт, и на небе засверкала луна.
Вы только взгляните:
В долинах расстилаются туманы,
А горы сделались пурпурно-алы.
В гостинице ночлега ищет путник,
И вороны домой летят устало.
И гусь дикий, молодой, отстав от стаи,
Здесь отдыхает на песке нагретом,
На небе Млечный Путь блеснул звездами,
И третью стражу отбивают где-то.
Вот огоньки мелькают одиноко
В далеком и заброшенном селенье.
Спят бабочки и улицы безлюдны,
И нет в домах ни шума, ни движенья.
В буддийском храме дым из труб выходит,
По ветру вьется смутной пеленою,
И тень цветов проходит по решетке,
Освещена спокойною луною.
Мерцают звезды; полночь над вселенной, -
Страж ночи происходит смена.
Царь драконов реки Цзинхэ не вернулся в свое водное царство. Он продолжал оставаться в воздухе до тех пор, пока не наступил час крысы. Тогда он привел свои волосы и бороду в порядок и очутился как раз перед императорским дворцом. А в это время императору приснилось, что он вышел из дворца погулять в тени цветущих деревьев и вдруг увидел Царя драконов, в образе человека, который выступил вперед и опустился перед ним на колени.
- Спасите меня, ваше величество! Помогите! - произнес он.
- Кто ты такой? - спросил Тай-цзун. - Я, конечно, помогу тебе. - Ваше величество, - отвечал Царь драконов. - Вы - чистый дракон. Я же дракон, обреченный на смерть. Я нарушил указ неба и теперь должен быть казнен вашим сановником Вэй- чжэном. Вот почему я и обратился к вам. Умоляю вас, ваше величество, спасите меня.
- Если тебя должен казнить действительно Вэй-чжэн, то я помогу тебе, можешь не беспокоиться, - успокоил его император. Поблагодарив императора и отвесив ему земной поклон, обрадованный Царь драконов удалился.
Между тем, когда император проснулся, он отчетливо вспомнил все, что ему приснилось. И вот утром в пятую стражу и три четверти наступил час приема во дворце: сюда собрались все сановники, как гражданские, так и военные, и выстроились перед императорским троном. Что за величественное это было зрелище!
Окутывал дворец, дымился фимиам,
Вздымался аромат к последним этажам,
Блестели во дворце краснеющие окна,
И плыли облаков прозрачные волокна.
Такой же при дворе хранился ритуал,
Какой при Хань и Чжоу уставом строгим стал;
Такие ж, как при Яо, остались отношенья -
Властителя страны, двора и населенья.
На двери в виде ширм написан был павлин
И украшал дворец поставленный цилинь;
Фонарь дежурного, придворной дамы веер,
Казалось, смутный свет вносили в галереи.
Когда владыки вход был громко возвещен,
В одеждах пышных двор отдал ему поклон.
Сады кругом цвели, даря благоуханье,
А музыка была полна очарованья,
И над плотиною склонялись ветви ив,
Движение свое вплетая в тот мотив.
Все потонуло здесь в сиянии и блеске;
На золотых крючках висели занавески,
И шелка бирюза и скатный жемчуг штор,
Медали, ордена ошеломляли взор.
Дорога во дворце шла вверх, а то - в низину.
Сановники на ней стояли все по чину,
И, обвеваемый прохладой опахал,
Властитель той страны надменно проезжал.
Как небо и земля, империя стояла, -
Могуществом она и крепостью сияла.
Как только закончилась церемония приветствия, каждый сановник занял свое место. Император обвел величественным взором ряды своих сановников: перед ним выстроились знакомые ему именитые гражданские и военные чины, но среди них он не увидел Вэй-чжэна. Тогда он подозвал к себе сановника Сюй Ши-цзи и сказал ему:
- Сегодня ночью мне приснился необыкновенный сон. Будто я встретил одного человека, который, склонившись передо мной, сказал, что он Царь драконов реки Цзинхэ и что за нарушение воли неба должен быть казнен сановником Вэй-чжэном. Он умолял меня спасти ему жизнь, и я обещал ему помочь. И вот сегодня я почему-то не вижу Вэй-чжэна среди других сановников.
- Вэй-чжэна нужно вызвать во дворец, - сказал Сюй Ши- цзи, - и не отпускать целый день. Тогда дракон, которого вы видели во сне, будет спасен.
Император был очень доволен этим ответом, тотчас же приказал послать за Вэй-чжэном и вызвать его во дворец. Между тем, когда Вэй-чжэн сидел ночью у себя дома и наблюдал за небесными явлениями, возжигая драгоценный фимиам, он вдруг услышал высоко в небе крик журавля. Это был посланец неба, прибывший к нему с указанием Нефритового императора. Этим указом ему предписывалось в полдень, во сне, казнить Царя драконов реки Цзинхэ. Сановник вознес благодарность небу за оказанную ему честь, принял обет поста и совершил омовение. Затем он проверил свой меч и решил собраться с душевными силами, вот поэтому он и не явился на прием к императору. Однако, когда к нему прибыл посланный с указом явиться ко двору, он даже встревожился, опасаясь, что навлек на себя гнев императора. Не смея больше задерживаться, он поспешил надеть парадные одежды и вместе с посланцем отправился ко двору. Представ перед императором, он отвесил земной поклон и принес свои извинения.
- Великодушно прощаю вас и не считаю, что вы совершили преступление, - промолвил император Танов.
И так как сановники все еще были на местах, последовал указ о том, что прием закончен и сановники могут свернуть свои свитки и разойтись. Император повелел остаться одному только Вэй-чжэну. Затем он приказал Вэй-чжэну пройти с ним во внутренние покои. Там они поговорили сначала о государственных делах, о вопросах умиротворения и укрепления государства, а когда время стало приближаться к полудню, император приказал принести шашки.
- Я хочу сыграть с сановником партию в шашки, - заявил император.
Присутствовавшие фрейлины тотчас же принесли шашки и приготовили столы для игры. И вот между императором и сановником началась борьба, которая перешла в настоящий бой. О такой игре и говорится в книге «Ланькэцзин»:
«В искусстве игры в шашки самым главным считается строгость и осторожность. Самым важным местом для развития действий считается центр доски, худшим - у ее бортов и средним ее углы. Это - общеизвестный закон для игроков в шашки. Закон этот гласит: лучше лишиться шашки, чем потерять инициативу. Когда бьешь влево - смотри направо, атакуя сзади - смотри вперед. Ибо случается, что, продвигаясь вперед, оказываешься позади, и, наоборот, отступая назад очутишься впереди. Когда два пункта твоих неуязвимы - не разрывай их. Если все пешки оказываются недоступными - не соединяй их. В ширину - позиция не должна быть слишком разреженной, а плотность ее не может быть слишком тесной. Не жалей шашек и не стремись к тому, чтобы все они были целы. Бывает так, что, пожертвовав ими, добиваются победы. Чем делать ход на безопасное или изолированное поле, лучше так укрепить позицию шашек, чтобы они могли поддерживать друг друга. Если противник силен, а твои силы незначительны, прежде всего обеспечь как следует безопасность своих шашек. Когда же ты достаточно силен, то смело разворачивай свою мощь. Не борись с тем, кто умеет побеждать; не вступай в бой с тем, кто искусен в построении позиций. Ты не сможешь поразить того, кто хорошо сражается, и не приведешь в смятение того, кто умеет переносить поражения. Ведь игра в шашки начинается с правильной расстановки и кончается удивительной победой. Когда противнику ничто не угрожает, а он усиливает сам себя - это значит, что он имеет намерение вторгнуться и прорвать твой фронт. Когда кто-нибудь не обращает внимания на мелочи и жертвует ими, - это значит, что он замыслил что-то более крупное. Беспомощен в стратегии тот, кто ставит шашки на доске как попало. Тот кто отвечает на удар противника, не продумав своего хода, - обрекает себя на поражение».
Пусть это будет
Памяткой полезной:
Будь осторожным,
Словно ты над бездной.
А в стихах по этому поводу сказано:
Доска лежит,
Подобная земле.
Движенья шашек -
Звездные движенья,
Как мир, что созидают
Инь и Ян,
Тач совершенно их расположенье
Отдельный ход
Едва приметен нам,
Вдруг вся игра
Пойдет ясней и чище,
Смеешься ты
И хвалишься потом,
Как отроки с Горы
Гнилого топорища.
Игра между императором и его министром продолжалась до полудня и вот, когда еще нельзя было говорить о том, кто победит, Вэй-чжэн вдруг склонил голову на край столика и тотчас же сильно захрапел.
- Сановник весьма утомлен делами благоустройства государства и нет ничего удивительного в том, что он задремал, - сказал улыбаясь император, и не стал будить Вэй-чжэна. Через некоторое время Вэй-чжэн проснулся и, поняв, что задремал, бросился к ногам императора, восклицая:
- Я тысячу раз заслуживаю смерти! Но я почувствовал вдруг какую-то усталость и сам не понимаю, как все это произошло. Умоляю вас, ваше величество, простить мне мою непочтительность!
- Встаньте! Ничего непочтительного вы не сделали, - отвечал на это император, - и, убрав с доски остававшиеся на ней шашки, предложил сановнику начать новую партию.
Вэй-чжэн поблагодарил за оказанную ему милость, но в тот момент, когда они снова расставили шашки и хотели продолжать игру, на улице вдруг раздался шум и в комнату вбежали полководцы Цинь Шу-бао и Сюй Мяо-гун, неся голову дракона, с которой капала кровь.
- Ваше величество! - воскликнули они. - Нам известно, что мелеют моря, что высыхают реки, но мы никогда не слышали о таких страшных вещах.
- Откуда вы это взяли?! - в один голос воскликнули император и Вэй-чжэн, вскочив со своих мест.
- Это упало из облаков, на перекрестке, в тысяче шагов от Южной галереи, - ответили в один голос Цинь Шу-бао и Сюй Мяо-гун, - и мы сочли необходимым тотчас же доложить вам об этом.
- Что все это может значить? - спросил взволнованный император, обращаясь к Вэй-чжэну.
- Это голова дракона, которого я только что казнил во сне, - склонившись перед императором, ответил Вэй-чжэн.
- Да как же вы могли казнить дракона, когда во время сна даже не шелохнулись и к тому же у вас не было при себе меча! - воскликнул изумленный император.
- Ваше величество, - отвечал Вэй-чжэн:
Несмотря на то, что тело
Оставалось в этом зале,
Был во сне в другом я мире,
Где меня вы не видали.
Хоть за столиком сидел я,
Это не было помехой,
Я в страну звезды Полярной,
Сев на облако, поехал.
Там дракон лежал на плахе,
Ожидая смертной казни
Увидав меня, заплакал
От печали и боязни.
Я сказал ему. «Ты неба
Нарушал предначертанья,
И казнить тебя я должен,
Выполняя приказанье».
А дракон все плакал горько,
Взгляд его был полон страха:
Шаг вперед тогда я сделал,
Меч я поднял для размаха.
Наконец, собравшись с духом,
Я ударил непреклонно, -
Вниз на землю покатилась
Голова того дракона.
Выслушав это, император был очень опечален и вместе с тем доволен. Он радовался тому, что пока при дворе есть такой отважный и преданный герой, как сановник Вэй-чжэн, то нечего беспокоиться за безопасность страны. Опечалило же императора то, что во сне он обещал спасти дракона, но так и не смог выполнить своего обещания. Наконец, придя в себя, император приказал вывесить голову дракона на базарной площади и оповестить об этом жителей города Чанъаня, а Вэй-чжэна вознаградил, после чего отпустил своих сановников.
Весь вечер император не мог освободиться от печали. Он все время вспоминал о том, как Царь драконов со слезами на глазах умолял его спасти ему жизнь, и вот получилось так, что он оказался не в состоянии предотвратить этого бедствия. Император так сильно переживал это событие, что в конце концов почувствовал себя совершенно больным.
В эту ночь, во вторую стражу, император вдруг услышал плач у ворот дворца, и это еще сильнее встревожило его. Позднее, когда он только задремал, он увидел перед собой Царя драконов реки Цзинхэ, который, держа в руках окровавленную голову, взывал к нему:
- Император Танов Тай-цзун! Верни мне мою жизнь! Спа- си меня! Вчера ночью ты говорил, что поможешь мне, почему же, когда наступил срок казни, ты послал своего сановника обезглавить меня? Пойдем сейчас же к Владыке ада Янь-вану; ты повинен в нарушении обещания. - Говоря это, он все время хватал императора за полы одежды.
Император пытался закричать, но звуки застревали у него в горле. Ему как будто зажали рот, и он не мог произнести ни слова. Он сопротивлялся изо всех сил, тело его покрылось потом. И вот, когда последняя надежда была, казалось, потеряна, в южной стороне вдруг начали клубиться благовонные облака, и в цветах радуги появился образ Бессмертной женщины. Она приблизилась с ивовой веткой в руках, взмахнула ею, и дракон без головы с горькими стенаниями удалился на северо-запад. И кто бы, вы думали, это был? Это была сама бодисатва Гуаньинь, которая по указанию Будды прибыла в Китай для того, чтобы найти паломника за священными книгами. Находясь в храме местного бога города Чанъань, она услышала ночью стенания и явилась, чтобы прогнать дракона и спасти императора. И дракон, сетуя на несправедливость, удалился в царство мрака.
Между тем император наконец очнулся и закричал:
- Привидение! Привидение!
Своим криком он так всех напугал, что императрица, придворные дамы, дежурный придворный евнух, а также остальные обитатели дворца трепетали от страха и всю ночь не могли сомкнуть глаз. Когда наступила пятая стража и три четверти, все гражданские и военные чины собрались у ворот дворца и стояли в ожидании утренней аудиенции. Однако стало уже светать, а аудиенция не начиналась. Все стояли растерянные и напуганные, не зная, что делать. Наконец, когда солнце было уже совсем высоко, вышел посланец и объявил, что так как императору нездоровится, утренний прием отменяется. Прошло несколько дней. Придворные сановники каждый день толпились у ворот дворца, желая узнать о здоровье императора. Затем стало известно, что по приказу императора во дворец вызвали лекаря, и императору было прописано лекарство. У дворца собралась толпа народа, всем хотелось узнать последние новости, и, когда из дворца вышел лекарь, народ тесным кольцом обступил его, наперебой спрашивая о здоровье императора.
- У его величества неровный пульс, - ответил лекарь, - то слабый, то учащенный. Он, как безумный, говорит с привидением. После каждых десяти ударов пульс останавливается. В его внутренних органах уже нет жизненной энергии. Я опасаюсь, что в течение семи дней наступит конец.
Эти слова привели всех в неописуемый ужас, все стояли подавленные. Вдруг стало известно, что император вызывает к себе трех высших сановников: Сюй Мао-гуна, Ху Го-гуна и Юй Чи- гуна. Сановники поспешили во дворец и, приблизившись к ложу императора, отдали ему соответствующие почести. Обращаясь к ним, император твердым и спокойным голосом сказал:
- Мои мудрые сановники! С девятнадцати лет я водил свои войска в походы по всем направлениям и участвовал в многочисленных и жестоких боях. И за все это время я никогда не подвергался злому наваждению духов. А вот теперь мне стали являться привидения!
- За время наших завоеваний, - сказал на этоЮй Чи-гун, - вы, ваше величество, погубили немало жизней, почему же именно теперь вы стали бояться привидений?
- Вы не верите мне, - продолжал император. - Но как только наступает ночь, вокруг моей спальни начинают летать кирпичи и черепицы, а духи так пронзительно визжат, что нет сил выносить это. Днем, может быть, не было бы так страшно, но ночью это просто невыносимо.
- Можете быть спокойны, ваше величество, - промолвил тогда сановник Цинь Шу-бао. - Сегодня ночью мы с сановником Ху Цзин-дэ будем охранять ворота дворца и увидим, какой дух беспокоит вас.
Император согласился, а сановники, раскланявшись, удалились. С наступлением ночи два полководца в полном боевом вооружении, с топорами и алебардами в руках, стали на караул ворот императорского дворца.
Золотые шлемы
С блеском отраженным,
Панцири как панцирь
Золотой дракона.
Для защиты сердца
Служит щит могучий,
На железной глади
Отразились тучи.
Поясом узорным
Панцирь стянут ловко;
Крепкие застежки -
Львиные головки.
Полководец справа -
С фениксовым взглядом.
Небо отвечало
Взгляду звездопадом.
А глаза другого -
С лунною игрою...
Так у врат стояли
Славные герои.
Всю ночь доблестные полководцы стояли у ворот дворца, но так и не увидели никакого привидения. Император же спокойно спал эту ночь, а на утро вызвал полководцев к себе и щедро наградил их.
- Когда у меня началась болезнь, - сказал он им, - несколько дней я был лишен покоя и сна. Сегодня же благодаря вашей могущественной охране я чувствовал себя совершенно спокойно, Идите, отдыхайте, а с наступлением ночи снова встаньте на стражу.
Поблагодарив императора, военачальники удалились. Они несли охрану еще три ночи, и все было спокойно. Тем не менее у императора совсем пропал аппетит, и здоровье его все ухудшалось. Не желая больше утруждать своих военачальников, император вызвал их, а также Ду Ю-фая и Фань Сюань-лина, к себе и сказал им:
- Последние дни я чувствую себя лучше, однако мне неудобно больше утруждать военачальников Цинь Шу-бао и Ху Цзин-дэ, заставляя их по ночам охранять ворота. Найдите искусных художников, пусть они сделают точные изображения полководцев и прикрепят их к воротам дворца. Это изба- вит их от излишнего труда. Что вы скажете об этом?
Воля императора была выполнена: два художника нарисовали точные копии полководцев, причем изобразили их в том облачении, в котором они несли стражу в предыдущие ночи. Эти изображения прикрепили к воротам дворца, и ночь прошла без всяких происшествий.
Однако через несколько дней грохот и шум по ночам стали раздаваться у задних ворот дворца, и снова в воздухе летали кирпичи и черепицы. На утро император вызвал к себе сановников и сказал:
- На наше счастье, вот уже несколько ночей у передних ворот дворца все спокойно. Но, к сожалению, сегодня ночью шум и беспорядки произошли у задних ворот. И это вселяет в сердце тревогу.
Тут вперед выступил сановник Сюй Мао-гун.
- Когда было неспокойно у передних ворот, - молвил он, - на охрану их стали полководцы Ху Цзин-дэ и Цинь Шу-бао. Пусть же сейчас охрану у задних ворот возьмет на себя Вэй- чжэн.
Император согласился и приказал Вэй-чжэну нести в эту ночь охрану задних ворот. Выполняя волю императора, Вэй- чжэн в полном боевом снаряжении с мечом, которым он казнил дракона, стал на стражу у задних ворот дворца. Вид у него был поистине воинственный и геройский:
Была в повязке черной
Голова,
И ветер забирался
В рукава;
Из шелка был
Халат широкий сшит,
И пояса
Поблескивал нефрит.
Чернели туфли
На его ногах,
Держал он грозно
Острый меч в руках.
Вэй-чжэн со всею зоркостью
Глядел,
Злой дух к нему приблизиться
Не смел
Так напрягал и зренье он
И слух,
Что никакой ни смел явиться
Дух.
Уж ночь прошла, и наступил
Рассвет;
Явлений духов не было
И нет.
Однако императору становилось все хуже. И вот как-то раз по повелению императрицы был созван совет сановников. Они должны были обсудить вопрос об устройстве императорских похорон. Сам император вызвал к себе сановника Сюй Мао-гуна и объявил ему свою волю точно так, как в свое время Лю Бэй. После этого императора обмыли, облачили в чистые одежды, и он лежал, ожидая своей кончины.
Но тут выступил вперед сановник Вэй-чжэн. Приблизившись к императору, он коснулся края его одежды и произнес:
- Не тревожьтесь, ваше величество, я знаю, как продлить вашу жизнь на долгие годы.
- О чем ты говоришь, - промолвил император, - ведь я чувствую, что болезнь проникла в костный мозг и ощущаю дыхание смерти. Как же можно спасти меня?
- У меня есть письмо, которое вы возьмете с собой в царство мрака и передадите там судье Цуй Цзюе.
- А кто такой Цуй Цзюе? - спросил император.
- Он был сановником при дворе основателя нашей династии - отвечал Вэй-чжэн. - Вначале он служил начальником области Цзы-чжоу, а затем возвысился до поста распорядителя церемоний. Мы были с ним в самых близких и дружественных отношениях. Когда он умер, в царстве мрака ему поручили ведать кни- гами суда смерти. Я часто вижу его во сне. И вот, если, отправляясь туда, вы возьмете мое письмо, и передадите ему, он из уважения ко мне освободит вас и поможет вернуться обратно. Он сделает так, что ваша душа возвратится в этот мир, вы снова будете в столице и вернетесь на императорский трон.
Выслушав это, Тай-цзун взял письмо и положил его в ру- кав. После этого он умер. Императрица, наложницы, а также все придворные чины, военные и гражданские, оплакивали императора с примерным благочестием. Тело его перенесли в Зал белого тигра и говорить об этом мы больше не будем.
О том же, вернулась ли душа в тело императора, вы узнаете из следующей главы.

ГЛАВА ОДИННАДЦАТАЯ,
повествующая о том, как вернулась душа к императору Тай-цзуну, побывавшему в Преисподней, а также о том, как Лю Цюань принес плоды в царство мрака и встретился там со своей женой

Стихи гласят:
Уплывают столетья рекою...
Плоды твоих долгих деяний
Так же, как пузыри на воде,
Не оставят следа,
Щеки были вчера еще
Цвета персика даже румяней,
А сегодня как снег
Голова твоя стала седа.
Лишь во сне тебе грезилась
Радость побед боевая,
Добродетель твоя
К светлой истине путь озарит.
Кто добро совершает -
Тот жизни другим продлевает.
Небо знает о нем
И достойно его наградит.
Однако вернемся к императору Тай-цзуну. Душа его очутилась у Башни пяти фениксов, окутанной пеленой тумана. Неожиданно император увидел своего охранника, который держал под уздцы его боевого коня и приглашал императора отправиться на охоту. Тай-цзун охотно согласился и, как тень, легко и быстро направился к нему. Он прошел довольно большое расстояние, когда вдруг обнаружил, что и охранник и конь исчезли, а он совершенно один идет по какой-то дикой и глухой местности.
Растерявшись, он стал искать хоть какую-нибудь тропинку, но в это время услышал чей-то голос:
- О великий император, прошу вас, пожалуйте сюда!
Император поднял голову и увидел человека, который звал его:
Шапка его из шелка,
Шелк - золотисто-черный,
У пояса рог носорога
Умелой рукой золоченый.
Ленты нежны, прозрачны,
Их ветерок колышет,
Узор причудливых линий
На ярком поясе вышит...
Шелков переливы прекрасны -
Блестит ослепительный бисер...
Волшебные белые туфли
Несут в безграничные выси.
Он знает дорогу в вечность,
Откуда уж нет возврата,
Он стар - и недаром щеки
Заросли бородой косматой.
Прежде он был вельможей
Во дворе императора Танов,
А теперь он - чиновник Ада -
Всесильный слуга Янь-вана.
Тай-цзун подошел поближе. Незнакомец стоял на коленях у обочины дороги и почтительно кланялся ему.
- Простите меня, ваше величество, что я не мог встретить вас раньше.
- Кто вы? И почему вышли встречать меня? - спросил его император.
- Полмесяца назад, - отвечал тот, - в зале Владыки ада я встретил духа Царя драконов реки Цзинхэ. Он приходил с жалобой на то, что вы, ваше величество, обещали спасти ему жизнь, а его все-таки обезглавили. И вот старший судья смерти Цинь Гуан послал демонов, чтобы привести вас на суд. Узнав об этом, я и пришел сюда встретить вас. И вот уж не думал, что опоздаю. Умоляю вас быть великодушным и простить меня.
- Но позвольте узнать, как вас зовут и какую должность вы занимаете? - снова спросил император.
- Имя мое - Цуй Цзюе, - отвечал тот. - При жизни я служил покойному императору. Вначале был начальником округа, затем - распорядителем церемоний. Здесь же, в царстве смерти, меня назначили судьей личного приказа.
Услышав это, император остался очень доволен, поспешил к Цуй Цзюе и помог ему встать.
- Весьма признателен за внимание, - промолвил император. - Очень хорошо, что мы встретились. У меня есть к вам письмо от моего сановника Вэй-чжэна. - С этими словами он вынул из рукава .письмо и протянул его Цуй Цзюе.
Цуй Цзюе почтительно принял послание и, распечатав его, прочитал следующее:
«Ваш недостойный младший брат Вэй-чжэн, почтительно склонив голову, приветствует вас, высокочтимый брат Цуй. Вспоминая наши прежние встречи, я как бы снова слышу ваш голос и вижу вас перед собой. Но уже много лет я не получаю ваших высоких наставлений. В установленные сроки я приношу вам жертвы, но не знаю, доходят ли они до вас. Однако вы были очень любезны, известив меня о вашем высоком назначении. О, почему царство света так далеко от царства тьмы, и мы лишены возможности встречаться с вами! И вот сейчас, когда внезапно скончался наш император Тай-цзун, я подумал, что он обязательно встретится с вами на суде смерти. Поэтому и решил обратиться к вам с глубокой мольбой, в память о нашей дружбе, когда вы были еще в этом мире, сделать все возможное и вернуть нам нашего владыку! Разрешите еще раз поблагодарить вас и на этом закончить свое послание».
Прочитав письмо, судья пришел в неописуемый восторг и воскликнул:
- О том, что Вэй-чжэн несколько дней тому назад обезглавил во сне почтенного дракона, я уже знаю и считаю, что поступил он замечательно! Мне известно также, что он всегда был добр и справедлив к моим потомкам. Не сомневайтесь, ваше величество, я сделаю все, чтобы вы вернулись в мир света и снова заняли свой трон!
Тай-цзун выразил Цуй Цзюе свою глубокую благодарность. В это время появились два отрока в черных одеяниях с огромными императорскими зонтами в руках:
- Князь смерти Янь-ван просит вас пожаловать к нему, - громко провозгласили они.
Император последовал за судьей и отроками. Вскоре они остановились у ворот с огромными золотыми иероглифами: «Вход в царство мрака». Отроки несколько раз взмахнули зонтами, ввели Тай-цзуна в город и вместе с ним пошли по улице. Здесь император увидел своих предшественников: Ли Юаня, своего старшего брата Ли Цзянь-чэна и младшего брата Ли Юань-цзи. Все они бросились к нему с криком:
- Смотрите, Ши-минь пришел! Ши-минь здесь!
Братья стали хватать его за полы одежды, умоляя спасти их. Тай-цзун попытался было проскользнуть мимо, но не успел - они остановили его. К счастью, Цуй Цзюе велел клыкастому демону с черным лицом прогнать их, и лишь тогда Тай-цзун продолжал свой путь. Пройдя всего несколько ли, они очутились у высокой башни, сделанной из бирюзового кирпича. Что за великолепная это была постройка!
Летят облака,
Как букеты прекрасных цветов.
Подкрался туман -
Стал багровым большой небосвод.
Зверей изваянья
Красивы на стенах дворцов,
И птиц на карнизах
В полете застыл хоровод...
Гвоздями из золота
Дверь и стена скреплены,
Порог из нефрита

Предыдущая страница 5 Следующая страница


Путешествие на Запад 6

У двери похож на ковер.
Туман и туман,
И под утро кончаются сны,
И молнии луч
Промелькнул меж трепещущих штор...
Огромные башни
В небесные выси глядят,
Беседки, кумирни
Прелестны при свете зари,
Придворных одежда -
Сколь тонок ее аромат!
Парча и шелка -
Все на утреннем солнце горят!
А слева - похож на быка -
Полководец святой
И справа святой,
Что конем благородным слывет.
Усопшим даруют они
Безмятежный покой, -
Взмахнут белой лентой -
И в рай открывается вход...
Так им повелел
Тот, кто знает всех жизней исход!
Тай-цзун внимательно осмотрелся и заметил, что башня украшена гирляндами, унизанными колокольчиками. Вокруг распространялся чудесный аромат. В этот момент из-за башни показалось несколько факельщиков, за которыми следовали десять судей смерти: Цинь Гуан-ван, Чу Цзян-ван, Сун Ди-ван, У Гуань-ван, Янь Ло-ван, ПинДэн-ван, ТайШань-ван, Ду Ши-ван, Ця Чэн-ван и Чжуань Лунь-ван. Они вышли из дворца Князя смерти навстречу и, склонившись, приветствовали императора. Эти почести так смутили Тай-цзуна, что он остановился в нерешительности.
- Вы, ваше величество, - промолвили судьи, - владыка на земле, мы же - Демоны - властители царства мрака. Наш долг - оказать вам почести, и вам не следует проявлять излишнюю скромность.
- Я предстал перед вами за совершенное мной преступление, - отвечал Тай-цзун. - Так разве осмелюсь я даже напом- нить о своих правах! -Лишь после долгих уговоров он согласился пройти первым.
Во дворце Князя смерти после совершения полагающихся церемоний все расселись, заняв соответственно места хозяев и гостя. После непродолжительного молчания старший судья смерти Цинь Гуан-ван, почтительно сложив руки, обратился к императору:
- Дракон - властитель реки Цзинхэ подал жалобу на ваше величество. Он обвиняет вас в том, что вы обещали спасти ему жизнь, а его все же казнили. Что вы можете сказать по этому поводу, ваше величество?
- Я видел дракона во сне, - отвечал Тай-цзун. - Он умолял спасти его, и я действительно обещал ему помочь. Но разве мог я подумать, что он совершил тяжкое преступление, за которое должен непременно быть казнен? И так как обезглавить его было поручено моему сановнику Вэй-чжэну, то, желая спасти дракона, я пригласил Вэй-чжэна во дворец поиграть со мной в шашки. Но мне и в голову не приходило, что Вэй-чжэн заснет, и именно в этот момент казнит дракона. Мой сановник совершил казнь во сне, это поистине странно, однако дракона за его преступление следовало обезглавить. Поэтому я не могу понять, в чем состоит моя вина.
Выслушав императора, старший судья с почтительным поклоном отвечал ему:
- Еще до появления этого дракона на свет в Книге смерти Южной Полярной звезды было записано, что дракон будет обезглавлен человеком. Но, поскольку он подал жалобу, мы вынуждены были вызвать вас сюда и разобрать это дело. Теперь мы предадим этого дракона Колесу перевоплощения, и он перейдет в новый вид существования. А сейчас, пользуясь тем, что вы, ваше величество, спустились в наш мир, мы умоляем вас простить нас за те неприятности, которые мы вам невольно причинили. После этого судьи приказали чиновнику Цуй Цзюе, ведающему делами жизни и смерти, принести книги, чтобы посмотреть, сколько времени еще суждено жить императору. Цуй Цзюе поспешил туда, где хранились книги, и разыскал те, в которых значились имена всех императоров Поднебесной. Найдя в списке императоров Южного материка имя Тай-цзуна, он увидел, что императору предназначено умереть в тринадцатый год правления Чжэнь-гуань.
Цуй Цзюе был так напуган этим, что, схватив кисть, густо обмакнул ее в тушь и к первой единице прибавил еще две черточки. Лишь после этого он представил книгу судьям. Старший судья, увидев, что Тай-цзуну предназначено умереть в тридцать третий год правления Чжэнь-гуань, с изумлением спросил:
- Сколько времени вы пробыли на троне, ваше величество?
- Ровно тринадцать лет, - отвечал император.
- Ну, тогда вам не о чем беспокоиться, - промолвил Князь смерти Янь-ван. - Вы проживете еще двадцать лет. Здесь мы уже все выяснили по вашему делу, и теперь вы спокойно можете возвращаться в мир света.
Тай-цзун низко поклонился, поблагодарив за оказанную ему милость. Затем Князь смерти Янь-ван велел судье Цуй Цзюе и командиру Чжу Тай-юю сопровождать императора и вернуть ему душу.
Выходя из дворца Князя смерти, Тай-цзун обернулся и спросил Янь-вана:
- А все ли в порядке с членами моей семьи и не угрожает ли кому-нибудь из них опасность?
- Все они в полной безопасности, - отвечал Янь-ван. - Вот только вашей младшей сестре как будто осталось немного жить.
Тай-цзун еще раз поклонился и с благодарностью сказал:
- Вернувшись в мир света, я хотел бы послать вам какой- нибудь подарок. Скажите, любите ли вы плоды и фрукты?
- Мы всегда получали много дынь и фруктов и с востока и с запада, а вот с юга у нас еще не было, - обрадовавшись, сказал Янь-ван.
- Что же, как только я вернусь, я вам тотчас же пришлю этих дынь, - пообещал император.
После этого он распрощался с Князем смерти и последовал за Чжу, который шел впереди со знаменем духа-праведника. За ним, охраняя императора, следовал судья Цуй Цзюе. Так они вышли из дворца смерти.
Неожиданно Тай-цзун заметил, что они идут не по той дороге, по которой он пришел сюда.
- А не сбились ли мы с пути? - спросил он судью Цуй Цзюе.
- Нет, не сбились, - отвечал тот. - В этом месте царства мрака есть только выход, войти же здесь невозможно. Сейчас, когда мы снова провожаем вас в царство света, и вы проходите через Колесо превращений для перерождения, мы хотим показать вам царство тьмы и, кроме того, вернуть вас к жизни через перевоплощение.
Тай-цзун послушно следовал за ними. Пройдя несколько ли, они очутились у высокой горы. Темные тучи нависали сверху. Густой черный туман заволакивал воздушное пространство.
- Почтенный господин Цуй Цзюе, что это там за горы? - поинтересовался Тай-цзун.
- Это Гора теней в царстве мрака, - отвечал тот.
- Как же я взберусь на нее? - испугался император.
- Не извольте беспокоиться, ваше величество, мы проведем вас туда, - успокоил императора Цуй Цзюе.
Дрожа всем телом, владыка Поднебесной в сопровождении своих спутников взбирался по отвесным скалам. И, когда он поднимал голову, перед ним открывалась величественная картина. Охраняемый своими спутниками, Тай-зцун наконец благополучно миновал Гору теней. Они прошли еще много страшных мест, откуда доносились душераздирающие стоны. Стоны были столь ужасны, что сердце сжималось от страха.
- Что же это за место? - спросил император.
- Мы находимся за Горой смерти в восемнадцатом аду,- отвечал Цуй Цзюе.
- Что это за восемнадцатый ад? - продолжал расспрашивать император.
- А вот послушайте, я расскажу вам. - И Цуй Цзюе начал читать:
Тянули жилы, мучили в темницах,
Держали в ямах, где бушует пламя.
Тянулось время медленно и скучно -
В душевной пустоте, большой печали.
совершал грехи большие в жизни,
Кто был запятнан черными делами,
За прошлое, за тяжкие проступки
Заслуженную кару получали...
Их устрашали, за язык тянули...
Как мясники, сдирали клочья кожи
С тех, кто презрел небесные законы,
С тех, кто разил людей змеиным жалом,
Их, грешников - на муки обреченных -
Избавить от суда никто не может:
В муку смололи, в ступе раскрошили,
И чтобы мучить, снова воскрешали...
И рвали на куски тела несчастных,
Безжалостно калечили их лица,
Вытягивали прочь кишки из чрева,
Мороз на них свирепый напускали,
Варили в масле, в темноте томили,
В крови повелевали им топиться...
На дыбе истязали долгой пыткой,
Дробили кости, жилы подрезали...
На долгие столетья каждый грешник
В темницы ада для расправы брошен,
Бежать нельзя - напрасны все попытки:
Веревками тугими грешник связан,
Для тех, кто прежде убивал и мучил,
Исход перерождений невозможен,
Кто лицемерит, кто наживы жаждет -
Тот будет, за грехи свои наказан!
Стихи эти повергли Тай-цзуна в страх и трепет. Пройдя еще немного, они увидели толпу духов-посланцев. Выстроившись в ряд по обеим сторонам дороги со знаменами и зонтами в руках, они, почтительно склонившись, доложили:
- Нас послал навстречу вам управитель мостами.
Цуй Цзюе приказал им идти вперед, а за ними по золотому мосту последовал Тай-цзун. Пройдя золотой мост, Тай-цзун увидел впереди еще один, сделанный из серебра. По этому мосту навстречу им тоже со знаменами и зонтами двигалось множество душ. Это были души праведников. За серебряным мостом возвышался еще один, под которым завывал ледяной ветер и бушевали кровавые волны. Здесь не умолкали вопли и стенания.
- А чем знаменит этот мост? - спросил Тай-цзун.
- Это Мост страданий, - отвечал Цуй Цзюе. - Когда вы, ваше величество, вернетесь в царство света, постарайтесь непременно рассказать о нем.
В реке
Водовороты и пороги,
И грешники
Висят над крутизной,
Узка над бездной
Полоса дороги,
Людей пронзает
Ветер ледяной.
Внизу клокочет
Огненная лава,
Вскипает где-то
Яростный поток,
О нет, здесь невозможна
Переправа!
...С косматой головою,
Босоног,
Спасенья ищет грешник -
Бесполезно!
Ведь мост высок -
Немало сотен чи,
Нет поручней -
Летит несчастный в бездну,
И там его хватают
Палачи...
Невестки,
Не послушные свекрови,
Развратницы -
Без чести и стыда -
Для вас теперь
Бушуют волны крови,
От кары
Не уйти вам никуда!
Наги вы -
Платья брошены на сучья,
Здесь злобных духов
Вечен грозный вой,
Здесь псы и змеи
Будут падших мучить,
Здесь - демон зла
С коровьей головой...
В это время вернулись духи-посланцы с Моста страданий. Тай-цзун был в таком ужасе от всего услышанного, что только покачивал головой да тяжело вздыхал, следуя за своими провожатыми, с которыми он только что перешел зловещий Мост страданий и вышел из пределов ада крови. Затем они подошли к Городу смерти. Оттуда доносились крики и шум. Среди этого шума можно было ясно различить возгласы:
- Ли Ши-минь пришел! Ли Ши-минь пришел!
Тай-цзуна охватило смятение. В этот же момент на него ринулась толпа жалких духов с изуродованными телами. Некоторые из них были с ногами, но без головы. Все они кричали: - Верни нам жизнь! Верни нам жизнь!
Император до того растерялся, что не знал, куда деваться, и воскликнул:
- Господин Цуй Цзюе, спасите меня! Помогите! - Они вышли на ровную дорогу и пошли вперед. Шли они довольно долго и наконец очутились у Моста шести превращений. Здесь они увидели следующего на облаках служителя, выполняющего различные приказания, на котором был накинут плащ, сотканный из зари, а к поясу у него была подвязана золотая рыба - знак его полномочий. Тут же было множество буддийских и даосских монахов, всякого рода зверей и птиц, а также разных духов и демонов. Все они стремительно мчались по дорогам превращений, следуя каждый по предназначенному ему пути.
- Что все это значит? - изумленно спросил император.
- Следите как можно внимательнее и хорошенько запоминайте, ваше величество, все, что вы здесь увидите и услышите, для того чтобы рассказать сб этом людям в царстве света. Место это называется «Мостом шести превращений». Тот, кто совершает добро, превращается здесь в бессмертного праведника; кто доказал свою безграничную преданность, перерождается в более благородное существо, существо высшего порядка; проявивший почтительность старшим, возрождается к счастливой жизни; придерживающийся справедливости может снова стать человеком; тот, кто был добродетельным, возрождается к богатой жизни и, наконец, творившие зло, превращаются в демонов.
Выслушав это, император Танов лишь покачал головой и, вздохнув промолвил:
О небосвод - высокий, благодатный!
Творя добро - спасемся от несчастий!
Добра желая, будешь добр всегда ты,
Ведь дверь к добру всегда раскрыта настежь!
Не дозволяй, чтоб сердце зло искало,
И хитростью не оградишь себя ты,
Ведь Небо всем удел предначертало
Творящий зло не избежит расплаты!
- Ваше величество, - промолвил судья, - это духи бунтовщиков из шестидесяти четырех мест и приспешников всяких разбойничьих главарей из семидесяти двух мест. Все они напрасно подвергаются наказанию за свою невинную гибель, и здесь никто не желает принимать их или ведать ими. Вот поэтому они и не могут вернуться к жизни. Кроме того, у них нет средств на пропитание, и все они страдают от голода. Дайте им немного денег, ваше величество, и они сразу же оставят вас в покое.
- Но у меня ничего нет при себе, - отвечал Тай-цзун, - где же я возьму деньги?
- В царстве света, ваше величество, живет один человек, который посылает в царство мрака большие суммы золотом и серебром. Вы можете занять у него под мое поручительство и раздать эти деньги бесприютным духам. Тогда они отстанут от вас, и вы сможете свободно пройти.
- Кто же этот человек? - спросил император.
- Зовут его Сян Лян. Живет он в провинции Хэнань в городе Кайфын. Здесь есть тринадцать кладовых с золотом и серебром, которые принадлежат ему. Возьмите из этих кладовых, а когда вернетесь в царство света, отдадите ему.
Тай-цзун очень обрадовался и подписал долговое обязательство на бочонок серебра, который ему дал Цуй Цзюе. Затем он попросил сопровождавшего его командира Чжу-Тай-юя распределить деньги между духами.
- Только по-честному делите! - крикнул Цуй Цзюе. - А теперь дайте дорогу его величеству, императору великих Танов. Ему еще суждено долго жить. По приказанию судей смерти я должен вернуть ему душу и научить, как вернуться в царство света. А вы, если снова вернетесь к жизни, не творите больше безобразий!
Выслушав это наставление, духи взяли деньги и, поклонившись, удалились. Цуй Цзюе приказал командиру несколько раз взмахнуть флагом и вывел Тай-цзуна из Города смерти. Цуй Цзюе проводил императора Танов до ворот, открывающих путь к благородству и, поклонившись ему, сказал: - Здесь, ваше величество, уже выход, и я должен возвращаться. Оставляю вас на попечение командира Чжу, который прово- дит вас дальше.
- Разрешите поблагодарить вас, - промолвил император, - извините, что доставил вам столько хлопот.
- Когда вы, ваше величество, вернетесь в царство света, - продолжал Цуй Цзюе, - не забудьте совершить моление о душах, не имеющих пристанища. Если в царстве мрака никто не будет жаловаться на несправедливость, то и в царстве света все будут наслаждаться миром и спокойствием, и любой проступок легко будет исправить. Велите всем совершать добро, и род ваш продлится на долгие годы, а владения будут вечны и нерушимы.
Император обещал все это выполнить, распрощался с Цуй Цзюе и последовал за командиром Чжу Тай-юем. В воротах стоял оседланный гнедой конь с черным хвостом. Чжу пригласил императора сесть на коня и помог ему взобраться. Конь стре- лой понесся вперед и вскоре примчал императора к берегу реки Вэйхэ, которая протекала к югу от его столицы. Здесь император увидел двух золотых карпов, которые резвились и прыгали, то и дело появляясь на поверхности воды. Императору очень понравилась эта игра, и, осадив коня, он залюбовался рыбами.
- Надо спешить, ваше величество, - сказал Чжу, - вам следует пораньше прибыть в город.
Однако император так увлекся, что у него пропала охота ехать дальше.
- Почему вы медлите?! Чего ждете?! - закричал Чжу и с силой столкнул ногой коня в реку. В этот момент император перешел из царства мрака в царство света.
Между тем вся семья императора, императорские сановники Сюй Мао-гун, Цинь Шу-бао и другие дворцовые служащие собрались в восточной части дворца, в Зале белого тигра, для совер- шения обряда погребения и оплакивали покойного императора. Было решено на этом же богослужении испросить волю неба и возвести на престол наследника.
- Я попрошу вас, господа, повременить немного, - обратился ко всем сановник Вэй-чжэн. - Этого сейчас никак нельзя делать. Если мы потревожим народ, могут произойти всякие неожиданности. Подождем еще день, и ручаюсь вам, что к нашему повелителю вернется душа.
Тут выступил вперед сановник Сюй Цзин-цзун.
- Что за вздор вы мелете, сановник Вэй-чжэн, - возмутился он. - Недаром еще в древности говорили: «Пролитую воду не собрать, умершего не оживить». Зря вы болтаете, лишь смущаете людей.
- Не стану обманывать вас, почтенный Сюй Цзин-цзун, - отвечал ему Вэй-чжэн. - Но я еще с малых лет овладел искусством бессмертия и совершенно точно знаю,что император не умер.
В этот момент из гроба послышались громкие крики: - Он утопил меня, утопил!
Присутствующие гражданские и военные сановники, жена императора и его родственники, услышав эти крики, были перепуганы насмерть.
Всех, кто был в Зале белого тигра, словно ветром смело, никто не осмелился приблизиться к гробу. Лишь честнейший Сюй Мао-гун, справедливый Вэй-чжэн, доблестный Цинь Цзюн и бесстрашный Ху Цзин-дэ подошли к гробу и, склонившись, промолвили:
- Если вы испытываете какие-нибудь неудобства, ваше величество, скажите нам об этом. Только, пожалуйста, не шумите зря, ведь вы перепугали всю вашу семью.
- О каком шуме может быть речь, - вмешался тут сановник Вэй-чжэн, - император возвращается к жизни. Принесите поскорее инструменты!
Когда гроб был вскрыт, все увидели императора, который сидел там и продолжал кричать:
- Он утопил меня! Спасите!
- Успокойтесь, ваше величество, - промолвил Сюй Мао-гун, поддерживая императора. - Вы возвращаетесь к жизни, и мы, ваши сановники, всегда готовы охранять вас.
- Мне только что угрожала смертельная опасность, - открыв, наконец, глаза, произнес император. - С огромным трудом я вырвался от духов в царстве мрака, а затем чуть было не утонул в реке.
- Не волнуйтесь, ваше величество, - успокаивали владыку сановники, - и скажите нам, где вы могли утонуть?
- Я ехал верхом, - промолвил император, - и на берегу реки Вэйхэ залюбовался резвящимися в воде рыбами. В этот момент сопровождавший меня командир Чжу задумал недоброе, столкнул меня вместе с конем в воду, и я чуть было не утонул.
- Вы, ваше величество, еще находитесь во власти нечистой силы, - сказал Вэй-чжэн.
Тут был немедленно вызван придворный врач, который приготовил микстуру и кашицу. Император в несколько приемов принял лекарство и лишь после этого пришел в себя и стал узнавать окружающих. С момента смерти императора и до возвращения его на трон прошло всего трое суток. Об этом удивительном происшествии сложили стихи:
С древних времен наши горы и реки
Облик меняли не раз,
Пало немало великих династий -
Новые власть обрели,
Чжоу и Цини, Хани и Цзини
Знали о многом до нас,
Только о том, чтоб воскрес император,
Разве помыслить могли?
Когда день, в который происходили описываемые события, прошел и наступил вечер, все пожелали императору спокойной ночи и разошлись по домам.
Назавтра сановники спрятали траурные одежды и, надев парадное платье, расшитые парчой и золотом халаты и черные головные уборы, собрались у ворот и ожидали аудиенции. Между тем император, приняв лекарство, восстанавливающее Дух и энергию и съев несколько порций кашицы, крепко спал всю ночь и теперь чувствовал себя здоровым и бодрым. Он встал на рассвете и снова принял свой величественный вид. Вы только взгляните, как роскошно он был одет!
Острой шапкой своею
Высокое небо пронзит,
Халат его желтый
Как будто огнем озарен,
Пояс - нежно-зеленый,
И пряжка - лазурный нефрит,
В чудодейственных туфлях
Не знает усталости он.
Он достоинства полон,
Он храбр, всемогущ и велик,
Поступь Танского Вана
Всегда тяжела и грозна,
Превосходит он силою
Самых могучих владык,
С ним покой и расцвет
Обретала большая страна
Ныне он доказал,
Где находится жизни исток:
Он из мертвых воскрес -
Даже смерть Ли Ши-мииь превозмог!
Как только император великих Танов вышел в зал для приемов, все собравшиеся гражданские и военные сановники выстроились перед ним двумя рядами. После того как были совершены полагающиеся поклоны и произнесены приветствия и каждый из сановников занял полагающееся его званию место, было провозглашено обычное:
- У кого есть какое-нибудь дело к императору, пусть выйдет вперед и доложит, у кого дела нет, может удалиться!
Тут сановники, стоявшие по правую сторону: Сюй Мао-гун, Вэй-чжэн, Ван Гуй, Ду Жу-хуэй, Фан Сюань-лин, Юань Тянь- ган, Ли Чунь-фын, Сюй Цзин-цзун и стоявшие слева -Инь Кай-шань, Лю Хун-цзи, Ма Сань-бао, Дуань Чжи-сянь, Чэн Яо- цзинь, Цинь Шу-бао, Ху Цзин-дэ, Сюэ Жэнь-гуй, выступили вперед и, склонившись перед белым нефритовым троном, спросили:
- Можно ли нам узнать, ваше величество, почему вы так долго спали? Ведь вы уснули несколько дней тому назад!
- Когда я взял от Вэй-чжэна письмо, - начал рассказывать император, - то почувствовал, как душа моя покинула дворец, затем я увидел одного из моих охранников, который пригласил меня на охоту. Но, когда я приблизился к нему, и он и конь исчезли. Потом я увидел своего покойного отца и братьев, они что-то кричали мне. И вот, находясь в весьма затруднительном положении, я вдруг заметил человека в черном халате и черной шапочке. Это был судья Цуй Цзюе, он-то и отогнал от меня духов умерших. Я передал судье письмо, которое мне дал Вэй-чжэн. Когда Цуй Цзюе читал письмо, появился еще один человек, так- же одетый в черное, с большим зонтом в руках. Он проводил меня в царство мрака, прямо во дворец Владыки ада Янь-вана, который долго уговаривал меня занять почетное место. Янь-ван сказал мне, что владыка реки Цзинхэ - дракон - обвинил меня в том, что я обещал спасти ему жизнь, а вместо этого казнил его. Тогда я рассказал все, как было. На этом Владыка ада закончил разбор моего дела и приказал доставить ему книгу смерти, чтобы определить, сколько мне еще осталось жить. Цуй Цзюе тотчас же принес эту книгу, оказалось, что мне суждено царствовать всего тридцать три года, а так как на престоле я уже тринадцать лет, то жить мне осталось двадцать лет. После этого Янь-ван приказал командиру Чжу и судье Цуй Цзюе проводить меня в царство света. Я простился со всеми и пообещал послать им в благодарность плодов. Как только я вышел из дворца Янь-вана, я сразу же увидел ад. Кто при жизни нарушил верность или был непочтителен к старшим, недостаточно учтив или несправедлив, кто вытаптывал хлеб, лгал и обманывал, обвешивал, насильничал, разбойничал, занимался блудом и обманом, подвергается там всевозможным мучениям: его пропускают через мельничные жернова, предают огню, толкут и рассекают. Там и поджаривают, и варят, и подвешивают, и сдирают кожу. Наказаний там столько, что всех и не перечесть. Затем мне пришлось проходить через Город смерти невинно погибших, где находится бесчисленное множество бесприютных духов. Все это - либо разбойники из шестидесяти четырех наиболее известных мест и мятежники, либо души разбойников других семидесяти двух мест. Они набросились на меня и преградили мне путь. Лишь благодаря помощи Цуй Цзюе, который поручился за меня и помог" мне получить взаймы денег из кладовой хэнаньского жителя Сяна, мне удалось откупиться от этих духов. Провожая меня в царство света, судья Цуй Цзюе строго-настрого наказал мне совершить заупокойное богослужение для того, чтобы помочь этим бездомным духам найти успокоение. Этот наказ он повторил мне и при расставании. Когда мы вышли из ада, где совершается шесть превращений, командир Чжу Тай-юй пригласил меня сесть на коня. Вихрем долетели мы до берега реки Вэйхэ, и здесь я увидел в воде двух резвящихся рыб. Я невольно засмотрелся на них, и в этот момент Чжу столкнул меня вместе с конем прямо в воду. Тут-то ко мне и вернулась моя душа.
Все сановники, выслушав императора, поспешили принести ему свои поздравления. Вскоре весть об этом событии облетела всю страну, и чиновники различных уездов и областей приносили императору свои поздравления, однако распространяться об этом здесь мы не будем.
Между тем император приказал опубликовать указ о всеобщем помиловании, а также велел произвести проверку посаженных в тюрьму за особо тяжелые преступления. Расследованием было установлено, что в ведомстве по уголовным делам преступников, приговоренных к повешению или обезглавливанию, насчитывается более четырехсот, о чем и было доложено императору. По приказанию императора, казнь этих преступников была отложена на год, а сами они были отпущены по домам, чтобы проститься со своими родными и оставить распоряжения об имуществе. Далее был опубликован Указ об оказании помощи вдовам и сиротам. Затем был произведен учет имеющихся во дворце наложниц - оказалось, что их имеется три тысячи. Все они были распределены среди военных. После этого во дворце и по всей стране воцарились мир и порядок.
Добродетели Танского Вана
Велики, как поток бездонный,
Он, как Яо и Шунь, желает,
Чтобы жили люди богато.
Отпустил он из мрачных тюрем
Всех, на страшную казнь обреченных,
Дал он волю дворцовым женам -
Опустели гаремов палаты.
И чиновники всей Поднебесной
Молят небо продлить его годы,
Восхваляют его, превозносят
Все простые, незнатные люди.
Небо Вану добром ответит,
Раз творил он добро народ, -
Для семнадцати поколений
Свет его лучезарным будет!
Мир вечен -
Он горит, но не сгорает,
Он озарен огнем
Немеркнущих светил,
О, нет вселенной
Ни конца, ни края,
И зло
Закон всеобщий запретил!
Кому обманы
По душе пришлись,
Того еще при жизни
Кара ждет,
Но кто добро творит,
Презрев корысть,
Тот и за гробом
Будет награжден...
Полезней в мире
Жить самим собой,
Не быть злодеем
Право же умней,
Чем недовольным
Миром и судьбой
Войти в ряды
Бессовестных людей.
Когда ты мыслишь
Только о добре,
Я поклоняюсь
Твоему уму,
Но если людям
Ты приносишь вред,
То все твои молитвы
Ни к чему!..
И вот весь народ в Поднебесной стал совершать добрые дела. Надо еще вам сказать, что повсюду были расклеены также объявления, призывающие всех достойных людей доставить плоды в царство мрака. Не забыл император и о своем долге. Государственному казначею было дано распоряжение отправить сановника Ху Цзин-дэ к Сян Ляну с огромным количеством золота и серебра.
Через несколько дней во дворец явился какой-то добродетельный человек по имени Лю Цюань из Цзюньчжоу, который заявил о своем желании доставить плоды в царство мрака. Человеком он был весьма состоятельным. Как оказалось, его жена Ли Цуй-лянь стояла однажды у ворот и, вытащив из прически золотую шпильку, подала ее проходившему монаху, как подаяние. Лю побранил ее и сказал, что ее поведение недостойно замужней женщины и что она вообще не должна была выходить из женской половины дома. Жена его была оскорблена, и, не в силах вынести такого позора, повесилась. Осталось двое маленьких детей, которые жалобно плакали дни и ночи. Лю Цюань не мог перенести всего этого и так же решил покончить с собой, покинув свою родню и детей. Увидев объявление, он выразил желание доставить дыни в царство смерти. Когда он прибыл ко двору, император приказал провести его во дворец. Там на голову ему положили Две дыни, в рукав засунули бумажные жертвенные деньги, а в рот вложили пилюлю с ядом.
Проглотив яд, Лю Цюань сразу умер, а душа его, держа на голове дыни, тотчас же очутилась у ворот ада.
- Ты кто такой? И как осмелился явиться сюда?! - крикнул стоявший у ворот дух-привратник.
- Я посланец императора великих Танов - Тай-цзуна. Он велел мне доставить дыни судьям смерти, - отвечал Лю Цюань.
Услышав это, дух-привратник охотно впустил его и провел прямо во дворец владыки.
- По указу императора Танов я принес вам дыни, которые он посылает вам в знак благодарности за ваше милосердие и великодушие, - сказал Лю Цюань, преподнося дыни Янь-вану.
- О, император Тай-цзун очень добродетельный человек, он вполне заслуживает доверия, - обрадованно воскликнул Владыка ада, принимая дыни. Затем он спросил, кто он такой и откуда родом.
- Я родился в Цзюньчжоу, - отвечал тот, - а зовут меня Лю Цюань. Жена моя повесилась, оставив мне двоих детей, за которыми некому было присмотреть. Поэтому я тоже решил покинуть мир. Желая послужить моей родине, я выразил готовность принести вам дыни от Танского императора, великий князь, в благодарность за ваши милости.
Выслушав его, десять судей тотчас же послали за душой его жены Цуй-лянь. Дух-посланец быстро разыскал ее и доставил во дворец властителя ада. Супругам велели изложить свое дело. Оказалось, что по Книге судеб им суждено прожить до преклонного возраста и сделаться бессмертными. Тут же был дан приказ немедленно вернуть их к жизни. Однако дух, которому было поручено сделать это, доложил:
- Душа Ли Цуй-лянь уже долгое время находится в преисподней, и я думаю, что тело ее уже разложилось. Что же делать?
- Сегодня должна умереть сестра императора - Ли Юй-ин, - сказал тогда Владыка ада. - Возьми ее телесную оболочку и вложи в нее душу Цуй-лянь.
Дух-посланец взял с собой души Лю Цюаня и его жены, чтобы вывести их из царства мрака.
Однако о том, как душам супругов удалось вернуться к жизни, вы узнаете из следующей главы.

ГЛАВА ДВЕНАДЦАТАЯ,
повествующая о том, как император Танов устроил торжественные моления и как бодисатва Гуанинь явилась в своем божественном величии

Когда Лю Цюань с женой в сопровождении духа вышли из царства тьмы, их подхватил черный вихрь и понес в столицу империи Чанъань. Душу Лю Цюаня примчало прямо в беседку императора, а душу его жены Цуй-лянь - во внутренний сад дворца. В этот самый момент принцесса Юй-ин как раз прогуливалась в тени деревьев по зеленой лужайке. Сопровождавший супругов дух толкнул принцессу в грудь, и она упала. Дух вынул у принцессы душу и вселил в тело Юй-ин душу Цуй-лянь. После этого он вернулся в царство смерти, однако об этом мы говорить здесь не будем.
Находившиеся в саду служанки видели, как принцесса Юй-ин замертво упала на землю и бросились в зал сообщить императрице, что принцесса умерла. Перепуганная императрица поспешила с этой вестью к императору.
- Так и должно было случиться, - сокрушенно покачивая головой, вздохнув, сказал император. - Когда я спросил судей смерти о судьбе моей семьи, они ответили, что ни с кем из нас ничего не случится и только сестра моя вскоре умрет. Так оно и вышло.
К месту происшествия собрались все придворные, чтобы выразить свое горе. Тут они заметили, что принцесса еще слабо дышит.
- Не шумите! Не тревожьте ее! - промолвил император.
Он подошел к сестре и приподнял ее голову:
- Сестра! Очнись!
В тот же миг принцесса пошевелилась и закричала:
- Муж, не торопись! Обожди меня!
- Сестра, - стал успокаивать ее император, - мы все здесь с тобой.
Тогда принцесса приподнялась и, с удивлением глядя на императора, воскликнула:
- Кто вы такой? Как смеете прикасаться ко мне?
- Да ведь это я - твой царственный брат и царица-золовка здесь, - отвечал император.
- У меня никакого царственного брата и царицы-золовки нет, - отвечала принцесса. - Я родилась в семье Ли и зовут меня Ли Цуй-янь, а моего мужа - Лю Цюань. Оба мы из Цзюньчжоу. Три месяца тому назад я отдала монаху, который просил подаяния, мою золотую шпильку. Муж выбранил меня за то, что я осмелилась выйти из дому, и сказал, что я веду себя не так, как подобает замужней женщине. Не вытерпев такого позора, я повесилась на собственном поясе. Остались двое детей, они плакали день и ночь. И вот теперь император великих Танов послал моего мужа отнести дыни в царство тьмы. Но владыка Янь пожалел нас и возвратил нам жизнь. Муж шел впереди, я задержалась и хотела его догнать, но споткнулась и упала. Не будьте столь бесцеремонны со мной. Ведь я даже не знаю, как вас зовут, зачем же вы прикасаетесь ко мне?
- Очевидно, моя сестра при падении повредила себе голову и говорит все это в бреду, - промолвил император, обращаясь ко всем, кто здесь находился.
Он приказал придворному врачевателю приготовить лекарства, а Юй-ин велел перенести во дворец.
Когда император взошел на трон, появился чиновник.
- Разрешите доложить вашему величеству, человек, которого вы послали с дынями в царство тьмы, - по имени Лю Цюань, ожил, находится сейчас возле дворца и ждет ваших указаний. Император был изумлен и приказал тотчас же ввести Лю Цюаня. Войдя, Лю Цюань склонился перед троном.
- Расскажи, как удалось тебе доставить дыни в царство тьмы?
- Когда я очутился в царстве тьмы, - начал свой рассказ Лю Цюань, - меня провели во дворец Владыки ада. Там я увидел самого Янь-вана и преподнес ему дыни, сказав, что дыни эти посланы вами в знак вашей признательности за его благодеяния. Янь-ван был очень доволен и с большим уважением отозвался о вас. «О, император Тай-цзун очень добродетельный человек, он вполне заслуживает доверия», - сказал он.
- Что же ты видел в царстве тьмы? - спросил император.
- Пробыл я там недолго и почти никуда не ходил, - отвеал Лю Цюань. - Когда же меня спросили, откуда я родом и как меня зовут, я рассказал всю свою историю: о том, как удавилась моя жена, как я решил расстаться с жизнью и покинул свою семью, а также о том, как сам выразил желание доставить дыни в царство мрака. После этого Янь-ван тотчас же приказал одному из духов привести душу моей жены к нему во дворец. Так мы и встретились с ней. Затем Янь-ван раскрыл Книгу судеб и сказал, что нам с женой суждено бессмертие. Потом он послал духа проводить нас в царство света. Я шел впереди, жена следовала за мной. К моему великому счастью, я снова вернулся к жизни, но, где сейчас моя супруга, - не знаю.
- Вспомни, не говорил ли Янь-ван еще что-нибудь о твоей жене? - спросил изумленный император.
- Нет, кажется, ничего больше, - отвечал Лю Цюань. - Правда я слышал, как сопровождавший нас дух говорил о том, что душа моей жены Лю Цуй-лянь находилась в царстве мрака очень долго, и в ее тело уже невозможно вселить ее душу. На это Янь-ван сказал, что сестре Танского императора Ли Юй-ин суждено сегодня умереть и приказал духу вселить душу Цуй-лянь в тело Юй-ин. Но где находится ваша царственная сестра, - мне неизвестно, поэтому я не успел еще разыскать ее.
Император остался очень доволен и, обращаясь к присутствующим, сказал:
- Прощаясь с Владыкой ада Янь-ваном, я спросил его, какая судьба ждет мою семью. Он ответил, что все обстоит благополучно, только моей сестре осталось жить недолго. И вот, гуляя по саду, Юй-ин вдруг упала замертво; я поспешил к ней на помощь, но очень скоро она очнулась и стала звать мужа, кричала, чтобы он подождал ее. Сначала я думал, что сестра повредила себе голову при падении и заговаривается, а потом, когда подробно расспросил ее, то оказалось, что ее рассказ полностью совпадает с тем, что сказал Лю Цюань.
- Ваша сестра стала говорить все это, как только очнулась, - сказал Вэй-чжэн. - А это как раз и значит, что душа жены Лю Цюаня вселилась в тело вашей сестры. Это вполне возможно. Давайте пригласим вашу сестру сюда и послушаем, что она скажет.
- Я только что приказал придворному врачу подать ей лекарство, и вот не знаю, что теперь с ней, - промолвил император и приказал придворным дамам пойти пригласить принцессу.
Когда посланные пришли во дворец, они услышали, как принцесса кричит:
- Что еще за лекарство вы мне даете? Разве это мой дом?! Я живу в скромном доме, крытом черепицей, а не в этих противных огромных желтых палатах, разукрашенных и блестящих! Отпустите меня! Отпустите!
Она продолжала кричать и тогда, когда несколько придворных дам и евнухов, поддерживая ее, привели в зал.
- А ты узнаешь своего мужа?- спросил император.
- Да что спрашивать об этом! - воскликнула Юй-ин. - Как же я могу не узнать его, если мы были помолвлены с детства и я имею от него детей?!
Тогда император приказал свести ее с трона.
Как только принцесса увидела Лю Цюаня, она сразу же бросилась к нему и закричала:
- Дорогой мой муж! Почему же ты не подождал меня?
Я споткнулась и упала, а когда очнулась, то увидела, что возле меня столпились эти бесцеремонные люди. Что же это такое происходит?
Лю Цюань стоял в нерешительности, не зная, что делать. По голосу говорившая несомненно была его женой, но наружность ее ничего общего с наружностью его жены не имела.
- Это поразительное событие! - воскликнул император Танов. - Где это видно, чтобы живого человека подменяли умершим?
И добродетельный император велел передать Лю Цюаню все принадлежавшие принцессе сундуки с туалетами, платья, головные украшения, словно выдавал за него замуж свою сестру. Кроме того, он приказал заготовить указ о пожизненном освобождении Лю Цюаня от всякого рода повинностей и работ, а затем отпустил супругов домой. Муж и жена, отблагодарив императора за оказанное им благодеяние, радостные вернулись к себе на родину.
Это необыкновенное событие воспето даже в стихах.
И рожденье и смерть
Начертаньям судьбы подвластны,
Жизни вымерен срок -
Он не может быть больше иль меньше,
Лишь один Лю Цюань
Путь нашел из подземного царства -
И вселилась душа Цуй-лянь
В тело Юй-ин умершей...
Итак, простившись с императором, супруги направились прямо в город Цзюньчжоу. Там они нашли свой дом в полном порядке, а детей в добром здравии и отныне стали прославлять свое имя добрыми делами. Но об этом мы рассказывать здесь не будем.
Вернемся теперь к сановнику Юй Чи-гуну, который, захватив с собой золото и серебро, отправился в провинцию Хэлань, город Кайфын, чтобы найти Сян Ляна и вернуть ему долг. Сян Лян работал водоносом и, кроме того, вместе со своей женой по имени Чжан-ши торговал у ворот дома гончарными изделиями. Они тратили из своего заработка лишь на самое необходимое, а все остальное расходовали на богослужение, или же накупали жертвенные деньги и, сжигая их, совершали жертвоприношения. За все их добрые дела небо ниспослало им благополучие. Поэтому и получилось так, что в этом мире они были людьми весьма добродетельными, но очень бедными, зато в царстве мрака у них скопились большие деньги.
И вот, когда сановник Юй Чи-гун, в сопровождении большого количества экипажей, прибыл к хижине с грузом денег, супруги были до того перепуганы, что не знали что и делать. Онемев от ужаса, они упали перед сановником на колени и без конца отбивали поклоны.
- Встаньте, почтенные люди, - промолвил сановник. - Я прибыл сюда по поручению нашего императора лишь для того, чтобы вернуть вам деньги, которые вы одолжили ему.
- Мы никогда никому не одалживали денег, - дрожа от страха, отвечали супруги, - как же мы можем принять богатство, которое не принадлежит нам?
- Мне известно, что вы люди бедные, - продолжал Юй Чи-гун, - однако благодаря тому, что вы помогаете монахам и постоянно сжигаете жертвенные деньги в честь духов, у вас в царстве мрака скопились большие деньги. На днях наш император провел три дня в царстве мрака. Когда он возвращался в царство света, ему понадобились деньги, чтобы откупиться от преследовавших его духов. Пришлось позаимствовать из ваших накоплений. И вот сейчас я прибыл сюда для того, чтобы вернуть вам долг. Вы можете проверить это, тогда я вернусь и доложу императору о том, что его указ выполнен.
Однако супруги Сян Лян только кланялись и никак не решались взять деньги.
- Если мы примем все это богатство, - говорили они, - нам скоро придет конец. Мы, как люди верующие, действительно совершали жертвоприношения, но никому об этом не говорили. Да, кроме того, где доказательство, что император занял именно наши деньги? Нет, мы не можем на это согласиться.
- Да ведь в качестве поручителя за его величество выступил сам судья Цуй Цзюе, так что вы уж лучше примите эти деньги, - уговаривал Юй Чи-гун.
- Нет, мы скорее умрем, чем согласимся на это, - стояли на своем супруги.
После столь упорного отказа сановнику Юй Чи-гуну не оставалось ничего другого, как послать гонца к императору. Прочитав донесение о том, что супруги Сян Лян отказываются от денег, император промолвил:
- Это поистине очень высокая добродетель, - затем он приказал сановнику Ху Цзин-дэ выстроить на эти деньги храм в честь супругов, возле храма поставить статуи мужа и жены и совершить богослужение, считая, что этим самым он возместил свой долг.
Ху Цзин-дэ поклонился в сторону дворца, выражая благодарность за великую милость, и объявил волю императора. Затем был куплен свободный участок земли в пятьдесят му, на который не могли бы претендовать ни военные чины, ни гражданские, и на нем воздвигнут храм. По обеим сторонам у входа были поставлены статуи супругов Сян. Кроме того, на большой плите выгравировали надпись, гласящую о том, что постройка храма производилась под наблюдением сановника Юй Чи-гуна.
Этот храм, называемый Дасянго, стоит до сих пор.
Когда императору доложили о том, что храм выстроен, он остался очень доволен. Затем он призвал к себе сановников и приказал им объявить о том, что из разных мест приглашаются монахи для совершения заупокойной службы о спасении душ умерших. Извещения об этом были разосланы по всей стране. Чиновники выбирали монахов, отличающихся ученостью и благочестием, и примерно через месяц все они собрались в Чанъане.
Тогда император приказал главному астроному Фу И выбрать из собравшихся монахов наиболее достойного и поручить ему провести богослужение. В ответ на этот указ Фу И представил письменный доклад с просьбой не приступать к сооружению буддийской пагоды, утверждая, что никакого Будды не существует. Учение Запада не признает отношений между господином и подданным, отцом и сыном. По этому учению существует три стадии наказания и шесть стадий перевоплощения, которыми и одурманивают простой народ.
Распространенное на Западе учение
Не требует от сыновей почтения,
Покорности властям не признает,
Три наказания, шесть перевоплощений -
Дурман, которым опоен простой народ;
Познав всю мерзость заблуждений прежних.
Ты обеспечишь счастье впереди,
Чтоб уберечь себя от мыслей грешных,
Священное писание тверди.
Жить долго будешь ты на свете или мало,-
Природы тайна - кто в нее проник?
Но горе, счастье, милость и опала
Зависят только от земных владык:
Твердят теперь невежды повсеместно,
Что это все приносит людям Будда -
Разоблачить нетрудно эту ложь:
Пять императоров, три князя в Поднебесной
Совсем недавно правили - и все ж
При них о Будде не было известно,
Никто не знал ни кто он, ни откуда,
Но были преданны тогда чины и войско,
Сановники умны и прозорливы,
И до глубокой старости в довольстве
И счастье жил народ трудолюбивый
Но Мин-ди Ханьский Будде поклоненье
Ввел,- и с тех пор учение пустое
Идет из поколенья в поколенье,
Нарушив все исконные устои.
Ознакомившись с этим докладом, Тай-цзун передал его на обсуждение своим сановникам. И вот вперед выступил первый министр Сяо Юй; склонившись перед императором, он промолвил:
- Учение Будды процветает уже в течение многих веков, оно сеет добро и борется со злом, тем самым способствуя укреплению государства. Поэтому отказываться от этого учения было бы неразумным. Будда-святой человек, и тот, кто осмеливается порочить его учение, нарушает закон. Поэтому я прошу сурово наказать выступающих против учения Будды.
Между Фу И и Сяо Юем разгорелся спор. Один говорил, что добродетель заключается в служении своему государю и своим родственникам, а учение Будды проповедует отказ от родных и отрешение от мира. Тем самым оно призывает народ к сопротивлению императору и восстанавливает детей против родителей. А Сяо Юй, хотя и не буддист, но сторонник учения, отрицающего повиновение родителям. Тот же, кто отрицает учение о почитании старших, не признает родителей. Тут Сяо Юй, почтительно сложив руки и кланяясь императору, сказал:
- Ад создан именно для таких людей, как Фу И.
Тогда Тай-цзун велел подойти сановникам Чжан Дао-юаню и Чхан Ши-хэну и спросил их: можно ли, почитая буддизм, достигнуть счастья и как вообще следует относиться к этому учению.
На это сановники отвечали следующее:
- Учение Будды проповедует очищение от грехов, гуманность и всепрощение и ведет к добру, но Будда - это лишь имя, так как конечная цель буддизма - нирвана. Со времен императора У-ди, династии Чжоу, конфуцианство, даосизм и буддизм существовали одновременно, и на протяжении веков народ почитал их.
Еще в древности говорили, что нет ничего выше, чем три религии. Эти религии нельзя ни уничтожить, ни забыть. Все это мы и осмелились представить на высочайшее рассмотрение вашему величеству.
Император остался очень доволен и сказал:
- Ваши слова, несомненно, справедливы, и тот, кто выступит против них, будет сурово наказан.
После этого император приказал Вэй-чжэну, Сяо Юю и Чжан Дао-юаню созвать всех собравшихся буддийских монахов и выбрать из них наиболее добродетельного и достойного священнослужителя, который руководил бы церемонией богослужения. Выслушав императора, присутствующие почтительно склонились перед ним в знак благодарности и разошлись.
С этого времени учение Будды укрепилось в стране, а у того, кто поносил или порицал это учение, отсекали руку.
На следующий день три сановника созвали монахов и в Храме гор и рек произвели тщательную проверку, выбрав из среды монахов наиболее достойного.
Он принял имя Золотой цикады, -
Земного воплощенья божества,
И небом удостоен был награды -
Услышать Будды мудрые слова.
Его душа с рождения казалась
Запутанной в сетях молвы мирской,
У злых людей кипела в сердце зависть,
Но не терял он мудрость и покой.
На жизненном пути его немало
Должно случиться было разных бед.
В великой императорской столице
Придворным был его известный дед,
Отец его - хайчжоуский начальник,
Прославленный познаний глубиной, -
Но сына ожидал удел печальный -
Младенцем он тонул в воде речной.
Течение несчастного помчало
Вниз по реке с огромной быстротой
И выбросило на берег песчаный
На остров пред Горою Золотой.
И местный настоятель монастырский
Решил его вскормить и воспитать,
Но юноша с монахом распростился,
Чтоб отыскать свою родную мать.
Потом в столицу он стопы направит,
Почтить визитом деда-старика,
Но полководец-дед тогда возглавил
Громившие разбойников войска.
С отцом он снова очутится вместе,
Когда покинул тот загробный мир,
Он удостоен был великой чести
И всех в стране заслугами затмил.
Но гордо он отверг мирскую почесть
И вновь монахом сделался простым,
Чтоб знания расширить и упрочить,
Пошел в Хунфу, - известный монастырь.
И вот - с буддийским, истинным ученьем
Все мысли навсегда свои связал,
Был в мире прозван «Быстрое теченье»,
Монашеское имя - Сюань-цзан.
В тот же день весь народ оповестили об избрании Сюань-цзана распорядителем церемоний. Этот человек с детства был посвящен в монахи и еще в раннем возрасте принял обет воздержания и поста. Его дед, Инь Кай-шань, был главнокомандую- щим при царствовавшей в то время династии. Отец - Чэнь Гуанжуй, получил первую ученую степень на экзаменах и был назначен академиком императора. Все стремления Сюань-цзана были направлены на то, чтобы постичь великое учение Будды. Его не интересовали ни почести, ни слава. Он всем сердцем стремился к тишине и покою. Это был человек добродетельный, благородного происхождения. Не было такой книги из священного писания, которую бы он не знал. Каждое божественное слово Будды находило понимание в его сердце.
И вот три сановника, ликуя, привели Сюань-цзана к трону императора. Когда были закончены церемонии приветствия, сановники сказали:
- Во исполнение вашей монаршей воли, мы выбрали распо- рядителем церемонии этого достойного монаха, его зовут Чэнь Сюань-цзан.
Император глубоко задумался и затем сказал:
- Уж не приходитесь ли вы сыном ученому Чэнь Гуанжую?
- Совершенно верно, - отвечал Сюань-цзан, земно кланяясь императору.
- О! Тогда выбор сделан вполне правильно, - с удовлетворением промолвил император. - Я слышал, что человек этот святой и весьма добродетельный. Жалую вас званием главы всех монахов и всей религии в стране.
Сюань-цзан снова склонился перед императором и принял это почетное звание. Затем ему были пожалованы парчовая, шитая золотом, ряса и шапочка буддийского монаха. Император приказал ему с должным усердием относиться к своим обязанностям и как подобает провести богослужение. После этого был написан указ, в котором император повелевал Сюань-цзану отправиться в храм Воплощения и выбрать счастливый день для проведения церемонии.
Получив приказ, Сюань-цзан поклонился императору и, покинув дворец, проследовал прямо в храм Воплощения, где призвал к себе монахов. Они привели в порядок места для самосозерцания, развесили изображения Будды, приготовили музыкальные инструменты. Он выбрал тысячу двести наиболее достойных монахов и велел им совершить богослужение в трех храмах- верхнем, среднем и нижнем. Все ритуальные предметы были в полном порядке расставлены перед изображением Будды.
Счастливый день, в который предстояло совершить богослужение, приходился на третий день девятого месяца. Заупокойная служба должна была продолжаться семь седьмиц, то есть сорок девять дней. Обо всем этом Сюань-цзан доложил императору. Сам Тай-цзун, его семья, императорский двор и все гражданские и военные чиновники пожаловали на богослужение в точно установленное время. Они возжигали благовония и слушали проповеди.
В тринадцатый год Чжэнь-гуаня, в третий день девятого месяца Чэнь Сюань-цзан - распорядитель церемонии богослужения, собрал тысячу двести высших священнослужителей, и вот в храме Хуашэнсы, в городе Чанъань началось богослужение, чтение священных книг и пение псалмов.
Император по окончании утренней аудиенции в сопровождении множества сановников - гражданских и военных - сошел с трона, сел в императорскую карету, украшенную изобра жениями фениксов и драконов, и направился прямо в храм Хуашэнсы для возжигания благовоний. Императорский выезд был поистине великолепен:
В бескрайнем небе разлилось благоуханье
Над миром, ярким солнцем озаренным,
Чиновники в парадных одеяньях
Стоят двумя рядами перед троном;
По сторонам взметнулись к небу стяги,
И добрый ветер шелестит шелками,
И полководцы, полные отваги,
Сжимают древки алебард руками.
Фонариков сверкают вереницы,
Струится из курильниц дым и тает,
За рыбою ныряют в воду птицы,
И смелый коршун в облаках летает.
Стремится в небеса дракон огромный,
И феникс в танце закружился плавном,
У трона - справедливый люд чиновный -
Владыка мудрый святостью прославлен!
Так прежде Шунь и Юй в свое правленье
Держали мир в довольстве непрестанном,
Так всем на десять тысяч поколений
Покой дарован Яо был и Таном.
Чиновники богато разодеты,
На каждом драгоценностей немало,
Из пестрой яшмы сделаны браслеты,
Из фениксовых перьев опахала,
Их медленные плавные движенья
Рождают легкий ветерок прохладный,
Дракона на груди изображенье
Украсило парадные халаты
Была и величава и пышна
Торжественно шагающая свита!
Сверкали золотые ордена,
Чтоб солнце было легкой тенью скрыто.
Идет в рядах могучая охрана,
И двигается тихо колесница,
Владыка Будду почитает рьяно
И неустанно к истине стремится.
Когда пышный выезд Танского императора остановился у храма, последовал приказ прекратить музыку. Император сошел с колесницы, в сопровождении сановников вошел в храм, поклонился статуе Будды и возжег благовония. Когда эта церемония была закончена, император поднял голову, и перед ним открылась прекрасная картина:
Шелка знамен слегка затрепетали,
Когда прохладный ветер пробежал,
И отраженный пестрыми зонтами
Огонь зари был необычно ал.
Стояло в центре Будды изваянье
И статуи Лоханей по бокам,
Сандала дым, дразнящий обонянье,
Из храма уносился к облакам
В великолепных вазах из фарфора
Букетов красота еще видней,
И на подносах - фруктов красных горы,
Совсем недавно сорванных с ветвей.
И на столах изысканные яства,
И, выстроившись в ряд, жрецы поют,
Несчастному вымаливая счастье,
А бесприютным - ласку и приют.
Тай-цзун и сопровождавшие его сановники, неся благовонные свечи в руках, совершили поклонение перед золотым изваянием Будды, а затем поклонились также статуям Лоханей. Затем распорядитель церемоний Чэнь Сюань-цзан собрал всех монахов для воздания почестей императору. Когда и эта церемония была закончена, монахи разделились на группы и начали богослужение. Распорядитель церемоний поднес текст молитвы за спасение усопших императору. Текст молитвы гласил:
Добродетели
Конца и края нет,
Воцарилась
В храме тишина.
Проникает
В душу чистый свет,
К Трем мирам
Уносит вдаль волна,
Перевоплощений
Длинный ряд
И проникновенье
В Инь и Ян
Тело укрепят
И закалят.
Тот бессмертен,
Кто познал «чжэнь-чан»!
...Но к душе
Умершего в изгнанье
Да не потеряет
Состраданье..
А святой наказ
Гласит о том,
Что монахов
Следует собрать,
В суть ученья вникнуть -
И потом
Смысл канонов всех
Пересказать.
Пусть ученью
Двери распахнут,
Милосердию
Дадут простор,
В море зла
Еще живых спасут,
Шесть путей пройдут;
Увидит взор
Самые большие
Устремленья
И от бед
Наступит избавленье!
На дорогу Истины
Ступить,
В хаосе
Найти благой удел,
Прекратить движенья -
И застыть,
Чтобы мутный хаос
Просветлел!
Далее шли следующие строки:
Поверх курильниц медленно струится
Дым фимиама сладкий в храме душном,
Секрет таят священных книг страницы -
Как дать свободу бесприютным душам.
И вот уж неба к ним спустилась милость,
Они выходят навсегда из ада.
Молиться будем, чтоб установились
В стране навек спокойствие, отрада.
Прочитав это, Тай-цзун остался очень доволен, и, обращаясь к монахам, сказал:
- Вы с чистым сердцем относитесь к своему делу и к делу служения Будде. Я щедро награжу вас, и вы с миром вернетесь домой, зная что не напрасно потратили время.
Монахи почтительно склонились перед императором. После богослужения император сел на колесницу и вернулся во дворец. А по истечении семи дней богослужение возобновилось и императора снова пригласили для возжигания благовоний. К вечеру все сановники стали расходиться по домам. Перед ними открылся вечерний пейзаж:
Солнце поблекло
близок его заход,
А пустота ниспростерта
на тысячи ли.
Черные вороны
свой прекратили полет.
И, опустившись на землю,
покой обрели.
Трубы дымятся,
покой безмятежен, глубок,
Вот уже город
в ночных переливных огнях,
Это и есть
установленный ранее срок -
Час твоего появленья,
буддийский монах.
На следующее утро священнослужители снова пришли в храм и продолжали богослужение, однако говорить об этом мы пока не будем.
Вернемся теперь к бодисатве Гуаньинь; она, как мы знаем, в поисках добродетельного человека, который должен был отправиться за священными книгами и доставить их в Китай, по повелению Будды прибыла в Чанъань с горы Путошань из-за Южного моря. Прошло много времени, а она все не встречала человека, который обладал бы необходимыми добродетелями. Но вот она услышала о том, что император Тай-цзун устраивает богослужение и главным распорядителем церемонии назначил наиболее достойного священнослужителя. Узнав, что этот священнослужитель не кто иной как Монах, прибитый течением реки, сын Будды, сошедший из рая, тот, рождению которого она способствовала, ниспослав Духа Вечерней звезды, бодисатва осталась очень довольна и, захватив данные ей Буддой драгоценности, отправилась с Мокшей на рынок продавать их.
Может быть, читатель спросит: «Что это за драгоценности?» А это как раз и были драгоценная парчовая ряса и монашеский посох с девятью кольцами. Кроме того, у нее были три золотых обруча для обуздания непокорных, но их она оставила у себя, так как они могли ей пригодиться.
В это время по улицам бродил один невежественный монах, который не попал в число избранных для богослужения. Увидев бодисатву Гуаньинь, переодетую жалким монахом, в лохмотьях, босую, с непокрытой головой и сверкающей на солнце рясой в руках, монах вспомнил, что у него еще остались кой-какие деньжата и, подойдя к бодисатве, крикнул:
- Эй ты паршивый монах! Сколько хочешь за свою рясу?
- За рясу пять тысяч лян, а за посох две тысячи, - ответила Гуаньинь.
- Ах вы проклятые монахи, с ума вы, что ли, спятили? - воскликнул монах. - Запрашивать семь тысяч лян за такие грубые, скверные вещи! Даже средство, дающее бессмертие или же возможность стать Буддой, не стоило таких денег. Забирайте-ка свое барахло и живо убирайтесь отсюда! Все равно вам его не продать!
Гуаньинь не стала спорить с монахом и отправилась с Мокшей дальше. Шли они довольно долго и наконец достигли ворот Дункуа. Здесь они повстречались с самим СяоЮем, первым сановником, который возвращался домой с аудиенции императора. Его свита расчищала ему путь. Но Гуаньинь даже не подумала отойти в сторону, она стояла посреди дороги, держа в руках рясу и ожидая приближения сановника. Подъехав, Сяо Юй остановил коня и, увидев ослепительно сверкающую рясу, приказал слуге спросить, сколько она стоит.
- Пять тысяч лян за рясу и две тысячи лян за посох, - отвечала бодисатва.
- В чем же достоинства этих вещей и почему так высока их цена? - поинтересовался Сяо Юй.
- Эта ряса может оказаться весьма полезной для одних и столь же вредной для других, - отвечала бодисатва. - Для одних она может стоить дорого, для других ничего не стоить.
- В чем же все-таки ее достоинства и в чем недостатки? - снова спросил Сяо Юй.
- Тот, кто наденет эту рясу, - отвечала бодисатва, - не утонет, не попадете в ад, не будет отравлен и не встретит на своем пути хищных зверей. Вот в этом ее достоинства, но они проявятся лишь в том случае, если ее наденет достойный человек. Если же ею завладеет прожорливый и похотливый монах, или же тот, кто не выполняет обетов и заповедей, или мирянин, который наносит вред священному писанию и поносит священное имя Будды, то он пожалеет о том дне, когда увидел эту рясу. Вот в этом ее недостаток.
- А почему же ты говоришь, что для одних эта ряса может стоить очень дорого, а для других ничего не стоить? - снова спросил Сяо Юй.
- А это значит, что человеку, который не почитает учения Будды и трех сокровищ и который силой приобрел бы эти вещи, ряса и посох обойдутся в семь тысяч лян. Но тому, кто почитает три сокровища, кто совершает добрые дела и предан Будде, я охотно отдам эти вещи просто так, ради хорошего знакомства. Вот что это значит.
Выслушав все это, Сяо Юй просиял от радости, так как по- нял, что перед ним добродетельный человек. Он сошел с коня и, почтительно склонившись перед Гуаньинь, промолвил:
- Уважаемый наставник Великого учения! Простите меня за невежливость. Император Танов - человек добродетельный, и все сановники уважают его. Сейчас согласно его повелению происходит торжественное богослужение. Эта ряса вполне подойдет верховному священнослужителю монаху Сюань-цзану, распорядителю церемонии богослужения. Пойдемте во дворец, вы доложите об этом императору.
Бодисатва охотно последовала за Сяо Юем, и они прошли прямо в ворота Дунхуа. Стража доложила об их прибытии, и император приказал провести гостей в зал. Когда Сяо Юй вошел, ведя за собой двух покрытых паршой монахов, император обратился к нему с вопросом:
- Что привело вас сюда, Сяо Юй?
Склонившись перед императором, Сяо Юй отвечал:
- Когда я выехал за ворота Дунхуа, то повстречал там этих монахов. Они продавали рясу и посох. Я сразу же решил, что эти вещи как будто специально предназначены для нашего верховного священнослужителя Сюань-цзана, поэтому я и осмелился привести этих монахов к вам.
Император пришел в восторг от этого предложения и поинтересовался ценой рясы и посоха.
Между тем бодисатва со своим учеником Мокшей стояли в ожидании около трона, даже не думая совершать церемонию поклонов и лишь когда император спросил о цене рясы и посоха, они ответили:
- Ряса стоит пять тысяч лян, а посох - две тысячи.
- Каким же достоинством обладает эта ряса, что стоит так дорого?
Небесные девы волшебную рясу соткали
Из тонкого шелка червей «ледяных» шелковичных,
Ее невозможно обычными выткать станками,
И вся она сплошь состоит из узоров различных.
На рясе из ткани, покрытой узором блестящим,
Повсюду цвета сочетались легко и удачно,
И нет украшений на свете таких же изящных,
И ткани на свете не встретишь такой же прозрачной,
Оденешь ее - словно в красный туман облачишься,
Снимаешь- и полы цветными плывут облаками,
Сиянье ее у небесного входа лучится,
Пять горных вершин озарив с вековыми снегами.
На тонкой материи западный выдавлен лотос
И звезд изобилье, небесным созвездиям равных,
Ночами от жемчуга пламень невиданный льется,
На самом верху изумруд изумительный вправлен.
Коль даже не полностью он озаряется светом,
Все ж восемь святых драгоценностей он затмевает,
Касаться одежды святой не дозволено смертным -
И только бессмертный порою ее надевает...
Хоть тысячу раз заверни эту рясу - и снова
Заметишь, как в воздухе яркие радуги блещут,
Увидев волшебную рясу на теле святого,
Нечистые духи в бессилии злобном трепещут.
Есть жемчуг на ней, что желанье исполнит любое,
Есть жемчуг такой, что любой ураган обуздает,
Она белизною соперничать может с луною,
И ясное солнце своей красотой затмевает.
Украшена ряса богато прекрасным агатом,
Останками Будды, коралловой темною веткой,
И тело святого сияньем прикрыв благодатным,
Она аромат источает - прекрасный и редкий.
И тигры от блеска ее убегают большими прыжками,
Драконы с морских островов уплывают в смятении страшном,
Скрепляется ряса двумя золотыми замками,
Застежки и ворот украшены белою яшмой.
Имеются стихи по этому поводу, которые гласят:
Триратна - всемогуща, высока,
И путь ее буддистами любим,
«Четыре существа» и «шесть путей» -
Все учтено учением святым.
Стремление к душевной чистоте -
Вот для людей и для небес закон,
Тем мудрецам, кто суть во всем нашел,
Большой светильник разума зажжен!
И телом и душою крепким быть -
То значит - золотой приблизить век,
Но, как луна - кристальной чистоты,
Душа твоя должна быть, человек!
С тех пор как ряса соткана была,
Открыт простор для истин мудреца, -
Кто станет отрицать, что Будды путь
Не знает ни начала, ни конца?
Выслушав эти хвалебные стихи, император остался очень доволен и спросил монахов о том, какими достоинствами обладает посох с девятью кольцами.
- О моем посохе я вот что вам скажу, - отвечала Гуаньинь:
Девять колец из железа и меди, -
Причудливой формы цветные узоры.
Окрашенный в цвет самый чистый и нежный,
Красив этот посох - он радует взоры.
Возьмешь его в руки- он сразу невидим,
Спускаешься с гор - как на облаке белом,
Ло, ищущий мать, был могуч и отважен,
На посохе этом весь мир облетел он!
Когда бодисатва умолкла, император приказал развернуть рясу, тщательно осмотрел ее и, убедившись в том, что перед ним действительно редкостная вещь, промолвил:
- Ну что ж, наставник! Скрывать нам от вас нечего. Сегодня буду присутствовать на торжественном богослужении о спасении бесприютных духов, чтобы избавить их от бедствий. Там соберется множество монахов и будет проповедоваться учение Будды. Среди монахов, совершающих богослужение, есть один, наиболее достойный по своей святости и добродетели. Его монашеское имя Сюань-цзан. Я покупаю вашу рясу и ваш посох для него и хотел бы знать окончательную цену.
Когда император умолк, бодисатва и ее ученик Мокша, почтительно сложив ладони рук и склонившись перед императором, произнесли приветствие.
- Если это человек поистине добродетельный, тогда мы, скромные монахи, охотно подарим ему эти вещи, и никаких денег нам не нужно.
Сказав это, они повернулись и пошли прочь. Император приказал Сяо Юю сейчас же вернуть их и со своего трона с поклоном сказал:
- Ведь вы говорили, что ряса стоит пять тысяч, а посох две тысячи лян, а теперь отказываетесь от денег. Может быть, я был недостаточно учтив с вами и вы подумали, что я хочу силой завладеть вашими вещами, так должен вам заявить, что подобных намерений у меня не было. Я уплачу вам ту сумму, которую вы назвали, и на этом мы покончим.
- Мы дали зарок, что если повстречаем добродетельного человека, почитающего три сокровища буддизма, то, выполняя волю Будды, отдадим ему эти вещи безвозмездно, - промолвила бодисатва, воздев руки к небу. - Сегодня мы убедились в вашей высокой добродетели, ваше величество, и в милостивом внимании к последователям учения Будды. Вы сказали нам о том, что монах, которому предназначаются эти вещи, отличается высокой добродетелью и святостью и проповедует учение Будды. Поэтому мы сочли своим долгом преподнести ему рясу и посох и решительно отказываемся от всякой платы. Разрешите же нам оставить эти вещи здесь и удалиться.
Искренность и почтительность, прозвучавшие в словах бодисатвы, до глубины души тронули императора, и он тотчас же приказал одному из сановников приготовить торжественную трапезу, чтобы отблагодарить монахов за их подарок, но бодисатва наотрез отказалась принять угощение и с достоинством удалилась прочь, укрывшись в кумирне местного бога. Однако распространяться об этом мы не будем.
Вы должны узнать о том, что в полдень император устроил у себя прием и приказал Вэй-чжэну пригласить Сюань-цзана. Сюань-цзан в этот момент собрал всех монахов и совершал богослужение, во время которого читались священные книги и звучали песнопения. Узнав о том, что его вызывает император, Сюань-цзан сошел с алтаря, привел себя в порядок и вместе с Вэй-чжэном отправился ко двору.
- Я пригласил вас в Чанъань на богослужение, но не имел еще случая отблагодарить вас за труды, - сказал император, обращаясь к нему. - Сегодня Сяо Юй привел ко мне двух монахов, которые изъявили желание подарить мне вышитую парчовую рясу и посох с девятью кольцами. И вот я пригласил вас сюда для того, чтобы преподнести вам эти вещи.
Выслушав императора, Сюань-цзан склонился перед ним, выражая благодарность за оказанную милость.
- Если вы не откажетесь от подарка, - продолжал император, - то прошу вас надеть эту рясу. Я хочу посмотреть, идет ли она вам.
Сюань-цзан взял рясу, встряхнул ее и надел, затем взял посох и стал перед троном. Все присутствующие были поражены его великолепным видом. Сюань-цзан выглядел истинным последователем Будды:
Лицом красив и станом величав,
Он в платье Будды дивное оделся,
И так оно сидело на плечах,
Как будто он и был его владельцем.
О, блеск волшебный платья был таков,
Что им весь мир огромный озарялся,
И длинными рядами жемчугов
Украшена была святая ряса.
Фестоны, словно в воздухе застыв,
Края одежды покрывали снизу,
И ярким блеском нитей золотых
Весь шелк великолепный был пронизан.
Свисала всюду шелковая ткань,
Парча ее изящно окаймляла,
Сплетенье вышивок, куда ни глянь,
Искусством выполненья изумляло.
Восьми сокровищ прелесть высока,
Их украшают яркие букеты,
Сквозь золото колец воротника
Шнурки из пряжи бархатной продеты.
Огромна статуй Будд величина,
И ряса словно небо охватила,
И в небе по заслугам и чинам
Расставлены небесные светила.
Да, Сюань-цзан судьбою наделен
На самом деле необыкновенной!
Святую рясу Будды принял он -
И был прекрасен как Лохань священный
И эта святость - есть ли ей предел? -
Не уступала западной нисколько,
"Железный посох весело гремел,
Прекрасные на нем блестели кольца,
И шапочка его была под стать
Сверкающему Будды одеянью,
И ясно было - он сумел познать
Возвышенное духа состоянье!
Все гражданские и военные чины остались очень довольны ем происшедшим. Император был в восторге. Он назначил свиту, которая должна была сопровождать Сюань-цзана, выделил большое количество чиновников, всем им надлежало отправиться с Сюань-цзаном по улицам города до храма и торжественно сопровождать его, как обычно сопровождали выдержавшего экзамен на высшую ученую степень.
Сюань-цзан снова поклонился императору, выражая свою благодарность, и торжественная процессия двинулась по улицам. Что творилось в городе! Проезжие купцы и именитые местные торговцы, вся знать города, ученые и писатели, пожилые и молодые стремились получше рассмотреть эту процессию и выразить свое восхищение.
- Благородный священнослужитель! Лохань, спустившийся на землю! Живой бодисатва, сошедший в мир! - слышались повсюду восторженные крики.
Когда процессия достигла храма, все монахи вышли встретить Сюань-цзана. Увидев его в новом облачении, с посохом в руках, они готовы были поверить тому, что это прибыл сам бодисатва Кшитигарба и, почтительно поклонившись ему, выстроились в два ряда. Войдя в храм, Сюань-цзан возжег фимиам перед статуей Будды и поблагодарил народ за оказанные ему почести. Когда церемония закончилась, все расселись по своим местам.
Круг блестящий солнца опустился
И в закатных облаках исчез,
А туман вечерний уж сгустился,
Он окутал и луга и лес.
И простор столичных светлых улиц
Опустел от пешеходов вдруг, -
Жители усталые вернулись,
Полночь возвещает гонга звук...
И в деревне дальней запустенье,
В царстве темноты и тишины
Только монастырские строенья
Множеством огней озарены.
Там монахи службу начинают,
Чтоб молиться ревностно всю ночь,
Помогает тишина ночная
Отогнать мирские мысли прочь...
Время летело, и вскоре наступил день последнего торжественного богослужения, это было в седьмой день седьмой седьмицы (сорок девятый день). Сюань-цзан приготовил заключительную проловедь и пригласил императора пожаловать на богослужение.
В это время по всей Поднебесной разнеслись добрые вести. Слава императора распространилась по всей вселенной. Ранним утром Тай-цзун в сопровождении огромной свиты, множества гражданских и военных сановников, императрицы и членов императорской фамилии отправился в храм. Устремились послушать проповедь и жители города: и стар, и млад, и благородный, и простолюдин.
- Сегодня - конец седьмой недели, в храме будут служить последнюю и самую торжественную заупокойную службу, - говорила в это время бодисатва Гуаньинь своему ученику Мокше. - На этом церемония богослужения заканчивается. Мы пойдем с тобой вместе, смешаемся с толпой и посмотрим, как все это будет происходить. Интересно, принесли ли Сюань-цзану наши дары счастье. Кроме того, необходимо послушать и узнать, какую школу буддизма он проповедует.
И вот бодисатва вместе с Мокшей направились в храм.
И словно было им суждено попасть в родную обстановку. На богослужении незримо присутствовала Парамита, - высшая мудрость, последняя ступень к переходу в нирвану. Войдя в храм, они увидели истинное великолепие, достойное великой империи и великой династии. И все это великолепие затмевало блеск рясы и свидетельствовало о том, что ряса попала в надлежащие руки. Такую торжественную обстановку можно было встретить только в лучших буддийских храмах. Громко звучали божественные звуки, превознося имя Будды. Гуаньинь прошла прямо к кафедре, и перед ней во всем великолепии предстал Сюань-цзан.
Об этом сложены стихи:
Все озарили лучи -
До самой малой частицы,

Предыдущая страница 6 Следующая страница


7 Чэн-энь У

Он возвестил начало
Великого торжества.
Бездомные души,
Взлетев высоко над столицей,
Жадно ловили
Священные эти слова.
Он совершает службу
И в ревностной вере,
Мысли свои далеко,
Глубоко устремил.
Каждое слово его
Открывает широкие двери
К заветным желаньям -
Снова вернуться в мир!
Вера в ученье Будды
У всех возрастала,
Снова тверьдя заклинанья
Священных сутр,
С радостью ждали
В храме малый и старый,
Какую же милость
Им небеса принесут?
Сюань-цзан стоял на возвышении. Вначале он прочитал сутру о спасении умерших и успокоении душ, затем об умиротворении государства и наконец изложил учение о пользе самоусовершенствования. Тут Гуаньинь приблизилась к кафедре и, ударив по ней рукой, громко крикнула:
- Почему же ты, монах, говоришь только об учении Малой колесницы, отчего не расскажешь о писании Большой колес- ницы?
Этот вопрос привел Сюань-цзана в восторг: он сошел с возвышения и, подойдя к бодисатве, приветствовал ее:
- Почтенный наставник! Простите, что я не приветствовал вас. Присутствующие здесь монахи проповедуют лишь учение Малой колесницы, они понятия не имеют о Большой колеснице.
- Ваше учение Малой колесницы, - отвечала на это Гуань- инь, - не может спасти души умерших и создает путаницу. Я обладаю тремя сокровищами буддийских писаний, известных под названием Большой колесницы, которые включают изречения Будды, порядок и учение о религии. Все вместе они называются Трипитака, три сокровищницы. Они помогают душам умерших переселиться на небо, могут избавлять от бедствий, могут продлить жизнь и освободить верующих от грядущих перевоплощений.
В то время как они беседовали, один из придворных чиновников, на обязанности которого лежало наблюдение за порядком в храме, бросился к императору и доложил ему, что какие-то покрытые паршой монахи прервали проповедь верховного священнослужителя и, стащив его с кафедры, затеяли с ним глупый спор. Император приказал задержать монахов и привести к нему. Представ перед императором, монахи не только не приветствовали его поднятием руки или земными поклонами, но, глядя ему прямо в лицо, спросили:
- Зачем вы звали нас, ваше величество?
- Ведь вы те самые монахи, которые принесли мне рясу, - сказал император. Он узнал их.
- Да, это действительно мы, - подтвердила Гуаньинь.
- Раз уж вы пришли послушать проповедь, - промолвил император, - то имеете право разделить трапезу наравне с другими. Но почему вы прерываете проповедь нашего учителя? Нарушая установленный порядок богослужения, вы мешаете нам молиться Будде.
- Ваш проповедник говорил только об учении Малой колесницы, - отвечала на это Гуаньинь, - а это учение не помогает душам умерших переселиться на небо. Мы же постигли учение Большой колесницы, оно может спасти души умерших, помогает людям, попавшим в беду, дает долголетие и благополучие. Эти слова доставили большое удовольствие императору, и он спросил:
- А где же проповедуют это учение?
- В Индии, в храме Раскатов грома, в том месте, где обитает Будда - Татагата, - отвечала Гуаньинь. - Это учение может избавить от всяких невзгод и предотвратить всевозможные бедствия.
- А вы знаете это учение наизусть? - снова спросил император.
- Да, знаю, - отвечала бодисатва.
- Тогда мы попросим нашего учителя пригласить вас на кафедру, чтобы вы изложили это учение, - произнес довольный император.
Но в этот момент бодисатва вместе со своим учеником Мокшей поднялась на кафедру, оттуда вознеслась в облака и, держа священную вазу с ивовой ветвью в руках, предстала народу во всем своем блеске и славе. Слева от Нее, держа посох в руках, стоял ее ученик Мокша - Хуэй-ань, - вид у него был поистине величественный. Пораженный великолепием этой картины, император Танов пал ниц, вслед за ним, возжигая благовония в честь бодисатвы, склонились все гражданские и военные сановники. Присутствующий в храме народ - монахи, монахини, миряне, чиновники, ремесленники и торговцы - тоже с благоговением склонился перед бодисатвой.
Император позабыл обо всем на свете, а его сановники были настолько возбуждены, что забыли всякий этикет. Из окружавшей их толпы беспрерывно неслись восклицания:
- Слава великой бодисатве Гуаньинь, слава!
Император Тай-цзун повелел вызвать искуснейшего живо- писца, для того чтобы в красках запечатлеть истинный облик бодисатвы. Тотчас же был приглашен искуснейший живописец У Дао-цзы, прославившийся своими изображениями святых и небожителей. Это был тот самый художник, который впоследствии написал портреты великих людей Танской эпохи в знаменитой галерее Парящих облаков. Живописец взял в руки свою волшебную кисть и в точности воспроизвел облик бодисатвы.
Между тем бодисатва постепенно уносилась все выше и выше, исходившее от нее лучезарное сияние вскоре исчезло, а с неба упал свиток бумаги, на котором очень отчетливо было написано следующее:
Шлю привет и поклон
Государю империи Танов!
Текст канонов буддийских
На западе ныне хранится,
Тот, кто хочет познать
Заклинанья из книг Махаяны,
Будет долго в пути -
Но труднее назад возвратиться...
Много ли впереди -
Этот путь и суров, и опасен,
Столько тягот приняв,
Кто сумеет пройти испытанья?
Коль найдется такой -
Он поистине смел и прекрасен,
Он - мудрец совершенный,
Достойный священного званья!
Тогда император Танов, обращаясь к монахам, промолвил: - Пусть прекратится на время богослужение. Необходимо тотчас же найти человека, который отправился бы за священными книгами Большой колесницы. Это даст нам возможность быть более искренними и обеспечит путь к самосовершенствованию.
Все были готовы выполнить волю императора. И как только в храме прозвучал вопрос о том, кто хотел бы во исполнение воли императора отправиться на Запад, за священным писанием, вперед выступил Сюань-цзан и, низко кланяясь императору, произнес:
- Я скромный монах и, хотя не обладаю особыми талантами, хочу верой и правдой послужить вам и, выполняя вашу волю, отправиться за священными книгами. Надеюсь, что этим я хоть в какой-то мере буду способствовать укреплению нашего государства.
Услышав подобные речи, император остался очень доволен, подошел к Сюань-цзану и, помогая ему подняться, сказал:
- Преподобный учитель! Если вы поистине преданы и добродетельны и готовы сослужить мне эту службу, если вас не останавливают трудности столь дальнего пути, горы и реки, которые вы встретите в дороге, тогда разрешите мне считать вас отныне своим братом.
Сюань-цзан низко склонился перед императором, благодаря за оказанную ему честь. Император же, человек весьма добродетельный, перед изображением Будды отвесил Сюань-цзану четыре поклона и промолвил:
- Святой отец, брат мой!
Сюань-цзан не переставая благодарил императора и в свою очередь сказал:
- Ваше величество! Разве смею я, скромный монах, не отличаясь ни особыми добродетелями, ни выдающимися способностями, принимать столь незаслуженные милости? Я приложу все свои ничтожные силы, чтобы добраться до Индии. Если же мне не удастся завершить свой путь и привезти священные книги, то я скорее умру и навеки сойду в преисподнюю, нежели соглашусь вернуться на родину с пустыми руками.
Желая подтвердить свою клятву, он воскурил фимиам перед статуей Будды. Император пришел в восторг и отдал приказ возвращаться во дворец и ждать счастливого дня, чтобы снабдить паломника документами, необходимыми ему в пути.
Все разъехались по домам. Сюань-цзан вернулся в храм Хунфусы. Навстречу ему вышли монахи и его ученики, до которых уже дошли слухи о предстоящем паломничестве их учителя. Он подтвердил им, что дал клятву отправиться в Индию.
- Учитель, - молвил тогда один из его учеников, - я слышал, что путь в Индию далек и труден, что по дороге очень много тигров, барсов и злых духов. На каждом шагу там подстерегают опасности, и вряд ли вы благополучно возвратитесь.
- Я торжественно поклялся в том, что если не привезу священных книг, то лучше отправлюсь навеки в преисподнюю, - отвечал Сюань-цзан. - После того как я щедро осыпан милостями императора, я должен сдержать данное мною слово и с честью послужить стране, хотя отлично представляю себе все трудности, которые предстоят мне на моем пути.
Ученики мои! Возможно, что мы расстаемся с вами на два- три года, а может быть даже на пять - семь лет. Но что бы ни случилось, знайте: если ветви сосны, которая растет во дворе этого храма, будут обращены на восток - значит я возвращусь. Если же нет, мы с вами никогда уже больше не увидимся.
Ученики крепко запомнили эти слова.
На следующий день император в присутствии всех сановников написал рескрипт о том, что Сюань-цзан уполномочен привезти священные книги, и закрепил этот рескрипт печатью, которая давала свободный проезд. В этот момент астролог Цянь доложил:
- Сегодня как раз благоприятный день для отправления в дальний путь. Расположение звезд предсказывает счастливую дорогу.
Император остался очень доволен. В этот же момент доложили о приходе Сюань-цзана, и император приказал ввести его.
- Брат мой, - промолвил, обращаясь к нему, император, - мне сообщили, что сегодня благоприятный день для отправления в путь. Вот здесь бумаги для беспрепятственного проезда. Кроме того, я хочу подарить вам золотую чашу, она пригодится вам для сбора подаяний в пути. Я уже выбрал двух человек, которые будут сопровождать вас, а также жалую вам коня, который будет везти ваши вещи. Вы можете тронуться в путь сейчас же.
Сюань-цзан с радостью выслушал императора и, с благодарностью приняв предназначенные ему дары, без всякого промедления, сопровождаемый императором и целой свитой сановников, двинулся к городским воротам. У ворот Сюань-цзана ожидали монахи и ученики из храма Хунфусы, они принесли ему зимнюю и летнюю одежду. Император приказал упаковать все это, приготовить коня, а когда все было сделано, приказал подать вина.
Подняв чашу, Тай-цзун обратился к Сюань-цзану с вопросом:
- Брат мой, как ваше имя?
- Ведь я монах, ушел из мира и считал невозможным называть себя каким-нибудь именем, - отвечал на это Сюань-цзан.
- Я слышал, бодисатва говорила, - продолжал император, - что священные книги в Индии называют Трипитака. Согласны ли вы, чтобы ваше прозвище было Трипитака и напоминало о том, что вы отправляетесь на поиски этих книг?
Сюань-цзан с благодарностью принял свое новое прозвище, однако, принимая от императора чашу с вином, промолвил:
- Ваше величество! Воздержание от вина является первой заповедью монаха, и за всю свою жизнь я не брал в рот ни капли хмельного.
- Но сегодня исключительный случай, - заметил Тай- цзун. - Да и вино совсем слабое. Выпейте чашечку за то, чтобы ваша миссия завершилась успехом.
Трипитака не посмел отказаться. Но в тот момент, когда он хотел выпить, император быстро наклонился и, взяв горсть земли, бросил ее в чашу. Трипитака не мог понять, что это значит, но император улыбаясь сказал ему:
- Дорогой брат! Сколько времени вы будете отсутствовать?
- Надеюсь года через три вернуться домой, - отвечал Трипитака.
- О, это очень долгий срок, - произнес император. - Вам предстоит большой и трудный путь. Дорогой брат, выпейте это вино. Ведь правильно говорится, что горсть родной земли дороже десяти тысяч лян чужеземного золота.
Тут только Сюань-цзан понял, зачем император бросил ему в вино горсть земли, и с благодарностью осушил чашу до дна. После этого он тронулся в путь, а император со своей свитой вернулся во дворец.
Если вы хотите узнать, как началось путешествие Сюань-цзана, прочитайте следующую главу.

ГЛАВА ТРИНАДЦАТАЯ,
повествующая о том, как путники попали в логово тигра, как Дух Вечерней звезды спас их от опасности, а также о том, как охотник с горы Шуньчалин пригласил к себе Сюань-цзана

Приказом Танского императора Сюань-цзану предлагалось отправиться на поклонение основателю религии.
Сюань-цзан во время дальних странствий
Видел цель перед собой одну:
Дал рескрипт ему владыка Танский -
Сакья-муни посетить страну.
Путника дорога пролегала
Через множество далеких стран,
И порой его на перевалах
Облачный окутывал туман.
Но держал он твердо направленье
К западу, одну мечту тая.
Вникнуть в суть буддийского ученья
И постигнуть смысл небытия.
Итак, Сюань-цзан покинул Чанъань за три дня до полнолуния девятой луны в тринадцатом году правления Чжэньгуаня. До городских ворот его провожал сам император со своей свитой. После двух дней тяжелого пути они добрались, наконец, до монастыря Фамынь. Настоятель, окруженный множеством монахов,- их было больше пятисот,- вышел ему навстречу. Монахи выстроились в два ряда. Сюань-цзана провели в храм, предложили ему чаю, а затем устроили роскошную трапезу, которая закончилась лишь к вечеру. Что за картина открылась взорам всех собравшихся!
В мерцанье чистых звезд водой речною
Небесная Река отражена,
Блестящей, без единого пятна
Окрестность озаряется луною...
А в небе - одинокий дикий гусь,
Пронесся звонко крик его печальный;
Однообразьем навевает грусть
Стук равномерный дальней наковальни.
И стаи птиц летят издалека
К своим гнездовьям, и в покое полном
Монахи на коврах из тростника
Псалмы читают далеко за полночь...
Зажгли огни. Монахи вели беседу о законах буддизма и обсуждали предстоящее путешествие Сюань-цзана. Говорили о широких реках, через которые ему придется переправиться, о неприступных горах, о тиграх, барсах и других диких зверях, которыми кишат дороги. Рассказывали об опасных, трудно проходимых горах и пропастях, о непобедимых свирепых духах и демонах. Сюань-цзан сидел молча, он не произнес ни единого слова и лишь, указывая пальцем на свое сердце, качал головой. Монахи не могли понять, что хочет сказать Сюань-цзан и, почтительно сложив руки, обратились к нему:
- Учитель, соблаговолите объяснить нам вашу мысль.
- Когда в сердце возникают желания или чувства, непре менно появляются духи, - отвечал Сюань-цзан.- Но если же лания уничтожены, духи исчезают. В монастыре Хуашэнсы я тор жественно поклялся перед изображением Будды выполнить свою миссию, какие бы трудности ни возникали передо мной. Раз уж я пустился в путь, то должен во что бы то ни стало добраться до Индии, увидеть Будду и попросить у него священные книги, что бы его учение могло свободно распространяться и обеспечить нашему священному государству прочное и вечное царствование. Эти слова привели монахов в восторг.
- Верный, доблестный священнослужитель! - восклицали они, провожая Сюань-цзана после беседы на покой.
На рассвете, когда серп луны скрылся в зарослях бамбука, пропел петух и заря окрасила облака, монахи приготовили утреннюю трапезу. Сюань-цзан облачился в рясу, прошел в храм и, склонившись перед статуей Будды, промолвил:
- Ученик твой Сюань-цзан отправился в трудный путь за священными книгами. Однако мои невежественные глаза еще не удостоились лицезреть живого Будду. Торжественно клянусь в каждой кумирне, которую встречу по дороге, возжигать фимиам и совершать поклоны перед каждым изображением Будды, а также наводить порядок в каждой пагоде. Молю тебя, Будда, яви милосердие и образ свой в золотом сиянии, пожалуй мне священные книги и помоги доставить их в Китай.
Окончив молитву, Сюань-цзан вернулся в келью и приступил к трапезе. После трапезы спутники Сюань-цзана оседлали для него коня и все они поспешили в путь. За воротами монастыря Трипитака стал прощаться с монахами. Однако те никак не хотели расставаться с ним и лишь проводив его за целых десять ли, со слезами на глазах простились. Сюань-цзан отправился прямо на Запад. Стояла уже поздняя осень.
В деревнях поникли деревья,
Опадают цветы тростника,
Листву на сырую землю
Роняют осенние клены.
Встреча с друзьями
В пути в эту пору редка,
Видны только цветы хризантем
И хребта силуэт отдаленный.
Лотос замерз,
И на сердце печаль и тоска,
В белом инее красная ряска,
Под снегом осока,
Камнем падает утка,
Туманом подернут закат,
Облака пролетают тоскливые
В небе далеком.
Улетают от холода лебеди,
Ласточка к югу стремится,
Ночь спускается быстро -
Умолкли и люди и птицы.
Через несколько дней они достигли города Гунчжоу. Власти и население вышли за городские ворота встретить Сюань-цзана.
Отдохнув за ночь, они на следующее утро отправились дальше.
Проголодавшись, Сюань-цзан и его спутники останавливались, чтобы утолить голод и жажду. С наступлением ночи они располагались на отдых, а на рассвете продолжали свой путь. Вскоре они достигли заставы Хэчжоу. Здесь в Танскую эпоху проходила государственная граница. Командующий местной пограничной охраной и монахи, заранее узнав о прибытии посланца и побратима императора, следующего на Запад повидать Будду, устроили Сюань-цзану торжественную встречу и с почетом проводили его в монастырь Фуюаньсы, чтобы он отдохнул там. После того как все монахи по очереди представились Сюань-цзану, был устроен ужин. После ужина Сюань-цзан велел своим спутникам накормить коня и сказал, что они отправятся дальше до рассвета.
И действительно, как только пропел петух, Сюань-цзан разбудил своих спутников, а за ними поднялись и все остальные монахи. Они быстро приготовили чай, закуски и пригласили гостей позавтракать. После завтрака отправились в путь и выехали за заставу.
Они выехали так рано потому, что Сюань-цзан очень спешил.
Стояла уже глубокая осень, в это время года петух поет раньше, чем обычно, во всяком случае не позднее четвертой стражи. Все вокруг было покрыто инеем, который сверкал при ярком свете луны. Пройдя несколько десятков ли, путники увидели перед собой горный кряж. Здесь дороги уже не было и приходилось прокладывать себе путь, раздвигая высокую траву. Шли они по извилистым, крутым и труднопроходимым горам. Вдруг им показалось, что они сбились с пути. И вот, когда они остановились в нерешительности, обсуждая, что им делать, земля у них под ногами заколебалась, и они все вместе с конем полетели в глубокую яму. Сюань-цзан растерялся, его спутники дрожали от страха. Не успели они опомниться, как неожиданно услышали свирепые крики:
- Хватайте их! Тащите!
В тот же миг на них вихрем налетела целая толпа чудовищ. Они выволокли Сюань-цзана и его спутников наверх. Чуть живой от страха Сюань-цзан огляделся вокруг и увидел возвышавшегося над другими Князя демонов. Он был поистине страшен.
Он кричал так ужасно, что душа Сюань-цзана от страха ушла в пятки, у спутников его подкосились ноги, а руки беспомощно повисли. По приказу Князя демонов чудовища связали пленников и собрались их сожрать, как вдруг услышали снаружи какой-то шум. Кто-то сообщил, что это прибыли властитель Медвежьей горы и молодой Бык-отшельник. Сюань-цзан поднял голову и увидел перед собой черную фигуру.
Противников он сразу потрясал
Свирепым видом, телом мускулистым,
Неутомимо бегал по лесам,
Играя силой,- радостен, неистов.
Легко одолевал потоки вплавь...
Богатыря достойный, крепким станом
И мощью никому не уступал,
Не мыслил он, что эти дни настанут,
Что грезы и мечты увидит въявь.
Выхватывал стволы деревьев с корнем,
О холодах задолго узнавал,-
И духи слушались его покорно.
По праву звался он Владыкой горным!
Поэтому-то он и назывался властителем горы. За ним следовал здоровенный детина.
Торчат на шлеме выше гор рога,
Могучий стан попоною прикрыт,
Вся внешность и спокойна и строга,
Тверда походка, громок стук копыт.
Зовется ныне по отцу Быком,
Коровой прежде звался он, как мать,
С работой в поле хорошо знаком,
Быком-отшельником его привыкли звать.
Князь демонов поспешил им навстречу.
- Ну как, полководец Инь, кажется, как всегда, везет? Могу поздравить вас с удачей!
- У вас замечательный вид,- поддержал приятеля Бык- отшельник.- Это чрезвычайно приятно!
- А как ваши дела? - спросил в свою очередь Князь демо- нов. - Да так, пробавляемся кое-как,- ответил властитель горы.
- Тянемся понемногу,- поддакнул Бык-отшельник.
Они сели, продолжая шутить и разговаривать. Вдруг один из спутников Сюань-цзана, которого скрутили веревками, завопил от боли.
- Как они сюда попали? - спросил черный.
- Сами заявились - отвечал князь.
- Так, может быть, угостите нас? - со смехом сказал Бык-отшельник.
- Сделайте одолжение! - промолвил князь.
- Но за один раз нам их не съесть,- проговорил властитель Медвежьей горы.- Расправимся вначале с двоими, а одно- го, пожалуй, оставим?
Князь отдал приказ. Чудовища тотчас же разделали туши двоих спутников Сюань-цзана, вынули у них сердце, печень. Голова, сердце и печень были предложены гостям, а ноги и руки хозяин взял себе. Остальное разделили между чудовищами. Заскрежетали челюсти, защелкали зубы, казалось, тигр пожирает пойманную им овцу. Очень скоро пир закончился. Сюань-цзан был ни жив ни мертв от страха. Но это было лишь первым испытанием после его отъезда из Чанъаня.
Когда Сюань-цзан был уже в полном отчаянии, на востоке начала заниматься заря. Чудовища исчезли.
- Ну и попировали мы сегодня,- расходясь говорили между собой чудовища.- Завтра продолжим.
После этого все они удалились. Вскоре над небосклоном появился красный диск солнца. Сюань-цзан от страха был почти без сознания и потерял уже всякую надежду на спасение, когда вдруг появился какой-то старец с посохом в руках. Подойдя к Сюань-цзану, он протянул руку, прикоснулся к веревкам, и они тотчас же упали. Потом он дунул в лицо Сюань-цзана, тот словно ожил и упал перед своим спасителем на колени:
- Благодарю вас, почтенный старец,- говорил он,- вы спасли мне жизнь.
Ответив на его поклоны, старец молвил:
- Встаньте и скажите мне, не потеряли ли вы что-нибудь?
- Двух моих спутников,- отвечал Сюань-цзан,- сожрали чудовища. А где мои вещи и мой конь, я не знаю.
- Лошадь и два тюка находятся вон там,- сказал старец, указывая посохом.
Сюань-цзан посмотрел в том направлении, куда указывал старец, и действительно увидел, что его конь и тюки целы и невре- димы. Успокоившись немного, он спросил старца:
- Скажите, почтенный человек, как называется эта местность? И откуда вы явились сюда?
- Это место называется Хребет двух вилок,- отвечал старец.- Оно кишит тиграми и волками. Как это вас занесло сюда?
- Мы встали сегодня с петухами,- стал объяснять Сюань-цзан,- и вышли за заставу Хэчжоу. Было еще очень рано и пришлось идти по дороге, покрытой инеем. Мы заблудились и вот неожиданно очутились в этом месте. Тут мы попали в лапы к Князю демонов, страшному и свирепому. Его чудовища свя- зали нас. Затем пришел какой-то черный человек, которого называли властитель Медвежьей горы, и с ним здоровенный детина по прозвищу Бык-отшельник. Князя демонов они называли командующим Инем. Втроем они съели двух моих спутников, а когда стало светать, исчезли. Вот уж не ожидал, что судьба будет так милостива ко мне. Я глубоко благодарен вам, почтенный отец, за то что вы спасли мне жизнь.
- Бык-отшельник - это Дух быка,- сказал старец,- властитель Медвежьей горы - Дух медведя, а полководец Инь - Дух тигра. Остальные чудовища - духи различных зверей и деревьев. Чистота вашей внутренней природы лишила их возможности съесть вас. А сейчас ступайте за мной, я выведу вас на правильный путь.
Преисполненный благодарности, Сюань-цзан увязал тюки и, взяв коня за повод и без труда следуя за старцем, вышел на дорогу. Сюань-цзан отвел коня в сторону, привязал его и хотел было совершить перед старцем поклоны, но тот превратился в ветерок и, оседлав белого журавля с красной головой, вознесся на небо. Затем Сюань-цзан увидел листок бумаги, который, трепыхаясь на ветру, упал с неба. На листке было написано: «Я - Дух Вечерней звезды с Запада и прибыл сюда для того, чтобы спасти вашу жизнь. На всем вашем пути небесные силы будут оказывать вам помощь; они будут ограждать вас от всевозможных опасностей».
Прочитав это, Сюань-цзан трижды поклонился небу.
- Благодарю тебя, Дух Вечерней звезды, за то, что ты избавил меня от смертельной опасности. - И, взяв под уздцы коня, Сюань-цзан отправился дальше совершенно один, навстречу всем тем превратностям, которые предстояло ему встретить по пути, рискуя собственной жизнью.
Разлился в чаще леса холодок,
Как будто бы прошел внезапный ливень,
И где то вдалеке шумел поток
На перекатах - быстрый и бурливый.
Прохладный ветер аромат цветов,
Росой обрызганных, донес с полянки,
Утес нагромоздился на утес,
На склонах гор высоких, в беспорядке.
Из глубины лесной во тьме неслись
Стай обезьяньих яростные крики,
А на лугу сверкающем неслись
Пугливые стада оленей диких
Неугомонный щебет птиц летел
Из густоты ветвей, с деревьев ближних,
И о желанной близости людей
Не говорил здесь ни малейший признак.
В лесу густом стоял опасный мрак,
И сердце у святого трепетало,
Коню с трудом давался каждый шаг,-
Частенько спотыкался конь усталый...
Добрую половину дня Сюань-цзан взбирался на высокий хребет, не встретив на своем пути никаких признаков человеческого жилья. Он проголодался. Дорога становилась все более крутой и труднопроходимой. Сюань-цзан стал выбиваться из сил и вдруг услышал где-то неподалеку рыканье тигров, а оглянувшись, увидел нескольких огромных извивающихся змей. Но это было еще не все. Слева от него ползали какие-то ядовитые гады, а справа - появился чудовищный зверь. Одному ему, конечно, было не под силу справиться со всеми этими зверями, гадами и чудовищами, поэтому ему не оставалось ничего другого, как положиться на свою судьбу. У коня от страха подкосились нови, и он опустился на землю. Сколько Сюань-цзан ни хлестал его, как сильно ни тянул за повод, конь не двигался с места. Сюань-цзан понял, что положение критическое и что в этом глухом, заброшенном месте неоткуда ждать спасения. Но спасение пришло. Вдруг все дикие звери и гады разбежались в разные стороны. Исчезли свирепые тигры, уползли огромные змеи. Подняв голову, Сюань-цзан увидел выходящего из-за холма человека с рогатиной в руках, с луком и стрелами у пояса. Выглядел он настоящим молодцом.
Леопарда шкурой пятнистой
Верх его головы покрыт,
Страшен в злобе своей неистовой -
Вылезают глаза из орбит
Носит он расшитый узорами
Из овечьей шерсти халат,
Как у духа речного, в стороны
Борода и усы торчат,
Сапоги, из замши пошитые,
Богатырским под стать ногам,
Стрелы острые и ядовитые
Наполняют его ятаган.
С мордой львиною пряжка пояса,
Ствол рогатины лапами сжат,
Смелость духа и мощь его голоса
Всех зверей в округе страшат.
Сюань-цзан опустился на колени и, почтительно сложив руки, кланяясь, промолвил:
- Великодушный человек, спасите меня!
Незнакомец подошел к нему, положил рогатину и, поддерживая Сюань-цзана, помог ему подняться и сказал:
- Не бойтесь, уважаемый учитель! Я не разбойник, я житель этих гор и промышляю охотой. Фамилия моя - Лю, имя Бо-цинь, а прозвище Великий усмиритель гор. Я отправился, чтобы раздобыть парочку горных животных себе на ужин, и вот неожиданно встретил вас. Извините, что своим неожиданным появлением напугал вас.
- Я посланец императора Танов и еду в Индию поклониться Будде и испросить у него священные книги,- пояснил Сюань-цзан.- Не успел я прийти сюда, как меня со всех сторон окружили дикие звери, ядовитые гады, и я не мог идти дальше. Лишь благодаря вашему появлению звери разбежались, и мне остается только принести вам свою нижайшую благодарность за то, что вы спасли мне жизнь!
- Мой дом недалеко отсюда,- промолвил охотник,- живу я тем, что охочусь на диких зверей. Звери боятся меня и потому сейчас разбежались. А мы, оказывается, с вами земляки, вы ведь идете в Индию по велению Танского императора, а эти земли находятся в его владении. Бояться вам теперь нечего. Следуйте за мной. Вам и вашему коню необходимо отдохнуть, а завтра утром я провожу вас.
Сюань-цзан с радостью принял приглашение охотника и последовал за ним, ведя под уздцы коня. Когда они перевалили через гору, то вдруг услышали свирепое рыканье.
- Обождите немного, учитель,- сказал охотник,- когда шумит ветер, это значит, что идет тигр. Я сейчас убью его и угощу вас ужином.
Сюань-цзана обуял страх, и он не осмеливался ступить и шагу дальше. А охотник взял свою рогатину и двинулся вперед. В этот момент прямо перед ним вырос огромный тигр. Увидев охотника, он бросился бежать.
- Куда бежишь, скотина! - громовым голосом закричал охотник.
Тигр, почуяв, что ему не удрать, выпустил когти и ринулся на охотника. А охотник, взмахнув своей рогатиной, бросился на тигра, Сюань-цзан, никогда в жизни не видавший подобных схваток, от страха в изнеможении опустился на землю.
У подножия холма между охотником и тигром завязалась отчаянная борьба.
Гнев и гнев -
Им воздух напоен, Ветер, ветер -
Стал неистов он.
Гнев и гнев -
Им воздух напоен
Богатырь
Всю мощь свою напряг,
Ветер, ветер -
Стал неистов он:
Зверь могуч,-
Ему не страшен враг!
Зверь взревел
И все вокруг потряс,
Горы, реки
Задрожали вдруг,
Звери, птицы
Скрылись вмиг из глаз,
Их сердца
Сковал немой испуг...
Богатырь вскричал -
Вскричал как волк,
Звезды задрожали
В небесах,
Небо и земля -
Весь мир умолк,
Столь велик
Перед борцами страх!
Прошло два часа, тигр стал уставать. Наконец охотнику удалось всадить рогатину зверю прямо в грудь. Зверь упал, заливая кровью все вокруг. Охотник оттащил его за уши на дорогу и как ни в чем не бывало сказал:
- Повезло! Мяса этого тигра хватит нам надолго.
Сюань-цзан был потрясен и восторженно воскликнул:
- Уважаемый охотник! Вы - истинный бог гор!
- Да что же тут особенного,- возразил охотник.- Вы напрасно хвалите меня. Мне повезло потому, что вы были здесь. Однако пойдемте скорее домой. Надо содрать шкуру, а мясо мы зажарим, и я угощу вас на славу.
Держа в одной руке рогатину, а другой волоча убитого тигра, охотник вышел на дорогу. Сюань-цзан, ведя под уздцы своего коня, следовал за ним. Перевалив через гору, они увидели перед собой усадьбу. Это было поистине великолепное строение:
Вздымалась к небу роща вековая -
Лианами стволы оплетены,
Холодный ветер мчался, завывая,
В ущельях непроглядной глубины
Кругом - нагромождения утесов.
Благоухал цветами горный луг,
Сплошной стеной зеленою вознесся
В тенистых рощах молодой бамбук.
Поместье наконец открылось взорам -
Фасад к воротам стройным обращен,
Двор огорожен глиняным забором,
Покрытым густо вьющимся плющом.
И над наполненным водою рвом
Ряд каменных мостов сооружен;
Хотя пейзаж осенний был суровым -
Он прелести особой не лишен.
Вдали клубятся тучи над хребтами,
Края дорог засыпаны листвой,
И птиц лесных не молкнет щебетанье,
И лает злобно пес сторожевой.
Подойдя к воротам, охотник оставил убитого тигра и крикнул работников. На его зов появилось несколько парней свирепого вида. Он приказал им внести тигра в усадьбу, освежевать его и приготовить кушанья.
После этого он пригласил Сюань-цзана в дом. Здесь он еще раз приветствовал своего гостя и предложил ему сесть. Сюань-цзан снова низко поклонился и поблагодарил его за то, что он спас ему жизнь.
- За что же благодарить меня,- отвечал охотник.- Ведь мы земляки.
Когда они выпили чаю, из внутренних комнат вышли две женщины: одна пожилая, другая молодая. Хозяин представил Сюань-цзану мать и жену.
- Разрешите просить вас занять почетное место и совершить перед вами полагающиеся поклоны,- сказал Сюань-цзан, обращаясь к матери хозяина.
- Вы гость, прибывший к нам издалека,- отвечала старушка,- и вам не следует утруждать себя подобными церемониями.
- Этот почтенный монах по велению Танского императора направляется в Индию, чтобы повидаться с Буддой и попросить у него священные книги,- пояснил матери хозяин.- Я случайно встретил его в горах и, когда узнал, что мы земляки, пригласил к нам отдохнуть с дороги, а завтра мы снова проводим его в путь.
Услышав это, мать чрезвычайно обрадовалась:
- Вот и чудесно! - промолвила она.- Ведь более удобный случай трудно было найти. Завтра годовщина смерти твоего отца, и мы попросим святого монаха совершить службу и почитать священные псалмы. А потом проводим его в путь.
Следует сказать вам, что этот охотник, невежественный истребитель тигров, был очень почтительным сыном. Не успела мать договорить, как он сейчас же распорядился приготовить курительные свечи и жертвенную бумагу и уговорил Сюань-цзана остаться на день.
Время было позднее. Слуги накрыли стол и принесли несколько блюд, приготовленных из тигра. Мясо, видимо, только что сняли с огня, так как оно еще потрескивало. Все эти блюда поставили перед гостем и хозяином. Хозяин пригласил Сюань-цзана отведать угощения и сказал, что потом приготовят еще блюда. Однако Сюань-цзан, почтительно сложив руки и, благодаря хозяина, воскликнул:
- О боже милосердный! Должен признаться вам, что стал монахом почти сразу же после своего рождения и никогда в жизни не потреблял мясной пищи.
Услышав это, охотник подумал и сказал:
- Почтенный отец! А в нашем роду на протяжении нескольких поколений даже не знают, что такое постная пища. У нас, конечно, есть побеги бамбука, мы собираем грибы, разные коренья, приготовляем бобовый сыр, но готовим все это на животном жиру. И очаг насквозь пропитан этим жиром. Как же быть? Вы уж простите меня, что по своему невежеству я предложил вам пищу, которую вам нельзя есть.
- Не беспокойтесь, почтенный хозяин,- отвечал Сюань-цзан,- кушайте сами. А я, чтобы не нарушить монашеского обета, могу дней пять совсем не принимать пищи.
- Но разве могу я допустить, чтобы вы умерли здесь с голоду! - воскликнул хозяин.
- Я так благодарен вам за то, что вы спасли мне жизнь,- сказал Сюань-цзан,- гораздо лучше умереть с голоду, нежели быть съеденным тигром.
- Да что тут говорить,- вмешалась в разговор мать хозяина.- Я могу предложить нашему гостю постную пищу.-И она тут же велела снохе принести небольшой котел, выжгла на огне все остатки масла, а затем хорошенько почистила и вымыла его. Затем наполнила котел до половины кипятком и поставила его на очаг. Сорвав листьев с горного дерева, женщина заварила чай, потом помыла рис и приготовила овощей. Когда еда была готова, она накрыла стол скатертью и поставила две чашки.
- Прошу вас, почтенный отец, отведать кушанья,- сказала она.- Мы с невесткой сделали все, как полагается.
Сюань-цзан поблагодарил и сел к столу.
Между тем хозяин сел отдельно и принялся за мясо тигра, которое ему подали без соли и всяких приправ. Кроме того, перед ним были блюда с олениной, мясом змеи, лисы, кролика, а также куски сушеной оленины. И вот когда хозяин совсем было приготовился приступить к еде, он услышал, что Сюань-цзан, сложив руки, что-то говорит. Охотника это так поразило, что он отложил в сторону палочки для еды и поспешно встал рядом с Сюань-цзаном. Между тем Сюань-цзан произнес всего лишь несколько фраз и сказал, что можно приступать к еде.
- У вас какие-то очень короткие псалмы,- удивился хозяин.
- А это не псалом,- ответил Сюань-цзан, - я просто молил- ся перед едой.
- Много у вас, монахов, каких-то странных обычаев,- сказал хозяин.- Даже перед едой вы читаете молитвы.
Когда они поели, время было уже позднее, и хозяин предложил гостю посмотреть его усадьбу и повел его из центрального помещения по дорожке в хижину, крытую соломой, позади дома. Стены ее были сплошь увешаны луками, пращами, колчанами со стрелами и другим оружием. На балке висели две свежие, еще окровавленные шкуры. Вдоль стены в стойках были расставлены пики, мечи, рогатины. Посредине стояли два кресла. Хозяин предложил гостю присесть. Однако Сюань-цзан от одного лишь вида этих ужасных, вызывающих у него отвращение вещей, почувствовал себя плохо и, не в силах задерживаться здесь, вышел наружу. Они пошли дальше и очутились у беседки в саду, где все вокруг поросло кустами золотистых хризантем и кленом с багряными листьями. Вдруг послышался шум и из-за кустов выскочило более десятка откормленных оленей и стадо желтых косуль. Приход людей нисколько не спугнул их, и они свободно разгуливали по лужайке.
- Это ваши питомцы? - спросил Сюань-цзан.
- Да,- подтвердил охотник.- Жители Чанъаня копят деньги и ценности, крестьяне делают запасы зерна, а мы, охотники, должны иметь прирученных животных на черный день.
Пока они беседовали, совсем стемнело, и они вернулись домой отдыхать. На следующее утро собралось все семейство охотника. Для гостя приготовили трапезу и попросили его совершить богослужение. Сюань-цзан вымыл руки, вместе с хозяином дома возжег благовонные свечи перед домашним алтарем, затем, совершив поклоны, начал бить в барабан, имеющий форму рыбы. Он прочитал молитву об очищении уст от грехов, затем об очищении души. После этого он раскрыл книгу и прочел псалом о спасении души. Тогда охотник попросил его написать на полоске бумаги молитву о спасении душ умерших, и Сюань-цзан громко и внятно прочел гимны из сутры Алмазного резца и сутры Гуаньинь. После этого моления был устроен обед, а затем Сюань-цзан снова прочел несколько гимнов из сутр Лотоса и Амитаба, далее прочел гимн из сутр Павлина и рассказал историю о том, как Будда помог бедному человеку, посвятившему себя самосовершенствованию. С утра до позднего вечера они возжигали благовония, сжигали сделанных из бумаги жертвенных животных, а также поминания о душах усопших с написанными на них молитвами. Когда моления были закончены, все разошлись на покой.
Надо вам сказать еще о том, что душа отца охотника после смерти попала в преисподнюю, благодаря молитвам освободилась оттуда и в эту ночь явилась во сне всем членам семьи и сообщила им следующее:
- Моя душа после смерти попала в преисподнюю, где претерпевала всяческие мучения и была лишена возможности перерождения. И вот сейчас благодаря молитвам этого благочестивого монаха моя душа очистилась от всех грехов, и Владыка преисподней Янь-ван отправил ее с провожатым в Китай для того, чтобы я перевоплотился в новорожденного ребенка богатого землевладельца. Не жалейте ничего, чтобы достойно отблагодарить почтенного священнослужителя. А теперь я ухожу.
Был величествен и могуч -
Будде в жизни он подражал,
Приношения делал предкам,-
Часа смертного избежал!
На следующее утро вся семья проснулась, когда солнце уже взошло на востоке. И вот жена охотника, обращаясь к мужу, промолвила:
- Тай-бао, сегодня во сне ко мне явился твой отец. Он рассказал о том, что долгое время терпел в преисподней мучения и никак не мог возродиться к новой жизни. И вот благодаря тому, что духовный отец совершил богослужение, теперь ему отпущены его грехи, и Владыка преисподней Янь-ван отправил его душу с провожатым в семью богатого землевладельца в Китай, чтобы он перевоплотился во вновь рожденного. Он велел достойно отблагодарить священнослужителя и после этого исчез. Я хотела оставить его, звала, но все напрасно. Проснувшись, я поняла, что это был всего лишь сон.
- Мне приснилось то же самое,- сказал охотник.- Пойдем расскажем матери.
Но мать опередила их.
- Сынок,- сказала она,- иди-ка сюда. Мне надо кое-что тебе рассказать.- И когда они подошли, мать, сидя на кровати, продолжала: - Сынок, мне приснился сегодня очень хороший сои. Я видела, будто к нам приходил отец и рассказал о том, что благодаря молитвам почтенного монаха ему сейчас отпущены все грехи, и он перевоплотится в новорожденного в почтенной семье в Китае.- Охотник и его жена выслушали ее и рассмеялись.
- Мы видели то же самое,- сказали они.- И только было хотели рассказать тебе об этом, как ты позвала нас.
После этого собралась вся семья и, окружив паломника, стала сердечно благодарить его. Затем Сюань-цзану оседлали коня, собрали вещи и, кланяясь, говорили ему:
- Мы глубоко признательны вам, почтенный отец, за то, что вы помогли возродиться душе нашего покойного отца и не знаем даже, как отблагодарить вас за это.
- Я не сделал ничего особенного, зачем же так усердно благодарить меня? - отвечал Сюань-цзан.
Однако, когда хозяин рассказал Сюань-цзану, что трое из их семьи видели один и тот же сон, он остался очень доволен. Хозяева приготовили гостю завтрак и преподнесли ему в благодарность один лян серебра, но Сюань-цзан, несмотря ни на какие уговоры, решительно отказался от денег и только сказал:
- Если бы вы были так добры и проводили меня один переход, это было бы для меня вполне достаточным вознаграждением. Тогда женщины поспешили испечь лепешек и сказали хозяину, чтобы он проводил Сюань-цзана. Сюань-цзан с благодарностью принял лепешки, а хозяин, в сопровождении нескольких парней, вооружившись охотничьим оружием, отправился провожать Сюань-цзана. Когда они вышли на дорогу, перед ними раскрылся горный пейзаж неописуемой красоты.
К полудню они подошли к высокой горе. Вершина ее, казалось, упиралась в небо. Здесь было много суровых ущелий и скал. Охотник начал легко взбираться на гору, как будто шел по ровной земле, а Сюань-цзан в это время только подошел к подножью. И вот, когда они достигли половины горы, охотник остановился, и, обращаясь к Сюань-цзану, сказал:
- Здесь, почтенный отец, я должен проститься с вами. Вы идите, а мне нужно возвращаться домой.
Услышав это, Сюань-цзан поспешно сошел с коня и сказал:
- Я очень прошу вас проводить меня еще один переход. - Вам неизвестно, конечно, почтенный отец, что эта гора называется Горой двух границ. Восточная ее часть входит во владения великих Танов, а западная - принадлежит татарам. Тигры и волки на той стороне уже неподвластны мне. Да к тому же я не имею права переходить границу. Так что дальше вам придется идти одному.
Сюань-цзан в отчаянии ломал руки и, ухватившись за одежду охотника, едва сдерживал слезы.
И вот, когда они стали прощаться, не в силах расстаться друг с другом, из-под горы прогремел голос:
- Учитель пришел! Учитель пришел!
И Сюань-цзан и охотник от изумления замерли на месте. Но, если вы хотите узнать, чей это был голос, прочтите следующую главу.

ГЛАВА ЧЕТЫРНАДЦАТАЯ,
повествующая о том, как мятущаяся обезьяна вступила на путь Истины, и как были уничтожены шесть разбойников

Я душу Буддой назову,
А Будду - символом души,
Душа и Будда - вот закон,
Что миром правит, всем вершит...
Кто овладел своей душой,
С мирской расстался суетой,
Тот - Будда чистый и простой,
Тот - Будда мудрый и святой.
Тот - Будда истинный вовек,
Кто вечное добро творил.
Его блаженная душа,
Как солнце, освещает мир!
Вне тела истина живет,
Вне тела истину творят,
Не в форме истина, а в том,
В чем формы нет на первый взгляд;
Есть пустота. Быть может, в ней
Ни формы, ни пространства нет,
И кто ушел - тот не придет,
Его уже потерян след...
Где тождеств нет, различий нет, -
Там все подвластно пустоте:
Небытие - там все же есть,
И есть святое бытие!
То, что в душе и вне души
Везде одним лучом горит,
Лишь Будда все объединит
И наши души озарит...
Быть может, тысячу миров
Уже вложил в песчинку он,
И в разуме его живет
Из тысячи любой закон!
Быть равнодушным к суете,
То значит Истину познать,
Нельзя для этого себя
Ни очернить, ни запятнать...
Кто цену знал добру и злу -
И не во сне, а наяву,
Того - великим и святым - Того я Буддой назову!
И вот не успели охотник и Сюань-цзан прийти в себя от изумления, как снова услышали тот же голос:
- Учитель пришел!
Тогда слуги, сопровождавшие охотника, сказали:
- Это голос старой обезьяны, которая заключена в каменном ящике под горой.
- Да, конечно, это она! - воскликнул охотник.
- А что это за обезьяна? - спросил Сюань-цзан.
- Когда-то гора эта называлась Усиншань - Горой пяти элементов, - пояснил охотник. - Но после того как император Танов совершил походы на запад и установил здесь границу, эта гора стала называться Пограничной. Несколько лет назад один старик рассказывал мне, что когда Ван-ман узурпировал власть во времена Ханьской империи, небо спустило эту гору на землю, чтобы придавить ею волшебную обезьяну, которая не ест, не пьет и не боится ни жары, ни холода. Охраняет ее местный дух, который, если обезьяна очень уж проголодается, дает ей поесть железных пилюль и расплавленной меди. Несмотря на холод и голод, обезьяна до сих пор жива. Это, конечно, она кричит. Но вам, почтенный учитель, нечего беспокоиться. Мы сейчас спустимся с горы и посмотрим на эту обезьяну. Сюань-цзан последовал за охотником. Они прошли всего несколько ли, и действительно увидели каменный ящик. Из него высовывалась голова обезьяны и лапы, которыми она усиленно жестикулировала:
- Учитель! Почему вас так долго не было? Вы пришли очень кстати. Освободите меня из этого ящика, и я буду охранять вас на протяжении всего вашего пути.
Сюань-цзан подошел к ящику и внимательно посмотрел на обезьяну. Кого же, вы думаете, он увидел?
Острая мордочка -
С виду как будто без щек,
Хитрые глазки,
А в них - золотой огонек...
Мох нависает
Над хрупкой его головой,
Уши обвиты
Целебною, дикой травой.
Вместо волос он травою порос,
В длинных усищах - песок,
А борода опускается вниз,
Словно осоки росток...
Глины кусок
В переносицу узкую врос,
Грязью дорожного
Туго закупорен нос...
С виду он был
И неистов, и жалок, и дик,
Руки не мыл он
И грязные ногти не стриг,
Сплошь бородавками
Пальцы его обросли,
К жесткой ладони
Приклеились комья земли...
Но излучали зрачки его глаз
Теплый и радостный свет,
Чистым и радостным стал голосок -
В нем добродушный привет.
Быстро и радостно заговорил, -
Что за приятная речь!
Только не в силах он двигаться был -
Ни приподняться, ни лечь...
Силою неба пять долгих веков
Скован Великий Мудрец.
Кончился срок - и страданьям его
Будет сегодня конец...
Охотник смело приблизился к обезьяне, вытащил траву из ее шерсти и, смахнув с подбородка песчинки, спросил:
- Что ты хочешь сказать?
- Тебе - ничего, - ответила обезьяна. - Позови сюда почтенного отца, я хочу его спросить кое о чем.
- О чем же ты хочешь спросить меня? - поинтересовался Сюань-цзан.
- Не вас ли император великих Танов послал в Индию за священными книгами?
- Да, именно меня, - отвечал Сюань-цзан. - А почему ты об этом спрашиваешь?
- Я - Великий Мудрец, равный небу, - промолвила обезьяна. - Пятьсот лет тому назад я обманул небо и учинил там дебош. За это Будда заточил меня в ящик. Недавно здесь побывала бодисатва Гуаньинь, посланная Буддой в Китай для того, чтобы отыскать человека, который отправился бы на Запад за священными книгами. Я обратился к ней с просьбой спасти меня, и она обещала мне сделать это, если я не буду впредь совершать злодеяний, буду следовать законам Будды и преданно охранять человека, отправившегося на Запад за священными книгами. С тех пор я дни и ночи с нетерпением жду вашего прихода в надежде, что вы освободите меня. Я буду охранять вас во время вашего пути и стану вашим верным учеником.
Сюань-цзан, выслушав его, пришел в восторг.
- То, что у тебя такие благие намерения и ты решил стать последователем учения бодисатвы, очень хорошо. Беда лишь в том, что у меня нет с собой ни топора, ни долота, и я не знаю, как освободить тебя.
- Для этого не потребуется ни топора, ни долота, - отвечала обезьяна. - Достаточно вам только захотеть, и я буду свободен.
Я очень хочу помочь тебе, - промолвил Сюань-цзан, - но как это сделать, не знаю.
- На вершине этой горы, - сказала тогда обезьяна, - есть печать с золотыми иероглифами, тиснутыми самим Буддой. Вам нужно только подняться на гору, снять печать, и я буду свободен.
Сюань-цзан тут же попросил охотника проводить его на гору.
- Да ведь еще неизвестно, правда ли все это? - усомнился охотник.
- Это самая настоящая правда, и никакого обмана здесь нет, - громко крикнула обезьяна.
Тогда охотник, поддерживая Сюань-цзана под руку, повел его на гору, а своим работникам приказал взять у Сюань-цзана коня и следовать за ними. Им пришлось пробираться сквозь густую чащу. Цепляясь за заросли, они с большим трудом взобрались, наконец, на вершину. И здесь действительно увидели квадратную каменную плиту, излучающую золотое сияние, предвещающее счастье. На плите была надпись из золотых иероглифов: «Ом мани падме хум».
Приблизившись к плите, Сюань-цзан опустился на колени и стал отбивать поклоны. Затем, повернувшись лицом к Западу, он произнес молитву:
- Твой почтительный ученик Сюань-цзан, повинуясь указу, отправился за священными книгами. И если этой обезьяне действительно суждено быть моим учеником, пусть эта надпись отделится от плиты, волшебная обезьяна получит освобождение и будет сопровождать меня к священному месту Будды. Если же эта обезьяна не может быть моим учеником, не совершит ничего достойного и по-прежнему останется непокорным чудовищем, тем самым опозорив звание ученика, тогда пусть эта надпись останется на месте.
И вот, когда он кончил молитву и, продолжая кланяться, подошел к плите и легонько дотронулся до надписи, подул ароматный ветерок, который отделил надпись от плиты и вознес ее в воздух. В тот же момент раздался голос:
- Я охраняю Великого Мудреца. Сегодня кончился срок его испытания, и я отправляюсь к Будде, чтобы отнести ему эту надпись с печатью.
Трепеща от страха, Сюань-цзан, охотник и работники склонились в том направлении, откуда послышался голос, затем спустились с горы и, приблизившись к ящику, в котором сидела обезьяна, - сказали ей:
- Надпись снята, можешь выходить.
- Учитель! - обрадованно воскликнула обезьяна, - отойдите немного, не то я могу напугать вас своим появлением.
Услышав это, охотник отвел Сюань-цзана и сопровождавших его работников в сторону на несколько ли, но тут снова раздался голос обезьяны:
- Дальше, дальше!
Сюань-цзан и его спутники отошли еще немного и спустились с горы. В этот момент они услышали такой грохот, словно земля разверзлась и рушились горы. Они замерли от страха и тут увидели обезьяну, которая приблизилась к коню Сюань-цзана, как была голая, опустившись на колени, сказала:
- Учитель, я свободна!
Совершив перед Сюань-цзаном четыре поклона, она поспешно вскочила на ноги и приветствовала также охотника:
- Почтенный брат, - промолвила она. - Вы взяли на себя труд проводить нашего учителя. А теперь не откажите в любезности и вытащите солому у меня из шерсти.
Поблагодарив за услугу, обезьяна увязала тюки и привязала их на спину коня. А конь, завидев обезьяну, стал смирным, послушным и дрожал, не смея двинуться с места. Дело в том, что обезьяна была в свое время бимавэнем - надзирателем в небесных конюшнях и знала, как управлять конями и драконами, вот почему этот земной конь отнесся к ней с величайшим послушанием.
Убедившись в том, что у обезьяны добрые намерения и что ведет она себя как и подобает истинному последователю Будды, Сюань-цзан обратился к ней с вопросом:
- Скажи, ученик мой, как твоя фамилия?
- Фамилия моя Сунь, - отвечал Царь обезьян.
- Я дам тебе духовное имя, так удобнее будет к тебе обращаться, - предложил Сюань-цзан.
- Не затрудняйте себя понапрасну, учитель, - сказал на это Царь обезьян. - Оно уже есть у меня и зовут меня Сунь У-кун, что значит - Познание пустоты.
- Вот и замечательно, - обрадовался Сюань-цзан. - Это имя как раз напоминает имена, которые носят последователи Будды моей секты. Но так как с виду ты похож на отшельника, то я хотел бы дать тебе еще и другое прозвище и назвать тебя Странствующим монахом. Что ты на это скажешь?
- Чудесно! - воскликнул Сунь У-кун, и с этого времени у него появилось еще одно имя: Сунь - Странствующий монах.
Между тем охотник, увидев, как старательно Сунь У-кун все выполняет, стал поздравлять Сюань-цзана:
- Я очень рад, почтенный учитель, что вам посчастливилось найти такого хорошего ученика. Он очень пригодится вам. Теперь я могу спокойно распрощаться с вами и вернуться домой.
- Я заставил вас так далеко идти, - промолвил Сюань-цзан, - и не знаю даже, как благодарить вас. Когда вернетесь домой, передайте вашей матушке и жене мою благодарность и извинения за те хлопоты, которые я причинил им. На обратном пути я непременно заеду к вам, чтобы еще раз поблагодарить за все.
На этом они расстались.
Сунь У-кун пригласил Сюань-цзана сесть на коня а сам, взвалив на спину вещи своего учителя, совершенно голый пошел впереди. Через некоторое время, когда они перевалили Пограничную гору, перед ними вдруг появился тигр. Он свирепо рычал и яростно колотил хвостом. Сюань-цзан пришел в ужас, но Сунь У-кун почему-то обрадовался.
- Вы не бойтесь его, учитель, - сказал он, опуская вещи на землю. - Этот тигр пришел для того, чтобы снабдить меня одеждой. - С этими словами он вынул из уха иголку и, повернувшись лицом к ветру, взмахнул ею. В тот же миг игла превратилась в огромный железный посох.
- Прошло уже более пятисот лет, как я в последний раз пользовался этой прекрасной вещью, - сказал смеясь Сунь У-кун. - Пусть же сегодня она послужит мне и поможет добыть одежду.
И вот, ринувшись навстречу тигру, он крикнул:
- Ты куда бежишь, проклятая тварь?
Тигр от страха даже присел, а потом припал к земле, не смея пошевелиться. В тот же момент посох всей своей тяжестью обрушился на голову тигра, земля вокруг обагрилась кровью, зубы по- выскакивали, словно бусинки жемчуга. Пораженный всем этим, Сюань-цзан даже свалился с коня, отскочил и, кусая пальцы от страха, воскликнул:
- О, небо! - Он вспомнил, что, когда позавчера охотник убил тигра, ему пришлось очень долго бороться с ним. А Сунь У-куну это не стоило никаких трудов. Он подошел и одним ударом уложил тигра на месте. Недаром говорится: «И среди сильных всегда найдется более сильный».
Между тем Сунь У-кун подтащил тигра и сказал:
- Вы отдохните немного, учитель, пока я сниму с него одежду и надену ее на себя. А потом мы двинемся дальше.
- Да какая же у тигра одежда? - удивился Сюань-цзан.
- Не беспокойтесь, учитель, - отвечал на это Сунь У-кун. - Я знаю, что делать.
О Прекрасный царь обезьян! Он выдернул у себя волосок, дунул на него своим волшебным дыханием и крикнул: «Изменяйся!» В тот же момент волосок превратился в небольшой острый нож. Царь обезьян вспорол тигру живот и снял с него шкуру. Затем он отрезал лапы и голову, вырезал квадрат и поднял шкуру тигра, примеряя ее:
- Немного широка, - сказал он, - надо разделить на две части. - С этими словами он разрезал шкуру. Одну часть обмотал вокруг талии, а другую свернул и заткнул за пояс. Затем он выдернул растущее у дороги ползучее растение и, крепко подпоясавшись им, скрыл нижнюю часть своего тела.
- Ну что ж, учитель, теперь можно идти, - сказал Сунь У-кун. - Когда мы доберемся до какого-нибудь жилья, я попрошу иглу и там уж сделаю все как полагается.
После этого он произнес заклинание, и посох снова превратился в иглу, которую он положил в ухо. Взвалив вещи на спину, он пригласил Сюань-цзана сесть на коня.
Когда они тронулись в путь, Сюань-цзан спросил:
- А где же твой посох, которым ты убил тигра?
- Вы не знаете, учитель, что это за посох, - сказал с улыбкой Сунь У-кун. - Я получил его во дворце Царя драконов Восточного моря. Он раньше назывался волшебным брусом, утрамбовавшим Млечный Путь, или еще Посохом исполнения желаний. Как раз с этим самым посохом я и учинил дебош в небесных чертогах. Я могу изменять его по своему желанию, делать большим или маленьким. Сейчас я превратил его в иглу для вышивания и положил в ухо. Таким образом он у меня всегда под рукой.
Сюань-цзан остался очень доволен.
- А почему, когда тигр увидел тебя, он застыл на месте и позволил убить себя? - снова спросил Сюань-цзан.
- Мне нечего скрывать от вас, учитель, - отвечал Сунь У-кун. - Не только тигр, но даже дракон при встрече со мной не осмелится причинить мне вреда. Более того, я обладаю сверхъестественной силой: могу усмирять драконов, покорять тигров, поворачивать вспять реки и вызывать бурю на море. Встретив любой предмет, я могу определить его сущность, услышав звук, могу определить причину его возникновения. Я могу одолеть все на свете от тончайшего волоска до всей вселенной, я могу бесконечно превращаться, и никто не сможет догадаться, что это я. Поэтому нет ничего удивительного в том, что я смог содрать с тигра шкуру. Вот когда мы встретимся с настоящими трудностями, вы увидите, на что я способен.
Выслушав все это, Сюань-цзан понял, что теперь ему можно ни о чем не беспокоиться, и, подхлестнув коня, спокойно поехал вперед. Так, беседуя друг с другом, они не заметили, как солнце стало склоняться к западу.
Сверкающее, яркое светило
Бросает свой косой вечерний луч,
Оно уходит далеко за море,
Где волнами омыты клубы туч,
На склонах гор еще щебечут птицы,
Но, глядя на вечернюю росу,
Пока светло - подумай о ночлеге, -
Ужели нет пристанища в лесу!
Спешат в берлоги друг за другом звери
И парами и стаями бредут,
Они проходят семьями, стадами -
Есть и у них в полночный час приют.
И вот уже, как чистый серп, сверкая,
Над миром месяц молодой плывет
И вот уже мерцающий и яркий,
Сияет в небе звездный хоровод...
- Учитель, - промолвил Сунь У-кун, - поспешим, время не раннее. Я думаю, что в лесу, который виднеется вдали, непременно должны жить люди. Нам надо прийти туда пораньше и попроситься на ночлег.
Сюань-цзан подхлестнул коня, и вскоре они действительно увидели усадьбу. Подъехав к воротам, путники остановились.
Сунь У-кун положил вещи на землю и, подойдя к воротам, громко крикнул:
- Откройте!
В тот же момент, опираясь на бамбуковую палку, из дома вышел старик и распахнул ворота. Увидев Сунь У-куна, закутанного в шкуру тигра и страшного, словно Бог грома, он от страха едва не упал и мог лишь пробормотать:
- Оборотни явились! Дьяволы!
Но Сюань-цзан поспешил к нему и, поддерживая, сказал:
- Высокочтимый благодетель! Не бойтесь. Это не оборотень, а мой ученик.
Глядя на Сюань-цзана, имевшего степенный вид, старик немного успокоился и спросил:
- Из какого монастыря вы пришли и откуда взяли такое чудовище?
- Я посланец императора Танов, иду в Индию за священными буддийскими книгами, - отвечал Сюань-цзан. - Встретив на пути ваш дом, мы решили обратиться к вам с просьбой разрешить нам переночевать у вас, так как время уже позднее. А завтра до рассвета мы отправимся дальше. Окажите милость и пустите нас переночевать.
- Вы, может быть, действительно посланец императора, - сказал на это старик, - но можно поручиться, что это отвратительное чудовище к Танам никакого отношения не имеет.
- Да что у тебя глаз, что ли, нету? - заорал Сунь У-кун. - Посланец Танов - мой учитель. И никакой я не сахарный и не медовый. Я - Великий Мудрец, равный небу. В здешних краях знают меня. Да и с тобой мы раньше встречались.
- Где же это мы встречались? - удивился старик.
- Разве не ты, когда был маленьким, очищал от травы и мха мое лицо?
- Что ты городишь? - рассердился старик. - Где жил ты и где я? Когда это с твоего лица я собирал хворост?
- Это ты ерунду городишь, дорогой сынок! - сказал Сунь У-кун. - Ты просто не узнал меня. Всмотрись-ка хорошенько, неужели ты не узнаешь Великого Мудреца, заключенного в каменном ящике на Пограничной горе?
- И верно ты похож на него. - Только теперь старик начал припоминать Сунь У-куна. - Но как же тебе удалось выбраться оттуда? - спросил он.
Тогда Сунь У-кун рассказал ему историю о том, как бодисатва призвала его к добродетельной жизни и как после этого он ждал прихода Танского монаха - Сюань-цзана, который должен был снять с него заклинание. После этого старик почтительно склонился перед Сунь У-куном и пригласил их с Сюань-цзаном в дом. Он позвал жену и детей и представил их гостям. Потом был подан чай.
- Сколько же вам лет, Великий Мудрец? - спросил старик Сунь У-куна.
- Ты лучше сначала скажи, сколько лет тебе? - вопросом вопрос отвечал Сунь У-кун.
- Да вот сто тридцать стукнуло, - отвечал старик.
- Тогда ты можешь быть моим праправнуком, - сказал У-кун. - Я сам не представляю, когда родился, но знаю точно, что под этой горой я пробыл пятьсот лет.
- Верно, верно! - подтвердил старик. - Помню, как еще мой прадед рассказывал мне, что эта гора была опущена с неба для того, чтобы заключить под ней волшебную обезьяну. Значит, вы только сейчас освободились. Когда я был еще ребенком, то видел вас. На голове у вас росла трава, а щеки были вымазаны грязью, и все же я не боялся. А вот сейчас травы на голове у вас нет, лицо чистое, вы стали как будто тоньше, но шкура тигра делает вас похожим на чудовище.
Тут все громко расхохотались. Вскоре его жена подала на стол постную пищу. После еды Сунь У-кун спросил у хозяина:
- А можно узнать, как ваша фамилия?
- Наша фамилия Чэнь, - отвечал старик.
Услышав это, Сюань-цзан встал и, поклонившись старику, промолвил:
- А мы с вами, уважаемый благодетель, - однофамильцы.
- Как же так? - удивился Сунь У-кун. - Ведь ваша фамилия Тан!
- Моя фамилия в миру была Чэнь, - пояснил Сюань-цзан. - Я уроженец деревни Цзясянчжуан, уезда Хуннун, округа Хайчжоу, империи Танов. Мое монашеское имя - Чэнь Сюань-цзан. Когда император великих Танов сделал меня своим побратимом, он пожаловал мне еще одно имя - Трипитака и повелел носить фамилию Танов, вот почему я и называюсь Танский монах.
Старику было очень приятно, что гость - его однофамилец.
- Уважаемый господин Чэнь! - обратился к хозяину Сунь-У-кун. - Раз уж нам пришлось побеспокоить вас, я хочу обратиться к вам с просьбой. Дело в том, что в последний раз я умывался более пятисот лет тому назад. Не можете ли вы дать нам немного горячей воды? Я думаю, что и учитель с удовольствием умоется. На прощанье мы за все отблагодарим вас.
Хозяин тотчас же велел согреть воды, принести таз и зажечь лампу. Умывшись, гости сели у лампы.
- Почтенный Чэнь, - снова обратился к хозяину Сунь У-кун. - У меня есть к вам еще одна просьба. Не могли бы вы дать мне иголку с ниткой?
- Как же, пожалуйста! - с готовностью отвечал хозяин велел жене принести иголку с ниткой.
Сунь У-кун был очень наблюдателен. Заметив, что Сюань-цзан снял перед мытьем белую рубашку и больше не надел ее, он схватил рубашку и надел на себя. После этого он стащил с себя шкуру тигра и сшил оба куска вместе. Получилось нечто вроде передника со складками. Он надел его на себя, подвязался поясом из пальмы, завязав его узлом в виде лошадиной морды и, подойдя к Сюань-цзану, спросил:
- Как вы находите, сегодня я одет лучше, нежели вчера?
- Великолепно! - воскликнул Сюань-цзан. - Вот теперь ты похож на настоящего паломника. Ученик мой, - продолжал он, - если не брезгуешь, то можешь носить мою рубашку всегда.
- Премного вам благодарен, - промолвил Сунь У-кун, почтительно кланяясь.
После этого он вышел во двор, достал сена и накормил коня. К этому времени все уже закончили свои дела и разошлись на покой.
На следующее утро Сунь У-кун поднялся очень рано и предложил Сюань-цзану отправляться в путь. Сюань-цзан стал одеваться и велел Сунь У-куну собрать постели и упаковать вещи. Они хотели распрощаться с хозяевами, но в это время хозяин принес им кувшины с водой для мытья и приготовил завтрак.
Позавтракав, они отправились в путь. Сюань-цзан ехал верхом, а Сунь У-кун шел впереди в качестве проводника. Так, потихоньку они продвигались вперед. Ранним утром отправлялись в путь и поздним вечером останавливались на ночлег. Днем они делали привал, чтобы отдохнуть и подкрепиться. Незаметно наступила зима.
Красные листья иней покрыл
И поредели леса,
Сосны и кедры вершины свои
С гор вознесли в небеса,
Запахом нежным цветов мэйхуа
Воздух уже напоен -
Тонким лучом молодая весна
Каждый раскроет бутон,
А хризантемы завяли уже,
Вянут и лотос и чай,
И по холодным перилам моста
Ветки сухие стучат...
И вот однажды раздался резкий свист и на дорогу с пиками, мечами, кинжалами и луками выскочили разбойники - их было шесть человек, и с шумом и криками бросились на них.
- Эй вы монахи! - кричали они. - Куда идете? Если вам дорога жизнь, оставляйте своего коня и вещи.
Сюань-цзан свалился с коня и от страха не мог вымолвить ни слова.
- Да вы не беспокойтесь, учитель, - поддерживая его, сказал Сунь У-кун. - Теперь у нас прибавится одежды и денег на дорогу.
- Да ты что, оглох, что ли? - удивился Сюань-цзан. - Они требуют у нас коня и вещи, а ты говоришь, что у нас прибавится одежды и денег.
- Вы присмотрите за вещами и конем, а я сейчас расправлюсь с ними. Тогда поймете, что я хочу сказать.
- Не зря говорится, что один в поле не воин. Их шесть здоровенных парней, а ты - маленькое существо. Как же ты рискнешь драться с ними?
Сунь У-кун не стал больше спорить, выступил вперед и, слоруки на груди, поклонился разбойникам.
Почтенные господа! Зачем вы останавливаете нас, бедных монахов, и не даете нам возможности следовать своим путем?
- Мы атаманы с большой дороги, справедливые хозяева гор. Наши имена известны повсюду. Неужели вы не слышали о нас? Ну, живо оставляйте свои вещи и можете отправляться дальше. Не вздумайте только возражать, не то мы раскромсаем вас на куски и сотрем в порошок ваши кости.
- А я ведь тоже наследный царь и долгое время был правителем гор, - продолжал Сунь У-кун. - Но о вас я никогда не слышал.
- Ну, раз не слышал, так вот, что я тебе скажу, - промолвил один из них. - Первого из нас зовут Глаз, который видит и наслаждается, второго - Ухо, которое слышит и возмущается, третьего - Нос, который обоняет и радуется, четвертого - Язык, который пробует и жаждет, пятого - Разум, который постигает и испытывает вожделение. Шестой олицетворяет собой печаль.
- Да вы просто мелкие воришки, - рассмеялся Сунь У-кун. - А известно ли вам, что мы - монахи - ваши господа, как же вы смеете преграждать нам дорогу? Сейчас же доставьте сюда награбленное добро, разделите его на семь частей и одну отдайте мне. Тогда я помилую вас!
Его слова поразили разбойников и в соответствии со своими именами каждый реагировал на это по-своему. С криком они ринулись вперед.
- Да что этот монах спятил, что ли?! - орали они. - Хочет, чтобы мы делились с ним. Прощайся лучше со своим добром!
Размахивая пиками и мечами, они ринулись на Сунь У-куна, и на его голову посыпался град ударов. Однако он продолжал спокойно стоять, словно все происходящее вовсе не касалось его.
- Вот так монах! - закричали они. - Крепкая у тебя голова!
- Ну что, убедились! - воскликнул Сунь У-кун. - А вот когда вы устанете, я выну свою иглу и немного побалуюсь с ней!
- Да этот монах видно из лекарей, которые лечат уколами, - сказал кто-то из разбойников. - Но среди нас ведь нет больных.
Тут Сунь У-кун вынул из уха свою иглу и, взмахнув ею несколько раз против ветра, превратил ее в огромный железный посох, толщиной с чашку.
- Ни с места! - крикнул Сунь У-кун. -Сейчас увидите, как я буду расправляться с вами!
Разбойники в страхе бросились кто куда, но Сунь У-кун мигом догнал их и перебил всех по одному. Затем он стащил с них одежду, забрал их пожитки и, подойдя к Сюань-цзану, сказал:
- А теперь, учитель, мы можем следовать дальше. Я перебил их всех до единого.
- Должен сказать тебе, что ты чересчур жесток, - упрекнул его Сюань-цзан. - Этих разбойников надо было передать властям. А тебе следовало отогнать их, вот и все. Зачем же ты убил их? Это говорит о твоей жестокости, а монах не может быть жестоким. Человек, отрекшийся от мира, подметая пол, старается не погубить муравья, а из любви к бабочкам на фонарь надевает шелковый абажур. Как же мог ты без разбору убивать их? И если здесь, в горах, где так мало людей, ты ведешь себя подобным образом, что же будет в городе? Если ты будешь раздражаться по всякому поводу и убивать, в какое положение поставишь меня?
- Но если бы я не убил их, они убили бы вас, - оправдывался Сунь У-кун.
- Нам, монахам, лучше умереть, нежели совершить злодеяние, - отвечал Сюань-цзан. - Если бы они убили меня, погиб бы один человек, а ты убил сразу шестерых. Чем же можно оправдать твой проступок? Представь себе, что это дело разбирали бы в суде и судьей оказался бы твой отец, ведь и он не смог бы тебя оправдать.
- Известно ли вам, учитель, - сказал тогда Сунь У-кун, - что пятьсот лет назад, когда я царствовал на Горе цветов и плодов, я перебил невесть сколько народу. И если бы я придерживался таких же взглядов, как вы, я никогда не стал бы Великим Мудрецом, равным небу.
- Вот за все твои преступления и сумасбродные действия, за то, что ты обманывал небо и бесчинствовал на земле и никто тобой не управлял, ты и должен был нести наказание в течение пятисот лет, - отвечал на это Сюань-цзан. - И если впредь будешь совершать злодеяния и губить людей, ты не сможешь идти в Индию, не сможешь быть монахом. Ведь это отвратительно.
А надо вам сказать, что Сунь У-кун не выносил, когда его ругали. Вот и на этот раз он не сдержал своего возмущения.
- Хорошо! Раз вы позволяете себе так говорить и считаете, что я недостоин быть монахом, я не пойду в Индию и покину вас. Не желаю слушать ваши нападки!
Сюань-цзан молчал. Это еще больше разозлило Сунь У-куна, и он крикнул:
- Я ухожу!
Когда Сюань-цзан поднял голову, обезьяны уже не было. Слышался лишь гул, удалявшийся в восточном направлении. Сюань-цзан одиноко стоял, покачивая головой. «Учить таких людей бесполезно, - подумал он, тяжело вздыхая. - Сказал ему несколько слов, а он исчез. Ну что ж поделаешь! Не суждено мне, видно, иметь учеников. Теперь все равно не найдешь его. Станешь звать - он не откликнется. Придется идти одному». И несмотря на опасности, которые ждали его в пути, Сюань-цзан все же решил отправиться дальше.
Собрав вещи, он привязал их к коню, и, держа в одной руке повод, а в другой посох, тяжело вздыхая, двинулся на запад. Пройдя совсем немного, он увидел старуху. Она несла рясу, поверх которой лежала вышитая шапочка. Когда старуха приблизилась, Сюань-цзан поспешил отвести лошадь в сторону, чтобы пропустить женщину.
- Вы откуда, почтенный отец, и куда направляетесь в одиночестве? - спросила старуха.
- Я посланец Танского императора и путь держу в Индию к Будде, чтобы взять у него священные книги.
- Будда живет в Индии, в храме Раскатов грома, - промолвила старуха. - Это в восемнадцати тысячах ли отсюда. Как же вы доберетесь туда без помощников и учеников, с одним лишь конем?
- Несколько дней назад я нашел было одного послушника, - отвечал Сюань-цзан, - но он стал бесчинствовать, и я отчитал его. Это ему не понравилось, и он покинул меня.
- Ватная ряса, которую я несу, и шапочка с металлическим обручем, - продолжала старуха, - принадлежали моему сыну. Он постригся в монахи, но через три дня после этого умер. Сейчас я как раз возвращаюсь из монастыря: поплакала там, простилась с его учителем и взяла себе эти вещи на память. Если бы у вас, почтенный отец, был послушник, я с радостью подарила бы вам эти вещи для него.
- Вы очень добры, - сказал Сюань-цзан, - но мой ученик сбежал от меня, поэтому я не могу принять от вас эти вещи.
- А в каком направлении он исчез? - спросила старуха.
- По звуку можно было определить, что в восточном, - отвечал Сюань-цзан.
- В таком случае он далеко не ушел, - сказала старуха. - Там как раз находится мой дом. Я думаю, что он непременно придет туда. У меня есть заклинание, которое называется «Истинное наставление для утверждения сердца», или «Заклинание сжатия обруча». Вы хорошенько запомните его, но, смотрите, не передавайте никому другому. А я пойду искать вашего ученика и пришлю его к вам. Дайте ему рясу и шапочку. А если он не будет повиноваться вам, произнесите это заклинание, и он никогда не будет бесчинствовать и не посмеет больше покинуть вас.
Выслушав это, Сюань-цзан склонил голову в знак благодарности, а старуха превратилась в золотой луч и исчезла в восточном направлении. Тут Сюань-цзан понял, что слышал наставления самой бодисатвы Гуаньинь и поспешил возжечь фимиам и совершить поклоны. Затем он убрал рясу и шапочку в узел, а сам сел у дороги, повторяя переданное ему заклинание. Он повторял его до тех пор, покуда не выучил наизусть.
Вернемся теперь к Сунь У-куну. Покинув своего учителя, он сделал волшебный прыжок и вмиг очутился у Восточного моря. На облаке он опустился вниз и, рассекая воду, явился ко дворцу Царя драконов Восточного моря. Встревоженный царь вышел ему навстречу и, введя во дворец, усадил на почетное место.
Когда была закончена церемония приветствий, Царь драконов сказал:
- Я слышал недавно, что срок вашего наказания кончился, но не успел поздравить вас. Я всегда был уверен, что вы снова станете праведником и вернетесь в свои владения.
- Так я и хотел сделать, - промолвил Сунь У-кун. - Но сначала мне пришлось стать монахом.
- Как же так? - удивился Царь драконов.
- Бодисатва Южного моря Гуаньинь посоветовала мне стать на праведный путь и сопровождать Танского монаха в Индию к Будде за священными книгами. Я выполнил ее волю и стал странствующим монахом.
- Вы поступили очень хорошо, - сказал Царь драконов, - примите по этому поводу мои поздравления. Это как раз и называется искупить свои прегрешения, встать на праведный путь, осудить свои заблуждения и усовершенствовать свое сердце. Однако почему вы возвратились на восток? - спросил он. - Вы ведь должны быть сейчас на западе.
- Этот Танский монах совершенно не понимает вежливого обращения, - сказал Сунь У-кун. - В пути на нас напали разбойники, ну я и перебил их. А он стал меня отчитывать. Стерпеть этого я не мог, покинул его и теперь возвращаюсь в свое царство. По дороге решил заглянуть сначала к вам в надежде на то, что вы угостите меня чаем.
Царь драконов тут же приказал подать ароматного чаю. Выпив чашку, Сунь У-кун оглянулся и увидел висящую на стене картину: «Чжан-лян на мосту Ицяо подносит туфлю». Сунь У-кун поинтересовался, что это за картина.
- Вы не знаете ее истории, - сказал Царь драконов, - потому, что в то время были на небе. Эта картина называется «Троекратное подношение туфли на мосту Ицяо».
- А что это значит? - спросил Сунь У-кун.
- Святой человек, который изображен здесь - Хуан Ши- гун, - промолвил Царь драконов. - А этот паренек, Чжан-лян, жил в Ханьскую эпоху. Хуан Ши-гун сидит на мосту, с ноги его упала вниз туфля. Он подозвал Чжан-ляна и велел ему достать туфлю. Чжан-лян поспешил выполнить приказ и, почтительно преклонив колени, преподнес ему туфлю. Но бессмертный снова уронил ее, - так было три раза. Однако Чжан-лян не проявил ни нетерпения, ни заносчивости. Хуан Ши-гуну понравились прилежность и почтительность Чжан-ляна, и в одну прекрасную ночь Хуан Ши-гун передал Чжан-ляну небесную книгу и послал его оказать поддержку дому Ханей. Впоследствии Чжан-лян стал самым заслуженным сановником Ханьской династии и, работая у себя в кабинете, решал исход сражений за тысячу ли. После того как в государстве воцарился мир, он бросил свою должность, отправился в горы, сделался учеником Чи Сун-цзы и постиг учение Дао. Великий Мудрец, - закончил свою речь Царь драконов, - если вы не будете сопровождать Танского монаха и не раскаетесь в своих проступках, то так и останетесь простым мудрецом-волшебником и никогда не постигнете Истину.
Выслушав его, Сунь У-кун глубоко задумался.
- Вы должны научиться сдерживать себя, Великий Муд- рец, - продолжал Царь драконов, - и не действовать так, как вам заблагорассудится. Иначе вы погубите свое будущее.
- Ну ладно, хватит об этом, - сказал Сунь У-кун. - Я вернусь к Танскому монаху, буду сопровождать его в Индию, и дело с концом.
Царь драконов несказанно обрадовался.
- В таком случае не смею задерживать вас, - сказал он. - Явите милосердие и не будьте грубым и невнимательным к своему учителю.
Заметив, что царь торопит его, Сунь У-кун простился, потянулся и покинул дно морское. И вот, когда он на облаке плыл обратно, он повстречал бодисатву Гуаньинь.
- Ты что здесь делаешь? - обратилась она к нему. - Почему не совершенствуешься и не сопровождаешь Танского монаха?
Растерявшийся Сунь У-кун поспешил приветствовать бодисатву и промолвил:
- Вы милостиво обещали мне, что Танский монах освободит меня из заточения. Так и случилось. После этого я стал учеником монаха. Но когда он упрекнул меня в жестокости, я решил сбежать. А сейчас снова иду к нему.
- Отправляйся быстрее и постарайся исправиться, - сказала бодисатва. После этого каждый из них отправился своей дорогой.
Вмиг Сунь У-кун очутился на месте. Сюань-цзан с убитым видом сидел на обочине дороги. Сунь У-кун подошел к нему и спросил:
- Учитель, почему же вы не отправились дальше?
- Где же ты был? - спросил в свою очередь Сюань-цзан, подняв голову. - Ты отбил у меня всякую охоту идти, я сидел и дожидался тебя.
- А я ходил к Царю драконов Восточного моря попить чайку, - ответил Сунь У-кун.
- Вот что, ученик мой, - отвечал Сюань-цзан. - Запомни, монахи никогда не должны лгать. Ты ходил всего какой-нибудь час, а говоришь, что пил чай у Царя драконов Восточного моря.
- Мне нечего обманывать вас, учитель, - улыбнулся Сунь У-кун. - Я обладаю искусством одним прыжком сквозь облака покрыть расстояние в сто восемь тысяч ли. Вот почему я успел побывать у Царя драконов и вернуться обратно.
- А я подумал было, что ты рассердился на меня и сбежал, - сказал Сюань-цзан. - Хорошо, что ты обладаешь способностью совершать прогулки, во время которых можешь попить чаю. А я вот не могу этого сделать и поэтому сижу голодный. Тебе, я думаю, и самому стыдно.
- Если вы голодны, учитель, - сказал Сунь У-кун, - я могу достать для вас еды.
- Нет, в этом нет никакой необходимости, - отвечал Сюань- цзан. - У меня в узле осталось немного сухих лепешек, которые мне положила мать охотника. Ты лучше возьми чашку и принеси воды: я подкреплюсь, и мы двинемся дальше.
Сунь У-кун развязал узел, достал сухие лепешки и передал их Сюань-цзану. И тут он заметил сверкающую на солнце вышитую парчовую рясу и вышитую шапочку с металлическим обручем.
- Вы привезли эти вещи из Китая? - спросил он.
- Я носил их, когда был еще маленьким, - не задумываясь отвечал Сюань-цзан. - Тот, кто наденет эту шапочку, может читать священные книги, даже не изучив их, - продолжал он. - А кто наденет эту рясу, может совершать церковные обряды, даже не зная их.
- Дорогой учитель! Разрешите мне надеть их на себя, - попросил Сунь У-кун.
- Что ж, если они тебе подойдут, надевай, - сказал Сюань-цзан.
Сунь У-кун, не мешкая, нарядился в рясу, а на голову надел шапочку. Все это, казалось, было сделано специально для него. Увидев, что Сунь У-кун нарядился, Сюань-цзан не стал есть, и быстро пробормотал заклинание.
- Ой, голове больно! - завопил Сунь У-кун.
Сюань-цзан продолжал шептать заклинание, а Сунь-У-кун от боли катался по земле, пытаясь сорвать металлический обруч. Боясь, как бы он этого действительно не сделал, Сюань-цзан на миг умолк, и в тот же момент у Сунь У-куна прекратились боли. Он ощупал голову, и ему показалось, что кто-то металлической проволокой крепко-накрепко прикрепил эту шапочку к его голове, она словно вросла в кожу, так что ни снять, ни сдвинуть с места ее было нельзя. Тогда Сунь У-кун вынул из уха свою иглу и попробовал приподнять шапочку, но напрасно. Между тем Сюань-цзан, опасаясь, как бы Сунь У-кун не сломал обруч, снова начал бормотать свои заклинания, и у Сунь У-куна тотчас же начались боли. Он корчился, прыгал, как стрекоза, кувыркался. Лицо его побагровело и казалось, что глаза вот-вот выскочат из орбит.
Сюань-цзан не в силах был больше смотреть на мучения Сунь, У-куна и перестал произносить заклинания. Сунь У-кун тотчас же успокоился.
- Эту боль вызывают у меня, вероятно, ваши заклинания, - промолвил Сунь У-кун.
- Какие еще заклинания? - сказал Сюань-цзан. - Я просто читал цитату из сутры Железный обруч.
Не успел Сюань-цзан раскрыть рот, как боли сразу возобновились.
- Остановитесь! Стойте! - закричал Сунь У-кун. - Как только вы начинаете читать, у меня сразу же появляется боль! Что все это значит?
- Ну как, будешь ты впредь выполнять все, что я тебе скажу? - в свою очередь спросил Сюань-цзан.
- Конечно, буду, - сразу же согласился Сунь У-кун.
- И никогда больше не станешь безобразничать?
- Никогда, - отвечал Сунь У-кун.
Однако в душе Сунь У-кун затаил недобрые намерения. Он вынул свою иглу, помахал ею и, превратив в огромный посох, бросился на Сюань-цзана. Сильно напуганный Сюань-цзан снова произнес заклинание, и Сунь У-кун тут же свалился от боли, посох выпал из его рук, и он, совершенно беспомощный, закричал:
- Учитель, простите меня! Перестаньте читать!
- Вот видишь, как ты коварен, ты осмелился поднять на меня руку!
- Теперь уж я больше не осмелюсь поступать подобным образом, - сказал Сунь У-кун. - А кто научил вас этому заклинанию, учитель?
- Старуха, которую я только что встретил, - отвечал Сюань-цзан.
- Можете больше не говорить! - гневно воскликнул Сунь У-кун. - Теперь все ясно, это была не кто иная, как Гуаньинь! И как только она осмелилась причинить мне такое зло? Вы обождите меня учитель, а я мигом слетаю на Южное море и дам ей хорошую трепку!
- Раз этому заклинанию научила меня она, - сказал Сюань-цзан, - то сама, видимо, тоже знает его. Если ты отправишься к ней, она прибегнет к помощи заклинания, и ты погиб!
Поразмыслив, Сунь У-кун решил, что Сюань-цзан прав и, не решаясь больше что-нибудь предпринимать, опустился на колени.
- Учитель! Этот способ Гуаньинь придумала для того, чтобы заставить меня сопровождать вас в Индию. Я больше не буду вызывать ее недовольство. Учитель, не принимайте всерьез того, что я говорю, и молитесь бодисатве Гуаньинь. Отныне я буду верой и правдой служить вам и охранять вас до конца вашего пути.
- Что ж, очень хорошо, - отвечал Сюань-цзан. - А сейчас помоги мне сесть на коня.
Удрученный Сунь У-кун покорно уложил вещи, встряхнулся и подвязал рясу. Затем навьючил вещи на коня, и они двинулись на Запад.
Однако о том, что происходило дальше, вы узнаете из следующей главы.

ГЛАВА ПЯТНАДЦАТАЯ,
повествующая о том, как духи с горы Шэпаньшань тайно помогали паломникам и как был усмирен взбунтовавшийся дракон реки Инчоуцзян

Так, Сунь У-кун вместе с Танским монахом отправился на Запад и в пути прислуживал ему. Прошло несколько дней. Стоял двенадцатый лунный месяц. Погода была холодная. Дул резкий северный ветер. Все вокруг покрылось изморозью.
Путникам приходилось взбираться по отвесным скалам, по извилистым, крутым тропинкам. Перед ними вздымались мощные утесы, громоздились горные цепи. И вот однажды Сюань-цзан услышал шум бурлящей воды. Обернувшись к Сунь У-куну, он спросил:
- Скажи, пожалуйста, что это за шум?
- Если память не изменяет мне,- отвечал Сунь У-кун,- это место называется Шэпань-шань - гора Извивающейся змеи, а река, которая здесь протекает, носит название Инчоуцзян, что значит - река Орлиной печали. Я думаю, что здесь слышно, как она шумит.
И не успел он договорить, как они очутились у реки. Сюань-цзан остановил коня, и глазам его представилась великолепная картина:
Волны устремились в облака,
Бешеное море бушевало,
Яркие, багровые лучи
На потоки вод заря бросала.
Было шумно - словно сильный дождь
Ночью разбудил немые горы.
Выли ветры - стали тесны им
Моря необъятные просторы...
Цапля чайку
В небе не найдет,
Над землей ползет
Густой туман,
И рыбачью лодку
Поглотил
Неспокойный,
Грозный океан!
Вдруг на середину потока со страшным шумом выскочил дракон. Рассекая воду и вздымая волны, он ринулся прямо к берегу. Сунь У-кун поспешно положил свою ношу и, стащив Сюань-цзана с коня, отбежал с ним назад. Дракон, видя, что ему не догнать их, проглотил коня вместе с седлом и сбруей и тотчас же исчез в волнах.
Между тем Сунь У-кун привел Сюань-цзана на высокий холм, усадил его там, а сам отправился за конем и вещами.
Однако на берегу он нашел только вещи, коня нигде не было. Вернувшись с вещами к Сюань-цзану, Сунь У-кун сказал:
- Учитель! Этот проклятый дракон скрылся, но он очевидно напугал вашего коня и тот ускакал куда-то.
- Ученик мой! - воскликнул Сюань-цзан.- Как же мы найдем его?
- Успокойтесь, учитель,- отвечал Сунь У-кун.- Я тотчас же отправлюсь на поиски.- С этими словами Сунь У-кун свистнул и взвился ввысь. Прикрыв рукой свои огненные глаза, он осмотрел все вокруг, но никаких следов коня не обнаружил.
Тогда он на облаке спустился вниз и, подойдя к Сюань-цзану, сказал:
- Учитель! Нет никаких сомнений в том, что нашего коня сожрал дракон. Я очень внимательно осмотрел все вокруг, но коня не обнаружил.
- Ученик мой! - отвечал на это Сюань-цзан.- Неужели у этого дракона такая огромная пасть, что он смог проглотить моего коня вместе с седлом и сбруей? Нет, я думаю, что конь испугался и спрятался где-нибудь в ущелье. Поищи получше.
- Вы, видно, не знаете моих способностей,- отвечал Сунь У-кун.- Днем мои глаза могут разглядеть счастье и несчастье на тысячу ли. И если на таком расстоянии стрекоза взмахнет крыльями, я непременно замечу. Как же мог я не увидеть такого огромного коня?
- Но если дракон действительно проглотил коня, как мы пойдем дальше? - спросил Сюань-цзан.- Вот беда! Ведь теперь нам не пройти ни через горы, ни через реки.- Говоря это, Сюань-цзан горько заплакал.
Отчаяние и слезы возмутили Сунь У-куна, и он крикнул:
- Учитель! Не унижайте себя так! Сейчас я разыщу этого мерзавца дракона, заставлю его вернуть нам коня, и дело с концом! -Дорогой ученик! - стал удерживать его Сюань-цзан,- Где же ты будешь искать его? А вдруг он притаился тут поблизости и, когда ты уйдешь - выскочит? Тогда я погиб.
Эти слова окончательно вывели Сунь У-куна из терпения, и он громовым голосом закричал:
- Вы совершенно невозможный человек! Так дело не пойдет. Вы хотите ехать на коне, и в то же время не даете мне возможности отыскать его. Так мы можем просидеть на ваших вещах до самой старости и ничего не сделаем! - бушевал Сунь У-кун, не в силах подавить своего гнева.
Вдруг откуда-то сверху раздался голос:
- Великий Мудрец Сунь У-кун, усмири свой гнев! А вы, побратим императора Танов, не отчаивайтесь. Мы - духи, посланные сюда бодисатвой Гуаньинь для того, чтобы сопутствовать вам и тайно охранять паломника за священными книгами.
Сюань-цзан поспешил приветствовать их поклонами, а Сунь У-кун спросил:
- Сколько вас и как зовут? Я должен знать это.
- Мы духи тьмы и света - Лю-дин и Лю-цзя, хранители пяти частей света, четыре стража и восемнадцать хранителей монастырей. Охрану будем нести по очереди.
- Кто начнет? - спросил Сунь У-кун.
- Сегодня будут нести охрану Лю-дин, Лю-цзя, четыре стража и стражи монастырей. Один только Златоглавый страж будет неотлучно находиться здесь и днем и ночью.
- Кто не занят на дежурстве - может удалиться,- распорядился Сунь У-кун.- Лю-дин, постоянный дух времени и духи-хранители останутся здесь и будут охранять нашего учителя, пока я не вернусь. А я отправлюсь на поиски этого проклятого дракона и заставлю его вернуть нам коня.
Духи почтительно выполнили приказание. Только теперь Сюань-цзан окончательно успокоился и, усевшись на скале, стал давать напутствия Сунь У-куну, наказывая ему быть осторожным и беречь себя.
- Вы можете быть совершенно спокойны,- отвечал ему Сунь У-кун.
После этого он подвязал рясу, подоткнул полы, и держа в руках посох с золотым обручем, ринулся прямо к потоку. Плывя на легких облаках над водой, он кричал:
- Эй ты проклятый угорь! Сейчас же верни нам коня!
Между тем дракон, сожрав белого коня, принадлежавшего Сюань-цзану, лежал в это время на дне и переваривал свою добычу. Вдруг он услышал, что кто-то шумит и требует вернуть коня. Этого он, конечно, стерпеть не мог и, вздымая волны, выпрыгнул наверх.

Предыдущая страница 7 Следующая страница


Путешествие на Запад 8

- Кто смеет шуметь здесь и ругать меня! - крикнул он.
- Ни с места! - прогремел Сунь У-кун.- Сейчас же верни моего коня! - размахнувшись посохом, Сунь У-кун опустил его на голову дракона.
А дракон, разинув пасть и выпустив когти, ринулся на Сунь У-куна. И на берегу между ними завязался отчаянный бой. Соперники дрались, как истинные герои.
У дракона, что выпустил когти из лап,
В позе оборонительной,
Седина бороды сравниться могла б
С белоснежных жемчужин нитями.
Взметнулся в небо посох царя,
Золотым украшенный ободом,
Глаза расширились, двум фонарям
Сверканием грозным подобные.
Один облака на врага выдыхал,
Усы жемчужные выставив,
Другой в небесах поднимал ураган
Движеньями посоха быстрыми.
Безвестных родителей сын-дракон,
Не знал ни рода, ни племени,
А Царь чародеями был порожден
И сослан за преступления.
Окрепли они, через много преград
Пройдя невредимыми ранее,
И каждый в бою был использовать рад
Свои сокровенные знания.
Они долго бились, то наступая, то отступая, то кружась, пока наконец дракон не почувствовал, что силы его покидают. Тогда он бежал с поля боя, бросился в воду и скрылся на дне реки.
Как Сунь У-кун ни бранил, как ни поносил его, он не отзывался. Убедившись, что ничего не может сделать, Сунь У-кун вернулся к Сюань-цзану.
- Учитель! - сказал он.- Когда я стал бранить это чудовище, оно вылезло из воды. Мы долго бились, но он струсил, бежав с поля боя, скрылся в реке и больше не показывался.
- Но как узнать, действительно ли он съел моего коня? - промолвил Сюань-цзан.
- Подумайте, что вы говорите! - воскликнул Сунь У-кун.- Разве стал бы он вступать со мной в драку, если бы не съел коня?
- Когда несколько дней назад ты убил тигра,- сказал Сюань-цзан,- ты, кажется, говорил, что обладаешь способностью усмирять драконов и покорять тигров. Почему же сегодня ты не смог расправиться с этим чудовищем?
Вы уже знаете, читатель, что эта обезьяна совершенно не выносила, когда кто-нибудь задевал ее. И вот, когда Сюань-цзан бросил ей такое оскорбление, она призвала всю свою волшебную силу и закричала:
- Довольно! Хватит! Я с ним схвачусь еще раз, и тогда посмотрим, чья возьмет!
И Царь обезьян большими шагами направился к берегу. Призвав на помощь свою волшебную силу, он так взбаламутил реку Инчоуцзян, что прозрачная, как стеклышко, вода стала желтой. Такой бывает Хуанхэ во время большого половодья.
Между тем дракон-изгнанник, находившийся глубоко на дне реки, встревожился и не знал, что делать.
- Вот уж не зря говорится: «Пришла беда, открывай ворота»,- думал он.- Я едва избежал смертного приговора небесного суда. Но не прошло и года, как, покорившись своей судьбе, я обосновался здесь, и на мою голову свалился этот проклятый черт. Он, несомненно, хочет погубить меня!
И чем больше дракон размышлял, тем больше расстраивался. Наконец не в силах сдерживать своей обиды, он, скрипнув зубами, выпрыгнул из воды:
- Откуда только ты взялось, окаянное чудовище! - кричал он.- И как смеешь оскорблять меня?!
- Зачем тебе знать, откуда я взялся! - крикнул в ответ Сунь У-кун.- Если хочешь остаться в живых, сейчас же отдавай коня!
- Да ведь я твоего коня проглотил. Ну что ты теперь со мной сделаешь?
- В таком случае видишь эту дубинку? Чтобы отомстить за нашего коня, мне придется убить тебя, только и всего!
И тут под горой снова разгорелся отчаянный бой. После нескольких схваток дракон, убедившись в безвыходности своего положения, при помощи волшебства превратился в водяную змею и скрылся в прибрежных зарослях.
Царь обезьян с дубиной в руках ринулся за ней. Раздвигая кусты и траву, он обшарил все вокруг, но змеи и след простыл.
Тогда Сунь У-кун призвал трех духов, обитающих в каждом человеке, и из всех семи отверстий у него повалил дым. Затем он произнес заклинание: «Ом»,- и тотчас же перед ним предстали все местные духи-хранители и, склонившись, промолвили:
- Мы явились по вашему приказанию.
- Протяните ваши лапы, и я вкачу вам для первого знакомства по пяти ударов, чтобы хоть немного отвести душу,- сказал Сунь У-кун.
- Мы желаем вам всяческого благополучия, Великий Муд- рец,- отвечали двое из духов, печально склонив голову,- разрешите нам, ничтожным, обратиться к вам!
- Ну, что там у вас такое?
- Нам было известно, что вы долго находились в заточении,- отвечали духи,- но мы не знали, что вы прибудете сюда, поэтому не смогли достойным образом встретить вас. Будьте снисходительны и простите нас.
- Ну что же, на первый раз прощаю,- сказал Сунь У-кун.- Да, кстати, что за волшебный дракон живет в реке Инчоу-цзян и как посмел он сожрать коня моего учителя?
- Великий праведник, ведь раньше у вас не было никакого учителя,- удивились духи.- Все знали, что вы бессмертны и не желаете подчиняться ни земным, ни небесным властям. Откуда же взялся у вас учитель и о каком коне вы говорите?
- Вы, значит, ничего не знаете,- произнес Сунь У-кун.- За все дела, которые я натворил, я в течение пятисот лет находился в заключении. Но теперь срок моего наказания кончился. По милости бодисатвы Гуаньинь Танский монах освободил меня. Но бодисатва заставила меня стать его учеником и следовать за ним в Индию за священными книгами. И вот добравшись сюда, мы лишились коня, на котором ехал учитель.
- Так вот оно что! - воскликнули духи.- В этой реке ни- когда не водились чудовища. И, несмотря на то что она глубока и широка, вода в ней настолько прозрачна, что видно дно. Вороны и сороки боятся пролетать над ней, так как принимают свое отражение за живых птиц и в страхе бросаются в воду. Вот почему река эта называется рекой Орлиной печали. Но в прошлом году, когда бодисатва Гуаньинь, направляясь в Китай искать паломника за священными книгами, проходила здесь, она спасла от казни Нефритового дракона и направила его в эти места, приказав ждать паломника за священными книгами и не совершать никаких злодеяний.
Дракон выходил на берег только сильно проголодавшись и ловил ворон, сорок, а иногда ланей или оленей. Как мог он не узнать вас, Великий Мудрец, да еще напасть на вас, совершенно непонятно.
- Он осмелился даже драться со мной, но затем покинул поле боя и как я ни бранил его, как ни оскорблял, он не показывался. Тогда я взбаламутил реку, и он вынужден был выйти из воды. Тут он еще раз попробовал схватиться со мной, но, видимо, не знал, как тяжела моя дубина. Не в силах защититься от ее ударов, он поспешно превратился в змею и скрылся в траве. Сколько я ни искал его, не мог обнаружить даже следов.
- Вы, вероятно, не знаете, Великий Мудрец,- сказал местный дух,- что эта река изобилует множеством отверстий и скважин. Поэтому она так глубока и стремительна. В одно из отверстий дракон, обернувшись змеей, скрылся. Но зачем волноваться и искать его? Лучше обратиться к бодисатве Гуаньинь, и она сразу же усмирит его.
Выслушав это, Сунь У-кун вместе с духами явился к Сюань-цзану и доложил ему обо всем происшедшем.
- Если ты отправишься за Гуаньинь, то пока вернешься я могу умереть с голоду или замерзнуть.
Но едва успел он сказать это, как откуда-то с высоты раздался голос Златоглавого стража:
- Великий Мудрец! Вам незачем ходить за бодисатвой. Я сам сделаю это.
- Будь так любезен, только побыстрее, пожалуйста,- обрадованно сказал Сунь У-кун.
Златоглавый страж взобрался на облако и тотчас же исчез в направлении Южного моря. Сунь У-кун приказал духам охранять учителя, а дежурному велел принести поесть. Сам же он отправился на берег, чтобы продолжить поиски, однако распространяться об этом мы здесь не будем.
Между тем Златоглавый страж очень быстро достиг Южного моря и, следуя в том направлении, откуда исходило лучезарное сияние, очутился у пурпурной бамбуковой рощи. Это было местопребывание бодисатвы. Дух в золотом панцире и Мокша Хуэй-ань доложили о Златоглавом страже, и его провели к бодисатве.
- Что привело тебя сюда? - спросила бодисатва.
- Танский монах у реки Инчоуцзян, которая протекает в местности Шэпань-шань, потерял своего коня. Он очень взволнован и даже Великий Мудрец Сунь У-кун ничем не может помочь ему. Он вызвал местных духов, рассказал им, что коня сожрал дракон, отбывающий наказание в реке Инчоуцзян, а меня послал к вам доложить об этом. Он велел просить вас усмирить дракона и заставить его вернуть коня.
- Этот дракон, сын Царя драконов Западного моря Аожуна,- выслушав его, промолвила бодисатва.- За то, что он устроил пожар во дворце и сжег драгоценности, отец обвинил его в сыновней непочтительности, и Небесный суд приговорил его к смертной казни. Но я попросила небесного императора сослать его в наказание на землю и заставить служить Танскому монаху. Как же он мог сожрать его коня? Придется отправиться в Шэпань-шань.
И, сойдя с трона, бодисатва покинула священную пещеру и на луче божественного света пересекла Южное море.
«Святые сутры в три сокровищницы собраны
И в странах Запада сохранены»,-
Так объяснила бодисатва добрая,
Из-за Великой появясь стены.
И вот уже познала вся вселенная
Значенье этой мудрости святой,
И оболочка тягостная, бренная
Отброшена Цикадой золотой
Реки Инчоу яростным течением
Путь к Истине героям прегражден,
Но был дракон исправлен поучением
И в скакуна мгновенно превращен.
Очень скоро бодисатва в сопровождении духа-хранителя прибыла в Шэпань-шань. Остановив божественный луч света, они посмотрели вниз и тут увидели Сунь У-куна, который ходил по берегу и ругался вовсю. Бодисатва велела позвать Сунь У-куна. Тогда Златоглавый страж спустился на облаке вниз, и, не подходя к Сюань-цзану, прошел прямо на берег.
- Бодисатва явилась,- сказал он Сунь У-куну.
Услышав это, Сунь У-кун выпрямился и, прыгнув на облако, обратился к бодисатве:
- О ты, учитель семи Будд, основатель учения о милосердии и сострадании! Как могла ты причинить мне такое зло!
- Ты! Безрассудный бродяга! Глупая краснозадая обезья- на! Ведь я только о том и думаю, чтобы паломник за священными книгами благополучно достиг цели. Я велела ему освободить тебя из заключения, а ты вместо того чтобы благодарить меня за это, начинаешь бесчинствовать.
- Хорошо ты обращаешься со мной! - отвечал Сунь У-кун.- Раз уж ты освободила меня, так разрешила бы действовать, как мне заблагорассудится, и все было бы в порядке. Я готов даже помириться с тем, что получил выговор, когда повстречался с тобой несколько дней назад над морем и ты заставила меня идти к Танскому монаху и служить ему верой и правдой. Но для чего тебе понадобилось дарить ему вышитую шапочку, от которой я терплю невыносимые мучения? Ведь обруч прирос к моей голове. К тому же ты научила его заклинанию, и как только монах начинает читать его, голова у меня трещит по всем швам. Вот какое зло ты мне причинила!
- Ах ты обезьяна! - улыбнулась бодисатва.- Ты ведь не желаешь выполнять то, что тебе велят, и не стремишься к истинному блаженству. Дай тебе только волю, ты снова взбунтуешься против неба. Кто удержит тебя? А теперь тебе хоть и пришлось перенести все эти испытания, ты сама изъявила желание встать на праведный путь нашего великого Будды!
- Ну, хорошо,- сказал Сунь У-кун.- Пусть то, что вы сказали обо мне,- справедливо. Но зачем в таком случае вы послали сюда этого дракона и позволили ему съесть коня моего учителя? Ведь подобный поступок не назовешь добрым делом!
- Этот дракон, - сказала бодисатва, - отправлен сюда в наказание Нефритовым императором по моей личной просьбе и должен сопровождать паломника за священными книгами. Подумай сам, как мог обыкновенный конь пересечь тысячи гор и рек и доставить паломника из Китая в Индию, к священной горе - обиталищу Будды! Это под силу было лишь коню-дракону.
- Но что же теперь делать? Я так его напугал, что он куда-то спрятался и не показывается,- признался Сунь У-кун.
Тут бодисатва подозвала Златоглавого духа и сказала ему: - Ступай сейчас же на берег реки и крикни: «Нефритовый дракон, третий сын царя драконов Ао-жуна, выходи! Сюда явилась бодисатва Гуаньинь с Южного моря». Как крикнешь, так он тут же выйдет.
И действительно не успел Златоглавый дух подойти к берегу и крикнуть дважды то, что ему велела бодисатва, как молодой дракон, вспенивая воды, выпрыгнул на поверхность реки, превратился в человека, встал на облако и, поднявшись в воздух, предстал перед бодисатвой. Воздав ей почести, он сказал:
- Вы были так милостивы, бодисатва, что спасли мне жизнь. Я нахожусь здесь уже очень долго, но до сих пор ничего не слышал о паломнике.
- Разве ты не видишь, что перед тобой великий ученик паломника?- указывая на Сунь У-куна, сказала бодисатва.
- Да это же мой заклятый враг! - воскликнул дракон, увидев Сунь У-куна.- Вчера, сильно проголодавшись, я действительно проглотил коня. А он (дракон указал на Сунь У-куна), пользуясь своей силой, вступил со мной в драку. Ну, я не вытерпел и бежал с поля боя. После этого как он ни ругал меня, я не смел больше показаться. Но он ни слова не сказал мне о том, что является учеником паломника и вместе с ним идет в Индию.
- Да ты и не поинтересовался, как меня зовут и кто я такой! - воскликнул Сунь У-кун.
- Разве я не спрашивал тебя о том, откуда ты, низкое чудовище, появился? - воскликнул дракон.- Но ты в ответ закричал: «Тебе незачем знать, откуда я явился, верни коня, вот и все!» Разве ты хоть словом обмолвился о том, что вы посланники Танского императора?
- Да эта обезьяна только и знает, что бахвалится своей силой,- сказала бодисатва.- Разве станет она обращать внимание на кого-нибудь? Ну, так вот что,- продолжала она,- в пути ты должен строго выполнять следующее правило: на вопрос о том, кто вы, ты прежде всего отвечай, что вы идете за священными книгами. Тогда тебе не придется тратить понапрасну силы, так как все будут подчиняться тебе.
Эти слова доставили Сунь У-куну большое удовольствие.
Бодисатва подошла к дракону, удалила жемчужину мудрости из-под его подбородка, затем взяла ивовую ветвь, окропила дракона свежей росой, дунула на него своим волшебным дыханием и крикнула: «Изменись!» В тот же миг дракон превратился в коня, которого недавно проглотил. После этого бодисатва дала ему следующий наказ:
- Ты должен всеми силами стараться искупить свой проступок. В награду за это ты станешь золотым.
Взнузданный дракон выразил полную готовность выполнить все наставления. Тогда бодисатва велела Сунь У-куну отвести дракона к Сюань-цзану.
- А сейчас я удаляюсь к себе, на Южное море,- промолвила она.
Однако Сунь У-кун схватил ее за полы одежды и крикнул:
- Никуда я не пойду! Не желаю! Путь в Индию далек и опасен. Кто может поручиться, что простой смертный сможет когда-нибудь добраться туда? Да при всех тех тяготах и невзгодах, которые предстоит нам перенести, я не могу поручиться даже за свою собственную жизнь. Что же тут говорить о каких-то заслугах? Нет, я решительно отказываюсь идти!
- Помнится мне, что ты с большой охотой и искренностью готов был получить познание тогда, когда еще не было проявлено милосердия. Почему же ты отлыниваешь от этого сейчас, когда избавился от постигшего тебя бедствия? Только уединением и самоуничижением мы достигаем совершенства, только глубокая вера приносит свои плоды. Ну, а в тех случаях, когда вашей жизни будет грозить опасность, я разрешаю тебе обращаться к небу, и оно придет вам на помощь, духи земли помогут вам. Если же вы попадете в безвыходное положение, я сама приду вам на помощь. А теперь подойди ко мне, я научу тебя еще кое-чему.
С этими словами бодисатва оторвала от ивовой ветки три листочка и, положив их на затылок Сунь У-куна, крикнула: «Изменитесь!» Листочки мгновенно превратились в волшебные волоски, обладающие способностью спасать от смерти.
- Когда увидишь, что положение безвыходно, можешь тотчас же превратить эти листочки во что тебе будет угодно, они спасут от любой беды.
Выслушав эти добрые советы, Сунь У-кун поблагодарил милосердную бодисатву. А она, восседая на покачиваемых благовонным дуновением радужных облаках, отправилась домой.
После этого Сунь У-кун на облаке спустился вниз и, держа за загривок коня-дракона, подошел с ним к Сюань-цзану.
- Ну, учитель, теперь мы с конем! - промолвил он.
Увидев коня, Сюань-цзан пришел в восторг, но тут же заметил:
- Не кажется ли тебе, что наш конь стал тучнее? Где ты нашел его? - Учитель! - воскликнул Сунь У-кун,- неужели вы только что проснулись? Разве вы не слышали, как Златоглавый дух пригласил сюда бодисатву? Ведь это она превратила дракона в белого коня, точь-в-точь такого, какой был у нас. Жаль только, что этот конь без сбруи. Поэтому мне и приходится держать его за гриву.
- А где же бодисатва? - встрепенулся Сюань-цзан.- Погоди, я пойду отблагодарю ее.
- Не стоит утруждать себя! Бодисатва сейчас уже на Южном море.
Тогда Сюань-цзан взял щепоть земли, возжег благовония и, обратясь лицом на юг, совершил поклоны. После этого он вместе с Сунь У-куном уложил вещи, и они собрались в путь. Между тем Сунь У-кун отпустил местных духов, дал наказ Златоглавому духу и стражам и подвел к Сюань-цзану коня.
- Как же я поеду? Ведь конь без узды и поводьев! Кроме того, надо найти лодку, чтобы переправиться через реку. А там уж мы посмотрим, что делать.
- Этот учитель не от мира сего! - воскликнул Сунь У-кун.- Где возьмешь паром в таких глухих горах? Этот конь давно живет здесь и, конечно, хорошо знает реку. Садитесь, не бойтесь, он перевезет вас лучше всякого парома.
Сюань-цзану ничего не оставалось, как согласиться с Сунь У-куном, и он взобрался на коня. Сунь У-кун подхватил тюки, и они двинулись в путь. Очутившись у берега, они заметили рыбака, который плыл вниз по течению на старом, прогнившем плоту. Сунь У-кун помахал ему рукой и крикнул:
- Эй, рыбак! Подъезжай сюда! Мы паломники из Китая и идем за священными книгами. Мой учитель не может перебраться на тот берег, перевези его!
Рыбак тотчас же поспешил к ним, а Сунь У-кун помог учителю сойти с коня. Сюань-цзан вошел на плот. Туда же ввели коня и уложили вещи. Когда все разместились, рыбак оттолкнулся от берега, и плот с быстротой ветра переправил их. Как только они сошли на берег, Сюань-цзан велел Сунь У-куну достать из узла немного денег и дать их рыбаку, но тот уже отча- лил и крикнул:
- Не надо никаких денег! - С этими словами он скрылся из виду.
Сюань-цзану было очень неловко, и, сложив руки, он выразил свою благодарность.
- Да что его благодарить, учитель! - сказал Сунь У-кун.- Вы ведь не знаете, кто он такой. Это водяной дух, и если бы он не вышел нам навстречу, я непременно вздул бы его. Пусть скажет спасибо, что остался небитым. А о плате и толковать нечего.
Сюань-цзан отнесся к словам Сунь У-куна с недоверием, но промолчал, взобрался на коня, и они двинулись дальше. Глазам их открылись необъятные просторы. Казалось, они попали в Другой мир и, очистившись сердцем, вступили на священные горы. Они и не заметили, что красный диск солнца стал клониться к западу - приближались сумерки.
Тучки беспорядочные, быстрые
Бледною озарены луной,
Иней воздух наполняет искрами,
Дрожь рождает ветер ледяной.
Птичьих стай, летящих к югу с криками,
В небесах лазурных больше нет,
С озаренными закатом пиками,
Кажется, уходит вдаль хребет.
Средь ветвей шуршания постылого
Только обезьян тоскливый визг,
И дорога пыльная пустынная
Вьется по горам то вверх, то вниз.
Лишь когда ночная тьма сгущается,
Вдалеке мелькают огоньки -
То из странствий дальних возвращаются
К берегу родному моряки.
- Сунь У-кун! - позвал он.- Я вижу человеческое жилье. Мы остановимся там на ночлег, а утром тронемся дальше.
Посмотрев вперед, Сунь У-кун промолвил:
- Нет, учитель, это не жилье.
- Как же так? - удивился Сюань-цзан.
- Там на крыше я вижу изображения не то летающих рыб, не то животных. Это, пожалуй, храм или кумирня.
Так, беседуя друг с другом, они добрались до ворот строения, которое заметили издали, и над воротами увидели доску с тремя огромными иероглифами: «Храм местного бога». Они вошли в ворота и во дворе увидели старца, у которого на шее висели четки. Сложив руки и приветствуя их, старец сказал:
- Прошу, учитель, садитесь!
Сюань-цзан поспешил поклониться ему в ответ и, подойдя к алтарю, совершил поклон перед изображениями святых. Старик велел юному послушнику принести чаю. Когда они выпили по чашке, Сюань-цзан спросил:
- Почему эта кумирня называется «Храмом местного бога»?
- Это место называется государством Хами,- отвечал старец.- За храмом находится селение. Жители его отличаются благочестием и решили построить храм. Вот почему он и называется «Храмом местного бога». Каждый сезон - весной, во время пахоты, летом при прополке, осенью во время сбора урожая и зимой, когда уже сделаны запасы продовольствия, крестьяне приходят в храм и здесь совершают жертвоприношения. Поэтому счастье не покидает их, они всегда собирают обильные урожаи, стада их множатся.
Слушая это, Сюань-цзан одобрительно кивал головой и наконец сказал:
- Вот уж не зря говорится: «Отъедешь от дома на три ли, и встретишь другие обычаи». У нашего народа, к сожалению, нет такого хорошего обычая.
- А вы откуда пожаловали, учитель? - поинтересовался старец.
- Я из страны великих Танов,- отвечал Сюань-цзан.- По высочайшему повелению я направляюсь в Индию за священными книгами. День уже клонился к вечеру, когда мы увидели ваш храм, и решили обратиться в это священное место с просьбой приютить нас на ночь. С рассветом мы тронемся дальше.
Старик с радостью согласился предоставить им ночлег и все приговаривал:
- Вы уж простите меня, что не встретил вас, как полагается.
И он тут же приказал послушнику приготовить ужин. После ужина Сюань-цзан поблагодарил хозяина. Между тем от зорких глаз Сунь У-куна не скрылось, что под навесом висит веревка для сушки белья. Он схватил ее и спутал ноги коня.
- Где это вы украли коня? - смеясь спросил старик.
- Что ты болтаешь, старик,- огрызнулся Сунь У-кун.- Как можем мы воровать, если носим священный сан и идем на поклонение Будде!
- Почему же в таком случае на нем нет сбруи? - не отставал старик.- И, чтобы стреножить его, ты берешь мою веревку для сушки белья?
- Ну что за вредное создание! - промолвил Сюань-цзан, извиняясь за Сунь У-куна.- Ему бы только зло творить. Если хочешь стреножить коня, попросил бы у почтенного хозяина веревку, зачем же хватать без спросу? Вы уж не сердитесь на него, уважаемый хозяин,- продолжал он.- Не стану обманывать вас, но конь этот действительно не краденый. У белого коня, на котором я ехал из Китая и добрался до реки Инчоу-цзян, была сбруя. Но совершенно неожиданно дракон, который отбывал наказание в этом потоке и совершенствовался там, выскочил из воды и проглотил его вместе со сбруей. И только благодаря моему ученику, который обладает чудесным даром, а также великой милости бодисатвы Гуаньинь, нам удалось поймать этого дракона. Бодисатва превратила его в белого коня, точь-в-точь такого, какой был у меня, велела ему служить мне и сопровождать к обиталищу Будды, в Индию. Не прошло еще и дня, после того как мы переправились через реку, и вот попали к вам. Поэтому-то наш конь без сбруи, мы не успели ее достать.
- Вы не сердитесь на меня, учитель, что я позволил себе пошутить немного,- стал извиняться старик.-Я не думал, что ваш ученик примет мою шутку всерьез. Когда я был молод, у меня водились деньги, и я любил хороших рысаков. Ну, а потом с годами отяжелел и как приехал сюда уж больше не занимался этим делом. Я согласился быть служителем этого храма, совершаю богослужения, возжигаю фимиам, совершаю жертвоприношения. Мои благодетели, живущие в деревне за храмом, не забывают обо мне. Они собирают для меня подаяния. Однако до сих пор у меня сохранилась сбруя, которою я когда-то больше всего дорожил. Несмотря на всю мою бедность, я никак не мог решиться продать ее. Но после того, что вы мне рассказали, узнав, что сама бодисатва спасла этого священного дракона и, превратив его в коня, заставила служить вам, я считаю своим долгом хоть чем-нибудь вам помочь. Завтра я достану сбрую и преподнесу ее вам, почтенный отец. Надеюсь, вы не откажетесь принять от меня этот скромный дар.
Сюань-цзан был тронут до глубины души и выразил старику свою искреннюю признательность. После того как все поели и послушник прибрал со стола, зажгли фонарь, приготовили постели и отправились на покой. На следующий день, поднявшись рано утром, Сун У-кун, обращаясь к Сюань-цзану, сказал:
- Учитель! Вчера вечером хозяин обещал дать нам сбрую. Напомните ему об этом!
Не успел он это сказать, как увидел, что старик несет полный комплект сбруи. Здесь были и седло, и уздечка, и аркан, в общем все, что полагается. Подойдя к ним, старик положил все это на землю и сказал:
- Разрешите преподнести вам мой скромный дар, учитель! Сюань-цзан с благодарностью принял подарок и велел Сунь У-куну надеть все это на коня. Сунь У-кун внимательно осмотрел каждую вещь и убедился в том, что сбруя действительно отличная.
О ней даже сложены стихи:
Как серебро звезды, горят сплетенья
Узоров на поверхности седла.
И кожа драгоценного сиденья,
Как золото, блестяща и светла.
И край попоны праздничной атласной
Спускается в три слоя со спины,
И в шнур поводьев, тонкий и прекрасный,
Три длинных нити шелка вплетены.
И украшают яркие букеты
Узду из превосходного ремня,
Чтоб от простуды оградить, надеты
Накидки шерстяные на коня.
И на зонте фигуры золотые
Диковинных невиданных зверей,
И удила железные, литые,
Тяжелые,- чтоб конь бежал скорей.
Сунь У-кун остался очень доволен всеми полученными вещами и надел сбрую и седло на коня. А Сюань-цзан в знак благодарности земно поклонился старцу, который тут же бросился поднимать Сюань-цзана.
- Что вы, что вы! Стоит ли благодарить за это?
Когда церемонии были окончены, хозяин не стал задерживать гостей. Сюань-цзан вышел за ворота и, ухватившись за седло, взобрался на коня, а Сунь У-кун взвалил на спину вещи.
В этот момент старик вытащил из рукава плетку, сделанную из полосок кожи, с кнутовищем из душистого дерева, переплетенным жилами тигра и кисточками из красного шелка и, подавая ее Сюань-цзану, сказал:
- Святой отец, возьмите заодно и эту плетку.
- Я очень благодарен вам за внимание и любезность,- отвечал Сюань-цзан и только было собрался спросить о чем-то старца, как тот исчез.
Сюань-цзан оглянулся на храм, но увидел лишь ровное место.
В этот момент с высоты вдруг раздался голос:
- Святой отец! Простите, что не был достаточно учтив с вами. Я - местный дух Лоцзяшань и по поручению бодисатвы доставил вам сбрую для коня. Всеми силами стремитесь на Запад и не теряйте попусту времени.
Перепуганный Сюань-цзан от неожиданности свалился с коня и, простирая руки к небу, стал отбивать поклоны.
- Прости меня, божественный дух, за то, что своими грешными глазами я не распознал твою божественную сущность. Передай от меня глубокую благодарность бодисатве за ее великие к нам милости!
Он без конца продолжал отвешивать поклоны, устремив взор в небо. А на обочине дороги Великий Мудрец Сунь У-кун так и покатывался со смеху. Затем, подойдя к Танскому монаху и схватив его за рукав, он сказал:
- Учитель! Да вставайте же! Он уже сейчас далеко, не слышит ваших молитв и не видит ваших поклонов. Зачем же зря стараться?
- Почему, скажи, когда я совершал поклоны, ты не только не последовал моему примеру, но еще позволил себе насмехаться надо мной? Разве можно так?
- Да что вы понимаете? - рассердился Сунь У-кун.- Этого стервеца следовало бы вздуть хорошенько; лишь ради бодисатвы я не тронул его, пусть этим будет доволен. Чтобы я ему кланялся, пусть и думать об этом не смеет. Я с юных лет был истинным удальцом и никогда не снисходил до того, чтобы кланяться кому-то. Даже при встрече с Нефритовым императором и Лао-цзюнем я ограничился только одним приветствием.
- Ты недостоин звания человека! - возмущенно сказал Сюань-цзан.- И не болтай зря! Вставай скорее, нам нельзя мешкать!
И, собрав свои пожитки, путники двинулись дальше.
Целых два месяца они шли спокойно, хотя на пути им встречались люди из дикого племени ло-ло и мусульмане. Нередко попадались волки, тигры, барсы.
Время летело быстро, и незаметно подошла весна. Горы оделись в яркий бирюзовый наряд, буйно разрослась трава, и на деревьях появились почки, слива оголилась, а на ивах распустились нежно-зеленые листики.
И вот однажды, наслаждаясь в пути весенней природой, учитель и ученик не заметили, как наступил вечер. Сюань-цзан, сидя на коне, посмотрел вдаль и увидел очертания каких-то строений. Видны были крыши беседок и павильонов.
- Сунь У-кун! Как, по-твоему, что это за место?
- Это или храмовые постройки, или же монастырь,- посмотрев в том направлении, куда показывал Сюань-цзан, отвечал Сунь У-кун.- Нам надо поспешить и попроситься там на ночлег.
Сюань-цзан охотно согласился с ним и подстегнул своего коня. Вскоре они прибыли на место.
Однако о том, куда они прибыли, вы узнаете, прочитав следующую главу.

ГЛАВА ШЕСТНАДЦАТАЯ,
повествующая о том, как настоятель монастыря замыслил овладеть буддийской драгоценностью - рясой и как Дух горы Черного ветра похитил эту драгоценность

Итак, Сюань-цзан подстегнул своего коня и вместе со своим учеником поспешил к видневшимся вдали храмовым постройкам. Приблизившись к воротам, они действительно убедились в том, что это монастырь.
Был монастырь на этом горном склоне,
Изящные беседки здесь стояли,
И шли от павильона к павильону
Террасы многоцветными слоями...
Прославивший утехи и отраду -
Огромный зал окутан облаками,-
И радужные клубы за ограду
Сквозь стройные ворота проникали.
Тенистые сосновые аллеи,
Бамбука купы окружали зданья,
Годов не замечая, не старея,
Они вовек не знати увяданья...
Среди акаций гордо и спокойно
Столетние вздымались кипарисы.
На пагоды взгляни и колокольни -
На их верхушках облака повисли...
Не потревожит суета мирская -
Монахи могут в думы углубиться,
Шумит, шумит листва, не умолкая,
В ветвях поют, не умолкая, птицы.
Покой, что для молений предназначен,
Как никакой иной, и чист и светел,
И духу безграничную прозрачность
Способна дать одна лишь добродетель.
Они хотели было войти в ворота, но в этот момент оттуда вышли монахи. И вы только посмотрите, как они выглядели:
Высокие шапки
Головы украшали,
На них белоснежные
Были халаты надеты,
Неспешно шагали,
Качались у них под ушами
Из меди блестящей и красной
Литые браслеты.
И шелком крученым
Они затянули у талий
Широкие полы
Одежды изящной и скромной,
И ноги усталые
Туго обули в сандальи,
Искусно сплетенные ими
Из прочной соломы
И каждый рукою
Держал барабан деревянный,
И в такт песнопеньям
Монахи по ним колотили.
И видел любой,
Что молитвы твердя непрестанно,
Монахи служению Будде
Себя посвятили.
Завидев монахов, Сюань-цзан почтительно посторонился и приветствовал их. Монахи поспешили ответить на приветствие и, улыбаясь, сказали:
- Простите, что не заметили вас. Откуда путь держите? - и пригласили гостя в келью настоятеля выпить чаю.
- Ваш покорный слуга едет из Китая по высочайшему повелению в храм Раскатов грома для того, чтобы поклониться Будде и попросить у него священные книги. Сейчас поздно, вот мы и решили обратиться к вам с просьбой приютить нас на ночлег.
- Пожалуйста, сделайте милость, заходите, - снова пригласил их монах.
Тогда Сюань-цзан велел Сунь У-куну ввести коня. Между тем монах только сейчас как следует разглядел Сунь У-куна и был настолько поражен его видом, что с опаской спросил:
- Скажите, пожалуйста, что это за существо такое?
- Говорите потише,- предупредил Сюань-цзан.- Этот парень очень горяч. И если ему покажется, что вы сказали что-нибудь не так, он тут же подымет скандал. Это - мой ученик.
У монаха от этих слов даже мороз пошел по коже, и он, покусывая пальцы, сказал:
- Как же вы решились взять такое чудовище к себе в ученики?
- Ну, вы его не знаете,- отвечал Сюань-цзан.- Вид у него действительно безобразный, но он приносит мне большую пользу.
Все втроем они вошли во двор, где помещался центральный храм с надписью, сделанной крупными иероглифами: «Храм созерцания бодисатвы Гуаньинь». Увидев это, Сюань-цзан очень обрадовался:
- Бодисатва много раз оказывала мне милости, но до сих пор я не имел возможности поклониться ей в знак благодарности. И вот сейчас мне представляется счастливый случай. Вознести благодарность в этом храме все равно, что совершить моление перед самой бодисатвой.
Тут монах подозвал послушника, велел ему открыть двери храма и пригласил Сюань-цзана войти и совершить поклонение. Сунь У-кун, положив вещи на землю и привязав коня, тоже вошел в храм.
Подойдя к золотой статуе бодисатвы, Сюань-цзан благоговейно распростерся перед ней. В этот момент монах начал бить в барабан, а Сунь У-кун стал звонить в колокол. Сюань-цзан, распростершись перед алтарем, возносил самые горячие молитвы. Наконец он умолк, монах перестал бить в барабан, а Сунь У-кун все звонил и звонил. Удары то учащались, то становились реже.
- Зачем же бить в колокол, если моление уже закончено? - наконец не вытерпев, заметил монах.
Тут только Сунь У-кун бросил молоток и, улыбаясь, сказал:
- Да кто вас там разберет! Мне что, я, как говорится, отзвонил и с колокольни долой!
Между тем барабанный бой и колокольный звон переполошили всех обитателей монастыря, и они все, независимо от звания и положения, высыпали из своих келий и, столпившись, встревоженно говорили:
- Что за дикарь бьет в колокол и колотит в барабан?!
Выскочив из храма, Сунь У-кун крикнул:
- К вашим услугам почтенный Сунь У-кун! Это я, видите ли, немножно позабавился.
Увидев его, монахи пали ниц и, ползая перед ним на коленях, восклицали:
- Отец наш, Бог грома!
- Ну, Бог грома мне приходится праправнуком! - возразил на это Сунь У-кун.- Встаньте! Вам нечего бояться меня. Мы - священнослужители великой империи Танов и прибыли сюда из Китая.
Но монахи успокоились лишь после того, как увидели Сюань-цзана. Среди них был сам настоятель монастыря.
- Прошу вас, почтенные, пройти в келью, что позади храма, и выпить чаю,- пригласил он гостей.
Сунь У-кун взял вещи, отвязал коня и, ведя его под уздцы, вместе со всеми обошел главный храм и вошел в находившееся позади жилое помещение. Здесь все расселись по старшинству.
Настоятель велел принести чай и закуски. Было еще не поздно, когда они закончили трапезу. Не успел Сюань-цзан отблагодарить за радушный прием, как из внутреннего помещения вышел старый монах, поддерживаемый под руки двумя послушниками.
На голове у старца верх убора
Опаловыми выложен камнями,
Из тонкой золотой парчи оборки
Шерсть рясы бирюзовой окаймляли.
С лишаньскою богиней престарелой
Был внешне схож. Светился ум во взоре,
И так же проницательно смотрел он,
Как яростный дракон в Восточном море.
Зубов немного у него осталось,
И был всегда открытым рот щербатый,
Сухое тело так согнула старость,
Как будто был он смолоду горбатым.
- Наставник пришел,- раздались голоса.
- Почтенный наставник, разрешите приветствовать вас! - низко склонившись, промолвил Сюань-цзан, поспешив навстречу монаху.
Священнослужитель ответил на приветствие, и они уселись, как и полагалось, по старшинству.
- Мои послушники сказали мне о том, что к нам прибыл из Китая посланец Танского императора,- промолвил наставник.- И я поспешил приветствовать вас, почтенный отец.
- Простите великодушно за то, что мы без предупреждения нарушили ваш покой,- отвечал Сюань-цзан.
- Стоит ли об этом говорить! - возразил монах.- Скажите, пожалуйста, далеко отсюда до Китая?
- От Чанъаня до границы я проехал более пяти тысяч ли,- отвечал Сюань-цзан.- Когда проезжал через Пограничную гору, небо послало мне ученика. Мы миновали Западное государство Хами, ехали два месяца, затем проделали еще пять-шесть тысяч ли, и вот очутились в этих местах.
- Значит, всего вы проехали десять тысяч ли,- сказал наставник.- А я так и прожил свою жизнь, никогда не выезжая из монастыря. Вот уж поистине живешь как бесплодная смоковница, сидишь, словно в колодце, и видишь только клочок неба над собой.
- А разрешите спросить, сколько вам лет, почтенный наставник? - спросил Сюань-цзан.
- Да вот исполнилось двести семьдесят,- отвечал наставник. - Значит, ты приходишься мне праправнуком,- вмешался в разговор Сунь У-кун.
- Веди себя пристойнее! - одернул его Сюань-цзан, покосившись на него.- Надо думать, когда говоришь. Тебе бы только оскорблять человека.
- А сколько вам, почтенный господин, лет? - в свою очередь спросил Сунь У-куна наставник.
- Мне? Трудно даже сказать! - произнес Сунь У-кун. Наставнику этот ответ показался неучтивым, он не стал больше обращаться к Сунь У-куну и велел подать чаю. Расторопный послушник вытащил блюдо из белоснежной яшмы и три синих с золотым ободком чашки. Второй послушник налил всем из медного чайника душистого чаю. Аромат его был настолько восхитителен, что с ним не могли сравниться даже цветы коричного дерева.
- Какой прекрасный напиток! Какие чудесные сосуды! - не переставал восторгаться Сюань-цзан.
- Да вы просто льстите нам! - сказал наставник.- Вы прибыли сюда из великой страны, где, несомненно, много редкостных вещей, так стоит ли говорить о какой-то посуде. Вы, конечно, везете с собой какие-нибудь драгоценности, не соблаговолите ли показать их нам?
- К великому сожалению,- промолвил Сюань-цзан,- ничего особенно примечательного у меня на родине нет. А если бы даже и было, я все равно не смог бы взять это с собой в такой дальний путь.
- Учитель,- вступил тут в разговор Сунь У-кун.- А разве ряса, которую я видел в вашем узле несколько дней тому назад, не драгоценность? Почему бы не показать ее?
Тут монахи ехидно улыбнулись.
- Что рассмешило вас? - спросил Сунь У-кун.
- Да это действительно смешно,- отвечал наставник.- Разве ряса это драгоценность? У каждого из нас есть не меньше двадцати - тридцати ряс. А вот у меня за двести шестьдесят лет службы здесь накопилось штук восемьсот! Принесите-ка их, покажем гостям! - приказал он.
Монаху очень хотелось похвастаться своим богатством. Он позвал работников и приказал им открыть кладовые. Монахи вытащили ящиков двенадцать, поставили их посреди двора и стали вытаскивать оттуда рясы, встряхивая и развешивая их на веревках. Весь двор и стены сверкали шелком, золотом, парчой.
Сунь У-кун внимательно осмотрел все рясы. Они были поистине великолепны. Но он с улыбкой сказал:
- Замечательно! Однако уберите все это. Теперь мы покажем то, что есть у нас!
- Ученик,- тихонько сказал Сюань-цзан, одернув Сунь У-куна,- нам не следовало бы хвастаться. Мы на чужбине, одни, как бы чего не случилось.
- Да что может случиться от того, что они посмотрят рясу? - возразил Сунь У-кун.
- Ты многого не понимаешь,- сказал ему Сюань-цзан.- Еще в старину говорили: «Никогда не показывай драгоценности жадным, завистливым людям». У завистливого человека непременно появится желание во что бы то ни стало завладеть твоей драгоценностью. Ты играешь с огнем! Смотри, не накликай на себя беды! Тут можно и жизни лишиться.
- Успокойтесь,- промолвил Сунь У-кун,- и предоставьте все мне!
Тут он без дальнейших разговоров быстро подошел к узлу, развязал его, и сразу же вокруг разлилось лучезарное сияние. А когда Сунь У-кун развернул два слоя промасленной бумаги, в которую была упакована ряса, и вынув ее, встряхнул, все помещение засияло и чудесный аромат разлился в воздухе. Все так и замерли от восхищения. И надо сказать, что ряса была поистине великолепна:
Повсюду перлы драгоценные разбросаны,
Они на нити длинные нанизаны,
Применены таинственные способы,
Чтоб свет их всю материю пронизывал.
И бородатые драконы извиваются,
И по краям блестит кайма волнистая,
При виде рясы в Преисподнюю спускаются
Мгновенно духи злобные, нечистые.
Наставник был пленен и взволнован. Приблизившись к Сюань-цзану и опустившись перед ним на колени, он со слезами в голосе воскликнул:
- Что за несчастная судьба у меня!
- Почему вы так говорите, уважаемый наставник? - спросил Сюань-цзан, помогая ему подняться.
- Ну, сами посудите, разве это не так? Не успел этот почтенный человек развернуть драгоценность, как вокруг потемнело. А в сумерках глаза мои ничего не видят.
- В таком случае надо принести фонарь, - посоветовал Сюань-цзан.
- Ваша драгоценность, почтенный отец,- сказал на это наставник,- сама излучает сияние. А если зажечь фонарь, то можно будет просто ослепнуть. Разве рассмотришь как следует?
- Ну, а где бы вы хотели полюбоваться ею? - спросил Сунь У-кун.
- Если выбудете столь любезны, почтенный отец, и разрешите мне взять ее к себе в келью, то я буду созерцать ее всю ночь, а завтра утром, когда вы соберетесь в путь, верну ее вам. Каково будет ваше просвещенное мнение?
Услышав это, Сюань-цзан испугался и сердито сказал Сунь У-куну:
- Вот что ты наделал!
- Да что его бояться? - улыбаясь отвечал Сунь У-кун.- Я сейчас заверну рясу и пусть берет. А если что-нибудь случится, я отвечаю.
Сюань-цзану ничего не оставалось, как передать рясу наставнику.
- Пожалуйста, возьмите,- сказал он.- Только, прошу вас, обращайтесь с ней осторожно, не попортите, не испачкайте.
Наставник пришел в восторг, велел послушнику отнести рясу к нему в келью, а монахам приказал прибрать в храме, постелить две циновки и приготовить гостям постель: пусть хорошенько отдохнут. Кроме того, он распорядился на утро приготовить завтрак, чтобы достойно проводить гостей. Наконец все разошлись отдыхать. О том, как Сюань-цзан со своим учеником ушел в храм, затворил двери и лег спать, мы пока говорить не будем.
Расскажем сейчас лучше о том, как наставник, выпросив рясу, зажег светильник у себя в келье и стал рассматривать ее. Любуясь этой великолепной вещью, наставник предавался полному отчаянию, плакал, стенал и так переполошил послушников, что те не решались идти спать. Не зная, что делать, они пошли к монахам и сказали:
- Наш отец наставник проплакал до второй стражи и до сих пор не спит.
Тогда два любимых ученика наставника решили пойти к своему учителю и узнать, что случилось.
- Отец наставник,- молвили они, придя к нему.- Почему вы так убиваетесь?
- Мне очень горько, что я не могу вдоволь налюбоваться такой драгоценностью,- отвечал им наставник.
- Зачем так убиваться? - спросили ученики.- Вы, ува- жаемый отец, немало пожили на свете, многое повидали. Ведь ряса лежит перед вами, и можете любоваться ею сколько угодно.
- Времени очень мало,- промолвил наставник.- В этом году мне исполнилось двести семьдесят лет. Те несколько сот ряс, которые мне удалось приобрести, ничего не стоят в сравнении с этой. А вот как достать такую драгоценность, как стать Танским монахом?
- Ну, тут вы, почтенный отец, неправы,- сказали в один голос ученики.- Танский монах покинул родину и пустился странствовать. Вам же, в столь почтенном возрасте, следовало бы довольствоваться своим высоким саном. Разве можете вы думать о том, чтобы пуститься в такое путешествие?
- Хотя остаток моей жизни я провожу здесь в покое и радости и наслаждаюсь природой, меня все же огорчает то, что я никогда не смогу надеть такой рясы. Если бы мне удалось поносить ее хотя бы день, я мог бы умереть спокойно с сознанием того, что не зря прожил жизнь.
- Все это пустяки! - сказали монахи.- Если вам так уж хочется поносить эту рясу, это вовсе не трудно сделать. Мы можем задержать монаха. Захотите день ее поносить - задержим на день. Захотите десять - задержим на десять, и все будет в порядке. Зачем же так страдать?
- Не этого я хочу,- продолжал наставник.- Пусть даже вам удастся задержать его на год, в таком случае я смогу носить рясу всего лишь год. А когда он захочет уйти, мне придется с ней расстаться. Ведь навсегда он не останется здесь.
И вот, когда они говорили об этом, молодой монах, по прозвищу «Гуан-чжу - Смекалистый» подошел к наставнику и тихо сказал ему:
- Если бы вы, почтенный отец, пожелали оставить себе эту рясу навсегда, все можно было бы легко устроить.
- Что ты хочешь сказать, сын мой? - живо спросил наставник, которого слова монаха привели в восторг.
- Ведь Танский монах и его ученик - простые путники,- отвечал тот.- В дороге им пришлось перенести немало трудностей. Они сильно устали и сейчас крепко спят. Давайте соберем нескольких сильных парней, вооружимся пиками, взломаем дверь в храм и покончим с ними. Трупы закопаем позади храма в саду. Конь и вещи достанутся нам, а рясу можно будет считать наследственной драгоценностью. Нравится вам мой план?
Эти слова привели наставника в еще больший восторг. Он вытер слезы и радостно сказал:
- Замечательно! Прекрасный план!
Тотчас же приготовили оружие. Однако другой молодой монах по прозвищу «Гуан-моу - Сообразительный», духовный брат Гуан-чжу, выступил вперед и сказал:
- Я считаю, что план этот негоден. Чтобы покончить с ними, придется применить силу. Если легко справиться с белолицым монахом, то убить того, у которого лицо обросло шерстью, не так-то просто. А если нам не удастся покончить с ним, неприятностей не оберешься. Я хочу предложить другой способ, который даст возможность покончить с ними, не прибегая к оружию. Не знаю только понравится ли он вам.
- Говори, сын мой,- велел наставник.
- Надо сейчас же собрать всех монахов из келий, расположенных на Восточной горе, и приказать им принести по вязанке сухого хвороста. Придется, конечно, пожертвовать храмом с тремя залами, сложить там хворост и поджечь. Бежать они не смогут и погибнут в огне вместе со своим конем и вещами. Пожар увидят жители гор, и им можно будет сказать, что постояльцы сами были виноваты, так как неосторожно обращались с огнем. И тогда нас ни в чем не заподозрят. Таким образом ряса достанется нам по наследству.
Монахам очень понравился этот план.
- Вот здорово! Ай, ловко! Конечно, так куда лучше! - раздавались голоса. Вслед за этим монахам было приказано принести по вязанке хвороста.
Но увы! Эта затея печально кончилась. Жизнь наставника храма прервалась, а монастырь бодисатвы Гуаньинь превратился в пепел. Надо сказать, что в монастыре было примерно около восьмидесяти келий, в которых проживало человек двести. О том, как в эту ночь обитатели монастыря таскали хворост, обкладывали им со всех сторон стены храма и, заложив все выходы, подожгли, мы пока рассказывать не будем.
Вернемся лучше к Сюань-цзану и его ученику. Итак, придя в храм, они устроились на ночлег и спокойно заснули. Однако Сунь У-кун, как существо необыкновенное, даже во время сна бодрствовал, все видел и все слышал. Когда снаружи послышались шелест и шуршанье, у него тотчас же возникло подозрение.
«Ночь спокойная, тихая,- размышлял он.- Кто же это ходит там? Не иначе, как разбойники, которые задумали погубить нас...» При этой мысли он тотчас же вскочил на ноги и хотел было выйти через дверь, но побоялся разбудить учителя. Тогда он снова прибегнул к помощи своего волшебства и, встряхнувшись, сразу же превратился в пчелу. Поистине об этом можно было сказать:
С узенькой талией, крошечным телом,
Рыльце в меду, а в жале яд -
Сквозь ветви ив подобно стрелам
В поля за нектаром они летят.
Звездам небесным подобны падучим,
Сыплются, сыплются вниз без конца,
И поднимаются с грузом пахучим,-
Плотно на тельце налипла пыльца;
Тонкие крылышки бьются упрямо,
Ноша при ветре для них тяжела...
Выползла из буддийского храма
Маленькая пчела.
Увидев, как монахи, обложив храм хворостом, приготовились поджечь его, Сунь У-кун, в душе смеясь, подумал:
«А ведь прав оказался мой учитель! Они задумали погубить нас и завладеть нашей рясой, вот почему и решились на такое злодеяние. Тут надо было бы поорудовать моим посохом, но это невозможно: учитель снова будет обвинять меня в жестокости. А ведь достаточно одного удара, чтобы перебить их всех. Постой, постой! - обрадовался он.- А почему бы мне тоже не пуститься на хитрость и не сорвать их плана? Ничего нет трудного на их козни ответить кознями».
И, совершив прыжок в воздух, он тотчас же очутился перед Южными воротами неба. Четыре стража - Лун, Лю, Гоу, Би затрепетали от страха при его появлении и почтительно склонились. А небесные военачальники Ма, Чжао, Вэнь и Гуань хором воскликнули:
- Беда пришла! Беда! Парень, который учинил дебош на небе, снова здесь!
Сунь У-кун помахал им рукой и сказал:
- Господа! Оставьте церемонии и не бойтесь меня. Я пришел к князю Западного неба Гуан-моу Вирупакше.
Не успел он этого сказать, как к нему прибыл сам небесный князь.
- Давненько не виделись,- приветствовал он Сунь У-куна.- Слышал я, что бодисатва Гуаньинь побывала у Нефритового императора и просила его послать небесных духов охранять Танского монаха в его поездке в Индию за священными книгами. От нее мы также узнали, что вы стали учеником этого монаха. Каким же образом вы очутились здесь?
- Сейчас мне не до разговоров,- сказал Сунь У-кун.- По дороге мы повстречались с дурными людьми, и они собираются поджечь храм, в котором сейчас находится Танский монах. Ждать нельзя ни минуты. Я явился сюда для того, чтобы попросить у вас колпак для защиты от огня. Дайте мне его поскорее. Мы вернем его вам.
- Вы что-то спутали,- отвечал на это небесный князь.- Для того чтобы спасти монаха, вам нужна вода. Причем же тут колпак для защиты от огня?
- Да вы не знаете всех тонкостей! - воскликнул Сунь У-кун.- Огонь, конечно, можно загасить водой, но этим я лишь помогу нашим врагам. Колпак же защитит Танского монаха от огня, а на остальное мне наплевать, пусть хоть все сгорит. Пожалуйста, не задерживайте меня, я должен как можно быстрее возвратиться на землю.
- Эта обезьяна неисправима,- рассмеялся небесный князь.- Только и думает о себе, а до других ей дела нет.
- Да перестаньте вы болтать! Давайте быстрее колпак,- торопил их Сунь У-кун.- Неужели вы не понимаете, насколько все это опасно!
Не смея возражать, небесный князь передал Сунь У-куну колпак. Сун У-кун взобрался на облако и вмиг опустился на крышу храма. Накрыв колпаком Танского монаха, белого коня и вещи, сам он отправился на задний двор, к покоям, в которых жил наставник, и уселся на крыше стеречь рясу. Увидев, что монахи подожгли хворост, Сун У-кун произнес заклинание и дунул. В тот же миг налетел сильный порыв ветра и огромные языки пламени взметнулись в небо.
Все тонуло в клубящемся черном дыму,
Только пламя порой языками вздымалось,
Прорезая над миром нависшую тьму,-
И на небе звезды ни одной не осталось;
И на тысячу ли над бескрайней землей
Свет пожара разлился тревожный, багряный,
И огонь, что пополз золотою змеей,
Вдруг взметнулся, как конь с окровавленной раной;
Словно в пламени, «Жизни Начало» бурлит,
Бог огня передал ему силу стихии,
И Суйжэнь свое дерево снова сверлит,
Чтобы порохом вспыхнули ветки сухие.
Жар палящий небесных ворот достигал,
Разноцветное пламя гудя бесновалось,
Так, что справиться с дверцами у очага
Даже Лао-цзы мудрому не удавалось.
В небе вихрь раскаленные смерчи крутил,-
Царь его обуздать не сумел бы, пожалуй,
Он ужасного бедствия не прекратил,
А, напротив, способствовал силе пожара.
Пламя крепло от ветра и к небу рвалось,
Вверх на тысячу чжанов поднявшись колонной,
И на небе девятом бессмертным пришлось
Очутиться под пеплом его раскаленным.
И такой оглушительный грохот и треск
Над стихией бушующей там раздавались,-
Словно лопался старый бамбук на костре,
Словно в небе ракеты, шипя, разрывались;
Так огонь разгорелся, что в злобе тупой
Уничтожил священные статуи даже,
И в притворе восточном, собравшись толпой,
Ждали гибели верной несчастные стражи.
Величавою силой огонь поражал,
С ним способны бы выдержать были сравненье
Лишь в чертогах Афан знаменитый пожар
Да еще под Чиби боевое сраженье.
Искры плясали в воздухе, казалось, пламя спалит все поля, простирающиеся вокруг. Бушующее море огня вмиг захлестнуло храм бодисатвы Гуаньинь. А что творилось с монахами! Одни тащили сундуки, другие корзины, третьи хватали столы, утварь.
Они заполнили весь двор, издавая жалобные вопли. Только дом, в котором жил Танский монах, охраняемый СуньУ-куном, и храм в переднем дворе, накрытый колпаком, оставались невредимы. Все остальные постройки пылали. Столбы пламени поднимались к небу, вокруг все вспыхивало.
Пожар встревожил обитателей окрестных гор, зверей и чудовищ. Здесь следует сказать, что в двадцати ли от монастыря бодисатвы Гуаньинь прямо к югу находилась гора Черного ветра. На этой горе была пещера, которая также называлась пещерой Черного ветра. В этой пещере жил дух-волшебник.
И вот ночью, переворачиваясь с боку на бок, волшебник заметил, что в окно проникает свет. Подумав, что уже светает, волшебник встал, но, выглянув наружу, увидел в северной стороне пламя пожара.
- Ай-я! - воскликнул волшебник.- Да ведь это горит монастырь бодисатвы Гуаньинь! Какой неосторожный народ эти монахи! Придется отправиться им на помощь.
Тут волшебник сел на облако и вмиг очутился на месте пожара. Море огня ослепило его. Передние храмы были пусты, два ряда строений стояли охваченные пламенем. Волшебник ринулся прямо к месту пожара и стал кричать, чтобы несли воду. Но тут он вдруг заметил, что помещение позади храма уцелело, а на крыше сидит какой-то человек и изо всех сил дует. Он бросился в помещение и увидел, что келья наставника вся в лучезарном сиянии, а на алтаре лежит что-то завернутое в синюю шерстяную материю. Развязав узел, он обнаружил парчовую рясу, которую последователи Будды считали неоценимой драгоценностью.
Недаром говорят, что богатство вызывает алчность. Волшебник мгновенно забыл о том, зачем явился сюда. Он не звал больше никого таскать воду, а, воспользовавшись суматохой, стащил рясу и быстро вернулся к себе в пещеру.
Между тем пожар бушевал всю ночь и лишь к пятой страже, когда начало светать, утих. С монахами творилось что-то невообразимое. Раздетые, они с воплями и рыданиями разыскивали в пепелище остатки меди и железа, разбрасывали тлеющий уголь и искали золото и серебро. Одни покрывали циновками отверстия в стене, пытаясь соорудить себе какое-нибудь убежище.
Другие подносили к обожженным стенам котлы, собираясь приготовить еду. Кругом царили хаос и беспорядок, раздавались стоны, крики. Однако об этом мы больше говорить не будем. Вернемся пока к Сунь У-куну. Сняв колпак, защищающий от огня, он одним прыжком оказался у Южных ворот неба и, отдавая его Небесному князю Гуан-моу, промолвил:
- Премного благодарен вам за вашу любезность.
- А вы, оказывается, очень честны, Великий Мудрец! - сказал, принимая колпак, небесный князь.- Я, признаться, начал уже беспокоиться, думал, что вы не возвратите моего талисмана и вас теперь не найти. Но, к счастью, вы сами явились.
- Да разве я обманщик какой-нибудь,- обиделся Сун У-кун.- Ведь не зря говорится: «Долг платежом красен». Отдашь вовремя - тебе и в следующий раз одолжат.
- Давненько мы с вами не виделись,- продолжал небесный князь,- может быть, зайдете во дворец, отдохнете немного.
- Не могу. Сейчас не то что раньше, когда я мог свободно ходить по гостям и вести разговоры,- отвечал Сунь У-кун.- Я должен охранять Танского монаха. Так что вы уж извините меня!
И поспешно распрощавшись, Сунь У-кун на облаке спустился на землю и снова увидел над собой солнце и звезды. Очутившись перед храмом, он встряхнулся и, превратившись в пчелу, проник внутрь. Здесь он принял свой настоящий вид и увидел, что Сюань-цзан продолжает сладко спать.
- Вставайте, учитель, уже рассвело! - окликнул его Сунь У-кун.
- А ведь правда,- повернувшись, промолвил Сюань-цзан. Он оделся и вышел. Его взору представились разрушенные, обгорелые стены; ни строений, ни пагод, ни храмов - ничего не было.
- Ай-я,- воскликнул он в ужасе. - Где же храмы?! Почему кругом пепелище?
- Вы все проспали! - сказал Сунь У-кун.- Сегодня ночью был пожар!
- Как же так! - спросил пораженный Сюань-цзан.
- Я охранял этот храм,- пояснил Сунь У-кун.- А вы так сладко спали, учитель, что мне жаль было вас тревожить.
- Почему же ты не спас остальные строения? - спросил Сюань-цзан.
- А для того, чтобы вы еще больше убедились в своей правоте, учитель,- рассмеялся Сунь У-кун.- Как вы вчера сказали, так и получилось. Монахам понравилась ваша ряса, и они решили сжечь нас. Если бы я вовремя не узнал об этом, то сейчас от нас остался бы только пепел да обожженные кости.
- Неужели это они подожгли? - испуганно спросил Сюань-цзан.
- Ну, а кто же?
- Я не хочу обидеть тебя подозрениями, но не твоих ли рук это дело?
- Да что я, разбойник какой-нибудь, что ли, чтобы чинить подобные безобразия,- обиделся Сунь У-кун.- Подожгли, конечно, монахи. А я не только не помог им гасить пожар, но еще и раздул его ветерком.
- О боже! - в отчаянии воскликнул Сюань-цзан.- Всем известно, что пожар гасят водой, зачем же ты вызвал ветер?
- Вы должны знать, учитель,- отвечал Сунь У-кун,- что еще в древности говорили: «Если человек не разозлит тигра, то и тигр не нанесет вреда человеку». Если бы они не устроили поджога, разве стал бы я раздувать пламя!
- А где же ряса? - спохватился Сюань-цзан.- Неужели сгорела?
- Да нет же! - успокоил своего учителя Сунь У-кун.- Целехонька. Келья, в которой она спрятана, не сгорела.
- Я не желаю тебя знать! - сердито закричал Сюань-цзан.- В том, что пожар причинил столько бед, есть доля твоей вины. Сейчас я прочту заклинание, и ты погибнешь!
- Учитель, пожалуйста, не читайте! - в испуге закричал Сунь У-кун.- Давайте разыщем вашу рясу и отправимся в путь.
Сюань-цзан сменил гнев на милость. Взяв под уздцы коня, он повел его, а Сунь У-кун взвалил себе на спину вещи. Они вышли из храма и направились в помещения, находящиеся позади храма.
Когда убитые горем монахи вдруг увидели перед собой Сюань-цзана, ведущего коня, и Сунь У-куна с вещами, у них от испуга душа ушла в пятки.
- Души невинно погибших явились за нами,- истошным голосом закричали они.
- Какие там еще души! - сердито крикнул Сунь У-кун.- Верните нам нашу рясу! Живо!
Тут монахи повалились на колени и стали отбивать земные поклоны, непрестанно причитая:
- Дорогой отец! Ведь всем известно, что у каждого обиженного есть мститель, так же как у каждого должника заимодавец. Вы пришли расправиться с виновниками, но мы к этому делу непричастны. Погубить вас замыслил Гуан-моу вместе с наставником, так что вы уж смилуйтесь над нами!
- Вот скоты безмозглые, черт бы вас побрал! - не вытерпев, воскликнул Сунь У-кун.- Кому нужна ваша поганая жизнь! Говорят вам, верните рясу, и мы отправимся своим путем.
В этот момент два монаха посмелее, обращаясь к Сюань-цзану и его ученику, сказали:
- Почтенные господа! Вы ведь находились в храме и должны были сгореть там. А сейчас вы вдруг пришли и требуете рясу. Кто же вы в конце концов, люди или духи?
- Ну, прямо скоты безмозглые, да и только! - смеясь, сказал Сунь У-кун.- Да вы пойдите взгляните на центральный храм, а потом будем разговаривать.
Монахи с трудом поднялись с земли и отправились в передний двор. Храм действительно стоял на месте цел и невредим, двери и окна не тронул огонь. При виде этого зрелища монахи затрепетали. Теперь они поняли, что Сюань-цзан - святой, а Сунь У-кун истинный последователь буддизма. Приблизившись к ним, монахи земно поклонились и промолвили:
- И зачем только человеку глаза даны! Не могли распознать праведника, сошедшего на землю. Так знайте, ваша ряса находится в келье наставника.
Проходя мимо разрушенных стен и обгоревших строений, Сюань-цзан тяжело вздыхал. Но келья наставника стояла невредимой. Монахи вбежали туда с криком:
- Почтенный отец! Танский монах - святой! Он не сгорел в огне. Зря сожгли столько добра! Лучше вернуть поскорее рясу.
Между тем наставник, обнаружив, что рясы нигде нет, пришел в отчаяние. Он не знал, что ответить и, не находя выхода из создавшегося положения, решил, что в живых ему все равно не остаться. Тогда он с разбега ударился головой о стену. Удар был настолько силен, что голова несчастного раскололась и из нее хлынула кровь, оросив землю.
Об этом были сложены стихи.
Увы, монаха жизнь была напрасной,
Он прожил много лет - и все ж умрет,
Стремился дерзкий, чтоб священной рясой
Стал обладать его ничтожный род.
Как мыслить мог о рясе драгоценной
Привыкший думать о простых вещах?
И замысел монаха дерзновенный
Был обречен на неизбежный крах!
От Гуан-чжу и Гуан-моу мало толка -
Всех ненавидя, вред другим творя,
Они ошибок допустили столько,
Что вызвали пожар монастыря.
Монахи от горя совершенно обезумели.
- Что нам теперь делать? - причитали они.- Наставник погиб, рясы нигде нет!
- Видно, кто-то из вас, разбойников, спрятал ее,- сказал Сунь У-кун.- Ну-ка принесите мне списки монахов, я проверю! - приказал он.
Смотритель монастырских зданий тотчас же принес две книги, где были записаны монахи, послушники и работники. Всего двести тридцать человек. Сунь У-кун попросил Сюань-цзана занять почетное место и после этого начал по очереди вызывать монахов. Каждого из них он заставлял развязывать пояс и тщательно обыскивал. Но, несмотря на все усилия, рясы обнаружить не удалось. Тогда из всех помещений были вынесены и просмотрены сундуки, корзины и другие вещи. Однако все оказалось бесполезным.
Сюань-цзан, восседавший на возвышении, был до того огорчен и зол на Сунь У-куна, что решил проучить его. Он стал читать заклинание, и в тот же миг Сунь У-кун повалился на землю, обхватил руками голову и, не в силах вынести адской боли, завопил:
- Учитель, остановитесь! Ручаюсь вам, что найду рясу!
Мучения Сунь У-куна повергли в ужас монахов. Дрожа от страха, они повалились перед Сюань-цзаном на колени и умоляли его пощадить Сунь У-куна. Сюань-цзан сжалился. Тогда Сунь У-кун вскочил на ноги, выхватил из уха свой железный посох и ринулся на монахов. Но Сюань-цзан грозно крикнул:
- Глупая обезьяна! Видно, мучения не проучили тебя! Ты снова собираешься безобразничать. Не смей двигаться! И смотри никому не наноси вреда! А теперь ищи рясу!
Между тем монахи, пав ниц и отбивая перед Сюань-цзаном поклоны, говорили:
- Дорогой отец, пощади нашу жизнь! Мы клянемся, что не видели рясы. Все это дело рук старого хрыча. Вчера, увидев вашу рясу, он плакал до глубокой ночи и все не мог налюбоваться ею. Он только и думал о том, как бы оставить ее у себя навсегда и сделать наследственной драгоценностью. И вот он вместе со своим учеником задумал сжечь вас. Когда начался пожар, поднялся бешеный ветер, и все были заняты тем, что старались по- гасить пламя и спасти вещи. Но куда могла деться ряса, мы понятия не имеем.
Тут Сунь У-кун окончательно рассвирепел. Ворвавшись в келью наставника, он вытащил его труп, снял с него одежду и тщательно обыскал. Но и тут не нашел никакой рясы. Он даже вырыл под кельей наставника яму в три чи глубиной, но там также ничего не было. Тогда, поразмыслив, он спросил у монахов:
- А нет ли здесь поблизости какого-нибудь волшебника?
- Вот хорошо, что вы спросили, мы сами не вспомнили бы об этом! - воскликнул смотритель монастыря.- К юго-востоку отсюда находится гора Черного ветра. В горе есть пещера, которую тоже называют пещерой Черного ветра. В этой пещере живет дух, Черный князь. Покойный наставник часто беседовал с ним. Этот князь - настоящий волшебник.
- А далеко до этой горы? - поинтересовался Сунь У-кун.
- Да всего двадцать ли,- отвечал смотритель.- Видите вон ту вершину? Это и есть гора Черного ветра.
- Ну, теперь успокойтесь, учитель,- смеясь сказал Сунь У-кун,- больше мне ничего не надо. Рясу, конечно, похитил этот волшебник.
- Да ведь гора эта находится в двадцати ли отсюда,- возразил Сюань-цзан,- откуда же тебе известно, что это сделал именно он?
- Вы не видели, какой сегодня ночью был пожар,- отвечал на это Сунь У-кун.- Пламя вздымалось на десятки тысяч ли вверх. Его отблески достигали третьего неба. Тут не только за двадцать, за двести ли все было видно! Увидев пламя, волшебник тайно прибыл сюда и, заметив вашу драгоценность, решил воспользоваться суматохой и унести ее с собой. Дайте срок, я найду его.
- Как же я останусь здесь без тебя? - испугался Сюань-цзан. - Не бойтесь,- успокоил его Сунь У-кун.- Я позабочусь о том, чтобы вас оберегали духи, и прикажу монахам служить вам.- С этими словами Сунь У-кун подозвал к себе монахов:
- Нескольким людям накажите закопать труп старого дьявола, а остальные пусть ухаживают за моим учителем и присматривают за конем!
Монахи покорно склонились.
- Но смотрите,- предупредил Сунь У-кун,- в мое отсутствие не вздумайте нарушить своего обещания. Чтобы учитель был всем доволен, а у коня были бы в достатке и вода и корм. Если сделаете хоть что-нибудь не так, придется вам отведать моего посоха.
С этими словами он поднял посох и с такой силой опустил его на стену, что превратил несколько рядов ее в песок. У монахов от страха даже ноги подкосились и, земно кланяясь, они со слезами на глазах говорили:
- Дорогой отец! Можете спокойно отправляться, мы сделаем все возможное, чтобы достойным образом служить учителю, и не допустим никаких ошибок.
Тут Сунь У-кун совершил прыжок в воздух, очутился на облаке и отправился на гору Черного ветра разыскивать рясу.
Однако о том, удалось ли Сунь У-куну найти рясу и что ему пришлось испытать, вы узнаете из следующей главы.

ГЛАВА СЕМНАДЦАТАЯ,
повествующая о том, как Сунь У-кун учинил разгром на горе Черного ветра и как бодисатва Гуаньинь усмирила Духа медведя

Итак, Сунь У-кун взлетел на облако. Видевшие это монахи, послушники и монастырские работники перепугались насмерть, пали ниц и, совершая поклоны, говорили:
- Милостивый отец! Оказывается, это сошел на землю праведник, который обладает способностью ездить на облаках и путешествовать на тумане. Ничего нет удивительного в том, что огонь не нанес ему вреда. Будь проклят этот старый сквалыга, который не сумел распознать божественное существо. Перемудрил и сам погиб.
- Встаньте, почтенные, и не давайте волю своему гневу,- промолвил Сюань-цзан.- Пусть только мой ученик найдет рясу, и все будет в порядке. А вот если он не найдет ее, дело может обернуться скверно. Характер у моего ученика дурной, и я не смогу поручиться даже за то, что кто-нибудь из вас останется в живых.
Услышав это, монахи пришли в отчаяние и стали призывать на помощь небо, давая всевозможные обеты, моля о том, чтобы ряса нашлась. Однако мы пока оставим монахов с их переживаниями и вернемся к Сунь У-куну. Повернувшись несколько раз вокруг собственной оси, он быстро добрался до горы Черного ветра и здесь, остановив свое облако, внимательно осмотрелся. Перед ним была чудесная гора. Весна стояла в полном разгаре.
Картина открывалась поистине великолепная.
Потоки мчатся по ущельям с ревом
И злобно брызжут пеною седой,
И пики - величавы и суровы -
Соперничают дикой красотой;
Повсюду тишь. Умолкли птичьи стаи.
Не видно человеческих следов,
И благоухать леса сильнее стали -
Густ аромат увядших трав, цветов...
Промчался ливень, небосвод обширный,
Казалось, стал и ярче и светлей,
И лес сосновый протянулся ширмой,
Колышет ветер изумруд ветвей.
Разросшихся зеленых трав сплетенья
Над пропастью свисают со скалы,
И гибкие ползучие растенья
Смоковниц пышных оплели стволы.
Здесь, на тропе, не встретится отшельник,
Топор в лесу не застучит вблизи,
И лишь журавль с подругой длинношеей
Склонились, клювы в воду погрузив...
Любуясь красивым пейзажем, Сунь У-кун вдруг услышал голоса. На покрытом душистой травой склоне горы кто-то разговаривал. Осторожно ступая, чтобы не быть услышанным, Сунь У-кун шмыгнул за скалу и, украдкой выглянув оттуда, увидел трех духов-оборотней, сидевших на земле. Наверху сидел какой-то черный человек, слева от него - даос и справа - ученый.
Говорили они напыщенно, громко. Разговор в основном шел о том, как устанавливать треножники и печи, о способах закладки киновари, свинца и ртути2 и о тех путях и способах, которые применяются в других религиозных учениях.
- А ведь послезавтра у меня день рождения,- смеясь сказал черный человек.- Надеюсь, что вы, уважаемые, окажете мне честь своим посещением.
- Мы каждый год празднуем день вашего рождения, почтенный князь, как же можем мы не явиться в этом году? - отвечал ученый в белых одеждах.
- Сегодня ночью я раздобыл одну драгоценность,- продолжал черный человек,- расшитую золотом рясу Будды. Вещь поистине великолепная. В честь дня своего рождения я завтра выставлю ее напоказ и приглашу всех даосских служителей, пусть придут поклониться рясе Будды. А пир мы назовем «Пиром в честь одеяния Будды». Что вы об этом скажете?
- Превосходно! Замечательно! - в восторге воскликнул даос.- Завтра я непременно буду у вас, хочу заранее поздравить вас с днем вашего рождения, а послезавтра приду на пир.
Сунь У-кун, услышав слова «Ряса Будды», сразу же решил, что речь идет о драгоценности, которую он ищет. Не в силах больше сдерживать своего гнева, он выскочил из-за скалы и, взмахнув посохом, крикнул:
- Наконец вы попались мне, разбойники! Украли мою рясу, да еще собираетесь устраивать какой-то Пир в честь одеяния Будды! Ну-ка, верните мне ее, только живо! Ни с места! - закричал Сунь У-кун и взмахнул своим посохом, целясь в голову противника. Однако черный человек, испугавшись, превратился в ветер и исчез. Успел сбежать и даос: он улетел на облаке.
Остался только ученый, которого Сунь У-кун одним ударом уложил на месте. Оттащив его в сторону и рассмотрев хорошенько, Сунь У-кун увидел, что это была белая пятнистая змея-оборотень. Сунь У-кун растерзал ее на мелкие кусочки и ринулся в горы на поиски черного человека, оказавшегося волшебником.
Он обогнул острый пик, перевалил через хребет и там увидел высокую отвесную скалу, а в ней пещеру. Что за великолепная картина открылась перед ним!
Густой лес из сосен и кипарисов стоял, окутанный розовой дымкой.
У входа в пещеру Сунь У-кун увидел плотно затворенные каменные ворота, а над воротами - каменную плиту с надписью, сделанной крупными иероглифами: «Пещера на горе Черного ветра». Вращая посохом, Сунь У-кун закричал:
- Открывай!
Охранники-оборотни открыли ворота и, выйдя наружу, спросили:
- Ты кто такой и как смеешь врываться в нашу священную пещеру?!
- Ах вы мерзкие скоты! - заорал Сунь У-кун.- Да как вы смеете называть эту поганую дыру священной пещерой, хоть для вас она, может быть, и священна. Если хотите остаться в живых, живо бегите к своему господину и скажите ему, чтобы он сейчас же принес мне рясу.
Духи мигом скрылись и, вбежав к своему повелителю, сказали:
- Великий князь! Устраивать «Пир в честь одеяния Будды» не придется. У пещеры стоит какой-то монах, очень похожий на Бога грома, лицо его покрыто шерстью. Он требует рясу.
Между тем Черный волшебник, удрав от Сунь У-куна с лесной поляны, едва успел затворить ворота своей пещеры и еще не отдышался. Когда ему доложили о том, что Сунь У-кун явился сюда, он со злостью подумал:
«Откуда только взялась эта тварь и как смеет она ломиться в ворота?»
Властитель горы Черного ветра накинул на себя одежду, туго подпоясался и, вооружившись пикой с черной кисточкой, вышел из пещеры. Сунь У-кун шмыгнул за створку ворот и, держа посох наготове, уставился во все глаза на Черного волшебника. Вид у властителя Черной горы был действительно свирепый.
Шлем - словно чаша по форме -
Блестит ослепительным светом,
Из червонного золота латы
Ярким огнем горят,
Шелковая одежда
На плечи его надета,
Нежный ветер волнует
Прекрасный его наряд.
Идет он тяжелой походкой.
В руках - две большие плети
И черный волшебный посох.
С посохом он могуч
Поистине: горный владыка
По имени Черный ветер.
Но взгляд его столь же светел,
Как молния среди туч!
«Этот стервец словно обожжен в гончарной печи или же сделан из угля,- подумал, смеясь про себя, Сунь У-кун.-Видимо, он кормится тем, что подметает уголь. Иначе он не стал бы таким черным».
- Ты откуда взялся, монах? - закричал громовым голосом Черный волшебник.- И как смеешь так дерзко вести себя?!
- Нечего зря болтать! - тоже во всю мочь закричал Сунь У-кун и ринулся на противника с посохом.- Немедленно отдавай рясу твоего деда.
- Да ты из какого монастыря? - спросил властитель горы.- Где потерял свою рясу и почему пришел искать ее именно сюда?
- Моя ряса лежала в келье наставника монастыря бодисатвы Гуаньинь как раз к северу отсюда,- отвечал Сунь У-кун.- А ты, мерзавец, воспользовавшись пожаром в монастыре и суматохой, выкрал эту рясу и собираешься еще устроить пир в день своего рождения и назвать его Пиром в честь одеяния Будды. Может быть, ты посмеешь отрицать это? Так вот, сейчас же отдавай рясу, тогда я помилую тебя. Если же вздумаешь возражать мне, я переверну твою гору, сравняю с землей пещеру, а всех твоих оборотней сотру в порошок!
Услышав это, Черный волшебник презрительно расхохотался:
- Ах ты низкая тварь! - воскликнул он.- Ведь пожар ты сам устроил! Ты сидел на крыше дома наставника, раздувая пламя бешеным ветром. Пусть даже я и взял эту рясу, тебе-то что? Откуда ты явился и кто такой? Какой особой силой ты обладаешь, что позволил себе явиться сюда и хвастаться?
- Значит, ты не желаешь признавать своего деда! - воскликнул Сунь У-кун.- Я - ученик буддийского священнослужителя Сюань-цзана, побратима самого императора великих Танов! Фамилия моя Сунь, зовут У-кун, по прозвищу Странствующий монах. Ты спрашиваешь, на что я способен? Да если я скажу тебе, у тебя от страха душа улетит, и ты тут же умрешь!
- Я что-то тебя не понимаю!- отвечал властитель горы. Говори толком, я послушаю!
- Ну, младенец,- рассмеялся Сунь У-кун.- Держись крепче и внимательно слушай, что я тебе скажу:
В боях меняя образ свой мгновенно,
Я побеждал любых героев грозных -
Недаром способ быстрых превращений
В младенчестве еще был мною познан.
Я закалялся, проходило время
В лучах палящих солнца, под луною,
Законы смерти, властные над всеми,
Теперь уже не властны надо мною.
Трудился долго, искренне, упорно,
Стремлением высоким увлекаем,
И на горе Линтай ученья зерна
Заколосились бурным урожаем.
Там, от земного мира отгорожен,
Отшельник одинокий обитает,-
Сто восемь тысяч лет на свете прожил,
Секретом долголетья обладает.
К нему я обратился, грешник сирый,
И мне ответил мудрый: знай отныне,-
Кто примет тайно каплю эликсира,
Того навеки страх земной покинет.
Когда святые книги ты получишь,
Где заклинаний смысл глубок и сложен,
Ты вникни в них, познай, как можно лучше,-
И сам тогда владеть их силой сможешь.
Сиди под отраженными лучами,
Чтоб сердце было в благостном покое,
Чтоб страсти ненасытные молчали,
Чтоб душу не терзало все мирское,-
И чувств шести утраченные силы
Проснутся заново в окрепшем стане.
И тот, кто старцем дряхлым был и хилым,
По воле неба снова юным станет.
И если за три года ты не выдашь
Ни разу тайны волшебства великой,
То к святости широкий путь увидишь
И будешь приобщен к бессмертных лику.
Я триста лет скитался неустанно
По островам и странам отдаленным,
И за бескрайней далью океана
На край земли взирал я изумленно.
И все же не был на небе девятом,-
Хотя на дно морское опустился,
Там, в глубине пучин драконом спрятан,
Волшебный посох с обручем хранился.
Я драгоценность дивную похитил
И на Горе цветов и плодов зажил,
Как оборотней признанный правитель,
Нечистых духов окруженный стражей.
Призвал меня Нефритовый владыка,
Был Мудрецом я, равным небу, назван,
Но на небе разбушевался дико -
И совершил поступок безобразный.
Не мог я званьем удовлетвориться,
Мала казалась мне небес награда,
И у самой Ван-му - небес царицы -
Украл святые персики из сада.
Я окружен стотысячным был войском,
Никто сквозь строй, казалось, не пробьется,
Но в поединке трудном и геройском
Поверг на землю князя-полководца,
И Ночжа ожидала та же участь,
И отражен был стойкий в обороне
Сошедший с неба праведник могучий,
В искусстве превращений изощренный.
Нефритовый владыка, бодисатва
И Лао-цзюнь с небесного порога,
Увидев, как войска бегут обратно,
Смутились, охватила их тревога...
Пришлось вмешаться Лао-цзы,- иначе
Был и Эрлан бы мною обесславлен.
Тогда лишь только был я войском схвачен
И с ликованьем на небо доставлен.
Там во дворце воздвигли столб позорный,
К нему узлами тело привязали,
И палачи, орудуя проворно,
Меня с утра до вечера терзали:
Мечи вонзали, пиками кололи,
По сердцу молотком стучали медным,-
Как каменный, не ощущал я боли,
И оставалось рвенье их бесследным.
Тогда они позвали духов грома,
Чтоб разом в пепел превратили тело,
Но было заклинанье мне знакомо,
И туча молний мимо пролетела.
Тогда меня в жаровню посадили,
В очаг для выплавленья эликсира.
Усердно духи Лю и Дин следили,
Чтоб в нем огонь пылал неугасимо.
Когда же наконец я обнаружил,
Что иссякает палачей терпенье,
То в злобе лютой выскочил наружу,
Чтоб разгромить небесные владенья.
Размахивая посохом от гнева,
Я взад-вперед метался там, и скоро
Все тридцать три перетревожил неба,
Не повстречав достойного отпора
И лишь святого Будды заклинанью
Я должен был с позором подчиниться,
Он гору взял своей могучей дланью
И опустил ко мне на поясницу.
Я пять веков под нею был придавлен
И думал, что навеки там останусь,
Но, к счастью для меня, совсем недавно
Пришел святой монах из царства Танов.
Путь к Истине для нас далек и труден,-
Ведь тайна в странах Запада хранится,
Но в храм Раскатов грома мы прибудем,
Чтоб перед Буддой золотым склониться;
Кого захочешь, на Земле спроси ты,
Тебе любой немедленно ответит,
Что я волшебник самый знаменитый
Из всех, какие есть на белом свете!
- Так ты, оказывается, тот самый конюх из небесных чертогов, который учинил дебош на небе,- ехидно сказал волшебник.
А следует вам сказать, что Сунь У-кун не выносил, когда его называли конюхом, и потому пришел в бешенство.
- Ах ты проклятое чудовище! - заорал он.- Ты выкрал рясу и, вместо того чтобы вернуть ее, еще оскорбляешь меня! Отведай же моего посоха!
Волшебнику удалось уклониться и избежать удара. С пикой в руках он ринулся навстречу противнику, и между ними завязался отчаянный бой.
Гром битвы оглашал пещерный свод...
Они сражались в ярости великой -
Один свой посох выставил вперед,
Другой вращал над головою пикой
Вот первый - тело изогнул дугой,
Как белый тигр, терзающий добычу,
И не жалеет сил, чтобы другой
Признал его надменное величье.
А враг, как желтый сказочный дракон,
Что кольцами клубится в злобе рьяной,
Отбросил милосердия закон,-
И в голову и в грудь наносит раны!..
Дыханье двух борцов все горячей -
Сгустилось мглой и знойным ветром веет,
И мечется слепящий сноп лучей,
Он средь паров зловеще пламенеет.
Измучились борцы, но не склонясь,
Они удары множат с дикой силой...
За что же бьются и Мудрец и Князь?
Священная одежда их прельстила!
Они схватывались уже раз десять, и все же нельзя было сказать, на чьей стороне перевес. Раскаленное солнце стояло в зените, когда Черный волшебник, защищаясь копьем, крикнул:
- Монах Сунь! Сделаем передышку! Я хочу подкрепиться! А потом продолжим!
- Ах ты скотина мерзкая! - заорал в ответ Сунь У-кун.- А еще называешься удальцом! Хорош удалец! Сейчас только полдень, а ты есть захотел. Я больше пятисот лет был придавлен горой и все это время не пил и не ел. А за пятьсот лет можно было проголодаться! Нет, увильнуть тебе не удастся! Никуда ты не уйдешь! Верни рясу, тогда я отпущу тебя!
Однако Черный волшебник, притворившись, что собирается защищаться, быстро скрылся в пещере, затворив за собой каменные ворота. Нет надобности распространяться о том, как он собрал всех подвластных ему духов, распорядился об устройстве пира и написал приглашения всем духам и демонам - властителям гор с просьбой прибыть на торжество.

Предыдущая страница 8 Следующая страница


9 Чэн-энь У

Как Сунь У-кун ни осаждал ворота, никто ему не открывал. Пришлось вернуться в монастырь. Монахи уже успели похоронить наставника и находились в его келье, прислуживая Сюань-цзану. Они приготовили ему завтрак, а в полдень подали обед. И вот, когда они сменяли блюда и подносили воду, появился Сунь У-кун, опустившийся прямо с воздуха. Монахи почтительно склонились перед ним и провели его в келью.
- А, Сунь У-кун! Вернулся! - обрадовался, увидев его Сюань-цзан.- Ну, что с рясой?
- Да все как будто в порядке,- отвечал Сунь У-кун.- Зря я обидел монахов. Оказывается, украл рясу волшебник с горы Черного ветра. Я незаметно подкрался к нему: он сидел на лужайке на склоне горы и беседовал с каким-то ученым и даосом. Волшебник оказался недостаточно осторожным. Он рассказал, что послезавтра у него день рождения и он приглашает к себе всех духов. Кроме того, он сообщил, что ночью ему удалось достать одеяние Будды и в день своего рождения он устроит пир, который назовет «Пиром в честь одеяния Будды». Ну, тут я бросился на волшебника и пустил в ход свой посох. Однако волшебник превратился в ветер и скрылся. Исчез также и даос. Мне удалось только убить ученого-оборотня, который оказался белой пятнистой змеей. После этого я помчался к пещере Черного волшебника и вызвал его на бой. Он признался в том, что взял рясу. Мы бились с ним полдня, однако никто из нас не вышел победителем. Потом волшебник сказал, что проголодался, скрылся в пещере, запер каменные ворота и больше не показывался. Я вернулся лишь для того, чтобы посмотреть, как вы себя чувствуете, и сообщить обо всем. Самым главным было узнать, где находится ряса. А хочет он ее вернуть или нет, меня нисколько не беспокоит.
Монахи, кто благоговейно сложа руки и низко кланяясь, кто отбивая поклоны, в один голос причитали:
- О милостивый, святой Амитофо! Если мы сегодня узнаем, где находится ряса, наша жизнь вне опасности.
- Погодите радоваться,- сказал Сунь У-кун.- Рясу я пока не отобрал, а учитель еще от вас не уехал. Вот когда у меня в руках будет ряса, а вы достойным образом проводите учителя, тогда можете считать, что все в порядке. Смотрите не допускайте даже малейшей небрежности, раздражать меня нельзя! Ну, а сейчас у вас, может быть, найдется хороший чай для моего учителя и корм для нашего коня?
- Есть, как же! Конечно, есть! - с готовностью ответили монахи.- Мы со всяческим усердием рады служить учителю.
- Пока тебя не было,- сказал Сюань-цзан,- меня три раза поили чаем и два раза кормили. Они очень внимательны ко мне. А сейчас отправляйся и постарайся поскорее принести рясу.
- Не спешите, учитель,- отвечал Сунь У-кун.- Теперь нам известно, где она находится, и дело лишь за тем, чтобы поймать этого мерзавца и отобрать у него вашу драгоценность. А это я сделаю, не сомневайтесь.
Пока они разговаривали, смотритель верхних зданий приготовил еду и пригласил Сунь У-куна поесть. Подкрепившись, Сунь У-кун снова взобрался на облако и отправился на гору Черного ветра. По пути ему повстречался оборотень, который шел по главному пути и нес под мышкой цветной деревянный ящичек, сделанный из грушевого дерева. Сунь У-кун сразу же догадался, что в ящичке лежат пригласительные карточки. Тогда он поднял свой посох и опустил его на голову оборотня.
Но, к несчастью, он не рассчитал удара, и от волшебника осталась одна лепешка. Сунь У-кун оттащил его в сторону, взял ящичек, раскрыл его и увидел, что там действительно лежит пригласительная карточка, на которой было написано:
«Я, Черный волшебник, земно кланяюсь и почтительно обращаюсь к вам, почтенный старец Цзинь-чи. В прошлом вы неоднократно оказывали мне милость, за что я вам глубоко признателен. Ночью я был свидетелем пожара, но не мог оказать вам помощи. Надеюсь, что вы остались невредимы. Мне случайно удалось приобрести рясу Будды, и я собираюсь устроить пир, на который почтительно приглашаю вас. Выражаю надежду, что вы прибудете со своей свитой. Примите мое уважение. Приглашение посылаю за два дня до торжества».
Прочитав это, Сунь У-кун не выдержал и расхохотался.
- Вот так мерзавец! - воскликнул он.- Он хоть и подох, но получил по заслугам. Так вот оно что! Оказывается, он в одной шайке с этим волшебником. Что ж тут удивляться, что он прожил двести семьдесят лет. Очевидно, волшебник научил его какому-нибудь способу подчинения духа, вот он и стал бессмертным. Я отлично помню, каков он из себя. Приму-ка я сейчас его вид, проникну в пещеру и разыщу рясу. Если будет нетрудно, возьму ее, чтобы избежать дальнейших хлопот.
О чудесный Мудрец! Он произнес заклинание и, встав против ветра, тотчас же изменил свой вид, превратившись в точную копию наставника монастыря. Спрятав посох, он, широко шагая, подошел к пещере и крикнул:
- Открывайте!
Духи-охранники открыли дверь и, увидев перед собой знакомую фигуру, бросились докладывать своему властителю, что прибыл почтенный отец Цзинь-чи.
- Да ведь я только что отправил к нему посыльного с приглашением,- изумился Черный волшебник.- Посыльный не успел еще прийти к нему. Как же мог почтенный отец так скоро очутиться здесь? Они, вероятно, разминулись. Видимо, Сунь У-кун подослал его за рясой. Спрячь ее подальше, чтобы он не увидел! - приказал волшебник.
Между тем, пройдя первые ворота, Сунь У-кун увидел небольшой двор, посреди которого росли сосны и бамбуки, пора- жающие яркостью своей зелени; персики и сливы оспаривали друг у друга красоту. Везде были цветы. Прекрасные орхидеи разливали в воздухе нежный аромат. Это был поистине благословенный уголок. На вторых воротах Сунь У-кун увидел две бумажные полосы с надписями: «В далеких и тихих горах нет мирских печалей», «Уединение в райском уголке приносит истинное счастье».
«Этот волшебник покинул мир и познал тайны неба»,- подумал Сунь У-кун. Он отправился дальше и, очутившись у третьих ворот, увидел стены с росписью и потолки с лепными украшениями. Двери были окрашены, окна большие, вокруг светло. Здесь находился сам Черный волшебник. Одет он был в темно-синюю власяницу и шелковый халат. Поверх халата была на- кидка из черного, как воронье крыло, шелка. Голову украшала повязка из мягкой материи, завязанная впереди в виде треугольника. Черные сапоги были сшиты из кожи молодого оленя. Увидев Сунь У-куна, волшебник поспешно одернул халат, поправил повязку на голове и пошел гостю навстречу.
- Почтенный друг Цзинь-чи! Давненько не видались! Присаживайтесь, пожалуйста!
Сунь У-кун ответил на приветствие, совершил по всем правилам этикета поклоны, и вместе с хозяином они уселись. Подали чай. После чая Черный волшебник, почтительно склонившись, сказал:
- Я только что отправил вам приглашение на пир, который состоится послезавтра, как мы и договаривались. Что же привело вас сюда сегодня?!
- Ваше приглашение я получил как раз в пути, когда шел к вам,- отвечал Сунь-У-кун.- Весть о прекрасном Пире в честь одеяния Будды заставила меня поспешить сюда и попросить вас показать мне это платье.
- Тут что-то не так, дорогой друг,- сказал смеясь волшебник.- Эта ряса принадлежит Танскому монаху. Он ведь остановился в вашем монастыре. Как же могли вы не видеть ее?
- Не успел я вчера вечером развернуть ее и вдоволь налюбоваться, как вы унесли ее к себе,- отвечал Сунь У-кун.- А тут еще случился пожар, все наши дома и имущество сгорели. На беду ученик Танского монаха оказался очень уж отчаянным. В суматохе мы обыскали все кругом, но рясы так и не нашли. На наше счастье, вы унесли ее к себе. Вот почему я и пришел к вам с просьбой показать рясу мне.
Неожиданно их беседу прервал волшебник, который охранял горы.
- Великий князь! Беда! - сказал он входя.- Гонец с приглашениями по дороге убит Сунь У-куном. Сам же Сунь У-кун под видом наставника монастыря Цзинь-чи явился сюда, чтобы завладеть одеянием Будды.
Выслушав это, волшебник подумал:
«Мне и самому показалось странным, что наставник так быстро пришел сюда. Конечно, это Сунь У-кун!»
Вскочив на ноги, волшебник схватил копье и ринулся на Сунь У-куна. А тот, выхватив из уха свой посох, приняв свой настоящий вид, отразил удар и выскочил во двор. Здесь перед воротами завязался ожесточенный бой. Волшебники, населяющие пещеру, помертвели от страха. В этот раз противники дрались куда яростней, нежели в прошлый.
Начав бой у самой пещеры, противники постепенно передвинулись на вершину горы, а оттуда взлетели на облака. Они вызывали туман и ветер, кружили песок и камни. Они дрались до тех пор, пока красный диск солнца не стал спускаться к западу. Однако все еще нельзя было сказать, на чьей стороне перевес.
- Эй, Сунь! - крикнул наконец волшебник.- Остановись! Сейчас уже поздно. Иди-ка к себе, а завтра утром приходи. И тогда мы сразимся с тобой не на жизнь, а на смерть.
- Нет, постой! - крикнул Сунь У-кун.- Биться, так до конца. Разве можно уходить только потому, что поздно?!
Сунь У-кун продолжал наступать. Тогда Черный волшебник превратился в ветер и скрылся в пещере. Он запер каменные ворота и больше не показывался. Сунь У-куну ничего не оставалось, как снова вернуться в монастырь бодисатвы Гуаньинь. Опустившись на облаке вниз, он крикнул:
- Учитель!
Трипитака, с нетерпением дожидавшийся своего ученика, очень обрадовался. Однако заметив, что тот вернулся без рясы, не на шутку испугался.
- Что ж ты и на сей раз вернулся без рясы?
В ответ на это Сунь У-кун вынул из рукава пригласительную карточку, и передавая ее Трипитаке, сказал:
- А ведь волшебник с покойным настоятелем были друзьями. Волшебник отправил к нему гонца с приглашением на Пир в честь одеяния Будды. Я убил гонца, а сам принял вид монаханаставника и таким образом попал к волшебнику в пещеру. Меня приняли как дорогого гостя, напоили чаем. Но когда я попросил показать мне рясу, он наотрез отказался. В довершение ко всему во время нашей беседы появился дух, который охранял горы, и все дело раскрылось. Тогда Черный волшебник начал со мной драться. Мы бились до позднего вечера, но ни один из нас не вышел победителем. Наконец волшебник улизнул к себе в пещеру и крепко заперся там. Мне тоже не оставалось ничего другого, как вернуться домой.
- Ну, а как ты думаешь, сможешь ты в конце концов одолеть его? - спросил Трипитака.
- Вряд ли,- отвечал Сунь У-кун.- Силы у нас, пожалуй, равны.
Прочитав пригласительную карточку, Трипитака передал ее смотрителю.
- А ваш наставник, вероятно, тоже был волшебником? - спросил он.
Смотритель упал на колени:
- Почтенный отец,- взмолился он,- наш наставник был человеком. Однако Черный волшебник путем совершенствования овладел человеческой сущностью и постоянно приходил к настоятелю беседовать о священных книгах. Кроме того, он обучил нашего учителя искусству подчинения духа. Так они и стали друзьями.
- Нет у этих монахов никакой волшебной силы,- вмешался в разговор Сунь У-кун.- Голова у них торчит вверх, ноги обычные, ступают по земле. Они толще меня. А это тоже говорит о том, что они не духи. Однако взгляните, на карточке написано: «Почтенному храброму медведю». Это значит, что в настоятеле, несомненно, сидит Дух медведя.
- Я слышал, что в старину люди говорили, будто обезьяны и медведи относятся к одной породе зверей,- сказал Трипитака.- Как же мог он превратиться в духа?
- Стал же я, с вашей точки зрения относящийся к породе зверей, Великим Мудрецом, равным небу,- со смехом сказал Сунь У-кун,- так чем же он хуже меня? Ведь всякое живое существо на земле, имеющее девять отверстий, может путем само- усовершенствования, достичь бессмертия.
- Ты только что сказал, что способности у вас одинаковы,- возразил Трипитака.- Как же, в таком случае, ты сможешь одолеть его и отобрать рясу?
- Э, не беспокойтесь! - успокоил Трипитаку Сунь У-кун.- Я знаю, что делать.
Пока они беседовали, монахи накрыли на стол и пригласили учителя с учеником поесть. После ужина Трипитака с фонарем в руках отправился на отдых в передний храм. Монахи расположились на ночлег вдоль стен, во временно устроенных шалашах. Задние помещения - покои наставника - они уступили старшим священнослужителям. Ночь прошла спокойно. Вот что рассказывается о ней в стихах!
Чертогов неба линия сверкала
Волшебной, безупречной чистотой,
Небесная Река пересекала
Все небо полосою золотой.
Но россыпь звезд не только в черном небе,-
Их огоньки дрожат в реке земной,
Умолк в горах веселый птичий щебет
И мир уснул, объятый тишиной.
Померк костер рыбачий, пепла грудой
Вдали едва его отмечен след,
И в пагоде высокой, перед Буддой
Угас лампадки благодатный свет.
Еще вчера здесь гонга медь гудела,
Звал барабан остатки сил напрячь,
Сегодня ночью в храме опустелом
Лишь слышатся стенания да плач...
Но Трипитака, почивавший в храме бодисатвы Гуаньинь, спал беспокойно. Все его мысли были сосредоточены на рясе. Повернувшись на бок и взглянув в окно, он вдруг увидел, что забрезжил рассвет. Он быстро встал и позвал:
- Сунь У-кун! Уже светло! Иди скорей за рясой!
Сунь У-кун одним прыжком вскочил с постели. Монахи уже принесли воду для умыванья.
- Смотрите, как следует прислуживайте моему учителю,- приказывал им Сунь У-кун,- а я снова отправляюсь в путь. Встав с постели, Трипитака остановил его:
- Ты куда идешь?
- По-моему, бодисатва Гуаньинь довольно беззаботна,- не отвечая на вопрос, сказал Сунь У-кун.- В ее честь здесь воздвигнут прекрасный монастырь, возжигаются благовония, а она допускает, чтобы по соседству жил какой-то волшебник. Я сейчас отправлюсь к Южному морю. Найду ее и скажу, чтобы она прибыла сюда сама и отобрала у волшебника рясу.
- А когда ты вернешься? - спросил Трипитака.
- Если успею, вернусь, когда вы еще будете завтракать,- сказал Сунь У-кун.- Могу и задержаться. Но к полудню непременно буду здесь. Вы не беспокойтесь, монахи будут хорошо служить вам. Итак, я отправляюсь.
Не успели замереть еще звуки его голоса, как он бесследно исчез. Вмиг очутился он у Южного моря и, остановив свое облако, стал осматриваться. Величественная картина открылась перед ним.
Морской простор лазурный, необъятный
От синевы небес неотделим,
И залиты сияньем благодатным
Вершины гор и глубина долин.
И с яростью сшибаясь непрестанно,
Валы швыряют хлопья пены вверх,
И в сумраке прибрежного тумана
Ликующий и ясный день померк
Как гром, прибой грохочет небывалый,
Великолепна неба красота
Там радуг многоцветных покрывало
Раскинулось над пиками хребта,
Цвета переливаются и гаснут,
И снова - алость, желтизна и синь...
На море Южном есть утес прекрасный,
Его ты взором пристальным окинь -
Там Гуаньинь в блаженстве обитает
И, красоты исполнен неземной,
Хребет вершины грозные взметает
До неба достающею стеной.
Колышет ветви ветер, свеж и ласков,
Траву, которой мягче нет нигде,
И солнца светлый круг на небе ясном
Горит как лотос золотой в воде.
И на дворцовой черепичной крыше
Глазурь необычайной красоты,
И двери в грот, где звук прилива слышен,
Сплошь покрывают черепах щиты.
В густой тени под веткой тополиной
Рой попугаев весел и болтлив,
А у бамбука, где кричат павлины,
На листьях фиолетовый отлив.
Сунь У-кун долго любовался всей этой красотой и никак не мог налюбоваться. Наконец он на облаке опустился у бамбуковой рощи. Тут его встретили небожители и обратились к нему с такими словами:
- Бодисатва говорила нам, что Великий Мудрец встал на путь Истины, и даже оповестила всех об этом. Сейчас вы должны охранять Танского монаха. Как же вам удалось выбрать свободное время и прибыть сюда?
- Именно потому, что я охраняю Танского монаха, я и хотел побеспокоить бодисатву. Дело в том, что мы с учителем попали в затруднительное положение.
Тут дух-хранитель вошел в пещеру и доложил бодисатве о приходе Сунь У-куна. Бодисатва приказала ввести его. Войдя в пещеру, Сунь У-кун подошел к лотосовому трону и приветствовал бодисатву поклоном.
- Зачем ты явился? - спросила бодисатва.
- В пути мы с учителем зашли в монастырь, выстроенный в честь тебя. Народ приносит тебе жертвы. А ты позволила волшебнику - Духу черного медведя поселиться рядом с монастырем и выкрасть рясу моего учителя. Я много раз пытался отобрать у него рясу, но не смог, и сейчас прибыл специально для того, чтобы просить у тебя помощи.
- Ну что за невежественная обезьяна! - возмутилась бодисатва.- Как ты смеешь так со мной разговаривать и требовать, чтобы я спасала вашу рясу? Из-за тебя все и получилось. Зачем тебе понадобилось хвастаться этой драгоценностью и показывать ее простым смертным, да вдобавок ко всему вызывать ветер и раздувать пожар? Ведь ты сожгла мой монастырь Задерживающихся облаков. А теперь явилась сюда и поднимаешь шум.
Сун У-кун понял, что бодисатве известно все, что было, и все, что будет, и поспешно опустился на колени.
- О бодисатва! - воскликнул он.- Прости твоему сыну грехи! Все это правда. Но я осмелился побеспокоить тебя, милостивая бодисатва, лишь потому, что волшебник ни за что не хочет отдавать рясы, а учитель сердится и грозит заклинанием, от которого у меня голова раскалывается на части. Яви свое милосердие, помоги отобрать у волшебника рясу, и мы сможем продолжать свой путь.
- Этот волшебник обладает огромной силой и, пожалуй, не уступит тебе. Но ради Танского монаха я, так и быть, отправлюсь вместе с тобой.
Тут Сунь У-кун снова склонился перед бодисатвой, выражая ей свою глубокую признательность, и затем вслед за ней вышел из пещеры. Сев на радужное облако, они вмиг очутились у горы Черного ветра и здесь спустились вниз. Направляясь по тропинке к пещере, они вдруг заметили даоса, который появился из-за склона горы. В руках у него было стеклянное блюдо, а на блюде лежали две пилюли бессмертия. Чрезвычайно обрадованный этой встречей, Сунь У-кун выхватил свой посох и с размаху так стукнул даоса по голове, что у того вылетели мозги и фонтаном брызнула кровь.
- Ну что за обезьяна! - в ужасе воскликнула бодисатва.- опять ты за свое! Ведь не он украл твою рясу, ты даже не знаешь его. Значит, между вами не могло быть никакой вражды. За что же ты убил его?
- Ты знаешь, кто это такой? Это приятель Черного волшебника. Вчера они еще с каким-то мудрецом сидели на полянке и беседовали. Черный волшебник пригласил его на Пир в честь одеяния Будды. Дух, которого я убил, шел поздравить Черного волшебника, а завтра должен был явиться на Пир в честь одеяния Будды. Вот откуда я знаю его.
- Ну, ладно! - сказала бодисатва.
Сунь У-кун приподнял даоса, чтобы рассмотреть его как следует, и тут увидел, что это волк. На блюде была выгравирована надпись: «Сделал Лин Сюй-цзы».
Прочитав это, Сунь У-кун от радости рассмеялся.
- Вот удача! - воскликнул он.- Теперь нам не придется затрачквать усилий! Этот волшебник, можно сказать, сам попал нам в руки, а с другим мы быстро разделаемся.
- О чем это ты говоришь? - спросила бодисатва.
- У меня есть одна мысль, которую можно назвать: «На план ответить планом». Только я не знаю, одобришь ли ты ее.
- Ну говори, что надумал.
- Взгляни на это блюдо,- сказал Сунь У-кун.- Здесь лежат две пилюли бессмертия. Мы понесем их в подарок волшебнику. На оборотной стороне этого блюда вырезаны четыре иероглифа: «Сделал Лин Сюй-цзы». На эту удочку мы и поймаем волшебника. Если ты согласишься, нам не придется прибегать к оружию и драться с волшебником. Его мгновенно поразит болезнь, и тогда ряса в наших руках. Если же ты не согласишься, ты можешь спокойно отправляться к себе на Запад, а я вернусь на Восток. В этом случае рясу можно считать подаренной волшебнику, а поездка Танского монаха кончится впустую.
- Ну и язык у этой обезьяны! - рассмеялась бодисатва.
- Что ты, помилуй! Я просто хотел предложить тебе свой план!- отвечал Сунь У-кун.
- Ну, что же ты придумал? - спросила бодисатва.
- На этом блюде выгравирована надпись: «Сделал Лин Сюй-цзы». Надо полагать, что Лин Сюй-цзы - имя этого даоса. Ты, бодисатва, должна принять вид этого даоса. Я же съем пилюлю бессмертия и приму ее вид, только буду немного побольше. Затем ты возьмешь блюдо с пилюлями и преподнесешь волшебнику ко дню его рождения. Потом предложишь ему съесть пилюлю, которая побольше. Когда волшебник проглотит ее, то есть меня, я у него в желудке найду, что делать. Пусть только откажется вернуть рясу, я из его кишок веревки совью.
Бодисатва покачала головой, но возразить ничего не могла и вынуждена была согласиться.
- Каково? - смеясь спросил Сунь У-кун.
Тут бодисатва проявила свое великое милосердие и безграничную божественную силу. Обладая способностью превращаться в любое существо или предмет, она во мгновение ока превратилась в даоса - отшельника Лин Сюй-цзы.
У журавлей священных ветер страшный
Пух развевает, вдруг рассвирепев,
И вой его суровый и протяжный
Напоминает боевой напев.
И стонут под могучим этим ветром,
Стволами ударяются порой,
Красивые не по-земному кедры
И лучезарно-синих сосен строй.
Природа только кажется единой.
Различиям в природе нет числа!
Но для людей все к одному сводимо -
К борьбе неутомимой против зла!
- Чудесно! Замечательно! - с восторгом воскликнул Сунь У-кун.- Не разберешь - не то это оборотень - бодисатва, не то бодисатва - оборотень.
- Бодисатва, оборотень - все это лишь одни понятия, - сказала смеясь бодисатва.- Если говорить по существу, то ничего подобного нет.
Сунь У-кун тотчас же понял, что хотела сказать бодисатва, и, повернувшись, превратился в пилюлю бессмертия.
Пилюля, в которую превратился Сунь У-кун, была чуть побольше. Бодисатва отметила это, взяла блюдо и отправилась прямо к пещере.
Бодисатва осталась очень довольна.
«Эта грязная скотина не зря выбрала себе такое место для жилья»,- подумала она и все же в душе у нее родилось чувство сострадания.
У пещеры бодисатва увидела духов, они охраняли вход.
- Преподобный отшельник Лин Сюй-цзы прибыл! - закричали духи. Одни из них бросились доложить о его приходе, дру- гие пошли навстречу.
Тотчас же показался дух-волшебник, вышедший встретить гостя.
- Я очень рад,- сказал он,- что ты осчастливил мое убогое жилище своим высоким посещением.
- Примите от меня скромный дар - пилюлю бессмертия и пожелание вам вечной жизни,- промолвила в ответ бодисатва. Закончив церемонию приветствий, они уселись и начали обсуждать вчерашние события. Бодисатва поспешила достать блюдо с пилюлями.
- Великий князь,- молвила она,- прошу вас взглянуть на мой скромный подарок.
Выбрав шарик побольше, она преподнесла его волшебнику со словами:
- Желаю вам, великий князь, здравствовать тысячу лет!
Волшебник в свою очередь взял второй шарик и, подавая его бодисатве, сказал:
- Желаю того же и вам, дорогой Лин Сюй-цзы!
Как только церемония была окончена, волшебник хотел проглотить пилюлю, но пилюля сама проскользнула прямо в желудок. Там Сунь У-кун принял свой обычный вид, потянулся во все стороны, и волшебник тотчас же повалился на землю.
Бодисатва тоже приняла свой обычный вид и велела волшебнику отдать рясу.
Тем временем Сунь У-кун успел уже выйти через нос вол- шебника. Однако, опасаясь, как бы волшебник не учинил какого-нибудь буйства, бодисатва набросила ему на голову обруч. И когда волшебник, вскочив на ноги, бросился на Сунь У-куна с копьем, она вместе с Сунь У-куном была уже высоко в воздухе и стала произносить заклинание. В тот же миг у волшебника началась мучительная головная боль, он выронил из рук копье и стал кататься по земле. А Прекрасный царь обезьян, наблюдая все это, посмеивался.
- Ну что, мерзкая тварь, вернешь ты теперь рясу или нет? - спросила бодисатва.
- Я готов сделать это сейчас же,- поспешил ответить волшебник.- Только пощадите меня.
Между тем Сунь У-кун, боясь, как бы дело не затянулось, решил избить волшебника, но бодисатва остановила его:
- Не причиняй ему вреда! - сказал она.- Он мне еще пригодится.
- Да на что может пригодиться это чудовище, убить его надо, вот и все,- сказал Сунь У-кун.
- Часть горы Лоцзяшань, где я живу,- сказала бодисатва, - сейчас никем не охраняется. Я возьму его с собой и сделаю небожителем - хранителем этой горы.
- Ты поистине милосердна и всегда выручаешь из беды,- сказал смеясь Сунь У-кун.- Тебе жаль погубить всякое живое существо. Вот если бы я знал это заклинание, то наверняка прочитал бы его не меньше тысячи раз. Однако здесь еще осталось много духов, надо и с ними кончить.
Волшебник тем временем пришел в себя. Он катался по земле и жалобно кричал:
- Пожалейте меня! Я готов вступить на путь Истины.
Тогда бодисатва опустилась на облаке вниз и, возложив руки на голову чудовища, взяла с него обет монашества. Затем она заставила волшебника взять копье и следовать за ней. Наконец-то лихие помыслы Духа черного медведя исчезли и строптивый характер его был усмирен.
- А ты, Сунь У-кун, возвращайся теперь обратно,- приказала бодисатва,- и как следует служи Танскому монаху. Смотри, чтобы в дальнейшем не было никаких упущений или безобразий.
- Прости, бодисатва, что доставил тебе столько хлопот и заставил ехать в такую даль,- сказал Сунь У-кун.- Позволь мне проводить тебя немного,- добавил он.
- Нет, не нужно,- отвечала бодисатва.
Тогда Сунь У-кун взял рясу и, распростившись с бодисатвой, отправился в монастырь. А бодисатва в сопровождении Духа черного медведя пустилась в обратный путь к Великому морю. Вот что рассказывается об этом в стихах:
Темь облаков раздвинулась внезапно,
И в ореоле мягкого сиянья
С небес сошла на землю бодисатва,
Чтоб людям грешным облегчить страданья.
Ей троном служит лотос совершенный
С большими золотыми лепестками,
Она следит за тем, чтоб нарушений
Законов Будды мы не допускали.
Она познаний жажду утоляет
И объясняет сутр священных строки,
И, уходя на небо, оставляет
Лишь добродетель, истребив пороки.
О том, как же развивались события в дальнейшем, вы узнаете из следующей главы.

ГЛАВА ВОСЕМНАДЦАТАЯ,
из которой, вы узнаете о том, как Танский монах избавился от грозивших ему опасностей в монастыре бодисатвы Гуаньинь и как Сунь У-кун покорил оборотня в деревне Гаолаочжуан

Простившись с бодисатвой, Сунь У-кун опустился на облаке вниз, повесил рясу на дерево и с посохом в руках ворвался в пещеру Черного ветра. Однако там было пусто. Духи видели, как явилась бодисатва, видели они и то, как заставила она волшебника кататься от боли по земле, и, трепеща от страха, вмиг разбежались.
Сунь У-кун пришел в ярость. Он натаскал ко всем воротам хворосту, поджег его и превратил пещеру Черного ветра в пещеру Красного ветра. После этого он взял рясу, оседлал волшебное облако и отправился прямо на север.
Между тем Трипитака с нетерпением ждал Сунь У-куна, а тот все не возвращался. Монаха стали одолевать сомнения. Может быть Сунь У-куну не удалось упросить бодисатву прийти на помощь или он просто выдумал все это, чтобы сбежать? И вот, погруженный в свои думы, он вдруг увидел радужное сияние, и в тот же миг перед ним предстал Сунь У-кун, который, склонившись, промолвил:
- Учитель, я принес рясу!
Трипитака был счастлив. Ликовали также все монахи.
- Прекрасно! Замечательно! - восклицали они. - Теперь нам нечего больше опасаться за свою жизнь!
Между тем Трипитака, приняв от Сунь У-куна рясу, сказал ему: - Отправляясь в путь, ты обещал вернуться к завтраку и уж во всяком случае не позже, чем в полдень. А сейчас уже вечер, что же случилось?
Сунь У-куну пришлось подробно рассказать всю историю о том, как он приглашал бодисатву, как перевоплощался и как был усмирен волшебник. Выслушав все, Трипитака повернулся лицом к югу, возжег благовония и совершил поклоны.
- Ну, дорогой ученик! - сказал он после этого.- Ряса Будды у нас, давай собирать вещи и в путь!
- Не нужно спешить, учитель! - остановил его Сунь У-кун.- День клонится к вечеру. Подождем до утра. Тут все монахи опустились на колени.
- Почтенный Сунь У-кун совершенно прав,- говорили они. Время позднее, а кроме того, мы дали обет и хотим выполнить его, поскольку все, к нашему счастью, благополучно завершилось и ваша драгоценность нашлась. Просим вас, почтенный господин, присутствовать при богослужении. А завтра утром отправитесь дальше.
- Совершенно верно! - поддержал монахов Сунь У-кун.
И вы посмотрите только, что сделали монахи! Они перевернули все вверх дном, собрали ценности, которые им удалось спасти от огня, принесли все, что у них осталось, и устроили роскошное угощение. Затем они совершили жертвоприношение, сжигая жертвенную бумагу, что делается только в особых случаях, пели гимны, предохраняющие от бедствий и несчастий. Молениями и закончился день.
На следующее утро монахи вычистили и снарядили коня, сложили вещи и вместе с гостями вышли за ворота, далеко провожая их. Сунь У-кун шел впереди. В то время как раз начиналась весна.
Ступали мягко по земле
Копыта стройного коня,
Вокруг жемчужины росы
В траве рассыпались зеленой,
Качалась ива на ветру,
Наряд ветвей к земле склоня,-
Весь в ярких нитях золотых,
Росою чистой окропленный,
И персик с абрикосом вновь
Соперничали красотой
Убора молодых ветвей
С их цветом нежно-розоватым,
И протянулись вдоль дорог
Ряды смоковницы густой,
И веял свежий ветерок
Их животворным ароматом.
А на плотине из песка
В лучах весеннего тепла,
Подставив солнышку бока,
Дремала уток нежных пара.
Долина меж высоких скал
Цветами пышно расцвела,
И бабочки легко над ней
Порхали в поисках нектара.
Семь дней шел Трипитака со своим учеником по пустынной дороге. И вот однажды, когда день уже клонился к вечеру, они увидели невдалеке селение.
- Взгляни, это как будто горная деревушка. Не переночевать ли нам здесь, а завтра двинемся дальше,- обратился Трипитака к Сунь У-куну.
- Погодите, учитель,- отвечал Сунь У-кун.- Сначала я посмотрю, не грозит ли нам опасность, а потом решим, что делать.
Трипитака остановил коня, а Сунь У-кун стал внимательно присматриваться к лежащему впереди селению, и что же он увидел?!
Так тесно молодой бамбук растет,
Что получилась изгородь живая,
Вздымаются деревья у ворот,
Приветливо прохожих осеняя.
Куда ни глянь, виднеется кругом
Убогих деревенских крыш солома,
И мостик над извилистым ручьем
Украсил вид перед фасадом дома,
И протянулась по краям дорог
Зеленых ив и тополей аллея,
А из садов несется ветерок,
Цветущих веток ароматом вея.
Уж близится ночной холодный мрак,
Щебечут в светлых горных рощах птицы,
Поставлен в доме ужин на очаг,
Дымок вечерний к небесам струится,
Усталые стада бредут домой,
Дремота сытых кур одолевает,
По улице идет сосед хмельной,
И безмятежно песню распевает.
- Пойдемте, учитель! - сказал наконец Сунь У-кун.- Народ здесь хороший, и мы можем смело попроситься на ночлег.
Трипитака подстегнул коня, и очень скоро они очутились у селения. По улице торопливо шел паренек в синей куртке. На голове у него была полотняная повязка, в руках зонт, на спине он нес узел. Полы одежды его были подоткнуты, штаны засучены. Ноги обуты в соломенные туфли с завязкой в три ушка. Держался парень заносчиво.
Сунь У-кун остановил парня и спросил у него: - Ты куда путь держишь и как называется это место?
Но вместо ответа парень грубо оттолкнул Сунь У-куна и крикнул:
- Чего пристал? Неужели во всей деревне некого было спросить?
- А ты, благодетель наш, не сердись, - улыбаясь сказал Сунь У-кун.- Как говорится: «Помогая другим, помогаешь са мому себе». Ведь от того, что ты скажешь нам, как называется это место, вреда никому не будет? А я, может быть, смогу оказаться тебе чем-нибудь полезным.
Не в силах вырваться от Сунь У-куна, паренек заметался:
- Что за чертовщина такая,- кричал он,- мне дома надоели всякие неприятности, а тут еще от какого-то лысого черта терпи издевательства.
- Ладно,- сказал Сунь У-кун.- Не хочешь говорить, не надо, иди своей дорогой, только попробуй раньше вырваться из моих рук.
Парень вертелся во все стороны, стараясь освободиться от Сунь У-куна, но напрасно. Его словно пригвоздили к месту. В ярости он швырнул на землю узел и зонтик и обеими руками колотил Сунь У-куна.
Сунь У-кун, поддерживая одной рукой свой багаж, второй придавил паренька, и как тот ни старался, ничего не мог сделать.
Сунь У-кун тоже рассвирепел.
- Сунь У-кун,- сказал в это время Трипитака.- Там, кажется, кто-то идет. Спроси лучше его. Что толку держать этого парня? Отпусти его.
- Вы, учитель, кое-чего не понимаете,- сказал смеясь Сунь У-кун.- Какой интерес спрашивать у других? Пусть он сам скажет, и все будет в порядке.
Видя, что ему никак не освободиться, парень вынужден был заговорить.
- Здесь проходит граница Тибетского государства,- сказал он.- Деревня называется Гаолаочжуан. Называется она так потому, что здесь почти каждый житель носит фамилию Гао. А теперь отпусти меня.
- Судя по твоему багажу, ты собрался в далекий путь,- продолжал Сунь У-кун.- Так вот, если хочешь, чтобы я тебя отпустил, скажи мне правду, куда идешь и чем занимаешься. Парню не оставалось ничего иного, как рассказать о себе всю правду.
- Я слуга почтенного Гао, - начал он. - Зовут меня Гао Цай. У нашего старосты есть дочь. Ей исполнилось двадцать лет, но она еще не замужем. Три года назад ее похитил волшебник и все это время этот волшебник считается зятем нашего старосты. Ну, староста, конечно, очень расстроен. Он говорит, что это большое несчастье для семьи, так как подрывает ее репутацию и, кроме того, у них не будет родственников, с которыми можно было бы поддерживать связь. Ему очень хочется как-нибудь избавиться от этого волшебника, но разве можно надеяться на то, что тот добровольно согласится уйти. Он запер свою жену в заднем помещении своего дома, и вот уже полгода держит ее там, не разрешая выходить оттуда и даже видеться с родными. И вот наш староста дал мне несколько лян серебра, чтобы я нашел какого-нибудь буддийского монаха и попросил его усмирить волшебника. С тех пор я не знаю ни минуты покоя: хожу повсюду и разыскиваю монаха. Я нашел человек четырех, но все это были либо никудышные монахи, либо прыщавые даосы, которые никак не могли справиться с этим волшебником. И вот староста только что отругал меня, сказал, что я ничего не умею делать, дал пять цяней серебра на расходы и снова послал меня на поиски монаха, который сможет выгнать волшебника. Но тут, на беду, я повстречал вас. Потеряв надежду освободиться, я затеял с вами ссору. Против вашей необычайной силы мне не устоять, вот и пришлось рассказать вам все начистоту. Ну, теперь, надеюсь, вы отпустите меня и я пойду своей дорогой.
- Знаешь, парень, тебе, можно сказать, повезло,- промолвил Сунь У-кун.- Да и мне это дело нравится. Здорово получилось! Тебе незачем далеко ходить и тратить зря деньги. Мы - не какие-нибудь никчемные монахи или паршивые даосы. Что-нибудь придумаем. Нам ничего не стоит усмирить любого волшебника. Не зря говорится: «И врачу дал работу и сам выздоровел». Спокойно возвращайся домой и доложи своему хозяину, что сюда пришел монах из Китая, который является побратимом самого императора и идет в Индию поклониться Будде и привезти оттуда священные книги. Передай ему также, что мы отлично умеем расправляться с волшебниками и оборотнями.
- Смотри, не обманывай меня,- предупредил Гао Цай,- ведь мне и без того тошно. А если вы не сможете усмирить волшебника, мне лишний раз придется сносить оскорбления.
- Никто и не думает тебя обманывать! - возразил Сунь У-кун.- Ты лучше проводи нас к своему дому.
Парень взвалил на спину узел, взял зонт и повернул обратно. Приведя их к дому, он сказал:
- Вы, почтенные, посидите пока на скамеечке у коновязи, а я пойду доложу о вас хозяину.
Тут только Сунь У-кун выпустил его руку, положил вещи на землю и, привязав коня, сел вместе с учителем у ворот. Между тем Гао Цай вошел во двор, прошел прямо в центральное помещение и тут лицом к лицу столкнулся с хозяином.
- Ах ты скотина мерзкая! - увидев его, сердито заорал хозяин.- Почему ты не отправился на поиски монаха? Зачем вернулся?
- Разрешите доложить,- промолвил Гао Цай, опуская на землю узел и зонт.- Не успел я выйти из деревни, как сразу же повстречал двух монахов. Один ехал верхом, другой нес вещи. Вдруг один из монахов схватил меня за руку и стал расспра шивать, куда я иду. Сначала я ничего не хотел говорить, но он так крепко держал меня, что я не в силах был освободиться и решил рассказать ему о вашем деле. Услышав это, он очень обрадовался и сказал, что может усмирить нашего волшебника.
- А откуда они пришли? - спросил хозяин.
- Говорят, что из Китая,- отвечал Гао Цай.- Один из них побратим самого императора. Император послал его в Индию поклониться Будде и привезти оттуда священные книги.
- Раз они из дальних мест,- заметил хозяин,- то вряд ли смогут что-нибудь сделать. Где они сейчас? - спросил он.
- Ждут у ворот.
Тут староста поспешил переодеться и вместе с Гао Цаем вышел встретить гостей.
- Почтенный отец! - произнес он, выйдя за ворота.
Трипитака обернулся и увидел перед собой хозяина дома.
На голове у него была повязка из черного шелка, халат из сычуаньского шелка был светло-зеленого цвета, туфли сделаны из мягкой кожи. Пояс был темно-зеленый. Приветливо улыбаясь, хозяин пошел навстречу гостям:
- Прошу, уважаемые священнослужители, принять мои поклоны,- промолвил он.
Трипитака ответил на приветствие, но Сунь У-кун продолжал неподвижно стоять, а хозяин, увидев безобразную обезьяну, не решился даже поклониться ей.
- Почему же вы меня не приветствуете? - спросил Сунь У-кун.
Хозяин испугался и, подозвав к себе Гао Цая, напустился на него. - Что ж ты, мерзавец, погубить меня хочешь, что ли? Хватит с нас одного безобразного чудовища - зятя, от которого мы никак не можем избавиться, так надо было тебе приводить еще Бога грома, от которого добра не жди!
- Почтенный отец! - вмешался тут Сунь У-кун.- Про- жил ты много, а ничему не научился. Неужели ты не понимаешь, что нельзя судить о человеке по внешнему виду? Я, конечно, безобразен, что и говорить, но зато умею кое-что делать. Могу, например, справиться с обосновавшимся в вашем селе волшебником - вашим зятем, и вернуть вам дочь, умею вылавливать всяких чертей и оборотней. Все это хорошо, не правда ли? Зачем же ругать меня за мое безобразие?
Услышав все это, хозяин задрожал от страха, однако, набравшись духу, пролепетал:
- Пожалуйста, входите!
Сунь У-кун велел Гао Цаю нести вещи, а сам взял под уздцы коня и вместе с Трипитакой вошел во двор. Не считаясь ни с какими приличиями, он привязал коня к столбу около парадного помещения, взял какое-то потертое кресло, предложил Трипитаке сесть, а для себя взял другое кресло и сел рядом.
- Однако этот молодой монах не отличается особой вежливостью,- заметил хозяин.
- Вот если бы ты оставил меня пожить здесь с полгодика, тогда не то еще увидел бы,- отвечал Сунь У-кун.
Когда все, наконец, уселись, хозяин обратился к своим гостям:
- Мой работник сказал мне, что вы прибыли из Китая, это правда?
- Совершенно верно,- подтвердил Трипитака.- Мы идем по указу императора в Индию, чтобы поклониться Будде и попросить у него священные книги. Проезжая мимо вашего селения, мы решили попроситься на ночлег, а завтра снова двинемся в путь.
- Если вы думали здесь только переночевать, то как могли рассчитывать поймать волшебника? - удивился хозяин.
- Ну и что же! - сказал Сунь У-кун.- Для нас выловить за одну ночь даже нескольких оборотней - пустое дело. Сколько их у вас в доме?
- О небо! - взмолился старый Гао.- Он еще спрашивает сколько? Да один зять и тот замучил до смерти.
- Ну-ка расскажите нам поподробнее все, что знаете про этого волшебника,- попросил Сунь У-кун.- Какими чарами он действует? А потом мы постараемся схватить его.
- В нашей деревне,- начал хозяин,- никогда не водились ни духи, ни оборотни, ни черти, словом, никакая нечисть, никогда мы не терпели от них бедствий. Однако должен признаться, что в жизни мне не везло. Небо не послало мне ни одного сына, родились три дочери: старшая Сянь-лань - Душистая орхидея, средняя - Юй-лань - Жемчужная орхидея, и младшая - Цуй-лань - Бирюзовая орхидея. Двух старших я еще в детстве просватал за жителей нашей деревни, а для младшей хотел найти мужа, который поселился бы в нашем доме и помогал мне вести хозяйство. И вот три года назад в деревне появился парень. С виду он был хорош собой, сказал, что он житель гор Фулиншань и что фамилия его Чжу. Парень рассказал, что ни родителей, ни родственников у него нет и он хотел бы войти в чью-нибудь семью в качестве зятя. Раз этот парень ничем не связан, подумал я, то пусть станет моим зятем. Поселившись у нас в доме, парень проявил необычайное усердие. Для пахоты и боронования ему не нужно было ни вола, ни плуга. Урожай он тоже собирал без всяких серпов и без ножей. Уходил в сумерки, а возвращался на следующий день. И все, казалось, шло хорошо, если бы не одно дело. Лицо его стало меняться.
- Как это меняться? - спросил Сунь У-кун.
- Ну, первое время он был парень как парень, правда, толстоват и черноват, а потом рот и уши у него начали увеличиваться и он стал походить на какого-то дурня. Шея его покрылась щетиной, он стал каким-то неуклюжим, даже страшным, а голова его превратилась в настоящую свиную морду. Ел он так, что за один раз нужно ему было пять доу каши. А утром, чтобы слегка закусить, он съедал не меньше ста лепешек. Хорошо еще, что он ест только растительную пищу. А если бы он потребовал мяса, то от моего добра за каких-нибудь полгода ничего бы не осталось.
- Видимо, он ест так много потому, что хорошо работает,- заметил Трипитака.
- Это еще можно было терпеть,- сказал старый Гао.- Но он начал напускать облака и туманы, вызывать ветер такой сильный, что в воздухе кружил песок и летали камни. Он запугал нашу семью, даже соседи не знают покоя. А мою Цуй- лань он запер в заднем помещении, и вот уже полгода мы ее не видели. Мы даже не знаем, жива она или нет. Теперь мы поняли, что этот парень - волшебник. Уж вы, пожалуйста, господа хорошие, выгоните его отсюда.
- Ничего трудного в этом нет,- сказал Сунь У-кун.- Вы можете быть совершенно спокойны, почтенный хозяин. Сегодня ночью я поймаю этого волшебника, заставлю его отказаться от брачного договора и вернуть вам дочь. Как вы на это смотрите?
- То, что он стал моим зятем,- еще полбеды,- обрадованно сказал хозяин.- Но он опорочил мое доброе имя, отпугнул всех моих родственников. Только бы поймать его, что там говорить о брачном контракте. Надо уничтожить его, и дело с концом.
- Это тоже нетрудно,- согласился Сунь У-кун.- Вот как наступит ночь и решим, что делать.
Хозяин пришел в неописуемый восторг. Он тотчас же распорядился накрыть стол и принести постную пищу. Когда трапеза была закончена, наступил вечер.
- Надо бы заранее все приготовить,- забеспокоился хозяин.- Какое вам понадобится оружие и сколько людей? - спросил он.
- А у меня есть свое оружие,- отвечал Сунь У-кун.
- Да у вас всего только по монашескому посоху,- взглянув на гостей, сказал хозяин. - А разве посохом можно убить такое чудовище?
Тут Сунь У-кун вынул из уха свою иглу, повертел ее в руках, помахал ею против ветра, и в тот же миг она превратилась в огромный железный посох с золотым обручем.
- Ну что, можно сравнить этот посох с вашим оружием? - спросил Сунь У-кун, показывая посох старому Гао.- Сумею я побить вашего волшебника?
- В таком случае, может быть, понадобятся люди? - спросил Гао.
- Не понадобятся,- отвечал Сунь У-кун.- А вот для моего учителя надо подыскать нескольких почтенных добродетельных старцев, пусть займут его разговорами, пока я не вернусь. В благодарность за это я поймаю чудовище, представлю его на суд всей деревни и избавлю вас от зла.
Хозяин тотчас же кликнул подростка и велел ему пригласить самых близких родственников и друзей. Вскоре все они явились. Когда они познакомились с гостями, Сунь У-кун сказал:
- Ну, учитель, я отправляюсь! А вы ни о чем не беспокойтесь и спокойно ждите меня здесь.
Затем, крепко сжимая железный посох, он взял за руку старого Гао и сказал:
- А теперь ведите меня в помещение, где живет ваш волшебник, я хочу взглянуть, что там происходит.
Гао подвел его к главному входу заднего помещения.
- Дайте-ка мне ключ!
- Нет, вы только посмотрите на него! - удивился Гао.- Да если бы можно было обойтись ключом, я бы не смел беспокоить вас!
- Эх ты, прожил столько лет, а шуток не понимаешь! - засмеялся Сунь У-кун.- Я пошутил с тобой, а ты принял шутку за правду.
Подойдя к двери, он ощупал замок и понял, что замок залит расплавленной медью. Рассердившись, Сунь У-кун с силой ударил по замку посохом и высадил дверь. Внутри было темно, как в погребе.
- Почтенный Гао! Окликните дочь! Посмотрим, здесь ли она.
Старый Гао набрался храбрости и позвал:
- Дочка!
- Отец, я здесь! - едва слышно отвечала дочь. Сунь У-кун стал всматриваться в темноту своими золотистыми глазами и что же он увидел?
Была она причесана небрежно,
Уже давным-давно не умывалась,
Но красота изысканная - прежней
Наперекор страданьям оставалась.
В губах ее уж нет ни капли крови,
Склонился стройный, гибкий стан устало,
Как бабочки, взлетали кверху брови.
Едва шептала, страшно исхудала...
Она подошла к старому Гао, схватила его за руку, а затем, обхватив голову руками, разрыдалась.
- Не плачь, девушка, не плачь - стал утешать ее Сунь У-кун.- Ты лучше скажи, куда сейчас отправился волшебник?
- Я не знаю, куда он уходит,- отвечала девушка.- Последние дни он отправляется с рассветом и возвращается к ночи. Его всегда сопровождают тучи и туман, поэтому трудно сказать, где он бывает. Однако ему стало известно, что отец собирается совершить обряд, который помогает изгонять духов, и он, видимо, готовится к этому. Вот почему он уходит с рассветом и возвращается только к ночи.
- Все ясно,- остановил девушку Сунь У-кун. - Уведите дочь в переднюю часть дома, устройте ее как следует, а я останусь здесь. Как только волшебник появится, я покончу с ним. Если же он не вернется, не сердитесь на меня.
Старый Гао, вне себя от радости, тотчас же увел дочь. А Сунь У-кун произнес заклинание, встряхнулся, принял вид дочери хозяина, уселся и стал ждать волшебника. Через некоторое время поднялся ветер, закружился в воздухе песок, полетели камни.
Вначале легкий ветерок возник,
Но мощь его все больше разрасталась -
И постепенно стал он так велик,
Что для него препятствий не осталось.
Валились ивы, словно конопля,
В садах склонялись до земли растенья,
Ломались скалы, трескалась земля, -
Объяло мир жестокое смятенье.
А ветер в рощах вырывал стволы,
Как овощи на грядах огородных,
Вздымал на реках и морях валы,
Распугивая всех чертей подводных.
Бродил олень среди цветущих трав -
Теперь он мчится в ужасе с поляны...
Плоды на землю в спешке побросав,
Среди ветвей укрылись обезьяны...
Рвет ураган святых знамен шелка
И налетает в злобе бесполезной
На пагоду, что прямо в облака
Вздымает свой седьмой этаж железный.
К дворцу приблизясь, ураган не стих:
Обрушены колонны из нефрита,
Погнулись своды балок золотых,
И крыша драгоценная разбита...
Уносит кровлю яростный порыв,
Как ласточки, мелькает черепица,
И лодочники, весла осушив,
Одно лишь могут - продолжать молиться.
Овец приносят в жертву и свиней,
Чтоб ураган замолк, утихомирен,
Но снова он становится сильней,-
Вот убегают боги из кумирен.
И в знак своей покорности, из волн,
Драконы четырех морей явились...
Разбит сторожевого духа челн,
И городские стены развалились.
Когда бешеный порыв бури утих, в воздухе показался волшебник. Облик у него действительно был безобразный. Черная морда, покрытая щетиной, длинное рыло, огромные уши. Одет он был в заплатанную рясу из грубого холста не то синего, не то черного цвета, подпоясан полотенцем из крапчатой цветной материи.
- Вот так штучка! - подумал улыбаясь Сунь У-кун. Он не вышел навстречу волшебнику, ни о чем не спрашивал его, а, притворившись больным, лежал на кровати и беспрерывно стонал. Волшебник, ничего не подозревая, вошел в комнату, обнял его и хотел поцеловать.
«Что же это он, собрался позабавиться со мной, что ли?» - смеясь в душе, подумал Сунь У-кун и, схватив чудовище за морду, дал ему подножку. Тот рухнул на пол.
- Дорогая моя! Ты за что это на меня сердишься? Может быть, за то, что я немного опоздал? - ухватившись за край кровати и пытаясь подняться, промолвил волшебник.
- Да я вовсе не сержусь,- ответил Сунь У-кун.
- В таком случае,- продолжал волшебник,- почему ты меня отталкиваешь?
- А почему ты себя непристойно ведешь? - в свою очередь спросил Сунь У-кун.- Тебе бы все обниматься да целоваться. Я чувствую себя не совсем хорошо, поэтому не встретила тебя, как обычно. А сейчас раздевайся и ложись спать.
Не догадываясь, в чем дело, волшебник стал раздеваться. А Сунь У-кун между тем вскочил с постели и сел на комод. Волшебник подошел к кровати и, обнаружив, что никого здесь нет, спросил:
- Дорогая! Куда же ты исчезла? Сними одежду и давай спать!
- Ты спи, а я схожу оправиться,- сказал Сунь У-кун. Волшебник разделся и лег.
Между тем Сунь У-кун, горестно вздыхая, промолвил:
- Ну что за несчастная жизнь у меня!
- О чем ты беспокоишься? - спросил волшебник.- Что я сделал тебе плохого? Разве я зря ем ваш хлеб? Я и двор мету, и канавы рою, и кирпич доставляю и черепицу, возвожу стены. Я и пашу, и бороню, сею пшеницу, сажаю рис, в общем всячески стараюсь увеличить добро. У тебя есть шелковые платья и золотые украшения. Круглый год ты можешь есть фрукты, овощи у нас никогда не переводятся. А ты жалуешься на свою судьбу. Говоришь, что несчастна!
- Сама-то я всем довольна,- продолжал Сунь У-кун.- Но вот родители мои сегодня бросали через стену камни и черепицу и ругали меня!
- За что же они тебя ругали? - удивился волшебник.
- Они говорят,- продолжал Сунь У-кун,- что, несмотря на то что мы поженились и ты вошел к ним в дом зятем, почета от этого им никакого нет. Что у такого урода, как ты, не может быть никаких родственников. И неизвестно, что ты за существо, если появляешься и исчезаешь в тумане и облаках. Никто не знает, как тебя зовут и ты только позоришь доброе, честное имя нашей семьи. Вот за что они ругали меня. Поэтому мне так тяжело.
- Я действительно неказист,- признался волшебник,- однако мне ничего не стоит превратиться в красавца. Ведь твои родители сами пожелали принять меня в свой дом зятем, почему же они сейчас все это говорят? Моя семья живет в пещере Юнь-чжаньдун, в горах Фулиншань. Фамилию мне дали Чжу, что значит свинья, а имя Ган-ле - Жесткая щетина. Если они снова заведут с тобой разговор, расскажи им все это.
«А этот волшебник - честный малый, - с удовлетворением подумал Сунь У-кун. - Мне не пришлось прибегать к насилию, он сам выложил все начистоту. Теперь, когда я узнал, откуда он родом и как его зовут, он в моих руках».
- Они собираются пригласить монаха, чтобы поймать тебя,- продолжал Сунь У-кун.
- Ты не беспокойся и спи спокойно! - смеясь отвечал волшебник. - Не обращай внимания на то, что они делают. Я обладаю небесным даром различных превращений, у меня есть грабли с девятью зубцами, и никакие монахи и даосы мне не страшны. Если твой отец человек очень набожный, пусть призывает самого патриарха Дан-мо с девятого неба, я и с ним готов познакомиться - ничего он мне не сделает.
- Они говорят, что пригласили Великого Мудреца, равного небу, по фамилии Сунь, который пятьсот лет назад учинил дебош в небесных чертогах, и просили его усмирить тебя,- продолжал Сунь У-кун.
Услышав это, волшебник встревоженно сказал:
- В таком случае мне надо немедленно убираться отсюда. Поспать нам с тобой не придется.
- Отчего же? - удивленно спросил Сунь У-кун.
- Да ты не знаешь, что этот монах из небесных чертогов обладает огромной волшебной силой, и с ним, конечно, мне не справиться.
С этими словами он встал, оделся и, открыв дверь, хотел выйти. Но тут Сунь У-кун схватил его за руку и, потерев лицо, принял свой настоящий вид.
- Ну, милое чудище! Куда же это ты собрался? Подними-ка голову и посмотри, кто перед тобой!
Волшебник взглянул и увидел существо, очень похожее на Бога грома: с узенькой мордочкой, острыми зубами, с огненным взглядом, плоской головой и обросшим шерстью лицом. От страха у него опустились руки и подкосились ноги. Он с шумом оставил свое тело и, превратившись в бешеный вихрь, умчался прочь.
Сунь У-кун ринулся за ним и, размахнувшись, ударил своим посохом по ветру. От этого удара полетели тысячи искр, но ветер умчался по направлению к своей горе. Сунь У-кун на облаке помчался за ним.
- Куда бежишь? - кричал Сунь У-кун.- Если ты спрячешься на небе, я найду тебя даже во дворце созвездия Южной Медведицы! Если попытаешься скрыться в землю, я достану тебя из царства Владыки преисподней Янь-вана!
Чем окончилась эта погоня и кто в конце концов победил, вы можете узнать, прочитав следующую главу.

ГЛАВА ДЕВЯТНАДЦАТАЯ,
из которой вы узнаете о том, как Сунь У-кун усмирил волшебника Пещеры облаков и как Сюань-цзан на горе Будды познал сутру о моральном и телесном очищении

Итак, волшебник, превратившись в луч света, умчался, а Великий Мудрец на радуге пустился в погоню за ним. Вдруг перед ними, словно из-под земли, выросла гора. В тот же миг волшебник, превратившись в большой красный луч, принял свой настоящий облик, ринулся в пещеру и, схватив там грабли с девятью зубьями, выбежал, готовый к бою.
- Ах ты низкая тварь! - заорал Сунь У-кун.- Откуда ты взялся? И каким образом узнал, кто я такой? Ну, показывай, на что ты способен, тогда я пощажу тебя.
- Даже тебе неизвестно, на что я способен! - отвечал волшебник.- Иди-ка сюда, держись крепче и слушай, что я тебе скажу.
Я с малых лет был по натуре грубым,
В невежестве не чувствовал стыда,
И более всего мне было любо
Укрыться от постылого труда.
Себя улучшить я и не пытался,
И жажда истин не владела мной,-
Потокам грез неясных отдавался
Под солнцем - днем, а ночью - под луной.
Но вот однажды, предаваясь лени,
Я праведного мужа повстречал,
И он, радея о моем спасенье,
Меня в беседах долгих поучал.
Он к чистой жизни звал искать дорогу,
Остерегал - не падать в бездну зла
Ведь те, кто посвящает жизнь пороку,-
Вершат грехи, которым нет числа!
Как небо ни гневи, а неизбежно
Приходит смерть - и ты познаешь страх.
Но думать будет поздно, безнадежно
О трех путях и о восьми концах.
В словах священных мощь была такая,
Что я с себя стряхнул мирскую грязь,
И стал трудиться, искренне раскаясь,
К Познанью вечной тайны устремясь.
Любви к учителю я преисполнен!-
Нет. Гнев его мне не принес вреда:
Он отвратил меня от Преисподней
И указал небесные врата.
И познавал я «девять превращений»
И эликсир бессмертья получал,
Охваченный неистощимым рвеньем,
Над книгами склоняясь по ночам...
Меня туманы в небе окружили
Сияющей цветною пеленой,
Наполнились здоровой силой жилы -
И вход в чертог открылся предо мной.
Там был устроен лучезарный праздник
В честь моего прихода,- и вокруг
Бессмертные расселись, сообразно
Ступеням рангов и былых заслуг.
Я оказался равен им по чину -
И подошла Небесная река,
Чтоб опуститься мог в ее пучины
И в бой водить подводные войска!
Когда уж безупречным все казалось,
Царицы день рожденья наступил,-
И в заводях Нефритового зала
Толпа придворных собралась на пир.
Но там вино мой разум одолело
И пробудило мой свирепый нрав...
Я все громил направо и налево,
Я буйствовал, рассудок потеряв.
Я в тот дворец, где крылся холод вечный,
Посмел ворваться в ярости слепой...
Небесных фей я видел рой беспечный,
Был окружен их шумною толпой.
Едва я очутился вместе с ними,
Как сердце охватил любовный пыл:
Не совладав с желаньями земными,
Я дерзко и бесстыдно поступил.
Запретное казалось мне возможным...
Не ведая, где чистота, где грех,
Чан Э я выбрал из толпы наложниц.
Схватил и обнял на виду у всех.
Я долго умолял ее, но тщетно!
И, все сбивая на своем пути,
Я стал метаться в страсти безответной,
Не в силах утешенье обрести.
Я так тогда разбушевался дико,
Что потерял и выход из палат,
И получил Нефритовый владыка
Об этом от чиновника доклад.
Такой осадой был дворец обложен,
Что ускользнуть не мог бы ветерок...
Вот так поступок мой неосторожный
Меня на гибель верную обрек!
Я крепко схвачен был волшебной стражей,
Но продолжало действовать вино,-
И предстоящий суд мне не был страшен,
Что ждет меня,- мне было все равно.
Предстал я на допросе перед троном,
Охраной огражден со всех сторон,-
И тут же, в соответствии с законом,
К жестокой казни был приговорен.
И ждал я смерти, ужасом объятый...
Но вдруг придворных дрогнули ряды,-
И вышел неожиданный ходатай:
Дух милосердный Золотой звезды.
Его слова не прозвучали даром
И жизнь мою ничтожную спасли,
Но молотом две тысячи ударов
Мне палачи по телу нанесли.
С костями перебитыми, без кожи,
В мученьях я познал вину свою,
И сброшен был в поместье у подножья
Горы Фулинь, - и превращен в свинью...
Преступника молва не пощадила,
И, зная жизнь мою, не мудрено
Понять, за что мне «Жесткая щетина»
В округе было прозвище дано!
- Так ты, оказывается, дух неба, Повелитель небесных водных сил, изгнанный на землю,- промолвил Сунь У-кун.- Тогда нет ничего удивительного в том, что тебе известно мое имя.
- Ишь ты, сумасбродный конюх,- воскликнул волшебник.- Сколько духов пострадало, когда ты учинил на небе дебош. А теперь ты явился сюда, чтобы обманывать людей! Хватит безобразничать! Отведай-ка моих грабель!
Сунь У-кун не в силах был снести подобного оскорбления, взмахнул посохом и ринулся на своего противника. И вот на склоне горы между ними завязался бой.
Бой начался во вторую ночную стражу и продолжался до самого рассвета. Наконец волшебник почувствовал, что теряет силы, превратился в ветер и скрылся в пещере, крепко заперев ворота. Осмотрев пещеру, Сунь У-кун обнаружил плиту с надписью: «Пещера облаков». Увидев, что уже совсем рассвело, а чудовище все не появляется, Сунь У-кун подумал: «Ведь учитель ждет меня. Пойду-ка я к нему, а потом вернусь и изловлю чудовище».
На облаках он быстро вернулся в Гаолаочжуан. А надо вам сказать, что Сюань-цзан всю ночь провел в беседе со старцами, толкуя о старине, а также о современных делах и даже не сомкнул глаз. И не успел он подумать, что Сунь У-кун долго не возвращается, как, выглянув во двор, увидел его. Спрятав посох, Сунь У-кун поправил на себе одежду и вошел в помещение.
- Я здесь, учитель!
Старцы поспешили подняться и почтительно склонились перед ним.
- Много пришлось вам потрудиться! - промолвили они.
- Ты пропадал всю ночь,- сказал Сюань-цзан.- Удалось тебе поймать волшебника?
- Учитель,- отвечал Сунь У-кун,- этот волшебник не простой оборотень и не какое-нибудь горное чудовище. Он изгнанный с неба Повелитель водных сил. По ошибке он был зачат не в той утробе, поэтому лицо его и похоже на свиную морду. А свою духовную сущность он не утратил. Он сказал, что фамилию и имя ему дали соответственно его наружности и потому называют Чжу Ган-ле - Свинья-Жесткая щетина. Я выманил его из пещеры и вступил с ним в бой, однако он превратился в ветер и улетел прочь. А когда я посохом ударил по ветру, он превратился в золотистый луч и скрылся в пещере своей горы. Там он схватил грабли с девятью зубьями и бился со мной всю ночь. Однако на рассвете волшебник струсил, бежал с поля боя и заперся в своей пещере. Я хотел было высадить дверь и схватиться с этим чудовищем не на жизнь, а на смерть, но вспомнил, что вы, учитель, будете беспокоиться, и решил вернуться сюда, рассказать вам, как обстоят дела.
Когда он кончил свой рассказ, старый Гао подошел к нему и, опустившись на колени, взмолился:
- Почтенный отец! Что же теперь будет? Как только вы уйдете, это чудовище снова вернется сюда. Умоляю вас довести дело до конца, вырвать зло с корнем, чтобы после не случилось какой-нибудь беды. Сделайте для меня такую милость, а я отблагодарю вас по заслугам. В присутствии всех моих родственников я составлю бумагу о том, что половину всей земли и имущества отдаю вам. Только уж, пожалуйста, вырвите вредную траву с корнем, чтобы дом наш мог пребывать в спокойствии и мире.
- Мне кажется, что вы немного преувеличиваете, почтенный Гао,- сказал смеясь Сунь У-кун.- Волшебник сам сказал мне, что аппетит у него действительно велик, однако и работает он на вас усердно. Благодаря его стараниям вы за эти годы приумножили свои богатства. Так что он не зря ест ваш хлеб. Почему же вы непременно хотите выгнать его? Он - небесное божество, изгнанное на землю, он помогает вам вести хозяйство и, как мне кажется, не причинил никакого вреда вашей дочери. По-моему, такой зять очень ценный в доме человек и никак не может запятнать честь вашей семьи, опозорить вас. Я считаю, что вы долркны оставить его у себя в доме.
- Дорогой отец,- сказал на это старый Гао.- Пусть все это верно, однако слава о нем идет дурная. Мне постоянно приходится слышать разговоры о том, что старый Гао взял в зятья чудовище. Как вы думаете, приятно это?
- Раз уж ты начал это дело,- вмешался тут Сюань-цзан,- то надо довести его до конца.
- Да я просто пошутил,- сказал Сунь У-кун,- хотел послушать, что он будет говорить. На этот раз я непременно изловлю это чудовище и приведу сюда. Так что можете ни о чем не беспокоиться. А теперь, почтенный Гао, позаботьтесь как следует о моем учителе, а я отправлюсь! - закончил Сунь У-кун.
С этими словами он исчез. Одним прыжком Сунь У-кун очутился у горы и, подойдя к пещере, ударом посоха разнес ворота.
- Эй ты! - громко крикнул он.- Прожорливый дурень! Мешок с мякиной! Живо выходи! Померяемся с тобой силами! Волшебник в это время спал, сладко похрапывая. Шум и ругань разбудили его. Он в бешенстве схватил свои грабли и, на- бравшись духу, выбежал из пещеры, пронзительно крича:
- Ах ты проклятый монах! С тобой бед не оберешься! Почему ты разбил мои ворота? Что я тебе сделал?! Почитай законы и узнаешь, что за насильственное вторжение в чужой дом виновный карается смертной казнью!
- Да ты, видно, настоящий дурень! - сказал смеясь Сунь У-кун.- Если я и разбил твои ворота, так не зря: были на то причины. Не забывай, что ты силой захватил чужую девушку и без всяких полагающихся в таких случаях церемоний жил с ней. Известно ли тебе, что за такие вещи полагается смертная казнь?!
- Да что с тобой разговаривать! - крикнул волшебник.- Отведай-ка лучше мои грабли!
- Ведь этими самыми граблями ты работал на поле почтенного Гао,- сказал Сунь У-кун, без труда отражая удар. - Так неужели ты думаешь, что я испугаюсь тебя?
- Ну, если ты считаешь, что это обыкновенные грабли, то ошибаешься! - воскликнул волшебник.- Послушай, что я тебе о них расскажу:
Их твердостью могучей обеспечил.
Надежно закалив, священный лед.
С клещами Лао-цзюнь сидел у печи,
Шуруя уголь, ночи напролет.
Волшбой отполированы на славу,
Пылают зубья в солнечных лучах,-
Недаром уголь дух Звезды Кровавой
Подбрасывал в пылающий очаг.
Пять полководцев, не боясь усилий,
Раскрыли мудрой тактики секрет,
И знанье сокровенное вносили
В работу боги всех пяти планет!
Старались духи тьмы и света дружно,
И труд был завершен в конце концов,
Вот девять зубьев светятся жемчужных,
И с золотыми листьями кольцо.
И небо грабли достают и землю,-
Безмерно протяженные в длину,-
Начало Инь с началом Ян объемлют
И разделяют солнце и луну.
И шесть двойных волшебных начертаний
Порядку в небесах помочь должны,
А чтобы звезды верно сочетались,-
Триграммы ба-гуа нанесены.
Их высшей драгоценностью недаром
Назвали, ибо нет для них преград,
От мастеров их получив в подарок,
Правитель неба был безмерно рад!
Я улучшал себя и стал бессмертным
И заработал полководца чин,-
Сам император в милости безмерной
С почетом эти грабли мне вручил.
Поднимешь их - полно сияньем небо,
Опустишь их - завоет ураган,
И, урожай суля, сугробы снега
Укроют землю, к радости крестьян!
Самим бессмертным силы их опасны,
Владыка ада ощущает дрожь...
А отчего их нет у смертных - ясно:
Где на земле металл такой найдешь?
Свой облик изменять они способны,
И заклинанья слушаясь,- как вихрь,
Они взметнутся в небеса и сотни
Покажут упражнений боевых!
Расстаться с ними ни на миг не в силах,
Их ствол резной сжимаю я во сне,
На Персиковый пир я захватил их,
И были во дворце они при мне.
Но, опьянев и став не в меру пылким,
Я оскорбил святые небеса,
И на земле я очутился в ссылке,
И здесь скорблю, возмездие неся;
Став духом-людоедом, злым и гневным,
Тащу в пещеру путников с дорог,
И оттого приятно мне в деревне
Прожить хотя бы и недолгий срок.
Да, грабли эти - славное оружье!
Им тигров и волков легко убить,
Они драконов могут обнаружить
В их логове, во тьме морских глубин.
С той дивной остротой и мощью грозной
Я побеждаю в споре боевом,
Хотя бы ты был весь из стали создан,-
Один удар - и дух из тела вон!
- Брось молоть чепуху, Дурень! - выслушав его, отвечал Сунь У-кун, опуская посох.- Я готов подставить тебе свою голову. Попробуй ударь по ней и сам увидишь, улетит у меня душа или нет.
Тут волшебник взмахнул граблями и что было силы хватил ими Сунь У-куна по голове. Раздался страшный треск, от граблей полетели искры, но на голове у Сунь У-куна не осталось даже царапины. У волшебника от страха опустились руки и ноги подкосились.
- Вот так штука! Что за голова! - изумленно воскликнул он. - Ты меня еще не знаешь! - продолжал Сунь У-кун.- Когда я учинил дебош в небесных чертогах и выкрал эликсир бессмертия, утащил персики бессмертия и унес вино небесного императора, бессмертный Эрлан захватил меня и доставил во дворец Духа звезды Южной Медведицы. Все небесное воинство рубило меня топорами, мечами и саблями, колотило молотками, на меня напускали гром и молнию, но все напрасно - я остался невредим. После этого меня забрал с собой святейший Лао-цзюнь, он поместил меня в свою волшебную печь и поджаривал на священном огне. Глаза мои стали огненными, голова - медной, а руки - железными. Если не веришь, бей еще, посмотришь будет ли мне больно.
- Я помню, что до того, как ты учинил дебош на небе, ты проживал в Пещере водного занавеса на Горе цветов и плодов, в странеАолайго.Однако потом я о тебе ничего больше не слышал. Какими же судьбами ты очутился здесь и почему решил напасть на меня? Уж не мои ли тесть пригласил тебя?
- Нет, твой тесть тут ни при чем,- отвечал Сунь У-кун.- Я вступил на путь Истины, отрешился от даосизма и стал монахом. Мой учитель, почтенный Сюань-цзан, названый брат Танского императора, следует сейчас в Индию поклониться Будде и попросить у него священные книги. Я охраняю его. Прибыв в деревню Гаолаочжуан, мы разговорились со старым Гао и вот тогда-то он и попросил нас спасти его дочь и изловить тебя, грязное животное!
Тут волшебник отбросил свои вилы и, громко приветствуя Сунь У-куна, воскликнул:
- А где же сейчас этот паломник, который идет за книгами? Очень прошу вас представить меня ему.
- А для чего он тебе понадобился? - спросил Сунь У-кун. - По правде говоря,- промолвил волшебник,- я живу здесь по повелению бодисатвы Гуаньинь, которая призвала меня стать на путь Истины, питаться только растительной пищей и ожидать здесь прибытия паломника в Индию, к Будде за священными книгами. За это она обещала мне прощение. И вот я живу здесь уже несколько лет, но так ничего и не слышал о паломнике. Почему же ты, его ученик, сразу не сказал мне, что вы идете за священными книгами, а решил действовать силой, врываться в мой дом и вступать со мной в драку?!
- Ты только не хитри и не вздумай улизнуть от меня! - предупредил волшебника Сунь У-кун.- Поклянись перед небом, что ты действительно желаешь охранять Танского паломника, тогда я сведу тебя к моему учителю.
Тут волшебник упал на колени, поднял глаза к небу и, отбивая земные поклоны, воскликнул:
- О милостивый Амитофо! Тебя я призываю в свидетели! Если я солгал, пусть меня сочтут преступником и разрежут на мелкие части!
- Ну, в таком случае неси огонь,- приказал Сунь У-кун,- и спали свое жилье, тогда я отведу тебя к своему учителю. Волшебник вмиг натаскал соломы и хвороста, раздобыл огня и поджег. Вскоре от Пещеры облаков остались одни развалины и она стала похожа на заброшенную гончарную печь.
- Ну, теперь я свободен. Веди меня к учителю! - сказал волшебник.
- Отдай раньше грабли,- потребовал Сунь У-кун. Волшебник повиновался. Тогда Сунь У-кун выдернул у себя пучок шерсти и, дунув на нее, крикнул:
- Изменись!
Шерсть тотчас же превратилась в веревку. Сунь У-кун подошел к волшебнику, скрутил ему руки назад и крепко-накрепко связал. Волшебник не оказал никакого сопротивления. Затем Сунь У-кун схватил его за ухо и потащил за собой, приговаривая:
- Ну, живее иди! Пошевеливайся!
- Да ты полегче! - взмолился волшебник.- У тебя такая тяжелая рука, что у меня уши трещат от боли.
- Полегче нельзя! - отвечал Сунь У-кун.- А то мне за тобой недоглядеть! Ведь не зря говорит пословица: «Дело будет вернее, если даже самую смирную свинью крепче держать за ухо». Вот погоди, придем к учителю, выяснится, что ты говоришь правду, тогда я отпущу тебя!
На облаках и туманах они отправились прямо в деревню Гаолаочжуан.
Очень быстро они достигли деревни. Одной рукой держа грабли, а другой таща за ухо своего пленника, Сунь У-кун сказал:
- Видишь, вон сидит человек? Это и есть мой учитель!
Между тем семья Гао, все родственники и старик Гао, увидев, что Сунь У-кун тащит волшебника за ухо, вышли им навстречу.
- Почтенный учитель! Дорогой учитель! - воскликнули они.- Да, это действительно наш зять!
Тут волшебник выступил вперед и как был со связанными за спиной руками повалился перец Сюань-цзаном на колени.
- Учитель, твой ученик рад приветствовать тебя! - промолвил он. - Если бы я раньше узнал о том, что вы пожаловали в дом моего тестя, то давно бы пришел приветствовать вас и не допустил бы никаких неприятностей.
- Что все это значит? - спросил Сюань-цзан, обращаясь к Сунь У-куну.- Тебе, оказывается, не только удалось усмирить это чудовище, но оно даже пришло приветствовать меня?
Тогда Сунь У-кун отпустил своего пленника и, ударив его палкой, крикнул:
- Ну, Дурень! Рассказывай!
Тут волшебник подробно рассказал о том, что бодисатва Гуаньинь уговорила его встать на путь Истины. Выслушав его, Сюань-цзан пришел в восторг:
- Почтенный Гао,- сказал он.- Принесите, пожалуйста, столик для жертвоприношений.
Гао тотчас же выполнил его приказание. А Сюань-цзан, вымыв руки и обратившись лицом к югу, возжег благовония и вознес молитву.
- О великая бодисатва! - говорил он.- Благодарю тебя за твои бесконечные милости!
Старцы молились вместе с ним. Окончив молитву, Сюань-цзан вошел в дом и сел на возвышение. Затем он приказал Сунь У-куну развязать волшебника. Сунь У-кун встряхнулся, и веревки тотчас же превратились в шерсть, а волшебник был освобожден. Он склонился перед Сюань-цзаном и выразил желание сопровождать его в пути. Затем он поклонился Сунь У-куну, просил считать его своим братом и сказал, что будет называть Сунь У-куна «Брат-учитель».
- Ну, раз ты решил встать на путь добродетели и следовать за мной, то я должен дать тебе монашеское имя, так будет удобнее.
- Учитель! - отвечал волшебник.- Я уже получил посвящение от бодисатвы, она дала мне имя Чжу У-нэн.
- Ну, вот и замечательно! - обрадовался Сюань-цзан.- Имя твоего старшего брата - У-кун, а твое будет - У-нэн.- Эти имена как раз соответствуют тем, которые приняты в нашей секте.
- Учитель,- сказал тогда У-нзн.- Бодисатва не разре- шила мне есть мясного и скоромного. Живя в доме моего тестя, я ни разу не нарушил этого запрета. Но теперь, учитель, я прошу вас снять его с меня.
- Ни в коем случае,- запротестовал Сюань-цзан.- Раз ты не ешь ничего мясного и скоромного, то я дам тебе другое имя, отныне ты будешь называться Ба-цзе.
- Я готов выполнить все ваши приказания! - радостно воскликнул Дурень. С этого времени его стали называть Чжу Ба-цзе.
То, что чудовище было поставлено на путь Истины, доставило еще большее удовольствие старому Гао. Он был очень благодарен Танскому монаху и приказал устроить в честь его пир. Между тем Чжу Ба-цзе выступил вперед и, взяв за руку старого Гао, сказал:
- Отец! Ты бы позвал жену, пусть поклонится учителю и брату!
- Дорогой брат! - рассмеялся Сунь У-кун.- Раз уж ты принял посвящение и стал монахом, то теперь не должен даже вспоминать о том, что у тебя есть жена. Среди даосов еще встречг.ются женатые монахи, но среди буддистов никогда. А сейчас рассаживайтесь и давайте есть. Нам надо поскорее отправляться в путь.
Столы уже были накрыты, и старый Гао предложил Сюань-цзану занять почетное место. По обе стороны от Сюань-цзана он усадил Сунь У-куна и Чжу Ба-цзе. Затем хозяин налил бокал некрепленого вина, принес его в жертву в честь неба и лишь после этого преподнес вино Сюань-цзану.
- Должен откровенно признаться вам,- промолвил Сюань-цзан,- что за всю свою жизнь я никогда не ел мясного и не потреблял вина.
- Зная, что вы не вкушаете ничего скоромного,- отвечал хозяин,- я приготовил вам исключительно постную пищу. Вино это тоже можно сказать постное, поэтому я думаю, что вы можете выпить чашечку.
- Нет, этого я никак не могу сделать,- наотрез отказался Сюань-цзан.- Первая заповедь у нас, монахов, это не пить вина.
- Учитель! - забеспокоился Чжу Ба-цзе. - Я хоть и ел только постную пищу, но от вина никогда не отказывался.
- Ну, я не очень люблю, больше фляги не пью, однако не откажусь,- вставил тут свое слово Сунь У-кун.
- Ну вот вы вдвоем и выпейте,- сказал Сюань-цзан.- Только смотрите не напивайтесь и чтобы никаких недоразумений не было.
После этого Сунь У-куну и Чжу Ба-цзе преподнесли кубки с вином. Остальные расселись за столом в соответствии с возрастом и положением. Каких только яств здесь не было! Столы ломились от изобилия.
После того как пир был закончен, старый Гао вынес на красном лакированном блюде двести лян серебра и преподнес их Сюань-цзану и его ученикам на дорожные расходы. Кроме того, он хотел подарить им три шелковых халата.
- Мы, странствующие монахи, живем на подаяние, которое собираем в селениях, попадающихся на пути,- сказал Сюань-цзан,- как же можем мы принять от вас деньги и ценные подарки?
Но в этот момент вперед выступил Сунь У-кун. Схватив деньги и обращаясь к слуге, он крикнул:
- Гао Цай! Вчера мы заставили тебя проводить нас с учителем сюда, а сегодня у нас появился еще ученик. Нам нечем от- благодарить тебя, так возьми себе эти деньги. Купи соломенные туфли. А если когда-нибудь у вас снова появятся волшебники, можешь обратиться ко мне, и я смогу лучше отблагодарить тебя. Гао Цай взял деньги и низко поклонился.
- Раз вы не хотите брать денег,- сказал тогда старый Гао,- то примите это грубое платье - скромный дар в знак моей глубокой признательности.
- Если мы, монахи, примем в дар хотя бы одну нитку, для нас навсегда будет закрыт путь к спасению,- отвечал Сюань-цзан.- Мы будем очень довольны, если вы дадите нам на дорогу немного оставшихся от угощения лепешек и фруктов.
- Уважаемый учитель и вы, старший брат,- вмешался в разговор Чжу Ба-цзе.- Не скромничайте. Сколько лет я работал в доме моего тестя. Если заплатить за это одними только продуктами, то это будет не меньше трех даней. Дорогой тесть,- обратился он к старому Гао,- старший брат в схватке изорвал вчера мой халат, дай мне, пожалуйста, новую рясу из черного шелка. Да и туфли у меня прохудились, так что заодно дай мне пару новых туфель.
Старый Гао не мог ему отказать в этой просьбе. Он тотчас же послал купить туфли и вместе с халатом преподнес Чжу Ба-цзе. Чжу Ба-цзе надел все новое, степенно подошел к тестю и, почтительно обращаясь к нему, сказал:
- Прошу вас передать уважаемым теще, невестке, деверям и всем моим родственникам, что сегодня я стал монахом, и попросите их извинить меня за то, что не успел попрощаться с ними лично. А тебя, дорогой тесть, я прошу не обижать тут мою жену. Кто знает, может быть, нам и не удастся достать священные книги, тогда я вернусь в мир и снова стану вашим зятем.
- Не болтай глупостей, дубина ты этакая! - крикнул Сунь У-кун.
- Это вовсе не глупости,- возразил Чжу Ба-цзе.- Я хочу лишь сказать, что все может случиться. Это, конечно, не значит, что я буду выполнять свой долг недобросовестно. Но если ничего не выйдет, я вдвойне проиграю.
- Нечего зря болтать! - сказал Сюань-цзан.- Пора трогаться в путь!
Они быстро собрали вещи, Чжу Ба-цзе взял узел, Сюань-цзан сел верхом на коня, а Сунь У-кун с посохом через плечо пошел вперед. Распростившись со старым Гао и всеми его родственниками, они двинулись на Запад.
Дым очагов над соснами клубился,
Был темным лес, и пламенел закат,
Все дальше уходил монах на Запад,
И было много на пути преград!
Питался подаяньями прохожих,
И в непогоду крова не имел,
В лохмотьях жалких шел монах на Запад,
Он был настойчив, терпелив и смел.
...Гони соблазны, подражай монаху -
И отрешись от суеты мирской,
Учеником святого Будды будет,
Кто в созерцанье обретет покой!
Целый месяц шли они втроем без всяких приключений. И вот однажды, пересекая границу Тибета, они увидели впереди высокую гору.
- Надо быть осторожнее, впереди гора,- сказал Сюань- цзан, остановив коня.
- Пустяки! - ответил Чжу Ба-цзе.- Это гора Футушань - гора Будды. На ней живет монах по прозвищу Отшельник Во- ронье гнездо, который занимается самоусовершенствованием. Мне приходилось с ним раньше встречаться.
- А что он за человек? - спросил Сюань-цзан.
- Это человек высокой добродетели,- сказал Чжу Ба-цзе.- Он предлагал мне тоже заняться самоусовершенствованием, но я отказался.
Беседуя, они незаметно добрались до горы. Это была чудесная гора.
На юге - зелень темная сосны
И бирюза изящная акаций,
А птицы в густоте ветвей лесных
Не устают с утра перекликаться.
На севере - склонились ветви ив,
И персиков плоды налиты соком,
Попрыгав, крылья пестрые раскрыв,
Исчезли журавли в пути высоком
Сейчас - цветенья дивная пора,
Весь мир насыщен тонким ароматом,
И травы ярче лучшего ковра
Разнообразием цветов богатым.
Ручьи в ущельях весело журчат
И вниз со скал кидаются бросками,
И контур белых облаков курчав
Над черными могучими хребтами.
Поистине прекрасен этот вид!
Взгляни - и вмиг исчезнут все тревоги...
Что ж путник ни один не оживит
Петляющей ущельями дороги?
Сидя на коне, Сюань-цзан увидел впереди под душистой акацией соломенную хижину. По одну сторону хижины разгуливали олени, держа в зубах цветы. По другую сторону - горные обезьяны несли куда-то фрукты. На верхушках деревьев пестрокрылые фениксы распевали песни. Священные журавли и золотистые птицы собирались стаями.
- А вот и сам отшельник У-чао,- сказал Чжу Ба-цзе, указывая вперед.
Сюань-цзан подстегнул коня и подъехал к дереву. Между тем, заметив приближающихся путников, отшельник поспешил спрыгнуть с дерева. Сюань-цзан сошел с коня и почтительно склонился перед ним. Поддерживая Сюань-цзана под руку и помогая ему подняться, отшельник промолвил:
- Прошу вас, святой монах, встаньте. Простите, что не встретил вас раньше.
- Примите, почтенный отец, также и мои поклоны,- сказал тут Чжу Ба-цзе.
- О, да это Чжу Ган-ле, с горы Фулиншань! - изумленно воскликнул отшельник.- Как же ты очутился вместе со святым монахом?
- В позапрошлом году,- отвечал Чжу Ба-цзе,- бодисатва Гуаньинь повелела мне встать на путь добродетели, и вот согласно ее воле я стал учеником этого святого отца и следую за ним.
- Отлично! Замечательно!-воскликнул отшельник.- А это кто такой? - спросил он, указывая на Сунь У-куна.
- Что же это такое, святой отец, его ты узнал, а меня признавать не хочешь? - смеясь спросил Сунь У-кун.
- Видимо, я незнаком с вами,- отвечал монах.
- Это - мой старший ученик Сунь У-кун,- пояснил Сюань-цзан.
- Простите мне мою неучтивость,- с улыбкой извинялся отшельник.
Сюань-цзан еще раз поклонился отшельнику и спросил его, далеко ли до храма Раскатов грома, который расположен в Индии.
- Ох, далеко, далеко! - сказал отшельник.- Дорога туда трудная, много диких зверей.
Сюань-цзан стал просить отшельника поподробнее рассказать о предстоящем пути.
- Путь, конечно, далек,- промолвил отшельник,- но в конце концов вы достигнете цели своего путешествия. Трудно только будет вам бороться с духами. Но я знаю сутру о духовном и телесном совершенстве. В ней всего пятьдесят четыре фразы и семьдесят иероглифов. Как только повстречаете духов, читайте сутру, и они не причинят вам никакого вреда.
Сюань-цзан поклонился монаху до земли и попросил его прочесть сутру. Монах начал читать.
«Сутра о великой мудрости и полном совершенствовании» гласила:
О Гуаньинь, милостивая бодисатва!
Ты углубилась в высочайшую мудрость в деяньях своих.
Всегда тебя озаряет сиянье,
Ты видишь, что форма, чувствование, сознание, действие, знание -
Все это лишь пустота.

Предыдущая страница 9 Следующая страница


Путешествие на Запад 10

Ты преодолеваешь все бедствия и все невзгоды,
О, останки нетленные Будды!
Форма - это пустота,
Пустота - это форма,
Но все повторяется снова и снова -
О, останки нетленные Будды!
Они всех Будд воплощение призрачное,
Они не рождаются, не умирают,
Они не грязнятся, не очищаются,
Они не увеличиваются, не уменьшаются,
И поэтому в мире
Нет ни формы, ни чувствования, ни сознания, ни действия.
Нет и пяти корней зла -
Глаз, ушей, носа, языка и тела,
Нет и способов, чтобы иметь представление
О форме, звуке, запахе, вкусе, осязании,
Мир невидимого приводит к миру, где нет
Чувственных желаний и познания
Ясности нет, но нет и полной неясности,
Старости и счерти нет,
Но нет и полноты их отсутствия
Избавленье от страданий, обращенье к нирване
Непостижимо и недостижимо.
Недостижимо потому,
Что нужно пройти путь бодисатв десяти ступеней,
На сутру Великого Просветления опираясь,
Душа не встречает трудностей,
А когда затрудненья отсутствуют,
Места нет опасениям.
Когда покинешь иллюзии,-
Приблизишься этим к нирване,
К трем поколениям Будд.
Опираясь на сутру Великого Просветления,
Ты достигнешь полной и совершенной Мудрости,
Поэтому узнав сутру Великого Просветления,
Ты увидишь, что это и есть заклинание великого духа -
Явное и ясное заклинание!
Высшее заклинание, заклинание, которому нет равного,
Заклинание, которое способно устранить все страдания,
Заклинание истинное и не лживое,
Поэтому произносить сутру Великого Просветления
Это то же, что повторять заклинания:
«О гата, гата! О премудрость! О Великое Просветление!»
Сюань-цзан обладавший необычайными способностями, прослушав сутру всего лишь раз, запомнил ее всю от начала до конца и даже передал ее потомству. Это была главная сутра для самоусовершенствования, путь к превращению в Будду.
Закончив чтение, отшельник сел на облако, чтобы подняться в свое убежище на дереве, но Сюань-цзан удержал его и еще раз попросил рассказать о пути, который им предстояло проделать.
Монах рассмеялся и сказал:
- Если вы будете во всем следовать моим указаниям, то преодолеете все трудности, которые встретятся на пути. Впереди много гор и глубоких рек. Вы будете проходить по гибельным местам, встретите множество духов и оборотней. Может случиться, что вы попадете на край света, но сохраняйте спокойствие и не поддавайтесь страху. Когда достигнете Мо-эр-янь, будьте особенно осторожны. Остерегайтесь леса черных сосен. Там будут вам чинить препятствия оборотни, лисы и другая нечисть. Волшебные существа наполняют города в этом лесу, демоны владычествуют над горами. Управляет лесом черных сосен тигр, волк там главный учетчик. Львы и слоны носят княжеский титул, тигры и барсы служат адъютантами, а дикие свиньи - носильщиками. Там выйдут встречать вас водяные чудовища, и наконец вы увидите старую каменную обезьяну, в которой живут гнев и ненависть. Спросите у них дорогу на Запад, они вам скажут.
Выслушав это, Сунь У-кун ехидно улыбнулся и сказал:
- Пойдемте дальше! Нечего с ним разговаривать. Обо всем этом вы можете узнать от меня.
Сюань-цзан не понял, что хотел сказать Сунь У-кун. Между тем отшельник, превратившись в огненный луч, исчез в своем гнезде. Сюань-цзан в знак благодарности поклонился в том направлении, куда он исчез.
Все это вызвало у Сунь У-куна такой гнев, что он поднял свой посох и стал колотить им по воздуху. В тот же миг цветы лотоса покрылись тысячами бутонов и с неба опустился радужный туман, окутавший все вокруг. Даже Сунь У-кун, обладающий волшебной силой поворачивать вспять реки и будоражить моря, не мог рассчитывать на то, что ему удается повредить хотя бы одно растение из гнезда отшельника. Тогда Сюань-цзан взял его за руку и сказал:
- Ведь это же сам бодисатва! А ты хочешь разбить его гнездо! - Он обругал нас с братом,- возмутился Сунь У-кун.
- Откуда ты это взял? - удивился Сюань-цзан. - Он просто объяснял нам дорогу на Запад!
- Где уж вам понять,- сказал Сунь У-кун.- Говоря о диких свиньях, которые таскают тяжести, он имел в виду Чжу Ба-цзе, а упомянув старую каменную обезьяну, обругал меня. Раз- ве могли вы понять скрытый смысл его слов?
- Не гневайтесь, дорогой брат,- вмешался тут Чжу Ба-цзе.- Этому отшельнику известно то, что было, и то, что будет. А вот встретятся ли нам водяные чудовища, о которых он говорил, это еще неизвестно. Поэтому пусть отправляется восвояси.
В этот момент Сунь У-кун увидел, как цветы лотоса радужным туманом обволакивают обиталище отшельника. Тогда он пригласил Сюань-цзана сесть на коня, и они двинулись дальше, на Запад.
Ничто не предвещало счастья.
Их ожидали демоны в горах.
Однако о том, что ждало наших путников впереди, вы узнаете из следующей главы.

ГЛАВА ДВАДЦАТАЯ,
в которой рассказывается о том, как Танский монах на горе Желтого ветра встретил преграду и как Чжу Ба-цзе на склоне горы одержал победу

Рождается в сердце
Закона основа
И в сердце живет
До конца рокового.
Какой же мудрец
Небытью и рожденью
Пределы увидит
И разграничен
Для каждого сердца
Свои есть законы -
Они для него,
А другим незнакомы.
Все ж нужно добиться
Всесилья такого,
Чтоб кровь выжимать
Из железа сухого
И чтобы верхушку
Древа покоя
Веревкой связать
С мировой пустотою.
Коровы и люди
Неравны на свете,
Но солнце для них
Одинаково светит,
Луна проплывает
Над всеми мирами,
Не делая выбора
Меж существами.
Этот гимн сутры Великого Просветления Сюань-цзан особенно хорошо запомнил, он как бы открыл перед Сюань- цзаном двери в мир. И чем больше он повторял этот гимн, тем более просветленным и возвышенным чувствовал себя.
Однако вернемся к нашим путникам. Огромные трудности и испытания выпали на их долю. Им приходилось голодать, ночевать под открытым небом, делать ночные переходы. Лето давно миновало.
Пчелки, пестрые бабочки
Не резвятся, молчат,
Лишь цикады с деревьев
Звонкий слышится голос.
Ожил тутовый кокон,
Распустился гранат,
Лепестки раскрывает
На озере лотос.
И вот однажды, когда день уже клонился к вечеру, путники увидели хижину у дороги.
- Сунь У-кун, - промолвил Сюань-цзан. - Видишь, солнце садится за горы и скоро совсем скроется, а над Восточным морем уже всплывает холодный диск луны. К счастью, мы можем остановиться на ночлег вон в той хижине, а завтра тронемся дальше.
- Вот это правильно! - обрадовался Чжу Ба-цзе. - А то я что-то проголодался, хоть подкреплюсь немного - легче будет нести ношу.
- Ишь ты, черт какой, домовой! - рассердился Сунь У-кун. - Не успел покинуть дом, как уже начинает роптать!
- Ну, брат! - возразил Чжу Ба-цзе. - Ты можешь питаться ветром и дымом, разве я могу равняться с тобой? А я, да будет тебе известно, с того момента, как пошел за учителем, все время ощущаю голод.
- У-нэн, - сказал ему Сюань-цзан. - Если твоя душа тяготеет к дому и у тебя нет желания отрешиться от мира, возвращайся лучше обратно.
Дурень был так напуган этими словами, что грохнулся на колени и сказал:
- Учитель, не слушайте моего старшего брата! Он любит порочить других. Я даже не думал жаловаться, просто он хочет обвинить меня в этом. Как человек простой и невежественный я прямо сказал, что голоден и неплохо было бы зайти куда-нибудь поесть. А он обозвал меня за это домовым. Учитель, я дал обет бодисатве, и вы оказали мне милость, разрешив сопровождать вас на Запад. Клянусь, что ни капли не раскаиваюсь в своем поступке. Ведь это и называется: «Презирать трудности и стремиться к самоусовершенствованию». Зачем же говорить, что у меня нет желания отрешиться от мира?
- Ну, если ты говоришь правду, встань! - сказал Сюань-цзан.
Дурень поднялся, бормоча что-то себе под нос, взял свою ношу и уныло поплелся вперед. Вскоре они пришли к хижине.
Сюань-цзан спешился, Сунь У-кун взял коня под уздцы, а Чжу Ба-цзе опустил на землю свою ношу. Они остановились в тени деревьев. Сюань-цзан, держа наперевес свой монашеский посох, подошел к калитке увитого плющом домика и увидел старца, который сидел на бамбуковой кушетке и читал буддийские молитвы. Сюань-цзан тихонько окликнул его:
- Учитель, разрешите побеспокоить вас.
Старик быстро вскочил, оправил на себе одежду и, выйдя за ворота, приветствовал Сюань-цзана.
- Простите, что я не встретил вас, - извинился он. - Откуда вы прибыли и как очутились около моей хижины?
- Я - Танский монах, путь держу из Китая, - отвечал Сюань-цзан. - По высочайшему повелению я направляюсь в храм Раскатов грома поклониться Будде и испросить у него священные книги. Время сейчас позднее, и вот, увидев ваш дом, мы решили обратиться к вам с просьбой разрешить нам переночевать здесь. Вы уж, пожалуйста, приютите нас.
Выслушав его, старик замахал руками и, покачивая головой, сказал:
- Путь на Запад необычайно труден, вам его не пройти! Если хотите достать священные книги, отправляйтесь на Восток.
Сюань-цзан промолчал и, растерявшись, подумал про себя:
«Гуаньинь велела мне идти на Запад, почему же этот старик сказал, что следует идти на Восток? И где на Востоке можно достать священные книги?»
Между тем Сунь У-кун, обладавший, как известно, упрямым и злым характером, не мог спокойно вынести того, что сказал старик и, выступив вперед, громко крикнул:
- Эй, старик! Прожил ты на свете много, а не умеешь обращаться с людьми. Мы, монахи, прибыли издалека и думали, что найдем здесь пристанище на ночь, а ты начинаешь пугать нас какой-то ерундой. Может быть, твоя хижина так тесна, что для нас не найдется места, тогда мы проведем ночь под деревьями и не будем тебя беспокоить.
- Учитель, - сказал старик, взяв Сюань-цзана за руку. - вы все время молчите. Зато ваш ученик, с лицом разбойника, впалыми щеками, острым подбородком и огненными глазами, напоминающий Бога грома, осмелился оскорбить меня, старого человека!
- Эх ты, старик! - смеясь сказал Сунь У-кун. - Да у тебя, видно, глаз нет. С виду ты как будто неплохой человек, но не зря говорится: «Хорош на вид, но негоден на вкус». Я же хоть мал, да крепок. Весь соткан из мускулов.
- Что ж ты хочешь сказать, что и способности у тебя какие-то есть? - недоверчиво спросил старик.
- Не стану хвастаться, - отвечал Сунь У-кун. - Но кое-что я умею.
- А где твой дом? И что заставило тебя пойти в монахи? - поинтересовался старик.
- Родина моя - Пещера водного занавеса, в стране Аолайго за Восточным морем, - отвечал Сунь У-кун. - Еще в детстве я познал тайны волшебства и меня назвали У-кун, что значит - Познание небытия. Благодаря своим способностям я стал Великим Мудрецом, равным небу. Однако за то, что я отказался повиноваться велениям неба и учинил дебош в небесных чертогах, пришлось мне перенести немало мучений. Но сейчас уже все позади, я постригся в монахи, вступил на путь Истины и сопровождаю моего учителя, Танского монаха, на Запад для поклонения Будде. Мне ли бояться высоких гор, опасных дорог, широких рек или бурных волн? Я могу ловить оборотней, покорять чертей, усмирять тигров и вылавливать драконов. Если понадобится - взберусь на небо и сойду в преисподнюю. Так что, если у вас здесь летают кирпичи, бьется черепица или же гремят котлы и раскрываются двери, в моих силах все это прекратить.
Выслушав все это, старик расхохотался.
- Так вот, оказывается, какой отчаянный говорун-монах бродит по свету, прося подаяние, - сказал он.
- Будь я проклят, - отвечал Сунь У-кун. - Поговорить люблю. Правда, последнее время из-за всяких неприятностей, которые нам с учителем пришлось пережить в дороге, у меня пропала всякая охота к разговорам.
- Если бы путь не утомил вас, ты, чего доброго, заговорил бы меня до смерти. Ну, при таких способностях вы свободно дойдете до Запада. Сколько вас всего человек? - спросил он. - Пожалуйста, заходите в мою скромную хижину.
- Мы очень признательны вам, благодетель, за вашу любезность, - промолвил Сюань-цзан. - Нас трое.
- А где же третий? - спросил старик.
- Да что это ты, старик, ослеп, что ли? - рассердился Сунь У-кун. - Не видишь, кто стоит в тени дерева? - И он указал рукой.
Старик действительно был подслеповат. Внимательно присмотревшись и увидев морду Чжу Ба-цзе, он со страху чуть не упал и опрометью бросился в дом, крича:
- Закрывайте ворота, оборотень явился!
Сунь У-кун бросился за ним и удержал его за руку:
- Не бойся, почтенный! Это совсем не оборотень, а мой брат-монах.
- Ладно, ладно! - пробормотал, дрожа всем телом, старик. - Вот так история, один монах безобразнее другого!
- Почтенный хозяин, - сказал тут, выступив вперед Чжу Ба-цзе. - Если вы судите о людях только по их внешнему виду, то совершаете большую ошибку. На вид мы действительно неказисты, зато народ полезный.
В это время с южной стороны усадьбы показались двое молодых людей и старушка с четырьмя ребятами. Они шли, подоткнув одежду, босые, так как, видимо, сажали рис и теперь возвращались домой. Увидев белого коня, коромысло с вещами на земле и услыхав шум у ворот своего дома, они, не понимая, что все это значит, бросились вперед и крикнули:
- Что вы тут делаете?
В этот момент Чжу Ба-цзе обернулся и, вытянув морду, похлопал ушами. Все в страхе бросились в разные стороны и повалились наземь. Сюань-цзан не на шутку встревожился, замахал руками и закричал:
- Не бойтесь! Не бойтесь! Мы не дурные люди! Мы - монахи и идем за священными книгами!
В этот момент из ворот вышел старик и, подымая старуху, сказал:
- Встань, жена, не бойся! Этот учитель прибыл из страны Танов. Вот только у его учеников вид какой-то неприятный. Да это не беда, с виду они хоть и страшноваты, зато люди хорошие. Забирай детей и иди в дом.
Уцепившись за старика, старуха ушла в дом, а детей увели молодые люди. Сидя со своими учениками во дворе на бамбуковой кровати, Сюань-цзан, отчитывая их, говорил:
- Ученики мои! Вы поставили меня в очень неудобное положение, мало того, что вид у вас безобразный, вы и в разговоре грубы. Ведь вы чуть не насмерть перепугали всех!
- Не стану скрывать от вас, учитель, - сказал тут Чжу Ба-цзе, - что сейчас я стал гораздо красивее. А вот, когда я жил в деревне Гаолаочжуан, было совсем другое; стоило мне вытянуть шею и задвигать ушами, как сразу же человек двадцать - тридцать со страху богу душу отдавали.
- Вот Дурень!- рассмеялся Сунь У-кун. - Брось болтать глупости! Ты бы лучше как-нибудь прикрыл свое безобразие.
- Да ты что говоришь, Сунь У-кун! - изумленно воскликнул Сюань-цзан. - Ведь наша внешность дается нам от рождения. Ты советуешь ему невозможное!
- Пусть хотя бы свое свиное рыло прячет, - отвечал Сунь У-кун. - А ушами, огромными как веера, пусть не шевелит. Вот это и значит прикрыть свое безобразие.
Чжу Ба-цзе так и сделал. Он спрятал свою морду, плотно прижал к голове уши и отошел в сторону. Между тем Сунь У-кун привязал коня к столбу и внес в дом вещи. В это время старый хозяин вошел с парнем, который на деревянном подносе принес гостям зеленого чаю. После чаю хозяин велел приготовить ужин. Паренек вынес во двор ветхий, некрашеный стол, поставил его в тени деревьев, а затем вынес две полуразвалившихся скамейки. Гостей пригласили к столу.
- Можно узнать вашу фамилию, почтенный хозяин? - спросил Сюань-цзан.
- Фамилия моя Ван, - отвечал старик.
- А большая у вас семья?
- Двое детей и три внука.
- Прекрасно! - сказал Сюань-цзан и поинтересовался, сколько хозяину лет.
- Шестьдесят один год.
- Вот здорово! - сказал Сунь У-кун. - Значит, вы проживете еще столько же.
- Скажите, почтенный хозяин, - снова обратился Сюань-цзан к хозяину, - почему вы сказали, что идти на Запад за священными книгами не следует?
- Достать священные книги - дело нелегкое, - сказал хозяин. - Одна дорога туда чего стоит. В тридцати ли отсюда есть гора, которая называется горой Желтого ветра, это гора протяжением в восемьсот ли. Там водится бесчисленное множество всяких оборотней. Но если этот почтенный младший монах, как он говорит, знает всякие волшебные способы, то вам удастся достичь своей цели.
- Все это пустяки! - подтвердил Сунь У-кун. - Со мной да вот еще с моим младшим братом, никакие черти и оборотни не посмеют связываться.
Пока они беседовали, паренек принес еду и пригласил гостей к столу. Сюань-цзан, молитвенно сложив ладони, стал читать псалом. Однако Чжу Ба-цзе ухитрился сразу же проглотить целую чашку пищи. А пока Сюань-цзан прочел несколько строк псалма, Дурень успел съесть уже три чашки.
- Ну и обжора! - воскликнул Сунь У-кун. - Ты словно бесприютный голодающий дух.
Увидев, с какой жадностью ест гость, старик Ван с любопытством сказал:
- А этот монах, видимо, действительно проголодался. Принесите-ка ему еще еды!
Здесь уместно напомнить, что аппетит у Дурня был и в самом деле невероятный. Он как сел за стол, так, не поднимая головы, проглотил одним духом более десяти чашек еды, в то время как Сюань-цзан и Сунь У-кун не успели съесть и двух.
- Уж вы не обессудьте! Мы приготовили все наспех, чем богаты, тем и рады, - сказал старый хозяин.
- Вполне достаточно!- промолвили в один голос Сюань-цзан и Сунь У-кун.
- Да что вы там бормочете, почтенный, - сказал Чжу Ба-цзе. - Разве кто-нибудь упрекнул вас? Если у вас есть еще еда, давайте, и все будет в порядке.
Дурень съел все, что нашлось в доме, но заявил, что не наелся. После ужина гостям поставили внизу бамбуковые кровати они улеглись спать.
На следующее утро, как только рассвело, хозяин велел жене приготовить гостям закусить. После этого Сунь У-кун оседлал коня, Чжу Ба-цзе взял коромысло с вещами, и они, распрощавшись с хозяином, двинулись в путь. На прощанье хозяин сказал:
- Если в дороге с вами что-нибудь случится, непременно возвращайтесь к нам!
- Не говори чего не следует, почтенный хозяин, - отвечал на это Сунь У-кун. - Мы, монахи, никогда не возвращаемся!
И они двинулись в путь. На этот раз им действительно предcтояло перенести очень много трудностей. Им встречались черти и оборотни, бесчисленные бедствия так и сыпались на их голову. Не прошли они полдня, как перед ними выросла высокая гора. Выглядела она зловеще. Приблизившись к обрывистым утесам, Глоань-цзан приподнялся на стременах, и что же он увидел!
Была хребтов безмерна высота,
Вздымались пики к небу величаво.
Источников прозрачная вода
Внизу переливалась и журчала.
Утесы там скалисты и круты,
Ущелья там тенисты и бездонны,
Душистыми цветами до вершин
Покрыты гор пленительные склоны.
Касались неба острия вершин,
В аду глубины пропастей терялись,
И ветер вольный тучи ворошил,
Которые над пиком простирались.
Там входы меж причудливых камней
В пещеры, где драконы обитали,
Где своды эхо делали слышней, -
И даже капли громом грохотали.
Из чащи выбегали иногда
Рогатые и гордые олени,
Косуль пугливых быстрые стада
На путников взирали в изумленье,
В ветвях скользил медлительный удав,
В броне чешуи, как сталь кольчуги, твердых,
И не было покоя от забав
Стремительных мартышек беломордых!
Там к вечеру, усталостью влеком,
Тигр торопился в логово на отдых,
А на заре, подняв прибой, дракон
К пещере из пучин стремился водных.
Взлетали с шумом птицы из травы,
Убежищ звери в панике искали,
И исчезали путники с тропы,
Когда являлся волк, клыки оскалив.
Ну и гора! Поистине она
Средь гор других сверкает словно чудо!
Под пеленой туманной зелена,
Как дымчатая глыба изумруда.
Сюань-цзан ухватился за серебристую гриву своего коня. Сунь У-кун остановил облако и медленно пошел дальше пешком, а Чжу Ба-цзе, с ношей на плечах, плелся сзади. Вдруг поднялся сильный ветер.
- Сунь У-кун, начинается буря! - с тревогой промолвил Сюань-цзан.
- Ну и что же, - сказал Сунь У-кун. - Здесь постоянно дуют ветры, так что бояться нечего.
- Нет, это какой-то зловещий ветер, он совсем не похож на обычный, - взволнованно произнес Сюань-цзан.
- Чем же он необычный? - спросил Сунь У-кун.
- Да ты сам посмотри, - отвечал Сюань-цзан.
Как он могуч, как он велик, -
Со свистом мчащийся и ревом, -
Он где-то далеко возник
В бездонном небе бирюзовом...
Он пролетает над хребтом
И мчится вдаль, преград не зная,
И издают деревья стон,
И никнет глухомань лесная,
А он несется вдоль реки
И выворачивает ивы,
С цветов срывают лепестки
Его свирепые порывы.
Улов богатый побросав,
Спешат на берег рыболовы,
Суда спускают паруса,
Пережидая вихрь суровый.
Качается обрыва край,
Деревья он хоронит, рухнув,
К смятенью обезьяньих стай,
Бросающих огрызки фруктов.
Олень во всю несется прыть
С заросшего цветами луга,
И весь поток лесной покрыт
Листвой опавшею бамбука.
Кружится в воздухе земля,
И смерч проносится мгновенный,
Река вздувается бурля,
И море бьет волною пенной.
- Дорогой брат, - взяв Сунь У-куна за руку, сказал Чжу Ба-цзе. - Ветер крепчает. Надо бы укрыться!
- Ну, куда мы годимся! - рассмеялся Сунь У-кун. - Если бы ветер действительно был силен, можно было бы подумать о том, чтобы куда-нибудь укрыться. А вдруг мы встретим здесь какого-нибудь волшебника, тогда как быть?
- Дорогой брат, - промолвил тут Чжу Ба-цзе. - Ты разве не знаешь, что: «Избежать соблазна все равно, что избежать врага; а спрятаться от ветра, все равно, что спрятаться от стрелы». Лучше все же укрыться куда-нибудь: вреда это не принесет.
- Погодите! - сказал Сунь У-кун. - Я сейчас поймаю ветер и узнаю, чем он пахнет.
- Опять ты за свое, дорогой брат, - смеясь сказал Чжу Ба-цзе. - Как это ты будешь ловить ветер и нюхать его? Если даже тебе и удастся поймать, он все равно тут же ускользнет.
- Да ты, дорогой, и не знаешь, что я обладаю способностью ловить ветер, - заметил Сунь У-кун.
О Великий Мудрец! Он схватил ветер за хвост и, понюхав его, сразу же ощутил смрадный дух.
- Да, ветер этот действительно вредный, - сказал он. - Это не ветер, который подымает на ходу тигр, это ветер волшебника. Тут что-то неладно.
Не успел он договорить, как у подножья холма, откуда ни возьмись, появился свирепый пятнистый тигр. Сюань-цзан от испуга кубарем скатился с седла и, отскочив в сторону, сел на землю ни жив ни мертв. Тут Чжу Ба-цзе бросил ношу, схватил свои грабли и, отстранив Сунь У-куна, закричал:
- Ах ты грязная скотина! Куда это тебя несет? - Он размахнулся и ударил тигра граблями по голове. Тигр стал на задние лапы, выпустил когти на передней левой лапе и, со страшным шумом разорвав на себе шкуру, встал у края дороги. О, что это было за страшное чудовище!
На теле голом потоки крови,
Сгибались ноги, - не чуял их...
Торчком поднимались в ярости брови,
Торчали концы усов огневых.
За молнией молнию глаза метали,
Злобно сверкал оскаленный клык,
В полном смятенье враги замирали,
Когда раздавался чудовищный рык.
- Стойте, обождите! - закричал он. - Я охрана Князя Желтого ветра. По его приказу я обхожу дозором гору и хотел выловить нескольких простых смертных, чтобы приготовить из них закуску к выпивке. Вы что за монахи, откуда взялись и как осмелились ранить меня?
- Сейчас я тебе покажу, грязная скотина! - орал Чжу Ба-цзе. - Ты что, не узнаешь нас? Мы не обыкновенные прохожие, мы ученики Сюань-цзана - названого брата Танского императора. По высочайшему велению мы следуем на Запад поклониться Будде и попросить у него священные книги. Не пугай нашего учителя и немедленно убирайся с дороги, тогда я пощажу тебя. Если же ты будешь безобразничать, я пущу в ход свои грабли, и тогда пеняй на себя.
Однако чудовище, не желая ничего слушать, ринулось на Чжу Ба-цзе, стремясь схватить его за голову. Чжу Ба-цзе успел уклониться и яростно завертел своими граблями, а волшебник, у которого не было оружия, повернул обратно и пустился наутек. Чжу Ба-цзе бросился за ним, но волшебник подбежал к подножию холма и скрылся между скал. Очень скоро он выскочил навстречу противнику, яростно размахивая двумя мечами из красной меди. И вот на склоне холма между ними завязался бой. Они то отступали, то наступали. Тогда Сунь У-кун, поддерживая Танского монаха, сказал:
- Вы, учитель, не бойтесь! Посидите здесь, а я пойду помогу Чжу Ба-цзе покончить с этим чудовищем, тогда путь нам будет открыт.
Тут только Сюань-цзан поднялся с земли и, весь дрожа, начал читать сутру Великого Просветления. Однако распространяться об этом мы не будем.
Между тем Сунь У-кун, схватив свой посох, закричал:
- Держи его!
В тот же момент Чжу Ба-цзе напряг все свои силы, и чудовище, потерпев поражение, покинуло поле боя.
- Не выпускай его! - закричал Сунь У-кун. - Его надо догнать!
И оба они спустились с горы, размахивая один - граблями, другой - посохом. Оборотень не растерялся и, применив способ «Цикада сбрасывает с себя оболочку», сделал прыжок и сразу же принял свой прежний образ, то есть превратился в свирепого тигра. Это, конечно, не остановило Сунь У-куна и Чжу Ба-цзе, и они продолжали преследовать тигра, желая вырвать зло с корнем.
Однако, когда они уже совсем было настигли оборотня, тот схватил себя за грудь, сдернул с себя шкуру и, накинув ее на камень, сам превратился в бешеный вихрь и ринулся назад.
Вдруг он заметил Сюань-цзана, который продолжал читать сутру. Оборотень схватил его и унес с собой. О, бедный Сюань-цзан! Его имя Цзян-лю - Принесенный рекой, говорило о том, что на своем веку ему придется претерпеть немало страданий и бедствий, прежде чем он выполнит свою миссию.
Между тем оборотень доставил Сюань-цзана ко входу в пещеру. Здесь он приостановил ветер и сказал привратнику, охранявшему вход:
- Пойди доложи князю, что Тигр-охранник поймал монаха и ждет у входа дальнейших приказаний.
Вскоре привратник вернулся и передал, что властитель пещеры велел привести прибывших к нему. Тигр-охранник, заткнув за пояс оба меча, взял Танского монаха и, подойдя с ним к властителю пещеры, опустился на колени.
- Великий князь! - промолвил он. - Ваш скромный раб, выполняя ваше распоряжение и обходя дозором горы, вдруг увидел монаха. Этот монах - названый брат Танского императора - учитель Сюань-цзан. Он идет на Запад поклониться Будде и испросить у него священные книги. Я поймал его и вот доставил вам, чтобы вы полакомились.
Выслушав это, властитель пещеры не на шутку испугался:
- Я давно уже слышал, что учитель Сюань-цзан - святой монах, который следует по высочайшему повелению Танского императора за священными книгами. Сопровождает монаха ученик по имени Сунь У-кун, обладающий сверхъестественной силой и великими познаниями. Как же удалось тебе поймать этого монаха?
- У него два ученика, - сказал Тигр-охранник. - Они шли впереди. Один из них с длинной мордой и огромными ушами вооружен граблями с девятью зубьями. Второй несет железный посох с золотой оправой. У него - огненные глаза. Они гнались за мной, и я едва отбился. Потом, применив способ «Цикада сбрасывает с себя оболочку», я оставил свою телесную оболочку и исчез.
И сейчас этого монаха я почтительно преподношу в дар вам, великий князь, отведайте его.
- Пока не смей говорить об этом! - приказал властитель пещеры.
- Ну, куда это годится, князь, перед вами угощение, а вы что-то выдумываете и отказываетесь от него.
- Ничего ты не понимаешь! - рассердился властитель пещеры. - Съесть его ничего не стоит. Но я боюсь, что явятся его ученики и устроят здесь скандал. Тогда неприятностей не оберешься. Привяжи его пока к столбу усмирения ветров в саду позади дома. Обождем деньков пять, и если ученики его не станут беспокоить нас, тогда мы и съедим его. Во-первых, тело его будет чище, а во-вторых, мы избежим скандала и никто не будет нам мешать. Мы не спеша его поджарим, а может быть сварим или испечем, и сможем насладиться им в свое удовольствие.
- Вы очень дальновидны, великий князь, - с одобрением сказал Дух тигра. - Все, что вы сказали, - совершенно правильно. Ну-ка, ребята, уберите его отсюда! - приказал он.
Тут, словно ястребы-стервятники, налетающие на маленьких пташек, на Сюань-цзана налетели восемь оборотней и связали его по рукам и ногам. В этот тяжелый момент Сюань-цзан вспоминал о Сунь У-куне и Чжу Ба-цзе.
- Дорогие ученики мои! - восклицал он. - В каких горах вы сейчас ловите чудовище, где усмиряете оборотней, мне неведомо. А я вот попался в лапы к дьяволу, который готовит мне гибель. Увидимся ли мы еще когда-нибудь? Какое горе! Если вы успеете вовремя вернуться, я спасен, если же запоздаете, все будет кончено. - Говоря это, Сюань-цзан всхлипывал, и слезы градом катились из его глаз.
Что же делали в это время Сунь У-кун и Чжу Ба-цзе? Преследуя тигра, они вдруг увидели, как он подпрыгнул, а затем лег, притаившись у скалы. Сунь У-кун взмахнул своим посохом и изо всех сил ударил тигра. Раздался оглушительный грохот, удар был так тяжел, что у Сунь У-куна даже руки заныли. Чжу Ба-цзе с такой же силой ударил тигра граблями. Но, как выяснилось, они колотили шкуру, надетую на камень, точь-в-точь похожий на спящего тигра.
- Дело дрянь! - воскликнул изумленный Сунь У-кун. - Мы попались на удочку!
- Как же это он нас провел? - спросил Чжу Ба-цзе.
- Штука, которую он выкинул с нами, называется «Цикада сбрасывает с себя оболочку». Он накрыл этот камень шкурой тигра, а сам сбежал. Надо сейчас же возвращаться назад, а то как бы с нашим учителем беды не приключилось.
Они поспешно бросились назад, но Сюань-цзана нигде не нашли.
- Он успел похитить нашего учителя, - загремел во весь голос Сунь У-кун. - Что ж теперь делать?
Взяв коня под уздцы, Чжу Ба-цзе запричитал:
- О небо, небо! Где же нам искать его?
- Перестань реветь! - прикрикнул на него Сунь У-кун. - Когда плачут, смелость пропадает. Необходимо что-нибудь придумать. Искать его нужно здесь, на этой горе.
Они ринулись в горы, пересекли хребет и шли довольно долго, пока наконец увидели выступ над горой со входом в пещеру. Тут они остановились и начали внимательно присматриваться. Картина перед ними открылась зловещая.
Здесь горы-великаны громоздились,
Отрог переходил в другой отрог, -
И путники невольно заблудились
Среди давно заброшенных дорог.
К развесистой сосне благоуханной
Бамбук ветвями жадными припал,
Вокруг - камней нагроможденье странных,
В лесу тенистом много птичьих пар,
Несутся в небе облачные клочья,
Вода потоков пенна и быстра.
И изумруд травы густой и сочной
Простерся наподобие ковра.
В траве порою зайцы пробегали,
Скрывались лисы в мраке темных нор,
Олени со склоненными рогами
Готовились дать хищникам отпор.
И полосы лиан тысячелетних
Вокруг больших стволов переплелись,
И гибкие раскидистые ветви
Склоняет над оврагом кипарис.
Вид этих мест волшебных необычен,
Как пик Хуа красив и величав,
Склоняются цветы, и крики птичьи
Весь день, как на горе Таньбай, звучат.
- Вот что, брат, - сказал Сунь У-кун. - Спрячь вещи где нибудь в ущелье, чтобы их не унесло ветром, а коня пусти погулять. Сам же сиди и не показывайся. Я схожу к самому главному из них и померяюсь с ним силами. Нужно словить этого волшебника, только тогда учитель будет спасен.
- Ладно! Нечего учить меня! Отправляйся скорее! - сказал Чжу Ба-цзе.
Сунь У-кун одернул свой кафтан, подтянул тигровый плащ и, схватив посох, ринулся прямо к пещере. У входа была надпись: «Пещера Желтого ветра на горе Желтого ветра». Сунь У-кун остановился, словно врос в землю, и громко крикнул:
- Эй ты, волшебник! Сейчас же освободи моего учителя, не то я переверну твое логово и сравняю его с землей!
Духи-прислужники, дрожа от страха, ринулись в пещеру.
- Великий князь, беда! - доложили они.
- Что случилось? - спросил дух Желтого ветра.
- К пещере подошел какой-то монах, похожий на Бога грома, с лицом, заросшим волосами, и огромным железным посохом в руках. Он требует, чтобы освободили его учителя.
Встревожившись, властитель пещеры вызвал к себе Духа тигра и сказал:
- Я велел тебе обойти горы и выловить горных козлов, диких кабанов, жирных оленей и глупых баранов. Зачем же тебе понадобился этот Танский монах? Ты только раздразнил его ученика. Что ж теперь делать?
- Успокойтесь, великий князь, - отвечал тигр. - Я хоть и не обладаю особыми талантами, но сейчас возьму себе пятьдесят помощников и выйду к нему навстречу. Что бы там ни было, я поймаю его и преподнесу вам на угощенье.
- Не считая старших командиров, в моем распоряжении есть еще около семисот младших духов, - промолвил властитель пещеры. - Возьми, сколько тебе надо, только слови этого Сунь У-куна. Тогда уж нам никто не помешает полакомиться монахом, а я охотно побратаюсь с тобой. Боюсь только, что этот Сунь У-кун изувечит тебя, тогда не будь на меня в обиде.
- Не волнуйтесь! И ждите моего возвращения! - сказал тигр.
Он отобрал себе пятьдесят самых сильных духов, подвязал к поясу два меча из красной меди и с оглушительным барабанным боем, размахивая знаменами, выскочил из пещеры.
- Ты откуда взялся, обезьяний монах? И как смеешь шуметь здесь? - заорал тигр.
- Ах ты скотина ободранная! - крикнул в ответ Сунь У-кун. - Ты сбросил с себя оболочку, утащил нашего учителя, а теперь еще спрашиваешь, как я смею шуметь! Если хочешь остаться в живых, немедленно возврати моего учителя!
- Я действительно захватил твоего учителя, - подтвердил тигр. - Мы с князем собираемся приготовить из него угощение. Если у тебя есть хоть капля ума, уходи отсюда подобру-поздорову. Иначе мы и тебя съедим. Просто я хотел поступить по принципу: поймал одного, другого можно помиловать.
Эти слова привели Сунь У-куна в неописуемое бешенство.
Яростно заскрежетав зубами, он вытаращил глаза и, размахивая посохом, заорал:
- Какими же способностями ты обладаешь, что так расхвастался! Вот сейчас я познакомлю тебя с моим посохом!
Тигр напряг все усилия, чтобы отразить удар. Это был страшный бой, в котором оба противника пустили в ход всю свою силу и уменье.
Почувствовав, что ему не устоять против Сунь У-куна, Дух тигра бежал. Однако возвращаться к князю, перед которым он так похвалялся, было неудобно, поэтому он, спасая свою жизнь, бежал прямо в горы. Сунь У-кун с громким криком бросился за ним и гнался до тех пор, пока не достиг ущелья.
Там он увидел Чжу Ба-цзе, который пас коня. Услышав крики и увидев удирающего тигра, он бросил коня, взмахнул своими граблями и наотмашь ударил тигра по голове. Несчастный Дух тигра, решивший избежать наказания своего начальника, неожиданно для самого себя попал в другую беду. Одного удара Чжу Ба-цзе было достаточно, чтобы продырявить ему голову сразу в девяти местах. Хлынула кровь, и мозги разлетелись в разные стороны.
Между тем Дурень, встав ногой на спину повергнутого тигра, взмахнул граблями и нанес ему еще удар. Увидев это, Сунь У-кун в восторге крикнул:
- Так ему и надо, дорогой брат! Он вместе со своими духами осмелился выступить против меня, но, признав себя побежденным, покинул поле боя. Однако побежал он не в пещеру, а сюда, и здесь нашел свою смерть. Хорошо, что ты пришел мне на помощь, не то он мог улизнуть.
- Вероятно, это он вызвал ветер и похитил нашего учителя? - спросил Чжу Ба-цзе.
- Конечно, он, - подтвердил Сунь У-кун.
- А ты узнал, где находится сейчас учитель?
- Волшебник утащил учителя в пещеру, - сказал Сунь У-кун, - и с каким-то чертовым князем решил съесть его. Услышав об этом, я не мог сдержаться, вступил в бой с волшебником и загнал его сюда. А тут уже ты его прикончил. Выходит, брат, это твоя заслуга. Ты оставайся здесь и стереги коня и вещи. А я уберу отсюда труп этого волшебника и вызову духов из пещеры на бой. Надо во что бы то ни стало изловить главного волшебника, лишь тогда учитель наш обретет свободу.
- Ты совершенно прав, дорогой брат, - отвечал Чжу Ба-цзе. - Постарайся во время боя загнать духов сюда, а я покончу с ними.
О, прекрасный Сунь У-кун! Взяв в одну руку посох, а второй волоча за собой убитого Духа тигра, он отправился прямо к пещере.
Если вы хотите узнать, удалось ли Сунь У-куну покорить духа и спасти Танского монаха, прочтите следующую главу.

ГЛАВА ДВАДЦАТЬ ПЕРВАЯ,
повествующая о том, как Духи - хранители буддизма устроили селение, чтобы дать приют Великому Мудрецу, и как бодисатва Лин-цзи с горы Сумеру усмирил духа Желтого ветра

Итак, уцелевшие после боя духи с изорванными знаменами и разбитыми барабанами бросились обратно в пещеру.
- Великий князь! - запыхавшись, докладывали они. - Тигр не смог устоять против этого волосатого монаха и бежал от него в восточные горы.
Эта весть окончательно расстроила старого волшебника, и вот, когда он, опустив голову, молча раздумывал над тем, что предпринять, к нему подошел дух, охраняющий вход.
- Великий князь! - доложил он. - Волосатый монах убил тигра, притащил его труп к пещере и сейчас скандалит там. Волшебника охватило отчаяние.
- Ну что за негодяй! - воскликнул он. - Ведь я даже пальцем не тронул его учителя, а он взял и убил моего тигра! Безоб- разие! Дайте-ка мне мои доспехи! Я кое-что слышал об этом Сунь У-куне! Вот сейчас выйду и посмотрю, что он о девяти головах и девяти хвостах, что ли? Давайте его сюда, я отомщу ему за моего тигра!
Духи поспешили принести своему повелителю боевые доспехи. Волшебник надел их, привел себя в порядок и, взяв стальные вилы с трезубцем, во главе своих подчиненных выскочил из пещеры. Перед Сунь У-куном предстал храбрый воин в полном боевом облачении.
- Кто тут странствующий монах Сунь У-кун?! - закричал во все горло волшебник.
Сунь У-кун в это время стоял на убитом тигре и, не выпуская из рук своего посоха, ответил:
- Твой почтенный дедушка Сунь У-кун здесь! Сейчас же возврати моего учителя!
Когда волшебник увидел Сунь У-куна, рост которого не достигал и четырех чи, а лицо было сморщенным, он со смехом воскликнул:
- Вот досада! Я думаю, что за непобедимый храбрец здесь появился, а это, оказывается, какой-то сморчок!
- Ничего ты не смыслишь, мерзавец! - отвечал с улыбкой Сунь У-кун. - Ростом я, конечно, мал, но стоит тебе ударить меня своими вилами разок по голове, и я сразу вырасту до шести чи.
- Ну, раз ты такой твердоголовый, испробуй моих вил! - крикнул волшебник.
Но Великий Мудрец продолжал стоять, не проявляя никакого страха. Тогда волшебник размахнулся и хватил его вилами по голове. Сунь У-кун слегка покачнулся и сразу же увеличился на шесть чи, став ростом в один чжан.
- Сунь У-кун! - воскликнул изумленный волшебник, убирая вилы. - Как смеешь ты в моем присутствии прибегать к способу превращения для защиты своего тела?! Не трать зря времени! Ступай лучше сюда, померяемся силами.
- Эх ты щенок! - смеясь сказал Сунь У-кун. - Недаром говорится: «Когда хотят пощадить, руки не поднимают. А уж если поднял руку, пощады быть не может». У дедушки твоего рука чересчур тяжела, боюсь, ты не вынесешь и одного моего удара!
Но разве могло что-нибудь остановить волшебника! Он размахнулся, нацелив вилы прямо в грудь Сунь У-куна. Но Великий Мудрец никогда не терялся и умел найти выход из любого положения. Он выставил свой посох, ловким приемом отпарировал удар и в свою очередь нанес удар противнику по голове. И вот у пещеры Желтого ветра начался бой.
Великий гнев обоих охватил,
Их пыл с ударом каждым разрастался,
Один за гибель Авангарда мстил,
Другой за жизнь учителя сражался.
Волшебный посох на расправу скор,
Но грабли отбивают нападенье,
Один из них - защитник местных гор,
Другой - хранит буддийское ученье.
Так два богатыря в бою сошлись,
И бьются в тучах пыли, ввысь летящей,
Сверкает обод посоха, лучист,
Стальные грабли остры и блестящи.
Здесь участь неизбежная грозит
Не медля увидать владыку ада,
Тому, кто вмиг удар не отразит
Иль нанесет удар не так, как надо;
Но каждый веру в свой успех имел
И полагал, что враг ему не равен,
И трудно разобраться - кто был цел,
А кто в смертельной схватке этой ранен.
Раз тридцать схватывались противники, но все еще нельзя было сказать, кто победит. Сунь У-кун, желая во что бы то ни стало одолеть своего врага, применил один из многих волшебных способов, которыми он обладал. Выдернув у себя пучок шерсти и пожевав его во рту, он выплюнул его и крикнул: «Изменяйся!» В тот же миг появилось более ста Сунь У-кунов. Все они были одеты, как и он сам, и у каждого был железный посох в руках. Они плотным кольцом окружили волшебника. А тот, перепуганный, решил применить один из известных ему способов и, быстро повернувшись лицом к юго-востоку, трижды раскрыл рот и с силой выдохнул из себя воздух. В тот же миг подул Желтый ветер.
Это был ветер неимоверной силы.
Когда завыл холодный ветер грубо,
Земля и небо изменились сразу,
Он ввысь взметнул, сворачивая в клубы
Пыль желтую, чуть видимую глазу.
Гора тот ветер не остановила,
Лишь сосны вековые поломались,
Бурлила Хуанхэ, и тучи ила
Со дна в воде кипящей поднимались.
И на Сянцзяне ветром образован
Прибой необычайный и жестокий,
На необъятном небе бирюзовом
Треща шатались звездные чертоги;
Вопль пятисот святых подхвачен эхом,
И страх велик среди небесных стражей;
Манджутра в небе сумрачном проехал
На льве, заросшем черной шерстью страшной,
И слон Пусяня скрылся, - не способна
Найти его была толпа конюших;
Слетели с мулов расписные седла,
И строгий строй небесных войск нарушен.
Ураган, вызванный волшебником, развеял созданные Сунь У-куном существа, и они завертелись в воздухе, словно ось в колесе. Где уж тут было действовать посохом, они не знали, как удержаться в воздухе.
Тогда Сунь У-кун встряхнулся, вставил пучок шерсти на прежнее место и, взмахнув посохом, ринулся на противника. Тут волшебник снова дунул прямо в лицо Сунь У-куну, и поднялся такой бешеный ветер, что Сунь У-кун был вынужден зажмурить свои огненные глаза и никак не мог раскрыть их снова. Это лишило его возможности действовать посохом, и он потерпел поражение. Мы не будем сейчас распространяться о том, как волшебник прекратил действие ветра и возвратился к себе в пещеру. Вернемся лучше к Чжу Ба-цзе. Когда начался ураган, окутавший всю вселенную мраком, он взял вещи и повел коня в ущелье. Там он сел и, опустив голову не смея даже открыть глаз, читал буддийские псалмы и давал обеты. Что сталось с Сунь У-куном, который отправился драться с врагом, ему было неизвестно, не знал он также, жив ли учитель.
И вот, в то время как он сидел, погруженный в свои думы, ветер стих, и небо прояснилось. У пещеры все было тихо, оттуда не доносился барабанный бой и никаких признаков сражения не было. Чжу Ба-цзе не знал, что делать, он хотел было пойти к пещере, но боялся оставить без присмотра коня и вещи. И вот, стоя в нерешительности, он вдруг увидел Великого Мудреца, который с шумом и грохотом появился с западной стороны. Приветствуя его низким поклоном, Чжу Ба-цзе сказал:
- Дорогой брат! Ты откуда прибыл? Какой ужасный ветер!
- Беда! Беда! - с досадой махнул рукой Сунь У-кун. - За всю свою жизнь я еще ни разу не видел такого чудовищного ветра. Этот волшебник сначала ринулся на меня со стальными вилами, но после того как мы схватывались с ним раз тридцать, я применил свой волшебный способ и окружил его со всех сторон существами, подобными мне. Тогда он вызвал этот дьявольский ветер. Я едва удержался на ногах и мне пришлось покинуть поле боя. Это было настоящее наваждение, а не ветер! Я ведь тоже могу вызывать и ветер и дождь, но поднять такой ураган не в моих силах.
- А что, силен волшебник в военном искусстве, дорогой брат? - поинтересовался Чжу Ба-цзе.
- Да как будто ничего, - отвечал Сунь У-кун. - Он неплохо орудует своими вилами. В общем, силы у нас равны. Но против урагана, который он поднял, я устоять не мог.
- Как же нам спасти учителя? - спросил Чжу Ба-цзе.
- Ну, об этом мы еще успеем поговорить, а сейчас я хотел бы найти здесь лекаря, который полечил бы мне глаза.
- А что у тебя с глазами? - поинтересовался Чжу Ба-цзе.
- Да этот волшебник своим ураганом попортил мне глаза, и теперь как только подует ветер, так у меня слезы из глаз текут.
- О каком еще лекаре ты толкуешь, дорогой брат! Время позднее, а нам даже переночевать негде.
- Да ночлег найти - дело нетрудное, - сказал Сунь У-кун. - Я думаю, что волшебник не осмелится сейчас причинить какой-нибудь вред нашему учителю. Давай выйдем на дорогу, найдем какое-нибудь жилье и переночуем. А завтра утром вернемся сюда и расправимся с волшебником.
- Вот это дело! - обрадовался Чжу Ба-цзе.
Взяв вещи и ведя за собой коня, они вышли из ущелья. Стало быстро темнеть. Вдруг они услышали, что на южном склоне горы воет собака. Они остановились и впереди увидели усадьбу, в темноте мелькал свет фонаря. Не разбирая дороги, они двинулись прямо к усадьбе и вскоре очутились у ворот.
Не решаясь сразу войти во двор, они остановились и крикнули:
- Откройте, пожалуйста!
Тотчас же во двор вышел старик в сопровождении нескольких деревенских парней, которые держали в руках вилы, грабли и метелки.
- Кто там? Что за шум? - встревоженно спросил старик.
- Мы ученики святого Танского монаха из Китая, - почтительно кланяясь, сказал Сунь У-кун. - Держим путь на Запад. Здесь, в этих горах, Князь Желтого ветра похитил нашего учителя, и мы еще не успели выручить его. А так как время позднее, то мы и осмелились побеспокоить вас и попроситься на ночлег. Будьте милостивы, не откажите нам в нашей просьбе.
- Простите, что не успел встретить вас, - отвечая на поклоны, промолвил старик. - Здесь у нас людей почти не бывает, одни только облака разгуливают. Ну, мы и испугались, когда услышали шум у ворот. Подумали, уж не оборотни ли это, или злодеи какие-нибудь. Вот почему мы встретили вас так неприветливо Пожалуйста, заходите, почтенные монахи!
Сунь У-кун и Чжу Ба-цзе вошли во внутренний двор, привязали коня и, поставив на землю вещи, сели и завели разговор.
Старик слуга подал чай. После чая подали несколько чашек каши из кунжутного семени. А когда трапеза была закончена, гостям приготовили постели.
- Спать нам вовсе не обязательно, - сказал Сунь У-кун. - Вы лучше скажите нам, добрый человек, нельзя ли здесь где-нибудь достать лекарства для глаз?
- А у кого из вас болят глаза? - спросил хозяин.
- Не станем обманывать вас, - сказал на это Сунь У-кун. - Мы, монахи, вообще не подвержены болезням. Поэтому и не знаем, как лечить глаза.
- Но если у вас не болят глаза, для чего вам лекарство? - удивился старик.
- Да вот сегодня, когда мы были у пещеры Желтого ветра, желая спасти нашего учителя, волшебник поднял такой бешеный ураган, что глазам стало больно. А теперь непрерывно текут слезы. Вот я и хотел найти какое-нибудь лекарство.
- Ах, боже мой, боже! - вздохнул старик. - Как ты, молодой монах, можешь рассказывать такие небылицы! Ветер, вызываемый Князем Желтого ветра, - страшная вещь. Его не сравнить ни с весенним, ни с осенним, ни с каким другим ветром...
- Это, вероятно, ветер, сжимающий мозг, - перебил его Чжу Ба-цзе, - а может быть, ветер бараньего уха, конопли или всесокрушающий ветер?
- Нет, нет, - возразил старик. - Он называется - «свя- щенный ветер с горы Самади».
- Что же это значит? - спросил Сунь У-кун.
И старик ответил:
- Этот ветер может окутать мраком всю вселенную; он может нагнать печаль даже на чертей; он так свиреп, что раскалывает камни и обрушивает вниз утесы; человек, встретивший такой ветер, - погибает. Да если бы вы встретились с этим ветром, - продолжал старик, - никакой надежды на спасение у вас быть не могло. Только бессмертные могут устоять против этого ветра.
- Вы не ошиблись! - воскликнул Сунь У-кун. - Мы сами хоть и не бессмертные, но зато наши младшие потомки бессмертны. Поэтому нас невозможно лишить жизни. А вот глаза от этого ветра у меня все же заболели.
- Так вот оно что! - сказал старик. - Таких людей мне еще не приходилось встречать. Никаких лекарств здесь не достанешь. Но от ветра и холода у меня тоже текут из глаз слезы и вот какой-то шутник оставил мне рецепт: «Мазь трех цветков и девяти плодов». Эта мазь может излечить любую болезнь глаз, пострадавших от ветра.
Услышав это, Сунь У-кун почтительно склонился перед хозяином и стал просить его:
- Будьте добры, дайте мне немного, я попробую, может быть, легче станет.
Старик согласился и пошел за мазью в другую комнату, где вынул небольшой флакон, сделанный из агата. Вернувшись с флаконом, он открыл его, макнул туда шпильку, помазал Сунь У-куну глаза и велел не открывать их до утра. Затем он приказал всем домашним уйти во внутреннее помещение и унес флакон.
Чжу Ба-цзе развязал узел и, приготовив постель, предложил Сунь У-куну лечь спать. Когда Сунь У-кун стал ощупью искать постель, Чжу-Ба-цзе рассмеялся:
- Где же ваш посох, учитель?
- Дурень ты толстобрюхий! - рассердился Сунь У-кун. - Лучше помог бы мне, ведь я ничего не вижу.
Наконец Дурень заснул. А Сунь У-кун долго еще ворочался на постели и уснул лишь когда наступила третья стража. Спали они крепко и проснулись, когда наступила пятая стража. Проснувшись, Сунь У-кун потер лицо и, широко раскрыв глаза, воскликнул:
- Замечательное лекарство! Я вижу даже лучше, чем раньше.
Осмотревшись, он вдруг обнаружил, что ни строений, ни ворот нет, вокруг стоят только старые акации и высокие ивы, а они с Чжу Ба-цзе лежат на зеленой траве среди осоки.
- Ты что, брат, кричишь?- проснувшись, спросил Чжу Ба-цзе.
- Открой глаза и посмотри, что делается, - сказал Сунь У-кун.
Дурень поднял голову и, не увидев ни дома, ни людей, моментально вскочил на ноги.
- А где же конь? - закричал он.
- А у дерева кто привязан, не конь, что ли?
- А грабли мои где?
- А что около тебя лежит?
- Вот вредный старик! - рассердился Чжу Ба-цзе. - Переселился и ни слова не сказал нам об этом. Мог бы хоть предупредить нас или оставить нам немного чаю и фруктов. Наверное скрывается почему-нибудь и, боясь как бы не узнал староста, решил бежать ночью. Но мы тоже хороши! - воскликнул он. - Спали как убитые! Как же это он перевез целый дом, а мы ничего не услышали?
- Да не ори ты, Дурень! - смеясь сказал Сунь У-кун. - Пойди прочитай, что написано на бумаге, которая приклеена к тому дереву.
Чжу Ба-цзе подошел к дереву и, сорвав бумагу, прочитал следующие строчки:
В этом жилище
Не обычный монах проживал,
Защищая закон,
Привлекал он страдальцев сюда,
Он лекарством мудреным
Больные глаза врачевал,
Колебаний не ведал
И был милосерден всегда!
- Этот дух очень силён, - сказал Сунь У-кун. - После того как он помог вернуть нам коня, я ни разу не вызывал его, а тут такое пустячное дело, и он решил показаться!
- Ты вот что, брат, - сказал Чжу Ба-цзе. - Не сердись на него. Только я не пойму что-то, как это ты можешь вызывать его?
- Э, брат, ты многого еще не знаешь, - отвечал Сунь У-кун. - Этот Дух-хранитель буддийских монастырей, духи тьмы и света Лю-дин и Лю-цзя, Духи пяти стран света и Духи, несущие постоянную охрану, получили приказ Будды охранять нашего учителя. Ну вот тогда я и запомнил их всех хорошенько. Но после того как ты присоединился к нам, я не прибегал к их помощи и не вызывал их.
- Дорогой брат, - сказал тогда Чжу Ба-цзе. - Теперь все ясно. Будда велел им тайно охранять нашего учителя, поэтому они не появляются и специально устроили эту деревню. Благодаря им тебе удалось вылечить свои глаза, они накормили нас. Видишь, как они стараются, так что ты уж не сердись на них, пойдем лучше выручать нашего учителя.
- Ну что ж, ты прав, - сказал Сунь У-кун. - Отсюда до пещеры Желтого ветра недалеко. Ты оставайся в лесу, присмотри за конем и вещами, а я пойду посмотрю, что там делается, постараюсь разузнать, где учитель, а потом уже вызову на бой волшебника - Так и сделай, - сказал Чжу Ба-цзе. - Но прежде всего надо выяснить, жив ли учитель. Если его уже нет в живых, каж дый из нас пойдет своей дорогой и найдет подходящее для себя занятие. Если же он жив, мы приложим все силы, чтобы выручить его.
- Ну, хватит болтать! Я пошел! - прервал его Сунь У-кун.
После этого он встряхнулся и сразу же очутился у пещеры.
Там все еще спали, и ворота были заперты. Сунь У-кун не стал стучаться, боясь разбудить стражу, а произнес заклинание, встряхнулся и превратился в комара.
Тельце крошечное венчалось
Острым тоненьким хоботком,
И жужжание разносилось,
Словно в небе весенний гром.
В щели дома ветхого прячась,
Он сквозь шелк завес проникал,
Летний воздух в полдень горячий
На прогулки его увлекал.
Опасался он только дыма -
Бился в дверь, чтоб спастись скорей,
И к тому же неудержимо
Устремлялся на блеск огней.
Цепко, словно болезнь, вгрызался, -
Не глядите, что с виду мал,
И в пещере он оказался,
Где могучий волшебник спал.
У входа а пещеру сладко спал привратник, храпя во всю мочь. Сунь У-кун сел ему на лицо и так укусил, что волшебник сразу вскочил,
- О небо! - воскликнул он. - Вот это комар! От одного укуса выскочил огромный волдырь! Однако уже рассвело!- сказал он, протирая глаза.
В это время раздался скрип, и раскрылись вторые ворота. Сунь У-кун влетел внутрь. Тут он услышал, как старый волшебник приказал расставить оружие вдоль стены.
- Боюсь, - говорил он, - что после вчерашнего урагана Сунь У-кун все же остался жив. В таком случае он сегодня непременно явится сюда. Ну что же, тем лучше. Здесь он найдет свою смерть.
Выслушав это, Сунь У-кун пролетел в главное помещение, а затем в помещение, которое находилось в конце пещеры. Ворота были крепко заперты. Проскользнув в щелку, Сунь У-кун увидел огромный сад, а у стены - привязанного к столбу Ветров Танского монаха. Тот горько плакал и все время вспоминал своих учеников. Тогда Сунь У-кун опустился ему на голову и позвал:
- Учитель!
Сюань-цзан, отлично знавший голос Сунь У-куна, встрепенулся.
- Сунь У-кун! - позвал он. - Где ты? Ты что, смерти моей хочешь?
- Я у вас на голове, учитель, - отвечал Сунь У-кун. - Вы не волнуйтесь. Мы непременно изловим этого мошенника и освободим вас.
- Дорогой ученик! Когда же это будет?
- Тигра, который похитил вас, Чжу Ба-цзе уже убил. А волшебник, который хозяйничает в этой пещере, умеет напускать страшной силы ветер. Я думаю, что сегодня нам удастся расправиться с ним. Не отчаивайтесь, а сейчас мне надо отправляться.
Сказав это, он зажужжал и улетел. В помещении, которое находилось в начале пещеры, Сунь У-кун увидел восседавшего на возвышении старого волшебника, который производил проверку командиров, назначенных для ведения боя. Затем он уви- дел еще одного волшебника, который размахивал флажком со знаком «приказ» у входа в пещеру и, вбежав, доложил:
- Великий князь! Я обходил гору и, выйдя из пещеры, увидел в лесу монаха с длинной мордой и огромными ушами. Я едва удрал от него. Но волосатого монаха, который был здесь вчера, я не видел.
- Ну, значит Сунь У-кун погиб от ветра. Теперь ему уж не придется искать помощи.
- Великий князь, - сказал второй волшебник. - Хорошо, если вы уморили его своим ветром. А может быть, он жив и отправился созывать на помощь других духов? Что тогда делать?
- Никакие духи мне не страшны! - сказал волшебник. - Один только бодисатва Лин-цзи может остановить мой ветер. Сидевший в это время на балке Сунь У-кун, услышав эти слова, пришел в восторг. Он вылетел из пещеры и, приняв свой обычный вид, отправился прямо в лес к Чжу Ба-цзе.
- Брат! - позвал он.
- А! - откликнулся тот. - Где ты был? Я только что прогнал отсюда волшебника знаменосца.
- Вот здорово! Молодец! - похвалил его смеясь Сунь У-кун. - Я превратился в комара и проник в пещеру, чтобы взглянуть, что с учителем. Он привязан к столбу и горько плачет. Я успокоил его, а затем влетел в какое-то помещение, где устроился на балке. Там как раз я и увидел волшебника знаменосца, который, запыхавшись, вбежал в пещеру и доложил, что ты гнался за ним. Он сказал, что меня не видел. Тогда старый волшебник стал строить всякие догадки и болтать разные глупости. Он высказал, например, предположение о том, что я погиб от поднятого им ветра, а другой сказал, будто я ушел за войском духов. Этим он выдал себя. В общем, все это очень интересно.
- Кого же он почитает? - спросил Чжу Ба-цзе.
- Он говорил, что ему не страшны никакие небесные силы. Один только небесный воин способен укротить его. Это бодисатва Лин-цзи. Но где этот Лин-цзи, я понятия не имею, - закончил Сунь У-кун.
Так, беседуя, они вдруг заметили на дороге старца.
Хоть посох не служил ему опорою,
Была походка у него тверда,
Под ветром встречным развевались в стороны
Красивые усы и борода.
Хотя глаза его и были тусклыми,
Но в них ума светились огоньки,
Сухие кости, старческие мускулы
Еще надежны были и крепки.
Сутулый чуть, с движеньями неспешными,
Румяный, брови все еще густы,
Был с человеком схож по виду внешнему
Дух древний Долголетия звезды.
Чжу Ба-цзе очень обрадовался и сказал:
- Дорогой брат! Пословица говорит: «Если хочешь знать, как пройти под горой, спроси прохожего человека». Что, если ты пойдешь и поговоришь с ним?
Тут Сунь У-кун спрятал свой посох, привел в порядок одежду и, выступив вперед, обратился к старцу:
- Почтенный, разрешите спросить у вас.
Старец нехотя ответил на приветствие и, в свою очередь, обратился к ним с вопросом:
- Вы как попали сюда и что делаете в этих глухих местах?
- Мы идем за священными книгами, - отвечал на это Сунь У-кун. - И вот вчера потеряли своего учителя. Не можете ли вы сказать нам, почтенный старец, где обитает бодисатва Лин-цзи?
- Идите прямо на юг, - сказал старик. - Пройдете три ты- сячи ли и увидите гору, которая называется гора Малая Сумеру. На горе этой стоит храм, в этом храме бодисатва проповедует свое учение. А вы что, хотите взять у него священные книги?- спросил старик.
- Нет, за книгами мы идем не к нему, - сказал Сунь У-кун. - Мы хотели бы побеспокоить его по одному делу, и вот не знаем, как к нему пройти.
- Видите эту извилистую дорогу? Она как раз и ведет к бодисатве. - Старик показал на юг.
Не успел Великий Мудрец повернуться и посмотреть, куда указывал старик, как того и след простыл, - он превратился в ветер и вмиг исчез. А на том месте, где он стоял, осталась записка из четырех строк:
Докладываю Великому Мудрецу, равному небу, что я
Не кто иной, как Ли Чан-гэн.
На горе Сумеру есть посох Летающего дракона.
Лин-цзи в тот год покарал войско Будды.
Сунь У-кун поднял эту записку и хотел тотчас же отправиться в путь, но в этот момент его окликнул Чжу Ба-цзе.
- Брат! Последние дни нам что-то не везет. Среди бела дня являются черти. Кто же этот старик, который превратился в ветер?
Вместо ответа Сунь У-кун протянул Чжу Ба-цзе записку.
Прочитав ее, тот спросил:
- Кто же такой Ли Чан-гэн?
- Это Дух Вечерней звезды, - отвечал Сунь У-кун.
Услышав это, Чжу Ба-цзе поспешно опустился на колени и, земно кланяясь тому месту, где стоял дух, воскликнул:
- О милостивый благодетель! Если бы ты не заступился за меня перед Нефритовым императором, что сталось бы со мной?
- Ну, брат! - сказал Сунь У-кун. - Хватит изливать свои чувства. Оставайся здесь, спрячься подальше в лесу, хорошенько стереги коня и вещи да смотри, не впутывайся ни в какие истории. Я отправлюсь на гору Сумеру и попрошу бодисатву помочь нам.
- Ладно, ладно, - отвечал Чжу Ба-цзе. - Иди живее! Я знаю способ «Черной черепахи». Он пригодится мне, если понадобится спрятать голову.
Сунь У-кун совершил прыжок в воздух, сел на облако и с молниеносной быстротой устремился прямо на юг. Кивнув головой, он проделал три тысячи ли, а шевельнув поясницей, еще восемьсот. Через какой-нибудь миг перед ним выросла высокая гора, над которой висело радужное облачко и клубился волшебный туман. Среди гор действительно стоял монастырь; оттуда доносился колокольный звон и звуки цимбал. Воздух был напоен фимиамом. Великий Мудрец направился прямо к воротам монастыря и здесь увидел монаха-даоса, который, перебирая четки, читал молитву.
- Разрешите приветствовать вас, почтенный, - кланяясь промолвил Сунь-У-кун.
Отвечая на приветствие, даос спросил:
- Откуда вы прибыли, отец?
- Скажите, пожалуйста, здесь бодисатва Лин-цзи проповедует свои священные книги? - вопросом на вопрос отвечал Сунь У-кун.
- Совершенно верно, - подтвердил даос. - А почему вас это интересует?
- Осмелюсь просить вас, почтенный отец, доложить обо мне бодисатве, - попросил Сунь У-кун. - Я ученик преподобного отца Сюань-цзана, названого брата самого императора великих Танов, а зовут меня Великий Мудрец, равный небу, странствующий монах Сунь У-кун. Я хотел бы поговорить с бодисатвой по весьма неотложному делу.
- Отец мой! - улыбаясь сказал даос. - Вы наговорили столько, что всего и не упомнишь.
- Тогда скажите просто, что пришел ученик Танского монаха Сунь У-кун.
Даос удалился в храм. Как только бодисатва услышал о Сунь У-куне, он приказал прибавить благовоний в курильницах и приготовился встретить гостя. Великий Мудрец вошел в храм, и перед ним открылась великолепная картина:
Вид величавый храму придавало
Свеченье золота средь мягкой полутьмы,
Толпа пришельцев стройно распевала
Буддийские священные псалмы.
И в барабан стуча, служитель старый
Весь дружный хор всегда сопровождал,
И много было у высоких статуй
Цветов и фруктов, принесенных в дар.
Здесь изобилье яств - в больших сосудах
Расставлены на длинные столы,
И сладкий дым струится из курильниц,
Клубился он, заполнив все углы.
Здесь пламени спокойное горенье
В затейливых подсвечниках литых,
Здесь обретают все успокоенье
От проповедей ясных и святых...
Густой и белый - вдруг туман спустился,
Чтоб на верхушки сосен мягко лечь,
И демон злобный головы лишился, -
И вот уж убран всемогущий меч.
Бодисатва оправил на себе одежду и пошел навстречу гостю. После этого Сунь У-куна подвели к столу, пригласили занять почетное место и тотчас же приказали подать чай.
- Прошу вас не беспокоиться, - промолвил Сунь У-кун. - Я пришел сообщить вам, что наш учитель на горе Желтого ветра попал в беду, и прошу вас, милостивый бодисатва, проявить свою божественную силу: усмирить волшебника и спасти учителя.
- Я получил приказ Будды, - сказал бодисатва, - укротить духа Желтого ветра. Будда пожаловал мне шарик, «усмиряющий ветер» и Драгоценный посох Летающего дракона. Когда- то я схватил этого волшебника, но сохранил ему жизнь и разрешил удалиться в горы. Я строго запретил ему наносить вред кому бы то ни было и творить безобразия. А то, что он собирается причинить зло вашему учителю, - мне неизвестно. В его преступлении отчасти повинен и я.
Несмотря на настойчивые приглашения бодисатвы остаться закусить и побеседовать, Сунь У-кун решительно отказался.
Тогда бодисатва захватил посох Летающего дракона и вместе с Великим Мудрецом отправился на облаке в путь.
Очень скоро они прибыли на гору Желтого ветра.
- Великий Мудрец! - сказал тут бодисатва. - Волшебник боится меня, так что лучше я останусь на облаках, а ты спустись вниз и вызови его на бой. Когда он выйдет из пещеры, мне удобнее будет расправиться с ним.
Сунь У-кун так и сделал. Он опустился на облаке вниз и посохом разнес ворота пещеры.
- Эй, волшебник! Отдавай моего учителя!
Перепуганный привратник побежал доложить о случившемся. Тогда старый волшебник сказал:
- Эта мерзкая обезьяна совсем обнаглела! Вместо того чтобы утихомириться, она посмела разбить мои ворота! Ну, на сей раз я подыму такой ветер, который лишит ее жизни.
Он надел на себя боевые доспехи, взял стальные вилы и вышел из пещеры. Увидев Сунь У-куна, волшебник, не говоря ни слова, нацелился и нанес ему удар прямо в грудь.
После нескольких схваток волшебник решил вызвать ветер и только было раскрыл рот, чтобы подуть, как в этот момент бодисатва Лин-цзи бросил с высоты посох Летающего дракона. Затем бодисатва произнес заклинание, и посох вмиг превратился в золотого дракона с восемью лапами. Дракон впился когтями в волшебника, схватил его за голову и отнес на каменный уступ скалы. Здесь волшебник принял свой первоначальный вид и превратился в желтого соболя. Сунь У-кун погнался за ним и хотел ударить его посохом, но бодисатва остановил его:
- Великий Мудрец, не лишай его жизни. Я отнесу его к Будде. Ведь он был крысой, жил у подножья горы Линшань и сумел достичь совершенства. Но потом он выкрал из лампады чистое масло, и огонь в светильнике померк. Опасаясь, что бог охраны схватит его, он бежал и на горе Желтого ветра стал волшебником. Будда помиловал его и послал меня следить за ним. Но поскольку он нападает на людей и творит злодеяния, осмелившись угрожать жизни Танского монаха, я возьму его с собой на гору Линшань к Будде. Пусть он определит ему наказание. А ты можешь считать свою миссию выполненной.
Выслушав это, Сунь У-кун поблагодарил бодисатву. О том же, как бодисатва отбыл на Запад, мы здесь рассказывать не будем.
Между тем находившийся в лесу Чжу Ба-цзе уже начал беспокоиться, почему так долго не возвращается Сунь У-кун, как вдруг услышал доносившийся до него из-под горы голос.
- Эй, брат У-нэн! Веди коня и неси вещи!
Дурень сразу узнал голос Сунь У-куна, взял узел и вышел из леса.
- Как дела, дорогой брат?
- Я призвал на помощь бодисатву Лин-цзи, - сказал Сунь У-кун, - и он с помощью посоха Летающего дракона, захватил волшебника. Он оказался оборотнем, который прежде был желтым соболем. Бодисатва взял его с собой к Будде на гору Линшань. А теперь пойдем в пещеру выручать нашего учителя.
Дурень пришел в восторг. Они отправились в пещеру и, размахивая граблями и посохом, уничтожили всех оборотней: хитрых зайцев, волшебниц лисиц, душистых косуль, рогатых оленей. После этого они прошли в сад, находившийся позади пещеры, и здесь склонились перед своим учителем.
- Как же вам удалось одолеть волшебника? - спросил Сюань-цзан, когда они покинули пещеру.
Тогда Сунь У-кун подробно рассказал о том, как призвал бодисатву Лин-цзи на помощь и как тот усмирил волшебника. Учитель был тронут до глубины души и без конца благодарил своих учеников. После этого Сунь У-кун и Чжу Ба-цзе разыскали в пещере съестные припасы и приготовили обед. Закончив трапезу, они покинули пещеру и, выйдя на дорогу, продолжали свой путь. Однако о том, что с ними происходило в дальнейшем, вы узнаете, прочитав следующую главу.

ГЛАВА ДВАДЦАТЬ ВТОРАЯ,
из которой вы узнаете о том, как Чжу Ба-цзе вступил в бой с духом река Сыпучих песков и как Муча по повелению бодисатвы усмирил духа

Мы остановились на том, что Танский монах со своими учениками отправился дальше на Запад. Прошло много дней, прежде чем им удалось пересечь гору Желтого ветра. И вот перед ними раскинулась широкая равнина. Время летело быстро, незаметно кончилось лето и подошла осень. Среди увядающих ив звучали грустные песни цикад. Созвездие Да-хо уже переместилось на запад1. И вот однажды они увидели перед собой огромную реку, бурно катившую свои воды. Волны кипели, устремляясь вперед.
- Ученики, - с тревогой в голосе сказал Сюань-цзан. - Перед нами широкая река, но нигде не видно переправы. Как же мы переберемся на тот берег?
- Да, река действительно бурная, - промолвил Чжу Ба-цзе, - и нигде ни одной лодки, на которой можно было бы переплыть.
В этот момент Сунь У-кун подпрыгнул в воздух и, прикрыв руками глаза, осмотрелся.
- Вы правы, учитель, - с беспокойством сказал он, - дела наши действительно плохи. Что до меня, то стоит мне повернуться, и я тут же буду на другом берегу. Но вам, учитель, трудно придется.
- Как она широка! Я не вижу даже противоположного берега, - сказал Сюань-цзан.
- Шириной она примерно в восемьсот ли, - сказал Сунь У-кун.
- Как тебе удалось определить ее ширину? - удивился Чжу Ба-цзе.
- Не буду скрывать от тебя, дорогой брат, что днем мои глаза видят на тысячу ли вокруг. Я могу точно определить, что ожидает нас: счастье или несчастье. И вот сейчас, находясь в воздухе, я хоть и не смог установить длину реки, зато установил ее ширину: восемьсот ли.
От его слов Сюань-цзан впал в отчаяние. Повернув коня, он вдруг заметил каменную плиту, и когда они все втроем приблизились к ней, то увидели надпись из трех иероглифов в стиле Чжуан-цзы: «Река Сыпучих песков». На оборотной стороне были четыре стихотворные строки, написанные по всем правилам:
У реки Сыпучих песков
Поворотов всего восемьсот,
Три тысячи бурных потоков
Всесильны и глубоки,
Не плавает даже перо
На поверхности этих вод,
На самое дно уходят
Тростниковых цветов лепестки...
И вот, когда учитель со своими учениками читал эти стихи, река вдруг забурлила и по ней пошли огромные, как горы, волны. В тот же момент из реки выскочило чудовище, безобразное и свирепое на вид.
Чудовище бросилось к берегу и ринулось прямо на Сюань-цзана. Однако Сунь У-кун схватил в охапку своего учителя и мигом очутился с ним на высоком берегу, избежав таким образом опасности. Чжу Ба-цзе тут же бросил на землю свою кладь и, взмахнув граблями, хотел ударить чудовище. Но чудовище, выставив свой посох, предотвратило удар. И вот на берегу реки Сыпучих песков разгорелся бой. Противники состязались в отваге.
Встревожена ими Сыпучих песков река,
У берега схватки кипели безмерно жестоки,
Один возглавлял в небесах до опалы войска,
Другой был знаток церемоний в небесном чертоге.
И каждый с врагом своим был до сраженья знаком,
Они на небесных приемах друг друга встречали,
И каждый позорно нарушил небесный закон,
И оба по воле небес очутились в опале.
Мелькает оружье противников по сторонам,
И знают они, что смертелен единственный промах,
И посох походит на режущий бивень слона,
И когти на граблях - как будто на лапах драконьих.
Один из них в темных глубинах реки обитал,
Безжалостно всех проходящих людей пожирая,
Другой же, прозревший, на путь добродетели встал,
Достичь совершенства служением Будде желая.
Раз двадцать они схватывались друг с другом, но трудно было определить, кто из них выйдет победителем. Между тем Сунь У-кун, охранявший Сюань-цзана, отвел в сторону коня и сложил вещи. Глядя, как Чжу Ба-цзе бьется с чудовищем, он в ярости заскрипел зубами, горя нетерпением вступить в бой. Наконец, не выдержав, он взял посох и, подойдя к Сюань-цзану, сказал:
- Вы, учитель, посидите здесь и ничего не бойтесь. А я пойду позабавлюсь немного.
Напрасно уговаривал его Сюань-цзан не ходить, удержать его было невозможно. Издав резкий свист, он одним прыжком очутился на берегу реки. Между тем бой был в самом разгаре и уйти с поля боя не представлялось никакой возможности.
Тогда Сунь У-кун размахнулся и изо всей силы опустил посох на голову чудовища. Тот сразу же повернул обратно и, бросившись в реку Сыпучих песков, исчез в воде. Взбешенный Чжу Ба-цзе даже запрыгал от досады.
- Дорогой брат! - крикнул он. - Ну кто просил тебя вмешиваться? Чудовище стало терять силы и, если бы мы схватились еще раз пять, я непременно поймал бы его! Но, увидев твое свирепое лицо, он бежал с поля боя. Что же теперь делать?
- Скажу тебе всю правду, брат, - проговорил улыбаясь Сунь У-кун. - Вот уже месяц, как мы дрались с волшебником по прозванию Желтый ветер, с тех пор я не имел случая поиграть моим посохом. Теперь тебе ясно, почему я не стерпел, глядя, как ты дерешься с чудовищем, и решил немного отвести душу. Кто мог подумать, что чудовище сбежит?
После этого они рука об руку, шутя и смеясь, вернулись к учителю.
- Ну что, изловили чудовище? - спросил Сюань-цзан.
- Да это чудовище видно не очень-то любит драться, - отвечал Сунь У-кун. - Признав себя побежденным, оно скрылось в воде.
- Ученики мои, - промолвил тогда Сюань-цзан. - Это чудовище давно живет здесь и, конечно, хорошо знает реку. Поскольку на этих бескрайних мертвых водах нет никакой переправы, давайте используем его в качестве проводника. Лишь таким образом мы сможем переправиться на другой берег.
- Совершенно верно, - подтвердил Сунь У-кун. - Ведь не зря говорится: «Что лежит рядом с киноварью - красное, что с тушью - черное». Чудовище это живет здесь и, несомненно, хорошо знает реку. Мы должны сейчас же поймать его и, не причиняя никакого вреда, заставить переправить нашего учителя через реку. А там посмотрим, что делать.
- Дорогой брат, - сказал тут Чжу Ба-цзе. - Не теряй зря времени. Удовольствие поймать это чудовище я предоставляю тебе, а я побуду с учителем.
- Ну, дорогой мой, - смеясь сказал Сунь У-кун. - В данном случае похвалиться мне нечем. Должен прямо сказать, что в воде я чувствую себя не совсем уверенно. Придется вначале произнести какое-нибудь заклинание, а затем уже заклинание против воды, иначе я не смогу переправиться через реку. Я могу, конечно, еще превратиться в рыбу, краба, креветку или моллюска, это единственный выход. Ни в горах, ни в облаках никакие препятствия мне не страшны, а вот с водой дело обстоит хуже.
- Когда-то я был повелителем водных сил на реке Тянь-хэ, - сказал на это Чжу Ба-цзе, - под моим началом находилось восьмидесятитысячное войско. О воде мне тоже кое-что известно. Плохо только, что я не знаком с обитателями здешних вод и сколько их - мне тоже неизвестно. Если они все вместе навалятся на меня, то мне с ними не справиться. Они могут схватить меня. Что тогда делать?
- Если в воде у вас начнется бой, - сказал на это Сунь У-кун, - ты притворись, что терпишь поражение и вымани чудовище на сушу. А тут уж я приду тебе на помощь.
- Ну что ж, это, пожалуй, правильно, - согласился Чжу Ба-цзе. - Тогда я сейчас же отправлюсь.
С этими словами он сдернул с себя рясу из черного шелка, снял башмаки и, размахивая граблями, начал прокладывать себе в воде дорогу. Применяя известные ему способы, он ринулся прямо в волны и, стремительно продвигаясь вперед, очень скоро достиг дна.
Чудовище, только что потерпев поражение, едва пришло в себя, как вдруг услышало, что кто-то баламутит воду. Вскочив на ноги и приглядевшись, оно увидело, как Чжу Ба-цзе граблями разгребает воду. Схватив посох, чудовище ринулось Чжу Ба-цзе навстречу и закричало:
- Эй ты, монах! Куда идешь? Ну-ка держись!
Отбив удар своими граблями, Чжу Ба-цзе крикнул:
- Ты кто такой, что осмеливаешься преграждать мне дорогу?
- Да ты, оказывается, не знаешь меня? - отвечал волшебник. - Я вовсе не какой-нибудь злой волшебник и не черт. Имя мое многим известно.
- Если ты не черт и не оборотень, - возразил Чжу Ба-цзе, - то почему нападаешь на людей? Говори, кто ты такой, тогда я, может быть, сохраню тебе жизнь.
Тогда чудовище отвечало:
Я силой духа необыкновенной
Был с малолетства небом наделен,
И побывал во всех углах вселенной,
Чтоб отыскать бессмертия закон
Молва о доблести моей гремела,
Героев всех мой подвиг поражал,
И в Поднебесной я служил примером
Всем честным, благороднейшим мужам.
Во все края вели меня скитанья -
Вокруг озер, вдоль берегов морей,
Приобретая новые познанья,
Я становился с каждым днем мудрей.
Я, истинами Будды увлекаем,
Не ослаблял вниманья ни на миг
И пользовался часто облаками,
Чтоб посетить далекий материк.
Но я тогда лишь праведника встретил,
Когда стократ измерил круг земной,
И к откровенью путь - блестящ и светел -
Простерся наконец передо мной...
И заслужил я на пути заветном
Святых заслуг великое число,
Мой подвиг не остался незаметным -
Меня к бессмертным Небо вознесло.
И чином там отмеченный немалым,
Служить я был владыке Неба рад,
Распоряжаясь церемониалом
И возглавляя стражу Южных врат.
В чертогах небосвода признавалась
Владыкой мне подаренная власть,
На поясной табличке красовалась
Тигровая оскаленная пасть.
Блестели золотой кольчуги звенья,
И драгоценный шлем горел огнем,
И, духов приводя к повиновенью,
Я в воздухе помахивал ремнем.
Я открывал ряды придворных шествий,
В покоях императора бывал,
И, восседая на почетном месте,
С придворными порою пировал.
Но как-то на пиру проступок страшный
Я, охмелев немного, совершил:
Разбил случайно, сделанный из яшмы,
Любимый императорский кувшин.
Как только руки цепкие разжались
И звук удара грозный пролетел, -
Все божества в испуге разбежались,
И вмиг чертог огромный опустел.
И воины из стражи поспешили -
Сколь главным был владыки Неба жест! -
Меня доспехов золотых лишили,
Затем изгнали из числа божеств.
Я ожидал в смятенье и тревоге,
Когда настанет лютой смерти час,
Но, сжалившись, Бессмертный Босоногий
Меня от лютой казни все же спас.
Просил он, чтоб мою смягчили участь,
И был я по решению суда
На берега реки песков Сыпучих

Предыдущая страница 10 Следующая страница


11 Чэн-энь У

В изгнание отправлен навсегда.
Голодный, злой я воды будоражу,
Ловлю себе на завтрак крупных рыб,
А коль увижу дровосека - сразу
Считайте все, что он уже погиб.
Нажравшись, я дремлю в прибрежной тине,
И все же ты напрасно осмелел:
Из тех людей, что мимо проходили,
Покуда ни один не уцелел.
Ответь же мне - ты по какому праву
Посмел в моих владениях бывать?
Пожалуй, ты годишься на приправу,
Хоть для закуски стар и грубоват...
- Ах ты низкая тварь! - в ярости вскричал Чжу Ба-цзе. - Ты что ослеп, что ли? Да я тебя в пену превращу. Мало того, что ты назвал меня грубым, ты еще грозишься сделать из меня приправу! Ну, так держись! Сейчас я познакомлю тебя с моими граблями, может быть, после этого ты перестанешь быть невежей.
Увидев занесенные над собой грабли, волшебник быстрым движением уклонился от удара. И вот между ними начался бой. Из глубины они выскочили на поверхность и продолжали драться, прыгая по волнам. Этот бой совсем не был похож на предыдущий. Прошло уже более двух страж, а противники все бились и никто не мог бы сказать, на чьей стороне перевес. Тут уж поистине можно было сказать, что нашла коса на камень.
Между тем Великий Мудрец, который охранял Танского мо- наха и не имел возможности сам что-либо предпринять, не отрывая глаз, следил за боем.
Вдруг он увидел, что Чжу Ба-цзе нарочно промахнулся своими граблями и, сделав вид, что терпит поражение, поспешил к восточному берегу реки. Чудовище погналось за ним.
И вот, когда оно приблизилось к берегу, Сунь У-кун не мог больше сдерживать себя. Бросив учителя, он с посохом в руках ринулся на берег и, размахнувшись, ударил волшебника по голове.
Тот не посмел даже защищаться и с шумом скрылся в воде.
- Конюх ты чертов! - закричал разъяренный Чжу Ба-цзе. - Вот уже поистине нетерпеливая обезьяна! Неужели ты не мог обождать, пока я загоню его на высокое место? Тогда бы ты преградил ему путь к реке, и мы, конечно, схватили бы его. А теперь жди, пока он снова появится.
- Не кричи ты, Дурень! - сказал Сунь У-кун. - Пойдем лучше посмотрим, что делает наш учитель.
Они поднялись на берег и подошли к Сюань-цзану.
- Ну как, тяжело вам пришлось, ученики мои? - спросил Сюань-цзан.
- Да стоит ли говорить о каких-то трудностях, - отвечал Чжу Ба-цзе. - Мы были бы счастливыми, если бы нам удалось покорить волшебника и заставить его перевезти вас через реку. - Чем же закончился ваш бой? - спросил Сюань-цзан.
- Да это чудовище по своим способностям не уступает мне, - сказал Чжу Ба-цзе. - Во время боя я сделал вид, что потерпел поражение, и побежал к берегу. Но Сунь У-кун пустил в ход свой посох, и чудовище скрылось в реке.
- Что же теперь делать? - спросил Сюань-цзан.
- Успокойтесь, учитель, и не тревожьте себя понапрасну, - отвечал Сунь У-кун. - Время позднее. Я сейчас раздобуду для вас какой-нибудь еды, поешьте и ложитесь спать. А завтра посмотрим, что делать.
- Правильно ты говоришь, - подтвердил Чжу Ба-цзе. - Иди, только живее!
Сунь У-кун взобрался на облако и вмиг очутился на севере. Там он попросил у жителей чашку постной пищи и, вернувшись, подал ее учителю. Сюань-цзан удивился тому, что Сунь У-кун так быстро вернулся, и сказал:
- А что, если нам спросить, как переправиться через реку, там, где ты просил подаяние? Тогда не нужно будет бороться с этим чудовищем.
- Да ведь это очень далеко, - со смехом сказал Сунь У-кун. - По крайней мере тысяч семь ли отсюда. Какой же смысл спрашивать об этом тамошних жителей? Разве они знают, что представляет собой эта река?
- Ну, опять ты несешь вздор, - сказал Чжу Ба-цзе. - Если они живут за семь тысяч ли отсюда, как же ты успел так быстро обернуться?
- Ничего ты не понимаешь! - сказал Сунь У-кун. - Я од- ним прыжком могу покрыть расстояние в сто восемь тысяч ли, а уж о семи тысячах и говорить не приходится. Для этого мне достаточно дважды кивнуть головой или же нагнуться.
- Дорогой брат, - сказал тогда Чжу Ба-цзе. - Раз у тебя все так легко получается, ты мог бы перенести на спине нашего учителя через реку. Ведь для этого тебе нужно лишь кивнуть головой или же податься вперед. Зачем продолжать борьбу с волшебником?
- Так ведь ты тоже можешь ездить на облаках, - сказал Сунь У-кун. - Вот и перенеси учителя.
- Как же я могу взять его с собой на облако? Наш учитель простой смертный, - сказал Чжу Ба-цзе, - и для этого он тяжел, как гора Тайшань. Это под силу тебе одному, так как ты совершаешь прыжки в воздухе.
- Да мои прыжки то же самое, что передвижение на обла- ках, - сказал Сунь У-кун. - Разница только в расстоянии. Поэтому я, так же как и ты, не могу перенести учителя. Ведь еще в древности люди говорили: «Перенести гору Тайшань так же легко, как перенести горчичное зерно, но очень трудно избавить простого смертного от суетного мира». Ну, взять хоть к примеру этих волшебников: что бы они ни творили, какой бы ветер ни вызывали, им удавалось только задержать нас, но мы очень быстро расправлялись с ними и шли дальше. Правда, мы всегда ходим по земле. А вот поднять учителя в воздух не могли. Все их способы мне хорошо известны. Мало того, я могу становиться невидимым, проделывать огромные расстояния. Но ведь учителю предначертано до конца проделать свой путь по чужеземным странам и вынести все испытания. Вот почему каждый шаг дается с таким трудом. Нам с тобой велено охранять учителя, оберегать его жизнь, но не в наших силах избавить его от всех этих трудностей, точно так же, как мы не можем сами достать священные книги. Если бы в пути мы даже опередили учителя, Будда все равно не согласился бы дать нам священные книги. Не зря ведь говорят: «То, что легко достается, не имеет большой ценности».
Выслушав это, Чжу Ба-цзе что-то недовольно пробурчал себе под нос. Затем они поели постной пищи и расположились на отдых.
- Каковы же у тебя планы, Сунь У-кун, на сегодняшний день? - спросил на следующее утро Сюань-цзан.
- Да никаких особенных планов у меня нет, - отвечал тот. - Вот только Чжу Ба-цзе опять придется спуститься в реку.
- Вот что, дорогой брат, - сказал Чжу Ба-цзе. - Ты, что же, сам хочешь остаться в стороне, а меня только и знаешь, что гнать в воду?
- Ну, на этот раз я торопиться не буду. Я дам тебе возможность заманить его подальше, а сам отрежу ему отступление, и мы непременно изловим его.
О, волшебный Чжу Ба-цзе! Он потер лицо, собрался с силами и, взяв обеими руками грабли, отправился к реке. Прокладывая себе путь к воде, он снова очутился у логова своего противника. Чудовище только что проснулось и, услышав шум, поспешно вскочило на ноги. Увидев Чжу Ба-цзе с граблями в руках, чудовище преградило ему дорогу и заорало:
- Стой! Куда торопишься? Испробуй-ка вначале силу моего посоха!
Тогда Чжу Ба-цзе взмахнул граблями и, отражая удар, закричал:
- Да что у тебя за посох такой, что ты все грозишься им? Тут дух воскликнул:
- Тебе, мерзавец, видимо, неизвестно, что это за посох.
Шест для него самим У Ганом срублен,
Лу Бань отшлифовал поверхность гладко,
Горят снаружи нити перлов крупных,
Блестит внутри из золота прокладка
В воде и в небе демонов коварных
Он усмиряет быстро и сурово;
Чтоб вел я в бой полки небесных армий,
Мне посох императором дарован!
Изменит тотчас он свои размеры,
Едва творить я заклинанья стану,
С ним в высшие я поднимался сферы
Во время пира возглавлял охрану
Ему святые почести воздали,
Когда я на дежурстве был в покоях,
Такую силу он обрел с годами,
Что с ним оружье не сравнить простое!
Покинув навсегда небес владенья,
Без страха с ним я по земле скитался,
Могу сказать без преувеличенья
Подобный посох мне не попадался!
Ну, как ты мог обломки грабель ржавых
Поставить с посохом волшебным рядом?
Они годятся лишь на то, пожалуй,
Чтоб ковыряться в огороде, в грядах!
- Ах ты мерзкая тварь! Мало тебя, видно, били! - крикнул смеясь Чжу Ба-цзе. - Ты не смотри, что этими граблями можно разрыхлять землю в огороде. Стоит мне разок стукнуть ими, так у тебя живого места не останется и из всех девяти отверстий хлынет кровь. А если даже ты останешься жив, то тебя навеки хватит столбняк!
Тут чудовище, не выдержав, ринулось в бой. Вначале противники сражались на дне реки, но постепенно снова выбрались на поверхность. И этот бой был совсем не похож на тот, который они вели накануне.
Итак, то наступая, то отступая, противники схватывались уже раз тридцать, но все еще нельзя было сказать, кто из них выйдет победителем. Тогда Чжу Ба-цзе, снова сделав вид, что потерпел поражение, волоча грабли, бросился бежать. Чудовище, вздымая бурные волны, бросилось за ним и выскочило на берег.
- Я тебе покажу, мерзкое чудовище! - орал Чжу Ба-цзе. - Выйди-ка сюда на высокое место, тут хоть земля под ногами и можно будет подраться как следует!
- Я знаю, негодяй, ты хочешь заманить меня наверх, чтобы твой приятель пришел тебе на помощь. Нет, ты лучше спускайся вниз, и мы сразимся в воде.
Чудовище было достаточно хитрым и, не желая взбираться на берег, стояло у воды, переругиваясь с Чжу Ба-цзе. Убедившись в том, что чудовище не желает выходить на берег, Сунь У-кун пожелал во что бы то ни стало поскорее выловить его.
- Учитель! - крикнул он. - Сейчас я выловлю это чудовище, как голодный орел добычу.
С этими словами он совершил прыжок в воздухе и устремился прямо на волшебника. Но волшебник, услыхав шум ветра, быстро обернулся и, увидев устремившегося на него из-под облаков Сунь У-куна, схватил свой посох и тотчас же скрылся под водой. Сунь У-кун долго стоял на берегу, озираясь вокруг, а затем сказал Чжу Ба-цзе:
- Ну, брат! Опять этому волшебнику удалось ускользнуть от нас. Что же теперь делать? Теперь-то уж он больше не покажется!
- Да, дело это нелегкое! - согласился Чжу Ба-цзе. - Победить его очень трудно. Я уже израсходовал все свои силы и чувствую, что теперь мы с ним равны.
- Ну, ладно, там видно будет, а пока пойдем к учителю, - сказал Сунь У-кун.
Они поднялись на берег и рассказали Сюань-цзану о том, как трудно изловить волшебника. У Сюань-цзана глаза наполнились слезами.
- Как же мы в таком случае переправимся через реку? - спросил он.
- Да вы не расстраивайтесь, учитель, - стал успокаивать его Сунь У-кун. - Волшебник скрылся глубоко под водой и к нему действительно трудно пробраться. Вот что, Чжу Ба-цзе, - продолжал он, - ты оставайся здесь охранять учителя, а в бой с чудовищем больше не вступай и жди, пока я побываю в Южном море.
- А зачем ты отправишься туда, дорогой брат? - спросил Чжу Ба-цзе.
- Паломничеством за священными книгами ведает бодисатва Гуаньинь, - сказал Сунь У-кун. - Значит, она должна по- мочь нам. Сейчас на пути у нас преграда - река Сыпучих песков, и без помощи бодисатвы нам не обойтись. Вот я и хочу отправиться к Южному морю, где живет бодисатва. Пусть она поможет нам одолеть это чудовище.
- Ты прав! - согласился Чжу Ба-цзе. - Дорогой брат, когда будешь там, окажи милость, замолви за меня словечко. Когда-то бодисатва была ко мне милостива.
- Только не задерживайся там, - попросил Сюань-цзан, - и поскорее возвращайся.
И вот Сунь У-кун, совершив прыжок в воздух, помчался к Южному морю. Не прошла половина стражи, как он увидел перед собой гору Поталака, а еще через момент опустился в рощу Пурпурного бамбука, где его встретили духи двадцати четырех дорог.
- По какому делу пожаловали, Великий Мудрец? - спросили они, приветствуя его.
- Мой учитель попал в трудное положение, - отвечал Сунь У-кун. - И я прибыл сюда поговорить об этом с бодисатвой.
- Присядьте, пожалуйста, мы сейчас доложим о вас. Дух, похожий на диск солнца, в один момент оказался у входа в пещеру Гуаньинь.
- К вам прибыл Сунь У-кун, - доложил он.
В это время Гуаньинь, вместе с дочерью дракона, владельца волшебного жемчуга, стояла, облокотившись на изгородь у Лотосового озера, и любовалась цветами. Выслушав духа, она повернулась к облачному обрыву и, открыв двери, пригласила Сунь У-куна войти.
Сунь У-кун, оправив на себе одежду, вошел в пещеру.
- Почему ты покинул Танского монаха и не охраняешь его?- спросила бодисатва. - Зачем опять явился?
- Да будет вам известно, милостивая бодисатва, - начал Сунь У-кун, - что мой учитель, проходя деревню Гаолаочжуан, взял себе еще одного ученика, по имени Чжу Ба-цзе. Когда-то вы пожаловали этому ученику монашеское имя У-нэн. Так вот, перейдя хребет Желтого ветра, мы достигли реки Сыпучих песков, которая еще называется Черной рекой и имеет в ширину восемьсот ли. Река эта очень глубокая и учителю через нее не перебраться. К тому же в этой реке живет чудовище, которое весьма искусно ведет бой. Чжу Ба-цзе три раза схватывался с ним, но не мог его одолеть. Это чудовище мешает нам перебраться через реку, поэтому я и решил побеспокоить вас, бодисатва. Явите милость и помогите нашему учителю переправиться через реку.
- Ну что ты за обезьяна! - сказала на это бодисатва. - Опять безобразничаешь! Отвечай, как служишь Танскому монаху?
- Мы хотели изловить чудовище, - сказал тогда Сунь У-кун, - и заставить его перевезти нашего учителя через реку. Однако в воде-то я не очень силен, поэтому Чжу Ба-цзе ходил к его логову и затевал с ним ссору. По-моему, он не сказал чудовищу о том, что мы идем за священными книгами.
- Этот волшебник из реки Сыпучих песков когда-то был главным церемониймейстером во дворце Небесного императора. Я убедила его встать на путь Истины и велела оказывать помощь всем паломникам за священными книгами. Стоило вам сказать хоть слово о том, что вы идете за священными книгами, и он не вступил бы с вами в бой, а выразил бы полную покорность.
- Сейчас волшебник скрылся под водой и в бой вступать боится. Как же нам добиться его покорности и помочь нашему учителю переправиться через реку?
Тут бодисатва позвала Хуэй-аня, вынула из рукава красную тыкву и сказала:
- Возьми эту тыкву и отправляйся с Сунь У-куном к реке Сыпучих песков. Как придешь, крикни: «У-цзин!» И чудовище тотчас же выйдет из воды. Прежде всего заставь его приветствовать Танского монаха. Затем сними девять черепов, которые висят у него на шее, свяжи вместе и расположи в том порядке, в каком расположены палаты императорского дворца, а тыкву помести в середине. Получится корабль, и вы сможете переправить Танского монаха через реку.
Хуэй-ань почтительно выслушал приказание и, приняв тыкву, вместе с Великим Мудрецом покинул обитель бодисатвы и лес Пурпурного бамбука.
Вскоре оба наших путника опустились на облаке к реке Сыпучих песков. Чжу Ба-цзе узнал ученика бодисатвы Хуэй-аня и подвел его к учителю. Когда церемония поклонов была закончена, Чжу Ба-цзе тоже поклонился.
- Благодаря вашим наставлениям, - промолвил Чжу Ба-цзе, - я получил возможность увидеть бодисатву и стал почитателем законов Будды. Рад приветствовать вас. Вы уж простите меня, что я не смог раньше принести вам свою благодарность: все это время было очень много хлопот.
- Не будем зря тратить времени, - сказал Сунь У-кун, - ведь нам надо еще вызвать этого негодяя.
- О ком это вы говорите? - спросил Сюань-цзан. - Когда я был у бодисатвы, - отвечал Сунь У-кун, - я поведал ей обо всем, что с нами случилось. Бодисатва сказала, что волшебник, живущий в реке Сыпучих песков, был когда-то главным церемониймейстером на небе. Но за какое-то преступление его сослали в эту реку, и он превратился в чудовище. Впоследствии бодисатва обратила на него свое милостивое внимание и поручила ему сопровождать вас, учитель, на Запад. Но поскольку мы не сказали ему, что направляемся за священными книгами, оно всеми силами сопротивлялось. И вот теперь бодисатва отправила сюда своего ученика и дала ему тыкву, чтобы мы вместе с этим мошенником соорудили лодку и переправили вас, учитель, через реку.
Услышав это, Сюань-цзан совершил множество поклонов, - В таком случае, умоляю вас поторопитесь, - сказал он, кланяясь Хуэй-аню.
Тогда Хуэй-ань, не выпуская из рук тыквы, поднялся в воздух над рекой Сыпучих песков и громко крикнул:
- У-цзин! У-цзин! Паломник за священными книгами давно уже здесь! Почему же ты не выразишь ему свое повиновение?
А в это время чудовище, напуганное Царем обезьян, вернулось к себе на дно реки и отдыхало в своем логове. Услышав, что кто-то произнес его монашеское имя, оно сразу же сообразило, что это посланец бодисатвы Гуаньинь, а слова «паломник за священными книгами давно уже здесь» окончательно рассеяли его страх. Взбудоражив воду, волшебник всплыл наверх и высунул голову. Увидев Странствующего монаха-ученика бодисатвы, он расплылся в улыбке и, почтительно поклонившись, сказал:
- Простите, уважаемый, что не встретил вас. А где же бодисатва?
- Бодисатва не прибыла сюда, - отвечал Хуэй-ань. - Она послала меня и велела передать тебе, чтобы ты стал учеником Танского монаха и следовал за ним. Она велела также соорудить из этой вот тыквы и черепов, которые ты носишь на своей шее, буддийский корабль наподобие императорского дворца и переправить Танского монаха через реку.
- А где же сам паломник за священными книгами? - спросило чудовище.
- Он на восточном берегу, - сказал, указывая рукой Хуэй-ань.
- А откуда взялась эта мерзкая тварь? - снова спросило чудовище, увидев в этот момент Чжу Ба-цзе. - Вот уже два дня мы сражаемся, но до сих пор я не знал, что они идут за священными книгами. А это кто? - спросил он, увидев Сунь У-куна. - Он помогал моему врагу. Это ужасное существо. Нет, я не пойду к ним.
- Да первый из них Чжу Ба-цзе, а второй Сунь У-кун, - сказал Хуэй-ань. - Оба они ученики Танского монаха и обоих бодисатва наставила на путь Истины. Бояться их нечего. Пойдем я представлю тебя Танскому монаху.
Тогда У-цзин взял свой посох, оправил на себе желтую шелковую рясу и, выскочив на берег, склонился перед Танским монахом:
- Умоляю вас, учитель, простить меня за то, что я, словно слепой, не смог признать вашего высокого сана и безрассудно оскорбил вас.
- Ты, чирей! - крикнул тут Чжу Ба-цзе. - Почему вместо того чтобы сразу выразить свою покорность, ты упорно драл- ся с нами? Чем объяснишь ты свой поступок?
- Дорогой брат, - смеясь сказал Сунь У-кун, - не сердись на него. - Ведь мы не назвали своих имен и не сказали, что идем за священными книгами.
- Скажи, ты искренне желаешь принять нашу веру? - спросил Сюань-цзан.
- Разве осмелюсь я не покориться вам, учитель, - отвечал У-цзин, - ведь сама бодисатва наставила меня на путь Истины и пожаловала мне монашеское имя Ша У-цзин!
- Ну, в таком случае, Сунь У-кун, возьми священный нож и остриги ему волосы, - приказал Сюань-цзан. Великий Мудрец тут же выполнил приказ. Затем У-цзин поклонился вначале Сюань-цзану, а затем Сунь У-куну и Чжу Ба-цзе. Убедившись в том, что У-цзин делает все, как полагается монаху, Сюань-цзан пожаловал ему монашеское имя Ша-сэн.
- А теперь, не теряя времени, - сказал Хуэй-ань, - давайте сооружать священный корабль.
У-цзин снял с шеи черепа, из веревки сделал магический круг и в середину положил тыкву. После этого он пригласил Сюань-цзана взойти на корабль. Усевшись, Сюань-цзан почувствовал себя так, как на настоящей лодке. Чжу Ба-цзе и У-цзин сели по сторонам, поддерживая своего учителя. Сунь У-кун следовал за ними на облаках, ведя за собой коня-дракона. Выше всех находился Хуэй-ань, охраняя их. Наконец-то Сюань-цзану удалось легко и свободно, при попутном ветре, переправиться через мертвые воды реки Сыпучих песков.
Корабль летел, как стрела, и очень скоро они достигли противоположного берега. Здесь они благополучно высадились, даже не замочив ног и не испачкав одежды.
Когда учитель и его ученики уже стояли на земле, Хуэй-ань, взяв с собой тыкву, на священном облаке исчез из виду. В тот же момент девять черепов превратились в девять воздушных потоков и бесследно исчезли.
Сюань-цзан почтительно поклонился вслед удалившемуся Хуэй-аню и совершил поклоны бодисатве.
Однако о том, что случилось в дальнейшем с паломниками за священными книгами, вы узнаете из следующей главы.

ГЛАВА ДВАДЦАТЬ ТРЕТЬЯ,
повествующая о том, как Сюань-цзан не нарушил основ учения и как испытывали четырех подвижников в твердости веры

Из этой главы вы узнаете о путях паломничества за священными книгами, путях, которые связаны с исполнением основного долга паломников.
Вернемся, однако, к нашим путникам, которые теперь уже вчетвером, познав вечную Истину и покинув суетный мир, пройдя через море страсти и реку Сыпучих песков, беспрепятственно продвигались дальше, по дороге на Запад. По пути им пришлось преодолеть множество покрытых растительностью гор, где протекали голубые реки, взор их не в силах был охватить широких просторов полей и цветов. Однако время летело быстро, и незаметно подошла осень.
Сделал красными горные дали
Кленов пышных осенний наряд,
Хризантем лепестки опадали...
Из кустарников, полный печали,
Реже слышался стрекот цикад.
Вянул лотос, цветы увядали,
Мандаринов густел аромат,
В небе бледном, построившись в ряд,
Стаи диких гусей улетали...
И вот однажды вечером Сюань-цзан сказал:
- Ученики мои, время уже позднее, не поискать ли нам место для ночлега?
- Вы не совсем правы, учитель, - возразил Сунь У-кун. - Ведь не зря говорится, что монах должен питаться под открытым небом и спать на росе и на инее. Для него любое место должно быть домом. Поэтому не стоит говорить об удобном ночлеге.
- Ну, дорогой брат, - вступил в разговор Чжу Ба-цзе. - Ты идешь налегке, так тебе и дела нет до того, что другие падают от усталости. После того как мы переправились через реку Сыпучих песков, мне очень трудно было карабкаться с моей ношей по горам. Вот мученье было! Непременно нужно найти сейчас какое-нибудь жилье, поесть, чаю попить и отдохнуть немного.
- Дурень ты! - сказал на это Сунь У-кун. - Да ты никак ропщешь. Боюсь, что не видать тебе больше такой спокойной жизни, как в деревне Гаолаочжуан, где ты, можно сказать, прозябал, а не стремился к высшему счастью. Поэтому тебе сейчас трудновато. Но если хочешь отрешиться от мира и стать монахом, смирись с трудностями и лишениями. Только тогда ты сможешь считать себя настоящим учеником Танского монаха.
- Дорогой брат! - воскликнул Чжу Ба-цзе. - Подумай сам, сколько весит этот груз!
- С тех пор как ты и Ша-сэн присоединились к нам, - сказал Сунь У-кун, - я не носил груза. Откуда же мне знать, сколько он весит?
- Так вот, прикинь, сколько весит груз, который мне приходится нести, - сказал Чжу Ба-цзе. - Мне одному тяжело все это таскать. Выходит, ты один ученик, а я просто носильщик.
- Ты с кем разговариваешь, Дурень? - с улыбкой спросил Сунь У-кун.
- С тобой, дорогой мой брат, - отвечал Чжу Ба-цзе.
- Зря ты завел этот разговор, - сказал Сунь У-кун. - Я отвечаю за жизнь учителя, а вы с Ша-сэном должны заботиться о вещах и коне. Если же вы не будете проявлять должного усердия, вам придется попробовать моего посоха.
- Дорогой брат, - сказал Чжу Ба-цзе, - тебе не следовало бы так говорить. Ведь драка - это насилие над другими. Я знаю, что по натуре ты горд и заносчив и не станешь, конечно, нести вещи. Но ведь у нас есть сильный конь, на котором едет всего один человек. И если бы ты навьючил на этого коня несколько вещей, это было бы проявлением братского чувства с твоей стороны.
- А знаешь ли ты, что это не простой конь, - сказал Сунь У-кун. - Это - конь-дракон, сын Царя драконов Западного моря Ао-жуна, третий наследный принц. За то, что он устроил пожар во дворце и сжег драгоценности, отец обвинил его в сыновней непочтительности и нарушении законов неба. Только по милости бодисатвы Гуаньинь ему удалось спасти свою жизнь. После этого он долго ждал в ущелье Орлиной печали прихода учителя. Наконец туда явилась бодисатва Гуаньинь, которая избавила его от чешуи и рогов и вынула у него из-под подбородка жемчужину мудрости. Только после этого он превратился в того коня, которого ты видишь перед собой, и выразил готовность служить учителю верой и правдой и везти его в Индию на поклонение Будде. У каждого из нас своя судьба, а на коня сердиться и не думай.
- Неужели это конь-дракон, дорогой брат? - спросил Шасэн.
- Да, это конь-дракон, - подтвердил Сунь У-кун.
- Дорогой брат, - сказал тогда Чжу Ба-цзе, - еще в старину говорили, что: «Дракон обладает способностью собирать тучи и напускать туман, разрыхлять землю и вздымать песок, что он обладает сверхъестественной силой, может сворачивать горы и сдвигать хребты, обращать вспять реки и баламутить моря». Чем же объяснить, что наш дракон идет так медленно?
- Если хочешь, чтобы он двигался быстрее, я могу заставить его сделать это, - сказал Сунь У-кун, - вот, смотри.
И Великий Мудрец сжал свой посох. В тот же момент во все стороны разлетелись сияющие облака. Увидев посох в руках Сунь У-куна, конь подумал, что тот собирается его бить и, испугавшись, помчался во весь дух, только ноги сверкали. Сюань-цзан от неожиданности выпустил из рук поводья. Конь, почувствовав свободу, понесся сломя голову и замедлил шаг только тогда, когда взлетел на хребет и подбежал к обрыву. Едва придя в себя, Сюань-цзан осмотрелся и увидел впереди сосновую рощу, а в ней несколько величественных строений.
Величавые здания высились
Возле самых зеленых гор,
Изумрудный лес кипарисовый
Над воротами Ветви простер.
На ветвях, широко разбросанных,
Древних сосен хвоя густа,
Много-много Цветов бледно-розовых
В потаенных местах у моста;
И бамбук молодой в отдалении
Протянулся за рядом ряд,
И могучие краски осенние
В хризантемах диких горят.
Вдоль усадьбы стена квадратная -
Вся из белого кирпича,
И вокруг тишина благодатная,
И покой дворцов величав;
Отдыхают крестьяне свободные,
В амбары убрав урожай,
И в хлевах не кричат животные,
И не слышен собачий лай...
И вот, когда Сюань-цзан, осадив коня, осматривал открывшуюся перед ним картину, подошли Сунь У-кун и его товарищи.
- Все благополучно, учитель? - спросил Сунь У-кунь.
- Мерзкая ты обезьяна, - сердито сказал Сюань-цзан. - Конь от испуга так помчался, что я едва не свалился на землю.
- Не ругайте меня, учитель, - сказал улыбаясь Сунь У-кун. - Это все Чжу Ба-цзе. Он сказал, что конь идет очень медленно, вот я и решил доказать ему, что конь может бегать и быстрее.
Стараясь поспеть за конем, Чжу Ба-цзе выбился из сил и, запыхавшись, возмущенно крикнул:
- Ладно! Хватит! Вот уж поистине: заставь дурака богу молиться, так он и лоб расшибет! Ноша моя и так тяжела, а ты еще заставляешь меня гнаться за конем!
- Ну, вот что, ученики мои, - сказал тут Сюань-цзан. - За той стеной находится поместье, хорошо было бы остановиться здесь на ночлег.
Сунь У-кун быстро поднял голову и, присмотревшись, увидел облака, они окутывали поместье своим радужным сиянием. Сунь У-кун сразу же понял, что это место, отмеченное Буддой, но, не желая раскрывать тайны неба, промолвил:
- Вот и замечательно! Пойдем попросимся на ночлег!
Сюань-цзан поспешил сойти с коня и, подойдя к воротам с аркой, увидел на них резьбу. Перекладины ворот были украшены резными цветами лотоса и хоботом слона. Ша-сэн опустил свою ношу на землю. А Чжу Ба-цзе, подходя, сказал:
- Тут, несомненно, живут богатые люди.
Сунь У-кун хотел было войти во двор, но Сюань-цзан остановил его.
- Погоди! Мы с тобой монахи и не должны вызывать подозрений. Не надо входить без разрешения, подождем пока кто-нибудь выйдет и попросим пустить нас переночевать.
Чжу Ба-цзе привязал коня, а сам прислонился к стене.
Сюань-цзан сел на каменный барабан, а Сунь У-кун с Ша-сэном устроились у основания башни. Прошло довольно много времени, но из дома никто не показывался. Тогда нетерпеливый по натуре Сунь У-кун, не выдержав, вскочил на ноги и вошел во двор. Осмотревшись, он увидел прежде всего помещение из трех комнат, обращенных на юг. Дверные занавески были высоко подняты. На стоявшей перед дверьми ширме висели картины с изображением горы, символизирующей долголетие, и моря, означавшего счастье. С двух сторон стояли два покрытых лаком с золотой инкрустацией столба, на которых также висели свитки с новогодними пожеланиями счастья и благополучия. На свитках были надписи: «Вечером у ровного моста летает нежный пух ивы. Лепестки ароматной сливы падают словно снег; в маленький дворик пришла весна». Посредине стоял черный полированный столик для возжигания благовоний, а на нем древняя медная курильница с изображением сына дракона.
У стола были расставлены шесть Стульев. На восточной и западной стенах двора висели свитки с изображением четырех времен года.
И вот, когда Сунь У-кун украдкой рассматривал все это, за дверью послышались шаги и вышла женщина средних лет.
- Кто осмелился вторгнуться в дом вдовы? - спросила она нежным голосом.
Сунь У-кун поспешил приветствовать ее и громко сказал:
- Я. скромный монах, прибыл из Китая, страны великих Танов. По высочайшему повелению мы следуем на Запад поклониться Будде и попросить у него священные книги. Нас четверо. И вот, поскольку ваш дом лежит на нашем пути, а время уже позднее, мы и решили попроситься к вам на ночлег.
- А где же ваши спутники, духовный отец? - улыбаясь спросила женщина. - Пригласите их сюда.
- Учитель, вас приглашают войти! - громко позвал Сунь У-кун.
Сюань-цзан, в сопровождении Чжу Ба-цзе и Ша-сэна, вошел во двор. Чжу Ба-цзе вел коня, а Ша-сэн нес вещи. Увидев женщину, Чжу Ба-цзе не мог оторвать от нее жадного взгляда. А как роскошно она была одета!
На одеянье из зеленого холста
Затейливый узор искусно выткан,
И юбка шелковая с бантами желта,
И розова просторная накидка
На каблуке изящном и высоком,
Был башмачок прекрасен, как цветок,
Сквозь черный легкий газовый платок
Небрежно выбивался крупный локон.
Слоновая - прекрасна гребня кость,
Она, как жемчуг, радугой сверкала,
И, чтоб сдержать прическу наискось,
Вдова узорных шпилек ряд втыкала...
Прекрасна без румян и без белил,
Стан стройность сохранил и грациозность,
И кто бы на земле определил,
Насколько юн богини этой возраст?
Увидев путников, женщина радостно приветствовала их и пригласила войти в дом. Когда была закончена церемония с поклонами, хозяйка велела подать чай. Тотчас же из-за перегородки вышла девушка-служанка с длинной косой. Она несла золотой поднос с чашками из белоснежного нефрита. Из чашек шел душистый аромат. На подносе лежали также удивительно душистые, редкие плоды. Женщина, не стесняясь, засучила рукава, обнажив нежные, как весенние побеги бамбука, руки. Затем, высоко держа чашку, она с поклоном поднесла чай каждому из гостей, после чего приказала приготовить трапезу.
- Простите, уважаемая благодетельница, - промолвил Сюань-цзан, подняв для приветствия руки, - можно ли узнать вашу драгоценную фамилию и откуда вы родом?
- Это - район восточной Индии, - отвечала хозяйка. - Моя девичья фамилия - Цзя, а по мужу я Мо. С малых лет меня преследовал злой рок. Я рано потеряла родителей и хозяйство перешло к нам с мужем. Мы имели довольно большое состояние, тысячу циней1 земли, но нам не повезло. Родились три дочери, а сына не было. А в позапрошлом году меня постигло еще большее несчастье - умер муж, и вот уже год, как я вдовствую. В этом году закончился срок моего траура. У нас нет никаких родственников, и все имущество и земля пропадают попусту. Я хотела вторично выйти замуж, но жаль расставаться со своим добром. Вот если бы я и мои дочери могли выйти замуж, не расставаясь с домом! На наше счастье к нам прибыли вы, духовный отец. Вместе с учениками вас четверо. Как было бы хорошо, если бы вы взяли нас в жены: получилось бы четыре супружеские пары. Не знаю только, согласитесь ли вы?
Сюань-цзан сделал вид, что он глух и нем и, закрыв глаза, сидел, сохраняя полное спокойствие, не отвечая на вопрос хозяйки.
- У нас более трехсот му поливных полей, - продолжала хозяйка, - свыше трехсот циней богарной земли и триста с лишним циней фруктовых садов в горах. Кроме того, у нас есть более тысячи волов, много мулов и лошадей, а свиней и овец не перечесть. Помимо всего этого, у нас разбросано по сенокосам не меньше семидесяти заимок. Хлеба у нас хватит лет на девять. А шелков, разной материи и одежды за десять лет не износить. Золота и серебра хватит на всю жизнь. Как говорится, расшитые пологи затемняют собою красоту весны. А о разных там золотых украшениях и говорить не приходится. Так что если бы вы, духовные отцы, согласились остаться в нашем доме, то жили бы в полном довольствии. Это, пожалуй, лучше, чем идти на Запад и претерпевать различные трудности.
Сюань-цзан сидел неподвижно и молчал.
- Я родилась в третий день третьей луны. Мой покойный муж был старше меня на три года. В этом году мне исполнилось сорок пять лет. Мою старшую дочь зовут Чжэнь-чжэнь, ей двадцать лет. Второй - Ай-ай - восемнадцать, и младшей - Лянь-лянь - шестнадцать. Ни одна из них не помолвлена. Сама-то я уже не могу похвалиться красотой, зато про дочек смело скажу, что они у меня красавицы. Руки у них золотые. Они умеют и шить и вышивать, в общем, за какое дело ни возьмутся - непременно справятся. Поскольку у нас с мужем не было сыновей, мы их воспитывали как мальчиков. С детства обучили конфуци анским книгам, они научились читать и писать стихи. Несмотря на то что мы живем в глухих местах, мы все же не совсем невежественны и могли бы составить вам достойную партию. Так вот, почтенный отец! Если вы вернетесь в мир и станете хозяином в этом доме, вы будете носить шелковые халаты. Это, пожалуй, лучше, чем ходить с глиняной чашей для подаяния, носить черную рясу и соломенные башмаки или шляпу из бамбука.
Сюань-цзан, восседавший на почетном месте, был похож на ребенка, напуганного громом, или, еще лучше, на лягушку, попавшую под дождь. Он был потрясен и не мог даже смотреть хозяйке в глаза. Между тем Чжу Ба-цзе, услыхав о таких богатствах и красоте дочерей, вертелся, словно сидел на иголках, и не мог сдержать волнения. Наконец он не вытерпел и, подойдя к учителю, дернул его за рукав.
- Учитель! Почему вы с таким пренебрежением относитесь к тому, что говорит эта женщина. Мне кажется, следовало бы прислушаться к ее словам.
Тогда Сюань-цзан резко поднял голову и с презрением оттолкнул от себя Чжу Ба-цзэ.
- Ты грязная тварь! - гневно крикнул он. - Можем ли мы, отрешившись от суетного мира, прельщаться богатством и красотой? На что же это будет похоже!
- А жаль, очень жаль! - улыбаясь сказала хозяйка. - Что хорошего в монашеском обете?
- Послушай, уважаемая, что хорошего у вас, мирских людей? - спросил в свою очередь Сюань-цзан.
- Присядьте, учитель, - промолвила хозяйка, - я расскажу вам, какие радости испытывают люди. Об этом написано в стихах:
Когда весною новый шелк готов,
Бери себе для платья ткань любую,
Чтобы гулять все лето вдоль прудов,
Цветеньем ярких лотосов любуясь.
Собрав с полей прилежно спелый рис,
Готовь вино, когда приходит осень,
Зимою в доме теплом затворись,
Чтоб пировать, заботы прочь отбросив.
И все для жизни безмятежной даст
Тебе рукою щедрою природа,
Полны столы изысканнейших яств
У нас в домах в любое время года.
Наш сон при огоньках цветных свечей
В шелках постели пышной непробуден,
Счастливым, нам тащиться вдаль зачем,
Чтоб в странах дальних поклониться Будде?
- Все это прекрасно, уважаемая благодетельница, - отвечал Сюань-цзан. - Хорошо, что у вас, мирян, изобилие и богатство, что у вас вдосталь еды и одежды и что мужчины и женщины живут в браке. Но наша монашеская жизнь имеет свои достоинства и, если хотите, я тоже могу прочесть вам стихи:
Возвышенную цель
Перед собою
Поставь -
И прежний храм любви отринь.
Не увлекайся
Внешней суетою,
А постигай прилежно
«Ян» и «Инь».
Окончив подвиг,
С сердцем просветленным
Увидишь в небе
Золотой чертог,
Но станет, смерть приняв,
Мешком зловонным
Тот, кто познаньем мира
Пренебрег.
- Ах ты грязный и бесцеремонный монах! - выслушав его, закричала разгневанная хозяйка. - Если бы ты пришел не из такой далекой страны, как Китай, я выгнала бы тебя вон. Я с чистым сердцем и добрыми намерениями предложила вам стать хозяевами в этом доме, а ты в ответ на это начинаешь оскорблять меня. Ну ладно, ты сам принял постриг, дал обет и решил никогда не возвращаться в мир, но, может быть, кто-нибудь из твоих учеников согласится остаться у нас? Почему ты так строг?
Желая успокоить хозяйку, Сюань-цзан примирительно сказал:
- Ну что ж, Сунь У-кун, оставайся здесь!
- Нет, - отвечал тот. - Я никогда не имел отношения к такого рода делам. Пусть Чжу Ба-цзе остается.
- Нечего издеваться, - рассердился Чжу Ба-цзе. - Мы поговорим об этом более подробно.
- Ну, раз вы оба отказываетесь, - сказал Сюань-цзан, - тогда, может быть, оставим здесь Ша-сэна?
- Как можно так говорить, учитель, - возмутился Ша-сэн. - Я ведь был обращен на путь Истины самой бодисатвой, принял постриг и дождался вашего прихода. Когда же вы взяли меня к себе в ученики, вы милостиво дали мне свои наставления. Не прошло еще и двух месяцев, как я следую за вами, я не сделал еще и половины того, что мне положено, чтобы искупить свою вину, как же смею я думать о богатстве и роскоши? Нет, я ни за что не совершу столь постыдного поступка и уж лучше погибну, но последую за вами в Индию.
После этого хозяйка резко повернулась, ушла за перегородку и с шумом захлопнула дверь. Учитель остался один со своими учениками. Никто больше не предлагал им чаю, не приглашал покушать. Больше всех волновался Чжу Ба-цзе.
- Своими словами вы все дело испортили, учитель, - начал он ворчать. - Вы бы хоть сделали вид, что соглашаетесь. Тогда они угостили бы нас, и мы неплохо провели бы этот вечер. А потом уж могли поступить, как нам заблагорассудится. Сейчас же все пути нам отрезаны, и мы проведем эту ночь у холодного очага. Разве хорошо это?
- Дорогой брат, - сказал Ша-сэн. - А может быть, ты все же останешься тут и станешь ее зятем?
- Ну вот что, брат, - сказал Чжу Ба-цзе. - Нечего смеяться надо мной. Давайте лучше как следует обсудим все.
- А что же тут обсуждать, - сказал Сунь У-кун. - Если ты согласен остаться здесь, то попроси учителя быть твоим сватом, пусть он скажет хозяйке, что ты желаешь породниться с ней. Здесь столько всякого добра, и уж конечно они смогут одеть тебя как следует и устроят по этому случаю роскошный пир. И нам кое-что перепадет, и ты вернешься в мир, так что во всех отношениях будет хорошо.
- Да, все это как будто правильно, - нерешительно произнес Чжу Ба-цзе, - но что же это получается: то я ухожу из мира, то снова возвращаюсь туда, то развожусь, то опять женюсь?
- Так у тебя, дорогой брат, оказывается, есть жена? - с удивлением спросил Ша-сэн.
- Ты ничего не знаешь, - заметил Сунь У-кун. - Ведь он был в Тибете зятем почтенного Гао из деревни Гаолаочжуан. Затем его наставила на путь Истины бодисатва, потом я его усмирил, и ему не оставалось ничего другого, как постричься в монахи. Он оставил жену и согласился сопровождать учителя на Запад. Ну, а поскольку он расстался со своей женой давно, то теперь ему в голову лезут всякие скверные мысли. Вот почему он, выслушав хозяйку, так загорелся.
- Дурень, - обратился Сунь У-кун к Чжу Ба-цзе, - иди в зятья. Но прежде поклонись мне как следует, да не один раз. Тогда я уж, так и быть, препятствовать не стану.
- Ну что ты болтаешь! - возмутился Чжу Ба-цзе. - Каждый из вас не прочь остаться здесь, а строите из себя скромников и на одного меня нападаете. Ведь недаром говорится: «Монах - что похотливый дьявол». Кто же откажется от этого? А вы стараетесь выдать себя бог знает за кого. Сегодня мы чаю, надо полагать, не дождемся, да и огня у нас нет. Но это ничего, одну ночь как-нибудь перебьемся, а вот коню завтра снова придется везти на себе ездока и, если его не покормить, он будет пригоден только на то, чтобы содрать с него шкуру. Так что вы сидите здесь, а я пойду попасу коня.
С этими словами Дурень со злостью отвязал поводья.
- Ша-сэн! - сказал Сунь У-кун. - Побудь с учителем, а я пойду посмотрю, где он будет пасти коня.
- Иди, - сказал Сюань-цзан, - только смотри не издевайся над ним.
- Ладно!
Выйдя из дома, Великий Мудрец встряхнулся и, превратившись в красную стрекозу, вылетел за ворота. Нагнав Чжу Ба-цзе, он увидел, что тот и не собирался искать хорошего пастбища. Подгоняя коня, Чжу Ба-цзе обошел усадьбу кругом и подошел к задним воротам. Здесь хозяйка с дочерьми любовалась орхидеями. При появлении Чжу Ба-цзе девушки тотчас же скрылись в доме.
- Куда это вы направились, почтенный монах? - спросила хозяйка.
Дурень выронил из рук поводья и, приветствуя женщину, сказал:
- Да вот вышел попасти коня.
- Какой-то непонятный человек ваш учитель, - продолжала женщина. - Ведь остаться в моем доме куда лучше, чем быть странствующим монахом и идти на Запад.
- Видите ли, они идут по приказу самого Танского императора и не решаются нарушить его волю. Вот только сейчас они насмехались надо мной, поставили меня в неудобное положение и даже вызвали во мне некоторые сомнения. Боюсь только, что со своей длинной мордой и огромными ушами не понравлюсь вам.
- Никакой неприязни к вашей наружности я не испытываю, - отвечала женщина. - У нас в доме нет хозяина, а он нам очень нужен. Не знаю только, понравитесь ли вы моим дочерям.
- Да вы скажите дочерям, пусть не смотрят только на внешний вид, - сказал Чжу Ба-цзе. - Чрезмерная разборчивость ни к чему. Возьмите, например, нашего Танского монаха. С виду он красавец, а на что годится? А я хоть и безобразен, зато обо мне даже стихи сложили.
- А что в этих стихах говорится? - спросила женщина.
- А вот что, - отвечал Чжу Ба-цзе,
Хотя слыву я существом
Нечистым и ничтожным,
Мне трудолюбием своим
Все ж похвалиться можно.
Не нужен сильный вол - со мной
Сравнится ли скотина?
Могу вспахать я целину
На много тысяч цинов.
Едва лишь граблями взмахну,
Как всем на удивленье
Взойдут из брошенных семян
Чудесные растенья.
Коль нет дождя - я упрошу,
И сильный дождь польется,
Коль нужен ветер - покричу,
И ветер отзовется...
Везде проникну, все пройду,
Все на земле открою,
Лягнув небес могучий свод,
Колодец вмиг отрою...
Хотя слыву я существом
Нечистым и ничтожным,
Мне трудолюбием своим
Все ж похвалиться можно.
- Если вам действительно хочется заняться хозяйством, - сказала женщина, - то пойдите еще раз посоветуйтесь со своим учителем. Если он не будет возражать, я согласна взять вас в зятья.
- А что мне с ним советоваться, - отвечал Чжу Ба-цзе. - Он мне не отец. Я и сам знаю, что делать.
- Ладно, - согласилась женщина. - Я сейчас поговорю с дочерьми.
С этими словами она ушла в дом, с шумом захлопнув за собой дверь. А Чжу Ба-цзе, который и не думал даже пасти коня, подвел его к дому. Он, конечно, не подозревал, что Сунь У-кун все видел и слышал. А Сунь-У-кун тотчас же полетел назад, принял свой обычный вид и, представ перед Сюань-цзаном, сказал:
- Учитель, а ведь Чжу Ба-цзе все-таки увел коня!
- Ну, если бы он не вел его на поводу, конь мог бы легко сбежать, - отвечал Сюань-цзан.
Тут Сунь У-кун рассмеялся и передал во всех подробностях разговор хозяйки с Чжу Ба-цзе. Сюань-цзану трудно было поверить всему этому. Немного погодя они увидели, как Дурень привел коня и привязал его.
- Ну что, попас коня? - спросил учитель.
- Да здесь даже хорошей травы нет, - отвечал тот.
- Где попасти коня ты не нашел, а вот куда привести его, нашел место, - заметил Сунь У-кун.
Услышав это, Чжу Ба-цзе понял, что тайна его раскрыта, и, опустив голову, молчал. Вскоре скрипнула входная дверь, появились две пары красных фонарей, курильница и наконец сама хозяйка. Она благоухала, украшения звенели. Вместе с ней вы шли все три дочери: Чжэнь-чжэнь, Ай-ай и Лянь-лянь. Она велела девушкам приветствовать паломников за священными книгами. Девушки встали в ряд и почтительно поклонились. Поистине это были писаные красавицы.
Их дивная застенчивость влечет
Людей завороженные сердца,
И тонкие нефритовые брови,
Темны, как будто мотыльков пыльца.
Взгляни - и прелесть их прозрачных лиц
Тебя дыханием весны обдаст,
Нет красоте божественной границ -
Она смиряет силу государств.
Обилье украшений головных
В подобранных изящно волосах.
И вьются, отгоняя пыль от них,
Расшитые искусно пояса.
Их нежная улыбка хороша,
Как розоватых персиков расцвет,
Когда они проходят не спеша,
Все ароматы веют им вослед
Сгибались, колыхались на ходу
С покорностью к ручью склоненных ив,
Чу славную в преданьях красоту
И Си-цзы прелесть тонкую затмив.
И равномерно колыхаясь в такт
Их необычно маленьким шагам,
Большие шпильки наклонялись так,
Что пробегал огонь по жемчугам.
Не с неба ли девятого сошли,
Сияя красотою неземной?
Возможно, ради страждущей земли
Чан Э рассталась с золотой луной?
Увидев их, Сюань-цзан сложил ладони рук и, опустив голову, начал молиться. Великий Мудрец Сунь У-кун не обращал на них ни малейшего внимания, а Ша-сэн и вовсе повернулся к ним спиной. Но что творилось с Чжу Ба-цзе! Он не мог оторвать глаз от красавиц, находился в полном смятении и был обуреваем греховными помыслами и страстями. От крайнего волнения он едва слышным голосом проговорил:
- Благодарение небу, что бессмертные небожительницы сошли с неба. Мамаша, уведите, пожалуйста, ваших дочерей.
Девушки тотчас же скрылись за ширмами, оставив пару шелковых фонарей.
- Почтенные отцы духовные, - сказала тут хозяйка. - Кто из вас пожелал бы остаться и взять в жены моих дочерей?
- Мы уже советовались на этот счет, - сказал Ша-сэн, - и решили оставить здесь Чжу Ба-цзе.
- Брат, не смейся надо мной. Опять вы разыгрываете меня.
- Какие тут еще насмешки! - воскликнул Сунь У-кун. - Ведь ты уж обо всем договорился. Ты даже называл хозяйку мамашей. Учитель будет посаженым отцом, хозяйка - матерью, я - поручителем, а Ша-сэн - сватом. Сегодня как раз счастливый день. Поклонись учителю и оставайся здесь.
- Нет, так не пойдет! - запротестовал Чжу Ба-цзе. - Кто же поступает так в подобных случаях?
- Ну, вот что, Дурень! - сказал Сунь У-кун. - Нечего притворяться! Ведь сколько раз ты назвал хозяйку «мамашей», зачем же говорить, что из этого ничего не получится? Соглашайся поскорее, и веди нас к свадебному столу, так-то оно лучше будет.
С этими словами он одной рукой схватил Чжу Ба-цзе, а другой - хозяйку и сказал:
- Дорогая матушка, введите зятя в свой дом.
Дурень совсем растерялся и не знал, что делать, - то ли идти за хозяйкой, то ли оставаться здесь. В этот момент хозяйка позвала слугу.
- Расставьте столы и стулья! - приказала она. - И приготовьте ужин в честь этих почтенных монахов. А я уведу своего зятя в дом.
Затем она велела повару заняться приготовлением свадебного пира, который решила устроить на следующий день. Слуги поспешили выполнить распоряжение хозяйки. Вскоре трое паломников поужинали и, быстро расстелив свои постели, улеглись спать в гостиной, но об этом мы рассказывать не будем. Вернемся лучше к Чжу Ба-цзе. Следуя за тещей, он прошел уже бесчисленное количество комнат. Шел он неуверенно, спотыкаясь на каждом пороге.
- Мамаша, - взмолился он наконец, - идите помедленнее. Дорога для меня незнакомая и вы уж, пожалуйста, помогите мне.
- Мы прошли только кладовые, склады, крупорушку и другие хозяйственные помещения, - сказала хозяйка. - И даже не дошли до кухни.
- Какой у вас громадный дом! - поразился Чжу Ба-цзе и снова поплелся, наощупь находя повороты и огибая углы.
Они долго шли, пока наконец не очутились у жилых помещений. - Дорогой зять, - промолвила хозяйка. - Твой старший брат сказал, что сегодня счастливый день для бракосочетания, и велел мне ввести тебя в свой дом. Но все это произошло как-то неожиданно, мы не успели даже позвать гадальщика, не поклонились перед домашним алтарем и не совершили свадебного обряда. Так что сейчас ты должен совершить хотя бы восемь поклонов.
- Вы совершенно правы, мамаша, - согласился Чжу Ба-цзе. - Прошу вас сесть и принять мои поклоны. Но я думаю, что для экономии один поклон можно будет считать за два - один поклон алтарю, а другой вам, в благодарность за то, что вы согласились породниться со мной.
- Ну ладно, ладно, - засмеялась женщина. - Вот ведь какой экономный зять мне попался. Я сяду, а ты совершай поклоны.
И что тут только было! Зал ярко сиял в серебряном свете свечей. Дурень начал отбивать поклоны.
- Мамаша, - сказал он, кончив отбивать поклоны, - а какую из дочерей вы отдаете мне в жены?
- Не знаю, что и делать, - сказала тут хозяйка. - Я хотела бы выдать за тебя старшую, но боюсь, что рассердится вторая. Если же отдать за тебя вторую, станет сердиться третья. А если отдать младшую, опять же рассердится старшая. Вот я и не могу решить.
- Мамаша, - сказал Чжу Ба-цзе, - если вы боитесь, что начнутся раздоры, отдайте за меня всех трех, и все будет в по- рядке.
- Что за вздор ты несешь! Ведь нельзя жениться на всех сразу!
- А почему бы и нет? - возразил Чжу Ба-цзе. - Да у кого не бывает трех жен или четырех наложниц? Пусть даже их было бы больше, я охотно согласился бы. С молодых лет питаю пристрастие к женскому полу и ручаюсь, что угожу каждой из них.
- Нет, это не дело, - сказала хозяйка. - Сделаем вот как: ты завяжешь себе глаза вот этим платком и устроим гаданье. Я позову дочерей, они будут проходить мимо тебя. Ты протя- нешь руки и которая из них попадется тебе в руки, та и будет твоей женой.
Дурень согласился, взял платок и завязал глаза.
- Ну, мамаша, зовите дочерей!
- Чжэнь-чжэнь! Ай-ай! Лянь-лянь!- позвала хозяйка. - Сейчас жених будет гадать: на кого падет выбор, та и выйдет за него замуж.
Зазвенели украшения, вокруг разлился чудесный аромат, словно сами небожительницы спустились на землю. Дурень протянул руки, стараясь поймать одну из них, бросался то в одну, то в другую сторону, но все безуспешно. Он слышал лишь шорох, когда женщины проходили мимо него. Побежит в одну сторону, хватает столб, ринется в другую, наткнется на стену. У него даже закружилась голова, и он едва держался на ногах. От ударов и толчков у него распухла морда и вся голова была в шишках. Наконец, едва переводя дух, он опустился на пол и сказал:
- Ваши дочери чересчур хитры. Ни одной из них я не могу поймать. Что же делать?
Тогда женщина сняла с его глаз повязку и сказала:
- Нет, дорогой зять, дело не в том, что они хитры, просто ни одна из них не хочет обижать другую.
- Тогда вот что, мамаша, - сказал Чжу Ба-цзе. - Раз они не хотят, выходите вы за меня.
- Дорогой зятек! - воскликнула хозяйка. - Где же это видано - на теще жениться! Мои дочери от природы очень умные. Каждая из них вышила жемчугом рубашку. Может, какая-нибудь подойдет тебе, тогда ту дочь, которая сделала ее, возьмешь себе в жены.
- Вот и прекрасно! - обрадовался Чжу Ба-цзе. - Давайте сюда рубашки, я попробую их надеть и если надену все сразу, то на всех дочерях и женюсь.
Хозяйка пошла в комнату, вынесла оттуда рубашку и передала ее Чжу Ба-цзе. Дурень снял с себя черный халат и натянул рубашку. Однако не успел он повязаться поясом, как тут же рухнул на пол. Оказалось, что он крепко-накрепко связан веревками. Тело его нестерпимо ныло от боли, а женщины куда-то исчезли.
В этот момент Сюань-цзан, Сунь У-кун и Ша-сэн проснулись, словно от какого-то толчка. На востоке занимался рассвет. Подняв голову, они внимательно осмотрелись кругом и не увидели ни домов, ни колонн с резьбой. А спали они в лесу среди сосен и кедров. Сюань-цзан, совершенно растерявшись, позвал Сунь У-куна.
- Дорогой брат! Хватит спать! - воскликнул Ша-сэн. - Мы встретились с нечистой силой!
- Почему ты так думаешь? - спросил улыбаясь Сунь У-кун. Он прекрасно понимал, что произошло.
- Да ты посмотри, где мы спали, - сказал Сюань-цзан.
- Ну что ж, - сказал Сунь У-кун. - Мы неплохо провели ночь в этом сосновом лесу. Не знаю только, куда в наказанье поместили нашего Дурня, - добавил он.
- О каком наказании ты говоришь? - спросил Сюань-цзан.
- Женщины, которых мы видели вчера здесь, бодисатвы, правда, я не знаю, какие именно, - сказал Сунь У-кун. - Явившись к нам, они приняли человеческий облик, а в полночь, вероятно, исчезли. Но вот Чжу Ба-цзе пришлось понести наказание.
Услышав это, Сюань-цзан сложил ладони рук и почтительно поклонился. В этот момент они увидели развевающуюся на сучке старого кедра полосу бумаги. Ша-сэн бросился туда и, взяв бумагу, передал учителю. Там было восемь строф.
И вот, когда Сюань-цзан со своими учениками читал эти строфы, из глубины леса донесся отчаянный крик:
- Отцы мои! Меня связали, погибаю! Спасите! Я никогда больше не осмелюсь так поступать!
- Сунь У-кун! - сказал Сюань-цзан. - Уж не Чжу Ба-цзе ли это кричит?
- Конечно, он, - подтвердил Ша-сэн.
- Не обращай внимания, брат, - сказал Сунь У-кун. - Надо трогаться в путь!
- Этот Дурень, конечно, закоренелый упрямец, - промолвил Сюань-цзан. - Но все же он правдивый парень. К тому же он силен и несет наши вещи. В свое время бодисатва не оставила его своей милостью. Я думаю, что надо помочь ему и взять его с собой. Впредь он, пожалуй, не будет делать ничего предосудительного.
Ша-сэн свернул постель и собрал вещи. Сунь У-кун подвел Сюань-цзану коня, тот сел на него, и они отправились в глубь леса. Однако, если вас интересует, что случилось потом с Чжу Ба-цзе, прочтите следующую главу.

ГЛАВА ДВАДЦАТЬ ЧЕТВЕРТАЯ,
повествующая о том, как великий праведник с горы Ваньшоушанъ задержал своего старого друга и как Сунь У-кун украл плоды дерева жизни в монастыре Учжуангуань

И вот три паломника вошли в лес и увидели там Дурня, который был привязан к дереву и громко стонал от боли. Подойдя к нему, Сун У-кун язвительно сказал:
- Ну что, прекрасный зятек! Так поздно, а ты еще не встал. Ведь надо поблагодарить родителей невесты и сообщить учителю о счастливом событии. Что же ты возишься со своими узлами? А где же теща, жена где?!
Дурень не знал, куда деваться от стыда и, стиснув зубы, старался превозмочь нестерпимую боль. Ша-сэн пожалел его и, опустив коромысло с вещами, освободил от веревок. Чжу Ба-цзе молчал, не переставая кланяться.
О том, как все это происходило, в сборнике «Сицзянюе» есть стихи.
Наносим мы смертельные удары
По собственным телам мечом страстей,
Разряженной красотки юной чары
Любого духа злобного страшней.
Стремиться к мелким выгодам не стоит,
Нет счастья в наполнении мошны,
Для сохраненья внутренних достоинств
Мы в строгости себя блюсти должны.
Чжу Ба-цзе сгреб в кучку листья и, возжигая благовония, поклонился небу.
- Ты узнал этих бодисатв? - спросил его Сунь У-кун.
- Как мог я узнать? У меня перед глазами пошли огненные круги, и я упал без сознания.
Тогда Сунь У-кун передал ему снятую с дерева полоску бумаги. Прочитав ее, Чжу Ба-цзе ощутил еще больший стыд.
- Ну что, брат, - сказал со смехом Ша-сэн, - видишь, как тебе повезло!
- Не говори об этом, брат. Я и так презираю себя! - сказал Чжу Ба-цзе. - Вперед не стану поступать так безрассудно.
Пусть кости мои трещат, пусть плечи покроются мозолями от ноши, я буду следовать за учителем.
- Вот теперь ты правильно рассуждаешь, - промолвил Сюань-цзан.
И они двинулись дальше. Сунь У-кун вывел всех на дорогу.
Они шли довольно долго и вдруг перед ними выросла огромная гора. Остановив коня, Сюань-цзан сказал:
- Ученики мои! Надо быть начеку. Может быть, на этой горе живут волшебники, которые могут причинить нам вред.
- Вам нечего бояться, учитель, - успокоил его Сунь У-кун, - ведь ваши ученики рядом с вами.
Не тревожась больше, Сюань-цзан двинулся дальше. Однако вы послушайте, какая это была замечательная гора:
Не видно конца к небесам устремившимся скалам,
Утесы над пропастью мрачною нагромоздились,
К хребту Куэнь-луня гора вдалеке примыкала,
В Небесную реку вершины ее погрузились.
Спускались порой журавли на верхушки акаций,
Слепящее солнце пронзало лесные туманы,
На свежих зеленых полянах устав кувыркаться,
На длинных лианах качались крича обезьяны.
И ветер рождался в ущельях сырых и тенистых,
И ввысь устремясь, вызывал облаков колыханье...
И щебет невидимой птицы в зеленом бамбуке,
И в дикой душистой траве поединки фазаньи...
И венчики слив на зеленых нагорьях раскрылись,
И склоны покрыл розоватый и цепкий шиповник,
Простерся чудесным ковром фиолетовый ирис,
Был певчими птицами лес заповедный наполнен...
В глубоких и мрачных пещерах жилище Цилиня,
Которому звери с покорностью повиновались,
И горные реки меж скал, в благодатной долине
Прозрачную воду неспешно струя, извивались...
- Ученики мои! - восторженно воскликнул Сюань-цзан. - Мы долго шли, встречая на своем пути немало высоких гор и опасных рек. Но ни одна из них по красоте не может сравниться с этой горой. Это поистине удивительная гора! Может быть, до храма Раскатов грома уж не так далеко, тогда нам нужно как следует подготовиться, чтобы предстать перед Буддой!
- Рановато, - сказал смеясь Сунь У-кун. - Путь еще нам предстоит долгий!
- Дорогой брат! Сколько же осталось до храма Раскатов грома?- спросил Ша-сэн.
- Сто восемь тысяч ли, - отвечал Сун У-кун. - Из десяти перевалов мы не сделали пока и одного.
- Сколько же лет нужно идти, чтобы добраться туда, доро- гой брат? - спросил Чжу Ба-цзе.
- Вы, братья мои, сможете проделать этот путь дней за десять. Я за один день могу пятьдесят раз обойти вокруг земли и все время буду видеть солнце. А вот об учителе трудно что-нибудь сказать.
- Когда же, по-твоему, мы придем? - спросил Сюань-цзан.
- Если бы вы отправились в путь еще ребенком и шли до самой старости, а потом снова стали бы молодым и так повторялось бы тысячу раз, то и за это время трудно было бы дойти. Но вам я вот что скажу. Храните чистые помыслы и искренне молитесь о том, чтобы благополучно вернуться обратно, только тогда вы достигнете священной горы Линшань.
- Дорогой брат, - сказал Ша-сэн. - Хоть здесь и не расположен храм Раскатов грома, но в этих удивительно красивых местах, несомненно, живут хорошие люди.
- Это, конечно, верно, - подтвердил Сунь У-кун. - Здесь нет злых духов и обитают только монахи и небожители. Пойдемте потихоньку.
Оставим пока наших путников и посмотрим, что представляла собой гора Ваньшоушань. Здесь находился монастырь под названием Учжуангуань. В этом монастыре проживал преподобный старец, даосское имя которого было Чжэнь Юань-цзы, а прозвище - Юй Ши Тунцзюнь. В монастырском саду росло священное дерево, появившееся в период первобытного хаоса, когда земля и небо еще не были отделены друг от друга. Лишь на одном из четырех материков, на материке Синюхэчжоу, росло такое дерево. Называлось оно «Дерево жизни». Это дерево цвело раз в три тысячи лет. Еще через три тысячи лет на нем завязывались плоды и только через последующие три тысячи лет плоды созревали. Таким образом лишь через десять тысяч лет можно было вкушать плоды этого дерева. Вызревало всего тридцать плодов. Каждый плод походил на новорожденного младенца. У него были и четыре конечности и все пять органов чувств. Тот, кому посчастливится ощутить аромат этого плода, может прожить до трехсот шестидесяти лет, кому же выпадет счастье съесть такой плод, тот живет до сорока семи тысяч лет.
В тот день праведник Чжэнь Юань-цзы получил приглашение от Высшего даосского божества во дворец Мило, расположенный в высших небесных сферах, слушать проповедь «Пути и следствия хаотического начала». Надо вам сказать, что этот праведник воспитал бесчисленное количество учеников, но многих при нем уже не было. Осталось всего сорок восемь человек, в совершенстве познавших Истину. Захватив с собой сорок шесть учеников, праведник отправился слушать проповедь. Самых младших учеников он оставил дома. Одного из них звали Цин-фын - Чистый ветер, другого - Мин-юе - Ясная луна. Цин-фыну было всего тысяча триста двадцать лет, а Мин-юе только что исполнилось тысяча двести.
Отправляясь из дома, Чжэнь Юань-цзы дал своим послушникам наказ:
- Я не посмел отказаться от приглашения высшего божества и должен отправиться во дворец Мило. Вы оставайтесь здесь и будьте осторожны. На днях здесь будет проходить один мой старый друг, так вы уж постарайтесь как следует принять его. Можете сорвать два плода с дерева жизни и угостить его. Словом, пусть он поймет, что я помню нашу старую дружбу.
- А кто же он, ваш старый друг? - спросили послушники. - Скажите нам, чтобы мы могли устроить ему достойную встречу.
- Это преподобный монах, который служит у Танского императора в Китае. Его духовное имя Трипитака. Сейчас он следует в Индию, чтобы поклониться Будде и получить у него священные книги.
Тут послушники сказали.
- Еще Конфуций говорил: «Если пути Истины различны, нет надобности для сближения». Мы - последователи даосской школы Великого начала, зачем же нам водить дружбу с этим монахом?
- Где уж вам понять это? - сказал праведник. - Этот монах до перерождения был великим человеком и являлся вторым учеником святого Будды на Западе. Я познакомился с ним пятьсот лет назад на пиру в честь спасения бесприютных духов. Он собственными руками поднес мне чай, и сын Будды почтил меня. Вот почему я считаю его своим старым другом.
Тогда послушники выразили готовность выполнить его волю.
А праведник, уходя, продолжал давать им наставления.
- Я веду строгий учет этих плодов, - говорил он. - Вы дайте ему два, а больше не расходуйте.
- С тех пор как врата сада были для нас открыты, - сказал Цин-фын, - мы съели всего два плода и на дереве осталось еще двадцать восемь. Мы дадим вашему другу два плода, как вы приказали.
- С Танским монахом мы в дружбе, - продолжал праведник, - но смотрите, как бы не вышло каких-нибудь неприятностей с его спутниками. Надо сделать так, чтобы они ничего не заподозрили.
Послушники обещали выполнить все, как полагается. После этого праведник в сопровождении учеников отправился на небо. Между тем наши паломники, продолжая путь, вдруг увидели среди соснового леса и зарослей бамбука высокие строения.
- Что это за место? - спросил Сюань-цзан у Сунь У-куна.
- Это монастырь, - внимательно присмотревшись, отвечал Сунь У-кун. - Не то буддийский, не то даосский. Давайте подойдем поближе и посмотрим.
Вскоре они очутились у ворот, где перед ними открылась чудесная картина:
Безмятежностью веяло светлой от склонов,
Вековою сосною покрыты хребты,
На тропинках, бамбуком густым осененных,
Преисполнено все неземной чистоты.
Журавлиные стаи порой пролетали,
Словно в небе плыла облаков череда,
Обезьяны друг с другом делились плодами,
По ветвям пробегая туда и сюда.
И резные ворота средь пышных растений
Отражались в сверкающей глади пруда,
И тянулись травинки из тонких расщелин,
Хоть под ними скала, как железо, тверда...
И повсюду буддийские храмы вздымали.
Прямо в небо шатры черепичные крыш,
И террасы и башни тонули в тумане,
И стояла повсюду глубокая тишь.
Здесь вовек суета не терзает мирская,
Дышит полным покоем святая земля,
К добродетельной жизни сердца привлекая,
И в награду познание Дао суля
Здесь царицы Ван-му доставляя посланья,
Птицы черные в небе лазурном снуют,
Облегчая великого Дао познанье,
Книги Лао-цзы фениксы всем раздают.
Вид хребтов, протянувшихся вдаль, необычен,
От него невозможно глаза оторвать,
Эту землю по праву любой небожитель
Мог своею обителью чистой назвать.
Сюань-цзан сошел с коня и, взглянув на ворота, увидел слева табличку с надписью: «Волшебная страна горы долголетия, обиталище небожителей - монастырь Учжуангуань».
- А ведь это действительно даосский монастырь, ученики мои, - сказал Сюань-цзан.
- Учитель, - промолвил Ша-сэн, - этот монастырь так прекрасен, что здесь, несомненно, живут хорошие люди. Давайте войдем и посмотрим, что там делается. Это место мы запомним на всю жизнь и, вернувшись в Китай, будем вспоминать о нем.
- Ты совершенно прав, - согласился с ним Сунь У-кун. После этого все вошли в первые ворота. На вторых воротах висела надпись, оставшаяся с предыдущего нового года: «Обиталище никогда не стареющих небожителей, счастливая страна вечно живущих даосов».
- Эти даосы такими громкими словами просто хотят запугать людей, - рассмеявшись сказал Сунь У-кун. - Пятьсот лет назад, когда я устроил дебош в небесных чертогах, я не видал ничего подобного даже на воротах дворца самого великого Лао-цзюня.
- А ты не обращай внимания и входи, - посоветовал Чжу Ба-цзе. - Кто знает, может быть, эти даосы действительно имеют какие-нибудь особые заслуги.
И вот, когда они уже вошли во вторые ворота, то увидели двух молодых отроков, быстро идущих им навстречу.
Их облик жизнерадостности полон:
Прически в виде круглого пучка,
Откинулись халатов легких полы,
И вьются перья рукавов слегка.
Тугие пояса у стройных талий,
На пряжке толстой золотой дракон,
И туго верх соломенных сандалий
Затянут тонким шелковым шнурком.
Весь вид их и спокоен и изящен,
И всяк поймет, взглянув на них едва,
По лицам, смертным не принадлежащим,
Что перед ним два юных божества.
Низко кланяясь, отроки вышли навстречу гостям и приветствовали их:
- Почтенный учитель! Простите, что мы раньше не вышли встретить вас. Пожалуйста, проходите!
Сюань-цзан был обрадован таким приемом и, следуя за послушниками, прошел в центральный храм, который состоял из пяти залов, с дверьми решетчатыми сверху и глухими снизу. Послушники открыли дверь и ввели Сюань-цзана в зал. На стене висели два огромных разукрашенных иероглифа «Небо и земля». Рядом стоял небольшой жертвенный столик, покрытый красным лаком, с инкрустациями, а на столике - две золотые курильницы и ароматные свечи для возжигания.
Сюань-цзан подошел к столику и зажег свечи. Затем он трижды обошел зал по кругу и, обернувшись, сказал:
- Святые послушники! Ваш монастырь расположен на Священной границе с Западом. Почему же вы не приносите жертвы трем даосским божествам, четырем императорам и всем служителям даосского неба, а лишь возжигаете фимиам Небу и Земле?
- Не станем обманывать вас, учитель, - с улыбкой отвечали послушники, - видите эти два иероглифа: так вот, мы считаем, что поклоняться следует только верхнему. И все это благодаря нашему учителю.
- Что же он сделал? - спросил Сюань-цзан.
- Три даосских божества - приятели нашего учителя, - отвечали послушники. - Четыре императора - его старые друзья. Девять светил - его младшие потомки, а Юань-чэн просто гость.
Услышав это, Сунь У-кун так расхохотался, что даже упал.
- Слушай, брат! Ты чему смеешься? - спросил Чжу Ба цзе.
- Вот все говорят, что я один морочу голову, - отвечал Сунь У-кун. - Но эти отроки врут еще более беззастенчиво. - А где же ваш учитель? - спросил Сюань-цзан.
- Учитель получил приглашение от высшего даосского божества во дворец Мило, который расположен в высших небесных сферах, и слушает там проповедь «Пути и следствия хаотического начала».
Тут Сунь У-кун не мог сдержать негодования:
- Стыда у вас нет!- крикнул он сердито. - Да перед кем это вы решили выкидывать свои штучки? Нечего хвалиться и молоть всякую ерунду! Да знаете ли вы, какие небожители обитают во дворце Мило? Станут приглашать туда таких скотов, как вы!
Видя, что Сунь У-кун пришел в ярость, и опасаясь скандала или драки, Сюань-цзан поспешил вмешаться.
- Сунь У-кун, перестань спорить, - сказал он. - Мы как пришли сюда, так и уйдем. Ведь не зря говорит пословица: «Ворон ворону глаз не выклюет». Раз их учителя нет дома, зачем подымать шум? Ты пойди за ворота, попаси коня. Ша-сэн присмотрит за вещами, а Чжу Ба-цзе пусть достанет из тюка пшено и попросит разрешения приготовить на очаге еду. Перед уходом мы расплатимся с ними, и все будет в порядке. А сейчас займитесь каждый своим делом и дайте мне немножко отдохнуть. Подкрепимся и пойдем дальше.
После этого Сунь У-кун, Ша-сэн и Чжу Ба-цзе занялись своим делом. А Мин-юе и Цин-фын остались очень довольны.
- Какой замечательный монах! - говорили они. - Он как святой с Запада, явившийся к нам. Истинную природу не скроешь. Наш учитель велел оказать хороший прием Танскому монаху и в доказательство своей дружбы к нему сказал, чтобы мы угостили его плодами дерева жизни. Однако он предостерегал нас от скандала, который могут учинить его спутники. И действительно, уж очень дерзкие и грубые у него ученики. Хорошо, что он услал их отсюда, а то нельзя было бы даже показать плод дерева жизни.
- Вот что, брат, - сказал тут Цин-фын. - А ведь мы, собственно говоря, и не знаем, действительно ли этот монах старый друг нашего учителя. Надо будет как следует порасспросить его, а то как бы не вышло ошибки.
И, подойдя к Сюань-цзану, они спросили:
- Разрешите узнать у вас, почтенный учитель, не вы ли Танский монах Трипитака, который следует в Индию за священными книгами?
- Я самый и есть, - почтительно отвечал им Сюань-цзан. - А откуда вам известно мое имя? - в свою очередь спросил он послушников.
- Наш учитель, уходя, велел нам выйти пораньше встретить вас, - сказали они. - Но вы так скоро прибыли, что мы не успели выполнить его приказа. Присядьте, пожалуйста, учитель, мы сейчас подадим вам чаю.
- Не стоит, спасибо, - поблагодарил Сюань-цзан.
Мин-юе тотчас же сходил в свою комнату, налил чашку ароматного чаю и поднес ее гостю. После этого Цин-фын обратился к Мин-юе:
- Брат, мы не должны нарушать воли нашего учителя. Пойдем принесем плоды.
Оставив Сюань-цзана одного, послушники отправились к себе. Один из них взял золотую колотушку, другой - красивое блюдо, которое покрыл несколькими шелковыми полотенцами, и они пошли в сад. Цин-фын вскарабкался на дерево и колотушкой начал сбивать плоды, а Мин-юе стоял под деревом и принимал их на блюдо. Сбив два плода, они вернулись в зал и преподнесли их Сюань-цзану.
- Почтенный Танский учитель, - промолвили они. - Наш монастырь Учжуангуань находится в захолустье, и у нас нет ничего, чем мы могли бы угостить вас. Единственное, что мы можем предложить, - вот эти плоды, отведайте и утолите жажду.
Увидев плоды, Сюань-цзан весь задрожал и, отскочив в сторону, воскликнул:
- О небо! Небо! Возможно ли, чтобы в такой урожайный год в монастыре ели людей? Ведь это младенцы, как же вы смеете предлагать мне утолить ими жажду?
- Этот монах живет в мире сует, где царит беззаконие, - тихонько сказал Цин-фын. - Он происходит от простых смертных, где ему распознать драгоценность небожителей?
- Учитель, - сказал тогда, выступая вперед, Мин-юе, - это плод жизни, ничего не случится, если вы съедите его.
- Глупости все это! Ерунда! - закричал Сюань-цзан. - Мать этого ребенка, еще когда носила его, вынесла много горя, как же можно сейчас, когда он не прожил еще и трех дней, преподносить его вместо плода?
- Но этот плод действительно вырос на дереве, - уверял Цин-фын.
- Что за чепуха! - продолжал возмущаться Сюань-цзан. - Уж не хотите ли вы сказать, что на дереве растут люди! Унесите это блюдо! Совести у вас нет!
Убедившись в том, что Сюань-цзан не станет есть плодов, послушники вынуждены были унести их. А надо сказать, что плоды эти были необычны: их следовало сразу есть, так как они очень быстро затвердевали и становились непригодными для еды. Поэтому, вернувшись к себе в комнату, послушники взяли каждый по плоду и, усевшись рядом на кровати, начали есть.
И надо же было случиться, чтобы комната, в которой они находились, была отделена от кухни всего лишь тоненькой перегородкой. Даже шепот был отчетливо слышен на кухне. А там в это время как раз находился Чжу Ба-цзе, занятый приготовлением еды. Он еще раньше слышал, как приходили послушники взять колотушку и блюдо, и насторожился. А сейчас, услыхав разговор о том, что Танский монах по своему неведению отказался есть плоды жизни, и узнав, что послушники сами решили съесть их, он подумал: «А почему бы и мне не отведать такой плод!» При этой мысли у него потекли слюнки. Однако решиться на это один он не мог и стал дожидаться Сунь У-куна, чтобы посоветоваться с ним, как быть. Он забыл и о пище, и об очаге и только то и делал, что вытягивал шею, прислушивался, или же выбегал из кухни, посмотреть, что делается.
Вскоре он увидел Сунь У-куна, который привел коня, привязал его к акации и хотел возвращаться. Тут Дурень отчаянно замахал ему руками и позвал:
- Иди сюда!
Сунь У-кун подошел и спросил:
- Ты что шумишь? Может быть, думаешь, что еды на всех не хватит? Тогда надо будет накормить досыта учителя, а сами мы попросим для себя еды где-нибудь по дороге.
- Входи сюда, - сказал Чжу Ба-цзе. - Дело совсем не в этом. Известно ли тебе, что в этом монастыре есть драгоценность?
- Что еще за драгоценность? - полюбопытствовал Сунь У-кун
- Ты, конечно, о ней никогда не слышал и не поймешь, что это такое, - смеясь сказал Чжу Ба-цзе.
- Ты что ж, Дурень, решил пошутить надо мною? - рассердился Сунь У-кун. - Пятьсот лет назад, стремясь познать закон небожителей и путешествуя на облаках, я побывал на краю света и чего только не повидал!
- А видел ты когда-нибудь, дорогой брат, плоды дерева жизни? - спросил Чжу Ба-цзе.
- Вот чего не видел, того не видел, - признался изумленный Сунь У-кун. - Однако слышал, как другие говорили, что плоды дерева жизни - это эликсир бессмертия, и если человек вкусит этих плодов, то может продлить свою жизнь. Но где их достать?
- Они здесь рядом, - отвечал Чжу Ба-цзе. - Эти послушники принесли два плода, чтобы угостить нашего учителя, но он принял их за младенцев и решительно отказался есть. За это послушники даже упрекнули нашего учителя. Я думаю, что после того как учитель отказался, им следовало бы предложить эти плоды нам. Но вместо этого они тайком от нас там, за перегородкой, съели их, да с таким аппетитом, что я весь слюной изошел. Как бы нам попробовать хотя бы по одному? - спросил он Сунь У-куна. - Мне кажется, что в этом деле ты кое-что смыслишь. Что если бы ты сходил в сад и выкрал несколько плодов?
- Это сущий пустяк для меня, - заявил Сунь У-кун. - Стоит мне только пойти туда, и все будет сделано. С этими словами он повернулся и хотел уйти. Но Чжу Ба-цзе остановил его.
- Слушай, брат, - сказал он. - Они говорили о какой-то золотой колотушке, которой сбивают плоды. Очевидно, без нее не обойтись. Смотри, как бы не промахнуться.
- Знаю, знаю! - отвечал на это Сунь У-кун.
Великий Мудрец тут же сделался невидимым и вошел в комнату послушников. Но здесь он никого не нашел. Съев плоды, послушники ушли в зал и там беседовали с Сюань-цзаном. Сунь У-кун осмотрелся, ища то, что называлось золотой колотушкой. Однако ничего, кроме золотой палочки, длиной в два чи и толщиной в палец, которая висела над подоконником, он не нашел. Внизу прутик оканчивался шишкой, величиной с головку чеснока, а вверху имел отверстие, в которое был вдет зеленый шнур. «Это, видимо, и есть золотая колотушка», - решил Сунь У-кун, снял прутик и вышел из комнаты. Пройдя за дом, он открыл ворота и увидел сад.
Это поистине было прекраснейшее обиталище небожителей на земле, лучший сад на западе. Сунь У-кун никак не мог налюбоваться красотой этого леса. Пройдя первый ряд деревьев, он увидел перед собой огород.
Здесь повсюду росли плоды и овощи всех четырех времен года. Тут можно было найти и шпинат, и сельдерей, и капусту. Молодые ростки бамбука и батат, тыквы-горлянки и съедобные водяные травы, лук и чеснок, гвоздику и лук душистый. Гнезда лотоса, и баклажаны, буковник и редьку, красный бархатник, зеленую капусту и коричневую горчицу.
«Да эти монахи, оказывается, сами снабжают себя овощами», - усмехнувшись подумал Сунь У-кун.
Пройдя огород, он обнаружил еще одни ворота и, открыв их, увидел огромное дерево. Его листья напоминали листья банана и издавали чудесный аромат. Крона бросала густую тень. Высота этого дерева достигала более тысячи чи, а корни расходились на восемь чжан в окружности.
Сунь У-кун прислонился к дереву и посмотрел вверх. На ветвях, обращенных к южной стороне, он увидел плод жизни, точь-в-точь похожий на младенца. Он был прикреплен к ветви и только руки и ноги производили свободные движения да голова покачивалась. Когда же проносился ветерок, казалось, что плоды эти издают звуки. Сунь У-кун был в восторге и думал про себя: «Что за чудо! Вот уж поистине такое редко встретишь!». И он с шумом взобрался на дерево.
А надо вам сказать, что таким делом Сунь У-куну еще не приходилось заниматься. Не успел он ударить золотой колотушкой, как плод свалился с дерева. Сунь У-кун тоже прыгнул вниз и начал искать его. Однако как он ни старался, плода найти не смог. Он обшарил всю траву, но напрасно.
«Что за странные вещи происходят! - подумал Сунь У-кун. - Не иначе как у плода есть ноги. Но если бы даже он умел ходить, то все равно не смог бы перебраться через стену. Видимо, духи почвы в саду не хотят, чтобы плод достался мне, и забрали его».
И Сунь У-кун произнес заклинание, начинавшееся словом: «Ом!» В тот же миг перед ним предстал дух и, почтительно кланяясь, промолвил:
- Явился по вашему вызову, Великий Мудрец! Какие будут приказания?
- Ты разве не знаешь, что я известный разбойник в Поднебесной, - сказал Сунь У-кун. - Я выкрал персики из Небесного сада, стащил императорское вино, похитил эликсир бессмертия и все же никто не осмелился отнять их у меня. А сейчас, когда я выкрал всего один плод, ты хочешь получить свою долю. Эти плоды растут на дереве, их может склевать даже птица, что же особенного в том, что я хотел съесть один из них? А ты воспользовался тем, что я сбил с дерева плод, и утащил его.
- Обвинение ваше несправедливо, - отвечал Дух почвы. - Это сокровище принадлежит земным небожителям, а я дух почвы, так разве осмелился бы я взять его? Я даже не имею счастья вдыхать его аромат.
- Куда же он мог деться? - спросил Сунь У-кун. - Я ведь сбил его с дерева.
- Великий Мудрец, - сказал тут дух, - вы знаете лишь то, что это сокровище приносит долголетие, но вам неизвестно его происхождение.
- Что значит происхождение? - спросил Сунь У-кун.
- Это сокровище цветет раз в три тысячи лет. Еще через три тысячи лет на дереве завязываются плоды, а чтобы они созрели, должно пройти еще три тысячи лет. За десять тысяч лет созревает всего тридцать плодов. Тот, кому посчастливится вдохнуть их аромат, будет жить триста шестьдесят лет, а тот, кто съест один из них, проживет сорок семь тысяч лет. Единственно, чего они боятся, - это пяти элементов.
- Я что-то не совсем понимаю, - сказал Сунь У-кун.
- А это значит, - сказал дух, - что от соприкосновения с металлом они падают вниз, от соприкосновения с деревом засыхают, в воде растворяются, в огне сгорают, а прикоснувшись к земле, уходят в нее. Поэтому сбивать эти плоды с дерева можно лишь какой-нибудь металлической вещью. Когда плод сбит, его надо принять на блюдо, покрытое шелковым полотенцем. На деревянной посуде он тотчас же засыхает и теряет свою силу. Их можно держать только на фарфоровой посуде и есть, обмыв чистой водой. Если плод приблизить к огню, он засохнет и тоже потеряет свою силу. Оказавшись на земле, он уходит в нее. Плод, который вы, Великий Мудрец, только что сбили, несомненно, ушел в землю. И теперь эта земля в течение сорока семи тысяч лет будет тверже, чем чугун, даже стальной бурав не оставит на ней никакого следа. Вот почему человек, который съест плод дерева жизни, становится долговечным. Если вы сомневаетесь, Великий Мудрец, можете сами убедиться, стоит вам только ударить по этой земле.
Сунь У-кун взял посох и изо всей силы стукнул им по земле. Раздался страшный треск, посох отскочил, однако на земле не осталось даже царапины.
- Вот чудеса! - воскликнул изумленный Сунь У-кун. - Этим посохом я превращал скалы в порошок. Даже на чугуне он оставлял глубокие следы. А сейчас царапины и то не осталось. Выходит, я зря обвинил тебя! Что же, иди с миром!
И дух почвы удалился.
Теперь Сун У-кун знал, что делать. Он влез на дерево и, держа в одной руке колотушку, другой загнул переднюю полу своего шелкового халата, чтобы поймать падающие плоды. Затем, проскользнув между ветками, он сбил в полу своего халата три плода, спрыгнул с дерева и направился прямо в кухню.
- Ну как, брат, удалось достать? - с улыбкой спросил Чжу Ба-цзе.
- Сам посмотри, - сказал Сунь У-кун. - Это было не так уж трудно. На Ша-сэна тоже хватит. Надо позвать его.
- Ша-сэн, иди сюда! - махнул рукой Чжу Ба-цзе.
Услышав, что его зовут, Ша-сэн оставил вещи, которые охранял, и прибежал на кухню.
- Ты зачем меня звал, брат? - спросил он.
- Посмотри, ты знаешь, что это за штука? - сказал Сунь У-кун, раскрывая полу рясы.
- Это плоды дерева жизни, - отвечал Ша-сэн.
- Верно! Да ты, оказывается, знаешь! - удивился Сунь У-кун. - Где же тебе довелось их попробовать?
- Есть мне их, правда, не приходилось, - отвечал Ша-сэн. - Но, когда я служил распорядителем церемоний при дворе императора и сопровождал императорскую колесницу на Персиковый пир, я видел, как небожители из других стран преподносили эти плоды царице Ван-му в день ее рождения. Ну вот, видеть видел, а поесть так и не удалось. Ты уж дал бы мне, брат, попробовать.
- Ладно! - сказал Сунь У-кун, - Каждый из нас может съесть по одному плоду.
И они начали есть.
Как вам известно, Чжу Ба-цзе от природы был невероятно прожорлив и имел огромную пасть. Да еще послушники раздразнили его аппетит, поэтому, как только плод жизни попал к нему в руки, он в один миг проглотил его, а затем с невинным видом, глядя на Сунь У-куна и Ша-сэна, спросил:
- Что это вы едите?
- Плоды жизни, - ответил Ша-сэн.
- Каковы они на вкус?
- Не обращай на него внимания, Ша-сэн, - сказал Сунь У-кун. - Ведь ты уже съел свою долю, чего же пристаешь с вопросами.
- Поторопился я, дорогой брат, - признался Чжу Ба-цзе. - Надо было есть, как вы: медленно, с чувством, чтобы распознать как следует вкус. А я проглотил его целиком и не знаю даже, есть ли в середине плода косточка. Будь другом, раз уже разжег мой аппетит, достань для меня еще один плод, чтобы я как следует распробовал его.
- Ты, дорогой мой, не знаешь меры, - сказал Сунь У-кун. - Ведь это тебе не каша и не лепешки, которыми наедаются до отвала. Ты сам подумай, за десять тысяч лет их вызревает всего тридцать штук, и съесть хотя бы одну штуку - большое счастье. Нет, нет! Хватит с тебя!
С этими словами Сунь У-кун взял золотую колотушку и, не глядя, бросил ее в комнату послушников, в то время как Дурень продолжал ворчать.
Между тем послушники вошли к себе в комнату, чтобы взять чай и угостить Сюань-цзана. И тут они услышали, как Чжу Ба-цзе недовольно сказал:
- Никакого удовольствия от того, что съел плод жизни, я не получил. Вот бы съесть еще, тогда все было бы по-другому. Услышав это, Цин-фын заподозрил неладное.
- Мин-юе - сказал он, обращаясь к своему товарищу, - ты слышал, что сказал длинномордый монах? Он сказал, что неплохо бы съесть еще один плод жизни. Уходя, наш учитель наказывал нам остерегаться спутников Танского монаха. Не иначе, как они выкрали наше сокровище.
- Беда, брат, беда! - сказал Мин-юе. - Ты посмотри, почему золотая колотушка очутилась на полу? Ну-ка, пойдем скорее в сад, посмотрим, что там делается.
И они оба отправились в сад. Ворота были открыты.
- Что же это такое? Ведь я закрыл ворота, - удивился Цин-фын.
Он обошел сад и обнаружил, что ворота в огород тоже открыты. Тогда они поспешили к дереву жизни и стали считать плоды, но насчитали всего только двадцать два плода.
- Ты хорошо считаешь? - спросил Мин-юе.
- Хорошо, - отвечал Цин-фын.
- Так вот, всего было тридцать плодов, - сказал Мин-юе. - Открыв сад, учитель разделил между всеми нами два плода, значит, осталось двадцать восемь. Сейчас мы с тобой сбили два плода для Танского монаха, таким образом должно остаться двадцать шесть, а мы насчитали всего двадцать два. Выходит, четырех плодов не хватает. Совершенно ясно, что плоды украдены этими злодеями. У нас нет иного выхода, как пойти поругаться с Танским монахом.
Они вышли из сада и прошли прямо в зал.
Тыча в Сюань-цзана пальцем, послушники стали ругать его самыми непристойными словами. Они называли его и разбойником, и крысиной головой, и лысым разбойником, и бесстыжим, и брюзгой. Наконец Сюань-цзан не вытерпел:
- Почтенные послушники! - сказал он. - Что вы ругаетесь? Успокойтесь. Ведь можно говорить потише. Зачем зря шуметь?
- Да ты оглох, что ли? - возмутился Цин-фын. - Мы ведь тебя ругаем, неужели ты не понимаешь? Ты выкрал у нас плоды жизни, и хочешь, чтобы мы молчали!
- А как они выглядят, эти плоды? - спросил Сюань-цзан.
- Да ведь мы только что приносили их тебе и предлагали съесть, а ты отказался, заявив, что это младенцы.
- Боже милостивый! - воскликнул Сюань-цзан. - Да при одном только виде этих плодов я пришел в ужас, как же мог я съесть их? Да если бы даже я был прожорливым человеком, то и тогда не решился бы на такой злодейский поступок. Так что зря вы нападаете на меня.
- В таком случае плоды украли ваши ученики!
- А вот это вполне возможно, - признался Сюань-цзан. - Вы успокойтесь, а я расспрошу их об этом. Если это действительно они, я заставлю их возместить эту потерю.
- Возместить! - воскликнул Мин-юе. - Да разве купишь их за деньги?
- Может быть, их и нельзя купить, но пословица не зря говорит: «Добродетель и справедливость - дороже золота». Я прикажу им принести вам извинения, и дело с концом. И кроме того, неизвестно, виновны ли они.
- А кто же, если не они? - сказал Мин-юе. - Они и сейчас продолжают спорить, никак не поделят их между собой. - Ученики! - крикнул Сюань-цзан. - Идите-ка все сюда!
- Ну, теперь пропали! - сказал Ша-сэн. - Учитель зовет нас, да и послушники раскричались. Разговор, видимо, будет об украденных плодах.
- Ну и дела! - воскликнул Сунь У-кун. - Ведь и особенного-то ничего нет. Этими плодами можно только жажду утолить. Конечно, мы их выкрали. Однако признаваться в этом не надо.
- Вот это правильно! - подхватил Чжу Ба-цзе. - Молчок! И, выйдя из кухни, они все втроем направились в зал.
Но о том, как они отказались от того, что сделали, вы узнаете из следующей главы.

ГЛАВА ДВАДЦАТЬ ПЯТАЯ,
в которой рассказывается о том, как праведник Чжэнь Юань-цзы захватил паломника за священными книгами и как Сунь У-кун учинил разгром в монастыре Учжуангуанъ

Войдя в зал, ученики сказали своему учителю:
- Кушанье скоро будет готово. Вы об этом хотели спросить у нас?
- Нет, - отвечал Сюань-цзан, - совсем не об этом. Здесь в монастыре растет дерево жизни, плоды его похожи на новорожденного младенца. Так вот, кто из вас украл и съел эти плоды?
- Я и в глаза их не видел, - отвечал Чжу Ба-цзе.
- Вот кто это сделал, - крикнул тут Цин-фын. - И еще смеется!
- У меня от рождения улыбка на лице, - крикнул Сунь У-кун. - И потом, я не видел никаких ваших плодов, почему же мне не смеяться?
- Ты не сердись, - сказал Сюань-цзан. - Нам, людям монашеского звания, не пристало ругаться и есть то, что нам не положено. Если вы виновны, принесите извинение. Зачем же отпираться?
Выслушав учителя, Сунь У-кун решил, что тот вполне прав и надо сказать всю правду.
- Учитель, - сказал он. - Я не виноват. Чжу Ба-цзе узнал, что послушники за перегородкой едят плоды жизни. Ему тоже захотелось их попробовать. Тогда он попросил меня достать этот плод. Я достал три штуки и каждый из нас съел по одному плоду. А раз съели, так о чем теперь говорить?
- Ну, не разбойник ли этот монах! - крикнул Мин-юе. - Ведь он выкрал целых четыре плода!
- О милосердный Будда! Как же так? Выкрали четыре, а у нас оказалось только три. Видимо, один плод Сунь У-кун спрятал для себя, - ворчал Дурень.
Узнав, что плоды жизни действительно украдены, послушники еще больше разозлились. Все это привело в ярость Великого Мудреца. Он заскрежетал зубами и, вытаращив свои огненные глаза, метавшие молнии, принялся вращать посохом. Едва сдерживая гнев, он пробормотал:
- Как нагло ведут себя эти послушники! Уж лучше бы отколотили нас. А то завели какую-то канитель. С какой стати мы должны терпеть это? Ну, погодите, разделаюсь я с вами, не придется вам больше кушать этих плодов.
С этими словами он выдернул у себя с загривка волосок и, дунув на него, крикнул:
- Изменись!
В тот же миг волосок превратился в точную копию Сунь У-куна, которого он усадил рядом с Танским монахом и вместе с Чжу Ба-цзе и Ша-сэном оставил выслушивать ругань послушников. А из самого Сунь У-куна в это время вылетел дух, который, вскочив на облако, поплыл прямо в сад. Здесь он постучал своим посохом и, призвав магическую силу, способную сдвигать горы и хребты, свалил дерево жизни. Увы! от дерева полетели лишь ветки, и оно свалилось, обнажив корни. Даосы лишились волшебных плодов, продлевающих жизнь.
Свалив дерево, Великий Мудрец стал искать плоды, однако ничего не нашел. А дело в том, что они, как вы уже знаете, от соприкосновения с металлом падали вниз. А так как посох Сунь У-куна имел с обоих концов золотые ободки и был сделан из железа, то плоды тут же попадали вниз и ушли в землю. Вот поэтому-то на дереве не осталось ни одного плода.
- Отлично! - воскликнул Сунь У-кун. - Теперь мы квиты!
Он вернулся в зал, водворил на место выдернутый волосок и принял свой обычный вид. Однако для простых смертных, находившихся в зале, все его действия остались незамеченными.
Но вернемся к послушникам. Наругавшись вдосталь, Цин-фын сказал:
- Эти монахи терпеливы, словно курицы, и совершенно спокойно выносят оскорбления. Сколько мы ругали их, а они и словом не обмолвились. Возможно, что не они выкрали плоды жизни. Мы могли неверно сосчитать: ветви на верхушке дерева очень густые. Не будем больше зря бранить их, пойдем-ка посмотрим еще раз как следует.
- Ты прав, пожалуй, - согласился Мин-юе.
И они снова отправились в сад. Дерево жизни лежало на земле со сломанными ветвями и изуродованным стволом. У Цин-фына от испуга отнялись ноги, и он рухнул на землю, а Мин-юе почувствовал слабость во всем теле и задрожал как осиновый лист.
У послушников в голове все помутилось, и, лежа в пыли, они причитали:
- Что ж теперь делать! Что делать! Ведь они уничтожили драгоценность монастыря Учжуангуань и лишили потомство наших бессмертных плодов! Что мы скажем учителю, когда он вернется?
- Вот что, брат, - сказал наконец Мин-юе. - Перестань кричать. Давай-ка лучше приведем себя в порядок и постараемся не вспугнуть монахов. Все это, конечно, дело рук волосатого монаха с лицом Бога грома. Это он своим волшебством погубил нашу драгоценность. Если мы станем с ними ссориться, они, конечно, будут от всего отказываться и в конце концов начнут с нами драку. А разве можем мы двое справиться с четырьмя? Поэтому не надо пока их раздражать, скажем, что мы ошиблись - плоды все на месте, и извинимся перед ними. Когда же они примутся за еду, мы добавим им закуски. Как только каждый из них возьмет в руки чашку, мы сразу же захлопнем все ворота, повесим замки и не выпустим монахов отсюда. Вернется учитель, пусть сам все рассудит. Этот монах его старинный друг. Может быть, наш учитель окажется настолько гуманным, что простит его. Если же он захочет наказать их, разбойники будут в наших руках, и мы хоть таким путем искупим свою вину.
- Вот это правильно!- подтвердил, выслушав его, Цин-фын.
Кое-как собравшись с духом и стараясь придать своему лицу радостное выражение, они пришли в зал и, низко кланяясь монаху, промолвили:
- Вы уж не сердитесь на нас, почтенный отец, за нашу грубость.
- Что вы хотите этим сказать? - спросил Сюань-цзан.
- Плоды, оказывается, все на месте, - сказал Цин-фын. - Листва на верхушке очень густая, и мы не могли правильно сосчитать плодов. А вот сейчас пошли проверили, и все оказалось на месте.
Тут Чжу Ба-цзе с негодованием сказал:
- Вы так молоды, что даже не умеете вести себя! Начали ругаться и понапрасну обвинили нас. Это недостойно человека!
Один только Сунь У-кун все понимал и думал про себя:
«Врете, друзья, врете! Плодов жизни больше нет! Не иначе, как вы пустились на хитрость, чтобы выйти сухими из воды».
- Ну, в таком случае накрывайте на стол, - сказал Сюань-цзан. - Подкрепимся и в путь.
Чжу Ба-цзе пошел на кухню за едой, а Ша-сэн поставил стол и стулья. Послушники поспешили принести закуски. Тут были маринованные тыквы, баклажаны, соленья, редька, маринованные бобы, семена лотоса, сельдерей - в общем, семь тарелок. Кроме того, был подан чайник с прекрасным ароматным чаем и две чайных чашки. Словом, послушники старались, как могли, угодить гостям. И вот, как только Сюань-цзан и его ученики взяли в руки чашки с едой, послушники с шумом захлопнули ворота и закрыли их на замок с двумя пружинами.
- Эй вы послушники, - сказал засмеявшись Чжу Ба- цзе. - Что вы делаете? Какие-то чудные у вас тут обычаи. Неужели, когда вы едите, вы закрываете ворота?
- Вы совершенно правы, - сказал Мин-юе. - Вы ешьте, а потом мы откроем ворота.
Но Цин-фын, не выдержав, начал ругаться.
- Погодите, лысые разбойники, мы отомстим вам за вашу жадность! Вы стащили у нас священные плоды и должны поплатиться за это, как преступники, забравшиеся в поле или в сад. Но это еще не все. Вы повалили священное дерево и уничтожили драгоценность монастыря Учжуангуань. Что вы можете сказать в свое оправдание? Лишь в том случае, если вам удастся добраться до Индии и вы увидите Будду, вы сможете пребывать в новом перевоплощении.
При этих словах Сюань-цзан выронил чашку из рук и почувствовал, как тяжело стало у него на сердце. Между тем, закрыв все ворота, послушники вернулись к дверям зала и начали всячески поносить паломников. Они кричали до позднего вечера, пока сильно не проголодались. А после трапезы ушли к себе. Тут Сюань-цзан стал отчитывать Сунь У-куна.
- Пакостная ты обезьяна! - говорил он. - Вечно из-за тебя какие-нибудь несчастья! Если бы ты только украл плоды, они посердились бы, поругались - и дело с концом. Так надо было тебе повалить дерево жизни. Ведь если разобраться в этом деле, то будь на месте судьи даже твой родной отец, он и то ничего не смог бы сказать в твое оправдание!
- Не волнуйтесь, учитель, - сказал Сунь У-кун. - Подождем, пока послушники уснут, и тут же тронемся в путь.
- Да что ты, брат! - сказал Ша-сэн. - Как можем мы это сделать, если все ворота крепко-накрепко заперты?
- Об этом не беспокойся! - сказал смеясь Сунь У-кун. - Я знаю, что делать.
- О, тебе что беспокоиться, - заметил Чжу Ба-цзе. - Ты можешь превратиться в насекомое и вылететь через любую щелочку. А вот мы не обладаем такой способностью и вынуждены будем остаться здесь: расплачиваться за других.
- Пусть только он попробует поступить так и отправиться без нас, - сказал тут Сюань-цзан. - Я прочитаю строки из псалма Старой сутры, посмотрим, как это ему понравится!
Чжу Ба-цзе хоть и был огорчен, все же не утерпел, чтобы не рассмеяться.
- Учитель, о чем вы говорите? Мне известно, что среди священных буддийских книг имеются сутры Лэняньцзин, Фахуацзин, сутра Павлина, Алмазная сутра, сутра бодисатвы Гуаньинь, но о Старой сутре я никогда ничего не слышал.
- Да ты, брат, не знаешь, в чем дело, - сказал Сунь У-кун. - Обруч, который я ношу на своей голове, подарен нашему учителю самой бодисатвой Гуаньинь. Учитель обманом уговорил меня надеть его, и как только я это сделал, он словно прирос ко мне. И теперь нечего даже думать о том, чтобы его снять. Заклинание это называется «Сжатие обруча», вот что значит Старая сутра. Как только учитель начинает читать заклинание, у меня сразу же появляется нестерпимая головная боль. Этим учитель держит меня в руках.
Учитель! - обратился он к Сюань-цзану. - Пожалуйста, не читайте своего заклинания. Я никого не собираюсь обманывать и обещаю вывести вас всех отсюда.
Когда они закончили разговор, на востоке взошла луна.
- Сейчас самое подходящее время трогаться в путь, - сказал Сунь У-кун. - Вокруг все тихо, взошла луна.
- Да что ты голову морочишь, - сказал Чжу Ба-цзе. - Куда же мы пойдем, когда все ворота заперты?
- Не веришь, так смотри! - сказал Сунь У-кун.
С этими словами он взял свой посох, повертел его в руках и произнес «Заклинание о раскрытии замков». Затем он указал им на ворота, и в тот же миг все замки с лязгом полетели вниз, а ворота с шумом распахнулись.
- Вот это ловко! - с удовлетворением воскликнул Чжу Ба-цзе. - Даже волшебник-алхимик не мог бы так сделать.
- Подумаешь, какая невидаль, - сказал Сунь У-кун. - Да если бы здесь были Южные ворота неба, и они раскрылись бы.
Сунь У-кун предложил учителю выйти из монастыря и помог ему сесть верхом. Чжу Ба-цзе взял коромысло с вещами, а Ша-сэн повел коня.
- Идите пока медленно, - сказал Сунь У-кун. - А я позабочусь о том, чтобы послушники проспали целый месяц.
- Только смотри, не причини им вреда, - предупредил Сюань-цзан. - Иначе ты поплатишься за свою неблагодарность.
- Не беспокойтесь, - ответил Сунь У-кун.
Затем он вошел в монастырь и подошел к той комнате, где спали послушники. В поясе у Сунь У-куна были запрятаны насекомые, которые усыпляли людей. В свое время он выиграл их у одного из князей неба Цзэн-чана - Вирупакши, когда играл с ним в цайцюань у Восточных ворот неба. И вот Сунь У-кун вытащил двух насекомых и бросил их в окно. Насекомые побежали прямо к послушникам, которые сладко спали. После этого Сунь У-кун нагнал Танского монаха, и они все вместе зашагал и на запад. Всю ночь, до самого рассвета, путники, не останавливаясь, шли вперед.
- Эта обезьяна доконает меня, - сказал Сюань-цзан. - Из-за тебя я не спал всю ночь.
- Вы, учитель, только и знаете, что ворчать, - обиделся Сунь У-кун. - Сейчас уже светло, и вы можете немного отдохнуть где-нибудь у дороги под деревьями.
Тогда Сюань-цзан спешился и, подойдя к дереву, устроил себе постель. Ша-сэн поставил на землю коромысло и задремал, а Чжу Ба-цзе улегся спать, подложив под голову камень. Сунь У-кун был очень доволен. Взобравшись на дерево, он начал резвиться и прыгать по ветвям. Однако о том, как отдыхали четыре паломника, мы распространяться не будем.
Вернемся теперь к праведнику Чжэнь Юань-цзы. После того как проповедь во дворце Мило была закончена, он вместе со своими учениками покинул небо Тушита, спустился на яшмовое небо и, воссев на лучезарные облака, вскоре прибыл к воротам монастыря Учжуангуань на горе Ваныноушань. Ворота монастыря были распахнуты настежь, а земля чисто подметена.
- Цин-фын и Мин-юе действительно надежные люди, - сказал праведник. - Обычно, когда солнце только под горизонтом, они еще даже не потягиваются. А вот теперь, оставшись одни, не поленились подняться рано и подмести двор.
Сопровождавших его учеников обрадовали эти слова. Однако, войдя в храм, они увидели, что никто не возжег фимиама, и не могли понять, куда девались Цин-фын и Мин-юе.
- Вероятно, они решили воспользоваться нашим отсутствием, захватить с собой кое-что из вещей и скрыться, - высказал кто-то свое предположение.
- Ну, что за глупости! - воскликнул праведник. - Разве может человек, отрекшийся от мира, совершить столь постыдный поступок. Просто вчера вечером перед сном они забыли запереть ворота, а сегодня еще не вставали.
И действительно, дверь в комнату послушников была заперта и оттуда доносился храп. Однако ни стук в дверь, ни крики не разбудили послушников. Пришлось высадить дверь и стащить послушников с кровати. Но те не просыпались.
- Ну и молодцы! - рассмеялся праведник. - Когда человек обретает бессмертие, он всегда полон энергии и не думает о сне. Неужели они так сильно утомились? Быть не может, это ктото околдовал их. Воды! Живее!
Один из послушников поспешил выполнить приказание. Праведник произнес заклинание и, набрав в рот воды, прыснул ею в лица послушников. В тот же миг они освободились от сонных чар и, широко открыв глаза, увидели своего учителя и собратьев.
Они тут же стали отбивать поклоны, приговаривая:
- Уважаемый учитель! Ваш друг хоть и монах, но он и его спутники - настоящие бандиты.
- Вы не волнуйтесь, - сказал с улыбкой праведник, - и расскажите все толком.

Предыдущая страница 11 Следующая страница


Путешествие на Запад 12

- Учитель, - начал тогда Цин-фын, - после того как мы расстались с вами, сюда прибыл Танский монах из Китая и с ним три его ученика. У них был конь. Не смея нарушить вашу волю, мы расспросили их о цели путешествия, а затем сорвали два плода жизни и преподнесли их монаху. Однако монах оказался простым смертным и не смог оценить наше сокровище. Как ни упрашивали мы его попробовать эти плоды, он упорно твердил, что мы предлагаем ему новорожденных младенцев, и наотрез отказался принять угощение. Тогда мы сами съели эти плоды. Кто мог подумать, что один из его учеников, странствующий монах по имени Сунь У-кун, и его товарищи украдут у нас четыре плода и съедят их? Но Сунь У-кун ни за что не хотел сознаваться в этом и, применив волшебство... - Тут Цин-фын остановился, не в силах продолжать.
У послушников потекли по щекам слезы.
- А бил вас этот монах? - спросили послушников бессмертные.
- Нет, не бил, - отвечал Мин-юе. - Но он погубил наше дерево жизни.
- Не горюйте и не плачьте! - успокоил их праведник, у которого рассказ послушников не вызвал и тени возмущения. - Вы, конечно, не знаете, что этот монах, по имени Сунь У-кун - один из бывших служителей секты Тай-и. Когда-то он учинил в небесных чертогах дебош. Он обладает необычайной сверхъестественной силой. Надеюсь, вы сможете опознать этих монахов?
- Разумеется, - отвечал Цин-фын.
- В таком случае следуйте за мной, - приказал праведник. - А вы, - обратился он к остальным ученикам, - приготовьте все, что необходимо для наказания. Мы приведем монахов обратно, и вы как следует проучите их.
Ученики отправились выполнять приказание, а сам праведник вместе с Мин-юе и Цин-фыном взобрался на волшебное облако и отправился догонять Сюань-цзана. За какой-нибудь миг они проделали расстояние в тысячу ли. Праведник внимательно посмотрел на запад, но никаких следов Сюань-цзана там не обнаружил. Тогда он посмотрел на восток и увидел, что они обогнали Сюань-цзана больше чем на девятьсот ли. Несмотря на то что Сюань-цзан со своими учениками шел, не отдыхая всю ночь, он проделал путь всего в сто двадцать ли, в то время как праведник на своем волшебном облаке в один миг обогнал его.
- Учитель, - промолвили послушники, - человек, который сидит под деревом у дороги, и есть Танский монах.
- Да я и сам вижу, - отвечал праведник. - Вы возвращайтесь, приготовьте веревки и ждите. Я поймаю и приведу его.
С этими словами праведник опустился на землю и, встряхнувшись, принял вид странствующего святого.
В сплошных заплатах ветхая ряса,
Пенькой простою подпоясан,
Из хвоста оленя в руках мухобойка,
В барабан деревянный ударяет легонько,
На ногах башмаки из соломы,
Голова платком обмотана скромным,
Рукавами встречный ветер играет,
Шагает он, песенку о луне напевая...
Подойдя прямо к дереву, под которым отдыхал Сюань-цзан, он громким голосом обратился к нему:
- Учитель! Скромный монах приветствует вас!
Сюань-цзан поспешил ответить на приветствие почтительным поклоном и сказал:
- Простите, пожалуйста, мою неучтивость!
- Откуда путь держите, учитель? - спросил праведник:- И почему сидите здесь, у дороги?
- Я послан великим китайским императором Танов в Индию за священными книгами, - отвечал ему Сюань-цзан. - И вот, утомившись, решил немного отдохнуть.
- Ах, вот как! - с притворным удивлением воскликнул праведник: - Раз вы едете из Китая, то, верно, побывали на той горе, где живу я?
- Не знаю, на какой горе находится ваша уважаемая обитель, - сказал Сюань-цзан.
- Я обитаю в монастыре Учжуангуань, на горе Ваньшоушань.
Сунь У-кун, слышавший все это, решил на всякий случай вступить в разговор.
- Нет, нет, мы там не были. Мы проехали верхней дорогой, - сказал он.
- Я тебе покажу, низкая обезьяна! - смеясь сказал праведник, тыча пальцем в Сунь У-куна. - Кого же это ты вздумал обманывать? Ведь это ты повалил дерево жизни. Вы шли всю ночь, но, как видишь, недалеко ушли. Для чего же ты отпираешься? Мы все равно не отпустим вас. Ты должен вернуть нам дерево.
Услышав это, Сунь У-кун рассвирепел. Схватив свой посох, он размахнулся и хотел ударить праведника по голове. Однако тот уклонился от удара и на облаке вознесся в небо. Сунь У-кун тоже вскочил на облако и бросился за ним вдогонку. В воздухе праведник принял свой настоящий вид.
Сунь У-кун размахивал своим посохом во все стороны. Праведник же, поворачивая свою мухобойку то вправо, то влево, отражал удары и, наконец, пустил в ход волшебство. Он раскрыл свой рукав навстречу ветру, взмахнул им, и в тот же миг все четыре паломника, вместе с конем, оказались в рукаве.
- Дело дрянь!- сказал тут Чжу Ба-цзе. - Мы ведь попали в суму.
- Не в суму, Дурень, - сказал Сунь У-кун, - а в рукав.
- Ну, раз так, то не беда, - сказал Чжу Ба-цзе. - Дайте-ка я поработаю своими граблями, пробью дыру в рукаве и освобожусь. А потом можно сказать, что мы выпали по его собственной неосторожности.
И Чжу Ба-цзе изо всех сил ткнул граблями в рукав. Однако это оказалось бесполезным. Наощупь преграда казалась мягкой, в действительности же была крепче железа.
В тот же миг праведник повернул облако и сразу же опустился около монастыря Учжуангуань. Здесь собрались все его ученики, готовые выполнить любое приказание. Праведник велел принести веревку и стал вытаскивать из рукава своих пленников, словно кукол. Первым он вытащил Танского монаха и велел привязать его к колонне в центральном зале. Затем вынул трех его учеников, которых тоже привязали к столбу. И, наконец, он вынул коня, которого привязали на дворе и дали ему сена. Вещи паломников праведник бросил на веранду.
- Ученики мои, - сказал он. - Эти монахи отреклись от суетного мира, поэтому к ним нельзя применить ни меча, ни пики, ни топора. Принесите-ка плетку и вздуйте их, хоть душу отведем, а то очень жаль дерево жизни.
Послушники тотчас же выполнили приказание. А надо вам сказать, что плетка эта была неимоверной длины и сделана не из шкуры вола, барана, оленя или теленка, а из кожи дракона. Кроме того, ее специально отмачивали в воде. И вот здоровенный послушник взял плетку в руки.
- Учитель, с кого начинать? - спросил он.
- Так как больше всех виноват Танский монах Сюань-цзан, то с него и начинайте, - сказал праведник.
Услышав это, Сунь У-кун подумал: «Наш учитель не вынесет побоев. Одного удара достаточно, чтобы покончить с ним. А ведь все это я наделал». И он тут же, не выдержав, сказал:
- Вы ошиблись, учитель! Ведь плоды украл и съел я, и дерево повалил тоже я. Почему же вы начинаете с него?
- Ишь, какая отчаянная обезьяна! - сказал улыбаясь праведник. - Ну что ж, тогда с нее и начинайте.
- А сколько ударов всыпать? - снова спросил послушник.
- Тридцать! Столько, сколько было плодов на дереве, - отвечал праведник.
Послушник взмахнул плеткой и начал отсчитывать удары.
Опасаясь, что удары будут чересчур сильны, Сунь У-кун напряг все свое внимание, чтобы угадать, по какому месту его будут бить. И, увидев, что послушник намеревается бить по ногам, Сунь У-кун сделал движение и сказал: «Изменяйтесь». В тот же миг его ноги стали железными.
Пока послушник отсчитал тридцать ударов, наступил полдень.
- Ну что ж, а теперь следует наказать Сюань-цзана за то, что он распустил своих разнузданных и упрямых учеников и тем самым нарушил заповедь религии, - сказал праведник.
Послушник хотел уже взяться за дело, но Сунь У-кун снова вмешался.
- Учитель, вы опять делаете ошибку, - сказал он. - Наш учитель понятия не имел о том, что я украл плоды. Он сидел в это время в зале и беседовал с вашими послушниками. Так что во всем виноваты мы, нас и наказывайте.
- Эта подлая обезьяна хотя и коварна, - сказал праведник, - но все же понимает, что надо почитать старших. Ну что ж, всыпь ей еще.
Послушник снова отсчитал тридцать ударов. И когда после этого Сунь У-кун посмотрел на свои ноги, они блестели, как зеркало. Но никакой боли он не испытывал. Между тем близился вечер.
- Опустите пока плетку в воду. - сказал праведник. - Подождем утра и тогда продолжим наказание.
Поужинав, все ушли на покой, однако распространяться об этом мы больше не будем.
Сюань-цзан очень горевал по поводу всего случившегося, и по лицу у него текли слезы.
- Мало того, что вы натворили, - выговаривал он своим ученикам, - так и меня еще впутали в это дело и мне приходится отвечать за вас. Как же можно все это вынести?
- Не ругайте нас, учитель, - стал просить Сунь У-кун. - Ведь не вас били, а меня, о чем же вам печалиться?
- Хоть меня и не били, - продолжал Сюань-цзан, - зато привязали и мне больно.
- Но ведь мы тоже привязаны, - сказал Ша-сэн.
- Ладно, перестаньте шуметь! - сказал Сунь У-кун. - Скоро тронемся в путь.
- Дорогой брат. Опять ты что-то затеваешь, - сказал Чжу Ба-цзе, - и все без толку. Веревки, которыми связали нас, конопляные, для крепости намочены в воде. Это, пожалуй, куда хуже, чем сидеть запертыми в храме. Тогда ты хоть мог посредством волшебства открыть ворота, и мы свободно прошли.
- Не хвастаясь, скажу вам, - отвечал на это Сунь У-кун, - что будь это не конопляные веревки, скрученные втрое и намоченные в воде, а канаты толщиной в чашку, сделанные из коры кокосовой пальмы, освободиться от них было бы для меня сущим пустяком.
Пока они разговаривали, вокруг все стихло. В это время бессмертные обычно удалялись на покой. И вот прекрасный Сунь У-кун стал уменьшаться и быстро освободился от веревок.
- Ну, учитель, пошли! - сказал он.
- Брат, - забеспокоился тут Ша-сэн. - Помоги и нам!
- Потише разговаривайте! - предупредил Сунь У-кун.
Освободив Сюань-цзана, он развязал также Чжу Ба-цзе и Ша-сэна. Затем привел в порядок свою одежду, оседлал коня, принес с веранды вещи, и они все вместе вышли из ворот.
- Чжу Ба-цзе, - сказал он. - Пойди сруби четыре ивы, что растут на берегу!
- Для чего они тебе? - удивился Чжу Ба-цзе.
- Нужны! Иди скорее!
Чжу Ба-цзе обладал огромной силой и мог одним ударом свалить дерево. Поэтому очень скоро он принес Сунь У-куну все четыре ивы. Тот обломал ветки, велел внести деревья в монастырь и поставить около тех столбов, где они сами до этого были привязаны. Затем Великий Мудрец произнес заклинание, надкусил кончик языка и, вспрыснув в деревья кровь, сказал: «Изменяйтесь!» В тот же момент одно дерево превратилось в Сюань-цзана, второе в Сунь У-куна, а остальные два в Ша-сэна и Чжу Ба-цзе. Деревья могли говорить и отвечали, если к ним обращались по имени. После этого Сунь У-кун с Чжу Ба-цзе поспешили в путь и вскоре догнали своего учителя.
В эту ночь, как и в предыдущую, они шли без остановок и далеко ушли от монастыря Учжуангуань. К утру Сюань-цзан совсем обессилел и спал, покачиваясь в седле.
- Учитель! - окликнул его Сунь У-кун. - Так не годится. Разве может монах быть таким слабым? Вот я, например, могу не спать тысячу ночей подряд и не буду чувствовать никакой усталости. Слезайте с коня, не то проезжие станут над вами смеяться. Укройтесь где-нибудь от ветра, отдохните, а потом двинемся дальше.
Не будем говорить сейчас о том, как отдыхали четверо паломников, а вернемся лучше в монастырь. На следующее утро праведник, позавтракав, вошел в зал.
- Принесите плетку, - приказал он. - Сегодня будет подвергнут наказанию Танский монах Сюань-цзан.
Послушник, взмахнув плеткой, сказал:
- Сейчас я буду тебя бить.
- Что ж, бей, - отвечало дерево.
Отсчитав тридцать ударов, послушник перешел к Чжу Ба-цзе.
- А теперь я примусь за тебя, - сказал он.
- Ладно, - отвечало дерево.
Точно так же ответил и Ша-сэн. Но когда очередь дошла до дерева, принявшего вид Сунь У-куна, настоящего Сунь У-куна, следовавшего в пути, вдруг пробрала дрожь.
- Плохи дела! - воскликнул он.
- Ты о чем это? - спросил Сюань-цзан.
- Превращая четыре дерева в наши подобия, - отвечал Сунь У-кун, - я был уверен, что сегодня меня уже бить не будут. Но, оказывается, я ошибся, и вот сейчас меня всего трясет. Придется снять заклинание.
И Сунь У-кун что-то быстро проговорил. Послушник, производивший наказание, от испуга выронил плетку.
- Учитель, - доложил он. - Первым подвергся наказанию Танский монах, а сейчас передо мной дерево!
Услышав это, праведник рассмеялся.
- Сунь У-кун - действительно Прекрасный царь обезьян, - сказал он. - Я слышал о том, что он учинил дебош в небесных чертогах и его не могли поймать никакими сетями, расставленными на небе и земле. Теперь я верю этому. Ну, хорошо, тебе удалось бежать, но зачем было устраивать эту штуку с деревьями? Нет, этого ему никак нельзя простить! Я догоню его!
Сказав это, праведник поднялся на облако и, посмотрев на запад, увидел идущих по дороге паломников: один нес вещи, другой ехал на коне.
- Куда же ты направился, Сунь У-кун? - посмотрев вниз, крикнул праведник. - Верни-ка нам дерево жизни!
- Все кончено! - воскликнул Чжу Ба-цзе. - Опять наш враг появился.
- Вот что, учитель, - сказал тут Сунь У-кун, - от благих помыслов придется пока отказаться. Разрешите нам применить силу. Мы в момент расправимся с ним и после этого сможем идти дальше.
Услышав это, Танский монах весь задрожал, но не успел он еще ответить, как все три его ученика, схватив свое волшебное оружие, все вместе поднялись в воздух и, окружив праведника, со всех сторон стали наносить ему удары.
Пустив в ход всю свою силу, они одновременно нападали на праведника. Однако тот лишь помахивал мухобойкой. Через каких-нибудь полстражи он, как и в первый раз, раскрыл свой рукав и изловил всех четырех паломников вместе с конем и вещами.
В следующий момент он повернул облако и тут же очутился в монастыре. Там его встретили бессмертные. Усевшись в зале, он одного за другим стал вынимать своих пленников. Танского монаха привязали к ясеню. Чжу Ба-цзе и Ша-сэна - рядом с ним, а Сунь У-куна связали и повалили на землю.
«Сейчас начнут допрашивать», - подумал Великий Мудрец.
Праведник приказал принести десять кусков полотна.
- Вот как заботятся о нас, Чжу Ба-цзе, - сказал смеясь Сунь У-кун. - Из полотна, вероятно, сошьют одежду. Чуть поэкономнее, так можно и рясу сшить.
Тем временем небожители принесли несколько кусков полотна.
- Заверните в полотно Танского монаха, Чжу Ба-цзе и Ша-сэна, - приказал праведник.
Небожители поспешили выполнить приказ.
- Вот здорово! - воскликнул Сунь У-кун. - Живых людей обряжают, как покойников!
Затем праведник приказал принести лак. Небожители принесли лак собственного изготовления и густым слоем покрыли полотно, в которое были обернуты три паломника. Свободной оставили только голову.
- Учитель, - сказал тут Чжу Ба-цзе. - Вы бы лучше внизу оставили отверстие, чтобы нам можно было справлять нужду.
Наконец праведник приказал принести большой котел.
- Ну, Чжу Ба-цзе, и повезло же нам - продолжал подшучивать Сунь У-кун. - Видишь, котел вынесли. Видимо, будут го- товить нам еду.
- Что ж, это дело! - откликнулся Чжу Ба-цзе. - Пусть покормят. На том свете хоть не будем голодными духами.
Небожители подтащили котел к крыльцу. Праведник приказал принести хвороста и разжечь костер.
- Налейте в котел масла и вскипятите его, - распоряжался он, - а когда масло начнет кипеть, бросьте туда Сунь У-куна. Пусть он поварится за то, что погубил дерево жизни.
- Это как раз то, чего я сам хотел. Давно не мылся, все тело зудит. Уж теперь-то я покупаюсь в свое удовольствие. Очень благодарен вам за вашу милость.
Вскоре масло закипело. Тут Великий Мудрец решил соблюсти осторожность. Опасаясь, что ему трудно будет устоять про- тив волшебства праведника и что, очутившись в котле, он будет бессилен что-либо сделать, он быстро осмотрелся и на восточной стороне под террасой заметил площадку для наблюдения за движением солнца, а на западной - каменного льва. Тут Сунь У-кун подтянулся и перекатился на западную сторону. Надкусив кончик языка, он опрыснул льва кровью и сказал: «Изменяйся!» В тот же миг каменный лев превратился в точную копию Сунь У-куна и тоже оказался связанным. А дух Сунь У-куна взлетел вверх, уселся на краю облака и, глядя вниз, стал наблюдать за даосами.
- Учитель, масло плещет через край, - доложили в этот момент праведнику его подчиненные.
- Опустите туда Сунь У-куна! - распорядился праведник.
Четверо бессмертных попытались было поднять Сунь У-куна, но не смогли даже сдвинуть его с места. Затем попробовали это сделать восемь человек, но тоже оказались бессильными. Затем подошли еще четверо, но и это не помогло.
- Да эта обезьяна, видимо, приросла к земле, - заговорили бессмертные, - ее трудно даже с места сдвинуть. Такая маленькая, а смотрите какая тяжелая.
Наконец двадцать человек подняли Сунь У-куна и бросили его прямо в котел. Брызги кипящего масла полетели во все стороны и попали на бессмертных. На лицах у них вскочили огромные волдыри. В этот момент послушник, поддерживавший огонь под котлом, вдруг закричал:
- Котел течет!
Не успел он крикнуть, как котел был совершенно пуст. Ну, а дело было в том, что вместо Сунь У-куна они бросили в котел каменного льва, который пробил дно.
- Ах ты подлая обезьяна! - закричал разгневанный праведник. - Продолжаешь безобразничать! Но мы сами даем ему возможность проделывать свои фокусы. Ну, пусть ты сбежал, ладно, но зачем ломать мой котел? Нет, нам, видно, не поймать эту поганую обезьяну. Она ускользает из рук, как песок или ртуть. Это все равно, что ловить тень или ветер... Пусть убегает, - сказал праведник. - А теперь развяжите Танского монаха и несите другой котел. Пусть хоть монах поплатится за то, что погибло дерево жизни.
Сюань-цзана быстро освободили. Между тем, находясь в воздухе, Сунь У-кун слышал все, что произошло внизу. «Ну, теперь учитель погиб, - подумал он. - Если его окунуть в котел с кипящим маслом, он тут же кончится, если сделать это вторично, он изжарится! Если же его обмакнуть туда несколько раз, получится разваренный монах. Надо во что бы то ни стало помочь ему!»
Тут Великий Мудрец опустился на облаке вниз и, скрестив руки, сказал:
- Не портите покрытой лаком материи! Не варите нашего учителя! Лучше я сам полезу в кипящее масло.
- Сейчас я тебе покажу, низкая тварь! - рассвирепел праведник. - Да как ты смеешь портить мои вещи?
- Со мной вы повстречались на свою беду, - смеясь сказал Сунь У-кун. - Но разве я виноват? Я сам хотел воспользоваться вашей милостью и помыться в масле, но мне необходимо было справить нужду. Если бы я сделал это, сидя в котле, то испортил бы ваше масло. Ну, а сейчас я сделал все, что нужно, и полностью очистился. Так что теперь мне можно лезть в котел. Прошу вас, сварите меня вместо учителя.
Услышав это, праведник зло рассмеялся и, выйдя из зала, схватил Сунь У-куна за шиворот.
Однако, что он сказал, и как паломникам удалось избавиться от беды, вы узнаете, прочитав следующую главу.

ГЛАВА ДВАДЦАТЬ ШЕСТАЯ,
повествующая о том, как Сунь У-кун искал на трех островах небожителей средство для возрождения дерева жизни и как бодисатва Гуань-инь оживила это дерево святой водой

Идет по лезвию ножа
Избравший праведности путь,
О кончике вершка в пути,
Рожденный в мире, не забудь!
Ведь осторожность словом «жэнь»
Передается с давних пор
Да, осторожность для людей -
Главнейшая из всех опор
Подумать надо много раз,
Как гнев терпеньем побеждать.
Не спорят славные мужи
О том, как доблесть передать,
И добродетельный мудрец
Несет ее до наших дней,
А сильные оставят нам
Своих детей - еще сильней.
Но все уходит в пустоту -
Небытие таится в ней.
Итак, праведник Чжэнь-юань, взяв за руку Сунь У-куна, сказал:
- О твоих способностях и храбрости я много слышал. Но на сей раз ты перешел всякие границы и, что бы ты ни делал, к каким бы волшебным способам ни прибегал, сейчас ты из моих рук не уйдешь Я сам отправлюсь с вами в Индию, повидаю вашего Будду и добьюсь, чтобы ты вернул нам дерево жизни. Смотри не пускай в ход свою магию.
- Ах, учитель, вы словно дите малое! - рассмеявшись сказал Сунь У-кун. - Возродить дерево жизни совсем не трудно. Знал бы я раньше, что вы этого хотите, давно бы кончились все раздоры.
- В таком случае, - сказал праведник, - я согласен помиловать тебя.
- Освободите моего учителя, - сказал Сунь У-кун, - а я верну вам дерево жизни. Согласны?
- Если ты обладаешь волшебной силой, способной вернуть мне дерево жизни, то я готов восемь раз поклониться тебе и назвать тебя своим братом.
- Все это не так важно, - сказал Сунь У-кун. - Вы только освободите моих товарищей, а я верну вам ваше дерево целым и невредимым.
Праведник поверил Сунь У-куну и тут же приказал освободить Сюань-цзана, Чжу Ба-цзе и Ша-сэна.
- Учитель, - обратился Ша-сэн к Сюань-цзану. - Что за штуку собирается выкинуть наш брат?
- Какую там еще штуку, - сказал Чжу Ба-цзе. - Это значит «сыграть на человеческих чувствах»! Дерево погибло, откуда же взять средство, чтобы оживить его! Хвастовство одно! Он хочет освободиться и отправиться в путь. А до нас ему никакого дела нет!
- Нет, он не посмеет бросить нас, - возразил Сюань-цзан. - Мы спросим, где это он собирается достать такое волшебное средство.
- Сунь У-кун, ты зачем обманываешь праведника: хочешь освободить нас? - обратился к своему ученику Сюань-цзан.
- Я вовсе не обманываю, - запротестовал Сунь У-кун. - А говорю сущую правду.
- Куда же ты думаешь отправиться? - снова спросил Сюань-цзан.
- Еще в древности люди говорили, что «всякая помощь исходит от моря», - отвечал на это Сунь У-кун. - Так вот я и думаю отправиться к Великому Восточному морю, объеду три острова небожителей и десять материков, побываю у бессмертных духов и мудрых старцев и попрошу у них средство для оживления умерших. Ручаюсь вам, что дерево оживет.
- Когда же ты думаешь вернуться обратно? - спросил Сюань-цзан.
- Да дня через три, не позднее, - сказал в ответ Сунь У-кун.
- Ну, если так, то пусть будет по-твоему, - согласился Сюань-цзан. - Даю тебе три дня сроку. Вернешься, все будет в порядке, задержишься - я стану читать известное тебе заклинание.
- Слушаюсь, учитель, - поспешил согласиться Сунь У-кун и, оправив на себе одежду из шкуры тигра, вышел из ворот. Подойдя к праведнику, он промолвил:
- Почтенный, вы можете быть совершенно спокойны. Я непременно вернусь. Только смотрите, чтобы о нашем учителе заботились как следует. Три раза в день он должен пить чай и шесть раз получать пищу. Если он хоть в чем-нибудь будет испытывать недостаток, вы будете иметь дело со мной. Помните, что как-то раз я уже разбил у вас котел. Если у учителя загрязнится одежда - пусть ее постирают. Следите за цветом его лица, предупреждаю, шутить не буду. И смотрите, чтобы он не похудел, иначе мы вас не оставим в покое.
- Ладно, ладно, отправляйся, - ответил праведник. - И можешь быть спокоен - голодать ему не придется.
О, прекрасный Царь обезьян! Совершив прыжок в воздухе, он вскочил на облако, покинул Учжуангуань и отправился к Великому Восточному морю. Он летел по воздуху, как молния, и был стремителен, как метеор. Вскоре он прибыл к острову страны бессмертных Пэнлай. Остановив облако, он внимательно посмотрел вниз и увидел чудесную картину.
Сонм мудрецов. Благословенный край, -
Волшебный остров на море Пэнлай;
Но никнут волны здесь у берегов,
И свет и тени яшмовых дворцов
Восходят до небесной высоты:
Их отблески по морю разлиты.
Здесь заросли бамбука на холмах,
В прозрачной дымке, в солнечных лучах.
Ван-му - царица неба - ходит там
И персики подносит мудрецам.
Сунь У-кун не мог охватить взором той волшебной красоты, которая открылась перед его глазами. Наконец он спустился на землю этой благодатной страны и пошел вперед. Вдруг он заметил перед входом в белую пещеру трех старцев небожителей, которые в тени сосны играли в шашки. На главном месте за шашечной доской сидел дух звезды Долголетия и наблюдал за игрой духов звезд: звезды Счастья и звезды Благополучия. Сунь У-кун подошел к ним и сказал:
- Прошу вас, уважаемые братья, принять мой поклон!
Старцы убрали шашки и, отвечая на приветствие, спросили:
- По какому делу вы явились, Великий Мудрец?
- Да вот хотел поиграть с вами в шашки, - сказал Сунь У-кун.
- Я слышал, что вы отказались от даосизма и исповедуете буддизм, - промолвил дух звезды Долголетия. - Мне стало так же известно, что вы ушли из мира и сопровождаете Танского монаха в Индию за священными книгами, что вам каждый день приходится проделывать большие расстояния, преодолевать горы и пересекать реки. Как же вам удалось выбрать свободное время, чтобы поиграть с нами?
- Не хочется мне обманывать вас, почтенные старцы, - сказал тогда Сунь У-кун. - В пути мы встретили препятствие. Вот я и пришел просить вашей помощи. Не знаю только, согласитесь ли вы помочь нам.
- Что за препятствие и где именно вы его встретили? - спросил дух звезды Счастья. - Расскажите, пожалуйста, более подробно, может быть, мы что-нибудь и придумаем.
- Да, препятствие возникло у нас в то время, когда мы проезжали мимо монастыря Учжуангуань, на горе Ваньшоушань, - сказал Сунь У-кун.
- Учжуангуань - обиталище великого праведника Чжэнь-юаня! - изумленно воскликнули старцы. - Может быть, вы съели плоды с дерева жизни?
- А что же тут особенного? - сказал на это Сунь У-кун.
- Ну и обезьяна! - воскликнули старцы, - не разбирается даже в том, что хорошо, что плохо. Тот, кто понюхает плод жизни, доживает до трехсот шестидесяти лет. Кто съест его - проживет сорок семь тысяч лет. Эти плоды называются плодами бессмертия. В нашем учении нет ничего подобного. Истину эту Чжэнь-юань познал без особого труда, и он может теперь быть вечным, как небо. А нам, чтобы воспитать в себе духовные силы, укрепить энергию и научиться обуздывать свои страсти, нужно потратить уйму сил и времени. Как же ты можешь говорить, что эти плоды ничего не стоят. Ведь в Поднебесной всего одно священное дерево.
- Священное, священное! - передразнил Сунь У-кун. - Да я это священное дерево вырвал с корнем.
- Как с корнем? - изумились старцы.
- Позавчера, когда мы пришли в монастырь Учжуангуань, праведника там не было, оставались двое послушников, которые вышли встречать нашего учителя. Они преподнесли ему два плода жизни. Однако наш учитель, ничего не знавший о существовании таких плодов, принял их за новорожденных младенцев и, несмотря на уговоры, решительно отказался съесть их. Послушники отнесли плоды к себе в комнату и съели, даже не подумав угостить нас. Тогда я выкрал три плода, и вместе с братьями мы съели их. Тут послушники, не разобравшись в чем дело, начали всячески поносить и оскорблять нас, называя ворами. Меня это возмутило, я выдернул их дерево с корнем и повалил на землю. Плоды куда-то исчезли, ветки поломались, листья облетели, корни вышли наружу, и дерево засохло. Послушники попытались было запереть нас в монастыре, но я открыл все ворота, и мы ушли. На следующее утро в монастырь вернулся праведник. Договориться с ним по-хорошему мы не могли, и между нами началась борьба. Праведник при помощи волшебства захватил нас в свой рукав. Затем нас связали и начали бить. Избивали весь день. А ночью мы снова бежали. Однако праведник догнал нас и захватил, как и в первый раз. Причем в руках у него не было ни цуня железа и отбивался он опахалом. Я и мои братья, обладая волшебным оружием, так и не могли ничего с ним сделать. На этот раз он приказал завернуть в полотно моего учителя и побратимов, а меня велел бросить в котел с кипящим маслом. Однако я тут же перевоплотился и избежал наказания, а котел разбил. Видя, что со мной не так-то легко справиться, он немного струсил, и, наконец, мы договорились. Я попросил его освобо- дить моего учителя и побратимов, а за это обещал ему возвра- тить к жизни священное дерево. Памятуя о том, что «всякая помощь исходит из моря», я решил отправиться в вашу волшебную страну и навестить вас, почтенные братья. Если у вас есть какое-нибудь средство, с помощью которого можно возродить священное дерево, назовите его. Этим вы поможете Танскому монаху избавиться от беды.
- Ты, обезьяна, не умеешь распознавать людей, - выслушав Сунь У-куна, с горечью сказали старцы. - Праведник Чжэнь-юань - предок земных святых. Мы же принадлежим к божествам. А ты хоть и являешься небесным существом, но сейчас ты не у дел, всего-навсего член секты Тай-и, и не входишь даже в число божеств. Как же тебе удалось уйти от праведника? Если бы ты убил какое-нибудь животное или насекомое, рыбу или змею, то их можно было бы оживить эликсиром, который мы делаем из проса. Но дерево жизни, священное дерево, как мы можем оживить его? Нет, такого средства мы не имеем.
Услышав это, Сунь У-кун нахмурил брови, и на лбу его появились тысячи морщин.
- Возможно, оно есть в другом месте, - сказал, заметив это, дух звезды Счастья. - Зачем же сразу расстраиваться?
- Я могу, конечно, поискать, - сказал Сунь У-кун. - Мне ничего не стоит обшарить все моря и уголки вселенной и побывать на всех тридцати шести небесах. Но Танский монах весьма строг в своих правилах и не очень великодушен. Он отпустил меня всего на три дня. Если же я не возвращусь в назначенный срок, он будет читать заклинание о сжатии обруча.
- Это замечательно! - воскликнули смеясь старцы. - Если не обуздать тебя, ты можешь пробуравить все небо.
- Успокойтесь, Великий Мудрец, и не сердитесь, - сказал тут дух звезды Долголетия. - Этот святой, хоть и относится к высшим божествам, однако водит знакомство и с нами. Мы давно не виделись с ним, и сейчас отправимся к нему в монастырь. Ну, а там замолвим за вас словечко и попросим вашего учителя не читать псалма. Так что не беспокойтесь о том, сколько дней вам придется странствовать, мы расстанемся с ним лишь тогда, когда вернетесь вы.
- Вот за это я чрезвычайно признателен вам, - обрадованно воскликнул Сунь У-кун. - Пожалуйста, отправляйтесь поскорее, а я поеду по своим делам.
О том, как они расставались, мы распространяться не будем.
Скажем лишь, что духи трех звезд сели на волшебное облако и в какой-нибудь миг очутились у монастыря Учжуангуань. В этот момент обитатели монастыря услышали высоко в небе курлыканье журавлей. Оно извещало о прибытии духов.
Все небо загорелось сверканьем облаков,
И аромат разлился нежней, чем от цветов,
И в легкий пух и перья оделись облака.
Как поступь ног священных по облаку - легка! -
Луань* взлетела в небо нет крыльев зеленей,
И ярко-алый феникс поднялся вслед за ней;
Тогда мудрец явился окутан в аромат,
Сиял благоволеньем его блаженный взгляд.
И борода белела, упавшая на грудь,
На посох опирался он, собираясь в путь.
И кажется, печали совсем не ведал он,
Могуществом, здоровьем и счастьем наделен.
Как звезды долголетен, он осушал моря,
И полем стало море, свой урожай даря;
Владыкой долголетья тот дух небесный был,
И тыкву он и свиток у пояса носил.
Себе обитель духи повсюду обретут.
И материк и остров даруют им приют.
Приносят духи счастье, куда бы ни пришли,
В них мир, и долголетье, и радость для земли.
Послушники поспешили сообщить о прибытии духов.
- Учитель, - сказали они. - Со священных островов прибыли духи трех звезд.
Праведник, беседовавший в это время с Сюань-цзаном и его учениками, услышав это, спустился с лестницы встретить гостей. Увидев духа звезды Долголетия, Чжу Ба-цзе подошел к нему и, схватив за руку, смеясь сказал:
- Эй, кроткий старикашка! Давненько мы не виделись, А ты такой же чудак, как и раньше, все ходишь без шляпы.
Он нахлобучил свою монашескую шапку на голову духа звезды. Долголетия и, похлопав его рукой, расхохотавшись, сказал:
- Вот замечательно! Ну прямо вновь испеченный вельможа с пожалованным ему головным убором!
- Ах ты негодник, - рассердился дух звезды Долголетия, сорвав с себя шляпу. - Никак не научишься вести себя!
- Я-то что, - сказал Чжу Ба-цзе. - А вот ты и тебе подобные - настоящие рабы.
- Негодник ты, - сказал дух звезды Счастья, - как ты осмеливаешься других называть рабами.
- Почему же, если вы не рабы, - продолжал смеясь Чжу Ба-цзе, - вас называют «увеличивающий долголетие», «увеличивающий счастье» и «увеличивающий жалованье»?
Тут Сюань-цзан отогнал Чжу Ба-цзе и, поспешно оправив на себе одежду, приветствовал духов трех звезд почтительным поклоном. Наконец после того как духи звезд приветствовали праведника как старшего, все уселись и начали беседу.
- Давно мы не видались с вами, - заметил дух звезды Благополучия, - но никак не могли почтить вас своим визитом раньше. И вот сейчас, узнав, что Великий Мудрец Сунь У-кун учинил беспорядок в вашей обители, мы решили навестить вас.
- Значит, Великий Мудрец побывал в вашей волшебной стране? - спросил праведник.
- Да, - отвечал дух Долголетия. - Он хотел достать у нас какое-нибудь средство, чтобы оживить священное дерево. Но поскольку у нас ничего подобного не было, он отправился искать в другое место. Он очень боится, что не управится за три дня и не вернется в назначенный срок, а его учитель начнет читать заклинание о сжатии обруча. Вот мы и прибыли, во-первых, навестить вас, а во-вторых, попросить о том, чтобы вы не ограничивали его сроком.
- Смею вас заверить, что не стану читать заклинание! - поспешил успокоить их Сюань-цзан.
В этот момент Чжу Ба-цзе снова пробрался вперед и, схватив за руку духа звезды Счастья, стал выпрашивать у него фрукты. Желая найти что-нибудь, он стал шарить у духа в рукавах, поднимая полы его кафтана.
- Чжу Ба-цзе, - укоризненно улыбнулся Сюань-цзан. - Ну разве это порядок?
- Тут дело не в порядке, - ответил Чжу Ба-цзе. - Ведь говорят: «Поищи - достигнешь благополучия и счастья».
Однако Сюань-цзан и на этот раз велел ему выйти С неохотой покидая зал, Дурень с ненавистью смотрел на духа звезды Счастья.
- Негодник! - сказал дух звезды Счастья, - чем я тебя прогневил, что ты с такой ненавистью смотришь на меня?
- Никакой ненависти я к тебе не питаю, - отвечал Чжу Ба-цзе. -Это называется: «Посмотри назад и увидишь счастье».
Выйдя из зала, Дурень встретил послушника, который нес четыре чайных ложечки и колокол, употребляемый праведником вместо чашки при приеме пищи. Выхватив у него все это, он вбежал в зал и, держа в руках цимбалы, начал беспорядочно колотить по колоколу.
- Этот монах становится все более непочтительным, - сказал праведник.
- Да какая же это непочтительность? - рассмеялся Чжу Ба-цзе, - это называется «Счастье и радость круглый год».
Однако оставим пока Чжу Ба-цзе и расскажем о том, как Сунь У-кун, покинув волшебную страну, вскоре прибыл на священный остров Фанчжан. Это было удивительно красивое место.
Величественный остров,
Блаженный рай - Фанчжан;
Он был небесным духам
Для обитанья дан.
Сиял пурпурным светом
Великолепный трон,
Был путь к трем сферам неба
Тем светом озарен.
Неслось благоуханье
Деревьев и цветов,
Как радужная дымка
Плывущих облаков.
Золотоперый феникс
Хранил святой чертог:
Среди полей струился
Нефритовый поток;
Чжи - древний злак священный
Там сеяли весной,
А персика и сливы
Зрел урожай двойной.
Бессмертье небожитель
Вкушал в плодах святых,
И силу долголетья
Он получал от них.
Сунь У-кун опустился на облаке вниз, но ему было не до того, чтобы любоваться красотами природы. Вдруг он ощутил изумительный аромат и услышал крик журавля. Здесь, несомненно, была обитель праведника.
Был радугами воздух
Окрестный осиян,
И веял светоносный
И радужный туман.
Был дивен алый феникс -
Он в клюве нес цветы,
Луань легко порхала,
Спустившись с высоты.
Под звуки чудных песен
Царило счастье там.
Бессмертье утвердилось,
Подобное горам.
Отшельник, отрок с виду.
Но телом был силен,
И эликсир бессмертья Хранил в сосуде он.
На поясе висела
Волшебная печать.
Резьба Чжуань покрыла
На ней металла гладь.
Печать древнее солнца,
И с ней мудрец не раз
Являлся, знаменуя
Счастливый день и час.
Освобождал от бедствий,
Спасал от горя мир,
И приходил он гостем
На Персиковый пир.
Когда свой двор на праздник
Звал император Ди,
В нефритовую заводь
Отшельник приходил.
Он просвещал монахов,
Как гнет страстей стряхнуть,
И открывал пред ними
Огромный светлый путь.
Поздравить с днем рожденья, -
Моря переплывал.
Для поклоненья Будде
Линшань он посещал.
Великий император
Дунхуа наречен
И к лику лучезарных
Подвижников причтен.
Встретив праведника, Сунь У-кун скромно произнес: - Разрешите приветствовать вас, святейший!
Праведник поспешил ответить на приветствие и вежливо обратился к Сунь У-куну:
- Простите, Великий Мудрец, - сказал он, - что не вышел встретить вас. Не зайдете ли в мою обитель попить чаю?
И, поддерживая Сунь У-куна под руку, он ввел его во дво- рец Нефритовой заводи. Дворец был поистине великолепен: сколько прудов и роскошных построек вы могли увидеть там! Как только праведник со своим гостем уселись, из-за бирюзовых ширм появился отрок.
В даосскую одежду
Тот отрок был одет,
От пояса лучился
И рассыпался свет.
Медведицы созвездьем
Платок его блистал,
В сандалиях священных
Всходил на перевал.
Он истинную сущность
Раскрыл души своей:
Отбросил оболочку
И смысл постиг вещей.
Начала ведал духа,
В блаженство погружен,
И знал его хозяин -
Не ошибался он.
Бежав от искушений,
От бренной суеты,
Всходил он по ступеням
Небесной чистоты.
От циклов воплощений
Уже освобожден,
Священный персик в небе
Держал три раза он.
Из-за лазурной ширмы
Вдруг облако плывет:
То Дун Фан-шо блаженный,
Сияя, предстает.
- Да этот маленький разбойник, оказывается, здесь, - со смехом воскликнул Сунь У-кун. - Ведь у праведника нет персиков, которые ты мог бы утащить!
- А ты, старый разбойник, зачем явился сюда? - почтительно кланяясь, спросил Дун Фан-шо. - Ведь у моего учителя нет эликсира бессмертия, так что украсть тебе ничего не удастся.
- Перестань говорить глупости, Мань-цин, и принеси чаю.
Мань-цин было даосское имя Дун Фан-шо. Приказание было тотчас выполнено. После чаю Сунь У-кун сказал:
- Я прибыл к вам по важному делу и хочу просить вашей помощи. Не знаю только, согласитесь ли вы оказать мне ее?
- А что у вас за дело? - поинтересовался праведник. - Пожалуйста, говорите - я сочту своим долгом помочь вам.
- Я сопровождаю Танского монаха на Запад, - начал Сунь У-кун, - и вот, когда мы проезжали монастырь Учжуангуань на горе Ваньшоушань, послушники обошлись с нами невежливо, тогда я в гневе вырвал с корнем дерево жизни. Теперь мы не можем двигаться дальше, так как праведник Чжэнь-юань не отпускает Танского монаха. Это и привело меня к вам. Не дадите ли вы мне какого-нибудь средства, чтобы оживить священное дерево, - я так надеюсь на ваше великодушие!
- Ах ты обезьяна, - сказал праведник. - Куда бы ты ни попал, везде натворишь зло. Праведник Чжэнь-юань из Учжуангуань носит священное имя «Равный миру» и является родственником земных бессмертных. Как же ты посмел оскорбить его? А священное дерево жизни, которое ты загубил, приносит плоды бессмертия. Украсть и съесть эти плоды - большое преступление. А ты загубил дерево и хочешь, чтобы праведник оставил это безнаказанным.
- Я с вами совершенно согласен, - промолвил Сунь У-кун. - Мы пытались бежать, но праведник настиг нас и, словно платок или полотенце, втянул в рукав своей одежды. Он беспрестанно ворчит, и мне не оставалось ничего другого, как пообещать ему достать средство оживить священное дерево.
- У меня есть пилюля бессмертия, - отвечал праведник, - но она помогает только живым существам. А дерево - это душа, вскормленная землей и напоенная небом. Если бы это было простое дерево, то еще можно было бы что-нибудь сделать. Но ведь гора Ваньшоушань, на которой оно растет, благословенная земля, существовавшая еще в прежнем мире, а монастырь Учжуангуань - священная обитель на материке Го- данья. Да и само дерево жизни - священное, оно растет с момента сотворения мира. Как же можно вернуть его к жизни? Нет у меня никаких средств для этого.
- В таком случае, - промолвил Сунь У-кун, - мне остается только распроститься с вами.
Праведник предложил Сунь У-куну выпить чашу эликсира жизни, но тот наотрез отказался.
- Дело у меня срочное, и задерживаться я никак не могу, - сказал он.
С этими словами он поднялся на облако и отправился на волшебный остров Инчжоу, поражавший своей красотой.
Деревья были хороши,
В цветах пурпурных лес,
Дворцы на острове Инчжоу
Вставали до небес.
И твердым, как железо, был
Суровый камень скал,
Ручей зеленою волной
Среди теснин играл.
Фазаны, к морю обратясь.
Там пели песнь свою.
И тысячу блаженных лет
Жил феникс в том краю.
В миру живущим красота
Блаженства не ясна:
Здесь миллиарды лет цвела Счастливая весна.
На острове Великий Мудрец увидел седовласых, седобородых небожителей с юными лицами. Они сидели в тени роскошных деревьев, под красной скалой, играли в шашки и потягивали вино, разговаривали, смеялись и пели песни.
Все было в священном сиянье,
И плыл с облаков аромат.
И фениксы пестрые пели
В пещерах подземных палат,
Вдали журавли пролетели,
Кружась над вершинами скал,
Вкушали отшельники лотос -
Он сладостно их опьянял.
Указ императорской силы
В блаженном краю не имел,
Одним заклинаньям подвластен
Был этих счастливцев удел.
Свой возраст они исчисляли,
Как возраст небес и земли;
Живя беззаботно, привольно,
Покой бесконечный нашли.
Плоды им несли обезьяны,
Спеша по стопам их святым,
Стада белоснежных оленей
Почтительно кланялись им.
И вот в самый разгар веселья Сунь У-кун вдруг громко крикнул:
- А что это вы даже замечать меня не хотите!
Бессмертные, увидев его, поспешили к нему навстречу и приветствовали.
- Как беззаботно вы живете, братья мои, - смеясь сказал Сунь У-кун девяти старцам.
- Если бы вы, Великий Мудрец, вели себя достойно и не учинили в небесных чертогах дебош, то жили бы еще более беззаботно, - отвечали старцы. - Но теперь, говорят, вы на правильном пути и идете поклониться Будде. Что же привело вас сюда?
Тут Сунь У-кун уже в который раз поведал историю о гибели священного дерева.
- Сам беду накликал! - придя в ужас, воскликнули старцы. - А средства оживить священное дерево у нас нет.
- Тогда пожелаю вам всего хорошего, - сказал Сунь У-кун.
Старцы задержали его, предлагая выпить нектара и поесть зерен драгоценного лотоса. Однако Сунь У-кун отказался присесть и стоя выпил бокал эликсира и съел кусок корня лотоса. Затем он покинул остров Инчжоу и направился к Восточному морю. Еще издали заметив гору Лоцзяшань, он спустился на своем облаке прямо к горе Путоянь и увидел в зарослях красного бамбука бодисатву Гуаньинь, которая читала небожителям Муча, Лун-нюю и другим священные книги и закон Будды. Об этом рассказывается в стихах:
Обитель духа моря высока,
Над нею счастья реют облака;
Важнее то, что можно встретить в ней
Необычайных множество вещей.
Из малого начало все берет -
Об этом здесь разумный узнает.
Такая мысль важней речей пустых
И мелких мыслей, заключенных в них.
Познав закон, четыре мудреца
Прошли свой путь успешно до конца,
А шестеро других, простых людей
Тенета с жизни сбросили своей.
Лес молодой был полон красоты:
Плоды благоухали и цветы.
Между тем бодисатва давно уже заметила Сунь У-куна и послала духа - стража горы встретить его.
- Куда путь держишь, Сунь У-кун? - выходя из леса, крикнул дух.
- А, это ты дух Медведя, - откликнулся Сунь У-кун. - Ты что же это называешь меня по имени! Или позабыл о том, как когда-то у горы Черного ветра я сохранил тебе жизнь? Как же! Ты ведь живешь теперь на священной горе, приобщился к учению Будды и служишь самой бодисатве. Где уж тебе помнить о почтительности!
Сунь У-кун говорил сущую правду. Дух Черного медведя, который действительно встал на путь Истины, был хранителем горы Путоянь в обители бодисатвы и получил звание духа, однако всем этим он был обязан Сунь У-куну.
- Великий Мудрец, - сказал он улыбаясь. - Еще в старину говорили: «Кто старое помянет - тому глаз вон». Зачем же ты вспоминаешь о том, что давно прошло? Бодисатва послала меня встретить тебя.
Сунь У-кун подтянулся, вместе с духом вошел в лес Пурпурного бамбука и склонился перед бодисатвой.
- Где находится сейчас Танский монах? - спросила бодисатва.
- В стране Годанья на горе Ваньшоушань, - ответил Сунь У-кун.
- На этой горе стоит монастырь Учжуангуань, обитель праведника Чжэнь-юаня, - продолжала бодисатва, - вы виделись с ним?
- Да, мы побывали на этой горе, но поскольку не знали самого праведника, я погубил там дерево жизни, и вот теперь праведник не отпускает моего учителя.
- Ах ты гадкая обезьяна, до сих пор не можешь научиться вести себя! - с притворным изумлением промолвила бодисатва, хотя знала уже обо всем случившемся. - Да знаешь ли ты, что дерево жизни священно и существует с момента сотворения мира. А сам праведник Чжэнь-юань является предком земных бессмертных. Я сама поклоняюсь ему. Как же ты дерзнул пойти на такое дело?
- Уверяю вас, что все это мне действительно не было известно, - сказал, не переставая отбивать поклоны, Сунь У-кун. - В тот день, когда мы прибыли в монастырь, самого праведника не было и нас встретили два послушника. Случайно Чжу Ба-цзе узнал, что у них есть какие-то диковинные фрукты и захотел отведать их. Ну, я выкрал три плода, и мы с братьями съели их. Узнав об этом, послушники стали всячески поносить нас. Это вывело меня из терпения, и я вырвал с корнем их дерево. На следующий день, когда мы были в пути, праведник догнал нас и посредством волшебства втянул в рукав своей одежды. Потом нас связали и стали избивать плетью. Нас били целый день. Однако ночью нам снова удалось бежать, но он опять догнал нас, и мы очутились у него в рукаве. Несмотря на все мои старания, нам не удалось избавиться от него, и я вынужден был пообещать им оживить дерево. Я объездил моря, побывал на трех островах в надежде найти там какое-нибудь средство, однако никто из бессмертных не мог помочь мне в этом деле. Тогда я решил прийти поклониться вам, милостивая бодисатва. Умоляю вас явить свое милосердие и пожаловать мне какое-нибудь средство, чтобы Танский монах мог продолжать свой путь на Запад.
- Почему же ты сразу не обратился ко мне, а решил прежде отправиться на острова? - спросила бодисатва.
Услышав это, Сунь У-кун обрадовался и подумал: «Ну, мне, кажется, повезло! У бодисатвы, несомненно, есть какое-то средство!»
И он продолжал умолять бодисатву помочь ему.
- Сладкая вода из росы, которая находится в этой бутыли, - сказала тогда бодисатва, - возвращает к жизни священные деревья и растения.
- А это испытанное средство? - спросил Сунь У-кун.
- Да, оно проверено, - отвечала бодисатва.
- Каким же образом его проверили? - поинтересовался Сунь У-кун.
- Когда-то великий Лао-цзюнь заключил со мной пари: он отломал ветку ивы и бросил ее в одну из своих печей, где выплавлял эликсир бессмертия. Ветка, конечно, обгорела и засохла. После этого он вернул ветку мне, и я поставила ее в этот кувшин. Через сутки на ветке появились листья и она вновь стала зеленой.
- Тогда мне, можно сказать, повезло! - радостно воскликнул Сунь У-кун. - Если обгоревшая ветка вновь зазеленела, то и дерево можно будет оживить.
- Вы охраняйте лес, - промолвила бодисатва, обращаясь к остальным небожителям, - а я отправлюсь вместе с ним. И, держа в руках волшебную бутыль, бодисатва поднялась в воздух. Впереди летели два белых попугая, распевая чудесные песни. Сунь У-кун последовал за бодисатвой.
Об ее надбровье.
Об ее челе
Как поведать можно
Людям на земле!
Будду не хулила
Никогда она,
И небесной силой
Оттого полна.
Помогает в горе
И хранит от бед,
И с собой приносит
Утешенья свет.
В смене воплощений
Свергла гнет страстей,
Суета мирская
Не властна над ней.
Сладкою росою
Дева окропит
Вечной жизни древо
Оживотворит.
И вот, когда остававшийся в монастыре праведник вел с тремя старцами беседу на священные темы, перед ними вдруг спустился на облаке Сунь У-кун и сказал:
- Бодисатва явилась! Скорее выходите!
Три духа звезд, праведник, Сюань-цзан и все ученики, покинув главный зал, поспешили приветствовать бодисатву. Остановив радужное облако, бодисатва поздоровалась с праведником Чжэнь-юанем, а затем поклонилась духам трех звезд. После этого она села на возвышение, а Сунь У-кун подвел Танского монаха, Чжу Ба-цзе и Ша-сэна, чтобы они поклонились ей. Затем бодисатву приветствовали остальные обитатели монастыря. Когда церемония с поклонами была закончена, Сунь У-кун сказал:
- Великий праведник, тотчас же прикажите приготовить жертвенник для возжигания фимиама и просите бодисатву оживить ваше дерево.
Склонившись перед бодисатвой в благодарственном поклоне, праведник промолвил:
- Разве смеем мы беспокоить бодисатву нашими ничтожными делами?
- Танский монах - мой ученик, - отвечала на это бодисатва. - И раз Сунь У-кун нанес вам оскорбление, я считаю своим долгом вернуть к жизни ваше драгоценное дерево.
- В таком случае, - сказали тут три старца, - нечего спорить, попросим лучше бодисатву пройти в сад и посмотреть, что там происходит.
Между тем праведник приготовил жертвенник с фимиамом, и после возжигания благовоний бодисатву пригласили пройти в сад, который успели привести в порядок. За бодисатвой последовали три старца. И вот, когда в саду собрались все, в том числе Сюань-цзан и остальные обитатели монастыря, они увидели священное дерево: оно лежало на земле с вывернутыми корнями, с опавшими листьями и засохшими ветвями.
- Сунь У-кун, протяни руку! - приказала бодисатва.
Тот поспешил выполнить приказание. Тогда бодисатва об- макнула ивовую ветвь в сладкую росу, написала на ладони Сунь У-куна заклинание о воскрешении мертвых и велела ему увлажнить этой росой корни дерева. Сунь У-кун выполнил и это ее приказание. В тот же миг из-под дерева забила ключом прозрачная вода.
- Эту воду нельзя держать в посуде, сделанной из материала, относящегося к пяти элементам природы, то есть из металла, дерева, воды, огня и земли, - сказала тут бодисатва. - Ее можно черпать только нефритовым ковшом. Надо поднять дерево и опрыскать его сверху донизу этой водой. Тогда кора и корни отойдут, вырастут ветви и на них появятся листья. А когда ветви зазеленеют, появятся плоды.
- Эй, люди! - крикнул Сунь У-кун, - скорее несите нефритовый черпак.
- Откуда мы его возьмем! Ведь мы живем в захолустье, - сказал праведник. - У нас есть только нефритовые чашки и бокалы. Годятся они?
- Неважно, - сказала бодисатва, - были бы они из нефрита. Принесите, попробуем!
Праведник велел принести чашки и бокалы. Послушники принесли тридцать чашек и пятьдесят бокалов и стали черпать ими воду из источника. Тем временем Сунь У-кун, Чжу Ба-цзе и Ша-сэн бережно подняли дерево, а корни засыпали землей. После этого нефритовые сосуды с водой преподнесли бодисатве. Опустив в воду ивовую ветвь, бодисатва тщательно опрыскала ею все дерево, произнося при этом заклинание. Вскоре на дереве появились ветви, покрытые зеленой листвой, образующей густую тень, а затем и двадцать три плода жизни. Увидев это, Цин-фын и Мин-юе в один голос воскликнули:
- Позавчера, когда у нас пропали плоды, мы насчитали всего двадцать две штуки. Откуда же взялась двадцать третья?
- Сердце человека познается не сразу, - произнес Сунь У-кун. - Позавчера я утащил три плода. Но один из них упал; дух почвы сказал мне, что эти плоды при соприкосновении с землей уходят в нее. Чжу Ба-цзе не поверил мне и стал кричать, что я обманул их и утаил один плод. В общем, все дело так запутали, что лишь теперь с трудом разобрались.
- Я знала, что плоды дерева жизни не должны соприкасаться ни с одним из пяти элементов, потому и попросила нефритовый сосуд, - промолвила бодисатва.
Все это привело праведника в неописуемый восторг. Он тут же приказал принести золотую колотушку и сбил с дерева десять плодов жизни. После этого, желая отблагодарить всех за хлопоты и угостить своим сокровищем, он пригласил бодисатву и трех старцев в зал и устроил роскошный пир. Послушники расставили столы и принесли всевозможные яства. Бодисатва заняла главное место, старцы сели слева от нее, а Танский монах - справа. Праведник Чжэнь-юань уселся напротив бодисатвы. После этого каждый из них съел по одному плоду жизни. Об этом пиршестве сложены стихи:
Гора Ваньшоушань прекраснее звезды -
Раз в девять тысяч лет священные плоды
На древе жизни созревали там,
Даруя долголетье мудрецам.
Когда же древо сломано легло,
Росы прикосновенье помогло, -
Вновь древо зеленеет и живет,
Вкушают старцы вновь бессмертья плод.
Здесь повстречались у Святой горы
Все четверо монахов. С той поры
Вкусивший от бессмертного плода
Состариться не может никогда.
Бодисатва и три старца съели по одному плоду жизни.
Танский монах, узнав о том, что плоды эти священны, не стал отказываться и тоже съел один плод. По плоду досталось Сунь У-куну и его товарищам. Вместе со всеми съел один плод также и сам праведник Чжэнь-юань. И, наконец, остальные обитатели монастыря разделили между собой один плод. После этого Сунь У-кун поблагодарил бодисатву за помощь и проводил ее до горы Путоянь, проводил он также и трех старцев до волшебной страны Пэнлай.
Между тем праведник Чжэнь-юань распорядился, чтобы накрыли столы, принесли вина и постной пищи и заключил с Сунь У-куном братский союз.
Не зря говорят, что если не подерешься, так и не узнаешь как следует друг друга. Случилось так, что чужие люди породнились. Сюань-цзан и его ученики остались очень довольны. Час был поздний, и все удалились на покой.
О событиях последующего дня и о том, как паломники расстались с хозяевами и продолжали свой путь, вы узнаете из следующей главы.

ГЛАВА ДВАДЦАТЬ СЕДЬМАЯ,
из которой вы узнаете о том, как дух Трупа трижды преграждал путь Сюань-цзану и как Сюань-цзан, разгневавшись на прекрасного Царя обезьян, прогнал его от себя

На следующее утро Сюань-цзан и его ученики собрали свои вещи и хотели отправляться в путь, но праведник Чжэнь-юань решительно отказался отпустить их. Побратавшись, праведник с Сунь У-куном очень сдружились. Снова был устроен пир. Так Сюань-цзан с учениками прожил в монастыре еще дней шесть.
А надо вам сказать, что Сюань-цзан, съев плоды жизни, как бы полностью переродился: он почувствовал себя бодрым, жизнерадостным и очень сильным. Все его помыслы были направлены к тому, чтобы побыстрее получить священные книги: ему очень не хотелось задерживаться. Наконец они двинулись в путь.
И опять через некоторое время перед ними выросла высокая гора. - Ученики мои, - сказал тогда Сюань-цзан, - гора эта сурова и неприступна, боюсь, что наш конь не одолеет ее. Нам следует быть очень осторожными.
- Не беспокойтесь, учитель, - сказал Сунь У-кун - Мы все отлично понимаем.
Идя впереди и держа наперевес посох, прекрасный Царь обезьян прокладывал в горах путь. Вскоре они поднялись на вершину. Тут перед ними раскрылись необозримые пространства:
Все громоздились пики
И уходили ввысь
И горные потоки
Стремительно неслись.
Олени и архары
Скакали по горам,
Бродили стаей волки,
Скрывались тигры там,
И кабаны стадами
Средь зарослей паслись,
А сколько было зайцев
И золотистых лис!
И злобные гадюки
Ползли из пышных трав,
Гнилой туман из пасти
Выбрасывал удав,
Все змеи извергали
Тяжелый, душный смрад
Кустарник цепкий стлался
Средь каменных громад.
И выпрямляли сосны
Величественно стан,
Смоковницы теснились
В густых сетях лиан,
И вдаль, до горизонта
Плыл аромат травы;
Касались эти горы
Небесной синевы
Медведицы созвездья
Они достичь могли,
До Северного моря
Их тени пролегли.
Эта картина повергла Сюань-цзана в ужас, но тут Великий Мудрец Сунь У-кун, размахивая своим посохом, издал такой страшный крик, что волки и гады от страха попрятались, а тигры и барсы разбежались в разные стороны. Когда путники, углубившись в юры, достигли самых высоких вершин, Сюань-цзан вдруг обратился к Сунь У-куну:
- Я сильно проголодался. Ты попросил бы где-нибудь немного еды.
- Да вы что, с ума сошли? - улыбнулся Сунь У-кун - Ведь здесь нет ни деревень, ни постоялых дворов, где же это я вам пищу достану? Тут и за деньги ничего не купишь.
Такой ответ очень расстроил Сюань-цзана.
- Эх ты обезьяна - сказал он сердито. - Вспомни то время, когда ты на горе Усиншань был заточен Буддой в каменный ящик. Тогда ты мог лишь говорить, но не имел возможности двигаться. Ведь ты спас свою жизнь только благодаря мне. Затем ты был посвящен в монахи и стал моим учеником. Почему же ты постоянно проявляешь нерадивость?
- Как же это я проявляю нерадивость? - удивился Сунь У-кун. - Ведь я служу вам верой и правдой.
- В таком случае, почему ты не хочешь достать мне еды? Разве могу я идти голодным? Кроме того, этот туман и вредные испарения помешают нам добраться до храма Раскатов грома.
- Ладно, учитель, не сердитесь, - сказал тут Сунь У-кун. - Я знаю, вы человек гордый и самолюбивый и если чем-нибудь вам не угодишь, вы, чего доброго, начнете читать свои заклинания. Сойдите с коня и спокойно сидите здесь, а я пойду посмотрю, где тут есть жилое, и может быть что-нибудь достану.
Одним прыжком Сунь У-кун очутился на облаке и, приложив руку к глазам, стал внимательно осматриваться. В за- падном направлении он так ничего и не обнаружил. Кругом стояла мертвая тишина: ни деревень, ни поселений не было видно. Один только лес темнел. Сунь У-кун долго осматривал местность и вдруг к югу увидел высокую гору. Склон, ее обращенный к солнцу, был усеян какими-то ярко-красными пятнами. Тут Сунь У-кун опустился на своем облаке и сказал:
- Учитель, сейчас я принесу вам поесть!
Когда Трипитака поинтересовался, что ему удалось найти, Сунь У-кун сказал:
- Здесь нет жилья и попросить подаяния не у кого. Зато на горе, что к югу, видны какие-то красные пятна, видимо, персики. Сейчас отправлюсь туда и принесу вам несколько штук.
- Персики - самая лучшая пища для монахов, - обрадованно сказал Сюань-цзан.
Мы не будем подробно рассказывать о том, как Сунь У-кун, захватив чашку для сбора подаяний, сделал прыжок и на чудесном луче молнией понесся по воздуху, так что только ветер свистел в ушах. Через какой-нибудь миг он уже был на южной горе и рвал персики.
Не зря говорят, что «Когда гора высока, на ней водятся оборотни, а если горные хребты обрывисты, там можно встретить духов». Так и на этой горе был свой оборотень. Полет Великого Мудреца за персиками растревожил его. Восседая на облаке, гонимом северным ветром, этот оборотень вдруг увидел Сюань-цзана и пришел в неописуемый восторг.
«Ну, мне отчаянно повезло! - подумал он. - Последнее время только и говорят о Танском монахе, который едет за священными книгами. Этот монах подвергался перевоплощениям. Он совершенствовался в течение десяти поколений, и тот, кто съест хотя бы кусочек его тела, станет бессмертным». Оборотень приготовился было схватить Сюань-цзана, но, обнаружив, что с обеих сторон его охраняют, не решился приблизиться к нему.
«Кто же это охраняет его», - подумал он, и тут же решил, что это Чжу Ба-цзе и Ша-сэн. Конечно, они не обладают какими-либо необычайными способностями, однако Чжу Ба-цзе был небесным полководцем, а Ша-сэн - распорядителем церемоний. Нет сомнения в том, что они все еще могущественны. Не решаясь приблизиться к Сюань-цзану, оборотень подумал: «Сыграю-ка я над ними штуку. Посмотрим, что они станут делать!»
О, чудесный дух! Он остановил свое облако, спустился в ущелье и, встряхнувшись, превратился в прелестную девушку, с круглым, как луна, лицом. У нее были очень красивые брови и глаза, зубы сверкали белизной, губы алели. Держа в одной руке глиняный сосуд, а в другой - зеленую фарфоровую бутыль, девушка направилась прямо на восток, туда, где сидел Танский монах.
У самого обрыва
Монах сдержал коня, -
Красавица предстала,
Улыбкою маня.
Приоткрывались ручки
Движеньем рукава,
И ножка из-под юбки
Видна была едва;
Казались капли пота
Росою на цветке,
Чернели брови ивой,
Склоненною к реке;
Увидел он, решившись
Внимательней взглянуть,
Что странникам навстречу
Красотка держит путь.
- Чжу Ба-цзе, Ша-сэн, - промолвил Сюань-цзан. - Вы слышали, как Сунь У-кун говорил о том, что здесь нет людей? А ну-ка, взгляните, кто это там идет?
- Учитель, - сказал Чжу Ба-цзе. - Побудьте пока с Ша-сэном, а я мигом разузнаю, в чем там дело.
Положив грабли, Чжу Ба-цзе поправил на себе одежду и с важным видом, степенно, пошел навстречу женщине. Верно говорят: то, что издали кажется туманным, вблизи приобретает отчетливую форму. К ним приближалась настоящая красавица!
Чернели брови
Ивой у воды,
В очах миндалевидных
Свет звезды;
Лицом прекрасна,
Как луна, бела,
Она была
Приятно весела;
Напоминала
Ласточку она,
И щебетала иволгой, -
Нежна, -
Как яблони
Раскрывшийся бутон,
Как шяо-яо,
Что солнцем озарен.
Увидев женщину, Дурень тотчас же воспылал к ней страстью и стал молоть всякую чепуху.
- Красотка, куда путь держите? И что это у вас в руках? - спросил Чжу Ба-цзе.
Ему и в голову не приходило, что перед ним дух-оборотень.
- Почтенный монах, - поспешила ответить женщина. - В этом горшке ароматная каша, а в зеленом кувшине - жареная лапша. Пришла я сюда лишь только потому, что дала обет помогать монахам.
Чжу Ба-цзе остался очень доволен ее ответом и вихрем помчался к Сюань-цзану.
- Учитель, - сказал он. - Поистине «Небо заботится о достойных людях». Проголодавшись, вы послали нашего брата поискать для вас какой-нибудь пищи, но мы даже не знаем, куда эта обезьяна отправилась за персиками. Кроме того, много их не съешь, так как от них может сильно заболеть живот. А тут пришел человек с подаянием.
- Ты, негодник, - недоверчиво сказал Сюань-цзан, - вечно лезешь со всякими глупостями! С тех пор как мы покинули монастырь Учжуангуань, мы не встретили ни одного хорошего человека, кто же станет заботиться о монахах и приносить им подаяние?
- Вот кто! - воскликнул Чжу Ба-цзе.
Увидев женщину, Сюань-цзан поспешил встать и, сложив на груди руки, промолвил:
- О благодетельница! Где ваш дом, из какого вы рода и что за обет дали?
Сюань-цзан тоже не сумел распознать оборотня. А тот стал всячески изощряться и рассказывать всякие небылицы.
- Учитель, - сказал он, - эти горы называются «Хребет белого тигра». Его избегают и змеи и звери. Вот к западу отсюда и живет моя семья. Мои родители сейчас находятся дома. Они любят читать священные книги и делают добрые дела. Монахи всех окрестных монастырей облагодетельствованы ими. У них долгое время не было детей, но они горячо молились, и небо послало им меня. Я хотела найти себе мужа и уйти жить к нему. Но родители боялись, что на старости лет у них не будет опоры, и решили принять зятя к себе в дом, чтобы спокойно дожить до конца дней своих.
- Дорогая, - сказал, выслушав ее, Сюань-цзан. - Что-то нескладно у вас получается. В священных книгах сказано: «Если у тебя живы отец и мать, не уезжай от них далеко. А если поедешь, то держи себя строго». Ты говоришь, что родители твои живы и нашли тебе мужа, значит, обет, данный тобой, мог выполнить твой муж. Почему же ты одна бродишь по горам? Женщине это не пристало.
Выслушав это, красавица усмехнулась и стала убеждать монаха в правдивости своих слов.
- Учитель, в ущелье на северном склоне горы мой муж с работниками полет сейчас посевы. Вот я и отправилась туда отнести им обед. Ведь сейчас страдная пора и нанять работников очень трудно. А родители у меня старые, мне и приходится самой относить еду. Увидев вас, я поняла, что вы - странствующие монахи и вспомнила, что мои родители всю жизнь делали людям добро, потому я и решила отдать обед вам. Если не брезгуете, то сделайте милость: примите от меня этот скромный дар.
- О небо, небо! - воскликнул Сюань-цзан. - Мой ученик только что отправился за персиками и вот-вот должен вернуться. А если мы съедим обед твоего мужа, то он, узнав об этом, станет ругать тебя, ну и вина, естественно, ляжет на нас, монахов.
Видя, что Танский монах решительно отказывается при- нять угощение, женщина очень вежливо произнесла:
- Дорогой учитель! Мои родители облагодетельствовали многих монахов. Но должна вам сказать, что мой супруг - человек еще более добродетельный. Всю жизнь он строит мосты, прокладывает дороги и всегда помогает старикам и бедным. Если он узнает, что я накормила вас, то станет относиться ко мне еще лучше. Мы не то, что другие.
Между тем Сюань-цзан, решительно отказываясь от предлагаемой ему пищи, окончательно расстроил Чжу Ба-цзе. Ду- рень надулся и сердито ворчал:
- Много монахов на свете, но вряд ли найдешь среди них более бестолкового, чем этот. Мы могли бы поесть сейчас втроем, еда, можно сказать, у нас в руках, так нет же, ему непременно нужно дождаться обезьяны, чтобы и ее накормить.
Наконец терпение у Чжу Ба-цзе лопнуло, и он, схватив обеими руками горшок, хотел разом все съесть.
Между тем Сунь У-кун, набрав на вершине южной горы персиков и сложив их в миску, сделал прыжок в воздухе и в тот же миг очутился рядом с учителем. Пристально взглянув на женщину своими огненными глазами, он тотчас же признал в ней духа-оборотня и, поставив на землю миску, схватил свой посох.
- Сунь У-кун! - испуганно воскликнул Сюань-цзан, схва- тив его за руку. - Кого это ты собираешься бить?
- Учитель, - сказал тогда Сунь У-кун. - Не думайте, что женщина, которую вы видите, - хороший человек. Это - дух, он обманул вас.
- Ах ты обезьяна, - отвечал на это Сюань-цзан. - Ты, конечно, доказал свою прозорливость, но это вовсе не значит, что сейчас должен болтать всякий вздор. Эта женщина явилась сюда с благими намерениями и изъявила желание накормить нас, как же смеешь ты после этого называть ее оборотнем?
- Учитель, ничего вы не знаете, - промолвил Сунь У-кун. - Когда я был духом в пещере Водного занавеса и думал о том, как поесть человеческого мяса, я прибегал точно к таким же уловкам: либо превращался в золото и серебро, либо принимал вид столика, а иногда притворялся пьяным или же становился красавицей. И если находился какой-нибудь дурак, который влюблялся в меня, я заманивал его в пещеру и здесь делал с ним все, что было моей душе угодно: или поджаривал, или варил. А если не мог съесть сразу, то вялил про черный день. Запоздай я сейчас немного, учитель, и вы, безусловно, попали бы к нему в ловушку.
Однако Сюань-цзан никак не мог поверить тому, что говорил Сунь У-кун, и твердил свое.
- Ну, теперь мне все понятно, - сказал Сунь У-кун. - Просто вы не устояли перед такой красавицей и в вас проснулись человеческие страсти. Ну что ж, в таком случае велите Чжу Ба-цзе срубить несколько деревьев. Ша-сэн же пусть наберет травы, а я буду за плотника и сооружу вам уютное гнездышко. Наслаждайтесь в свое удовольствие. А мы пойдем каждый своей дорогой. Зачем тащиться за какими-то там священными книгами и переживать разные трудности.
Сюань-цзан, будучи по натуре человеком мягким и добрым, не мог снести подобного оскорбления, и весь зарделся.
А Сунь У-кун, между тем, решил показать себя. Он размахнулся и ударил оборотня посохом по голове. Однако оборо- тень тоже умел прибегать к различным волшебным способам.
Как только Сунь У-кун занес над его головой посох, он применил способ «освобождение от телесной оболочки», встряхнулся и, прежде чем Сунь У-кун успел ударить его, выпустил душу из тела, которое так и осталось лежать на земле бездыханным. Перепуганный насмерть Сюань-цзан весь дрожал и читал про себя молитвы.
- Эта обезьяна продолжает безобразничать, - бормотал он. - Никакие увещевания не действуют на нее. Взяла вот и ни за что, ни про что погубила человеческую жизнь.
- Не сердитесь, учитель, - промолвил Сунь У-кун. - Вы лучше посмотрите, что находится в горшке.
И вот, когда Сюань-цзан, поддерживаемый под руку Ша-сэном, приблизился к горшку, то вместо каши из ароматного риса обнаружил там ползающих червей, которые тащили свои хвосты, а вместо лапши увидел зеленых лягушек и жаб, которые ползали вокруг. Тут Сюань-цзан призадумался над словами Сунь У-куна и готов был уже поверить тому, что тот сказал. Однако подстрекательства Чжу Ба-цзе, который никак не мог успокоиться, оказали свое действие.
- Как можно было принять эту женщину за оборотня? - говорил Чжу Ба-цзе. - Ведь она из местных поселян и встретилась нам только потому, что несла мужу в поле обед. Посох нашего брата чересчур тяжел и стоило Сунь У-куну прикоснуться им к женщине, как она тут же отдала богу душу. Сунь У-кун ничуть не боится заклинания о сжатии обруча. Посредством волшебства он затуманил ваши глаза и совершил это превращение. Он делает все это для того, чтобы вы не читали своего заклинания.
Слова Чжу Ба-цзе оказались роковыми. Сюань-цзан поддался на подстрекательства Дурня и, щелкнув пальцами, стал читать заклинание.
- Ой, больно! - закричал Сунь У-кун. - Умоляю вас, остановитесь. Если хотите что-нибудь сказать мне, пожалуйста говорите.
- Какие тут еще могут быть разговоры, - возмутился Сюань-цзан. - Отрекшийся от мира должен совершать только добрые дела, читать молитвы и никогда не забывать о добродетели: «Подметая пол, надо стараться не причинить вреда даже муравью и жалеть мотылька, полетевшего на огонь». Как же ты смеешь на каждом шагу творить зло? Вот и сейчас ты ни за что, ни про что убил человека. Зачем же тебе идти за священными книгами? Возвращайся лучше обратно!
- Куда же вы меня посылаете, учитель? - спросил Сунь У-кун.
- Отныне я не желаю считать тебя своим учеником, - отвечал Сюань-цзан.
- Боюсь, что без меня вы никогда не доберетесь до Индии, - произнес Сунь У-кун.
- Моя судьба в руках неба, - смиренно отвечал Сюань-цзан. - Если мне суждено, чтобы какой-нибудь дух сварил и съел меня, - значит так и будет. Разве сможешь ты предотвратить мою смерть? Еще раз говорю тебе - иди обратно!
- Вернуться, конечно, можно, ничего хитрого в этом нет, - сказал Сунь У-кун. - Беда лишь в том, что я не успел отблагодарить вас за оказанную мне милость.
- О какой милости ты говоришь? - спросил Сюань-цзан.
Тогда Великий Мудрец встал перед Сюань-цзаном на ко- лени и, отбивая поклоны, промолвил:
- За то, что я учинил дебош в небесных чертогах, меня подвергли тягчайшему наказанию: наш святейший Будда заточил меня под гору Усиншань. Но, к счастью, бодисатва Гуань-инь постригла меня в монахи, и благодаря вам, учитель, я был освобожден из заточения. И теперь, если я не буду следовать с вами до Индии, значит, я «поступил неблагородно и не отплатил за оказанную мне милость» и меня, неблагодарного, будут поносить во веки веков.
У Танского монаха было доброе сердце. Видя искреннюю печаль Сунь У-куна, он изменил свое решение и сказал:
- Ну, если все это правда, то на сей раз я помилую тебя. Смотри только, больше не безобразничай. Иначе я буду читать заклинание не менее двадцати раз!
- Как вам будет угодно, - согласился Сунь У-кун. - Вы можете читать хоть тридцать раз, но людей я убивать не буду.
После этого Сунь У-кун помог монаху сесть на коня и поднес ему персики. Сюань-цзан съел несколько штук и немного утолил голод.
Однако вернемся к оборотню, которому удалось спасти свою жизнь и взлететь на небо. Вы уже знаете о том, что Сунь У-кун не убил волшебника, так как душа его успела покинуть телесную оболочку. И теперь, сидя на облаке, волшебник от злости скрежетал зубами.
- Вот уже несколько лет я слышу о необычайной силе Сунь У-куна, - кипя ненавистью, размышлял он, - и сегодня убедился, что не зря о нем такая слава идет. Танский монах не опознал во мне оборотня и совсем было собрался отведать моего угощения. Стоило ему только понюхать мое зелье, и он был бы у меня в руках. Так надо же было явиться этому Сунь У-куну и испортить все дело. Но мало этого. Он чуть было не прикончил меня. Выходит, я зря трудился. Нет, не могу я так просто отпустить этого монаха. Спущусь-ка я еще раз вниз и сыграю с ними еще одну штуку.
О, чудесный волшебник! Он опустился на склон горы, встряхнулся всем телом и мигом превратился в дряхлую старуху с палкой в руках, которая, плача, медленно пошла вперед.
- Учитель, беда, - испуганно вскрикнул Чжу Ба-цзе. - Эта старушка, несомненно, кого-то ищет.
- Кого же это она может искать? - спросил Сюань-цзан.
- Женщина, которую убил наш брат, конечно, прихо- дится ей дочерью. Вот она и ищет ее, - сказал Чжу Ба-цзе.
- Не болтай глупостей! - крикнул на него Сунь У-кун. - Той женщине было не больше восемнадцати лет, а старухе, пожалуй, все восемьдесят. Что же, по-твоему, она родила, когда ей было уже за шестьдесят? Нет, тут что-то нечисто. Погодите, я выясню, в чем дело.
И, зашагав вперед, Сунь У-кун подошел прямо к старухе:
На грудь старухи мнимой опускались,
Как две сосульки, две седые пряди;
Она едва плелась, трясясь, хромая,
С опаской боязливой в мутном взгляде.
Как чайный лист сухой - лицо в морщинах,
Беспомощное, все иссохло тело,
Вперед далеко выдвинулись скулы,
И нижняя губа ее висела.
Как с молодостью старости равняться!
Уж складки кожи на кошель похожи,
Который бережливою рукою,
Как лотоса листок, умело сложен.
Сунь У-кун тотчас же понял, что перед ним дух, и без дальнейших рассуждений взмахнул своим посохом. Однако дух, как и в первый раз, встряхнулся, душа его покинула телесную оболочку, а на дороге осталась лежать убитая старуха. Увидев это, Сюань-цзан сошел с коня и, распростершись у дороги, стал читать заклинание о сжатии обруча. Читал он его не мало, не много двадцать раз.
Посмотрели бы вы, что творилось с бедной головой Сунь У-куна! Она стала похожа на тыкву-горлянку. А он сам от нестерпимой боли катался по земле.
- Учитель, пощадите! - не выдержав, взмолился он. - Если вы хотите что-нибудь сказать мне, говорите, пожалуйста!
- Что-нибудь сказать, - повторил Сюань-цзан. - Когда монах следует добрым советам, он не попадает в ад. Ведь я как будто убедил тебя, почему же ты снова сотворил зло? Как можно убивать одного за другим ни в чем не повинных людей?
- Да ведь это волшебник, - сказал Сунь У-кун.
- Все это ерунда, - возмутился Сюань-цзан. - Что-то много волшебников у тебя развелось. Ты просто не стремишься к добру, и на уме у тебя одно зло. Сейчас же убирайся!
- Что же, - отвечал Сунь У-кун, - раз вы гоните меня, я могу уйти. Одно только меня беспокоит.
- Что же именно? - спросил Сюань-цзан.
- Учитель, - вмешался в разговор Чжу Ба-цзе, - он хочет поделить с вами вещи. Неудобно ведь возвращаться с пустыми руками после того, как он столько лет сопровождал вас. Дайте ему из своего узла что-нибудь старое - рубашку или шапку. От негодованья Сунь У-кун даже подскочил.
- Я тебя, скотина! - заорал он. - С тех пор как я стал монахом, мне чужды и зависть и корыстолюбие. Как же ты смеешь говорить о каких-то вещах!
- Почему же в таком случае ты не уходишь? - спросил Сюань-цзан.
- Что же, не стану обманывать вас, учитель, - сказал Сунь У-кун. - Пятьсот лет назад, когда я жил в пещере Водного занавеса, на горе Цветов и плодов и был в зените славы, я победил духов - повелителей семидесяти двух пещер, и мне подчинялись сорок семь тысяч духов. В те времена я носил корону из червонного золота, желтый кафтан с синим поясом и туфли для хождения по облакам. В руках у меня был посох желаний с золотыми обручами. В общем, я был, как говорится, настоящим человеком. Но когда я понял, что от преступления можно спастись через нирвану, дал монашеский обет и сделался вашим учеником, на голове моей очутился этот обруч. Возвращаться с ним в свои владения мне неудобно. И если вы, учитель, не хотите, чтобы я сопровождал вас, прочитайте, пожалуйста, заклинание об освобождении меня от этого обруча и наденьте его на кого-нибудь другого. Тогда я смогу спокойно возвратиться к себе домой, ведь часть пути я все же сопровождал вас. Так неужели в вас нет хоть капли жалости ко мне?
- Сунь У-кун, - сказал изумленный Танский монах. - Я знаю только заклинание о сжатии обруча, ни о каком другом заклинании мне бодисатва не говорила.
- Тогда, - сказал Сунь У-кун, - вам придется идти со мной и дальше.
Сюань-цзан вынужден был согласиться.
- Ну, ладно, вставай. Еще раз прощаю тебя. Но смотри, чтобы впредь этого больше не было!
- Можете не сомневаться! - заверил Сунь У-кун. И он снова помог Сюань-цзану сесть на коня, а сам пошел впереди.
Но вернемся к оборотню. Итак, второй удар Сунь У-куна не причинил ему никакого вреда. Находясь в воздухе, этот оборотень восхищался провидением Сунь У-куна.
«Чудесный Царь обезьян! - думал он. - У него действительно дар провидца. В любом превращении он сразу же рас- познает меня. А монахи идут довольно быстро. Если они перейдут эту гору и уйдут на сорок ли к западу, то выйдут из моих владений. А вдруг их там поймают другие духи? После этого меня просто засмеют, и я потеряю всякое уважение. Попробую-ка еще разок подшутить над ними».
О, чудесный волшебник! Остановив на вершине северный ветер, он на склоне горы встряхнулся и превратился в почтенного старца:
Как у Пэн-цзу, глава его седа,
У духов звезд такая ж борода,
Вложил он в уши, как глухой, - нефрит, -
Пусть это било легкое звенит!
Сверкал, как звезды, взор его живой,
А посох был с драконьей головой.
Был на халате журавлиный пух...
Так шел старик, псалмы читая вслух.
Увидев старца, Танский монах пришел в восторг. - Амитофо!- воскликнул он. - Да эта Западная страна - поистине благодатный край. Старик, который едва воло- чит ноги, и тот считает своим долгом выполнять закон Будды и читает псалмы.
- Погодите, учитель, - заметил тут Чжу Ба-цзе. - Как бы этот старик не стал источником новой беды.
- Это почему же? - удивился Танский монах.
- Наш брат убил его дочь и жену и теперь он, конечно, пошел искать их. Если нас впутают в это дело, учитель, то придется вам поплатиться собственной жизнью. Ну, а меня как соучастника сошлют куда-нибудь в отдаленные места на военную службу. Ша-сэна обвинят в подстрекательстве и отправят на принудительные работы. Зато наш брат, Сунь У-кун, прибегнет к волшебству, станет невидимым и скроется. Ему не придется переживать бедствий, какие выпадут на нашу долю.
- Какой же ты дурень, - сказал, выслушав его, Сунь У-кун. - Ведь своей глупой болтовней ты можешь напугать учителя. Сейчас пойду узнаю, что это за старец.
Спрятав под одеждой посох, он пошел навстречу старцу.
- Почтенный господин, - обратился он к нему, - куда путь держите? И почему это вы на ходу псалмы читаете?
На сей раз волшебник просчитался, решив, что Сунь У-кун ведет себя как обыкновенный человек и, не задумываясь, ответил:
- Почтенный отец! Всю свою жизнь я провел в этих местах, занимался благотворительными делами и любил читать буддийские священные книги. Судьба не послала мне сына, была у меня единственная дочь. Я взял к себе в дом зятя. И вот сегодня дочь отправилась на поле относить мужу обед и не вернулась. Очевидно, попала в пасть тигру. Жена пошла искать ее и тоже не вернулась. И вот сейчас я сам отправился на поиски. Если они действительно погибли, соберу их останки и похороню на семейном кладбище.
- Ну, вот что, - рассмеялся Сунь У-кун. - Ты, выдающий себя за моего предка. Жизнь тебе надоела, что вздумал надувать меня? Нет, провести меня не удастся. Я отлично знаю, кто ты.
Волшебник был так поражен, что не мог даже слова вымолвить. А Сунь У-кун, между тем, схватил свой посох, но тут же остановился.
«Если я не убью его, он наверняка причинит нам неприятности. А если убью, учитель снова начнет читать заклинание. Но ведь он может воспользоваться случаем и схватить учителя, а тогда хлопот не оберешься... Нет, правильнее все-таки убить его, - решил, наконец, Сунь У-кун. - Ну, пусть учитель читает заклинание. Но ведь не зря говорит пословица: «Тигр не ест своих детенышей». Уж как-нибудь я постараюсь уговорить его. Может быть, и обойдется».
Тут Великий Мудрец произнес заклинание, и перед ним предстали местные духи - хранители земли и гор.
- Этот волшебник, - сказал он им, - третий раз обманывает нашего учителя. Но сейчас я хочу наконец разделаться с ним. Вы поднимитесь в воздух и будьте свидетелями. Уходить никому не разрешаю.
Ни один из духов не посмел нарушить приказа. Все они поднялись на облако и стали наблюдать за тем, что происходит на земле.
А Великий Мудрец в это время взмахнул своим посохом и ударил волшебника. Тот сразу же испустил дух. Сидевший на коне Сюань-цзан задрожал от ужаса и не мог вымолвить ни слова, в то время как Чжу Ба-цзе только расхохотался.
- Ну и молодец Сунь У-кун! - крикнул он. - До чего разошелся! Не прошло еще и полдня, как он успел убить трех человек!
Танский монах хотел было произнести заклинание, но Сунь У-кун подбежал к нему и крикнул:
- Учитель! Погодите! Вы лучше взгляните, что осталось от этого волшебника.
Сюань-цзан посмотрел и увидел груду истлевших белых костей.
- Сунь У-кун! - с изумлением воскликнул он. - Ведь ты его только что убил, как же мог он так быстро превратиться в груду костей?
- Это была душа, скрывшаяся в трупе, оборотень, который заманивал людей и причинял им зло, но сейчас он потер- пел поражение. И вот, когда я убил его, он предстал в своем настоящем виде. На хребте у него написано: «Женщина - скелет».
Выслушав это, Сюань-цзан наконец поверил Сунь У-куну. Но тут опять вмешался Чжу Ба-цзе:
- Учитель, - не отставал он. - Рука у Сунь У-куна тяжелая, а посох такой, что и подумать о нем страшно. Сунь У-кун убил человека, но, опасаясь, как бы вы не стали произносить заклинание, тут же превратил его в груду костей, чтобы ввести вас в заблуждение.
Будучи от природы человеком доверчивым, Танский монах послушался Чжу Ба-цзе и стал читать заклинание. Обезумев от боли, Сунь У-кун опустился на колени и взмолился:
- Остановитесь! Остановитесь! Если вы хотите что-нибудь сказать мне, так прошу вас, говорите скорее!
- Обезьяна ты! Какие тут еще могут быть разговоры!
Тот, кто отрекся от мира и совершает добрые дела, подобен весенней траве. Ты не замечаешь, как с каждым днем она становится все выше и выше. Тот же, кто творит зло, подобен точильному камню. Ты не замечаешь, как с каждым днем он становится все меньше. Ты убил подряд трех человек. Но в этом глухом и пустынном месте свидетелей нет и некому донести на тебя. Ну, а что будет, когда мы попадем в город, где много народу? Ведь если ты и там начнешь действовать своим злосчастным посохом и без разбору избивать людей, то натворишь таких бед, что трудно будет рассчитывать на спасение. Короче говоря, сейчас же убирайся!
- Вы напрасно сердитесь на меня, учитель, - выслушав его, сказал Сунь У-кун. - Неужели вы не понимаете, что этот старец был злым духом? Ведь он намеревался причинить вам зло. Убив его, я вас же избавил от беды. А вы не хотите этого понять, прислушиваетесь к словам Дурня и каждый раз прогоняете меня. Пословица гласит: «Теперь можно до трех раз». И если бы я сейчас не ушел от вас, то был бы самым презренным и ничтожным монахом. Я уйду! Но помните, что без меня вам будет трудно.
- Ну что за Низкая обезьяна! - возмутился Сюань-цзан. - С каждым днем она становится наглее! Что ж, по-твоему, только ты человек, а У-нэн и У-цзин не люди?
Эти слова привели Сунь У-куна в полное отчаяние.
- О небо! - воскликнул он. - Вспомните то время, когда вы отправились в путь из Чанъани и сопровождал вас только Лю Бо-цинь - охотник. Ведь после того как вы достигли горы Усиншань, освободили меня и я поклонился вам, как своему учителю, я проникал в древние пещеры, входил в дремучие леса, вылавливал злых духов и оборотней, усмирял Чжу Ба-цзе, поймал Ша-сэна и каких только мук и трудностей не перетерпел за это время! А вы потеряли прозорливость, ничего не хотите понимать и только знаете, что прогонять меня. Недаром говорит пословица: «Когда нет птиц - лук прячут, когда заяц умирает - варят собаку». Ладно! Пусть будет повашему! Но как быть с заклинанием о сжатии обруча?
- Я больше не буду его произносить, - отвечал Сюань-цзан.
- Ну, этому трудно поверить, - усомнился Сунь У-кун. - Когда вы попадете в безвыходное положение, из которого вас не смогут выручить ни Чжу Ба-цзе, ни Ша-сэн, вы, конечно, вспомните обо мне и снова прибегнете к заклинанию. И где бы я ни находился в этот момент, пусть за сотни тысяч ли, оно все равно окажет свое действие, и я снова вернусь к вам. Так не лучше ли сейчас отказаться от вашего намерения?
Но чем больше говорил Сунь У-кун, тем сильнее сердился Танский монах. Он слез с коня и велел Ша-сэну достать из узла бумагу и кисть. Затем, зачерпнув в ручье воды, растер на камне тушь и написал Сунь У-куну бумагу об отставке.
- Вот возьми этот документ, обезьяна, - сказал он. - Отныне я не желаю считать тебя своим учеником! Лучше мне провалиться в преисподнюю, где подвергаются самым жестоким пыткам, нежели увидеть тебя снова.
- Учитель, не нужно давать клятвы, - сказал Сунь У-кун, поспешно взяв бумагу. - Я и так ухожу.
Затем он сложил бумагу, спрятал ее в рукав и кротко обратился к Сюань-цзану:
- Учитель, мы прошли с вами немалый путь. Кроме того, я получил от бодисатвы наставления. Жаль, что все дело рухнуло и я не смогу выполнить данного мне поручения. А теперь прошу вас сесть, учитель, и принять мои поклоны. Тогда я с легким сердцем покину вас.
Однако Танский монах отвернулся от него и тихо проговорил:
- Я честный монах и не хочу принимать почести от таких злодеев, как ты!
Тогда Великий Мудрец выдернул из головы три волоска, подул на них волшебным дыханием и крикнул:
- Изменитесь!

Предыдущая страница 12 Следующая страница


13 Чэн-энь У

В тот же миг появилось еще три Сунь У-куна. Они окружили Сюань-цзана, склонились перед ним и ему волей-неволей пришлось принять поклоны.
После этого Великий Мудрец выпрямился, встряхнулся, водворил волоски на место и обратился к Ша-сэну.
- Уважаемый брат, - сказал он. - Ты человек хороший, но смотри, остерегайся наветов Чжу Ба-цзе. В пути ведите себя очень осторожно. Если случится беда и какой-нибудь злой дух захватит нашего учителя, то ты скажи, что его главным учеником является Сунь У-кун, а западные волшебники слышали о моей силе и не осмелятся причинить зло нашему учителю.
- Я - честный монах! - сказал тут Сюань-цзан. - И не хочу, чтобы при мне упоминали твое злодейское имя. Можешь уходить от нас.
Окончательно убедившись в том, что Сюань-цзан не изменит своего решения, Великий Мудрец понял, что надо уходить.
Перед учителем в слезах
Он положил поклон,
Беречь учителя в пути
Ша-сэна просит он.
И на лужайке истоптал
В отчаянье траву,
На землю глядя, средь лиан,
Он преклонил главу.
Был у него особый дар:
Взмываться колесом,
На землю опускаться вновь
Стремительным броском;
Свободно, как никто другой,
Моря пересекал
И не страшился на пути
Он высочайших скал.
Исчез он сразу... не успеть,
Казалось, и мигнуть,
Как воротился Сунь У-кун
Опять на старый путь.
С трудом превозмогая боль разлуки со своим учителем, Великий Мудрец совершил стремительный прыжок и полетел к пещере Водного занавеса на горе Цветов и плодов. Одиноко сидя на облаке, он тяжело переживал свалившуюся на него беду. Вдруг до него донесся шум воды. Взглянув вниз, Великий Мудрец увидел, что под ним бушуют воды Великого Восточного моря. Тут он снова вспомнил о Танском монахе, и по лицу у него неудержимо потекли слезы. Остановив свое облако, он долго оставался на месте и, наконец, полетел дальше.
Чем же закончилось его путешествие, вам расскажет следующая глава

ГЛАВА ДВАДЦАТЬ ВОСЬМАЯ,
повествующая о том, как на горе Цветов и плодов собрались духи и волшебники, и как Сюань-цзан повстречал в лесу Черной сосны оборотня

Итак, Великий Мудрец, изгнанный Танским монахом, тяжело переживал свое горе и, как вы уже знаете, неожиданно увидел воды Восточного моря.
«А ведь я целых пятьсот лет не бывал в этих местах», - подумал Сунь У-кун.
Вздымаются волны,
Бурля и вскипая,
И нет им конца,
Ни конца нет, ни края...
Путь Млечный задело
Свирепой волною,
Бушует вода
Под корою земною...
Прибой кровожадней
Могучего зверя -
Он пену с размаха
Бросает на берег...
Вода, сверхъестественной
Силой влекома,
Гремит, как раскаты
Весеннего грома.
Вода ненасытная
Берег кромсает,
А ветер неистовый
Волны бросает...
Счастливый старик,
Оседлавший дракона,
Нахмурясь, летит
Над пучиной бездонной.
На аисте быстром
Промчавшейся тенью.
Прислужник святого
Изведал волненье!..
На бреге пустынном
Ни дома, ни крова,
Ни лодок рыбацких
Средь моря пустого.
Здесь тысячи лет
Без конца, неизменно
Вздымает снега
Исполинская пена,
А в месяц шестой
Забывают о лете.
Рождающий осень -
Господствует ветер...
Здесь только порхают
Над берегом птицы
Да белая чайка
Над морем резвится:
Кричит, веселится
Она на просторе -
Других рыбаков
Не знавало здесь море...
Лишь рыбы морские
Не ведают грусти;
Кричат, пролетая,
Печальные гуси.
Сунь У-кун встряхнулся всем телом и сразу же очутился у горы Цветов и плодов, где и снизился на своем облаке на землю. Осмотревшись вокруг, он не увидел ни растений, ни цветов. Исчез и волшебный туман. Горные пики обрушились, лес стоял обожженный.
Что же, вы думаете, здесь произошло? А произошло здесь вот что. Когда Сунь У-кун учинил бунт в небесных чертогах, божественный Эрлан и его семь братьев с горы Мэйшань разрушили владения Сунь У-куна, не оставив здесь камня на камне. Об этом печальном событии сохранились старинные стихи:
В два ручья точил он слезы,
Пред горой священной стоя -
Горевал о том, что дело
Уничтожено святое;
Говорил он сам когда-то,
Что гора неуязвима,
Но теперь зияют раны
На его земле любимой,
Враг Эрлан, достойный гнева,
Вторгся к нам, разрушил царство,
И народ мой обмануло
Злого недруга коварство.
И могилы древних предков
Беззаконно осквернили:
Дела нет чужим до предков,
Почивающих в могиле.
Вещий пар, скрывавший небо,
Вдруг развеялся печально,
И туман, скрывавший землю,
Нынче в край умчался дальний.
На горах восточных тигры
Не выходят на поляны,
А на западных - умолкли
Вопли белой обезьяны;
Больше в северных ложбинах
Не найти следов лисицы;
По долинам, по ущельям
Кабарга уже не мчится.
Повалили наши сосны,
Грязью стал песок красивый,
И последний кедр уныло
Зеленеет у обрыва;
А каштаны, ель, софора,
Можжевельник и цебрела,
Сливы, груши, абрикосы -
Все погибло, все сгорело.
Нет кудрадии и тута, -
Не накормишь шелкопряда;
Места нет гнездиться птицам -
Нет ни леса, нет ни сада.
Стало прахом то, что было
Драгоценными камнями,
Высохли ручьи в ущельях,
Не покрыты склоны мхами.
Перепутались лианы...
Где же радостные птицы.
И куда бежали звери?
Даже барс спешит укрыться.
Журавли бегут и змеи,
Общим ужасом гонимы...
Он тогда свои злодейства
Вспомнил с мукой нестерпимой.
И вот, скорбя по поводу этого нового несчастья, обрушившегося на его голову, Сунь У-кун вдруг услышал, что из впадины на склоне горы, поросшей колючим кустарником, доносятся какие-то неясные звуки. Вслед за тем оттуда выскочило несколько обезьян. Они подбежали к Сунь У-куну, окружили его и, земно кланяясь, воскликнули:
- Отец наш, Великий Мудрец! Неужели вы вернулись?
- Почему у вас не слышно ни шума, ни веселья? - спросил прекрасный Царь обезьян. - Все вы куда-то спрятались, Я давно здесь сижу и до сих пор никого не видел.
Услышав это, обезьяны заплакали.
- После того как вас увели на небо, мы попали в беду; ни днем, ни ночью не дают нам покоя охотники. Они гоняются за нами с луками и арбалетами, с желтыми соколами и злыми собаками, расставляют сети, ловят нас на крючья. Вот почему мы боимся даже нос высунуть и забыли о прежних играх и забавах. Мы стараемся забиться в самые отдаленные уголки пещеры. Когда нас начинает мучить голод, мы украдкой выходим на склон горы и питаемся травой, жажду утоляем родниковой водой. Но сейчас, услыхав ваш голос, мы осмелились встретить вас и просить вашей помощи и защиты.
Рассказ обезьян поверг Великого Мудреца в еще большее отчаяние.
- Сколько же вас осталось на этой горе? - спросил он.
- Да всех, старых и малых, не больше тысячи, - отвечали те.
- Но прежде, - сказал Великий Мудрец, - в моем подчинении было сорок семь тысяч духов, куда же они делись?
- Как только вас не стало здесь, - сказали тут обезьяны, - нашу гору поджег бодисатва Эрлан, и половина ее обитателей погибла в огне. Спаслись лишь те, которые успели броситься в колодец, в воду горных потоков или же укрыться под железным мостом. Когда огонь перестал бушевать и дым немного рассеялся, мы вышли и увидели, что все наши плодовые деревья обгорели и нам нечем больше поддерживать свое существование. Тогда половина из тех, кто остался в живых, разбрелась по другим местам. Ну, а мы остались здесь влачить жалкое существование. Но за последние два года, после того как появились охотники, нас стало вдвое меньше.
- Зачем же они на вас охотятся? - спросил Сунь У-кун.
- При мысли об этом нас охватывает гнев, - отвечали обезьяны. - Они убивают нас отравленными стрелами, сдирают с нас шкуру, отделяют мясо от костей, а затем приготовляют из своих жертв различные блюда в сое, в уксусе или же делают рассолы. В общем, готовят из нас всякие приправы и закуски. Тех же, кто попадает в сети, они берут живыми, обучают прыгать через обруч, стоять на голове, бить в барабан, заставляют ходить по улицам, бить в гонги и проделывать самые невероятные номера для увеселения прохожих.
Все это привело Великого Мудреца в неописуемое негодование.
- Кто у вас тут в пещере сейчас главный? - спросил он.
- Да еще остались полководцы Ма и Лю и генералы Бэнь и Ба, которые управляют нами, - отвечали обезьяны.
- Пойдите доложите, что я вернулся, - приказал Великий Мудрец.
Обезьяны тотчас же бросились в пещеру.
- Наш отец, Великий Мудрец вернулся! - доложили они.
Ма, Лю, Бэнь и Ба поспешили встретить Сунь У-куна и, поклонившись ему, пригласили его войти в пещеру. Когда Великий Мудрец занял центральное место, обезьяны выстроились перед ним в ряд и, отдав соответствующие почести, обратились к нему со следующими словами:
- Отец наш, Великий Мудрец! Мы слышали о том, что вы получили помилование и отправились с Танским монахом в Индию за священными книгами. Каким же образом вы очутились здесь?
- Дорогие мои! - отвечал на это Великий Мудрец. - Поскольку вы находитесь в полном неведении, я должен сказать вам, что этот Танский монах не разбирается в том, что хорошо и что плохо. На протяжении всего пути я сражался со всякими оборотнями и чертями, применил все свои способности, чтобы победить злого духа, а монах, несмотря на это, обвинил меня в злодеяниях и не пожелал больше считать меня своим учеником. Он навсегда прогнал меня и даже выдал мне об этом свидетельство.
- Ну и повезло нам! - в один голос весело закричали обезьяны, хлопая в ладоши. - Да к чему вам быть каким-то монахом? Очень хорошо, что вы вернулись. Хоть несколько лет еще поживем в свое удовольствие!
- Давайте сюда вина из орехов кокосовой пальмы, - раздались крики, - выпьем в честь нашего отца!
- Погодите, - сказал тут Великий Мудрец. - Пить пока не будем. Вы лучше вот что скажите мне: в какое время сюда приходят охотники?
- Да разве можно тут говорить о времени, - отвечали Ма и Лю. - Они не дают нам ни дня покоя.
- А почему же их сегодня нет? - спросил Великий Мудрец.
- Явятся еще, - отвечали те.
- Ну-ка, ребятки! - приказал тут Сунь У-кун. - Соберите мелких пережженных камней и в каждую кучку складывайте от тридцати до шестидесяти штук.
Обезьяны, шумя, как рой пчел, бросились выполнять приказ. Вскоре работа была закончена. Тогда Великий Мудрец приказал:
- А теперь спрячьтесь в пещеру, я должен применить волшебство.
После этого Сунь У-кун взобрался на вершину горы и, внимательно осмотревшись, вдруг заметил в южной стороне огромное количество всадников, - их было более тысячи человек. Все они были вооружены мечами и копьями и имели при себе соколов и собак. С барабанами и гонгами всадники мчались прямо к горе. Вид у всадников был поистине грозный, это были настоящие удальцы:
Лисьи шкуры защищали
Плечи всадников могучих,
Золотой парчой расшитой
Покрывались грудь и стан;
Кони были, как драконы,
Грозно прыгали по кручам,
И резьбой блистали луки,
Стрелы полнили колчан.
Были всадники свирепы,
Словно тигры на охоте,
Устремись толпой огромной,
За собой собак вели;
Сотни вил для ловли зайцев
Сто корзин для разной дичи,
Сто шестов, натертых клеем,
Сто сетей они несли.
Так велел Ню-тоу хитрый
По дорогам ставить сети,
Так Янь-ван ловил веревкой
Беглецов из адских стен.
Словно звезды в поднебесье,
Замелькали люди эти:
Закричали, зашумели,
Всех захватывая в плен.
Увидев, что всадники окружают гору, Великий Мудрец задрожал от охватившего его гнева. Пошевелив пальцами и произнеся заклинание, он вдохнул в себя воздух и тут же с силой выдохнул его из себя в северо-западном направлении. Поднялся бешеный ураган.
Перевертывая землю,
Подымал он тучи пыли,
Лес валил, кружил деревья,
Волны бурные вздымал.
Мрак настал во всей вселенной,
Волны по морю ходили,
И луна и солнце скрылись,
Тигром ветер налетал
Он рычал, ломая сосны,
И в бамбуковую рощу
Он ворвался с горьким стоном,
Словно раненый дракон.
И рычало в гневе небо,
Извергая град разящий,
С неба камни полетели,
Пыль и пыль - со всех сторон.
Ветер подхватил камни, собранные обезьянами, и понес их прямо на всадников.
Летели камни в головы людей.
Слепила пыль глаза лошадей.
Целительные гуань-гуй, жэнь-шень
В сраженье пригодились в этот день,
И обагрила кровь тогда песок...
Фу-цзы, как путь домой еще далек!
И даже с чудной помощью бинь-лан,
Ты не увидишь свой родной очаг.
На склонах мертвые лежат тела,
И нет лекарства, чтобы смерть ушла.
Об этом написаны еще и такие стихи:
Лежат повсюду трупы лошадей.
О, сколько перебито здесь людей!
Для них домой не будет возвращенья,
Летают души, полные смущенья,
Пристанища нигде не находя.
И жалок жребий бывшего вождя,
Который, разобраться не умея,
Горячей кровью заплатил своею.
Великий Мудрец опустился на облаке и от восторга захлопал в ладоши.
- Вот так удача! - смеясь воскликнул он. - После того как я принял постриг и стал учеником Танского монаха, он при всяком удобном случае читал мне наставления, говоря: «Если ты тысячу дней будешь совершать добрые дела, этого все равно будет недостаточно, стоит же тебе хоть один раз сотворить зло, оно окажется в избытке». Когда я убил нескольких духов, он счел это злодеянием. А вот сейчас, не ус- пел я вернуться домой, как тут же расправился со всеми этими охотниками. Ребятки! - крикнул он. - Выходите!
Убедившись в том, что ураган пронесся, и услышав голос Великого Мудреца, обезьяны одна за другой повыскакивали из своего убежища.
- Ступайте на южный склон горы, - приказал им Великий Мудрец, - и снимите с убитых одежду. Постирайте ее: она вся в крови, и надевайте, когда будет холодно. Трупы побросайте в пучину. С лошадей сдерите шкуру и сшейте себе ботинки. Мясо засолите впрок. Луки, стрелы, пики, мечи возьмите себе, будете проделывать военные упражнения. Знамена принесите мне. Пригодятся.
Обезьяны бросились выполнять приказ. Великий Мудрец изорвал знамена врагов, выстирал их и сделал одно огромное разноцветное знамя, на котором написал: «На горе Цветов и плодов, а также в пещере Водного занавеса вновь восстановлен порядок. Великий Мудрец, равный небу».
Знамя водрузили на шесте у входа в пещеру. После этого Сунь У-кун каждый день созывал духов и оборотней, а так-же делал запасы продовольствия. О своем монашеском звании он нигде не упоминал. Гуманность его была велика, волшебные силы - могучи. Через некоторое время Сунь У-кун отправился к царям-драконам четырех морей, занял у них живительного дождя и чудесной росы и оросил ими гору, которая снова зазеленела. Затем он посадил ивы, тополя, сосны, кипарисы, персики, сливы, финики и множество других деревьев. Обезьяны зажили припеваючи, наслаждаясь покоем. Но об этом мы сейчас распространяться не будем.
Вернемся теперь к Сюань-цзану. Как вы уже знаете, поверив коварным словам Чжу Ба-цзе, он дал волю своим страстям и прогнал Сунь У-куна. И вот он сел на коня, и они двинулись дальше. Чжу Ба-цзе шел впереди, а Ша-сэн - за ним, неся коромысло с вещами. Перейдя хребет Белого тигра, они вдруг увидели перед собой поросший лесом холм. Бирюзовые кипарисы и зеленые сосны были увиты ползучими растениями.
- Ученики мои, - сказал Сюань-цзан, - сейчас начинается опасная горная дорога. К тому же и лес здесь дремучий и густой, так что следует соблюдать осторожность. В этих местах, надо полагать, водится много разной нечисти.
При этих словах Дурень приободрился, велел Ша-сэну взять коня под уздцы и, орудуя своими граблями, провел Танского монаха в сосновый лес. Вдруг Сюань-цзан остановил лошадь и сказал:
- Чжу Ба-цзе, я что-то сильно проголодался, нельзя ли где-нибудь здесь попросить подаяния?
- Хорошо, учитель, - отвечал Чжу Ба-цзе, - я пойду поищу.
Сюань-цзан сошел с коня, а Ша-сэн, опустив свою ношу на землю, достал из узла чашку для сбора подаяний и передал ее Чжу Ба-цзе.
- Ну, я пошел, - сказал Чжу Ба-цзе.
- Куда же ты думаешь идти? - поинтересовался Сюань-цзан.
- Пусть это вас не тревожит, - сказал Чжу Ба-цзе. - Если бы даже мне пришлось высечь изо льда огонь или же выжать из снега масло, чтобы добыть вам пищу, я сделал бы это.
Выйдя из леса, Чжу Ба-цзе прошел более десяти ли на запад, но не встретил ни одной живой души. Это было глухое место - пристанище волков и тигров. Шел он долго и очень устал.
«Когда с нами был Сунь У-кун, - с горечью размышлял он, - он выполнял любое желание учителя. А теперь все заботы легли на меня. Вот уж не зря говорится: «Цену хвороста и пшена узнаешь лишь тогда, когда сам возьмешься за хозяйство; родительскую ласку может оценить лишь тот, кто сам воспитывает детей». Но ведь мне действительно не у кого просить подаяние».
Чжу Ба-цзе стало клонить ко сну.
«Если я сейчас вернусь с пустыми руками, учитель не поверит мне, что я проделал такой большой путь. Лучше уж я пробуду здесь подольше, потом легче будет ответ держать. А сейчас надо поспать здесь в траве». И, обхватив голову руками, Дурень улегся спать. Он говорил сам себе, что скоро встанет, но кто не знает, что стоит усталому путнику склонить голову, как он засыпает.
Однако оставим пока Чжу Ба-цзе спящим и вернемся к Сюань-цзану. Встревоженный длительным отсутствием Чжу Ба-цзе, он не находил себе места. Уши у него горели, глаза беспокойно бегали.
- У-цзин, - не выдержав, обратился он к Ша-сэну. - Куда это Чжу Ба-цзе запропастился?
- Да разве вы, учитель, не понимаете, - сказал на это Ша-сэн. - Здесь, в западной стране, очень многие занимаются благотворительными делами и помогают монахам, а у Чжу Ба-цзе живот огромный, разве ему теперь до вас? Вот когда он сам наестся вдосталь, тогда и придет.
- Пожалуй, ты прав, - сказал Сюань-цзан. - Но если он не скоро вернется, где мы встретимся с ним? Время позднее, а здесь оставаться нельзя. Надо позаботиться о ночлеге.
- Все это не так уж страшно, - сказал Ша-сэн. - Вы, учитель, побудьте здесь, а я пойду найду его.
- Ладно, - согласился Сюань-цзан. - Бог с ней, с едой, главное - найти пристанище.
Ша-сэн взял свой посох и, выйдя из леса, отправился на поиски Чжу Ба-цзе. Сюань-цзан с тяжелым чувством остался один в лесу. Чтобы подбодрить себя немного, он встал, сложил вещи в одно место, привязал коня к дереву, снял шляпу, воткнул в землю посох, расправил рясу и стал медленно прохаживаться по лесу. Он делал все, чтобы хоть немного разогнать тоску. Здесь росла трава, благоухали цветы, но не было слышно пения птиц, возвращающихся в свои гнезда. В лесу этом были узкие тропинки, густо поросшие травой, и Сюань-цзан, поглощенный своими невеселыми думами, сбился с дороги. Он пошел просто для того, чтобы развеять свою грусть и вместе с тем надеясь найти Чжу Ба-цзе и Ша-сэна. Но те ушли в западном направлении, а Сюань-цзан повернул на юг. Выйдя на опушку, Сюань-цзан увидел перед собой золотое сияние. Оно исходило от купола чудесной пагоды, сверкавшего в лучах заходящего солнца.
«А ведь мои ученики не выполняют заповедей Будды, - подумал Сюань-цзан. - Покидая Китай, я дал обет у каждого храма возжигать фимиам, при встрече с Буддой - совершать поклоны, а если попадется пагода, приводить ее в порядок. И вот перед нами пагода, окруженная золотым сиянием. Как же мы не пошли этим путем? Около пагоды, несомненно, расположен монастырь, в котором проживают монахи. Отправлюсь-ка я туда. Место здесь пустынное, так что с вещами и конем, я думаю, ничего не случится. А если в монастыре этом можно будет остановиться на ночлег, я подожду моих учеников, и мы все вместе отправимся туда».
Но тут нашего Сюань-цзана подстерегала беда. Он подошел к пагоде, и его взору открылась удивительная картина:
Перед ним открывались скалы,
В десять тысяч чжан высоты,
Упирались вершинами в небо
Удивительные хребты.
Уходили вглубь их породы,
Пики высились до небес,
У дороги теснились деревья,
Спал в ползучих лианах лес.
Колебались под ветром травы,
Даже тень их была длинна,
В синих тучах вода копилась,
Угасала порой луна.
А поваленные деревья
Перекидывались мостом,
Засыхали, свиваясь, лозы
Над прозрачным горным ручьем.
По ветвям обезьяны сновали,
С гор слетали стаи сорок,
Подымался бамбук багряный,
Охраняя горный поток.
Глянешь издали - видишь иней,
Словно в храме трех островов,
А вблизи - с красотой Пэнлая
Состязалась прелесть лесов.
Здесь чудесные пели птицы,
Лили сосны густой аромат
И гуляли дикие звери
У дверей подземных палат;
А кругом зеленели травы,
Распускались цветы у воды.
Это - знаменье, что Трипитаке
Здесь нельзя пройти без беды.
Вскоре Сюань-цзан очутился у ворот пагоды, на которых висела пестрая бамбуковая занавеска. Замедлив шаги, он приподнял занавеску и вошел внутрь. И что же он увидел!
Развалясь поперек кровати, сделанной из камня, здесь спал безобразный на вид дух.
Разверзта пасть. Синеет темный лик,
И отвратительный белеет клык,
А цвет волос взлохмаченных багрян,
Как будто кто-то вылил в них румян.
И загнут нос, как попугая клюв.
Звездоподобен взор его, блеснув,
А ноги скрученные сплетены,
Как корни, что сползают с вышины.
Был желтый шелковый халат на нем,
Как риза, весь в узоре золотом,
И оборотень меч в руках держал,
И лезвием огнистым угрожал.
На камне этот злобный дух сидел,
Был камень ложа гладок, чист и бел.
Лукавый дух был - небольших чинов:
Таких, как он, не счесть, что муравьев.
Он старым был - таких не счесть, как пчел,
Но сколько он величья приобрел!
Все звали его старшим и отцом.
Он каждый месяц угощал винцом
И разливал на новоселье чай.
Когда же власть являл он невзначай,
В одно мгновенье, облетал он мир...
Даосы - жизни варят эликсир,
Удавы и драконы в чаще спят,
И птицы в диких зарослях свистят.
Где боги обработали поля,
Родит там перлы белые земля;
А здесь ведет в пещеру тесный вход;
Хотя неглавный ад пришельца ждет,
Но якша Ню-тоу правил в том аду
Всем мимо проходящим на беду.
Увидев это чудовище, Сюань-цзан от страха даже оступился: тело его ослабло, ноги подкосились. Он хотел тут же скрыться, но дух, который все знал, все видел и все слышал, открыл в этот момент свои огненные глаза и крикнул:
- Эй, ребятки, посмотрите, кто это там у ворот?
Один из духов, вытянув шею, выглянул и, увидев лысого монаха, бросился докладывать об этом своему повелителю:
- Великий князь, за воротами какой-то монах. У него круглая голова и полное лицо. Уши его свисают прямо на плечи! Кожа у него нежная. Замечательный монах!
Услышав это, волшебник рассмеялся от удовольствия.
- «Когда мухи садятся змее на голову, это все равно, что пища сама лезет в рот», - сказал он. - Вы вот что, ребятки, схватите его да тащите сюда поскорее. А я уж вас поблагодарю как следует.
Не успел он договорить, как его подчиненные бросились выполнять приказ. Сюань-цзану хотелось бы сейчас стрелой лететь по воздуху, однако от страха он едва волочил ноги. К тому же горная дорога была крута и опасна, а лес утонул во мраке. Духи быстро схватили Сюань-цзана и потащили обратно.
Когда дракон застрянет на мели,
То потешаются над ним и раки;
Когда покинет тигр дремучий лес,
То на равнине рвут его собаки.
Пусть встретят даже добрые дела
Различные преграды и препоны,
Но кто в таких же затрудненьях был,
Как Трипитака, к цели устремленный?
Положив монаха у входа, духи вбежали внутрь.
- Великий князь! - радостно воскликнули они. - Мы притащили монаха.
Между тем старый волшебник уже успел бросить взгляд на Сюань-цзана. Гордо посаженная голова монаха и его величавая осанка произвели на волшебника отличное впечатление.
«Благородные монахи, несомненно, люди высшего порядка, - подумал он про себя, - и с ними действовать просто нельзя. Если я не проявлю все свое могущество, он может и не покориться мне».
И он тотчас же принял грозный вид. Огненные усы и борода его стали торчком, кроваво-красные волосы поднялись дыбом, глаза вот-вот готовы были выскочить из орбит.
- Тащите его сюда! - загремел волшебник.
Все духи-прислужники в один голос откликнулись:
- Слушаемся! - и тут же втащили Сюань-цзана. Не зря говорит пословица: «Когда идешь под низким карнизом, приходится нагибать голову». Так и Сюань-цзану ничего другого не оставалось, как сложить руки для приветствия и совершить перед волшебником поклоны.
- Откуда ты явился, монах? И куда путь держишь? Выкладывай все начистоту да поскорее!
- Я - Танский монах, - отвечал Сюань-цзан. - По повелению Танского императора иду на Запад за священными книгами. Проходя через эти горы, я счел своим долгом прийти приветствовать вас, но своим приходом как будто обеспокоил вашу милость и очень прошу извинить меня. Когда я достану на Западе книги и вернусь в Китай, я на вечные времена занесу в историю ваше имя.
Выслушав его, волшебник только расхохотался.
- Я так и думал, что ты - птица высокого полета, - за явил он, - и не ошибся! Ты пришел очень кстати! Сейчас я тебя съем! Это чудесно! Ведь я мог прозевать тебя. Но, видно, суждено было нам встретиться, а тебе попасть ко мне на стол. Теперь-то уж я не отпущу тебя! Ну-ка! - приказал он своим подчиненным. - Связать монаха!
В тот же миг духи ринулись на Сюань-цзана, схватили и привязали его к столбу.
- Кто же еще с тобой идет? - снова спросил волшебник, держа меч наготове. - Не мог же ты отважиться пуститься в путь один?
Увидев в его руках меч, Сюань-цзан смиренно ответил:
- Великий князь! Со мной идут два моих ученика. Одного из них зовут Чжу Ба-цзе, другого - Ша-сэн. Оба они отправились сейчас за подаянием. В лесу у меня остался белый конь и кое-какие вещи.
- Вот это удача! - воскликнул волшебник. - Два ученика да еще конь. Значит, всех вас четверо. Что же, на раз еды вполне хватит.
- Так мы пойдем притащим их, - сказали тут подчиненные духи.
- Никуда не надо ходить, - отвечал им волшебник. - Закройте только передние ворота. Когда эти двое вернутся с подаянием, они, конечно, станут искать своего учителя и, несомненно, придут сюда, к нашим воротам. Пословица говорит: «Легче всего торговать тогда, когда покупатель приходит сам». Обождите, мы всех их потихоньку выловим.
Духи послушно закрыли передние ворота.
Однако оставим пока попавшего в беду Сюань-цзана и посмотрим, что делал в это время Ша-сэн. Разыскивая Чжу Ба-цзе, он прошел уже более десяти ли, однако не встретил на своем пути ни одного селения. Не зная, что делать, он остановился на вершине горы и стал осматриваться. Вдруг он услышал, что кто-то разговаривает. Он пошарил в траве своим посохом и обнаружил там спящего Дурня, который разговаривал во сне.
- Ну и хорош же ты! - сказал Ша-сэн, схватив его за ухо. - Ведь учитель послал тебя за подаянием, как же ты посмел уснуть?!
- А сколько сейчас времени? - спросил Чжу Ба-цзе, с трудом приходя в себя.
- Вставай скорей! - торопил Ша-сэн. - Учитель сказал, что без еды можно пока обойтись, а самое главное - это найти ночлег.
Разобравшись, наконец, в том, что ему сказал Ша-сэн, Чжу Ба-цзе взял чашку для подаяний, сунул под мышку грабли и отправился с Ша-сэном в обратный путь. Но в лесу они учителя не нашли.
- Все из-за тебя, Дурня, - стал ругать своего собрата Ша-сэн. - И подаяния не собрал, и учителя потеряли. Его, конечно, утащил какой-нибудь дух.
- Не говори глупостей, дорогой брат, - сказал, смеясь, Чжу Ба-цзе. - В таком замечательном месте не может быть никаких злых духов. Учителю, видно, надоело сидеть, вот он и пошел пройтись и посмотреть местность. Пойдем поищем его.
Захватив коромысло с вещами и ведя на поводу коня, они вышли из леса и пустились на поиски своего учителя. Видно, и на этот раз Танскому монаху не суждено было умереть. Поискав его немного, они вдруг увидели в южной стороне золотое сияние.
- Ну, брат, счастливому всегда везет! - воскликнул Чжу Ба-цзе. - Ты посмотри, куда ушел наш учитель. Это сияние излучает пагода, и кто бы мог осмелиться пройти мимо и не поклониться ей? Там для нашего учителя, несомненно, при- готовили угощение, и он чувствует себя великолепно. Надо поторопиться, авось и нам что-нибудь перепадет.
- Еще неизвестно, что нас там ждет - беда или удача, - с сомнением заметил Ша-сэн. - Что ж, пойдем посмотрим.
И они храбро подошли к воротам пагоды. Однако ворота были крепко заперты. Тут они увидели плиту из белого нефрита с выгравированной надписью из шести иероглифов: «Пещера Боюэ, на горе Ванцзышань».
- Брат, - сказал тут Ша-сэн. - Это вовсе не монастырь. Это обитель какого-то духа. И если наш учитель попал сюда, то вряд ли мы его когда-нибудь еще увидим.
- Не бойся, - отвечал Чжу Ба-цзе. - Привяжи коня и стереги вещи, а я постараюсь что-нибудь разузнать.
И Дурень, держа свои грабли наготове, подошел к воротам и крикнул:
- Эй, вы там! Открывайте!
Оборотни быстро отодвинули засов и раскрыли ворота. Но, увидев Чжу Ба-цзе и Ша-сэна, мигом повернули обратно и бросились к своему повелителю:
- Великий князь! Покупатели пришли!
- Где же они? - спросил волшебник.
- Они стоят у ворот: один с длинной мордой и огромными ушами, да и у другого какой-то зловещий вид.
- Это, конечно, Чжу Ба-цзе и Ша-сэн! Я знал, что они придут! - обрадовался дух. - Нашли все же! Да! Умеют искать. Как же это они пришли сюда? Смотрите держитесь с ними осторожнее. Дайте-ка мне одеться, - приказал волшебник.
Он надел на себя желтый халат и боевые доспехи, взял меч и вышел из ворот.
Чжу Ба-цзе и Ша-сэн ждали. И вот перед ними выросла зловещая фигура духа.
Пугал
Он ярко-красной бородой.
Сверкал,
Блистал кольчугой золотой;
Доспехи защищали
Грудь и стан...
Когда он выходил
На океан,
Вздымались волны
До небесных туч,
Когда ж, в безделье,
Он стоял, могуч,
Прижавшись к лону каменному
Скал,
С его дыханьем
Ветер вылетал.
Держал волшебник
В пламенных руках
Свой меч,
На жертвы наводящий страх.
Но как же это чудище
Зовут?
Пусть «Хуан-пао» иероглифы
Прочтут.
- Вы откуда явились, монахи? И как смеете шуметь возле наших ворот? - крикнул волшебник Желтый халат.
- Эй, сынок, - сказал на это Чжу Ба-цзе, - ты что же, своего отца признавать не хочешь? Я ученик Танского монаха и вместе с ним следую в Индию. А мой учитель - побратим императора и зовут его Трипитака. Так вот, если он у вас, - освободите его сейчас же, чтобы мне не пускать понапрасну в ход свои грабли и не врываться к вам с боем.
- Так, так, так, - смеясь сказал волшебник. - Есть у нас тут один Танский монах. Но мы ничем не обидели его. Я даже приготовил для него пампушек с человеческим мясом, может, и вы согласитесь отведать их? Заходите.
Тут Дурень, приняв все за чистую монету, уже хотел было войти, но Ша-сэн вовремя удержал его.
- Ведь он обманывает тебя, - сказал он. - Слыханное ли это дело есть человеческое мясо?
Тут только Чжу Ба-цзе опомнился и, взмахнув своими граблями, хотел нанести удар прямо в лицо волшебнику. Однако тот успел отклониться и отразил удар своим мечом. Обладая волшебной силой, оба они взметнулись под облака и там продолжали бой. Ша-сэн тоже не выдержал, оставил вещи и коня и поспешил на помощь товарищу. И вот между двумя грозными монахами и гнусным колдуном завязался отчаянный бой.
Посох взлетал,
Только меч отбивал его яро,
Грабли взлетали,
Меча принимая удары.
Дух показал,
Что в бою он не ведает страха,
Мощь проявили в сраженье
Два Танских монаха
Девятизубые грабли
Были достойны хваленья
Меч же волшебника злого
Рубил в исступленье.
Бились они, налетая
И слева и справа
«Желтый халат» был увертлив
И скор на расправу.
Блеском серебряным
Меч загорался булатный,
Сила ударов волшебных
Была необъятна
Воздух вокруг
Затянули пары и туманы
Словно в горах разрушались
Хребты-великаны
Здесь чародей
Утверждал свою честь дерзновенно,
Бился другой за учителя
Веры священной.
Противники схватывались уже несколько десятков раз, но так и нельзя было сказать, на чьей стороне перевес, хотя они, конечно, дорожили своей жизнью, но им трудно было покончить миром.
Однако, если вы хотите знать, как в конце концов был спасен Танский монах, прочитайте следующую главу.

ГЛАВА ДВАДЦАТЬ ДЕВЯТАЯ,
из которой вы узнаете о том, как паломники, избавившись от гибели прибыли в государство Баосянго и как Чжу Ба-цзе, преисполненный благодарности за оказанный прием, возвратился в горы для борьбы с волшебником

Когда не можешь ты смирять
Нелепые мечты,
То как же истины достичь
Рассчитываешь ты?
В служенье Будде мы растим
Природных чувств зерно,
Но как перерождаться вновь,
Когда в душе темно?
Возможно праведником стать,
Уразумев Закон,
Иначе будешь сотни раз
В пороки погружен.
О совершенствованье чувств
Помысли в жизни сей,
Чтоб смылась скверна всех грехов
С больной души твоей,
Бесчисленные, как песок
На гангских берегах,
Грехи твой омраченный дух
Отяготят в веках.
Итак, Чжу Ба-цзе и Ша-сэн уже более тридцати раз схватывались с волшебником, но все еще нельзя было сказать, кто окажется победителем. Почему же так случилось? А вот почему. Волшебник, конечно, был так могуч, что даже двадцать таких монахов, как Чжу Ба-цзе и Ша-сэн не могли бы справиться с ним. И только потому, что Танскому монаху не суждено было умереть и он находился под покровительством духов и защитников буддизма, в воздухе появились духи тьмы и света Лю-дин и Лю-цзя, пять защитников буддизма, духи - хранители четырех стран света и восемнадцать духов - хранителей буддизма. Они помогли Чжу Ба-цзе и Ша-сэну. Однако оставим пока сражающихся противников и поговорим о Сюань-цзане. Убитый горем, сидел он в пещере волшебника и думал о своих учениках. Что-то они делают теперь? Из глаз у него текли непрошеные слезы.
«У-нэн, - думал он, - в каком селении ты встретил добрых людей и где утоляешь сейчас свой голод подаянием? А ты, У-цзин, - продолжал он размышлять, - удастся ли тебе найти У-нэна? Может быть, вы уже встретились? Но как вы узнаете о том, что я попал в лапы волшебника и мне грозит смертельная опасность? Когда же наконец я встречу вас, - когда мы освободимся от этих бедствий и отправимся в путь?» И вот, когда он сидел так, полный горестных раздумий и тревог, он вдруг увидел, как из внутреннего помещения вышла женщина. Опираясь на столб, к которому привязывали смертников, она сказала:
- Отец преподобный! Как вы сюда попали и почему привязаны?
Сюань-цзан полными слез глазами украдкой взглянул на женщину, ей было лет тридцать.
- Милостивая госпожа, - промолвил он. - Зачем спрашивать человека, обреченного на смерть? Я пришел к вам по собственной воле и, если вы хотите съесть меня, ешьте скорее.
- Я не ем людей, - отвечала женщина. - Моя родина расположена в трехстах с лишним ли к западу отсюда. Называется она Баосянго. Я - принцесса, третья дочь правителя этой страны. Зовут меня Бай Хуа-сю. Тринадцать лет назад, в ночь на пятнадцатый день восьмой луны, в тот момент, когда я любовалась луной, меня унес бешеный ураган, вызванный волшебником. Волшебник сделал меня своей женой С тех пор я живу здесь. Родила двоих детей. О своих родных я не имею никаких сведений и потеряла всякую надежду вернуться когда-нибудь домой. Я часто вспоминаю о своих родителях, но лишена даже возможности повидаться с ними. А вы откуда пришли и как попали к нам?
- Я иду в Индию за священными книгами, - отвечал Сюань-цзан. - И вот неожиданно забрел сюда. Волшебник хочет еще поймать двух моих учеников, зажарить нас всех и съесть.
- Успокойтесь, почтенный отец, - с улыбкой промолвила женщина. - Раз вы идете за священными книгами, я выручу вас. Баосянго лежит как раз на пути, ведущем в Индию. Так вот, если вы согласитесь отнести письмо к моим родителям, я уговорю волшебника освободить вас.
- Милостивая госпожа, - закивал головой Сюань-цзан. - рели только вы спасете мне жизнь, я с радостью отнесу ваше письмо.
Тогда принцесса ушла во внутреннее помещение, написала письмо и вручила его Сюань-цзану, освободив монаха от веревок. Взяв письмо, Сюань-цзан сказал:
- Милостивая госпожа! Благодарю вас за величайшее благодеяние, оказанное мне. Проходя через вашу страну, я непременно побываю у вашего отца. Опасаюсь лишь одного. Прошло уже много лет, возможно, ваши родители не захотят даже принять меня. Как мне тогда поступить? Если так случится, и я невольно нарушу свое обещание, вы не ругайте меня.
- Не тревожьтесь, - отвечала на это принцесса. - У моего отца всего три дочери. Поэтому, узнав о письме, он непременно выразит желание повидать вас.
Сюань-цзан запрятал глубоко в рукав переданное ему письмо, поблагодарил еще раз и хотел уходить. Но принцесса задержала его.
- Через передние ворота не ходите, - предостерегла она. - Там сейчас целая толпа духов: они размахивают знаменами, кричат, бьют в барабаны и гонги, помогая своему повелителю вести бой с вашими братьями. Идемте лучше через задние ворота. Если вам встретится сам хозяин, это еще ничего. Он разберется, в чем дело. А вот его подчиненные могут схватить вас и причинят вам вред. Лучше я сама пойду и улажу это дело. Может быть, князь согласится отпустить вас. Тогда вы обождете своих учеников, они разыщут вас, и вы спокойно отправитесь дальше все вместе.
Выслушав ее, Сюань-цзан земно поклонился и выразил полную готовность исполнить любое ее приказание. Затем он вышел через задние ворота и, не решаясь пускаться в путь один, укрылся в зарослях кустарника.
Между тем принцесса, задумав хитрый план, поспешила за ворота и стала пробираться через толпу младших духов. За воротами стоял невообразимый грохот. Это дрались в высоте Чжу Ба-цзе и Ша-сэн с волшебником.
- Господин Желтый халат! - изо всех сил закричала принцесса.
Услышав ее голос, волшебник покинул поле боя, спустился на облаке вниз и, бросив оружие, подошел к жене.
- Что тебе надобно, женушка? - спросил он.
- Господин мой, - отвечала женщина. - Сейчас, когда я спала у себя в комнате, во сне ко мне явился святой человек в золотых латах.
- Что за святой мог явиться сюда? - спросил волшебник.
- Когда я была маленькой, - сказала на это принцес- са, - и жила у себя во дворце, я мечтала о достойном муже и дала обет, что если найду такого, то отправлюсь на знаме нитую гору, поклонюсь святым местам и сделаю подношение монахам. Но, став твоей женой и проводя время в удовольствиях, я позабыла об этом. И вот во сне ко мне явился святой и потребовал, чтобы я выполнила свой обет. Когда он крикнул, я проснулась и поняла, что это был сон. Я тотчас же пошла к тебе, мой господин, чтобы рассказать об этом, но неожиданно увидела привязанного к столбу монаха. Умоляю тебя, мой господин, выполни мое скромное желание и сжалься над ним. Тогда я смогу выполнить данный мною обет и поднести подаяние этому монаху. Не знаю только, согласишься ли ты на это.
- Очень уж ты суеверна у меня, женушка, - сказал волшебник. - А впрочем, не такое уж это важное дело. Если мне захочется поесть человеческого мяса, я достану сколько мне будет нужно. А этого монаха можешь отпустить. Пусть идет на все четыре стороны.
- Господин мой, - промолвила принцесса, - я уже отпустила его, он вышел через задние ворота.
- Тогда в чем же дело? - спросил волшебник: - Отпустила- и ладно. А через какие ворота - это все равно.
Затем он схватил свой стальной меч и громко крикнул:
- Эй, Чжу Ба-цзе, иди сюда! Я тебя не боюсь, но сражаться с тобой не буду. Из уважения к моей жене я сохраню жизнь вашему учителю. Он ушел через задние ворота, ищите его там и отправляйтесь дальше. Но если когда-нибудь вы снова попадете в мои владения, пеняйте на себя: пощады не будет!
Услыхав эти слова, Чжу Ба-цзе и Ша-сэн, словно их освободили из ада, ринулись обратно в лес, взяли под уздцы коня, схватили носилки с вещами и моментально скрылись. Обойдя кумирню, они подошли к задним воротам и позвали своего учителя. Узнав их по голосу, Сюань-цзан тотчас же откликнулся. Раздвинув кустарники, Ша-сэн помог учителю выйти и сесть на коня. И вот:
Синеликий демон, угрожая,
Встал пред ними, страшный злобной силой.
Бай Хуа-сю появилась, к счастью, -
Путников от смерти защитила.
Так и рыба, изрыгнув из пасти
Золотой крючок, - уходит в море,
Резво бьет хвостом по волнам синим,
Весело играет на просторе.
Итак, они отправились дальше, Чжу Ба-цзе, как и раньше, шел впереди, а Ша-сэн следовал позади. Выйдя из соснового леса, они очутились на широкой дороге. В пути Чжу Ба-цзе и Ша-сэн не переставали ссориться, обвинять друг друга то в одном, то в другом. Сюань-цзан едва успевал мирить их. С наступлением вечера они пораньше устраивались на ночлег, а на рассвете, с первым криком петуха, снова пускались в путь. И так, привал за привалом, они незаметно прошли еще двести девяносто девять ли.
И вдруг они увидели перед собой прекрасную страну. Это и была страна Баосянго - чудесный край.
Далекая дорога
И цепи гор вдали,
А край богат все так же,
Хоть он за сорок ли.
Луна сияет ярко,
Блаженны облака;
Колеблются туманы
Дыханьем ветерка.
Прекрасная картина:
Здесь, у подножья скал,
Ручей на перекатах
Белее яшмы стал.
Тропинками повсюду
Исчерчены поля,
В ростках душистых злаков
Кормилица-земля.
На трех ручьях немного
Увидишь рыбаков,
На две горы лесистых
Один лишь сборщик дров.
Железною стеною
Гам город окружен,
И рвом с водой кипящей
Надежно защищен.
И, в счастье соревнуясь,
Здесь весел каждый дом,
Высокий спорит терем
С блистательным дворцом.
Террасы высотою
В десятки тысяч чжан;
Как пестрые знамена,
Дворцы Хуанчайдянь,
На золотых ступенях
У яшмовой стены,
На лестницах дворцовых -
Придворные чины.
Колокола и флейты,
Свирель и барабан
Гаремное томленье
Развеют, как туман,
В садах императрицы
В росе стоят цветы,
Каналы государя
Прозрачны и чисты.
Сгибает ветер ветви
Прибрежных тонких ив,
Над водами каналов
Причудливо склонив.
В повозках пятиконных
На стогнах городских,
Блистают горожане
В одеждах дорогих;
В местах уединенных
Приволье для стрелков:
Они одной стрелою
Пронзают двух орлов.
Полночных развлечений
Построены дома,
И песни оглашают
Дворцы и терема.
Такое сладострастье,
Такая красота
Веселью не уступят
Лоянского моста.
Идя за книгой, старец
И плакал и скорбел
О славном Танском царстве,
Кляня его удел.
Ученики же старца,
Узрев его печаль,
Безмолвно устремились
Умом и сердцем вдаль.
Сюань-цзан и его ученики не могли налюбоваться красотами страны Баосянго. Наконец они собрали свои вещи и, ведя коня, отправились в гостиницу при почтовой станции, где и остановились. После этого Сюань-цзан пешком отправился к воротам дворца и обратился к дворцовой страже:
- Я - монах, посланец Танского императора, - промолвил он. - У меня есть письмо к вашему государю. Покорнейше прошу доложить обо мне.
Дежурный у ворот чиновник поспешил к своему повелителю.
- Великий государь, - произнес он. - Сюда прибыл почтенный священнослужитель, посланец Танского императора: он хочет засвидетельствовать вам свое почтение и передать какую-то бумагу.
Государя очень обрадовало это известие, и он тут же распорядился ввести Сюань-цзана во дворец. Когда Трипитаку подвели к трону, он трижды громко приветствовал государя. Находившиеся на приеме чиновники в один голос с одобрением говорили, что сразу, дескать, видно выдающегося представителя великой страны, поскольку лишь такой человек может с подобным благородством и так свободно воздавать почести.
- По каким делам вы прибыли сюда, почтенный отец? - спросил Сюань-цзана правитель страны.
- Я - житель Танского государства и последователь учения Будды, - отвечал на это Сюань-цзан. - По велению моего императора, я следую сейчас на Запад за священными книгами. По этому случаю мне выдана специальная бумага, которую я и хотел в соответствии с существующим порядком представить вашему величеству и просить выдать мне разрешение на дальнейшую поездку. Вот почему я и решил побеспокоить вас, государь.
- Если у вас действительно есть бумага, выданная самим Сыном Неба, то покажите ее нам, - промолвил правитель. Тогда Сюань-цзан, взяв обеими руками бумагу, развернул ее и почтительно положил на столик перед государем. В бумаге говорилось:
«Настоящая бумага выдана Сыном Неба, по воле неба управляющим Великой Танской империей, в стране Джамбудвипа. Несмотря на мои скромные способности, мне, как наследнику, пришлось принять на себя управление страной, а также стать слугой святых. В результате я попал в чрезвычайно опасное положение. Однажды, по той причине что я не смог оказать помощь обратившемуся ко мне дракону реки Цзинхэ с просьбой спасти ему жизнь, дракон погиб и попал в преисподнюю. Оттуда ко мне прибыл посланец ада. И только потому, что в небесной книге не был точно указан год моей смерти, я по милости владыки ада был возвращен к жизни. По этому случаю я велел отслужить молебен, чтобы помочь душам умерших перейти в другой мир. И вот помогавшая всем страждущим бодисатва Гуаньинь явилась ко мне в золотом сиянии и сказала, что на Западе у Будды есть священные книги, которые помогут бесприютным душам умерших перейти в царство мрака. Настоящей бумагой повелеваю преподобному отцу Сюань-цзану отправиться в дальний путь за священными книгами и псалмами. Просьба оказывать всякое содействие подателю сей бумаги, который будет проезжать по западным странам, дабы он мог выполнить возложенную на него миссию. Выдано в тринадцатый год правления Чжэнь-гуань, Великой Танской династии, в присутствии императора. Бумага скреплена императорской печатью».
Прочитав бумагу, правитель страны Баосянго взял императорскую печать и, скрепив ею свою подпись, передал Сюань-цзану. Сюань-цзан поклонился государю и поблагодарил его за оказанную милость.
- А теперь я хочу передать вам письмо от ваших родственников, - сказал Сюань-цзан.
- Что за письмо? - обрадовался государь. - Письмо от вашей третьей дочери-принцессы, ваше величество, - отвечал Сюань-цзан, - которую похитил волшебник из пещеры Боюэ. Мы встретились с ней совершенно слу- чайно, и она попросила меня передать вам письмо.
Услышав это, государь залился горючими слезами.
- Тринадцать лет я не видел моей дочери, - промолвил он. - Скольких гражданских и военных чиновников отстранил я за это время от должности! Сколько казнил служанок и евнухов! Но все они твердили одно: что принцесса вышла из дворца и заблудилась. Где только ее не искали! Бесчисленное количество жителей нашей страны было привлечено к ответу, однако, где принцесса, установить так и не удалось. Кто мог знать, что ее захватил волшебник? Вот почему эта весточка о ней привела меня в такое отчаяние и даже вызвала слезы.
Тем временем Сюань-цзан вынул из рукава письмо и почтительно передал его императору. Но как только император прочел обычные слова обращенья с пожеланием благополучия, у него сразу же опустились руки, и он не мог читать дальше.
Тогда он приказал позвать ученого из императорской академии и, когда тот явился, передал ему письмо и приказал читать вслух. Все гражданские и военные чиновники, а также находившиеся в покоях рядом с залом государыня с придворными дамами, затаив дыхание, приготовились внимательно слушать.
«Ваша непочтительная дочь Бай Хуа-сю. - начал читать ученый, - сто раз склоняет свою голову перед великолепным троном своего высокодобродетельного отца и желает ему много лет здравствовать. Кланяюсь я также своей матери-государыне, а также всем вашим государственным и военным сановникам, которые присутствуют у вас на приеме. Я чувствую глубокую признательность за те многочисленные заботы, которыми была окружена в вашем доме и за которые не смогла отплатить вам, хотя всегда старалась выказывать вам свое почтение и уважение. Но вот тринадцать лет тому назад, в пятнадцатый день восьмой луны, в ту прекрасную ночь, когда по вашему высочайшему повелению я готовила пир во дворце и все собравшиеся гости веселились и любовались луной, откуда-то налетел благовонный ветер, из которого вышел князь демонов. Глаза у него были огненные, лицо - синее, волосы - черные, Он схватил меня и на волшебном луче унес в пустынный горный край. Избавиться от него или перечить ему я, конечно, не могла, и он, пользуясь своей силой, заставил меня стать его женой. Так я и живу с ним вот уже тринадцать лет и родила от него двух оборотней. Я знаю, что одно упоминание об этом заслуживает осуждения и может нанести ущерб правам и обычаям нашей страны. Возможно, мне и не следовало сообщать вам об этом. Но я боюсь, что могу умереть, и вы даже не узнаете, что случилось со мной, станете меня упрекать и осуждать. И вот неожиданно для меня преподобный монах Танской империи тоже был схвачен этим волшебником. Я писала это письмо со слезами на глазах, затем набралась смелости, помогла ему освободиться и пересылаю с ним эту весточку вам. Я хотела еще высказать вам свое заветное желание и почтительно просить вас, государь-отец, пожалеть свою дочь и направить к пещере Боюэ на горе Ваньцзышань войско, чтобы расправиться с волшебником, спасти меня и вернуть ко двору. Буду век благодарна вам за вашу милость. Ваша недостойная дочь Бай Хуа-сю нижайше кланяется вам».
Ученый кончил читать. Государь горько заплакал. Заплакала и государыня. Даже чиновники и все, кто присутствовал здесь, тяжело переживали это горе. Наконец государь перестал плакать и обратился ко всем военным и гражданским чинам с просьбой повести войска, выловить волшебника и освободить его дочь принцессу Бай Хуа-сю. Он несколько раз спросил, кто возьмется за это дело, но все молчали. Поистине это были деревянные полководцы и сановники.
Правителя охватило отчаяние, и он снова залился горючими слезами. Тогда сановники опустились перед ним на колени и промолвили:
- Не отчаивайтесь, ваше величество. С тех пор как исчезла принцесса, прошло тринадцать лет и все это время никто ничего не знал о ней. Лишь благодаря тому что она встретила Танского монаха, ей удалось прислать нам письмо. Неизвестно еще насколько оно достоверно. Кроме того, все мы, ваши подданные, простые смертные. Мы изучили военные книги и тактику, знаем, как разбивать лагерь и расставлять войска, можем охранять государство от нашествий врагов. А этот волшебник умеет летать на облаках и тумане; как же мы можем пойти против него? Как можем спасти вашу дочь! Вот паломник, идущий за священными книгами, принадлежит к высшему разряду священнослужителей. Учение его настолько могущественно, что он может подчинять себе тигров и драконов, добро- детели его так велики, что он в силах противостоять всяким духам и оборотням, кроме того, ему, конечно, известно, как покорять духов. Ведь еще в древние времена говорили: «Тот, кто любит болтать о чужих грехах - сам греховодник». Поэтому следует попросить этого почтенного монаха усмирить волшебника и спасти принцессу. Это - единственно правильный выход из положения.
Тогда правитель обратился к Сюань-цзану:
- Почтенный отец, если вы знаете, как расправиться с волшебником, освободите мою дочь и привезите ее сюда, незачем вам идти на поклонение Будде. Вы можете отрастить волосы, а я готов признать вас своим братом. Будем вместе управлять страной и наслаждаться богатством и счастьем. Как вы на это смотрите?
- Я еще не до конца постиг учение Будды и потому не могу подчинять злых духов, - поспешил почтительно ответить Сюань-цзан.
- Если вы не умеете усмирять духов, как же вы отважились отправиться в Индию? - спросил государь.
Сюань-цзану пришлось признаться в том, что с ним вместе идут его ученики.
- Одному мне, конечно, рискованно было бы пускаться в такой путь, ваше величество, - почтительно отвечал он - Но у меня есть два ученика, которые без труда преодолевают непроходимые горы и перебрасывают мосты через реки. Лишь благодаря им я и смог добраться сюда.
- Что же вы за монах, если не знаете правил, - сердито сказал государь. - Вы должны были прибыть вместе со своими учениками? Может быть, я и не преподнес бы им каких-либо особых даров, но на скромное подаяние они все же могли рассчитывать.
- Мои ученики так безобразны, - сказал тогда Сюань-цзан, - что я не осмелился привести их ко двору из опасения, как бы они своим присутствием не оскорбили ваше царское достоинство.
- Вы только послушайте, что говорит этот монах, - рассмеявшись, сказал государь. - Неужели я испугался бы?
- Не знаю даже, как и сказать вам, - промолвил Сюань-цзан. - Старшего моего ученика зовут Чжу Ба-цзе. У нею длинная морда и отвратительные клыки. Тело его покрыто щетиной, а уши как веера. Вдобавок ко всему у него огромный живот. Когда Чжу Ба-цзе идет, подымается ветер. Второй мой ученик - монах. Зовут его Ша У-цзин. Рост у него два чжана. Плечи широченные. Лицо синее, рот, как лохань. Глаза у него горят, зубы, как зубья у бороны. Вот почему я и не решился привести своих учеников сюда.
- Ну, после того как вы уже описали нам их наружность, - сказал государь, - нам нечего бояться их. Давайте позовем их сюда.
И он тотчас же отправил посланца с императорской биркой в гостиницу за Чжу Ба-цзэ и Ша-сэном. Когда Дурень услышал о том, что их приглашают ко двору, он, обращаясь к Ша-сэну, сказал:
- Дорогой брат! Помнишь, ты говорил, что не надо брать письма? А теперь сам можешь убедиться, какую пользу оно принесло нам. Государь, вероятно, велел принять нас, как полагается принимать людей, доставивших письмо и уж конечно устроил пир в честь нашего учителя. А поскольку аппетит у нашего учителя не велик, то он и вспомнил о нас. Ну что ж, поедим как следует, а завтра тронемся в путь.
- Дорогой брат, - сказал на это Ша-сэн, - ведь ты не знаешь, что там произошло. Однако делать нечего, придется идти. Вещи и коня мы оставим в гостинице; с собой же захватим только оружие.
Порешив на этом, они вместе с посланцем отправились ко двору и вскоре предстали перед троном правителя. Они громко приветствовали его, но не двинулись с места. Сановники, все как один, пришли в ужас.
- То, что эти монахи так безобразны, еще можно было бы стерпеть, - говорили они между собой. - Но как бесцеремонно они ведут себя, ведь они не совершили перед нашим правителем ни одного поклона и стоят как ни в чем не бывало!
- Уважаемые господа! - сказал тут Чжу Ба-цзе. - Не осуждайте нас. На первый взгляд вид наш действительно вызывает отвращение. Однако если привыкнуть к нам, то ничего страшного нет.
А надо вам сказать, что и сам правитель трона, увидев до чего они безобразны, испугался не на шутку, когда же Дурень заговорил, царь задрожал от страха и почувствовал слабость в ногах. К счастью, один из придворных чинов поддержал его. Окончательно растерявшись, Танский монах опустился перед правителем на колени и, не переставая отбивать поклоны, говорил:
- Ваше величество, я достоин смерти, велите казнить меня. Я ведь говорил, как безобразны ученики мои, и поэтому не осмелился взять их с собой ко двору, опасаясь, что они могут нанести вред вашему царскому величеству. Так оно и случилось. Они напугали вас, ваше величество.
Тут только государь, не переставая дрожать, подошел к Сюань-цзану и через силу проговорил:
- Спасибо вам, преподобный отец, что вы заранее предупредили меня об этом. Если бы вы ничего не сказали мне, я умер бы от страха.
Много времени прошло, пока, наконец, правитель успокоился и заговорил:
- Почтенные отцы Чжу Ба-цзе и Ша-сэн! Кто из вас наиболее искусен в усмирении злых духов?
Дурень, не разобравшись толком, в чем дело, сразу же ответил:
- Я умею покорять духов.
- Как же вам удалось научиться этому? - спросил государь.
- Когда-то я был небесным полководцем, - отвечал Чжу Ба-цзе. - Но, нарушив законы неба, был сослан на землю. Теперь же я встал на путь Истины, сделался монахом и из Китая прибыл сюда. Я первый вступил в борьбу с этим волшебником.
- Если вы - сошедший на землю небесный полководец, - сказал на это государь, - то вы несомненно владеете искусством превращений.
- Этим как раз я не могу похвастаться, - произнес Чжу Ба-цзе. - Хотя некоторые превращения мне известны.
- Ну-ка, совершите хотя бы одно из них, я посмотрю, - попросил государь.
- Какое именно превращение вы хотели бы видеть? - спросил Чжу Ба-цзе: - Я выполню ваше желание.
- Ну, сделайтесь больше! - сказал государь.
А надо сказать, что Чжу Ба-цзе действительно владел искусством тридцати шести превращений. И вот он проделал движение руками, произнес: «Увеличивайся!» - затем согнулся и сразу же увеличился до девяти чжанов, став похожим на духа, расчищающего путь умершим. Выстроившиеся возле трона двумя рядами сановники, глядя на него, задрожали от страха. А один из них даже окаменел и замер, вытаращив глаза. В этот момент какой-то полководец спросил:
- Почтенный отец! Но без конца вы, вероятно, не можете увеличиваться?
Тут Дурень снова стал рассказывать всякие удивительные вещи.
- Я могу, например, превращаться в восточный и в западный ветер, - сказал он. - Если поднимется южный ветер, то в синем небе я могу сделать большое отверстие.
- Прекратите свое волшебство! - испуганно воскликнул государь. - Я уже знаю, что вы умеете.
И вот, когда Чжу Ба-цзе принял свой обычный вид, государь снова спросил его:
- Ну, а если вы отправитесь на бой с волшебником, каким оружием вы будете с ним сражаться?
Тут Чжу Ба-цзе вытащил из-за пояса свои грабли и сказал:
- Вот этими граблями.
- Да с таким оружием вы в два счета окажетесь побежденным, - рассмеялся государь. - На моих складах есть хлысты, когти, молотки, мечи, копья, алебарды, большие топоры, рапиры, сабли, рогатины, пики, серпы и прочее оружие. Вы можете взять что хотите. А ваши грабли разве оружие?
- Вам, ваше величество, вероятно неизвестно, что эти грабли, хотя и грубы на вид, но я не расстаюсь с ними с малых лет. Когда я был полководцем в небесном водном дворце и в моем подчинении находилось восемьдесят тысяч воинов, эти грабли были моим единственным оружием. Вот и теперь, очутившись на земле и охраняя нашего учителя, я укрощаю этими граблями диких зверей в горах, усмиряю водяных драконов.
Услышав это, государь остался очень доволен и приказал девятой наложнице принести вина из императорских складов, чтобы достойно проводить Чжу Ба-цзе. Он собственноручно наполнил кубок и, поднося его Чжу Ба-цзе, промолвил:
- Почтенный отец! Пусть этот кубок вина послужит благодарностью за тот труд, который вы берете на себя. Когда же вы расправитесь с волшебником и освободите мою дочь, я в благодарность устрою вам великолепный пир и щедро вознагражу вас деньгами.
С виду Дурень был неуклюж и неотесан, однако знал правила приличия. Приняв от царя кубок, он обратился к Сюань-цзану с такими словами:
- Учитель! Этот кубок следовало бы, конечно, вначале поднести вам, но, поскольку государь милостиво пожаловал его мне, я не смею нарушить его волю и прошу вас разрешить мне выпить его. Это поможет мне успешно завершить начатое дело и выловить волшебника.
С этими словами Дурень мигом осушил кубок. Затем государь снова наполнил кубок и преподнес его Сюань-цзану.
- Я не пью вина, - смиренно отвечал тот, - а вы, братья, пейте, пожалуйста!
Тогда вперед выступил Ша-сэн и принял кубок. В этот момент у ног Чжу Ба-цзе появилось облако, и он вознесся ввысь.
Увидев это, государь сказал:
- Оказывается, почтенный отец Чжу Ба-цзе может летать на облаках!
Тем временем Дурень уже исчез из виду. А Ша-сэн, выпив вино, обратился к Сюань-цзану.
- Учитель, - сказал он, - боюсь, что Чжу Ба-цзе не справится один с волшебником. Даже когда мы вдвоем вели с ним бой, и то едва выдерживали его натиск. А Чжу Ба-цзе один и вовсе не устоит.
- Ты совершенно прав, ученик мой, - отвечал на это Сюань-цзан. - Отправляйся ему на помощь.
Тут Ша-сэн оседлал облако и бросился вдогонку за Чжу Ба-цзе. Правитель заволновался:
- Почтенный учитель, - сказал он Сюань-цзану, схватио его за руку, - вы-то хоть не улетайте, а побудьте со мной.
- К моему великому сожалению, - признался Сюань-цзан, - я и полшага не пролечу на облаке.
Однако не будем распространяться о том, как, оставшись вдвоем, они вели беседу. Вернемся лучше к Ша-сэну, который, догнав Чжу Ба-цзе, сказал ему:
- Дорогой брат, а вот и я.
- Ты зачем явился? - спросил Чжу Ба-цзе.
- А меня послал учитель в помощь тебе, - отвечал Ша-сэн.
- Вот это правильно! - обрадовался Чжу Ба-цзе. - Очень хорошо, что ты пришел. Если мы вдвоем как следует возьмемся за этого волшебника, он, несомненно, окажется в наших руках. Большой заслуги тут, конечно, нет, но все же в этой стране мы оставим о себе славную память.
Так на облаке счастья они
Оставляли столицу,
На сияющем в тучах луче
Миновали границу.
- Вот это правильно! - обрадовался Чжу Ба-цзе. -
И у горной пещеры спустились
По царскому слову,
Чтоб искусно добиться плененья
Волшебника злого.
Вскоре Чжу Ба-цзе и Ша-сэн прибыли к пещере и спустились на землю. Чжу Ба-цзе схватил свои вилы и что было сил хватил ими по воротам, пробив дыру величиной с кадушку. Перепуганные стражники поспешили открыть ворота, но, увидев Чжу Ба-цзе и Ша-сэна, опрометью бросились назад.
- Великий князь, - доложили они, - беда! Опять этот длинномордый, с большими ушами, и тот, у которого зловещий вид, явились сюда и разбили наши ворота.
- Это Чжу Ба-цзе и Ша-сэн, - сказал, сильно встревоженный волшебник. - Ведь я помиловал их учителя, как же посмели они снова явиться сюда, да еще ломать мои ворота!
- Может быть, они забыли что-нибудь из своих вещей, - сказали оборотни.
- Что за глупости! - рассердился волшебник. - Если даже они и забыли что-нибудь, зачем ломать ворота?! Нет, тут что-то не так.
Говоря это, он быстро надел боевые доспехи, взял меч и, выйдя из пещеры, крикнул:
- Эй вы, монахи! Ведь я помиловал вашего учителя, почему же вы снова явились сюда и ломаете наши ворота?!
- Ах ты гнусный волшебник! - заорал Чжу Ба-цзе. - Хорошенькими делами ты здесь занимаешься! Нечего сказать!
- О каких это делах ты говоришь?!
- Ты обманом выкрал третью принцессу государства Баосянго. Силой заставил ее стать своей женой и держишь ее здесь уже тринадцать лет. Ты должен немедленно освободить ее. Мы пришли сюда по воле государя этой страны для того, чтобы схватить тебя. Иди в пещеру и скажи, чтобы тебя связали, а то нам неохота возиться с тобой.
Выслушав это, волшебник рассвирепел. Он стоял с грозным видом - один, как гора, скрипел зубами, дико вращал вытаращенными глазами, словом, выглядел как настоящий герой. Взмахнув своим мечом, он нацелился прямо в голову Чжу Ба-цзе, Однако тот успел уклониться от удара и, пустив в ход грабли, ринулся на своего противника. За ним и Ша-сэн, взмахнув своим посохом, вступил в бой. И вот в горах разыгралось сражение, которое нельзя было даже сравнить с предыдущим.
Нередко ложь рождает возмущенье,
И возникает гнев от оскорбленья.
Князь демонов стальным мечом разил,
И граблями монах отважный бил.
Сражался им» Чжу Ба-цзе отменно,
Вздымался посох смелого Ша-сэна.
Противясь этим воинам небесным,
Князь демонов рубил мечом чудесным:
Не ведал он ни совести, ни страха;
Противились ему два праведных монаха.
Враги ходили - взад-вперед - неспешно,
Один сказал «Теперь умрешь ты, грешный,
За то, что нарушаешь ты законы!»
Другой ему ответил оскорбленно:
«Ты не в свое не вмешивайся дело,
И мне защита слабых надоела!»
Один сказал: «Принцессу взяв коварством,
Над всем ты посмеялся государством!»
А тот в ответ: «Тебе-то что за дело!»
Меж ними битва снова закипела
Из-за письма, что передано было,
Сраженье разгорелось с новой силой.
Уже раз девять схватывались они на склоне горы, и Чжу Ба-цзе почувствовал, что теряет силы. Ему стало трудно орудовать своими граблями. Почему же они вдвоем не могли справиться с волшебником? А объяснялось это очень просто. В первый раз, когда они сражались, им незримо помогали духи, охранявшие учение Будды, они находились здесь потому, что в пещере был Сюань-цзан. Теперь же эти духи находились в столице государства Баосянго, охраняя Танского монаха.
- Ша-сэн, - не выдержал наконец Дурень, - ты подерись с ним, а я немного отдохну.
И, не обращая внимания на то, что Ша-сэн удерживал его, он ринулся прямо в заросли густой травы и терновника. Колючки раздирали ему кожу на голове, царапали лицо, но он не чувствовал боли. Как подкошенный повалился Чжу Ба-цзе в траву и тут же уснул. Однако он немного высунул ухо, чтобы слышать, что делается, и сквозь сон до него доносился шум боя.
Между тем, увидев, что Ша-сэн остался в одиночестве, волшебник ринулся на него. Ша-сэн, не ожидая этого, совершил оплошность, и волшебник утащил его к себе в пещеру. Тут Ша-сэну связали ноги.
Однако о том, что случилось дальше с Ша-сэном, вы узнаете из следующей главы.

ГЛАВА ТРИДЦАТАЯ,
повествующая о том, как злой дух посягнул на истинное учение и как конь-дракон вспомнил о мятущейся обезьяне

Мы остановились на том, что волшебник приказал связать Ша-сэна. Однако он не убил его, не подверг избиению и даже не выругал. Взяв в руки свой стальной меч, он стал размышлять:
«Танский монах относится к высшему разряду людей и с ним следовало обращаться по определенному этикету. В конечном счете я должен был сохранить ему жизнь. А его ученики, которых он прислал, ничего со мной не сделают. Постой-ка! - вдруг вспомнил он. - Вероятно, моя жена отправила к себе на родину письмо, и, таким образом, тайна оказалась раскрытой. Сейчас пойду узнаю у нее, как было дело».
И, приняв грозный вид, волшебник решил убить принцессу. Между тем принцесса, ничего не подозревая, закончила свой туалет и спокойно вышла в парадное помещение. Увидев рассвирепевшего мужа, который зло вращал глазами, теребил брови и скрежетал зубами, принцесса все же с улыбкой приветствовала его.
- Господин мой, - промолвила она, - вы чем-то удручены?
- Ты - низкая женщина, с сердцем собаки, - не выдержав, стал ругаться волшебник. - Ты нарушаешь все нормы людских отношений. Ведь когда я привез тебя сюда, я не сказал тебе ни одного плохого слова. Я одел тебя в шелка, подарил золотые украшения, в общем, доставил тебе все, что ты желала. С каждым днем я все больше люблю тебя. Почему же ты думаешь только о своих родителях и не чувствуешь никакой привязанности к мужу?
Услышав это, перепуганная принцесса упала на колени перед волшебником.
- Господин мой, - сказала она, - почему это ты вдруг вздумал говорить о разводе?
- Не знаю, кто из нас хочет этого: ты или я, - сердито ответил волшебник - Я хотел поступить с тем лысым ослом по своему усмотрению, почему же ты, не сказав мне ни слова, освободила его? Теперь я все понимаю. Ты тайком написала своему отцу письмо и решила отослать его с монахом. Вот поэтому эти монахи снова явились сюда, напали на мою пещеру и требуют, чтобы я тебя отдал им. Разве все это не твоих рук дело?
- Господин мой, - произнесла женщина, - напрасно ты ругаешь меня. Разве осмелилась бы я послать какое-то письмо?
- Так ты еще вздумала отпираться! - заорал волшебник - Да я только что поймал одного из этих монахов, и он сейчас здесь. Разве это не явное доказательство твоей виновности?
- О ком ты говоришь? - спросила принцесса.
- О втором ученике Танского монаха - Ша-сэне, - отвечал волшебник. - Никому не хочется умирать, и каждый, конечно, старается свалить вину на другого.
- Господин мой, - сказала принцесса, - ты не сердись. Давай спросим этого монаха. Если окажется, что такое письмо действительно было, тогда можешь убить меня; я охотно приму смерть. Но если никакого письма не было, зачем меня убивать?
Однако волшебник не пожелал больше разговаривать с ней, протянул свои синие, огромные, как веяльная плетушка, руки и, схватив принцессу за волосы, подтащил к себе, повалил на пол и занес над ней меч. Но прежде чем убить ее, он все же решил спросить Ша-сэна.
- Эй ты, Ша-сэн! - крикнул он. - Как это вы с Чжу Ба-цзе осмелились явиться сюда? Не иначе как эта женщина отправила к себе на родину письмо и ее отец послал вас сюда.
Взглянув на рассвирепевшего волшебника и на меч, занесенный над принцессой, Ша-сэн подумал:
«Я, конечно, знаю, что она отправила письмо, но ведь она спасла нашего учителя от смерти, тем самым совершив великое благодеяние. Если я скажу волшебнику правду, он убьет принцессу. А так, конечно, не платят за добро. За все время, что я нахожусь с Танским монахом, я ничего еще не сделал, чтобы отблагодарить его. И вот сейчас, раз уж я все равно привязан, я пожертвую своей жизнью, чтобы отплатить за великую милость, оказанную моему учителю». Подумав так, Ша-сэн тотчас же обратился к волшебнику.
- Эй ты! - крикнул он. - Не будь таким невежественным! Из-за какого это письма ты вздумал лишить принцессу жизни! Мы явились сюда совсем по другой причине. Это произошло потому, что ты захватил нашего учителя и не хотел отпускать его, а он случайно увидел здесь принцессу Когда же он прибыл в Баосянго, то, явившись ко двору, чтобы получить разрешение на дальнейший проезд, разговорился с государем. Тот спросил учителя, не встречал ли он где-нибудь его дочери-принцессы и описал ее наружность. Учитель в свою очередь рассказал о том, как выглядит принцесса и какие у нее манеры Тут государь понял, что это и есть его дочь. Тогда он преподнес нам по бокалу вина и попросил отправиться сюда, схватить тебя и вернуть принцессу во дворец. Все это - истинная правда. Так что письмо, о котором ты говоришь, тут ни при чем. Если же тебе непременно хочется убить кого-нибудь, убивай меня, зачем же губить жизнь невинного человека и совершать преступление против законов неба?!
Услышав, как смело и решительно говорит Ша-сэн, волшебник выронил из рук меч и, поднимая принцессу, сказал:
- Я был очень груб и оскорбил тебя Прости, пожалуйста, и не сердись.
Он заботливо разгладил на ней платье, осторожно поправил прическу и, всячески стараясь загладить свою вину, нежно подняв принцессу, унес ее в помещение. Здесь он усадил ее и принес ей извинения, совершив поклоны Ну, а принцесса, как всякая женщина, видя, что волшебник всячески старается оказать ей почести, решила воспользоваться этим.
- Господин мой, - сказала она, - если ты действительно любишь меня, вели ослабить веревки у этого монаха.
Волшебник сразу же приказал развязать Ша-сэна и запереть его. Ша-сэн очень обрадовался такому обстоятельству.
«Еще в старину говорили, - подумал он: - «Делая добро другим, - делаешь добро и себе» Если бы я не выручил ее, разве догадалась бы она попросить волшебника освободить меня от веревок?»
Между тем волшебник велел устроить пир, чтобы извиниться перед принцессой за причиненное ей беспокойство. И вот, захмелев, он вдруг надел новое платье, взял в руки меч и, поглаживая принцессу, сказал:
- Ты оставайся дома, женушка, пей и закусывай. Только хорошенько смотри за детьми да монаха не выпускай. Я же, пользуясь тем, что Танский монах сейчас в Баосянго, хочу побывать там и познакомиться со своими родственниками.
- С какими же родственниками ты хочешь знакомиться? - спросила принцесса.
- С твоим отцом-государем, - отвечал волшебник. - Ведь я как-никак прихожусь ему зятем, а он мне тестем. Почему бы нам и не познакомиться?
- Нельзя тебе ходить туда, - сказала принцесса.
- Почему же это? - удивился волшебник.
- Да потому, что страна, которой правит мой отец, не завоевана им в битвах и сражениях, - сказала принцесса. - Царство досталось ему по наследству от предков и еще в младенческом возрасте он вступил на престол. Он никогда надолго не покидал свою страну и никогда не был таким свирепым, как ты. К тому же весь твой облик так безобразен, что он, увидев тебя, может напугаться. Нет, уж лучше тебе туда не ходить.
- Но я могу принять другой, более пристойный вид, и все будет в порядке, - сказал волшебник.

Предыдущая страница 13 Следующая страница


Путешествие на Запад 14

- Ну-ка прими, я посмотрю, - предложила принцесса.
О, чудесный волшебник! Он тут же встряхнулся и превратился в статного красавца.
Он был красив. Не гнулся стройный стан;
Речь - как у тех, что носят важный сан.
Казалось, что ему немало лет.
И духом был он, как Цзы Цзинь - поэт;
Пань Аню был подобен красотой
Тому, которому народ простой,
Когда его на улице встречал,
В восторге лучшие плоды бросал.
Любил сорочью шапку надевать
И выпускать волос густую прядь;
Носил он разноцветные шелка,
И рукавом покачивал слегка,
Блестящий пояс ярко был расшит.
Поистине - великолепный вид!
И даже пестрой вышивкой сапог
Красавец этот похвалиться мог.
Увидев его, принцесса пришла в восторг.
- Ну как, женка, хорош я теперь? - спросил смеясь волшебник.
- Хорош, очень хорош! - воскликнула принцесса - В таком виде ты можешь идти ко двору. Государь, мой отец, конечно, не откажется от такого родственника; он созовет гражданских и военных сановников и устроит в честь твоего прибытия роскошный пир. Только смотри, будь осторожен и хорошенько следи за тем, чтобы случайно не принять свой настоящий вид. Если обман раскроется, получится большая неприятность.
- Об этом можешь не тревожиться, - сказал волшебник. - Я знаю, что делать.
И вы только взгляните: он взобрался на облако и в тот же миг очутился в стране Баосянго. Подойдя к воротам дворца, он обратился к начальнику стражи:
- Доложите, пожалуйста, государю о том, что прибыл его зять.
Один из стражей поспешил к государю.
- Великий государь! Сюда прибыл твой зять, муж третьей принцессы. Он ждет у ворот дворца.
В этот момент государь как раз беседовал с Сюань-цзаном. Услышав, что прибыл третий зять, он, обращаясь к своим приближенным, сказал:
- У меня есть только два зятя, откуда же взялся третий?
- Третий зять, - сказали на это сановники, - не кто иной, как сам волшебник!
- Что получится, - растерянно произнес государь, - если мы пригласим его сюда?
Между тем Сюань-цзан, услышав это известие, пришел в полное замешательство.
- Ваше величество, - промолвил он, - ведь это же колдун! Если бы он не умел превращаться в призрак, он не мог бы быть колдуном. Ему известно и прошлое и настоящее. Он обладает искусством ездить на облаках и тумане. Пригласите вы его или нет, он все равно войдет, Лучше уж пригласить. Будет меньше неприятностей.
- Введите его, - приказал государь.
Волшебника ввели в зал. Подойдя к трону, он, грациозно изогнувшись, отдал полагающиеся почести. Когда сановники увидели перед собой статного, красивого мужчину, никому из них и в голову не пришло, что перед ними волшебник. Он ничем не отличался от простого смертного, да к тому же с виду был прекрасным человеком.
А государь, увидев перед собой такого красавца, готов был принять его за одного из великих мужей, которые отвечают за управление государством.
- Дорогой зять, - сказал он, обращаясь к нему. - Скажите, пожалуйста, где ваш дом, из какой страны вы прибыли, когда успели жениться на принцессе - моей дочери и почему только сейчас пришли познакомиться со мной?
- Дорогой тесть, - отвечал, земно кланяясь, волшебник, - ваш покорный слуга - властелин пещеры Боюэ на горе Ваньцзышань, которая лежит к востоку от вашей страны.
- А далеко эта гора отсюда? - снова спросил государь.
- Совсем недалеко, всего триста ли, - отвечал волшебник.
- Триста ли? - удивился государь. - Как же моя дочь попала туда и как вы поженились?
Тут волшебник стал придумывать весьма сложную историю:
- Дорогой тесть, - сказал он. - С малых лет я увлекался охотой из лука и верховой ездой. Охота - мое главное занятие. Тринадцать лет тому назад в сопровождении нескольких десятков слуг я отправился на охоту с соколами и собаками. вдруг мы увидели полосатого тигра, который нес на спине женщину. Тигр спускался с горы. Тут я натянул свой лук, пустил стрелу и подстрелил тигра. Женщину мы отвезли в мои владения, выкупали ее в теплом источнике, и она пришла в себя. Таким образом нам удалось спасти ей жизнь. Мы стали расспрашивать, откуда она родом, но она ни разу не назвала вашего имени. Если бы она хоть упомянула о том, что является третьей дочерью государя, разве я осмелился бы жениться на ней. Я счел бы своим долгом явиться к вам во дворец и просить какой-нибудь должности, чтобы просла- вить свое имя. Но она говорила, что она дочь простых родителей, потому я и оставил ее у себя. Она оказалась очень умной, способной девушкой, мы понравились друг другу, поженились по обоюдному желанию, и теперь уже много лет состоим в браке. Я хотел убить тигра и пригласить на пир родственников, но моя жена попросила не убивать его. Причину своей просьбы принцесса изложила в нескольких строках, в которых очень хорошо была показана ее нравственная сущность. Строки эти гласили:
Милостью земли и неба
Мужем и женой мы стали,
Без свидетелей и сватов
Нашу свадьбу мы сыграли.
Жениху с невестой ноги
Красный шнур вязал когда-то,
А для нас был тигр свирепый
За свидетеля и свата.
- Выслушав ее, я приказал отпустить тигра, и он умчался вместе со стрелой, которую я выпустил в него. Я даже не знал, что он остался жив. Живя в горах, он все эти годы совершенствовался, стал волшебником и кормился тем, что вылавливал сбившихся с дороги путников. Мне стало известно, что за это время там проходило несколько паломников за священными книгами, все это были монахи из страны Танов. Несомненно, что этот тигр погубил и последнего Танского монаха, завладел его бумагами и, приняв его облик, явился к вам во дворец, чтобы обмануть вас, дорогой тесть. Да вот этот разукрашенный чурбан, - воскликнул он, указывая на Сюань-цзана, - и есть тот самый тигр, который тринадцать лет тому назад утащил вашу дочь. Не думайте, что это паломник за священными книгами.
И вот слабовольный и не очень далекий государь не только не распознал волшебника, но, наоборот, принял все его россказни за истинную правду.
- Дорогой зять мой! - сказал он. - Как же вам удалось узнать в монахе тигра, который утащил мою дочь?
- Уважаемый тесть, - отвечал волшебник, - я живу в горах, и питаюсь тиграми, и сплю на их шкурах. Я, можно сказать, ложусь и встаю вместе с ними. Как же мне не знать их!
- В таком случае заставьте этого тигра принять свой настоящий вид! - сказал государь.
- Прикажите принести мне полчашки чистой воды, - попросил волшебник, - и я заставлю его принять свой настоящий вид.
Государь приказал принести воды и передал ее зятю. Волшебник подошел к Сюань-цзану и, применив способ «черные глаза устанавливают тело», произнес заклинание и, набрав в рот воды, прыснул ею на Сюань-цзана и крикнул: «Изменись!». В тот же миг тело монаха поднялось вверх, а сановники, будучи простыми смертными, увидели перед собой полосатого тигра.
Вздымалась голова,
На лбу пятно белело,
Броски огромных лап
Несли громаду тела.
Как молнии небес,
Сверкал тигриный взор,
А шкуру испещрял
Причудливый узор.
Как крючья, круто
Когти изгибались:
В добычу, как мечи,
Они вонзались.
Вгрызались зубы,
Словно зубья пил...
Тигр - в ярости
На кошку походил.
Остервенясь,
Казался нравом злобным
Он диким, желтым буйволам
Подобным.
Как лук, натянут был
Язык шершавый...
Зверь тяжело дышал
Смертельною отравой;
Вздымал стальную шерсть,
Как острую щетину,
Как будто сотни спиц
Унизывали спину.
Был страшен этот зверь:
Огромный, полосатый,
И рык его потряс
Дворцовые палаты.
При виде тигра у государя душа ушла в пятки, а сановники разбежались кто куда. Однако нашлось несколько отважных полководцев, которые вместе с подчиненными им командирами ринулись вперед и начали напропалую колотить тигра. И если бы Сюань-цзану суждено было умереть, то на этот раз будь на его месте даже двадцать монахов, они все были бы превращены в кровавое месиво. Но, к счастью, в этот момент появились духи - хранители учения Будды, духи Лю-дин и Лю-цзя и духи-стражи, которые, находясь в воздухе, охраняли Сюань-цзана. Поэтому оружие, с которым на него бросились воины, не причинило ему ни малейшего вреда. Воины бушевали до вечера и, наконец, взяли тигра живым, связали его железными прутьями и посадили в железную клетку.
Между тем государь вызвал главного казначея и приказал ему устроить в честь зятя пир, желая отблагодарить его за то, что он избавил их от смертельной опасности и разоблачил монаха. В тот вечер сановники очень поздно покинули дворец. Волшебник вошел в зал Серебряного спокойствия.
Во дворце были отобраны восемнадцать красавиц, которые играли, пели, танцевали, приглашая волшебника пить вино и веселиться. Волшебник восседал на почетном месте. По обеим сторонам от него расположились обворожительные, изящные девушки. Волшебник изрядно выпил и ко второй страже совсем опьянел. Тут он забыл о всякой предосторожности. Вскочив на ноги, он расхохотался, принял свой настоящий облик и у него возникли злодейские намерения. Он протянул свои огромные лапы к находившейся рядом с ним девушке, игравшей на пиба, схватил ее и в один миг откусил ей голову. Остальные семнадцать девушек, обезумев от страха, бросились бежать сломя голову.
Дамы при дворе
От страха растерялись,
И в испуге
Падают красотки,
Каплями дождя ночного,
Что в саду стекают
По решетке,
Окружающей цветущий лотос.
Разбежались милые подруги;
Как цветы гортензий
Под дыханьем ветерка весенним,
Задрожали,
Помышляя только о спасенье.
Лютни и пиба
Поразбивали,
Лютни и пиба
Они сломали,
Спотыкаясь, падая
В смятенье.
Прижимаясь в ужасе
Друг к другу,
Не поймут,
Куда им скрыться
От беды жестокой
К северу бежать им
Или к югу,
К Западу стремиться,
Иль к востоку
Спотыкаясь, падая,
Бежали,
Красоту теряя
В столкновенье.
Каждая бежала,
Что есть силы,
Помышляя только
О спасенье.
Была глубокая ночь, и девушки не осмеливались даже крикнуть, чтобы не потревожить государя. Мы не будем говорить о том, как они, дрожа от страха, спрятались, притаившись около стены, а вернемся лучше к волшебнику. Оставшись один, он то и дело наливал себе вина. Выпьет чашку, схватит какого-нибудь человека и в два счета проглотит его, упиваясь кровью.
Между тем в городе прошел слух, что Танский монах оказался тигром-оборотнем. Разговоры об этом распространялись, пока, наконец, не дошли до гостиницы «Золотой павильон». А там в этот момент никого не было, кроме коня Сюань-цзана, который в это время жевал заданный ему корм. А как вы знаете, читатель, конь этот был не простым конем, а сыном царя драконов Западного моря. За нарушение небесных законов ему отрезали рога и превратили его в животное. Впоследствии он был превращен в белого коня, который должен был везти Сюань-цзана на Запад за священными книгами.
Услышав о том, что Танский монах совсем не монах, а оборотень-тигр, конь подумал: «Наш учитель, несомненно, хороший человек, не иначе как какой-нибудь волшебник превратил его в тигра и хочет погубить его. Что же теперь делать? Как быть? Нашего старшего брата давно уже нет с нами, а от Чжу Ба-цзе и Ша-Сэна тоже никаких вестей». Дождавшись второй стражи, он вскочил на ноги.
- Если я не спасу Танского монаха, - сказал он себе, - то никогда не смогу искупить своей вины.
И, не в силах сдерживать себя, он разорвал повод, которым был привязан, и сбросил с себя седло и сбрую. Затем он потянулся и поспешил принять свой прежний вид, превратившись в дракона. Взлетев в облака, он поднялся прямо на девятое небо и стал осматриваться, Об этом сложены стихи, которые гласят:
Трипитака пошел на Запад,
Он Будде желал поклониться;
В руки волшебника злобного
На пути попался нечаянно.
Тот превратил его в тигра, -
Как ему освободиться
Белый конь его вздыбился,
Чтобы сбросить хозяина.
И вот сын царя драконов увидел зал Серебряного спокойствия Он был ярко освещен и, казалось, сиял. Там были зажжены восемь фонарей с восемью свечами. Дракон спустился пониже и, присмотревшись внимательно, увидел, что волшебник, восседая на почетном месте, попирая священные законы, пьет вино и закусывает человеческим мясом.
- Ну, негодяй, пришла твоя смерть, выдал ты себя с головой, - смеясь сказал дракон. - Смотри, как он ликует! Да, в пожирании людей ты большой знаток. Однако где же может быть учитель? Пока что мне удалось встретить только эту низкую тварь. Сыграю я сейчас с ним штуку Главное расправиться с волшебником, а спасти учителя я еще успею.
О, прекрасный молодой дракон. Он встряхнулся и сразу же превратился в одну из придворных девушек, очаровательную и грациозную Плавно она поспешила в зал и, склонившись перед волшебником, пожелала ему всяческого счастья и благополучия.
- Зять, - сказала она, - надеюсь, вы не причините мне вреда, я пришла наливать вам вино.
- Ну что ж, наливай, - согласился волшебник. Тогда дракон взял кувшин и налил в чашку волшебника вино. Но налил он так, что вино было на три - пять фыней выше краев и тем не менее не разливалось. Это оказалось возможным потому, что дракон владел способом усмирения воды. Увидев это, волшебник очень удивился.
- Так вот что ты можешь делать, - сказал он.
- Я могу налить еще на несколько фыней выше, - сказал дракон.
- Ну-ка, наливай, наливай, - попросил волшебник. Тогда дракон начал лить, а вино в чашке все поднималось и поднималось, пока не достигло высоты тринадцатиэтажной башни. Несмотря на то что этот столб был узким и высоким, из него не вылилось ни капли. Тут волшебник вытянул морду, выпил вино и, подтянув к себе убитую им жертву, откусил от нее.
- Ты петь умеешь? - спросил он
- Умею немножко, - сказал дракон и тут же спел песенку.
- А танцевать ты можешь? - спросил волшебник.
- Немного могу, - отвечал дракон. - Однако танцевать с пустыми руками как-то некрасиво.
Тогда волшебник скинул с себя кафтан и, вытащив из висевших у него на поясе ножен меч, передал его дракону.
Тот взял меч, осторожно проделал им три выпада вверх, четыре вниз, пять влево, шесть вправо, а затем прибегнул к «способу цветущего меча». Увидев это, волшебник от злости заскрежетал зубами. А дракон, схватив меч, нарисовал им в воздухе иероглиф-цветок и намеревался с силой ударить волшебника. Но тот вовремя уклонился в сторону. Волшебник не растерялся и, схватив стоявший рядом огромный фонарь, отразил удар. А надо сказать, что фонарь был сделан из кованого железа и вместе с подставкой весил около девяноста цзиней.
После этого оба противника покинули зал Серебряного спокойствия. Дракон принял свой настоящий вид и, взметнувшись на облако, вступил в бой с волшебником. Этот бой во тьме был поистине удивительным.
Один из них был чародеем,
В горах Ваньцзышань рожденным,
Другой же низринутым с неба
Был Западных вод драконом.
Один из них свет своих подвигов
Метал, словно молнии, бурно,
Другой источал свою силу,
Подобную туче пурпурной.
Один был, как слон белоклыкий,
Что к людям приходит и внемлет...
Лисой с золотыми когтями
Другой опустился на землю.
И первый поддерживал небо,
Нефритовой высясь колонной,
Другой же поддерживал море, -
Он балкой лежал золоченой.
Драконом серебряным в небе
Летал, в высоте извивался,
А желтый волшебник, взмывая
И падая вниз, - кувыркался.
И меч остановки не ведал,
Разил он, как будто играя,
И в вихре качался фонарик,
Метался от края до края.
Раз девять они уже схватывались, и дракон почувствовал, что слабеет. Волшебник же был по-прежнему полон энергии. Не имея сил противостоять своему противнику, дракон бросил в него меч. Но волшебник знал способ улавливания меча. Он схватил одной рукой меч, второй швырнул в меня фонарем и продолжал драться. Наконец дракон промахнулся, и волшебник схватил его за заднюю ногу. Тут дракон опрометью бросился вниз и, на его счастье, ему удалось укрыться в реке и спасти свою жизнь. И вот, когда он скрылся в воде, волшебник, бросившийся за ним, потерял его из виду и, не найдя его, взял меч и фонарь и вернулся в зал Серебряного спокойствия. О том, как он там продолжал пить вино и затем уснул, мы пока говорить не будем.
Вернемся теперь к дракону. Опустившись на дно реки, он выждал там с полстражи1 и, не слыша никакого подозрительного шума, решился выглянуть наверх. Он взобрался на облако и вернулся в гостиницу. Здесь он снова принял вид коня и прошел в конюшню. Но вид у него был жалкий; он весь был мокрый, с израненными ногами.
Однако мы не будем пока говорить о тяжелом положе- нии Сюань-цзана и о том поражении, которое потерпел молодой дракон, а вернемся сейчас к Чжу Ба-цзе. Покинув Ша-сэна, он поспешил укрыться в траве и, свернувшись там клубком, захрапел. Проспал он до глубокой ночи. Проснувшись, никак не мог понять, где находится. Протирая глаза, он с трудом пришел в себя и начал внимательно прислушиваться. И тут понял, что находится в отдаленных горах, где не слышно ни лая собаки, ни крика петуха. Взглянув на Большую Медведицу, он определил, что сейчас должна быть уже третья стража, и подумал:
«А ведь надо идти выручать Ша-сэна. Вот уж поистине правильно говорится: «Из одной шелковинки нельзя сделать нитки, одной ладонью нельзя хлопать в ладоши». Хотя, постой! Отправлюсь-ка я в город проведать учителя... Затем соберу в помощь себе храброе войско, а завтра вернусь сюда выручать Ша-сэна».
И вот наш Дурень вспрыгнул на облако и, очутившись в городе, сразу же прибыл в гостиницу. Вокруг было тихо. На небе сверкала луна. Чжу Ба-цзе осмотрел все помещение, но Сюань-цзана нигде не обнаружил. Он нашел только коня, который спал в стойле. Конь был весь мокрый, а на задней ноге у него зияла огромная черная рана.
«Вот уж не везет, так не везет, - подумал, окончательно встревожившись Чжу Ба-цзе. - Этот конь ведь никуда не ходил, почему же он весь в поту и на ноге у него рана? Наверное, какой-нибудь злодей напал на учителя и поранил коня».
А конь, узнав Чжу Ба-цзе, вдруг обратился к нему человеческим голосом:
- Брат, это ты!
Услышав это, Чжу Ба-цзе от страха повалился на землю, но тут же вскочил на ноги и бросился бежать. Однако конь вскочил и зубами схватил Чжу Ба-цзе за полу.
- Дорогой брат, - промолвил он, - не бойся меня.
- Брат, - сказал тогда, не переставая дрожать Чжу Ба-цзе, - почему это ты сегодня заговорил человеческим голосом? Вероятно, произошло какое-нибудь большое несчастье?
- Знаешь ли ты о том, что с учителем стряслась беда? -
- Ничего не знаю, - сказал Чжу Ба-цзе.
- Вижу, что ты ничего не знаешь. - отвечал дракон - Когда вы с Ша-сэном показали перед государем свои способности, у него появилась мысль захватить этого волшебника, и он попросил вас взяться за это дело, обещая щедрое вознаграждение. Однако волшебник оказался сильнее вас. Хорошо еще, что в гостиницу вернулся один человек и я услышал от него, что произошло. Спросить его, я, конечно, не мог, однако услышал, что волшебник под видом красивого и благородного человека проник во дворец, чтобы познакомиться со своим тестем. Там он превратил нашего учителя в полосатого тигра, которого придворные схватили и посадили в железную клетку. У меня сердце разрывалось на части. Вас с Ша-сэном здесь не было, и я боялся, что если упущу момент, то жизнь учителя окажется в опасности. Поэтому я и решил принять вид дракона и спасти учителя Однако, прибыв ко двору, учителя я нигде не нашел. А в зале Серебряного спокойствия увидел волшебника. Тут я принял вид придворной дамы и обманул волшебника. Он заставил меня танцевать с мечом. Улучив момент, я хотел ударить его, но ему удалось увернуться и ускользнуть. Тогда он обеими руками схватил фонарь и нанес мне удар. Я бросил в него меч, однако он ловко поймал его. Затем он швырнул в меня фонарем и поранил мне заднюю ногу. Тут уж мне пришлось думать о спасении своей жизни, и я, ринувшись вниз, скрылся на дне реки. Вот откуда у меня на ноге рана.
- Неужели все это правда? - спросил Чжу Ба-цзе.
- Зачем же мне обманывать тебя? - удивился дракон.
- Что же теперь делать? Как быть? - в раздумье произнес Чжу Ба-цзе. - А двигаться ты можешь?
- Могу, а что?
- Если ты можешь двигаться, уходи в море, - сказал Чжу Ба-цзе. - А я заберу свои вещи и вернусь в деревню Гаолао-чжуан, к родному очагу.
Услышав это, дракон схватил зубами полу одежды Чжу Ба-цзе и решительно отказался отпустить его.
- Брат, - со слезами на глазах сказал он. - Ты не должен быть таким нерадивым учеником.
- Ну, а что же, по-твоему, я должен делать? - спросил Чжу Ба-цзе. - Ша-сэна захватил волшебник, а я с ним справиться не могу. Чего же нам еще ждать? Надо расходиться по домам.
Дракон долго думал и наконец снова заговорил:
- Дорогой брат! Не говори так Если хочешь спасти учителя, надо позвать кого-нибудь на помощь.
- Кого же ты хочешь, чтобы я позвал? - спросил Чжу Ба-цзе.
- Не теряй времени, - отвечал дракон, - отправляйся на облаке на гору Цветов и плодов и позови сюда нашего старшего брата Сунь У-куна. Он обладает силой усмирения волшебников. Пусть он придет сюда, спасет нашего учителя и заодно отомстит за те поражения, которые потерпели мы с тобой.
- Лучше я позову кого-нибудь другого, - сказал на это Чжу Ба-цзе. - С этой обезьяной я не в ладах. Когда мы еще были на горе Белого тигра и он убил там волшебника - Белую кость, он рассердился на меня за то, что я надоумил учителя прочесть псалом о сжатии обруча. Я хотел просто пошутить и вовсе не думал, что учитель примет все всерьез, начнет читать псалом и прогонит Сунь У-куна. Ты знаешь, как это тревожит меня. Да потом он ни за что не согласится идти сюда. Если в чем-нибудь перечить ему, он пустит в ход свой посох. А когда он, ни с чем не считаясь, начнет размахивать им, то мне живым не выбраться оттуда.
- Зачем он станет бить тебя? - сказал на это дракон. - Все же он гуманный и справедливый Царь обезьян. Когда увидишь его, не говори, что с учителем стряслась беда. Скажи только, что учитель соскучился без него. В общем, замани его как-нибудь сюда. А вот когда он узнает, что произошло, то он разозлится и схватится не на жизнь, а на смерть с этим волшебником: тогда волшебнику конец, а учитель будет спасен.
- Ладно, ладно, - сказал Чжу Ба-цзе - Раз ты принимаешь все это так близко к сердцу, придется мне пойти, а то выходит - мне до всего этого никакого дела нет Я отправлюсь на гору Цветов и плодов. Если Сунь У-кун согласится прийти сюда, вернусь вместе с ним. Если же он откажется, я не вернусь, не жди меня больше.
- Ладно, иди, иди, - сказал дракон - И непременно приведи его сюда.
Тут Дурень подхватил свои грабли, заправил за пояс рясу и, прыгнув вверх, оседлал облако и отправился прямо на восток. И на этот раз не суждено было Танскому монаху погибнуть. Дурень плыл с попутным ветром. Огромные уши служили ему парусами, и вскоре он достиг Восточного моря. Здесь он опустился на землю и, даже не замечая времени, углубился в лес и стал искать дорогу. И вот в тот момент, когда он продвигался вперед, он вдруг услышал голоса. Внимательно присмотревшись, он увидел в горной долине Сунь У-куна. Вместе с ним там было множество оборотней. Сунь У-кун сидел вверху, на каменной скале, а перед ним стройными рядами расположились более тысячи двухсот обезьян, которые восклицали:
- Да здравствует отец наш, Великий Мудрец!
«Вот это почет! - подумал Чжу Ба-цзе. - Что же удивительного в том, что он не хотел быть монахом и все время рвался к себе домой? Так вот, оказывается, в каком хорошем месте он живет, а какое хозяйство! И к тому же столько обезьян, которые ухаживают за ним. Да если бы у меня была такая гора, я ни на минуту не остался бы монахом. Однако как же мне быть?- думал он. - Раз уж я прибыл сюда, хочешь не хочешь, а придется повидаться с ним».
А надо сказать, что Дурень все же побаивался Сунь У-куна и не осмеливался прямо и открыто предстать перед ним. Прячась в траве, он тайком проскользнул в толпу обезьян и вместе с ними начал отбивать перед Царем обезьян земные поклоны. Но он не учел, во-первых, того, что Сунь У-кунь сидел высоко и ему все было видно, а, во-вторых, забыл про весьма зоркие глаза своего старшего брата.
- Что это там за дикарь и как безобразно он кланяется? - громко спросил Сунь У-кун. - Откуда он взялся? Приведитека его сюда.
И только он это сказал, как обезьяны набросились на Чжу Ба-цзе, вытолкнули вперед и поставили перед Сунь У-куном.
- Ты откуда пришел? - обратился к нему Сунь У-кун.
- Я не осмеливаюсь обратиться к вам, - опустив голову, сказал Чжу Ба-цзе. - Я совсем не чужой, а ваш хороший знакомый.
- Все мои подчиненные обезьяны, - сказал на это Сунь У-кун, - совершенно одинаковы. У тебя же морда совсем другая. Да и выглядишь ты каким-то увальнем. Конечно, ты оборотень и неизвестно откуда пришел. Ну, а раз ты пришел со стороны и хочешь быть моим подчиненным, то прежде всего расскажи о себе, кто ты такой? Когда ты сообщишь мне свое имя, я, может быть, оставлю тебя здесь, и ты будешь жить, как и все остальные. Но я могу и не оставить тебя здесь. Как же ты посмел явиться сюда и нарушить церемонию?
- И не стыдно тебе. - обиделся Чжу Ба-цзе, надув губы и опустив голову. - Взгляни на меня! Сколько лет я был твоим нареченным братом, а ты даже не хочешь признавать меня и называешь чужеземцем.
- Ну-ка, подними голову, дай мне посмотреть на тебя, - сказал смеясь Сунь У-кун.
Тут Чжу Ба-цзе вытянул свою морду и крикнул:
- Ну, видел? Если не признаешь меня, хорошо, что хоть физиономию мою признал!
- Чжу Ба-цзе! - не удержавшись, расхохотался Сунь У-кун.
Услышав это, Чжу Ба-цзе даже подскочил.
- Ну, конечно, это я, Чжу Ба-цзе, - закричал он. «Раз узнал, так и разговаривать будет легче», - подумал он.
- Почему же ты оставил Танского монаха и явился сюда? - спросил Сунь У-кун. - Ты, видно, оскорбил учителя, и он прогнал тебя? Есть у тебя какое-нибудь свидетельство об отставке? Дай-ка, я посмотрю.
- Учителя я не оскорблял, - сказал Чжу Ба-цзе. - Никакой бумаги он мне не давал и не прогонял меня.
- Почему же в таком случае ты пришел сюда?
- Учитель соскучился по тебе, - сказал тут Чжу Ба-цзе, - и послал меня за тобой.
- Вовсе он меня не приглашал, да и не соскучился по мне, - сказал на это Сунь У-кун. - Он перед небом дал клятву, что отказывается от меня навсегда и в доказательство этого своей собственной рукой написал мне свидетельство. Почему же это он вдруг заскучал обо мне и послал тебя в такую даль за мной? Нет, нечего мне идти туда.
Чжу Ба-цзе растерялся.
- Но он действительно соскучился по тебе, - поспешил он заверить Сунь У-куна.
- Что же это он вдруг заскучал?- спросил Сунь У-кун.
- Вот, например, когда мы идем, - сказал Чжу Ба-цзе, - учитель обращается ко мне, а я не слышу. Ша-сэн тоже прикидывается глухим. Тут учитель всегда вспоминает о тебе и говорит, что мы никуда не годимся. Он считает тебя умным и сообразительным. Если тебя позвать, ты всегда откликаешься. На каждый вопрос у тебя готово десять ответов. В общем, учитель ощущает твое отсутствие. Поэтому он и послал меня за тобой. Очень прошу тебя - пойдем со мной. Ты не должен огорчать учителя и, кроме того, подводить меня, я ведь шел за тобой издалека.
Выслушав его, Сунь У-кун спрыгнул со скалы и, схватив Чжу Ба-цзе за руку, сказал:
- Дорогой брат! Раз уж ты пришел издалека, давай прогуляемся.
- Время не ждет, - отвечал Чжу Ба-цзе. - Учитель не хочет задерживаться в пути, и мне не до прогулок.
- Нет, раз уж ты попал сюда, ты должен посмотреть, какие у нас здесь красивые места, - сказал Сунь У-кун. Дурень не смел больше отказываться и пошел за Сунь У-куном. Шли они, обняв друг друга, а за ними следовали подчиненные Сунь У-куна. Они поднялись на вершину горы Цветов и плодов. Здесь было удивительно красиво. Возвратившись в свои владения, Великий Мудрец за короткое время успел навести образцовый порядок:
Синева была подобна
Зимородка оперенью;
На горах водились тигры,
Жили в логовах драконы.
В облака вступали горы;
Раздавались в отдаленье
Журавлиный крик печальный,
Обезьяний визг и стоны.
По утрам клубились тучи,
И туман вставал в ущелье,
На закате в чащу леса
Солнца падало сиянье;
И звенели там потоки,
Словно кольца ожерелья,
И нежней казалось лютни
Струй спадающих журчанье.
На горах росли деревья
И, цветя и зеленея,
Перед цепью этой горной,
Шли подъемы и откосы;
Подымали горы миску,
Ту, в которой ночью феи
Умывались и плескались,
Мыли шелковые косы.
А внизу сходили горы
К Млечному Пути, откуда
Посылается на землю
Рек раздольное теченье;
И земля сливалась с небом,
И казалась светлым чудом,
Красотой, Пэнлаю равной,
Вызывая восхищенье.
Чистота и муть когда-то,
Разделясь, образовали
Небожителей бессмертных
Драгоценное жилище.
Кисть художника и краски
Воссоздали бы едва ли
Эти скалы, что сияют
Блеска солнечного чище.
Перед этою задачей
Отступил бы даже гений,
Свет гирляндами вздымался,
И вершина засияла;
Темно-красными лучами
По камням скользили тени,
Ароматов легких нити
Вдруг сплелись зарею алой.
Рай земной такие горы -
И полны благословенья:
В красоте первоначальной
И утесы и долины.
Здесь растут на горных склонах
Вечно свежие растенья,
Новые цветы одели
Неприступные вершины.
Чжу Ба-цзе смотрел, смотрел и никак не мог налюбоваться окружающей красотой. Чрезвычайно довольный всем виденным, он в восторге воскликнул:
- Дорогой брат, какое чудесное здесь место! Это, несомненно, самая красивая гора во всей Поднебесной!
- Ну что, брат, - спросил Сунь У-кун, - можно здесь жить?
- Что ты, - смеясь сказал Чжу Ба-цзе. - Это благословенная земля, а ты спрашиваешь, можно ли здесь жить.
Так, беседуя и шутя, они не заметили, как пролетело время. Спустившись с горы, они увидели около дороги нескольких обезьян, которые почтительно преподнесли им огромные гроздья темно-красного винограда, душистые груши и финики, отливающие желтизной пиба, дымчато-красные спелые сливы.
- Великий Мудрец, - промолвили обезьяны, встав на колени, - разрешите пригласить вас завтракать.
- У моего брата, - сказал смеясь Сунь У-кун, - неплохой аппетит и одними фруктами его, пожалуй, не накормишь. Ну, да ладно. Ты уж не побрезгуй тем, чем мы богаты. Может быть, они заменят тебе пироги?
- Хоть аппетит у меня действительно неплохой, - сказал на это Чжу Ба-цзе, - но я всегда уважаю обычаи тех мест, где мне приходится бывать. Давайте, я попробую, что у вас за фрукты.
И Чжу Ба-цзе вместе с Сунь У-куном принялись за еду.
Между тем день уже был в самом разгаре, и Дурень начал беспокоиться о том, что они не успеют спасти Танского монаха.
- Дорогой брат, - стал он торопить Сунь У-куна, - учитель, верно, заждался нас. Нам следовало бы поторопиться.
- Почтенный брат мой, - отвечал на это Сунь У-кун. - Прошу тебя пройти в пещеру Водного занавеса и отдохнуть немного.
- Я очень признателен тебе, дорогой брат, за твою любезность и гостеприимство, - ответил Чжу Ба-цзе, - но учитель и так давно ждет нас. Уж лучше нам, пожалуй, не ходить в пещеру.
- В таком случае не смею больше задерживать тебя, - сказал Сунь У-кун. - Тогда мы здесь с тобой и распрощаемся.
- А разве ты не пойдешь со мной? - спросил Чжу Ба-цзе.
- Зачем же мне уходить отсюда?- сказал Сунь У-кун. - Здесь я не подчиняюсь ни небу, ни земле. Живу в свое удовольствие, совершенно свободен, не бегаю, как мальчик на побегушках, и перестал быть монахом. Нет, я не пойду, иди сам и скажи Танскому монаху, что раз он прогнал меня, так нечего и скучать.
Выслушав это, Дурень не решился больше настаивать, боясь, как бы Сунь У-кун не рассердился и не пустил в ход свой посох. Пробормотав несколько слов на прощанье, Чжу Ба-цзе отправился в обратный путь. Между тем Сунь У-кун послал вслед за ним двух проворных, сообразительных обезьян, чтобы узнать, как поведет себя Чжу Ба-цзе. Не пройдя и четырех ли1, Дурень повернулся и, указывая пальцем на то место, где, по его мнению, должен был находиться Сунь У-кун, начал ругаться.
- Ах ты мерзкая обезьяна, - кричал он. - Тебе не нравится звание монаха, ты предпочитаешь быть оборотнем-обезьяной. Грязная ты обезьяна, я пришел с добрыми намерениями, а она, видите ли, не желает идти. Ну, не идешь - и черт с тобой! Пройдя немного, Чжу Ба-цзе снова принимался ругаться.
Услышав это, следившие за ним обезьяны опрометью бросились назад.
- Отец наш, Великий Мудрец, - докладывали они, - этот Чжу Ба-цзе очень нехороший человек. Он идет и все время ругает вас.
Услышав это, Сунь У-кун рассвирепел и, собрав своих обезьян, бросился догонять Чжу Ба-цзе. Догнав его, они повалили Чжу Ба-цзе на землю, схватили его и поволокли обратно.
Однако о том, как Сунь У-кун проучил Чжу Ба-цзе и удалось ли Дурню выбраться живым, вам, читатель, расскажет следующая глава.

ГЛАВА ТРИДЦАТЬ ПЕРВАЯ,
повествующая о том, как Чжу Ба-цзе, сохраняя верность, привел в возбуждение Царя обезьян и как Сунь У-кун мудростью покорил духа

Верность долгу,
Глубокое чувство
В душе пробудила;
Так в учении Будды
Таится
Великая сила
Всем явлениям
Самую сущность
Она возвращает,
Цзинь и Му -
Элементы стихий, -
Усмирив,
Сочетает.
И бессмертье готовят
Былые источники страсти,
Чтобы вместе
Вошли мы
В миры
Бесконечного счастья
Так к ученью буддизма,
К вратам его
Мы приступаем;
Сутра -
Путь совершенства,
Который отныне
Мы знаем.
Будда
Этим путем
Посылает
Свой дух первородный.
Братья -
Старший и младший -
Встречаются
В дружбе свободной.
От пяти элементов
Все демоны
Форму приемлют.
Шесть разрядов существ
Уничтожив,
В Далэйиньскую землю,
Устремились монахи,
Благочестьем к святыне влекомы,
Поклониться во храме
Раскатов великого грома.
Итак, обезьяны толпой с шумом налетели на Дурня, стали тащить его и в конце концов порвали ему халат, - Ну, теперь все, - бормотал, читая про себя псалмы, Чжу Ба-цзе. - На этот раз они меня прикончат.
Обезьяны притащили Чжу Ба-цзе к пещере. Великий Мудрец сидел на крутой скале над обрывом.
- Ах ты грязная тварь, - стал он ругать Чжу Ба-цзе. - Ну, ушел ты от нас - и дело с концом, зачем же было оскорблять меня?
- Дорогой брат, - отвечал Чжу Ба-цзе, опустившись перед Сунь У-куном на колени. - Разве осмелился бы я ругать тебя! Да я откусил бы себе язык, если бы поступил подобным обра зом. Я говорил лишь, что ты не хочешь идти со мной и придется мне возвращаться одному и доложить об этом учителю. Тогда уж пусть он поступает, как хочет.
- Разве можно обмануть меня? - сказал тут Сунь У-кун. - Ведь сам подумай, стоит мне взять себя за левое ухо, и я все могу услышать, даже то, что говорят в обители Будды, если же я потяну книзу свое правое ухо, то могу услышать, как сам князь ада Янь-ван сводит в преисподней счеты со своими судьями смерти. Как же ты мог подумать, что я не слышу твоих оскорблений?
- Дорогой брат, - сказал на это Чжу Ба-цзе, - ведь я знаю твой коварный характер, не иначе как ты опять изменил свой облик и следовал за мной, чтобы подслушивать.
- Ну-ка, ребятки! - крикнул тут Сунь У-кун. - Принесите мне дубинку, да побольше! Для начала всыпьте ему двадцать ударов спереди. Затем разукрасьте его спину еще двадцатью ударами. А потом я еще на прощанье угощу его своим посохом.
- Дорогой брат, - взмолился перепуганный Чжу Ба-цзе, повалившись на колени и непрерывно отбивая поклоны, - умоляю тебя, пощади меня ради нашего учителя.
- О каком это учителе ты вспомнил, любящий милосердие и долг сын мой? - сказал на это Сунь У-кун.
- Дорогой брат, - продолжал молить Чжу Ба-цзе, - если тебе не жаль учителя, то сделай это хотя бы ради бодисатвы. Услышав имя бодисатвы, Сунь У-кун заколебался.
- Ну, вот что, брат, - сказал он, - я пока бить тебя не буду. Но смотри, говори всю правду и не вздумай меня об манывать. С Танским монахом случилось какое-то несчастье, а ты пришел сюда морочить мне голову. Не так ли?
- Да говорю же тебе, что ничего не произошло, - про должал твердить Чжу Ба-цзе. - Он действительно по тебе со скучился.
- Ты что же это, негодяй, хочешь, чтобы тебя действи тельно побили! - вскипел Сунь У-кун. - Зачем ты водишь меня за нос! Вернувшись в пещеру Водного занавеса, я ни на минуту не забывал о нашем учителе, так как знал, что на каждом шагу его поджидают бедствия и несчастья. Так вот, если не хочешь быть битым, говори скорее, что случилось.
- Дорогой брат, - взмолился Чжу Ба-цзе, отбивая по клоны. - Я действительно хотел обмануть тебя. Мне и в голову не приходило, что ты обладаешь такой прозорливостью. Пощади меня, разреши мне встать, и я все расскажу тебе.
- Ну ладно, вставай и рассказывай! - приказал Сунь У-кун.
Обезьяны отпустили Дурня. Он тотчас же вскочил на ноги и стал дико озираться по сторонам.
- Ты что высматриваешь? - спросил его Сунь У-кун.
- Смотрю, где дорога пошире, чтобы удобнее было бежать.
- Куда же ты думаешь бежать? - спросил Сунь У-кун. - Ты можешь тронуться в путь на три дня раньше меня, и все же я догоню тебя. Говори же скорее, - приказал он. - И смо три, если еще раз рассердишь меня, пощады не будет.
- Теперь я скажу тебе всю правду, - отвечал Чжу Ба цзе. - После того как ты ушел от нас, мы вдвоем с Ша-сэном остались охранять учителя. Мы шли, шли и вот очутились у гу стого соснового леса. Учитель спешился и послал меня собирать подаяние. Я долго шел, но так никого и не встретил. Сильно утомившись, я прилег в траву и уснул. Кто мог подумать, что и Ша-сэн уйдет от учителя? Оказалось, что он отправился разыскивать меня. Ну, а ты знаешь, что учитель не может спокойно сидеть на месте. Оставшись один, он пошел прогуляться и, выйдя из лесу, увидел золотую пагоду, от которой исходило сияние. Он принял пагоду за монастырь. Но оказалось, что там живет дух по прозвищу Желтый халат. Вот он и схватил нашего учителя. Когда же мы с Ша-сэном отправились на поиски, то нашли только коня и вещи, а учителя нигде не было. Тогда мы ринулись к обиталищу духа и вступили с ним в бой. Однако на наше счастье учитель повстречал свою спасительницу. Это была принцесса - третья дочь правителя страны Баосянго, которую также похитил дух. Она написала домой письмо и поручила нашему учителю отвезти его к отцу. А в благодарность за это уговорила духа освободить учителя. И вот, когда мы прибыли в главный город страны Баосянго и учитель передал письмо, правитель стал просить его усмирить духа и вернуть ему дочь. Ну, а ты, брат, сам знаешь, как наш учитель усмиряет духов. В общем, пришлось нам с Ша сэном снова вступать с ним в бой. Однако оказалось, что дух обладает огромной волшебной силой, поэтому ему и удалось захватить Ша-сэна. Потерпев поражение, я отступил и укрылся в траве. А дух тем временем, превратившись в статного, благородного человека, проник во дворец и заявил, что пришел познакомиться со своей родней. Пустив в ход свои чары, он превратил нашего учителя в полосатого тигра. И лишь благодаря случайности конь-дракон услышал об этом. Приняв свой настоящий вид, дракон ночью отправился на поиски учителя. Однако учителя он не нашел, зато встретил духа, который сидел в зале Серебряного спокойствия и распивал вино. Превратившись в придворную девушку, дракон подносил духу вино чашу за чашей, а затем стал исполнять танец с мечом и хотел зарубить духа, но тот успел увернуться, схватил фонарь и ранил дракона в ногу. А сейчас дракон послал меня за тобой. Он говорит, что ты благороден и справедлив, не станешь вспоминать старых обид и, конечно, не откажешься прийти на помощь учителю. Умоляю тебя, брат, вспомнить пословицу: «Кто хоть один день был моим учителем, тот всю жизнь будет моим отцом», и выручить нашего учителя из беды.
- Ах ты Дурень этакий! - выслушав его, сказал Сунь У-кун. - Ведь, уходя, я несколько раз наказывал тебе: если какой-нибудь дух захватит учителя, скажи ему, что у учителя есть старший ученик по имени Сунь У-кун. Почему же ты не сделал этого?
Чжу Ба-цзе подумал: «Лучше уж рассердить полководца, нежели просить его. Так я и сделаю!»
- Дорогой брат, - сказал он, - не следовало мне упоминать твоего имени. Услышав его, дух пришел в ярость.
- Что-то я не совсем понимаю, - сказал Сунь У-кун.
- Сейчас объясню, - отвечал Чжу Ба-цзе. - Я сказал духу, чтобы он не безобразничал и не вздумал причинить какого-нибудь вреда учителю, не то придет наш старший брат Сунь У-кун, обладающий огромной волшебной силой, и расправится с ним. Выслушав все это, дух еще больше рассвирепел. «Какой там еще Сунь У-кун!- заорал он. - Очень я боюсь его! Пусть только посмеет показаться здесь: я шкуру с него сдеру, все жилы вытяну, кости разгрызу, а сердце съем. Правда, худосочен он, как всякая обезьяна, но все равно, я изрублю его и поджарю».
Услышав это, Сунь У-кун от ярости стал дергать себя за уши, тереть щеки и подпрыгивать.
- Значит, этот негодяй осмелился ругать меня!- закричал он.
- Конечно, Желтый халат действительно ругал тебя. И я счел своим долгом рассказать это тебе. Но ты успокойся, до рогой брат, - сказал Чжу Ба-цзе.
- Почтенный мой брат, - отвечал Сунь У-кун, - встань! Я, честно говоря, не хочу идти, но раз этот дух позволил себе так оскорбить меня, я должен усмирить его и отправлюсь вместе с тобой. Пятьсот лет тому назад я учинил дебош в небесном дворце, и с тех пор все небесные полководцы, завидев меня, низко кланяются и величают меня не иначе как Великим Мудрецом. А это чудовище посмело так оскорбить меня! Ну, ничего, сейчас я поймаю его и искромсаю на мелкие кусочки. Пусть знает, как ругать меня, а потом снова вернусь домой.
- Совершенно правильно, дорогой брат, - поддакнул Чжу Ба-цзе. - Ты только поймай этого духа и отомсти за нанесенное тебе оскорбление. А вернешься ты после этого или нет, это уж твое дело.
Тут Великий Мудрец соскочил со скалы и ринулся в пе щеру. Он сбросил одеяние волшебника, оправил на себе шелковый халат, надел кафтан из тигровой шкуры, взял в руки железный посох и вышел. Испуганные обезьяны обступили его.
- Отец наш, Великий Мудрец, - запричитали они. - Куда же ты уходишь, провел бы с нами хоть еще несколько лет и дал бы нам возможность пожить в свое удовольствие.
- Что же это вы, дети мои, говорите! - воскликнул Сунь У-кун. - Я ведь должен охранять Танского монаха и являюсь его учеником, об этом знают все и на небе, и на земле. Ведь он не прогнал меня, а отпустил домой проведать вас и пожить с вами некоторое время. Но сейчас, раз уж так получилось, я должен покинуть вас; будьте осторожны, с усердием ведите хозяйство, вовремя сажайте ивы и сосны и следите за порядком. Ждите меня, я буду сопровождать Танского монаха в его поездке за священными книгами, затем доставлю его в Китай и после этого вернусь к вам. Вот тогда-то мы вместе будем наслаждаться дарами природы.
Обезьянам не оставалось ничего другого, как примириться. А Великий Мудрец, покинув свои владения, вместе с Чжу Ба цзе взобрался на облако, и они отправились в путь. После того как они миновали Восточное море и достигли Западного, Сунь У-кун вдруг остановил свое облако.
- Ты потихоньку продвигайся дальше, а я спущусь вниз очищу свое тело, - сказал он Чжу Ба-цзе.
- Надо торопиться! - отвечал на это Чжу Ба-цзе. - А ты выдумал еще какое-то очищение тела!
- Где уж тебе понять это?-сказал Сунь У-кун. - Побывав у себя дома, я снова стал походить на оборотня. А учитель побит чистоту и, боюсь, будет относиться ко мне с отвращением.
Чжу Ба-цзе поверил Сунь У-куну и не стал возражать. Сунь У-кун вмиг выкупался, и они на облаке отправились дальше на Запад. Вскоре они увидели золотую пагоду, из лучающую сияние.
- А вот и жилище волшебника, - сказал Чжу Ба-цзе, указывая на пагоду. - Ша-сэн все еще там.
- Ну, вот что, - сказал Сунь У-кун. - Побудь в воздухе, а я спущусь вниз, посмотрю, что там происходит и подходя щее ли это место для боя.
- Тебе незачем ходить туда, - сказал Чжу Ба-цзе, - духа нет дома.
- Я знаю, - сказал Сунь У-кун.
О, чудесный Царь обезьян! Он опустился на облаке у самой пещеры и здесь увидел двух мальчиков. Они играли, загоняя мяч в лунки палками с изогнутым концом. Одному из них было чуть побольше десяти, а другому лет восемь-девять. Сунь У-кун ринулся к ним и, не спрашивая кто они такие, схватил за волосы и потащил за собой. Перепуганные ребятишки подняли крик и встревожили находившихся в пещере духов. Те бросились к принцессе и сообщили ей, что какой-то человек утащил мальчиков. Читатель, конечно, догадался, что это были дети принцессы и духа. Услышав это, принцесса поспешила выйти из пещеры и тут увидела Сунь У-куна, который стоял на высоком утесе, намереваясь бросить вниз ее детей.
- Эй, благородный муж, - истошным голосом закричала перепуганная принцесса. - Ведь мы не ссорились, и я не сделала вам ничего плохого, почему же вы утащили моих детей?! Учтите, отец у них грозный и, если вы причините им хоть какой-нибудь вред, вам не поздоровится.
- Вы, верно, не знаете кто я такой, - сказал Сунь У-кун. - Я старший ученик Танского монаха и зовут меня Сунь У-кун. У вас в пещере сейчас находится мой брат монах Ша-сэн. Если вы освободите его, я верну вам ваших детей. Думаю, что такой обмен будет выгоден для вас, ведь я дам двух за одного.
Принцесса тут же позвала духов-стражей, отправилась вместе с ними к Ша-сэну и освободила его.
- Принцесса, - сказал ей Ша-сэн, - вам не следовало освобождать меня. Ведь дух, возвратившись домой, хватится меня и весь свой гнев обрушит на вас.
- Почтенный отец, - отвечала ему принцесса, - вы - мой благодетель. Вы доставили мое письмо отцу и тем спасли мне жизнь. Я сама думала отпустить вас. Но к пещере неожиданно явился ваш старший брат Сунь У-кун и требует, чтобы я немедленно освободила вас.
Как только Ша-сэн услышал имя Сунь У-куна, ему показалось, что голову его смазали елеем, а в сердце проникла благословенная роса. Радость Ша-сэна вздымалась до небес, грудь его наполнилась ощущением весны, он так обрадовался, словно нашел золото или драгоценный нефрит. Схватив свое монашеское платье, он выбежал из пещеры и поклонами приветствовал Сунь У-куна.
- Дорогой брат, - воскликнул он, - тебя послало само небо. Умоляю, спаси меня!
- Ах ты глупый Ша-сэн! - смеясь сказал Сунь У-кун. - Вспомни, замолвил ли ты за меня хоть словечко, когда учитель читал псалом о сжатии обруча? Только губами шлепал. Без меня захотели охранять учителя. Почему же сейчас не продолжаете свой путь, а застряли здесь?
- Не говори так, дорогой брат. Ты ведь знаешь: «Благородный человек не помнит старых обид». Мы - полководцы разбитой армии и похвалиться нам нечем. Так что ты уж помоги мне, будь милостив.
- Ну, подымайся сюда, - сжалился над ним Сунь У-кун.
Ша-сэн подтянулся и, сделав прыжок, очутился на скале. А Чжу Ба-цзе, находившийся в это время в воздухе, увидев вышедшего из пещеры Ша-сэна, спустился на своем облаке и обратился к Ша-сэну:
- Дорогой брат, - сказал он, - тебе много пришлось вы- терпеть.
- О брат Чжу Ба-цзе! - увидев его, в свою очередь воскликнул Ша-сэн. - Откуда ты явился?
- Вчера, после того как мы потерпели поражение, - стал рассказывать Чжу Ба-цзе, - я ночью вернулся в город. Там я повстречал белого коня и узнал от него, что дух посредством колдовства превратил нашего учителя в тигра. Мы посовето- вались и решили призвать на помощь старшего брата, с которым я и прибыл сюда.
- Ну, Дурень, хватит разглагольствовать, - прервал его Сунь У-кун. - Берите по одному из этих ребят, отправляйтесь в страну Баосянго и постарайтесь так раздразнить духа, чтобы он примчался сюда. А уж когда он здесь появится, я разделаюсь с ним.
- Да как же мы это сделаем? - спросил Ша-сэн.
- А вот как. Вы оба отправляйтесь на облаке в город, - сказал Сунь У-кун, - остановитесь там перед залом, в котором император дает аудиенцию, а ребят бросьте вниз, так чтобы они упали прямо к трону. Вас, конечно, начнут спрашивать, что это за ребята, а вы скажете, что это сыновья духа и что вы сами принесли их сюда. Как только дух услышит это, он непременно вернется домой. Мне же не следует появляться в городе, ведь нам придется напускать тучи, туман, ветер. И если мы начнем бой над городом, это напугает всех жителей дворца и население.
- Дорогой брат, - сказал смеясь Чжу Ба-цзе. - А ты все же хочешь отыграться на нас.
- Что ты хочешь этим сказать? - удивился Сунь У-кун.
- Ведь ребят поймал ты, - отвечал Чжу Ба-цзе. - Они и сейчас перепуганы насмерть. Видишь, они уже охрипли от крика. А пройдет еще немного времени и они испустят дух. А если бросить их вниз, одно мокрое место останется. Волшебник, конечно, поспешит на выручку своих детенышей и тут уж разделается с нами. А ты выйдешь сухим из воды Ведь против тебя улик не будет. Ну, не значит ли это, что ты хочешь отыграться на нас?
- Если он затеет с вами драку, - сказал на это Сунь У-кун, - вы постарайтесь завлечь его сюда. Здесь по крайней мере просторно. Вот тут-то я и вступлю с ним в бой.
- Совершенно правильно, - согласился Ша-сэн. - Наш брат говорит вполне справедливо. Итак, мы отправляемся. И они, приняв грозный вид, двинулись в путь, захватив с собой детей. А Сунь У-кун соскочил со скалы и подошел к воротам пагоды.
- Эх ты, монах, - стала укорять его принцесса, - тебе, оказывается, верить нельзя. Ведь ты обещал отдать мне моих детей, как только я освобожу вашего монаха. Ну вот, ваш монах свободен, а детей моих ты почему-то не отдаешь... А сейчас ты еще зачем-то подошел к моим воротам.
- Не гневайтесь, принцесса, - отвечал улыбаясь Сунь У-кун. - Вы уже давно живете здесь, и сейчас мы взяли ваших детей, чтобы они навестили своего деда.
- Не будь столь бесцеремонным, - сказала принцесса. - Мой муж обладает необычайными способностями, и если ты напугаешь наших детей, то накличешь на себя его гнев.
- Дорогая принцесса, - сказал смеясь Сунь У-кун. - Как вы думаете, какие поступки людей следует считать преступными?
- Я знаю какие, - отвечала принцесса
- Да что вы, женщины, можете знать? - возразил Сунь У-кун.
- Когда я жила во дворце, - сказала принцесса, - меня с малых лет обучали отец и мать. Помню, что в древних книгах говорится: «К пяти разделам уголовных наказаний относится три тысячи преступлений. И самым тяжким из них считается непочтение к родителям».
- Так вот, вы как раз и повинны в этом преступлении, - сказал Сунь У-кун. - Стихи гласят:
Дал отец мне жизнь,
Вскормила мать
И о них всегда
Мне думать больно.
Жизнь они
Смогли мне даровать,
Изнурясь в работе
Подневольной.
Почитание родителей - источник всех дел и корень всякого добра. Как же вы могли соединить свою жизнь с жизнью духа и забыть о своих родителях? Разве не является это непочтением к родителям?
От этих справедливых упреков принцесса зарделась до ушей и, сгорая от стыда, растерянно произнесла:
- Вы совершенно правы, почтенный отец! Но разве я забыла родителей? Ведь дух похитил меня, и теперь я вынуждена подчиняться законам, которые установлены им. Ведь я и шага не могу сделать по собственной воле. А до родительского дома далеко и все это время не с кем было даже отправить весточку. Я хотела покончить с собой, но мысль о том, что родители никогда не узнают о постигшей меня судьбе и могут подумать, что я бежала от них, остановила меня. Выхода не было. Пришлось влачить жалкое существование. Невольно я превратилась в преступницу.
Излив душу, принцесса разрыдалась.
- Не отчаивайтесь так, принцесса, - стал утешать ее Сунь У-кун. - От Чжу Ба-цзе я узнал о том, что вы написали своим родителям письмо и спасли жизнь нашему учителю. Значит, вы не забыли отца и мать. Я пришел сюда, чтобы расправиться с духом и помочь вам вернуться домой. Вы найдете себе другого мужа и будете ухаживать за своими родителями до конца их дней Каково ваше мнение?
- Ты очень добр, - сказала принцесса. - Но не ищи своей смерти. Вчера ТВОЙ братья вступили в бой с моим супругом. Они дрались отважно и смело, но все же не смогли одолеть духа. А ты так тщедушен, совсем, как краб, кожа да кости. Как же ты осмелился сказать, что расправишься с духом? Откуда у тебя такие способности?
- Вам не понять этого, - сказал смеясь Сунь У-кун. - Разве можете вы распознать настоящего человека? Недаром говорит пословица: «Мал золотник, да дорог» С виду-то они действительно великаны, а что толку? В дороге им мешает ветер, на их одежду требуется много ткани. У них нет расчетливости. Сталкиваясь с опасностью, они робеют. В общем, зря они хлеб едят, пользы от них никакой. А вот я хоть и мал, зато как полновесный цзинь полон необыкновенных нравственных качеств.
- Так вы действительно обладаете необыкновенными способностями?-недоверчиво спросила принцесса.
- О, вы еще не знаете, каким искусством я владею, - молвил Сунь У-кун. - Я могу усмирять духов и покорять волшебников.
- А вы не обманываете меня? - усомнилась принцесса.
- Что вы! - воскликнул Сунь У-кун.
- Каким же способом вы собираетесь усмирить духа? - спросила принцесса.
Не отвечая на вопрос, Сунь У-кун сказал:
- Вы вот что, скройтесь сейчас куда-нибудь подальше, ваше присутствие будет стеснять меня. Только мне кажется, что вы очень любите своего супруга и не хотите с ним расстаться.
- Как вы можете говорить подобные вещи! - воскликнула принцесса.- Он ведь силой держал меня здесь. Что могла я сделать?
- Но вы прожили вместе тринадцать лет,- сказал Сунь У-кун,- неужели же вы не питаете к нему никаких чувств? Поймите, что я шутить не стану. Мы будем драться и дубинами и кулаками, и лишь, когда я одолею его, вы сможете возвратиться к своему отцу во дворец.
Принцесса послушалась и решила укрыться в отдаленном месте. Таким образом, Великому Мудрецу самой судьбой было предназначено положить конец совместной жизни принцессы и духа. Спрятав принцессу в надежном месте, Царь обезьян встряхнулся, принял вид принцессы и, вернувшись в пещеру, стал дожидаться духа.
Между тем Чжу Ба-цзе и Ша-сэн прибыли в Баосянго и, достигнув дворца, бросили детей прямо к трону. От несчастных ребят осталось одно месиво: кровь брызнула фонтаном, и кости разлетелись на мелкие кусочки. Перепуганные насмерть придворные побежали доложить императору.
- Беда! Беда! - воскликнули они.- С неба прямо к трону упало двое ребят.
- Это дети духа по прозванию Желтый халат,- раздался сверху грозный голос Чжу Ба-цзе.- Мы с Ша-сэном привезли их сюда!
Между тем все еще пьяный дух находился в зале Серебря ного спокойствия и никак не мог прийти в себя. Вдруг сквозь сон ему показалось, что кто-то называет его имя. Он перевернулся с боку на бок, поднял голову и увидел Чжу Ба-цзе и Ша-сэна, которые, стоя на облаке, отчаянно бранились:
«То, что Чжу Ба-цзе здесь, меня не удивляет,- подумал дух.- Но Ша-сэн? Как очутился он здесь? Ведь я оставил его связанным у себя дома. Каким же образом ему удалось освободиться? Неужели это дело рук моей супруги? А дети как попали к ним? Все это натворил Чжу Ба-цзе, чтобы вызвать меня на бой. Если это так, то я должен драться с ними. Но, увы! Ведь я совсем пьян! Стоит ему разок ударить меня своими граблями и от моего величия не останется и следа. Тогда раскроется моя тайна! Отправлюсь-ка я лучше сейчас домой и узнаю, что с моими детьми. Ну, а с этими мальчишками поговорить еще успею».
О, чудесный дух! Не простившись даже с правителем страны, он вмиг очутился в своих владениях и пошел в пещеру разузнать что там творится. А тем временем всем стало известно, что появившийся во дворце гость - дух. Уцелевшие придворные дамы в пятую стражу явились к государю и доложили о том, что дух съел одну из них, а также рассказали ему обо всем, что там происходило. То обстоятельство, что гость покинул дворец, ни с кем не простившись, еще больше убедило всех в том, что он дух. Не будем рассказывать, как государь приказал охранять превращенного в тигра Танского монаха.
Вернемся лучше к духу. Итак, он очутился у пещеры. Увидев духа, Сунь У-кун вмиг придумал хитроумный план, чтобы обмануть своего врага. Он тер глаза, плакал, топал ногами, бил себя в грудь. Пещера огласилась отчаянными воплями. Дух, ничего не подозревая, бросился к Сунь У-куну.
- Женушка,- воскликнул он, обнимая Сунь У-куна,- что случилось? Почему ты так убиваешься?
У Великого Мудреца была готова целая история. Изменив голос, плача и рыдая, он стал жаловаться:
- Господин мой! Недаром люди говорят: «Когда в доме не хватает мужчины, то нет хозяина для богатства жены; если у женщины нет мужа, жизнь ее лишена всякого смысла». Ведь ты вчера отправился ко двору знакомиться с моим отцом, почему же вернулся лишь сегодня? Утром Чжу Ба-цзе тайком освободил Ша-сэна и утащил наших детей. Я умоляла его, но он не пощадил меня. Он сказал, что хочет показать их дедушке. Но времени прошло уже очень много, а детей все нет, и я не знаю даже, живы ли они. А тут ты еще задержался, я была совершенно одна. Все это и привело меня в такое отчаяние.
Выслушав это, дух рассвирепел:
- Значит, там, во дворце, я видел моих детей!
- Конечно, - подтвердил Сунь У-кун. - Чжу Ба-цзе утащил их.
- Довольно, хватит! - в бешенстве заорал дух, мечась из стороны в сторону.- Он убил моих детей! Их нет больше в живых! Сейчас мне остается лишь отомстить за все и убить монаха. Не плачь, жена! Если ты плохо себя чувствуешь, пойди отдохни и успокойся.
- Я-то здорова,- отвечал Сунь У-кун. - А вот мысль о судьбе наших детей причиняет мне нестерпимую боль.
- Не печалься,- стал утешать мнимую жену дух.- У меня есть одна драгоценная вещица: стоит потереть ею больное место, и все как рукой снимет. Но смотри будь осторожна, не нажимай ее пальцем, не то увидишь мой настоящий образ.
«Вот черт проклятый! - радуясь, подумал Сунь У-кун.- Вопреки ожиданиям он ведет себя вполне честно. Его никто не вынуждает силой, он сам во всем признается и приносит себя в жертву. Ладно, пусть покажет свою драгоценность, я нажму на нее и посмотрю, какой вид примет это чудовище».
И вот дух, поддерживая Сунь У-куна, прошел с ним в потайное место пещеры и вытащил у себя изо рта заветный шарик. Этот шарик был величиной с куриное яйцо и представлял собой пилюлю, образованную из сожженных костей Сакья-муни и очищающую сердце человека.
«Чудесная вещица! - с удовлетворением подумал Сунь У-кун.- А сколько труда на нее потрачено, сколько лет ее плавили и шлифовали, сколько было неудач, прежде чем получили такую чудодейственную вещь? Видно, суждено ей попасть ко мне в руки».
Сунь У-кун взял шарик и притворился, что трет им больное место, а сам в это время надавил на него пальцем. Дух рас терялся и бросился отнимать у него. Что же, вы думаете, обезьяна испугалась? Ничуть. Поспешно засунув шарик в рот, она тут же проглотила его. Дух в бешенстве сжал кулаки и набросился на Сунь У-куна. Защищаясь, Сунь У-кун в тоже время потер себе лицо и принял свой настоящий вид.
- Ну что ты за невежда,- сказал он духу.- Посмотри хо- рошенько и скажи, узнаешь ли ты меня?
- Ха! - изумился дух.- Что за странный вид у тебя, жена?
- Я тебе покажу, мерзкая тварь,- зло сказал Сунь У-кун.- Какая я тебе жена. Что ж ты предка своего не признаешь?
- Как будто начинаю припоминать,- отвечал дух.
- Пока что я драться с тобой не буду, взгляни на меня хорошенько и скажи, узнаешь ли ты меня,- сказал Сунь У-кун.
- Лицо твое мне очень знакомо, вот только не могу припомнить, как тебя зовут. Кто же ты такой и откуда прибыл? Куда девал мою жену, и как удалось тебе попасть в мой дом и выманить у меня мое сокровище? Ведь это наглость!
- Значит, не можешь узнать меня? - снова спросил Сунь У-кун.- Я старший ученик Танского монаха - Сунь У-кун. Пятьсот лет тому назад я уже был твоим предком.
- Что за вздор ты мелешь? - воскликнул дух.- Не может этого быть. Когда я схватил Танского монаха, у него было всего два ученика - Чжу Ба-цзе и Ша-сэн. А твоего имени никто и не упоминал. Ты просто оборотень и явился неизвестно откуда, чтобы обмануть меня!
- Да, в то время я действительно не был вместе с ними,- сказал Сунь У-кун.- И случилось это потому, что учитель - человек добрый и сострадательный, не мог примириться с тем, что я погубил множество духов и оборотней, и прогнал меня. Поэтому-то ты и не знаешь, как зовут твоего предка.
- В тебе нет никакого чувства достоинства, свойственного великим мужам! - воскликнул дух.- Учитель тебя гонит, а ты с наглой физиономией лезешь к нему.
- Смотри у меня, негодяй,- крикнул Сунь У-кун.- Разве ты не знаешь пословицы: «Кто хоть один день был моим учителем, тот всю жизнь будет моим отцом», или еще: «Между отцом и сыном не бывает вражды, которая бы длилась более одной ночи». Ведь ты причинил вред моему учителю, как же я могу не прийти ему на помощь? И не только ему ты причинил зло. А что ты обо мне говорил? Ты порочил мое доброе имя!
- Когда это я порочил твое имя? - удивился дух.
- Мне сказал об этом Чжу Ба-цзе,- отвечал Сунь У-кун.
- Не верь ему. У этого Чжу Ба-цзе морда острая, а язык как у старой бабы.
- Ну ладно, хватит попусту разговаривать,- произнес Сунь У-кун.- Скажи лучше, почему ты так плохо принимаешь гостя, прибывшего издалека. Если у тебя нет ни вина, ни закусок, подставь тогда свою голову - я стукну по ней посохом. Пусть хоть это будет вместо чая!
Услышав угрозы Сунь У-куна, дух громко расхохотался.
- Послушай, на этот раз ты промахнулся,- сказал он.- Я знаю, тебе хочется подраться, но ко мне лучше не суйся! В моем распоряжении более сотни оборотней, и, будь у тебя хоть сто рук, тебе все равно не выбраться отсюда!
- Ну, хватит болтать глупости,- перебил его Сунь У-кун.- Да будь у тебя хоть тысячи, даже десятки тысяч подчиненных, я их всех перебью. Ни один удар у меня не пропадет даром. Так что знайте, от вас здесь и следа не останется.
Услышав это, дух кликнул клич и в тот же миг со всех сторон - с горы, из-под горы, из пещеры, из-за пещеры - примчались духи и выстроились перед своим начальником. У каж- дого из них в руках было оружие. Они крепко-накрепко заперли все четверо ворот, чтобы Сунь У-кун не мог убежать.
Сунь У-кун с удовольствием смотрел на все эти приготовления и, держа посох наготове, крикнул:
- Изменись!
Тотчас же он превратился в существо с тремя головами и шестью руками, затем помахал своим посохом, и у него вместо одного оказалось три посоха. Размахивая ими, он легко прокладывал себе путь. Казалось, будто тигр ворвался в овечье стадо или же сокол влетел в курятник. Головы несчастных духов разлетались на части, из тел их летели клочья. Кровь текла рекой. А Сунь У-кун продвигался вперед совершенно свободно, будто перед ним никого не было. В конце концов остался один Желтый халат. Он бросился за Сунь У-куном, и, нагнав его у ворот, крикнул:
- Ах ты мерзкая обезьяна! Да ты настоящий разбойник! Как смел ты явиться сюда и так подло оскорблять всех?!
Сунь У-кун стал манить его рукой.
- Иди! Иди сюда! Вот когда я тебя одолею, тогда можно будет говорить о каких-то моих заслугах!
Тут дух взмахнул своим мечом и, нацелившись прямо в голову Сунь У-куну, нанес ему удар. Но Сунь У-кун смело ринулся навстречу противнику. И вот на горе, среди туч и тумана, разыгрался бой.
Владел Мудрец Великий силой чар,
Колдун имел такой же чудный дар:
Мудрец легко удары отражал,
Когда свой посох поперек держал.
Колдун же наискось мечом стальным
Размахивал над недругом своим
Был грозен блеск взлетавшего меча,
Бросался посох в небо сгоряча
Бойцы отходят, вновь бегут вперед...
Один другому место отдает,
Один внезапно свой меняет лик,
Другой же телом вырастает вмиг;
Тот огненный выкатывает глаз
И силу обезьянью напоказ
Являет в мощных жилистых руках,
Другой же - злобой вызывает страх:
То тигровую спину хищно гнет,
То глазом золотым во тьме блеснет;
По правилам они свой бои ведут
И нападенья очередь блюдут.
Трактатом «Сань-люе» руководясь,
С врагом боролся обезьяний князь,
А колдуна трактат «Лю-тао» пленял,
И правила его он применял
Один противник - демонов слуга,
Другому - честь монаха дорога.
Рассвирепел владыка обезьян,
Колдун бросался, гневом обуян
Они сражались насмерть в облаках
Лишь для того, чтобы святой монах
Вперед на Запад продолжал идти
И мог моленье Будде вознести.
Уже раз шестьдесят схватывались противники, но так и нельзя было сказать, на чьей стороне перевес.
«А меч у этого негодяя хорош, может даже поспорить с моим посохом, - восхищенно подумал Сунь У-кун. - Сейчас попытаюсь надуть его. Посмотрим, попадется ли он на мою удочку».
О, прекрасный Царь обезьян! Он поднял обеими руками посох и применил прием «лазутчика на высоте». Дух, ничего не подозревая, стал размахивать мечом во все стороны. В этот момент Сунь У-кун быстро повернулся и занял положение «все спокойно», избежав удара. А затем, снова применив прием «кража персиков под листьями», нацелился в голову духа и нанес ему такой удар, что от того и следа не осталось. Опустив посох, Сунь У-кун огляделся, но духа обнаружить не мог. Это привело его в смятение.
- Сынок мой! - воскликнул он. - Видишь, что я наделал! От тебя и следа не осталось. Если я убил тебя, то должна хоть кровь остаться. Почему же нет никаких следов? Уж не сбежал ли ты?
Подумав это, Сунь У-кун прыгнул на облако, осмотрелся кругом, но нигде ничего не увидел.
«Да ведь я все вижу, - подумал Сунь У-кун. - Как же это дух сумел скрыться от моих глаз... Понял! - решил наконец Сунь У-кун, - дух говорил, что знает меня и, кроме того, существо он неземное. Он дух, сошедший с неба».
При этой мысли Великий Мудрец пришел в ярость, схватил свой посох, сделал гигантский прыжок и сразу же очутился у Южных небесных ворот. Небесные стражники: Лю, Лун, Гоу, Би, Чжан, Бао, Дэн, Син и остальные, задрожали от страха при его появлении, выстроились двумя рядами и низко склонились. Таким образом Сунь У-кун беспрепятственно прошел прямо к дворцу Космического света, где повстречал четырех небесных наставников: Чжана, Хэ, Сюя и Цю.
- Что привело вас сюда, Великий Мудрец? - спросили они Сунь У-куна, приветствуя его.
- Мы вместе с Танским монахом прибыли в страну Бао- сянго и там встретили духа, - отвечал Сунь У-кун. - Этот дух похитил принцессу и совершил покушение на моего учителя. Пришлось мне вступить с ним в бой, но оборотень неожиданно исчез. Я думаю, что дух - существо неземное. Вот я и решил узнать, не исчез ли один из ваших духов.
Выслушав Сунь У-куна, небесные наставники пригласили его в зал Священного небосвода и здесь доложили о случившемся Нефритовому императору. Император разрешил произ вести проверку. Они побывали во дворце девяти светил, две- надцати созвездий, созвездий пяти стран света, осмотрели Млечный Путь, звезды пяти гор и четырех рек, проверили на месте ли все небожители. Оказалось, что никто не покидал неба. Затем они проверили духов звезд, расположенных за Южной Медведицей, но когда стали проверять духов двадцати восьми созвездий, то оказалось, что их осталось только двадцать семь, не хватало духа созвездия Андромеды. Тогда небесные наставники доложили Нефритовому императору о том, что дух созвездия Андромеды спустился на землю.
- И давно он покинул небо? - спросил Нефритовый император.
- Он отсутствовал на четырех перекличках. Если считать, что каждая перекличка производится раз в три дня, то прошло ровно тринадцать дней.
- Тринадцать дней на небе равны тринадцати годам на земле, - промолвил Нефритовый император. - Таким образом он находится там уже тринадцать лет.
Он тут же отдал приказ вернуть исчезнувшего духа на небо.
Повинуясь приказу, двадцать семь духов вышли из небесных ворот и начали читать заклинания. Это встревожило духа созвездия Андромеды. Кстати, следует сказать вам о том, что когда-то, учинив бунт на небе, Великий Мудрец побил многих полководцев и в том числе этого духа. И вот сейчас, спасаясь от беды, дух скрылся в водах горного потока. Водяные пары скрыли облако, на котором находился Сунь У-кун, и потому он не мог увидеть духа. Услышав, что духи двадцати восьми созвездий читают заклинания, дух выглянул и вместе с ними поднялся на небо. Здесь путь ему преградил Великий Мудрец, который хотел вступить с ним в бой. Но духи уговорили Сунь У-куна оставить его в покое и под стражей привели к престолу Нефритового императора. Здесь провинившийся дух вынул табличку и, низко склонившись, приготовился выслушать приговор за содеянное им преступление.
- Дух созвездия Андромеды, - промолвил император, - ведь на небе так много чудесных мест! Почему же ты решил тайком бежать на землю?
Склонившись перед императором, дух созвездия Андроме- ды почтительно отвечал:
- Ваше величество! Смилуйтесь надо мной. Вы должны знать, что принцесса - дочь правителя страны Баосянго - была в свое время прислужницей в храме возжигания фи- миама. Она согласилась стать моей женой. Но я опасался, что, вступив в связь, мы оскверним небесные чертоги. Тогда, помышляя о мирском, она решила сойти на землю и там перево- плотилась в новорожденную принцессу. Я же принял вид духа, поселился на горе и, похитив принцессу, прожил с ней тринадцать лет. Ведь каждый кусок пищи и каждый глоток воды предопределены заранее. Но вот сейчас в мои владения явился Великий Мудрец и в бою со мной одержал победу.
Выслушав духа созвездия Андромеды, Нефритовый император принял от него золотую табличку и отправил его во дворец Тушита прислуживать великому Лао-цзюню: разводить огонь, носить посох и выполнять различные поручения. При этом император предупредил его, что если он будет работать хорошо, то займет свое прежнее место, в противном случае его подвергнут суровому наказанию.
Распоряжение Нефритового императора доставило Сунь У-куну огромное удовольствие, он не утерпел, громким голо- сом приветствовал императора, а затем обратился к выстроившимся в ряд небожителям:
- Господа, я ухожу!
- А эта обезьяна так и осталась неотесанной, - смеясь го- ворили между собой небесные наставники. - Ей помогли усмирить духа, а она даже не поблагодарила за оказанную ей милость и ограничилась лишь приветствием.
- Спасибо, что она хоть бед не натворила, - сказал император, - и не нарушила спокойствия и благополучия на небесах.
Между тем Великий Мудрец спустился на облаке к пещере Лунного света на горе Ваньцзышань, разыскал там принцессу и стал рассказывать ей о том, что говорил дух, как он, охваченный земными страстями, устремился с небес на землю. Вдруг сверху донеслись отчаянные крики Чжу Ба-цзе и Ша-сэна:
- Дорогой брат! - кричали они. - Оставь нам хоть нескольких духов, мы добьем их!
- Да от этих духов и помину не осталось, - крикнул в ответ Сунь У-кун.
- В таком случае, - сказал Ша-сэн, - теперь нам ничто не мешает доставить принцессу во дворец. Ну, братья, нечего зря время терять. Давайте применим способ «сокращения расстояния».
Тут в ушах у принцессы засвистел ветер, и через какое- нибудь мгновенье она вместе со своими спутниками очутилась во дворце. Они все втроем провели принцессу в зал Золотых колокольчиков. Там она поклонилась родителям, поздоровалась с сестрами, после чего ее приветствовали придворные. Затем принцесса обратилась к отцу:
- Сунь У-кун благодаря своей магической силе покорил духа по прозванию Желтый халат. Он выручил меня, помог мне вернуться домой.
- Что же это за дух по прозванию Желтый халат? - поинтересовался император.
- Ваш зять, - отвечал Сунь У-кун, - дух созвездия Андромеды, а дочь - фея - служительница храма возжиганий фимиама. Однажды, охваченная земными помыслами, эта фея задумала сойти на землю к людям и принять человеческий образ. В том, что случилось, нет ничего особенного, так как все это записано в книге судеб, и свадьба вашей дочери с волшебником тоже была предопределена судьбой. Я отправился на небо и доложил о духе Нефритовому императору. После выяснения оказалось, что этот дух не был уже на четырех проверках и вот уже тринадцать дней, как покинул небо, а тринадцать дней на небе, как известно, равняются тринадцати годам на земле. Тогда император приказал духам двадцати восьми созвездий вернуть беглеца на небо и отправил его прислужи- вать во дворец Тушита. Я же спас таким образом вашу дочь и прибыл сюда.
Выслушав Сунь У-куна, государь поблагодарил его за оказанное им великое благодеяние и приказал привести Трипитаку. Сунь У-кун, Чжу Ба-цзе и Ша-сэн вместе с чиновниками отправились во внутреннее помещение дворца. Там они вытащили железную клетку с тигром и освободили его от проволоки, которой он был окутан. Однако надо сказать, что Сунь У-кун, в отличие от всех остальных, видел перед собой не тигра, а человека. Дело в том, что Трипитака хоть и находился под действием чар духа, мог действовать, двигаться, все понимал, только был лишен рта и глаз.
- Учитель, - смеясь сказал Сунь У-кун, - ведь вы честный, порядочный монах, как же это вы приняли такой зловещий вид? Вы ругали меня за то, что я совершал злодеяния, даже прогнали меня. Все ваши помыслы и стремления были направлены к добру, как же после этого вы могли очутиться в столь ужасном виде?
- Послушай, брат, - сказал тут Чжу Ба-цзе. - Зачем насмехаться над учителем? Лучше помоги ему.
- А ты вот любишь подстрекать других, - отвечал на это Сунь У-кун, - и потому считаешься примерным и покладистым учеником. Но спасти учителя ты все же не смог, - пришлось позвать меня. Помнишь, мы договорились с тобой, что как только я расправляюсь с духом и отомщу ему за то, что он оскорблял меня, я тут же возвращусь к себе домой.
Тут к Сунь У-куну подошел Ша-сэн и, опустившись перед ним на колени, сказал:
- Дорогой брат! Еще в древности говорили: «Не смотри на монаха, а смотри на Будду». Раз уж ты, брат, пришел сюда, помоги нашему учителю, умоляем тебя. Если бы мы могли обойтись без твоей помощи, то не стали бы беспокоить тебя: ведь ты проделал такой длинный путь.
- Да разве мог я оставаться спокойным, если бы не спас учителя?! - воскликнул Сунь У-кун, помогая Ша-сэну встать. - Принесите поскорее воды, - приказал он.
Тут Чжу Ба-цзе стрелой ринулся в гостиницу, схватил ве щи, коня, зачерпнул в золотую чашку для подаяний немного воды и, вернувшись, передал ее Сунь У-куну. Сунь У-кун про изнес над чашкой заклинание, набрал в рот воды и прыснул на голову тигра. В тот же миг чары рассеялись, и Трипитака, освободившись от оболочки тигра, предстал в своем обычном виде. Только сейчас, внимательно приглядевшись, он узнал Сунь У-куна.
- Как ты очутился здесь? - воскликнул Трипитака, схватив Сунь У-куна за руку.
Тогда Ша-сэн подробно рассказал Трипитаке о том, как они просиди Сунь У-куна помочь им победить духа, спасти принцессу и снять с учителя волшебные чары.
- Мой мудрый ученик, - сказал тогда Трипитака, - лишь благодаря тебе жизнь моя спасена! Теперь, когда мы, побывав на Западе, вернемся в Китай, я доложу Танскому императору о том, что тебе принадлежит главная заслуга в этом деле. - Не стоит, не стоит говорить об этом, - отвечал смеясь Сунь У-кун. - Вы лучше не читайте больше вашего псалма, это будет для меня вполне достаточным вознаграждением.
После этого правитель страны сердечно поблагодарил Трипитаку и его учеников и устроил в честь их роскошный пир.
По этому случаю был открыт Восточный зал. Когда пир за кончился, паломники поблагодарили государя за оказанный им милостивый прием и тронулись в дальнейший путь на Запад. Государь со своей свитой далеко провожал их. Поистине можно сказать:
Государь домой вернулся,
Успокоилась столица,
А монах пошел на Запад,
Чтобы Будде поклониться.
Однако о том, что происходило в дальнейшем, и когда паломники прибыли в Индию, вы прочтете в следующих главах.

ГЛАВА ТРИДЦАТЬ ВТОРАЯ,
повествующая о том, как дух - страж времени на горе Пиндиншань предупредил об опасности и как у пещеры Лотоса Дурень попал в беду

Итак, Сунь У-кун вернулся к Танскому монаху, и с этого момента и учитель и ученики были охвачены единым стремлением: идти на Запад. Прошло много времени с тех пор, как они спасли принцессу страны Баосянго и правитель со своей свитой проводил их с почетом из города. Немало трудностей пришлось перенести им: они терпели голод и жажду, останавливались только на ночь, а с рассветом снова пускались в путь. Наконец наступила весна.
Закачал, как шелковинки,
Ветер ветви тонких ив,
Этот край неизъяснимо
Живописен и красив.
Здесь тепло цветы раскрыло,
Чтоб повеял аромат,
И во двор, к цветенью яблонь,
Снова ласточки летят.
Это время заставляет
Снова птиц счастливых петь.
Хорошо на мир цветущий
С любованием глядеть!
Всюду светлые дороги
В красном мире пролегли,
Блещут пышные одежды,
Льется музыка вдали...
Дуют в дудочки травинок,
Ночь не кажется длинна,
Проходящая в беседе
За кувшинами вина.
И вот однажды, когда Трипитака и его ученики наслаждались окружающей природой, путь им снова преградила гора. - Ученики мои, - молвил Трипитака, - будьте осторожны. Боюсь, что на этой горе живут оборотни. Как бы они не причинили нам вреда.
- Учитель, - отвечал Сунь У-кун, - монах не должен рассуждать как мирянин. Помните, что говорил о сутре Праджна парамита почтенный монах У-чао: «В сердце не должно быть забот. А когда в сердце нет забот, то нет и страха, и мечты уносятся далеко». Нужно только очистить свое сердце от скверны и омыть пыль с ушей своих. Тот, кто не испытал самых горчайших страданий, тот не может стать выше других. У вас нет каких-либо причин для беспокойства. Когда я с вами, пусть хоть само небо обрушится на землю, - вы будете в полной безопасности. Так стоит ли бояться каких-то оборотней!
Остановив коня и обернувшись к Сунь У-куну, Трипитака сказал:
В тот год, получивши указ, я пошел на Закат,
Чанъань я покинул, чтоб Будде с мольбой поклониться.
Там статуи золотом в пагодах Шэли горят,
Седой волосок меж бровями у Будд серебрится.
Я много прошел не имевших названия рек,
Как волны, вставали хребтов непрерывных громады,
Я горы прошел, где еще не ступал человек...
Когда ж перестанут в пути мне встречаться преграды?
Выслушав это, Сунь У-кун расхохотался.
- Ведь добиться свободы не так уж трудно, - сказал он. - Если вы успешно выполните возложенную на вас миссию, то перед вами откроются все пути, вы сделаете все, что вам предначертано судьбой. И разве тогда вы не будете полностью свободны?
Трипитаке очень понравились слова Сунь У-куна, и, забыв все свои сомнения, он подстегнул коня и поспешил вперед. Въехав в горы, наши путники увидели, что места здесь необычайно суровые, изобилующие кручами.
Острые пики,
Грозные скалы,
В темных ущельях
Всюду обвалы;
В горных потоках
Игры дракона,
Хвост виден тигра
В чаще зеленой.
Вверх к небесам
Обращаются взоры:
Небо пронзили
Острые горы.
А обернешься -
В нижней долине
Воздух, как небо,
Светлый и синий.
Горы восходят
Лестницей тесной,
Падают горы
Кручей отвесной.
Смотришь - и в сердце
Вдруг удивленье:
Пиков, утесов
Нагроможденье.
Знахарь-искатель
Разных растений,
Все ж устрашился бы
Этих ступеней.
И дровосек
Пред отвесным обрывом
Вдруг отступает,
Став боязливым.
В дальнем ущелье,
На перевале,
Дикую лошадь
Люди встречали.
Мчатся архары,
Яки лавиной
С пастбищ нагорных
Сходят в долины.
Волчья свирепо
Мечется стая,
Чарам подвластна,
А не простая.
Тропы покрыты
Дикой травою,
Конь пропадает
В ней с головою.
Как без дороги
Не заблудиться!
Будде не сможем
Мы поклониться.
И вот, когда продвигаться вперед стало почти невозможно, Трипитака в нерешительности придержал коня, они вдруг увидели на зеленом склоне дровосека, И вы только взгляните, как этот дровосек был одет:
Из синего войлока шляпа
Имела затейливый вид,
И черный халат его - тоже,
Казалось, особенно сшит.
И шляпа хранила от солнца,
От стужи - халат защищал;
Наточенный остро топорик
Старик, улыбаясь, держал.
С нарубленным хворостом шел он,
Вязанку неся за плечом,
И в стужу и в знойную пору
Старик не грустил ни о чем.
Был занят всегда размышленьем
И праздных он чувств не имел,
И звездных богов беспокоил
Такой необычный удел.
Доволен своею судьбою
Он был и в преклонных годах.
Какой же позор или слава
Его задержали в горах?
Рубя дрова в густом лесу на склоне,
Он увидал почтенного монаха,
Который путь с Востока направлял.
Тогда он тотчас прекратил работу,
Из лесу вышел быстрыми шагами
И поднялся на горный перевал.
- Почтенный монах, - крикнул он Трипитаке. - Остановитесь на минутку, я хочу вам кое-что сказать. В этих горах водятся свирепые чудовища, которые пожирают путников.
Услышав это, Трипитака задрожал от страха и едва не свалился с коня.
- Вы слышали, - обернулся он к ученикам, - что сказал дровосек. Кто из вас согласен пойти к нему и подробно расспросить обо всем?
- Не тревожьтесь, учитель, - сказал Сунь У-кун. - Я пойду и в один момент все разузнаю.
И он, широко шагая, стал подниматься в гору. Подойдя к дровосеку, он приветствовал его, как старшего брата, и стал расспрашивать. Ответив на приветствие, дровосек поинтересовался:
- Почтенный монах, что привело вас в эти горы? - Не стану вас обманывать, - отвечал Сунь У-кун. - Мы идем из Китая в Индию за священными книгами. Видите, на коне сидит человек? Это наш учитель. Он не очень-то храбрый и как только услышал о том, что в этих горах водятся чудовища и оборотни, сразу же послал меня подробно расспросить вас об этом. Скажите, пожалуйста, какие здесь водятся демоны и оборотни и когда они стали таковыми? Только говорите прямо: сильны ли они, или же это всего-навсего птенцы желторотые? Тогда я могу послать горных духов и духов земли, чтобы они вернули их на прежнее место.
Выслушав его, дровосек поглядел на небо и громко расхохотался.
- Да ты, оказывается, сумасшедший, - сказал он.
- Отчего же сумасшедший? - удивился Сунь У-кун. - Я ведь правду говорю.
- Какая же это правда? - продолжал дровосек: - И как можешь ты говорить, что выгонишь духов.
- Что-то ты чересчур усердно расписываешь их могущество и своей глупой болтовней стараешься задержать нас. Не иначе как ты им сродни. А если не сродни, так сосед или добрый приятель.
- Ну ты, кажется, и впрямь спятил, - смеясь сказал дровосек. - Почему ты такой невежа? Я, можно сказать, из самых хороших побуждений решил предупредить вас, чтобы вы в пути были осторожнее, а ты ни с того ни с сего напустился на меня. Тут дело даже не в том, знаю я или не знаю, где водятся эти духи и оборотни, просто интересно, каким образом ты хочешь изгнать их отсюда.
- Если это небесные духи, я отошлю их к Нефритовому императору. Если земные - пусть отправляются в преисподнюю. Западные духи вернутся к Будде, а восточные - возвратятся к Лао-цзюню; северные - будут отосланы к Сюань-у, южных прогоню к Шэнь-нуну. Если здесь обитают духи из породы драконов, я отошлю их к владыке ада - Янь-вану. Ведь каждый из них имеет свое место, а у меня повсюду есть знакомые, которые выдадут им соответствующие бумаги, и они вмиг вылетят отсюда.
- Нет, ты действительно сошел с ума, - расхохотался дровосек. - Даже тот, кто обладает способностью передвигаться на облаках, знает колдовство, умеет изгонять нечистую силу и усмирять чертей, и то не осмелится связываться с этим злобным чудовищем.
- Откуда ты знаешь, что он злобный? - спросил Сунь У-кун.
- В шестистах ли от этой горы, - сказал дровосек, - есть гора Пиндиншань, а на этой горе - пещера, известная под названием «Цветы лотоса». Так вот, в этой пещере живут два повелителя демонов. Они рисуют кабаллистические знаки, при помощи которых вылавливают проходящих монахов. Главная же цель их - изловить и сожрать Танского монаха. Так знай, если вы пришли не из Танской империи, то все обойдется благополучно. Если же вы имеете хоть какое-нибудь отношение к Танам, то даже не думайте продолжать свой путь.
- А мы как раз идем из Танской империи, - сказал Сунь У-кун.
- Ну, тогда вас наверняка съедят, - произнес дровосек.
- В таком случае нам повезло! - воскликнул Сунь У-кун. - Интересно только, как они будут есть нас? - спросил Сунь У-кун.
- А как бы ты хотел? - спросил дровосек.
- Если они начнут с головы, это будет одно удовольствие, - сказал Сунь У-кун. - А вот если с ног, худо нам придется.
- Не все ли равно, - удивился дровосек, - с ног они начнут или с головы.
- Да у тебя, я вижу, мало опыта, - отвечал Сунь У-кун. - Как только они откусят голову, я буду мертв. И после этого что бы со мной ни делали: пусть жарят, варят, - я не буду чувствовать. Но если они начнут с ног и будут грызть меня по кускам - вначале съедят ногу, потом дойдут до половины туловища, - это причинит мне ужасные страдания. Вот почему я и говорю, что это плохо.
- Да что ты, монах, - сказал дровосек, - разве у них есть столько времени. Как только они схватят вас, то сразу же сунут в котел, сварят и целиком сожрут.
- Ну, это еще лучше, - засмеялся Сунь У-кун. - Тут даже боли никакой не почувствуешь. Правда, душновато будет немного.
- Ты вот что, брось шутить, - сказал дровосек. - Повелитель духов всегда носит при себе пять драгоценностей и обладает огромной волшебной силой. Да если бы опорой Танского монаха был нефритовый столб, на котором держится небо, и золотые балки, подпирающие моря, то все равно человек, который решился сопровождать и охранять Танского монаха, обречен на сумасшествие.
- А сколько раз у него помутится рассудок? - спросил Сунь У-кун.
- Да раза три-четыре, - отвечал дровосек.
- Ну, это пустяки, об этом и говорить не стоит, - сказал Сунь У-кун. - У нас в год обычно раз восемьсот мутится сознание, а три-четыре раза мы даже и не заметим. Зато получим возможность следовать дальше.
О, чудесный Великий Мудрец! Он не проявил ни малейшего страха. Все его мысли были сосредоточены на том, что-бы надлежащим образом охранять Танского монаха. Он оставил дровосека и быстро пошел назад.
- Особенно опасаться нечего, учитель, - сказал он Трипитаке. - Здесь действительно живет какой-то оборотень. Но поскольку народ в этих местах не отличается храбростью, то у них только и разговоров, что об этом оборотне. Ну, а со мной вам бояться нечего. Поехали дальше.
Слова Сунь У-куна успокоили Трипитаку, и он без всяких опасений последовал за ним. Вдруг дровосек исчез.

Предыдущая страница 14 Следующая страница


15 Чэн-энь У

- Куда же скрылся дровосек, который предупреждал нас об опасности? - спросил Трипитака.
- Вот не везет, так не везет, - сказал Чжу Ба-цзе. - Среди бела дня повстречали привидение.
- Да он, наверное, ушел в лес за дровами, - сказал Сунь У-кун. - Обождите, я посмотрю.
Широко раскрыв свои огненные глаза, Великий Мудрец осмотрел все горы, однако дровосека нигде не было видно. Тут он взглянул вверх и увидел на облаке духа - стража времени. Сунь У-кун тотчас же бросился за ним на облако и, крепко выругавшись, крикнул:
- Почему ты не явился прямо ко мне? Зачем тебе понадобилось проделывать всякие штуки?
Перепуганный дух - страж времени поспешил отдать Сунь У-куну соответствующие почести и сказал:
- Великий Мудрец, я несколько запоздал. Вы уж простите меня. А что касается волшебной силы здешнего духа, то она действительно велика: он владеет искусством различных превращений, и вы можете полагаться только на свою хитрость, изворотливость и ум. Вам следует со всем усердием охранять Танского монаха. Если вы допустите хоть малейшую небрежность, вам нечего и думать о том, чтобы продолжать свой путь.
Сунь У-кун крепко запомнил все, что ему было сказано, и приказал стражу времени возвращаться обратно. Спустившись на облаке вниз, Сунь У-кун увидел, что учитель с Чжу Ба-цзе и Ша-сэном продвигаются вперед.
«Если я расскажу учителю обо всем, что мне сообщил страж времени, - подумал Сунь У-кун, - он придет в отчаяние, станет плакать и делу ничем не поможет. Пословица говорит: «Когда неожиданно попадешь в омут, то поздно раздумывать, глубокий он или мелкий». Если учителя захватит волшебник, у меня прибавятся лишние хлопоты. Попробуюка я поговорить с Чжу Ба-цзе, может быть, он первым вступит в бой с духом. И если ему удастся добиться победы, пусть эта заслуга принадлежит ему. Если же у него не хватит сил и дух одолеет его, я успею прийти на помощь и тогда проявлю все свои способности».
Однако он тут же подумал: «Боюсь только, что Чжу Бацзе не захочет первым вступить в бой и будет всячески выкручиваться. А учитель, по обыкновению, начнет поддерживать его, даже если он и неправ. Ну, да ладно, попробую все же заставить его».
О, чудесный Мудрец! Он решил схитрить и начал так усиленно тереть глаза, что у него даже слезы показались.
Увидев слезы на глазах у Сунь У-куна, Чжу Ба-цзе сказал Ша-сэну:
- Послушай, бросай коромысла и доставай вещи, Мы с тобой разделим их.
- О каком дележе ты говоришь, брат? - удивился Ша-сэн.
- Разделим вещи и разойдемся по домам, - пояснил Чжу Ба-цзе. - Ты вернешься на реку Люшахэ и снова станешь оборотнем, я же возвращусь в селение Гаолаочжуан и буду как прежде жить в семье зятем. Коня мы продадим, а на вырученные деньги купим гроб и преподнесем его в знак почтения нашему учителю. В общем, нужно расходиться и оставить мысль о поездке в Индию.
- Что этот Дурень болтает? - насторожился Трипитака, услышав слова Чжу Ба-цзе. - Ведь мы спокойно идем вперед.
- Я вовсе не болтаю! - возразил Чжу Ба-цзе: - Разве вы не видите, что творится с Сунь У-куном? Он плачет! А уж если Великий Мудрец, которому открыты все ходы и выходы и на небе и под землей, которого ни топор, ни огонь, ни кипящее масло не берут, загрустил, значит, эти горы ничего хорошего не сулят и там действительно живет злой волшебник. Как же можно туда идти таким слабым людям, как мы?
- Ну, ты пока не болтай, - строго сказал Трипитака. - Сейчас я спрошу его. Сунь У-кун, что ты узнал, почему нам не скажешь, а один горюешь? То, что ты стараешься скрыть свои слезы, очень тревожит меня.
- Учитель, - отвечал Сунь У-кун, - человек, который предупредил нас сейчас об опасности, не кто иной, как страж времени. Он говорит, что здешний волшебник необычайно свиреп, а эти горы опасны и непроходимы. Лучше нам вернуться.
Эти слова привели Трипитаку в неописуемый ужас. Схватив Сунь У-куна за рукав, он сказал:
- Ученик мой, мы уже прошли половину пути. Как же можно говорить о том, чтобы возвращаться обратно?
- Я, конечно, сделаю все, что в моих силах, чтобы продолжать путь, - сказал Сунь У-кун. - Боюсь лишь одного, что духов здесь много и у меня одного не хватит сил справиться с ними. Правильно говорят: «Будь ты сделан хоть из железа, но когда тебя поместят в горн, из тебя получится всего лишь несколько гвоздей».
- Ты совершенно прав, - подтвердил Трипитака. - Одному, конечно, трудно. Даже в книге о военном искусстве говорится: «Один в поле не воин». Однако с нами идут еще Чжу Ба-цзе и Ша-сэн. Они ведь тоже мои ученики, и ты можешь распоряжаться ими по своему усмотрению. Надеюсь, что все вместе вы благополучно проведете меня через эти горы. А разве это не даст вам возможности вернуться к своему первоначальному чистому состоянию?
Сунь У-кун, который хитростью выудил у Трипитаки согласие, вытер слезы и сказал:
- Если вы хотите пройти через эти горы, надо, чтобы Чжу Ба-цзе выполнил два условия: тогда еще можно будет надеяться, что мы пройдем. Иначе и думать об этом нечего.
- Ну, если ты, брат, не пойдешь, - сказал Чжу Ба-цзе, - тогда нам надо расходиться. И нечего меня зря впутывать в это дело.
- Ученик мой, - молвил Трипитака, - я думаю, что вначале следовало бы спросить твоего старшего брата, чего именно он требует от тебя.
Тогда Чжу Ба-цзе обратился к Сунь У-куну:
- Дорогой брат, скажи, что я должен делать?
- Первое, что ты должен делать, - отвечал ему Сунь У-кун, - это оберегать учителя, второе - разведать дорогу.
- Оберегать учителя, - сказал Чжу Ба-цзе, - значит находиться при нем неотлучно, но, чтобы разведать дорогу, мне надо идти. Ты предлагаешь что-то совершенно невозможное: ты хочешь, чтобы я шел и в то же время сидел возле учителя. Как же я могу это сделать?
- Да я вовсе не хочу, чтобы ты выполнил и первое и второе условие, - сказал на это Сунь У-кун. - Хорошо, если ты выполнишь хоть одно.
- Что ж, в таком случае можно поговорить, - отвечал Чжу Ба-цзе. - Но ты прежде объясни мне, что входит в мои обязанности? Может быть, одно из этих условий я и соглашусь выполнить.
- Когда учитель будет отправлять свои естественные надобности, - начал Сунь У-кун, - ты должен прислуживать ему; когда учитель станет собираться в путь, твой долг помочь ему сесть на коня. Если учитель захочет есть, собери подаяние и накорми его. Смотри: если только учитель хоть немного проголодается, побледнеет или похудеет, тебя будут бить.
- Нет, это трудно, очень трудно, - встревожился Чжу Ба-цзе. - Прислуживать учителю, помочь ему сесть на коня, это, пожалуй, можно. Я могу находиться при нем неотлучно и даже носить его на спине. Но вот с подаяниями дело обстоит хуже. Ведь здешний народ не знает, что я монах и иду за священными книгами. Меня могут принять за приблудшую свинью. Целая толпа нападет на меня с вилами и рогатинами, а потом зарежут и засолят впрок к новому году. В этом для меня нет ничего приятного.
- Ну, тогда иди разведай дорогу, - сказал Сунь У-кун.
- Что я для этого должен делать? - спросил Чжу Ба-цзе.
- Надо отправиться в горы, - сказал Сунь У-кун, - узнать, сколько живет там духов, есть ли пещеры. Зная это, мы сможем свободно пройти.
- Ну, это пустяки! Тогда я отправлюсь на разведку.
Одернув на себе одежду и вооружившись граблями, Чжу Ба-цзе храбро двинулся в горы. Глядя на него, Сунь У-кун не мог удержаться от смеха.
- Мерзкая ты обезьяна, - стал укорять его Трипитака, - почему у вас нет ни привязанности, ни жалости друг к другу? Только и знаете, что творить зло. Ты хитрый, как сайга: уговорил Чжу Ба-цзе пойти на разведку, а сам теперь насмехаешься над ним.
- Я вовсе не над ним смеюсь, - стал оправдываться Сунь У-кун. - А смеюсь потому, что Чжу Ба-цзе не будет разведывать дороги и не отважится встретиться с волшебником. Он просто-напросто укроется где-нибудь и с полдороги вернется. А нам постарается наплести что-нибудь.
- Ты думаешь, что так хорошо знаешь его? - сказал Трипитака.
- Я уверен, что именно так он и поступит, - заявил Сунь У-кун. - Если же вы сомневаетесь в этом, разрешите мне пойти за ним и посмотреть, что он будет делать. Я могу помочь ему бороться с духом и, кроме того, проверю, насколько искренне он служит Будде.
- Ну что ж, отлично!- согласился Трипитака. - Только смотри не подшучивай над ним.
Сунь У-кун обещал не делать этого и помчался вслед за Чжу Ба-цзе. На склоне холма он сделал магическое движение и тут же превратился в цикаду. Это было поистине удивительное превращение. Однако взгляните сами:
Она, паря, по воздуху плыла,
Прекрасный стан был тоньше, чем игла;
Перебираясь через тростники
Иль ползая по травке у реки,
Искала тень, что может дать цветок;
Все стрекотал веселый голосок.
Ее полет был как полет комет,
Из глаз ее всегда струился свет,
Средь насекомых - меньше всех она,
Но хитростью и ловкостью сильна,
В свободный час она стремилась в лес,
Чтоб самый след в густой траве исчез,
И даже сотни тысяч зорких глаз
Найти бы не смогли ее сейчас.
С жужжаньем Сунь У-кун полетел вперед, очень скоро нагнал Чжу Ба-цзе и примостился у него за ухом. Пройдя примерно ли восемь, Чжу Ба-цзе, ничего не подозревая, отбросил свои грабли и, обернувшись в сторону Танского монаха, начал, ожесточенно жестикулируя, ругать его.
- Тряпка ты, а не монах! - кричал: он. - И этот негодник конюх, да и никчемный Ша-сэн тоже. Все они там идут и горя не знают. А меня, видите ли, послали разведать дорогу, Ведь все мы идем за священными книгами в надежде на возвращение к своей первоначальной чистой природе, а вот дорогу разведывать посылают одного меня. Ха-ха-ха!- расхохотался он. - Узнали, что тут живет волшебник, так надо бы пробраться тайком. Сейчас еще ничего не произошло, а они решили послать меня на поиски. Что за несчастная у меня судьба. Ладно! Где бы это мне пристроиться поспать? Сосну немного и вернусь. Уж как-нибудь выкручусь. Скажу, что осмотрел горы, - и делу конец.
Довольный пришедшей ему в голову мыслью, Дурень подхватил грабли и пошел дальше. Вскоре он увидел ложбину, походившую на залив и покрытую красной травой. Он сразу же бросился туда и, подложив под себя грабли, повалился на землю.
- Недурно я устроился, - сказал он потягиваясь, - даже сам бимавэнь вряд ли чувствует себя: сейчас так хорошо, как я.
Сунь У-кун слышал все от слова до слова и, не в силах сдержать своего возмущения, взлетел вверх и решил сыграть с Чжу Ба-цзе штуку. Он встряхнулся всем телом и сразу же превратился в дятла.
Клюв заостренный, железный,
Крылья сизые легки,
И пронзают, словно гвозди,
Уцепившись, коготки.
Если голод подкрадется,
Не помеха - тишина,
Ведь гнилая древесина,
Словно лакомство, вкусна
Он стволов звенящих, крепких
Не любил и избегал;
Куцый хвост и глаз лукавый
Эту птицу отмечал.
Треск по лесу раздавался,
Отзывался каждый сук,
Был для слуха неприятен
Этот дробный перестук.
Дятел был не велик и не мал и весил не более двух лян, У него был клюв крепкий, как красная медь, и черные, как железо, лапы. Взмахнув крыльями, дятел слетел с дерева прямо на Дурня. Но тот уже спал. Тогда Сунь У-кун опустился и клюнул его в губу. Дурень сразу же вскочил и, не понимая, что случилось, заорал:
- Духи, духи! Они укололи меня пикой! Ох, как больно!
Он потрогал рукой губу и почувствовал, что идет кровь.
- Вот несчастье! - сказал он. - Ничего радостного у меня не произошло, а рот почему-то красный. - Он посмотрел на свою выпачканную кровью руку и, бормоча что-то себе под нос, начал озираться по сторонам, но нигде ничего подозрительного не заметил. - Кто же мог кольнуть меня пикой?- удивился он.
Вдруг он посмотрел вверх и увидел дятла.
- Будь ты проклят! - зло выругался Чжу Ба-цзе. - Там бимавэнь не дает мне покою, тут ты пристаешь. А, теперь я понял, в чем дело. Дятел принял мою морду за ветку высохшего дерева, рассчитывая под корой найти жучков и полакомиться. Вот он и клюнул меня. Попробую-ка я спрятать лицо.
Тут Дурень снова повалился на землю и заснул. Тогда Сунь У-кун снова слетел вниз и клюнул Чжу Ба-цзе в ухо.
- Вот проклятый! - завопил Чжу Ба-цзе, испуганно вскочив на ноги. - Никак не хочет оставить меня в покое! Наверное, тут где-нибудь его гнездо и дятел боится, что я разорю его, - вот он и пристает ко мне. Ну ладно. Не буду спать здесь.
Сказав это, он взял свои грабли, спустился с холма и, выйдя на тропинку, пошел дальше. Глядя на него, Сунь У-кун так и покатывался со смеху.
«Вот дубина, - думал он. - Глазищи здоровые, а своего человека узнать не может».
Наш чудесный Мудрец встряхнулся, превратился в цикаду и снова устроился за ухом у Чжу Ба-цзе. А тот, углубившись в горы и пройдя еще пять ли, увидел перед собой ущелье, в котором стояли три гранитных квадратных глыбы, каждая величиной со стол. Опустив грабли, Чжу Ба-цзе встал перед ними и громко приветствовал.
«Ну и Дурень, - рассмеялся про себя Сунь У-кун. - Зачем он приветствует камни? Ведь они и говорить не умеют, и на приветствие не ответят. Чжу Ба-цзе, кажется, совсем одурел».
А у Дурня была своя мысль. Он решил прорепетировать, как будет вести себя по возвращении, и вообразил, что перед ним Трипитака, Ша-сэн и Сунь У-кун.
- Когда я вернусь и встречусь с учителем, - сказал он, обращаясь к камням, - и меня спросят, живет ли в этих краях волшебник, я скажу, что живет. Тогда они захотят узнать, что это за горы. Сказать, что эти горы вылеплены из глины, сделаны из земли, отлиты из олова, выплавлены из меди, выпечены из муки, склеены из бумаги и нарисованы кистью, нельзя, так как они будут считать меня еще большим дурнем. Скажу лучше, что горы эти - каменные. Если спросят про. пещеру, скажу, что она тоже каменная, а ворота обиты железом. Когда же меня спросят, где эта пещера, скажу, что надо пройти три перевала. Таким образом они поверят, что я тщательно все осмотрел. Если же они начнут интересоваться всякими мелочами: ну, спросят, например, сколько в ворота вбито гвоздей, я отвечу, что очень спешил и всего не запомнил. Вот все, что я им скажу. Ну, а теперь можно идти. Здорово я проведу этого бимавэня!
Радуясь тому, как ловко он все придумал, Дурень, волоча за собой грабли, пустился в обратный путь. Ему, конечно, и в голову не приходило, что сидевший у него за ухом Сунь У-кун все слышал. Как только Чжу Ба-цзе повернул обратно, он расправил крылья и полетел. Прибыл он раньше Чжу Ба-цзе и, приняв свой прежний вид, поклоном приветствовал Трипитаку.
- Ты уже вернулся? - сказал, увидев его, Трипитака, - а где же Чжу Ба-цзе?
- Он все придумывает, как бы провести вас, - отвечал смеясь Сунь У-кун. - Сейчас он тоже вернется.
- Его уши прикрывают ему глаза, - сказал Трипитака, - человек он недалекий. Где уж ему обманывать других. А вот ты наверное придумал какую-нибудь дьявольскую штучку, чтобы снова подвести его.
- Вот вы всегда так, учитель, - сказал Сунь У-кун. - Только и знаете, что покрывать его дурные наклонности. А ведь он заранее придумал, что скажет вам. - И Сунь У-кун рассказал все как было: о том, как Дурень завалился в траву поспать, как его клюнул дятел, как он, кланяясь камням, придумал историю о каменной горе, каменной пещере и воротах, обитых железом, а также, что здесь водятся духи.
Не успел Сунь У-кун договорить, как появился Чжу Бацзе. Опасаясь, как бы не забыть, что сказать, Дурень шел, опустив голову, все время повторяя придуманный заранее рассказ.
- Эй ты, Дурень! Что ты там бормочешь?! - крикнул Сунь У-кун.
Тут Чжу Ба-цзе поднял уши и, взглянув на своих спутников, сказал:
- Ну, кажется, я благополучно вернулся домой. - С этими словами он опустился перед Трипитакой на колени.
- Тебе, наверное, пришлось перенести немало трудностей, ученик мой, - молвил Трипитака, помогая ему подняться.
- Вы не ошиблись, учитель, - отвечал Чжу Ба-цзе. - Тяжело приходится путникам, которые ходят по горам.
- Ну, а духи там есть? - спросил Трипитака.
- Есть, - отвечал Чжу Ба-цзе, - там их целая куча.
- Как же они тебя отпустили? - удивился Трипитака.
- Они даже называли меня своим предком, почтенным тестем, - сказал Чжу Ба-цзе. - Угощали супом из рисовой муки и постной пищей. А когда я поел, сказали, что проводят нас через горы, со знаменами и с барабанным боем.
- Не иначе как ты видел все это во сне, - перебил его Сунь У-кун.
Услышав это, Чжу Ба-цзе так перепугался, что стал даже казаться меньше ростом.
- Отец мой, - воскликнул он, - да откуда он знает, что я спал?
Тут Сунь У-кун подошел к Чжу Ба-цзе и сказал:
- Ну-ка, иди сюда и отвечай на мои вопросы.
Дурень еще больше перепугался и, весь дрожа, пролепетал:
- Пожалуйста, спрашивай. Но зачем хватать меня?
- Какие там горы? - спросил Сунь У-кун.
- Каменные, - отвечал Чжу Ба-цзе.
- А пещера какая? - продолжал Сунь У-кун.
- Тоже каменная.
- А ворота? - не унимался Сунь У-кун.
- Ворота обиты железом, - последовал ответ.
- А далеко это отсюда?
- Да три перевала надо пройти.
- Ну ладно, хватит, остальное я хорошо помню. Боюсь, что учитель тебе не поверит, лучше я скажу это вместо тебя.
- Эх ты, рожа! - закричал Чжу Ба-цзе. - Ведь ты никуда не ходил, что же ты знаешь и как можешь за меня говорить?
- А сколько гвоздей в воротах? - продолжал Сунь У-кун. - Скажу им, что я очень торопился и всего запомнить не мог. Ну что, правильно я говорю?
Эти слова повергли Дурня в полное смятение, и он повалился на землю.
- Ты даже приветствовал камни, разговаривал с ними, воображая, что это мы. Может быть, я неправду говорю? - продолжал Сунь У-кун.. - А еще ты сказал: «Составлю-ка я сейчас план, как надуть их всех, а главное этого бимавэня».
Дурень ничего не мог сказать и продолжал отбивать земные поклоны.
- Дорогой брат, - говорил он, - неужели ты следовал за мной все время, пока я ходил разведывать дорогу?
- Я вот тебя, дубина стоеросовая! - закричал Сунь У-кун. - Здесь такое опасное место, тебя послали в горы на разведку, а ты решил отсыпаться. Если бы тебя не разбудил там дятел, ты все еще продолжал бы спать. А после того как он клюнул тебя, ты начал придумывать, как бы получше соврать. Ты совершил тяжкое преступление. Протягивай сейчас же свои поганые лапы, я всыплю тебе пять ударов, чтобы ты крепко запомнил все.
- Твой смертоносный посох слишком тяжел, - сказал Чжу Ба-цзе. - Стоит только притронуться им - и лопнет кожа, а уж если потянуть им, то жилы разорвутся. Если ты раз пять ударишь своим посохом, от меня одно воспоминание останется.
- Если боишься наказания, зачем врал? - сказал Сунь У-кун.
- Дорогой брат, - взмолился Чжу Ба-цзе, - никогда больше этого не будет.
- Ну, ладно, - смягчился Сунь У-кун. - Но три удара тебе все же полагаются.
- Отец родной, - продолжал молить Чжу Ба-цзе, - да я ведь и половины удара не вынесу.
Окончательно растерявшись, он схватил за одежду Трипитаку.
- Учитель, - умолял он, - замолвите за меня словечко.
- Когда Сунь У-кун сказал мне, что ты собираешься обмануть нас, я ему не поверил. Но теперь вижу, что он был прав. А раз так, то ты заслужил наказание. Беда лишь в том, что людей у нас останется мало. Вот что, Сунь У-кун, ты пока повремени. А когда перевалим через горы, накажешь его по заслугам.
- Ладно, - согласился Сунь У-кун - Еще в древности говорили: «Слушайся отца и мать и будешь считаться почтительным сыном». Раз учитель не велит сейчас наказывать тебя, я повинуюсь. Но ты должен снова пойти в горы на разведку, однако смотри, если ты еще раз поступишь нечестно и попробуешь обмануть нас, тогда пощады для себя не жди.
Дурню не оставалось ничего другого, как отправиться в путь. Он храбро ринулся на большую дорогу. Но теперь на душе у него было очень неспокойно. Ему все казалось, что за ним по пятам, приняв другой вид, следует Сунь У-кун. Поэтому всякий встречающийся на пути предмет он принимал за Сунь У-куна. И вот, пройдя ли восемь, он встретил тигра, который бежал прямо к нему с горы, но он не испугался, так как и его принял за Сунь У-куна.
- Дорогой брат! - сказал он, взмахнув граблями - Опять ты пришел подслушивать. Теперь уж я не буду больше врать.
Он прошел еще немного. И вдруг подул сильный ветер, раздался треск и перед самым носом Чжу Ба-цзе повалилось старое засохшее дерево.
Вздрогнув от страха и колотя себя кулаком в грудь, Чжу Ба-цзе крикнул:
- Дорогой брат! Ну что ты вытворяешь! Говорю же я тебе, что больше обманывать не буду, зачем же ты превращаешься в какое-то дерево?
Пройдя еще немного, он увидел ворона с белой шеей, который несколько раз подряд прокричал у него над головой.
- Дорогой брат, - снова сказал Чжу Ба-цзе, - ну как тебе не стыдно! Раз я сказал, что не буду обманывать, значит, не буду. Зачем же ты превратился в ворона и пришел подслушивать?
А надо вам сказать, что на этот раз Сунь У-кун даже не думал следовать за Чжу Ба-цзе. И тот лишь сам нагонял на себя разные страхи и во всем пытался увидеть Сунь У-куна. Однако оставим пока Чжу Ба-цзе с его страхами и поговорим о другом.
Горы, которые сейчас встретились паломникам, назывались Пиндиншань, а пещера носила название пещеры Цветов лотоса. В этой пещере обитали два духа-оборотня: Золоторогий князь и князь с Серебряными рогами. В этот момент они как раз сидели в пещере и вели беседу.
- Брат, - сказал Золоторогий князь, - сколько времени мы уже не проверяли горы?
- Да пожалуй с полмесяца, - отвечал князь с Серебряными рогами.
- Ты бы пошел сегодня, брат, проверил за меня, - сказал Золоторогий.
- А почему именно сегодня? - спросил другой.
- Ты, видимо, не знаешь, - сказал Золоторогий. - Недавно я услыхал о том, что из Китая на Запад следует побратим императора, Танский монах; он идет поклониться Будде. Вместе с ним идут три его ученика: Сунь У-кун, Чжу Ба-цзе и Ша-сэн. У них есть еще конь. Пойди посмотри, где они сейчас, и постарайся поймать их.
- Если нам захочется полакомиться человеческим мясом, мы можем поймать человека в любом месте, - сказал князь с Серебряными рогами. - Зачем нам этот монах? Пусть идет своей дорогой.
- Ничего ты, видно, не понимаешь, - произнес Золоторогий. - Когда я покидал небо, то много слышал об этом Танском монахе. Это не кто иной, как перевоплотившийся старец Цзинь-чан, сошедший на землю. Он святой человек, в течение десяти поколений он занимался самосовершенствованием. И ни в малейшей степени не растратил первозданного положительного начала. Тот, кто поест его мяса, обретет бессмертие.
- Ну, в таком случае, - сказал князь с Серебряными рогами, - нам не для чего заниматься созерцанием, творить добрые дела, затрачивать усилия для приведения в гармонию положительного и отрицательного, мужского и женского начал природы. Сейчас я отправлюсь в горы. Мы, конечно, должны поймать его.
- Уж больно ты горяч, брат, - сказал Золоторогий. - Не спеши и постарайся как следует разобраться в этом деле. Если ты вместо Танского монаха приведешь сюда кого-нибудь другого, тебе самому будет стыдно. Я помню, каков из себя Танский монах. Сейчас я нарисую его и его учеников, и ты захвати рисунки с собой. А там сравнишь и увидишь, Танский это монах или нет. - Он назвал имя и фамилию всех путников.
Хорошо запомнив все и взяв с собой рисунки, князь с Серебряными рогами вышел из пещеры и, захватив с собой примерно тридцать подчиненных, отправился дозором по горам.
И вот несчастный Чжу Ба-цзе, с трудом пробираясь вперед, встретил целую толпу духов, преградивших ему дорогу.
- Эй, что ты за человек? - окликнули они его.
Дурень поднял голову, навострил уши и тут увидел, что перед ним духи. Придя в замешательство, он подумал: «Если я скажу им, что я монах и иду за священными книгами, они непременно схватят меня и уведут к себе. Скажу лучше, что я путник». Духи доложили об этом своему начальнику. Однако среди тридцати духов были такие, которые хорошо разбирались в делах. И вот один из них сказал:
- Начальник, а ведь этот монах похож на Чжу Ба-цзе. - И дух велел показать изображение.
Увидев рисунок, Чжу Ба-цзе окончательно растерялся и сказал:
- Не удивительно, что я все время ощущал какую-то слабость. Оказывается, они вызвали мою душу, чтобы передать мое изображение.
Один из подчиненных духов пикой подправил рисунок, а князь с Серебряными рогами, указывая на рисунок, сказал:
- Вот этот, на белом коне, - Танский монах. Тот, у которого лицо обросло шерстью, - Сунь У-кун.
- О небо! - взмолился Чжу Ба-цзе. - Хоть бы меня там не было. Я принесу тебе в жертву трех жертвенных животных и двадцать четыре фэня вина, - бормотал он, принося обет. - Вон тот, черный, с длинным лицом - Ша-сэн, а этот, с длинной мордой и большими ушами, - Чжу Ба-цзе.
Услышав свое имя, перепуганный Чжу Ба-цзе втянул голову в плечи.
- Ну-ка, монах, покажи свою морду, - приказал дух.
- Я отроду такой, - отвечал Чжу Ба-цзе.
Тогда дух приказал своим подчиненным взять крюк и вытащить голову Чжу Ба-цзе. Тут Чжу Ба-цзе уже не на шутку переполошился и, вытягивая голову, сказал:
- Ну, мое это изображение, и ладно. Вот я! Если хотите посмотреть, смотрите, зачем же крюк?
Убедившись, что перед ним Чжу Ба-цзе, дух выхватил меч и взмахнул им. Однако Дурень успел защититься своими граблями и сказал:
- Сынок! Не будь невеждой! Ну-ка, познакомься с моими граблями!
- Этот монах лишь недавно принял постриг, - смеясь сказал волшебник.
- Сынок! - снова крикнул Чжу Ба-цзе. - А откуда это тебе известно?
- Раз ты орудуешь такими граблями, - сказал дух, - значит, ты работал на огородах и в поле. А потом украл эти грабли.
- Где уж тебе знать, щенок, что у меня за грабли? - рассердился Чжу Ба-цзе. - Разве можно сравнить их с обыкновенными граблями!
Огромные зубья похожи на когти дракона,
Остры, как у тигра, сверкают златою резьбою,
Встречаясь с достойным противником, вихрь подымают
И, с равным встречаясь, огнем раскаляются боя.
Сметая преграды, ловя чародеев-злодеев,
Те грабли в пути защищают святого монаха,
Движением тьму вызывают, рождая туманы:
И звезды и солнце скрываются в тучах от страха.
Ударят Тайшаньскую гору - пугаются тигры.
Моря взбаламутят - и в ужас приходят драконы,
Пускай ты владеешь немалой волшебною силой,
Но девятикратно проколот, падешь, пораженный.
Однако дух ничуть не испугался и, прекратив перебранку, выхватил свой семизвездный меч и начал биться с Чжу Ба-цзе. И вот на горе между ними разгорелась битва. Уже раз двадцать схватывались противники, однако все еще нельзя было сказать, на чьей стороне перевес. Чжу Ба-цзе рассвирепел и бился не на жизнь, а на смерть. А дух, глядя на Чжу Ба-цзе, который грозно поднял уши, брызгал слюной, размахивал граблями и что-то выкрикивал, немного струсил и сделал знак остальным духам ринуться в бой.
Сражаясь с волшебником один на один, Чжу Ба-цзе еще держался. Но когда в бой ринулись остальные духи, он растерялся, потерял способность отражать удары и, чувствуя, что терпит поражение, бежал с поля боя. Но тут с ним произошла беда. Дорога была неровная, а бежал он опрометью, запутался в зарослях и упал.
С трудом поднявшись, он хотел бежать дальше, но один из духов сбил его с ног, и Чжу Ба-цзе снова полетел кубарем. Тут на него навалилась толпа духов: один схватил его за щетину, другой - за уши, кто тащил за ноги, кто за хвост, и все вместе уволокли его в пещеру.
И, увы! Поистине можно сказать:
И с одним нечистым духом
Трудно справиться в напасти,
Как же трудно пересилить
Сразу тысячу несчастий.
О дальнейшей судьбе Чжу Ба-цзе вы узнаете из следующей главы.

ГЛАВА ТРИДЦАТЬ ТРЕТЬЯ,
повествующая о том, как последователи ложного учения ввели в заблуждение Танского монаха и как высшие небесные силы помогли паломникам избавиться от гибели

Итак, дух доставил Чжу Ба-цзе в пещеру.
- Дорогой брат! Одного поймали! - сказал он своему начальнику.
- Тащите его сюда, я посмотрю, - отвечал тот.
- Да вот он, видите?
- На сей раз ты ошибся, дорогой брат, - молвил старший дух. - От этого монаха никакого толку не будет.
- Господин, - сказал, осмелев, Чжу Ба-цзе. - Раз я никуда не гожусь, отпустите меня. Ведь я не человек!
- Зачем его отпускать? -возразил второй дух. - Польза от него хоть и невелика, но все же он ученик Танского монаха. Зовут его Чжу Ба-цзе. Давайте разденем его, посадим в пруд, а потом очистим от шерсти и приготовим из него закуски. Когда же наступит пасмурная погода, мы будем попивать вино и закусывать им.
«Ну, теперь все пропало! - решил Чжу Ба-цзе. - Пойду на закуску чертям!»
Мы не будем подробно рассказывать о том, как духи потащили Чжу Ба-цзе к пруду и бросили его в воду.
Вернемся сейчас к Трипитаке. Он сидел на склоне холма, и на душе у него было очень тревожно. Уши у него горели, глаза беспокойно бегали.
- Сунь У-кун, - сказал он наконец, - что же это Чжу Ба-цзе так долго не возвращается?
- Вы до сих пор не знаете, что это за существо, - сказал Сунь У-кун.
- Что же он за существо? Расскажи.
- Если бы в этих горах были какие-нибудь духи, он и шагу не сделал бы, а изобразил бы из себя героя и прибежал к нам с какими-нибудь новостями. Видимо, никаких духов здесь нет, и он идет спокойно вперед.
- Где же мы встретимся? - забеспокоился Трипи- така. - Ведь здесь кругом горы, глушь. Это не город, не селение.
- Не беспокойтесь, учитель, - сказал Сунь У-кун. - Садитесь, пожалуйста, на коня. Дурень ленив и, конечно, не мог уйти далеко. Подстегните коня, и мы скоро догоним его, а там пойдем все вместе.
Трипитака послушался Сунь У-куна и сел на коня, Ша-Сэн взял вещи, а Сунь У-кун, как всегда, отправился впереди.
Между тем старый дух сказал своему верному помощнику:
- Раз тебе удалось поймать Чжу Ба-цзе, значит, где-то здесь должен быть Танский монах. Сходи еще раз и поищи как следует. Только смотри не упусти его.
- Я мигом, - отвечал тот и, взяв с собой пятьдесят духов, отправился в горы.
Идя по дороге, он вдруг заметил радужные облака и почувствовал, что воздух напоен чудесным ароматом.
- Танский монах здесь, - сказал дух.
- Где же он? - спросили остальные духи.
- Когда приближается безгрешный человек, появляется радужное сияние, когда скверный - воздух наполняется зловонием. А Танский монах - человек весьма почтенный, он - небожитель, сошедший на землю. Целых десять поколений он совершенствовал себя, и Танский император сделал его своим приближенным.
Однако остальные духи ничего не видели.
- А вот и он, - указывая на облака, сказал дух.
И как только он поднял руку, Трипитаку пробрала дрожь. Затем дух еще раз показал на него, и Трипитака снова задрожал. Так было три раза. Чувствуя в душе смутное беспокойство, Трипитака сказал:
- Ученики мои! Что это меня все время в дрожь бросает?
- Видимо, у вас желудок не в порядке, - сказал Шасэн. - Вот от этого и в дрожь бросает.
- Глупости ты говоришь, - сказал Сунь У-кун. - Просто мы зашли в дикие горы, и учитель слегка беспокоится. Ничего не бойтесь. Я со своим посохом пойду вперед и буду защищать вас.
И наш чудесный Сунь У-кун взмахнул своим посохом.
Три раза он поднял его вверх, четыре раза опустил вниз, пять раз взмахнул им влево и шесть раз вправо. Проделываемые им движения полностью соответствовали древним военным уставам и были до того совершенны и необычны, что наблюдавший все это Трипитака был поражен. Такое редко встретишь даже в войске больших государств. Дух, который видел все это с горы, был до того напуган, что у него душа ушла в пятки, и он едва слышно пролепетал:
- Я давно уже слышал о Сунь У-куне, но только сейчас мне удалось убедиться в том, что не зря о нем идет такая слава.
- Господин наш, - обступив своего повелителя, молвили духи - С какой стати вы превозносите достоинства других и умаляете свои собственные?
- Волшебная сила Сунь У-куна необъятна, - отвечал старший дух - Поэтому отведать мяса этого монаха нам не удастся.
- Раз вы не можете одолеть его, - отвечали духи своему начальнику, - давайте отправим посланцев к нашему повелителю с просьбой прислать сюда все наши силы; тогда мы вместе нападем на Сунь У-куна и заставим его сдаться.
- Вы, что же, не видите, что против его посоха не устоит и многотысячное войско, - сказал им повелитель - А у нас в пещере наберется не больше пятисот воинов. Разве с такими силами мы справимся с ним?
- Ну, в таком случае нам действительно нечего думать о том, чтобы отведать Танского монаха. Да и этого Чжу Бацзе держать здесь нет смысла, надо его сейчас же освободить. - Захватить мы его захватили, а вот как освобождать будем? - спросил старший дух. - Как бы там ни было, Танского монаха нам непременно надо отведать, однако сейчас это невозможно.
- Что же, будем ждать еще несколько лет? - спросили младшие духи.
- Зачем тратить так много времени? - отвечал начальник - Танского монаха можно заполучить лишь хитростью, а не силой. Если же мы будем надеяться на одну только силу, нам не то что отведать, а и понюхать мяса этого монаха не удастся. Надо тронуть его сердце. Только таким путем мы сможем захватить его.
- А наша помощь понадобится? - спросили младшие духи.
- Нет, - отвечал начальник. - Возвращайтесь обратно, только ни слова не говорите вашему повелителю, иначе сорвете все мои планы. Я знаю один способ, с помощью которого можно захватить Танского монаха.
Младшие духи удалились, а старший дух спрыгнул с горы и, встряхнувшись, превратился в странствующего даоса. Его платье вполне соответствовало его внешнему виду:
Был в даосскую одежду,
С пестрым поясом, одет;
Шапка в искрящихся звездах
Источала яркий свет.
Старец облачные туфли
Из волокон пальм носил,
И о том, что он отшельник,
Взор смиренный говорил.
Так, искусно притворившись
И принявши ложный вид,
Он личиной лицемерья
Был старательно укрыт.
Чувства ложные пытался
Выдавать он за свои,
И, казалось, был монахом,
Преисполненным любви.
И вот, превратившись в даоса, дух споткнулся прямо у дороги и упал. Из ушибленной ноги потекла кровь, и он застонал, призывая на помощь: «Помогите! помогите!».
А Трипитака тем временем, в сопровождении Великого Мудреца и Ша-сэна, спокойно продвигался вперед. Вдруг он услышал, что кто-то зовет на помощь.
- Боже милостивый! - удивленно воскликнул Трипитака. - Кто может звать на помощь в такой глуши? Здесь человеческого жилья нигде не найдешь. Видно, кого-то поранил дикий зверь. - И, подстегнув коня, Трипитака поехал впе- ред и крикнул: - Кто зовет на помощь, выходи!
Тогда дух выполз из травы и стал отбивать перед Трипитакой земные поклоны. Трипитака почувствовал себя очень неловко: перед ним был даос почтенного возраста. Поспешно сойдя с коня, Трипитака подошел к даосу и, поднимая его, сказал:
- Встаньте, пожалуйста!
- Больно, ох как больно! - стонал дух. Трипитака отпустил его руку и увидел у него на ноге кровь.
- Вы откуда пришли, учитель, и почему у вас на ноге кровь?
Тут дух пустил в ход все свое красноречие.
- Учитель, к западу от этой горы расположен монастырь, оттуда я и пришел.
- Раз ты монах, почему ты не сидишь на месте, не чи таешь священные книги, не возжигаешь благовоний, а бродишь здесь без дела? - спросил Трипитака.
- Видите ли, - отвечал дух, - позавчера игумен, который живет к югу от этой горы, пригласил нас, монахов, к себе в монастырь, где собирался совершить моление об избавлении нас от бедствий и ниспослании счастья. Возвращались мы оттуда поздно вечером вместе с моим учеником. Дойдя до самого глухого места, мы повстречали огромного пятнистого тигра, который утащил моего ученика. Я же от страха бежал куда глаза глядят и, споткнувшись о камень, поранил ногу. О возвращении домой нечего было и думать. И вот сейчас словно само небо послало вас сюда. Умоляю вас, учитель, явите ваше великое милосердие и спасите меня. Как только мы доберемся до монастыря, я совершу жертвоприношение и отблагодарю вас за ваши милости.
- Учитель, - отвечал ему Трипитака, приняв все сказанное духом за истину. - Мы оба с вами монахи, только я - буддийский, а вы - даосский. И хоть платье у нас различно, однако принципы, которые мы проповедуем, одинаковы. Если бы я не оказал вам помощи, то не имел бы права называться монахом. Не знаю только, что делать, ведь вы не можете двигаться.
- Не то что двигаться, я встать не могу, - пожаловался дух. - Ну ладно, - отвечал Трипитака. - Я пойду пешком, а вы садитесь на коня.
- Премного благодарен вам, учитель, за вашу доброту ко мне, но я даже на коня не в состоянии сесть.
- А я и не подумал об этом, - сказал Трипитака. - Ша-сэн! Положи вещи на коня, а сам понеси этого почтенного монаха до монастыря.
- Ладно, - согласился Ша-сэн, - понесу.
Но дух быстро обернулся к Ша-сэну и окинул его взглядом.
- Учитель, - сказал он, - тигр напугал меня до смерти, а этот монах еще страшнее. Я боюсь его.
- Неси тогда ты, - сказал Трипитака Сунь У-куну.
- Хорошо, - сразу же согласился тот.
Дух уселся Сунь У-куну на спину и удобно там устроился.
«Вот глупый даос, - усмехнулся про себя Ша-сэн, - не хочет, чтобы я его нес, а предпочитает Сунь У-куна, Вот погоди, отойдет он немного, так, чтобы учитель его не видел, трахнет тебя о камни, так ты и костей не соберешь».
«Подлая тварь, - думал в это время Сунь У-кун, тоже улыбаясь. - Как только ты осмеливаешься дразнить меня. Лучше бы поинтересовался, сколько мне лет. Своими дьяволь скими речами ты можешь морочить Танского монаха, а меня не обманешь. Я отлично знаю, что ты - дух здешних гор и что вы задумали съесть нашего учителя. Но наш учитель не обыкновенный человек, не так просто его съесть. Уж если вы решили полакомиться его мясом, то львиная доля должна достаться мне».
Между тем услышав, что Сунь У-кун что-то бормочет себе под нос, дух сказал:
- Учитель, я не дух какой-нибудь, я родился в хорошей семье, а потом стал даосским монахом. И вот теперь, на свою беду, повстречался с тигром.
- Если ты боишься зверей, почему не читаешь псалмы Северной звезды? - спросил Сунь У-кун.
Трипитака, который в этот момент как раз садился на коня, услышал их разговор.
- Скверная ты обезьяна! - прикрикнул он на Сунь У-куна. - Ты что, забыл поговорку о том, что спасти жизнь одного человека ценнее, чем построить высокую пагоду. Твое дело нести его - и все. Нечего болтать о каких-то там псалмах!
- Да ведь врет он все, - сказал Сунь У-кун. - Будь моя воля, я ни за что не понес бы тебя, боюсь только, что учитель рассердится, он - человек высокой добродетели и милосердия, хотя иногда и совершает какие-то странные поступки. Хорошо, я понесу тебя, но смотри. Если захочешь справить нужду, сразу же скажи мне. Не вздумай делать это у меня на спине. Одежду стирать здесь некому.
- Я человек старый, - отвечал дух, - и сам прекрасно все понимаю.
Итак, Сунь У-кун, неся духа на спине, вместе со всеми продолжал свой путь. Они то спускались с горы, то снова подымались. Сунь У-кун все время нарочно замедлял шаг, стараясь пропустить учителя вперед. И вот, когда они прошли примерно около пяти ли и Трипитака с Ша-сэном скрылись в долине, в сердце Сунь У-куна начала закипать злость.
«Учитель - человек почтенного возраста, а ни в чем не разбирается. Когда отправляешься в такой дальний путь, даже собственные руки кажутся тяжелыми и ты рад бы избавиться от них, а тут еще тащи на себе этого дьявола. Да будь он не дьявол, а самый порядочный человек и то в мои годы нести его просто наказание. Прикончу его и дело с концом».
А надо сказать вам, что каждая мысль Сунь У-куна тут же становилась известной духу. Этот дух обладал волшебной силой, передвигающей горы. И вот, сидя на спине у Сунь У-куна, он произнес заклинание, и в воздухе моментально выросла гора Сумеру, которая, опустившись на Сунь У-куна, придавила его. Однако Великий Мудрец подвигал головой и легко сдвинул гору на левое плечо.
- Эх ты, сынок, - сказал он смеясь, - решил придавить меня. Да я ничуть, этого не боюсь. Для меня твоя гора все равно, что коромысло. Коромысло и то тяжелее.
«Одной горы, видимо, мало», - подумал дух и тут же снова произнес заклинание. На этот раз в воздухе выросла гора Эмэй и тоже опустилась на Сунь У-куна. Но Сунь У-кун снова пошевелил головой и сдвинул гору на правое плечо. После этого он выпрыгнул из расщелины и как метеор помчался вслед за своим учителем.
Все это так сильно напугало духа, что он даже вспотел. И вот, чтобы исправить положение, он снова произнес заклинание, поднял гору Тайшань и придавил ею Сунь У-куна. В этот момент Сунь У-кун совсем обессилел и, когда дух опустил на его голову гору Тайшань, все его три души громко застонали, из семи отверстий полилась кровь.
А наш чудесный дух на облаке помчался догонять Трипитаку и, протянув руки с высоты, сразу же поймал его.
Ша-сэн от неожиданности выронил вещи, но тут же, схватив свой посох, покоряющий демонов, бросился на духа. Тогда дух выхватил семизвездный меч, и между ними разгорелся ожесточенный бой.
Меч семизвездный и посох
От бешеной силы вращенья
Свет испускали слепящий
На страшное поле сраженья.
Смерти владыкой казался
Боец круглоглазый и злобный,
Железноликий - другой,
По виду придворным подобный.
Первый хотел, захватив,
Уничтожить святого монаха;
Встав на защиту, другой
За наставника бился без страха.
На небе оба покрыли
Туманом и дымом чертоги,
Землю взрывая в борьбе,
Затемнили созвездий дороги.
Так они бились весь день
Даже солнце от пыли тускнело,
Все непрогляднее мрак
Нависал над вселенною целой.
Девять уж минуло схваток,
В бою - никакой перемены,
Но на десятой пришло
Пораженье монаха Ша-сэна.
Дух был разъярен и, когда вращал своим мечом, казалось, будто в воздухе летают метеоры. Ша-сэн совсем ослаб и не в силах был больше сопротивляться. Он хотел было бежать, но дух успел прижать его мечом и зажал под левую подмышку. Правой рукой он схватил Трипитаку, а ногами подцепил его вещи. Затем он раскрыл свою пасть и зубами схватил за гриву коня. Так он и примчался к пещере Цветов лотоса.
- Дорогой брат! - крикнул он громовым голосом. - Я притащил монахов!
- Давай их сюда, - обрадованно крикнул начальник, - я посмотрю!
- Ну как, нравятся они тебе? - спросил второй дух.
- Дорогой брат, - отвечал начальник, - снова ты поступил неправильно.
- Ты же сам говорил, что нужно поймать Танского монаха.
- Совершенно верно, - отвечал начальник. - Однако надо было поймать еще Сунь У-куна: только в этом случае мы могли бы отведать мяса Танского монаха. Иначе нечего об этом и думать. Царь обезьян обладает огромной волшебной силой, а также искусством многих превращений, и, если мы съедим его учителя, он, конечно, не простит этого нам. Он явится сюда и учинит здесь такое, что мы навсегда забудем о спокойной жизни.
- Ты, дорогой брат, очень любишь хвалить других. Если послушать тебя, выходит, что таких, как он, даже на небе мало, а на земле их и вовсе не найдешь. А, по-моему, сейчас он уже ничего не может сделать.
- Ну, в таком случае нам очень повезло, - выслушав его, отвечал начальник. - Давайте сюда монаха! На этот раз мы полакомимся. Тащите вина! И поднесите бокал вашему начальнику за его заслуги!
- Дорогой брат, - сказал тут второй дух, - прежде чем пить вино, прикажи выловить Чжу Ба-цзе из пруда.
И они отдали распоряжение подвесить Чжу Ба-цзе на восточной террасе. Ша-сэна подвесили на западной террасе, а Танского монаха - между ними. Коня отвели в конюшню, а вещи принесли в помещение.
- Ты весьма искусен, мудрый брат мой, - сказал улыбаясь старый дух. - Двумя приемами поймал сразу трех монахов. Хоть Сунь У-кун и придавлен горами, все же надо что-то придумать, чтобы поймать его и сварить вместе с ними.
- Вы присядьте, брат, и не беспокойтесь, - отвечал второй дух. - Для того чтобы поймать Сунь У-куна, нам незачем утруждать себя. Надо взять два талисмана и послать с ними кого-нибудь из наших людей: пусть они при помощи этих талисманов выловят Сунь У-куна.
- О каких талисманах ты говоришь? - спросил начальник. - О моей тыкве-горлянке червонного золота и твоем кувшине из белоснежного нефрита.
- А кого мы пошлем? - спросил начальник, вынимая драгоценности.
- Я думаю, что надо послать Цзин Си-гуя и Лин Личуна, - сказал второй дух. - Возьмите эти вещи, - приказал он посланцам, - и поднимитесь на самую высокую гору. Там переверните их дном кверху и крикните: «Сунь У-кун!» Если он отзовется, значит, попался и находится либо в тыкве, либо в кувшине. Тут вы, не мешкая, заклейте кувшин и тыкву заклинанием великого Лао-цзюня, и Сунь У-кун тотчас же превратится в гной.
О том, как духи отправились ловить Сунь У-куна, мы распространяться не будем, а расскажем лучше о Великом Мудреце. Придавленный горами, он с горечью думал о Трипитаке.
- Учитель! - громко взывал он, - помнишь, как ты освободил меня из-под горы, которой я был придавлен, и сделал своим учеником? В то время бодисатва Гуаньинь милостиво повелела мне сопровождать тебя на Запад. Мы вместе занимались совершенствованием. У нас была одна судьба, мы познавали одно и то же. Кто же мог подумать, что мы окажемся в таком положении?! Злые духи встретились на нашем пути и придавили меня горой. Горе мне! Если тебе уж суждено умереть, так жаль, что приходится страдать также Ша-сэну, и Чжу Ба-цзе, и тому молодому дракону, который был превращен в коня. Не зря говорится: «Высокое дерево гнется от ветра, слава губит человека».
Сказав это, Сунь У-кун тяжело вздохнул, и слезы градом полились у него из глаз. Это сразу же встревожило местных духов земли и духов - хранителей пяти стран света. Все они окружили Златоглавого духа и стали спрашивать у него: - Кому принадлежат эти горы?
- Нам, - отвечали духи земли.
- А кого они сейчас придавили? - последовал вопрос.
- Это нам неизвестно, - отвечали духи земли.
- Как же так? - воскликнули духи - хранители пяти стран света. - Да знаете ли вы, что под этими горами заключен Великий Мудрец по имени Сунь У-кун, который пятьсот лет тому назад учинил скандал на небе? Сейчас он вступил на путь Истины и стал учеником Танского монаха. Как же вы могли допустить, чтобы злой дух придавил его горой в ваших владениях? Вы сами себя сгубили. Думаете, он помилует вас, когда освободится? В лучшем случае он сделает вас, духов земли, посыльными и заставит бегать по почтовым станциям, а горных духов отправит служить в войска. Да и нам, конечно, не даст покоя.
Тут духи гор и земли не на шутку перепугались.
- Но мы, право, ничего не знали об этом, - оправдывались они. - Услыхали, как этот дух произносит заклинание, ну и перенесли гору. Кто мог подумать, что он решил придавить Великого Мудреца?
- Ну ладно, не бойтесь, - сказали духи - хранители пяти стран света. - Не зря говорится в законе: «Преступление, совершенное по незнанию, не карается». Мы поможем вам освободить его, и он не станет нас бить.
- Вам не справиться с ним, - произнесли духи земли. - Как только он очутится на свободе, так тотчас же начнет драться.
- А знаете ли вы, - сказали духи - хранители пяти стран света, - что у него есть посох исполнения желаний с золотыми обручами. Этот посох наводит страх на всякого, кто его увидит. От одного его удара наступает смерть. Его прикосновение ранит. Если попытаешься поднять его - лопнут жилы; если притронешься к нему - трескается кожа.
Эти слова повергли духов земли в трепет и, посоветовавшись с духами - хранителями пяти стран света, они все вместе подошли к трем горам.
- Великий Мудрец, - молвили они, - духи гор и земли и духи - хранители пяти стран света пришли навестить вас. Здесь надо сказать, что наш прекрасный Сунь У-кун не утратил своего воинственного духа и сохранял величавую осанку.
- Для чего же это вам понадобилось навещать меня? - громко спросил он.
- Мы пришли сообщить, - отвечали те, - что хотим освободить вас и надеемся на то, что вы простите нам нашу непочтительность.
- Ладно, - согласился Сунь У-кун. - Я вас не трону. Он сказал это таким тоном, словно был начальником обла- сти и давал приказ об освобождении заключенных. Духи разом произнесли заклинание, и горы стали на свои места. Очутившись на свободе, Сунь У-кун вскочил на ноги, отряхнулся, поправил на себе одежду и, вытащив из уха свой посох, подозвал духов земли.
- Ну-ка, протягивайте ваши лисьи лапы, - крикнул он, - я всыплю каждому по два удара, чтобы отвести душу.
- Великий Мудрец, - в испуге закричали духи, - вы только что сами сказали, что прощаете нам нашу вину. А теперь, когда мы освободили вас, хотите нас бить.
- Вы что же это, милые мои, - сказал Сунь У-кун, - выходит, ничуть не боитесь меня, а боитесь каких-то там чертей?!
- Волшебник, который опрокинул на вас горы, обладает большой магической силой и высоким искусством магии. Он хорошо знает заклинания и вызвал нас к себе в пещеру, заставив каждого па очереди стоять на страже около него целый день.
Слова «стоять на страже» сильно встревожили Сунь У-куна и, устремив взор к небу, он воскликнул:
- О боже! После того как ты отделил небо от земли, гора Цветов и плодов произвела меня на свет. Я учился у лучших учителей, и для меня открылись тайны вечной жизни. Я могу легко превращаться во что угодно, умею усмирять тигров и покорять драконов. Я учинил дебош в небесных чертогах, после чего мне было пожаловано звание Великого Мудреца. И, несмотря на все это, я не решался прибегать к услугам духов гор и земли. Как же этот нечистый оборотень осмелился вызвать духов гор и земли и, словно рабов, заставить их стоять у себя на страже! О небо! - в отчаянии воскликнул он. - Если ты создало меня, зачем тебе еще понадобилось производить на свет подобных тварей?!
Произнеся эту тираду, Сунь У-кун вдруг заметил над горным ущельем радужное сияние.
- Духи! - молвил он. - Раз вы находитесь в услужении у этого волшебника, вы должны знать, откуда исходит сияние.
- Это сияние излучает одна из драгоценностей волшебника, - отвечали духи. - И надо полагать, что дух вынул ее для того, чтобы поймать вас.
- Ну что ж, в таком случае позабавимся, - обрадовался Сунь У-кун. - А скажите, кто еще живет в этой пещере?
- В особом почете у этого волшебника даосы, - отвечали духи, - поскольку излюбленным его занятием является изготовление эликсира бессмертия.
- Тогда нет ничего удивительного в том, что он превратился в даоса и обманом захватил моего учителя, - отвечал Сунь У-кун. - Теперь же, - продолжал он, - возвращайтесь пока к себе и запомните, что удары остаются за мной. А с этим волшебником я сам как-нибудь справлюсь.
Духи тотчас же поднялись в воздух и рассеялись в разные стороны. А Сунь У-кун встряхнулся и превратился в праведника даоса. И вы только послушайте, как он был одет:
Он надел кафтан монаха,
Перештопанный кафтан,
Скорбно, траурно причесан,
Бил в овальный барабан.
Древним поясом Люй Гуна
Затянул он гордо стан,
Приклонившись у дороги,
Духов ждал Царь обезьян
И дождался... Тотчас гневом
Был свирепо обуян.
Вскоре появились два духа, - это были слуги. Сунь У-кун выставил вперед свой посох, а духи, не заметив его, споткнулись и полетели на землю. Лишь поднявшись на ноги, они увидели Сунь У-куна.
- Какая неосторожность! - воскликнули духи. - Если бы наш повелитель не относился с почтением ко всякого рода паломникам, мы бы с тобой поговорили!
- О чем же это вы поговорили бы? - спросил Сунь У-кун. - Даосы должны встречать друг друга, как родные.
- А с какой стати ты здесь развалился, да еще заставляешь нас падать?
- Когда молодые послушники встречают такого почтенного даоса, как я, - сказал Сунь У-кун, - они должны пасть ниц перед ним и преподнести ему деньги.
- Когда мы приветствуем нашего начальника, - отвечали духи, - то и он ограничивается только двумя лянами. Почему же мы должны падать перед тобой ниц и преподносить деньги? Ты, конечно, не здешний, и у вас другие обычаи.
- Совершенно верно, я не здешний, - отвечал Сунь У-кун. - Я пришел с горы Пэнлайшань.
- Да ведь гора Пэнлайшань находится на морском острове и является обиталищем бессмертных.
- А я, что же, по-вашему, не бессмертный? - возмутился Сунь У-кун.
Эти слова показались духам забавными, и они, желая продлить веселый разговор, выступили вперед и воскликнули:
- О почтенный бессмертный! Не гневайся на нас за то, что мы глазами простых смертных не смогли распознать вас и оскорбили своими речами.
- Да я не сержусь, - отвечал им Сунь У-кун. - Недаром говорят: «Бессмертный не ходит по земле». Как же вы могли узнать меня? Я пришел к вам в горы для того, чтобы увести с собой одного человека, познавшего дао и достойного стать божеством. Кто из вас отправится со мной?
- Учитель! Я пойду, - сразу же отозвался дух Цзин Си-гуй.
- И я пойду! - подхватил Лин Ли-чун.
- А вы откуда? - спросил Сунь У-кун, продолжая притворяться, так как хорошо знал, кто они такие.
- Мы из пещеры Цветов лотоса, - отвечали те.
- А куда направляетесь?
- По приказу нашего повелителя мы идем захватить Сунь У-куна.
- Кого? - переспросил Великий Мудрец.
- Сунь У-куна, - повторили те.
- Не того ли Сунь У-куна, который сопровождает Танского монаха?
- Ты угадал! А ты и его знаешь?
- Как же, знаю, - отвечал им Сунь У-кун. - Эта обезьяна - существо весьма бесцеремонное. Я тоже зол на нее, поэтому пойду вместе с вами и помогу выловить ее.
- Зачем вам утруждать себя, - молвили духи. - Наши повелители владеют магическим средством и благодаря этому сумели переместить горы и придавили ими Сунь У-куна. Теперь он лишен свободы и даже шевелиться не может. Наши повелители дали нам два талисмана, в один из которых мы должны упрятать Сунь У-куна.
- Что же это за талисманы? - поинтересовался Сунь У-кун.
- У меня, - сказал Цзинь Си-гуй, - тыква-горлянка из червонного золота, а у него - кувшин из белоснежного нефрита.
- Каким же образом вы упрячете его туда? - продолжал расспрашивать Сунь У-кун.
- Эти талисманы надо перевернуть дном кверху и тут же позвать: «Сунь У-кун!» Если он откликнется, значит попался. После этого отверстие надо заклеить листом бумаги, где написано заклинание великого Лао-цзюня, и попавший в ловушку мгновенно превращается в гной.
Выслушав их, Сунь У-кун даже испугался.
«Это уж чересчур, - подумал он. - Однако дух-страж говорил о пяти талисманах, а здесь только два. Интересно, какие же это еще три талисмана»?
- Ну-ка, уважаемые, покажите ваши талисманы! - попросил Сунь У-кун.
Духи, ничего не подозревая, вытащили из рукавов талисманы и обеими руками почтительно преподнесли их Сунь У-куну.
«А ведь замечательные вещицы, - подумал Сунь У-кун, глядя на талисманы, которые держал в руках. - Стоит мне дернуть себя за хвост, и я умчусь отсюда. Тогда и драгоценности будут мои. Нет, так нехорошо! Это называется грабеж среди бела дня. Ведь от подобного поступка пострадает мое доброе имя».
- А моей драгоценности вы не видели? - спросил он духов, возвращая им талисманы.
- А что у вас за драгоценность, учитель? Может быть, простым смертным на нее смотреть опасно?
Тут наш чудесный Сунь У-кун выдернул у себя из хвоста волосок и произнес заклинание:
- Изменись!
В тот же миг волосок превратился в огромную тыкву-горлянку червонного золота, длиной в один чи и семь цуней. Вытащив ее из-за пояса и передавая духам, Сунь У-кун сказал:
- Вы не видели моей тыквы?
Лин Ли-чун взял тыкву в руки, посмотрел и сказал:
- Учитель! Твоя тыква и велика и красива, однако пользы от нее никакой.
- Почему ты так думаешь? - спросил Сунь У-кун.
- Вот если взять наши талисманы, - отвечали духи, - так в каждый из них можно поместить тысячу человек.
- Конечно, ваша тыква, в которую можно улавливать людей, - тоже редкостная вещь, - отвечал им Сунь У-кун. - Но в мою тыкву может уместиться все небо.
- Все небо? - изумились духи.
- Да, все небо.
- Что-то не верится, - усомнились духи. - Ну-ка, покажи нам, что может сделать твоя тыква-горлянка. Тогда мы тебе поверим.
- Когда небо рассердит меня, - отвечал Сунь У-кун, - я в течение месяца могу упрятать его в мою тыкву-горлянку раз семь, а то и восемь. Если же оно мне не досаждает, я за целые полгода ни разу не смогу этого сделать.
- Дорогой брат, - сказал тут Лин Ли-чун, - в этот волшебный талисман можно упрятать небо, сменяйся с ним.
- Да разве он согласится? - сказал Цзинь Си-гуй.
- Мы можем дать ему в придачу кувшин, - сказал Лин Ли-чун.
«Что ж, - подумал Сунь У-кун, - обменять тыкву на тыкву, да получить еще в придачу кувшин, - не так уж плохо».
- Ладно, - сказал Сунь У-кун, беря за руку Лин Личуна. - Если я упрячу сюда небо, будем меняться?
- Упрячешь - будем, - отвечал тот. - Будь я подлецом, если откажусь от своего слова.
- Идет, - согласился Сунь У-кун.
После этого наш Великий Мудрец наклонил голову и, произнеся заклинание, вызвал духов дневной и ночной охраны и духов - хранителей пяти стран света.
- Отправляйтесь немедленно к Нефритовому императору, - приказал он, - и доложите ему, что я встал на путь Истины и охраняю Танского монаха в его паломничестве в Индию за священными книгами. На пути нам попалась высокая гора, где моему учителю угрожает серьезная опасность. Местные духи обладают талисманом, который я хотел бы получить у них в обмен на мой. Пусть Нефритовый император разрешит мне запереть небо на один только час, и я выполню то, что задумал. Если же он вздумает отказать мне, я поднимусь во дворец Священного небосвода и устрою там разгром.
Дух дневной охраны в тот же миг очутился у Южных ворот неба и, пройдя во дворец Священного небосвода, передал Нефритовому императору все, что велел Сунь У-кун.
- Эта гадкая обезьяна даже говорить прилично не умеет, - сказал, выслушав его, император. - Но что поделаешь! Боди сатва Гуаньинь освободила его из заточения и отправила охранять Танского монаха. Я послал хранителей пяти стран света, четырех духов-стражей, которые по очереди должны были нести охрану. А сейчас он требует, чтобы я запер небо. Да разве это возможно?
И не успел он выразить сомнение, как в тот же момент перед ним предстал третий сын небесного князя - принц Ночжа.
- Ваше величество, - молвил он. - небо можно запереть.
- Каким образом? - спросил император.
- После того как кончился период хаоса, - сказал принц, - небесная твердь отделилась от земли. И хотя небо теперь совершенно чисто, оно все же достаточно прочно, чтобы поддерживать небесные чертоги. Небо, конечно, не следовало бы запирать. Но ведь Сунь У-кун охраняет Танского монаха в его паломничестве в Индию за священными книгами. Счастье его велико, как гора Тайшань, а его удачи глубоки, как море. Ему во что бы то ни стало нужно помочь.
- А как же вы сделаете это, принц? - спросил император.
- Я попрошу вас, ваше величество, - отвечал принц Ночжа, - приказать полководцу Чжэнь У отдать нам черное вы- шитое знамя, которое висит у Северных небесных ворот. Это знамя мы вывесим у Южных небесных ворот, и оно закроет собою все: солнце, луну, звезды - воцарится тьма. Благодаря этому Сунь У-кун сможет обмануть духов. Таким образом мы и поможем ему.
- Хорошо, пусть будет по-вашему, - согласился император.
Получив указ, принц Ночжа тотчас же отправился к Северным воротам, и там все подробно передал Чжэнь У. Выслушав его, Чжэнь У отдал ему знамя.
Между тем дух-страж мигом вернулся к Великому Мудрецу и на ухо шепнул ему:
- Принц Ночжа взялся помочь вам.
Сунь У-кун взглянул на небо и увидел радужное сияние, которое всегда сопровождало появление небесной силы.
- Ну что ж, сейчас я покажу вам, как действует моя тыква-горлянка, - сказал Сунь У-кун, обернувшись к духам.
- Показывай скорее, чего медлишь? - торопили духи.
- Итак, начинаю, - сказал Сунь У-кун.
Духи уставились на него во все глаза, горя нетерпением посмотреть, как Сунь У-кун упрячет небо. А Сунь У-кун в это время подбросил свою тыкву вверх. Превращенная из волоска, она была легкой, словно пушинка. Ветер подхватил ее и понес по воздуху. Только через час тыква опустилась на землю.
В этот момент находившийся у Южных ворот принц Ночжа с шумом распахнул черное знамя, которое в тот же миг скрыло солнце, луну и звезды. Земля и небо погрузились во мрак, туман окутал всю вселенную.
- Ведь только что был полдень, почему же вдруг наступили сумерки? - испуганно воскликнули духи.
- Да ведь солнце, луна и звезды у меня в тыкве-горлянке, - отвечал Сунь У-кун, - поэтому и темно.
- Откуда доносится ваш голос, учитель? - спросили духи.
- Я здесь, рядом с вами, - произнес Сунь У-кун.
Духи протянули руки и, ощупывая его, сказали:
- Голос ваш слышен, а вас совсем не видно. А где сейчас мы находимся? - спросили духи.
- Мы находимся на краю обрыва над морем Бохай, - сказал им Сунь У-кун: - Стоит вам оступиться, и вы полетите вниз и дна достигнете только через восемь дней. Так что смотрите, не двигайтесь.
- Ладно, хватит! - испуганно закричали духи. - Выпусти небо на волю, а то мы можем упасть в море и никогда больше не вернемся домой! Мы убедились в том, что твоя тыква-горлянка не бесполезная вещь.
Теперь, когда духи поверили ему, Сунь У-кун произнес заклинание. Принц, тотчас же свернул знамя, и на небе засияло солнце.
- Чудесно! Изумительно!- восторженно кричали духи. - Надо быть глупцом, чтобы отказаться от такого чудесного талисмана!
С этими словами Цзинь Си-гуй передал свою тыкву, а Лин Ли-чун вынул свой кувшин и тоже отдал его Сунь У-куну. Сунь У-кун же передал им свою тыкву. Однако Сунь У-кун решил довести дело до конца: он выдернул у себя пониже пупка волосок и, превратив его в медную монету, сказал духам:
- Ребята! Возьмите эту монетку и купите мне бумаги.
- Для чего она тебе понадобилась?
- Я хочу скрепить наш уговор подписями, - сказал Сунь У-кун. - Вы отдали мне два талисмана, обладающие чудодейственной силой вылавливания людей в обмен на мой волшебный талисман, обладающий силой вбирать в себя небо. Так вот, во избежание неприятностей, чтобы вы потом не раскаивались, я хочу, чтобы каждый из нас имел на руках документ о совершенной нами сделке.
- Да здесь не найдешь ни кисти, ни бумаги, - отвечали духи, - так что и думать нечего о том, чтобы написать какой-то документ. Мы можем дать только клятвенное обещание.
- Какое именно? - спросил Сунь У-кун.
- Если мы станем раскаиваться в том, что обменяли свои два талисмана, обладающие силой вылавливания людей, на один талисман, способный вмещать небо, пусть нас поразит чума, - торжественно произнесли духи.
- И я никогда не раскаюсь в том, что совершил этот обмен, - сказал улыбаясь Сунь У-кун. - Если же у меня когда-нибудь появится сомнение, пусть и меня поразит чума.
Произнеся эту клятву, Сунь У-кун выпрямился, вильнул хвостом и, совершив прыжок, очутился у Южных ворот неба, где поблагодарил принца Ночжа за помощь.
О том, как принц Ночжа вернулся во дворец, доложил о выполнении данного ему поручения и отдал знамя полководцу Чжзнь У, мы здесь распространяться не будем.
Сунь У-кун долго стоял неподвижно в небесном пространстве, наблюдая за тем, что делают духи. Если вам интересно узнать, что случилось в дальнейшем, прочитайте следующую главу: она обо всем расскажет.

ГЛАВА ТРИДЦАТЬ ЧЕТВЕРТАЯ,
повествующая о том, как, несмотря на всяческие ухищрения, князь демонов все же не смог достичь своей цели и как Великому Мудрецу обманным путем удалось заполучить талисманы

Итак, получив от Сунь У-куна тыкву, оба духа долго рассматривали ее. Когда же они наконец подняли голову, Сунь У-куна и след простыл.
- Послушай, брат, - сказал Лин Ли-чун, - оказывается, бессмертные тоже умеют врать. Когда он обменивал свой талисман, то говорил, что поможет нам обрести бессмертие. По- чему же он скрылся, даже не попрощавшись с нами?
- Ну, сейчас у нас есть прекрасное средство, чтобы справиться с ним, - сказал на это Цзинь Си-гуй, - разве посмеет он скрыться от нас? Дай-ка мне эту тыкву, я попробую захватить в нее небо, посмотрим, что из этого выйдет.
Взяв тыкву, он подбросил ее вверх, но тыква тотчас же с шумом грохнулась на землю.
- Что случилось? - воскликнул с тревогой Лин Ли-чун. - Уж не превратился ли этот Сунь У-кун в бессмертного и не подсунул ли нам какую-нибудь подделку в обмен на наши талисманы?
- Ну, что ты болтаешь, - сказал на это Цзинь Си-гуй. - Сунь У-кун придавлен тремя горами, как же мог он выбраться оттуда? Ну-ка, дай мне тыкву, я попробую произнести заклинание, которое произносил он, - посмотрим, может быть, мне и удастся захватить небо в тыкву.
Взяв тыкву, он подбросил ее и произнес:
- Если только ты вздумаешь отказать мне, я явлюсь в зал Священного небосвода и учиню бунт.
Но не успел он договорить, как тыква снова с шумом упала.
- Ничего не выходит! - воскликнули они в один голос. - Конечно, это подделка!
Сунь У-кун все видел и слышал. Испугавшись, как бы о его проделке не узнали, он встряхнулся, вернул на место свой волосок, который превратил в тыкву, и в руках у духов ничего не осталось.
- Брат, дай-ка мне тыкву, - сказал Цзинь Си-гуй.
- Да ведь ты держал ее, - отвечал Лин Ли-чун. - Боже мой, да где же она?! - воскликнул он.
Тут оба духа в испуге заметались, стали искать тыкву на земле, в траве, в рукавах, за поясом. Но, увы, ее нигде не было.
- Как же так? Что теперь делать?! - в отчаянии вопро- шали они, испуганно уставившись друг на друга. - Вручая нам эти талисманы, начальник велел выловить Сунь У-куна. А мы не только не выловили Сунь У-куна, но и лишились талисманов. Как же мы вернемся и что скажем? Да ведь нас теперь просто забьют до смерти! Что делать? Что делать?
- Бежать надо - вот что! - решительно сказал Лин Ли-чун.
- Бежать? Но куда? - спросил Цзинь Си-гуй.
- Куда глаза глядят, - отвечал Лин Ли-чун. - Ведь вернуться без талисманов, значит, обречь себя на верную гибель.
- Нет, бежать нам не следует, мы должны вернуться, - сказал Цзинь Си-гуй.
- Наши начальники хорошо к тебе относятся. Поэтому я свалю всю вину на тебя. Если они посмотрят на это дело не очень строго, мы останемся живы. В противном случае нас убьют, и наши души вернутся сюда. А сейчас надо постараться выйти из положения.
Договорившись, как им действовать, духи отправились к себе на гору. А Сунь У-кун встряхнулся, превратился в муху и полетел вслед за ними. Читатель, возможно, удивится, куда же Сунь У-кун девал свои талисманы? Может быть, он оставил их на дороге или спрятал в траве? Но в этом случае кто-нибудь мог увидеть их и забрать. Тогда все его труды пропали бы даром. Нет, он все же взял талисманы с собой. Вас, вероятно, удивляет, как могла муха унести с собой такие вещи? А дело, оказывается, обстояло вот как: эти талисманы точно так же, как посох, могли уменьшаться ровно во столько, во сколько уменьшался их владелец.
Итак, Сунь У-кун, жужжа, полетел за духами, очень быстро нагнал их и сел на одного. Вместе с ними он влетел в пещеру, где два повелителя духов распивали вино. Представ перед своими начальниками, духи-служители опустились на колени. А Сунь У-кун устроился на стоявшем около дверей шкафу и приготовился внимательно слушать.
- О повелители! - произнесли духи в один голос.
- Явились? - спросили старшие духи, отодвигая рюмки.
- А Сунь У-кун где? - последовал вопрос.
Тут духи стали отбивать поклоны, не решаясь даже слово вымолвить. На последующий вопрос они тоже не ответили и только продолжали отбивать поклоны. И лишь после того как начальники повторили свой вопрос несколько раз, духи, дрожа от страха, повалились на землю.
- О, сжальтесь над нами, мы совершили тяжкое преступление! Пощадите! - взмолились они. - Мы достигли уже половины горы, как вдруг повстречали бессмертного, прибывшего с острова Пэнлай. Он спросил нас, куда мы путь держим, мы ответили, что идем ловить Сунь У-куна. Бессмертный вызвался нам помочь, сказав, что у него свои счеты с Сунь У-куном. Мы не стали просить его о помощи, но рассказали о том, что у нас есть волшебный талисман, при помощи которого можно поймать человека. А у бессмертного оказалась тыква, в которую он мог захватывать небо. И вот у нас появилось безумное желание. Стремясь увеличить свое могущество, мы решили обменять наши талисманы на волшебную тыкву. Сначала мы думали обменяться только тыквами, ну, а потом Лин Ли-чун отдал в придачу также и кувшин. Но кто мог подумать, что вещь, послушная бессмертному, станет совершенно негодной в наших руках? Как только мы попытались воспользоваться вымененным талисманом, он исчез куда-то бесследно, а вместе с ним и бессмертный. Умоляем вас простить нам наш смертный грех!
Услышав это, повелитель духов так и вскипел.
- Довольно! Хватит! - загремел он. - Да знаете ли вы, что этот бессмертный и был сам Сунь У-кун! Он просто надул вас! Волшебные силы этой обезьяны поистине огромны. У нее повсюду есть свои духи. Интересно знать, кто же это выпустил ее и помог ей обманным путем завладеть талисманом?
- Не гневайся, брат, - сказал тут второй повелитель духов. - Нельзя, конечно, разрешать этой обезьяне так безобразничать. Подумать только, ну, пусть даже она владеет необыкновенными способностями, так ведь можно было воспользоваться своим искусством и скрыться. Для чего же ей понадобилось обманным путем завладеть талисманами? Не будь я дух Западной страны, если не поймаю этого мошенника.
- Как же ты думаешь сделать это? - спросил первый повелитель духов.
- У нас есть пять талисманов, - отвечал тот. - Ну, пусть два пропали, но ведь осталось еще три. Вот с их помощью и нужно изловить эту обезьяну.
- Какие же это три талисмана? - поинтересовался первый дух.
- У нас еще есть семизвездный меч и веер из листа банана, - отвечал второй. - Они всегда при мне. И есть еще один талисман - это золотой шнур от занавеса, который находится у моей матери, в пещере Поверженного дракона, на горе, которая также называется горой Поверженного дракона. Надо немедленно отправить за ней двух духов, пусть приедет полакомиться мясом Танского монаха, а также попросить ее захватить с собой золотой шнур от занавеса, для того чтобы изловить Сунь У-куна.
- Кого же мы можем послать туда? - спросил один из повелителей.
- Этих никчемных негодяев мы, конечно, не пошлем, - сказал второй повелитель и крикнул Цзинь Си-гую и Лин Ли- чуну, чтобы они убирались вон.
«Ну, нам здорово повезло! - подумали они. - Нас не только не побили, но даже не отругали. Мы прощены!»
- Пусть это сделают постоянные сопровождающие - Башаньху и Ихайлун.
Духи-служители низко склонились.
- Да смотрите, будьте поосторожнее! - приказал второй дух.
- Слушаемся, - отвечали те.
- Все сделайте как следует! - продолжал дух.
- Будет сделано! - последовал ответ.
- А вы знаете, где живет моя мать? - спросил начальник.
- Знаем, - хором отвечали духи.
- Ну, тогда отправляйтесь в путь сейчас же. Передайте моей матери поклон и пригласите ее отведать мяса Танского монаха. Да пусть непременно захватит с собой золотой шнур от занавеса, чтобы выловить Сунь У-куна.
Получив приказ, духи стремительно бросились выполнять его. Им и в голову не приходило, что все это время Сунь У-кун находился рядом с ними и слышал все, что здесь говорилось. Распустив крылья, он полетел за ними вслед и, нагнав их, уселся на духа по имени Башаньху. Когда они прошли уже около трех ли, Сунь У-кун решил убить духов, однако, поразмыслив немного, подумал:
«Убить их - дело не мудреное. Однако золотой шнур от занавеса находится у матери одного из начальников, а где она живет, я не знаю. Расспрошу-ка я их об этом, а потом убью». Подумав так, он покинул свое место на спине духа, где вначале так было удобно устроился, и шагов на сто отстал, чтобы превратиться в духа-прислужника. Теперь на нем были лисья шапка и кафтан из тигровой шкуры.
- Эй вы, путники! - крикнул он, нагоняя духов. - Обождите меня!
- А ты откуда взялся? - обернувшись, спросил его Ихайлун.
- Что же это ты, брат, своих не узнаешь, - укоризненно сказал Сунь У-кун.
- А я не знаю тебя, - отвечал дух.
- Как это не знаешь, - притворился возмущенным Сунь У-кун. - А ну, посмотри хорошенько!
- Совершенно не знаю! Никогда и не видел!
- А что же, это, пожалуй, верно, вы и не могли видеть меня, - подтвердил Сунь У-кун. - Я из слуг, которые не состоят при хозяине в его доме.
- Да, мы не встречаемся с такими слугами. Куда же ты идешь? - спросили духи.
- Наш начальник сказал, что он отправил вас за его матерью, чтобы она отведала мяса Танского монаха и, кроме того, захватила с собой золотой шнур от занавеса для того, чтобы поймать Сунь У-куна. Однако, опасаясь того, что вы можете замешкаться, так как любите полодырничать и тем самым можете задержать выполнение порученного вам важного дела, он решил послать меня, чтобы я поторопил вас.
У духов рассказ Сунь У-куна не вызвал ни малейшего сомнения; они признали его своим и, выслушав, бросились вперед, в один миг пробежав девять ли.
- Быстрее, быстрее, - поторапливал их Сунь У-кун. - Сколько еще осталось?
- Да еще ли шестнадцать, - отвечали те.
- А сейчас сколько? - немного погодя, снова спросил Сунь У-кун.
- Вот там, в лесу Улиньцы, она как раз и живет, - сказал Ихайлун, указывая рукой вперед.
Посмотрев в том направлении, куда он указывал, Сунь У-кун увидел мрачный, густой лес и понял, что это и есть обитель старой ведьмы. Тогда он остановился, пропустил вперед духов, а сам вынул свой посох и, догнав их, нанес страшный удар в спину. Ничего не подозревая, несчастные духи не успели увернуться от удара и превратились в кровавое месиво. Сделав свое дело, Сунь У-кун оттащил трупы в сторону и спрятал их в траве. Затем он выдернул у себя волосок и, дунув на него, сказал:
- Изменись!
И волосок тотчас же принял образ духа Башаньху, а сам Сунь У-кун превратился в духа Ихайлуна. После этого он, в образе двух духов, отправился прямо в пещеру Поверженного дракона, чтобы пригласить старую ведьму в гости к сыну. Это говорило о его огромной волшебной силе, позволявшей ему производить семьдесят два превращения по своему желанию.
Пройдя еще немного, он вскоре достиг леса и стал искать жилище старой ведьмы. Вдруг он увидел каменные двери, они были полуоткрыты. Не осмеливаясь сразу войти внутрь, он громко крикнул:
- Откройте! Откройте!
Этот крик переполошил привратницу и, выглянув из дверей, она спросила:
- Вы откуда пришли?
- Мы посланцы из пещеры Цветов лотоса на горе Пин- диншань, - отвечал Сунь У-кун, - и пришли за почтенной мамашей.
- Входите, - пригласила их привратница.
Когда они были уже перед вторыми воротами, Сунь У-кун быстро заглянул внутрь и увидел старуху, которая сидела посреди комнаты.
Растрепаны волос седые пряди,
Но звездный свет в ее сверкает взгляде.
Лицо давно изрезали морщины,
Зубов осталось меньше половины,
А кожа стала дряблой и багровой,
Но все ж казалась женщина здоровой,
И хризантему, что уже увяла,
Лицо ее сейчас напоминало.
И было что-то в старческой фигуре
Сосне подобно, выдержавшей бури;
Она блистала головным убором:
Платок был белым, с золотым узором,
А в уши серьги золотые вдеты,
И в них сияли ярко самоцветы.
Увидев ее, Великий Мудрец не решился войти внутрь и, оставаясь за вторыми дверями, тихонько заплакал. И что бы вы думали его опечалило? Неужели он испугался старухи? Конечно, нет. Если бы даже он испугался, то все равно из него трудно было бы выжать слезы. Ведь ему уже удалось обманом заполучить волшебные талисманы, он сумел перехитрить духов и убил их. Что же заставило его плакать?
Даже когда его опустили в котел с кипящим маслом и несколько дней подряд варили, он и то ни разу не заплакал. Но сейчас, вспомнив о тех трудностях, которые приходилось переносить в пути, он не мог сдержать слез.
«Я пустил в ход все свое уменье, чтобы превратиться в духа-служителя и пригласить эту старую ведьму, - раздумывал он. - И вот после всего я должен земно поклониться ей. За всю свою жизнь я кланялся только троим: Будде в Индии, бодисатве с Южного моря и еще на горе Усиншань я совершил четыре поклона перед учителем, когда он спас меня. Для него я самозабвенно трудился, разрывая от натуги свою печень и легкие, для него призывал на помощь всю свою сообразительность. Хотелось бы знать, сколько может стоить одна сутра. Вот сегодня мне приходится совершать поклоны перед этой ведьмой, но я не выдам себя. Как все это тяжело! Сколько унижений приходится терпеть, чтобы выручить учителя из беды!»
Подумав так, он пришел к заключению, что у него нет иного выхода и, быстро войдя в помещение, склонился до земли перед старой колдуньей.
- Почтенная мамаша, разрешите засвидетельствовать вам свое уважение, - произнес Сунь У-кун.
- Встань, сын мой! - сказала колдунья.
«Прекрасно, чудесно, замечательно! - подумал Сунь У-кун. - По тому, как она обратилась ко мне, видно, что все идет хорошо».
- Откуда ты? - спросила его колдунья.
- Из пещеры Цветов лотоса с горы Пиндиншань, - отвечал Сунь У-кун. - Наши повелители приказали пригласить вас, почтенная мамаша, отведать мяса Танского монаха, а также передать вам, чтобы вы захватили с собой золотой шнур, при помощи которого можно изловить Сунь У-куна.
- Вот уж поистине, сына моего можно назвать почтительным, - довольная, сказала колдунья и тут же распорядилась, чтобы ей подали носилки.
«Ну и дела, - подумал Сунь У-кун, - горные духи, оказывается, тоже передвигаются на носилках».
Из заднего помещения две служанки вынесли носилки, сделанные из душистых лиан, и поставили их около дверей. Носилки были завешаны зеленым шелком. Старая колдунья вышла из пещеры и села на носилки. За носилками шло несколько служанок, которые несли ящик с туалетными принадлежностями, зеркало, полотенца и коробки с ароматными веществами.
- А вы зачем идете?-обратилась к ним колдунья. - Неужели у моего сына не найдется, кому ухаживать за мной? Думаете, кому-нибудь нужны ваши лесть и болтовня? Марш домой и заприте покрепче дверь.
После этого все служанки вернулись в дом, остались только те, которые несли носилки.
- Эй, посланцы!-крикнула колдунья, - как вас зовут?
- Его зовут Башаньху, - поспешил ответить Сунь У-кун, - а меня - Ихайлун.
- Ну так вот, идите вперед и показывайте дорогу.
«Эх, нескладно получается, - подумал Сунь У-кун. - До священных книг далеко, а пока приходится прислуживать этой ведьме!»
Не смея что-либо возразить ей, он пошел вперед, громко возвещая о появлении колдуньи. Когда они прошли примерно около шести ли, Сунь У-кун присел на скалу и стал поджидать остальных. Наконец служанки с носилками подошли. Тогда Сунь У-кун сказал:
- Не мешало бы немного отдохнуть, каково ваше мнение? Плечи у вас небось давно болят. - Служанки, конечно, не подозревали, какая западня им готовится, и охотно согласились опустить носилки на землю. А Сунь У-кун в это время стал позади носилок, выдернул у себя волосок, превратил его в большую жареную лепешку и стал ее грызть.
- Что это вы кушаете, уважаемый господин? - поинтересовались служанки.
- Даже сказать стыдно, - отвечал Сунь У-кун. - Мы проделали такой длинный путь, думали - нам хоть что-нибудь преподнесут. Я сильно проголодался. Но, увы! Хорошо еще, что захватил с собой лепешку. Вот поем немного и пойдем дальше.
- Дали бы и нам немного поесть, - попросили служанки.
- Ну что ж. Мы - люди свои, что тут считаться, - согласился Сунь У-кун.
Служанки, ничего не подозревая, стали делить лепешку.
А Сунь У-кун взмахнул своим посохом и изо всех сил ударил их по головам. Одну из них, которая пыталась оказать сопротивление, он убил наповал, другой же удалось отвести от себя посох, и он только ранил ее. Служанка застонала. Колдунья, услыхав стон, выглянула из носилок посмотреть, что случилось. Тогда Сунь У-кун подскочил к ней и одним ударом проломил ей голову. Мозги разлетелись в разные стороны, хлынула кровь. Сунь У-кун вытащил колдунью из паланкина и стал рассматривать. Оказалось, что это была всего-навсего девятихвостая лисица.
- И это отвратительное создание называли почтенной мамашей. Да если ты называлась мамашей, так меня надо величать прародителем всех предков!
После этого прекрасный Царь обезьян отыскал золотой шнур, спрятал его в рукав и радостно подумал: «Пусть эти мерзкие духи выдумывают теперь что хотят, а три волшебных талисмана у меня в руках».
Затем он вырвал у себя еще два волоска, превратил их в Башаньху и Ихайлуна, а два других волоска превратил в служанок. Сам же он принял образ старой колдуньи и уселся на носилки.
Вскоре он прибыл к пещере Цветов лотоса. Превращенные из его волосков служанки побежали вперед и крикнули:
- Открывайте ворота! Открывайте ворота!
- Башаньху и Ихайлун вернулись? - спросил дух-привратник, выглядывая из ворот.
- Вернулись, - отвечали те.
А где же почтенная мамаша? - спросил привратник.
- А вон паланкин, разве не видишь?
- Вы обождите, - сказал привратник. - Я пойду доложу.
Почтенная мамаша пожаловала, господин, - сказал он, представ перед повелителями духов.
Услышав это, повелители приказали приготовить для воскурения фимиам и вышли навстречу гостье.
«Ну, все идет как нельзя лучше! - подумал довольный Сунь У-кун. - Теперь настал мой черед восстановить свою честь. Когда я в образе горного духа предстал перед колдуньей, мне пришлось совершить перед ней земной поклон. Теперь же я сам прибыл сюда под видом старой колдуньи, и они должны совершить передо мной, как перед матерью, четыре земных поклона. Как бы там ни было, а теперь мне должны поклониться оба начальника».
Итак, прекрасный Царь обезьян сошел с носилок, оправил на себе одежду и вернул на прежнее место все четыре волоска. Привратники внесли пустые носилки. Сунь У-кун с достоинством следовал за ними. Шел он грациозно и жеманно, стараясь подражать походке и манерам старой колдуньи. Так он вошел в пещеру и тут увидел толпу духов, которые вышли ему навстречу и опустились на колени. В это время заиграли флейты, загрохотали барабаны - пещера огласилась звуками музыки. Из огромной курильницы, изображающей гору Бо-шань, вздымались клубы фимиама. Сунь У-кун проследовал в центральный зал и уселся на главном месте, повернувшись лицом к югу. А повелители духов опустились перед мнимой мамашей на колени.
- Почтенная мамаша, разрешите приветствовать вас, - молвили они, земно кланяясь.
- Встаньте, дети, - с важностью отвечал им Сунь У-кун.
В этот момент висевший на балке под потолком Чжу Ба-цзе не выдержал и расхохотался.
- Тебе, вероятно, очень нравится висеть здесь, - сказал Ша-сэн.
- Да нет, не в этом дело, - отвечал Чжу Ба-цзе.
- А в чем же? - поинтересовался Ша-сэн.
- Мы боялись, что как только приедет колдунья, нас сразу поджарят и съедят, - сказал Чжу Ба-цзе. - А оказывается это вовсе не колдунья, а опять старая история.
- Что за старая история? - не понял Ша-сэн.
- Да бимавэнь пришел, - отвечал, смеясь, Чжу Ба-цзе.
- Откуда это тебе известно? - спросил Ша-сэн.
- Когда он сказал: «Встаньте, дети», то при этом нагнулся и сзади у него показался хвост. Меня подвесили выше тебя, поэтому мне все хорошо видно.
- Ну ладно, перестань болтать, - сказал Ша-сэн, - послушаем лучше, что они будут говорить.
- Послушаем! - согласился Чжу Ба-цзе.
Между тем Сунь У-кун обратился к хозяевам.
- По какому поводу вы пригласили меня сюда, детки? - спросил он.
- Дорогая мамаша, - отвечали духи. - Мы давно не имели случая засвидетельствовать вам своего уважения и выразить сыновнюю почтительность. А сейчас мой брат поймал прибывшего из Китая Танского монаха. Однако мы не осмелились есть его сами и пригласили вас. Мы хорошенько его поджарим и дадим вам отведать, чтобы вы могли продлить свою жизнь.
- А мне, детки мои, совсем не хочется пробовать мясо Танского монаха,- сказал Сунь У-кун.- Я слышала, что есть такой Чжу Ба-цзе, у которого замечательные уши. Вот бы вы отрезали их и приготовили для меня. Это была бы отличная закуска к вину.
«Черт бы тебя побрал! - услышав это, всполошился Чжу Ба-цзе.- Так ты, оказывается, явился сюда за тем, чтобы обрезать мне уши! А я даже закричать не могу!»
Увы! Всего одна фраза, сказанная Дурнем, раскрыла тайну превращения Царя обезьян. В этот момент в пещеру вбежало несколько духов, они вместе с привратником обходили дозором горы.
- Господин наш! Беда случилась! - кричали они.- Сунь У-кун убил вашу матушку, а сам обманным путем проник сюда!
Услышав это, один из повелителей духов тотчас же взмахнул своим семизвездным мечом и ударил Сунь У-куна по лицу. Но тут произошло настоящее чудо! Великий Мудрец встряхнулся, в тот же миг пещеру озарило золотое сияние, а сам Сунь У-кун исчез. Этот способ представлял собой изумительный трюк! И заключался он в том, что, уплотняясь, Сунь У-кун принимал форму, а рассеиваясь - превращался в пар. У самого главного колдуна душа ушла в пятки. Все остальные духи в растерянности грызли ногти и покачивали головой.
- Дорогой брат,- сказал тут первый начальник.- Надо вернуть Сунь У-куну Танского монаха вместе с Чжу Ба-цзе, Ша-сэном, конем и вещами. Иначе неприятностей не оберешься.
- Что это ты говоришь, брат? - возмутился второй начальник духов.- Сколько сил я потратил, чтобы захватить Танского монаха. А ты так испугался этого Сунь У-куна, что готов все вернуть ему обратно. Ну и трус же ты! Разве такой поступок достоин настоящего воина? Ты пока оставайся здесь и ничего не бойся. Ты говорил, что Сунь У-кун обладает огромной волшебной силой, но я встречался с ним всего один раз, и нам не пришлось посостязаться. Сейчас я надену боевые доспехи, и мы будем драться. Если он после трех схваток не одолеет меня, значит, суждено нам отведать мяса Танского монаха. Если же я после трех схваток не одолею его, тогда мы вернем Танского монаха Сунь У-куну.
- Пожалуй, ты прав, мой мудрый брат,- сказал первый начальник.
После этого они приказали принести боевое снаряжение, и слуги тотчас же выполнили приказ. Второй начальник надел боевые доспехи, подпоясался, взял меч и, выйдя из дверей, крикнул:
- Сунь У-кун, где ты?
А Сунь У-кун в это время сидел на облаке. Услыхав, что его зовут, он обернулся и увидел второго начальника духов. И вы только послушайте, какой на нем был наряд:
Всю грудь кольчуга чудная покрыла,
Блистал на шлеме феникс белокрылый,
И голенища белой кожи гладкой
Ложились ровной и красивой складкой;
Он жилы исполинского дракона
У пояса носил непринужденно;
Лицом, как дух Вершины Возлияний,
Он семизвездный меч имел для брани.
Ничем не отличался от Цзюй Лина,
И было в нем величье властелина,
А гнев его, и грозный и могучий,
Облек все небо в грозовые тучи.
- Сунь У-кун! - грозно крикнул он. - Немедленно верни нам наши талисманы и мать. Тогда я отдам тебе Танского монаха, и вы можете идти на все четыре стороны!
- Ах ты мерзкая тварь! - не выдержал Сунь У-кун. - Ты что же это, не признаешь своего деда? Сейчас же освободи моего учителя, братьев, верни коня и вещи и, кроме того, дай нам денег на дорогу. Не вздумай только артачиться, не то я тебя в бараний рог согну. Лучше не вынуждай меня действовать силой.
Услышав это, второй повелитель духов прыгнул в воздух и, размахивая мечом, ринулся на Сунь У-куна. Тот, в свою очередь, бросился на противника. И вот в воздухе разгорелся ожесточенный бой:
На шахматной доске
Вступая в состязанье,
Встречается король
С природным дарованьем.
Когда же игроки
Себе находят равных,
Как шахмат не любить,
Старинных, достославных!
С талантом королю
Приходится сразиться
И для такой игры
Немало потрудиться.
Вступили здесь в борьбу
Два звездных полководца:
Так тигров смертный бой
Средь Южных гор ведется.
Так в северных морях
Сшибаются драконы,
И блеск от чешуи
Скользит в воде зеленой.
Когда же тигры рвут
Когтями и зубами,
То россыпи зубов
Цепляются крючками.
Когда же чешуя
Огнем зажжется звездным,
Осколки полетят
Кругом дождем железным.
Враги же, в волшебстве
Стяжавши подкрепленье,
Бросались то назад,
То снова в наступленье.
И промаха они
Не делали ни разу:
То посох с ободком
Вздымался без отказу,
От вражьей головы
В трех фынях пролетая.
То грозного меча
Сверкала сталь литая,
На палец в глубину
Грозил пронзить он тело;
Величие бойца
Грозою прогремело.
Противник же его
В отваге непреклонной
Созвездьем южным был -
Медведицей студеной.
А перед ним - другой,
Чья доблестная сила,
И молнию и гром
Величием затмила.
Уже тридцать раз схватывались противники, но так и нельзя было сказать, на чьей стороне перевес.
«А этот негодяй, оказывается, в состоянии противостоять моему посоху, - с одобрением думал Сунь У-кун. - И все же вести с ним бой - значит попусту тратить время. Ведь у меня есть три волшебных талисмана. Возьму-ка я тыкву или кувшин и захвачу волшебника! Нет, так, пожалуй, нехорошо, - продолжал он размышлять. -Ведь недаром говорит пословица: «Вещи покорны желаниям своего хозяина». Если я позову его, а он не откликнется, я могу все дело испортить. Попробую-ка я использовать золотой шнур, чтобы поймать его».
И наш чудесный Великий Мудрец в одной руке держа посох и отражая меч противника, другой взял золотой шнур и с шумом накинул его на голову духу. Но тут следует сказать вот еще о чем: сила этого шнура проявлялась лишь в том случае, когда произносились заклинания, - одно называлось заклинанием крепкого охвата, другое - заклинанием слабого охвата. Если надо было захватить врага - произносили заклинание крепкого охвата, и тогда освободиться было невозможно. Когда же надо было выловить кого-нибудь из своих, произносилось заклинание слабого охвата для того, чтобы шнур не причинил вреда. Противник, узнав свой талисман, произнес заклинание слабого охвата и, распустив шнур, освободился от него. Затем он бросил шнур прямо на Сунь У-куна, и шнур обвил Великого Мудреца. Когда же он попытался уменьшить себя, чтобы избавиться от веревки, второй начальник духов произнес заклинание крепкого охвата, и после этого Сунь У-куну даже нечего было думать о том, чтобы освободиться. Когда Сунь У-кун передвинул шнур до шеи, он был уже крепко охвачен золотой петлей.
Тогда дух дернул нить, подтянул Сунь У-куна к себе и несколько раз ударил его мечом по голове. Однако кожа на голове Сунь У-куна даже не покраснела.
- Вот так обезьяна! - удивился дух. - Ну и крепкая у тебя башка! Пока что я тебя рубить не стану. Отведу-ка я тебя к себе в пещеру, а там мы снова за тебя примемся! Ну-ка, отдавай быстрее остальные талисманы!
- Какие это талисманы ты с меня требуешь? - стал возражать Сунь У-кун.
Тогда дух тщательно обыскал его и нашел тыкву и кувшин. Приведя его в пещеру, он сказал:
- Ну, брат, поймал!
- Кого это ты поймал? - спросил первый начальник духов.
- Сунь У-куна, - отвечал второй. - Иди сюда, смотри!
Взглянув на Сунь У-куна, первый начальник тотчас же узнал его.
- Верно, это Сунь У-кун! - закричал он, весь сияя. - Привяжите его длинной веревкой к столбу около поперечной балки, - приказал он.
Сунь У-куна привязали к столбу, а оба начальника ушли во внутреннее помещение пить вино в честь победы. Увидев, что Сунь У-куна привязали к столбу и он висит рядом с ним, Чжу Ба-цзе пришел в неописуемый восторг и громко расхохотался.
- Что, дорогой брат! - крикнул он. - Так и не удалось отведать моих ушей!
- Эй, Дурень!-крикнул Сунь У-кун. - Тебе, видно, доставляет удовольствие висеть на этой балке? А я вот сейчас уйду отсюда и уж конечно спасу вас.
- Да что ты, спятил, что ли? Или совести у тебя совсем нет?! - крикнул Чжу Ба-цзе. - Ведь самому не уйти отсюда, а думаешь еще о том, чтобы помочь другим. Брось глупости болтать. Мы все вместе найдем здесь свою смерть. По крайней мере легче будет дорогу в ад отыскивать!
- Не говори ерунды! - сказал Сунь У-кун. - Смотри лучше, как я сейчас уйду отсюда!
- Ну что же, посмотрим, как ты это сделаешь! - съехидничал Чжу Ба-цзе.
Между тем, разговаривая с Чжу Ба-цзе, Сунь У-кун не выпускал из виду обоих начальников духов, которые во внутреннем помещении распивали вино. Около них суетились духи-служители, они приносили блюда с едой, чашки, подавали кув- шины с вином. Из-за этой суматохи охрана пленников, естественно, была несколько ослаблена, и когда Сунь У-кун увидел, что рядом никого нет, он пустил в ход свою волшебную силу: вытащив посох, он дунул на него и сказал: «Изменись!» - и в тот же миг посох превратился в напильник. Под- тянув к себе кольцо, охватывавшее его шею, Сунь У-кун провел по нему раз пять напильником и разрезал его на две части. Затем он разогнул кольцо по месту разрыва и освободился от пут. После этого он выдернул у себя волосок и, превратив его в свое подобие, привязал вместо себя к столбу. Сам же он встряхнулся, принял вид духа-прислужника и стал в сторонке.
- Ну, это черт знает что такое! - возмутился Чжу Ба-цзе. - Тот, кто привязан к столбу, поддельный Сунь У-кун, а вот я Чжу Ба-цзе настоящий.
- Что этот Чжу Ба-цзе кричит там? - перестав пить вино, в один голос спросили духи.
Тут Сунь У-кун, принявший образ горного духа, выступил вперед и сказал:
- Да этот Чжу Ба-цзе подстрекает Сунь У-куна принять другой вид и скрыться, а тот не хочет. Вот они и ругаются там.
- Мы думали, что Чжу Ба-цзе - честный парень, - сказали духи, - а он, оказывается, негодяй! Дай ему за это по роже раз двадцать!
Сунь У-кун послушно взял дубинку и приготовился бить.
- Смотри только бей полегче, - предупредил Чжу Ба- цзе. - Не то я снова закричу. Ведь я-то знаю тебя.
- Если я и принимаю каждый раз другой вид, то все это ради вас, - сказал Сунь У-кун. - С какой же стати ты хочешь выдать меня? Ведь ни один дух не может узнать меня, как же тебе это удалось?
- Хоть ты и изменил свою физиономию, - сказал на это Чжу Ба-цзе, - но зад у тебя остался таким, как и прежде. Может быть, ты станешь отрицать, что он у тебя красный? Вот почему я узнал тебя.
Услышав это, Сунь У-кун тотчас же проскользнул в заднее помещение, пробрался в кухню, потерся о дно котла, выма- зал дочерна обе ягодицы сажей и вернулся обратно.
- Где болталась эта обезьяна, что пришла с черным задом? - снова рассмеялся Чжу Ба-цзе, увидев Сунь У-куна.
Между тем Сунь У-кун пробрался ближе к духам, чтобы как-нибудь выкрасть у них талисман. И поистине следует отдать должное его находчивости. Выступив вперед и дернув старшего духа за ногу, он сказал:
- Господин начальник! Посмотрите на Сунь У-куна, он все время извивается и уже перетер золотой шнур. Надо бы его на всякий случай привязать покрепче.
- Верно! - сказал дух, и с этими словами снял с себя пояс с изображением львов и ланей и передал Сунь У-куну.
Взяв пояс, Сунь У-кун подошел к своему двойнику и заменил шнур поясом. Шнур же он скатал и сунул себе в рукав. Затем он выдернул у себя волосок, дунул на него и, превратив в золотой шнур, почтительно передал его духу. Дух же в это время был занят вином и, не глядя, сунул подделку в карман.
На этот раз волшебная сила Сунь У-куна помогла ему завладеть талисманом. После этого он тотчас же выбежал из пещеры и, приняв свой обычный вид, закричал:
- Эй вы, черти!
- Ты кто такой? И почему здесь орешь? - спросили духи-привратники.

Предыдущая страница 15 Следующая страница


Путешествие на Запад 16

- Бегите сейчас же и доложите этим негодяям, что пришел Кун У-сунь.
Когда привратники доложили о появлении Кун У-суня, первый начальник всполошился.
- Ведь мы изловили Сунь У-куна. Откуда же взялся еще какой-то Кун У-сунь! -воскликнул он.
- Бояться нам теперь нечего, дорогой брат, - сказал второй начальник. - Ведь волшебные талисманы в наших руках. Вот погоди, я возьму сейчас тыкву и пойду выловлю его.
- Только смотри, будь осторожнее, брат, - предупредил его первый начальник.
Захватив с собой тыкву, второй начальник вышел из пещеры и тут увидел перед собой существо как две капли воды похожее на Сунь У-куна, только пониже ростом.
- Ты откуда взялся? - спросил начальник.
- Я младший брат Сунь У-куна. Узнав о том, что вы захватили моего старшего брата, я пришел ссориться с вами.
- Да, я действительно поймал его, - подтвердил начальник. - Сейчас он заперт у нас в пещере. Ну, раз уж ты явился сюда, мы померяемся с тобой силами. Однако я не хочу прибегать к помощи оружия. Я предлагаю тебе другое: сможешь ты откликнуться на мой зов?
- Подумаешь, испугал! - презрительно хмыкнул Сунь У-кун. - Да зови меня хоть тысячу, хоть десять тысяч раз, я откликнусь!
Тут дух, держа в руках свой волшебный талисман, прыгнул в воздух и, повернув тыкву дном кверху, крикнул: «Кун У-сунь!» Однако Сунь У-кун молчал.
«Если я отзовусь, - думал он, - то тут же попаду в тыкву».
- Что же ты не отвечаешь? - крикнул начальник.
- У меня что-то уши заложило, - сказал Сунь У-кун, - ничего не слышу. Ты крикни погромче.
- Кун У-сунь! - снова крикнул дух.
В это время Сунь У-кун что-то подсчитал на пальцах и подумал:
«Ведь мое настоящее имя Сунь У-кун, а дух позвал Кун У-суня. Поэтому, если я сейчас откликнусь, это не окажет никакого действия».
Подумав так, Сунь У-кун не удержался и откликнулся.
И в тот же миг его как бы подхватило вихрем, и он очутился в тыкве. А надо вам сказать, что в тыкву попадал всякий, стоило ему только отозваться, независимо от того, правильно ли было названо его имя.
Итак, очутившись в тыкве, Великий Мудрец оказался в полном мраке. Он попробовал было стукнуть головой о крышку, но тыква была крепко-накрепко закупорена. Сунь У-кун заволновался.
«Как-то в горах я встретил двух духов, - припомнил он, - и они сказали мне, что тот, кто попадет в тыкву или кувшин, через час и три четверти превратится в гной. Неужели и со мной произойдет то же самое? Нет, - решительно отверг он эту мысль, - не может этого быть! Пятьсот лет назад я учинил буйство на небе и после этого попал в волшебную печь к Лао-цзюню, в которой пробыл сорок девять дней. Однако ничего из этого не вышло, только мои сердце и печень стали золотыми, легкие - серебряными, голова - медной, плечи - железными, глаза - огненными. Так разве могу я после этого в течение такого короткого времени превратиться в гной? Ладно, посмотрим, что будет».
Между тем второй начальник духов вернулся в пещеру и сказал:
- Ну, дорогой брат, принес.
- Кого принес? - спросил первый начальник.
- Кун У-суня, - отвечал тот. - Он у меня здесь, в тыкве.
- Присаживайся, мудрый брат мой, - радостно сказал первый начальник. - Только осторожно, не тряси тыкву. Встряхнем ее немного погодя, и как только услышим булькающие звуки, так и откупорим.
«В тыкве, кроме меня, никого нет, - подумал Сунь У-кун, - что же может тут булькать? А, булькать, видимо, буду я сам, когда растворюсь. А не помочиться ли мне? Они подумают, что я превратился в жидкость, откроют крышку, а я воспользуюсь случаем и сбегу. Черт бы их побрал! Нет, пожалуй, это будет плохо, - продолжал он размышлять. - Я запачкаю мой халат. Подожду-ка я лучше, пока они начнут трясти, а сам в это время стану полоскать рот. Они услышат, откроют крышку, а я сбегу».
Приняв решение, Великий Мудрец успокоился и стал ждать. А духи снова начали пить вино и оставили тыкву в покое. Вдруг Великий Мудрец воскликнул:
- О небо! Да у меня уже посох растворился.
А духи и не думали трясти тыкву.
- Мать честная! - снова воскликнул Великий Мудрец. - Да я уже растворился наполовину!
- Когда он наполовину растворится, - сказал тут первый начальник, - можно считать, что все в порядке Ну, давай откупорим тыкву и посмотрим, что там делается.
Услышав это, Великий Мудрец вырвал волосок и произнес: «Изменись!» - и волос тотчас же превратился в половину тела, которая укрепилась у отверстия тыквы. И как только второй начальник духов откупорил тыкву, Великий Мудрец вылетел на волю. Здесь он перевернулся, снова превратился в Ихайлуна и стал в стороне А вы помните, вероятно, что Ихайлуна посылали за старой колдуньей. Между тем первый начальник духов повертел тыкву, заглянул в отверстие и увидел на дне половину тела. Не подозревая обмана, он крикнул:
- Закрывай, брат, скорее закрывай! Он еще не совсем растворился!
Второй начальник снова закупорил тыкву.
«Даже и не подозревают, что я здесь», - злорадно улыбнулся Сунь У-кун.
Между тем первый начальник взял чайник с вином, налил полный бокал и, подойдя ко второму начальнику духов, обеими руками почтительно поднес бокал ему.
- Мудрый брат мой, - сказал он. - Прими от меня этот бокал.
- Дорогой брат, - отвечал тот, - ведь мы с тобой давно уже пируем здесь. Для чего же тебе понадобилось сейчас преподносить мне этот бокал?
- Я должен преподнести тебе не один, а несколько бокалов за твои заслуги, - отвечал первый начальник. - Ты поймал Танского монаха, Чжу Ба-цзе, Ша-сэна, связал Сунь У-куна и, наконец, поймал Кун У-суня.
Второй начальник духов не мог, конечно, отказаться от тех знаков внимания, которые оказал ему старший брат. Однако, как на зло, в одной руке у него была тыква, а принять бокал одной рукой он, конечно, не посмел. Тогда он передал тыкву Ихайлуну и двумя руками принял поднесенный ему бокал. Ему и в голову не приходило, что перед ним, в образе Ихайлуна, стоит сам Сунь У-кун. Посмотрели бы вы, как бережно принял этот хитрец тыкву.
Осушив бокал, второй начальник духов хотел, в свою очередь, преподнести бокал своему старшему брату.
- Не надо, - остановил его первый начальник, ничего не подозревая, и они продолжали церемонно уступать друг другу.
А Сунь У-кун, держа на голове тыкву, не сводил глаз со своих врагов. Он быстро сунул переданную ему тыкву в рукав, затем выдернул у себя волосок и, превратив его в точную копию тыквы, которую держал в руках, почтительно передал ее духу. А тот изрядно выпил и уже не мог различить - настоящая эта тыква или подделка. Не глядя, он взял у Сунь У-куна талисман.
После этого оба духа уселись на свои места и продолжали пить. А Великий Мудрец спокойно ушел.
«Какими бы чарами эти духи ни владели, а тыква в конце концов оказалась у меня в руках!» - радостно подумал он.
О том, какие трюки проделывал Сунь У-кун и как ему удалось спасти учителя и уничтожить духов, вы узнаете из следующей главы.

ГЛАВА ТРИДЦАТЬ ПЯТАЯ,
повествующая о том, как последователи ложного учения проявили свое могущество, чтобы унизить последователей истинного учения, и как хитроумная обезьяна, завладев талисманами, победила злых духов

Всей сущностью своей мудра, светла,
Она Великий путь познать смогла,
Мирских цепей легко порвала звенья...
Учиться трудно перевоплощенью,
Бессмертие стяжать - еще трудней,
А выбор судеб предлагался ей.
Где чистота от грязи отступала,
Там и она дорогу избирала.
Прошло уж много калп, - она живет,
Блаженная, годам теряя счет;
Что для нее земные наши сроки!
На Западе она и на Востоке,
И свет, что ею в вечности зажжен,
Сквозь все века пронзает небосклон.
Эти стихи рассказывают о необыкновенном искусстве Великого Мудреца. Итак, вы уже знаете, что, завладев талисманом горного духа, Сунь У-кун спрятал его в рукав.
«Сколько бы ты ни старался, грязное чудовище, - думал он, злорадствуя, - а поймать меня тебе не удастся, так же как нельзя поймать отражение луны в воде. А вот мне поймать тебя так же легко, как растопить лед над огнем».
Проскользнув потихоньку за дверь со спрятанной в рукаве тыквой, Сунь У-кун принял свой обычный вид и громким голосом крикнул:
- Эй вы, духи, открывайте!
- Да ты кто такой? - послышался голос. - И как смеешь здесь орать?!
- Доложи своему паршивому хозяину, что сюда прибыл У Кун-сунь.
Услышав это, дух ринулся в пещеру.
- Почтенный господин! - доложил он. - У ворот стоит какой-то У Кун-сунь.
- Мудрый брат мой, - отвечал сильно встревоженный дух, - ведь это прямо беда! Мы растревожили все его гнездо. Сунь У-кун ведь перевязан золотым шнуром, в тыкве сидит Кун У-сунь, а теперь еще является какой-то У Кун-сунь. Видно, у этого Сунь У-куна есть братья, и все они решили явиться сюда.
- Не волнуйтесь, старший брат мой, - отвечал на это второй дух. - Моя тыква так велика, что вмещает тысячу человек. А сейчас там всего один Кун У-сунь. Так стоит ли бояться какого-то там У Кун-суня? Погоди, я сейчас пойду взгляну, кто это там явился, и живо расправлюсь с ним.
- Смотри, действуй осторожно, - напутствовал его первый начальник.
И вы взгляните только! Держа в руках поддельную тыкву, дух, как и в прошлый раз, с надменным видом вышел из пещеры и грозно крикнул:
- Ты откуда взялся? И как осмеливаешься шуметь здесь?!
- А ты почему не желаешь признавать меня? - в свою очередь, крикнул Сунь У-кун:
Мой дом на горе Цветов и плодов,
А родина - грот водяной.
В небесных чертогах я поднял мятеж, -
С тех пор не ходил я войной.
Сейчас наказание снято с меня:
Монаха простой ученик,
Буддистом я стал и смиренно иду
За светом божественных книг.
Но, с дикими духами встретясь, могу
Подействовать силою чар,
Я мира хочу, но могу нанести
Противникам страшный удар.
Не будем сражаться, покой сохраним,
Лишь просьбу исполни мою!
Беда, если ярость проснется во мне:
Тогда вас обоих убью.
Ты Танского должен монаха вернуть,
Чтоб мы продолжали на Запад наш путь!
- Ну-ка, подойди сюда, - выслушав его, сказал дух. - Я не хочу с тобой драться. Скажи мне лучше, осмелишься ли ты отозваться, если я позову тебя?
- Осмелюсь конечно, - смеясь отвечал Сунь У-кун. - А вот сможешь ли ты откликнуться, если я позову тебя?
- У меня есть волшебный талисман - тыква, в которую можно захватывать людей, потому я и спрашиваю, - сказал на это дух. - А у тебя что есть?
- У меня тоже есть тыква, - отвечал Сунь У-кун.
- Ну-ка, дай я посмотрю!
- Вот, гляди, мерзкая тварь, - сказал Сунь У-кун, вынимая из рукава тыкву. Но, повертев ее в руках, он снова спрятал тыкву, боясь, как бы дух не вырвал у него талисман. Увидев тыкву, дух не на шутку перепугался.
«Откуда он взял ее? - раздумывал дух. - Ведь она точь-в-точь такая, как у меня... Даже тыквы, растущие на одном стебле, и то отличаются либо по форме, либо по размеру».
Стараясь ничем не выдать своего беспокойства, дух обратился к Сунь У-куну:
- У Кун-сунь, откуда ты взял свою тыкву?
- А ты где достал свою? - вопросом на вопрос ответил Сунь У-кун, так как не знал, откуда взялась эта тыква и потому не смог ответить на вопрос духа.
А дух, ничего не подозревая, подробно рассказал Сунь У-куну историю тыквы:
- В начальный период сотворения мира, когда только что закончился первозданный хаос и земля была отделена от тверди небесной, божественный владыка неба просветил богиню Нюй-ва, научив ее плавить камни для того, чтобы починить небо и спасти мир. Когда богиня Нюй-ва починила пролом в небесном дворце, она увидела у подножия Куэньлуньских гор вьющийся стебель, на котором росла тыква из пурпурного золота. Вот эту тыкву и хранит по сей день великий Лао-цзюнь.
Выслушав его, Великий Мудрец сказал:
- Ну, и моя тыква такого же происхождения.
- Откуда это тебе известно? - усомнился дух.
- Когда чистота была только что отделена от грязи, - сказал Сунь У-кун, - и на небе не было ни севера, ни запада, а на земле востока и юга, божественный владыка неба внушил Нюй-ва мысль починить небо. Когда пролом в небе был заделан, она дошла до Куэньлуня и на тыквенном стебле нашла две тыквы: одну - мужского начала, другую - женского. Тыква мужского начала попала ко мне, а женского - к тебе.
- Ладно, не все ли равно, которая из них мужского и которая женского начала, - сказал дух - Будем считать настоящим талисманом ту из них, которая обладает способностью улавливать людей.
- Совершенно с тобой согласен, - молвил Великий Мудрец. - Уступаю тебе право первому произносить заклинание.
Дух очень обрадовался, подпрыгнул в воздух и крикнул: - У Кун-сунь!
На этот зов Великий Мудрец откликался раз девять подряд, однако талисман не оказал никакого действия, и он по- прежнему оставался на земле.
- О небо! - опустившись на землю, топая ногами и колотя себя в грудь, застонал дух. - Обычаи, установленные веками, не подвержены изменениям. Даже мой волшебный талисман, и тот испугался мужского начала.
- Ну что же, возьми пока свой талисман, - сказал смеясь Сунь У-кун. - Теперь моя очередь звать тебя!
И, сделав прыжок, он взвился в небо. Там, перевернув тыкву вверх дном, а горлышко направив на землю, где стоял дух, он крикнул:
- Дух с Серебряными рогами!
Дух не осмелился промолчать, откликнулся и тотчас же очутился в тыкве. А Сунь У-кун поспешил закупорить отверстие полоской бумаги, на которой было написано заклинание: «По срочному повелению великого божественного Лао-цзюня».
- Ну что ж, дружок. - торжествовал Сунь У-кун - Придется тебе сегодня испытать нечто такое, чего ты никогда не испытывал.
После этого Сунь У-кун спустился на облаке вниз и, думая лишь о том, как спасти учителя, с тыквой в руках направился к пещере Цветов лотоса. Горная дорога, по которой он шел, изобиловала неровностями: то опускалась в долину, то подымалась вверх. К тому же Сунь У-кун, как все обезьяны, был колченогим, а поэтому шел, переваливаясь из стороны в сторону. Тыква при этом раскачивалась и из нее непрерывно доносилось бульканье. Читатель, возможно, удивится. Но мы постараемся рассеять его сомнения. Дело в том, что Великий Мудрец, прошедший однажды сквозь огонь, теперь уже не был подвержен его моментальному воздействию. А дух, хотя и обладал волшебной способностью летать на облаках, но тело его ничем не отличалось от тела простого смертного. Поэтому, попав в тыкву, он тотчас же расплавился. Однако Сунь У-кун не поверил этому.
- Сынок, - сказал он смеясь, - то ли ты справил малую нужду, то ли все время плюешься. Все эти штуки я сам проделывал. Но не беспокойся, я открою тыкву не раньше как деньков через семь-восемь, когда от тебя останется одна водичка. К чему спешить? Как вспомню о том, как счастливо удалось мне выбраться оттуда, так мне нет охоты заглядывать в тыкву по крайней мере в течение тысячи лет. Беседуя сам с собой, Сунь У-кун незаметно добрался до пещеры. Здесь он еще раз потряс тыкву, но бульканье не прекращалось.
«А эта тыква похожа на сосуд, употребляемый при гадании, - подумал Сунь У-кун. - Попробую-ка я узнать, когда учитель наш освободится».
И он начал трясти тыкву, приговаривая:
- Вэнь-ван, составитель книги Чжо-и, святой Конфуций, Царица неба - владычица персиков бессмертия, великий Гуй Гу-цзы.
Увидев Сунь У-куна, духи-служители бросились к своему повелителю.
- Великий господин! - доложили они. - Беда! У Кун-сунь захватил в тыкву вашего лучшего друга и теперь гадает!
Услышав это, начальник до смерти напугался. От страха у него даже подкосились ноги и, бросившись на землю, он, рыдая, запричитал:
- Мудрый брат мой! Мы с тобой самовольно покинули небо в надежде на то, что будем вести на земле жизнь, полную удовольствий и роскоши. Кто мог знать, что этот монах погубит тебя и так печально кончится наша братская любовь!
Тут все обитатели пещеры заголосили, вторя своему господину. А висевший под балкой Чжу Ба-цзе не удержался и сказал:
- Слушай, дух! Перестань хныкать, послушай лучше, что я скажу. Сунь У-кун, Кун У-сунь и, наконец, У Кун-сунь - все это лишь перестановка трех иероглифов одного и того же имени моего старшего брата. Он обладает способностью семидесяти двух превращений. Ему удалось проникнуть в твою пещеру, завладеть твоими талисманами и захватить твоего брата. Брат твой теперь уже мертв и нечего тебе так убиваться. Лучше помой живее котлы, прочисти очаги, приготовь шампиньоны, грибы, чайные побеги, молодые побеги бамбука, бобовый сыр, лапшу, древесные грибы и другие овощные блюда и пригласи нашего учителя вместе с нами отслужить панихиду.
Слова Чжу Ба-цзе привели в ярость первого начальника духов.
- Я думал, что Чжу Ба-цзе - честный парень, - сказал начальник, - а он, оказывается, негодяй! Он даже позволяет себе издеваться надо мной! Эй, слуги! - приказал он. - Хватит вам плакать. Снимите Чжу Ба-цзе и сварите его. Сначала я наемся досыта его мясом, а потом отправлюсь отомстить Сунь У-куну.
- Ну, что, достукался! - ворчал в это время Ша-сэн на Чжу Ба-цзе. - Сколько раз говорил тебе: не болтай зря. Вот видишь, теперь тебя за это сварят!
А надо вам сказать, что Дурень и сам не на шутку перепугался.
- Господин начальник! - крикнул тут один из духов. - Чжу Ба-цзе не сварится!
- Боже милостивый! - воскликнул Чжу Ба-цзе. -Кто это из моих старших братьев увеличивает свое счастье в будущей жизни, произнося такие слова? Ведь меня действительно трудно сварить.
- Надо с него содрать шкуру, - посоветовал другой дух.
- Зачем же? Меня и так можно сварить! - поспешил вмешаться Чжу Ба-цзе. - Кожа и кости у меня, правда, грубоваты, но в кипятке они сразу же разварятся. О, я бедный, несчастный!
В это время в пещере появился еще один дух.
- У Кун-сунь стоит у ворот и ругается на чем свет стоит, - сообщил он.
- Этот негодяй совершенно не желает считаться со мной, - испуганно сказал первый начальник. - Ребятки! - крикнул он. - Оставьте пока Чжу Ба-цзе в покое, пусть висит себе на балке, а вы лучше посмотрите, сколько у нас осталось волшебных талисманов.
- По-моему, штуки три, - ответил дух-распорядитель.
- Какие же именно? - спросил первый начальник.
- Семизвездный меч, банановый веер и кувшин для омовения рук.
- Ну, кувшин больше не годится, - сказал первый начальник. - Он действует лишь в том случае, когда люди откликаются на зов. Секрет этого заклинания Сунь У-куну уже известен, поэтому-то мой брат и оказался жертвой. Нет, этот талисман я не возьму. Несите мне поскорее меч и веер.
Дух-распорядитель выполнил приказание. Первый начальник взял веер, заткнул его за воротник, а меч зажал в руке. Затем он выстроил в ряд всех духов. Их оказалось более трехсот человек. Каждому из них он приказал взять пику или палицу, веревку или меч. Старый дух надел шлем и кольчугу, а поверх - блестящий пурпурного цвета халат. Духи были выстроены в боевом порядке и приготовились к бою с Великим Мудрецом.
А Великий Мудрец между тем, зная, что второй дух находится в тыкве, крепко привязал ее к поясу и, держа посох наготове, тоже приготовился к битве. Старый дух с развевающимся знаменем в руках вышел из пещеры:
Шлем с кистями, искрометный;
Яркий пояс, многоцветный;
Из драконьей чешуи
Драгоценная кольчуга
Грудь охватывает туго:
Не страшны ему бои.
А поверх - халат пурпурный,
Словно алый пламень бурный;
Из округлых злых зрачков
Молнии свирепо блещут,
И усы стальные хлещут
Черным дымом завитков.
Семицветный меч железный
Подымает он над бездной,
Словно перышко, легко,
Рык его, подобный грому,
По всему лицу земному
Раздается далеко.
Он в движеньях, словно туча,
Что, закрыв утес могучий,
К морю, грозная, плывет;
Веер из листа банана
То раскроет он нежданно,
То к груди легко прижмет.
Первый начальник тотчас же приказал своим подчиненным выстроиться в боевом порядке.
- Ты, обезьяна, совсем обнаглела! - гремел он. - Погубила моего младшего брата! Верного моего помощника! Убить тебя за это мало!
- Ты - низкое, подлое чудовище! Сам ищешь своей смерти! - заорал, в свою очередь, Сунь У-кун. - Что стоит жизнь какого-то там духа, когда мой учитель и мои братья вместе с конем подвешены к балке в твоей пещере? Разве могу я это стерпеть? Я пощажу твою собачью душу лишь в том случае, если ты сейчас же освободишь их и, кроме того, еще дашь нам денег на дорожные расходы и проводишь нас.
Такого оскорбления начальник духов не в силах был снести и, нацелившись прямо в голову Сунь У-куну, взмахнул мечом и нанес ему удар. Но Сунь У-кун успел поднять свой посох и ринулся на противника. И вот у пещеры разгорелся ожесточенный бой:
Посох с золотыми ободками
И волшебный меч стальной, тяжелый,
Состязались ревностно в сраженье,
Землю покрывали облаками,
Затемняя и хребты и долы:
Задрожали люди от смятенья.
Был один боец охвачен местью:
Не прощал врагу он смерти брата,
И теперь не ведал снисхожденья;
Для другого - было делом чести
Биться за того, чье имя свято,
Кто на Запад шел для поклоненья.
Оба ярой злобой пламенели,
Мстительные, бились исступленно,
Применив военное уменье;
Духи же от страха цепенели,
Как при схватке тигра и дракона,
Даже солнце спряталось в смущенье.
У того из глаз струилось пламя;
Шлифовались зубы у другого, -
Только яшмы слышалось скрипенье...
Были оба славными бойцами,
И взлетали в поединке снова
Меч и посох в яростном вращенье.
Уже раз двадцать схватывались противники, однако так и нельзя было сказать, кто победит. Тогда дух, указывая мечом на противника, крикнул:
- Ну, ребята, вперед!
И более трехсот духов ринулись вперед, окружив Сунь У-куна. Однако это нисколько не напугало нашего Мудреца. Он храбро орудовал своим посохом, разил врагов направо и налево, успевая в то же время отбивать удары, сыпавшиеся на него со всех сторон. Но у духов были свои, особые приемы боя, и постепенно они начали побеждать. Духи словно ватой обложили Сунь У-куна со всех сторон, тащили его, хватали за ноги и даже не думали отступать. Великий Мудрец заволновался и решил пустить в ход волшебство. Выдернув у себя пучок волос, он разжевал их на мелкие кусочки и, выплюнув, крикнул:
- Изменитесь!
В тот же миг появились тысячи Сунь У-кунов. Те, которые были побольше, действовали посохом, которые поменьше - работали кулаками. А самые маленькие, которым уже не оставалось места для действия, стали прокусывать духам жилы. Такого натиска духи не выдержали.
- О господин! - взмолились они. - Плохи наши дела! Сил больше нет. Куда ни глянешь, везде Сунь У-кун!
Так Сунь У-куну удалось отогнать духов. Бросив на произвол судьбы своего окруженного врагами начальника, они бежали куда глаза глядят.
Старый дух пришел в замешательство, однако тут же нашелся и, не переставая размахивать мечом, правой рукой вытащил из-за ворота банановый веер. Затем он взглянул на ярко пылающее солнце, на свой дворец и с треском раскрыл веер. В тот же миг всю землю объяло пламя; здесь следует сказать, что банановый веер был талисманом, с помощью которого можно было вызывать огонь. Старый дух был жесток. Он несколько раз махнул веером, и пламя охватило небо.
Не был тот огонь ниспослан с неба,
И огнем домашней печи не был,
В очаге не бился утром рано;
Не вставал над головой вулкана;
Это был огонь иной, священный,
Слитый из пяти стихий вселенной.
Этот веер из листа банана
Наделен был силой талисмана,
Не был он созданьем рукотворным:
В миг, когда сам хаос лег покорным,
Он возник, украсив мирозданье.
Взмах его рождал огня блистанье -
Огненное море в Поднебесной,
Мир пронзая молнией чудесной
Алым шелком тот огонь клубился,
Красною зарею золотился,
Но ни струйки дыма не мелькало
На завесе золотисто-алой.
Ослепляло это пламя взоры,
Полымем охватывало горы,
И в лесах забушевало пламя,
Загорелись сосны фонарями,
И, жалея роскошь оперенья,
Птицы ввысь взлетали для спасенья,
И бежали звери по дороге,
Покидая норы и берлоги,
Даже камня расплавлялось тело -
Вся земля в том пламени горела.
Великий Мудрец пришел в ужас при виде этого зловещего зрелища.
- Дело дрянь! - воскликнул он. - Сам-то я еще выдержу, а вот волоски мои пропадут. В таком адском огне они сгорят в два счета!
Сунь У-кун встряхнулся, произнес заклинание и водворил выдернутый пучок шерсти на место. Лишь один волосок он оставил в виде собственного подобия, заставив его спасаться от огня. Себя же он обезопасил заклинанием и, сделав прыжок вверх, ринулся к пещере Цветов лотоса.
Все помыслы его были устремлены на то, чтобы спасти учителя. В миг очутился он у пещеры и, спустившись на облаке вниз, увидел множество духов. Боже, во что они превратились! Проломленные черепа, перебитые ноги, израненные тела. Эти несчастные существа испускали душераздирающие вопли. При виде их Сунь У-кун еще больше рассвирепел и, яростно размахивая своим посохом, ринулся вперед, И, увы! Он забыл о своем человеческом облике, который приобрел путем неисчислимых испытаний, и снова превратился в покрытое шерстью звероподобное существо. Покончив с духами, Великий Мудрец ворвался в пещеру. Но и тут все было охвачено огненным сиянием, От страха у Великого Мудреца подкосились ноги.
- Все кончено, - воскликнул он. - Огонь проник в пещеру и все сжег! Теперь уж мне не спасти учителя!
Однако постепенно Сунь У-кун стал приходить в себя и осмотрелся кругом. И вдруг, к своему великому удивлению, он обнаружил, что это не огонь, а золотое сияние. Тут он окончательно успокоился и, присмотревшись повнимательнее, увидел, что сияние это излучает кувшин, сделанный из белоснежного нефрита.
«Какой великолепный талисман! - с восхищением подумал он: - там, в горах, он тоже излучал сияние, я отобрал этот кувшин у духа, но через некоторое время он отнял его у меня и спрятал здесь».
С Сунь У-куном творилось что-то невообразимое. Он схватил кувшин и, забыв об учителе, бросился к выходу. Но не успел он выйти из ворот, как увидел перед собой старого духа, который, держа в руках меч и веер, приближался к пещере с южной стороны. Сунь У-кун хотел ускользнуть, но дух взмахнул мечом и ударил его. Великий Мудрец совершил прыжок в высоту и бесследно исчез.
Оставим его пока и расскажем о том, как старый дух, подойдя к пещере, увидел валявшихся на земле раненых и убитых. Он пришел в полное отчаяние и, устремив взор к небу, тяжело вздохнул:
- О горе! О несчастье!
О том, что произошло, сложены стихи:
Ненавистный и упрямый,
И подобный обезьяне,
Из чудесной оболочки
Он спустился в мир страданий.
И в таком перерожденье
Был удел его печальный;
Позабыл он, заблуждаясь,
Образ свой первоначальный.
Словно лебедь, потерявший
На пути родную стаю,
Горько плача, говорил он;
«Я тоскую, я страдаю!
Потеряв свою дружину,
Я плачусь за преступленья,
Но когда же я достигну
Искупленья и прощенья!
И для странника земного
Скоро ль кончатся дороги,
Чтоб вернуться просветленным
В те небесные чертоги!»
Горю и стыду старого духа, казалось, не было предела. Едва волоча ноги, он с плачем поплелся в пещеру. Здесь все было как и прежде, все вещи стояли на своих местах, поражала лишь глубокая тишина: кругом не было ни души. Это еще больше опечалило старого духа. Он бессильно склонился на каменный стол, поставил свой меч и, заткнув за ворот веер, погрузился в глубокий сон. Не зря говорят: «Радость заставляет человека ликовать, грусть - навевает сон».
Однако вернемся к Великому Мудрецу. Вскочив на облако, он долго в раздумье стоял перед горой, размышляя о том, как бы ему спасти учителя. Наконец он крепко- накрепко привязал к поясу кувшин, решив вернуться к пещере и разведать, что там творится. Очутившись у пещеры, он увидел, что ворота распахнуты настежь. Кругом стояла мертвая тишина. Осторожно ступая, Сунь У-кун вошел внутрь и неожиданно увидел старого духа, который, облокотившись на каменный стол, громко храпел. Из-за воротника у него торчал банановый веер, прикрывая половину головы, а рядом, у стола, стоял семизвездный меч. Сунь У-кун осторожно подошел к духу и потихоньку выдернул у него из-за воротника веер. Однако тут же бросился бежать к выходу. Дело в том, что ручка веера зацепилась за волосы духа, и тот, конечно, сразу же проснулся, поднял голову и, увидев, что Сунь У-кун выкрал веер, схватил меч и бросился за ним вдогонку. Но Сунь У-кун успел выбежать из пещеры. Воткнув веер за пояс, он начал обеими руками размахивать своим посохом и приготовился к бою с духом. Между ними разгорелся ожесточенный бой:
Князь духов был разгневан до предела,
И шапка на главе не усидела.
Он Сунь У-куна проглотить хотел:
«О злая тварь! Смирись, пока ты цел!
Весь полон ты насмешкой и обманом,
А нынче ты пришел за талисманом!
Не счесть мне слуг, погубленных тобой,
И потому - начнем смертельный бой!»
А Сунь У-кун ответствовал сердито:
«Чем только голова твоя набита!
Мой жалкий, неспособный ученик,
Из-за чего ты подымаешь крик?
Со мной, чье имя издавна почтенно,
Ты в смертный бой вступаешь дерзновенно?
Гранит покрепче дюжины яиц,
И ты падешь передо мною ниц!»
Меч с посохом по воздуху летали,
И жалости враги в бою не знали,
Волчком вертелись, бились так и сяк.
Являя мастерство своих атак.
Учитель шел за свитками Писаний,
Чтоб Будде поклониться на Линшани;
Из-за него великая вражда
Возникла у противника тогда,
Подобная вражде огня с металлом;
Все пять стихий в смятении немалом -
Противники владеют силой чар.
Рождает бурю мастерской удар;
Уж в небе солнце начало садиться,
А на земле все так же битва длится.
Все ж наконец, совсем лишившись сил,
Владыка духов первым отступил.
Раз сорок схватывались противники. День клонился к вечеру. Наконец дух понял, что ему не устоять против Сунь У-куна. Мы не будем подробно рассказывать о том, как он бросился бежать на юго-запад, к пещере Поверженного дракона.
Расскажем лучше о Великом Мудреце. Он спустился на облаке, вбежал к пещеру Цветов лотоса и освободил Танского монаха, Чжу Ба-цзе и Ша-сэна, которые рассыпались в благодарностях перед своим спасителем.
- Куда же девались духи? - спросили они наконец.
- Второй начальник духов сидит в тыкве, и теперь от него осталась одна водичка, - отвечал Сунь У-кун. - Первого начальника я победил в бою, и он бежал на юго-запад, в направлении горы Поверженного дракона. Младших духов я перебил почти всех. Некоторые из них, раненые, прибежали в пещеру, и тут я добил их. Вот почему мне и удалось освободить вас.
Танский монах без конца выражал ему свою благодарность.
- Ученик мой! - говорил он: - Как много тебе пришлось потрудиться из-за меня.
- Верно, - отвечал Сунь У-кун смеясь, - поработать пришлось изрядно. Ведь вы страдали только от того, что были подвешены. Я же ни минуты не оставался в покое. Бегать мне пришлось куда больше, чем солдатам, обслуживающим почтовые станции. Лишь благодаря тому, что я выкрал у старого духа волшебный талисман, мне удалось изгнать его из пещеры.
- Брат, а ты дай нам взглянуть на твою тыкву, - попросил Чжу Ба-цзе. - Наверное, второй дух уже растворился там.
Великий Мудрец отвязал от пояса кувшин, затем вынул золотой шнур и веер и наконец достал тыкву.
- Только открывать ее пока не надо, - сказал он. - Ведь когда второй дух захватил меня в эту тыкву, я напустил слюны, а он подумал, что я растворился, и открыл крышку. Благодаря этому мне удалось выбраться на свободу. Нет, сейчас никак нельзя открывать крышки, иначе он ускользнет.
После этого учитель и ученики пришли в прекрасное расположение духа, разыскали в пещере рису, муки, овощей, разожгли очаг, приготовили себе постной пищи и наелись досыта. Затем они улеглись спать, и ночь прошла без особых происшествий.
Наступил следующий день. Тут следует еще сказать, что, когда старый дух прибыл к горе Поверженного дракона, он собрал там всех духов-служанок и рассказал им подробно о том, как была убита колдунья-мать, захвачен его брат, как были уничтожены все его подчиненные духи и как, наконец, у него украли волшебные талисманы. Выслушав все это, служанки зарыдали. Они долго плакали, пока наконец старый дух не сказал им:
- Хватит вам убиваться. У меня еще остался один талисман - семизвездный меч. Сейчас я хочу возглавить ваш отряд. Мы сначала пройдем за гору Поверженного дракона, там попросим помощи наших родичей и непременно отомстим Сунь У-куну.
Едва успел он это сказать, как появилась привратница.
- Господин начальник! Ваш дядюшка, живущий за горой, прибыл во главе отряда, - доложила она.
Услышав это, старый дух облачился в траурное платье и, низко кланяясь, вышел встречать своего родственника.
Этот дядюшка приходился младшим братом его матери и звали его князь Ху Аци. Дозорные служанки сообщили ему, что Сунь У-кун убил его сестру, принял ее образ и, выкрав волшебные талисманы у его племянника, вот уже несколько дней подряд ведет бой за гору Пиндиншань. Услыхав об этом, дядюшка собрал отряд в двести воинов и поспешил на помощь племяннику. Однако сначала он решил побывать в доме у сестры, чтобы разузнать, что произошло. Когда он вошел в пещеру и увидел старого духа в траурной одежде, он не выдержал и расплакался. Вместе с ним заплакал и старый дух. Затем он совершил перед дядюшкой поклоны и рассказал обо всем, что здесь произошло. Выслушав это, дух Ху Аци рассвирепел. Он приказал своему племяннику снять траур, взять меч и собрать отряд из духов-женщин. Когда все было сделано, они, оседлав облака, что было мочи помчались на северо-восток.
Как раз в это время Великий Мудрец велел Ша-сэну приготовить завтрак, чтобы подкрепиться и выступить в путь. Вдруг до их ушей донеслось завывание ветра. Они вышли из пещеры и увидели отряд духов, мчавшийся прямо к ним. Великий Мудрец встревожился.
- Брат! - крикнул он Чжу Ба-цзе, поспешно вернувшись в пещеру. - К этому духу прибыло подкрепление!
От отчаяния Трипитака даже в лице изменился.
- Ученик мой! Что же теперь делать?! - воскликнул он.
- Ничего, успокойтесь, учитель, - сказал смеясь Сунь У-кун. - Дайте мне все их волшебные талисманы.
С этими словами Великий Мудрец крепко привязал к поясу тыкву и кувшин, золотой шнур положил в рукав, а веер заткнул за ворот и в руки взял свой посох.
Ша-сэну он приказал оставаться в пещере и охранять учителя, Чжу Ба-цзе велел вооружиться граблями, а сам взял посох и вместе с Чжу Ба-цзе вышел навстречу противнику.
Дух тем временем тоже приготовился к сражению и выстроил свой отряд в боевом порядке. Сунь У-кун увидел перед собой князя Ху Аци. У князя было белое, как нефрит, лицо, обрамленное длинной бородой, жесткие, как сталь, брови и уши, словно два жала. Голову его покрывал шлем из литого золота. Сам он был одет в кольчугу, в руках держал алебарду.
- Вот я тебе покажу, низкая, подлая обезьяна! - за- гремел он - Как ты посмела оскорблять людей! Ты украла волшебные талисманы, погубила моих родственников, перебила духов-воинов, а теперь еще осмелилась захватить пещеру! Сейчас же протягивай свою шею, и я казню тебя, чтобы отомстить за свой род!
- Ах вы мерзкие чудовища! - закричал, в свою очередь, Сунь У-кун. - Вы что же не знаете способностей вашего деда Суня? Ни с места! Сейчас вы познакомитесь с моим посохом!
Однако дух успел уклониться, избежал удара и, взмахнув алебардой, налетел на противника. И вот между ними в горах завязался бой. Они то наскакивали друг на друга, то отступали. После трех-четырех схваток дух почувствовал, что теряет силы, и бежал с поля боя. Сунь У-кун бросился было за ним вдогонку, но путь ему преградил старый дух, и Сунь У-куну пришлось вступить с ним в бой. После трех схваток он заметил, что дух Ху Аци вернулся и снова устремился в атаку. Но Чжу Ба-цзе своими граблями преградил ему путь. Тогда между ними также завязалась борьба. Они бились очень долго, но так и нельзя было сказать, на чьей стороне перевес. Наконец старый дух что-то крикнул, и его тотчас же окружили подчиненные. Вернемся, однако, к Трипитаке. Как вам известно, он оставался в пещере Цветов лотоса и теперь слышал отчаянный шум и крики, потрясавшие землю.
- Ша-сэн, - сказал он, не вытерпев. - Сходи разузнай, как там дела.
Ша-сэн взял посох, усмиряющий духов, и выбежал из пещеры. Издав боевой клич, он ринулся на духов, и ему удалось разогнать их. Дух Ху Аци понял, что дело плохо, повернул и бросился бежать. Но тут его нагнал Чжу Ба-цзе и, размахнувшись своими граблями, нанес ему такой удар, что у того сразу из девяти ран брызнула кровь. Только одна настоящая душа Ху Аци устремилась вперед! И когда Чжу Ба-цзе оттащил труп в сторону и снял с него одежду, он увидел перед собой оборотня-лисицу.
Увидев, что дядя убит, старый дух бросил Сунь У-куна и, взмахнув своим мечом, ринулся на Чжу Ба-цзе. Однако тот вовремя успел отразить удар граблями. И вот, когда бой был в самом разгаре, появился Ша-сэн. Взмахнув посохом, он ударил духа. Против такого натиска дух не мог устоять, взвился на облако и исчез в южном направлении. Чжу Ба-цзе и Ша-сэн ринулись за ним.
А Великий Мудрец, заметив, что дух убегает, совершил прыжок в облака и здесь, направив на него свой волшебный талисман-кувшин, крикнул:
- Золоторогий князь!
Дух решил, что его зовет кто-нибудь из подчиненных духов, пострадавших в бою, откликнулся на зов и в миг очутился в кувшине. Сунь У-кун тотчас же запечатал его полоской бумаги с заклинанием: «По срочному повелению великого божественного Лао-цзюня». Вдруг Сунь У-кун заметил, что семизвездный меч упал на землю, и бережно поднял его.
- Дорогой брат, - обратился к нему Чжу Ба-цзе, - меч у тебя, а где же сам волшебник?
- Все в порядке! - отвечал смеясь Сунь У-кун. - Он у меня в кувшине.
Услышав это, Ша-сэн и Чжу Ба-цзе возликовали. И так, покончив со всей этой нечистой силой, они вернулись в пещеру.
- Учитель, - радостно сообщили они Трипитаке, - теперь горы свободны. Вы можете садиться на коня, и мы отправимся дальше.
Трипитака не мог скрыть своей радости. После завтрака они собрали вещи, Трипитака сел на коня, и они двинулись в путь на Запад.
Неожиданно они увидели на дороге слепого старца, он подошел к ним, остановил коня Трипитаки и сказал:
- Куда путь держишь, монах? Возврати мне мои волшебные талисманы!
- Ну, все кончено! - испуганно сказал Чжу Ба-цзе. - Это старый дух явился за своим талисманом!
Однако, внимательно присмотревшись, Сунь У-кун признал в нем великого Лао-цзюня и, выступив вперед, поспешил совершить перед ним поклоны.
- Почтенный старец, - молвил он, - куда путь держите?
Тут старец мгновенно вознесся на девятое небо в нефритовые чертоги и воссел на трон.
- Сунь У-кун, - сказал он, - верни мои волшебные талисманы!
- Какие талисманы? - спросил Сунь У-кун, поднявшись вслед за ним на небо.
- Тыква - это сосуд, в котором я хранил эликсир бессмертия, - молвил старец. - В кувшине я держал воду. Меч я использовал для переплавки духов, веером поднимал огонь, а шнур служил мне поясом. Один из этих духов прислуживал у моей золотой печи, другой - у серебряной. Они выкрали у меня эти талисманы, сбежали на землю, и я никак не мог узнать, где они находятся. Лишь благодаря тебе мне удалось установить это. Ты оказал мне огромную услугу.
- Нельзя сказать, чтобы ты, почтенный старец, отличался особой вежливостью! - сказал Сунь У-кун. - Распустил своих слуг, а они сошли на землю и превратились здесь в нечистую силу. Тебя следовало бы наказать за плохой надзор за подчиненными.
- Ты меня в это дело не впутывай, я тут ни при чем, - отвечал старец. - Это бодисатва с Южного моря три раза обращалась ко мне с просьбой одолжить ей этих подростков. Вот их-то она и превратила в духов для того, чтобы испытать вашу волю и решимость.
- А эта бодисатва, оказывается, вероломна, - сказал, выслушав его, Сунь У-кун. - Когда она освободила меня из заточения и велела мне охранять Танского монаха во время его паломничества за священными книгами, я говорил ей, что дорога эта трудная и сопряжена с большими опасностями. Она обещала мне в самые трудные моменты приходить нам на помощь. А теперь вместо этого подсылает к нам всякую нечисть. Может быть, это и нехорошо, но могу пожелать ей только одно - всю жизнь сидеть без мужа! Если бы вы сами не пришли за этими талисманами, почтенный старец, я никому не отдал бы их. Ну, а раз уж вы откровенно рассказали мне все, забирайте их себе.
Получив свои пять талисманов, старец раскрыл тыкву и кувшин, выпустил содержавшийся в них дух бессмертных и, указав на него пальцем, превратил его в двух подростков, золотого и серебряного, которые тут же стали по обеим сторонам от него. Тотчас же воздух озарился золотым сиянием.
Легко ступая, вместе с Лао-цзюнем они направились во дворец Тушита и, забыв все заботы, в состоянии полного блаженства, поднялись на небо Дало.
Если вы хотите узнать о том, что с нашими паломниками происходило дальше, как Великий Мудрец сопровождал Танского монаха и когда им удалось добраться до Запада, прошу вас обратиться к следующим главам.

ГЛАВА ТРИДЦАТЬ ШЕСТАЯ,
повествующая о том, как хитроумная обезьяна заставила подчиниться все существа и как через раскрытые двери она любовалась яркой луной

Итак, продолжим наш рассказ. Сунь У-кун опустился на облаке вниз и поведал своему учителю историю о том, как бодисатва попросила Лао-цзюня отпустить к ней подростков, находившихся у него в услужении, чтобы испытать волю паломников, и как Лао-цзюнь забрал у него свои волшебные талисманы. Трипитака преисполнился чувством глубокой благодарности к бодисатве Гуаньинь и, забыв все иные помыслы, твердо решил во что бы то ни стало, если даже это будет стоить ему жизни, добраться до Индии. Он сел на коня, которого Ша-сэн взял под уздцы, Чжу Ба-цзе взял носилки с вещами, а Сунь У-кун с посохом в руках пошел впереди. Они стали спускаться с горы. И снова им пришлось преодолевать неисчислимые трудности, терпеть голод и холод, спать под открытым небом.
Они долго шли, и вдруг перед ними выросла гора, преградившая путь.
- Ученики мои! - воскликнул Трипитака. - Взгляните! Перед нами опять возвышаются суровые горы. Надо соблюдать осторожность. Как бы снова на нас не напали злые духи!
- Учитель! - сказал на это Сунь У-кун. - Не следует поддаваться напрасному страху. Будьте смелее, сохраняйте спокойствие, и ничего с вами не случится.
- Ученик мой, - отвечал Трипитака. - Почему путь на Запад так труден? Почему до сих пор мы не можем достичь своей цели? Ведь с тех пор как мы покинули Чанъань, уже четыре раза весна сменялась летом, а осень - зимой.
- Еще не наступило время! - со смехом отвечал Сунь У-кун. - Мы еще не вышли за двери!
- Нечего врать, дорогой брат! - вступил тут в разговор Чжу Ба-цзе. - Где это видано, чтобы у людей были такие двери?
- Дорогой мой, да мы все еще крутимся в комнате, - отвечал Сунь У-кун.
- Почтенный брат, - произнес с улыбкой Ша-сэн. - Хватит пугать нас всякими громкими словами. Да разве бывают такие огромные комнаты? Для них и балок нигде не найдешь.
- Брат мой, - отвечал на это Сунь У-кун. - В здании, о котором я говорю, крышу заменяет небесный свод, окна - солнце и луна, балками служат горы, а наша земля образует огромный зал!
- Ладно! Хватит тебе! - перебил его Чжу Ба-цзе. - Мы, видно, крутимся на одном месте. Пошли лучше обратно!
- Ну, будет вам зря болтать! - рассердился Сунь У-кун. - Следуйте за мной!
Взяв наперевес свой посох, Сунь У-кун двинулся вперед. Перед Трипитакой открылись горные пейзажи удивительной красоты:
До рукояти звездного Ковша
Обрывистые горы достигали,
У дровосеков падала душа,
Когда, шутя, их демоны пугали.
Возвысясь к совершенству, стаи лис
Охотникам грозили из тумана,
Деревьев кроны к тучам вознеслись,
В ущелье голосила обезьяна.
И жалобные крики журавлей
Все раздавались в зарослях сосновых.
Под крышею зеленою ветвей,
Средь горных пиков и хребтов суровых.
Звеня, бежал стремительный поток,
И до костей прохватывала стужа...
Когда же веял легкий ветерок,
Охватывал людей безумный ужас:
Пугалась задремавшая душа,
Казалось, угрожает ей вершина...
Взгляните, как привольно хороша
Хребтами окруженная долина!
Рычанье тигра, что идет на лов,
И горных птиц пленительное пенье...
Стада сайги на зелени лугов
И стадо легконогое оленей.
Танский монах Сюань-цзан и Сунь У-кун
Но сколько б ни глядеть на этот край,
Вы б странников следов не увидали
Одни следы шакальих, волчьих стай,
И Сакья-муни выбрал бы едва ли
Для подвигов спасительных своих
Страну зверей и царство птиц лесных.
Когда они были уже далеко в горах, Трипитака от страха занемог и, остановив коня, обратился к Сунь У-куну:
Чтобы высоты мудрости увидеть,
Я не жалел усилий и труда,
Столицу приказал мне князь покинуть,
И я ушел, быть может, навсегда...
Мой путь неровен - ямы и ухабы, -
Препятствия повсюду ждут меня,
Но не замолк веселый колокольчик -
И тороплю я верного коня...
Я огибаю скалы и ущелья -
В горах ищу целебных трав ростки,
Взбираюсь за фулинем на утесы:
Здесь горы велики и высоки,
Хойсян ищу, фанцзи хочу увидеть,
Добыть мечтаю сладкое чжули,
И думаю: «Когда же вновь предстану
Перед двором, оставшимся вдали?.»
- Вы бы лучше поменьше беспокоились, учитель, - сказал, ехидно улыбаясь, Сунь У-кун. - Нельзя так волноваться. Двигайтесь спокойно вперед - и все. А когда придет время и мне нужно будет проявить свою силу, можете быть уверены, что я сделаю это с успехом.
Любуясь горными пейзажами, наши странники не спеша продолжали свой путь и совсем не заметили, как солнце начало садиться.
От станции к станции
Десять ли,
Последний путник
Исчез вдали.
Семь тысяч уездов
И городов:
Ворота закрыты
Везде на засов.
И восемь есть рек -
Корабли везде
У пристаней спят
На тихой воде.
Есть пять управлений
И шесть палат;
Чиновники дружно
Домой спешат.
И на море всюду
Закончен лов,
На башнях - удары
Колоколов...
Зажженные звезды
На небе видны,
И светится диск
Взошедшей луны.
Трипитака посмотрел вдаль и вдруг заметил в одной из долин многоярусные пагоды и различные строения.
- Ученики мои! - молвил он. - Уже наступил вечер. Но, к счастью, недалеко отсюда я вижу строения. Это, конечно, какой-нибудь монастырь. Я думаю, что нам нужно попроситься туда на ночлег. А завтра снова двинемся в путь.
- Вы совершенно правы, учитель, - согласился с ним Сунь У-кун. - Однако погодите, сейчас я выясню, что это за строения.
С этими словами Великий Мудрец поднялся в воздух и стал внимательно всматриваться. Действительно он увидел перед собой горный монастырь.
Конусообразны стены.
Гвозди вбиты у ворот,
Загибается кирпичный
Ярко выкрашенный свод.
Блещут гвозди золотые,
Сколь прекрасен этот храм!
Многоярусные башни
Устремились к небесам.
И дворцов великолепье
Затаилось между гор,
Чтоб не сразу их увидел
Любопытный вражий взор.
Семиярусная башня
Укрывалась в толще туч,
И сиял от статуй Будды
Золотой небесный луч.
Храм Манджутры бодисатвы
Против храма Будды встал,
Прямо к храму Милосердья
Храм Майтрейи примыкал.
Роща сосен и бамбука
Украшала те места,
И паломников пленяли
Тишина и чистота.
Заплетала все дорожки
Ручейков веселых сеть,
И приятно было людям
На изящный сад смотреть.
А в покое созерцанья
Созерцатель наставлял,
Для занятий музыкальных
Был открыт особый зал.
Перед кафедрой, с которой
Толковал Закон монах,
Пальма бэйе укрывала
Стан высокий в облаках.
Монастырь трех Будд великих
В небольшом стоял лесу,
Цепь фонариков сверкала
И качалась на весу.
Дивный запах благовоний
Наполнял и даль и ширь,
И казалось, что туманом
Был окутан монастырь.
Осмотрев все, Великий Мудрец спустился на облаке вниз.
- Учитель, - сказал он. - Это действительно монастырь, и будет очень хорошо, если мы попросимся туда на ночлег.
Трипитака подстегнул коня, и вскоре наши путники очутились около ворот монастыря.
- Учитель, а что это за монастырь? - поинтересовался Сунь У-кун.
- Какой же ты странный, - сказал на это Трипитака. - Я ведь только что остановил коня и не успел даже вынуть ноги из стремян, а ты спрашиваешь, что это за монастырь.
- Вы ведь с юности монах, - сказал Сунь У-кун, - и прежде чем изучить священное писание, в свое время должны были, конечно, изучать конфуцианские книги. Следовательно, вы человек образованный. Поэтому-то вам и оказал свою милость Танский император, а вы не можете разобрать даже таких крупных иероглифов!
- Ах ты подлая обезьяна! - вышел из себя Трипитака. - Ты сам не знаешь, что говоришь. Я очень спешил, все время подстегивал коня, а так как лицо мое было обращено на Запад, то лучи солнца ослепили меня. Кроме того, эти иероглифы над воротами покрыты пылью и грязью и их почти не видно. Вот почему я не заметил их.
Услышав это, Сунь У-кун сделал магическое движение, сразу стал выше на два с лишним чжана и, стерев рукой пыль с иероглифов, сказал:
- Ну, учитель, теперь читайте.
Над воротами была надпись из пяти иероглифов, которая гласила: «Монастырь драгоценного леса, построенный по высочайшему повелению». Приняв свой обычный вид, Сунь У-кун спросил:
- Учитель, а кто пойдет проситься на ночлег?
- Я пойду, - отвечал Трипитака. - У всех у вас чересчур уж безобразные физиономии, да и разговаривать вы вежливо не умеете. Вдобавок ко всему вы слишком заносчивы и характер у вас прескверный. Обидно будет, если из-за какой-нибудь стычки нас не пустят на ночлег.
- Ну, в таком случае не о чем больше толковать, - сказал Сунь У-кун, - и впрямь будет лучше, если вы сами пойдете.
Трипитака положил свой посох, снял головной убор, поправил на себе одежду и, молитвенно сложив руки, вошел в монастырь. Здесь, за перилами, покрытыми красным лаком, он увидел восседавших на высоком постаменте богов - хранителей ворот. Они были сделаны из глины и имели величественный и грозный вид.
С лицом железным он и бородой стальною,
Из глины слеплен, но живой на вид,
Казалось, что другой искусною рукою
Из сплавов дорогих прекрасно был отлит;
С глазами круглыми стоял он грозный справа;
Его ладонь - горой и, словно медь, красна;
А тот, что слева встал, вздымает величаво
Огромный свой кулак, чернее чугуна.
Их золотых кольчуг мерцают переливы,
Развеял ветер ленты по плечам.
Видать, - на Западе народ благочестивый:
Здесь на треножниках курится фимиам.
Увидев все это, Трипитака только головой покачивал да тяжело вздыхал.
«Если бы у нас в Китае, - думал он, - лепили из глины таких божеств, возжигали перед ними фимиам и возносили молитвы, мне не пришлось бы идти на Запад».
Не переставая вздыхать и продвигаясь дальше, Трипитака достиг вторых ворот и здесь увидел статуи четырех небесных стражей: Чиго, Довэнь, Цзэнчан и Гуан-му, которые управляли ветром и дождем в четырех странах света - на востоке, севере, западе и юге. Пройдя вторые ворота, Трипитака увидел четыре огромные сосны. Каждая из них своей пышной, зеленой кроной напоминала раскрытый зонт. Впереди виднелся храм Будды. Почтительно сложив ладони рук, Трипитака стал отбивать земные поклоны. Затем он обогнул статую Будды и, пройдя к задним дверям, увидел картину с изображением сидящей к нему спиной бодисатвы Гуаньинь, переправляющейся в Южное море. Вокруг, на стенах, была лепка, сделанная искусными мастерами. Лепка изображала море, легких рыбок, выскакивающих из воды, креветок, крабов, черепах. Пораженный представившейся ему красотой, Трипитака снова стал тяжело вздыхать, приговаривая: «Как обидно! Даже рыбы почитают Будду, почему же люди не стремятся к самоусовершенствованию?»
Его грустные размышления прервал неожиданно появившийся монах. Увидев Трипитаку и решив по его благородной осанке и необычным манерам, что перед ним не простой человек, монах подошел к Трипитаке и, почтительно кланяясь ему, спросил:
- Откуда прибыли, учитель?
- Ваш покорный слуга, - отвечал Трипитака, - прибыл из Китая и по указу Танского императора следует в Индию, чтобы поклониться Будде и получить священные книги. На пути нам попался ваш монастырь, а поскольку время сейчас позднее, мы решили попроситься к вам на ночлег.
- Вы не обижайтесь на меня, учитель, - отвечал на это монах. - Я всего лишь подметальщик и звонарь. Настоятель сейчас у себя. Пойду доложу ему о вас. Если он разрешит, я вернусь и приглашу вас. Если откажет, - не обессудьте.
- Простите, что доставил вам столько хлопот, - стал извиняться Трипитака.
Монах поспешил в келью настоятеля.
- Почтенный отец, - доложил он, - в монастырь пришел какой-то человек.
Услышав это, настоятель быстро оделся, поправил на себе головной убор пилу и, накинув рясу, поспешил навстречу гостю.
- А что за человек пришел, тебе неизвестно?
- Взгляните, он стоит перед главным храмом, - отвечал служитель.
Трипитака стоял, прислонившись к воротам, с непокрытой головой, одетый в буддийскую одежду, сшитую из двадцати пяти полос разной материи. На ногах его были особые, монашеские, туфли, насквозь промокшие и покрытые грязью.
- Мало, видно, били тебя! - разгневался настоятель, обращаясь к монаху. - Ты что же, не понимаешь, что я имею священнический сан и могу встречать только сановных людей, приезжающих сюда возжечь фимиам, Зачем же ты вводишь меня в заблуждение? Ты только взгляни на его физиономию, и сам увидишь, что он не отличается особой честностью. Скорее всего это просто бродячий монах. А сейчас время позднее, вот он и решил напроситься к нам на ночлег. Да разве можем мы пустить его? Сказал бы ему, чтобы пристроился где-нибудь под верандой в передних помещениях, вместо того чтобы беспокоить меня!
С этими словами он повернулся и ушел обратно. Трипитака все это слышал, и глаза его наполнились слезами.
«Ну что я за несчастный человек! Правильно говорят люди: «Покидающие родные места подвергаются презрению», Я с малых лет покинул мир и постригся в монахи. Я никогда не поклонялся кумирам, не ел скоромного, не имел дурных мыслей. При чтении священных книг не таил в душе злобы или дурных побуждений. Я никогда не разрушал кирпича или черепицы на крышах храмов Будды и никогда не повредил позолоты на лицах священных архатов. И, несмотря на все это, я все же очень несчастный человек! Не знаю, в каком перевоплощении я согрешил перед небом и землей и за что небо посылает мне всю жизнь злых людей! Ну ладно! Можно было отказать нам в ночлеге - и дело с концом. Но зачем говорить такие оскорбительные слова и предлагать нам устраиваться где-то под верандой! Хорошо еще, что этого не слышал Сунь У-кун. Попробовал бы ты сказать все это ему, он угостил бы тебя своим посохом, осталось бы от тебя одно мокрое место! Ну, хватит! - сказал он тут. - Недаром говорит пословица: «Для людей прежде всего необходимо знание обрядов и музыки», Пойду попрошу его еще. Посмотрим, что он скажет».
С этими словами Трипитака пошел вслед за настоятелем и, остановившись в дверях кельи, увидел, что тот уже разоблачился и сидит там, шумно дыша; нельзя было понять, что он делает: то ли читает псалмы, то ли переписывает законы. Во всяком случае, стол его был завален всякого рода бумагами. Не смея войти внутрь, Танский монах остановился перед дверью и, почтительно склонившись, громко произнес:
- Почтенный настоятель! Ваш ученик приветствует вас и хочет обратиться к вам.
Монах, нисколько не скрывая, что появление непрошеного гостя не радует его, в ответ на приветствие лишь пробормотал:
- Откуда пришел?
- Ваш покорный слуга по повелению китайского императора Великих Танов следует на Запад, чтобы поклониться Будде и попросить у него священные книги - отвечал Трипитака. - Сейчас уже поздно, и мы очень просим пустить нас переночевать. Завтра с рассветом мы двинемся дальше. Будьте милостивы, господин настоятель, приютите нас.
Выслушав его, настоятель только теперь поднялся со своего места.
- Так вы и есть Танский монах Трипитака? - спросил он.
- Ваш покорный слуга перед вами, - отвечал Трипитака.
- Вы говорите, что идете в Индию за священными книгами, - сказал хозяин, - почему же вы избрали такой странный путь?
- Я совсем не знаю здешних мест, - отвечал Трипитака.
- По прямой дороге на Запад, примерно в пяти ли отсюда, - продолжал настоятель, - есть постоялый двор: там можно остановиться на ночлег и поесть. А здесь у нас нет никаких удобств.
- Уважаемый господин настоятель, - сказал Трипитака, ложив почтительно ладони рук. - В старину говорили: «Буддийские и даосские монастыри - это почтовые станции для монахов. Если увидишь горный храм, то знай, что там для тебя найдется три шэна1 риса». Что же побуждает вас отказать нам в приюте?
- Уж очень ты бойкий на язык, бродячий монах! - выйдя из себя, заорал настоятель.
- Что вы хотите этим сказать? - удивился Трипитака.
- Древние люди говорили, - ответил на это настоятель, - «когда тигр входит в город, все закрывают ворота, хотя, может быть, он никого не укусит, но дурная слава уже давно закрепилась за ним».
- Я что-то не совсем понимаю, - произнес Трипитака.
- Сейчас объясню, - оказал настоятель. - Несколько лет назад к нашему монастырю пришли странствующие монахи, которые также расположились у ворот. Я увидел, что они продрогли; одежонка на них была рваная, ноги - босые, голова - непокрытая. Меня охватила жалость, я пригласил. их в келью, усадил на почетное место, распорядился, чтобы их накормили. Более того, я велел дать каждому из них старую одежду и оставил их пожить здесь на несколько дней. Кто мог подумать, что они, позарившись на привольное житье, проживут у нас несколько лет. Ну, и это еще ничего, жили бы себе и жили, так ведь начали творить всякие непотребные дела.
- Что же именно они делали, позвольте вас спросить? - поинтересовался Трипитака.
- А вот послушай, - сказал монах.
Вдоль стен они слонялись от безделья,
Камнями разбивали черепицу
И, сняв ворота, путь перекрывали,
Чтоб грабежом удобней поживиться.
Из стен они выдергивали гвозди,
Зимой, ломая двери и решетки,
Их для костров своих они рубили,
Хоругви наши рвали на обмотки.
Елей в коптилки лили из лампады,
И, выменяв на редьку благовонья,
Они азартным играм предавались,
Воруя и с похмелья и спросонья!
Выслушав все это, Трипитака с горечью подумал: «И монахи, оказывается, бывают беспутными!»
Ему хотелось плакать, но, боясь, как бы над ним не посмеялись, он потихоньку вытер слезы рукавом и, пересилив себя, поспешил покинуть монастырь и вернуться к своим ученикам. Увидев, что учитель едва сдерживает гнев и раздражение, Сунь У-кун спросил:
- Уж не побили ли вас здешние монахи, учитель?
- Нет, не побили, - отвечал Трипитака.
- Определенно побили, - вмешался Чжу Ба-цзе. - Ведь вы вот-вот заплачете.
- Может быть, они бранили вас? - снова спросил Сунь У-кун.
- Не бранили, - отвечал Трипитака.
- Почему же у вас такой расстроенный вид? - продолжал Сунь У-кун. - Уж не соскучились ли вы по родине?
- Ученики мои, - вместо ответа сказал Трипитака, - нам здесь будет неудобно.
- Наверное, здесь живут даосы? - рассмеялся Сунь У-кун.
- Даосы живут в монастырях, именуемых «гуань», - сердито отвечал Трипитака, - а в монастырях под названием «сы» живут только буддийские монахи.
- Вы, наверное, не смогли ничего добиться, - сказал Сунь У-кун. - Ведь буддийские монахи одной с нами веры. Недаром говорится: «В буддийской общине все связаны друг с другом». Вы пока побудьте здесь, а я схожу в монастырь и посмотрю, что там делается.
С этими словами наш прекрасный Сунь У-кун потрогал свой посох с золотыми обручами, подтянул штаны и, держа посох наготове, направился прямо в храм Будды. Здесь, тыча пальцем в изображения трех будд, он громко сказал:
- Ведь вы всего-навсего глиняные фигуры, позолоченные сверху. Как же вы смеете не отвечать на обращенную к вам просьбу? Я - Сунь У-кун - сопровождаю Великого Танского монаха. Он идет на Запад поклониться Будде и попросить у него священные книги. Сейчас время позднее, и мы пришли к вам попроситься на ночлег. Немедленно извольте доложить мне ваши имена. Смотрите! Если вздумаете отказать нам в ночлеге, я одним ударом раздроблю ваши позолоченные тела и превращу вас снова в глину.
В этот момент в храм пришел служитель, чтобы возжечь вечерние благовония. Зажигая курительные свечи, он подошел к статуям и воткнул свечи в курильницу. Но тут до него донеслись угрозы Сунь У-куна. От страха служитель рухнул наземь, затем, поднявшись, взглянул на Сунь У-куна, но в ту же минуту снова упал. После этого он вскочил, мигом выкатился из храма и вбежал в келью настоятеля:
- Почтенный отец! Там пришел какой-то монах!
- Ну и бестолковые вы все! - рассердился настоятель. - Мало вас били! Ведь я сказал, чтобы этих монахов устроили под верандой, чего же ты опять лезешь ко мне? Если еще раз явишься, я велю всыпать тебе двадцать палок!
- Почтенный отец, - продолжал служитель, - это совсем другой монах, не тот, что был у вас. У него очень свирепый вид и нет спинного хребта.
- А каков он из себя? - заинтересовался настоятель.
- У него круглые глаза, острые уши, - сказал служитель. - А лицо его покрыто волосами, он напоминает бога Грома. В руках у него посох; от злости он скрежещет зубами. Сразу видно, что у него руки чешутся и он ищет повода, что-бы подраться.
- Пойду посмотрю, что за монах, - сказал настоятель.
Не успел он открыть дверь, как тотчас же увидел стремительно приближавшегося к нему Сунь У-куна. Он действительно был безобразен. Все лицо его было не то в буграх, не то во впадинах. Огненные глаза сверкали, лоб склонился как бы в поклоне. Безобразные зубы выдавались вперед и напоминали клешни краба, у которого наружу торчат только кости, а мясо находится внутри.
Увидев Сунь У-куна, настоятель быстро захлопнул дверь своей кельи. Однако Сунь У-кун высадил ее одним ударом и заорал:
- Немедленно подмести и приготовить мне помещение в тысячу цзяней. Я буду здесь ночевать!
Укрывшись во внутреннем помещении, настоятель шепнул служителю:
- Откуда только взялся такой урод? Он и ведет себя так заносчиво для того, чтобы как-то прикрыть свое уродство, У нас здесь всех помещений, вместе с кельями, храмами, башней под колоколами и барабанами и обеими террасами будет не больше трехсот цзяней. А ему для спанья, видите ли, необходимо тысячу цзяней. Где же это мы возьмем их?
- Учитель, - сказал тут прислужник. - Я храбростью не отличаюсь. Уж лучше вы сами разговаривайте с ним.
- Почтенный монах, - дрожащим голосом молвил настоятель. - В нашем бедном монастыре вам будет неудобно, и мы не смеем задерживать вас здесь. Вы лучше поищите для себя ночлег где-нибудь в другом месте.
Тем временем Сунь У-кун превратил свой посох в огромный столб, поставил его посреди дворика и сказал:
- Ну, вот что, монах! Если ты считаешь, что здесь неудобно, выметайся отсюда!
- Да мы с малых лет живем в этом монастыре, - отвечал настоятель. - Он переходил по наследству от дедов к отцам, от отцов к сыновьям. От нас он должен перейти к нашим детям и внукам. А этот монах, не имеющий ни о чем понятия, хочет выселить нас отсюда.
- Почтенный отец, - взмолился слуга. - Прошу вас, не сочтите мои слова за грубость, но лучше переселяйтесь отсюда поживей. Он все равно пробьется сюда силой.
- Не говори глупостей! - рассердился настоятель. - Куда это мы пойдем? Ведь нас тут человек пятьсот, Нам просто некуда переселяться.
- Эй, монах! - услышав это, крикнул Сунь У-кун. - Раз вам некуда переселяться, выходите по одному, я угощу вас своим посохом.
- Ну, выходи, - сказал настоятель, - и прими за меня удары.
- Дорогой отец! - в отчаянии воскликнул слуга. - Как можете вы посылать меня под удары такого посоха?
- Не зря говорится, - сказал на это настоятель: - «Содержишь солдат тысячу дней, а используешь их один день». Как же ты можешь отказываться?
- Да этот посох, если упадет на человека, то придавит его.
- Что и говорить, - отвечал настоятель, - но если этот посох будет стоять во дворе, а ночью, забыв о нем, пойдешь куда-нибудь и натолкнешься на него, в голове наверняка дыра будет.
- Учитель, - сказал тогда слуга. - Вы знаете, как тяжел посох, и все же заставляете меня выходить.
С этими словами он резко повернулся и ушел к себе.
«Вот ведь беда какая, не могу я нарушить запрет, - подумал Сунь У-кун. - Если я убью хоть одного из них, учи тель снова обвинит меня в жестокости. Надо найти какой-нибудь предмет и стукнуть его посохом - пусть посмотрят, что из этого получится».
Оглядевшись вокруг, Сунь У-кун вдруг увидел стоявшую перед входом в жилые помещения статую льва. Взмахнув посохом, он с силой опустил его на статую: раздался страшный грохот, и каменный лев разлетелся на мелкие кусочки. Настоятель, видевший это из окна, от страха залез под кровать. Служитель же спрятался в котел, не переставая бормотать:
- Почтенный отец! Ну и тяжел этот посох! Нам не вынести его удара. Помилуй! Помилуй!
- Не бойтесь, монахи! - сказал тогда Сунь У-кун. - Я не буду вас бить. Скажите мне, сколько живет здесь всего монахов?
- Пятьсот человек, - отвечал дрожащим голосом настоятель, - а помещений всего двести восемьдесят пять.
- Ну, так вот, - продолжал Сунь У-кун. - Сейчас же соберите их всех: пусть приведут себя в порядок, наденут парадное платье и выйдут встретить моего учителя - Танского монаха. Если исполните мой приказ, я не стану вас бить.
- Отец наш, - отвечал настоятель. - Тогда мы не только выйдем ему навстречу, но и внесем его сюда на руках.
- Ну, поворачивайтесь живо!- торопил Сунь У-кун.
- Вот что, - сказал тогда настоятель слуге, - если даже у тебя от страха лопнет печень и разорвется сердце, все равно тебе придется пойти собрать всех монахов и подготовить их к встрече почтенного гостя.
Служителю ничего не оставалось делать, как пойти с риском для жизни созывать монахов. Однако он все же не осмелился выйти прямо в дверь, а выбрался через дыру, в которую лазили собаки. Очутившись перед главным храмом, он начал неистово бить в барабан и ударять в колокол. Монахи всполошились и прибежали к главному храму.
- Что случилось? Почему бьют в барабан? - слышались тревожные голоса. - Ведь еще рано!
- Немедленно переодевайтесь! - сказал слуга. - Выстраивайтесь в ряд и во главе с нашим настоятелем пойдете приветствовать прибывшего сюда почтенного отца - Танского монаха.
Монахи тотчас же привели себя в порядок, выстроились в ряд и приготовились к встрече почетного гостя. Одни из них накинули на себя ризы, другие - надели монашеские балахоны, тот, кто не имел и этого, надел простой халат. Самые бедные, у кого не было даже халатов, заменили их двумя куртками, подогнанными друг к другу.
- Ну и нарядились же вы?! - оглядев их, удивленно сказал Сунь У-кун.
- Почтенный отец! Пожалуйста, не бей нас! Дай слово молвить, - взмолились монахи, увидев свирепую обезьяну. - Эту ткань мы получили в качестве подаяния в городе, но так как у нас здесь нет портных, то пришлось нам самим смастерить себе нечто вроде одеяния.
Сунь У-кун лишь ухмыльнулся. Вместе с ним монахи вышли за ворота монастыря и опустились на колени. Настоятель, земно кланяясь Танскому монаху, громко произнес:
- Почтенный отец! Милости просим войти в наше скромное жилище.
- Ну, учитель, - сказал тут наблюдавший всю эту сцену Чжу Ба-цзе, - ничего вы не умеете делать. Вернулись вы оттуда со слезами и даже слюни распустили. Какой же это тайной обладает наш брат, что заставил встречать нас с поклонами?
- Ты, Дурень, - сказал на это Трипитака, - существо невежественное. Ведь недаром говорят, что черт, и тот боится злого человека.
Видя, что монахи стоят перед ним на коленях и отбивают земные поклоны, Трипитака почувствовал себя очень неловко и, поспешно подойдя к ним, сказал:
- Прошу вас, встаньте!
- Мы готовы стоять перед вами на коленях целый месяц, - отвечали монахи, - только заступитесь за нас, скажите вашему ученику, чтобы он оставил в покое свой посох.
- Смотри, не трогай их! - приказал Трипитака Сунь-У-куну.
- А я и не трогал, - отвечал Сунь У-кун. - Иначе от них ничего бы не осталось.
Лишь после этого монахи осмелились подняться с колен.
Одни из них взяли под уздцы коня и повели его во двор, другие - подхватили вещи, третьи - понесли самого Танского монаха. Некоторые несли Чжу Ба-цзе и Ша-сэна. Вся эта процессия двинулась в монастырские ворота. Войдя во внутренние кельи, они расселись по старшинству, и монахи снова стали воздавать почести Трипитаке.
- Почтенный отец, прошу вас встать и больше не кланяться мне, - сказал Трипитака. - Вы просто убиваете этим меня, скромного монаха. Ведь мы все с вами братья по вере.
- Вы, почтенный отец, являетесь посланцем великой страны, - отвечал на это настоятель, - и наша вина в том, что мы вовремя не вышли встретить вас. Мы, жители горного захолустья, своими темными глазами не смогли распознать в вас высокого гостя и воздать вам надлежащие почести. Разрешите спросить вас, почтенный отец, какую вы вкушаете в пути пищу, - постную или скоромную, и чем бы мы могли угостить вас.
- Пищу мы едим только постную, - отвечал Трипитака.
- А ученики ваши, конечно, предпочитают скоромную? - продолжал настоятель.
- Нет, мы с малых лет едим постную пищу, - сказал Сунь У-кун.
- Бог ты мой! - воскликнул настоятель. - Человек с такой свирепой физиономией тоже питается постной пищей!
Тут один из монахов, который был посмелее, подошел и спросил:
- Сколько же вам, господин, надо сварить пшена, чтобы вы насытились?
- Эй ты, бестолочь!- вступил тут в разговор Чжу Ба-цзе. - Что ты все лезешь с вопросами? Накрывай на стол, чтобы было не меньше одного даня на человека.
Эти слова привели монахов в полное замешательство. Они тут же бросились чистить котлы и разводить огонь. Во всех кельях начали расставлять еду и закуски, зажигали фонари, готовясь чествовать Танского монаха.
Когда трапеза была закончена и монахи убрали со стола посуду, Трипитака поблагодарил настоятеля.
- Мы доставили вашему монастырю много хлопот, - сказал он.
- Что вы, что вы, - возразил настоятель. - Уж вы извините нас за скромное угощение.
- Можно мне с моими учениками расположиться здесь на ночь? - спросил Трипитака.
- Не спешите, учитель, - отвечал настоятель. - Мы найдем для вас место поудобнее. Эй, служитель! - позвал он. - Сколько у нас там народу?
Служитель тотчас же отозвался.
- Пошлите двух человек, пусть дадут корму коню, - приказал настоятель. - Да распорядитесь убрать три комнаты, предназначенные для созерцания. Велите приготовить гостям постели. Только поскорее, учитель хочет отдыхать.
Слуги поспешили в точности выполнить полученный наказ и пригласили Трипитаку пройти в отведенное для него помещение. Что касается учеников Трипитаки, то они, выйдя из кельи, тоже отправились отдыхать. Комнаты, где им предстояло провести ночь, были ярко освещены, на полу лежали четыре камышовых циновки.
Сунь У-кун позвал служителя и велел ему принести сена, затем привязал коня и отпустил служителя.
Трипитака уселся посреди комнаты. По обеим сторонам от него двумя рядами выстроились все пятьсот монахов, готовых служить ему.
- Прошу вас, уважаемые, вернуться в свои кельи, - ска зал, кланяясь им, Трипитака. - Мы сами тут как-нибудь управимся.
Однако монахи не решались уйти. Тогда вперед выступил настоятель и сказал:
- Они разойдутся уже после того, как вы, учитель, ляжете отдыхать! Устройте здесь все как следует.
- Да тут все уже устроено, - произнес Трипитака. - Очень прошу вас, идите отдыхайте.
Лишь после этого монахи решились уйти. Затем Трипитака вышел на улицу по малой нужде. Взглянув на луну, заливавшую все вокруг ярким светом, он позвал учеников.
Сунь У-кун, Чжу Ба-цзе и Ша-сэн вышли и встали рядом со своим учителем. Трипитака же, пораженный сиянием луны, которая, словно огромный светильник, заливала бездонный, сверкающий перламутром небосвод и озаряла ярким светом всю вселенную, предался воспоминаниям и не мог удержаться, чтобы не сочинить экспромтом оду на старинный манер.
Стихи гласили:
Зеркально ясен чистый свет луны,
Земля ж покрыта трепетною тенью,
А дивные дворцы - озарены;
Б прозрачном небе - зеркала круженье,
Иль это блюдо блещет серебром,
На десять тысяч ли страна в сиянье,
Ночь - всплеск волны на море мировом;
Нет равных ей по силе обаянья
Там - в сини - диск подвешен ледяной.
В гостинице, в селенье позабытом,
Усталый путник с думою одной
Сел под окном, холодным и раскрытым;
Вот старец одинокий задремал,
И вдруг пред ним в чудесном сновиденье
Сад ханьских императоров предстал,
Старик от седины своей - в смущенье,
И к башням Цинь идет тогда Юй Лян:
Он, летописец Цинь, был и поэтом.
Уж в винной чаше плавает луна.
Не дремлет Юань Хун, носясь по свету.
Поет о снеге каждое окно,
Но стужа не страшит - вы снова юны...
В монастыре спокойно и темно,
И холодны, как лед, трепещут струны...
Мы эту ночь проводим без тревог,
Но где конец и странствий и дорог?
Когда Трипитака начал читать, Сунь У-кун подошел к нему и сказал:
- Учитель! Блеск луны вызвал у вас воспоминания о родине, но вы совсем не знаете открытых астрономами законов, установленных природой для небесных тел. Когда наступает тридцатый день месяца, блеск луны, являющийся мужским началом, исчезает, и вода, являющаяся женским началом, заливает ее диск. Поэтому луна темнеет, и от нее нет никакого излучения света. Это называется - последний день лунного месяца. В этот момент луна соединяется с солнцем, и в промежутке между последним ее днем и первым днем новолуния она под действием солнечных лучей зачинает. В третий день месяца появляется первое положительное начало. В восьмой день зарождается второе положительное начало. И после этого на небе появляется серп луны. На пятнадцатый день все три положительных начала проявляются в полной мере и луна всплывает на небо в своем полном блеске. На шестнадцатый день зарождается первый признак отрицательного начала, а на двадцать второй день - второе отрицательное начало, и тогда луна снова принимает форму серпа. На тридцатый день все три отрицательных начала собираются вместе, и тогда луна полностью исчезает. Эти изменения луны испокон веков предопределены небом. Если мы сумеем воспитать в себе свои внутренние чувства до такого же совершенства, какое бывает на шестнадцатый день, в полнолуние, тогда мы без труда увидим Будду и свободно вернемся на родину.
Пусть меняет облик свой луна -
Ночью мир наш ею озарен,
Каждому испытывать дано
Будды всеобъемлющий закон
Кто в святом горниле закален,
Кто большую силу обретет,
Тот достигнет западных небес -
Недоступных грешникам высот!
Выслушав это, Трипитака сразу как бы прозрел и понял истинный смысл сказанных Сунь У-куном слов. Это доставило ему огромную радость, и он искренне поблагодарил своего ученика.
Вдруг стоявший рядом Ша-сэн произнес:
- Хотя брат мой и прав, однако он сказал лишь о том, что первая фаза луны находится под влиянием положительного начала, а последняя - отрицательного и что это объясняется сочетанием элементов воды и металла. Но он совсем не упомянул о том, что:
Пусть связаны тесно огонь и вода -
Их разные судьбы по жизни вели,
Но пламени сила и сила воды
Зависят от матери общей - земли!
Когда же и тело, и мысль, и душа,
В гармонию слившись, познают покой,
Тогда уж не будут соперничать вновь.
Речная вода и луна над рекой!
Услышав это, Трипитака снова почувствовал себя невежественным человеком. Поистине можно было сказать, что познание одной истины раскрыло перед ним тысячи других и показало неверность утверждения, что человек, еще не родившийся, уже бессмертен.
Но тут к нему подошел Чжу Ба-цзе и, взяв его за руку, сказал:
- Да не слушайте вы, учитель, всю эту ерунду. Вы же не выспитесь. А что касается луны, то:
После ущерба луны -
Полнолуние следом.
Этот порядок и мне,
Без сомнения, ведом.
Жизнь у меня не всегда
Весела, беззаботна,
Так же и вы не всегда
Угощаете гостя охотно.
Чашку возьмете - слюна
Померещится в чашке!
Знаю, удел для себя
Приготовлю я тяжкий.
Все же другие себе
Уготовят блаженство.
Вам путешествие даст
Высоту совершенства.
Вам вознестись к небесам
И при жизни уж надо,
Преодолев без труда
Три последних разряда.
- Хватит! - прервал Трипитака. - Ученики мои, - сказал он, - нам предстоит тяжелый путь. Вы отдыхайте, а я почитаю псалом.
- Мне кажется, что вам не следовало бы этого делать, учитель, - сказал Сунь У-кун. - С малых лет вы отрешились от мирской суеты и стали монахом. Разве есть какая-нибудь книга из священного писания, которую вы не читали? Танский император велел вам отправиться на Запад, поклониться Будде и попросить у него священные книги учения Большой колесницы. Однако сейчас эту миссию вы еще не выполнили, Будду не видали и священных книг не получили. Какой же из псалмов собираетесь вы читать?
- С тех пор как я покинул Чанъань, - сказал на это Трипитака, - я каждый день вынужден переносить тяготы пути. И я боюсь, что забыл даже те священные псалмы, которые изучал в детстве. К счастью, сегодня у меня свободный вечер, и я хотел бы вспомнить то, что знал раньше.
- Ну, в таком случае мы отправимся спать, - сказал Сунь У-кун.
После этого все трое учеников улеглись на одной циновке и уснули. Трипитака затворил дверь, высоко поднял серебряную лампу, раскрыл священную книгу и стал читать. По истине это было время,

Предыдущая страница 16 Следующая страница


17 Чэн-энь У

когда раздалась
На башне дробь барабана -
Вестник ночного сна,
Стихли в жилищах люди -
Устали за день они,
И в камышах прибрежных -
Спокойствие, тишина,
И на рыбачьих лодках
Уже не горят огни...
Если вы хотите узнать, как Трипитака покинул монастырь, прочитайте следующую главу.

ГЛАВА ТРИДЦАТЬ СЕДЬМАЯ,
повествующая о том, как умерший государь ночью посетил Танского монаха и как Сунь У-кун, применив волшебную силу, заманил в храм наследного принца

Итак, Трипитака не пошел спать, а остался в зале и при свете лампы стал поочередно читать то Лянхуай шуйчань, то сутру Павлина. Так он просидел за чтением до третьей ночной стражи. Наконец он спрятал книгу и только было собрался пойти к своей постели, как вдруг услышал за дверью какой-то странный шум, - казалось, воет ветер. Боясь, как бы не погас огонь, Трипитака поспешил заслонить свечу рукавом своей рясы. Пламя то ярко вспыхивало, то угасало. Трипитака почувствовал легкий трепет. Вдруг его охватила глубокая усталость, и, уронив голову на столик, он уснул. Однако разум его оставался совершенно ясным. Трипитака отчетливо слышал, как за окном воет ветер. О, что это был за ветер!
В неистовстве он гнал сухие листья,
Была свирепость в одичалом свисте,
И звезды робко меркли в небесах,
Он на земле кружил и пыль и прах;
Он рвал и разгонял по небу тучи,
И тучею вставал песок летучий.
Вдруг вихрь стихал - смолкал последний звук,
Лишь бормотал все жалобней бамбук;
Когда же вновь взлетал он с силой темной, -
Вставал на реках буйно вал огромный,
И ветер птиц от гнезд родимых гнал,
И гомон их, и крик не умолкал.
Метались рыбы, и пугались звери;
Вихрь окна в храме вырывал и двери;
Рождал он в духах, злых и добрых, гнев.
Светильники дымились, догорев.
Шатались колокольни и ограды,
И разбивались вдребезги лампады.
И были вазы ветром снесены:
Осколки их валялись у стены.
Разорваны хоругви были в клочья,
Угасло пламя. Мрак настал, как ночью.
Курильницы попадали ничком,
И пепел жертвенный развеялся кругом.
И вот после одного из таких бешеных порывов ветра Трипитаке вдруг послышалось, что кто-то у двери храма тихонько позвал его:
- Учитель!
Трипитака вскочил и, еще не совсем очнувшись от сна, выглянул за дверь. Там стоял человек. С его волос и одежды ручьями текла вода, из глаз лились слезы.
- Учитель, учитель! - непрерывно повторял незнакомец.
- Ты, вероятно, какой-нибудь злой дух, оборотень или черт, явившийся сюда ночью, чтобы подшутить надо мной, - сказал Трипитика. - Так знай же, что я не жаден, не корыстолюбив. Я - умудренный знаниями монах. По велению китайского императора Великих Танов я следую в Индию, чтобы поклониться Будде и попросить у него священные книги. Меня сопровождают три моих ученика, все - доблестные герои. Они умеют усмирять драконов, покорять тигров и уничтожать злых духов. Если ты попадешься им на глаза, они сотрут тебя в порошок. Однако я - человек гуманный и желаю тебе только добра. Уходи-ка отсюда подобру-поздорову и не появляйся больше у дверей храма.
- Учитель! - отвечал незнакомец, прислонившись к стене. - Я вовсе не злой дух, не оборотень и не черт.
- Раз ты не злой дух, не оборотень и не черт, зачем ты появился здесь глубокой ночью?
- А вы всмотритесь в меня повнимательнее, учитель.
Трипитака последовал его совету, и, как вы думаете, кого же он увидел?
В высокой шапке
Появился он,
В халат свой золотистый
Облачен;
А на халате
Вышиты драконы
И фениксы
Дающие поклоны.
И вышиты на туфлях
Облака;
Сжимала скипетр яшмовый
Рука.
Семь звезд Ковша
На скипетре блистали;
Черты его
Того напоминали,
Кому был Дун-юэ
Властительный удел,
А облик он такой,
Как бог Вэнь-чан, имел.
Премудрый этот бог,
Высокопросвещенный,
К литературе нашей
Благосклонный.
От волнения Трипитака даже в лице изменился.
- Вы из какого царствующего дома, ваше величество?! - громко спросил он, поспешив склониться перед пришельцем в почтительном поклоне. - Прошу вас, садитесь!
Он хотел усадить своего гостя, но рука его поймала пустоту. Тогда он отошел и сел, однако, взглянув перед собой, снова увидел незнакомца.
- Ваше величество, - обратился к нему Трипитака. - Где находится ваше царство? Очевидно, в вашей стране не все спокойно, вы подвергаетесь оскорблениям своих коварных сановников и решили ночью бежать, чтобы спасти жизнь. Если вы хотите что-нибудь сказать, говорите, пожалуйста, я вас слушаю.
У незнакомца еще сильнее полились слезы, и он с горечью поведал Трипитаке обо всех своих бедах.
- Учитель, - начал он. - Мой дом находится всего в сорока ли отсюда, прямо на Запад. Там есть город, окруженный стеной и рвом, - это и есть то место, где я основал династию.
- А как это место называется? - спросил Трипитака.
- Мне нечего скрывать от вас, учитель, - отвечал незнакомец, - это и есть государство, которое я основал в свое время и впоследствии переименовал его в Уцзиго.
- Что же вас встревожило, ваше величество, и почему вы прибыли сюда? - спросил Трипитака.
- Учитель, - отвечал незнакомец. - Пять лет назад эти края пострадали от засухи. Посевы погибли. Люди умирали с голоду, и мне было очень тяжело.
- Но, ваше величество, - покачав головой, с улыбкой сказал Трипитака, - еще в старину говорили: «Когда государь справедлив, то и небо посылает ему свои милости». Очевидно вы забыли о том, что надо проявлять гуманность к своим подданным. Коль скоро у вас наступил голод, зачем вы покинули вашу страну? Возвращайтесь обратно, откройте амбары, по могите народу и покайтесь в содеянных вами несправедливых поступках. Начните творить добро, объявите о помиловании всех безвинно осужденных, и небо ниспошлет вам благодатный дождь.
- Наши амбары были пусты, - отвечал незнакомец. - В казне не было ни гроша. Нечем даже было выплачивать жалованье гражданским и военным служащим. Мне самому приходилось довольствоваться постной пищей. Как великий Юй, усмиривший реки, я вместе с народом терпел радости и беды, совершал омовения и соблюдал посты. Ни днем, ни ночью мы не переставали молиться и возжигать фимиам. Так продолжалось ровно три года. Но засуха не кончалась, реки и колодцы высохли. И вот, когда бедствие, казалось, достигло предела, с гор Чжуннаньшань к нам пришел один бессмертный, который обладает способностью вызывать ветер и дождь и превращать камень в золото. Он повидался сначала с моими гражданскими и военными чиновниками, а затем явился ко мне, и я тотчас же попросил его совершить моление о дожде, на что он охотно согласился. Как только в его руках зазвенела пластинка повелений, полил дождь. В тот момент мне казалось, что если осадков выпадет в количестве трех чи, то этого будет вполне достаточно. Однако бессмертный заявил, что, поскольку засуха стоит давно, надо, чтобы осадков было на два цуня больше этого количества. За его доброту я совершил перед ним восемь поклонов и назвал его своим младшим братом.
- Так ведь вам привалило огромное счастье, ваше величество! - сказал, выслушав его, Трипитака.
- Какое там счастье! - возразил незнакомец.
- А как же! Раз этот бессмертный обладает такими способностями, - сказал Трипитака, - он, как только понадобится, может вызвать дождь, а из камня сделать золото. Теперь у вас ни в чем не должно быть недостатка, почему же вы покинули свою страну?
- Целых два года, - продолжал незнакомец, - я спал и ел вместе с этим бессмертным. И вот, когда наступила третья весна, зацвели персики и абрикосы и распустились цветы, и стар, и млад, и простолюдин, и знатный человек, - все вышли насладиться весенним теплом и полюбоваться весенними пейзажами. Чиновники ушли из Ямыня, а жены и наложницы бродили по дворцу. В это время мы с бессмертным, прогуливаясь рука об руку, пришли в императорский сад и как-то незаметно очутились у восьмигранного хрустального колодца. Мой спутник бросил в колодец какую-то вещь, и оттуда появилось золотое сияние. Бессмертный позвал меня, будто взглянуть на драгоценность, брошенную в колодец. На самом же деле он замыслил недоброе и, как только я подошел к колодцу, столкнул меня туда; затем он завалил колодец камнем и землей и посадил банановое дерево. Пожалейте меня, учитель! Три года прошло с тех пор, как я превратился в бесприютного духа, - запричитал незнакомец.
Услышав, что перед ним дух, Трипитака снова испугался и почувствовал слабость в коленях. Однако ему ничего не оставалось делать, как продолжать начатый разговор.
- Вы говорите весьма странные вещи, ваше величество, - сказал он. - Если вы умерли три года назад, то почему вас не разыскивают ваши многочисленные подчиненные, ваши жены и наложницы, которые должны ежедневно являться к вам на прием?
- О учитель! - отвечал незнакомец. - Этот бессмертный обладает редкими способностями. Погубив меня, он тут же в саду встряхнулся и превратился в точную мою копию. С того времени он завладел моей страной, и все мои чиновники, четыреста придворных служащих, жены в трех дворцах, наложницы шести палат подвластны ему.
- Простите, ваше величество, - сказал Трипитака, - но человек вы очень несмелый.
- Почему вы так думаете? - удивился незнакомец.
- Если этот бессмертный, пустив в ход волшебство, сумел принять ваш образ и захватить вашу страну, о чем не знают ни ваши чиновники, ни ваши жены, а знаете вы один, вы должны обратиться с жалобой к владыке ада Янь-вану.
- Его волшебная сила необычайно велика, - сказал незнакомец, - кроме того, он водит дружбу с владыками царства смерти. Бог - покровитель моего города - постоянно с ним пирует, а драконы - цари морей тоже его лучшие друзья. Цитянь - владыка горы Тайшань - его близкий приятель, а десять судей царства смерти - его названые братья. Теперь вы сами видите, что мне некому пожаловаться.
- Раз вам некому пожаловаться, - сказал тогда Трипитака, - зачем вы явились в царство света?
- Учитель, - отвечал незнакомец, - разве осмелился бы я, бесприютный дух, прийти и беспокоить вас! Дело в том, что возле этого монастыря сейчас находятся духи всех небес, охраняющие законы Будды, даосские духи тьмы и света - Людин и Лю-цзя, духи - распространители учения Будды, духи-стражи времени и восемнадцать духов, защищающих буддийскую религию, которые все следуют за вами. Только что я был подхвачен порывом ветра, вызванным ночным духом, и вмиг очутился здесь. Этот дух сказал, что трехлетний срок моих испытаний кончился, велел мне явиться к вам и поклониться. От него мне стало известно, что у вас есть ученик по прозвищу Великий Мудрец, равный небу, который обладает огромной волшебной силой, умеет усмирять злых духов и чертей. Вот я и пришел поклониться вам и нижайше просить отправиться в мою страну, изловить злого волшебника и восстановить спра ведливость. А уж я, как только представится случай, постараюсь отблагодарить вас за эту милость.
- Значит, - сказал Трипитака, - вы пришли просить моего ученика уничтожить поселившегося у вас злого духа?
- Совершенно верно, - подтвердил незнакомец.
- Если бы вы стали уговаривать моего ученика сделать для вас что-нибудь другое, - сказал Трипитака, - то вряд ли он смог бы для вас быть полезным, но усмирять злых духов он любит больше всего на свете. Послать его в вашу страну, конечно, можно, боюсь только, как бы мы не нарушили закона.
- Каким образом? - спросил незнакомец.
- Вы говорили, что дух этот обладает огромной волшебной силой, - сказал Трипитака, - и сумел даже превратиться в точную вашу копию. Теперь все ваши сановники преданы ему, а ваши жены питают к нему чувство привязанности. Поэтому какими бы способностями мой ученик ни обладал, вряд ли он решится пустить в ход оружие. Ваших подчиненных очень много и, если им удастся схватить его, нас могут обвинить в подрыве устоев государства и посадят в тюрьму. Да, все это очень сложно! Не будет ли это равносильно тому, что мы начнем рисовать тигра, а у нас получатся только лебеди!
- Во дворце есть преданный мне человек, - отвечал незнакомец.
- Вот и прекрасно! - обрадовался Трипитака. - Это, очевидно, один из наследных принцев? В какую область вы направили его нести оборону?
- Нет, - отвечал незнакомец, - это мой родной сын - законный наследник престола. Он живет во дворце.
- Но, очевидно, ваш наследник разжалован злым волшебником, - сказал Трипитака.
- Пока еще нет, - сказал незнакомец. - Но он находится либо в зале Золотых колокольчиков, либо в зале Пяти фениксов. А может быть, занимается науками с учеными мужами или же с этим бессмертным сидит на троне. Во всяком случае, последние три года ему запрещено появляться во дворце и даже видеться с матерью.
- Почему же это? - удивился Трипитака.
- Так хочет волшебник, - сказал незнакомец. - Он боится, что если мать с сыном будут встречаться, то в разговоре у них могут возникнуть какие-нибудь подозрения. Поэтому он и не разрешает им видеться, надеясь навсегда остаться на троне.
-| Это небо послало вам испытание. Когда-то мне пришлось пережить нечто подобное. Мой отец был убит речным разбойником, который похитил мою мать. А через три месяца после этого печального события родился я. Меня положили в корзину и пустили в реку. К счастью, я приплыл к монастырю Цзиньшаньсы и попал в руки к его настоятелю, который воспитал меня. Я хорошо знаю, что значит расти без родителей, и потому глубоко сочувствую вашему сыну. Но я не представляю себе, как можем мы встретиться с ним?
- А что же в этом трудного? - спросил незнакомец.
- Ведь он находится под строжайшим надзором волшебника, и не может встречаться даж:е с матерью. Как же я, простой монах, смогу объяснить свое желание повидаться с ним?
- Завтра утром он выедет из дворца, - сказал незнакомец.
- Куда же он отправится? - спросил Трипитака.
- На охоту. Его будет сопровождать отряд в три тысячи человек, с соколами и собаками. И тут, конечно, вы сможете встретиться с ним. Умоляю вас, передайте ему все, что я сказал. Он поверит вам.
- Но ведь он - простой смертный, - возразил Трипитака. - И, как все во дворце, обманут волшебником, к которому он по нескольку раз в день обращается, как к своему отцу. Как же он может поверить мне?
- Ну, тогда я дам вам одну вещь, - сказал незнакомец.
- Какую именно? - поинтересовался Трипитака.
- Эта вещь послужит вам как бы условным знаком. - С этими словами незнакомец положил перед Трипитакой жезл из белого нефрита с золотыми краями.
- Что это за вещь? - спросил Трипитака.
- Когда волшебник принял мой облик, - сказал незнакомец, - ему недоставало только одной этой вещи. После того как он погубил меняй, приняв мой образ, вернулся во дворец, он заявил, что этот жезл у него похитил волшебник. Так все эти три года он и не имеет этой регалии. И если теперь мой сын увидит этот жезл, он все поймет и отомстит за меня.
- Ну, что ж, оставьте этот жезл, - сказал Трипитака. - Я скажу своему ученику, чтобы он помог вам. Но где вы будете ждать его?
- Я не могу ждать, - ответил незнакомец. - Мне надо уходить. Сейчас я попрошу ночного духа, чтобы он вызвал ветер и доставил меня во дворец. Я явлюсь во сне своей супруге и скажу ей, чтобы она с сыном помогли вам и вашим ученикам.
- Хорошо, отправляйтесь, - согласился Трипитака.
После этого дух совершил перед Трипитакой земной поклон и распрощался с ним. Трипитака поднялся было, чтобы проводить его, но неожиданно споткнулся и упал. Тут он окончательно проснулся и понял, что все это был сон. Свеча догорала. Трипитака сидел испуганный и взволнованный.
- Ученики! Ученики! - стал он звать.
- Кто это тут о земле заговорил? - заворчал, проснувшись, Чжу Ба-цзе. - В прежние времена, когда я был еще добрым молодцем, я питался человеческим мясом и бараниной. Вот это была жизнь. Из-за вас я пошел в монахи, вы заставили всех нас сопровождать вас в вашем путешествии. Сначала вы сказали, что мы будем просто монахами, а теперь превратили нас в настоящих рабов. Днем тащи коромысло с вещами и веди коня, ночью - подавай горшки да согревай вас своим телом! И сами не спите и своим ученикам не даете никакого покоя.
Тут снова раздался голос Трипитаки:
- Ученики мои! Я только что видел какой-то странный сон.
- Учитель, - сказал, вскочив на ноги, Сунь У-кун. - Снится всегда то, о чем думаешь. Как только вы попадаете в горы, у вас возникает страх перед духами, либо вы начинаете опасаться, что не доберетесь до монастыря Бога грома. Еще вы часто вспоминаете Чанъань и думаете о том, когда вернетесь на родину. От этих мыслей у вас и бывают разные сны. А вот у меня только одно искреннее желание - добраться до Запада и поклониться Будде. Поэтому мне ничего не снится.
- Ученик мой, - отвечал на это Трипитака. - Сон, который я видел сейчас, вовсе не навеян думами о родине. Я ви- дел ураган, потом неожиданно в дверях появился какой-то человек. В беседе он сообщил мне, что является правителем государства Уцзиго. С него ручьем стекала вода, а из глаз лились слезы.
Трипитака подробно передал Сунь У-куну разговор, который он вел с явившимся ему во сне гостем.
- Ну, теперь мне все ясно, - выслушав его, со смехом сказал Сунь У-кун. - Он приснился вам специально для того, что-бы задать мне работу. Волшебник, о котором вам рассказал ночной гость, видимо решил завладеть царством. Ну, что же, ждите меня здесь, а я пойду расправлюсь с этим волшебником. Стоит мне только появиться там со своим посохом, и победа будет на моей стороне.
- Ученик мой, - сказал Трипитака. - Явившийся мне во сне человек говорил, что этот волшебник обладает огромной силой.
- Очень я боюсь его! - сказал Сунь У-кун. - Да не успеет он услышать о моем появлении, как от страха не будет знать куда деваться.
- Ах, да, - вспомнил Трипитака, - ведь он оставил тут какой-то талисман.
- Ну, что вы туман напускаете, учитель? - вмешался Чжу Ба-цзе. - Видели сон, и ладно. Зачем же зря болтать?
- «Когда человек не способен верить в честность, он все равно должен отвечать любезностью на любезность», - сказал Ша-сэн. - Давайте зажжем фонарь, выйдем и посмотрим, что там делается.
Так они и сделали. И вот при свете звезд и луны они действительно увидели жезл из белого нефрита с золотыми краями. Он лежал прямо на ступеньках. Чжу Ба-цзе подошел, взял его в руки и сказал, обращаясь к Сунь У-куну:
- Взгляни-ка, брат, что это за штука такая?
- Эту штуку государи держат в руке, и называется она скипетром, - сказал Сунь У-кун. - Учитель!.. - обратился он вслед за тем к Трипитаке, - теперь мы убедились в том, что все рассказанное вами не сон, а действительность. Завтра я непременно изловлю этого волшебника. Но для этого мы должны выполнить три условия.
- Ну и дела! - съехидничал Чжу Ба-цзе. - То, что вы видели сон, - это полбеды, но свой сон вы рассказали Сунь У-куну. А ведь он - известный мастер надувать людей, вот теперь он и диктует вам три условия.
- Чего ж ты от меня требуешь? - спросил Трипитака, возвращаясь в помещение.
- Во-первых, завтра вы должны перенести множество испытаний, во-вторых, болезнь и, в третьих, стерпеть унижения и оскорбления.
- Пожалуй, и одно из этих условий невозможно выполнить! - воскликнул со смехом Чжу Ба-цзе. - Не то что три.
Будучи человеком умным и положительным, Танский монах спросил Сунь У-куна:
- Ученик мой, о каких же трех условиях ты говорил?
- Распространяться об этом я не стану, - сказал Сунь У-кун, - а сейчас прежде всего я хочу передать вам две вещи.
С этими словами наш Великий Мудрец вырвал у себя волосок, дунул на него и произнес заклинание:
- Изменись!
В тот же миг волосок превратился в красный лакированный ящичек с золотыми узорами. Сунь У-кун положил в него скипетр и сказал:
- Возьмите эту вещь, учитель, и, когда наступит рассвет, наденьте свою парчовую рясу, расшитую золотом, и пойдите к главному храму читать псалмы. А я побываю в стране, о которой рассказал вам ночной гость, и постараюсь расправиться с волшебником. Это вы должны зачесть мне как заслугу. Если же все это неправда, я не стану поднимать шума.
- Вот и отлично! - обрадовался Трипитака.
- Если принц не отправится на охоту, мы ничего предпринимать не будем, - продолжал Сунь У-кун. - Но, если он дей ствительно выедет из города, я непременно сделаю так, чтобы он встретился с вами.
- Что же я должен делать, когда увижусь с ним? -спросил Трипитака.
- Я сообщу вам, когда он будет приближаться, - сказал Сунь У-кун. - Тогда вы слегка приоткроете ящичек. Я же в этот момент при помощи волшебства уменьшу свое тело до двух цуней, и вы положите меня в этот ящичек. Как только принц подъедет к монастырю, он, несомненно, выразит желание поклониться Будде. Но вы делайте вид, что не замечаете его. Тогда принц рассердится и прикажет схватить вас. Дайте ему возможность делать с вами все, что он захочет. Если он прикажет бить вас, пусть бьют, вязать - пусть вяжут, если даже прикажет казнить, вы не возражайте.
- Как же так? - изумился Трипитака. - Ведь он обладает огромной властью. А что, если он действительно казнит меня?
- Вы ни о чем не беспокойтесь, учитель, и во всем положитесь на меня, - сказал Сунь У-кун. - Если вам будет угрожать опасность, я приду на помощь. Возможно, он спросит, кто вы такой. Скажите, что вы-монах и идете по велению китайского императора в Индию поклониться и поднести дары Будде и попросить у него священные книги. Если он поинтересуется, какие вы везете подарки, покажите ему свою рясу и скажите, что это самый скромный из подарков и что у вас есть еще две более ценных вещи. Он, конечно, станет спрашивать, какие это вещи, скажите ему, что один из этих подарков помогает узнавать все события, случившиеся за последнее тысячелетие, и все то, что произойдет в последующие пятьсот лет. После этого выпустите меня из ящика. И тут я расскажу принцу ваш сон. Если он поверит мне, я захвачу волшебника. Тем самым мы отомстим за смерть правителя Уцзиго и, кроме того, добудем себе славу. Но может случиться, что принц не поверит. Тогда вы покажете ему жезл из белого нефрита. Боюсь только, что по молодости лет он не узнает этого жезла.
Речи Сунь У-куна обрадовали Трипитаку, и он сказал:
- Ученик мой, лучше и не придумаешь! Итак, первый подарок - это парчовая ряса, второй - жезл из белого нефрита, а вот третий, то есть, ты сам, как будешь называться?
- А называйте меня Драгоценность, водворяющая на трон царей, - и все, - сказал Сунь У-кун.
И Трипитака крепко-накрепко запомнил это название. Так ему с его учениками и не пришлось поспать в эту ночь. Они не могли дождаться рассвета, нетерпеливо встряхивали головой, призывали солнце разогнать мрак и рассеять усыпавшие небо звезды.
Через некоторое время восток стал светлеть. Сунь У-кун, перед тем как отправиться в путь, давал последние наставления Чжу Ба-цзе и Ша-сэну.
- Не тревожьте монахов, - говорил он, - не разрешайте им без нужды выходить из монастыря. Ждите, пока я вернусь, и мы вместе продолжим наш путь.
После этого он издал резкий свист и, сделав прыжок, взвился в воздух. Здесь он широко раскрыл глаза и пристально посмотрел на запад. И, действительно, он увидел перед собой какую-то страну. Вас, вероятно, удивит, каким же образом это ему удалось? Но это было совсем нетрудно, так как страна эта, как вам уже известно, находилась всего в сорока ли от монастыря, и с высоты ее хорошо было видно.
Приблизившись к городу и присмотревшись более внимательно, Сунь У-кун увидел, что над страной этой сгустились какие-то странные, зловещие тучи, а злой и сердитый ветер кружит и мечется в воздухе, и он подумал:
«Если бы здесь правил настоящий государь, страну озаряло бы радужное сияние. Но троном завладел волшебник. Вот почему императорский дворец окутан зловещими тучами».
И вот, в то время как Сунь У-кун вздыхал, находясь под впечатлением увиденного, неожиданно раздался сильный грохот, восточные ворота распахнулись и оттуда вылетел отряд всадников. Это были охотники. Все они имели воинственный вид.
На равнину с низкою травою
Шли через восточные ворота;
С самого рассвета начиналась
Жаркая облавная охота.
Развевались яркие знамена
И на солнце золотом блистали;
Кони белые навстречу ветру
Весело и бешено скакали.
И дун-дун - удары барабана
(Он - из аллигаторовой кожи!)
Разносились по степи широкой,
На грозу весеннюю похожи.
По двое держались копьеносцы,
Доезжачие ступали смело,
Шли сокольничьи, свирепо глядя,
Всадников сверкали самострелы.
Ставились силки на малых тропах,
Клейкие шесты для птиц проворных,
Напрягался лук, резьбой покрытый,
И стелилась сеть на склонах горных.
На равнине что-то загремело,
Вдруг раздался звук ужасной силы,
Тысяча охотников могучих
Барсов и медведей обложила.
Даже заяц не нашел спасенья,
И пришел конец тогда лисице,
Хитрая сайга изнемогала,
Некуда укрыться было птице.
И куда могли спастись фазаны?
Чтоб добычу взять - везде засады,
И деревья на горах рубились,
Чтобы птицам не давать пощады.
Охотники выехали из города и рассыпались по восточному предместью на расстоянии двадцати ли. На одном из холмов был разбит лагерь, в котором обосновался молодой воин. В шлеме и разноцветной кольчуге в восемнадцать слоев, защищавшей его так же, как скорлупа защищает орех, с мечом в руках, он восседал на пегом коне. Сбоку у него висели лук и колчан, наполненный стрелами.
Князьям присущий величавый вид,
Надменность государя - в обращенье,
Его осанка, речь - все поведенье
О сане императора твердит.
«Ну, теперь мне все ясно, - думал довольный Сунь У-кун. - Нет никаких сомнений в том, что это и есть наследный принц. Попробую-ка я подшутить над ним».
И вот чудесный Великий Мудрец спустился на облаке вниз, ринулся в толпу всадников и, очутившись перед принцем, встряхнулся и превратился в белого зайца. Тут он что было мочи пустился наутек. Увидев зайца, принц обрадовался, быстро выхватил стрелу и, натянув до отказа лук, выстрелил. Стрела попала в цель. Все это Великий Мудрец подстроил умышленно. Стрелу, благодаря своей ловкости и проворности, он успел поймать, а сам бросился бежать дальше.
Увидев, что стрела попала в цель, принц подстегнул коня и ринулся вдогонку за зайцем. Когда конь несся вскачь, Сунь У-кун летел словно ветер, но стоило коню замедлить бег, и Сунь У-кун делал то же самое: он все время старался быть на виду у принца. Они долго бежали, пока наконец Сунь У-кун не заманил своего преследователя к монастырю. Тут он принял свой обычный вид, и в решетке ворот осталась торчать одна только стрела. Вбежав в помещение, Сунь У-кун крикнул:
- Учитель, он здесь!
С этими словами Сунь У-кун превратился в крохотного монаха, величиной в два цуня, и забрался в лакированный ящичек.
Между тем, подскакав к воротам монастыря и увидев только стрелу с оперением, принц от страха даже в лице изменился. «Что за чудеса! - изумленно думал он. - Ведь я совершенно отчетливо видел перед собой зайца. Куда же он девался? Осталась только стрела. Не иначе как этот заяц был уже чересчур стар и превратился в оборотня».
Он поднял стрелу, посмотрел вверх и заметил над воротами надпись из пяти огромных иероглифов: «Монастырь Баолинь, построенный по указу императора».
«А ведь я слышал об этом монастыре, - подумал принц. - Помню, как несколько лет назад мой отец-государь посылал сюда чиновников. Они доставляли деньги в качестве подаяния для монахов, а также для исправления помещения и изображений Будды. И вот сегодня я совершенно неожиданно сам очутился здесь. Не зря говорится: «Проезжая мимо монастыря, непременно послушай проповедь монахов». За всю свою жизнь я хоть на полдня оказался свободным. Войду-ка я в монастырь, поброжу там».
Он спешился и хотел войти в ворота, но в этот момент увидел подоспевшую к нему охрану и отряд охотников в три тысячи человек. Все они с шумом подскакали к воротам монастыря. Переполошившиеся монахи поспешили выйти навстречу и приветствовали их земными поклонами. Затем они провели прибывших в главный храм, где принц должен был поклониться Будде. Осмотрев храм, принц собрался было выйти на террасу, чтобы полюбоваться окрестностями, но вдруг заметил посреди храма монаха.
- Что за грубиян! - гневно спросил принц. - Сегодня утром состоялся мой выезд в горы. Правда, я не приказывал оповещать об этом всех и потому не могу требовать, чтобы меня встречали с должными почестями. Но встать этот монах по крайней мере должен. А он сидит словно истукан. Взять его! - приказал принц.
И не успел он отдать приказания, как стоявшие по обеим сторонам от него воины тотчас же бросились к Трипитаке, схватили его и приготовились вязать. В это время Сунь У-кун, находившийся в ящичке, читал про себя заклинание: «Духи всех небес, охраняющие законы Будды, духи Лю-дин и Лю-цзя. Я собираюсь уничтожить злого волшебника. Но принц не знает этого и поэтому хочет связать учителя, которого вы давно охраняете. Внимательно наблюдайте, как связывают учителя: если веревки причинят ему вред - вы ответите за это!»
Кто мог осмелиться нарушить приказ Великого Мудреца? Теперь Трипитака находился под такой надежной охраной, что до него и пальцем нельзя было дотронуться.
- Кто ты такой, что смеешь оскорблять меня и при помощи волшебства защищать свое тело? - опросил принц.
Тогда Трипитака подошел к принцу и, кланяясь ему, сказал:
- Я совсем не обладаю способом укрытия своего тела. Я - Танский монах, иду из Китая в храм Раскатов грома, чтобы поклониться и поднести дары Будде и испросить у него священные книги.
- Земли в Китае хоть и плодородны, но страна эта нищая, - сказал принц. - А скажи мне, какие ты везешь драгоценные подарки?
- Вот ряса, которую вы видите на мне, - отвечал Трипитака. - Но это - самый скромный из трех подарков. У меня есть более ценные два подарка.
- Как ты смеешь называть драгоценностью рваную одежду, которая не может даже прикрыть твоего тела? - сказал принц. - Да она гроша медного не стоит.
- Может быть, вы и правы, - сказал на это Трипитака, - однако о моей рясе сложены стихи:
Буддийская одежда не должна
Бесстыдным подвергаться пересудам,
И суете мирской чужда она:
Лишь истину хранит она под спудом,
И восемь драгоценностей на ней,
И девять ослепительных жемчужин
Дают здоровье изначальных дней
И тот покой, который сердцу нужен.
Ее соткали феи на лету
И для того ее мне подарили,
Чтоб ею прикрывал я наготу!
Невежество - пустяк! Его б простили,
Беда ль, что я не поклонился вам!
Но плохо, что родителя обида
До сей поры не отмщена врагам,
И, значит, человек ты только с виду.
- Что за чепуху городит этот негодяй! - гневно закричал принц. - В таких лохмотьях можно быть и поскромнее, заносчивость тебе не к лицу! Ну-ка скажи, чем обидели моего отца?
Трипитака приблизился к принцу и, почтительно сложив руки, молвил:
- Ваше высочество, о каких благодениях человек не должен забывать всю жизнь?
- Человек не должен забывать о четырех благодеяниях, - отвечал принц.
- О каких же именно? - снова спросил Трипитака.
- О благодеянии неба и земли: первое дает нам покров, вторая - носит нас на себе, - отвечал принц, - о благодеянии солнца и луны, которые принесли нам свет, о благодеянии государства и правителя, которые кормят нас, и о благодеянии родителей, родивших и воспитавших нас.
- Вот тут-то вы, ваше высочество, и ошибаетесь, - с улыбкой оказал Трипитака. - Небо и земля дали нам основу и покров, солнце и луна принесли свет, государство и правитель кормят нас. Все это верно. Но откуда взялось благодеяние родителей, выражающееся в рождении и воспитании нас?
- Да ты, видно, смутьян и под видом монаха скитаешься по разным местам и ешь чужой хлеб! - сердито проговорил принц. - Кто же нас воспитывает, если не родители?
- Этого я, ваше высочество, не знаю, - отвечал Трипитака. - Но вот здесь, в красном ящичке, у меня спрятан талисман, который называется Драгоценность, водворяющая на трон царей. Ему известно все, что произошло за последнее тысячелетие, и все, что случится в последующие пятьсот лет. Он знает также, что не существует четвертого благодеяния. Он же сказал, чтобы я ждал вас здесь.
- Ну, что ж, дай я взгляну на твой талисман, - сказал принц.
Тут Трипитака приоткрыл ящичек, и Сунь У-кун очутился на воле. Принц увидел крохотного человечка, который начал метаться во все стороны.
- Да что может знать такой малютка? - удивился принц.
Услышав это, Сунь У-кун пустил в ход волшебство и постепенно начал увеличиваться, пока не стал в три чи и пять цуней ростом. Воины глазам своим не верили.
- Если он не перестанет расти, то через несколько дней, пожалуй, проломит небесный свод, - говорили они между собой.
Однако опасения их были напрасны. Сунь У-кун принял свой обычный вид и больше не увеличивался.
- Драгоценность, водворяющая на трон царей, - сказал тут принц, обращаясь к Сунь У-куну. - Этот монах говорит, будто ты знаешь все, что было в прошлом, и все, что случится в будущем. Ты что же - гадаешь на панцирях черепах или на тысячелистнике? А можешь ты предсказывать судьбу по книгам?
- Ничего этого мне не нужно, - отвечал Сунь У-кун. - Я пользуюсь только собственным языком, которым предсказываю все события.
- Что за чушь! - сказал принц. - С древних времен наиболее сокровенной книгой была «Книга перемен», по которой определялись все счастливые события, а также беды в Поднебесной. Благодаря ей каждый человек знал заранее, как ему поступать в том или ином случае. Простой народ гадал на панцирях черепах или же на тысячелистнике. На чем же основываются твои предсказания? Своими глупыми речами ты только зря тревожишь людей.
- Зачем делать поспешные выводы, ваше высочество? - сказал Сунь У-кун. - Послушайте лучше, что я вам скажу. Ведь вы - наследник престола в государстве Уцзиго. Помните, пять лет назад, когда вашу страну постиг неурожай и народ страдал от голода, ваш отец-государь и его сановники совершали моления о дожде, но дождя все не было. И вот тогда к вам пришел даос с горы Чжуннаньшань. Этот даос умел вызывать ветер и дождь, а также переплавлять камень в золото. Даос пришелся по нраву вашему батюшке, и они даже побратались. Правду я говорю?
- Правду, - подтвердил принц, - продолжай, прошу тебя!
- Ну, а три года назад этот даос исчез, так, спрашивается, кто же остался сиротой?
- Действительно, был такой даос, - стал припоминать принц, - и мой батюшка стал его побратимом. Они, как говорится, и ели и спали вместе. Но вот однажды, когда они гуляли в саду, даос вызвал ветер и, взяв у отца жезл из белого нефрита с золотым ободом, вернулся на гору Чжуннаньшань. Мой отец до сих пор скучает по другу, ничто его не радует, и вот уже три года, как он приказал закрыть сад. Неужели на троне сидит кто-то другой, а не мой отец?
Слушая принца, Сунь У-кун только улыбался. И когда принц повторил свой вопрос, он продолжал молчать.
- Почему ты, мерзавец, не отвечаешь? - возмутился принц. - Что значат твои улыбки?
- Я многое еще должен сказать вам, - молвил Сунь У-кун, - но, к сожалению, мы с вами здесь не одни и я не могу этого сделать.
Принц решил, что Сунь У-кун прав и, махнув рукавом, приказал свите удалиться. Сопровождавшие его командиры тотчас же отдали приказ, и весь отряд в три тысячи человек покинул монастырь и расположился во дворе. Теперь в храме никого не осталось, кроме принца, который сидел на возвышении, Трипитаки и Сунь У-куна. Монахи тоже удалились. Тогда Сунь У-кун с серьезным видом подошел к принцу и сказал:
- Ваше высочество, ветер унес вашего родного отца, а правит страной даос.
- Ерунда все это! - воскликнул принц. - После того как даос ушел от нас, мой отец спокойно правит страной. Нашу землю часто орошают благодатные дожди, народ живет в мире и спокойствии. А ты говоришь, что страной правит не мой отец. Лишь потому, что я молод, я прощаю тебя. Но если бы эти твои слова услыхал мой отец, он немедленно приказал бы схватить тебя и разрубить на мелкие части.
Принц был так рассержен, что. почти выкрикнул эти слова.
- Вот видите, - сказал Сунь У-кун, обращаясь к Трипитаке. - Говорил я вам, что он не поверит! Что же, ничего не поделаешь! Остается лишь одно - передать ему талисман и продолжать наш путь.
Трипитака передал Сунь У-куну красный ящичек. Взяв его, Сунь У-кун встряхнулся, и ящичек тотчас же исчез: волосок, превращенный Сунь У-куном в ящичек, вернулся на свое место. А жезл из белого нефрита Сунь У-кун обеими руками почтительно преподнес наследнику престола.
- Ай да монах! - воскликнул принц, увидев жезл. - Пять лет назад ты появился у нас под видом даоса, и обманом завладел нашим фамильным сокровищем. Теперь же, в образе монаха, ты решил вернуть его нам. Взять его! - крикнул принц.
Трипитака не на шутку испугался и в замешательстве, указывая на Сунь У-куна, сказал:
- И все это ты, проклятый бимавэнь, стараешься накликать беду, да еще впутываешь меня!
Сунь У-кун поспешно подошел к принцу и, взяв его за руку, сказал:
- Не кричите! Не разглашайте тайны! Я вовсе не Драгоценность, водворяющая на трон царей, а у меня другое имя!
- Подойди сюда! - сердито приказал принц. - И говори свое настоящее имя. Я велю судить тебя!
- Я старший ученик этого почтенного монаха и зовут меня Сунь У-кун - странствующий монах. Я сопровождаю учителя в его паломничестве на Запад за священными книгами. Вчера вечером мы подошли к этому монастырю и попросились на ночлег. Мой учитель до третьей ночной стражи читал священное писание и вдруг задремал. Во сне к нему явился ваш отец и сказал, что даос сбросил его в колодец, а сам принял его вид. Никому из сановников это и в голову не могло прийти. А вы по молодости лет тоже не смогли разобраться в этом. Он запретил вам входить во дворец, закрыл сад, видимо опасаясь, как бы его преступление не раскрылось. Так вот, ваш отец явился сегодня ночью как раз для того, чтобы попросить нас усмирить злого волшебника. Вначале я сам не верил этому, но, когда поднялся в воздух и увидел зловещие тучи, сгустившиеся над вашей страной, понял, что все это чистая прав- да. Я уж совсем было собрался отправиться в ваши владения на расправу со злым духом, но тут увидел, что вы едете с отрядом на охоту. Белым зайцем, в которого попала ваша стрела, - был я. Я заманил вас к этому монастырю для того, что-бы вы встретились с моим учителем и узнали всю правду. Вы узнали этот жезл и теперь должны принести нам благодарность и во что бы то ни стало отомстить за отца.
Принц был очень опечален.
«Нельзя не верить тому, что говорят эти люди, - думал он. - Ведь у них есть три доказательства. Но если верить им, то как я теперь встречусь со своим отцом?»
Принц не знал, что делать. Видя, что он колеблется, Сунь У-кун подошел к нему и сказал:
- У вас не должно быть никаких сомнений, ваше высочество! Возвращайтесь сейчас в город, повидайтесь с матерью и узнайте только об одном: не изменились ли у нее за последние три года отношения с отцом. Больше ни о чем не надо спрашивать. Все сразу прояснится.
- Совершенно верно, - согласился наследник. - Сейчас я вернусь в город, а вы ждите меня здесь.
С этими словами он вскочил, схватил жезл и почти бегом бросился к дверям. Но тут Сунь У-кун остановил его.
- Если вы вернетесь в город вместе с вашим отрядом, - сказал он, - наша тайна раскроется, и мне трудно будет добиться успеха. Вам следует возвратиться одному, тайно, без всякого шума. Причем въезжайте не через главные ворота, а через боковые. Когда прибудете во дворец и встретитесь с матерью, ни в коем случае громко не разговаривайте, а то кто-нибудь услышит. Если только волшебник заподозрит что- нибудь, вам и вашей матери будет грозить смертельная опасность.
Принц послушался совета Сунь У-куна и, выйдя из монастыря, приказал своим командирам:
- Вы оставайтесь пока здесь, а я скоро вернусь, мне нужно съездить в город.
Отряду приказав остановиться,
Он на коня вскочил и в город мчится.
Если вам интересно узнать о том, как принц встретился с матерью и какой между ними произошел разговор, прочитайте следующую главу.

ГЛАВА ТРИДЦАТЬ ВОСЬМАЯ,
рассказывающая о том, как из разговора с матерью наследник престола узнал, где правда и где ложь, и как Сунь У-кун и Чжу Ба-цзе, проникнув в тайну, установили, где истина и где обман

О следствиях и о причинах вел
Он разговор почтительный с Владыкой
И сходство их беседы он нашел
С беседой Будд в премудрости великой.
Ее запомнив, он благоговел
Пред Буддою, сошедшим для спасенья,
И духов злых обуздывать умел
Могуществом святого дерзновенья.
Но, если хочешь истину узнать
О подлинной природе властелина,
Сперва узнай - в свой час какая мать
Должна была родить такого сына
Пусть мир иной еще не предстает,
И пусть не предаемся мы виденьям.
Но мы идем, и каждый шаг вперед
Возводит к совершенству по ступеням.
Итак, расставшись с Великим Мудрецом, принц очень скоро прискакал в город. Он, как и было условлено, миновал главный вход во дворец и направил коня к задним воротам. Здесь в охране стояло несколько евнухов, которые, узнав принца, не решились его задержать.
Пришпорив коня, принц влетел во двор. В одной из беседок он увидел свою мать-государыню, которая сидела, облокотившись на перила, и горько плакала. Придворные дамы обмахивали ее опахалами. Вы, вероятно, спросите, чем были вызваны ее слезы. В четвертую ночную стражу императрице приснился сон. Половину его она забыла, и вот теперь это очень удручало ее. Подъехав к беседке, принц спешился и опустился перед матерью на колени.
- Мама! - позвал он.
- Сынок! - воскликнула государыня, не скрывая своей радости. - Какое счастье! Последнее время ты так был занят беседами с отцом, что у тебя даже не оставалось времени повидаться со мной. Я очень скучала! Как же это тебе сегодня удалось улучить минутку и прийти ко мне? Какую огромную радость ты доставил мне своим приходом! Но почему ты так печален, сын мой? - спросила она. - Твой отец уже не молод и наступит день, когда дракон должен будет вернуться в бирюзовое море, а феникс улететь в небеса. Ты займешь императорский трон; о чем же тебе печалиться?
- Мама, - молвил тогда принц, земно кланяясь. - Скажи мне, кто сидит сейчас на троне?
- Да ты что, сын мой, с ума сошел? - изумилась мать. - О чем ты говоришь? На троне сидит твой отец!
- Дорогая мама, - продолжал принц. - Умоляю тебя, не сердись за то, что я задам тебе один вопрос. Если ты не пообещаешь простить меня, я не осмелюсь спрашивать.
- Что же плохого в том, что сын обращается с вопросом к матери, - удивилась государыня. - Не стесняйся и говори скорее.
- Дорогая мама, - произнес наследник, - скажи, пожалуйста, какие у тебя отношения с твоим мужем? Не изменились ли они за три последние года?
При этих словах у императрицы от страха душа ушла в пятки. Она поспешно вышла из беседки и, крепко прижав сына к груди, залилась слезами.
- Сынок мой! - воскликнула она. - Мы так давно не виделись! Что же заставило тебя сегодня приехать сюда и спрашивать об этом?
- Ну, вот что, мама, - рассердился принц, - если хочешь мне что-нибудь сказать, - говори. Если же будешь молчать. ты можешь повредить очень важному делу.
Тут государыня приказала придворным дамам удалиться и сквозь слезы проговорила:
- Если бы ты, сынок, не спросил меня об этом, я, может быть, ничего не поняла бы, даже попав в преисподнюю. А теперь слушай, я скажу тебе всю правду:
Три года назад теплоту я знавала и ласки,
Последних три года я видела холод и лед,
Когда же на ложе об этом его вопрошаю.
«Я стар!» - Отвечает, былую любовь предает.
Услышав это, принц освободился из объятий матери и бросился к коню. Но мать удержала его.
- Сын мой, - сказала она, - что случилось? Я еще не все сказала тебе, а ты хочешь уезжать.
- Мама, - молвил тогда наследник, снова опускаясь на колени, - я не решался сказать тебе этого. Но сегодня утром по повелению государя я с соколами и собаками отправился за город на охоту. По дороге мне повстречался святой монах, который идет из Китая на Запад за священными книгами. Его старший ученик, по имени Сунь У-кун, обладает волшебной силой и может усмирять злых духов. От него-то я и узнал, что мой отец погиб в хрустальном колодце императорского сада, а даос, который жил у нас, принял его облик и захватил трон. Сегодня в третью стражу мой отец явился во сне этому монаху и просил его уничтожить злого духа. Не смея поверить ему, я решился спросить тебя об этом. И вот теперь, когда ты обо всем мне рассказала, я понял, что на троне действительно сидит злой дух.
- Сынок мой, - молвила мать, - как мог ты поверить чужим людям?
- Да я бы не поверил, если бы отец не оставил ему одну вещь, - отвечал принц.
С этими словами принц достал из рукава жезл из белого нефрита с золотым ободом и передал его матери. Взглянув на жезл, императрица залилась горючими слезами.
- О властелин мой! Почему же ты сразу не пришел ко мне, а вначале явился к монаху?
- О чем это ты говоришь, я не совсем понимаю, - удивился наследник.
- Сын мой, - сказала тогда императрица, - сегодня в четвертую ночную стражу, во сне мне явился мой муж. Он пришел совершенно мокрый, с его одежды ручьями лилась вода, и сказал, что невинно загублен злодеем. Этой же ночью его бесприютный дух явился к Танскому монаху с просьбой покарать злодея и спасти его от прежнего перерождения. Вот все, что я помню. Остальное совершенно забыла. И вот перед твоим приходом я как раз об этом думала. Откуда могла я знать, что сегодня услышу эту же историю из твоих уст, да еще ты привезешь мне жезл из белого нефрита. Отправляйся-ка скорее к святому монаху, пусть расправится со злым волшебником. Справедливость должна восторжествовать. Совершив это доброе дело, мы отплатим отцу за все его заботы.
Принц, не мешкая, вскочил на коня и выехал из дворца через задние ворота. Поистине можно сказать:
Матери-царице,
Сдерживая слезы,
Поклонился он.
Пред монахом Танским,
Сдерживая горе,
Положил поклон.
Вскоре он очутился у ворот монастыря Баолинь и, поддерживаемый воинами, спешился. В это время солнце уже клонилось к западу. Принц приказал отряду оставаться на месте, а сам вошел в монастырь, поправил на себе одежду и попросил вызвать Сунь У-куна. Но в этот момент Царь обезьян степенно вышел из главного храма.
- Я вернулся, учитель, - произнес принц, опускаясь на колени.
- Встаньте, - сказал Сунь У-кун, подходя к нему и поднимая с колен, - С кем вы разговаривали в городе?
- С матерью, - отвечал принц. И он подробно передал весь разговор.
- Ну, раз он холоден как лед, - с усмешкой сказал Сунь У-кун, - значит превращен из какого-нибудь очень холодного вещества. Но это неважно! Я все равно расправлюсь с ним. Сегодня уже поздно, так что возвращайтесь пока в город без меня, а я приеду завтра.
- Учитель, - снова опустившись на колени, молвил принц. - Я лучше останусь прислуживать вам здесь и поеду в город завтра вместе с вами.
- Нет, так не годится! - отвечал Сунь У-кун. - Если мы появимся вместе, у волшебника возникнут подозрения. Он не поверит тому, что мы встретились случайно, а подумает, что я прибыл по вашему приглашению, и мы напрасно навлечем его гнев на вас.
- Он все равно будет сердиться, если даже я приеду сегодня.
- Это почему же? - поинтересовался Сунь У-кун.
- Я отправился на охоту с утра, - сказал принц, - захватил с собой большой отряд охотников с соколами и собаками и за весь день мы не подстрелили ни. одной птицы. Как же я предстану перед правителем? Он обвинит меня в том, что я ни на что не годен, и бросит в тюрьму. И завтра, когда вы прибудете в город, вам никто не поможет. Среди придворных у вас тоже не будет ни одного своего человека.
- Какие пустяки!- отвечал Сунь У-кун. - Если бы вы раньше сказали мне об этом, вам не пришлось бы охотиться. Звери сами шли бы к вам в руки.
И вы взгляните только, какое искусство показал наш прекрасный Великий Мудрец перед принцем! Подтянув- шись, он совершил прыжок и сразу очутился на облаке. Здесь он произнес заклинание, и перед ним тотчас же предстали духи гор и земли и, почтительно приветствуя его, спросили:
- Что прикажете, Великий Мудрец?
- Я сопровождаю Танского монаха в его паломничестве на Запад, - сказал Сунь У-кун. - Придя в эти места, мы узнали, что тут завелся злой дух. Вот я и хочу расправиться с ним. Посоветуйте, что делать? Наследник отправился на охоту, но не подстрелил ни одной птицы и теперь не осмеливается воз- вратиться во дворец. Вот я и решил обратиться к вам с просьбой: пожалейте его и найдите, пожалуйста, сайгу, кабанов, оленей, зайцев и других зверей и дичь.
Не осмеливаясь нарушить приказ, духи только спросили:
- А сколько надо?
- Да это неважно, - отвечал Великий Мудрец.
Духи тотчас же подняли на ноги свои волшебные войска, вызвали ветер и вмиг наловили фазанов, горных куропаток, оленей, сайгу, лисиц, барсуков, тигров - всего несколько тысяч, и все это преподнесли Сунь У-куну.
- На что они мне? - сказал Сунь У-кун. - Вы вытяните у них жилы и расставьте по обеим сторонам дороги до самого города: пусть охотники выловят их и спокойно возвратятся во дворец. Заслуга в этом деле будет полностью принадлежать вам.
Духи тотчас же прекратили ветер и сделали так, как велел им Сунь У-кун. После этого Великий Мудрец спустился на облаке вниз.
- Ваше высочество, - сказал он. - Вы можете спокойно отправляться во дворец. По дороге вы найдете все, что вам нужно, и вернетесь не с пустыми руками.
Принц не мог не поверить, так как собственными глазами видел, какой волшебной силой обладает Сунь У-кун. Поклонившись ему на прощанье, принц вышел из монастыря и приказал отряду скакать в город. По дороге они действительно нашли несметное количество зверей и дичи и, не прибегая к помощи соколов и собак, начали ловить добычу, громко выражая восторг и приписывая все это счастливой звезде наследника. Они и понятия не имели о волшебной силе Сунь У-куна. Весело, с победными песнями вернулись они в город.
Сунь У-кун тем временем неотлучно находился возле Трипитаки, а монахи, видя, с каким вниманием гости отнеслись к принцу, прониклись к ним чувством глубокого уважения. Они приготовили трапезу, всячески старались услужить Трипитаке и в конце концов, как и накануне, предложили им устроиться на ночь в главном храме. Уже наступила первая ночная стража, а Сунь У-кун все не мог уснуть: тревожные думы одолевали его. Наконец он не выдержал, вскочил и подошел к постели Трипитаки.
- Учитель! - позвал он.
Трипитака еще не спал, однако, зная беспокойный нрав Сунь У-куна, притворился спящим и ничего не ответил. Тогда Сунь У-кун стал трясти его.
- Учитель, вы спите?
- Что за несносное создание! - рассердился Трипитака, - Ни днем, ни ночью нет от тебя покоя. Ну что ты расшумелся?
- Мне хотелось бы посоветоваться с вами об одном деле, учитель.
- Какое еще дело, говори.
- Днем, разговаривая с принцем, я немного прихвастнул, - признался Сунь У-кун. - Я сказал ему, что моя сила огромна, что она выше гор и глубже моря и уничтожить злого духа для меня все равно, что достать какую-нибудь вещь из кармана, стоит лишь протянуть руку. Вот об этом я сейчас и думаю.
- Что же, если дело это тебе не под силу, не берись за него, - сказал Трипитака.
- Выловить его, конечно, надо, - сказал Сунь У-кун. - Как бы только не преступить закона.
- Эта обезьяна, видно, совсем запуталась! - изумился Трипитака. - Волшебник захватил императорский трон, почему же расправа с ним может оказаться делом незаконным?
- Вы, монахи, только и знаете, что читать псалмы, поклоняться Будде да предаваться самосозерцанию, - произнес Сунь У-кун. - А законов, составленных Сяо Хэ, наверное и в глаза не видели. Недаром говорят: «Не пойман - не вор». Ведь этот волшебник вот уже три года как управляет страной, и за все это время ничем не выдал себя. Он спит с императрицей, проводит все свое время в кругу сановников и веселится вместе с ними. Предположим, я захвачу его, а вот обви- нения мы не сможем ему предъявить.
- Почему же это? - удивился Трипитака.
- А очень просто, потому что он невинен, как тыква-горлянка без горлышка, - ответил Сунь У-кун, - и может свободно поспорить с вами, точно так же, как свободно перекатывается тыква. Он скажет: «Я правитель государства Уцзиго, какое же ты имеешь право хватать меня? Это беззаконие». А мы что скажем ему на это? Какие у нас доказательства?
- Что же ты предлагаешь делать? - спросил Трипитака.
- Я уже все хорошо обдумал, - отвечал улыбаясь Сунь У-кун. - Мне мешаете только вы, вернее, ваша склонность прикрывать недостатки других.
- Что ты хочешь этим сказать? - удивился Трипитака.
- Вот, например, вы питаете симпатию к такой дубине, как Чжу Ба-цзе, - сказал Сунь У-кун.
- Почему ты так думаешь? - недоумевал Трипитака.
- Ну, а если я ошибаюсь, - сказал Сунь У-кун, - тогда вам придется набраться храбрости и остаться здесь с одним Ша-сэном. Мы же с Чжу Ба-цзе предварительно побываем в городе, разыщем императорский сад, откроем хрустальный колодец, вытащим труп императора и завернем его во что-нибудь. А завтра, когда мы приедем в город, перед тем как обратиться за дорожными свидетельствами, я возьму свой посох и стану бить волшебника. Если же он вздумает возражать, мы покажем ему труп и скажем: «Вот тот, кого ты убил!» Затем мы позовем наследника, который будет оплакивать своего отца; из покоев выйдет императрица - она тоже опознает мужа, да и все сановники смогут удостовериться в том, кто их настоящий правитель. Вот тогда мы сможем действовать. Всем станет ясно, кто является преступником, и легко будет совершить правосудие.
Выслушав это, Трипитака остался очень доволен и сказал:
- Боюсь только, что Чжу Ба-цзе не захочет идти.
- Вот видите, - с улыбкой сказал Сунь У-кун. - Ведь говорил же я, что вы любите прикрывать слабости других. Почему вы думаете, что он не захочет пойти? Вы сейчас только помолчите некоторое время, точно так же, как это вы делали тогда, когда я звал вас, и все будет в порядке. На этот раз я полностью полагаюсь на свое красноречие и ручаюсь, будь то Чжу Ба-цзе или Чжу Цзю-цзе, я сумею уговорить его.
- Ну что же, ладно. Иди зови его, - согласился Трипитака.
Тогда Сунь У-кун подошел к постели Чжу Ба-цзе и позвал:
- Ба-цзе! Ба-цзе!
Но Чжу Ба-цзе, сильно утомившись за дорогу, громко храпел и даже не думал откликаться. Тут Сунь У-кун одной рукой взял его за ухо, а другой - за волосы и с силой дернул:
- Чжу Ба-цзе!
Однако Дурень продолжал отмахиваться. Наконец Сунь У-кун крикнул еще раз, и только после этого Дурень пробормотал:
- Брось свои шутки и спи! Ведь завтра снова в путь!
- Да я не шучу! - сказал Сунь У-кун. - У меня дело есть. - Что там еще за дело?
- Ты слышал, о чем говорил принц? - спросил Сунь У-кун.
- Я никого не видел и ничего не слышал, - отвечал Чжу Ба-цзе.
- Так вот, - продолжал Сунь У-кун. - Принц сказал, что волшебник, который живет в их городе, обладает замечательным талисманом. Этот талисман делает его непобедимым. Ведь завтра нам не избежать боя. Обладая таким талисманом, волшебник сможет, конечно, одолеть нас. Поэтому я думаю, что неплохо было бы украсть у него этот талисман.
- Ты что же это подстрекаешь меня, дорогой брат, на разбой? - спросил Чжу Ба-цзе. - Но как верный твой помощник, я считаю необходимым договориться с тобой о следующем: когда талисман мы украдем и усмирим волшебника, то никакой торговли при дележе талисмана, как это делают скряги, я не хочу. Талисман должен быть моим.
- А зачем он тебе?-удивился Сунь У-кун.
- Видишь ли, - отвечал Чжу Ба-цзе. - Я не такой мастер говорить, как ты, поэтому мне трудно собирать подаяние. Я здоров, силен, только разговор у меня грубый. Читать псалмов я не умею. Вот талисман и пригодится мне, когда я окажусь в затруднительном положении.
- Ладно, я отдам его тебе, - сказал Сунь У-кун. - Мне дорога слава, а не какой-то талисман.
Услышав это, Дурень очень обрадовался, вскочил с постели и, натянув на себя одежду, пошел вместе с Сунь У-куном. Вот уж не зря говорится, что «вино вызывает краску, а золото способно поколебать добродетель». Они тихонько открыли дверь и, покинув Трипитаку, поднялись на облако. Вскоре они очутились у городских ворот и услышали, как на башне пробили вторую стражу.
- Уже вторая стража, брат, - сказал Сунь У-кун.
- Вот и прекрасно! - воскликнул Чжу Ба-цзе. - Сейчас все уже спят, а первый сон - самый крепкий.
Они не пошли к главным воротам, а решили пройти через задние. Вдруг послышались звуки колотушки.
- Ворота крепко охраняются, - сказал Сунь У-кун. - Как же мы проникнем в город?
- Да где же это видано, чтобы воры входили через ворота?- рассмеялся Чжу Ба-цзе. - Надо перемахнуть через стену, и дело с концом.
Сунь У-кун согласился и, подтянувшись, прыгнул. За ним последовал и Чжу Ба-цзе. Очутившись в городе, они пошли разыскивать императорский сад. Вдруг перед ними выросли белые ворота в виде трехъярусной арки. Над воротами, при свете звезд и луны, поблескивала надпись из трех огромных иероглифов: «Императорский сад». Подойдя ближе, Сунь У-кун увидел, что ворота опечатаны в нескольких местах и на них висит замок, уже успевший покрыться ржавчиной. Он приказал Чжу Ба-цзе пустить в ход свою силу. Дурень взмахнул граблями и изо всех сил ударил. Ворота разлетелись в щепы. Сунь У-кун вбежал в сад и, не в силах сдержать охватившие его чувства, стал прыгать и громко кричать. Этим он так напугал Чжу Ба-цзе, что тот подбежал к нему и, схватив за рукав, проговорил:
- Ты что же, брат, хочешь погубить меня! Да слыханное ли дело, чтобы воры так кричали! Ведь если ты всех разбудишь, нас схватят, отправят в суд, а затем приговорят к смертной казни или в лучшем случае вышлют на родину и отдадут в солдаты.
- А знаешь, что меня так взволновало? - спросил Сунь У-кун. - Взгляни-ка сюда!
Роспись стен и легкие перила
Плесень запустения покрыла;
Покосились набок павильоны,
Розы увядают и пионы,
Тиной затянуло пруд глубокий,
На прибрежьях - заросли осоки.
Потерял жасмин благоуханье,
Засыхает роза без вниманья,
Мальвы средь травы ползучей луга
Только душат и глушат друг друга;
Падают искусственные скалы,
Пересохли прежние каналы
И бамбук и сосны стали ныне,
Как сухой кустарник средь пустыни,
Южный персик, сладкие гранаты
Вывернуты, сломаны, измяты,
Карликовых сосен злополучье:
Оборвали корни им и сучья.
Там, где люди некогда ходили,
Мхи дорожки прежние покрыли,
Дикая трава, полыни клочья
На дорогу перешли с обочин,
Мостиков коснулось разрушенье, -
Сад являл картину запустенья.
- Какой толк от того, что ты будешь вздыхать? - сказал Чжу Ба-цзе. - Давай лучше скорее возьмемся за дело.
Сунь У-кун поборол в себе грусть, охватившую его, и постарался вспомнить все, что говорил ему Трипитака. Итак, колодец должен находиться под банановым деревом. И, действительно, они увидели перед собой банановое дерево с очень пышной листвой, которое резко выделялось среди остальных деревьев.
Одно из прекраснейших, чудных растений,
Постигшее издавна смысл бытия,
Висят на ветвях твоих листья бумагой,
Из листьев свернувшихся - крона твоя.
А ветви твои, как тончайшие сети,
А в сердце краснеется капля румян;
Увянув, боишься осеннего ветра,
Грустишь под дождем полуночным, банан!
Следит за тобою великий Садовник.
Самою Природою ствол твой взращен.
У листьев банановых есть назначенье:
Написан на них весь буддийский канон.
И честь эту листья навек заслужили,
Как феникса перья, они хороши;
Хвост птицы Луань не бывает прекрасней,
С них слабые росы стекают в тиши.
Прозрачная дымка, скользя, окружает,
Их темная тень на дверях, на окне,
Их тень бирюзовая на занавеске,
И в тусклом сиянье она при луне.
На этих деревьях ни лебедь, ни гуси
Не смеют устроить в полете привал.
Так кто б, дерзновенный, к священным деревьям
Коней своих белых в пути привязал?
Придут холода, и деревья увянут;
Но ныне под ними смиряется зной,
Под ними покой от палящего солнца,
Хоть думой они истомились одной:
И персик и слива прекрасней в цветенье!
И вот, отступив от беленой стены,
Подальше к востоку стоят одиноко
Красавцы бананы, смущенья полны.
- Ну что, примемся за работу? - сказал Сунь У-кун, - Талисман спрятан здесь, под банановым деревом. Дурень обеими руками поднял грабли и одним ударом свалил дерево. Затем он рылом начал рыть землю, вырыл яму в четыре чи глубиной и увидел каменную плиту.
- Дорогой брат! - вскричал обрадованный Дурень. - Вот удача! Талисман здесь, под каменной плитой, но его пока не видно, поэтому я не знаю, в кувшине он или в ящике.
- А ты подними и посмотри, - посоветовал Сунь У-кун. Дурень послушно поддел мордой плиту и приподнял ее. Оттуда исходило радужное сияние.
- Вот повезло! - снова крикнул Чжу Ба-цзе. - Ты посмотри, какое сияние исходит от этого сокровища!
Но, присмотревшись повнимательнее, он так и ахнул. Оказывается, это луна и звезды отражались в воде.
- Дорогой брат, - сказал тогда Чжу Ба-цзе. - Когда берешься за какое-нибудь дело, надо обдумывать его до конца.
- Что же именно следовало обдумать? - спросил Сунь У-кун.
- Ведь колодец очень узкий, - отвечал Чжу Ба-цзе. - Если бы ты сказал, что талисман находится в колодце, я прихватил бы с собой две веревки, и ты легко спустил бы меня вниз. Но мы пришли с пустыми руками. Как же я спущусь за сокровищем, которое находится там?
- Будешь ты спускаться или нет? - спросил Сунь У-кун.
- Я хотел было, - отвечал Чжу Ба-цзе. - Но как это сделать без веревки?
- Ничего, раздевайся, - смеясь, сказал Сунь У-кун. -Я помогу.
- Да мне снимать нечего, - сказал Чжу Ба-цзе. - Вот только скину халат, и все.
Тут наш прекрасный Великий Мудрец взял свой посох, потянул его и сказал:
- Удлинись!
Посох тотчас же увеличился до восьми чжан длины.
- Чжу Ба-цзе, - сказал тогда Сунь У-кун, - берись за один конец, я спущу тебя вниз.
- Ладно, - согласился Чжу Ба-цзе, - но как только я достигну воды, остановись.
- Не беспокойся, сам знаю! - отвечал Сунь У-кун.
Чжу Ба-цзе ухватился за посох, Сунь У-кун легонько приподнял его и стал опускать. Вскоре Чжу Ба-цзе достиг воды.
- Вода! - крикнул он.
Услышав это, Сунь У-кун рывком опустил посох вниз. От неожиданности Чжу Ба-цзе выпустил посох из рук и полетел в воду.
- Будь ты проклят! - отфыркиваясь и пуская пузыри, крикнул он. - Ведь просил не спускать меня в воду. А он вот что делает.
Тут Сунь У-кун втащил посох наверх и со смехом спросил:
- Ну что, нашел талисман?
- Какой там, к черту, талисман, - выругался Чжу Ба-цзе, - тут одна вода!
- А талисман как раз и находится под водой, - сказал Сунь У-кун. - Поищи как следует.
Дурень, который чувствовал себя в воде, как рыба, нырнул. Только теперь он понял, как глубок колодец! Он все погружался и погружался, как вдруг перед его глазами выросла каменная арка с надписью: «Хрустальный дворец».
- Ну, все кончено! - сказал сам себе сильно встревоженный Чжу Ба-цзе. - Видимо, сбился с дороги и очутился у са- мого моря. Не мог же Хрустальный дворец попасть в колодец!
Чжу Ба-цзе не знал, что Хрустальный дворец принадлежал Царю колодезных драконов. И вот в тот момент, когда Чжу Ба-цзе рассуждал сам с собой по поводу сделанного им открытия, из дворца вышел дозорный якша. Увидев Чжу Ба-цзе, он бросился назад и скрылся за воротами.
- Великий царь! - воскликнул он. - Беда пришла! В колодец спустился какой-то монах с длинной мордой, огромными ушами и совершенно голый. Он еще жив и вопреки всем законам даже разговаривает.
Царь драконов сильно встревожился.
- Это небесный командующий - Тянь-пэн, - сказал он. - Вчера ночью сюда явился посланец с императорским указом. Император приказал духу государя страны Уцзиго повидаться с Танским монахом и попросить Великого Мудреца усмирить волшебника. И сейчас сюда прибыли сам Великий Мудрец, равный небу, и небесный командующий Тянь-пэн. Просите их во дворец, да поживее.
Царь драконов оправил на себе одежду и головной убор и в сопровождении сановников вышел за ворота.
- Прошу вас пожаловать во дворец! - громко провозгласил он.
«А, старый знакомый!» - с удовлетворением подумал Чжу Ба-цзе и, не ожидая дальнейших приглашений, вошел в Хрустальный дворец. Там он без всяких церемоний, как был голый, уселся на почетное место.
- Господин командующий, - обратился к нему Царь драконов, - недавно я услышал о том, что вас вернули к земной жизни, вы приняли буддизм и сопровождаете Танского монаха в его паломничестве за священными книгами. Расскажите же нам, как вы очутились здесь?
- Вот как раз об этом я и хотел с вами поговорить, - сказал Чжу Ба-цзе. - Мой брат по учению, Сунь У-кун, выражает вам свое почтение и велел мне попросить у вас талисман. Какой именно, мне неизвестно.
- Я очень сожалею, но помочь вам не могу, - отвечал царь. - Откуда у нас драгоценности? Ведь не могу же я равняться с царями рек Янцзы, Хуанхэ, Хуайхэ и Цзихэ. Они могут летать и обладают способностью перевоплощения. А я постоянно нахожусь здесь и подолгу даже не вижу солнца и луны.
- Ну, вот что, - сказал Чжу Ба-цзе. - Нечего прибедняться. Выкладывайте все, что у вас есть!
- Спрятана тут у меня одна драгоценность, - сказал Царь драконов. - Но ее не притащишь. Может быть, вы, господин командующий, пойдете посмотрите?
- Ну что ж, чудесно! - обрадовался Чжу Ба-цзе. - С удовольствием посмотрю!
После этого Царь драконов отправился вперед, а Чжу Ба-цзе последовал за ним. Обогнув дворец, они очутились у веранды и под ней увидели труп длиной в шесть чи.
- Вот, господин командующий, это и есть наша драгоценность, - сказал Царь драконов, указывая на труп.
Подойдя ближе, Чжу Ба-цзе так и ахнул от изумления. Перед ним лежал мертвый император. На нем был высокий головной убор, огненно-красная мантия, пояс, усыпанный яшмой, и парадные туфли. Казалось, он спал.
- Ну и сокровище! - рассмеялся Чжу Ба-цзе. - Когда я был духом и жил на горе, то частенько питался такими драгоценностями. Не знаю, сколько я перевидал их на своем веку, а съел еще больше. Да, хороша драгоценность!
- Ничего вы не знаете, господин командующий, - сказал Царь драконов. - Это император страны Уцзиго. После того как он попал к нам в колодец, я дал ему пилюлю, предохраняющую от разложения. Если вы возьмете его с собой, покажете Великому Мудрецу и он вернет императора к жизни, вы получите все, что вашей душе угодно.
- Ради вас я, конечно, могу унести его отсюда, - согласился Чжу Ба-цзе. - Но сколько денег вы дадите мне на его похороны?
- У меня нет денег, - отвечал Царь драконов.
- Зря голову морочите, даром я не понесу его.
- В таком случае можете идти, - сказал Царь драконов. Чжу Ба-цзе так и сделал. А Царь драконов тем временем приказал взять тело государя, вынести его к воротам Хрустального дворца и оставить там. Затем он вынул жемчужину, преграждающую доступ воды: раздался всплеск.
Оглянувшись, Чжу Ба-цзе увидел, что никакого Хрустального дворца нет. Протянул руки и нащупал тело императора. Чжу Ба-цзе обомлел от страха, ринулся вверх и, карабкаясь по стенкам колодца, закричал:
- Дорогой брат! Спусти свой посох, спаси меня!
- Ну что, нашел драгоценность? - спросил его Сунь У-кун.
- Какая там драгоценность! Здесь, оказывается, обитает Царь колодезных драконов. Он хотел заставить меня вынести тело императора, но я наотрез отказался. Тогда он выпроводил меня, а когда я оглянулся, - никакого дворца уже не было. Вместо дворца я увидел труп и чуть не умер от страха. Я совершенно выбился из сил. Дорогой брат, помоги мне!
- Да ведь тело императора и есть тот самый талисман, который нам нужен, - сказал Сунь У-кун. - Почему же ты не принес его?
- Я знаю, что императора давно нет в живых, - сказал Чжу Ба-цзе. - Зачем же было брать его сюда?
- Значит, не хочешь? - сказал Сунь У-кун. - В таком случае я ухожу.
- Куда же ты пойдешь? - встревожился Чжу Ба-цзе.
- В монастырь, спать. - равнодушно отвечал Сунь У-кун.
- А как же я один останусь здесь?- спросил Чжу Ба-цзе.
- Если сумеешь выбраться из колодца, пойдем вместе. Не сумеешь - я пойду один.
Чжу Ба-цзе окончательно растерялся. Он понимал, что из колодца ему не выбраться.
- Ты сам посуди, - сказал он Сунь У-куну, - на городскую стену и то трудно взобраться, как же я могу выбраться из колодца? Этот колодец очень широкий внизу и совсем узкий вверху, с отвесными стенами. Кроме того, отсюда уже несколько лет не брали воды, поэтому колодец весь порос мхом и стал очень скользким. А ты заставляешь меня карабкаться. Дорогой брат, ради нашей дружбы, обожди меня, так и быть, я сейчас достану тело императора.
- Вот и хорошо, - обрадовался Сунь У-кун. - Доставай скорее, и мы вместе отправимся в монастырь спать. Дурень быстро нырнул и, взвалив тело императора на спину, вылез из воды.
- Дорогой брат, я достал его, достал!
Сунь У-кун внимательно посмотрел вниз и лишь когда убе дился в том, что Чжу Ба-цзе действительно тащит что-то, опустил в колодец свой посох. Рассерженный Дурень раскрыл рот и изо всех сил вцепился зубами в посох. Сунь У-кун без всяких усилий вытащил его наверх. Выбравшись из колодца, Чжу Ба-цзе положил тело императора на землю и оделся.
Между тем, осмотрев труп, Сунь У-кун увидел, что государь ничуть не изменился.
- Взгляни-ка, брат, - сказал он Чжу Ба-цзе. - Этот человек умер три года назад, как же мог он так сохраниться?
- Да ты не знаешь, - отвечал Чжу Ба-цзе. - Царь драконов дал императору пилюлю, предохраняющую от разложения. Царь сам рассказал мне об этом.
- Нам здорово повезло!- воскликнул Сунь У-кун. - Мы отомстим за смерть императора, и дело наше увенчается успехом. Ну, брат, неси его скорее!
- Куда нести? - спросил Чжу Ба-цзе.
- Отнесем его учителю, - сказал Сунь У-кун, - пусть посмотрит.
Тут Чжу Ба-цзе не вытерпел.
- Как же я его потащу? На что это похоже? - ворчал он. - Я так сладко спал, и надо же было этой обезьяне подбить меня на такое опасное дело. Мало того, теперь еще я должен нести труп на собственной спине. Он грязный, с него вонючая вода течет. Всю одежду выпачкаешь, а постирать некому. И так она вся в заплатах. А погода пасмурная, как я надену ее, если эти заплаты отсыреют?
- Ничего, ничего! Ты неси, - успокаивал его Сунь У-кун. - А когда придем в монастырь, я дам тебе другую одежду.
- Да замолчи ты! - возмутился Чжу Ба-цзе. - Тебе самому надеть нечего, а еще мне обещаешь!
- Ну что ты разболтался? - начал сердиться Сунь У-кун.
- Не понесу! - упорствовал Чжу Ба-цзе.
- Тогда протягивай свои лапы, - сказал Сунь У-кун, - я всыплю тебе двадцать ударов посохом!
- Дорогой брат! - испуганно воскликнул Чжу Ба-цзе. - Да твой посох так тяжел, что после двадцати ударов я стану таким, как император.
- Ну, тогда тащи его! - крикнул Сунь У-кун.
Чжу Ба-цзе ничего не оставалось, как взвалить труп на спину.
Между тем Великий Мудрец произнес заклинание и дунул на землю. В тот же миг бешеный ветер подхватил Чжу Ба-цзе, вынес его из сада, а затем из города, и тут же прекратился. Сунь У-кун и Чжу Ба-цзе благополучно спустились вниз и пошли к монастырю.
Надо вам сказать, что Чжу Ба-цзе очень рассердился на Сунь У-куна и решил во что бы то ни стало отомстить ему.
«Эта обезьяна просто издевается надо мной, - думал он - Погоди, придем в монастырь, я тоже сыграю с тобой шутку. Вот скажу учителю, что ты можешь оживить императора. Попробуй не сделать этого, он тут же произнесет заклинание, и обруч на твоей голове сожмется. Я не успокоюсь до тех пор, пока у этой обезьяны мозги не выскочат. Нет, так, пожалуй, ничего не выйдет, - раздумывал он. - Оживить мертвеца - для него сущие пустяки. Он отправится в подземное царство к владыке Янь-вану, попросит у него душу императора - и все. Надо сделать так, чтобы он не смог отправиться в царство смерти. Пусть оживит императора здесь».
В это время они как раз подошли к монастырю и, войдя в ворота, положили труп у дверей храма.
- Учитель, - позвали они. - Вставайте, посмотрите, что мы принесли.
Но Танский монах еще не ложился спать. Он беседовал с Ша-сэном, выражая ему свое беспокойство по поводу того, что Сунь У-кун увел Чжу Ба-цзе и до сих пор они не возвращаются. Как раз в этот момент его позвали.
- Ученики мои, что случилось? - откликнулся он, поспешно поднявшись.
- Да вот заставили меня нести на себе деда Сунь У-куна, - сказал Чжу Ба-цзе.
- Дурень ты несчастный, - крикнул Сунь У-кун. - О каком деде ты говоришь?!
- Если он тебе не дед, почему ты заставил меня нести его? Сколько сил я потратил!
Танский монах открыл двери и вместе с Ша-сэном вышел наружу. Перед ними, бездыханный, лежал император. Он казался живым. Трипитака опечалился.
- Ваше величество, - сказал он. - В каком перерождении вы нажили себе врага? Он погубил вас, разлучил с женой и сыном и сделал так, что никто из ваших многочисленных сановников не узнал об этом. Даже ваша несчастная супруга находилась в неведении. Никто не возжигал благовоний, не совершал жертвоприношений. - Сказав это, Трипитака горько заплакал.
- Да что вы, учитель, - произнес улыбаясь Чжу Ба-цзе. - Какое вам дело до этого императора? Ведь он даже не родственник вам. Стоит ли его оплакивать?
- Ученик мой! - отвечал на это Трипитака. - Сострадание, милосердие и добрые дела - вот что главное для монаха. Удивительно! Как можешь ты быть столь черствым и бессердечным?
- Я вовсе не бессердечен, - возразил Чжу Ба-цзе. - Мой брат сказал, что может вернуть императору жизнь, поэтому я и притащил его сюда. Иначе я не стал бы этого делать.
Надо вам напомнить, что Трипитака был человеком доверчивым.
- Сунь У-кун, - сказал он, - если ты действительно можешь вернуть к жизни императора, сделай это. Ведь «спасти жизнь человеку, это гораздо больше, нежели построить Будде семиярусную пагоду». А для нас это даже важнее, чем побывать на Священной горе и поклониться Будде.
- Да что вы, учитель, верите болтовне этого Дурня? - возмутился Сунь У-кун. - Если бы после его смерти прошло три седьмицы, пять седьмиц или даже семьсот дней, и он бы полностью понес возмездие за грехи, содеянные им при жизни, тогда еще можно было бы возвратить его к жизни. Но ведь после его смерти прошло уже три года!
- Ну что же, пусть будет по-твоему, - согласился Трипитака.
Но Чжу Ба-цзе не унимался.
- Учитель, - сказал он. - Не поддавайтесь обману. Вы можете заставить его слушаться вас. Стоит вам прочесть заклинание, и Сунь У-кун вернет жизнь этому человеку.
Трипитака послушался совета Чжу Ба-цзе и произнес заклинание. У бедной обезьяны от боли глаза выкатились из орбит.
О том, удалось ли Сунь У-куну вернуть жизнь императору, вы узнаете из следующей главы.

ГЛАВА ТРИДЦАТЬ ДЕВЯТАЯ,
из которой вы узнаете о том, как Сунъ У-кун получил пилюлю бессмертия и как был возвращен к жизни правитель, погибший три года назад

Заклинание, которое стал читать Трипитака, произвело свое действие, и у бедного Сунь У-куна голова раскалывалась от боли. Не в силах вынести мучений, он взмолился.
- Учитель! Смилуйтесь! Я сделаю все, чтобы вернуть императора к жизни!
- Что же ты думаешь делать? - поинтересовался Трипитака.
- Необходимо обратиться в Царство смерти и попросить владыку ада Янь-вана вернуть душу императора, иначе оживить его невозможно, - отвечал Сунь У-кун.
- Не верьте ему, учитель, - вмешался в разговор Чжу Ба-цзе. - Раньше он и не думал говорить об этом, а обещал сделать все здесь.
Трипитака и на этот раз поверил Чжу Ба-цзе и снова начал читать заклинание. Тут Сунь У-кун, отчаявшись, поспешил отказаться от своего намерения.
- Ладно, я не буду обращаться к Янь-вану и верну императора к жизни без его помощи.
- Не слушайте его, учитель, и продолжайте читать заклинание! - подливал масла в огонь Чжу Ба-цзе.
- Ах ты подлая тварь! - не вытерпел Сунь У-кун. - Так это ты настраиваешь учителя против меня!
- А ты что думал, дорогой братец! - крикнул, катаясь по земле от смеха, Чжу Ба-цзе. - Думал, только ты можешь подшучивать надо мной, а я над тобой не могу?
- Учитель! - стонал Сунь У-кун. - Пощадите! Я все сделаю!
- Как же все-таки ты его оживишь? - снова спросил Трипитака.
- Я отправлюсь на облаке к Южным воротам неба и там, минуя дворец Северной звезды и зал Священного небосвода, проследую прямо за тридцать третье небо во дворец Тушита, где живет великий бессмертный Лао-цзюнь. У него я попрошу пилюлю бессмертия и при помощи ее верну императора к жизни.
- Ну, тогда отправляйся живее! - обрадованно сказал Трипитака.
- Сейчас уже третья ночная стража, - произнес Сунь У-кун. - Пока я вернусь, совсем рассветет. Однако нельзя. чтобы тело императора оставалось без всяких почестей. Хорошо было бы найти хоть плакальщика.
- Не болтай глупостей, - рассердился Чжу Ба-цзе. - Эта обезьяна наметила в плакальщики, конечно, меня.
- А ты собираешься схитрить? - съехидничал Сунь У-кун, - так знай, что если ты не будешь плакать, я не смогу оживить императора.
- Отправляйся, брат, по своим делам, а я уж как-нибудь без тебя обойдусь, - отвечал Чжу Ба-цзе.
- Но ведь оплакивать можно разными способами, - продолжал Сунь У-кун. - Можно просто кричать - это называется голосить. Можно пустить слезу. Но по-настоящему нужно причитать и плакать так, чтобы за душу взяло!
- Ну-ка я попробую! - сказал Чжу Ба-цзе.
Тут он достал откуда-то клочок бумаги, скрутил трубочки, воткнул себе в нос и стал громко чихать. Наконец глаза его увлажнились слезами, которые текли безостановочно. В то же время он монотонным голосом причитал, говорил о счастье, которое было, и о постигшем несчастье. Он плакал до того прочувствованно и жалобно, что у Трипитаки даже защемило сердце и показались на глазах слезы.
- Вот это настоящий надгробный плач! - улыбаясь, сказал Сунь У-кун. - Но смотри не останавливайся. Как только ты прекратишь плач, я тотчас же узнаю об этом и всыплю тебе, мерзавец, двадцать ударов своим посохом.
- Иди, иди, - смеясь, сказал Чжу Ба-цзе. - Я могу плакать хоть два дня подряд.
Ша-сэн слушал, слушал, затем пошел отыскал несколько ароматных свечей и, вернувшись, зажег их.
- Ну, вот и чудесно! - смеясь, сказал Сунь У-кун. -Каждый из нас проявил почтительность и уважение. Теперь мне будет легче выполнить свою задачу.
Наступила полночь. И вот наш чудесный Мудрец распростился с учителем и своими братьями и взмыл в облака. В один миг он очутился у Южных ворот неба и, минуя зал Священного небосвода и дворец Северной звезды, проследовал прямо на тридцать третье небо, во дворец Тушита, туда, где неведома печаль. Великий Лао-цзюнь сидел посреди своей чудесной мастерской, где изготовлялся эликсир жизни. Слуги, размахивая банановыми веерами, раздували огонь в очаге.
Завидев Сунь У-куна, Лао-цзюнь предупредил слуг:
- Будьте осторожны! Разбойник, похитивший эликсир бессмертия, снова явился сюда!
- Почтенный господин, - молвил Сунь У-кун, приветствуя Лао-цзюня, - не следует так обижать человека. Зачем остерегаться меня? Теперь я уж ничего подобного себе не позволяю.
Но Лао-цзюнь не унимался.
- Ты, негодяй, - продолжал он ворчать. - Пятьсот лет назад ты учинил в небесных чертогах буйство, украл у меня почти весь эликсир бессмертия и лишь потом был пойман бессмертным Эр-ланом, который доставил тебя в мою мастерскую на сорок девять дней. Сколько угля я потратил, чтобы переплавить тебя! Потом тебе посчастливилось освободиться; ты принял буддизм и теперь сопровождаешь Танского монаха в Индию. А помнишь на горе Пиндиншань, когда ты дрался с волшебником? Ты ни за что не хотел возвращать мне мои талисманы. Зачем же ты сейчас пожаловал сюда?
- Ну, ваши талисманы я тогда, на горе Пиндиншань, вернул вам сразу же. Почему же вы ругаетесь и продолжаете в чем-то подозревать меня?
- Отчего ты не пришел обычным путем, а проник в мой дворец тайком? - спросил Лао-цзюнь.
- После того как мы с вами расстались, - начал рассказывать Сунь У-кун, - мы пришли в страну Уцзиго, на западе. Правитель этой страны был обманут волшебником, который явился к нему под видом даоса, а затем поднял ураган и погубил самого правителя. После этого волшебник превратился в точную копию правителя и занял трон. И вот вчера ночью, когда наш учитель читал священные книги в монастыре Бао-линь, душа погибшего правителя явилась к нему и попросила, чтобы я помог восстановить справедливость и уничтожил волшебника. Однако доказать, что волшебник совершил преступление, я не мог; поэтому мы с Чжу Ба-цзе ночью проникли в императорский сад, взломали ворота и нашли тело императора, которое находилось в хрустальном колодце и осталось целым и невредимым. Мы доставили его в монастырь. И когда наш учитель увидел покойника, он проявил к нему сострадание и велел мне любым способом вернуть его к жизни. Однако спуститься в царство мрака и разыскать там душу императора он не разрешил. В общем, я не знаю, как вернуть императора к жизни, и вот пришел сейчас к вам за советом. Умоляю, пожалейте меня, дайте тысячу пилюль бессмертия.
- Что за вздор! - возмутился Лао-цзюнь. - Дать ему тысячу пилюль бессмертия! Да что это, какая-нибудь каша, что ли? Не из земли же они делаются?!
Лао-цзюнь даже плюнул с досады и закричал:
- Убирайся вон! Ничего у меня нет!
- Ну, тогда дайте хоть сто пилюль! - примирительным тоном произнес Сунь У-кун.
- И ста у меня нет, - отрезал Лао-цзюнь.
- Ладно, я согласен на десяток, - продолжал Сунь У-кун.
- Ну что за надоедливая обезьяна!-вышел из себя Лао-цзюнь. - Ничего у меня нет, понимаешь, ничего! Уходи ты отсюда, прошу тебя!
- Что же, - улыбаясь, сказал Сунь У-кун, - раз у вас действительно нет пилюль, мне придется поискать их в другом месте. Ведь надо мне вернуть к жизни императора.
- Уходи, уходи! - крикнул Лао-цзюнь.
Сунь У-кун ушел. Между тем Лао-цзюнь задумался.
«Почему Сунь У-кун так спокойно отнесся к моему отказу?- размышлял он. - Что-то подозрительно. Уж не задумал ли он пробраться ко мне и стащить пилюли», - и он тут же приказал слугам вернуть Сунь У-куна.
- Ну, вот что, - сказал Лао-цзюнь. - Не нравится мне твое поведение, - что-то ты, видно, замыслил. Так и быть, дам я тебе одну пилюлю.
- Почтенный учитель, - отвечал на это Сунь У-кун. - Вы знаете мои способности. Давайте сюда ваши пилюли, да поживее. Мы их поделим. Четыре части моих, а шесть ваших. Скажите спасибо, что счастливо отделались. Ведь я мог пустить в ход волшебство, и все пилюли мигом очутились бы у меня.
Тогда Лао-цзюнь взял тыкву-горлянку, перевернул ее вверх дном, и из нее выпала пилюля, которую он и отдал Сунь У-куну.
- Вот все, что у меня есть, - сказал Лао-цзюнь. - Бери и уходи! Ее вполне достаточно, чтобы вернуть к жизни императора. Тебе это зачтется как заслуга, помни!
- Погодите, - сказал Сунь У-кун, беря пилюлю. - Я сначала попробую ее. Может быть, она не настоящая.
И он положил пилюлю в рот. Лао-цзюнь так разволновался, что бросился к нему и схватил его за руку. Затем он стал хватать его за голову и браниться.
- Вот гнусная обезьяна! Если только ты проглотишь пилюлю, я убью тебя на месте.
- Ну и рожа! - рассмеялся Сунь У-кун. - Как будто ты самого низкого происхождения! Да кому нужна твоя пилюля? Подумаешь, драгоценность! Шуму много, а толку мало. Вот она, твоя пилюля!
А надо вам сказать, что у Сунь У-куна под подбородком был зоб, в который он и положил пилюлю.
- Убирайся отсюда! Уходи сейчас же! - крикнул Лао-цзюнь, ущипнув Сунь У-куна. - И не являйся больше!
Наконец Великий Мудрец поблагодарил Лао-цзюня и покинул дворец Тушита. На радужных облаках он вылетел из яшмовых чертогов, в одно мгновенье миновал Южные ворота неба, и, когда возвратился в монастырь, солнце уже поднялось над звездами. Наконец он спустился к самым воротам монастыря и услышал причитания Чжу Ба-цзе.
- Учитель! - позвал Сунь У-кун.
- Сунь У-кун вернулся! - радостно воскликнул Трипитака - Ну как, достал пилюлю?
- Конечно, - отвечал тот.
- Уж кто-кто, а он достанет, - вставил свое слово Чжу Ба-цзе. - Видимо, украл у кого-нибудь.
- Ну-ка, убирайся отсюда, - сказал Сунь У-кун. - Ты мне больше не нужен. Утри слезы и иди поплачь в другом месте.
А ты, - обратился он к Ша-сэну, - принеси немного воды.
Ша-сэн побежал к колодцу, который находился на заднем дворе, достал полбадьи воды и принес. Сунь У-кун вынул изо рта пилюлю, положил ее между губами императора, затем приоткрыл ему рот и влил глоток воды. Примерно через час в животе у императора послышалось какое-то бульканье. Однако тело его оставалось неподвижным.
- Ну вот, учитель, - сказал Сунь У-кун. - Вы заставили меня достать пилюлю бессмертия, и все равно ничего не помогает. Что же, вы теперь убьете меня?
- Да как это не помогает! - возразил Трипитака. -Разве может труп проглотить воду? Конечно, на него воздействовала божественная сила пилюли бессмертия. А раз в желудке слышны звуки, то и кровь должна пульсировать. Только вот дыхание никак не может вернуться к нему. Но это не удивительно! Ведь он три года находился в колодце, здесь не то что человек, железо и то заржавеет. У императора иссяк жизненный дух. И надо, чтобы кто-нибудь вдохнул в него этот дух, тогда все будет в порядке.
Не успел он сказать это, как Чжу Ба-цзе подошел к императору. Однако Трипитака остановил его.
- У тебя ничего не получится! Пусть это сделает Сунь У-кун!
Дело в том, что Чжу Ба-цзе с молодых лет губил людей, ел человеческое мясо и творил всякие недобрые дела. Поэтому дыхание его было нечистым. А Сунь У-кун с детства занимался физическим и нравственным совершенствованием и питался кедровыми и сосновыми орехами и персиками.
Выполняя волю Трипитаки, Великий Мудрец подошел к бездыханному телу императора, приблизил свое лицо, которое напоминало лицо Бога грома, к его губам и с силой вдохнул в него воздух, который прошел через горло, проник в верхний желудок, затем в средний и, наконец, дошел до пупка. Достигнув ступни, струя воздуха повернула и проникла в мозг. Послышался резкий звук, и жизненная энергия вернулась к императору. Он перевернулся, подвигал руками, поджал ноги и, опустившись перед Трипитакой на колени, воскликнул:
- Учитель! Я помню, что вчера ночью моя душа навестила вас, но разве мог я думать, что сегодня на рассвете уже вернусь к жизни?
Трипитака поспешил поднять императора и взволнованно произнес:
- Ваше величество, я тут ни при чем. Благодарите моего ученика.
- Зачем вы так говорите, учитель? - запротестовал улыбаясь Сунь У-кун. - Ведь не даром говорится, что «в доме не может быть двух хозяев». Я ничуть не пострадаю, если поклоны примете вы.
Тем не менее Трипитака ощущал неловкость. Он помог императору подняться с колен и ввел его в зал Созерцания. Здесь, прежде чем усадить его, он заставил Чжу Ба-цзе, Сунь У-куна и Ша-сэна воздать императору соответствующие почести. В это время пришли монахи, которые уже приготовили утреннюю трапезу и принесли поесть своим гостям. Увидев императора в мокрой одежде, они не на шутку перепугались и стали шептаться. Тут Сунь У-кун выскочил вперед.
- Ну вот что, монахи! - крикнул он. - Отбросьте всякие страхи и подозрения! Перед вами правитель страны Уцзиго, ваш подлинный господин. Три года назад его погубил волшебник, и вот сегодня ночью я вернул ему жизнь. Сейчас мы отправляемся в город, чтобы уничтожить зло и восстановить справедливость. Если у вас есть какая-нибудь еда, несите все нам. Мы подкрепимся и тронемся в путь.
Монахи поспешили подать горячей воды для умывания и принесли одежду. Император снял с себя свой пурпурный халат и надел два простых халата, которые ему принесли монахи. Затем он снял яшмовый пояс и подвязался поясом из желтого шелка. Свои башмаки он заменил на старые монашеские туфли. После трапезы привели оседланного коня.
- Чжу Ба-цзе, сколько весит твой багаж? - спросил Сунь У-кун.
- Дорогой брат, - отвечал Чжу Ба-цзе. - Хотя этот багаж я несу изо дня в день, однако сколько он весит, до сих пор не знаю.
- Ну так вот что, - продолжал Сунь У-кун. - Раздели его на две части: одну понесешь сам, а другую отдашь императору, - пусть несет. Так мы скорее доберемся до города.
- Вот счастье привалило!- обрадовался Чжу Ба-цзе. - Сколько сил я потратил, пока тащил императора сюда. А теперь он хоть на время меня заменит.
Но и тут Чжу Ба-цзе не мог обойтись без жульничества. Он разделил багаж на две неравные части, попросил монахов принести еще одно коромысло, более легкую часть багажа оставил себе, а тяжелую - отдал императору.
- Простите, ваше величество, - сказал Сунь У-кун, - что мы нарядили вас в это грубое платье, да еще заставляем нести тяжесть.
- Учитель! - отвечал император, поспешно опускаясь на колени. - Вы вернули мне жизнь и теперь для меня все равно что отец родной. Я не только готов нести эти вещи, но охотно буду прислуживать вам всю свою жизнь, стану вашим слугой, конюхом, готов даже сопровождать вас в Индию.
- Ну, этого вовсе не следует делать, - произнес в ответ Сунь У-кун. - Мы идем в Индию потому, что нам предназначено это самой судьбой. Вам же придется нести багаж всего сорок ли. А когда мы придем в город и расправимся с волшебником, вы займете свой императорский трон, а мы отправимся своей дорогой.
- Как же так?- запротестовал Чжу Ба-цзе. - Выходит, он пронесет вещи всего сорок ли, а дальше опять я буду тащить их?
- Хватит болтать ерунду, - рассердился Сунь У-кун. - Иди лучше вперед и указывай дорогу.
Чжу Ба-цзе беспрекословно повиновался. За ним последовал император. Ша-сэн помог Трипитаке сесть на коня, которого вел под уздцы. Позади всех шел Сунь У-кун. Заиграла музыка, пятьсот монахов, выстроившись рядами, вышли за ворота проводить гостей.
- Не провожайте нас, - сказал Сунь У-кун. - Если наша тайна будет раскрыта, дело может принять плохой оборот. Возвращайтесь лучше в монастырь. Платье императора, его головной убор и пояс приведите в порядок, почистите и сегодня вечером или завтра утром пришлите в город. А я уж чем-нибудь отблагодарю вас.
Монахи так и сделали, а Сунь У-кун пустился догонять учителя.
На Западе тайна, в которой
Нам истину надо найти:
Родители жили, стараясь
Путем совершенства идти.
И мать беспокоилась тщетно
О том знаменательном сне,
Сын видел свою бесполезность,
Лежал император на дне.
Поднять бы его из колодца,
Потом в небесах побывать
У Лао-цзы в тайном покое
Материю, форму познать;
Поистине стать человеком,
Который достигнет высот,
Который в буддизме спасенье
И путь совершенства найдет.
Учитель и его ученики шли довольно долго и наконец увидели город.
- Сунь У-кун, - сказал Трипитака, - перед нами столица страны Уцзиго.
- Вы правы, учитель, - подтвердил Сунь У-кун. - Пойдемте быстрее, у нас еще много дел впереди.
Они вошли в город. Там было красиво и чисто. На улицах царило оживление. Повсюду радовали глаз великолепные дворцы и прекрасные строения. Об этой стране сложены даже стихи:
Дворцы и пагоды за морем
Такие ж точно, как в Китае.
Народ поет, как пел при Танах,
И пляшет, весело играя.
Цветы колеблются под ветром,
Окутанные дымкой алой,
Упало солнце на халаты,
На пестром шелке залетало.
На ширмах вышиты павлины,
Оттуда тянет ароматом,
Жемчужный занавес откинут
И флагом кажется крылатым.
Картины мира и покоя
Заслуживают поздравленья;
Молчат сановники у трона -
Нет повода для донесенья.
- Ученики мои, - молвил Трипитака, слезая с коня. - Мы должны явиться ко двору и получить разрешение на выезд. Не то нас могут задержать власти.
- Вы совершенно правы, - согласился Сунь У-кун. - Давайте пойдем все вместе. Чем больше народу, тем легче разговаривать.
- Ладно, - сказал Трипитака. - Только смотрите ведите себя вежливо. Прежде всего необходимо совершить поклоны и уж потом начинать разговор.
- Приветствуя государя, следует совершать земные поклоны, - сказал Сунь У-кун.
- Правильно, - подтвердил Трипитака, - следует совершить пять земных и три поясных поклона.
- Беда с вами, учитель, ничего вы не знаете, - сказал Сунь У-кун. - Ведь если мы станем совершать поклоны, то покажем себя настоящими невежами. Разрешите, я войду первым. Я знаю, как себя вести. Если они заговорят, отвечать уж разрешите мне. Когда я буду совершать поклоны, - вы тоже кланяйтесь, если я присяду на корточки, делайте то же самое.
И вот Царь обезьян, из-за которого всегда случались неприятности, подошел вместе со всеми к дворцовым воротам и обратился к начальнику стражи:
- Мы - посланцы его величества императора великих Танов, - сказал он, - и путь держим в Индию, чтобы поклониться Будде и попросить у него священные книги. Сейчас мы явились сюда в надежде получить разрешение на выезд. Очень просим, господин начальник, оказать нам милость и доложить о нас.
Выслушав его, начальник стражи тотчас же отправился в парадную приемную и, склонившись перед троном, доложил:
- У ворот дворца сидят пятеро монахов. Они говорят, что идут по велению китайского императора великих Танов в Индию поклониться Будде и попросить у него священные книги. Сейчас они явились сюда, чтобы получить разрешение на выезд. Однако они не осмелились войти сразу и ждут ваших указаний.
Правитель-волшебник приказал ввести их. Танский монах со своими учениками вошел во дворец. Вместе с ними шел и вернувшийся к жизни император. Грусть не покидала его и по щекам безудержно текли слезы.
«Какое горе!-думал он. - Кто мог подумать, что мои неприступные владения, обнесенные железными стенами, будут так вероломно захвачены?»
- Не надо отчаиваться, ваше величество, - стал утешать его Сунь У-кун. - Не то кто-нибудь заметит и разгадает нашу тайну. Посох, который находится у меня в ухе, чем-то обеспокоен. Сегодня он, несомненно, покажет себя и покончит г этим волшебником. Скоро вы снова станете править своими владениями.
Император не посмел ослушаться, утер краем одежды слезы и решительно пошел за остальными прямо в зал для приемов.
Там они увидели военных и гражданских сановников, выстроившихся в два ряда, и множество придворных. У всех был строгий и торжественный вид и величественная осанка. Сунь У-кун подвел Танского монаха прямо к трону и остановился неподвижно. Сановники пришли в ужас от такого поведения.
- Этот монах груб и невежествен! - говорили они между собой. - Как смеет он не воздать почести нашему государю? Что за бесцеремонность!
- Откуда явился этот монах? - раздался тут голос мнимого государя.
- Мы идем из Китая, из страны Наньшаньбучжоу, - с достоинством отвечал Сунь У-кун. - По повелению нашего императора мы должны пройти в храм Раскатов грома в Индии, поклониться Будде и попросить у него священные книги. Но, прибыв сюда, мы не осмелились следовать дальше без разрешения. Вот зачем мы и явились к вам.
- Что же из того, что вы прибыли из Китая! - выслушав его, рассерженно сказал государь. - Я не вассал вашего императора и никаких связей с ним не поддерживаю. Как же вы осмелились не воздать полагающиеся мне почести?
- Наша страна управляется династией, поставленной кебом, и издавна известна, как первое государство в мире. Ваше же государство второразрядное и окраинное. Еще в древности говорили: «Император Китая является отцом и господином, государь же второстепенной страны - его подчиненный и сын». А вы не только не встретили нас как следует, а еще требуете, чтобы я совершал перед вами поклоны?
Услышав это, волшебник-государь рассвирепел.
- Уберите этого монаха! - крикнул он.
В тот же миг все придворные бросились на Сунь У-куна. Но Сунь У-кун выбросил вперед руку и крикнул:
- Ни с места!
Этим магическим жестом Сунь У-кун мог любого человека пригвоздить к месту. И поистине все, кто был в зале, превратились в деревянных или глиняных истуканов.
Увидев, что ни один из придворных не может двинуться с места, волшебник вскочил, спрыгнул с трона и бросился к Сунь У-куну, пытаясь задержать его.
«Чудесно! - подумал Сунь У-кун. - Все идет так, как я и хотел. На этот раз будь у тебя хоть чугунная башка, я проломлю ее своим посохом».
И только было он собрался осуществить свою угрозу, как появился невольный спаситель волшебника. И кто бы, вы думали, это был? Некто иной, как наследник императора страны Уцзиго. Схватив государя-волшебника за полу его одеяния, он опустился перед ним на колени и сказал:
- Государь-отец, не гневайтесь.
- Что ты хочешь сказать, сын мой?- спросил волшебник.
- Разрешите доложить вам, государь-отец, - отвечал принц. -Еще три года назад я слышал, что по повелению Танского императора из Китая в Индию отправлен один дочтенный монах, который должен поклониться Будде и испросить у него священные книги. Сейчас он здесь. Государь-отец, вы снискали себе уважение и славу. Но, если вы прикажете казнить этих монахов, боюсь, как бы не вышло неприятности. Когда слухи об этом дойдут до Танского императора, он, несомненно, разгневается. Подумайте сами: став императором, Ли Ши-минь * объединил всю страну, однако на этом не успокоился и предпринимает военные походы даже за море. Если он узнает о том, что вы, государь, казнили священного монаха, его побратима, он, несомненно, пойдет на вас войной. Что вы тогда станете делать? Войска у вас мало, полководцы слабы. Вы раскаетесь, но будет поздно. Государь-отец мой! Умоляю вас, послушайте моего совета, пусть эти монахи расскажут вам свою историю, узнайте, почему они не поклонились вам, а потом будете их наказывать.
Дело в том, что наследник опасался, как бы не нанести вред Танскому монаху, и решил оттянуть время, даже не подозревая, что Сунь У-кун собрался покончить с волшебником сейчас же. А волшебник внял словам принца и крикнул:
- Эй вы, монахи, давно вы из Китая? И для чего Танский император послал вас за священными книгами?
- Наш учитель - побратим самого Танского импера- тора, - с гордостью отвечал Сунь У-кун, - прозвище его Трипитака. Первый министр Танского императора, Вэй-чжэн, выполняя волю неба, должен был во сне казнить дракона реки Цзинхэ. Танский император во сне посетил Царство смерти и, вернувшись на землю, устроил торжественное моление о невинно загубленных, неприкаянных душах. Наш учитель - великолепный знаток священного писания, славится своими добрыми делами, вот он и получил приказ бодисатвы Гуаньинь отправиться на Запад. Наш учитель - человек высоких устремлений, глубокого душевного благородства и красоты, он до конца предан своей стране, поэтому Танский император и обратил на него свой благосклонный взор. Все это происходило в третий день до полной луны девятого месяца, в тринадцатый год правления Чжэнь-гуань Танской династии. Покинув Китай, он достиг горы Усиншань, там повстречался со мной и сделал меня своим старшим учеником. Имя мое - Сунь У-кун. Когда мы с учителем дошли до селения Лао-гаочжуан в государстве Усыго, он взял себе второго ученика по имени Чжу Ба-цзе. А у реки Сыпучих песков - третьего ученика по имени Ша-сэн. И вот несколько дней назад, в выстроенном по повелению императора монастыре Баолинь, мы приняли еще одного ученика-послушника, специально для переноски вещей.
Выслушав все это, мнимый правитель не осмелился обыскивать Танского монаха и, зло глядя на Сунь У-куна, стал задавать ему всякие каверзные вопросы:
- Итак, вначале Танский монах отправился в путь один. Затем он принял трех учеников. Они не вызывают у меня подозрений. Что же касается четвертого, то в нем я не уверен. Его, несомненно, похитили. Как его зовут? И есть ли у него монашеское свидетельство? Ну-ка, пусть подойдет сюда и расскажет.
Услышав это, настоящий правитель страны Уцзиго задрожал от страха.

Предыдущая страница 17 Следующая страница


Путешествие на Запад 18

- Что же я буду говорить?
- Не бойтесь, - шепнул ему Сунь У-кун. - Я буду отвечать вместо вас.
После этого наш прекрасный Великий Мудрец уверенно выступил вперед и, обращаясь к волшебнику, громко сказал:
- Ваше величество, этот даос глух и нем. Однако в молодости он бывал в Индии и знает туда дорогу. Я знаю всю жизнь и прошу ваше величество милостиво разрешить мне ассказать все вместо него.
Что же, - согласился император, - говори, но только всю правду, не то я накажу тебя по заслугам.
И Сунь У-кун начал рассказывать:
Послушник на допросе был
И дряхл, и нем, и глух;
Он достоянье потерял,
И разум свой, и слух.
Он родом был из этих мест;
Случился недород:
Такая засуха была,
Что погибал народ.
Наложен был великий пост
На бедную страну:
Никто руки не простирал
Ни к мясу, ни к вину;
Курили люди фимиам,
Молились о дожде,
Но не было на сотни ли
Ни облачка нигде.
И вдруг тогда с горы Чжуншань
Спустился чародей,
Он увидал, что вся страна
Томится без дождей.
И вызвал ветер он и дождь,
Послушника ж столкнул
На дно колодца, чтобы тот,
Несчастный, утонул.
На императорский престол
Взошел тот чародей,
И сходством с государем смог
Он обмануть людей.
Но хорошо, что я пришел:
Послушник роскрешен,
Теперь с учителем моим
Пойдет на Запад он.
И послушания обет
Учителю принес;
Он - настоящий государь,
Волшебник же - даос.
Выдававший себя за правителя волшебник до того был напуган, услышав эти слова, что сердце его затрепетало, словно сердце попавшего в беду олененка. Он покраснел, резко повернулся и хотел бежать, так как при нем не было никакого оружия. Начальник дворцовой охраны, у которого на поясе висел меч, под действием чар Сунь У-куна, стоял на месте как вкопанный. Подскочив к нему, волшебник выхватил у него меч и, взмыв на облако, унесся ввысь.
Увидев это, Ша-сэн был взбешен, а Чжу Ба-цзе начал громко бранить Сунь У-куна.
- Что же ты тут разглагольствовал? - кричал он. - Надо было схватить его, и все. А теперь где его искать?
- Что без толку кричать, братья мои, - успокаивал их Сунь У-КУН. - Пусть лучше наследник поклонится отцу, а супруга - своему мужу.
Сказав это, Сунь У-кун произнес заклинание и снял чары со всех придворных.
- Пусть все воздадут должные почести своему настоящему повелителю. Расскажите им, что произошло. А я отправлюсь на поиски волшебника.
- Смотрите, хорошенько охраняйте государя, государыню, наследника и нашего учителя!- наказывал он Чжу Ба-цзе и Ша-сэну. В этот момент он сам уже исчез и был слышен лишь его голос.
Сунь У-кун взвился на девятое небо и стал внимательно оглядываться вокруг. Вдруг он заметил волшебника, который бежал на северо-восток. Сунь У-кун вмиг нагнал его и крикнул:
- Эй ты, оборотень! Куда бежишь? Не видишь меня, что ли?
Волшебник тотчас же обернулся и, взмахнув мечом, крикнул:
- Какой ты дотошный, Сунь У-кун! Ведь я захватил не твой трон, какое же тебе дело до этого? С какой стати ты решил раскрыть мою тайну и выступить поборником справедливости?
- Сейчас я с тобой рассчитаюсь, мерзкое чудовище! - крикнул, расхохотавшись в ответ, Сунь У-кун. - Неужели ты думаешь, я допущу, чтобы ты снова стал правителем? Ты ведь сразу узнал меня и должен был немедленно исчезнуть. Для чего же тебе понадобилось допрашивать учителя? Вот за это я и угощу тебя моим посохом!
Однако волшебнику удалось избежать удара. Он взмахнул мечом и ринулся на противника. Между ними завязался ожесточенный бой.
Царь обезьян в сраженье был свиреп,
И царь-волшебник также был силен -
Друг друга меч и посох отражали.
Закрыв три мира, опустилась мгла:
Чтоб государя возвести на трон,
Противники сраженье продолжали.
После нескольких схваток волшебник понял, что ему не устоять против Царя обезьян, и стремительно бросился назад. Он вбежал во дворец, подбежал к яшмовому трону и смешался с толпой сановников. Затем, встряхнувшись всем телом, он превратился в точную копию Трипитаки и, сложив руки, встал перед троном. Ворвавшийся вслед за ним Великий Мудрец, взмахнув посохом, хотел было нанести удар, но мнимый Трипитака сказал ему:
- Ученик мой, остановись! Ведь это же я!
Тут Сунь У-кун бросился с посохом на Танского монаха, но снова услышал:
- Ученик мой, остановись! Ведь это же я!
Таким образом перед Сунь У-куном оказалось два Танских монаха, и он не знал теперь, что делать.
«Если я убью оборотня, - размышлял он, - это будет моей заслугой, но вдруг я прикончу учителя?»
Он остановился и, обращаясь к Чжу Ба-цзе и Ша-сэну, спросил:
- Кто же из них оборотень и кто учитель? Покажите мне, чтобы я мог действовать!
- Мы следили за тем, как ты сражался с ним в воздухе, - сказал на это Чжу Ба-цзе, - а потом совершенно неожиданно увидели перед собой двух учителей и сейчас сами не знаем, кто из них настоящий.
Услышав это, Сунь У-кун произнес заклинание и вызвал духов - хранителей учения Будды, духов Лю-дина и Лю-цзя, стражей - хранителей пяти стран света, бога времени, восемнадцать архатов и местных духов - хранителей гор и земли.
- Я прибыл сюда для того, чтобы уничтожить волшебника, - сказал, обращаясь к ним, Сунь У-кун. - Однако волшебник принял вид нашего учителя, и теперь я не могу распознать, кто из них настоящий, а кто самозванец. Вы тихонько скажите мне об этом и проводите учителя во дворец, а я тем временем расправлюсь с волшебником.
Между тем волшебник, обладавший способностью передвигаться на облаках и туманах, услышав, что говорит Сунь У-кун, совершил прыжок и очутился вверху над залом Золотых колокольчиков. Сунь У-кун взмахнул своим посохом и чуть было не опустил его на голову Танского монаха. Если бы в этот момент духи, которых вызвал Сунь У-кун, не удержали его, от Танского монаха осталось бы мокрое место. Да что монах! Было бы здесь двадцать человек, и они превратились бы в кровавое месиво.
- Великий Мудрец, - молвили духи. - Волшебник обла дает способностью передвигаться на облаках: взгляните, он уже над залом Золотых колокольчиков.
Сунь У-кун тотчас же ринулся за ним, но волшебник бросился вниз, схватил Танского монаха, смешался с толпой - и снова двойников нельзя было распознать. Сунь У-кун даже приуныл. А Чжу Ба-цзе стоял в стороне и ехидно ухмылялся. Сунь У-кун рассвирепел.
- Чему ты радуешься, дубина? - крикнул он. - Ведь теперь у тебя два учителя и тебе придется служить обоим.
- Дорогой брат, - отвечал ему Чжу Ба-цзе. - Ты вот зовешь меня Дурнем, а сам еще глупее меня. Зачем тратить столько сил? Если можешь потерпеть немного, скажи учителю, чтобы произнес известное ему заклинание, а мы с Ша-сэном будем слушать. Тот из них, кто не сможет читать заклинание, и будет волшебник. Видишь, как просто?
- Ну, брат, спасибо, - обрадовался Сунь У-кун - Ведь это заклинание знают только трое: Будда, бодисатва Гуаньинь и наш учитель. Что же, учитель, читайте заклинание.
И Танский монах стал читать. Волшебник же бормотал что-то невнятное.
- Тот, что бормочет, и есть волшебник! - воскликнул Чжу Ба-цзе и взмахнул вилами.
Однако волшебник совершил прыжок в воздух и на облаке умчался прочь.
Чжу Ба-цзе вскрикнул и тоже на облаке помчался за ним. Ша-сэн растерялся, оставил Танского монаха и, схватив посох, последовал за своим братом. Тогда Трипитака прекратил читать заклинание, и Великий Мудрец, превозмогая головную боль, с посохом в руках ринулся в воздух. И тут разыгрался бой! Трое разъяренных монахов окружили злого волшебника. Чжу Ба-цзе и Ша-сэн, один - с граблями, другой - с посохом, наседали на него с двух сторон.
«Если я нападу на волшебника спереди, он испугается и сбежит, - подумал улыбаясь Сунь У-кун. - Поднимусь-ка я еще выше и трахну его по макушке. Он сразу кончится».
В тот же миг наш Великий Мудрец на радужном луче поднялся на девятое небо. Но только он собрался действовать, как из радужного облака, находящегося на северо-востоке, прогремел голос:
- Сунь У-кун! Остановись!
Сунь У-кун оглянулся и увидел перед собой Манджутру бодисатву. Он тотчас же опустил посох и, приветствуя божество, спросил:
- Куда путь держите?
- Я прибыл сюда для того, чтобы помочь тебе расправиться с волшебником, - отвечал бодисатва.
- Простите, что доставил вам хлопоты, - стал извиняться Сунь У-кун.
А бодисатва тем временем вытащил из рукава зеркало, обладающее свойством вылавливать духов и оборотней, и навел его на волшебника. Тут Сунь У-кун подозвал Чжу Ба-цзе и Ша-сэна и представил их бодисатве. В зеркале они увидели отражение волшебника, вид которого был поистине ужасен:
Голова, как плавильный котел,
Тело зверя, как индиго, сине;
Как стеклянные чашки - глаза,
Лапы ярко белели, как иней.
Подметал его хвост, как метла,
И тяжелые уши свисали;
Грозно дыбилась синяя шерсть,
Взоры красный огонь излучали.
Словно копий стальных острия,
Подымалась упорно щетина,
Яшмой плоских и редких зубов
Изукрашена пасть исполина.
В ясном зеркале был отражен
Шили-ван - лев, носитель Манджутры:
Бодисатва на нем восседал,
Бодисатва великий и мудрый.
- Премудрый бодисатва, - сказал тут Сунь У-кун. - Это тот самый лев с синей шерстью, на котором вы ездили. Но почему вы позволили ему убежать и превратиться в волшебника? Надо было усмирить его.
- Никуда он не убегал, - отвечал бодисатва. - Он выполнял волю Будды.
- Как же так? - удивился Сунь У-кун. - Существо, превратившееся в оборотня и захватившее трон, оказывается выполняло волю Будды?! Сколько же препятствий я должен преодолеть и сколько страданий вынести на этом тернистом пути?
- Ты многого не знаешь, - молвил бодисатва. - Правитель страны Уцзиго постоянно совершал добрые дела и помогал монахам. Вот Будда и поручил мне перевести его в другой мир и возвести в сан золотого архата. Я не мог, конечно, явиться к нему в своем подлинном виде и, превратившись в простого монаха, пришел к нему просить подаяния. Я сказал ему несколько слов, которые поставили его в затруднительное положение, а он, не зная, кто я такой, приказал связать меня и бросить в реку в императорском саду. Я пробыл в воде три дня и три ночи и лишь благодаря духу Лю-цзя был спасен. Когда же я рассказал Будде о том, что со мной произошло, Будда послал сюда этого волшебника, приказал ему столкнуть императора в колодец и продержать его там в течение трех лет за то, что из-за него я пробыл в воде три дня. Так что все это было предопределено заранее. Ну, а вы сделали доброе дело.
- Ладно, предположим, что все это было предопре- делено заранее и правитель страны Уцзиго получил по заслугам, но ведь этот волшебник погубил уйму людей, - возразил Сунь У-кун.
- Никого он не погубил, - отвечал бодисатва. - Все время, пока он был здесь, стояла хорошая погода, шли благодатные дожди, и народ наслаждался миром и спокойствием.
- Пусть это так, - продолжал Сунь У-кун. - Но ведь он три года жил с женой императора, спал с ней. Он нарушил законы нравственности. Как же можно говорить, что он никому не нанес вреда?
- Он не осквернил ее, - возразил бодисатва. - Этот лев - кастрирован.
Услышав это, Чжу Ба-цзе подошел поближе и погладил волшебника.
- Не даром говорится: «Кто с красным носом, - не пьет вина».
- Ну, раз дело обстоит так, мы пойдем своей дорогой, - сказал Сунь У-кун. - Хорошо, что вы явились сюда, иначе я расправился бы с этим волшебником.
В этот момент бодисатва произнес заклинание и крикнул:
- Оборотень! Почему ты не становишься на истинный путь, чего ждешь?!
Тут волшебник принял свой прежний вид, и бодисатва надел на него лотосовый намордник. Простившись с Сунь У-куном, бодисатва сел на льва и на золотом луче взвился ввысь. Долетев до горы Утайшань, он опустился около драгоценного трона и стал слушать священные сутры.
Если вам интересно узнать, как Танский монах со своими учениками покинул страну Уцзиго, вы должны прочитать следующую главу.

ГЛАВА СОРОКОВАЯ,
повествующая о том, как дух по прозвищу Красный ребенок смутил сердца, отрекшиеся от мира, и как обезьяна возвратила Чжу Ба-цзе на путь Истины

Итак, Великий Мудрец вместе со своими братьями спустился на облаке прямо во дворец. Все придворные, выстроившись в ряд, почтительно кланялись, выражая свою благодарность за совершенное ими благодеяние. Сунь У-кун подробно рассказал историю о том, как бодисатва вернул к себе волшебника. Выслушав ее, придворные стали еще усерднее кланяться. И вот как раз в тот момент, когда все радостно поздравляли друг друга, один из придворных доложил, что ко дворцу подошли четыре монаха.
- Дорогой брат, - встревоженно сказал Чжу Ба-цзе. - Тут что-то неладно. Вероятно, волшебник принял вид Манджутры бодисатвы, чтобы надуть нас, а теперь, превратившись в монахов, явился сюда.
- Черт возьми! - воскликнул Сунь У-кун и приказал ввести монахов.
Приказ был выполнен. Когда монахов ввели во дворец, Сунь У-кун сразу узнал их: это были монахи из монастыря Баолинь. Они принесли одеяние императора - головной убор, яшмовый пояс бирюзового цвета, красный халат и парадные туфли.
- Как замечательно, что вы пришли! - воскликнул Сунь У-кун и предложил императору, одетому в платье слуги, облачиться в императорское одеяние.
Затем он велел наследнику принести императорский жезл из белой яшмы, вручил его императору и пригласил его взойти на трон. Недаром еще в древности говорили: «Императорский трон ни на один день не может оставаться без правителя».
Однако император ни за что не соглашался взойти на трон. Со слезами на глазах он опустился на колени и сказал:
- Я три года был мертв и лишь благодаря милости вашего учителя вернулся к жизни. Как же могу я сейчас принимать такие почести? Я готов признать вашего учителя императором, а сам возьму жену, поселюсь где-нибудь за городом и буду жить как простой мирянин.
Трипитака, все помыслы которого были направлены на служение Будде, не мог, конечно, согласиться занять столь высокое положение. Тогда император обратился к Сунь У-куну.
- Не буду обманывать вас, господа, - отвечал улыбаясь Сунь У-кун. - Если бы я захотел стать императором, то мог бы занять трон в любом из многочисленных государств девяти континентов Поднебесной. Но мы привыкли к нашей беспечной монашеской жизни. Император должен отращивать волосы, он не может ложиться спать с наступлением сумерек, должен подниматься в пятую стражу. Ему приходится выслушивать доклады и донесения с границ, он никогда не знает ни покоя, ни отдыха. Его постоянно тревожат стихийные бедствия. Да разве смогу я привыкнуть ко всему этому? Нет уж, я лучше останусь монахом и буду продолжать свое самоусовершенствование.
Как ни отказывался император, ему все же пришлось взойти на трон. После этого он повернулся лицом к югу, провозгласил о своем возвращении, а также о помиловании всех преступников в стране и щедро одарил монахов из монастыря Баолинь. Затем был открыт Восточный дворец и устроено великолепное пиршество в честь Трипитаки. Император приказал вызвать во дворец художника и велел ему написать портреты Трипитаки и его учеников, которые и повесили в приемном зале. Как только в стране воцарился порядок, Трипитака решил не задерживаться и заявил о своем желании распроститься с государем и тотчас же двинуться в путь. Император, императрица, наследник и все придворные, в знак благодарности за оказанные милости, преподнесли Трипитаке самые лучшие драгоценности, какие только были в стране; золото, серебро, шелка. Но Трипитака решительно отказался от всего и стал торопить учеников собираться в дорогу. Когда все было готово, Трипитака сел на коня. Император, очень огорченный его отъездом, приказал заложить карету специально для Трипитаки. Впереди, двумя рядами шествовали гражданские и военные сановники. Сам император вместе с императрицей и наследником шли рядом. И лишь когда вся процессия миновала окрестности города, карета остановилась, и Трипитака вышел проститься со всеми.
- Учитель, - сказал ему император, - когда вы будете возвращаться из Индии, умоляю вас, заезжайте к нам.
- Постараюсь выполнить вашу волю, - отвечал Трипитака.
Император не мог сдержать слез. Сопровождаемый сановниками, он вернулся в город. А четыре монаха, охваченные одним желанием достичь горы Лиишань и поклониться Будде, вышли на дорогу и двинулись вперед. Осень близилась к концу, начиналась зима.
Выпал иней, покраснели листья,
Еле держатся на ветках голых,
Вовремя дожди вспоили поле,
И теперь хлеба желтеют в долах.
На вершинах, обогретых солнцем,
Яркие цветы раскрыла слива,
Лишь бамбук шатается под ветром,
Слабый шелест слышится тоскливо.
Уже более полумесяца прошло с тех пор, как Трипитака со своими учениками покинули страну Уцзиго. Как и прежде, они начинали свой путь на рассвете и лишь на ночь делали остановку. И вот однажды перед ними вдруг выросла огромная гора, которая, казалось, упиралась в небо и закрывала солнце. Трипитака встревожился, остановил коня и подозвал Сунь У-куна.
- Что прикажете, учитель? - спросил тот.
- Ты взгляни, - сказал Трипитака, - опять перед нами горы. Надо быть наготове. Возможно, здесь водятся злые духи.
- Не беспокойтесь, учитель, - сказал, улыбаясь Сунь У-кун. - Я сумею защитить вас.
Трипитака успокоился, подстегнул своего коня и вскоре очутился на вершине горы. Отсюда были видны крутые обрывы и утесы.
Коснулись неба горные вершины:
Судите же, какая вышина!
И глубоки ущелья и долины:
Судите же, какая глубина!
Когда потоки, что по ним стремятся,
В подземном царстве, в темноте родятся.
Всегда предгорье в дымке прихотливой,
А выше темный стелется туман,
Как изумруд - бамбук; краснеет слива,
И на площадку в миллионы чжан,
Роями Духи весело слетают
Они в пещерах здешних обитают.
Внизу кипучий бег потоков горных;
В пещерах дивных - вечный плеск воды.
Здесь скачут стаи обезьян проворных,
Несущих в лапах спелые плоды
А к вечеру выходит тигр рычащий,
Внушая ужас задремавшей чаще.
Охотника увидев, от испуга
Глупеет и теряется сайга.
Вот на опушке, над травою луга,
Поднял олень ветвистые рога,
А на рассвете из речного лона
Уж выступает чешуя дракона.
И тихо к зачарованной пещере
Дракон в прозрачном сумраке ползет,
Но вдруг пред ним захлопывают двери -
От грохота трясется небосвод,
Взлетают ввысь испуганные птицы,
И все живое мечется и мчится.
Зверей и птиц такое изобилье,
Что человек испуган и смущен,
Пред множеством зверей свое бессилье
С тревогой тайной ощущает он.
И вдруг восторгом вспыхивают взоры
«И впрямь пещеры духов!. Ну, и горы!»
Оттенки яшм в граните горном есть,
Леса... Леса... Над ними туч не счесть.
И вот, когда Трипитака и его ученики стояли, пораженные этой картиной, из ущелья неожиданно вырвалось красное облако: оно взметнулось прямо в девятое небо и здесь превратилось в пламя. Сунь У-кун насмерть перепугался. Он подбежал к Трипитаке, схватил его за ноги и стащил с коня.
- Братья! - крикнул он. - Стойте! Волшебник!
Чжу Ба-цзе и Ша-сэн тоже переполошились: один схватился за грабли, другой стал бешено вращать мечом; они приготовились защищать Танского монаха.
Здесь наш рассказ пойдет по двум направлениям. Итак, в пламени действительно находился злой дух. Еще несколько лет назад он слышал о том, что из Китая в Индию за священными книгами отправился Танский монах, слышал он также и о том, что монах этот был человеком высокой добродетели, является перевоплощением Цзинь-чана и целых десять поколений совершенствовал себя. Говорили еще, что будто бы тот, кто поесг мяса этого монаха, обретет бессмертие, будет вечным, как небо и земля. И вот этот дух каждый день с нетерпением ждал Танского монаха - и наконец дождался. Находясь в воздухе, он увидел, что ученики Танского монаха окружили своего учителя и готовы защитить его. Глядя на них, волшебник раздумывал:
«Белолицый и толстый, тот, что едет верхом на коне, конечно, и есть Танский монах. Каким же образом он вдруг очутился под охраной этих чудовищ, сжимающих в своих лапах оружие? Они так и рвутся в бой! Кто же из них обладает такой магической силой, что распознал меня? Видимо, не суждено мне полакомиться мясом этого монаха!»
Он долго стоял в нерешительности и все соображал, как ему быть.
«Если я буду рассчитывать только на собственные силы, - наконец решил он, - то нечего и думать, что я поймаю его. Без обмана тут не обойтись. Попробую-ка я спуститься на землю и поймать их на удочку».
И вот наш чудесный дух, рассеяв окружавшее его огненное сияние, опустился на склон горы и, встряхнувшись, превратился в семилетнего мальчугана. Он был совершенно нагой.
Связав себя веревкой по рукам и ногам, он повис на ветке сосны и закричал:
- Караул! Спасите!
Между тем, увидев, что красное облако рассеялось и никакого пламени уже нет, Сунь У-кун сказал:
- Поедемте дальше, учитель.
- Ты же сказал, что видел духа, - возразил Трипитака, - как же можно ехать дальше?
- Я действительно видел, как вверх взвилось красное облако, которое в воздухе превратилось в пламя, - сказал Сунь У-кун. - Это, несомненно, был дух. Но сейчас облако рассеялось. Я думаю, что дух живет не здесь, просто он случайно пролетал над этой горой и никакого ущерба нам не причинит. Поэтому мы можем спокойно двигаться дальше.
- Не то ты говоришь, брат, - сказал Чжу Ба-цзе. - Почему ты думаешь, что этот дух случайно пролетал здесь?
- Ничего ты не знаешь, - отвечал Сун У-кун. - Предположим, дух - властитель какой-нибудь пещеры задумал устроить пир и пригласил духов всех окрестных пещер. Духи, конечно, приняли приглашение, и по дороге мысли их были заняты только пиром. Тут уж им, конечно, не до того, чтобы наносить вред людям. Вот почему я и думаю, что дух этот оказался здесь случайно.
Слушая их разговор, Трипитака не знал, кому верить. Но все же он решился сесть на коня, и они отправились дальше. Однако, пройдя немного, они неожиданно услышали крик:
- Спасите!
- Ученики мои, - промолвил испуганный Трипитака, - кто может кричать в этих горах?
- Продолжайте свой путь, учитель, и не связывайтесь с какими-то носилками1. Если бы даже здесь и нашлись носилки, все равно некому было бы нести вас.
- Да не о носилках я говорю. Я сказал, что кто-то кричит!
- Знаю, знаю, - улыбаясь, отвечал Сунь У-кун. - А вы не обращайте внимания на пустяки и продолжайте свой путь.
Трипитака послушно подстегнул коня. Однако не проехал он и одного ли, как снова послышался крик:
- Спасите!
- Ученик мой, - сказал тогда Трипитака, - это не духи. Если бы это кричал дух, тогда он крикнул бы один раз, и эхо не откликнулось бы. Вероятно, с кем-нибудь приключилась беда. Нужно помочь.
- Вот что, учитель, - сказал на это Сунь У-кун. - Воздержитесь пока от сострадания и милосердия. Вот когда перейдем эту гору, можете снова проявлять свои чувства. Эти места сулят скорее несчастья, нежели добро. Вы слышали о том, что любой предмет в этих местах может превратиться в духа. Однако никакие твари не страшны, а есть только одна змея - питон, так вот она путем длительного самоусовершенствования превратилась в волшебника и обладает способностью принимать образ маленьких детей. И вот, когда она кричит или зовет на помощь, ни в коем случае не следует отзываться, так как стоит только кому-нибудь отозваться на ее зов, как она тотчас же завладевает духом этого человека и ночью непременно погубит его. Продолжим наш путь. Не зря в старину говорили: «Если вам удастся избежать беды, благодарите богов». Мой вам совет: не обращайте внимания на эти крики.
Трипитаке ничего не оставалось, как послушаться совета своего ученика. Между тем Сунь У-кун стал размышлять:
«Где этот дух может сейчас находиться? Ведь он продолжает звать на помощь. Ну-ка, применю я способ превращения в невидимку. Сделаю так, чтобы он ничего не видел».
Тут наш чудесный Великий Мудрец подозвал Ша-сэна:
- Возьми поводья и иди потихоньку вперед, - сказал он, - а я отлучусь по малой нужде.
Он пропустил Трипитаку вперед, а сам произнес заклинание. Затем отвел свой посох назад, и Трипитака с учениками сразу же очутился по ту сторону горы. Сунь У-кун же, оставив таким образом духа позади, что было мочи бросился догонять Трипитаку. Между тем снова раздалось: «Спасите!» Однако крик теперь уже доносился из-за горы.
- А ведь кто-то действительно попал в беду, - сказал Трипитака. - Только этому человеку не повезло. Мы оставили его далеко позади. Слышите, крики доносятся теперь из-за горы.
- Нет, вовсе не из-за горы, - сказал тут Чжу Ба-цзе. - Просто ветер относит его голос.
- Это совершенно неважно, - вмешался Сунь У-кун. - Идите вперед - и все.
После этого никто больше не заговаривал, и они наконец перешли гору. Однако рассказывать об этом мы не будем.
Вернемся лучше к духу. Итак, на его зов никто не откликнулся.
«Почему же Танский монах до сих пор не пришел? - раздумывал он, - ведь он был не более чем в трех ли отсюда. Неужели они сократили путь и прошли стороной?»
Он встряхнулся, освободился от веревок и на огненном луче взвился вверх, чтобы осмотреться. В этот момент Великий Мудрец обернулся и, убедившись в том, что тут действует злой дух, подбежал к Трипитаке, стащил его с коня и крикнул:
- Братья! Осторожнее! Дух снова появился!
Чжу Ба-цзе и Ша-сэн в один момент приготовились защищать своего учителя. А волшебник, оглядев все кругом, не переставал удивляться.
- Ведь я только что видел этого монаха на коне. Зачем же они снова скрыли его от меня? Ну, сейчас я все узнаю. Прежде всего надо покончить с тем из них, который обладает волшебной силой провидения. Тогда я без труда поймаю монаха. Иначе все мои старания окажутся напрасными.
Он снова спустился на облаке вниз, проделал такое же превращение, как и в первый раз, повис на ветке сосны и стал дожидаться паломников. Только на этот раз он находился не более, чем на половину ли от них.
Между тем, заметив, что красное облако, как и в первый раз, рассеялось, Сунь У-кун попросил учителя сесть на коня и ехать дальше.
- Да ведь ты только что сказал, что волшебник снова появился, - возразил Трипитака, - как же я могу ехать дальше?
- Все же я думаю, что он появился здесь случайно, - сказал Сунь У-кун, - и не осмелится тревожить вас.
- Вот несчастная обезьяна, - рассердился Трипитака, - ты, что же, издеваться надо мной вздумал? Когда есть дух, ты говоришь, что ничего нет. Когда все спокойно, - начинаешь запугивать нас. Шумишь, шумишь, а толку мало. Ни с чем не считаешься, хватаешь меня за ноги, стаскиваешь с коня, а теперь болтаешь всякую ерунду. Хорошо еще, что ты не выдернул мне ногу. Да ведь это же... просто не знаю, как и назвать.
- Вы не бранитесь, учитель, - произнес Сунь У-кун. - Предположим, что я повредил бы вам руку или ногу, вас ведь можно было бы вылечить. А вот если бы волшебник утащил вас, что стали бы мы делать?
Эти слова окончательно вывели Трипитаку из терпения. Глаза у него округлились от злости, и он хотел уже читать заклинание о сжатии обруча, но Ша-сэн отговорил его. Успокоившись, Трипитака сел на коня и поехал дальше.
Однако не успел он усесться в седле, как снова услышал крик: «Учитель, спасите!» Перед глазами Трипитаки, на сосне, совершенно голый, висел мальчик. Трипитака остановил коня.
- Что за жестокая, бессердечная обезьяна! - возмутился он. - В ней нет ни капли доброты. Все ее помыслы только и устремлены на то, чтобы творить зло. Ведь говорил я, что кричит человек, так этот негодяй всячески старался уверить меня в том, что это злой дух. Взгляни теперь сам, кто, потвоему, висит на дереве?
Сунь У-кун стоял, опустив голову, не решаясь что-нибудь предпринять или хотя бы возразить, так как боялся, что Трипитака снова начнет читать заклинание о сжатии обруча. Молчал он и тогда, когда Трипитака подъехал к дереву.
- Ты откуда? - спросил Трипитака, указывая на мальчика кнутом, - и почему висишь на дереве? Скажи, что случилось, я помогу тебе.
Бедный Трипитака! Перед ним был злой дух. Но откуда мог он знать это? Ведь он был простым смертным. А дух, обрадовавшись, что Трипитака заговорил с ним, со слезами на глазах сказал:
- Учитель, к западу от этой горы есть горный поток Сухой сосны. По ту сторону его расположено селение. Там я и живу. Фамилия моего покойного дедушки Хун. Он накопил много денег, нажил добра, и за это его прозвали богачоммиллионером. Потом он умер, и после смерти все его состояние досталось моему отцу. Ну, а отец стал кутить, и богатство его начало понемногу уменьшаться, поэтому его и прозвали Хун-стотысячник. Он завязал обширные знакомства и начал раздавать деньги в долг в надежде нажиться на процентах. Кто мог знать, что эти бродяги не только не заплатят ему процентов, но и не вернут взятых взаймы денег. Таким образом, он не только не разбогател, но лишился еще своих собственных денег. После этого отец торжественно поклялся не давать больше взаймы ни одного фэня. Это поставило в безвыходное положение людей, нуждающихся в деньгах. Они организовали шайку и среди бела дня до нитки разграбили наш дом. Отца убили. А мать, красивую женщину, увели с собой, чтобы сделать ее женой своего главаря. Мать ни за что не хотела расставаться со мной. Дрожа от страха и горько плача, она прижала меня к своей груди, и мы последовали за разбойниками. Так мы и очутились на этой горе. Разбойники хотели убить меня, и лишь благодаря мольбам матери я остался жив. Меня связали и подвесили на дерево, чтобы я умер здесь от голода или холода. Куда разбойники увели мать, не знаю. Вот уже три дня и три ночи я нахожусь здесь. И за это время не видел ни одного человека. Не знаю даже, в каком перерождении я совершил заслуги, за что мне выпало счастье встретиться с вами, почтенный учитель. Если вы пожалеете меня, спасете и вернете домой, я жизнь свою не пожалею отдать за вас. Пусть даже желтый песок покроет мое лицо, я и тогда не забуду милости, оказанной вами.
Трипитака принял все сказанное за правду и приказал Чжу Ба-цзе освободить мальчика от веревок. Дурень, тоже ничего не понимавший, хотел приняться за дело, но Сунь У-кун не стерпел и крикнул:
- Ах ты, низкая тварь! Здесь ведь есть такие, которые знают тебя! Перестань обманывать людей! Если все ваше имущество разграблено, как ты говоришь, отца твоего убили, а мать увели, кому мы передадим тебя? И как отблагодаришь ты нас за свое спасение? Твои слова очень не похожи на правду.
Дух струсил. Он понял, что Великий Мудрец обладает большими способностями, и решил не забывать об этом. Однако весь дрожа, со слезами на глазах, он продолжал:
- Учитель! Я действительно лишился родителей и имущество наше разграблено, однако у нас осталась земля и живы все родственники.
- Какие же у тебя есть родственники? - спросил Сунь У-кун.
- Дед, отец моей матери, живет к югу от горы, - сказал на это дух. - Тетка, сестра отца, - на северной стороне. Ли-сы, дядя, брат матери, живет в верховьях потока. Дядя по отцу, Хун-сань живет в лесу. Кроме того, недалеко от нашего селения живут мои двоюродные дяди и двоюродные братья. Если только вы спасете меня, учитель, вы сможете навестить нас и повидать всех моих родственников. Я расскажу им, что вы спасли меня, они заложат часть земли и щедро отблагодарят вас.
Тут в разговор вмешался Чжу Ба-цзе, который сказал Сунь У-куну:
- Дорогой брат! Ведь это ребенок, что ты пристаешь к нему с расспросами? Ну да, их ограбили, но не могли же разбойники унести с собой дом и землю. Если он расскажет своим родственникам о том, что мы спасли его, то какие бы у нас ни были огромные желудки, нам не съесть даже того, что стоят десять му земли. Конечно, надо спасти его.
Здесь следует вам напомнить, что больше всего в жизни Дурень любил поесть и ничем, кроме этого, не интересовался. И вот он подскочил к дереву и, разрезав кинжалом веревки, освободил мальчика. А тот опустился перед Трипитакой на колени и со слезами на глазах отбивал поклоны. Будучи человеком мягкосердечным, Трипитака сказал:
- Садись, мальчик, на коня, я тебя подвезу.
- Учитель, - отвечал дух, - от того, что я долго висел, у меня онемели руки и ноги и поясницу ломит, так что мне трудно будет сидеть на коне. К тому же мы, деревенские, не привыкли ездить верхом.
Тогда Трипитака приказал Чжу Ба-цзе посадить мальчика себе на спину и нести. Дух потер глаза и снова сказал:
- У меня все тело в ссадинах, и я боюсь садиться этому господину на спину. У него слишком длинная морда и огромные уши. К тому же на загривке у него жесткая щетина, и он может искалечить меня.
- Ну, тогда неси его ты, - приказал Трипитака Ша-сэну.
- Учитель, - сказал дух и снова потер глаза, - у разбойников, которые ограбили наш дом, были раскрашенные лица и фальшивые бороды и усы. В руках они держали кто посох, кто кинжал. Они до смерти напугали меня. И вот сейчас, когда я увидел этого темнолицего господина, душа у меня ушла в пятки. Нет, я не хочу, чтобы он нес меня.
Тогда Трипитака велел Сунь У-куну нести мальчика.
- Что ж, ладно, я понесу его, - посмеиваясь, сказал Сунь У-кун.
Дух очень обрадовался и охотно согласился сесть Сунь У-куну на спину. Сунь У-кун отвел духа в сторону, поднял его и тут же определил, что тот весит примерно три цзиня с лишним.
- Ах ты гнусный оборотень, - улыбаясь, сказал Сунь У-кун. - Сегодня твой последний день. Как же ты осмелился при мне проделывать свои штуки. Я ведь знаю, что ты за птица.
- Не понимаю, что значат ваши слова, я из хорошей семьи, - отвечал дух. - И вот сейчас только попал в беду.
- А почему ты так мало весишь? - спросил Сунь У-кун.
- Да потому, что я еще маленький, - отвечал дух.
- Сколько же тебе лет?
- Семь.
- Если бы каждый год ты прибавлял хоть по цзиню, - рассмеялся Сунь У-кун, - то и тогда ты весил бы семь цзиней. А в тебе нет и четырех. Как же так?
- Это потому, что я младенцем не сосал грудь, - отвечал дух.
- Ну ладно, - согласился Сунь У-кун. - Так и быть, понесу тебя. Только смотри, захочешь оправиться, скажи мне.
После этого Трипитака с Чжу Ба-цзе и Ша-сэном двинулись вперед, а Сунь У-кун, неся мальчика на спине, шел за ними. Так они продолжали свой путь на Запад. Об этом даже сложены стихи:
Высока добродетель,
Искушение Мо велико;
В заклинаньях буддийских
Могучая сила таится:
Хоть смятенному духу
Они доставляют покой,
Но и сонмище духов
От тех заклинаний родится.
Ум был честен
И шел серединным
И правым путем,
Неразумна природа,
И ноги сходили с дороги;
Мысль, желаньем объята,
Помчалась горячим конем,
А душа промолчала,
Охвачена чувством тревоги.
Но напрасно злой дух,
Исполняя желанья свои,
Торжество предвкушал,
И, казалось, был близок к победам -
Он монахами был
Уничтожен тогда на пути,
Этот демон, идущий всегда
За подвижником следом.
Сунь У-кун шел со своей ношей и мысленно ругал Трипитаку. С какой стати он заставил его нести на себе этого мальчугана? Ведь дорога здесь и так трудная, все время взбираешься по отвесным скалам, а тут еще тащи на себе тяжесть. Предположим, что это не дух, но ведь все равно - ни отца, ни матери у него нет, куда нести его? Самое лучшее - это прикончить его. Однако дух сразу же разгадал намерения Сунь У-куна и пустил в ход волшебство. Повернувшись четыре раза, он сделал четыре вдоха, а затем все это выдохнул на спину Сунь У-куну. Великий Мудрец сразу же почувствовал на спине груз в тысячу цзиней.
- Слушай, сынок, - смеясь, сказал Сунь У-кун. - Так ты раздавишь меня, твоего отца.
Дух испугался, как бы Сунь У-кун не причинил ему какого-нибудь вреда, освободился от своей оболочки и вознесся на девятое небо. От этого ноша Сунь У-куна стала еще тяжелей. Царь обезьян рассвирепел. Подбежав к краю дороги, он схватил тело, в котором находился дух, изо всех сил швырнул его на камень и расплющил в лепешку. Однако, считая, что этого недостаточно, он вырвал у него ноги и руки и все тело по частям разбросал по краям дороги. Наблюдавший за всем этим с высоты дух, не мог сдержать вспыхнувшего в нем гнева.
«Очень уж разошлась эта обезьяна, - думал он. - Ну, пусть я злой дух, пусть замышлял погубить твоего учителя, но ведь я все равно не знал, как это сделать. С какой же стати ты так жестоко обращаешься со мной? Хорошо, что я вовремя освободился от своей оболочки. Иначе не миновать бы мне гибели. Но если сейчас упустить момент и не поймать Танского монаха, то больше рассчитывать уж не на что».
Тут наш чудесный волшебник поднял такой ураган, что песок и камни закружились в воздухе. Это была поистине ужасная картина:
Ветер гневно закружился,
Смрад рождая в облаках,
И туман взметнулся темный,
Над дорогой взвился прах.
Вырывал деревья ветер
На высоком гребне скал
И песком слепил прохожих -
Им проходу не давал
И чудовищные камни
Грохотали тяжело.
Страшной силой этой бури
Их по воздуху несло
Как же можно было людям
Успокоиться в пути?
Непроглядный мрак спустился,
И дороги не найти.
В страхе - птицы, в страхе - звери
Этой горной стороны,
Их отчаянные крики
Были издали слышны.
Трипитака не в силах был удержаться в седле, но Чжу Ба-цзе не видел этого - мешал бешеный ветер, Ша-сэн же опустил голову и закрыл лицо руками. Сунь У-кун знал, что все это проделки волшебника. Он ринулся вперед, но в этот момент волшебник схватил Танского монаха и исчез с ним в неизвестном направлении.
Вскоре ветер утих и засияло солнце. Сунь У-кун прошел еще немного вперед, но увидел только белого коня-дракона. Конь дрожал всем телом и испуганно всхрапывал. Коромысло с вещами валялось на дороге, а Чжу Ба-цзе, спрятавшись под скалой, жалобно плакал. Ша-сэн сидел на корточках на склоне холма и звал на помощь.
- Чжу Ба-цзе! - крикнул Сунь У-кун.
Дурень поднял голову и только теперь заметил, что ураган утих. С трудом поднявшись на ноги, он схватил Сунь У-куна за полу одежды.
- Дорогой брат, - произнес он, - какой налетел страшный ветер!
- Да, это был настоящий ураган, - сказал подошедший в этот момент Ша-сэн. - А где же учитель?
- Когда началась буря, - сказал Чжу Ба-цзе, - мы постарались укрыться и поплотнее закрыть лицо и глаза. Учитель в это время тоже пригнулся к гриве коня.
- Но где он может быть сейчас? - спросил Сунь У-кун.
- Он настолько легкий, что, кажется, будто сделан из травы, которая идет на изготовление ламповых фитилей, - проговорил Ша-сэн, - его, видимо, унесло ветром.
- Ну, вот что, братья мои, - сказал Сунь У-кун. - Пусть каждый из нас пойдет своей дорогой.
- Совершенно верно, - подхватил Чжу Ба-цзе, - и чем скорее, тем лучше. Это будет просто замечательно! Когда это еще мы пришли бы на Запад! Этому пути не видать ни конца ни края.
Но Ша-сэн пришел в ужас и от страха даже оцепенел.
- Да что это вы говорите, братья? - воскликнул он. - За грехи, содеянные нами в прошлой жизни, мы понесли наказание и лишь благодаря милости бодисатвы Гуаньинь спаслись. Мы приняли монашеский обет, получили монашеские имена и посвятили себя служению Будде. Мы сами изъявили желание сопровождать Танского монаха на Запад, чтобы хоть этим искупить свои грехи. Как же можно сейчас все это бросить и разойтись? Так-то мы отблагодарим бодисатву за оказанную нам милость? Мы поступим против собственной совести, и люди станут над нами смеяться. Будут говорить, что мы не сумели довести дело до конца.
- Пожалуй, ты прав, брат, - промолвил Сунь У-кун. - Но что поделаешь? Ведь учитель и слушать не хочет, когда ему даешь какой-нибудь совет. Я своими огненными глазами вижу все: и добро и зло. Знаете, кто поднял ураган? Мальчишка, который висел на дереве. Я знал, что это волшебник, а вот вы и учитель считали, что это ребенок из хорошей семьи. Да еще заставили меня нести его. Я уж совсем было приготовился покончить с ним, а он прибег к волшебству, увеличил свой вес и чуть было не задавил меня. Тогда я решил стукнуть его о камень, но он освободился от своей оболочки и, покинув тело мальчика, исчез в воздухе. Потом он вызвал бешеный ветер и похитил учителя. А учитель никогда не хотел слушаться моих советов. Вот за это я и зол на него. Теперь у меня пропал всякий интерес к этому делу. Поэтому я и предложил каждому пойти своей дорогой. Но ты, Ша-сэн, своей искренностью и твердым стремлением идти к намеченной цели, заставил меня устыдиться. А ты, Чжу Ба-цзе, как думаешь поступить? - закончил он.
- Я, - сказал Чжу Ба-цзе, - конечно, сболтнул лишнее. А на самом деле считаю, что нам, конечно, нельзя расходиться. Как бы там ни было, мы должны делать так, как говорит брат Ша-сэн: отправиться на поиски волшебника и спасти учителя.
Сунь У-кун перестал сердиться и весело сказал:
- Ну, братья, давайте действовать дружно! Берите вещи, коня и пойдем.
Они обшарили па расстоянии семидесяти ли вокруг все заросли, горы и реки, однако никаких следов волшебника не нашли. В этих горах не было ни зверей, ни птиц. То тут, то там попадались старые кипарисы и высокие сосны. Неудача не на шутку встревожила Сунь У-куна. Он напрягся всем телом и прыгнул на самый высокий пик. Здесь он крикнул: «Изменись!» - и сразу же превратился в существо с тремя головами и шестью руками. Точно такой вид он принял, когда учинил в небесных чертогах дебош. Затем он схватил свой посох, помахал им, и тут же появилось три посоха. После этого он с шумом и грохотом стал метаться из стороны в сторону, размахивая своим посохом и колотя им куда попало.
- Плохи дела, брат Ша-сэн, - сказал Чжу Ба-цзе, увидев это, - Сунь У-кун совсем рассвирепел.
Между тем, орудуя своим посохом, Сунь У-кун согнал целую толпу духов. Они так торопились, что не успели даже как следует одеться. Некоторые были без штанов, другие не успели застегнуться. Примчавшись на гору, они опустились на колени и, обращаясь к Сунь У-куну, молвили:
- Великий Мудрец! Духи гор и земли явились по ва- шему приказанию.
- А почему вас так много? - удивился Сунь У-кун.
- Разрешите доложить вам, Великий Мудрец, - почтительно отвечали духи, кланяясь Сунь У-куну, - что эти горы называются горы Сверла на шестьсот ли. Через каждые десять ли есть один дух горы, а через следующие десять ли - дух земли. Таким образом у нас всего тридцать горных и тридцать земных духов. О том, что вы, Великий Мудрец, прибыли сюда, мы слышали еще вчера, но сразу не смогли собраться, поэтому и вышли встретить вас с опозданием. Мы виноваты перед вами, но умоляем вас быть снисходительным.
- Ну ладно, на первый раз прощаю, - сказал Сунь У-кун. - А теперь вот о чем хочу спросить вас. Сколько злых духов живет в этих горах?
- Отец наш! - воскликнули духи в ответ. - Да здесь живет всего один колдун. Он все отобрал у нас, даже ароматные свечи, и мы не можем теперь возжигать благовония. У нас нет ничего, чтобы совершать жертвоприношения. Мы не имеем одежды и живем впроголодь. А сколько духов он сожрал!
- Где же этот колдун обитает: у подножия горы или за горой? - спросил Сунь У-кун.
- И ни там, и ни тут, - отвечали духи. - В этих горах протекает поток, который называется поток Сухой сосны. Возле него есть пещера под названием Хоюньдун - пещера Огненных облаков. Вот в этой пещере и живет колдун. Он обладает огромной волшебной силой: постоянно забирает какого-нибудь из наших духов, заставляя его разводить огонь и открывать ворота. По ночам мы охраняем его, и за это он нам ничего не платит. А мы и заикнуться о деньгах не смеем.
- Ведь вы - духи темного царства, о каких же деньгах вы говорите? - удивился Сунь У-кун.
- У нас, конечно, нет денег, чтобы платить ему, - отвечали духи. - Поэтому мы вынуждены вылавливать для него горную сайгу, диких оленей и, кроме того, постоянно созывать духов. Если же мы ничего не можем словить, он избивает нас, разрушает кумирни, срывает с нас одежду, в общем, мы не имеем ни минуты покоя. Умоляем вас, Великий Мудрец, избавить нас от этого чудовища.
- Поскольку он ваш начальник, - сказал Сунь У-кун, - и вы живете около его пещеры, вам должно быть известно, откуда взялся этот дух и как его зовут.
- Да вы, Великий Мудрец, знаете его, - отвечали духи. - Он сын повелителя демонов ада Ню Мо-вана - князя с головой быка, вскормил его демон-людоед Ракша. В течение трехсот лет он совершенствовался на пламенной горе и достиг настоящего совершенства в созерцании. После этого Ню Мован отправил его охранять эти горы. Его детское имя - Красный ребенок. Прозвище: Великий князь - священный ребенок.
Сунь У-кун остался очень доволен их ответом и тут же приказал духам разойтись. Сам же он принял свой обычный вид и спустился на вершину горы.
- Ну, братья мои, - сказал он Чжу Ба-цзе и Ша-сэну. - Теперь вам не о чем больше тревожиться. Наш учитель останется цел и невредим, так как этот дух приходится мне родственником.
- Да перестань ты болтать, - с улыбкой сказал Чжу Ба-цзе - Ты родился в стране Дуншэншэньчжоу, а он живет в Синюхэчжоу. Эти страны разделяет огромное пространство, множество рек и гор, два океана. Как же он может быть твоим родственником?
- Духи, с которыми я только что разговаривал, живут здесь. Они - духи местных гор и земли. Я попросил их рассказать мне историю этого духа, и они сказали, что это сын Ню Мо-вана и что он вскормлен Ракшой, что его детское имя Красный ребенок, а прозвище Великий князь - священный ребенок. Тут я вспомнил, что пятьсот лет назад, когда я учинил буйство в небесных чертогах и бродил по всем знаменитым горам в поисках доблестных героев, этот самый Ню Мо-ван побратался со мной и стал моим седьмым братом. Там было еще несколько повелителей демонов. И только потому, что я ростом мал, я называл этого Ню Мо-вана старшим братом. Ну, а поскольку этот дух является сыном Ню Мо-вана, а я был в хороших отношениях с его отцом, то выходит, что я прихожусь ему дядюшкой. Как же он может нанести вред нашему учителю? Давайте сейчас же отправимся к нему.
- Вот что, брат, - с усмешкой сказал Ша-сэн. - Ведь недаром говорится, что «достаточно не встречаться с человеком три года, даже с родственником, и он становится тебе совершенно чужим». А ты с ним расстался пятьсот лет тому назад И за это время вы ни разу не встречались друг с другом, не пировали вместе, не посылали друг другу подарков. Почему же ты думаешь, что он должен признать тебя?
- Как странно ты судишь о людях, - отвечал на это Сунь У-кун. - Ведь говорит пословица: «Если листья водорослей неизбежно попадают в море, то люди тем более могут где-нибудь встретиться». Пусть даже он и не признает меня своим родственником, но вредить нашему учителю он, конечно, не станет. Может быть, он не пригласит нас попировать, но нашего учителя он непременно освободит.
Все вместе они вышли на дорогу и двинулись вперед. Пройдя сто с лишним ли, они увидели сосновый лес. В лесу, извиваясь, протекал горный поток, пенились изумрудные воды. Через поток был перекинут каменный мост. На противоположном берегу находилась пещера.
- Видите, братья, каменную кручу на том берегу? Это, несомненно, жилище волшебника. Давайте решим: кто останется присматривать за вещами и конем, а кто пойдет вместе со мной усмирять духа?
- Ты же знаешь, брат, что я не люблю сидеть на одном месте, - сказал Чжу Ба-цзе. - Я пойду с тобой.
- Ладно, - согласился Сунь У-кун. - Тогда ты, Ша-сэн, оставайся, коня и вещи укрой в лесу и хорошенько охраняй их.
Ша-сэн остался. А Чжу Ба-цзе и Сунь У-кун с оружием в руках двинулись вперед.
Поистине:
Ребенок был не закален,
Нечистой поддавался силе,
Но обезьяна и Муму
Ему заботливо служили.
О том, какая судьба ждала наших героев на сей раз, вам расскажет следующая глава.

ГЛАВА СОРОК ПЕРВАЯ,
рассказывающая о том, как беспокойная обезьяна была покорена огнем и как Чжу Ба-цзе был захвачен волшебником

Когда человек забывает внезапно
О зле и добре размышленья,
Тогда от него отступают заботы
О славе и уничиженье.
Когда же бестрепетно света и мрака
Он смену приемлет смиренно,
То пищей простою, питьем своим скудным
Доволен и сыт неизменно.
Поистине ясно - покой человеку
Приносит всегда созерцанье.
Когда ж происходит в душе омраченье,
То бесов сильней обстоянье.
Но если пять жизненных правил нарушить
То храмы обрушатся эти:
Так чувствует тело томительный холод,
Когда подымается ветер.
Итак, Сунь У-кун и Чжу Ба-цзе расстались с Ша-сэном и, перепрыгнув через горный поток Сухой сосны, очутились возле удивительной скалы. Здесь они действительно увидели пещеру, которая показалась им необычной.
Император шел тропинкой древней;
Темною была она, пустынной,
Но лучей прорвавшихся сквозь тучи,
Над потоком яркое сиянье,
В чаще - звуки песни журавлиной,
Сладких орхидей благоуханье.
Мост, рождавший мысли о бессмертье,
Крики обезьян и птичье пенье...
В сизой дымке плавают откосы,
На камнях - ползучие растенья,
Ширмами поставлены утесы.
Феникса манят бамбук и сосны
Зеленью своею изумрудной,
И потоки гору окружили
Кажется - жилища там бессмертных!
Но владеть бы той страною чудной
Лишь дракону в Куэньлуньских недрах,
Обитающему в горной жиле.
У входа в пещеру стояла каменная плита с выгравированными восемью иероглифами: «Пещера Огненных облаков у горного потока Сухой сосны». Здесь же, размахивая пиками и мечами, стремительные, словно ветер, духи, играя, гонялись друг за другом.
- Эй вы! - громко крикнул им Сунь У-кун. - Сейчас же скажите ващему хозяину, чтобы он отдал нам нашего учителя, Танского монаха, иначе я всех вас уничтожу. Смотрите, передайте все в точности, не то я переверну ваши горы, а пещеру сравняю с землей.
Духи мигом ринулись в пещеру, плотно закрыв за собой ворота.
- Беда стряслась, господин, - сообщили они своему повелителю.
Тут надо вам сказать, что, притащив Трипитаку в пещеру, дух сорвал с него одежду, связал по рукам и ногам и бросил на задний двор. А затем послал подвластных ему духов принести чистой воды, вымыть Трипитаку и приготовить из него кушанья. В этот момент как раз и вбежали перепуганные духи. Прекратив приготовленья к мытью, дух вышел и спросил, что случилось:
- У пещеры стоит какой-то монах, - сказали духи, - лицо у него волосатое, и сам он похож на Бога грома. С ним пришел еще другой монах, с длинной мордой и огромными ушами. Они требуют, чтобы вы отдали им какого-то Танского монаха, иначе они перевернут горы и сравняют с землей нашу пещеру.
- А, это Сунь У-кун и Чжу Ба-цзе, - выслушав их, ехидным тоном сказал дух-повелитель. - Разыскали все же меня. Я схватил их учителя в горах, которые находятся в ста пятидесяти ли отсюда, как же им удалось найти нашу пещеру? Велите конюхам подать тележки, - приказал он.
Тут же несколько духов подкатили к пещере пять маленьких тележек и открыли ворота.
Увидев это, Чжу Ба-цзе сказал Сунь У-куну:
- Послушай, брат, а дух, кажется, не на шутку перепугался. Видишь тележки? Он хочет куда-то переселяться.
- Нет, не в этом дело, - отвечал Сунь У-кун. - Ты лучше посмотри, куда они их ставят.
А духи поставили тележки в том порядке, в каком расположены пять стихий; пятеро из них остались караулить тележки, а остальные пятеро пошли доложить, что все готово.
- Ну что, все в порядке? - спросил дух-властелин.
- Все сделано, - отвечали ему духи.
- Принесите мне пику! - сказал он.
Дух, ведающий оружием, приказал двум духам сходить за пикой, длиной в один чжан восемь чи, со стальным наконечником. Духи выполнили приказ и передали пику своему правителю. Вращая ею, дух-властитель огромными шагами двинулся вперед. На нем не было ни шлема, ни кольчуги. Он вышел босой, в белых штанах, поверх которых был повязан вышитый боевой фартук.
Казалось, губы в киновари алой,
Лицо как бы осыпано мукой,
А брови, словно месяц молодой,
Но перерезанный стальным кинжалом.
А волосы, как индиго, по тону
И сложены в прическу над челом;
На фартуке расшитом боевом
И фениксу есть место и дракону.
Сравнить бойца с небесных сфер владыкой:
С Ночжа, так он покажется тучней
Из недр пещеры брызнул сноп огней
Прикрытый ими, встал он с грозной пикой.
Как молнии, глаза его сверкали,
А голос был, как громовой раскат.
Уже тысячелетие назад
«Ребенком красным» духа называли.
- Кто вы такие, - загремел он, - и как смеете поднимать здесь шум?
- Почтенный племянник, - с улыбкой отвечал Сунь У-кун. - Брось свои штучки. Сегодня утром тебе удалось обмануть нашего учителя. Ты прикинулся несчастным мальчишкой и заставил его пожалеть тебя. Я терпеливо нес тебя на своей спине. Но ты все же вызвал ветер и унес нашего учителя. А сейчас ты принял уже совсем другой вид и снова хочешь обмануть нас. Неужели ты думаешь, что я не узнал тебя? Брось дурака валять и отдавай поскорей нашего учителя, если хочешь сохранить родственные отношения. Ведь если я что-нибудь сделаю с тобой и об этом узнает твой отец, он может обвинить меня в том, что я обижаю маленьких, тогда мне будет стыдно.
Дух не выдержал и стал ругаться:
- Ах ты гнусная обезьяна! Что ты здесь сказки рассказываешь! Какой ты мне родственник! Ишь, какого племянника себе нашел!
- Ты, может, и не знаешь ничего, - сказал на это Сунь У-кун. - Ведь в тот год, когда я побратался с твоим отцом, ты был неизвестно где.
- Что за чушь мелет эта обезьяна! - воскликнул дух. - Ты только подумай, кто ты и кто я! Как же ты мог побрататься с моим отцом?
- Ты, вероятно, не знаешь, - сказал Сунь У-кун, - что я - Великий Мудрец, равный небу, Сунь У-кун, тот самый, который пятьсот лет тому назад учинил буйство в небесных чертогах. До этого я побывал во всех странах света: нет такого уголка на всех четырех материках, которого бы я не посетил. В то время я с особым уважением относился к героям и знаменитостям. Вашего почтенного отца звали Ню Мо-ван - Князь демонов ада, а прозвище у него было Великий мудрец, усмиряющий небо. Мы побратались с ним, и он был моим седьмым братом. Однако я уступил ему и признал его старшим братом. Моим вторым братом стал Царь водяных драконов, которого звали Великий мудрец, переворачивающий море. Третьим братом стал демон - Царь грифов, по прозвищу Великий мудрец, будоражащий небо. Царь львов, по прозвищу Великий мудрец, сдвигающий горы, стал моим четвертым братом, Царь обезьян, по прозвищу Ураган, стал моим пятым братом, Оу-жун-ван, по прозвищу Великий мудрец, изгоняющий духов, стал моим шестым братом. А я, из-за маленького роста, несмотря на свое звание Великого Мудреца, равного небу, оказался самым последним братом. Тебя еще не было на свете, когда мы все вместе проводили время в веселых забавах.
Однако дух, выслушав Сунь У-куна, не поверил ни единому его слову и замахнулся на него своей пикой. Тут Сунь У-кун, не спеша, применил один из волшебных способов, и, избежав удара, взмахнул своим посохом, и стал браниться.
- Ах ты скотина! - кричал он. - Ты, видно, сам не знаешь, что делаешь! Познакомься-ка с моим посохом!
Однако дух, применив также волшебство, увернулся от удара.
- Обезьяна ты мерзкая! Ничего ты не понимаешь! Познакомься с моей пикой!
И вот между ними разгорелся бой. Ни о каких родственных отношениях тут не могло быть и речи. Противники меняли свой облик, пуская в ход волшебство, и наконец взмыли ввысь и очутились на облаке.
Знаменит был славный Сунь У-кун,
Был искусен демонов владыка.
Посох украшался ободком,
Пламенем заканчивалась пика.
И когда враги вступили в бой,
Вдруг померкло солнце в содроганье,
Тучами весь мир заволокло,
Доносились вопли и рычанье.
В самых оскорбительных словах
Выражались злоба и презренье,
У того - коварство на душе,
У другого - грубость в поведенье.
Был у пики бешеный удар,
Посох же далеко простирался:
Знаменитый всюду Сунь У-кун
Мудрецом Великим назывался
А другому имя - Шань-цай Лан,
И теперь - он дух перерожденный;
Ни один мириться не желал:
Продолжался бой ожесточенный.
Уже двадцать раз схватывались враги, однако все еще нельзя было сказать, кто из них победит. Чжу Ба-цзе в стороне наблюдал за боем. Он понимал, что хотя дух и не желает сдаваться, он тем не менее способен лишь защищаться, а не нападать. А Сунь У-кун проделывал своим посохом настоящие чудеса, ни на шаг не отступая, и все время наседал на духа.
«Плохи мои дела, - думал Чжу Ба-цзе. - Сунь У-кун может притвориться, что сделал промах, а затем неожиданно нанесет духу смертельный удар. Таким образом я останусь ни при чем».
Подумав это, Чжу Ба-цзе встряхнулся, взмахнул граблями и, поднявшись в воздух, нанес духу страшный удар.
Дух испугался и бежал с поля боя.
- Догоняй его, догоняй! - закричал Сунь У-кун.
И они вдвоем бросились за духом, преследуя его до самой пещеры. Здесь они увидели, как дух, держа в одной руке пику, встал на тележку, стоявшую в середине, и свободной рукой дважды ударил себя по носу.
- Смотри-ка, у этого мерзавца ни стыда, ни совести, - сказал со смехом Чжу Ба-цзе. - Что же это, ты хочешь, чтобы из носу у тебя потекла кровь, а потом думаешь жаловаться на нас?
Но дух произнес заклинание и выдохнул из себя пламя. Из его ноздрей повалил густой дым. Тележки запылали. Волшебник дунул еще несколько раз, и пламя охватило все вокруг. Казалось, что загорелись даже небо и земля.
- Эй, брат, плохи дела! - крикнул Чжу Ба-цзе. - В таком огне мы наверняка изжаримся. А если добавить приправы, то меня как раз можно будет подавать к столу. Бежим скорее, пока не поздно!
И, не обращая больше внимания на Сунь У-куна, он с с криком перемахнул через поток и скрылся из виду. Но Сунь У-кун не испугался: он произнес заклинание, защищающее от огня, и смело ринулся в бушующее пламя. Увидев приближающегося Сунь У-куна, волшебник дунул еще несколько раз, и огонь забушевал с новой силой:
Наполняя все пространство жаром,
Бешеное пламя бушевало,
Словно красные шары катились:
Сделалась земля багрово-алой.
Это не был тот огонь, который
Добывал Суй-жэнь усердным треньем,
Не на нем бессмертия пилюли
Лао-цзюнь создал в уединенье.
Не был он огнем, сходящим с неба,
И блуждающим огнем он не был.
Знайте: это был огонь священный,
Мир в огне, раскрытый созерцанью,
Порожденный силой чародейной -
Духов и волшебников созданье.
Пять тележек этих означают
Всех пяти стихий соединенье,
Пять стихий в едином сочетанье
Образуют пламени горенье.
Если печень в Му восходит к жизни,
То и в сердце пламень порождает,
Этот пламень властвует над желчью
И земли стихию побеждает.
Печень сопрягается с землею,
Порождает золото в природе,
Золото становится водою,
В дерево вода духовно входит.
Пламя Самади в своем горенье
Совершает эти превращенья.
Пустоту объемлет светлый пламень,
Над вселенной вспыхнуло блистанье.
Уж давно постиг волшебник тайну,
Как путями самосозерцанья
Вызвать этот пламень чудотворный:
Запад перед ним склонен, покорный.
Охваченный со всех сторон пламенем, Сунь У-кун не мог отыскать волшебника, он даже не видел дороги, ведущей в его пещеру. Чтобы спастись, Великий Мудрец вынужден был выпрыгнуть из пламени. Волшебник наблюдал все это. Заметив, что Сунь У-кун исчез, он собрал все приспособления, с помощью которых вызывал огонь, и вместе с подвластными ему духами вернулся в пещеру. Они закрыли каменной глыбой вход, и волшебник, решив, что одержал победу, приказал устроить пир и велел музыкантам играть. Все радовались и веселились, однако распространяться об этом мы не будем.
Вернемся снова к Сунь У-куну. Перепрыгнув через поток Сухой сосны, он оседлал облако. Вдруг из соснового леса до него донесся громкий разговор Чжу Ба-цзе и Ша-сэна.
Сунь У-кун подался вперед и крикнул:
- Эй ты, Дурень! Нет у тебя никакого самолюбия! Что ж ты испугался и сбежал, спасая свою шкуру, а меня бросил на произвол судьбы. Лучше бы ты совсем не ходил со мной.
- Дорогой брат, - отвечал ему Чжу Ба-цзе. - Не зря сказал тебе этот дух, что ты не умеешь ни в чем разбираться. Еще в древности говорили: «Тот, кто умеет разобраться в современных событиях, обладает подлинным талантом». Этот дух вовсе не твой родственник, а ты хотел насильно убедить его в этом. Вот и пришлось ему вступить с тобой в борьбу и вызвать этот свирепый огонь. Но на тебя и это не подействовало, тебе обязательно надо было продолжать бой с ним.
- А как, по-твоему, кто из нас обладает более сильным волшебством? - спросил Сунь У-кун.
- Ну, конечно, он уступает тебе, - сказал Чжу Ба-цзе.
- А кто искуснее в бою? - снова спросил Сунь У-кун.
- И тут он не может равняться с тобой, - сказал Чжу Ба-цзе. - Когда я увидел, что он начинает сдаваться, я решил помочь тебе. Но потом понял, что дело плохо, и подумал, что лучше скрыться. Однако тут, нарушая законы природы, он вызвал это адское пламя.
- Нечего было тебе вмешиваться, - сказал Сунь У-кун. - Еще несколько схваток, и я покончил бы с ним.
И вот, когда они с Чжу Ба-цзе беседовали об искусстве и ловкости волшебника и об ужасном огне, который он вызвал, Ша-сэн, прислонившись к сосне, надрывался от хохота.
- Ты что смеешься, брат? Может быть, ты знаешь, как усмирить этого духа или одолеть вызванный им огонь? - спросил Сунь У-кун. - Ведь дело это касается нас всех. Как говорится: «С миру по нитке - голому рубашка». Если усмиришь этого духа и спасешь учителя, половина заслуги будет принадлежать тебе.
- Ничего я не знаю, - сказал Ша-сэн, - и выловить духа не могу. А смеюсь над тем, что очень уж вы суетливый народ.
- Почему же я суетливый? - удивился Сунь У-кун.
- Этот дух уступает тебе по способностям, не так искусен в бою, как ты, и может только вызывать пламя, которое ты не в силах одолеть. Так вот, послушайся меня и примени против его огня противоядие. Тогда выловить его будет совсем нетрудно.
- А ведь ты прав, брат, - расхохотался в свою очередь Сунь У-кун. - Мы, конечно, поторопились и забыли об этом. Надо было водой загасить огонь. Верно! Надо поскорее достать воды, и тогда учитель будет спасен.
- Так и сделаем, - подтвердил Ша-сэн. - Только следует поспешить.
- Вот что, - сказал Сунь У-кун, - вы побудьте здесь и пока не вступайте в бой, а я тем временем отправлюсь на Восточное море и выпрошу там отряд драконов. Пусть они доставят нам воду. Тогда мы победим этот волшебный огонь и усмирим волшебника.
- Можешь отправляться спокойно, - сказал Чжу Ба-цзе. - Мы все поняли.
И вот наш Великий Мудрец взвился ввысь, оседлал облако и в один момент очутился у Восточного моря. Ему некогда было любоваться его красотой и, применив один из волшебных способов, которыми он владел, наш Мудрец ринулся в море, рассекая волны. Неожиданно он столкнулся с дозорным якшей. А тот, увидев Сунь У-куна, опрометью бросился в Хрустальный дворец и доложил царю Ао-гуану о прибытии Сунь У-куна. Царь вместе со своими детьми, внуками и отрядом морских воинов, состоящим из креветок и крабов, вышел навстречу Великому Мудрецу и пригласил его во дворец. Когда церемония приветствия была закончена, царь приказал подать чай.
- Не беспокойтесь, - остановил его Сунь У-кун. - Я пришел к вам по делу. Видите ли, я сопровождаю Танского монаха, который идет на Запад поклониться Будде и получить у него священные книги. По пути нам попалась гора около реки Гусунцзянь. В этой горе есть пещера Огненных облаков, а в пещере живет волшебник Красный ребенок, который известен под прозвищем Великий князь - священный ребенок. Вот он и захватил нашего учителя. Я разыскал его пещеру и вступил с ним в бой. Но он вызвал такой свирепый огонь, что я не мог устоять и решил во что бы то ни стало достать воды и победить волшебника. Очень прошу вас, пошлите, пожалуйста, дождь, который погасит пламя, вызванное волшебником. Тогда мы сможем спасти учителя.
- Зачем же вы пришли ко мне, Великий Мудрец? - выслушав его, сказал Царь драконов. - Я не могу послать вам дождя.
- Как же так? - удивился Сунь У-кун. - Вы ведь Царь драконов четырех морей. Вам подвластны и дожди и туманы. Кто же может послать дождь, если не вы?
- Дожди действительно мне подвластны, - сказал Царь драконов, - однако поступать самовольно я не могу. Я должен получить указ Нефритового императора, в котором будет точно указано, где и когда должен быть дождь и сколько его должно выпасть. Кроме того, необходимо, чтобы духи неба, земли и воды написали бумагу, с которой бы дух Тай-и отправил посланцев, чтобы собрать богов грома, богиню молнии, богов ветра и облаков. Ведь недаром говорится, что «без облаков даже дракон бессилен».
- Ни ветра, ни облаков, ни грома, ни молнии мне не надо, - сказал Сунь У-кун. - Мне нужна только вода, чтобы загасить огонь.
- Может быть, вам они и не нужны, - отвечал Царь драконов, - но я один вам ничем помочь не могу, Если не возражаете, я позову своих братьев.
- А кто же они, ваши братья? - спросил Сунь У-кун.
- Ао-цинь - Царь драконов Южного моря, Ао-жун - Царь драконов Северного моря, Ао-шунь - Царь драконов Западного моря.
- Зачем же мне объезжать все эти моря? - сказал улыбаясь Сунь У-кун. - Лучше уж я обращусь прямо к Нефритовому императору.
- Да вам, Великий Мудрец, и незачем объезжать все эти моря, - сказал Царь драконов. - У нас есть металлический барабан и золотой колокол. Стоит нам только ударить в них, как мои братья тотчас же будут здесь.
- Тогда сделайте это, прошу вас.
Вмиг появились все три царя драконов и стали спрашивать своего старшего брата, зачем он звал их.
- Вот что случилось, братья мои, - отвечал им Царь драконов. - Ко мне прибыл Великий Мудрец Сунь У-кун и просит нас послать ему дождь, чтобы покорить волшебника.
Сказав это, он ввел братьев во дворец и представил их Сунь У-куну. Сунь У-кун еще раз повторил все от начала до конца и объяснил, зачем ему понадобился дождь. Все три царя драконов охотно согласились помочь Сунь У-куну и тотчас же собрали свои войска:
Там были полководцами акулы,
Вели они все войско за собой:
Сомы громадные, разинув пасти,
Бросались первыми в опасный бой.
Начальник карпов толщу вод ворочал
И подымал бурно кипящий вал,
А главный лещ плевался облаками
И ветер на подмогу вызывал. Глава макрелей ведал охраненьем И шел с отрядом рыб сторожевых,
Ма-лан могучий, с красными глазами,
Вел с юга храбрых воинов своих;
А с Запада вел Бо-военачальник
В кольчугах черных северный отряд;
Осетр был полководцем середины,
Но доблесть украшала всех солдат.
Юань Шу-ми - морская черепаха -
В хитросплетеньях первою была,
И Гуй Сян-гун - морская черепаха -
Расчетливой и умною слыла.
И ящерица мудрая морская
Прославилась повсюду - То Чэн-сян,
И черепаха Бе Цзун-жун, которой
Был дар сообразительности дан.
Ходили боком крабы и вертели
Клешнями наподобие мечей,
Креветки же натягивали луки,
Подскакивая в ярости своей.
И сом, носивший звание вай-лана,
Проверил списки воинские сам
И сделал перекличку всем драконам,
Нырявшим и скакавшим по волнам.
Тут Мудрец Великий, равный небу,
С четырех морей созвал драконов,
Чтоб ужасной избежать беды.
Слишком труден путь был Трипитаки -
Приходилось в долг просить воды.
Чтоб залить огонь, в мирах зажженный,
Согласились помогать драконы.
Итак, Сунь У-кун во главе драконьего войска отправился в обратный путь. Вскоре они прибыли к горе, где жил волшебник.
- Сколько хлопот я доставил вам, заставив проделать такой большой путь, - извиняясь, сказал Царю драконов Сунь У-кун. - Вот тут и живет волшебник. Вы пока оставайтесь в воздухе и постарайтесь ничем не выдать своего присутствия. Я начну с ним бой один на один. Если мне удастся одержать победу, вам не придется затруднять себя. Если я потерплю поражение, все равно в бой не вступайте. Но как только он вызовет огонь и вы услышите мой зов, тут же посылайте дождь.
Царь драконов согласился. Сунь У-кун спустился на землю и, войдя в лес, окликнул Чжу Ба-цзе и Ша-сэна.
- Ты почему так быстро вернулся? - спросил Чжу Ба-цзе. - Ну что, удалось позвать Царя драконов?
- Все три царя уже здесь, - отвечал Сунь У-кун. - Вы никуда не уходите и следите, как бы не промокли вещи: может быть страшный ливень. А я сейчас снова вызову волшебника на бой.
- Смотри, брат, будь осторожен, - напутствовал его Ша-сэн. - А за нас не беспокойся.
Сунь У-кун перепрыгнул горный поток и, подойдя к пещере, стал требовать, чтобы ему открыли. Духи-охранники тотчас же бросились к своему повелителю.
- Сунь У-кун снова явился, - сообщили они.
Волшебник поднял голову и с усмешкой сказал:
- Видимо, эту обезьяну огонь не берет. Но, на сей раз я не успокоюсь до тех пор, пока у нее не сгорит вся кожа и не изжарится мясо.
С этими словами он вскочил на ноги, схватил свою пику и, приказав слугам выкатить огненные тележки, вышел из пещеры.
- Ты зачем опять явился? - спросил он Сунь У-куна.
- Отдай моего учителя, - последовал ответ.
- Ну что за бестолковая обезьяна! - крикнул волшебник - Для тебя Танский монах - учитель, а для меня - всего-навсего хорошая закуска. Неужели ты думаешь, что я отдам его? И не помышляй об этом!
Эти слова привели Сунь У-куна в бешенство. Размахнувшись своим посохом, он готов уже был нанести страшный удар по голове волшебника. Однако ют отразил удар своей пикой с огненным наконечником. И между ними снова разгорелся бой, который по своей силе намного превзошел предыдущий.
Гнев распирал волшебника утробу;
Царь обезьян питал такую ж злобу.
Тот Танского монаха хочет съесть,
А этот защищает жизнь и честь -
Чувств родственных они уже не знали,
Друг другу ничего не уступали.
Один хотел глумиться над врагом,
И даже кожу драть с него живьем,
Другой же в этом грозном поединке
Хотел врага изрезать для начинки.
И были оба в храбрости равны,
И оба одинаково сильны.
И пика смело посох отражала,
Но и отпор у посоха встречала.
Раз двадцать этот бой бесплодным был,
И равенство доказывалось сил.
Схватившись раз двадцать с Сунь У-куном, волшебник почувствовал, что таким образом ему противника не одолеть. Тогда он сделал несколько ложных выпадов пикой и, выскочив с поля боя, как и в первый раз, дважды ударил себя по носу. В тот же миг из его рта и глаз вырвалось пламя. Одновременно из стоявших около пещеры огненных тележек тоже взметнулось пламя. В этот момент Сунь У-кун повернулся и крикнул:
- Царь драконов, где ты?
В ответ на зов Сунь У-куна полил отчаянный ливень.
Вода летела с шумом вниз,
Стеной сплошною - в бездну:
Вода летела с шумом вниз,
Как с неба ливень звездный;
Как будто целый океан
Вверх дном перевернули,
Всю необъятность вод морских
И - на землю плеснули.
Вода летела с шумом вниз,
Но каплями сначала,
А капля каждая - в кулак,
И вдруг - загрохотала,
И хлынула, и полилась
Из мисок и кувшинов,
Вода зеленая, как пух
На головах утиных.
И вот земля уже в воде.
И небо не лазурно,
На тысячу поднявшись чжан,
Вода вскипела бурно.
И тысячи потоков вниз
Серебряных упали,
Уже места слиянья рек
Наметятся едва ли.
И слили горные ручьи
Все тысячи извилин...
Драконов драгоценный дар
Был чуден и обилен.
Монаху Танскому помочь
В беде они желали.
Казалось, с неба Млечный Путь
Драконы низвергали.
Но как ни бушевала, как ни бурлила вода, она не могла загасить волшебного огня. Дело в том, что дождь, посланный Царем драконов, мог загасить только простой огонь. Но разве в силах он был победить священный огонь Самади, вызванный волшебником. Он только усиливал этот огонь, и чем сильнее лил дождь, тем больше разгоралось пламя.
«Попробую-ка я произнести заклинание и войду в огонь», - подумал Сунь У-кун и, размахивая посохом, ринулся в огонь, чтобы найти и уничтожить волшебника.
Однако волшебник заметил приближающегося к нему Сунь У-куна и выдохнул прямо ему в лицо облако дыма. Сунь У-кун отвернулся. От едкого дыма перед глазами у него пошли искры, и он не мог удержать слез, полившихся ручьем. Здесь надо вам сказать, что Великий Мудрец, которому не страшен был огонь, очень боялся дыма. Еще давно, когда он в небесных чертогах учинил буйство и Лао-цзюнь поместил его в свою печь, к счастью, Сунь У-куну удалось забраться в отделение под пятой диаграммой, соответствующей ветру, и там он чувствовал себя совершенно спокойно: огонь не действовал на него. Однако ветер нанес на него тучи дыма, отчего глаза его сильно пострадали и сделались огненно-золотистыми. Вот почему он до сих пор боялся дыма.
Волшебник еще раз выдохнул облако дыма. Этого Сунь У-кун не мог вынести и, взмыв на облако, бежал с поля боя. Тогда волшебник собрал все свои доспехи и удалился в пещеру. Великий Мудрец со всех сторон был охвачен пламенем и дымом. Чтобы спастись от огня, Сунь У-кун ринулся в воды горного потока. Он не знал, что от соприкосновения с холодной водой его жар устремится внутрь, к сердцу и все три души расстанутся с телом. Увы! Воздух заложил ему грудь, язык стал холодным и души, покинув бренное тело, отлетели прочь.
Увидев это с высоты, цари драконов тотчас же приостановили ливень.
- Эй, вы! Повелитель водных небесных сил и главный церемониймейстер!- громко закричали они. - Хватит вам прятаться, выходите скорее из леса и разыскивайте вашего брата.
Когда Чжу Ба-цзе и Ша-сэн услышали, что их называют именами, пожалованными им на небе, они быстро отвязали коня и, захватив вещи, поспешили выйти из леса. Не обращая внимания на грязь и слякоть, они отправились на поиски.
Вдруг они увидели в стремительном потоке воды человека, которого несло по волнам. Ша-сэн, как был в одежде, бросился прямо в воду. Выловив труп, он вытащил его на берег, и тут они увидели, что это был не кто иной, как Сунь У-кун. Увы! Ноги и руки его были скрючены, тело - холодно, как лед.
- Дорогой брат, - молвил Ша-сэн, не в силах сдержать хлынувшие из глаз слезы. - Что же это такое! Ты, кому суждено жить вечно, должен был погибнуть в расцвете лет.
- Перестань плакать, брат, - с усмешкой сказал Чжу Ба-цзе. - Эта обезьяна только притворяется мертвой, чтобы попугать нас. Пощупай его, дышит он или нет?
- Он совершенно холодный, - отвечал Ша-сэн. - Да если бы и теплилась в нем жизнь, разве смогли бы мы оживить его?
- Он обладает способностью семидесяти двух превращений, значит у него семьдесят две жизни, - сказал Чжу Ба-цзе. - Ну-ка, отойди. Я посмотрю, что с ним такое. Ша-сэн посторонился, а Чжу Ба-цзе подошел, подсунул под него голову и поднял Сунь У-куна. Затем он подтолкнул ноги, согнул их в коленях и усадил его. Далее он стал растирать Сунь У-куну руки, и постепенно они согрелись. Осмотрел все семь отверстий и применил буддийское растирание.
Дело в том, что у Сунь У-куна под действием холодной воды остановилось дыхание. И вот сейчас, когда Чжу Ба-цзе стал растирать его, воздух сразу же проник через три перегородки, затем пошел в голову и с силой вырвался через рот и ноздри.
- Учитель! - произнес Сунь У-кун, приходя в себя.
- Почтенный брат! - воскликнул Ша-сэн, - ты всю жизнь свою отдал учителю и даже теперь, когда жизнь покинула тебя, его имя не сходит с твоих уст. Очнись, мы здесь, с тобой!
- Вы со мной, мои братья? - спросил Сунь У-кун, широко раскрыв глаза. - Я проиграл.
- Ты только что был мертв, - сказал с усмешкой Чжу Ба-цзе. - Я вернул тебя к жизни, а ты даже не поблагодаришь меня.
Тут Сунь У-кун поднялся и спросил:
- А где братья-драконы?
- Мы здесь и ждем ваших распоряжений, - раздался голос с высоты.
- Я доставил вам много хлопот, заставил проделать такой дальний путь, а сам так и не сумел добиться успеха. Прошу вас, возвращайтесь к себе. Когда-нибудь я отблагодарю вас за вашу услугу.
После этого цари драконов во главе своего водного войска торжественно возвратились домой, однако распространяться об этом мы не будем.
Поддерживая Сунь У-куна, Ша-сэн проводил его в сосновый лес и усадил под деревом. Через некоторое время Сунь У-кун немного успокоился, однако не мог сдержать слез, которые текли по его щекам.
- Учитель наш! - воскликнул он:
Год я помню тот, когда учитель
Ганское покинул государство,
Спас меня он у горы высокой,
Где беда моя была безмерна.
Через реки он прошел и горы,
Злобных духов испытал коварство,
Вместе с ним и я терпел страданья,
Жертвуя собой с любовью верной.
- Почтенный брат мой, не нужно отчаиваться, - выслушав его, сказал Ша-сэн. - Мы уже все обдумали и решили попросить войска, чтобы спасти нашего учителя.
- У кого же вы их попросите? - спросил Сунь У-кун.
- Когда бодисатва давала нам свои напутствия и велела сопровождать Танского монаха, она говорила, что мы можем обращаться за помощью и к небу, и к земле - нигде нам но откажут. Куда же нам сейчас обратиться.
- Мне вспоминается то время, когда я учинил буйство в небесных чертогах, - сказал Сунь У-кун. - Все небесные силы не в состоянии были справиться со мной. Но этот дух необыкновенно силен и победить его может лишь тот, кто еще сильнее. Ни небесные силы, ни духи земли не помогут. Необходимо обратиться за помощью к бодисатве Гуаньинь. Но вот беда, я чувствую себя совершенно разбитым, у меня ноют ноги, и я не в состоянии совершить прыжок в облака.
- Ты скажи только, что нужно делать, и я отправлюсь к бодисатве, - сказал тут Чжу Ба-цзе.
- Ну что ж, - сразу повеселел Сунь У-кун. - Отправляйся ты. Только смотри, когда увидишь бодисатву, не гляди ей прямо в лицо, а склонись и приветствуй ее поклонами. Когда она начнет спрашивать тебя, назови место, где мы находимся, скажи, как зовут волшебника, и обратись к бодисатве с просьбой помочь спасти нашего учителя. Если она согласится, то волшебник наверняка будет усмирен.
Внимательно выслушав Сунь У-куна, Чжу Ба-цзе взлетел в облака и устремился на юг.
Между тем волшебник, владелец пещеры, вернувшись к себе, был очень доволен своей победой.
- Ну, детки, - радостно сказал он, - Сунь У-кун потерпел поражение. Он, правда, остался жив, но сознание все же потерял. Эх! Боюсь только, что он призовет на помощь еще какие-нибудь войска. Откройте-ка ворота, да поживее, я посмотрю, к кому он собирается обратиться.
Воины открыли ворота, и волшебник поднялся ввысь.
Оглядевшись, он увидел, что Чжу Ба-цзе отправился на юг, и сразу понял, что тот направился к бодисатве Гуаньинь. Тогда он поспешно спустился на своем облаке вниз и крикнул:
- Ну-ка, детки! Найдите мой кожаный мешок. Давно я им не пользовался. Боюсь, что веревки стали непрочны, смените их и положите мешок у вторых ворот. Я постараюсь обмануть Чжу Ба-цзе, притащу его сюда и посажу в мешок. Там он у меня сварится, и я отдам его вам в награду за ваши труды.
Здесь надо вам сказать, что у этого волшебника был кожаный мешок, при помощи которого он мог выполнить любое желание. Воины достали этот мешок, сменили веревки и положили его у входа в пещеру. Однако распространяться об этом мы не будем.
Волшебник поселился в этих местах давно и хорошо знал здесь каждый уголок. Был ему, конечно, известен и кратчайший путь к Южному морю. Этим путем он и отправился. Он быстро нагнал Чжу Ба-цзе и, устроившись на высоком утесе, принял вид бодисатвы Гуаньинь.
И вот наш Дурень неожиданно увидел перед собой бодисатву. Откуда было знать ему, что перед ним волшебник, принявший облик бодисатвы. Остановив свое облако, Дурень опустился на землю и, низко кланяясь, сказал:
- Милостивая бодисатва, прими мой поклон.
- Почему ты покинул Танского монаха и явился ко мне? - спросил волшебник.
- Нам с учителем по дороге встретилась пещера Огненных облаков у потока Сухой сосны, - отвечал Чжу Ба-цзе, - в которой живет волшебник Красный ребенок. Этот волшебник захватил нашего учителя, но я и мои братья разыскали его и вступили с ним в бой. Тогда он вызвал огонь, и мы не устояли. Во втором бою нам помогал Царь драконов. Он послал ливень, но и ливень оказался бессильным против огня, вызванного волшебником. Наш старший брат Сунь У-кун пострадал от этого пламени и теперь не в состоянии даже двигаться. Вот он и послал меня к вам, милостивая бодисатва, просить вашей помощи. Явите милосердие и спасите нашего учителя от беды.
- Властитель пещеры Огненных облаков зря не губит людей. Вы, вероятно, чем-то оскорбили его.
- Я не оскорблял его, - отвечал Чжу Ба-цзе. - Это мой брат Сунь У-кун. Волшебник принял образ мальчика и повис на дереве, чтобы обмануть нашего учителя и вызвать его жалость. А учитель наш, человек добросердечный, велел мне снять мальчика с дерева, а моему старшему брату приказал нести его на себе. Но мой брат бросил его на землю. Тогда волшебник вызвал ветер и похитил нашего учителя.
- Ну ладно, встань, - сказал волшебник, - и пойдем вместе со мной к этому волшебнику. Я помогу тебе. А ты воздашь волшебнику должные почести, извинишься перед ним и попросишь его освободить твоего учителя.
- Милостивая бодисатва, если вы поможете вернуть нам учителя, то я согласен поклониться волшебнику.
- Следуй за мной, - повторил волшебник.
И Дурень, ничего не подозревая, последовал за волшебником. Он не пошел к Южному морю, а по старой дороге отправился к пещере Огненных облаков.
- Не бойся, входи, - сказал волшебник, - здешний хозяин - мой старый друг.
Дурень послушно следовал за мнимой Гуаньинь. Но не успел он войти в пещеру, как целая толпа духов набросилась на него и втолкнула в мешок. Крепко завязав мешок веревками, духи подвесили Чжу Ба-цзе к балке. Тут волшебник принял свой настоящий вид и уселся посредине зала.
- Чжу Ба-цзе, - сказал он, - мало того, что ты решился сопровождать Танского монаха, но ты еще отважился отправиться к бодисатве просить, чтобы она усмирила меня? Какими же способностями ты обладаешь? Ты раскрой как следует глаза и посмотри. Неужели ты не видишь, что перед тобой Великий князь - священный ребенок. Вот сейчас ты попал в мои руки и дней через пять сваришься. Отличная будет закуска для моих деток!
- Ах ты грязная тварь! - выслушав его, стал ругаться Чжу Ба-цзе. - До чего же ты бесстыжий! Обманом тебе удалось завлечь меня сюда. Но попробуйте, съешьте меня, у вас у всех распухнут головы, и вы подохнете от небесного мора.
Оставаясь в мешке, Чжу Ба-цзе не переставал браниться и кричать. Однако оставим его пока и вернемся к Сунь У-куну и Ша-сэну. Они сидели и беседовали, как вдруг в нос им ударило какое-то зловоние.
- Плохи дела, - сказал Сунь У-кун, громко чихнув. - Не иначе как Чжу Ба-цзе сбился с дороги.
- Что же, он не может у кого-нибудь спросить? - удивился Ша-сэн.
- Возможно, что он встретился с каким-нибудь волшебником, - сказал Сунь У-кун.
- Тогда он вернулся бы к нам.
- Все это не так просто, - сказал Сунь У-кун. - Ты побудь пока здесь, а я перепрыгну через поток и разузнаю, что случилось.
- Да ведь у тебя все болит, - сказал Ша-сэн. - Попадешься еще в лапы к этому волшебнику. Дай лучше я схожу.
- У тебя ничего не выйдет, - сказал Сунь У-кун. - Я сам пойду.
И вот наш замечательный Сунь У-кун, стиснув от боли зубы и размахивая посохом, переправился через горный поток и подошел к пещере Огненных облаков.
- Эй ты, негодяй! - крикнул Сунь У-кун.
Стражи ринулись в пещеру и доложили своему господину, что Сунь У-кун снова явился.
- Схватить его! - приказал волшебник.
Толпа духов с мечами и пиками в руках в тот же миг вылетела из пещеры. С криками: «Держи, хватай!» - они бросились на Сунь У-куна.
Сунь У-кун не рискнул вступить с ними в бой, так как был в полном изнеможении. Он быстро скрылся, произнес: «Изменись!» - и тотчас же превратился в узел с вещами. Вернувшись к своему властелину, духи доложили ему:
- Сунь У-кун, услышав наш боевой клич, до того перепугался, что бежал и даже потерял свой узел с вещами.
- Я думаю, что ничего ценного в этом узле нет, - сказал с улыбкой волшебник. - Разве что какой-нибудь рваный монашеский балахон да старая шляпа. Принесите-ка его сюда, разорвите, постирайте и используйте на заплаты.
Один из духов поспешил выполнить приказ и внес узел, даже и не подозревая, что несет на себе Сунь У-куна.
«Вот и замечательно», - подумал Сунь У-кун.
Дух внес его в пещеру и, не раздумывая, положил на пол. И тут наш чудесный Сунь У-кун совершил еще одно превращение. Он выдернул у себя волосок и, дунув на него волшебным дыханием, превратил в точную копию узла. Сам же он принял вид мухи и уселся на дверной косяк. Тут вдруг он услышал какие-то стоны, похожие на хрюканье. Однако Сунь У-кун никак не мог понять, откуда они доносятся. Сунь У-кун, жужжа, стал летать, разыскивая Чжу Ба-цзе, и обнаружил, что тот висит на балке в кожаном мешке. Тогда Сунь У-кун уселся на мешок и тут услышал отчаянную брань Чжу Ба-цзе.
- Кто бы ты ни был, пусть даже злой дух, но как ты посмел принять вид бодисатвы Гуаньинь и обманом вернуть меня обратно? Мало того, что ты подвесил меня к этой балке, так еще грозишься, что съешь меня.
«Этот Дурень, хоть и попался, - усмехаясь подумал Сунь У-кун, - однако не падает духом. Ну, а с волшебником я все равно расправлюсь. Иначе гнев мой не найдет себе выхода».
Он хотел помочь Чжу Ба-цзе освободиться из мешка, но в зтот момент вдруг услышал голос волшебника.
- Где сейчас шесть доблестных полководцев?
И в тот же миг перед ним предстали шесть его самых умных и самых любимых духов. Он пожаловал им звание доблестных полководцев. У каждого из них было свое имя. Одного звали - Туман среди туч, другого - Тучи среди тумана, третьего - Быстрый, как молния, четвертого - Стремительный, как вихрь, пятого - Раздувающий пламя, и шестого - Бушующий, как пламя.
Все они преклонили колени перед своим господином.
- Знаете ли вы, где живет старый царь? - спросил их волшебник.

Предыдущая страница 18 Следующая страница


19 Чэн-энь У

- Знаем, - отвечали они.
- Сейчас же отправляйтесь к нему и пригласите его сюда. Скажите, что я поймал Танского монаха, собираюсь изжарить его и угостить отца, чтобы он обрел бессмертие.
Получив приказ, духи ринулись из пещеры. А Сунь У-кун, жужжа, полетел вслед за ними.
Если вам интересно узнать, что дальше случилось с духами, прочитайте следующую главу.

ГЛАВА СОРОК ВТОРАЯ,
повествующая о том, как Великий Мудрец отправился к Южному морю, и как бодисатва Гуаньинь явила милосердие и усмирила волшебника

И вот шесть доблестных полководцев, покинув пещеру, отправились прямо на юго-запад. Следуя за ними, Сунь У-кун раздумывал:
«Они хотят пригласить царя, чтобы он отведал мяса нашего учителя. А этот царь не кто иной, как Ню Мо-ван - князь демонов. Когда-то мы были с ним приятелями. Но теперь я встал на путь Истины, а он так и остался злым духом. С тех пор как мы расстались, прошло много времени, но я отлично помню его. Вот что я сейчас сделаю. Приму его образ и обману их. Посмотрим, что из этого выйдет».
Наш чудесный Сунь У-кун ускорил свой полет и, обогнав духов примерно ли на десять, встряхнулся и принял вид князя демонов Ню Мо-вана. После этого он выдернул у себя несколько волосков и, дунув на них, крикнул:
- Изменитесь!
В тот же миг волоски превратились в слуг. А Сунь У-кун, сделав вид, что выехал на охоту в горное ущелье с соколами и собаками, с луками и арбалетами, стал дожидаться шести доблестных полководцев. Стремительно мчась вперед, духи вдруг увидели перед собой Ню Мо-вана, окруженного свитой. Увидев его, духи Бушующий, как пламя, и Раздувающий пламя поспешно опустились на колени:
- Отец наш, великий государь, вы здесь!
У духов по имени Туман среди туч, Тучи среди тумана, Быстрый, как молния, и Стремительный, как вихрь, глаза были такие же, как у простых смертных, и они, конечно, не могли распознать в царе Сунь У-куна. Поэтому они тоже повалились на колени и отбивали поклоны, приговаривая:
- Отец наш! Мы посланы к вам нашим господином Великим князем - священным ребенком из пещеры Огненных облаков; он приглашает вас, великий государь, отведать мяса Танского монаха, после чего вы станете бессмертным.
- Встаньте, детки, - сказал Сунь У-кун. - Пойдем сейчас ко мне, я только переоденусь, и мы тут же отправимся.
- Не затрудняйте себя, великий государь, - сказали, земно кланяясь, духи-посланцы. - Вам незачем возвращаться. Путь далек, и государь наш может рассердиться. Давайте уж лучше отправимся прямо отсюда.
- А хитрые вы, ребята, - рассмеялся Сунь У-кун. - Ну, ладно. Отправляйтесь вперед, показывайте дорогу. Я пойду вместе с вами.
Обрадованные духи с шумом ринулись вперед, а Великий Мудрец последовал за ними. Вскоре они приблизились к пещере. Стремительный, как вихрь, и Быстрый, как молния, вбежали к своему господину и доложили о том, что прибыл отец, великий государь.
- Ну, вы - люди надежные, - с удовлетворением сказал волшебник. - Так быстро выполнили мое поручение!
Волшебник тотчас же приказал своим командирам выстроить отряды и с развернутыми знаменами, под барабанный бой, выйти встречать царя. Все обитатели пещеры стройными рядами вышли навстречу гостю. Сунь У-кун принял величественный вид, выпятил грудь и, встряхнувшись, вернул на место выдернутые волоски, которые до этого были превращены в соколов и собак. Широкими шагами он проследовал в пещеру и уселся в центре, лицом к югу. Волшебник опустился на колени и, совершив земной поклон, молвил:
- Царь-отец! Прими поклоны своего недостойного сына.
- К чему церемонии, сын мой! - сказал в ответ Сунь У-кун.
Отвесив четыре поклона, волшебник встал около возвышения, на котором восседал Сунь У-кун.
- Зачем ты звал меня, сын мой? - спросил Сунь У-кун.
- Вашему недостойному сыну, - отвечал с поклоном волшебник, - вчера удалось поймать Танского монаха, который идет из Китая. Мне не раз приходилось слышать о том, что он - человек высокой добродетели и тот, кто отведает его мяса, станет таким же бессмертным, как обитатели островов Пэнлай и Инчжоу. Один я не осмелился съесть его, и решил пригласить вас, отец.
- Про какого это Танского монаха ты речь ведешь, сын мой? - притворившись испуганным, спросил Сунь У-кун.
- А про того, который идет на Запад за священными книгами, - отвечал волшебник.
- Это учитель Сунь У-куна?
- Совершенно верно, - подтвердил волшебник.
- Лучше не серди его! - услышав это, замахал руками и затряс головой Сунь У-кун. - Да ты, конечно, еще не встречался с ним, сын мой! Эта обезьяна обладает огромной волшебной силой и знает тайну многих превращений. Когда-то она учинила буйство в небесных чертогах. Нефритовый император послал против нее стотысячное войско, расставил сети и силки на небе и земле и то не сумел покорить ее. Как же ты осмелишься после этого съесть Танского монаха, ее наставника? Лучше освободи этого монаха. Если только Сунь У-кун узнает, что ты съел его учителя, он даже драться с тобой не станет, а возьмет свой посох с золотыми обручами, проткнет твою гору и преспокойно унесет вас всех отсюда вместе с горой. Где же ты найдешь себе пристанище, сын мой, а я - опору на старости лет?
- Что ты говоришь, государь-отец? - изумился волшебник. - Превознося доблесть и отвагу моего противника, ты принижаешь достоинства своего собственного сына. У Танского монаха, кроме Сунь У-куна, есть еще два ученика. И вот, когда они вместе с учителем пришли к нам в горы, я применил один из волшебных способов и похитил их учителя. После этого Сунь У-кун и Чжу Ба-цзе разыскали мою пещеру и стали говорить о каких-то родственных отношениях. Я не выдержал и вступил с ними в бой. Однако ничем особенным они себя не проявили. Когда же на помощь Сунь У-куну пришел Чжу Ба-цзе, я напустил на них вечный огонь Самади и заставил бежать с поля боя. Сунь У-кун был до смерти напуган и обратился даже за помощью к царям - драконам четырех морей. Те вызвали ливень, однако оказались не в силах загасить огонь Самади. Сунь У-кун так обжегся, что даже потерял сознание и, как только пришел в себя, тотчас же отправил Чжу Ба-цзе на Южное море к бодисатве Гуаньинь. Тогда я принял вид бодисатвы и заманил Чжу Ба-цзе к себе. Сейчас он сидит в Кожаном мешке исполнения желаний. Я и его собираюсь сварить и отдать своим подчиненным на закуску. Сунь У-кун сегодня снова приходил к моей пещере и шумел здесь; я приказал поймать его, но он до того растерялся, что бежал и даже утерял свой узел. Сейчас я пригласил вас, отец-государь, взглянуть на Танского монаха, а затем изжарить и съесть его. Отведав его мяса, мы обретем бессмертие.
- Мудрый сын мой, - отвечал на это Сунь У-кун. - Ты только и обладаешь, что огнем Самади, который помог тебе одержать верх над Сунь У-куном. А знаешь ли ты, что он обладает тайной семидесяти двух превращений?
- Пусть он превращается во что угодно, я все равно распознаю его, - сказал волшебник. - Да он даже не осмелится войти в мою пещеру.
- Сын мой, - произнес тогда Сунь У-кун. - Возможно, ты и узнаешь его. Но помни, что он может превратиться в какое-нибудь крошечное существо; конечно, не в волка или большую собаку, так как знает, что в таком случае ему не пробраться в твою пещеру.
- Все равно, - сказал волшебник, - у меня каждый вход в пещеру охраняют несколько стражников, как же он может проникнуть сюда?
- Ты и не подозреваешь, что он может стать мухой, комаром, блохой, пчелой, бабочкой или цикадой. Он даже может принять мой вид. Как же ты распознаешь его?
- Не беспокойся! - отвечал волшебник. - Будь у него даже железная печень и медное сердце, он и тогда не осмелится показаться здесь.
- Ну, раз ты так говоришь, - сказал Сунь У-кун, - значит, действительно обладаешь огромной силой и Сунь У-куну, конечно, не справиться с тобой. Однако есть мясо Танского монаха я не буду.
- Почему же? - удивился волшебник.
- Стар уж стал, - отвечал Сунь У-кун. - Кроме того, твоя мать уговаривала меня заняться добрыми делами. Вот я и решил дать обет поститься.
- Это что же, на всю жизнь или на один месяц? - спросил волшебник.
- Нет, - отвечал Сунь У-кун. - Я дал обет поститься в определенные дни месяца.
- Это в какие же дни? - спросил волшебник.
- Дни, в обозначение которых входит иероглиф син и шестое число каждого месяца, - сказал Сунь У-кун. - Сегодня как раз день под знаками син и ю *, так что я должен соблюдать пост и, кроме того, не могу принимать гостей. Подождем до завтра, я сам вымою, вычищу и приготовлю его, тогда уж мы с тобой попируем.
«Мой отец всю жизнь питался человеческим мясом, - раздумывал волшебник, выслушав Сунь У-куна, - и прожил вот уже больше тысячи лет, с чего же это он вдруг начал поститься?.. К тому же в свое время он совершил столько злодеяний, что несколькими днями поста их не загладишь. Что-то тут неладно!»
С этими мыслями он вышел из вторых ворот и подозвал к себе шестерых доблестных полководцев.
- Вы где встретили царя? - спросил он их.
- На полпути, - отвечали те.
- А я думаю: почему вы так быстро вернулись, - сказал волшебник. - Значит, дома у него вы не были?
- Не были, - отвечали духи.
- Плохи дела, - сказал волшебник. - Мы попались на удочку. Это не царь.
- Великий государь! - повалившись ему в ноги, воскликнули духи. - Что же вы своего отца не могли узнать?
- Да с виду он точно такой же, - отвечал волшебник, - а по разговору не похож. Вот поэтому я и думаю, что мы поддались обману. Смотрите, будьте начеку. Пусть каждый держит наготове свое оружие: мечи, пики, дубинки и веревки. Сейчас я еще немного поговорю с ним и послушаю, как он будет отвечать. Если это действительно мой отец, ему должно быть все равно, когда съесть Танского монаха, сегодня, завтра или через месяц. Если же он будет вести себя подозрительно, я подам вам сигнал: тогда все вместе принимайтесь за дело!
Духи поспешили исполнить приказ, а волшебник вернулся в пещеру и, подойдя к Сунь У-куну, склонился перед ним.
- Сын мой, - сказал Сунь У-кун. - К чему все эти церемонии? Если хочешь что-нибудь сказать мне, говори.
- Твой недостойный сын, - начал, распростершись ниц, волшебник, - пригласил тебя отведать мяса Танского монаха, а заодно спросить кое о чем. Позавчера я был свободен и, совершая прогулку на благовещем луче, попал на девятое небо. Там я неожиданно встретил великого патриарха учителя Чжан Дао-лина.
- Небесного наставника - Чжан Дао-лина? - перебил его Сунь У-кун.
- Совершенно верно, - подтвердил волшебник.
- Ну, и что он говорил? - спросил Сунь У-кун.
- Когда он увидел, - продолжал волшебник, - как пропорционально я сложен, он спросил час, день, месяц и год моего рождения. А я забыл. Наставник, будучи искусным гадальщиком, хотел погадать для меня по пяти планетам. Вот я и решил спросить вас об этом. Может быть, я еще когда-нибудь его встречу и попрошу погадать.
«Вот дьявол! - подумал, улыбаясь про себя, сидевший на возвышении Сунь У-кун. - За то время, что я сопровождаю Танского монаха, я усмирил нескольких злых духов, но ни один из них не был таким коварным, как этот. Если бы он завел речь о каких-нибудь семейных дрязгах и мелких затруднениях, я бы нашел, что ответить. А то ведь спрашивает меня о времени своего рождения. Откуда я могу это знать?»
Однако Царь обезьян был удивительно находчив. Сохраняя свой величественный вид и ничем не выдав беспокойства, он с очаровательной улыбкой произнес:
- Встань, сын мой. Стар я стал, да и неприятностей у меня за последнее время немало, так что я время твоего рождения сейчас забыл. Обожди, вот завтра вернусь домой и спрошу у матери.
- Как же мог ты забыть, государь-отец, если ты сам говорил, что мое имя не сходит с твоих уст и еще говорил, что я буду вечен как небо! - воскликнул волшебник. - Это черт знает что! Тут какой-то обман!
И он громко хмыкнул. В тот же момент толпа духов с мечами и пиками в руках ринулась на Сунь У-куна и стала из- бивать его.
Тут Великий Мудрец выхватил свой посох и, отбиваясь, принял свой обычный вид.
- Мудрый сын мой! - сказал он, обращаясь к волшебнику. - Ты нарушаешь все законы! Где это видано, чтобы сын избивал отца?
Волшебник сконфуженно молчал. А Сунь У-кун, превратившись в золотой луч, вылетел из пещеры.
- Великий государь! - крикнули духи. - Сунь У-кун сбежал!
- Ладно! - отвечал волшебник. - Оставьте его! Провел он меня все же на сей раз! Закройте ворота и принимайтесь за Танского монаха. Вымойте его и почистите. А потом мы его сварим и съедим.
Между тем Сунь У-кун, выхватив свой посох, с громким хохотом перебежал на противоположный берег потока. Услышав его хохот, Ша-сэн поспешно вышел из леса.
- Дорогой брат, - сказал он, увидев Сунь У-куна, - что же ты так долго не возвращался? И чему радуешься? Тебе, вероятно, удалось освободить учителя?
- Нет, освободить мне его не удалось, - отвечал Сунь У-кун, - зато я кое-что узнал.
- Что же ты узнал? - спросил Ша-сэн.
- Оказывается, этот волшебник принял вид бодисатвы Гуаньинь и обманом заманил к себе в пещеру Чжу Ба-цзе, - сказал Сунь У-кун. - Потом он засадил его в кожаный мешок и подвесил к балке. Я чуть было не освободил его, но в этот момент волшебник отправил посланцев к своему отцу, чтобы пригласить его отведать мяса Танского монаха. А я догадался, что его отец не кто иной, как князь демонов Ню Мо-ван и, опередив посланцев, принял его вид и стал поджидать их. Под этим видом я и проник в пещеру волшебника. Когда мы прибыли туда, волшебник, приняв меня за отца, совершил передо мной полагающиеся поклоны. Эти почести доставили мне, конечно, большое удовольствие.
- Очень уж ты легкомыслен, дорогой брат, - выслушав его, сказал Ша-сэн. - А я вот боюсь, что жизни нашего учителя угрожает опасность.
- Ничего, не беспокойся, - успокаивал его Сунь У-кун. - Я сейчас обращусь за помощью к бодисатве.
- А как поясница, болит?-спросил Ша-сэн.
- Да нет, все прошло, - отвечал Сунь У-кун. - Недаром еще в старину говорили: «Когда приходит удача, человек радуется». Присматривай здесь за вещами и конем, а я отправлюсь в путь.
- Ты пока забудь о вражде, - сказал Ша-сэн. - Смотри, как бы этот волшебник не причинил нашему учителю какого-нибудь вреда. Возвращайся поскорее.
- Я быстро, - сказал Сунь У-кун. - Не пройдет время, необходимое для того, чтобы поесть, как я вернусь обратно.
С этими словами наш прекрасный Мудрец покинул Ша-сэна, совершил прыжок в облака и устремился к Южному морю. Не прошло и часа, как Сунь У-кун увидел перед собой гору Путошань * - обитель бодисатвы. Он опустился на облаке вниз и очутился на утесе Ло-цзя. Здесь он важно и чинно направился вперед и увидел духов двадцати четырех направлений, вышедших ему навстречу.
- Куда путь держите, Великий Мудрец? - спросили они, приветствуя его.
- Я хочу повидаться с бодисатвой, - сказал Сунь У-кун, отвечая на приветствие.
- Обождите немного, мы доложим о вас, - сказали духи. Один из них, дух Гуйцзыму, подошел к пещере Шум прилива.
- Милостивая бодисатва, - сказал он, - разрешите доложить вам, что сюда явился Сунь У-кун и хочет повидать вас. Бодисатва приказала ввести Сунь У-куна. Сунь У-кун оправил на себе одежду, решительно вошел в обитель бодисатвы и сразу же пал ниц.
- Сунь У-кун, - молвила бодисатва, - ты почему не сопровождаешь перевоплощенного Цзинь-чан-цзы в его поездке на Запад за священными книгами? Что привело тебя сюда?
- Разрешите доложить, милостивая бодисатва. Я следовал за Танским монахом, и вот мы пришли в одно место, которое называется пещерой Огненных облаков у горного потока Сухой сосны. Там живет дух по имени Великий князь, которого зовут также священный ребенок. Вот он и похитил нашего учителя. Мы с Чжу Ба-цзе вступили с ним в бой. Однако он напустил на нас огонь Самади: мы оказались бессильны перед ним и не смогли спасти нашего учителя. Тогда я отправился к Восточному морю и обратился за помощью к царям - драконам четырех морей. Они послали ливень, но и он не мог загасить огня Самади. Я же чуть было не погиб.
- Раз этот волшебник владеет огнем Самади, значит, он обладает огромной чудодейственной силой, - выслушав Сунь У-куна, сказала бодисатва. - Почему же ты решил просить помощи у царей-драконов, а не обратился прямо ко мне?
- Да я как раз хотел это сделать, - отвечал Сунь У-кун, - но от дыма я чуть было не задохнулся и послал к вам вместо себя Чжу Ба-цзе.
- Чжу Ба-цзе здесь не было, - сказала бодисатва.
- Я знаю, - подтвердил Сунь У-кун. - Он не успел добраться до вашей обители. Волшебник принял ваш образ и заманил Чжу Ба-цзе к себе в пещеру, где упрятал его в кожаный мешок и подвесил к балке. Он хочет сварить его и съесть.
- Да как же эта мерзкая тварь осмелилась принять мой образ? - гневно воскликнула бодисатва.
От негодования она даже застонала и с шумом швырнула в море вазу для омовения рук, украшенную жемчугов которую держала в руках. Гнев бодисатвы привел Сунь У-куна в трепет, и он даже вытянулся у трона бодисатвы.
«Видно, я чем-то разгневал бодисатву, - подумав Сунь У-кун. - Она даже швырнула свою вазу. Как жаль! Лучше бы она подарила ее мне. Это было бы чудесным подарком для меня».
Однако не успел он так подумать, как море забурлило и волны выбросили вазу на поверхность. Оказалось, что ее несло на своей спине чудовище.
Она из грязи вышла: вот - начало!
Но в ней века величье обитало.
Она живет, сокрытая глубоко,
И жизнь ее проходит одиноко;
Она - на дне и украшает воду,
Но знает неба и земли природу;
Сидит спокойно, все в себе скрывает,
Но злых и добрых духов тайны знает.
Хотя и хвост и голову укрыла,
Но побежит - и, кажется, что взмыла
Вэнь-ван писал на ней свои триграммы,
Придворные ее встречали дамы,
В гаданьях с Цзы Юанем говорила,
И во дворцах с Фу-си она дружила,
Когда дракон, меняя очертанья,
Играл на небе, весь - очарованье,
В воде резвился и, соблазна полный,
То порождал, то колебал он волны.
На ней - с насечкой золотою латы,
Она в кольчуге пестрой и богатой,
И панцирь девяти дворцов надела,
Триграмм восьмерка украшает тело.
В своей одежде празднично-зеленой
Она была любимицей дракона,
Снискавшею его благоволенье.
Она была смела и до рожденья,
А после смерти - вместо пьедестала
Она под памятником Будде встала
Вы верно знать хотите титул полный
Чудовища, вздымающего волны? -
Рождающая ветер - черепаха.
Черепаха, неся вазу на спине, выбралась на берег и, остановившись перед бодисатвой, совершила двадцать четыре кивка, которые должны были обозначать двадцать четыре глубоких земных поклона.
- Видимо, это и есть хранитель вазы, - глядя на черепаху, сказал, усмехаясь про себя, Сунь У-кун. - Я думал, что ваза пропала, а оказывается это бодисатва вызывала черепаху.
- О чем это ты говоришь, Сунь У-кун? - спросила бодисатва.
- Да ничего, просто так, - отвечал Сунь У-кун.
- Подай мне вазу, - приказала бодисатва.
Сунь У-кун хотел выполнить приказ, но, увы! Он походил в этот момент на стрекозу, которая захотела бы сдвинуть с места мраморную колонну.
- Бодисатва, - молвил в смущении Сунь У-кун, подходя к возвышению, на котором она сидела, - я не могу выполнить ваш приказ.
- Жалкая ты обезьяна! -отвечала бодисатва. - Ты только и можешь что дерзить. Как мог ты надеяться одержать верх над волшебником, если даже вазу не в силах сдвинуть с места.
- Скажу вам откровенно, милостивая бодисатва, - отвечал ей Сунь У-кун, - в обычное время я мог бы это сделать без особого труда, но сегодня у меня нет сил. Потерпев поражение в схватке с волшебником, я ослаб.
- Должна тебе сказать, - заметила бодисатва, - что в обычное время эта ваза бывает пустой. Но сейчас я бросила ее в море, и она в один момент прошла через все реки и озера, моря и каналы, через все ручьи и потоки и вобрала в себя целое море воды. А разве можешь ты поднять море?
- Так вот оно что, - сказал Сунь У-кун, почтительно сложив руки, - этого я не знал.
Тогда бодисатва подошла к вазе, легонько подняла ее правой рукой и поставила на ладонь левой руки. В тот же момент черепаха покачала головой и исчезла в воде.
- Так это чудовище, оказывается, хранитель вазы, - удивился Сунь У-кун.
- Послушай, что я скажу тебе, Сунь У-кун, - обратилась к нему бодисатва. - Эта ваза наполнена чудесной росой и волшебной водой. У драконов, к которым ты обращался, ничего подобного нет. Эта вода обладает волшебной силой и может погасить огонь Самади. Вот я и хотела, чтобы ты взял эту вазу с собой, а ты, оказывается, не можешь даже сдвинуть ее с места. Я могла бы дать тебе в помощь ученицу Будды Шань-цай - девицу-дракона. Но я знаю, что человек ты ненадежный и всегда действуешь обманом. Как только ты увидишь красоту этой девицы, да еще в руках у нее такой драгоценный талисман, ты непременно выкинешь какую-нибудь штуку, чтобы завладеть ими, а разыскивать тебя мне некогда. Так вот, чтобы мне не пришлось беспокоиться, оставь что-нибудь в залог.
- Очень жаль, милостивая бодисатва, что вы так плохо думаете обо мне, - сказал Сунь У-кун. - Приняв монашеский обет, я никогда больше не осмеливался заниматься подоб ными делами. Но раз вы хотите, чтобы я оставил вам какой-нибудь залог, я повинуюсь. Однако, что я могу оставить вам? Холщовый халат - ваш подарок. Этот плащ из шкуры тигра ничего не стоит. Посох мне нужен, чтобы защищаться. Единственная ценность - это обруч у меня на голове. Он сделан из золота. Но благодаря вам он навсегда прирос к моей голове. Я охотно оставил бы его в залог. Ведь стоит вам только произнести заклинание, и он спадет с моей головы. Больше мне нечего оставить.
- А ты хитер, оказывается, - сказала бодисатва. - Не надо мне ни твоего халата, ни посоха, ни обруча. Выдерни на затылке волосок, спасающий жизнь, и оставь его.
- Но ведь волосок тоже пожалован мне вами, - возразил Сунь У-кун. - Боюсь, что, выдернув один волосок, я испорчу все остальные и после этого не смогу сохранить свою жизнь.
- Ах ты мерзкая обезьяна, - рассердилась бодисатва. - Ты даже ленишься вырвать у себя волосок. Как же я смогу послать с тобой ученика Будды?
- Вы чересчур подозрительны, милостивая бодисатва, - сказал с улыбкой Сунь У-кун. - Не зря говорится: «Не смотри на лицо монаха, а смотри на лицо Будды». Умоляю вас, помогите спасти нашего учителя.
И тогда бодисатва:
Походкой легкой, в волнах аромата,
Покинула свой лотосовый трон
И вознеслась на горную вершину -
Был светлый лик улыбкой озарен.
И только ради Танского монаха,
Попавшего в неволю на пути,
Чудовище смирить она решила,
Паломника от гибели спасти.
Сунь У-кун пришел в восторг и попросил бодисатву покинуть священную пещеру Шум прилива. Духи рядами выстроились перед горой Путошань.
- А теперь, - сказала бодисатва, - переправляйся через море.
- Прошу вас, милостивая бодисатва, пойти вперед, - сказал, низко склонившись, Сунь У-кун.
- Нет, сначала пойдешь ты, - отвечала бодисатва.
- Но, милостивая бодисатва, - запротестовал Сунь У-кун, низко кланяясь, - я не смею в вашем присутствии проявлять свои способности. Вообразите, что я сделаю прыжок и в этот момент у меня оголится задняя часть тела. Тогда вы обвините меня в недостаточной почтительности к вам.
Услышав это, бодисатва послала ученицу Будды девицу-дракона Шаньцай на лотосовый пруд и велела сорвать лист лотоса. Затем она приказала положить этот лист на вазу у подножия скалы. А когда это тоже было сделано, бодисатва сказала Сунь У-куну:
- Становись на лист, я переправлю тебя через море.
- Но разве это возможно, милостивая бодисатва, - изумился Сунь У-кун. - Он такой тонкий и совсем маленький. А если я свалюсь в воду, то вконец испорчу свой тигровый плащ и не смогу надеть его, когда станет холодно.
- А ты попробуй! - прикрикнула на него бодисатва.
Не смея больше отказываться, Сунь У-кун решил: будь что будет - и прыгнул на лист лотоса. И, о чудо! Очутившись на нем, он почувствовал себя куда безопаснее, нежели на судне.
- Милостивая бодисатва, все в порядке! - радостно воскликнул Сунь У-кун.
- Почему же ты медлишь? Чего ждешь? - спросила бодисатва.
- Как же я переправлюсь, если здесь нет ни весел, ни шеста, ни мачт, ни парусов, - возразил Сунь У-кун.
- Ничего этого и не нужно, - отвечала бодисатва. - Надо только дунуть на него.
Она дунула, и Сунь У-кун тотчас же пересек бурное Южное море.
«Как велика божественная сила бодисатвы, - изумился Сунь У-кун, выйдя на берег. - Она, не затрачивая никаких усилий, может вызвать меня откуда угодно и отправить куда угодно».
Между тем бодисатва приказала служителям-духам тщательно охранять свою священную обитель, а дракону-девице велела закрыть ворота пещеры. Затем на благовонном облаке она покинула гору Путошань и, очутившись на другом берегу моря, спросила:
- Где Хуэй-ань?
Здесь надо вам напомнить, что Хуэй-ань был вторым сыном небесного князя с пагодой в руках. Среди народа он был известен также под именем Мокши и являлся ближайшим учеником бодисатвы. Называли его еще Хуэй-ань - хранитель закона Будды. И вот, услышав зов бодисатвы, Хуэй-ань тотчас же появился и, почтительно сложив руки, выразил свою готовность служить ей.
- Сейчас же отправляйся на небо к своему отцу, - сказала бодисатва, - и попроси его одолжить нам свои божественные мечи.
- Сколько же мечей понадобится? - спросил Хуэй-ань.
- Сколько есть - все забирай, - отвечала бодисатва.
Хуэй-ань тут же оседлал облако и вскоре очутился у Южных небесных ворот. Там он проследовал во дворец Облаков и, представ перед отцом, земно поклонился ему.
- Ты откуда явился, сын мой? - спросил небесный князь.
- К моему учителю, - сказал Мокша, - пришел Сунь У-кун. Он просил оказать ему помощь и уничтожить волшебника. Вот бодисатва и прислала меня к тебе с просьбой одолжить небесные мечи.
Небесный князь тотчас же позвал принца Ночжа и велел ему принести мечи. Ночжа принес тридцать шесть мечей и передал их Мокше.
- Спасибо, брат, - поблагодарил Мокша, - а сейчас ступай к себе и передай от меня привет матери. Я очень спешу. Когда выполню поручение, вернусь, чтобы поклониться ей. И, быстро простившись, он на благовонном луче опустился прямо к Южному морю и передал бодисатве мечи. Бодисатва бросила их и произнесла заклинание. В тот же миг мечи превратились в тысячелистный трон. Бодисатва взошла на него и села в центре.
- А бодисатва, оказывается, не очень-то щедрая, - сказал, ухмыляясь про себя, Сунь У-кун. - На лотосовом озере есть драгоценное лотосовое сиденье. Так ей, видите ли, не захотелось сидеть там, и она решила, что проще занять то, что ей нужно, у других.
- Молчи и следуй за мной, - услышал Сунь У-кун голос бодисатвы.
После этого все разместились на облаках и полетели, оставив море позади. Впереди летел белый попугай, а за ним - Великий Мудрец и Хуэй-ань. Вскоре они увидели перед собой гору.
- Это гора, где находится пещера волшебника, - сказал Сунь У-кун. - Отсюда до пещеры Огненных облаков примерно четыреста ли.
Услышав это, бодисатва приказала остановиться и произнесла какое-то заклинание, начинавшееся словами: «Я верю в Будду». В тот же миг, откуда ни возьмись, появились духи. Это были местные духи гор и земли. Они низко склонились перед троном, на котором восседала бодисатва.
- Успокойтесь, - сказала им бодисатва. - Я прибыла сюда для того, чтобы усмирить волшебника, поселившегося в здешних местах. А вы окажите мне помощь. Надо сделать так, чтобы на триста ли вокруг на земле не осталось ни одного живого существа. Переселите всех зверей и насекомых на вершины гор. Там они будут в безопасности.
Духи тотчас же отправились выполнять приказ бодисатвы.
Вскоре они вернулись и доложили, что все сделано.
- А теперь возвращайтесь к себе, - сказала бодисатва.
С этими словами она опрокинула вазу, и с грохотом, подобным грому, оттуда хлынула вода.
Вода захлестывала горную вершину,
Напором сильным скалы разрушала,
Вода захлестывала, словно море,
Как океан безбрежный, разрушала.
Вставали волны, заслоняя солнце.
Туман, чернея, подымался к туче,
Казалось, шло холодное сиянье
От этих волн высоких и могучих
И небо дымкой покрывала сырость,
Лес лилий золотых на море вырос.
Святую мощь явила бодисатва,
Чудовища желая укрощенья:
Из рукава достала заклинанье,
Дающее всем тварям устроенье, -
Как бы в утес Лоцзя в тот край небесный
Она окрестность властно превратила:
Все стало здесь, как там, на Южном море -
И пальма листья свежие раскрыла,
И выросли смоковницы и травы,
На соснах горлицы запели песни,
Сидели попугаи на бамбуке,
Катились волны мерно, величаво,
И все покрыл своим цветеньем лотос,
Но где-то ветер завывал уныло,
И виделась от края и до края
Одна вода, что целый мир покрыла.
«Вот это поистине милосердная и сострадательная бодисатва, - подумал Сунь У-кун. - Если бы я обладал подобной силой, то просто перевернул бы на гору вазу, не заботясь о жизни зверей и птиц».
- Сунь У-кун, - раздался в этот момент голос бодисатвы, - протяни руку!
Сунь У-кун поспешно засучил рукав и вытянул левую руку. Тогда бодисатва взяла ивовую ветвь, обмакнула ее в чудодейственную вазу и написала ею на ладони Сунь У-куна иероглиф «ми», что значит - «заблуждаться», «терять разум».
- А теперь сожми руку в кулак, - приказала она. - Отправляйся к волшебнику, вызови его на бой и сделай вид, что потерпел поражение. Твое дело - выманить волшебника сюда, ко мне, а я знаю, как усмирить его.
Сунь У-кун повернул свое облако и сразу же очутился у пещеры волшебника. Одна его рука была зажата в кулак, в другой он держал посох.
- Эй, дух, - громко крикнул Сунь У-кун, - открывай!
Духи-стражи бросились к своему господину.
- Опять сюда явился Сунь У-кун!-доложили они.
- Закройте покрепче ворота и не обращайте на него внимания! - отвечал волшебник.
- Что же ты, сынок, - продолжал кричать Сунь У-кун, - выжил отца за дверь и теперь не хвчешь даже впустить его.
- Сунь У-кун опять начинает ругаться, - снова доложили стражи.
- Не обращайте на него внимания, - повторил волшебник. Убедившись в том, что все его попытки вызвать волшебника тщетны, Сунь У-кун разозлился и, взмахнув своим посохом, изо всех сил стукнул по воротам. Стражи снова опрометью бросились к своему повелителю.
- Сунь У-кун разбил ворота, - доложили они.
Тут волшебник не выдержал и помчался к выходу.
- Подлая ты обезьяна, - закричал он, ринувшись на Сунь У-куна с пикой. - Я не желал тебе зла и относился к тебе снисходительно, но ты опять явился сюда и оскорбляешь меня. Да знаешь ли ты, какого наказания заслуживаешь, хотя бы за одно то, что сломал мои ворота!
- А знаешь ли ты, сын мой, какого наказания заслуживаешь за то. что выгнал отца из дома?! - в свою очередь спросил Сунь У-кун.
Тут волшебник еще больше разозлился и, взмахнув своим копьем, нацелился прямо в Сунь У-куна. Однако Сунь У-кун успел отразить удар и перешел, в свою очередь, в наступление. Они схватывались раз пять, наконец Сунь У-кун, продолжая сжимать кулак и волоча за собой посох, сделал вид, что ему не устоять против волшебника, и покинул поле боя.
- Я Танского монаха собираюсь сварить, - крикнул волшебник с горы, - мы уже помыли и почистили его.
- Сынок мой, - произнес в ответ Сунь У-кун, - а ведь за тобой наблюдают все небожители. Попробуй подойди!
Услышав это, волшебник совсем рассвирепел и, с воинственным кличем бросившись вперед, подскочил к Сунь У-куну и замахнулся на него пикой. Сунь У-кун стал вращать своим посохом, защищаясь от удара. Однако после нескольких схваток он снова отступил.
- Послушай! - крикнул волшебник. - В прошлые разы ты лучше дрался и выдерживал до тридцати схваток. Что же с тобой произошло?
- Боюсь, сынок, что ты опять огонь на меня напустишь, - со смехом сказал Сунь У-кун.
- Не бойся! Огня я больше напускать не буду, - отвечал волшебник.
- В таком случае, - сказал Сунь У-кун, - отойди подальше от своей пещеры. Настоящие герои не сражаются у ворот собственного дома.
Ничего не подозревая, волшебник поднял пику и бросился за противником. В это время Сунь У-кун разжал руку, и волшебник, словно обезумев, помчался за ним. Сунь У-кун летел, как метеор, волшебник несся, как стрела.
Вдруг он увидел бодисатву.
- Ты страшен, я боюсь тебя, - сказал тогда Сунь У-кун волшебнику. - Пощади! Ведь мы уже добежали до Южного моря, где живет бодисатва Гуаньинь. Возвращайся обратно!
Но волшебник, стиснув зубы, продолжал преследовать своего противника. Однако Сунь У-кун скрылся в священном сиянии, которое излучала бодисатва. Потеряв его из виду, волшебник сделал еще несколько шагов вперед и, глядя на бодисатву широко раскрытыми глазами, спросил:
- Ты, что же, явилась Сунь У-куну на помощь?
Бодисатва ничего не ответила. Тогда волшебник, сжимая в руках пику, повысив голос, повторил свой вопрос.
Бодисатва продолжала молчать. Тут волшебник взмахнул пикой и нацелился ей прямо в сердце. Но в этот же момент бодисатва превратилась в золотой луч и вознеслась на девятое небо. - Что же это, вы насмехаетесь надо мной, что ли? - следуя за ней по пятам, сказал Сунь У-кун - Ведь волшебник несколько раз обращался к вам, а вы прикинулись глухонемой, а теперь вот сбежали от одного взмаха его пики, да вдобавок ко всему лишились своего лотосового трона!
- Не разговаривай, - приказала бодисатва, - а смотри лучше, что он будет делать дальше.
И Сунь У-кун, стоя рядом с Мокшей, стал наблюдать за волшебником. Они видели, как волшебник зло рассмеялся и сказал:
- Эта подлая обезьяна не знала, с кем имеет дело! Ей не было известно, кто такой священный ребенок. Потеряв надежду одолеть меня, она призвала на помощь какую-то никчемную бодисатву, которая от одного взмаха моей пики исчезла бесследно, бросив даже свой драгоценный лотосовый трон. Кстати, попробую-ка я посидеть на этом троне.
С этими словами волшебник, подражая бодисатве, скрестил руки и ноги и уселся на трон.
- Вот это здорово! - воскликнул Сунь У-кун. - Это называется ни за что отдать лотосовый трон!
- Что это ты там бормочешь? - спросила бодисатва.
- Что, что, - сердито буркнул тот. - Говорю - лотосовый трон отдали другим, вот что! Видите, как прочно уселся на него своим задом волшебник. Можете теперь распрощаться со своей драгоценностью.
- Очень хорошо, что он уселся на трон, - сказала бодисатва, - это-то как раз мне и нужно.
- Смотрите, как он красиво сложен. Ему более подходит сидеть в этом кресле, чем вам.
- Не болтай, - снова приказала бодисатва, - и наблюдай лучше за проявлением божественных сил.
С этими словами бодисатва, указывая ивовой веткой вниз, молвила:
- Удались!
В тот же момент трон пропал, а вместе с ним исчезло и небесное сияние. Волшебник предстал перед ними сидящим на острие меча.
- Иди, бей это чудовище в назидание злым духам до тех пор, пока его не проткнут клинки мечей, - приказала бодисатва Мокше.
Мокша тотчас же спустился на облаке вниз и стал избивать волшебника. Он бил его так, словно утрамбовывал землю на постройке стены. Свыше тысячи ударов нанес он волшебнику, после чего меч пронзил его тело. Кровь залила все кругом, все тело волшебника было в глубоких ранах. Но он, стиснув зубы, силился превозмочь боль. Отбросив пику, он всеми силами старался вытащить вонзившиеся в него мечи.
- Милостивая бодисатва, - сказал Сунь У-кун. - Этот волшебник не боится боли. Он даже старается вытащить мечи.
Тогда бодисатва крикнула Мокше.
- Смотри не убей его, - и снова, указывая вниз ивовой веткой, произнесла заклинание и приказала мечам превратиться в крючья, напоминавшие волчьи клыки, так что освободиться от них уже не было никакой возможности. Волшебник растерялся и, крепко держась за лезвия мечей, запросил пощады.
- Милостивая бодисатва, - сказал он. - Мои глаза не сумели увидеть, какой огромной божественной силой вы обладаете. Умоляю вас, явите милосердие и сохраните мне жизнь. Клянусь никогда больше не творить зла и принять монашеский обет.
Услышав это, бодисатва вместе с Мокшей, Сунь У-куном и белым попугаем спустилась на золотом луче вниз и оказалась прямо перед волшебником.
- Ты хочешь принять постриг? - спросила она.
- Сохрани мне жизнь, и я сделаю все, что ты пожелаешь, - кивнув головой в знак согласия и роняя слезы, от- вечал волшебник.
- Ты согласен стать последователем нашего учения? - снова спросила бодисатва.
- Если ты сохранишь мне жизнь, - повторил волшебник, - я стану последователем учения Будды.
- В таком случае я посвящаю тебя в монахи, - произнесла бодисатва.
С этими словами она вынула из рукава золотую бритву и, подойдя к волшебнику, выбрила ему макушку, оставив небольшую челку и скрутив ему на темени три косички, как у детей.
- Этому волшебнику явно не повезло, - посмеивался, стоя в сторонке, Сунь У-кун. - Не разберешь кто он теперь, не то мужчина, не то женщина!
- Поскольку ты принял монашеский обет, - сказала бодисатва, - отныне я не могу больше презирать тебя и жалую тебе имя Шаньцай тунцзы - отрок - ученик Будды. Что ты на это скажешь?
Волшебник, желая сохранить себе жизнь, только головой кивал. Тогда бодисатва, протянув руку, воскликнула:
- Удались!
В тот же миг небесный меч отделился от волшебника и упал на землю, а тело отрока оказалось совершенно невредимым.
- Хуэй-ань, - сказала бодисатва, - отнеси мечи в небесные чертоги и отдай отцу. А я вернусь на гору Путошань и вместе с остальными небожителями буду ждать тебя там. О том, как Мокша доставил на небо мечи, мы распространяться не будем, а вернемся к волшебнику.
Его буйный нрав вовсе не был усмирен, и как только он почувствовал, что боль прошла, зад его цел и невредим, а на голове заплетены три косички, он подбежал, схватил пику и, направив ее на бодисатву, сказал:
- Да разве есть такая сила, которая могла бы усмирить меня? Вы просто пустили в ход волшебство! Никаких постригов я признавать не желаю! Познакомьтесь лучше с моей пикой!
Он хотел ударить бодисатву по лицу, но разъяренный Сунь У-кун начал вертеть своим посохом, приготовившись бить волшебника.
- Не бей! - остановила его бодисатва. - У меня есть для него наказание!
Тут она вынула из рукава золотой обруч и сказала:
- Этот талисман - один из трех золотых обручей, которые мне подарил Будда, когда я отправилась в Китай искать человека, готового пойти за священными книгами. Один из них я отдала тебе. Второй - получил Праведник, охраняющий гору. Остался еще один, который я не решалась пока никому отдать. Ну, а так как это чудовище ведет себя довольно бесцеремонно, то этот обруч я пожалую ему.
О, чудесная бодисатва. Она взмахнула обручем напротив ветра и крикнула: «Изменись!». В тот же миг из одного обруча появилось целых пять. Бросив их отроку, бодисатва крикнула:
- Охватывайте!
Один обруч сразу же опустился на шею волшебника, два попали на его руки, а два - на ноги.
- Отойди, Сунь У-кун, - сказала бодисатва. - Сейчас я произнесу заклинание.
- Милостивая бодисатва, - всполошился Сунь У-кун, - я ведь звал вас усмирить волшебника, почему же вы хотите наказать меня?
- К тебе это заклинание никакого отношения не имеет, - сказала бодисатва, - я буду читать заклинание не о сжатии обруча, а заклинание о золотом обруче.
Сунь У-кун успокоился, подошел поближе к бодисатве и стал слушать, как она произносит заклинание. Но бодисатва произнесла заклинание про себя. В тот же миг волшебник начал дергать себя за уши, хвататься за щеки; он корчился, катаясь по земле.
Лишь одно реченье это
В недрах слышится вселенной:
Сила Будды безгранична,
И безмерна, и священна.
Если вы хотите узнать о том, как был в конце концов обращен на путь Истины отрок-волшебник, прочитайте следующую главу.

ГЛАВА СОРОК ТРЕТЬЯ,
повествующая о том, как дракон Черной реки захватил монаха, и как сын царя Западного моря усмирил дракона

Произнеся несколько раз заклинание, бодисатва остановилась, и дух перестал испытывать боль. Он встал, выпрямился и, оглядев себя, увидел, что на шее, на руках и на ногах у него золотые обручи, сжатие которых и причиняло ему боль. Он сделал было попытку освободиться от них, но понял, что это совершенно невозможно: их нельзя было даже сдвинуть с места. Они, казалось, вросли в кожу и причиняли острую боль.
- Вот как, мой мальчик! - со смехом сказал Сунь У-кун. - Бодисатва, опасаясь, как бы ты не подрос, решила надеть на тебя ожерелье, а на руки и на ноги - браслеты.
От этих издевок дух-отрок так и вскипел и, схватив пику, ткнул ею в Сунь У-куна. Но тот быстро уклонился и, спрятавшись за спину бодисатвы, сказал:
- Читайте заклинание!
Бодисатва покропила вокруг ивовой веткой и произнесла:
- Соединяйтесь!
В тот же момент руки духа оказались сложенными в таком положении, в каком изображается статуя бодисатвы Гуаньинь и которое до сих пор известно под названием: «Руки, сложенные, как у бодисатвы Гуаньинь». Лишь теперь дух понял всю силу учения Будды и повалился в ноги бодисатве. В этот момент бодисатва произнесла магические слова, наклонила свою вазу и собрала в нее до капли то море воды, которое до этого выплеснула.
- Сунь У-кун, - сказала бодисатва, - волшебник усмирен, но злые помыслы еще не покинули его. Я его накажу. Он пройдет до горы Лоцзяшань, на каждом шагу совершая поклон. Лишь тогда он будет обращен на путь Истины. Ты же отправляйся в пещеру и освободи учителя.
Повернувшись к бодисатве и отвесив ей поклон, Сунь У-кун возразил:
- Я побеспокоил вас, заставив совершить столь длинный путь, поэтому считаю своим долгом проводить вас обратно.
- Не нужно. Ты только оттянешь этим спасение своего учителя, - сказала бодисатва.
Сунь У-кун, ликуя, поклонился бодисатве и исчез. Волшебник был обращен на путь Истины и в дальнейшем совершил пятьдесят три добрых дела и покорился бодисатве.
Однако мы пока оставим его и вернемся к Ша-сэну. Оставаясь в лесу, он уже начал беспокоиться, почему Сунь У-кун так долго не возвращается. Привязав вещи к коню, он взял в одну руку меч, усмиряющий духов, а в другую - поводья и вышел из лесу. Вдруг он увидел приближающегося к нему Сунь У-куна.
- Дорогой брат! - радостно приветствовал его Ша-сэн. - Что же ты так долго не возвращался? Я от страха чуть не умер!
- Да что ты, спишь, что ли? - сказал Сунь У-кун. - Ведь за это время я успел повидаться с бодисатвой. Она уже усмирила волшебника.
И Сунь У-кун подробно рассказал о великой божественной силе бодисатвы.
- Тогда пойдем освободим учителя! - радостно произнес Ша-сэн.
Они перемахнули через горный поток, примчались к пещере и привязали коня. Затем, держа наготове оружие, ринулись в пещеру, уничтожили всех до единого духов, сняли кожаный мешок и освободили Чжу Ба-цзе.
- Дорогой брат, а где же волшебник? - спросил Чжу Ба-цзе, благодаря Сунь У-куна. - Мне бы очень хотелось угостить его своими граблями, чтобы хоть как-нибудь отвести душу.
- Давайте разыщем сначала учителя, - отвечал на это Сунь У-кун.
И они втроем отправились в глубь пещеры. Наконец им удалось найти Трипитаку. Он был раздет догола и крепко связан веревками. Учитель горько плакал. Ша-сэн быстро развязал веревки, а Сунь У-кун принес платье и помог учителю одеться. После этого они все втроем опустились перед ним на колени.
- Сколько страданий пришлось вам перенести, учитель, - с горечью сказали они.
- Достойные мои ученики, - с благодарностью молвил Трипитака. - Лишь благодаря вам мне удалось спастись от смерти. Как же вы сумели покорить волшебника?
Тут Сунь У-кун подробно рассказал о том, как обратился за помощью к бодисатве и как бодисатва усмирила отрока-волшебника.
Выслушав его, Трипитака опустился на колени, повернулся лицом к югу и совершил несколько поклонов.
- За что же ее благодарить? - спросил Сунь У-кун. - Это мы, можно сказать, сделали доброе дело, дав ей возможность приобрести себе прислужника.
Здесь следует пояснить, что Шаньцай - священный ребенок, признав над собой власть Гуаньинь, совершил пятьдесят три добрых дела и при совершении двадцать седьмого дела даже видел Будду, что и имел в виду Сунь У-кун, говоря о судьбе этого духа.
После этого Сунь У-кун велел Ша-сэну собрать все ценности, которые были в пещере. Затем они разыскали рис и устроили трапезу в честь своего учителя. Говоря по совести, Трипитака был спасен благодаря Сунь У-куну, следовательно и успех дела в получении священных книг целиком зависел от него. Покинув пещеру, Трипитака сел на коня, и все они, выйдя на дорогу, продолжали свой путь.
Прошло больше месяца. И вот однажды они вдруг услышали страшный шум. Казалось, низвергаются огромные потоки воды.
- Ученики мои! - встревожился Трипитака. - Вы слышите шум? Откуда он?
- Какой же вы мнительный, почтенный учитель, - с улыбкой сказал Сунь У-кун. - Вам не следовало бы становиться монахом. Никто, кроме вас, не слышит никакого шума. Очевидно, вы снова забыли сутру высшего разума и духовного совершенства.
- Эту сутру мне устно передал наставник У-чао на горе Фоудушань. Она состоит из пятидесяти четырех фраз и двухсот семидесяти слов, - сказал Трипитака. - Раз услышав эту сутру, я до сих пор часто повторяю ее. Что же, по-твоему, я забыл?
- Вы забыли, учитель, - сказал Сунь У-кун, - что человек, отрекшийся от мира, не должен иметь глаз, ушей, носа, языка, тела и желаний. Это значит, что глаза его не должны замечать красок, а уши - шума, нос не должен воспринимать запаха, а язык - вкуса, тело должно быть безразлично и к холоду и к жаре. Смысл всего этого заключается в том, что нам не следует поддаваться суетным мыслям. Вот почему этот псалом и называется псалмом искоренения шести зол. Сейчас, следуя за священными книгами, вы ни на минуту не забываете о своих желаниях. Поэтому вы боитесь злых духов и не можете отказаться от мирского. Стоит вам увидеть пищу, как у вас начинает двигаться язык. Вы любите ароматную и вкусную пищу и искушаете свой нос. Любой шум тревожит ваш слух. Вы обращаете свой взор на все окружающие вас предметы. Как же, поддаваясь всем этим шести искушениям, вы можете идти на Запад, чтобы поклониться Будде?
Над этими словами Трипитака глубоко задумался.
- Ученик мой, - промолвил он:
С тех пор как с государем я расстался,
Иду поспешно, шагом неустанным,
В соломенных сандалиях иду я
По скалам острым и тропам туманным.
И облака над горными хребтами
Бамбуковая шляпа пробивает.
Крик обезьяний слышу тихой ночью:
Невольно грусть он в сердце навевает.
Под ясною луной невыносимо
Мне птичек полусонных стрекотанье...
Когда ж я письмена достану Будды,
Когда же я пройду сквозь испытанья?
Выслушав это, Сунь У-кун не удержался и захлопал в ладоши.
- Однако, - воскликнул он смеясь, - нашего учителя гложет тоска по родине. Если вы хотите вернуться домой, то нет никаких причин горевать. Недаром говорит пословица: «Когда придет время совершить подвиг, он будет совершен».
- Дорогой брат, - сказал тут Чжу Ба-цзе. - Если мы на своем пути будем каждый раз подвергаться таким бедствиям, то и через тысячу лет не достигнем цели!
- Ну, вот что! - отвечал ему Ша-сэн. - Не нашего это ума дело. Не будем лучше сердить старшего брата. Ты знай неси свою ношу. В конце концов наступит день, когда мы будем у цели.
Так, беседуя, Трипитака и его ученики, не останавливаясь, продолжали свой путь, пока перед ними не открылась огромная река с черными бурлящими водами. Конь не мог перейти эту реку. Путники остановились на берегу и стали внимательно осматриваться. Что же они увидели:
Набегали одна на другую огромные волны,
Друг на друга валы громоздились, угрюмо, упорно...
Громоздились одна на другую могучие волны,
И, мутнея, они будоражили черную реку.
Друг за другом катились валы, и вода была масляно-черной,
И поблизости не было даже следа человека,
Ни кустов, ни деревьев здесь не было видно вовеки,
Мрак на тысячу ли - в темноте лишь вода грохотала.
Только с шумом катились валы и чернела округа.
Пена черной плыла, словно топливо бросили в воду,
Брызги черными были, как будто ворочался уголь.
И ни овцы не пили из этой реки, ни коровы,
Ни вороны, страшась ширины, не летали над ней, ни сороки.
Только ряска росла да качался камыш у прибрежья,
Время года собой отмечали лишь эти растенья.
Да на отмели яркий ковер расстилался цветочный,
И цветы вызывали своей красотой удивленье.
И болот, и ручьев, и потоков на свете есть много,
И моря, и озера, и реки везде в Поднебесной.
И всегда человек с человеком встречается в жизни,
Но на Западе эта река никому не известна.
- Ученики мои, - молвил Трипитака, сойдя с коня, - отчего вода в этой реке такая черная?
- Я думаю, кто-то вылил сюда огромный чан краски, - высказал свое предположение Чжу Ба-цзе.
- А может быть, здесь мыли кисти и тушечницы, - вставил свое слово Ша-сэн.
- Все это глупости, - сказал им Сунь У-кун. - Давайте лучше подумаем, как переправить через реку нашего учителя.
- Я, например, могу легко переправиться через реку, - сказал Чжу Ба-цзе, - на облаках или просто по воде. Если я буду лететь над лесом, мне потребуется время, необходимое для того, чтобы пообедать.
- Я тоже могу в один миг переправиться на облаках, - сказал Ша-сэн.
- Для нас это не представляет никакого труда, - сказал Сунь У-кун, - но вот учителю нашему такое дело не под силу.
- Какова же ширина этой реки? - спросил Трипитака.
- Я думаю, не меньше десяти ли, - отвечал Чжу Ба-цзе.
- Кто же из вас может переправить меня на тот берег? - спросил Трипитака.
- Чжу Ба-цзе может это сделать, - отвечал Сунь У-кун.
- Ничего из этого не выйдет, - сказал Чжу Ба-цзе. - Если я понесу на себе учителя, мне не подняться и на три чи от земли. Ведь недаром говорится: «Нести на себе простого смертного, все равно что тащить гору». Если же я поплыву с ним, мы наверняка пойдем ко дну.
Неожиданно они увидели небольшой челнок, а в нем человека. - Лодка! - радостно воскликнул Трипитака. - Зовите лодочника, пусть перевезет нас.
- Эй, перевозчик! - во весь голос заорал Ша-сэн. - Перевези нас!
- Да я вовсе не перевозчик! - отвечал человек.
- Ну и что же? Разве ты не знаешь, что самое главное в жизни - это делать добро людям. Пусть даже ты не перевозчик, но ведь и мы не каждый раз обращаемся к тебе с подобной просьбой. Мы - ученики Будды, посланцы китайского императора и идем за священными книгами. Сделай милость, перевези нас, а за это мы отблагодарим тебя.
После этого лодочник подплыл к берегу и, вытащив из виды весло, сказал:
- Учитель! Моя лодка очень мала, как же я перевезу вас всех?
Подойдя ближе, Трипитака увидел, что челнок выдолблен из одного бревна и в нем имеется небольшое углубление, в котором от силы могут уместиться всего два человека.
- Что же делать? - спросил, растерявшись, Трипитака.
- Придется перевозить два раза, - сказал Ша-сэн.
- Вот что, Ша-сэн, - предложил тут Чжу Ба-цзе, пускаясь на хитрость и думая, как бы ему избавиться от хлопот. - Вы с Сунь У-куном оставайтесь здесь, а я поеду с учителем, а потом вернусь за конем и вещами. Старший брат может сам переправиться через реку.
- Пожалуй, ты прав, - согласился Сунь У-кун.
Дурень помог Трипитаке сесть в лодку, лодочник отчалил и поплыл к противоположному берегу. Посреди реки вода особенно шумела и бурлила. Волны вздымались так высоко, что, казалось, закрывали собою солнце. Ветер неистовствовал.
Казалось, гремели раскаты,
Вся в брызгах, бурлила река,
И тысячеслойные волны
Бросала она в облака.
И вихрями подняты в воздух,
Кружились песок и земля.
Бессильно валились деревья,
О милости небо моля.
Все это пугало драконов:
Взвивался песок с берегов,
Неслось завывание ветра,
Как тигра голодного рев.
Казалось, грозою весенней
Был берег реки оглушен:
Лягушки, и крабы, и рыбы
Земной положили поклон.
И птицы покинули гнезда,
И звери бежали из нор,
И лодочники погибали
На бурных просторах озер.
Живущие между морями
Не знали, проснутся ль опять.
Боялся рыбак, зазевавшись,
Удилища не удержать.
Возможно ли в маленькой лодке
Грести, если ветер и тьма?
Срывается с крыш черепица,
И падают, рушась, дома.
Летят кирпичи и обломки,
И вот ужаснулась страна:
Вершина Тайшань покачнулась,
Сползает ее крутизна.
Теперь надо вам сказать, что бурю вызвал не кто иной, как лодочник, который был чудовищем и обитал в этой реке. Вместе с Трипитакой и Чжу Ба-цзе он погрузился в воду и исчез бесследно.
Между тем оставшиеся на берегу Ша-сэн и Сунь У-кун находились в полном смятении.
- Что же теперь делать? - говорили они. - На каждом шагу нашего учителя поджидают бедствия и несчастия. Ведь он только что едва спасся от смерти и вот перед ним снова препятствие - Черная река.
- Видимо, лодка перевернулась, - сказал Ша-сэн. - Надо спуститься вниз по течению и поискать.
- Лодка вовсе не перевернулась, - возразил Сунь У-кун. - А если бы даже и перевернулась, Чжу Ба-цзе все равно спас бы учителя, ведь он умеет плавать. Я сразу подумал, что этот лодочник - нехороший человек. А теперь я уверен, что это он вызвал ветер, чтобы утащить нашего учителя.
- Что же ты молчал, дорогой брат? - удивился Ша-сэн. - Оставайся здесь с вещами и конем, а я спущусь в реку и поищу его.
- Не нравится мне что-то необычайно темный цвет воды в этой реке, - сказал Сунь У-кун. - Боюсь, ты не сможешь плавать в ней.
- Да что такое эта река в сравнении с рекой Сыпучих песков, где я жил, - сказал Ша-сэн.
И с этими словами наш чудесный монах стал раздеваться. Затем он потянулся, расправил руки и, схватив свой драгоценный посох, бросился в воду. Рассекая волны, он стремительно мчался вперед. Вдруг он услышал поблизости чей-то голос. Ша-сэн метнулся в сторону и стал осторожно осматриваться. Неожиданно он увидел красивое строение и над входом надпись из восьми иероглифов: «Дворец духа Черной реки в долине Хэн-ян». До Ша-сэна донесся голос:
- Впервые в жизни мне так повезло, - говорил, восседая на почетном месте, волшебник. - Наконец-то мне попалась настоящая добыча. Этот монах совершенствовал себя в течение десяти поколений. И тот, кто отведает его мяса, станет бессмертным. Я много лет жду его здесь, и наконец сегодня мое желание сбылось. Детки! - крикнул он. - Тащите сюда железный котел, да живо! Мы сварим этих монахов и пригласим моего дядю, чтобы вкусить дар вечной жизни.
Услышав это, Ша-сэн не мог сдержать вспыхнувшей в нем ярости и, взмахнув своим посохом, стал бешено колотить в ворота.
- Эй вы, гнусные твари! - кричал он. - Сейчас же освободите моего учителя - Танского монаха и брата Чжу Ба-цзе.
Перепуганные насмерть стражи стремглав бросились к своему хозяину с криком:
- Беда!
На вопрос волшебника о том, что случилось, они сообщили:
- У ворот стоит какой-то монах с видом злодея. Он изо всех сил стучит и отчаянно ругается, требуя выдать ему кого-то.
Услышав это, волшебник приказал подать ему доспехи, что слуги тотчас и выполнили. Надев доспехи и приведя себя в порядок, волшебник взял в руки стальной хлыст из отдельных звеньев и вышел. Существо, которое Ша-сэн увидел перед собой, было поистине ужасно:
Квадратное лицо, свернулись в трубку губы,
Огромный рот алел, как полный крови таз,
И редкие усы, как проволока, гнулись.
Струился красный свет из разъяренных глаз.
Планеты он Тай-суй казался духом грозным
И Бога грома он напоминал лицом.
Играла красками железная кольчуга
И золотом сверкал шлем золотой на нем.
Он хлыст держал стальной, составленный из звеньев,
И несся он, как вихрь, грозя своим хлыстом.
С рождения в реке он обитал когда-то,
Оставив лоно вод, злым духом стал потом.
Хотите ли вы то узнать именованье.
Каким волшебник злой отныне наделен?
Драконом он блистал в последнем воплощенье
И ящером морским наименован он.
- Кто смеет стучать в мои ворота?! -грозно крикнул волшебник.
- Ах ты тупая тварь! - заорал в свою очередь Ша-сэн. - Что это за штуки ты выкидываешь? Прикинулся лодочником да еще похитил нашего учителя. Сейчас же освободи его, тогда я сохраню тебе жизнь.
- Ты что, рехнулся? Смерти своей ищешь, что ли? - расхохотался волшебник. - Я действительно утащил твоего учителя и уже пригласил гостей отведать его мяса. Ну что же, иди, померяемся силами. Одолеешь меня в трех схватках, верну твоего учителя. Не одолеешь-и тебя заодно сварю. Тогда уж позабудь о том, что тебе надо идти на Запад.
Эти слова привели Ша-сэна в бешенство. Взмахнув своим посохом, он нацелился духу прямо в голову и нанес ему страшный удар. Тут дух взмахнул своим хлыстом, отразив удар, и между ними разгорелся бой. Они сражались в воде, на самом дне реки, и вы только послушайте, что там происходило:
Покоряющий духов посох
Состязался с хлыстом из звеньев.
И враги взбешены были оба
И стремительно шли в наступленье...
Духом Черной реки был первый,
Здесь проживший многие годы,
А второй был также бессмертным,
Обитавшим в дворцах небосвода.
Первый мяса хотел отведать
Путешествующего монаха,
А второй, чтоб спасти святого,
С людоедом бился без страха.
И, на дно реки опустившись,
Отступать они не хотели.
Головами качали рыбы
И ракушки прятались в щели.
В панцирь скрылась тогда черепаха
И втянули головы крабы,
Ужаснуть столпившихся духов
Эта грозная битва могла бы.
Лишь слыхать - во дворце подводном
Духи дружно бьют в барабаны,
А бойцы будоражат воды
И валы подымают рьяно.
Но Ша-сэн, наш монах чудесный.
Не рассчитывал на подкрепленье.
Битва длилась, - было неясно,
Кто потерпит в ней пораженье.
Хлыст и посох переплетались,
На удар отвечая ударом.
Из-за Танского шла монаха
Эта страшная битва недаром.
Путь на Запад ему открывала -
В храм Раскатов великого грома;
Шел монах за священным писаньем,
Поклониться Будде святому.
Уже раз тридцать схватывались противники, но так и нельзя было сказать, на чьей стороне перевес.
«А волшебник действительно силен, - думал про себя Ша-сэн. - Так просто его не возьмешь. Надо выманить его из воды, а там уже Сунь У-кун его прикончит».
Подумав так, Ша-сэн сделал вид, что промахнулся, и, волоча за собой посох, бросился бежать. Но волшебник и не подумал догонять его.
- Беги, беги! - крикнул он. - Мне некогда с тобой драться. Я должен еще приготовить приглашения для гостей.
А Ша-сэн, с шумом отфыркиваясь, выскочил из воды и, увидев Сунь У-куна, сказал:
- Дорогой брат, этот волшебник настоящий невежа.
- Долго тебя не было, - отвечал ему Сунь У-кун. - Ну как, удалось тебе узнать, что это за дух? Видел ты учителя?
- В этой реке находится дворец, - отвечал Ша-сэн, - на воротах которого висит надпись: «Дворец духа Черной реки в долине Хэн-ян». Мне удалось тайком подслушать разговор. Дух приказал своим слугам хорошенько вымыть железный паровой котел и собирается сварить в нем учителя и Чжу Ба-цзе. Он решил даже пригласить к себе дядю и вместе с ним отведать мяса Танского монаха, чтобы обрести бессмертие. Услышав это, я не выдержал и стал колотить в ворота. Тогда это чудовище, схватив стальной хлыст из отдельных звеньев, выскочило из своего логова и вступило со мной в бой. Раз тридцать схватывались мы с ним, но так никто и не одержал победы. Тогда я пустился на хитрость и, притворившись побежденным, решил выманить его из воды, чтобы ты мог сразиться с ним. Однако волшебник оказался очень хитрым. Он даже не подумал преследовать меня, а вернулся к себе писать приглашения гостям - вот и все.
- Значит, ты так и не узнал, что это за дух? - спросил Сунь У-кун.
- С виду он напоминает огромную черепаху, - отвечал Ша-сэн. - А может быть, это морской крокодил.
- Не узнал ты, кто такой его дядя? - снова спросил Сунь У-кун.
Не успел он это произнести, как из-за излучины реки появился какой-то старик. Еще издалека он стал низко кланяться, приговаривая:
- Великий Мудрец! Дух Черной реки низко кланяется вам.
- Ты, наверное, и есть тот самый дух-волшебник, который явился к нам в образе лодочника, - сказал ему Сунь У-кун. - Что ж, ты опять пришел обманывать нас?
- Великий Мудрец, - отвечал старик, земно кланяясь и проливая слезы, - я вовсе не волшебник. Я настоящий дух этой реки. А нового хозяина этой реки принесло сюда из Западного моря в пятом месяце прошлого года. Он вступил со мною в бой и, пользуясь тем, что я уже стар и дряхл, захватил мой дворец духа Черной реки в долине Хэн-ян и к тому же погубил многих обитателей этой реки, моих подданных. Тогда мне пришлось обратиться с жалобой к морю. А надо вам сказать, что дядюшка этого чудовища со стороны матери является Царем драконов Западного моря. Он отверг мою жалобу и велел оставить это чудовище в покое. Я хотел было обратиться с жалобой к небу, но сделать этого не смог, так как занимаю слишком маленькое положение, чтобы осмелиться прийти к Нефритовому императору. И вот сейчас, узнав, что вы, Великий Мудрец, прибыли сюда, я решил засвидетельствовать вам свое уважение и просить вас отомстить за нанесенную мне обиду.
- Если то, что ты говоришь, правда, - выслушав его, сказал Сунь У-кун, - то в этом повинен также и Царь драконов Западного моря. Это чудовище захватило моего учителя, а также брата, и теперь хвалится, что сварит их и пригласит дядю отведать мяса Танского монаха, чтобы продлить свою жизнь. Я только было собрался пойти изловить это чудовище, но в это время явился ты. Вот что мы сделаем. Ты оставайся здесь с Ша-сэном. А я тем временем побываю на море, приведу сюда Царя драконов и заставлю его выловить чудовище.
- Премного благодарен вам, Великий Мудрец, за вашу милость, - молвил дух реки.
И Сунь У-кун, оседлав облако, в тот же миг очутился у Западного моря. Здесь он произнес заклинание и отважно ринулся в бурлящие волны. Стремительно мчась вперед, он вдруг столкнулся лицом к лицу с духом, который, держа в руках ящичек для визитных карточек, сделанный из чистого золота, стрелой мчался к Царю драконов Западного моря. Сунь У-кун, не раздумывая, взмахнул своим посохом и нанес духу страш- ный удар. От этого удара мозги у духа выскочили, кости на щеках вылезли наружу и он с шумом всплыл на поверхность моря. Сунь У-кун взял шкатулку, открыл ее и увидел записку:
«Недостойный племянник ваш То-цзе, - было написано там, - низко кланяется вам сто раз и почтительно желает всяческого счастья и благополучия. Сегодня мне очень повезло. Ко мне в руки попали Танский монах и Чжу Ба-цзе. Танский монах - существо поистине необычайное. Один я не осмелился полакомиться его мясом и, вспомнив о том, что приближается день вашего рождения, решил устроить пир и пожелать вам здравствовать долгие годы. Позвольте надеяться, что вы окажете мне честь своим посещением».
- Вот и хорошо, что посланец передал мне обвинительную грамоту, - сказал с усмешкой Сунь У-кун, пряча в рукав записку и продолжая свой путь.
Вскоре ему повстречался дозорный якша, который, завидев Сунь У-куна, моментально повернул обратно и бросился в Хрустальный дворец.
- Сюда прибыл Великий Мудрец, равный небу, Сунь У-кун!-доложил якша своему повелителю.
Царь драконов Ао-шунь, в сопровождении своей свиты, поспешил выйти навстречу гостю.
- Великий Мудрец, - сказал он, приветствуя Сунь У-куна, - прошу вас войти в мою скромную обитель, отдохнуть немного и выпить чаю.
- Я еще не пил вашего чая, а вы уже успели отведать моего вина, - отвечал на это Сунь У-кун.
- Ведь вы, Великий Мудрец, давно уже стали приверженцем буддизма и отказались от скоромной пищи, - отвечал улыбаясь Царь драконов. - И потом, когда это вы приглашали меня к себе на угощение?
- Может быть, вина вы и не пили, - сказал тогда Сунь У-кун, - но проступок, совершенный вами, ничуть не лучше пьянства.
- Какое же я совершил преступление? - изумился Царь драконов.
Тут Сунь У-кун вынул из рукава пригласительную карточку и протянул ее царю. Взяв карточку, Царь так и обомлел от страха и повалился в ноги Сунь У-куну.
- Великий Мудрец, смилуйтесь! - взмолился он, отбивая земные поклоны. - Это написал девятый сын моей младшей сестры. Ее муж послал на землю меньшее количество осадков, чем следовало, и за это по велению неба сановник Вэй-чжэн во сне казнил его. Сестра осталась без всякого пристанища, и я взял ее к себе. И вот в позапрошлом году она заболела и умерла. Сыну ее совершенно негде было жить, и я отправил его на Черную реку, чтобы он там совершенствовал себя. Кто мог подумать, что он совершит подобное злодеяние? Я сейчас же пошлю за ним, пусть приведут его сюда.
- Сколько же у вашей сестры сыновей, где они живут и какое творят зло? - спросил Сунь У-кун.
- У нее девять сыновей, - отвечал Царь драконов. - И, кроме одного, все хорошие. Старший - Желтый дракон - живет в реке Хуай. Второй - Черный дракон - в реке Цзи. Третий - дракон с Зеленой спиной - поселился на реке Янцзы. Четвертый - Краснобородый дракон - властитель реки Хуан. Пятый - Напрасно трудящийся дракон - служит звонарем у Будды. Шестой, дракон -Усмиритель зверей - сидит на крыше священного дворца, охраняя его. Седьмой - Цзинчжунлун - присматривает за памятниками на могилах у Нефритового императора. Восьмой, дракон - Морской змей - находится у старшего брата императора и охраняет гору Тайяо. И только девятый, дракон - Крокодил, по молодости лет не был приспособлен ни к какому делу. В прошлом году я отправил его на Черную реку, чтобы он там совершенствовал себя, а потом хотел определить его на какую-нибудь должность. Кто мог подумать, что он ослушается моего приказа и осмелится нанести вам оскорбление, Великий Мудрец!
- А сколько у вашей сестры было мужей? - выслушав его, спросил с улыбкой Сунь У-кун.
- У нее был один муж - Царь драконов реки Цзин-хэ, - отвечал Ао-шунь. - Несколько лет назад его казнили, сестра овдовела и жила здесь. А в позапрошлом году она заболела и умерла.
- Как же может быть, чтобы у одного отца и одной матери родились такие разные дети? - удивился Сунь У-кун.
- Так ведь об этом говорится даже в пословице, - отвечал Ао-шунь: «От дракона рождается девять сыновей и каждый из них имеет свою особенность».
- А я уж было так рассердился, что хотел обратиться с жалобой в небесный суд и представить эту пригласительную карточку в доказательство того, что ты водишься с волшебниками и виновен в похищении людей, - сказал Сунь У-кун. - Но сейчас я понял, что твой племянник нарушил указания, данные тобой, и потому на сей раз милую тебя. Делаю я это, во-первых, из уважения к твоим братьям, а во-вторых, потому, что твой племянник еще молод и неопытен и тебе не было известно о его поведении. А сейчас пошли за ним поскорее людей и помоги спасти моего учителя.
Ао-шунь тотчас же велел позвать своего сына-наследника Мо-ана.
- Возьми отряд в пятьсот воинов из раков и рыб, - приказал он ему, - задержи дракона - Крокодила и приведи его сюда.
Затем он распорядился, чтобы в честь Великого Мудреца был устроен пир, с тем чтобы хоть так выразить свое сожаление о случившемся.
- Не стоит беспокоиться, - сказал тут Сунь У-кун. - Ведь я сказал, что прощаю вас, - ну и дело с концом, для чего устраивать еще какую-то пирушку? Я должен сейчас же отправиться обратно с твоим сыном. Учитель и братья заждались меня.
Как ни удерживал старый дракон Сунь У-куна, он решительно отказался от угощения. В этот момент дочь дракона поднесла Сунь У-куну чашку ароматного чая. Он, стоя, выпил ее и, простившись со старым драконом, вместе с Мо-аном, который шел во главе отряда, покинул Западное море. Вскоре они были на Черной реке.
- Почтенный принц, - сказал тут Сунь У-кун. - Вы уж постарайтесь изловить это чудовище, а я выйду на берег.
- Не беспокойтесь, Великий Мудрец, - отвечал на это Мо-ан. - Я приведу этого духа к вам, и лишь после того как вы накажете его и освободите своего учителя, отведу его к своему отцу.
Сунь У-кун, выслушав его, остался очень доволен, произнес заклинание и, выскочив из воды, очутился на восточном берегу реки.
- Дорогой брат! - воскликнули Ша-сэн и дух реки, завидев Сунь У-куна. - Ведь ты отправился отсюда по воздуху, как же ты очутился в реке?
Тут Сунь У-кун подробно рассказал о том, как убил посланца-духа и к нему в руки попала пригласительная карточка, как он напугал Царя драконов и, наконец, как вместе с Моаном привел сюда отряд. Мы не будем распространяться сейчас о том, как радовался Ша-сэн, слушая его рассказ, и как все они стояли на берегу в ожидании появления Трипитаки.
Вернемся к Мо-ану, который отправил своего посланца к духу, чтобы сообщить о своем прибытии. Известие о том, что прибыл наследник Царя драконов Западного моря, сильно встревожило духа Черной реки.
«Я послал дяде приглашение на пир, но до сих пор не получил ответа. Почему же вместо дяди приехал мой двоюродный брат?» - раздумывал он.
В это время появился дух, находившийся в дозоре.
- Повелитель, - доложил он, - в реке появился отряд. К западу от дворца разбит лагерь. На знамени, которое несут воины, надпись: «Войско наследника престола Западного моря командующего Мо-ана».
- Как странно ведет себя мой брат, - удивился дух. - Может быть, дядя почему-нибудь не мог приехать и отправил его на пир вместо себя. Но, если он приехал на пир, зачем ему войско? Да, тут что-то неладно. Детки! - крикнул он. - Приготовьте мне на всякий случай боевые доспехи и оружие. Боюсь, как бы не произошло ссоры. А я выйду ему навстречу и разузнаю, что случилось.
Духи, получив приказ, стали поспешно готовиться к бою. Выйдя из дворца, дракон - Крокодил действительно увидел войско, расположившееся к западу от дворца.
Как расшитые ленты,
По ветру
Летели знамена,
И в отсветах мечей
Были радуги и
Стали граненой.
Боевые мечи
Засверкали огнем
Пред очами,
А трезубцы,
Блистая на солнце.
Стояли рядами.
Разноцветные кисти
На пиках качались упруго;
Словно месяца серп,
Были луки
Натянуты туго.
На натянутых луках
Наложены были
Умело
И торчали,
Как волчьи клыки,
Заостренные стрелы.
Были посохи крепки,
Как камни,
Годились для драки;
Собрались черепахи,
Киты,
И моллюски, и раки.
Все большие и малые -
В воинских строгих порядках;
Их оружье
Вздымалось
Густой коноплею на грядках,
Говорило о том,
Что дерзнуть
Появиться так сразу
Можно только
По слову вождя,
Подчиняясь приказу.
Дракон - Крокодил подошел к лагерю и громко крикнул:
- Дорогой брат! Я пришел сюда, чтобы приветствовать тебя и пригласить в гости.
Охранявший лагерь воин-улитка немедленно отправился в палатку командующего.
- Разрешите доложить вам, ваше высочество, - обратился он к наследнику, - к лагерю подошел дракон - Крокодил и говорит, что хочет пригласить вас к себе.
Услышав это, Мо-ан поправил шлем на голове, покрепче затянул пояс, взял в руки треугольную дощечку и большими шагами вышел из лагеря.
- Почему ты решил приглашать меня? - обратился он к дракону - Крокодилу.
- Сегодня утром я послал дяде приглашение, - с поклоном отвечал дракон - Крокодил, - но не получил ответа и решил, что он не может принять моего приглашения и вместо себя решил отправить на пир тебя. Но раз ты приехал на пир, для чего тебе понадобилось войско? И потом, почему ты не явился прямо во дворец, а расположился здесь лагерем? Почему твой отряд в полном боевом снаряжении и вооружен до зубов? Что все это значит?
- А ты скажи, для чего пригласил к себе дядю? - спросил в свою очередь принц.
- С тех пор как я по его милости поселился здесь, я не видел его и не имел возможности выразить ему своего сыновнего почтения, - отвечал дух - Крокодил. - Вчера мне удалось захватить монаха, который пришел из Китая. Я слышал, что он в течение десяти поколений совершенствовал себя, и тот, кто отведает его мяса, обретет бессмертие. Вот я и хотел сварить этого монаха и пригласил дядю на пир.
- Ты совсем не понимаешь, что делаешь, - сказал принц. - Знаешь, кого ты поймал?
- Монаха, который пришел из Танской империи и сейчас направляется на Запад за священными книгами, - отвечал дракон - Крокодил.
- И это все? - сказал принц. - А то, что у него есть один свирепый ученик, тебе известно?
- Я знаю одного его ученика - монаха с длинной мордой, - отвечал на это дух. - Зовут его Чжу Ба-цзе. Но я и его захватил и хочу сварить вместе с Танским монахом. Кроме того, у него есть еще один ученик по имени Ша-сэн. Он весь черный, и лицо у него, как у злодея. Он отлично владеет посохом. Вчера он подходил к воротам моего дворца и требовал, чтобы я освободил учителя. Однако, когда я выступил против него со своим войском во главе, он вынужден был признать себя побежденным и бежал с поля боя. Так что и он никакой опасности для нас не представляет.
- Оказывается, всего ты и не знаешь, - сказал принц. - У него есть еще один ученик - Великий Мудрец, равный небу, который пятьсот лет тому назад учинил дебош в небесных чертогах. Он сопровождает Танского монаха, который идет на Запад поклониться Будде и получить у него священные книги. Сама бодисатва Гуаньинь с горы Путошань наставила его на путь Истины и пожаловала ему другое имя - послушник Сунь У-кун. Неужели ты не понимаешь, какая беда тебя ждет? Он в нашем море повстречал твоего посланца и отнял у него посланное тобой приглашение. После этого он явился прямо в Хрустальный дворец и обвинил меня с отцом в том, что мы водимся со злыми духами и помогаем им похищать людей. А теперь послушай меня. Сейчас же доставь Танского монаха и Чжу Ба-цзе на берег и передай их Великому Мудрецу Сунь У-куну. Ты остался жив только потому, что мы принесли свои извинения. Если сделаешь все, как я тебе приказываю, можешь надеяться, что жизнь тебе будет сохранена. Не вздумай только нарушить моего приказа, - плохо тогда тебе придется.
Эти слова привели духа - Крокодила в бешенство.
- Ведь мы с тобой двоюродные братья! - крикнул он. - А ты защищаешь чужих. Ты хочешь, чтобы я освободил Танского монаха. Да виданное ли это дело?! Уж не думаешь ли ты, что и я боюсь Сунь У-куна? Пусть явится к моему дворцу. Я посмотрю, на что он способен. Одолеет меня в бою, - освобожу его учителя. Не одолеет, сварю их всех вместе. Тогда уж не нужны мне никакие родственники. Запру ворота, заставлю своих подчиненных петь и плясать и буду веселиться в свое удовольствие. А потом съем монаха и его учеников!
- Ну и негодяй же ты! - воскликнул в сердцах наследник престола. - Ты действительно обнаглел! Но я думаю, что мы пока отложим твою встречу с Великим Мудрецом. Давай лучше сразимся с тобой!
- Настоящий герой ничего не боится! - заносчиво ответил дракон. - Эй, принесите мои доспехи, живо!
Духи стремглав бросились выполнять приказ и тут же принесли доспехи и стальной хлыст. Противник и тотчас же приняли грозный, воинственный вид. Послышались боевые приказы, загремели барабаны. Этот бой нельзя было даже сравнить с предыдущим, когда дракон сражался с Ша-сэном.
Боевые знамена и флаги
Ослепляли сверканьем своим,
Алебарды и копья блистали,
Отливая огнем золотым.
На одной стороне - защищаясь,
Зашумел и задвигался стан,
На другой - распахнулись ворота,
В битву ринулся князь Мо-ан.
И дощечкой из трав сань-лэна
Прикрывался он, как щитом,
А дракон-аллигатор удары
Отражал волшебным хлыстом,
У речных воителей ярость
Треск ракет порождал в сердцах;
Три удара в гонг вызывали
Исступленье в морских бойцах.
И креветки с креветками бились:
Был у крабов свирепый вид.
В грозной битве красного карпа
Проглотил исполинский кит.
Золотистых летучих рыбок
Старый лещ призвал на войну,
Стали устрицы жрать моллюсков:
Те катались в страхе по дну.
У акулы Ша-ян колючки,
Как железо, были тверды,
И торчали, как острые пики,
Иглы злого Ан-сы из воды.
И осетр гнал белого угря,
И от рыбы бежал помфрет,
Бились на смерть полки речные,
Но, казалось, - победы нет.
Только волны бурно вздымались,
Только князь-наследник Мо-ан
Превышал боевой отвагой
Даже смелых духов Цзинь-ган.
Крикнул он, и тогда дощечка
Из травы чудесной сань-лэн
Даровала ему победу -
Аллигатора взял он в плен.
Неожиданно принц сделал вид, что промахнулся. Ничего не подозревая, дракон - Крокодил ринулся вперед. В тот же миг принц размахнулся и ударил дракона в правое плечо. От этого удара дракон упал на колени. Тогда принц ударил его еще по ногам, и дракон свалился на землю. Тотчас же его окружили воины принца и, крепко прижав к земле, скрутили ему руки за спину. Затем в позвоночник ему воткнули проволоку, чтобы он не мог двигаться, вывели на берег и подвели к Сунь У-куну.
- Великий Мудрец, - сказал принц, - я поймал дракона - Крокодила и передаю его вам. Делайте с ним, что хотите.
- Что ж ты, негодяй, нарушаешь приказы царя? - в один голос закричали Сунь У-кун и Ша-сэн. - Ведь твой дядя отправил тебя сюда для того, чтобы ты совершенствовался. Он думал, что когда-нибудь ты прославишь свое имя и тебя переведут куда-нибудь на должность. Как же ты посмел захватить жилище речного духа, а теперь, пользуясь своей силой и прибегая к различным хитростям, захватил учителя и нашего брата? Очень уж мне хотелось побить тебя этим посохом, но боюсь - он чересчур тяжел. И если только я прикоснусь им к тебе, ты распрощаешься с жизнью. Ну, говори, куда девал учителя?
- Великий Мудрец, - взмолился дракон, не переставая отбивать земные поклоны. - Я по своему невежеству не слышал о вашем славном имени. И вот сейчас, нарушив все законы, пошел против своего двоюродного брата, который одолел меня в бою. Теперь я надеюсь лишь на вашу милость. Если вы сохраните мне жизнь, я буду бесконечно признателен вам. Ваш учитель сейчас связан и находится в подводном дворце. Если вы, Великий Мудрец, прикажете вытащить из меня проволоку и развязать мне руки, я тотчас же приведу его сюда.
- Великий Мудрец, - сказал тут Мо-ан. - Этому дракону нельзя верить. Если вы освободите его, он может натворить немало зла.
- Я знаю, где находится подводный дворец, - сказал Ша-сэн, - и сам могу сходить за учителем.
После этого он вместе с духом реки ринулся в воду и направился в подводный дворец. Ворота были широко раскрыты, нигде не было видно стражи. Они прошли в главный зал и там видели Танского монаха и Чжу Ба-цзе. Оба они, совершенно Голые, были крепко связаны. Ша-сэн тотчас же поспешил освободить от веревок учителя, а дух реки - Чжу Ба-цзе. Затем они взвалили их на спину и отправились на берег. Увидев связанного дракона, Чжу Ба-цзе схватил свои грабли и бросился на него.
- Ах ты скотина! - заорал он. - Теперь уж ты не думаешь, что тебе удастся сожрать меня!
- Погоди, брат, - сказал Сунь У-кун, удерживая Чжу Ба-цзе. - Из уважения к мудрому царю Ао-шуню и его сыну мы пока помилуем этого дракона.
- Великий Мудрец, - кланяясь, выступил вперед Мо-ан. - Я не могу здесь задерживаться. Сейчас вашему учителю больше не угрожает опасность, и я должен привести этого негодяя к моему отцу. Вы сохранили ему жизнь, но я думаю, что отец должным образом накажет его, чтобы искупить свою вину перед вами, о чем вам будет доложено.
- Ну, в таком случае забирайте его, - сказал Сунь У-кун. - Передайте вашему отцу мой глубокий поклон, когда-нибудь я еще приду к нему, чтобы выразить свою благодарность.
Мы не будем останавливаться на том, как наследник престола, захватив с собой связанного духа, скрылся в водах реки и во главе своего войска отправился прямо к Западному морю. Здесь следует еще сказать, что настоящий дух Черной реки не забыл поблагодарить Сунь У-куна.
- Благодаря вашей великой милости, - сказал он Сунь У-куну, - я снова могу поселиться в своем дворце.
- Ученики мои, - раздался в этот момент голос Танского монаха, - а мы так и остаемся на восточном берегу. Как же нам переправиться через реку?
- Не беспокойтесь, учитель, - сказал дух реки. - Садитесь на коня, и я переправлю вас через реку.
Трипитака так и сделал. Чжу Ба-цзе взял поводья, Ша-сэн поднял вещи, а Сунь У-кун пошел вперед, прокладывая дорогу.
В этот момент дух реки посредством волшебства остановил реку в верхнем течении. Вода утекла вниз, и путь оказался свободным. Очутившись на противоположном берегу, Трипитака и его ученики поблагодарили духа реки. Поистине:
Так был спасен монах
И реку пересек,
На Запад он пошел,
Не омочивши ног.
Однако, если вы хотите узнать о том, как Трипитака шел дальше на поклонение Будде и что ему пришлось перенести, чтобы получить священные книги, прочитайте следующую главу.

ГЛАВА СОРОК ЧЕТВЕРТАЯ,
в которой повествуется о том, как буддийские монахи по воле судьбы вынуждены были таскать тачки, и как Сунь У-кун избавил их от тяжелой доли

Стихи гласят:
За писанием священным
По горам неисчислимым.
Никогда не отдыхая,
Все на Запад он идет.
Пробежит ли быстрый заяц,
Пролетит ли черный ворон -
Все ему напоминает
О большом пути вперед.
Птичьи жалобные крики,
Опадающие листья -
Знак ему, что после лета
Наступили холода.
И три тысячи границ он
Пересек с учениками;
И бесчисленные видел
Бедный посох города.
Всевозможные лишенья
На пути встречал он трудном.
По бесчисленным дорогам.
Подымаясь, шел вперед,
И не знал он и не ведал
Дня, когда, свой долг исполнив,
Повернет он в путь обратный
И на родину пойдет.
Итак, сын дракона покорил злого духа, а дух Черной реки помог Трипитаке и его ученикам переправиться через реку, чтобы они могли продолжать свой путь на Запад. Они шли очень долго, преодолевая все трудности и невзгоды, выпа- дающие на долю путников. И вот снова наступила весна.
Время снова изменилось,
И в природе - ликованье;
Время снова изменилось:
Брызжет радуги сиянье,
Ясны краски небосвода.
Торжествует вся природа.
Грудь земли в цветах красивых.
Снег дрожит еще на сливах,
Ширь хлебов - рекой широкой,
Мчатся горные потоки,
Ледники не сразу тают:
Родники они питают.
Следа нет былого пала -
Снова зелень чащей стала.
Нам поистине известно,
Что на облаке небесном
Сам Фу-си парит над нами:
Наблюдает за полями
Бог могучий урожая,
На созвездьях проезжая.
Вновь цветов благоуханье,
Ветра теплого дыханье,
Снова солнце огнезрачно,
В небе облако прозрачно,
По краям дороги ивы
Зеленеют прихотливо,
Льются струи дождевые
И поят ростки живые:
Дождик, дождик благодатный
Над весною необъятной.
Трипитака и его ученики наслаждались прекрасными пейзажами, которые открывались их взору. И вот однажды они вдруг услыхали странный шум и крики. Казалось, голоса тысяч людей сливаются в этих кряках. Трипитака почувствовал, как страх западает к нему в душу. Он остановил коня, не решаясь ехать дальше.

Предыдущая страница 19 Следующая страница


Путешествие на Запад 20

- Сунь У-кун, - сказал он обернувшись, - откуда этот шум?
- Не иначе, как земля трескается и валятся горы, - сказал Чжу Ба-цзе.
- Я думаю, что где-то разразилась страшная гроза, - высказал свое предположение Ша-сэн.
- Нет, это крики людей и лошадиное ржанье, - произнес Трипитака.
- Да разве можете вы знать, что это такое, - улыбаясь, сказал Сунь У-кун. - Обождите, сейчас я все выясню.
И наш прекрасный Сунь У-кун, потянувшись всем телом, сделал прыжок и очутился на облаке: С высоты он внимательно осмотрел все вокруг и увидел вдали город. Он пролетел еще немного и приблизился к городу, чтобы рассмотреть все более подробно, но и здесь увидел лишь исходящее от города сияние, свидетельствующее о счастье и благополучии. Ничего зловещего он не заметил.
«Чудесное место, - подумал Сунь У-кун. - Но откуда все же исходит такой страшный шум?.. Здесь не видно ни знамен, ни оружия, а гул стоит такой, как будто идет целая армия...»
И вот, размышляя об этом, он вдруг увидел огромную толпу монахов, которая медленно шла по пустырю, находящемуся на отмели за городскими воротами. Каждый из них тянул за собой нагруженную тачку, выкрикивая при этом: «О великий бодисатва Дали, помоги нам!» Этот шум и встревожил Трипитаку.
Сунь У-кун потихоньку опустился на своем облаке вниз и тут увидел удивительную картину: тачки, которые везли монахи, были нагружены кирпичом, бревнами, саманом и прочими строительными материалами. Эти отмели представляли собой очень крутой откос, по которому вилась узенькая тропка. Причем тропка эта круто подымалась по отвесной скале и казалось совершенно непонятным, как по ней можно втаскивать тачки. Несмотря на теплую погоду, монахи были одеты в темно-синюю холщовую одежду.
«Видимо, строят монастырь, - подумал Сунь У-кун. - Пора сейчас горячая, сбор урожая в самом разгаре, вот они и не могут найти рабочих и строят сами».
Не успел он об этом подумать, как вдруг заметил, что из городских ворот вышли два молодых даоса, которые с важным видом направились к монахам. И вы взгляните только, как они были одеты:
От звездных шапок падает сиянье,
Как радуга, блистают одеянья,
И вышиты узоры по краям.
А туфли - для ходьбы по облакам.
С луною полной лиц округлых сходство,
На лицах - выраженье благородства,
О сущности небесной говорит
Их благосклонный и изящный вид.
Завидев приближающихся даосов, монахи затрепетали и с еще большим усердием стали толкать свои тачки.
«Так вот оно что! - начал догадываться Сунь У-кун. - Эти монахи, видно, боятся даосов. Иначе они бы так не старались. Однажды я слышал, что на Западе есть место, где дао в почете, а буддизм преследуется. Уж не оно ли это? Надо бы сообщить учителю, однако я еще не все понимаю и могу рассердить его. Он скажет, что я, такой умный, не смог разобраться в том, что тут делается. Надо спуститься вниз и расспросить поподробнее, а потом уже идти к учителю».
Так он и сделал. Опустившись на облаке у городской стены, он встряхнулся и принял образ странствующего даосского монаха. На плече он нес корзину для огня и воды, - в руке держал барабан и под его аккомпанемент напевал даосские песнопения. Подойдя к воротам, он встретился с даосами и, почтительно склонившись перед ними, произнес:
- Уважаемые даосы, смиренный монах приветствует вас!
- Откуда вы прибыли, учитель? - ответив на приветствие, спросили даосы.
- Я странствую и, можно сказать, побывал на краю света, - отвечал Сунь У-кун. - Придя в ваши края, я хотел собрать подаяние. Не будете ли вы столь любезны сказать мне, где живут здесь любящие учение дао и ценящие достойных людей?
- Да что вы, учитель, - со смехом отвечали даосы. - Как можете вы говорить подобные вещи?
- Что же особенного я сказал? - удивился Сунь У-кун.
- Да хотя бы то, что вы собираетесь просить подаяние, - отвечали даосы.
- Человек, отрекшийся от мира, не может прокормиться иным путем, - сказал Сунь У-кун. - Как бы стали монахи жить, если бы не просили подаяния?
- Вы - человек, прибывший издалека, и ничего не знаете, - сказали с улыбкой даосы. - В нашем городе не только гражданские и военные чиновники, но и все богатые люди являются горячими почитателями учения дао. Поэтому здесь все от мала до велика относятся к нам с большим уважением и всегда готовы помочь. Но самое главное то, что правитель этого города сам является приверженцем учения дао.
- Я молод, - сказал Сунь У-кун, - пришел издалека и действительно ничего не знаю. Я бы очень просил вас, почтенные даосы, из чувства любви к своему единоверцу сказать мне, как называется эта страна и почему правитель ее сделался таким ревностным сторонником учения дао.
- Наша страна называется Чэчиго, - отвечали даосы, - правитель ее - наш родственник.
- Как же так? Неужели даос стал императором? - не удержавшись от хохота, спросил Сунь У-кун.
- Нет, - отвечали даосы. - Двадцать лет назад здесь была засуха, посевы погибли и пришел голод. Все население - и сановники, и простолюдины совершали обряды очищения, возжигали фимиам и горячо молились о дожде. И вот, когда, казалось, надежды больше не было, с неба неожиданно спустились три бессмертных, которые спасли нашу страну от бедствия.
- Кто же они такие? - поинтересовался Сунь У-кун.
- Всеми уважаемые учителя нашей страны, - отвечали даосы.
- А как их зовут?-снова спросил Сунь У-кун.
- Старшего зовут Сила тигра, - отвечали даосы. - Второго - Сила оленя, и третьего - Сила барана.
- Какими же волшебными силами обладают ваши ува- жаемые наставники? - спросил Сунь У-кун.
- Одним взмахом руки они могут вызывать ветер и дождь, превращать воду в масло. Прикоснувшись к камню, они без всякого труда превращают его в золото. Обладание волшебной силой, которая способна поспорить с небом и землей, а также власть над духами звезд, вызвали к этим бессмертным глубочайшее уважение нашего государя и его министров и желание породниться с этими даосами.
- Ваш государь - счастливый человек, - выслушав их, сказал Сунь У-кун - Недаром говорится: «Искусство покоряет даже государей и министров». Раз ваши учителя обладают такими необыкновенными способностями, породниться с ними, несомненно, большая честь для каждого. О, я почел бы для себя за счастье повидать их.
- А это не так уж трудно, - с улыбкой отвечали даосы. - Мы самые близкие их ученики. А кроме того, их преданность учению дао так велика, что они тотчас же выйдут встретить вас, как только узнают, что вы даос. И если вы согласитесь, чтобы мы представили вас, это будет совсем просто.
- Премного благодарен за вашу любезность, - громко отвечал Сунь У-кун. - Давайте тотчас же и отправимся.
- Нет, обождите немного, - сказали даосы. - Посидите здесь. Нам надо еще кое-что сделать. После этого мы вернемся сюда и проводим вас.
- Человек, отрекшийся от мира, совершенно свободен, - сказал Сунь У-кун. - Что же вы должны делать?
- Видите этих людей, - указывая на гору, сказали даосы, - они работают для нас. И вот сейчас мы идем проверить, не отлынивают ли они от работы.
- Тут что-то не так, - засмеялся Сунь У-кун. - Ведь последователи буддизма такие же монахи, как и мы. Почему же они должны работать на нас?
- Вы просто не знаете, что здесь происходило, - сказали на это даосы. - В тот год, когда наступила засуха, буддисты обращались к Будде, а даосы - к духу Полярной звезды. И те и другие были на содержании императорского двора. Моления буддийских монахов не помогли. Но стоило появиться здесь нашим учителям, как сразу же полил дождь, и тысячи людей избавились от постигшего их бедствия. Император был очень разгневан, приказал разрушить буддийские монастыри, разбить изображения будд, а чтобы буддийские монахи не могли вернуться на родину, лишил их монашеских свидетельств. После этого он отдал их нам, и они стали для нас чем-то вроде слуг. Они работают истопниками, подметальщиками, привратниками, словом, делают то, что нам надо. Сразу за храмом есть жилые помещения, которые еще недостроены, так вот мы заставляем их переносить туда кирпич, черепицу и строительный материал.
- Не везет мне, - выслушав их, со слезами на глазах проговорил Сунь У-кун. - Так, видно, и не придется мне повидать ваших учителей.
- Это почему же? - удивились даосы.
- А вот почему, - отвечал им Сунь У-кун. - Должен вам сказать, что я странствую не только потому, что принял монашеский обет и собираю подаяние. Я разыскиваю одного моего родственника.
- Кого именно? - спросили даосы.
- Дядю, - отвечал Сунь У-кун, - который еще в молодости отрекся от мира, принял монашеский обет и стал последователем буддизма. Однажды во время голода он отправился в дальние края собирать подаяния, и с тех пор я ничего не слышал о нем. Дядя сделал мне много добра, и я во что бы то ни стало решил разыскать его. Кто знает, быть может судьба забросила его сюда, а его здесь задержали - и он не может вернуться домой. Если бы я нашел его, мы поговорили бы, и после этого я отправился бы с вами в город.
- А вы так и сделайте, это совсем не трудно, - посоветовали даосы. - Мы посидим здесь, а вы отправляйтесь на отмель и вместо нас проверьте, как идет работа. В списке их числится пятьсот человек. Поищите, может быть, среди них действительно имеется ваш дядя. Тогда из уважения к вам, как к единоверцу, мы охотно освободим его, и после этого все вместе отправимся в город.
Сунь У-кун от всей души поблагодарил монахов за совет и пошел к отмели. Направляясь туда, он все время бил в барабан, и так подошел к вершине. Увидев Сунь У-куна, монахи бросились на колени и стали отбивать земные покло- ны, приговаривая:
- Отец наш! Никто здесь не ленится. Все пятьсот человек усердно работают.
«Видно, даосы не очень-то хорошо обращаются с этими монахами, - усмехнувшись про себя, подумал Сунь У-кун. - Раз они дрожат от страха даже передо мной, то, увидев настоящих хозяев, наверное, готовы умереть от страха».
- Встаньте и не бойтесь, - махнул рукой Сунь У-кун. - Я пришел сюда вовсе не для того, чтобы проверять вас. Мне надо отыскать здесь родственника.
Тогда монахи окружили его тесным кольцом, и каждый стремился показать свое лицо, кашлянуть, в общем как-нибудь обратить на себя внимание, горя желанием оказаться его родственником, в надежде освободиться из этих мест.
- Кто же это может быть? - спрашивали они друг друга.
Внимательно осмотрев их, Сунь У-кун вдруг расхохотался.
- Очевидно, вы, почтенный отец, не нашли своего дядю, - сказали монахи. - Что же вас насмешило?
- Вы хотите знать это? Я скажу, - отвечал Сунь У-кун. - Я смеюсь над вами потому, что вы совершенно не оправдываете своего звания. Я не знаю, почему вас отдали с монахи ваши родители: может быть, вы нарушили законы, либо непочтительно вели себя с родителями или сестрами. Но раз уж вы приняли монашеский обет, ваш долг исполнять три священных заповеди буддистов: поклоняться Будде, совершать моления, читать священные книги. Почему же вместо этого вы работаете на даосов, словно их рабы?
- Ты, что же, решил поиздеваться над нами? - отвечали на это монахи. - Видно, человек ты здесь новый и не знаешь, какая беда постигла нас.
- Верно, - подтвердил Сунь У-кун. - Я только что прибыл сюда и ничего не знаю.
- Правитель этой страны, - начали монахи, не в силах сдержать слез, - человек несправедливый. У него в почете только даосы. А на почитателей Будды он разгневался.
- За что же? - поинтересовался Сунь У-кун.
- Да все произошло из-за моления о дожде, - продолжали даосы. - Появление трех бессмертных оказалось для нас роковым. Они втерлись в доверие к государю и убедили его разрушить наши монастыри и отобрать у нас монашеские свидетельства, чтобы мы не могли вернуться домой. Но, мало того, нам не разрешили трудиться для самих себя, а заставили работать на этих даосов, словно мы их слуги. Стоит появиться здесь какому-нибудь странствующему даосу, как его с почетом провожают к самому правителю и щедро одаривают. Если же сюда забредет буддийский монах, то откуда бы он ни пришел - из ближайших мест или издалека, - его тотчас же лишают свободы и превращают в раба.
- Видимо, эти даосы обладают какой-то чудодейственной силой, раз смогли так прибрать к рукам государя, - сказал Сунь У-кун. - Говоря по совести, вызвать ветер или послать дождь, дело - обычное для последователей ложного учения. И этим доверие правителя не завоюешь.
- Эти бессмертные умеют также из песка плавить ртуть, - продолжали монахи. - Могут погружаться в самосозерцание, знают, как воду превращать в масло, а камень - в золото. Сейчас они построили храм в честь даосской троицы, где проводят дни и ночи за чтением священных книг и совершением обрядов. Они молятся о том, чтобы правитель остался вечно юным. Всем этим они и покорили его.
- Так вот оно что! - выслушав их, сказал Сунь У-кун. - А почему бы вам не бежать отсюда?
- Отец наш, это невозможно, - отвечали даосы. - Эти бессмертные уговорили государя написать с нас портреты и развесить их по всей стране. Нет такой деревушки, где бы не был вывешен портрет каждого из нас, с собственноручной надписью государя. За поимку каждого монаха чиновнику обещано повышение на три ранга. А простым гражданам выдается вознаграждение в пятьдесят лян*. Не то что монах, всякий, у кого острижены волосы или есть плешь, не сможет уйти отсюда. Эта страна кишит соглядатаями и шпионами. Никакие хитрости и уловки не помогут выбраться отсюда. Выхода нет: приходится мириться со своей участью и страдать.
- Тогда вам лучше умереть, - сказал им Сунь У-кун.
- Многих уже нет в живых, отец родной, - отвечали монахи. - Нас здесь, вместе с теми, кого изловили и привели еще со всех концов страны, было более двух тысяч человек. Семьсот умерло: кто от страданий, кто от жары, некоторые от холода и голода. Человек восемьсот покончили с собой. Сейчас осталось пятьсот человек, которым не удалось умереть.
- Как это понимать? - спросил Сунь У-кун.
- У кого веревка оборвалась или нож оказался тупым, на некоторых яд не подействовал, - отвечали монахи. - Были такие, которые бросались в реку, а их течением выносило на поверхность.
- Но вы должны быть счастливы, что небо ниспослало вам долголетие, - сказал Сунь У-кун.
- Отец ты наш, - с горечью молвили монахи. - Ты не так выразился. Вернее было бы сказать, что небо обрекло нас на вечные муки. Три раза в день нас кормят жиденькой кашицей из самого низкосортного пшена. Ночуем мы прямо здесь, на отмели, под открытым небом. Духи стерегут нас.
- Какие там духи? Просто вы так устаете за день, что ночью вам снятся черти, - сказал Сунь У-кун.
- Нет, это не черти, - возразили монахи. - Это духи тьмы и света Лю-дин и Лю-цзя и духи храма- хранители учения Будды. С наступлением ночи они появляются для того, чтобы не дать никому из нас умереть.
- Ничего разумного я в этом не нахожу, - заметил Сунь У-кун. - Им следовало бы помочь вам поскорее умереть и попасть на небо.
- Они говорят нам, - ответили монахи, - чтобы мы не стремились к смерти, а стойко переносили выпавшие на нашу долю страдания, так как вскоре из Восточной земли сюда придет Танский монах - Лохань, идущий на За пад за священными книгами. У этого монаха есть ученик Великий Мудрец, равный небу, который обладает великой волшебной силой. У него верное сердце, он борется с несправедливостью, помогает каждому, кого постигло несчастье, призревает вдов и сирот. Вот духи и велели нам ждать этого Мудреца. Они сказали, что он уничтожит даосов и вернет нам нашу былую славу, а также наши монастыри.
«Видно, я все же обладаю кое-какими способностями, - выслушав монахов, улыбнулся Сунь У-кун, - раз о моем прибытии духи заранее оповещают».
Тут он быстро повернулся и, простившись с монахами, пошел к городским воротам, ударяя в барабан.
- Ну, нашли своего родственника? - спросили даосы, когда он подошел к ним.
- Они все мои родственники, - отвечал Сунь У-кун.
- Откуда же у вас так много родственников? - рассмеялись даосы.
- Сто из них - соседи с левой стороны, другие сто - с правой, - сказал Сунь У-кун. - Еще сто - друзья по отцу и сто - по матери. А остальные сто - побратимы. Освободите их, и тогда я пойду с вами в город. Иначе ни за что не пойду.
- Ты, видно, рехнулся, - сказали даосы, - и несешь какую-то чепуху. Этих монахов правитель отдал нам, чтобы они нас нас работали. Если бы даже мы и решились освободить одного или двух, так прежде мы должны были подать нашим учителям официальную бумагу о том, что эти люди больны, а потом уже сообщить об их смерти. Как же можно говорить о том, чтобы освободить их всех! Это совершенно невозможно, совершенно! Мы не посмеем сделать этого не только потому, что останемся без слуг, но также и потому, что навлечем на себя гнев правителя, который часто сам проверяет нас здесь.
- Значит, не хотите освободить их? - спросил Сунь У-кун.
- Не можем, - отвечали те.
Сунь У-кун еще дважды повторил свою просьбу и, получив отказ, рассвирепел, вытащил из уха свой посох и, помахав им против ветра, произнес заклинание. Посох тотчас же стал толщиной с чашку. Тогда, размахнувшись им, он ударил даосов по головам, и те рухнули на землю. Черепа их раскололись, мозг брызнул в разные стороны.
Монахи, издали наблюдавшие за Сунь У-куном, побросали свои тачки и, подбежав к нему, закричали:
- Ой, горе! Ой, беда! Ведь ты убил самых близких людей правителя!
- Кто же они такие? - спросил Сунь У-кун.
- Да ведь их учителя неотлучно находятся при правителе, - сказали монахи, окружив Сунь У-куна тесным кольцом. - Правитель иначе к ним и не обращается, как: «Государ ственный наставник, брат или учитель». Им разрешено даже не оказывать никаких почестей правителю. Какую же беду ты натворил! Ведь эти даосы были посланы наблюдать за нашей работой и к тебе никакого отношения не имели, зачем же ты убил их? Бессмертные, конечно, и не подумают обвинить в этом убийстве тебя. Они скажут, что это дело наших рук. Что же нам теперь делать? Мы вместе с тобой пойдем в город и заявим о преступлении.
- Перестаньте шуметь, - сказал улыбаясь Сунь У-кун. - Никакой я не бродячий даос и пришел сюда, чтобы спасти вас.
- Своим поступком ты лишь увеличил наши страдания, - продолжали кричать монахи. - Какой же ты спаситель!
- Я - ученик Танского монаха Сунь У-кун, и пришел сюда именно для того, чтобы спасти вас.
- Неправда! - вскричали монахи. - Сунь У-куна мы бы узнали!
- Да вы же его никогда не видели! - удивился Сунь У-кун.
- Во сне к нам часто являлся старец, который называл себя духом Вечерней звезды, - отвечали монахи. - Он так подробно описал нам Сунь У-куна, что ошибиться было бы невозможно.
- Что же он говорил вам? - спросил Сунь У-кун.
- Он говорил, что у этого Мудреца:
Приплюснут лоб; глаза - оттенка стали;
Лицо в шерсти - худые щеки впали;
Торчат клыки; блестящий взор лукавый
Являет озорство и живость нрава.
Казалось, он подобен Богу грома,
И все-таки он странен по-другому,
И старый посох с ободком блестящим
В его руках стал грозным и разящим.
Поднял он против неба возмущенье,
Теперь же он идет стезей спасенья;
Для Танского монаха стал опорой
И людям он в беде помощник скорый.
Сунь У-кун остался очень доволен тем, что дух Вечерней звезды заранее сообщил монахам о его прибытии и вместе с тем рассердился.
«Зачем этот старый разбойник, - думал он, - раскрыл мое настоящее обличие этим простым смертным?»
- Вы действительно правы, - сказал он монахам. - Я не Сунь У-кун, я его ученик и прибыл сюда для того, чтобы научиться искусству навлекать беду. А вон там идет сам Сунь У-кун, - прибавил он, указывая на восток.
И пока монахи смотрели в указанном направлении, Сунь У-кун принял свой обычный вид. Увидев его, монахи низко склонились и молвили:
- Господин наш, прости наше невежество, не узнали мы тебя. Помоги нам отомстить за нашу обиду. Необходимо тотчас же пойти в город, усмирить мошенников и восстановить справедливость.
- Что же, пошли, - сказал Сунь У-кун. И они отправились.
Сначала Сунь У-кун пошел на самую вершину отмели. Здесь при помощи волшебства перетащил все тачки на вершину холма. Затем он поднял их и со всей силой швырнул на землю: тачки разлетелись на мелкие части. После этого он разбросал кирпич, черепицу и прочий строительный материал.
- Ну, а теперь расходитесь! - крикнул он монахам: - И не попадайтесь мне на глаза. Завтра же отправлюсь к вашему царю и уничтожу его любимых даосов.
- Господин наш, - сказали на это монахи, - мы не смеем уйти отсюда. Если мы попадем в руки чиновников, нас передадут властям: ведь за каждого из нас обещана награда.
- В таком случае, - сказал Сунь У-кун, - я научу вас, как защищаться.
И с этими словами наш прекрасный Мудрец выдернул у себя клочок шерсти, разжевал ее на мелкие кусочки и дал каждому монаху несколько волосков.
- Положите это под ноготь безымянного пальца, - сказал он им, - и сожмите руку в кулак. Проделав это, вы можете спокойно идти, никто не осмелится тронуть вас. Если же кто-нибудь попытается это сделать, сожмите кулак и крикните: «Великий Мудрец, равный небу!» Я тотчас же приду вам на помощь.
- Господин наш, - молвили в ответ монахи. - А что делать, если мы уйдем далеко и ты не услышишь нас?
- Не бойтесь, все обойдется, - успокоил их Сунь У-кун. - Если даже вы уйдете за десять тысяч ли отсюда, вы будете в полной безопасности.
Тогда один из монахов, самый смелый, решил проверить действие этого волшебства и, сжав кулак, потихоньку произнес: «Великий Мудрец, равный небу!» В тот же миг перед ним появился Бог грома с железным посохом в руках. Перед его грозным видом отступила бы даже многотысячная армия.
После этого еще человек сто проверили волшебный способ, и появилось сто других мудрецов-хранителей. Изумленные монахи низко кланялись, приговаривая:
- Поистине свершилось чудо, о котором вы, учитель, говорили.
- Теперь слушайте дальше, - продолжал Сунь У-кун. - Как только опасность пройдет, вы скажите: «Спокойно!» - и они вернутся на свои места.
И действительно, стоило произнести «спокойно», как боги-хранители снова превратились в клочки шерсти и вернулись на прежнее место - под ноготь. После этого монахи, радостные и довольные, стали расходиться.
- Особенно далеко не уходите, - наставлял их Сунь У-кун. - Ждите вестей обо мне из города. Как только выйдет приказ всем буддийским монахам вернуться в город, вы приходите и верните мне мою шерсть.
Итак, монахи стали расходиться: кто на восток, кто на запад, некоторые остались на месте. Однако рассказывать об этом мы сейчас не будем и вернемся к Трипитаке.
Он долго ожидал Сунь У-куна, однако, не дождавшись, велел Чжу Ба-цзе вести коня, и они двинулись дальше. По пути им то и дело встречались монахи. Наконец путники подошли к городу, и тут неожиданно увидели Сунь У-куна, который стоял в окружении монахов.
- Сунь У-кун, - обратился к нему Трипитака, - ведь я послал тебя узнать, откуда исходит шум. Почему же ты так долго не возвращался?
Вместо ответа Сунь У-кун подвел к нему монахов и велел им приветствовать учителя. Затем он рассказал Трипитаке все, что здесь произошло.
- Что же это такое?! - воскликнул Трипитака. - Что с нами будет?
- Успокойтесь, учитель, - сказали монахи, - Великий Мудрец - существо необыкновенное. Его волшебная сила оградит вас от всяких тревог и волнений. Мы - монахи монастыря Чжиюаньсы, построенного в этом городе по велению императора. Наш монастырь не разрушен лишь потому, что его выстроили по приказу предка нынешнего правителя и в нем находится изображение этого предка. Остальные монастыри все до одного разрушены. Потому мы просим вас, учитель, остановиться в нашем убогом монастыре А завтра утром Великий Мудрец найдет для вас более подходящее жилье.
- Что ж, вы правы, - сказал Сунь У-кун. - Нам надо заблаговременно въехать в город.
Трипитака сошел с коня и направился к городским воротам.
Солнце клонилось к западу. Они прошли по подвесному мосту под трехъярусными воротами. Увидев монахов из монастыря Чжиюаньсы, которые вели коня и несли вещи, горожане поспешили скрыться. Между тем монахи подошли к монастырю. Над воротами висела вывеска, на которой большими золотыми иероглифами было написано: «Монастырь Чжиюаньсы, выстроен по велению императора». Монахи отперли ворота, прошли через зал Богов - хранителей пяти стран света и, наконец, открыли двери главного храма. Тут Трипитака облачился в рясу, поклонился золотой статуе Будды и лишь после этого вошел в храм.
Монахи позвали сторожа. На зов явился старик монах. Увидев Сунь У-куна, он тотчас же склонился перед ним и воскликнул:
- Господин наш, наконец-то ты явился!
- За кого ты меня принимаешь, что воздаешь мне такие почести?- спросил Сунь У-кун.
- Ведь ты Великий Мудрец, равный небу, отец наш Сунь У-кун, - отвечал монах - Каждую ночь к нам являлся дух Вечерней звезды, велел нам ждать твоего прихода и сказал, что ты нас спасешь. Я сразу узнал тебя. Какое счастье, что ты пришел! Опоздай ты еще на несколько дней, и нас уже не было бы в живых.
- Встаньте! - произнес улыбаясь Сунь У-кун. - Завтра все решится!
Монахи приготовили поесть, затем подмели и после этого все улеглись спать. Наступила уже вторая стража, а Сунь У-кун все не мог уснуть. Он думал о следующем дне. Вдруг до него донеслись звуки музыки. Сунь У-кун потихоньку встал, оделся и совершил прыжок в воздух. С высоты он увидел, что в южной стороне города зажглись фонари и факелы. Спустившись пониже, он присмотрелся более внимательно и увидел, как в храме Саньцингуань даосы совершают моление в чесгь Полярной звезды.
Таинственное это было место
Там высился величественный храм,
Божественное это было место
Там веры истинной был дивный храм.
Обетованная страна бессмертных,
И небожителей достойный край
Роскошный храм в земле обетованной
Напоминал великолепьем, рай
Даосы там играли на свирелях:
Они сидели строго, в два ряда,
Гимн благодарственный они слагали
О том, что миновала их беда
На середине восседал Владыка,
Нефрит священный он в руках держал.
Из книги Даодэцзин он поученье
О праведности истинной читал
Даосы, пыль столбами подымая,
Вели о тайных знаках разговор;
Склонялись ниц, закончив объясненья, -
И о дожде молил согласный хор
Свечей горящих ввысь тянулось пламя,
И аромат вздымался к небесам,
Звезде Полярной в знак благоговенья
Даосы воскурили фимиам
На столиках плодов лежала груда,
И яств отборных подавались блюда.
На главных воротах храма висели два свитка из желтого шелка, на которых было вышито двадцать два иероглифа. Надпись гласила: «Да будут благоприятными дождь и ветер. Да будет неизмеримой для вас милость неба. Да царят мир и благоденствие в вашей стране. Да продлится на тысячи лет счастливое правление». Тут Сунь У-кун увидел трех почтенных даосов в священных одеждах, в которых узнал бессмертных: Силу оленя, Силу тигра и Силу барана. Перед ними стояла толпа молящихся - человек восемьсот. Расположившись в два ряда, они били в барабаны и гонги, возжигали благовония, моля о прощении грехов.
«Вот я сейчас спущусь вниз и смешаюсь с толпой, - с удовольствием подумал Сунь У-кун. - Однако недаром говорится, что «Из одной ворсинки шелка нитки не получится, а одной ладонью невозможно хлопать». Надо позвать Чжу Ба-цзе и Ша-сэна, и мы все вместе сыграем с ними шутку».
На облаке Сунь У-кун спустился прямо в храм и тут увидел Чжу Ба-цзе и Ша-сэна. Они спали на одной постели головами в разные стороны. Он стал будить Ша-сэна.
- Ты что, брат, не спишь? - спросил тот.
- Вставай, - сказал ему Сунь У-кун. - Забавное дело есть. - Какие еще там забавы, когда уже третья стража, - заворчал Ша-сэн. - Во рту пересохло и глаза слипаются.
- Здесь в городе есть храм, выстроенный в честь даосской троицы - Саньцингуань, - сказал Сунь У-кун, - как раз сейчас даосы совершают там моление. Храм полон разного рода снедью, предназначенной для жертвоприношений. Там и пампушки величиной с кадушку, и печенье весом не меньше пятидесяти цзиней каждое - всего не перечесть. Много фруктов. Пойдем полакомимся.
Услышав о еде, Чжу Ба-цзе тотчас же проснулся.
- А меня почему не зовешь? - спросил он.
- Вот что, братья, -Сказал тогда Сунь У-кун. - Если хотите поесть вволю, пойдемте, только без шума, чтобы не разбудить учителя.
Они поспешно оделись, потихоньку вышли из храма и вскочили на облако. Увидев зажженные фонари, Дурень готов был сразу же приступить к делу. Однако Сунь У-кун остановил его.
- Не торопись. Подождем, пока они разойдутся.
- Да у них моление в самом разгаре, - заметил Чжу Ба-цзе. - Они и не думают уходить.
- Погоди, я знаю, как заставить их покинуть храм, - сказал на это Сунь У-кун.
После этого наш чудесный Великий Мудрец произнес заклинание и изо всех сил дунул в юго-восточном направлении. В тот же миг поднялся бешеный ураган. Ветер, ворвавшись в храм, опрокинул вазы с цветами, повалил подсвечники, сорвал со стен свитки с надписями. В храме сразу стало темно. Даосы помертвели от страха.
- Дети мои, - сказал бессмертный Сила тигра. - Разойдитесь пока. Ветер загасил фонари и свечи и развеял благовония. Пусть каждый удалится сейчас на покой, а утром мы прочтем побольше псалмов и таким образом наверстаем упущенное сегодня время.
Даосы разошлись, а Сунь У-кун и его спутники опустились вниз и проникли в зал Саньцингуань - даосской троицы. Дурень с жадностью набросился на еду и поедал все, что попадалось под руку, не разбирая вареная эта пища или сырая. Тогда Сунь У-кун ударил его посохом по рукам.
- Я еще не распробовал как следует все эти лакомства, а ты уже дерешься, - проворчал Чжу Ба-цзе, отдернув руки.
- Веди себя прилично, - сказал Сунь У-кун. - Давайте сядем и будем есть, как полагается.
- Вот еще новости! - возразил Чжу Ба-цзе. - Если мы будем соблюдать приличие, воруя, то что станем делать, когда нас пригласят в гости?
- А что за бодисатвы сидят там, наверху? - спросил Сунь У-кун, не отвечая Чжу Ба-цзе.
- О! - изумился Чжу Ба-цзе. - Если ты не знаешь даосскую троицу, то каких бодисатв ты знаешь?
- Что же это все-таки за божества? - повторил свой вопрос Сунь У-кун.
- В центре сидит изначальный Владыка неба, - сказал Чжу Ба-цзе, - слева от него - Владыка небесных сокровищ, а справа - великий Лао-цзюнь.
- Мы должны принять их облик, -сказал Сунь У-кун, - и тогда можем спокойно приступить к еде.
Запах съестного дразнил Чжу Ба-цзе, и он горел нетерпением скорее приступить к делу. Он взобрался на возвышение, рылом столкнул оттуда статую Лао-цзюня и сказал:
- Ну, почтенный старец! Хватит тебе восседать здесь. Дай теперь и мне посидеть немного.
Таким образом Чжу Ба-цзе превратился в великого Лао-цзюня. Точно так же Сунь У-кун превратился в изначаль- ного Владыку неба, а Ша-сэн - во Владыку небесных сокровищ.
Не успел Чжу Ба-цзе сесть, как тотчас же схватил огромную пампушку и начал ее уписывать.
- Не торопись! - сказал ему Сунь У-кун.
- Чего же еще ждать? - спросил Чжу Ба-цзе. - Ведь мы уже приняли их облик.
- Братья, - сказал тогда Сунь У-кун. - Поесть - дело немудреное. А вот если мы выдадим себя раньше времени, то будет худо. Мы повалили на пол статуи их богов. А ведь рано утром сюда может прийти какой-нибудь даос звонить в колокол или подметать. Представьте себе, что он споткнется об эти статуи. Тогда мы сами выдадим себя. Надо лучше спрятать их подальше.
- Куда же их спрячешь, - возразил Чжу Ба-цзе. - Мы в этом храме первый раз и ничего здесь не знаем. Тут и дверей не найдешь.
- Когда мы вошли сюда, - сказал Сунь У-кун, - я справа заметил маленькую дверь. Судя по запаху, который исходит оттуда, там должен быть склад зерна. Вот и стащи их туда.
Дурень был силен. Спрыгнув вниз, он взвалил себе на спину все три статуи и унес их. Подойдя к двери, о которой говорил Сунь У-кун, он толкнул ее ногой и увидел, что это вовсе не склад зерна, а уборная.
- Ну и шутник же этот бимавэнь, - со смехом сказал Чжу Ба-цзе. - Даже для сортира он решил подобрать соответствующее даосское название.
Прежде чем свалить свою ношу на землю, Чжу Ба-цзе об- ратился к даосским божествам с молитвой и забормотал: «Выслушайте меня, всемогущие боги, мы пришли сюда издалека. Мы без труда расправлялись со всякими духами. Здесь мы желали устроить трапезу, но не могли найти себе пристанища. Поэтому мы и решили занять ненадолго ваши места. Вы давно уже сидите там, так что некоторое время можете побыть и в уборной. Вам подносили обильные приношения; что давало вам возможность соблюдать благочестие и чистоту. Ну, а теперь некоторое время вам придется довольствоваться грязными подношениями и побыть божествами, воспринимающими зловонные подаяния».
После этого Чжу Ба-цзе сбросил статуи в яму. Раздался всплеск, и зловонная жидкость забрызгала платье Чжу Ба-цзе.
- Ну как, хорошо спрятал их там? - спросил Сунь У-кун.
- Хорошо, - отвечал Чжу Ба-цзе. - Вот только запачкался немного. Так что, если почувствуете неприятный запах, не обессудьте, пожалуйста!
- Ладно, - сказал смеясь Сунь У-кун. - Иди ешь. Однако перед тем как выйти отсюда, тебе следует немного почиститься.
Наконец Чжу Ба-цзе уселся, и они втроем приступили к пиршеству. Сначала они съели все большие пампушки, потом принялись за блюда с бамбуком, пироги, печенье, жареные пирожки и так далее, уже не разбираясь, какое перед ними блюдо - холодное или горячее, и поедая подряд все, что им попадалось под руку.
Здесь надо сказать, что Сунь У-кун не был большим любителем всякого рода печений и вареной пищи, поэтому он ограничился тем, что поел немного фруктов, чтобы составить компанию своим приятелям. Все запасы еды были вмиг уничтожены, словно их смело ураганом. Однако они и не думали уходить из храма, а продолжали беседовать и шутить, наслаждаясь только что съеденными лакомствами.
И надо же было случиться беде! Какой-то даос, спавший на восточной веранде, вдруг проснулся и сказал:
- А ведь я оставил в храме свой колокольчик. Если я не найду его, то завтра получу нагоняй от моего учителя. Вы спите, - обратился он к своим товарищам, - а я пойду поищу колокольчик.
С этими словами он накинул на себя халат и поспешил в храм. Там в темноте, пробираясь ощупью вперед, он все же нашел свой колокольчик. Но в тот момент, когда он уже хотел идти обратно, он вдруг услышал какие-то звуки. Перепуганный даос ринулся вон из храма, но на бегу наступил на косточку от фрукта личжи и, поскользнувшись, растянулся на земле. Колокольчик разлетелся вдребезги, произведя страшный шум. Чжу Ба-цзе не мог удержаться и расхохотался. Тут даос обезумел от страха: падая и спотыкаясь, он пулей вылетел из хра- ма и, подбежав к келье настоятеля, начал колотить в дверь.
- Учитель! - кричал он. - Беда!
Бессмертные еще не спали и, высунувшись из дверей, поинтересовались, что случилось.
- Я забыл свой колокольчик в храме, - начал даос, дрожа от страха, - и когда вернулся, чтобы отыскать его, услышал, что там кто-то хохочет. Я чуть не умер от страха.
- Ну-ка, принесите фонарь! Надо посмотреть, какая нечистая сила туда забралась!
Встревоженные даосы повскакали со своих мест и, захватив факелы и фонари, отправились в храм.
О том, что произошло дальше, вы узнаете из следующей главы.

ГЛАВА СОРОК ПЯТАЯ,
повествующая о том, как в храме даосских божеств Сунь У-кун оставил о себе память, и как Царь обезьян проявил волшебную силу в государстве Чэчиго

В тот момент, на котором мы прервали наш рассказ, Великий Мудрец левой рукой ущипнул Ша-сэна, а правой - Чжу Ба-цзе, и те сразу поняли, что он хотел сказать им. Они замерли на месте и, опустив голову, сидели неподвижно, словно сделанные из глины позолоченные статуи. А даосы тем временем, светя перед собой фонарями, осматривали все кругом.
- Здесь, конечно, были злоумышленники, - сказал бессмертный Сила тигра, - иначе кто бы мог съесть все, что было предназначено для жертвоприношения.
- Это сделали, конечно, люди, - поддержал его Сила оленя. - Смотри, они снимали кожицу с фруктов и выплевывали косточки. Но, странно, куда же они делись?
- Я думаю, что вы ошибаетесь, - сказал тут Сила барана. - Это наши мольбы и чтение священных книг тронули богов, и они снизошли до того, что спустились к нам и сами приняли жертвы. Мне кажется, что боги еще не вернулись к себе и летают на журавлях где-то здесь, поблизости. Надо воспользоваться этим счастливым случаем и попросить у них эликсир жизни: мы преподнесем его нашему императору, и он обретет долголетие. А нам это зачтется как заслуга.
- Совершенно верно, - сказал Сила тигра, и тотчас же приказал своим ученикам играть и петь псалмы. - Принесите священные одеяния, - распорядился он, - я исполню священный танец и вознесу моления Полярной звезде.
Между тем остальные монахи расположились двумя стройными рядами и под звуки гонга хором запели псалом из свя щенной книги Хуантанцзин. А бессмертный Сила тигра облачился в монашеское одеяние и, держа в руках нефритовую дощечку, выступил вперед и, вздымая пыль, закружился в танце. Затем, склонившись до земли, он начал перед алтарем молиться:
Со страхом и трепетом
Головы мы преклоняем
И на милосердие ваше,
Молясь, уповаем.
Покончив с печальным и грубым
Буддийским ученьем,
Свою проповедуем веру
С большим дерзновеньем.
К великому дао
Молитвы возносим смиренно,
И сам император
Построил вам храм несравненный.
И жертв мы для вас не жалеем,
Поднявши знамена,
И свечи пылают все ночи,
Плывет фимиам благовонный.
Душой уповаем, что небо
Услышит моленья.
Что примут бессмертные боги
Рабов поклоненье.
Великая милость
Дарована нам небесами:
В наш храм на своей колеснице
Спустились вы сами.
Пока не умчались вы снова
В пространства эфира,
Мы просим бессмертия капель -
Небес эликсира.
Он может подать долголетье
И благословенье.
Он будет от нас императору
Подношеньем,
Храня государя от смерти
И дома и в брани,
Даруя тому долголетье
Вершины Наньшани.
- Ну вот, дождались, - замирая от страха шепнул Чжу Ба-цзе Сунь У-куну. - Что будем делать теперь?
Тут Сунь У-кун снова ущипнул его и громким голосом обратился к монахам:
- Дети мои! Остановитесь! Мы прибыли сюда прямо с Персикового пира и никакого эликсира у нас с собой нет. Вам придется подождать до следующего раза.
Услышав голос богов, даосы затрепетали от священного страха.
- Отец наш! - воскликнули они. - Сейчас, когда вы осчастливили нас своим посещением, мы не можем не воспользоваться этим и молим вас дать нам эликсир бессмертия.
Тогда Сила тигра снова выступил вперед и, склонившись перед алтарем, произнес:
Смиренно преклоняю
Я голову свою,
И преданность без меры
От вас не утаю.
Мы вашего величья
Рабами состоим,
Божеств даосских троицу
Поистине мы чтим.
Мы в этот мир явились
Буддизм искоренить,
Религию даосов
Навеки утвердить.
Правитель благосклонный
Приемлет ваш закон,
И был приходом нашим
Доволен и польщен.
А мы приносим жертвы
Высоким небесам,
Священное писанье
Читаем по ночам.
Как облако, моленье
Восходит от земли,
И божества к смиренным
Поклонникам сошли.
Почтительнейше просим
Явить нам благодать,
Напиток долголетья
Даосам верным дать.
Ша-сэн дернул Сунь У-куна за руку и прошептал:
- А дело, брат, принимает серьезный оборот; они настойчиво обращаются к нам с молитвой.
- Что ж, придется дать им что-нибудь, - сказал Сунь У-кун.
- Что же мы им дадим? - тихонько сказал Чжу Ба-цзе.
- Сейчас увидите, - отвечал Сунь У-кун. - Если у меня что-нибудь получится, делайте то же самое.
Как только музыка умолкла, Сунь У-кун обратился к даосам:
- Дети мои! - сказал он. - Не надо больше молиться. Если я не пожалую вам эликсира бессмертия, род мой может Ди-цзан-ван, отшельник У-чао и дух - хранитель буддизма Цзя-лань прекратиться. Тем более что сделать это для меня не составляет никакого труда.
Услышав это, монахи склонились перед алтарем и, отбивая земные поклоны, молвили:
- Умоляем тебя, отец всевышний, внять смиренным мольбам учеников твоих и оказать нам свою милость. Мы будем ревностно распространять нашу веру и попросим государя, чтобы он сделал всех искренними почитателями нашего учения - даосизма.
- Ну что же, - сказал Сунь У-кун, - принесите сосуды.
Даосы склонили голову в знак благодарности. Сила тигра, желая, чтобы ему досталось больше, чем другим, принес огромный глиняный чан и поставил его перед алтарем. Сила оленя принес глиняный таз и поставил его на жертвенный стол, а Сила барана вынул из стоявшей тут же вазы цветы и поставил ее посредине.
- А теперь все выйдите из храма и закройте за собой дверь: никто не должен нарушать небесного таинства, - сказал Сунь У-кун.
Даосы, низко кланяясь, выполнили приказ Сунь У-куна. Тогда Великий Мудрец встал, откинул полу халата и наполнил вонючей мочой вазу для цветов. Увидев это, Чжу Ба-цзе пришел в неописуемый восторг.
- Ну, брат, - сказал он, - я знаю тебя уже несколько лет, но такой великолепной штуки не ожидал от тебя. Я только что неплохо поел и, конечно, могу сделать то же самое.
С этими словами он приподнял полу своего халата и с таким шумом начал отливать в глиняный таз, что казалось, будто это шум знаменитого Люйлянского водопада. Их примеру последовал и Ша-сэн. После этого они поправили на себе одежды и снова уселись на свои места.
- Дети мои! - крикнул Сунь У-кун. - Входите!
Даосы вошли в храм, низко кланяясь за оказанную милость.
- Принесите чашку, - скомандовал старший даос, - я хочу отведать этой священной воды.
Однако сделав глоток, даос с удивлением почмокал губами.
- Ну, как на вкус, брат? - спросил его Сила оленя.
- Да я бы не сказал, что очень вкусно, - сердито отвечал старший даос. - Воняет какой-то дрянью.
- Дай я попробую, - сказал Сила барана. И, отпив глоток, воскликнул: - Ведь это похоже на мочу свиньи.
Сунь У-кун понял, что игра их раскрыта.
- Сейчас я сделаю одну штуку и надолго оставлю здесь о себе память, - сказал он.
- Эх вы, монахи, - громко обратился он к даосам. - Неужели вы настолько глупы, что поверили, будто ваши боги сошли на землю? Сейчас я открою вам тайну и скажу, кто мы. Мы - монахи и идем по высочайшему повелению из Китая на Запад. Ночь сегодня выдалась отличная, и вот мы от нечего делать решили навестить ваш храм, полакомиться здесь и повеселиться. А вы встретили нас с такими почестями, что мы не знали, как благодарить вас. То, что вы испробовали сейчас, конечно, не эликсир бессмертия, а наша собственная моча.
Услышав это, даосы пришли в ярость и, заперев двери, похватали вилы, метлы, кирпичи, камни, словом, все, что попалось под руку, и ринулись на своих обидчиков. В тот же миг Сунь У-кун сгреб левой рукой Ша-сэна, а правой - Чжу Ба-цзе, бросился вон из храма и на облаках в один момент перелетел в храм Чжиюаньсы. Не решаясь беспокоить Трипитаку, они потихоньку улеглись и заснули.
На следующее утро, когда пробила пятая стража и три четверти, при дворе начался прием. Во дворец собрались все сановники. Они выстроились двумя рядами: по одну сторону трона - гражданские, по другую - военные.
Фонари из красного шелка
Озаряли приемный зал,
И, курясь на треножниках древних,
Фимиам облаков достигал.
- Ученики мои, - сказал, проснувшись, Танский монах. - Проведите меня во дворец обменять наши проездные бумаги.
Сунь У-кун, Чжу Ба-цзе и Ша-сэн мигом вскочили, оделись и, подойдя к Трипитаке, обратились к нему с такими словами:
- Учитель, правитель этой страны - верный последователь даосского учения. Он всеми средствами способствует его распространению и преследует буддистов. Будьте осторожны в разговоре с ним, не то он, чего доброго, откажет нам в выдаче бумаг. Мы все вместе отправимся во дворец и будем охранять вас.
Трипитаку очень обрадовали слова его учеников, и он тот-час же облачился в парчовую рясу. Сунь У-кун взял бумаги, Чжу Ба-цзе он велел захватить чашку для подаяний, а Ша-сэну - буддийский монашеский посох. Вещи и коня они оставили на хранение сторожу храма. Придя к воротам дворца, наши путники почтительно приветствовали стражу, сообщили свои имена и попросили доложить о них. Начальник дворцовой охраны отправился с докладом к императору.
- Ко дворцу прибыли четыре буддийских монаха. Они сказали, что идут из империи Танов на Запад за священными книгами. Сюда они явились для того, чтобы обменять дорожные свидетельства, и сейчас ждут ваших приказаний.
- Видно, эти монахи ищут смерти и пришли сюда, чтобы лишиться собственной головы, - гневно молвил император. - Интересно, что делает полиция? Почему эти монахи до сих пор на свободе?
В этот момент вперед выступил главный наставник наследника.
- Разрешите доложить, - обратился он с поклоном к императору. - Танский монах прибыл из страны, которая называется Великим цветущим Серединным государством и находится на материке Наньшаньбучжоу. Он проделал огромный путь во много тысяч ли. На пути ему встречались злые духи, он подвергался многочисленным бедствиям и все же остался цел и невредим. Уже это одно доказывает, что Танский монах обладает чудодейственной силой. Иначе он бы не решился отправиться на Запад. Я думаю, что вы, ваше величество, учтете то, что этот монах прибыл из столь отдаленных мест, проявите милость и, проверив его бумаги, позволите ему следовать дальше.
Император сменил гнев на милость и приказал ввести Танского монаха в зал Золотых колокольчиков. Представ перед троном вместе со своими учениками, Трипитака вручил правителю свои дорожные свидетельства. Не успел правитель развернуть бумаги, как ему доложили о приходе трех государственных наставников. Тут государь поспешно отложил бумаги, сошел с трона и приказал приготовить для гостей три расшитых кресла. Когда гости вошли, правитель встретил их с поклонами. Оглянувшись, Трипитака и его ученики увидели трех бессмертных, которые шли с важным видом. За бессмертными следовали два послушника, у которых волосы были заплетены в две косички, как у детей, и торчали, словно рожки. Выстроившиеся двумя рядами сановники склонились, не смея поднять глаз на вошедших. Войдя в зал Золотых колокольчиков, бессмертные даже не подумали воздать почести государю.
- Я сегодня не звал вас, - молвил правитель. - Почему же вы удостоили меня своим посещением?
- Мы пришли доложить вам об одном происшествии, - отвечали даосы и спросили, указывая на Трипитаку и его учеников, - из какой страны прибыли эти монахи?
- Они прибыли из Китая, из империи великих Танов и идут в Индию за священными книгами, - отвечал правитель. - Сюда они пришли, чтобы обменять свои дорожные свидетельства.
- Мы думали, что монахи сбежали, а они, оказывается, еще здесь! - воскликнули даосы и от радости даже захлопали в ладоши.
- Чему это вы радуетесь? - изумился император. - Они только что явились сюда и как только мне доложили об этих монахах, я тут же хотел отправить их к вам, но главный наставник моего сына сказал, что необходимо учесть, какой огромный путь они проделали, и, кроме того, посоветовал не портить отношения с Китаем. Поэтому я и решил пригласить их сюда и проверить у них бумаги. Но как понимать ваши слова? Может быть, они проявили чем-нибудь неуважение к вам или прови- нились перед вами?
- Вы и представить себе не можете, что они натворили, - отвечали даосы. - Эти буддисты появились в нашем городе вчера. За восточными воротами они убили двух наших учеников, отпустили на свободу пятьсот буддийских монахов и разбили вдребезги все тачки. Но это еще не все. Ночью они пробрались в наш храм, разломали статуи наших богов и поели все, что было предназначено для жертвоприношений Мы подумали, что боги удостоили нас своим посещением и решили попросить у них священной воды и эликсир жизни, чтобы преподнести вам, ваше величество, и на многие годы продлить вашу жизнь. А они одурачили нас и вместо священного нектара дали нам свою вонючую мочу. Мы хотели схватить их, но им удалось сбежать. А теперь они, оказывается, здесь. Недаром говорят, что: «У врага дорога узка».
Выслушав их, правитель пришел в ярость и приказал тот-час же казнить Трипитаку вместе с его учениками. Но в этот момент Великий Мудрец почтительно сложил ладони рук и громко воскликнул:
- Не извольте гневаться, ваше величество, и выслушайте нас! - Вы оскорбили моих государственных наставников, - сказал государь. - А теперь еще хотите обвинить их в том, что они говорят неправду.
- А где у них доказательства того, что мы действительно убили их учеников? - спросил Сунь У-кун. - Допустим даже, что мы виноваты, в таком случае вы должны были задержать только двоих из нас и таким образом отомстить за жизнь убитых даосов. А двоих вам следовало освободить, чтобы они могли продолжать путь за священными книгами. Кроме того, нас обвиняют в том, что мы разбили тачки и отпустили на свободу буддийских монахов. Но опять-таки, где у них доказательство того, что это сделали мы, и, кроме того, вряд ли такое преступление заслуживает смертной казни. Во всяком случае за это можно было бы наказать только одного из нас. Что же касается того, что мы разломали изображения богов и учинили у них в храме буйство, так это просто выдумано для того, чтобы погубить нас.
- То есть как это выдумано? - спросил правитель.
- А очень просто, мы пришли издалека, - сказал Сунь У-кун, - и совершенно не знаем расположения вашего города. Как же мы могли ночью найти их храм и узнать, что там происходит? Предположим, что мы там помочились, почему же они не задержали нас сразу, а решили явиться сюда и пожаловаться на нас? Вам, ваше величество, должно быть известно, что часто людей несправедливо и ложно обвиняют. Как можно приписывать нам подобные преступления? Покорнейше прошу вас расследовать это дело.
Император, не отличавшийся особой ясностью ума, выслушав Сунь У-куна, пришел в полное замешательство. И вот, когда он раздумывал, как ему поступить, появился евнух и доложил, что ко дворцу прибыли деревенские старшины и просят принять их.
- Что им нужно? - спросил правитель и приказал ввести старшин.
В зал вошли человек сорок деревенских старшин, которые, подойдя к трону, земно склонились.
- Ваше величество! За всю весну не выпало ни одного дождя. Как бы летом не было засухи. Умоляем вас обратиться с просьбой к наставникам: пусть совершат моление о дожде и спасут народ от голода.
- Спокойно возвращайтесь домой, - сказал император, - дождь будет.
Кланяясь и благодаря за оказанную милость, старшины удалились из зала.
- Вот что, монахи, - сказал тогда император, обращаясь к Трипитаке и его ученикам. - Вы, видимо, хотите знать, почему я почитаю даосскую религию и преследую буддизм? Я расскажу вам. Несколько лет тому назад нашу страну постигла засуха, и все моления, совершаемые буддийскими монахами, оказались тщетными. Однако, на наше счастье, с неба к нам спустились бессмертные, которые спасли нас от голодной смерти. Вы оскорбили наших наставников и, хотя вы проделали огромный путь, вас следовало бы сурово покарать за это. Однако я хочу сделать вам снисхождение и разрешаю одновременно с нашими бессмертными совершить моление о дожде. Если вам удастся вызвать дождь и помочь людям, я прощу вам ваши прегрешения, выдам дорожные свидетельства и разрешу продолжать путь на Запад. Если же ничего у вас не выйдет, вас публично казнят.
- Ну, в молениях мы кое-что смыслим, - сказал смеясь Сунь У-кун.
После этого правитель велел приготовить место для моления.
Придворные сразу же бросились выполнять приказ, и вскоре Трипитака с учениками остался внизу, а даосы-наставники ушли вместе с правителем в верхние покои дворца. Когда все было готово, один из чиновников попросил даосов подняться на алтарь и начать моления. Тогда бессмертный Сила тигра, почтительно склонившись перед правителем, сошел вниз. Но тут вперед выступил Сунь У-кун и преградил ему дорогу.
- Вы куда, учитель? - спросил он.
- Хочу подняться на алтарь и совершить моление о дожде, - сказал даос.
- Это не совсем учтиво, - отвечал ему Сунь У-кун. - Вам следовало бы уступить место гостю, прибывшему издалека. А впрочем, это не важно. Ведь недаром говорится, что «Могучий дракон не давит змею на краю своих владений». Вы можете начинать. Но перед этим вы должны сказать правителю несколько слов.
- Что же именно должен я сказать? - спросил бессмертный.
- Мы вместе с вами поднимемся на алтарь и будем молить небо о ниспослании дождя, - сказал Сунь У-кун. - А как же можно будет узнать, чья молитва помогла?
- Этот монах, пожалуй, прав, - заметил правитель.
«Ты еще не знаешь, сколько раз этот монах бывает прав, - с усмешкой подумал Ша-сэн. - Он еще не успел себя показать!»
- Ничего я не стану говорить, - сказал даос. - Наш правитель и так знает, что я буду делать.
- Правитель, может быть, и знает, - возразил Сунь У-кун. - Но я прибыл издалека и с вами никогда еще не встречался. Может выйти путаница, а это уже совсем скверно. Поэтому я и хочу, чтобы вы рассказали мне, каким образом будете совершать моление.
- Ну ладно, - согласился даос. - Я поднимусь на алтарь и буду произносить заклинания, подавая знаки приказной дощечкой. После первого заклинания поднимется ветер. После второго - появятся облака. После третьего - сверкнет молния и ударит гром. После четвертого - польет дождь и, наконец, после пятого дождь прекратится.
- Вот и чудесно! - воскликнул Сунь У-кун. - Никогда еще мне не приходилось видеть ничего подобного. Прошу вас, начинайте.
Бессмертный, широко шагая, пошел вперед, а Трипитака с учениками последовал за ним. Алтарь представлял собой помост, высотой более трех чжанов. По обеим сторонам его были расставлены знамена двадцати восьми созвездий. На помосте стоял стол, а на столе - курильница с фимиамом, из которой клубился дым. По краям стола стояли два подсвечника, в которых ярко горели свечи. От ветра пламя их колебалось. К курильнице была прислонена золотая дощечка с выгравированными на ней именами Богов грома. На полу, возле стола, стояли пять больших чанов, наполненных чистой водой, на поверхности плавали веточки ивы. К каждой веточке была прикреплена металлическая дощечка с заклинанием и с именами подчиненных Бога грома. По обеим сторонам алтаря стояло по пяти столбов, на каждом из которых были написаны имена пяти посланцев того же Бога грома. Около каждого столба стояло по два даоса: держа в руках железные молоты, они ударяли в столбы. За алтарем находилось много даосов, которые писали обращения. В центре стояла сделанная из бумаги курильница, а также изображения гонцов для доставки заклинаний и местных богов - хранителей веры.
Бессмертный бесцеремонно прошел к алтарю первым и остановился. Даос-послушник подал ему меч и несколько листов желтой бумаги, где были написаны заклинания. Держа в руках меч, даос произнес заклинание и сжег над свечой один лист. Находившиеся внизу даосы взяли изображение божества, сделанное из бумаги, и еще письмо и также сожгли все это. В это время вверху раздался резкий звук: это зазвенела металлическая дощечка, и в тот же миг налетел порыв ветра.
- Плохо Дело, - пробормотал Чжу Ба-цзе. - Этот даос, видимо, обладает большой силой. Стоило ему ударить своей дощечкой, как тотчас же поднялся ветер.
- Тише, брат, - сказал Сунь У-кун. - Хватит разговаривать, охраняй лучше учителя. Остальное я сам сделаю.
С этими словами наш Великий Мудрец выдернул у себя волосок и, дунув на него, сказал: «Изменись!» В тот же миг волосок превратился в точную копию Сунь У-куна и стал рядом с Танским монахом. А настоящий Сунь У-кун поднялся в воздух и крикнул:
- Кому здесь подвластны ветры?
В тот же миг перед ним появились Богиня ветров и Сунь Эр-лан - Бог ветра. Богиня крепко сжимала в руках мешок, а Сунь Эр-лан в это время завязывал его. Оба они приветствовали Сунь У-куна поклонами.
- Я сопровождаю Танского монаха, который идет в Индию за священными книгами, - сказал им Сунь У-кун. - И вот, когда мы проходили через государство Чэчиго, мне пришлось состязаться с поселившимся там волшебником, что-бы узнать, кто из нас способен вызвать дождь. Почему же вы помогаете не мне, а этому даосу? На первый раз я вас прощаю. Но смотрите, если будет хоть малейший ветерок, который пошевелит хотя бы волос на бороде этого даоса, каждый из вас получит по двадцать ударов посохом.
- Да что вы, разве мы посмеем, - испуганно отвечала Богиня.
В тот же момент ветер прекратился. Тут Чжу Ба-цзе не выдержал и заорал:
- Пусть этот даос уходит! Его дощечка издала звон, а ветра нет. Уступите теперь место нам.
Тогда даос схватил другую табличку, сжег листки с заклинаниями и ударил по алтарю. От земли поднялся туман, и все небо покрылось тучами. Но Сунь У-кун крикнул:
- Кому здесь подвластны облака?
И перед ним сразу же предстали отрок и юноша. Оба они почтительно приветствовали Сунь У-куна. Сунь У-кун объяснил им, в чем дело, и они тотчас же убрали облака и туман, небо стало ясным, и засияло солнце.
- Этот даос только и знает, что морочит голову правителю и дурачит простой народ, - смеясь, сказал Чжу Ба-цзе, - в действительности же он ни на что не способен. Два раза он ударил своей табличкой, а на небе не появилось никаких облаков!
Даос растерялся. Опершись на свой меч и распустив волосы, он произнес заклинание, сжег бумагу и снова ударил своей табличкой. В этот момент со стороны Южных ворот неба в воздухе появился Дэн Тянь-цзюнь в сопровождении Бога грома и Богини молнии, которые почтительно приветствовали Сунь У-куна. В третий раз сообщив о том, что с ним произошло, Сунь У-кун спросил:
- Зачем вы пришли сюда и чью волю выполняете?
- Заклинания этого даоса обладают волшебной силой, - сказал тогда Бог грома. - Нефритовый император, услышав их, приказал нам отправиться во дворец к Верховному повелителю грома. Мы должны выполнить его приказ и послать на землю гром, молнию и дождь.
- Но я прошу вас немного обождать и сделать это, когда я вам скажу.
Они согласились.
Между тем даос пришел в полное замешательство. Он стал еще более старательно возжигать фимиам, сжигал заклинания, возносил молитвы, бил в металлические таблички. В этот момент на небе появились цари - драконы четырех морей.
- Ао-гуан! - крикнул Сунь У-кун, преграждая им дорогу, - вы куда направились?
Все четыре царя приветствовали Сунь У-куна. И в четвертый раз пришлось Великому Мудрецу рассказать обо всем, что произошло.
- В свое время я доставил вам немало хлопот, однако мой долг еще не выполнен. Надеюсь, что и на этот раз вы не откажете мне в помощи.
- Я с готовностью выполню все, что вы от меня потребуете, - отвечал Царь драконов.
- Благодаря вашему сыну, который обуздал злого волшебника, мне удалось спасти нашего учителя, - сказал тогда Сунь У-кун, рассыпаясь в благодарностях перед Ао-шунем.
- Этот волшебник и сейчас сидит под замком и не смеет больше бесчинствовать, - отвечал Ао-гуан. - Только мы не знаем, как с ним поступить, и ждем вашего повеления.
- Делайте с ним что хотите, - отвечал Сунь У-кун - А сейчас вы должны помочь мне. Даос уже ударил в четвертую табличку, и наступает моя очередь приниматься за дело. Ни сжигать заклинаний, ни бить в табличку я не умею. Вся надежда на вас.
- Вам стоит только приказать, Великий Мудрец, - сказал тут Бог грома, - никто не осмелится нарушить ваших приказаний. Однако вы должны подавать нам сигналы, иначе гром, молния и дождь - все смешается, и ваши старания окажутся напрасными.
- Я буду подавать сигналы своим посохом, - отвечал Сунь У-кун.
- О! - в ужасе воскликнул Бог грома. - Нам не вынести ударов вашего посоха.
- А я вовсе не собираюсь бить вас, - успокоил его Сунь У-кун. - Вы будете только следить за моим посохом. Когда я подниму его в первый раз, вы пошлете ветер.
- Слушаемся, - беспрекословно согласились Богиня ветров и Сунь Эр-лан.
- Когда подниму во второй раз, посылайте облака, - продолжал Сунь У-кун.
- Мы выполним все в точности, - отвечали отрок Облаков и юноша Туманов.
- После третьего раза вы должны послать гром и молнию.
- Все будет в точности выполнено, - отвечали Бог грома и Богиня молний.
- После четвертого взмаха посохом должен пойти дождь.
- Слушаемся, - сказали цари драконов.
- И, наконец, после того как я пятый раз взмахну посохом, дождь и ветер должны прекратиться, а небо - стать чистым и ясным. Только смотрите не перепутайте, - предостерег их Сунь У-кун, перед тем как уйти.
Наконец он опустился вниз и, встряхнувшись, вернул волосок на прежнее место. Никто, конечно, не заметил того, что проделал Сунь У-кун.
- Ну что ж, учитель, - громко сказал Великий Мудрец, - придется вам уступить свое место. Вы уже четырежды ударяли в табличку, и все напрасно: ни ветра, ни облаков, ни грома, ни дождя - ничего нет. Теперь моя очередь.
Даос понял, что оставаться ему на алтаре больше незачем, и уступил свое место. Сердито сжав губы, он поднялся наверх, туда, где сидел император.
«Надо пойти за ним и послушать, что он будет говорить», - подумал Сунь У-кун.
- Я внимательно следил за тем, что вы делали, - сказал государь. - Вы четырежды ударили в металлическую дощечку, почему же не было ни грома, ни дождя? - спросил он.
- Драконы дождя сегодня ушли куда-то, - отвечал даос.
- Ваше величество! - крикнул Сунь У-кун. - Не верьте ему! Драконы дождя у себя дома. Просто ваш наставник не обладает достаточной силой. Вот вы увидите, как я, буддийский монах, сейчас вызову их.
- Хорошо, - сказал правитель. - Поднимитесь на алтарь. Я буду ждать появления дождя.
Сунь У-кун повернулся и пошел к алтарю. Проходя мимо Трипитаки, он взял его за руку и сказал:
- Учитель, пойдемте со мной.
- Но, ученик мой, - отвечал Трипитака, - я не умею вызывать дождь.
- Он погубит вас, учитель, - вмешался тут Чжу Ба-цзе. - Если не будет дождя, вас сожгут на костре.
- Не беда, что вы не знаете, как вызывать дождь, - сказал Сунь У-кун. - Важно то, что вы умеете читать священные книги, а остальное сделаю я сам.
Выслушав это, Трипитака взошел на алтарь, уселся на возвышении и, сосредоточившись, стал молча читать сутру Праджна парамита. Но не успел он начать, как неожиданно к ним приблизился сановник.
- Эй вы, монахи, почему вы не ударяете в таблички и не сжигаете заклинаний? - спросил он.
- А зачем? - громко отвечал Сунь У-кун. - Мы делаем все неспеша, спокойно.
Получив такой ответ, сановник вернулся на свое место.
Как только Трипитака закончил чтение псалма, Сунь У-кун вынул из уха свой посох и помахал им против ветра. Посох увеличился до двух чжанов в длину и стал толщиной с чашку. Затем Сунь У-кун поднял посох. Богиня ветров поспешно сняла с плеча свой мешок, а Сунь Эр-лан поспешил развязать его. В тот же миг на город обрушился ураган. Ветер срывал черепицу с крыш, в воздухе кружились кирпичи, песок и земля. Это был поистине страшный ураган. Вот послушайте сами:
Гнул рощи ветер; с ревом, наконец,
Валил деревья, ударял по ивам,
Ломал девятиярусный дворец,
Шатая балки яростным порывом.
Померкло солнце, а песок взлетал,
Как будто бы он сделался крылатым,
И полководцы в фехтовальный зал
Не входят, опасеньями объяты.
А у чиновников гражданских - страх,
У дам придворных - смятые прически;
Красавицам в дворцовых теремах
Страшны гремящей бури отголоски.
Трепещет перепуганная знать,
У Хоу и Бо слетели ленты с шлема,
Сановники пытаются болтать,
Но во дворце от ужаса все немо
Со шляп министров по ветру летят
И крылышки и дорогие перья,
И евнух, приготовивший доклад,
Застыл пред императорскою дверью.
Все ранги перепутались в беде
(И рыбки и нефритовые кони!).
Обломки шарм валяются везде,
Резьба разбита ставень и оконниц.
Слоновой кости родовых таблиц
Никто не видит; яркие халаты
Блистают тщетно; грохот черепиц
Наполнил государевы палаты
Стал Колокольчиков златых дворец
Зал Облаков парчовых лишь руиной.
И безутешен государь-отец,
Среди смятенья потерявший сына;
Так этот вихрь был бешен и упрям.
Так угрожал прохожим он с налета.
Что горожане скрылись по домам
И затворили ставни и ворота.
Ветер все крепчал. Тогда Сунь У-кун снова проявил волшебную силу и второй раз поднял свой посох. И вы взгляните только:
Появился малый отрок,
Подымавший в небе тучи;
Властелин туманов серых -
Вышел юноша могучий.
Отрок, тучи подымавший,
Смог к святой прибегнуть силе,
Бросить тучи, словно камни,
Чтобы мир они покрыли,
Юноша тумановластный
Смог божественною силой
Пелену спустить густую.
Чтобы мир она закрыла.
Погрузился город в сумрак,
Словно в полночь потемнела,
Ибо тучи Куэнь-луня
Вдруг покинули пределы.
Потянулись за дождями,
Мир покрыли мглой туманной,
Потонул дворец во мраке,
Всюду - хаос первозданный.
И вот, когда все вокруг окутал мрак и тучи заволокли небо, Сунь У-кун снова поднял свой посох. И, о ужас!
Бог грома явил свою ярость,
Мать молний от гнева пылала,
На землю скатился
На огненном звере
Бог грома;
Богиня же молний.
Змею ухватив, как попало,
Ушла от Полярной звезды
Из небесного дома.
Казалось, горы Течашань
Наступило паденье,
И красные нити
Весь мир
Бороздили в разбеге.
И с грохотом этим сливалось
Раскатов гуденье.
Как будто без удержу мчались,
Сшибаясь, телеги
И полю подобно,
Где ветрами рис раздувало,
Горело все небо
И молнией беглой
Блистало;
Вселенная сущность меняла,
Опять приходила в движенье.
Тогда насекомые вышли
Из зимнего оцепененья.
А сам император был в страхе,
Сановникам делалось плохо,
И все населенье дрожало
Под этот неистовый грохот.
Гром грохотал со страшной силой, непрерывно сверкала молния: земля, казалось, вот-вот расколется. Насмерть перепуганные жители города стали у себя в доме возжигать фимиам и жечь жертвенную бумагу.
- Милостивый Бог грома! - громко воскликнул Сунь У-кун. - Покарай смертью жадных и корыстолюбивых чиновников, а также строптивых и непочтительных детей в назидание другим.
Грохот усилился. Тогда Сунь У-кун снова поднял свой посох.
Цари драконов отдали приказ -
И дождь вселенную наполнил вскоре.
Казалось, это рухнул Млечный Путь
И облака выбрасывает море.
По крыше грозно барабанил дождь,
С остервененьем струи в окна били,
Как будто изливался Млечный Путь
Иль воду выливали из бутылей.
Как выплеснутая сотнями тазов,
Вода все время подымалась выше,
И реки затопили берега
И заливали хижины до крыши.
А там, где тута высились сады,
Безбрежность моря залегла мгновенно,
И под водою скрылся материк,
И суши не осталось во вселенной
Дракон священный это увидал:
Чтоб на врагов нагнать побольше страху
И чтоб друзьям верней помочь в беде,
Реку Янцзы он выплеснул с размаху.
Этот страшный ливень начался утром и лил до полудня. Весь город вместе с его окрестностями был затоплен.
- Хватит, хватит! - заволновался император. - От такого количества воды могут погибнуть все посевы.
Находившийся внизу чиновник, приставленный специально для связи, услышав это, ринулся к алтарю и крикнул:
- Святой монах, останови дождь!
Тогда Сунь У-кун в пятый раз поднял свой посох, и в то же мгновение гром прекратился, ветер стих, тучи рассеялись и небо стало чистым. Правитель был очень доволен.
- Чудо, а не монах! - раздавались восторженные возгласы придворных сановников. - Недаром говорится, что и среди самых сильных, всегда найдется сильнейший. Наш наставник умел вызывать дождь, но не мог сделать так, чтобы небо быстро прояснилось. После ливня, который он вызывал, некоторое время еще продолжал моросить мелкий дождь. Сейчас же благодаря одному взмаху посоха ярко засияло солнце и на небе не осталось ни облачка.
Правитель приказал позвать Трипитаку и его учеников во дворец и выдать им дорожные свидетельства. Но в тот момент, когда он хотел скрепить их печатью, вперед выступили даосы и обратились к императору с такими словами:
- Простите, ваше величество, но дождь, который только что прошел, все же был вызван нами, и этот монах здесь ни при чем.
- Ведь вы сами только что говорили, что драконов дождя нет дома, - сказал император. - Однако стоило этому монаху подойти к алтарю и совершить моления, как тотчас же пошел дождь. Не понимаю, как вы можете отрицать его заслуги.
- Взойдя на алтарь, я сделал все, что полагается: написал заклинания, затем сжег их и стал бить в металлические дощечки. Ни один дракон не осмелился бы не явиться на мой зов, - сказал бессмертный Сила тигра. - Очевидно, возникли какие-то препятствия. Возможно, духи, ведающие ветром, облаками, громом, молнией и дождем, куда-нибудь отправились. Но как только до них дошел мой приказ, они поспешили выполнить его. Однако в этот момент я сошел с алтаря и мое место занял этот монах. Таким образом дождь начался все же благодаря моему молению, а этому монаху просто повезло, и тут не может быть и речи о каких-то его заслугах.
Эти слова привели императора в полное замешательство.
В этот момент вперед выступил Сунь У-кун и, почтительно сложив ладони рук, молвил:
- Ваше величество! В тех магических действиях, которые были совершены здесь, при вас, нет ничего особенного и спорить о них не приходится. Сейчас неподалеку отсюда, в небе, находятся четыре царя драконов. Я их еще не отпустил, а сами они удалиться не смеют. Так вот, если ваш советник сумеет заставить этих драконов появиться здесь, я готов признать, что заслуга принадлежит ему.
Слова Сунь У-куна пришлись правителю по нраву.
- Я уже двадцать три года как царствую, но еще ни разу не видел живого дракона. Вы оба обладаете волшебной силой. Так вот, мне безразлично, кто из вас победит. Кто вызовет дракона - будет вознагражден, кто не сумеет сделать этого - понесет наказание.
Но разве даос обладал силой, при помощи которой можно вызывать драконов? Да если бы даже он мог сделать это, то Царь драконов в присутствии Великого Мудреца все равно не осмелился бы явиться на его зов.
- Ничего у меня не получается, - признался даос. - Вызывай ты.
- Ао-гуан, ты где? - громко крикнул Сунь У-кун, подняв голову. - Явись вместе со своими братьями.
Услышав этот зов, драконы тотчас же приняли свой облик и, прорезая тучи, ринулись в зал Золотых колокольчиков. И что это была за картина!
Во время полета менялись драконы, взмывая,
Сжимались, тянулись они, как туманы и тучи,
Зеркальной была чешуя, серебром отливая,
И белые когти висели, как белые крючья.
И белыми лентами бороды их трепетали,
А головы их украшались прямыми рогами;
Рога были чисты, округлые очи блистали,
Сверкали они под крутыми высокими лбами.
Драконы являлись, скрывались путем неизвестным,
Полет их описывать кажется делом напрасным,
В ответ на молитвы дают они ливень чудесный,
Попросишь погоды - и небо становится ясным.
Явились они во дворец императорский ныне.
В лучистом сиянье, в своей настоящей святыне.
Глядя на драконов, император тотчас же начал возжигать благовония, а стоявшие у трона министры и сановники стали с благоговением кланяться.
- Я доставил вам много хлопот своей просьбой спуститься с небес и сейчас не смею вас больше задерживать, - мол вил император. - Я выберу счастливый день для того, чтобы совершить жертвоприношение и отблагодарить вас.
- Уважаемые духи, теперь вы можете удалиться, - произнес Сунь У-кун. - Император совершит жертвоприношение, чтобы отблагодарить вас.
После этого драконы вернулись каждый в свое море, а духи вознеслись на небо.
Велика закона истинного сила;
Высшая премудрость ереси разбила.
А теперь, если вы хотите узнать, как были изгнаны бессмертные даосы, прочитайте следующую главу.

ГЛАВА СОРОК ШЕСТАЯ,
повествующая о том, как последователи еретического учения приложили все силы к тому, чтобы обмануть последователей истинного учения, и о том, как беспокойный Царь обезьян проявил мудрость и расправился со злыми духами

Итак, убедившись в том, что Сунь У-кун обладает способностью вызывать драконов и распоряжаться духами, император решил скрепить печатью дорожные свидетельства Танского монаха, чтобы он мог продолжать свой путь. Но в этот момент даосы повалились императору в ноги. Император поспешил сойти с трона и, помогая им подняться, спросил:
- Что заставляет вас совершать такие церемонии, уважаемые наставники?
- Ваше величество, - молвили те, - вот уже двадцать лет, как мы отдаем все свои силы для пользы вашего государства и оберегаем мир и спокойствие ваших подданных. А эти буддийские монахи путем волшебства в один миг зачеркнули все наши заслуги и лишили нас нашей славы. Вы простили убийц только потому, что они вызвали дождь. Разве не является это доказательством несправедливого отношения к нам? Умоляем вас, ваше величество, не спешите скреплять печатью их дорожные свидетельства и разрешите нам еще раз померяться с ними силами.
Выслушав это, император еще больше растерялся. Не имея своего мнения, он прислушивался к тому, что говорят другие, и действительно отложил печать и дорожные свидетельства в сторону.
- В чем же вы хотите с ними состязаться, уважаемые наставники? - спросил он.
- Я предлагаю состязаться в самосозерцании, - отвечал Сила тигра.
- Мне кажется, что вы совершаете ошибку, - заметил император. - Ведь буддийские монахи непременно одержат верх. Если бы они не были совершенны в самосозерцании, их бы не послали за священными книгами. Поэтому я и удивляюсь, как можете вы даже помышлять о том, чтобы состязаться с ними.
- У нас есть свой, особый способ самосозерцания, - сказал на это Сила тигра, - и называется он «проявление мудрости на облачной лестнице».
- Что же это за способ? - поинтересовался император.
- Для того чтобы применить его, нам потребуется сто столов, - сказал Сила тигра. - Нужно соорудить два возвышения, по пятьдесят столов каждое; для этого столы ставятся друг на друга. Затем нужно взобраться по этой облачной лестнице без помощи рук и другой лестницы прямо на облака и просидеть там несколько часов подряд без всякого движения.
Император понял, что даос предлагает довольно трудный способ.
- Ну как, уважаемые монахи, - обратился он к путникам. - Может кто-нибудь из вас принять вызов нашего наставника?
В ответ на это Сунь У-кун пробормотал что-то непонятное.
- Что же ты, брат, молчишь? - тихонько спросил его Чжу Ба-цзе.
- Видишь ли, брат, - отвечал ему Сунь У-кун, - не стану тебя обманывать. Если бы мне предложили устроить заваруху на небе или внизу в колодцах, взбаламутить море, повернуть вспять реку, перенести гору или же прогнать луну, переместить Полярную звезду или созвездия, - все это не составило бы для меня никакого труда. Пусть даже мне сказали бы снять собственную голову, раскроить череп и вытащить мозг, распороть живот и вынуть сердце и внутренности, или совершить еще какие-нибудь необычные превращения, - все это меня ничуть не испугало бы. Но спокойно сидеть и погрузиться в самосозерцание я не смогу и наверняка проиграю. Разве это по моему характеру? Если бы даже меня приковали к верхушке железного столба, я и то не смог бы усидеть на месте и непременно старался бы взобраться либо еще выше, либо спуститься вниз.
- Но ведь я могу погрузиться в самосозерцание, - неожиданно сказал Трипитака.
- Вот и чудесно! - радостно воскликнул Сунь У-кун. - А сколько времени можете вы просидеть без движения?
- Когда я был молод, - отвечал Трипитака, - мне посчастливилось встретить лучших учителей-монахов. У них я и научился погружаться в самосозерцание, я могу просидеть два-три года на грани между жизнью и смертью.
- Если вы будете столько времени сидеть, - заметил Сунь У-кун, - мы никогда не добудем священных книг. Посидите часа три - и хватит.
- Но, ученик мой, - молвил Трипитака, - беда вся в том, что я не смогу взобраться на это возвышение.
- Ничего, - сказал Сунь У-кун, - вы только дайте свое согласие, а об остальном я сам позабочусь.
Тогда Трипитака почтительно сложил ладони рук и, склонившись перед императором, сказал:
- Ваше величество, я обладаю способностью погружаться в самосозерцание.
После этого император велел соорудить два возвышения.
А надо вам сказать, что в этом государстве было очень много рабочего люда. Не прошло и часа, как рядом с залом Золотых колокольчиков выросло два возвышения. После того как все было готово, Сила тигра вышел из дворца и, совершив прыжок, очутился на облачном ковре. Этот ковер доставил его на возвышение с западной стороны, где Сила тигра и уселся.
В этот момент Сунь У-кун выдернул у себя волосок и превратил его в свою точную копию. Этот двойник и остался стоять рядом с Чжу Ба-цзе и Ша-сэном. Сам же Сунь У-кун превратился в радужное облако и поднял Трипитаку на возвышение с восточной стороны. Когда Трипитака уселся, Сунь У-кун из облака превратился в комара и, подлетев к Чжу Ба-цзе, шепнул ему на ухо:
- Смотри, хорошенько охраняй учителя и не вступай в разговоры с моим двойником, который будет стоять рядом с тобой.
- Понятно, - со смехом отвечал Чжу Ба-цзе.
Тем временем даос Сила оленя, восседая на расшитом сиденье, наблюдал за состязанием. Однако, видя, что никто не побеждает, решил прийти на помощь своему приятелю. Он выдернул у себя из затылка волосок, произнес заклинание и, скатав волосок в шарик, подбросил его вверх. Волосок попал прямо на голову Танскому монаху и тут же превратился в клопа. Вначале Трипитака почувствовал зуд, а немного погодя даже боль. Предаваясь самосозерцанию, следует сидеть совершенно неподвижно. Малейшее движение равносильно проигрышу. Через некоторое время Трипитака почувствовал нестерпимую боль и, втянув голову в плечи, почесал место укуса о воротник.
- Плохи дела, - сказал Чжу Ба-цзе, заметив это. - У учителя, кажется, начинается приступ падучей болезни.
- Нет, просто у него голова заболела от ветра, - возразил Ша-сэн.
- Наш учитель - человек необыкновенной честности, - отвечал на это Сунь У-кун. - Раз он сказал, что умеет предаваться самосозерцанию, значит, это так и есть. Если он чего-нибудь не умеет, то всегда прямо об этом говорит. Разве человек высшего порядка может вводить кого-нибудь в заблуждение? Вы не волнуйтесь. Я сейчас поднимусь к учителю, и все узнаю.
Он с жужжаньем полетел вверх и уселся на голову Трипитаки. Тут он увидел, что в голову Трипитаки впился огромный, величиной с горошину, клоп. Сунь У-кун смахнул клопа рукой и почесал место укуса. Не чувствуя больше зуда, Трипитака выпрямился и снова предался самосозерцанию.
«На выбритой до блеска голове монаха даже вошь не удержится, - раздумывал между тем Сунь У-кун. - Каким же образом здесь очутился такой огромный клоп? Это, конечно, проделки даосов, которые задумали погубить нашего учителя. Ха-ха! Напрасно, друзья, стараетесь, ничего у вас не получится. Погодите, сейчас я устрою вам штучку».
Сунь У-кун взлетел на крышу дворца и, встряхнувшись, превратился в сороконожку, длиной в семь цуней. Тут он заполз даосу в нос и изо всех сил впился ему в кожу. Даос утратил все свое спокойствие, дернулся и кувырком полетел вниз. Он разбился бы насмерть, если бы стоявшие внизу чиновники не подхватили его.
Правитель не на шутку перепугался, и приказал отнести даоса в зал Изящной литературы, чтобы привести его в чувство. Между тем Сунь У-кун на облаке опустил Трипитаку вниз и поставил его перед троном. Трипитака был признан победителем.
После этого правитель решил отпустить путников. Но тут вперед выступил даос Сила оленя.
- Ваше величество, - молвил он, - у моего брата скрытая болезнь, и вот, когда он очутился наверху и его прохватило ветром, болезнь вспыхнула с новой силой. Только поэтому буддийский монах смог одержать верх. Прошу вас, не отпускайте этих монахов. Пусть посостязаются с нами в «отгадывании того, что находится за досками».
- А что это значит? - спросил правитель.
- Я умею узнавать, что скрыто за досками, - отвечал даос, - и хочу посмотреть, могут ли буддийские монахи делать это. Если они победят меня, отпустите их: пусть идут своей дорогой. Если же проиграют, притяните их к ответу и накажите. Тем самым вы отомстите за обиду, нанесенную нашему старшему брату и не опорочите наши заслуги, которые мы оказали вашей стране за эти двадцать лет.
Правитель снова растерялся, однако решил послушаться даоса. Он приказал отнести красный лакированный ящик на женскую половину дворца и велел жене положить туда какую-нибудь драгоценность. Когда ящик принесли в зал и поставили перед троном, правитель сказал:
- Сейчас последователи двух учений должны призвать всю силу своей прозорливости и угадать, какая драгоценность находится в этом ящике.
- Ученик мой, - молвил Трипитака, - как же можно узнать, что спрятано в этом ящике.
Сунь У-кун превратился в цикаду и, усевшись на голову Трипитаки, сказал:
- Не беспокойтесь, учитель, сейчас я выясню, что там спрятано.
И вот наш чудесный Мудрец тихонько подлетел к ящику, подполз под него и, отыскав на дне небольшую трещинку, вполз внутрь. В ящике он увидел красное, покрытое глазурью блюдо, а на нем царское парадное одеяние, состоящее из роскошного халата и великолепного передника. Приподняв все эти вещи, Сунь У-кун встряхнул их и, прикусив язык, спрыснул показавшейся из ранки кровью, крикнув при этом: «Изменитесь!» В тот же миг роскошный наряд превратился в старый разбитый колокол. Из озорства Сунь У-кун не удержался и помочился на него. После этого он выполз из ящика и, подлетев к уху Трипитаки, тихонько произнес:
- Учитель, скажите им, что там находится старый разбитый колокол.
- Речь идет о драгоценности, которая находится в этом ящике, - отвечал Трипитака, - а ты выдумал какой-то старый разбитый колокол. Какая же это драгоценность?
- Не обращайте внимания на их слова, слушайтесь меня - и все, - успокоил его Сунь У-кун.
Трипитака выступил вперед и только было собрался сказать, что находится в ящике, но тут Сила оленя перебил его:
- Разрешите, я скажу. В ящике находится роскошное парадное одеяние, состоящее из халата и передника.
- Нет, нет, - возразил тут Трипитака. - В ящике лежит старый разбитый колокол.
- Да этот монах, оказывается, невежа, - возмутился правитель. - Он смеет насмехаться над нами и говорит, что ка- кой-то старый разбитый колокол - для нас драгоценность. Взять его!
Подчиненные бросились было выполнять приказ, но перепуганный Трипитака, почтительно сложив ладони рук, воскликнул:
- Сжальтесь надо мной, над бедным монахом, ваше величество! Велите открыть ящик. Если там действительно окажется какая-нибудь драгоценность, я готов понести наказание. Если же там ее не окажется, я могу невинно пострадать.
Тогда правитель приказал открыть ящик, и, к великому удивлению всех присутствующих, оттуда вытащили старый, разбитый колокол.
- Кто положил эту вещь сюда?! - разгневанно воскликнул правитель.
- Мой повелитель, - молвила в ответ супруга, появившаяся в этот момент из-за трона. - Я собственными руками положила в ящик парадное царское одеяние. Как мог очутиться здесь этот разбитый колокол, я совершенно не понимаю.
- Ты можешь удалиться, - сказал тогда правитель своей супруге. - Теперь я знаю, что делать. Вещи, которые находятся во дворце, сделаны из самого лучшего материала. Как же могла появиться здесь подобная рухлядь? Несите ящик за мной, - приказал он своим приближенным, - я сам положу туда что-нибудь, и мы повторим испытание.
Удалившись в сад, расположенный позади дворца, правитель подошел к волшебному персиковому дереву, сорвал с него плод, величиной с чашку, и положил его в ящик. После этого ящик принесли обратно, и правитель приказал продолжать состязание.
- Ученик мой, - тихо произнес Трипитака, - что же мне теперь делать?
- Не беспокойтесь, учитель, - отвечал Сунь У-кун, - сейчас я посмотрю, что там лежит.
С этими словами Сунь У-кун подлетел к ящику и снова через щель проник внутрь. И тут он увидел то, что нравилось ему больше всего на свете, - он увидел персик. Приняв свой обычный вид и присев на корточки, Сунь У-кун с превеликим наслаждением съел персик и со всех сторон облизал его, оставив одну косточку. Затем, превратившись в цикаду, он подлетел к уху учителя и сказал:
- Учитель, скажите им, что там лежит косточка от персика.
- Не терзай ты меня, ученик мой, - взмолился Трипитака. - Если бы в прошлый раз я вовремя не остановил императора, то теперь наверное был бы уже казнен. Я должен отгадать, какая там находится драгоценность, а что же за драгоценность - косточка от персика?
- Ни о чем не беспокойтесь, - успокоил его Сунь У-кун, - и не сомневайтесь в том, что победите.
Трипитака выступил вперед и хотел сказать, что находится в ящике, но его тут же перебил Сила барана, который сказал:
- Разрешите мне первому сказать, что находится в ящике Там лежит персик.
- Нет, не персик, - возразил тогда Трипитака, - а только косточка от него.
- Какая еще косточка! - воскликнул правитель - Я собственными руками положил туда персик. Даос прав.
- Может быть, вы, ваше величество, все же прикажете открыть ящик, чтобы посмотреть, что там лежит, - заметил Трипитака.
И когда ящик открыли, там действительно обнаружили только косточку. Никаких следов персика, даже кожицы, не оказалось.
- Мои верные наставники, - промолвил пораженный император, - вам лучше отказаться от состязания с этими монахами. Пусть они идут дальше. Я собственными руками положил туда персик, а сейчас от него осталась одна косточка. Кто же съел его? Очевидно, этим людям тайно помогают духи.
Услышав это, Чжу Ба-цзе ехидно улыбнулся и шепнул Ша-сэну:
- Они еще не знают, какой у Сунь У-куна опыт по уничтожению персиков.
В этот момент из зала Изящной литературы показался даос Сила тигра. Он полностью пришел в себя.
- Ваше величество, - молвил даос, подходя к императору. - Эти монахи знают только, как перемещать и подменять предметы неодушевленные. Велите принести сюда ящик, и я раскрою все их волшебство. Надо заставить их отгадать еще один раз.
- Что же вы хотите предложить сейчас? - спросил правитель.
- Ведь они, - продолжал Сила тигра, - могут подменять только неодушевленные предметы. Давайте посадим в ящик даосского послушника, его-то они не смогут подменить.
Так и сделали. Послушника посадили в ящик и крепко-накрепко закрыли крышкой.
- Ну, монахи, - сказал правитель, - придется вам отгадывать в третий раз. Итак, скажите, какая драгоценность находится сейчас в ящике?
- Опять начинается, - простонал Трипитака.
- Ничего, сейчас я все выясню, - утешил Трипитаку Сунь У-кун.
Он снова полетел к ящику, вполз в него и увидел там даосского послушника. И, о чудесный Мудрец! Он был столь искусен и опытен в превращениях и столь мудр, что никто в Поднебесной не мог с ним сравниться. Он слегка качнул корпусом и принял вид монаха-даоса.
- Ученик, - позвал он послушника.
- Как вы попали сюда, учитель? - изумился тот.
- Я стал невидимым и проник сюда, - отвечал Сунь У-кун.
- Вы хотите дать мне какие-нибудь наставления? - спросил послушник.
- Эти монахи видели, как тебя посадили в ящик, - отвечал ему Сунь У-кун. - Таким образом, они выиграют. Поэтому я решил прийти поговорить с тобой. Обрей голову, как это делают буддисты, тогда мы выиграем, сказав, что в ящике буддийский послушник.
- Я во всем повинуюсь вам, - отвечал на это послушник. - Главное, чтобы мы победили. Если мы еще раз проиграем, то навсегда потеряем доверие и уважение, которыми пользуемся при дворе.
- Совершенно верно, - подтвердил Сунь У-кун. - Подойди ко мне, сын мой. Если мы выиграем, я тебя щедро вознагражу.
С этими словами Сунь У-кун взмахнул своим посохом и превратил его в бритву. Затем он обхватил послушника за шею и сказал:
- Ну, дорогой, если будет больно, ты немного потерпи и не кричи, когда я буду тебя брить.
В один момент он обрил послушника и, скатав его волосы в комочек, заткнул их в уголок ящика. Затем он спрятал бритву и, поглаживая голову послушника, сказал:
- Ну, сынок, башка теперь у тебя, как у буддийского монаха, только вот платье на тебе не то. Сними его, я дам тебе другое.
На послушнике был широкий даосский халат светло-зеленого цвета, окаймленный снизу парчой с узорами облаков. Когда послушник снял его, Сунь У-кун дунул и сказал: «Изменись!» И халат тотчас же превратился в желтую буддийскую рясу. После этого Сунь У-кун выдернул у себя два волоска. Один он превратил в деревянный барабан, имеющий форму рыбы, который обычно носят при себе буддийские монахи, и, передавая этот барабан послушнику, сказал:
- А теперь внимательно прислушивайся: если позовут послушника-даоса, ни в коем случае не отзывайся. Когда же позовут послушника-буддиста, открывай крышку и с барабанным боем и пением псалма вылезай из ящика. Сделаешь все, как я тебе сказал, и победа обеспечена.
- Но я не знаю буддийских псалмов, - сказал послушник. - Я знаю только псалмы даосские: псалом Полярной звезды, псалом, избавляющий от бедствий, а также псалом трем духам.
- Но, может быть, ты знаешь какое-нибудь молитвенное обращение к Будде? - спросил Сунь У-кун.
- Я знаю то, что все знают: Амитофо! - отвечал послушник.
- Ну, тогда все в порядке, - обрадовался Сунь У-кун, - с этими словами и выходи из ящика. Только смотри, не забудь ничего, что я тебе говорил.
Сказав это. Сунь У-кун снова превратился в цикаду, выбрался из ящика и, подлетев к уху Танского монаха, прошептал:
- Учитель, скажите, что в ящике буддийский монах.
- Ну, на этот раз они непременно выиграют, - сказал Трипитака.
- Почему же? - удивился Сунь У-кун.
- Потому что в священном писании говорится: «Будда, учение и монахи - являются истинными драгоценностями буддизма». Значит, монах является одной из драгоценностей.
В это время вперед выступил даос Сила тигра.
- Ваше величество, - сказал он, - на этот раз в ящике находится даос-послушник.
И он громко позвал послушника. Однако послушник и не подумал отозваться.
- Там находится буддийский монах, - проговорил тогда Трипитака.
Чжу Ба-цзе громким голосом повторил то же самое.
Вслед за этим крышка ящика открылась и оттуда с барабанным боем, воспевая Будду, появился послушник. Это вызвало всеобщий восторг, и все как один громко захлопали в ладоши. Что же касается государственных наставников-даосов, то они стояли молча, плотно сжав губы.
- Нет сомнения в том, что этим монахам помогают духи, - сказал тогда правитель. - Иначе как бы мог очутиться в ящике буддийский монах? Ведь посадили туда даоса. Ну, допустим, что в ящик каким-то образом проник цирюльник, который обрил послушника, но откуда взялась монашеская ряса? Ведь она словно сшита на него. И потом, почему он обращается к Будде? Нет, дорогие наставники, вы должны уступить этим монахам. Пусть идут своей дорогой.
- Ваше величество, - возразил тут даос Сила тигра, - как говорится: «За шашками встретились достойные соперники, полководец столкнулся с равным по силе противником». В молодости, живя на горе Чжуннаньшань, мы овладели военным искусством, в котором и хотим посостязаться с ними.
- В чем же состоит ваше искусство? - спросил правитель.
- Таинственная сила, которой мы обладаем, заключается в том, что мы можем водворить на место отрубленную голову; нам можно разрезать живот, вынуть все внутренности, и мы, как ни в чем не бывало, вернем их на прежнее место; мы можем даже опуститься в котел с кипящим маслом.
- Да ведь это верная смерть, - с ужасом сказал император.
- Если бы мы не обладали подобной силой, я не осмелился бы заговорить об этом, - возразил даос. - Нет, мы требуем, чтобы они посостязались с нами, иначе мы не успокоимся.
- Ну что же, - обратился к паломникам правитель, - придется вам согласиться. Иначе мои наставники не отпустят вас.
Сунь У-кун, который все еще оставался цикадой и говорил Трипитаке, что ему следует делать, услышав подобное предложение, принял свой обычный вид и, громко рассмеявшись, воскликнул:
- Ну и повезло же мне! Покупатель сам идет к дверям нашей лавки.
- Чему тут радоваться, не понимаю, - удивился Чжу Ба-цзе. - Все три способа, о которых он говорил, - это кратчай- ший путь к смерти.
- Ты еще не знаешь, на что я способен, - сказал Сунь У-кун.
- Дорогой брат, - отвечал Чжу Ба-цзе, - хватит с тебя тех превращений, которые ты уже проделал. Неужели у тебя в запасе имеются еще какие-то чудеса?
Тогда Сунь У-кун отвечал ему:
Если мне отрубят голову -
Все равно не замолчу,
Если мне отрубят руки -
Все равно поколочу!
Если мне отрубят ноги -
Я смогу ходить без них,
Если вскроют мне утробу -
Буду я живей других.
И себя легко и просто
Вновь слеплю я, как пельмень,
Защиплю - и все на место
Снова станет в тот же день...
А в кипящем этом масле
Искупаться - не беда!
Для меня оно, как в бане
Подогретая вода.
Выслушав его, Чжу Ба-цзе и Ша-сэн не могли удержаться и расхохотались. Между тем Сунь У-кун выступил вперед и сказал:
- Ваше величество, я согласен, пусть мне отрубят голову.
- Как, тебе известен этот способ? - удивился император.
- В прежние годы, когда я в монастыре занимался самоусовершенствованием, - сказал Сунь У-кун, - мне посчастливилось встретиться с одним буддийским монахом, который и обучил меня способу усечения головы. Насколько хорош этот способ, я не знаю. Но сейчас можно его испробовать.
- Этот монах по молодости лет совершенно не понимает, что говорит, - сказал с усмешкой правитель. - Как можно рисковать собственной головой? Разве это шутки? Ведь голова - самая главная из шести частей тела. С ее отсечением наступает смерть.

Предыдущая страница 20 Следующая страница


21 Чэн-энь У

- Ваше величество, - сказал тут даос Сила тигра, - этого-то мы и хотим. Только их смерть может успокоить наш гнев.
Правитель послушал даоса и приказал готовить помост для отсечения головы, а перед ним выстроить три тысячи солдат дворцовой гвардии.
- Пусть первым на отсечение головы пойдет буддийский монах, - приказал правитель.
- С большим удовольствием, - радостно воскликнул Сунь У-кун. - Вы уж извините меня, наставник, - сказал он, громко обращаясь к даосу. - За мою неучтивость придется мне первому идти.
- Ученик мой, - остановил его Трипитака. - Будь осторожнее. Это не шутка!
- А что мне их бояться? - возразил Сунь У-кун. - Уберите свои руки, учитель, и дайте мне пройти.
И вот, когда Великий Мудрец поднялся на помост, палачи схватили его, связали и положили его голову на плаху.
- Рубить! - раздался приказ.
Зазвенел меч, и голова Сунь У-куна отлетела прочь. Палач отшвырнул ее ногой, и она покатилась, словно арбуз, остановившись в сорока шагах от места казни. Крови не было. Вдруг послышался голос:
- Голова, назад!
Даос Сила оленя даже растерялся, услышав это, и, произнеся заклинание, вызвал местных духов земли.
- Удержите голову на месте, - приказал он им, - и, когда мы возьмем верх над этими монахами, я попрошу правителя вместо кумирни выстроить храм, а ваши статуи, сделанные из глины, заменить статуями из чистого золота.
Местные духи, находившиеся во власти даосов, не посмели ослушаться приказа и сделали так, что голова Сунь У-куна как бы приросла к месту. Никакие заклинания не помогали.
Сунь У-кун уже не на шутку перепугался. Сжав кулаки, он поднатужился и, разорвав веревки, крикнул:
- Расти!
В тот же миг у него появилась новая голова. Палачи и дворцовая гвардия были повержены в ужас. Главный палач поспешил к правителю.
- Ваше величество, - молвил он, - у монаха выросла новая голова.
- Кто мог подумать, что он обладает такими способностями, - не без ехидства шепнул Чжу Ба-цзе Ша-сэну.
- Он обладает способностью семидесяти двух перевоплощений, - сказал Ша-сэн. - Значит, семьдесят два раза у него может вырастать новая голова.
В этот момент к ним подошел Сунь У-кун.
- Учитель!
- Дорогой ученик мой!- обрадовался Трипитака. -Тебе пришлось тяжело, - участливо сказал он.
- Нисколько, -отвечал Сунь У-кун. - Все это для меня просто шутка.
- Дорогой брат, - сказал тут Чжу Ба-цзе. - Может быть, приложить к ране какое-нибудь лекарство?
- А ты посмотри, есть ли у меня рана.
Дурень пощупал шею Сунь У-куна и замер от удивления.
- Да ведь это чудесно, это замечательно! - восклицал он. - Никаких следов!
В этот момент прозвучал приказ правителя выдать им проездные бумаги.
- Я не считаю вас виновными, - сказал он, - и советую вам как можно скорее уходить отсюда.
- Весьма признательны вам, - сказал на это Сунь У-кун, - но, прежде чем покинуть вашу страну, я хочу, чтобы ваш наставник прошел такое же испытание, как и я.
- Дорогой наставник, - сказал тогда правитель, - этот монах не хочет освобождать вас от состязания. И раз уж вы начали его, так доведите до конца, чтобы мне не было стыдно за вас.
После этого даосу не оставалось ничего иного, как взойти на помост. Палачи связали его и положили голову на плаху. Сверкнул меч, и голова даоса откатилась прочь шагов на тридцать. Однако, как и у Сунь У-куна, крови не было.
- Голова, назад!- послышался голос.
В этот момент Сунь У-кун поспешно выдернул у себя волосок, и, дунув на него, крикнул: «Изменись!» В тот же миг волосок превратился в рыжую собаку, которая быстро подбежала к месту казни, схватила голову даоса и бросилась к окружавшему дворец рву с водой. Туда она и бросила голову даоса.
Три раза даос приказывал голове вернуться на место, однако ничего из этого не вышло. Новая голова у даоса не выросла. Он не обладал такими способностями, как Сунь У-кун. Вскоре из раны хлынула кровь. Искусство вызывать ветер и дождь тоже не могло помочь. Разве мог он сравниться с бессмертным, постигшим вечную Истину! Даос был мертв. Но, о чудо! На земле лежал уже не даос, а обезглавленный желтый тигр.
- Ваше величество, - поспешил доложить правителю главный палач, - у наставника не выросла новая голова, и он остался лежать мертвым. А теперь на его месте лежит обезглавленный желтый тигр.
Услышав это, правитель даже в лице изменился от страха и во все глаза уставился на находившихся около него двух других даосов.
- Судьба и счастье моего брата исчерпались, - сказал тут, поднявшись с места, Сила оленя, - но я не верю, что он превратился в этого желтого тигра. Все это проделки буддийских монахов. Я должен отомстить им. Пусть посостязаются со мной в разрезании живота.
Выслушав его, государь немного успокоился.
- Наш второй наставник, - обратился он к Сунь У-куну, - еще раз вызывает тебя на состязание.
- Что ж, - отвечал Сунь У-кун. - Надо сказать, что я давно не ел горячей пищи, и вот несколько дней тому назад нам повстречался один благодетель, который угостил нас пампушками и заставил съесть больше, чем следует. Поэтому последние дни я ощущаю боль в желудке и думаю, что там завелись червяки. Я как раз хотел попросить у вас, ваше величество, меч, чтобы распороть себе живот и прочистить внутренности. Тогда весь остальной путь я не буду испытывать никаких неприятностей.
- Взять его! - приказал правитель.
Тут на Сунь У-куна налетела целая толпа людей, которые схватили его и потащили прочь. Однако Сунь У-кун освободился от них.
- Нечего меня тащить, сам пойду, - сказал он. - Руки прошу мне оставить свободными, чтобы я мог промыть свои внутренности.
- Не связывать ему руки! - приказал правитель.
После этого Сунь У-кун вразвалку подошел к помосту, прислонившись к столбу, развязал пояс и обнажил живот. Палачи привязали его одним концом веревки за шею, а другим- за ноги. Палач взял небольшой нож, каким отрезают уши у быков, и одним взмахом распорол Сунь У-куну живот. Образовалась широкая, зияющая рана. Сунь У-кун сделал ее еще шире, вытащил свои внутренности и стал их тщательно перебирать. После этого он уложил их на прежнее место в полном порядке, как они лежали раньше, и, стянув кожу, дунул на нее, сказав при этом:
- Зарастай! - в тот же момент кожа срослась.
- Вот ваши дорожные бумаги, - испуганно сказал правитель. - Берите их и не задерживайтесь больше.
- Да бумаги сейчас не так важны, - сказал на это Сунь У-кун. - Мы хотели бы, чтобы ваш второй наставник распорол себе живот. Каково ваше мнение?
- Я тут ни при чем, - отвечал правитель, обращаясь к даосу Сила оленя. - Вы сами хотели состязаться с ним, вот и состязайтесь.
- Охотно, - согласился даос. - Я уверен в том, что не проиграю.
С этими словами даос так же важно, как и Сунь У-кун, прошел к месту состязаний. Палачи связали его и одним взмахом меча распороли ему живот. Даос, подражая Сунь У-куну, вытащил свои внутренности и стал приводить их в порядок. В этот момент Сунь У-кун выдернул у себя волосок и, дунув на него, сказал:
- Изменись!
И волосок тотчас же превратился в коршуна, который, распустив крылья, ринулся к даосу и, схватив его внутренности, скрылся. От даоса остался жалкий окровавленный труп с распоротым животом. Палачи свалили столб и, оттащив труп, к своему изумлению увидели тушу белого рогатого оленя. Главный палач был поражен и бросился к правителю.
- Второго наставника тоже постигла неудача, - доложил он. - Коршун утащил его внутренности. Наставник мертв, но теперь на его месте белый олень.
- Как так олень? - с ужасом спросил правитель.
- Мой почтенный брат может быть и погиб, - сказал туг даос Сила барана, - но я не верю, что он превратился в оленя. Все это проделки монахов, которые хотят погубить нас. Я должен отомстить за своих братьев.
- Чем же вы можете победить этих монахов? - спросил правитель.
- Каждый из нас опустится в котел с кипящим маслом, - отвечал даос.
Правитель велел принести огромный котел, наполнить его маслом, а затем приказал соперникам начать состязание.
- Премного благодарен вам за ваши заботы, - сказал тут Сунь У-кун. - Я давно уже не имел возможности помыться и последнее время даже ощущаю зуд. Вот сейчас как раз и выкупаюсь.
Когда котел был установлен, его наполнили маслом, принесли хворост и развели огонь. Как только масло закипело, Сунь У-куну предложили залезть в котел.
- Не знаю только, какое купанье вы предпочитаете - гражданское или военное? - почтительно сложив руки обратился Сунь У-кун к правителю.
- А какая между ними разница? - спросил император.
- При гражданском купанье одежды не снимают, - пояснил Сунь У-кун, - и, скрестив руки, бросаются в воду вниз головой. При этом одежда ни в коем случае не должна быть запачкана. Маленькое пятнышко уже означает проигрыш. При военном купанье необходимо раздеться догола и прыгнуть в котел, а там по собственному усмотрению проделывать разные прыжки, фокусы и вообще забавляться вовсю. Надо также принести вешалку для одежды и полотенце.
- Какой же из этих двух видов купанья вы предпочитаете? - обратился государь к даосу Сила барана.
- Если выбрать гражданское купанье, - смекнул даос, - то этот мошенник, пожалуй, пропитает свое платье какой-нибудь жидкостью, которая предохранит его от масла. Лучше военное купанье.
- Простите мне мою неучтивость, - сказал, выступив вперед, Сунь У-кун. - Мне все время приходится начинать.
С этими словами он разделся, потянулся всем телом, прыгнул прямо в котел с кипящим маслом и начал там барахтаться и кувыркаться, словно купался в воде.
- Ну и обезьяна! - шепнул Чжу Ба-цзе Ша-сэну, глядя на Сунь У-куна и покусывая пальцы. - Зря мы подтрунивали над ней. Кто мог подумать, что она способна на такие дела? Вдруг Сунь У-кун заметил, что они шепчутся, и это показалось ему подозрительным.
«А Дурень продолжает издеваться надо мной, - подумал он. - Вот уж поистине: «Умный трудится, а дурак наслаждается праздностью». Мне приходится проделывать всякие штуки, а они стоят себе и блаженствуют. Ну, погодите, подстрою я вам штуку, натерпитесь страху».
Сунь У-кун с шумом погрузился в котел и, опустившись на дно, превратился в финиковую косточку.
- Ваше величество, - доложил главный палач, - монашек сварился.
Правитель очень обрадовался и приказал выловить из котла тело Сунь У-куна. Палач взял шумовку и стал шарить ею в котле. Однако отверстия в шумовке были чересчур велики, и Сунь У-кун, превратившийся в финиковую косточку, естественно, проскальзывал сквозь них.
- Этот монах был совсем тщедушный и, видимо, от него ничего не осталось, - сообщил главный палач.
- Схватить остальных трех монахов и бросить их в котел! - приказал тогда правитель.
Сначала схватили Чжу Ба-цзе, и так как вид у него был особенно страшный, его повалили лицом вниз, а затем скрутили ему назад руки.
- Ваше величество, - воскликнул в совершенном смятении Трипитака. - Простите смиренного монаха. Мой ученик, приняв нашу религию, совершил немало славных дел. И теперь, когда он погиб в котле с кипящим маслом, я не хочу больше жить. Вы - правитель, и все здесь подвластны вам. Прикажите мне умереть, и я умру. Только перед смертью я хотел бы просить вас об одной милости: велите принести мне полчашки холодного рисового отвара и три бумажных жертвенных коня. Я совершу жертвоприношение душе умершего и помолюсь за него. После этого я готов принять смерть.
- Недаром говорят, - заметил правитель, - что китайцы отличаются высоким чувством долга.
После этого он велел принести все, что просил Трипитака. Когда это было сделано, Трипитака позвал Ша-сэна и вместе с ним подошел к котлу. Несколько человек схватили Чжу Ба-цзе за уши и тоже подтащили его к котлу.
- О ученик мой, Сунь У-кун!-воскликнул Трипитака:
С тех пор как ты принес монашеский обет,
Ты в путешествии спасал меня от бед.
Заботу, милость и любовь твою ко мне
Тогда не раз в чужой я видел стороне.
Хотели мы достичь Великого пути.
Как мог задумать ты в обитель тьмы уйти?
При жизни к одному ты весь был устремлен,
И цель твоя была - достать святой канон,
И, даже смерть вкусив, ты веру сохранил.
В какой бы дальний край твой дух ни воспарил,
Меня ты должен ждать средь гробовых святынь,
И вместе улетим мы на гору Лэй-инь.
- Учитель, - не вытерпел Чжу Ба-цзе. - Вы молитесь совсем не так, как нужно. Ша-сэн! Ты поднеси за меня чашку с рисовым отваром, а я буду читать молитву. - И он, тяжело дыша, заговорил:
Ты, обезьяна с шерстью шелудивой,
Невежественный бимавэнь!
Ты, на смерть осужденный справедливо,
Варишься в масле, бимавэнь!
Вот для тебя пришел последний день!
Покончено с тобою, бимавэнь!
Сунь У-кун, который все это слышал, не выдержал, принял свой обычный вид и, выскочив наружу, как был голый и весь в масле, стал на краю котла.
- Дубина неотесанная! - крикнул он. - Ты кого это тут ругаешь?
- Ученик мой! - воскликнул Трипитака. - Как ты напугал меня!
- Да, прикидываться мертвым наш брат мастер, - заметил Ша-сэн.
- Ваше величество, - докладывали в это время перепуганные насмерть чиновники. - Монах вовсе не умер. Видите, он вынырнул из масла.
Между тем главный палач, опасаясь, как бы его не наказали за ложное донесение, поспешил доложить:
- Вначале монах действительно сварился, но так как он умер в неположенный день, душа его вернулась обратно.
Услышав это, Сунь У-кун рассвирепел. Он выскочил из котла, вытерся и надел платье. Затем он схватил свой посох и, взмахнув им, ринулся на главного палача. Удар был тяжел, и от палача осталось мокрое место.
- У кого это душа вернулась? - кричал Сунь У-кун.
Перепуганные насмерть чиновники поспешили освободить от веревок Чжу Ба-цзе и, повалившись на колени, взмолились:
- Смилуйтесь над нами, смилуйтесь!
Правитель сошел с трона и хотел было удалиться, однако Сунь У-кун задержал его:
- Ваше величество, а теперь прикажите вашему наставнику искупаться в масле.
- О мой наставник, - произнес государь, дрожа от страха, - спасите меня! Скорее искупайтесь в масле, иначе этот монах пустит в ход свой посох.
Сила барана сошел вниз, так же, как и Сунь У-кун, снял с себя одежду и, прыгнув в котел, стал там плавать и кувыркаться.
Оставив правителя, Сунь У-кун подошел к котлу и велел слугам подбрасывать хворосту. Затем он опустил руку в котел и так и ахнул. Масло было холодным как лед.
«Когда я купался, масло было горячим, - раздумывал он, - а сейчас оно совершенно холодное. Понятно! Этому даосу помогает Царь драконов».
Тут Сунь У-кун взвился ввысь и произнес заклинание, начинающееся словом «Ань», которым вызывал Царя драконов Северного моря.
- Я тебе покажу, несчастный червяк с рогами, - набросился он на дракона, когда тот явился на его зов. - Как ты смеешь помогать этому даосу, поручив дракону холода охранять его? Ты, что же, хочешь, чтобы он вышел победителем!
- Да разве посмел бы я поступать подобным образом? - залепетал перепуганный Царь драконов. - Вы, верно, не знаете. Великий Мудрец, что этим тварям путем невероятных усилий удалось добиться освобождения от своего первоначального вида. Однако из всех волшебных способов они знают лишь один - как вызывать духов грома, остальное все ересь, которая не имеет ничего общего с путем достижения бессмертия. Этот способ называется «дакайбо» и овладели они им в стране бессмертных. Двух его приятелей вы уже победили и заставили их принять свой первоначальный вид. А этот сам вырастил дракона холода и потому может своими проделками дурачить людей. Но вас не проведешь, Великий Мудрец! Я сейчас же отзову дракона холода, и даос сварится там весь, без остатка, вместе с костями и кожей.
- Ну, действуй, только живо, если не хочешь быть битым, - приказал Сунь У-кун.
После этого Царь драконов превратился в ураган, ринулся в котел, схватил дракона холода и унес его в Северное море.
А Сунь У-кун опустился на землю и, присоединившись к Трипитаке, Чжу Ба-цзе и Ша-сэну, стал наблюдать за всем происходившим. Вскоре они увидели, как даос, прилагая невероятные усилия, старался выбраться из котла. Однако это ему не удалось, он поскользнулся и полетел обратно. В тот же миг он сварился.
- Ваше величество, - поспешил доложить главный палач, - третий наставник погиб.
Услышав это, правитель пришел в отчаяние и, стукнув кулаком по столу, стал громко плакать и причитать:
Да, человеческое тело
Нам нелегко приобрести,
Не выплавить пилюль бессмертья,
Не зная верного пути
Хотя повелевал он духами,
Стихией водною владел,
А все-таки пилюль бессмертья
В распоряженье не имел.
О достижении нирваны
Какой возможен разговор,
Когда в сознанье есть неясность
И омрачен духовный взор!
Ума напрасно напряженье -
Уйти от смерти не дано!
Хотя бы ты и стал монахом,
Но не спасешься - все равно.
О, если б испытать сначала
Непрочность жизни, смертный страх.
Кто захотел бы подвизаться
В посте и бдениях в горах?
Поистине можно сказать:
Если стану плавить золото и ртуть,
Этим ли достигну я чего-нибудь?
Принесет ли что-то для души моей
Верная мне сила ветра и дождей?
Если вы хотите знать, что произошло с Трипитакой и его учениками в дальнейшем, прочитайте следующую главу.

ГЛАВА СОРОК СЕДЬМАЯ,
повествующая о том, как преподобные монахи ночью встретили преграду в виде реки, достигающей неба, и как Цзинь-гун и Му-му, проявив милосердие, решили спасти детей

Итак, правитель страны Уцзиго, откинувшись на своем императорском троне, безутешно рыдал до самого вечера.
- Зачем вы так убиваетесь, ваше величество, - промолвил Сун У-кун, подходя к правителю. - Ведь вы собственными глазами видели трупы этих даосов и убедились в том, что один из них был тигром, второй - оленем, третий же - Сила барана - несомненно, был рогатым бараном. Если не верите, прикажите выловить его останки и легко убедитесь в том, что я говорю правду. Взгляните, разве у человека бывают такие кости? Все ваши наставники - оборотни, принявшие вид людей, и явились они сюда лишь для того, чтобы погубить вас. Однако, видя, что судьба вам еще благоприятствует, они пока не решались причинить вам вред. Но через год-два они, несомненно, погубили бы вас и захватили бы ваши владения. Счастье ваше, что мы вовремя пришли сюда, уничтожили этих волшебников и спасли вас от верной гибели. Зачем же так горевать? Выдайте лучше нам дорожные свидетельства, и мы отправимся в путь.
Лишь теперь правитель стал постепенно приходить в себя.
- Ваше величество, - обратились к нему в этот момент его приближенные. - Вы должны верить этому почтенному монаху. После смерти один из наставников превратился в оленя, другой - в тигра. А тот, что сварился в котле, несомненно, был бараном.
- Что же, - молвил тогда правитель, - примите, почтенный монах, мою сердечную благодарность. Но сейчас уже поздно. Главный наставник наследника! - обратился он к одному из сановников: - Проводите гостей в храм Источника знаний и позаботьтесь об их ночлеге. А утром откройте Восточный зал и велите стряпчему приготовить торжественную трапезу, только из овощных блюд.
Сановник в точности выполнил приказ правителя и проводил паломников в храм.
На следующее утро, в пятую стражу, во время утренней аудиенции, правитель в присутствии всех сановников объявил следующее:
- Расклеить у всех городских ворот, а также на всех улицах указ, призывающий всех монахов-буддистов срочно явиться в город.
Здесь нет надобности распространяться о том, как перед храмом Источника знаний выстроились все придворные и, дождавшись выхода Трипитаки и его учеников, с почетом проводили их к Восточному залу, где была устроена торжественная трапеза в честь паломников.
Расскажем лучше о буддийских монахах. Спасаясь от даосов, они разбрелись в разные стороны. И вот сейчас, узнав о том, что их призывают вернуться в город, они обрадовались и поспешили туда, чтобы отблагодарить Великого Мудреца за свое спасение и вернуть ему волоски, которые он дал им для охраны.
Когда пир закончился, правитель выдал паломникам дорожные свидетельства и сам, вместе с супругой, родственниками и приближенными, проводил Трипитаку и его учеников до городских ворот.
Когда они вышли из ворот, то увидели по обеим сторонам дороги буддийских монахов. Стоя на коленях, они восклицали:
- Великий Мудрец, равный небу! Отец наш! Спаситель! Услышав о том, что ты уничтожил злых духов и освободил нас от грозящей нам смерти, а также узнав, что повсюду расклеены оповещения, призывающие буддийских монахов вернуться в город, мы поспешили сюда, чтобы поблагодарить тебя за великую милость и вернуть тебе волоски, которые ты дал нам.
- Все ли вернулись? - улыбаясь спросил Сунь У-кун.
- Все пятьсот человек, - отвечали монахи.
Сунь У-кун встряхнулся, и волоски вернулись на прежнее место.
- Этих монахов действительно освободил я, - сказал Сунь У-кун, обращаясь к правителю и его сановникам. - Я же разломал тачки и убил даосов-надсмотрщиков. Сейчас, когда, все три духа уничтожены, вы сами видите, что буддизм - это истинное учение. Впредь не исповедуйте ложных учений, и я надеюсь, что все три религии сольются воедино, и вы будете почитать одинаково как буддийских, так и даосских монахов и стремиться к воспитанию людей талантливых и образованных. Я же позабочусь о том, чтобы ваша страна процветала.
Правитель изъявил согласие последовать советам Сунь У-куна и, выразив ему свою глубокую признательность, проводил Трипитаку и его учеников за городскую стену. И наши паломники, неуклонно стремясь к достижению поставленной перед ними цели - получению трех сокровищниц буддийских писаний и прославлению священного имени Будды, продолжали дальнейший путь. С рассветом путники поднимались и двигались дальше, на ночь останавливались на отдых. Им приходилось переносить и жажду и голод. Незаметно минула весна, прошло лето и снова наступила осень. И вот однажды, когда стемнело, Трипитака остановил своего коня и, обращаясь к своим ученикам, спросил:
- Где же мы сегодня остановимся на ночлег?
- Учитель, - с укором сказал Сунь У-кун, - такой вопрос может задавать мирянин, но человеку, ушедшему от мира, это не к лицу.
- Не все ли равно, кто спрашивает: мирянин или человек, ушедший от мира? - удивился Трипитака.
- Дело в том, что миряне могут возиться с ребятишками или же спать со своими женами в теплой постели. Но разве можно нам, монахам, думать о подобных вещах? Мы должны при луне и звездах, перенося голод и жажду, двигаться вперед и останавливаться лишь когда на пути возникает препятствие.
- Дорогой брат, - вмешался тут Чжу Ба-цзе, - ты помнишь об одном, но совершенно забываешь о другом. Мы прошли сегодня очень трудный и опасный путь, и мне с такой тяжелой ношей было особенно тяжело идти. Поэтому совершенно необходимо найти сейчас какое-нибудь пристанище, где бы я мог хоть немного поспать и подкрепиться, набравшись сил для завтрашнего дня. В противном случае я могу ноги протянуть от усталости.
- Пока светит луна, мы будем идти, - сказал на это Сунь У-кун, - и если нам встретится какое-нибудь жилище, остановимся.
Трипитаке и его ученикам не оставалось ничего другого, как последовать за Сунь У-куном. Они прошли еще немного и вдруг услышали шум воды.
- Ну вот! - воскликнул Чжу Ба-цзе. - Кончился наш путь!
- Дорогу нам преграждает вода, - подтвердил Ша-сэн.
- Как же мы переправимся? - забеспокоился Трипитака.
- Погодите, я посмотрю глубока ли эта речка, - сказал Чжу Ба-цзе.
- Перестань болтать глупости, - рассердился Трипитака. - Каким образом ты можешь узнать, глубока ли река?
- Я возьму камень величиной с гусиное яйцо и брошу его на середину. Если раздастся всплеск и пойдут пузыри - значит, река мелкая. Если же камень с шумом пойдет на дно - значит, здесь глубоко.
- Ну что ж, пойди посмотри, - согласился Сунь У-кун.
Чжу Ба-цзе разыскал камень, бросил его в воду, и они услышали, как он с гулом опустился на дно.
- Да, здесь очень глубоко, - сказал Чжу Ба-цзе. - На тот берег нам не перебраться.
- Глубину ты узнал, - сказал тогда Трипитака, - а вот ширина реки нам так и неизвестна.
- Этого я не могу узнать, - отвечал Чжу Ба-цзе.
- Погодите, - сказал Сунь У-кун, - я узнаю.
С этими словами наш чудесный Мудрец совершил прыжок в воздух и стал пристально всматриваться. И вы послушайте, что он увидел:
Воды широкие просторы
Легли в сиянии луны,
И рукава реки искусно,
Казалось, были сплетены.
Речной простор сливался с небом,
И только маковки вершин
В цветенье пышном подымались
Из поглощающих глубин.
Как будто сто приняв притоков,
Реки росла величина,
И домом тысячеэтажным
Вздымалась мощная волна.
И, друг на друга налетая,
Стремились вдаль гряды валов;
На отмелях гуляли цапли -
Здесь не встречался рыболов.
Река раздвинулась, как море,
Необозримо широка...
Вглядись! И все-таки безбрежной
Тебе покажется река.
Сунь У-кун быстро спустился на землю и сказал:
- Учитель, река эта так широка, что нечего и думать перейти ее. Вы знаете, что мои глаза очень зорки. Днем я вижу все, что ожидает нас на расстоянии в тысячу ли, и даже ночью могу рассмотреть все, что делается на расстоянии в пятьсот ли. Но сейчас, сколько я ни смотрел, я никак не мог увидеть противоположного берега. Трудно даже представить себе, какой ширины эта река.
Услышав это, Трипитака пришел в отчаяние. Он не мог даже слова выговорить и, всхлипывая, бормотал:
- Ученики мои, что же мы будем делать?
- Не горюйте, учитель, - сказал тут Ша-сэн. - Взгляните, мне кажется, что там стоит человек.
- Да это как будто рыбак вытаскивает сеть, - подтвердил Сунь У-кун. - Обождите, сейчас я пойду поговорю с ним.
В несколько прыжков Сунь У-кун с посохом в руках очутился около того места, где они увидели рыбака. И каково же было его удивление, когда перед ним оказался не человек, а каменная плита. На плите в старинном стиле «чжуань» были написаны три крупных иероглифа: «Река, Достигающая неба». Пониже были еще две строчки в десять иероглифов, только поменьше. Надпись гласила: «Ширина реки восемьсот ли. Лишь немногим удалось перейти ее».
- Учитель! - крикнул Сунь У-кун, - посмотрите, что здесь написано.
Когда Трипитака подошел к плите и прочел надпись, из глаз его полились слезы.
- Ученик мой, - молвил он. - Покидая город Чанъань, я не думал, что путь в Индию так труден. Мне и в голову не приходило, что всякие злые духи и демоны будут чинить мне препятствия и что мне придется пересекать столько гор и рек.
- Прислушайтесь, учитель! - воскликнул Чжу Ба-цзе. - Вам не кажется, что где-то бьют в гонг? Очевидно, кто-то устроил для монахов трапезу. Хорошо бы нам попасть туда. Мы подкрепились бы немного, узнали бы, где переправа, и завтра перебрались бы через реку.
Трипитака прислушался: откуда-то действительно доносились удары гонга.
- Это, несомненно, буддийские монахи, - молвил Трипитака. - У даосов не бывает такой музыки. Мы должны сейчас же отправиться туда.
И они пошли прямо на звуки. Сунь У-кун, как всегда, шел впереди. Дорога была ужасная. С трудом, по ухабам, перейдя песчаную отмель, они увидели селение, дворов примерно на пятьсот; по виду дома принадлежали зажиточным хозяевам.
Вдоль горы идет дорога,
Бьет источник у обрыва,
Крики жалобные птицы
Раздаются в ветках ивы.
Все калитки на запоре,
На засовах - все ворота,
И на отмелях песчаных
Цапель сладкая дремота.
Уж не слышно звуков флейты,
Не гремят вальков удары,
Лишь качается осока,
Шелестя листвою старой.
Да камыш под ветром гнется
И трепещет на болоте;
Лай доносится собачий
Из закрытых подворотен.
Не видать в окошках света,
И людей - как не бывало;
Лишь рыбак на переезде
В лодке дремлет у причала.
В небе диск висит зеркальный,
И дыханье ряски белой
С ветром с берега другого
Чуть заметно долетело.
Трипитака сошел с коня. Возле одного дома, находившегося как раз в начале улицы, развевался флаг. Во дворе был виден свет фонарей, оттуда доносился аромат благовоний.
- Сунь У-кун, - сказал тут Трипитака. - Пожалуй, здесь лучше, чем в пещере у реки или на горе. В доме мы сможем укрыться от холода и спокойно поспать. Только вам пока лучше не ходить туда. Вы настолько безобразны, что одним своим видом можете навлечь беду, и мы останемся без пристанища. Сначала пойду я и попрошу хозяина пустить нас на ночь. Если он согласится, я позову вас. Если же откажет, все равно не устраивайте скандала.
- Пожалуй, это правильно, - согласился Сунь У-кун. - Вы идите, а мы подождем вас.
Трипитака снял плетеную шляпу, поправил балахон и с непокрытой головой и посохом в руках подошел к воротам дома. Ворота были полуоткрыты, однако Трипитака не решился войти во двор. Он постоял немного и вскоре увидел, как из ворот вышел старец, с четками на шее. Бормоча молитву, старец стал закрывать ворота. Трипитака, молитвенно сложив руки, поспешил обратиться к нему.
- Почтенный благодетель, - громко произнес он, - разрешите спросить вас.
- Вы опоздали, почтенный монах, - отвечал старец, тоже кланяясь.
- Как опоздал? - спросил Трипитака.
- А очень просто, ничего уже не осталось. Вам следовало прийти пораньше. Монахи, для которых мы устроили трапезу, ели сколько их душе было угодно. Кроме того, мы дали каждому из них по три шэна риса, по куску полотна и еще немного денег. Жаль, что вы так поздно пришли.
- Почтенный благодетель, - сказал, низко склонившись, Трипитака, - я шел не на трапезу.
- Что же в таком случае привело вас сюда? - удивился старик.
- Я посланец Танского императора и иду из Китая в Индию за священными книгами, - отвечал Трипитака. - И вот, когда я прибыл сюда, наступил вечер. Услышав звуки гонга, я решил попросить вас пустить меня на ночлег. А завтра с рассветом я снова отправлюсь в путь.
- Почтенный монах! - воскликнул старик и даже руками замахал. - Разве вы не знаете, что человек, принявший монашеский обет, не должен лгать. До китайской империи пятьдесят четыре тысячи ли. Как же вы могли проделать этот путь сами?
- Вы совершенно правы, уважаемый благодетель, - сказал Трипитака. - Мне удалось добраться сюда лишь потому, что у меня есть три ученика, которые помогали мне перебираться через горы и реки, охраняли и оберегали меня на протяжении всего пути.
- А где же они сейчас, почему их нет с вами? - спросил старик. - Позовите их, пусть отдыхают.
- Ученики! - позвал Трипитака.
Как вы знаете, читатель, Сунь У-кун обладал неугомонным характером, Чжу Ба-цзе был груб и невежествен, а Ша-сэн - прост и неотесан. И вот, услышав, что их зовут, они, позабыв обо всем, опрометью кинулись во двор. Один тащил за собой коня, другой, нагруженный вещами, шел вприпрыжку. Увидев их, старик от страха упал на землю.
- Злые духи пришли, злые духи, - бормотал он.
- Почтенный благодетель, не бойтесь, - стал успокаивать его Трипитака. - Это не злые духи, а мои ученики.
- Как же так, - сказал, весь дрожа, старик, - у такого, как вы, благородного и почтенного на вид человека ученики - настоящие чудовища.
- Вы не смотрите, что у них не совсем приятный вид, - сказал Трипитака, - зато они умеют подчинять драконов и тигров и вылавливать и уничтожать злых духов.
Старик с недоверием отнесся к словам Трипитаки. Вместе они потихоньку вошли во двор. Между тем ученики Трипитаки уже успели привязать коня и, ворвавшись в приемную комнату, опустили на землю поклажу. В это время в приемной комнате находилось еще несколько монахов, которые нараспев читали молитвы.
- Эй вы, что вы там поете? - подняв морду, крикнул Чжу Ба-цзе.
Монахи взглянули на Чжу Ба-цзе и пришли в неописуемый ужас:
Они глядели на прибывшего:
Ушастого и длинномордого,
Огромного и широкоплечего,
И громогласного, и гордого.
Ша-сэн и Сунь У-кун особенно
Казались страшными виденьями:
Монахи были перепуганы,
И чин нарушился моления.
Псалмы еще читала братия,
Но знак дал старший к окончанию,
Звонарь забыл о колокольчиках,
Упало Будды изваяние.
Тушили фонари в отчаянье,
Толпились, бегали растерянно;
Споткнувшись на пороге, падали
И сталкивались не намеренно.
И головы их громко стукались,
Как будто тыквы перезрелые...
Так суматоха эта праздная
Моленье представленьем сделала.
Глядя, как разбегаются монахи, Сунь У-кун, Чжу Ба-цзе и Ша-сэн стали хлопать в ладоши и громко смеяться. Это еще больше напугало монахов: они ринулись прочь, спасая свою жизнь, налетая друг на друга и сталкиваясь лбами. Вскоре в помещении никого из них не осталось.
Между тем Трипитака вместе с хозяином вошел в приемную комнату, где было совершенно темно. Тут они услышали хохот учеников Трипитаки.
- Негодяи вы этакие, - стал ругать их Трипитака. - Что же вы безобразничаете? Разве поверит кто-нибудь, что я каждый день делаю вам наставления! Ведь еще в старину говорили: «Тот, кто добродетелен от природы - является святым человеком; кто становится добродетельным благодаря наставлениям - является мудрецом; тот же, на кого не действуют даже наставления, - является глупцом». Выходит, вы и есть глупцы. Вы как безумные ворвались во двор и перепугали нашего благодетеля, вы разогнали монахов, возносивших моления. Неужели вы не понимаете, что вина за все это ложится также и на меня?
Ученики до того сконфузились, что не нашлись даже, что ответить. Наконец старик убедился, что это действительно ученики Трипитаки.
- Ничего особенного не произошло, - сказал он, кланяясь Трипитаке. - Мы только что закончили моление, загасили фонари и роздали подаяние.
- В таком случае, - сказал Чжу Ба-цзе, - принесите нам остатки еды, предназначенные для жертвоприношения. Мы поедим и ляжем спать.
- Принесите сюда фонари! - крикнул старик.
Услышав это, люди, находившиеся в наружных помещениях, очень удивились.
- Да ведь там у них происходит моление и много свечей, - сказали они, - зачем же еще фонари понадобились?
Несколько слуг вышло из дому, и тут они убедились, что в приемной совершенно темно. Тогда они зажгли фонари и прошли туда. Однако, увидев Чжу Ба-цзе и Ша-сэна, они со страху побросали фонари и опрометью бросились обратно, захлопнув за собой дверь.
- Злые духи явились! - кричали они на бегу.
Тогда Сунь У-кун поднял с земли фонарь, затем зажег свечи и, притащив кресло, пригласил Трипитаку занять почетное место. По сторонам от него уселись его ученики. Напротив сел старик хозяин. В тот момент, когда они беседовали, раздался стук двери и из дома, опираясь на посох, вышел еще один старец.
- Что за черти появились ночью в нашем добропорядочном доме? - спросил он.
Тогда первый старец поспешно поднялся со своего места и, идя навстречу пришедшему, ответил:
- Успокойся, брат, это не злые духи, а преподобный монах из Китая - империи Танов, который идет за священными книгами. И хотя его ученики на вид довольно безобразны, люди они хорошие.
Тогда второй старец положил свой посох и, поклонившись гостям, приветствовал их. Когда церемония приветствий была окончена, он распорядился, чтобы принесли чай и кушанья. Однако, несмотря на то что он отдавал свое приказание несколько раз, дрожавшие от страха слуги так и не осмеливались накрывать на стол.
- Почему это ваши слуги ходят взад и вперед? - не вытерпев, спросил Чжу Ба-цзе.
- Я позвал их, чтобы они подали вам кушанья, почтенные отцы, - отвечал хозяин.
- И сколько человек будет нам прислуживать? - поинтересовался Чжу Ба-цзе.
- Восемь, - последовал ответ.
- Кого же они будут обслуживать? - продолжал допытываться Чжу Ба-цзе.
- Да всех вас, - отвечал хозяин.
- Ну, для того чтобы обслужить вон того, белолицего учителя, потребуется всего один человек, - сказал тогда Чжу Ба-цзе. - Для того чтобы обслужить этого заросшего волосами и похожего на Бога грома, нужно не меньше двух человек. Для того, со зловещим лицом, необходимо восемь человек. Ну, а для меня одного, - все двадцать.
- Можно подумать, что у вас огромный аппетит, - сказал хозяин.
- Боюсь, что им всем не управиться, - отвечал Чжу Ба-цзе.
- Ну, не бойтесь, люди у нас найдутся, - произнес хозяин.
На его зов явилось человек сорок взрослых и подростков.
Между тем разговор старика с гостями успокоил обитателей дома, и они перестали бояться. Они принесли и поставили на почетное место стол для Трипитаки, по бокам - три стола для его учеников, а один стол, за который сели оба хозяина, поставили против стола Трипитаки. Вначале были поданы фрукты и овощные блюда, затем принесли пампушки, вареный рис и приправы. Перед тем как приступить к трапезе, Трипитака встал и, подняв палочки, стал читать молитву. Дурень, который был жадным до еды да вдобавок к тому еще сильно проголодался, не мог дождаться, пока Трипитака кончит молитву. Пододвинув к себе большую деревянную чашку, покрытую красным лаком, наполненную рисом, он опрокинул ее в рот.
- Этот почтенный монах ничего не соображает, - сказал стоявший рядом подросток-слуга. - Если бы он спрятал пампушку, это бы еще ничего. А рисом ведь он перепачкает всю одежду.
- Да ничего я не прятал, - отвечал, хитро улыбаясь, Чжу Ба-цзе. - Я съел всю чашку.
- Ты и рта не открывал, - сказал работник. - Как же ты мог съесть ее?
- Глупости вы говорите, - сказал Чжу Ба-цзе. - Если не верите, смотрите, как я это делаю.
Тогда работник наполнил еще одну чашку и передал ее Чжу Ба-цзе. Дурень, как и в первый раз, опрокинул ее прямо в рот.
- Почтенный отец, - сказали изумленные слуги, - да что у тебя горло полированным кирпичом, что ли, выложено, что пища проходит, как по маслу, без малейшей задержки.
Пока Трипитака читал молитву, Чжу Ба-цзе уничтожил таким образом чашек шесть риса. И только после того как молитва была прочитана, он взял палочки и принялся за еду наравне со всеми. Дурень пожирал все, что перед ним было. Он без разбора сгребал рис, пампушки, фрукты и прочую еду, и все это запихивал себе в рот.
- Давай, подбавляй, накладывай, - только покрикивал он. - Что-то вы плохо подносите.
- Мудрый брат мой, - сказал тут Сунь У-кун. - Тебе бы не следовало жадничать. Ведь лучше быть сытым наполовину, чем голодать, что мы вынуждены были бы испытать, если бы остановились на ночлег в горах.
- Молчи ты, морда, - отмахнулся Чжу Ба-цзе. - Ведь недаром говорится: «Чем кормить монахов не досыта, лучше быть заживо погребенным».
- Не обращайте на него внимания и убирайте со стола, - сказал Сунь У-кун.
- Мы не станем скрывать от вас, почтенные монахи, - молвили тогда с поклоном хозяева. - Пришли бы вы днем, все было бы в порядке. Мы могли бы накормить не меньше ста человек, даже с таким аппетитом, как у этого почтенного монаха. Но вы опоздали. Мы собрали остатки, сварили пампушки всего из одного даня муки, пять доу риса и приготовили немного закусок. Мы хотели угостить своих соседей и накормить наших монахов. Но, когда вы появились, от страха все монахи разбежались, и мы не решились пригласить даже ближайших соседей. Все, что было у нас приготовлено, мы преподнесли вам. Если вы голодны, можно распорядиться, чтобы приготовили еще.
- Конечно, распорядитесь! - сказал Чжу Ба-цзе.
Когда со стола была убрана посуда, Трипитака поклонился хозяевам и поблагодарил их за угощение.
- Разрешите спросить, как ваша фамилия? - обратился он к хозяевам.
- Наша фамилия Чэнь, - отвечали те.
- Так мы с вами однофамильцы, - сложив ладони рук и почтительно кланяясь, молвил Трипитака.
- Разве ваша фамилия тоже Чэнь, почтенный отец? - удивились хозяева.
- Да, - отвечал Трипитака. - В миру моя фамилия была Чэнь. Скажите, пожалуйста, по какому случаю у вас сегодня было устроено богослужение?
- Об этом не стоит спрашивать, учитель, - сказал смеясь Чжу Ба-цзе. - Известно, что богослужения устраиваются либо о ниспослании урожая, либо в честь окончания бедствия, либо в память об умершем.
- Нет, у нас тут совсем другое, - отвечал хозяин.
- По какому же случаю вы устроили трапезу? - продолжал допытываться Трипитака.
- Это богослужение было совершено в память о том, кто должен скоро умереть.
Услышав это, Чжу Ба-цзе так и покатился со смеху.
- Ну, и шутник же вы, почтенный дедушка, - сказал он. - Мы сами непревзойденные обманщики, а вы хотите провести нас такими пустяками! Да разве монахам неизвестно, по какому случаю устраиваются богослужения? Можно при жизни совершать богослужения и сжигать различные предметы для того, чтобы переселившийся в загробный мир не испытывал ни в чем недостатка на том свете, а также богослужения для предварительной оплаты возможных грехов. Но как можно совершать богослужения в память о том, кто еще не умер?
«Да этот Дурень не так уж глуп», - с одобрением подумал Сунь У-кун и сказал:
- Вы что-то, почтенный отец, путаете. Как же можно совершать заупокойное богослужение по еще не умершему человеку?
- Вы лучше скажите нам, - молвили кланяясь хозяева, - почему вы не пошли прямым путем, а завернули к нам?
- Мы шли прямой дорогой, - отвечал Сунь У-кун, - но когда приблизились к реке, то увидели, что переправиться через нее не сможем. Тут мы услышали звуки гонга и барабанный бой, и вот пришли к вашему дому, чтобы попроситься переночевать.
- А вы ничего не заметили на берегу? - спросил хозяин.
- Мы видели там каменную плиту, - отвечал Сунь У-кун, - на которой вверху написано: «Река, Достигающая неба», а внизу: «Ширина реки восемьсот ли. Лишь немногим удалось перейти ее». Больше мы ничего не видели.
- Повыше этого места, на расстоянии примерно одного ли, стоит храм князя Божественного влияния. Вы не видели его?
- Не видели, - сказал Сунь У-кун. - Расскажите, пожалуйста, что это за князь.
- О почтенные отцы! - в один голос воскликнули оба старца со слезами на глазах.
Где он только ни покажется,
Храмы строятся ему
Посылает милость скорую
Он народу своему.
Каждый год дожди обильные
Нам дает его рука,
Над деревнями счастливые
Простирая облака.
- Раз он посылает вам благодатный дождь и счастливые облака, значит, он добр. Почему же вы так расстраиваетесь, вспоминая о нем?
- Почтенные отцы! - воскликнули старцы, топая от горя ногами и колотя себя в грудь.
Велики благодеяния,
Только много и обид:
Наряду с великой милостью,
Он обиды нам чинит.
Нет святой в нем справедливости:
Он приносит много бед.
И детей для жертвы требует
Этот грозный людоед.
- Он требует, чтобы ему приносили в жертву детей? - спросил Сунь У-кун.
- Совершенно верно, - подтвердил старик.
- И сейчас, видимо, наступила очередь вашей семьи? - спросил Сунь У-кун.
- Да, в этом году наступила наша очередь, - подтвердил старик. - Наше селение насчитывает сто дворов, называется оно Чэньцзячжуан и входит в уезд Юаньхуэй, государства Чэчиго. Этот князь требует, чтобы каждый год ему приносили в жертву мальчика, девочку, свинью, барана и жертвенное вино. Все это он сразу поедает, а взамен этого посылает нам хорошую погоду и благодатный дождь. Если же не принести ему жертву, он обрушит на нас всякие бедствия.
- А сколько у вас сыновей?- поинтересовался Сунь У-кун.
- О горе, горе! Заговорив о сыновьях, вы заставляете меня пылать от стыда! - воскликнул в ответ хозяин. - Мы с братом уже старики. Зовут брата Чэнь Цин, ему пятьдесят восемь лет, мое имя - Чэнь Дэн. Мне шестьдесят три года. В наши годы, конечно, трудно иметь детей. Мне было пятьдесят лет, а сына я все не имел. Тогда мои родные и друзья уговорили меня взять наложницу. Я с большой неохотой сделал это, и вот у меня родилась дочь. В этом году девочке пошел восьмой год. Зовут ее И Чэн-цзинь.
- Какое дорогое имя, - заметил Чжу Ба-цзе. - Почему же это ее так назвали?
- Не имея долгое время детей, - отвечал старик, - я решил заняться добрыми делами: строил мосты и дороги, сооружал кумирни и пагоды, делал подаяния монахам. Все эти расходы я записывал. И оказалось, что к моменту рождения дочери я израсходовал всего тридцать цзиней золота, что и составляет один безмен. Вот почему ее и назвали И Чэн-цзинь - Один безмен золота.
- А мальчик чей? - спросил Сунь У-кун.
- Мальчик - моего брата, - отвечал хозяин. - Он тоже рожден от наложницы. В этом году ему исполнилось семь лет и зовут его Чэнь Гуань-бао.
- А почему его так назвали? - поинтересовался Сунь У-кун.
- У них в доме есть изображение бога Гуань, - отвечал хозяин, - а так как они обращались к этому богу с молитвами о ниспослании им сына, то малыша и назвали Гуань-бао. Если сложить мои годы и годы брата - получится сто двадцать лет, а у нас всего только эти двое ребят. И на наше горе очередь приносить жертву дошла до нас. Мы, конечно, не смеем ослушаться. Теперь вы должны понять, какие чувства мы испытываем, теряя своих детей. Вот почему наше сегодняшнее богослужение называется «предварительная заупокойная служба».
Выслушав эту печальную историю, Трипитака не удержался и заплакал.
- Еще древние люди говорили: «Слива Хуан-мэй не опадает, а опадает слива Цин-мэй. Небо наказывает тех, у кого нет детей».
- Разрешите мне спросить вас, почтенный хозяин, - вступил тут в разговор Сунь У-кун. - Много у вас добра?
- Да кое-что есть, - отвечал хозяин. - Одних поливных земель у нас циней пятьдесят да богарных семьдесят. Кроме того, у нас около ста пастбищ, триста буйволов да около тридцати голов мулов и лошадей. Ну, а свиней, овец, кур и гусей не перечесть. Запасов зерна в наших амбарах нам не съесть. Одежды не сносить. Словом, добра у нас достаточно.
- Ну что ж, в таком случае пеняйте сами на себя. Нельзя быть такими скрягами.
- Почему вы считаете, что мы скряги? - удивился хозяин.
- Совершенно непонятно, - продолжал Сунь У-кун, - почему при таком состоянии вы жертвуете своими детьми? За- тратив пятьдесят лян серебра, вы смогли бы купить мальчика, а затратив еще сто лян - и девочку. Если считать со всеми дополнительными расходами, то на все это ушло бы не более двухсот лян, зато вы сохранили бы своих детей. Разве плохо оставить после себя потомство?
- Почтенный отец, - отвечали хозяева со слезами на глазах. - Вы даже не знаете, что у нас тут творится. Этот дух очень хитер. Он часто появляется у нас в деревне.
- Может быть, вы скажете нам, как он выглядит? - спросил Сунь У-кун. - Он высокий или маленького роста?
- Мы никогда его не видели, - отвечали старики. - Но как только налетает порыв ветра, насыщенный ароматом, мы знаем, что это явился наш повелитель. Тогда мы поспешно возжигаем благовония - и все, от мала до велика, совершаем поклоны. Этот дух прекрасно знает все, что происходит у нас в деревне. Он знает даже день рождения каждого человека и принимает в жертву только наших детей. Мы готовы потратить не то что двести - триста, а несколько тысяч лян для того, чтобы найти детей, похожих на наших и такого же роста. Но ведь таких нигде не найдешь.
- Ну вот что, - сказал Сунь У-кун. - Нельзя ли привести сюда ваших детей? Я хотел бы взглянуть на них.
Брат хозяина, Чэнь Цин, поспешил в дом и вынес на руках Гуань-бао, поставив его перед фонарем. Мальчик, не подозревая, какая его ждет участь, бегал, прыгал, резвился и прятал фрукты в рукава. Сунь У-кун взглянул на мальчика, произнес заклинание и, встряхнувшись, превратился в его точную копию. Оба мальчика, взявшись за руки, стали прыгать и играть. Это превращение так испугало стариков, что они тут же повалились на колени.
- Ну, что вы, что вы, почтенные господа, - сказал Трипитака. - Не унижайте себя!
- Ведь я только что разговаривал с этим почтенным мо нахом, - сказал хозяин, - как же он успел превратиться в точную копию моего сына? На мой зов они оба бегут ко мне. Нет, это невероятно! Пожалуйста, примите свой настоящий вид!
Сунь У-кун потер щеки и принял свой обычный вид.
- Почтенный господин, - сказали хозяева, опустившись на колени перед Сунь У-куном. - Какой удивительной силой вы обладаете!
- Ну как, был я похож на вашего сына? - спросил Сунь У-кун.
- Совершенно похожи, точная копия, - воскликнул хо- зяин. - И лицо, и голос, и одежда, и рост - все как у него.
- Это еще не все, - сказал Сунь У-кун. - Если бы вы взвесили нас, то убедились бы, что и вес у нас одинаков.
- Мы нисколько не сомневаемся в этом, - сказал хозяин.
- Как вы думаете, - спросил Сунь У-кун, - сойду я за жертву?
- Несомненно, - сказали хозяева.
- Тогда я спасу этого мальчика, - сказал Сунь У-кун, - и оставлю вам потомка: пусть он возжигает благовония и совершает жертвоприношения предкам. Я готов стать жертвой этого духа.
- Почтенный отец! - воскликнул, земно кланяясь, Чэнь Цин. - Если вы действительно решились оказать мне такую милость, я дам вашему учителю тысячу лян серебра на дорожные расходы.
- А меня чем вы отблагодарите? - спросил Сунь У-кун.
- Но если вы решили принести себя в жертву, - сказал старик, - значит, вас не будет в живых?
- Как так не будет?
- Да вас же съест дух.
- Вы думаете, он посмеет съесть меня?
- Если не съест, так только потому, что от вас исходит дурной запах, - сказал хозяин.
- Ну, пусть на то будет воля неба, - торжественно произнес Сунь У-кун. - Если он съест меня, значит, мне суждено безвременно умереть; не съест - значит, счастье мое.
Чэнь Цин от радости только отбивал поклоны и выразил желание прибавить еще пятьсот лян серебра. Между тем Чэнь Дэн, прислонясь к двери, горько плакал.
- Почему же вы не благодарите? - спросил его Сунь У-кун, поняв его состояние. - Вам тяжело расстаться с дочерью?
- Да, мне трудно примириться с этой утратой, - сказал старик, опускаясь на колени перед Сунь У-куном. - Мы очень благодарны вам, почтенный учитель, за то, что вы согласились спасти моего племянника. Но мне тяжело, ведь у меня единственная дочь, и, когда я умру, некому будет даже оплакивать меня у гроба.
- Тогда вот что, - сказал Сунь У-кун. - Идите сейчас же и сварите еще пять доу риса, приготовьте хорошие овощные закуски и преподнесите все это вон тому монаху с длинной мордой. Я думаю, что после этого он согласится принять образ вашей дочери, и мы вместе с ним отправимся на съедение духу. Таким образом мы совершим акт добродетели и спасем ваших детей. Что вы на это скажете?
Чжу Ба-цзе пришел в полное смятение.
- Дорогой брат! - воскликнул он. - Ты можешь рисковать своей жизнью. Но меня, пожалуйста, оставь в покое и не впутывай в свои проделки.
- Мой мудрый брат, - отвечал ему Сунь У-кун. - Пословица гласит: «Даже курица должна заработать себе на пропитание». Нас здесь хорошо приняли, отлично угостили. И вместо того чтобы кричать, будто ты не насытился, ты бы лучше помог их беде.
- Дорогой брат, - возразил Чжу Ба-цзе, - я вовсе не обладаю искусством превращений.
- Как же так, - произнес Сунь У-кун, - ведь ты можешь принимать тридцать шесть видов.
- Чжу Ба-цзе, - вступил тут в разговор Трипитака, - Сунь У-кун рассуждает правильно. Ведь недаром говорится, что: «Спасти жизнь человека - лучше, чем построить семиярусную пагоду». Своим поступком ты, во-первых, отблагодаришь хозяев, и, кроме того, совершишь доброе дело, которое зачтется тебе в будущей -жизни. К тому же делать тебе сегодня ночью нечего, и для вас с Сунь У-куном это будет приятной прогулкой.
- Да что вы говорите, учитель, - воскликнул Чжу Ба-цзе. - Я могу превратиться в гору, дерево, камень, в паршивого слона, в буйвола, в какого-нибудь толстяка. Но принять вид маленькой девочки очень трудно.
- Не верьте ему, почтенные люди, - сказал Сунь У-кун. - Приведите-ка сюда малютку, мы посмотрим.
Чэнь Дэн поспешил в дом и вскоре вернулся с дочерью на руках. Вместе с ним пришла его жена и домочадцы. И старые и малые опустились на колени и стали отбивать поклоны, умоляя спасти И Чэн-цзинь. Голова девочки была украшена диадемой бирюзового цвета с жемчужными подвесками. Одета она была в куртку из золотистого шелка, зеленую атласную накидку со стоячим воротником, расшитым узорами в виде шашечной доски и юбку из цветастого шелка. На ногах были розовые атласные туфельки с носками в виде головы жабы. Шелковые панталоны были расшиты золотом. Она так же, как и двоюродный брат, стала тут же лакомиться фруктами.
- Ну вот, Чжу Ба-цзе, тебе девочка, - сказал Сунь У-кун. - Принимай поскорее ее вид, и мы отправимся к вол- шебнику.
- Дорогой брат, - взмолился Чжу Ба-цзе. - Разве могу я превратиться в такое изящное, прелестное существо?
- Поторапливайся! - прикрикнул на него Сунь У-кун. - Не заставляй меня пускать в ход свой посох!
- Не дерись, брат, - взмолился Чжу Ба-цзе. - Я сейчас попробую, посмотрим что получится.
Он поспешно произнес заклинание и, покачав головой, крикнул:
- Изменись!
В тот же момент голова его превратилась в точную копию головы девочки. Но его огромный живот остался таким же и портил всю картину.
- Ну, давай, давай дальше! - смеясь кричал Сунь У-кун.
- Ты можешь бить меня, если тебе угодно, - сказал Чжу Ба-цзе, - но больше я ничего не могу сделать.
- Да ведь не можешь же ты оставаться с головой девочки и телом монаха, - сказал Сунь У-кун. - Хорошенькое дело - ни мужчина, ни женщина. Ну-ка, давай я попробую что-нибудь сделать.
Он дунул на Чжу Ба-цзе, и тот сразу же превратился в точную копию девочки.
- Ну, почтенные хозяева, - сказал Сунь У-кун, - чтобы вы не перепутали нас с вашими детьми, уведите их отсюда и домочадцев тоже. Дайте им фруктов, пусть едят, и следите за тем, чтобы они не плакали. Если дух услышит их голоса - все пропало. Он будет готов выступить против нас.
После этого наш чудесный Мудрец приказал Ша-сэну хорошенько охранять Танского монаха.
- Вы как, связываете жертву по рукам и ногам или же ноги оставляете свободными? Зажариваете ее или рубите на куски?
- Дорогой брат, - взмолился Чжу Ба-цзе, - перестань издеваться надо мной. Я ведь не обладаю такими способностями, как ты.
- Что вы, что вы, - сказал хозяин. - Мы ничего подобного не будем делать. Мы возьмем два больших покрытых красным лаком блюда и попросим вас сесть на них. Затем эти блюда поставим на стол, и слуги унесут этот стол в кумирню.
- Ну вот и чудесно, - произнес Сунь У-кун. - Несите блюда, посмотрим, что из этого получится.
Хозяева приказали принести блюда, и Сунь У-кун с Чжу Ба-цзе уселись на них. Затем слуги взяли столы, вынесли их во двор, поносили немного и вернулись с ними в зал.
- Ну что, брат Чжу Ба-цзе, - сказал, довольный, Сунь У-кун. - Если нас будут носить с таким почетом, мы будем, пожалуй, главными монахами.
- Если бы нас только выносили и приносили, - сказал на это Чжу Ба-цзе, - я согласился бы, чтобы это продолжалось до утра. Но нас ведь понесут в кумирню на съедение, а это не шутка!
- Ты хорошенько следи за мной, - наказывал Сунь У-кун. - Как только он примется за меня, беги.
- Да ведь мы не знаем, кого он раньше будет есть, - сказал Чжу Ба-цзе. - Хорошо, если он начинает с мальчиков, тогда я смогу убежать. А если он вначале ест девочек, тогда что делать?
- В прошлые годы, - сказал тут хозяин, - некоторые смельчаки отважились пробраться за кумирню или спрятаться там под жертвенным столом. Так вот они видели, что он вначале ест мальчиков, а затем уж принимается за девочек.
- В таком случае мне повезло, - обрадовался Чжу Ба-цзе.
В этот момент снаружи послышался бой барабанов и удары в гонг, засверкали огни. Кто-то открыл ворота и крикнул:
- Выносите мальчика и девочку!
Хозяева разразились рыданиями. Четверо слуг подняли столы и понесли их прочь.
Если вам интересно узнать, что произошло дальше, прочтите следующую главу.

ГЛАВА CОРОК ВОСЬМАЯ,
из которой вы узнаете о том, как дух Лин-гань послал метель с холодным ветром и как Трипитака, все помыслы которого были устремлены к единой цели, отправился по льду через реку

Итак, жители селения Чэньцзячжуан, почитатели духа Лин-гань, захватив с собой жертвенных животных - свинью, барана, а также Сунь У-куна и Чжу Ба-цзе, с шумом и криками понесли все это к кумирне Лин-гань и расставили там, как полагается. Мальчика и девочку поставили впереди. В этот момент Сунь У-кун обернулся и заметил на жертвенном столике среди цветов и свечей золотую табличку с надписью: «Дух великого князя Лин-ганя». Ничего, что говорило бы о присутствии духа, кроме этой таблички, он не обнаружил. Когда все было надлежащим образом расставлено, присутствующие начали совершать перед алтарем поклоны, восклицая при этом:
- Отец наш, великий князь! В этот час, день, месяц и год, мы, твои почитатели, - Чэнь Дэн и остальные жители селения Чэньцзячжуан, следуя обычаю, преподносим тебе в жертву мальчика Чэнь Гуань-бао и девочку И Чэн-цзинь, свинью, барана - и все, что положено. Умоляем тебя ниспослать нам благодатный дождь, чтобы урожаи наши были богаты и обильны.
После молитвы были сожжены жертвенные животные, сделанные из бумаги, и все разошлись по домам.
- Пойдем и мы домой, - сказал Чжу Ба-цзе.
- А где у тебя дом? - спросил Сунь У-кун.
- Пойдем в дом Чэня и выспимся.
- Опять ты за свое, Дурень, - рассердился Сунь У-кун. - Раз мы дали слово, надо выполнить его.
- Ты как будто не дурак и меня все называешь Дурнем, - сказал Чжу Ба-цзе. - Неужели же ты думаешь, что мы должны принести себя в жертву? Мне казалось, что ты устроил все это в шутку.
- Если быть честным, то до конца, - сказал на это Сунь У-кун. - Мы во что бы то ни стало должны дождаться духа. Иначе он пошлет на эту землю неисчислимые бедствия, и повинны в этом будем мы.
И вот в тот момент, когда они беседовали, налетел порыв ветра.
- Ну, плохи наши дела! - воскликнул Чжу Ба-цзе. - Дух уже где-то поблизости.
- Молчи, - сказал Сунь У-кун. - Разговаривать с ним буду я.
Вслед за тем дверь распахнулась и появился дух.
Шлем золотой на голове блистал,
Переливалась золотом кольчуга,
И пурпур облаков напоминал
Бесценный пояс, охвативший туго.
Сияли очи звездами во мгле,
Как зубья пил, торчали зубы странно.
Пары за ним клубились по земле,
Вокруг курились теплые туманы.
Идя, холодный вихрь он подымал;
Остановившись, веял вредным паром.
Он бога врат лицом напоминал
Иль царедворца перед государем.
Заперев дверь на засов, дух громко сказал: - Чья же очередь сегодня приносить мне жертву?
- Если позволите, я скажу, - отвечал Сунь У-кун, с трудом подавляя смех. - В этом году настала очередь семьи Чэнь Дэн и Чэнь Цин.
Такой ответ поразил духа.
«А этот мальчуган очень смел, - подумал он, - да и говорит складно. Обычно в таких случаях на первый вопрос ничего не отвечают. После второго от страха теряют сознание, а когда я беру их, они уже почти мертвы. Почему же этот мальчик так смело ответил на мой вопрос?..»
Не решаясь подойти к своим жертвам, дух снова спросил:
- А как вас зовут?
- Меня зовут Чэнь Гуань-бао, - ответил улыбаясь Сунь У-кун, - а ее - И Чэн-цзинь.
- Ну что ж, - сказал тогда дух. - Церемония жертвоприношения освящена обычаем. Сегодня настала ваша очередь, и сейчас я должен буду вас съесть.
- Мы не смеем противиться этому, - смиренно отвечал Сунь У-кун. - Поступайте как вам угодно.
Эти слова привели духа в еще большее смущение, и он не осмеливался приступить к делу.
- Хватит разговаривать! - крикнул он. - Обычно я начинаю с мальчиков, но сегодня, пожалуй, изменю своему правилу и начну с девочки.
- Великий князь! - воскликнул тут, придя в смятение Чжу Ба-цзе. - Не нарушайте установленного порядка и делайте так, как обычно!
Но дух без дальнейших разговоров подошел к И Чэн-цзинь и схватил ее. В этот момент Чжу Ба-цзе стремительно спрыгнул со стола, принял свой обычный вид и, схватив грабли, взмахнул ими. Дух бросился было бежать, но Чжу Ба-цзе успел ударить его. Раздался оглушительный треск.
- Я сломал его кольчугу! - крикнул Чжу Ба-цзе.
Сунь У-кун, который тоже успел принять свой настоящий вид, присмотрелся и увидел две огромных рыбьих чешуи, которые по форме напоминали ледяное блюдо.
- Догнать его! - крикнул Сунь У-кун. В тот же миг они подпрыгнули и очутились в воздухе.
Здесь следует сказать, что дух, отправляясь в кумирню, не захватил с собой никакого оружия.
- Вы откуда явились и как смеете оскорблять людей, нарушать обряд и позорить мое доброе имя? - крикнул он.
- Эта низкая тварь не знает, кто мы, - сказал Сунь У-кун. - Мы - ученики преподобного Танского монаха Трипитаки, который по велению китайского императора следует в Индию за священными книгами. Вечером мы пришли в дом Чэней и остановились там на ночлег. От хозяев мы услышали о том, что в этих местах водится злой дух по имени Лин-гань, который требует, чтобы ему ежегодно приносили в жертву мальчика и девочку. И вот мы, по доброте душевной, решили спасти детей и выловить тебя, мерзкая тварь. Если хочешь остаться в живых, сейчас же докладывай, сколько лет ты числишься здесь великим князем и сколько пожрал детей. Услышав это, дух бросился бежать и не успел Чжу Ба-цзе нанести ему удар, как он превратился в порыв ветра и исчез в реке, Достигающей неба.
- Гнаться за ним не стоит, - сказал Сунь У-кун. - Этот волшебник живет, видно, где-нибудь в воде. Завтра мы подумаем о том, как выловить его и переправить нашего учителя через реку.
Чжу Ба-цзе согласился, и они вернулись в кумирню. Здесь они забрали свинью, барана и все остальные жертвенные предметы и все это вместе со столами принесли в дом Чэней.
И вот в тот момент, когда Трипитака, Ша-сэн и братья Чэнь сидели в зале в ожидании известий, они вдруг увидели Сунь У-куна и Чжу Ба-цзе, нагруженных всяким добром.
- Сунь У-кун, а как же церемония жертвоприношения? - спросил Трипитака.
Тут Сунь У-кун рассказал обо всем, что произошло, и сообщил, что дух скрылся в реке. Хозяева были в восторге и сразу же приказали приготовить лучшие комнаты, постелить там по- стели и пригласили Трипитаку и его учеников отправиться на отдых. Однако это к делу уже не относится.
Между тем дух, которому удалось спасти свою жизнь, вернувшись к себе во дворец, сел на трон и погрузился в мрачное молчание. Его подчиненные, обитатели водного царства, видя своего повелителя в таком настроении, стали спрашивать его:
- Что вас так огорчило? Ведь после жертвоприношения вы являлись обычно в прекрасном настроении.
- В прошлые годы мне удавалось кое-что принести и вам, - отвечал дух. - Но в этот раз я не только остался голодный, но к тому же еще встретил там довольно сильных соперников, которые чуть было не погубили меня.
- Кто же это такие? - спросили его подчиненные.
- Это ученики преподобного Танского монаха из Китая, - сказал дух. - Они идут на Запад за священными книгами. Один из них превратился в мальчика, другой-в девочку. Затем они приняли свой настоящий вид и чуть было не погубили меня. Я давно уже слышал о том, что Танский монах - человек святой и совершенный. Тот, кому удастся съесть хоть кусочек его мяса, обретет бессмертие. И вот теперь ученики его опорочили мое имя и нарушили церемонию жертвоприношения. Я бы очень хотел поймать этого монаха, но боюсь, что это невозможно.
В этот момент вперед выступила окунь-самка, одетая в пестрое платье. Непрерывно приседая и кланяясь, она сказала:
- Если вы, великий князь, хотите поймать Танского монаха, это можно легко устроить. Однако могу ли я рассчитывать на то, что, поймав его, вы и мне пожалуете кусочек его мяса?
- Если ты что-нибудь придумала и поможешь мне изловить Танского монаха, - сказал дух, - я назову тебя своей сестрой, и мы вместе полакомимся.
Окунь-самка поблагодарила духа и сказала:
- Мне известно, великий князь, что вы обладаете искусством вызывать ветер и дождь, будоражить моря и реки, однако я не знаю, подвластен ли вам мороз.
- Конечно, подвластен, - сказал дух.
- В таком случае, - сказала окунь-самка, - вы можете заморозить реку, не правда ли?
- Конечно, могу! - подтвердил дух.
- Ну, тогда все в порядке! - воскликнула окунь-самка, захлопав в ладоши от радости.
- Расскажи нам, как ты думаешь это сделать? - спросил дух.
- Сейчас уже третья ночная стража, - сказала тогда окунь-самка. - И вы, великий князь, не должны терять ни минуты. Прежде всего пошлите ледяной ветер, а затем метель. Надо, чтобы река, Достигающая неба, покрылась льдом. После этого те из нас, кто обладает искусством превращения, должны принять человеческий облик и, нагрузившись тюками с тачками и зонтами в руках, двигаться по льду. Помните, что Трипитака очень спешит получить священные книги, и вот, когда он увидит, что по льду ходят люди, он непременно последует их примеру. Вы же, князь, должны сидеть посредине реки и ожидать монаха. Как только услышите, что он идет, ломайте лед, и Трипитака вместе со своими учениками провалится в воду. Таким образом мы сразу захватим их всех.
Выслушав это, дух остался очень доволен и непрерывно восклицал:
- Чудесно, замечательно!
Мы не будем распространяться о том, как дух, покинув свой дворец, поднялся в воздух, вызвал ветер и снег и заморозил реку. Вернемся лучше к Трипитаке и его ученикам, которые ночевали в доме Чэня.
Перед рассветом они начали дрожать от холода. Чжу Ба-цзе стал сильно кашлять и тут же проснулся.
- Дорогой брат, - позвал он Сунь У-куна, - что-то очень холодно стало.
- Дурень ты, - отозвался Сунь У-кун, - видно, никогда из тебя настоящего человека не выйдет. Люди, ушедшие из мира, не должны замечать ни жары, ни холода.
- А ведь правда очень холодно, - сказал Трипитака.
Даже ватное
Двойное одеяло
В эти холода
Не согревало.
Сунешь руки в рукава,
А все - ледышки...
И свисают с сосен,
Замерзая, шишки.
Палый лист заиндевевший
Кружит,
И земля
Потрескалась от стужи;
Пруд покрылся
Льдистою корою;
Нет монахов
В храме под горою,
И рыбацкого челна
Не видно;
Дровосеку старому
Обидно!
Заготовил хвороста он
Мало;
Лишь богатым
Топлива хватало.
Путник,
Проходивший издалека,
Пострадал от холода
Жестоко;
Вся прическа
Сделалась железной;
Кажется и шуба
Бесполезной:
Зябко в шубке
И с собольим мехом;
Стала кисть поэта
Водяным орехом.
И монаха
Служба не согрела:
На ковре стоит,
Окоченелый.
Под бумажным
Пологом дорожным
Дремлет путешественник
Тревожно
И, укрывшись
На подстилке ватной,
Все ж дрожит он
Дрожью неприятной.
Трипитака и его ученики не могли больше уснуть, встали и оделись. Но, открыв дверь, они так и застыли от изумления. Вокруг все было бело. Они поняли, что выпал снег.
- Ничего нет удивительного в том, что вы продрогли, - сказал Сунь У-кун, - снег какой выпал! - И они стали любоваться чудесным зрелищем.
Облака пурпурные
Небо застилали,
Мрачными туманами
Белый день затмило,
Облака пурпурные
Небо застилали.
Сильный ветер северный
Завывал уныло.
Мрачные туманы
Землю застилали,
Хлопья снега падали,
И земля застыла.
Шестигранные снежинки
Белой яшмою порхали,
И мукой они ложились,
Позже - белой солью стали.
Драгоценными камнями,
Белым жемчугом блестящим,
Засияли, засверкали
Разукрашенные чащи.
Белоснежным попугаям
Стало горько и обидно:
Белизны их, равной снегу,
На ветвях теперь не видно.
Журавлиным опереньем
Белизна снегов пушистых;
В У и Чу слились, сравнялись
Воды многих речек чистых.
На востоке и на юге
Рощи слив отягощенных;
Кажется, что отступают
Пораженные драконы,
Кажется, что воздух полон
Прахом панцирных созданий,
И осколки разлетелись
Чешуи, побитой в брани.
Все огромное пространство
Изумрудно и красиво.
Ах, какой был снег! Казалось,
Мост засыпан пухом ивы.
И казалось, слива цветом
Осыпает эти веси...
Дождевой свой плащ у моста,
Воротясь, рыбак развесил.
Жжет весь день монах обрубки:
Лепестки лежат на крыше...
А в дороге зябнет путник
И никак вина не сыщет.
Чтоб достать цветов для чаши,
Слуги тратят все усилья.
Снег колышется, как будто
Мотыльки ломают крылья
Или пух летит гусиный;
Рвутся перья на просторах...
Снег ложится слой за слоем,
Снежный шелест... Снежный шорох.
Донимает холод резкий,
Снег ложится слой за слоем,
И в дорожную палатку
Проникает ветер с воем.
Но слетает с этим снегом
Радость предзнаменованья -
Год приходит урожайный,
Исполняются желанья.
А снег все шел и шел. Снежинки кружились в воздухе, сплетаясь в сверкающие, словно нефрит, нити. Путники довольно долго любовались раскрывшейся перед ними картиной. Как вдруг заметили двух работников, которых хозяева прислали расчистить дорожки. Два других работника принесли им горячей воды для мытья. Вскоре гостям подали чай с печеньем. Затем, чтобы обогреть комнату, принесли жаровню с углями. Все уселись в гостиной, и началась беседа.
- Почтенные благодетели, - спросил Трипитака, - скажите, в ваших краях, как и у нас, год делится на весну, лето, осень и зиму?
- Хоть мы живем от вас и очень далеко, - с улыбкой сказал хозяин, - но наша страна отличается от вашей только обычаями. А хлеб, скот и все остальное находится под одним небом и согревается одним солнцем. Почему же мы не должны делить год на четыре времени?
- В таком случае, - продолжал Трипитака, - почему у вас сегодня выпал снег и стало холодно?
- Видите ли, - сказал хозяин. - Сейчас хотя и седьмой месяц, но уже наступил период белой росы, то есть праздник осени, который обычно падает на восьмой месяц. А в восьмом месяце у нас здесь всегда выпадает иней.
- Совсем не так, как у нас в Китае, - сказал Трипитака. - У нас иней начинает выпадать только после зимнего солнцестояния.
Пока они беседовали, слуги накрыли на стол. В это время снег пошел еще сильнее, и вскоре толщина его покрова уже достигала двух чи. Трипитака от огорчения даже заплакал.
- Успокойтесь, почтенный отец, - утешал его хозяин. - Стоит ли расстраиваться от того, что выпал снег? У нас столько хлеба, что мы можем кормить вас, как бы долго вы здесь ни прожили.
- Вам непонятно мое беспокойство, почтенный благодетель, - отвечал на это Трипитака. - В тот год, когда я по велению императора отправился в путь, он сам проводил меня до городских ворот и собственноручно преподнес мне на прощанье бокал вина. Затем он спросил меня, когда я возвращусь обратно. Я совершенно не представлял себе, какой трудный и опасный путь предстоит мне проделать, и, не подумав, ответил, что мне потребуется три года. Однако после того как я расстался с императором, прошло уже более семи лет, а я так еще и не сподобился повидать Будду. Мне очень тяжело сознавать, что я нарушил свое слово. Кроме того, меня беспокоит мысль о злых духах, которые чинят нам всякие препятствия. Но раз уж нам посчастливилось попасть в ваш дом и мои ученики оказали вам небольшую услугу, я осмелюсь просить вас найти для нас лодку, на которой мы могли бы переправиться. Боюсь, что этот снег надолго задержит нас и тогда я не знаю, когда вернусь на родину.
- Да вы не беспокойтесь, почтенный учитель, - продолжал хозяин. - Вы ехали так долго, что какие-то несколько дней не сыграют никакой роли. Обождите немного. Когда прояснится и растает снег, я переправлю вас через реку, хотя бы для этого потребовалось все мое состояние.
В это время вошел слуга и доложил, что завтрак подан. Хозяин и гость отправились в зал. Позавтракав, они продолжали свою беседу. Вскоре их снова пригласили к столу. Глядя на обильное угощение, Трипитака еще больше расстроился.
- Раз вы так любезны, что оставили нас в своем доме, - сказал он, - то прошу вас, не считайте нас гостями и не хлопочите. - Почтенный отец, - возразил хозяин. - За ту милость, которую вы нам оказали, за спасение наших детей, невозможно отблагодарить. Даже если бы мы ежедневно устраивали в вашу честь пиры и делали вам подношения, этого было бы слишком мало.
Вскоре снег перестал идти и на улицах показался народ. Хозяин, видя, как расстроен Трипитака, приказал расчистить дорожки в саду и пригласил Трипитаку посидеть в снежном гроте, куда была принесена жаровня с углем.
- Этот старик, по-моему, ничего не соображает, - сказал с улыбкой Чжу Ба-цзе. - В саду хорошо весной. А какое удовольствие сидеть там в такой холод!
- Сам ты ничего не понимаешь, Дурень, - сказал Сунь У-кун. - Снежный пейзаж имеет свою прелесть: уединение и тишина. Это, несомненно, доставит удовольствие учителю и успокоит его.
- Совершенно правильно, - подтвердил хозяин и пригласил всех в сад. Там действительно было очень красиво.
Осень, а похоже,
Что декабрь настал:
На крыльце богатом
Грудами - крахмал.
Белоснежный пестик
Подняла сосна,
И побег бамбука
Вырос у окна,
А с плакучей ивы
Свесились цветы -
Серебром блеснули
Ветви с высоты.
Горки среди сада
Сложены из глыб;
Вырыт пруд огромный
Для красивых рыб.
Увенчалась горка
Крохотным ростком.
Чистый пруд проточный
Затянуло льдом.
И цветущий лотос
Потерял красу,
Ветви над обрывом
Никнут на весу;
И цветы бегоний
Опустились вниз;
У декабрьской сливы
Ветки принялись.
Снег, как пух гусиный,
Вьется надо всем,
Выбелив головки
Желтых хризантем;
Испятнал у клена
Листьев красноту,
С бабочкой сравнялся,
Легкий, на лету.
К множеству беседок
И не подойдешь
Даже в гроте снежном
Пробирает дрожь,
Хоть туда жаровня
Угля внесена,
С мордою звериной,
С лапами слона.
Запылали угли -
Жизнью все полно;
Из бумаги тонкой
Вставлено окно;
В этом гроте кресел
Много дорогих,
Тигровые шкуры
Брошены на них.
Древние картины
В гроте том видны,
Были семь бессмертных
Изображены.
Ход через заставу...
Горных круч разбег...
Цепи и утесы
Покрывает снег.
И рыбак печальный
Виден вдалеке
В лодке одинокой
На Ханьцзян-реке.
В павильоне водном
Рыбу продают,
Но тропинкой горной
Не проедешь тут.
И едва ль достанешь
Для себя вина...
Все ж душа восторга
Мирного полна:
Острова бессмертных
Больше не манят.
И к Пэнху не хочет
Устремляться взгляд.

Предыдущая страница 21 Следующая страница


Путешествие на Запад 22

Они долго любовались открывшейся их взору красотой и наконец уселись в снежном гроте. К ним пришли соседи, которым они рассказали всю историю путешествия паломников за священными книгами. После того как они выпили по чашке ароматного чаю, хозяин спросил:
- А вы, уважаемые отцы, вино пьете?
- Я даже не прикасаюсь к нему, - отвечал Трипитака, - а вот ученики мои могут выпить чашечку, другую легкого вина.
Хозяин был очень доволен и тотчас же приказал принести теплого вина, чтобы гости могли согреться. Слуги принесли стол и круглую жаровню, и гости вместе с соседями выпили по нескольку чашечек.
Между тем уже наступил вечер и гостей пригласили в дом ужинать. В этот момент с улицы вдруг донесся разговор.
- Вот так холод! Даже река, Достигающая неба, замерзла!
- Сунь У-кун, - услышав это, забеспокоился Трипитака, - что же мы будем делать?
- Холод наступил очень неожиданно, - заметил хозяин, - и река, видимо, замерзла только у берегов, там, где мелко.
- Река замерзла на всем пространстве в восемьсот ли, - продолжал все тот же голос. - Поверхность ее гладкая, как зеркало. По льду уже идут люди.
Услышав это, Трипитака выразил желание тотчас же пойти взглянуть на реку.
- Не спешите, учитель, - уговаривал его хозяин. - Сейчас уже поздно. Завтра пойдем.
Тут они распрощались с соседями и отправились в отведенное им помещение отдыхать.
На следующий день, как только они проснулись, Чжу Ба-цзе сказал:
- Учитель, сегодня ночью было еще холоднее. Наверное, река совсем замерзла.
Трипитака подошел к двери и, кланяясь небу, молвил:
- Великие духи - хранители веры! С того момента, как мы отправились на Запад с благородным намерением достичь цели и совершить поклонение Будде, мы, несмотря на все трудности и опасности пути, ни разу не сетовали на свою судьбу. И вот сейчас мы снова ощущаем помощь неба: по льду мы можем перейти на противоположный берег. Клянемся, что, возвратясь на родину, мы доложим нашему императору об оказанных нам милостях, и он отблагодарит вас за все благодеяния!
Закончив молитву, Трипитака приказал Чжу Ба-цзе седлать коня.
- Учитель, не спешите, - уговаривал хозяин. - Через несколько дней, когда снег растает, я сделаю лодку и переправлю вас через реку.
- Мне кажется, что все эти разговоры излишни, - сказал тут Ша-сэн. - Мы только слышали о том, что река замерзла. А ведь нужно увидеть это собственными глазами. Это вернее, чем слушать других. Сейчас я оседлаю коня, и вы, учитель, сами поезжайте туда и посмотрите.
- Совершенно справедливо, - поддержал Ша-сэна хозяин и приказал работникам оседлать шесть лошадей, а коня Трипитаки не трогать.
В сопровождении шести слуг они все вместе отправились к реке и, приблизившись к берегу, стали смотреть. Что же они увидели?
Облака разошлись, синева в небесах проступила,
И снега громоздились, сугробы казались горами,
И казалось, что холод в проходах у Чу собирался -
Все пространство покрылось зеркальными, ровными льдами.
Ветер северный выл и до кости прохватывал тело,
В гуще водорослей в водоемах попряталась рыба;
Отморожены были в дороге у путников пальцы,
И волна на реке замерзала нефритовой глыбой.
Птицы жались друг к другу, цепляясь за ветки сухие,
Лапки птичьи ломались, и лопались змеи от стужи.
Рыбаки на реке от мороза стучали зубами,
И под стужей серебряной стыли во впадинах лужи.
Шелковичные черви замерзли тогда на востоке,
А на севере крысы глубоко упрятались в норы.
Все излучины озера накрепко льдом затянуло,
И до дна промерзала слоями бездонность пучины.
Волн лишилась река, подымаясь до самого неба.
Чистый лед выходил и на сушу дорогою длинной...
Через реку, по льду, действительно шли люди.
- Куда они направляются? - спросил Трипитака.
- На том берегу, - отвечал Чэнь, - находится женское царство Силян. А эти люди-торговцы. Товар, который здесь стоит сто цяней1, на том берегу стоит десять тысяч. И, наоборот, то, что там дешево, здесь ценится очень высоко. Выгода от торговли настолько велика, что ради нее эти люди готовы даже рисковать жизнью. В обычное время они погружаются по семьдесят человек в лодку и, не взирая на бурю и непогоду, переправляются через реку. Вот и сейчас, как только они увидели, что река замерзла, они, несмотря на опасность, решили отправиться в путь.
- В жизни самое главное для мирян - это слава и выгода, - сказал Трипитака. - Ради этих двух вещей они готовы пожертвовать даже своей жизнью. Однако и мы мало чем отличаемся от них, выполняя волю императора. Ведь и мы делаем это ради славы. Сунь У-кун! - приказал он. - Отправляйся в дом нашего благодетеля, собери вещи, оседлай коня, и мы отправимся в путь. Надо воспользоваться тем, что река замерзла.
Сунь У-кун, хмыкнув, пошел выполнять приказание.
- Учитель, - сказал тут Ша-сэн, - пословица говорит: «За тысячу дней человек съедает тысячу шэнов риса». Раз уж мы нашли приют в доме почтенного Чэня, то почему бы нам не прожить здесь еще несколько дней. Мы можем подождать, пока растает снег, сделаем лодку и переправимся через реку. Мне кажется, что спешка никогда не приводит к добру.
- Ну, что ты глупости болтаешь, - сказал Трипитака. - Если бы сейчас был второй месяц, можно было бы надеяться, что потеплеет и снег растает. Но ведь сейчас седьмой месяц, и с каждым днем становится все холоднее. Как же можно говорить об оттепели? Мы только попусту задержимся на целых полгода.
- Хватит вам разговаривать, - сказал Чжу Ба-цзе, спрыгнув с лошади. - Сейчас я пойду посмотрю, насколько крепок лед.
- Ну и Дурень, - сказал Сунь У-кун. - Если вчера ты мог узнать, как глубока река, бросив в нее камень, то как сможешь ты узнать толщину льда?
- Ничего ты не понимаешь, брат, - сказал Чжу Ба-цзе. - Я стукну разок по льду своими граблями. Если лед сломается, значит, он тонок и нечего думать отправляться в путь. Если же лед выдержит удар моих граблей - значит, можно идти.
- Что же, Чжу Ба-цзе совершенно прав, - сказал Трипитака.
Дурень подобрал полы халата и пошел к реке. Здесь он взял обеими руками свои грабли и, взмахнув ими, изо всех сил стукнул по льду. Раздался страшный треск: на льду осталось девять белых царапин, Чжу Ба-цзе почувствовал сильную боль в руках, но лед нигде не треснул.
- Можно идти! - смеясь крикнул Чжу Ба-цзе. - Тут все промерзло до самого дна.
Это очень обрадовало Трипитаку. Путники вернулись в дом Чэня и стали собираться в дорогу.
Все старания хозяев оставить хоть ненадолго гостей, оказались тщетными. Тогда хозяева приготовили сушеных лепешек, хлеба и прочей еды и дали путникам на дорогу. Вся семья Чэней вышла из дома и, земно кланяясь, благодарила Трипитаку и его учеников. Затем принесли блюдо, наполненное мелкими монетами. Хозяин взял его и с поклоном преподнес Трипитаке.
- Примите это в знак нашего к вам уважения и благодарности за спасение наших детей.
Но Трипитака даже руками замахал и, качая головой, сказал:
- Мы отреклись от мира, поэтому деньги и богатство нам не нужны. В пути мы должны кормиться подаянием. Достаточно того, что вы дали нам всякой еды.
Но так как хозяева умоляли принять их скромный подарок, Супь У-кун взял с блюда серебряную монету весом в пять цяней, отдал ее Трипитаке и сказал:
- Возьмите, учитель, и считайте, что это тоже подаяние. Не надо обижать почтенных хозяев, ведь они выражают вам свои добрые чувства.
После этого они распрощались с хозяевами и двинулись к реке. На льду конь стал скользить и едва не сбросил Трипитаку.
- Какая скверная дорога, учитель, - заметил Ша-сэн.
- Надо, пожалуй, вернуться и попросить немного соломы, - сказал Чжу Ба-цзе.
- Зачем это тебе понадобилась солома? - поинтересовался Сунь У-кун.
- Ничего ты не знаешь, - отвечал Чжу Ба-цзе. - Если обвязать соломой копыта, конь не будет скользить, и наш учитель сможет спокойно ехать.
Услышав это, Чэнь тут же послал за соломой и попросил Трипитаку подняться на берег. Когда принесли солому и обвязали коню копыта, путники снова простились с Чэнями и продолжали свой путь. После того как они прошли около четырех ли, Чжу Ба-цзе дал Трипитаке его посох и сказал ему, чтобы он положил его на коня и держал в горизонтальном положении.
- А ты хитер, Дурень, - заметил Сунь У-кун. - Ведь не сти посох - твоя обязанность. Зачем же ты отдал его учителю?
- Тебе, видно, не приходилось ходить по льду, поэтому ты так говоришь, - отвечал Чжу Ба-цзе. - На льду часто бывают полыньи и легко утонуть. И вот, если у человека нет чего-нибудь вроде этого посоха, который к тому же следует держать горизонтально, он камнем пойдет на дно. И лед над ним сразу же закроется, словно крышка. Тогда уж нечего рассчитывать выбраться на поверхность. Вот для этого и нужно держать что-нибудь в руках.
- Можно подумать, что этот Дурень всю жизнь провел на льду, - сказал смеясь Сунь У-кун.
И все же все они последовали совету Чжу Ба-цзе: каждый из них нес свой посох на плечах. А Чжу Ба-цзе, нагруженный багажом, подвесил свои грабли к поясу, придав им горизонтальное положение. Так они чувствовали себя в большей безопасности.
Шли они пока стемнело. Затем подкрепились немного и, не задерживаясь, двинулись дальше. Ярко светила луна, заливая серебряным светом все вокруг и отражаясь на зеркальной поверхности льда. Не смыкая глаз, путники шли до самого утра. Затем снова поели и двинулись дальше. Вдруг раздался оглушительный треск. Конь от страха едва не упал.
- Ученики мои, что это может означать? - спросил встревоженный Трипитака.
- Это наверно земля треснула от того, что сильно промерзла, - сказал Чжу Ба-цзе. - В этом месте река, пожалуй, промерзла до самого дна.
Трипитака был поражен, услышав это, но все же успокоился и подстегнул коня.
Между тем дух, вместе со своими подчиненными, давно уже ждал паломников. Услышав стук копыт, он пустил в ход свое волшебство и расколол лед. Образовалась трещина. Перепуганный Сунь У-кун тотчас же взвился ввысь. А конь и остальные три путника пошли на дно.
Тут дух схватил Трипитаку и вместе с ним вернулся к себе во дворец.
- Где моя сестра? - крикнул дух.
- Я здесь, великий князь, - отозвалась самка-окунь, с поклонами приблизившись к воротам. - Однако я не смею считать себя вашей сестрой.
- Зачем ты так говоришь, мудрая сестра моя, - молвил дух. - Ведь ты знаешь пословицу: «Слово - не воробей, вылетит - не поймаешь». Мы ведь договорились с тобой.
Затем дух приказал слугам принести стол, хорошенько наточить ножи, вырезать сердце и внутренности Трипитаки, снять с него кожу и разрезать его на куски. Он велел также позвать музыкантов, чтобы вместе со своей нареченной сестрой полакомиться мясом Трипитаки и обрести бессмертие.
- Великий князь, - сказала тогда самка-окунь. - Давайте немного обождем. Боюсь, как бы его ученики не явились сюда и не учинили здесь скандал. Вот если через дня два эти мошенники не явятся, мы полакомимся в свое удовольствие. Устроим настоящий пир. Вы займете почетное место среди своих подданных. Вас будут забавлять музыкой, танцами. Так, пожалуй, будет лучше.
Дух решил, что она права, и приказал запереть Танского монаха в огромный каменный ящик, в шесть чи длиной, и поставить этот ящик позади дворца. Однако оставим пока Трипитаку и вернемся к Чжу Ба-цзе и Ша-сэну.
Очутившись в воде, они стали вылавливать вещи и складывать их на коня, а затем, рассекая воду, направились к берегу. - Где же учитель? - спросил Сунь У-кун, наблюдая за ними с высоты.
- Был учитель по фамилии Чэнь, - отвечал на это Чжу Ба-цзе, - и не стало его. Теперь у него другое имя: «Опустившийся на дно». Искать его бесполезно. Надо добраться до берега, а там решим, что делать дальше.
Читатель помнит, что Чжу Ба-цзе был когда-то небесным полководцем. Восемьдесят тысяч морских воинов Млечного Пути были подвластны ему. Ша-сэн прежде жил в реке Сыпучих песков, а белый конь был внуком Царя драконов Западного моря. Поэтому нет ничего удивительного в том, что они чувствовали себя в воде, как дома, Находясь в воздухе, Сунь У-кун указывал им дорогу, и благодаря этому они быстро добрались до берега. Там они почистили коня и выжали свою одежду. Великий Мудрец опустился на облаке вниз, и они все вместе отправились в дом Чэней. Кто-то заметил их и поспешил доложить хозяевам:
- Трое паломников возвращаются, а четвертого не видно.
Братья Чэнь поспешили навстречу и, увидев насквозь промокших путников, сказали:
- Как мы уговаривали вас, почтенные отцы, погостить еще у нас, но вы отказались. Вот видите, что получилось. А где ваш уважаемый учитель, монах Трипитака?
- Такого теперь больше нет, - отвечал Чжу Ба-цзе. - Зовите его теперь Опустившийся на дно.
Услышав это, оба брата зарыдали.
- Ах, горе какое, - причитали они. - Ведь говорили мы вам, что как только растает снег, мы соорудим лодку и переправим вас через реку. И вот теперь из-за своего упрямства он поплатился жизнью.
- Не убивайтесь, почтенные хозяева, понапрасну и не оплакивайте его, словно покойника, -проговорил Сунь У-кун. - Я знаю, что нашему учителю предопределена долгая жизнь. Все это проделки духа Лин-ганя. Вы не волнуйтесь, а велите поскорее выгладить нашу одежду, высушить дорожные свидетельства и покормить нашего коня. Я вместе с братьями выловлю этого негодяя, спасу нашего учителя и навсегда избавлю ваше селение от бедствий. Отныне вы сможете наслаждаться спокойной и счастливой жизнью.
Братьев Чэнь очень обрадовали слова Сунь У-куна. Они распорядились приготовить угощение и накрыть на стол. Сунь У-кун, Чжу Ба-цзе и Ша-сэн досыта наелись. Коня и вещи они оставили на хранение хозяевам, а сами, взяв оружие, направились к реке, чтобы выловить чудовище.
О том, как им удалось спасти Трипитаку, вы узнаете из следующей главы.

ГЛАВА СОРОК ДЕВЯТАЯ,
повествующая о том, как Трипитака был погребен в водном царстве, и как бодисатва Гуаньинь спасла его, выловив рыбу-чудовище

Итак, Сунь У-кун, Чжу Ба-цзе, Ша-сэн и братья Чэнь прибыли на берег реки.
- Ну, братья, - сказал Сунь У-кун, - решайте, кто из вас первым войдет в воду.
- Дорогой брат, - отвечал ему Чжу Ба-цзе. - Какие у нас способности! Нет сомнения, что первым идти в воду должен ты.
- Что ж, братья, - промолвил тогда Сунь У-кун, - не стану скрывать от вас. Если бы речь шла о борьбе с горными духами, я не стал бы даже беспокоить вас. Но с водяными силами мне не совладать: я бессилен. Перед тем как опуститься в реку или море, я обычно произношу заклинание, чтобы предохранить себя от действия воды, или же превращаюсь в какого-нибудь водного обитателя: рыбу или рака. Но в этих случаях я не могу пользоваться своим посохом, и тогда мне не справиться с чудовищем. А вот вы все в воде чувствуете себя, словно дома, поэтому я и предложил отправиться вам туда.
- Дорогой брат, - возразил тут Ша-сэн. - В воде я действительно чувствую себя неплохо, но не знаю, что там делается. Я думаю, что нам следует отправиться туда всем вместе. Ты прими какой-нибудь другой вид, и один из нас понесет тебя на спине. Когда же мы достигнем логова этого чудовища, ты пойдешь вперед и разузнаешь, что там делается. Если наш учитель жив, невредим и все еще там, тогда уж мы примем все меры, чтобы наказать чудовище. Но, может быть, оно здесь ни при чем. Может быть, наш учитель утонул или же чудовище успело съесть его. В таком случае нам нечего лезть на рожон и будет лучше, если мы отправимся на поиски какого-нибудь другого занятия.
- Пожалуй, ты прав, - согласился Сунь У-кун. - Кто же из вас понесет меня?
Услышав этот вопрос, Чжу Ба-цзе обрадовался. «Эта обезьяна уже не раз подшучивала надо мной, - думал он. - Теперь настала моя очередь. Понесу-ка я его на своей спине, ведь он не умеет плавать».
- Ну что ж, брат, я понесу тебя, - с готовностью отозвался Чжу Ба-цзе.
Однако Сунь У-кун сразу же разгадал мысли Чжу Ба-цзе и решил принять меры предосторожности.
- Очень хорошо, - сказал он. - У тебя спина покрепче, чем у Ша-сэна.
И вот Чжу Ба-цзе посадил себе на спину Сунь У-куна, и они спустились на дно. Впереди, прокладывая дорогу, шел Ша-сэн. Они проделали уже более ста ли, когда Чжу Ба-цзе решил подшутить над Сунь У-куном. Догадавшись о его намерениях, Сунь У-кун выдернул у себя волосок и, превратив его в свое подобие, оставил на спине Чжу Ба-цзе. Сам же он превратился в свиную вошь и крепко впился Чжу Ба-цзе в ухо. А Чжу Ба-цзе в это время нарочно споткнулся и упал, чтобы Сунь У-кун перелетел через его голову. Но тут двойник Сунь У-куна взлетел вверх и бесследно исчез.
- Что ж ты делаешь, брат? - с упреком сказал Ша-сэн. - Дорога здесь, конечно, скверная, глинистая и поскользнуться немудрено. Но как это тебя угораздило сбросить нашего брата так, что даже неизвестно, куда он исчез.
- Обезьяне следовало бы подготовиться ко всяким неожиданностям, - сказал Чжу Ба-цзе. - А она от одного лишь толчка вдруг исчезла. Ты, брат, лучше не думай, что с ней могло случиться. Мы отправимся разыскивать учителя сами.
- Нет, так дело не пойдет, - запротестовал Ша-сэн. - Надо во что бы то ни стало найти его. Хоть он в воде и не очень ловок, зато куда хитрее нас. Без него я не пойду.
В этот момент Сунь У-кун, сидевший за ухом у Чжу Ба-цзе, не удержался и крикнул:
- Я здесь, Ша-сэн!
- Ну, все кончено, - улыбнулся Ша-сэн. - Теперь тебе, Дурень, конец! И угораздило же тебя подшутить над ним! Ну, что теперь делать? Ведь мы только слышим его голос, а не знаем, где он находится.
- Дорогой брат! - воскликнул не на шутку перепуганный Чжу Ба-цзе, опустившись на колени прямо в грязь и отбивая земные поклоны. - Я виноват перед тобой. Когда мы освободим нашего учителя и вернемся на берег, я принесу тебе извинения по всем правилам. Где ты сейчас? Я досмерти напуган. Пожалуйста, прими свой обычный вид, я понесу тебя и уж никаких шуток больше не позволю.
- Да ты меня и так несешь, - ответил Сунь У-кун. - Иди-ка побыстрее, я ничего тебе не сделаю.
Продолжая бормотать извинения, Чжу Ба-цзе поднялся и пошел вслед за Ша-сэном. Пройдя примерно сто с лишним ли, они увидели перед собой высокое здание с надписью: «Дворец водяной черепахи».
- Здесь, наверное, и обитает это чудовище, - сказал Ша-сэн. - Как же мы вызовем его на бой, если не знаем, что здесь делается?
- Ша-сэн, - промолвил тут Сунь У-кун, -как, по-твоему, там за воротами тоже вода?
- Нет там никакой воды, - отвечал Ша-сэн.
- Ну, в таком случае, - заявил Сунь У-кун, - вы спрячьтесь где-нибудь поблизости, а я пойду на разведку.
С этими словами он выполз из-под уха Чжу Ба-цзе, встряхнулся и превратился в старого краба-самку. Затем он мигом перемахнул через ворота и осмотрелся. Прямо перед собой на возвышении он увидел духа, по обеим сторонам которого рядами сидели его подчиненные. Справа сидела окунь-самка, в пестрых одеждах. Они обсуждали вопрос о том, как будут есть Трипитаку. Сунь У-кун внимательно осмотрел все кругом, Трипитаки нигде не было. Вдруг он заметил толстобрюхую самку-краба, которая ползла к западной веранде.
- А где же, мамаша, Танский монах, о котором говорит наш князь со своими приближенными? - спросил Сунь У-кун, быстро подползая к ней.
- Для того чтобы поймать Танского монаха, - отвечала ему краб-самка, - наш князь заморозил реку. Вчера он поймал его и положил в каменный ящик, что стоит за дворцом. Если до завтра ученики этого монаха не появятся здесь и не затеют скандала, то будет устроено настоящее торжество с музыкой и другими приятными вещами.
Сунь У-кун для вида поболтал еще немного с крабом-самкой, а потом направился прямо за дворец. Там он действительно увидел большой каменный ящик, напоминающий не то кормушку для свиней, которую обычно делают из камня, не то большой каменный саркофаг. Сунь У-кун измерил его. Оказалось, что в длину ящик имеет всего шесть чи. После этого Сунь У-кун склонился над ящиком и прислушался. Изнутри был слышен плач Трипитаки. Сунь У-кун ничего не сказал и, приникнув ухом к ящику, продолжал слушать. От негодования Трипитака даже скрежетал зубами, горько сетуя на свою судьбу.
Всю жизнь мою грозила мне вода.
Она несла мне бедствия всегда,
С тех пор как появился я на свет:
Я по волнам носился с детских лет,
Когда же я паломником пошел,
То ввергнут был судьбой в пучину зол.
Чуть было на Хэй-хэ не потонул,
А нынче в самый ад я заглянул.
Я - подо льдом. Сумеют ли прийти
Ученики - в беде меня спасти?
Священный я достану ли Канон,
И буду ли домой я возвращен?
Эти причитания так подействовали на Сунь У-куна, что он, не в силах молчать, воскликнул:
- Учитель, не печальтесь! В сутре «Наводнение» говорится: «Земля - мать пяти элементов, вода - источник пяти элементов. Без земли мы не родились бы, без воды - не могли бы расти». Успокойтесь, учитель, - я пришел.
- Спаси меня, ученик мой! - услышав его, взмолился Трипитака.
- Успокойтесь, - повторил Сунь У-кун. - Потерпите, пока мы поймаем это чудовище: тогда мы непременно освободим вас.
- Поторопитесь. - продолжал Трипитака, - если я пробуду здесь еще один день, то задохнусь.
- Все будет в порядке, - заверил его Сунь У-кун. - А сейчас мне надо идти.
Он быстро повернул обратно, выпрыгнул через стену и, добравшись до ворот, принял свой обычный вид.
- Чжу Ба-цзе! - позвал он.
Чжу Ба-цзе и Ша-сэн тотчас же явились.
- Ну, как, брат, обстоят дела? - в один голос спросили они. - Это чудовище действительно захватило нашего учителя и заперло его в каменном ящике, - сказал Сунь У-кун. - Пока наш учитель цел и невредим вам надо сейчас же начинать действовать, а я пойду на берег. Если вам удастся захватить чудовище, - прекрасно! Если же вы увидите, что не в силах этого сделать, притворитесь, что проиграли сражение, и постарайтесь выманить чудовище из воды. А там уж я сам с ним расправлюсь.
- Можешь быть спокоен, дорогой брат, - промолвил Ша-сэн. - Мы сделаем все, что надо.
После этого Сунь У-кун произнес заклинание, предохра- няющее от воды, быстро достиг берега и, выбравшись на сушу, стал ждать.
А теперь посмотрите, что начал проделывать Чжу Ба-цзе. Со свирепым видом он ринулся к воротам и во всю мочь заорал:
- Эй ты, морское чудовище! Сейчас же освободи нашего учителя!
Услышав его крики, духи-привратники опрометью ринулись к своему начальнику.
- Великий князь! - доложили они. - У ворот кто-то кричит и требует, чтобы ему выдали учителя.
- Это, конечно, проклятые монахи, - отвечал на это дух. - Ну-ка, подайте быстрее мое оружие! - приказал он.
Подчиненные бросились выполнять его приказание. Надев боевые доспехи и взяв оружие, дух приказал открыть ворота и покинул дворец. В полном боевом снаряжении он предстал перед стоявшими по обеим сторонам ворот Чжу Ба-цзе и Ша-сэном. О, что это было за зрелище!
В шлеме он явился золотом -
Сразу осветилось все кругом;
На кольчуге - радуги дуга,
С пояса свисали жемчуга;
Нос был вздернут, словно горный пик;
Лоб был по-драконьему велик,
Страшен блеск округлых, злобных глаз,
Сталь зубов ровна, как напоказ.
В светло-желтых был он сапогах,
Пламень загорался в волосах,
Борода торчала сотней шил -
Длинную он бороду носил.
Стебельки подводных нежных трав
Он держал во рту, зубами сжав;
Медный посох в девять лепестков
Грозно подымал он на врагов.
Скрип дверей, как вешний гром, гремел -
Так был дух величествен и смел,
Что именовался, не чинясь,
«Мы - великий и священный князь».
Духа сопровождало более ста подчиненных. Они расположились рядами вокруг своего начальника и размахивали пиками и мечами.
- Ты из какого монастыря, монах? И как осмелился явиться сюда и шуметь?! - крикнул дух.
- Вот я тебе сейчас покажу, чудовище! - крикнул в ответ Чжу Ба-цзе. - Лишь позавчера я поспорил с тобой, а сегодня ты уже не желаешь признавать меня! Я - ученик благочестивого монаха великих Танов из Китая, мы держим путь на Запад, чтобы поклониться Будде и испросить у него священные книги. Ты прибегаешь ко всяким хитростям и до того обнаглел, что стал именовать себя Великим священным князем. Ты пожираешь детей из селения Чэньцзячжуан. Я девочка И Чэн-цзинь. Разве ты не узнал меня?
- Ах ты мерзкий монах! - крикнул в ответ дух. - Да как ты смел превратиться в И Чэн-цзинь? Знаешь ли ты, что присвоение чужого имени - преступление, за которое ты отве тишь? Мне не только не удалось съесть тебя, но ты же еще ранил меня в плечо. Ведь я не тронул тебя, как же ты осмелился явиться сюда и нарушить мой покой?
- Ты сжалился надо мной, - возразил Чжу Ба-цзе, - но зачем напустил холодный ветер, заморозил реку и устроил западню нашему учителю? Сейчас же верни его нам, и мы не станем беспокоить тебя, но, смотри, не вздумай отказать нам: взгляни на эти грабли, знай, пощады не будет!
- Ну и разошелся этот монах, - сказал дух, ехидно улыбнувшись. - Что ж, если хочешь знать, так это действительно я напустил холод и заморозил реку. Я захватил вашего учителя. Однако, если ты думаешь, что тебе удастся вернуть его, так знай, что сейчас дело обстоит иначе, чем в прошлый раз. Тогда я отправился на пиршество и не захватил с собой никакого оружия. Лишь поэтому тебе удалось ранить меня. Но теперь ты от меня не уйдешь. Знаешь что: давай сразимся круга три, одолеешь меня - я верну вам вашего учителя. Не одолеешь, я съем впридачу и тебя.
- Дорогой сынок! - воскликнул Чжу Ба-цзе. - Что ж, пусть будет по-твоему! Но посмотри хорошенько на эти грабли!
- А монах-то из тебя никудышный, - заявил дух.
- Слушай, сынок, - сказал Чжу Ба-цзе, - а ты, оказывается, не так глуп Ведь я действительно совсем недавно стал монахом. Но как ты узнал?
- Да по тому, как ты орудуешь граблями, - отвечал дух. - Ты, наверное, работал на каком-нибудь огороде и стащил их у хозяина.
- Сынок, - произнес Чжу Ба-цзе, - уж не думаешь ли ты, что этими граблями обрабатывают землю. Так вот слушай:
Молот, посох и грабли
Бились ожесточенно
Сплавлены были зубья,
Словно когти дракона;
Яркие, золотые,
Были на змей похожи;
Слабый враг перед ними
Падал в смертельной дрожи.
Если ж бывала встреча
С равными им врагами,
То извергали грабли
Невыносимое пламя.
Вот ЧЖУ Ба-цзе с Ша-сэном
Биться с духом решили -
Много в пути на Запад
Духов они сразили;
Тучами крыли небо -
Солнце пряталось где-то;
Если же было нужно,
Все заливали светом.
Встав, Чжу Ба-цзе великий
Крикнул на поле брани
«Хоть распугал ты тигров
В горных лесах Тайшани,
Хоть бы тебя страшились
В синем море драконы,
Девять дырок получишь,
Граблями заклейменный!»
Однако дух не поверил Чжу Ба-цзе и взмахнул своим медным молотом, готовясь нанести страшный удар. Но Чжу Ба-цзе успел загородиться граблями.
- Вот гнусное чудовище! - заорал он. - Ты ведь совсем недавно стал оборотнем.
- А откуда это тебе известно? - удивился дух.
- Да видно, как ты орудуешь молотом. Наверное, работал у серебряных дел мастера, - отвечал Чжу Ба-цзе, - а потом украл у него молот.
- Этот молот вовсе не предназначен для ковки серебра. Вот послушай, что я тебе скажу:
Девять лепестков сложились вместе:
Палицу они образовали
Со стволом пустым, цветеньем вечным
На земле отыщется едва ли,
Разве только встретится на небе,
Лотосоподобное растенье:
Плод - коричнев, корка - изумрудна:
Всех оно прекрасней, без сравненья!
В старом яшмовом пруду небесном
Выросло и дышит ароматом.
Я ковал его, чтоб крепость меди
Спорила с испытанным булатом.
Что пред ним и сабли и секиры! -
Топоры дробит одним размахом.
Чуть оно твоих коснется грабель,
Сразу грабли разлетятся прахом!
Увидев, как они расшумелись, Ша-сэн не стерпел и, выступив вперед, крикнул:
- Эй ты, чудовище! Перестань бахвалиться! Ведь старые люди недаром говорили: «Чем хвалиться попусту, лучше выйти и показать, на что ты способен». А теперь - ни с места! И попробуй-ка, сразись со мной.
Дух вовремя успел предохранить себя от удара, загородившись молотом.
- Да какой из тебя монах! - крикнул он.
- А ты откуда знаешь? - удивился Ша-сэн.
- Потому что с виду ты простой пекарь.
- Чем же я, по-твоему, похож на пекаря?
- А тем, что так ловко орудуешь скалкой.
- Ах ты тварь грязная! - Ша-сэн даже выругался. - Ды ты, наверное, и не знаешь, что:
Нет оружья у людей такого -
Ты поэтому его не ценишь!
Из чертогов вынесено лунных,
Не могло оно отбросить тени
Из священнейшего древа Соло
Сделано, украшено богато,
Камни драгоценные снаружи,
Золото внутри и ароматы
Брал его когда-то император:
На пирах оно тогда блистало.
Взял его я, чтоб оно монаха
Силою волшебной охраняло.
Пусть в путях на Запад неизвестно,
Но зато на небе знаменито!
От его единого удара
Ты падешь в бою, с башкой разбитой!
Дальше дух не мог слушать, он даже в лице изменился от гнева, и тогда на дне реки произошел отчаянный бой.
Чжу Ба-цзе, Ша-сэн схватились с духом:
Был один - небесным полководцем,
На землю сошедшим добровольно;
Был другой - небесным полководцем,
Изгнанным в пределы преисподней.
С двух сторон они сжимали духа,
Наседая с силою могучей
Похвалялся дух, что в одиночку
Он сопротивляется монахам.
На роду написано им было
Чистой добродетели достигнуть -
Только каждой вещи в этом мире
Противостоит другая сила.
Если воду побеждает суша,
Высохнет вода - и дно откроет,
Из воды ж являются деревья,
И на них цветы благоухают
В этом тайный смысл ученья Будды;
Этим руководствуясь законом,
И бессмертья делают пилюли
Мать-земля рождает в темных кедрах
Золота прекрасные побеги;
Золото опять рождает воду,
А вода детей своих рождает
Жизни всей дает вода основу:
И поит цветы, поит деревья,
Дерево огонь в себе содержит.
Всех пяти стихий соединенья
Проявляются многообразно,
Изменяя лик они в боренье
Посмотрите, как прекрасен молот.
Медными он блещет лепестками.
Как чудесен посох полосатый, -
Он огнями яркими сверкает!
Изначально в мире были грабли,
Светоносны как светила неба
Все распалось на девять - в боренье...
В неизвестном разобраться трудно
Но монахи жертвовали жизнью,
Чтобы соблюсти свои обеты,
Отказались от удобств житейских,
Сакья-муни послужить желали,
Не боясь опасностей смертельных;
Здесь, в сраженье, выступали дружно.
Не давая молоту простора
Слева - посох отражал удары
Справа - молоту встречались грабли.
Уже четыре часа бились трое под водой, однако так и нельзя было сказать, кто из них победит. Наконец Чжу Ба-цзе понял, что им не одолеть духа, и подал знак Ша-сэну, Притворившись побежденными, они бросились назад, волоча за собой свое оружие.
- Ребятки! - крикнул тут дух своим подчиненным. - Вы оставайтесь здесь на страже, а я догоню этих стервецов: отличная у вас будет закуска.
И вы только взгляните: словно лист, несомый осенним ветром, или цветы, сбитые дождем, дух, поднявшись на поверхность воды, помчался за своими противниками.
Между тем Великий Мудрец Сунь У-кун стоял на восточном берегу и пристально следил за прибрежными вол- нами. Вдруг вода забурлила и из нее с шумом и криком, задыхаясь, выскочил Чжу Ба-цзе, а вслед за ним показался и Ша-сэн.
- Пришел, здесь! - кричали они.
- Стойте, куда вы? - раздался крик, и из воды тотчас же выскочил дух.
- Отведай-ка моего посоха!-заорал тут Сунь У-кун.
Однако дух успел уклониться от нападения и, взмахнув своим молотом, стал отражать удары. Один из противников вздымал волны, другой - проявлял свою волшебную силу на берегу. Однако не успели они схватиться и трех раз, как дух почувствовал усталость и, поняв, что сопротивляться дальше не в силах, исчез в водных глубинах. После этого наступила тишина, и волны не тревожили больше реку.
- Ну и досталось нам, братья, - вздохнул Сунь У-кун.
- Дорогой браг, - сказал тут Ша-сэн. - На берегу дух чувствовал себя не совсем уверенно, но вот в воде с ним не справиться. Мы с Чжу Ба-цзе нападали на него с двух сторон и все же едва держались. Что же нам теперь делать, как спасти учителя?
- Медлить нельзя, дух может причинить нашему учителю вред.
- Вот что, брат, - сказал тут Чжу Ба-цзе, - я постараюсь выманить его из воды, ты же не шуми, подымись в воздух и жди там. Если дух высунет голову, бей его прямо по макушке. Если ты не убьешь его, то хоть оглушишь. А уж тут я подоспею со своими граблями и полностью рассчитаюсь с ним.
- Вот это верно! - обрадовался Сунь У-кун. - Будем, как говорится, действовать дружно. Только так мы и сможем одолеть духа.
И вот двое из них снова отправились в воду, но говорить об этом мы пока не будем, а расскажем лучше о том, как дух, потерпев поражение, вернулся к себе во дворец. Здесь его окружили подчиненные духи.
- Куда вы угнали монахов, великий князь? - спросила окунь-самка, выступив вперед.
- У этих монахов оказался еще один помощник, - отвечал дух. - Я не знаю, сколько весит его посох, но мой молот не устоит против него. Я не выдержал и трех схваток, как вынужден был признать свое поражение.
- А не можете ли вы, великий князь, сказать, как выглядит их помощник? - спросила самка-окунь.
- Этот монах остроухий, с плоским носом, с золотистыми, словно огонь, глазами, весь обросший шерстью. Он, пожалуй, похож на Бога грома.
От этих слов у окуня-самки мороз пошел по коже.
- Великий князь! - воскликнула она. - Хорошо, что вы оказались столь разумным и вовремя покинули поле боя. Вы спасли себя. Задержись вы там, пришлось бы вам распрощаться с жизнью. Этого монаха я знаю.
- Откуда же ты знаешь его? - поинтересовался дух.
- В то время я жила в Восточном море и слышала, как старый Царь драконов рассказывал о его славе. Пятьсот лет тому назад этот монах взбунтовался против небесных чертогов. Это - изначальный животворный дух, золотой святой, прекрасный царь, Великий Мудрец, равный небу. Недавно он принял буддизм и сейчас охраняет Танского монаха, который идет на Запад за священными книгами. Зовут его Сунь У-кун - странствующий монах. Он обладает волшебной силой, а также способностью много раз перевоплощаться. Как же вы осмелились сердить его? Смотрите, впредь не вступайте с ним в бой.
Не успела окунь-самка проговорить это, как появится дух-привратник.
- Великий князь, - доложил он. - Монахи снова явились к воротам и вызывают вас на бой.
- Вы очень предусмотрительны, дорогая сестра, - промолвил дух. - Теперь я уж больше не выйду к ним, нечего мне там делать. Ребята! - крикнул он. - Закройте-ка покрепче ворота. Недаром говорится: «Пусть кричат у ворог, ворот не открывать». Пускай шумят хоть два дня. А когда угомонятся и уйдут отсюда, мы распорядимся Танским монахом по собственному усмотрению.
Выполняя приказ своего властелина, духи стали подтаскивать к воротам камни, завалили их глиной и наконец накрепко закрыли.
Между тем Чжу Ба-цзе и Ша-сэн не переставали вызывать духа на бой и лишь когда убедились, что все напрасно, Дурень рассердился и изо всей силы хватил по воротам своими граблями. Но ворота были настолько крепко заперты, что лишь на восьмом ударе удалось выломать дверцу. За воротами вздымались горы наваленной комьями глины.
- Слушай, брат!-сказал Ша-сэн. - Дух так испугался нас, что завалил свои ворота и, конечно, не выйдет сюда. Придется нам пока вернуться на берег и посоветоваться с нашим братом, что делать дальше.
Чжу Ба-цзе согласился, и они отправились на берег. Между тем Сунь У-кун, как и было договорено, сидел на облаке с посохом наготове. Увидев, что на берег вышли только его друзья, а духа нигде не видно, он тотчас же спустился вниз и поспешил к своим братьям.
- Что же вы не поступили так, как мы условились?
- Это чудовище не желает показываться, - сообщил Ша-сэн. - Мы выломали ворота и увидели, что они завалены глиной. Вот почему мы не вступили с ним в бой и решили посо- ветоваться, как спасти нашего учителя.
- В таком случае ничего не поделаешь, - сказал Сунь У-кун. - Вы оставайтесь пока здесь, на берегу, и следите, чтобы дух как-нибудь не улизнул. А я скоро вернусь.
- Куда же ты, брат, собрался? - спросил Чжу Ба-цзе.
- Я отправлюсь на гору Путошань, к бодисатве, узнаю, откуда взялось это чудовище и как его зовут, а затем отправлюсь на его родину, расправлюсь со всеми его родными и соседями и вернусь сюда, чтобы схватить самого духа и спасти учителя.
- Дорогой брат, - произнес со смехом Чжу Ба-цзе. - Дело это очень хлопотливое, да и времени отнимет слишком много.
- Ручаюсь, что это вовсе не так трудно и времени отнимет не очень много, - успокоил его Сунь У-кун. - Я мигом возвращусь.
О, чудесный Великий Мудрец! Он взвился ввысь на луче волшебного света и в одно мгновение очутился у Южного моря. Через каких-нибудь полчаса он уже увидел хребет Лоцзяшань. Здесь он опустился на своем облаке на землю и был встречен двадцатью четырьмя небесными духами, духом - хранителем горы, Мокшей, шаньцай тунцзы и дочерьми дракона, несущими жемчуг. Приветствуя Сунь У-куна поклонами, они спросили:
- Что привело вас сюда, Великий Мудрец?
- Я хочу повидать бодисатву, - отвечал Сунь У кун.
- Сегодня утром она покинула пещеру, - отвечали небожители, - и никому не позволила сопровождать ее. Она отправилась погулять в бамбуковую рощу Однако, зная, что вы придете, приказала встречать вас здесь и велела передать, что сразу не сможет вас принять. Поэтому, будьте милостивы, присядьте здесь на изумрудный утес и обождите ее.
Только было хотел Сунь У-кун присесть, как к нему подошел один из учеников бодисатвы и, с поклоном приветствуя его, молвил:
- О Великий Мудрец Сунь У-кун! Благодаря вашим высоким благодеяниям и милосердию бодисатвы, я теперь безотлучно нахожусь при ней, моей повелительнице, прислуживаю ей у лотосового трона и всегда испытываю на себе ее великое милосердие.
В подошедшем небожителе Сунь У-кун узнал духа - Красного ребенка.
- Я знал тебя еще злым духом, - смеясь сказал он. - И лишь теперь, когда ты многое познал, то понял наконец, как благороден Сунь У-кун.
Прошло довольно много времени, а бодисатва все не появлялась Сунь У-кун уже стал сердиться.
- Уважаемые небожители! - воскликнул он. - Доложите, пожалуйста, бодисатве, что пока я ее здесь дожидаюсь, мой учитель может погибнуть.
- Мы не смеем тревожить бодисатву, - отвечали те - Она приказала вам ждать и сказала, что сама придет сюда.
Но Сунь У-кун по натуре своей был существом нетерпеливым и, не в силах больше ждать, вскочил на ноги и направился к роще. И, о чудо!
Царь прекрасный обезьяний
Был насмешником известным,
И его не в состоянии
Удержать был сонм небесный.
В рощу смелыми шагами
Обезьяний царь вступает
И широкими глазами
Каждый кустик озирает.
Бодисатвы облик нежный
Он заметил зорким взглядом:
Занималась та небрежно
Утренним своим нарядом.
Гуаньинь скрестила ноги,
Кожа рук ее блистала
На подстилке у пороги
Бодисатва отдыхала
Не видать на ней халата,
Кофта собрана умело,
Юбка из парчи богатой
Стройный стан ее одела.
Был прекрасен облик чистый
Плечи - голы, ноги - босы,
Словно легкий шелк пушистый,
Были спутанные косы.
Бодисатва подымала
Перламутровую руку
И стальным ножом срезала
Кожу тонкую с бамбука.
Увидев ее, Сунь У-кун не удержался и громко крикнул: - Бодисатва! Ученик твой от всего сердца приветствует тебя! - Обожди меня возле рощи! - приказала бодисатва.
- Милостивая бодисатва! - не отставал Сунь У-кун - Мой учитель в опасности. И я пришел сюда лишь для того, чтобы узнать все о чудовище, которое обитает в реке, Достигающей неба.
- Покинь рощу и обожди, пока я выйду, - повторила бодисатва.
Сунь У-кун не смел больше настаивать на своем и вышел из рощи.
- Что это бодисатва решила сегодня заняться хозяйственными делами? - обратился он к небожителям. - Почему, вместо того чтобы восседать на лотосовом троне в своем убранстве и предаваться наслаждениям, она пошла в бамбуковую рощу и срезает там кожицу бамбука?
- Мы ничего не знаем, - отвечали небожители. - Мы знаем только, что сегодня утром она вышла из пещеры, даже не надев своего наряда, и отправилась прямо в бамбуковую рощу. Нам же она приказала встретить вас здесь. Очевидно, она что-то делает для вас.
Сунь У-куну ничего не оставалось, как запастись терпением и ждать. Вскоре из рощи показалась сама бодисатва с бамбуковой корзиночкой в руках.
- Ну, Сунь У-кун, - промолвила она, - пойдем спасать Танского монаха.
- Я не смею торопить вас, бодисатва, - отвечал Сунь У-кун. - Может быть, вы пойдете к себе и оденетесь, а затем уж займете свой трон.
- Я не хочу тратить на это времени, - отказалась бодисатва. - Так пойду.
И, покинув небожителей, она на волшебном луче взвилась в воздух. Великий Мудрец последовал за ней, и очень скоро они прибыли к реке, Достигающей неба.
- Ну и горяч же наш брат, - завидев их, говорили между собой Чжу Ба-цзе и Ша-сэн. - Большой шум, должно быть, поднял он на Южном море, раз сама бодисатва, даже не принарядившись как следует, явилась сюда.
Когда бодисатва с Сунь У-куном опустились на берег, Чжу Ба-цзе и Ша-сэн, склонившись, приветствовали бодисатву:
- Простите нас, милостивая бодисатва, что мы беспокоим вас.
Тут бодисатва сняла с себя шелковый пояс и прикрепила к нему корзинку. Затем она понеслась на облаках над рекой вверх по течению и, забросив корзинку в реку, произнесла заклинание:
- Погибшие уходите! Живые оставайтесь здесь!
Повторив его раз семь, она вытащила корзинку из воды.
И - что же вы думаете? В корзинке оказалась золотая рыбка. Она извивалась, била своим сверкающим хвостом и мигала глазами.
- Сунь У-кун, - громко приказала бодисатва. - Живее иди в воду и спасай своего учителя!
- Да как же я могу спасти его, ведь мы не выловили еще чудовище? - возразил Сунь У-кун.
- А это что? - сказала бодисатва, указывая на корзинку.
- Неужели эта рыбка обладала столь волшебными способностями?! - с изумлением спросили Чжу Ба-цзе и Ша-сэн, кланяясь.
- Это была огромная золотая рыба, которую я вскормила в своем лотосовом пруду, - сообщила им бодисатва. - Она имела привычку каждый день высовывать из воды голову и слушать священное писание. Таким образом ей удалось выработать в себе эти волшебные качества. Молот с девятью лепестками, которым она действовала, всего-навсего цветок лотоса с нераспустившимся бутоном, который она при помощи волшебства превратила в свое оружие. Однажды, во время огромного морского прилива, когда все затопило, рыба лопала сюда. И вот сегодня, опираясь на балюстраду и любуясь цветами, я была удивлена, почему это существо не приветствует меня. Когда же я тщательно проследила, куда она скрылась, то поняла, что она здесь и, превратившись в духа, угрожает жизни вашего учителя. Поэтому-то я, не успев даже причесаться и одеться, сплела корзинку, чтобы захватить чудовище.
- Милостивая бодисатва, - молвил тут Сунь У-кун, - обожди немного, я позову сюда семейство Чэнь и всех осталь ных последователей Будды: пусть они узрят твой золотой лик. Это будет для них великая милость. Мы расскажем им так-же о том, как было выловлено чудовище. Подобное чудо укрепит веру и увеличит благочестие этих смертных.
- Ну что ж, - согласилась бодисатва, - зови их, только быстрее.
Чжу Ба-цзе и Ша-сэн опрометью помчались в селение и стали звать:
- Спешите лицезреть живую бодисатву Гуаньинь!
Все население деревни, от мала до велика, бросилось на берег и тут, несмотря на воду и грязь, люди опустились на колени, отбивая земные поклоны, и случилось так, что среди них оказался искусный живописец, который нарисовал в этот момент бодисатву Гуаньинь с корзинкой в руках. Тогда-то и появилось ее первое изображение. После этого бодисатва удалилась в сторону Южного моря.
Между тем Чжу Ба-цзе и Ша-сэн, прокладывая себе путь в воде, направились к жилищу Черепахи на розыски своего учителя. Все оборотни-рыбы были мертвы и уже начали разлагаться. Чжу Ба-цзе и Ша-сэн прошли за дворец и, раскрыв каменный ящик, освободили своего учителя. На собственных плечах понесли они Трипитаку и, выбравшись наконец из воды, предстали перед всеми. Увидев Трипитаку, братья Чэнь склонились.
- Если бы вы послушались нас, почтенный отец, и остались здесь, - молвили они, - не пришлось бы вам подвергать свою жизнь такой опасности.
- Ну, об этом сейчас не стоит говорить, - сказал Сунь У-кун. - Хорошо, что жителям вашего селения не надо будет беспокоиться о жертвоприношении в будущем году. Теперь вы навсегда освободились от этого злого духа - великого князя, и он не будет причинять вам вреда. А сейчас мы побеспокоим вас, уважаемые братья Чэнь, и попросим поскорее найти лодку, чтобы мы могли переправиться через реку.
- Все будет сделано! - охотно отозвался один из братьев по имени Чэнь Цин.
И он тотчас же приказал напилить досок и сделать лодку.
Все жители старались чем-нибудь помочь. Один предлагал достать мачты и паруса, другой - весла и шесты. Третий - обещал достать веревки, четвертый - заявлял, что будет платить гребцам.
Но вдруг общий шум заглушил громкий голос, раздавшийся из реки:
- Великий Мудрец, зачем строить лодку и понапрасну тратить силы, средства и материал? Я перевезу вас всех с вашим учителем через реку.
Этот голос вызвал такой страх у жителей деревни, что почти все они бросились бежать, за исключением самых храбрых, которые с трепетом ожидали, что будет дальше. Через некоторое время из воды показалось чудовище. И вы только послушайте, каким оно было:
Чудовище с божественною силой -
Она жила в воде за веком век;
Она средь ила хвост свой волочила
И пряталась на дне у тысяч рек
Пучину вспучив, на берег ползла
И солнцу совершала поклоненье,
Квадратной голова ее была -
Подобной нет у смертного творенья.
На берегу морском ложилась спать,
И дух она ученьем укрепляла,
Чтоб Истину глубоко постигать.
Давно здесь Черепаха обитала.
- Великий Мудрец, - повторила старая Черепаха, - зачем строить лодку, я перевезу вас вместе с вашим учителем через реку.
- Ах ты проклятая тварь! - заорал Сунь У-кун, размахивая своим посохом. - Если ты хоть еще немного приблизишься к берегу, я прикончу тебя этим посохом.
- Я очень признательна вам, Великий Мудрец, за оказанную вами милость, - продолжала Черепаха, - и искренне хочу оказать вам услугу. Почему же вы грозитесь убить меня?
- За какую это милость ты хочешь отблагодарить меня? - спросил Сунь У-кун.
- Вы, может быть, и не знаете, Великий Мудрец, - отвечала Черепаха, - что дом старой Черепахи на дне этой реки - мое обиталище. В течение многих поколений этот дом принадлежал предкам и от них перешел ко мне. Путем самоусовершенствования я овладела волшебной силой и полностью перестроила доставшийся мне от предков дом, превратив его в настоящий водный дворец. И вот в один прекрасный день, девять лет тому назад, здесь появился злой дух. Плывя по течению и взбаламучивая воду, он напал на мое жилище и вступил со мной в бой. Многие из моих детей погибли, а большинство родственников попало к нему в плен. У меня не было сил бороться с ним, и мой дом достался этому злодею. Но вот сейчас благодаря тому что вы, Великий Мудрец, спасая своего учителя, пригласили сюда бодисатву Гуаньинь и она избавила реку от этого чудовища, мой дом снова перешел ко мне. Теперь я могу собрать всех родных и устроить их удобно в нашем старом жилище, а не прозябать в тине и грязи, как нам приходилось все это время. Подобная милость огромна, как гора, и глубока, как море. Однако милость оказана не только нам. Жители этого селения избавлены теперь от необходимости каждый год приносить жертвы. Знаете ли вы, скольких людей спасли от смерти? Это поистине значит убить двух зайцев. Так разве не должны мы принести вам свою благодарность?
Выслушав Черепаху, Сунь У-кун в душе остался очень доволен и, убрав посох, сказал:
- А ты не лжешь?
- Разве стану я обманывать вас, Великий Мудрец, после того как вы оказали мне столь великую милость?! - воскликнула Черепаха.
- Поклянись небом, что говоришь правду, - приказал Сунь У-кун.
И Черепаха, широко раскрыв красный рот и глядя на небо, принесла следующую клятву:
- Пусть тело мое превратится в воду, если я не переправлю вас благополучно через реку, Достигающую неба.
- Ну, теперь можешь выходить на берег, - сказал улыбаясь Сунь У-кун.
Старая Черепаха подплыла и, поднатужившись, как могла, взобралась на берег. Люди подошли поближе, чтобы рассмотреть ее. Это была огромная черепаха, покрытая белым панцирем, четырех чжанов в диаметре.
- Садитесь, учитель, - пригласил Сунь У-кун, - поплывем.
- Ученик мой, - отвечал Трипитака, - даже когда река была покрыта толстым слоем льда, мы двигались по ней с трудом. Боюсь, что на спине Черепахи мы будем чувствовать себя очень неустойчиво.
- Не волнуйтесь, учитель, - успокоила его Черепаха. - На моей спине вы будете чувствовать себя куда увереннее, чем на самом толстом льду. Если я хоть слегка накренюсь, то готова полностью отвечать за это.
- Учитель, - вмешался тут Сунь У-кун. - Существо, которое умеет говорить человеческим языком, не может лгать. Ну, братья, - скомандовал он, - ведите коня!
К этому времени на берег реки проводить отъезжающих собралось все население деревни Чэньцзячжуан, - пришли и древние старцы и малые дети. По распоряжению Сунь У-куна, коня поставили на самой середине панциря Черепахи. Трипитака стал слева, около головы коня, Ша-сэн - справа, Чжу Ба-цзе - позади, а Сунь У-кун - впереди. Опасаясь, как бы Черепаха не выкинула с ними какой-нибудь штуки, он снял с себя пояс, которым была подвязана его тигровая накидка. Один конец его он привязал к носу черепахи, а другой взял в руку. Получилось нечто вроде повода. Затем одной ногой он стал на голову Черепахи, а другой - уперся ей в спину. Итак, держа в одной руке повод, а в другой посох, он крикнул:
- Ну, теперь можешь трогаться, только осторожно! Помни, что при малейшем наклоне ты получишь удар по голове.
- Да как же я осмелюсь! - воскликнула Черепаха.
С этими словами она выпустила свои лапы и, погрузившись в реку, поплыла так спокойно, словно двигалась по земле.
В это время оставшиеся на берегу люди сжигали фимиам, отбивали земные поклоны и произносили:
- О Амитофо! Великий Будда!
И действительно, можно было подумать, что святой Алохань явился к простым смертным и что на землю сошел живой Будда. Мы не будем распространяться о том, как народ на берегу возносил свои молитвы. Лишь когда путники скрылись из виду, все разошлись по домам.
Не прошло и дня, как Трипитака со своими учениками на спине Черепахи проделал путь в 800 ли и благополучно переправился через реку, Достигающую неба. Не замочив даже рук и ног, они высадились на противоположном берегу. Очутившись на суше, Трипитака сложил руки и, благодаря Черепаху, промолвил:
- Старая Черепаха! Очень жаль, что мне нечем отблагодарить тебя за оказанную нам услугу. Но я надеюсь, что смогу сделать это, когда буду возвращаться со священными книгами.
- Вы можете не беспокоиться и не думать об этом, - сказала Черепаха. - Но у меня есть к вам одна просьба. Я слышала, что в Индии живет Будда, который выше законов жизни, ему известно и прошлое и будущее. Так вот, я занимаюсь самоусовершенствованием уже более тысячи трехсот лет. За это время я достигла долголетия и легкости тела, научилась говорить по-человечески, но до сих пор не могу освободиться от своего панциря. Я была бы вам очень признательна, учитель, если бы вы, когда приедете в Индию, спросили у Будды, сколько еще пройдет времени до того момента, когда я смогу освободиться от панциря и принять человеческий облик?
- Я обязательно спрошу его об этом, - обещал Трипитака.
После этого Черепаха скрылась под водой. Сунь У-кун помог Трипитаке сесть на коня, Чжу Ба-цзе взвалил на себя коромысло с вещами, Ша-сэн пошел рядом. Вскоре они вышли на дорогу и двинулись прямо на Запад. Об этом поистине можно было сказать:
Шествовал на Запад
Много дней монах,
Поклониться Будде
Получив указ;
Млечный Путь прошел он,
Долго шел в горах,
Трудности встречались
На пути не раз.
Шел он непреклонно -
Цель была ясна.
Лишь бы долг исполнить -
Гибель не страшна!
Однако, если вы хотите знать, сколько им предстояло еще пройти и как велики были бедствия, постигшие их, вам придется прочитать следующие главы.

ГЛАВА ПЯТИДЕСЯТАЯ,
в которой говорится о том, как страсти вносят сумятицу в чувства и мысли, и как от смятения духа человек попадает в руки дьявола

Стихи гласят:
Душе всегда потребно очищенье,
И страсти подлежат искорененью
Не дай, чтоб Будда с вышины упал!
Ведь только тот, кто чист и светел стал,
Способен обсуждать первоначало,
Чтоб Цаоси свободно протекала
Светильник жизни чистить не ленись
И мысль сосредоточивать учись,
И равномерным сохраняй дыханье -
Таким путем достигнешь созерцанья.
Это стихотворение называется «Нанькэ-цзи», оно повествует о том, как Танский монах избежал бедствия на покрытой льдом реке, Достигающей неба, и благополучно переправился на панцире белой Черепахи на другой берег. Здесь он и три его ученика вышли на большую дорогу и продолжали свой путь на Запад.
Стояла суровая зима, однако:
Тихо лес сияет,
Дымкою охвачен.
А хребет высокий,
Как вода, прозрачен.
Неожиданно перед путниками выросла огромная гора, которая преградила им дорогу. Узкая тропинка извивалась между кручами, уходя все выше и выше. Кругом громоздились груды камней, вздымались вверх опасные скалы и утесы. Идти становилось все труднее.
Натянув поводья, Трипитака остановил коня.
- Дети мои! - позвал он.
К нему тотчас же подошел Сунь У-кун, а за ним - Чжу Ба-цзе и Ша-сэн.
- Что прикажете, учитель? - спросил Сунь У-кун.
- Посмотрите, какие высокие горы, - промолвил Трипитака - Боюсь, что здесь много диких зверей, всякой нечисти и оборотней, которые губят людей. Нам следует все время быть настороже.
- Успокойтесь и не тревожьте себя, учитель, - отвечал Сунь У-кун. - У нас, ваших учеников, - одна цель и одни стремления: мы встали на путь Истины и обладаем силой, усмиряющей волшебников и покоряющей оборотней. Так что вам нечего бояться всякой нечисти.
Эти слова успокоили Трипитаку, и он двинулся дальше. Когда они достигли какой-то лощины, Трипитака въехал на утес и огляделся. Перед ним вздымались прекрасные горы.
Огромные горы вздымались -
Откосы, отвесы, твердыни
Огромные горы вздымались,
Взлетая к небесной сини
Небес бирюзу закрывали
Откосы, отвесы и кручи
Подобные спящим тиграм
Камней громоздились кучи
Сосновые ветки спускались,
Подобно летящим драконам,
Холодные мчались потоки
И птицы пели по склонам.
Рычали голодные тигры,
Цветы раскрывала слива,
Легко кружились снежинки,
И ветер выл у обрыва
С угрозою мчались тучи,
Воронья стая металась,
Искали олени пастбищ
Но следа к ним не осталось
Увы, в такую погоду
Продолжить путь невозможно:
И путник, нахмурив брови,
Чело прикрывает тревожно.
И вот четыре путника, несмотря на снег и холод, пронизывавший их до костей, перевалили вершину крутой горы и увидели вдали, в одной из горных долин, высокие пагоды и строе ния, а вокруг них - чистые домики, разбросанные то тут, то там.
- Ученики мои! - радостно воскликнул Трипитака. - Сегодня мы изрядно померзли и проголодались. Но судьба посылает нам счастье: я вижу пагоды, строения и уютные жилища. Там, в долине, несомненно живут люди и очевидно есть буддийский монастырь. Мы сейчас же пойдем туда и попросим покормить нас. А как только подкрепимся и отдохнем, отправимся дальше.
Сунь У-кун стал пристально всматриваться вдаль и заметил, что над долиной, на которую указывал Трипитака, плавают темные зловещие облака и весь воздух словно насыщен злом.
- Учитель, - сказал он, обернувшись назад. - Это зловещее место.
- Но ведь там есть пагоды, павильоны, беседки, - возразил Трипитака. - Почему же оно зловещее?
- Да откуда вы знаете, учитель, - отвечал с улыбкой Сунь У-кун. - На дорогах Запада водятся разного рода оборотни и злые духи. Они очень искусно обманывают людей и могут не только превращать любые вещи в хижины и строения, но легко создают дворцы, пагоды и павильоны. Разве вы не знаете, что среди девяти видов драконов есть рогатый дракон. Этот дракон обладает способностью излучать особое сияние и если смотреть на него, то начинают мерещиться здания, дворцы или же мелкие пруды. Когда встречаются большие реки, этот мираж действует с особой силой. Птица, например, непременно останавливается и не может лететь. И что бы вы ни предпринимали, это чудовище все равно моментально проглотит вас. Это очень таинственное и самое опасное для человека существо. А место, которое вы видите, - зловещее, и нам ни в коем случае нельзя идти туда.
- Но ведь мы можем погибнуть с голоду, - возразил Трипитака.
- Если вы действительно так голодны, учитель, сойдите с коня и посидите где-нибудь в укромном месте, - предложил Сунь У-кун. - Я раздобуду пищу, и вы сможете подкрепиться.
Трипитака последовал совету своего ученика и спешился; Чжу Ба-цзе взял коня за повод, а Ша-сэн опустил носилки, развязал узел и, вытащив чашу для сбора подаяний, передал ее Сунь У-куну. Принимая чашу, Сунь У-кун сказал Ша-сэну:
- Дорогой брат! Оставайтесь тут и хорошенько охраняйте нашего учителя, а я отправлюсь за подаянием. Как только вернусь, мы снова тронемся в путь, на Запад.
Ша-сэн обещал в точности выполнить указание. Тогда Сунь У-кун обратился к Трипитаке.
- Учитель, - молвил он. - Долина, которую мы видим, непредвещает ничего хорошего, она грозит бедой. Ни в коем случае не двигайтесь с места, пока я буду ходить за подаянием.
- Ну, об этом можешь не говорить, - отвечал Трипитака. - Только смотри возвращайся быстрее. Я буду ждать тебя здесь.
Сунь У-кун совсем уж было собрался уйти, но снова вернулся и подошел к Трипитаке.
- Учитель, - сказал он, - я знаю, что человек вы не очень усидчивый и вот ради вашей безопасности решил применить средство, оберегающее вас.
С этими словами он взял свой посох с золотыми кольцами и, взмахнув им несколько раз, начертил на земле круг. Затем он велел Трипитаке занять место в середине, а Чжу Ба-цзе и Ша-сэну встать рядом с учителем и охранять его. Коня и вещи он приказал поместить тоже в кругу. Затем он сложил ладони рук и произнес, обращаясь к Трипитаке:
- Круг, который я начертил, все равно, что бронзовая или железная стена. Ни хищный зверь, ни злой дух или оборотень не сможет приблизиться к вам. Но вы не должны выходить за пределы этого круга. Если будете сидеть спокойно, ничего с вами не случится. Но стоит выйти из круга, - и с вами непременно произойдет беда. Смотрите же, твердо помните, что я сказал. А теперь желаю вам всяческого счастья!
Трипитака обещал выполнить все, что велел Сунь У-кун, и вместе с обоими учениками разместился в середине круга. А Сунь У-кун, вскочив на облако, отправился в селения собирать подаяние. Он летел к югу и вдруг увидел дремучий лес с вздымающимися к самому небу старыми деревьями.
Оказалось, что это селение. Сунь У-кун опустился на землю и стал пристально осматриваться кругом. И что же он увидел:
Реденький бамбук под ветром гнется,
И квадратный замерзает пруд
Снег присыпал густо ветви ивы;
Рядом сосны пышные растут.
И солома этих бедных кровель,
Хвоя горделивая сосны -
В тонком серебре, - наполовину
Белым снегом запорошены.
Вдоль оград уже цветут нарциссы,
С крыш сосульки льдистые висят,
И хотя свистит холодный ветер,
Но несет он дивный аромат
Все кругом еще покрыто снегом;
Догадаться не сумеешь ты,
Где благоухают зимней сливы
Лепестки раскрывшие цветы.
Сунь У-кун медленно двигался вперед, любуясь деревней. Вдруг он услышал скрип калитки плетеных ворот: на улицу вышел старик в ветхой буддийской рясе. В руках у него был посох из растения ли. На голове - меховая шапка из овчины На ногах - туфли из камыша. Опираясь на посох, старик посмотрел на небо и сказал:
- Ветер подул с северо-запада, значит, завтра будет ясная погода.
Не успел он договорить, как из-под ног у него выскочила маленькая собачонка, которая, набросившись на Сунь У-куна, залилась звонким лаем. Тут только старик обернулся и увидел Сунь У-куна, а тот, держа чашку для сбора подаяний, обратился к старику со следующими словами:
- Милостивый благодетель! Я ученик Танского монаха, который по повелению китайского императора идет на Запад поклониться Будде и взять у него священные книги. И вот, когда мы очутились неподалеку от вашего драгоценного дома, моего учителя стал мучить голод. Поэтому-то я и пришел в ваш почтенный дом попросить подаяния.
Выслушав Сунь У-куна, старик только покачал головой и, отвесив поклон, опираясь на посох, сказал.
- Погодите, почтенный монах, говорить о подаянии. Вы, верно, сбились с пути.
- Нет, мы не сбились с пути, - отвечал Сунь У-кун.
- Да ведь путь в Индию проходит далеко к северу, - продолжал старик. - Отсюда это не меньше тысячи ли. Почему же вы идете не там, где следует?
- Вы правы, - подтвердил Сунь У-кун, - путь в Индию лежит к северу отсюда. Мой учитель как раз и находится сейчас там и ожидает моего возвращения.
- Что за вздор ты несешь, монах, - удивился старик. - Как может твой учитель ждать тебя там? Ведь для того чтобы добраться оттуда к нам, то есть пройти расстояние в тысячу ли, даже очень хорошему ходоку потребуется не менее семи дней, да столько же, чтобы вернуться. За это время твой учитель может умереть с голоду.
- Не стану обманывать вас, милостивый благодетель, - отвечал улыбаясь Сунь У-кун, - я только что оставил своего учителя. Для того чтобы добраться сюда, мне потребовалось ровно столько времени, сколько нужно для того, чтобы выпить чашку горячего чая. Ну, а если я сейчас получу подаяние, то успею вернуться к обеду.
- Да ты не монах, а черт или дух! - испуганно воскликнул старик и бросился бежать прочь.
- Куда вы, благодетель! - схватив его за руку, сказал Сунь У-кун. - Вы лучше подайте что-нибудь, только поскорее!
- Ничего я тебе не дам, ничего, - заявил старик. - Ты лучше обратись в другой дом!
- Ну как же так, благодетель, вы, верно, не понимаете, что говорите! Ведь вы сами сказали, что от того места, где находится мой учитель, до вас тысяча ли. Что же будет, если я пойду в другой дом? Это значит, что мне снова нужно будет проделать тысячу ли. В таком случае мой учитель действительно может умереть с голоду.
- Скажу вам правду, - промолвил тут старик, - семья у меня семь душ. Мы только что запустили в котел три шэна риса. Но рис еще не готов. Ты сходи-ка сперва в другие дома, а потом уж вернешься сюда.
- Еще в старину люди говорили: «Чем ходить по нескольким домам, лучше подождать в одном». Так вот я лучше подожду.
Подобная навязчивость разозлила старика, и он, взмахнув своим посохом, семь раз ударил Сунь У-куна по лысине. Однако Сунь У-кун не обратил на это никакого внимания, ощущая лишь легкий зуд.
- Да что за башка у этого монаха! - с удивлением воскликнул старик.
- Вот что, почтенный человек, - произнес со смехом Сунь У-кун. - Ты можешь колотить сколько тебе вздумается, но запомни, сколько раз ты меня ударил. За каждый удар с тебя причитается один шэн рису, а потому не торопись и считай как следует.
Старик был до того напуган, что даже бросил свой посох и с криком: «Черт! Черт!» - вбежал во двор и захлопнул ворота. Его крик напугал всех домочадцев, и они, дрожа от страха, поспешно бросились закрывать все входы и выходы.
Тут Сунь У-кун задумался.
«Этот старый мошенник сказал, что у них в доме варят сейчас рис, - размышлял он. - Но правда ли это - я не знаю. Недаром говорится: «Даосизм делает людей умными и честными и рассеивает все сомнения». Придется самому посмотреть, что там делается».
И вот наш чудесный Великий Мудрец произнес заклинание и, сделавшись невидимым, прошел прямо на кухню. Старик не соврал. Из котла валил пар и в нем действительно варилась каша. Тут Сунь У-кун, не долго думая, опустил чашку в котел и, наполнив ее до краев, взобрался на облако и пустился в обратный путь. Но говорить об этом подробно мы не будем.
Вернемся лучше к Трипитаке. Прождав довольно долго, он наклонился вперед и с досадой проговорил:
- И куда только могла отправиться эта обезьяна?
- Я нисколько не сомневаюсь в том, что она ушла куда-нибудь прогуляться, - с усмешкой заметил Чжу Ба-цзе - Разве уж тут до сбора подаяний? Просто ей захотелось запереть нас здесь.
- Что означают слова «запереть нас здесь»? - спросил Трипитака.
- Да разве вы, учитель, ничего не понимаете? - удивился Чжу Ба-цзе. - В древнее время начертить круг означало посадить человека в тюрьму. Неужели вы думаете, что круг, который начертил Сунь У-кун, действительно является железной стеной и может защитить нас от хищных зверей. Да они сожрут нас - и все.
- Что же ты предлагаешь, Чжу Ба-цзе? - спросил Трипитака.
- Я считаю, что здесь мы не защищены ни от ветра, ни от холода, и нам следует двигаться вперед, на Запад. Если Сунь У-кун вернется с подаянием, то на своем облаке сможет быстро нагнать нас. Тогда вы подкрепитесь, и мы отправимся дальше. От этого сиденья у меня уже нога закоченела.
Слова Чжу Ба-цзе принесли несчастье Трипитаке. Он послушал Чжу Ба-цзе, и они все вышли из круга. Чжу Ба-цзе вел под уздцы коня, Ша-сэн нес коромысло с вещами, а Трипитака шел следом за ними. Вскоре они подошли к высокому зданию, которое было расположено фасадом на юг, а другой стороной- на север. Оно было окружено белыми стенами, расположенными в виде висящих усов. Все оно было раскрашено в разные цвета. Над воротами была арка в виде опрокинутого лотоса. Подойдя к воротам, Чжу Ба-цзе привязал коня к каменному столбу. Ша-сэн опустил на землю свою ношу, а Трипитака, который очень боялся ветра, присел на порог.
- Учитель, - обратился к нему Чжу Ба-цзе, - я думаю, что это строение принадлежит какому-нибудь сановнику. Люди, которые здесь живут, верно, занимаются благотворительными делами. За воротами никого не видно. Они все, конечно, сидят в помещении и греются около огня. Вы побудьте здесь, а я схожу посмотрю, что там делается.
- Смотри, будь осторожен, - напутствовал его Трипитака. - Не задевай никого.
- Знаю, знаю, - отвечал Чжу Ба-цзе. - После того как я вступил на путь Истины и стал монахом, я успел научиться кое-каким церемониям и теперь нечего равнять меня с каким-нибудь неотесанным деревенским парнем.
Воткнув за пояс вилы, Чжу Ба-цзе расправил на себе темную парчовую рясу, а потом чинно и благородно вошел в ворота. Здесь он увидел три больших, высоких здания; двери были закрыты высокими решетчатыми занавесками. Вокруг ца- рила мертвая тишина, и ничто не говорило о присутствии людей. В домах не было ни столов, ни стульев, а также никакой утвари. Чжу Ба-цзе вошел в помещение и увидел коридор. Лестница в конце его вела в верхнее помещение; окна там были приоткрыты и на них висели плотные занавеси из желтого шелка.
«Наверное, там спит человек, который боится холода», - подумал Чжу Ба-цзе.
И, забыв о том, что существует обычай, по которому следует отличать внешние покои от внутренних, куда постороннему входить нельзя, наш герой смело пошел наверх. Но как только он раздвинул занавес, то от страха замер на месте. За пологом на кровати из слоновой кости лежал совершенно белый скелет. В объеме он был величиной всего с доу, а длиной около пяти чжанов. Немного придя в себя, Чжу Ба-цзе не мог сдержать слез, и они текли у него по щекам. Глядя на скелет, покачивая головой и вздыхая, он произнес:
Не знаю, кто ты:
Останки здесь какого полководца,
Какой династии, какой эпохи,
Какой страны, какого государства?
Здесь плач семьи над ним не раздается.
Герой, лежишь ты нынче прахом бренным,
А раньше ты одерживал победы!
Кто из солдат твоих перед тобою
Теперь воскурит фимиам священный?
Вдруг Чжу Ба-цзе заметил, что за переходом в другой этаж в окне мерцает огонек.
«Очевидно, в том помещении находится человек, который прислуживает здесь и возжигает фимиам», - подумал Чжу Ба-цзе и быстро прошел через коридорчик. Осмотревшись, он увидел, что свет проникает через ставни окна в верхнем этаже. Через окно можно было рассмотреть блестящий лакированный стол, на котором в беспорядке была разбросана вышитая шелком парчовая одежда. Чжу Ба-цзе вошел, взял одежду в руки и увидел, что это три стеганых безрукавки.
Не обращая больше ни на что внимания, он взял эти вещи, спустился вниз и, выйдя из помещения, направился прямо к воротам.
- Учитель, - промолвил он, - здесь нет никого. Это обитель умерших. Я заходил в помещение, подымался наверх, и там за желтым шелковым пологом обнаружил останки человека. Затем я поднялся еще выше и нашел там вот эти стеганые безрукавки. Я взял их: они очень пригодятся нам в дороге, ведь уже наступили холода. Оденьте под свой легкий халат эту безрукавку и не будете мерзнуть.
- Нет, я не могу поступать подобным образом!-воскликнул Трипитака. - В законе сказано: «Взял ли ты чужую вещь открыто, или тайком: все равно - это воровство». Если о нашем поступке узнают власти, они пошлют за нами погоню и будут судить за воровство. Уж лучше отнести эти вещи туда, откуда ты их взял. Мы посидим здесь в укрытии, а когда вернется Сунь У-кун, двинемся дальше. Не к лицу монаху интересоваться такими пустяками.
- Да здесь кругом ни души, - запротестовал Чжу Ба-цзе. - О том, что мы взяли эти вещи, ни одна душа, кроме нас, знать не будет. Кто же донесет? Да и где, какое доказательство? Ведь это все равно, что мы нашли, так стоит ли рассуждать о том, как это взято: открыто или тайно.
- Ты мелешь вздор, - заявил Трипитака. - Всевышний завещал нам: «Когда совершаешь бесчестные поступки в тиши своего дома, то помни о том, что божественное око проникает всюду». Отнеси-ка ты лучше эти телогрейки на свое место и никогда не зарься на вещи, добытые нечестным путем.
Однако Чжу Ба-цзе не послушался Трипитаку.
- Учитель, - обратился он к нему с усмешкой. - После того как я превратился в человека, я носил не одну безрукавку, но такой, стеганой, мне носить еще не довелось. Раз вы не хотите надеть их на себя, попробую-ка я согреться хоть немного, а когда придет Сунь У-кун, отдам одну ему, и мы пойдем дальше.
- Ну, в таком случае и я надену, - заявил Ша-сэн.
Они сняли с себя свои рясы и облачились в безрукавки. Но не успели они завязать пояс, как почувствовали, что не могут стоять на ногах. Оказывается, эти самые безрукавки моментально, быстрее любых рук, туго скрутили их. Перепуганный Трипитака от негодования даже затопал ногами. Он бросился к своим ученикам, чтобы освободить их от пут, но разве в силах он был это сделать? Тут все трое затеяли такую перебранку, что потревожили злого духа.
А надо вам сказать, что все эти строения были не чем иным, как проделкой злого духа, который жил в этих местах и заманивал людей. В этот момент он как раз находился в пещере и, как только услыхал крики и брань, поспешил выйти и увидел, что в ловушку к нему попало сразу несколько человек. Тогда он вызвал подвластных ему духов и одним жестом убрал все эти мнимые постройки. После этого духи схватили Трипитаку, захватили коня, вещи, а также связанных Чжу Ба-цзе и Ша-сэна и уволокли их в пещеру.
Здесь главный дух уселся на возвышении, а его слуги подвели Трипитаку и поставили его перед своим господином на колени.
- Ты откуда явился, монах? - грозно спросил дух. - Как вы посмели среди бела дня украсть мою одежду?
- Я - Танский монах и прибыл сюда из Китая, - со слезами на глазах отвечал Трипитака. - По повелению моего государя я следую в Индию за священными книгами. И вот, почувствовав голод, я послал своего старшего ученика за подая- нием, но он до сих пор не вернулся. Мы же не послушали того, что он нам говорил, и, в поисках пристанища от ветра, нарушили покой вашей священной обители. Я никак не ожидал, что мои ученики проявят страсть к ничтожным вещам и возьмут их. У меня не было дурных намерений, и я велел им отнести эти вещи обратно. Однако они не послушали меня и решили надеть эти безрукавки, но неожиданно для себя попали в ваши руки, великий князь. А вместе с ними попался и я. Умоляю вас, явите милосердие и пощадите мою жизнь, хотя бы ради того, чтобы я отправился за священными книгами. Я никогда не забуду оказанной вами милости и по возвращении в Китай буду всегда прославлять вас.
- Я не раз слышал о том, - с улыбкой отвечал дух, - что у того, кто съест хоть один кусок мяса Танского монаха, седые волосы снова почернеют, а на месте выпавших зубов вырастут новые. На мое счастье вы явились сюда сами, без всякого приглашения. Как же вы можете надеяться, что я помилую вас! А как зовут вашего старшего ученика и куда он отправился за подаянием? - спросил дух.
На этот вопрос Чжу Ба-цзе с гордостью отвечал:
- Нашего старшего брата зовут Сунь У-кун, это тот самый Великий Мудрец, равный небу, который пятьсот лет тому назад учинил буйство в небесных чертогах.
Услышав имя Сунь У-куна, старый дух немного струсил, но ничего не сказал.
«Я давно уже слышал о том, что этот парень обладает огромной волшебной силой, - подумал он, - и вот теперь совершенно неожиданно придется очевидно с ним столкнуться».
- Ребята! - приказал он, - свяжите монаха. А с тех двоих снимите талисманы, свяжите обыкновенными веревками и отнесите в дальнее помещение. Как только я схвачу старшего ученика, мы заодно вымоем их, приготовим и устроим пир на славу.
Слуги бросились выполнять приказание и, связав троих пленников, утащили их в глубь пещеры. Коня они отвели в стойло, а вещи унесли во внутреннее помещение. После этого они принялись точить свое оружие, готовясь к охоте на Сунь У-куна. Однако это уже к делу не относится.
Вернемся теперь к Сунь У-куну. В южной деревне он наполнил чашку рисом и, как мы уже говорили, оседлав облако, пустился в обратный путь. Достигнув того места на склоне горы, где они остановились, он спустился на облаке вниз, однако никаких следов Танского монаха не обнаружил и совершенно не мог понять, куда тот девался. Круг, начерченный им, оставался на прежнем месте, но внутри никого не было. Сунь У-кун огляделся, затем посмотрел туда, где они видели строения, но и там, кроме каких-то необыкновенных огромных камней, ничего не увидел.
«Ну, все ясно, - с тревогой в сердце подумал Сунь У-кун. - Они попали к злым духам».
Выйдя на дорогу, он внимательно рассмотрел, куда ведут следы коня, и помчался прямо на Запад. Пройдя около шести ли и уже потеряв всякую надежду найти своих товарищей, он вдруг услышал человеческую речь, доносившуюся с северного склона холма. Поглядев туда, он увидел какого-то старца, тело которого прикрывала войлочная одежда. На голове его была теплая шапка, на ногах - промасленные сапоги, в руках - посох с ручкой, изображавшей голову дракона. За старцем следовал молодой паренек, который держал в руках ветку воскового дерева и, спускаясь с горы, что-то напевал. Поставив чашку с едой на землю, Сунь У-кун поклонился старику и обратился к нему с такими словами:
- Разрешите задать вам вопрос, почтенный старец!
- Откуда вы пришли сюда, почтенный монах? - в свою очередь спросил старик, отвечая на приветствие.
- Я прибыл из Китая и вместе со своим учителем и двумя братьями следовал в Индию поклониться Будде и взять у него священные книги. В пути учитель проголодался, и я отправился за подаянием, оставив своих спутников на склоне холма. Я велел им непременно дожидаться меня там. Но когда вернулся, не нашел ни одного из них и представить себе не могу, куда они исчезли. Вот я и хотел спросить вас, почтенный дедушка, не видели ли вы случайно их?
Выслушав его, старик, холодно улыбаясь, спросил:
- А нет ли среди твоих приятелей одного с длинной мордой и большими ушами?
- Есть, есть, - быстро подтвердил Сунь У-кун.
- Второй, с угрюмым лицом, вел под уздцы белого коня, на котором восседал толстый белолицый монах.
- Вот, вот, - обрадовался Сунь У-кун.
- Так вот, что я скажу тебе, вы сбились с пути. И незачем тебе искать их. Заботься теперь о самом себе.
- Да ведь белолицый монах - это и есть мой учитель! - воскликнул Сунь У-кун. - А остальные двое, у которых не совсем обычный вид, мои братья. Мы все преисполнены горячим стремлением дойти до Индии и получить там священные книги. Как же я могу не разыскивать их?
- Я только что проходил здесь, - сказал старик, - и видел, как они сбились с дороги и попали прямо в лапы злому духу.
- Почтенный старец, - продолжал Сунь У-кун, - будьте милостивы, скажите мне о каком злом духе вы говорите, где он живет: тогда я смогу пойти к нему - освободить своих товарищей, и мы все вместе будем продолжать наш путь на Запад. - Эта гора, - сказал старик, - называется горой Золотого носорога, в горе есть пещера, которая также называется пещерой Золотого носорога. В пещере живет сам князь Носорог. Этот злой дух обладает огромной волшебной силой и очень искусен в военном деле. Твоих спутников уже нет в живых. И если ты пойдешь разыскивать их, то боюсь, что сам попадешь в беду. Я, конечно, не смею ни уговаривать тебя, ни задерживать, но думаю, что тебе лучше было бы не ходить туда. Обдумай все хорошенько.
- Спасибо за ваши наставления, почтенный старец, - поблагодарил его Сунь У-кун, - но разве могу я не разыскивать моих товарищей?!
Он взял у старца пустую чашку, переложил туда кашу и отдал ему. Старик положил свой посох, взял чашку и передал ее пареньку. Затем, приняв свой настоящий вид духовхранителей, они стали отбивать земные поклоны.
- Великий Мудрец, - сказал старик, - я не могу больше обманывать вас. Мы -духи земли и гор и ждали здесь вашего прихода. Эту чашку с едой мы возьмем для того, чтобы она не мешала вам проявлять свое волшебство. А когда вы освободите Танского монаха из беды, мы преподнесем эту чашку ему, пусть он узнает о том, как вы уважаете и почитаете его.
- Ах вы мерзкие духи, бить вас некому! - крикнул Сунь У-кун. - Почему вы раньше не вышли встречать меня? Да к тому же вздумали еще играть со мной в прятки. Что все это значит?
- Великий Мудрец, у вас очень горячий характер, - промолвил дух земли. - Поэтому мы и не посмели сказать обо всем прямо, боясь навлечь на себя ваш гнев, а решили сообщить вам намеками.
- Ну, так помните, я вас еще поколочу! - сказал, успокаиваясь, Сунь У-кун. - Смотрите, чтобы чашка была в полной сохранности! Ждите меня здесь, пока я расправлюсь с чудовищем!
Духи выполнили его приказ, а Великий Мудрец, натянув на себя сделанный из шкуры тигра плащ и туго завязав пояс из тигровых жил, с железным посохом в руках, устремился на гору, чтобы отыскать пещеру князя Носорога. Обходя гору, он увидел перед собой груды камней, а над зеленым утесом заметил каменные двери, которые охраняли духи. Их было очень много, и все они размахивали копьями и мечами. О, что за зрелище представилось глазам Сунь У-куна:
Как яшма, дымно стынут облака,
И мох зеленый покрывает скалы,
Встают утесы каменной грядой:
Дорога вьется через перевалы. Пернатых крики. Визги обезьян...
Луань и феникс пляшут прихотливо.
Под солнцем вдруг зазеленел бамбук,
Пригрета солнцем, распустилась слива.
Но что там под утесами сейчас
И что в потоках, мчащихся в теснинах?
В тени утесов снег лежит горой,
Вода потоков - вся в тяжелых льдинах.
В двух рощах сосны с кедрами встают,
В своей красе, извечно горделивой, -
На склонах чая горного кусты
Краснеют одинаково красиво.
Долго не мог налюбоваться Великий Мудрец горными видами. Но наконец он оторвался от этой великолепной картины и быстро направился ко входу в пещеру.
- Эй вы, бесы! - громко крикнул он. - Бегите скорее к своему хозяину, если вам дорога жизнь, и доложите, что сюда прибыл ученик святейшего Танского монаха - Великий Мудрец, равный небу, - Сунь У-кун. Скажите ему, чтобы он немедленно освободил моего учителя!
Духи опрометью бросились в пещеру.
- Великий дух, - промолвили они, - к пещере подошел какой-то монах. Он весь оброс волосами, морда у него крючком. Он назвал себя Великим Мудрецом, равным небу, - Сунь У-куном, и требует, чтобы ему выдали Танского монаха.
- Вот и хорошо, что он явился сюда, - выслушав их, сказал дух, обрадовавшись. - С тех пор как я спустился из своих небесных чертогов на землю, мне еще ни разу не приходилось драться; а он вполне достойный противник для меня.
И он приказал своим слугам подать ему оружие. Слуги бросились выполнять его приказ и быстро притащили огромное стальное копье длиной в два чжана.
- Ну, вот что, ребятки! - обратился к ним дух. - Выстраивайтесь и следуйте за мной! Тот, кто выступит в первых рядах, - будет награжден. Тех же, кто попытается отступить, - я казню.
Подчиненные последовали за ним и вышли из пещеры.
- Кто здесь Сунь У-кун? - заорал дух.
Сунь У-кун выскочил откуда-то со стороны и посмотрел на духа. Что за безобразный вид был у этого чудовища!
Единственный рог был изогнут,
Поблескивал яростный взор
И лоснились черные уши,
Вставал на макушке бугор.
Из пасти, раскрытой широко,
Болтался, свисая, язык,
И зверь языком своим длинным
Облизывать морду привык.
Из гнусной разинутой пасти,
Желтея, торчали клыки,
А шкура была темно-синей,
Как сталь, были мышцы крепки.
Не тот носорог он, чья кожа
Блестящей и темной была,
Такой, что в реке полуночной
Свой цвет отразить не могла.
Серпа золотого на небе
Для облачной жатвы не брал,
И буйволу не был подобен,
Который в упряжке пахал.
Не мог он распахивать поле,
Как буйвол, при свете луны,
Но были великие силы
Ему для обманов даны.
Он мог бы обманывать небо.
Земли потрясал он покой,
Стальное копье подымал он
Костлявою синей рукой.
Тому, кто увидит воочью
И облик ужасный и рог,
Возможно узнать, что названье
Чудовищу - князь Носорог.
- Твой почтенный дед - Сунь У-кун здесь, - сказал Сунь У-кун, выступив вперед. - Сейчас же освободи моего учителя тогда никто из вас не пострадает. Если же ты вздумаешь ослушаться, то я расправлюсь с тобой так, что и костей твоих не соберут.
- Ах ты наглая, дерзкая обезьяна! - крикнул разгневанный дух. - Да как ты смеешь так разговаривать со мной! Какой вред можешь ты мне причинить?!
- Ты - мерзкое чудовище! - заорал в свою очередь Сунь У-кун. - Ты еще не знаешь, на что я способен!
- Твой учитель украл у меня одежду! - продолжал кричать дух: - И я поймал его на месте преступления. За это я поджарю его и съем. А ты что за герой, как смел явиться сюда и требовать, чтобы я его освободил?
- Мой учитель - монах необычайной честности и добродетели, - сказал на это Сунь У-кун. - Как же ты можешь обвинять его в том, что он украл вещи у такой нечисти, как ты?
- На горной дороге я создал видимость селения, а твой учитель проник туда и, обуреваемый духом стяжательства, вместе со своими учениками украл у меня три безрукавки, которые они тут же надели. Я поймал их на месте преступления. Но раз ты говоришь, что обладаешь какими-то способностями, давай померяемся силами. Если в течение трех схваток удастся одолеть меня, я сохраню жизнь твоему учителю. Ну, а в противном случае отправлю и тебя в царство мрака.
- Низкое ты чудовище! - с усмешкой отвечал Сунь У-кун. - Не следовало бы тебе лезть на рожон. Но раз ты сам этого желаешь, мне остается только радоваться. Выходи-ка поскорее и отведай моего посоха!
Но разве мог он устрашить духа! Тот смело выступил вперед и, подняв свою стальную пику, ринулся на противника. И тут между ними разгорелся отчаянный бой.
С высоты обрушивал удары
Посох в золоченых ободках,
Длинное копье в бою встречало
Посоха летящего размах.
Посох с золотыми ободками
Молнии подобился в бою,
С блеском ослепительным разящей
Золотую злобную змею.
А копье подобилось дракону,
Выходящему из черных вод;
Громко духи били в барабаны,
И рядами охраняли вход.
Выстроились в боевых порядках...
Что за сила грозная была!
Проявлял Мудрец Великий доблесть.
Совершал геройские дела.
Но и демон бился беспримерно,
Направляя длинное копье.
А Мудрец показывал в сраженье
Дарованье чудное свое.
Утверждать поистине возможно,

Предыдущая страница 22 Следующая страница


23 Чэн-энь У

Что с героем встретился герой:
Первый выдыхал и дым и пламя,
Радугою ослеплял второй.
Встречей двух противников достойных
Оказался смертный этот бой:
Только из-за Танского монаха
Спорили они между собой.
Уже раз тридцать схватывались противники друг с другом, однако так и нельзя было сказать, на чьей стороне перевес. Дух, видя, что Сунь У-кун действует своим посохом по всем правилам военного искусства и даже близко не подпускает к себе, не удержался, чтобы не высказать своего одобрения противнику.
- Вот молодец обезьянка! - крикнул он. - Теперь понятно, что благодаря своим способностям ты мог нарушить покой даже в небесных чертогах.
Сунь У-куну тоже понравилось, как ловко орудует противник своим копьем, легко отражая удары.
- Молодчина дух! - крикнул в свою очередь Сунь У-кун. Теперь я вижу, что ты и есть тот дух, который выкрал пилюлю бессмертия.
Они сходились друг с другом не менее ста двадцати раз, как вдруг дух воткнул свое копье в землю и призвал на помощь своих подчиненных. По его приказу вся эта свора нечисти с мечами и копьями ринулась вперед и окружила Великого Мудреца. Однако Сунь У-кун ни капельки не испугался.
- Давай, давай! - крикнул он. - Этого только я и ждал!
И он ринулся им навстречу со своим посохом. Отбивая удары с одной стороны, он сам наносил их с другой. Однако духи не отступали. Тут Сунь У-кун рассвирепел. Подбросив свой посох в воздух, он крикнул:
- Изменись!
И в тот же миг посох превратился в тысячи других посохов, которые заполнили весь воздух и, словно тысячи змей, полетели вниз. Это повергло всех духов в ужас: съежившись от страха, они ринулись в пещеру, спасая свою жизнь.
- Не следует тебе, обезьяна, вести себя столь невежливо, - язвительно хихикая, сказал дух. - Посмотри же теперь, на что я способен!
С этими словами он поспешно вынул из рукава блестящий белый круг и, бросив его вверх, приказал: «Изменись!» Круг с шумом полетел вниз и, схватив посох с золотыми обручами, утащил его прочь. Лишившись оружия, Сунь У-кун перекувыркнулся и, спасая свою жизнь, побежал прочь.
А дух, одержав победу, вернулся в пещеру.
Сунь У-кун не знал, что делать.
Однако чем кончилась вся эта история, вы можете узнать из следующей главы.

ГЛАВА ПЯТЬДЕСЯТ ПЕРВАЯ,
в которой рассказывается о том, как смышленая обезьяна пустила в ход всю свою изобретательность, и о том, как ни вода, ни огонь не оказали никакого действия на могущественного дьявола

Итак, рассказ наш мы прервали на том, как Сунь У-кун, по мудрости своей великий, как само небо, потерпев поражение, остался без оружия и с пустыми руками сел у подножия горы Золотой шишак. Из глаз его текли слезы, и он с горечью восклицал:
Наставник мой: не расставался я с мечтою
Всю жизнь свою делить с одним тобою,
Желал, чтоб был один над нами общий кров,
Желал с тобой стремиться к совершенству,
К познанию и вечному блаженству,
С тобой хотел я избавляться от грехов,
От слабостей, пороков и сомнений
Во имя чудодейственных свершений.
«Как мог я подумать, что лишусь своего посоха? - думал Великий Мудрец. - А одними криками, безоружный, смогу ли я добиться победы!»
Долго сокрушался и печалился Великий Мудрец Сунь У-кун и, наконец, решился:
«Ведь этот злой дух, - думал он, - знает меня. Помню, как он в бою меня расхваливал: «Вот уж поистине достойный того, кто учинил буйство в небесных чертогах». Видно, он не из простых и заурядных дьяволов, а один из обитателей злых звезд. Черт его знает, откуда он свалился, этот главарь демонов. Слетаю-ка я в высшие небесные сферы и разузнаю, кто он такой».
Утвердившись в этом решении, Сунь У-кун поспешно перекувырнулся, зацепился за благодатное облако и прилетел к Южным небесным воротам. Подняв голову вверх, он вдруг увидел Широкоокого небесного князя, который радушно встретил его и, совершая долгий поклон, воскликнул:
- Великий Мудрец Сунь У-кун, куда путь держишь?
- Мне надо повидать Нефритового императора, - отвечал Сунь У-кун. - А ты чем здесь занимаешься?
Широкоокий ответил:
- Сегодня моя очередь нести караул у Южных небесных ворот.
Не успел он проговорить это, как показались четыре великих полководца: Ма, Чжао, Вэнь и Гуань, которые с поклоном произнесли:
- Давно не виделись, Великий Мудрец Сунь У-кун! Просим попить чайку.
Однако Сунь У-кун отказался.
- Не могу, есть дело!
С этими словами он расстался с Широкооким небесным князем и четырьмя полководцами, вошел в Южные небесные ворота и направился прямо ко дворцу Чудотворного неба, где встретился с четырьмя полководцами: Чжан Дао-мином, Гэ Сянь-вэнем, Сюй Цзин-яном и Цю Гун-цзи. Они стояли перед дворцом вместе с шестью начальниками управлений созвездия Южного Ковша и семью главами созвездия Северного Ковша.
- Великий Мудрец Сунь У-кун! - разом подняв руки, воскликнули они. - Каким ветром занесло тебя сюда? - И, не дожидаясь ответа, снова спросили: - Закончил ли ты свою службу по охране Танского монаха?
Сунь У-кун ответил:
- Говорить об этом пока еще рано, очень рано. Путь далек, а на пути много злых духов. Мы прошли всего полдороги и вот теперь нам помешала пещера Золотой шишак. Там живет злое чудовище из породы единорогов, которое утащило Танского монаха к себе в пещеру. Я пытался пробиться туда и вступил в сражение с чудовищем. Но этот негодяй обладает многими волшебными чарами, и ему удалось похитить мой посох с золотыми-обручами. Вот почему я не смог изловить чудовище живьем. Уж не обитатель ли он какой-нибудь зловредной звезды, замысливший посетить грешную землю? Не знаю только, откуда взялся этот главарь демонов. Вот поэтому я, старый Сунь У-кун, и явился к Нефритовому императору, чтобы спросить его, как могло случиться, что клещи, державшие на звезде чудовище, почему-то вдруг разжались.
Тут полководец Сюй Цзин-ян не выдержал и со смехом сказал:
- Эх ты, мартышка! По-прежнему безобразничаешь?
- Вот уж ничуть, - отвечал Сунь У-кун, - всю свою жизнь был сдержан, поэтому и попал сейчас в беду.
Тут в разговор вступил второй полководец по имени Чжан Дао-мин.
- Нечего зря болтать! Надо доложить о нем императору.
- Премного благодарен, - с чувством произнес Сунь У-кун.
Все четыре небесных полководца тут же отправились во дворец с докладом. Сунь У-куна подвели к ступенькам нефритового трона.
Он произнес нараспев приветствие и добавил:
- Почтенный властитель мой! Прости, что снова и снова утруждаю тебя своими просьбами. Мне, старому Сунь У-куну, выпало на долю защищать и охранять Танского монаха, которого отправили в дальние страны за священными книгами. В пути было больше плохого, чем хорошего, но об этом не стоит рассказывать. И вот теперь, когда мы подошли к пещере Золотой шишак в горе Золотой шишак, какое-то чудовище-единорог похитило Танского монаха и уволокло его в свою пещеру. Что оно будет с ним делать - не знаю: то ли парить, то ли варить, то ли вялить. Я пытался было пробиться в пещеру и вступил в бой. Но чудовище, видимо, знает меня откуда-то. Пустив в ход все свои чары, оно похитило у меня посох, поэтому я не мог ничего сделать. По-моему, это чудовище обитает на злой звезде и замыслило сойти на грешную землю. Вот я и явился сюда доложить о нем. Умоляю нижайше проявить милосердие и отдать приказ обследовать все злые звезды, послать небесное войско разорить логово дьявола. Я, старый Сунь У-кун, трепещу от страха за судьбу моего учителя, которого лишен возможности защитить!
С этими словами Сунь У-кун отвесил еще один глубокий поклон и сказал:
- Жду твоего повеления!
Стоявший в стороне полководец Гэ Сянь-вэнь не вытерпел и со смехом сказал:
- Что же ты, мартышка, сперва просишь, а потом кланяешься?
Сунь У-кун возразил:
- Да что ты, разве я смею! Я сперва кланялся, а потом просил. Ведь у меня теперь нет больше моего посоха, чтобы позабавиться...
Нефритовый император, выслушав Сунь У-куна, тут же отдал распоряжение начальнику приказа Кэ-ханю:
- Раз Сунь У-кун доложил мне, так, значит, надо произвести тщательный обыск по всем звездным обителям, во всех жилищах священных князей: не окажется ли среди них кого-нибудь, кто задумал спуститься на грешную землю. Если есть, пусть тотчас же доложат мне - я приму меры.
Получив повеление, великий муж Кэ-хань, не мешкая, от правился на поиски вместе с Великим Мудрецом. Сначала они обошли всех священных князей, начальников и чиновников, обитающих у всех четырех небесных ворот, затем обыскали крупные и мелкие скопления звезд в городищах, обнесенных тремя рядами стен. Еще побывали у повелителей Грома и Молний Мао, Чжана, Синя, Дэна, Гоу, Би, Кана и Лю; наконец стали обходить все тридцать три неба, но там все оказалось в порядке, обыскали двадцать восемь созвездий Зодиака; семь созвездий на востоке: Цзюе, Кан, Ди, Фан, Цань, Вэй, Ци; семь созвездий на западе: Доу, Ню, Нюй, Сюй, Вэй, Ши, Би; еще семь южных созвездий и семь северных. Но во всех созвездиях тоже царили покой и благополучие. Посетили они еще великое мужское начало, олицетворенное в Солнце, женское начало, олицетворенное в Луне; были на пяти планетах, регулирующих небесное движение: на планетах Воды, Огня, Древа, Злата и Почвы. Побывали также и в четырех урочищах: в Лохоу, Цзиду, Ци и Бо, и не нашли на всех звездах и созвездиях ни одного отсутствующего духа, который, помышляя о мирских делах, сошел бы на грешную землю.
Тогда Сунь У-кун сказал им:
- Мне неловко возвращаться во дворец и тревожить Нефритового императора. Ступайте сами и доложите о выполнении приказа. А я останусь здесь и буду ждать ответа.
Настоящий господин и великий муж Кэ-хань послушался Великого Мудреца. Долго ждал его возвращения Сунь У-кун, даже стихи сложил, чтобы запечатлеть свое восхождение на небо:
Ветер прохладен, и ясное небо безбрежно,
Радость спокойная в светлых просторах царит,
Чуден сияющих звезд величавый и благостный вид,
Горные духи в чертогах своих безмятежны...
Мир и согласие шествуют Млечным Путем,
Время проходит в достойных и кротких утехах,
И не нуждаются боле в мечах и доспехах
Воины в небе и витязи в царстве земном.
Великий муж Кэ-хань еще раз все обошел и вернулся к Нефритовому императору с таким докладом:
- Много звезд и созвездий на небе. Там обитают из разных сторон священные военачальники, все они живы и ни у кого из них нет и мысли о том, чтобы спуститься на грешную землю. Услышав это, Нефритовый император приказал:
- Пусть Сун У-кун отберет несколько небесных полководцев, спустится с ними в низшую сферу грешной земли и изловит чудовище.
Четверо великих небесных полководцев, получив это повеление, тотчас покинули дворец Чудотворного неба и, обратившись к Сунь У-куну, сказали:
- О Великий Мудрец Сунь У-кун! Безгранична милость Нефритового императора! Когда ему сообщили, что во всех небесных чертогах не нашли ни одного духа, помышлявшего о греш ной земле, он повелел, чтобы ты сам отобрал несколько небесных полководцев и отправился с ними изловить чудовище.
Сунь У-кун понурил голову, задумался, а затем сказал:
- На небе много полководцев, но таких, как я, почти нет. Помнится, когда я учинил буйство в небесных чертогах, Нефритовый император отрядил против меня сто тысяч небесных воинов, они расставили по всему небу силки, а на земле-капканы, и что бы вы думали? Не оказалось ни одного полководца, осмелившегося померяться силами со мною. И уж только потом был выслан против меня Малый мудрец - по имени Эрлан. Вот он оказался достойным соперником. Но ведь это чудовище равно мне по силе. Как же можно с такими ничтожными силами рассчитывать на успех?
Небесный полководец Сюй Цзин-ян ответил ему так:
- Тогда было одно, а сейчас совсем другое. Ведь часто говорят: «Новая вещь всегда лучше старой». А ты, что же, хочешь нарушить волю императора? Отбери-ка по своему желанию небесных полководцев, чтобы хоть из-за этого не произошло никаких задержек и недоразумений!
Сунь У-кун наконец смирился.
- В таком случае я глубоко признателен за высочайшую милость. В самом деле, не пристало мне нарушать повеление императора. И кроме того, я не могу, ничего не добившись, уйти отсюда. Получится, что зря я потревожил вас, попросив доложить обо всем Нефритовому императору. Так и быть, пусть пойдут со мною полководцы, небесный князь Вайсравана и его наследник Ночжа. У него есть оружие, которым можно покорять злых духов, пусть возьмет пока его с собой, а когда спустимся на грешную землю и схватимся в бою, посмотрим, как оно действует. Если нам повезет и мы сможем схватить чудовище, это будет огромным счастьем для меня; ну, а если нас постигнет неудача, придется придумывать что-нибудь другое.
Наставники подробно доложили Нефритовому императору о том, что решил Сунь У-кун. Император тотчас же приказал небесному князю вместе с наследным сыном своим возглавить отряд небесных воинов и оказывать Сунь У-куну помощь. Небесный князь, получив это повеление, явился к Сунь У-куну.
А Сунь У-кун тем временем, обращаясь к полководцам, говорил:
- Я бесконечно благодарен Нефритовому императору за то, что он оказал мне честь, отрядив под мою команду небесного князя Вайсравану. Но есть еще дело, о котором я буду просить его небесное величество побеспокоиться. Мне необходима будет помощь двух повелителей Грома и Молний. Когда небесный князь вступит в бой, нужно, чтобы повелители Грома и Молний находились по краям тучи и метнули громовые заряды, которые поразят чудовище насмерть, пригвоздив его над воротами пещеры. Ничего лучше, мне кажется, не придумаешь.
Небесные полководцы со смехом воскликнули:
- Ладно, ладно!
И доложили еще раз об этом Нефритовому императору. А тот велел передать в палату девятого неба приказ, повелевающий властителям Грома и Молний действовать заодно с небесным князем, общими усилиями изловить чудовище и выручить пострадавших.
И вот, сопровождая небесного князя и Сунь У-куна, все направились к Южным небесным воротам.
Не прошло и минуты, как они прибыли к месту назначения.
Сунь У-кун сказал:
- Это и есть та самая гора, которая называется Золотой шишак. Название свое она получила потому, что пещера в ней действительно походит на шишак. А сейчас давайте обсудим, кому первому выйти и вызвать на бой чудовище.
Небесный князь, встав на край облака, выстроил небесных воинов на южном склоне горы и доложил:
- Вам, Великий Мудрец, давно уже известен мой сынок Ночжа. Он ведь в свое время покорил девяносто шесть демонов - обитателей пещер. Он хорошо владеет всевозможными способами превращений и, кроме того, при нем есть оружие для покорения демонов. Пусть он идет и вызывает на бой чудовище.
- Раз так, - согласился Сунь У-кун, - разрешите мне проводить вашего наследника. Я сейчас же вернусь!
А наследник, весь дрожа от нетерпения, преисполненный храбрости, спрыгнул вместе с Великим Мудрецом с высокой горы, и они вместе направились к пещере. Однако ворота оказались крепко запертыми, а под скалой не было никакого злого духа. Тогда Сунь У-кун выступил вперед и закричал:
- Эй ты, презренный дьявол! Живее отворяй ворота и верни мне моего наставника!
Маленькие бесенята-привратники, увидев Сунь У-куна, побежали доложить:
- Великий правитель! Сунь У-кун привел с собою какого-то юнца, они вызывают тебя на бой!
- У этой обезьяны железный посох, - сказал повелитель демонов. - А голыми руками не повоюешь. Видимо, он выпросил себе подмогу и явился сюда! - И он крикнул: - Принести оружие!
Затем, с длинным копьем в руках, правитель демонов вышел из ворот.
Там стоял юноша с удивительно нежным лицом, но возмужалый и сильный.
С алым кораллом схожи юноши губы,
Яшмовый лик его полной луне подобен,
Светятся серебром крепкие белые зубы,
Очи метают молнии, взор их жесток и злобен;
Над переносицей гневно смыкаются брови,
Гладкий лоб перерезан морщиной суровой;
Пояс его, расшитый огнем, полыхает,
Солнце играет в парче золотистой халата;
Гладью зеркальной своею лучи отражают
Непроницаемые, драгоценные латы.
Ростом он был невысок, но казался прекраснее многих
Видом достойным и мужеством черт своих строгих.
Тут повелитель демонов рассмеялся и спросил:
- Уж не сын ли ты небесного князя Вайсраваны, наследник Ночжа? Зачем ты явился к моим воротам и кричишь здесь?
- Как смеешь ты, негодный злой дух, безобразничать? - возмутился наследник. - Захватил святого монаха из восточных земель и мучаешь его. Я получил высочайшее повеление от Нефритового императора схватить тебя.
Повелитель демонов пришел в ярость:
- Думаешь, я не знаю, что тебя призвал на помощь Сунь У-кун? Да, я и есть тот самый повелитель демонов, который поймал святого монаха. Однако на что ты, юнец, способен, что позволяешь себе столь дерзко говорить со мною? А ну, стой! Не беги! Отведай, каково мое копье!
Но тут наследник взмахнул своим волшебным мечом, разящим демонов, и ринулся навстречу врагу. Не успели противники схватиться, как Сунь У-кун побежал к склону горы и крикнул:
- Эй, повелители Грома и Молний! Где же вы? Живей от- правляйтесь к месту боя и сразите злого духа, помогите наследнику справиться с чудовищем.
Оба повелителя - Дэн и Чжан - оседлали тучу и уже готовы были метнуть гром и молнию, но вдруг увидели, что наследник стал трехголовым с шестью руками, и, вооруженный шестью разными видами оружия, несется на чудовище, собираясь зарубить его; чудовище тоже стало трехголовым и шестируким и теперь уже отбивалось тремя длиннющими копьями. Тогда наследник снова прибег к волшебству и метнул в чудовище копья, мечи, словом, все, что у него было. Вот послушайте:
Меч, сокрушающий дьяволов,
Нож, поражающий дьяволов,
Пест, превращающий дьяволов в прах,
Аркан, повергающий в трепет и страх,
Дивный ковер, взмывающий в небеса,
И огненный обод волшебного колеса.
При этом наследник крикнул: «Изменись!» И сразу же у него оказалось несметное количество оружия, так как одно обратилось в десять, десять - в сто, сто - в тысячу, а тысяча - в тьму-тьмущую, и все это оружие градом посыпалось на повелителя демонов. Но тот ничуть не оробел. Одной рукой он выхватил ослепительно белый обруч и подкинул его с возгласом: «Лови!» Раздался резкий звук, и все оружие, обращенное против чудовища, было охвачено этим обручем, словно арканом, что привело в панический ужас наследника, и он бросился бежать, спасая жизнь.
Одержав победу, повелитель демонов вернулся восвояси.
Между тем повелители Грома и Молний Дэн и Чжан, ухмыльнувшись про себя, сказали:
- Мы заранее знали, чем дело кончится, знали, что наши громовые заряды и молнии он тоже захватит, потому и поберегли их. Если бы это случилось, как предстали бы мы перед владыкой неба?
Тут оба они надавили на передний край облака и сразу же очутились на южном склоне горы, догнав наследника.
- Чудовище в самом деле обладает огромной волшебной силой, - доложили они небесному князю.
Сунь У-кун, который, посмеиваясь, стоял в стороне, вступил в разговор:
- Вся сила этого негодяя заключена в одном этом обруче, - больше ничего у него нет. Что представляет собой этот обруч, - вот что хотелось бы узнать. Хорошо бы выловить чудовище его же собственным обручем.
Тут Ночжа с досадой сказал:
- Ты, Великий Мудрец, ведешь себя совсем несерьезно. Мы потерпели поражение, чем я весьма огорчен и раздражен, - ведь все это делалось ради тебя; как же тебе не стыдно подшучивать? Что все это значит?
- Ты говоришь, что огорчен и раздосадован, а я, думаешь, не огорчен? - отвечал Сунь У-кун. - Не знаю, что и делать, однако хныкать не следует, вот почему я и смеюсь.
Тогда небесный князь молвил:
- Как же нам добиться желаемого?
- Я полагаюсь на тебя, - отвечал Сунь У-кун. - Придумай что-нибудь. Только знайте, пока мы не справимся с этим обручем и не найдем лучшего оружия, чудовища нам не схватить.
Небесный князь отвечал:
- Этот обруч бессилен только перед водой и огнем. Ведь не зря говорят: «Вода и огонь не знают пощады».
Услышав это, Сунь У-кун сказал:
- В ваших словах есть истина! Обождите меня здесь, в укромном местечке, а я мигом слетаю на небо и сразу же вернусь!
Повелители Грома и Молний Дэн и Чжан в один голос спро- сили:
- Ты куда собрался?
- На сей раз, - отвечал Сунь У-кун, - я не стану докучать докладом Нефритовому императору. Я пойду к небесным воротам, пройду во дворец Красных цветов и буду просить его обитателя - повелителя звезд Огненной доблести пожаловать сюда и напустить огня на чудовище. Может, удастся превратить в пепел его волшебный обруч, тогда дело будет сделано. Во-первых, мы сможем забрать все наше оружие и вернем его вам, чтобы вы с честью возвратились на небо; а во-вторых, избавим от страданий моего наставника.
Эти слова очень понравились наследнику Ночжа, и он сказал:
- Нечего медлить! Прошу тебя, Великий Мудрец, отправляйся поскорей. А мы будем пребывать здесь в почтительном ожидании.
Сунь У-кун скользнул по волшебному лучу и мгновенно оказался у Южных небесных ворот. Тот же Широкоокий князь и четыре полководца вышли ему навстречу и приветствовали его:
- Что же это ты, Великий Мудрец, опять изволил пожаловать?
На это Сунь У-кун отвечал им:
- Небесный князь велел своему наследному сыну вступить в бой. Но в первой же схватке злое чудовище уволокло все наше оружие. Теперь я спешу во дворец Красных цветов, где буду просить помощи у его обитателя - повелителя звезд Огненной доблести.
Полководцы не осмеливались задерживать Сунь У-куна и впустили его в ворота. У дворца Сунь У-кун увидел целую толпу воинов огня, которые поспешно кинулись во дворец с докладом:
- Явился Сунь У-кун и желает видеть тебя, повелитель и князь наш.
Тогда обитатель этого дворца, по имени и званию повелитель звезд Огненной доблести, оправил свои одежды и вышел из ворот встретить Сунь У-куна как дорогого гостя. Введя его в свои покои, он сказал:
- Вчера Кэ-хань, начальник приказа, обыскал весь дворец, но не нашел никого, кто помышлял бы спуститься на грешную землю.
- Об этом я уже знаю, - отвечал Сунь У-кун, - но дело в том, что небесный князь и его наследник потерпели поражение и лишились своего оружия. Вот я и явился к тебе за помощью: выручи их и верни им оружие.
- Известно ли тебе, что Ночжа является покровителем и хранителем Трех алтарей, где собираются духи трех морей. Когда Ночжа появился на свет, он сразу же покорил дьяволов - обитателей девяноста шести пещер. Вот у него огромная волшебная сила; и если Ночжа не сможет одолеть чудовище, то где уж мне, слабому, тягаться с ним! Какая может быть надежда на меня!
- Небесный князь Вайсравана сказал, что во всей вселенной между небом и землей не найдется иного оружия против этого чудовища, кроме воды и огня. Чудовище это обладает всего лишь волшебным обручем, который похищает все, что есть у его противников. Не знаю, что это за драгоценность такая. Вот поэтому небесный князь просит тебя взять своих огненных воинов, спуститься вместе с ними на грешную землю и сжечь дьявола. Тем самым ты избавишь от страданий моего наставника!
Услышав эти слова, повелитель звезд Огненной доблести тотчас отрядил волшебных воинов, которые вместе с Сунь У-куном явились на южный склон горы Золотой шишак, где и произошла встреча с небесным князем и повелителями Грома и Молний.
- Великий Мудрец! - молвил небесный князь. - Придется тебе вызвать на бой этого негодяя, пусть вылезает из своей пещеры. Как только он начнет действовать обручем, мы тут же бросимся на него, а повелитель звезд Огненной доблести поведет своих воинов и сожжет чудовище.
Сунь У-кун сказал:
- Вот и хорошо! Так и сделаем.
Повелитель звезд Огненной доблести вместе с наследником небесного князя, обоими повелителями Грома и Молний встали на высокий горный пик и начали вызывать чудовище на бой.
А в это время Сунь У-кун прибыл ко входу в пещеру Золотой шишак и стал кричать во все горло:
- Открывайте ворота! Живей, поторапливайтесь! Верните мне сейчас же моего наставника!
Духи-привратники бросились докладывать своему властелину:
- Опять Сунь У-кун явился!
Чудовище с толпой духов вышло из ворот и, увидев Сунь У-куна, крикнуло:
- Снова ты здесь, мерзкая обезьяна! Кого же на этот раз ты привела с собой и с каким оружием?
Небесный князь, услышав эти слова, закричал:
- Ах ты, негодяй, узнаешь меня?
На это чудовище со смехом отвечало:
- Эй ты, небесный князь! Уж не вздумал ли ты заступиться и отомстить за своего сына и заодно отнять у меня захваченное оружие?
- Первым делом рассчитаюсь с тобой и потребую обратно свое оружие, а затем уже схвачу тебя и освобожу Танского монаха! Ну-ка! Стой! Сейчас познакомишься с моим мечом.
Но чудовище уклонилось от удара, вытащило длинное копье и ринулось навстречу небесному князю. И вот у пещеры разгорелся жаркий бой. Вы только послушайте, как они сражались!
Небесный князь рубил ножом так быстро,
Что раскалялось лезвие его
И сыпало блистающие искры
А дьявол не страшился ничего
Копье железное в руке его могучей
Сверкало, словно молния, огнем,
Тяжелым древком рассекало тучи
И облака пронзало острием.
Один был до зубов вооружен
И запугать противника пытался,
Другой, великим званьем умудрен,
Освободить наставника старался
И для того не к силе обращался,
А к чувствам, полным кротости благой,
Связующим людей между собой.
Однако, встретив лишь угрозы да упорство,
Он с дьяволом вступил в единоборство.
И вот, волшебным пользуясь уменьем,
Низринул князь на недруга каменья,
Песчаный вихрь в глаза ему пустил.
Но дьявол, не испытывая страха.
Окутался завесою из праха,
И землю от небес отгородил,
Так, что из-за густого слоя пыли
Они совсем невидимыми были.
Но камни и песок его не достигали,
А лишь в волшебный обруч попадали.
Итак, друг друга одолеть спешили
Противники, не зная снисхожденья,
И, вознося всевышнему моленья,
Владыку всемогущего просили,
Чтоб ниспослал врагу он пораженье.
Между тем Великий Мудрец, видя, как яростно сражаются противники, тотчас повернулся, вскочил на вершину горы и, обращаясь к повелителю звезд Огненной доблести, крикнул:
- Приготовьтесь!
И вы только взгляните. Опьяненный битвой, дьявол выхватил свой обруч, но небесный князь успел заметить это и тотчас же выпустил благовещий луч, признал себя побежденным и бежал с поля боя. Тогда, находившийся на вершине пика, повелитель звезд Огненной доблести поспешно передал приказ всем своим подчиненным разом напустить огонь. Это было поистине ужасное зрелище!
Вот что написано об огне в канонической книге:
В южных краях повелитель огня обитает,
Властью своею он звездный огонь направляет:
Коль пожелает - покроются пеплом поля,
Жаром объятая, воспламенится земля,
И по веленью могущественного владыки,
Каждый, направленный на неприятеля, луч,
Молниеносно пронзая завесу из туч,
Вмиг обратится в разящие стрелы и пики!
Духи пользовались самым разнообразным оружием. Вот с высоты с шумом и криком полетели огненные вороны; вершина горы была усеяна скачущими огненными конями. Парами забегали огненные крысы и огненные драконы. Крысы изрыгали огненные языки. Кругом на десять тысяч ли заполыхало кровавое зарево: а когда пара огненных драконов выпустила густой дым, то на тысячу ли вокруг все стало черно. Тогда выкатились огненные колесницы, раскрылись огненные тыквы, огненные знамена заколыхались от одного края неба до другого, а огненные палицы словно месили землю, достигая самых ее глубин. Говорят, будто не было страшнее зрелища, чем то, когда Нин-ци стегал кнутом вола. Здесь было куда страшнее, намного страшнее, чем было Чжоу-лану в сражении у Красной скалы. Подумать только, ведь это полыхал не простой, а небесный огонь, самый сильный огонь во всей вселенной. Он так полыхал, что даже бушующий от него ветер казался раскаленным докрасна.
Однако чудовище ничуть не испугалось грозного огненного вала. Оно подкинуло вверх свой волшебный обруч, раздался резкий звук, и огненные драконы, кони, вороны, крысы, мечи, луки и стрелы разом очутились в обруче и были низвергнуты вниз. А чудовище вернулось в свою пещеру и, торжествуя победу, убрало оружие. Повелитель звезд Огненной доблести, держа в руке пустое древко от знамени, отозвал обратно всех своих полководцев и отправился на южный склон горы к небесному князю Вайсраване. Когда они уселись, повелитель звезд Огненной доблести обратился к Сунь У-куну с такими словами:
- О мой Великий Мудрец, такое свирепое чудовище редко встретишь! Мне пришлось истратить на него все свои огненные припасы, однако напрасно. Как же теперь быть?
Сунь У-кун рассмеялся.
- Нечего обижаться и досадовать! Вы пока располагайтесь тут поудобнее, а я слетаю, куда надо, и скоро вернусь.
Тут небесный князь полюбопытствовал и спросил:
- Куда же ты опять собрался?
- Раз это чудовище не боится огня, - отвечал Сунь У-кун, - значит, наверняка боится воды. Мне часто приходилось слышать о том, что вода может одолеть огонь. Подождите пока я пройду в Северные небесные ворота и попрошу повелителя звезд Водной доблести залить водой пещеру злого чудовища, пусть он там захлебнется, черт этакий! Вот тогда и можно будет вернуть все ваши доспехи, которые он утащил.
Небесный князь одобрительно произнес:
- Замечательный замысел, боюсь только, что твоему наставнику, томящемуся в пещере, тоже не поздоровится, и он захлебнется.
Однако Сунь У-кун бодро ответил:
- Это пустяки! Если даже он захлебнется, я сумею воскресить его. Мне только очень неловко, что я зря потревожил вас, а теперь еще заставляю ждать.
Повелитель звезд Огненной доблести прервал Сунь У-куна:
- Раз ты решил так поступить, действуй живей, чего там еще разговаривать.
О, чудесный Сунь У-кун! Он снова подпрыгнул вверх и, перекувыркнувшись в воздухе, мигом очутился на облаке, которое понесло его прямо к Северным небесным воротам. Едва он поднял голову, как увидел Многосведущего небесного князя, который сделал шаг вперед и совершил приветственный поклон со словами:
- Куда направляешься, Великий Мудрец Сунь У-кун?
- У меня есть важное дело, - отвечал Сунь У-кун. - Мне нужно пройти во дворец Ухао и представиться повелителю звезд Водной доблести. А ты что здесь делаешь? - спросил он в свою очередь.
Многосведущий небесный князь отвечал:
- Сегодня моя очередь стеречь эти небесные ворота.
Не успел он договорить, как появились еще четыре великих небесных полководца: Кан, Лю, Гоу, Би. Совершив поклоны, они пригласили Сунь У-куна выпить чаю.
Сунь У-кун сказал:
- Не беспокойтесь, не беспокойтесь! У меня очень срочное дело!
С этими словами он распрощался со всеми священными привратниками и направился прямо во дворец Черных вод, где велел духам, служителям этого дворца, тотчас доложить о своем прибытии. Повелителю звезд Водной доблести было доложено так:
- Великий Мудрец Сунь У-кун, равный небу своей прозорливостью, изволил прибыть к вам, наш повелитель!
Повелитель звезд Водной доблести, выслушав просьбу Сунь У-куна, немедленно велел осмотреть и проверить боевую готовность водных сил во всех четырех морях, пяти озерах, восьми реках, четырех потоках, трех великих реках и всех девяти их рукавах, а также всех князей-драконов из разных водных вместилищ, а затем, поправив головной убор и подпоясавшись, приосанился, вышел к парадным дверям, ввел Сунь У-куна в свои покои и сказал ему:
- Вчера Кэ-хань проверял мои дворцовые помещения, чтобы выяснить, не вздумал ли кто из духов - служителей дворца спуститься в низшие сферы, чтобы бесчинствовать на грешной земле. Сейчас ведется проверка духов - обитателей всех великих рек, морей, озер и протоков, которая еще не закончена.
- Чудовище, - сказал на это Сунь У-кун, - о котором идет речь, не является правителем речных духов: он обладатель величайших таинственных сил. Нефритовый император соизволил сперва отрядить против чудовища небесного князя Вайсравану с его сыном. Они прихватили с собой еще двух повелителей Грома и Молний и спустились на грешную землю, чтобы изловить чудовище. Но он подбросил в воздух волшебный обруч и поймал им все небесное оружие, которое князь Вайсравана обратил против него. Мне ничего другого не оставалось, как отправиться во дворец Красных цветов и упросить повелителя звезд Огненной доблести возглавить войско огненных духов, чтобы спалить огнем чудовище. Но чудовище опять пустило в ход свой волшебный обруч и уволокло в пещеру все огненное войско - огненных драконов, коней и всех остальных воинов. Тут я и подумал, что раз огонь не берет его, то уж наверное он побоится воды. Потому я и явился сюда просить повелителя звезд Водной доблести не отказать мне в милости и с помощью сил водной стихии помочь изловить этого оборотня, отнять у него оружие небесных полководцев и, наконец, выручить из беды моего наставника - Танского монаха.
Повелитель звезд Водной доблести выслушал Сунь У-куна и тотчас отдал приказ почтенному духу - князю Желтой реки:
- Следуй за Великим Мудрецом и помоги ему добиться успеха.
Князь вод достал из своего широченного рукава маленькую плошку из белого нефрита и лукаво промолвил:
- Вот какая у меня есть штучка, чтобы черпать воду.
Сунь У-кун недоверчиво покосился:
- Да ты взгляни! Сколько можно набрать воды этой плошечкой? А ты собираешься залить огромную пещеру и утопить в ней чудовище. Разве это возможно?
Князь Желтой реки стал серьезным и сказал:
- Я не буду тебя обманывать и скажу по правде, что эта плошечка вмещает в себя все воды Желтой реки. Полплошки - это половина реки, а полная плошка - вся река!
Сунь У-кун очень обрадовался и заявил князю:
- Уверен, что потребуется всего лишь половина твоей чудесной плошки.
Затем он распрощался с повелителем звезд Водной доблести и вместе с почтенным князем Желтой реки покинул небесные чертоги.
Князь зачерпнул из Желтой реки полплошки воды и, следуя за Сунь У-куном, дошел до южного склона горы Золотой шишак, где поздоровался с небесным князем, его сыном-наследником, с повелителями Грома и Молний и повелителем звезд Огненной доблести. Тут пошли рассказы о прошлых делах и событиях.
Однако Сунь У-кун прервал завязавшийся было разговор:
- Сейчас незачем вспоминать о том, как все было. Пусть лучше князь Желтой реки последует за мной и обождет, покуда я буду вызывать чудовище из пещеры. Не нужно ждать, пока чудовище выйдет, - надо плеснуть воду под ворота: пусть оно захлебнется со всей своей нечистью. Я же выловлю тело моего наставника и попробую его оживить, думаю, что не запоздаю.
Князь Желтой реки, беспрекословно повинуясь Сунь У-куну, пошел вслед за ним. Они обогнули склон горы и направились по тропинке прямо ко входу в пещеру. Сунь У-кун громко крикнул:
- Эй ты, бес-оборотень! Живей отворяй ворота!
Духи-привратники, охранявшие вход в пещеру, услышав голос Сунь У-куна, поспешили к своему хозяину и доложили:
- Сунь У-кун опять появился!
Чудовище-мара взяло свой волшебный обруч, вооружилось легким копьем, пошло к каменным воротам пещеры и с грохотом распахнуло их. Князь Желтой реки сразу же плеснул из своей плошки прямо в пещеру. Оборотень, увидев, что в пещеру хлынули потоки воды, отбросил свое длинное копье, схватил обеими руками свой волшебный обруч и подпер им створки ворот.
И вот огромная струя воды с ревом стала выливаться из пещеры.
Это так напугало Сунь У-куна, что он, кувыркаясь, помчался вверх к вершине горы, увлекая за собой князя. Тем временем небесный князь Вайсравана и все остальные сопровождавшие его небесные полководцы запрягли облако и тоже умчались на нем к горной вершине, откуда наблюдали за бушующей водой, бешено низвергающейся из пещеры.
Сперва воды совсем немного было,
Ее едва б хватило на глоток.
Какая же неведомая сила
В одно мгновенье ока превратила
Ее в неиссякаемый поток?
В потоке том - могущество воды,
Возможности и счастья и беды;
Воистину - вода великий чудотворец,
Способный хоть с самой судьбой поспорить
В деяниях негаданных, нежданных.
Она полна и правды и обмана,
Несет с собою жизнь и смерть в себе таит,
Уничтожает вмиг то, что сама творит.
Сейчас громоподобный грохот вод
Недавнюю заполнил тишину:
Их грохот потрясает небосвод,
Рыча, как зверь, стремит волна волну,
Затоплены поля, дороги и низины,
В бескрайние моря превращены равнины...
Беснуясь, клокоча летит за валом вал,
Увенчанный седым венцом из пены,
Все хочет сокрушить, но неизменно
Дробится, как стекло, о грани темных скал.
Под натиском воды гудит седой гранит,
Волна в него стучится, словно молот,
И в недра скрытые просачиваясь, холод
Нефритовое сердце леденит.
Каменья в щебень превратив, прибой
Обломки самоцветов вымывает
И, отступая, снова наступает,
Чтоб с берегом вести ожесточенный бой.
Водоворотов смертоносна бездна,
И там, где мирно зеленели склоны,
Потоки низвергаются отвесно,
Долины обращая в водоемы.
При виде этого ужасного зрелища Сунь У-кун в страхе обратился к князю Желтой реки:
- Беда! Вода разлилась по всем низинам, затопила крестьянские поля, а пещера осталась сухой! Что же нам теперь делать?
И он стал торопить князя скорей собрать всю разлившуюся воду. Тот ответил ему:
- Я умею только разливать воду, а собирать ее не умею. Разве ты не знаешь поговорки: «Разлитую воду не легко собрать!»
Представьте себе: гора эта была настолько высока, что вся вода очень быстро с нее стекла и вскоре исчезла, оставаясь лишь на дне самых глубоких долин и впадин.
Между тем было видно, как из пещеры выскочило несколько бесенят, которые с воинственными криками, потрясая кулаками, засучив рукава, стали хватать палицы или пики, а потом принялись за веселые игры.
Небесный князь задумчиво произнес:
- Вот еще одно средство не помогло: ни одна капля воды не попала в пещеру!
Сунь У-кун не мог сдержать вспыхнувшего в нем гнева и, размахивая кулаками, бросился к воротам пещеры на бесенят, которые кинулись бежать от него.
- Вы куда! Вот я вам покажу! - в исступлении кричал Сунь У-кун.
Бесенята побросали свои доспехи и скрылись в пещере. Они побежали к своему властелину:
- О великий князь! Снова беда пришла! Они опять идут на нас!
Дьявол, выставив копье вперед, вышел из ворот пещеры и закричал:
- Экая ты злая обезьяна! Никак не можешь угомониться! Уж скольких ты врагов насылала на меня, но все напрасно. Тебе и приблизиться ко мне не удалось, даже с помощью сил Огня и сил Воды. Зачем же ты опять заявилась? Погибели своей ищешь, что ли?
Сунь У-кун спокойно ответил:
- Ишь ты, мальчишка, смеешь еще дерзить. Неизвестно на кого из нас придет погибель, на тебя или на меня! Ну-ка, подойди сюда. Отведай кулак твоего дедушки, отца твоей матери.
Чудовище лишь расхохоталось в ответ:
- Ну и обезьяна! Сама лезет на рожон! Я на него с копьем, а он кулаком грозит. А кулачок величиной с персиковую косточку. Чем же тут хвалиться! Вот у меня кулак - настоящий молот! Ба! Отложу-ка я копье свое и померяюсь с тобой на кулаки, посмотрим, чья возьмет!
Сунь У-кун со смехом воскликнул:
- Вот это дело! Ну, давай, подходи!
Чудовище поправило на себе одежды и выступило вперед. Куда девался его высокомерный вид! Оно подняло кверху свои кулаки, действительно похожие на железные кувалды, которыми пользуются на маслобойках для выжимания масла.
Великий Мудрец расставил ноги, качнулся из стороны в сторон, прикинул в уме, как действовать, и вступил в, рукопашный бой с чудовищем-марой у самого входа в его пещеру. Ну и бой же это был! Вот послушайте:
Едва лишь Сунь У-кун взмахнул руками,
Как кулаки его сравнялись с кулаками
Отважного противника, и смело
Четыре разных кулака взялись за дело:
Взлетают, опускаются, колотят,
Дробят, как молоты, и, как цепы, молотят.
Но Сунь У-куну кулаков казалось мало;
Ногами неприятеля лягал он.
С такою резвостью его мелькали ноги,
Что впору б скакуну так мчаться по дороге.
Один врага в лицо наотмашь бьет,
Другой то в грудь ударит, то в живот,
Один под ложечку ударит, изловчась,
Другой его по шее сей же час,
Один вот-вот лишится селезенки,
Другой вот-вот расстанется с печенкой,
Один противника старается обнять,
Чтоб лучше под себя его подмять,
Другой ему в обиду не дается,
Удавом разъяренным так и вьется...
Не люди, а драконы лишь и тигры
Способны затевать такие игры:
Как только ни вертелись, ни крутились,
Друг другу на плечи и на спину садились,
Как мудрый Лао-цзюнь на аиста верхом;
То, будто в танце, бегали кругом,
Валились друг на друга, словно глыбы,
Об землю бились, точно пойманные рыбы,
Как жеребцы, исполненные страсти,
Багровые ощеривали пасти.
Нет, то не лепестки с деревьев облетали,
Не тучи дождь на землю проливали -
То сыпались безудержно удары
На голову разгневанного Мары!
Нет, не от бури, все сметающей с пути,
Защиту Сунь У-кун пытается найти,
Лицо свое, как будто опахалом,
От оплеух руками закрывал он!
Сравним ли длань Великой бодисатвы
С рукой Мо-вана? Шире, чем лопата,
Ладонь, чудовища, лихого супостата!
Зато у Сунь У-куна и ножищи!
Подобных им, пожалуй, и не сыщешь!
Едва ли ты узришь такое чудо
У каменного изваянья Будды!
Друг друга награждали тумаками,
Щипками, оплеухами, пинками,
Подножками, ударами, толчками...
Они схватывались несколько десятков раз, но так и нельзя было сказать, кто из них окажется победителем. Пока они дрались, находившиеся на вершине горы небесный князь Вайсравана и повелитель звезд Огненной доблести ликовали: первый подбадривал Сунь У-куна, а второй рукоплескал и восторгался.
Оба повелителя Грома и Молний с наследником во главе всех своих военачальников и полководцев выскочили было вперед, что-бы помочь Сунь У-куну, но в этот момент из боковых пристроек у ворот выбежали бесенята. Они размахивали флагами, били в барабаны и принялись фехтовать мечами и ножами, встав на защиту своего господина. Заметив, что дело принимает опасный оборот, Великий Мудрец Сунь У-кун тотчас же выдернул у себя клок шерсти, подбросил его в воздух и крикнул: «Изменись!» - и тотчас же клок шерсти превратился не то в тридцать, не то в пятьдесят маленьких мартышек, которые все разом бросились вперед и вцепились в чудовище: кто ухватил его за ногу, кто за поясницу, а кто полез глаза царапать и выдергивать волосы. Чудовище растерялось и поспешно достало свой волшебный обруч. Сунь У-кун и небесный князь вовремя заметили это и, ухватившись за облако, бросились наутек.
Чудовище же тем временем подкинуло вверх свой обруч, раздался резкий звук, и превращенные из клока шерсти Сунь У-куна бойкие мартышки попались в обруч и в следующий же миг очутились в пещере. Чудовище, торжествуя полную победу, забрало с собой все свое войско и удалилось к себе, крепко-накрепко заперев ворота.
Несмотря на неудачу, наследник небесного князя принялся расхваливать Сунь У-куна:
- Наш Великий Мудрец Сунь У-кун - настоящий герой.
В кулачном бою он показал себя искусным воином. А его волшебный способ превращения себе подобных существ из клока шерсти дороже любой драгоценности.
Сунь У-кун рассмеялся и спросил:
- Уважаемые господа! Вам со стороны было виднее. Скажите по совести - кто из нас ловчее?
Ответил небесный князь Вайсравана:
- У него удары слабее, да и ноги не так проворны, как у тебя, Великий Мудрец! Когда он увидел, что мы пошли тебе на помощь, он стал торопиться, а после того как ты превратил клок шерсти в подобных себе маленьких обезьянок, - растерялся и засуетился. Вот почему он и прибег к своему обручу.
- С этим злым оборотнем-марой, - сказал Сунь У-кун, - справиться не так уж трудно. Вот только достать бы его волшебный обруч.
Тут повелители звезд Огненной и Водной доблести заговорили в один голос:
- Если хотите одержать победу, необходимо отобрать у него обруч. Иначе ничего не выйдет. Если только мы овладеем обручем, чудовище можно будет взять голыми руками!
- А каким способом можно похитить этот обруч?- спросил Сунь У-кун. - Видимо, надо выкрасть его.
Оба повелителя Грома и Молний, которых звали Дэн и Чжан, засмеялись:
- Если хотите совершить воровство, то кроме Сунь У-куна не сыщете никого другого. Способнее его на это дело нет. Помните, в тот год, когда он учинил буйство в небесном дворце, с каким он мастерством выкрал дворцовое вино, груду персиков, печенку драконов, мозги фениксов, да еще прихватил пилюли бессмертия почтенного Лао-цзюня! Пусть и на этот раз проявит свое мастерство!
- Что вы, помилуйте, совсем меня захвалили, - скромно отвечал Сунь У-кун. - Ну что же, так и быть. Вы посидите, а я слетаю разузнать, как там обстоят дела, и живо вернусь!
О, чудесный Сунь У-кун! Он мигом спрыгнул с вершины горы, очутился у входа в пещеру, качнулся всем телом и превратился в конопляную мушку редкой красоты. Вот полюбуйтесь сами:
Тонка на побегах бамбука
Нежная оболочка,
Но крылышки мушки тоньше еще
И нежнее.
Меньше тычинки
Головка на крохотной шее,
Да и сама она вся -
С сердцевину цветочка.
Лапки ее похожи
На шелковинки,
Глазки - на бусинки.
Весом же только с пушинкой
Может соперничать
Мушка красивая эта,
Что быстротою полета
Равняется с ветром.
Впрочем, созданье такое
Не только прелестно,
Может оно оказаться
Еще и полезным.
Взлетев на ворота, Сунь У-кун нашел щелочку, пролез в нее, и тут его взору представилась картина победного торжества. Все бесы и бесенята собрались толпой. Одни плясали, другие пели, остальные расступились шеренгами по сторонам. На высоком помосте восседал сам злой оборотень-мара, а перед ним были расставлены всевозможные яства. Тут были и змеиное мясо, сушеная оленина, медвежьи лапы, верблюжьи горбы, плоды и ягоды. Был еще кувшин из черного фарфора, наполненный вином, ароматная брынза и кокосовое молоко. Этот обжора набивал себе брюхо и пил вовсю.
Сунь У-кун смешался с толпой бесенят и, превратившись в оборотня с головой хорька, стал изображать из себя ряженого, медленно подбираясь все ближе к помосту. Он долго всматривался, но нигде не мог обнаружить волшебного обруча. Стремительно вытянувшись во весь рост, он шмыгнул за помост, откуда увидел в заднем помещении высоко подвешенных огненных драконов, издающих хриплые звуки, и огненных коней, которые ржали. Внезапно, подняв голову вверх, он увидел свой посох с золотыми обручами, прислоненный к восточной стене. Он так обрадовался, что не мог сдержаться и, забыв принять прежний облик, подбежал к своей драгоценности. Тут только он принял свой настоящий вид и стал прокладывать себе путь посохом. Чудовище до того перепугалось, что у него, как говорится, душа в пятки ушла. Не успел он опомниться, как Сунь У-кун, разя бесов налево и направо, проложил себе путь к воротам и выбежал из пещеры.
Тут поистине можно сказать, что повелитель демонов возгордился и забыл о предосторожности, а хозяин вернул себе отнятое у него оружие.
Чем все это дело кончилось, добром или злом, вы узнаете, прочтя следующую главу.

ГЛАВА ПЯТЬДЕСЯТ ВТОРАЯ,
повествующая о том, как Сунь У-кун учинил буйство в пещере Золотой шишак, и о том, как Будда Татагата тайно указал ему того, кто может справиться со злым чудовищем

Мы остановились на том, как Сунь У-кун раздобыл свой посох с золотыми обручами, пробился за ворота, вспрыгнул на вершину и предстал перед духами, полный радости и восторга. Небесный князь Вайсравана обратился к нему:
- Ну как? Расскажи, что с тобой было?
Сунь У-кун ответил:
- Я изменил свой облик и незаметно проник в пещеру. Гляжу, а чудовище еще пуще поет и приплясывает, видно, охмелело от вина, выпитого по случаю победы. Выведать у него, где хранится волшебный обруч, было невозможно. Я зашел ему за спину и вдруг слышу звуки, похожие на ржание коней и стоны драконов. Я смекнул, что это были чудовища из воинства Огненной доблести. А у восточной стены, вижу, стоит мой посох. Я ухватился за него, расчистил себе путь и выбрался из пещеры.
Тут все духи-божества разом заговорили:
- Как же так? Ты свой волшебный талисман вернул, а когда мы возвратим наши?
Сунь У-кун стал их успокаивать:
- Это сущие пустяки! Теперь, когда у меня в руках мой железный посох, я покорю чудовище, как бы оно ни хитрило, и непременно верну вам всем талисманы.
В это время у подножья горы неожиданно ударили в барабаны, и громкие крики потрясли землю. Оказывается, это сам великий князь Единорог со всеми своими духами пустился в погоню за Сунь У-куном. Тот увидел его и вскричал:
- Вот хорошо! Лучшего и желать не приходится. Садитесь, уважаемые господа, и обождите меня, пока я изловлю это чудовище!
Ну и молодец Сунь У-кун! Подняв свой железный посох, он стремительно бросился вперед, крича:
- Стой, дьявол! Негодяй проклятый! Не уйдешь от меня! Отведай мой посох!
Но чудовище, отбив удар большим копьем, стало изрыгать потоки ругани:
- Ах ты, разбойная башка! Как же ты осмелился среди бела дня выкрасть у меня мое сокровище?!
Сунь У-кун ответил:
- Я тебя - скотина! Убить тебя мало! Не ты ли своим обручем похитил мой талисман? Стой, ни с места! Познакомься-ка теперь с моим посохом.
Чудовище прикрыло себя копьем, изо всех сил вращая его перед собой, и начался бой. Что это был за бой! Вы только послушайте:
Лютая ярость душой мудреца овладела,
Бросился он на волшебника - злобного Мару.
Оба противника, равно могучи и смелы,
В гневе великом друг другу наносят удары.
Палица тяжкая хлещет, как хвост у дракона,
Словно живая, кидается влево и вправо,
Вьется копье, от нее отлетая со звоном,
Мечется, жертву приметившим грозным удавом.
Страшные звуки, рожденные битвой жестокой,
Вихрем промчались от края земли и до края;
Птицы умолкли, журчать перестали потоки,
Замерли реки, тому поединку внимая.
Мглой непроглядной оделись высокие горы,
Скрылись долины за серой туманной завесой,
Юркнули змеи в свои потаенные норы,
Звери укрылись в чащобах притихшего леса.
Только доносятся битвы глухие раскаты,
Только доносятся вопли и хохот безумный -
То помогают вождю своему бесенята,
Криком и визгом стремясь запугать Сунь У-куна.
Тщетны старанья их! Сильный не ведает страха
И не знаком ему горький позор пораженья,
Палицей верной своею разит он с размаха -
Шел он доселе с победой дорогой сражений!
Но наконец повстречался достойный соперник
Палице грозной - копье роковое, чья сила
Снежной горою Цзиньдоу уже давно завладела,
Дух ее вольный давно уж себе подчинила.
Кто ж из противников будет хитрее, сильнее?
Сможет ли Царь обезьян одолеть чародея?
Вот уже шесть часов бились друг с другом злой оборотень и Великий Мудрец Сунь У-кун, но все еще нельзя было сказать, кто из них победит. Между тем давно уже стемнело. Злой оборотень, заслоняясь длинным копьем, крикнул:
- Эй, Сунь У-кун! Постой! Уж совсем стемнело. Время не подходящее для поединка. Давай передохнем до завтра, а с утра снова померяемся силами.
Однако Сунь У-кун принялся ругать его:
- Мерзкая ты скотина! Замолчи! Я только сейчас вошел в раж, какое мне дело до того, что поздно. Я хочу во что бы то ни стало решить сейчас же, кто из нас окажется победителем!
Чудовище издало какой-то звук, сделало ложный выпад копьем и кинулось бежать. Вскоре оно вместе со своими бесенятами скрылось в пещере, плотно заперев ворота.
Таща за собой посох, Великий Мудрец вернулся на вершину горы, где был встречен приветственными возгласами небесных духов, с нетерпением дожидавшихся его.
- До чего же ты ловок, до чего силен, наш Великий Мудрец! Твоим талантам и силе нет меры, нет границ!
Сунь У-кун смеясь отвечал на это:
- Я недостоин таких похвал!
Тут небесный князь Вайсравана подошел поближе и сказал:
- Это не пустая хвала, а сущая правда. Ты действительно настоящий герой! На этот раз ты держался ничуть не хуже, чем в том бою, когда вся земля вокруг тебя была опутана небесными силками.
Сунь У-кун прервал его:
- Не будем пока говорить о том, что было. Я думаю, что в этом бою я задал злому оборотню-маре неплохую трепку. Он, должно быть, сильно утомился, но мне нельзя говорить об усталости. Прошу вас, ни о чем не заботиться, посидеть здесь немного и обождать, пока я снова не проникну в пещеру. Может быть, удастся разузнать, где хранится этот волшебный обруч, который обязательно надо украсть. Тогда мы изловим оборотня и вернем все, что он похитил у вас, чтобы вы могли с честью вернуться к себе на небо.
Тут в разговор вмешался наследник небесного князя:
- Сейчас уже поздно, лучше хорошенько выспаться, а завтра утром отправиться!
Сунь У-кун рассмеялся:
- Видно, что ты еще молод и неопытен! Где это видано, чтобы воровать ходили среди бела дня? Надо ходить за добычей по ночам и ночью же возвращаться, чтобы никто не видел и не слышал, вот тогда дело увенчается успехом.
Повелитель звезд Огненной доблести и повелители Грома и Молний обратились к наследнику:
- Вы лучше не вмешивайтесь! Ведь мы в таких делах совсем не разбираемся. А наш Великий Мудрец на этом, как, гово- рится, собаку съел... Пусть он воспользуется удобным моментом. Во-первых, злой оборотень, наверное, утомился; во-вторых, ночь нынче выдалась очень темная и помех не будет. Пусть только скорей отправляется. Иди же быстрее!
И наш прекрасный Сунь У-кун, посмеиваясь, спрятал свой посох, спрыгнул с горного пика вниз и снова подошел ко входу в пещеру. Встряхнувшись, как обычно, он мигом превратился в сверчка:
Глаза его блестят, как бусы,
Он чернокожий, длинноусый,
На ножках тонких.
Он днем молчит, а лунной ночью
Поет, поет себе в потемках,
Поет, стрекочет.
Пусть дождь стучится в наши двери,
Пусть ветер воет лютым зверем,
Поет сверчок -
И всем несет покой, и радость,
И мирных сновидений сладость
Его смычок.
Как дорог всем нам песни этой
Напев знакомый,
Когда душа теплом согрета
Родного дома!
Но путник, что забрел дорогой
Под кров случайный
И спать улегся у порога,
Внимает песенке с тревогой,
С печалью тайной,
И одинокому не спится -
Тоской о родине томится!
В два-три скачка допрыгнул до ворот
Отважный Сунь У-кун, - и вот, -
пробрался сквозь щель внутрь и стал внимательно всматриваться в глубь пещеры, озаренной светом фонарей. Толпа больших и маленьких бесов со звериной жадностью уплетала какие-то яства. Сунь У-кун громко застрекотал и прислушался. В пещере вскоре убрали посуду и стали раскладывать постели. Наконец все улеглись. Прошло примерно столько времени, сколько положено для смены ночной стражи, в течение которого Сунь У-куну удалось пробраться во внутренние покои. Там он услышал, как злой чародей отдал такой приказ:
- Разбудить всех привратников у ворот. Пусть тщательно караулят и следят. Боюсь, как бы Сунь У-кун снова не пробрался сюда под видом какой-нибудь букашки и не обворовал нас.
Затем он услышал, как, беседуя между собой и звеня оружием, караульные направились к своим постам. Это было на руку Сунь У-куну. Он пролез через дверную щель в опочивальню и увидел там возле мраморного ложа напомаженных и напудренных лесных и горных волшебниц, которые расстилали постель и укладывали спать злого чародея. Одни снимали с него туфли, другие - платье. И вот, когда чародей освободился от одежды, Сунь У-кун заметил, как у него на левой руке выше локтя сверкнул волшебный обруч, похожий на жемчужный браслет. Вот так чудеса! Чародей и не подумал снять обруч. Наоборот, он подтянул его повыше к плечу, чтобы он еще плотнее стянул ему руку, и после этого улегся спать. Тут Сунь У-кун превратился в блоху, вскочил на мраморное ложе, залез под одеяло и устроился на руке, на которой был обруч. Затем он с силой укусил чародея и, видимо, так здорово, что тот перевернулся на другой бок и выругался:
- Ну и негодницы, эти рабыни, лентяйки! Мало я вас бил. Постель как следует не встряхнули, пыль с ложа не смели. Что за тварь так здорово меня укусила?
С этими словами он еще выше подтянул обруч и уснул. Сунь У-кун подобрался поближе к обручу и еще раз укусил чародея, который проснулся и стал ворочаться:
- Ох, как чешется, терпеть невозможно!
Убедившись, что обруч надежно защищен и чародей не расстается с ним ни на минуту, Сунь У-кун был вынужден отказаться от намерения выкрасть его. Он спрыгнул с ложа и снова превратился в сверчка. Выбравшись из опочивальни, он направился к заднему помещению, где снова услышал стоны драконов и ржанье коней. На двери, ведущей в заднее помещение, висел большой замок, а за дверью находились плененные обручем чародея огненные драконы и кони, подвешенные к потолку.Сунь У-кун принял свой обычный вид и, подойдя к двери, применил волшебный способ открывания замков. Он произнес заклинание и провел рукой по замку: раздался резкий звук - пружина лопнула, и замок раскрылся. Сунь У-кун толкнул дверь и вошел в помещение, внимательно оглядываясь вокруг. В помещении от огненного оружия, которое там находилось, было светло как днем. У стен стояли: секира, разящая бесов, талисман наследника, огненные лук и стрелы, принадлежащие повелителю звезд Огненной доблести, и многое другое. При ярком свете огня Сунь У-кун еще раз оглядел все помещение и увидел за дверью каменный столик, а на нем плетенный круг из соломы с клоком шерсти в середине. Обрадовавшись, Сунь У-кун взял в руки клок шерсти дунул на него дважды своим горячим животворным дыханием и воскликнул: «Изменись!» Клок шерсти сразу же обратился в пятьдесят маленьких обезьян. Сунь У-кун велел им забрать все оружие: ножи, мечи, дубины, арканы, ловушку, луки, стрелы, копья, колесницы, тыквы-горлянки, а также огненных воронов, крыс и коней, - словом, все, что было похищено чародеем, злым оборотнем-марой. Сам Сунь У-кун взобрался верхом на огненного дракона и, дав волю стихии огня, поджег пещеру изнутри, пробираясь к выходу. В пещере гулко потрескивал огонь - казалось, взрываются новогодние хлопушки.
Все бесы, большие и малые, всполошились и спросонья стали хватать одеяла, матрацы и укрывались с головой. В отчаянии одни кричали, другие плакали, мечась из стороны в сторону и не находя спасения. Почти все бесы сгорели. Доблестный Царь обезьян Сунь У-кун возвратился с победой, а была еще только третья стража.
Вернемся теперь к нашим друзьям, которые ждали Сунь У-куна на вершине горы. Неожиданно они заметили яркое зарево, которое все приближалось к ним. Стали всматриваться и увидели Сунь У-куна. Восседая на огненном драконе, он подгонял маленьких обезьян, толпой скачущих к вершине горы. Приблизившись, Сунь У-кун громко крикнул:
- Идите, забирайте ваше оружие!
Повелитель звезд Огненной доблести и наследник небесного князя Ночжа разом отозвались. Тем временем Сунь У-кун встряхнулся всем телом, и клок шерсти снова пристал к тому месту, откуда он его выдрал. Наследник Ночжа получил обратно свои шесть видов оружия, а повелитель звезд Огненной доблести велел своим подчиненным убрать огненных драконов, коней и все остальное. Все были очень довольны и благодарили СуньУ-куна, поздравляя его с победой. На этом мы пока и расстанемся с ними.
Вернемся теперь в пещеру горы Золотой шишак, объятую пламенем. Злой чародей Единорог струхнул не на шутку. Он поспешно вскочил, приоткрыл дверь и, взяв в обе руки волшебный обруч, направил его на огонь. Огонь сразу же стал гаснуть. Затем, не выпуская обруча из рук, чародей пробежался по пещере, наполненной дымом и гарью. Дым и гарь мигом исчезли. После этого он стал созывать свою челядь, но оказалось, что почти все сгорели. Уцелело немногим более сотни тварей. Тогда чародей отправился в помещение, где хранилось оружие, и обнаружил, что там пусто. Затем он пошел в заднее помещение. Чжу Ба-цзе, Ша-сэн и Танский монах лежали по-прежнему, крепко связанные по рукам и ногам. У кормушки стоял белый конь. Коромысло с поклажей было тут же. Чародей с досадой и злобой проговорил:
- Не знаю, кто из моих бесенят был неосторожен с огнем и устроил этакий пожар!
Стоявшие возле чародея его приближенные слуги заговорили:
- О великий повелитель! Никто из нас непричастен к пожару. Скорей всего его устроил разбойник, который уже пытался ограбить нас. Он выпустил силы огня и похитил все добытое нами оружие.
Тут чародея словно осенило, и он закричал в ярости:
- Больше некому! Это, конечно, напакостил он, зловредный Сунь У-кун, разбойник! То-то мне ночью все не спалось. Не иначе как он снова превратился в какого-нибудь гада и пробрался ко мне. Это он два раза укусил меня в руку. Так оно и есть. Видимо, хотел украсть у меня мой волшебный талисман, но, убедившись в том, что ему не снять его с моей руки, решил в отместку украсть оружие, которое я добыл в бою, выпустил огненного дракона и хотел сжечь меня. Эх ты, обезьяна! Зря хитришь. Тебе, видно, неизвестно, какой силой я обладаю! С этим волшебным обручем я не утону в самом глубоком море, не сгорю в самом громадном костре. О, попадись мне только в руки, я не успокоюсь, пока не сдеру с тебя шкуру.
Долго еще отводил душу разъяренный чародей и успокоился лишь тогда, когда прокричали петухи и стало светать.
Наследник небесного князя, получив обратно все шесть видов своего оружия, обратился к Сунь У-куну с такими словами:
- Великий Мудрец! Уже совсем рассвело и больше мешкать нельзя. Надо воспользоваться тем, что чародей устал, и снова вступить с ним в бой. Мы с огненными воинами окажем тебе помощь. Может, на этот раз нам повезет и мы схватим его!
Сунь У-кун согласился.
- Что ж, вы совершенно правы. Если действовать сообща, схватить его будет сущей забавой.
Разминаясь, они пофехтовали, а затем направились гуськом прямо к пещере. Сунь У-кун встал у входа и громко крикнул:
- Эй ты, чудовище, выходи! Мне очень хочется побить тебя!
Каменные ворота пещеры от сильного жара обуглились и раскрошились. Прислужники чародея подметали в воротах золу и пепел. Неожиданно увидев несметное количество небесных духов и праведников, прислужники перепугались, побросали свои метелки и веники, высыпали золу наземь и побежали в пещеру к своему господину:
- Сунь У-кун явился со множеством небесных духов, ругается и вызывает тебя на бой, - доложили они.
Услышав об этом, чародей сильно встревожился и заметался из стороны в сторону, скрежеща своими стальными зубами и вращая округлившимися глазами. Выставив вперед длинное копье и прихватив волшебный талисман, он вышел из пещеры навстречу Сунь У-куну и закричал на него свирепым голосом:
- Я тебе покажу, негодная обезьяна, разбойник! Какой силой ты обладаешь, что так презрительно относишься ко мне?
Сунь У-кун смеясь стал огрызаться.
- Злое чудище! Если ты хочешь знать, на что я способен, подойди поближе и выслушай меня:
Был наделен я с младенчества силой чудесной,
Слух о которой доныне гремит повсеместно.
Слава о ней по земле разнеслась и по тверди:
Мало мне было той славы земной и небесной -
Дух непокорный возжаждал достигнуть бессмертья.
Странствовал долго я, полный великого рвенья;
Долго искал я учителя, чьи наставленья
Мне бы открыли дорогу к вершинам познанья,
Мне бы явили от смертных сокрытую тайну
Жизни, что вечно течет, не страшась завершенья.
Час долгожданный настал, и проник я несмело
В ту дорогую смятенному сердцу обитель,
Где ожидал меня славный, достойный хранитель
Мудрости древней, дарующей жизнь без предела.
Он научил меня многим вещам сокровенным,
Мог я принять по желанью обличье любое;
Начал я знанья свои применять дерзновенно:
Вольно гуляя по всей необъятной вселенной,
Стал потрясать сумасбродно земные устои.
Я возомнил себя выше всех сущих законов.
Предков-воителей дух овладел непреклонно
Мною, и подвиг любой мне казался отрадой.
В бурных морях покорял я коварных драконов,
Походя тигров себе подчинял кровожадных.
Я укреплял свою волю в пещерах подводных,
В шуме ревущей стремнины ковал свою твердость,
В горные выси, к владениям духов свободных
Вечно влекла меня неутолимая гордость.
Высшим доверием был облечен я вначале:
Высшею милостью я удостоился званья
«Равного небу», и в честь величайших познаний,
Мной обретенных, Премудрым меня величали.
Также я звался прекрасным Царем обезьяньим.
К почестям был я приучен и почестей жаждал,
Снова и снова встречая везде поклоненье.
Но приключилося как-то со мною однажды,
Что неумышленно мне нанесли оскорбленье:
Мне одному позабыли послать приглашенье,
Дабы почтил я присутствием пир, что давала
В дивном саду своем вечно цветущем богиня,
Матерь царя Сиван-му. Сад над озером синим
Был расположен. Вода ключевая питала
Током своим его и до краев наполняла
Чашу крутых берегов животворною влагой.
В гневе своем преисполнившись злобной отваги,
Светлый источник похитил я дерзкой рукою,
Озеро вмиг превратив в каменистую сушу.
Горе, досада терзали мятежную душу!
Тайно, непрошеным гостем, проникнув в покои,
Где приготовили слуги достойной царицы
Разные блюда, я тотчас их пробовать начал.
Быстро хватая, глотая еду наудачу,
Съел я мозги драгоценные феникса-птицы,
Печень дракона и множество разных целебных
Яств перепробовал. Век свой продлил я сторицей,
Персиков дивных поев, что дарят долголетье.
В тайную тайных проникнул, напиток волшебный
Здесь отыскал и насытился им до предела.
Тот, кто вкушал его, на десять тысячелетий
Длил свою жизнь, достигая бессмертных удела.
Разных безделиц из ярких каменьев и злата,
Разных диковин бесценных похитил я много
В славной обители мудрых, в небесном чертоге.
Взял я иные себе, а иные запрятал.
Вскоре о буйстве моем, о неистовой силе
Стало известно Нефритовому властелину.
Войско небесное грозный собрал император,
Рати несметные в битву великую кинул.
Воинам дан был приказ, чтоб меня укротили.
Духов свирепых, что девять светил населяли,
Натиском бурным своим я тотчас опрокинул,
Разом подмял под себя - не они победили:
Я одолел их, и вмиг пред ними склониться?
Всем полководцам земным уготовил я встречу,
Раны тяжелые им нанеся и увечья.
Горечь бессилья познав и печаль пораженья,
Все полководцы небесные с поля сраженья
Вспять повернули, меня не заставив смириться.
Тут император Нефритовый волей-неволей
Был принужден к Наполнителю рек обратиться.
Малый мудрец, наполнявший речные потоки,
Рать свою славную вывел на бранное поле:
Воинов в битве искусных и в сече жестоких.
Всей своей силой они меня не побороли!
Семьдесят раз и два раза свой облик меняя,
Я полководца и воинов дерзко морочил.
В мощи волшебной моей убедившись воочью,
Бросились те, словно птиц потревоженных стая,
В страхе на помощь к себе Гуаньинь призывая.
С Южного моря явилась она, словно вестник победы,
Равных себе в целом свете не зная героев!
Войско за войском неслись нескончаемым строем -
Так налетают в грозу градоносные тучи,
Видом своим устрашая, - но страх мне неведом!
Вазу цветочную, веточку ивы плакучей
Также враги мои против меня обратили.
Все ж я держался ценою великих усилий,
Всей своей волей и тайным уменьем держался.
Но одолел меня некий противник сильнейший,
Сам Лао-цзюнь досточтимый, правитель мудрейший,
Против меня обративший свой скипетр алмазный!
Тут по рукам и ногам меня крепко связали,
Пред императором, словно преступник опасный,
Гордо склонясь головою, покорно предстал я.
Судьи, собравшись, меня виноватым признали
В многих мятежных, злонравных, коварных деяньях.
Все, что решат они, мог угадать я заране:
Должен за все поплатиться я жизнью своею
Судьи мои палачу приказали скорее
Острым мечом своим тотчас меня обезглавить...
Но не смогли они смертью моею прославить
Имя свое, ибо меч тот от согнутой шеи,
Словно от камня, отскакивал, искры роняя.
Недруги долго и тщетно трудились, не зная,
Как умертвить меня, чтобы вернее избавить
Землю и небо - весь мир от проказ моих дерзких,
Чтобы утихло в груди неумолчное сердце!
Шестеро духов меня, непокорного, ввергли
В печь, полыхавшую пламенем грозным и ярым!
Прочно за мною закрыли железную дверку. -
Но постигал я науку бессмертья недаром:
Жизнь моя жаркая в пламени том не померкла.
Сорок и девять томительных дней, не сгорая,
Тело мое закалялось, подобное сплаву.
Сбив все засовы, запоры умелым ударом,
Вышел из печи я, новой овеянный славой,
Новой наполненный силой и злобою новой:
Не удержали меня ни замки, ни оковы.
Был я готов повторять все былые забавы!
Духи найти на меня не сумели управы
И обратиться решили к великому Будде,
Чтобы помог всемогущий им сладить со мною,
Чтоб сотворил он для них долгожданное чудо,
Ибо ему лишь под силу свершенье любое.
Поднял меня Татагата одною рукою,
Перевернул, как младенца, и на землю кинул.
Гору высокую он на меня опрокинул,
Чтобы не смел я буянить, придавленный ею.
А император Нефритовый тут же затеял
Праздник и пиршество в честь усмирения неба.
С этого времени западный край величали
В память победы «Обителью радости крайней».
Тихо и праздно века надо мной протекали,
Но усмирен я своим наказанием не был, -
Тяжкой горою придавленный, злобствовал втайне.
Уста мои пищи полтысячи лет не вкушали;
Ни горсточки риса, ни капли душистого чая
Не проглотил я, в неволе жестоко страдая.
Может быть, я бы доныне под камнем томился,
Если бы праведник, самый старейшин из сущих,
В это же время на землю сойти не решился.
Светоч науки, добра негасимый светильник,
Был он мудрейшим в прошедших веках и в грядущих,
И Золотого кузнечика имя носил он
Средь обитателей неба, могучих, всесильных,
И среди смертных, в земных поселеньях живущих.
В Танской империи праведник тот появился;
Душу властителя славной империи этой
Старец премудрый был призван спасти от соблазнов
И напитать ее знанием, силой и светом.
Цели великой, достойной служа безотказно,
В путь он отправился долгий, тяжелый, опасный:
Будде великому старец желал поклониться
И попросить, чтоб пожертвовал Будда блаженный
Древние свитки и книги науки священной,
Чтоб к императору с ними он мог возвратиться.
В это же время Гуаньинь, что когда-то сразилась
С буйством моим, над бедою моею склонилась,
Ведая то, что смягчился порыв мой мятежный
В павших на долю мою испытаниях прежних,
Веря, что должен к добру я прийти неизбежно,
Стала она обращать меня в светлую веру
Будды благого, и словом его и примером
Меня убедила с безумством навеки расстаться,
Освободила меня из-под каменой глыбы,
К жизни прийти помогла и из праха подняться.
Ныне я в эти края отдаленные прибыл,
Путь свой на Запад держа, где священные книги
Мы обретем, вместе с праведным Танским монахом.
Дьявол негодный! Меня не научишь ты страху!
Зло на себя навлечешь, самому себе сделаешь хуже,
Коль не вернешь мне немедля достойного мужа!
Чудовище, выслушав все это, протянуло руку и, указывая пальцем на Сунь У-куна, яростно закричало:
- Так это ты осмелился учинить буйство в небесных чертогах! Стой, разбойник! Отведай-ка вкус моего копья!
Великий Мудрец отразил удар своим посохом и бросился на врага. Оба упорно сражались, не уступая друг другу. Стоявший за Сунь У-куном наследник Ночжа все больше распалялся, повелитель звезд Огненной доблести тоже был вне себя от гнева. Наконец они не вытерпели и обратили свое волшебное оружие и огненных воинов против злого дьявола. Сунь У-кун еще больше рассвирепел. С другого края начали действовать повелители Грома и Молний, а сам небесный князь Вайсравана взмахнул своим огромным мечом и начал разить им всех без разбора, независимо от чина и звания. Чародей дьявольски расхохотался и незаметно вытащил из рукава свой волшебный талисман. Затем он раз- жал руку, подкинул обруч высоко вверх и крикнул: «Лови!» Что-то звякнуло, и все чудесное оружие Ночжа, все огненные воины, громы и молнии, огромный меч небесного князя и железный посох Сунь У-куна оказались в чудесном обруче, а перед злым чудовищем стояли обезоруженные противники. Опять Сунь У-кун остался с пустыми руками. А злой дьявол, одержав победу, удалился восвояси, отдавая на ходу приказания своим слугам:
- Доставьте сюда каменные плиты и как следует заделайте ворота, да заодно и помещение почините. Когда все будет готово, мы зарежем Танского монаха и трех его спутников и принесем их в жертву местному духу земли. Всем вам достанется по лакомому кусочку.
Слуги бросились выполнять приказание своего господина, но рассказывать об этом пока мы не будем.
Тем временем небесный князь Вайсравана вместе с небесными полководцами вернулся на вершину горы. Повелитель звезд Огненной доблести выразил недовольство наследником Ночжа. Он упрекал его в поспешности и нетерпеливости. Властитель Грома и Молний стал ворчать на небесного князя, обвиняя его в своеволии. Один только повелитель звезд Водной доблести стоял в сторонке и молчал. Сунь У-кун сразу заметил, что небесные воины недовольны друг другом. Он смекнул в чем дело, но сейчас ничего нельзя было предпринять. Подавив в себе досаду, он сделал веселое лицо и с усмешкой сказал:

Предыдущая страница 23 Следующая страница


Путешествие на Запад 24

- Уважаемые господа! Не огорчайтесь. Помните древнюю пословицу: «Победы и поражения - обычное дело для полководцев». Вот и меня постигла неудача в поединке с этим чудовищем, но я пока смирился. Ведь все это происходит потому, что у дьявола есть волшебный обруч, при помощи которого он причиняет нам вред, вот и теперь он снова обезоружил нас. Но не волнуйтесь, сейчас я схожу и узнаю, откуда этот дьявол взялся.
- Куда же ты теперь пойдешь? - спросил наследник Ночжа. - Ведь в прошлый раз ты ходил к Нефритовому императору, и по его приказу было проверено все небо, однако об этом чудовище так ничего и не узнали.
- Я вспомнил, - ответил ему Сунь У-кун, - что власть Будды безгранична. Вот и решил отправиться к Будде Татагате. Пусть окинет своим всевидящим оком все четыре материка и узнает, откуда появилось это чудовище, где оно живет, каково его происхождение и что за обруч у него, который обладает такой волшебной силой. Чего бы мне это ни стоило, я непременно изловлю дьявола, чтобы вы могли радостно вернуться на небо...
Тут все небесные духи-полководцы в один голос заговорили:
- Скорей принимайся за выполнение твоего прекрасного намерения. Не жди ни минуты, живей отправляйся! Скорей!
О, чудесный Сунь У-кун! Он сразу же перекувырнулся и очутился на облаке, которое быстро домчало его до горы Линшань. Там он спустился с облака на вершину по благодатному лучу и стал осматривать гору и ее окрестности. Вот что представилось его глазам:
Горы вздымались гряда за грядою,
Вверх громоздились одна за другою,
К самому небу рвались чередою
Снежных, сверкающих круч.
Их голубые вершины, казалось,
Лбами крутыми созвездий касались
Выше клубящихся туч.
С далей заоблачных свет благодатный
Кротко струился на мир необъятный,
И расстилался под солнцем отрадный,
Дивный, таинственный край,
Край, что всех прочих чудесней и даже
Краше, быть может, чем родина наша -
Благословенный Китай.
Горные выси, глубинные недра
Жизнью дышали, извечной и щедрой,
И под порывами свежего ветра
Долу клонились кусты,
И на луга, на лесные поляны
Тихо роняли наряд свой багряный,
С веток слетая, цветы.
Мудрых монахов протяжное пенье,
Колоколов монастырских гуденье
В душу вселяли покой,
И постигали, склонясь в умиленье,
Полные благочестивого рвенья,
Люди великого Будды ученье,
Смысл его вечно живой.
В рощах священных, в тени кипарисов
Древние старцы в сияющих ризах
Тихий вели разговор,
Взором следя, как в небесные дали
Белые аисты круто взмывали,
В необозримый простор.
Парами черные шли обезьяны,
Всем подносили плоды.
Шкурка звериная, вся без изъяна,
Светлой была, - как луной осиянна,
Нежная, глаже воды.
Средь небывалых цветов и растений
Так же попарно ходили олени
И раздавали дары.
Каждый от них получал аметисты,
Камни, рожденные в девственно чистом
Лоне гранитной горы.
Гордые горы! Крутые вершины,
Скаты, подъемы, ручьи и стремнины,
Необозримая даль!
В мире другие такие отроги,
Выси и скаты, пути и дороги
Сможешь ты встретить едва ль!
Только в краю этом видишь и чувствуешь всюду -
И на земле и на небе - благое величие Будды!
Сунь У-кун залюбовался чудесными горными видами. Вдруг кто-то сзади окликнул его:
- Откуда ты явился и куда путь держишь?
Сунь У-кун быстро обернулся и увидел перед собою бикшуни, почитаемую за ум и добродетель и удостоенную за это священным званием Арья.
- У меня есть важное дело к Будде, - с поклоном отвечал Великий Мудрец.
- Отчего же ты любуешься здесь горами, а не спешишь в монастырь к Будде, хитрец ты этакий?
- Я впервые попал в этот чудный край, - отвечал Сунь У-кун, - потому и позволил себе такую дерзость.
- Ступай за мной, - приказала монахиня.
Сунь У-кун пошел следом за ней, и вскоре они подошли к воротам храма Раскатов грома. Им преградили путь восемь рослых хранителей Будды с алмазными жезлами в руках.
- Жди меня здесь, - сказала монахиня Сунь У-куну, - а я пойду доложу о тебе и скоро вернусь.
Сунь У-куну пришлось остаться за воротами. Между тем монахиня пришла к Будде, сложила руки в молитвенном приветствии и, поклонившись ему, сказала:
- У Сунь У-куна есть какое-то дело, и он хочет повидаться с тобою, Будда Татагата.
Будда велел передать хранителям, чтобы они впустили Сунь У-куна. После этого хранители отошли от ворот, дав дорогу Сунь У-куну.
Сунь У-кун, склонив голову, совершил глубокий поклон перед Буддой. Когда он закончил церемонию приветствия, Будда спросил его:
- Я слышал о том, что досточтимая бодисатва Гуаньинь освободила тебя от кары и ты, последовав закону Будды, дал обет охранять Танского монаха в его паломничестве на Запад за священными книгами. Каким же образом ты очутился сейчас здесь? Расскажи мне, что произошло?
Сунь У-кун опустил голову и стал рассказывать:
- О мой Будда, я расскажу тебе обо всем. Приняв твое учение, я отправился сопровождать Танского монаха, моего наставника, в его странствованиях на Запад. Когда мы дошли до горы Золотой шишак и достигли пещеры Золотой шишак, неожиданно появился главарь демонов по имени великий князь Единорог. При помощи волшебных чар ему удалось утащить моего настав ника и сопровождавших его путников к себе в пещеру. Я пытался добром вымолить у него похищенных, но он не внял моим просьбам, и мы вступили с ним в поединок. У чародея есть волшебный обруч; вот этим обручем он и захватил мой железный посох. Я думал, что этот чародей - небесный полководец, спустившийся на грешную землю, и отправился в небесные сферы, чтобы узнать, кто он такой. Обыскали все небо, но чародея нигде не нашли; тогда Нефритовый император в помощь мне отрядил небесного князя Вайсравану с наследным принцем Ночжа. Но злодей снова пустил в ход свой обруч, обезоружил сына небесного князя и завладел всеми шестью видами его оружия. Я упросил правителя звезд Огненной доблести сжечь чудовище небесным огнем, но чудовище справилось с огненными силами тем же обручем. Я стал просить правителя звезд Водной доблести залить его водой, но и это не удалось. Мне пришлось много потрудиться, чтобы выкрасть у него свой посох и захватить обратно все оружие, похищенное им. После этого мы снова вызвали его на бой, но он тем же способом обезоружил нас, и мы не смогли покорить его. Вот почему, мой Будда, я явился к тебе и молю проявить великую милость: сказать, что это за дьявол и откуда он родом. Я отправлюсь и захвачу его сородичей и соседей, а затем изловлю и его самого. Только так я смогу спасти моего наставника и дать ему возможность честно и до конца выполнить свой долг.
Будда внимательно выслушал Сунь У-куна, окинул своим всевидящим оком все дали, хотя знал уже, о ком шла речь.
- Я знаю, о ком ты говоришь, - молвил Будда, - но не могу сказать тебе, кто он, потому что ты очень болтлив и невоздержан, как и все обезьяны. Как только он узнает, что я рассказал о нем, он не станет биться с тобой, а явится сюда, на гору Линшань, и обвинит меня во всем происшедшем. Уж лучше я дам тебе волшебное средство, с помощью которого ты изловишь его.
Сунь У-кун еще раз поклонился Будде и поблагодарил его за помощь, а затем спросил:
- О Будда! Скажи мне, что это за волшебное средство, которое должно помочь мне?!
Вместо ответа Будда велел стоявшим подле него восемнадцати досточтимым архатам немедленно взять из сокровищницы восемнадцать крупинок, входящих в состав пилюль бессмертия.
Сунь У-кун спросил:
- А что делать с этими крупинками?
Будда отвечал:
- Ступай к той пещере и вызови чародея на бой. Когда он выйдет, вели архатам кинуть в него эти крупинки. После этого чародей не сможет пошевельнуться и оторвать ног от земли. Вот тогда ты и расправишься с ним, как тебе вздумается.
Сунь У-кун обрадовался и стал со смехом восклицать:
- Великолепно! Отлично! Замечательно! Ну, теперь я поспешу туда!
Архаты не осмелились мешкать и, взяв с собою крупинки пилюль бессмертия, вышли из ворот. Перед отправлением в обратный путь Сунь У-кун еще раз поблагодарил Будду.
Уже находясь в пути, Сунь У-кун заметил, что его сопровождают только шестнадцать архатов. Тогда он стал кричать:
- Что у вас здесь - рынок, на котором людьми торгуют!
- Кто торгует? - удивились архаты.
- Ну как же? Вас ведь было восемнадцать, а теперь только шестнадцать!
Не успел он договорить последних слов, как появились два досточтимых архата: Покоритель драконов и Укротитель тигров.
- Сунь У-кун, - сказали они с укоризной, - почему ты не соблюдаешь приличия? Мы выслушивали последние приказания Будды и потому немного отстали.
- Хитрите! Хитрите! Если бы я не крикнул, вы так бы и не появились здесь.
При этих словах остальные архаты дружно рассмеялись.
Затем они все вместе взлетели на благодатное облако и направили его к горе Золотой шишак.
Вскоре показалась и сама гора. Небесный князь Вайсравана первый заметил приближающееся облако и поднял всех, кто был с ним, встречать Сунь У-куна. Он порывался рассказать, что происходило с ними в отсутствие Сунь У-куна, но архаты прервали его.
- Незачем тратить время на разговоры! Ступай скорее и вызови чудовище из пещеры.
Великий Мудрец Сунь У-кун, сжимая кулаки, приблизился к пещере и начал браниться:
- Эй ты, толстобрюхий! Живей вылезай из своей берлоги. Я, Сунь У-кун, твой дед, хочу помериться с тобой силой. Посмотрим, кто из нас на этот раз возьмет верх?
Бесы, охранявшие ворота, побежали доложить своему господину о появлении Сунь У-куна. Чародей разозлился:
- Вот негодяй! Наверное, опять кого-нибудь привел с собой.
Слуги сообщили:
- Он стоит у ворот один. Рядом с ним никого нет.
Тут чародей стал размышлять вслух:
- Странно, как это он пришел один? Ведь его посох у меня. Уж не собирается ли он драться со мною на кулачки?
Захватив волшебный обруч и взяв в руки длинное копье, чародей направился к выходу, приказав своим слугам отвалить камни от ворот. Одним прыжком он выскочил за ворота и, увидев Сунь У-куна, начал браниться:
- Ты что, разбойник! Сколько раз я бил тебя. Тебе следовало бы скрыться, а ты опять здесь кричишь?
- Негодяй! - отвечал Сунь У-кун. - Что ты понимаешь! Если хочешь, чтобы я не приходил больше сюда и простил тебя, сейчас же отдай мне моего наставника и его спутников, вырази свою покорность и попроси у меня прощения.
- Те трое, о которых ты говоришь, - отвечало чудовище, - уже обмыты и скоро их зарежут. Чего же ты здесь путаешься? Убирайся вон!
Сунь У-кун, услышав слово «резать», сразу же подпрыгнул, щеки у него запылали жаром, он перестал важничать и, не помня себя от гнева, стал размахивать кулаками, боком приближаясь к чудовищу и стараясь вцепиться ему в морду. Чудовище пустило в ход свое длинное копье и заслонилось другой рукою. Сунь У-кун стал прыгать то слева, то справа, дразня дьявола, который пустился вдогонку за ним, все удаляясь от пещеры. Дьявол, видимо, не догадывался о хитром замысле Сунь У-куна. А Сунь У-кун кликнул архатов, которые бросили в злого дьявола крупинки философского камня. То были замечательные крупинки. Вы только послушайте, читатель, что произошло:
Горы покрылись глубокою мглою,
Грозный туман навис над землею,
Сонмы крупинок взвивались, роились,
К небу взлетали и долу стремились,
То собирались в тяжелую тучу,
То рассыпались по каменным кручам,
То устремлялись сплошною лавиной
Вниз по обрывам- в леса и долины.
Птицы небесные сбились с пути,
Странник не может дороги найти,
И за порог не идет домосед,
Кличет в тревоге соседа сосед,
В мраке не видно ни зги, ни огня,
Ночь наступила средь ясного дня...
Мчатся крупинки, не зная покоя,
Сеются в воздухе тонкой мукою,
Солнечный свет закрывая собою
Белой стеною - сплошной пеленою.
То эликсира бессмертья частицы!
Может ли вещий полет их сравниться
С прахом, что летней порою клубится,
С пылью, летящей вослед колеснице?
Кто же творец небывалого чуда?
Мудрые старцы, приверженцы Будды,
Только едва овладев талисманом,
Землю и небо застлали туманом,
Свет обратили в печальную тень,
Мраком одели сияющий день,
Бурно призвали и тьму, одержимы
Думой одною и целью единой -
Чарами демона злого опутать,
Снежною сетью обвить и окутать,
Грузом тяжелым к земле придавить,
Чтобы его, наконец, изловить.
Тем временем злой дьявол, которому бесчисленные песчинки засоряли глаза, наклонил голову, и тут же почувствовал, что ноги его увязли в глубоком песке; он так перепугался, что весь вытянулся и подпрыгнул, но не успел стать на землю, как снова увяз. В сильном волнении он стал попеременно вытаскивать то одну, то другую ногу. В тот же момент он достал свой волшебный обруч, подкинул его вверх и скомандовал: «Лови!» Раздался свист, и все восемнадцать крупинок попали в круг. Дьявол уволок крупинки к себе в пещеру.
Архаты с пустыми руками собрались на облаке. Сунь У-кун подошел к ним и спросил:
- Что же это вы, досточтимые праведники и приверженцы Будды, не пустили в ход свой волшебный талисман и не закидали крупинками пилюль бессмертия злого дьявола?
- Мы сделали все, что нужно, - отвечали архаты, - но как только раздался свист, крупинки разом исчезли.
Сунь У-кун рассмеялся.
- Видно, и на этот раз он уволок их своим обручем.
Тут в разговор вступили небесный князь Вайсравана и остальные небесные полководцы.
- Каким же все-таки способом изловить его? - спросил небесный князь. - Вот уж поистине существо, которое ничто не берет! Когда же мы вернемся на небо? Как сможем смотреть в глаза Нефритовому императору?!
Стоявшие поодаль два архата - Покоритель драконов и Укротитель тигров - обратились к Сунь У-куну:
- Знаешь ли ты, почему мы оба задержались, когда выходили из обители Будды?
- Не знаю, - отвечал Сунь У-кун. - Иначе я не стал бы бранить вас. Почему же вы задержались?
- Будда сказал: «Чудовище обладает огромной волшебной силой и если вы лишитесь крупинок пилюль бессмертия, велите Сунь У-куну направиться к Лао-цзюню, на небо, во дворец Тушита, где не знают, что такое ненависть. Там он найдет следы этого чудовища, и его легко будет изловить».
Выслушав архатов, Сунь У-кун опечалился:
- Какая досада! Какая досада! - повторял он. - Даже Будда одурачил меня. Почему он тогда не сказал мне всю правду об этом? Тогда вам всем не пришлось бы зря совершить столь дальний путь!
Небесный князь Вайсравана прервал его:
- Раз Будда велел поступить именно так, нечего раздумывать. Поспеши лучше в путь.
Сунь У-кун не стал спорить и сразу же одним прыжком очутился на облаке и помчался прямо к Южным воротам неба. В это время у ворот дежурили четыре небесных полководца, которые, сложив руки в приветствии, спросили его:
- Ну что, удалось изловить чудовище?
Сунь У-кун на ходу отвечал им:
- Пока еще нет! Но зато теперь я знаю, где искать на него управу.
Полководцы пропустили Сунь У-куна в небесные ворота. На этот раз он миновал дворец Чудодейственного неба, не заходил в чертог созвездия Ковша и Вола, а проследовал через все тридцать три небесные сферы и очутился перед дворцом Лао-цзюня.
У входа стояли два отрока-привратника, но Сунь У-кун без доклада направился прямо к дверям. Отроки сперва растерялись, но в следующий же момент задержали Сунь У-куна.
- Ты кто такой? Куда идешь? - допытывались они.
Сунь У-кун отвечал им:
- Я - Великий Мудрец, равный небу, Сунь У-кун, спешу по важному делу к почтенному старцу Лао-цзюню. Отойдите прочь!
- Нельзя быть таким невежей! - сказал тогда один из отроков. - Обожди здесь, пока о тебе доложат.
Но разве мог стерпеть подобное обхождение наш храбрый Сунь У-кун? Он грозно прикрикнул на привратников и вошел во дворец. Тут навстречу ему вышел сам Лао-цзюнь, и они столкнулись лицом к лицу.
Сунь У-кун изогнулся в низком поклоне, а затем сказал:
- О почтенный господин мой! Давно не имел чести видеть тебя.
Лао-цзюнь рассмеялся:
- Что же ты, обезьяна, не исполняешь своего долга? Почему не следуешь на Запад за священными книгами. И зачем тебя занесло сюда?
Сунь У-кун отвечал ему так:
Опасными, неведомыми тропами,
Неторными путями сокровенными
За книгами священными спешу.
Мне в книгах тех большое утешение,
Несут они отрадное волнение.
Сними с пути преграду, я прошу!
Лао-цзюнь удивился:
- Какое я имею отношение к преграде, возникшей на пути в западные страны?
На это Сунь У-кун отвечал:
Со странами, буддистам всем известными,
Шутить, поверь, совсем неинтересно мне.
С волшебными чертогами небесными
Я тоже не шучу.
Но чудище торчит непоборимое
Преградой на пути неодолимою.
Где обитает эта тварь незримая? -
Найти ее хочу!
Лао-цзюнь обиделся:
- Что за тварь такая может здесь быть у меня? Разве тебе неизвестно, что это место является обителью самых праведных отшельников?
Сунь У-кун смело вошел во внутренние покои, шаря своими острыми глазами. Он прошел целую анфиладу комнат и галерей и очутился на заднем дворе. Там он сразу же заметил, что ворота хлева распахнуты настежь, стойло для вола пустует, а отрок, стороживший хлев, сладко дремлет.
Сунь У-кун обратился к Лао-цзюню:
- Вол ушел из хлева, почтенный старец! Видишь, его нет в стойле!
Лао-цзюнь сильно встревожился и стал кричать:
- Эй! Куда девался вол? Когда он исчез?
От крика отрок сразу же очнулся, опустился на колени перед Лао-цзюнем и стал оправдываться:
- О мой отец! Прости меня, - умолял он. - Я нечаянно заснул и не знаю, когда пропал вол!
Лао-цзюнь принялся ругать его.
- Экий ты негодник! Как же ты посмел уснуть?
Отрок начал отбивать земные поклоны и честно признался:
- Я подобрал на полу пилюльку и проглотил ее. После этого меня стало неудержимо клонить ко сну.
- Вот оно что!-произнес Лао-цзюнь. - Это наверное из тех пилюль, которые я семь раз переплавлял в тигле несколько дней тому назад. Помню, помню, одна пилюлька упала на пол и куда-то закатилась. Ее-то ты, негодяй, и съел. А пилюли эти снотворные. Стоит проглотить одну и будешь спать без просыпа семь суток. Стало быть все эти дни вол находился без присмотра. Вот он и воспользовался удобным случаем и удрал на грешную землю. Сегодня как раз седьмой день.
Он сейчас же послал проверить, целы ли все волшебные талисманы и не захватил ли с собой чего-либо сбежавший вол.
- У него нет при себе никаких драгоценностей, кроме волшебного обруча, обладающего великой силой.
Лао-цзюнь поспешно стал проверять все свои сокровища, и оказалось, что не хватает браслета из алмазов.
- Ах ты, негодная скотина! - вскричал Лао-цзюнь, - украл мой алмазный браслет.
- Так вот, оказывается, какой у него талисман, - сказал Сунь У-кун. - С его помощью чародею и удалось одолеть меня. Многое он уволок этим обручем за все то время, пока резвился в низших сферах на грешной земле!
- А где он сейчас находится? - спросил Лао-цзюнь.
- В пещере на горе Золотой шишак, - отвечал Сунь У-кун. - Он уволок к себе моего наставника Танского монаха и мой железный посох с золотыми обручами. Там же находится волшебное оружие наследника небесного князя Вайсраваны, который помогал мне сражаться со злым дьяволом. Кроме того, чародей уволок все огненные доспехи и припасы властителя звезд Огненной доблести, которого я тоже просил помочь мне. Только правителю звезд Водной доблести удалось сохранить все свое оружие. Я обратился к Будде Татагате за помощью. Он дал восемнадцать крупинок пилюль бессмертия своим архатам, чтобы они засыпали ими чудовище, но эти крупинки тоже были похищены обру- чем и попали в пещеру. Вот сколько бед причинил этот негодный вол, и если ты, Лао-цзюнь, признаешь себя его хозяином, то придется тебе расплачиваться за его преступления. Знаешь, какую кару ты заслужил?
Лао-цзюнь задумался:
- Этот алмазный браслет помог мне пройти незамеченным через заставу Ханьгугуань, - проговорил он, - я с малых лет трудился над его изготовлением. Его не берет никакое оружие, ни огонь, ни вода. Хорошо, что он не украл мой волшебный веер из высушенного листа банана. Тогда и я не смог бы справиться с этой скотиной.
Тут Великий Мудрец Сунь У-кун возрадовался и последовал за Лао-цзюнем. Лао-цзюнь взял свой волшебный веер и, встав на благодатное облако, отправился в дальний путь вместе с Сунь У-куном. Обитель праведных небожителей осталась позади. Миновав Южные ворота неба, они направили облако вниз и достигли горы Золотой шишак. На одном из ее склонов они увидели восемнадцать праведных архатов, повелителей Грома и Молний, повелителей звезд Огненной и Водной доблести и небесного князя Вайсравану с наследным принцем, которые стали рассказывать обо всем, что произошло и что вам, читатель, уже известно. Затем Лао-цзюнь обратился к Сунь У-куну:
- Ну, Сунь У-кун! Сходи-ка еще раз и вызови эту скотину из пещеры, чтобы я мог увести ее к себе.
Сунь У-кун спрыгнул с вершины пика вниз и, очутившись прямо у пещеры, начал громко кричать и ругаться:
- Эй ты, толстобрюхая скотина! Живей выходи, сейчас я расправлюсь с тобой!
Привратники снова кинулись с докладом к своему повелителю. Злой дьявол заворчал:
- Этот разбойник опять кого-то привел с собой. Поспешно схватив свое длинное копье и волшебный обруч, он вышел из ворот.
Сунь У-кун стал осыпать его руганью:
- Дьявол ты этакий! Ну, уж на этот раз тебе несдобровать, настал твой смертный час! Стой, ни с места!
С этими словами Сунь У-кун стремглав подскочил к чудовищу, изо всей силы закатил ему звонкую оплеуху, а затем бы- стро отскочил и бросился бежать. Вращая свое копье, дьявол кинулся вдогонку, но вдруг услышал знакомый властный голос, прозвучавший с вершины горы:
- Вол! Почему ты не возвращаешься в свое стойло? Долго я буду ждать тебя?
Подняв голову, дьявол увидел своего повелителя Лао-цзюня и, дрожа всем телом от страха и ужаса, стал бормотать:
- Эта вороватая обезьяна хитрее всех на свете! Как это ей удалось найти моего повелителя и привести его сюда?!
Лао-цзюнь тем временем прочел какое-то заклинание и взмахнул своим волшебным веером. Чудовище сразу же выронило волшебный обруч и застыло на месте. Лао-цзюнь спустился, взял его за загривок, махнул своим веером, и чудовище сразу же приняло свой настоящий вид, превратившись в черного вола. Затем Лао-цзюнь взял обруч, дунул на него, и обруч превратился в кольцо. Лао-цзюнь продел кольцо в ноздри волу, снял с себя пояс, привязал его одним концом к кольцу, другой конец взял в руки и повел вола за собой.
С той поры волам стали продевать кольца в ноздри, а сами кольца получили название гость-молодчик.
Лао-цзюнь распрощался с небесными духами, оседлал черного вола и, подстегнув его, мигом очутился на облаке и вернулся в свою обитель. Он привязал вола в стойле и вознесся в свои чертоги в небесной сфере, где не ведают ни печали, ни ненависти.
Наконец-то Великий Мудрец Сунь У-кун вместе с небесным князем Вайсраваной и остальными небесными воинами проникли в пещеру, перебили всех оставшихся там бесенят, - их было больше сотни, - а затем каждый взял похищенное у него чародеем оружие. После этого Сунь У-кун поблагодарил всех, и небесный князь со своим сыном возвратились на небо, повелители Грома и Молний вернулись в свои владения, повелитель звезд Огненной доблести отправился на свое созвездие, повелитель звезд Водной доблести вернулся в Желтую реку, а праведные архаты отправились на Запад.
Когда все удалились, Сунь У-кун вошел в пещеру, освободил Танского монаха, Чжу Ба-цзе и Ша-сэна и достал свой железный посох. Трое освобожденных стали благодарить Сунь У-куна, а затем привели в порядок коня, собрали всю свою поклажу и покинули пещеру. Вскоре они вышли на большую дорогу и двинулись дальше на Запад. Не успели они пройти и нескольких шагов, как услышали громкие крики.
- О Танский монах! Отведай скромную трапезу, приготовленную для тебя!
У Танского монаха сердце замерло от страха.
Вам, читатель, конечно, неизвестно, кто звал Танского монаха. Если вы хотите об этом узнать, прочтите следующую главу.

ГЛАВА ПЯТЬДЕСЯТ ТРЕТЬЯ,
повествующая о том, как Танский монах, выпив воды, зачал и как затем ему удалось избавиться от дьявольского плода

Восемьсот добрых дел должен ты совершить
И три тысячи тайных заслуг накопить,
Злого недруга должен, как друга, любить,
Что желаешь себе - должен ближним творить, -
Лишь тогда ты исполнишь священную волю
Будды, в Западном небе живущего,
Лишь тогда ты познаешь блаженную долю
Человека, законы блюдущего.
Как ни билось чудовище, полное сил,
Защищаясь коварством огня и воды,
Зря пропали безумства его и труды:
Лао-цзюнь всемогущий его покорил
И, подобный орлу, в небеса воспарил;
За собой, хохоча, от звезды до звезды
Он вола упирающегося тащил.
Итак, мы остановились на том, что Танского монаха кто-то позвал. Оказалось, что это были духи: дух, почитаемый в этих краях, и дух - властитель горы Золотой шишак. Каждый из них держал в руках монашескую чашу для подаяний, сделанную из червонного золота.
- Святой отец! - кричали они. - Еду в этих чашах вымолил у добрых людей Великий Мудрец Сунь У-кун. Вы не послушались его чистосердечного совета, вот и попались в лапы злому чудовищу. Сколько хлопот вы доставили Великому Мудрецу?! Сколько горя и мучений он перенес! Но хорошо, что не напрасно: теперь он вас всех выручил из беды. Идите же сюда и закусите, а потом пойдете своей дорогой. Не отказывайтесь, так как этим вы обидите Сунь У-куна, который искренне и из почтения к вам собирал это подаяние!
Танский монах обернулся к Сунь У-куну и с чувством произнес:
- Я в неоплатном долгу перед тобой, ученик мой! Нет слов, чтобы выразить тебе мою благодарность. Знал бы я раньше про козни чудовища, не попал бы в такую беду!
- Скажу тебе, ничего не скрывая, наставник мой, - с жаром отвечал Сунь У-кун. - Лишь потому что ты не поверил мне, ты угодил в расставленную для тебя ловушку. Жаль, что столько страданий пришлось понапрасну пережить из-за этого! Очень жаль!
Тут в разговор вмешался Чжу Ба-цзе:
- О какой это ловушке вы говорите?
Сунь У-кун сразу же накинулся на него:
- Во всем виноват ты, негодяй, косноязычная тварь этакая! Из-за тебя нашему наставнику пришлось перетерпеть столько бед! А мне сколько было хлопот. Какую кутерьму я устроил! Поднял на ноги всех небесных полководцев, выпросил небесное войско, силы водной и огненной стихии, даже волшебные крупицы для пилюль бессмертия Будды. Но злое чудовище, пустив в ход свой волшебный обруч, уволокло к себе в пещеру и воинов и оружие. Будда тайно повелел своим праведникам архатам раскрыть мне тайну происхождения этого злого дьявола. После этого я обратился к Лао-цзюню, который укротил чудовище, оказавшееся черным волом.
Танский монах, внимательно слушавший Сунь У-куна, растроганно произнес:
- О просвещенный ученик мой! Все случившееся да послужит мне хорошим уроком. Обещаю впредь во всем слушаться тебя!
Вслед за тем все четверо разделили еду между собой и принялись есть. Еда была очень горяча и от нее валил густой пар.
Сунь У-кун удивился:
- Почему еда не остыла, ведь она так долго стояла на холоде?
Дух местности при этих словах опустился на колени и признался:
- Это я узнал, что ты, Великий Мудрец, завершил свой подвиг, и разогрел пищу.
Путники быстро поели, убрали чашки и распрощались с духом местности и горным духом.
Танский монах сам взобрался на белого коня, уселся в седло и перевалил через высокую гору.
Вот уж поистине, избавившись от волнений и забот, они спали и ели под открытым небом, всеми силами стремясь на Запад. Так шли они довольно долго и однажды почувствовали, что в воздухе запахло весной.
Как сладок щебет ласточки
И крик веселой иволги!
Жилье свое у притолоки
Из глины лепит ласточка,
Держась за ветку лапочкой
Гнездо свивает иволга...
Земля ростками нежными
Как бы парчою убрана,
И горы изумрудные
Стоят стогами свежими;
Сулят плоды несметные
В ветвях тугие завязи,
Чернеясь, словно записи,
На свитке неба бледного;
И облако беспечное
Руном своим касается
Вершины дуба вечного,
В листву его вплетается...
Под дымкой серебристою,
Таясь от солнца знойного,
Лежат луга цветистые
И пастбища привольные,
А кипарисы стройные
Над ними гордо высятся...
Путники двигались все дальше и дальше:
Но вдруг перебежала им
Дорогу речка малая,
Как свет небесный чистая,
Как ящерица быстрая.
Танский монах придержал коня и, осмотревшись вокруг, заметил на другом берегу несколько лачуг, выглядывавших из густой зелени ив.
Указывая на лачуги, Сунь У-кун сказал:
- Там, наверно, живет перевозчик.
- Пожалуй, ты прав, - отвечал Танский монах, - но нигде не видно лодки, вот почему я и не осмелился высказать такое предположение.
Чжу Ба-цзе снял с себя ношу и, обернувшись лицом к далекому селению, закричал изо всех сил:
- Эй, перевозчик! Подай сюда лодку!
После того как он прокричал несколько раз подряд, из густых ив, скрипя, выплыло судно. Оно быстро приближалось к берегу, и наши путники рассмотрели его:
Быстро волны рассекает шест короткий,
Весла гладкие скользят по гребням пенным -
Хороша раскрашенная лодка,
Яркая, что камень драгоценный!
Рулевой на ней, как видно, зоркий,
В трудном ремесле своем умелый,
Сидя в расписной своей каморке,
Лодку он ведет рукою смелой.
Пусть не ждут ее пути морские,
Пусть ее дорога меньше, уже,
Кораблей больших она не хуже,
И, как им, ей не страшны стихии.
С грозными, кипящими волнами,
С шалостями северного ветра
Справиться она всегда сумеет
Легкою оснасткою своею,
Прочными сосновыми шестами,
Веслами из розового кедра.
Но сейчас тот путь, что ей положен,
Рулевому не стяжает славы!
Этот путь нетруден и несложен,
Он лежит у древней переправы,
И любого, кто о том попросит, Лодка на тот берег перевозит.
Лодка вскоре пристала к берегу, и лодочник крикнул:
- Кому надо переправляться? Пожалуйте сюда!
Танский монах подъехал на коне поближе, чтобы посмотреть, каков из себя лодочник.
Мягким бархатным платком повязан,
Поясом лоскутным подпоясан,
В туфли шелка черного обут;
Ватные штаны на нем в заплатах,
Латанные полы у халата,
Видно по рукам, что небогат он,
Жесткие ладони знают труд;
Сам он смуглолицый, седобровый,
Тусклые глаза глядят сурово,
Рот поджатый, узкий, словно щель,
Но зато, когда промолвит слово, -
Голос зазвучит, как птичья трель
Или серебристая свирель.
- Ты перевозишь? - спросил Сунь У-кун, подойдя к лодке.
- Да, - отвечала женщина.
- А где же сам хозяин? Почему он послал тебя?
Женщина усмехнулась, но ничего не ответила. Сильными руками она перекинула сходни на берег. Первым на лодку взобрался Ша-сэн, который внес на палубу всю поклажу, за ним поднялся Танский монах, поддерживаемый под руку Сунь У-куном. Великий Мудрец, вспрыгнув на палубу, тотчас же прошелся по ней. Последним поднялся Чжу Ба-цзе, который вел за собой белого коня. Он убрал сходни, а женщина оттолкнула лодку шестом и взялась за весла. Вскоре они пристали к другому берегу.
Путники сошли с лодки. Танский монах велел Ша-сэну развязать узел, достать металлических и бумажных денег и отдать перевозчице. Женщина взяла деньги, даже не поинтересовавшись, сколько ей заплатили, и привязала лодку к колу, вбитому на берегу. Затем, посмеиваясь, она направилась к селению. Плененный удивительной прозрачностью и чистотой речной воды, Танский монах вдруг почувствовал жажду и крикнул:
- Чжу Ба-цзе, возьми чашку для подаяний и зачерпни воды. Я хочу пить.
- Мне тоже вдруг захотелось пить, - отвечал Дурень.
Он достал чашку и, зачерпнув до краев, протянул своему наставнику. Тот выпил почти половину и вернул чашку Чжу Ба-цзе. Дурень одним духом осушил ее до дна, а затем помог наставнику взобраться на коня.
Путники выбрались на дорогу, ведущую на Запад, и двинулись дальше. Не прошло и половины срока отбывания караульной стражи, как Танский монах вдруг почувствовал в животе сильные рези и громко застонал:
- Ох! живот болит!
Чжу Ба-цзе тоже стал охать:
- И у меня болит.
- Это у вас от холодной воды, - высказал предположение Ша-сэн. Не успел он договорить, как наставник начал кричать еще громче:
- Ой, как схватило! - вопил он.
Чжу Ба-цзе тоже страдал от нестерпимой боли. Между тем животы их на глазах раздувались, и, когда они мяли их, им казалось, что внутри перекатывается какой-то комок.
Танскому монаху стало совсем худо, но как раз в этот момент неподалеку от дороги они заметили небольшое селение и дерево, к вершине которого были привязаны два снопа соломы. Это означало, что в селении есть кабачок.
Тут Сунь У-кун обратился к Танскому монаху:
- Наставник!- сказал он, - нам повезло! Там есть кабачок. Сейчас мы добежим до него и попросим горячего отвара для вас, да заодно разузнаем, есть ли здесь лекарь, и возьмем у него лекарство.
Танский монах приободрился, подстегнул коня и быстро доехал до кабачка, где спешился. Он хотел было войти в помещение, но в дверях увидел пожилую женщину, которая сидела на куче сена и сучила пеньку.
Сунь У-кун подошел, поздоровался с ней и сказал:
- Мы, бедные монахи, идем из восточного государства Тан. Наш наставник, благочестивый Танский монах, названый брат самого императора. Переправляясь через речку, он выпил из нее воды и теперь у него начались сильные рези в животе.
Женщина почему-то рассмеялась и спросила:
- Из какой же это речки вы пили воду?
- Из той, что к востоку отсюда; вода в ней чистая, прозрачная.
Женщина засмеялась еще громче и проговорила сквозь смех:
- Вот потеха! Ну и потеха! Входите, я сейчас все вам расскажу.
Сунь У-кун подхватил под руку Танского монаха, а Ша-сэн поддержал Чжу Ба-цзе. Оба они с позеленевшими и перекошенными от боли лицами, хватаясь за живот и охая, вошли в убогий кабачок и уселись.
Сунь У-кун взмолился:
- Тетушка! Ты бы хоть сварила немного отвару моему наставнику. Мы отблагодарим тебя за это.
Но женщина и не подумала приготовлять отвар. Продолжая смеяться, она побежала на задний двор и крикнула:
- Идите сюда, взгляните, что здесь такое!
Громко топая ногами, вошли три женщины, на вид не очень пожилые, которые, увидев Танского монаха, сразу же стали смеяться. Сунь У-кун обозлился, гаркнул на них и так заскрежетал зубами, что те кинулись бежать, сбивая друг друга с ног. Сунь У-кун бросился вперед и задержал старуху, ту самую, которая сидела у дверей.
- Сейчас же готовь отвар, - приказал он, - не то я расправлюсь с тобой.
Женщина затряслась от страха и стала говорить:
- Господин хороший! Отвар не поможет. Отпусти меня, и я все тебе скажу.
Сунь У-кун отпустил женщину, и она начала рассказывать:
- У нас здесь страна женщин. Называется она женское царство Силян. Живут здесь только женщины, мужчин совсем нет. Вот почему мы так рады видеть вас. Не надо было вашему наставнику пить воду из реки. Ведь река эта называется рекой Матери и младенца. За столичным городом нашей страны есть почтовая станция, которую называют Встреча с мужским началом. За воротами станции бьет родник, который называется Родник, отражающий утробу. Обитательницам нашего царства, когда они достигнут двадцати лет, позволяется пить воду из реки Матери и младенца. После этого у них сразу же начинает болеть и пухнуть живот. Через три дня они отправляются к роднику и смотрят на свое отражение в воде. Если появляется двойная тень, значит, у них скоро будет ребенок. Ваш наставник попил воды из реки Матери и младенца, стало быть, и у него появился в животе зародыш. На днях ему придется рожать. Посудите сами, разве от этого горячий отвар поможет?
Танский монах, слышавший все, что сказала женщина, страшно испугался и, изменившись в лице, спросил:
- Братья мои! Что же делать, если это на самом деле так?
А Чжу Ба-цзе, корчась от боли, со стоном проговорил:
- О небо! Как же это будет! Откуда плод выйдет? Ведь мы мужчины!
Сунь У-кун, смеясь, сказал:
- Еще в старину люди говорили: «Когда тыква поспевает, она сама от стебля отваливается!» Настанет время, и где-нибудь меж ребер у вас образуется отверстие, и плод вылезет наружу.
Чжу Ба-цзе стал трястись от страха и поднял неистовый крик от сильного приступа:
- Конец, конец пришел! Умираю, ох, умираю!
Ша-сэн не мог удержаться от смеха и воскликнул:
- Братец мой! Перестань вертеться! А то повредишь себе что-нибудь, и роды будут неправильные. Чего доброго, наживешь себе послеродовую горячку.
Чжу Ба-цзе поверил и еще больше перепугался. Из глаз у него полились слезы, и он, вцепившись в Сунь У-куна, взмолился:
- Братец! Спроси эту бабу, не знает ли она повитух, сноровистых, с легкой рукою. Пусть приведет сюда. Уж очень сильно внутри бьется, да все приступами: это схватки. Должно быть, скоро буду рожать.
Ша-сэн опять засмеялся:
- Братец мой! Раз у тебя схватки, не ерзай, не то повредишь оболочку.
Танский монах громко застонал и обратился к женщине:
- Родная ты моя! Не найдется ли у тебя поблизости врачевательницы. Может, у нее есть снадобье, изгоняющее плод? Я пошлю своих учеников, чтобы они купили. Надо ведь что-нибудь делать.
- Ничего не поможет, - отвечала женщина, - никакое снадобье. Но вот что я вам посоветую. К югу отсюда, если идти по этой улице, будет гора, которая называется Освобождение от мужского начала. В ней есть пещера Гибель младенцев. Когда войдете в нее, увидите родник, Избавляющий от зачатия. Достаточно сделать один глоток, и вы избавитесь от плода. Но сейчас эту воду не так просто достать. В пещере вот уже несколько лет как поселился какой-то праведник, которого величают Истинным отшельником, исполнителем желаний. Пещеру, в которой он живет, называют Скит собора отшельников. Этот отшельник сторожит родник и даром воды не дает. Тот, кому понадобится эта вода, должен дать денег столько, сколько понадобилось бы на устройство свадьбы. Кроме того, отшельника надо угостить бараниной, вином и разными фруктами. Когда все это будет почтительно поднесено ему, он разрешит взять чашечку воды из родника. Но вам, странствующим монахам, это не по карману. Придется вам терпеть и родить младенцев, когда настанет время.
Однако Сунь У-куна рассказ старухи обрадовал, и он спросил ее.
- Тетушка! Далеко ли отсюда до той горы?
- Три тысячи ли, - отвечала женщина.
- Вот и отлично!- воскликнул Сунь У-кун. - Учитель! Теперь вам не о чем беспокоиться. Ждите меня здесь, а я живо доставлю вам воды из этого родника.
Обратившись к Ша-сэну, он добавил:
- А ты, братец, внимательно ухаживай за учителем. Если кто-либо из здешних обитательниц посмеет неучтиво отнестись к нему, пусти в ход прежнее твое средство: изобрази из себя тигра и напугай их как следует.
Ша-сэн пообещал исполнить все в точности.
В этот момент женщина протянула Сунь У-куну большую глиняную патру и сказала:
- Отправляйся с этой патрой. Наберешь побольше родниковой воды, чтобы и нам осталось на всякий случай.
Сунь У-кун взял патру, вышел из кабачка и, вспрыгнув на облако, умчался.
Женщина, увидев это чудо, поклонилась вслед улетающему Сунь У-куну и воскликнула:
- О небо! Этот монах умеет летать на облаках!
Затем она вошла в кабачок и позвала насмерть перепуганных женщин. Они все вместе опустились на колени перед Танским монахом, стали отбивать земные поклоны и величали его правед- ником и верным приверженцем Будды.
О том, как они приготовили пищу и угощали Танского монаха и его спутников, мы рассказывать не будем.
Между тем Великий Мудрец Сунь У-кун поднялся ввысь на облаке и вскоре увидел вершину горы. Он зацепился за нее краем облака и стал осматриваться вокруг. Гора была поистине удивительной красоты.
Вот послушайте:
Цветов небывалых на ней распростерся покров,
Душистые травы ее пеленой устилали,
Ручьи и потоки со склонов проворно сбегали,
В себе отражая торжественный строй облаков.
В ущельях и долах сплошною стеною вставали
Свиваясь, сплетаясь, упругие стебли лиан,
И пестрые птицы на все голоса распевали,
И слышались крики снующих в ветвях обезьян.
Над самой главой ее стаи гусей пролетали,
Скрывались под сизою дымкой холмистые дали,
Спешили олени пугливые на водопой,
Раскрытыми ширмами горные кряжи стояли,
И по ветру легкие пряди свои развевали
Плакучие ивы, собравшись безмолвной толпой...
На гору подняться неопытный сможет едва ли -
Лишь сердцем отважный подъем одолеет крутой.
Немногие гордой вершины ее достигали,
Гранитных и гладких откосов касались ногой.
Водой родниковой до блеска отточенный камень
Красой своей радует взор, словно вспыхнувший пламень.
Здесь отрока-служку увидишь ты ранней порой,
Он бродит по рощам, шумящим листвою кудрявой,
Сбирает отшельникам мудрым целебные травы
На солнечном склоне и в спящей ложбине сырой.
Здесь вечером встретишь, идущего горной тропой,
С вязанкой большой на спине, старика лесоруба;
Он хворост сухой вместе с сучьями свежими дуба
Несет к очагу своему, возвращаясь домой.
Когда же с отвесной вершины ты глянешь окрест -
Во всю ширину и во всю глубину окаема -
Поймешь ты тогда, что ни в странствиях дальних, ни дома, -
Нигде ты не встретишь столь душу чарующих мест.
Великий Мудрец залюбовался прекрасным видом и вдруг заметил небольшую усадьбу на северном склоне горы. До его слуха донесся собачий лай. Сунь У-кун спустился с горы и направился к усадьбе. Чем ближе он подходил к ней, тем больше восхищался красотой пейзажа.
Представь себе, читатель, этот вид:
Лачуги робко прилепились к скалам,
Ручей в овраге плещет и журчит,
Горбатый мостик над ручьем стоит,
Бредет с полей тихонько люд усталый,
Лохматые собаки за плетнем
Уныло лают, охраняя дом...
Вскоре Сунь У-кун подошел к воротам усадьбы и тут, у самого входа, увидел старца, который сидел на круглой циновке, поджав под себя ноги. Великий Мудрец поставил патру наземь, подошел поближе и вежливо поздоровался. Старец учтиво ответил ему на поклон и спросил:
- Откуда изволили прибыть и по какому делу пожаловали?
- Я - бедный монах, -отвечал Сунь У-кун, - сопровождаю Танского монаха - посланца великого Танского императора, повелителя восточных земель. Этот монах направляется на Запад за священными книгами. И вот сейчас он, по неведению своему, выпил воды из реки Матери и младенца и почувствовал сильную боль в животе. Живот у него вздулся. Местные жители говорят, что в скором времени ему придется рожать и что никакое снадобье не поможет. Однако я узнал, что есть гора, которая называется Освобождение от мужского начала, в горе этой пещера Гибель младенцев, а в пещере - родник, Избавляющий от плода. Вот почему я и явился на эту гору. Мне бы очень хотелось повидаться с хозяином пещеры Истинным отшельником - исполнителем желаний и попросить у него немного водицы из этого родника, чтобы спасти от беды моего наставника. Очень прошу тебя, почтенный старец, указать мне, куда идти.
Старик рассмеялся и сказал:
- Пещера, которую ты ищешь, здесь как раз и находится, только теперь она называется по-другому: «Скит собора отшельников». А я не кто иной как старший ученик и последователь Истинного отшельника-исполнителя желаний. А тебя как звать? Скажи мне, чтобы я мог как следует доложить о твоем прибытии.
Сунь У-кун с важностью отвечал:
- Я старший ученик и последователь моего духовного наставника Танского монаха по прозванию Трипитака. Зовут меня Сунь У-кун.
- Ну, а где твои дары, вино и яства?- спросил старец.
- Я - странствующий монах, - отвечал Сунь У-кун, - откуда же у меня деньги, чтобы подносить подарки?
Старик рассмеялся:
- Я вижу, ты совсем глуп! Мой учитель охраняет воды родника и никому не раздает их даром. Возвращайся скорей и раздобудь дары, тогда я доложу о тебе моему покровителю. Если же не можешь, ступай обратно и забудь думать о водице.
Но Сунь У-кун решительно воспротивился:
- Человеческие чувства сильнее высочайшего указа. Ступай к своему господину и назови ему мое имя. Я уверен, что он благороден и предоставит мне весь родник.
Привратнику ничего не оставалось, как отправиться с докладом.
А Истинный отшельник в это время как раз играл на лютне.
Привратник подождал, пока он закончит, после чего подошел к нему и сказал:
- Наставник! Там у ворот стоит какой-то монах, он называет себя последователем и учеником Танского монаха Сюань-цзана и говорит, что зовут его Сунь У-куном. Он хочет просить у тебя воды из родника для своего учителя.
Отшельник вначале слушал его равнодушно, но когда услыхал имя Сунь У-куна, так сразу же вскипел гневом и злобой. Порывисто вскочив, он положил лютню, снял с себя простую одежду, облачился в рясу, взял свой чудесный крючок, при помощи которого мог исполнить любое желание, и вышел из ворот скита.
- Где здесь Сунь У-кун? - прозвучал его громкий голос.
Сунь У-кун обернулся и увидел отшельника.
Шапка в блистающих звездах переливалась на нем,
Так она дивно сверкала, словно горела огнем.
Был он в пурпурной рясе, из-под которой видны
Были туфли узорные и бархатные штаны.
Пояс из самоцветов радугой играл,
Жаркой полосою стан его обвивал.
Крепко в руке держал он свой волшебный крючок,
Чье острие шевелилось, как пламени язычок.
Из-под бровей косматых прямо смотрел в упор,
Точно у феникса-птицы, яркий и ясный взор.
Цвет его уст спелый напоминал гранат,
Зубов его острых, белых виден был ровный ряд.
Медью и бронзой сияла рыжая борода,
Словно с лица стекала огненная вода...
Весь он, от звездной шапки до туфель из алой парчи,
Казался пронизан светом, словно костер в ночи.
Oн полководца Вэня напоминал собой,
С виду такой же свирепый, только в одежде иной.
Сунь У-кун сложил руки, поклонился отшельнику и смиренно произнес:
- Я - бедный монах и зовут меня Сунь У-кун.
Отшельник рассмеялся и спросил:
- Скажи по совести, ты настоящий Сунь У-кун или только прикрываешься его именем?
Сунь У-кун обиделся.
- Учитель, - проговорил он, - зачем ты так говоришь? Ты ведь знаешь изречение: «Достойный муж никогда не меняет ни имени, ни фамилии». Как это я, Сунь У-кун, стану выдавать себя за Сунь У-куна?
- А ты меня знаешь?- спросил отшельник.
- С того времени, как я вступил на путь Истины, - отвечал Сунь У-кун, - принял закон Будды и пустился в дальний путь, я отдалился от своих старых друзей. Но тебя я совсем не знаю. Лишь недавно я услыхал от жителей селения, расположенного западнее реки Матери и младенца, что зовут тебя Истинным отшельником - исполнителем желаний.
- У каждого из нас свой путь, - отвечал отшельник, - я посвятил свою жизнь познанию Истины. - Чего же ради ты явился ко мне?
- Я явился к тебе только потому, - молвил Сунь У-кун, - что мой наставник по неведению выпил воды из реки Матери и младенца, после чего в животе у него начались боли и завязался плод. Мне нужно получить у тебя всего лишь чашку родниковой воды, чтобы избавить моего наставника от беды.
Отшельник нахмурился и спросил:
- Верно ли, что твой учитель - Танский монах Сюань-цзан?
- Истинная правда, - отвечал Сунь У-кун.
Тут отшельник заскрежетал зубами и с яростью произнес:
- Не ты ли вместе с твоим учителем как-то повстречался с великим князем по прозванию Мудрый младенец?
- Да, верно, - отвечал Сунь У-кун, - это прозвище Красного младенца из пещеры Огненных облаков, что у горного потока Высохшей сосны на горе Воплей. А почему ты спрашиваешь о нем?
- Он - мой племянник, - сказал отшельник. - Я ведь прихожусь родным братом князю с головой быка - Ню Мо-вану. Недавно мне передали весть о том, что некий злой обидчик Сунь У-кун, последователь и старший ученик Танского монаха, погубил моего племянника. Я не знал, где мне найти тебя и отомстить за него. Но вот ты сам ко мне явился, да еще требуешь воды!
- Вы заблуждаетесь, - проговорил Сунь У-кун сквозь смех, а затем перешел на фамильярный тон. - Мы с твоим почтенным братом большие друзья. Мало того, в дни моей юности я побратался с ним и признал его своим седьмым братом. Ты прости, что я ни разу не засвидетельствовал тебе своего почтения. Я просто не знал, где ты живешь. Могу тебя обрадовать: твой уважаемый племянник ныне находится в услужении у бодисатвы Гуаньинь и получил прозвище Шаньцай. Нам теперь не дотянуться до него, так в чем же ты меня обвиняешь?
- Замолчи, негодная обезьяна!- крикнул отшельник. - Ты еще зубы мне заговариваешь своими хитрыми речами! Что, по-твоему, лучше: быть на положении раба в чьем-то услужении или быть князем в своих владениях? Негодяй ты! Вот я сейчас хвачу тебя своим крючком!
Но Великий Мудрец Сунь У-кун отразил удар своим посохом и продолжал примирительным тоном:
- Учитель! Зачем затевать драку? Дай мне набрать родниковой воды, и мы разойдемся подобру-поздорову.
- Вот еще чего захотел! Я тебе так всыплю, что своих не узнаешь! Выходи! Если устоишь против меня в трех схватках, то, так и быть, получишь воды. А нет, так я тебя всего изрублю на мелкие кусочки и хоть этим отомщу за своего племянника.
Тут Сунь У-кун вышел из себя и, ругая отшельника последними словами, крикнул:
- Ну, держись, негодяй, сейчас я с тобой разделаюсь, костей не соберешь. Гляди, какой у меня посох!
Отшельник замахнулся своим волшебным крючком, послушным всем его желаниям, и вот у Скита собора отшельников разгорелся бой. Что это был за бой!
Праведный Танский монах испил по ошибке воды,
От коей в утробе его завязался бесовский плод.
Страшный зародыш во чреве его растет,
Как же избавиться праведнику от беды?
Спутнику своему помочь Сунь У-кун решил:
К отшельнику за советом доверчиво он пошел,
Не зная, что тот отшельник оборотнем был:
Целебную воду он ревниво от всех хранил,
Чтоб страждущий никогда к ней доступа не нашел.
Если вначале учтиво повел Сунь У-кун разговор,
То вскоре он понял, какой пред ним собеседник стоял,
Гнев на волшебника злого тогда Сунь У-куна объял -
Оба противника тотчас вступили в жестокий спор:
Один за наставника жаждой отмщенья пылал,
Другой за племянника тут же врага проучить хотел.
Каждый из них был властен, телом силен и смел,
Каждый из них в сраженьях одни лишь победы знал.
Оборотень-отшельник не выпускал из рук
Свой, скорпиону подобный, остро отточенный крюк,
Но Сунь У-кун, железной палицей вооружен,
Грозным видом отшельника не был ничуть устрашен,
И, размахнувшись, с силой удар он нанес ему вдруг.
Тут борьба разыгралась невиданная досель,
Встретились в поединке быстрый посох и крюк!
Крюк в руке чародея сделал стремительный круг,
Как ядовитая гадина, жалит и жалит вновь,
Палица безотказная бьет, попадая в цель,
С каждым ее ударом враг проливает кровь.
Жизни своей решили противники не жалеть,
Жизни чужой решили противники не щадить.
Оборотень тщится недруга победить,
Царь обезьян старается недруга одолеть.
Противники схватывались уже раз двадцать, и отшельник, наконец, почувствовал, что ему не одолеть Сунь У-куна. Тут наш Великий Мудрец еще больше распалился и стал еще ожесточеннее бить отшельника посохом. Удары сыпались градом. Наконец отшельник обессилел и, волоча за собою волшебный крючок, бросился бежать.
Сунь У-кун не стал его преследовать, а устремился в пещеру, чтобы добыть чудодейственной воды. Однако оказалось, что вход в пещеру наглухо закрыт. Великий Мудрец не растерялся: держа в руках патру, он напряг все силы, ударом ноги вышиб дверь и вошел внутрь пещеры. Каково же было его изумление, когда он увидел отшельника, притаившегося за решёткой у самого родника. Сунь У-кун окликнул его и замахнулся посохом, но отшельник успел отскочить и скрылся в глубине пещеры. Сунь У-кун нашел бадью и собрался было спустить ее вниз, чтобы зачерпнуть воды, но в этот миг перед ним опять появился отшельник, который взмахнул своим крючком, зацепил Сунь У-куна за ногу и бросил его наземь. Сунь У-кун ушиб челюсть, однако, превозмогая боль, приподнялся с земли и нацелился в отшельника посохом, но промахнулся. Тот успел отскочить в сторону и, потрясая своим крючком, воскликнул:
- Посмотрим, удастся ли тебе зачерпнуть воды!
- Подойди, подойди, - крикнул Сунь У-кун. - Я тебя, негодяя, забью до смерти!
Но отшельник и не думал подходить, он только старался всячески помешать Сунь У-куну набрать воды из родника. Великий Мудрец, не сводя глаз с противника, держал посох наготове, а свободной правой рукой пытался спустить бадью вниз. Отшельник уже в который раз пускал в ход свой крючок. Сунь У-кун увидел, что одной рукой ему не справиться. Отшельник ловким ударом крючка опять зацепил его за ногу и протащил по земле, причем бадья и веревка сорвались с ворота и упали в родник.
Поднимаясь с земли, Сунь У-кун стал еще больше браниться:
- Вот негодяй! Мерзавец!
Вращая посох обеими руками, он стал наносить удары куда попало. Но отшельник успел скрыться и не показывался. Сунь У-кун опять собрался было доставать воду, но бадья уже утонула, и он не знал, как быть. К тому же он опасался, что отшельник опять появится и начнет ловить его своим крючком.
- Придется сходить за подмогой, - решил Сунь У-кун.
Он выбежал из пещеры и вскочил на облако, которое быстро доставило его к околице того селения, где остался Танский монах с Чжу Ба-цзе и Ша-сэном.
- Ша-сэн!- громко позвал Сунь У-кун.
Между тем Танский монах стонал от нестерпимой боли, Чжу Ба-цзе тоже мучился. Услышав голос Сунь У-куна, они обрадовались.
- Ша-сэн! Ша-сэн! Выходи скорей! Сунь У-кун вернулся! - кричали они.
Ша-сэн поспешно побежал к околице навстречу Сунь У-куну.
- Ну как, братец? Достал чудодейственной воды?
Сунь У-кун, не отвечая ему, пошел к Танскому монаху и рассказал ему все, что было. Танский монах выслушал, и слезы потекли у него из глаз.
- Братья мои! - проговорил он сквозь слезы, - что же будет?
- Я решил взять с собой Ша-сэна, - сказал Сунь У-кун. - Пока я буду драться с этим негодяем, Ша-сэн сможет набрать воды и доставить ее сюда.
- Если вы покинете нас, больных, - проговорил Танский монах, - кто будет ухаживать за нами, кто защитит нас?
Хозяйка, находившаяся тут же, сказала:
- Почтенный архат, праведный последователь Будды! Ты не беспокойся. Тебе твои ученики не понадобятся: я позабочусь о вас обоих. Как только ты появился у нас, мы сразу же прониклись чувством любви к тебе. А когда увидели, что твой ученик обладает способностью летать на облаках, поняли, что ты настоящий бодисатва. Уверяю тебя, что здесь никто не посмеет причинить ни тебе, ни твоим ученикам никакого зла.
Тут Сунь У-кун не сдержался и фыркнул:
- Разве бабы могут кого-нибудь обидеть?
Женщина еще приветливее улыбнулась и проговорила:
- А вам все же повезло, что вы ко мне пришли! Если бы попали в соседний дом, вам бы несдобровать!
Чжу Ба-цзе, превозмогая боль, переспросил ее:
- Несдобровать? Что это значит?
- В нашем доме, - отвечала женщина, - наберется пять едоков, но все они уже в летах, пожилые. Мы уже не помышляем о тех усладах, которые совершаются при легком ветерке и сиянии луны. Вот почему никто из нас не станет посягать на вас. Но если бы вы остановились в соседнем доме, где живет много женщин самых различных возрастов, я уверена, что ни одна из тех, что помоложе, не оставила бы вас в покое! А в случае отказа с вашей стороны, вам стали бы мстить и погубили бы вас, содрали бы с вас мясо, а из вашей кожи сделали бы себе ладанки для благовоний.
- Меня бы они не тронули, - сказал Чжу Ба-цзе. - У иных кожа, может, и годится для ароматических ладанок, а ведь я из породы свиней, - как ни счищай кожу, от сала все равно будет пахнуть.
Сунь У-кун стал подсмеиваться над ним.
- А ты не хвастайся, - сказал он, - не трать зря силы. Побереги их до родов.
Женщина вмешалась в их разговор и сказала решительным тоном:
- Не надо мешкать, а то поздно будет! Побыстрее отправляйтесь и принесите воды!
- Есть ли у тебя в доме бадья?- спросил Сунь У-кунь. Одолжи, пожалуйста!
Женщина поспешила во внутреннее помещение и вскоре вернулась с бадьей в руках. Кроме того, она дала еще длинную веревку.
Ша-сэн забрал бадью и веревку и сказал:
- Дай еще одну, а то боюсь, что колодец глубокий и одной веревки не хватит.
Женщина принесла еще веревку. После этого Сунь У-кун вместе с Ша-сэном вскочили на облако и отправились в путь. Не прошло и часа, как они прилетели к горе Освобождение от мужского начала. Прижав книзу один конец облака, они опустились прямо у входа в скит.
- Возьми бадью и веревки, - приказал Сунь У-кун Ша-сэну, - спрячься в сторонке где-нибудь поблизости и жди, покуда я затею бой с этим отшельником. Когда же увидишь, что бой в самом разгаре, беги в пещеру, набери воды и сейчас же возвращайся.
Ша-сэн пообещал исполнить все в точности.
Подняв посох над головой, Сунь У-кун приблизился ко входу в пещеру и громко крикнул:
- Отворяй! Отворяй!
Увидев Сунь У-куна, привратник бросился к своему господину.
- Наставник!-испуганно сказал он. - Сунь У-кун опять явился.
Отшельник пришел в неописуемую ярость.
- Негодный Царь обезьян! Давно я слыхал о его могуществе, а сейчас убедился в том, что правду о нем говорят. Против его посоха поистине трудно устоять.
Привратник стал успокаивать отшельника:
- Наставник мой! Да и ты по могуществу не уступишь ему. Ты вполне достойный соперник!
- Молчи лучше!- прервал его отшельник. - Ведь он оба раза выиграл битву.
- Ну и что же? Это лишь потому, что он свиреп. Зато ты дважды сбивал его с ног своим волшебным крючком, когда он пытался доставать воду. Вот и выходит, что силы у вас равны. Ведь он так и ушел ни с чем. А теперь пришлось, видно, ему затаить обиду и явится на поклон, потому что плод созрел и Танский монах не в силах больше выносить мучений. Уверяю тебя, что он обманет надежды своего наставника и ты выйдешь на сей раз победителем!
Эти слова обрадовали отшельника; он почувствовал прилив сил, какой бывает при наступлении весны. Распрямившись и приняв грозный вид, отшельник выставил вперед свой волшебный крючок, вышел за ворота и крикнул:
- Ах ты, подлая обезьяна! Зачем ты снова явилась сюда? Что тебе надо?
Сунь У-кун коротко ответил:
- Я явился лишь затем, чтобы взять воды, - больше ничего мне не надо.
- Разве ты не знаешь, что я хозяин родника? - отвечал отшельник. - Даже самому императору и его сановникам, если они не попросят как следует и не предложат подарков, яств и вина, я не дам ни капли воды. А уж тебе, моему врагу, да еще явившемуся сюда с пустыми руками, я и подавно ничего не дам.
- Значит, не дашь? - спросил Великий Мудрец ледяным тоном.
- Не дам! Ни за что не дам, - решительно произнес отшельник.
Сунь У-кун крепко выругался и добавил:
- Не дашь воды, так я угощу тебя своим посохом.
С этими словами Сунь У-кун бросился на отшельника, - куда девался его важный вид, - и, ни слова не говоря, изо всех сил стал колотить своим посохом, стараясь угодить отшельнику в голову. Но тот все же успел отскочить в сторону и поспешно пустил в ход свой крючок. На этот раз произошел еще более яростный бой.
Вот послушайте:
Тот, что с железным посохом, ястребом нападал,
Тот, что с крюком волшебным, коршуном налетал.
Был одному племянник, другому - наставник мил,
Один за друга сражался, другой - за родича мстил.
Ненавистью объяты, злобой опалены,
Оба противника были в гневе своем страшны.
Прах из-под ног их вился, дымным столбом вставал,
Черной тучей клубился и небосвод закрывал.
Мраком ночным оделась Западная сторона,
Спрятало солнце лик свой и не взошла луна.
Только сильнейший может слабого победить,
Только слабейший может сильному уступить.
Как же достичь победы, ежели силы равны,
Если единой мощью соперники наделены?
Яростью ослепленный, один кидается в бой,
Хитрость свою и ловкость зовет на помощь другой...
Но не отступит сила перед ловкостью ни на шаг,
И головы не склонит перед противником враг.
Шуму борьбы внимая, замерло все вокруг,
Колотит тяжелый посох, жалит проворный крюк!
Клики бойцов подобны звукам медной трубы,
Ветер от их дыханья валит в лесу дубы,
Эхо грохочет в скалах, гром гремит в горах,
Духов тоска терзает, демонов гложет страх...
Злое безумство боя высится до небес,
Заполонив только собою тысячи ли окрест...
В каждом ударе силы черпает Сунь У-кун,
Но от него в упорстве не отстает колдун!
Верит ли чарам черным борющийся злодей,
Или таит тревогу в черной душе своей?
Коль не на жизнь, а на смерть ведут противники бой,
Должен один погибнуть, торжествовать другой.
Кто же у них сумеет жизнь свою уберечь?
Кому же из них придется в землю сырую лечь?
Прыгая и притопывая, противники все дальше и дальше отступали от входа в пещеру, и теперь уже бились на склоне горы, где мы их пока и оставим.
Между тем Ша-сэн с бадьей и веревками шмыгнул в дверь, но ему преградил дорогу к роднику привратник.
- Ты кто такой?- закричал он. - Кто позволил тебе войти сюда и брать воду?
Ша-сэн поставил бадью с веревкой наземь, достал посох, укрощающий злых бесов, и, не говоря ни слова, стал бить привратника по голове. Тот не успел увернуться и повалился на землю с перебитым левым плечом, катаясь от боли. Тогда Ша-сэн стал бранить его:
- Я бы мог забить тебя до смерти, - орал он, - но щажу лишь потому, что ты имеешь человеческий облик, убирайся отсюда и не мешай мне: я хочу достать воды из родника!
Привратник пополз в глубь пещеры, причитая и охая от боли. А Ша-сэн тем временем опустил бадью в родник и, зачерпнув воды до краев, вышел из пещеры и вскочил на облако. Пролетая мимо сражающегося Сунь У-куна, он крикнул ему:
- Братец! Пощади его! Я достал воды.
Сунь У-кун услышал и, отразив посохом удар волшебного крючка, сказал отшельнику:
- Я готов биться с тобой не на жизнь а на смерть, но ты ведь ни в чем не провинился передо мною и, кроме того, я пощажу тебя ради твоего брата - Князя с головой быка. Первый раз, когда я пришел сюда, ты дважды своим волшебным крючком помешал мне набрать воды. Зато теперь я тебя перехитрил, выманил из пещеры, как охотник выманивает тигра из логова. Пока мы с тобой бились, один из учеников моего наставника успел проникнуть в пещеру и набрать воды. Будь уверен, что если бы я обратил все свое волшебство против тебя, то будь ты не один, а десять таких, как ты, чародееев-отшельников, все равно всех бы вас забил до смерти. Но, право, я лучше сохраню тебе жизнь. Живи, сколько тебе суждено, но, смотри, не смей больше поступать так с теми, кто будет просить у тебя чудодейственной воды.
Однако чародей-отшельник не отличал добра от зла. Он продолжал махать крючком, а затем неожиданно хлестнул Сунь У-куна крючком по ногам. Но тот успел подскочить и бросился на отшельника с криком: «Стой! Не уйдешь!» Не успел чародей опомниться, как Сунь У-кун одним ударом сшиб его с ног. Тогда Великий Мудрец вырвал у него волшебный крючок, разломал его пополам, а затем еще раз на четыре части. Швырнув их наземь, он закричал на отшельника:
- Скотина ты этакая! Будешь еще безобразничать?
Дрожа от страха и превозмогая стыд, отшельник молчал. Тогда Сунь У-кун громко расхохотался, вскочил на облако и улетел. О том, что произошло, сложены стихи:
Пусть будешь ты трудиться без конца,
Не выплавить тебе чистейшего свинца,
Коль настоящей не возьмешь воды.
Плодов не принесут твои труды.
Не испарится ртуть блестящая бесследно,
Коль настоящей не найдешь воды
И не добавишь в сплав в количестве потребном.
Не обладают материнским свойством
Свинец тяжелый и живая ртуть,
Но киноварь таит бессмертья суть
В своем чудесном и таинственном устройстве.
Напрасно принял небывалый плод
В утробе мужеской обличие людское,
Окажет мать-земля содействие благое
И снадобья в себе целебные найдет.
Мудрец свое исполнил назначенье:
В коварных помыслах, делах удостоверясь,
Он растоптал злокозненную ересь,
Установил основы верного ученья.
На благодатном луче Великий Мудрец быстро догнал Ша-сэна. Радостные и довольные тем, что удалось раздобыть чудодейственной воды, они вернулись в селение и на облаке спустились вниз.
Чжу Ба-цзе с нетерпением ожидал их, прислонившись к притолоке. Он громко стонал. Живот его стал еще огромнее. Сунь У-кун подкрался к нему и спросил:
- Ну, когда тебе родить, Дурень?
Чжу Ба-цзе вздрогнул от неожиданности.
- Не надо так шутить, брат мой, - проговорил он. - Принес водицы?
Сунь У-кун хотел было еще посмеяться над Дурнем, но тут подошел Ша-сэн:
- Принесли воду, принесли! - со смехом возвестил он.
Танский монах, превозмогая боль, принялся благодарить:
- Сколько хлопот я причинил вам, братья мои, - говорил он, извиняясь.
Женщины тоже обрадовались и, не переставая кланяться,- говорили:
- О бодисатва! Вот уж поистине редко встретишь таких людей!
Одна из женщин поспешно достала маленькую фарфоровую чашечку с рисунками, зачерпнула полчашечки воды и подала Танскому монаху.
- Возьми, почтенный наставник! - проговорила она. - Пей потихоньку: как только допьешь, так сразу же плод растворится.
Чжу Ба-цзе перебил ее:
- Что мне чашечка, давайте всю бадью, я разом выпью.
- Ты что? - всполошилась женщина. - Разве можно? Ты меня до смерти перепугал! Ведь если выпить целую бадью, то все нутро и кишки растворятся.
Чжу Ба-цзе испугался и перестал шуметь, скромно испив пол чашечки чудодейственной воды.
Прошло времени ровно столько, сколько требуется, чтобы съесть плошку горячей пищи, и животы у обоих стало сводить от боли. Послышалось громкое урчание, раза три, а то и больше. После этого Чжу Ба-цзе не удержался, и у него полило и спереди и сзади. Танский монах собрался было удалиться в укромное место, но Сунь У-кун остановил его:
- Наставник! Не выходи на двор, не то тебя ветром продует и схватишь послеродовую горячку.
Женщина поспешно принесла два чистых ведра и предложила обоим воспользоваться ими для своих нужд.
Прошло немного времени, обоих пронесло по нескольку раз, и тогда лишь боль утихла, а животы опали.
Женщина сварила жидкий рисовый отвар и дала больным поесть.
- Тетушка!-сказал Чжу Ба-цзе - Я совершенно здоров, и мне этот отвар ни к чему. Ты лучше согрей воды и дай мне обмыться, а то стыдно садиться к столу в таком виде.
Тут Ша-сэн начал отговаривать его:
- Брат мой! Нельзя тебе мыться. В течении месяца после родов не следует мочить тело, а то можно заболеть.
Чжу Ба-цзе стал возражать:
- Да разве это роды? Просто выкидыш, - говорил он, - чего там бояться? Хоть бы грязь смыть.
Тем временем женщина согрела воды и обмыла обоим пострадавшим руки и ноги. После этого Танский монах выпил две чашечки рисового отвара, а Чжу Ба-цзе одним духом проглотил плошек десять, а то и больше, и все просил прибавки.
Сунь У-кун стал подсмеиваться над ним:
- Нечего тебе объедаться, обжора ты этакий! Меньше ешь, а то опять у тебя брюхо станет похожим на мешок с песком!
Однако Чжу Ба-цзе не обращал внимания.
- Ничего, ничего! - говорил он, уплетая за обе щеки. - Чего мне бояться, я ведь не свинья-матка!
Женщины снова принялись за стряпню.
Пожилая женщина обратилась к Танскому монаху:
- Почтенный наставник! - вежливо произнесла она, - подари нам оставшуюся чудодейственную воду.
Сунь У-кун не удержался и снова пошутил:
- Эй, Дурень! Будешь еще пить воду? - крикнул он Чжу Ба-цзе.
- А зачем?- отозвался тот. - У меня живот больше не болит, думаю, что и плода не осталось. Теперь уж все прошло, и вода не нужна.
- Ну, раз так, - сказал Сунь У-кун, обращаясь к женщинам, - дарю вам эту целебную воду.
Пожилая женщина поблагодарила Сунь У-куна и, перелив оставшуюся воду в глиняный чан, закопала его в землю на заднем дворе.
- Теперь этой воды нам хватит до конца жизни, - сообщила она своим подругам, и все они возликовали.
Когда еда поспела, женщины накрыли на стол и пригласили Танского монаха и его учеников покушать. После трапезы все отправились на отдых.
На другой день, как только рассвело, наставник и его ученики отблагодарили гостеприимных женщин и покинули селение. Сюань-цзан взобрался на белого коня, которого вел под уздцы Чжу Ба-цзе, Ша-сэн взвалил на спину поклажу, а Великий Мудрец Сунь У-кун шел впереди, указывая путь.
Очищены от ереси словесной,
Избавлены от мерзости телесной.
От гнусного плода освободив утробу,
Отбросив суету, волненье и тревогу,
Вновь следуют они своей дорогой...
О том, не приключилось ли с нашими путниками еще чего-нибудь в женском царстве, вы узнаете, прочитав следующую главу.

ГЛАВА ПЯТЬДЕСЯТ ЧЕТВЕРТАЯ,
в которой рассказывается о том, как праведный монах попал в столицу женского царства, и о том, как смышленая обезьяна придумала избавление от женских соблазнов

Итак, мы рассказали вам о том, что Танский монах и его спутники покинули гостеприимное селение и направились на запад. Не прошли они и сорока ли, как достигли пределов столицы женского царства Силян. Танский монах, ехавший верхом, первый увидел городские стены и, указывая на них, обратился к Сунь У-куну:
- Мы приближаемся к городу, - сказал он. - Уже отсюда слышно, какой он шумный. Видимо, это главный город женского царства Силян. Будьте начеку и ведите себя по всем правилам приличия. Ни в коем случае не допускайте разнузданности и легкомыслия, чтобы не уронить свое монашеское достоинство.
Все трое обещали строго соблюдать его приказание.
Вскоре они прибыли к восточной заставе города. Все, кто попадался им на пути, были в длинных юбках и коротких кофтах, с напудренными лицами и напомаженными волосами. Вскоре они убедились, что здесь и старые и малые - все поголовно женщины. По обеим сторонам улицы шла бойкая торговля на лотках. Завидев проходивших мимо четверых монахов, и торговки и покупательницы разом захлопали в ладоши и стали весело кричать:
- Людское семя явилось! Людское семя явилось!

Предыдущая страница 24 Следующая страница


25 Чэн-энь У

Эти крики всполошили Танского монаха, который протискивался сквозь толпу. Но не тут-то было. Женщины запрудили всю улицу. Кругом раздавались веселые голоса, смех, шутки. Чжу Ба-цзе стал зычным голосом кричать, чтобы рассеять толпу.
- Продается свинья! Продается свинья! Я и есть свинья, которая продается!
Сунь У-кун остановил его:
- Братец! Перестань молоть чепуху. Лучше покажи им свою настоящую рожу да напугай их.
Чжу Ба-цзе два раза мотнул головой, поставил торчком свои уши, огромные, как листья лопуха, зачмокал своими вытянутыми губами, величиной с листья лотоса, и так страшно захрюкал, что женщины от страха шарахнулись в сторону, а некоторые даже попадали на землю и поползли.
Вот вам, читатель, стихи, которые подтверждают наш рассказ:
Долгий и трудный путь, которым праведник шел,
В дивное царство Силян его наконец привел
Что же за чудо-чудное встретил он в царстве том?
То, что мужчин там не было, - один только женский пол!
Люди, что жили в хижинах, что населяли дворцы,
Будь то правители, воины, ремесленники иль купцы, -
Все были рода женского, все - в нарядах цветных,
В юбках ходили каменщики, пахари и кузнецы.
Бабочкам пестрым подобные в нежной своей красе,
Высыпали на улицу жительницы все:
Верно, пали бы путники жертвою женских чар,
Если б не облик пугающий, принятый Чжу Ба-цзе!
Испуганные женщины больше не осмеливались приближаться к путникам и лишь издали наблюдали за ними. От страха одни из них щипали руки и терли бока, другие трясли головой или кусали ногти. Они стояли плотными шеренгами по краям улицы, преисполненные страха и трепета, и не сводили любопытных глаз с Танского монаха.
Сунь У-кун тоже принял безобразный облик и, пугая женщин, пробивал дорогу в толпе. Ша-сэн превратился в тигра и поддерживал своих спутников. Чжу Ба-цзе, ведя за собой коня, выпятил морду и хлопал ушами. Так наши странники двигались вперед, как вдруг увидели ровный ряд домов. То были торговые ряды, лабазы с солью и крупой, там же находились чайные и питейные заведения, таможня со сторожевой вышкой, где били в барабаны и трубили в рога, склады для товаров, беседки, украшенные флагами, постоялые дворы с расшитыми занавесками на раскрытых дверях.
Наставник и его ученики завернули за угол, но им неожиданно преградила путь какая-то женщина-чиновник, которая властным тоном сказала:
- Путникам из дальних стран не дозволяется самовольно входить в городские ворота. Пожалуйте в помещение почтового стана, где ваши имена запишут в книги, доложат о вашем прибытии государыне, проверят ваше дорожное свидетельство и тогда только разрешат дальнейший путь.
Танский монах слез с коня и стал осматривать все вокруг.
Он увидел здание ямыня, над воротами которого висела большая доска с надписью: «Почтовая станция «Встреча с мужским началом».
- Гляди-ка, Сунь У-кун! - сказал он. - А ведь женщины сказали нам сущую правду. Оказывается, что такая станция действительно есть.
Ша-сэн засмеялся.
- Ну-ка, Чжу Ба-цзе!- проговорил он сквозь смех, - пойди поищи родник Отражающий утробу и посмотрись в него. Не появится ли от тебя двойная тень?
- Полно тебе дурачиться, - огрызнулся Чжу Ба-цзе, - после того как я выпил чудодейственной воды, меня так прочистило, что от плода и духу не осталось. Чего же мне смотреть в родник?
Танский монах одернул Чжу Ба-цзе:
- Будь осторожен в словах.
Затем, сделав шаг вперед, Танский монах поклонился женщине-чиновнику, которая сразу же провела путников в парадное помещение, усадила их там и велела подать им чаю.
В ожидании чая путники с интересом разглядывали служительниц с длинными косами, в кофточках и юбках. Подавальщицы чая со смехом поднесли фарфоровые чашечки. После того как путники напились чаю, женщина-чиновник стала спрашивать их:
- Вы откуда путь держите?
Сунь У-кун отвечал:
- Мы - посланцы из восточных земель, и послал нас император великого царства Тан. Направляемся мы на Запад - поклониться Будде и попросить у него священные книги. Нас ведет духовный наставник наш, Танский монах Сюань-цзан, названый брат самого императора. Я - его старший ученик и последователь. Зовут меня Сунь У-кун. А эти двое - тоже ученики и последователи наставника. Одного зовут Чжу Ба-цзе, а другого - Ша-сэн. С нами еще белый конь, так что всего нас пятеро. Проходное свидетельство у нас при себе. Вот прошу ознакомиться, проверить и пропустить нас.
Женщина-чиновник записала в книгу все, что ей сообщил Сунь У-кун, а затем поднялась со своего места, сошла вниз и совершила земной поклон.
- О уважаемый сударь! Прошу прощения за мою вину, - молвила она. - Я смотрительница почтовой станции «Встреча с мужским началом», мне надо было выйти навстречу вам, нашему почетному гостю, и воздать должные почести, но я не знала, что вы из великого государства.
Закончив церемонию приветствия, она поднялась с земли и велела своим прислужницам немедленно приготовить самое изысканное угощение. Затем, обращаясь к путникам, сказала:
- Многоуважаемые гости! Прошу вас чувствовать себя здесь как дома. Я ненадолго покину вас и доложу о вашем прибытии своей повелительнице - государыне царства Силян, чтобы вам немедленно обменяли проходное свидетельство и вы смогли бы продолжать свой путь.
Танский монах поблагодарил женщину за внимание, и они расселись, ожидая ответа. Здесь мы пока расстанемся с ними.
Смотрительница почтовой станции оправила свои одежды и головной убор, вошла в город и остановилась у высокого здания, носившего название «Терем пяти фениксов». Подойдя к старшему из евнухов, охранявших ворота, она сказала ему: - Я смотрительница почтовой станции Встреча с мужским началом, мне нужно доложить государыне о важном деле.
Евнух тотчас же отправился с докладом. Царица повелела впустить смотрительницу в свои покои.
- С каким делом ты явилась ко мне?- спросила государыня.
- Твоя нижайшая служанка - смотрительница почтовой станции только что приняла названого брата императора Танского государства из восточных земель праведного монаха Сюань-цзана с тремя учениками его: Сунь У-куном, Чжу Ба-цзе Ша-сэном. Есть у них еще конь, всех их пятеро. Они направляются на Запад к Будде за священными книгами. Вот я и пришла спросить тебя, моя повелительница, можно ли обменять им проходное свидетельство и разрешить следовать дальше.
Услышав это сообщение, государыня очень обрадовалась и обратилась к своей свите, состоящей из военных и гражданских чинов женского пола.
- Послушайте! Мне ночью приснился сои, будто моя золотая ширма вдруг стала искриться всеми цветами радуги, а яшмовое зеркало начало излучать яркий свет. Несомненно, все это было счастливое предзнаменование на сегодняшний день.
Стоявшие у ее трона военные и гражданские чины отвесили низкий поклон и кто-то из них спросил:
- О повелительница наша! Поведай нам, почему ты решила, что твой сон служит счастливым предзнаменованием на сегодняшний день?
- К нам прибыл мужчина из восточных земель, названый брат императора государства Тан. В наше царство со дня сотворения мира, когда первоначальный хаос впервые разделился на небо и землю, ни разу еще не приходил мужчина. А сколько уже прошло веков! И вот сегодня явился названый брат Танского императора. Не иначе как само небо послало его нам в дар. Я готова отдать ему все богатства моего царства, только бы он согласился стать нашим государем. Я с радостью уступлю ему бразды правления и буду только его женой - государыней. Мы соединимся с ним брачными узами, я стану рожать ему детей, которые навеки будут наследовать наше царство. Ну, посудите сами, разве не таково было счастливое предзнаменование на сегодняшний день?
Все чины, и военные и гражданские, пришли в неописуемую радость и стали бурно выражать свой восторг.
Затем смотрительница почтовой станции снова обратилась к государыне:
- О повелительница! Твое мудрое решение сулит благо на многие лета твоему царственному дому, - сказала она. - Но как быть с тремя спутниками твоего избранника? Уж очень они безобразны на вид, совсем не подходят для твоего двора.
- Чем же они безобразны? - заинтересовалась государыня. - Ну-ка, опиши мне наружность каждого из них, начиная с наставника, названого брата Танского императора!
- У Танского монаха очень величественный вид, - начала смотрительница, - он обладает прекрасными манерами, храбр и мужествен. Он настоящий мужчина, такой, каким должен быть подданный Серединного цветущего государства, находящегося на большом материке Джамбудвипа, к югу от горы Сумеру. Но ученики его, их трое, ужасны на вид, - сущие дьяволы.
- В таком случае, - сказала государыня, - почему бы их не разделить? Выдать троим подорожную, пусть отправляются на Запад, а Танского монаха оставить здесь.
Все чины - и военные и гражданские - снова пришли в восторг. А одна из сановниц обратилась к государыне:
- Твои слова, о повелительница, мудры и справедливы, и все мы готовы выполнить любое твое повеление, но в таком деле без сватовства не обойтись. Еще в древности говорили: «Брачный союз скрепляется красным листком, а новобрачных связывает красным шнурком Подлунный старец».
Государыня, не задумываясь, отвечала:
- Пусть будет по-вашему. Повелеваю старшей придворной советнице и наставнице быть нашей свахой, а смотрительнице почтовой станции Встреча с мужским началом быть распорядительницей на нашей свадьбе. Отправляйтесь на станцию и предложите Танскому монаху Сюань-цзану породниться со мною. Если он согласится, я выеду за городские ворота, чтобы встретить его как жениха.
Старшая советница вместе со смотрительницей почтовой станции тотчас покинули зал и отправились выполнять повеление.
В это время Танский монах и его спутники находились в парадном помещении почтовой станции и с аппетитом закусывали.
Вдруг они услышали, что кто-то снаружи доложил:
- Прибыла старшая придворная советница вместе с нашей начальницей!
Танский монах встревожился:
- Чего ради пожаловала сюда придворная советница?
- Не иначе как государыня пожелала пригласить нас к себе, - сказал Чжу Ба-цзе.
- Зачем ей нас приглашать? - вмешался тут Сунь У-кун. - Просто она решила породниться с нами.
Танский монах еще больше встревожился:
- А что, если ты правду говоришь и нас отсюда не выпустят, а заставят жениться, что мы будем делать?
- Если вас будут сватать, - отвечал Сунь У-кун, - соглашайтесь, а я знаю, что делать.
Не успел он договорить, как вошли обе женщины: придворная советница и смотрительница станции. Они низко поклонились Танскому монаху. Тот в свою очередь ответил почтительными поклонами и молвил:
- Я смиренный монах, отрешившийся от мирских сует, не знаю, за какие заслуги удостоен вашим вниманием и выражением столь высокого почтения?
Придворная советница с ног до головы оглядела Танского монаха и нашла, что он очень хорош собой. «Нашему царству действительно повезло! Этот монах вполне годится в мужья нашей государыне», - с радостью подумала она.
Закончив церемониальные поклоны, женщины поднялись с земли и встали по обе стороны Танского монаха.
- Милостивый сударь! Великая радость ожидает тебя!- торжественно произнесли они в один голос.
- Я не мирянин, - с отчаянием в голосе отвечал Сюань-цзан. - Какая же радость может ожидать меня?
Поклонившись в пояс, придворная советница объяснила цель своего прихода:
- Вы находитесь сейчас в женском царстве Силян, в которое еще никогда не заходил ни один мужчина. И вот, наконец, вы, брат Танского императора, со своими спутниками осчастливили нашу страну своим посещением. Я получила повеление явиться к вам и выразить желание моей государыни породниться с вами.
- О, я счастлив!-воскликнул Сюань-цзан. - Я бедный, одинокий монах, и прибыл в эту благодатную страну, сопровождаемый не сыновьями и не дочерьми, а этими тремя упрямыми учениками. Кого же из них удостоит государыня чести быть ее избранником?
- Я - ваша покорная слуга, - отвечала смотрительница почтовой станции, - только что была во дворце и докладывала о вас моей повелительнице. Она, ликуя, поведала нам о том, что ночью ей приснился сон, будто ее золотая ширма стала искриться всеми цветами радуги, а яшмовое зеркало начало излучать яркий свет. И вот, когда она узнала, что вы названый брат императора Серединного цветущего государства, то сразу же изъявила желание отдать вам все свои богатства и стать вашей женой, дабы вы приняли бразды правления и взошли на престол. Ничего, кроме этого, она не желает. Она повелела нашей старшей советнице прибыть сюда в качестве свахи, а мне поручила быть распорядительницей на свадьбе. Теперь вы знаете, какова цель нашего прибытия к вам. Ждем вашего ответа, милостивый государь.
Выслушав все это, Танский монах поник головой и молчал.
Старшая советница стала уговаривать его:
- Великий муж!-молвила она. - Вам привалило огромное счастье и упустить его никак нельзя. Войти в дом зятем дело не хитрое, но получить за это богатства целого государства, такое не с каждым случается. Прошу вас, дайте поскорей свое согласие, чтобы можно было доложить об этом нашей повелительнице.
При этих словах Танский монах просто онемел.
Тут Чжу Ба-цзе, стоявший в сторонке, вдруг выпятил свое свиное рыло и заорал:
- Послушай, ты, советница! Ступай скорее к своей государыне и объясни ей, что наш наставник давно уже стал праведником и приверженцем Будды, носящим священное звание архата. Ему не нужны никакие богатства, и ни одна красавица мира не сможет пленить его. Живей выправляйте наше проходное свидетельство и отпустите нашего наставника на Запад, а я охотно останусь здесь и буду мужем государыни. Ну, что скажешь на это?
Советница пришла в ужас и, дрожа от страха, не знала, что отвечать. Смотрительница почтовой станции сказала:
- Ты хотя и мужского пола, но так страшен и безобразен, что наверняка не понравишься нашей государыне.
Чжу Ба-цзе расхохотался и сказал:
- Ты, видно, ничего не смыслишь в превращениях. Слы- хала ли ты о том, что «умелый мужик даже из толстой коры ивы сплетет сито, а из тонкой - ведро», кому на свете в голову придет судить о том, красив ли он?
- Дурень! - осадил его Сунь У-кун внушительным тоном, - перестань молоть чепуху. Предоставь нашему наставнику поступить так, как он пожелает. Если он согласен, хорошо, а не согласен - ничего не поделаешь. Не надо задерживать свах.
- Посоветуй же мне, - умоляющим тоном произнес Танский монах, обращаясь к Сунь У-куну, - как быть?
- По-моему, - отвечал Сунь У-кун, - тебе, учитель, здесь будет хорошо. С давних времен говорится: «Те, кого связывают брачные узы, соединятся вместе, хотя бы их разделяло расстояние в тысячу ли». Где еще найдешь такое хорошее место?
- Братья, - с отчаянием в голосе промолвил Танский монах, - а кто же отправится на Запад за священными книгами, если мы останемся здесь, обольщенные богатством и знатностью? Не навлечем ли мы беду на императора Танского государства, который ждет не дождется нашего возвращения?
- О милостивый сударь мой!- вкрадчивым голосом сказала советница. - Я, ваша ничтожная раба, не осмелюсь скрыть от вас повеления моей государыни. Она хочет породниться именно с вами, названым братом Танского императора. А вашим ученикам она хочет выдать после свадебного пира довольствие и проходное свидетельство, чтобы они могли совершить путешествие на Запад и получить там священные книги.
Услышав это, Сунь У-кун встрепенулся и сказал:
- Высокочтимая советница! Ваши слова поистине справедливы и нам не следует противиться желанию государыни. Мы охотно оставим нашего наставника в мужья вашей государыне, только поскорей выпишите нам проходное свидетельство, чтобы мы могли продолжать наш путь. Когда мы будем возвращаться со священными книгами, то посетим ваше царство, чтобы засвидетельствовать уважение наставнику и его супруге, а вы дадите нам средства на дорогу, и мы благополучно вернемся в великое Танское государство.
Тут старшая советница и смотрительница станции поклонились Сунь У-куну и сказали в один голос:
- Премного благодарны тебе на добром слове!
Чжу Ба-цзе не удержался:
- Смотри, советница, чтоб не получилось, как говорят: «Блюда с яствами только на словах!» Раз уж мы дали согласие, пусть твоя государыня до свадьбы устроит нам угощение. Что скажешь на это?
Советница очень обрадовалась:
- Все будет, все!-пообещала она. - Я сейчас же устрою вам отличное угощение.
Обе женщины, не помня себя от радости, поспешили во дворец доложить своей повелительнице об успешном завершении дела. Тут мы их пока и оставим и обратимся к нашим путникам.
После того как женщины удалились, Танский монах схватил Сунь У-куна за руку и стал бранить его:
- Погубил ты меня, негодная обезьяна! Как ты посмел говорить такие речи?! Да разве соглашусь я остаться здесь и отпустить вас одних на Запад к Будде? Лучше умереть!
Сунь У-кун принялся его утешать:
- Наставник мой, успокойся! Неужели я мог так о тебе подумать? Но раз уж мы попали в такую страну, придется отвечать хитростью на хитрость.
- Что ты хочешь этим сказать? - спросил Танский монах.
- А вот что, - отвечал Сунь У-кун. - Если ты сейчас откажешь им, нам не выдадут проходного свидетельства и не выпустят отсюда. Не следует вызывать в них злобу и ненависть, не то они убьют тебя, сдерут кожу и наделают себе из нее ладанок для благовоний. А разве сможем мы ответить на подобное злодеяние добром? Конечно, нет. Мы тут же обратим против них наши чары, покоряющие демонов и разгоняющие бесовское наваждение. Ты ведь знаешь, учитель, что мы действуем очень грубо, пускаем в ход смертоносное оружие, от которого нежные обитательницы этого царства наверняка погибнут все до единой. А ведь они люди, а не черти и не оборотни; ты, всегда отличавшийся стремлением к добру и состраданием к людям, за всю дорогу не обидел даже букашки. А тут придется загубить несметное количество людей, ведь твое доброе сердце не стерпит этого! Да и поистине это будет огромным злодеянием.
Танский монах выслушал и сказал:
- Ты совершенно прав. Боюсь только, как бы царица не завлекла меня к себе и не заставила совершить супружеский обряд. Разве могу я лишиться своего целомудрия и опорочить духовный сан буддийского монаха? Ведь этим я уроню достоинство всех верующих!
Сунь У-кун отвечал ему так:
- Узнав о твоем согласии на брак, государыня непременно окажет тебе царские почести и выедет за городские ворота, чтобы достойно встретить тебя. Сядь с ней рядом в ее колесницу и поезжай во дворец, там войди в тронный зал и садись на трон лицом к югу. Затем попроси государыню принести государственную печать и впустить в тронный зал нас, поставь печать на нашем подорожном свидетельстве и попроси царицу написать соответствующую бумагу. Эту бумагу пусть государыня собственноручно подпишет и приложит к ней свою личную печатку. Затем вели эту бумагу вручить нам. В соседнем помещении прикажи устроить пир в честь встречи с государыней и по случаю нашего отъезда.
После пира вели приготовить регалии и скажи, что хочешь проводить нас за городские ворота, а уже потом предаться супружеским радостям. Это рассеет всякие подозрения. За городом выйди из колесницы и подзови к себе Ша-сэна, пусть поможет тебе взобраться на коня, - вот и все. А я приколдую государыню и всю ее свиту к месту, чтобы мы могли продолжать наш путь на Запад. Через сутки, когда мы будем уже далеко, я сниму с них чары и внушу им, чтобы они спокойно вернулись во дворец.
Таким образом никому не придется расплачиваться жизнью, и, кроме того, ты, учитель, не потеряешь своего целомудрия. Такой план действия называется: «Под видом свадьбы ускользнуть из сетей». Ну, скажи, чем он плох? Тут, как говорится, одним выстрелом можно убить двух зайцев.
Танский монах сразу почувствовал огромное облегчение, словно очнулся после опьянения или кошмара. Обрадованный, он забыл про свои заботы и не переставал повторять:
- Я глубоко признателен тебе за твой мудрый совет.
Затем все четверо, охваченные единым стремлением, стали обсуждать план Сунь У-куна во всех подробностях. Но мы пока оставим их.
Между тем старшая советница и смотрительница почтовой станции примчались во дворец и без доклада прошли прямо в тронный зал. Там, у яшмовых ступеней трона, они преклонили колени и обратились к государыне с такими словами:
- О наша великая повелительница! Твой чудесный сон сбывается. Тебя ждет огромная радость, ты будешь счастлива в супружестве.
Услышав эти слова, государыня поспешно откинула жемчужную занавеску, сошла с трона и звонко рассмеялась; при этом ее вишневый ротик слегка приоткрылся и показались серебристо-белые зубки.
- Ну, поведайте мне, что сказал названый брат Танского императора!
И старшая советница стала рассказывать.
- Когда мы прибыли на станцию, то прежде всего почтили Танского монаха глубоким поклоном, а затем сообщили ему о твоем желании породниться с ним. Он сперва начал было отказываться, но, к счастью, вмешался его старший ученик, который принял нашу сторону и выразил их общее желание оставить здесь своего наставника, чтобы он стал твоим супругом и был провозглашен государем. Он только просил сперва выправить подорожное свидетельство и отправить всех троих учеников на Запад за священными книгами. Он обещал на обратном пути посетить наш дворец и поклониться своему наставнику и тебе, его супруге, а также попросить средства, чтобы возвратиться в великое Танское государство.
Государыня была очень довольна и, смеясь, спросила:
- А что еще сказал брат Танского императора?
- Ничего больше не говорил, - отвечала советница, - видимо, он не прочь жениться на тебе; а вот второй его ученик прямо заявил, что ему хочется погулять на свадьбе.
Государыня выслушала ее и повелела тотчас же приготовить изысканное угощение, а ей подать парадный выезд для встречи жениха за городскими воротами. Придворные чины - и военные и гражданские - бросились выполнять волю государыни. Одни приводили в порядок помещение, устанавливали помост для пиршества и раставляли яства на столах, другие тем временем готовили парадный выезд. Вскоре все было готово.
И хотя царство Силян было женским царством, представьте себе, читатель, парадный выезд оказался ничуть не хуже, чем в Серединном цветущем государстве.
Вот послушайте:
Подобна драконам шестерка коней -
Такое они излучают сиянье!
Супругам достойным отправят на ней
От фениксов вещих счастливой четы,
Несущей в себе постоянства черты,
Благое предзнаменованье,
Подобная дивным коням неземным
Шестерка коней везет колесницу,
В багрянец и пурпур одетый возница
Волшебной своею упряжкой гордится -
Такая упряжка под стать молодым!
Как селезень с уткой, как фениксы-птицы
В златой колеснице сидят молодые,
Навстречу им льются потоки людские,
Восторгом великим народ обуян...
Надели красавицы платья цветные,
Подвески из яшмы, браслеты литые,
И ножки обули в парчу и сафьян.
Всем хочется видеть чету новобрачных,
И каждый поближе пробраться стремится,
Но прячут супруги в смущении лица:
Им мало жемчужной завесы прозрачной,
За веером легким желают укрыться
От музыки звонкой, от громких речей,
От кликов, приветствий, от жадных очей!
Над городом праздничным вьются знамена,
Струится над ним ветерок благовонный
От дивно цветущих зеленых садов,
Гирлянды и флаги он тихо колышет
И в небо уносит все выше и выше
И звуки свирели и шум голосов.
Неда-ром веселья столица полна,
Недаром народ изумленный ликует -
Ведь видят впервые здесь свадьбу такую,
Где вместе присутствуют муж и жена!
Здесь даже обряда такого не знали,
Чтоб брачную чару вдвоем распивали.
Прошло не очень много времени, и парадный поезд, выехав из городских ворот, остановился у почтовой станции Встреча с мужским началом. Служительницы примчались к Танскому монаху и его ученикам.
-Государыня прибыла! - доложили они.
Танский монах и его ученики, услышав эту весть, сейчас же оправили на себе одежды и вышли встретить государыню. Откинув занавеску, государыня вышла из колесницы и спросила старшую советницу:
- Кто же из них названый брат Танского императора?
- Тот, что стоит у входа на станцию, перед столиком, и одет, как благородный господин, - отвечала советница.
Государыня метнула в него взгляд, подобный взгляду феникса, насупила свои роскошные брови, затем снова оглядела его с ног до головы и тогда только убедилась, что перед ней человек незаурядный.
Могло ль не покорить его обличье
Красавицу? Прекрасные черты,
Исполненные мужества, величья,
Спокойной и суровой красоты,
Влекли к себе и мысли и сердца!
Взирать была готова без конца
Прелестная невеста из Силяна
На свет, идущий от его лица,
На взлет бровей и на румянец рдяный,
На алые, пленительные губы,
На белым серебром сверкающие зубы,
На ясный блеск его живых очей,
На темя гладкое, на лоб крутой, широкий -
Известный признак мудрости глубокой...
Приятен был и звук и смысл его речей,
Не менее, чем вид, и юный и пристойный;
Ее ума и прелести достойный
Лишь он один под пару будет ей!
Сердце государыни запылало от страсти. Она уже не могла подавить в себе нахлынувшие на нее желания и, приоткрыв свой вишнево-алый ротик, позвала:
- О брат великого Танского императора! Что же ты медлишь, почему не занимаешь свое место в колеснице, чтобы вступить со мною в счастливый брак?
От этих слов Танский монах покраснел до ушей и, испытывая жгучий стыд, не осмеливался поднять голову.
Рядом с ним стоял Чжу Ба-цзе и, выпятив свое свиное рыло, маслеными глазками смотрел на государыню, а она и в самом деле была хороша собой. Вот послушайте, какие про нее стихи сложены:
Бровки ее блестят, словно крылышки пташки малой,
Лоснится кожа ее, будто смазанная салом,
С персиковым цветком схож ее лик нежно-алый,
Скрытый, как тучкой луна, узорчатым опахалом,
Узел тяжелый волос красивым шнурком золотистым
В три переплета красавица перевязала.
В узел этот продела бронзовые спицы,
С шишечками из яшмы, жемчуга и опала,
Шелк одеянья ее, словно вода, струится.
Брошена на плечо перевязь цвета коралла.
Голубизна речная в светлых очах таится...
Может ли с ней Си-ши пленительная сравниться,
Иль Чжао-цзюнь, прославленная царица,
Чья красота подобной себе не знала?
Стан ее гибче ветви плакучей ивы,
Легкость походки ее у всех вызывает зависть,
Ножки ее малы, как священного лотоса завязь,
И, как побеги бамбука, руки нежны и красивы.
Людям простым она гостьей небесной казалась,
Обликом светлым своим и одеждою прихотливой,
Словно с девятого неба на землю решила спуститься,
Где красота ее яркой звездою сияла!
Можно ли видом подобным и прелестью небывалой,
Пусть лишь однажды узрев их, на веки веков не плениться?
Дурень, разглядев все прелести государыни, не мог удержаться от восторга. Изо рта у него потекли слюнки, сердце забилось, весь он как-то размяк, и ему казалось что он тает, словно снежный лев у жаркого костра.
Менаду тем государыня подошла к Танскому монаху, взяла его за руку и нежным голосом проговорила:
- О, брат императора! Прошу тебя сесть в колесницу. Мы отправимся с тобой во дворец, в зал Золотых колокольчиков, и там обвенчаемся.
Несчастный Танский монах дрожал всем телом и едва держался на ногах, словно пьяный или безумный.
Сунь У-кун, находившийся рядом, подбадривал и наставлял его:
- О мой учитель, нельзя быть столь застенчивым. Прошу тебя, прими предложение государыни и займи место в колеснице. Надо поскорее выправить подорожное свидетельство. Останешься здесь, а мы отправимся за священными книгами.
От волнения Танский монах не мог произнести ни слова. Он погладил Сунь У-куна, и слезы брызнули у него из глаз. Однако Сунь У-кун быстро проговорил:
- Учитель! Не надо огорчаться! Такое счастье редко кому выпадает на долю! Чего же еще желать?
Танскому монаху ничего не оставалось как последовать совету Сунь У-куна. Он незаметно смахнул слезы и, притворившись веселым, приблизился к государыне и...
За руки взявшись, пошли они вместе,
Вместе в златую взошли колесницу...
Праведник горькою думой томится,
Думы его - не о милой невесте.
Всею душою он к Будде стремится,
Брак для него - лишь позор и бесчестье...
Мысли иные тревожат царицу:
С тем, кто быть должен ее господином,
Хочет прекрасная девушка слиться
В нежности равной и в страсти единой;
Думы монаха в Линьшане витают,
В крае, где Будда благой обитает.
От нетерпенья невеста сгорает,
Мысли красавицы - только о муже,
Больше никто ей на свете не нужен.
В нежных речах своих, лжив и притворен,
Страсти неискренней мнимо покорен,
Он от нее свои чувства скрывает
Если с открытой душою мечтает
С ним она в мире прожить и согласье,
Радости с ним разделить и несчастья,
Он себе доли такой не желает -
Хочет монах избежать искушенья,
Чтоб не нарушить обетов безбрачья.
Жаждет она его ласки горячей,
Он же от ласк ее жаждет спасенья.
Хочется ей, чтобы день был короче,
Ждет не дождется красавица ночи,
Чтоб из невесты в жену превратился.
Он из сетей ее вырваться хочет,
Ищет путей, чтоб от девушки скрыться...
Так они едут вдвоем в колеснице,
И догадаться царица не может,
Что на уме у монаха таится,
Что его сердце и душу тревожит...
Все военные и гражданские чины, наблюдавшие, как их государыня села в колесницу плечом к плечу с Танским монахом, стали весело переглядываться и перемигиваться и, замыкая парадный выезд, проследовали обратно в город.
Тогда только Сунь У-кун велел Ша-сэну взять поклажу, а сам повел белого коня вслед за выездом. Чжу Ба-цзе побежал вперед и первым оказался у ворот терема Пяти фениксов. Там он поднял крик:
- Вы что же это, думаете так все обойдется! Нет, не надейтесь! Пока не будет угощения с вином, свадьба не состоится.
Все дворцовые служительницы насмерть перепугались и побежали к свадебному поезду жаловаться:
- О повелительница наша! У ворот двора стоит тот, с длинным рылом и огромными ушами, и орет, требуя угощения и вина.
Государыня прижалась к Танскому монаху, приблизила к его лицу щечку, нежную, как персик, раскрыла свой благоуханный ротик и вполголоса спросила:
- Мой дорогой! Этот, с длинными выпяченными губами и огромными ушами какой по счету ученик?
- Второй, - отвечал ей Танский монах. - Он очень прожорлив и только и думает, как бы ему поесть всласть. Надо накормить и напоить его, только тогда он угомонится.
- Все ли сделано, как я приказывала? - спросила государыня служительниц дворца.
- Все готово, - хором отвечали служительницы, - поданы два вида блюд: скоромные и постные. Они уже на столе в Восточном зале.
- А почему приготовили два вида блюд?- удивилась государыня.
Одна из служительниц пояснила:
- Я, ваша недостойная служанка, побоялась, что названый брат Танского императора и его ученики привыкли только к постной трапезе, вот и приготовила на всякий случай два вида блюд.
Тут государыня усмехнулась и, прильнув щечкой к лицу Танского монаха, игриво спросила:
- Дорогой мой! А ты предпочитаешь скоромное или постное?
Танский монах, не задумываясь, ответил:
- Мы, бедные странствующие монахи, едим только постное, но обета воздержания от вина не давали. Позволь же моим двум ученикам выпить несколько чашечек простого вина.
Не успел он договорить, как появилась старшая советница и доложила:
- Прошу вас пожаловать в Восточный зал откушать! Сегодня ночью должен появиться молодой месяц, и это будет самое счастливое время для вашего бракосочетания. Завтра солнце пересечет полуденную линию неба. В этот час мы будем просить названого брата Танского императора и нашего повелителя занять царский трон и возвестить новую счастливую эру своего правления!
Государыня была счастлива. Она взяла Танского монаха за руки, вместе с ним сошла с колесницы, и они вдвоем проследовали через главные ворота.
Из башни высокой чудесная музыка льется,
Звучанье свирелей и флейт далеко раздается,
Глядит потрясенный народ
На колесницу златую в узорах блестящих,
На светоносных драконов, недвижно стоящих
У настежь раскрытых ворот.
Сегодня украшены дивно чертоги царицы,
Из древних курильниц дымок благовонный струится...
Куда ни взгляни,
Повсюду, в янтарных, порфировых, яшмовых залах,
Блистая, слепя, словно сотни светил небывалых,
Сияют огни.
На ширмах из перьев павлиньих колеблются тени
От тонких карнизов резных, от лепных украшений,
От стройных точеных колонн...
Китая достойны беседки дворца и палаты,
Любой, кто их видел, замрет, восхищеньем объятый,
Такой красотой поражен.
В Восточном зале их встретили музыкой и пением, удивительно нежным и мелодичным. Прелестные девушки стояли двумя рядами. В середине зала был накрыт стол на двух человек с разными яствами. С левой стороны - постное, с правой скоромное. Ниже стояли еще два ряда столиков с закусками. Государыня подобрала рукава халата и обнажила пальчики, тонкие, словно точеные. Она поднесла своему гостю нефритовую чашечку с вином, и пир начался.
К ней подошел Сунь У-кун.
- Наш учитель и мы, его ученики, едим только постную пищу, - сказал он. - Нельзя ли просить нашего наставника занять место по левую сторону и передвинуть туда же еще три места, чтобы мы могли сесть по обе стороны от учителя. Так будет очень удобно.
Старшая советница обрадованно сказала:
- Совершенно верно! Так и сделаем! Ведь наставник и его ученики все равно, что отец с сыновьями, а им не полагается сидеть в один ряд плечом к плечу.
Служанки быстро переставили места. Государыня передала Танскому монаху и его ученикам по чарочке вина и усадила их. Сунь У-кун незаметно подмигнул своему учителю, дав ему понять, что на вежливость надо ответить вежливостью. Танский монах поднялся со своего места, налил чашечку вина и поднес ее государыне, предлагая ей занять место. Все гражданские и военные чины глубоким поклоном отблагодарили Танского монаха за проявленное внимание и затем стали рассаживаться, занимая места по старшинству и по рангам. Музыка прекратилась, и началось возлияние вина.
Чжу Ба-цзе, как всегда, вел себя бесцеремонно, ни на кого не обращая внимания. Он уплетал за обе щеки, причем не соблюдая никакой последовательности в выборе кушаний. Вслед за вареным рисом он глотал блины, сладкие пироги, а затем принимался за жареные и маринованные грибы, стручки бамбука, снова за грибы, но уже древесные, салаты из латука, из морских водорослей, из фиолетовой капусты; потом ел репу, свеклу, батат, сладкие корнеплоды, имбирь. Все это он поглощал в громадном количестве и глотал, не разжевывая. Осушив седьмую чашечку вина, он стал требовать, чтобы ему подали винный рог.
- Подать сюда винный рог! - орал он во все горло. - Вот выпьем несколько рогов, тогда каждый из нас примется за свое дело!
Ша-сэн сказал ему:
- Такое отличное угощение, а ты за дело хочешь приняться.
Чжу Ба-цзе рассмеялся:
- Разве ты не знаешь древнюю пословицу: «Один гнет луки, другой изготовляет стрелы». Так и мы теперь. Кто хочет жениться, пусть женится. Кто собирается замуж, пусть выходит замуж. Кому идти за священными книгами, пусть идет, а кто хочет странствовать, пусть странствует. Не следует из-за лишней чарки забывать о деле. Нам нужно поскорее получить проходное свидетельство. Ведь говорят же: «Полководец не слезает с коня, он мчится к почестям и славе».
Государыня услышала его слова и распорядилась подать большие чарки для вина. Были немедленно принесены разнообразные диковинные чарки в виде попугаев, птиц-рыболовов, золотые кубки «Цзиньполо», серебряные кубки «Иньцзоло», рюмки из стекла, чашки из хрусталя, чаши из шаньдунского фаянса, бокалы из янтаря. Все эти сосуды были наполнены до краев разными наливками и настойками, и обошли всех гостей.
Наконец Танский монах потянулся всем телом, встал с места, почтительно сложил руки ладонями вместе и обратился к государыне с такими словами:
- Премного благодарен тебе, государыня, за богатое угощение. Но вина больше не надо, достаточно! Прошу тебя пройти в тронный зал и выдать проходное свидетельство моим ученикам, пока не стемнело пусть отправляются в путь.
Государыня послушалась, взяла за руку Танского монаха и прошла с ним в тронный зал Золотых колокольчиков. Тут она, не мешкая, предложила Сюань-цзану занять место на своем троне.
- Сейчас это невозможно, - воскликнул Танский монах. - Ведь твоя старшая советница сказала, что завтра, когда солнце пересечет полуденную линию, только тогда я осмелюсь занять это высокое место и принять звание верховного правителя. А сегодня тебе надлежит как полновластной государыне поставить государственную печать на проходном свидетельстве.
Государыня и на этот раз послушалась. Она взошла на трон, придвинула к нему золоченый стул и попросила Танского монаха сесть. После этого она велела позвать его учеников. Когда они явились, Великий Мудрец Сунь У-кун велел Ша-сэну развязать узел и достать свидетельство. Затем он взял его и обеими руками почтительно вручил государыне. Та внимательно прочла все, что там было написано, и осмотрела все девять печатей великого Танского императора, под которыми стояли еще печати разных царств: Баосянго, Уцзиго и царства Цзюйчи.
Тщательно осмотрев проходное свидетельство, государыня рассмеялась и своим нежным голоском спросила:
- Выходит, что ты, брат Танского императора, носишь еще и другую фамилию - Чэнь? Как же так?
Танский монах разъяснил ей:
- В миру моя фамилия Чэнь, а монашеское имя Сюань-цзан. Великий и милосердный император Танского государства удостоил меня высокой чести, назвав меня своим младшим братом, и позволил мне носить фамилию Тан.
- А почему в проходном свидетельстве не значатся твои спутники - ученики?- спросила государыня.
Сюань-цзан отвечал и на этот вопрос:
- А это потому, что они не являются уроженцами Танского государства.
- Почему же они, в таком случае, последовали за тобой? - полюбопытствовала государыня.
- Мой старший ученик, - стал объяснять Сюань-цзан, - родом из страны Аолайго, расположенной на материке Дуншэньчжоу; второй ученик из селения Усы - на материке Синюхэчжоу, а третий - из Люшахэ. Все они в прошлом провинились перед небом, и бодисатва Гуаньинь, проживающая у Южного моря, приняла их обет и сняла с них кару, при условии, что они будут сопровождать и охранять меня в моем путешествии на Запад за священными книгами. Как видите, они стали моими учениками уже в дороге. Вот почему их не занесли в проходное свидетельство.
- Хочешь, я занесу их?- спросила государыня.
- Пожалуйста, - отвечал Танский монах. - Как тебе угодно.
Государыня велела немедленно принести писчую кисть и ароматную тушь, густо растерла ее, жирно обмакнула кисть и на оборотной стороне свидетельства собственноручно написала монашеские имена трех спутников Сюань-цзана: Сунь У-кун, Чжу У-нэн, Ша У-цзин; затем она достала государственную печать и поставила ее где следовало. Наконец она расписалась и передала проходное свидетельство Сунь У-куну. Сунь У-кун принял бумагу и отдал ее Ша-сэну, чтобы он спрятал ее. Государыня велела принести поднос с золотом и серебром, взяла его в руки, сошла с трона и хотела отдать Сунь У-куну.
- Возьмите пока эту мелочь, - сказала она, - на до- рожные расходы, чтобы скорее добраться до Запада. А когда будете возвращаться со священными книгами, я щедро вознагражу вас.
Однако Сунь У-кун не принял денег и сказал:
- Мы покинули суетный мир, и теперь нам не нужны ни золото, ни серебро. В пути мы собираем подаяние и тем кормимся.
Тогда государыня велела принести десять кусков парчи и снова обратилась к Сунь У-куну:
- Вы так стремились поскорее отправиться в путь, что я не успела даже сшить для вас одежду. Возьмите с собой хоть эту ткань. Может быть, в пути вы сошьете себе какое-нибудь платье, чтобы защититься от холода.
- Мы не миряне, - отвечал Сунь У-кун, - и нам нельзя носить парчовые одежды. А по дороге всегда найдется рубище, чтобы прикрыть бренное тело.
Убедившись в том, что и этот дар не будет принят, государыня велела принести три меры чистого риса.
- Тогда возьмите с собой крупы, - молвила она, - будете варить кашу.
Услышав про еду, Чжу Ба-цзе не вытерпел и сразу же засунул этот дар в узел.
- Брат, - поддел его Сунь У-кун. - Ты все жаловался, что поклажа чересчур тяжела, как же хватит у тебя сил тащить еще и рис?
Чжу Ба-цзе рассмеялся:
- Что ты понимаешь, - говорил он сквозь смех, - ведь рис тем и хорош, что каждый день расходуется. Если же сразу все съесть, тогда и дух вон.
Затем все трое мгновенно сложили руки и совершили поклоны в благодарность за оказанную милость. Наконец Танский монах обратился к государыне:
- Осмелюсь потревожить тебя еще одной просьбой, - сказал он умоляющим тоном, - проводи вместе со мной моих учеников за городскую заставу, там я скажу им напутственное слово, чтобы они с честью выполнили свой долг. А когда вернемся во дворец, будем наслаждаться вечным счастьем. Мы станем жить с тобой счастливо и мирно, не зная ни забот, ни тревог, словно птицы Люань и Фын.
Государыня, ничего не подозревая, велела тотчас же приготовить выезд и, крепко прижимаясь к Танскому монаху, села с ним вместе в колесницу, которая повезла их к западной заставе города. Улицы были политы чистой водой, воздух напоен ароматом благовоний. Толпы народа вышли на улицу, чтобы увидеть поезд государыни, послушать замечательный звон колокольчиков, и поглядеть на Танского монаха - избранника государыни.
Здесь не было ни одного мужчины, только женщины - напомаженные, напудренные, с высокими прическами.
Вскоре поезд выехал из ворот города и оказался за западной заставой.
Сунь У-кун, Чжу Ба-цзе и Ша-сэн встретили приближение колесницы радостными возгласами:
- О великодушная государыня, - кричали они, - не провожай нас дальше. Распрощаемся здесь.
Танский монах медленно сошел с колесницы, молитвенно сложил руки и с поклоном обратился к государыне:
- Прошу тебя, вернись во дворец и позволь мне, бедному монаху, отправиться на Запад за священными книгами.
От этих слов государыня даже в лице изменилась. Она схватила Танского монаха за руку и вскричала:
- Мой дорогой! Ведь я обещала отдать тебе все мое состояние, только бы ты стал моим мужем. Завтра тебе предстоит занять престол и принять титул государя, я же передам тебе бразды правления и буду только твоей женой - государыней. Ведь мы пировали по этому случаю. Как же можно так неожиданно нарушить свое слово!
Чжу Ба-цзе слушал, слушал и разозлился. Он начал поворачивать то в одну, то в другую сторону свое свиное рыло и захлопал своими огромными ушами.
- Да понимаешь ли ты, что мы честные монахи?- заорал он, кинувшись к колеснице. - Неужели мы станем осквернять свое тело и жениться на такой размалеванной и напомаженной, как ты? Отпусти моего наставника и не приставай к нему!
Государыня пришла в ужас от его грозного и страшного вида. Душа у нее ушла в пятки, и от страха она свалилась со своего сиденья прямо на пол.
Между тем Ша-сэн и Сунь У-кун вывели Танского монаха из толпы и помогли ему сесть на коня. Вдруг на обочине дороги мелькнула женщина. Она бросилась к Танскому монаху с возгласами:
- О младший брат Танского императора! Не покидай нас! Дай мне насладиться с тобой утехами любви!
Ша-сэн стал отгонять ее.
- Куда лезешь, негодница!
Выхватив свой волшебный посох, он собрался было ударить женщину по голове, но вдруг поднялся страшный вихрь, раздался свист, и Танский монах исчез.
Они исчезли! Что за наважденье?
Вот только были здесь и вдруг пропали!
Несчастный Сюань-цзан: ему едва ли
Удастся выбраться из плена наслаждений!
Избавившись от пут, попал в тенета,
Из ямы выйдя, угодил в болото,
И вновь готов для новых похождений!
Но та, что отняла его свободу,
Была ли человеческого рода?
О том, что случилось с нашим Танским монахом, остался он жив или погиб вы узнаете, если прочтете следующую главу.

ГЛАВА ПЯТЬДЕСЯТ ПЯТАЯ,
из которой вы узнаете о том, как обольстительница-чародейка завлекала Танского монаха, и о том, как он оказался тверд и не осквернил себя

Итак, в тот самый момент, когда Великий Мудрец Сунь У-кун и Чжу Ба-цзе собрались заколдовать силянскую государыню, вдруг налетел вихрь, бешено завыл ветер и раздался крик Ша-сэна. Наставник исчез. Сунь У-кун стал спрашивать Ша-сэна:
- Кто же мог похитить нашего наставника?
- Какая-то женщина, - растерянно отвечал тот. - Она вызвала вихрь, который подхватил и унес нашего учителя.
Услышав эти слова, Сунь У-кун стрелой взлетел на облако и, тормозя его движение своей одеждой, которую он распахнул, стал внимательно оглядываться по сторонам. Вдруг он заметил вдали столб пыли, исчезавший в северо-западном направлении. Обернувшись к монахам, он крикнул им:
- Братья! Живей взбирайтесь на облако, полетим выручать нашего наставника!
Чжу Ба-цзе и Ша-сэн быстро привязали поклажу на коня; раздался шум, и они оказались вместе с конем в воздухе. Силянская государыня и вся ее свита при виде этого необыкновенного зрелища разом опустились на колени прямо в дорожную пыль.
- Нам удалось воочию увидеть средь бела дня настоящих праведников - архатов, - говорили в толпе. - Государыня наша пусть не страшится и не огорчается. Младший брат Танского императора - прозревший последователь Будды, постигший тайну самосозерцания. А мы были слепы, приняв его за простого смертного, за красавца мужчину из Серединного цветущего государства. Все наши стремления оказались тщетными. О государыня, повелительница наша! Садись в свою колесницу и возвращайся к себе во дворец.
Терзаемая стыдом, государыня возвратилась со всей своей свитой во дворец, и мы здесь покинем ее.
Тем временем Сунь У-кун и его помощники, воспарив к небесам, на облаке мчались сломя голову вслед за вихрем, унесшим их наставника. Они догнали его у высокой горы, но в этот момент пыль исчезла, ветер стих и неизвестно было, куда скрылась чародейка. Монахи прижали вниз край облака, заметили тропинку, спрыгнули вниз и пустились на поиски. Вдруг перед ними выросла стена, сложенная из темного блестящего камня. Она напоминала щит, предохраняющий внутренний двор от злых духов. Ведя за собой коня, монахи зашли за щит и увидели огромные каменные ворота, а над ними надпись, состоящую из шести больших иероглифов. Надпись гласила: «Пещера Лютни «пиба» в горе Погибель врагам».
Чжу Ба-цзе по своему невежеству бросился к воротам и хотел было сломать их граблями, но Сунь У-кун вовремя удержал его.
- Не торопись, брат, - сказал он, - мы мчались вдогонку за вихрем, не догнали его и вот очутились здесь. Эти ворота мы видим впервые и не знаем, кто за ними живет. Что, если мы будем ломиться не в те ворота, которые нам нужны? Мы просто обидим их владельца! Вы лучше отведите коня за каменный щит и ждите меня там; я проберусь внутрь и узнаю, как там обстоят дела. Тогда и решим, что делать.
- Прекрасно! - воскликнул Ша-сэн. - Поистине ты умеешь, как говорится, вместо грубости действовать осторожностью, а при спешке быть неторопливым.
Монахи повели коня обратно. Между тем Сунь У-кун снова пустил в ход свои чары, произнес заклинание, встряхнулся всем телом и сразу же превратился в маленькую пчелку, легкую и проворную:
Ветру покорны тонкие крылышки пчелки,
Тельце блестит в полосатой одежде из шелка,
А хоботок торопливый пыльцу собирает с цветов.
Много у пчелки забот, и опасностей также немало,
Но уберечься от них помогает ей острое жало,
Жало - защита ее от жестоких врагов.
Что же такое задумала хитрая пчелка?
Вот подлетела к воротам, вот юркнула в щелку...
И так Сунь У-куну удалось благополучно пролезть в щелочку ворот. Оказавшись по ту сторону, он полетел вглубь, ко вторым воротам, но по пути заметил среди цветов небольшую беседку, в которой сидела женщина-чародейка, а с ней несколько разодетых служанок с причудливо зачесанными волосами. Женщины оживленно беседовали между собой и чему-то радовались. Сунь У-кун незаметно подлетел к ним поближе, пристроился на решетке беседки и, навострив уши, стал внимательно прислушиваться к разговору.
В это время в беседку вошли еще две женщины, тоже с затейливыми прическами, и подали два блюда с яствами, от которых шел ароматный пар. Одна из них сказала:
- Госпожа! Вот горячие пирожки, приготовленные на пару. На одном блюде скоромные, с начинкой из человечьего мяса, а на другом - постные с начинкой «дэнша».
Чародейка улыбнулась и тут же приказала:
- Приведите сюда названого брата Танского импера- тора!
Служанки бросились во внутренние покои и вскоре вывели оттуда несчастного Сюань-цзана. Он весь пожелтел и осунулся, губы его стали мертвенно-бледными, из покрасневших воспаленных глаз катились слезы. Сердце Сунь У-куна сжалось от боли, когда он увидел своего учителя в таком ужасном виде. И он подумал: «Видно, немало страданий перенес наставник!»
Чародейка покинула беседку и пошла навстречу Сюань-цзану. Обнажив кисти рук, она взяла своими нежными пальцами Танского монаха за плечо и обратилась к нему с такими словами:
- О, будь великодушен ко мне, дорогой старший брат мой! Не взыщи, что здесь не так роскошно, как во дворце силянской государыни, нет такого богатого и изящного убранства. Зато тут царят покой и уют. Здесь тебе будет очень удобно молиться Будде и читать священные книги. Я буду во всем твоей верной спутницей и подругой, и мы с тобой проживем сто лет в мире и согласии.
Танский монах безмолвствовал.
Чародейка продолжала обольщать его:
- Перестань же сердиться и огорчаться, - говорила она. - Мне известно, что на пиру у государыни женского царства ты ничего не ел и не пил. Изволь же отведать моего угощения. Здесь два блюда с пирожками скоромными и постными. Выбирай, какие тебе по вкусу.
Танский монах между тем стал размышлять: «Если я буду молчать и не стану ничего есть, то эта ведьма, пожалуй, погубит меня. Это не то, что силянская государыня, та все же была человеком. Что же мне делать? Мои верные спутники не знают, что я попал сюда, и я могу ни за что ни про что погибнуть».
Танский монах терзался сомнениями, но ничего не мог придумать. Наконец он набрался храбрости и спокойным тоном спросил чародейку:
- А из чего сделаны ваши пирожки?
- Скоромные с начинкой из человечьего мяса, - отвечала чародейка, - а постные с начинкой «дэнша».
- Я монах и буду есть постное, - сказал Сюань-цзан.
- Эй, девушки!- позвала чародейка. - Принесите горячего чая и дайте постных пирожков нашему повелителю, хозяину дома!
Одна из служанок поднесла Танскому монаху чашечку с ароматным чаем, а чародейка дала ему пирожок, предварительно разломав его.
Трипитака взял скоромный пирожок и, не разламывая, отдал чародейке.
- Царственный брат мой, почему же ты не разломил мне пирожок? - кокетливо смеясь, спросила она.
Почтительно сложив ладони, Танский монах отвечал:
- Я ведь не мирянин, а монах, потому и не осмелился разломать скоромный пирожок.
- Если ты монах и боишься разломить скоромный пирожок, - сказала чародейка, - то как осмелился ты съесть пирожок «шуйгао» на реке Матери и младенца, а сейчас ешь пирожки с начинкой «дэнша»?
Помышляя о спасении, Танский монах ответил так:
По высокой воде корабль плывет быстро,
А в зыбком песке конь идет медленно!
Сунь У-кун внимательно прислушивался к их беседе. За- метив, что разговор становится все более игривым, Сунь У-кун стал опасаться, как бы наставник не зашел слишком далеко и не осквернил себя. Тут он принял свой настоящий облик, занес над головой железный посох и закричал на чародейку:
- Бесстыжая тварь! Совратительница!
Чародейка выдохнула пламя, окутавшее всю беседку, а затем приказала служанкам:
- Уведите Танского монаха.
Затем чародейка вооружилась волшебным трезубцем, выскочила из беседки и крикнула:
- Ах ты, невежественная обезьяна! Как осмелилась ты самовольно проникнуть в мой дом и любоваться мною! Стой, ни с места! Сейчас я тебя угощу!
Однако Сунь У-кун отбил удар своим посохом и стал пятиться от разъярившейся ведьмы. Сражаясь, они не заметили, как очутились за воротами пещеры. Чжу Ба-цзе и Ша-сэн, дожидавшиеся Сунь У-куна за каменным щитом, вдруг услышали шум. Чжу Ба-цзе всполошился и, передавая поводья Ша-сэну, сказал:
- Ты обожди меня здесь, постереги коня и поклажу, а я пойду на подмогу.
Чжу Ба-цзе все же был добрым малым. Подняв свои грабли обеими руками, он выскочил к воротам пещеры и закричал:
- Сунь У-кун! Передохни! Дай мне расправиться с этой чертовкой!
Но чародейка успела заметить Чжу Ба-цзе и прибегла к новому приему. Она пронзительно взвизгнула, из ноздрей у нее метнулось пламя, изо рта повалил густой дым, она встряхнулась всем телом и кинула в Чжу Ба-цзе свой трезубец. В тот же момент у нее появилось несметное количество рук. Сунь У-кун и Чжу Ба-цзе с двух сторон нападали на нее, а она иступленно кричала:
- Наконец-то ты мне попался Сунь У-кун. Ты меня не знаешь, зато я хорошо знаю тебя. Твой покровитель Будда Татагата, обитающий в храме Раскатов грома, и тот боится меня. Теперь вам от меня не уйти. Подходите, подходите! Каждому из вас достанется!
И тут разыгрался необыкновенный бой. Вот послушайте:
Волшебница, полна воинственного пыла,
Призвав на помощь колдовские силы,
Противникам удары наносила,
А Сунь У-кун, не сдерживая гнева,
Кидался на нее в ожесточенье,
Подобно разъяренному удаву, -
Тогда как Чжу Ба-цзе, не знавший поражений,
Свою припомнив боевую славу,
То вправо граблями разил, то влево,
Выказывая в том великое уменье
Из-за чего же началось сраженье?
Из-за чего два доблестнейших мужа
Вдруг против женщины пустили в ход оружье,
Не зная милости, забыв о снисхожденье?
Зачем, внезапно изменив обличье
И окружив себя огнем и черным дымом,
Волшебница, борясь неутомимо,
Присущий женщинам нарушила обычай,
Презрев законы, правила, приличья?
Событьям этим лишь одна была причина
Понадобился женщине мужчина,
Который разделил бы с нею ложе
Для нежных ласк и для утех любовных...
Достойного нашла себе - и что же?
Он оказался вовсе ей не ровня!
Грешить монаху с женщиной не гоже,
И целомудрие ему всего дороже.
Мужское с женским не поладили начала,
И посему в жестокий бой вступили,
Начало женское - ответа не встречало,
Мужское - на любовь не отвечало,
И, не жалея ревностных усилий,
Они друг друга одолеть стремились.
Противники пыхтят и пышут жаром,
Изобретают новые уловки,
Обрушивают страшные удары,
Показывают дивную сноровку.
Трезубец, что в руках у чародейки,
Разит, как меч, а жалит, словно змейка,
Однако посох и большие грабли,
Что, как цепы тяжелые, взлетают,
Трезубцу грозному ни в чем не уступают!
И Чжу Ба-цзе и Сунь У-кун, не зная страха,
Сражаются за Танского монаха.
Всю кровь готовы, до последней капли,
Они отдать, чтоб победить злодейку,
Желающую их учителя заставить
Себя грехом великим обесславить
И путь за книгами священными оставить.
От шума битвы солнце лик свой скрыло,
Однако тьму луна не озарила,
И, как птенцы, покинувшие гнезда,
По небу разбрелись испуганные звезды.
Долго сражались противники, но так и нельзя было сказать, кто из них победит. Вдруг чародейка выбросила вперед руку, и, прибегнув к приему «Ядовитое дерево, способное свалить с ног коня», ударила Сунь У-куна по голове.
- Ой! Больно! - завопил Сунь У-кун и бросился бежать с поля боя. Чжу Ба-цзе, видя, что дело плохо, тоже пустился наутек, волоча за собой свои грабли.
Тут чародейка убрала оружие, празднуя победу.
Между тем Сунь У-кун, обхватив голову руками, стонал:
- Больно! Больно!
- Что случилось, братец? - спросил, подбегая к нему, Чжу Ба-цзе. - В самый удачный момент, когда мы вот-вот должны были выиграть бой, ты вдруг заорал «больно» и удрал!
Обхватив голову руками, Сунь У-кун продолжал стонать:
- Ой, как больно! Ой, как больно! Ой, как больно!
- У тебя голова заболела?- встревоженно спросил Ша-сэн.
При этих словах Сунь У-кун подскочил и заорал:
- Да нет же! Нет! Нет!
- Так скажи, в чем дело? - допытывался Чжу Ба-цзе. - Я не видел, чтобы тебя ранило, а между тем ты кричишь во все горло.
Продолжая охать, Сунь У-кун с трудом стал говорить:
- Когда я с ней дрался, чертовка почувствовала, что ей не устоять, и ударила меня чем-то по голове. С той минуты у меня началась нестерпимая головная боль, и я бросился бежать.
- А ты хвалился, что у тебя голова закаленная, - со смехом сказал Чжу Ба-цзе. - Что же ты такого пустяка не выдержал?
Сунь У-кун обиделся:
- Голова у меня действительно закаленная. Что только с ней не делали! - сказал он. - После того как я вступил на путь Истины и закалил себя в самоусовершенствовании, я учинил буйство в небесных чертогах, похитил яства в Персиковом саду и выпил вино бессмертных небожителей, а также съел пилюли бессмертия, принадлежащие Лао-цзюню. Нефритовый император послал против меня царя духов умерших, обладающего неимоверной силой, и всех духов, обитающих на двадцати восьми созвездиях. Они схватили меня и доставили на лобное место у дворца созвездия Доу-ню. Мою голову пытались огрубить, метали в нее молнии и громы, жгли огнем, но ничего не вышло. Затем Лао-цзюнь поместил меня в свою волшебную печь с триграммами, в ней он плавил меня сорок девять дней - и все напрасно! А эта чародейка каким-то неведомым оружием причинила мне нестерпимую боль.
- Убери руки, - сказал Ша-сэн, - я погляжу, что у тебя с головой. Все цело! Ни единой царапины!
- Конечно, цело! - подтвердил Сунь У-кун.
- А не слетать ли мне в столицу Силянского государства, - предложил Чжу Ба-цзе. - Может быть, я достану там какой- нибудь мази или пластырь?
- Зачем? - удивился Сунь У-кун. - Ведь на голове нет ни шишки, ни царапины. Куда же прикладывать пластырь или мазь?
Чжу Ба-цзе рассмеялся.
- Вот видишь, послеродовой горячки у меня так и не было, а ты болячку в голове приобрел.
Ша-сэн одернул его:
- Брось свои шутки, сейчас уже время позднее, у Сунь У-куна болит голова, что с наставником, жив он или нет, - мы не знаем. Что же делать?
Сунь У-кун со стоном произнес:
- Наставник цел и невредим. Когда я, превратившись в пчелу, проник в пещеру, то увидел его. Эта ведьма сидела в беседке среди цветов. Затем служанки подали на двух блюдах пирожки: одни с начинкой из человечьего мяса - скоромные, другие - с какой-то начинкой «дэнша» - постные. Затем я видел, как две молодые служанки привели наставника в эту беседку, а ведьма стала угощать его пирожками и успокаивать. После этого она стала объясняться в своих чувствах и говорила, что хочет быть спутницей и подругой нашего наставника. Он сперва молчал, не отвечал ей и пирожков не брал, но потом, видимо, поддался ее сладким речам и нежным уговорам. Не знаю, почему он вдруг заговорил с ней и даже согласился съесть пирожок, правда, постный. Ведьма взяла пирожок, разломила его пополам и дала наставнику, а он взял скоромный пирожок и, не разломив, - передал ей. Она спросила: «Почему же ты не разломил пирожок?» - «Я - монах, - отвечал наставник, - и мне не положено разламывать скоромные пирожки». Тогда ведьма сказала: «Зачем же ты пил воду из реки Матери и младенца, а сегодня ешь пирожки с начинкой «дэнша»?» Он, видимо, не понял, что она сказала, и ответил:
«По высокой воде корабль плывет быстро,
А в зыбком песке конь идет медленно».
> Все это я слышал слово в слово и, опасаясь как бы наш наставник не увлекся и не осквернил себя, принял свой первоначальный облик, поднял посох и стал наступать на чародейку. Тут она применила свои чары, выдохнула пламя и дым, скрывший всю беседку, а служанкам велела немедленно увести нашего наставника. Вращая своим трезубцем, она стала наседать на меня, и шаг за шагом мы очутились за воротами пещеры.
Ша-сэн внимательно слушал и от волнения кусал пальцы.
- Интересно, когда эта чертовка стала следить за нами и откуда ей известно, что с нами произошло несколько дней тому назад?
- Неужели, - вскричал Чжу Ба-цзе, - после этого мы будем сидеть сложа руки? Нужно сейчас же, несмотря на поздний час, отправиться к воротам и вызвать ее на бой. Будем кричать и биться всю ночь, чтобы она не знала ни минуты покоя, и помешаем ей завлечь нашего наставника.
- Я никуда не пойду, - простонал Сунь У-кун, - голова у меня разламывается.
- Не надо сейчас никуда ходить, - сказал тут Ша-сэн, - Сунь У-кун заболел и, кроме того, я уверен за нашего учителя. Он настолько чист и непорочен, что никакие женские соблазны не смутят его покой. Давайте расположимся на ночлег где-нибудь здесь, на склоне горы, где нет ветра. За ночь мы наберемся сил, а утром подумаем, что предпринять.
Трое монахов крепко привязали белого коня и, по очереди карауля свою поклажу, стали отдыхать. Здесь мы их пока оставим и вернемся к чародейке.
Чародейка пришла в радостное расположение духа и от недавней неистовой злобы не осталось и следа. Она позвала своих служанок:
- Ступайте и прикажите крепко-накрепко запереть все входы и выходы, - сказала она, а двум караульным велела зорко следить за тем, чтобы Сунь У-кун снова не пробрался в пещеру. - Как только услышите малейший шорох, так сейчас же поднимайте тревогу.
- Девушки! Приберите как следует опочивальню. Зажгите свечи и благовония, а после этого приведите нашего гостя - брата Танского императора. Я хочу провести с ним время в радостном свидании.
И вот из глубины пещеры служанки ввели Танского монаха.
Волшебница с чарующим видом взяла Сюань-цзана за руки.
- Мне часто приходилось слышать, - сказала она вкрад- чивым голосом, - что «не так дорого чистое золото, как дороги радость и покой». Я хочу позабавиться с тобой любовными утехами, словно мы с тобой муж и жена.
Танский монах до боли стиснул зубы и не промолвил ни слова. Ему не хотелось идти за чародейкой, но он опасался, что она загубит его своими чарами, и, дрожа от страха, последовал за ней в ее благоухающие покои.
Он шел в совершенной растерянности, робкими шагами, опустив голову. До того ли ему было, чтобы осмотреть убранство опочивальни, разглядеть ложе и постель, ознакомиться с роскошными нарядами, украшениями, шкатулками и гребешками?!
Он не слышал страстных, любовных речей волшебницы и вел себя как настоящий монах.
И в самом деле:
На грешную красоту очи его не глядели,
Грешных речей невнятен был ему сладкий звук.
Хуже гнили и тлена были ему противны
Взгляды очей прелестных, блеск ожерелий дивных,
Розовых уст улыбка, пожатье ласковых рук.
Что для него богатства, жемчуг бесценный, злато,
Шелковые одежды, каменные палаты,
Если закону Будды себя посвятил монах?
Если светом небесным сердце его объято,
Что для него соблазны? - пепел, песок и прах!
Хитрая чародейка множила обольщенья,
Сладостные усмешки, дерзостные движенья, Но, как замшевый камень, был он и слеп и глух,
Взору его приятны были иные виденья,
Лепету слов любовных был закрыт его слух.
Женщина, как светильник, ярким огнем горела,
Страсть в ее теле нежном бурным ключом кипела,
Но от огня не таял мудрого сердца лед:
Тщетно льстивые ласки красавица расточала,
Сбрасывала одежды, скидывала покрывала,
Сетью уловок тайных праведника оплетала, -
Горек устам блаженным был тот душистый мед!
От шелковистых прядей, полунагого стана,
Яшмовых украшений он отвращал лицо,
Тихо творя молитву, твердо и неустанно,
Рук ее влажных, льнущих, он размыкал кольцо.
Молвила чародейка «Ты мне всего дороже,
Я ж красою своею на Лю Цуй-цуй похожа,
Лучшего из достойных лаской могу увлечь,
Так отчего со мною не разделяешь ложа
И для утех любовных вместе не хочешь лечь?»
Стягивая потуже рясу из ткани грубой,
Праведник отвечал ей «Пусть твои ласки любы
Тем, чьи молитв священных не повторяют губы,
Тем, кто мирским усладам жизнь свою посвятил,
Я ж не из тех монахов, кто на соблазны льстится,
Кто свою душу предал чарке или блуднице,
Кто, ради наслаждений, светоч своп угасил!»
Отповедью достойной не смущена нимало,
Этим речам суровым дерзкая не внимала,
Снова слова хмельные праведнику шептала,
Тщетно его пытаясь лестью приворожить
«Я ведь Си-ши прелестной ласковей и нежнее,
Буду тебе покорна - в тысячекрат дружнее,
Чем та с царем Юе-ваном, будем с тобою жить!»
«Чья же краса сгубила славного Юэ-вана, -
В гневе монах ответил, - как не твоей Си-ши?
Я предаваться блуду вместе с тобой не стану,
Не изменю обетам, не поругаю сана,
Не замараю тела, не оскверню души!»
«Царственный брат мой! - тихо женщина отвечала, -
Гневаешься напрасно! Лучше бы ты сначала
Вспомнил завет любовный, высказанный в стихах:
«Кто от любви сгорает, в скорби не умирает,
Дух его в новой жизни радостью расцветает».
Эти слова прекрасней слов твоих, о монах!»
«Что мне в твоих заветах, - молвил мудрец с досадой, -
Пагубны и тлетворны чувства твои и слова,
Лишь в чистоте нетленной я нахожу отраду,
И, как сурмленный остов, ты для меня мертва!»
До самой глубокой ночи препирался Танский монах с чародейкой, не поддаваясь ее обольщениям. Но та не отступала, и всячески старалась завлечь Сюань-цзана. Наконец чародейка не выдержала и разозлилась.
- Служанки! принесите сюда веревки!- приказала она.
И вот бедного монаха, к которому чародейка воспылала любовью, скрутили веревками, словно хищного льва, а затем выволокли под веранду и оставили там. Вскоре огни в серебряных светильниках были погашены и все улеглись спать. О том, как прошла ночь, рассказывать нечего.
Когда петухи пропели в третий раз, Сунь У-кун, расположившийся на склоне горы, потянулся и обрадованно сказал:
- Голова у меня совсем не болит, - нисколечко, а ведь как мучился вчера! Зато теперь она почему-то стала чесаться.
Чжу Ба-цзе рассмеялся.
- Раз чешется, надо попросить чародейку еще разок стукнуть тебя. Что ты на это скажешь?
Сунь У-кун плюнул с досады:
- Отвяжись!
Но Чжу Ба-цзе продолжал смеяться:
- Ты говоришь «отвяжись»! А нашего наставника тем временем чародейка к себе привязала!
Тут Ша-сэн прервал их:
- Да перестаньте вы ссориться, - с сердцем произнес он, - ведь уже совсем рассвело. Идемьте лучше на расправу с этим дьяволом в образе женщины.
- Брат, ты пока побудь здесь, - сказал ему Сунь У-кун, - покарауль коня и никуда не ходи, а Чжу Ба-цзе пусть идет за мной!
Дурень приосанился, подпоясал халат и пошел вслед за Сунь У-куном. У обоих в руках было оружие. Перепрыгнув через гору, они направились к каменному щиту перед воротами пещеры. Тут Сунь У-кун обратился к своему помощнику с такими словами:
- Ты пока постой здесь, а я проберусь и узнаю, не причинила ли эта ведьма вреда нашему наставнику. Если ей удалось обольстить его и он лишился целомудрия, то нам нечего больше делать и придется расставаться, но если он остался непоколебим и проявил твердость характера, не поддавшись никаким соблазнам, то нам надо будет во чтобы то ни стало убить ведьму, выручить учителя из беды и следовать дальше на Запад.
- Ты что, полоумный, что ли? - воскликнул Чжу Ба-цзе. - Не знаешь пословицы: «Сушеная рыба - лучшая подстилка для кошки». И вряд ли ты сможешь против этого возразить.
- Да перестань ты зря болтать! Погоди, я все узнаю.
С этими словами наш Сунь У-кун покинул Чжу Ба-цзе и зашел за каменный щит.
Встряхнувшись, он снова превратился в пчелку и пробрался за ворота. Там он увидел двух молодых привратниц, которые сладко спали, положив под голову сторожевые колотушки.
Сунь У-кун полетел к цветочной беседке. Там тоже крепко спали служанки, несмотря на то что уже настал день. Видимо, все они изрядно устали за ночь. Сунь У-кун полетел дальше и вдруг услышал стон. Оглядевшись, он увидел под верандой Танского монаха, связанного по рукам и ногам. Сунь У-кун тихонько подлетел к нему, уселся на голову и позвал:
- Наставник!
Танский монах сразу же узнал голос Сунь У-куна.
- Это ты, дорогой мой Сунь У-кун! Спаси меня скорей!
- Как прошла ночь? Насладился любовными утехами?
Танский монах заскрежетал зубами от ярости:
- Да я лучше умру, чем позволю себе что-либо подобное! - вымолвил он.
Сунь У-кун, однако, продолжал допытываться.
- Я заметил вчера, - сказал он, - что эта чертовка уж очень явно к тебе благоволит. Каким же образом ты очутился сейчас здесь в таком жалком виде?
Тогда Танский монах стал рассказывать:
- Она не оставляла меня в покое почти до самого утра. Но я не поддался ее уговорам и не лег в постель. Тогда она велела связать меня и бросить сюда. Умоляю, спаси меня, чтобы я мог отправиться за священными книгами.
Пока наставник и его верный ученик переговаривались, чародейка уже проснулась и услышала, как Танский монах сказал: отправиться за священными книгами. И хотя чародейка была очень зла на Сюань-цзана, расставаться с ним ей не хотелось.
Соскочив со своего ложа, она подбежала к нему:
- За какими это еще священными книгами ты собрался? - спросила она гневно. - Эх ты, не сумел даже показать себя, как подобает порядочному мужу!
Сунь У-кун испугался, отпрянул от наставника и, расправив крылья, вылетел через ворота, где принял свой настоящий облик.
- Чжу Ба-цзе! - заорал он.
Чжу Ба-цзе откликнулся на зов и вышел из-за каменного щита.
- Ну, что? Ведь сбылись мои слова? - ехидно спросил он.
- Вовсе нет! - отвечал Сунь У-кун. - Эта чертовка, ничего не добившись, со злости связала нашего наставника и бросила под веранду. Он хотел рассказать мне все, что случилось с ним ночью. Но ведьма проснулась, и я поспешил улизнуть.
- Но хоть что-нибудь он успел тебе рассказать? - спросил Чжу Ба-цзе.
- Он сказал, что не раздевался и в постель не ложился.
Чжу Ба-цзе обрадовался:
- Молодец! Вот это настоящий монах. Теперь давай выручать его из беды!
И, не вступая в дальнейшие разговоры, Чжу Ба-цзе схватил свои грабли и изо всей силы швырнул их в каменные ворота. Раздался страшный грохот и от ворот откололось несколько кусков. Привратницы в страхе проснулись и побежали ко вторым, внутренним, воротам:
- Отворите! - кричали они, не помня себя от страха. - Первые ворота сломаны, их сломали те двое монахов, что были вчера!
Чародейка вышла из своих покоев и к ней тотчас бросилось несколько служанок:
- Госпожа! - кричали они. - Те двое, что приходили вчера, сломали передние ворота.
Тут чародейка стала поспешно отдавать распоряжения:
- Подайте мне горячей воды умыться! Расчешите мне волосы! - кричала она. - А Танского монаха унесите в заднее помещение и спрячьте там, только не развязывайте!
Со словами: «Сейчас я с ними рассчитаюсь», - чародейка вышла из ворот, взмахнула своим трезубцем и начала браниться.
- Эй ты, мерзкая обезьяна! И ты, грязный боров! Дожили до седых волос, а ума не набрались. Как смели вы сломать мои ворота?
- Бессовестная тварь, потаскуха, - заорал Чжу Ба-цзе. - Нас ругаешь, а сама как поступила с нашим наставником! Зачем захватила в свое логово и хотела сделать своим мужем? Выпусти его живей, тогда мы пощадим тебя! Если же ты посмеешь произнести хоть половину слова «нет», клянусь, что я, Чжу Ба-цзе, своими граблями разнесу всю эту гору и обрушу ее на тебя, ведьма проклятая!
Разумеется, чародейка не могла стерпеть такого обращения. Она затряслась всем телом, из носа и изо рта у нее повалил дым, метнулись языки пламени. Она хотела ударить Чжу Ба-цзе трезубцем, но тот успел увильнуть и принялся бить ведьму своими граблями. Сунь У-кун, не теряя времени, выхватил свой посох и стал помогать товарищу. Но чародейка опять прибегла к своему волшебству: у нее вдруг появилось огромное количество рук, с помощью которых она легко отбивала удары, сыпавшиеся на нее со всех сторон. Противники схватывались раз пять. И с каждым разом все ожесточеннее.
Вдруг чародейка чем-то с силой ударила Чжу Ба-цзе в самое рыло. От страшной боли Дурень бросился бежать, одной рукой волоча за собой грабли, а другой держась за ушибленное место. Сунь У-кун, признаться, позавидовал ему и, помахав для вида посохом, тоже бросился бежать. Вернувшись с победой, чародейка велела слугам запереть ворота и завалить камнями пролом. На этом мы пока и расстанемся с ней.
Тем временем Ша-сэн, который пас коня на склоне горы, вдруг услышал хрюканье. Оглянувшись, он увидел Чжу Ба-цзе. Тот бежал к нему, держась за рыло, и отчаянно хрюкал.
- Что с тобой? - участливо спросил Ша-сэн.
- Беда, беда! - простонал Чжу Ба-цзе. - Ой, как больно! До чего же больно!
Тут показался Сунь У-кун, который подбежал к ним и со смехом сказал:
- Ну как, Дурень? Будешь теперь надо мною смеяться? А? Вчера ты что-то болтал про мою голову? Говорил, что у меня там болячка, а сегодня сам подхватил не то язву, не то сап?
- Ой, сил больше нет! - стонал Чжу Ба-цзе. - До чего же больно! Что теперь будет! Вот беда!
Все трое находились в полной растерянности и не знали, что делать. Вдруг показалась старушка, которая несла корзинку, сплетенную из бамбука. Она, видимо, шла с южного склона горы, где собирала лекарственные травы. Ша-сэн увидел ее и обратился к Сунь У-куну:
- Братец! Не спросить ли мне у старушки об этой ведьме? Может, она знает, что у нее за оружие и как она причиняет столь нестерпимую боль?
- Погоди! - отвечал Сунь У-кун, - дай лучше я сам все узнаю.
Сунь У-кун пристально вгляделся в старушку и заметил сияние вокруг ее головы, да и вся она была окутана ароматной дымкой. Сунь У-кун сразу же догадался, кто была эта старушка.
- Братцы мои! - вскричал он. - Скорей становитесь на колени и совершайте земные поклоны! Ведь это сама бодисатва Гуаньинь к нам пожаловала.
Чжу Ба-цзе так переполошился, что, забыв про боль, опустился на колени, а Ша-сэн, держа коня на поводу, изогнулся в низком поклоне. Сунь У-кун, стоя на коленях, молитвенно сложил руки и проговорил:
- Я верю во всемилостивейшую и вселюбящую, спасающую от горестей и бед, всепроницательнейшую и величайшую Гуаньинь.
Старушка поняла, что монахи узнали ее по сиянию, которое она излучала. Ступив ногами на благовещий луч, она вознеслась в небо и приняла свой первоначальный вид. Она явилась в одном из своих тридцати трех изображений, с корзиной для рыб в руках. Сунь У-кун тоже взлетел на воздух и, поклонившись бодисатве, молвил:
- О бодисатва! Прости, что мы не почтили тебя поклоном раньше! Мы старались спасти нашего наставника, попавшего в беду, и не знали, что ты соблаговолишь спуститься в мир. На этот раз нас мучает чародейка, с которой мы никак не можем справиться, и взываем к тебе о помощи. Помоги нам!
Бодисатва ответила:
- Я знаю эту чародейку! Она обладает огромной силой. Ее трезубец - волшебные клешни, а колет она своим хвостом, на конце которого есть крючок. Называется он «ядовитый крючок, от которого добрый конь валится с ног»! В своем первоначальном виде эта чародейка - скорпион. Когда-то в прошлом она слушала, как Будда толковал священные книги в храме Раскатов грома. Будда увидел ее в образе скорпиона и оттолкнул от себя, а она ужалила его в большой палец левой руки. Будде было нестерпимо больно. Он велел своим хранителям схватить ее, но она укрылась здесь. Если вы хотите спасти своего наставника - Танского монаха, то нужно обратиться к кому-нибудь другому, а я тоже не смею приближаться к ней.
Сунь У-кун снова стал кланяться:
- Молю тебя, о бодисатва, укажи, к кому же нам обратиться?
Бодисатва отвечала:
- Отправляйся к Восточным небесным воротам, там есть дворец Лучистого сияния, в котором живет властитель Плеяд. Он один может покорить чародейку.
Тут бодисатва превратилась в сверкающий золотой луч и вернулась в свою обитель на Южном море.
Сунь У-кун, оставаясь в воздухе, прижал книзу край облака и крикнул:
- Братья! Не беспокойтесь! У нашего наставника нашлась звезда-избавительница!
- Что за звезда? - спросил Ша-сэн. - Где она?
- Бодисатва посоветовала мне отправиться за помощью к властителю Плеяд, - отвечал Сунь У-кун. - И я сейчас же отправлюсь к нему!
Чжу Ба-цзе, продолжая держаться за рыло, крикнул Сунь У-куну вдогонку:
- Брат! Попроси у властителя этой звезды какого-нибудь снадобья!
Сунь У-кун, смеясь, отвечал:
- Никакого снадобья не надо. Потерпи, как я, всю ночь, утром все как рукой снимет.
- Не теряй времени, - сказал Ша-сэн, - иди и быстрее возвращайся.
И вот наш герой, оседлав облако, вмиг долетел до Восточных небесных ворот. Тут он увидел перед собой небесного стража, который окликнул его:
- Куда путь держишь, Великий Мудрец?
- Я сопровождаю Танского монаха на Запад за священными книгами, - стал объяснять ему Сунь У-кун. - И вот по дороге нам попалась ведьма, с которой мы никак не можем справиться. Хочу просить властителя Плеяд, обитающего во дворце Лучистого сияния помочь мне.
Тут неожиданно появились еще четыре небесных полководца: Тао, Чжан, Синь и Дэн. Они тоже спросили Сунь У-куна, зачем он явился и куда направляется.
- Мне надо увидеться с властителем Плеяд, - отвечал Сунь У-кун, - только он один способен справиться с чародейкой и спасти моего наставника.
- Сегодня утром властитель Плеяд получил повеление Нефритового императора отправиться в башню Созерцания звезд и проверить, как духи выполняют распоряжение Нефритового императора, - в один голос молвили все четыре полководца.
- А вы не врете? - усомнился Сунь У-кун.
- Разве посмели бы мы обманывать тебя? - отвечал полководец Синь. - Я сам проводил его из дворца Доу-ню.
Тут в разговор вмешался полководец Тао:
- Прошло довольно много времени. Может быть, он уже вер- нулся? Ты все же наведайся во дворец Лучистого сияния. Если его там нет, отправляйся в башню Созерцания звезд и там найдешь его!
Великий Мудрец обрадовался и распрощался с полководцами. Подойдя к парадному входу, ведущему во дворец Лучистого сияния, Сунь У-кун убедился, что там никого нет. Он собрался было вернуться, но вдруг заметил, что с другой стороны дворца выстроились в ряд воины, а вслед за ними показался и властитель Плеяд. На нем была парадная одежда и он весь сверкал золотом.
Пятью остриями венец его дивный блистал,
Семь главных планет украшали парчовый халат,
На яшмовой гладкой доске, что в руке он держал,
Начертаны были все реки и горы подряд.
Был перьев павлина и радуги ярче стократ
Сверкающий пояс, что стан его обвивал.
Подвески его золотые на песенный лад
Звучали, едва только их ветерок колебал.
Раскрыв опахало, пошел он к дворцу своему -
Поток ароматов струился навстречу ему.
Небесный аромат налетел и заполнил весь двор.
Один из воинов, шедший впереди, увидел Сунь У-куна, стоящего у входа во дворец Лучистого сияния, и доложил:
- О повелитель! Здесь находится Великий Мудрец Сунь У-кун.
Властитель Плеяд оправил на себе одежды, остановился и разделил свою свиту на две шеренги. Затем он выступил вперед, подошел к Сунь У-куну и совершил поклон.
- Зачем изволил пожаловать сюда, Великий Мудрец? - вежливо спросил он.
- Я пришел потревожить тебя и попросить помочь мне выручить из беды моего наставника.
- А что за беда стряслась с ним? - спросил властитель Плеяд. - И в каком месте вашего пути?
- Это произошло в женском царстве Силян, там, где находится гора Погибель врагам, а в ней пещера Лютни «пипа».
- Какой же злой дух живет в этой пещере? - продолжал расспрашивать властитель Плеяд. - Почему ты именно ко мне обратился?
- Мне явилась бодисатва Гуаньинь и сказала, что в этой пещере живет злой оборотень-скорпион, с которым только ты один можешь справиться. Вот почему я и явился к тебе с покорной просьбой.
- Мне, по правде говоря, надо явиться с докладом к Нефритовому императору, - сказал властитель Плеяд, - но раз ты сам, Великий Мудрец, пожаловал с такой просьбой, да еще по указанию бодисатвы Гуаньинь, я не смею медлить, чтобы не упустить время. Я даже не решаюсь предложить тебе чаю, и готов сейчас же следовать за тобой, чтобы расправиться со злым духом. К Нефритовому императору я явлюсь по возвращении.
Сунь У-кун не заставил себя долго ждать, и они вместе покинули Восточные небесные ворота, а оттуда прямым путем направились в женское царство Силян. Когда до горы Погибель врагам было уже совсем близко, Сунь У-кун протянул руку и сказал:
- Вот эта самая гора и есть!
Властитель Плеяд прижал книзу край облака, сошел с него и вместе с Сунь У-куном направился к тому месту на горе, где стоял каменный щит. Ша-сэн увидел их первым и стал расталкивать Чжу Ба-цзе:
- Вставай, брат, вставай! Явился Сунь У-кун, и привел с собой властителя Плеяд.
Чжу Ба-цзе, продолжая держаться за рыло, обратился к прибывшим с такими словами:
- Простите мне мою грубость и невежество, но я болею и не могу поклониться вам.
- Ведь ты вступил на путь познания Истины, какая же у тебя может быть болезнь? - удивился властитель Плеяд.
- Я вступил в бой с ведьмой, обитающей на этой горе, - простонал Чжу Ба-цзе, - но эта чертовка чем-то ударила меня в самое рыло, и я до сих пор страдаю от невыносимой боли.
- А ну-ка, подойди ко мне поближе! - приказал властитель Плеяд. - Сейчас я тебя вылечу!
Чжу Ба-цзе опустил руку, которой держался за рыло, и прошамкал:
- Умоляю тебя, избавь меня от этой боли! А я уж отблагодарю тебя, как только поправлюсь.
Властитель Плеяд потер рукой ужаленное место, дунул на него, и боль сразу же утихла. Вот уж поистине, как рукой сняло, Чжу Ба-цзе обрадовался, повалился в ноги и стал благодарить:
- Чудо! Настоящее чудо! - повторял он без конца.
Сунь У-кун рассмеялся и затем обратился к властителю Плеяд:
- Не потрете ли вы и мою голову?
- А зачем? -удивился властитель Плеяд, - ведь тебя злой дух не ударил?
- Как не ударил? - возразил Сунь У-кун. - Вчера мне тоже досталось. Но прошла ночь, и боль утихла сама по себе, только теперь голова зудит. Боюсь, не случилось бы чего худого. Прошу тебя, полечи и меня тоже.
Властитель Плеяд потер Сунь У-куну голову, потом дунул, снял весь оставшийся яд, и зуд прошел.
-Теперь, брат, пойдем бить эту чертовку!-проговорил Чжу Ба-цзе.
- Да, да! Пора идти! -сказал также властитель Плеяд. - Вы ступайте первыми и вызовите ее, а уж я сам с ней расправлюсь.
Сунь У-кун и Чжу Ба-цзе вспрыгнули на вершину горы, подошли к каменному щиту и скрылись за ним. Неистово ругаясь, Чжу Ба-цзе стал крошить каменные ворота своими граблями и проделал в них брешь, в которую и вошел вместе с Сунь У-куном. Дойдя до вторых ворот, Чжу Ба-цзе еще яростнее накинулся на них и раскрошил их вдребезги. Привратницы в страхе бросились докладывать своей госпоже.
- Госпожа ты наша! Те двое монахов опять появились и разломали вторые ворота!
Как раз в это время чародейка освободила Танского монаха от веревок и собиралась сама поить его чаем и кормить разными яствами. Услышав, что вторые ворота разбиты, она выскочила к цветочной беседке, схватила свой трезубец и, вращая им в воздухе, словно колесом, пошла на Чжу Ба-цзе. Тот стал защищаться своими граблями, а Сунь У-кун, находившийся сбоку, принялся наносить удары своим посохом. Чародейка собралась было применить свое волшебство, но Сунь У-кун и Чжу Ба-цзе, наученные горьким опытом, пустились наутек.
Преследуя их, чертовка очутилась за каменным щитом.
- Властитель Плеяд! Где ты?- закричал тут Сунь У-кун и в следующий же момент увидел его на склоне горы. В один миг властитель Плеяд принял свой настоящий облик. Он оказался большим петухом с двойным гребнем и когда поднял голову, то рост его достиг почти семи чи. Он крикнул что-то чертовке, которая моментально приняла свой первоначальный вид. Она оказалась громадным скорпионом, величиной с музыкальный инструмент «пипа». Петух еще раз что-то прокричал, и скорпион вдруг весь размяк и тотчас сдох у склона горы.
У петуха был гребень, словно пламя,

Предыдущая страница 25 Следующая страница


Путешествие на Запад 26

А шея, что расшитая шелками,
Хвост отливал лазурным, черным, алым
И прочими чудесными цветами.
Приятно было видеть, как шагал он,
Как выступал красиво, плавно, важно,
Как круглыми, блестящими глазами
Посматривал и гордо и отважно,
То был защитник правды, добрый дух,
Властитель звезд, а вовсе не петух!
Вот широко раскрыл он клюв янтарный,
И трижды клич его могучий грянул.
Тут, оглушенный, в ужасе отпрянул,
Едва его заслышав, дух коварный,
Пытавшийся монаха сбить с пути,
Чтоб тот не смог за книгами идти, -
И суть свою сокрывший скорпион
Был снова в скорпиона обращен.
Чжу Ба-цзе шагнул вперед и с яростью наступил на издохшего скорпиона.
- Вот тебе, гадина!- с ненавистью произнес он. -Больше тебе не придется пускать в ход свое жало, которое валит коней с ног.
После этого Чжу Ба-цзе ударил скорпиона граблями и превратил его в бесформенный комок.
Тем временем властитель Плеяд превратился в золотистый луч, скользнул на облако и умчался. А Сунь У-кун вместе с Чжу Ба-цзе и Ша-сэном обратились лицом к небу и стали отбивать поклоны.
- Премного благодарны тебе за твою помощь, - кричали они хором, - настанет время, и мы обязательно отблагодарим тебя.
После этого они втроем собрали поклажу, привели в порядок коня и отправились в пещеру. Их встретили служанки, которые стояли на коленях по обе стороны от ворот и кланялись им в ноги:
- Благодетели вы наши! - вопили они. - Пожалейте нас, не губите! Ведь мы не оборотни, а простые смертные из государства Силян. Нас в свое время похитила злая чародейка и обратила в своих рабынь. Не беспокойтесь, ваш наставник жив и находится в заднем помещении, в ароматной опочивальне, где безутешно плачет!
Услышав эти слова, Сунь У-кун стал внимательно разглядывать девушек и убедился в том, что они действительно не оборотни. Затем он вошел во внутреннее помещение и позвал:
- Наставник!
Танский монах, увидев своих учеников, пришел в неописуемую радость.
- Сколько хлопот я вам доставил! - повторял он без конца. - А что сталось со здешней хозяйкой?
- Здешняя хозяйка оказалась огромным скорпионом-самкой. К счастью, бодисатва Гуаньинь явилась нам в образе старушки и сказала, кто может покорить эту ведьму. Старший брат Сунь У-кун помчался в небесные чертоги и попросил властителя Плеяд спуститься на землю и помочь нам. А я потом раздавил скорпиона своими граблями, и от него осталось мокрое место! Лишь после этого мы осмелились проникнуть сюда и вот, наконец, нашли тебя, дорогой наш наставник!
Танский монах не переставал благодарить своих учеников за избавление. Затем они нашли в пещере рис и муку, приготовили пищу и плотно закусили. Они отпустили всех служанок, указав им путь в царство Силян, а после этого зажгли факел и спалили все, что было в пещере.
Наконец ученики подвели Танскому монаху коня, попросили его сесть верхом, отыскали дорогу, и все вместе отправились дальше на Запад.
Вот уж поистине:
Танский монах от соблазнов мирских отрешен,
Женские чары отверг и предал порицанью,
Также и золото. Для мудреца созерцанье
Было дороже всего, и ему посвятил себя он.
Неизвестно, сколько лет Танскому монаху пришлось скитаться, прежде чем его причислили к лику святых. О том, что с ним происходило в дальнейшем, вы узнаете из последующих глав.

ГЛАВА ПЯТЬДЕСЯТ ШЕСТАЯ,
в которой рассказывается о том, как Сунь У-кун в ярости убил разбойников с большой дороги, и как Танский монах впал в заблуждение и прогнал от себя смышленую обезьяну

Зовется сердце чистым лишь тогда,
Когда его раздумья не тревожат,
Заботы не гнетут, сомнения не гложут,
Не увлекают радость и беда.
Когда вокруг безмолвие царит -
Приходят чистые, благие думы,
Блаженствуя, раскрепощенный дух парит
Над жизнью суетной, порочной и угрюмой.
Уйми страстей снедающий огонь,
Чтоб не была душа им обуяна!
Мысль тороплива, словно обезьяна,
Неукротимо сердце - резвый конь...
И мысль и сердце ты держи в узде -
Хозяином их будь всегда, везде!
Всех шестерых врагов ты изгони,
Впитай в себя все три ученья Будды:
Тогда, расставшись с ересью и блудом,
Познаньем мудрости достигнув совершенства,
Ты счастьем истинным свои наполнишь дни
В сияющей обители блаженства.
Итак, мы рассказали о том, как Танский монах проявил железное упорство и стальную выдержку и готов был ценою жизни сохранить свое целомудрие и благочестие. Благодаря Сунь У-куну он был спасен.
О том, как путники продолжали идти на Запад, мы рассказывать не будем. Стояла середина лета:
Дождь пролился, и стало все вокруг
Еще благоуханнее и краше -
Прохладой дышит молодой бамбук,
Цветы раскрыли радужные чаши,
Душистый пар струится от земли,
Тростник пьянящий запах источает,
Все склоны гор полынью поросли,
Но здесь ее никто не замечает.
Потока шум и птичьи голоса
Сливаются в единый хор веселый,
Над розовым кустом роятся пчелы,
И бирюзой сияют небеса.
Наступил праздник лета. Танский монах и его спутники любовались прекрасным летним пейзажем и печалились, что ничем не могут отметить наступивший праздник. Вдруг они увидели впереди высокую гору, преграждавшую им путь. Сюань-цзан придержал коня и, обернувшись, сказал:
- Видишь, Сунь У-кун? Впереди - гора. Боюсь, что там тоже обитают злые духи и оборотни. Нужно быть настороже.
- Не бойся, наставник! - хором отвечали ему ученики. - Ведь мы отдали себя на волю Будды, чего же нам бояться злых духов!
Танский монах успокоился, подстегнул коня и натянул поводья, чтобы скорей добраться до горы. Вскоре путники поднялись на отроги горы, откуда им открылась чудесная картина. Вот послушайте, что об этом написано в стихах:
Высокие горы приблизиться к небу стремились,
На горных вершинах стояли стеной кипарисы,
Угрюмые скалы красивым узором покрылись,
Ползучие травы по каменным граням стелились,
И мох одевал их своей бирюзовою ризой.
Отвесные кручи гряда за грядою вставали,
В глубины земли уходили разверзтые бездны,
И взор изумленный притягивали и пленяли
Широким окружьем раскинувшиеся дали,
Луга и долины в цветочном уборе прелестном.
В густых можжевеловых рощах и в кущах тенистых
Невидимых птиц раздавались и щебет и пенье,
И каждый крылатый певец с превеликим уменьем
С другим состязался, таким же, как он, голосистым.
Тропинка крутая опавшими лепестками
Была словно медью и золотом жарким покрыта,
Гремучий поток меж высокими тростниками
Стремил свои воды прозрачные, цвета нефрита.
В местах, где не знали ловушек, тенет и капканов,
Плодились и множились дивные птицы и звери;
Козули и лоси, лисицы и обезьяны,
Что странникам нашим встречались в пути непрестанно,
Не ведали страха и к людям питали доверье.
И только порой нарушало звериные игры,
И только порой заглушало и щебет и пенье,
Подобное грому, глухое рычание тигра,
Невольно вводившее в трепет живые творенья.
Меж листьев зеленых, таясь, наливались и зрели
Плоды, издававшие дивное благоуханье,
В высокой траве шелковистой цветы пламенели,
Которым доселе никто не придумал названья.
Наши путники, углубившись в горы, очень медленно продвигались вперед и, достигнув вершины, стали спускаться вниз по западному склону, совершенно гладкому и озаренному солнцем. Чжу Ба-цзе решил передохнуть и передал ношу Ша-сэну, а сам взял свои грабли и, размахивая ими, понукал коня. Но тот ничуть не боялся Чжу Ба-цзе и несмотря на все понукания еле плелся.
- Брат! Ты зачем коня погоняешь? - спросил Сунь У-кун. - Пусть идет, как ему удобно.
- Становится поздно, - отвечал Чжу Ба-цзе. - Целый день мы идем без отдыха. У меня уже живот подвело. Нужно поторапливаться! Может быть, нам удастся отыскать какое-нибудь жилье и выпросить подаяние!
- Давайте тогда я попробую. Может быть, мне удастся заставить коня идти быстрее.
С этими словами Сунь У-кун стал размахивать своим посохом и прикрикнул на коня, который вырвал поводья из рук Сюань-цзана и стрелой помчался вперед. А известно ли вам, читатель, почему конь, ничуть не боявшийся Чжу Ба-цзе, испугался Сунь У-куна? Дело в том, что пятьсот лет назад Нефритовый император пожаловал Сунь У-куну звание смотрителя конюшен и поручил ему смотреть за лошадьми. Тогда же ему было присвоено чиновничье звание бимавэнь - избавитель от конской болезни. С того времени все лошади боятся обезьян.
Напрасно пытался Танский монах удержать коня поводьями, это ему не удалось. Тогда он крепко ухватился за седло и дал коню полную волю. Конь отмахал без передышки двадцать ли и стал сбавлять бег, лишь когда очутился на полевой дорожке.
Вдруг где-то вблизи ударили в гонг, и сразу же с двух сторон появилось более тридцати молодчиков, вооруженных копьями, мечами и дубинами. Преградив путникам дорогу, они закричали:
- Эй ты, монах! Куда едешь?
Танский монах задрожал от страха, как в лихорадке, не удержался в седле и свалился с коня. Он быстро отполз к стогу сена у дороги и громким голосом молил:
- О всемогущие повелители! Пощадите меня, пощадите!
Два здоровенных детины, видимо главари разбойников, крикнули ему:
- Отдавай деньги, и мы тебя не тронем!
Тут только Танский монах понял, что имеет дело с грабителями. Он приподнялся с земли и стал их разглядывать:
Один был темноликий и клыкастый,
Как дух, что со звезды Тай-суй спустился.
Второй же, что пред ними появился,
Был словно дух звезды Санмынь - глазастый.
Таких страшилищ двух узреть воочью
Никто б не пожелал, ни днем, ни ночью!
И тот, со злыми круглыми очами,
И тот, чьи зубы изо рта торчали,
По ветру космы алые, как пламя,
И бороды густые развевали.
В больших тигровых шапках были оба,
В собольих шубах и в одежде бранной,
И оба лютою пылали злобой,
Оружием размахивая рьяно.
Один держал тяжелую дубину,
Усеянную волчьими клыками,
Другой же в суковатую лозину
Вцепился волосатыми руками.
И оба, в ярой соревнуясь силе,
На тигров сычуанских походили.
Внимательно разглядев обоих главарей, Танский монах убедился в том, что один свирепее другого. Он подошел к ним, молитвенно сложил руки, прижал их к груди и сказал:
- О всемогущие повелители! Я бедный монах, иду из далеких восточных земель на Запад за священными книгами. Меня послал Танский император. С того дня, как я покинул Чанъ-ань - столицу моего государства, прошло много дней и лет. Если у меня и были кое-какие деньги на дорожные расходы, то они давно уже израсходованы. Мы, монахи, отрешившиеся от мирских сует, живем одними подаяниями. Откуда же у нас богатства?! Умоляю вас, повелители, будьте снисходительны и позвольте мне продолжить мой путь!
Тогда оба главаря вывели вперед всю шайку, и один из них сказал:
- Мы здесь, словно тигры, задерживаем путников. Дорога в наших руках и нам нужен выкуп за нее, ничего больше. Какие еще могут быть снисхождения?! Если у тебя и в самом деле нет ничего, живей снимай с себя свою рясу и оставь нам белого коня. Тогда мы пропустим тебя!
- О великий Будда! - воскликнул Танский монах. - Да на что вам мое рубище? Оно все в заплатах: вот одна, вот другая. Все это собрано из одних лоскутков. Если вы отнимете мое рубище, то тем самым погубите меня. И хотя сейчас вы добрые молодцы, в последующем перерождении вы станете скотами!
Услышав такие речи, разбойники пришли в ярость и, подняв свое оружие, накинулись на Танского монаха. Тот ничего не стал им больше говорить, но в душе подумал: «Эх вы, несчастные! Зря хвалитесь своими дубинами! Вам, видно, неизвестно какой есть посох у моего ученика».
Разбойники так расходились, что остановить их было уже невозможно. Не помня себя от ярости, они принялись колотить Танского монаха. И он, за всю жизнь ни разу не солгавший, на этот раз в отчаянии решился пойти на ложь.
- Почтенные господа, - взмолился он. - Не бейте меня. Со мною вместе идут мои ученики, они немного отстали. Вот у них есть при себе несколько лянов серебра. Заранее обещаю вам его.
- От этого монаха мы в убытке не останемся, - вскричали разбойники. - Ну-ка, ребята, свяжите его!
Все как один навалились на Танского монаха, скрутили его веревками, а затем подвесили высоко на сук дерева.
Тем временем трое злосчастных спутников гнались пешком за своим наставником. Чжу Ба-цзе балагурил и громко хохотал:
- Интересно знать, где сейчас наш учитель, куда умчал его конь?
И вдруг они заметили своего наставника на высоком суку придорожного дерева.
Чжу Ба-цзе продолжал шутить:
- Глядите, братцы! - сказал он. - Наш учитель заждался нас и от скуки полез на дерево, да еще качается на суку, словно на качелях!
Сунь У-кун сразу же понял, в чем дело, и прикрикнул на Чжу Ба-цзе.
- Замолчи ты, Дурень! Он не сам полез, кто-то подвесил его на сук. Вы идите помедленнее, а я слетаю вперед и узнаю, что случилось.
О, волшебный Сунь У-кун! Быстро взбежав на пригорок, он стал пристально вглядываться вдаль и увидел шайку разбойников. Это обрадовало его. «Вот удача, - подумал он, - на ловца и зверь бежит».
Сунь У-кун тотчас же встряхнулся и мигом превратился в чистенького, благообразного послушника лет шестнадцати, одетого в черную рясу. За спиной у него висел синий холщовый мешок. Семеня ногами, послушник подбежал к дереву, на котором висел Танский монах, и окликнул его:
- Наставник! Что с вами случилось? И откуда взялись эти злодеи?
- Брат мой!-отвечал Танский монах. - Зачем спрашивать? Ты бы лучше помог мне...
Но Сунь У-кун не унимался:
- Чем занимаются эти люди? Кто они такие?
- Эти люди преградили мне путь, - отвечал Танский монах. - Они задержали меня и потребовали денег за проход. Но денег у меня, как тебе известно, нет. Вот они и подвязали меня сюда и ждут твоего прихода, чтобы ты им уплатил. Иначе придется отдать им нашего белого коня.
Эти слова рассмешили Сунь У-куна, и он сказал:
- Наставник мой, ты неисправим! Я видел много монахов, но такого мягкотелого, как ты, не встречал. Ты - посланец самого Танского императора и идешь на Запад к Будде, как же ты можешь отдать своего коня-дракона?
Но Танский монах возразил ему:
- Брат мой! Что поделаешь? Гляди, как меня избили, а потом еще подвесили на этот сук.
- Что же ты им сказал? - спросил Сунь У-кун.
- Когда они принялись меня бить, - отвечал Сюань-цзан, - я не знал, что делать, и сослался на тебя.
- Что же ты сказал им, сославшись на меня? - снова спросил Сунь У-кун.
- Я сказал им, - продолжал Сюань-цзан, - что у тебя есть деньги на дорожные расходы и обещал им, как сделал бы всякий, попавший в беду, отдать их, лишь бы они перестали истязать меня.
- Вот хорошо! - обрадовано произнес Сунь У-кун. - Просто замечательно! Благодарю за то, что ты меня так высоко ценишь. Ну что ж! Раз уж сослался на меня, пусть так и будет. Если в течение месяца будешь ссылаться на меня раз семьдесят, а то и восемьдесят, у меня, старого Сунь У-куна, пожалуй, будет работенка.
Заметив, что Сунь У-кун переговаривается со своим наставником, разбойники окружили Сунь У-куна и, подступив к нему, закричали:
- Эй ты, молодой монах! Твой наставник сказал нам, что у тебя за пазухой есть деньги на путевые расходы. Выкладывай их сюда, только живо! Если же посмеешь сказать «нет», то сразу же расстанешься со своей паскудной жизнью.
Положив узел на землю, Сунь У-кун спокойно произнес:
- Уважаемые начальники! Не кричите на меня! Здесь в узле есть кое-какие сбережения на дорожные расходы, но немного. Золота слитков двадцать, серебра слитков тридцать, да еще немного мелочи на разные расходы, не знаю сколько, не считал. Если вам нужны эти деньги, забирайте их вместе с узлом, только оставьте в покое моего наставника и не бейте его. Помните, что сказано в древней книге: «Основой всего является добродетель, а богатство - дело второстепенное». Поэтому деньги для меня ничего не стоят. Мы - монахи, отрешившиеся от мира, всегда найдем себе подаяние. Стоит нам встретить доброго человека, как у нас появятся и деньги и одежда. А много ли нам нужно? Вы только отпустите моего наставника, а я отдам вам все, что имею.
Разбойники обрадовались.
- Старый монах - скряга, зато этот молодой, видно, щедрый малый.
Сразу же раздался приказ:
- Освободить монаха!
И на этот раз Танский монах был спасен. Не помня себя от радости, он вскочил на коня и, забыв о Сунь У-куне, поскакал обратно. Видно было лишь, как он стегал коня, чтобы скорее скрыться.
- Наставник! - крикнул ему вслед Сунь У-кун. - Ты не по той дороге поехал!
Подхватив узел, он хотел было бежать вдогонку, но разбойники преградили ему дорогу:
- Ты куда? Отдавай деньги, не то мы разделаемся с тобой!
Сунь У-кун рассмеялся.
- Уж если говорить о деньгах, то третью часть следовало бы отдать мне.
- Ишь ты, какой шустрый, - сказал один из разбойничьих главарей. - Хочешь провести своего наставника и взять себе часть денег. Ну ладно, выкладывай сколько у тебя есть. Если много, то мы и тебе часть выделим, чтобы ты купил себе фруктов и тайком полакомился.
- Уважаемый брат мой! - отвечал на это Сунь У-кун самым серьезным тоном. - Ты не понял меня. Откуда я возьму деньги? Я хотел получить долю из тех денег, которые вы отняли у других людей.
Тут разбойники пришли в неописуемую ярость и стали на чем свет стоит бранить Сунь У-куна:
- Этот мальчишка играет с огнем, он, видно, не знает, что мы с ним сделаем! Мало того, что он не желает отдавать своих денег, он еще осмеливается посягать на наше добро. Вот тебе за это!
И с этими словами один из главарей принялся хлестать Сунь У-куна по его гладко выбритой голове. Он нанес ему несколько ударов, но тот, как ни в чем не бывало, продолжал говорить, расплывшись в улыбке.
- Уважаемый брат мой! Ты можешь бить меня до весны будущего года, все равно я ничего не почувствую.
Разбойник призадумался:
- Ну и крепкая у тебя башка! - сказал он удивленно.
- Что ты! Что ты! - засмеялся Сунь У-кун. - Я не заслужил такой похвалы. Голова у меня самая обыкновенная, но для меня и такая хороша.
Разбойники, конечно, не могли вынести такого позора и принялись бить Сунь У-куна вдвоем, а потом втроем.
Наконец Сунь У-кун не выдержал и сказал им:
- Уважаемые господа! Смирите свой гнев. Сейчас я достану вам деньги!
И вот наш шутник потер себе ухо и вытащил оттуда иглу.
- Уважаемые господа! Я монах, покинувший мир суеты, - сказал он, - и денег не имею. Вот возьмите, если хотите, эту иглу. Больше мне нечего дать вам.
- Проклятье! - выругался один из разбойников. - Богатого монаха упустили, а вместо него поймали этого лысого осла! Может быть, ты хороший портной, не знаю, - сказал разбойник, обратившись к Сунь У-куну, - но нам на что твоя игла?
Тогда Сунь У-кун несколько раз подбросил иглу на ладони, потом помахал ею, и вдруг на глазах у всех она превратилась в огромный посох толщиной с плошку. Разбойники испугались.
- Глядите-ка! Этот монах хоть и мал, а владеет тайнами волшебства.
Сунь У-кун воткнул посох в землю и сказал:
- Вот, милостивые государи, дарю вам этот посох, если только вы сможете вытащить его из земли.
Оба главаря вышли вперед и, отталкивая друг друга, схватились за посох. Но, увы, их усилия были так же ничтожны, как усилия стрекозы, если бы она вздумала сдвинуть с места каменный столб! Посох даже на волосок не шевельнулся. Вы уже, конечно, догадались, читатель, что этот посох был тем самым посохом с золотыми обручами, о котором мы уже много раз рассказывали. Его взвешивали на небесных весах, и оказалось, что он весит ровно тринадцать тысяч пятьсот цзиней. Но откуда могли знать об этом невежественные разбойники?!
Сунь У-кун, глядя на их бесплодные усилия, подошел к посоху и свободно выдернул его из земли, совершив при этом фехтовальный прием. Затем он нацелился на разбойников и крикнул:
- Эй вы! Несчастные! Довелось вам встретить на свою погибель Сунь У-куна!
Но разбойники не сдавались. Один из них накинулся на Сунь У-куна и нанес ему по крайней мере полсотни, а то и больше ударов. Но тот лишь смеялся.
- Ты уже устал, - сказал он разбойнику. - Дай-ка я теперь ударю разок, но берегись!
С этими словами Сунь У-кун помахал в воздухе своим волшебным посохом, который сразу же стал толщиной с колодезный сруб, а длиною в восемь чжан, и нацелился. От первого же удара один из главарей повалился наземь, не издав ни единого звука.
Второй разбойник стал ругаться:
- Ах ты, негодяй лысый! Мало того, что ты не дал нам денег, так ты еще убил нашего начальника!
- Погоди! Погоди!- отвечал ему сквозь смех Сунь У-кун. - Сейчас я всех вас переколочу. Вот, смотри!
Сунь У-кун снова взмахнул своим посохом, и второй главарь повалился, сраженный насмерть. Все остальные разбойники так перепугались, что побросали свое оружие и разбежались.
А Танский монах тем временем скакал на восток. Чжу Ба-цзе и Ша-сэн остановили его и пустились в расспросы:
- Наставник! Куда же ты направляешься? Ты ведь сбился с пути.
Сдержав коня, Танский монах крикнул:
- Братья! Спешите к Сунь У-куну и скажите, чтобы он осторожнее действовал своим посохом, не то убьет еще кого-нибудь и загубит свою душу!
- Я мигом слетаю, - отвечал Чжу Ба-цзе, - а вы ждите меня здесь!
С этими словами Дурень помчался вперед и заорал во все горло:
- Сунь У-кун! Наставник приказал тебе никого не убивать!
- А разве я когда-нибудь убивал, - отвечал Сунь У-кун.
- Куда же в таком случае делись разбойники?- спросил Чжу Ба-цзе, подходя ближе.
- Они разбежались, - отвечал Сунь У-кун, - а их главари спят здесь.
Чжу Ба-цзе засмеялся:
- Эй вы! Поганцы! Видимо, всю ночь так колобродили, что свалились замертво. Какого же черта вы здесь разлеглись? Другого места не нашли?
С этими словами Чжу Ба-цзе подошел поближе и стал их рассматривать.
- Спят так же крепко, как и я, да еще с разинутым ртом, а у одного даже слюни потекли!
Тут Сунь У-кун не выдержал:
- Это не слюни, - сказал он. - Я ему так дал посохом по голове, что у него изо рта бобовый сыр брызнул.
- А разве бывает в голове бобовый сыр?- удивился Чжу Ба-цзе.
- Ну, не сыр, а мозги! - отвечал Сунь У-кун.
Услышав это, Чжу Ба-цзе поспешно побежал обратно.
- Наставник! - сказал он. - Разбойники разбежались!
- Вот и прекрасно! - обрадовался Сюань-цзан. - Отлично! Куда же они скрылись?
- А я почем знаю? Когда бьют, то бегут куда глаза глядят.
- Как же это ты узнал, что разбойники разбежались? - удивился Танский монах.
- Очень просто, если их главарей побили, то куда им было деваться?
- Как побили?
- Очень просто, - отвечал Чжу Ба-цзе, - проделали у каждого в голове по две больших дырки!
- Поскорее развяжи узел, - приказал Танский монах, - достань несколько монет и сбегай купи где-нибудь пластырь и мазь.
Чжу Ба-цзе стал смеяться.
- До чего же ты наивен! Пластырь и мазь помогают только живым, а мертвых разве вылечишь?
- Неужто он успел убить их? - испугался Сюань-цзан.
Он сразу же разволновался, что-то долго бормотал про себя, на все лады поносил обезьяну, а затем повернул коня и направился вместе с Чжу Ба-цзе и Ша-сэном к убитым разбойникам. Они лежали в луже крови под пригорком. Это зрелище было невыносимым для Танского монаха, и он приказал Чжу Ба-цзе:
- Ну-ка, живей вырой яму своими граблями и закопай их, а я прочту над ними заупокойную молитву.
- Наставник! Это несправедливо, - обиделся Чжу Ба-цзе. - Сунь У-кун убил, Сунь У-кун пусть и хоронит, а я тут причем? С какой стати я должен копать могилу?
Сунь У-кун, раздосадованный тем, что Танский монах обругал его, запальчиво прикрикнул на Чжу Ба-цзе:
- Негодяй ты этакий! Ленивая тварь! Ну-ка, живей принимайся за дело! Не то я проедусь по тебе этим посохом!
Дурень испугался и поспешно стал рыть яму под пригорком.
Но оказалось, что на глубине трех чи залегал камень, и грабли со звоном отскакивали от него. Чжу Ба-цзе отбросил грабли и пустил в ход собственное рыло. Вскоре он докопался до рыхлой земли. Раз подденет рылом - два с половиной чи, другой раз - пять чи. Вскоре он закопал обоих мертвецов и насыпал холмик.
- Сунь У-кун! - позвал Танский монах. - Отправляйся за свечами, чтобы я мог прочитать заупокойную молитву.
Сунь У-кун надулся:
- Еще чего недоставало?! В этих горах нет ни деревушки, ни лавчонки! Откуда я возьму жертвенные свечи? Здесь ни за какие деньги их не купишь!
- Убирайся вон! - не на шутку рассердился Танский монах. - Негодная обезьяна! Я и без тебя обойдусь. Да послужит мне горсть пыли священным ладаном при молении!
Эти слова он произнес уже спешившись и загребая пыль руками перед свежим могильным холмом. Танский монах был мастером читать отходные молитвы. Вот послушайте:
- Кланяюсь вам, отважные молодцы, и прошу выслушать меня. Я иду из восточных земель, из государства Тан. Мой император Тай-цзун повелел мне отправиться на Запад и достать там священные книги. Дорога привела меня в ваши края. Не знаю, из какой области, из какого округа и уезда вы пришли сюда и собрались здесь в шайку. Я добрыми словами увещевал вас и молил, но вы не послушались меня и, отвратившись от добра, задумали совершить зло. Однако Сунь У-кун поразил вас своим посохом. Тревожась, что тела ваши останутся непогребенными, я велел похоронить вас и насыпать над вами могильный холм. Вместо жертвенных свечей я ставлю перед вами ветви бамбука, и хотя они не дают огня, его заменит мое стремление услужить вам. Пусть эти камни заменят жертвы, которые мы должны были принести вам: в них нет вкуса, но они служат символом моей искренности и честности. Когда вы явитесь во дворец владыки подземного царства, принесете ему жалобу и он будет допытываться, кто виновник вашей смерти, знайте, что его зовут Сунь, а меня Чэнь. Мы с ним из разных мест и не связаны родством. Всякая обида имеет свой повод, всякий должник имеет своего заимодавца. Умоляю вас не обвинять в вашей смерти меня, бедного монаха, паломника за священными книгами!
- Ну, наш наставник вышел сухим из воды, - засмеялся Чжу Ба-цзе. - Но ведь меня и Ша-сэна не было, когда Сунь У-кун расправился с разбойниками.
Услышав это, Танский монах снова взял щепоть земли и продолжал:
- Добрые молодцы! Когда будете жаловаться, жалуйтесь на одного Суня, спутника моего. Да будут непричастны к этому злодейству ни Чжу Ба-цзе, ни монах Ша-сэн!
Великий Мудрец внимательно слушал молитву своего наставника, но под конец не удержался и стал хохотать:
- Дорогой мой наставник! - сказал он, наконец, сквозь смех, - в тебе нет ни благодарности, ни справедливости! Вспомни сколько трудов я положил, сколько мучений перенес, и все ради того, чтобы ты мог спокойно следовать на Запад за священными книгами. А сейчас, только лишь потому, что я убил этих двух негодяев, ты подстрекаешь их души жаловаться на меня, старого Сунь У-куна! Да, я их убил, но ведь я сделал это ради твоего спасения! Сам посуди, я никогда не попал бы в эти края и не убил этих негодяев, если бы ты не отправился за священными книгами, а я не стал бы твоим верным учеником. Так давай лучше я сам прочту над ними молитву!
Он решительными шагами подошел к могиле, трижды ударил по ней своим посохом и закричал:
- Слушайте меня, проклятые грабители! Вы изо всей силы били меня по голове. Первый раз вы нанесли мне восемь ударов, второй раз столько же. Боли я не почувствовал, зато рассердили вы меня не на шутку. Поэтому я и убил вас. Можете жаловаться на меня кому угодно. Я ничуть не боюсь. Это истинная правда. Меня знает сам Нефритовый император, небесный князь слушает мои советы, небесные духи, обитающие на двадцати восьми созвездиях, страшатся меня. При моем появлении трепещут властители девяти небесных светил. Передо мною становятся на колени духи - покровители городов. Великий дух - властитель священной Восточной горы1 и тот боится меня! Судьи смерти находились у меня в услужении. Моими учениками были духи Чаншэнь. Со мной ведут дружбу духи трех сфер, пяти чистилищ ада и десяти стран света. Идите, жалуйтесь кому угодно и куда угодно!
Танский монах от этих слов сильно встревожился.
- Брат мой! - взволнованно произнес он. - Я читал свою молитву лишь потому, что хотел образумить тебя, пробудить в тебе любовь к живым существам и направить по пути добродетели. Как же это ты принял ее всерьез, а?
- О мой наставник! - огорченно отвечал Сунь У-кун, - так шутить нельзя! Ну, а теперь нам надо поскорее найти пристанище на ночь.
Танский монах, досадуя в душе, взобрался на коня, и путники двинулись дальше.
Всю дорогу Великий Мудрец был в плохом настроении. Чжу Ба-цзе и Ша-сэн тоже испытывали досаду. Однако они продолжали свой путь, стараясь делать вид, что ничего не произошло. Дорога, по которой они шли, вела на Запад. Вдруг они заметили в стороне от дороги какую-то усадьбу, огороженную высоким забором. Указывая на нее плетью, Танский монах предложил своим спутникам:
- Давайте попросимся здесь переночевать.
- Вот это дело!- отозвался Чжу Ба-цзе.
Подъехав поближе, Танский монах слез с коня и стал осматриваться. Ему очень понравилась усадьба и ее окрестности.
К усадьбе тропочка ведет,
Стоят деревья у ворот,
Толпою заграждая вход...
Как бы узнать, кто там живет?
Отрада слуха и очей -
Бежит, спешит с окрестных гор,
Сверкая и журча, ручей
И, вырываясь на простор,
Несет прохладу на поля.
В последнем золоте лучей
Спокойно нежится земля,
Дневную жажду утоля,
Переходя в объятья сна...
И блещут красотою риз
Голубоватая сосна
И изумрудный кипарис.
Устало шепчут тополя,
Едва лепечут ив листы,
Смолкают птичьи голоса,
Смыкают яркие глаза
Благоуханные цветы,
Небес темнеет бирюза,
Ложится светлая роса
На засыпающий тростник.
Доносится протяжный крик -
То ночь приветствует петух...
Зажегся первый свет в окне,
Последний луч зари потух,
И в каждой хижине, везде,
Поспела каша на огне
Для тех, кто день провел в труде...
И вот ночная мгла легла
На крыши горного села.
Танский монах направился к усадьбе и увидел старца, который выходил из ворот. Они обменялись приветствиями и принялись задавать вопросы друг другу.
- Откуда изволил пожаловать, благочестивый отец? - спросил старец.
- Я, бедный монах, следую из восточных земель по повелению Танского государя, который послал меня на Запад за священными книгами. Путь мой как раз пролегает мимо вашей усадьбы, а так как время позднее, я и осмелился просить разрешения переночевать здесь.
- Ваши земли от этой усадьбы отделяет огромное расстояние, - заметил старец, - как же это ты отважился пуститься в столь дальний путь один, переправляться через глубокие реки и переходить через высокие горы?
- Я не один, - отвечал Танский монах: - меня сопровождают три моих ученика.
- Где же они, твои уважаемые ученики?
Танский монах указал на край дороги:
- Вот они!
Старец посмотрел в указанном направлении, увидел Сунь У-куна, Чжу Ба-цзе и Ша-сэна и, напуганный их безобразным видом, бросился к воротам. Но Сюань-цзан удержал его:
- Благодетель ты мой!- воскликнул он. - Умоляю тебя, прояви милосердие и пусти нас переночевать.
От страха у старца зуб на зуб не попадал, он не мог вымолвить ни слова и только мотал головой и отмахивался.
- Не... не... Они не похожи на людей!- запинаясь выговорил он наконец. - Э-э-это же оборотни-чудовища!
Танский монах стал его успокаивать:
- Благодетель ты мой! Не бойся! Мои ученики хоть и не блещут красотой, но в действительности вовсе не злые духи и не оборотни.
- О небо!- не переставал изумляться старец, - один твой ученик точь-в-точь злой дух - якша, у другого лошадиная морда, а третьего не отличишь от бога Грома.
До ушей Сунь У-куна донеслись последние слова старца, и он крикнул что было мочи:
- Бог Грома мой внук, злой дух - якша - правнук, а дух с лошадиной мордой - праправнук.
От этих слов у старца душа ушла в пятки. Он побледнел и порывался войти в ворота, но Танский монах не отпускал его. Он пошел вместе со старцем, все время его успокаивая:
- Благодетель ты наш, не бойся! Они просто невежи и не умеют разговаривать с людьми, как полагается.
Пока Танский монах уговаривал старца, из усадьбы вышла женщина, ведя за руку ребенка лет пяти. Обращаясь к старцу, она спросила:
- Что это у тебя такой испуганный вид, дедушка?
- Принеси нам чайку, - попросил старец, не отвечая на ее вопрос.
Женщина оставила ребенка, вошла в дом и вскоре вынесла две чашечки чая.
Осушив чашечку, Танский монах повернулся к женщине, совершил поклон и произнес:
- Я, бедный монах, по повелению Танского императора следую из восточных земель на Запад за священными книгами. И вот сейчас попал в ваши уважаемые края. Покорнейше прошу достопочтенного хозяина позволить переночевать у вас. Мои спутники - ученики с виду очень безобразны, вот они и напугали хозяина...
- Неужели безобразный вид может так напугать? - насмешливо спросила женщина. - Ну, а если доведется увидеть тигра или барса, что тогда будет?
- То, что у них лица безобразны, - это бы еще ничего, - отвечал старец. - Страшно, когда они начинают говорить. Не успел я сказать, что один из них походит на злого духа якшу, второй, на духа с лошадиной мордой, а третий, на бога Грома, как старший закричал: «Бог Грома мой внук, злой дух - якша - правнук, а тот, что с лошадиной мордой - мой праправнук!» Я так и обомлел от страха.
- Что ты? Ведь это неправда!- вмешался Танский монах. - Тот, что походит на бога Грома - мой старший ученик и последователь по имени Сунь У-кун. Похожий на духа с лошадиной мордой - второй ученик по имени Чжу У-нэн, а похожий на злого духа якшу - третий ученик по имени Ша У-цзин. Они хоть и безобразны, но являются верными последователями учения Будды и буддийскими монахами шраманами. Они вовсе не злые дьяволы и не оборотни, чего же их бояться?!
Старец и женщина, услышав о том, что они имеют дело с настоящими буддийскими монахами, носящими соответствующие имена и сан шраманов, пришли в себя и совершенно успокоились.
- Зовите их сюда! Зовите! - обратились они к Танскому монаху.
Сюань-цзан вышел за ворота, позвал своих учеников и дал им такое наставление:
- Вы до смерти напугали старика хозяина. И сейчас, когда предстанете перед ним, не смейте ему грубить. Пусть каждый из вас выкажет ему должное уважение.
Чжу Ба-цзе сразу же надулся:
- Я ничуть не уступаю Сунь У-куну в образовании и воспитанности.
- Если бы не твое рыло, огромные уши и безобразная морда, - засмеялся Сунь У-кун, - был бы ты герой хоть куда!
- Да перестаньте же вы спорить, - сказал Ша-сэн. - Здесь не место хвалиться, а тем более ссориться. Давайте лучше войдем в усадьбу.
С этими словами все трое с поклажей и конем вошли в ворота и подошли к хижине, где их ожидали хозяева. После приветствий, их усадили. Хозяйка оказалась очень расторопной. Она увела с собой ребенка и велела приготовить горячую пищу. Вскоре подали монашескую трапезу. Наставник и его ученики с аппетитом поели. Стемнело. В хижине зажгли фонари и при свете их гости вели беседу.
- Благодетель мой!- обратился к хозяину Танский монах. - Какую ты носишь фамилию?
- Фамилия моя Ян,- отвечал старец.
Затем Сюань-цзан спросил, сколько ему лет.
- Мне исполнилось семьдесят четыре года, - сказал старик.
- Сколько же у тебя сыновей? - заинтересовался Сюань-цзан. - Всего один, - со вздохом отвечал старик,- а ребеночек, которого вы видели, - мой внучек.
- Нельзя ли пригласить сюда твоего сына, - спросил Танский монах, - я хочу приветствовать его!
- Этот негодяй недостоин того, чтобы его приветствовали,- гневно произнес старик. - Тяжелая мне выпала доля, не слушает он меня. Вот до сей поры его все нет дома.
- Где же он изволит заниматься делами?- спросил Сюань-цзан.
Старик покачал головой и тяжело вздохнул:
- Беда мне с ним! Если бы он занимался делами, это было бы счастье для меня! Но у этого мерзавца на уме одни лишь злодейства. Он забыл о семье, ведет беспутный образ жизни, затевает драки, грабит прохожих, занимается убийствами и поджогами, водит дружбу со всякими проходимцами. Вот и теперь ушел из дому пять дней тому назад и до сих пор не возвратился.
От этих слов у Танского монаха перехватило дыхание и отнялся язык. Он подумал:
«Уж не был ли его сынок одним из тех разбойников, которых убил Сунь У-кун?» Ему стало не по себе, он приподнялся и произнес:
- Я думаю, что ваш сын - прекрасный человек; разве мог у столь достопочтенных родителей вырасти непутевый и непокорный сын!
Сунь У-кун поднялся с места и подошел к старику:
- Уважаемый! - сказал он. - Зачем тебе такой недостойный сын? Ведь он причиняет тебе и матери на старости лет столько огорчений, предается грабежам и распутству? Позволь мне разыскать его, привести сюда и забить до смерти.
- Да я и сам хотел было передать его властям, - отвечал старик, - но что поделаешь? У меня он ведь единственный! И хоть непутевый, пусть все же остается при мне, будет кому похоронить меня.
- Брат, - сказали тут Ша-сэн и Чжу Ба цзе. - Не суйся, куда не следует! Не нам судить. Зачем вмешиваться в их семейные дела? Лучше попросим у нашего благодетеля немного сена, устроим себе постель вон в том помещении и ляжем спать, а завтра пораньше снова отправимся в путь.
Старик велел Ша-сэну пройти на задний двор, взять вязанки две рисовой соломы и устроить постель.
За Ша-сэном пошли Сунь У-кун с конем, Чжу Ба-цзе с покла жей и Танский монах. Вскоре они улеглись спать, и мы пока оставим их.
Среди разбойников, о которых уже шла речь выше, действительно был сын старика Яна. Утром того дня, когда Сунь У-кун у пригорка убил обоих главарей, вся шайка разбежалась и лишь ночью, ко времени четвертой стражи, разбойники снова собрались вместе и стали стучаться в ворота усадьбы.
Старик поспешно облачился и сказал своей старухе:
- Жена! Опять эти негодяи явились!
- Ну что же? Ступай, отворяй ворота! - сказала женщина. - Пускай идут в дом.
Не успел старик открыть ворота, как вся шайка ворвалась с криками: «Мы голодны, мы есть хотим!»
Сын старика поспешил к себе, разбудил жену и велел ей варить рис и готовить еду; затем он направился в кухню и, заметив, что возле очага нет хвороста, побежал на задний двор.
Вернувшись на кухню, он спросил жену:
- Чей это белый конь стоит у нас на дворе?
- Тут к нам забрел какой-то монах из восточных земель, который идет за священными книгами. Вчера вечером он попросился на ночлег. Свекор-батюшка и свекровь-матушка накормили его постной пищей и уложили спать в хижине...
Выслушав жену, разбойник вышел из дома, стал хлопать в ладоши и смеяться.
- Ребята! - сквозь смех крикнул он. - Вот удача так удача! Ведь обидчик-то, оказывается, ночует у нас в доме!
- Какой обидчик? Что за обидчик? - загалдели разбойники.
- Да тот самый монах, который убил наших главарей. Он попросился переночевать у нас и сейчас как ни в чем не бывало спит в хижине.
- Вот хорошо!- обрадовались негодяи. - Сейчас схватим этих лысых ослов и изрежем на мелкие кусочки; во-первых, нам достанется их поклажа и белый конь, а во-вторых, мы отомстим за смерть наших главарей!
- Не торопитесь, - остановил их сын старика, - ступайте пока точить ножи, а я наварю вам каши. Поедим сперва досыта, а затем разделаемся с ними.
Разбойники принялись точить свое оружие. Одни точили ножи, другие - копья.
Старик Ян слышал, о чем говорил его сын с разбойниками; он крадучись отправился на задний двор и разбудил Танского монаха и его спутников:
- Мой сын-негодяй привел сюда всю свою шайку, - прошептал он. - Они узнали, что вы здесь, и собираются погубить вас. Я не могу допустить, чтобы вы, далекие странники, погибли в моем доме от рук злодеев. Живее собирайте свою поклажу и идите за мною. Я выведу вас через заднюю калитку.
Танский монах, трясясь от страха, стал отбивать земные поклоны и благодарить старика, а затем велел Чжу Ба-цзе взять коня, Ша-сэну - нести поклажу, а Сунь У-куну - его посох с золотыми обручами.
Старик открыл калитку, выпустил беглецов, а сам так же тихонько вернулся и лег спать.
Тем временем негодяи наточили ножи и копья и наелись каши до отвала. Наступил час предутренней пятой стражи. Вся шайка устремилась на задний двор, но никого там не обнаружила.
Стали искать с фонарями, искали долго, но монахов так и не нашли, а потом увидели, что задняя калитка раскрыта настежь. Тут все стали кричать: «Убежали! Убежали через заднюю калитку!»- и пустились в погоню. Разбойники летели стрелой и, когда восток заалел, заметили вдали Танского монаха. Услышав погоню, Сюань-цзан оглянулся и увидел, что за ними гонятся человек двадцать, а то и тридцать разбойников с копьями и ножами.
- Братья!- крикнул монах своим спутникам. - Нас догоняют разбойники! Что делать? Как быть?
- Успокойся, наставник!- отвечал Сунь У-кун. - Не волнуйся! Сейчас я с ними расправлюсь!
Танский монах придержал коня и строго сказал:
- Смотри, даже ранить никого из них не смей. Попугай их, пусть разбегутся, - и все!
Но Сунь У-кун уже не слушал. Он выхватил свой посох и, обернувшись, пошел навстречу разбойникам:
- Куда изволите спешить, уважаемые господа? - насмешливо спросил он.
- Ах ты, лысый невежа! - кричали разбойники. - Верни к жизни наших славных предводителей!
Они окружили Сунь У-куна плотным кольцом, нанося ему удары копьями и ножами.
Великий Мудрец Сунь У-кун помахал в воздухе своим волшебным посохом, и он стал толщиной с плошку. Затем он принялся колотить разбойников направо и налево. И те, кого касался посох, тут же падали замертво. Трещали кости, летели клочья кожи. Более смышленые удрали, глупцы же все предстали перед владыкой ада Янь-ваном.
Танский монах, сидя верхом на коне, издали наблюдал за этим побоищем. Увидев, как много людей попадало на землю, он испугался и погнал коня на запад. Чжу Ба-цзе и Ша-сэн не отставали от него ни на шаг и, как говорится, рядом со стременем, с одной стороны и рядом с плетью - с другой, следовали за своим наставником. А Сунь У-кун тем временем стал спрашивать раненых разбойников:
- Кто здесь сын почтенного старика Яна?
Один из раненых, хныча, сказал:
- Вон тот, в желтом, господин наш!
Сунь У-кун подошел к раненому, вырвал у него из рук острый нож и одним ударом отрубил ему голову, затем взял голову за волосы, стряхнул кровь, спрятал посох и очень быстро нагнал Танского монаха.
Поднеся голову убитого своему наставнику, Сунь У-кун сказал:
- Учитель мой! Эта голова принадлежит непокорному сыну уважаемого старика Яна. Я ее взял как доказательство нашей победы.
При виде отрубленной человеческой головы Танский монах изменился в лице и, не в силах усидеть в седле, скатился с коня.
- Мерзкая ты обезьяна, - стал он ругать Сунь У-куна. - Ты меня доведешь до смерти! Убери скорей! Убери эту голову!
Чжу Ба-цзе бросился вперед, пинком ноги отбросил голову на обочину дороги и засыпал ее землей. Ша-сэн опустил коромысло с ношей и стал поднимать Танского монаха.
- Прошу тебя, наставник! Встань! - приговаривал он. Успокоившись немного, Танский монах стал читать заклинание о сжатии обруча, от которого Сунь У-куна сразу же бросило в жар: у него покраснели уши и запылали щеки, потом в глазах стало темно, голова закружилась, он катался по земле, крича истошным голосом.
- Не читай! Не читай!
Но Танский монах продолжал читать и уже прочел раз десять, не собираясь останавливаться. Сунь У-кун стал кувыркаться через голову, вставал вверх ногами, корчась от нестерпимой боли и, наконец, взмолился:
- Наставник! Прости меня! Пощади! Брани меня сколько хочешь, только перестань читать!
Наконец Сюань-цзан перестал читать заклинание.
- Мне больше не о чем с тобой говорить! - сказал он. - Я не нуждаюсь в тебе, можешь отправляться, куда хочешь.
Превозмогая боль, Сунь У-кун опустился на колени и начал отбивать земные поклоны.
- Как же так, наставник? Неужели ты прогонишь меня?
- Ты злой и вредный!- гневно произнес Танский монах. - - И не достоин идти за священными книгами. Вчера под пригорком, когда ты убил двоих главарей, я сказал тебе, что это бесчеловечно. На ночь нас приютил почтенный старик - хозяин усадьбы, который накормил нас и дал нам ночлег. Мало того он проявил великодушие, открыл калитку, выпустил нас и этим спас нам жизнь. Пусть у него был непутевый сын, какое нам до этого дело?! Кто дал тебе право казнить его таким ужасным образом? Ты загубил невесть сколько жизней, посеял горе на земле. Я много раз убеждал тебя и отговаривал, но у тебя не появилось ни малейшего стремления к добру. Зачем же ты мне нужен? Что я буду с тобой делать? Уходи скорей! Убирайся! Не то я снова начну читать заклинание!
Сунь У-кун не на шутку перепугался.
- Только не читай! - взмолился он. - Я уйду!
После этого он перекувырнулся, очутился на облаке и бесследно исчез.
Напрасно ищешь к Истине пути,
Напрасно жаждешь для души бессмертья -
Их никогда не сможешь обрести
В смятенье духа и в жестокосердье!
Куда же исчез наш Сунь У-кун? Если вы хотите узнать об этом, читатель, прочтите следующую главу.

ГЛАВА ПЯТЬДЕСЯТ СЕДЬМАЯ,
из которой вы узнаете о том, как настоящий Сунь У-кун отправился на гору Лоцешань с жалобой, а мнимый Царь обезьян перечитывал грамоту в пещере Водного занавеса

Итак, Великий Мудрец Сунь У-кун, полный досады и грусти, поднялся на облако и собрался было лететь обратно в свою пещеру Водного занавеса на горе Цветов и плодов, но не решился сделать этого из боязни, что все его подданные обезьяны будут смеяться над ним и скажут: «Отправился смело, а вернулся ни с чем!» Это совсем не к лицу великому мужу, каким он считал себя. Тогда он решил было полететь в небесные чертоги, но побоялся, так как не знал, долго ли ему позволят оставаться там. Он подумал было об островах бессмертных на море, но ему сразу же стало совестно при мысли о том. как он предстанет перед ними. Вспомнил он еще о дворце Дракона, но отказался и от этого намерения при мысли, что ему придется заискивать перед Царем драконов. Вот уж поистине ему совершенно некуда было приткнуться и не на кого опереться. Он пребывал в тяжком раздумье, как вдруг его осенило.
- Ба! - воскликнул он. - Чего же думать? Отправлюсь-ка я обратно к своему наставнику. Вот это дело!
Он налег на край облака, помчался к Танскому монаху и опустился прямо перед мордой белого коня, на котором ехал Сюань-цзан.
- О мой наставник,- взмолился Сунь У-кун,- прости меня на этот раз. Обещаю больше не совершать злодеяний. Во всем буду беспрекословно слушаться тебя. Умоляю, позволь мне сопровождать тебя на Запад.
Увидев перед собой Сунь У-куна, Танский монах насупился, приостановил коня и стал торопливо читать заклинание о сжатии обруча, повторяя его не менее двадцати раз. Сунь У-кун упал на землю и забился в судорогах от нестерпимой боли. Казалось, в голову ему впился на целый дюйм стягивающийся железный обруч. Наконец монах перестал читать заклинание и сказал:
- Чего же ты не убрался прочь? Зачем снова явился сюда беспокоить меня?
Сунь У-кун продолжал молить лишь об одном.
- Не читай, не читай своего заклинания! Я уйду, у меня есть пристанище. Боюсь только, что без меня тебе не попасть на Запад.
Танский монах принял эти слова за неслыханную дерзость и еще больше разгневался.
- Ах ты, мерзкая обезьяна! Негодяй! Загубил столько жизней и хочешь, чтобы я вместе с тобой отвечал за все грехи. Довольно! Ты мне больше не нужен и тебе нет никакого дела, доберусь я на Запад или нет. Убирайся вон, да поживей, не то я снова начну читать заклинание и буду читать его до тех пор, пока из твоей башки все мозги не вылезут.
Великий Мудрец не мог больше терпеть. Он видел, что наставник непоколебим в своем решении. Тогда он подскочил и снова очутился на облаке. Внезапно его опять осенило, и он сказал сам себе:
- Этот монах оскорбил меня, и я пожалуюсь на него бодисатве Гуаньинь, которая живет на горе Путошань.
Сунь У-кун перекувырнулся. Не прошло и часа, как показалась широкая гладь великого Южного моря. Там по благодатному лучу Сунь У-кун спустился вниз на гору Лоцешань и проник в густую бамбуковую рощу, где столкнулся лицом к лицу с Мучей. Совершив положенный поклон в знак приветствия, Муча спросил Сунь У-куна:
- Куда направляешься, Великий Мудрец? - Хочу повидать бодисатву,- отвечал Сунь У-кун.
Муча тотчас же повел Сунь У-куна к пещере Рокот морского прибоя. Там его встретил с глубоким поклоном отрок Шаньцай и спросил:
- По какому делу изволил пожаловать?
Сунь У-кун отвечал:
- Я пришел с жалобой к бодисатве.
Услышав слово «жалоба», отрок рассмеялся:
- Ну и остер же ты на язык! - проговорил он, захлебываясь от смеха.- Опять хочешь выкинуть какую-нибудь штуку, как тогда, когда я схватил Танского монаха! Помнишь? Бодисатва Гуаньинь - всемилостивейшая и всеблагая, преисполнена великих желаний и обладает познаниями великого учения Будды-махаяны. Она спасает от всех бед и страданий, бескрайняя и безграничная, вездесущая богиня милосердия! На что же ты хочешь жаловаться?
Сунь У-кун, до этой минуты печальный и расстроенный, услышав эти слова, сразу же вскипел гневом. Он так гаркнул на отрока, что тот сразу же подался назад и чуть не упал.
- Ах ты, неблагодарная скотина! - злобно проговорил Сунь У-кун.- До чего же ты глуп! Когда ты был оборотнем и творил всякие безобразия, я упросил бодисатву принять тебя к себе и наставить на путь Истины, благодаря чему ты сейчас ведешь райскую жизнь беспредельной радости: все к твоим услугам, твое долголетие равно долголетию неба. И вот вместо того чтобы быть мне обязанным за все это и выражать благодарность, ты еще позволяешь себе так оскорблять меня! Я явился сюда попросить бодисатву об одном деле, а вовсе на жаловаться. Как же ты смеешь издеваться надо мною и говорить, что я хочу жаловаться на бодисатву?!
- Зачем так горячиться?- расплывшись в любезной улыбке, проговорил отрок.- Ведь я шучу.
Пока они разговаривали, неожиданно появился белый попугай и стал летать над ними. Это означало, что бодисатва зовет к себе. Муча и отрок сейчас же отправились на зов, ведя за собой Сунь У-куна к трону бодисатвы, имеющему форму цветка лотоса. Увидев Гуаньинь, Сунь У-кун повалился ей в ноги, и слезы ручьем покатились из его глаз. Он не выдержал и стал горько рыдать. Гуаньинь велела Муче и отроку поднять Сунь У-куна и обратилась к нему с такими словами:
- Что тебя огорчило, Сунь У-кун? Зачем ты так убиваешься? Откройся мне! Не плачь! Я избавлю тебя от твоих горестей и невзгод.
Продолжая ронять слезы, Сунь У-кун низко поклонился и молвил:
- Чей гнев я навлек на себя, когда был человеком? Ведь с той поры, как ты, милостивая бодисатва, избавила меня от тяжкой кары, я принял монашеский постриг, стал верным последователем истинного учения и отправился с Танским монахом, охраняя его в пути на Запад, куда он идет, чтобы поклониться Будде и получить у него священные книги. Я, твой ученик и последователь, не щадя себя, избавлял Танского монаха от наваждений злых духов и демонов и спасал его от опасности, рискуя собственной жизнью. Спасая его, я словно вынимал кость из пасти тигра или выдергивал чешую со спины дракона! Все мои помыслы и желания были устремлены к тому, чтобы путешествие Танского монаха завершилось полным успехом, чтобы искоренилась ересь и восторжествовала Истина. Но я никак не ожидал, что Танский монах окажется столь неблагодарным и несправедливым! Он совершенно забыл, что я для него сделал, и совершенно незаслуженно обидел меня, не разобравшись, в чем дело.
Тут Гуаньинь перебила его:
- В чем же он не разобрался? Ну-ка, расскажи мне, что случилось?
Сунь У-кун стал рассказывать со всеми подробностями о том, как на Танского монаха и его спутников напали разбойники с большой дороги и как он, Сунь У-кун, многих убил, а остальных разогнал. Он добавил, что Танский монах придрался именно к тому, что он убил людей, и так за это рассердился, что стал читать заклинание о сжатии обруча, а затем несколько раз прогонял Сунь У-куна от себя. Теперь ему некуда деваться. Вот почему он и явился к бодисатве, чтобы донести о случившемся.
- Танский монах получил повеление направиться на Запад,- сказала Гуаньинь,- и вполне понятно, что он стремится вести себя, как и подобает честному и безупречному монаху. Он ни в коем случае не позволит поранить или загубить живое существо. А ты, обладающий огромной волшебной силой, чего это ради вздумал убивать стольких людей, пусть даже разбойников? Кем бы они ни были - они люди, и убивать их не дозволено. Другое дело - злые духи, дьяволы, черти и разные оборотни. Каждый убитый зачтется тебе как заслуга. Но ты убил людей и тем самым показал, насколько ты бесчеловечен. Можно было просто разогнать злодеев и таким образом спасти твоего наставника. По-моему, ты недостаточно великодушен.
- Пусть так,- отвечал Сунь У-кун,- нельзя же было за это прогонять меня, забыв о моих заслугах. Умоляю тебя, всемилостивейшая бодисатва, прояви свое милосердие и прочти заклинание о снятии обруча. Я отдам его тебе, вернусь в свою пещеру Водного занавеса и навсегда останусь там.
Гуаньинь засмеялась:
- Заклинание о сжатии обруча сообщил мне Будда Тата- гата. Это было, когда он послал меня в восточные земли, чтобы я нашла там человека, достойного отправиться за священными книгами. Тогда же он дал мне три драгоценных талисмана: парчовую рясу, посох с девятью обручами и три золотых обруча. Кроме того, он научил меня трем тайным заклинаниям, но никакого заклинания о снятии обруча он мне не сообщал!
- Ну, раз так,- отвечал Сунь У-кун,- мне придется с тобой распрощаться?
- Куда же ты пойдешь? - спросила Гуаньинь.
- Я отправлюсь на Запад. Там я поклонюсь Будде и попрошу его прочесть заклинание о снятии обруча.
- Постой! - удержала его Гуаньинь. - Я хочу взглянуть, какие предзнаменования тебя ожидают: счастливые или несчастливые.
- Нечего смотреть! - возразил Сунь У-кун.- Достаточно того несчастья, которое свалилось на меня.
- Да я и не собираюсь смотреть на твою судьбу и узнавать, что тебя ожидает,- насмешливо произнесла Гуаньинь. - Меня интересует судьба Танского монаха.
Тут всемилостивейшая Гуаньинь замерла в торжественной позе на своем троне, похожем на цветок лотоса, и устремила свое сердце в три небесные сферы: настоящего, прошедшего и будущего. Ее всевидящее око ярко засветилось, и взор устремился в неведомые дали, витая в просторах вселенной. Через короткое время созерцания она вдруг заговорила:
- Сунь У-кун! Твоему наставнику Сюань-цзану грозит сейчас смертельная опасность. Вскоре он сам будет взывать к тебе, чтобы ты ему помог. Оставайся пока здесь и жди меня, а я отправлюсь к нему и уговорю его снова принять тебя, чтобы ты сопровождал его за священными книгами и помог благополучно завершить эту великую миссию.
Сунь У-куну ничего не оставалось, как повиноваться. Он не осмеливался больше перечить и пребывал в почтительном ожидании возле трона бодисатвы, где мы пока и оставим его.
Между тем Танский монах, прогнав от себя Сунь У-куна, велел Чжу Ба-цзе вести коня под уздцы, а Ша-сэну поручил нести поклажу на коромысле. Теперь вместе с конем их было четверо. Продолжая путь на Запад, они отошли не более пятидесяти ли, как вдруг Танский монах придержал лошадь и сказал:
- Братья мои! Мы вышли из селения до зари, еще в часы пятой стражи. Потом этот негодяй огорчил меня. Так прошло много времени, день клонится к вечеру, а мы еще ничего не ели и не пили. Я испытываю муки голода и жажды. Кто из вас отправится за подаянием, накормит и напоит меня?
- Учитель,- отвечал Чжу Ба-цзе.- Слезай с коня и побудь здесь, а я разузнаю, есть ли поблизости жилье или селение.
Танский монах слез с коня, а Дурень вскочил на облако и поднялся в небеса. Он внимательно осмотрел всю местность, но, кроме гор, ничего не увидел. Место было глухое, и вряд ли здесь могло показаться человеческое жилье.
Спустившись на облаке вниз, Чжу Ба-цзе сообщил Танскому монаху:
- Здесь не у кого просить подаяния: всюду одни только горы и нигде не видно следов человека.
- Если нет пропитания,- отвечал Танский монах, - то, может быть, где-нибудь протекает горный ручеек. Достал бы хоть немного водицы, чтобы утолить жажду.
- Ладно,- послушно отозвался Чжу Ба-цзе,- я отправлюсь на южный склон горы, где течет горный поток, и принесу воды!
Ша-сэн достал монашескую плошку для подаяния и передал ее Чжу Ба-цзе. Тот взял плошку в руки, вскочил на облако и умчался. Танский монах тем временем уселся на обочине дороги и стал ждать. Но Чжу Ба-цзе все не возвращался, и у несчастного Сюань-цзана совсем пересохло во рту. Есть стихи, которые могут служить подтверждением того, что с ним происходило:
Природа-мать нам всем дает сама
Все наши качества и дарованья
И силы для свершенья и дерзанья;
Но сущность наша нам природой не дана.
Когда мы силы духа и ума
Познанием великим укрепляем,
То собственную сущность созидаем,
И в этом наша цель достойная видна.
Коль сердце смятено, тогда и дух слабеет,
Плоть, отягченная недугами, хиреет,
Основы Истины опоры не имеют
В тебе самом - и в том твоя вина.
Коль вянут «три цветка», - к чему тогда трудиться?
Без Древа высшего - к чему вперед стремиться?
На чем душа твоя теперь утверждена?
Ша-сэн находился рядом и видел, как наставник мучился от голода и жажды. Между тем Чжу Ба-цзе все не возвращался.
Наконец Ша-сэн не выдержал, сложил поклажу в укромное место, крепко привязал белого коня и сказал:
- Наставник! Ты пока посиди здесь, а я пойду потороплю Чжу Ба-цзе, пусть скорей несет воду.
Танский монах промолчал, глотая горькие слезы, и лишь кивнул головой в знак согласия. Ша-сэн быстро вскочил на облако и умчался к южному склону горы.
Танский монах остался в одиночестве и тяжело переживал все невзгоды. И вот в момент наибольших терзаний он вдруг услышал резкий звук, сильно напугавший его. Он приподнялся, стал озираться и вдруг увидел Сунь У-куна, который стоял на коленях у обочины дороги, держа обеими руками фарфоровую чашу.
- Наставник! - сказал он.- Без меня, старого Сунь У-куна, некому даже напоить тебя. Выпей пока этой прохладной водицы и утоли свою жажду, а затем я схожу за едой и накормлю тебя.
- Я не стану пить твою воду,- сердито отвечал Сюань-цзан,- лучше умру от жажды, но не отступлюсь от своих слов! Ты мне больше не нужен! Ступай, куда хочешь!
Но Сунь У-кун не сдавался.
- Без меня тебе не попасть на Запад,- решительно сказал он.
- А тебе что за дело попаду я туда или нет,- отвечал Танский монах.- Несносная обезьяна! Чего ты пристаешь ко мне?
Сунь У-кун вдруг изменился в лице и стал бранить своего наставника.
- Ах ты, лысая злюка! Совсем ни во что меня не ставишь!
Он отбросил фарфоровую чашу и, размахнувшись, треснул посохом по спине своего наставника. Тот не издал ни звука и сразу же повалился наземь. Тем временем Сунь У-кун подхватил оба узла в черной кошме, вскочил на облако и был таков.
Вернемся к Чжу Ба-цзе, который с монашеской плошкой спускался по южному склону горы. Неожиданно он увидел в расселине человеческое жилье, которое ранее не заметил, так как оно находилось в ложбине, скрытой от взоров горными отрогами. Подойдя поближе, он убедился, что в нем жили люди. Дурень решил так: «Если я покажусь в своем безобразном виде, мне откажут в подаянии, и все мои старания пропадут зря... Надо принять более приятный облик».
И вот наш Чжу Ба-цзе щелкнул пальцами, прочел заклинание, встряхнулся всем телом несколько раз и превратился в болезненного, одутловатого монаха, страдающего одышкой. Тяжело дыша и сопя, он подошел к дверям лачуги и громко позвал:
- Благодетели мои! У вас на кухне осталась еда, а на дороге страдает голодный путник. Я, бедный монах, иду из далеких восточных земель на Запад за священными книгами. Мой наставник страдает от голода и жажды. У вас, наверное, найдутся для него какие-нибудь остатки пищи. Пожертвуйте хоть сколько-нибудь, чтобы избавить его от голода. Умоляю вас!
В лачуге мужчин не было: они все отправились на полевые работы - сажать рассаду. Дома хозяйничали две женщины, которые только что сварили обед. Они наполнили две миски и собирались отнести их на поле. В котле еще оставалось немного каши и поджарков. Болезненный вид монаха разжалобил женщин. Его слова о том, что он идет из далеких восточных земель, они сочли за бред сумасшедшего. Опасаясь, что он потеряет сознание и умрет у порога их лачуги, чем навлечет на них большую беду, они решили утешить и порадовать его: взяли у него плошку и наполнили ее выше краев остатками каши и поджарками. Дурень принял от них подаяние и направился в обратный путь, преобразившись в свой первоначальный вид.
По дороге он услышал, как кто-то позвал его. Чжу Ба-цзе стал оглядываться и заметил Ша-сэна, который стоял на вершине утеса и кричал ему:
- Сюда! сюда!
Не дождавшись, пока Чжу Ба-цзе подойдет, Ша-сэн спустился с утеса и пошел ему навстречу.
- Ведь в этом горном ручье очень хорошая чистая вода, зачем же ты отправился неизвестно куда?
Чжу Ба-цзе рассмеялся.
- Я был здесь и вдруг заметил человеческое жилье вон в той лощине. Я отправился туда и выпросил целую плошку каши.
- Каша тоже пригодится,- сказал Ша-сэн.- Но сейчас нашего наставника всего больше мучает жажда. Как же теперь быть с водой? В чем мы ее принесем?
- Очень просто!- ответил Чжу Ба-цзе.- Давай твой подол. Мы выложим в него кашу, а в плошку я наберу воды.
Оба монаха, радостные и довольные, возвращались к своему наставнику и вдруг увидели, что он лежит ничком, весь в пыли, а белый конь отвязан, громко ржет и бегает вокруг. Ни узлов, ни коромысла нет и в помине. От досады Чжу Ба-цзе стал топать ногами, колотить себя кулаками в грудь и вопить во все горло:
- Все ясно! Все ясно! Это те самые разбойники, которые спаслись от Сунь У-куна. Они явились, чтобы отомстить, убили нашего наставника и похитили всю нашу поклажу!
- Перестань кричать! - одернул его Ша-сэн.- Лучше привяжи коня.
Но тут он тоже не выдержал и стал причитать:
- Что же нам делать? Как быть? Вот уж поистине все труды пропали зря. С полдороги вернулись ни с чем! - И он стал громко звать: - Наставник!
Слезы полились у него из глаз, словно жемчужины, а сердце разрывалось от жалости и боли.
- Да ты не плачь! - стал утешать его Чжу Ба-цзе.- Раз уж так случилось, о священных книгах теперь и думать нечего. Ты постереги тело наставника, а я полечу в область, округ, уезд или деревню, продам коня, а на вырученные деньги куплю гроб. Мы похороним наставника, и каждый из нас пойдет своей дорогой.
Но Ша-сэн не в силах был расстаться с наставником. Он повернул Танского монаха на спину, прильнул к его лицу и стал голосить.
- О мой несчастный, бедный учитель!
И вдруг он почувствовал горячее дыхание наставника и тепло в его груди.
- Чжу Ба-цзе! - радостно вскрикнул он. - Иди сюда! Наш наставник жив!
Дурень приблизился к Танскому монаху и поднял его на ноги. Тот совсем пришел в себя и начал яростно браниться! - Экая ты гнусная обезьяна! Вздумал убить меня!
Ша-сэн и Чжу Ба-цзе стали расспрашивать:
- Что за обезьяна? Какая обезьяна?
Но наставник ничего не ответил и лишь тяжело вздохнул. Отпив несколько глотков воды, он успокоился и начал рассказывать:
- Братья мои! Только вы ушли, как вдруг откуда ни возьмись опять появился Сунь У-кун и стал приставать ко мне. Но я наотрез отказался принять его обратно. Тогда он набросился на меня, ударил посохом, забрал оба узла в черной кошме и исчез.
Чжу Ба-цзе от гнева стал скрежетать зубами и вскричал:
- Нет! Больше нельзя терпеть такую грубую и дерзкую обезьяну! Да как она смеет так нагло вести себя?!
И он обратился к Ша-сэну:
- Ты оставайся здесь и ухаживай за наставником, а я отправлюсь к этой обезьяне за нашими узлами.
- Успокойся и не злись!- проговорил Ша-сэн.- Давай лучше отведем нашего наставника к добрым людям, живущим в ложбине, попросим у них горячей похлебки или чаю, чтоб попоить его, подогреем ему кашу, которую они дали, подлечим его немного, а затем отправимся на поиски поклажи!
Чжу Ба-цзе согласился. Они с трудом усадили наставника на коня, взяли плошку с остывшей едой и направились к лачуге. Там они застали одну лишь старушку, которая, увидев их, испугалась и поспешно спряталась.
Молитвенно сложив ладони, Ша-сэн стал взывать к ней:
- Матушка! Благодетельница наша! Прими нас! Мы, бедные монахи, по велению Танского императора идем из далеких восточных земель на Запад. Наш наставник занемог. Дай ему чайку или горячего отвару.
Наконец старушка отозвалась:
- Только что к нам приходил какой-то больной монах, тоже говорил, что он из далеких восточных земель. Мы дали ему на пропитание, и он ушел. Сколько же может быть монахов из восточных земель? Дома никого нет. Обратитесь еще к кому-нибудь.
Танский монах при этих словах слез с коня, поддерживаемый Чжу Ба-цзе, и, склонившись в низком поклоне, молвил:
- Уважаемая сударыня! У меня было трое спутников, моих учеников и последователей. Охваченные единым стремлением, они сопровождали меня на Запад, туда, где находится храм Раскатов грома. Там я должен поклониться Будде и попросить у него священные книги. Однако старший мой ученик по имени Сунь У-кун, всю жизнь отличавшийся злобным и дурным нравом, не пошел по пути добра, и я прогнал его от себя. Но он подстерег меня, ударил своим посохом по спине и утащил всю нашу поклажу. Я хочу послать одного из моих учеников в погоню за ним, чтобы отобрать у него наши вещи. Но не могу ведь я ждать его прямо на дороге?! Вот почему я и осмелился явиться сюда и просить у тебя временного пристанища. Как только мой ученик вернется с поклажей, я тотчас же тронусь в путь и не посмею затруднять тебя своим присутствием.
Старушка ответила ему так:
- Совсем недавно какой-то больной монах заходил к нам за подаянием. Он тоже говорил, что явился из восточных земель и направляется на Запад. Откуда же взялись вы?
Чжу Ба-цзе не выдержал и громко расхохотался.
- Так ведь это был я! Я побоялся, что мой безобразный вид, огромные уши и рыло перепугают вас и вы откажете мне в подаянии, потому и преобразился в больного монаха. Если не веришь, посмотри сюда - разве не ты дала мне эту кашу?
Убедившись, что это была та самая каша с поджарками, старушка не стала больше противиться и пустила монахов в свою лачугу. Она вскипятила им целый жбан чая. Ша-сэн согрел в жбане остывшую кашу и поднес наставнику. Тот съел немного, а затем долгое время приводил себя в состояние душевного равновесия. Наконец он спросил:
- Кто же из вас отправится за поклажей?
- В прошлый раз, когда наставник прогонял его от себя, я был у него и знаю, где находится его пещера Водного занавеса на горе Цветов и плодов. Позволь мне отправиться!
- Нет, тебе нельзя! - запротестовал Танский монах. - Эта мерзкая обезьяна никогда не была дружна с тобою, а кроме того, ты не умеешь разговаривать с людьми. Скажешь что-нибудь не то, и он побьет тебя. Пусть лучше Ша-сэн отправляется!
Ша-сэн беспрекословно подчинился:
- Я готов!
Напутствуя Ша-сэна, Танский монах сказал:
- Прежде всего, как только прибудешь туда, обрати внимание на то, как он тебя встретит. Если он тут же согласится возвратить наши узлы, поблагодари его, возьми их и уходи. Если же он не пойдет на уступки, ни в коем случае не затевай с ним ссоры, а сейчас же отправляйся к Южному морю, где живет бодисатва Гуаньинь, и пожалуйся ей. Расскажи все, как было, и попроси, чтобы она помогла нам вернуть нашу поклажу.
Ша-сэн обещал все исполнить в точности, а затем обратился к Чжу Ба-цзе.
- Ну вот, я ухожу, а ты, смотри, ни с кем не ругайся, ухаживай за нашим наставником, с хозяевами веди себя учтиво, не то вас могут выгнать. Я скоро возвращусь.
Чжу Ба-цзе кивнул головой в знак послушания и сказал:
- Понимаю! Только поскорее возвращайся, все равно с поклажей или без нее, да будь осторожен, не то сам пропадешь.
Ша-сэн прочитал заклинание, вскочил на облако и отправился прямо на священный остров Дуншэньчжоу.
Бренное тело презрев и отринув,
Дух отлетел, оболочку покинув, -
Пробил разлуки томительный час
Как приготовить пилюли бессмертья,
Если душа возвращается к тверди,
Тигель остался, а пламень угас?
Коль селезенка решила проститься
С прежним хозяином и обратиться
К мужу с лицом золотым,
Кто воспрепятствовать этому сможет,
Кто отлетающий дух потревожит
Тщаньем и рвеньем своим?
Сколько отлучка Ша-сэна продлится,
Скоро ль придет он, когда возвратится,
Нам это ведать и знать не дано.
Где же скрывается Царь обезьяний?
Ведь без него одолеть испытанья
Мудрый не сможет монах все равно!
Трое суток, не слезая с облака, мчался Ша-сэн и, наконец, прибыл к великому Восточному морю-океану. Услышав грозный рокот волн, он посмотрел вниз. Там все было окутано густым, черным туманом. Стояло холодное утро, так как бескрайный водный простор поглощал лучи солнца.
Но Ша-сэну было не до того, чтобы любоваться открывшейся перед ним картиной. Он помчался дальше, пролетел над островом Бессмертных и, обратившись на восток, прямым путем достиг окрестностей горы Цветов и плодов. Прошло довольно много времени, пока Ша-сэн, подгоняемый морским ветром и волнами, приблизился к высоким вершинам с рядами остроконечных пиков и к отвесным скалам, подобным огромным стенам. Он поднялся на облаке к одной из вершин, прижался к скале, увидел тропинку, спустился на нее и пошел вниз на поиски пещеры Водного занавеса. По мере того как он спускался, до его слуха стал доноситься шум и гам бесчисленного множества обезьян, обитающих на этой горе. Пройдя дальше, Ша-сэн стал внимательно осматриваться и увидел Сунь У-куна, который сидел на высоком каменном постаменте и, держа обеими руками большой развернутый лист бумаги, громко читал нараспев:
- «Мы, император Ли, великого Танского государства в восточных землях, повелеваем нашему царственному младшему брату, праведному монаху Чэнь Сюань-цзану, направиться в Западные страны в государство Тяньчжу, на священную гору Линшань, где находится Сопо - обитель Будды и там в великом храме Раскатов грома поклониться самому Будде Татагате и попросить у него священные книги, ибо, когда на нас напал злой недуг и душа наша попала в подземное царство, вдруг владыка сего царства проявил сострадание к нам и продлил срок нашего пребывания на белом свете. Он вернул нам жизнь, за что решили мы широко распространить благодеяния Будды и возвести в нашем царстве храмы и монастыри для спасения от грехов. Нам явилась златотелая богиня милосердия - бодисатва Гуаньинь, избавительница от горя и страданий, указавшая нам, что в Западной стране живет Будда, там есть его священные книги, благодаря которым можно спастись от кары и избавиться от несчастных перерождений. Посему повелеваем названному монаху Чэнь Сюань-цзану отправиться в далекий путь за тысячи гор и испросить упомянутые книги и священные песнопения. Ежели в Западных государствах и царствах, через которые доведется ему переходить, не уничтожены добро и благожелательство, то пусть сия грамота послужит пропуском.
Дано в счастливый день осенью тринадцатого года эры правления Чжэн-гуань Великого Танского государства.
Покинув великое Танское государство, Сюань-цзан прошел через многие царства и государства.
В пути он принял к себе старшего ученика и последователя Сунь У-куна по прозванию странник; второго ученика и последователя Чжу У-нэна, по прозванию Ба-цзе, блюститель восьми заповедей, и третьего ученика и последователя Ша У-цзина по прозванию хэшан - монах».
Сунь У-кун прочел это несколько раз от начала до конца. Ша-сэн понял, что он читает проходное свидетельство Танского монаха. Не выдержав, он подошел поближе и громко крикнул:
- Что это ты вдруг вздумал читать проходное свидетельство нашего наставника?
Сунь У-кун поднял голову и, не узнав Ша-сэна, приказал своим приближенным:
- Хватайте его! Хватайте.
Толпа обезьян окружила Ша-сэна, навалилась на него со всех сторон и поволокла к своему повелителю. Тот заорал на Ша-сэна:
- Ты кто такой? И как смел самовольно проникнуть в мою священную пещеру?
Заметив, что Сунь У-кун от гнева изменился в лице и не желает узнавать его, Ша-сэн, отвешивая поклоны, сказал:
- Позволь сказать тебе, что в прошлый раз наш наставник действительно погорячился. Он напрасно рассердился на тебя, несколько раз прочитал заклинания о сжатии обруча и даже прогнал тебя. Мы, спутники нашего наставника, очень виноваты перед тобой, во-первых, за то, что вовремя не удержали его от гнева и не объяснили ему, что произошло; а во-вторых, за то, что, оставив наставника одного, сами пошли добывать ему воду и пропитание. Мы не думали, что ты снова явишься с добрыми намерениями. Но ты обозлился на него и так стукнул, что он, бесчувственный, повалился наземь. Затем ты забрал нашу поклажу и скрылся. Когда мы вернулись, мы привели в чувство нашего наставника. Вот я и явился к тебе лишь за тем, чтобы поклониться. Если ты не питаешь злобы к наставнику и помнишь ту милость, которую он оказал тебе, избавив тебя от прежних мучений, вернись к нему с поклажей и продолжай путь на Запад, чтобы довести до конца начатое дело. Но если злоба проникла к тебе в самое сердце и не позволяет вернуться со мной, то умоляю тебя отдать мне узлы с поклажей. Ты же останешься здесь у себя в горах и будешь наслаждаться вечерним видом зарослей тутовника и ильмов. Таким образом и тебе и нам будет хорошо.
Тот, к кому была обращена эта просьба, злобно расхохотался:
- Просвещенный брат мой! Мне совсем не нравятся твои рассуждения, я вовсе не потому стукнул Танского монаха и забрал всю поклажу, что раздумал идти на Запад, и не потому что мне нравится жить в этих местах. Я учу эту грамоту потому, что намерен сам отправиться к Будде и выпросить у него священные книги, которые доставлю в восточные земли, и мне одному зачтется эта заслуга. Пусть все жители Южного острова, на котором расположено Танское государство, будут чтить меня патриархом и прославлять мое имя во веки веков!
Ша-сэн усмехнулся:
- Как странно ты говоришь! Со дня сотворения мира никто не слыхал о том, что Сунь У-куну предназначено достать священные книги! Когда великий Будда Татагата написал свои священные книги - «три сокровищницы», или «Трипитака», в которых собраны записи его речей, его трактатов и его монастырских уложений,- он обратился к бодисатве Гуаньинь, прося ее разыскать в восточных землях человека, достойного получить все эти книги. Он велел нам охранять этого человека в его пути через тысячи гор и множество стран. Бодисатва рассказывала, что человека, которому предназначалось получить священные книги, в свое время звали почтенным Золотым кузнечиком. Он был близким учеником Будды Татагаты. Но однажды проявил невнимательность к поучениям Будды и в наказание был изгнан со священной горы Линшань, после чего переродился. Но ему предназначено отправиться на Запад и снова вступить на верный путь. По дороге его везде подстерегали злые духи и демоны, которые чинили всевозможные препятствия, но мы трое были освобождены от наказания, чтобы охранять его своими волшебными чарами и устранять все препятствия. Неужели ты думаешь, что, если явишься к Будде без Танского монаха, он даст тебе свои священные книги! Подумай, не зря ли ты затеял все это?
- Просвещенный брат мой!- отвечал Сунь У-кун.- Ты никогда не отличался умом: видишь только одну сторону, а другой не замечаешь. По-твоему получается, что только у тебя есть Танский монах, которого ты собираешься охранять вместе со мною. Неужели ты думаешь, что и у меня не найдется Танского монаха? Я уже имею здесь настоящего праведного монаха, которого сам избрал; он отправится со мной за священными книгами. А я, старый Сунь У-кун, буду охранять его без твоей помощи, думаешь, не справлюсь? Уже решено: завтра мы отправимся в путь. Если не веришь, сейчас покажу тебе моего монаха.
И он крикнул:
- Эй, слуги! Ступайте живей и попросите уважаемого наставника пожаловать сюда!
И в самом деле слуги скрылись, а затем вышли, откуда-то таща на поводу белого коня и приглашая следовать за собой появившегося Танского монаха. За ним показался Чжу Ба-цзе, который нес коромысло с поклажей, и Ша-сэн с посохом.
Увидев своего двойника, Ша-сэн вскипел гневом и крикнул:
- Я никогда еще, как говорится, «ни в пути, ни дома не изменял ни своего имени, ни своей фамилии». Откуда же взялся этот Ша-сэн? Такой наглости я не потерплю! А ну-ка, отведай моей палки!
Молодец Ша-сэн! Он замахнулся своим посохом, покоряющим бесов, и изо всей силы ударил прямо по голове мнимого Ша-сэна, сразу же убив его наповал. Оказалось, что это был оборотень из породы обезьян.
Выдающий себя за Сунь У-куна, страшно разозлился, стал размахивать посохом с золотыми обручами и бросился на Ша-сэна, окружив его толпой мартышек. Ша-сэн бросался из стороны в сторону, прокладывая себе дорогу своим волшебным посохом, и, наконец, вскочил на облако.
- Вот каким ты оказался, негодяй! - улетая, громко крик нул он.- Подлая, мерзкая обезьяна! Погоди! Я пожалуюсь на тебя бодисатве Гуаньинь.
Сунь У-кун, однако, не пустился вдогонку за Ша-сэном, а удовольствовался тем, что заставил его бежать без оглядки. Вернувшись в свою пещеру, он велел слугам оттащить в сторону труп убитой обезьяны; с нее содрали шкуру, а мясо сварили и зажарили, и он со всеми своими обезьянами стал лакомиться, запивая еду кокосовым и виноградным вином. Потом он отыскал другую обезьяну-оборотня, которая превратилась в Ша-сэна, и сызнова принялся ее обучать всему тому, что надо было знать для путешествия на Запад. Но об этом рассказывать мы не будем.
Тем временем Ша-сэн на своем облаке покинул. Восточное море-океан, целые сутки был в пути и, наконец, достиг Южного моря. Когда он увидел, что священная гора Лоцешань совсем недалеко, он стремительно подлетел к ней и стал смотреть вниз, остановив облако и прижимая его к земле.
Перед ним открылась картина удивительной красоты.
Вот, что говорится об этом в стихах.
Куда бы, в какие края,
Твои ни вели пути,
Краше, чем эта земля,
Нигде тебе не найти.
Сто рек здесь сливаются,
Словно одна река,
В реке той купаются
Солнце и облака.
Здесь запад с востоком
Своими морями слились,
В едином потоке
Струями переплелись...
Здесь Южное море
С морем полночных стран
Слились на просторе
В один голубой океан.
Сквозь брызги прибоя
И пены кудрявой руно
Здесь диво морское
Узреть тебе будет дано.
Красой небывалою
Мелькнет в предрассветную рань,
Меж спящими скалами
Чудесная птица Луань...
Сколько бы гор и рек
В жизни ни видел ты,
Не встретить тебе вовек
Такой, как здесь, красоты...
Здесь птиц голосистых
Кудрявые рощи таят,
Здесь в кущах тенистых
Чертоги блаженных стоят,
И в каждой обители,
Не ведая горя и мук,
Бессмертные жители
Достойно проводят досуг.
За тихой беседою
Текут их неспешные дни,
Все сутры им ведомы,
Их мудро толкуют они...
Багряными зорями
Украшен для них небосвод,
И звезды над взгорьями
Свой светлый ведут хоровод.
И лотосы чистые
В чудесных уборах своих,
Как мед, золотистые
Цветы раскрывают для них.
Росой омывается
Земли изумрудный наряд,
Священные аисты
В безбрежной лазури парят...
Где бы ты ни был досель,
Куда б ни стремил свой шаг,
Краше этих земель
Тебе не найти никак...
Ша-сэн медленно шел по горе Лоцешань и невольно любовался замечательным пейзажем. Вдруг прямо перед ним появился Муча, который после приветствия спросил:
- Ша У-цзин! Как мог ты оставить Танского монаха совсем одного, без всякой защиты? И зачем явился сюда?
Совершив положенный поклон, Ша-сэн отвечал:
- Мне нужно видеть саму бодисатву Гуаньинь. Очень прошу тебя, проведи меня к ней!
Муча сразу же догадался, что речь будет идти о Сунь У-куне, и потому без дальнейших расспросов оставил Ша-сэна и отправился доложить бодисатве.
- Явился младший ученик Танского монаха, Ша У-цзин,- сказал он,- и просит принять его.
Сунь У-кун, стоявший у трона бодисатвы, услышал эти слова и со смехом сказал:
- Ну, верно, с Танским монахом что-то случилось, и Ша-сэн явился к тебе, бодисатва, за помощью.
Бодисатва велела Муче немедленно ввести Ша-сэна, стоявшего за ворогами.
Войдя, Ша-сэн повалился в ноги бодисатве, совершил положенное число поклонов, а затем поднял голову и только собрался было рассказать, что с ним произошло, как вдруг увидел Сунь У-куна. Ни слова не говоря, он схватил свою волшебную палицу, покоряющую злых духов, и бросился на Сунь У-куна. Но Сунь У-кун не стал драться, а лишь уклонился в сторону. Тогда Ша-сэн стал ругать его:
- Я тебе покажу, подлая обезьяна, совершившая все десять злодейских преступлений!- кричал он.- Ты явился сюда не иначе, как обмануть или провести бодисатву!
Но тут вмешалась сама Гуаньинь.
- Ша У-цзин, - прикрикнула она.- Не смей давать волю рукам! Если что случилось, то прежде расскажи мне!
Ша-сэн опустил свой волшебный посох, еще раз поклонился и, еле сдерживая гнев, начал рассказывать.
- Эта обезьяна за весь наш путь совершила столько злодеяний, что их и не сосчитать. Несколько дней тому назад у пригорка этот злодей убил двоих главарей разбойников. Наш наставник побранил его за это. Никто из нас не думал, что в ту же ночь мы найдем ночлег в самом логове разбойников. Сунь У-кун перебил целую шайку, да еще принес наставнику отрубленную голову одного из них. Наставник так перепугался, что свалился с коня, обругал Сунь У-куна и прогнал от себя, приказав ему убраться восвояси. Через некоторое время наставника начали мучить голод и жажда. И он велел Чжу Ба-цзе отправиться на поиски воды. Тот долго не возвращался, тогда наставник послал меня за ним. А тем временем Сунь У-кун, видя, что нас обоих нет, подбежал к наставнику, ударил его своим железным посохом, а затем утащил оба узла в черной кошме, в которых была вся наша поклажа. Возвратившись, мы привели наставника в чувство, а я отправился в пещеру Водного занавеса, чтобы забрать наши узлы. Я никак не думал, что такое произойдет. Он не пожелал признать меня, громко читал и перечитывал проходное свидетельство нашего наставника, а когда я его спросил, зачем он это делает, заявил мне, что больше не собирается охранять Танского монаха, а отправляется сам на Запад в обитель Будды за священными книгами, которые доставит в восточные земли. Это зачтется ему как великая заслуга, его сделают патриархом и имя его станут прославлять во веки веков. Я тогда сказал ему: «Как же ты возьмешь священные книги без Танского монаха?» Он ответил, что уже выбрал себе праведного и благочестивого монаха. И действительно, по его приказанию, сперва вывели белого коня, потом показался Танский монах, за ним Чжу Ба-цзе и Ша-сэн. Тут я и говорю: «Как же так? Ведь Ша-сэн -это я! Откуда же взялся мой двойник?» Я не выдержал, бросился к обманщику и ударил его своей волшебной палицей. Оказалось, что это была обезьяна-оборотень. Ну, а Сунь У-кун собрал все свое стадо обезьян, что-бы схватить меня. Я едва успел удрать и явился к тебе, бодисатва. Не знал я, что он сумеет на своем облаке обогнать меня и первым явится сюда. Не знаю также, какими хитрыми словами и цветистыми речами он обманул тебя, о бодисатва!
- Ша У-цзин,- молвила богиня Гуаньинь. - Не надо возводить напраслину! Вот уже четыре дня, как Сунь У-кун неотступно находится здесь. Как могло у него возникнуть желание самому отправиться за священными книгами и найти себе другого Танского монаха?
- Да я только что из пещеры Водного занавеса и собственными глазами видел Сунь У-куна. Неужели я осмелюсь лгать тебе?
- Ну, раз так, то перестань горячиться, - сказала бодисатва Гуаньинь. - Пусть Сунь У-кун отправится с тобой вместе на гору Цветов и плодов и там разберетесь. Правду трудно уничтожить, а ложь легко искоренить. На месте все сразу выяснится!
Наш настоящий Сунь У-кун, услышав эти слова, стал вместе с Ша-сэном прощаться с бодисатвой.
На этот раз он отправился за тем, чтобы:
Где черное, где белое, решить
Они должны у входа в ту пещеру,
От мерзкой ереси избавить веру,
И правду от неправды отделить.
Удалось ли им все выяснить и каким образом, об этом вы, читатель, узнаете, если прочтете следующую главу.

ГЛАВА ПЯТЬДЕСЯТ ВОСЬМАЯ,
в которой рассказывается о том, как два сердца нарушили покой неба и земли, и о том, как трудно одному совершенствоваться и достичь подлинного покоя

Итак, наш Сунь У-кун и Ша-сэн распрощались с бодисатвой и на двух благовещих лучах покинули Южное море. Облако Сунь У-куна мчалось быстрее, чем облако, на котором летел Ша-сэн, и Сунь У-кун решил лететь первым. Однако Ша-сэн удержал его:
- Дорогой брат мой! - сказал он.- Не торопись первым прилететь, ведь все равно, как говорится, голову спрячешь, а хвост останется торчать. Давай-ка лучше лететь вместе.
У Великого Мудреца никаких злых намерений не было, но Ша-сэн заподозрил его в хитрости. Итак, они вдвоем взобрались на одно облако и полетели вместе. Вскоре их взорам представилась гора Цветов и плодов. Прижав вниз край облака, путники стали пристально ее разглядывать и действительно увидели двойника Сунь У-куна, который, важно восседая на каменном постаменте, пил вино и забавлялся с толпой окружавших его обезьян. Отличить его от настоящего Сунь У-куна не было никакой возможности: рыжий, с золотыми обручами на голове и огненными глазами. Одет он был, как и Сунь У-кун, в холщовый халат, туго затянутый тигровой шкурой, на ногах башмаки из кожи козули. В руках посох. Такое же заросшее волосами лицо и рот как у бога Грома, голые, в отличие от духа звезды Земли, щеки, торчащие уши, широкий лоб, выступающие наружу клыки.
Как увидел наш Сунь У-кун своего двойника, так сразу же пришел в неописуемую ярость, оттолкнул Ша-сэна и, крепко сжимая свой железный посох, ринулся вниз, отчаянно ругаясь.
- Ты что за оборотень такой? И как осмелился принять мой облик, одурачить моих сынов и внуков, завладеть моей священной пещерой, да еще напустить на себя вид повелителя?
Поддельный Сунь У-кун надменно выслушал настоящего, взял свой посох и пошел навстречу. И вот оба Сунь У-куна, как две капли воды похожие друг на друга, вступили в бой. Они сражались не на жизнь, а на смерть.
Два посоха с лязгом сшибаются,
Два посоха в битву кидаются
За монаха из царства Танов.
Два оборотня сражаются,
Друг друга осилить стараются
Две схожие обезьяны.
В уменье и хитрости равные,
Бьются за звание славное
Защитника мужа святого.
Одна из них - Будде привержена,
И этим от зла обезврежена.
От ереси древней и новой,
Вторая - обманщица ловкая,
Своей колдовскою сноровкою
Введет в заблужденье любого.
Одна своим знанием Истины
И мудростью вправе гордиться.
Другая же - злобой неистовой
Да силой волшебной кичится.
Вперед Сунь У-кун бросается,
Как птица, посох взвивается,
Сверкая насечкой червонной.
И точно таким же посохом
Противник обороняется,
В борьбе и боях искушенный.
Так, равно неукротимые,
Могучие, неутомимые,
Сражаясь, не ведая роздыха,
Враги поднялись над пещерою,
Чтоб битву свою беспримерную
Закончить, как коршуны, в воздухе.
Оба они вскочили на облако и, продолжая ожесточенно биться, подпрыгивали все выше, пока не попали на девятое небо. Ша- сэн, находившийся тут же, боялся пустить в ход свое оружие, так как в этом бою трудно было распознать кто свой, кто чужой. Он хотел было вытащить из-за пазухи нож и пойти на подмогу, но не решился из опасения ранить настоящего Сунь У-куна.
Долго он выжидал, но, наконец, не вытерпел, потянулся, спрыгнул прямо на вершину утеса и пустил в ход свое чудодейственное оружие, разящее всех бесов и оборотней. Он устремился ко входу в пещеру Водного занавеса. Все обезьяны в страхе разбежались. Ша-сэн перевернул каменные столы, а всю посуду, в которой были вина и разные яства, перебил вдребезги. Он все обшарил, чтобы найти узлы в черной кошме, но нигде их не было. Ведь пещера Водного занавеса, как известно читателю, была скрыта от глаз огромным водопадом, издали действительно напоминающим белый занавес. Это был непрерывный каскад воды, вот почему пещера и получила такое название.
Ша-сэн не знал, как пройти в пещеру, и заблудился. Вспрыгнув на подвернувшееся облако, он помчался обратно на девятое небо, непрерывно размахивая своим волшебным посохом. Однако он не решался пустить его в ход. Тогда Великий Мудрец, настоящий Сунь У-кун, крикнул ему:
- Если ты не можешь помочь мне, отправляйся обратно к нашему наставнику и доложи ему все, что произошло, а я приведу этого оборотня к бодисатве, которая живет на горе Лоцешань, пусть разберется, кто из нас настоящий Сунь У-кун.
Второй Сунь У-кун повторил точь-в-точь такую же просьбу.
Ша-сэн, видя, что оба Сунь У-куна ничем не отличаются друг от друга и даже голос у них одинаковый, решил, что ему не отличить, как говорится, черное от белого, и, вняв просьбе обоих, повернул облако и пустился в обратный путь. Он явился к Танскому монаху Сюань-цзану и передал ему все, но об этом пока рассказывать мы не будем.

Предыдущая страница 26 Следующая страница


27 Чэн-энь У

Между тем оба Сунь У-куна - поддельный и настоящий - продолжали драться и, наконец, достигли горы Лоцешань в Южном море. Нанося друг другу удары и ругаясь, они подняли такой шум, что встревожили хранителей бодисатвы, которые немедленно скрылись в пещере Рокот морского прибоя и обратились к Гуаньинь.
- О бодисатва! - молвили они.- Два Сунь У-куна появились у пещеры и дерутся!
Бодисатва Гуаньинь сошла со своего трона, вместе с Мучей, отроком Шаньцай и девой-драконом вышла из ворот и крикнула:
- Куда это вас несет, негодяи вы этакие?
Услышав голос бодисатвы, противники все же не отпускали друг друга, и один из них заговорил:
- О бодисатва! Этот негодяй, принявший мой облик, вступил со мной в драку у пещеры Водного занавеса. Мы долго сражаемся, но ни один из нас не может одолеть другого. Ша-сэн не сумел разобраться, кто из нас настоящий Сунь У-кун, и поэтому не смог оказать мне помощи. Тогда я велел ему возвратиться к нашему наставнику, который идет на Запад, и доложить о случившемся. И вот, не переставая драться с этим негодяем, я достиг твоей священной обители. Прошу тебя, бодисатва, взгляни на нас своим мудрым и проницательным оком и рассуди, кто из нас настоящий Сунь У-кун.
Не успел один Сунь У-кун закончить свою просьбу, как другой повторил ее слово в слово. Духи-хранители бодисатвы и сама она долго и внимательно разглядывали обоих Сунь У-кунов, но никак не могли установить, кто из них настоящий. Наконец бодисатва молвила:
- Оставьте друг друга в покое и станьте по обе стороны от меня! Я еще раз посмотрю на вас как следует.
Противники повиновались и встали по обе стороны бодисатвы. Один из них заявил:
- Я настоящий Сунь У-кун.
Но другой тут же закричал:
- Врет, он поддельный!
Тут бодисатва подозвала Мучу и отрока Шаньцай и вполголоса дала им наказ:
- Станьте рядом с ними. Сейчас я прочту про себя заклинание о сжатии обруча. Тот, которому станет невмоготу от боли, будет настоящий Сунь У-кун.
Бодисатва стала про себя читать заклинание, и служители внимательно следили за обоими Сунь У-кунами. И - о чудо! - при первых же словах, тайно произнесенных бодисатвой, оба Сунь У-куна в один голос вскрикнули от боли, обхватили голову руками и стали кататься по земле, умоляя: «О, не читай заклинания, перестань читать!».
Бодисатва перестала читать, тогда противники снова сцепились и принялись кричать и драться.
Бодисатва не знала, что придумать и как поступить. Она велела своим духам-хранителям и Муче разнять Сунь У-кунов, но те не знали, как подступиться, чтобы не поранить настоящего Сунь У-куна.
Тогда бодисатва громко позвала:
- Сунь У-кун!
Оба разом отозвались.
- Вот что,- сказала Гуаньинь,- помнишь тот год, когда тебя по должности величали бимавэнь и ты учинил буйство в небесных чертогах? Ведь все духи-полководцы с того времени хорошо знают тебя. Поднимись в высшие небесные сферы и попроси, чтобы там разобрались, а затем вернешься сюда и доложишь мне!
Настоящий Сунь У-кун стал благодарить за мудрое и милостивое решение, то же самое сделал и второй.
И вот оба Сунь У-куна, хватая друг друга и непрерывно изрыгая друг на друга потоки брани, направились прямо к Южным небесным воротам, где всполошили четырех великих полководцев небесного войска Широкоокого небесного князя, которых, как вы помните, звали Ма, Чжао, Вэнь и Гуань, и всю их свиту из старших и младших духов. Все они схватились за оружие и преградили дорогу пришельцам с грозными словами:
- Стойте! Куда идете? Здесь не место для драки!
Тут Великий Мудрец стал им объяснять.
- Я верой и правдой охранял Танского монаха Сюань-цзана в его путешествии на Запад за священными книгами. В пути мы встретили разбойников, я перебил их, за что Танский монах и прогнал меня. Оскорбленный, я направился на гору Путошань, обитель бодисатвы Гуаньинь, пожаловаться на несправедливость. Не думал я, что этот оборотень в мое отсутствие примет мой облик, явится к Танскому монаху, изобьет его и украдет у него всю нашу поклажу. Ша-сэн отправился за поклажей на гору Цветов и плодов и там увидел этого разбойника-оборотня, который завладел моей пещерой. Тогда Ша-сэн отправился на гору Лоцешань жаловаться бодисатве Гуаньинь, и там увидел меня. Тут он стал врать, будто я обогнал его на облаке и первым явился к бодисатве с целью скрыть свои преступления. Но бодисатва прозорлива, она не поверила Ша-сэну и велела мне вместе с ним отправиться на гору Цветов и плодов и посмотреть, что там происходит. Оказалось, что этот оборотень в самом деле принял мой облик. Я вступил с ним в бой, и так, сражаясь, мы добрались от пещеры Водного занавеса до горы Лоцешань, где и предстали перед бодисатвой. Но и бодисатва не смогла распознать, кто из нас настоящий Сунь У-кун. Вот она и послала нас сюда, чтобы ты потрудился распознать, кто из нас настоящий, а кто поддельный!
Не успел он закончить свою речь, как второй Сунь У-кун повторил ее всю от начала до конца, слово в слово.
Небесные духи долго глядели на обоих Сунь У-кунов, и тоже никак не могли найти разницы между ними. Тогда оба Сунь У-куна в один голос рявкнули:
- Раз не можете разобраться, кто из нас настоящий Сунь У-кун, мы явимся к Нефритовому императору, и пусть он нас рассудит!
Духи не стали их задерживать и пропустили через небесные ворота, откуда они прямым путем достигли драгоценного дворца Чудодейственного неба. Четыре небесных наставника: Чжан, Гэ, Сюй и Цю во главе с полководцем Ма отправились с докладом к самому императору.
- О владыка! В низших сферах,- начали они,- объявилось два Сунь У-куна, похожих друг на друга как две капли воды. Они подрались и вот явились сюда, чтобы повидать тебя. Не успели они закончить свой доклад, как оба Сунь У-куна с шумом ворвались в дворцовые покои и так встревожили Нефритового императора, что ему пришлось подняться со своего трона.
- Вы по какому делу пожаловали?- спросил он.- И как осмелились шуметь и ломиться в небесный дворец? Смерти своей ищете, что ли?
Великий Мудрец стал оправдываться:
- О ваше императорское величество, многие вам лета, многие вам лета! Я, ваш покорный слуга, вступил на путь Истины и стал последователем Будды, так что теперь ни за что не осмелюсь кривить душой и обманывать высших. Я решился предстать перед вами лишь потому, что... - И тут он опять рассказал все, что с ним приключилось, о чем вам, читатель, уже известно. - Умоляю вас, ваше императорское величество, рассудите, кто же из нас двоих настоящий Сунь У-кун! - так закончил он свою просьбу.
Второй Сунь У-кун повторил то же самое в тех же самых выражениях.
Нефритовый император немедленно отдал приказ, повелевающий небесному князю Вайсраване: «Явиться с волшебным зеркалом, отражающим только оборотней, и с помощью этого зеркала определить, кто из этих двоих смутьянов является настоящим Сунь У-куном, и чтобы поддельный сгинул, а настоящий остался в живых!».
Небесный князь явился и установил волшебное зеркало, а затем попросил Нефритового императора и всех окружающих его небесных духов глядеть в него. В зеркале отразились оба Сунь У-куна; их посохи с золотыми обручами и одежда были совершенно одинаковы. Нефритовый император был озадачен и поспешно выгнал их из тронного зала.
Настоящий Сунь У-кун презрительно рассмеялся. Другой немедленно последовал его примеру, а затем оба снова вцепились друг в друга и выскочили за небесные ворота, кубарем полетев вниз. Они очутились на дороге, которая вела на Запад.
- Идем к наставнику! Идем к наставнику! - кричали они друг другу.
Тем временем Ша-сэн, расставшись с обоими Сунь У-кунами на горе Цветов и плодов, странствовал еще трое суток. Наконец он вернулся к Танскому монаху и рассказал все как было.
- Зря я погорячился,- печалился Сюань-цзан,- но откуда мог я знать, что побил меня палкой и отнял узел не настоящий Сунь У-кун, а какой-то оборотень, принявший его облик?
Ша-сэн продолжал свой рассказ:
- Кроме того, этот оборотень одного духа превратил в старца, похожего на вас, уважаемый наставник, другого - в белого коня, а третьего - в точную копию Чжу Ба-цзе и тоже с коромыслом и нашими узлами, а еще одного превратил в меня. Я не смог удержаться от гнева и одним ударом своего посоха убил моего двойника. Оказалось, что это была обезьяна-оборотень. После этого я бежал, отправился к бодисатве Гуаньинь и пожаловался ей. Бодисатва велела мне вместе с Сунь У-куном вернуться на гору Цветов и плодов, посмотреть, что там происходит. Оказалось, что этот оборотень как две капли воды похож на Сунь У-куна, ну, никак не отличишь. Так что мне трудно было помочь нашему Сунь У-куну. Вот почему я решил вернуться к вам и доложить о случившемся.
Танский монах, услышав все это, пришел в отчаяние и даже в лице изменился. А Чжу Ба-цзе, громко расхохотавшись, сказал:
- Вот видите! Сбылись слова жены нашего благодетеля. Ведь она говорила: сколько вас ходит за священными книгами? Вот и оказалось, что еще один появился!
Тут все жители усадьбы от мала до велика, собрались вокруг Ша-сэна и стали его расспрашивать:
- Где это ты пропадал все эти дни? Ходил за подаянием или собирал деньги на дорогу?
Ша-сэн с улыбкой отвечал им:
- Я ходил искать Сунь У-куна - старшего ученика нашего наставника на гору Цветов и плодов, что на острове Дуншэнчжоу, чтобы взять у него наши узлы и поклажу. Затем я был еще на горе Путошань в Южном море и виделся с бодисатвой Гуаньинь, потом мне снова пришлось побывать на горе Цветов и плодов, и вот оттуда я пришел сейчас!
Тогда хозяин снова спросил:
- Как долог путь туда и обратно?
Ша-сэн, не задумываясь, отвечал:
- Более двухсот тысяч ли!
- Батюшки мои,- изумился старец,- неужели за эти несколько дней ты смог совершить столь далекий путь? Разве только на облаке, а иначе никак невозможно!
Тут вмешался в разговор Чжу Ба-цзе:
- А как же иначе можно переправиться через море?
- Да разве я быстро хожу? Вот старший ученик моего наставника - тот другое дело,- скромно заметил Ша-сэн.- На такой путь он потратил бы всего день или два.
Все окружающие пришли в полное замешательство и решили, что имеют дело с праведниками-небожителями.
- Мы сами хоть и не праведники-небожители,- сказал Чжу Ба-цзе,- но старше их по возрасту.
Как раз в этот момент откуда-то с неба послышался шум и крики, вспугнувшие всех присутствующих, которые гурьбой бросились из помещения взглянуть, что случилось. Тут они увидели двоих Сунь У-кунов, которые приближались к ним, продолжая драку.
При виде этого зрелища у Чжу Ба-цзе зачесались руки, и он крикнул:
- Стойте! Сейчас я узнаю кто из вас настоящий Сунь У-кун!
И Чжу Ба-цзе, стремглав вытянувшись, подпрыгнул высоко вверх и закричал:
- Братья! Перестаньте шуметь. Я здесь!
Те разом крикнули ему в ответ:
- Браток! Ну-ка, наподдай этому дьяволу-оборотню! Бей его!
Напуганные и вместе с тем обрадованные хозяева стали переговариваться между собой.
- Оказывается, в нашем доме остановились сами архаты, умеющие летать на облаках! Ведь никому еще, даже тем, кто по обету кормит монахов, никогда не доводилось принимать таких хороших людей!
После этого они перестали считать расходы на пропитание путников и давали им всего вдоволь.
- Как бы эти Сунь У-куны не натворили здесь беды!
Танский монах заметил, что хозяин, несмотря на кажущееся радушие, чем-то обеспокоен, и, улучив удобный момент, обратился к нему с такими словами:
- Почтенный благодетель мой! Успокойтесь и не грустите. Не надо тревожиться. Я сейчас угомоню своих учеников, устраню зло и после этого отблагодарю вас за гостеприимство.
Хозяин стал с жаром оправдываться:
- Что вы, помилуйте! Да разве посмел бы я таиться от вас!
Тут в разговор вмешался Ша-сэн:
- Благодетель вы наш! Не надо так говорить! А вы, наставник, сядьте вот здесь, сейчас мы с братом Чжу Ба-цзе живо приведем сюда обоих Сунь У-кунов и поставим перед вами. Вы прочтете свое заклинание. А мы посмотрим, на кого из них оно подействует. Кому станет больно, тот, значит, и есть настоящий Сунь У-кун, а кто будет спокойно стоять, - тот, значит, поддельный.
Танский монах согласился.
- Вот это правильно!- сказал он.
Тогда Ша-сэн взвился ввысь и стал кричать:
- Остановитесь, остановитесь! Я отведу вас к наставнику, пусть он рассудит, кто из вас настоящий.
Наш Великий Мудрец Сунь У-кун остановился, его двойник сделал то же самое. Ша-сэн крепко схватил одного из них и позвал:
- Брат Чжу Ба-цзе! Возьми-ка другого!
Чжу Ба-цзе схватил второго Сунь У-куна, и они все спустились на облаках прямо у входа в усадьбу. Увидев их, Танский монах начал читать свое заклинание. Оба Сунь У-куна разом вскрикнули от боли и взмолились:
- Мы и так наколотили друг друга, а ты еще шлешь на нас свои заклинания. Зачем ты это делаешь? Перестань, умоляем тебя. Остановись!
Танский монах по природе своей был человеком сердобольным. Он сжалился и перестал читать, но зато так и не узнал, кто из них настоящий Сунь У-кун.
Противники снова принялись драться. Настоящий Сунь У-кун вдруг предложил:
- Братья! Побудьте с нашим почтенным наставником, чтобы защитить его в случае необходимости, а я загоню этого черта в преисподнюю и представлю самому властителю ада Янь-вану, пусть хоть он, наконец, рассудит нас!
Двойник Сунь У-куна повторил то же самое.
С этими словами оба Сунь У-куна, хватая и теребя друг друга, мигом исчезли из виду.
Чжу Ба-цзе с недовольным видом обратился к Ша-сэну.
- Как же это ты так сплоховал?- начал он.- Надо было притащить сюда того оборотня, которого ты видел в моем облике!
- Когда я пустил в ход волшебное оружие и убил своего двойника, тот дьявол полез было на меня, чтобы схватить. Но мне удалось бежать, спасая свою жизнь. Затем, когда по повелению бодисатвы я снова прибыл на гору Цветов и плодов уже вместе с Сунь У-куном, то Сунь У-кун сразу же вступил в драку со своим двойником. Пока они дрались в воздухе, я перевернул все столы, разогнал всех бесов и увидел перед собой водопад. Я заблудился и никак не мог отыскать вход в пещеру, чтобы найти нашу поклажу, поэтому и вернулся к наставнику с пустыми руками.
Чжу Ба-цзе не унимался:
- Эх, ничего ты не понимаешь. Ведь в позапрошлом году, когда я ходил к Сунь У-куну приглашать его, то сперва встретился с ним за воротами пещеры; потом мне удалось его уговорить, и он соскочил вниз, чтобы попасть в свою пещеру и переодеться. Я видел, как он перепрыгнул через водопад. Ведь водяная завеса как раз и прикрывает вход в пещеру. Я уверен, что этот дьявол спрятал наши узлы именно там, в самой пещере.
- В таком случае,- сказал Сюань-цзан,- раз ты знаешь, где вход в пещеру, так воспользуйся тем, что оборотень здесь, проберись туда и добудь наши узлы. Тогда мы спокойно отправимся дальше на Запад. А когда Сунь У-кун заявится, я откажусь от него, он мне больше не нужен!
Чжу Ба-цзе обрадовался.
- Ну, я пошел,- сказал он.
- Брат,- предостерег его Ша-сэн,- там перед пещерой снуют тысячи оборотней-обезьян. Боюсь, что одному тебе не легко будет справиться с ними. Как бы не вышло конфуза!
- Не бойся! Не бойся!-проговорил, смеясь, Чжу Ба-цзе, и, выскочив из ворот, поднялся на облако, которое помчало его прямо к горе Цветов и плодов.
Но о том, как он добывал узел с поклажей, мы пока рассказывать не станем.
Тем временем оба Сунь У-куна с шумом и криками домчались до горы Иньшань с северной ее стороны и напугали чуть не до смерти всех многочисленных ее обитателей - духов покойников, которые дрожа от страха попрятались кто куда. Те, что были попроворнее, вбежали в ворота, ведущие в управление царства Теней, и, явившись во дворец Сэнло, доложили:
- О великий князь! Над горой Теней появились двое Сунь У-кунов - Великих Мудрецов, равных небу, которые ведут бой.
Охранявший первый дворец князь Цинь-гуан перепугался и велел немедленно поднять на ноги хранителя второго дворца князя Чу-цзяна, третьего дворца - князя Сун-ди, четвертого дворца - князя Бянь-чэна, пятого дворца - князя Янь-ло, шестого дворца - князя Нин-дэна, седьмого дворца - князя Тай-шаня, восьмого дворца - князя Ду-ши, девятого дворца - князя У-гуаня и последнего десятого дворца - князя Чжуань-луня. Тревога передавалась из дворца во дворец, и вскоре все десять князей собрались в первом дворце и решили срочно послать гонца к владыке подземного царства Ди Цзан-вану. Они вызвали всю караульную стражу и устроили ей проверку, решив во что бы то ни стало изловить обоих Сунь У-кунов - настоящего и поддельного. В наступившей тишине было слышно, как завывал ветер. Зловещий туман стал сгущаться вокруг. Это оба Сунь У-куна, барахтаясь и кувыркаясь, с шумом приближались ко дворцу Сэнло.
Правитель царства Теней выступил вперед и преградил им путь.
- Великий Мудрец, как смеешь ты затевать драку в подземном царстве? - грозно спросил он.
Настоящий Сунь У-кун сразу же ответил:
- Я был приставлен охранять Танского монаха Сюань-цзана, который направляется на Запад за священными книгами. Наш путь пролегал через царство Силян. У одной горы на нас напала шайка разбойников и ограбила нашего наставника, Танского монаха. Я убил нескольких разбойников. Тогда наставник стал укорять меня и прогнал прочь от себя. Я тотчас же отправился с жалобой к бодисатве Гуаньинь, которая живет у Южного моря. Не знаю, откуда взялся этот оборотень и как ему удалось принять мой облик. Он напал на моего наставника, ударил его так, что тот свалился без чувств, и захватил всю нашу поклажу. Брат мой, Ша-сэн, тоже сопровождающий Танского монаха, направился тогда в мои владения на гору Цветов и плодов, чтобы вернуть унесенную поклажу. Там он нашел этого оборотня, который решил под именем нашего наставника направиться на Запад и получить все священные книги. Ша-сэн помчался к Южному морю, чтобы заручиться помощью бодисатвы. А я как раз находился там. Ша-сэн все рассказал как было, и бодисатва Гуаньинь велела ему вместе со мной отправиться на гору Цветов и плодов, посмотреть, что там происходит. Оказалось, что этот негодяй в самом деле завладел моей пещерой. Я вступил с ним в бой, и мы отправились на суд к бодисатве. Но мой двойник наружностью и даже голосом так удивительно походит на меня, что даже бодисатва не смогла различить, кто из нас истинный Сунь У-кун. Тогда я отправился с ним в небесные чертоги. Но ни один небесный дух не сумел различить нас. Наконец мы отправились к наставнику. Он прочел заклинание о сжатии обруча, чтобы узнать правду. Но от заклинания нам обоим стало одинаково больно. Таким образом наставник тоже ничего не узнал. Вот почему мы пришли сюда в надежде, что ты, правитель царства Теней, прикажешь проверить по книге записей Жизни и Смерти, под каким именем в ней значится этот мнимый Сунь У-кун и откуда он родом, чтобы поскорей найти его блуждающую душу. Нельзя, чтобы два сердца нарушали покой на небе и на земле.
Все это слово в слово повторил второй Сунь У-кун.
Выслушав обоих, правитель царства Теней велел немедленно вызвать судью, ведающего книгой Жизни и Смерти и приказал ему просмотреть все записи по порядку. Однако в книге «Мнимого Сунь У-куна» не оказалось. Тогда стали просматривать книгу, в которой были записаны все звери. Там нашли под сто тридцатой статьей запись о том, что Великий Мудрец Сунь У-кун в юные годы, когда еще только учился жизни, учинил буйство в управлении царства Теней, но отметка, что он подлежит смерти, была зачеркнута. Далее перечислялось еще много других обезьян, но без названий и прозвищ. Когда все книги были просмотрены, судья доложил о результатах в зале судилища. Правитель царства Теней, держа в руках дощечки для записей, обратился к одному из Сунь У-кунов с такими словами:
- Великий Мудрец! В царстве вечной тьмы не оказалось никаких свидетельств, которыми можно было бы проверить имя и прозвище твоего двойника. Придется тебе вернуться в царство белого света и там добиться справедливости.
Не успел он закончить, как послышался голос владыки подземного царства.
- Погоди! Погоди! Я сейчас велю моему слухачу внимательно послушать и определить, кто из них настоящий.
Слухачом называлось животное, которое постоянно лежало под столиком с сутрами у владыки подземного царства. Стоило слухачу лечь на голую землю, как он сразу же определял, где среди гор и рек всех четырех материков, в разных общинах, в обителях бессмертных или в счастливых краях среди разных животных, ползающих, чешуйчатых, пушистых, пернатых и членистых, среди бессмертных праведников разных царств, неба, земли, духов, людей и покойников есть добрые и злые, умные и глупые. По приказанию повелителя подземного царства этого слухача привели во внутренний дворик, прилегающий ко дворцу Сэнло, и положили ничком на землю. Слухач мигом поднял голову и обратился к своему господину с такими словами:
- У оборотня есть имя, но я не смею раскрыть его. Поймать оборотня не в ваших силах.
- А что случится, если ты раскроешь его имя в его присутствии, - спросил владыка подземного царства.
- Боюсь, что он разозлится и учинит такое буйство в драгоценном зале, что весь дворец царства Теней надолго лишится покоя.
- А почему я не в силах поймать его? - продолжал допытываться владыка.
- Этот оборотень обладает огромной волшебной силой, не уступающей силе Сунь У-куна,- отвечал слухач.- Ни один из духов, обитающих в царстве вечной тьмы, не обладает такой магической силой, как он, вот почему мы не сможем изловить это существо.
- Каким же способом можно избавиться от этого оборотня и изгнать его?- снова спросил владыка подземного царства.
- Учение Будды беспредельно,- коротко отвечал слухач.
Владыка подземного царства догадался, что он имеет в виду, и обратился к обоим Сунь У-кунам с такими словами:
- Вы как две капли воды похожи друг на друга и обладаете одинаковой волшебной силой. Если желаете установить, кто из вас истинный Сунь У-кун, то вам следует отправиться туда, где находится Будда Татагата, в храм Раскатов грома.
Оба Сунь У-куна согласились и с возгласами: «Совершенно верно! Совершенно верно!» - устремились к выходу, говоря один другому: «Я пойду с тобой на Запад к престолу Будды, где нас быстро рассудят».
Хранители всех десяти дворцов царства Теней проводили их как подобает, поблагодарили владыку подземного царства за совет и вернулись во дворец Изумрудных облаков, приказав служителям крепко-накрепко запереть ворота пограничной заставы, ведущей в царство вечного мрака.
Пока оставим их там и продолжим наш рассказ.
Между тем оба Сунь У-куна, продолжая бой на облаке, долетели, наконец, до Западных земель.
Об этом сложены стихи, в которых говорится:
О двоедушие, источник горьких бед!
Тебе и небосвод внушает подозренье,
И вызывают странные сомненья
И цвет морской волны и солнца ясный свет!
О двоедушие, великих бед творец!
Начав свой путь в неискреннем смиренье,
Ты добиваешься богатства, поклоненья
И проникаешь в императорский дворец...
О двоедушие, тебе прощенья нет!
На юг и на восток ведешь ты наступленье,
На западе война, на севере броженье,
И нет конца борьбе и усмиренью,
И края нет походам и сраженьям,
О двоедушие, источник вечных бед!
Откроем же смятенные сердца,
Избавив их от зла,- благому созерцанью!
И возрастим в себе не горе и страданье,
А жизнь без тлена и блаженство без конца.
Итак, наши двойники продолжали драку, улетая все дальше и дальше, и, наконец, с шумом долетели до храма Раскатов грома, который стоит на священной горе Линцзешань. Еще задолго до их прибытия четыре великих бодисатвы, восемь хранителей закона Будды, пятьсот святых подвижников-архатов, три тысячи Цзе-ди, вникших в суть учения Будды, множество монахинь-бикшуни и монахов-бикшу, близких приверженцев Будды, а также монахов упанов и монашек упасик собрались у возвышения, сделанного в виде исполинского цветка лотоса с семью драгоценностями, и с благоговением внимали поучениям Будды Татагаты, который в этот момент толковал вот о чем:
В небытии родившись - бытие
В свой вид первоначальный переходит,
Из жизни тлен, из тлена жизнь выходит,
Меняя лишь обличие свое.
Все будущее скрыто в пустоте,
Пустое - содержанием богато,
Невидимое - зримым чревато,
Грядущий свет таится в темноте.
Что пустота?- она лишь пустота,
Пустое невесомо и незримо,
И не вещественно, но это только мнимо.
В ней ширь и глубь, объем и высота!
Однако глубь и высь, объем и широта
Вовек от пустоты неотделимы:
Все то, что осязаемо и зримо,
По сути дела- та же пустота!
Но пустота - не пустота, поскольку
Хранит в себе и суть вещей и вид,
А все вещественное пустоту таит,
Не будучи вещественным нисколько.
Лишь тот, кто сказанное мной постичь сумеет,
Все тайны бытия уразумеет!
Толпа слушала, склонив головы и стараясь вникнуть в суть его слов. Когда все стали повторять вслух это поучение, Будда разбросал в толпу множество лепестков небесного цветка лотоса, после чего покинул свой трон, сказав при этом:
- У всех у вас одно сердце, но поглядите на тех, что приближаются к нам. У них два сердца.
Все устремили взоры вверх и, действительно, увидели в небе двух Сунь У-кунов, которые кричали так, что было слышно по всему небу и по всей земле. Не переставая драться, они подлетели к храму Раскатов грома. Восемь великанов - хранителей закона Будды, встревоженные их приближением, выступили вперед, чтобы преградить им путь.
- Куда направляетесь?- спросили они.
Настоящий Сунь У-кун, Великий Мудрец, отвечал первым:
- Этот дьявол-оборотень принял мой облик, возымев желание предстать перед драгоценным возвышением, на котором восседает Будда, чтобы потревожить его просьбой рассудить кто из нас настоящий Сунь У-кун.
Хранители Будды не смогли удержать его, и он с криком приблизился к возвышению, опустился на колени перед Буддой и начал молить его:
- Я, твой смиренный последователь, охранял Танского монаха Сюань-цзана, который должен был прибыть сюда к твоей драгоценной горе и просить у тебя священные книги. В пути сколько мне довелось выловить разных дьяволов и злых духов мара, строивших козни и чинивших препятствия! А сколько было потрачено душевных и телесных сил! И вот, когда мы прошли уже половину пути, на нас напали разбойники. Нескольких из них я убил, других ранил. За это мой наставник, Танский монах, разгневался и прогнал меня прочь, не желая, чтоб я вместе с ним предстал перед тобой, великий Будда. Мне не оставалось ничего иного, как отправиться к Южному морю, к бодисатве Гуань-инь, и пожаловаться ей. Я никак не предполагал, что этот дьявол-оборотень сумеет принять мой облик и даже подражать моему голосу. После этого он явился к моему наставнику, Танскому монаху, ударил его так, что тот лишился чувств, отнял всю нашу поклажу и исчез. Брат мой в монашестве, по имени Ша-сэн, думая, что это был я, отправился искать меня в мои владения. А там этот негодяй стал молоть всякий вздор, утверждая, что есть истинный монах, который пойдет на Запад, чтобы получить твои священные книги. Тут встревоженный Ша-сэн помчался к Южному морю и рассказал обо всем бодисатве Гуаньинь. Узнав об этом, Гуаньинь велела мне вместе с Ша-сэном вновь отправиться к моей горе. Там мы вступили в бой и вот до сих пор никто не может определить, кто из нас истинный Сунь У-кун. Мы побывали у Южного моря, в небесных чертогах, у Танского монаха - моего наставника; побывали мы также и в царстве вечного мрака, но все напрасно. А теперь, набравшись мужества, мы осмелились обратиться к тебе с великой просьбой, которую готовы неустанно повторять. Прояви благодеяние, яви нам свою милость и скажи, кто же из нас настоящий Сунь У-кун, чтобы я мог охранять Танского монаха в его паломничестве на Запад за священными книгами, которые мы должны испросить у тебя и вернуться с ними в далекие восточные земли, где твое великое учение будет проповедоваться вечно.
Все, кто здесь был, слышали, как оба Сунь У-куна произносили всю эту речь совершенно одинаково, в один голос. Разумеется, они тоже были не в силах определить, кто из говоривших был истинным Сунь У-куном. Один только Будда Татагата знал об этом. Он собрался было сказать, кто из двоих истинный Сунь У-кун, как вдруг заметил, что на юге между облаками показалась бодисатва Гуаньинь.
Сложив ладони рук, наш великий Будда молвил:
- Высокочтимая Гуаньинь! Погляди на этих двух Сунь У-кунов и определи, кто из них настоящий.
- Еще позавчера, - отвечала Гуаньинь,- в моей далекой обители я пыталась это сделать, но безуспешно. После меня они отправились в небесные чертоги, затем в подземное царство, но и там никто не мог распознать истину. Поэтому я и явилась к тебе, о великий Будда Татагата, и хочу просить тебя, чтобы ты определил, кто из них истинный Сунь У-кун, а кто двойник.
Будда засмеялся и сказал:
- Все вы хоть и обладаете великой многообразной волшебной силой, однако можете лишь наблюдать происходящие в небесной сфере явления. Вы не знаете всех существ, обитающих там, и не можете постичь их разнообразие.
Гуаньинь стала просить Будду пояснить столь мудреную мысль.
Тогда Будда молвил:
- Во всей небесной сфере духи делятся на пять групп: духов неба, земли, небожителей, людей и умерших. Есть также пять видов зверей: панцирные, чешуйчатые, пушистые, крылатые и членистые. Перед нами же стоят два существа, которые не относятся ни к небу, ни к земле, ни к небожителям, ни к людям, ни к душам умерших. Они не являются также ни панцирными, ни чешуйчатыми, ни пушистыми, ни крылатыми, ни членистоногими. На свете есть еще четыре обезьяны, которые чинят беспорядок в мире, но они не входят в перечисленные выше десять разновидностей.
Тут Гуаньинь спросила:
- А что это за четыре обезьяны, осмелюсь спросить?
Будда отвечал:
- Первая называется: каменная обезьяна, обладающая волшебной прозорливостью. Эта обезьяна в совершенстве владеет способом превращения в любые другие существа. Она знает время, предопределенное небом, и блага, приносимые землей, и может перемещать на небе звезды; вторая обезьяна - это павиан, который обладает способностью управлять положительным и отрицательным началом, в совершенстве знает дела людей, ловко прячется и внезапно появляется, умеет избавлять от смерти и продлевать жизнь; третья - это горилла, у которой необыкновенно длинные руки. Она может достать ими солнце или луну, сжать тысячи гор. Она знает судьбу всех и не боится ни земли, ни неба. Четвертая обезьяна это шестиухая макака, у которой замечательный слух. Она способна вникать в суть вещей, знает последовательность событий и считается самой смышленой из всех живых тварей. Эти четыре обезьяны не входят в перечисленные мною десять разновидностей и не относятся ни к первой, ни ко второй группе. Так вот, двойник Сунь У-куна как раз и есть шестиухая обезьяна. Эта обезьяна знает о событиях, которые совершаются на расстоянии в тысячу ли. Она знает все, о чем говорят люди. Вот почему я и перечислил четыре ее достоинства. Утверждаю, что обезьяна, принявшая облик Сунь У-куна и подражающая его голосу, как раз и есть шестиухая макака!
Услышав это, двойник Сунь У-куна затрепетал от страха, подпрыгнул и кинулся вон.
Будда тотчас же отдал приказание всем своим приближенным действовать. В тот же миг, находившиеся здесь четыре бодисатвы, восемь хранителей, пятьсот святых подвижников-архатов, три тысячи Цзе-ди, вникших в суть учения Будды, монахи-бикшу и монахини-бикшуни, близкие приверженцы Будды - монахи упаны и монахини упасики, бодисатва Гуаньинь и Муча разом стали в круг, чтобы не дать обезьяне убежать. Великий Мудрец Сунь У-кун тоже хотел было податься вперед, но Будда остановил его:
- Не вмешивайся! Я изловлю его живым и отдам тебе.
Тем временем, дрожа от страха, несчастная макака сразу же сообразила, что спасения нет и убежать не удастся. Тогда она встряхнулась и сразу же превратилась в пчелку, улетев ввысь. Но Будда метнул ей вдогонку свою золотую чашу для сбора подаяний, и беглец упал на землю, накрытый чашей. Присутствую щие ничего не заметили, считая, что макака бежала. Но Будда усмехнулся:
- Перестаньте шуметь!- сказал он.- Оборотню не удалось бежать. Ищите его под моей чашей!
Все разом кинулись к чаше и приподняли ее. Там оказалась маленькая шестиухая обезьянка макака. Великий Мудрец не стерпел, размахнулся своим посохом и одним ударом размозжил ей голову. С той поры шестиухие обезьяны перестали существовать на свете.
Будда гневно крикнул:
- Хорош же ты, нечего сказать!
Сунь У-кун стал оправдываться:
- О великий Будда! Не жалей этого негодяя. Он не достоин твоей жалости. Ведь он осмелился поднять руку на моего наставника - Танского монаха и ранил его. Он утащил всю нашу поклажу. По мирским законам его бы судили как настоящего разбойника с большой дороги, который средь бела дня грабит прохожих. За подобные преступления его бы обезглавили.
Будда остановил его:
- Ступай живей к своему наставнику и продолжай охранять его, чтобы он мог благополучно прибыть сюда за священными книгами.
Великий Мудрец стукнул лбом о землю и с волнением произнес:
- Осмелюсь доложить, всевышний Будда, что наставник мой безусловно прогонит меня, тогда снова придется тебя беспокоить, не так ли? Сделай милость, прочти заклинание о снятии обруча, я отдам его тебе, Будда, а ты отпусти меня и позволь стать простым мирянином.
- Оставь свои сумасбродные мысли,- прервал его Будда, - и перестань неистовствовать. Я велю бодисатве Гуаньинь проводить тебя, и твой наставник тебя примет. Смотри только, служи ему верой и правдой. А когда он выполнит свей долг, его будет ожидать великая радость, да и тебе предоставят право восседать на троне, который похож на цветок лотоса!
Гуаньинь при этих словах сложила ладони рук и поблагодарила за мудрое указание. Она повела за собой Сунь У-куна; они вскочили на облако и умчались. За ними последовали Муча и белый попугай. Вскоре они прибыли в усадьбу. Первым их заметил Ша-сэн и побежал предупредить наставника, чтобы тот приготовился достойно встретить прибывших.
Гуаньинь обратилась к Танскому монаху с такими словами:
- Третьего дня на тебя осмелился поднять руку двойник Сунь У-куна, оказавшийся шестиухой макакой. К великому счастью, Будда, обладающий безграничной силой провидения, распознал его, а Сунь У-кун одним ударом его убил. Теперь тебе надо простить Сунь У-куна и оставить его при себе, так как по дороге будет еще много препятствий, чинимых злыми духами-мара. Сунь У-кун должен защищать тебя и устранять препятствия. Иначе ты никогда не достигнешь горы Линшань, не поклонишься Будде и не получишь у него священные книги. Не сердись на Сунь У-куна и прости его!
Танский монах ударил об землю челом и проговорил:
- С почтением повинуюсь твоему велению и следую ему!
Как раз в тот момент, когда Танский монах отбивал земные поклоны, с востока налетел сильный порыв ветра и в воздухе появился Чжу Ба-цзе с двумя узлами. Увидев бодисатву, Дурень рухнул наземь и, совершив поклон, проговорил:
- Твой недостойный ученик и последователь третьего дня расстался с наставником, Танским монахом, и отправился на гору Цветов и плодов к пещере Водного занавеса, чтобы отыскать там наши узлы. На этой горе я действительно, увидел мнимого Танского монаха и своего двойника. Я их убил. Оказалось, что это были обезьяны. Я вошел, в пещеру и отыскал наши узлы. Все оказалось в целости. Затем, воспользовавшись сильным порывом ветра, я примчался сюда. Куда делись оба Сунь У-куна и что с ними случилось, мне неизвестно.
Тогда Гуаньинь рассказала ему об всем, что произошло, и Чжу Ба-цзе, ликуя и радуясь, принялся благодарить. Наставник и его ученики еще раз поклонились бодисатве, которая распрощалась с ними и, довольная тем, что все уладилось, верну- лась к себе на Южное море. Все обиды забылись, и гнев прошел. Затем наши путники распрощались с хозяевами усадьбы, гостеприимно приютившими их, привели в порядок всю свою поклажу, оседлали коня, вышли на дорогу и отправились на Запад.
Пришлось расстаться им на полпути,
Расстроился стихий великий лад.
Теперь же оборотень ими побежден,
И снова можно вместе им идти,
Коль встали вновь стихии в прежний ряд.
Покуда в сердце дух еще не водворен,
Возможно ль утвердиться в созерцанье?
Коль властны над тобой вместилища познанья,
Возможно ли бессмертье обрести?
Удалось ли Танскому монаху достичь своей цели, когда он получил возможность лицезреть Будду и просить у него священные книги, обо всем этом, читатель, вы узнаете из последующих глав.

ГЛАВА ПЯТЬДЕСЯТ ДЕВЯТАЯ,
в которой рассказывается о том, как на пути Танского монаха выросла Огнедышащая гора, и как Сунь У-кун пытался в первый раз раздобыть волшебный веер

Бесчисленны снедающие страсти,
Однако же природа их едина
Бесчисленны тревоги и напасти,
И кажется печаль неодолимой.
Десятки тысяч дум, волнений и забот,
Которым нет ни края, ни конца,
В свой гибельный влекут круговорот
Смятенные, смущенные сердца.
Но все ж настанет день, когда предел
Положен будет тяжким испытаньям,
Лавине столь пустых, столь неотложных дел,
И суетным мечтам и суетным дерзаньям.
Настанет день, когда к земным страстям
Дух человеческий навеки охладеет,
Когда душа ослепшая прозреет
И в славе вознесется к небесам.
Тогда не будет к западу восток
Стремиться, каждой Истины гонимый,
Тогда сгорят в огне неопалимом
Забота, суета, желанья и порок.
Восстав из раскаленного горнила,
Одарена бессмертием, нетленна,
Душа навек избавится от плена,
И обретет незыблемую силу.
Итак, мы остановились на том, что Танский монах, повинуясь указаниям бодисатвы, снова принял к себе Сунь У-куна. Он отбросил всякие подозрения и, обуздав беспокойное, как обезьяна, сердце и быстрые, словно конь, мысли, вместе с Чжу Ба-цзе и Ша-сэном отправился на Запад.
Пока мы все это рассказывали, время летело с быстротой стрелы, солнце и луна сновали по небу, подобно ткацким челнокам, промчались знойные дни лета, и вот наступила глубокая осень, украсившая пейзаж серебристым инеем.
Стремительный ветер рвет облака,
Свинцовым налетом покрылась река,
Вчера еще бывшая синей...
Доносится крик журавлиный
Откуда-то издалека.
Печально и хмуро глядят небеса,
Как горные выси, поля и леса
Парчой своей выстелил иней...
Как лебеди, водной стихии краса,
Летят вереницею длинной
В страну, где неведомы зимы...
Как ласточек стаи стремятся на юг,
В края, где не знают морозов и вьюг...
Старается странник не сбиться с пути,
Торопится путник скорее дойти
До цели, до верного крова..,
Кто в рясе монашьей боится найти
Погибель от холода злого?
Путники все шли и шли, и чем дальше они продвигались вперед, тем становилось все жарче, казалось, что от раскаленного воздуха они сварятся живьем. Танский монах не вытерпел, остановил коня и спросил:
- Отчего такая невыносимая жара? Ведь наступила глубокая осень.
Чжу Ба-цзе отвечал:
- Разве вы не знаете, в чем дело? По дороге на Запад находится государство Сыхали, а в этом государстве есть место, где заходит солнце. В народе это место называют: «Край неба». Между пятью и семью часами правитель этого государства посылает жителей на городские стены, чтобы они били там в барабаны и трубили в рога, заглушая клокотанье кипящего моря, в которое погружается раскаленное солнце. Ведь солнечный диск является истинным огнем мужского начала ян, и когда он опускается в водные просторы Западного моря, то получается то же, что с обычным огнем, когда его заливают водой; вода начинает шипеть и бурлить, и если не заглушить это шипение грохотом барабанов и звуками рогоз, то могли бы погибнуть все младенцы в городе. Я думаю, что мы приближаемся к этому месту: вот почему здесь такая сильная жара...
Сунь У-кун прыснул со смеху.
- Да перестань ты, Дурень, чепуху молоть! - сказал он. - Говорить о государстве Сыхали пока еще рано. Если наш наставник будет всякий раз задерживаться в пути и то выгонять, то снова принимать своих спутников, ему придется прожить до старости, затем снова стать младенцем и так три раза стареть и молодеть, - но даже за это время он все равно не достигнет цели.
- Если я ошибаюсь, то скажи, пожалуйста, почему здесь такая нестерпимая жара? - насмешливо возразил Чжу Ба-цзе.
- Думаю, что нарушены периоды времени, - вмешался тут Ша-сэн, - и вернулось лето. Вот в чем причина.
Пока трое спутников Танского монаха вели между собой этот спор, в стороне от дороги показалась усадьба с домами, крытыми красной черепицей, со стенами из красного кирпича, с воротами, выкрашенными в красную масляную краску. И даже скамейки перед воротами тоже были покрыты красным лаком. Словом, вся усадьба была красная.
Танский монах спешился и обратился к Сунь У-куну.
- Сходи в усадьбу и разузнай там, почему здесь такая нестерпимая жара?
Великий Мудрец спрятал свой посох, поправил на себе одежду и принял благообразный вид. Свернув с дороги на тропинку, он направился прямиком к усадьбе и подошел к воротам. Неожиданно из ворот вышел старец, вид которого лучше описать в стихах:
То ли желтая, то ли красная,
То ли чистая, то ли грязная,
Дерюжная, неподпоясанная
Одежда на нем была.
Из грубого лыка плетеная,
То ли синяя, то ли черная,
А может быть, и зеленая
Шляпа на нем была.
То ли новенькая, начищенная,
С высокими голенищами,
То ли рваная, как у нищего,
Обувь его была.
Посох его бамбуковый
Или из ветви буковой,
То ли согнутый и кривой он был,
То ли прямой, как стрела.
Лицо не сказать, чтоб бледное,
Цвета кирпично-медного,
Очи - как у орла,
Зубы, хотя и редкие, Все же отменно крепкие,
А борода - бела.
Увидев перед собой Сунь У-куна, старец вздрогнул от неожиданности. Опираясь на посох, он произнес строгим голосом:
- Откуда ты, странный человек, и что делаешь здесь, у ворот моего дома?
В ответ Сунь У-кун вежливо поклонился, а затем сказал:
- Почтенный благодетель мой! Не бойся, я вовсе не странный, а странник и иду из великого Танского государства, что в восточных землях, на Запад за священными книгами. Нас с наставником всего четверо. Подходя к этим местам, мы почувствовали нестерпимую жару и не могли понять причины этого явления. Кроме того, мы не знаем, как называется это место. Только это и побудило меня явиться к твоему дому. Прошу тебя ответить, за что и кланяюсь особо!
Старец успокоился и, улыбаясь, сказал:
- Ты уж прости меня старика. Подслеповат стал и не разглядел твоего благочестивого лица!
- Да что ты!- поспешил вежливо ответить Сунь У-кун.
Старец пустился в расспросы:
- Где же остался твой наставник?
- А вон он, - отвечал Сунь У-кун, - стоит на дороге.
- Прошу пожаловать! Прошу пожаловать! - стал приглашать старец.
Сунь У-кун обрадовался и махнул рукой.
Танский монах вместе с Чжу Ба-цзе и Ша-сэном, один из которых вел белого коня, а другой нес коромысло с поклажей, подошли ближе и совершили приветственные поклоны.
Старец был и встревожен и обрадован. Благообразный и воспитанный Танский монах ему понравился с первого же взгляда, а Чжу Ба-цзе и Ша-сэн напугали его своим диковинным видом. Однако пришлось в ответ на вежливые поклоны предложить путникам войти в дом. Хозяин велел слугам подать чай, а в соседнем помещении приготовить еду. Услышав это, Танский монах поднялся со своего места, поблагодарил хозяина, а затем спросил:
- Скажи, почтенный мой сударь! Здесь ведь уже осень, почему же стоит такая жара?
- Наша местность называется Огнедышащая гора, - отвечал добродушный старец. - Здесь не бывает ни весны, ни осени, и жара стоит все четыре времени года.
- А где же находится сама гора? - стал допытываться Танский монах.- Не задержит ли она нас? Мы идем на Запад.
- На Запад здесь никак не пройти, - отвечал старец. - А сама гора находится в шестидесяти ли отсюда, как раз там, где проходит путь на Запад. Она извергает пламя на восемьсот ли вокруг, и во всем крае нет никакой растительности. Даже тот, у кого медная голова и железное тело, если вздумает перейти через эту гору, все равно расплавится.
Эти слова так напугали Танского монаха, что он сразу изменился в лице и не осмелился продолжать расспросы.
В это время за воротами показался юноша с красной тачкой, который остановился и стал кричать:
- Кому хлебцы, кому хлебцы?
Великий Мудрец выдрал у себя шерстинку, превратил ее в несколько медных монет и попросил у юноши хлебец. Тот взял деньги, спокойно приподнял чехол, покрывавший тачку, оттуда вырвался горячий пар, и, достав хлебец, передал Сунь У-куну. Как только Сунь У-кун взял хлебец в руки, ему показалось, что он держит кусок раскаленного угля или железный гвоздь, раскаленный докрасна в кузнечном горне. Посмотрели бы вы, как уморительно он перебрасывал хлебец с одной руки на другую, приговаривая:
- Горячо! Ой, как горячо! До чего же горячо! В рот не возьмешь!
Юноша рассмеялся:
- Если боишься жары, лучше здесь не появляйся! Тут всегда жарко.
- Я вижу, что ты, парень, не очень-то смышленый, - оборвал его Сунь У-кун.-Слыхал ли ты пословицу: «Без холода и жары - хлеба не родятся»? А здесь у вас уж очень жарко. Откуда же вы достаете муку для этих хлебцев?
- Если хочешь знать, - отвечал юноша, - мы вымаливаем хлеб у здешнего праведника по прозванию Железный веер.
- А он при чем здесь? - заинтересовался Сунь У-кун.
- У него есть волшебный веер из листа банана. Если он соглашается взмахнуть им, огонь сразу же гаснет; в другой раз взмахнет, ветер поднимется, а в третий раз взмахнет - пойдет дождь. Так вот мы сеем и убираем, когда ему угодно, и имеем поэтому все пять видов хлебных злаков. Иначе бы нам жить было нечем. Ведь здесь ничего не растет.
Сунь У-кун выслушал юношу, затем поспешно вбежал в помещение и, передавая хлебец Танскому монаху, сказал:
- Наставник! Пока не надо беспокоиться. Съешь этот хлебец, а потом я сообщу тебе кое-что.
Наставник взял хлебец и, обращаясь к старцу, хозяину усадьбы, сказал:
- Почтенный сударь мой! Разреши мне попотчевать тебя этим хлебцем!
- Да что ты? - возразил старец. - Неужели я осмелюсь взять твой хлебец, когда еще не угостил тебя в своем доме?
Сунь У-кун засмеялся:
- Уважаемый хозяин! Угощать нас вовсе незачем! Ты лучше скажи, где живет праведник по прозванию Железный веер?
- А почему ты о нем спрашиваешь? - заинтересовался старец.
- Продавец хлебцев только что рассказал мне о нем. Оказы- вается, он владеет волшебным веером из листа банана. Взмахнет раз - огонь погаснет, взмахнет во второй раз - ветер поднимется, а в третий раз - дождь польет. Но об этом его надо просить, иначе вам ни сеять, ни убирать нельзя. Так вот, я хочу попросить этого праведника погасить на время огонь, пока мы переберемся через гору, да и вы вовремя соберете урожай.
Старец подумал и ответил:
- Все, что вы слышали, сущая правда. Но у тебя не найдется подарков, чтобы задобрить его, а без них этот мудрец не явится.
- А какие ему нужны подарки? - спросил Танский монах.
- Здешние жители,- отвечал старец, - раз в десять лет устраивают в честь его богослужение, приносят этому праведнику четырех свиней, четырех овец, красные и цветные материи на одежду и подкладку, разные благовония и свежие плоды, дарят ему кур, гусей, сладкие вина, совершают почтительные омовения, затем идут на гору, где живет праведник, и просят его выйти из пещеры и совершить волшебство.
- Где находится гора, в которой он живет? Как она называется и сколько ли до нее? - допытывался Сунь У-кун.- Я сам к нему отправлюсь и выпрошу у него волшебный веер.
- Эта гора находится на юго-западе, - отвечал старец, - и называется горой Изумрудных облаков. Там же есть пещера, в которой живет праведник. Пещера эта называется Банановая пещера. Наши люди, отправляющиеся на поклон к праведнику, тратят на дорогу туда и обратно ровно месяц, что примерно должно составить тысячу четыреста пятьдесят или шестьдесят ли.
Сунь У-кун сразу же повеселел:
- Это пустяки! Я мигом слетаю туда и обратно.
- Постой! - остановил его старец. - Выпей чайку да поешь чего-нибудь. Надо взять с собой еду на дорогу и найти проводника, так как места эти безлюдные и кишат волками и тиграми. В один день туда никак не добраться. Это тебе не шутки!
- Не надо! Ничего не надо! - Посмеиваясь, наотрез отказался Сунь У-кун. - Я сейчас же отправлюсь!
С этими словами он бесследно исчез.
- О небо! Да ведь это, оказывается, небожитель, летающий на облаках, - испуганно произнес старец.
Пока не будем рассказывать о том, как хозяин усадьбы стал еще любезнее обходиться с Танским монахом, и обратимся к Сунь У-куну, который мигом долетел до горы Изумрудных облаков, остановил облако и быстро отыскал пещеру. Неожиданно застучал топор дровосека. Сунь У-кун быстрыми шагами направился в лес и, подходя ближе, услышал, как дровосек говорил нараспев:
Пусть снег глаза запорошит, сойдет туман с небес,
К тебе дорогу все равно найду, мой старый лес!
Пусть скрыта узкая тропа средь зарослей и скал,
Ее и в темноте ночной всегда б я отыскал
Над склоном западным дожди сегодня пролились,
На склоне южном все ручьи сегодня разлились,
Стал полноводен и шумлив сверкающий поток,
Через него не перейти,- настолько он глубок!
Сунь У-кун подошел к дровосеку и, вежливо поклонившись, сказал:
- Любезный брат мой! Разреши тебя приветствовать.
Дровосек отбросил в сторону топор и также вежливо ответил на поклон:
- Почтеннейший! Куда путь держишь?
- Позволь мне прежде спросить тебя, уважаемый дровосек, это ли гора Изумрудных облаков?
- Она самая и есть! - отвечал дровосек.
- А где тут Банановая пещера, в которой обитает праведный отшельник по прозванию Железный веер?
Дровосек рассмеялся:
- Пещера есть, а вот отшельника не существует. Есть царица по прозванию Железный веер, известная также под именем Лоча, что значит Свирепая дьяволица.
- Не она ли обладает банановым веером, которым, как говорят люди, можно погасить Огнедышащую гору? - спросил Сунь У-кун.
- Да, она действительно обладает волшебным веером. Она может гасить им огонь и защищает тех, кто живет вон в той стороне. Поэтому они и прозвали ее праведник Железный веер. Мы же, живущие здесь, не нуждаемся в ее помощи, а поэтому зовем ее просто Свирепая дьяволица. Она жена служителя подземного царства - Князя с головой быка.
При этих словах Сунь У-кун так сильно встревожился, что даже изменился в лице. Он подумал про себя: «Опять враг стал на моем пути! Ведь приведенный мною в покорность Красный младенец - его родной детеныш! Недавно на горе Освобождения от мужского начала в пещере Гибели младенцев я повстречался с дядюшкой этого младенца. Мало того, что он не хотел дать мне целебной воды, он еще собирался отомстить. А теперь, видно, придется встретиться с родителями этого младенца. Эх! Разве удастся взять у них веер?»
Заметив, что Сунь У-кун погрузился в глубокое раздумье, молчит и лишь тяжко вздыхает, дровосек усмехнулся.
- Почтеннейший! Ты, я вижу, монах, отрешившийся от мир- ской суеты. Какая же забота так беспокоит и печалит тебя? Ступай-ка по этой маленькой тропинке прямо на восток, пройдешь не более пяти или шести ли, там и будет Банановая пещера. Не надо так отчаиваться.
- Не стану скрывать от тебя, уважаемый дровосек,- отвечал ему Сунь У-кун, - я старший ученик и последователь Танского монаха из восточных земель, того самого, который направляется на Запад за священными книгами. В позапрошлом году в пещере Огненных облаков мне довелось повздорить с сыном Свирепой дьяволицы, которого зовут Красный младенец, и, конечно, она затаила злобу против меня и ни за что не даст мне своего веера. Вот, что меня тревожит...
Дровосек стал советовать ему:
- А ты, сударь мой, не признавайся в том, что было. Постарайся понравиться ей и попроси одолжить тебе веер - вот и все. Уверен, что она не откажет в твоей просьбе.
Сунь У-кун был очень тронут добрым советом, по-монашески поблагодарил дровосека, пожелал ему всяких благ и добавил:
- Благодарю за то, что ты надоумил меня. А теперь я отправлюсь в путь!
Простившись с дровосеком, Сунь У-кун пошел по указанной тропинке и вскоре очутился перед входом в пещеру. Ворота были крепко заперты. Перед ними открывался великолепный вид; всю красоту его можно передать только лишь в стихах.
Горы из камня сделаны
Черного, красного, белого,
Камни - земная сила.
Зори в них отражаются.
Мхи их разрезать стараются,
Чтоб были они красивы.
Горы здесь выше, чем те, что на острове Пын,
Цветы - благовонней растущих на острове Ин...
На соснах высоких вьют аисты гнезда свои,
Лазурных драконов скрывают потоков струи.
Горы хранят ревностно
Память седой древности,
Давних времен следы;
Вечна краса памятников
Благочестивым праведникам
У голубой воды...
Выбившись из-под земли, родники серебристо журчат,
В нежной листве песни фениксов пестрых звучат,
Плотный ковер из ползучих растений лежит
На потускневшей поверхности каменных плит.
Тихо бамбук колышется,
Крик отдаленный слышится,
С западной стороны...
То обезьяны черные,
Легкие и проворные,
Славят восход луны.
В ясном, безоблачном небе восходит она,
Ревностный страж безмятежной обители сна.
Дремлют лианы цепкие,
Свив свои стебли крепкие,
Переплетясь в жгуты,
В яркой одежде шелковой,
Алые, синие, желтые,
Белые - спят цветы.
Тучке залетной невесело в небе одной -
Вот она скрылась за дальнею горной грядой.
Сунь У-кун подошел к воротам и стал звать:
- Эй, старший брат мой, Нюмо-ван! Отвори! Отвори!
Ворота со скрипом распахнулись, и навстречу ему вышла растрепанная девица с корзиной для цветов в руках. На плече она держала заступ. С виду она казалась простой, скромной работницей, без всяких затей и кокетства, лицо ее дышало добротою.
Сунь У-кун подошел к ней, сложил руки ладонями вместе и сказал:
- Девушка! Потревожу тебя просьбой доложить обо мне твоей хозяйке. Я монах, идущий за священными книгами. По дороге на Запад нам попалась Огнедышащая гора, через которую невозможно перейти. Явился я сюда лишь за тем, чтобы одолжить у царицы ее волшебный веер из бананового листа.
- А ты из какого монастыря, - спросила девица. - И как зовут тебя? Ведь я не знаю даже, как доложить.
- Я иду из восточных земель, - отвечал ей Великий Мудрец, - а имя мое Сунь У-кун.
Девица вошла в ворота и углубилась в пещеру. Там она встала на колени перед повелительницей Лоча и обратилась к ней:
- О повелительница! У ворот пещеры стоит какой-то странник из восточных земель, который назвал себя монахом Сунь У-куном. Он хочет повидать тебя и попросить твой волшебный веер из листа банана, чтобы перейти через Огнедышащую гору.
Услышав имя Сунь У-куна, Лоча вспыхнула, словно порох, брошенный в пламя, или масло, подлитое в огонь. Лицо ее покрылось красными пятнами, а сердце чуть не лопнуло от ярости.
- Мерзкая обезьяна! И какая наглая! Посмела явиться сюда! Эй! служанки! - приказала Лоча,- подайте мне мои доспехи и оружие!
Она быстро облачилась, взяла в обе руки обоюдоострый булатный меч и выбежала за ворота.
Сунь У-кун успел шмыгнуть в сторону и, притаившись, украдкой разглядывал, какова из себя Лоча и во что одета. Что же он увидел?
Цветным платком повязана головка,
Халат, расшитый облачным узором,
Прекрасным видом привлекает взоры,
Чудесный стан охватывая ловко;
А пояс у нее - из жил тигровых,
Каменьями отделанный богато,
Малютки ножки в туфлях трехвершковых
Видны из-под парчового халата,
Из-под лазоревой блестящей юбки;
Носки у них, что клювик у голубки!
И наколенники ее на славу:
Блестят на солнце золотом червонным,
Расходятся налево и направо,
Как бы усы колючие дракона.
В руках она булатный меч держала,
И гневно звонким голосом кричала.
Был злобный лик ее ничуть не лучше,
Чем у колдуньи, на луне живущей.
Расхаживая за воротами, Лоча громко кричала:
- Где Сунь У-кун?
Сунь У-кун вышел к ней, поклонился в пояс и сказал:
- Золовушка! Я здесь! Почтительно кланяюсь тебе! Сплюнув от злости, Лоча заорала:
- Какая я тебе золовушка?! Нужны мне твои поклоны, негодяй этакий.
Сунь У-кун спокойно отвечал ей:
- Нюмо-ван когда-то побратался со мною и признал себя моим седьмым братом. Недавно я узнал, что ты изволила выйти за него замуж. Как же мне иначе величать тебя, как не золовушкой?
- Негодная ты обезьяна!-продолжала браниться Лоча. - Если ты побратался с мужем, то как же посмел погубить моего любимого сына?
Сунь У-кун притворно спросил:
- А кто твой сын?
- Моего сына зовут Красный младенец, он великий князь, Просвещенный младенец Ин, рожденный в пещере Огненных облаков, у горного потока Высохшей сосны, стекающего с горы Воплей. Это ведь ты погубил его. Мы с мужем никак не могли найти тебя и отомстить за сына, а теперь ты сам явился на свою погибель. Неужели ты думаешь, что я пощажу тебя?!
Расплывшись в самой любезной улыбке, Сунь У-кун отвечал ей:
- Милая золовушка! Ты не разобралась в этом деле и незаслуженно сетуешь на меня, старого Сунь У-куна! Твой сынок схватил было праведного монаха, моего наставника, и собирался не то сварить, не то изжарить его. Но, к счастью, бодисатва Гуань-инь спасла его от беды, а сына твоего забрала к себе. Он и сейчас находится у нее в услужении - зовется отроком Шаньцай, получил откровение в праведном учении Будды, никогда не познает мук рождения и смерти, не будет ни грязным, ни чистым, жизнь его будет вечной, как небо и земля, а долголетие уподобится солнцу и луне. И вот вместо того чтобы благодарить меня за то, что я облагодетельствовал твоего сына, ты еще бранишь меня! С какой же это стати, а?
- Ишь ты, какая хитроумная обезьяна! - уже более мягко произнесла Лоча.- Пусть даже сынок и сохранил жизнь, но как он сможет теперь повидаться со мною? Побывать в родительском доме?
- Да разве это трудно устроить, дорогая золовушка? - улыбаясь, сказал Сунь У-кун.- Если хочешь повидаться с ним, одолжи мне свой веер, я загашу огонь, проведу моего наставника через гору и сразу же отправлюсь к Южному морю, где живет твой сынок. Я попрошу его явиться к тебе и с ним передам твой веер. Разве это невозможно? И если ты заметишь, что у твоего сына хоть один волос на голове пострадал или найдешь на нем хотя бы маленькую царапину, ругай меня как хочешь. Если же он окажется лучше и красивее, чем прежде, то тебе придется благодарить меня.
- Ах ты, дьявол этакий! Поменьше болтай языком, - вскри чала Лоча. - Давай-ка сюда свою шею, я стукну по ней несколько раз! Стерпишь, так и быть, одолжу тебе веер, а нет, так готовься предстать перед владыкой преисподней князем Янь-ваном!
Сунь У-кун скрестил руки на груди, вытянул шею и, посмеиваясь, сказал:
- Ты лучше сама поменьше болтай, золовушка! Вот тебе моя бритая голова, руби ее сколько хочешь, пока духу хватит! А веер все же придется одолжить.
Тут Лоча схватила меч обеими руками и, вращая его колесом, стала колотить Сунь У-куна по шее. «Бим-бом, бим-бом», - разнеслось в воздухе. Лоча нанесла Сунь У-куну больше десятка ударов, но он стоял как ни в чем не бывало. Лоча испуга- лась и собралась было бежать, но Сунь У-кун остановил ее:
- Золовушка! Куда ты? Давай же мне твой веер поскорей!
- Я свой веер так легко никому не одалживаю,- отвечала Лоча капризным тоном.
- Ну, раз добром не желаешь одолжить, так отведай посох своего шурина! - обозлился Сунь У-кун.
Ну и молодец Царь обезьян! Схватив царицу одной рукой, он другой вытащил из уха иглу, взмахнул ею и сразу же превратил в посох толщиной с плошку. Но Лоча все же вырвалась и, замахнувшись мечом, бросилась на Сунь У-куна. А тот, вращая посохом, начал отбиваться и наносить удары. И вот перед горой Изумрудных облаков завязался бой. Противники забыли о чувствах любви и родства и лишь пылали злобой и мщением.
Ну и жаркий это был бой!
Красавица, одетая нарядно,
С прическою затейливой, приглядной,
Владевшая наукой превращенья, -
По сути дела оборотень страшный, -
Пылая злобой, движимая мщеньем,
Готова в бой пуститься рукопашный.
А Сунь У-кун, скрывая нрав свой дерзкий,
Свой гнев, свою невольную тревогу,
Готовый на лукавые уступки,
Дабы открыть наставнику дорогу,
Склонился перед оборотнем в юбке,
Умильно руку прижимая к сердцу,
И Лочу ласково просил сначала
Им одолжить на время опахало.
Однако та его словами не пленилась,
И тотчас же за острый меч схватилась.
Ум невелик у женщины, что смеет
Затеять драку с молодым мужчиной -
Мужчина женщину бесспорно одолеет,
Сама природа их тому причиной.
Жалея Лочу, Сунь У-кун старался
Ее не допустить до униженья,
До горечи нежданной пораженья,
И потому ей родичем назвался.
Но та его и слушать не хотела:
Своим мечом размахивая смело,
На недруга бросалась в исступленье.
Вот раз, другой она его задела,
Тогда и палица его вступила в дело.
В искусстве боя состязаясь, оба
Ни сил своих, ни жизни не щадили;
Снедаемые ненасытной злобой,
Друг другу меткие удары наносили.
Пуская в ход и хитрости, и силу,
То отступая в мнимом утомленье,
То наступая с превеликим рвеньем,
Один другого победить стремились,
И оба не заметили мгновенья,
Когда на небе солнце закатилось,
И светлые лучи его сокрылись
В пурпурной, догорающей заре.
Проворно Лоча руку протянула,
Волшебным веером своим лишь раз взмахнула,
И загрустили духи на горе.
Лоча билась с Сунь У-куном до самого вечера. И наконец, почувствовав, что противник все так же тяжело бьет своим посохом, нанося удары не переставая, она убедилась в невозможности одолеть его. Улучив момент, Лоча извлекла волшебный веер, и как только взмахнула им, так сразу же налетел бешеный порыв ветра, подхватил Сунь У-куна и понес неизвестно куда.
Торжествуя победу, Лоча вернулась к себе.
Между тем Сунь У-кун, барахтаясь, несся по ветру, не зная, за что зацепиться, и рискуя ежеминутно разбиться насмерть.
Всю ночь его кружило в воздухе, словно осенний лист или лепесток, попавший в водоворот, и лишь к утру он опустился на вершине какой-то горы, ухватившись обеими руками за выступ скалы. Он долго не мог отдышаться и все озирался по сторонам, разглядывая местность. Наконец он догадался, что попал на малую гору Сумеру , и из груди его вырвался протяжный стон.
- Ну и лихая баба! - промолвил он. - Как удалось ей загнать меня, старого Сунь У-куна, в этакую даль? Помнится, в каком-то году мне довелось побывать здесь и просить здешнего бодисатву Линцзи покорить оборотня по прозванию Желтый ветер. Таким образом был спасен мой наставник. До вершины горы, на которой обитает Желтый ветер, более трех тысяч ли прямо на юг. Сколько же десятков тысяч ли я пролетел, свернув с запада на юго-восток? Надо спуститься с горы, пойти к бодисатве Лин-цзи и узнать у него, как вернуться на прежнюю дорогу.
Пока он раздумывал, неожиданно ударил колокол. Сунь У-кун быстро сбежал вниз и направился прямо в монастырь.
Привратник сразу же признал Сунь У-куна по внешнему виду и поспешил доложить о нем.
- О бодисатва!- сказал он,- тот волосатый мудрец, который в позапрошлом году приходил к тебе и просил справиться с оборотнем Желтым ветром, снова явился.
Бодисатва понял, что это Сунь У-кун, поспешно сошел с воз вышения, на котором восседал, и вышел навстречу гостю. Введя Сунь У-куна в помещение, он церемонно поклонился ему.
- Поздравляю! - любезно проговорил он. - Вы, наверное, уже получили священные книги?
- Где там! - печально отвечал Сунь У-кун. - Еще очень рано говорить об этом!
- Раз ты еще не побывал в храме Раскатов грома, зачем же пожаловал ко мне, в этакую глушь?
- С того самого года, когда ты внял моей просьбе и расправился с оборотнем Желтым ветром, я непрерывно находился в пути и изведал столько горя и бед, что не знаю даже, как рассказать тебе обо всем. Мы достигли Огнедышащей горы, но перейти ее невозможно. Я спрашивал местных жителей, и они сказали мне, что у какого-то праведника по прозванию Железный веер есть веер из бананового листа. Стоит только взмахнуть им, и огонь погаснет. Я отправился на розыски и узнал, что этот праведник не кто иной, как супруга Князя с головой быка и мать Красного младенца. Лоча стала ругать меня за то, что по моей милости сын ее находится теперь в услужении у бодисатвы Гуаньинь и она лишена возможности видеться с ним, ненавидит меня как врага, хочет отомстить и, конечно, отказалась одолжить мне веер, вступив со мною в бой. Поняв, что ей со мной не справиться, и удары моего посоха очень тяжелы, она взмахнула своим веером, меня подхватил бешеный вихрь и, как видишь, принес сюда. Я только что спустился с вершины этой горы, за которую мне удалось зацепиться. Вот каким образом я очутился у тебя здесь в твоем монастыре. Прошу тебя, скажи, как мне вернуться на прежнюю дорогу. Сколько тысяч ли до Огнедышащей горы?
Бодисатва Линцзи засмеялся:
- Эту женщину зовут Лоча, - сказал он, - а еще называют ее царицей Железный веер, так как у нее есть веер из бананового листа. Это, собственно говоря, волшебный талисман, порожденный небом и землей после того, как был упорядочен первоначальный хаос. Небо и земля произвели его за горой Куэньлунь. Этот веер представляет собой лист, впитавший в себя силу Луны. Вот почему им можно погасить любой огонь. Если же махнуть этим веером на человека, то его унесет за восемьдесят четыре тысячи ли, и только тогда ветер утихнет. Но от этой горы до Огнедышащей всего лишь пятьдесят с лишним тысяч ли. Видно, тебе, Великий Мудрец, удалось опуститься здесь только потому, что ты смог несколько задержать полет облака. А простого смертного унесло бы еще дальше.
- Вот это здорово! - то и дело восклицал Сунь У-кун, слушая бодисатву, а потом спросил: - Как мне все же переправить моего наставника на ту сторону горы?
- Ты не беспокойся!- отвечал бодисатва.- Видно, это тоже испытание, выпавшее на долю Танского монаха, и зачтется тебе как заслуга.
- О какой заслуге ты говоришь?- удивился Сунь У-кун. Бодисатва Линцзи неспеша отвечал:
- Когда Будда Татагата поучал меня, в том же году он подарил мне пилюлю, спасающую от ураганного ветра, и жезл Летающего дракона. Этим жезлом я одолел злого духа ветра, а пилюля еще цела. Дарю ее тебе, Великий Мудрец. Пусть, теперь эта чертовка машет на тебя своим веером, ты даже не шелохнешься, зато тебе удастся раздобыть у нее веер и погасить огонь. Разве это не явится твоей заслугой?
Сунь У-кун склонил голову, совершил поклон, как положено монахам, и от всего сердца стал благодарить бодисатву. Тем временем бодисатва достал из рукава парчовый мешочек, вытащил из него волшебную пилюлю и дал Сунь У-куну. Тот спрятал пилюлю за воротник и крепко-накрепко зашил. Провожая Сунь У-куна за ворота, бодисатва сказал:
- Не смею тебя задерживать! Лети прямо на северо-запад, там и будет гора, где живет Лоча.
Сунь У-кун распрощался с бодисатвой Линцзи и вспрыгнул на облако, которое помчало его обратно к горе Изумрудных облаков. Он добрался туда очень быстро и, подойдя к воротам пещеры, стал стучаться в них своим железным посохом.
- Отворяйте! Отворяйте! -кричал он.- Это я - Сунь У-кун, пришел за волшебным веером.
Привратницы испугались и побежали к своей повелительнице.
- Госпожа ты наша! Монах, который приходил за веером, снова явился!
Лоча встревожилась и подумала про себя: «Ну и ловкая же эта обезьяна! Если б я махнула веером на обыкновенного человека, то его унесло бы за восемьдесят четыре тысячи ли! Как же он сумел так быстро вернуться? Не успела я махнуть, а он опять явился! Ну, ничего, на этот раз я ему покажу! Махну на него не раз, а два или три! Пусть его занесет так, чтобы он не нашел дороги обратно». Она оправила на себе одежды, взяла меч и вышла из ворот.
- Эй, Сунь У-кун! - крикнула она. - Ты что? Не боишься меня? Опять за своей смертью пришел?
- Не скупись, дорогая золовушка! - смеясь, отвечал Сунь У-кун.- Я не отстану от тебя, пока не одолжишь мне веер. А как только переправлю своего наставника, Танского монаха, через эту гору, так сейчас же верну тебе твою драгоценность. Я - достойный муж, правдивый и искренний, даже чересчур, - пошутил он, - а не какой-нибудь подлец, который не возвращает долгов.
Но Лоча снова принялась ругаться:
- До чего же ты мерзкая и надоедливая обезьяна!- кричала она.- Бесцеремонная и нахальная! Я еще не отомстила тебе за моего сыночка, которого ты отнял у меня. Неужели ты думаешь, что я одолжу тебе свой веер по доброй воле? Если ты сейчас же не уберешься отсюда, то отведаешь вкус моего меча!
Однако Великий Мудрец не проявил ни малейшего страха.
Он схватил свой посох и, размахивая им, пошел навстречу разъяренной Лоче. Они схватывались несколько раз, наконец Лоча не выдержала, почувствовала слабость в руках, и ей стало тяжело вращать мечом. А Сунь У-кун, напротив, чувствовал прилив сил и явно одолевал ее. Видя, что ей несдобровать, Лоча выхватила свой веер и махнула им прямо на Сунь У-куна. Но тот стоял как вкопанный и даже не шелохнулся. Спрятав посох, он весело рассмеялся и сказал:
- На сей раз ничего у тебя не получится. Как хочешь маши на меня своим веером, и если я сдвинусь с места, можешь не считать меня храбрым воином.
Лоча махнула веером еще два раза, но Сунь У-кун стоял не двигаясь. Тут она совсем растерялась, поспешно спрятала свой талисман, повернулась и убежала в пещеру, крепко заперев ворота. Тогда Сунь У-кун прибег к своему испытанному средству. Он распорол ворот, взял в рот пилюлю против ветра, встряхнулся, превратился в цикаду и пролез в пещеру через щель в воротах. Там он увидел Лочу, которая кричала своим служанкам: «Умираю от жажды! Подайте мне чаю скорей!» Прислужницы тотчас же подали ей целый чайник ароматного чаю и так поспешно налили ей чашку, что чай даже вспенился. Увидев пену над чашкой, Сунь У-кун обрадовался, расправил крылышки и прыгнул прямо в чашку под пену. Лоча так хотела пить, что, приняв чашку от служанок, разом осушила ее. Сунь У-кун таким образом оказался у нее в животе и, приняв свой первоначальный вид, стал кричать оттуда, что было мочи.
- Золовушка! Одолжи мне свой веер!
От испуга Лоча изменилась в лице.
- Служанки! - крикнула она, - заперты ли передние ворота?
- Заперты! - дружно ответили ей все прислужницы. - Как же так? - удивилась она. - Если ворота заперты, то как может Сунь У-кун орать у меня в доме?
- Да он кричит где-то здесь, совсем близко, - робко сказала одна из прислужниц.
- Сунь У-кун! Где ты? - спросила Лоча.- Перестань шутить!
- Старый Сунь У-кун никогда в жизни не шутил, - обиделся тот. - Я все делаю по-настоящему, с помощью волшебных способов. Сейчас я нахожусь у тебя в животе, золовушка, и забавляюсь здесь. Вижу твои легкие и печенку. Знаю, что тебя мучают голод и жажда. Дозволь же мне угостить тебя полной чашей, чтобы ты утолила жажду.
С этими словами он надавил ногою. Лоча сразу же почувствовала нестерпимую боль в нижней части живота и со стоном упала наземь.
- Золовушка! Не отказывайся!- говорил тем временем Сунь У-кун. - Сейчас я угощу тебя вкусным блюдом, чтобы ты утолила голод.
Тут он поддал головой вверх. У Лочи так схватило сердце, что она стала кататься по земле. У нее даже лицо пожелтело и посинели губы.
- Шурин мой, родненький! - взмолилась волшебница. - Дорогой мой Сунь У-кун, пощади меня!
Сунь У-кун перестал действовать.
- Ну как? Теперь ты, наконец, признаешь меня своей родней? - ехидно спросил он.- Так и быть, ради моего дорогого брата Нюмо-вана пощажу тебя на сей раз. Давай скорей свой веер.
- Родной мой, веер здесь!- простонала Лоча. - Ты только вылезай скорее и бери его!
- Нет, сперва покажи мне его: когда увижу, тогда и вылезу! - упрямился Сунь У-кун.
Лоча велела служанкам принести веер из бананового листа. Сунь У-кун вскарабкался до горла и сквозь рот увидел веер.
- Ну, золовушка!- молвил он.- Раз уж я пощадил тебя, то не стану проламывать тебе нижнее ребро и вылезать через отверстие в боку. Дай-ка вылезу через рот. А ты пошире раскрой его три раза.
Лоча раскрыла рот, а Сун У-кун, превратившись в цикаду, выскочил и уселся на веере. Лоча даже не заметила, как он вылетел, и продолжала разевать рот, приговаривая:
- Дорогой! Вылезай скорее!
Сунь У-кун принял свой первоначальный вид, взял веер и крикнул:
- Да вот я здесь! Не видишь, что ли? Спасибо тебе за веер! Большое спасибо.
Быстрыми шагами он направился к выходу. Служанки поспешио открыли ворота и выпустили его. Великий Мудрец вспрыгнул на облако и, повернув его, полетел на восток. Он мигом долетел до красной усадьбы, прижал край облака и спрыгнул прямо у красной кирпичной стены. Чжу Ба-цзе первым увидел его и очень обрадовался.
- Наставник! - закричал он. - Старший брат Сунь У-кун прибыл! Явился, наконец!
Танский монах с хозяином усадьбы и с Ша-сэном тотчас вышли из ворот встретить Сунь У-куна. Все вместе они вошли в помещение. Держа перед собой веер из бананового листа, Сунь У-кун обратился к старцу:
- Скажи, пожалуйста, уважаемый хозяин, тот самый это веер или нет?
- Да, да! Он самый! - отвечал старец.
Танский монах несказанно обрадовался.
- Просвещенный ученик мой! - произнес он. - Это одна из величайших твоих заслуг, которой нет равной! Надо думать, не легко тебе достался этот волшебный талисман!
- Не будем говорить об этом! - скромно отвечал Сунь У-кун. - А знаешь, кем оказался праведник по прозванию Железный веер? Оказывается, это супруга самого Князя с головой быка, Нюмо-вана, мать Красного младенца. Зовут ее Лоча, а еще называют царица Железный веер. Я попросил ее одолжить мне веер, но она вспомнила старую вражду и грозила местью. Она пыталась отрубить мне голову мечом, но ничего не вышло. Когда же я пугнул ее посохом, она махнула веером, меня подхватил бешеный вихрь, и я очутился у малой горы Сумеру. К счастью, там я встретился с бодисатвой Линцзи, который подарил мне пилюлю, защищающую от любого ветра, и указал обратный путь. Я снова отправился на гору Изумрудных облаков. Но Лоча, как и в первый раз, махнула на меня веером, однако на этот раз я даже не шелохнулся. Она скрылась в пещере, а я, старый Сунь У-кун, превратился в цикаду и тоже проник в пещеру. Чертовка в этот момент потребовала чаю. Тогда я забрался в чашку, и она проглотила меня. Оказавшись у нее в животе, я причинил ей нестерпимую боль, и она стала звать меня всякими ласковыми именами, запросила пощады и пообещала веер. Я пощадил ее, взял веер и дал слово вернуть его обратно, как только мы переправимся через Огнедышащую гору.
Танский монах выслушал все, что рассказал ему Сунь У-кун и не переставая выражал свою признательность. Затем наставник и его ученики поблагодарили старца за гостеприимство и распрощались.
Они прошли примерно сорок ли и остановились. Дальше идти было невозможно. Ша-сэн первым стал кричать: «Ой, не могу, пятки жжет!».
Вслед за ним заорал Чжу Ба-цзе: «Ой, братцы, не могу! Копыта горят!».
Да и конь стал бежать быстрее: раскаленная земля жгла ему копыта.
- Наставник, - сказал тут Сунь У-кун, - слезь, пожалуйста, с коня. А вы, братцы, тоже остановитесь и никуда не уходите! Я пойду затушу огонь, вызову ветер и дождь. Пусть земля немного охладится, тогда мы сможем отправиться дальше и перейдем через гору.
Подняв веер, Сунь У-кун пошел вперед, туда, где полыхал огонь, и изо всей силы махнул веером. Громадный столб огня сразу же вырвался из жерла горы. Сунь У-кун махнул еще раз - огонь увеличился во сто крат. Он еще раз махнул и, о, ужас, пламя высотой более тысячи чжан вскинулось к небу. Сунь У-кун почувствовал, что его обожгло. Он стремительно повернул назад, но как ни бежал, шерсть на обеих ягодицах у него сгорела дочиста.
Подбегая к Танскому монаху, он издали закричал ему:
- Живей поворачивайте назад! Живей назад! Огонь прибли- жается, огонь!
Наставник взобрался на коня и в сопровождении Чжу Ба-цзе и Ша-сэна повернул обратно на восток. Отъехав около двадцати ли, они остановились передохнуть.
- Что же случилось? - спросил Танский монах.
- Ничего не вышло! - воскликнул Сунь У-кун, отбросив веер. - Эта тварь обманула меня! Все пропало!
Танский монах при этих словах нахмурился, сердце его сжалось от боли и из глаз хлынули непрошеные слезы.
- Как же нам быть? Что делать? - всхлипывал он.
- Что же произошло, братец?- спросил любопытный Чжу Ба-цзе. - Отчего это ты вдруг так поспешно вернулся и велел нам возвращаться?
- Вот как все получилось, - начал рассказывать Сунь У-кун. - Когда я первый раз махнул веером, огонь запылал сильнее. Когда махнул во второй раз, огонь стал еще более свирепым, а когда махнул в третий раз, в небо на тысячу чжан взметнулось огромное пламя. Если бы я бежал не так быстро, огонь спалил бы всю мою шерсть!
- Что же ты раньше хвалился, что тебя и гром не убьет, и огонь не спалит? - насмешливо спросил Чжу Ба-цзе.
- Эх ты, Дурень! - отвечал Сунь У-кун. - Ничего ты не смыслишь! Стоит мне применить волшебную силу и меня действительно ничто не возьмет. Но на сей раз я был занят тем, что старался затушить огонь и не успел прочесть никакого заклинания. К тому же я не применил волшебства, которое охраняет от огня, вот почему у меня и обгорела шерсть на ягодицах.
- Видно, нам не пробиться на Запад через такой огонь,- вмешался в разговор Ша-сэн.- Что же теперь делать?
- Надо найти место, где нет огня, и там пройти! - посоветовал Чжу Ба-цзе. - Больше ничего не придумаешь.
- А где мы найдем такое место? - спросил Танский монах.
- Как где? На востоке, на юге, на севере - нигде нет огня.
- Ну, а где есть священные книги?
- На Западе, - отвечал Чжу Ба-цзе.
- Тогда я пойду только на Запад, - произнес Танский монах решительным тоном.
- Там, где священные книги, бушует огонь, - заметил Ша-сэн, - а где нет огня, нет и священных книг. Вот уж поистине попали в тупик.
И вот в то время как наставник и ученики переговаривались между собой, неожиданно прозвучал громкий голос:
- Великий Мудрец! Не отчаивайся! Приглашаю вас всех подкрепиться немного, а там посмотрим, что делать.
Все четверо разом обернулись и увидели пожилого человека, одетого в легкий плащ, развевающийся по ветру, и шапку, похожую на полумесяц. В руках он держал посох с набалдашником в виде головы дракона, на ногах были сапоги с железными голенищами. За незнакомцем стоял прислужник с клювом орла и мордой, напоминающей рыбью голову. К голове прислужника был прикреплен медный таз, наполненный блинами, хлебцами и просяной кашей. Стоя у западной стороны дороги, человек этот склонился в глубоком поклоне и сказал:
- Я - дух земли на Огнедышащей горе. Мне стало известно, что ты, Великий Мудрец, охраняешь праведного монаха в его путешествии. Сейчас вы все равно не можете продолжать свой путь, поэтому приглашаю вас подкрепиться.
- Еда - пустяки, а вот как загасить огонь на горе, чтобы мой наставник смог пройти дальше, - вот что главное.
- Чтобы загасить огонь, - отвечал дух земли, - надо обратиться к царице Лоче и выпросить у нее волшебный веер.
Сунь У-кун отошел в сторону, нашел брошенный веер и, показывая его духу земли, сказал:
- Да ведь вот он, этот веер. Почему же от действия его огонь еще сильнее разгорается?
Дух земли внимательно осмотрел веер и засмеялся:
- Это не настоящий! - сказал он сквозь смех. - Она тебя обманула!
- Как же получить настоящий? - спросил Сунь У-кун.
Дух земли вновь низко поклонился и с легкой усмешкой произнес:
- Если хочешь достать настоящий веер, надо обратиться к самому Князю с головой быка, Нюмо-вану.
Почему надо было обратиться к самому князю, вы узнаете, читатель, из следующей главы.

ГЛАВА ШЕСТИДЕСЯТАЯ,
в которой речь пойдет о том, как Князь с головой быка прекратил битву и отправился пировать, и как Сунь У-кун пытался во второй раз добыть волшебный веер

Итак, дух земли сказал:
- Князь Великой силы - это и есть Князь с головой быка Нюмо-ван.
- Так, может быть, гора эта называется Огнедышащей только так, для отвода глаз, а в действительности напускает огонь сам Князь с головой быка? - спросил Сунь У-кун.
- Нет, нет! - отвечал дух земли. - Если ты, Великий Мудрец, простишь мне мою вину, я тебе все расскажу.
- Какую вину? - удивился Сунь У-кун. - Говори прямо, без обиняков. Я тебе ничего не сделаю.
- Дело в том, что этот огонь напустил ты сам, Великий Мудрец!
- Как сам? - гневно крикнул Сунь У-кун. - Как смеешь ты говорить обо мне подобные вещи? Ты что, ослеп? Не видишь, где я нахожусь? Разве стану я огонь напускать?
- Видно, ты совсем не помнишь меня, - отвечал дух земли. - Должен тебе сказать, что раньше здесь никакой горы не было. Лет пятьсот тому назад, когда ты, Великий Мудрец, учинил буйство в небесных чертогах, тебя поймал всеми прославляемый мудрец и направил к Лао-цзюню, который заключил тебя в свою волшебную печь с восемью триграммами. Там он тебя калил и перекаливал, а когда открыли крышку, ты так стремительно выскочил оттуда, что зацепил несколько раскаленных кирпичей, которые упали сюда и превратились в огнедышащую гору. Я в то время был истопником, прислуживавшим у философа Лао-цзюня во дворце Тушита. Мне влетело от хозяина за то, что я не доглядел за тиглем, и он сослал меня сюда, где я и сделался духом земли.
Услышав эти слова, Чжу Ба-цзе вскипел от гнева:
- Так вот почему ты ходишь в таком одеянии! - злобно проговорил он. - Оказывается, ты был даосом!
Сунь У-кун тоже отнесся к духу земли не совсем доверчиво.
- А скажи, пожалуйста, - подозрительно спросил он,- почему надо непременно обращаться к Князю с головой быка? В чем дело?
Дух земли отвечал:
- Князь с головой быка - супруг Лочи. Но теперь он бросил ее и проводит время в пещере Скребущей облака на горе Скопления громов. Там жила когда-то десятитысячелетняя царица Лисиц. После ее смерти осталась дочь, царевна Яшмовое личико, обладательница несметных богатств, но распоряжаться ими некому. Года два тому назад, узнав, что Князь с головой быка обладает огромной волшебной силой, она изъявила желание поделиться с ним богатствами и приняла его в дом в качестве мужа. Князь бросил свою Лочу и давно не появляется у нее. Если ты, Великий Мудрец, обратишься к нему и попросишь его вернуться сюда, Лоча одолжит тебе настоящий веер. Тогда ты сможешь погасить это грозное пламя, провести своего наставника через гору и отправиться дальше; а кроме того, ты навеки избавишь весь этот край от бедствия, причиняемого огнем, и обеспечишь жизнь всем существам; меня ты избавишь от наказания, чтобы я мог вернуться на небо и слушать проповеди моего повелителя Лао-цзюня.
- А где находится гора Скопления громов? Далек ли путь до нее? - спросил Сунь У-кун.
- Нужно идти прямо на юг, - отвечал дух земли,- отсюда более трех тысяч ли.
При этих словах Сунь У-кун тотчас же велел Ша-сэну и Чжу Ба-цзе взять под защиту Танского монаха, а духу земли приказал оставаться и прислуживать. Сам же он со свистом исчез.
Не прошло и получаса, да что получаса, гораздо меньше, как перед ним показалась высокая крутая гора. Сунь У-кун подлетел к самой вершине, прижал к ней облако и, остановив его движение, стал осматриваться. Гора была поистине замечательная:
Она была не то, чтоб высока,
Но все ж вершиной в небо упиралась,
И облаков над ней клубился дым;
Она была не так уж велика,
Однако Желтого источника касалась
Гранитным основанием своим.
На склоне северном ее снега и льды
За девяносто летних дней едва ль растают,
Зато на южном и зимой не увядают
Листва деревьев, травы и цветы.
Подобны яшме светлые ручьи,
Что с шумом непрестанным, неуемным,
Стремят свои игривые струи
В глубокие, как море, водоемы,
Где обитают дивные драконы.
На шелковом песке, у плещущей воды,
Видны глубокие звериные следы:
Сюда прохладною вечернею порой
В спокойный, тихий час после заката,
Покинув логово, идут на водопой
Большие тигры в шубе полосатой.
Красив благоухающий покров,
Которым устланы крутые склоны,
Причудлив вид огромных валунов
И сосен, словно бурей искривленных...
Ну что ж, воистину
Сказать мы можем,
И слово искреннее
Не будет ложным -
Гора отвесная
С вершиной снежною,
Цветы прелестные,
Растенья нежные,
Плоды душистые,
Потоки чистые
Своих чудесных красок не теряют
Ни в зимний холод, ни в палящий зной, -
Над ними годы тихо протекают,
Но вид гора не изменяет свой:
Она, подобная бессмертному дракону, Стоит в веках под вечным небосклоном.
Сунь У-кун долго не мог оторвать глаз от чудесной картины, открывшейся перед ним, затем медленно спустился с вершины и, углубившись в горные отроги, нашел узенькую тропинку. Только было он подумал, что не у кого спросить дорогу, как неожиданно увидел женщину, которая сорвала цветок душистой орхидеи под сенью сосны и, держа его в руках, грациозно шла ему навстречу. Сунь У-кун быстро шмыгнул за какой-то причудливый камень и, не сводя глаз, наблюдал за ней.
Если хотите знать, как выглядела красотка, послушайте:
Единым взглядом дивных глаз своих,
Таких зеленовато-голубых,
Таких глубоких, как вода речная,
Она способна царства покорить,
Привычный ход событий изменить,
Нарушить ход вещей, сама того не зная.
В своей неописуемой красе
Она походит на прелестную Ван-сэ,
Красавиц царства Чу осанкой превосходит,
Она нежна, как яблоневый цвет,
Подобно яшме, излучает свет,
Румяна, как луна, которая восходит.
Не больше розового лепестка
Ее легко ступающие ножки,
Обутые в парчовые сапожки
В вершок длиной от пятки до носка.
Причудлива ее высокая прическа,
Блистают на руках ее запястья,
Затейливо ее лазоревое платье
И шелковая юбка цвета воска.
Когда б взглянул на эту женщину Чжуан-ван,
То позабыл бы тотчас же девицу,
К которой шел когда-то в Гаотан,
Чтоб красотой ее великой насладиться.
У этой, право же, уста алее,
Белее зубки, волосы длиннее
И гибче и стройнее тонкий стан.
Она прославленной Вэнь-цзюнь милее,
И несравненной Сюэ-тао нежнее,
Светлей и чище вод реки Цзиньцзян.
Когда женщина, медленно шагая, поравнялась с причудливым камнем, Великий Мудрец вышел ей навстречу и, совершив поклон, спросил ее, произнося слова нараспев:
- О бодисатва в образе девы! Куда путь держишь?
Женщина шла, рассеянно глядя вперед, но, услышав вопрос, быстро подняла голову. Перед нею стояло безобразное существо. Сердце женщины сжалось от ужаса. Она хотела было бежать, но не могла даже двинуться с места. Дрожа как в лихорадке, она с трудом проговорила:
- Откуда ты явился? И как смеешь обращаться ко мне с вопросами?
Великий Мудрец стал размышлять: «Что, если расскажу ей о том, что иду за священными книгами и сейчас мне необходимо достать волшебный веер? Нет, нельзя! Она может оказаться возлюбленной Князя с головой быка. Лучше прикинуться родственником и сказать ей, что я явился сюда с приближенными к князю. Так и сделаю!»
Тем временем женщина, видя, что незнакомец молчит, нахмурилась и начала сердито кричать:
- Ты кто такой? И как смеешь находиться здесь и заговаривать со мною?
Сунь У-кун изогнулся в низком поклоне и с улыбкой сказал:
- Я пришел сюда с горы Изумрудных облаков, в эти края попал впервые и не знаю дороги. Позволь мне спросить тебя, о бодисатва, не та ли это самая гора, которую называют горой Скопления громов?
- Она самая и есть! - отвечала женщина.
- Где-то тут есть пещера Скребущая облака. Не скажешь ли мне, как туда пройти?
- А зачем тебе понадобилась эта пещера? - спросила красавица.
- Видишь ли, - отвечал Сунь У-кун, - меня послала царица по прозванию Железный веер из Банановой пещеры на горе Изумрудные облака, она хочет видеть у себя Князя с головой быка.
Услышав о том, что царица Железный веер приглашает Князя к себе, красавица так разгневалась, что даже мочки ушей у нее покраснели.
Брызгая слюной, она стала браниться:
- Этакая подлая рабыня! Дура! Еще нет и двух лет, как Князь поселился у меня, а сколько за это время ей было послано драгоценных подарков: жемчугов, изумрудов, золота, серебра, шелков и атласов?! Ежегодно ей доставляется топливо, каждый месяц привозят крупу, у нее есть все, а она, этакая бесстыжая, вздумала еще звать его к себе... Для чего?
Сунь У-кун сразу же смекнул, что это и есть сама царевна по прозванию Яшмовое личико. Тут он нарочно выхватил свой посох с золотыми обручами и заорал во все горло:
- Ах ты, мерзавка! Подлая тварь этакая! Соблазнила своими богатствами Князя с головой быка и еще ругаешь других! Как же тебе не стыдно!
Увидев, как рассвирепел Сунь У-кун, женщина перепугалась и, не помня себя, в ужасе пустилась бежать, едва касаясь земли крохотными ножками. Сунь У-кун погнался за ней с гиканьем и улюлюканьем. Пещера Скребущая облака оказалась неподалеку от сосновой рощи. Женщина вбежала в нее, и ворота сразу же с грохотом захлопнулись.
Тогда Сунь У-кун убрал свой посох, остановился у ворот и стал разглядывать местность. Какая великолепная картина открылась его взору!
Вокруг раскинулись лесные чащи,
Пронзенные зубцами острых скал,
Подобных страже, на посту стоящей.
Похожие на неподвижных змей,
По камню стелются упругие лианы,
Среди бамбуков ищет путь ручей,
И пряный запах нежных орхидей

Предыдущая страница 27 Следующая страница


Путешествие на Запад 28

Струится в теплом воздухе дурманом.
Бьют родники из яшмовых расселин,
Журчанье их прозрачных, светлых струй
Напоминает песенку свирели
Уж астры расцвели, и лепестки
Укрыли землю радужным узором,
Вдали видны пещеристые горы,
Шумят в сырой прохладе тростники,
И в песнь единую слились все птичьи хоры.
Луна и солнце смотрят с высоты,
Попеременно озаряя небо
И облака чудесной красоты.
Покоем дивным дышит темный лес,
И скалы, и зеленые долины,
И снежных гор туманные вершины,
И все, что расстилается окрест.
Воистину, прелестен этот вид,
И взоры он и сердце веселит.
Но оставим пока Сунь У-куна любоваться прелестными видами и вернемся к нашей красотке.
Она вбежала прямо в «книжную» комнату. По лицу ее струился пот, смешанный с пудрой. Сердечко трепыхало от страха. Князь с головой быка обычно проводил время в этой комнате, где забавлялся писанием знаков киноварью.
Красотка упала ему на грудь, хватая его за уши и щеки, а затем разразилась громкими воплями и рыданиями.
Князь с головой быка расплылся в широкой улыбке и стал утешать ее:
- Красотка моя, - нежно говорил он, - не огорчайся! Скажи мне, что случилось.
Женщина забилась в ярости и начала неистово ругаться:
- Подлец ты этакий, негодный дьявол! Загубил мою жизнь!
- За что ты так бранишь меня? - спросил Князь.
- Я - круглая сирота, нет у меня ни отца, ни матери, которые могли бы защитить меня. Я понадеялась на тебя, думала, будешь мне опорой на всю жизнь. Повсюду о тебе идет молва, как о добром молодце, а оказывается, ты подлый трус, который сидит под юбкой у своей жены!
Услышав эти слова, Князь с головой быка схватил красотку в свои объятия:
- Красавица моя! - нежно произнес он. - Если я в чем-нибудь провинился перед тобой, скажи мне. Я готов просить прощения.
Женщина немного успокоилась и стала рассказывать:
- Только что, когда я гуляла за пещерой на лугу и рвала цветы, вдруг откуда-то появился волосатый монах, точь-в-точь бог Грома. Он подошел ко мне и вежливо поклонился. В первую минуту я не могла прийти в себя от страха, но затем опомнилась и спросила, кто он. Он сказал, что его прислала царица Железный веер за тобой. Ну, я, конечно, рассердилась, наговорила ему грубостей, а он набросился на меня со своим посохом и преследовал до самой пещеры. Если бы я не успела скрыться,
он убил бы меня. Взяла я сюда тебя на свою погибель! Князь с головой быка выслушал ее и стал просить прощения. Ему долго пришлось ублажать ее, пока она, наконец, успокоилась. Зато теперь обозлился Князь.
- Красавица моя! - сказал он. - Не стану скрывать от тебя, Банановая пещера хоть и глухое место, зато тихое и уютное. Супруга моя с самых малых лет воспитывалась в благочестии, постигла премудрость жизненного пути и стала небожительницей. Она держит дом в строгости и почтительном повиновении. В услужении у нас не то что мужчин, но даже мальчиков нет. Откуда же взялся этот мужик, похожий на бога Грома? Скорей всего это какой-то злой оборотень, который под вымышленным именем решил навестить меня. Дай-ка я выйду и сам погляжу на него!
Ай да Князь! Он вошел в большой зал, достал там свои боевые доспехи, облачился в них, затем взял палку в железной оправе, вышел за ворота и стал громко кричать:
- Кто здесь нарушает спокойствие?
Сунь У-кун был поблизости и заметил, что Князь с головой быка уже совсем не такой, каким был пятьсот лет назад.
Вот что рассказывают о нем стихи:
Железный шлем его сиял, начищенный песком,
Узор кольчуги золотой соперничал с огнем,
Красивы были сапоги высокие на нем,
С подошвой белой, словно снег, и с загнутым носком.
Был рот его, как чаша, кругл и красен, словно кровь,
Сверкала радугой крутой изогнутая бровь,
Подобны медным зеркалам свирепые глаза -
Казалось, отражалась в них далекая гроза.
Был перетянут стройный стан плетеным кушаком,
На пряжке бронзовой его был лев изображен,
И, что б сей муж ни говорил, казались рыком льва
И самый звук его речей и все его слова
Мощь несравненная его не ведала границ,
И даже духи вольных гор пред ним склонялись ниц.
Недаром душам, чьи тела уж превратились в прах,
Величье грозное его всегда внушало страх!
Недаром славу он себе недобрую стяжал,
И князем дьяволов его весь Запад величал.
Великий Мудрец Сунь У-кун оправил на себе одежды и, откликнувшись, выступил вперед. Он совершил самый глубокий поклон и сказал:
- О старший брат мой! Узнаешь ли ты меня, своего младшего брата?
Ответив поклоном на поклон, Князь с головой быка неуверенно спросил:
- Не ты ли Сунь У-кун, тот самый, которого величают равный небу Великий Мудрец?
- Да, это я и есть! Давно я с тобой не виделся и не являлся к тебе на поклон. А тут повстречал женщину и не успел спросить о тебе, а ты уже тут как тут. Красотка она у тебя. Поздравляю!
Но Князь сразу же сердито оборвал его:
- Попридержи свой язык! До меня дошли слухи, что после буйства, учиненного тобою в небесных чертогах, великий Будда заточил тебя под гору Усиншань и что лишь недавно ты избавлен от небесной кары и должен за это сопровождать Танского монаха, который идет на Запад поклониться Будде и получить у него священные книги. Как же ты осмелился погубить моего сына в пещере Огненных облаков, возле горного потока Высохшей сосны на горе Воплей? Я зол и собираюсь мстить тебе, а ты еще посмел ко мне явиться!
Великий Мудрец снова совершил поклон и сказал:
- О старший брат мой! Не гневайся на своего младшего брата понапрасну. Твой сын схватил Танского монаха и собирался съесть его. А я никак не мог подступиться к нему, чтобы защитить своего учителя. К счастью, бодисатва Гуаньинь изъявила желание спасти моего наставника. Она обратила твоего сына в истинную веру, и он по сей день находится при бодисатве, называется отроком Шаньцай, стал больше тебя ростом, наслаждается жизнью в райских чертогах и обрел долголетие на веки вечные. За что же ты зол на меня?
- Ишь ты, как остер на язык! - продолжал браниться Князь с головой быка. - Ладно, не будем пока говорить о сыне, тебя не переговоришь. Скажи мне лучше, зачем ты только что обидел мою любимицу и преследовал ее до ворот?
Сунь У-кун рассмеялся.
- Я пришел к тебе на поклон. Спросил у этой женщины, где можно тебя найти. Откуда мне было знать, что она приходится мне второй золовушкой! Она ни за что ни про что обругала меня, а я не сдержался и напугал ее, свою золовушку. Прошу тебя, дорогой мой брат, великодушно простить меня!
Князь с головой быка успокоился и произнес:
- Ну, так и быть, в память о нашей прежней дружбе прощаю тебя. Можешь идти!
- Я бесконечно благодарен тебе за великодушие, которым ты удостоил меня, - промолвил в ответ Великий Мудрец, - но позволь мне побеспокоить тебя и просить твоей помощи, без которой я никак не могу обойтись!
Князь снова стал ругаться:
- Что за наглая обезьяна! Никаких приличий не понимает. Вместо того чтобы уйти по-хорошему, когда тебя простили, ты смеешь еще приставать ко мне с какими-то просьбами!
- Великий мой старший брат! - проговорил Сунь У-кун. - Я. право, не хочу тебя обманывать и скажу всю правду. Сейчас путь нам преградила Огнедышащая гора, и мы не можем двигаться дальше. расспросил местных жителей и узнал, что у твоей супруги Лочи есть веер из бананового листа. Я хотел одолжить его и вчера посетил твой прежний дом и поклонился первой золовушке, но она заупрямилась и не согласилась одолжить мне веер. Вот почему я и явился к тебе. Прояви свое великодушие, безграничное, как небо, и огромное, как земля, отправляйся вместе со мной к своей первой супруге и вели ей одолжить мне волшебный веер. Я загашу огонь, переведу Танского монаха через гору, а после этого возвращу ваше сокровище.
От этих слов сердце Князя вспыхнуло огнем неукротимой ярости. Он заскрежетал и залязгал зубами и стал еще сильнее браниться.
- Значит, по-твоему, не наглость явиться к моей жене, чтобы выманить веер? Она тебе не дала веера, а поэтому ты явился ко мне да еще гоняешься за моей любимицей! Вот уж поистине не для тебя, видно, сказано: «Не обижай жену друга, не губи его любовницу!» Мало того, что ты обидел мою жену, ты вознамерился еще погубить и любовницу. Разве это не наглость? Ну-ка, подойди поближе, я познакомлю тебя с моей железной палкой!
- Вот что, брат! - сказал тут Великий Мудрец, - если хочешь драться, изволь, я ничуть не боюсь тебя. Но знай, что я от всего сердца прошу одолжить твой талисман. Это моя самая искренняя просьба!
- Ладно! - проговорил Князь с головой быка. - Если ты в трех схватках одолеешь меня, я велю жене одолжить тебе веер; если же не одолеешь, убью тебя и хоть этим умерю свой гнев.
- Согласен! - спокойно отвечал Сунь У-кун. - Прости, что за все время ни разу не удосужился навестить тебя. Увидим, как ты теперь владеешь оружием. Давай посостязаемся!
Князь с головой быка не стал больше пререкаться. Он взмахнул своей железной палицей и нацелился на Сунь У-куна. Но тот успел отбить удар, и между ними разгорелся жаркий бой.
Ужасной злобой лица исказились:
Враги забыли о былой приязни,
За верное оружие схватились
И в ход его пустили без боязни.
«Ты сына мне сгубил!» - кричит один,
Другой ему на это отвечает:
«Тот, кто путь истинный постиг, не погибает,
Тебе же гневаться не подобает,
Коль жизнь достойную себя обрел твой сын!»
«Что привело тебя ко мне домой?
Зачем к моим приблизился воротам?» -
Кричит один; ему в ответ другой:
«Прийти меня заставила забота
Не о тебе, не о себе самом,
А только о наставнике моем.
Хотел я у тебя твой веер попросить,
Чтоб Танского монаха защитить».
Но витязь с бычьей мордой не желал
Расстаться с драгоценным опахалом
И, распалившись злобой небывалой,
На Сунь У-куна с палицей напал.
Он этой палицей владел, пожалуй, лучше,
Чем взбешенный дракон хвостом своим могучим.
Однако Сунь У-кун удары отражал
С такой необычайною сноровкой,
Он посохом орудовал так ловко,
Что даже духов горных распугал.
Сначала на земле враги дрались,
Потом на помощь облака призвали,
Как скакунов, их мигом оседлали
И, словно птицы, в небеса взвились.
Там каждый проявлял свое уменье
И в обороне и в нежданном нападенье.
Однако битвы той исход еще неведом:
Кому же суждена желанная победа?
Более ста раз схватывались противники, но так и нельзя было сказать, на чьей стороне перевес. И вот в самый трудный и решающий момент боя кто-то с вершины горы громко крикнул:
- Князь! Мой повелитель давно уже ждет тебя на пир!
Князь с головой быка, отразив удар Сунь У-куна, закричал:
- Погоди, обезьяна! Я должен сходить к своему приятелю на пиршество. А когда вернусь, продолжим бой.
С этими словами он прижал облако, на нем проник к себе в пещеру и там обратился к своей красотке с такими словами:
- Красавица моя! Напугавший тебя грубиян, похожий на бога Грома, оказался не кем иным, как мартышкой Сунь У-куном. Я так отдубасил его своей палицей, что теперь он никогда больше не посмеет появиться здесь. Можешь спокойно играть и забавляться, а я сейчас отправлюсь к приятелю, который звал меня отведать его вино.
С этими словами Князь снял шлем и боевые доспехи, облачился в просторный кафтан темного цвета, вышел из ворот, оседлал исполинскую черепаху с золотистыми глазами, велел привратникам хорошенько стеречь ворота и, направившись прямо на северо-восток, исчез в облаках.
Великий Мудрец с вершины горы видел, как Князь с головой быка куда-то отправился, и подумал: «С кем же это он, старый бык, завел дружбу и где собирается пировать? Дай-ка я последую за ним и узнаю!».
О, прекрасный Царь обезьян! Он встряхнулся всем телом, превратился в легкий ветерок и вмиг догнал Князя с головой быка. Вскоре они достигли какой-то горы, и Князь вдруг пропал. Великий Мудрец принял свой первоначальный вид и отправился на поиски. На горе оказалось глубокое прозрачное озеро, на берегу которого высился каменный монумент с высеченными на нем шестью большими иероглифами: «Озеро Лазоревые волны на горе Каменный хаос». Великий Мудрец подумал про себя: «Ручаюсь, что бык скрылся в этом озере. На дне, видимо, живет какой-то оборотень: крокодил, дракон, рыба, черепаха или тритон. Дай-ка и я опущусь на дно, посмотрю, что там происходит».
Сунь У-кун щелкнул пальцами, прочел заклинание, встряхнулся и сразу же превратился в краба средней величины, не очень большого, но и не маленького, весом примерно в тридцать шесть цзиней. Бултыхнувшись в воду он сразу же опустился на дно и увидел там триумфальные ворота, тонкой резной работы, перед которыми находилась на привязи черепаха с золотистыми глазами. Сунь У-кун вполз в ворота. За ними воды не оказалось. Продолжая ползти дальше, Сунь У-кун внимательно осматривался. Поодаль из какого-то строения доносились звуки музыки.
Вот что он увидел:
Светом прозрачным подводных лучей озаренный,
Дивный чертог неземной возвышал свои стены,
Алые своды, коралловые колонны
Переливались огнями камней драгоценных.
Кровля покрыта была черепицей златою,
Как чешуя, серебрились высокие башни,
Вход же, ведущий во внутренние покои,
Яшмою белой и жемчугом крупным украшен,
Оберегался тяжелым и прочным заслоном
Из закругленных, как волны, щитов черепашьих.
В зале высоком, просторном и великолепном,
Залюбовался бы каждый сверкающим троном,
Напоминающим лотос и видом и цветом,
Желто-медовым с утра, а к закату червонным.
Запах пьянящий и пряный цветы источали,
Также и водоросли, и благовонные травы.
Схожее с лунным сиянье на все проливали
Чудо-светильники, что в углубленьях стояли,
Словно жемчужины в каменной гладкой оправе.
Если обители светлой, чертогам небесным
Этот подводный дворец уподобить не можем, -
Ибо сравненье такое весьма неуместно, -
Все же он каждому будет казаться похожим
На восхищающий взоры, цветущий, прелестный
Остров Пэнлай, красотою своею известный.
Праздник в разгаре. Пируют почтенные гости,
Восемь прекраснейших яств с наслажденьем вкушают,
Кубок за кубком хмельного вина осушают,
Сидя бок о бок сплоченными тесно рядами.
Резвые рыбки разносят напитки и блюда,
Ловко и плавно скользя меж большими столами,
Пенье и музыка равно слышны отовсюду,
Все музыканты сидят на высоком помосте,
Девушки-окуни славно на гуслях играют,
Окуни-юноши нежно на флейтах им вторят,
С ними в уменье киты голосистые спорят,
Дивные звуки до самых небес долетают.
Празднику этому всякий бы мог подивиться,
Глядя, как в сопровождении рыб большеротых
Шествуют чинно и важно драконы-девицы
С яркими, пестрыми перьями феникса-птицы,
В темно-зеленых прическах, что башни высоких,
Как черепахи большие, старательно, строго,
С видом торжественным в длинные дуют свирели,
Как, преисполнившись буйно-хмельного веселья,
Лихо отплясывают молодцы-осьминоги.
На почетном месте восседал Князь с головой быка. Около него вертелось несколько оборотней, принявших облик драконов. Перед ним сидел пожилой дракон - тоже, видно, оборотень. По обеим сторонам дракона сидели его сыновья, внуки, жены и дочери. Когда хозяева и гости оживленно предлагали друг другу чарки и палочки для игры на выпивку, вдруг показался Сунь У-кун, принявший вид краба, и пополз к ним. Хозяин заметил его и крикнул:
- Хватайте этого невежу краба! Какой дикарь!
Сыновья и внуки дракона кинулись на краба и схватили его, а он вдруг заговорил человечьим голосом и стал молить:
- Пощадите! Пощадите!
- Откуда ты взялся, - заинтересовался старый дракон, - и как осмелился войти в мои хоромы, да еще расхаживать перед уважаемыми гостями? Живей выкладывай все как есть, тогда, может быть, я помилую тебя.
Наш Великий Мудрец и тут нашелся и стал выдумывать всякие небылицы. Вот послушайте:
Я в этом озере рожден,
Я им и вскормлен и вспоен...
Немало в озере воды,
Довольно в озере еды;
Стоит на берегу гора,
А под горой - моя нора.
По воспитанью я не князь,
В моей норе - сплошная грязь:
Со всеми я вступаю в спор,
И всем иду наперекор.
Быть может, я не так уж глуп,
А если неотесан, груб,
То это не моя вина
Я - житель тинистого дна!
Коль чем тебя я оскорбил,
Прошу, чтоб ты меня простил!
Ведь сам я очень огорчен,
Что правилам не обучен!
Всем, кто был здесь, понравились слова краба, и они стали кланяться старому дракону и просить его:
- Он ведь в самом деле первый раз в жизни попал в твой дворец, откуда же ему знать дворцовые приличия? Просим тебя, уважаемый хозяин наш, помилуй и отпусти его!
Старый дракон поблагодарил гостей за совет, а они закричали: «Отпусти краба! Но не забудь поухаживать за ним там, за воротами!».
Великий Мудрец в знак благодарности издал нечленораздельный звук и поспешил поскорее убраться. Спасая жизнь, он полз, не останавливаясь, до самых триумфальных ворот и в то же время раздумывал:
«Теперь Князя с головой быка не скоро дождешься! Он не уйдет, пока не захмелеет. А когда вернется, то все равно не согласится одолжить мне свой веер. Пожалуй, лучше увести его черепаху с золотистыми глазами, принять его облик, надуть Лочу и выманить у нее настоящий веер. Тогда можно будет перевести наставника через Огнедышащую гору. Да, так будет лучше!..».
Очутившись за воротами, он сразу же принял свой первоначальный вид, отвязал черепаху с золотистыми глазами, уселся в резное, изукрашенное седло и отправился в обратный путь.
Выбравшись из озера, Сунь У-кун преобразился в Князя с головой быка и, погоняя бедное животное, на облаке очень быстро добрался до Банановой пещеры на горе Изумрудных облаков.
- Эй, отворяйте ворота! - закричал он.
На шум выбежали две привратницы, приоткрыли ворота и увидели своего повелителя - Князя с головой быка. Девушки стремглав побежали с радостной вестью к своей госпоже.
- Госпожа! Наш повелитель вернулся!
Лоча, не веря своим ушам, поспешно поправила прическу и, быстро переступая своими крохотными ножками, побежала за ворота встретить мужа.
Тем временем наш Мудрец Сунь У-кун слез с резного седла и повел за собой черепаху с золотистыми глазами. Набравшись храбрости, он решил обмануть красавицу. Лоча влюбленными глазами смотрела на Сунь У-куна, не подозревая обмана. Она взяла его за руки и повела к себе, приказав служанкам подать чай и угощение. Все в доме знали, что явился хозяин, и каждый старался, как мог, выказать ему свое внимание и уважение. Сразу же начались разговоры, обычные при первом свидании.
- Давно мы с тобой расстались, дорогая супруженька! - сказал Князь с головой быка - Сунь У-кун.
- Да будет тебе большое счастье, великий повелитель, на добром слове! - отвечала Лоча, а затем спросила: - Каким же ветром тебя занесло сюда, в дом твоей рабыни, которую ты бросил, променяв на новую любовь?
Сунь У-кун рассмеялся:
- Что ты? Разве я мог навсегда покинуть тебя? Дело в том, что в доме у царевны Яшмовое личико часто бывают гости и хлопот не оберешься, вот и пришлось задержаться. Зато мне удалось приобрести целое состояние!
Помолчав немного, он добавил:
- Недавно я узнал, что негодяй Сунь У-кун, который охраняет Танского монаха в пути, появился в окрестностях нашей Огнедышащей горы. Боюсь, что он явится к тебе одолжить волшебный веер. Ты знаешь, как я досадую на себя за то, что до сих пор еще не отомстил ему за нашего сына, которого он сгубил. Если только он появится, немедленно пошли за мной, я его схвачу и растерзаю на мелкие кусочки, чтобы мы с тобой хоть душу отвели.
Услышав эти слова, Лоча со слезами на глазах стала жаловаться:
- О великий Князь! Ты же знаешь поговорку: «Мужчина без жены, все равно что богатство без присмотра, а женщина без мужа, что слуга без хозяина». Эта противная обезьяна чуть было не погубила меня!
Сунь У-кун при этих словах сделал вид, что сильно разгневан. Изрыгая потоки брани, он спросил:
- Когда проходила тут эта мерзкая обезьяна?
- Да она еще где-то здесь, - ответила Лоча, - вчера только была у меня и просила одолжить веер. Я облачилась в боевые доспехи, взяла меч, выбежала за ворота и начала рубить ее по голове, но она все терпела и нагло называла меня «золовушкой», уверяя, что ты когда-то с ней побратался!
- Да, это было пятьсот лет тому назад! - пробурчал Великий Мудрец.
- Так вот, - продолжала Лоча, - я его ругаю, а он все терпит и делает вид, будто не смеет слова сказать; я бью его по голове, а он прикидывается, будто не смеет руки на меня поднять. Потом я на него махнула веером, и его унесло вихрем. Однако он достал где-то волшебное средство от ветра и сегодня рано утром снова появился и стал шуметь за воротами. Я во второй раз махнула на него веером, а он, представь себе, даже не шелохнулся. Когда же я пошла на него с мечом в руках, чтобы срубить ему голову, он вступил в бой. Я испугалась его тяжелого посоха и скрылась в пещере, плотно затворив ворота. Не знаю каким образом он пробрался ко мне в живот и я едва не рассталась с жизнью! Пришлось молить его о пощаде и признать родственником. Потом я дала ему веер, и он ушел...
Сунь У-кун принялся колотить себя кулаками в грудь и убиваться:
- Ах, какая жалость, какая жалость! - вопил он. - Как же это ты, супруженька, так опростоволосилась?! Отдать этакую драгоценность противной обезьяне. Ведь я умереть могу от злости!
- Не сердись, великий Князь мой!- смеясь, проговорила Лоча.- Я дала ему не настоящий веер, обманула его, только бы он убрался отсюда.
- А где же настоящий веер?- спросил Сунь У-кун.
- Успокойся! Успокойся! Я его спрятала, - ласково отвечала Лоча.
Затем она приказала служанкам по случаю приезда дорогого хозяина подать лучшие вина и изысканные яства. Поднося обеими руками полную чашу вина, Лоча обратилась к мнимому супругу с такими словами:
- О великий Князь мой! Хотя тебе весело с новой супругой, молю тебя, не забывай обо мне! Выпей чарочку этого домашнего вина.
Сунь У-куну пришлось принять чарку. Он поднял кубок и с улыбкой ответил:
- Супруженька! Сперва ты выпей! Ради того, чтобы приумножить наше богатство, пришлось мне быть в долгой разлуке с тобой, но ты все это время исправно вела хозяйство, так что мне следует угощать и благодарить тебя.
Лоча выпила, снова налила чарку и передала мнимому мужу со словами:
- Еще во времена глубокой древности сложилась поговорка: «Жена - мужу ровня!» Для меня ты, супруг мой, что отец родной: поишь, кормишь меня, за что же тебе меня благодарить?
Продолжая говорить другу другу любезности, они уселись рядом и пили вино по очереди. Сун У-кун боялся нарушить монашеский пост и ел одни только фрукты. После нескольких чарок вина Лоча опьянела, и в ней пробудилась страсть. Она стала прижиматься к Сунь У-куну, взяла его за руки, шептала нежные слова. Они сидели, тесно прижавшись друг к другу, и перешептывались, пили вино из одной чарки, откусывали от одного куска.
Великий Мудрец прикидывался нежным и страстным. Ничего иного ему не оставалось. Поистине верно сказано в стихах:
Что может быть чудесней, чем вино?
Его метлой печаль мы выметаем,
На удочку его нам стих поймать дано,
Мы с ним ни горя, ни забот не знаем...
А сколько радостей в себе таит оно!
Его вкусив, смыкает разум вежды,
И сбрасывает тесные одежды
Святое целомудрие само.
Взгляни на женщину, когда, испив вина,
Забыв все правила, что с детства были любы,
В улыбке обольстительной она
Приоткрывает розовые губы,
Пленительно колеблет гибкий стан,
Что ветка ивы под напором ветра,
И слов бессвязных негу и дурман
В хмельной истоме расточает щедро...
Взгляни: то встанет, то опять присядет,
То волосы растреплет, то пригладит,
И томными очами поведет,
Закроет веер и опять раздвинет,
И снимет кофту, и опять накинет,
Но в рукава никак не попадет.
Вот шелковые косы расплелись,
Румянцем жарким щеки налились
И расстегнулись пуговки на платье...
Глядишь - и в ход пошли рукопожатья,
Прикосновенья, нежные объятья,
И все бесчинства с якоря снялись!
Заметив, что Лоча изрядно опьянела, Великий Мудрец Сунь У-кун решил приступить к действиям и стал ее подзадоривать.
- Супруженька, - произнес он. - Куда же ты спрятала настоящий веер? Надо быть настороже. Ведь Сунь У-кун может появиться в любой момент и обмануть тебя, изменив собственный облик.
Лоча хихикнула, вынула изо рта листик, величиной с листик абрикоса, и, передавая его Сунь У-куну, сказала:
- Разве это не он, наш драгоценный талисман?
Сунь У-кун недоверчиво взял листик в руки и подумал: «Как же такой крохотной штучкой можно затушить пламя Огнедышащей горы?.. Боюсь, как бы снова не вышло обмана».
Заметив, что он, разглядывая талисман, погрузился в глубокое раздумье, Лоча не вытерпела, придвинулась к нему еще ближе и, касаясь своим напудренным личиком его волосатой физиономии, пролепетала:
- Родненький мой! Спрячь талисман у себя, запей вином и развеселись! О чем еще думать?
Сунь У-кун, положив ногу на ногу, спросил:
- Как же можно такой штучкой затушить пламя, бушующее на пространстве в восемьсот ли?
Вино настолько разобрало Лоча, что она, ничего не подозревая, рассказала, как пользоваться талисманом:
- О великий Князь мой! - молвила она. - Я провела в разлуке с тобой два года. Все это время ты, наверное, дни и ночи предавался любовным утехам, и твоя ненаглядная красотка Яшмовое личико отшибла у тебя память. Как мог ты забыть тайну своего собственного талисмана? Надо большим пальцем левой руки скрутить седьмую красную шелковинку на ручке веера и при этом произнести заклинание. Листки сразу увеличатся до целого чжана и двух ли! У него неисчерпаемые возможности превращения, и даже пламя на пространстве нескольких тысяч ли можно погасить одним его взмахом!
Великий Мудрец крепко запомнил все, что сказала Лоча, положил листок в рот, потер лицо руками и тотчас принял свой первоначальный вид.
- Ну-ка, Лоча, погляди на меня! - заорал он свирепым голосом. - Посмотри, каков из себя твой родной муженек! Ай-ай-ай! И не стыдно тебе было завлекать меня в свои сети!
Увидев перед собой настоящего Сунь У-куна, женщина в ужасе перевернула стоявший перед нею стол с яствами, упала на пол и, сгорая от жгучего стыда, стала громко причитать:
- Убил! Без ножа зарезал!
Но Сунь У-кун, не обращая никакого внимания на Лочу, повернулся и быстрыми шагами вышел из Банановой пещеры. Недаром говорится: «Кто не жаждет женских ласк, тот довольный и веселый возвращается от красотки».
Потянувшись всем телом, Сунь У-кун вскочил на облако, перемахнул через высокую гору и достал изо рта волшебный талисман, чтобы испытать его. Большим пальцем левой руки он начал скручивать седьмую шелковинку на ручке веера и произнес заклинание.
Листок действительно увеличился до одного чжана и двух чи.
Сунь У-кун стал внимательно разглядывать его и убедился, что этот веер совсем не похож на тот, оказавшийся поддельным. От этого веера исходило какое-то сияние. Он был прошит тридцатью шестью красными шелковинками.
Но Сун У-кун узнал только одно заклинание: как увеличить размеры волшебного веера, а как уменьшить его до начального размера - этого заклинания он не знал и как ни крутил веер, тот оставался такого же огромного размера. Делать было нечего, он взвалил его на спину и пустился в обратный путь. Но об этом мы рассказывать не будем.
Вернемся к Князю с головой быка. Когда пир на дне озера закончился и гости стали расходиться, Князь тоже вышел за ворота, но там нигде не мог найти свою черепаху с золотистыми глазами. Почтенный хозяин - старый дракон - собрал всех своих домочадцев и стал расспрашивать.
- Кто из вас тайком отвязал и выпустил черепаху с золотистыми глазами?
Домочадцы опустились на колени перед своим повелителем.
- Никто из нас не осмелился бы ни отвязать, ни украсть это священное животное, - говорили они, не переставая кланяться. - Здесь никого из нас не было: мы на пиру разносили гостям вино и блюда с яствами, пели им песни, играли на музыкальных инструментах!
Старый дракон поверил.
- Наши домашние музыканты, безусловно, этого себе не позволят. Может, сюда приходил кто-нибудь чужой?
Тут вмешались в разговор сыновья и внуки дракона:
- Когда мы рассаживались, - сказали они, - в зале появился краб. Вот он и утащил черепаху.
Князь с головой быка сразу же сообразил, кто это мог быть, и сказал:
- Не стоит больше говорить об этом. Когда ты, мой добрый друг, послал за мной, чтобы пригласить на этот великолепный пир, ко мне явился Сунь У-кун, которому велено охранять Танского монаха в его паломничестве за священными книгами. А как тебе известно, чтобы пройти Огнедышащую гору, необходим волшебный веер, вот Сунь У-кун и обратился ко мне с просьбой одолжить его, но я не дал, и он затеял со мною драку. Мы долго бились, но не смогли одолеть друг друга. Тогда я первый покинул поле боя и отправился к тебе на пир. А эта хитроумная обезьяна, которая умеет проделывать всевозможные штуки, наверняка превратилась в краба и заявилась разузнать, что здесь происходит. Затем она украла черепаху и отправилась к моей жене, чтобы обмануть ее и раздобыть банановый веер!
Все, кто присутствовал здесь, пришли в неописуемый ужас.
- Уж не тот ли это Сунь У-кун, который когда-то учинил великое буйство в небесных чертогах? - дрожа от страха, спрашивали они.
- Конечно, это и есть тот самый Сунь У-кун! - отвечал им Князь с головой быка. - Дорогие мои хозяева, - продолжал он, - если вам доведется быть на большой дороге, ведущей на Запад, и вы в чем-нибудь виноваты, советую вам ни в коем случае не встречаться с ним.
- Если все, что ты говоришь, правда, то как теперь быть с твоей пропавшей черепахой? - сказал старый дракон.
Князь с головой быка рассмеялся:
- Ничего! Не беспокойтесь, - успокаивал он. - Сидите и ждите, а к живо догоню его и вернусь обратно.
И тут Князь с головой быка проложил себе путь в воде, вынырнул со дна озера на поверхность, взлетел на желтое облако и помчался прямо к горе Изумрудных облаков. Подлетая к Банановой пещере, он еще издали услыхал, как неистовствовала Лоча, стуча ногами, колотя себя в грудь кулаками и крича на все лады.
С силой распахнув ворота, Князь с головой быка увидел привязанную к ним черепаху с золотистыми глазами. Тогда он громким голосом спросил:
- Жена! Куда девался Сунь У-кун?
Все домочадцы, увидев своего хозяина, опустились перед ним на колени и приветствовали его:
- С прибытием тебя, наш повелитель!
А Лоча вцепилась в Князя и, тычась головой в его грудь, ругалась на чем свет стоит:
- Ну и ротозей! Чтоб тебя громом поразило! Как же ты позволил этой несносной обезьяне украсть черепаху с золотистыми глазами? Ведь Сунь У-кун, приняв твой облик, явился сюда и обманул меня!
Князь с головой быка от ярости заскрежетал зубами:
- А не знаешь ли ты, куда он делся? - зарычал он, колотя себя в грудь кулаками. Лоча сквозь поток брани и проклятий ответила:
- Эта негодная обезьяна выманила у меня наш драгоценный талисман, приняла свой настоящий облик и сбежала! Я чуть не лопнула от злости!
- Побереги себя, женушка! - ласково произнес Князь. - Не надо так волноваться. Я сейчас догоню обезьяну, отниму у нее наш талисман, а с нее спущу шкуру, раздроблю ей кости, вырву у нее сердце и печень и отдам тебе. Может быть, хоть так ты утолишь свой гнев!
- Подайте мне мое оружие, живо! - обратился он к служанкам.
- Повелитель! - отвечали служанки. - Твоего оружия здесь нет!
- Тогда несите мне оружие вашей госпожи!
Служанки мигом поднесли ему булатный меч, и Князь с головой быка, сняв с себя облачение, в котором присутствовал на пиру, закрепил на себе исподние одежды и с мечом в руках выбежал из Банановой пещеры. В таком виде он помчался прямо к Огнедышащей горе. Вот уж поистине:
У женщины иной ума не больше,
Чем красоты у курицы промокшей, -
Такую женщину нетрудно обмануть!
И дьяволу пришлось сразиться с Пратимокшей,
Чтоб отомстить за дуру как-нибудь.
Благополучно ли кончились все те события, о которых вы сейчас прочитали, можно узнать из следующей главы.

ГЛАВА ШЕСТЬДЕСЯТ ПЕРВАЯ,
из которой вы узнаете о том, как Чжу Ба-цзе приложил все силы, чтобы одолеть Князя с головой быка, и как Сунь У-кун в третий раз раздобыл волшебный веер

Когда Князь с головой быка нагнал Сунь У-куна, он увидел у него за спиной огромный веер из листа банана. Сунь У-кун ликовал. Князь сильно струхнул и подумал: «Оказывается, эта обезьяна сумела выпытать, как пользоваться веером. Если я прямо потребую вернуть мне талисман, Сунь У-кун, конечно, не отдаст его мне, махнет веером, и меня унесет отсюда за сто восемь тысяч ли. А это ему как раз на руку. Мне известно, что Танский монах ждет его на большой дороге. В те годы, когда я был еще простым оборотнем, помню, довелось мне встретиться как-то со вторым учеником Танского монаха по имени Чжу Ба-цзе, и с третьим-Ша-сэном. Приму-ка я облик Чжу Ба-цзе и попробую провести Сунь У-куна. Он сейчас торжествует победу, и, конечно, забыл о предосторожности».
Князь с головой быка тоже владел волшебством семидесяти двух превращений, да и в военном искусстве не уступал Сунь У-куну.
Он был крепче его телом, но зато не такой ловкий и изворотливый. Спрятав свой драгоценный меч, Князь произнес заклинание и сразу же превратился в точную копию Чжу Ба-цзе.br>
Выскочив на дорогу, он преградил путь Сунь У-куну и воскликнул:
- Братец, это я!
А Сунь У-кун в этот момент действительно упивался собственной победой. Еще древние люди сложили поговорку: «Победивший кот радуется, словно тигр». Сунь У-кун теперь всецело полагался на свою силу и способности и даже не подозревал, какие намерения у появившегося перед ним оборотня.
Он был уверен, что перед ним Чжу Ба-цзе, и спросил: - Брат, ты куда направился?
Князь с головой быка с невинным видом отвечал:
- Наш наставник заждался тебя и стал беспокоиться, опасаясь, что у тебя не хватит сил одолеть Князя с головой быка, обладающего огромной волшебной силой, и ты не сможешь достать волшебный веер. Вот он и послал меня тебе в помощь.
Сунь У-кун засмеялся:
- Не стоит беспокоиться! Талисман уже у меня!
- Как же тебе удалось раздобыть его? - спросил Князь с головой быка.
- Я схватывался с этим старым быком раз сто, - отвечал Сунь У-кун,- но ни один из нас не мог одолеть другого. Неожиданно Князь оставил меня и отправился на гору Каменный хаос, где опустился на дно озера Лазоревые волны. Там он стал кутить с целой шайкой оборотней, принявших облик драконов. Я же тайком последовал за ним, превратился в краба, украл черепаху с золотистыми глазами, на которой старый бык опустился на дно озера, затем принял облик самого Князя с головой быка и направился в Банановую пещеру, обманув Лочу, которая приняла меня за своего мужа и ласково обошлась со мной. Вот каким образом я сумел выманить у нее волшебный веер!
- Нелегко он тебе достался? - с деланным участием спросил мнимый Чжу Ба-цзе. - Чересчур много ты на себя берешь и утруждаешься сверх меры, дорогой брат! Дай-ка я понесу веер, а ты передохни немного, - предложил он.br>
Разве мог Сунь У-кун в таком радостном возбуждении отличить ложного Чжу Ба-цзе от настоящего? Да ему и в голову не приходило, что тут кроется обман, и он, не раздумывая, передал веер мнимому Чжу Ба-цзе.
Князь с головой быка отлично знал, как и что нужно делать, чтобы увеличить или уменьшить волшебный веер. Получив его, Князь прочитал заклинание, и веер сразу же стал величиной с абрикосовый листочек. После этого оборотень принял свой настоящий вид и набросился на Сунь У-куна с ругательствами:
- Ах ты, гнусная обезьяна! - кричал он. - Что, узнаешь меня?
Сунь У-кун подумал: «Какую же я допустил оплошность!» - топнул с досады ногой и воскликнул:
- Тому, кто годами бил диких гусей без промаха, ныне глаз выклевал гусенок!
Неукротимая ярость мгновенно, как удар грома, обуяла его, он схватил железный посох и бросился с ним на врага. Князь с головой быка пустил в ход свой веер и махнул им на Сунь У-куна. Он не знал, что Великий Мудрец в свое время под видом цикады проник в живот Лочи, заложил за щеку пилюлю от ветра и невзначай проглотил ее. Поэтому теперь все внутренности его, кожа и кости так окрепли и затвердели, что он от взмаха веера даже не шелохнулся.
Князь с головой быка опешил, спрятал в рот свой талисман и, вращая мечом, принялся рубить Сунь У-куна.
Оба противника взлетели на воздух и вновь вступили в страшный поединок. Вот послушайте:
За обладанье дивным опахалом
Сошлись в бою, взлетев за облака,
Мудрец Великий в гневе небывалом,
И злобный Князь в обличии быка.
У Сунь У-куна выманить сумел он
Свой веер так решительно и смело,
Что Сунь У-кун совсем впросак попал:
Тут гнев его великий обуял,
И посох свой пустил он снова в дело.
Могучий Князь скорей за меч взялся,
И новый поединок начался,
И новые посыпались удары...
Противники отважны и сильны,
И непоколебимы, и грозны,
И славой бранною своей горды недаром.
Вот Сунь У-кун окутался туманом,
Окутался завесою из туч,
Чтоб попытаться взять врага обманом;
Но тот послал ему вдогонку луч,
И тьму внезапно осиявший свет
Свел хитрости противника на нет.
Зубами неприятели скрежещут,
Как молнии в грозу, глаза их блещут,
Под их ногами вьется звездный прах,
От шума и от вида этой битвы
И злые духи в ужасе трепещут,
И добрые испытывают страх,
Их вопли, заклинанья и молитвы
В смятенных раздаются небесах
«Как смел ты обмануть меня, противный?» -
Кричит один разгневанный противник.
Другой в ответ «Пришел тебе конец!
Когда-то я любил тебя, как друга,
Ты ж дерзко обошел мою супругу,
Я по делам твоим воздам тебе, наглец!».
И снова два врага в ожесточенье,
По-петушиному вытягивая шеи,
Размахивают боевым оружьем.
Уста их извергают оскорбленья,
Слова бойцов - одно другого хуже,
Одно другого - жестче и наглее!
Однако осторожность соблюдают
Соперники, сражаясь неустанно, -
Ни тот, ни этот, видно, не желают
До срока с грозным встретиться Янь-ваном,
Но вместе с тем любой из них стремится
Помочь другому к праотцам спуститься!
Однако оставим пока обоих противников и вернемся к Танскому монаху. Сидя на дороге, он изнывал от палящей жары и от нестерпимой жажды. Обратившись к духу земли Огнедышащей горы, он стал его расспрашивать:
- Осмелюсь спросить тебя, уважаемый дух земли, какими чарами владеет Князь с головой быка и какова их сила?
- Князь с головой быка владеет немалыми чарами, - отвечал дух, - а сила их безгранична. Он - достойный противник Великому Мудрецу Сунь У-куну!
- Странно, - продолжал Танский монах, - что Сунь У-куна все еще нет. Ведь он такой ходок. Ему ничего не стоит мигом пролететь две тысячи ли туда и обратно. Почему он так долго не возвращается? Наверное, вступил в бой с Князем.
Затем он обратился к своим спутникам:
- Скажите мне, ученики мои, кто из вас отважится пойти навстречу Сунь У-куну? Если он сражается с врагом, то надо помочь ему достать волшебный веер, чтобы избавить меня от этой нестерпимой жары и поскорей провести через гору. И так мы потеряли много драгоценного времени.
- Сейчас уже поздно, скоро вечер, - сказал Чжу Ба-цзе. - Я бы пошел за ним, да не знаю дороги.
- Я знаю дорогу, - вмешался дух земли. - Пусть с наставником останется Ша-сэн, а я провожу тебя. Мы с тобой мигом слетаем!
Танский монах несказанно обрадовался:
- Благодарю тебя от всего сердца, почтенный дух, - молвил он. - Если вернетесь с удачей, еще раз поблагодарю.
Чжу Ба-цзе приосанился, затянул потуже черный халат, заткнул за пояс грабли и вскочил вместе с духом горы на попутное облако, которое помчало их прямо на восток.
Еще в пути они неожиданно услышали громкие крики, звон оружия, почувствовали сильные порывы ветра, поднятого быстрыми движениями воинов. Чжу Ба-цзе приостановил облако, огляделся и увидел Царя обезьян Сунь У-куна, сражающегося с Князем.
- Чего же ты ждешь? - спросил дух земли, обращаясь к Чжу Ба-цзе. - Иди вперед!
Дурень схватил свои грабли и заорал во все горло:
- Брат Сунь У-кун! Я пришел к тебе на помощь...
- Эх ты, Дурень, - с досадой произнес Сунь У-кун, - ты испортил мне все дело!
- Я что-то не понимаю, - удивился Чжу Ба-цзе, - меня послал к тебе наш наставник. Не зная дороги, я долго не решался пуститься в путь, пока дух земли не вызвался проводить меня. Из-за этого я немного опоздал. Как же я мог навредить тебе?
- Да я вовсе не за то ругаю тебя, что ты опоздал, - с досадой произнес Сунь У-кун. - Князь с головой быка оказался наглецом, каких мало! Мне удалось раздобыть у Лочи волшебный веер, а этот негодяй, приняв твой облик, обманул меня, старого дурака: я на радостях поверил ему и своими собственными руками отдал ему его талисман. Он сразу же преобразился в свой первоначальный вид и вступил со мною в бой. Вот почему я и сказал, что ты испортил мне все дело.
Чжу Ба-цзе, услыхав это, так и вскипел от гнева. Он поднял свои грабли и пошел на Князя с головой быка, понося его на чем свет стоит.
- Я тебе покажу, мерзавец ты проклятый! - кричал он, замахиваясь на него. - Как ты посмел принять мой облик и обмануть моего старшего брата, Сунь У-куна, чтобы посеять вражду между нами?
С этими словами он принялся изо всех сил дубасить Князя с головой быка. Тот сразу же пустился наутек; за целый день битвы с Сунь У-куном он сильно утомился и, кроме того, не на шутку испугался Чжу Ба-цзе, перед которым не в силах был устоять. Однако бежать ему не удалось, так как дух земли привел воинов царства Теней и преградил ему путь.
- Стой! - крикнул дух земли. - Да будет тебе известно, что все добрые духи, обитатели небес и трех небесных сфер везде и всюду помогают Танскому монаху, направляющемуся на Запад за священными книгами. Доставай живее свой волшебный веер и погаси им пламя Огнедышащей горы, чтобы Танский монах мог беспрепятственно продолжать свой путь. Иначе я пожалуюсь на тебя верховному владыке неба, и тебя лишат жизни.
- Очень уж ты прыток, - сказал Князь с головой быка, не разобравшись в чем дело, - лезешь со своими угрозами! Да знаешь ли ты, что эта проклятая обезьяна отняла у меня сына, обидела мою любимицу и обманула мою жену. Она натворила столько пакостей, что я готов от злости проглотить ее целиком превратить в кал и кормить им собак. Неужели же ты думаешь, что я соглашусь одолжить свой драгоценный талисман этой обезьяне?
Не успел Князь с головой быка договорить, как Чжу Ба-цзе накинулся на него с ругательствами.
- Чтоб тебе издохнуть от коровьей болезни! - орал он. - Подай сюда твой веер, только живее, если хочешь, чтоб я пощадил тебя!
Князю с головой быка ничего другого не оставалось, как пустить в ход меч и сразиться с Чжу Ба-цзе. Но Сунь У-кун поднял свой посох и ринулся на помощь. Тут разгорелся такой бой, о котором даже в стихах рассказывают:
Сошлись достигший совершенства боров,
Огромный бык, творящий чудеса,
Царь обезьяний, обокравший небеса
И в многих подвигах свой проявивший норов.
Они все трое Будде поклонялись,
Стремились жить, его заветам внемля,
Сейчас, в борьбе своей, они старались
С намереньем своим связать и землю.
Остры зубцы на граблях Чжу Ба-цзе,
Остер и меч у Князя с мордой бычьей,
А палицу мартышки знают все!
Всех побеждать - таков ее обычай!
К кому ж на выручку сам дух земли спешит?
Кому несет желанную победу?
Кто будет ниспровержен? Кто убит?
Исход борьбы противникам неведом.
Никто не хочет побежденным быть,
Всяк жизнь свою желает сохранить.
Тот, кто быка сумеет одолеть,
Не только подвигом свой род прославит -
Быка он для себя пахать заставит
И сможет без труда разбогатеть.
А тот, кому достанется свинья,
Не будет голоден к исходу боя:
И сам герой, и все его друзья
Разделят небывалое жаркое!
Но победитель будущий обязан
Все страсти обуздать, волнующие грудь,
Иначе истинный ему изменит путь,
Не награжден он будет, а наказан!
В сраженье этом посох, грабли, меч
Сшибались с шумом, грохотом и звоном,
И слышались проклятия и стоны,
И рык звериный, и людская речь...
Уж звезды ясные свои сомкнули очи,
Встает туман над гладью спящих вод,
Бледнеющее покрывало ночи
Рожденье дня грядущего пророчит,
И солнца пробужденье и восход,
А лютый бой по-прежнему идет.
Князь с головой быка бился храбро и отважно, постепенно отступая к своей пещере. Бой продолжался всю ночь, но все еще неизвестно было, кто возьмет верх. Вот уже и рассвет наступил. Впереди показалась гора Скопления громов. Бой теперь шел у самого входа в пещеру Скребущую облака. Трое противников да еще дух земли со своими воинами издавали громкие крики и подняли невообразимый шум. Красавица Яшмовое личико встревожилась и велела своим служанкам посмотреть, что происходит за воротами.
- Там наш повелитель сражается не на жизнь, а на смерть с монахом, похожим на бога Грома, тем самым, что появлялся здесь вчера; и еще с одним, у которого длинное рыло и огромные уши. С ними пришел дух земли, обитающий у Огнедышащей горы, со своими воинами!
Царевна Яшмовое личико приказала немедленно вызвать всех начальников и старшин караульной стражи, чтобы они тотчас же выступили на помощь в полном боевом снаряжении. Те устроили поверку и отобрали годных. Набралось более сотни воинов. Выйдя из пещеры, они стали воинственно размахивать копьями и дубинами и хором воскликнули:
- О наш повелитель! Нас прислала госпожа тебе на помощь!
Князь с головой быка несказанно обрадовался.
- Вот удача! Вовремя подоспели! - замычал он.
Тут вся орава бесов принялась рубить кого попало. Чжу Ба-цзе не успевал отбивать удары, убрал свои грабли и пустился бежать без оглядки. Великий Мудрец совершил неимоверный прыжок через голову и мигом очутился на облаке, вырвавшись из кольца нападавших. Остальные тоже рассеялись во все стороны. Князь с головой быка одержал победу и с толпой своих бесов отправился в пещеру. Ворота захлопнулись, и, что там происходило, мы рассказывать не будем.
- Ну и храбрый же этот негодяй! - промолвил Сунь У-кун. - А до чего вынослив! Мы начали бой еще вчера в часы шэнь, и он до ночи держался. Когда вы подоспели мне на помощь, он продолжал драться без передышки до самого утра. Выходит, что он выдержал бой, продолжавшийся полдня, и все его оборотни такие же здоровенные, как он. Ворота в пещеру закрыты наглухо... Что же нам теперь делать?
- Странно, - отозвался Чжу Ба-цзе. - Ты говоришь, что в часы шэнь вступил с ним в драку, а покинул нашего наставника в часы сы. Где же ты околачивался больше четырех часов?
- Как только я с вами распрощался, - стал рассказывать Сунь У-кун, - то первым делом направился к этой горе, и тут встретил женщину. Я начал ее расспрашивать и выяснил, что она возлюбленная Князя с головой быка по прозванию Яшмовое личико. Я напугал ее своим железным посохом, и она скрылась в пещере. Через некоторое время оттуда вышел Князь с головой быка и стал ругаться со мной. Мы с ним повздорили и затеяли драку. Бой продолжался примерно часа два, потом Князя пригласили на пир. Я последовал за ним и нашел его на дне озера Лазоревые волны, которое расположено на горе Каменный хаос. Там я превратился в краба, узнал все, что мне было нужно, украл черепаху с золотистыми глазами, принадлежащую Князю с головой быка, а затем, приняв его облик, отправился верхом на черепахе к Банановой пещере на горе Изумрудных облаков. Там я обманул Лочу и выманил у нее волшебный веер. Выйдя из пещеры, я решил испробовать, как действует веер, и, произнеся заклинание, увеличил его, но как уменьшить не знал. Тогда я взвалил его на спину. Однако этот негодяй, приняв твой облик, выманил у меня веер. Вот на что я и потратил четыре часа, о которых ты спрашиваешь.
- Получилось совсем как в поговорке,- прервал его Чжу Ба-цзе: - «Откуда пришло - туда и ушло». Как же нам без этого веера переправить нашего наставника через Огнедышащую гору? А раздобыть его на этот раз будет еще трудней! Давай лучше вернемся обратно и найдем обходный путь. Ну ее, эту гору, к чертовой матери!
- Не сердись, Великий Мудрец, а ты, Чжу Ба-цзе, не отчаивайся, - сказал тут дух земли. - Искать обходный путь, все равно что идти к истине через еретические учения. Помните, что говорится в древних книгах: «Не ходите боковыми тропинками». Да разве можно, находясь почти у цели, пускаться в обходный путь? Твой наставник ждет тебя на правильной дороге и с надеждой смотрит вдаль, желая увидеть вас обоих, идущих к нему с великой удачей!
- Да, ты прав, совершенно прав! - с досадой проговорил Сунь У-кун. - А ты, Дурень ,- продолжал он, обращаясь к Чжу Ба-цзе, - перестань городить чепуху! Дух земли говорит вполне резонно, - и он закончил свои слова стихами:
Готов побиться об заклад, -
Одержим мы победу!
И будет злобный супостат,
Сразившись с нами, сам не рад
Своим грядущим бедам.
Не знает он, сколь я горазд
Принять любое сходство,
И оттого могу не раз
Добиться превосходства,
Свой вид привычный изменив,
Обличье новое явив.
Пусть хитрый Князь владеет сам
Искусством превращенья,
Ему я все равно воздам
Достойное отмщенье
За все, что должен испытать,
Чтоб веер у него достать!
Хоть не страшится ничего
Достойный мой соперник,
А все ж повергну я его,
Не он меня повергнет!
Поможет веер усмирить
Бушующее пламя,
Поможет веер путь открыть,
Столь вожделенный нами,
И, если мы хотим предстать
Пред светлым ликом Будды,
То веер тот я должен взять,
И я его добуду
В любом бою, любой ценой,
И даже хитростью любой!
И вскоре путь свой, полный мук,
Мы завершим в веселье,
Под райским древом сядем вкруг
И трапезу разделим!
Эти стихи так подзадорили Чжу Ба-цзе, что у него снова появились сила и энергия, и он ответил:
Должны скорей мы обуздать
Злодея с мордой бычьей.
Своими чарами пугать -
Таков его обычай!
Нам чародейства не страшны,
Мы все от них ограждены.
Благоприятен нам, друзья,
Год «хай», - стихия древа,
Ему сопутствует свинья,
Свинья же - борову родня,
К нам не питает гнева.
Задача хоть и не легка -
Возьму я за рога быка, -
Рожден он в год коровы,
Когда господствует земля:
Она к нам не сурова,
Ведь силы дерева сильней -
Они господствуют над ней!
Год «шэнь», где властвует металл,
Под знаком обезьяны,
Над древом, над землею встал,
Своею силой их объял,
И воедино нас спаял,
Итак, на подвиг бранный,
За дивный лист банана
В согласье полном мы идем,
Победу верную найдем!
Без опахала нет пути
Сквозь дым, огонь и пламя,
Без опахала не пройти
В тот край обетованный,
Где будет ждать награда нас
За наши все мученья,
Где не один промчится час
На пиршестве осеннем!
Воодушевленные, Чжу Ба-цзе и Сунь У-кун повели за собой духа земли и его воинов прямо к пещере. Тут один стал бить в ворота граблями, а другой - железным посохом. Поднялся ужасный грохот, и вскоре входные ворота в пещеру рухнули. Караульная стража в страхе разбежалась, а ее начальники бросились во внутренние покои и, дрожа, доложили:
- О Великий Князь! Сунь У-кун с толпой приспешников разбил передние ворота!
Князь с головой быка только было собрался поговорить со своей красоткой Яшмовое личико о проделках Сунь У-куна, чтобы излить свой гнев и досаду. Узнав, что обезьяна разбила ворота, он так разгневался, что сразу же, накинув на себя боевые доспехи и захватив свою палицу в железной оправе, выскочил навстречу, бранясь и крича:
- Мерзавец ты! Кто ты такой, что так нагло ведешь себя? Как смеешь ты творить здесь безобразия и ломать мои ворота?!
Тут вперед выступил Чжу Ба-цзе и, отругиваясь, сказал:
- Негодяй ты! Шкуру с тебя содрать мало! Сам-то ты кто? Как смеешь ты осуждать других! Стой, ни с места! Погляди на мои грабли!
- Ах ты, мерзавец, - заорал Князь, - грязная тварь, питающаяся отбросами! Знаешь, что я с тобой сделаю? Живей зови сюда обезьяну!
- Ты что так разошелся, жвачная скотина! - отозвался Сунь У-кун. - Не понимаешь доброго отношения к себе. Я только вчера напомнил тебе о том, что мы побратимы, а ты выступаешь как враг мой. Ну-ка, испробуй моего посоха!
Князь с головой быка ринулся на Сунь У-куна, и между ними снова завязался бой, еще более ожесточенный, чем все предыдущие.
Три героя сошлись в этом бою.
Вновь грабли и посох в сраженье сошлись,
За старого недруга вместе взялись,
Как грозные коршуны, в небо взвились
И камнем к земле опустились!
Могучие воины духа земли
К двум дружным бойцам на подмогу пришли
И с ними бок о бок сразились.
Но их не страшится разгневанный бык -
Не ведая слабости хоть бы на миг,
Один против всех он сражаться привык,
И с силою, равной небесной,
Удар за ударом он шлет на врагов,
Мешает порядок их стройных рядов
Он палкою тяжеловесной
Зловещими звуками край оглашен,
Разносятся вопли, и грохот, и звон,
И тот, кто их слышит, молчит, поражен
И шумом, и громом, и криком
Удар за удар и укор за укор
Враги воздают, продолжая свой спор,
Борясь в исступлении диком.
Все трое бойцов в своем гневе равны,
И силой великою равно полны,
Стремленьем к победе ослеплены,
Что тигры, за главенство бьются!
Не зная - грядущая воля небес
Земле или древу сулит перевес -
Сторонники духа мятутся.
Врага Сунь У-кун посрамляет. «Скупец!
За жадность твою отомщу наконец!
На доброе дело, рогатый наглец,
Не смог одолжить опахало!».
«Ты, в доме моем учинивший разбой! -
В ответ ему бык - Рассчитаюсь с тобой!
За низкий поступок с моею женой
Сейчас обуздаю нахала!
Ты сына сгубил мне, ты гнался за той,
Чья жизнь дорога мне, чей дорог покой,
Бесстыжая ты обезьяна!».
Кричит Сунь У-кун «Я тебе отомщу!
Я шкуру с тебя за угрозы спущу!
И, что б ты ни делал, тебе не прощу
Тот лист всемогущий банана!».
И вторит ему Чжу Ба-цзе: «Погоди!
Я девять отверстий во вражьей груди
Проделаю - слово монаха!
Взгляни, как остры моих грабель зубцы!».
Но, как бы ему ни грозили бойцы,
Противник не ведает страха,
Он с каждой угрозой становится злей,
Да палкой тяжелою машет быстрей,
Со всей своей силой могучей
Вид трех неприятелей злобен и лют,
Они друг на друга стеною идут -
Так туча сшибается с тучей,
Так с валом сшибается пенистый вал,
Так с круч поднебесных несется обвал,
Сметая с дороги преграды,
Так буря нежданная валит дубы,
Так смерч воздвигает из праха столбы,
Так камень крушат водопады.
Уловки и хитрости пущены в ход,
Кто прядает зверем, кто птицей снует,
Кто сзади колотит, кто спереди бьет,
Но все ж еще все невредимы...
Начавшись с рассветом, закончился бой
В час чэнь, когда бык возвратился домой,
По-прежнему непобедимый.
В этом жестоком бою никто из противников, казалось, не щадил жизни. Произошло по меньшей мере сто десять схваток.
Наконец Чжу Ба-цзе, которому сила Сунь У-куна придала смелости, развернул вовсю свою бесшабашную удаль и начал колотить граблями куда попало. Князь с головой быка оказался не в силах отражать эти удары и бросился бежать с поля боя, чтобы укрыться в своей пещере. Но дух земли со своими воинами успел преградить ему дорогу и закричал:
- Ты куда? Я здесь! Дожидаюсь тебя!
Итак, старому быку не удалось пробиться к своим воротам. Он стремительно подался назад, но Чжу Ба-цзе и Сунь У-кун уже настигали его. В сильном смятении Князь сбросил свой шлем, латы, отбросил железную палицу, встряхнулся и, превратившись в лебедя, взмыл в небеса.
Сунь У-кун при виде этого превращения зло рассмеялся.
- Ну, Чжу Ба-цзе! - сказал он сквозь смех. - Старый бык бежал!
Дурень никак не мог сообразить, что произошло, да и дух земли ничего не понял. Оба они растерянно смотрели по сторонам, шаря глазами по всей горе Скопления громов.
- Вон он! - крикнул им Сунь У-кун, указывая рукой на улетавшего лебедя.- Видите, как летит!
- Да ведь это же лебедь! - возразил Чжу Ба-цзе.
- В него-то и превратился Князь с головой быка, - объяснил ему Сунь У-кун.
- Вот беда, - безнадежно произнес дух земли, что же нам теперь делать?
- Вот что! - решительным тоном сказал Сунь У-кун. - Вы пробейтесь в пещеру, уничтожьте всех оборотней, сколько бы их там ни было, разорите дотла все это логово, чтобы старому быку некуда было вернуться, а я с ним сейчас посостязаюсь в превращениях!
Чжу Ба-цзе и дух земли беспрекословно подчинились и начали разбивать ворота, преграждавшие путь в пещеру. На этом мы с ними пока распрощаемся.
Великий Мудрец Сунь У-кун спрятал свой посох с золотыми обручами, прищелкнул пальцами, прочел заклинание, встряхнулся и превратился в быстрого сокола. Одним взмахом крыльев он со свистом взлетел в небесную высь и скрылся в просвете облаков, а оттуда камнем опустился прямо на лебедя, вцепившись в него когтями, и начал клевать ему глаза. Князь с головой быка сразу же догадался, что это не сокол, а Сунь У-кун, поспешно тряхнул крыльями, обратился в желтого ястреба, извернулся и начал клевать своего врага. Тогда Сунь У-кун превратился в черного феникса - единственную птицу, которая легко может побить ястреба. Князь с головой быка знал это. В свою очередь он превратился в белого аиста, издал протяжный трубный звук и полетел на юг. Тогда Сунь У-кун остановился, тряхнул крыльями, превратился в красного феникса и пронзительно закричал. Надо вам сказать, читатель, что красный феникс считается царем всех птиц, и его не смеет тронуть ни одна птица. Поэтому Князь с головой быка на одном крыле скользнул вниз, опустился на скалу, где сразу же превратился в кабаргу, и с самым беспечным видом принялся щипать траву. Но Сунь У-кун узнал его и, стремглав опустившись вниз, превратился в голодного тигра, который стал бить хвостом и шевелить когтями, готовый наброситься на кабаргу, чтобы сожрать ее. У Князя с головой быка от страха перестали повиноваться руки и ноги. Ему с огромным трудом удалось превратиться в золотистого барса, и он бросился на тигра. Но Сунь У-кун вовремя спохватился и, обернувшись головой против ветра, качнул ею, превратившись в льва с золотистыми глазами, поедающего тигров. Он начал громоподобно рычать, вращая своей головой с железным лбом и медным теменем, и готовился сожрать золотистого барса. Князь с головой быка встревожился и впопыхах превратился в большого бурого медведя. Расставив задние ноги, он встал на дыбы и готовился схватить льва. Но Сунь У-кун не растерялся. Он покатался по земле и превратился в огромного слона, с длинным, как удав, хоботом, и с острыми, как ростки бамбука, бивнями. Подняв хобот, он готов был обмотать его вокруг медведя.
Тут Князь с головой быка громко рассмеялся и принял свой первоначальный вид - он превратился в белого быка, но исполинских размеров. Голова его была величиной с горную вершину. Глаза метали молнии. Рога вздымались над головой, как две железные пагоды. Зубы походили на острые клинки. Его длина от головы до хвоста была более тысячи чжан, а вышина от копыт до хребта - восемьсот чжан!
Обратившись к Сунь У-куну, белый бык заревел:
- Негодная обезьяна! Посмотрим, как теперь ты справишься со мной?!
Сунь У-кун тоже принял свой первоначальный вид, вытащил посох с золотыми ободками, изогнулся и произнес: «Увеличивайся!».
Сунь У-кун мигом вырос до десяти тысяч чжан, голова его стала величиной с гору Тайшань, глаза - как луна и солнце, рот - кровавый пруд, а зубы - створки ворот. Держа в руках огромный железный посох, он начал колотить белого быка прямо по голове. Но голова у быка оказалась крепкой. Не обращая внимания на удары, он пустил в ход свои рога и начал бодаться. Тут произошел такой бой, что даже горы ходуном заходили, небо содрогнулось и земля задрожала:
Коль на один только чи добродетель растет,
Преграды пред ней возрастают на тысячу чжан,
И, если бы не умнейшая из обезьян,
Кто смог бы препятствия страшные сдвинуть с пути?
Чтоб пламя немеркнущее у горы загасить,
Банановый лист чудодейственный надо добыть,
Но сила и хитрость не могут его залучить...
Случалось, что и Сунь У-кун всю надежду терял
Наставнику мудрому в новом несчастье помочь,
Но тот среди сил всемогущих поддержку всегда обретал,
И так удавалось напасти и зло превозмочь,
В согласье стихии враждующие привести,
Чтоб в добрых делах они снова могли расцвести,
Злых духов унять, грязь с души возмущенной отмыть,
И вновь по открытой дороге на Запад спешить.
Оба противника пустили в ход все свое волшебство и могущество и вели бой на высоте половины горы. Все духи и бесплот- ные существа, которым довелось пролететь мимо, сильно встревожились и вместе с золотоглавым своим повелителем, вникающим в суть всех явлений природы, а также с небесными духами Лю-дином и Лю-цзя, с восемнадцатью духами - хранителями кумирен плотным кольцом окружили Князя с головой быка.
Но он ничуть не испугался. Посмотрели бы вы, как он бодался! Он бросался то вправо, то влево, то устремлялся вперед. Его рога блестели, как отполированное железо, он бросался с разбегу на своих врагов, ловко поворачиваясь во все стороны. Шерсть вздыбилась на нем щетиной, хвост от злости и напряжения стал твердым и упругим. Он бил им и махал во все стороны.
Сунь У-кун нападал на быка спереди, а множество духов, явившихся на помощь, били его с разных сторон. Наконец бык не выдержал. Бросившись на землю, он стал кататься по ней и, приняв прежний облик Князя с головой быка, метнулся в свою Банановую пещеру. Сунь У-кун тоже принял свой первоначальный вид и погнался за ним, сопровождаемый всеми духами. Но дьявол крепко запер за собой ворота и не показывался. Между тем духи обступили гору так плотно, что ни капли воды не могло бы просочиться.
Как раз в тот момент, когда осаждающие стали разбивать ворота пещеры, к ним подоспели с громкими криками Чжу Ба-цзе, дух земли и его воины. Сунь У-кун первый заметил их и спросил:
- Как обстоят дела в пещере Скребущей облака?
Чжу Ба-цзе стал со смехом рассказывать:
- Бабенку этого старого быка я убил сразу, одним ударом граблей. Когда я содрал с нее одежду, то оказалось, что она оборотень-лисица с яшмовым личиком, а все духи, большие и малые, находившиеся в пещере, тоже оборотни: ослы, мулы, телки, быки, барсуки, лисицы, еноты, серны, бараны, тигры, лоси и олени. Мы их истребили, а затем сожгли все постройки, находившиеся в пещере. Дух земли сказал, что у этого быка есть еще одно пристанище на этой горе,- там живет его жена. Вот почему мы и примчались сюда, чтобы стереть и это его логово с лица земли.
- Поздравляю тебя с удачей! - подбодрил его Сунь У-кун. - А я вот ничем не могу похвастаться. Зря только состязался с быком в искусстве превращений. Он принял вид белого быка огромных размеров, я же превратился в великана и начал с ним биться. Тут ко мне на подмогу явились духи: мы обступили быка со всех сторон и долго держали в плотном кольце. Однако он принял свой обычный вид и снова удрал к себе в пещеру.
- Уж не эта ли пещера называется Банановой? - спросил Чжу Ба-цзе.
- Совершенно верно! - отвечал Сунь У-кун. - Здесь как раз живет его жена по имени Лоча.
- Отчего же вы не ломитесь в ворота? - с досадой проговорил Чжу Ба-цзе. - Надо сейчас же покончить с быком и раздобыть веер. А то он отдыхает и забавляется со своей женушкой.
Ну и Дурень!
Встряхнувшись и набрав сил, он поднял свои грабли и принялся ломать ворота. Раздался оглушительный треск, и ворота вместе с частью скалы рухнули. Привратницы пришли в ужас и помчались к своему повелителю с громкими воплями и криками:
- Князь ты наш, повелитель! Кто-то сломал ворота! - голосили они.
Князь с головой быка еще не успел отдышаться, но уже начал рассказывать Лоче о том, как он сражался с Сунь У-куном и отнял у него волшебный веер. Услыхав, что сломали ворота, он пришел в ярость, выплюнул изо рта драгоценный талисман и передал его Лоче. Та приняла веер и, держа его в руках, залилась слезами:
- О великий Князь! - рыдая, говорила она. - Отдал бы ты лучше противной обезьяне этот веер. Пусть только она уберется отсюда со своими приспешниками.
- Нет, супруженька! - возразил Князь с головой быка, - вещица эта, правда, мала, зато гнев мой велик. Ты пока посиди здесь, а я опять начну с ним бой и прогоню его отсюда.
Князь оправил на себе боевое облачение, выбрал два меча и пошел к воротам. Тут он увидел Чжу Ба-цзе, который изо всех сил старался проломить вторые ворота. Не говоря ни слова, старый бык взмахнул своими мечами, целясь в голову Чжу Ба-цзе, но тот успел прикрыться граблями и отступил назад на несколько шагов. Сунь У-кун давно уже был наготове и выступил вперед. Тогда Князь с головой быка оседлал вихрь и вылетел из пещеры. Но Сунь У-кун успел нагнать его, и над горой Изумрудных облаков снова произошел бой. На этот раз многочисленные духи окружили сражающихся со всех сторон, а дух земли со своими воинами нападал и слева и справа.
Бой был очень жесток:
Вздымая тучи щебня и песка,
Зловещий ветр подул издалека,
Пошли гулять валы по океану,
Земля и небеса окутались в туманы,
Вселенную укрыли облака
От бешенства премудрой обезьяны,
От гнева оскорбленного быка.
Отточены булатные мечи,
Надеты наколенники и латы
С узорною насечкою богатой,
Глаза быка - как два костра в ночи!
Он землю роет, злобою объятый.
Любил он Сунь У-куна, словно брата,
Но чувство дружбы, сильное когда-то,
В душе его заглохло и молчит,
А чувство мести сердце горячит.
И Сунь У-кун приязнь былую предал,
Как будто никогда быку он другом не был,
Сраженье началось, и снова силы все
Пришли в необоримое движенье,
Князь с Сунь У-куном бьются в исступленье,
Грозит, и рвет, и мечет Чжу Ба-цзе,
А полчища покорных Будде духов
Сулят и пораженье, и разруху,
И гибель непокорному врагу
Но князь проклятьям духов не внимает,
Упорно все удары отражает,
И Вэнь-цзао и Чэнь-жуй,
Когда ж его десница устает,
Он левою рукою меч хватает
И снова рубит, колет, режет, бьет...
Сложили крылья и умолкли птицы,
Зарылись рыбы в тинистое дно,
Земля покрылась мглой, и в небесах темно,
Лишь только блещут изредка зарницы.
Как плачут духи! Как горьки их стоны!
Как потревоженных людей печален вид!
В пучинах вод сражаются драконы,
И под землей не молкнет грохот битв!
Князь с головой быка на этот раз совсем не щадил себя и дрался с остервенением. Противники схватывались уже более пятидесяти раз, когда, наконец, Князь почувствовал, что не в силах устоять. Покинув поле боя, он бросился бежать на север. Но его давно уже поджидал там хранитель Будды Бофа с Пятитеррасовой горы, обитающий на скале Сокровенный дьявол. Он владел огромной волшебной силой.
- Стой, - крикнул он. - Куда ты? Меня прислал сам Будда Сакья-муни, он велел расставить небесные сети и земные капканы и поймать тебя.
Тут подоспели Сунь У-кун, Чжу Ба-цзе и целая толпа добрых духов.
Князь с головой быка хотел повернуть и бежать на юг. Но его остановил второй хранитель Будды Шэнчжи с горы Густые брови, из пещеры Свежая прохлада, магическая сила которого безгранична.
- Я получил приказ Будды, - крикнул он, - подстеречь тебя здесь и изловить!
У Князя с головой быка душа ушла в пятки. Он пытался улизнуть на восток, но тут путь ему преградил третий хранитель Будды, Дали с горы Сумеру, со скалы Мор - обладатель неимоверной силы.
- Ты куда, старый бык? - закричал он громовым голосом. - Будда Татагата приказал мне прибыть сюда и схватить тебя!
Князь с головой быка стал пятиться назад и пустился бежать на запад, но здесь его ждал четвертый хранитель Будды, Юнчжу с вершины Золотых зорь на горе Куэньлунь.
- Куда бежишь, скотина? - закричал он зычным голосом. - Почтенный Будда, обитающий в храме Раскатов грома, что находится на Западе, велел мне задержать тебя.
От ужаса у Князя с головой быка сердце замерло и затряслась печенка. Не успел он опомниться, как со всех сторон его обступили воины Будды и небесные полководцы. Из таких сетей действительно невозможно было выпутаться. И вот пока Князь находился в полном смятении, подоспел Сунь У-кун со своими помощниками. Князь с головой быка взметнулся вверх и вскочил на облако, которое стало быстро подниматься и унесло его в небесную высь.
Но и там, как нарочно, оказался небесный князь Вайсравана со своим сыном-наследником Ночжа. Их сопровождали небесные полководцы: якша по прозванию Рыбье брюхо и Величайшая прозорливость. Завидев Князя с головой быка, они закричали ему:
- Стой! Не спеши! Мы получили указ Нефритового императора расправиться с тобой и истребить твое логово.
Князь с головой быка стал метаться. Он опять, как и в прошлый раз, встряхнулся, превратился в исполинского белого быка и своими железными рогами принялся бодать небесного князя.
Тот стал отбиваться мечом. Тем временем примчался Сунь У-кун. Завидев его, наследник Ночжа громко крикнул:
- Великий Мудрец! Не могу приветствовать тебя как полагается, латы мешают. Вчера мы с отцом посетили Будду Татагату, который сообщил Нефритовому императору о том, что Огнедышащая гора преградила путь Танскому монаху и что тебе, Великий Мудрец, одному трудно одолеть Князя с головой быка. Нефритовый император распорядился, чтобы мы с отцом и все небесные воины выступили тебе на помощь.
- Этот старый негодяй обладает большой волшебной силой, - проворчал Сунь У-кун, - погляди только, в какое чудовище он преобразился! Как с ним справиться?
Наследник рассмеялся:
- Не тревожься, Великий Мудрец! Вот увидишь, как я изловлю его.
Тут Ночжа воскликнул: «Изменись!» И сразу же у него появилось три головы и шесть рук. Он взвился вверх, мигом вскочил на спину Князя с головой быка и, взмахнув своим мечом, разящим дьяволов и злых духов, разом отрубил быку голову. Тем временем небесный князь Вайсравана опустил свой меч и приветствовал Сунь У-куна.
Однако у Князя с головой быка на месте отрубленной выросла другая голова, изо рта повалил черный дым, а глаза засветились золотистым блеском. Тогда Ночжа отрубил ему и эту голову, но на ее месте выросла новая. Ночжа срубил подряд более десяти голов, но вместо них сразу же вырастали другие. Тогда Ночжа нацепил на рога быка огненное колесо и стал раздувать огонь. Взметнулось сильное пламя. От боли бык начал неистово реветь, мотать головой и колотить хвостом. Он хотел совершить еще какое-нибудь превращение и исчезнуть, но небесный князь Вайсравана навел на него волшебное зеркало. Увидев себя в зеркале, Князь с головой быка замер на месте и стал мычать:
- Не губите мою жизнь! Я от всего сердца выражаю свою покорность Будде и отныне буду во всем повиноваться ему!
- Если тебе дорога жизнь, давай сюда твой волшебный веер, только живо! - приказал Ночжа.
- Веер у моей жены в пещере, - промычал бык, - она его спрятала у себя.
Тогда Ночжа снял с себя аркан, которым ловят и вяжут бесов, сел верхом на быка и, пропустив конец аркана через его ноздрю, затянул петлей. Затем он повел быка к пещере. Сунь У-кун, четыре хранителя Будды, небесные духи Лю-дин и Лю-цзя, хранители кумирен, князь Вайсравана, небесный полководец по прозванию Величайшая прозорливость, Чжу Ба-цзе и дух земли со своими воинами последовали за ним и вскоре достигли Банановой пещеры.
- Женушка! - позвал бык. - Вынеси сюда веер, спаси мне жизнь!
Лоча, услыхав зов, поспешно сняла с себя все шпильки и кольца, скинула цветные одежды, закрутила волосы как даосская монашка и облачилась в монашескую одежду из черного шелка с белыми отворотами, как бикшуни. Взяв обеими руками волшебный веер из бананового листа, длиной до двух чжан, она вышла из ворот. Увидев перед собой хранителей Будды с небесными полководцами и духами, а также небесного князя Вайсравану с сыном, Лоча бросилась перед ними на колени и стала отбивать земные поклоны.
- Умоляю вас, праведные бодисатвы! - кланяясь, запричитала она, - пощадите нас с мужем. Пусть Сунь У-кун берет этот веер и продолжает свой путь, дабы выполнить священный долг.

Предыдущая страница 28 Следующая страница


29 Чэн-энь У

Сунь У-кун подошел к Лоче, принял от нее веер, а затем вместе со всеми небожителями и духами вскочил на благодатное облако, и оно помчало их в восточном направлении.
Вернемся теперь к Танскому монаху. Все это время он не знал ни минуты покоя и не находил себе места: то вставал, то садился, с нетерпением ожидая возвращения Сунь У-куна. Но тот все не возвращался, причиняя этим тревогу и беспокойство своему учителю. Наконец Танский монах увидел благодатное облако, сияние которого распространилось по всему небу, а отблеск озарил землю. Облако быстро приближалось, плавно несясь по небу, и вскоре можно было разглядеть на нем всех небесных обитателей.
Танский монах испугался.
- Что это значит, Ша-сэн? К нам приближается небесное воинство!
Ша-сэн сразу же распознал всех сидящих на облаке и ответил:
- Наставник! Я вижу четырех хранителей Будды, Златоглавого повелителя духов, вникающего в суть явлений природы, небесных гонцов Лю-цзя и Лю-дина, духов - хранителей кумирен и других добрых небесных духов, их очень много. Быка держит на привязи наследный сын небесного князя Вайсраваны по имени Ночжа, зеркало в руках у самого небесного князя, старший ученик твой Сунь У-кун несет банановый веер, за ними я вижу Чжу Ба-цзе, духа земли и еще многих небесных воинов.
Танский монах стал поспешно переодеваться. Надел монашескую шапку, облачился в рясу и пошел навстречу небожителям.
- Какой добродетельный подвиг совершили мои ученики, что все вы соизволили покинуть небесные чертоги и спуститься на грешную землю?! - так начал свое приветствие Танский монах.
- Мы можем поздравить тебя, мудрый и праведный монах, - молвили четыре хранителя Будды, - твой великий подвиг приближается к завершению! Мы получили повеление самого Будды явиться сюда и помочь тебе. Теперь тебе надо спешить в дальнейший путь, чтобы скорей обрести полное совершенство. Нельзя мешкать ни минуты.
Танский монах совершил земной поклон и стал собираться в путь.
Тем временем Сунь У-кун с веером в руках успел приблизиться к Огнедышащей горе и, собрав все силы, махнул на огонь, который сразу же стал угасать, а зарево померкло. Он махнул во второй раз и услышал сильное шипение, а вслед за тем на него подул свежий, прохладный ветер. Сунь У-кун махнул в третий раз: все небо заволокло тучами и заморосил мелкий дождик.
Кстати, приведем здесь стихи, которые могут служить доказательством того, что все так и было на самом деле.
Высокая гора, что пламя извергала,
Дыханием своим уничтожала
Все, что в окрестностях ее лежало,
Не меньше, чем на восемь сотен ли,
И славу грозную себе стяжала
Средь всех живых, и близко и вдали,
Не меньше чем на восемь тысяч ли:
Что было делать путникам усталым,
Когда в течение почти пяти клепсидр
Коварная гора не прекращала
Своих жестоких, смертоносных игр,
Когда огонь охватывал заставы,
Ломая все дороги и пути,
Ни взад и ни вперед, ни влево, ни направо
Не позволяя путникам идти!
С препятствием, доселе небывалым,
Возможно справиться, владея опахалом,
Чья сила колдовская велика.
А для того пришлось смирить быка,
Потратив хитростей на то и сил немало,
И воинов призвать небесных на подмогу,
Чтоб, укротив огонь, себе открыть дорогу.
Вот веер совершил желаемое чудо,
И гнев огня и гнев быка угас,
Для странников настал победы час,
А бык на привязи пойдет, покуда
Не встанет он пред светлым ликом Будды.
Нет необходимости говорить о том, как был обрадован Танский монах, избавившись от тревог и печали. Желание его исполнилось и сердце успокоилось. Все четыре путника собрались вместе, еще раз поблагодарили хранителей Будды за их милости - и те удалились в свою обитель. Небесные гонцы Лю-дин и Лю-цзя взлетели на небо и последовали за паломниками, охраняя их в пути. Остальные небесные духи рассеялись во все стороны. Небесный князь со своим сыном-наследником повели быка прямо в обитель Будды. У пещеры остались только дух земли и Лоча, которую духу приказано было стеречь.
- Лоча! Ты почему не уходишь? - спросил Сунь У-кун.
Лоча опустилась на колени и сказала:
- Умоляю тебя, Великий Мудрец, прояви свою доброту и верни мне волшебный веер!
- Ах ты, презренная тварь! - прикрикнул на нее Чжу Ба-цзе. - Не знаешь своего места! Тебе жизнь сохранили, а ты все недовольна! Подавай тебе еще и веер! Сама посуди: мы потратили столько сил, чтобы раздобыть эту драгоценность, так неужто отдавать ее? Уж лучше мы продадим веер и на вырученные деньги купим себе разных лакомств... Ступай-ка лучше к себе в пещеру, не то тебя дождем намочит!
Но Лоча снова начала кланяться:
- Великий Мудрец, ты ведь обещал, что, погасив огонь, вернешь мне веер. Теперь поздно раскаиваться в том, что произошло. Мы не оказали тебе должного уважения и поэтому потревожили небесных духов. Ты не думай, мы с мужем тоже понимаем законы справедливости, только пока еще не вступили на истинный путь. Теперь я, наконец, увидела мужа в его настоящем виде, увидела, как его повели на Запад, а потому никогда больше не позволю себе творить зло. Прошу тебя, отдай мне веер, а я начну новую жизнь и буду заниматься самосовершенствованием.
Тут дух земли перебил ее:
- О Великий Мудрец! - сказал он.- Верни ей веер. Она владеет всеми его тайнами и знает, как гасить огонь. Тогда я смогу остаться на этой горе, буду помогать людям, а мне за это будут приносить жертвы. Не откажи в этом благодеянии!
- Я слышал от здешних жителей, - отвечал Сунь У-кун, - что за то время, когда пламя на горе бывает погашено одним взмахом веера, можно вырастить и собрать урожай. Каким же образом навсегда загасить огонь?
- Если хочешь навсегда загасить Огнедышащую гору, то надо сорок девять раз подряд махнуть веером. После этого огонь никогда больше не появится! - сказала Лоча.
Сунь У-кун, выслушав ее, взял веер в руки и стал изо всех сил махать им в направлении вершины горы. После сорок девятого взмаха с неба хлынул ливень прямо в жерло горы. Веер действительно был волшебным: дождь лил только туда, где был огонь, а вокруг стояла ясная безоблачная погода.
Танский монах со своими учениками находился там, где не было огня. Поэтому на них не упало ни единой капли. Так они провели всю ночь, а с наступлением утра привели в порядок коня и поклажу, вернули Лоче ее волшебный веер, причем Сунь У-кун сказал ей:
- Если я не отдам тебе веер, люди станут говорить, что я не хозяин своему слову, и не будут верить мне. Бери свой талисман к себе на гору, но, смотри, не устраивай больше никаких безобразий, помни, что я пощадил тебя и отпустил с миром лишь потому, что ты раскаялась.
Лоча приняла веер, прочла заклинание, и веер сразу сжался у нее в руке, став величиной с листок абрикосового дерева. Она засунула его себе в рот и поклонилась монахам, поблагодарив их. С этого времени она уединилась и стала вести жизнь отшельницы. Впоследствии она достигла перевоплощения, и имя ее увековечено в книгах, описывающих жизнь буддийских святых. Лоча и дух горы, растроганные до слез милостью Сунь У-куна, пошли провожать паломников. Наконец они распростились, и Танский монах, Сунь У-кун, Чжу Ба-цзе и Ша-сэн отправились вперед, ощущая приятную прохладу и ступая по влажной земле.
Когда две крайности соединились,
То истинное родилось от них начало;
Когда огонь с водою усмирились,
Вражда угасла, ярость замолчала,
Широкая дорога вновь открылась.
Если вас, читатель, интересует когда, через сколько лет, наши путники вернулись в восточные земли, прочитайте следующие главы.

ГЛАВА ШЕСТЬДЕСЯТ ВТОРАЯ,
в которой рассказывается о том, как в храме-пагоде было совершено телесное и духовное омовение, как на суд правителя была доставлены связанные черти и как паломники решили совершить еще одно доброе дело

Сто «кэ» ты должен помышлять о благе,
Чтоб в это время совершить благое дело:
С такой задачей справишься ты смело...
Но наберешься ли терпенья и отваги,
Чтоб больше сотни тысяч «кэ» не прекращать
От высыханья охранять живую влагу
И жар огня могучий усмирять?
Вода с огнем уж более не в ссоре,
Не гнев являют свой теперь, а милость.
Пять сил природы меж собой не спорят,
И в цепь одну они соединились,
И темное и светлое начало
Приведены в достойное согласье,
Исчезло все, что странникам мешало,
И снова перед ними расстелились
Пути-дороги к истинному счастью.
Этот стих, который поется на мотив «Линцзянсян», мы привели здесь к тому, чтобы напомнить вам, как Танский монах и его ученики привели в гармонию силы воды и огня, благодаря чему вокруг распространились свежесть и прохлада. При помощи волшебного веера была потушена Огнедышащая гора, и вскоре путники миновали пространство в восемьсот ли, где еще совсем недавно бушевало пламя. Весело и беззаботно наставник и его ученики пустились в дальнейший путь на Запад.
Осень была на исходе, начиналась зима, и путники чувствовали ее приближение.
Вот послушайте:
С астр отцветающих уж лепестки облетают,
Нежные почки набухли на веточках сливы,
Вкусной похлебкою жены мужей угощают,
Что ни деревня, везде урожай убирают,
А в урожае - награда для трудолюбивых.
Листья опали с деревьев в дубравах равнинных,
Даль прояснилась, и словно приблизились горы...
Берег ручья покрывает серебряный иней,
Первый предвестник зимы, привлекающий взоры,
В воздухе гулко разносится звон колокольный,
В час предвечерний звучащий прощальным приветом.
Радуга скрылась, но ищешь ты в небе невольно
Яркий убор ее, что тебя радовал летом.
Водной стихии могущество видно повсюду,
С днями погожими, теплыми, жаль расставаться:
Все воспаренья земные таятся под спудом,
Все излученья небесные к небу стремятся.
Царство луны наступает в просторах Вселенной,
Лед одевает в наряд свой пруды и озера,
Гордые сосны от холода жмутся смиренно -
Осень проходит, заменит зима ее скоро.
Путники шли довольно долго и, наконец, в один прекрасный день увидели впереди город. Танский монах придержал коня и обратился к Сунь У-куну:
- Ты только взгляни, какие там высятся строения! - воскликнул он. - Что это за место? Хотелось бы узнать!
Сунь У-кун вытянул шею и стал пристально вглядываться вдаль. Это действительно был город. И выглядел он настолько необычно, что лучше его описать в стихах.
Как тигр, притаившийся в засаде,
Или свернувшийся клубком дракон,
Лежал он в каменной своей ограде,
Обрывами крутыми окружен.
Вознесшийся поверх орлиных гнезд,
И, захватив владенья небосклона,
Он, кровлями почти касаясь звезд,
Был озарен их светом благосклонным.
Хранила неприступная вершина
Красу его, как некий клад старинный.
Быть может, то небесная столица,
Твердыня царства в десять тысяч ли,
У неба отняла его границы
И, гордая, раскинулась вдали.
Быть может, те чудесные чертоги,
Сиявшие, как десять тысяч лун,
И были славные в столетьях многих,
Заветные чертоги Вэйянгун.
Но кем бы ни был город тот построен,
Что перед взором путников предстал,
Он роскошью своею был достоин
Восторга, подражанья и похвал
Подметены мощеные дороги,
Блистают чистотой ступени и пороги,
Благоухают дивные сады,
Цветы, что и зимой не увядают,
С листвой, что никогда не облетает,
Посажены в красивые ряды.
На высоко воздвигнутом помосте
Мудрейшие правители страны
Изваяны из яшмы, бронзы, кости
И в ярких красках изображены.
Мосты, колонны, стены из нефрита
Резными украшеньями покрыты
Доносится неугомонный шум
И слышатся веселый гам и пенье
В домах семейных и домах питейных -
Здесь скука никому нейдет на ум
Воистину во все века и времена
Сей город был и славный и великий,
На зов его достойного владыки
Покорные сходились племена,
К нему стекались гости издалече,
Как реки к морю синему текут,
И каждый был добросердечно встречен,
Здесь обретая милость и приют.
- Наставник! - ответил Сунь У-кун. - Это действительно город и в нем находится дворец правителя царства.
Чжу Ба-цзе рассмеялся:
- С чего это ты взял, что здесь живет правитель?
- У нас в Поднебесной в каждой области и в каждом уезде есть своя столица...
- Да где тебе знать, что резиденция правителя совершенно не то, что областной или уездный город, - едко ответил Сунь У-кун. - Ты погляди, одних ворот здесь более десяти, а в окружности город не менее ста с лишним ли. Смотри, какие высокие здания, а их крыши теряются в облаках. Если бы это не была резиденция, никакой пышности или величия ты бы здесь не увидел.
Тут Ша-сэн не выдержал:
- Братец! - с нарочитой вежливостью, вкрадчиво произнес он. - Ты всегда отличался проницательностью и зоркостью. Не скажешь ли нам, как называется этот город?
- Я не вижу ни надписей, ни стягов, на которых было бы обозначено название города, - нашелся Сунь У-кун. - Откуда мне знать, как он называется? Надо отправиться туда и расспросить у жителей: тогда мы и узнаем, как он называется.
Танский монах, услышав это, подстегнул коня, и вскоре путники достигли городских ворот. Сюань-цзан спешился, прошел по мосту через крепостной ров и вошел в ворота. Его спутники следовали за ним. На улицах города было оживленно, шла бойкая торговля. Чего здесь только не было! По улицам ходили люди в роскошных головных уборах и одеждах, с виду богатые. И вот продвигаясь вперед в этой нарядной толпе, наши путники вдруг увидели человек десять монахов. В рубищах, с колодками на шее, они шли, скованные между собой длинной цепью. Монахи переходили от дома к дому, прося подаяний.
Глядя на этих несчастных, Танский монах стал громко вздыхать:
- Как не пожалеть товарищей в беде, - сокрушенно произнес он и обратился к Сунь У-куну: - Подойди, расспроси, за что их наказали.
Сунь У-кун беспрекословно повиновался.
- Эй, братья-монахи! - крикнул он, подходя к ним. - Из какого вы монастыря и за что вас заковали в колодки?
Монахи разом опустились на колени и, отбивая поклоны, отвечали:
- Господин хороший! Мы невинно пострадавшие бедные монахи из монастыря Золотое сияние...
- А где находится ваш монастырь?
- Здесь, за углом, совсем близко.
Сунь У-кун привел монахов к наставнику, и Танский монах ласковым голосом обратился к ним:
- Братья! Расскажите же мне, за что вас так обидели.
Монахи переглянулись, а один из них сказал:
- Господин! Мы не знаем, кто вы и откуда пришли, но лицо ваше кажется нам знакомым. Здесь говорить опасно, давайте пойдем к нам в монастырь, и мы поделимся с вами нашим горем.
- Ну что же, - отвечал Танский монах. - Ведите нас к себе в монастырь! - Пойдем и узнаем обо всем, - добавил он, обращаясь к своим ученикам.
Вскоре они подошли к воротам монастыря, над которыми висела вывеска с семью золотыми иероглифами: «Возведенный по царскому указу монастырь Золотое сияние».
Наставник и его ученики вошли в ворота монастыря, и глазам их представилась неприглядная картина:
Давно уж опустел чудесный храм:
То не благоуханный фимиам
Под сводами старинными струится,
То ветерок, пробившись в щели, мчится
И развевает пыль по сторонам.
Своею кровлей, некогда узорной,
Пусть пагода восходит к облакам,
Но двор ее порос травою сорной,
Святилище не привлекает взоров,
Никто не молится, никто не служит там.
Войдя в него, пойдешь не по коврам,
А по шуршащему покрову листьев мертвых.
Повисла паутина по углам,
На росписях поблекших распростерта.
Сколь ни ходи по внутренним дворам -
Повсюду мрак, унынье, оскуденье,
Не слышно ни молитв, ни песнопений,
Лишь только птиц неугомонный гам
Пуста курильница пред изваяньем Будды,
Расхищены священные сосуды,
И все открыто четырем ветрам.
К горлу Танского монаха подступили слезы и неудержимым потоком полились из глаз. Тем временем монахи открыли двери храма, упираясь в них своими колодками, и предложили Танскому монаху поклониться изваянию Будды.
Сюань-цзан вошел в храм, мысленно воскурил фимиам перед Буддой и сразу же вышел во двор. У столбов, поддерживающих крышу храма, он увидел еще нескольких подростков-монахов, тоже скованных цепью. Этого Сюань-цзан уже не мог вынести и направился к настоятелю монастыря. Там уже собрались все монахи и встретили наших путников поклонами и расспросами:
- Почему это у вас разная наружность? - заинтересовался один из монахов. - Уж очень вы не похожи друг на друга. Неужто вы все из великого Танского государства, находящегося в восточных землях?
Сунь У-кун рассмеялся.
- Каким образом ты узнал, что мы из восточных земель? Ты обладаешь волшебным способом угадывания? - сквозь смех спросил он и, не дожидаясь ответа, сказал: - Да! Мы из восточных земель. Но, скажи нам, как ты об этом узнал?
- Господин! - отвечали монахи. - Какие могут быть у нас волшебные способы? Все очень просто: мы незаслуженно обижены и нам некому доказать свою правоту. Целыми днями мы ходим по городу, собирая подаяния и горько жалуясь на свою судьбу. Должно быть, эти жалобы тронули духов, так как вчера ночью мы все видели один и тот же сон. Нам приснилось, что явится Танский праведный монах из восточных земель, который спасет нас, и мы сможем рассказать ему о наших обидах. И вот сегодня, когда ты появился, глядя на твой необычный вид и одеяние, мы поняли, что ты и есть праведный монах из восточных земель.
Эти слова очень обрадовали Танского монаха.
- Скажите мне, что это за край, - спросил Сюань-цзан, - и за что вас здесь обидели?
Монахи опустились на колени и один из них начал жаловаться:
- Господин! Этот город - столица государства Цзисай - один из крупных городов в западных странах. В свое время варвары со всех сторон являлись сюда и приносили дары. С юга приходили послы из государства Юето, с севера - из государства Гаочан, с востока - из Силян, с запада - из Вэньбо. Ежегодно сюда привозили несметное количество самой лучшей яшмы и белого жемчуга, красавиц и резвых коней, причем все эти дары приносились добровольно, из чувства уважения к государству Цзисай, которое никогда ни с кем не воевало и никого не приводило в покорность.
- Видимо, - заметил Танский монах, - правитель этого государства был человеком высокой добродетели, а его граждан ские и военные сановники отличались мудростью и добросердечностью.
- Нельзя сказать, что гражданские сановники были очень мудры, а военные - добросердечны. Да и сам правитель не отличался высокой добродетелью. Дело в том, что священная пагода в нашем монастыре Золотое сияние издавна излучала дивное сияние, которое возносилось высоко в небо и по ночам было видно на расстоянии десятков тысяч ли, а днем окрашивалось в разные цвета радуги и озаряло даже соседние государства. Жители этих государств были уверены, что наш город священный, и все варвары являлись сюда с дарами. Но вот три года тому назад в день новолуния, в самом начале осени, ровно в полночь вдруг хлынул кровавый дождь. Когда рассвело, все жители были в страшном испуге и печали. Сановники доложили правителю государства, что, по их мнению, небесный владыка неизвестно за что прогневался и ниспослал кару. Тотчас же были приглашены все ученые маги-даосы для устройства молений, а буддийским монахам было велено читать сутры, чтобы задобрить духов Неба и Земли. Пагода, излучающая сияние, потускнела и с тех пор вот уже два года никто не привозит даров. Наш правитель хотел было пойти войной на соседей, однако сановники все в один голос отговорили его и оклеветали нас. Они сказали, будто это мы, монахи, украли золото, которым была покрыта пагода, она перестала сиять, а потому соседние страны отказались приносить дары. Неразумный правитель наш, не разобравшись, в чем дело, поверил злым сановникам: нас схватили и всячески пытали, требуя признания. В нашем монастыре было три поколения монахов. Старшие два не выдержали пыток и погибли; теперь принялись за наше поколение: нас допрашивают и держат в колодках. Будь над нами судьей, отец наш! Посуди сам: неужели мы осмелились бы похитить золотую кровлю пагоды? Умоляем тебя, сжалься над нами, прояви свою доброту и сострадание и своей волшебной силой спаси нам жизнь, мы ведь тоже монахи, такие же, как и ты.
Танский монах слушал, участливо кивая головой, а затем со вздохом сказал:
- В этом деле очень трудно разобраться. Я думаю, что ваш правитель отошел от добродетельного образа правления, а вас самих постигла кара за грехи. Но почему вы сразу же, на другой день, не сообщили вашему правителю, что пагода потускнела от кровавого дождя? Вот и навлекли на себя беду.
- Отец наш! Мы ведь простые смертные! Нам и в голову не приходило, что небо, ниспослав этот дождь, изъявило нам свою волю. Даже старые монахи и то не поняли этого. Как же мы, младшие, могли разобраться!
- Который сейчас час, Сунь У-кун? - спросил Танский монах.
- По-моему, около часа «шэнь»,- отвечал тот.
- Мне бы хотелось поспеть на прием к правителю и лично попросить его выдать нам подорожную, только вот не знаю, как быть с этими несчастными монахами. Пока дело не выяснится, нельзя даже слова вымолвить в их защиту. Когда я, отправляясь на Запад, покидал нашу столицу Чанъань, то дал обет в монастыре Преддверие буддийских Истин возжигать во всех буддийских храмах фимиам, поклоняться изваянию Будды во всех буддийских монастырях и наводить чистоту во всех буддийских пагодах, которые мне встретятся на пути. И вот сейчас нам попались несчастные собратья - монахи, которые незаслуженно терпят тяжкие мучения из-за потускневшей пагоды. Раздобудь-ка мне новенький веник, а я пока обмоюсь, а затем пойду чистить пагоду. Надо выяснить, почему она перестала излучать сияние, тогда мне легче будет доложить об этом деле здешнему правителю и избавить несчастных монахов от незаслуженной кары.
Монахи, которые жадно ловили каждое слово Танского монаха, поспешили на кухню и вернулись с большим тесаком, который был передан Чжу Ба-цзе:
- Отец наш! - обратился к нему один из монахов. - Разруби этим тесаком цепь у столба кумирни, к которой прикованы молодые монахи, и освободи их. Тогда они смогут приготовить вам еду и помогут вашему наставнику обмыться. А мы пока сходим на базар и выпросим веник для вашего наставника.
- Да разве трудно расковать цепь? - смеясь, спросил Чжу Ба-цзе. - Никакого тесака не потребуется. Надо только попросить вон того монаха с волосатым лицом. Он - старый мастер открывать замки и расковывать цепи!
Сунь У-кун и в самом деле подошел к тому месту, где были прикованы монахи, и пустил в ход свои чары. Не успел он коснуться рукой цепи, как она сразу же упала. Освободившись, монахи бегом помчались в кухню, вычистили очаг и котел и стали готовить еду и чай.
Когда Сюань-цзан и его ученики поели, уже стало смеркаться. В это время появились монахи с двумя новыми вениками. Сюань-цзан очень обрадовался и только было начал с ними разговаривать, как вбежал послушник, зажег фонарь и попросил Танского монаха пойти обмыться. В это время на небе уже появились звезды и ярко светила луна. На часовой башне ударили в барабаны, отбивая часы ночной стражи.
Вот что рассказывается об этом в стихах:
Повеяло с полей прохладой сланной,
Как будто в праздник, все дома в огнях,
Но жители захлопывают ставни,
Засовы задвигают на дверях.
Замкнулись и базарные ворота,
Рыбачьи лодки к пристани пришли...
Вот слышно - кличет женщина кого-то,
И кто то отвечает ей вдали...
Вернулись с поздней пахоты быки,
Стреножены веревкою короткой...
За ставнями мерцают огоньки -
И школьники твердят свои уроки.
Закончив омовение, Танский монах надел рубаху с короткими рукавами, подпоясался шнуром, обулся в мягкие туфли, которые носят старцы, вооружился новым веником и обратился ко всей монашеской братии с такими словами:
- Идите спать и спите спокойно; я почищу пагоду и приду к вам.
- А что, если я пойду с вами, наставник? - попросил Сунь У-кун. - Пагода полита кровавым дождем, кроме того, в ней давно не зажигались священные светильники, поэтому могла завестись разная нечисть. К тому же ночь сегодня безоблачная и ветер холодный, одному вам будет тревожно и жутко.
- Вот и отлично! - обрадовался Танский монах, охотно приняв предложение Сунь У-куна.
После этого они оба, неся веники, направились к пагоде. Сперва они вошли в главное здание и зажгли глазурные светильники. Танский монах воскурил фимиам и, совершая поклоны перед изваянием Будды, произнес:
- Я, твой скромный последователь Чэнь Сюань-цзан, получил повеление государя великого Танского государства в восточных землях направиться к священной горе Линшань, предстать перед живым Буддой Татагатой и попросить у него священные книги. Ныне я достиг государства Цзисай и нахожусь в сем монастыре, именуемом Золотое сияние. Здешние монахи рассказали мне, что пагода сия осквернена грязью и ее сияние померкло, а правитель страны заподозрил монахов в том, будто они украли золотую кровлю пагоды, и наложил на них тяжкое наказание. Трудно теперь разобраться, где правда. Я, твой верный ученик, со всей искренностью явился сюда, в эту пагоду, чтобы очистить ее от грязи, и умоляю тебя, великий мой Будда, не откажи мне в прозрении, чтобы я смог узнать причину осквернения пагоды, не допусти того, чтобы простые смертные невинно страдали и мучились.
Закончив эту молитву, Танский монах вместе с Сунь У-куном открыл дверь, ведущую на лестницу, и начал подметать, переходя с нижних ярусов на верхние.
Вот что сказано об этой пагоде в стихах:
Столь высоко ее здание вознесено,
Что утопает оно в небосклоне лазурном;
Истинно ей надлежащее имя дано -
«Гордая башня из пятицветной глазури».
Вверх поднялся ты, и словно из темной норы
Вырвался - ввысь твои мысли и чувства стремятся,
Словно стоишь на вершине священной горы,
Той, где нетленного Будды частицы хранятся.
Как драгоценный сосуд, отражает сиянье луны
Пагода эта и звезд отдаленных мерцанье.
С кровли узорной ее чудеса мирозданья,
Ход облаков и рождение солнца видны.
А колокольцев ее золотой перезвон
Слышен в селеньях, лежащих у дальних предгорий,
Звон их прелестный и чистый недаром рожден
Ветром, сюда долетающим с теплого моря.
Глянешь окрест - и поверхность огромной земли
Видишь впервые, как будто на ней ты и не был,
Видишь просторы земные на тысячи ли,
Словно живым ты взошел на девятое небо.
Жаль, что покинут людьми удивительный храм,
Мудрыми зодчими осуществленное чудо,
Что не возносится, мирно струясь, фимиам,
Пред изваяньем священным великого Будды.
Что поломались решетки искусной резьбы
И потускнели от грязи лепные узоры,
Чаши, светильники, трона витые столбы
Скрыты увядшими листьями, пеплом и сором.
Что запустенье и сумрак, везде воцарясь,
Все благолепье былое собой заменили,
И что под слоем густым паутины и пыли
Ждет оно лучших времен, до поры затаясь.
Приняли много безвинно страданий и мук
Жители пагоды, чье светозарное свойство
Вдруг прекратилось; но вот устранить неустройство
Взялся Сюань-цзан, и тотчас принялся он за дело,
Чтоб омраченная пагода вновь просветлела.
Выметая сор, ярус за ярусом, Танский монах ко времени второй ночной стражи добрался до седьмого яруса. Он уже начал испытывать усталость.
- Отдохните, устали ведь! - сказал Сунь У-кун. - Дайте, я немного помету! - Сколько же всего ярусов в этой пагоде? - спросил Танский монах.
- Пожалуй, все тринадцать,- отвечал Сунь У-кун.
Превозмогая усталость, Танский монах твердо заявил:
- Нет, я должен сам все сделать, только так я выполню свой обет!
Он подмел еще три яруса, но тут поясница и ноги у него так заныли, что он вынужден был остановиться и сесть на пол. - Ничего не поделаешь, придется просить тебя подмести остальные три яруса,- сказал он, обращаясь к Сунь У-куну. Сунь У-кун приосанился и полез на одиннадцатый ярус.
Вскоре он уже был на двенадцатом. Он вошел во вкус и ра- ботал, можно сказать, с остервенением. Вдруг с вершины башни до него донеслись голоса. «Странно, очень странно! - подумал он. - Сейчас, должно быть, уже третья стража, кто же в такую пору может разговаривать на крыше пагоды? Не иначе, как снова какая-то нечисть. Пойду погляжу!».
И вот наш прекрасный Сунь У-кун, тихонько ступая и держа под мышкой веник, подобрал полы одежды и, подкравшись к дверям, стал всматриваться через отверстие. Посередине три- надцатого яруса лицом друг к другу сидели два оборотня. Перед ними стояли тарелка с едой, чашка и чайник. Оборотни играли в цайцюань. Проигравший пил штрафную. Сунь У-кун решил воспользоваться своими чарами, чтобы изловить их. Он отбросил веник, в руках у него появился железный посох с золотыми обручами. Держа его наготове, он заслонил выход и крикнул:
- Ну и хороши, черти проклятые. Так вот, оказывается, кто похитил богатства этой пагоды!
Оборотни опешили. Они вскочили на ноги и запустили в Сунь У-куна тарелку, чашку и чайник. Но тот отбил все это своим посохом и пригрозил:
- Если я убью вас здесь, некому будет давать показания на суде! - С этими словами он прижал оборотней концом своего посоха к стене пагоды с такой силой, что они даже пошевельнуться не смогли, будто вросли в нее.
- Пощади, пощади! - едва слышно молили они. - Мы здесь ни при чем, но мы знаем, кто похитил богатство пагоды.
Тут Сунь У-кун прибег к волшебному приему поимки и, одной рукой ухватив обоих оборотней, поволок их на десятый ярус к Танскому монаху.
- Наставник! - доложил он. - Я поймал разбойников, которые ограбили пагоду.
Танский монах только было начал дремать, но, услышав эти слова, сразу очнулся и обрадовался.
- Где же ты их изловил?
Сунь У-кун подвел оборотней ближе и заставил их встать на колени.
- Я их поймал на последнем, тринадцатом, ярусе, - сказал он. - Они там играли в цайцюань на выпивку. Я услышал, как они выкрикивали и шумели, выскочил на самую вершину пагоды и там изловил их без всяких усилий. Я мог убить их одним ударом моего посоха, но побоялся, что некому будет давать показания, а потому поймал их и живыми доставил сюда. Наставник! Вы можете допросить их, узнать, как они попали сюда и где находятся украденные богатства.
Оборотни, стоя на коленях, дрожали от страха и молили: «Пощадите!».
Затем они чистосердечно покаялись:
- Мы присланы сюда караулить пагоду царем драконов Вань-шэном с озера Лазоревые волны, что расположено на горе Каменный хаос. Моего приятеля зовут Бэньборба, а меня - Баборбэнь. Он оборотень сома, а я - угря. У моего повелителя, царя драконов, есть дочь, царевна Вань-шэн. Она прекрасна, как цветок, и свежа, как луна. Обладает всеми людскими талантами в двойной мере. Ей нашелся достойный жених, которого взяли в дом царским зятем. Зовут его Девятиголовым. Он обладает огромной волшебной силой. В позапрошлом году он явился сюда со своим тестем - царем драконов и напустил на весь город кровавый дождь, от которого потускнела пагода. После этого им удалось выкрасть пепел Будды, который здесь хранился. Между тем самой царевне удалось пробраться в высшее небо, где она украла у матери небесного царя чудесное грибовидное растение с девятью отростками, которое выращивает теперь на дне озера в своем дворце. Ныне этот дворец и днем и ночью излучает золотое сияние, которое играет всеми цветами радуги. Совсем недавно прошел слух, что какой-то Сунь У-кун направляется на Запад за священными книгами. Про него рассказывают, будто он владеет великой волшебной силой. На всем пути он следит за тем, где кто провинился, и никому не дает спуску. Вот нас и отрядили сюда следить и разведывать, где он находится, и в случае его появления немедленно сообщить, чтобы можно было принять необходимые меры!
При этих словах Сунь У-кун зло усмехнулся:
- До чего же эти выродки и скоты бесцеремонны! Так вот, оказывается, почему они пригласили Князя с головой быка на пирушку! Они хотели укрепить с ним дружбу, чтобы вместе заниматься своими грязными делишками.
Не успел он договорить, как показался Чжу Ба-цзе и с ним три молодых монаха. Все они поспешно поднялись на башню, неся два фонаря.
- Учитель, - сказал Чжу Ба-цзе, подходя к Танскому монаху. - Что ты тут делаешь? Пагода убрана, и я думаю, что пора отправляться на покой.
- Ты пришел очень кстати, - вмешался Сунь-У-кун, - оказывается, все драгоценности этой пагоды украл царь драконов Вань-шэн. А этих двух оборотней, которых я только что изловил, он выслал сторожить пагоду и разузнать, когда мы здесь появимся.
- Как их зовут? И что это за оборотни? - спросил Чжу Ба-цзе.
- Они все сами рассказали нашему наставнику. Одного зовут Бэньборба, а другого Баборбэнь. Один - оборотень сома, а другой - угря.
Тут Чжу Ба-цзе выхватил свои грабли и бросился на оборотней:
- Раз они оборотни и во всем признались, надо убить их - и все! Чего еще ждать? - крикнул он.
Но Сунь У-кун остановил его:
- Погоди! Ты еще всего не знаешь. Оставь их, пусть живут себе пока. Теперь мы сможем явиться к здешнему правителю и говорить с ним. А оборотни пригодятся нам. Они помогут найти сокровище пагоды.
Тогда Чжу Ба-цзе убрал свои грабли, и все они стали спускаться вниз, таща за шиворот оборотней, которые всю дорогу вопили: «Пощадите! Пощадите!».
- Эх, до чего же хочется поесть сома! - смеялся Чжу Ба-цзе. - А из угря можно бы наварить ухи и накормить всех невинно пострадавших монахов!
Молодые монахи тоже были очень довольны и радостно хихикали. Они вели Танского монаха под руки, освещая ему дорогу фонарем. Один из них побежал вперед сообщить всем остальным радостную весть.
- Все в порядке! Все в порядке! - кричал он. - Теперь для нас опять воссияет солнце. Только что наши спасители изловили чертей, похитивших наше сокровище.
- Несите сюда проволоку,- скомандовал Сунь У-кун. - Мы сейчас проденем ее через ключицы оборотней и привяжем их здесь, а вы их как следует стерегите. Сейчас мы ляжем спать, а завтра решим, как поступить.
Монахи, разумеется, стали сторожить чертей и дали возможность Танскому монаху и его спутникам как следует выспаться. Незаметно наступил рассвет. Танский монах проснулся и сказал:
- Я пойду с Сунь У-куном во дворец, чтобы обменять подорожное свидетельство, и скоро вернусь.
Сюань-цзан облачился в свою парадную рясу, расшитую парчой, надел шапку, приосанился и направился во дворец. Сунь У-кун тоже привел в порядок свое одеяние, набедренную повязку из тигровой шкуры и холщовый халат, достал подорожное свидетельство и отправился вслед за наставником.
- Отчего же вы не берете с собой этих оборотней? - спросил Чжу Ба-цзе.
- Погоди, мы сперва доложим о себе, а за этими двумя пришлют стражников, чтобы доставить их на суд! - отвечал на ходу Сунь У-кун.
Вся дорога до самых дворцовых ворот была застроена величавыми постройками и дворцами, украшенными красными птицами и желтыми драконами.
Дойдя до восточных ворот главного дворца, Танский монах вежливо поклонился начальнику караульной стражи и обратился к нему с такими словами:
- Осмелюсь побеспокоить тебя, господин мой, просьбой. Передай, пожалуйста, правителю, что я хочу его лично повидать и попросить засвидетельствовать мое проходное свидетельство. Я, бедный монах, из великого Танского государства в восточных землях и по повелению моего императора иду за священными книгами.
Начальник стражи отправился докладывать правителю и, приблизившись к трону, сказал:
- У ворот дворца стоят два монаха. Они совершенно непохожи на наших. Говорят, что явились с материка Джамбудвипа, где находится Танское государство, и идут на Запад за священными книгами по велению самого Танского императора. Они хотят лично повидать тебя, мой царь и повелитель, чтобы ты им засвидетельствовал проходное свидетельство.
Правитель выслушал его и велел ввести монахов.
Наставник повел за собой Сунь У-куна ко двору. Все гражданские и военные чины пришли в ужас при виде Сунь У-куна. Одни говорили, что это обезьяна в образе монаха, другие находили, что он точь-в-точь похож на бога Грома. У всех бегали мурашки по спине и никто не осмеливался подолгу рассматривать Сунь У-куна. Сюань-цзан подошел к ступенькам трона и совершил церемонный поклон, а Сунь У-кун отошел в сторону, скрестил руки на груди и даже не пошевельнулся.
Танский монах обратился к правителю царства Цзисай:
- Я, бедный монах,- начал он, - явился сюда с южного материка Джамбудвипа, на котором расположено государ- ство моего повелителя, Танского императора. Он послал меня на Запад в страну Индию, чтобы я предстал перед Буддой в его храме Раскатов грома, поклонился ему и попросил у него священные книги. Путь мой лежит через твое уважаемое государство, но я не смею пройти его самовольно. У меня есть при себе проходное свидетельство, которое прошу тебя засвидетельствовать и разрешить мне продолжить путь.
Правитель с радостью выслушал Танского монаха, велел провести его в парадный зал с золотыми колокольцами и усадил в кресло, расшитое дорогими вышивками. Войдя в зал, Танский монах обеими руками вручил проходное свидетельство правителю, после чего поблагодарил его за милость и лишь теперь решился сесть в присутствии государя.
Правитель ознакомился с проходным свидетельством и очень обрадовался.
- Когда твой правитель, государь великого Танского царства, тяжело заболел, ему посчастливилось найти тебя, высокочтимого монаха, который не испугался трудностей далекого пути и смело отправился на поклон к Будде за священными книгами. А вот у меня здесь монахи - негодяи и разбойники: только и помышляют о том, как бы погубить государство и свалить с трона своего повелителя.
При этих словах Танский монах молитвенно сложил руки и воскликнул:
- Откуда же тебе известно, что у твоих монахов столь преступные помыслы?
- Представь себе, что это так! - отвечал правитель. - Должен тебе сказать, что мое царство раньше занимало первое место среди всех прочих государств в западных землях. Сюда постоянно ездили чужеземцы из разных стран с богатыми дарами. И все наше благополучие зиждилось на монастыре Золотое сияние, вернее, на его замечательной пагоде с золотой кровлей. Она днем и ночью излучала дивное сияние, разноцветными лучами возносившееся к небу. Но вот совсем недавно разбойники-монахи этого монастыря тайком похитили все сокровища пагоды, и уже третий год как пагода потускнела и не излучает дивного сияния. Поэтому чужеземцы перестали являться сюда со своими приношениями. Ух, и зол же я на этих монахов!
Танский монах снова сложил ладони рук и сказал:
- Желаю тебе многих лет царствования! Но позволь мне напомнить тебе мудрое изречение: «Незначительная ошибка может привести к серьезному заблуждению»! Я, бедный монах, вчера поздно вечером прибыл в твою благословенную страну и как только вошел в ворота, увидел целую толпу жалких монахов, их было более десяти человек,- все с колодками на шее. Я спросил их, за что они наказаны, и монахи рассказали мне, что живут в монастыре Золотое сияние и страдают совершенно невинно. Я отправился к ним в монастырь, тщательно все проверил и убедился, что эти бедные монахи действительно ни в чем не повинны. Ночью я занялся уборкой пагоды, и мне удалось изловить тех чертей-разбойников, которые похитили все сокровища пагоды.
Правитель государства очень обрадовался.
- Где же эти разбойники? - живо спросил он.
- Они связаны и находятся в монастыре, - отвечал Танский монах.
Правитель тотчас же велел выдать золотую табличку, на которой был приказ:
«Немедленно повелеваю страже отправиться в монастырь Золотое сияние, взять чертей-разбойников, привязанных проволокой, и доставить сюда для допроса».
Тогда Танский монах снова заговорил:
- Желаю тебе десять тысяч лет царствовать! - начал он. - Прошу тебя послать с ними и моего ученика: так будет более надежно.
- А где твой ученик? - спросил повелитель.
Танский монах указал на Сунь У-куна:
- Вон стоит в стороне, у яшмовой лестницы.
Повелитель взглянул на Сунь У-куна и в сильном испуге произнес:
- Как же это у тебя, благообразного монаха, такой страшный ученик?
Сунь У-кун услышал эти слова и громко ответил:
- Ваше величество! Нельзя судить о человеке по его на ружности, так же как глубину моря нельзя измерить ведрами! Хотел бы я посмотреть, как благообразные, которые вам так нравятся, изловили бы чертей-разбойников?
Тут правитель успокоился и повеселел:
- Ты совершенно прав, - сказал он, - для меня важнее всего изловить похитителей и вернуть драгоценности пагоды, а у кого какой вид - мне безразлично.
После этого он велел подать придворный паланкин, приказал страже усадить туда со всякими почестями ученика Танского монаха и отправиться вместе с ним за разбойниками.
Большой придворный паланкин был подан моментально вместе с огромным желтым зонтом. Начальник стражи отрядил почетную стражу из старших и средних чинов дворцовой охраны; восемь носильщиков подняли паланкин с Сунь У-куном, а восемь сменных носильщиков побежали рядом, прокладывая путь в толпе зевак и разгоняя их грозными окриками. Процессия проследовала прямо в монастырь Золотое сияние. Весь город встревожился, и улицы были запружены народом: всем хотелось поглядеть на диковинного монаха и чертей-разбойников.
Чжу Ба-цзе и Ша-сэн услышали крики охраны, разгонявшей толпу, и решили, что за ними едут гонцы от правителя государства. Они поспешили навстречу, но оказалось, что это прибыл Сунь У-кун, восседая в придворном паланкине. Дурень Чжу Ба-цзе не удержался и прыснул со смеху.
- Братец! - насилу проговорил он, задыхаясь от смеха. - Наконец-то ты в своем настоящем облике.
Сунь У-кун слез с паланкина, опираясь на Чжу Ба-цзе, и строгим тоном спросил его:
- Что ты хочешь этим сказать?
- Ну как же? - продолжал смеяться Чжу Ба-цзе. - Тебя несли сюда под желтым зонтом в роскошном паланкине восемь носильщиков. Разве это не царские почести? Вот почему я и сказал, что ты предстал в своем настоящем виде.
- Ну, полно тебе смеяться, - строго осадил его Сунь У-кун.
Затем он отвязал обоих оборотней и передал их страже.
Тут Ша-сэн обратился к Сунь У-куну с просьбой:
- Братец, ты и меня взял бы с собой во дворец! Возьми, а?
- Нет, оставайся лучше здесь и стереги нашу поклажу и коня, - отвечал Сунь У-кун.
Но монахи поддержали Ша-сэна:
- Ступайте все вместе, почтенные монахи! - заговорили они. - Пусть вас облагодетельствует наш повелитель. А мы тут за всем присмотрим и сбережем все в полной сохранности!
- Ну, раз так, - сказал Сунь У-кун, - пойдемте все вместе к повелителю и попросим его освободить вас.
Чжу Ба-цзе схватил за шиворот одного оборотня, Ша-сэн - другого, Великий Мудрец Сунь У-кун сел в паланкин, и эта необычная процессия направилась во дворец.
Вскоре они достигли яшмовых ступеней трона, и Сунь У-кун доложил правителю:
- По вашему повелению разбойники доставлены во дворец. Правитель сошел с трона и в сопровождении Танского монаха, а также своей многочисленной свиты из гражданских и военных чинов вышел поглядеть на оборотней. Один из них был с острой свирепой мордой, черной спиной и острыми клыками, а другой - толстобрюхий, гладкий, с огромным ртом и длинными ушами.
Хотя у них были ноги, и они могли передвигаться на них, но по всему было видно, что это не люди.
- Откуда вы взялись, разбойники? - спросил их повелитель. - Где ваше пристанище? Давно ли занимаетесь грабежом в моем царстве? В каком году похитили сокровища моей пагоды? Сколько вас всех в вашей шайке? Как зовут? Отвечайте на все без утайки!
Оборотни опустились на колени перед повелителем. У каждого из них из шеи сочилась кровь, но они, видимо, не ощущали никакой боли.
- Три года тому назад, - начали рассказывать оборотни, - в первый день седьмого месяца появился недалеко отсюда, примерно в ста десяти ли, царь драконов по прозванию Мудрейший, который поселился в этом государстве, в юго-восточной окраине, со всеми своими многочисленными сородичами. Там есть озеро, которое зовется Лазоревые волны. Оно расположено на горе Каменный хаос. У царя драконов есть дочь необыкновенной красоты, которая пленяет всех. Ей подыскали жениха, и он вошел зятем в дом царя драконов. Зовут его Девятиголовый. Нет равных ему в различных чарах и волшебствах. И вот, узнав про чудеса твоей драгоценной пагоды, он вместе со своим тестем, царем драконов, ограбил ее. Сперва они напустили кровавый дождь, а потом уже выкрали из пагоды пепел Будды. Сокровища пагоды хранятся теперь во дворце царя драконов, а царевне к тому же удалось выкрасть у матери небесного владыки грибовидное растение, которое она выращивает на дне озера. Мы сами - мелкие сошки и состоим на службе у царя драконов. Он послал нас сюда на разведку. Сегодня ночью нас схватили. Вот все, что мы можем показать; и это сущая правда!
- А почему вы скрываете свои имена? - спросил правитель. Один из оборотней отвечал:
- Меня зовут Бэньборба, а его Баборбэнь. Я оборотень сома, а он - угря.
После этого правитель приказал стражникам отвести оборотней в тюрьму и издал указ, в котором говорилось:
«Помиловать монахов монастыря Золотое сияние и снять с них колодки и цепи. Велеть стольничьему приказу устроить пиршество во дворце Цилиня в честь благочестивых монахов, изловивших разбойников. Предлагаю всем обратиться с просьбой к праведным монахам изловить главарей разбойников».
Тотчас по получении этого указа были приготовлены всевозможные постные и скоромные яства. Правитель государства пригласил Танского монаха и его спутников во дворец Цилиня, где вступил с ним в дружескую беседу.
- Как величать вас? - учтиво спросил он Танского монаха.
Тот почтительно сложил руки и ответил:
- Меня, бедного монаха, зовут по фамилии Чэнь. Монашеское имя мое - Сюань-цзан. Мой государь удостоил меня высокой чести носить ту же фамилию, что и его династия. Прозвище мое «Трипитака».
- А как величать твоих уважаемых учеников? - спросил вслед за тем повелитель государства.
- У моих учеников нет еще заслуженных прозвищ, - отвечал Танский монах. - Старшего зовут Сунь У-кун, второго - Чжу У-нэн, а младшего - Ша У-цзин. Эти имена были пожалованы им бодисатвой Гуаньинь, богиней, которая обитает на Южном море. Когда они признали меня своим учителем и изъявили желание быть спутниками-последователями, я стал звать их так: Сунь У-куна - Странником-богомолом, Чжу У-нэна - Чжу Ба-цзе - блюстителем восьми заповедей, а Ша У-цзина - просто монахом.
Правитель выслушал Сюань-цзана, а затем предложил ему занять почетное место на пиру. Сунь У-кун сел слева от наставника, а Чжу Ба-цзе и Ша-сэн - справа. Гостям были поданы исключительно постные блюда и закуски, фрукты и чай. Место выше Сюань-цзана занял правитель, которому были поданы скоромные угощения. Ниже более ста мест были уставлены тоже скоромными блюдами. Там разместились гражданские и военные чины.
Сановники поблагодарили государя за проявленную милость, покаялись в ложном обвинении монахов и затем заняли свои места.
Правитель поднял бокал, но Танский монах не осмелился выпить и распивал слабое вино со своими учениками. Внизу играл оркестр, состоящий из струнных и духовых инструментов. Это был оркестр придворной музыкальной школы.
Посмотрели бы вы, читатель, как вел себя Чжу Ба-цзе! Кажется, он дал полную волю своему неумеренному аппетиту. Он поглощал разные блюда с жадностью голодного волка или тигра. Всю еду и фрукты, которые стояли неподалеку от него, он съел один. Вскоре подали дополнительные блюда, но он опять накинулся на них, словно еще ничего не ел, и очистил все блюда без остатка. Он ни разу не отказывал разносящим вино ни в единой чарке. Веселый пир продолжался весь день почти до самого вечера. Танский монах поблагодарил за богатое угощение. Правитель государства стал упрашивать его остаться.
- Этот пир был устроен в знак благодарности за поимку оборотней-разбойников, - сказал он.
Затем он велел стольничьему приказу:
- Живей приготовьте угощение во дворце Цзяньчжангун. Там мы обратимся к праведному монаху еще с одной просьбой - изловить главарей разбойников и придумать способ, как вернуть драгоценности, похищенные из пагоды.
- Если вы хотите, чтобы мы изловили главарей разбойников, то для этого вовсе не нужно устраивать еще один пир, - сказал Танский монах. - Позвольте нам на этом закончить праздник, поблагодарить за угощение и распрощаться с вами. Мы сейчас же отправимся на поимку главарей!
Но правитель ни за что не соглашался. Он во что бы то ни стало хотел отправиться во дворец Цзяньчжангун и снова сесть за стол с яствами. Пришлось последовать за ним. Поднимая полную чару с вином, он сказал:
- Кто из вас, праведные монахи, возглавит мое войско для покорения и поимки главарей разбойников?
Танский монах подсказал:
- Пусть идет мой старший ученик и последователь Сунь У-кун.
Великий Мудрец сложил руки в знак согласия и вежливо поклонился.
- Сколько же тебе понадобится людей и коней, если ты, уважаемый Сунь У-кун, решил отправиться в этот поход? И когда ты думаешь покинуть город? - спросил правитель.
Тут Чжу Ба-цзе не вытерпел и закричал во весь голос:
- Для чего ему люди и кони и зачем устанавливать определенное время? Разрешите мне с моим старшим братом Сунь У-куном прямо с этого пира, пока мы сыты и пьяны, отправиться за главарями разбойников и приволочь их сюда своими руками!
Танский монах очень обрадовался.
- Ну, Чжу Ба-цзе,- сказал он, - ты за последнее время стал очень старательным!
- Раз на то пошло, - добавил Сунь У-кун, - то пусть Ша-сэн остается здесь и охраняет нашего наставника, а мы вдвоем живо слетаем и мигом явимся обратно.
- Как же так? - удивился правитель государства, - вы не хотите брать с собой ни людей, ни коней! Может, вам пригодится какое-либо оружие?
- Ваше оружие, - засмеялся Чжу Ба-цзе, - нам не пригодится. У нас есть свое.
Правитель государства, услышав это, возликовал, поднял огромный кубок с вином и стал прощаться с обоими монахами.
- Нет, пить больше нельзя! - отказался Сунь У-кун. - Прошу тебя, прикажи стражникам выдать нам обоих чертей. Мы их возьмем с собой в качестве проводников.
Правитель отдал соответствующее распоряжение, и просьба Сунь У-куна была тут же исполнена. Каждый монах схватил по оборотню, и вместе с ними, уцепившись за порыв ветра, монахи исчезли из виду, направившись прямо на юго-восток. О читатель! Вы и представить себе не можете, как были поражены правитель и его свита, когда увидели это чудо, свершившееся перед их глазами. Теперь только они вполне убедились, что имеют дело не с простыми монахами, а с праведным наставником и его учениками.
Если вы хотите знать, удалось ли им поймать главарей разбойников и каким образом, то прочтите следующую главу.

ГЛАВА ШЕСТЬДЕСЯТ ТРЕТЬЯ,
повествующая о том, какой разгром учинили два монаха во дворце царя драконов, и о том, как с помощью Эрлана и его братьев они расправились с нечистью и вернули похищенные драгоценности

Мы остановились на том, как правитель государства Цзи-сай и все его придворные высших и низших рангов увидели настоящее чудо: Великий Мудрец Сунь У-кун и Чжу Ба-цзе, зацепившись за порыв ветра, умчались в облака, прихватив с собой двух оборотней. Это зрелище так изумило каждого из присутствовавших, что все они обратили свои взоры к небу и, совершая поклоны, восторженно восклицали:
- Правду, значит, говорят: оказывается, на самом деле существуют святые небожители и живые Будды!
Когда же, наконец, оба монаха исчезли вдали, правитель государства совершил поклон перед Сюань-цзаном и Ша-сэном, выражая свою благодарность.
- Вы со своими плотскими очами и бренным телом думали, что наш собрат поймал оборотней благодаря своей неимоверной силе, - сказал Ша-сэн. - Где уж вам было разглядеть, что он небожитель, способный летать на облаках?!
Танский монах смущенно потупился:
- Но я, бедный монах, - произнес он, - сам не обладаю никакими чародействами и многим обязан моим трем спутникам-ученикам, владеющим тайнами разных волшебств.
- Не скрою от тебя, почтенный правитель, - вмешался Ша-сэн, - что наш старший ученик и есть тот самый Великий Мудрец, которого прозвали равным небу и который признал истинное учение Будды. Он в свое время учинил буйство в небесных чертогах и со своим волшебным посохом с золотыми обручами один противостоял стотысячному небесному войску - никто не мог справиться с ним. Он так разбушевался, что привел в смятение самого Лао-цзюня и вызвал сердечный трепет у Нефритового императора. Мой второй собрат и ученик нашего наставника Чжу Ба-цзе - повелитель зловещей звезды Тянь-пэн, также вступивший на путь Истины. Прежде он возглавлял восьмидесятитысячное водное войско небесной реки - Млечный Путь. Один лишь я не владею никакими особыми чарами. Не могу ничем похвастаться, кроме того что умею ловить и вязать бесов и оборотней, хватать разбойников и настигать беглецов. Могу также укрощать тигров и покорять драконов, умею пробивать пинком ноги колодцы в небе, кое-что смыслю и в том, как возмущать море и поворачивать вспять реки. О том же, как летать на облаках и туманах, вызывать дождь и ветер, менять расположение звезд, переносить горы и гонять луну, даже не стоит говорить - для меня это сущие пустяки!
Слушая все это, правитель государства все больше и больше изумлялся и, наконец, проникся к нашим путникам огромным уважением. Он предложил Танскому монаху занять почетное место и всякий раз, обращаясь к нему, величал его почтенным Буддой, а Ша-сэна и других учеников стал именовать бодисатвами. Все придворные чины, как гражданские, так и военные, были преисполнены чувством великой радости. Народ совершал земные поклоны в честь Танского монаха и его спутников, но об этом мы рассказывать не будем.
Обратимся теперь к Великому Мудрецу Сунь У-куну и Чжу Ба-цзе, которые вместе с двумя оборотнями мигом домчались до озера Лазоревые волны на горе Каменный хаос.
Сунь У-кун придержал облако, на котором они летели, дунул на свой волшебный посох и произнес одно только слово: «Изменись!» И вместо посоха в руках у него сразу же оказался острый монашеский нож. Он отхватил им ухо у угря и нижнюю губу у сома, а затем сбросил обоих вводу.
- Живей отправляйтесь к своему повелителю, царю драконов Вань-шэну, - крикнул Сунь У-кун вдогонку, - и доложите ему, что я, Великий Мудрец, равный небу, Сунь У-кун, прибыл сюда и требую, чтоб он немедленно отдал мне все сокровища пагоды Золотое сияние, находящейся в государстве Цзисай. Этим он спасет жизнь себе и всем своим домочадцам! Если же он вздумает вымолвить хоть половину слова «нет», я выплесну всю воду из этого озера, а его со всеми сородичами, старыми и малыми, предам лютой казни!
Оборотни, получив свободу, пустились в бегство, превозмогая боль. Они с шумом погрузились в воду, переполошив остальных оборотней: тритонов, крокодилов, жестких и мягких черепах, осьминогов, крабов и рыб, обитающих в озере, которые собрались толпой и наперебой расспрашивали, что случилось.
- Отчего это на вас болтаются обрывки проволоки? - спросил кто-то.
Вместо ответа один оборотень мотал лишь головой и с досады бил хвостом, прикрывая плавником обрезанное ухо, а второй, закрывая обрезанную губу, колотил себя в грудь и махал хвостом, видимо, подражая людям, когда они топают ногами от досады. Вместе с расшумевшейся толпой оборотни направились прямо ко дворцу царя драконов и доложили ему:
- О великий царь, беда пришла!
А царь в это время как раз распивал вино со своим зятем Девятиголовым. Увидев оборотней, они поспешно отодвинули чарки и стали спрашивать, какая случилась беда.
Оборотни сразу подробно обо всем рассказали:
- Вчера ночью, когда мы были в дозоре, нас изловили Танский монах со своим учеником Сунь У-куном. Они явились чистить пагоду. Нас привязали проволокой, а сегодня утром притащили к правителю государства на допрос, после чего Сунь У-кун и другой ученик - Чжу Ба-цзе - схватили нас, у него обрезали ухо, а у меня - нижнюю губу, и бросили в озеро, приказав явиться к тебе и сказать, чтобы ты вернул все сокровища пагоды!
Услышав имя Сунь У-куна, Великого Мудреца, равного небу, царь драконов так перепугался, что у него, как говорится, душа едва не выскочила из тела, а дух готов был умчаться за девятое небо. Трясясь от страха, он обратился к своему зятю:
- Ну, дорогой мой зять! Дело - дрянь! Будь кто другой на его месте - мы с тобой еще как-нибудь справились бы, а с этим... если только в самом деле это он - нам не сладить!
Но Девятиголовый надменно рассмеялся:
- Не беспокойся, дорогой тесть! Я с детства обучен военному искусству и кое-что смыслю в нем. Во всех уголках страны, омываемой четырьмя морями, мне приходилось не раз встречаться в бою с прославленными удальцами. Чего нам бояться? Вот я сейчас выйду и если за три схватки не заставляю его покориться, то не посмею больше предстать перед тобой.
Он быстро облачился в военные доспехи и вооружился серпообразной секирой. Выйдя из дворца, он вынырнул из пучин озера и, показавшись на его поверхности, громко крикнул:
- Кто посмел называть себя Великим Мудрецом, равным небу? Ну-ка, прощайся с жизнью и выходи сюда!
Сунь У-кун и Чжу Ба-цзе, стоя на берегу озера, разглядывали появившегося из воды беса-оборотня.
Словно снег на вершине,
Блестит его шлем серебром,
Словно искристый иней,
Сверкает кольчуга на нем.
Для похода удобен
Халат, что на плечи надет,
Светлой яшме подобный,
Всегда излучает он свет.
Опояска цветная
На нем замыкает свой круг -
Так змея оплетает
Огромного дерева сук.
С ясным месяцем схожа
Секира в могучих руках -
Всех сокровищ дороже
Оружье, несущее страх!
Если издали глянешь -
Увидишь: он странен и дик,
А рассматривать станешь
Его удивительный лик,
То в смятенье великом
От ужаса, верно, замрешь:
С человеческим ликом
Тот образ зловещий несхож!
Многоок он и зорок,
А взгляд его черен и пуст...
Всех врагов переспорит:
Ведь рот его - девятиуст!
Как во лбу и в затылке
Раскроет он злые глаза,
С многоустой ухмылкой
Завоет на все голоса -
Так река замутится
И дрогнет встревоженный лес,
Легкокрылые птицы
Взовьются до самых небес!
Бес-оборотень выждал некоторое время и, не дождавшись ответа, крикнул еще раз:
- Кто здесь Великий Мудрец, равный небу?
Сунь У-кун провел рукой по золотым обручам своего посоха, погладил его, а затем ответил:
- Великий Мудрец Сунь У-кун это я!
- Ты откуда взялся? - насмешливо спросил бес-оборотень. - Где живешь и как очутился в государстве Цзисай? Почему правитель поручил тебе охранять свою пагоду? По какому праву ты позволил себе схватить и изувечить двух старшин из моего войска и, мало того, посмел явиться сюда, на мою драгоценную гору и угрожать мне?
- Ах ты, разбойник! - выругался Сунь У-кун. - Видно, не узнаешь меня, своего отца, Сунь У-куна?!
- Подойди-ка сюда и послушай, что я тебе скажу. - И Великий Мудрец рассказал в стихах всю историю своей жизни:
Я на горе Хуагошань воспитан,
В пещере Шуйлянунской обучен,
Во многих битвах и боях испытан
И в тайные науки посвящен.
Не знающий ушибов и ранений,
Ударов и телесных повреждений,
Великий и прославленный Мудрец,
Что равен небесам в познаньях и в свершеньях,
Так названный по высшему веленью,
Я - дед детей твоих и твой отец!
Тот самый досточтимый Сунь У-кун,
Что буйство учинил в чертогах Доунюгун,
Что устрашил небесных полководцев,
Что одолел их доблестную рать,
И с Буддой вознамерился бороться,
Пытаясь дерзновенно доказать
Величие свое и превосходство!
Да, я и есть тот самый Сунь У-кун,
Которого великий Татагата
Своей десницею поверг когда-то,
Горой тяжелой сверху придавил
И, покарав его как супостата,
Свободы и могущества лишил.
И если бы не мудрый бодисатва,
Не выбраться бы мне до сей поры
Из-под давящей на меня горы.
Тем временем почтенный Сюань-цзан
Отправился в Линшань, обитель Будды,
Чтоб книги принести священные оттуда.
Пройти он должен был немало стран,
Подвергнуться опасностям немалым.
И для того, чтобы не пострадал он,
Я в спутники достойному был дан.
Я ограждал его от бедствий разных,
Я козни дьявольские разрушал,
Я дьяволов в сраженьях сокрушал,
Уничтожал источники соблазнов,
И подвиги иные совершал.
На Запад двигаясь, пришли мы в край,
Носящий имя звучное Цзисай,
Где ждали помощи и избавленья
Монахи трех различных поколений,
Живущие в тревоге и в томленье,
Из-за того что их чудесный храм
Свое утратил дивное сиянье
И сумрак скорби воцарился там.
Монахов тех безвинные страданья
Внушили нам приязнь и состраданье.
Помочь решил им мой наставник сам
И навести в их пагоде порядок,
Чтоб вновь могли они в ней совершать обряды.
Нам было с ним дано постичь случайно
Бесовской силы пагубную тайну,
Двух бесов-оборотней в пагоде поймать
И имя дерзновенного узнать,
Проникшего в святилище, как тать,
Лишившего чудесный храм сиянья,
Затем, чтобы сокровище там взять.
Тот гнусный вор, поправший все законы,
Ты - зять могучего царя драконов,
Преступник ты, тебе помог твой тесть
На пагоду низвергнуть дождь кровавый,
Чтоб вы могли в святилище пролезть,
Лишить его неугасимой славы.
Вы - похитители сокровищ древних,
Их преподнес ты в дар своей царевне!
За это вызываю вас на бой:
Так приказал цзисяйский мне правитель;
Так выходи ж померяться со мной,
Ты - храма недостойный осквернитель!
Спеши, чтобы с тобой разделаться я мог,
Мой незаконнорожденный сынок!
Отдашь добром все то, что сам похитил,
И все, что уволок жены твоей родитель, -
Вам всем я, жизнь согласен сохранить,
Не то все озеро я ваше расплескаю,
По камешку всю гору разметаю
И разорю бесовскую обитель:
Как порешил я,- так тому и быть!
Зять царя драконов выслушал Сунь У-куна и с холодной усмешкой произнес:
- Так, так, так! Значит, ты идешь за священными книгами? Зачем же тебе понадобилось соваться в чужие дела без всяких к тому причин! Пусть даже я украл сокровище пагоды, тебе-то что? Ты ведь идешь за священными книгами! Ну и иди!
- Э, да я вижу, этот негодяй и грабитель понятия не имеет о справедливости! По-твоему выходит, что раз я не получал милостей от повелителя той страны и не ел его хлеба, значит, мне не следует помогать ему и оказывать услуги; но можешь ли ты понять, что в течение нескольких лет невинно страдают монахи монастыря Золотое сияние, которые приходятся мне собратьями, и причиной их страданий являетесь вы со своим тестем, так как похитили сокровища их пагоды и осквернили ее. Как же могу я не вступиться за них и не снять с них напраслины?
- Ну, в таком случае нам придется померяться силами. Пословица гласит: «Когда воюют - не остается места для жало- сти», а потому не обижайся, если я буду беспощаден! Смотри, рас- прощаешься с жизнью, и не придется увидеть священных книг!
Эти слова привели Сунь У-куна в ярость, и он осыпал оборотня ругательствами:
- Подлый разбойник, оборотень! - запальчиво воскликнул он. - Какими же ты обладаешь силами, что смеешь так говорить со мной? Подойди поближе и отведай посох твоего отца!
Но оборотень ничуть не испугался, отбил секирой удар, и вот на горе Каменный хаос разгорелся бой. Это было лютое побоище. В память о нем сложены такие стихи:
Ограбив пагоду, лишив ее сиянья,
Те оборотни заслужили наказанья
За святотатство, дерзость и разбой.
Разгневан был правитель государства,
Узнав про их злодейство и коварство,
И царь драконов утратил свой покой,
Когда, дрожа, ему признались бесы,
Что Сунь У-куну шашни их известны
И что грозит им небывалый бой.
Царю драконов это не по нраву;
Он созывает всю свою ораву
И держит с нею горестный совет,
Сражаться им с противником иль нет?
Однако зять его девятиглавый
Уже в доспехи новые одет:
Неосторожный рвется в бой кровавый!
Весьма самонадеян бес лукавый,
Грозя достойному сопернику расправой:
Самонадеянность - источник многих бед,
Когда не служит истине и праву;
Велик и страшен Сунь У-куна гнев:
О благе храма древнего радея,
Искусно славным посохом владея,
На беса он бросается, как лев,
Стремясь жестоко поразить злодея.
Но тот, в искусстве бранном преуспев,
Своей секирой верною гордится,
И сам торопится с врагом сразиться,
И нападает сам, рассвирепев
Он сыплет дерзновенными речами
Из восемнадцати разверзтых губ,
Своими восемнадцатью очами
Пронзает, словно острыми мечами -
Глаза его страшны, а голос груб.
У Сунь У-куна руки, что железо -
Не меньше тысячи, пожалуй, цзиней весом, -
Их озаряет благодатный луч,
Чтобы помочь ему в сраженье с бесом;
Однако тот и ловок и могуч!
Секира с посохом взлетают быстро,
И, опускаясь, порождают искры,
Сверкают, словно молнии из туч.
«В чужую ссору лезешь, ты, безумный! -
Кричит в сердцах противник Сунь У-куна, -
Зачем суешь в чужое дело нос?».
«А ты зачем сокровища унес
Из пагоды чужой, скажи на милость?
Быть может, для тебя они хранились?
Что мне ответишь ты на мой вопрос? -
Мудрец ему кричит с великой злобой: -
Верните все, что вы украли оба,
И ты и твой звероподобный тесть,
Иль вам обоим головы не снесть!».
Шум поединка слышен повсеместно -
В широком поле и в ущелье тесном,
В глуши лесов и в тишине небес.
Сражаются враги, но неизвестно,
Кто - Сунь У-кун или оборотень бес -
Получит в этой битве перевес.
Более тридцати раз схватывались противники, но так и нельзя было сказать, кто победит. Чжу Ба-цзе стоял у подножья горы и наблюдал за боем. Наконец он решил, что бой в самом разгаре, поднял свои грабли и стал подкрадываться, чтобы нанести оборотню удар в спину. Но, как вы знаете, читатель, у беса было девять голов и девять пар глаз. Заметив, что Чжу Ба-цзе подкрадывается сзади и готовится нанести удар граблями, он сразу же отбил грабли концом секиры, в то же время лезвием отразив удар посоха. Прошло еще не то пять, не то семь ожесточенных схваток, но тут бес почувствовал, что ему не устоять перед двумя противниками. Он перекувырнулся, подскочил и сразу же принял свой настоящий облик, превратившись в страшную гидру с девятью головами.
Увидев такое чудовище, можно было умереть со страху!
Вы только послушайте!
Покров на ней из ярких, пестрых перьев,
Подбитых снизу легким пухом белым,
На лапах когти остры, как у зверя,
И как из глыбы высечено тело
В длину она с морскую черепаху,
А поперек, пожалуй, в три обхвата;
Крыла у ней - огромного размаха,
И девять глав на шее волосатой.
Чудесный гриф, что прочих птиц сильнее,
И с каждою из них готов сразиться,
Остерегается встречаться с нею,
От зорких глаз ее спешит укрыться.
Их леденящий взгляд и дик и злобен,
И голос зычен и громоподобен.
- Брат! - вскричал Чжу Ба-цзе, напуганный страшным видом оборотня в образе летающей гидры, - с тех пор как я принял облик человека, я еще не видывал такого страшилища. От кого могла народиться этакая гадина, не то зверь, не то птица?
- Да, действительно редко встретишь нечто подобное, - отвечал Сунь У-кун. - Очень редко, это верно. Погоди, я все же попробую одолеть его.
Ну и молодец Сунь У-кун! Он поспешно вскочил на благодатное облако и начал колотить посохом по всем девяти головам гидры. Чудовище сразу же проявило свое могущество. Оно расправило крылья, со свистом перевернулось и камнем упало к подножью горы, где стоял Чжу Ба-цзе. Из туловища у него внезапно появилась еще одна голова, раскрылась жуткая пасть, похожая на кровавую чашу, острые зубы ухватили Чжу Ба-цзе за загривок. Чудовище поволокло его к озеру Лазоревые волны и погрузилось с ним на дно. Достигнув ворот дворца царя драконов, чудовище вновь приняло прежний свой облик. Бросив полумертвого Чжу Ба-цзе на землю, Девятиголовый громко крикнул:
- Эй, слуги! Куда это вы запропастились?
На крик со всех сторон кинулись к Девятиголовому оборотни разных рыб и крокодилов. Тут были голавли, белорыбица, карпы и окуни, черепахи с жестким и мягким панцирем, крокодилы и тритоны.
- Мы здесь! - разом отозвались они.
- Возьмите этого монаха, - приказал Девятиголовый, - да покрепче свяжите. Он мне ответит за моих старшин!
Оборотни взялись за Чжу Ба-цзе и общими усилиями, с криком и пыхтением потащили его. В это время старый царь драконов вышел на крики и очень обрадовался, увидев пленника.
- Как же это тебе удалось изловить этакую скотину? - спросил царь, обращаясь к своему зятю. - Ты совершил великий подвиг!
Девятиголовый рассказал, как было дело, о чем мы уже знаем. Царь драконов на радостях велел тотчас же устроить пир, чтобы поздравить зятя с успехом, но мы не будем рассказывать о том, как они распивали вино.
Обратимся к Великому Мудрецу Сунь У-куну. Когда он увидел, как оборотень схватил Чжу Ба-цзе, у него сердце сжалось от страха.
«Ну и лихой же этот дьявол! - подумал Сунь У-кун. - Мне теперь стыдно возвращаться к наставнику, ведь правитель государства Цзисай засмеет меня... А если я вызову оборотня на единоборство, то, пожалуй, не справлюсь с ним. К тому же у меня и сноровки нет воевать в воде. Дай-ка я приму другой вид, проникну во дворец царя драконов и посмотрю, что сталось с Чжу Ба-цзе. Может, мне удастся освободить его, тогда он поможет мне».
Ну и Мудрец! Прищелкнув пальцами и прочитав заклинание, он встряхнулся, превратился в краба и, бултыхнувшись в воду, очутился перед триумфальными воротами дворца. Дорога во дворец была ему хорошо знакома, так как он уже был здесь в тот раз, когда увел черепаху с золотистыми глазами, принадлежавшую Князю с головой быка. Добравшись до входа во дворец, он бочком перелез через порог и увидел старого царя драконов, который весело распивал вино со своим зятем. Однако Сунь У-кун не посмел приблизиться к ним и пополз под восточную галерею, где увидел нескольких оборотней-крабов, игравших в какую-то игру. Сунь У-кун стал прислушиваться к их разговору, а затем, усвоив их язык, спросил:
- Послушайте! Не знаете ли вы, что с тем длиннорылым монахом, которого изловил царский зять? Сдох он?
- Пока еще не сдох! - хором ответили крабы-оборотни. - Не слышишь разве, как он стонет там на привязи, у западной галереи?
Узнав таким образом, где находится Чжу Ба-цзе, Сунь У-кун незаметно перебрался к западной галерее и там действительно увидел Дурня, привязанного к столбу и издававшего протяжные стоны. Сунь У-кун подполз к нему поближе и спросил:
- Узнаешь меня, Чжу Ба-цзе?
Чжу Ба-цзе по голосу узнал Сунь У-куна и стал жаловаться:
- Брат! Как же это я попался в лапы этому негодяю-оборотню, вместо того чтобы самому изловить его!
Сунь У-кун оглянулся вокруг и, убедившись, что поблизости никого нет, быстро перекусил клешнями путы, освободил Чжу Ба-цзе и велел ему бежать.
- А как быть с граблями? - спросил Чжу Ба-цзе, расправляя затекшие руки. - Оборотень отнял их у меня!
- Может, ты знаешь, где они спрятаны?
- Должно быть, во дворце, - отвечал Чжу Ба-цзе.
- Ступай к триумфальным воротам и жди меня снаружи, - приказал Сунь У-кун.
Чжу Ба-цзе, спасая свою жизнь, быстро улизнул, осторожно ступая на цыпочках. Между тем Сунь У-кун снова пополз во дворец и, озираясь по сторонам, заметил слева от себя яркий свет. Это грабли Чжу Ба-цзе излучали сияние. Сунь У-кун превратился в невидимку, выкрал грабли, выполз с ними за ворота и окликнул Чжу Ба-цзе.
- Забирай свое оружие! - сказал он торжествующе.
- Брат! - воскликнул обрадованный Чжу Ба-цзе, - ты уходи отсюда, а я ворвусь во дворец. Если мне удастся одолеть оборотня, я захвачу всех остальных, если же нет - я брошусь бежать, а ты на берегу озера жди меня и выручай!
Сунь У-кун охотно согласился, только велел Чжу Ба-цзе быть осторожней, но Дурень перебил его.
-Я не боюсь! - сказал он. - А как драться в воде, учить меня не надо. Кое-что я смыслю в этом. - Тут они и расстались.
Сунь У-кун выплыл на поверхность воды. И здесь мы пока оставим его.
Тем временем Чжу Ба-цзе подобрал халат, взял грабли обеими руками и ринулся во дворец с воинственными криками. Обитатели озера, как большие, так и малые, в страхе начали метаться в разные стороны, некоторые кинулись во дворец с воплями:
- Беда пришла! Длиннорылый монах освободился от веревок и идет на нас!
Старый дракон, его зять и домочадцы растерялись и даже подпрыгнули от неожиданности. Все бросились прятаться кто куда. Дурень, не щадя своей жизни, ворвался во дворец и начал крошить все, что попадалось ему на пути: двери, столы, стулья, посуду. Об этом даже рассказывается в стихах:
Могучий Чжу Ба-цзе впросак попался,
И, если б не смышленый Сунь У-кун,
Не на одну, быть может, сотню лун
Несчастный боров бы в плену остался.
Но Сунь У-кун его от пут избавил,
И тем ему возможность предоставил
Досаду, гнев и силу проявить.
Дракон-старик не знает, как тут быть,
От страха у него язык отнялся;
Не меньше зять его перепугался
И поспешил с супругою своей
От мести борова укрыться поскорей.
В припадке бьются младшие драконы,
Иные мечутся, что в клетке звери,
Слышны повсюду крики, вопли, стоны,
Разбиты окна, высажены двери,
Поломаны запоры и заслоны...
Чжу Ба-цзе до того разошелся, что разбил вдребезги черепаховый щит перед главным входом во дворец, а коралловое дерево вырвал с корнем и швырнул с такой силой, что оно разлетелось на мелкие кусочки.
Между тем Девятиголовый спрятал царевну в тайниках дворца, после чего вооружился своей серповидной секирой с лезвием, подобным серпу луны, и помчался ко входу во дворец.
- Эй, ты! гнусное животное, свинья тупорылая! - кричал он. - Как ты посмел встревожить всех моих родственников?
Чжу Ба-цзе в ответ обрушил на него потоки брани.
- Я тебе покажу, мерзавец этакий! - кричал он. - Скажи на милость! Меня, Чжу Ба-цзе, посмел изловить! Что же, пеняй на себя, ты сам затащил меня к себе, я не напрашивался... Возвращай живей все, что награбил. Я доставлю сокровища правителю государства Цзисай. На этом и покончим, не то я никого из вас не пощажу!
Девятиголовый не мог принять этого условия. Стиснув зубы, он ринулся на Чжу Ба-цзе и скрестил с ним оружие.
Только сейчас старый дракон пришел в себя. Он собрал своих сыновей и внуков, все они вооружились мечами и разом бросились на Чжу Ба-цзе, стремясь схватить его. Чжу Ба-цзе понял, что дело плохо. Он помахал граблями, словно собираясь продолжать бой, а сам отпрянул от своих врагов и бросился наутек. Старый дракон кинулся вдогонку со всей своей сворой. Они мигом погрузились в воду и вскоре, кувыркаясь, показались на поверхности озера.
Обратимся теперь к Сунь У-куну. Он долго стоял на берегу и ждал. Вдруг он увидел водяных оборотней, гнавшихся за Чжу Ба-цзе. Как только они вышли из воды и поднялись на воздух, Сунь У-кун грозно вскричал:
- Стойте! Ни с места!
Одним ударом своего железного посоха он размозжил череп старому дракону.
Воды озера Лазоревые волны окрасились кровью дракона, и бездыханное тело его понеслось по волнам, теряя чешую. Сыновья и внуки дракона с перепугу разбежались в разные стороны, а Девятиголовый забрал тело тестя и отправился с ним обратно во дворец.
Однако Сунь У-кун и Чжу Ба-цзе не погнались за ним. Они расположились на берегу, и Чжу Ба-цзе принялся рассказывать, что произошло.
- Теперь у этого негодяя спеси поубавится! - сказал Чжу Ба-цзе. - Во дворце я не оставил камня на камне. Все там перевернул вверх дном и на всех нагнал страх. Но как только я вступил в бой с зятем дракона, откуда ни возьмись, появился старый дракон, который накинулся на меня, а затем погнался за мною. Спасибо, что ты его укокошил. Теперь все эти бесы убрались к себе и наверняка будут оплакивать и хоронить своего царя и, конечно, не покажутся больше. К тому же время позднее, и я не знаю, как быть!..
- Что значит время позднее? - насмешливо спросил Сунь У-кун. - Нельзя упускать такого удобного случая. Отправляйся на дно озера и пробейся во дворец. Надо во что бы то ни стало добыть сокровища: без них мы не можем возвратиться.
Однако Дурень медлил, видимо, не желая соглашаться.
Сунь У-кун стал торопить его:
- Брат, брось раздумывать, - сказал он, - чего ты сомневаешься? Ты только вымани его, а уж я с ним разделаюсь.
Пока они судили да рядили, вдруг завыл ветер, кругом все потемнело и показалась мрачная туча, летящая с востока прямо на юг. Сунь У-кун стал пристально вглядываться в нее и увидел премудрого праведника Эрлана с шестью братьями с горы Мэй-шань, которые с острыми клинками в руках и арбалетами за спиной, изогнувшись под тяжестью добычи, состоящей из серн и лосей, а также лисиц и зайцев, радостно возвращались с попутным ветром с охоты с собаками и соколами.
- Чжу Ба-цзе! - воскликнул Сунь У-кун. - Да ведь это мои дорогие братья! Вот бы хорошо задержать их сейчас и попросить помощи, чтобы сразить Девятиголового. Какой прекрасный случай нам представился! Теперь мы сможем добиться успеха в порученном нам деле!
- Раз они приходятся тебе братьями, то, конечно, не откажут в помощи, - отозвался Чжу Ба-цзе.
- Да, но видишь ли в чем дело, - в замешательстве произнес Сунь У-кун, - среди них находится старший брат, которого называют премудрым Эрланом. Когда-то он привел меня в покорность, и мне неудобно обращаться к нему за помощью. Уж лучше ты задержи их облако и обратись к нему с такими словами: «Праведный государь! Задержись немного. Мудрец, равный небу, Сунь У-кун находится здесь и желает поклониться тебе!» Я уверен, что, услышав обо мне, он остановится. Тогда я и явлюсь к нему. Так будет гораздо удобнее.
Чжу Ба-цзе тотчас взлетел на облаке и, поднявшись на вершину горы, преградил путь приближавшейся туче.
- Праведный государь! - закричал он изо всех сил, - задержись немного. Мудрец, равный небу, Сунь У-кун находится здесь и желает поклониться тебе.
Старший из семи братьев услышал эти слова и тотчас велел шестерым младшим остановиться. Совершив церемонию приветствия, положенную при встрече с незнакомцем, Эрлан спросил:
- Скажите, пожалуйста, где же находится Великий Мудрец, равный небу?
- У подножья этой горы, - отвечал Чжу Ба-цзе. - Он ждет, когда вы его позовете.
- Братья мои,- молвил Эрлан, обращаясь к шестерым спутникам, - скорей, пригласите его сюда!
Шестерых братьев звали: Кан, Чжан, Яо, Ли, Го и Чжи. Выступив вперед, они стали громко кричать: «Старший брат Сунь У-кун! Тебя приглашает премудрый Эрлан!».
Сунь У-кун пошел братьям навстречу, вежливо поклонился каждому из них и направился вместе с ними на гору, где расположился Эрлан.
Премудрый Эрлан, завидев Сунь У-куна, поднялся с места, пошел к нему навстречу, взял его за руки и, обняв, сказал:
- Дорогой мой Великий Мудрец! Поздравляю тебя! Сердечно поздравляю! Ты избавился от тяжкой кары, принял учение Будды и стал подвижником-шраманом. В скором времени ты завершишь свой великий подвиг и взойдешь на лотосовый трон.
- Что ты, что ты! - смущенно ответил Сунь У-кун. - В свое время я удостоился от тебя великой милости, и мне совестно, что до сих пор еще не отблагодарил тебя! Я, правда, избавился от тяжкой кары и совершаю путь на Запад, но еще далеко не уверен в благополучном его завершении. Вот и сейчас на нашем пути встретилось государство Цзисай, и мы обещали спасти невинно пострадавших монахов. Поэтому я и нахожусь здесь. Я должен изловить злого оборотня и отнять у него сокровища пагоды, которые он похитил у этих монахов. Заметив тебя с братьями, я осмелился задержать вас немного и просить помочь мне справиться с этим оборотнем. Прости, что сразу изложил тебе свою просьбу, не осведомившись, откуда ты направляешься и сможешь ли проявить ко мне дружеские чувства любви.
Премудрый Эрлан при этих словах любезно улыбнулся.
- Мне нечего делать, и я не знаю, как убить время, - сказал он. - Мы с братьями возвращаемся сейчас с охоты, и я очень рад, что ты задержал меня, вспомнив о нашей старой дружбе. Ты только скажи, какого оборотня надо изловить. Разве мы по- смеем отказаться? Интересно знать, что за разбойник поселился в этих местах.
Тут в разговор вмешались младшие братья Эрлана. Один из них сказал:
- Брат! Неужто ты забыл? Да ведь это гора Каменный хаос. Здесь же находится озеро Лазоревые волны, а в нем - дворец царя драконов, по прозванию Вань-шэн.
- Да разве царь драконов позволит себе заниматься такими делами? - изумился Эрлан. - Неужто это он посмел обворовать священную пагоду?
- Дело в том, что он недавно взял себе в дом зятя по прозванию Девятиголовый, который является оборотнем гидры с девятью головами, - сказал Сунь У-кун.- Грабеж они совершили вместе, а до этого послали на столицу государства Цзисай кровавый дождь. Им удалось похитить из пагоды монастыря Золотое сияние пепел Будды, который хранился в ней. Правитель государства, не разобравшись в этом деле, заподозрил монахов и стал истязать их. Мой наставник пожалел несчастных собратьев и ночью отправился чистить пагоду. Я пошел вместе с ним, и мне удалось на самом верхнем ярусе изловить двух оборотней. Оказалось, что их выслал в дозор царь драконов. Сегодня утром они были доставлены под конвоем во дворец и там чистосердечно во всем признались. Тогда правитель государства Цзисай обратился к моему наставнику с просьбой изловить главного оборотня и привести его в покорность, а наставник велел нам обоим,- он указал на Чжу Ба-цзе,- выполнить это дело. Вот мы и прибыли сюда. В первом же сражении у Девятиголового появилась еще одна голова. Ею-то он утащил моего собрата Чжу Ба-цзе. Тогда я превратился в краба, полез в воду и освободил его. Только что мы снова вступили в бой и мне удалось убить царя драконов. Сопровождавшие его бесы и оборотни уволокли его тело на дно озера и, видимо, оплакивают его там. И вот, когда мы думали, как поступить дальше, мы увидели тебя с твоей свитой.
- Раз старый дракон убит, сейчас очень удобно разделаться с Девятиголовым, - сказал Эрлан. - Бесы, лишившись главаря, растеряются, и нам ничто не помешает разнести все их логово!
- Это, конечно, верно, - отозвался Чжу Ба-цзе, - но ведь уже поздно, как быть?
- В книгах древних стратегов есть такой совет: «Для похода всякое время хорошо!» Чего же бояться? - задорно ответил Эрлан.
Но четыре брата Эрлана: Кан, Яо, Го и Чжи, поддержали Чжу Ба-цзе.
- Брат, - молвили они, обращаясь к Эрлану,- не торопись. Ведь вся эта шайка бесов и оборотней находится здесь в озере, бежать им некуда. Для нас Сунь У-кун - желанный гость, а его брат Чжу, по прозванию Жесткая щетина, уже вступил на истинный путь. Мы взяли с собой вино и еду. Вели слугам развести огонь, и мы тут же устроим пир на славу! Во-первых, мы отпразднуем радостную встречу с двумя уважаемыми монахами, во-вторых, поговорим по душам. Давайте попируем эту ночь. А завтра на рассвете успеем вызвать этого оборотня на смертный бой! Не так ли?
Эрлан не стал возражать.
- Просвещенные братья мои совершенно правы, - весело сказал он и тут же дал распоряжение приготовить угощения.

Предыдущая страница 29 Следующая страница


Путешествие на Запад 30

- Я, конечно, не смею отказываться, - сказал Сунь У -кун, - но с тех пор, как принял монашество, строго соблюдаю пост и считаю, что не должен вкушать скоромного.
- У нас есть фрукты, да и вино тоже не хмельное, - смеясь, сказал Эрлан.
Шестеро братьев при свете луны и звезд быстро разостлали циновки, и вскоре вся компания, то и дело поднимая чарки с вином, стала весело пировать, вспоминая о былых делах. Не зря говорит пословица: «В тоскливом одиночестве долго длятся часы ночной стражи, а в часы веселой пирушки и ночь коротка».
Наши друзья долго веселились и не заметили, как заалел восток.
Наконец Чжу Ба-цзе, который изрядно хватил вина, воскликнул:
- Ну, вот уже и светает! Пора мне лезть в воду и вызывать оборотня на бой.
- Будь осторожен, - предупредил его Эрлан. - Ты только раздразни его и замани сюда, чтобы нам было удобнее всем вместе взяться за него.
- Знаю, знаю! - засмеялся Чжу Ба-цзе.
Посмотрели бы вы, читатель, как ловко он подоткнул одежду, прикрепил грабли и нырнул, рассекая воду. Очутившись на дне озера, он направился прямо к триумфальной арке и, испустив громкий крик, с боем ворвался во дворец.
Тем временем сыновья дракона в траурных одеждах рыдали у тела своего повелителя. Внуки дракона вместе с его зятем в заднем помещении дворца делали гроб.
Наш Чжу Ба-цзе с ругательствами ворвался в палаты и изо всех сил хватил граблями по голове царского сына, проломив ему череп сразу в девяти местах. Жена дракона со всей челядью в страхе забилась во внутренние покои и завопила истошным голосом.
- О небо! Длиннорылый монах только что убил моего сына!
Девятиголовый, услышав эти вопли, тотчас вооружился своею серповидной секирой и вместе с внуками дракона поспешил на помощь. Чжу Ба-цзе встретил противников граблями и, ведя с ними бой, начал пятиться к выходу, а затем выскочил из воды. На берегу озера его встретили Великий Мудрец Сунь У-кун и семь премудрых братьев-праведников. Они все разом набросились на внуков дракона, искромсали их на мелкие куски и превратили в кровавое месиво. Видя, что дело плохо, Девятиголовый перекувырнулся у пригорка и сразу же принял свой первоначальный вид. Расправив крылья, он взлетел на воздух и стал кружить над врагами. Эрлан спокойно достал свой золотой самострел, наложил серебряную стрелу и, натянув лук до отказа, стал стрелять в девятиголовое чудовище. Чудовище, сложив крылья, ринулось вниз, намереваясь укусить Эрлана. У него снова появилась еще одна страшная голова. Но старшая охотничья собака мигом кинулась на нее и разом откусила. Хлынули потоки крови. Превозмогая ужасную боль, чудовище бросилось бежать в сторону Северного моря и погрузилось в волны. Чжу Ба-цзе хотел было помчаться вдогонку, но Сунь У-кун остановил его.
- Не надо, - сказал он. - Ты же знаешь пословицу: «Не преследуй разбойника, доведенного до крайности!» Вряд ли он теперь выживет, раз собака откусила ему голову. Ты лучше проложи мне дорогу в воде, а я приму его облик и проникну во дворец царя драконов, чтобы выманить у царевны похищенные сокровища!
Эрлан и шестеро его премудрых братьев поддержали Сунь У-куна, однако добавили:
- Ну, что же! Не будем преследовать чудовище. Только знайте, что если он выживет, то причинит немало бед грядущим поколениям!
И действительно, по сей день еще существуют кровоточащие девятиголовые гидры. Это и есть потомки того чудовища, о котором мы вам рассказали.
Чжу Ба-цзе послушался Сунь У-куна и стал прокладывать ему дорогу, разрезая воды озера. Превратившись в Девятиголового, Сунь У-кун первым вбежал во дворец, а Чжу Ба-цзе, делая вид, что гонится за ним, с криками бежал сзади. Когда они приблизились ко дворцу, царевна громко воскликнула:
- Дорогой муженек! Что же ты в таком смятении?
- Меня одолел Чжу Ба-цзе, - отвечал Сунь У-кун. - Он гонится за мною по пятам, а я чувствую, что не могу справиться с ним. Надо скорей спрятать сокровища.
Царевна впопыхах даже не разглядела, настоящий ли муж явился к ней. Она поспешно вынесла из заднего помещения золотой ларец и, передавая его Сунь У-куну, сказала:
- Вот пепел Будды!
Затем она вынесла ларец из белой яшмы и сказала:
- А здесь растение Линчжи с девятью листьями. Ты спрячь их, а я пока схвачусь с этим Чжу Ба-цзе и задержу его, - продолжала царевна,- потом ты придешь мне на помощь.
Сунь У-кун забрал оба ларца и, проведя рукой по лицу, принял свой настоящий вид.
- Ну-ка, царевна, погляди на меня! - крикнул он. - Похож я на твоего муженька?
Царевна опешила и хотела вырвать ларцы у Сунь У-куна, но тут подоспел Чжу Ба-цзе и так хватил ее по плечу своими граблями, что она как сноп свалилась на землю.
Оставшаяся в живых царица хотела незаметно улизнуть, но Чжу Ба-цзе замахнулся на нее граблями.
- Стой! - закричал Сунь У-кун. - Не убивай! Пусть остается в живых. Мы ее возьмем с собой, и она расскажет правителю государства Цзисай о наших подвигах.
Чжу Ба-цзе вытащил ее на поверхность озера, а затем из воды показался Сунь У-кун, который в обеих руках нес ларцы с драгоценностями. Обратившись к Эрлану, Сунь У-кун сказал:
- Весьма признателен, дорогой мой брат, за оказанную мне помощь! Лишь благодаря тебе нам удалось одолеть оборотней и вернуть сокровища пагоды.
- Да что ты! В этом нет никакой нашей заслуги, - скромно отвечал Эрлан. - Все произошло, во-первых, из-за того, что правитель государства Цзисай обладает счастьем, равным самому небу, а во-вторых, ты и твой брат обладаете огромной силой.
- Теперь, когда ты одержал победу, - сказали тут шесть братьев Эрлана, - позволь нам распрощаться с тобой.
Сунь У-кун был очень растроган и не переставал благодарить Эрлана и его братьев, уговаривая их отправиться вместе с ним к правителю царства Цзисай. Но они никак не соглашались. Эрлан во главе своего охотничьего отряда направился в свою обитель на горе Гуанькоу.
А Сунь У-кун с ларцами в руках вместе с Чжу Ба-цзе, который тащил за собой на привязи жену царя драконов, переходя с облаков на туманы, быстро добрались до государства Цзисай. Монахи из монастыря Золотое сияние ждали их возвращения за городскими воротами. Когда Сунь У-кун и Чжу Ба-цзе остановили облако, на котором они примчались к городу, все монахи пали ниц и, отбивая земные поклоны, приветствовали их прибытие, а затем ввели в город.
Как раз в это время правитель государства Цзисай вел беседу с Танским монахом в тронном зале. Часть монахов, опередивших процессию, проникла во дворец, и один из них, набравшись храбрости, приблизился ко входу в тронный зал и доложил:
- Ваше величество! Желаем вам десять тысяч лет царствовать! Почтенные монахи Сунь У-кун и Чжу Ба-цзе прибыли. Они привели с собой разбойников и несут похищенные сокровища.
Правитель государства при этих словах поспешно спустился с трона и вместе с Танским монахом и Ша-сэном поспешил к выходу, чтобы встретить героев. Он выразил им бесконечную благодарность за огромную заслугу перед всем государством, а затем приказал устроить пиршество в честь праведных монахов и в знак признательности за совершенное благодеяние.
Танский монах, однако, остановил его:
- Пока не нужно никаких благодарственных возлияний. Пусть мои ученики отправятся в монастырь Золотое сияние и водворят возвращенные сокровища на прежнее место. Тогда только можно будет приступить к празднеству.
Затем он обратился к Сунь У-куну:
- Почему вы так долго отсутствовали? Вы ведь еще вчера отправились!
Сунь У-кун рассказал, как ему пришлось сражаться с зятем царя драконов, как он убил самого дракона, затем встретился с Эрланом, нанес поражение гидре, преобразился в нее. и, наконец, как выманил сокровища у царевны-дочери царя драконов. Вы не можете себе представить, в какой неописуемый восторг пришли от этого рассказа не только Танский монах, но и правитель государства Цзисай со всеми своими гражданскими и военными сановниками старших и младших рангов.
Затем правитель государства спросил:
- А скажите, умеет ли супруга царя драконов говорить человечьим голосом?
- Еще бы! - воскликнул Чжу Ба-цзе. - Как может она не уметь, если была женой самого царя драконов и народила ему столько сыновей?
- Раз она знает человеческий язык, то пусть расскажет нам поскорей про грабеж в пагоде все, что ей известно, от начала до конца.
- Я ничего не знаю о похищении пепла Будды, - промолвила пленница. - Все это дело рук моего покойного мужа и повелителя, царя драконов, и его зятя - Девятиголовой гидры. Им стало известно, что твоя пагода излучает дивное сияние оттого, что в ней хранится пепел Будды. Три года назад они напустили на нее кровавый дождь и, воспользовавшись им, ограбили пагоду...
- А как было украдено дивное растение Линчжи? - спросил правитель.
- Моя дочь, по прозванию Всемудрая царевна, проникла в высшее небо и украла это растение у входа во дворец Чудотворного неба, где пребывает небесная царица, мать небесного царя. Благодаря этому дивному растению пепел Будды остается неизменным на протяжении тысячелетий, а сияние от него будет излучаться десятки тысяч лет. Можно даже закопать это сокровище в землю, но стоит после этого только обмести его дивным растением, как от него появится сияние, состоящее из десятков тысяч лучей, подобных утренней или вечерней заре. Сейчас эти сокровища отобраны вами, я лишилась мужа и сына, зять исчез бесследно, дочь погибла, так пощадите хоть меня, старуху.
- Вот тебя-то и не следует щадить! - вскричал Чжу Ба-цзе.
Но Сунь У-кун вступился за нее:
- Не бывает так, чтобы вся семья состояла из одних преступников, - сказал он твердым голосом. - Я, так и быть, пощажу тебя, но при условии, что ты будешь вечно находиться при пагоде и охранять ее.
- Плохая жизнь лучше хорошей смерти, - отвечала жена царя драконов, - и если ты не убьешь меня, я выполню все, что ты пожелаешь.
Вместо ответа Сунь У-кун велел принести железную проволоку, продел ее через ключицу жены царя драконов, а затем приказал Ша-сэну:
- Приглашай правителя государства пожаловать в пагоду и посмотреть, как мы водворим там пепел Будды.
Правителю государства был подан царский выезд, и он, держа за руку Танского монаха, сопровождаемый пышной свитой гражданских и военных чинов, покинул дворец.
Пепел Будды был водворен на тринадцатом ярусе пагоды в драгоценной вазе. К центральному столбу этого яруса привязали жену царя драконов. Затем Сунь У-кун прочитал заклинания и вызвал духа земли государства Цзисай, духа - защитника города и духов - хранителей монастыря, которым поручил каждые три дня доставлять сюда еду и питье для вдовы царя драконов. При этом он пригрозил, что, если кто-либо ослушается или допустит малейшую оплошность, будет тотчас обезглавлен. Все духи изъявили полное послушание. Потом Сунь У-кун обмел дивным растением Линчжи все тринадцать ярусов пагоды, а затем поместил его в вазу с сокровищем Будды. Наконец пагода стала такой, как и прежде, и над ней воссиял яркий свет из десятка тысяч лучей и вознеслись в небо тысячи эфирных струй. Вновь увидели ее лучезарное сияние жители дальних стран и соседних государств.
Когда Сунь У-кун вышел из пагоды, правитель государства выразил ему свою благодарность в следующих словах:
- Если бы ваш наставник и три его ученика не явились сюда, нам никогда не удалось бы раскрыть тайну всего случившегося.
- Ваше величество! - обратился Сунь У-кун к правителю царства Цзисай. - Название пагоды Золотое сияние не совсем удачное. Предметы, которые входят в это название, представляют собой вещества недолговечные: золото - вещество плавкое, а сияние - это светящийся эфир. Я постарался ради тебя восстановить благолепие этой пагоды и предлагаю переименовать этот монастырь в монастырь Ниспровергающий драконов, чтобы он существовал во веки веков.
Правитель тотчас приказал заменить вывеску над воротами монастыря, и вскоре появилась новая, на которой блестели иероглифы, означающие: «Учрежденный по указу государя монастырь Охраняющий государство и ниспровергающий драконов». Пока происходило пиршество, художники нарисовали портреты с монахов в красках. Монахи получились как живые, а в тереме Пяти фениксов к этим портретам написали пышные прозвания. Правителю государства подали выезд с колокольцами, и он лично проводил Танского монаха и его спутников в дальнейший путь. Он хотел одарить их слитками золота и драгоценными яшмами, но наши путники наотрез отказались принять дары.
Конец пришел тем оборотням злобным,
Покой и мир водворены опять,
Сияет пагода, и светом бесподобным
Навеки будет землю озарять.
О том, что произошло в дальнейшем с нашими путниками, вы узнаете, читатель, из следующей главы.

ГЛАВА ШЕСТЬДЕСЯТ ЧЕТВЕРТАЯ,
из которой вы узнаете о том, какую пользу принесла путникам исполинская сила Чжу Ба-цзе на Тернистой горе и как Танский монах вел беседу о стихах с обитателями скита лесных праведников

Итак, правитель государства Цзисай был от всего сердца благодарен Танскому монаху и его спутникам за то, что они изловили оборотней-разбойников и вернули похищенную из пагоды драгоценность. Он хотел щедро наградить монахов золотом и яшмой за огромное благодеяние, совершенное ими, но те наотрез отказались принять драгоценные дары. Тогда правитель распорядился, чтобы монахам сшили по две смены одежды, точно такой же, какую они носили, по две пары матерчатых; чулок и кожаных башмаков, а также по два пояса. Кроме того, им насушили на дорогу разных сухарей и печений.
Когда подорожная была засвидетельствована, монахам устроили пышные проводы. Сам правитель в роскошной колеснице выехал провожать их в сопровождении гражданских и военных чинов и всех жителей города.
Монахи из монастыря, получившего новое название Ниспровергающий драконов, тоже вышли провожать своих спасителей. Воздух сотрясался от громких звуков духовых и ударных инструментов.
Торжественная процессия покинула город, вышла за ворота, и лишь когда они прошли около двадцати ли, правитель стал прощаться. А жители города прошли еще двадцать ли. Монахи же и не думали возвращаться: они шли за путниками и прошли, пожалуй, пятьдесят или даже шестьдесят ли. Некоторые изъявляли желание сопровождать путников на Запад. Находились и такие, которые просили принять их в услужение и обещали за это добиваться нравственного самоусовершенствования.
Сунь У-кун, видя, что монахи не отстают от них и не хотят возвращаться обратно, решил прибегнуть к волшебному средству. Он вырвал у себя небольшой клок шерсти из тридцати или сорока волосков, дунул на него и произнес одно лишь слово: «Изменитесь!» И все волоски сразу же сделались пятнистыми тиграми, свирепо преградившими монахам дальнейший путь. Тигры страшно рычали и метались, готовые броситься на людей. Монахи испугались и не осмелились двигаться дальше.
Великий Мудрец Сунь У-кун тем временем повел за собой белого коня, а Танский монах стал подстегивать его кнутом. Вскоре путники были уже довольно далеко от монахов, но до их слуха долго еще доносились вопли и громкие причитания.
- Милостивые и справедливые отцы! - кричали монахи. - Очевидно, такая уж у нас судьба, что вы не желаете навсегда спасти нас!
Мы не будем рассказывать здесь о том, как горевали монахи, а вернемся к Сюань-цзану и его спутникам. Вскоре они вышли на большую дорогу, и здесь Сунь У-кун водворил на место выдернутый клок шерсти. После этого путники двинулись дальше прямо на Запад. Время летело незаметно: зима была на исходе и приближалась весна. Погода стояла не жаркая, и идти было легко. Неожиданно перед путниками выросла длинная цепь гор, и дорога теперь шла по самым вершинам хребта. Танский монах остановил коня и стал осматриваться. Горы поросли густым, колючим терновником, перевитым цепкими лианами. И хотя дорогу можно было различить, продвигаться в этих зарослях было очень трудно; колючки вонзались в тело, словно иголки.
- Братья мои! - воскликнул Танский монах. - Как же мы пройдем здесь?
- Как пройдем? - удивился Сунь У-кун.
- Братья! - продолжал Танский монах. - Дорога хоть и видна, но все кругом поросло колючками. Здесь можно двигаться лишь ползком, как змеи. Вам и то трудно идти, согнувшись в три погибели, а каково мне ехать верхом?
- Пустяки! - воскликнул Чжу Ба-цзе. - Глядите, как я сейчас расчищу дорогу граблями: можно будет проехать не только верхом, но даже в паланкине!
- Ты, конечно, силен, что и говорить, - молвил в ответ Танский монах, - но надолго тебя не хватит. Ты ведь не знаешь, на каком протяжении дорога заросла терновником. К чему же зря тратить силы?
- Что попусту разговаривать, - сказал тут Сунь У-кун, - я сейчас сам все узнаю.
С этими словами он поднатужился, совершил прыжок в воздух и, очутившись на облаке, стал всматриваться, но заросли терновника, казалось, не имели границ.
Необозримые, бескрайние просторы
Оделись легкой дымкою тумана,
Набросили покров зеленый горы,
Переплелись упругие лианы.
На тонких ветках распустились почки.
И тысячи проснувшихся растений,
Их первые, блестящие листочки
Отбрасывают трепетные тени.
Конца не видно дали изумрудной,
Пространства эти не окинешь взором:
Раскинулись зеленою запрудой
И радуют сияющим убором
Деревьев кущи, свежие дубравы,
Ковры лугов в узорах пестротканных,
Кустарники, лекарственные травы
В наряде из цветов благоуханных.
Лучей своих живую позолоту
Деревьям солнце расточает щедро,
Баюкают их легкую дремоту
Порывы освежающего ветра.
Причудливые сосны, кипарисы,
Едва лишь холода зимы изведав,
Украсили немеркнущие ризы
Узором ослепительных побегов;
Стеной сплошною высятся бамбуки,
О чем-то шепчутся с ручьями ивы,
И ветви поднимают, словно руки,
Седые вязы, молодые сливы.
Ползут лианы по стволам дуплистым,
Их переплеты с плотной тканью схожи:
То виснут над землей шатром тенистым,
То стелются гостеприимным ложем.
Но где б то ни было, найдешь едва ли
Такие заросли кустов колючих,
Чтобы все пути дороги закрывали
Изгибами ветвей своих и сучьев.
Куда ни глянь, везде являет взгляду
Терновник небывалую преграду.
Долго вглядывался Сунь У-кун в бесконечные заросли терновника и, наконец, прижав ниже к земле край облака, на котором он находился, крикнул:
- Наставник! По этой дороге нужно идти еще очень долго.
- Как долго? - спросил Танский монах.
- Конца пока не видно. Видимо, заросли тянутся на расстоянии тысячи ли!
- Что же нам делать? - испугался Сюань-цзан.
- Не печальтесь, учитель,- принялся утешать его Ша-сэн. - Когда-то я выучился пускать палы и сжигать сорняки. Сейчас я подпалю кустарник: он выгорит, и мы сможем пройти.
- Не мели чепуху, - остановил его Чжу Ба-цзе. - Палы пускают обычно осенью, в десятом месяце года, когда травы засыхают и кусты оголяются. Вот тогда огонь их быстро охватывает. А сейчас наступила пора, когда растения начинают пышно распускаться. Как же тебе удастся спалить кустарник?
- Да если и удастся, - вмешался Сунь У-кун, - боюсь, нам за это крепко достанется.
- Как же нам пробраться? - спросил Танский монах.
- На сей раз без меня вам никак не обойтись, - рассмеялся Чжу Ба-цзе.
И вот наш герой, прищелкнув пальцами, прочел какое-то заклинание, сделал несколько телодвижений, а затем крикнул: «Расти!» Неожиданно на глазах у всех Чжу Ба-цзе стал увеличиваться и превратился в великана ростом в двадцать чжан. Помахав граблями, он скомандовал: «Изменитесь!» И грабли сразу же удлинились на тридцать чжан. И вот наш новоявленный великан зашагал по кустарнику, словно по траве, разбрасывая граблями поломанные сучья.
- Наставник! - крикнул он на ходу. - Можешь спокойно следовать за мной!
Танский монах очень обрадовался и стал подстегивать коня, неотступно следуя за Чжу Ба-цзе. Ша-сэн шел за ним и нес поклажу на коромысле, а Сунь У-кун помогал Чжу Ба-цзе, сбивая железным посохом колючие ветви кустарника. В этот день оба они работали, как говорится, не покладая рук, и путникам удалось пройти более ста ли. К вечеру они подошли к довольно большой прогалине, а у самой дороги заметили каменный столб, на котором было высечено три больших иероглифа: «Тернистая гора».
Когда они подошли ближе, то разглядели под этими знаками еще четырнадцать маленьких иероглифов, расположенной двумя вертикальными строчками. Вот, что они обозначали:
Заросли протянулись на восемьсот ли;
Проложена здесь дорога - немногие ею шли.
Прочтя эту надпись, Чжу Ба-цзе громко рассмеялся:
- Я бы прибавил еще две строки, - сказал он, и с нарочитой важностью произнес:
Однако сумел расчистить лучшую из дорог
Лишь Чжу Ба-цзе почтенный - больше никто не смог.
Танский монах, очень довольный, слез с коня и обратился к своим ученикам.
- Ну и замучил я вас сегодня, братья мои! - сказал он. - Давайте переночуем здесь, на этой лужайке, а завтра с первыми же лучами солнца отправимся дальше!
- Наставник, не надо здесь останавливаться! - запротестовал Чжу Ба-цзе. - Пока еще светло и мы в силах, надо идти дальше! Я готов всю ночь напролет ломать этот кустарник, будь он проклят!
Наставнику не оставалось ничего иного, как согласиться, и путники отправились дальше.
Чжу Ба-цзе шел впереди, старательно прокладывая дорогу. Остальные следовали за ним. Они шли, не останавливаясь, еще целые сутки. Однако перед ними была все та же густая чаща кустарника. Тоскливо завывал ветер, шумя соснами. Наконец они вышли на просторную лужайку и тут увидели древний монастырь. За воротами стояли изумрудные сосны и кипарисы. Персики и сливы, казалось, оспаривали друг у друга красоту. Танский монах слез с коня и вместе со своими учениками стал разглядывать монастырь.
Вот что представилось их глазам:
Обитель одиноко над водой
Стояла, и в тревожный час заката
Окутывал ее туман седой.
А в роще одичавшей и глухой
Гнездились аисты, как в древности когда-то.
Ступени храма мох покрыл густой,
Разрушена узорная ограда,
И обвивают плети винограда
Углы и выступы стены крутой.
Не весел окружающий покой,
Печаль вселяют в сердце, не ограду,
И крики птиц из дремлющего сада,
И шепот листьев в рощице сырой...
Здесь нет ни кур, ни псов сторожевых,
Почти не видно и следов людских.
При виде такого запустения Сунь У-кун предостерегающе сказал:
- Ну, здесь добра не жди, во всяком случае задерживаться нам не следует...
- Что-то очень подозрительным ты стал, - проговорил Ша-сэн. - Не понимаю, какое зло разглядел ты в этом уединенном месте, где никто не живет, и уж конечно нет ни злых духов, ни оборотней, принявших вид зверей или птиц.
Не успел он договорить, как налетел порыв холодного ветра и из ворот монастыря вышел старец в шляпе отшельника, в светлой одежде, с посохом в руке и в соломенных туфлях. За ним следовал бес-слуга, темнолицый, с кривыми зубами, рыжебородый, почти что голый, он нес на голове целое блюдо блинов.
Старец опустился на колени и произнес:
- О Великий Мудрец! Я дух земли у этой горы, которая называется Тернистой. Я знал, что ты прибудешь сюда, но не успел приготовить достойное тебя угощение. Прошу отведать хотя бы этих простых блинов, которые подношу тебе, твоему наставнику и остальным путникам. Здесь на расстоянии восьмисот ли вы нигде не встретите человеческого жилья. Прошу всех вас подкрепиться немного и утолить голод.
Чжу Ба-цзе не скрыл своей радости. Он выступил вперед и стал засучивать рукава, собираясь отведать блинов. Однако Сунь У-кун, внимательно приглядевшись к старцу, закричал:
- Постой! Мы повстречались с недобрыми людьми! Не торопись!
Обратившись к старцу Сунь У-кун продолжал:
- Какой же ты дух земли? Вздумал провести меня, старого Сунь У-куна? Ну-ка, отведай моего посоха!
Старец, видя, что Сунь У-кун действительно собирается ударить его, быстро повернулся к нему спиной и сразу же превратился в порыв ветра, который со злобным свистом подхватил Танского монаха, поднял его в воздух, закружил и умчал неизвестно куда. Сунь У-кун так опешил, что не сообразил даже пуститься в погоню; Чжу Ба-цзе и Ша-сэн, побледнев, растерянно переглядывались. Белый конь тоже перепугался и заржал. О том, как трое спутников Танского монаха и его конь глядели во все стороны в полном смятении, а затем принялись метаться в бесплодных поисках, мы здесь рассказывать не будем.
Обратимся к старцу-оборотню, который с помощью своего беса-слуги примчал Танского монаха ко входу в каменное помещение, окутанное туманом, и осторожно опустил его на землю, а затем, поддерживая обеими руками, ласково произнес:
- Премудрый монах! Не бойся. Мы вовсе не плохие люди. Я - один из восемнадцати гунов, владеющих Тернистой горой. Прошу тебя в эту тихую лунную ночь познакомиться с моими друзьями и побеседовать с ними о стихах, развлечься немного и развеять свою тоску.
От этих слов Танский монах пришел в себя, успокоился и широко открытыми глазами стал осматривать местность. Удивительной красоты картина открылась его взору:
Что может быть прекрасней этих мест,
Чтоб тела чистоту хранить и духа?
Куда ни взглянешь - облака окрест:
Они белее снега, легче пуха...
Земли здесь вдосталь, много и воды,
И, коль работы не страшатся руки,
Тут зашумят зеленые сады,
Зашелестят высокие бамбуки.
До самого утра здесь хор гремит
Лягушек, в тихой заводи живущих,
Чудесный аист свой полет стремит
К высоким скалам в изумрудных кущах..,
Как на вершине Хуашань, красив
Восходов и закатов яркий пламень,
И кажется, что, небо озарив,
Тяньтайцы плавят философский камень...
Пусть кто-то ловит рыбу на луне
И вспахивает облако седое,
Ты не найдешь в той сказочной стране
Такого небывалого покоя,
Который обретаешь только здесь,
В тот лунный час, когда уходит горе,
И в думы погружаешься ты весь,
Глубокие и вечные, как море.
Танский монах не мог налюбоваться окружавшей его красотой. Между тем взошла луна, засияли звезды и послышались оживленные голоса:
- Наш правитель, восемнадцатый гун, привел сюда премудрого монаха!
Наставник Сюань-цзан поднял голову и увидел трех старцев. Первый из них, тот, что шел впереди, был статный, благообразный и совершенно седой; казалось, голова его покрыта инеем. У второго волосы были черные с зеленоватым оттенком и непрерывно колыхались; третий, темнолицый, выглядел очень робким и скромным. Все трое были совершенно различными по наружности и по одеянию. Приблизившись к Танскому монаху, они совершили перед ним вежливый поклон. Сюань-цзан ответил на приветствие, а затем спросил их:
- За какие же мои добродетели вы, достопочтенные праведники-отшельники, соизволили проявить ко мне столь высокие чувства любви и почтения?
На это правитель горного хребта, гун восемнадцатый, смеясь, отвечал:
- О премудрый монах! Мы давно слышали о твоих высоких моральных совершенствах и с нетерпением ждали случая увидеть тебя. Наконец пришел долгожданный день и мы обрели это счастье. Если ты в самом деле не поскупишься одарить нас своими поучениями, каждое слово из которых нам дороже жемчуга, и поговоришь с нами по душам, то мы вполне убедимся в силе твоей созерцательности и уверимся в том, что ты принадлежишь к подлинной школе правоверных.
Танский монах низко поклонился и произнес:
- Разрешите узнать, уважаемые праведники, как вас величать.
- Вот этого мужа, - сказал гун восемнадцатый, - с головой седой, словно иней, мы зовем Гун Чжи-гун, что значит беспристрастный, прямой гун; того, у кого волосы черные с зеленоватым отливом, мы зовем Лин Кун-цзы, что значит мудрец, витающий в небесах, а скромного и робкого - Фу Юнь-соу, что значит старец, обметающий пыль с облаков. Меня же зовут просто Цзин-цзе, что значит крепкий, как сучок.
- А как велик возраст у почтенных мужей? - поинтересовался Танский монах.
Первым отвечал Гун Чжи-гун:
Мой возраст - тысячелетний,
Но строен, как в юности, стан,
Всегда я в одежде летней,
Чей запах душист и прян;
Как кружевное плетенье
Изгибы моих ветвей,
Бегут от них легкие тени,
Как сотни проворных змей...
Меня посещают птицы,
Чьих крыльев размах широк,
К Познанью мой дух стремится,
Подходит мудрости срок
Рожден я прямым и твердым
И старости не боюсь -
Она не помеха гордым,
И ей я не поддаюсь.
Пусть я не простого рода,
Приют мой - в чаще густой,
Минуют меня невзгоды
И мир с его суетой.
Когда Гун Чжи-гун закончил, заговорил с усмешкой Лин Кун-цзы:
Мне тоже немало лет -
Их с тысячу наберется.
По возрасту я - дед,
Но ствол мой к земле не гнется.
Не страшен мне вихрь и град,
Крепка моих сучьев сила,
Свой изумрудный наряд
Поныне не износил я
В тиши заповедных рощ,
Как юноше, мне не спится,
И шелест мой, словно дождь,
В прохладе ночной струится.
С помощью цепких своих
Корней сумел овладеть я
Щедротами недр земных
И тайнами долголетья.
Я птицам приют даю,
Владеющим дивной силой,
Мне дружбу дарит свою
Сам аист сереброкрылый.
Мудрей всех пернатых он,
Умеет менять обличье -
То с виду он, как дракон,
То снова повадка птичья...
Я знатного рода сам,
В лесу - не последний житель:
Мой вид украшает храм
И праведника обитель.
После него стал говорить Фу Юнь-соу. Он тоже засмеялся и прочел стихи о себе:
Срок в тысячу лет, что прожит,
Оставил на мне свой след:
Ничто меня не тревожит,
В очах моих меркнет свет.
В дремотном, благом покое,
Бездумная жизнь течет,
И мир с его суетою
Не манит и не влечет.
А был я молод когда-то
И к радостям не суров...
Любили меня, как брата,
Шесть добрых весельчаков,
И семь мудрецов известных
Спешили ко мне прийти,
Чтоб правду искать совместно
И к ней обретать пути.
Давно уже отзвучали
Знакомые голоса.
И никнет в немой печали
Былая моя краса.
Наконец заговорил гун восемнадцатый, по прозванию Цзин-цзе:
Одиннадцатый век
Живу я на этом свете,
Но времени рьяный бег
Ничем меня не отметил.
По-прежнему зелен я,
Могуч и хорош собою,
И праведные друзья
Досуг свой делят со мною.
Собравшись в моей тени,
Ведут мудрецы беседу -
Все тайны знают они,
Им путь к совершенству ведом.
Питает меня земля
Своим благотворным соком,
Не ведаю жажды я
Ни в зной, ни в мороз жестокий.
Цвету я в долине той,
Где мрут дерева другие,
Не властвуют надо мной
Разгневанные стихии.
Танский монах поблагодарил их всех и спросил:
- Не являетесь ли вы, уважаемые праведники, теми четырьмя старцами, которые появились во времена династии Хань, поскольку каждый из вас достиг столь высокого возраста, а почтенному Цзин-цзе даже минуло свыше тысячи лет? Я сужу по вашим годам и благообразному виду.
- Что ты, что ты! - почтительно отвечали старцы. - Ты слишком высоко нас ставишь. Мы вовсе не те знаменитые отшельники, за которых ты нас принимаешь, а всего лишь четыре хранителя, обитающие в глубинах гор. Позволь же теперь узнать, каков твой возраст?
Танский монах почтительно сложил руки ладонями вместе и с поклоном отвечал:
Покинув материнскую утробу
Давно, тому назад уж сорок лет,
Изведал я слепого рока злобу
И много им определенных бед.
Спасая жизнь свою, упал я в воду,
И тут бы, верно, свой окончил век,
Когда б шальные волны в непогоду
Не вынесли меня на тихий брег!
Так на горе Цзиньшань я оказался,
Где мудрость древних книг в себя впитал,
Где истины великие познал,
Где Будде всеблагому поклонялся.
На Запад государь меня послал
Не раз со злом в дороге я сражался,
Но никогда ему не поддавался;
Сколь счастлив я, что здесь вас увидал!
Все четверо старцев пришли в умиление и начали превозносить Танского монаха.
- О мудрый монах! С того дня, как ты вышел из утробы матери, ты сразу же принял закон Будды и, безусловно, являешься высшим из монахов, по-настоящему владеющим способом сохранять беспристрастность, поскольку ты с детства занимался нравственным самоусовершенствованием. Мы счастливы принять тебя и осмеливаемся просить дать нам твои мудрые наставления. Надеемся, что ты расскажешь нам хотя бы о нескольких способах созерцания, за что мы будем благодарны тебе всю жизнь!
Выслушав эту просьбу, Танский монах обрадовался и без всякого страха сразу же приступил к поучению.
- Созерцание, - начал он, - это спокойствие духа, а правила - это установления. Для того чтобы понять правила достижения спокойствия духа, необходимо познание. Познание же состоит в очищении сердца и мыслей и отрешений от мирских треволнений. Труднее всего воплотиться в человеческом теле, родиться в Срединной земле и встретиться с настоящим вероучением. Тот, кто сочетает в себе эти три условия, может считать себя счастливейшим из смертных. Высшие добродетели и истины безграничны, бесформенны и невидимы, но с помощью их можно избавиться от желаний, вызываемых мыслью основными органами познания. Под словом «Пути» понимается состояние, при котором нет ни жизни, ни смерти, нет ни излишка, ни недостатка, происходит смешение небытия с формой, отсутствует обычное и мудрое.
Этому состоянию знакомы щипцы и молот Высшего первородного неба (то есть секрет вечного бессмертия, к которому стремятся даосы, выплавлявшие пилюли бессмертия), и тот, кто находится в нем, постигает силы Сакья-муни.
Развитие же в себе желаний нарушает состояние нирваны. Необходимо в презрении добиваться презрения, в постижении Истины постигать Истину, и тогда чудесный небольшой луч ореола Будды будет все охранять. Этот луч, превратившись в ясное пламя, будет освещать всех, кто пребывает в состоянии покоя, и везде и во всем будет проявляться одна истинная непорочная природа, заложенная в живых существах.
Что касается самого сокровенного, то оно еще более труднодоступно, и кто спасется, если будет только говорить о вступлении в ворота учения Будды. Я все время занимаюсь самосозерцанием и благодаря судьбе и горячему желанию помню о необходимости познания.
Все четверо старцев, склонив голову, внимательно и с большой радостью выслушали Танского монаха, затем каждый из них совершил низкий поклон, благодаря Танского монаха за поучение.
- О премудрый монах! - восклицали они. - Ты действительно познал основы прозрения, заложенные в правилах созерцания.
- Хотя созерцание - это спокойствие духа, а правила - это установления, - сказал Фу Юнь-соу, - все равно сначала необходимо добиться спокойствия (состояния Самади) и искренности сердца. Пусть даже кто-нибудь и достигнет вершин созерцания, он все время будет сидеть на одном и том же месте, а это путь к отрицанию жизни. Наше учение в корне отличается от вашего.
- О каком различии можно говорить? - удивился Танский монах. - Ведь Дао не постоянно, а субстанция и ее проявление в действиях сливаются воедино.
Фу Юнь-соу рассмеялся и сказал: - Мы со дня своего появления на свет обладаем прочным и солидным телосложением, - сказал он. - Вещество, из которого сложено наше тело, и способности нашего тела отличаются от всего того, что свойственно тебе. По милости Неба и Земли мы появились на свет, а благодаря дождям и росам наливаемся соком и расцветаем. Смеясь над ветром и морозами, мы живем день за днем, месяц за месяцем, но ни один листик не вянет у нас, тысячи наших ветвей соблюдают принципы нравственности. Таким образом мы не кланяемся пустоте. Ты придерживаешься толкований, изложенных на языке браминов. Между тем Дао, ведущее к совершенству, находится в Серединном царстве (Китае). Но ты почему-то ищешь святости на Западе. Зря истопчешь ты свои соломенные туфли; неизвестно, что удастся тебе найти там... Своими действиями в поисках Истины ты напоминаешь человека, желающего вырезать сердце и печень у статуи каменного льва, и до мозга костей наполнен болтовней чужеземных учений.
Забывая про все и вся, погружаться в созерцание, безрассудно добиваться плодов учения Будды,- все равно что распутывать заросли лиан, растущих здесь, на Терновой горе, и прислушиваться к шуму семян, гонимых ветром. Как же можно принимать создателя такого учения? Как же при таком положении управлять государством? Необходимо обратить внимание на все то, что лежит перед нами, так как и в спокойствии тоже есть жизнь. Ведь нельзя представить себе, как можно носить воду в бамбуковой корзине без дна или как могут расцветать цветы на железном дереве без корней! Останови пока свои стопы на вершине горы Бессмертия, называемой Линбао, а потом, когда появится Майтрея*, последуешь к нему под дерево Лунхуа.
Услышав это, Танский монах пал ниц и начал отбивать поклоны, отказываясь от своих слов. Гун восемнадцатый обеими руками стал удерживать его от поклонов, а Гун Чжи-гун помог встать. Тем временем Лин Кун-цзы громко расхохотался и сказал:
- Совершенно ясно, что Фу Юнь-соу наговорил много лишнего. Прошу тебя, премудрый монах, встань и не верь всему, что он тебе сказал. Давайте воспользуемся этой прекрасной лунной ночью, когда так ярко светит луна, и, вместо того чтобы вести рассуждения о нравственном самоусовершенствовании, будем беззаботно сочинять стихи и раскроем свою душу друг перед другом.
Фу Юнь-соу засмеялся и, указывая рукой на небольшое строение, сложенное из камней, сказал:
- В таком случае как вы отнесетесь к моему предложению: зайти в этот крошечный скит и попить чайку?
Тут Танский монах поднялся с колен и посмотрел на каменное строение. Над входом виднелись три иероглифа: «Скит лесных праведников». Затем все вместе вошли туда и только успели рассесться, как появился уже знакомый нам голый бес-слуга с целым подносом пирожков, приготовленных из фулина, и потом подал пять чашек ароматного бульона. Все четверо старцев стали просить Танского монаха первым приступить к трапезе, но он колебался, медлил, боясь рисковать. Тогда старцы сами принялись за еду, после чего Танский монах тоже отведал пирожков. После пирожков поели бульона и тогда убрали со стола. Танский монах украдкой осмотрелся вокруг и заметил, что помещение было украшено богатой блестящей резьбой и залито лунным светом.
Струился родничок из-под скалы,
Прекрасные цветы благоухали,
Все уголки обители пленяли
Своей необычайною красой.
Достойны были всяческой хвалы
Все те, кто в ней порядок соблюдали,
И пыль и паутину обметали,
Следя за благолепной чистотой.
Танскому монаху очень понравилась эта праведная обитель, и чувства радости и сердечного расположения раскрылись в нем. В состоянии полного восторга он не удержался и произнес:
Сердце того, кто отверг все мирское, схоже с луной:
Чисто и светло оно: на нем - ни пылинки земной.
Старец Цзин-цзе усмехнулся и сразу же сложил вторую строку:
Дар же его стихотворный велик и непревзойден,
Ибо черпает в небе свое вдохновение он.
За ним сложил третью строку Гун Чжи-гун:
Цветистой парче подобен слов его дивный узор:
Радует слух, как ткань золотая радует взор.
Четвертую строку сложил Лин Кун-цзы:
Мудр стихотворец, а строки его, как звезды, ясны -
Им украшенья излишни, ему хвалы не нужны.
Пятую и шестую строки прочел Фу Юнь-соу:
Шесть величайших династий стерты уж с лика земли,
С ними веселье, и роскошь, и наслажденья ушли,
На лучшие главы Сышу наложен запрет,
Ищешь напрасно ты оды Шицзина - их уже нет.
- У меня случайно вырвалась одна строка нескладного стиха,- сказал Танский монах, - и обо мне поистине можно сказать, что я машу топором у дверей дома Лу Баня. Ваши же стихи, которые я только что услышал, свежи и изящны. Судя по ним, вы настоящие мастера поэзии.
- А ты, пожалуйста, не отвлекайся, - сказал старец Цзин-цзе. - Помни, что монахи начатое дело доводят до конца. Ты сложил первую строку, почему же не заканчиваешь стих? Прошу тебя, продолжай.
- Это мне не под силу, - стал отнекиваться Танский монах. - Очень прошу тебя, уважаемый гун, сделай это вместо меня.
- Ну и хорош, нечего сказать, - шутливо воскликнул гун, - ты ведь сам начал слагать стих, почему же отказываешься закончить его? У тебя нет никаких оснований скупиться на свои рифмы, они дороги нам, как жемчужины...
И пришлось Танскому монаху завершить начатое им стихотворение следующими двумя строчками:
Чай поспевает, тихо на ложе я полулежу,
Взором за легкою птицей, слухом за ветром слежу.
Сами приходят стихи - лишь стоит уста разомкнуть...
Чувством сладчайшим весны моя преисполнена грудь.
- Какая великолепная строфа! - воскликнул гун восемнадцатый. - До чего хорошо звучит: «Чувством сладчайшим весны моя преисполнена грудь».
- Цзин-цзе! - обратился Гун Чжи-гун к правителю горного хребта, - ты прекрасно разбираешься в поэзии, потому и смакуешь последнюю строку. А почему бы тебе самому не начать следующее стихотворение?
Правитель горного хребта гун восемнадцатый был в ударе и не заставил себя упрашивать. Он сам предложил разыграть стихотворную игру:
- Я начну первую строку с последнего слова предыдущего стиха, а вы по очереди слагайте последующие строки таким же образом.
С этими словами он начал:
Грудь моя дышит привольно, а сам я зелен и щедр,
Не страшен мне зной палящий, не страшен и зимний ветр.
- Ну что ж, - сказал Лин Кун-цзы, - я продолжу с последнего слова твоего двустишия:
Ветры утихли, но пляшет тень моих легких ветвей,
Любуется путник красою неугасимой моей.
Вслед за Лин Кун-цзы выступил Фу Юнь-соу:
Моей седине достойной, стройному стану к тому ж
Может завидовать каждый в преклонном возрасте муж.
Последним выступил Гун Чжи-гун:
Муж, здесь стоящий пред вами, собою поддержит трон,
Также и дом укрепит он со всех четырех сторон,
И рукоятью секиры также окажется он.
Танский монах слушал, беспрестанно восторгался, а под конец сказал:
- Какие блестящие стихи! Они сверкают, словно снег под яркими лучами весеннего солнца! Их утонченность возносится за облака. Вдохновленный вашими стихами, я осмелюсь предложить еще одно двустишие для начала, хоть и не обладаю никаким талантом.
Гун Чжи-гун перебил его:
- О премудрый монах! Ты такой добродетельный муж, так много положил трудов на воспитание в себе высоких качеств. Тебе не подобает играть с нами в эту игру. Прошу тебя, сложи нам лучше целое стихотворение. Может, кто-нибудь из нас в ответ тоже сложит стихи, созвучные твоим!
Танскому монаху пришлось согласиться. С улыбкой он прочел следующие стихи:
Дорога на Запад должна меня увести,
Книги священные там я смогу обрести,
Чтобы благое ученье дальше по свету нести.
Счастье великое встретил я в трудном Пути,
Видя, как дар ваш до неба сумел возрасти,
Благоуханнейшим древом сумел расцвести.
Быть вам в почете, друзья, и в великой чести
Ныне и вечно, и всюду, во всех десяти
Света частях, коль сумеет зло отвести,
Сетью его не дадите себя оплести,
Благо и Истину будете в сердце блюсти,
Дабы в обитель блаженства свой дух вознести!
Четверо старцев выслушали это стихотворение с нескрываемым восторгом. Гун восемнадцатый воскликнул:
- Хоть я и стар и глуп и с моей стороны было бы дерзостью слагать стихи после вас, я все же попытаюсь:
Высокомерен я и горд, зовут меня Цзин-цзе,
Сам славный Чунь и дивный Цзы уступят мне в красе,
И по сравнению со мной юнцы - деревья все.
В ущельях горных на сто чжан ложится тень моя,
Она струится, как ручей, и вьется, как змея,
Питает мощь моих корней бессмертная земля.
Дружу я с небом и с землей. Сегодня, как и встарь,
Пошлет мне солнце жаркий луч, луна зажжет фонарь,
Как прежде, светел и пахуч смолы моей янтарь
Меня печалью не гнетет веков прошедших ряд,
И дождь люблю я, и росу, и непогоде рад,
Мне ветер мил, он мне всегда, в любой невзгоде - брат.
Но красоты не сохранить, когда начнешь стареть:
Когда угаснет блеск листвы, коры угаснет медь,
Кто скажет надо мной «увы» - на это мне ответь.
- Начало у этого стиха очень бодрое и мужественное, - сказал Гун Чжи-гун, - каждая строка связана с другой, но в последних двух строках ты чересчур себя принизил. А в общем недурно, очень даже недурно! Я тоже хочу попробовать сложить стих под стать твоему, хоть и стар и несмышлен.
С этими словами он начал:
Тебя я выслушал - теперь внемли моим речам
Являю я прекрасный вид внимательным очам,
Когда свет лунный серебрит мой купол по ночам...
Когда, бессонный, в тишине несу я свой дозор,
Средь преисполненных красы величественных гор,
Когда алмазами росы блистает мой убор,
Благоухание мое разносится вокруг,
Бесшумно пашет облака великий звездный плуг,
И на меня издалека глядит луна - мой друг.
Сам царь пернатых свой полет стремит под сень мою,
Я каллиграфам четырем всегда приют даю,
Я охраняю дивный храм - ему стихи пою
Под эту песнь священный храм благие видит сны,
Я этой песней славлю всех, что в мир сей рождены,
И пору радостных утех - пришествие весны.
Лин Кун-цзы рассмеялся и стал расхваливать его:
- Хороши стихи! Очень хороши! - молвил он. - Вот уж, действительно, как говорится: «Они сверкают так же ярко, как луна в небе». Где уж мне, старому, сочинить такие стихи? Но все же неловко пропускать свой черед. Дай-ка и я попробую сочинить что-нибудь.
- И он прочел:
Пригоден мой могучий ствол для балок и стропил,
Где человек своим трудом под песню звонких пил
Возводит новый прочный дом - там дорог я и мил.
Опора государя - Друг, не лицемер, не льстец,
Опора дома - из стволов положенный венец.
Как друг вхожу под каждый кров, как к сыновьям - отец.
Дыханье уст моих бодрит и освежает грудь
Того, кто в жаркий летний день, оставив трудный путь,
Войдет в мою густую тень от зноя отдохнуть.
Существованию моему положен долгий срок,
В подземном царстве мощь корней моих берет исток,
Уходит в небо ширь ветвей, настолько я высок.
Я красотою не кичусь, мой гордый вид суров,
И потому не нахожусь средь редкостных цветов,
Среди изнеженных дерев причесанных садов.
- Ваши стихи, уважаемые братья, право, очень изысканны и совершенны, - сказал Фу Юнь-соу. - Я не гожусь: слаб здоровьем, да и таланта нет у меня. Но вы просветили мое невежество и заразили своим примером. Так и быть, я тоже что-нибудь придумаю, только прошу вас, не смейтесь!
И Фу Юнь-соу сложил стихи:
Запечатлел я на века все рукописи Хань.
В садах Циао был славен я, в долине Вэйчуань
Моим достоинствам, друзья, все отдавали дань.
Среди людей мой древний род доныне знаменит,
Ведь вид мой долгие года все взоры веселит,
Моя зеленая листва всегда свой цвет хранит.
Не страшен мне сырой туман и гибельный мороз,
Седому времени меня скрутить не удалось,
И надо мною может лить немало горьких слез
Царица Э - им не смочить упругого ствола,
Коль влаги не приемлет он, как добродетель - зла!
(Невнятен ей и лести звон и зависти хула).
С тех пор, что мир покинул сей достойный Цзы-ю,
Немного у меня друзей, но радость познаю -
Художникам и мудрецам дарить красу свою.
- Ваши стихи, - прочувствованно сказал Танский монах, - поистине замечательны! Что ни слово, будто фениксы вылетают из ваших уст, словно жемчуга изо рта рассыпаются! К ним ничего не могли бы добавить ни Цзы Ю, ни Цзы Ся. Я весьма благодарен и признателен вам за проявленное ко мне внимание, но время уже позднее, а я не знаю, где ожидают меня трое моих спутников-учеников, потому не смею дольше оставаться. Позвольте мне на этом распрощаться с вами. Я унесу с собой чувство безграничной любви к вам. Прошу вас только указать мне дорогу, уважаемые старцы!
- Ты не беспокойся! - засмеялись старцы. - Для нас встреча с тобой - самое знаменательное событие за целое тысячелетие. К тому же сейчас такая чудная погода, ночь хоть и глубокая, зато от луны светло как днем. Посидим, пока не наступит рассвет, а тогда мы проводим тебя через горы, и ты наверняка встретишься со своими уважаемыми спутниками!
В этот момент снаружи показались две девушки-служанки в темных одеждах, с фонарями из красного шелка, а за ними красавица - волшебная фея. Она вертела в руках цветок абрикоса и с легкой усмешкой вошла в помещение. Хотите ли знать, читатель, как она выглядела? Вот послушайте:
Подобны звездам ласковые очи,
Двум полумесяцам подобны бровки,
А волосы на маленькой головке
Нежнее шелка и темнее ночи.
Приспущены узорные чулочки -
Их видом невозможно не плениться:
На туфлях островерхие носочки
Изогнуты, что клюв у хищной птицы.
Разбросаны цветы и листья сливы
По платью бледно-розового цвета,
Поверх - доспехи легкие надеты
И облегают стан ее красиво.
Она стройней, бесспорно, и милее
Цзюй-цзи самой и девушек Тяньтад:
Ее лицо и без румян алее
Зари, что светит, утро возвещая.
Четверо старцев при виде волшебной феи встали и вежливо спросили ее:
- Откуда пожаловала, фея Абрикосов?
Красавица поздоровалась со старцами, пожелав им счастья и благополучия, а затем сказала:
- Я узнала, что у вас здесь дорогой гость, с которым вы вместе пируете, а потому и пришла. Осмелюсь просить вас провести меня к нему.
Гун восемнадцатый, указывая рукой на Танского монаха, сказал:
- Вот он, наш дорогой гость! И вести вас никуда не нужно!
Танский монах склонился в поклоне, не осмеливаясь произнести ни слова:
- Подать сюда чаю, живей! - крикнула красотка.
Сразу же появились еще две молодые девицы в желтых одеждах, которые несли красные лаковые подносы. На подносах были установлены шесть чашек из тонкого фарфора с диковинными плодами. На плодах лежали ложечки. Кроме того, девушки принесли с собой большой железный чайник в светлой медной оправе, из которого шел приятный аромат. Фея разлила чай, а затем, улыбнувшись и полуобнажив свои прелестные белоснежные зубки, похожие на дольки весенней луковицы, подала первую чашечку Танскому монаху. После этого она поднесла чай четырем старцам и, наконец, налила себе.
- Отчего же ты не садишься? - спросил фею Лин Кун-цзы.
Красавица только тогда села вместе с ними. Затем она встала и спросила:
- Не поделитесь ли вы, уважаемые старцы, вашими прекрасными стихами, которые, несомненно, сложены при встрече?
Фу Юнь-соу ответил:
- У всех у нас уж очень бедный, грубый язык. Зато гость наш, мудрый монах из Танского государства, - истинный поэт. Вот кому действительно можно позавидовать.
- Прошу, если только вы не поскупитесь, поделиться со мною, - сказала фея. - Мне очень хочется послушать!
Тут все четыре старца рассказали красавице, какие стихи прочел Танский монах в первый и во второй раз, а также передали ей поучения монаха о способах созерцания.
Лицо волшебницы расцвело, как прелестный цветок весною. Обратившись ко всем присутствующим, она смущенно сказала:
- Я не обладаю талантом и не вправе отнимать у вас время. Но, услышав такие прелестные стихи, не могу оставить их без ответа. Постараюсь, как смогу, сложить в честь гостя хоть один стих. Как вы отнесетесь к этому?
И, не дожидаясь ответа, она стала нараспев читать свой стих:
Когда великий царь У-ван еще на свете жил,
Мой нежный вид и стройный стан уже прославлен был.
Под сень мою Конфуций сам с друзьями приходил.
Моим румянцем врач Дун-сянь был некогда пленен,
Им в честь мою был дивный сад плодовый насажден,
Благословением небес казался людям он.
А запах сладкий мой прельстил отшельника Сунь Чу:
Так - всем достойным я мила, коль только захочу...
Но, что бываю и кисла, - о том я умолчу.
Пусть омывает хладный дождь огонь моих ланит -
Не угасает робко он, но пуще лишь горит:
Он солнцем золотым рожден и душу веселит.
Но жарких испарений яд - страдание мое:
Тускнеет яркий мой наряд, впадаю в забытье,
И переходит в вечный сон земное бытие.
Четверо старцев внимательно выслушали стихотворение и похвалили волшебную фею.
- Очень изящные стихи, в них нет ничего мирского, - говорили они. - В каждой строке чувствуется весна. Особенно хороша строка:
Пусть омывает хладный дождь огонь моих ланит -
Не угасает робко он, но пуще лишь горит!
Подумайте только!
Пусть омывает хладный дождь огонь моих ланит -
Не угасает робко он, но пуще лишь горит!
Ведь это просто замечательно!
Красавица улыбнулась и тихо ответила:
- Мне стыдно! Очень стыдно! Разве можно сравнивать мои стихи со стихами мудрого монаха, которые я только что слышала! Они поистине великолепны! О, если бы наш дорогой гость не поскупился еще на одно стихотворение, оно было бы для меня драгоценнее жемчуга и яшмы!
Но Танский монах не посмел ответить. Волшебная фея, желая понравиться, начала кокетничать с ним. Она придвигалась к нему все ближе и, наконец, прижавшись, прошептала:
- Дорогой гость мой, молчальник! Что, если мы с тобой позабавимся в эту чудную ночь? Ведь человеческая жизнь так коротка! Сколько времени тебе еще суждено прожить?!
Гун восемнадцатый поспешно произнес:
- Смею уверить тебя, мудрый монах, что наша чудная фея Абрикосов питает к тебе самые возвышенные чувства. Неужели ты откажешь ей? Если ты поступишь подобным образом, значит, ничего не смыслишь в прелестях жизни!
Но тут вступился Гун Чжи-гун:
- Не забывай, - сказал он, - что наш гость в монашеском звании! Благочестие и доброе имя не позволяют ему поступать легкомысленно. Если мы будем уговаривать его, то тем самым примем на себя великий грех. Осквернить доброе имя, лишить благочестия - все это недостойно нас. Если же у чудной феи Абрикосов действительно есть такое желание, то пусть Фу Юнь-соу и гун восемнадцатый выступят сватами, а я и Лин Кун-цзы - поручителями. Сыграем свадьбу! Ведь это будет великолепно!
Лицо у Танского монаха при этих словах мгновенно изменилось. Он подскочил на месте и закричал:
- Вы все, оказывается, заодно, мерзкие оборотни! Задумали обольстить меня! Еще недавно вы вели со мною достойные речи, и я был рад говорить с вами о сокровенных тайнах и о пути к совершенству. Как же вы посмели посягнуть на мой монашеский сан, задумав погубить меня женскими соблазнами?! Кто дал вам право поступать подобным образом?
Старцы, видя, что Танский монах не на шутку разгневался, стали в смущении кусать себе пальцы, не зная, как оправдаться. Вдруг стоявший в стороне бес-слуга вспылил и заорал громовым голосом:
- Ишь ты какой! Не понимаешь, что тебе оказывают честь? Чем плоха наша барышня? Она талантлива, изящна, красива и так грациозна! А какая дельная! Стоит ли говорить, до чего она искусна в рукоделии, да и в сложении стихов великая мастерица. Куда искуснее тебя! Как же ты смеешь отказываться от такой высокой чести? Смотри, поплатишься за свою гордость! Гун Чжи-гун прав. Если не хочешь так, давай сыграем свадьбу. Все хлопоты беру на себя!
Танский монах от страха даже побледнел, но твердо решил не поддаваться ни на какие уговоры. Тогда бес-слуга снова стал кричать:
- Ах ты, гнусный монах! Мы тебя по-хорошему уговариваем, а ты и слушать не желаешь! Если будешь вести себя подобным образом, мы поступим с тобой по-мужицки, затащим тебя в такое место, что тебе и монахом не быть и жениться нельзя будет! Пожалеешь тогда, что на свет божий родился. Ну, что ты теперь скажешь?
Но Танский монах был тверд, как алмаз, и продолжал стоять на своем. «Где-то теперь мои ученики разыскивают меня?..» - думал он. Вдруг Сюань-цзан громко вскрикнул и слезы неудержимым потоком хлынули из его глаз. Волшебница рассмеялась и, подойдя поближе к нему, достала из своего широкого рукава изумрудного цвета носовой платочек из нежной тонкой ткани. Вытирая ему слезы, она говорила:
- Дорогой гость! Не огорчайся и не сердись. Давай хоть немножко поласкаемся и понежимся - вот и все. Позабавимся и разойдемся!
Танский монах с омерзением плюнул и с громкими воплями пустился было бежать, но его схватили, и началась перебранка, которая продолжалась до самого рассвета.
Вдруг откуда-то послышались возгласы: «Эй, учитель!», «Наставник!», «Где ты?», «С кем ссоришься?».
Оказывается, Великий Мудрец Сунь У-кун вместе с Чжу Ба-цзе и Ша-сэном всю ночь искали своего наставника. Они исходили колючие кустарники вдоль и поперек, и все тщетно. За ночь они прошли на облаках и туманах все восемьсот ли Терновой горы и спустились у ее западных отрогов. Там они и услышали громкие вопли своего учителя и стали звать его. Танский монах, уверенный в том, что спасение близко, крикнул:
- Сунь У-кун! Я здесь. Спеши скорей ко мне на помощь!
Четверо старцев с голым бесом-слугой, а также волшебная фея со своими служанками еще некоторое время в замешательстве цеплялись за Танского монаха, а затем вдруг куда-то исчезли. Вскоре к тому месту, где находился. Танский монах, подошли Чжу Ба-цзе и Ша-сэн.
- Как ты попал сюда, наставник? - спросили они с изумлением.
Но Танский монах, не отвечая, кинулся к Сунь У-куну и стал причитать:
- О братцы мои! До чего же я замучил вас, обременив заботой о себе. И во всем виноват только я. Ведь этот старец, который вчера вечером явился к нам под видом духа земли и предложил подкрепиться, а ты обругал его и хотел прибить, в самом деле оказался оборотнем. Он умчал меня сюда. Здесь взял за руки и ввел в помещение, куда пришли еще три старца. Все они были очень вежливы со мною и величали меня «мудрым монахом». Каждый из них говорил изысканным языком, причем все они оказались замечательными стихотворцами. Незаметно пролетело время и наступила глубокая ночь. Но тут появилась прелестная дева с цветными фонарями. Она сказала, что пришла повидаться со мною и тоже прочла очень хорошее стихотворение. Она величала меня «дорогим гостем», и, видимо, я ей настолько понравился, что она стала добиваться слияния со мною. Тут я понял, в чем дело, и стал всячески отказываться. Остальные же стали заступаться за нее и сватать ее мне, кто в качестве свата, кто в качестве посаженого отца, а кто и в качестве устроителя свадьбы. Я поклялся сам себе ни за что не соглашаться. Хотел бежать, но они задержали меня, и началась ссора. Совершенно неожиданно вы подоспели ко мне на выручку. То ли потому, что уже совсем рассвело, или просто они испугались вас, но вдруг все они куда-то сразу исчезли, хотя только что еще цеплялись за меня.
- А вы, наставник, так долго с ними беседовали, стихи слагали и даже не поинтересовались, как их зовут? - удивился Сунь У-кун.
- Я спросил у них, как их величают по прозвищам, и они мне сказали. Самого старшего зовут гун восемнадцатый, его прозвище: Крепкий, как сучок. Второго зовут Гун Чжи-гун, третьего - Лин Кун-цзы, а четвертого - Фу Юнь-соу; деву они величали феей Абрикосов...
- Где они живут и куда могли исчезнуть? - спросил Чжу Ба-цзе.
- Я не знаю, куда они могли исчезнуть, - ответил Танский монах. - Но то место, где мы слагали стихи, совсем недалеко отсюда!
Все трое учеников последовали за своим наставником к тому месту, где помещалось каменное строение. Они увидели скалу, на которой было высечено три иероглифа: «Скит лесных праведников».
- Вот здесь! - сказал Танский монах.
Сунь У-кун внимательно стал оглядывать все это место и вдруг заметил четыре больших дерева: одно из них было огромное можжевеловое дерево, другое - старый кипарис, третье - сосна почтенного возраста и четвертое - старый бамбук. За бамбуком он увидел клен. Продолжая всматриваться, он заметил с другой стороны скалы старое абрикосовое дерево, рядом с которым росли два деревца восковой сливы и два коричных деревца.
- Ты не видишь, где находятся оборотни? - спросил он.
- Не вижу,- отвечал тот.
- Какой же ты недогадливый! Все эти деревья, которые ты видишь поблизости, как раз и есть оборотни.
- Как же ты узнал, братец, что оборотни оказались деревьями? - заинтересовался Чжу Ба-цзе.
- Очень просто,- отвечал Великий Мудрец Сунь У-кун. - Гун восемнадцатый как раз и есть иносказательное название элементов, из которых составляется иероглиф, имеющий значение «сосна». Гу Чжи-гун - это кипарис; Лин Кун-цзы - можжевеловое дерево, а Фу Юнь-соу - бамбук; бес-слуга - это клен, фея Абрикосов - абрикосовое дерево, а ее прислужницы - две восковые сливы и два коричных деревца.
Услышав эти слова, Чжу Ба-цзе стал бить по деревьям граблями и подрывать их корни своим рылом. Он сразу же выворотил оба деревца восковой сливы и оба коричных деревца, абрикосовое дерево и клен. Когда он повалил их на землю, то на корнях в самом деле проступили капли крови.
Танский монах подошел к Чжу Ба-цзе и стал его удерживать:
- Чжу У-нэн! Не губи ты их! Они хоть и оборотни, но не нанесли мне никакого вреда. Давайте лучше выйдем на дорогу и отправимся дальше!
- Наставник! - сказал Сунь У-кун. - Не жалей этих оборотней. Неизвестно еще, какие превращения они примут в будущем и сколько бед причинят людям!
Эти слова придали еще больше решимости Чжу Ба-цзе. Одним ударом своих грабель он повалил сосну, а затем и остальные три дерева. После этого он предложил наставнику сесть на коня. Они выбрались на большую дорогу и продолжали путь на Запад.
О том же, как совершалось их дальнейшее путешествие, вы узнаете из следующих глав.

ГЛАВА ШЕСТЬДЕСЯТ ПЯТАЯ,
повествующая о том, как дьявол-оборотень воздвигнул ложный храм, назвав его малый храм Раскатов грома, и как четверо путников попали в большую беду

Причины и следствия бед, о которых мы здесь говорим,
Вещают о том, сколь мы в жизни бываем неправы,
Когда по неведенью зло вместо блага творим,
Когда вместо пищи духовной вкушаем отраву!
Все помыслы наши мирские, все тайное с миром родство
Известны всевышнему, но не меняет теченья
Намерений наших греховных само божество,
Желая, чтоб жили мы по своему разуменью.
Нельзя научиться безумью, нельзя научиться уму -
Мы качествам собственным следуем с самого детства...
Быть умным иль глупым? О, кто нас обучит тому,
Коль в мире еще не открыто подобное средство?
Пусть каждый, при жизни стремясь к совершенству прийти,
Как кормчий рулем, неуклонно владеет собою,
Иначе собьется невольно с прямого пути
И будет метаться без цели по воле прибоя.
Познавший истоки свои и всего, что живет,
Себя сохранит от опасностей перерождений;
Покорный учению Будды - себя соблюдет
От власти греховной и от слепоты наваждений.
Отверзший соблазнам и очи, и слух, и уста
Навеки себя погружает в пучину печали.
Лишь тот, кто добра преисполнен, чья совесть чиста,
На птице Луань вознесется в пресветлые дали.
За благо содеянное воздадут в небесах,
По действиям прошлым достойный получит награду,
Как равный войдет он в обитель безмерной отрады -
У входа ее добродетель стоит на часах!
Танский монах, только и помышлявший о том, чтобы быть почтительным и искренним, пользовался покровительством всех небесных духов, даже духи трав и деревьев прониклись к нему уважением; они провели его к себе и всю ночь с ним вместе развлекались стихами.
Наши путники, выбравшись из терновников, которые кололись больнее иголок, больше уже не встречали на пути своем цепких лоз и лиан. Они продолжали идти на Запад и шли уже довольно много времени. Снова кончилась зима и наступили весенние дни.
Пора любви в природе наступила,
По вешнему переместились звезды,
Все травы на земле зазеленели,
Побеги набрались чудесной силы,
Щебечут птицы, вьют и лепят гнезда -
Весна проснулась в новой колыбели!
Зима прошла, ее как не бывало!
Листвой лепечущей оделись ивы,
С вершины горной, нежно пламенея
Заря спускается потоком алым -
То зацветают персики и сливы.
Глядишь вокруг - и красками Ван Вэя
Все взоры привлекает и чарует.
Как музыка прелестных слов Су Циня
Доносятся певцов крылатых трели,
С цветка к цветку перелетают пчелы,
Природа обновленная ликует
Под солнцем золотым, под небом синим!
Ручьи, как колокольца, зазвенели,
И сердце переполнилось весельем,
Чудесным чувством нежности и счастья;
Его лучи весенние согрели
И не страшат весенние ненастья!
Ученики Танского монаха, любуясь красотами природы, следовали за конем своего наставника, который замедлил ход. Путники все шли и шли, и неожиданно перед ними выросла высокая гора, которая, казалось, соединялась с небом. Указывая плетью на гору, Танский монах обратился к своему старшему ученику:
- Гляди-ка, Сунь У-кун! Эта гора настолько высока, что кажется, будто она соединяется с небом и даже достигает Млечного Пути.
- Разве вы забыли древние стихи:
Мой друг, на свете нет горы такой,
Что с небом бы сравнялась высотой!
- ответил Сунь У-кун. - Как бы высока ни была гора, она никогда не достигнет неба. Разве может земная гора соприкасаться с небесной лазурью?
- Если, по-твоему, гора не может соприкасаться с небом, - вмешался Чжу Ба-цзе, - то почему же горы Куэньлунь называют опорой неба?
- Ты, видно, не знаешь, что исстари в северо-западной части неба был пролом, - насмешливо ответил Сунь У-кун. - Горы Куэньлунь как раз находятся под северо-западной частью небосклона. Поэтому про них говорят, что они подпирают небо и заслоняют брешь.
Ша-сэн стал смеяться:
- Брат, ты ему не рассказывай таких замечательных вещей, а то он наслушается и опять натворит что-нибудь. Давайте лучше прибавим шаг, взберемся на гору и узнаем, насколько она высока.
Дурень Чжу Ба-цзе пустился наперегонки с Ша-сэном, то забавляясь, то ссорясь с ним. Конь у наставника полетел словно на крыльях, и вскоре путники очутились у подножья горы. Они начали подниматься вверх, ступая шаг за шагом, и вскоре глазам их представилась картина необычайной красоты.
Вот послушайте:
Бывает же такая красота,
Которой невозможно не плениться!
Бывает же такая высота,
Которой не достигнет даже птица!
Бывает же такая крутизна,
Что даже дух ее не одолеет,
И облаков такая белизна,
Что иней перед нею потемнеет!
Воистину, чудесная гора
Пред путниками нашими предстала!
Ее, как одеянье, облегала
Шершавая гранитная кора,
Ущельями покрытая, местами
Грозящая зубцами темных скал,
Таящая губительный обвал
Иль скрытая зелеными лесами. Вершина, подпирая свод небесный,
Своим подножьем уходила в бездну.
А сколько в тех лесах гнездилось птиц,
А сколько серн там было и оленей,
Седых енотов, огненных лисиц,
И обезьян различных поколений!
Но можно было слышать там порой
И тигра кровожадного рычанье,
И волка душу леденящий вой,
Пугающие робкие созданья.
Увидеть можно было там не раз
Как, выйдя из засады, барс пятнистый,
С безвинной жертвы не спуская глаз,
Крадется тихо по тропе тенистой.
У Танского монаха при виде хищных зверей сердце сжалось от страха.
Но вы посмотрели бы, читатель, как Сунь У-кун, обладавший огромной волшебной силой, взмахнул своим посохом с золотыми обручами и рявкнул... Все звери с перепугу расступились, а он проложил дорогу и провел своего наставника прямо к вершине горы. Они благополучно перевалили через нее и спустились по западному склону на ровное плато. Тут они вдруг заметили чудесное сияние и клубы разноцветных воспарений, исходивших от дворцовых построек с высокими стенами и башнями. До их слуха донеслись мелодичные звуки колокола и била.
- Братья! - воскликнул Танский монах. - Посмотрите, что это за обитель?
Сунь У-кун поднял голову, приложил руку к глазам и стал всматриваться. До чего же красивое место он увидел! Вот уж поистине:
Обитель та чудесный вид являла:
Она невольно взоры привлекала
И благолепием и роскошью своей.
Святыни древние она напоминала,
И все ж немногие из них, пожалуй,
Своей красой могли б сравниться с ней.
Сквозь переплеты сучьев и ветвей,
Усыпанных прозрачною росою,
Блистающие сотнями огней
Виднелись малахитовые стены
С воротами из яшмы драгоценной,
И лестницы из розовых камней,
Пурпурные крученые перила,
Лазурные узорные стропила,
Тяжелые заслоны у дверей.
Вдали, подобный сну, подобный чуду,
Ввысь устремляется храм благого Будды
В неясном свете утренних лучей.
Так, разодрав завесу из туманов,
Предстал священный монастырь шраманов
Пред взглядом очарованных очей.
Все здесь великой прелестью пленяло,
Все расцветало, все благоухало,
Пел песню нежную свою ручей,
И вторил песне той в садах тенистых
Хор птичий, неумолчный, серебристый,
И светлым днем и в сумраке ночей.
Садам обители Циао лишь подобен,
И с ними он один соперничать способен.
Да, видно, был тот зодчий чародей,
Что в небо вывел башни из порфира:
Взглянув оттуда, ты узришь полмира,
Пространства снежные и синеву морей.
В покоях, где читаются деянья,
Луна в окно струит свое сиянье,
И тысячи лампад оно светлей;
Все стены отливают перламутром
В покое дивном, где внимает сутрам,
Вдыхая фимиам, толпа людей.
Откроешь ты трехстворчатые двери,
И, выглянув, своим глазам не веря,
Подумаешь, что вдруг попал в Шэвэй.
Под небом звон струится колокольный,
Неся далеко над землей привольной
Искусство монастырских звонарей.
Свет солнечный здесь кажется отрадней,
А горный воздух чище и прохладней,
И ветерок приятней и свежей.
Здесь мир и добродетель, торжествуя,
Не допускают суету мирскую
С ее потоком гибельных страстей,
Здесь места нет соблазнам и обманам,
Желаньям плоти и иным дурманам,
Здесь не расставить злу своих сетей.
Здесь праведник, отринув с миром битвы,

Предыдущая страница 30 Следующая страница


31 Чэн-энь У

Предастся в тишине спасительной молитве.
Осмотрев все, что охватывал взор, Сунь У-кун ответил своему наставнику:
- Учитель! Это в самом деле монастырь, но почему-то сквозь божественное сияние проступают струйки зловещего духа. С виду монастырь этот очень походит на храм Раскатов грома, но нам ни в коем случае не следует входить туда по своей воле, чтобы не попасть в лапы злодеям.
- Если ты говоришь, что монастырь похож на храм Раскатов грома, не значит ли это, что перед нами священная гора Линшань? Перестань дурачиться и не томи меня.
- Нет, нет! - отвечал Сунь У-кун. - Я ведь несколько раз бывал на священной горе Линшань и хорошо знаю дорогу.
- Ну, пусть даже так, - вмешался Чжу Ба-цзе, - все равно здесь наверняка живут добрые люди.
- Что думать да гадать! - сказал тут Ша-сэн. - Наша дорога пролегает мимо ворот монастыря. Вот мы и посмотрим, что это за монастырь.
- Совершенно верно, - сказал Сунь У-кун. - Ша У-цзин прав.
Танский монах стал подстегивать коня и, когда достиг ворот монастыря, то увидел вывеску, на которой красовались три больших иероглифа: «Храм Раскатов грома». В страхе и смятении он свалился с коня наземь и простерся перед воротами, сердито ворча на Сунь У-куна:
- Ах ты, противная обезьяна! Погибель ты моя! Ведь это храм Раскатов грома, а он вздумал еще потешаться надо мной!
Сунь У-кун услышал его ворчанье и засмеялся:
- Наставник! Не сердись на меня, а лучше взгляни хорошенько еще раз на вывеску. Ведь на ней не три, а четыре иеро- глифа. Как же это ты прочел только три и сразу стал бранить меня?
Танский монах, дрожа всем телом, поднялся на ноги, еще раз взглянул на вывеску и убедился, что на ней в самом деле четыре иероглифа: «Малый храм Раскатов грома».
- Ну и что же? - произнес он. - Пусть малый храм, но и в нем, безусловно, тоже находится Будда. Ведь в священных книгах говорится о трех тысячах Будд, стало быть Будда не находится в одной только стороне: подобно богине Гуаньинь у Южного моря на горе Эмэй и Вэньшу на горе Утай. Это, конечно, монастырь одного из Будд. У древних мудрецов есть такое выражение: «Где Будда, там и его учение». Я думаю, мы можем, откинув страх и сомнение, войти сюда!
- Нет, ни в коем случае! - вскричал Сунь У-кун. - Сюда заходить нельзя. Здесь мало добра, зато много зла. Если что-нибудь с нами случится, не пеняй на меня!
- Ну, пусть даже мы не найдем здесь живого Будды, но ведь его изображение должно быть на своем месте, - продолжал настаивать Танский монах. - Я хочу исполнить свой обет: поклоняться Будде везде, где встретится его обитель. С какой же стати я буду пенять на тебя?
И он велел Чжу Ба-цзе достать рясу, сменил свой головной убор, подпоясался и, приняв осанистый вид, торжественно направился вперед.
В это время в воротах кто-то крикнул:
- Танский монах! Что же ты не идешь, почему медлишь? Ты ведь прибыл сюда из восточных земель поклониться нашему Будде!
Танский монах при этих словах тотчас начал отбивать поклоны. Чжу Ба-цзе встал на колени и тоже бил челом об землю. Ша-сэн вслед за ним повалился на колени, и только один Великий Мудрец Сунь У-кун невозмутимо стоял позади них и, держа коня под уздцы, приводил в порядок поклажу. Путники вступили в монастырь и, когда дошли до вторых ворот, глазам их представился великий дворец Будды Татагаты. Перед входом, внизу, у престола Будды, выстроились рядами пятьсот архатов, три тысячи подвижников, вникших в учение Будды, четыре махарачжи - хранителя Будды, восемь бодисатв, монахини-бикшуни, упаны, упасики, а также бесчисленные толпы премудрых монахов и праведников. Вот уж поистине это зрелище являло собой картину, достойную быть воспетой в стихах:
Благоуханные цветы своею красотой блистают,
А благовещие пары над ними в воздухе витают.
Танский монах, Чжу Ба-цзе и Ша-сэн так были смущены этим зрелищем, что еле-еле продвигались вперед, на каждом шагу отвешивая поклоны. Так они дошли до священного трона и с поклоном остановились перед ним. Только Сунь У-кун не кланялся.
Вдруг с того места, где находился трон, устроенный в виде цветка лотоса, послышался злой окрик:
- Эй! Сунь У-кун! Ты почему не кланяешься, представ перед Буддой Татагатой?
Сунь У-кун внимательно всмотрелся в того, кто крикнул, и, распознав в нем обманщика, выдававшего себя за Будду, бросил коня и узлы с поклажей и вооружился посохом.
- Ах ты, негодная скотина! - заорал он. - До чего же ты обнаглел? Как посмел ты принять вид Будды и осквернить его чистую добродетель?! Стой! Ни с места!
С этими словами Сунь У-кун стал вращать колесом свой посох и бросился вперед, намереваясь побить обманщика. Но в этот момент в воздухе что-то звякнуло и вниз полетела пара музыкальных тарелок из золота, которые сжали Сунь У-куна с обеих сторон вместе с головой и ногами и захлопнули его. Чжу Ба-цзе и Ша-сэн, придя в смятение, поспешно выхватили один - грабли, другой - волшебный посох, но не успели они и пальцем шевельнуть, как их сразу же окружили плотным кольцом все архаты, приверженцы Будды, премудрые монахи и праведники. Танского монаха тоже схватили, и их всех вместе крепко-накрепко связали толстыми веревками.
Восседавший на троне обманщик оказался царем оборотней, а вся толпа, которая стояла перед его троном, в том числе и архаты, - разными мелкими оборотнями и чертями. После того как пленники были связаны, оборотень принял свой настоящий облик и поволок свои жертвы в заднее помещение, где спрятал их, а Сунь У-куна так и оставил в металлических тарелках. Тарелки были возложены на драгоценный трон Будды и по истечении трех суток находившемуся в них Сунь У-куну суждено было превратиться в сгусток гноя и крови. После этого царь оборотней предполагал посадить учеников Танского монаха в железные решета, сварить их и съесть.
Все эти печальные события описаны в стихах:
Мартышка наша, зоркое созданье,
Сумела ложь от правды отличить
И духов злых в обмане обличить;
Последователь школы созерцанья
Сумел узреть лишь образ золотой,
Пред ним, как пред святыней, преклонился,
Поклоны бил и Чжу Ба-цзе дурной,
Да и Ша-сэн, то видя, соблазнился.
К тому ж он был почти совсем слепой!
А оборотень злой, себе поживу чуя,
В упрямой голове мысль затаил такую;
Природе истинной наперекор пойти,
Монахов с истинного совратить пути
И загубить людей, угодных небу:
Погибель их злодею на потребу.
Недаром же про дьявола толкуют;
«В его ученье правды ни на грош,
Зато коварства много там найдешь!».
Попали странники в беду лихую...
И ты себе такую ж обретешь,
Когда не в те ворота попадешь!
Толпа оборотней стала стеречь Танского монаха и его спутников, спрятанных в заднем помещении. Там же привязали коня. Рясу и головной убор Танского монаха уложили в узел и тоже спрятали вместе с остальными вещами путников. О том, какие еще были введены строгие меры, мы здесь рассказывать не будем.
Вернемся к Сунь У-куну, зажатому тарелками. Его окружал непроницаемый мрак, и он обливался потом от нестерпимой жары. Мечась из стороны в сторону, он не находил выхода и, доведенный до исступления, стал яростно колотить своим посохом куда попало, однако тарелки ни на волос не поддались! Не зная, что придумать, Сунь У-кун решил пробить тарелки и бросился на их стенки всем своим телом; затем он прочитал заклинание и сразу же вырос в вышину на тысячу с лишним чжан. Но, о чудо! Тарелки соответственно увеличились и нисколько не разжались. Даже луч света не проникал сквозь них. Тогда Сунь У-кун снова прочел заклинание и уменьшился до размеров горчичного зернышка, однако тарелки соответственно уменьшились, и снова никакого просвета в них не оказалось. Сунь У-кун взял свой железный посох, дунул на него и воскликнул: «Изменись!» Посох сразу же превратился в шест, похожий на древко с перекладиной, как для хоругвей. Сунь У-кун раздвинул шестом стенки тарелок, а затем нащупал на затылке самые длинные волоски, выдернул два и крикнул: «Изменись!» И волосы превратились в сверло с пятью лепестками, напоминающими цветок сливы. Сунь У-кун приладил сверло к посоху и начал сверлить, вращая более тысячи раз. Раздался скрежет, но ничего не получилось, ни малейшего углубления. Сунь У-кун заволновался, но все же еще раз прочел заклинание:
- Аньлань! О мир невозмутимого покоя Будды! Цянь-юань-хэн-ли-чжэнь.
Сразу же снаружи послышались голоса повелителей духов пяти стран света, духов-служителей Лю-дина и Лю-цзя и восемнадцати духов-хранителей кумирен и пагод.
- Великий Мудрец! - разом воскликнули все духи-небожители. - Мы давно уже здесь: защищаем твоего наставника и не допустим, чтобы дьявол-оборотень причинил ему вред. Зачем ты вызвал нас к себе?
- Мой наставник не послушал меня, - ответил Сунь У-кун, - и если даже его лишат жизни, я о нем не пожалею! А вас я прошу как можно скорей разнять эти тарелки, освободить меня, и тогда мы решим, как действовать дальше. Здесь у меня совсем темно, свет не проникает, я задыхаюсь от жары. Так и умереть недолго!
Все духи взялись за тарелки, но тарелки будто срослись вместе, и их нельзя было разнять ни на волосок. Тогда Златоглавый дух крикнул Сунь У-куну:
- Великий Мудрец! Эти тарелки волшебные. Они словно срослись, и мы не в силах разжать их!
- Да я уже пускал в ход все свое волшебство: ничего не вышло, - отозвался Сунь У-кун.
Златоглавый дух, услышав эти слова, тотчас велел духу Лю-дин взять под защиту Танского монаха, а Лю-цзя - сторожить тарелки. Духам - хранителям кумирен он приказал вести разведку, а сам вознесся на благодатном луче к Южным небесным воротам. Не дожидаясь, пока его позовут, он вошел прямо во дворец Чудотворного неба и распростерся ниц перед Нефритовым императором, докладывая ему:
- О владыка всех владык. Я - повелитель духов всех пяти стран света, вникающих в явления природы, взываю к тебе. Известный тебе Великий Мудрец, равный небу, Сунь У-кун, которому поручено охранять Танского монаха в его паломничестве за священными книгами, проводил своего учителя через гору, на которой стоит монастырь под названием малый храм Раскатов грома. Танский монах принял эту гору за священную гору Линшань и вошел в монастырь поклониться Будде. Но оказалось, что это дьявол-оборотень воздвигнул ложный монастырь, подделав его под монастырь Будды, с тем чтобы завлечь и погубить Танского монаха с его спутниками-учениками. Он заключил Великого Мудреца в металлические музыкальные тарелки, и ему никак не выбраться из них. Они так плотно сомкнулись, что Сунь У-кун того и гляди задохнется. Я явился лишь затем, чтобы известить тебя о случившемся!
Нефритовый император тотчас отдал распоряжение:
- Срочно отрядить духов - правителей всех двадцати восьми созвездий к малому храму Раскатов грома, чтобы они освободили всех страждущих и покарали дьявола-оборотня!
Духи - правители двадцати восьми созвездий не посмели мешкать и вместе с правителями духов пяти стран света вышли из небесных ворот, а через миг вошли в ворота монастыря. Уже наступило время второй ночной стражи, и все бесы, большие и малые, вкусившие щедрое угощение по случаю поимки Танского монаха, улеглись спать. Воспользовавшись этим, духи-повелители двадцати восьми созвездий приблизились к металлическим тарелкам и объявили Сунь У-куну о своем прибытии:
- Великий Мудрец! Мы прибыли по повелению Нефритового императора, все двадцать восемь повелителей духов двадцати восьми созвездий. Нам велено выручить тебя!
Сунь У-кун очень обрадовался и сказал им:
- Разбейте своим оружием тарелки, и я окажусь на свободе.
- Нет, мы пока не смеем разбивать их! - ответили духи. - Ведь этот талисман сделан из цельного золота. Если мы будем ударять по нему, то поднимется такой звон, что все злые духи, дьяволы и оборотни переполошатся, и тогда нам трудно будет спасти тебя. Мы лучше попробуем разжать их с помощью оружия, а ты, как только заметишь просвет, так сейчас же выскользни через него.
- Ладно! - согласился Сунь У-кун.
И вот духи с великим усердием принялись разжимать тарелки! Кто копьем, кто острием меча, кто ножом, кто топором, кто плечом, кто руками, одни тащат, другие тянут... Так они провозились до третьей стражи, но тарелки ничуть не разжались, словно слитые из одного куска. Сунь У-кун метался из стороны в сторону, надеясь увидеть где-нибудь отверстие, но все его старания были тщетны: нигде никакого просвета не было видно.
Тогда вмешался дух созвездия Дракона, способный пробивать металлы.
- Великий Мудрец! - вскричал он. - Не волнуйся! Судя по всему, с помощью этого талисмана можно делать все, что угодно, он обладает способностью всевозможных превращений. Ты шарь руками по всему шву, а я попробую просунуть свой рог. Как только нащупаешь кончик рога, так сейчас же превращайся в крохотное существо и вылезай наружу.
Сунь У-кун так и сделал. Он стал шарить изнутри, а дух созвездия Дракона тем временем уменьшился настолько, что кончики его рогов стали тонкими, как острие иголки. Он попытался вонзить свой рог между тарелками и надавил с такой силой, которой было бы достаточно, чтобы сдвинуть с места тысячу цзиней. Наконец один его рог прошел насквозь. Тогда дух прибег к волшебству и приказал «Расти!» Он и его рога сразу же начали увеличиваться, причем вонзенный рог сделался толщиной с чайную чашку. Однако тарелки вели себя совсем не как металлические, а скорее как кожаные или мясные: отверстие в них, проделанное рогом, тоже увеличивалось и плотно облегало рог, так что не оставалось даже крохотной щелочки. Сунь У-кун нащупал кончик рога и тут же горестно воскликнул:
- Ничего не выйдет! Нигде никакой лазейки! Что поделаешь? Придется тебе претерпеть острую боль ради того, чтобы я выбрался отсюда.
О, чудесный Сунь У-кун! Он превратил свой посох в сверло и высверлил им маленькую ямку на самом кончике рога, а затем, став величиной с горчичное зернышко, забился в эту ямку и крикнул:
- Ну, вытаскивай свой рог! Только живее.
Духу созвездия Дракона, однако, пришлось затратить немало усилий, чтобы вытащить свой рог, и он тут же в изнеможении рухнул наземь.
Тем временем Сунь У-кун выскочил из ямки, проделанной им на кончике рога, и принял свой первоначальный облик. Выхватив посох, он с размаху ударил им по тарелкам. Раздался оглушительный грохот, словно рухнула медная гора или обвалился горный рудник. Какая жалость! Драгоценные тарелки, принадлежность буддийского храма, разбились на мельчайшие осколки!
Все двадцать восемь духов - правителей двадцати восьми созвездий обомлели от страха, а у повелителей духов пяти стран света даже волосы встали дыбом. От страшного грохота и звона пробудились все большие и малые бесы. Царь оборотней в испуге проснулся, стремительно вскочил на ноги, напялил на себя одежду, забил в барабан и наскоро проверил ряды собравшихся бесов, явившихся с оружием. К этому времени уже стало светать. Вся ватага бесов кинулась к трону Будды. Там они увидели Сунь У-куна с духами - правителями двадцати восьми созвездий и разбитые золотые тарелки. Царь оборотней даже в лице изменился от сильного испуга и приказал своим приближенным:
- Ребята! Закройте наглухо передние ворота и никого не впускайте!
Сунь У-кун, услышав его распоряжение, вместе со всеми небесными духами взмыл на облаке прямо на девятое небо. Тем временем царь оборотней собрал осколки золотых тарелок, а затем расставил рядами полчище своих бесов за воротами храма. Сам он, горя злобой и не зная, что придумать, вооружился короткой эластичной палицей, усеянной волчьими клыками. Выйдя вперед, он громко крикнул:
- Эй ты, Сунь У-кун! Настоящий муж не станет спасаться бегством. Если ты не трус, живей выходи: схватимся с тобой и посмотрим, чья возьмет!
Сунь У-кун не удержался от любопытства. Вместе с духами созвездий он прижал книзу край облака и стал разглядывать царя оборотней. Вот каким он представился Сунь У-куну:
Собой являл он истинное диво:
Чтобы сдержать волос косматых гриву,
Надвинул обруч золотой себе на лоб,
Перепоясан был жгутом, как в поле сноп,
Обвязанный рукою нерадивой.
Нос посреди лица, как спелый плод,
Висел, ему заглядывая в рот,
Который было бы назвать уместно пастью:
Он был пошире, чем у щуки, и зубастей
Блестели брови, желтые, как медь,
А из-под них глаза метали пламя;
Своими волосатыми руками
Держал он палицу, на четверть иль на треть
Усеянную волчьими клыками.
Кольчуга прочная, но тонкая, как сеть,
Охватывала стан его и плечи:
Он, видно, был готов для бранной встречи.
И сколько ни гляди, а взять не сможешь в толк:
То - в шкуре человека или в доспехах волк?
Выставив посох, Сунь У-кун крикнул:
- Ты что за чудовище? И как посмел принять облик Будды, захватить гору и устроить на ней монастырь под названием малый храм Раскатов грома?
- Ты, обезьяна, видно, не знаешь, кто я и как величать меня по имени, а потому и позволил себе дерзость вторгнуться на мою священную гору. Так знай: это место называется Малым западным небом. Я обрел истинное перерождение за свое нравственное самоусовершенствование, за что само небо пожаловало мне эти богатые храмы и чертоги. А зовут меня Желтобровым Буддой. Но здешние жители не знают этого и зовут меня или великим Желтобровым царем, или Желтобровым старцем. Мне давно стало известно, что ты направляешься на Запад. Знал я также, что ты кое-что смыслишь в волшебстве, вот и устроил все так, чтобы завлечь твоего наставника и померяться с тобой силами. Если ты одолеешь меня, я пощажу твоего наставника и всех вас и позволю вам получить истинное перерождение. Если же не справишься со мной, я всех вас перебью, а сам отправлюсь к Будде Татагате, возьму у него священные книги и буду наставлять на путь Истины цветущую Серединную империю.
- Ишь расхвастался, подлый оборотень! - зло засмеялся Сунь У-кун. - Если хочешь схватиться со мной, подойди поближе. Сейчас я покажу тебе, как надо драться!
Царь оборотней был вне себя от ярости, он отразил удар Сунь У-куна, и тут между ними разгорелся такой замечательный бой, что о нем даже сложены стихи:
Два посоха сошлись между собой несхожих:
Один из них в длину растягиваться может,
Другой из них способен вширь расти.
Одним владеет почитатель Будды,
Другой теперь у дьявола в чести
И служит ревностно ему покуда,
И славу помогает обрести.
Вот, соревнуясь в ловкости и силе,
Враги волшебное оружие скрестили;
Как бы узоры сложные чертя,
Один из посохов по воздуху летает,
Другой ему пути не уступает,
Драконом разъяренным нападает,
Чеканными ободьями блестя.
Один становится длинней, другой - все шире,
И кажется - не два их, а четыре, -
С такой они летают быстротой:
Враги страшны в своем ожесточенье,
Они равны и в злобе и в уменье -
И потому ужасен этот бой!
Мартышка путь проделала немалый,
И всюду хитрость и смекалку проявляла.
Владея истинным учением, она
Ни страха, ни смятения не знала,
И потому всегда была сильна.
А оборотень в дерзостном безумстве
Решился на великое кощунство
И, в дивный образ Будды воплотясь,
Хотел достойных странников заставить
Самих себя сгубить и обесславить,
Но хитрость та ему не удалась,
Он, ненавистью лютою пылая,
Разделаться с противником желая,
Наотмашь посохом своим разил,
Однако Сунь У-кун, ему не уступая,
Удары отбивал, что было сил,
И сам их в исступленье наносил.
Пар изо рта клубится, словно туча,
Благого солнца застилая свет,
Туманом их испарины одет
Далекий лес и гор сокрыты кручи.
Враги дерутся, то сходясь, то расходясь,
Забыв про жизнь и смерти не боясь;
Ты, Сюань-цзан, чьи праведны молитвы,
Один невольная причина этой битвы.
Противники схватывались уже более пятидесяти раз, но все еще нельзя было сказать, кто из них победит. Вдруг в воротах монастыря забили в гонги и барабаны. Целая толпа бесов, размахивая знаменами, кинулась с военным кличем к месту боя.
На помощь Сунь У-куну выступили духи - повелители двадцати восьми созвездий и повелители духов пяти стран света. Все они подняли свое оружие и, грозно вскрикнув, обступили кольцом царя оборотней. Бесы так перепугались, что замерли в оцепенении: барабаны и гонги сразу же умолкли.
Однако царь оборотней не выказывал ни малейшего страха. В одной руке он держал палицу, отражая сыпавшиеся на него со всех сторон удары, а другой достал из-за пояса старый холщовый мешок и подкинул его в воздух. Раздался пронзительный свист, и в мешке сразу же оказался Сунь У-кун вместе со всеми духами-правителями созвездий и с правителями духов пяти стран света. Царь оборотней взвалил мешок на плечи и медленно, важно направился к себе. Бесы приветствовали его восторженными криками и вместе со своим повелителем вернулись в монастырь. Царь оборотней приказал слугам принести пятьдесят веревок покрепче и, развязав мешок, стал доставать оттуда пленников и связывал каждого из них в отдельности. Несчастных так туго связали, что они не могли пошевельнуться, а у некоторых даже кожа лопалась. Затем всех унесли в заднее помещение и швырнули на землю.
На радостях царь оборотней приказал устроить торжественный пир, который продолжался с самого раннего утра до поздней ночи. Однако о том, как он закончился и все разошлись на покой, мы здесь рассказывать не будем.
Вернемся к Великому Мудрецу Сунь У-куну и небесным духам, которые лежали, связанные, на земле. Около полуночи Сунь У-кун услышал жалобный плач. Он стал прислушиваться и узнал по голосу своего наставника - Танского монаха, который причитал:
О Сунь У-кун, достойный друг,
Сколь на себя я негодую,
Что вверг вас всех в беду такую...
Не выйти нам из вражьих рук!
За ослушанье я наказан
Зачем твоим словам не внял?
Злой дух, как лев, меня подмял,
Теперь повержен я и связан...
Все подвиги и все труды,
Увы, пропали бесполезно!.
Мы - в прахе под пятой железной,
Враги - победою горды!
Кто нас научит? Как нам быть?
Как нам от пут освободиться?
Свой путь на Запад завершить
И восвояси воротиться?
Сунь У-кун слышал каждое слово и проникся жалостью к Танскому монаху. «Хоть он и не послушался моего совета,- думал Сунь У-кун,- и сам виноват, что попал в беду, все же он не забыл обо мне, несмотря на страдания, которые ему приходится выносить. Надо воспользоваться этой глухой ночью, пока бесы все спят и нет никакой охраны, освободить всех пленников и бежать отсюда!».
До чего же доброе сердце у нашего Сунь У-куна! Он прибег к волшебному способу, уменьшился и, выбравшись таким образом из веревок, опутывавших его тело, подошел к Танскому монаху:
- Наставник! - тихонько окликнул он его.
Танский монах сразу же узнал Сунь У-куна по голосу и спросил:
- Зачем ты пришел сюда?
Сунь У-кун вполголоса рассказал все, что произошло.
- Брат, - взмолился Танский монах,- спаси меня скорей! Обещаю впредь во всем слушаться тебя и никогда не перечить!
Только после этих слов Сунь У-кун решил действовать. Он сперва освободил наставника, затем Чжу Ба-цзе и Ша-сэна, потом снял веревки с повелителей духов двадцати восьми созвездий и повелителей духов пяти стран света. Наконец он вывел коня и велел всем немедленно выбраться из монастыря; едва они вышли за ворота, как хватились своей поклажи, но никто не знал, куда ее спрятали бесы. Сунь У-кун повернул обратно, чтобы найти поклажу, но дух созвездия Дракона удержал его:
- Я вижу, для тебя вещи дороже жизни, - сказал он, - довольствуйся тем, что тебе удалось спасти своего наставника. Чего ради искать еще какую-то поклажу?
- Разумеется, жизнь дорога, - отвечал Сунь У-кун, - но для монаха его одеяние и плошка для подаяний еще дороже. У нас там осталось проходное свидетельство, парчовая ряса и золо- тая чаша для подаяний. Все это для истинных последователей учения Будды величайшие ценности. Как можно отказаться от них?
- Брат! Сходи поищи, а мы тем временем выйдем на дорогу и будем ждать тебя, - предложил Чжу Ба-цзе.
Вы бы видели, читатель, до чего предупредительными оказались духи-правители созвездий! Они окружили Танского монаха со всех сторон и совершили волшебное заклинание. Тут налетел порыв ветерка, и все они благополучно перенеслись через монастырскую ограду прямо на дорогу, спустились с горы и расположились на лужайке в ожидании Сунь У-куна.
Время было примерно около третьей стражи.
Сунь У-кун неслышными шагами пробирался в монастырь, но оказалось, что все двери крепко заперты. Тогда он взобрался на башню, осмотрел окна, но и они тоже были наглухо закрыты. Он хотел было проникнуть внутрь, но побоялся, что заденет оконные рамы и они задребезжат.
Прочитав заклинание, он встряхнулся и превратился в небесную мышь, или, как говорят в просторечье, летучую мышь.
Если вам интересно знать, как выглядит эта мышь, послушайте:
Мордочка и глазки - как у мыши,
Но еще к тому же два крыла,
Цвета темного, собой мала,
И живет под черепичной крышей.
Солнца свет не мил ее очам -
Все она порхает по ночам,
Радуется лунному сиянью,
На лету хватает комаров,
Поутру летит под темный кров -
Таково ее существованье!
Сунь У-кун нашел незаделанное отверстие в решетине, поддерживающей черепицы крыши, и пролез через него. Он миновал двери и окна и попал во внутреннее помещение, где стал оглядываться и вдруг заметил под окном третьего яруса ярко светившийся столб света, не такой, как от горящих свечей, и не такой, как от светлячков, не похожий ни на зарницу, ни на молнию. У него сильно забилось сердце. Приблизившись к окну, Сунь У-кун увидел, что свет излучают их собственные узлы.
Дело в том, что, когда царь оборотней сорвал с Танского монаха его рясу, ее засунули в узел, не сложив как следует. А эта ряса была священной, ее украшали всевозможные драгоценности: жемчужины исполнения желаний, жемчужины мохни, красный агат, красные кораллы, сожженные кости Будды и жемчуг, светящийся по ночам. Вот почему от узла и исходило дивное сияние. Сунь У-кун очень обрадовался, увидев поклажу. Он принял свой обычный облик, схватил узлы как попало, не обратив внимания на то, как они привязаны к коромыслу, взвалил на плечи и пустился бегом вниз. Но надо же было так случиться, что один из узлов оторвался от коромысла и с грохотом упал на деревянный настил! А царь оборотней спал в нижнем помещении, как раз под этим настилом. Его разбудил шум, он сразу же вскочил на ноги и стал неистово кричать: «Воры! Воры!» Все бесы, большие и малые, всполошились, стали высекать огонь и зажигать фонари, метались с громкими криками в поисках вора. Вскоре прибежало несколько бесов с докладом: «Танский монах исчез!» - за ними примчались другие: «Сбежал Сунь У-кун и все остальные пленники!» - докладывали они.
Царь оборотней поспешно отдал распоряжение: «Охранять все ворота!».
Сунь У-кун услышал крики и, опасаясь снова попасть в ловушку, бросил поклажу, перекувырнулся через голову и, выпрыгнув за окно, сбежал.
Между тем оборотень всюду разыскивал Танского монаха и остальных пленников, но нигде не мог их найти. Уже стало светать. Он взял свою палицу и во главе всей оравы бесов пустился в погоню. Вскоре он заметил под горой всех духов-повелителей двадцати восьми созвездий и повелителей духов пяти стран света, окутанных густым туманом. Царь оборотней приблизился к ним и грозно закричал:
- Вот и я! Куда вы теперь денетесь?
Дух созвездия Саламандры поспешно стал звать остальных духов:
- Братья! Чудовище явилось!
Все остальные духи - повелители созвездий Дракона, Летучей мыши, Зайца, Лисицы, Тигра, Барса, Однорогого барана, Тельца, Енота, Крысы, Ласточки, Свиньи, Рыси, Волка, Собаки, Кабана, Курицы, Ворона, Мартышки, Обезьяны, Шакала, Овцы, Серны, Коня, Оленя, Змеи и Земляного червя, ведя за собой двух повелителей духов пяти стран света - Златоглавого и Сереброглавого, а также небесных духов Лю-дина и Лю-цзя, духов - хранителей кумирен, вместе с Чжу Ба-цзе и Ша-сэном, оставили Танского монаха и белого коня-дракона и все - вместе с оружием в руках ринулись на царя оборотней. Но тот поглядел на них и расхохотался. Затем он издал резкий свист, и появилось около четырех, а то и пяти тысяч больших и малых бесов, один другого грознее и сильнее, которые и устремились в бой на западном склоне горы. Тут такая пошла резня, что о ней говорится даже в стихах: Глава всех оборотней, лют и зол, Монаха праведного обошел
И вверг его в пучину горькой муки,
А тот не смог противиться ему,
И сам отдался оборотню в руки,
Покорный добронравью своему.
Как быть теперь почтенному монаху?
Исполненный раскаянья и страха,
Он ищет путь спасти из западни
Себя и спутников своих несчастных;
Но замыслы его, увы, напрасны.
Как видно, дни страдальцев сочтены;
Однако, зная, что монах не предал веры,
А лишь по слабости последовал примеру
Ша-сэна и дурного Чжу Ба-цзе,
Что по неведенью они виновны все,
Пришли на помощь к Сюань-цзану духи:
С небесных круч они спустились вниз -
И мигом за оружие взялись.
Сам Сюань-цзан - тот не обидит мухи,
Без помощи ему не обойтись;
Вот силы грозные добра и зла столкнулись.
И небеса и горы содрогнулись,
Луна и солнце взор свой отвели
От сумраком одевшейся земли,
И в облака густые завернулись...
Взвились знамена, словно стаи птиц,
Гром загремел, как сотня колесниц,
Летящих сквозь клубящиеся тучи...
И барабанов слышен звук трескучий,
И гонгов душу леденящий звон,
Клич боевой и раненого стон,
И голос победителя могучий.
Враги врагов теснят со всех сторон;
Холодным светом вспыхивают копья,
С отточенными пиками скрестясь,
Огнем молниеносным осветясь,
Мечи с мечами сквозь тумана хлопья
Сшибаются в смертельнейшей из сеч...
Но чья рука удержит дольше меч?
И духи зла и войско силы блага
Являют хитрость, мужество, отвагу,
Один - чтоб праведника уберечь,
Другие - чтоб в беду его вовлечь:
Так воины двух войск, разя с размаха, Сражаются за Танского монаха.
Царь оборотней удвоил яростный натиск и начал наседать всей своей оравой.
В этот решающий момент сражения вдруг раздался зычный крик Сунь У-куна:
- Я, Сунь У-кун, явился!
Чжу Ба-цзе кинулся к нему навстречу со словами:
- А поклажу принес?
- Какую там поклажу! Сам едва жизни не лишился, - ответил Сунь У-кун.
- Перестаньте ссориться! - крикнул Ша-сэн, держа в руках свой волшебный посох. - Бейте живей проклятых бесов!
Между тем бесы успели окружить кольцом всех небесных духов - повелителей созвездий, повелителей духов пяти стран света, Лю-дина и Лю-цзя, а сам царь оборотней, размахивая страшной палицей, бросился на троих спутников Танского монаха. Сунь У-кун, Чжу Ба-цзе и Ша-сэн едва успевали отбиваться. Уже стемнело, и было очевидно, что никому не добиться победы. Солнце зашло за гору, а с востока, где высился морской пик, показалась луна. Царь оборотней, видя, что время позднее, пронзительно свистнул. Все бесы сразу же насторожились, а он тем временем достал свой волшебный талисман. Сунь У-кун успел заметить, как оборотень взял в руки волшебный мешок. Крикнув: «Дело плохо! Спасайся, кто может!» - Сунь У-кун оставил Чжу Ба-цзе и Ша-сэна, покинул всех небесных духов и одним прыжком через голову поднялся вверх и сразу же очутился на девятом небе.
Небесные духи, Чжу Ба-цзе и Ша-сэн не сообразили, что им крикнул Сунь У-кун, и снова очутились в мешке. Одному только Сунь У-куну на этот раз удалось спастись.
Царь оборотней приказал дать отбой и вернулся со своим полчищем бесов в храм. Там он, как и в первый раз, приказал принести веревки и связал всех своих пленников. Танского монаха, Чжу Ба-цзе и Ша-сэна он подвесил высоко к столбам храма, а коня привязал позади храма; духи тоже были крепко связаны, помещены в погреб и заперты на замок. О том, как все бесы выполняли распоряжения своего главаря, мы здесь рассказывать не будем.
Сунь У-кун спас себе жизнь тем, что одним прыжком оказался на девятом небе. Он увидел оттуда, как полчище бесов направилось обратно со свернутыми знаменами, и сразу же догадался, что им опять удалось взять в плен всех его товарищей. Он спустился по благовещему лучу вниз на восточную макушку горы и, скрежеща зубами от досады, бранил оборотня на чем свет стоит. Со слезами на глазах думал он о своем наставнике - Танском монахе и глядел в небо.
Он так горевал, что почти лишился голоса.
- О мой наставник! - причитал Сунь У-кун. - В каком прежнем перерождении тебе довелось совершить тяжкие грехи, за которые теперь ты несешь такое искупление. Ведь что ни шаг, то на твоем пути встречаются злые дьяволы и оборотни! Но на этот раз, кажется, ничего не придумаешь, чтобы спасти тебя. Как же быть? Что делать?
Долго он горевал и тяжко вздыхал один-одинешенек.
Но вот опять его осенила счастливая мысль. Он спросил сам себя: - Что за мешок такой у этого дьявола-оборотня? Как может уместиться в нем столько дружин? Мало того, поместились еще и небесные духи и полководцы? Я бы опять обратился за помощью к Нефритовому императору, но боюсь, что он рассердится на меня за назойливость. Помнится мне, что на севере прожи вает Чжэнь У. Его прозвище - Владыка неба, изгоняющий дьяволов. Сейчас он пребывает на горе Уданшань, что находится на южном материке Джамбудвипа. Отправлюсь-ка я к нему и попрошу выручить моего наставника!
Вот уж поистине:
Нет больше праведного пути
Куда коню с обезьяной идти?
Мысли с желаньями не по пути
Куда без хозяина им идти?
Коль вновь согласья не обрести,
Пяти стихиям уж не цвести!
Чем все это кончилось, вы узнаете, читатель, из следующей главы.

ГЛАВА ШЕСТЬДЕСЯТ ШЕСТАЯ,
в которой рассказывается о том, как небесные духи и праведники столкнулись со злым оборотнем и как Будда Майтрея покорил дьявола

Итак, наше повествование мы прервали на том, как Великий Мудрец Сунь У-кун терзался и не знал, что ему предпринять. Наконец он решился, вскочил на благодатное облако и стрелой помчался прямо к горе Уданшань на великом южном материке Джамбудвипа, чтобы поклониться первоучителю Чжэнь У и попросить его выручить из беды всех пленников царя оборотней: Танского монаха Сюань-цзана и его спутников Чжу Ба-цзе и Ша-сэна вместе с небесными воинами, явившимися на помощь. Он мчался без остановки, и вскоре перед его глазами показались благодатные пределы, входящие во владения первоучителя Чжэнь У. Сунь У-кун легонько приспустил передний край облака и залюбовался прекрасными видами, не в силах оторвать от них глаз.
А места здесь действительно были замечательные:
По самой середине той земли,
Что перед ним свободно простиралась
И уходила вдаль на сотни ли,
Крутой горы священная вершина,
Как Фужунфын чудесный, возвышалась,
Как несравненный Цзыгайлин, вздымалась,
Касаясь небосвода середины.
Пусть здесь не протекает девять рек,
Как в области Цзянчжоу и Хэнъяна
И вод прохладных неуемен бег, -
Их не влечет к седому океану
Зато красу сего материка
Являют сотни кряжистых отрогов,
Подъемов, спусков, каменных порогов,
Где часто отдыхают облака,
Светил небесных пасмурная свита;
Зияет с незапамятной поры
Пещера черная в глубинах той горы.
Столь широка она и глубока,
Что, словно в раковине, пустота звенит в ней.
Для Чжу и Лу, двух мудрецов страны,
Чья слава несравненная в зените,
Два дивных трона там помещены.
У солнечной горы сокровищ много есть,
И главные из них - святилищ светлых зданья.
Те пагоды, дворцы их счетом тридцать шесть,
Хранят благого Будды изваянья.
Туда толпа паломников спешит,
Там фимиам свое благоуханье
Под сводами просторными струит,
Не гаснет там светильников сиянье.
Хранят навеки правду золотую
На яшме золотые письмена,
То мысли Шуня и молитвы Юя.
Их мудростью душа озарена.
И мир и благолепие кругом,
Над башнями летают птичьи стаи,
Чудесным видом счастье возвещая,
И реют стяги в небе голубом.
Землей священная гора порождена,
Святые храмы - неба порожденье...
Землей и небом рождена весна,
Ее роскошное, могучее цветенье.
Что может быть прекрасней дней весенних,
Когда природа вновь пробуждена,
Когда и щебет слышится и пенье
Среди деревьев сливовых в цвету,
И фениксы в пурпурном оперенье
Благого солнца славят красоту,
И птицы чернокрылые Луань
Их песне звонкой вторят в упоенье.
Взгляни: резвятся робкие олени;
Взгляни: о страхе забывает лань
И человека видит без смятенья...
Вот белый аист вьет гнездо свое
На дереве высоком и ветвистом,
И кажется, что прямо в небе чистом
Его птенцам построено жилье.
На дне потоков, в их прозрачной мгле,
Драконы нежатся, как дети в колыбели;
Порою тигр выходит из ущелья,
Ступая осторожно по земле...
Порою звук печальный и прелестный,
Как голос жалобный, доносится из бездны.
Недаром край сей - праведных приют,
Недаром в нем живет первоучитель,
И посетившие его обитель
В ней милосердие и благо познают.
Первоучитель Чжэнь У появился на свет от правителя царства Чистой радости и царицы по прозвищу Всепобеждающая, которая почувствовала, что зачала после того, как проглотила во сне солнечный луч. Она носила младенца четырнадцать месяцев, после чего он родился в дворцовых покоях в час «у» первого дня третьего месяца в год цикла Цзя-чэнь, который пришелся на первый год правления под девизом Кай-хуан.
О нем в стихах говорится так:
Он в юные лета чудесную доблесть являл,
И мужем мудрейшим он сделался в зрелые годы;
Себя посвятив совершенству духовной природы,
Он бремя правления царством с души своей снял.
Его удержать не сумели ни мать, ни отец,
Когда он покинуть решил свой родимый дворец.
И к тайнам и к таинствам дивным себя приобщив,
От чувств и от мыслей мирских он навек отрешился,
О прелестях мира забыв, на пустынной горе поселился
И в небо вознесся, подвижничество завершив.
Тогда император Нефритовый сам повелел
Дать мудрому имя Чжэнь У, или Истинный воин,
Решив, что великий великого званья достоин
И славного славный в веках ожидает удел.
Верховное божество пустоты сокровенной
На то согласилось, и первоучитель блаженный
Немедля был образом новым своим наделен,
И стал черепахой и змеем в том облике он,
Нет тайн сокровенных, которых бы он не постиг,
Нет им не свершенных достойных и явных деяний,
Его восхваляют все сущие в мире созданья,
И славят его без конца - столь он благ и велик.
Он борется с духами зла и бесовскую власть истребляет,
И в этой борьбе ни пощады, ни страха не знает.
Любуясь красотами земли праведников, Великий Мудрец Сунь У-кун, сам того не замечая, уже давно пролетел через первые небесные ворота, затем через вторые и, наконец, через третьи. Но вот, когда он стал приближаться к дворцу Великого согласия, он вдруг заметил среди благодатных воспарений и благовещих сияний пятьсот духов-сановников, стоявших полукругом.
Все они двинулись навстречу с возгласами:
- Кто ты? Откуда явился?
Великий Мудрец ответил им так:
- Я, Великий Мудрец, равный небу, Сунь У-кун. Мне надо повидаться с первоучителем!
Услышав такой ответ, сановники отправились доложить первоучителю, который тотчас вышел из тронного зала и направился встретить Сунь У-куна во дворец Великого согласия. Сунь У-кун совершил перед ним положенную церемонию приветствия и затем сказал:
- У меня есть к тебе дело!
- Что за дело? - спросил первоучитель.
- Я сопровождаю Танского монаха на Запад за священными книгами, и вот на пути мы попали в беду. Когда мы дошли до Западного материка Синюхэчжоу, там оказалась гора, носящая название Малого западного неба, а на горе мона стырь под названием малый храм Раскатов грома, в котором обитает дьявол-оборотень. Когда Танский монах вошел в монастырь, он увидел множество архатов, провидцев, бикшу и праведных монахов, выстроившихся рядами перед прахом Будды. Танский монах, ничего не подозревая, повалился наземь и начал молиться ложному Будде, как вдруг дьявол-оборотень схватил его и крепко связал веревками. Я тоже забыл о предосторожности и попал в большие музыкальные тарелки, сделанные из золота, которыми оборотень зажал меня. Там я очутился один-одинешенек. Тарелки сомкнулись настолько плотно, что в них ни на волос не оказалось просвета, и я был зажат словно в тиски. Златоглавый дух обратился к Нефритовому императору за помощью, и небесный владыка в ту же ночь отрядил духовповелителей двадцати восьми созвездий на землю, чтобы они освободили меня. Но они не смогли разжать тарелки. К счастью, духу - повелителю созвездия Дракона удалось все же просунуть свой рог между тарелками, и он таким образом освободил меня. В сердцах я разбил тарелки вдребезги и разбудил чудовище. Мы схватились с ним, но он неожиданно пустил в ход свои чары - кинул в воздух белый холщовый мешок, и все мы: я, духи -повелители двадцати восьми созвездий, и духи - повелители пяти стран света, попали в мешок. После этого оборотень вытащил нас и связал каждого веревками. Но я в ту же ночь избавился от пут и освободил всех небесных духов, а также Танского монаха и его учеников, после чего отправился на поиски рясы и плошки для подаяний, принадлежащих моему учителю. Нечаянно я произвел шум: оборотень проснулся, пустился в погоню за небесными духами и вступил с ними в жестокий бой. И на сей раз дьявол снова пустил в ход свой холщовый мешок, но, когда он начал им размахивать, я понял, в чем дело, и поспешил удрать, а небесные духи снова попались в ловушку, и он утащил их к себе. Я ничего не могу придумать, чтобы спасти их, а потому и явился к тебе и очень прошу, первоучитель, помоги мне своей волшебной силой.
- В прежние годы мне пришлось наводить страх на дьяволов-оборотней в северных краях,- отвечал первоучитель. - Получив звание Истинного воина по велению Нефритового императора я стал истреблять злых духов в Поднебесной. Затем мне довелось усмирять злых духов в северо-восточных краях, куда я отправился походом на своей черепахе, сросшейся со змеей. Я возглавил войско, состоявшее из пяти священных громов-полководцев и огромных саламандр, львов, хищных животных и ядовитых драконов. Это было сделано по призыву Всевышнего, Всемогущего владыки неба. Ныне я пребываю в полном покое на горе Уданшань и блаженствую во дворце Великого согласия. Все это время моря и горы объяты спокойствием, небо и земля наслаждаются миром и тишиной. Что поделаешь? В наших землях: на юге - Джамбудвипа и на севере - Курудвипа, все дьяво лы-оборотни усмирены, а бесы и злые духи исчезли без следа... Поскольку ты, Великий Мудрец, пожаловал сюда и зовешь меня на помощь, я должен пойти за тобой, но самовольно, без повеления высших, не посмею пустить в ход своего оружия. Если же я пошлю священное воинство без разрешения, боюсь, что навлеку на себя гнев Нефритового императора. Но отказать тебе, Великий Мудрец, я тоже не могу - это значило бы идти наперекор справедливости. Я вполне допускаю, что на путях в западные страны водятся разные бесы-оборотни, но вряд ли они могут причинить большой вред. Я пошлю с тобой для подмоги двух моих полководцев: черепаху и змею с пятью большими священными драконами. Они, несомненно, помогут тебе изловить дьявола-оборотня и избавят от беды твоего наставника - Танского монаха.
Сунь У-кун поблагодарил первоучителя, низко поклонился ему и тотчас отправился в обратный путь вместе с черепахой, змеей и священными драконами, которые взяли с собой отборное оружие. Вскоре все они прибыли к малому храму Раскатов грома, прижали вниз передний край облака, сошли с него и направились прямо к воротам монастыря, вызывая чудовище на бой.
Между тем Желтобровый царь оборотней собрал всех своих приближенных бесов во дворце и обратился к ним с такими словами:
- Последние два дня Сунь У-кун что-то не появляется. Не знаю, куда он на этот раз отправился в поисках помощи.
Не успел оборотень произнести эти слова, как к нему подбежали привратники, охраняющие передние ворота, и доложили:
- Явился Сунь У-кун, а с ним несколько драконов, змея и черепаха. Они стоят за воротами и вызывают вас на бой.
- Как удалось мартышке заручиться помощью этих животных? - изумился царь оборотней. - Откуда могли явиться сюда эти твари?
Не теряя времени на догадки, он напялил на себя боевые доспехи и, выйдя за ворота, громко крикнул:
- Эй! Откуда вы взялись, мерзкие духи-драконы и как посмели вступить на мою священную землю?
Пять драконов и оба предводителя, сохраняя величественную осанку, с надменным видом грозно отвечали:
- Знай, негодяй, что мы, пять священных драконов и два предводителя - черепаха и змея, служим Владыке неба, изгоняющему дьяволов, первоучителю изначального вероучения, обитающему во дворце Великого согласия, что на гореУданшань. Нас привел сюда Великий Мудрец Сунь У-кун, и по приказу Нефритового императора мы должны изловить тебя. Ты можешь избежать смерти, если тотчас же освободишь Танского монаха и всех небесных духов - повелителей созвездий. В противном случае мы уничтожим всех бесов, обитающих на этой горе, и тебя в том числе, раскрошим их трупы, а все твои постройки сожжем дотла!
Царь оборотней вскипел гневом, услышав эти слова.
- Жалкие скоты! - воскликнул он. - Какими же чарами вы владеете, что смеете так бахвалиться? Стойте, ни с места! Сейчас я угощу вас своей палицей!
Но драконы, не слушая его, сразу же напустили тучи. Хлынул проливной дождь, а оба полководца, вздымая пыль и песок, ринулись на оборотня с ножами, мечами и копьями. За ними следовал Сунь У-кун, размахивая своим железным посохом. Ну и жаркий разгорелся бой! Вот послушайте:
Злой дьявол силу проявил,
И вызвал Сунь У-кун подмогу,
Однако тот не уступил,
Вновь Сунь У-куну в путь-дорогу
Идти - за новою подмогой.
За то, что дьявол дерзновенный
Благого Будды принял вид
И пострадал монах почтенный, -
Наказан будет враг презренный!
Блюститель истинных законов,
Владыка мира всеблагой,
Пятерку боевых драконов
Шлет в помощь, чтоб пресечь разбой.
Их Сунь У-кун ведет с собой.
Его велениям покорны,
Они сразятся с силой черной,
И беспощаден будет бой!
Как молнии, клинки сверкнули,
С клинками вражьими скрестясь,
И копья с пиками блеснули
Зарницами в полнощный час -
Так эта битва началась.
Противники разят с размаха
Среди потоков и огней:
Шлет воду с неба черепаха,
Шлет пламя с неба мудрый змей.
Вновь силой мерятся своей
Оружье с волчьими клыками
И с золотыми ободками!
Которое из них сильней?
Которое руке могучей
Повиноваться будет лучше?
Как молоты по наковальне
Звенят и копья и мечи,
Рождают искры и лучи
Удары их и блеск зеркальный.
Вода с огнем врага теснят,
Берут злодея в окруженье,
Чтоб затруднить ему движенье.
Нет хода дерзкому назад,
Вперед не ступит он ни шагу:
Везде клинки ему грозят,
Везде встречает он преграду:
Являют силу и отвагу
Противники; решить спешат
Они исход большого боя.
Их крики душу леденят,
Дрожит от страха все живое,
Узрев побоище такое...
Однако и в сраженье дьявол
Замашек прежних не оставил:
Пойти задумав на обман,
Он достает свой талисман.
Сунь У-кун возглавлял в этой битве пять драконов и двух полководцев - змею и черепаху. Бой длился уже около часа, как вдруг в руке царя оборотней опять появился холщовый мешок. Сунь У-кун испугался и воскликнул: «Друзья, будьте осторожны!» Но драконы, змея и черепаха не поняли, что значит: «Будьте осторожны». Они приостановили бой и стали приближаться к оборотню. Тем временем царь оборотней что-то крикнул и подбросил свой мешок в воздух.
Тут Сунь У-кун совершил гигантский прыжок через голову и мигом очутился на девятом небе, покинув драконов и обоих полководцев, которые тут же очутились в мешке. Затем царь оборотней взвалил мешок на спину и, торжествуя победу, вернулся к себе в монастырь. Тут он связал попавших к нему в лапы пленников, унес их в погреб, запер, и о них мы пока рассказывать не будем.
Великий Мудрец в полном отчаянии спустился на облаке на вершину горы и, прислонившись к скале, с досадой проговорил:
- Ну и силен дьявол!
Незаметно Сунь У-кун задремал. Вдруг ему ясно послышался голос, который звал его:
- О Великий Мудрец! Отгони от себя сон! Поспеши на помощь! Твоему наставнику грозит смертельная опасность, и дорог каждый миг!
Сунь У-кун раскрыл глаза и проворно вскочил на ноги. Оказывается, его разбудил дежуривший днем дух времени.
- Ишь ты, болван! - прикрикнул на него Сунь У-кун. - На поверках небось не бываешь, все рыскаешь в поисках наживы, а теперь вдруг явился тревожить меня. Ну-ка, подставляй спину, я пройдусь по ней раза два своим посохом, чтобы развеять тоску!
Дух опешил и, кланяясь Сунь У-куну, начал оправдываться:
- Великий Мудрец! Какая у тебя может быть тоска? Ведь ты самый веселый среди праведников! Дело в том, что богиня Гуань-инь уже давно приказала нам незримо защищать Танского монаха, а потому я вместе с духами земли неотступно нахожусь при нем и не имею возможности являться на твои поверки. За что же ты ругаешь меня?
- Если ты защитник, то скажи мне, куда запрятал злой оборотень всех духов- овелителей созвездий, духов-повелителей пяти стран света, духов-хранителей кумирен, а также моего наставника и братьев? Каким мучениям их подвергают?
- Твой наставник и братья подвешены к столбам храма, - отвечал дух времени, - а повелители созвездий и прочие духи все заперты в заднем помещении. Последние два дня о тебе, Великий Мудрец, ничего не было слышно, зато в погреб были еще запрятаны священные драконы, черепаха и змея, которых изловил злой оборотень. Я понял, что это ты призвал их на помощь, а потому и явился к тебе. Прошу тебя, Великий Мудрец, забыть об усталости и как можно скорее отправиться за новой подмогой!
При этих словах Сунь У-кун не сдержался и, роняя слезы, стал говорить:
- Мне стыдно направляться в небесные чертоги! Совестно также идти в морские дворцы. Я боюсь явиться к бодисатве! Меня пугает мысль о встрече с Буддой Татагатой! Только что попали в плен черепаха, змея и пять священных драконов, которых я выпросил у первоучителя Чжэнь У. Теперь мне больше не у кого просить помощи! Как же быть?
Дух времени рассмеялся.
- Великий Мудрец! - молвил он. - Успокойся. Я вспомнил, где еще есть сильные воины. Если ты позовешь их на помощь, то непременно покоришь злого оборотня. Недавно ты побывал на горе Уданшань, которая расположена на земле Джамбудвипа. Так вот, это войско находится там же, в городе Биньчэн у горы Сюйишань, то есть в нынешнем округе Сычжоу. Там обитает бодисатва по прозванию Гошиван, мудрый царь наставников государства. Он владеет огромной волшебной силой. У него есть ученик по прозванию наследник престола маленький Чжан и четыре великих полководца, которые в прошлом привели в покорность царицу Воды. Отправляйся к этому бодисатве и попроси его помочь тебе. Если он не откажет, ты наверняка изловишь злого оборотня и спасешь наставника!
Сунь У-кун очень обрадовался.
- Ладно,- сказал он. - Береги тут как следует моего учителя, чтобы ему не причинили вреда, а я отправлюсь искать помощи.
Сунь У-кун вскочил на облако, покинул заколдованное место и помчался к горе Сюйишань. Не прошло и дня, как он прибыл на место. Осматриваясь вокруг, он любовался сказочными видами. Местность действительно была очень красивая:
На юге гора спускается
К переправе через Янцзы,
На севере омывается
Водами Хуайшуй.
К подножью ее сбегаются
Волны чудесной красы,
Камни ее купаются
В холоде светлых струй.
Дорога к приморским горам
Ведет с этих гор на восток,
Пределов Фынфу касается
Западный горный отрог,
В темных ущельях потоки
Шумят и бьют родники,
Причудливы скалы большие,
И сосны на них высоки.
Соком златым наливаются
Этих деревьев плоды,
Дивным ковром расстилаются
Абрикосовые сады,
На солнышке распускаются
Невиданные сады.
Гора подобна красавице!
Не часто в пути встречаются
Места такой красоты!
Как муравьи, здесь люди повсюду снуют,
Словно гусей вереницы, здесь корабли плывут
По необъятным просторам больших, полноводных рек...
Трудом своих рук недаром гордится здесь человек!
Здесь пагоды и обители
Священные возведены,
Подобных им мы не видели
В пределах этой страны:
То Жуйяньгуань известная,
Прекрасная Усяньсы,
И Дунъюегун чудесная,
И дивная Гуйшаньсы.
Их звон колокольный возносится к небесам,
От них голубым туманом вздымается фимиам.
Чистый источник, питаемый
Водами горных недр,
Потоком неиссякаемым
Бежит, серебрист и щедр.
Своими храмами славится
Красивейшая из долин,
Что в темные скалы врезается,
Как ярко-зеленый клин.
Пять пагод там возвышаются
Созвездием золотым.
Отблеск горы касается
Стен дивного града Биньчэн,
Тень ее скал сливается
С тенью от этих стен.
Вершина горы отвесная столь царственно высока,
Что перебраться не в силах через нее облака,
И птиц перелетных стаи,
Спешащих издалека,
Ее кругом облетают -
Столь она высока!
Вершины гордые Тая
Суна, Хэна и Хуа
Красою с вершиной этой
Могут сравниться едва,
И только страны небожителей блаженные острова
С нею соперничать могут - так говорит молва!
Великий Мудрец Сунь У-кун никак не мог налюбоваться красотами этих мест. Он пересек реку Хуайшуй, вышел в ворота города Биньчэн и вскоре оказался перед входом в монастырь под названием Созерцание Великого Мудреца. Здесь Сунь У-кун увидел высокие строения главного храма, богато разукрашенные длинные проходы-галереи и величественную пагоду. Что это была за пагода!
Верхушка ее касается
Тверди нетленной,
Над миром она возвышается
Как страж бессменный,
Свет ее расстилается
По всей вселенной.
Ни в утренний час сияющий,
Ни в час сновидений
От стен ее, свет излучающих,
Не падают тени.
Колокольцами ее звонкими
Ветер играет,
Слышится музыка тонкая,
Песнь неземная.
Солнца лучи пламенные
Златой попоной
Падают на спины каменные
Больших драконов;
Лежат у ворот храма они,
Словно живые,
Однако на ощупь прохладные,
Как ледяные,
На кровле ее лазоревой
Ночуют птицы,
Щебечут, кричат и спорят они -
Им все не спится.
Если ж наверх взберешься ты,
Глянешь оттуда,
Увидишь звездные россыпи,
Лунное чудо,
Их отраженье хрустальное
В реке могучей,
Увидишь вершины дальние,
Ближние кручи.
Сунь У-кун на ходу любовался пагодой, пока не достиг вторых ворот. Бодисатва - Царь наставников государства уже давно знал о прибытии Сунь У-куна и вышел встретить его с наследником престола маленьким Чжаном. После того как церемония приветствия была закончена, Сунь У-кун сказал:
- Я охраняю Танского монаха в его пути на Запад за священными книгами. По дороге нам попался монастырь под названием малый храм Раскатов грома. Там поселилось желтобровое чудовище, которое выдает себя за Будду - основателя вероучения. Мой наставник, Танский монах, не подозревая обмана, стал отбивать поклоны перед чудовищем, приняв его за Будду, но оборотень схватил его, а меня заключил в золотые тарелки. К великому счастью, Нефритовый император послал духов - повелителей всех созвездий спасти меня. Освободившись, я разбил тарелки вдребезги, а затем вступил в жестокий бой с оборотнем. Но оборотень пустил в ход волшебство, и все небесные духи, духи-повелители пяти стран света, духи-хранители кумирен, вместе с моим наставником и братьями попали в холщовый мешок, который оборотень подбросил в воздух. Пленников он уволок в свое логово. Тогда я отправился на гору Уданшань и попросил владыку Северного неба оказать мне помощь. Он отрядил пять священных драконов, черепаху и змею изловить чудовище, но и они попали в мешок к волшебнику. Я не знал, куда еще обратиться за помощью, и решил явиться сюда - просить тебя, бодисатва, проявить свое могущество, с помощью которого ты покорил царицу Воды и спас здешний народ, и вызволить из беды моего наставника! Если ему удастся получить священные книги, и он вернется к себе на родину, в Китай, то имя твое будет вечно прославляться в той стране, как великая мудрость нашего Будды. И эта радость будет подобна той, которую испытываешь, вступая в царство Брамы.
Бодисатва ответил ему так:
- Дело, с которым ты явился, действительно очень важное. Речь идет о судьбе учения Будды, и мне следовало бы отправиться с тобой на помощь, но сейчас как раз начало лета, время, когда река Хуайшуй обычно выходит из берегов. Недавно я привел к покорности Водяную обезьяну, тоже великой мудрости. Но во время разлива она приходит в бурный восторг. Вот я и боюсь, что, если меня здесь не будет, обезьяна эта станет резвиться и натворит столько бед, что никакие духи не справятся. Я лучше велю своему ученику вместе с четырьмя полководцами последовать за тобой и помочь тебе изловить и покорить злого оборотня.
Сунь У-кун поблагодарил бодисатву и, не мешкая, вместе с четырьмя полководцами и наследником престола маленьким Чжаном на быстром облаке помчался обратно к малому Западному небу.
Когда они прибыли к малому храму Раскатов грома, наследник престола достал копье с древком из дерева Чу, а четыре полководца начали размахивать своими широкими мечами и ринулись в бой вместе с Великим Мудрецом Сунь У-куном. Бесенята, сторожившие вход в кумирню, стремглав понеслись к царю оборотней и сообщили ему об этом. Царь оборотней снова повел все свое войско и вышел из ворот под грохот барабанов.
- Мартышка! - насмешливо закричал он: - Кого же на этот раз ты привела с собой?
Не успел он закончить, как наследник престола, маленький Чжан, ведя за собой четырех полководцев, вышел вперед и прикрикнул на оборотня:
- Молчать, негодяй! Бесстыжая тварь! Не знаешь, кто здесь находится!
- Это что за вояки такие взялись помочь мартышке? - проговорил оборотень.
- Так знай же! - еще больше распалился маленький Чжан. - Я - ученик бодисатвы, царя наставников государства, обитающего в Сычжоу. У меня под командой четыре великих полководца. Я получил приказ изловить тебя живьем!
Царь оборотней стал хохотать:
- Мальчишка! Каким же военным искусством ты владеешь, если посмел самовольно явиться в мою обитель?
- Если хочешь знать, - ответил Чжан, - изволь; я тебе расскажу.
И он стал говорить:
Я родом из царства Зыбучих песков, что в Западном крае,
Дед мой там жил и отец мой тем царством владел.
С детства с бедой я знаком и невзгоды горькие знаю:
Духи звезд вредоносных сулили мне жалкий удел,
Мстительной злобой своею меня донимая,
Я ж, свою жизнь от нападок и козней спасая,
Даром великим бессмертья владеть захотел,
Тайною, коей наставник мой мудрый владел.
В дальние страны пошел я, пути и дороги не зная,
Славного друга-наставника встретить желая.
Найти его мне удалось, и достойный мне тайну открыл:
Киновари самородной едва ль полкрупицы,
Существованье земное продлив мне сторицей,
Силу мне дали и мощь: от недугов избавлен я был,
И, отказавшись в отчизне своей воцариться,
Стал к совершенствованью своей сути стремиться,
К цели великой, которой наставник служил.
Так, научившись благому искусству бессмертья,
Став долговечным, подобно незыблемой тверди,
Вид и обличив юноши я сохранил.
На сборищах был я под дивным драконовым древом,
Подобно орлице, в заоблачных высях парил,
Пленяя драконов, на духов я страх наводил,
И тигров смирял кровожадных, исполненных лютого гнева.
Ловил я туманы и ветры в веревку свивал,
И в горние храмы на облаке белом летал,
И, храмы земные для мирных народов построив,
Морские пучины раденьем своим успокоив,
Я сущность сияния пепла великого Будды постиг.
Копьем своим метким караю я дьявола злого,
Бесовские чары способен разрушить я вмиг:
Взмахну рукавом своей рясы и беса повергну любого,
Гублю я неправду и зла истребляю основы -
Погибнешь и ты, коль со мною сразишься, старик!
Царь оборотней, холодно улыбаясь, выслушал наследника престола, а затем с едким смехом сказал ему:
- Ты отказался от своего царства и последовал за бодисатвой, чтобы обрести бессмертие и вечную молодость. На деле же ты годишься разве лишь на то, чтобы ловить водяных бесов в реке Хуайшуй. Как же мог ты поверить сумасбродным речам Сунь У-куна и отправиться в такой далекий путь, за тысячу гор и десятки тысяч рек, чтобы здесь сложить свою голову! Посмотрим сейчас, насколько ты долговечен и юн!
Маленький Чжан пришел в ярость от этой насмешки и, схватив копье, начал колоть им оборотня. Четыре полководца тоже разом набросились на него, да и Сунь У-кун, не желая отставать, принялся колотить своим посохом. Но оборотень держался молодцом. Не выказывая ни малейшего страха, он вращал колесом свою короткую палицу с волчьими клыками, заслоняясь от ударов то слева, то справа и делал разные выпады.
Держит наследник копье свое с древком из дивного чу,
Подвиг любой, труднейший, достойному по плечу.
С ним полководцы могучие - у каждого по мечу.
С воинами бок о бок сам Сунь У-кун стоит,
В руках его верная палица, как серебро, блестит,
Взор его мечет молнии, гневен и грозен вид.
Все они разом оборотня окружили, словно кольцом,
Но тот привык к опасности оборачиваться лицом,
Он чародей великий - все ему нипочем!
Его острозубая палица всегда неразлучна с ним,
Силой ее священною оборотень храним,
Бессильны мечи и копья - дьявол неуязвим!
Оборотень, сражаясь, бьется за жизнь свою,
А Сунь У-кун стремится его одолеть в бою,
Чтобы святые книги в дальнем добыть краю.
В стороны разбегаясь, сходятся вновь бойцы,
Хитрые, словно старцы, ловкие, как юнцы,
Бьют, как по наковальне молотом кузнецы.
Жаркое их дыханье стелется паром густым,
Землю от глаз скрывает, словно пожара дым,
Даже светил небесных не разглядишь за ним.
Только кругом и слышно - ветер воет в горах,
Только кругом и видно - буря взметает прах,
Черный туман зловещий в души вселяет страх.
Много уловок искусных было пущено в ход,
Однако верха в сраженье никто еще не берет.
Кого ж из врагов пораженье, кого же победа ждет?
Бой длился очень долго, но все еще нельзя было опредепить, кто выйдет победителем. Оборотень снова достал волшебный мешок, а Сунь У-кун, как и в предыдущий раз, крикнул; «Друзья, будьте осторожны!» Но наследник престола и его полководцы не поняли, что значит «будьте осторожны», а тем временем чудовище издало резкий звук, и все четыре полководца вместе с наследником сразу же очутились в мешке. Только один Сунь У-кун, который знал, что может произойти, успел удрать.
Царь оборотней, вновь торжествуя победу, вернулся в монастырь, велел принести веревки, связал каждого пленника в отдельности и запер в погребе под замок. Но об этом мы рассказывать не будем.
Сунь У-кун, совершив головокружительный прыжок, поднялся в воздух и оттуда видел, как оборотень вернулся к себе и за ним закрылись ворота. Сунь У-кун опустился по благовещему лучу на западный склон горы и там предался полному отчаянию.
- О мой наставник! - всхлипывал он, причитая:
С тех пор, что принял я учение благое
И к школе созерцания примкнул,
Я бодисатву непрестанно славил
За то, что он меня от бед моих избавил
И руку помощи, как брату, протянул.
Затем на Запад я отправился с тобою,
Желая охранять тебя в пути,
Чтобы, не ведая опасностей, в покое,
Ты мог за книгами священными идти.
Идти туда, где храм Раскатов грома,
Тебе я, мой учитель, помогал...
О безрассудный, я того не знал,
Что ждет нас путь неровный и покатый,
А рытвинный, ухабистый, горбатый,
Невзгодами, напастями богатый,
Запутанный, как конопляный жгут,
Что будет он длинней кишок барана,
Что захлестнет он нас петлей аркана
И что на нем нас оборотни ждут!
Напрасно я придумывал ходы,
Летал за помощью в иные страны, -
Не смог тебя спасти я от беды!
Пока Великий Мудрец Сунь У-кун предавался горестным переживаниям, вдруг где-то в юго-западной части горы опустилось на землю сверкающее разными цветами облако, и на гору полил проливной дождь. Затем кто-то отчетливо произнес:
- Сунь У-кун! Узнаешь ли ты меня?
Сунь У-кун поспешил к тому месту, откуда доносился голос, и увидел человека, у которого
...были большие уши,
Четырехугольный лик;
С виду он добродушен,
Ростом довольно велик,
Полного телосложения,
И животаст и плечист,
Словно река осенняя
Взор его ясен и чист.
Вешним теплом пронизаны
Взгляды его и слова,
Златыми цветами унизаны
Ризы его рукава.
От лика его и прохладных
Ярких его одежд
Веет довольством отрадным,
Сбыточностью надежд.
То первый из достопочтенных
Живущих в горных краях,
Майтрея присноблаженный,
Улыбающийся монах.
Увидев великого бодисатву, Сунь У-кун распростерся перед ним и воскликнул:
- О первоучитель мой, пришедший с Востока! Куда путь держишь? Прости, что не заметил тебя и не поспешил скрыться! Прости! Прости!
- Я прибыл сюда лишь для того, чтобы устранить оборотня из моего храма Раскатов грома, - ответил бодисатва Майтрея. - О мой повелитель! Чем отблагодарю я тебя за твои щедрые милости и благодеяния? Дозволь спросить тебя, что это за чудовище такое? Откуда оно взялось? Что за мешок у него волшебный? Не откажи мне в просьбе рассказать о нем.
- Это мой служка - Желтобровый отрок, которого я приставил к билу отбивать часы. В третий день третьего месяца я отправился на собор, созванный Всевышним, Всемогущим Владыкой неба, а его оставил сторожить мой дворец. Он выкрал мои драгоценные талисманы и стал выдавать себя за Будду. Волшебный мешок, который ты видел, это моя сума для последующей жизни, или, как ее называют, «Мешок для продолжения рода человеческого». А палица с волчьими зубами - это колотушка для била.
Сунь У-кун выслушал бодисатву, а затем воскликнул:
- Ну и хорош ты, смеющийся монах! У тебя сбежал твой служка, выдает себя за Будду первоучителя, чуть не сгубил меня, старого Сунь У-куна, а ты и в ус не дуешь. Видно, нет в твоем доме порядка.
- Я виноват, - сказал бодисатва Майтрея, - что не проявил должной осмотрительности и у меня сбежал служка, но, кроме того, твой наставник и вы, его ученики, еще не прошли через все испытания. Вот почему все духи-небожители, сошедшие на грешную землю, чинят вам препятствия. Я явился сюда за тем, чтобы изловить этого негодного служку и отвести его на место.
- Но проклятый оборотень обладает великой волшебной силой. Как же ты думаешь изловить его, ведь у тебя нет никакого оружия?
- Я устроил здесь под горой соломенный шалаш, - смеясь, ответил бодисатва Майтрея,- и засадил весь склон горы дынями. Ты ступай и вызови оборотня на бой, только не смей одолевать его, а постарайся заманить на бахчу. Дыни на моей бахче еще не зрелые, а ты превратись в спелую дыню, самую большую. Оборотню, конечно, захочется съесть дыню, тогда я предложу ему съесть тебя. Когда же ты попадешь к нему в живот, то можешь вытворять все, что угодно, а я тем временем отниму у него волшебный мешок, засуну туда его самого и отнесу к себе.
- Хорошо ты придумал, - прервал бодисатву Сунь У-кун, - но как ты узнаешь спелую дыню, в которую я превращусь? И как заманить его сюда?
- Меня все почитают за уменье управлять миром, - засмеялся Майтрея, - и я отличаюсь необыкновенной прозорливостью. Неужто я не узнаю тебя?! Будь уверен, в кого бы ты ни превра тился, я всегда узнаю. Опасаюсь я другого, что этот оборотень не пожелает следовать за тобой, а потому открою тебе одну тайну.
- Я уверен, что он постарается поймать меня в мешок, - сказал Сунь У-кун, - и, конечно, не явится сюда! Каким же способом завлечь его?
- А ну-ка, протяни руку,- смеясь, сказал Майтрея.
Сунь У-кун спокойно протянул левую руку. Тогда Майтрея послюнил указательный палец своей правой руки и на ладони левой руки Сунь У-куна начертил один только иероглиф: «Запрещаю!» После этого он велел ему зажать руку в кулак, а когда оборотень приблизится, то сразу же разжать кулак и показать ладонь. Тогда оборотень сразу же последует за ним. Сунь У-кун зажал руку в кулак и с радостью выслушал бодисатву. Размахивая железным посохом, он подошел к воротам монастыря и стал громко кричать:
- Эй ты, дьявол, злой мара! Твой отец Сунь У-кун опять пришел! Выходи-ка скорей! Посмотрим, чья возьмет!
Привратники снова бросились к своему повелителю с докладом.
- Сколько же войска на этот раз он привел с собой? - спросил повелитель.
- Никакого войска у него нет, - отвечали привратники - Он один явился.
- Видно, эта мартышка ничего больше не могла придумать, - засмеялся царь оборотней. - Да и просить помощи больше не у кого. Не иначе, как она решила распрощаться с жизнью!
Царь оборотней привел в порядок свое облачение и доспехи, взял талисман и, подняв высоко над головой короткую эластичную палицу с волчьими зубами, выбежал за ворота с криком:
- Ну, Сунь У-кун! Помни, на этот раз не убежишь!
Сунь У-кун в ответ осыпал его ругательствами:
- Негодяй ты этакий! Почему это я не убегу, - кричал он.
- Я вижу, ты уже ничего не можешь придумать против меня и тебе больше не к кому обратиться за помощью. Вот ты и решил один на один померяться силами. Так знай, если на этот раз ты потерпишь поражение и я изловлю тебя, то уж никакие небесные духи-воины тебя не спасут.
- Видно, ты еще не знаешь, где раки зимуют! - злобно ответил Сунь У-кун. - Замолчи, тварь ты этакая! На-ка, отведай моего посоха!
Видя, что Сунь У-кун действует только одной рукой, царь оборотней не удержался от смеха.
- Ишь ты, мартышка! Хочешь показать свою ловкость! Да разве ты удержишь одной рукой тяжелый посох?
- Сынок! - насмешливо отвечал Сунь У-кун. - Ведь ты не устоишь против меня, если я начну колоть обеими руками! Хоть я и действую одной рукой, тебе ни за что не одолеть меня, даже призвав на помощь троих и пятерых таких, как ты, но, чур, не пользоваться мешком!
- Ладно, согласен! - отвечал царь оборотней. - На этот раз я не воспользуюсь своим талисманом, но давай драться понастоящему. Посмотрим, кто выйдет победителем!
С этими словами он бросился вперед с высоко поднятой палицей. Сунь У-кун разжал перед его лицом кулак левой руки, а затем схватил свой посох обеими руками и завертел его колесом.
Оборотень попал под чары запрета и уже не помышлял о бегстве. Он в самом деле не воспользовался волшебным мешком и едва поспевал наносить удары своей палицей. Сунь У-кун помахал для вида посохом и, притворившись побежденным, бросился бежать. Оборотень кинулся за ним вдогонку, и так они добежали до западного склона горы.
Здесь Сунь У-кун, увидев поле, засаженное дынями, перекувырнулся и сразу же превратился в большую спелую дыню, сочную и сладкую. Оборотень остановился как вкопанный и стал оглядываться по сторонам, не зная, куда девался Сунь У-кун.
Затем он подбежал к шалашу и спросил:
- Эй! Кто посадил здесь дыни?
Бодисатва Майтрея успел принять вид старика огородника, вышел из шалаша и ответил:
- Великий царь! Я посадил.
- А есть у тебя спелые? - спросил оборотень.
- Есть, - отвечал бодисатва.
- Сорви мне одну,- приказал оборотень, - я хочу утолить жажду.
Майтрея тотчас сорвал ту самую дыню, в которую превратился Сунь У-кун. Держа дыню обеими руками, он поднес ее царю оборотней. Тот, не подозревая ничего дурного, принял дыню, разинул рот и начал ее есть. Сунь У-кун, воспользовавшись этим моментом, маленьким катышком проскочил через рот прямо в пищевод и, не дожидаясь, что будет дальше, принялся действовать руками и ногами. Он хватался за кишки, бил ногами в брюшину, кувыркался через голову, становился на голову, словом, расправлялся со своим врагом как только мог. От боли оборотень скрежетал зубами и кусал губы, слезы катились градом. Он стал кататься по земле и укатал все поле так, что оно стало походить на площадку для молотьбы хлеба.

Предыдущая страница 31 Следующая страница


Путешествие на Запад 32

- Довольно! Довольно! Хватит! - кричал оборотень не своим голосом. - О, если бы кто-нибудь оказал мне помощь и спас меня!
Тем временем бодисатва Майтрея принял свой настоящий облик и, посмеиваясь, подошел к оборотню.
- Что, скотина, узнаешь меня? - спросил он гневным голосом.
Оборотень поднял голову и, увидев своего хозяина и повелителя, в страхе повалился ему в ноги и, хватаясь за живот обеими руками, стал отбивать земные поклоны и приговаривать:
- О мой владыка! Мой повелитель! Пощади меня! Молю тебя, пощади! Никогда больше я не буду поступать подобным образом!
Бодисатва Майтрея одним движением схватил его за шиворот, отвязал у него волшебный мешок, отнял колотушку для била и крикнул:
- Сунь У-кун! Ради меня пощади его!
Но Сунь У-кун пришел в такую ярость, что продолжал буйствовать: он бил кулаками и ногами и переворачивал все внутренности оборотня. Тот стал терять сознание от нестерпимой боли и повалился на землю.
Бодисатва Майтрея вновь обратился к Сунь У-куну:
- Ну, хватит! Довольно! Пощади ты его, Сунь У-кун.
Теперь только Сунь У-кун послушался бодисатву.
- А ну, открой рот пошире! - приказал он оборотню. - Дай-ка я вылезу!
У оборотня болели все внутренности, но сердце еще не было повреждено, а в народе говорят: «Если у человека не поражено сердце, он не умрет,- так же и у цветов: лепестки и листья опадают только тогда, когда отжили век корни». Он услышал приказание и, превозмогая ужасную боль, разинул рот как можно шире. Сунь У-кун выпрыгнул изо рта, сразу же принял свой первоначальный вид и, схватив свой посох, собрался было добить оборотня, но бодисатва успел запрятать своего служку в мешок и привязать к поясу. Держа в руках колотушку от била, он, бранясь, спросил оборотня:
- Скотина ты этакая! Куда девал золотые музыкальные тарелки?
Оборотень, который думал сейчас лишь о том, чтобы его пощадили, всхлипывая стал говорить:
- Золотые тарелки разбил Сунь У-кун.
- Тогда верни мне осколки, - потребовал бодисатва.
- Осколки сложены на престоле Будды в тронном зале, - отвечал оборотень.
Неся мешок за плечами, бодисатва Майтрея весело хихикнул и, обращаясь к Сунь У-куну, сказал:
- Пойдем с тобой, Сунь У-кун, за осколками золотых тарелок.
Сунь У-кун, убедившись в силе волшебства бодисатвы, разумеется, не посмел ослушаться. Он повел бодисатву на гору в монастырь, чтобы собрать ему золотые осколки. Но оказалось, что ворота монастыря наглухо заперты. Тогда бодисатва Майтрея указал на ворота своей колотушкой, и они сами раскрылись. Бодисатва и Сунь У-кун вошли в монастырь и увидели, как все бесы, уже знавшие, что их повелитель пойман живьем, собирали свои пожитки и готовились бежать куда глаза глядят. Сунь У-кун принялся истреблять их и убивал одним ударом каждого, попавшегося под руку. Так он убил до пятисот, а может быть и семисот, бесов и бесенят, которые после смерти приняли свой первоначальный облик. Тут оказались разные лесные и горные духи, духи хищных зверей и птиц. Бодисатва сложил кусочки золота вместе, дунул на них своим волшебным дыханием, прочел заклинание, после чего сразу же кусочки срослись и тарелки стали такими же, какими были первоначально. Затем он простился с Сунь У-куном, вскочил на благовещее облако и умчался в свое царство беспредельной радости и блаженства.
Теперь только Великий Мудрец Сунь У-кун смог освободить своего наставника Танского монаха, Чжу Ба-цзе и Ша-сэна. Дурень за несколько дней, пока он висел на столбе, так сильно проголодался, что, забыв поблагодарить Сунь У-куна за спасение, с подведенным животом побежал на кухню искать еду. Оказалось, что бесы как раз готовились к обеду и им помешал Сунь У-кун, вызвавший их повелителя на бой. Чжу Ба-цзе увидел полный котел каши и в один присест съел полкотла. Но все же он вспомнил про Танского монаха и других его спутников. Он достал две плошки и отложил в них кашу, а затем пригласил наставника и учеников подкрепиться. Каждому из них досталось по две чашки. Лишь теперь он принялся благодарить Сунь У-куна. Речь зашла о царе оборотней. Сунь У-кун рассказал всю историю, как он сперва попросил первоучителя Чжэнь У помочь ему и тот отрядил черепаху и змею, затем обратился с просьбой к мудрому царю наставников государства, который послал наследника престола, и, наконец, рассказал про бодисатву Майтрею, который изловил оборотня. Танский монах выслушал этот рассказ и стал горячо благодарить Сунь У-куна. Затем он совершил глубокий поклон небу и сказал:
- Братья мои! Где же томятся небесные духи?
- Мне вчера дежурный дух времени сказал, что они все заперты в погребе, - ответил Сунь У-кун и обратился к Чжу Ба-цзе: - Пойдем со мной, Чжу Ба-цзе, и освободим их.
Чжу Ба-цзе, наевшись каши до отвала, вновь почувствовал прилив сил, приосанился, нашел свои грабли и отправился вслед за Великим Мудрецом Сунь У-куном. Они открыли погреб, сняли веревки со всех небесных духов и пригласили их к главному строению.
Тем временем Танский монах облачился в свою драгоценную рясу и, низко склонясь перед каждым из духов, благодарил их за добрые намерения. Сунь У-кун проводил драконов и двух полководцев на гору Уданшань, наследника престола маленького Чжана вместе с четырьмя полководцами проводил в город Биньчэн, затем он проводил духов-повелителей двадцати восьми созвездий в небесные чертоги, отпустил также духов-повелителей пяти стран света и духов-хранителей пагод и кумирен в их обитель.
Наставник и его ученики провели в монастыре еще полдня, накормили досыта белого коня, собрали свою поклажу и на другой день рано утром отправились в дальнейший путь. Перед уходом они подожгли все постройки: башни, дворцы, храмы, молельни, которые сгорели дотла.
Поистине:
Удалось им вырваться из беды
И сухими выбраться из воды.
Вновь звезда счастливая их хранит,
Вновь в края далекие путь открыт.
Если вы хотите знать, читатель, когда же наши путники прибыли в храм Раскатов грома, прочтите последующие главы.

ГЛАВА ШЕСТЬДЕСЯТ СЕДЬМАЯ,
из которой читатель узнает о том, как были спасены жители селения Толо, как укрепилась духовная сила учения Будды и как путники избавились от грязи и очистили свои сердца

Итак, мы остановились на том, что Танский монах вместе со своими учениками покинул пределы малого Западного неба и они вчетвером радостно отправились в дальнейший путь. Прошел месяц, весна была в самом разгаре, все цветы распустились, и вот как-то раз наши путники увидели сады и рощи, утопающие в зелени, но тут налетел ветер, полил дождь, а день клонился к вечеру. Танский монах осадил коня и обратился к своим ученикам:
- Братья! Время позднее. Не поискать ли ночлег?
- Не беспокойся, наставник! - с усмешкой ответил Сунь У-кун.- Если даже мы не найдем поблизости жилья, то будь уверен, что твои ученики все же имеют кое-какую сноровку. Мы устроим здесь при дороге такой замечательный шалаш, что в нем можно будет прожить целый год, пусть только Чжу Ба-цзе нарежет травы, а Ша-сэн наломает сосновых сучьев. Я кое-что смыслю в плотницком деле. Так что волноваться незачем.
- Брат, да разве можно строить здесь шалаш? - спросил Чжу Ба-цзе. - Горы кишат тиграми, барсами, волками и змеями, а кругом бродят разные духи и демоны. Здесь даже днем опасно, каково же нам будет проводить ночь?
- Эх, Дурень! - стал подтрунивать Сунь У-кун. - С годами ты все глупеешь. Думаешь, я бахвалюсь? Могу смело сказать, что если даже небо рухнет, то я смогу удержать его вот этим самым посохом!
Пока ученики Танского монаха препирались между собой, невдалеке показалось горное селение.
- Ну, вот и хорошо! - обрадованно воскликнул Сунь У-кун. - Ночлег нашелся?
- Где? - спросил Танский монах.
- А вон там, в леске, разве не видишь? Попросим, чтобы нам разрешили переночевать, а завтра пораньше отправимся в путь.
Танский монах обрадовался и, подстегивая коня, направился к селению. Подъехав к воротам, он спешился и увидел, что они плотно заперты. Он стал стучаться и кричать: «Отоприте! Отоприте!».
Какой-то старец с посохом в руке, в соломенных туфлях, с черной косынкой на голове, в простой одежде, открыл ворота и спросил:
- Кто здесь стучится и кричит?
Танский монах сложил руки в знак приветствия, поклонился по всем правилам вежливости и ответил:
- Благодетель наш! Я. бедный монах из восточных земель, послан на Запад за священными книгами. Наш путь пролегает мимо вашего селения. Сейчас уже поздно, и мы просим разрешения переночевать в твоей усадьбе. Будем весьма признательны тебе за оказанную милость.
- Послушай, монах! - ответил старец.- Отсюда тебе никак не попасть на Запад! Это место - малое Западное небо. До большого Западного неба еще очень далеко, причем идти будет трудно не только потом, но и сейчас.
- Почему? - спросил Танский монах.
- На запад от этого селения,- отвечал старец, указывая рукой,- примерно в тридцати с лишним ли, есть узкий проход, который называется Сишитун, проход Гнилых фиг, а сама гора, где находится этот проход, носит название Цицзюе - Семь преимуществ.
- Почему она так называется? - заинтересовался Танский монах.
- В поперечнике эта гора насчитывает восемьсот ли, - отвечал старец, - и вся поросла фиговыми деревьями, а древняя поговорка гласит: «Фиговые деревья обладают семью преимуществами»: 1. Способствуют долголетию. 2. Дают много тени. 3. Вороны не вьют на них свои гнезда. 4. Возле этих деревьев не водятся змеи.. 5. Заиндевелые листья очень красивы. 6. Прекрасные плоды. 7. Ветви и листья очень большие и сочные. Вот почему эта гора называется горой Семи преимуществ. Земли здесь много, людей мало, в горы издавна никто не ходит. Ежегодно переспелые фиги падают на землю, и единственный узкий проход в скалах весь завален ими почти доверху. Дождь, снег, роса и иней мочат их, и за лето они сгнивают настолько, что превращаются в липкую грязь. Местные жители называют также этот проход проходом фиговых нечистот. Стоит подуть западному ветру, как сразу же поднимается ужасный смрад, хуже чем при очистке нужников. Сейчас самый разгар весны и чаще дуют юго-восточные ветры, поэтому смрад пока не чувствуется.
Танский монах удрученно молчал. Сунь У-кун не выдержал и стал кричать:
- Какой же ты бестолковый! Мы устали от долгого пути и пришли к тебе на ночлег, а ты докучаешь нам своими разговорами! Сказал бы прямо, что у тебя тесно и нас некуда положить, мы бы уж как-нибудь на корточках провели эту ночь под деревьями. Зачем зря болтать?
Старец стал разглядывать Сунь У-куна и так опешил от его безобразного вида, что в первый момент не мог выговорить ни слова. Но, придя в себя, он набрался храбрости и тогда стал кричать и размахивать посохом:
- Ах ты, невежа! Скуластая морда, вдавленный лоб, плоский нос, впалые щеки, глаза мохнатые, черт чахоточный! Не умеешь вести себя со старшими, да еще смеешь совать свое рыло и грубиянить мне, старому человеку!
Сунь У-кун, ласково посмеиваясь, стал успокаивать старика:
- Почтенный господин мой, - вежливо проговорил он, - ты хоть и с глазами, а зрачков, видно, у тебя нет, раз не узнал меня, черта чахоточного. В правилах угадывания человека по лицу сказано так: «У кого наружность диковинная, в том скрываются качества драгоценные, как в груде камней - прекрасная яшма!» Если ты определяешь людей только по их словам и наружности, то можешь ошибиться. Пусть я безобразен на вид, но зато владею кое-каким искусством.
- Откуда ты родом? - спросил старец. - Как звать тебя по имени и по фамилии? И каким искусством ты владеешь?
Сунь У-кун рассмеялся и стал рассказывать о себе:
...Мои досточтимые предки жили в землях Дуншэнских,
Я ж с самого детства на дивной горе Хуагошань
Старался постигнуть учение совершенства,
Ему отдавая душою и разумом дань.
Сердец человечных великий, благой прародитель,
Открывший мне Истины путь,- вот кто был мой учитель!
Узнал я и понял немало вещей сокровенных:
Драконов могу покорять, будоражить моря,
За солнцем гоняться, от жара его не горя,
И горы ворочать, и также в науках военных
Любых полководцев мудрейших могу превзойти.
Задумал - и звезды собьются с прямого пути,
И Ковш повернется на небе другой стороною;
Я оборотня покорю и бесовские козни расстрою.
На дьявола злого сумею управу найти,
И землю вращаю, и небо могу унести, -
Недаром слыву я непобедимым героем!
Из камня бесценного созданная обезьяна,
Владею я даром свой облик менять постоянно!
Старец выслушал его и, сменив гнев на милость, с поклоном пригласил путников в дом.
- Прошу! Заходите в мою скромную обитель и располагайтесь как вам удобно!
Четверо монахов с конем и поклажей вошли в ворота и увидели дорожку, обсаженную с обеих сторон густыми рядами терновников. Вторые ворота были устроены в стене, сложенной из кирпича и камней, и тоже покрыты колючими растениями. И только за этими воротами оказались строения из трех отделений, покрытые черепичной крышей. Старец ввел гостей в дом, усадил и стал потчевать чаем, приказав слугам приготовить еду. Немного погодя слуги поставили столы и начали расставлять на них обильные яства: визигу, бобовый сыр, ростки батата, тертую редьку, перец и горчицу, брюкву, отварной рис и суп из растения «куй», вымоченного в уксусе.
Наставник и его ученики наелись до отвала. После еды Чжу Ба-цзе отвел в сторону Сунь У-куна и тихо спросил его:
- Брат! Объясни, почему вначале старец не хотел оставить нас ночевать, а теперь вдруг стал так гостеприимен, что даже устроил нам обильную трапезу?
- Подумаешь! - возразил Сунь У-кун. - Что стоит все это угощение? Погоди, завтра я еще потребую с него по десять сортов плодов и овощей нам на дорогу!
- Как тебе не стыдно? - укоризненно прошептал Чжу Ба-цзе. - Мало того что своим бахвальством ты сбил с толку старика и он угостил нас на славу, не подозревая обмана... Как бы не пришлось завтра бежать без оглядки. Неужто он еще станет устраивать нам проводы?
- Не горячись! - спокойно отвечал Сунь У-кун. - Я знаю, как заставить его сделать это.
Прошло еще немного времени и совсем стемнело. Старец велел зажечь фонари. Сунь У-кун, поклонившись ему в пояс, спросил:
- Как прикажешь величать тебя, повелитель мой?
- Моя фамилия Ли, - ответил старец.
- Видно, все это селение является родовым и называется по твоей фамилии?
- Нет, - отвечал старец, - оно называется Толо. В нем насчитывается более пятисот дворов, и все они носят другие фамилии. Пожалуй, только я один зовусь Ли.
- Благодетель мой, почтенный Ли, - продолжал Сунь У-кун. - Скажи мне, из каких добрых побуждений ты угостил нас такой обильной трапезой?
Старец встал со своего места и произнес:
- Я услышал от тебя, что ты умеешь ловить оборотней и проклятых злых духов. У нас здесь водится злой дух-оборотень, и я хотел бы обременить тебя просьбой изловить его ради нас всех, обитателей этого селения. За это мы щедро отблагодарим тебя!
Обратив лицо вверх, Сунь У-кун пробормотал клятву послушания и сказал:
- Благодарю за оказанную мне честь!
Чжу Ба-цзе не стерпел и крикнул:
- Вы только посмотрите на него! Навлекает беду на нас! Когда его просят изловить злого духа-оборотня, он готов услужить кому угодно, словно родному тестю, заранее даже поклялся!
- Премудрый брат мой! - веско произнес Сунь У-кун. - Ты ведь не знаешь, в чем дело. Я дал клятву для того, чтобы старик больше ни к кому не обращался с этой просьбой.
Танский монах, услышав эти слова, сказал:
- Ну и мартышка! Всюду суется. А что, если у этого злого духа-оборотня чары сильнее твоих и тебе будет не под силу изловить его? Получится, что мы, монахи, отрешившиеся от всего мирского, лгуны и обманщики?
- Не сетуй на меня, наставник мой! - засмеялся Сунь У-кун. - Погоди! Дозволь мне еще спросить его.
- О чем еще ты хочешь спросить? - отозвался старец. - Скажи мне,- начал Сунь У-кун, - какой злой дух-оборотень смеет появляться в твоих хоромах, когда здесь совершенно ровное и спокойное место и к тому же рядом живет много людей?
- Так и быть, не буду обманывать тебя, - ответил старец. - У нас здесь с давних времен всегда было тихо и спокойно, но вот три года тому назад, в шестом месяце, вдруг налетел сильный порыв ветра. В эту пору все люди были очень заняты: кто молотил хлеб на току, кто рассаживал рис на полях. Сначала все думали, что погода переменилась, но потом оказалось, что вместе с порывом ветра появился злой дух-оборотень. Он пожирал коров и коней на пастбищах, поедал свиней и баранов, глотал целиком кур и гусей, заглатывал живьем мужчин и женщин. С того времени он стал часто посещать нас и причиняет большой вред. Обращаюсь к тебе, как к наставнику! Если ты в самом деле обладаешь волшебными средствами, излови этого беса, очисти от него нашу землю. Обещаю тебе, что жители щедро отблагодарят тебя! Верь мне, я говорю истинную правду.
- Такого беса, пожалуй, трудно изловить, - в раздумье произнес Сунь У-кун.
- Конечно, трудно! - поспешил поддакнуть ему Чжу Ба-цзе, - очень трудно! Да и к чему ловить каких-то бесов? - продолжал он.- Мы ведь странствующие монахи. Нам бы только переночевать, а завтра с утра мы снова отправимся в путь.
- Ах, вот вы какие! - закричал старец. - Обманом вымогаете подаяния! Распустили свои лживые языки и стали бахвалиться, что можете звезды смещать и ручку Ковша поворачивать, злых духов и бесов покорять, а как дошло до дела, так испугались: «Трудно изловить»! - передразнил он.
- Да что ты, старичок?! - ласково проговорил Сунь У-кун. - Беса поймать легко, только народ у вас здесь не очень дружный, потому я и сказал: «Трудно изловить».
- Откуда ты взял, что у нас народ не дружный? - обиделся старик.
- Сам посуди, - отвечал Сунь У-кун. - Вот уже три года у вас здесь бесчинствует злой дух-оборотень. Загубил невесть сколько жизней. Если бы у вас народ был дружный, я думаю, каждый охотно дал бы хоть по одному ляну серебра. С пятисот дворов можно было бы собрать пятьсот лян, а за такие деньги всюду найдется штатный даос-колдун, который может изловить беса. Как же иначе объяснить то, что вы три года безропотно терпите мучения от этого дьявола?
- Ну, уж если говорить о деньгах, то даосам должно быть стыдно до смерти! Да кто у нас не потратил на это дело три, а то и целых пять лян серебра? Вот и в позапрошлом году наши жители ходили к одному монаху, на южный склон горы, просили его прийти изловить беса, так ничего у него не вышло.
- А каким способом собирался он изловить беса? - спросил Сунь У-кун.
Старик отвечал:
Как положено, монах облачился,
Сутры толковать священные начал:
Поначалу речь повел о Кунцяо
А потом и к Фахуа обратился.
Благовонные возжег он куренья;
В руки взявши золотой колокольчик,
Все читал да причитал неустанно,
Надлежащего исполненный рвенья.
От его молений бес пробудился,
Исповедывавший ересь лихую;
Он услышал голос истинной веры
И, услышав его, встревожился и озлился.
Облака нагнал на наше селенье,
Вместе с буйными ветрами и градом,
И, представ перед бессильным монахом,
На него злодей напал в исступленье.
Завязался бой великий меж ними,
Похвалы и удивленья достойный;
Кулаками бьет монах злого беса,
Тот орудует когтями своими.
Долго доблестный монах продержался:
Голова его гола, что колено,
И противник за нее ухватиться
Был не в силах, как он там ни старался.
Все ж победа оказалась за бесом:
По макушке бритой стукнув монаха
Так, что череп, как арбуз, раскололся,
Бес закутался завесой из праха:
Как видение, в тумане исчез он.
Сунь У-кун рассмеялся:
- Выходит, что он сам пострадал!
- Пострадали мы, а он только поплатился жизнью, - сказал старик. - Нам пришлось покупать гроб и устраивать похороны, да еще ссужать деньгами его учеников, которые до сих пор не успокоились и всё грозятся подать на нас жалобу.
- И больше вы ни к кому не обращались с просьбой изловить беса? - спросил Сунь У-кун.
- В прошлом году опять звали одного даоса.
- Как же он ловил беса?
- А вот как. - И старик снова начал говорить:
Надев златой убор и облаченье,
Достойный муж костяшками пощелкал,
Прочел магические изреченья
Над чистою водою втихомолку;
Исполнив надлежащие обряды,
Даос почтенный вызвал духа злого.
В покрове из тумана ледяного
Явился тот и стал доступен взгляду.
Тут начался меж ними бой жестокий,
Как листья в бурю, закружились оба,
И мгла, как ненасытная утроба,
Их поглотила во мгновенье ока.
Когда же непогода прекратилась,
Туман рассеялся над местом боя.
Мы все туда бегом бежать пустились,
Разыскивать несчастного героя.
Как курица, попавшая в похлебку,
На дне ручья лежал он без движенья,
Растерзанный, с разодранною глоткой, -
Несчастный! Потерпел он пораженье!
- Выходит, второй монах тоже пострадал, - засмеялся Сунь У-кун.
- Да он только отдал жизнь, и все, - возразил старик, - а нам опять пришлось раскошеливаться впустую.
- Ничего, ничего! - стал успокаивать старика Сунь У-кун. - Я непременно изловлю этого дьявола.
- Если ты в самом деле знаешь, как поймать беса, то я сейчас схожу за старейшинами нашего селения, и мы напишем бумагу: одолеешь его, мы заплатим тебе столько, сколько сам назначишь, ни на полгроша не обманем. Если же он тебя побьет, то пусть с нас никто не взыскивает, такова уж, видно, воля неба.
- Ишь ты какой! - сквозь смех проговорил Сунь У-кун. - Видно, здорово тебя припугнули. Да мы ведь не такие люди. Приглашай скорей своих старейшин.
Старец очень обрадовался и тотчас велел слугам пригласить соседей слева и справа, старших и младших двоюродных братьев по отцу и матери, родных и друзей. Всего набралось восемь старцев, которые явились и представились монахам.
Речь зашла о поимке беса-оборотня. Все старцы пришли в восторг и стали спрашивать: кто же берется изловить беса?
Сунь У-кун скрестил руки на груди и, выступив вперед, сказал:
- Это я, смиренный монах!
Старцы в страхе заговорили:
- Ничего не выйдет! Тебе не справиться! Этот бес владеет множеством чар, да и сам он здоровенный. А ты, почтенный монах, такой тщедушный и маленький, что даже не заполнишь просвета между его зубами и клыками!
- Уважаемые мои почтенные господа! - смеясь, ответил Сунь У-кун. - Плохо вы в людях разбираетесь. Я хоть и мал ростом, зато очень крепкий, как говорится, «вспоили меня водой от точильного камня, лучший из всех пяти жизненных духов играет во мне!».
Старцам ничего другого не оставалось, как поверить, и они перешли к делу:
- Сколько же ты возьмешь в награду за поимку беса, почтенный монах? - спросил самый старший.
- Какая там еще награда! - отвечал Сунь У-кун. - В народе есть такая поговорка: «Кто о золоте говорит, у того пелена на глазах, кто о серебре говорит, тот круглый дурак, а кто о меди говорит, от того дурно пахнет!» Мы - добродетельные монахи и никаких денег нам не надо!.
- Судя по твоим словам,- сказали старцы, - вы действительно весьма добродетельные монахи-аскеты. Но где это видано, чтобы даром трудились? Раз ты не хочешь денег, мы можем предложить тебе другое: все мы занимаемся рыболовством и земледелием и этим кормимся. Если ты в самом деле одолеешь беса и очистишь нашу землю, каждый из нас выделит в дар по два му самой лучшей полевой земли, таким образом наберется тысяча му, которые мы нарежем в одном месте. Вы с вашим наставником возведете там монастырь и будете предаваться созерцанию, что, пожалуй, лучше, нежели скитаться по свету, подобно облакам.
- Об этом и говорить нечего! - рассмеялся Сунь У-кун. - Допустим, что мы возьмем вашу землю, значит, надо будет обзаводиться хозяйством, держать коней и слуг, платить налоги, поставлять фураж, поздно ложиться, рано вставать. Этим пред- ложением вы просто без ножа нас режете.
- И от одного ты отказываешься и от другого, - огорченно молвили старцы .- Так скажи, чем же отблагодарить тебя?
- Я - человек, ушедший из мира - ответил Сунь У-кун. - Напоите чайком, покормите вареным рисом,- вот и все воздаяние!
- Ну, это пустяки,- обрадовались старейшины.- А теперь расскажи нам, как ты думаешь изловить беса.
- Как только он появится, - сказал Сунь У-кун, - так я его и поймаю.
- Он ведь огромный! - предупредили старцы. - Голова его упирается в небо, а ноги - в землю. При его приближении налетает сильный порыв ветра, а когда он исчезает, остается туман. Как же ты приблизишься к нему?
- Если этот дьявол способен только вызвать ветер и носиться в облаках, то он годится мне во внуки. Не беда, что он ростом велик; я все равно с ним справлюсь.
Пока они беседовали, неожиданно завыл ветер. Старцы пришли в смятение и, дрожа от страха, стали говорить:
- У этого монаха дурной язык: как заговорил о дьяволе, так дьявол тут как тут!
Хозяин, старец Ли, открыл калитку и стал звать всех своих родных, а также Танского монаха:
- Заходите сюда! Заходите! Прячьтесь скорей! Бес явился!
Даже Чжу Ба-цзе перепугался и тоже хотел спрятаться, а за ним и Ша-сэн. Но Сунь У-кун удержал их.
- Я вижу, вы совсем забыли, кто вы такие, и ведете себя неподобающим образом! Разве можно монахам забывать, где свои, где чужие?! Оставайтесь здесь! Выйдем и посмотрим, каков из себя бес.
- Брат, - сказал на это Чжу Ба-цзе, - зачем нам на него смотреть? Эти умудренные опытом старцы знают, что раз ветер зашумел, значит, должен появиться дьявол. Они спрятались, а мы что? Мы не приходимся ему родней, никогда не были с ним знакомы и не ведем дружбы...
Но Сунь У-кун не стал его слушать. У него оказалось достаточно силы, чтобы вытащить своих обоих братьев во двор. А ветер все крепчал:
Он валит деревья, дорогу в лесу пролагает,
На тигров с волками смятенье и жуть нагоняет,
Всю воду речную мутит и волнует широкое море,
И духов печалит, ввергая в тревогу и горе,
С горы Хуаюэ он огромные камни срывает
И небо с землею, что коней, на дыбы поднимает,
И всякий в селенье, охваченный новой заботой,
Укрыться спешит, на засов замыкая ворота.
Чжу Ба-цзе, дрожа от страха, ничком лег на землю и стал рыть ее своим рылом, чтобы спрятаться: было слышно лишь, как он сопит. Ша-сэн обхватил голову руками и крепко зажмурил глаза.
Прислушиваясь к ветру, Сунь У-кун старался разгадать, кто был этот бес. Как только ветер немного утих, высоко в воздухе замерцали два фонаря. Сунь У-кун тотчас наклонил голову и крикнул:
- Братья! Ветер умчался! Вставайте смотреть!
Дурень вытащил свое рыло из земли и, отряхивая пыль, стал смотреть на небо, где действительно увидел свет двух фонарей. Засмеявшись, он сказал сиплым голосом:
- Вот так штука! Оказывается, он знает, как себя вести, и нам следует с ним подружиться.
- Почему ты так думаешь? - изумился Ша-сэн. - В этакую темень ничего нельзя разглядеть, к тому же ты ведь с ним ни разу не встречался.
- А ты разве не знаешь древнюю пословицу? - ответил Чжу Ба-цзе: - «Если ночью в путь идешь, бери фонарь с собою, нет фонаря - стой на месте». Видишь, какие фонари он зажег, чтобы освещать себе дорогу? Несомненно - это добрый бес.
- Ты ошибся, - проговорил Ша-сэн. - Это вовсе не фонари, а глаза чудовища.
От страха Дурень сжался в росте на три цуня и промолвил:
- О небо! Неужели бывают такие огромные глазищи! Какая же у него должна быть пасть!
- Братья, не бойтесь, - стал успокаивать Сунь У-кун. - Охраняйте хорошенько нашего наставника, а я поднимусь в воздух и узнаю, что это за бес.
- Брат! - умоляюще сказал Чжу Ба-цзе. - Только уж ты нас, пожалуйста, не впутывай в это дело.
Молодец Сунь У-кун! Он вытянулся, присвистнул и совершил прыжок в воздух.
- Полегче! полегче! Здесь я нахожусь! - грозно крикнул он, держа наготове свой посох.
Чудовище, увидев Сунь У-куна, вытянулось во всю длину и стало размахивать длинным копьем. Сунь У-кун, замахнувшись посохом, спросил:
- Ты откуда взялся, проклятый дьявол? Из каких мест?
Но дьявол ничего не ответил и продолжал размахивать копьем. Сунь У-кун повторил вопрос, но дьявол опять промолчал. Усмехнувшись про себя, Сунь У-кун сказал:
- Видно, ты глухой и немой! Стой! Ни с места! Гляди, какой у меня посох!
Но чудовище, не выказывая ни малейшего страха, продолжало махать копьем, отражая удары. И вот в воздухе начался бой: враги то наступали, то отступали - один сверху, другой снизу. Они дрались до третьей стражи, но все еще нельзя было сказать, кто победит. Чжу Ба-дзе и Ша-сэн находились во дворе, откуда им было все хорошо видно. Оказывается, чудовище только и умело отбивать удары своим копьем, но совсем не владело приемами нападения. Посох же Сунь У-куна все время летал над головой чудовища. Это рассмешило Чжу Ба-цзе и он сказал:
- Брат Ша-сэн! Побудь здесь и постереги наставника, а я отправлюсь на подмогу, чтобы обезьяна не приписала себе одной победу над бесом и не получила в награду первую чарку вина.
Сказав это, Дурень сразу же вскочил на облако и, поспешив к месту боя, напал на беса. Однако тот пустил в ход еще одно копье и стал отбиваться. Оба копья извивались змеями и сверкали молниями. Восхищенный ловкостью беса, Чжу Ба-цзе воскликнул:
- Ну и бес! Здорово владеет копьями! Какими же приемами он действует? Это не «шаньхоуцян», а, пожалуй, «чаньсыцян». Нет, ни тот, ни другой. И не «мацзяцян». А, знаю, этот прием называется «шуаньбинцян» - «копье с эластичным древком».
- Брось болтать глупости, Дурень! - оборвал его Сунь У-кун. - Разве существует прием «копье с эластичным древком»?
- А ты гляди, ведь он отбивает наши удары только острием копий! - возразил Чжу Ба-цзе. - Древков совсем не видно, даже не поймешь, где он их держит!
- Может, ты и прав, - согласился Сунь У-кун, - но зато бес этот не умеет говорить человеческим языком. Видно, не приобщился к человеческому перерождению и в нем живет еще дух темного царства Инь. Увидишь, когда начнет светать и дух светлого царства восторжествует в природе, бес непременно удерет. И вот, как только он обратится в бегство, нам надо непременно догнать его и изловить.
- Верно! Верно! - поддакнул Чжу Ба-цзе.
Бой продолжался еще очень долго, и воины не заметили, как восток начал светлеть. Бес не осмелился продолжать бой и бросился наутек. Сунь У-кун и Чжу Ба-цзе разом кинулись за ним вдогонку. Вдруг они оба почувствовали нестерпимое зловоние, которое исходило как раз от горного прохода на горе Семи преимуществ, заваленной гнилыми фигами.
- Где это чистят выгребную яму? - задыхаясь, вскрикнул Чжу Ба-цзе. - Тьфу! Гадость какая! Дышать нечем!
Сунь У-кун, зажав нос, кричал:
- Догоняй живее беса! Живее!
Тем временем бес скрылся за гору и там принял свой настоящий вид. Оказалось, что это был огромный удав, покрытый красной чешуей. Представьте себе, читатель:
Ярче звезды утренней злые глаза его блещут,
Острее мечей булатных зубы его, что скрежещут,
При виде железных когтей его люди и звери трепещут.
Из черных ноздрей дыханье его вылетает со свистом,
Вокруг него расстилается туманом сизым.
На голове вздымается рог мясистый -
Словно агатом толченым тот рог обсыпан.
Дивно глядеть на змея, когда лежит он, -
Красною чешуею тело его покрыто.
Как из румян составленный, весь отливая алым,
Вид он собой являет воистину небывалый,
Словно то в груду свалены парчовые одеяла.
Дивно глядеть на змея, когда летит он,
В воздухе расстилаясь пламенеющим свитком
Или пурпурной радугой, по небесам разлитой...
Запах встает тяжелый, на серную вонь похожий,
В месте, где долгий отдых свой он проводит лежа,
Никто на земле живущий тот запах вдыхать не может.
Его толщина такая, что, если стоишь с ним рядом,
Того, кто стоит напротив, никак не окинешь взглядом,
Не различишь лица его, ни цвета его наряда.
Длина же его такая, что если он на гору ляжет,
То край ее южный с краем, глядящим на север, свяжет.
Хвостом упираясь в реку, а головою в пажить.
- Так вот это кто! - воскликнул Чжу Ба-цзе. - Исполинский змей! Ему мало пятисот человек, чтобы насытиться.
- А два копья, которые ты назвал эластичными, - сказал Сунь У-кун, - не что иное, как его раздвоенное жало. Мы загнали удава в тупик и деваться ему некуда, а теперь давай выгонять его из горы с другой стороны.
Чжу Ба-цзе подбежал к удаву и начал колотить его граблями. Но удав быстро шмыгнул в нору, и только конец его хвоста длиною в несколько чи высовывался наружу. Чжу Ба-цзе отложил грабли в сторону, ухватился за хвост и что было силы начал тащить его, приговаривая:
- Попался! Попался! Не уйдешь! - Однако все его усилия оказались тщетны.
- Дурень! - засмеялся Сунь У-кун. - Отпусти его. Я знаю, что делать, а тащить его бесполезно.
Чжу Ба-цзе разжал руки, и удав быстро вобрал хвост в нору.
- Пока я держал его за хвост, - огорченно произнес Чжу Ба-цзе, - он все же был в наших руках. А теперь забился в свою нору, его оттуда и не выгонишь. Вот и остались мы с носом!
- Ничего! - сказал Сунь У-кун. - У этого удава - туша огромная, а нора узкая. Он в ней даже повернуться не может. Стало быть, из норы наверняка есть еще один выход. Ты ступай стереги его с того конца, а я буду здесь выбивать его из норы.
Дурень мигом перебежал через гору и там действительно увидел вход в нору. Он стал устраиваться около него поудобнее, совершенно не предполагая, что Сунь У-кун так скоро начнет действовать своим посохом. Удав, изнывая от боли, пополз к другому выходу, и не успел Чжу Ба-цзе охнуть, как удав выскочил из норы и одним ударом хвоста повалил его наземь. Превозмогая боль, Чжу Ба-цзе беспомощно лежал на земле.
А Сунь У-кун, увидев, что нора опустела, схватил свой посох, перебежал через гору и стал кричать Чжу Ба-цзе, чтобы тот погнался за удавом. Чжу Ба-цзе, сгорая от стыда и пересиливая боль, ползком поднялся на ноги и начал как попало бить граблями по траве. Сунь У-кун увидел это и расхохотался:
- Чего зря колотишь? Ведь бес давно удрал!
- А я, как говорится, бью по траве, чтобы всех змей вспугнуть, - пытался отшутиться Чжу Ба-цзе.
- Вот дурак, - обозлился Сунь У-кун, - беги скорей, догоняй!
Оба помчались за змеем, перескочили через горный поток и увидели чудовище, свернувшееся клубком с поднятой головой и широко разинутой огромной пастью, готовое проглотить Чжу Ба-цзе. Тот в ужасе отпрянул назад и бросился бежать, а Сунь У-кун, наоборот, кинулся вперед, и удав разом проглотил его. Чжу Ба-цзе стал в исступлении бить себя в грудь кулаками, топать ногами и вопить: «Брат! Пострадал ты из-за меня».
Тем временем Сунь У-кун, поставив посох поперек брюха удава и устроившись поудобнее, крикнул:
- Эй, Чжу Ба-цзе! Не печалься! Гляди, как я заставлю его выгнуться мостом!
Удав в самом деле выгнулся, напоминая арочный мост Лудунхун.
- Хоть и похож на мост, - произнес Чжу Ба-цзе, - да никто не осмелится пройти по нему.
- Смотри, Чжу Ба-цзе, - крикнул Сунь У-кун, - а сейчас я заставлю его изобразить из себя большую ладью!
С этими словами Сунь У-кун подпер брюхо удава, а тот, прижав подпертое место к земле, от боли задрал голову вверх и действительно стал походить на большую ладью с задранным носом.
- Хоть и похож на ладью, - тем же тоном отозвался Чжу Ба-цзе, - но нет мачт и парусов, не сможет плыть по ветру.
- Ну-ка, посторонись! - крикнул Сунь У-кун. - Я тебе покажу, как он у меня понесется по ветру.
Поднатужившись, Сунь У-кун проткнул своим посохом спину удава так, что она увеличилась на несколько чжан в вышину и действительно стала походить на мост. Чудовище, не выдержав боли, помчалось вперед быстрее ветра, а затем повернуло обратно, спустилось с горы, проползло еще более двадцати ли и, наконец, зарылось в пыль без движения. Чжу Ба-цзе сзади подбежал к издохшему удаву и стал бить его граблями. Сунь У-кун проделал дыру в брюхе удава и вылез наружу.
- Чего колотишь? Ведь он сдох!
- Ты разве не знаешь, - ответил Чжу Ба-цзе, - что я всегда любил бить мертвых змей?
Затем он убрал свои грабли, взял удава за хвост и поволок за собой.
Вернемся в селение Толо, где старец Ли со всеми старейшинами обратился к Танскому монаху с такими словами:
- Твоих учеников не было всю ночь, и до сих пор они не возвратились. Видно, нет их больше в живых.
- Нет, с ними ничего не могло случиться. Выйдем посмотрим, - предложил Танский монах.
Вскоре они увидели Сунь У-куна и Чжу Ба-цзе, которые с шумом и гиканьем тащили огромного удава. Вот когда старцы действительно обрадовались. Все селение поднялось на ноги. Сюда сбежались все от мала до велика. Встав на колени, жители селения стали выражать свою благодарность. Слышались возгласы:
- Это и есть тот самый бес! Вот он и губил людей! Теперь благодаря вам, благочестивые отцы наши, уничтожившие злого оборотня, мы избавлены от напасти и можем жить спокойно!
Все в знак благодарности приглашали путников в гости и подносили им разные благодарственные угощения. Наставник и его ученики были вынуждены остаться еще на несколько дней. Насилу удалось упросить благодарных жителей отпустить их. Убедившись, что монахи действительно не хотят брать ни денег, ни вещей, они наготовили на дорогу разные печенья, сухари и фрукты и вышли провожать, кто верхом на муле, кто на лошади, с красными цветами и шелковыми флагами. В селении было пятьсот дворов, и провожающих набралось до восьмисот человек. Всю дорогу они веселились и радовались. Вскоре путники стали подходить к горному проходу Гнилых фиг на горе Семи преимуществ, и Танский монах почувствовал зловоние. Вся дорога впереди была забита гнилыми фигами.
- Сунь У-кун, как же мы здесь проберемся? - спросил он своего старшего ученика.
Зажимая нос рукою, Сунь У-кун ответил:
- Вот с этим трудно будет справиться.
От этих слов у Танского монаха на глазах сразу же навернулись слезы. Старец Ли и остальные провожающие выступили вперед и сказали:
- Почтенный отец наш! Не огорчайся. Мы условились проводить вас до этого места и предложить наш совет. Твои уважаемые ученики расправились со злым духом-оборотнем и избавили наше селение от беды и пагубы. В благодарность за это мы готовы проложить вам другой, хороший путь и проводить вас через эту гору!
Сунь У-кун улыбнулся:
- Нет, почтенный старец, ты сказал не подумав. Ты сам говорил, что эта гора в поперечнике тянется на восемьсот ли, как же вы сможете проложить дорогу через нее в короткий срок, раз не являетесь священными воинами великого Юя? Чтобы провести нашего наставника через эту гору, опять нужно будет нам потрудиться, а вы этого не сумеете.
Танский монах слез с коня и спросил:
- Сунь У-кун, что же ты думаешь делать?
Не переставая улыбаться, Сунь У-кун ответил:
- Перейти через гору, конечно, трудно, но еще труднее ждать, когда проложат новую дорогу. Надо все же попытаться пройти через старый проход, боюсь только, что некому будет доставлять нам пищу.
- Что ты, что ты! - вмешался старец Ли. - Зачем так говорить? Сколько надо будет, столько и будем вас кормить и поить. Зачем же говорить, что некому будет доставлять пищу?
- Ну, в таком случае, - бодро сказал Сунь У-кун, - отправляйтесь обратно и наготовьте нам два даня сухой провизии да напеките разных пампушек и блинов. Мы накормим досыта вот этого монаха с длинным рылом, он превратится в большую свинью, проложит нам дорогу через старый проход, наставник наш сядет верхом на коня, мы будем его поддерживать и уж как-нибудь проберемся!
Чжу Ба-цзе услышал и сказал:
- Ишь ты, какой умный! Вы все хотите остаться чистенькими, а на меня одного взвалить уборку всей этой зловонной грязи?!
- Чжу У-нэн! - ласково сказал Танский монах. - Если тебе под силу это дело и ты сможешь проложить путь через проход и провести меня через эту гору, то не сомневайся - это зачтется тебе, как самый большой подвиг!
- Ладно! - рассмеялся Чжу Ба-цзе. - Будь, наставник, судьей над нами, вот в присутствии всех наших благодетелейкормильцев скажу без смеха. Я, Чжу Ба-цзе, владею способом тридцати шести различных превращений. Но если вы захотите, чтобы я превратился во что-либо легкое, грациозное, нежное и красивое, скажу напрямик, что не смогу. А вот в гору, дерево, камень, кочку, в тапира, в борова, в буйвола, в верблюда - я, честное слово, могу превратиться без труда. Только предупреждаю, что если я превращусь в существо большее по размерам, то и брюхо у меня станет больше. Я должен наесться до отвала, вот тогда смогу поработать как следует!
- Еда найдется! Еда найдется! - закричали все. - Каждый из нас взял с собой сухари, разные плоды, блины жареные и прочую снедь. Мы ведь думали, что нам придется прокладывать для вас новую дорогу. А теперь бери все и ешь на здоровье. Когда же ты увеличишься и возьмешься за работу, мы еще пошлем людей за провизией.
Чжу Ба-цзе очень обрадовался. Он снял с себя черный халат, отложил в сторону грабли с девятью зубьями и, обращаясь ко всем присутствующим, сказал:
- Только уж вы надо мной не смейтесь, когда увидите, как я примусь за эту грязную работу.
О, добрый Чжу Ба-цзе! Посмотрели бы вы, читатель, как он прочел заклинание, встряхнулся и тут же превратился в огромную свинью. Вот уж, право:
Сала в ней больше, чем наполовину,
Пятачок круглый на рыле предлинном,
Уши огромные, как листья банана,
Спина ершится острой щетиной,
Толстая морда чернее ночи,
Луны светлее круглые очи,
Голос ее пронзительный звонок -
Громко визжит, когда есть захочет.
Еще поросенком в селеньях горных
Питалась всходами трав благотворных,
Теперь же любую пищу людскую,
Сопя и чавкая, съест проворно.
Немало нужно ей, чтоб быть сытой,
Такой громадной, так плотно сбитой!
Груз выдерживают небывалый
Ее четыре белых копыта.
Себя совершенствовала недаром:
Крепкий хребет не боится ударов,
Шкуру железную не проколешь,
Не осмолишь, не обваришь варом.
Свиней упитанных встретить просто -
Следит хозяин за их дородством,
Но ей подобных средь них не сыщешь:
Далеко им до такого роста!
В тысячу чи она вышиною,
Не меньше ста чжан, пожалуй, длиною,
Своим долголетием небу подобна,
И всех людей удивляет собою.
Танский монах с нее глаз не сводит,
Любуется ею толпа народа,
Глядя, как путь пролагает усердно
Бывший великой звезды полководец.
Сунь У-кун, увидев, что Чжу Ба-цзе завершил свое превращение, тотчас же велел провожающим сложить в кучу всю провизию, которая была у них с собой, чтобы Чжу Ба-цзе смог подкрепиться. Дурень, не разбираясь, что вареное, что сырое, стал поглощать всю еду, а затем принялся расчищать рылом дорогу. Сунь У-кун велел Ша-сэну разуться, чтобы было легче нести поклажу, а наставника попросил крепче держаться в седле. Сам он тоже разулся, а провожающих отправил в селение.
- Если вы действительно благодарны нам, - сказал он, - то отправляйтесь сейчас же за провизией для моего собрата, чтобы поддержать в нем силы.
Больше половины провожающих, а их набралось, как уже говорилось, около восьмисот человек, были на мулах и лошадях. Они немедленно отправились в селение и занялись приготовлением пищи. Остальные провожающие, человек триста, которые шли пешком, остановились под горой и смотрели вслед удалявшимся путникам. Селение отстояло от горы на тридцать с лишним ли. Пока посланцы ходили в селение, а затем возвратились с едой, проделав таким образом путь почти в сто ли, наставник со своими учениками успел уже далеко уйти, но провожающих это не остановило: они погнали своих мулов и лошадей вдогонку, всю ночь ехали горным проходом, и только на следующий день им удалось догнать монахов.
- Благочестивые отцы наши! - стали кричать они еще издали. - Искатели священных книг! Подождите нас! Не спешите! Мы вам еду принесли!
Танский монах услышал их и сказал:
- Вот уж поистине добрые, верующие люди!
Затем он велел Чжу Ба-цзе остановиться и поесть, чтобы набраться сил.
Дурень, поработавший рылом два дня, уже начал испытывать голод. Жители навезли больше семи даней еды. Чжу Ба-цзе опять, не разбираясь, что перед ним: вареный ли рис, или лапша,- все подряд заглатывал, сбивая в кучу. Наевшись досыта, он снова принялся прокладывать дорогу. Тут Танский монах с Сунь У-куном и Ша-сэном еще раз поблагодарили гостеприимных жителей и распростились с ними.
Вот уж, право:
Все провожавшие идут домой;
Им Чжу Ба-цзе дорогу пролагает;
Спокойны все: повержен дьявол злой,
И путникам никто не помешает.
Сам Сюань-цзан и прост и чист душой,
Его благие духи защищают,
Пред Сунь У-куном никнет враг любой, -
Такой он дивной силой обладает.
Отныне может всяк пройти горой,
Ход вновь открытый взоры привлекает...
Плодов гнилых завал стовековой
Его уж боле не загромождает.
Презрев мирских желаний праздный рой,
Опять друзья путь продолжают свой,
И всяк из них по-прежнему стремится
Перед престолом Будды преклониться.
Много ли осталось путникам пройти и какие еще злые духи встретились им, обо всем этом вы узнаете, читатель, из следующих глав.

ГЛАВА ШЕСТЬДЕСЯТ ВОСЬМАЯ,
в которой рассказывается о том, как в Пурпурном царстве Танский монах изложил историю прежних китайских династий, а также о том, как Сунь У-кун проявил себя искусным врачевателем

Коль справедлив ты и добро творишь,
И с суетой мирскою порываешь,
То славу праведника обретаешь
И в человеческих сердцах царишь
Коль беспристрастный твой рассудок чист,
То счастье ты великое постигнешь!
На легком облаке, под ветра вой и свист,
Ты берега блаженного достигнешь,
Где бесконечна жизнь во всей ее красе,
Где праведника дружбы удостоят
Там обитающие Будды все
И в честь его чудесный пир устроят.
На яшмовый престол воссев по их веленью,
Освободясь от бренности мирской,
От суетных забот, подобных сновиденью
О мотыльке,- ты обретешь покой.
Себя очистив от земного праха,
Ты будешь жить без горя и без страха.
Вы уже знаете о том, что Танский монах и его ученики прочистили загрязненный проход через гору. Выйдя на дорогу, они отправились вперед радостные и довольные. Время шло очень быстро, и снова наступили знойные дни лета.
На гибких ветвях наливались,
Словно пламенем жарким объяты,
В ризах пурпурных гранаты.
Листья лотоса вширь раздавались,
Закруглялись, как яркие блюда
Цвета дивного изумруда,
В тополях придорожных скрывались
И там щебетали пугливо
Птенцы ласточки легкокрылой.
Пешеходы от зноя спасались
Легким веяньем опахала,
По дороге шагая устало.
Продвигаясь вперед, наши монахи вдруг увидели какой-то город, к которому они приближались. Танский монах остановил коня и спросил:
- Братья! Взгляните, что за город перед нами?
- Да ты, оказывается, неграмотный, - отвечал Сунь У-кун. - Как же тебе посчастливилось получить повеление Танского императора отправиться на Запад?
- Я с малых лет учился, чтоб стать монахом, выучил наизусть тысячи сутр и десятки тысяч песнопений. Как же ты можешь говорить, что я неграмотный! - возмутился Танский монах.
- Если ты грамотный, - продолжал Сунь У-кун, - то почему не можешь прочесть три четко написанных крупных иероглифа на флаге абрикосового цвета, который развевается над городской стеной, и спрашиваешь нас, что это за город?
- Несносная обезьяна! - рассердился Танский монах. - Чего ты чепуху болтаешь? Разве не видишь, что от ветра флаг колышется и на нем ничего нельзя разглядеть, а иероглифы и подавно.
- Почему же я их вижу? - не унимался Сунь У-кун.
Тут вмешались Чжу Ба-цзе и Ша-сэн.
- Наставник! Не слушай ты его грубостей! До города еще так далеко, что даже стен не видно. Как же можно на таком расстоянии разглядеть иероглифы на флаге?
- А я все-таки прочел! - злорадно сказал Сунь У-кун. - Разве не видите вы три иероглифа «Чжу», «Цзы» и «Го»?
- Чжуцзыго! - повторил Танский монах. - Так это значит, Пурпурное царство, расположенное на Западе. Здесь нам надо будет предъявить проходное свидетельство и получить пропуск.
- Нечего объяснять! И так понятно, - пробурчал Сунь У-кун.
Прошло немного времени, и монахи достигли городских ворот. Наставник слез с коня и вместе с учениками, пройдя через мост и через трое ворот, вошел в город. Их поразил величественный вид, открывшийся перед ними.
Вот уж, право:
Тысячеоки стены городские -
Глядят на мир во все свои бойницы;
Вкруг них вода проточная струится
И отражает камни вековые,
И горы голубые отражает,
Что город тот чудесный окружают.
Коль ты пройдешь через его ворота,
Увенчанные башнями витыми,
Расстелется пред взорами твоими
Картиною прелестной и приглядной
Весь город в пестроте своей нарядной,
Пленяя очи дивными дворцами,
Тенистыми прохладными садами,
Раздольем площадей своих базарных,
Своих мощеных улиц широтою,
Раскраской яркой пагод светозарных
И зданий величавой простотою.
До поздней ночи здесь открыты лавки,
В них продают заморские новинки;
Под разной снедью ломятся прилавки
На переполненном народом рынке.
Засовами надежными заставы
От беспорядков город замыкают;
Оберегая честь его и славу,
Покой гостей и граждан охраняют.
Краса империи - ее столица,
Недаром всяк в ней побывать стремится!
Путники шли по главной улице города и поражались замечательному виду не только зданий, но и прохожих, великолепно одетых, говоривших изысканным языком, право, ничуть не хуже, чем в столице великого Танского государства. Но как только продавцы и покупатели, толпившиеся по обеим сторонам улицы, увидели безобразнейшего Чжу Ба-цзе, высоченного Ша-сэна с черным лицом и Сунь У-куна с волосатой мордой и низким лбом, так сейчас же прекратили торговлю и стали глазеть на них. Танский монах, обращаясь к своим ученикам, все приговаривал:
- Только бы не случилось беды! Идите, опустив голову!
Выполняя распоряжение наставника, Чжу Ба-цзе уткнул рыло за пазуху; Ша-сэн не осмеливался поднять головы, и только один Сунь У-кун смотрел по сторонам, держась совсем близко от Танского монаха. Но жители города оказались воспитанными и спокойно расходились, наглядевшись на диковинных прохожих. Однако нашлись праздные зеваки, любители разных происшествий, а также уличные мальчишки, которые с улюлюканьем и смехом сопровождали путников, забегали вперед и кидали в них осколками кирпичей и черепицы, потешаясь больше всего над Чжу Ба-цзе. От волнения Танского монаха бросало в пот, и он непрестанно твердил:
- Не заводите ссоры!
Дурень Чжу Ба-цзе послушно прятал голову, не смея поднять ее.
Прошло еще немного времени, и путники завернули за угол. Там они увидели высокий забор и ворота, над которыми была надпись: «Казенное подворье для иноземцев».
- Ученики мои! - молвил Танский монах. - Зайдемте сюда!
- Зачем? - спросил Сунь У-кун.
- Подворье для иноземцев является таким местом, где оказывают услуги приезжим из разных стран, - пояснил Танский монах. - Мы тоже вправе потревожить служителей этого учреждения. Пока что войдем туда и передохнем. Потом я явлюсь к властям, получу пропуск по подорожной, и мы тотчас же отправимся в дальнейший путь!
Услышав эти слова, Чжу Ба-цзе высунул свое рыло, при виде которого несколько десятков зевак от страха попадали на землю.
- Учитель, ты совершенно прав, - сказал он, подойдя к Танскому монаху. - Давайте пока спрячемся здесь, чтобы избавиться от этих горлопанов-зевак.
Они вошли в подворье, и толпа любопытных постепенно рассеялась.
В подворье оказалось два смотрителя: один - главный, другой - его помощник. Они находились в зале на возвышении и производили перекличку низших служащих, назначая их для услуг к тому или иному начальнику. Увидев Танского монаха, неожиданно подошедшего к ним, оба встревожились и стали спрашивать его:
- Кто ты? Что за человек? Куда направляешься?
Сложив руки ладонями вместе, Танский монах ответил им:
- Я - бедный монах из восточных земель великого Тан- ского государства, посланный за священными книгами на Запад. Ныне, прибыв по пути в вашу страну, я не осмелился самовольно пройти через нее. У меня есть проходное свидетельство, которое хочу дать на проверку и получить пропуск на выезд. А сюда я зашел, чтобы передохнуть с дороги.
Оба смотрителя выслушали Танского монаха, оставили низших служащих, привели в порядок свои головные уборы, одежду и пояса и сошли вниз, чтобы приветствовать гостя. Затем они велели слугам привести в порядок помещение для гостей, приготовить все для отдыха и заказали угощение из постных блюд. После этого оба смотрителя вышли из зала, ведя за собой низших служащих. Слуги пригласили Танского монаха, величая его «почтенный отец», проследовать в помещение для гостей, и он отправился отдыхать.
- Эти негодяи ведут себя вызывающе! - возмущался Сунь У-кун. - Почему они не отвели нам место в главном строении?!
- Они не находятся в подчинении у нашего великого Танского государства, - успокаивал Сунь У-куна Танский монах. - С нашей страной они не граничат, и у них свои порядки. К тому же в любое время здесь могут проезжать какие-нибудь очень важные сановники и начальники, поэтому им и неудобно было оставлять нас в главном помещении...
- Раз ты так говоришь, - упрямо проговорил Сунь У-кун, - я назло заставлю их поухаживать за мной...
В этот момент вошли служащие с разной провизией; они принесли целое блюдо белого риса, блюдо лапши из белой муки, два пучка свежей зелени, четыре куска бобового сыра, две порции визиги, блюдо сушеных ростков бамбука и блюдо древесных грибов Муэр.
Танский монах приказал своим ученикам принять провизию и поблагодарил служащих.
- В западном домике есть очаг, чистый котел и достаточное количество хвороста. Если пожелаете, то можете сами сварить себе еду по своему вкусу, - сказал служащий.
- Вот что я хочу спросить, - обратился к нему Танский монах, - не находится ли правитель вашей страны в своем тронном зале?
- Наш повелитель, - десять тысяч лет ему царствовать, - давно уже не являлся во дворец и не устраивал приема, - ответил служащий, - но сегодня, поскольку для этого счастливый день, он призвал к себе гражданских и военных сановников и сейчас обсуждает с ними воззвание к народу. Если тебе нужно получить пропуск по проходному свидетельству, то воспользуйся этим случаем и поспеши во дворец; завтра будет поздно и неизвестно, сколько времени придется ждать другого случая.
- Сунь У-кун! - сказал тогда Танский монах. - Вы здесь пока займитесь приготовлением трапезы, а я поспешу во дворец за пропуском. Как только вернусь, мы поедим и отправимся в путь.
Чжу Ба-цзе тотчас же достал рясу и проходное свидетельство. Танский монах облачился и отправился во дворец. Уходя, он велел своим ученикам ни в коем случае не выходить из помещения, во избежание каких-либо неприятных происшествий.
Танский монах очень скоро дошел до дворца, который назывался Терем пяти фениксов. Великолепие этой постройки и красоту его архитектуры трудно описать словами. Сюань-цзан подошел к главным воротам и попросил начальника дворцовой стражи доложить придворным вельможам о его желании предъявить проходное свидетельство. Начальник дворцовой стражи сразу же отправился во дворец, предстал перед яшмовыми ступенями трона и доложил:
- У ворот дворца находится монах, который говорит, что он прибыл из восточных земель и по повелению государя великого Танского государства направляется на Запад в храм Раскатов грома, чтобы поклониться Будде и попросить у него священные книги. Монах желает предъявить свое проходное свдетельство и получить пропуск. Жду ваших указаний.
Правитель, выслушав доклад, очень обрадовался.
- Мы давно уже страдаем недугом и не появлялись во дворце, - сказал он. - Надо же было случиться, что как раз сегодня, когда мы явились в тронный зал, чтобы составить воззвание к народу с призывом найти лекаря, который бы излечил нас, явился сей высокочтимый монах в нашу столицу!
Он тотчас повелел пригласить монаха во дворец. Танский монах, войдя в тронный зал, совершил низкий поклон, как положено по этикету, и пал ниц перед троном. Правитель выразил желание принять его в золотом зале и велел стольничьему приказу приготовить угощение. Танский монах поблагодарил за милость и предъявил свое проходное свидетельство.
Правитель прочел документ и очень обрадовался.
- Благочестивый наставник! - молвил он. - Не скажешь ли ты, сколько справедливых правителей ныне царствующей династии Тан было в твоем великом государстве? Сколько находилось при ней мудрых сановников? Хотелось бы также узнать о ныне правящем Танском императоре, чем он болел, как вернулся к жизни и в благодарность отправил тебя в дальний путь через горы и реки за священными книгами.
Танский монах поднялся, сложил руки ладонями вместе и стал рассказывать:
- Там, на родине моей, бедного монаха, - начал он, -
...было три благодатной страны устроителя,
Три древнейших над нами правителя;
Вслед за ними народом правили
Мудрых пять императоров,
Создававших законы и правила.
Яо и Шунь воцарились храбрые,
Свой престол до небес возвысили.
Юй и Тан дали отдых жителям,
Мирной жизнью их дни насытили.
Чэнь и Чжоу тот покой нарушили:
Разделили землю единую
Меж наследниками непослушными,
Сыновьями своими недружными,
Жаждой власти и славы томимыми.
Притеснять стали слабых сильные,
Называть себя государями.
Восемнадцать царьков-правителей
Над собою двенадцать поставили,
Ненадолго тех, коих обидели,
И народ свой в покое оставили.
Поделить не сумевши конницу,
Вновь вступили в распрю жестокую;
Вновь в набат ударили звонницы,
Вновь копыта коней зацокали,
И страна огласилась воплями.
В той борьбе уцелели храбрейшие:
Семь храбрейших бились за первенство,
Шесть из них покорились сильнейшему,
Поклялись ему в дружбе-верности.
Царство Цинь себя в битвах прославило,
Остальные царства возглавило.
Знаменитые гунны-правители
Лу и Пэй, хоть и рода небесного,
Обрели себе славу нелестную:
Много горя при них увидели
Городов и селений жители.
Вслед за ним единовластие
И законов с ним почитание
Воцарились при Ханьской династии
С первых лет ее основания.
Сыма Цянь в династию Ханьскую
Возвеличил страну китайскую,
И при Цзинях, гласят предания,
Вновь она раздиралась распрями.
На двенадцать царств, южных и северных,
Разделилась вновь наша империя.
Но не все они были равными:
Сунь и Цы, Лянь и Чэнь из двенадцати
Оказались самыми главными.
Так, до славной Суйской династии,
Да и после ее воцарения,
Жили в горестях поколения.
Жизнь двора протекала в праздности
И в беспутных забавах и празднествах,
Но не видел народ облегчения,
Знал лишь горе одно да лишения,
Знал он муку одну - не радости.
Из рода Ли теперь наши правители
И зовется империя - Танскою.
Днесь почиет в горней обители
Основатель этой династии.
Сын его над страною властвует.
Носит имя Ши-минь правитель сей,
Самый мудрый из покровителей,
Самый добрый из попечителей.
Реки вновь при нем стали лазурными,
Океаны смирились бурные.
Отдыхая от гнета воителей,
От безумных утех расточителей,
Вся страна, весь народ - свидетели
Беспримерной его добродетели.
Вдруг пришла к нам беда негаданно:
Как от горя такого скроешься?
Недалеко от города главного
Объявился дракон-чудовище.
Обладал он силою дивною,
Владел чарами он могучими,
Повелевал он дождями-ливнями,
Повелевал грозовыми тучами.
Он отвел дожди благодатные
От страны нашей, жаждой мучимой,
И наслал на нас злую засуху.
По закону нелицеприятному
За проказы свои несуразные
Смертью должен был быть наказан он.
Как-то ночью Ши-миню приснился он,
Как воочью, Ши-миню явился он,
В злодеяньях своих покаялся,
Умоляя царя о милости
Обещал ему тот прощение
И от смертных мук избавление.
На заре царь призвал мужа верного,
Друга мудрого, нелицемерного,
И в советах своих и в решениях -
Принял царь сановника ласково.
За беседою неторопливою,
Над доскою склонившись шахматной,
Время утреннее провели они.
Сон сморил вдруг советника царского;
Тут на ложе, парчою застланном,
Он прилег отдохнуть, и тотчас же
В сновиденье узрел чудовище.
Но, поддавшись сомненью минутному,
Мудрый муж тот дракона лютого
Предал смерти рукою властною.
При этих словах правитель Пурпурного царства вдруг застонал, а затем спросил:
- Благочестивый наставник! Из какой же страны был тот мудрый советник?
- Он еще при покойном императоре состоял главным советником, - отвечал Танский монах. - Его фамилия Вэй, а имя Чжэн. Он умеет гадать по звездам, знает геомантию, умеет разделять тайные силы инь и ян и считается главной опорой государя в установлении порядка и спокойствия во всей империи. За то что он во сне совершил казнь над драконом из реки Цзинхэ, тот подал посмертную жалобу в подземное царство Теней, в которой обвинил нашего императора в том, что он не сдержал своего обещания и вместо того, чтобы помиловать дракона, казнил его. После этого наш император заболел и почувствовал свою близкую кончину. Тогда Вэй Чжэн написал послание, вручил его императору и попросил передать судье загробного мира Цуй Цзюе. Вскоре Танский император скончался, но через три дня снова ожил. Это чудо произошло благодаря Вэй Чжэну, который в своем трогательном послании побудил загробного судью Цуй Цзюе подделать цифру и таким образом нашему императору продлили жизнь еще на двадцать лет. Ныне он задумал созвать великий собор в память душ погибших на воде и на суше, а потому и послал меня, бедного монаха, в далекий путь, чтобы я посетил многие страны, поклонился основателю учения Будде Сакья-муни и получил у него священные книги Трех сокровищниц, излагающие основы великого учения, для того чтобы избавиться от страданий и вознестись на небо...
Правитель Пурпурного царства вновь застонал и сказал с печальным вздохом:
- Вот уж поистине небом ниспосланная династия великого государства, в котором правит настоящий император и ему служат мудрые слуги-советники! Разве можно сравнить с тем, что здесь у нас: я давно болею, но не находится никого среди моих слуг-советников, кто бы помог мне!
Танский монах, услышав эти слова, украдкой взглянул на правителя и заметил, что лицо у него желтое, сам он изможденный и производит впечатление человека слабого и телом и духом.
Танский монах хотел было спросить правителя, каким недугом он страдает, но тут появился стольничий и доложил, что можно пригласить Танского монаха на трапезу.
Правитель обратился к нему с приказанием:
- Приготовьте в зале Ароматов два места рядом, я хочу пость вместе с благочестивым наставником.
Танский монах поблагодарил за милость и отправился вместе с правителем к столу. Однако об этом мы рассказывать не будем. Обратимся к Сунь У-куну, который находился в подворье. Он велел Ша-сэну заварить чай, отварить рис и приготовить постные блюда.
- Поставить чай и отварить рис - дело не трудное, - сказал Ша-сэн, - а вот приготовить как следует овощи не так-то просто.
- Почему же? - спросил Сунь У-кун.
- Потому что у нас нет ни масла, ни соли, ни сои, ни уксуса, - отвечал Ша-сэн.
- У меня при себе есть немного денег, - сказал Сунь У-кун, - пошлем Чжу Ба-цзе, пусть купит.
Дурень Чжу Ба-цзе стал отвиливать:
- Нет, я не смею показываться на улицах. У меня такой безобразный вид, что может случиться какая-нибудь беда, а потом наставник будет меня ругать.
- Какая же может быть беда, если ты идешь честно покупать, не выпрашивать, не отнимать? - уговаривал его Сунь У-кун.
- Ты разве не видел, каким я был робким и смирным, когда мы шли сюда? - сказал Чжу Ба-цзе. - И все равно, стоило мне у самых ворот высунуть рыло, как от страха попадало несколько десятков зевак. Можешь представить себе, сколько людей умрет от страха, если я вдруг появлюсь на базаре!
- Ты только и умеешь затевать скандалы, - раздраженно сказал Сунь У-кун. - А скажи, видел ты, что продают там?
- Ничего я не видел, - отвечал Чжу Ба-цзе. - Пока мы шли, наставник все время заставлял меня смотреть вниз и не затевать никаких ссор.
- Эх ты! - насмешливо сказал Сунь У-кун. - Посмотрел бы, какие там винные погребки, лабазы с рисом, мукомольные мельницы, не говоря о лавках, торгующих шелком. А какие прекрасные чайные, мучные магазины с громадными блинами и огромными пампушками; в кабачках - отличные супы и приправы, чудесные овощи, словом, уйма всевозможных лакомств: сладкие пироги, разные сласти, трубочки с начинкой, жареные пирожки, медовые пряники... всего и не перечесть! Хочешь, пойдем я угощу тебя.
У Чжу Ба-цзе уже слюнки потекли от всего услышанного. Он не выдержал соблазна, подскочил к Сунь У-куну и сказал:
- Так и быть, брат, на этот раз ты угости меня! А в следующий раз, как только наберу сколько-нибудь денег, так обязательно угощу тебя.
Сунь У-кун усмехнулся и сказал:
- Ну, Ша-сэн! Оставайся тут и смотри, чтобы рис хорошенько сварился, а мы сходим за приправами и живо вернемся!
Ша-сэн понимал, что Сунь У-кун собирается подшутить над Чжу Ба-цзе, и, притворившись недовольным, сказал:
- Вы уж купите себе побольше да возвращайтесь сытыми!
Чжу Ба-цзе торопливо собрал чашки и плошки и вышел вместе с Сунь У-куном за ворота.
Стоявшие у ворот привратники спросили их:
- Куда собрались, уважаемые?
- Хотим купить приправ, - отвечал Сунь У-кун.
- Идите по этой улице прямо на запад,- сказал один из привратников,- завернете за угол, обойдете сторожевую башню, а рядом будет лавка торгового дома Чжэн. Там всем торгуют. Вы купите сколько угодно масла, соли, сои, уксуса, имбиря, перца и чайного листа!
Приятели, взявшись за руки и держась рядом, пошли в указанном направлении. Сунь У-кун прошел уже несколько чайных и кабачков, но ничего не купил и ничем не угостил Чжу Ба-цзе.
Тот не вытерпел и закричал:
- Брат! Давай купим чего-нибудь и поедим!
Но, как вам уже известно, Сунь У-кун решил подшутить над Чжу Ба-цзе и, конечно, отказался.
- Что ты, дорогой мой! До чего ты неопытен! Походим еще, выберем, где побольше да получше, там купим и поедим.
Пока они разговаривали между собой, за ними увязалась целая толпа зевак, наперебой стремившихся разглядеть странных монахов. Вскоре они дошли до сторожевой башни и увидели возле нее огромную толпу, запрудившую все улицы и переулки. Люди шумели, и Чжу Ба-цзе остановился:
- Брат! - робея произнес он. - Я не пойду. Слышишь, как народ шумит! Боюсь, как бы нас не схватили. К тому же мы здесь чужие и можем показаться подозрительными. Что будет, если нас схватят и уведут?!
- Глупости! - отвечал Сунь У-кун. - Кто станет хватать монахов, да еще ни в чем не повинных? Давай проберемся через толпу, зайдем в лавку торгового дома Чжэн, накупим разных приправ и тогда вернемся.
- Нет, нет, нет! - отнекивался Чжу Ба-цзе. - Я не стану лезть на рожон и навлекать беду! Знаешь, что может случиться, когда мы начнем протискиваться в толпе? У меня захлопают мои огромные уши! От страха люди начнут падать, их станут давить, а если кого-нибудь задавят насмерть, мне придется расплачиваться собственной жизнью.
- В таком случае постой здесь, у стены, а я пойду, куплю что надо, вернусь сюда, а затем угощу тебя постной лапшой и жареными блинами, - сказал Сунь У-кун.
Дурень передал Сунь У-куну чашки и плошки, повернулся к стене, спрятал свое рыло и стал как вкопанный.
Сунь У-кун прошел стороной мимо сторожевой башни и попал в самую толкучку. Пролезая прямо через толпу, он стал прислушиваться, о чем говорили. Оказывается, на стене башни висело воззвание правителя к народу, и все наперебой стремились прочесть его. Сунь У-кун протиснулся поближе и своими зоркими, горящими глазами с золотистыми зрачками быстро пробежал все от начала до конца.
Воззвание гласило:
«Мы, правитель Пурпурного царства, расположенного на большом материке Синюхэчжоу, со дня нашего правления привели в покорность и подчинение все соседние государства четырех стран света, и народ наш отныне пребывает в безмятежном покое и благополучии. Однако с недавних пор дела государства стали неблагополучны, так как тяжкий недуг приковал нас к постели, и чем больше проходит дней, тем трудней ожидать исцеления. Наша верховная палата врачевания неоднократно изыскивала лучшие способы, но оказалась не в состоянии вылечить нас.
Ныне обращаемся с этим воззванием ко всем просвещенным мужам из всех стран Поднебесной: с севера, с востока, из цветущего Серединного государства и из прочих стран. Если у кого из вас найдется верный способ лечения или снадобье для исцеления, приглашаем пожаловать к нам во дворец, излечить наше бренное тело. Тому, кто избавит нас от тяжкого недуга, обещаем охотно отдать во владение полцарства. В доказательство того, что обещание наше не пустое, издали мы сие воззвание, которое надлежит повсюду развесить на видных местах».
Прочитав воззвание, Сунь У-кун пришел в восторг и радостно сказал сам себе:
- У древних есть замечательное изречение: «Тому, кто в ходьбе иль в движении, всегда выпадает третья доля богатства». Давно бы следовало выйти, а не сидеть без толку в этом подворье. Раз уж на то пошло, то покупать какие-то приправы вовсе незачем! Придется отложить на денек путешествие за священными книгами, а я, старый Сунь У-кун, разыграю из себя опытного лекаря.
Ну и Великий Мудрец! Он изогнул спину дугой, бросил чашки и плошки, взял щепотку пыли, подбросил ее вверх, прочел заклинание и, превратившись в невидимку, тихонько пробрался к воззванию и разом сорвал его. Обернувшись лицом на северо-восток, он вобрал в себя воздух и дунул. Сразу же поднялся сильный вихрь, который разогнал всю толпу. Сунь У-кун вернулся к тому месту, где оставил Чжу Ба-цзе, и увидел, что Дурень стоит, уткнувшись носом в стену, без движения, словно спит.
Сунь У-кун не стал его тревожить, сложил лист воззвания и незаметно засунул ему за пазуху, затем повернулся и легкими шагами направился в подворье. Здесь мы пока и расстанемся с ним. Вернемся к толпе у сторожевой башни, которую разогнал сильный вихрь. В первый момент все стали закрывать лица руками и зажмурились от пыли. Когда же вихрь промчался, оказалось, что царское воззвание исчезло. Все оцепенели от страха.
Лист с воззванием получили еще утром во дворце двенадцать евнухов и двенадцать стражников. Они вывесили этот лист, но он не провисел и трех часов, как его сорвало вихрем и куда-то унесло. Трясясь от страха, чиновники пустились во все стороны на поиски. Кому-то из них случайно попался на глаза Чжу Ба-цзе у которого из-за пазухи торчал сложенный лист воззвания.
Толпа сразу же обступила Чжу Ба-цзе со всех сторон.
- Это ты сорвал царское воззвание? - допытывались чиновники.
Дурень быстро поднял голову и так оскалил зубы, что от ужаса стражники запрыгали и повалились на землю. Чжу Ба-цзе повернулся и уже хотел было бежать, но несколько храбрецов преградили ему дорогу, схватили его и опять стали допрашивать:
- Это ты сорвал воззвание с призывом вылечить нашего царя? Что же ты не спешишь во дворец? Куда собрался?
Дурень окончательно растерялся и стал огрызаться:
- Отстаньте от меня! Это ваши детки сорвали воззвание! Пусть ваши внуки лечат вашего царя!
Один из стражников спросил:
- Покажи, что у тебя за пазухой?
Тут Чжу Ба-цзе наклонил голову и увидел, что у него действительно торчит какой-то лист бумаги. Он развернул его и, взглянув, заскрежетал зубами:
- Ну и негодная обезьяна! - выругался он. - Видно, задумала погубить меня!
Издав возглас досады, Чжу Ба-цзе хотел было разодрать бумагу на мелкие клочки, но толпа накинулась на него.
- Не рви, а то смерть тебе! - закричали в толпе. - Ведь это воззвание нашего правителя! Как же ты смеешь так обращаться с ним? Ты сорвал его и спрятал у себя за пазухой, значит, неспроста, наверное ты самый лучший из всех лекарей во всем царстве. Идем с нами скорей!
- Да что вы пристали ко мне! - не на шутку разозлился Чжу Ба-цзе. - Вы ведь не знаете, кто сорвал воззвание. Я этого не делал. Его сорвал мой старший брат в монашестве по имени Сунь У-кун. Он тайком запрятал его ко мне за пазуху, оставил меня здесь одного, а сам удрал. Если хотите разобраться в этом деле, то я пойду с вами на поиски!
- Что за чепуху ты городишь! - кричали в толпе. - Ведь не зря говорит пословица: «Никто не станет звонить в колокол, который только собираются отлить». Ты сейчас сорвал воззвание, кого же нам еще искать? Нечего с тобой разговаривать! Возьмем да и отведем тебя к нашему повелителю!
И толпа кинулась на Чжу Ба-цзе. Люди обступили Дурня.
Одни тащили его, другие подталкивали. Но Чжу Ба-цзе уперся ногами так крепко, словно у него выросли глубокие корни. Добрый десяток дюжих молодцов не смог сдвинуть его с места.
- Ну что за невежи! - кричал Чжу Ба-цзе. - Не умеете вежливо обращаться со старшими! Если будете тащить меня, смотрите, я потеряю терпение, а уж если я разойдусь, то не взыщите и пеняйте на себя!
Вскоре всполошились все соседи, и громадная толпа окружила Чжу Ба-цзе плотным кольцом. В толпе оказалось двое пожилых евнухов, которые стали ругать Чжу Ба-цзе.
- Мужлан ты этакий! - говорили они. - Откуда ты взялся и что у тебя за образина и голосище?
- Мы из восточных земель, - ответил Чжу Ба-цзе, - нас послали на Запад за священными книгами. Мой наставник приходится названым младшим братом Танскому императору и сейчас находится во дворце вашего правителя, чтобы получить про- пуск по проходному свидетельству. А я с моим старшим братом пришли сюда купить приправ. Увидев, что возле сторожевой башни столпилось очень много народу, я не осмелился пойти туда. Старший брат мой велел мне здесь ожидать и пошел один. Он увидел воззвание, вызвал порыв ветра, который сорвал лист, а затем тайком засунул его мне за пазуху и убежал.
Один из евнухов сказал:
- Мне давеча довелось встретить одного белолицего и пол- ного монаха, который входил во дворец. Наверное, это и был твой наставник?
- Он самый! Он самый! - обрадовался Чжу Ба-цзе.
- А куда же девался твой старший брат? - спросил евнух.
- Нас всего четверо, - стал объяснять Чжу Ба-цзе, - наставник отправился за пропуском, а мы трое, его ученики, вместе с поклажей и конем расположились отдохнуть с дороги в подворье для иноземцев из разных стран. Старший брат мой пошутил надо мной и, наверное, вернулся в подворье.
- Отпустите его, - приказал евнух стражникам. - Мы пойдем вместе с ним в подворье и там все узнаем.
- Ишь, какие заботливые бабушки, - сказал Чжу Ба-цзе, освободившись от стражников.
- Этот монах совсем запутался! Вместо того, чтобы величать нас дедушками, стал называть бабушками!
Чжу Ба-цзе рассмеялся:
- Вовсе я не запутался, - сказал он, - вы сами перепутали мужское и женское начало. Они ведь кастрированы, а вы зовете их не тетками и бабками, а дедушками!
Толпа зашумела:
- Нечего зубоскалить! Пойдем живей на поиски твоего брата!
На улице галдели и кричали не триста, а, пожалуй, все пятьсот человек. Толпа чуть ли не на руках доставила Чжу Ба-цзе к самым воротам подворья.
- Уважаемые горожане! - обратился к толпе Чжу Ба-цзе. - Мой старший брат не такой покладистый, как я, и не потерпит шуток с вашей стороны. Он очень горяч. Советую вам поклониться ему, назвать его почтенный Сунь, тогда он любезно обойдется с вами. В противном случае он будет так ершиться, что вы с ним никак не поладите.
- Если у твоего старшего брата в самом деле есть средство исцеления и он вылечит нашего правителя, - сказали разом все присутствовавшие чины, - то ему будет принадлежать половина нашего царства, а потому нам подобает нижайше поклониться ему.
Толпа зевак продолжала шуметь у ворот подворья. Чжу Ба-цзе провел с собой дворцовых евнухов и стражников прямо в помещение. Он слышал, как Сунь У-кун рассказывал Ша-сэну о том, что сорвал воззвание и подшутил над Чжу Ба-цзе. Подойдя к Сунь У-куну, Чжу Ба-цзе схватил его и закричал в неистовстве:
- И ты еще считаешь себя человеком! Обманщик ты гнусный! Сказал, что угостишь меня лапшой, жареными блинами и пампушками, а все это оказалось враньем! Вызвал вихрь, сорвал какое-то воззвание и тихонько запрятал его мне за пазуху с тем, чтобы превратить меня в посмешище! И это называется старший брат!
- Эх ты, Дурень! - засмеялся Сунь У-кун, - наверное, ты сбился с дороги и забрел куда не следует. Я прошел мимо сторожевой башни, купил приправы и сразу же поспешил к тебе, но тебя нигде не было, потому я и пришел сюда первым. Когда же я мог сорвать воззвание?!
- Здесь находятся вместе со мной чины, которым поручено было следить за сохранностью воззвания, - ответил Чжу Ба-цзе.
Не успел он проговорить эти слова, как подошли несколько евнухов и стражников, которые совершили низкий поклон перед Сунь У-куном.
- Почтенный отец Сунь! - вежливо молвили они. - Сегодня нашему государю улыбнулось счастье; само небо ниспослало нам тебя, чтобы ты помог ему. Ты, конечно, не откажешься проявить свое уменье врачевателя и вылечить нашего правите ля. Если только ты исцелишь его от недуга, он поделит с тобой свое царство и свою власть.
Сунь У-кун выслушал их с серьезным видом, взял воззвание из рук Чжу Ба-цзе и спросил:
- Вы, должно быть, как раз и являетесь чинами, наблюдающими за сохранностью этого воззвания?
Поклонившись до земли, один из евнухов ответил:
- Я твой покорный раб, служу во дворце и слежу за соблюдением церемоний и этикета. А остальные чины служат в придворной страже.
- Должен признаться, - сказал Сунь У-кунь, - что воззвание к врачевателям действительно сорвал я, вот почему я и послал моего младшего брата привести вас сюда. Поскольку ваш повелитель болен, напомню вам широко известную пословицу: «Лекарства неосмотрительно не покупают, лекарей больные не осуждают». Ступайте к вашему правителю и скажите ему, что-бы он сам пожаловал ко мне просить об излечении. Я владею средством исцелять больных только в том случае, если они приходят ко мне.
Евнухи перепугались, услышав эти слова, а стражники стали переговариваться:
- Раз он так хвастается, значит, не зря. Пусть одни из нас останутся и будут умасливать его, а другие отправятся во дворец и доложат обо всем.
Тотчас же четыре евнуха и шесть стражников поспешили во дворец и без доклада прошли к своему повелителю.
- О наш владыка-повелитель! Великая радость! - сообщили они.
Как раз в это время правитель Пурпурного царства, закончив трапезу, вел беседу с Танским монахом.
- Какая радость? - спросил он чиновников, выслушав их. Старший евнух стал рассказывать:
- Мы, твои ничтожные рабы и слуги, сегодня утром получили воззвание к врачевателям и повесили его на людном месте у сторожевой башни. Премудрый благочестивый монах Сунь из восточных земель великого государства Тан сорвал это воззвание. Он сейчас находится в подворье для иноземцев и требует, чтобы ты, повелитель, лично пожаловал к нему с просьбой об излечении. Он владеет средством изгонять болезнь, когда сами больные приходят к нему. Вот почему мы и поспешили к тебе с докладом.
Правитель очень обрадовался и обратился к Танскому монаху:
- Уважаемый наставник! Скажи мне, сколько у тебя высокочтимых учеников?
Сложив руки ладонями вместе, Танский монах отвечал:
- У меня, бедного монаха, всего только три глупых ученика.
- А кто из твоих достопочтенных учеников занимается врачеванием? - продолжал расспрашивать правитель.
- Скажу тебе по правде, великий государь, - отвечал Танский монах, - что мои ученики простые, невежественные люди. Они умеют лишь носить поклажу и седлать коня, хорошо переправляются через горные реки и потоки, помогают мне, бедному монаху, взбираться на горы и спускаться с них. Бывало, что в опасных местах мои ученики покоряли злых духов, ловили тигров и подчиняли драконов, - вот и все, что они умеют. Ни один из них не может быть сведущим в свойствах снадобий.
- Зачем ты скромничаешь, уважаемый наставник! Видно, само небо устроило так, что именно сегодня, когда я поднялся на свой трон, ты, уважаемый наставник, к счастью, явился во дворец. Если ты говоришь, что твой высокочтимый ученик незнаком с врачеванием, то как же он позволил себе сорвать мое воззвание и велел моим людям передать, чтобы я сам пожаловал к нему? Безусловно, он единственный во всем государстве владеет даром исцеления, иначе и быть не может!
Затем правитель обратился к своим приближенным:
- Гражданские и военные сановники! Я настолько ослабел, что не решаюсь дойти до колесницы. Отправляйтесь все вместо меня к благочестивому монаху Суню и от всего сердца попросите его осмотреть меня и определить мой недуг. Когда вы явитесь к нему, ни в коем случае не проявляйте пренебрежения и величайте его преосвященным благочестивым монахом Сунем. Оказывайте ему почести, как мне, вашему повелителю.
Сановники обещали в точности выполнить наказ и вместе с евнухами и стражниками, призванными следить за сохранностью воззвания, отправились в подворье. Своими поклонами они так напугали Чжу Ба-цзе и Ша-сэна, что один укрылся в соседнем помещении, а другой шмыгнул за стену.
Великий Мудрец смотрел на прибывших, сидя на своем месте, и даже не шелохнулся. Чжу Ба-цзе, подглядывавший тайком за происходившим, со злобой и обидой подумал:
«Ну и несносная мартышка! Как беззаботно играет с огнем! Нарядная толпа царедворцев кланяется ей так учтиво, а она не отвечает на поклоны и даже не встает с места!».
Когда церемония приветствий была окончена, придворные, выстроившись двумя рядами, обратились к Сунь У-куну:
- Имеем честь доложить тебе, преосвященный благочестивый монах Сунь. Мы все являемся сановниками нашего пове- лителя, правителя Пурпурного царства. Ныне мы получили наказ нашего государя воздать тебе, преосвященный монах, подобающие высокие почести и нижайше просим проследовать во дворец и осмотреть нашего повелителя.
Теперь только Сунь У-кун поднялся со своего места и спросил прибывших:
- А почему ваш правитель сам не явился?
- Наш государь сильно ослаб, - отвечали придворные, - и не решается дойти даже до колесницы. Он потому только и приказал нам просить тебя пожаловать к нему и поклониться тебе, преосвященный, как государю.
- Если это действительно так, как вы говорите, то отправляйтесь обратно во дворец, а я прибуду вслед за вами. Придворные стали выходить, придерживаясь порядка чинов и рангов, и удалились стройными рядами.
Сунь У-кун привел в порядок свои одежды и тоже собрался идти.
- Брат, - остановил его Чжу Ба-цзе, - только, смотри, не ввязывай нас в это дело.
- А я и не собираюсь, - отвечал Сунь У-кун, - хочу только, чтобы вы оба брали здесь лекарства.
- Какие лекарства? - спросил Ша-сэн.
- Всякие, которые будут приносить разные люди, - отвечал Сунь У-кунь. - Принимайте их по счету. Когда я вернусь, буду брать те, которые мне понадобятся.
Они обещали ему выполнить все в точности, и мы пока распростимся с ними.
Сунь У-кун догнал сановников и вместе с ними прибыл во дворец. Придворные прошли вперед и доложили правителю о прибытии Сунь У-куна.
Правитель высоко откинул жемчужный полог, метнул своим царственным оком по лицам вошедших и, раскрыв свои золотые уста, спросил:
- Кто же здесь преосвященный благочестивый монах Сунь?
Сунь У-кун выступил из рядов придворных на шаг вперед и зычным голосом произнес:
- Я и есть старый Сунь У-кун!
Услышав странный голос и увидев хитрую морду, царь затрясся от страха и упал на свое царственное ложе. Переполошившиеся придворные служанки и евнухи быстро подхватили своего повелителя под руки и увели во внутренние покои.
- У, какой! Напугал царя чуть не до смерти! - говорили они.
Все придворные чины пришли в негодование:
- Что за грубый и неотесанный монах! - сердились и роптали они. - Как посмел он сорвать царское воззвание?!
Сунь У-кун услышал их ропот и рассмеялся:
- Вы напрасно сердитесь на меня, - сказал он, обращаясь к придворным. - Если вы будете относиться к людям с таким презрением, то болезнь вашего государя никогда не пройдет, даже через тысячу лет!
- Разве может человек прожить столько лет на свете? - изумились придворные, - и за тысячу лет не поправиться от болезни?
- Сейчас ваш правитель - больной государь, а если умрет, то станет больным мертвым духом. В следующем перерождении он окажется опять-таки больным, но уже с рождения. Таким образом он и за тысячу лет не избавится от своего недуга!
- Ну и наглый же ты монах! - разгневались придворные. - Совсем не умеешь держаться прилично и позволяешь себе болтать разные глупости!
- Это вовсе не глупости, - продолжал смеяться Сунь У-кун. - Вот послушайте, что я вам скажу:

Предыдущая страница 32 Следующая страница


33 Чэн-энь У

Искусство врачеванья - очень сложно,
Великой тайною облечено,
Им пользоваться нужно осторожно,
Большой смекалки требует оно;
Четыре правила есть главных в нашем деле,
Не зная их, ты не достигнешь цели.
Из них первейшее - больного осмотреть,
Второе - выслушать внимательно дыханье,
А третье - страждущего расспросить суметь
И правду отличить в его признаньях.
Четвертое, последнее с терпеньем
Прощупать у запястья крови ток,
Уразуметь его невнятное биенье;
Тогда ты только сможешь без сомненья
Назвать недуг с уверенностью, в срок.
Пусть лишь в одной из этих областей
Ты не проявишь должного уменья,
Не выйдет ничего из лекарских затей:
Не принесешь страдальцу облегченья!
Итак, во-первых, осмотрев больного,
Определи его наружный вид:
Сух или влажен, тощ иль плотно сбит,
Как выглядит больной, когда он спит,
И роста и сложения какого.
Засим его дыхание проверь
(Оно быть может хриплым или чистым,
Иль вырываться из груди со свистом),
И силу вдоха, силу выдоха измерь.
Послушай речь его за этим вслед -
Пойми, насколько ею он владеет.
Быть может, в ней наличествует бред,
Быть может, сам не разумеет?
Коль он в сужденьях здрав, спроси его,
Охотно ль ест, исправен стул иль нет,
Давно ли заболел и отчего,
И в коем месте тела боль сильнее?
И наконец - последнее условье:
Прощупать правильно сплетенье жил;
Поймешь недуг, коль ты установил
И глубину и силу тока крови.
Покуда сам не осмотрю больного
Согласно правилам и знаниям моим,
Останется он слаб и недвижим,
Страданьями жестокими томим -
Не ждите от меня решения иного!
Среди гражданских и военных сановников находился также и начальник - верховный врачеватель. Выслушав Сунь У-куна, он восторженно обратился к присутствующим:
- Этот монах говорит очень дельно и толково. Даже если сам дух святой пожелает излечить больного, ему тоже надо будет осмотреть, прослушать, расспросить и прощупать. Все это вполне согласуется с волшебным искусством врачевания.
Чиновники поверили ему и велели через приближенных государя передать:
- Благочестивый монах берется определить болезнь и назначить лекарство только в том случае, если ему будет дозволено осмотреть больного, выслушать его, расспросить и прощупать пульс.
Царь лежал на своем драгоценном ложе и, не слушая приближенных, громко крикнул:
- Велите ему убраться вон! Видеть его не могу!
Приближенные вышли из внутренних покоев и сказали:
- Монах! По повелению нашего государя ты должен убраться отсюда. Царь не может смотреть на тебя.
- Если царь не может смотреть на меня, - спокойно сказал Сунь У-кун, - я умею определять пульс по шелковой нитке, привязанной к руке больного.
В толпе сановников прокатился радостный гул.
- Определять пульс через шелковую нить, - говорили придворные. - Мы слышали об этом, но никогда еще не видели. Надо еще раз попытаться доложить государю.
Приближенные вновь вошли во внутренние покои и доложили:
- О владыка - повелитель наш! Благочестивый монах Сунь не будет осматривать тебя. Он умеет определять пульс через шелковую нить, привязанную к руке больного.
Царь подумал про себя: «Вот уже три года я хвораю, но еще ни разу никто не прибегал к этому способу».
- Пусть приступает, - молвил царь.
Приближенные поспешили покинуть покои и передали:
- Наш владыка-повелитель разрешил проверить пульс через шелковую нить. Просим благочестивого монаха Суня пройти к внутренним покоям и освидетельствовать больного.
Сунь У-кун сразу же вошел в тронный зал. Его встретил Танский монах и начал бранить:
- Ну что ты за обезьяна этакая?! Сгубишь ты меня!
- Дорогой мой наставник, - смеясь, отвечал Сунь У-кун. - Что ты, я хочу, чтобы тебя еще больше уважали. Почему же ты говоришь, что я собираюсь тебя сгубить?
- Перестань глумиться! - прикрикнул на него Танский монах. - За те годы, что ты находишься при мне, видал ли я хоть раз, чтобы ты кого-нибудь вылечил! Да ты даже в лекарствах не умеешь разбираться, ни одной книги по врачеванию не прочел. Как же ты отваживаешься навлечь на нас такую беду?
- Наставник! - смеясь, ответил Сунь У-кун. - Оказывается, ты даже не знаешь, что у меня есть несколько замечательных лекарств, которые помогают от тяжелых недугов. Ручаюсь, что вылечу его. Ну, а если залечу, то про меня скажут: «Неопытный врач загубил больного». За это смертной казни не положено, чего же ты боишься? Не беспокойся ни о чем, садись и смотри, как я буду проверять пульс.
Но наставник никак не мог прийти в себя:
- Да видел ли ты хоть когда-нибудь такие книги, как «Сувэнь», «Наньцзин», «Бэньцао» и «Моцзюе». Знаешь ли ты, что содержится в них? Какие там есть толкования? Как же ты можешь сдуру болтать о том, что умеешь определять пульс через шелковую нить?!
- У меня на теле растут золотые нити, - сказал Сунь У-кун, продолжая смеяться. - Таких тебе никогда не доводилось видеть!
Он протянул руку с своему хвосту, выдернул из него три волоска, покрутил их в ладони и крикнул: «Изменитесь!» И у него в руках сразу же оказались три шелковых нити, каждая длиною в два чжана и четыре чи, соответственно двадцати четырем периодам в четырех временах года. Держа нити на ладони, Сунь У-кун показал их Танскому монаху:
- Скажи, разве они не золотые? - задорно спросил он.
Находившиеся рядом приближенные правители и евнухи обратились к Сунь У-куну:
- Благочестивый монах! Просим вас пока умолкнуть, проследовать за нами к опочивальне и определить недуг.
Сунь У-кун простился с Танским монахом и пошел вслед за приближенными к правителю.
Вот уж, право:
Способен править царством только тот,
Кто хитростью великой обладает;
Лишь тот, кто замыслы великие питает,
На свете годы долгие живет.
Если вас интересует, какой недуг определил Сунь У-кун у правителя и какие назначил снадобья, прочтите следующую главу.

ГЛАВА ШЕСТЬДЕСЯТ ДЕВЯТАЯ,
повествующая о том, как в течение ночи лекарь Сунь У-кун изготовил целебное снадобье, и как на пиру правитель Пурпурного царства рассказал про злого дьявола-оборотня

Итак, Сунь У-кун вместе с приближенными правителя и дворцовыми евнухами прошел во внутренний двор, подошел прямо ко входу в опочивальню правителя и остановился. Тут он дал евнуху три золотистых нити и велел поступить так:
- Пусть наложница правителя, его супруга либо приближенный дворцовый евнух, все равно кто, обвяжут концом каждой из трех нитей левую руку государя в трех местах, где прощупываются пульсы: «нижний», «средний» и «верхний», а второй конец каждой нити просунут мне через оконную решетку.
Евнух сделал все так, как ему было велено: попросил царя сесть на своем ложе, обвязал тремя концами золотистых нитей кисть левой руки государя в трех указанных местах, а второй конец каждой нити просунул через оконную решетку Сунь У-куну. Сперва, зажав одну нить между большим и указательным пальцами правой руки, Сунь У-кун проверил нижний пульс, затем, прижав средним пальцем к большому другую нить, проверил средний пульс и, наконец, приложив большим пальцем к безымянному конец третьей нити, проверил верхний пульс. После этого Сунь У-кун велел отвязать нити на левой руке государя и обвязать ими, в таком же порядке, правую руку. Проверив в той же последовательности биение пульса пальцами своей левой руки, Сунь У-кун встряхнулся и, превратив золотистые нити в волосы, водворил их на прежнее место.
- Нижний пульс на левой руке его величества, - закричал Сунь У-кун зычным голосом, - бьется очень сильно и напряженно; средний пульс - неровный и медленный, верхний пульс - в середине слабый, а по сторонам - сильный и глубокий, на правой руке нижний пульс поверхностный и быстрый, средний пульс запаздывающий и неровный, а верхний пульс частый и тяжелый. Итак, то, что на левой руке нижний пульс сильный и напряженный, означает болезнь сердца, которое недостаточно заполняется; то, что средний пульс неровный и замедленный, указывает на потливость и слабость мускулов, то, что верхний пульс слаб в середине и глубок по сторонам, свидетельствует о том, что моча красного цвета, а при испражнениях бывают выделения крови. То, что на правой руке нижний пульс поверхностный и быстрый, доказывает, что закупорены внутренние артерии, то, что средний пульс дает перебои, подтверждает застой пищи и жидкости в желудке, а то, что верхний пульс частый и тяжелый, дает основание утверждать, что чувства безысходной тоски и одиночества охватили государя и не оставляют его. Итак, после осмотра правителя можно точно установить его болезнь: тревога, сопровождаемая тоской. Эта болезнь известна под названием «Голубки, потерявшие друг друга».
Правитель государства, находившийся в опочивальне, слышал все, что сказал Сунь У-кун, и сердце его исполнилось радостью. Он воспрянул духом и громко крикнул в ответ:
- Совершенно верно! Этой болезнью я и страдаю! Очень прошу тебя приготовить мне снадобье!
Вот когда Великий Мудрец Сунь У-кун набрался важности!
Он вышел из внутренних покоев дворца медленными шагами. Дворцовый евнух, который находился рядом с Сунь У-куном и все слышал, уже успел известить всех придворных о случившемся.
Вскоре в тронном зале показался Сунь У-кун. Танский монах бросился к нему с расспросами.
- Я проверил пульс, - ответил Сунь У-кун, - а сейчас займусь изготовлением лекарства, необходимого при данной болезни.
Тут толпа придворных подошла к Сунь У-куну.
- Преосвященный благочестивый монах! Что же это за болезнь у нашего государя? - спросил кто-то из толпы.
Сунь У-кун улыбнулся:
- Жили-были голубок и голубка, - сказал он со смехом, - они никогда не разлучались и летали вместе. Но вот внезапно налетела буря и разметала их в разные стороны. Голубка потеряла голубка, а голубок - голубку. Голубка тоскует о голубке, а голубок - о голубке. Разве это не болезнь голубков, потерявших друг друга?
Царедворцы, услышав эти слова, пришли в радостное изумление:
- Вот уж поистине святой монах! Волшебный врачеватель! - слышались долго не смолкавшие восторженные возгласы.
Присутствовавший здесь главный дворцовый лекарь обратился к Сунь У-куну с вопросом:
- Болезнь ты уже определил, но интересно знать, какое дашь снадобье для лечения?
- Нет необходимости выписывать рецепт, - беззаботно ответил Сунь У-кун, - годится любое снадобье, какое попадется на глаза.
- Как же так? - возразил лекарь. - В главной книге по врачеванию сказано: «Снадобий всего имеется восемьсот восемь, а у людей четыреста четыре болезни». Все эти болезни не могут быть в одном человеке сразу. Как же ты можешь говорить, что «годится любое снадобье, какое попадется на глаза»!
- У древних была такая поговорка, - сказал в ответ ему Сунь У-кун: - «Не смотри на рецепт, а давай то лекарство, которое помогает». Поэтому мне надо собрать все лекарства: одни убавить, другие прибавить и по собственному усмотрению приготовить снадобье.
Лекарь не стал больше разговаривать, тотчас же пошел к воротам дворца и отправил дежурных служащих своего приказа по всем знакомым и незнакомым аптекам города с распоряжением доставить на имя Сунь У-куна по три цзиня разных лекарств, какие только имеются.
- Здесь неподходящее место для изготовления снадобья, - сказал главному лекарю Сунь У-кун. - Нельзя ли все эти лекарства, а также всю посуду и приборы, необходимые для их изготовления, направить в подворье для иноземцев? Пусть передадут двум ученикам моего наставника, находящимся там!
Лекарь послушался, и все восемьсот восемь разных лекарств по три цзиня каждого, а также всевозможные вальки, терки, сита, эмульсии, вместе со ступками и пестиками, были доставлены в подворье и переданы под расписку.
Сунь У-кун вернулся в тронный зал и пригласил своего наставника отправиться вместе с ним в подворье для изготовления снадобья.
Танский монах собрался было идти, но вдруг из внутренних покоев появился кто-то из приближенных правителя и передал его желание, чтобы наставник остался во дворце и вместе. с правителем переночевал в зале Изящной словесности. Правитель обещал на следующее утро, после того как он примет лекарство и получит исцеление от болезни, щедро отблагодарить монахов, выдать им пропуск и проводить их.
Танский монах сильно встревожился.
- Брат мой! Это значит, что меня оставляют здесь заложником, - сказал он. - Если ты вылечишь правителя, он нас с радостью проводит, если же нет, то моей жизни конец... Будь как можно внимательней и тщательно проверяй дозировку, когда будешь изготовлять лекарство!
- Не беспокойся! - посмеиваясь, сказал Сунь У-кун. - Пользуйся предоставленными благами. Не забудь, что старый Сунь У-кун прослыл первым лекарем во всем государстве!
Ну что? Не молодец ли наш Сунь У-кун? Простившись с Танским монахом и поклонившись всем придворным чинам, он направился прямо в подворье. Его встретил Чжу Ба-цзе и со смехом сказал:
- Брат! Теперь я все понял!
- Что понял? - удивился Сунь У-кун.
- Понял, что ты уверился в бесплодности своего стремления добыть священные книги, а денег, чтобы заняться каким-нибудь делом, у тебя нет. Поэтому, увидев, что город этот богатый, решил открыть здесь свою аптеку.
- Перестань болтать! - одернул его Сунь У-кун. - Если удастся исцелить здешнего правителя, мы распрощаемся со двором и завтра же утром отправимся в дальнейший путь. О какой же еще аптеке может идти речь?!
- Может быть, я ошибся, - сказал Чжу Ба-цзе, - но ведь сюда нанесли восемьсот восемь разных лекарств, каждого по три цзиня, что составляет две тысячи четыреста двадцать четыре цзиня! Много ли нужно, чтобы вылечить одного человека? Сколько потребуется лет, чтобы израсходовать все это количество лекарств?
- Ты прав, - ответил Сунь У-кун. - Но дело в том, что здешние придворные лекари глупы и невежественны, поэтому я и велел достать столько разных лекарств, пусть ломают себе голову. Все равно никогда не узнают, какое из лекарств я использовал для моего снадобья.
Пока они разговаривали, к ним подошли два смотрителя и опустились на колени перед Сунь У-куном.
- Покорнейше просим тебя, преосвященный благочестивый монах, отведать вечернюю трапезу,- сказали они оба.
- Что это вы утром обращались со мной без всяких церемоний, а теперь становитесь на колени? - удивился Сунь У-кун. - В чем дело?
Отбивая земные поклоны, смотрители пояснили:
- Когда ты прибыл сюда, отец наш, мы были словно слепые, не распознали тебя. Теперь же мы убедились в том, что ты великий врачеватель и взялся излечить нашего государя. Если ты его исцелишь, то получишь полцарства, и все мы станем так-же и твоими подданными. Вот почему мы оказываем тебе всяческие почести.
Сунь У-кун выслушал их и, очень довольный, вошел в главный зал, где занял почетное место.
Чжу Ба-цзе и Ша-сэн уселись по обе стороны от него. Подали еду. Ша-сэн спросил:
- Скажи, старший брат мой, где сейчас наш наставник?
- Наш наставник задержан правителем в качестве заложника, - смеясь, отвечал Сунь У-кун. - Его отблагодарят и проводят в дальнейший путь только в том случае, если правитель излечится от своей болезни.
- А кормят ли его там? - продолжал расспрашивать Ша-сэн.
- Еще бы! - отвечал Сунь У-кун. - Когда я пришел туда, трое почтенных придворных уже ухаживали за ним и пригласили в зал Изящной словесности.
- Выходит, наш наставник поставлен все же выше тебя, - злорадно сказал Чжу Ба-цзе, - ведь к нему приставлены почтенные сановники, а нас обслуживают всего лишь два смотрителя... Ну, да какое мне до этого дело! Мне бы наесться до отвала - и все!
На этот раз монахи поели всласть.
Между тем наступил уже вечер. Сунь У-кун позвал смотрителей.
- Уберите-ка посуду, - приказал он ,- и принесите побольше светильников и свечей. Ночью, когда воцарится тишина, мы приступим к изготовлению снадобья.
Смотрители принесли изрядное количество свечей и светильников, после чего им было велено удалиться. Шум города стал понемногу стихать, умолкли голоса и настала полночь.
- Брат, какое же снадобье ты будешь готовить? - спросил Чжу Ба-цзе. - Давай скорее приниматься за работу: меня что-то клонит ко сну.
- Достань мне один лян ревеня, - сказал Сунь У-кун, - и мелко разотри его.
- Ревень горький на вкус, - сказал Ша-сэн. - Он быстро действует и не ядовит; обладает свойством не задерживаться в желудке и быстро выводится из кишечника. Он отгоняет мрачное настроение и предохраняет от завалов и засорений. Его зовут в народе «полководцем», так как он усмиряет бучу и водворяет спокойствие в желудке. Это очень ходовое лекарство, но, боюсь, что больным, ослабевшим от продолжительной болезни, нельзя его принимать.
- Ты не знаешь, просвещенный брат мой, - засмеялся Сунь У-кун. - Ревень помогает также очищать и дыхательные пути. Он разгоняет жар, скапливающийся в кишечнике. Не вмешивайся в мои дела, а лучше достань один лян семян бадоу, очисти их от кожуры и пленки, выжми ядовитое масло и хорошенько разотри.
- Бадоу - очень острый на вкус, - сказал Чжу Ба-цзе, - он быстро действует и ядовит. Он помогает при сильных запорах и простуде легких. Прочищает все проходы и действует как решительный полководец, пробивающий все заставы и ворота. Но пользоваться этим лекарством нужно очень осторожно.
- Премудрый брат мой! - иронически произнес Сунь У-кун. - Ты тоже ничего не знаешь. Это лекарство прочищает желудок, помогает при расширении сердца и от водянки. Занимайся своим делом. Мне еще надо подобрать подсобные лекарства! Монахи тотчас же принялись растирать оба лекарства, а затем спросили:
- Братец! Сколько десятков лекарств тебе еще понадобится?
- Больше ничего не надо! - отвечал Сунь У-кун.
- Как же так? - удивился Чжу Ба-цзе.-Из восьмисот восьми лекарств, по три цзиня каждого, ты воспользовался всего лишь двумя лянами двух видов?! Право, ты решил потешиться над людьми.
Сунь У-кун взял фарфоровую плошку, разрисованную цветами, и обратился к Чжу Ба-цзе:
- Брат! Ты не разговаривай, а натри мне лучше полплошки сажи, которую наскоблишь с днища котла, и принеси сюда.
- Зачем? - спросил Чжу Ба-цзе.
- Нужно для снадобья, - отрезал Сунь У-кун.
- Мне никогда еще не приходилось видеть, чтобы в лекарства клали сажу,- проговорил Ша-сэн.
- Сажа на днище котла носит название «Иней сотни трав» и способна излечивать сотни болезней, а ты не знал об этом, - поддел его Сунь У-кун.
Дурень Чжу Ба-цзе в самом деле наскоблил полплошки сажи и мелко растер ее. Сунь У-кун опять передал ему плошку и сказал:
- А теперь сходи к нашему коню и набери полплошки конской мочи.
- Для чего? - изумился Чжу Ба-цзе.
- Нужна, чтобы скатать пилюли, - ответил Сунь У-кун. Ша-сэн рассмеялся и опять вступил в пререкания с Сунь У-куном.
- Брат! - молвил он. - Дело не шуточное, и ты брось свои шутки! Конская моча обладает резким и неприятным запахом, как же можно примешивать ее к лекарству? Мне приходилось видеть пилюли, скатанные на уксусе, на густом рисовом отваре, на растопленном меду или просто на чистой воде. Но где это видано, чтобы пилюли катали на конской моче? От них пойдет такая вонь, что всякого, кто страдает несварением желудка, от одного только запаха начнет мутить. А если вдобавок дать ему бадоу и ревеня, то беднягу начнет одновременно и рвать и нести. Это что, по-твоему, шуточки?
- Эх ты! Не знаешь самого главного, - насмешливо возразил Сунь У-кун. - У нас ведь не простой конь. Он раньше был драконом в Западном море. Если он согласится дать сейчас своей мочи, могу тебя уверить, что она вылечит сразу же от какой хочешь болезни.
Чжу Ба-цзе, услышав эти слова, отправился к коню с самым серьезным видом. Конь лежал на боку и спал. Дурень пинками поднял его на ноги и подлез под брюхо с плошкой. Долго он прождал, но конь, видно, вовсе и не собирался мочиться. Тогда он побежал к Сунь У-куну.
- Брат! Забудь о правителе и займись лучше лечением нашего коня! У него все пересохло и ни одна капля мочи не выходит!
Сунь У-кун рассмеялся.
- Пойдем вместе! - сказал он.
- И я с вами, - сказал Ша-сэн.
Все трое подошли к коню. Конь стал брыкаться и вдруг заговорил по-человечьи.
- Старший брат, - грозно воскликнул конь, - неужто ты не знаешь? Я ведь летающий дракон с Западного моря и был наказан за то, что нарушил законы неба. Гуаньинь спасла меня, но в наказание у меня спилили рога, сняли чешую и превратили в коня, чтобы я вез нашего наставника на Запад за священными книгами. Этим я искупаю свою вину. Если я, переходя через речку, помочусь, то рыбы, оказавшиеся поблизости, проглотив мою мочу, сразу превратятся в драконов, если же это случится при переходе через гору и моча оросит траву, то трава превратится в чудесное грибовидное растение линчжи, а это растение дает долголетие отрокам, которые прислуживают отшельникам, собирающим целебные травы. Как же я могу в таком мирском месте извергнуть из себя свою чудодейственную влагу?
- Будь осторожен в словах, брат мой, - прервал коня Сунь У-кун. - Мы находимся не где-нибудь в мирском месте, а в царстве, расположенном в западных краях, и тебя просят извергнуть влагу неспроста. Знаешь пословицу: «Из множества шерстинок получается шуба». Нам нужно излечить от недуга здешнего правителя. Если это нам удастся, мы обретем большую честь и славу. В противном случае боюсь, что нам добром не выбраться из этой страны.
Тогда конь закричал:
- Обожди, сейчас!
Вы бы видели, читатель, как он подался вперед и стал бить землю передними копытами, потом присел на задние ноги, пятясь назад, и громко лязгая при этом зубами. Наконец с большим трудом ему удалось выделить из себя небольшое количество жидкости, и он успокоился.
- Ах ты, негодник! - сказал Чжу Ба-цзе. - Хоть жидкость у тебя и золотая, но зачем так скупиться? Дай хоть еще немного!
Сунь У-кун, увидев, что в плошке лишь немного не хватает до половины, закричал:
- Довольно! Довольно! Забирай плошку!
Теперь только Ша-сэн успокоился.
Все трое монахов вернулись в свое помещение, где смешали вместе приготовленные лекарства, а затем скатали три больших пилюли.
- Не слишком ли велики? - забеспокоился Сунь У-кун.
- Да что ты? - отвечал Чжу Ба-цзе. - Всего только с грецкий орех. Мне на один глоток не хватило бы!
Пилюли затем были уложены в маленькую коробочку, и монахи, не раздеваясь, легли спать. О том, как прошла эта ночь, рассказывать нечего.
Уж давно рассвело, когда правитель государства, преисполненный разумных надежд, превозмогая болезнь, призвал к себе своих сановников. Он пригласил Танского монаха присутстзовать на приеме и сразу же повелел придворным чинам спешно отправиться в подворье, поклониться преосвященному монаху и взять у него лекарство.
Множество чинов прибыло в подворье и распростерлось ниц перед Сунь У-куном.
- Наш повелитель велел поклониться тебе и получить твое чудотворное снадобье, - молвили они.
Сунь У-кун велел Чжу Ба-цзе подать коробочку, открыл крышку и вручил снадобье придворным чинам.
- Как называется это лекарство? - спросили придворные.- Скажи нам, чтобы мы могли доложить государю.
- Оно называется «черные пилюли».
При этих словах Чжу Ба-цзе и Ша-сэн чуть не прыснули со смеху. «В самом деле, - думали они, - ведь в пилюли входит сажа, соскобленная с днища металлического котла, - как же иначе назвать это снадобье?»
- С чем принимать это лекарство? - продолжали расспрашивать придворные.
- Его можно принимать двояко: питьем, которое легче всего достать, является отвар, приготовленный из шести веществ.
- Каких же именно веществ?
- Из ветров, которые пускают вороны на лету, из рыбьей мочи в быстрой воде, из пудры царицы неба Сиван-му, из золы тигля, в котором мудрец Лао-цзюнь приготовляет пилюли бессмертия, из трех лоскутков ветхой головной косынки Нефритового императора и еще из пяти волосков, выдранных из усов дракона. Если ваш правитель примет пилюли с этим отваром, то сразу же излечится от своего недуга.
- Этих веществ на всем свете не сыщешь, - уныло отвечали придворные. - А какое же другое питье?
- Вода, не имеющая истоков, - отвечал Сунь У-кун.
Придворные рассмеялись:
- Ну, это легко достать.
- Почему вы так думаете? - насмешливо спросил Сунь У-кун.
- У нас в народе говорят так: если нужна вода, не имеющая истоков, надо взять плошку или чашку, отправиться к колодцу или к реке, зачерпнуть воды, сразу же повернуть обратно и принести домой, не ставя ее на землю и ни разу не оборачиваясь назад. Такую воду дают больным запивать лекарство, - вот и все!
- Вода в колодцах и в реках имеет истоки, - возразил Сунь У-кун. - Но вода, о которой я говорю, совсем не такая. Она ниспадает с неба, и ее надо пить, пока она еще не коснулась земли. Вот почему и называют ее «вода, не имеющая истоков».
- Ну и что же? Такую воду тоже легко раздобыть, - ответили чиновники.- Придется обождать, когда будет пасмурно и пойдет дождь, и тогда только принимать лекарство. Затем придворные чины вновь поклонились Сунь У-куну, поблагодарили его и отправились к своему повелителю поднести ему лекарство.
Правитель очень обрадовался и велел приближенным показать ему снадобье. Рассматривая его, он спросил:
- Это что за пилюли?
- Преосвященный благочестивый монах изволил сказать, что это «черные пилюли» и их надо принимать с водой, не имеющей истоков, - отвечали придворные чины.
Правитель тотчас же приказал дворцовым служителям достать воды, не имеющей истоков.
- Преосвященный благочестивый монах соизволил еще пояснить, - поспешили сказать придворные,- что вода без истоков, это не колодезная и не речная вода, а вода, ниспадающая с неба и еще не коснувшаяся земли!
Тогда государь повелел вызвать чиновника, ведающего дворцовым выездом, и приказал ему призвать придворного мага, чтобы тот вызвал дождь.
О том, как было выполнено это распоряжение правителя, мы рассказывать не будем.
Вернемся к Сунь У-куну, который остался в подворье. Он подозвал к себе Чжу Ба-цзе и сказал ему:
- Дернуло же меня сказать им о воде, ниспадающей с неба. Время не терпит! Как же нам быть? По-моему, здешний правитель мудр и добродетелен. Давайте поможем ему раздобыть хоть сколько нибудь такой воды. Что ты на это скажешь?
- Как же мы можем помочь? - спросил Чжу Ба-цзе.
- Ты становись слева от меня и будешь моей звездой, спутником, - ответил Сунь У-кун, а затем позвал Ша-сэна: - Ты же встань справа и будешь моей вспомогательной планетой, а я постараюсь помочь правителю раздобыть немного воды без истоков.
Затем он совершил заклинание для ступания по звездам. Но не успел он произнести его, как на востоке появилась черная туча, которая постепенно приближалась и остановилась прямо над их головой. Раздался возглас:
- Великий Мудрец! Царь драконов Восточного моря-океана Ао-гуан явился к тебе!
- Без дела я не посмел бы потревожить тебя, - сказал Сунь У-кун. - Прошу помочь мне дать хоть сколько-нибудь воды без истоков здешнему правителю, чтобы он мог принять лекарство.
- Что же ты, Великий Мудрец, когда вызывал меня, не сказал, что тебе понадобится вода? Я явился без всего, не взял с собой никакой дождевой посуды, при мне нет также ни ветра, ни облака, ни грома, ни молнии. Как же я вызову дождь?
- Сейчас не потребуются ни ветер, ни облака, ни гром, ни молния, да и дождя большого не надо. Нужно всего лишь несколько глотков воды, чтобы запить лекарство!
- Ну, если так, - сказал царь драконов, - то обожди, я сейчас попробую чихнуть раза два и сплюну, а этого хватит запить лекарство.
Сунь У-кун пришел в восторг:
- Прекрасно! Это лучше всего! - восклицал он. - Только ты не медли, чихай поскорей!
Почтенный дракон опустил ниже черную тучу, приблизился к самому дворцу, набрал полный рот слюней и плюнул. Слюна его превратилась в благодатный дождичек. Весь двор пришел в неистовую радость. Слышались восторженные возгласы:
- Нашему повелителю привалило огромное счастье! Сам Владыка неба ниспослал ему благодатный дождь!
Правитель немедленно распорядился:
- Достать все сосуды и собрать дождевой воды! Пусть все придворные чины, как внутренней, так и внешней дворцовой службы, независимо от старшинства и ранга, наберут в сосуды священной влаги во имя моего спасения.
Жаль, что вы не видели, читатель, как все гражданские и военные придворные чины, три тысячи прелестных придворных дам из всех дворцов, восемьсот пленительных красавиц, придворных танцовщиц выбежали с разными сосудами, чашами и тарелками в руках, чтобы набрать целебной воды.
Почтенный дракон, находясь на своей туче, все время стоявшей над дворцом и не двигавшейся ни взад, ни вперед, продолжал пускать слюни. Так прошло больше часа, после чего царь драконов распрощался с Великим Мудрецом Сунь У-куном и отправился в обратный путь.
Все придворные чины и дамы возвратились во дворец, бережно неся сосуды. У кого оказались одна или две капли, некоторым посчастливилось набрать до пяти, но были и такие, у которых не оказалось ни одной капли в сосуде. Когда все капли слили в одно место, получилось более трех полных чарок, которые и были поставлены на столик перед правителем. Сразу же в зале Золотых колокольчиков разлился изумительный аромат, и вскоре весь дворец был напоен этим прекрасным небесным запахом!
Правитель государства расстался с Танским монахом, взял черные пилюли, благодатную дождевую воду и удалился во внутренние покои. Сперва он проглотил одну пилюлю и запил ее целой чаркой воды, затем проглотил вторую пилюлю и ее тоже запил целой чаркой и, наконец, проглотил третью пилюлю, запив ее всей оставшейся благодатной дождевой водой.
Вскоре в животе правителя так заурчало, что, казалось, там загромыхали колеса на турусах. Ему сразу же подставили стульчак, и он сходил подряд раза три, а может и пять, после чего испил немного рисового отвара и лег на свое ложе. Две придворные дамы проверили царский стул. Не пересказать даже, сколько там оказалось грязи и слизи, причем был целый комок непереваренной пищи из клейкого риса. Дамы подошли к ложу государя и доложили ему:
- Корни вашей болезни удалены!
Правитель еще больше обрадовался от этих слов и с аппетитом съел чашку риса.
Вскоре он почувствовал облегчение в груди, дыхание его стало ровным и кровь заиграла в жилах. Он воспрянул духом и ощутил силу в ногах. Сойдя со своего ложа, он облачился в парадные одежды и сам, без посторонней помощи, направился в тронный зал. Увидев Танского монаха, он сразу же повалился ему в ноги и начал низко кланяться. Танский монах поспешил в свою очередь поклониться правителю. Когда церемония поклонов была закончена, правитель, поддерживая Танского монаха, подозвал к себе самых важных сановников.
- Напишите скорей приглашение, - приказал он, - в котором должно быть сказано, что мы «еще раз бьем челом», и пошлите гонцов в подворье за тремя высокочтимыми учениками благочестивого наставника. Велите также открыть восточные хоромы и пусть стольничий приказ устроит там благодарственный пир.
Сановники принялись выполнять распоряжение. Одни писали приглашения, а другие занялись устройством пиршества. Не зря говорят, что государство обладает силой, способной свалить гору! Все было сделано почти в одно мгновение.
Вернемся теперь к Чжу Ба-цзе, который первым заметил придворных гонцов с приглашением. Вне себя от радости он стал звать Сунь У-куна:
- Брат! Твое лекарство в самом деле оказалось чудодей ственным! К нам идут придворные чины выражать благодарность, что полностью является твоей заслугой!
- С чего это ты взял, брат! - возразил Ша-сэн. - Есть хорошо известная пословица: «Кому повезет, у того и весь дом счастлив»! Мы все вместе готовили снадобье, стало быть и заслуга принадлежит всем нам. Ступай, принимай гонцов и не болтай лишнего.
Радостные и ликующие, наши три монаха отправились во дворец.
Придворные чины встретили их с почетом, провели в восточные хоромы, где их давно уже ожидали Танский монах, правитель Пурпурного царства и все важные сановники-царедворцы, которые приготовились пировать. Сунь У-кун, Чжу Ба-цзе и Ша-сэн приветствовали своего наставника почтительными возгласами. Следовавшие за ними придворные прибыли в полном составе. На почетном возвышении в зале стояли четыре стола, уставленные всевозможными постными блюдами, до того аппетитными, что глаза разбегались, глядя на них. Впереди стоял еще один стол со скоромными блюдами, такими же аппетитными. Справа и слева были расставлены в строгом порядке четыреста, а может и пятьсот, отдельных столиков.
В древности сказано: «Сладчайшие из богатств -
Тысяча кубков вина и сотня изысканных яств,
Жир белоснежный и рядом - сыр остро-пахучий,
А за столом гости в ярких нарядах - что же может быть лучше?»
Так и сегодня: багрянцем сверкают наряды,
Словно цветы, что красой своей радуют взгляды;
Праздника ради родные покинув сады,
Полные рдяного сока, лежат на подносах плоды;
Сахарные драконы и леденцовые львы
Видом своим прихотливым заслуживают хвалы;
Жаровни и сковороды протянулись рядами,
Наполнены мясом одни, золотятся другие блинами.
Меж птицею разной лежат, над столом возвышаясь, как глыбы,
Вепри, бараны, морские, озерные рыбы.
Здесь же и овощи, что так и просятся в рот,
Побеги бамбука, грибы драгоценных пород.
Настои, отвары, изделья из сладкого теста
Просят гостей, чтоб для них уготовили место;
Похлебки душистые, кашу из желтого проса,
Сласти молочные духи проворно разносят.
Видом пленяя и вкусом, сменяются разные блюда,
И не скудеют вином искрометным сосуды.
Дивную пищу хозяин и гости вкушают,
Чару за чарою не торопясь осушают,
Потчует каждый исправно сидящего рядом соседа -
Течет, веселя, как вино, между ними беседа.
Правитель государства взял своей царственной рукой чарку с вином и высоко поднял ее. Он решил в первую очередь угостить Танского монаха.
- Я не пью вина, - отказался тот.
- Да ведь это не хмельное вино! Ничего не случится, если благочестивый наставник выпьет чарку! - настаивал правитель.
- «Не пей вина»- первая заповедь монахов, - твердо сказал Танский монах.
- Чем же потчевать тебя, благочестивый наставник, если ты отрекся от вина? - недовольным тоном спросил правитель.
- Пусть мои ученики выпьют за меня! - предложил Танский монах.
Правитель оживился и передал золотую чарку с вином Сунь У-куну. Тот принял чарку, вежливо поклонился всем присутствующим и разом осушил ее до дна.
Увидев, с какой охотой Сунь У-кун пьет вино, правитель поднес ему еще одну чарку. Великий Мудрец не отказался и опять осушил ее.
- Ну, а теперь и третью чарку во славу «трех драгоценностей», - засмеялся правитель. Сунь У-кун и от третьей не отказался и выпил ее с еще большим удовольствием. Правитель велел налить еще: - Выпей за четыре времени года! - предложил он.
Чжу Ба-цзе, видя, что вино все не доходит до него, от нетерпенья стал громко глотать слюнки. Когда же он заметил, что правитель усердно потчует только Сунь У-куна, он не выдержал и закричал:
- Есть и моя заслуга в изготовлении снадобья, которое исцелило ваше величество. В него примешана конская...
Сунь У-кун, опасаясь, как бы Дурень не проболтался, поспешил передать ему свою чарку и тем самым заставил замолчать. Дурень схватил чарку, жадно осушил ее и ничего больше не сказал, но правитель заинтересовался и спросил:
- Благочестивый монах, ты только что сказал, что в снадобье вошла конская... что конская?
Сунь У-кун, не давая Чжу Ба-цзе ответить, начал выкручиваться:
- Мой брат отличается чрезмерной болтливостью, и если знает какой-нибудь проверенный способ изготовления лекарства, то непременно должен сообщить его всем. В лекарство, которое ваше величество давеча утром изволили принять, входила конская трава.
- Что за конская трава? - спросил царь, обращаясь к своим придворным. - От чего она излечивает?
Поблизости оказался главный придворный лекарь из палаты врачевания, который так отвечал повелителю:
- Повелитель мой, владыка, - начал он:
На вкус трава горька и нёбо холодит,
Вреда ж в себе она, однако, не таит;
Ровнее от нее становится дыханье,
Спокойней крови бег, острее обонянье.
К тому ж она глистов из тела изгоняет,
Мощь плоти придает, от кашля избавляет,
От вредной хрипоты освобождает грудь
И к исцелению прокладывает путь.
- Вот и хорошо, что эта трава вошла в лекарство, то-то оно подействовало! - смеясь, проговорил правитель. - Почтеннейший Чжу, выпей еще!
Дурень продолжал молчать, но все же выпил целых три чарки за «три драгоценности».
Царь поднес вино и Ша-сэну, который тоже выпил три чарки. Пили и ели очень долго. Наконец правитель вновь высоко поднял большую чарку и поднес ее Сунь У-куну.
- Государь! Прошу вас, сядьте! - сказал Сунь У-кун. - Смею вас заверить, что я не откажусь выпить, если только все будут пить по очереди.
- Преосвященный благочестивый монах, - произнес правитель. - Твоя милость ко мне столь же велика, как гора Тай-шань. Я не знаю даже, чем отблагодарить тебя за исцеление. Уж как хочешь, но выпей эту большую чарку, и я расскажу тебе кое-что.
- Что же ты хочешь рассказать? - спросил Сунь У-кун. - Скажи, чтобы мне легче было выпить.
- Мне выпало на долю испытать скорбь, от которой я и заболел, - молвил правитель. - А ты своим волшебным средством прочистил мне внутренности и избавил от страданий.
- Когда вчера я поглядел на тебя, - лукаво посмеиваясь, сказал Сунь У-кун, - то сразу же понял, что тебя извела злая тоска, но хотелось бы знать, о чем ты горюешь?
- Есть мудрая пословица: «Нельзя выносить сор из избы», - отвечал повелитель.- Но ты, преосвященный благочестивый монах, для меня являешься милостивейшим благодетелем. Если обещаешь не смеяться надо мною, я, так и быть, расскажу тебе.
- Разве осмелюсь я смеяться над тобой, государь? - серьезным тоном проговорил Сунь У-кун. - Прошу тебя, поведай обо всех твоих тревогах.
- Преосвященный благочестивый монах, ты прибыл сюда из восточных земель, скажи, в скольких странах ты побывал по дороге сюда? - спросил правитель.
- В пяти или шести, - отвечал Сунь У-кун.
- Не запомнил ли ты, как величали цариц в этих странах?
- Обычно цариц во всех странах принято величать: «Чжэн Гун», «Дун Гун» и «Си Гун», что значит царица из Главного дворца, Восточного дворца и Западного дворца, - сказал Сунь У-кун.
- А я своих цариц звал иначе: государыню звал Цзиньшэнгун, так как она была мне дорога, как золото, вдовствующую государыню звал Юйшэнгун - Яшмовой, а первую наложницу Иньшэнгун - Серебряной. Сейчас у меня остались только две государыни: Серебряная и Яшмовая...
- Почему же Золотая государыня не находится у себя во дворце? - заинтересовался Сунь У-кун.
У правителя потекли слезы из глаз, и он едва выговорил:
- Ее там нет уже три года.
- Куда же она исчезла? - продолжал расспрашивать Сунь У-кун.
- Три года назад,- начал правитель, - как раз в день праздника Лета, я находился с ней и с придворными прислужницами в Гранатовой беседке дворцового сада, где мы развертывали треугольники с рисом, выбирали из них отварной рис и ели его, запивая крепким желтым вином из фиалкового корня чанпу, в которое обмакивали листья полыни для отвращения злых духов. Мы смотрели лодочные гонки, как вдруг налетел сильный ветер и в воздухе показался дьявол-оборотень, который назвался Сай Тайсуй - сильнейшим из всех злых духов. Он заявил, что обитает в пещере Чудесного оленя-единорога, что на горе Диковинного носорога, и сказал, что ему не хватает жены. Узнав, что моя Золотая царица отличается необыкновенной красотой и грациозностью, он явился ко мне и стал требовать, чтобы я немедленно отдал ее ему в жены, что он будет считать до трех, и если я откажусь, он сожрет меня, а затем всех придворных и даже жителей столицы. Из жалости к своей стране и моему народу я тогда же вытолкнул Золотую царицу из беседки, так как ничего не мог сделать с этим дьяволом, а он с диким воплем подхватил мою красавицу и умчался с ней. Вот тогда-то я и занемог от испуга, причем рис, который я ел во время праздника, застрял во мне. Меня охватила тоска, от которой я не мог избавиться ни днем, ни ночью, отчего и заболел тяжким недугом, мучившим меня три года. Преосвященный благочестивый монах! Приняв твои чудодейственные пилюли, я очистился от всей мерзости, застрявшей во мне три года назад. Теперь я чувствую себя совершенно здоровым и бодрым, словно не болел. Я обязан тебе своей жизнью и считаю твое благодеяние столь же великим, как гора Тайшань!
Сунь У-кун преисполнился радостью, услышав эти слова. Он взял в руки огромный кубок в виде рога и в два приема осушил его до дна.
- Так вот какая тоска изводила его величество! - со смехом сказал Сунь У-кун. - Тебе повезло, что ты встретился со мною и получил исцеление. А не хочешь ли, чтобы твоя Золотая царица снова вернулась к тебе? - пытливо спросил он.
У царя навернулись слезы на глаза.
- Я искренне грущу,- проговорил он, - и днем и ночью думаю о ней, но нет у меня никого, кто мог бы схватить этого дьявола. Разве могу я надеяться на ее возвращение?
- А что ты скажешь, если я, старый Сунь У-кун, приведу в покорность злого оборотня?
Правитель сразу же опустился на колени и сказал:
- Если ты спасешь мою царицу, то я обещаю покинуть дворец со всеми своими царицами и всеми их прислужницами, выйду из города и стану твоим подданным-простолюдином, передам тебе всю страну с ее реками и горами, чтобы ты царствовал в ней как государь-император.
Чжу Ба-цзе, услышав эти слова и глядя на правителя в столь необычной позе, не выдержал и громко расхохотался:
- Вот так царь! - проговорил он, захлебываясь от смеха. - Совсем потерял свое достоинство! Как можно из-за бабы отказаться от своей страны, от рек и гор, да еще стоять на коленях перед монахом?
Сунь У-кун быстро подбежал к правителю и, поднимая его с полу, сказал:
- Государь, а являлся ли за это время еще раз дьявол-оборотень, после того как похитил Золотую царицу?
- В позапрошлом году в день праздника Лета он похитил Золотую царицу,- припоминал царь.- В том же году в десятой луне он явился за двумя прислужницами царицы, и они были выданы ему. В третьем месяце прошлого года он снова явился и потребовал еще двух дворцовых прислужниц, затем в седьмом месяце - еще двух. В нынешнем году, во втором месяце - опять двух. Не знаю, когда еще появится.
- А внушает ли он вам всем страх, когда появляется? - спросил Сунь-У-кун.
- Во-первых, я его самого боюсь, - отвечал царь, - особенно стал бояться, когда дьявол зачастил к нам; во-вторых, опасаюсь его пагубных намерений. Поэтому еще в прошлом году в четвертом месяце я приказал построить башню-убежище от дьявола. Всякий раз, как только налетает сильный порыв ветра, предвещающий появление дьявола, я прячусь в башню со своими двумя царицами и девятью наложницами.
- Не откажи в просьбе показать мне твое убежище! - попросил Сунь У-кун.
Правитель взял его за левую руку и повел из-за стола. Все придворные чины разом поднялись со своих мест. Чжу Ба-цзе обозлился:
- Брат,- холодно сказал он.- Какой ты, право, неразумный! Стоит ли из-за этого нарушать такой великолепный пир и поднимать всех на ноги?
Правитель сразу же смекнул, чего хочет Чжу Ба-цзе, и приказал сановнику, ведающему царским выездом, распорядиться, чтобы вынесли два стола с постными блюдами и поставили их у входа в башню, а к столам чтобы приставили виночерпиев с вином. Дурень Чжу Ба-цзе тотчас же замолк и, обращаясь к Танскому монаху и Ша-сэну, предложил:
- Пойдемте пировать на новом месте!
Вереница придворных чинов, выстроившихся рядами, чинно шествовала впереди. Правитель шел рядом с Сунь У-куном, поддерживая его. Они прошли через дворец, вошли во дворцовый сад, но никаких башен или хором не было видно.
- Где же башня-убежище от дьявола? - не выдержал Сунь У-кун.
В этот момент два дворцовых евнуха взяли в руки два лома, покрытых красным лаком, и подсунули их под большую квадратную плиту, лежавшую посреди лужайки.
- Вот здесь! - сказал правитель.- В этом подземелье глубиной более двух чжанов расположено девять дворцовых залов. Четыре чана с чистым гарным маслом предназначены для фонарей, которые горят и днем и ночью. Сюда я и прячусь при шуме ветра, а людям снаружи приказано закрывать вход каменной плитой.
- Этот дьявол все же не собирается губить тебя, - засмеялся Сунь У-кун. - Да если бы он захотел, разве смог бы ты укрыться от него здесь?
Не успел Сунь У-кун договорить, как с юга подул сильный ветер с резким свистом, подняв тучи пыли. Придворные пришли в ужас и стали роптать на Сунь У-куна:
- Ну и зловещий язык у этого монаха: стоило ему только заговорить о дьяволе, а он уж тут как тут!
Правитель бросил Сунь У-куна и полез прятаться в подземелье. За ним последовали Танский монах и все придворные чины.
Чжу Ба-цзе и Ша-сэн тоже хотели было спрятаться, но Сунь У-кун задержал их.
- Братья! Не бойтесь! Давайте познакомимся с дьяволом и посмотрим, что он представляет собой!
- Брось болтать ерунду! - взволновался Чжу Ба-цзе. - Чего с ним знакомиться? Придворные все спрятались, наставник тоже, и правитель укрылся, а мы что? Так и останемся здесь? В какой же родословной будут восхвалять нас за такую отвагу?
Он хотел вырваться из рук Сунь У-куна, но это ему не удалось. Великий Мудрец крепко держал его, пока в небе не показался сам дьявол-оборотень. Вот послушайте, как он выглядел:
Он ростом в девять чи
И злей, чем лютый пес,
Глаза, как фонари,
Свисает сливой нос,
Что ниточки, усы
Красны, под цвет волос,
Которыми, как лев,
Он до ушей оброс.
То уши у него
Иль новый вид колес?
То брови у него
Иль два огня зажглось?
То пальцы у него
Иль пять когтей впилось
В железное копье?
Клык изо рта торчит
Иль пики острие?
Как мертвеца душа,
Взлохмачен он и бос,
Мех барса, что на нем,
К нему как бы прирос,
Не пурпуром лицо,
А синью залилось,
В длину и ширину
Ужасно раздалось...
Кому из вас, друзья,
С ним встретиться пришлось?
- Ты не узнаешь его, Ша-сэн? - спросил Сунь У-кун.
- Мне никогда не доводилось встречаться с ним, - отвечал Ша-сэн.- Как же я могу узнать его?
- Чжу Ба-цзе! Ну ты, наверное, узнаешь его? - воскликнул Сунь У-кун.
- Откуда же мне знать? - удивился Чжу Ба-цзе. - Мне ни разу не приходилось с ним пить чай или распивать вино. К тому же он не приходится мне ни другом, ни соседом.
- А по-моему, он похож на дьявола с намазанным лицом и золотистыми глазами, который служит привратником у духа горы Восточный пик и получил прозвище Равный небу.
- Вот уж нет! Совсем не он, - возразил Чжу Ба-цзе.
- Откуда ты знаешь, что не он? - поддел его Сунь У-кун.
- Дьяволы относятся к темному царству и находятся там весь день до позднего вечера. Они появляются только в часы шэнь, ю, сюй и хай. А сейчас еще только час сы. Какой же дьявол осмелится показаться в такое время? Ведь дьяволы не умеют летать на облаках. Если они и могут вызвать ветер, то только небольшой вихрь, а не такой свирепый ураган. Уж не является ли он духом Сай Тайсуй?
- Ай да Дурень! Молодец! - засмеялся Сунь У-кун. - Оказывается, кое-что соображаешь. Раз уж ты так сказал, то вы пока покараульте здесь вдвоем, а я отправлюсь, расспрошу этого дьявола, как его зовут и величают, чтобы мне было сподручнее вызволить Золотую царицу и возвратить ее здешнемправителю.
- Делай как знаешь, только нас не впутывай, - сказал Чжу Ба-цзе.
Сунь У-кун ничего не ответил и взглянул вверх. Затем он быстро взвился в небо по благодатному лучу, совершив обычный прыжок.
Вот уж, поистине:
Чтобы стране спокойствие вернуть,
Пришлось царя избавить от недуга;
Чтоб совершенства соблюсти великий путь,
Пришлось, не зная недруга и друга,
От злобы и любви свою очистить грудь.
Чем кончился этот поход Сунь У-куна, победил ли он дьявола-оборотня, сражаясь с ним в воздухе, изловил ли он его и освободил ли из плена Золотую царицу, - обо всем этом вы узнаете, читатель, из следующих глав.

ГЛАВА СЕМИДЕСЯТАЯ,
повествующая о том, как злой дьявол с помощью своего драгоценного талисмана напускал дым, песок и огонь, и о том, как Сунь У-кун придумал способ, чтобы похитить золотые бубенцы

Итак, Сунь У-кун, приняв воинственный вид и держа в руках железный посох, взошел на благовещий луч и поднялся в воздух. Обратившись лицом к чудовищу, он закричал:
- Откуда ты взялся, мерзкий дьявол? Куда несешься буйствовать?
В ответ чудовище заорало:
- Я головной дозорный из войска, подчиненного нашему царю - Сай Тайсую, обитающему в пещере Чудесного оленя-единорога, что на горе Диковинного носорога. Сейчас по его приказу я явился сюда за двумя дворцовыми прислужницами для нашей повелительницы - Золотой царицы! А ты кто такой, что осмеливаешься спрашивать меня?
- Я - равный небу Великий Мудрец Сунь У-кун! Мне велено охранять Танского монаха, который идет из восточных земель на Запад поклониться Будде, - гордо отвечал Сунь У-кун. - Проходя через эту страну, я узнал, что ты и вся твоя нечистая шайка дьяволов обижаете здешнего правителя, а потому и решил тряхнуть удалью и истребить всех злых духов и дьяволов-оборотней. Не знал я, где искать тебя, злодей, а ты, оказывается, сам явился на свою погибель!
Услышав эти слова, чудовище, не разобравшись, кто перед ним, стало колоть своим длинным копьем храброго Сунь У-куна. А тот поднял железный посох и начал колотить чудовище. Ну и бой разгорелся в воздухе:
Драгоценность пучины морской, -
Быстрый посох, владеющий чарами!
Со сноровкою и быстротой
Он встречает врагов ударами.
Как же может простое копье
С ним в поединке сравниться?
Всуе чудище в битву стремится,
Всуе тратит уменье свое.
Отродью бесовскому биться
С мудрым праведником не дано -
Будет бес побежден все равно,-
Не ему своей мощью кичиться!
Едва только бой начался,
Понял враг - с Сунь У-куном не справиться!
Поднимает он пыль столбом,
Но напрасно - мудрец не пугается!
Только бурей песчаною зря
Потревожил безумец царя!
Сунь У-кун же, туманы топча,
На злодея, как коршун, кидается,
Солнце меркнет, что в полдень свеча,
За спиной Сунь У-куна скрывается;
Не жалеют противники сил,
Бьются, застя сиянье светил.
Неспособный на подвиг хвастун
Тщетно в злобе бессильной ярится:
Должен он с неизбежным смириться -
Одолеет его Сунь У-кун!
Посох смело вперед устремляется:
Раз - удар, и копье пополам!
Вот оно под ногами валяется,
Превратясь из оружия в хлам!
Потерпев поражение и спасая свою жизнь, чудовище повернуло ветер в обратную сторону и помчалось прямо на Запад. Однако Сунь У-кун не погнался за ним. Он прижал край облака вниз и опустился на землю возле убежища, в котором прятались от дьявола.
- Наставник! - стал звать он.-Прошу тебя, выйди вместе с правителем! Я прогнал чудовище.
Танский монах вместе с правителем вышел из убежища, поддерживая его под руку. Небо прояснилось и стало совершенно чистым, а в воздухе даже не пахло никакой чертовщиной. Правитель подошел к столу с угощениями и, собственноручно взяв кувшин с вином, стал разливать его по чаркам. Налив до краев золотую чарку, он обеими руками поднес ее Сунь У-куну с такими словами:
- Преосвященный монах! Благодарю и еще раз премного благодарю тебя!
Сунь У-кун взял в руки золотую чарку и только было хотел ответить правителю, как вдруг в дворцовых дверях показался сановник и доложил:
- За западными воротами дворца бушует пожар!
Услышав эти слова, Сунь У-кун подбросил чарку с вином высоко в воздух. Раздался звон, и пустая чарка упала на землю.
Правитель засуетился и, изогнувшись в три погибели, стал кланяться Сунь У-куну:
- Преосвященный монах! - умоляюще заговорил он. - Прости меня. Я сознаю свою вину. Мне бы следовало просить тебя, как положено, откушать вино в парадных хоромах дворца! Но поверь, я дерзнул предложить тебе выпить здесь только потому, что под руками оказалось это вино. Не потому ли ты кинул чарку, что хотел показать свое недовольство мною?
- Да что ты! - рассмеялся Сунь У-кун. - Совсем не в этом дело.
Немного погодя появился еще какой-то сановник и доложил:
- Ну и дождь! Только что за Западными воротами разбушевался пожар, а тут как хлынет ливень: так сразу же залил огонь. По всем улицам текут потоки воды, но почему-то от нее пахнет вином.
Сунь У-кун вновь рассмеялся и сказал:
- Правитель! Ты видел, как я кинул вверх чарку с вином, и подумал, что я чем-то недоволен, но, видишь, оказалось вовсе не так. Дело в том, что чудовище, потерпев поражение, умчалось на Запад, а я не погнался за ним. Тогда оно вернулось и напустило огонь. Я же этой чаркой вина загасил дьявольский огонь и спас от пожара жителей города, живущих по обе стороны Западных ворот. Разве могло быть у меня какое-либо иное намерение?!
Правитель еще больше обрадовался и удвоил свое почтение к монахам. Он поспешил пригласить Танского наставника и всех его спутников в тронный зал, желая, видимо, уступить им трон и передать бразды правления.
- Правитель! - смеясь, сказал Сунь У-кун, желая отвлечь государя от его намерения: - Оборотень, который появился здесь, назвал себя головным дозорным злого дьявола Сай Тайсуя и сказал, что послан за двумя дворцовыми прислужницами. Сейчас этот оборотень, потерпев поражение, вернулся ни с чем и, безусловно, доложил о случившемся главному дьяволу, который непременно явится сюда, чтобы сразиться со мною. Для этого он сразу же поднимет всю свою ораву и приведет с собой. А это, неизбежно, встревожит весь твой народ, да и тебя, государь, напугает. Поэтому я хочу выйти ему навстречу, схватить его еще в воздухе и освободить из плена твою Золотую царицу. Не знаю только, в какую сторону мне направиться. Не скажешь ли ты, как далеко отсюда логово этого дьявола?
- В свое время я посылал туда лазутчиков, - отвечал правитель. - Они отправились на боевых конях, и им потребовалось более пятидесяти дней, чтобы побывать там и вернуться обратно. Его обиталище находится на юге, больше чем в трех тысячах ли отсюда.
Услышав об этом, Сунь У-кун крикнул:
- Чжу Ба-цзе! Ша-сэн! Побудьте пока здесь и охраняйте нашего наставника, а я живо слетаю туда и обратно. Но правитель стал удерживать его!
- Преосвященный монах! - уговаривал он. - Обожди хотя бы денек! Тебе приготовят сушеную и жареную еду, соберут серебра на дорожные расходы, выберут лучшего коня-рысака - вот тогда и можно будет отправиться!
- Да что ты, правитель! - смеясь, сказал Сунь У-кун. - Ты говоришь так, будто я собираюсь карабкаться через горы и хребты! Не стану тебя обманывать и скажу прямо: эти три тысячи ли я проделаю за такой короткий срок, что вино не успеет остыть в чарке!
- Преосвященный монах! - удивился правитель. - Ты только не обижайся на меня, но своим достопочтенным обликом ты, право, очень напоминаешь обезьяну. Хотелось бы знать, как смог ты овладеть таким волшебным способом передвижения.
И Сунь У-кун отвечал правителю так:
Пусть даровала мне судьба нечеловечий лик,
Искать всеобщие пути я с малых лет привык,
Которыми шагает жизнь, и с ней бок о бок - смерть.
Горнилом мне была земля, а крышкой тигля - твердь,
Когда наставника нашел, к которому спешил,
Когда ученье о Пути достойный мне открыл,
Когда приют мне свой дала гора Хуагошань,
Где приобщался я в тиши от мира скрытых тайн.
И тело я свое и дух в те поры закалял.
Трудился день, трудился ночь, усталости не знал;
Тогда постичь мне удалось состав, каким полна
Планета Заяц* иль в ночи светящая луна,
А также из каких веществ образовался круг
Светила, что в моей стране все Вороном зовут;
Постиг начала «инь» и «ян», борьбу огня с водой,
Великого ученья суть раскрылась предо мной;
Узнал, что участь всех людей, и вместе с ними стран,
Находится во власти сил созвездия Тяньган.
Жизнь наша может быть плоха, быть может хороша,
Как повернется рукоять созвездия Ковша;
Все нужно делать в должный срок: огонь сильней раздуть,
Или уменьшить, или тигль со сплавом повернуть,
Опорожнить его совсем, коль выплавке конец,
И вовремя добавить ртуть, и в срок извлечь свинец.
Двух этих действий меж собой взаимосвязь сильна,
Без них в цепи благих веществ недостает звена;
Объединение стихий рождает страсть и мощь -
Вот также тучи с высоты прохладный дарят дождь.
Взаимно связан и светил главнейших тихий бег,
И время года узнает по звездам человек.
Три славных школы все труды разделят сообща,
Бессмертья золотой залог без устали ища.
Два духа жизненных должны друг к другу подойти,
Чтоб круг свой плавный совершить по Желтому пути.
Движенья рук и ног людских легко постичь закон -
Ведь каждый из простых людей тем знаньем наделен!
Но духи помощью своей как будто бы дарят
Того, кто ходит колесом, как я, сто раз подряд!
Как только кувыркнусь разок - перемахну шутя
Хребет Тайхан - так через кочку прыгает дитя,
Еще разок - и позади и реки, и леса,
И переправа, что ведет с земли на небеса...
Не мне страшиться гор крутых, что поперек пути
Встают,- не им мне помешать, куда хочу дойти!
Не побоюсь и сотни рек таких же, как Янцзы,
Лишь полюбуюсь с высоты на скал и волн красы...
Ведь я могу быстрей орла по воздуху летать,
И облик свой перед лицом опасности менять!
Царь выслушал Сунь У-куна с изумлением и радостью и поднес ему царский кубок вина.
- О преосвященный монах! - произнес он. - Тебе предстоит совершить дальний путь и великий подвиг. Прими от меня этот кубок с пожеланием успеха!
Но Сунь У-кун был охвачен столь неистовым желанием покорить дьявола, что даже и помышлять не мог о вине. Он лишь воскликнул:
- Поставь пока этот кубок, правитель. Я мигом слетаю туда и обратно, и тогда выпью!
И вот наш герой, едва договорив последние слова, рванулся с места и со свистом умчался, быстро исчезнув из виду. Изумлению правителя и его сановников не было границ, но об этом мы рассказывать не будем.
Между тем Сунь У-кун вскоре увидал высокую гору. Облако, на котором он мчался, зацепилось краем за ее выступ. Тогда Сунь У-кун прижал все облако вниз и встал во весь рост на самой вершине. Внимательно осмотревшись, он убедился, что гора была поистине замечательная.
Вот послушайте сами:
Она, возвышаясь до неба, захватывала и землю,
Солнце собой закрывала, и тучи рождались на ней;
Вершин своих острия до синих небес подъемля,
Землю она загружала россыпями камней,
Гребнями кряжей и жилами мощных отрогов;
Много таила красот и таила опасностей много.
Солнце она заслоняла вершинами темными сосен,
Там же, где тучи свивали клубы грозовые свои,
В мрачных теснинах, под сенью тяжелых утесов
Мчались седые потоки и рокотали ручьи.
Сосны зимою и летом зеленый покров не теряли,
Облик свой скалы столетия не изменяли,
С шелестом тихим порой расступались травы,
И раздавался воды неожиданный плеск,
Ропот листвы и кустов потревоженных треск;
То выползали на поиски пищи удавы;
Крик разносился порою и резкий и странный,
Слышались скорбные вопли ночной обезьяны.
Воздух наполнен был клекотом, щебетом птичьим,
Шумом, и ревом, и писком, и рыканьем хищным;
Как шаловливые дети, олени и серны сновали,
У водопоя месили прибрежный песок;
Облаком, ветром гонимым, под самое небо взлетали
Стаи крикливых ворон и болтливых сорок.
Ну, а цветы луговые - никак не окинуть их взглядом -
Ярко пестрели в высокой траве их наряды.
Ветви склонялись под тяжестью спелых плодов,
Зрели орехн под сенью листвы шелестящей.
Пусть здесь опасны пути, непролазны кустарников чащи,
Все же убежищем может служить настоящим
Эта гора для того, кому надобен кров;
Многие праведники здесь приют обретали,
Многие оборотни здесь спасенья искали.
Наш Великий Мудрец Сунь У-кун с неослабевающим любопытством разглядывал гору и уже готовился пойти на поиски пещеры, как вдруг заметил, что из расселины вырвался яркий столб пламени, и мгновенно все небо запылало красным заревом. Затем из пламени вырвался клуб зловещего дыма, еще более страшного, чем пламя. Вот что рассказывается об этом в стихах:
Свет от тысячи фонарей дворцовых
Перед этим пламенем померк;
Пламя сбросило подземные оковы,
Тысячами языков пунцовых
Небо лижет и стремится вверх;
Не походит дым на тот дымок,
Что летит из труб жилья людского,
Ни на тот, что от костра ночного
Вдаль уносит легкий ветерок,
Ни на дым пожарища лесного.
Синий, черный, красный, желтый, белый, -
Он несется в горные пределы,
Как всеистребляющий поток,
Закоптив небесных врат основы -
Их литые, прочные столбы, -
Он, рожденный полымем багровым,
Вьет свои зловещие клубы.
Самый воздух страшно раскален,
Задыхаются, забившись в норы, звери,
Загораются на горных птицах перья,
Их теснит огонь со всех сторон,
И дворец небесный окружен
Пламенем, что буйно рвется в двери...
Как же сквозь огонь и дым пробиться,
В глубь горы себе проход открыть,
Чтоб в земные недра углубиться
И владыку демонов смирить?
Великий Мудрец струхнул, но вот из горы вдруг взметнулся огромный столб песка, который сразу же затмил солнце и скрыл небеса.
Представьте себе:
Весь необъятный небосклон
Седым песком запорошен,
Туман окутывает землю,
Несется прах со всех сторон,
Столбы огромные подъемля.
Пыль мелкая глаза слепит,
А та, что покрупней, летит
И стелется к земле поближе,
Спускается все ниже, ниже,
Ее разносит вихрь лютый,
Подобно семенам кунжута.
Через долины нет пути,
И через горы не пройти,
Из берегов выходят реки...
Тропинку нужную найти
В лесу не могут дровосеки,
И сборщики целебных трап
Друг друга кличут безуспешно
Плутают все во тьме кромешной,
От тщетных поисков устав
И если б ты держал в руках
Жемчужину, что ярко светит,
То все ж пути бы не приметил, -
Столь очи застилает прах!
Сунь У-кун так увлекся этим зрелищем, что не заметил, как ему в нос забился песок. В носу зачесалось, защекотало, и Сунь У-кун стал чихать. Он чихнул раза два, быстро оглянулся и, протянув руки, нащупал в выступе скалы два круглых камешка, каждый величиной с гусиное яйцо, которые и запихал себе в ноздри; качнувшись всем телом, он превратился в ястреба, обладающего способностью собирать огонь, и полетел в самое пекло, в огонь и дым. Там он сделал несколько кругов, и вдруг песок улегся, дым исчез, а огонь погас. Тогда Сунь У-кун поспешно принял свой первоначальный вид. Когда он опять стал оглядываться, его внимание вдруг привлекли резкие металлические звуки «дин-дин, дон-дон», словно били в гонг.
«Эх, я, видимо, сбился с пути! - подумал Сунь У-кун. - Здесь не может быть обиталища дьявола. Судя по ударам в гонг, это должна быть почта. Видимо, где-то близко проходит столбовая дорога, по которой идет посыльный с казенным пакетом. Пойду-ка я ему навстречу и узнаю, так ли это».
Едва он вышел на дорогу, как увидел бесенка с желтым флажком на плече и с сумкой для пакетов за спиной. Бесенок бил в гонг и мчался во весь дух. Сунь У-кун засмеялся и сказал самому себе:
- Так вот кто, оказывается, бьет в гонг! Интересно, что за грамоту он несет. Надо узнать!
Ну и молодец наш Сунь У-кун! Он снова встряхнулся, превратился в шмеля, полетел за бесенком, сел на сумку с грамотой и стал слушать, как бесенок бьет в гонг и бормочет:
- До чего же лют наш великий князь! Сверх всякой меры! Три года назад похитил он Золотую царицу в Пурпурном царстве, да видно не судьба им жить вместе, никак не может добиться ее расположения. Зря только губит неповинных прислужниц царицы, желая удовлетворить свою страсть. В первый раз привез двух - убил, затем четырех - тоже убил. В позапрошлом году вытребовал прислужниц, в прошлом году опять понадобились, в этом году то же самое: вот и теперь еще потребовались, да ничего не вышло. Нашелся какой-то Сунь У-кун, который сразил головного дозорного, посланного за царицыными прислужницами. Наш великий князь так разгневался, что решил проучить то государство, и велел мне доставить им грамоту о войне. Вот я иду и думаю, если тамошний правитель не станет воевать, значит, он человек с умом, если же вступит в бой, то наверняка потерпит неудачу. Наш великий князь как напустит на его царство огонь, дым да еще песок, так никого не останется в живых: ни самого правителя, ни его слуг, ни подданных! Тогда мы займем столицу ихнего царства, наш великий князь провозгласит себя императором, а нас сделает придворными слугами. Я хоть и получу какой-нибудь чин, а совесть все равно будет мучить за нарушение законов неба!
Сунь У-кун слушал, а сам втихомолку радовался.
«Ишь ты, оказывается, оборотни тоже бывают с добрым сердцем! Ну, как не похвалить этого бесенка за его слова: «Совесть все равно будет мучить за нарушение законов неба»? Только никак я не пойму, что это он говорил про Золотую царицу, будто все время у ихнего князя с ней ничего не получается - никак он не может овладеть ею. Ну-ка, дай расспрошу его об этом».
Сунь У-кун зажужжал, отлетел в сторону, пролетел вперед на десять с лишним ли, там встряхнулся и превратился в отрока-послушника:
Одет он в рубище из ста заплат,
По барабану ударяет билом,
И тянет голосом пронзительно-унылым
Молитву длинную, сопровожденью в лад.
Рогульками закрученные, две
Косицы у него на голове.
Обогнув склон горы, Сунь У-кун вышел навстречу бесенку и, подняв руки в знак приветствия, воскликнул:
- Приветствую тебя, господин мой! Куда спешишь так? Какую грамоту несешь?
Бесенок как ни в чем не бывало отозвался, словно давно был знаком с отроком. Он перестал бить в гонг и, радостно хихикая, в свою очередь поклонился и сказал:
- Наш великий князь послал меня в Пурпурное царство передать грамоту о войне!
Подхватив последние слова бесенка, Сунь У-кун притворился весьма удивленным:
- Что ты говоришь? Пурпурное царство? - переспросил он. - Да ведь великий князь породнился с тамошней царицей!
- В позапрошлом году, - отвечал бесенок, - как раз когда он похитил ее, здесь объявился какой-то волшебник, который подарил Золотой царице пестрый свадебный наряд. Как только она его надела, у нее по всему телу выросли колючие шипы, такие острые, что наш великий князь даже погладить ее не осмеливается. А стоит ему прижать ее к себе покрепче, как в руки ему вонзаются шипы и причиняют нестерпимую боль. По сей день нашему великому князю никак не удается слиться с ней. Сегодня рано утром он послал своего головного дозорного за прислужницами царицы, но какой-то Сунь У-кун схватился с этим дозорным и побил его. Наш великий князь сильно разгневался, а потому и велел мне отправиться в Пурпурное царство с грамотой о войне. Завтра он нападет на это царство.
- Отчего же это великий князь так разгневался? - притворился удивленным Сунь У-кун.
- Да он и сейчас еще злится, - отвечал бесенок. - Ты бы сходил к нему и спел свои псалмы. Может быть, он сменил бы гнев на милость - вот было бы хорошо!
Сунь У-кун попрощался и сразу же побежал прочь, а бесенок пошел своей дорогой, продолжая бить в гонг. Тут у Сунь У-куна возникло злодейское намерение. Подняв свой посох, он повер- нул обратно, нагнал бесенка и так хватил его по затылку, что у бедняги голова раскололась, брызнула кровь и выскочили мозги; кожа на шее лопнула, а позвоночник вылез наружу.
Тогда Сунь У-кун убрал свой посох, и его охватило раскаяние.
- Эх, зря я поспешил! - огорченно сказал он. - Даже не спросил чертенка, как его зовут! Ну, делать нечего! Достану-ка из его сумки грамоту о войне и засуну ее в рукав, а желтый флаг и медный гонг спрячу в придорожной траве.
Но когда он собрался было потащить за ноги труп бесенка, чтобы сбросить его в горный поток, он услышал, как что-то звякнуло. Оказалось, что это была служебная табличка в золотой оправе, которая выпала из-за пояса. Надпись на табличке гласила:
«Предъявитель сего - доверительное лицо в чине сяосяо по имени Юлай Юцюй - «Приходи, когда зовут, и ступай, когда пошлют». Приметы: рост - пять четвертей; лицо прыщавое, без усов и бороды. Сию табличку носить при себе на всем пути следования, без оной считать самозванцем».
- Значит, этого подлеца звали Юлай Юцюй - Приходи, когда зовут, и ступай, когда пошлют! - смеясь, проговорил Сунь У-кун. - Но после моего удара посохом его можно назвать «Ушел и больше не придет»!
Сунь У-кун снял табличку с пояса бесенка, засунул ее себе за пазуху, а затем хотел было столкнуть труп в горный поток, но, представив себе ужасный дым и огонь, которые он только что видел, раздумал и не решился даже искать пещеру дьявола. Он быстро поднял посох, пронзил насквозь бесенка и, подхватив его труп, помчался обратно, чтобы сообщить пока о своем первом подвиге. В пути он успел подумать да поразмыслить, а потом со свистом прибыл в Пурпурное царство. Между тем Чжу Ба-цзе, который расположился перед парадным залом Золотых колокольчиков и охранял покой царя и Танского монаха, невзначай повернул голову и вдруг заметил в воздухе Сунь У-куна, тащившего бесенка.
- Вот тебе на! - огорченно произнес он. - Если бы я принес беса, мне бы это не посчитали за заслугу!
Не успел он это сказать, как Сунь У-кун прижал книзу передний край облака и сбросил мертвого бесенка прямо к ступеням зала. Чжу Ба-цзе подбежал к нему, ударил его своими граблями и громко воскликнул:
- Это заслуга моя, почтенного Чжу Ба-цзе!
- Какая же заслуга? - спросил Сунь У-кун.
- Провести меня вздумал? Не выйдет! - закричал Чжу Ба-цзе - У меня есть доказательство! Видишь на бесе девять отверстий? Это от моих граблей.
- А ты погляди лучше, есть ли у него голова?
- А он таким и был, без головы, - возразил Чжу Ба-цзе. - Я еще подумал, почему это он даже не вздрогнул, когда я хватил его граблями...
- Скажи, где наставник? - перебил его Сунь У-кун строго.
- Он сейчас в парадном зале беседует с правителем.
- Попроси его сюда!
Чжу Ба-цзе поспешно вошел в зал и кивнул головой Танскому монаху. Тот сейчас же встал и вышел из зала. Сунь У-кун сунул в рукав наставнику грамоту о войне и сказал:
- Спрячь у себя и пока не показывай правителю!
Не успел он произнести эти слова, как показался сам правитель, который тоже вышел из зала и направился к Сунь У-куну со словами:
- Преосвященный отец монах! Рад твоему прибытию! Что можешь сообщить мне о дьяволе?
Сунь У-кун, указывая рукой, ответил:
- Разве это не черт-оборотень здесь у ступеней крыльца? Ведь это я убил его.
- Несомненно, это черт-оборотень, - сказал правитель, - но не Сай Тайсуй. Того я видел собственными глазами. Он ростом больше одного чжана, а плечи у него в пять раз шире, чем у простого смертного. Лицо с золотистым блеском, голос громоподобный. Разве похож он на этого заморыша?!
Сунь У-кун рассмеялся.
- Выходит, ты, правитель, знаком с дьяволом! Верно, это не Сай Тайсуй, а бесенок, посланный глашатаем. Мы встретились с ним в пути, я убил его и доставил сюда, чтобы доложить о первой удаче.
Правитель расхохотался:
- Ладно, ладно, ладно! - с удовлетворением проговорил он. - Зачтется тебе как первая заслуга! Я много раз посылал гонцов добывать сведения об этом дьяволе, но никто из них не мог сообщить ничего определенного. А ты, преосвященный монах, впервые взялся за это дело и уже изловил бесенка, да еще успел вернуться сюда! Ты и в самом деле владеешь волшебными чарами!
Обратившись к слугам, царь приказал:
- Подать сюда подогретого вина! Отблагодарим почтенного монаха за его заслугу!
- Пить вино не такое уж важное дело, - молвил Сунь У-кун. - Ты лучше скажи мне вот о чем. Когда ты расставался со своей Золотой царицей, не оставила ли она тебе каких-нибудь вещиц на память? Дай мне что-нибудь.
Слова «вещицы на память» словно ножом вонзились в сердце правителя, он не сдержался, и слезы заструились по его лицу.
Вот что поведал он Сунь У-куну:
В тот год, когда беда случилась эта,
Которой я доселе не постиг,
Чудесным праздником мы все встречали лето,
Как вдруг, издав громоподобный клик,
Сам дьявол, злой Тайсуй, предстал пред нами,
Сверкая грозно круглыми очами.
Он пожелал жену мою похитить,
Грозился уничтожить мой оплот,
И мною обожаемый народ
Жестоким разорением обидеть.
Я, как отец о подданных радея,
Сам отдал милую жену злодею.
Расстались с ней мы в этот час суровый,
Печаль глубоко в сердце затаив,
Не побеседовав, не вымолвив ни слова
И даже слез горючих не пролив.
Не проводив супругу до повозки
И не проехав с ней до перекрестка,
Остался я тогда один как перст,
И ничего на память не осталось...
А как утешила б меня любая малость!
Но лишь скорбям с тех пор мой дух отверзт...
- Государь мой, - начал утешать его Сунь У-кун. - Зачем так убиваться? Ведь ты находишься в кругу своих близких! Если от твоей милой царицы у тебя ничего не осталось на память, то не может быть, чтобы в ее покоях не было ничего любимого ею. Дай мне хоть что-нибудь.
- А зачем тебе? - поинтересовался правитель.
- Видишь ли, - отвечал Сунь У-кун. - Этот дьявол дей- ствительно обладает огромными чарами. Я видел, как он напускает дым, огонь и песок. С ним в самом деле будет не легко справиться. Но, положим, я одолею его, все равно царица не пожелает последовать за мной, так как совершенно меня не знает. Она поверит мне лишь в том случае, если я передам ей одну из ее любимых вещиц. Тогда я легко смогу доставить ее сюда. Теперь ты понимаешь, почему я хочу взять с собой такую вещицу.
- Во дворце Солнца Золотой царицы, в ее покоях, хранятся четки из чистого золота, - сказал правитель. - Она никогда с ними не расставалась, но, так как в праздник Лета полагается носить разноцветные нити, она сняла свои любимые четки. Сейчас они хранятся в шкатулке. Мне тяжело смотреть на них, так как они напоминают мне ужасную разлуку. Всякий раз, глядя на эти четки, я вспоминал ее прелестное, словно выточенное из яшмы, личико, и здоровье мое сразу же резко ухудшалось.
- Хватит говорить об этом, - остановил его Сунь У-кун. - Вели лучше принести золотые четки. Если тебе не жаль, дай две штуки, если жаль, я возьму только одну.
Правитель тут же приказал Яшмовой царице принести четки. Она вынесла их и передала царю. Увидев четки, царь несколько раз воскликнул:
- О горячо любимая, ласковая моя царица!
После этого он передал четки Сунь У-куну. Тот принял их и надел себе на руку.
Он не стал пить вина в честь своей первой заслуги, а вскочил на облако и с резким свистом понесся прямо к горе Чудесного оленя-единорога. На этот раз ему было не до того, что-бы любоваться видами. Он сразу же принялся отыскивать вход в пещеру.
Пока он шел, до его слуха донеслись голоса и крики. Остановившись, он стал вглядываться, напрягаясь изо всех сил, и увидел, что у входа в пещеру столпилось множество стражников разных рангов, охраняющих ворота.
Стояли они, сомкнув ряды,
Как деревья в лесной глуши,
Каждый держал свое копье
И выставил прочный щит.
Стояли они, сомкнув ряды
И развернув знамена,
Ясное солнце на них с высоты
Свет свой лило червонный.
Как воплощенье самой беды
Стояли они, сомкнув ряды.
Здесь полководцы различных мастей
Под стягами яркого шелка
Готовы непрошеных встретить гостей
С яростью лютого волка,
Здесь тигр и медведь бок о бок стоят
С пантерой и барсом рядом;
Все они злобы своей не таят,
Пылают огнем их взгляды.
Подобно тапиру, они храбры,
Отважны, увертливы и хитры.
Владеют они с незапамятных пор
Наукою превращенья.
Спустились они с высоких гор,
Выползли из потаенных нор,
Готовы любому дать отпор,
Готовы воздать отмщенье.
Здесь серны коварны, а зайцы ловки,
Здесь змеи - отличнейшие стрелки,
Гориллам понятен язык людской,
И все они без исключенья
Умеют порядок блюсти боевой,
Умеют вести сраженье.
Увидев это полчище, Сунь У-кун не осмелился идти дальше: он съежился и повернул обратно. Вы можете подумать, что он съежился от страха? Ничего подобного! Он вовсе не испугался. Он дошел до того места, где убил бесенка, нашел желтый флажок и медный гонг, повернулся лицом к ветру, прочел заклинание и, представив себе, как выглядел бесенок, встряхнулся, после чего сразу же принял его облик. Он начал бить в гонг и большими шагами направился прямо к пещере. Но только было он собрался разглядеть пещеру, как его окликнула какая-то обезьяна-горилла:
- Это ты, Юлай Юцюй? Уже вернулся?
Сунь У-куну ничего не оставалось, как ответить:
- Да, вернулся!
- Ступай живей! Наш великий князь ждет тебя с ответом. Он сейчас в живодерне.
Услышав эти слова, Сунь У-кун ускорил шаг и, продолжая бить в гонг, направился к главным воротам и огляделся. Перед ним было пустое помещение, высеченное в каменной скале над обрывом. Слева и справа росли чудесные цветы и трава, а впереди и позади высилось множество старых кипарисов и высоких сосен. Он прошел дальше, незаметно очутился за вторыми воротами и, подняв голову, вдруг увидел беседку с восемью окнами, внутри которой виднелось кресло, оправленное золотом. На нем важно восседал сам повелитель демонов, поистине страшный и безобразный:
Над головой его трепещет свет неверный,
И красный дым от косм его струится.
Торчат усы, как две железных спицы,
Над пастью шириной неимоверной,
Утыканной громадными клыками,
По виду схожими с булатными клинками.
Дух смертоносный от него исходит;
Очами злыми, как у бурого медведя,
И круглыми он медленно поводит,
Блестят они, как бубенцы из меди,
И ярым блеском звезды превосходят.
Густыми волосами весь покрыт он,
Как войлоком, из черной шерсти сбитым.
Железный пест, который держит бес,
Длинен настолько, что касается небес.
Сунь У-кун напустил на себя вид полного пренебрежения к дьяволу. Более того, он нарочно не совершил никаких положенных церемоний в знак приветствия, а отвернулся и, глядя по сторонам, продолжал колотить в гонг.
- Это ты явился? - спросил повелитель демонов.
Сунь У-кун не ответил.
- Это ты Юлай Юцюй? - раздраженно переспросил князь.
Ответа опять не последовало.
Тогда князь подошел у Сунь У-куну и, схватив его за шиворот, спросил:
- Ты что трезвонишь, вернувшись домой? Почему молчишь и не отвечаешь, когда тебя спрашивают?
Тут Сунь У-кун швырнул гонг на землю.
- «Отчего» да «почему», - передразнил он. - Я же говорил тебе, что не хочу идти, а ты насильно послал меня! Попал я туда и вижу несметное количество людей и коней, построенных в полки. Они как увидели меня, так и заорали в один голос: «Лови его, держи!» Тут меня стали таскать, давить, жать и растягивать, втащили, наконец, в город и привели к правителю, а тот сразу же велел: «Четвертовать!» Хорошо, что советники отговорили его и даже привели пословицу: «Когда две семьи враждуют, послов не убивают». К счастью, меня пощадили, отобрали у меня грамоту о войне, а затем вывели из города под конвоем, да еще напоследок перед всем строем всыпали мне тридцать палок по пяткам, после чего отпустили и велели доложить тебе о происшедшем. У них там собрано большое войско, которое в скором времени явится сюда и вызовет тебя на бой.

Предыдущая страница 33 Следующая страница


Путешествие на Запад 34

- Теперь я вижу, что ты действительно пострадал. То-то, когда я тебя окликал, ты не отзывался,- уже более мягко сказал князь.
- Конечно, пострадал, - ответил Сунь У-кун. - Я не отзывался только потому, что с трудом превозмогал боль.
- Сколько же у них там людей и коней? - спросил князь, переходя к делу.
- Меня там до того напугали, что я был почти без сознания, да еще к тому же избили. Где уж мне было подсчитывать да прикидывать, какое там количество людей и коней! Я видел только, что оружие всякое выставлено густым лесом. - И Сунь У-кун закончил свой рассказ так:
Щиты и копья, мечи и латы,
Кольчуги, отделанные богато,
Ножи и пики, луки и стрелы,
Секиры, выкованные умело,
Знамена, что плещут шелком алым,
Шлемы с забралом и без забрала,
Ружья, пищали и вилы стальные,
На длинных шестах значки полковые,
Железные булавы с шипами -
Едва удержишь двумя руками! -
Нагайки-свинчатки, из кожи плети,
Молоты из червонной меди,
Есть остроги, как для красной рыбы,
Тяжелые палицы, словно глыбы,
И самострелы, и колотушки,
И сабли, что тело режут на стружки;
А воины кровожадны и грубы,
На них сапоги и толстые шубы.
Князь выслушал Сунь У-куна и засмеялся.
- Это все неважно! Пустяки! Если у них есть только такое оружие, о котором ты говоришь, то достаточно напустить на него огонь и ничего не останется. Ты пока что ступай к Золотой царице и расскажи ей обо всем, чтобы она не огорчалась, а то она слышала сегодня утром, как я сердился и решил идти войной, так у нее слезы все текут ручьем и не просыхают. Отправляйся к ней и скажи, что там, мол, людей и коней много, все храбрые да отважные, наверняка одолеют меня. Пусть она хоть немножечко утешится!
Эти слова привели Сунь У-куна в восторг, и он подумал: «Вот здорово! Как раз то, что мне надо было!».
И вы только подумайте. Он пошел так, словно хорошо знал здесь все ходы и выходы. Завернув за угловые ворота, он прошел через парадный зал. Внутри оказалось множество высоких комнат и просторных покоев, совсем не похожих на те, что он прошел ранее. Так дошел он до самого последнего дворца. Еще издали он увидел расписные ворота с красивыми украшениями. Тут и жила Золотая царица.
Когда он зашел внутрь, то увидел оборотней, лисиц и оленей, принявших образ девушек, наряженных и нарумяненных, блистающих красотой и миловидностью, которые стояли по обе стороны от Золотой царицы, готовые услужить ей. Несчастная царица сидела в самой середине зала, подперев ручкой ароматную щечку, и из очей ее капали горькие слезы.
Ее печальное лицо так нежно и прелестно,
Оно сияет красотой воистину небесной...
Что ей до украшений бесполезных?
Несчастной женщине до них и дела нет;
Давно уж не приносят ей отрады
Запястья, перстни, ожерелья и наряды,
Давно уж пудры, притираний и помады
С округлых щек ее исчез душистый след.
Где тщательная некогда прическа?
Заколки золотые, шпильки, блестки?
Лишились волосы ее былого лоска,
Распущенными прядями висят.
Хоть не померк еще ее лучистый взгляд,
Но ясные, подобно звездной ночи,
Задумчивые, ласковые очи,
Потоки слез неиссякаемых струят.
Ее краса - две черных змейки-брови
Всегда теперь нахмурены сурово,
Пурпурный рот ее не произносит слова;
В воспоминанья о царе погружена
Его достойная, любимая жена;
Ее томят досада и забота:
Как пташка малая, попавшая в тенета,
О радости свободного полета
Да о гнезде своем грустит она.
И правда, ведь недаром говорят:
«Красавицам иным дана судьба лихая:
В молчанье скорбном слезы проливая,
Ни ласки, ни участия не зная,
Вдали от дома на ветру стоят...».
Сунь У-кун подошел к царице и, осведомившись о ее здоровье, молвил:
- Прошу принять меня!
- Какой нахал и мужлан! - воскликнула оскорбленная царица. - Совсем невоспитанный! Помнится, когда я жила у себя в Пурпурном царстве и вместе с царем наслаждалась славой и роскошью, все великие мужи государства и главные помощники царя при встрече со мной не осмеливались даже глаз поднять и припадали к земле, а этот грубый дикарь не успел войти сюда, как позволил себе дерзость сказать: «Прошу принять меня!» Кто разрешил ему так разговаривать со мной? Откуда взялся этакий негодяй?!
Прислуживающие царице служанки и прислужницы, мамушки и нянюшки подошли к ней и стали объяснять:
- Сударыня, не гневайся! Это посланец нашего великого князя. Он в чине сяосяо и зовут его Юлай Юцюй. Сегодня утром наш князь посылал его в Пурпурное царство с грамотой о войне. Вот он самый и есть!
Узнав об этом, царица сдержала свой гнев и стала расспрашивать мнимого гонца:
- Так это ты доставил грамоту о войне? Значит, ты был в Пурпурном царстве?
- Я отправился с грамотой прямо в столицу этого царства, во дворец, и был в парадном зале Золотых колокольчиков, видел тамошнего правителя и получил от него ответ.
- Ты собственными глазами видел государя? - взволнованно переспросила царица. - Каков же был его ответ?
- Я только что доложил нашему великому князю, что было сказано в ответ на объявление войны и как правитель Пурпурного царства готовит войско к походу. Я пришел к тебе только за тем, чтобы рассказать, как правитель Пурпурного царства все думает о тебе, и велел передать мне одно задушевное слово... Но здесь не место сказать его, так как много посторонних окружает тебя.
Услышав эти слова, царица тотчас же велела оборотням удалиться. Сунь У-кун плотно запер двери, провел рукой по лицу и сразу же принял свой настоящий облик.
- Не бойся меня! - сказал он, подходя к царице. - Я монах из восточных земель великого Танского государства и иду на Запад, в страну Индию, где находится храм Раскатов грома, чтобы поклониться Будде и попросить у него священные книги. Мой наставник - младший брат Танского императора по прозвищу Тан Сюань-цзан. Я его старший ученик, и зовут меня Сунь У-кун. Проходя через твою страну, мы должны были предъявить подорожную и получить пропуск. Мне довелось увидеть воззвание к врачевателям, которое вывесили сановники, и я решил проявить свое уменье и вылечил твоего царя от тоски по тебе. Он устроил пир, чтобы отблагодарить меня. Когда мы пили вино, он рассказал о том, как тебя похитил злой дьявол. А так как я умею не только исцелять, но побеждать драконов и покорять тигров, царь обратился ко мне с просьбой схватить повелителя демонов, спасти тебя от него и привезти на родину. Я нанес поражение здешнему головному дозорному, а потом убил и гонца-бесенка. Когда, находясь еще за воротами, я увидел здешнего царя дьяволов, злого и взбешенного, я решил превратиться в бесенка, по имени Юлай Юцюй, и проникнуть к тебе, не щадя своей жизни, чтобы передать тебе весть о твоем царе!
Царица выслушала его, глубоко вздохнула, но не проронила ни слова.
Сунь У-кун же тем временем достал драгоценные четки и, поднеся их обеими руками, произнес:
- Если не веришь мне, то посмотри на эти вещицы и скажи, откуда они?
Царица взглянула на четки и сразу же залилась слезами. Сойдя со своего трона, она начала низко кланяться и благодарить Сунь У-куна.
- О почтенный монах! Если ты в самом деле спасешь меня и я смогу вернуться домой, то до глубокой старости, уже беззубая, все буду помнить о твоем великом благодеянии.
- Ты мне лучше вот что скажи,- перебил ее Сунь У-кун, - что это за драгоценный талисман у здешнего князя дьяволов, с помощью которого он напускает огонь, дым и песок!
- Какой там драгоценный! - насмешливо ответила царица. - Просто-напросто три бубенца. Тряхнет одним, сразу же взовьется столб пламени вышиною в триста чжан, который начнет людей палить; брякнет вторым - повалит смрадный дым облаком в триста чжан и начнет людей душить, а как звякнет третьим бубенцом - столб желтого песку взлетит на высоту трехсот чжан и начнет людей слепить. Дым и огонь не так опасны, как этот песок. До чего же он ядовит! Если в нос кому попадет, тот в живых не останется.
- Вот здорово! - промолвил Сунь У-кун. - Я уже испытал это на себе: пришлось раза два чихнуть. Ну, а где он хранит свои бубенцы?
- Разве совершит он такую оплошность, чтобы расстаться с ними? Они у него всегда за поясом. Он с ними и ходит, и стоит, и сидит, и ложится!
- Царица! - торжественно произнес Сунь У-кун. - Если ты действительно хочешь жить в Пурпурном царстве и вернуться к своему повелителю, временно отгони от себя всю свою скорбь и печаль, постарайся придать своему лицу радостное выражение, поговори с этим дьяволом по душам, как жена с мужем, и заставь его отдать тебе бубенцы на хранение. Как только представится случай, я украду их, затем расправлюсь с самим оборотнем и тогда смогу отвезти тебя к твоему царю. Вы вновь станете жить вместе в мире и согласии, как пара фениксов, и будете до конца дней своих наслаждаться счастьем и благополучием.
Царица сразу же изъявила согласие поступить так, как сказал Сунь У-кун.
После этого он вновь превратился в бесенка-гонца, открыл двери и позвал всех приближенных мамушек и нянюшек.
- Эй ты, Юлай Юцюй, - властным голосом подозвала к себе Сунь У-куна обрадованная царица. - Ступай живей к твоему господину и пригласи его ко мне: я хочу с ним поговорить.
Ну и Сунь У-кун! Он согласился и тотчас прибыл к живодерне, где находился великий князь.
- О великий князь! - почтительно молвил он. - Царица приглашает тебя к себе!
Дьявол пришел в восторг.
- Как же так? - не веря своим ушам, радостно восклицал он. - Царица до сих пор лишь ругала меня! Как же это она сегодня соизволила пригласить меня к себе?!
- Когда царица стала меня расспрашивать о Пурпурном царстве, - бойко отвечал Сунь У-кун,- я сказал ей так: царь забыл тебя и нашел себе царицу в другом государстве. Царица услышала об этом, перестала думать о нем, и вот только что приказала мне передать тебе приглашение!
Повелитель демонов уже в полном восторге сказал:
- Ты, я вижу, молодец! Вот погоди, разделаюсь с этим царством и пожалую тебе звание великого советника царского двора!
Сунь У-кун поблагодарил за милость и поспешил вместе с царем дьяволов к воротам дворца, в котором жила царица. Царица, сияя от удовольствия, встретила царя дьяволов и, взяв под руку, хотела провести во внутренние покои. Но тот, пятясь назад, стал говорить заплетающимся языком:
- Повелительница моя, не смею! Никак не осмелюсь быть удостоенным твоей любви. Боюсь, что рукам опять будет больно, а потому не дерзаю приблизиться к тебе.
- О великий князь! - молвила царица. - Прошу тебя, сядь! Мне надо поговорить с тобой!
- Говори все, что хочешь, - отвечал царь дьяволов, - пусть ничто не помешает тебе!
Тогда царица повела свою речь так:
- Я удостоилась твоей любви, которую стыжусь принять вот уже три года. За это время мы с тобой еще ни разу не спали на одной подушке и не покрывались одним одеялом. Но, видно, еще в прошлом нашем перерождении было нам суждено жить вместе - стать мужем и женой. Не знаю почему, великий князь, ты сторонишься меня и не хочешь выполнить свой супружеский долг. Вспомнилось мне, что, когда я была царицей в Пурпурном царстве, все драгоценности, которые подносили в дань вассальные княжества, царь передавал мне на хранение, предварительно проверив их. А здесь у тебя нет никаких драгоценностей. Окружающие тебя приближенные одеты в шкуры животных и едят сырое мясо. Ни разу я не видела здесь ни шелка, ни парчи, ни золота, ни жемчуга! Одни только меха да кожи. Может быть, у тебя есть драгоценности, но ты не хочешь показывать их мне, и тем более давать их мне на хранение, так как все время сторонишься меня. Я слышала, что у тебя есть три бубенца. Думаю, что они-то и являются твоей главной драгоценностью, иначе ты не держал бы их постоянно при себе. Разве не можешь ты дать их мне на хранение, а когда понадобятся - взять их у меня? Ведь так принято у супругов, и в этом выражаются их любовь и доверие друг к другу. Ты же не доверяешь мне, значит, чуждаешься меня.
Царь дьяволов громко рассмеялся, виновато поклонился царице и ответил:
- Повелительница! Ты справедливо сетуешь на меня! Вполне справедливо! Драгоценность находится при мне, и я сейчас же передам ее тебе на хранение.
С этими словами он расстегнул одежду и достал свой талисман. Сунь У-кун находился рядом и, не сводя глаз, смотрел, как дьявол расстегивал одну за другой свои одежды. Три бубенца были привязаны к нательному поясу. Дьявол отвязал их, заткнул ваткой отверстия, сделал узелок из кусочка шкуры барса, положил в него бубенцы и передал царице с такими словами:
- Эта вещица хоть и невзрачна, но хранить ее надо бережно и осторожно! Ни в коем случае нельзя трясти!
- Понимаю, - сказала царица в ответ, принимая узелок. - Я положу узелок сюда, на столик для прихорашиваний, и никто не будет трясти его. Эй! Слуги! - крикнула она. - Подайте вина! Сегодня мы будем пировать с великим князем по случаю радостного свидания и выпьем несколько чарок!
Толпа служанок и прислужниц бросилась расставлять посуду, плоды и закуски. Подали жаркое из серны, свинины, оленя и зайца, принесли кокосовое вино и разлили в чарки. Царица с обворожительным видом принялась угощать дьявола.
Сунь У-кун, стоявший в стороне, сделал вид, что чем-то очень занят, а сам тем временем крадучись приблизился к столику, тихонько взял узелок с тремя бубенцами и, медленно переступая ногами, выскользнул за двери. Он вышел из дворца и подошел к живодерне, где в это время никого не было. Там он развернул узелок и стал рассматривать бубенцы. В середине оказался один величиною с чайную чашку, а по бокам два других поменьше. Не подозревая об ужасных последствиях, Сунь У-кун стал вытаскивать вату из бубенцов, и вдруг все три разом звякнули. Тотчас же с шумом и грохотом из них вырвались огонь, дым и желтый песок. Сунь У-кун не знал, как остановить действие бубенцов. Все вокруг было охвачено пламенем. Бесы, сторожившие входные ворота, перепугались и бросились к заднему дворцу, где в это время находился их повелитель.
Царь дьяволов встревожился и стал поспешно отдавать приказания:
- Гасите огонь! Гасите скорее!
Когда дьявол выбежал посмотреть, что случилось, то сразу понял, что бесенок-гонец Юлай Юцюй утащил бубенцы. Дьявол подбежал к нему и заорал:
- Ах ты, презренный раб! Как посмел ты украсть мои драгоценные бубенцы да еще забавляться ими!
Вне себя от злости он приказал слугам:
- Взять его немедленно!
Стоявшие у ворот оборотни-воеводы, тигры, медведи, барсы, леопарды, тапиры, волки, горные бараны, зайцы, змеи, удавы, гориллы - разом кинулись на Сунь У-куна.
Заторопившись, Сунь У-кун выронил золотые бубенцы и принял свой настоящий облик. Выхватив посох с золотыми обручами, послушный его велениям, он стал прокладывать себе путь к бегству, нанося удары куда попало. Тем временем царь дьяволов подобрал свои бубенцы и дал распоряжение: «Закрыть передние ворота!».
Одни бесы бросились закрывать ворота, а другие продолжали побоище с Сунь У-куном.
Великий Мудрец никак не мог вырваться из круга; он убрал посох, встряхнулся, превратился в муху, и, полетев к каменной стене, где не было огня, приютился на ней. Бесы искали его, но не могли найти и доложили своему царю:
- О великий князь! Разбойник скрылся!
Тогда дьявол обратился к привратникам:
- Пробегал ли кто-нибудь через ворота?
- Ворота плотно заперты на засов и на замок, - ответили они, - никто не мог проникнуть через них.
- Тщательнее ищите! - то и дело приказывал царь дьяволов.
Одни бесы заливали огонь водою, другие рыскали в поисках Сунь У-куна, но нигде не могли напасть даже на его след.
- Ну и разбойник! - вне себя от гнева кричал царь дьяволов. - До чего же он отчаянный?! Превратился в моего гонца по имени Юлай Юцюй, явился сюда ко мне и передал ответ, а затем, сопровождая меня, воспользовался случаем и похитил драгоценный талисман! Хорошо, что он не успел вынести его. Если бы он унес его на вершину горы, а в это время подул бы ветер, что тогда было бы?!
Тут выступил вперед полководец-тигр и сказал:
- О великий князь! Счастье твое велико, как небо! Видно, и нашей жизни срок еще не вышел, вот почему мы все же вовремя спохватились.
За ним выступил предводитель-медведь:
- Великий князь! - пробурчал он. - Этот разбойник не кто иной, как тот самый Сунь У-кун, который нанес поражение нашему головному дозорному. Полагаю, что он по дороге встретился с гонцом Юлай Юцюем, погубил его, взял его желтый флажок, гонг, табличку, принял его облик, прибыл сюда и здесь обманул тебя, великий князь!
- Совершенно верно! Должно быть, все так и произошло! - согласился с ним царь дьяволов. - Твое предположение вполне справедливо.
Обратившись к слугам, царь дьяволов приказал:
- Тщательнее обыщите все возможные укрытия и убежища. Ворот ни в коем случае не открывайте, чтобы не упустить его!
Вот уж поистине:
Он позабавиться хотел,
А сам попался не на шутку;
Хотя и ловок был в веденье дел,
Все вышло вопреки рассудку.
Если вы хотите узнать о том, как Сунь У-куну удалось вырваться из пещеры дьявола, обратитесь к следующей главе.

ГЛАВА СЕМЬДЕСЯТ ПЕРВАЯ,
которая расскажет вам о том, как Сунь У-кун способом волшебных превращений покорил оборотня - диковинное животное Хоу, и о том, как бодисатва Гуаньинь появилась в своем образе и усмирила царя дьяволов

Имеет оболочку вещь любая,
И в форму четкую облечена.
Но только кажется нам видимой она;
Таков закон, так исстари ведется.
Лишь пустотою форма создается,
И, если истина сия тебе ясна,
И если для тебя является бесспорным
Учение о пустоте и форме,
То смерть тебе уж больше не страшна,
И плавка киновари не нужна.
Коль добродетель хочешь ты познать,
Отбрось своей природы нерадивость;
Тот, кто способен праведником стать,
Немало будет мучиться, страдать,
Но небеса свою к нему проявят милость.
Покинув мир тщеты, бед и страстей безумных,
В селеньях горных он себе приют найдет
И, сохранив свой облик вечно юный,
Бессмертие благое обретет.
Наше повествование мы прервали на том, как злой дьявол Сай Тайсуй велел закрыть наглухо все ходы и выходы и разыскать Сунь У-куна. Шум и крики не стихали до самых сумерек, но найти Сунь У-куна так и не удалось. Царь дьяволов, восседая в своей живодерне, устроил перекличку всем бесам, велел усилить ночную стражу у ворот, звонить в колокольцы, трубить в рога, бить в барабаны и стучать в колотушки, держать луки в боевой готовности, обнажить мечи и сабли и бодрствовать всю ночь. Между тем вы уже знаете, что Великий Мудрец Сунь У-кун превратился в муху и неподвижно сидел на стене. Убедившись в том, что охрана передних ворот усилена, он расправил крылышки и полетел в задний дворец, где и устроился на дверях. Он увидел Золотую царицу, которая, склонив голову на столик, заливалась горькими слезами и тихонько всхлипывала. Сунь У-кун влетел в помещение, уселся на ее всклокоченную прическу и стал прислушиваться, чтобы узнать, о чем она плачет.
Вскоре он услышал, как царица запричитала:
- О мой владыка и повелитель!
Мы божество, как видно, прогневили,
Когда пред ним куренья возжигали
Быть может, невниманье проявили,
Курительные палочки сломали...
За это нас невзгоды посетили,
Каких мы прежде никогда не знали...
В страданьях наших злой повинен дьявол:
Двух фениксов расстаться он заставил!
Уже три года мы с тобой в разлуке,
Уже три года длятся наши муки,
Весть о тебе принес мне праведный монах.
Он нас с тобой соединить пытался,
Но сам в беду великую попался,
И все надежды превратились в прах,
И душу бедную мою терзает страх.
Загадка бубенцов, увы, сложна!
Как было тайну разгадать такую?
И, новою невзгодой сражена,
Вновь пуще прежнего я по тебе тоскую!
Сунь У-кун, который слышал каждое слово, перелетел на краешек ее уха и тоненьким голоском запищал:
- Царица! Не бойся! Это я, все тот же монах Сунь У-кун, посланный к тебе из твоего царства. Со мною ничего не случилось. Все произошло лишь из-за того, что я горяч и нетерпелив. Я украл с твоего стола золотые бубенцы и, пока ты пила вино с царем дьяволов, улизнул. Очутившись у живодерни, я, сгорая от нетерпения, развязал узелок и стал смотреть на бубенцы, затем нечаянно вытащил из них вату, а они как брякнут! Тут же в воздух поднялся столб пламени, дыма и песка. Я растерялся, выронил бубенцы, принял свой первоначальный облик, выхватил посох, но, как ни бился, не смог вырваться. Опасаясь жестокой расправы, я превратился в муху и уселся у ворот, где и просидел до этой поры. Тем временем царь дьяволов усилил строгости и запретил открывать ворота... Ты бы еще раз позвала его, пусть придет к тебе ночевать, как полагается супругам, а я тем временем вырвусь отсюда и придумаю другой способ спасти тебя!
Царица при этих словах вся задрожала, волосы у ней стали дыбом, словно их подняли духи. Ее охватил ужас, сердце бешено заколотилось, слезы полились ручьями.
- Скажи правду: ты живой или дух? - спросила она Сунь У-куна.
- Я не живой и не дух, - отвечал Сунь У-кун. - Я превратился в муху; ты не бойся и зови скорее к себе дьявола.
Царица не поверила и продолжала горько плакать.
- Не напускай на меня свои чары, - еле слышным шепотом произнесла она.
- Разве я посмею? - с жаром произнес Сунь У-кун. - Если не веришь, протяни свою ручку, я слечу на нее, и ты разглядишь меня.
Царица так и сделала, а Сунь У-кун перелетел на ладонь, белую, как нефрит, и уселся на ней. Он выглядел, как:
В чашечке лотоса точечка черная,
На белом пионе пчелка проворная,
Из погремушки упавшее ядрышко,
На щечке ребенка родимое пятнышко.
Золотая царица подняла руку и позвала:
- Святой монах!
- Да, это я - преобразившийся монах! - тоненьким голоском прожужжала муха.
Теперь только царица поверила.
- Что же ты думаешь делать, когда я приглашу к себе царя дьяволов? - едва слышно спросила она.
- У древних людей были такие изречения,- отвечал Сунь У-кун: - «Только вино может решить судьбу всей жизни». И еще: «Чтобы раскрыть любую тайну, нет средства лучшего, чем вино». Ведь вином пользуются во многих случаях. Ты смотри только хорошенько напои его. Позови сюда одну из самых близких прислужниц. Я посмотрю на нее и смогу сразу же принять ее облик, чтобы прислуживать вам, тогда мне легче будет приступить к делу.
Царица послушалась Сунь У-куна.
- Где Чунь Цзяо? - крикнула она служанкам.
Из-за ширмы показалась миловидная девушка - оборотень лисички. Опустившись на колени, она спросила:
- Повелительница! Ты звала меня. Что угодно тебе?
- Ступай и вели зажечь шелковые фонари. Пусть воскурят камфару и мускус, а потом проведут меня в передний зал и пригласят великого князя. Я хочу провести с ним ночь.
Чунь Цзяо сразу же вышла и велела нескольким оборотням-лисичкам и оленям принести пару фонарей и две жаровни, которые были расставлены по обе стороны помещения. Царица потянулась и скрестила руки, а Великий Мудрец Сунь У-кун тем временем уже отлетел от нее. Он подлетел к служанке, вырвал у себя волосок, дунул на него и воскликнул: «Изменись!» Волосок превратился в мошку, и Сунь У-кун пустил ее на лицо девушки. А надо вам сказать, это была сонная мошка. Стоило ей попасть на лицо, как она сейчас же заползала в ноздри, и человек засыпал. Так и случилось с Чунь Цзяо. Она почувствовала, что ее неудержимо клонит ко сну, и стала клевать носом, еле держась на ногах. Она добрела до своего спального места, повалилась на него и крепко заснула, слегка похрапывая. Сунь У-кун спрыгнул наземь, встряхнулся и сразу же превратился в девушку Чунь Цзяо. Выйдя из-за ширмы, он присоединился к другим служанкам, стоявшим в ряд, и тут мы пока оставим его.
Тем временем Золотая царица отправилась к царю дьяволов. Ее заметил бесенок, который стремглав помчался с докладом:
- Великий князь! Царица пожаловала!
Царь дьяволов тотчас же вышел из своей живодерни встретить царицу.
- О великий князь! - ласково произнесла Золотая царица. - Дым улегся, огонь погашен, а разбойник исчез бесследно. Когда спустится ночь, приходи ко мне отдохнуть и выспаться.
Дьявол преисполнился чувством радости и счастья.
- Дорогая моя! Будь осторожна! - захлебываясь от восторга, сказал он. - Я только что узнал, что этот разбойник оказался не кем иным, как Сунь У-куном. Он нанес поражение моему головному дозорному, убил моего гонца в чине сяосяо, изменив облик, проник сюда и обманул всех нас. Мы тщательно разыскиваем его, но он так спрятался, что и следов не видно, - вот почему на сердце у меня тревожно.
- Этот негодяй, должно быть, давно уже удрал, - сказала царица, стараясь успокоить дьявола.- Великий князь, не волнуйся и забудь о нем. Пойдем лучше в мои покои.
Дьявол никак не мог отказаться от любезного приглашения царицы. Приказав всем бесам осторожно обращаться с огнем и быть начеку в случае, если Сунь У-кун снова появится, он направился вместе с царицей в ее покои. Сунь У-кун под видом служанки Чунь Цзяо уже проник туда, смешавшись с двумя группами прислужниц.
- Подайте вина! - распорядилась царица. - Я хочу, чтобы великий князь отдохнул от всех забот.
- Правильно! Правильно! - рассмеялся царь дьяволов. - Скорей принесите вина, мы с владычицей царицей разопьем его, чтобы развеять тревогу.
Мнимая Чунь Цзяо вместе с другими стала накрывать на стол, подавать плоды, нарезать ровными ломтиками сырое мясо и расставлять стулья.
Царица высоко подняла свою чарку. Царь дьяволов последовал ее примеру, и они обменялись чарками. Сунь У-кун взял в руки кувшин с вином.
- Великий князь и царица-повелительница! - сказал он. - Сегодня ночью вы оба впервые обменялись чарками; прошу пить до дна во имя вашего супружеского счастья!
Он налил еще по чарке, и те опять выпили до дна.
- Великий князь и царица-повелительница! - снова обратился к ним Сунь У-кун. - По случаю вашего радостного свидания сюда пришли ваши служанки повеселить вас: одни умеют хорошо петь, другие - танцевать!
Сразу вслед за этими словами послышались звуки песни, полилась благозвучная мелодия, зазвенели чистые голоса. Пока одни служанки пели, другие пустились в пляс.
Царь дьяволов с Золотой царицей выпили уже немало вина, после чего царица велела прекратить песни и пляски. Прислужницы и служанки разделились на два ряда и ушли за ширмы; осталась одна только мнимая Чунь Цзяо с кувшином вина, которая не переставала наполнять чарки. Царица тем временем повела с царем дьяволов супружескую беседу. Вы бы видели, до чего она распалила своими томными речами и жестами царя дьяволов. Он дошел до такого состояния, что у него, как говорится, кости размякли и мускулы расслабли. Но не дано было ему счастья и не пришлось слиться с ней. Бедняга! Вот уж, как говорится в пословице: «Впустую кот радуется, грызя мочевой пузырь!».
Они еще немного поговорили, посмеялись, и царица спросила царя дьяволов:
- Скажи мне, великий князь, с твоим драгоценным талисманом ничего не случилось?
- А что могло с ним случиться? - удивился царь. - Этот драгоценный талисман был отлит еще в первобытное время! Разбойник лишь вытащил вату из бубенцов да меховой узелок спалил - только и всего.
- А как же его теперь хранить? - спросила царица.
- Это не твоя забота,- отвечал царь. - Я буду носить талисман у своего нательного пояса.
Тут мнимая Чунь Цзяо, услышав эти слова, незаметно выдрала у себя небольшой клок волос, положила его в рот, мелко разжевала и, приблизившись к царю дьяволов, дунула легонько раза три и едва слышно прошептала: «Изменитесь!» Разжеванные волосинки сразу же превратились в насекомых: вшей, блох и клопов, которые накинулись на царя дьяволов, забрались ему под одежды и стали кусать. Царь начал чесаться, полез рукой за пазуху и, скребясь то в одном, то в другом месте, поймал сразу несколько вшей и начал разглядывать их, поднеся к фонарю. Царица увидела вшей и похолодела от охватившего ее отвращения.
- Великий князь! Должно быть, они завелись у тебя в исподнем белье, - проговорила она, - наверное, давно его не стирали, потому и появилась эта гадость.
Царь дьяволов сильно смутился.
- У меня никогда в жизни не было ничего подобного, - сказал он, - и надо было случиться этому безобразию именно нынешней ночью!
- Какое же тут безобразие? - рассмеялась царица. - Есть пословица: «Даже у самого царя-императора живут на теле три императорских вши!» Ты пока сними с себя все одежды, а я выловлю насекомых.
Царь дьяволов стал раздеваться. Мнимая Чунь Цзяо все время держалась в стороне, внимательно следя за царем дьяволов, у которого во всех одеждах кишмя кишели насекомые, словно муравьи в муравейнике. Наконец были сняты последние одежды и обнажилось тело. На показавшихся бубенчиках насекомых, казалось, было еще больше, просто несметное количество.
- Великий князь! - сказал тут Сунь У-кун. - Дай мне твои бубенцы, я очищу их от насекомых.
Царю дьяволов было мучительно стыдно, и, кроме того, он очень растерялся. Ему даже в голову не пришло, что перед ним мнимая служанка. Он снял с себя все три бубенца и передал их Чунь Цзяо. Сунь У-кун взял их в руки, долго возился с ними, а заметив, что царь дьяволов усиленно вытряхивает свои одежды, быстро спрятал бубенцы, вырвал у себя еще клок волос и превратил его в три бубенца, точно такие, какие носил при себе царь дьяволов. Держа бубенцы перед фонарем, Сунь У-кун вертел их во все стороны. Затем поежился всем телом, встряхнулся, и насекомые разом исчезли, превратившись в волоски, которые Сунь У-кун водворил на место. После этого мнимая служанка передала поддельные бубенцы царю дьяволов. Он взял их в руку, но так и не разглядел, что они не настоящие. Поднеся их обеими руками царице, он молвил:
- Вот возьми и храни их, только смотри, чтобы не получилось, как в прошлый раз.
Царица приняла бубенцы, тихонько приоткрыла сундук с нарядами, спрятала поддельный талисман и заперла сундук на золотой замок.
Затем они оба выпили еще несколько чарок вина, после чего царица обратилась к служанке:
- Хорошенько вытряхни и прибери мою постель, разверни парчовое одеяло, сегодня я буду ночевать вместе с великим князем.
Царь дьяволов закряхтел и, наконец не выдержав, признался:
- Нет у меня счастья! Нет счастья! Я не смею принять твою ласку. Уж лучше пойду со служанкой в Западные покои и там лягу с ней спать. Прошу тебя, спи спокойно одна!
На том они и расстались, легли спать в разных местах, и мы пока оставим их.
Обратимся теперь к Сунь У-куну. Завладев волшебным талисманом, он спрятал его за пояс и принял свой настоящий облик. Встряхнувшись, он вернул на место клок волос, превращенный в усыпляющую мошку, а затем направился прямо к выходу. В это время ударили в колокольцы и в колотушки, так как уже наступило время третьей ночной стражи. Молодец Сунь У-кун! Он прищелкнул пальцами, прочел заклинание и, став невидимым, подошел прямо к воротам. Ворота были закрыты на засов и на них висели замки. Однако Сунь У-кун достал свой посох с золотыми обручами и, протянув его к воротам, применил способ открывания замков. Ворота тихонько отворились. Сунь У-кун быстрыми шагами вошел в ворота и остановился.
- Эй ты! Сай Тайсуй! - грозно крикнул Сунь У-кун. - Верни мне мою Золотую царицу.
Он крикнул несколько раз и переполошил всех бесов, больших и малых, которые бросились к воротам и с ужасом увидели, что ворота распахнуты настежь. Тотчас же принесли фонари и стали искать замки, а затем вновь наглухо закрыли ворота. Несколько бесов были отправлены во внутренние покои для доклада.
- О великий князь! - вскричали прибежавшие гонцы. - Кто-то за главными воротами громко кричит и требует, чтобы ты отдал Золотую царицу.
- Тише вы! Перестаньте шуметь! - произнесли вполголоса служанки, поспешно выскочившие из внутренних покоев. - Великий князь только что заснул.
Между тем Сунь У-кун снова принялся громко кричать, но бесенята не посмели больше тревожить своего повелителя. Так повторялось три или четыре раза. Великий Мудрец кричал и шумел у ворот до тех пор, пока совсем не рассвело. Наконец у него иссякло терпение, и, вращая свой посох, он стал колотить по воротам. От страха бесы пришли в полную растерянность. Одни бросились подпирать ворота, другие помчались докладывать царю дьяволов. Он только что проснулся и, услышав истошные крики и шум, вскочил, оделся и вылез из-под спального полога.
- Кто там кричит? Что происходит? - спросил он, обращаясь к служанкам.
Те опустились на колени.
- О повелитель! - молвила одна из них. - Какой-то человек у входа в пещеру почти всю ночь кричал и ругался, вызывая тебя. А сейчас он ломает ворота.
Царь дьяволов вышел из своих внутренних покоев и увидел нескольких бесенят, прибежавших с донесением. Они второпях кинулись в ноги царю и, отбивая земные поклоны, затараторили:
- Там снаружи кто-то кричит и ругается, требуя выдать ему царицу! Если же кто-нибудь из нас начинает ему перечить, он разражается потоком скверных слов, нестерпимых для слуха. Так как ты, великий князь, до рассвета все не выходил, разбойник дошел до исступления и теперь начал ломиться в ворота!
- Пока не открывайте,- приказал царь дьяволов, - и спросите, откуда он появился, как его зовут по фамилии и по имени, и живо доложите мне.
Бесенята поспешно побежали к воротам и стали выспрашивать:
- Кто стучится в ворота?
- Я Вай-гун - дед повелителя Пурпурного царства, явившийся сюда по его просьбе. Я прибыл за Золотой царицей, чтобы отвезти ее обратно в царство.
Бесенята выслушали Сунь У-куна и доложили о нем царю дьяволов, а царь дьяволов направился в задний дворец выяснять у царицы, кто бы это мог быть. Царица только что встала и не успела еще ни причесаться, ни умыться. Служанка, завидев приближавшегося царя дьяволов, явилась с докладом:
- Царь-повелитель пожаловал!
Царица быстро оправила на себе одежды, прибрала волосы и вышла навстречу царю дьяволов.
Они только уселись, и царь еще не успел начать свои расспросы, как вдруг снова прибежал бесенок с донесением:
- Прибывший, который назвал себя дедом правителя Пурпурного царства, уже разбил ворота!
Дьявол с улыбкой обратился к царице:
- Скажи мне, дорогая, сколько у вас при дворе полководцев и военачальников?
- Мне известно, что у нас числится сорок восемь пеших и конных полков, составляющих охрану дворца, и ими командуют тысячи доблестных полководцев; а сколько войск и полководцев на всех наших границах - даже сосчитать не могу!
- А есть ли среди полководцев кто-либо по фамилии Вай, - продолжал спрашивать царь дьяволов.
- Когда я жила у себя во дворце, - отвечала царица, - то знала только внутренние дворцовые дела и помогала в них государю, учила и наставляла придворных служительниц и служанок; где же мне знать внешние дела, которым нет края, да еще помнить имена и фамилии сановников?
- Этот пришелец назвался Вай-гуном. Насколько я помню, в книге «Ста фамилий» нет фамилии Вай. Ты от природы умна и талантлива, сама родом из знатного и почетного дома; живя у себя во дворце, наверное, прочитала много книг. Не помнишь ли, в какой книге упоминается такая фамилия?
- Только в одной книге «Тысячесловник» есть фраза: «Вне дома воспринимал поучения учителей». Думается мне, что только это и может быть!
- Безусловно, конечно так! - обрадовался царь дьяволов.
Он тут же поднялся с места и откланялся. Войдя в свою живодерню, он приоделся, подпоясался, проверил свое бесовское воинство, открыл ворота и вышел, держа в руках секиру с разноцветными узорами.
- Кто здесь гун Вай, прибывший из Пурпурного государства? - зычным голосом крикнул он.
Играя железным посохом, который держал в правой руке, Сунь У-кун левой показал на себя и воскликнул:
- Здравствуй внучек мой, просвещенный! Зачем ты зовешь меня?
- Ах ты, мерзавец! - воскликнул царь дьяволов, разглядев Сунь У-куна и едва сдерживаясь от гнева. И, желая оскорбить его, тут же сложил едкий стих:
Похож ты на мартышку телом,
А мордою - на павиана;
Видать, пройдоха ты умелый,
Живущий дерзостным обманом!
- Слепец - ухмыляясь, ответил Сунь У-кун. - Как ты смеешь, негодяй, так вести себя со старшими! Не знаешь, как величать меня. Вспомни, когда пятьсот лет назад я учинил великое буйство в небесных чертогах, со мной встретились небесные полководцы девяти небесных сфер, и среди них не было ни одного, кто не величал бы меня «достопочтенным», а ты позволяешь себе дерзость называть меня запросто Вай-гуном. Чем я обидел тебя, что ты так груб со мной?
- Говори живей, как тебя зовут по-настоящему, - прервал Сунь У-куна царь дьяволов. - Каким владеешь ты военным искусством, что посмел явиться сюда да еще буянить?
- Если бы ты не спросил, как меня зовут по фамилии и имени, то, может быть, все обошлось бы по-хорошему, но раз ты настаиваешь, чтобы я сказал, боюсь, что тебе не останется места на земле. Подойди поближе, держись покрепче и слушай меня:
Я - плод любви благого неба и земли,
В который жизнь вдохнули солнце и луна;
В холодном камне искру чувств они зажгли,
Их тщанием душа моя была пробуждена:
Я - сын природы, я - ее творенье,
Рожденный в пору вешнего цветенья!
Теперь я к Истине великой приобщен,
И мне во всем сопутствует удача...
Могучей силой с детства одарен,
Решал я небывалые задачи!
Я толпы оборотней собирал,
Меня своим вождем они признали,
И столько лютых бесов покорял,
Что все они передо мною трепетали.
Я поклонился мудрому владыке,
Творцу пилюль, дарующим бессмертье.
Сам властелин Нефритовый великий
Позвал меня в пределы вечной тверди.
Я, посетив небесную обитель,
Потомственную должность получил,
Мне дух звезды Тайбай1 о том указ вручил;
Но бима чин, что мне дарован был,
И рассердил меня и разобидел.
Уединился я в пещере горной;
Поддавшийся гордыне, непокорный,
На бунт решившись, я войска свои собрал,
И полный зла и ненависти черной,
Я против императора восстал.
Князь Тота с сыном попытались было
Мой дерзостный набег остановить,
С моим свое оружие скрестить,
Но сил у них на это не хватило.
К тому же князь, трусливый, как шакал,
Сраженья побоявшись, убежал.
Вторично дух звезды, что мне указ вручил,
Царю небесному доставил сообщенье
О мятеже моем и неповиновенье.
И снова царь меня на небеса призвал,
Но ожидало там меня не отомщенье,
А славная награда и прощенье.
Ни обойден я, ни обижен не был,
Коль званье получил «Мудрец, подобный небу».
Придворные меня с отличьем поздравляли,
Сулили мне свершенья и победы,
Опорой государя называли.
Однако новые мне предстояли беды:
Царицей Сиван-му обиженный случайно,
На празднество ее я в сад пробрался тайно,
И там разгром ужасный учинил:
Все, что сумел, украл, все, что хотел, разбил,
Все яства ел, из всех сосудов пил
И вел себя предерзко и беспечно.
И Сиван-му сама и Лао-цзюнь-мудрец
Правителя небесного просили,
Чтоб воины его ценой любых усилий
Меня бы обуздали наконец.
Узнав, что я презрел его законы,
Великий государь, безмерно возмущенный,
Навстречу мне свою направил рать,
Сто тысяч воинов вооруженных,
Чтобы меня за дерзость покарать.
То были духи многих звезд зловредных,
Дурных планет,- предвестники беды.
В доспехах золотых, серебряных и медных
Они сомкнули грозные ряды.
Со всех сторон опасностью грозили
Земли простор и синева небес.
Долины, горы и дремучий лес
Ловушки, сети, западни таили,
Но как ни билось доблестное войско.
Оружием магического свойства, -
Все ж не за ним остался перевес.
Тут бодисатва Гуаньинь решила
С небес Эрлана вызвать для подмоги:
Она считала, что Эрлан всесилен,
Он быстро уберет врага с дороги.
Но на защиту чести встал я рьяно,
И дал отпор свирепому Эрлану.
Мы с ним сразились, силы не щадя.
Достойного соперника найдя,
Со мной соревновался он в уменье
Владеть искусством перевоплощенья
И хитрость применять, кровавый бой ведя.
С горы Мэйшань пришла его родня:
Как на подбор - все доблестные воины -
Пришли ему помочь в жестокой бойне,
Чтобы совместно одолеть меня.
Но, сколько ни старались, ни ярились, -
Все толку никакого не добились.
Тогда, раздвинув стену темных туч,
Скрывавших вход в небесные владенья,
Три мудреца, чтоб мне воздать отмщенье,
Вмешались в бой, спустившись с горних круч:
Но все ж и тут не потерпел я пораженья,
Неуязвим, как прежде, и могуч.
Лишь Лао-цзюню справиться со мною,
Как никому другому, удалось:
Свой обруч он метнул умелою рукою;
Кольцо волшебное змеей стальною
Вокруг меня тотчас же обвилось.
Мне в этот миг впервые привелось
Лежать поверженным на поле боя.
Тут духи на меня накинулись толпою
И потащили к царскому крыльцу.
Немедля надо мной произвели дознанье,
Не слушая моих признаний, оправданий...
Я был приговорен к позорному концу, -
Хотели сделать смерть мою бесславной!
Но четвертован или обезглавлен
Я быть не мог - мне это не к лицу.
Так, обладая даром жизни вечной,
Я встретил казнь без слабости сердечной.
И резали меня, и топором рубили,
И жгли огнем, и молнией разили,
И стопудовым молотом дробили -
Но это все мне было нипочем.
Того, кто наделен бессмертной силой,
Не загубить ни ядом, ни мечом.
По-прежнему живой и сильный, как всегда,
Я был препровожден к чертогам Тушита
И там в огромный тигель заключен
Немало дров под тиглем тем спалили,
Но не расплавили меня - лишь крепче закалили!
Ничем не огорчен, ничем не удручен,
Срок плавки выдержав, я выскочил из печи,
И цел и невредим, огнем не изувечен!
Перевернулся и расправил плечи,
И, эту палицу железную схватив,
Я размахнулся ею и ударил,
Сил не щадя, по трону государя,
Всех духов испугав и поразив
Тут началось ужасное смятенье
Покуда по престолу в исступленье
Я посохом тяжелым колотил,
Рассеялись правители светил,
От гнева моего ища себе спасенья.
То видя, разошелся я вконец,
Едва не разорив Нефритовый дворец.
Вельможи важные пришли к благому Будде,
Чтоб тот привел меня к повиновенью
Сказав, что я - невиданный храбрец,
Он, не в пример жестокосердным судьям,
Моим рассказам внял со снисхожденьем,
А я без передышки, тут же, сразу,
Вновь принялся за прежние проказы.
Взобравшись на ладонь златую божества,
Я колесом прошелся раза два,
Подпрыгнул, вытянулся, перекувырнулся,
Всю землю облетел и вновь к нему вернулся,
Свой замысел осуществив в одно мгновенье,
Что снова всех повергло в изумленье.
Всевышний знал, как поступить со мною,
Чтоб от проказ моих избавить белый свет;
Он придавил меня небесною скалою,
Под коей я провел немало долгих лет.
Их минуло пятьсот, когда меня от гнета
Всесильной Гуаньинь избавила забота.
Я был приставлен к Танскому монаху,
Его в пути на Запад охранять
От тех забот, опасностей и страхов,
Что перед ним в пути должны предстать.
Такое дело оказалось мне под стать -
Не то что под скалою прозябать!
И вот, наставника сопровождая,
Со злыми силами я беспрестанно бьюсь,
Всех оборотней в схватках побеждаю,
Всех дьяволов и бесов истребляю,
И нет средь них того, кого я убоюсь!
Когда царь дьяволов услышал, что перед ним сам Сунь У-кун, он обратился к нему с такими словами.
- Значит, ты и есть тот самый негодяй, который учинил великое буйство в небесных чертогах?! Раз ты избавился от тяжкой кары и приставлен охранять Танского монаха в его пути на Запад, ступай себе с ним, куда тебе надо. Чего ради ты суешься в чужие дела да еще выслуживаешься, как жалкий раб, перед царем Пурпурного царства? Смерти своей ищешь здесь, что ли?
- Мерзкий дьявол! - прикрикнул на оборотня Сунь У-кун. - Только по своей глупости ты можешь так говорить. Меня с большим почетом просил государь Пурпурного царства помочь ему, отнесся ко мне, как к своему благодетелю; я, старый Сунь У-кун, стою выше этого царя во сто тысяч крат, и он чтит меня, как отца родного, и служит мне, как святым духам. А ты, мерзавец, смеешь обзывать меня рабом?! Вот я сейчас покажу тебе, наглец и обманщик! Стой, ни с места! Попробуй посох твоего дедушки!
Дьявол опешил при виде разгневанного Сунь У-куна и едва успел увернуться от смертельного удара. Оправившись, он бросился на противника со своей разукрашенной секирой. Тут между ними разыгрался славный бой. Вот послушайте:
Посох с ободками золотыми, -
Замыслам хозяина покорный,
Встретился с секирою узорной,
С той, что ветра резкого острее.
Кто ж из славных воинов сильнее?
Иль они друг друга стоят оба?
Первый бьется, скрежеща зубами,
Лютую выказывая злобу,
А второй свирепо стиснул зубы
И сверкает грозными очами,
Вид являя яростный и грубый.
Первый на землю с небес спустился,
В мудрости великой равный небу,
А второй - царь дьяволов свирепый,
Оборотень, что из тьмы кромешной
В мир земной явился, многогрешный.
Их дыхание, клубясь, как тучи,
Из груди со свистом вылетает,
Взрытый их ступнями прах сыпучий
Небо пеленою закрывает,
Камни под ударами их ног
В мелкий превращаются песок.
То сходясь, то снова расходясь,
Все вокруг себя круша и руша,
Сталкивались воины не раз,
И не раз сшибалось их оружье,
Золотой насечкою блистая,
Искры золотые рассыпая...
Враг врагу ни в чем не уступает,
Ни на пядь никто не отступает.
Первый из противников стремится
Возвратить царю его царицу,
А второй о том лишь помышляет,
Чтобы с ней любовью насладиться...
Повод боя не такой уж важный!
Стоит ли с подобной страстью биться
За царя иль за его царицу?
Но бойцы сражаются отважно,
Сердце страхом смерти не томится,
И не первый час та битва длится!
Убедившись в том, что Сунь У-кун очень силен и искусен в бою, царь дьяволов понял, что ему не удастся победить его. Он отразил своей секирой посох врага и воскликнул:
- Сунь У-кун! Обожди! Я с утра ничего не ел. Погоди, пока я подкреплюсь немного. Я быстро вернусь, и мы продолжим бой. Посмотрим тогда, чья возьмет!
Сунь У-кун сразу же смекнул, что царь дьяволов хочет пойти за своими волшебными бубенцами. Он убрал посох и сказал:
- Хороший охотник не гонится за заморенным зайцем! Ступай, наедайся до отвала, придешь - легче будет помирать!
Царь дьяволов стремительно повернулся, влетел в пещеру и прибежал к царице:
- Скорей достань мне талисман! - запыхавшись, сказал он.
- А зачем он тебе понадобился? - спросила царица.
- Меня утром вызвал на бой последователь и ученик монаха, который направляется на Запад за священными книгами. Его зовут Сунь У-кун. Он же назвался вымышленным именем Вай-гун. Я сражался с ним до сего времени, но исход боя все еще не определился. Вот сейчас я с помощью волшебного талисмана напущу на эту обезьянью морду дым и огонь и спалю его!
У царицы при этих словах сжалось сердце. Ей вовсе не хотелось доставать бубенцы, но она опасалась, что вызовет подозрения царя дьяволов; достать же бубенцы она тоже боялась, так как не хотела погубить Сунь У-куна. Заметив, что она медлит, царь дьяволов стал торопить ее.
- Скорей давай сюда! - крикнул он.
Царице ничего не оставалось, как открыть сундук, достать все три бубенца и вручить их царю дьяволов. Тот взял их и стремительно вышел из пещеры.
Царица же осталась в своих покоях, и слезы потоками хлынули из ее глаз, ибо она считала, что теперь уже нет никакой возможности спасти Сунь У-куна. Ведь ни она, ни царь дьяволов понятия не имели о том, что бубенцы поддельные.
Итак, выйдя из ворот, царь дьяволов, уверенный в победе, стал звать:
- Эй, Сунь У-кун! Не убегай! Погляди, как я сейчас тряхну бубенцами!
Сунь У-кун рассмеялся:
- Думаешь, только у тебя есть бубенцы? Ты тряхнешь, а мне нечем тряхнуть, что ли?
- Какие же у тебя бубенцы? Ну-ка, покажи! - заинтересовался царь дьяволов.
Сунь У-кун превратил свой посох в вышивальную иглу, заложил ее за ухо, а затем вытащил из-за пояса три настоящих бубенца.
- Гляди! - сказал он, показывая их царю дьяволов. - Вот они, мои золотые бубенчики!
Увидев бубенцы, царь дьяволов не на шутку струхнул:
«Вот чудеса! - подумал он про себя, - как же так? Его бубенцы точь-в-точь такие же как мои. Допустим даже, что они были отлиты в одной и той же форме, но разве возможно, чтобы они ни царапинкой, ни трещинкой, ну ничем решительно не отличались друг от друга?!».
Обратившись к Сунь У-куну, он спросил его:
- Откуда у тебя эти бубенцы?
- Внучек ты мой умненький! - насмешливо ответил Сунь У-кун.- Лучше ты скажи, где взял свои бубенчики?
Царь дьяволов стерпел насмешку и так же отвечал Сунь У-куну:
- Мои бубенцы
...вышли из тигля волшебного, в коем золото плавил
Сам Лао-цзюнь, пути совершенства постигший
И посему обитавший в чертогах небесных.
Золото это, застыв, в бубенцы превратилось,
Полные свойств небывалых и силы чудесной.
Праведный муж мне бубенчики эти оставил,
Я же храню их с тех пор как небес величайшую милость.
- Ну что ж? И мои бубенцы тоже были отлиты тогда, - смеясь, сказал Сунь У-кун.
- Как же это получилось? - удивился царь дьяволов.
- Вот послушай! - сказал Сунь У-кун. - Мои бубенцы
...вышли из тигля волшебного, где киноварь пережигал
Сам основатель учения Дао, в чертогах Тушита живущий.
Дивные свойства бубенчикам этим присущи:
Их оказалось два на три, когда их творец сосчитал
Так и выходит: мои шесть бубенчиков с курами схожи,
Ну, а твои - с петухами: хоть то, да не то же!
- Что ты говоришь? - удивился царь дьяволов. - Ведь бубенцы - это талисман, полученный из разных веществ, употребляемых при изготовлении пилюль бессмертия. Как это может быть, чтобы одни были петухами, а другие курами? Ведь они не относятся ни к пернатым, ни к четвероногим тварям?!
- Словам веры нет! - сказал Сунь У-кун.- Проверим на деле! Ну-ка, ты первый тряхни своими бубенцами.
Царь дьяволов послушался и тряхнул три раза первым бубенцом, но огонь не показался, тогда он тряхнул три раза вторым бубенцом - дым не повалил; тряхнул третьим - опять ничего не вышло. У царя дьяволов задрожали руки и ноги. «Странно, очень странно! - оробев подумал он. - Видимо, эти бубенцы ведут себя как муж, боящийся своей жены: увидел петушок курочку и боится показать свою удаль!».
- Убери свои бубенцы, внучек! - скомандовал Сунь У-кун. - Погляди лучше, как я тряхну своими!
Ну и мартышка! Ловкач! Он сразу тряхнул всеми тремя бубенцами. Вы бы видели, читатель, с каким шумом и грохотом вырвались из бубенцов красное пламя, черный дым и желтый песок! Вокруг все загорелось: и деревья и трава. Мало того, Великий Мудрец прочел еще какое-то заклинание и, обернувшись лицом к северо-востоку, воскликнул:
- Ветер! Лети сюда! - И сразу же подул ветер, раздувая пламя. Вскоре огонь, усиливаемый ветром, охватил весь небосклон. Кругом все озарилось багряным заревом, густые облака черного дыма поднялись к небу, и свет солнца померк. Вся земля покрылась желтым песком!
У царя дьяволов от страха душа ушла в пятки. Окруженный пламенем, он не знал, куда бежать, чтобы спасти свою жизнь.
Вдруг с неба послышался гневный окрик:
- Сунь У-кун! Я пришла.
Сунь У-кун быстро поднял голову и увидел бодисатву Гуаньинь. В левой руке у нее была драгоценная ваза, а в правой- ивовая ветка. Она смачивала водою прутья и брызгала на пламя. Испуганный Сунь У-кун поспешно запрятал бубенцы за пояс, опустился на колени и, сложив руки ладонями вместе, стал отбивать поклоны.
Тем временем бодисатва, побрызгав благодатной водою несколько раз, сразу же загасила огонь; дым улегся, а песок бесследно исчез.
- О бодисатва! - восклицал Сунь У-кун, отбивая поклоны, - не знал я, что ты проявишь великую милость и явишься сюда, на землю... Прости, что вовремя не заметил тебя, чтобы достойно встретить. Осмелюсь спросить, куда путь держишь?
- Я прибыла сюда,- отвечала Гуаньинь, - лишь за тем, чтобы привести в покорность злого оборотня.
- Что это за оборотень, откуда он, и почему ты соизволила сама явиться покорить его? - спросил Сунь У-кун.
- Это золотистый хоу, на котором я езжу, - отвечала Гуаньинь. - Пастух, который его пас, заснул. Оставшись без надзора, эта скотина перегрызла железную цепь и удрала, но все же она спасла от беды царя Пурпурного царства.
Тут Сунь-кун даже подскочил:
- Да что ты, бодисатва! Совсем не так. Это животное обидело царя Пурпурного царства и похитило царицу! Оно развращает нравы и подрывает устои добродетели. Оно причинило большой вред царю Пурпурного царства. Как же ты говоришь, что оно спасло царя от беды?..
- Ничего ты не знаешь! - сказала бодисатва. - Еще в те времена, когда был жив прежний царь Пурпурного царства, нынешний правитель как наследник пребывал в Восточном дворце. В молодые годы он очень увлекался стрельбой и охотой. Как-то раз он ехал на охоту с большой свитой, спустил соколов и борзых собак и прибыл к склону горы, которая называется Приют фениксов. Там, как на грех, отдыхали два молодых павлина - дети, рожденные бодисатвой великого царя Павлинов, который является женским превращением Будды. Наследник подстрелил самца, а самка улетела со стрелой на Запад. Их мать, бодисатва, долго сокрушалась, а потом решила наказать наследника и разлучить его на три года с его любимой царицей. В ту пору я как раз проезжала верхом на этом хоу и собственными ушами слышала это повеление бодисатвы. Но я никак не ожидала, что эта скотина тоже обратит внимание на повеление бодисатвы. Она похитила царицу и избавила царя от беды. С тех пор прошло три года, и срок наказания кончился. В это время появился здесь ты и исцелил царя. А сейчас я явилась за своим оборотнем.
- Бодисатва! - проговорил Сунь У-кун. - Может быть, все это правда, но ведь эта скотина оскорбила царицу, подорвала устои морали, нарушила законы и обычаи. За все эти преступления ее следовало бы предать смертной казни. Но своим появлением ты спасла оборотня от смерти. Однако оставить его совсем без наказания нельзя. Дозволь мне всыпать ему хотя бы двадцать палок, перед тем, как ты уведешь его с собой.
- Сунь У-кун!- остановила его бодисатва. - Ты видишь, что я сама сошла на землю, так уж из уважения ко мне прости его. Покорение оборотня все равно зачтется тебе как заслуга. Если же ты только притронешься к нему своим посохом, то сразу же умертвишь его.
Сунь У-кун не посмел перечить бодисатве и, совершив низкий поклон, произнес:
- О бодисатва! Раз уж ты забираешь эту скотину обратно в свою обитель, сделай милость, не допусти, чтоб она снова появилась среди людей и причинила им вред!
Тут бодисатва строго прикрикнула на оборотня:
- Негодная скотина! Ты что это не принимаешь свой первоначальный облик? Чего ждешь?
Оборотень повалился на землю, покатался в пыли, сразу же принял свой первоначальный облик и отряхнулся, а бодисатва села на него верхом. Взглянув на шею животного, она заметила, что нет трех золотых бубенцов.
- Сунь У-кун! Отдай бубенцы! - строго приказала она.
- Какие бубенцы? Я не знаю, о чем ты говоришь, - удивленно ответил Сунь У-кун.
- Ах ты, разбойник! - прикрикнула на него бодисатва. - Значит, не ты украл их? Погоди, я сделаю так, что даже десять таких, как ты, не посмеют приблизиться ко мне. Отдавай живее!
- Честно говорю, что даже в глаза не видал их, - притворно засмеялся Сунь У-кун.
- Ну, раз ты их в глаза не видал, - сказала бодисатва, - то сейчас я прочту заклинание о сжатии обруча.
Сунь У-кун сразу же пришел в замешательство:
- О нет! Только не читай! Только не читай! - взмолился он. - Вот они, бубенцы, здесь!
Поистине получилось забавно:
«Где ж ваши бубенцы?» - бесхитростный вопрос
Тот часто задает, кто сам же их унес!
Бодисатва привязала бубенцы к шее животного хоу и уселась поудобнее.
О, если б вы видели, читатель, как из-под всех четырех ног животного вырвались языки пламени, словно огненные лотосы; как все тело его покрылось густой золотистой шерстью!
О том, как милосердная Гуаньинь вернулась в свою обитель на Южном море, мы рассказывать не будем.
Между тем Великий Мудрец Сунь У-кун привел в порядок свою одежду и, размахивая железным посохом, ринулся в пещеру Чудесного оленя-единорога, где истребил всех бесов и бесенят до единого. Приблизившись к покоям царицы, он предложил ей вернуться на родину. Услышав об этом, царица не переставала совершать поклоны, словно перед божеством выражая свою признательность. Сунь У-кун рассказал ей, как бодисатва привела в покорность царя дьяволов, и не преминул упомянуть историю о том, почему ей, царице, пришлось расстаться с государем. - Он повторил все, что рассказала ему Бодисатва. Раздобыв охапку мягкой травы, он сделал из нее дракона и обратился к царице.
- Ну, царица, садись верхом, зажмурь глаза и ничего не бойся. Я мигом доставлю тебя обратно к твоему царю-повелителю.
Царица беспрекословно повиновалась, и Великий Мудрец стал совершать магические действия. В ушах царицы вдруг раздался резкий свист.
Примерно через полчаса Сунь У-кун доставил царицу в город. Опустив облако вниз, он крикнул:
- Царица! Открой глаза!
Царица открыла глаза, увидела знакомые ей терема и дворцы; с великой радостью в душе она соскочила с дракона и вместе с Сунь У-куном направилась в тронный зал дворца. Царь, увидев ее, стремительно спустился со своего ложа и, подбежав к своей любимой, схватил ее за руки. Он хотел было поведать о своей тоске за время разлуки, но вдруг повалился на пол с воплями:
- Ой, рукам больно! Рукам больно!
Чжу Ба-цзе громко расхохотался:
- Ишь ты, мордашка! Недотрога! При первой же встрече ужалила его, беднягу!
- Дурак! - прервал его Сунь У-кун. - А ты бы отважился прикоснуться к ней?
- Почему бы и нет? Что может случиться? - удивился Чжу Ба-цзе.
- У царицы на всем теле выросли острые шипы, - пояснил Сунь У-кун.- И те шипы, которые на руках, пропитаны ядом, поражающим мужское начало. С того времени, как царь дьяволов Сай Тайсуй похитил ее и держал взаперти на своей горе в течение трех лет, он ни разу не мог сблизиться с ней из-за этих шипов. При телесном сближении шипы вонзаются в тело и причиняют нестерпимую боль. А если дотронуться рукой, то появится боль в руке.
Все присутствующие чины изумились.
- Что же теперь делать? Как быть? - раздавались возгласы.
Пока царедворцы внешней службы дворца горевали, прислужницы и служанки внутренних покоев пришли в ужас и трепетали от страха, стоявшие сбоку две другие царицы - Яшмовая и Серебряная - подхватили царя под руки и поставили на ноги.
И в тот самый момент, когда всех охватило чувство растерянности и беспокойства, вдруг в воздухе послышался чей-то голос.
- Великий Мудрец! - кричал кто-то. - Это я явился сюда!
Сунь У-кун поднял голову и увидел... кого бы вы думали?
Вот послушайте:
Крику дивного аиста
голос его был подобен,
Он прозвучал в небесах,
громок, чист и беззлобен
Кто-то летел по воздуху
прямо к царским чертогам,
Свет от него стелился
по небу лунной дорогой.
Ткань из волокон тонких
пальмы его обвивала,
Облаком благоуханным
тело его покрывала
Туфли его из соломы причудливо были сплетены,
В руке он держал мухобойку,
витую из уса дракона.
Шелковый шнур, которым был он препоясан,
Видом своим чудесным
украшал его светлую рясу.
Муж этот был
наделен чудодейственным свойством -
Мог устранять он любое
судьбы неустройство
И на земле и на небе,
ко всем благосклонный,
Соединял и мирил он
людей разлученных
Всюду проникнуть мог он,
нигде не встречая преграды,
Что помешала б ему
наделить огорченных наградой,
То был Пурпурного облака
всеблагой небожитель,
Ныне покинувший
верхнего неба обитель
Затем, чтобы чары развеяв,
сердца преисполнить отрады.
Сунь У-кун выступил вперед, чтобы встретить небожителя, и спросил его:
- Чжан Цзы-ян, куда путь держишь?
Праведник-небожитель подошел ближе и, поклонившись всем, отвечал:
- Великий Мудрец! Я не Чжан Цзы-ян, а Чжан Бо-дуань. А теперь разреши приветствовать тебя.
Вежливо поклонившись, Сунь У-кун спросил:
- Откуда изволил пожаловать?
- Три года назад, - отвечал праведник, - я отправился на собор послушать проповедь Будды, и мне пришлось следовать через эту страну как раз, когда царь Пурпурного царства был разлучен со своей Золотой царицей и очень горевал. Опасаясь, как бы оборотень не осквернил царицу и не нарушил устои человеческих отношений, из-за чего царю в последующем было бы трудно вновь сожительствовать с царицей, я превратил колючее одеяние из кокосового волокна в волшебный свадебный наряд, удивительно красивой расцветки и замечательный по качеству, и велел оборотню отдать этот наряд царице. Как только царица облачилась в него, на теле у нее сразу же появились ядовитые колючки. Сейчас я узнал, что ты, Великий Мудрец, добился успеха, а потому и явился сюда, чтобы снять свое колдовство.
- Если все это правда, - сказал Сунь У-кун, - спасибо тебе за то, что прибыл сюда, несмотря на дальний путь! Сними скорей с царицы эту волшебную одежду.
Праведник вышел вперед, указал рукой на царицу, и одежда из кокосового волокна сразу же спала с нее, а тело стало таким, как прежде.
Праведник встряхнул эту одежду и набросил на себя.
- Не обессудь меня, Великий Мудрец, - сказал он, обратившись к Сунь У-куну. - Я должен распрощаться.
- Да что ты? Побудь еще немного, - стал удерживать его Сунь У-кун. - Подожди, царь отблагодарит тебя.
- Не утруждайтесь, не утруждайтесь! - улыбаясь, произнес праведник.
Издав протяжный прощальный возглас, он взлетел на небо и сразу же исчез.
Ошеломленный царь с царицами, а также большие и малые придворные чины, все как один смотрели на небо и низко кланялись.
Закончив церемонию поклонов, царь тотчас же повелел открыть восточные хоромы и принялся угощать четырех монахов. Царь со всеми придворными чинами на коленях благодарил их за то, что они соединили супругов. В самый разгар пира Сунь У-кун обратился к Танскому монаху:
- Наставник! Достань грамоту о войне.
Танский монах вынул грамоту из рукава и передал Сунь У-куну, а тот в свою очередь передал ее царю с такими словами:
- Эту грамоту должен был доставить сюда гонец царя дьяволов, в чине сяосяо, но я убил его и приволок сюда, доложив о первой своей удаче. Затем я вновь отправился в горы, благодаря чему мне и удалось повидать царицу; там я выкрал золотые бубенцы, но меня чуть было не схватили. Я снова превратился - на этот раз в муху, - снова выкрал бубенцы и вступил в единоборство с дьяволом. К счастью, появилась бодисатва Гуаньинь, которая усмирила оборотня и увела с собой. Она же рассказала мне, почему царю пришлось разлучиться с женой.
И он рассказал всю историю со всеми подробностями от начала до конца. Все присутствующие, начиная с царя и всех его царедворцев, внутренних и внешних, были растроганы и без конца благодарили Сунь У-куна.
Тут Танский монах сказал:
- Во-первых, все произошло из-за того, что у тебя большое счастье, просвещенный государь; во-вторых, в этом заслуга моего ученика. Я очень благодарен за роскошное угощение, и нам ничего больше не нужно! На этом мы раскланяемся и распрощаемся! Не надо задерживать нас в нашем путешествии на Запад!
Царь никак не мог уговорить монахов остаться, отметил им подорожную и приказал подать большой царский выезд. Танского монаха пригласили сесть в царскую колесницу, а сам царь, все царицы и их прислужницы впряглись в нее. Колесница тронулась. Через некоторое время царь распрощался с монахами.
Вот уж право:
Судьба повелит, и тоска пропадет навсегда,
Останется сердце спокойным, заботы уйдут без следа.
Какие еще злоключения ждали наших путников в их дальнейшем пути, об этом вы узнаете, прочитав последующие главы.

ГЛАВА СЕМЬДЕСЯТ ВТОРАЯ,
которая повествует о том, как семь красоток, обитавших в Паутиновой пещере, пытались соблазнить Танского монаха и как беззастенчиво вел себя Чжу Ба-цзе в водах источника Омовения от грязи

Итак, Танский монах Сюань-цзан простился с царем Пурпурного царства и, приведя в порядок коня и седло, продолжал путь на Запад со своими учениками. Наши путники прошли много гор и долин, переправились через бесчисленное количество рек, а тем временем незаметно прошла осень, кончилась зима и снова наступили светлые и ясные дни весны.
Наставник и его ученики проходили по живописным местам, покрытым сочной зеленью, любовались красотами природы и как-то раз увидели монашеский скит. Наставник Сюань-цзан живо слез с коня и встал у обочины дороги, разглядывая строения.
- Наставник! Чего это ты вдруг остановился? - спросил Сунь У-кун. - Дорога здесь совершенно гладкая и ровная, и никакие духи и оборотни в этом месте не водятся.
Тут вмешался Чжу Ба-цзе:
- До чего же ты, бездушный, - укоризненно сказал он, обращаясь к Сунь У-куну. - Разве не видишь, что наставник устал от долгой езды? Дай ему поразмяться и хоть немного по- любоваться видами...
- А я вовсе не любуюсь видами,- подхватил Танский монах. - Глядите! Там виднеется человеческое жилье. Схожу-ка я туда и попрошу подаяния. Есть хочется.
- Слышите, что говорит наставник?! - засмеялся Сунь У-кун. -Допустимо ли это? Если ты хочешь поесть, то дозволь мне сходить за подаянием. Недаром в пословице говорится: «Кто хоть день был твоим наставником, чти его до конца жизни своей, как отца родного». Где это видано, чтобы ученики сидели как господа и посылали бы своего наставника добывать им пищу подаянием?!
- Не в этом дело! - возразил Танский монах. - Обычно вокруг все бывало пустынно, и вам приходилось ходить за подаянием, как бы далеко это ни было. А до этого жилья рукой подать, можно даже переговариваться. Так позвольте же мне хоть раз сходить самому.
- Нет, наставник, ты не убедил меня, - твердо сказал Чжу Ба-цзе - Я знаю такую поговорку: «Когда трое странствуют, младшему из них больше всего достается». Ты - наш наставник-отец, а мы твои ученики. В древних книгах есть такое изречение: «Какое бы дело не предстояло выполнить, за него всегда принимаются ученики». Ты обожди здесь, а я схожу.
- Да что же это, братья! - взмолился Танский монах. - Сегодня такой погожий день, ласково светит ясное солнышко, совсем не то, что бывает в непогоду. Вот случится ненастье - обязательно пошлю вас искать подаяние, да еще куда-нибудь как можно дальше, а сегодня уж я сам схожу к добрым людям. И как только вернусь - все равно с подаянием или нет, - мы сразу же отправимся дальше.
Ша-сэн, молча стоявший в стороне, вдруг громко рассмеялся.
- Братья! - сквозь смех сказал он. - Незачем так много толковать об этом! Раз наставник хочет, нам не следует перечить ему, а то он рассердится и не станет есть пищу, которую мы добудем.
Чжу Ба-цзе смирился, поспешно достал плошку для подаяний, головной убор, одеяние и все это передал наставнику. Танский монах быстрыми шагами направился прямо к жилью, которое вблизи оказалось еще красивее. Вот, что он увидел:
Мосты из камня выгнулись дугою,
Деревья старые растут густою чащей.
Мосты из камня выгнулись дугою,
Журча и лепеча, струятся воды
Потоков горных и ручьев прозрачных.
Деревья старые растут густою чащей,
Щебечут птицы на вершинах темных,
А за мостом нашли приют укромный
Опрятные и светлые жилища -
Благой приют, отшельников достойный.
И лишь одна из хижин, пусть немножко,
Всеобщий вид приятный нарушает:
Ее разбитые оконницы зияют.
Монах почтенный, заглянув в окошко,
Увиденным был изумлен немало
Четыре девы красоты небесной
Сидели и прилежно вышивали.
Под их перстами цвел узор прелестный
Из фениксов и птиц Луань чудесных.
Нигде не было ни одного мужчины, а в окнах виднелись четыре девушки. Танский монах смутился и, не смея войти, остановился как вкопанный. Затем он быстро шмыгнул в чащу деревьев и стал рассматривать девиц.
Все четверо на вид жестокосердны
И несравненно хороши собою.
Поднявши бровки тонкие дугою,
Рад вышиваньем трудятся усердно.
Полны очарованья их движенья,
И губки, глянцевитые, как вишни,
И личик своенравных выраженье,
А волосы, причесанные пышно,
На лоб спускаются красивой челкой.
Сияют девы прелестью весенней
И свежестью такой, что даже пчелки
При виде их могли бы сбиться с толку,
Приняв девиц за лилии в цветенье.
Танский монах простоял добрых полчаса и убедился, что кругом все тихо и безмолвно, не слышно даже ни петухов, ни собак. Размышляя, Танский монах решил: «Если я не выпрошу подаяния, мои ученики засмеют меня: скажут, взялся быть нашим наставником, а не сумел выпросить подаяния; как же мы с таким учителем предстанем перед Буддой?».
Не зная, что придумать, Танский монах все же позволил себе некоторую вольность: направился к мосту и, пройдя несколько шагов, увидел среди домов, крытых соломой, разукрашенную деревянную беседку, возле которой играли в мячик три девицы. Они совсем не были похожи на тех четырех.
Широкие взлетают рукава,
Колышутся расшитые подолы...
Широкие взлетают рукава,
Когда же плавно ниспадают долу,
То пальцы нежных рук виднеются едва
Из-под их складок, пышных и тяжелых.
Колышутся расшитые подолы,
Являя ножки малые. Они
Красой своею лотосу сродни,
И движутся или стоят на месте,
Их вид пленительный воистину чудесен.
С каким искусством мячик принимают,
С какою резвостью его обратно посылают,
Об этом трудно даже рассказать!
Взгляните вот одна из милых дев,
Своею ножкой мяч легко поддев,
Его толкает так, что он, как будто птица,
Взмывает вверх и к небесам стремится,
К земле, однако, возвращается опять!
Другая же прелестная девица,
Не побоясь нисколько оступиться,
Мячу проворно преграждает путь
Прыжком таким, что им бы было впору
Перескочить с налета через гору
Иль через океан перемахнуть.
А третья мячик принимает ловко,
Когда летит он, словно грязи ком,
И шлет его вперед уверенным броском,
Выказывая дивную сноровку.
Друг другу эти девушки под стать
Умеют мяч послать, умеют и принять,
Когда летит он вниз, с жемчужиною схожий,
Спускающейся Будде на чело, -
Один удар носочком туфельки - и что же?
Его опять, как ветром, унесло!

Предыдущая страница 34 Следующая страница


35 Чэн-энь У

Когда ж мяча стремительный полет
Над самым уровнем земли проходит,
Движенье нужное красавица находит,
Наклон свободный телу придает,
Как рыбка резвая, нырнувшая под лед,
И мяч далеко в сторону отводит.
То приседает, не сгибая поясницы,
То пяткой мяч отбросит, озорница,
То прыгает, как юная тигрица, -
Ну, как такой игре не подивиться,
Как от восторга тут не закричать?
Ведь эти девы, если пожелают,
Поток с горы летящий обуздают,
Речные воды течь заставят вспять.
Звенят на нежных шейках ожерелья,
Запястья раззолоченные в лад
Стремительным движениям звенят.
Мяч кубарем летит от цели к цели,
И думаешь невольно: неужели
Игра искусная уж так трудна,
Ужель усилий требует она,
И мяч отбить сложнее, чем на рынке
Наполнить свежей рыбою корзинку?
Пока одна из дев, как будто ненароком,
В сторонку быстрый мяч коварно шлет,
Его вторая принимает сбоку
И третьей не спеша передает,
А та ударом туфельки плетеной
Полет его стремит в край поля отдаленный,
Где скрыться должен он в траве густой, зеленой.
Ее противница, однако, начеку,
Она легка, подобно ветерку,
Что светлые ее одежды развевает.
Она на шаг, не боле, отступает,
И мяч, гудя, как злобная оса,
Взмывает снова прямо в небеса.
Так, весело борясь за пестрый мяч,
Красавицы не первый час проводят,
Но, утомившись, с поля не уходят,
Попавшись в сеть удач и неудач.
И градом пот с округлых лиц струится,
Смывая с них прозрачный слой белил,
И, как пионы, пламенеют лица.
И бой вести уж не хватает сил.
Всего не перескажешь, лучше завершим описание этой игры следующими стихами:
В мяч играли подкидной девы в дни луны весенней.
Благодатный ветер дул, девы - просто загляденье!
Лица, влажные от пота, что цветы в росе, - красивы,
Пыль на бровках их осела, как туман на ветках ивы.
Рукава одежды пышной пальцы тонкие скрывают,
Но расшитые подолы ножки дивные являют
Растрепался на ветру черных кос убор затейный...
Утомленные игрой, девы - просто загляденье!
Танский монах долго смотрел на играющих девушек, но в конце концов ему все же пришлось пройти по мосту и крикнуть:
- О милостивые девы! Я, бедный монах, оказался здесь по воле судьбы и прошу подать мне хоть сколько-нибудь еды на пропитание.
Девицы, услышав его просьбу, очень обрадовались. Те, что вышивали, побросали иголки и нитки; те, что играли в мяч, оставили его и веселой гурьбой, смеясь и забавляясь, побежали навстречу.
- Почтенный наставник! Прости, что не заметили тебя и не встретили как подобает! - наперебой щебетали они. - Заходи к нам! Мы не отпустим тебя, пока не накормим.
«Замечательно! Замечательно! - обрадовался в душе Танский монах. - Вот уж поистине здесь на Западе чувствуется, что попал во владения Будды. Даже трудно себе представить, до чего должны быть набожны здешние юноши и мужчины, если такие молоденькие девушки столь радушно принимают монахов?».
Наш почтенный наставник выступил вперед, поздоровался и последовал за девами. Пройдя через деревянную беседку, он осмотрелся и пришел в изумление. Оказывается, кругом никаких жилых строений не было и в помине, а виднелись одни только
Высокие горные кряжи,
Узловатые жилы отрогов...
Высокие горные кряжи
Вершинами туч достигали,
Узловатые жилы отрогов
До самого моря тянулись,
Уходили в туманные дали.
К мосту направляясь, дорога
Песчаной змеей изогнулась,
Любуется каменный мостик
Игрой прихотливой потока,
Его синевою глубокой
Деревья огромного роста
Красуются пышным цветеньем,
Цветы состязаются в красках,
А гости пернатые - в пенье.
Лиан кружевное плетенье,
Стеблей их крученые связки
Стволы обвивают красиво
И льнут к ним и стелятся льстиво...
Свой запах струят благовонный
Причудливые орхидеи,
В нарядах пятнистых, червонных,
Меж темными листьями рдея.
Прекрасная эта обитель
Пэндао красой превосходит
В ней истинной веры ревнитель
Приют себе верный находит.
С горой Тайхуаскою схожа
Гора эта высью и видом,
Здесь оборотня не потревожат
Ни схватки с врагами, ни битвы.
Поститесь, творите молитвы,
Дела свои тихо вершите,
Лихой вас сосед не увидит,
Никто вас ничем не обидит,
Живите себе как хотите!
Одна из девиц прошла вперед, распахнула настежь обе створки каменных ворот и предложила Танскому монаху войти внутрь. Сюань-цзану ничего не оставалось, как принять предложение и войти. С любопытством стал он разглядывать помещение. Все столы и скамьи были сделаны из камня. Отовсюду веяло холодом, словно в подземелье. На душе у Танского монаха вдруг стало тревожно. «Здесь все предвещает скорее несчастье, чем счастье», - подумал он про себя. Девицы тем временем продолжали весело щебетать и смеяться.
- Сядь, посиди с нами, почтенный наставник! - ласково предлагали они.
Танскому монаху было неловко отказаться, и он сел, но вскоре вздрогнул от неожиданности.
- Уважаемый наставник! Ты на какой горе обитаешь? и на что собираешь подаяние? На починку дорог и мостов или на постройку храмов и пагод? А может, на отливку изваяний Будды и печатание священных книг? Покажи нам, где у тебя ведется запись подаяний?
Девицы наперебой задавали Танскому монаху вопросы.
- Я вовсе не собираю подаяний на что-нибудь, - отвечал Танский монах.
- Так зачем же ты пришел сюда, если не за подаянием? - спросила самая бойкая девица.
- Я иду из восточных земель великого Танского государства, - с достоинством произнес Сюань-цзан, - на Запад в храм Раскатов грома за священными книгами. Путь мой как раз проходил через ваши места; я сильно проголодался, а потому и решил попросить у вас пищу и сейчас же отправлюсь дальше своей дорогой.
Девицы еще больше обрадовались.
- Вот хорошо! - кричали они в восторге. - Недаром говорится в пословице: «Монах из дальних стран лучше разбирается в священных книгах». Сестрички! Такого случая нам упускать нельзя! Давайте скорей готовить пищу.
Три девицы остались с Танским монахом и развлекали его разными разговорами и беседами о ниданах, а остальные четыре отправились на кухню, где, засучив рукава и подоткнув подолы, рьяно принялись за стряпню. Вы хотите знать, читатель, что они готовили? Оказывается, у них был заранее вытоплен человеческий жир, тушилось и жарилось человеческое мясо, причем пережаренные дочерна волокна были подделаны в виде жженой вермишели, а жареные мозги приготовлены как бобовый творог. Еду принесли на двух подносах и расставили на каменном столике.
- Почтенный наставник! Просим к столу, - пригласили девицы. - Впопыхах мы не сумели приготовить изысканных яств. Поешь пока этой простой пищи, чтобы утолить голод. А тем временем тебе приготовят еще!
Танский монах понюхал пищу и сразу почувствовал запах мяса. Он не осмелился взять в рот ни кусочка и, встав из-за стола, молитвенно сложил руки ладонями вместе.
- О добрые девы! - произнес он. - Вы простите меня, бедного монаха, но я всю жизнь питаюсь только постной пищей.
- Да ведь это же постная пища, - засмеялись девицы.
- Амитофо! - воскликнул Танский монах. - Стоит мне, монаху, съесть кусочек этой пищи, которую вы считаете постной, как сразу же придется отказаться даже от мысли отправиться на поклон к великому Будде за священными книгами.
- Почтенный монах! - оборвала его одна девица. - Если ты собираешь подаяние, то нечего привередничать: ешь что дают.
- Да что ты? Разве посмею я привередничать? - почтительно перебил ее Танский монах. - Я получил повеление Танского императора отправиться на Запад; за всю дорогу я не причинил ущерба ни одному живому существу, а того, кто попал в беду, старался спасти. Я с благоговением держал крохи пищи на ладони и клал их в рот с умилением. Из рваных лоскутов я сшил свои одежды, чтобы прикрыть бренное тело. Как же ты можешь упрекать меня в том, что я привередник?
- Может быть, ты и не привередник, - засмеялись остальные девы, - но ведешь себя заносчиво: не успел войти в дом, как, уже начинаешь выражать недовольство. Не будь же столь взыскательным, не побрезгуй нашей пищей и ешь на здоровье!
- Я, право, не могу этого есть! - с отчаянием в голосе проговорил Танский монах. - Нельзя же нарушать своего обета. Прошу вас, милостивые девы, ни к чему насильно потчевать меня, лучше выпустите меня на свободу. Я пойду дальше своей дорогой!
С этими словами Танский монах собрался было направиться к выходу, но девицы обступили двери и никак не соглашались выпустить его.
- В гостях воля не своя. Пришел в дом торговать, нечего цены заламывать! - кричали девицы.
- Куда собрался? - спросила самая бойкая из них.
Оказалось, что все семь девиц отлично знали приемы фехтования и борьбы, руки и ноги у них были хорошо развиты, они схватили Танского монаха и оттащили от входа, а потом повалили наземь, крепко прижали, связали веревками по рукам и ногам, после чего подвесили к потолку, причем подвесили поособому. Этот прием подвешивания называется: «Праведный отшельник указывает дорогу». Одна рука вытянута вперед и ее обвязывают отдельной веревкой. Другую скручивают за спину и привязывают к туловищу, а ноги связывают вместе. Свободными тремя концами веревки наставника подвесили к балке так, что он оказался подвешенным спиной к потолку, а животом вниз.
Танский монах терпел ужасные муки и глотал слезы, думая про себя: «Какая же горькая участь выпала на мою долю! Я шел сюда с добрым намерением, думал - здесь живут хорошие люди, и хотел попросить подаяние, а вместо этого попал словно в огненную яму! Братья мои! Скорей идите сюда! Выручайте меня из беды, пока не поздно, больше двух часов я никак не вытерплю такой пытки, и тогда мне конец!».
Как ни страдал и ни терзался Танский монах, все же он внимательно следил за девицами. А девицы закрепили концы веревки, убедились в том, что монах крепко привязан, и стали раздеваться. Монах еще больше встревожился: «Очевидно, они снимают одежду, чтобы испытать меня», - в ужасе подумал он.
Однако девицы оголились только до нижней части живота и стали являть свое волшебство: у каждой из живота вдруг показался толстый шелковый шнур - вы не поверите, - толщиной в утиное яйцо. Послышался шум и грохот, все засверкало и заблестело, словно посыпалась яшма или серебро, и вскоре вся дверь оказалась затянутой этими шнурами. Но об этом мы рассказывать не будем.
Вернемся к Сунь У-куну, Чжу Ба-цзе и Ша-сэну. Они ждали наставника у обочины дороги, причем Чжу Ба-цзе и Ша-сэн пасли коня и сторожили поклажу, а Сунь У-кун, непоседливый от природы, лазил по деревьям, срывал листья и искал плоды. Случайно он оглянулся и вдруг увидел яркое сияние. В страхе и смятении он поспешно слез с дерева и стал кричать своим собратьям:
- Беда! Беда! С нашим наставником что-то случилось. Ему грозит опасность! Глядите, - продолжал он, указывая рукой на лучи яркого сияния,- что происходит в скиту?
Чжу Ба-цзе и Ша-сэн начали всматриваться и увидели что-то очень белое, похожее на снег, но белее снега, что-то сверкающее, похожее на серебро, но блестевшее ярче серебра.
- Хватит смотреть и зря тратить время! - заключил Чжу Ба-цзе. - Наш наставник попался в лапы злым оборотням. Надо скорей идти выручать его!
- Просвещенный брат мой, не кричи так! - остановил его Сунь У-кун. - Вы все равно ничего не сможете сделать. Обождите, я живо слетаю туда и узнаю, что случилось.
- Брат! Будь осторожен, - предупредил его Ша-сэн.
- Я сам знаю, как вести себя, - ответил ему Сунь У-кун.
Ну и молодец наш мудрый Сунь У-кун! Подпоясав покрепче свою одежду из тигровой шкуры, он взял в руки посох с золотыми обручами и направился широкими шагами к скиту. Там он увидел, что все вокруг в сотни и тысячи слоев затянуто шелковыми шнурами, которые переплетались, словно основа и уток в ткани. Сунь У-кун пощупал их, они были влажные и липкие. Сунь У-кун никак не мог представить себе, что это такое. Он поднял свой посох и произнес:
- Сейчас так хвачу, что будь здесь хоть десять тысяч слоев, все равно перерублю!
Он собрался было нанести сокрушительный удар, но удержался и добавил:
- Если бы передо мной было что-то твердое, я, конечно, разбил бы его вдребезги. А ведь это какая-то мягкая масса. Своим ударом я лишь сплющу ее, и все. Если же я растревожу самого оборотня, он опутает и меня своим шнуром, и ничего хорошего из этого не получится. Нет! Надо сперва толком все разузнать, чтобы бить наверняка!
И к кому бы, вы думали, Сунь У-кун обратился с расспросами? Вот послушайте!
Он прищелкнул пальцами, прочел заклинание и вызвал духа местности, который обитал в храме и от заклинания стал кружиться словно жернов крупорушки. Жена удивилась:
- Ты что, старик? Чего кружишься на одном месте? Очумел, что ли? Можно подумать, что у тебя припадок падучей.
- Ничего ты не знаешь! - сердито ответил ей дух местности. - Ничего! Есть такой Мудрец, равный небу... Он пожаловал сюда, а я не вышел встречать его, как положено. Вот он и вызывает меня к себе...
- Так иди скорей, представься ему, - посоветовала жена, - и дело с концом! Чего же зря здесь кружиться?
- Да знаешь ты, какой у него посох тяжелый? - плаксиво ответил старик. - Если выйдешь к нему, он начнет тебя дубасить, ни на что не посмотрит.
- Что ты? - усомнилась жена. - Он ведь увидит, какой ты старенький! Неужто у него рука поднимется на тебя?
- Он всю жизнь любит попить винца за чужой счет, - отвечал дух местности, - особенно за счет стариков.
Они еще немного потолковали, но ничего не придумали, и пришлось выйти на зов. Дрожа от страха, дух местности опустился на колени у обочины дороги и крикнул:
- Великий Мудрец! Дух местности явился к тебе и нижайше бьет челом!
- Нечего валяться в пыли! Вставай! - строго приказал Сунь У-кун. - Не беспокойся, я бить тебя не буду. Скажи мне только, как называется это место?
- Откуда ты прибыл сюда, Великий Мудрец? - обрадованно заговорил дух местности.
- Я прибыл из восточных земель и направляюсь на Запад.
- Если ты прибыл с востока, - молвил дух местности, - то, должно быть, остановился вон на той горе.
- Совершенно верно, - подтвердил Сунь У-кун, - наша поклажа и конь находятся там. Видишь?
- Вижу,- ответил дух,- эта гора называется Паутиновой. А в ней есть пещера, которая тоже называется Паутиновой. В этой пещере обитают семь оборотней...
- Какого пола? - перебил его Сунь У-кун, - мужского или женского?
- Женского, - отвечал дух местности.
- А какими волшебными силами они обладают?
- Этого мне не дано знать, - скромно ответил дух местности, - так как я слаб и немощен, знаю лишь, что прямо на юг отсюда примерно на расстоянии трех ли есть источник Омовения от грязи. Вода в нем очень теплая. Собственно говоря, этот источник принадлежал семерым бессмертным девам-небожительницам и служил им местом купания, но с тех пор, как здесь поселились эти оборотни, они завладели источником, а девы-небожительницы не стали даже с ними бороться, так даром и уступили. Видимо, у оборотней есть какие-то волшебные чары, настолько сильные, что девы-небожительницы не решились тягаться с ними...
- А для чего им нужно было завладеть источником? - спросил Сунь У-кун.
- Как только они завладели им, - ответил дух местности, - так каждый день три раза стали купаться в нем. Сейчас уже прошла четвертая стража, а в следующую, пятую, стражу они обязательно появятся и начнут шуметь!
- Вот оно что! - произнес Сунь У-кун, внимательно выслушав духа местности. - Ты пока что возвращайся к себе, а я попробую сам с ними справиться.
Дух местности совершил земной поклон, стукнув лбом о землю, и, трясясь всем телом, отправился обратно в свой храм. Великий Мудрец остался один и прибег к волшебству. Он встряхнулся, превратился в мушку и уселся на стебельке придорожной травы, поджидая оборотней. Вскоре послышался шелест: казалось куча шелкопрядов ест листву тутовника или шумит морской прибой. Прошло немного времени, примерно столько, сколько необходимо на то, чтобы выпить полчашки горячего чаю, и все шелковые шнуры, лежавшие бесчисленными слоями, вдруг исчезли без следа, и скит вновь принял свой прежний вид. Потом послышался резкий скрип ворот, и оттуда, разговаривая и смеясь, вышли все семеро девиц. Сунь У-кун стал внимательно вглядываться в них. Они шли в ряд, взявшись за руки и прильнув друг к другу, прошли мост и скрылись. Поистине восхитительные и очаровательные созданья!
Вот послушайте:
Их с яшмой бы сравнить уместно,
Но яшма не благоухает;
Их вид воистину прелестный
Скорей цветы напоминает.
Дугой изогнутые брови
Мостам над темными прудами
Подобны: губки - ярче крови -
Вход в дивный ротик открывают.
Как звездочки меж облаками,
Заколок драгоценных блестки
Средь шелковых волос сверкают
И украшают дев прически.
Из-под подолов юбок алых
Виднеются, маня нескромно,
Шалуний ножки в туфлях малых,
Подобных розовым бутонам.
Семь девушек не уступают
Ни красотою, ни повадкой
Тем небожительницам юным,
Что сходят на землю украдкой,
Ни той, что в небе обитая,
Порой, свой шар покинув лунный,
К нам в гости по ночам слетает.
- То-то наш наставник вздумал сам пойти за подаянием! - ухмыльнулся Сунь У-кун, провожая красавиц восхищенным взглядом. - Вот какие милые созданья живут здесь. Если эти. семь прелестниц задержат наставника у себя, то съедят его в один присест, а если захотят использовать, то в два дня от него ничего не останется; стоит им только по очереди начать, он сразу же помрет. Дай-ка послушаю, о чем они говорят и какие строят козни!
Сунь У-кун зажужжал и уселся на прическу девицы, идущей впереди. Не успели они перейти мост, как шедшие сзади подбежали к первой и затараторили:
- Сестрица! Пойдем купаться, а после сварим этого дебелого монаха на пару и съедим его.
Сунь У-кун чуть не рассмеялся.
«Э! да эти оборотни совсем нерасчетливы! - подумал он. - Просто сварить - меньше бы дров пошло. Чего это они вздумали варить его на пару?».
Тем временем девицы свернули на юг и пошли купаться, по дороге срывая цветы и щекоча ими друг друга. Вскоре они прибыли к купальне отгороженной замечательно красивой стеной с небольшими воротами. Воздух был напоен ароматом цветов, образовавших здесь пышный ковер.
Вдруг одна из девиц, замыкавших шествие, бросилась вперед и, подбежав к воротам, быстро распахнула обе створки. Раздался резкий скрип; за воротами показался бассейн с теплой водой. О нем сложены стихи:
Поначалу, когда мир сотворился,
Десять солнц на небе горело.
Тут искусный стрелок И появился;
В девять солнц он рукою умелой
Пустил свои меткие стрелы,
И с тех пор одно только солнце,
С золотым на нем вороненком,
Бесконечно на небе сияло,
Разгоняя земные потемки.
Это солнце собою являло
Силы Ян всеблагое начало,
И огнем ее мир освещало.
Там, где сбитые стрелами солнца
Когда-то на землю упали,
Девять жарких ключей зажурчали,
Животворною влагой забили;
Им названия дали такие.
Благовонно-прохладный Сянлэнцюань,
Дружный с горными недрами Паньшаньцюань,
Никогда не хладеющий Вэньцюань,
С Востоком согласный Дуньхэцюань,
У горы хуаньшаньской Ханьшаньцюань,
Почтительный, мирный Сяоаньцюань,
Многоструйный, просторный Гуанфэньцюань,
Кипящий Танцюань
И девятый, о коем здесь речь поведется, -
Чжохоуцюань, - «Омовеньем от грязи» в народе зовется.
Про последний источник тоже рассказывается в стихах:
Нет здесь зимы, зной летний не палит,
Весна чудесная здесь круглый год царит,
Вода горячая, как будто бы в котле,
Бурлит и пенится, клокочет и кипит.
Там, где она струится по земле,
Поля питая влагою своею,
Земля становится богаче и тучней,
Хлебов стена червонная стоит.
Там, где струи свой замедляют бег,
Глубокий образуют водоем,
Мирская пыль смывается навек,
И растворяются мирские скорби в нем.
Слезинками жемчужными со дна,
Где раковинка каждая видна,
Вздымаются росинки пузырьком
И образуют пенистый покров.
С ним риза не сравнится ни одна,
Будь самоцветами усеяна она!
Хоть и бурлит вода, но не броженьем
Ее благое вызвано кипенье:
Она светла, прозрачна и чиста
И жаждущие утолит уста;
Недаром благовещие знаменья
Несут и процветанье и цветенье
Земле, где жизнь сама - благословенье!
Небесная обитель создана
Самой природой здесь, и столь она дивна,
Что слов для описанья не хватает.
Взгляни на водоем, где девы омывают
Тела свои чудесной красоты,
Где волны серебристые блистают,
Своим прикосновеньем обновляют
И мощь душевную и внешние черты...
Взглянув, для чувств своих найдешь ли слово ты?
Купальный бассейн имел в ширину примерно пять с лишним чжан, в длину более десяти чжан, а глубиною достигал четырех чи, но вода в нем была такая прозрачная и чистая, что все дно было видно как на ладони. Большие пузыри, похожие на шары из яшмы или на крупный жемчуг, бурля, поднимались со дна на поверхность. Вокруг бассейна в шести или семи местах были проделаны отверстия, через которые вода вытекала маленькими ручейками. Она оставалась теплой на расстоянии двух-трех ли от источника и орошала поля. На берегу бассейна стояли три купальных павильона, в каждом из них, ближе к задней стенке, были поставлены длинные скамейки на восьми ножках, а по обеим сторонам от них высились лакированные вешалки для одежды. Сунь У-кун, радуясь и ликуя, стремглав полетел к одной из вешалок и уселся на самом верху.
Чистая, теплая вода источника манила к себе. Девицы разом скинули с себя одежды, повесили их на вешалку, а затем все вместе вошли в воду. Вот что увидел Сунь У-кун:
Все одежды роскошные
Скинуты, сброшены,
Все завязки раздернуты,
Поясочки развернуты...
Входят в воду гурьбою подруги,
Их белые груди упруги,
Блистают точеные руки
Снега яркою белизною,
Блистает их белое тело
Красою непоказною,
Блистают их белые плечи
Поверхностью розово-млечной,
Не тронутой солнечным зноем,
А мягкая, нежная кожа
На бедрах и животе
С кожицей персика схожа
В чудесной своей наготе.
Их спины так чисты и гладки,
Что волны в сиянье лучистом
Свой блеск отражают украдкой
В поверхности их шелковистой.
Особо же ножки прекрасны,
Обутые в пышную пену;
Глядеть на них долго опасно,
Лишишься ума непременно!
Прыгнув в воду, девицы начали барахтаться, брызгаться и забавляться, поднимая волны.
«Вот нападу на них, - подумал Сунь У-кун, - окуну посох в воду, поболтаю им, произнесу заклинание: «Кипяток, кипяток! Свари поганых мышей. Пусть весь выводок сразу подохнет!» - и от девиц ничего не останется. Но жаль мне их! Очень жаль! Прикончить их я, конечно, могу, но этим запятнаю свое доброе имя старого Сунь У-куна. Ведь есть же пословица: «Мужик с бабой в драку не лезет». Не к лицу мне, прославленному храбрецу, убивать этих девчонок. Нет, не буду убивать их, но надо сделать так, чтобы они впредь не совершали больше злых дел и не могли двинуться с места. Так все же будет лучше!».
Ай да Сунь У-кун! Он щелкнул пальцами, прочел заклинание, встряхнулся и превратился в старого голодного коршуна, Вот как он выглядел:
Седыми перьями, как инеем, покрыт,
Взгляд зоркий, что звезда полнощная горит,
Коварных зайцев в страх его вгоняет вид,
Лис-оборотень от него в смятении бежит.
Врагов он не страшится никаких,
Несет с собою смерть удар когтей стальных,
Он в поисках еды надеется на них,
За жертвою следя в просторах голубых.
Пронзая облака, он камнем вниз летит,
Добычу жалкую терзает и когтит
И, голод утолив, за новою спешит.
Одним взмахом могучих крыльев он подлетел к павильонам, распустил свои острые когти, быстро сорвал с вешалок все семь одежд и был таков. Перелетев через вершину хребта, он принял свой первоначальный вид, а затем направился к Чжу Ба-цзе и Ша-сэну.
Чжу Ба-цзе со смехом вышел ему навстречу:
- Не иначе, как он заложил нашего наставника в ломбард, - с ужимками сказал он, подходя к Сунь У-куну.
- Откуда ты взял это? - спросил его Ша-сэн.
- Ну как же? Ты разве не видишь, сколько тряпья притащил сюда наш старший братец?
Сунь У-кун положил одежды и стал объяснять:
- Это платья оборотней.
- Почему же так много? - нетерпеливо спросил Чжу Ба-цзе.
- Всего семь, - спокойно ответил Сунь У-кун.
- Как же тебе удалось так ловко сорвать с них одежды?
- Зачем же срывать? - отвечал Сунь У-кун. - Послушайте, что я вам расскажу. Здешняя гора называется Паутиновой, а скит носит название Паутиновая пещера. В этой пещере живут семь девиц-оборотней, которые схватили нашего наставника, подвесили к потолку, а сами отправились купаться к источнику Омовения от грязи. Этот источник образовался по воле Неба и Земли, и вода в нем постоянно горячая. Оборотни решили искупаться, а потом сварить нашего наставника на пару и съесть. Я последовал за ними, видел, как они раздевались и вошли в воду, хотел избить их, но побоялся замарать посох и запятнать свое доброе имя. Поэтому я превратился в старого голодного коршуна и сцапал всю их одежду. Сейчас они сидят в воде, так как им стыдно показаться голыми. Надо не теряя времени отправиться к наставнику, освободить его и пуститься в дальнейший путь.
- Братец! - засмеялся Чжу Ба-цзе. - Я вижу ты не доводишь дело до конца и оставляешь корешки, от которых потом произрастут беды. Раз ты обнаружил оборотней, почему сразу не прикончил их, а вместо этого почему-то предлагаешь освободить наставника! Если оборотни сейчас стесняются показаться из-за девичьей скромности, то уж вечером наверняка выйдут. У них найдется старая одежонка, они в нее облачатся и затем погонятся за нами. Даже если им и не удастся догнать нас, то, когда мы будем возвращаться по этой же дороге обратно, со священными книгами, они отомстят нам. Ведь не зря говорится в пословице: «Лучше не искать в дороге выгоды, а стараться избежать возможных напастей». На обратном пути они зададут нам жару, как настоящие враги.
- А ты что предлагаешь? - спросил Сунь У-кун.
- По-моему, надо сперва убить этих оборотней,- ответил Чжу Ба-цзе, - а уж потом идти освобождать наставника. Это называется: «Вырвать сорную траву с корнем».
- Я убивать их не буду! - решительно произнес Сунь У-кун. - Хочешь - убивай сам!
Чжу Ба-цзе приосанился, радостный и довольный поднял свои грабли и побежал прямо к источнику.
Когда он открыл ворота купальни, то увидел семерых девиц, которые скорчившись сидели в воде, извергая потоки брани на коршуна, похитившего их одежды.
- Ах ты, тварь мохнатая, - ругались они. - Чтоб тебе кот голову откусил! Зачем унес все наши одежды? Как нам теперь выйти из воды?
Чжу Ба-цзе не мог удержаться от смеха.
- О милостивые девы! - воскликнул он, обращаясь к ним. - Оказывается, вы здесь купаетесь! Очень приятно! Не возьмете ли и меня, монаха, в свою компанию? Что вы на это скажете?
Девицы увидели Чжу Ба-цзе и страшно обозлились:
- Ну и монах! Какой нахал! - закричали они. - Мы ведь девушки-мирянки, а ты отрешившийся от мира мужчина. В древних книгах сказано: «С семи лет мальчики и девочки не должны сидеть вместе на одной циновке!» - а ты вздумал с нами в одном бассейне купаться? Ишь какой!
- Уж очень погода жаркая, - спокойно отвечал Чжу Ба- цзе,- ничего не поделаешь! Как-нибудь да поладим. Дайте и мне искупаться. Чего там толковать про какие-то книги да про циновку?
Не вступая в дальнейшие пререкания, Чжу Ба-цзе бросил грабли, снял с себя черное монашеское одеяние и бултыхнулся в воду. Девицы-оборотни разозлились и решили разом напасть на Чжу Ба-цзе и избить его. Они не знали, что Чжу Ба-цзе чувствует себя в воде как рыба. А он нырнул, встряхнулся и сразу же превратился в оборотня-сома. Девицы стали ловить его, но все их усилия оказались тщетными: он появлялся то слева, то справа, девицы метались из стороны в сторону, а он выскальзывал из рук и все норовил пролезть повыше, меж ног. Вода приходилась девицам выше груди; гоняясь за рыбой, они ловили ее то на поверхности, то на дне и так устали, что едва дышали и с ног валились.
Тогда Чжу Ба-цзе выскочил из воды, принял свой первоначальный облик, оделся и, взяв в руки грабли, закричал:
- Видите кто я? А вы приняли меня за оборотня сома.
Девицы посмотрели на него и затряслись от страха.
- Ты сперва явился к нам в образе монаха, - сказала одна из них, - затем в воде преобразился в сома, но мы никак не могли изловить тебя, а теперь снова принял другой облик! Скажи нам по правде, откуда ты явился сюда? Открой нам свое имя.
- Видать, вы, мерзкие твари, в самом деле не знаете меня! - произнес Чжу Ба-цзе. - Так знайте же, что я ученик моего наставника, Танского монаха, который идет из восточных земель на Запад за священными книгами. Я тот самый, которого величают полководцем звезды Тянь-пэн, по имени Чжу У-нэн, а по прозвищу Чжу Ба-цзе! Это вы вздумали подвесить моего наставника у себя в пещере, а потом сварить его на пару и съесть! Разве можно варить на пару и есть моего наставника?! Ну, живей, протягивайте сюда ваши головы, сейчас я хвачу каждую из вас граблями так, чтобы от вас и корня не осталось!
От этих слов у девиц-оборотней душа в пятки ушла. Они опустились на колени прямо в воде и стали молить:
- Отец наш! Смилуйся! Мы были словно слепые, по ошибке задержали твоего наставника. Хотя мы его подвесили, но ничего дурного ему не сделали и не подвергали никаким пыткам. Яви же свою милость и сострадание. Пожалей и пощади нас! Мы отблагодарим тебя от всего сердца и дадим все, что потребуется на дорожные расходы твоему наставнику, который идет на Запад!
Но Чжу Ба-цзе замахал руками.
- Перестаньте болтать глупости! - резко оборвал он, - есть хорошая пословица:
Тот, кто однажды мед у продавца
Купил, не ведая, что тот его обманет,
Речам медовым всякого купца,
Пожалуй, больше доверять не станет!
Вот я вас сейчас как хвачу граблями! А уж потом пойду своей дорогой!
Дурень всегда был груб по натуре, а тут еще захотел показать свое уменье владеть граблями. У него не было никакого чувства жалости к этим прелестным созданиям. Он замахнулся и, не считаясь ни с чем, начал бить куда попало. Девицы-оборотни обезумели от страха и, забыв про стыд, спасая свою жизнь, бро- сились бежать, выскочив из воды и прикрываясь руками. Прибежав в беседку, они остановились и пустили в ход свое волшебство: у них из пупков с шумом повалили толстые шелковые шнуры, которые вскоре легли высоким покровом, сокрывшим небо, причем Чжу Ба-цзе оказался под этим покровом. Не видя ни неба, ни солнца, Чжу Ба-цзе стал делать попытки высвободиться, но не тут-то было. Тяжелый покров так сдавил его, что он не смог даже и шага ступить. По всей земле шнуры расстилались как тенета и обвивались вокруг ног. Он попробовал шагнуть в одну сторону, но споткнулся и упал, тогда он поднялся и шагнул в другую сторону, опять поскользнулся и чуть было, как говорится, не вспахал землю носом. Он резко повернулся в обратную сторону, но снова упал и разбил себе нос. Пытаясь на четвереньках встать на ноги, он еще несколько раз кувыркался и, наконец, так измучился, что у него все тело онемело, голова закружилась и в глазах потемнело. Он уже не мог пошевельнуться и, лежа на земле, приглушенно стонал. Девицы-оборотни ограничились тем, что опутали его шнурами, но не стали бить и даже не причинили никакого вреда. Они выскочили из беседки, оставив шелковые шнуры лежать плотным покровом, скрывающим небо и свет, и побежали к себе в пещеру.
На каменном мосту они остановились, прочли какое-то заклинание, и сразу же шелковые шнуры сами вобрались в них. Совершенно голые, они вбежали в пещеру и, прикрываясь, пробежали мимо Танского монаха с веселым и задорным смехом. В каменной клети пещеры они нашли старые одежды и надели их на себя, а затем направились к задним дверям и став на пороге, позвали:
- Дети! Дети! Где вы?
Следует сказать, что у каждой девицы-оборотня был сынишка, но не родной, а приемный, Этих сыновей звали так: Ми, Ма, Лу, Бань. Мын, Чжа и Цин. «Ми» - от слова «Мифын», что значит пчела, «Ма» - от слова «Мафын», что значит слепень, «Лу» - от слова «Луфын», что значит шмель, «Бань» - от слова «Бань-мао», что значит мохнатая гусеница, «Мын» - от слова «Нюмын», что значит кобылка, «Чжа» - от слова «Мочжа», что значит кузнечик, и «Цин» - от слова «Цинтин», что значит стрекоза. Дело в том, что эти девы оборотни как-то раз расставили свою паутину и поймали всех перечисленных насекомых. Они уже собирались съесть их, но, как говорится в древних книгах: «У птиц есть свой птичий язык, а у зверей - звериный». Пленники взмолились и просили о пощаде, причем выразили готовность почитать девиц оборотней как родных матерей. Весной очи собирали нектар со всех цветов и кормили своих названых матерей, а летом разыскивали для них целебные и питательные травы.
Услышав, что девицы-оборотни зовут их, все приемные сыновья сбежались.
- Матушки! что вам угодно? - в один голос спросили они.
- Вот что, детки! - сказали оборотни. - Сегодня утром мы по ошибке обидели одного монаха, прибывшего из Танского государства, и за это нам только что в купальне так досталось от его ученика, такого мы стыда натерпелись и едва жизни не лишились. Постарайтесь же, детки, поспешить за ворота и отогнать его подальше. Если вам удастся, отправляйтесь к своему дяде, там мы встретимся и отблагодарим вас.
Мы здесь не будем рассказывать о том, как девицы-оборотни, после того как им удалось спастись, направились к своему брату-наставнику и подговорили его совершить недоброе дело.
Посмотрим, как стали действовать маленькие букашки. Все они, получив повеление, сразу же приняли воинственный вид и, потирая ладони, сжимая кулаки, отправились на поиски врага. Между тем Чжу Ба-цзе так измучился от множества падений, что лежал пластом, почти без сознания, и голова у него шла кругом. Но вот он неожиданно поднял голову и увидел, что шелковые шнуры, тяжелым покровом лежавшие на нем, уже исчезли. Он стал ногами пробовать землю, потом поднялся на четвереньки, а затем, превозмогая боль, поплелся к своим.
Подойдя к Сунь У-куну, он взял его за руку и спросил:
- Брат! Погляди на меня хорошенько и скажи, нет ли шишек у меня на голове и синяков на моем лице?
- Что с тобой стряслось? - живо спросил Сунь У-кун.
- Меня опутали своими тяжелыми шнурами эти негодницы-оборотни,- плачущим голосом отвечал Чжу Ба-цзе, - под ногами у меня было бесчисленное количество веревок, о которые я спотыкался, и я не знаю, сколько раз из-за этого падал на землю. До того больно падал, что у меня и сейчас спина словно переломлена и почки отбиты. Мне больно переступить даже на один вершок! Неожиданно покров тяжелых шнуров исчез, и я, оставшись в живых, насилу добрался сюда.
Тут подошел Ша-сэн.
- Ладно, ладно! Нечего разглагольствовать,- перебил он Чжу Ба-цзе,- ты сам беду навлек. Теперь эти оборотни обязательно выместят все зло на нашем наставнике и погубят его. Надо поспешить ему на помощь!
Сунь У-кун быстрыми шагами пошел вперед. Чжу Ба-цзе, ведя коня, тоже поспешил к скиту. Однако перед мостом их встретили семь маленьких оборотней - приемных сыновей, которые преградили им дорогу.
- Стойте! Не спешите! - закричали бесенята. - Мы здесь!
Сунь У-кун насмешливо посмотрел на них и сказал:
- Вот смех! Что за карлики собрались! Самый большой не более двух с половиной чи, в общем меньше трех, а самый тяжелый, весит пожалуй, всего восемь или девять цзиней, во всяком случае менее десяти!
- Кто вы такие? - гаркнул на бесенят Сунь У-кун.
- Мы - сыновья семи праведных отшельниц, - отвечали бесенята. - Мало того, что вы оскорбили и опозорили наших матерей, так еще притворяетесь, будто ничего не знаете, и лезете к нашим воротам. Стойте, ни с места! Берегитесь!
С этими словами бесенята ринулись в бой.
Чжу Ба-цзе и так был зол из-за того, что с ним произошло, а тут, увидев, что бесенята малые и не опасны, обозлился еще больше и, вымещая злость, начал молотить своими граблями.
Бесенята заметили, что Дурень разозлился не на шутку, и каждый из них принял свой первоначальный облик. С возгласами «изменись!» они взлетели в воздух и через мгновение стали размножаться: из одного получилось десять, из десяти - сто, из ста - тысяча, а из тысячи - десятки тысяч. Вот уж, право:
Все небо кузнечиков стаи,
Что облако, покрывают,
Как ливень в осенние грозы,
Стеною сплошною стрекозы
На землю проворно слетают.
Пчелы пощады не знают,
В лицо тебе жало вонзают.
Жужжа с затаенной угрозой,
В твой рот, словно в чашечку розы,
Шмель нетерпеливо вползает.
Рождая невольные слезы,
Глаза мошкара залепляет,
И гусеницы кусают,
Мест нежных не разбирая
Напасть навалилась такая,
Что нет ни конца ей, ни края!
Лицо от укусов распухло,
От ужаса замирая,
Трепещут и черти и духи!
Чжу Ба-цзе пришел в полное смятение.
- Братья! - вскричал он, - мы думали, что путь на Запад за священными книгами легко пройти! А на деле получается, что даже букашки не дают прохода!
- Не бойся! - успокоил его Сунь У-кун. - Иди вперед и бей, что есть силы!
- А как еще бить? - спросил Чжу Ба-цзе. - Я и так все лицо заляпал себе битой мошкарой да на себе раздавил уж не знаю сколько этой нечисти...
- Пустяки! Пустяки, - подбадривал его Сунь У-кун, - у меня найдется средство от них!
- Какое же средство? - живо спросил Ша-сэн. - Давай, брат, скорей, не то у меня на бритой голове скоро волдыри вскочат!
Ну как не похвалить Великого Мудреца Сунь У-куна! Он выдернул у себя пучок волос, разжевал его, потом выплюнул и стал выкрикивать:
- Хуан, Ма, Сун, Бай, Дяо, Юй и Яо!
Чжу Ба-цзе ничего не понял и спросил:
- Брат! На каком это языке ты говоришь? Что значит Хуан, Ма и все прочее?
- Да где тебе знать! - несмешливо отвечал Сунь У-кун. - Вот слушай: «Хуан» - это «Хуан-ин» - желтый орел; «Ма» - это «Ма-ин» - орел конопляник; «Сун» - это «Сун-ин»- копчик; «Бай» - это «Бай-ин» - белый орел; «Дяо» - это «Дяо-ин» - обычный орел; «Юй» - это «Юй-ин» - орел рыболов и «Яо» - это «Яо-ин» - хищный коршун. Приемные сыновья этих девиц-оборотней происходят от семи видов насекомых, а мои волоски превратились в семь разных орлов и коршунов.
Хищные птицы из породы орлов очень любят глотать разных мошек и букашек, причем делают это весьма умело: как только раскроют клюв, так сразу же проглотят любую мошкару, а уж если начнут крыльями бить и хватать когтями, то бедным букашкам никакого спасения нет.
И действительно, в один миг хищные птицы набросились на насекомых и вскоре в небе от них не осталось и следа, а земля покрылась толстым слоем убитых букашек.
Только теперь монахи смогли беспрепятственно перейти через мост и проникли в пещеру. Они сразу же увидели своего наставника, который висел на веревках, подвешенный к потолку, и горько плакал. Чжу Ба-цзе подошел поближе к наставнику и стал жаловаться.
- Ты, наставник, висишь здееь по собственной вине, а знаешь, каково мне пришлось? Сколько раз я падал и разбивался. И все из-за тебя!
- Живей отвязывай наставника, - прервал его Ша-сэн, - после будешь рассказывать.
Сунь У-кун быстро перервал веревки и освободил Танского монаха.
- Куда же девались оборотни? - спросил он Сюань-цзана.
- Я видел, как все семеро, совершенно голые, пробежали в заднее помещение и стали звать своих детей.
- Братья! Идите за мной на поиски! - вскричал Сунь У-кун.
Все трое с оружием в руках направились на задний двор и обыскали его вдоль и поперек, но не обнаружили никаких следов. Затем они направились в рощу плодовых деревьев, где росли персики и сливы, но и там никого не оказалось.
- Убежали! Убежали! - досадовал Чжу Ба-цзе. - Ладно! Нечего их искать! - сказал Ша-сэн. - Я пойду к нашему учителю и помогу ему размяться.
Монахи вернулись к своему наставнику и предложили ему сесть верхом на коня.
- Вы отправляйтесь в путь и поддерживайте наставника, а я здесь одним ударом разнесу все логово, - сказал Чжу Ба-цзе, - чтобы этим оборотням, когда они вернутся, некуда было деваться.
Сунь У-кун рассмеялся.
- Разбивать - значит тратить свои силы. Гораздо проще подложить немного хвороста и поджечь, чтобы с корнем уничтожить все гнездо!
Дурень Чжу Ба-цзе набрал целую охапку сухих сосновых веток, поломанного бамбука, засохших ив и лиан, высек огонь, и все логово сгорело дотла.
Теперь только наставник и его ученики окончательно успокоились и отправились в путь! Если же вы хотите знать, что случилось в дальнейшем с семью девицами-оборотнями, прочитайте следующую главу.

ГЛАВА СЕМЬДЕСЯТ ТРЕТЬЯ,
в которой говорится о том, как из-за старой вражды возникла беда и несчастье, и о том, как посчастливилось Владыке сердец при столкновении со злым дьяволом-марой рассеять лучи, исходившие из глаз дьявола

Мы остановились на том, как Великий Мудрец Сунь У-кун, поддерживая под руки Танского монаха, вместе с Чжу Ба-цзе и Ша-сэном вышел на большую дорогу, и они продолжали свой путь на Запад. И вот как-то раз, задолго до полудня они неожиданно заметили высокие строения и величественные дворцы.
Танский монах придержал коня.
- Брат! - воскликнул он, обращаясь к Сунь У-куну. - Взгляни, что это за место?
Сунь У-кун поднял голову и стал всматриваться. Вот что представилось его глазам:
Дома и хоромы горами окружены,
Их дивные стены ручьями отражены.
Дерев густолистых покров осеняет резные врата,
И радует взор благовонных цветов пестрота.
Сквозь хитросплетения ивовых тонких ветвей
Видны легкокрылые цапли, нефрита белей;
Их перья подернуты нежною сизою мглой -
Так сумерки стелят на снег свой туман голубой.
В рощах, где персики зреют рдяные, как огоньки,
Мелькают иволги желтые, как пламени языки.
Олени и кроткие лани здесь парами бродят чуть свет,
Топчут осоку зеленую и молодой златоцвет.
Птицы щебечут в кустах, сладкогласно поют на лету,
Славя земли этой щедрость, богатство и красоту.
Не менее благодатен этот сияющий край,
Чем Лю и Юаня пещера в горе, что зовется Тянтай,
Или отшельников благочестивых приют,
Сад несравненный, что все Ланьюанем зовут.
- Наставник! - доложил Сунь У-кун. - Не думаю, чтобы это были палаты царей и князей, да и на дворцы богачей не похоже; скорей всего это какой-нибудь монастырь. Как прибудем туда, так и узнаем, что там такое.
Услышав эти слова, Танский монах стал подстегивать коня. Прибыв к въездным воротам, наставник и его ученики начали рассматривать их и заметили, что над воротами вделана каменная плита, на которой высечены три иероглифа: «Хуанхуа гуань», что значит «Храм Желтого цветка».
Танский монах слез с коня.
- Храм желтого цветка, - прочел Чжу Ба-цзе. - Значит, это даосский монастырь, - обрадовался он, - давайте зайдем. Даосы хоть и носят другое одеяние и шапку, но в постижении различных добродетелей ничем не отличаются от нас, буддистов.
- Ты прав,- поддержал его Ша-сэн. - Давайте зайдем! Во-первых, мы узнаем, какое у них убранство и как выглядит их храм, а во-вторых, покормим нашего коня. Кроме того, если хозяева окажутся гостеприимными, они приготовят трапезу и угостят нашего наставника.
Танский монах согласился, и наши путники вчетвером вошли в монастырь. Подойдя ко вторым воротам, они увидели еще одну надпись, исполненную в виде двух параллельных стихов:
Золото и серебро - отшельники здесь живут.
Редкие травы, растенья - монахов-даосов приют.
Сунь У-кун рассмеялся:
- Да, здесь действительно живут даосские монахи, которые жгут пырей, варят зелье, возятся с тиглями и таскают с собой склянки...
- Тише! Будь осторожен в словах! - остановил его Танский монах, крепко ущипнув. - Мы ведь с ними не знакомы и не со- бираемся заводить дружбы. Какое нам дело до них, если мы зашли сюда лишь на короткое время?
Пока он говорил, вторые ворота остались позади, и перед путниками показался главный храм, вход в который был закрыт. У восточного придела под портиком сидел какой-то даос и катал пилюли. Хотите знать, как он выглядел? Так вот, слушайте:
На голове его шапка пунцовая,
Золотом шитая;
Черная ряса совсем еще новая,
Вся глянцевитая;
Носки башмаков его темно-зеленые
Круглы, как облако;
Светят, что звезды, глаза воспаленные,
Дивен весь облик его.
Словно бессмертный Люй-гун, подпоясан он
Бечевкой упругою.
Лицо у даоса подобно рясе его -
Черное, грубое...
Хоть горбонос, как уйгур, но при этом же
Схож и с татарином:
Губы, большие, упругие, свежие,
Пылают заревом.
Муж сей стремится к познанию Истины,
В сем подвизается,
А в глубине его сердца таинственной
Громы скрываются.
Он настоящий даос, победитель коварных драконов,
Диких зверей покоритель, блюститель великих законов.
Танский монах громко окликнул даоса:
- Почтенный последователь учения Дао, святой праведник! Я, бедный буддийский монах, приветствую тебя!
Даос быстро поднял голову и, взглянув на Сюан-цзана, так растерялся, что даже выронил пилюлю из рук. Затем он поправил головной убор, привел в порядок одежду, спустился по ступеням и направился к Танскому монаху.
- Почтенный наставник! - вежливо произнес он. - Прости, что не вышел встретить тебя. Заходи, пожалуйста, в храм отдохнуть.
Танский монах обрадовался любезному приему и направился в храм. Еще с порога он увидел изображение даосской троицы, перед которой стоял жертвенный столик с курильницей. Взяв курительную свечу, Танский монах поставил ее в курильницу и трижды совершил поклон по всем правилам, после чего стал раскланиваться с даосом. Вслед затем он направился к местам, предназначенным для гостей, и уселся со своими учениками. Даос велел служкам принести чай. В помещение вошли два отрока, которые принесли чайный поднос, быстро вымыли посуду и ложки, вытерли их досуха и занялись приготовлением легкой закуски. Их суетливость встревожила тех, которые считали себя опозоренными и обиженными...
Дело в том, что семь девиц, обитавших в Паутиновой пещере, принадлежали к той же секте и закончили ту же школу даосов, что и этот монах-даос, который сейчас принимал Танского монаха. Как вы помните из прошлой главы, девы облачились в старые одежды и убежали. Кликнув своих приемных сыновей встретить врагов, сами они направились прямо сюда, в даосский монастырь, и на заднем дворе стали кроить и шить себе новую одежду. Их внимание привлекла суета служек, занятых приготовлением чая, и девицы обратились к ним с вопросом:
- Кто пожаловал в гости, что вы так хлопочете?
- Только что в монастырь вошли четыре буддийских мона- ха, - отвечали служки, - и наш учитель велел подать им чаю.
- А есть ли среди этих монахов белолицый и полный? - спросила одна из дев-оборотней.
- Есть.
- А есть ли еще один, с длинным рылом и большими ушами?
- Есть.
- Ступайте скорей, несите им чай, - сказала дева, - а своему учителю сделайте знак, чтобы он пришел сюда. Мне надо сообщить ему что-то важное.
Отроки принесли пять чашек чаю. Даос подобрал одежды и обеими руками стал подносить гостям чай. Первую чашку он поднес Танскому монаху, следующую - Чжу Ба-цзе, потом - Ша-сэну, а последнюю - Сунь У-куну. После чая, когда со стола было убрано, один из отроков сделал знак даосу, и тот сразу поднялся с места.
- Дорогие гости, - произнес он,- вы пока посидите тут! - И затем обратился к другому служке: - Оставь поднос, потом уберешь, а сейчас развлекай гостей. Я скоро вернусь.
Танский монах и его ученики остались со служкой. Но о том, как они отправились с ним осматривать монастырь, мы здесь рассказывать не будем.
Тем временем даос прошел во внутреннее помещение, где семеро дев-оборотней опустились перед ним на колени.
- Брат-наставник! - возмолились они. - Выслушай нас, твоих сестриц!
Даос стал поднимать их.
- Вы сегодня ранним утром явились сюда, желая мне что-то сказать, но я занялся изготовлением пилюль, которые не допускают сближения с женским полом, и не имел времени выслушать вас. Сейчас у меня гости. Скажете мне о вашем деле попозже.
- Дорогой брат-наставник! Осмелимся доложить, что как раз из-за твоих гостей мы и пришли сюда, чтобы пожаловаться тебе на них; а когда они уйдут, то и говорить будет не о чем.
- Что вы, - засмеялся даос, - как могло случиться, что вы исключительно из-за гостей пожаловали сюда! Уж не с ума ли вы сошли? Даже если бы я не принадлежал к тем, кто пребывает в духовной чистоте и совершенствуется в том, чтобы стать бессмертным, а был бы простым мирянином, имеющим жен и детей и занятым домашними делами, и то я не смог бы заняться разговором, пока гости не уйдут. Отчего же вы хотите поступить так неразумно, да и меня поставить в неудобное положение?! Нет уж, отпустите меня.
Но девицы-оборотни вцепились в него и не отпускали.
- Брат-наставник, ты только не гневайся на нас! Скажи, пожалуйста, откуда прибыли твои гости?
Даос плюнул и ничего не ответил им.
- Только что служки готовили здесь чай, и мы слышали, как они говорили, что пришло четверо монахов.
- Ну и что из того, что четверо монахов! - сердито переспросил даос.
- Среди этих четверых есть один полный, с белым лицом. У другого длинное рыло и огромные уши. Брат-наставник! Неужели ты не спросил их, откуда они прибыли?
- Среди них действительно есть такие, о которых вы го- ворите, - удивленно произнес даос. - А откуда вы знаете? - заинтересовался он .- Уж не видались ли с ними где-нибудь?
- Брат-наставник! Вот видишь, ты, оказывается, и не знаешь, какую обиду они причинили нам! Тот - белолицый-монах из Танского государства. Он послан на Запад к Будде за священными книгами. Сегодня утром он явился к нам в пещеру за подаянием. Мы узнали его, а затем схватили.
- А зачем вы это сделали? - спросил даос.
- Мы давно слышали о том, что у этого монаха, прошедшего в течение десяти перерождений в веках очищение от всех грехов, совершенно чистое тело и если съесть хотя бы один только кусочек его мяса, можно обрести вечную и безмятежную жизнь. Вот почему мы и схватили его. А потом появился еще один монах, с длинным рылом и длиннющими ушами, который задержал нас в купальне у источника Омовения от грязи. Сперва он похитил у нас одежду, а потом, прибегнув к волшебным превращениям, стал купаться с нами вместе, и мы ничего не могли сделать. Он прыгнул к нам в воду, превратился в сома, юлил у нас между ног, явно глумясь и пытаясь совершить насилие над нами. Он вел себя неподобающим образом! Затем он выскочил из воды и принял свой первоначальный облик. Видя, что мы не поддаемся на его обольщения, он пустил в ход свои грабли с девятью зубьями и хотел прикончить нас всех. Если бы не наша сметливость, то так бы оно и случилось, и пали бы мы от его злодейской руки. Дрожа от страха, мы пустились бежать и спаслись от него. Затем мы велели твоим маленьким племянникам, нашим приемным сыновьям, сразиться с ним. Не знаем, сколько из них погибло в этой борьбе. И вот сейчас мы пришли к тебе, брат-наставник, искать защиты. Надеемся, что ты вспомнишь то время, когда мы вместе совершенствовались, пожалеешь нас и отомстишь нашим обидчикам!
Даос сразу же вскипел гневом, выслушав этот рассказ.
Изменившись в лице, он сказал:
- Так вот, оказывается, какие наглецы эти смиренные буддийские монахи! Ну и наглость! Будьте покойны! Я с ними расправлюсь!
- Брат-наставник! - обрадовались девицы-оборотни, преисполнясь чувством благодарности к своему заступнику, - мы поможем тебе бить их.
- Не надо бить! Не надо! - остановил их даос. - Есть пословица: «Кто раз ударит, тот на треть унизит свое достоинство!» Идите за мною.
Девицы столпились вокруг даоса, и они все вместе ушли во внутреннее помещение. Там даос достал лестницу, поставил се за постелью, полез вверх и достал с балки маленький кожаный сундучок. Он был вышиною в восемь цуней, в длину один чи, а в ширину четыре цуня; сверху он был закрыт маленьким медным замком. Затем даос поспешно достал из рукава носовой платок из тонкого блестящего шелка с привязанным в одном из его уголков маленьким ключиком. Этим ключиком он открыл сундук и вынул оттуда пакетик с зельем. Вот какое оно было:
Помет всех горных птиц собрали
В количестве тысячи цзиней;
Его как следует размешали
И в медный котел положили.
Топливо под котлом горело
Медленным, ровным огнем,
Тихо пузырилось и кипело
Снадобье это на нем.
Влага излишняя испарялась,
Гуща томилась и прела,
То немногое, что осталось,
Еще не годилось в дело
Снова тушили гущу и парили
В ковшике небольшом,
Когда же взвесили это варево,
Оказалось три фэня в нем.
Вес невелик, но до веса меньшего
Снадобье довели,
И снова, тщательно перемешивая,
Калили, коптили, жгли.
И получилось зелье бесценное:
Тот, кто его попробует,
К царю Ян-вану, в царство подземное,
Пойдет кратчайшей дорогою!
- Сестрицы! - сказал даос, обращаясь к девицам-оборотням. - Это мой самый драгоценный талисман. Если дать простому смертному всего лишь одну крупицу весом в один ли, он сразу же помрет, как только проглотит, а праведнику достаточно три ли, чтобы наступила смерть. Боюсь, что эти буддийские монахи имеют кое-какие заслуги и причисляются к праведникам, а потому им надо будет дать по три ли. Живей несите сюда аптекарские весы!
Одна из девиц быстро достала весы и предложила:
- Ты взвесь один фэнь и два ли, а затем раздели на четыре части!
Даос тем временем взял двенадцать красных фиников, надломил их и стал закладывать по одному ли зелья в каждый финик, а потом разложил их по четырем чайным чашкам. Затем он взял еще два черных финика и положил в другую чайную чашку. Расставив все чашки на подносе, даос стал уговариваться с девицами:
- Вы обождите, пока я пойду разузнаю у монахов, откуда они. Если не из Танского государства, то и говорить не о чем, а если оттуда, то я велю служкам сменить чай на горячий, а вы прикажите им подать эти чашки. Монахи как только выпьют, сразу же помрут, вот вы и будете отомщены за обиду, которую негодяи монахи нанесли вам, и гнев ваш развеется!
Все семь девиц-оборотней преисполнились чувством бесконечной признательности и не уставали выражать ее.
Даос сменил одежды и со всей скромностью и смирением вышел к гостям, проявляя к ним подчеркнутое уважение и почтение. Он предложил Танскому монаху и его ученикам опять занять почетные места, отведенные для гостей, и сказал:
- Почтенный отец-наставник! Не посетуй на меня, что я на время отлучился. Я выходил распорядиться, чтобы мои ученики приготовили из разной зелени и овощей легкую трапезу для тебя...
- Я, бедный монах, пришел сюда с пустыми руками. Разве осмелюсь принять от тебя незаслуженное угощение? - возразил Танский монах.
Даос рассмеялся:
- Ты и я - люди, отрешившиеся от мирской суеты, зачем говорить о пустых руках? Раз зашел в монастырь, то уж наверняка найдется для тебя три шэна провианта. Позволь спросить тебя, уважаемый наставник, на какой святой горе ты спасаешься от мирских треволнений? По каким делам соизволил прибыть сюда?
- Я бедный монах из восточных земель великого Танского государства,- отвечал Сюань-цзан, - меня послали на Запад в храм Раскатов грома за священными книгами. По пути нам встретился этот монастырь, и мы решили зайти поклониться святым.
У даоса от этих слов на лице заиграла самая радушная улыбка, приятная, как весенний день.
- Прости меня, почтенный наставник мой! Я не знал, что ты благочестивый последователь отца великой добродетели - самого Будды, а то бы мне следовало выйти как можно раньше, чтобы достойно встретить тебя! Извини за такое упущение! Прости мне мою вину!
Обернувшись к задним дверям, он громко позвал:
- Эй! Отроки! Живей подайте свежего чаю, этот уже остыл, да быстрее готовьте трапезу.
Когда служки пришли за чаем, девицы-оборотни подозвали их и сказали:
- Здесь уже приготовлен свежий чай. Подайте его!
Служки схватили поднос с пятью чашками чаю и понесли. Даос поспешно обеими руками взял чашку с красными финиками и поднес Танскому монаху. Заметив, что Чжу Ба-цзе велик ростом, он счел его за старшего ученика, Ша-сэна - за второго, а Сунь У-куна, который ростом был меньше всех, за младшего, поэтому ему досталась только четвертая чашка.
Сунь У-кун всегда отличался удивительной зоркостью. Поэтому он успел заметить, что на подносе осталась чашка с двумя черными финиками.
- Учитель! - сказал он, обращаясь с даосу. - Давай поменяемся с тобой чашками!
Даос улыбнулся.
- Не стану таиться от тебя, - проговорил он, обращаясь к Танскому монаху,- я, бедный даосский монах, живу в горах очень скудно, и у меля не нашлось фруктов к чаю. Только что на заднем дворе я сам сорвал с деревьев эти плоды, но красных фиников оказалось только двенадцать и я их разложил на четыре чашки, чтобы почтить вас. Но вы ведь знаете, что хозяин должен составлять компанию гостям, вот я и положил себе в чашку два финика похуже, другого цвета, только ради того, чтобы поддержать компанию. Поверьте, я хотел этим выразить особое свое почтение и уважение в вам.
- Что ты, что ты! - засмеялся Сунь У-кун. - Зачем ты все это говоришь? У древних было замечательное изречение: «Кто у себя дома, тот не беден, от бедности можно погибнуть лишь в дороге». Ты - хозяин у себя дома, зачем же говорить о бедности?! А вот мы, странствующие монахи, действительно бедны. Я хочу с тобой поменяться чашками, обязательно хочу поменяться!
Танский монах слышал все и решил вмешаться.
- Сунь У-кун! - сказал он. - Сей почтенный настоятель в самом деле хочет выказать нам свои добрые чувства гостеприимства, так что ты выпей и съешь что тебе предложено. Зачем меняться чашками?
Сунь У-куну ничего не оставалось как замолчать. Он принял чашку левой рукой, а правой накрыл ее и стал наблюдать за остальными.
Обратимся теперь к Чжу Ба-цзе. Он был очень голоден, страдал от жажды и, кроме того, отличался обжорством. Увидев, что в чашке красуется три аппетитных финика, он положил их в рот и разом проглотил. Наставник и Ша-сэн тоже съели финики. Прошло какое-то мгновение, и цвет лица у Чжу Ба-цзе резко изменился; из глаз Ша-сэна потекли слезы, а у Танского монаха на губах показалась пена, затем они все трое повалились на пол. Великий мудрец Сунь У-кун сразу сообразил, что его спутники отравлены. Он изо всей силы швырнул чашку в лицо даосу, но тот успел прикрыться рукавом, чашка со звоном упала на пол и разбилась вдребезги.
- Ты настоящий мужлан, а не монах! - гневно закричал даос на Сунь У-куна. - Зачем разбил мою чашку?
- Скотина! - процедил сквозь зубы Сунь У-кун. - Смотри, что сделал с моими братьями! Разве мы причинили тебе какой-нибудь вред? За что ты опоил нас отравленным чаем?
- Сам ты скотина, грубиян, беду на себя навлек, - ответил даос. - Неужто не понимаешь?
- Чем же я навлек на себя беду? - возмутился Сунь У-кун. - Мы пришли к тебе совсем недавно, ты усадил нас на почетные места, разговор зашел о том, откуда мы, никаких резких речей не было. В чем же дело?
- А не ты ходил за подаянием в Паутиновую пещеру? Не ты купался в источнике Омовения от грязи?
- В этом источнике купались семь девиц-оборотней, - вскричал Сунь У-кун. - Раз ты об этом заговорил, значит наверняка находишься в связи с ними, а стало быть, ты сам тоже злой оборотень! Стой! Не беги! Отведай-ка мой посох!
С этими словами Сунь У-кун вытащил посох, спрятанный за ухом, помахал им, отчего он сразу стал толщиною с плошку, и направил удар прямо в лицо даосу, но тот поспешно увернулся и, выхватив меч, ринулся навстречу.
Шум встревожил девиц-оборотней, которые находились в заднем помещении. Они разом выскочили и закричали:
- Брат-наставник! Не трать напрасно свои силы. Мы сейчас схватим его!
Сунь У-кун при виде девиц-оборотней еще больше обозлился, начал вращать посох обеими руками и ринулся на них, нанося удары куда попало. Но он все же успел заметить, что девицы стали расстегиваться, обнажили свои белые животы и после какого-то заклинания у них из пупков с шумом стали выходить толстые шелковые шнуры, которые придавили Сунь У-куна.
Чувствуя, что дело дрянь, Сунь У-кун быстро перевернулся, прочел заклинание, совершил прыжок через голову, пробил сеть, накрывающую его, и умчался. Он застыл высоко в воздухе и, сдерживаясь от ярости, наблюдал, что происходит. Блестящие шелковые шнуры, испускаемые оборотнями, переплетаясь рядами крест-накрест, словно их плел ткацкий челнок, окутали в очень короткий срок весь даосский монастырь со всеми его башнями и строениями, так что и тени от него не осталось.
- Ну и здорово! Вот здорово! - восклицал Сунь У-кун, пораженный этим зрелищем. - Хорошо, что я не попался им в лапы! Нет ничего удивительного в том, что бедняга Чжу Ба-цзе столько раз падал и разбивался! Как же мне справиться с ними? А тут еще наставник и оба мои брата наглотались яду. Видно, все эти оборотни-бесы действуют заодно. Интересно бы узнать, откуда они взялись. Постой! Дай-ка я снова обращусь к этому старику, духу местности, пусть он мне все расскажет!
И Сунь У-кун, прижав к земле край облака, щелкнул пальцами, прочел заклинание, начинающееся словом «Ом», и опять вызвал к себе духа местности.
Трясясь от страха, старец опустился на колени у обочины дороги и стал отбивать земные поклоны.
- Великий Мудрец! Ты же отправился спасать своего наставника, почему же вернулся обратно? - спросил он Сунь У-куна.
- Я давно уже спас его,- ответил Великий Мудрец, - мы пошли дальше и вскоре увидели даосский монастырь. Я с наставником и двумя другими учениками решили посетить этот монастырь. Нас приветливо встретил сам настоятель и хозяин монастыря. Мы пустились с ним в разные разговоры о том о сем, а он тем временем опоил отравленным чаем моего наставника и обоих моих братьев. Я, к счастью, не пил чая, схватил свой посох и принялся бить даоса, тогда он рассказал мне всю правду, как наставник ходил за подаянием в Паутиновую пещеру и как произошло купанье в источнике Омовения от грязи. Тут я сразу же смекнул, что этот даос тоже оборотень. Только было я начал драться с ним, как вдруг вбежали семь девиц-оборотней и при помощи волшебства выпустили из себя несметное количество шелковых шнуров. Хорошо, что я кое в чем сведущ и благодаря этому удрал от них. Думаю, что ты, живя здесь, знаешь, откуда взялись эти оборотни. Расскажи, что они собою представляют, тогда я пощажу тебя и не стану бить.
Дух еще раз совершил земной поклон и сказал:
- Эти оборотни поселились здесь лет десять назад. Мне же удалось видеть их в изначальном облике только три года назад, вскоре после проверки всех духов. Они оказались оборотнями пауков, а шнуры, которые они выпускают из своих животов, не что иное как паутина.
Эти слова очень обрадовали Сунь У-куна.
- Судя по твоим словам, они никакой опасности не представляют, - сказал он. - Ну, вот что, иди-ка к себе, а я с помощью своего волшебства покорю их!
Дух еще раз совершил земной поклон и удалился.
Тем временем Сунь У-кун подошел к даосскому монастырю и, находясь еще за его пределами, вырвал у себя из хвоста семьдесят волосков, дунул на них своим волшебным дыханием и приказал: «Изменяйтесь!» Волоски сразу же превратились в семьдесят двойников Сунь У-куна, только совсем маленьких. затем Сунь У-кун дунул на свой посох с золотыми обручами и снова произнес: «Изменись!» И посох сразу же превратился в семьдесят рогатин с двумя остриями каждая. Сунь У-кун раздал своим крохотным двойникам по одной рогатине, себе тоже взял одну и стал в сторонке. Двойники начали дружно наматывать шнуры на рогатины и вскоре изорвали их на клочки, причем на каждую рогатину намоталось более десяти цзиней, затем из середины они вытащили семь огромных пауков, величиною с целую мерку для риса. Пауки отчаянно шевелили своими лапами, вытягивали головы и вопили: «Пощадите! Помилуйте!». Но семьдесят двойников Сунь У-куна крепко прижали к земле семерых пауков и не отпускали их, несмотря ни на какие мольбы.
- Пока что не бейте их! Пусть освободят моего наставника и его учеников! - приказал Сунь У-кун.
- Брат-наставник! - стали кричать пауки. - Отпусти Танского монаха! Этим ты спасешь нам жизнь!
Даос выбежал на крик из внутреннего помещения.
- Сестрицы! - вскричал он. - Я уже собрался есть Танского монаха, так что мне не до того, чтобы спасать вас.
- Если ты сейчас же не вернешь мне моего наставника, то смотри, что я сделаю с твоими сестрицами!
Молодец Сунь У-кун! Он помахал своей рогатиной, и она вновь превратилась в железный посох. Подняв его обеими руками, он стал бить пауков без всякой жалости и превратил их в бесформенную массу. Затем он вильнул раза два хвостом и вобрал в него все выдранные волоски. После этого Сунь У-кун кинулся на даоса, размахивая своим тяжелым посохом.
Даос видел, как Сунь У-кун убил его сестер в монашестве, и страшно ожесточился. В ярости он выхватил меч и бросился на Сунь У-куна. Тут между ними, обуреваемыми злостью и ненавистью, разразился небывалый поединок, в котором каждый изощрялся во всех своих чародействах. Вот что написано об этом в стихах:
Колесом вращается меч даоса,
Храбро оборотень сражается.
Сунь У-кун высоко свой посох заносит, -
Сразить даоса старается.
Враг врагу удары ужасные
Наносит с ожесточением,
Семь девиц в борьбе за монаха Танского
Пали на поле сражения.
Теперь же, озлобясь, вступили в сражение
Оба противника главные.
Бьются они не страшась поражения.
В мощи и мужестве равные.
Оба могущественны и решительны,
В тайных науках сведущи.
Кто же за теми семью девицами
Окажется жертвою следующей
Сунь У-кун, чей дух колебаний не знает,
Или отшельник озлобленный?
Тела их в жестокой борьбе сверкают,
Словно узоры огненные.
Звон оружия грозного слышится,
Сталь с железом сшибаются.
Тела врагов с напряженными мышцами,
Как тучи над степью, свиваются.
Брань, словно клекот обеспокоенных
Орлов, далеко разносится.
Движения ловкие бьющихся воинов
На картину художника просятся,
Шум битвы великой ветер рождает,
Зверя и птицу пугающий,
Пыль к небу туманный покров свой вздымает,
Созвездье ковша застилающий.
Даос раз пятьдесят, а то и больше, схватывался с Великим Мудрецом Сунь У-куном и почувствовал, что руки у него слабеют. Он воспользовался моментом, быстро ослабил мускулы, расстегнул одежды, развязал пояс - раздался резкий звук, и черная ряса-халат упала к ногам. Сунь У-кун рассмеялся:
- Сынок! Что? Так не можешь одолеть, думаешь, раздевшись, возьмешь верх? Нет, не поможет!
Но, оказывается, даос не зря раздался. Он поднял обе руки, и у него в том месте, где находятся ребра, показалась целая тысяча глаз, излучающих золотистый блеск, до того страшных, что простыми словами о них не расскажешь:
Желтый густой туман повис;
Его пронизывают лучи
Цвета спелого абрикоса.
Желтый густой туман повис,
Вверх поднимаясь и падая вниз.
Он исходит из ребер даоса.
Пронзают туман золотые лучи:
Это тысяча глаз, словно звезды в ночи!
Их взоры, как огненные мечи,
Исходят из ребер даоса.
Словно ты в бочке сидишь золотой,
Иль медный колокол над тобой,
Или еще в западне какой
Находишься,- ты, что стремился в бой!
Силу свою проявил чародей,
Врага своего ослепил злодей
Так, что солнце из глаз его скрылось,
И день стал в очах его ночи темней,
И небо мглой застелилось.
Дыханьем своим раскаленным даос
Противника охватил,
Ожег ему губы, глотку, нос
И грудь ему опалил.
Сунь У-куну нечем больше дышать -
Воздух горит огнем!
Сунь У-куну некуда больше бежать -
Желтый туман кругом!
Сунь У-кун растерялся, не зная, что предпринять. Он кружился на одном месте, ослепленный золотистыми лучами, и не мог двинуться ни вперед, ни назад. Ему казалось, что он попал в какую-то бадью. Но ужаснее всего было то, что лучи жгли насквозь, и он больше не мог выносить их. Он совсем обезумел; сделав отчаянный прыжок вверх, он хотел пробить слой золотистых лучей, но, ударившись о них, свалился на землю головой вниз и, как говорится, «закопал носом репку». От удара у него сильно разболелась голова. Он стал поспешно ощупывать ее руками и с ужасом убедился в том, что вся макушка у него разбита.
- Как не повезло! Вот неудача! - горестно восклицал Сунь У-кун! - Даже хваленая моя головушка на этот раз подвела! Было время, ее рубили и топорами и тесаками, но ничто не брало ее: она оставалась невредимой. Как же получилось, что от каких-то золотистых лучей она вдруг пострадала? Чего доброго, не заживет да еще начнет гноиться! А если и заживет, все равно останется след, и она утратит свою былую славу.
Между тем лучи продолжали нестерпимо жечь его, и он стал думать, как бы спастись:
- Вперед податься нельзя, назад - тоже нельзя; налево - невозможно, направо - тоже. Вверх никак не пробьешься - совсем голову себе проломаешь. Что же делать? Как быть?
А ну его, - выругался Сунь У-кун. - Пролезу под землей!
Ну, как не похвалить нашего Великого Мудреца! Прочитав заклинание, он встряхнулся и превратился в животное, похожее на ящера и способное прорывать подземные ходы даже через горы. В народе оно называется Линлинлинем. Вот послушайте, как оно выглядит:
Когти его железные обладают силой такою,
Что камни под ними дробятся сеяною мукою.
Тело его покрыто крепкою чешуею,
Словно непроницаемою кованою бронею.
Как две звезды в потемках очи его сияют,
Светом неугасимым путь его озаряют.
Его заостренное рыло крепче алмаза и стали,
Такое сверло чудесное в лавке найдешь едва ли!
Он им любой подземный путь себе прорывает,
Будто ножом отточенным луковицу разрезает.
Недаром сильнейшее снадобье носит ящера имя -
Сам же среди народа зовется он Линлинлинем.
Посмотрели бы вы, с каким проворством стал вгрызаться в землю Сунь У-кун, напрягая все мышцы головы! Прорыв подземный ход длиною более двадцати ли, он высунул голову на поверхность. Как оказалось, золотистые лучи действовали только на десять с лишним ли. Сунь У-кун благополучно вылез из земли и принял свой настоящий облик. От напряжения у него ныло и болело все тело, он чувствовал себя совсем разбитым, и слезы неудержимым потоком струились из его глаз. Упавшим голосом он начал причитать:
О мой отец, о мой наставник дорогой!
Изгладится ль из памяти то время,
Когда горы большой с меня свалили бремя,
И, к вере приобщась, пошел я за тобой?
В пути на Запад отдыха не знал...
Меня не изумляли, не страшили
Ни злобных демонов разнузданные силы,
Ни горных рек разлив, ни моря грозный вал,
А здесь на ровном месте оступился,
В открытую канаву провалился...
С тобой, наставник мой, и я в беду попал!
Предаваясь безутешной скорби, прекрасный Царь обезьян, Сунь У-кун, вдруг услышал, что за склоном горы кто-то горько плачет. Он быстро выпрямился, утер слезы и, оглянувшись, стал всматриваться. Он увидел женщину в глубоком трауре. Всхлипывая, она медленно приближалась к нему. В левой руке она несла плошку с жидкой пищей, а в правой держала жертвенные бумажные деньги, которые по обычаю сжигают на могиле.
«Верно говорится в пословице, - подумал Сунь У-кун со вздохом, кивнув головой: - «Кто слезы льет, - встречается с тем, кто так же, как он, плачет; кто надрывается в печали, тому такой же горемыка попадается на пути!» Интересно знать, отчего так убивается эта женщина? Дай-ка я ее расспрошу», - решил он.
Вскоре женщина подошла совсем близко. Он почтительно поклонился ей и спросил:
- О милостивая женщина! Скажи мне, о ком ты плачешь?
Глотая слезы, женщина отвечала:
- Мой муж покупал бамбуковые жерди в даосском монастыре - храм Желтого цветка и повздорил с настоятелем, который в отместку опоил мужа отравленным чаем. Я несу на его могилу эти жертвенные деньги в память о нашем супружестве.
Сунь У-кун заплакал. Женщина страшно обозлилась и гневно закричала на него:
- Какой же ты невежа! Я горюю и скорблю о моем муже, полна негодования на обидчика, а ты позволяешь себе издеваться надо мной и передразнивать меня!
Отвешивая почтительные поклоны, Сунь У-кун стал оправ- дываться:
- О милостивая женщина! Смири свой напрасный гнев! Выслушай меня! Я ведь старший ученик и последователь Танского монаха Сюань-цзана, который идет на Запад из восточных земель великого Танского государства, и зовут меня Сунь У-кун. В пути нам попался даосский монастырь - храм Желтого цветка, и мы зашли в него, чтобы дать коню передохнуть. Даосский монах, оказавшийся там, не знаю, что он за оборотень, водил дружбу с семью паучихами, принявшими образ дев. А эти паучихи, еще когда мы проходили мимо Паутиновой пещеры, вознамерились погубить моего наставника, но мне и двоим другим ученикам и последователям наставника, Чжу Ба-цзе и Ша-сэну, удалось спасти его от гибели. Паучихи прибежали сюда, в даосский монастырь, и наговорили про нас этому даосу всяких небылиц о том, что мы, мол, хотели обмануть и обидеть их. Тогда даос опоил отравленным чаем моего наставника и обоих моих братьев, и они, все трое, да еще конь, остались в монастыре. А я не стал пить чай и разбил чашку вдребезги. Тогда даос полез в драку со мной. Пока мы с ним ругались, вбежали семь оборотней-паучих и начали опутывать меня паутиной, которую выпускали из своих животов. Я попал в их сети, но избавился благодаря своему волшебству. От духа местности я все узнал про них; при помощи волшебства создал семьдесят подобных мне существ, которые порвали паутину, вытащил из нее паучих и размозжил их своим посохом. Даос сразу же принялся мстить мне за это и вступил со мной в бой, вооружившись волшебным мечом. Мы с ним сходились раз шестьдесят, и он потерпел поражение. Скинув с себя одеяние, он обнажил свои ребра, откуда на меня обратились тысячи глаз, испускавших десятки тысяч золотистых лучей. Они накрыли меня, словно колпаком, и я не мог податься ни вперед, ни назад. Тогда я решил превратиться в ящера, проделал подземный ход и вот только что вылез из земли. Пока я предавался глубокой скорби и печали, вдруг раздался твой плач. Я удивился и решил спросить, что случилось. Когда ты сказала, что собираешься жечь на могиле эти бумажные деньги, я подумал о своем погибшем наставнике, которому ничего не могу принести в жертву,- вот почему мне стало горько и обидно и я заплакал. Неужели я посмел бы издеваться над тобой?!
Женщина положила наземь плошку с едой и жертвенные деньги, затем совершила еще более почтительный поклон перед Сунь У-куном и обратилась к нему с таким словами:
- Не сердись на меня! Не сердись! Я ведь не знала, что ты тоже пострадал. Видно, ты не знаешь, кто он такой, этот даос. По настоящему его зовут Стоглазым марой, а попросту - Многоглазым чудищем. Ты, безусловно, владеешь великими чарами, раз тебе удалось так долго сражаться с ним и избежать гибели от его золотистых лучей. Но все же тебе нельзя приближаться к этому негодяю. Я научу тебя: надо обратиться к очень мудрому и прозорливому человеку, который сможет рассеять эти золотистые лучи и покорить даоса!
Сунь У-кун, услышав эти слова, издал набожный возглас благодарности и добавил:
- О милостивая женщина! Укажи, к кому надо обратиться. Если тот мудрец и прозорливец, которого я попрошу пожа- ловать, в самом деле спасет моего наставника, то я сразу же отомщу за смерть твоего мужа!
- Сейчас же, как скажу тебе, отправляйся за этим человеком, и, когда он покорит даоса, я буду считать себя отомщенной. Боюсь только, что твоего наставника нельзя будет спасти...
- Почему ты так думаешь? - спросил Сунь У-кун.
- Потому что действие яда очень сильное, - ответила женщина. - В течение трех дней яд разлагает все кости в человеческом теле. А тебе на дорогу туда и обратно потребуется гораздо больше времени, вот почему я и говорю, что нельзя будет его спасти.
- Я могу преодолеть любое расстояние, каким бы далеким оно ни было, всего за полдня,- уверенно произнес Сунь У-кун.
- Ну, если ты такой ходок, - отвечала женщина, - то слушай меня внимательно: отсюда до того места, где живет этот мудрый и прозорливый человек, целая тысяча ли. Там находится гора, которая называется горой Пурпурных облаков. В этой горе есть пещера Тысячи цветов, в ней как раз и живет этот человек. Зовут его Пиланьпо. Только он один и сможет покорить даоса-оборотня!
- В какой же стороне находится эта гора? - живо спросил Сунь У-кун, - куда мне направиться?
Женщина указала рукой и сказала:
- Туда! Прямо на юг, там она и находится.
Сунь У-кун оглянулся, но женщины уже и след простыл. Тогда он пришел в смятение и, отбивая поклоны, стал приговаривать:
- Не иначе как это была бодисатва. А я, видно, настолько обалдел от того, что рыл землю, что не распознал ее. Умоляю, услышь меня! Скажи свое имя, чтобы я всегда мог благодарить тебя!
- Великий Мудрец! - послышался звонкий голос с неба, - это я!
Сунь У-кун поднял голову и посмотрел. Оказывается, это была наставница Лишань. Он быстро поднялся в воздух, выразил благодарность, а затем спросил:
- Наставница! Откуда ты прибыла?
- Я возвращалась с проповеди под древом лунхуа, - отвечала она, - и увидела, что твой наставник попал в беду. Преобразившись в простую женщину, я явилась к тебе под видом вдовы, оплакивающей мужа, чтобы спасти твоего наставника от смерти. Поспеши пригласить того человека, только не говори ему, что это я научила тебя, так как этот мудрый и прозорливый человек отличается весьма странным характером.
Сунь У-кун еще раз поблагодарил. Распростившись с наставницей, он, словно ветер, помчался на своем облаке и вскоре прибыл к горе Пурпурных облаков. Остановив облако, Сунь У-кун сразу же отыскал глазами пещеру Тысячи цветов. За пределами этой пещеры открывался замечательный вид, о котором лучше рассказать в стихах:
Тень свою легкую сосны на дивную землю бросают,
Зеленой стеной кипарисы обитель святых окружают.
Вдоль горной дороги растут густолистые ивы рядами,
А горных ручьев берега ярко пестреют цветами.
У каменных зданий стоят орхидеи оградой пахучей,
Душистые травы ковром устилают обрывы и кручи.
Воды журчат и бегут, бирюзовым сливаясь потоком,
Тучка в пути отдыхает на дубе дуплистом, высоком,
Птиц многочисленных слышится щебет и пенье,
По тропкам незримым пугливые ходят олени.
Каждая ветка высоких бамбуков нежна и красива,
Соком полны и побеги и ветви пурпуровой сливы.
Вороны приютились на темных вершинах деревьев,
Нежно щебечут весенние пташки на ясенях древних.
Богатый суля урожай, колосятся хлеба золотые,
Солнечным светом и влагой земной налитые.
Здесь никогда ты не встретишь листвы пожелтевшей,
Зиму и лето цветы здесь по-летнему свежи.
Здесь зародившись, туман в голубые просторы стремится,
Чтоб, в облака превратившись, дождем благодатным пролиться.
Великий Мудрец, обрадованный и веселый, сошел с облака и отправился к пещере, очарованный безграничными просторами удивительных по своей красоте пейзажей. Он углубился в горы и очутился в замечательно красивом месте, где вокруг все было тихо и безмолвно, не слышно было ни человеческих голосов, ни лая собак, ни кукареканья петухов. Вдруг его охватило тревожное чувство: «А что, если мудреца не окажется дома?» Он прошел еще несколько ли и, внимательно оглядываясь по сторонам, вдруг заметил монахиню, которая сидела на легкой тахте.
Если хотите знать, как она выглядела, послушайте:
На голове ее шапочка пятицветная,
Вышитая узорами яркими и приметными.
Халат златотканый ее стоит богатства несметного.
На ней башмачки с головками фениксов дивными,
Пояс ее - крученый, с радужными переливами.
Лик у нее увядший, словно цветы осенние,
Заморозками тронутые в их запоздалом цветении,
А голосок подобен ласточки щебету нежному,
Когда весною у пагоды гнездо свое лепит, прилежная.
Три основных учения давно этой женщине ведомы,
Четыре великих истины ею поняты и исследованы,
В них она совершенствуется, правде единой предана.
Пустота беспредельная сущего мудрой женою постигнута,
Жизнь вечная и блаженная в горных краях достигнута.
Там обитает она, бодисатва, всем людям известная,

Предыдущая страница 35 Следующая страница


Путешествие на Запад 36

Имя ее - Пиланьпо - снискало любовь повсеместную.
Сунь У-кун приблизился к бодисатве, поклонился и воскликнул: - О бодисатва Пиланьпо! Приветствую тебя!
Бодисатва сразу же сошла с тахты, сложила руки ладонями вместе и, возвращая поклон, произнесла:
- Великий Мудрец! Прости, что не вышла встречать тебя! Ты откуда прибыл?
- Как же ты узнала, что меня зовут Великий Мудрец? - удивился Сунь У-кун.
- Когда ты учинил великое буйство в небесных чертогах, - отвечала бодисатва, - везде и всюду сообщили описание твоей наружности. Кто же теперь не опознает тебя?
- Вот уж верно говорят: «Добрая слава дома лежит, а худая - по свету бежит!» О том, что я стал правоверным последователем Будды, тебе, оказывается, даже неизвестно!
- Когда же это ты успел стать правоверным? - удивилась бодисатва Пиланьпо. - Что ж, если это так, то от всего сердца поздравляю тебя!
- Недавно я даже удостоился получить повеление, - произнес Сунь У-кун. - Мне поручено охранять моего наставника Танского монаха в путешествии на Запад за священными книгами. Но вот по дороге наставник повстречался в даосском монастыре - храм Желтого цветка с даосским монахом, который отравил его чаем. Я вступил было в борьбу с этим даосом-оборотнем, но он стал излучать бесчисленные золотистые лучи, которые накрыли меня, словно колпаком, и я едва избавился от них благодаря своему волшебству. Мне известно, что ты, бодисатва, можешь уничтожить его золотистые лучи, а потому и явился к тебе. Умоляю, не откажи мне в моей просьбе.
- Кто же мог рассказать тебе об этом? - удивилась бодисатва. - Вот уже более трехсот лет прошло с того времени, как я была на празднике Милосердия, и за все это время ни разу никуда не выходила. Я даже скрыла свое имя, и никто не знает обо мне. Каким же образом ты узнал?
- Ты ведь знаешь, что я земной дух и могу появляться всюду, где мне только вздумается.
- Ладно! Ладно! Молчи! - перебила его бодисатва Пиланьпо. - Мне, собственно, не следовало бы выполнять твою просьбу. Но раз ты сам, Великий Мудрец, удостоил меня своим посещением, я не могу отказать тебе и отправлюсь с тобою. Нельзя допустить, чтобы твой наставник не выполнил своего священного долга.
Сунь У-кун принялся благодарить бодисатву.
- Прости мне мою невежливость, но позволь все же поторопить тебя; и потом скажи, какое возьмешь с собой оружие?
- У меня есть вышивальная игла, - отвечала бодисатва. - Она способна пронзить насмерть негодяя даоса.
Сунь У-кун не сдержался и проговорил:
- Видно, обманула наставница меня. Если б я раньше знал, что можно справиться вышивальной иглой, то не утруждал бы тебя, поскольку таких иголок я смог бы раздобыть целый дань.
- Твои иглы - это обычные иглы, сделанные из стали, а вот моя игла - это волшебный талисман: он не стальной, не железный и не золотой, а закаленный в луче солнца моим сыном.
- А кто же твой сын? - спросил Сунь У-кун.
- Правитель созвездия Мао.
Изумлению Сунь У-куна не было границ.
Двинувшись в путь, он давно уже заметил ярко блестевшие золотистые лучи.
- Вон там! - воскликнул он, обращаясь к бодисатве. - Видишь золотистые лучи? Там - даосский монастырь - храм Желтого цветка.
Пиланьпо тотчас же вынула из воротника вышивальную иглу, тоненькую, как бровинка, длиною не более пяти или шести фэней. Она подбросила ее несколько раз на ладони, а затем кинула в воздух. Вскоре раздался оглушительный треск, и золотистые лучи угасли, словно кто-то разбил их.
- Прекрасно! Замечательно! - восторженно воскликнул Сунь У-кун. - Но надо найти иглу! Непременно найти ее!
Тогда Пиланьпо протянула Сунь У-куну руку и спросила:
- Разве это не она?
После этого Сунь У-кун вместе с бодисатвой спустились на облаке и направились в монастырь. Там они увидели монаха даоса с закрытыми глазами, который не мог ступить и шага.
- Ах ты, мерзавец! - набросился на него Сунь У-кун с ругательствами. - Вздумал еще притворяться слепым? - Он вытащил из уха свой посох, намереваясь ударить даоса, но бодисатва остановила его:
- Не бей его, Великий Мудрец! Лучше сходи и посмотри, что с твоим наставником.
Сунь У-кун быстро направился в заднее помещение и стал искать наставника на местах, отведенных для гостей. Он увидел всех троих, лежащих на земле. Изо рта у них текла пена. Сунь У-кун стал горько плакать.
- Что же теперь делать? Как быть? - восклицал он. К нему подошла бодисатва Пиланьпо.
- Не горюй, Великий Мудрец, - утешала она его. - Поскольку я сегодня вышла из дома, то позволь мне совершить еще одно доброе дело. К счастью, у меня при себе пилюли противоядия, и я дам тебе три штуки.
Сунь У-кун повернулся к ней и, низко кланяясь, протянул руки. Бодисатва достала из рукава рваный бумажный сверток, в котором оказались три красные пилюли, вручила их Сунь У-куну и научила его, что надо делать.
Сунь У-кун разжал зубы пострадавших и засунул каждому в рот по одной пилюле.
Вскоре противоядие проникло в желудок и у пострадавших началась сильная рвота. Они изрыгнули из себя яд и вновь обрели жизнь. Первым стал делать попытки встать на четвереньки Чжу Ба-цзе.
- Ну и душило меня! - произнес он.
Вслед за ним очнулись Танский монах и Ша-сэн.
- До чего же нам было дурно! - произнесли оба.
- Вы были отравлены чаем, - пояснил Сунь У-кун. - И обязаны своим спасением бодисатве Пиланьпо. Поторопитесь отблагодарить ее, пока она еще здесь!
Танский монах выпрямился, оправил свои одежды, а затем уже стал благодарить.
- Брат, а где сейчас даос? - спросил Чжу Ба-цзе, обращаясь к Сунь У-куну. - Я хочу спросить его, за что он так жестоко поступил с нами.
Тогда Сунь У-кун рассказал ему всю историю про паучих.
Чжу Ба-цзе пришел в ярость.
- Раз этот негодяй побратался с паучихами, значит, сам он тоже оборотень.
- Он стоит там, у входа в храм, - сказал Сунь У-кун, - и притворяется слепым.
Чжу Ба-цзе схватил свои грабли и собрался поколотить даоса, но бодисатва удержала его.
- Тянь-пэн! - обратилась она к Чжу Ба-цзе, - смири свой гнев. Великий Мудрец знает, что у меня некому стеречь мою пещеру. Я хочу взять оборотня с собой - пусть будет у меня сторожем.
- Раз ты проявила к нам столь великое милосердие, разве можем мы перечить тебе? Пусть только оборотень примет свой первоначальный вид. Мы хотим посмотреть, каков он на самом деле.
- Ну что ж! Это легко сделать! - сказала Пиланьпо.
Она выступила вперед и протянула руку, указывая на даоса, который тотчас же повалился на землю и превратился в огромную стоножку, длиною до семи чи. Пиланьпо поддела стонож- ку своим мизинчиком и, поднявшись на благодатное облако, направилась к своей пещере Тысячи цветов.
Чжу Ба-цзе, задрав голову, проводил ее взглядом, а затем сказал:
- Эта бодисатва обладает огромной силой! Иначе ей бы не удалось сразу покорить злое чудище!
- Когда я спросил ее, каким оружием она собирается рассеять золотистые лучи оборотня-даоса, - с улыбкой сказал Сунь У-кун, - она ответила мне, что у нее есть вышивальная иголка, которую закалил в лучах солнца ее сын. Когда же я спросил, кто ее сын, она сказала, что он правитель созвездия Мао. Правитель созвездия Мао - это петух, а сама она, безусловно, оборотень курицы. Известно, что курицы любят клевать стоножек, вот почему ей и удалось так легко привести в покорность этого оборотня!
Услышав обо всем этом, Танский монах беспрестанно отбивал земные поклоны, а затем обратился к своим ученикам:
- Братья! Давайте собираться в путь!
Ша-сэн нашел крупы, приготовил еду, и все наелись досыта.
Ведя коня и таща поклажу, ученики пошли за своим наставником, предложив ему первым выйти из ворот монастыря. Сунь У-кун вытащил из кухонного очага пылающую головешку и подпалил все строение, которое вскоре сгорело дотла, превратившись в большую груду пепла, а затем пустился в путь.
Вот уж поистине:
Монаха от гибели злой
Пиланьпо-бодисатва спасла,
Тысячеглазое чудище
Смерти она предала!
О том, что произошло с путниками в дальнейшем, вы узнаете из последующих глав.

ГЛАВА СЕМЬДЕСЯТ ЧЕТВЕРТАЯ,
из которой читатель узнает о том, что рассказал дух Вечерней звезды о злых оборотнях, а также о том, как Сунь У-кун проявил свои способности в превращениях

Желанья и страсти природой самой рождены,
И в жизни любой их истоки и корни едины,
Но Будды ученье принявшие закалены
В борьбе со страстями и с их породившей причиной.
Все страсти забыть и отринуть мирские желанья
Способен лишь тот, кто науку постиг созерцанья.
Владея собою, он к цели стремится одной:
Сердце свое укрепить и придать ему твердость алмаза,
Чтоб не было больше на нем ни пылинки земной,
Как на луне, не запятнанной прахом и грязью.
Поступью мерной он твердо шагает вперед,
Достойные по пути совершая деянья;
Когда же закончится время, назначенное для испытанья,
Сей праведник мудрый прозрения дар обретет.
Итак, вы знаете уже о том, что Танский монах со своими учениками вырвался из сетей страсти, выбрался из темницы чувств, пустил своего коня и направился на Запад.
Прошло еще немного времени, лето кончилось, наступила осень. Холодный воздух пробирал путников насквозь. Всюду видны были приметы осени:
Зной удержаться хочет втуне -
Его развевает дождь;
Встревожена листва утуна,
Природу пробирает дрожь;
Над лентами густой осоки
В ночи летают светляки
И зажигают невысоко
Свои златые огоньки.
Отчетливее в полнолунье
Стрекочут резвые сверчки,
И ходят по незримым струнам
Невидимые их смычки.
Раскрыли мальвы цвет свой желтый,
Обильно смоченный росой,
Болотных трав шуршат метелки.
На тихой отмели речной;
Печально верещит кузнечик
Природе утомленной в лад,
И опускает ива плечи,
Роняя легкий свой наряд.
Неожиданно перед путниками выросла высоченная гора, вершины которой, казалось, уходили в лазоревые небеса. Верно сказано, что такая гора может поцарапать звезды и задержать движение солнца. Почтенный наставник испугался и подозвал Сунь У-куна:
- Ты погляди, какая высокая гора впереди! - воскликнул он. - Неизвестно, есть ли там дорога? Может быть, нет.
- Да что ты! - рассмеялся Сунь У-кун. - Еще в глубокой древности говорили: «Как бы ни была высока гора, для путника всегда найдется путь через нее; как бы ни была глубока река, всегда найдется переправа». Может ли быть, чтобы мы не перешли через эту гору?! Успокойся и поезжай вперед.
Танский монах просиял от радости и, весело посмеиваясь, стал подстегивать коня, направляясь прямо к горным кручам. Он проехал всего несколько ли, как вдруг заметил вдалеке, на склоне горы, какого-то старца с взлохмаченными седыми волосами, развевающимися по ветру, с жиденькой бородкой, серебристые нити которой качались из стороны в сторону. На шее у него висели четки, а в руках он держал посох с набалдашником в виде головы дракона.
- Почтенный наставник, направляющийся на Запад!- громко крикнул старец. - Останови своего скакуна и придержи свои драгоценные поводья! На этой горе обитает скопище дьяволов-оборотней. Они уже сожрали всех жителей страны Джамбудвипа. Дальше ехать никак нельзя!
От этих слов Танский монах так перепугался, что даже изменился в лице. То ли дорога была неровной, то ли плохо держалось резное седло, во всяком случае он свалился с коня и, недвижимый, распростерся на земле в густой траве. Сунь У-кун подбежал к нему и, взяв под руки, поднял.
- Не бойся! Не бойся! - успокаивал он своего наставника.- Я ведь с тобой!
- Ты послушай, что говорит старец вон на той высокой скале! Он сообщил, что на этой горе обитает целое скопище злых духов и дьяволов, которые уже сожрали всех жителей страны Джамбудвипа. Кто из вас отважится пойти к нему и расспросить обо всем обстоятельнее?
- Ты пока посиди здесь,- отвечал Сунь У-кун,- а я пойду и расспрошу его!
- Боюсь, что тебе не удастся раздобыть у него верные сведения, так как вид у тебя очень уж безобразный, да и на язык ты весьма груб и дерзок, того и гляди, что обидишь его, - с опаской сказал Танский монах.
- А я приму более благообразный вид и буду учтив,- смеясь, отвечал Сунь У-кун.
- Ну-ка, преобразись! Я посмотрю, каким ты станешь! - сказал Танский монах.
Молодец Сунь У-кун! Щелкнув пальцами, он встряхнулся и сразу же превратился в чистенького и аккуратного монахапослушника, с ясными глазами, густыми бровями, круглой головой и правильными чертами лица.
Движения и манеры его были полны благородства и грации, а когда он заговорил, то из уст его не вырвалось ни одного грубого слова. Поправив на себе одежды, он быстрыми шагами подошел к своему наставнику и спросил:
- Ну что, наставник! Нравится тебе сейчас мой вид?
Танский монах стал разглядывать Сунь У-куна и остался очень доволен:
- Хорош! Удачно преобразился, - восторженно похвалил он.
- Еще бы! Такой благообразный, да чтобы не был хорош! - подхватил Чжу Ба-цзе.- Всех нас, вместе взятых, перещего- лял! Мне, старому Чжу Ба-цзе, никогда не стать таким, даже если я буду стараться целых два или три года!
И вот наш бесподобный Великий Мудрец направился прямо к тому месту, где стоял старец, и, приблизившись к нему, почтительно поклонился.
- Уважаемый дедушка! Позволь мне, бедному иноку, приветствовать тебя! - учтиво произнес он.
Видя перед собой благообразного и воспитанного юношу, старец, против всяких ожиданий, ответил ему очень вежливым поклоном и, погладив его по голове, ласково посмеиваясь спросил:
- Откуда ты пришел сюда, монашек?
- Мы из восточных земель великого Танского государства направляемся на Запад к Будде за священными книгами,- бойко ответил Сунь У-кун.- Только что мы прибыли сюда и услышали твое предупреждение о том, что здесь водятся черти-оборотни. Мой наставник, робкий по натуре, испугался и велел мне явиться к тебе и разузнать, что за черти-оборотни смеют преграждать нам путь! Прошу тебя, уважаемый дедушка, расскажи мне все как есть, чтобы я мог разогнать чертей и дать возможность моему наставнику продолжать свой путь.
- Эх, ты еще очень молод, мой маленький монах! - рассмеявшись, сказал старец,- не знаешь, где добро, где зло! Если бы ты знал, каким чародейством владеют здешние оборотни, то не посмел бы сказать, что разгонишь их и проложишь путь твоему наставнику!
- Судя по твоим словам,- улыбаясь, сказал Сунь У-кун,- ты собираешься встать на защиту дьяволов, о которых говоришь, а, стало быть, находишься в родстве с ними или, во всяком случае, в тесной дружбе, иначе чем объяснить, что ты превозносишь их могущество и силу, высоко расцениваешь их личные качества и не хочешь откровенно рассказать все, что тебе о них известно!
- Ты, я вижу, хоть и молод, да зубаст! - кивнув головой, вновь рассмеялся старец.- Видно, странствуя со своим наставником по разным местам, набрался кое-каких знаний по магии. Вполне возможно, что ты научился изгонять бесов и приводить в покорность оборотней, очищать человеческое жилье от нечистой силы, но тебе еще не доводилось сталкиваться с настоящими дьяволами-чудищами!
- С какими же чудищами? - спросил Сунь У-кун. - Чем они страшны?
- Стоит только этим чудищам-дьяволам послать письмо на чудотворную гору Линшань, как ровно пятьсот архатов явятся сюда встретить врага, а если они отправят послание в небесные чертоги, то духи одиннадцати светил окажут им всяческое уважение. Драконы четырех морей издавна ведут дружбу с этими дьяволами, а праведные отшельники, обитающие в восьми пещерах, часто пируют с ними. Они вступили в побратимство с правителем десяти подземных царств, самим Янь-ваном; наконец духи-хранители земли и городов знаются с ними, как с дорогими гостями.
Великий Мудрец, слушая все это, не удержался от неприлично громкого хохота и, тронув старца рукой, перебил его:
- Не говори! Не говори! Твои дьяволы-оборотни недостой- ны даже быть друзьями или побратимами моей челяди. Если они узнают о моем приходе, то в эту же ночь снимутся с места и уйдут отсюда.
- Не говори глупостей! - сердито остановил его старец.- Ты чересчур высокомерен! Скажи мне хотя бы, кто из твоей челяди славится мудростью и прозорливостью?
- Не стану скрывать от тебя и скажу всю правду,- ух- мыляясь, ответил Сунь У-кун.- Я издавна обитал в пещере Водного занавеса на горе Цветов и плодов в государстве Аолайго. Фамилия моя Сунь, а зовут меня У-кун. В свое время я тоже был дьяволом-оборотнем и вершил великие дела. Произошел как-то раз такой случай: на пирушке со многими дьяволами-марами я выпил лишнего и заснул. Мне приснилось, что двое каких-то молодцов подцепили меня крючками и сволокли в чистилище преисподней. Меня сразу же охватил великий гнев, я схватил свой посох с золотыми обручами и разогнал всех демонов-судей, напугал до смерти самого владыку преисподней Янь-вана, чуть не перевернул вверх дном дворец Сэньло. С перепугу судейские чинуши и письмоводители составили бумагу, которую подписал и скрепил печатью сам владыка ада Янь-ван. В ней говорилось, что он молит пощадить его от побоев и готов добровольно служить мне холуем.
- Амитофо! - воскликнул не на шутку изумленный ста- рец.- Вряд ли тебе придется долго жить за такие слова.
- А с меня хватит и моих лет, почтенный! - дерзко возразил Сунь У-кун.
- Сколько же тебе от роду? - насмешливо спросил старец.
- Попробуй, угадай!
- Лет семь или восемь, конечно, будет.
- Десять тысяч раз по семь или по восемь, - расхохотался Сунь У-кун.- Хочешь, я покажусь тебе в моем настоящем облике, только, чур, не пеняй потом на меня!
- Как же так? Разве у тебя есть еще и другое лицо? - удивился старец.
- У меня, маленького монаха, есть семьдесят два разных облика,- с гордостью отвечал Сунь У-кун.
Старец оказался не очень смышленым и продолжал расспрашивать. Тогда Сунь У-кун провел рукой по своему лицу и сразу же принял свой настоящий облик: выпяченная вперед мордочка с оскаленными зубами, совершенно красный зад, юбочка из тигровой шкуры на пояске, а в руках посох с золотыми обручами. Стоя под крутой скалой, он напоминал своим видом бога Грома Лэй-гуна. Увидев преобразившегося Сунь У-куна, старец побледнел от страха и даже почувствовал слабость в ногах. Он не мог удержаться и повалился, как сноп, наземь. Пытаясь подняться, он снова зашатался и упал. Великий Мудрец подошел к нему и стал успокаивать:
- Почтенный! Не нужно так пугаться! Я вовсе не такой злой, каким выгляжу. Не бойся! Не бойся! Только что я узнал от тебя, что здесь водятся дьяволы-оборотни. Так скажи мне, сколько их. Извини, что утруждаю тебя расспросами, за это постараюсь щедро отблагодарить!
Но старец дрожал от страха и не мог выговорить ни одного слова. Он, видимо, даже оглох, так как совсем не откликался.
Сунь У-кун, видя, что от старца ничего больше не добьешься, сразу же повернул обратно и прибыл к наставнику.
- Ну что? - спросил Танский монах.- Удалось тебе что-нибудь узнать?
- Пустяки! - смеясь, отвечал Сунь У-кун.- Здесь, на Западе, действительно обитают какие-то дьяволы-оборотни, но жители, видимо, чересчур пугливы и поэтому так боятся их. Не волнуйтесь, ничего не случится. Ведь я с вами!
- Узнал ли ты хотя бы, какие здесь горы, какие в них пещеры, сколько злых оборотней и какой дорогой можно пройти к храму Раскатов грома? - допытывался Танский монах.
- Отец-наставник! - вмешался Чжу Ба-цзе.- Извини, что перебил тебя! Позволь мне сказать. Если говорить о превращениях, о ловкости в похищениях и в одурачивании людей, то пятнадцать таких, как я, не могут сравниться с нашим старшим братом. Что же касается кротости и честности, то даже целый полк таких, как он, не сравнится со мною.
- Да, это верно! - подтвердил Танский монах.- Ты и в самом деле кроткий и честный малый!
- Не пойму только, зачем брат Сунь У-кун лезет на рожон, сует голову вперед, не думая о хвосте, толком ничего не расспросил и вернулся ни с чем. Дозволь же мне, старому Чжу Ба-цзе, пойти расспросить обо всем, чтобы я мог все рассказать тебе.
- Ладно, Чжу У-нэн! - согласился Танский монах.- Только будь осторожен!
Ну и Дурень! Он засунул грабли за пояс, поправил на себе одежду и вразвалку направился к склону горы, издали окликнув старца:
- Почтенный дедушка! Позволь мне приветствовать тебя!
Между тем старец, все еще дрожа от страха, с трудом поднялся на ноги, опираясь на посох, и, убедившись в том, что Сунь У-кун ушел, собрался было удалиться. Однако, увидев Чжу Ба-цзе, он еще больше перепугался и забормотал:
- О небо! Что за кошмары мне мерещатся нынче! Злые чудища одно за другим появляются передо мной! Только что здесь был ужасный монах, урод уродом, но в облике его все же было что-то человеческое, хотя бы три доли, а этот... вот уж не думал, что у монаха может быть рыло, как у свиньи, уши, словно опахала, лицо чернее чугуна и вдобавок ко всему длинная щетина на загривке. В нем и одной доли человеческого не найдешь!
- Дедушка, чем ты так недоволен? - смеясь, спросил Чжу Ба-цзе, подходя к старцу,- или я тебе не понравился чем-либо?.. Почему ты на меня так смотришь? Я, конечно, безобразен, слов нет, но потерпи немного, увидишь, как я тебе понравлюсь, если ты хоть немного меня узнаешь.
Старец, услышав человеческую речь, так удивился, что даже заговорил:
- Откуда ты явился? - спросил он.
- Я второй ученик Танского монаха,- отвечал Чжу Ба-цзе,- мое монашеское имя Чжу У-нэн, или Чжу Ба-цзе. До меня к тебе приходил Сунь У-кун, мой старший брат в монашестве. Наш наставник остался очень недоволен им, за то что он был дерзок с тобой, дедушка, не расспросил тебя обо всем как следует, а потому велел мне предстать перед тобой, поклониться и разузнать, что здесь за горы, какие пещеры, кто из дьяволов-оборотней обитает в этих пещерах, где проходит большая дорога на Запад. Прошу тебя, дедушка, потрудись мне ответить!
- А ты не шутишь? - спросил старец.
- Я сроду никогда не зубоскалил,- серьезным тоном отвечал Чжу Ба-цзе.
- Только не вздумай быть таким же хвастуном, как тот монах, который только что приходил ко мне, - строго предупредил старец.
- О нет, я на него не похож,- уверенно произнес Чжу Ба-цзе.
Опершись на посох, старец стал рассказывать.
- Эти горы тянутся на восемьсот ли и называются горами Диковинного верблюда. В горах есть пещера, которая тоже называется пещерой Диковинного верблюда. В этой пещере живут три дьявола-мары.
Тут Чжу Ба-цзе сплюнул и перебил старца:
- Э! Да ты, я вижу, старик, чересчур осторожный! Взял на себя труд предупредить нас о каких-то трех дьяволах-марах!
- А ты разве не боишься? - недоверчиво спросил старец.
- Скажу тебе без обмана! - задорно ответил Чжу Ба-цзе.- Этих трех дьяволов мы втроем сразу же прикончим: одного убьет Сунь У-кун своим посохом, другого - я своими граблями, у нас есть еще и меньшой брат, который своим посохом убьет третьего. А когда всех троих дьяволов мы уложим, наш наставник перейдет через гору - вот и все! Чего тут особенного?
- Я вижу, что и тебе все нипочем! - засмеялся старец.- Так знай же, что эти дьяволы обладают огромной волшебной силой. Кроме того, в их распоряжении множество бесов и бесенят: на южных островах - пять тысяч, на северных - тоже пять тысяч, у восточных ущелий - десять тысяч, да на за- падных - десять тысяч. Дозорных насчитывается не то четыре, не то пять тысяч, вход в пещеру охраняют десять тысяч; истопников не перечесть, да и дровосеков тоже несметное количество, а всего наберется, пожалуй, сорок семь или сорок восемь тысяч. Все они с именными знаками и имеют при себе таблички, на которых значится, кто они такие, эти бесы, а находятся они здесь только для того, чтобы пожирать людей.
Эти слова повергли Дурня в такой ужас, что он задрожал всем телом, повернул обратно, а приблизившись к своему наставнику, прежде чем дать ответ, отложил в сторону грабли и отправился по большой нужде.
Сунь У-кун сердито прикрикнул на него:
- Ты что это присел там на корточки, вместо того чтобы отвечать наставнику?
- Ничего не поделаешь, от страха приспичило,- оправдываясь, произнес Чжу Ба-цзе.- Да и рассказывать нечего, лучше скорей убираться отсюда подобру-поздорову, если жизнь не надоела!
- Эх ты, Дурень,- укоризненно сказал Сунь У-кун. - Я ходил - ничуть не испугался, а ты пошел, так со страху рехнулся!
- Расскажи, наконец, что ты узнал,- попросил Танский монах.
И Чжу Ба-цзе исполнил его просьбу.
- Старец сказал, что эти горы тянутся на восемьсот ли и называются горами Диковинного верблюда. В них есть пещера, которая тоже называется пещерой Диковинного верблюда. В этой пещере хозяйничают три старых дьявола-оборотня, а у них в распоряжении сорок восемь тысяч бесов и бесенят, которые только тем и занимаются, что пожирают людей. Если мы хоть чуть-чуть углубимся в эти горы, то станем добычей дьяволов, и они нас сожрут живьем. О том, чтобы двигаться дальше, даже и думать нечего!
У Танского монаха от этих слов мурашки по спине забегали.
- Сунь У-кун!- сказал он упавшим голосом.- Как же нам быть?
- Успокойся, наставник! - улыбаясь, отвечал старший ученик.- Все это не так уж страшно! Может, здесь и в самом деле есть несколько оборотней, но они, конечно, не так могучи, как представляют себе здешние жители, которые очень их боятся. Не забывай, что я с тобой!
- Брат! Что ты говоришь!- обиделся Чжу Ба-цзе.- Я ведь не такой, как ты. Я разузнал всю правду, как она есть, без малейшего обмана и лжи. Здесь все горы и долины кишат дьяволами-оборотнями, так что продолжать путь никак нельзя.
- Перестань трусить, дурак мордастый! - зло посмеиваясь, остановил его Сунь У-кун.- Чего зря пугаться? Если даже вся эта гора переполнена дьяволами-марами, то стоит только мне, старому Сунь У-куну, пустить в ход свой посох, и не пройдет половины ночи, как не останется в живых ни одного.
- Ай-ай-ай! И не стыдно тебе! Нечего зря хвастаться! Ведь на одну только перекличку всех бесов потребуется семь или восемь дней! А ты хвалишься, что перебьешь всех до одного за такой короткий срок? - насмешливо произнес Чжу Ба-цзе.
- А как, ты думаешь, я буду их бить? - спросил Сунь У-кун.
- Ну как, очень просто: ты будешь их ловить, валить наземь, связывать веревками, околдовывать, чтобы они не могли пошевельнуться. Но как бы проворно ты ни действовал, все равно так быстро с ними не разделаешься!
Сунь У-кун рассмеялся.
- Мне не нужно будет ни ловить, ни хватать, ни вязать! Я возьму посох за оба конца и крикну ему: «Расти!» И он сразу же вытянется в длину на сорок чжан, потом я помахаю и велю: «Стань толще!» И он станет восемь чжан в обхвате. Тогда я покачу его по южному склону горы, и он сразу же придавит пять тысяч бесов; затем покачу по северному и там передавлю пять тысяч. Затем прокачу его с востока на запад и, пожалуй, все сорок или пятьдесят тысяч бесов сразу же превратятся в кровавое месиво и смешаются с грязью!
- Ну, брат, если ты решил раскатать их как тесто, то, пожалуй, за две стражи вполне управишься! - обрадовался Чжу Ба-цзе.
Стоящий в стороне Ша-сэн сказал:
- Наставник! С такой великой силой, как у нашего старшего брата, нам действительно бояться нечего. Садись верхом на коня и едем дальше.
Слыша, как его ученики собираются разделаться с оборотнями, Танский монах успокоился, сел на коня и поехал дальше. Пока они ехали, старец, предвещавший им беду, вдруг исчез.
- Должно быть, это и был сам оборотень, который нарочно нагонял разные страхи, чтобы напугать нас,- промолвил Ша-сэн.
- Погодите, - сказал Сунь У-кун.- Я сейчас отправлюсь вперед и разузнаю, что там.
С этими словами Сунь У-кун вскочил на одну из горных вершин и стал внимательно оглядываться по сторонам, но старца и след простыл. Вдруг Сунь У-кун увидел в небе радужное сияние. Он вскочил на облако и помчался к тому месту, откуда оно исходило. Когда он приблизился, то оказалось, что это сияние исходит от духа Вечерней звезды. Сунь У-кун подлетел к нему вплотную, ухватился за него рукой и обратился к нему, называя его ласкательным именем:
- Ли Чан-гэн! Ли Чан-гэн! За что же это ты так оскорбляешь меня?! Если ты хотел сказать что-то, так бы и говорил. Зачем же тебе понадобилось преображаться в какого-то старца отшельника, живущего в горах и лесах, и дурачить меня?
Дух Вечерней звезды смутился и, поспешно совершив поклон, выражающий полное почтение, произнес:
- О Великий Мудрец! Прости, что я поздно известил тебя! Очень прошу, прости мне мою вину. Здешние дьяволыоборотни действительно владеют огромной волшебной силой; вы сможете пройти через эти горы лишь в том случае, если ты применишь все свое искусство превращений и изощришь всю свою хитрость; но берегись, при малейшей небрежности и неосмотрительности вам не избежать большой беды.
- Очень признателен тебе, очень признателен! - с чувством поблагодарил Сунь У-кун.- Поскольку здесь очень трудно пройти, прошу тебя передать Нефритовому императору, чтобы он помог мне своим небесным воинством.
- Есть! - по-военному отвечал дух Вечерней звезды.- Я исполню твое поручение и убежден, что если понадобится, то у тебя будет стотысячное небесное войско!
Великий Мудрец Сунь У-кун простился с духом Вечерней звезды, спустился на облаке и предстал перед Танским монахом.
- Оказывается, старец, который был на склоне горы, не кто иной, как дух Вечерней звезды,- сказал он, обращаясь к наставнику.- Он явился, чтобы предупредить нас.
Танский монах сложил ладони рук и обратился с мольбой к своим ученикам:
- Братья! Скорей догоните его и спросите, нет ли поблизости другой дороги на Запад, чтобы обойти эту гору.
- Обойти мы ее не сможем! - решительно заявил Сунь У-кун. - Эта гора тянется на восемьсот ли, а если обходить ее кругом, то неизвестно, сколько нам придется пройти.
От этих слов у Танского монаха слезы навернулись на глаза и хлынули потоком.
- Братья! Видно, на сей раз мы попали в такую беду, что вряд ли выберемся отсюда, и я даже не знаю, удастся ли нам поклониться Будде!
- Не плачь! Не плачь! - успокаивал наставника Сунь У-кун. - От того, кто плачет, такая же польза, как от гнойного нарыва. Дух Вечерней звезды нарочно напугал нас, чтобы мы были повнимательней и поосторожней. Ты пока слезь с коня и посиди здесь.
- Опять вздумал о чем-то совещаться, что ли? - спросил Чжу Ба-цзе.
- Нет, совещаться не о чем! - отвечал Сунь У-кун.- Посторожи здесь нашего наставника, да повнимательнее; ты, Ша-сэн, постереги нашу поклажу и коня, а я поднимусь на вершину и посмотрю, сколько здесь наберется оборотней, поймаю одного и узнаю от него все подробности. Затем я заставлю его составить список всех бесов, старых и малых, велю запереть ворота пещеры, скрыться за ними и не преграждать нам путь, а затем попрошу наставника спокойно проехать через горы. Вот когда проявится мое уменье обходиться с дьяволами!
- Будь только осторожен! - приговаривал Ша-сэн.
- Не беспокойся! Я и сам знаю,- отвечал Сунь У-кун.- Ничто не остановит меня: будь передо мною великое Восточное море-океан, и то я готов проложить дорогу через него; будь передо мною Серебряные горы в жемчужной оправе, я все равно пробью ход через них.
И вот наш Великий Мудрец со свистом перекувырнулся через голову, вскочил на облако и сразу же оказался на вершине горы. Укрывшись среди лиан и кустарника, он стал осматриваться кругом. Везде было тихо, спокойно, и совершенно безлюдно.
- Ошибся, ошибся! - разочарованно произнес Сунь У-кун упавшим голосом.- Не следовало мне отпускать духа Вечерней звезды. Он, оказывается, зря пугал меня. Никаких дьяволов здесь нет. Иначе они непременно резвились бы где-нибудь на открытой лужайке, упражнялись бы с копьем или палицей в фехтовальном искусстве. А тут ни одного не видно...
Размышления Сунь У-куна были прерваны звоном колокольчика и стуком колотушки позади горы. Он быстро обернулся и стал вглядываться. Оказывается, с севера на юг шел маленький бесенок, который нес на плече флаг с иероглифом «лин», что значит «приказ». К поясу бесенка был привязан колокольчик, а в руках он нес колотушку. Сунь У-кун прикинул, что бесенок ростом в один чжан и два чи.
- Должно быть, вестовой,- решил Сунь У-кун,- и несет казенную бумагу или какое-нибудь сообщение. Послушаю, не выболтает ли он чего-нибудь, не расскажет ли что-либо важное.
Молодчина Сунь У-кун! Он прищелкнул пальцами, прочел заклинание, встряхнулся и, превратившись в муху, полетел к бесенку. Кружась над его шапкой, он стал внимательно прислушиваться.
Тем временем бесенок вышел на большую дорогу и, продолжая бить в колотушку и звякать колокольцем, стал приговаривать:
- Мы, дозорные, должны больше всего остерегаться Сунь У-куна, поскольку он умеет превращаться в муху!
Услышав эти слова, Великий Мудрец изумился и встревожился.
«Этот мерзавец, вероятно, где-нибудь видел меня,- подумал он.- Иначе откуда бы ему знать как меня зовут и то, что я могу превращаться в муху?..».
На самом же деле бесенок никогда не видел Сунь У-куна и повторял лишь то, что ему сказал дьявол-оборотень, его главарь, которому почему-то вдруг вздумалось дать такой наказ, и бесенок повторял его вслепую, думая, что все это выдумки. Но Сунь У-кун ничего этого не знал и уже хотел достать свой посох, чтобы убить бесенка, однако удержался от своего намерения и подумал:
«Помнится, когда Чжу Ба-цзе расспрашивал духа Вечерней звезды, тот сказал, что дьяволов всего трое, а бесов и бесенят тысяч сорок семь или сорок восемь. Если все бесенята такие же, как этот, то пусть их будет хоть на десяток тысяч больше, они мне нипочем. Интересно было бы узнать, каковы из себя три главных дьявола и какой волшебной силой они владеют. Попробую-ка я расспросить этого беса, а прикончить его всегда успею».
И как бы вы думали, читатель, наш бесподобный Мудрец Сунь У-кун сумел расспросить бесенка? А вот как: он полетел вверх, уселся на макушку дерева, переждал, пока бесенок прошел вперед на некоторое расстояние, а затем стремительно перевернулся и превратился в такого же маленького бесенка, который тоже бил в колотушку и звякал колокольцем; на плече у него тоже появился флаг, одет он был в такую же одежду, и только ростом оказался выше на три или на пять цуней. Бормоча, как бесенок, Сунь У-кун быстро нагнал его и крикнул:
- Эй! Прохожий! Постой!
Бесенок оглянулся на крик.
- Ты откуда взялся? - изумился он.
Сунь У-кун рассмеялся.
- Милый мой! Своих не узнаешь!
- У нас таких нет! - решительно произнес бесенок.
- Как это нет? - возмутился Сунь У-кун.- А ну-ка, погляди на меня как следует!
- Лицо совсем незнакомое. Я такого не знаю.
- Понятное дело, что ты меня в лицо не знаешь,- спокойно стал объяснять Сунь У-кун.- Я здесь состою истопником, и тебе редко приходится видеть меня.
Но бесенок замотал головой.
- Нет, не проведешь! С такой острой мордой у нас никого нет, даже среди истопников.
Сунь У-кун подумал про себя: «Я, наверное, перестарался, и морда у меня слишком выпятилась». Наклонив вниз голову, он потер себе морду рукою, а затем сказал:
- Ну вот, смотри, не такая уж у меня острая морда.
- Но ведь только что она была совсем другой! - воскликнул озадаченный бесенок.- Как же это получилось, что ты потер себе морду, и она перестала быть острой? Что-то подозрительно! Нет, ты не из наших! Отойди лучше от меня! У нашего великого князя порядки очень строгие: истопники знают только свое дело - топить печи, а дозорные - ходить дозором по горам, не может быть, чтобы тебе разрешалось то быть истопником, то ходить в дозор!
Сунь У-кун всегда отличался находчивостью, а потому и на этот раз придрался к последним словам бесенка и воскликнул:
- Ничего ты не знаешь! Великий князь в награду за исправную службу назначил меня дозорным.
- Ладно! Пусть так! - ответил бесенок.- Нас, дозорных, по сорок в группе, всего десять групп, и, стало быть, всех дозорных ровно четыреста. Каждый из нас отличается по возрасту и внешности, у каждого свое имя и звание. Великий князь во избежание беспорядка в дежурстве и для удобства переклички выдал каждому из нас табличку с надписью. Есть у тебя такая табличка?
Сунь У-куну удалось принять облик бесенка только потому, что он видел, во что тот был одет и как держал себя, но он не знал, какая у него табличка. Однако на то Сунь У-кун и был Великим Мудрецом! Он не стал признаваться, что у него нет таблички, и вот как ответил бесенку:
- Как же может быть, чтобы у меня не было при себе таблички?! Моя табличка еще совсем новенькая, я ее только что получил. Покажи мне сперва твою табличку!
Откуда мог знать бесенок, что Сунь У-кун все это выдумал? Он поднял подол своей одежды, вытащил привязанную на шелковом шнуре к нательному поясу золотую табличку и показал Сунь У-куну. Тот стал внимательно ее разглядывать и заметил, что на оборотной стороне начертаны четыре иероглифа «гроза всех духов», а на лицевой - три иероглифа в классическом начертании, которые означали: «маленький лазутчик». «Ясно,- подумал Сунь У-кун,- очевидно, у всех дозорных такая же табличка, а последний иероглиф надписи должен быть одинаковым у всех».
Обратившись к бесенку, он сказал ему:
- Опусти подол и отойди в сторонку. А я пока достану свою табличку и покажу тебе.
Быстро отвернувшись, Сунь У-кун поймал свой хвост, вырвал из него волосок, помял его в руке и приказал: «Изменись!» Волосок мигом превратился в золотую табличку, через которую тоже был продет шелковый шнур, только зеленого цвета, а на лицевой стороне значились три иероглифа: «главный лазутчик». Сунь У-кун передал табличку бесенку. Тот в испуге стал лепетать:
- У нас все носят одинаковое звание: «Маленькие лазутчики». Как же это получилось, что только у тебя одного другое звание - «главный лазутчик»!
Вы знаете, читатель, что Сунь У-кун был ловок и сметлив и всегда знал, что ответить. Ничуть не теряясь, он сказал:
- Э! Да ты и в самом деле ничего не знаешь. Великий князь был очень доволен мною как истопником и за это повысил меня, назначив на должность дозорного. Мне выдали совершенно новую табличку с надписью: «главный лазутчик». Мне велено взять вашу группу в сорок маленьких лазутчиков под свое начало!
Услышав об этом, бесенок издал приветственный возглас и забормотал:
- Извини, начальник, тебя только что назначили, и твое лицо мне действительно совсем незнакомо. Я был груб с тобой, но не сердись на меня!
Сунь У-кун ответил на его приветствие и, ухмыляясь, добавил:
- Сердиться на тебя я не буду, но при одном условии: выкладывайте денежки на устройство встречи с вами, по пять лян серебром с каждого!
- Начальник! Подожди немного. Я схожу на край южного хребта, встречусь там со всеми ребятами своей группы, и мы сообща соберем денежки.
- И то дело! - согласился Сунь У-кун.- Только я пойду с тобой вместе!
Бесенок пошел впереди, а Великий Мудрец последовал за ним.
Не прошли они и нескольких ли, как вдруг увидели высокий пик, похожий на писчую кисть, воткнутую в подставку. Он был в вышину не менее пяти чжан и издали действительно походил на кисть, потому его и называли «пик-кисть». Подойдя к нему, Сунь У-кун поджал хвост и, подпрыгнув вверх, уселся на самой вершине.
- Лазутчики! - закричал он сверху.- Все ко мне!
Вскоре внизу появились лазутчики, которые стали низко кланяться Сунь У-куну и приветствовать его.
- Начальник! Ждем приказаний.
- Знаете ли вы, - обратился к лазутчикам Сунь У-кун,- почему наши повелители назначили меня старшим над вами?
- Нет, не знаем! - хором отвечали бесенята.
- Великие князья возымели желание съесть Танского монаха, но опасаются, что Сунь У-кун, который сопровождает его, обладает огромной волшебной силой. Говорят, будто он умеет преображаться. Опасаясь, как бы он под видом такого же, как вы, маленького лазутчика, не проник к нам и не узнал про нас все тайны, они назначили меня старшим, и мне поручено проверить всех вас, не окажется ли среди вас поддельного лазутчика.
Бесенята сразу же в один голос стали убеждать Сунь У-куна:
- Начальник! Мы все самые что ни на есть настоящие лазутчики!
- Ну что же, в таком случае скажите мне, какими волшебными силами обладают наши великие князья? - спросил Сунь У-кун.
- Я знаю! - бойко ответил один из лазутчиков.
- Знаешь, так говори живей! Если ответишь правильно, значит, ты настоящий, а если ошибешься в чем либо, то поддельный! Тогда я тебя схвачу и доставлю на расправу к нашим повелителям.
Бесенок-лазутчик, видя, что Сунь У-кун говорит совершенно серьезно и ведет себя как начальник, занимающий высокий пост, не знал, как поступить, но, подумав, решил рассказать всю правду.
- Наш старший великий князь обладает могучими чарами,- начал он.- Он все умеет и может за один раз проглотить стотысячное небесное войско...
- Врешь! - закричал Сунь У-кун, услышав эти слова.- Ты поддельный!
Бесенок опешил.
- Начальник! Я же самый настоящий. Зачем же ты говоришь, что я поддельный?
- Если бы ты был настоящим, то не стал бы нести такую чепуху про старшего великого князя. Какого же, по-твоему, он должен быть роста, чтобы за один раз проглотить стотысячное небесное войско?
- Начальник! Видно, ты сам ничего не знаешь про нашего старшего великого князя. Ведь он умеет превращаться. Если захочет, то сможет головой коснуться небесных чертогов или стать меньше горчичного зернышка. Когда царица Сиван-му устроила Персиковый пир, она пригласила всех небожителей и праведных отшельников, но не прислала приглашения нашему великому князю. За это он хотел покарать небо. Нефритовый император выслал на него стотысячное небесное войско, а он превратился в великана, разинул свою пасть, величиной с городские ворота, и стал изо всей силы втягивать в себя воздух. Небесное войско струхнуло, не отважилось напасть на него и заперлось за Южными небесными воротами. Вот почему я и сказал, что наш старший великий князь за один раз может проглотить стотысячное небесное войско.
Сунь У-кун выслушал бесенка и усмехнулся по себя: «Ну, этим ты меня не удивил: когда-то и я, старый Сунь У-кун, проделал то же самое!».
Издав одобрительный возглас, Сунь У-кун обратился к бесенку:
- Теперь расскажи, что ты знаешь о втором великом князе.
- Наш второй великий князь ростом в три чжана,- бодро начал рассказывать бесенок,- у него широкие густые брови, глаза, как у красного феникса, приятный женский голос, широкие и плоские зубы а нос длинный, как туловище дракона. Если он с кем-либо затеет драку и обхватит врага своим носом, тот сразу же испустит дух, будь у него даже железная спина и медное туловище!
«Оборотня с таким носом, которым можно людей обхватывать, тоже не трудно взять»,- подумал про себя Сунь У-кун, и снова издал одобрительный возглас.
- Ну, а теперь скажи мне, чем славится наш третий ве- ликий князь?
- Наш третий великий князь не простой волшебник, недаром его прозвали Кондором, вмиг пролетающим десять тысяч ли,- хвастливо произнес бесенок.- Когда он несется, поднимается вихрь, вздымающий морские волны, он повергает в трепет север и юг. При нем всегда его волшебный талисман, который носит название «ваза с двумя началами природы - инь и ян». Если в эту вазу попадет человек, то через час и три четверти он весь растворится в жижу или кисель.
От этих слов Сунь У-куну стало не по себе, и он подумал: «Самого дьявола-оборотня я не испугаюсь, но надо будет остерегаться его вазы».
Снова издав одобрительный возглас, Великий Мудрец похвалил бесенка:
- Про наших трех великих князей ты рассказал все точно. Ну, а теперь скажи мне еще, который из наших великих князей хочет съесть Танского монаха?
- Начальник, ты разве не знаешь? - удивился бесенок.
- Я-то знаю и уж во всяком случае больше тебя! - прикрикнул Сунь У-кун на бесенка.- Мне велено хорошенько проверить вас, поскольку есть подозрение, что вы не все знаете.
- Наш старший великий князь и второй великий князь давно уже обитают в пещере Диковинного верблюда на горе Диковинного верблюда,- сказал бесенок,- а третий великий князь живет не здесь. Его обиталище в четырехстах ли к западу отсюда. Там у него свой город, который зовется городом Диковинного верблюда. Пятьсот лет назад он сожрал царя и властелина этого города, вместе со всеми его придворными чинами, гражданскими и военными. Жители города, старые и малые, мужчины и женщины, все до единого тоже были съедены им. За это верховный правитель лишил его принадлежавших ему владений. В настоящее время у него в услужении осталось лишь несколько оборотней. Не помню, в каком году он разузнал, что какой-то монах из восточных земель Танского государства послан на Запад к Будде за священными книгами, причем про этого монаха прошел слух, что он переродился после очищения от всех грехов в течение десяти поколений и тот, кто вкусит кусочек его тела, продлит свою жизнь и никогда не будет стареть; но вся беда в том, что у этого монаха есть ученик и последователь Сунь У-кун, опасный и коварный враг и с ним никому из великих князей в одиночку не справиться. Поэтому третий великий князь прибыл сюда и вступил в побратимство с первыми двумя великими князьями, и они решили общими усилиями изловить Танского монаха.
Эти слова привели Сунь У-куна в ярость.
«До чего же обнаглели эти мерзкие дьяволы-мары! - негодовал он.- Как смеют они помышлять о том, чтобы съесть моего наставника, когда я взялся охранять его, чтобы добиться блаженства в будущей жизни!».
С возгласом крайнего раздражения Сунь У-кун заскрежетал зубами, выхватил посох и прыгнул прямо вниз с крутой скалы, со всего размаху опустив посох на голову маленькому бесенку, размозжив несчастному череп.
Взглянув на дело рук своих, Сунь У-кун растерялся.
- Эх! Зачем это я вдруг прикончил его! - с досадой сказал он.- Малый был не таким уж плохим, сам обо всем рассказал мне. Но теперь ничего не поделаешь! Так уж вышло!
Узнав о том, что Танскому монаху угрожает опасность, Сунь У-кун не мог сдержать своего гнева и потому убил бесенка. Он снял табличку с убитого, привязал ее к своему поясу, взял на плечо флажок с иероглифом «лин», подвязал колокольчик, взял в руки колотушку, повернулся лицом к ветру и, прищелкнув пальцами, прочел заклинание и встряхнулся. После этого он превратился в точную копию убитого им бесенка-лазутчика. Широко шагая, он повернул обратно, вышел на большую дорогу и отправился на поиски дворца-пещеры, чтобы проверить все то, что он узнал про трех дьяволов-оборотней. Вот уж поистине:
Царь обезьян Сунь У-кун всех превосходит в уменье
Облик менять свой путем чудеснейших превращений;
Сотни и тысячи видов Мудрец легко принимает,
Способности в этом искусстве неслыханные являет.
Углубившись в горы, Сунь У-кун пошел уже по знакомой ему дороге и вдруг услышал крики людей и ржанье коней. Он стал всматриваться и увидел у входа в пещеру Диковинного верблюда несметное количество бесов и бесенят, строящихся в полки, с копьями, пиками, мечами и саблями, со знаменами и флагами.
Тут наш Великий Мудрец Сунь У-кун с радостью в душе подумал: «А ведь не зря предупреждал дух Вечерней звезды, совсем не зря».
Оказывается, по построению бесовских полчищ ничего не стоило подсчитать их количество: каждые двести пятьдесят бесов выстраивались в один ряд. Сунь У-кун насчитал сорок знамен, с длинными разноцветными полотнищами, развевающимися по ветру, и сразу же сообразил, что перед ним конное и пешее войско, численностью в десять тысяч воинов; прикидывая в уме, как действовать дальше, он стал рассуждать так:
«Я превратился в маленького лазутчика и теперь легко проникну в пещеру; если дьяволы-оборотни потребуют доложить, что я высмотрел на дозоре, я, безусловно, буду отвечать в зависимости от обстоятельств. Если же я в чем-либо ошибусь и они опознают меня, как тогда мне вырваться от них? Допустим, я побегу к выходу, а эта банда закроет ворота, как я про- бьюсь? Для того чтобы изловить дьяволов в пещере, надо сперва уничтожить всю ораву бесов перед воротами! Но как это сделать?
Главные дьяволы-оборотни никогда меня не видели,- рассуждал Сунь У-кун,- они знают обо мне только понаслышке. Я воспользуюсь этим и постараюсь внушить им еще большее уважение к моему могуществу, расскажу им о себе разные небылицы и нагоню на них страх. Посмотрим, как эхо подействует. Если Китаю суждено просветиться учением Будды, то мы сможем пройти за священными книгами и благополучно вернуться; тогда стоит мне сказать всего лишь несколько храбрых и мужественных слов, и вся эта ватага бесов, сколько бы их ни было, отступит передо мной, и они разбегутся от страха; но если не судьба, то священные книги никак не удастся раздобыть и никакими словами, даже заклинаниями самого Будды, не уничтожить бесов у входа в пещеру, преграждающих путь на Запад!».
Сунь У-кун тщательно обдумывал план действий, как говорится, сердцем спрашивал уста, а устами - сердце, и, когда принял окончательное решение, стал бить в колотушку, звякать колокольцем, направляясь прямо ко входу в пещеру Диковинного верблюда. Сторожевые бесы еще издали заметили его и, преградив дорогу, спросили:
- Это ты явился, маленький лазутчик? Здорово!
Но Сунь У-кун ничего не ответил им, наклонил голову и прошел мимо.
Дойдя до второго поста, он опять был задержан сторожевыми бесами.
- Это ты явился, маленький лазутчик? Здорово! - с таким же приветствием обратились они к Сунь У-куну.
- Да, это я явился! - ответил он.
- Скажи, сегодня утром, обходя горы дозором, не столкнулся ли ты с Сунь У-куном? - спросили сторожевые бесы.
- Столкнулся! - смело ответил Сунь У-кун.- Я видел, как он там сидит и точит какую-то дубину.
Бесы не на шутку испугались.
- А каков он из себя,- спросил один из них,- и что за дубину точит?
- Он походит на духа - покровителя дорог и сидит сейчас на корточках у горного ручья,- ответил Сунь У-кун.- Но если он выпрямится во весь свой рост, то, право, будет в вышину более десяти чжан! У него в руках большой железный посох, похожий на дубину, толщиной с плошку. Он черпает рукой воду из ручьев, обливает скалистый камень, точит о него посох и приговаривает: «Дубина! Я давно уже не брал тебя с собой, чтобы ты проявила все скрытое в тебе могущество. Но сейчас сто тысяч бесов-оборотней предстанут пред тобой и надо будет их всех забить до смерти! Зато я принесу тебе щедрую жертву, как только убью трех главных дьяволов!» Он, видимо, решил наточить свой посох до блеска и в первую очередь убить всех вас, десять тысяч отборных воинов!
От этих слов бесы так перепугались, что у них, как говорится, душа в пятки ушла, сердце сжалось от ужаса и печенка затряслась.
А Сунь У-кун продолжал пугать их.
- Вот что, уважаемые! У этого Танского монаха много ли наберется мяса? Всего лишь несколько цзиней - и все! На всех нас все равно не хватит. Чего ради нам подставлять свою голову под дубину? Не лучше ли разойтись всяк в свою сторону-вот и все!
- Дело говоришь! Верно! Правильно! - зашумели бесы,- Своя жизнь дороже! Уйдем отсюда! - раздались многочисленные возгласы.
Дело в том, что все эти бесы и бесенята на самом деле были оборотнями волков, змей, тигров, барсов и разных других зверей и пернатых. С громкими криками все они обратились в бегство и исчезли.
Таким образом, слова простого дозорного, в образе которого скрывался Сунь У-кун, возымели такое же действие, как чуские песни, от которых разбежалось восемь тысяч храбрых воинов.
Радуясь в душе, Сунь У-кун сказал себе:
«Ну вот и хорошо! Теперь дьяволам-оборотням пришел конец! Если их воинство от одних только слов разбежалось, то как же оно отважилось бы встретиться с врагом лицом к лицу? Войдя в пещеру, надо будет пока говорить все то же самое, а то вдруг один или двое из бесов тоже проникнут в пещеру, услышат, и тогда поднимется буря!».
Охваченный твердой решимостью, Сунь У-кун направился к древней пещере и, преисполненный храбрости, вошел в ворота.
Какие произошли с ним злоключения при встрече с дьяволами-марами, вы узнаете из следующих глав.

ГЛАВА СЕМЬДЕСЯТ ПЯТАЯ,
повествующая о том, как смышленая обезьяна пробуравила вазу, содержавшую женское и мужское начала, и как главарь демонов вновь вступил на путь Истины

Итак, Великий Мудрец Сунь У-кун подошел к входу в пещеру и заглянул в нее. И он увидел, что:
На дне пещеры груды черепов
Пугали дырами глазниц незрячих,
Мерцанием оскаленных зубов,
Костей там было, что деревьев в чаще,
Шел от гниющих трупов дух смердящий,
Вздымавшийся до самых облаков.
Людские волосы, как войлок настоящий,
Свились в непроницаемый покров,
Качались остовы, и свет лился мертвящий
От обнаженных белых костяков.
Забравшийся в пещеру, по колено
Увяз бы в жиже мерзостного тлена,
Запутался б средь связок и мотков
Жил, вытянутых из людей, безвинно убиенных...
Там горы трупов и кровавые моря;
В котлах, на сковородках необъятных
Людское мясо жарят бесенята,
Летит зловещий дым, костры трещат, горя,
Хохочут демоны, живых людей моря,
Безжалостно кромсая плоть живую,
Ее с костей соскабливая и свежуя.
Помимо обезьяньего царя,
Кто б мог отвагу обрести такую,
Чтоб добровольно в этот ад сойти? -
Подобного ему героя не найти!
Однако, пробравшись за вторые ворота, Сунь У-кун так и ахнул, там все было по-иному: удивительная чистота и тишина поразили его. Его взору открылись замечательные красоты и широчайшие просторы. По обеим сторонам расстилались роскошные луга с диковинными цветами, вдаль уходили стройные ряды высоких сосен и изумрудно-зеленых бамбуков. Пройдя несколько ли, Сунь У-кун подошел к третьим воротам и юркнул в них. Тут он увидел трех демонов, восседавших на возвышении, очень лютых и свирепых. Особенно страшным ему показался средний:
Клыки - что долото, а зубы - что пила,
Квадратный лик, а голова кругла,
Разящий взгляд - что молнии стрела.
Огромный, вздернутый, широкий нос
Среди лица торчит, словно утес,
Рокочет голос громом дальних гроз.
Широк разлет его бровей густых,
Как лисий хвост червонно-огневых,
Заря свой отсвет затеряла в них;
Одним движением он повергает в страх
Зверей, над коими царит в лесах,
Когда ж сидит, суров и недвижим,
Все демоны трепещут перед ним;
«Льва черного» он гордо носит имя
Меж подданными верными своими.
По левую сторону от него сидел второй демон:
Золотистые, как у феникса, глаза его
Были ясные и лучистые, пылали заревом.
Лоб покатый его бороздился морщинами,
Было нескладным туловище его длинное.
Нежен был голосок, как журчанье ручья прохладного.
Ликом же был он похож на дьявола бычьеглавого.
Волосы серебристые росли из носа его,
Словно хвост лошадиный, висели космами.
Ими он прикрывал страшную пасть зубастую,
Пряча угрозу ее и совершенствуясь нравственно.
Старым клыкастым тапиром долгие годы звался он.
А теперь послушайте, как выглядел демон, сидевший с правой стороны:
На длинной шее грифа голова,
И за плечами крылья золотые.
Взгляд, как у барса, а зрачки большие
Горят, как две звезды, как солнца два.
Трепещет Север, теплый Юг дрожит,
Столь демон сей силен, хитер, отважен!
Не только людям - он драконам страшен,
Когда спокойно в воздухе парит.
Когда в полете он, трясутся в страхе птицы,
Ведь каждая из них его когтей боится.
Летает он за сотню тысяч ли -
Недаром Кондором его великим нарекли!
Перед демонами по обеим сторонам выстроилось в ряд свыше сотни больших и малых бесов, видимо, главарей. Все они были в боевых доспехах и шлемах. Их грозный вид внушал ужас, все они были преисполнены жажды крови.
- О великие князья!
Демоны усмехнулись.
- Никак это ты, разведчик, вернулся? - спросил старший.
- Да, я.
- Ну как? Когда обходил гору дозором, узнал, куда делся Сунь У-кун?
- О великие князья, - изобразив испуг, ответил Сунь У-кун. - Даже при вас мне страшно рассказывать...
- Чего ж ты боишься? - удивился старший демон.
- Получив ваше повеление, я тотчас отправился в дозор,- принялся сочинять Сунь У-кун.- Иду себе, как полагается, стучу в колотушку и позваниваю колокольцами, вдруг поднимаю голову и вижу великана, который сидит на корточках и точит железный брус. Я было принял его за духа Хранителя дорог. Если бы он поднялся, то наверняка оказался бы в десять чжан ростом. Сидел он у камня на берегу горного ручья. Обольет камень пригоршней воды, поточит брус, что-то пробормочет и опять сначала. Стал я прислушиваться. Оказывается, он сетовал, что брус не проявил своей чудодейственной силы, что надо наточить его до блеска, а тогда можно будет явиться сюда и... побить вас, великие князья. Тут я смекнул, что это и есть Сунь У-кун, а потому и прибыл доложить вам.
Старший демон, выслушав Сунь У-куна, задрожал от страха и покрылся холодным потом.
- Братцы,- проговорил он,- не будем лучше трогать Танского монаха. Ученик его обладает необыкновенными чарами. Он уже заранее готовит козни против нас. Вот отточит он свой волшебный посох и примется бить нас, что тогда будет?!
И он тут же отдал распоряжение:
- Меньшие братья наши! Велите всем подчиненным бесам и бесенятам собраться в пещерах, а ворота все запереть наглухо. Пусть Танский монах идет своей дорогой.
Один из старшин бесовских отрядов, уже знавший о том, что произошло перед воротами, доложил старшему демону:
- О великий князь! Все бесенята разбежались куда глаза глядят...
- Как разбежались? - возмутился старший демон.- Видно, и они беду почуяли! Ну, живо! Запирайте ворота быстрее!
Бесы гурьбой бросились исполнять приказание и заперли на засовы все ворота.
Сунь У-кун не на шутку встревожился: «Ну, вот! Ворота заперли, а теперь примутся за меня. Начнут расспрашивать да еще о домашних делах, а я и не знаю, что отвечать. Выдам себя с головой и окажусь в их лапах. Дай-ка попугаю их еще, лишь бы они ворота оставили открытыми, тогда можно будет сбежать !».
Он выступил вперед и, обращаясь к демонам, заговорил серьезным тоном:
- Великие князья! Послушайте, что еще сказал Сунь У-кун. От этого никому из нас не поздоровится.
- Что же он сказал? - нетерпеливо спросил старший демон.
- Он сказал, что собирается с тебя, старший князь, содрать шкуру, второму князю переломать кости, а у третьего вытянуть жилы. Если мы запрем ворота и останемся здесь, не миновать нам беды. Сунь У-кун может превратиться в муху, проникнет сюда через щель в воротах и захватит нас всех. Что тогда будет?!
Старший демон задумался.
- Будем начеку, братцы! - промолвил он наконец.- Вы ведь знаете, что в наших пещерах мухи не водятся. Если заметите муху, то знайте, что это Сунь У-кун.
Сунь У-кун при этих словах усмехнулся про себя и подумал: «Обращусь-ка в мушку да напугаю их как следует! Может, они и в самом деле откроют ворота?».
Он шмыгнул в сторону, вырвал у себя шерстинку из затылка, дунул на нее и прошептал: «Превратись!» Шерстинка сразу же превратилась в золотую мушку, которая полетела прямо на старшего демона и стукнулась об его лицо. Демон оторопел и в ужасе закричал:
- Братцы! Дело дрянь! Словечко о мухе оказалось заветным! Пролезла-таки, проклятая, через ворота!
Все бесы пришли в полное замешательство: одни хватались за метлы и веники, другие - за мухогонки и, сбивая друг друга с ног, ловили мушку.
Сунь У-кун не удержался и хихикнул. А смеяться ему не следовало: при смехе его лицо принимало первоначальный облик. Так случилось и теперь. Третий демон успел заметить перемену в лице Сунь У-куна и подскочил к нему.
- Братцы! Вот он, обманщик! - закричал демон, изо всех сил вцепившись в него.- Чуть было не провел нас.
- Ну и умен же ты! - насмешливо перебил демона самый старший.- Кто кого обманывает?
- Да вот этот самый, кто наговорил здесь с три короба,- ответил третий демон, не выпуская Сунь У-куна.- Он вовсе не дозорный, а самый что ни на есть настоящий Сунь У-кун. Убежден, что он повстречался с нашим дозорным, прикончил его, принял его облик и явился сюда морочить нам голову.
Сунь У-кун опешил. «Узнал меня!» - промелькнуло у него в голове. Ломая руки, он с мольбой обратился к демонам:
- Как может статься, что я Сунь У-кун? Я же дозорный! Великий князь! Он обознался...
Старший демон рассмеялся.
- Братец! Он и впрямь дозорный. На перекличках, что бывают у нас по три раза на дню, я его хорошо приметил: он всегда торчал у меня перед глазами.
Обратившись к Сунь У-куну, он спросил:
- Есть у тебя табличка, удостоверяющая твою личность?
- Есть,- отвечал Сунь У-кун и, подняв полу камзола, достал табличку, привязанную к поясу.
Убедившись в том, что табличка не поддельная, старый демон совершенно успокоился:
- Братец! Отпусти его и не обижай больше!
Но третий демон не унимался.
- Брат мой! Ты не заметил, что с ним произошло, когда он отвернулся в сторону и засмеялся,- с досадой сказал он.- Я сразу же узнал его по морде, точь-в-точь такая же, как у бога Грома. Когда я его схватил, он снова принял вид дозорного.
С этими словами демон кликнул слуг и велел им принести веревку. Затем он повалил Сунь У-куна наземь, крепко скрутил ему руки и ноги, сорвал с него одежду, и все убедились, что это обезьяна.
Вы ведь помните, что Сунь У-кун обладал способностью совершать семьдесят два превращения. Он мог принимать вид пернатых, четвероногих, насекомых, мог превращаться в цветы, растения, в посуду, утварь, причем в таких случаях от его тела не оставалось ни малейшего следа. Но когда он превращался в человекообразные существа, у него изменялись лишь лицо и голова, а туловище оставалось прежним, покрытым густой желтой шерстью, с ярко-красными ягодицами и с хвостом сзади.
- Да, туловище у него точь-в-точь такое же, как у Сунь У-куна,- промолвил старый демон, разглядывая связанного,- но лицом он вылитый дозорный.
Повернувшись к слугам, он приказал:
- Ребятки! Прежде всего приготовьте вино и закуски. Надо поднести чарку нашему третьему князю за его великую заслугу. Теперь можно не сомневаться в том, что нам удастся полакомиться мясом Танского монаха, раз уж сам Сунь У-кун попался и лежит у наших ног.
Третий демон, однако, перебил его.
- Пока не будем угощаться вином,- сказал он.- Сунь У-кун очень увертлив и к тому же владеет способом избавления от пут. Боюсь, как бы он не удрал. Прикажи слугам притащить сюда большую вазу. Мы упрячем в нее Сунь У-куна, а уж потом попируем на славу.
Старый демон громко расхохотался:
- Вот это дело! Правильно!
Он тотчас же отрядил тридцать шесть бесенят, которым велел войти во внутренние покои, открыть кладовую и принести оттуда огромную вазу.
Хотите знать, какой величины была эта ваза? В вышину она была в два чи и четыре цуня. А зачем нужно было посылать тридцать шесть бесенят, чтоб притащить ее? А затем, что ваза эта была не простая. Она была сокровищницей, в которой хранились два великих начала природы: женское и мужское. Внутри вазы находилось семь драгоценностей из разных сплавов, восемь гадательных триграмм да еще двадцать четыре эфира - соответственно всем временам года. А тридцать шесть бесенят нужны были для того, чтобы создать соответствие с числом звезд в созвездиях Зодиака, иначе эту вазу нельзя было бы даже сдвинуть с места.
Вскоре ваза была внесена и установлена за третьими воротами. Ее очистили от пыли, сняли крышку, затем развязали Сунь У-куна, раздели его догола и втолкнули головой в вазу. Струя волшебного воздуха со свистом всосала Сунь У-куна вовнутрь. Вазу плотно закрыли крышкой и опечатали, после чего все отправились пировать.
- Ну, мартышка, -г оворили бесы, - наконец-то ты попалась в драгоценную вазу. Не придется тебе больше путешествовать на Запад, и не думай об этом. Если и сможешь еще раз отправиться к Будде за священными книгами, то не иначе как зародившись в чьей-либо утробе и снова пережив свое младенчество.
Вы бы видели, с каким ликованием толпа бесов, больших и малых, принялась праздновать победу, но об этом рассказывать не стоит.
Между тем Сунь У-кун, оказавшись внутри вазы, уменьшился настолько, что удобно уселся на дне ее,- все благодаря своей способности превращаться. Прошло довольно много времени, и он почувствовал, что внутри вазы стало сыро и прохладно. Сунь У-кун беззвучно рассмеялся.
- Ну и бесы! - проговорил он.- На вид такие важные, а на самом деле пустомели. Вздумали стращать, будто всякий, кто попадет в эту вазу, через часок, а то и меньше, обязательно растворится и станет зловонной жижей?.. Здесь настолько прохладно, что можно годами сидеть в ней и ничего подобного не случится...
Увы, Великий Мудрец Сунь У-кун, очевидно, не знал секрета этой вазы. Если бы человек, заключенный в нее, просидел молча пусть даже целый год, целый год там было бы прохладно, но при первом же звуке человеческой речи в ней появлялся огонь, который сжигал человека. Не успел Сунь У-кун договорить до конца, как пламя заполнило всю вазу. К счастью, Сунь У-кун, мастер на все руки, прочел заклинание от огня, прищелкнул пальцами и спокойно оставался на своем месте, не проявляя ни малейшего чувства страха. Он перенес огненную бурю, продолжавшуюся примерно с полчаса, после чего вдруг заметил, что со всех сторон его окружают откуда-то появившиеся змеи. Их было штук сорок. Все они принялись жалить его. Сунь У-кун завертел руками, словно колесом, навертел на них змей и, поднатужившись, разодрал их всех пополам, получилось восемьдесят половинок.
Прошло еще немного времени и вдруг, откуда ни возьмись, появилось три огненных дракона, которые стали обвивать Сунь У-куна с головы до ног и начали кружить его с такой силой, что он не мог устоять и стал терять сознание.
- Все могу одолеть, но с этими драконами мне будет трудно справиться,- горестно воскликнул он. «Если я не избавлюсь от них сейчас же, то очень скоро они сожгут мне сердце своим огненным дыханием! Как же быть?» - подумал он. Тут он смекнул: «Дай-ка я увеличусь и раздавлю их!».
Молодец Сунь У-кун! Он прищелкнул пальцами, прочел заклинание и воскликнул: «Превратись!» - после чего сразу же вырос на целый чжан. Стенки вазы тоже раздвинулись. Тогда он разом уменьшился, но и ваза соответственно уменьшилась.
- Вот те на! - встревожился Сунь У-кун.- Я увеличиваюсь - и ваза тоже, я уменьшаюсь - и она тоже! Что делать?
Тут он вдруг почувствовал боль в ступнях ног и пощупал их руками. Оказалось, что от огня они уже начали размягчаться. Вне себя от волнения он воскликнул:
- Как мне быть? Ступни стали мякнуть! Видно, придется мне стать калекой!
Он не выдержал, и слезы хлынули из его глаз.
И, как всегда в минуты крайней опасности, подвергаясь мучениям и страданиям, Сунь У-кун обратился мыслями к своему наставнику.
- О мой наставник! - воскликнул он.- В том году, когда я вступил на путь истинного учения Будды, бодисатва Гуаньинь убедила меня творить добро и избавила от небесной кары. Потом, перенося тяжкие страдания, я провел тебя через многие горы. Я расправлялся в пути со всякими дьяволами-оборотнями, покорил Чжу Ба-цзе и переманил на нашу сторону Ша-сэна. Вместе с ними мы продолжали наш путь на Запад, преодолевая тысячи невзгод, в надежде достигнуть обители Будды и завершить полное перерождение. Мог ли я ожидать, что попадусь в лапы этим гнусным дьяволам? А все моя неосторожность, за которую я могу поплатиться жизнью. Тебя, мой наставник, я оставил в горах, на перепутье, и ты не сможешь продолжать свой путь! Должно быть, я попал в такую беду за мои прежние проделки.
Продолжая сокрушаться, Сунь У-кун вдруг вспомнил:
- Целы ли у меня те три спасительных волоска, которые я получил в подарок от бодисатвы Гуаньинь на горе Свернувшаяся змея? Надо поискать их!
Он стал шарить рукой по телу и, наконец, нащупал на затылке три волоска, очень жестких и колючих.
- Какая у меня мягкая и приятная шерсть,- обрадовался он,- и только эти три волоска колются, как острия копий. Уверен, что они-то и спасут мне жизнь!
Стиснув зубы от боли, он выдернул три волоска, дунул на них своим волшебным дыханием и произнес: «Превращайтесь!» Один из волосков сразу же превратился в алмаз, другой - в бамбуковую пластинку, а третий - в шелковый шнурок. Стянув концы пластинки шнурком наподобие лука и приспособив алмаз в виде сверла к тетиве этой самодельной дрели, Сунь У-кун начал сверлить стенку вазы снизу у самого дна. Едва успел он просверлить маленькую дырочку, как через нее сразу же проник свет.
- О счастье! Вот удача! - ликовал Сунь У-кун, не помня себя от радости.- Ну, теперь-то я выберусь отсюда!
Только было собрался он вылезти, как вдруг внутри вазы опять стало прохладно. Как бы вы думали, почему? Дело в том, что волшебный воздух, в котором содержались женское и мужское начала, успел улетучиться через дырочку.
Молодец Сунь У-кун! Водворив на место три волоска, он стал уменьшаться и превратился в личинку цикады, очень легкую и проворную, тоненькую, длиною с бровинку, и благополучно вылез через дырочку. Но он еще и не думал бежать. Распустив крылышки, он полетел к старому демону и уселся на макушке его головы. В это время демон пил вино. Он резко поставил чарку на стол и громко воскликнул:
- Ну как, братцы? Сунь У-кун, пожалуй, уже растворился?
Братья-демоны рассмеялись:
- Неужели он до сих пор еще жив?
Старый демон тотчас распорядился притащить вазу. Тридцать шесть бесенят бросились за вазой и были поражены, что она стала намного легче.
- Великий князь, - доложили они, - ваза-то полегчала!
- Вздор! - прикрикнул на них старый дьявол.- Как может она полегчать, когда в ней действует животворный воздух!
Среди бесенят нашелся, однако, упрямец, который приподнял вазу и воскликнул:
- Гляди, разве не видишь, насколько она стала легче?
Старый демон сорвал крышку с вазы, заглянул в нее и, увидев, что она просвечивает, от ужаса даже лишился голоса.
- В вазе, - прохрипел он, путая слова, - пустота высвободилась!
Великий Мудрец, сидевший у дьявола на голове, не удержался и воскликнул:
- Сыночек! - и, так же путая слова, добавил. - Поимка удрала!
Приближенные, подхватив последнее слово, закричали:
- Удрала! Удрала!
Тотчас последовал приказ закрыть ворота.
Тем временем Сунь У-кун встряхнулся, и сорванная с него одежда вновь оказалась на нем. Он принял прежний облик дозорного, успел выбежать за ворота и, обернувшись, выругался:
- Отныне не будешь у меня нахальничать, дьявольское семя! Ваза твоя продырявлена, и больше ты не сможешь мучить в ней людей! Теперь она годится разве только для нужника.
Шумно выражая свою радость, Сунь У-кун ловко вскочил на край облака и помчался прямо к тому месту, где оставил Танского монаха.
Как раз в это время монах совершал молитву и подбрасывал в воздух щепотки пыли вместо ладана.
Сунь У-кун задержал облако и стал вслушиваться в слова молитвы Танского монаха, который, сложив руки ладонями вместе и обратив лицо к небу, взывал:
- О праведные небожители, обитающие в заоблачных высотах, небесные духи, посланцы четных и нечетных счастливых дней, а также все божества и духи небес! Молю вас оградите от напасти моего мудрого ученика Сунь У-куна! Ваша божественная прозорливость неизмерима, а чудодейственная сила великого учения безгранична!
Эти слова молитвы вызвали у Сунь У-куна еще больший прилив рвения быть полезным наставнику. Он приблизился и, сойдя с облака, предстал перед Танским монахом!
- Вот и я! - воскликнул он.
Танский монах заключил его в объятия.
- О Сунь У-кун! - проговорил он.- Ты, верно, очень далеко ходил, разведывая эту гору, и потому так долго не возвращался. Должно быть, тебе пришлось перенести немало всяких злоключений. Я очень беспокоился. Ну, расскажи, какие напасти ждут нас в этих горах?
- Дорогой наставник! - с усмешкой отвечал Сунь У-кун.- На этот раз мне, непутевому, удалось, во-первых, узнать, что всех живущих в восточных землях ожидает счастливая судьба, во-вторых, твои добродетели оказались безграничными, а в-третьих, благодаря своему волшебству...- И он принялся подробно рассказывать о том, как превратился в дозорного бесенка, как затем был заключен в чудесную вазу и как выбрался из нее. Он закончил свой рассказ возгласом:- А то, что я опять сподобился лицезреть тебя, досточтимый наставник мой, означает, что меня действительно, как говорится, смерть не берет!
Танский монах принялся благодарить Сунь У-куна как только мог, а затем спросил его:
- Не пришлось ли тебе сразиться с дьяволами-оборотнями?
- Нет,- отвечал Сунь У-кун.
- Как же ты можешь поручиться, что я благополучно переправлюсь через эту гору?
Сунь У-кун, всегда отличавшийся задором, с жаром возразил:
- А почему бы мне не поручиться?
- Но ведь ты не мерился силами с этими дьяволами,- продолжал сомневаться Танский монах.- Неизвестно, кто окажется победителем. А пока это неизвестно, как могу я отважиться на дальнейший путь?
Великий Мудрец рассмеялся.
- Наставник! Чересчур уж ты несведущ в превращениях. Напомню тебе пословицу: «Из одной шелковинки нитку не спрясть, одной ладонью не захлопать». В горах обитают три главных демона, а у них в подчинении множество бесов и бесенят. Как мог я один вступить с ними в бой?
На это Танский монах заметил:
- «Один в поле не воин». Конечно, тебе одному трудно было справиться с ними. Однако твои спутники, Чжу Ба-цзе и Ша-сэн, тоже владеют чарами. Пусть они идут вместе с тобой. Всем вам общими усилиями легче будет расчистить путь через горы.
Глубоко вздохнув, Сунь У-кун ответил:
- Ты совершенно прав, наставник! Пусть Ша-сэн будет неотлучно при тебе, готовый охранять тебя в любую минуту, а Чжу Ба-цзе вели следовать за мной.
Дурень испугался.
- Братец ты мой, что с тобой? Ослеп, что ли? Ты погляди на меня, на что я годен! Ведь у меня нет никаких способностей, и я буду служить тебе одной лишь помехой. Какая тебе от меня польза?
- Не беспокойся,- ответил Сунь У-кун, -хоть у тебя и нет особых талантов, но все же тебя нельзя считать пустым местом. В народе говорят: «Пустишь ветры, усилишь ветер». С тобой я буду чувствовать себя храбрее.
- Ну ладно,- ответил Чжу Ба-цзе,- так и быть, только ты не оставляй меня одного и обещай выручить меня, когда случится беда.
Танский монах прервал его:
- Сам будь осторожен. А я останусь здесь с Ша-сэном.
Чжу Ба-цзе приободрился и вместе с Сунь У-куном, воспользовавшись порывом ветра, вскочил на облако, которое доставило их на самую вершину горы. Они быстро добрались до пещеры.
Еще издали они увидели, что ворота в пещеру плотно заперты и кругом ни души. Сунь У-кун подошел к входу, держа наготове железный посох, и зычным голосом крикнул:
- Эй, бесы! Отворяйте ворота! Выходите скорей! Я, старый Сунь У-кун, хочу сразиться с вами!
Бесенята бросились к старому демону с докладом. Тот, дрожа всем телом от страха, твердил:
- Недаром говорят, что обезьяны очень злы. Теперь и мне пришлось убедиться в этом.
Находившийся рядом второй демон спросил:
- Братец, что ты хочешь этим сказать?
Старый демон ответил:
- Ты же знаешь, как Сунь У-кун превратился в дозорного, проник к нам в пещеру, и мы не могли распознать его. К счастью, его распознал третий брат, и мы посадили негодяя в вазу. Но он прибег к волшебству, просверлил вазу, забрал одежду и удрал. Теперь он снова кричит у ворот и вызывает нас на бой. Кто же из вас осмелится первым выйти ему навстречу?
Наступило молчание. Демон снова спросил, и опять никто не ответил. Казалось, все оглохли и онемели.
Старый демон разгневался и заорал:
- Мы находимся на большой дороге, которая ведет в Западную страну. В этой стране распространили о нас дурную славу. Если мы теперь, в ответ на оскорбления Сунь У-куна, не выйдем сразиться с ним, то покроем себя позором. Пусть я стар, но я первым вступлю с ним в бой. Ничего, на третьей схватке я его одолею, и Танский монах достанется нам. Если же я потерплю поражение, мы закроем ворота, и пусть он уберется от нас подальше.
С этими словами демон облачился в военные доспехи, подпоясался и вышел.
О, что за чудище увидели перед собой Сунь У-кун и Чжу Ба-цзе!
Железнолоб и медноглав, он в шлеме был стальном,
Высокий, радужный султан сиял на шлеме том,
Густые пряди бороды так по ветру вились,
Как будто темных две реки со щек его лились.
Продолговатые глаза сверкали, горячи,
Из-под нависших туч бровей, как молнии в ночи.
И ровный ряд его зубов и ряд кривых когтей
Казались зубчиков пилы отточенной острей.
Он был в доспехах боевых и панцирь золотой,
Стан крепкий плотно облегал поверхностью литой.
Шнурок, сплетенный в три жгута из барса крепких жил,
Все облаченье украшал и поясом служил.
В руках держал он свой стальной, свой смертоносный меч,
Из ножен вынутый для новых подвигов и сеч.
Казался демон храбрецом, каких уж больше нет;
Громоподобно крикнул он: «Кто там стучит чуть свет?».
Великий Мудрец Сунь У-кун повернулся к нему и сказал:
- Это я, твой властелин, Сунь У-кун, прозванный Великим Мудрецом, равным небу!
Демон рассмеялся:
- Это ты, Сунь У-кун? Ну и храбрая же ты мартышка! Я ведь тебя не трогал, чего же ради ты явился сюда и вызываешь меня на бой?
Сун У-кун ответил:
- В пословице сказано: «Волны поднимаются, когда дует ветер, когда нет прибоя, вода спокойна». Разве искал бы я встречи с тобой, если бы ты не задел меня? Только потому, что ты и вся твоя шайка оборотней собрались вместе в расчете полакомиться моим наставником, я и явился сюда разделаться с вами.
- Ишь ты, забияка! - удивился старший демон.- Уж не собираешься ли ты вступить в драку со мной, подняв такой крик у моих ворот?
- Совершенно верно! - задорно ответил Сунь У-кун.
- Перестань бахвалиться! - надменно произнес демон.- Если я напущу на тебя свое бесовское войско, и оно вступит с тобою в бой по всем правилам военного искусства, действуя по сигналам флагов и барабанов, то все станут говорить, что я, словно тигр в своем логове, обидел тебя, бедняжку. Давай-ка лучше вступим в бой один на один, чур не звать никого на подмогу!
Сунь У-кун согласился.
- Чжу Ба-цзе,- позвал он,- отойди-ка в сторонку. Посмотрим, как он справится со мной, старым Сунь У-куном!
Дурень быстро отошел в сторону.
- Ну, подходи! - закричал демон.- Сперва стань и стой не двигаясь, я раза три хвачу тебя по голове. Устоишь - пропущу твоего Танского монаха, не устоишь - живо подавай его мне на закуску.
Выслушав демона, Сунь У-кун со смехом сказал:
- Вот что, дьявол, если у тебя в пещере есть кисть и бумага, пусть принесут сюда, мы с тобой напишем договор о том, что я не признаю тебя правым даже если ты будешь рубить мне голову, начиная с сегодняшнего дня и до будущего года!
Тут дьявол встряхнулся, чтобы набраться храбрости, широко расставил ноги, поднял меч обеими руками и со всего размаху ударил Сунь У-куна по голове. Сунь У-кун принял удар. Раздался резкий металлический звук, и меч отскочил от головы Сунь У-куна, не причинив ей ни малейшего вреда, даже то место, куда пришелся удар, и то не покраснело.
- Ну и крепкая же у этой мартышки башка,- изумился демон.
Сунь У-кун засмеялся.
- Ты, видно, не знаешь, каков я! Вот послушай!
Я был рожден крепкоголовым,
И череп мой прочнее меди;
Пожалуй, не найдешь на свете
Владельца черепа такого,
Что не боялся бы ударов,
Пусть нанесенных топором!
В печи плавильной я недаром
Был в молодости закален!
Коль хочешь знать, как это было,
Спроси владыку Лао-цзюня,
Как плавили меня, калили,
Какие прилагали силы,
Чтобы сломить мой дух безумный.
Как Двадцати восьми созвездий
Властители, собравшись вместе,
Меня, томимы чувством мести,
Бросали из огня да в воду,
Верховным существам в угоду.
Но мышцы прочные мои
Меня, что панцирь, охраняли.
Со мной враги не совладали:
Лишь крепче стал я в эти дни.
Но мой наставник дорогой
Нашел, что той закалки мало,
И потому мне приказал он
К тому ж и обруч золотой
Надвинуть на затылок мой,
Чтобы еще прочнее стал он.
Тут демон закричал:
- Мартышка! Перестань заговаривать зубы. Держись! Сейчас я стукну тебя еще разок! Клянусь, что не пощажу твоей жизни.
Сунь У-кун ответил:
- Как бы ты ни старался, и на этот раз ничего у тебя не выйдет. - Посмотрим,- ответил дьявол,- ты, мартышка, не знаешь, какой у меня меч:
Он был плавлен в пламени небывалом,
Он стократную испытал закалку,
И в сражениях непобедимым стал он -
От такого меча помереть не жалко!
С тремя правилами боевыми знаком он,
Для шести боевых приемов годен,
Боевого искусства постиг законы,
В поединках истинно превосходен.
Несравненное он являет чудо;
Хоть объемист, как туловище удава,
Хоботком мушиным проникает всюду,
Обретая с каждым ударом славу.
Коль в горах взмахнешь им - разгонишь тучи,
Коль взмахнешь над морем - восстанут волны...
Он отточен мастером наилучшим
И волшебной силы навеки полон.
Он храним в пещере, в глубоких недрах,
Но в руках могучих, в разгар сраженья,
Смерть и страх рассеивает щедро,
Никогда не ведая пораженья.
Кто б ты ни был, а проиграешь битву,
Коли голову под мой меч подставишь:
Пополам расколется, словно тыква,
Череп твой, что так дерзновенно хвалишь.
Великий Мудрец рассмеялся.
- Да ты, видно, ослеп,- сказал он,- раз принимаешь мою голову за тыкву. Ладно, руби! Только смотри не промахнись! Ну-ка, попробуй еще раз, посмотрим, что получится.
Дьявол снова поднял свой меч и изо всех сил ударил им. А Сунь У-кун нарочно подставил голову. Раздался треск, и голова раскололась надвое. Сунь У-кун тотчас же перекувыркнулся, и тут же появился его двойник. Дьявол пришел в замешательство и опустил меч. Чжу Ба-цзе, наблюдавший издали, громко рассмеялся.
- Хорошо бы почтенному демону рубануть дважды, тогда получилось бы четверо, верно?
Уставившись на обоих Сунь У-кунов, старый дьявол в недоумении спросил:
- Я слышал о том, что ты умеешь раздваиваться, но как удалось тебе сделать это сейчас, прямо у меня на глазах?
- А что такое «раздваиваться»? - прикинувшись простаком, спросил Сунь У-кун.
Дьявол пояснил:
- Когда я ударил тебя в первый раз, ты даже не шелохнулся, а от второго удара из тебя сразу получилось двое.
Оба Сунь У-куна засмеялись.
- Ты только не бойся,- сказали они в один голос,- в ответ на тысячу твоих ударов нас тоже станут тысячи.
- Ишь ты, мартышка! - ехидно произнес дьявол.- Раздваиваться ты умеешь! А вот как соединишься в одно целое? Если сумеешь это сделать, позволю тебе ударить меня разок твоим посохом.
- Давай, только без обмана,- отвечал Сунь У-кун,- ты хотел ударить меня три раза, а ударил только два, теперь ты предлагаешь мне стукнуть тебя разок. Ну что же, ладно, если я ударю тебя не раз, а больше, то пусть отныне меня не называют Сунь У-куном!
- Идет! - согласился дьявол.
Тут Великий Мудрец обхватил своего двойника, перекувыркнулся вместе с ним на земле, и перед демоном вновь очутился один Сунь У-кун, который сразу же замахнулся посохом на дьявола.
Но тот отбил посох мечом и закричал:
- Экая ты невежа! С похоронным посохом хочешь вступить со мной в поединок!
- Ты бы прежде узнал, что это за посох. Он прославился и на небе и под землей! - крикнул в ответ Сунь У-кун.
- Как так прославился? - изумился дьявол.
Тут Сунь У-кун поведал демону историю своего посоха:
Девяносто дней в печи плавильной
Чудесный сплав кипел непрестанно;
Лао-цзюнь великий рукою сильной
Ковал его на своей наковальне.
Правителю Юю достался посох,
Им названный «волшебным сокровищем»,-
С тех пор-то он во всем мире славится,
Не ведая поражений в побоищах.
В четырех морях его сила проверена,
На восьми реках его мощь испробована;
По нем пущена резьба затейная,
Золотые ободья красиво подогнаны,
Сверкают пламенем, блестят, как зеркало.
Посередине - звезды Ковша небесного,
Кругом - узоры с тайным значением,
Письмена древние на нем начертаны,
Приводящие духов и бесов в смятение.
«Начала благого чудесным посохом»
Сие оружие называется.
В глубинах водных сначала хранимое,
От человеческих взоров спрятанное
Моим оружием стало любимым оно,
И множит славу свою незапятнанную.
В моих руках оно изменяется,
С моею волею всегда согласное -
Горою Хэншаньскою расширяется
И возвышается до неба ясного,
Железной проволокой утоньшается.
И раздается мешком наполненным,
И пролезает в ушко игольное,
И яркой радугой переливается.
Чуть шевельну его - в ясном воздухе
Цветное облако тотчас рождается;
Коль бьюсь я посохом, не зная роздыха,
Тогда, как молния, он взвивается,
Мрак собирается, метет метелица,
Туманы хладные по небу стелются.
Посох достался мне, когда путь истинный
Душе смятенной моей представился,
К добру склонившийся, мой дух воинственный
От буйства прежнего навек избавился.
С волшебным посохом вернулся в горы я,
Чтоб там, в тиши и в уединении,
Постичь усилиями упорными
Науку тайную превращения.
Когда со мною мое оружие -
Драконы, тигры всегда покорны мне;
Его страшатся и в небе сущие,
Пред ним склоняются и силы черные,
Прошел я с ним края небесные,
Земли окраины, просторы водные,
Проделки буйные и неуместные
Свершил с ним вместе в чертогах горних я.
В саду, где персики растут прекрасные,
Мы духов празднество шутя нарушили;
Князья небесные в борьбу ужасную
Со мной вступили, единодушные.
Все же одолеть им не удалось меня.
Ночжа со мною скрестил оружие,
Но разогнал я бойцов непрошеных
Своею палицей, с победой дружною.
Сто тысяч воинов, небесных жителей,
Бежали в ужасе, как дети малые,
От верной гибели ища укрытия,-
Но даже резвость ног не помогла им.
На Небо Высшее и Чудотворное
Где Тунминдянские дворцы воздвигнуты,
С подъятой палицей взлетел проворно я,
Мной были жители врасплох застигнуты.
И полководцы все, непобедимые,
И громовержцы все, дворца хранители,
Меня заметив у врат обители,
Бежали, словно огнем палимые,
В бою желая со мною встретиться.
И с ними справился неумолимо я!
Пока метались духи-служители,
Гонцы проворные небес властители,
Чертог чудесный Большой Медведицы
Вверх дном, играючи, опрокинул я.
Подверг разгрому небес красавицу,
Палату дивную Полюса Южного.
Увидев силу мою недюжинную,
Мощь неизбывную моей палицы,
Владыка неба к Будде отправился,
Чтоб тот помог ему со мною справиться.
Кто знает загодя исход сражения?
Кто может выигрыша ждать заведомо?
Сколь часто терпит тот поражения,
Кто в бой за скорою спешил победою!
И я, тяжелою горой придавленный,
Ждал половину тысячелетия,
Пока Гуаньинь самой избавлен был
От непомерного наказания.

Предыдущая страница 36 Следующая страница


37 Чэн-энь У

В то время встретился с монахом Танским я,
Желавшим выполнить задачу трудную -
Начать опасное, большое странствие
В края далекие, где мудрый Будда жил;
К добру великому влекомый сызмала,
Хотел благой монах из ада вызволить,
Спасти все души, невинно сгубленные.
А для того ему были надобны
Книги священные, давно хранимые
У Будды мудрого, в царстве Западном.
Узнав, что трудности непобедимые
И встречи с силами злыми, дьявольскими,
Ждут на дороге к святой обители,
Монах просил, чтоб телохранителем
Его я сделался и с ним отправился
И ограждал его своею палицей
От нечести, что на пути появится.
Итак, последовал я за учителем;
Немало дьяволов и духов мерзостных
Со мной оружие скрестили дерзостно.
Нетрудно было мне с ними справиться!
В котлах Янь-вана их мясо варится,
В пыль невесомую превращается.
Так будет с каждым, кто с этой палицей,
Тая злой умысел, повстречается!
Чудесный Доунюгун разрушен ею был,
В пределах горных, средь неба ясного.
Ведь эта палица - причина гибели
И Сэнлодяньского дворца подземного.
Мое оружие крушило демонов,
Злых духов, оборотней, их приспешников,-
Еще немного, и поразило бы
Того, кто судьбы решает грешников.
Оно своею чудесной силою
Всех полководцев горних рассеяло;
Великой мощью его встревожены,
Они бежали к Югу и к Северу,
На девяти светилах попрятались.
Скажу воистину, что в мире вряд ли есть
Еще оружие, с этим схожее.
От взлетов этой волшебной палицы
Из берегов выходят реки бурные,
Хребты гранитные содрогаются,
Мглой покрывается небо лазурное.
Она сильнее меча булатного,
Духа звезды Тайсуй, воина славного;
С пути на Запад сметает всякого -
Врага сокрытого, недруга явного, -
Монаха Танского охраняющая,
Всех злобных демонов сокрушающая!
Дьявол слушал с дрожью эти слова и, не помня себя, замахнулся на Сунь У-куна своим мечом. Злорадно посмеиваясь, Царь обезьян выступил навстречу со своим железным посохом. Они сперва схватились у самого входа в пещеру, а потом совершили прыжок и оказались в воздухе, продолжая смертный бой. Вот послушайте, что это был за бой!
Сокровищем волшебным называлось
Оружие Сунь У-куна не напрасно:
Сама река небесная являлась
Свидетельницей подвигов прекрасных,
Что совершала палица, покорна
Велениям владельца своего:
Коварный бес, исполнен злобы черной,
Напрасно меч свой поднял на того,
Кто, истребляя зло, знал только лишь победы,-
Тем самым на себя навлек большие беды
Неумный дьявол, чей ничтожный меч
Был недостоин настоящих сеч.
Враги могли, пожалуй, помириться,
Покуда у пещеры шло сраженье.
Как только в воздухе пришлось обоим биться,
Никто не помышлял о примиренье!
Боролись недруги в жестоком исступленье,
Один - желая Сюань-цзана съесть,
Другой - погибель от наставника отвесть.
Лик одного все время изменялся
От ужаса, испуга, напряженья,
Другой же был, как угорь, весь в движенье,
Как змей, всем телом гибким извивался...
Туман от жаркой битвы поднялся,
И землю скрыл собой и небеса,
Добро и зло изыскивали средства
Друг друга одолеть, сражаясь за наследство,
Оставленное Буддой всеблагим.
Монах и Сунь У-кун за книгами стремились,
Что на далеком Западе хранились,
А дьявол преграждал дорогу им.
Более двадцати раз схватывались противники, но так и нельзя было сказать, кто победит. Чжу Ба-цзе, наблюдавший за поединком, не вытерпел, когда увидел, что сражающиеся вошли в раж, и, подхватив свои грабли, при первом же порыве ветра подпрыгнул вверх и принялся бить дьявола. Тот растерялся и, бросив свой меч, побежал без оглядки с поля сражения. Он не знал, что Чжу Ба-цзе, напористый по своей натуре, наводит страх лишь Дерзостью своей и грубостью, демон видел только рыло, огромнейшие уши, могучие руки и наводящие страх грабли.
Сунь У-кун стал кричать:
- Бей его! Держи!
Чжу Ба-цзе набрался храбрости и пустился вдогонку за дьяволом, высоко подняв грабли. Почуяв погоню, дьявол задержался на склоне горы и, обратившись лицом к ветру, качнулся из стороны в сторону, сразу приняв свой настоящий облик. Разинув громадную пасть, он собрался проглотить Чжу Ба-цзе. Чжу Ба-цзе струсил и стремглав бросился в кусты, не обращая внимания на колючки и шипы, исцарапавшие в кровь его руки и ноги. Он рассек себе голову, но не замечал боли и, притаившись в траве, прислушивался к стуку колотушек, доносившемуся до него. Вскоре подоспел и Сунь У-кун. Чудовище снова разинуло пасть, вознамерившись проглотить его. А это как раз и нужно было Сунь У-куну. Он спрятал свой посох, выступил навстречу, и дьявол разом проглотил его. Это так напугало дурачка Чжу Ба-цзе, лежавшего в траве, что он принялся бормотать что-то, изливая свою досаду на Сунь У-куна:
- До чего же неосторожная обезьяна! Ведь знал, что чудовище хочет сожрать тебя, надо было удрать, а не лезть к нему в пасть. Сейчас ты еще праведный монах, хоть и находишься в брюхе этого чудовища, но во что ты превратишься завтра?!
Одержав победу, дьявол удалился. Дурень выполз из травы и помчался обратно по старой дороге.
Вернемся теперь к Танскому монаху, который сидел на противоположном склоне горы вместе с Ша-сэном в ожидании Чжу Ба-цзе и Сунь У-куна. Оба они увидели Чжу Ба-цзе, который, запыхавшись, бежал к ним. Танский монах испуганно спросил его:
- Что случилось? Отчего у тебя такой истерзанный вид? А Сунь У-кун где? Почему его не видно?
Чжу Ба-цзе стал громко плакать.
- Наставник мой! - причитал он сквозь рыдания.- Сунь У-куна сожрало чудовище!
От страха Танский монах повалился наземь, а затем вскочил, начал бить себя кулаками в грудь и топать ногами.
- О мой ученик! - горестно воскликнул он.- Ты уверял меня, что обладаешь способностью покорять всех дьяволов и оборотней, и ручался, что доставишь меня в Западную обитель Будды целым и невредимым. Как же случилось, что ты попался в лапы дьяволу и погиб? О, горе мне, горе! Выходит, что все наши труды и подвиги пропали даром!
Скорбь Танского монаха была поистине безгранична. Чжу Ба-цзе даже не пытался утешить своего наставника и спокойно обратился к Ша-сэну:
- Давай разделим с тобой поровну всю поклажу.
- А для чего делить ее, братец? - удивился Ша-сэн.
- Как для чего? Поделим и разойдемся каждый в свою сто- рону,- ответил Чжу Ба-цзе.- Ты отправишься к себе, на реку Сыпучих песков, где снова займешься людоедством, а я пойду в свое селение Гаолаочжуан, проведаю мою супруженьку. Белого коня мы продадим и на вырученные деньги купим наставнику все необходимое для погребения его тела.
От этих слов у Танского монаха дыханье сперло, и он завопил не своим голосом, взывая к небу.
Тут мы их пока оставим и вернемся к Сунь У-куну.
Мы уже рассказали вам о том, что дьявол проглотил Сунь У-куна и, довольный своей удачей, направился прямо к себе, в свою пещеру. Толпа бесенят выбежала ему навстречу и стала расспрашивать, как прошла битва.
- Одного поймал,- самодовольно сказал старый демон.
- Братец! Кого же тебе удалось поймать? - спросил второй демон, не скрывая радости.
- Самого Сунь У-куна! - с гордостью ответил старый демон.
- Где же он?
- У меня в брюхе.
От этих слов третий демон сильно встревожился.
- Я не предупредил тебя, дорогой брат, что Сунь У-куна нельзя проглатывать.
В этот момент из живота дьявола послышался голос:
- Очень даже можно! Насытил свою утробу и вообще голодать тебе больше никогда не придется!
Стоявшие вблизи бесенята услышали и в страхе закричали:
- О великий князь. Плохо дело! Сунь У-кун кричит у тебя в животе!
- Чего испугались? - ответил старый демон.- Я сумел его проглотить, сумею и избавиться от него. Живо ступайте на кухню и сварите мне соленый рисовый отвар. Я выпью этого отвара и изгоню Сунь У-куна. Потом сварю его на медленном огне и приготовлю как закуску к вину.
Бесенята наварили полтаза рисового отвара и принесли дьяволу. Тот разом осушил его до дна, затем засунул два пальца, но Сунь У-кун словно пустил корни в животе и даже не сдвинулся с места. Напрасно дьявол старался. Сунь У-кун так крепко схватил его изнутри за глотку, что у того голова закружилась и в глазах зарябило. От натуги у него даже лопнул желчный пузырь. Но Сунь У-кун прочно сидел на месте. Старый дьявол, задыхаясь, стал кричать:
- Сунь У-кун, ты что не вылезаешь?
- Еще рано,- отвечал Сунь У-кун.- Да мне и здесь хорошо, нечего вылезать!
- Чего хорошего? - удивился дьявол.
- Эх, дьявол! До чего же ты непонятливый! - недовольным тоном проговорил Сунь У-кун.- С тех пор как я стал монахом, живу очень бедно: наступает осенняя прохлада, а я все хожу в своем простом рубище. Зато здесь, у тебя в животе, тепло и не дует. Вот я перезимую у тебя, а уж потом вылезу.
Бесенята все это слышали и, обратившись к старому демону, завопили:
- О великий князь! Сунь У-кун собирается зимовать у тебя в животе!
- Ну и что ж? - ответил старый дьявол, стараясь казаться невозмутимым.- Пускай себе зимует. А я погружусь в созерцание да еще прибегну к способу перемещения внутренностей и за всю зиму не возьму в рот ни крошки еды. Вот и уморю голодом эту противную мартышку, которую даже конская зараза не берет!
- Сынок! До чего же ты глуп! - воскликнул Сунь У-кун.- Охраняя Танского монаха в его пути за священными книгами, мне довелось проходить с ним через Кантон, где я прихватил с собой складной котелочек, очень удобный, чтоб готовить в нем разную пищу. Вот я заберу у тебя все твои печенки, селезенки, легкие да кишки и наготовлю себе столько еды, что ее хватит до самой весны, до того дня, когда поминают покойных предков, и еще на дорогу останется.
Услышав эти слова, второй демон не на шутку перепугался.
- Братец! - проговорил он. - Эта обезьяна, пожалуй, так и сделает...
- Ладно,- стал урезонивать его третий демон,- пусть готовит себе пищу, но, спрашивается, куда он приладит свой котелок?
Сунь У-кун услышал и крикнул:
- Пристрою его на костях, вот и хорошо будет!
- Да нет! Совсем не хорошо! - ответил третий демон.- Допустим, что тебе удастся приладить котелок, но как только ты станешь разводить огонь, дым пойдет через ноздри и наш повелитель начнет чихать!
Сунь У-кун рассмеялся:
- Пустяки! Я пробью железным посохом дыру у него на макушке, и она послужит слуховым окном и в то же время дымогарной трубой.
Старый дьявол хоть и храбрился, однако душа его от страха едва не ушла в пятки. Стараясь напустить на себя спокойствие, он пролепетал:
- Братцы мои! Не бойтесь! Пусть принесут мою настойку. Я убежден, что от нескольких чарок обезьяне станет худо.
Сунь У-кун усмехнулся про себя. «Пятьсот лет тому назад,- вспомнил он,- когда я учинил буйство в небесных чертогах, я съел пилюлю Лао-цзюня, выпил вино Нефритового императора, съел персики царицы Сиванму, наелся фениксовых мозгов и драконовой печени, словом, чего только я не наглотался, и ничего со мной не случилось. Каким же зельем думает он опоить меня?» Тем временем бесенята принесли два кувшина процеженной настойки. Налив чарку до краев, они поднесли ее старому дьяволу. Пока тот держал чарку в руке, до Сунь У-куна дошел запах зелья. «Не дам ему пить!» - решил он про себя, наслаждаясь винным ароматом.
Ну и молодец Сунь У-кун! Мотнув головой, он превратил ее в устье воронки и подставил под самую глотку дьявола. Тот глотнул из чарки, и все содержимое попало в рот Сунь У-куну. Таким образом Сунь У-кун пропустил в себя чарок семь или восемь.
Наконец старый дьявол перестал пить.
- Что-то вино не действует? - удивился он.- Бывало, раньше от двух чарок в животе жгло, как от огня, а сейчас сколько выпил и ничего, даже не покраснел...
Зато Сунь У-кун от вина развеселился: он стал прыгать, плясать, хватался за печенку и качался на ней, как на качелях, совершал разные акробатические фигуры и кувыркался через голову колесом. От всей этой пляски у чудовища нестерпимо разболелся живот. Упав на землю, старый демон стал кататься от боли. Что произошло в дальнейшем, осталось ли чудовище в живых, или сдохло, вы узнаете из следующей главы.

ГЛАВА СЕМЬДЕСЯТ ШЕСТАЯ,
в которой рассказывается о том, как Сунь У-кун пребывал в утробе дьявола, а также о том, как вместе с Чжу Ба-цзе он покорил второго дьявола

Мы остановились на том, как Великий Мудрец Сунь У-кун препирался со старым демоном, находясь у него в животе, пока тот, бездыханный, не повалился наземь. Не заговори он опять, вы подумали бы, что он мертв, но время от времени он все же шевелил руками. Когда дыхание вернулось к нему, он стал взывать:
- О великий бодисатва! О Мудрец, равный небу! Всемилостивейший и вселюбящий Сунь У-кун...
Великий Мудрец прервал его:
- Покороче, сынок! Не трать времени попусту на разные величания. Зови меня просто: дедушка.
Дьяволу было жаль расставаться с жизнью, и он был готов на все.
- Дед! Дедушка! - заголосил он.- Я кругом виноват. По своей дурости проглотил тебя и за это должен сейчас поплатиться жизнью. Всецело уповаю на твою доброту и сострадание. Сжалься надо мной, я, как и всякая букашка и козявка, хочу жить. Обещаю тебе переправить твоего наставника через гору.
Сунь У-кун никогда не щадил врагов, но ради Танского монаха готов был пойти на что угодно. Мольбы старого демона и его почтительность в обращении напомнили Сунь У-куну о том, что он дал обет творить добро.
- Так и быть! - проговорил он.- Пощажу тебя на сей раз, только ты скажи, как думаешь переправить моего наставника через гору?
Старый дьявол ответил:
- У меня здесь нет ни золота, ни серебра, ни жемчуга, ни изумруда, ни агата, ни кораллов, ни глазури, ни янтаря, ни перламутра - словом, никаких драгоценностей. Зато мы, три брата, собственноручно перенесем твоего наставника в роскошном паланкине через эти горные кручи. Вот все, что я могу пообещать тебе.
Сунь У-кун обрадовался.
- Что ж, твое обещание дороже всяких драгоценностей. Я согласен. Ну-ка, разинь пасть, я вылезу!
Только было собрался дьявол раскрыть свой огромный рот, как к нему подошел младший брат и вполголоса сказал:
- Когда он окажется у тебя на зубах, хорошенько разжуй его и снова проглоти. Тогда он не сможет причинить тебе никакого вреда.
Сунь У-кун все слышал и, прежде чем вылезти, выставил сперва свой железный посох. Дьявол изо всей силы лязгнул зубами, раздался треск, и несколько передних зубов дьявола раскрошились на мелкие кусочки. Втянув обратно посох, Сунь У-кун закричал:
- Ну и хорош ты, нечего сказать! Я было пощадил тебя и собрался вылезать, а ты что? Хотел разжевать меня, чтобы лишить жизни?! Шалишь, брат! Теперь уж я не вылезу! Ни за что не вылезу, пока не изведу тебя живьем!
Тут старый дьявол взъелся на своего младшего брата:
- Ах ты, негодяй! Родного брата подвел! Мы с ним уговорились по-хорошему, а ты подбил меня разжевать его. Теперь он остался жив и невредим, зато я потерял зубы и десна болит. Что же это получается?!
От укоров старшего брата младший пришел в ярость и решил испробовать еще одно средство.
- Сунь У-кун! - заорал он.- Слава о тебе как о храбром воине гремит везде и всюду. Ты показал свою удаль в Южных воротах неба и в небесных чертогах Нефритового императора. По дороге на Запад, в обитель Будды, ты истребил невесть сколько дьяволов и оборотней. Я думал, ты и в самом деле герой, а ты оказался жалкой, ничтожной мартышкой...
- С чего это ты взял? - перебил его Сунь У-кун.
- Знаешь пословицу: «Любо поглядеть на заезжего гостя из дальних стран, слава о нем разносится на десятки тысяч ли»?- задорно ответил третий демон.- Вылезай! Я с тобой сражусь, вот тогда и узнаю, что ты за молодец. А то забрался в чужое брюхо и занимаешься недостойными проделками.
Услышав эти слова, Сунь У-кун подумал: «А ведь он прав, трижды прав! Мне сейчас ничего не стоит порвать кишки этому дьяволу, выдрать печенку и замучить его насмерть, но этим я лишь запятнаю свое доброе имя... Ладно, так и быть!».
И он громко крикнул:
- Разевай-ка пасть! Я вылезу и померяюсь с тобой силой. Только выйди сперва на просторное место, а то здесь, в пещере, слишком тесно, и мне неловко будет действовать моим посохом.
Третий демон, услышав эти слова, сразу же собрал всех бесов и бесенят и расставил их в боевом порядке. Их набралось более тридцати тысяч. Все они были отлично вооружены. Выйдя из пещеры, бесы расположились полукругом у входа, готовые сразиться с Сунь У-куном.
Второй брат дьявола взял под руки старого демона, вывел его за ворота и крикнул:
- Эй, Сунь У-кун! Вылезай! Мы на поле боя, здесь есть где развернуться!
Сунь У-куну были хорошо слышны карканье ворон и стрекотанье сорок, а также курлыканье журавлей и шум ветра; это убедило его, что дьявол и в самом деле находится на открытом месте. На миг его все же охватило раздумье. «Если я не вылезу, то опозорюсь перед ними Но ведь эти дьяволы коварны: обещали проводить моего наставника через горы, уговорили меня вылезти, а сами чуть было не лишили меня жизни. Теперь небось выстроили против меня все свое войско Эх, была не была! Покажу-ка я им свою удаль во всей ее красе! Вылезу! Но все же надо будет оставить свой корешок в брюхе этого дьявола!».
Он быстро выдрал волосок из хвоста, дунул на него и произнес: «Превратись!» Волосок сразу же превратился в нитку длиною более сорока чжан. Эта нитка обладала удивительным свойством: на воздухе она сама утолщалась. Один конец этой нитки Сунь У-кун привязал к сердцу и желчному пузырю дьявола, но не туго, так, чтобы не причинить чудовищу боли, однако стоило потянуть за другой конец, как узел затягивался, причиняя нестерпимую боль. Сунь У-кун с усмешкой подумал: «Если они согласятся переправить моего наставника, то я помилую их. Если же они снова возьмутся за оружие, я не стану тратить время на то, что-бы драться с ними, а дерну за эту ниточку - и все».
После этого Сунь У-кун уменьшился и полез наружу. Добравшись до гортани, он увидел широко разинутую четырехугольную пасть чудовища, со стальными клыками и резцами, острыми, как отточенные лезвия.
«Плохо дело! - подумал он и сразу же сообразил. - Если я полезу через рот, - нитка потянется за мной, и когда дьявол почувствует боль, он стиснет зубы и, чего доброго, нитку перегрызет! Надо вылезать через другое место, где нет зубов...».
Ну, как не похвалить Сунь У-куна?! Свернув клубком нитку, он полез по гортани, пробрался в нос и дополз до ноздрей. У дьявола нестерпимо защекотало в носу, и он чихнул с такой силой, что Сунь У-кун пробкой вылетел наружу.
Очутившись на воле, Сунь У-кун потянулся и сразу же стал ростом в три чжана. В одной руке он держал конец нити, а в другой - свой железный посох.
Не думая о последствиях, старый демон, увидев Сунь У-куна, тут же занес над его головой свой булатный меч. Но Сунь У-кун отбил удар. Тут на него ринулся второй демон - с копьем, и тре тий - с пикой. Тогда Сунь У-кун, спрятав посох, стремительно вскочил на облако и удалился, потянув за собой нитку. Чтобы не попасть в окружение бесов, которые помешали бы ему действовать, он выскочил из вражеского стана и поднялся до самой вершины горы, где было просторно и безлюдно. Там он покинул облако и сразу же обеими руками изо всех сил рванул нить на себя. Вот когда острая боль пронзила старого дьявола до самого сердца! Он тотчас подскочил кверху, а Великий Мудрец в это время еще раз дернул нитку. Толпа бесов и бесенят, издали наблюдавшая за всем происходившим, хором заорала:
- Великий князь! Не дразни его! Пусть убирается отсюда! С чего это вдруг он вздумал запускать бумажного змея? Ведь день весенних поминок еще не наступил. Гляди, как старается!
Между тем Сунь У-кун, слыша эти крики, еще сильнее поднатужился и даже прижал нить ногой. Старый дьявол веретеном закружился в воздухе и со свистом грохнулся на землю, да так сильно, что на засохшей глине под склоном горы, куда свалился дьявол, образовалась яма глубиной не менее двух чи.
Второй и третий дьяволы переполошились, сразу же ухватились за край облака и, прижав его книзу, очутились у своего старшего брата; вцепившись в нить, к которой он был привязан, они опустились на колени и завопили:
- О Великий Мудрец! Мы слышали, что ты праведник, великодушие которого неизмеримо как море, но кто знал, что ты окажешься такой гадиной, нутро у которой хуже крысиного и гаже, чем у слизняка! Мы по-честному вызвали тебя на бой и никак не ожидали, что ты привяжешь нашего старшего братца за сердце да еще этакой ниткой!
Сунь У-кун рассмеялся.
- Ну и негодяи же вы! - крикнул он.- Не вы ли первые пытались обманом выманить меня, чтобы разжевать насмерть, а на этот раз выстроили против меня все свое полчище! Разве честно вызывать на бой одного против десятков тысяч? Вот я его потащу к своему наставнику! Сейчас же потащу!
Дьяволы все вместе стали отбивать земные поклоны.
- Великий Мудрец! Смилуйся и пожалей! - молили они.- Пощади нас! Обещаем тебе перенести через горы уважаемого наставника, почтенного отца нашего!
Сунь У-кун, смеясь, ответил им:
- Вы хотите сохранить жизнь своему старшему? Возьмите меч и перерубите нитку, вот и все!
Старый дьявол простонал:
- Дедушка! Снаружи-то перерубишь, но как отвязать ее от сердца? Как избавиться от тошноты, которую она вызывает, задевая все время за гортань?
- Ах, вот что! - воскликнул Сунь У-кун.- Ну, это тоже просто. Разинь-ка пасть: я влезу и отвяжу нитку.
Старый дьявол перепугался.
- Влезешь и не захочешь вылезти! - сказал он.- Ох, тяжко мне! Ой, как тошно!
- Ладно! - произнес Сунь У-кун.- Я знаю, как, находясь снаружи, развязывать внутренние узлы. Так и быть, отвяжу нитку, но с условием, что ты действительно переправишь моего наставника. Обещаешь?
- Как только отвяжешь, сразу же переправлю! - произнес дьявол.- Больше не посмею обманывать тебя!
Великий Мудрец поверил дьяволу, а потому сразу же встряхнулся всем телом и вобрал в себя волосок. У дьявола тут же пре- кратилась боль в сердце. Это был способ скрытого превращения, которым владел Сунь У-кун. Он-то и дал возможность Сунь У-куну привязать свой волосок к сердцу дьявола.
Трое дьяволов-оборотней встали в ряд перед Сунь У-куном и принялись благодарить его:
- Великий Мудрец! - говорили они.- Просим тебя вернуться к своему наставнику и предупредить его, что мы переправим его через гору. Собирайте свою поклажу, а мы сейчас отправимся за паланкином.
Бесы и бесенята убрали оружие и вернулись в пещеру.
Вобрав в себя нитку, Великий Мудрец обошел гору с востока и издали увидел Танского монаха, который катался по земле от горя и плакал навзрыд. Тем временем Чжу Ба-цзе и Ша-сэн делили поклажу.
Сунь У-кун чуть слышно вздохнул.
«Все ясно! - подумал он.- Чжу Ба-цзе наверняка рассказал наставнику о том, что демон сожрал меня, а сам занялся дележом поклажи, чтобы уйти куда вздумается. Надо подать голос», - и, спустившись с облака, Сунь У-кун крикнул:
- Наставник!
Ша-сэн услышал и стал укорять Чжу Ба-цзе:
- Недаром сказано: «Катафалк добра не сулит»! Сунь У-кун жив-живехонек, а ты наговорил, что его дьявол сожрал, и все для того, чтобы заняться этим черным делом. Смотри! Разве не он идет сюда?
- Но ведь я собственными глазами видел, как дьявол проглотил его,- возразил Чжу Ба-цзе.- Думаю, что сегодня несчастливое число, и перед нами появилась его душа.
Сунь У-кун подошел ближе и, размахнувшись, дал Чжу Ба-цзе оплеуху. Чжу Ба-цзе покачнулся.
- Ах ты, негодная тварь! - воскликнул Великий Мудрец.- Значит, по-твоему, это не я, а моя душа?!
Притворившись обиженным, Чжу Ба-цзе стал оправдываться:
- Братец! Ведь дьявол сожрал тебя! Как же это ты... опять ожил?
- Чирей ты, вот кто! Никакой пользы от тебя нет! - сердито ответил Сунь У-кун.- Когда он меня проглотил, я сразу же ухватил его за кишки, начал мять ему легкие да еще продел нитку через сердце и стал тянуть за нее, так что от боли он чуть не подох. Остальные демоны по очереди начали кланяться мне в ноги, умоляя пощадить его. Наконец я согласился. Сейчас они доставят сюда паланкин и переправят нашего наставника через гору.
Танский монах, слышавший весь этот рассказ, сразу вскочил на ноги и низко поклонился Сунь У-куну.
- О ученик мой! - воскликнул он.- Опять из-за меня ты чуть было не погиб! Если бы я поверил словам Чжу Ба-цзе, то сейчас меня уже не было бы в живых.
Размахивая кулаками, Сунь У-кун подскочил к Чжу Ба-цзе, надавал ему тумаков и отчитал его:
- Дурак ты этакий, набитый мякиной! Лентяй! Нет в тебе ничего человеческого! - Затем, обратившись к Танскому монаху, Сунь У-кун сказал: - Ты уж не сердись, наставник, сейчас сюда явятся оборотни и проводят тебя через гору.
Ша-сэну было стыдно, что он послушался Чжу Ба-цзе. Чтоб скрыть свое смущение, он поспешно собрал вещи, взнуздал коня и оседлал его. Вчетвером они вышли на дорогу и стали дожидаться паланкина.
Здесь мы их пока и оставим.
Вернемся к дьяволам, удалившимся в пещеру со всеми своими бесами.
- Братец! - обратился второй дьявол к старшему.- Я думал, что Сунь У-кун, как говорят, «девятиголовый и восьмихвостый», а он совсем невелик. Не надо было глотать его. Он бы ни за что не одолел ни тебя, ни меня, доведись нам только сразиться с ним. Мы бы утопили его в плевках наших десятков тысяч бесов и бесенят. А ты взял да проглотил его. Вот он и помучил тебя, очутившись в брюхе. Да разве может он равняться с тобой? Мы, конечно, и не подумаем провожать Танского монаха. Нам важно было сохранить тебе жизнь, вот мы и обманули его, чтобы он вылез из тебя.
- Ишь ты, какой хитрый! - ехидно произнес старый демон.- Объясни, пожалуйста, почему ты не хочешь проводить их наставника?
- Я знаю, как изловить эту обезьяну, - хвастливо заявил второй демон, - дай мне только три тысячи бесенят.
- Да хоть весь наш лагерь, чего там говорить о трех тысячах! - обрадовался старый дьявол.- Пусть это будет нашей общей заслугой.
Второй демон сразу же отобрал три тысячи бесенят, вывел их из пещеры и выстроил двумя рядами по сторонам большой дороги. Затем он велел знаменщику с синим флагом отправиться в качестве гонца к Сунь У-куну и вызвать его на бой.
- Эй, Сунь У-кун! - кричал знаменосец.- Выходи скорей сразиться с нашим вторым великим князем!
Чжу Ба-цзе услышал и рассмеялся:
- Братец,- сказал он,- есть такая поговорка: «Своих не обманывают». А ты явился сюда морочить нам голову всякими небылицами. Зачем же ты врал, что покорил дьяволов и они вот-вот явятся сюда с паланкином, чтобы переправить нашего наставника через гору?
Сунь У-кун спокойно ответил:
- Старого дьявола я покорил, и он не посмеет больше тягаться со мной: от одного моего имени у него теперь голова трещит. Это, верно, второй дьявол вызывает меня на бой. Должен сказать вам, братцы, что все три дьявола - братья, и как они преданы друг другу! Нас тоже три брата, но разве есть у нас такое чувство? Я покорил старшего дьявола - появился второй! Вот тебе, Чжу Ба-цзе, и следовало бы сразиться с ним!
- А думаешь, я боюсь его? - ответил Чжу Ба-цзе.- Сейчас увидишь, как я расправлюсь с ним!
- Собрался, так ступай! - напутствовал его Сунь У-кун.
- И пойду! - засмеялся Чжу Ба-цзе.- Только вот что, братец, одолжи-ка мне свою чудесную веревку.
- На что она тебе? - удивился Сунь У-кун. - Ты же не уме- ешь проникать в брюхо и привязывать веревку к сердцу.
- Я обвяжусь ею,- ответил Чжу Ба-цзе, - и она послужит мне спасательной веревкой. Вы с Ша-сэном будете держать ее за другой конец и разматывать. Как только увидите, что я побеждаю, отпустите веревку, и я схвачу дьявола. Если же я потерплю поражение, тащите меня обратно, чтобы дьявол не уволок меня. Сунь У-кун усмехнулся про себя: «Ну и потешусь я над ним!».
и тут же, обвязав его веревкой, пустил в бой.
Размахивая граблями, Чжу Ба-цзе подбежал к обрыву и закричал:
- Эй, дьявол, выходи! Сам Чжу Ба-цзе, прародитель всего твоего племени, идет на тебя!
Знаменщик с синим флагом поспешно доложил своему повелителю:
- О великий князь! Сюда идет какой-то монах с длинным рылом и огромными ушами.
Второй демон немедленно вышел из стана и, увидев Чжу Ба-цзе, без лишних слов пошел на него с копьем наперевес. Чжу Ба-цзе занес грабли и пошел навстречу. Они сошлись у склона горы и не успели схватиться раз семь или восемь, как Чжу Ба-цзе почувствовал, что у него слабеют руки и ему не устоять перед врагом. Поспешно обернувшись, он крикнул:
- Братцы, плохо дело! Тащите меня обратно! Тащите же!
Но Сунь У-кун, хотя и слышал его, нарочно ослабил веревку и даже закинул ее конец вперед.
Потерпев поражение, Чжу Ба-цзе пустился наутек. Он не заметил, что нитка волочится за ним, запутался и упал. Он попытался было подняться, но снова упал и на этот раз разбил себе все рыло. Тут дьявол настиг его, вытянул свой хобот, обвил им, словно дракон, несчастного Чжу Ба-цзе и с победой вернулся в пещеру. Ликующие бесы запели победную песню и разошлись.
Танский монах, находившийся под горой, наблюдал за боем и очень рассердился на Сунь У-куна.
- Теперь я понимаю,- сказал он,- почему Чжу Ба-цзе желал твоей смерти! Между вами нет чувства братской любви, а одна только зависть и злоба. Вот и сейчас он взывал к тебе, просил оттащить его за веревку, а ты, мало того что не стал тащить, так еще и конец веревки выпустил?! Вот он и попал в беду, что теперь делать?
- Наставник! - притворно улыбаясь, ответил Сунь У-кун.- Очень уж ты любишь его и потому прикрываешь все его слабости. Когда меня схватили, ты ничуть не беспокоился. Еще бы! Рядом были твои помощники, готовые пожертвовать ради тебя жизнью. А вот когда этот дуралей попался, ты пеняешь на меня. Пусть и он немного пострадает, будет по крайней мере знать, как достаются священные книги!
- Ученик мой! - укоризненно произнес Танский монах.- Разве не беспокоился я о тебе, когда ты ходил сражаться с дьяволом? Но я был уверен, что ты не пострадаешь, так как владеешь огромной волшебной силой. А наш дурачок - неповоротлив, да к тому же не обладает такими чарами, как ты, поэтому заранее можно было сказать, что с ним случится беда. Прошу тебя, выручи его.
- Мстительным быть не следует,- ответил Сунь У-кун,- и я сейчас отправлюсь выручать нашего брата.
С этими словами он стремительно поднялся на гору. «Этот дурак желал мне смерти,- со злобой думал Сунь У-кун.- Пусть теперь за это поплатится! Прежде всего надо будет разузнать, что сделал с ним дьявол. Вот помучают его там, а уж потом я его вызволю!».
Произнеся заклинание и прищелкнув пальцами, Сунь У-кун встряхнулся, превратился в цикаду и вспорхнул. Затем он прицепился к уху Чжу Ба-цзе и таким образом очутился вместе с дьяволом у пещеры. Ведя за собой тысячи бесов и бесенят, второй демон подошел к входу в пещеру и приказал сделать привал, а сам тем временем внес схваченного им Чжу Ба-цзе во внутрь.
- Ну вот, братец! Одного изловил! - торжествующе произнес он.
- Ну-ка, покажи, кого ты изловил? - спросил старый дьявол.
Второй демон разжал хобот и бросил Чжу Ба-цзе наземь.
- Он?
- Нет. Этот негодяй ни на что не годен,- отозвался старый демон.
Услышав эти слова, Чжу Ба-цзе обрадовался.
- Великий князь,- проговорил он,- раз я ни на что не годен, отпусти меня и излови того, кто тебе нужен.
Тут вмешался третий демон:
- Ничего, пусть остается, все же он один из учеников Танского монаха - Чжу Ба-цзе. Свяжем его пока и посадим в пруд на заднем дворе, пусть помокнет. А когда с него слезет шерсть, мы ему вспорем брюхо, выпотрошим, засолим и завялим тушу, и в ненастную пору будем закусывать, попивая винцо.
Чжу Ба-цзе переполошился.
- Теперь конец мне пришел! - стенал он.- Напоролся на дьяволов, торгующих солониной!
Толпа оборотней набросилась на Чжу Ба-цзе. Его скрутили по рукам и ногам, поддели коромыслом и понесли к пруду, где бросили в воду. После этого все вернулись в пещеру.
Великий Мудрец все же успел взлететь и видел сверху, как Чжу Ба-цзе вертел рылом, то погружаясь, то всплывая, и отчаянно сопел. На него нельзя было смотреть без смеха. Он походил на огромную почерневшую корону лотоса, какая бывает в начале осени, уже побитая инеем, с выпавшими из коробочки семенами. Глядя на Чжу Ба-цзе, Великий Мудрец одновременно испытывал и ненависть и жалость.
«Как же быть? - думал он.- Ведь Чжу Ба-цзе тоже участник собора под древом с драконообразными цветами и исповедует учение Будды. И все же нельзя простить ему того, что он всякий раз, как случается беда, начинает делить поклажу, чтобы уйти куда вздумается. Кроме того, он всегда подбивает наставника читать заклинание о сжатии обруча на моей голове. На днях я слышал от Ша-сэна, будто Чжу Ба-цзе стал тайком копить деньги. Как бы узнать, правда это или нет? Вот я его сейчас припугну, и все узнаю».
Что за молодец Сунь У-кун! Подлетев к уху Чжу Ба-цзе и переменив голос, он стал звать:
- Чжу У-нэн! Чжу У-нэн!
Чжу Ба-цзе опешил. «Кто же это здесь может знать, что я зовусь еще Чжу У-нэн? - подумал он.- Ведь этим именем меня нарекла бодисатва Гуаньинь. Но с того времени, как я последовал за Танским монахом, меня стали звать Чжу Ба-цзе. Тьфу ты, вот уж не везет!». Однако любопытство взяло верх, и он спросил:
- Кто назвал меня монашеским именем?
- Я! - отозвался Сунь У-кун.
- Кто ты такой?
- Я из сыскного приказа,- отвечал Сунь У-кун зловещим голосом.
Дурень совсем растерялся.
- Господин начальник,- пролепетал он,- от кого же?
- Меня послал за тобой правитель пятого судилища Преисподней, - важно ответил Сунь У-кун.
- Господин начальник! - взмолился Чжу Ба-цзе.- Вернись обратно и доложи своему повелителю, который хорошо знаком с моим старшим братом в монашестве, Сунь У-куном, что я, мол, прошу его отсрочить явку на один день. А завтра снова придешь!
- Не городи чепуху! - возразил Сунь У-кун.- Знаешь пословицу? «Раз правитель Преисподней назначил умереть в час третьей стражи, кто посмеет задержать до четвертой!». Живо ступай за мной, не то я поволоку тебя на веревке!
- Господин начальник! - продолжал молить Чжу Ба-цзе.- Погляди на меня, ведь мне еще пожить хочется. Погоди денек: здешние дьяволы за это время схватят моего наставника и его учеников, мы еще раз повидаемся и тогда все вместе расстанемся с жизнью.
Сунь У-кун злорадно посмеивался про себя.
- Ну ладно! - сказал он примирительно.- Сегодня я дол- жен увести с собой еще тридцать человек, и всех в разное время. Отправлюсь-ка я пока за ними, а потом приду за тобой, вот и пройдет денек. Нет ли у тебя деньжат на дорогу? Подкинь хоть сколько-нибудь.
- Смилуйся! - воскликнул Чжу Ба-цзе.- Откуда могут быть деньги на дорогу у того, кто отрешился от мирской суеты?
- Если нет, поведу на веревке! Ступай за мной! - строго прикрикнул Сунь У-кун.
- Господин начальник! - в полном смятении взмолился Чжу Ба-цзе.- Не закидывай на меня петлю! Я ведь знаю, что твоя веревка зовется «ловцом жизни», - затянется петлей, и дух вон! Есть у меня деньги, - заговорил он другим тоном, - да только совсем немного.
- Где? - обрадовался Сунь У-кун.- Ну-ка, доставай живей!
- Пожалей ты меня! Пожалей! - простонал Чжу Ба-цзе.- С тех пор как я стал монахом, добрые люди, видя, что брюхо у меня довольно вместительное, помимо пищи давали мне еще иногда кое-какую мелочишку, и мне перепадало больше, чем другим. А я брал да прятал. Вот и набралось у меня пять чохов серебром; держать деньги при себе мне было очень неудобно. Намедни, когда мы были в городе, я упросил золотых дел мастера сплавить их в один слиток. Но мастер оказался бессовестным: украл часть моего серебра, и слиток получился всего на четыре чоха с шестью грошами. Вот и возьми его.
Продолжая посмеиваться про себя, Сунь У-кун все же удивился: «Куда же он запрятал серебро, дуралей голоштанный? - подумал он.- Ему ведь и штаны-то купить не на что!».
- Говори,- сказал он,- где твое серебро?
- Я засунул его в левое ухо,- ответил Чжу Ба-цзе.- Будь добр, возьми сам, а то я ведь связан.
Сунь У-кун сразу же, как только услышал эти слова, просунул руку в ухо Чжу Ба-цзе и действительно нащупал там слиток серебра в виде седельца, весом на все четыре чоха с пятью, а может, и с шестью грошами; взяв его в руку, он не выдержал и громко захохотал.
Дурень тотчас узнал Сунь У-куна по голосу и, барахтаясь в воде, стал ругать его:
- Чтоб тебе сдохнуть, обезьяна проклятая! Я терплю такие страдания, а ты явился вымогать у меня последнее мое добро.
Сунь У-кун снова расхохотался.
- Ну и вздул бы я тебя, тухлятина! Вот мне действительно пришлось перенести невесть сколько горя и страданий, а ты тем временем копил себе денежки!
- Эх ты, бесстыжий! - разозлился Чжу Ба-цзе.- Какие же это деньги? Я по крохам собирал, отказывал себе в еде, чтобы купить хоть материи и сшить одежду, а ты напугал меня и обманом все забрал. Верни хоть сколько-нибудь!
- Ни полгроша тебе не достанется,- твердо произнес Сунь У-кун.
Чжу Ба-цзе снова выругался, но тут же добавил:
- Так и быть, эти деньги подношу тебе в дар за спасение моей жизни. Обещай только, что вызволишь меня отсюда.
- Ладно, не горячись! - спокойно ответил Сунь У-кун. - Обожди немного, и я спасу тебя.
Сунь У-кун спрятал деньги, после чего тотчас принял свой обычный облик. Взяв в руки железный посох, он подтолкнул им Чжу Ба-цзе поближе, потом схватил его за ноги обеими руками, вытащил на берег и снял с него веревки. Чжу Ба-цзе подпрыгнул, сбросил с себя одежду, выжал ее, встряхнул и снова надел на се- бя еще совсем сырую.
- Братец! - ласково произнес он, обращаясь к Сунь У-куну.- Давай откроем задние ворота и убежим отсюда!
- Достойно ли будет нашего звания бежать через задние ворота? - насмешливо спросил Сунь У-кун.- Пойдем-ка лучше через передние.
- У меня ноги затекли,- плаксиво ответил Чжу Ба-цзе,- не могу бежать...
Размахивая посохом, Сунь У-кун направился к выходу. Чжу Ба-цзе ковылял за ним, но стоило ему увидеть у вторых ворот свои грабли, как он тут же оттолкнул охранявшего их бесенка, схватил их и ринулся напролом. Пробиваясь через третий ряд ворот, они вместе с Сунь У-куном перебили несметное количество бесенят. Когда старый демон услышал об этом, он стал укорять второго демона.
- Эх ты, ловкач! Ну и ловкач! Гляди-ка, Сунь У-кун похитил твоего Чжу Ба-цзе и смертным боем бьет у ворот наших бесенят.
Второй демон встрепенулся и помчался к воротам с копьем в руке.
- Ах ты, мерзкая обезьяна! - громко бранился он.- До чего же ты наглая! Как ты смеешь так нахально вести себя?
Сунь У-кун тотчас же остановился. Но дьявол без дальнейших разговоров бросился на Сунь У-куна с копьем. А тот не спеша, словно степенный монах, ухватился за свой железный посох и начал наносить врагу встречные удары. Ну и хорош был бой:
Колдун-тапир клыки оскалил,
Со злобы мощь свою утроив.
И львиный царь и старший дьявол,
Бесовскую собравши рать,
Все меж собою сговорились,
Как победить им трех героев,
А после Танского монаха
Втроем осилить и сожрать!
Но Сунь У-кун хитер и ловок,
И мысль его парит, как птица.
За истину решил он биться
И злобных одолеть врагов.
А Чжу Ба-цзе был простодушен
И к демонам попал в темницу.
Царь обезьян проник в пещеру
И спас беднягу из оков.
За ними вслед погнался дьявол,
Разя налево и направо.
Копье и посох вмиг скрестились,
Крутясь, как яростный тайфун.
Грозил герою черный демон
Копьем, похожим на удава,
И посохом - морским драконом -
Разил отважный Сунь У-кун.
От взмахов посоха всклубились
Над ними огненные тучи.
Туман от дьявольских ударов
Зловонной серою дышал.
Из-за паломника святого
Свершился этот бой могучий.
Где не было врагу пощады,
И жалости никто не ждал!
Тем временем Чжу Ба-цзе, видя, что Великий Мудрец вступил в бой с дьяволом-оборотнем, прислонил свои грабли к горной скале у перевала и спокойно наблюдал за ходом битвы, даже и не думая идти на помощь Сунь У-куну.
Вскоре дьявол убедился, что посох Сунь У-куна довольно увесист, а Сунь У-кун между тем оказался настолько увертлив, что не получил даже царапины. Тогда дьявол перестал нападать и лишь отбивал удары копьем, готовясь вытянуть хобот и обвить им своего противника. Сунь У-кун разгадал умысел врага и, взявшись обеими руками за концы посоха, мгновенно поднял его высоко над головой. В этот момент дьявол обхватил хоботом туловище Сунь У-куна, но руки его оставались свободными. Посмотрели бы вы, что он стал выделывать своим посохом, забавляясь концом хобота.
Чжу Ба-цзе не выдержал и стал бить себя в грудь кулаками.
- Эх, дьявол! - воскликнул он. - Меня, разиню, ты сразу поймал хоботом так, что я даже пошевелить руками не смог, а у этой вертлявой обезьяны почему-то оставил руки свободными. Она тебе хобот проткнет, от боли у тебя слезы из глаз брызнут, и ты выпустишь ее из рук!
У Сунь У-куна, по правде говоря, не было такого намерения, но Чжу Ба-цзе своими словами надоумил его. Сунь У-кун тотчас взмахнул посохом, который стал толщиной с куриное яйцо, а длиною более одного чжана, и начал засовывать его дьяволу в хобот. Дьявол струсил и, громко фыркнув, разжал хобот, но Сунь У-кун вцепился в него руками и стал тащить. Чтобы спастись от боли, дьявол послушно следовал за движениями рук Сунь У-куна. Тут только Чжу Ба-цзе расхрабрился и решил помочь Сунь У-куну. Схватив грабли, он собрался бить дьявола по ляжкам, но Сунь У-кун остановил его.
- Так не годится! - вскричал он. - У твоих граблей зубья очень острые и проткнут кожу насквозь, так что кровь потечет. Тогда наставник опять будет браниться и обзовет нас душегубами! Лучше бей его рукоятью!
Чжу Ба-цзе послушался и стал размеренно, шаг за шагом, бить оборотня, погоняя его, а Сунь У-кун тем временем тянул его за хобот и вел вниз под гору. Издали можно было подумать, что это два раба-погонщика ведут слона.
Танский монах все время пристально вглядывался вдаль и вдруг заметил своих учеников, которые приближались с криками и шумом. Он поспешно подозвал к себе Ша-сэна.
- У-цзин! Смотри-ка! Кого это тащит Сунь У-кун?
Ша-сэн взглянул и засмеялся.
- Да это же оборотень,- проговорил он сквозь смех.- Видишь, Сунь У-кун тащит его за хобот? Вот миляга-то!
- Прекрасно! - обрадовался Танский монах.- Гляди, какой здоровенный оборотень, и хобот у него длиннющий! - воскликнул он. - Ну-ка, спроси у него, согласится ли он переправить нас через гору. За это мы пощадим его и не причиним вреда.
Ша-сэн пошел навстречу, громко крича на ходу:
- Эй вы! Наставник велел сказать, что пощадит дьявола и не причинит ему никакого вреда, если он даст обещание переправить нас через гору.
Дьявол услышал эти слова, повалился на колени и обещал выполнить все, что от него потребуют. Сунь У-кун все время держал его за хобот так, что дьявол, когда говорил, гнусавил, словно был сильно простужен.
- О великий властитель мой, Танский наставник! - молил второй демон.- Если ты пощадишь меня, я немедленно переправлю тебя через гору на паланкине.
Сунь У-кун поспешил ответить за наставника:
- Наставник и мы, ученики его, побеждаем людей добротой. Пусть будет по-твоему,- пока мы пощадим тебя. Ступай скорей за паланкином. Но смотри, если и на этот раз вы измените слову, мы изловим всех вас и тогда уж не ждите пощады!
Дьявол совершил земной поклон и удалился.
А Сунь У-кун и Чжу Ба-цзе принялись рассказывать, что с ними произошло. О том, как Чжу Ба-цзе, испытывая жгучий стыд, сушил свои одежды, развесив их у склона горы, и как они ждали паланкин, мы распространяться не будем.
Дрожа от страха, второй демон вернулся в пещеру. О том, как Сунь У-кун ухватил его за хобот и потащил куда-то, бесенята успели сообщить старому и младшему демонам еще до его появления. Старый демон был в отчаянии и вместе с третьим демоном и толпой бесов вышел из пещеры. Но тут они увидели второго демона, и все вместе вернулись обратно.
Второй демон передал всем о милосердии Танского монаха и о его умении побеждать людей добром. Все молча переглянулись. Никто не посмел перечить.
- Согласен ли ты, мой старший брат, переправить Танского монаха через гору? - спросил второй демон.
- Братец! Зачем же спрашивать об этом? - отвечал старый демон.- Сунь У-кун добр и справедлив. Находясь у меня в брюхе, он мог тысячу раз погубить меня, если бы захотел. Вот и теперь, когда он уволок тебя за хобот, тоже мог не отпустить тебя. Страшно подумать, что бы было, если бы он повредил кончик твоего хобота! Живо собирайтесь, пойдем провожать Танского монаха!
Тут младший демон рассмеялся и воскликнул:
- Провожайте, провожайте!
- Ты, кажется, чем-то недоволен? - спросил его старый демон.- Не хочешь провожать - не надо, и без тебя обойдемся.
Третий демон опять рассмеялся.
- Разрешите сказать, уважаемые братья! - произнес он.- Лучше бы Танский монах не просил, чтобы мы его провожали, а прошел бы тихо и незаметно. Но раз он требует этого, пусть пеняет на себя. Я приготовлю ему ловушку, которая называется «Выманить тигра из горного логова».
- «Выманить тигра из горного логова»? - переспросил старый демон.- Что это значит?
- Мы сейчас поднимем на ноги всех наших бесов, пересчитаем их, и из каждого десятка тысяч отберем по одной тысяче, из тысячи отберем сотню, а затем из сотни отберем шестнадцать и еще тридцать...
Старый дьявол удивился.
- Как же так - сперва шестнадцать, а потом еще тридцать? - спросил он.
- Тридцать нам надо таких,- пояснил третий демон,- которые умеют парить и жарить. Мы дадим им отборного риса, луч- шей муки, ростки бамбука, бутоны чая, разных грибов, бобового сыра и вермишель. Прикажем им отойти на двадцать или тридцать ли, разбить палатки, приготовить еду и чай и ожидать Танского монаха.
- Ну, а шестнадцать для чего? - продолжал недоумевать старый дьявол.
- Восемь из них пусть несут паланкин, а другие восемь побегут впереди и будут разгонять прохожих и встречных. А вы, братья, сопровождайте паланкин слева и справа на всем пути до первого привала. Мой город расположен к западу отсюда на расстоянии четырехсот с лишним ли. Там уже будут люди и кони наготове, чтобы встретить Танского монаха. Когда он начнет приближаться к городу, то мы сделаем то-то и то-то (тут он понизил голос до шепота), а затем разлучим Танского монаха с его учениками так, чтобы они даже не видели друг друга. На долю этих шестнадцати чертенят и выпадет честь изловить самого Танского монаха.
Этот план действий настолько понравился старому демону, что он полностью пришел в себя и даже воспрянул духом.
- Хорошо! Хорошо! Хорошо! - твердил он непрестанно. Дьяволы сразу же устроили перекличку и отобрали сперва тридцать бесов, которых снабдили всеми припасами, а затем еще шестнадцать, которым велели нести роскошный паланкин, благоухающий всевозможными ароматами. Дьяволы покинули пещеру, а оставшимся бесам было приказано: «Никому не выходить и не шататься без дела в горах! Знайте, что Сунь У-кун отличается подозрительностью, и, если заметит кого-нибудь из вас, у него сразу же возникнут сомнения, и он разгадает ваш замысел!».
Ведя за собой всю свиту, старый демон дошел до большой дороги и стал громко звать:
- О владыка наш, Танский монах! Отныне пусть дорожная пыль не докучает тебе. Просим поторопиться в путь, чтобы пораньше переправиться через гору!
Услышав зов, Танский монах спросил Сунь У-куна:
- Кто это зовет меня?
Сунь У-кун стал всматриваться и сказал:
- Я вижу того самого дьявола, которого мне удалось покорить. Он явился сюда с паланкином, чтобы перенести тебя через гору.
Танский монах молитвенно сложил руки и, устремив взор в небо, стал восклицать:
- О благо! О благо! Если бы не ты, мой мудрый ученик, разве смог бы я выбраться отсюда живым?!
После этого он направился к паланкину и поклонился дьяволам и всей их свите.
- Я очень признателен вам за доброе отношение,- торжественно произнес он.- Когда мы будем возвращаться к себе на восток со священными книгами, то сочтем своим долгом прославить вас среди всех жителей нашей столицы Чанъань!
Тут дьяволы и бесы совершили земной поклон, а затем старый демон предложил Танскому монаху занять место в паланкине. Несчастный Танский монах, рожденный от плоти и крови, не представлял себе, что попался на удочку. Да и Великий Мудрец Сунь У-кун, по натуре своей верный и прямой, как властитель Северной Полярной звезды и Золотой небожитель учения Будды, не ожидал, что дьявол, который обязан ему своей жизнью, замыслил недоброе. Он велел Чжу Ба-цзе немедленно навьючить поклажу на коня и неотступно следовать за Ша-сэном, а сам возглавил шествие и зорко смотрел по сторонам, помахивая своим железным посохом. Восемь бесов несли паланкин, а другие восемь бежали впереди и громкими криками разгоняли прохожих. Трое дьяволов-оборотней поддерживали оглобли паланкина. Танский наставник блаженствовал на мягких подушках и предавался тихой радости. Вот вся процессия взобралась на высокую гору и двинулась по большой дороге.
Кто мог знать, что в этой радости таится скорбь? В одной канонической книге сказано:
Когда счастье достигнет высшего предела,
Тогда же рождается зло.
Есть еще и такое изречение:
К встрече со звездой Долголетия
Может судьба нас привесть;
К воротам скорбного дома
Звезда, ниспадая, утешенье готова принесть.
Трое дьяволов, единодушные в своем заговоре, шли как стражи, охраняя паланкин с обеих сторон, и были весьма предупредительны. Пройдя тридцать ли, устроили небольшой привал, а через пятьдесят ли снова расположились на отдых. Всякий раз подавали еду и питье. Дьяволы просили разрешения располагаться на отдых до наступления сумерек. Всю дорогу поддерживался образцовый порядок. На дню кормили три раза, причем выбор блюд удовлетворял все вкусы и желания. Для ночлега выбирали превосходные места, и путники спокойно отдыхали.
Продвинувшись на запад более чем на четыреста ли, путники вдруг увидели город. Великий Мудрец Сунь У-кун, с высоко поднятым железным посохом, оказался впереди на расстоянии всего лишь одного ли от паланкина. При виде города он так испугался, что даже оступился и упал, тщетно пытаясь подняться на ноги. Вас, наверное, удивило, почему Сунь У-кун, такой храбрый, вдруг испугался? А дело в том, что он узрел над этим городом зловещий туман, невидимый для простых смертных.
Там над кровлями
Демоны водят нечистые игры,
Там у каждых ворот
Стражи в облике волчьем стоят.
Воеводами служат
Свирепые пестрые тигры,
И тигрят беломордых
Идет за отрядом отряд.
Там олени-гонцы
От заставы снуют до заставы,
А лисицы ползут
По следам незнакомых людей.
Там вдоль стен городских
Разлеглись, голодая, удавы,
И повсюду кишат
Исполинские скопища змей.
Там матерые волки
Сидят на высоких балконах,
Отдают повеленья,
Огонь извергая и чад,
И пятнистые барсы
Резвятся в садах, в павильонах,-
Окликая друг друга,
Хохочут, поют и кричат.
Злые духи проносят знамена
И бьют в барабаны,
Привиденья во тьме
Стерегут перекрестки дорог.
И проносят большие тюки
Кабанов караваны,
И зайчата торговлю ведут
И зовут на порог.
Это княжество
Некогда было блаженной страною,
Называлось «Уделом Зари
И Небесных гостей».
Все давно изменилось.
Тот город за черной стеною
Стал убежищем оборотней
И коварных чертей.
Как раз в тот самый момент, когда Сунь У-кун в ужасе смотрел на бесовское наваждение, позади раздался свист ветра. Сунь У-кун быстро обернулся и увидел третьего демона, который со страшной силой нанес ему удар по голове замечательной пикой с разукрашенным древком. Сунь У-кун мгновенно перевернулся и, вскочив на ноги, пустил в ход свой железный посохпалицу с золотыми обручами. Оба они, тяжело дыша от распиравшего их гнева и злобы, не находили слов и дрались, скрежеща зубами от ярости.
Между тем старый демон подал знак и, подняв свой стальной меч, накинулся на Чжу Ба-цзе. В сильном смятении Чжу Ба-цзе бросил коня, завертел своими граблями, а затем стал колотить ими куда попало. Второй демон нацелился длинным копьем на Ша-сэна, но тот успел отразить удар своим волшебным посохом. Так на вершине начался жаркий бой трех дьяволов с тремя монахами.
Шестнадцать бесов по сигналу стали действовать: один схватил белого коня, другой завладел поклажей, остальные ринулись на Танского монаха, потащили паланкин прямо к окраине города и стали громко кричать: «О великий князь, властитель наш! Твой замысел удался на славу. Танский монах уже в наших руках».
Толпы бесов и бесенят стали сбегаться со стен города. Городские ворота широко распахнулись, и была дана команда: свернуть знамена и заглушить барабаны, не поднимать никакого шума и не бить в гонги. Все стали говорить: «Великий князь велел не производить никакого шума, чтобы не испугать Танского монаха. Его ни в коем случае нельзя пугать, иначе его мясо прокиснет и не пригодится в пищу!».
Толпа бесов и бесенят, ликуя, приветствовала Танского монаха низкими поклонами как главу всех монахов. Его внесли на паланкине прямо в тронный зал дворца с золотыми колокольцами. Там его усадили на почетное место в самой середине зала и принялись угощать и чаем и яствами, кружились и хлопотали возле него со всех сторон.
Несчастный монах в состоянии полузабытья с трудом открыл глаза, но не увидел ни одного близкого ему лица.
Как в дальнейшем повернется его судьба? Останется он жив или погибнет - об этом вы, читатель, узнаете из следующей главы.

ГЛАВА СЕМЬДЕСЯТ СЕДЬМАЯ,
повествующая о том, как были обмануты дьяволы-оборотни и как все они преклонились перед Буддой

Не будем пока рассказывать вам о страданиях и мучениях Танского монаха. Обратимся к трем дьяволам, которые дрались не на жизнь, а на смерть с тремя монахами - Сунь У-куном и его духовными братьями. Они бились с одинаковой яростью, не щадя сил своих. Видно, про них говорится в пословице: «Нашла коса на камень». Бой происходил на пригорке к востоку от города. Вот послушайте, что это был за бой!
Трое на трое сшиблись враги
И оружье скрестили
Шесть могучих борцов,
Соревнуясь в проворстве и силе.
Шесть различных желаний
Вступили в борьбу меж собой.
Шесть стремлений и чувств,
Разъяренные, ринулись в бой.
Есть небесных дворцов тридцать шесть,
И всегда там весна.
А страстей на земле - шестью шесть,
Между ними - война!
Сунь У-кун воздымал свою палицу
С гневом и жаром,
Но и черт отражал алебардой
Удар за ударом.
И второй омерзительный демон
Был грозен и зол,-
Он дразнил Чжу Ба-цзе
И копьем его адским колол.
Чжу Ба-цзе подымал на врага
Исполинские грабли,
Но могучие руки его
Постепенно ослабли.
И великий подвижник Ша-сэн
Не простой был монах:
Колдовской, зачарованный посох
Сжимал он в руках.
Поражал им третьего дьявола
Смело с размаху.
Старый дьявол секирой сражался,
Не ведая страха.
Трое славных борцов
Защищали наставника честь.
Трех проклятых врагов
Разжигали и злоба и месть.
Распаляясь от гнева,
Бойцы поражали сплеча
И взлетели на воздух,
Заклятий слова бормоча.
От ударов рождался огонь.
Облака заклубились.
Все носились в тумане,
Сцепились во тьме и кружились,
И сквозь черное марево,
Из грозовых облаков
Только слышался рев,
Да хрипенье, да стоны врагов.
Долго бились шесть чародеев. Уже стало смеркаться, поползли туманы, подгоняемые ветром, и вскоре совсем стемнело. А как вам известно, у Чжу Ба-цзе были огромные уши, которые свисали прямо на глаза, поэтому он в сумерки почти ничего не видел. Он неуклюже ворочал руками и ногами и не мог отбивать удары противника. Наконец, улучив момент, он бросился бежать, волоча за собою грабли. Старый дьявол помчался за ним и едва не зарубил мечом. К счастью, Чжу Ба-цзе удалось увернуться, и дьявол отхватил концом меча лишь несколько щетинок на его загривке. Продолжая преследовать Чжу Ба-цзе, дьявол все же нашел его и, схватив зубами за голову, помчался с ним в город. Там он бросил его бесенятам, велел крепко связать веревками и поместить во дворце, в тронном зале с золотыми колокольцами. Затем, вскочив на облако, старый дьявол помчался обратно к месту боя, чтобы в нужный момент прийти на помощь своим братьям. Ша-сэн понял, что дело принимает дурной оборот, и, сделав ложный выпад своим волшебным посохом, неожиданно повернулся и бросился наутек, спасая жизнь. Второй демон вытянул хобот, протрубил в него и обвил им Ша-сэна. Затем он доставил его в город, где тоже передал бесенятам, приказав связать пленника и поместить его в том же зале. Сам же он взвился в воздух, полетел к братьям и стал кричать им, чтобы они изловили Сунь У-куна.
Сунь У-кун, видя, как оба его брата попали в лапы врагам, понял, что одному ему не справиться. Не зря говорится: «Одной рукой не отразишь двух кулаков, а двумя кулаками не перешибешь четыре руки». Сунь У-кун издал клич, отбил своим волшеб ным посохом удары всех трех дьяволов сразу, перекувырнулся и, вскочив на облако, умчался. Третий демон, видя, что Сунь У-кун пустился наутек, сразу же встряхнулся и принял свой первоначальный облик - превратился вмиг в огромную птицу. Расправив крылья, он полетел вдогонку за Сунь У-куном. И как бы вы думали, догнал он его? Помните, когда Сунь У-кун учинил буйство в небесных чертогах, против него не устояло стотысячное войско небесного царя, а от небесных духов он спасся благодаря уменью летать на волшебном облаке: перекувырнется разок - и восемь тысяч ли позади, перекувырнется другой, - глядишь, сто тысяч ли отмахал. Никто не мог догнать его. Однако этот дьявол одним взмахом крыльев покрывал расстояние в девяносто тысяч ли. Стоило ему два раза взмахнуть крыльями, как он настиг Сунь У-куна и, клюнув его, зажал в когти, да так крепко, что тот даже пошевельнуться не мог. Чтобы он ни придумывал, избавиться от когтей ему не удалось бы. Предположим, с помощью волшебства он принял бы другой облик или стал невидимым, ему все равно некуда было бы деваться. Он мог увеличиться, но тогда дьявол разжал бы когти, а если бы он стал уменьшаться, дьявол еще крепче стиснул бы его. И вот дьявол со своей добычей снова направился в город. Там он разжал когти, сбросил Сунь У-куна прямо в пыль и приказал бесенятам связать его и поместить вместе с Чжу Ба-цзе и Ша-сэном. Старый и второй демоны вышли к младшему и приветствовали его. Затем все трое направились во дворец. Дьяволам, конечно, повезло! Не свяжи они Сунь У-куна, он наверняка расправился бы с ними.
Было время второй стражи. Дьяволы столкнули Танского монаха с места, на которое с почетом усадили его вначале. При свете фонарей Танский монах увидел своих спутников: они лежали на полу, связанные по рукам и ногам. Сюань-цзан упал на грудь Сунь У-куна и заплакал.
- О мой верный ученик, - причитал Танский монах, - из каких бед ты выручал меня, скольких дьяволов-оборотней покорил своим волшебством, а теперь ты сам попался. Что же будет со мною, с несчастным монахом?
Чжу Ба-цзе и Ша-сэн, услышав эти причитания, не удержались и зарыдали. Один только Сунь У-кун оставался спокойным.
- Не волнуйся, наставник! - посмеиваясь, сказал он.- И вы, братья, не плачьте! Что бы эти дьяволы ни придумывали, все равно они не причинят нам никакого вреда. Пусть заснут покрепче, тогда мы спокойно выберемся отсюда.
Чжу Ба-цзе не выдержал.
- Братец, ты снова затеваешь недоброе! Мы ведь связаны пеньковыми веревками, да еще смоченными водой. Тебе-то хорошо, ты ведь тощий и не чувствуешь боли, а каково мне! Да ты взгляни на мои руки. Веревка впилась в них на глубину двух цуней! Как же избавиться от таких пут?
- Подумаешь, пеньковая веревка, - со смехом сказал Сунь У-кун. - Да если бы нас связали канатом толщиной с чайную чашку, и то для меня ничего не стоило бы освободиться. Знаешь пословицу: «Осенний ветер пролетает мимо ушей»? Мне это не впервые.
Пока они беседовали, до их слуха донеслись слова старого дьявола:
- Ай да младший братец! До чего же силен, умен и как ловко выполнил свой замысел! Сам Танский монах оказался в наших руках.
Затем последовало приказание:
- Эй, слуги, пусть пятеро носят воду, семеро - чистят котел, десять - разжигают огонь, а двадцать - тащат железную клетку. В этой клетке сварим на пару четырех монахов. Сами отведаем, да и слугам нашим дадим по лакомому кусочку, пусть и они обретут долголетие.
Чжу Ба-цзе задрожал от страха.
- Слышишь, братец? Эти дьяволы собираются нас сварить и съесть.
- Не бойся! Дай только мне узнать, мастера ли они готовить пищу.
Ша-сэн заплакал.
- Дорогой брат, - сквозь слезы проговорил он, - перестань шутить, не время! Считай, что одной ногой мы уже в преисподней. Не все ли равно теперь - мастера они готовить пищу или нет.
Не успел Ша-сэн проговорить это, как до них донесся голос второго дьявола:
- Вот Чжу Ба-цзе будет трудно сварить на пару.
Чжу Ба-цзе просиял:
- Амитофо! - воскликнул он. - Кто мой тайный благодетель?
Затем раздался голос третьего дьявола:
- Если будет трудно сварить, мы сдерем с него шкуру.
Тут Чжу Ба-цзе так перепугался, что начал вопить не своим голосом:
- Не надо сдирать! Не надо! В крутом кипятке все равно разварится!
Тогда вмешался старый дьявол:
- Того, кто плохо варится, нужно положить на нижнюю решетку клетки.
Сунь У-кун расхохотался.
- Ну, Чжу Ба-цзе, не бойся, эти дьяволы ничего не смыслят в стряпне.
- Откуда ты знаешь? - полюбопытствовал Ша-сэн.
- А вот откуда. Когда варят на пару, продукты начинают развариваться сверху. То, что плохо разваривается, кладут на верхнюю решетку и увеличивают огонь, чтобы он охватил кругом весь котел. Если же класть их на нижнюю решетку, хоть полгода вари, все равно останутся сырыми. А дьявол говорит, что Чжу Ба-цзе надо положить вниз. Ясно, что он ни черта не смыслит.
- Братец! - воскликнул Чжу Ба-цзе.- Выходит, они собираются сварить нас заживо. И как только увидят, что пар от меня не идет, оттащат, перевернут на другую сторону и снова на огонь, пока не разварят с обеих сторон. Стало быть, нутро мое останется сырым. Так, что ли?
Пока он говорил, прибежали бесенята.
- Вода кипит! - доложили они.
Дьявол распорядился втащить пленников. Толпа бесенят сразу же приступила к делу. Чжу Ба-цзе уложили на самую нижнюю решетку клетки, а Ша-сэна - на вторую. Сунь У-кун, смекнув, что и его сейчас понесут, тотчас освободился от веревок. Зажгли фонари. «При таком тусклом свете удобно действовать!» - мелькнуло у Сунь У-куна в голове. Он вырвал у себя шерстинку, дунул на нее своим волшебным дыханием и произнес: «Превратись!». Шерстинка сразу же превратилась в точную копию Сунь У-куна, тоже связанного веревками. Сам же он, став бесплотным, подскочил вверх, застыл в воздухе и, свесив голову, стал смотреть вниз.
Бесенята, конечно, ничего не заметили, а потащили мнимого Сунь У-куна и положили его на третью решетку. Наконец дошла очередь до Танского монаха. Его повалили навзничь, скрутили веревками и внесли на четвертую решетку. Дрова были сухие, и костер горел ярким пламенем.
Великий Мудрец не смог удержаться от горестного возгласа:
- Чжу Ба-цзе и Ша-сэну вначале ничего не сделается, а вот бедный наставник сразу разварится. Надо, не мешкая, спасать его!
Добрый Сунь У-кун тотчас прищелкнул пальцами и произнес заклинание: «Ом мани падме хум! Цянь Юань Хэн Ли Чжэнь!».
Не успел он произнести последние слова, как к нему в виде тучки явился царь драконов Северного моря и, низко кланяясь, воскликнул:
- Дракон Ао-шунь из Северного моря приветствует тебя!
Сунь У-кун остановил его:
- Ну что за церемонии! Встань! Прошу тебя! Не будь серьезного дела, я не осмелился бы потревожить тебя. Но мой наставник попал в плен к злым дьяволам, которые посадили его в железную клетку и собираются сварить на пару. Огради его от беды и не дай ему погибнуть!
Дракон сразу же превратился в ледяной ветер и начал дуть, мешая огню лизать днище котла. Таким образом наши друзья оставались пока невредимыми.
В конце третьей стражи старый дьявол распорядился:
- Эй вы, подручные! Хорошенько стерегите пленников! Пусть десять бесенят по очереди поддерживают огонь, а мы на время покинем дворец и отдохнем хоть немного. Очень уж мы пе- реутомились, гоняясь за Танским монахом и его учениками, да еще четверо суток не спали, когда везли его сюда. Ну, ничего, за- то теперь им не уйти отсюда. В пятую стражу, как только начнет светать, они будут готовы, тогда можно будет заправить их чесноком, посолить, подлить уксусу. Затем вы разбудите нас, и мы полакомимся их мясом.
Бесы обещали в точности выполнить приказание, и трое дьяволов разошлись по своим опочивальням.
Находившемуся на краю облака Сунь У-куну было отчетливо слышно каждое слово старого дьявола, однако из железной клети не доносилось ни звука. «Что же это такое? -д умал Сунь У-кун. - Ведь там нестерпимая жара. Почему же они не стонут, не жалуются? Неужто сварились? Дай-ка спущусь пониже и послушаю!». Добрый Мудрец вскочил на ноги, встряхнулся и, превратившись в муху, уселся снаружи, у верхней решетки клети.
- Черт возьми, - услышал он ругань Чжу Ба-цзе, - как бы узнать, собираются нас тушить или варить на пару?
- Братец! - отозвался Ша-сэн. - Что значит «тушить» и «варить на пару»? Объясни!
- Когда тушат, накрывают крышкой, а когда парят, то крышкой не накрывают.
Вслед за этим раздался голос Танского монаха.
- Братцы! Крышкой пока не накрыли!
- Нам повезло! - обрадовался Чжу Ба-цзе. - Эту ночь мы, видно, еще проживем! Наверно, нас будут варить на пару.
Убедившись, что все трое живы, Сунь У-кун подлетел к крышке и легонько прикрыл ею железную клетку. Танский монах испугался.
- Братцы, - в ужасе прошептал он, - накрыли крышкой!
- Ну все, теперь конец! - упавшим голосом произнес Чжу Ба-цзе. - Нас будут тушить, и к концу ночи мы сваримся.
Ша-сэн и Танский монах расплакались, словно дети.
- Не плачьте! - утешал их Чжу Ба-цзе. - Видно, истопники сменились.
- Откуда ты знаешь? - удивился Ша-сэн.
- Когда нас втащили сюда,- отвечал Чжу Ба-цзе, - мне было даже приятно. У меня ведь застарелая простуда, а тепло в таких случаях очень полезно. Сейчас, не знаю откуда, повеяло холодом.
Эй, начальник истопников! - громко крикнул Чжу Ба-цзе: - Поддай-ка жару! Дров жалко, что ли? Ведь не твои!
Сунь У-кун, услыхав эти слова, усмехнулся: «Ну и дуралей! - подумал он. - Холод можно еще перенести, а вот если жара хватит, то с жизнью распрощаешься. Ну, нечего терять время, надо скорее выручать их, а то Чжу Ба-цзе своим криком всех переполошит. Но для того, чтобы спасти их, я должен принять свой прежний облик. Как же быть? Бежать? Но меня могут увидеть, поднимут крик, разбудят дьяволов, и тогда хлопот не оберешься. Нет, сперва надо напустить на них чары...
И тут Сунь У-кун вспомнил: - Давно, когда я стал зваться Великим Мудрецом, помню, как-то раз играли мы с хранителем небесного царства в цайцюань и я выиграл у него снотворных мушек; кажется, несколько штук у меня еще осталось. Напущу-ка я их на бесенят».
Он стал шарить у пояса и нашел двенадцать штук.
«Пущу десять, а парочку оставлю для развода», - решил Сунь У-кун.
Так он и сделал. Каждому истопнику он бросил в лицо по мушке. Мушки забрались в ноздри, и бесенят стало неудержимо клонить ко сну, они засыпали, падая на землю. Один только бесенок с кочергой не поддавался дремоте. Он вертел головой, тер лапами лицо, хватался за нос и беспрестанно чихал.
«Этот негодяй смекнул в чем дело, - подумал Сунь У-кун. - Запущу-ка я ему парочку «гусариков»! - И он бросил ему в лицо еще одну мушку. - Пусть бегают навстречу друг другу. Уж какая-нибудь из них угомонит его», - решил Сунь У-кун.
Бесенок зевнул раза два или три, потянулся, выронил кочергу, шлепнулся наземь и заснул непробудным сном.
- Вот это способ! - промолвил Сунь У-кун.
Он тотчас принял свой обычный вид, подошел к клетке и позвал:
- Наставник! Танский монах услышал.
- О Сунь У-кун! Спаси меня! - воскликнул он.
- Ты где, братец? Снаружи? - спросил Ша-сэн.
- Еще бы! Стану я обрекать себя на подобные мучения! - задорно ответил Сунь У-кун.
- Ну, братец! - рассердился Чжу Ба-цзе. - Ты скользкий, вот и выскользнул, а мы, словно козлы отпущения, ждем, когда нас сварят.
- Не кричи, Дурень! - смеясь, ответил Сунь У-кун. - Я ведь пришел спасать вас.
- Если спасать, так уж до конца, братец, - умоляюще произнес Чжу Ба-цзе, - чтобы нам снова не пришлось париться.
Тем временем Сунь У-кун открыл верхнюю часть клети, освободил наставника, встряхнулся и вобрал в себя шерстинку, превращенную в двойника, затем одного за другим высвободил Ша-сэна и Чжу Ба-цзе. Как только Дурень почувствовал себя на свободе, он сразу же вознамерился бежать.
- Постой! - остановил его Сунь У-кун. - Не торопись!
Прищелкнув пальцами и произнеся заклинание, он отпустил дракона и тогда только снова обратился к Чжу Ба-цзе:
- До Западного неба, где обитает Будда, пока очень далеко, - сказал он, - на пути еще встретятся высокие горы с крутыми вершинами. Нашему наставнику с его слабыми ногами не пройти пешком через такие препятствия. Нужно идти выручать коня.
Вы бы видели, с какой легкостью Сунь У-кун на четвереньках пробрался в зал с золотыми колокольцами. Бесы и бесенята спали вповалку в самых различных позах. Никто из них не слышал, как Сунь У-кун отвязывал поводья. Как вам известно, это был не простой конь, а конь-дракон. Он узнал Сунь У-куна, поэтому стоял смирно, не лягался и не ржал. Вы помните, конечно, что Сунь У-куну когда-то приходилось ухаживать за конями и ему был пожалован чин бимавэня - конюшего. Великий Мудрец бесшумно вывел коня, подтянул подпругу, взнуздал как полагается, а затем попросил наставника сесть верхом. Танский монах, дрожа от страха, с трудом взобрался на коня и хотел было ехать, но Сунь У-кун остановил его.
- Прошу тебя, не спеши, - сказал он. - По дороге на Запад нам еще повстречаются разные правители и цари, которым придется предъявлять подорожное свидетельство, иначе они нас не пропустят. Что мы им предъявим? Сейчас схожу за поклажей.
- Когда меня вносили в ворота, - сказал Танский монах, - я заметил, что бесы положили поклажу слева от входа в зал с золотыми колокольцами. Там же осталось и коромысло.
- Понятно! - ответил Сунь У-кун и так же неслышно ступая отправился на поиски во дворец. Вдруг он заметил в одном углу мерцающее сияние. «Это, должно быть, и есть поклажа»,- сообразил он. А дело было в том, что парчовая ряса Танского монаха была украшена жемчужиной, от которой и исходило сияние. Сунь У-кун поспешно подошел к узлам, здесь же лежало и коромысло. Узлы были целы и даже не развязаны. Он поспешно забрал их вместе с коромыслом и передал Ша-сэну.
Чжу Ба-цзе повел коня, который хорошо знал дорогу, и они направились прямо к главным воротам, но тут послышался стук караульных колотушек и звон колокольцев. На воротах оказался замок с печатью.
- Ишь ты, какие осторожные эти дьяволы! - воскликнул Сунь У-кун.- Как же нам выбраться отсюда?
- Пойдемте через задние ворота,- предложил Чжу Ба-цзе.
Так они и сделали. Сунь У-кун шел впереди, указывая дорогу. Но и здесь слышался стук колотушек и звякали колокольцы На задних воротах тоже висел замок с печатью.
«Как же быть? - подумал Сунь У-кун. - Если бы с нами не было Танского монаха с его плотским телом, мы трое во всяком случае выбрались бы отсюда и улетели на облаке. Но с ним мы не можем взлететь, только потому, что он еще не переступил границы трех миров, в которых господствуют желания, страсти и бесчувствие, он все еще находится в пределах пяти стихий тщеславия, любостяжательства, разгула, надменности и лени, сам он происходит от родителей, не очистившихся от грехов».
- Плохо дело! - сказал Сунь У-кун.
- Братец! Незачем ломать голову, - посоветовал Чжу Ба-цзе. - Поищем такое место, где нет ни колотушек, ни колокольцев и никакой охраны. Там мы поможем нашему наставнику перелезть через забор и выберемся отсюда.
Сунь У-кун засмеялся.
- Ну и придумал! - сказал он.- Ведь если сделать, как ты предлагаешь, то потом, когда мы будем возвращаться со священными книгами, ты же своим длинным языком везде разболтаешь, что мы, монахи, лазали через чужие заборы.
- Сейчас не время читать нравоучения, - перебил его Чжу Ба-цзе. - Подумай лучше, как спастись!
Сунь У-кун не мог предложить ничего лучшего, и они решили последовать совету Чжу Ба-цзе. Подойдя к гладкой стене, наши путники стали думать, как перелезть через нее.
Но надо же было случиться беде! Видно, зловещая звезда не покинула несчастного Сюань-цзана. Трое дьяволов вдруг проснулись и, почуяв, что Танский монах сбежал, стали кричать. Кое-как напялив на себя одежду, они бросились в зал.
- Сколько раз прокипел Танский монах? - спрашивали они бесов.
Однако бесенята-истопники так крепко спали, что даже удары палок не могли их разбудить. Остальные бесы спросонья отвечали заплетающимся языком:
- Се-се-се-семь разков прокипели!
Затем, немного придя в себя, они стремглав кинулись к котлу, увидели сброшенную на пол железную клеть, спящих истопников и в ужасе явились к дьяволам.
- Великие князья! Сбе-сбе-сбе-сбежали! - с трудом доложили они.
Трое дьяволов поспешно вышли из тронного зала, направились к котлу и, внимательно осмотрев его, убедились, что клеть действительно сброшена на пол, кипяток остыл, а от огня даже головешек не осталось. Истопники спали мертвым сном и громко храпели. Тут дьяволы-оборотни подняли невообразимый крик.
- Живее в погоню, ловите Танского монаха!
От этого страшного крика бесенята проснулись, вскочили на ноги, похватали оружие и бросились к главным воротам. Но тут все было в порядке. Печать и замок оказались на месте, колотушки стучали, колокольцы звенели.
Бесы стали спрашивать ночных дозорных, карауливших за воротами:
- Не видели, откуда выбежал Танский монах?
- Отсюда никто не выходил! - в один голос отвечали дозорные.
Тогда бесы кинулись к задним воротам. Но и здесь замок и печать, колотушки и колокольцы - все было на месте. Суматоха усилилась,- стали зажигать факелы, фонари. Кругом заполыхало красное зарево, стало светло как днем. Тут все отчетливо увидели, как четыре беглеца пытаются перелезть через стену. Старый дьявол подбежал к ним и закричал:
- Вы куда?!
У Танского монаха от испуга обмякли руки и ноги, и он, как мешок, рухнул со стены на землю. Старый дьявол тут же схватил его.Тем временем второй дьявол поймал Ша-сэна, третий вцепился в Чжу Ба-цзе. Остальные бесы тащили поклажу и вели белого коня. Одному только Сунь У-куну удалось бежать. Чжу Ба-цзе, бормоча под нос ругательства, изливал свою досаду на Сунь У-куна.
- Чтоб тебе ни дна ни покрышки! - ворчал он. - Я же говорил, если будешь спасать, то уж до конца. Теперь нас опять запрячут в железную клетку и станут варить!
Дьяволы притащили Танского монаха в тронный зал, - они, видимо, отказались от намерения сварить его. Второй дьявол велел слугам привязать Чжу Ба-цзе к одному из передних столбов, поддерживавших крышу дворца. Третий демон распорядился привязать Ша-сэна к такому же заднему столбу. А старый демон не выпускал Танского монаха, обхватив его своими ручищами.
- Ты что его держишь, братец?! - спросил младший брат дьявола. - Неужели хочешь съесть его живьем? Вряд ли он придется тебе по вкусу. То ли дело простые мужики и парни, - поймал и тут же ешь себе на здоровье. А это, брат, редчайшее лакомство из высочайшего удела, им можно лакомиться только в свободную пору, когда погода ненастная. Перед этим надо тщательно привести себя в порядок, причем вкушать его нужно под первосортное вино и нежную музыку!
Старый дьявол рассмеялся.
- Ты совершенно прав, брат мой, - молвил он, - боюсь только, что опять появится Сунь У-кун и похитит его.
- У нас во дворце есть узорчатая беседка с разными благовониями, в ней стоит железный поставец. Давай упрячем в него Танского монаха, запрем беседку и пустим слух о том, что мы съели Танского монаха сырым. Пусть бесенята разнесут этот слух по всему городу. Будь уверен, Сунь У-кун непременно явится, чтобы пронюхать, как обстоят дела Узнав о том, что мы съели Танского монаха, он придет в такое уныние, что, безусловно, уберется восвояси. Мы же подождем несколько дней, пока не убедимся, что Сунь У-кун не станет больше тревожить нас, а уж тогда притащим сюда монаха и будем понемногу лакомиться. Ну как? Что ты на это скажешь?
Оба демона очень обрадовались и стали хвалить своего младшего брата:
- Молодец! Правильно говоришь!
После этого дьяволы схватили несчастного монаха и, не дожидаясь рассвета, поволокли его в беседку и втолкнули в железный поставец. Двери в беседку наглухо закрыли. Молва о том, что дьяволы съели Сюань-цзана, быстро облетела весь город. Но об этом рассказывать мы не будем.
Вернемся к Сунь У-куну. Вы знаете, что он удрал на облаке, спасая жизнь, и не мог позаботиться о Танском монахе. Он направился прямо к пещере Льва и верблюда и там уничтожил своим посохом всех бесенят до единого, хотя их было десятки тысяч.
Когда он возвращался назад, на востоке уже взошло солнце. Приблизившись к городу, Сунь У-кун не осмелился вызвать дьяволов на бой. Ведь известно, что: «Из одной пряди нитки не скрутишь, одной ладонью не захлопаешь». Он спустился с облака, качнулся из стороны в сторону и, превратившись в маленького бесенка, проник в город, где стал обходить все улицы и переулки, чтобы хоть что-нибудь разузнать. В городе только и было разговоров о том, что Танского монаха этой ночью заживо съел великий князь. Вот когда Сунь У-кун действительно встревожился. Он устремился во дворец и заглянул в зал с золотыми колокольцами, где увидел множество оборотней, разодетых в одежды из желтой материи, в меховых шапках, отороченных золотом, с красными лакированными дубинками в руках и с табличками из слоновой кости у пояса. Все они сновали взад и вперед. Глядя на них, Сунь У-кун подумал: «Это, наверное, дворцовые служащие. Превращусь-ка и я в такого, войду туда и все разузнаю».
Ну и Сунь У-кун! Он сразу же принял вид дворцового служащего и, смешавшись с остальными, вошел в золотые ворота дворца. Вдруг он заметил привязанного к столбу Чжу Ба-цзе, который чуть слышно стонал. Сунь У-кун приблизился к нему и окликнул:
- Чжу У-нэн!
Чжу Ба-цзе узнал Сунь У-куна по голосу и взмолился:
- Дорогой братец, это ты? Спаси меня!
- Спасу, - ответил Сунь У-кун, - скажи только, где наставник.
- Наставника нет в живых, - ответил Чжу Ба-цзе. - Вчера ночью эти дьяволы живьем сожрали его!
Услышав эти слова, Сунь У-кун лишился голоса и заплакал.
Чжу Ба-цзе стал утешать его:
- Братец, не плачь! Я передаю тебе только то, что слышал от этих бесов, но собственными глазами не видел. Ты лучше не теряй зря времени и узнай точнее.
Сунь У-кун перестал плакать и направился дальше. Он обошел дворец и заметил Ша-сэна, который был привязан к другому столбу. Подойдя к нему поближе и коснувшись его рукой, Сунь У-кун позвал:
- Ша У-цзин!
Ша-сэн тоже сразу узнал голос Сунь У-куна.
- Это ты, братец, проник сюда? - обрадовался он. - Спаси меня! Спаси!
- Тебя спасти не трудно - подбодрил его Сунь У-кун, - но скажи мне, не знаешь ли ты, где наш наставник?
У Ша-сэна закапали слезы из глаз.
- Братец! - горестно ответил он. - Оборотни не дождались, пока наш наставник сварится, и съели его живьем!
Сомнений больше не было. Оба его брата говорили одно и то же. Сунь У-куну показалось, будто сердце его пронзил острый нож. Он не стал спасать ни Чжу Ба-цзе, ни Ша-сэна, стремительно подпрыгнул вверх, поднялся в воздух и помчался на пригорок у восточной стороны города. Там он спустился с облака и принялся громко рыдать и причитать, мысленно обращаясь к наставнику.
Я грущу, вспоминая,
Как я в небесах провинился.
Небывалые муки
В тот день ожидали меня.
Ты, мой добрый наставник,
Тогда предо мною явился.
Ты избавил от пытки меня,
От меча и огня.
И живой благодарностью полон,
Любовью глубокой,
Я к обители Будды
Направился вместе с тобой,
С искушением дьявольским
В сердце боролся жестоко
И, стремясь к совершенству,
Сражался с бесовской гурьбой.
Я желал, чтобы цели достиг ты,
Мой добрый учитель,
Но тебя я не спас,
И не можешь ты путь завершить.
Ты погиб, не пройдя сквозь ворота
В святую обитель.
Ты погиб... я живу без тебя...
И не знаю, как жить!
Долго терзался Сунь У-кун, пребывая в скорби и печали. Долго размышлял он, задавал себе всевозможные вопросы, но не находил на них ответа.
«Это все он, наш Будда Татагата, в своей обители высшего блаженства от безделья насочинял всякие книги. Подумаешь! Священные книги! «Три сокровища»! - раздумывал он. - Да если у него действительно было намерение склонять всех к добру, позаботился бы лучше о том, чтобы самому доставить эти книги в восточные земли. Разве тогда не стали бы они распространяться среди людей вечно? Видно, жалко ему расставаться с этими книгами, вот и приходится таким, как мы, ходить к нему на поклон. Разве знает он, сколько мучений вынесли мы, переходя через тысячи гор. И все зря! Сегодня к утру мой наставник лишился жизни! Кончено! Все кончено! Ну что ж, полечу-ка я на облаке к самому Будде и расскажу ему все, что произошло. Если он согласится передать мне свои книги, я доставлю их в восточные земли. Пусть люди узнают, что ждет их в награду за добрые дела. В то же время я исполню данный мною обет. Если же Будда не даст мне своих книг, я попрошу его снять с моей головы волшебный обруч, оставлю его Будде, а сам вернусь в свою пещеру, где буду царствовать над обезьянами и забавляться с ними».
Решив так, Сунь У-кун сразу же вскочил на облако и направился прямо в страну Небесных бамбуков. Не прошло и часа, как показалась чудодейственная гора Линшань. Еще миг, и Сунь У-кун, прижав книзу облако, достиг основания пика Горный орел. Не успел он поднять голову, как его обступили четыре великана - хранителя Будды и грозно спросили:
- Ты куда направляешься?
Вежливо поклонившись, Сунь У-кун ответил:
- Мне нужно видеть Будду Татагату по важному делу.
Старший из хранителей по имени Юн-чжу, досточтимый князь, правитель горного хребта Золотой зари в горах Куэнь-лунь, крикнул:
- Эй ты, мартышка! Слишком грубо и дерзко себя ведешь! В прошлый раз мы много сил потратили, чтобы выручить тебя из лап дьявола с головой Быка, а сейчас при встрече с нами ты не проявил ни малейшей учтивости. Если ты явился по важному делу, обожди здесь, пока мы доложим Будде. Если он разрешит, мы тебя пропустим. Тут тебе, братец, не Южные ворота неба, где ты можешь входить и выходить, когда тебе вздумается! Ну-ка, отойди!
Наш Великий Мудрец Сунь У-кун был и без того сильно огорчен и раздосадован, а потому, услышав такое обращение, вскипел неудержимой яростью и стал кричать так, что потревожил самого Будду.
В это время Будда сидел на своем троне в виде цветка лотоса с девятью лепестками и объяснял священные книги своим наиболее близким ученикам - восемнадцати архатам. Он прервал свои объяснения и сказал:
- Сунь У-кун явился! Ступайте и примите его.
Выполняя повеление Будды, архаты чинно, двумя рядами, вышли из ворот с приветственными возгласами:
- О Великий Мудрец Сунь У-кун! Сам Будда зовет тебя.
Четыре хранителя Будды, стоявшие у ворот, сразу же расступились и пропустили Сунь У-куна. Архаты провели Сунь У-куна к трону Будды. При виде Будды Сунь У-кун пал ниц, и слезы ручьем хлынули из его глаз.
- Что случилось? Чем ты так опечален? - участливо спросил Будда.
- Я, твой ученик, неоднократно был удостоен милости внимать твоим поучениям и пользовался твоим покровительством. С того времени, как я вступил на путь твоего истинного учения, на меня возложена обязанность охранять Танского монаха, которого я почитаю как своего наставника. Трудно передать, сколько горя нам пришлось изведать на далеком пути к тебе. И вот сейчас мы достигли горы Льва и верблюда, где оказалась пещера, а поодаль и город того же названия. Три лютых дьявола, три родных брата, владеют этой горой, пещерой и городом. Старший зовется царь Львов, средний - царь Тапиров, а младший - Великий кондор. Они и схватили моего наставника. Мы трое, его ученики, потерпели полное поражение в борьбе с дьяволами. Нас всех связали и поместили в железную клеть, чтоб сварить. К счастью, мне удалось бежать, и я призвал на помощь царя драконов из Северного моря, который избавил наставника от этих мук. В ту же ночь я вызволил наставника и обоих моих братьев из железной клети, но, увы, избавить их от власти злой звезды я не смог - наставник снова попался в лапы дьяволам. Когда рассвело, я проник в город: хотел узнать, какова судьба моего учителя. И узнал, что эти проклятые чудовища, беспощадные и хищные, в ту же ночь растерзали моего наставника, сожрали его живьем, и от него теперь не осталось ни костей, ни мяса. К тому же я сам видел моих собратьев, Чжу У-нэна и Ша У-цзина, которых тоже ожидает лютая смерть, привязанными к столбу. Спасти их не в моих силах, потому только я и явился сюда преклониться перед тобой, всемогущий Будда Татагата. Уповая на твою величайшую доброту и сострадание, молю тебя снять заклятие, которым сковывает мою голову обруч, и взять его обратно. Меня же отпусти на гору Цветов и плодов, где меня ожидает привольная жизнь и забавы с моими мартышками.
При последних словах слезы градом покатились из глаз Сунь У-куна, и он разрыдался.
- Успокойся! - смеясь, проговорил Будда Татагата. - У этих оборотней чары оказались столь могущественны, что ты не смог одолеть их, вот ты и убиваешься.
Сунь У-кун опустился на колени и стал бить себя в грудь.
- Не скрою от тебя, Будда Татагата, - сказал он,- с того года, когда я учинил буйство в небесных чертогах и меня прозвали Великим Мудрецом, с того времени, как я появился в образе человека, ни один враг еще не одолел меня. Но на сей раз проклятым дьяволам удалось провести меня.
- Не досадуй! - стал утешать его Будда. - Я хорошо их знаю.
Сунь У-кун сразу же осекся и вполголоса спросил:
- О милосердный Будда! Правду ли говорят, что они приходятся тебе сродни? Я слышал об этом от людей.
Будда прервал его.
- Экая ты хитрая обезьяна! - воскликнул он. - Как могут подобные твари находиться со мной в родстве?
- Откуда же ты их знаешь, - улыбнулся Сунь У-кун, - если не состоишь с ними в родстве?
- Я наблюдал за ними своим всевидящим оком,- пояснил Будда. - Вот откуда я их знаю. Над старым оборотнем и его вторым братом здесь есть хозяева.
И Будда кликнул:
- Ананда и Кашьяпа! Идите сюда! Пусть один из вас отправится на облаке к горе Пяти террас и призовет сюда Вэнь Шу, а другой пусть летит к горе Брови красавицы и призовет Пу Сяня.
Оба досточтимых архата тотчас отправились выполнять повеление Будды.
- Я отправил их за хозяевами старого оборотня и его второго брата, - объяснил Будда Сунь У-куну. - Говоря по правде, - добавил он, - третий оборотень в какой-то мере приходится мне сродни.
- С какой стороны? - живо спросил Сунь У-кун. - Со стороны отца или матери?
Будда не сразу ответил на вопрос.
- Видишь ли, - сказал он, помолчав, - с того времени, как первоначальный хаос начал распадаться, небо разверзлось в первый период - «цзы», земля образовалась во второй период - «чоу», а люди появились в третий период - «инь». Затем небо вновь совокупилось с землей и народились все твари. Среди тварей выделились звери, бегающие по земле, и птицы, летающие по воздуху. Старшим над всеми зверями является жираф, а над всеми птицами - феникс. Феникс был сверх всего наделен еще животворным духом и породил павлинов и кондоров. Павлины при своем появлении на свет, оказались наиболее лютыми и способны были поедать людей. Они всасывали их в себя сразу на расстоянии сорока пяти ли. Как-то раз я находился на снежной вершине горы, чтоб упражняться в достижении роста в шесть чжан с озолочением всего туловища, но меня сразу же всосал павлин, и я попал прямо к нему в брюхо. Я уж хотел было выбраться через задний проход, но побоялся измазаться. Тогда я перебил ему позвоночник, вылез и вскарабкался на чудодейственную гору Линшань. У меня было желание убить этого павлина, но все Будды стали уговаривать меня не делать этого. Ведь погубить павлина, все равно, что погубить родную мать. Поэтому я и оставил павлина в скопище пернатых, обитающих на этой горе, и пожаловал ему почетный титул «Великий просвещенный повелитель павлинов, породивший Будду». А кондор был рожден той же самкой, что и павлин. Теперь ты понимаешь, какое между нами родство?
- Так вот оно что! - рассмеялся Сунь У-кун. - Значит, если продолжить эту линию родства, то получится, что ты, Будда, приходишься племянником оборотню со стороны матери.
- Придется, видно, мне самому отправиться на расправу с этим оборотнем, - сказал Будда, не дослушав Сунь У-куна.
После этого Сунь У-кун земно поклонился Будде и произнес:
- Умоляю тебя, сделай милость и хоть раз сойди со своего трона!
Будда выполнил просьбу Сунь У-куна и в сопровождении всей свиты вышел из наружных ворот своей обители. Там он встретился с Анандой и Кашьяпой, которые привели двух бодисатв: Особо просвещенного Вэнь Шу и во всем сведущего Пу Сяня. Оба они совершили поклон перед Буддой Татагатой.
- Бодисатва, - обратился Будда к Вэнь Шу, - сколько времени прошло с тех пор, как твой зверь покинул гору?
- Семь дней, - отвечал Вэнь Шу.
- Семь дней - это значит несколько мирских тысячелетий, - промолвил Будда. - Сколько живых тварей погубил он за это время! Следуйте за мной, надо скорей изловить его! - приказал он.
Сопровождаемый двумя бодисатвами, Будда со всей свитой поднялся в воздух и полетел. Вот как об этом рассказывается в стихах:
Высокая лазурь
Покрылась облаками,
Даруя благодать
И силу без конца...
Сам Будда вышел в путь
Из горнего дворца
И, милосердный,
Шествует над нами.
Он помыслом проник
В сердца земных существ,
Он тайну разъяснил
Их смерти и рожденья,
Все превращения,
Зверей, людей, божеств,
И цель глубокую
Их перевоплощенья.
И перед ним неслись торжественно
Пятьсот
Архатов избранных,
Святителей смиренных
А позади него
Держали путь с высот
Три тысячи святых -
Соратников блаженных.
А рядом с ним
Неслись Цзяшэ, Ано,
Готовые на бой.
И - бодисатв опора -
Пу Сянь, Вэнь Шу.
И было решено,
Что подчинится им
Вся дьявольская свора!
Благодаря тому что Сунь У-кун обладал столь добрыми чувствами, ему удалось упросить Будду-прародителя прийти на помощь. Вскоре они увидели зловещий город.
- О Будда! - воскликнул Сунь У-кун.- Вон там, где клубятся черные испарения, столица государства Льва и верблюда.
- Ты спустись первым, - приказал Будда, - войди в город и вступи в бой с этими оборотнями. Только смотри, не побеждай их. Сделай вид, что потерпел поражение, и возвращайся сюда, а я уж сам с ними справлюсь.
Великий Мудрец направил облако прямо к городу и, спустившись на городскую стену, стал кричать и ругаться:
- Эй вы, скоты негодные! Выходите сюда сразиться со мной, старым Сунь У-куном!
Находившиеся в дозорных вышках бесенята перепугались и сломя голову бросились вниз, издавая громкие вопли:

Предыдущая страница 37 Следующая страница


Путешествие на Запад 38

- О великий князь! Сунь У-кун находится на городской стене и вызывает вас на бой!
- Ну и обезьяна! - вскричал старый дьявол. - Три дня не показывалась и, на тебе, с утра явилась, не иначе как привела с собой кого-то на помощь!
- Чего бояться! - вскричал третий брат. - Давайте вместе пойдем и посмотрим!
Трое дьяволов с оружием в руках устремились на городскую стену. Увидев Сунь У-куна, они, не говоря ни слова, сразу же набросились на него. Сунь У-кун, вращая свой посох, вышел им навстречу. Они схватывались раз семь или восемь, после чего Сунь У-кун, притворившись побежденным, бросился бежать.
Дьяволы во всю глотку закричали ему вслед:
- Ты куда?!
Тут Сунь У-кун перекувырнулся и очутился на облаке.
Дьяволы вскочили на другое облако и пустились в погоню. Сунь У-кун мгновенно уклонился в сторону и скрылся в лучах сияния, исходившего от Будды. Тут дьяволы-оборотни увидели перед собой трех достопочтенных Будд, олицетворяющих Прошедшее, Будущее и Настоящее, в окружении пятисот архатов и трех тысяч праведных приверженцев Будды Татагаты. Они кольцом обступили трех оборотней да так плотно, что даже капля воды не могла бы просочиться.
У старого дьявола от страха отнялись руки и ноги.
- Братцы! - закричал он. - Плохо дело! Эта обезьяна - настоящий черт, выросший из земли! Как же ей удалось призвать сюда моего властителя?!
- Не бойся, братец! - старался подбодрить его третий дьявол. - Мы втроем разом набросимся на Будду, собьем его с ног нашим оружием и завладеем его дивным храмом Раскатов грома...
Старый дьявол в самом деле замахнулся мечом на Будду. Но тут Вэнь Шу и Пу Сянь прочли заклинание и прикрикнули:
- Экие скоты негодные! Все не возвращаетесь на истинный путь и не раскаиваетесь? Чего же вы ждете?!
Старый дьявол и его второй брат испугались и больше не посмели хорохориться. Они побросали оружие, перекувырнулись через голову и приняли свой настоящий облик. Двое бодисатв кинули им на спины свои сидения в виде цветка лотоса и сразу же уселись на них, а оборотни, опустив уши, изъявили полную покорность.
Так двумя бодисатвами были пойманы Черный Лев и Белый тапир. Один только третий оборотень не покорился. Он расправил крылья, отбросил свою замечательную пику, взвился в воздух и, играя широко растопыренными когтями, кинулся на Царя обезьян, который скрылся в лучах сияния Будды. Будда предугадал намерение оборотня и метнул в него золотистый луч. Голова оборотня, с макушкой в виде сорочьего гнезда, метнулась против ветра и превратилась в окровавленный кусок мяса. Продолжая играть когтями, оборотень ринулся было на Будду, но тот поднял руку, перепонки на крыльях оборотня тотчас лопнули, и он не мог больше летать. Он тут же сел на макушку Будды и принял свой первоначальный образ. Это оказался огромный кондор с орлиными крыльями золотистого цвета. Раскрыв клюв, он вдруг заговорил:
- О Будда Татагата! Зачем ты околдовал меня своими могущественными чарами?
- Ты натворил немало бед! - отвечал Будда. - Но если последуешь за мной и станешь творить добро, то этим, может быть, искупишь свою вину.
- У тебя там надо соблюдать посты, питаться одними овощами, жить в крайней бедности, терпеть лишения. А здесь я ем человечину и ни в чем себе не отказываю. Грех падет на тебя, если ты уморишь меня голодом.
- Мне подвластны четыре огромных острова, - отвечал Будда, - великое множество живых существ живет на них, уповая на меня. Я велю им приносить тебе жертвы за каждое твое доброе деяние.
Кондор попытался было освободиться, хотел бежать, но все его старания оказались тщетными. Пришлось покориться. Между тем Сунь У-кун перекувырнулся и, очутившись перед Буддой, стал отбивать земные поклоны.
- О мой повелитель! - восклицал он - Ты изловил оборотней и устранил великую напасть, но моего бедного наставника все равно уже нет в живых.
Щелкая зубами, кондор закричал:
- Противная обезьяна! Нашла-таки злодеев, которые покорили меня. Когда это мы сожрали твоего наставника? Разве не он находится там, в узорчатой беседке, в железном поставце?
Услышав эти слова, Сунь У-кун поклонился Будде до земли и снова поблагодарил его. Опасаясь, как бы не выпустить кондора, Будда велел Сунь У-куну скрыться в лучезарном сиянии и совершить заклинание, предохраняющее от всякой напасти. Затем он вернулся на облако и вместе со всей свитой полетел к своей драгоценной обители.
Тем временем Сунь У-кун на облаке спустился на землю и вошел в город. Там уже не было ни одного бесенка. Недаром говорится: «Без головы змея не ползает, без крыльев птица не летает».
Узнав о том, что их властители покорились Будде, бесенята удрали, спасая свою жизнь. Сунь У-кун освободил Чжу Ба-цзе и Ша-сэна, нашел поклажу и отыскал коня.
- Наш наставник жив! - сообщил он своим братьям. - Идемте за мной!
Он провел их в дворцовый сад, где они нашли узорчатую беседку. А когда заглянули внутрь, то увидели в ней железный поставец, из которого доносились глухие стенания Танского монаха. Ша-сэн вскрыл поставец своим волшебным посохом, покоряющим оборотней, и, сдвинув крышку, позвал: «Наставник!».
При виде своих учеников Танский монах зарыдал.
- Братцы! - говорил он сквозь слезы. - Как это вам уда- лось покорить этих дьяволов? И откуда вы узнали, что я здесь?
Тут Сунь У-кун подробно рассказал ему все, что произошло, от самого начала до самого конца.
Танский монах был растроган до глубины души и непрестанно благодарил.
Наставник и его ученики разыскали еду в хоромах дворца, приготовили чай, сварили кашу, наелись досыта, привели себя в порядок и, выйдя из города, отправились по большой дороге дальше на Запад.
Вот уж действительно верно сказано, что: «За книгами священными идти должны только люди праведные» и что: «Мысленные переживания и душевные треволнения всегда оказываются пустыми».
Когда закончится это путешествие и наши путники смогут лицезреть Будду, вы узнаете из следующих глав.

ГЛАВА СЕМЬДЕСЯТ ВОСЬМАЯ,
из которой читатель узнает о том, как странствующие монахи преисполнились жалостью к детям, вызвали для их спасения духов, а также о том, как в зале дворца распознали дьявола и вели беседу о добродетели

Едва откроешь ты души своей ворота
Желаньям и страстям,-
Тебе грозит беда:
Стремглав ворвутся демоны туда,
А их изгнать - великая забота!
Как трудно, совершенствуясь, идти
К спасению по высшему пути!
Но изгони из сердца злые страсти,
Чтоб сор земли стряхнуть и отмести.
Храни себя от их враждебной власти.
Держи на привязи мятежный ум
И сердце укроти уздою дум.
Когда ж соблазнов ты развеешь тучи,
Отвергнешь себялюбие и ложь,
Очищенный, в нирвану попадешь.
Подстерегай счастливый час и случай,
Чтоб демонов коварных побороть
И усмирить бунтующую плоть.
И только подвиг завершив могучий,
Мирские узы ты расторгнешь сам
И возлетишь из клетки к небесам!
Итак, вы уже знаете, что Великий Мудрец Сунь У-кун, исчерпав всю свою изобретательность, обратился к Будде Татагате, который привел к покорности злых духов и тем самым избавил Танского монаха и его учеников от беды. Покинув город Диковинного верблюда, они продолжали свой путь на Запад.
Прошло еще несколько месяцев, приближалась зима.
Всюду в горных лесах
Перезрели, полопались сливы,
У озер
Ледяною корою покрылись заливы,
И, нахмурясь,
Угрюмые сосны чернеют вдали,
И багряные листья,
Спадая на землю, кружатся,
И летящие плоские тучи
Снегами грозятся,
И высокие травы
На горных лугах полегли.
Наступающей стужи
Мы всюду встречаем приметы.
До костей передрогли.
Теплом очага не согреты...
Наставник и его ученики стойко переносили все невзгоды, как говорится: «Ночевали под дождем и ели под открытым небом». И вот впереди снова показались строения.
- Сунь У-кун! Что за город виднеется вдали? - спросил Танский монах.
- Вот подойдем поближе, тогда и узнаем, - ответил Сунь У-кун. - Если это столица княжества, то надо будет получить там пропуск по проходному свидетельству, если же просто областной или окружной город, то мы так пройдем.
Беседуя, они подошли к городским воротам.
Танский монах спешился, и все четверо вышли на площадку перед главными воротами, полукругом обнесенную стеной. Здесь они увидели пожилого воина-стражника, который, прислонив- шись к стене, сладко спал на солнышке, убаюканный ветерком.
Сунь У-кун подошел к нему и, тряхнув, окликнул:
- Эй, начальник!
Стражник сразу же в испуге проснулся, вытаращил глаза и, увидев Сунь У-куна, поспешно опустился на колени, отбивая земные поклоны и приговаривая:
- Отец! Отец!
- Чего зря шумишь? - остановил его Сунь У-кун.- Я ведь не святой и не злой дух. Чего ж это ты вздумал величать меня отцом?
- А ты разве не бог Грома? - спросил стражник, продолжая стучать лбом о землю.
- Глупости! - воскликнул Сунь У-кун.- Я монах из восточных земель и иду на Запад за священными книгами. Мы только что прибыли сюда, не знаем, как называется этот город, вот я и решил спросить тебя.
Тут стражник оправился от испуга, зевнул, поднялся и, потягиваясь, ответил:
- О почтеннейший! Почтеннейший! Прости мою вину! Эта страна вначале носила название государство Нищенствующих монахов бикшу, а теперь ее переименовали в Страну детей.
- Есть ли в этой стране государь-правитель? - спросил Сунь У-кун.
- Ну как же не быть? Есть, есть, есть, - ответил стражник.
Тут Сунь У-кун обернулся к Танскому монаху и сказал:
- Наставник! Эта страна прежде называлась государство Нищенствующих монахов бикшу, а теперь ее переименовали в Страну детей. Никак не пойму, зачем это сделали.
Танского монаха тоже охватило сомнение, и он нерешительно произнес:
- Если это была страна бикшу, то почему ее стали называть Страной детей?
- По-моему, царь нищенствующих монахов бикшу скончался, а на престол возвели малолетнего царя, вот поэтому ей и дали такое название, - выразил свою догадку Чжу Ба-цзе.
- Не может этого быть, - возразил Танский монах. - Никак не может быть! Давайте пройдем в город и спросим у кого-нибудь из прохожих.
- Вот это правильно, - поддержал наставника Ша-сэн. - Этот старый стражник ничего не знает, а вид нашего старшего братца так напугал его, что он стал молоть всякий вздор. Пойдемте в город и там все разузнаем.
Они прошли через третьи ворота, вышли на главную улицу, ведущую к базару, и стали смотреть по сторонам. Прохожие были нарядно одеты и имели весьма благообразный вид. Вот как рассказывается в стихах об этом городе:
Из питейных домов
С веселящимся шумным народом,
Из веселых кварталов
Разносятся песни и гам.
Сколько лавок
И вывесок пестрых, висящих над входом!
Сколько пышной парчи!
И числа нет узорным шелкам!
На базарах конца нет и края
Веселой торговле.
Сколько улиц кругом,
Сколько тысяч домов - и не счесть!
Сколько разных торговых рядов
Под высокою кровлей!
Вот источник богатств,
Приносящих довольство и честь.
Все спешат и снуют,
Продают - ради денег и славы! -
Золотые изделия,
Чай, и шелка, и нефрит,
Но чем ближе к дворцу,
Тем прохожие все величавей!
Как нарядны! Как чинны!
Там строгий порядок царит!
Наставник вместе со своими учениками, которые вели коня и несли поклажу, шагал по городу. Шли они долго и никак не могли наглядеться на его пышность и великолепие. Они заметили, что у каждого дома висят корзины, в которых носят гусей.
- Братцы, - спросил, наконец, Танский монах, - почему это здесь почти на каждых воротах висят корзины для гусей?
Чжу Ба-цзе стал оглядываться по сторонам и действительно увидел, что над каждыми воротами висят корзины, покрытые разноцветными шелковыми пологами.
- Наставник! - сказал он, рассмеявшись, - сегодня, наверное, счастливый день, в который устраивают свадьбы и встречи с друзьями. По этому случаю и вывесили корзины.
- Чепуха! - возразил Сунь У-кун. - Разве бывает, чтобы у всех на один и тот же день приходились семейные праздники! Нет, тут что-то не то. Погодите, сейчас я все разузнаю.
- Не ходи! - крикнул Танский монах, удерживая Сунь У-куна. - Уж очень ты безобразен на вид, напугаешь людей.
- Я могу изменить свой облик,- ответил Сунь У-кун.
Ну и молодец Сунь У-кун! Прищелкнув пальцами и прочтя заклинание, он встряхнулся, превратился в пчелку, расправил крылышки и, подлетев к ближайшей корзинке, пролез под полог. Каково же было его удивление, когда он в корзинке увидел ребенка. В другой корзинке тоже оказался ребенок. Сунь У-кун просмотрел одну за другой несколько корзинок и во всех обнаружил детей, причем только мальчиков, ни одной девочки не было. Некоторые из них забавлялись, другие кричали и плакали, третьи лакомились фруктами или спали. Сунь У-кун не стал осматривать остальные корзинки и, приняв свой настоящий облик, вернулся к Танскому монаху.
- В корзинках дети, - доложил он наставнику, - причем самому старшему не больше семи лет, а самому маленькому нет и пяти. Не знаю, в чем тут дело.
Танский монах задумался.
Свернув за угол, путники увидели какое-то учреждение. Это оказалась почтовая станция с постоялым двором.
Танский монах обрадовался.
- Братья, - сказал он, - давайте зайдем сюда. Во-первых, мы узнаем, что это за город; во-вторых, дадим передохнуть нашему коню и, наконец, попросимся на ночлег, ведь уже вечереет.
- Правильно, - поддержал наставника Ша-сэн, - идемте скорей!
Все четверо, довольные, вошли в помещение. Дежурный по станции доложил о них смотрителю. Путников пригласили войти. После взаимных приветствий все расселись по местам, и смотритель обратился к Танскому монаху:
- Почтеннейший! Откуда путь держишь?
- Я, бедный монах, иду из восточных земель, из великого Танского государства, на Запад за священными книгами. У нас есть при себе проходное свидетельство, и мы сочли своим долгом предъявить его и получить пропуск, а заодно попроситься у вас на ночлег и передохнуть с дороги.
Смотритель станции велел тотчас же подать чаю, а затем распорядился устроить путников на ночлег. Танский монах поблагодарил его и спросил:
- Могу ли я надеяться побывать сегодня на приеме у вашего правителя и предъявить ему свое проходное свидетельство?
- Нет, - ответил смотритель, - сегодня уже поздно. Придется вам отправиться завтра на утренний прием. А пока располагайтесь поудобнее и отдыхайте.
Вскоре все было приготовлено, и смотритель станции пригласил четверых путников вместе с ним покушать, а слугам тем временем велел подмести и проветрить помещение, отведенное гостям для ночлега. Танский монах не переставал благодарить за радушный прием. Во время трапезы наставник обратился к смотрителю станции с такими словами:
- Сейчас нас, бедных монахов, мучает сомнение, которое мы никак не можем разрешить. Помоги нам, пожалуйста! Интересно знать, как у вас здесь появляются дети на свет и как их растят? - Есть поговорка: «На небе два солнца не светят, а среди людей не бывает двух разных истин»,- начал объяснять смотритель. - Всем известно, что дети рождаются от семени отца и крови матери, десять лун зародыш пребывает в материнской утробе, а в положенное время появляется на свет. Мать кормит младенца грудью три года, после чего он постепенно принимает свой настоящий облик. Неужто вам об этом ничего не известно? Не может быть!
- Выходит, в вашей стране все происходит точно так же, как и в нашей, - вежливо ответил Танский монах. - Почему же в вашем городе над воротами каждого дома висят корзины для гусей, а в каждой корзине находится ребенок? Этого мы никак не можем понять, а потому и осмелились потревожить тебя своими расспросами.
Тут смотритель станции приложил палец ко рту и, понизив голос до шепота, сказал:
- Почтеннейший, пусть это вас не тревожит! Ни с кем не говорите об этом! Спокойно устраивайтесь на ночлег, а завтра утром отправляйтесь в путь-дорогу.
Но Танский монах настолько был взволнован, что схватил за рукав смотрителя станции и, притянув его себе, стал настаивать, чтобы он обязательно разъяснил, в чем дело. Но тот лишь головой мотал и все повторял:
- Будьте осторожны! Будьте осторожны!
Однако Танский монах изо всех сил вцепился в смотрителя и не выпускал его. Он, видимо, во что бы то ни стало решил, хотя бы ценою жизни, выведать у него всю правду.
Пришлось смотрителю удалить всех служащих и слуг из помещения. Оставшись наедине с монахами, при свете ночника он начал едва слышно рассказывать им:
- Это случилось при нынешнем правителе, человеке беспутном, и лежит на его совести. К чему вам знать об этом?
- В чем же беспутство вашего правителя? - перебил его Танский монах. - Уж ты, пожалуйста, все толком объясни нам. Иначе мы не успокоимся.
- Так вот, знайте, что прежде эта страна называлась государство Нищенствующих монахов бикшу, - ответил смотритель, - а теперь в народе распевают песенки, в которых нашу страну называют Страной детей. Три года назад здесь появился какой-то старец, одетый даосом, который водил с собой девицу лет шестнадцати, - надо прямо сказать, очаровательную и грациозную, а лицом похожую на бодисатву Гуаньинь. Старец взял да и поднес ее в дар нашему правителю, которому она понравилась, и так он ее полюбил, что ввел к себе во дворец и дал ей прозвище Прекрасная государыня. Вскоре он стал коситься на своих законных цариц в трех дворцах и на любимиц в шести палатах и дни и ночи проводил в непрестанных утехах и веселии с молодой красавицей, и вот довел себя до того, что ослаб и духом и телом, перестал есть и пить, жизнь в нем едва теплится. Лекари из придворной лечебной палаты испробовали все лучшие средства, но ничего не помогает. Даоса, который подарил девицу, стали величать государевым тестем. Он знает секрет заморских снадобий, которые могут продлить жизнь. Когда-то ему довелось побывать на трех священных островах, где он собрал все целебные травы. Однако заливать их нужно отваром, приготовленным из сердец и печени тысячи ста одиннадцати детей. Зато действие его снадобья волшебно. Кто выпьет, тот тысячу лет не состарится. В корзинках как раз и находятся дети, которым суждено пойти на приготовление отвара. А родители их не смеют даже плакать из страха перед государем. Вот почему нашу страну стали называть Страной детей. Когда будешь завтра получать пропуск по проходному свидетельству, смотри ничего не говори правителю.
С этими словами он удалился.
Танский монах от страха не в силах был пошевелиться, по щекам его неудержимо катились слезы.
- О неразумный государь, - прерывающимся голосом заговорил он. - Своими неуемными желаниями и страстями ты навлек на себя хворь и болезнь, зачем же теперь губить столько невинных детских жизней?! О горе! Великое горе! Сердце мое разрывается от жалости к несчастным детям.
Вот что рассказывают стихи об этом печальном событии:
Правитель той страны
Впал в мерзостную ересь.
Утратив Истину,
Колдунью полюбил.
Коварным замыслом красавицы
Доверясь,
Он душу погубил
И тело погубил.
Ища бессмертия,
Поверив безусловно
Советам демона,
Забыл он стыд и честь.
Чтоб дни свои продлить,
Решил он поголовно
Всех истребить детей,
Сварить сердца - и съесть!
Правдивые слова
Хозяина трактира
Так поразили слух
Монаха-мудреца,
Что вдруг лишился он
Спокойствия и мира,
Лицом на землю пал
И плакал без конца.
Перед светильником
Не прекращал стенанья
И слезы проливал,
Рыдал за часом час,
И к Будде он взывал
В глубины созерцанья,
Молясь, чтоб он детей
От лютой смерти спас.
Чжу Ба-цзе подошел к наставнику и стал утешать его:
- Наставник, что с тобой, ты, как говорится, притащил в дом чужой гроб и оплакиваешь покойника. Знаешь пословицу: «Если государь велит своему слуге умереть, а тот не умирает, значит, он не предан; если отец велит сыну погибнуть, а сын не погибает, значит, он непочтителен!» Ведь правитель губит свой народ, какое же тебе до этого дело?! Ложись спать и не убивайся из-за чужого горя.
- Брат! - обливаясь слезами, сказал Танский монах. - Какой ты бесчувственный! А ведь для нас, людей, покинувших мир суеты, первая заповедь это сострадание и добрые дела. Как же можно допустить, чтобы неразумный государь по своему неразумению совершал подобные поступки! Никто еще не слыхал о том, чтобы отвар из человеческих сердец и печенок мог продлить жизнь! Как же мне не горевать и не убиваться?
- Не горюй и не печалься, наставник, - вмешался Ша-сэн. - Завтра утром, когда пойдешь получать проходное свидетельство, поговори с правителем. Если же он тебя не послушает, тогда посмотрим, что за птица тесть государя. Боюсь, что этот тесть как раз и есть злой оборотень, который сам хочет полакомиться человеческим мясом, вот он и придумал такой способ лечения. Все может быть.
- Ша-сэн, пожалуй, верно говорит, - отозвался Сунь У-кун. - Ложись спать, наставник, а завтра я отправлюсь с тобой вместе на прием к правителю. Посмотрим, что из себя представляет этот тесть государя. Если он человек, то, значит, сбился с правильного пути, впал в ересь и зря возлагает все надежды на снадобья, считая их истинным средством исцеления, тогда я, Сунь У-кун, постараюсь обратить его на путь Истины. Если же он злой дух-оборотень, я схвачу его и покажу правителю здешнего государства, каков он в действительности, а затем научу государя умерять страсти и заботиться о своем здоровье; ни за что не дам ему загубить столько невинных детских жизней.
Танский монах так был растроган словами Сунь У-куна, что поспешно поклонился ему и с чувством произнес:
- Брат! Ты прекрасно придумал, молодец! Только у нера- зумного государя об этом деле нельзя ничего спрашивать, а то он, чего доброго, по своему неразумению обвинит нас в распространении ложных слухов и тогда не знаю даже, что с нами сделают!
- Ничего, - засмеялся Сунь У-кун, - как-нибудь справимся. А сейчас прежде всего надо унести подальше от города все корзинки с детьми и спрятать их. Местные власти, разумеется, явятся с докладом, а неразумный правитель станет либо советоваться с тестем государя, либо заставит отобрать столько же детей. Тогда, не опасаясь, что на нас возведут обвинение, и можно будет заговорить с ним об этом деле.
Танский монах очень обрадовался и спросил:
- Как же тебе удастся вынести корзинки из города? - И тут же добавил: - Если ты избавишь детей от гибели, это зачтется тебе, мой мудрый ученик, как великое благодеяние, равное по величине самому небу! Только действуй как можно скорее, ибо малейшее промедление может оказаться роковым!
Сунь У-кун приосанился и начал отдавать распоряжения Чжу Ба-цзе и Ша-сэну.
- Оставайтесь пока с учителем, - говорил он, - и ждите. Я вызову северный ветер, и как только вы услышите его завывание, знайте, что дети уже за городом.
Тут все трое монахов хором прочли псалом:
Я верю в великого Будду,
В спасителя нашего верю...
Великий Мудрец Сунь У-кун вышел за ворота, присвистнул и сразу же поднялся в воздух. Там он прищелкнул пальцами и прочел заклинание.
Тотчас же к нему явились: дух - хранитель города, дух местности, духи очагов, повелители духов пяти стран света, вникающие в суть явлений природы, четыре дежурных божества времени, небесные посланцы Лю-дин и Лю-цзя, а также духи - хранители кумирен. Все они, совершив вежливый поклон, обратились к Сунь У-куну с вопросом:
- Великий Мудрец! Что привело тебя сюда - уж не стряслась ли какая-нибудь беда в ночную пору?
- Идя на Запад, мы попали в страну Нищенствующих монахов,- отвечал Сунь У-кун. - Правитель этой страны оказался человеком беспутным и всецело доверился злому духу-оборотню. А этот оборотень требует сейчас, чтобы ему дали сердца и печенки детей. Он говорит, что они необходимы ему для приготовления отвара, которым правитель должен запить снадобье, приносящее долголетие. Мой наставник не в силах вынести подобного злодейства и желает, чтобы мы спасли детей и уничтожили злого оборотня. Поэтому я и призвал вас всех, уважаемые духи, и прошу каждого проявить свое волшебство и вынести в отдаленные горы и ущелья или в глухие леса на один-два дня все корзины, висящие на воротах домов в этом городе, в которых находятся маленькие дети. Спрячьте их, кормите разными съедобными плодами, смотрите, чтобы они не голодали и не захворали, не пугались и не плакали. А когда я уничтожу злого оборотня, наведу порядок в стране, уговорю правителя вступить на путь Истины, мы тронемся в дорогу, тогда вы и доставите детей обратно.
Духи тотчас же принялись выполнять приказ Сунь У-куна и стали спускаться на землю, приготовившись пустить в ход волшебные чары. Завыл северный ветер, мгла окутала город.
Внезапно дунул ветер,
Узор померкнул звездный,
И лунный лик, сияющий
Над кругом всей земли,
Закрылся черным облаком,
И взвился вихрь морозный,
И грохот урагана
Послышался вдали.
Все ближе гул зловещий,
Все громче вой и гомон.
И, словно сотни дьяволов
Сюда слетелись вдруг,
Тайфун упал на город
И все затмил кругом он,
И горожан беспомощных
Всех охватил испуг.
Родители кидаются
В туман и мрак кромешный,
Хотят ребят испуганных
Под кровлю увести,
И, не страшась правителя,
Пытаются поспешно
Детей, в гусиных клетках томящихся,
Спасти!
Как было все угрюмо,
И сумрачно, и грозно,
Крутящаяся вьюга,
Клубящаяся мгла!
Боролись люди с бурей,
Замерзли на морозе,
Корою ледяною
Покрылись их тела.
Метались, плача, матери
В тревоге безнадежной,
Отцы, рыдая, звали,
Те - сына, эти - дочь,
Дядья и деды древние
Во тьме блуждали снежной,
Хоть жизни не щадили,
Но не могли помочь.
Везде кружились вихри!
И духи-исполины,
По воле Сунь У-куна
Слетевшие на зов,
С дрожащими младенцами
Гусиные корзины
В горах укрыли бережно
И в глубине лесов.
Пусть эту ночь родители
Всю провели в печали,
Безвременно погибшую
Оплакав детвору,
Зато рассвет безоблачный
С веселием встречали,
Найдя детей любимых
У двери поутру.
Об этом знаменательном событии сложены еще и такие стихи:
Как много было их,
Подвижников безгрешных,
Буддийских мудрецов,
Достойных всех похвал!
И звали Мохо тех,
Кто долго и успешно
Деяния добра и правды
Совершал.
Десятки тысяч их,
Великого Ученья
Святых учеников,
На праведном пути,
Кто в трех прибежищах
Искал успокоенья,
Кто заповедей пять
Старался соблюсти.
И к Будде светлому
Возносятся моленья,
Чтоб людям он простил
Былые прегрешенья
Не царь был виноват,
Забывший стыд и жалость,
К несчастиям детей
В стране бикшу тогда:
Нет, видимо, давно -
В прошедшие года -
В их прежнюю судьбу
Несовершенство вкралось.
Но мудрый Сунь У-кун,
Душой страдая сам,
Всем духам приказал
Спасти детей в корзинах.
И подвиг совершил,
Угодный небесам,
Заслуги превзойдя
Буддийского брамина.
В ту ночь, в час, когда сменилась третья стража, духи благополучно доставили детей в безопасное место и приютили их там.
Тем временем Сунь У-кун по благодатному лучу спустился на землю и направился прямо во двор почтовой станции. До него донеслась молитва:
Я верю в великого Будду,
В спасителя нашего верю...
Ликуя, вошел Сунь У-кун в помещение и воскликнул:
- Наставник, вот и я! Ну как, бушевал здесь ветер?
- Ну и ветер был! - вставил свое слово Чжу Ба-цзе.
- А что с детьми? Удалось их спасти? - нетерпеливо спросил Танский монах.
- Они все до единого доставлены в безопасное место, - ответил Сунь У-кун. - А когда мы все уладим и отправимся в дальнейший путь, - их привезут обратно.
Танский монах принялся благодарить Сунь У-куна и лишь теперь спокойно улегся спать.
Едва забрезжил рассвет, Танский монах проснулся, привел себя в порядок и позвал Сунь У-куна.
- Брат У-кун! Я пойду во дворец за пропуском, - сказал он.
- Наставник! Боюсь, что один ты там ничего не добьешься! - ответил Сунь У-кун. - Пойдем вместе, посмотрим, что из себя представляет здешний злодей-еретик, заправляющий всеми делами в государстве.
- Как бы своей грубостью ты не навлек гнев правителя, - растерянно произнес Танский монах. - Ведь кланяться ему ты не пожелаешь.
- А он меня и не увидит, - ответил Сунь У-кун.- Я буду невидимо следовать за тобой, а если понадоблюсь, то сразу же приду на помощь.
Ответ Сунь У-куна очень обрадовал Танского монаха. Он велел Чжу Ба-цзе и Ша-сэну сторожить поклажу и коня, а сам собрался в путь. В это время вошел смотритель станции, чтобы повидаться с Танским монахом, и был поражен переменой, происшедшей со вчерашнего дня во внешнем его облике. В самом деле:
...Он теперь одет
В халат буддийский из расшитой ткани
С чудесной яшмою.
На голове
Убор, как у святого Сакья-муни,
И так же волосы уложены.
В руках
Он держит стройный посох с девятью
Большими кольцами. В груди таит он
Незримый луч сияния святого.
И в ладанке из золотой парчи,
Сверкающей узорами, на сердце
Он проходную грамоту хранит.
Ступает плавно, медленно, спокойно,
Как будто он архат, с небес сошедший.
Так он одет. Взгляни, как он похож
На образ светлого живого Будды.
Совершив положенные поклоны, смотритель станции приблизился к Танскому монаху и шепнул ему на ухо, чтобы он не говорил с правителем о делах, которые его не касаются. Танский монах кивнул в знак согласия и обещал.
Тем временем Великий Мудрец Сунь У-кун шмыгнул к дверям, встряхнулся, прочел заклинание и, превратившись в цикаду, с жужжанием взлетел на головной убор Танского монаха. Тот вышел из помещения почтовой станции и направился прямо во дворец на утренний прием.
У ворот его остановил придворный евнух. Танский монах совершил вежливый поклон и произнес:
- Я - бедный монах, иду из восточных земель, где находится великое Танское государство, на Запад за священными книгами. Ныне, прибыв в ваши земли, я счел своим долгом явиться сюда, чтобы получить пропуск по своему проходному свидетельству. Мне хотелось бы повидаться со здешним правителем. Покорно прошу тебя доложить обо мне.
Придворный евнух отправился с докладом к правителю.
Правитель был очень обрадован и произнес:
- Недаром говорится: «Монах из дальних стран к добру имеет талисман!». Вели ему, пусть войдет!
Придворный евнух передал волю своего повелителя Танскому монаху и пригласил его последовать за ним во дворец. После того как Танский монах совершил церемонию приветствия у ступеней трона, правитель предложил ему взойти на возвышение и сесть рядом с ним. Танский монах учтиво побла годарил его за честь и милость и уселся на указанное место. Присмотревшись повнимательнее к правителю, Танский монах отметил про себя, что вид у него жалкий и изнуренный. Когда он жестом пригласил Танского монаха занять место, руки у него дрожали, а когда говорил - голос прерывался.
Танский монах показал правителю свое проходное свидетельство, но тот не мог прочесть ни строчки, так как и зрение у него стало слабым, - он несколько раз просматривал бумагу. Наконец взял свою драгоценную печать, приложил ее, а затем поставил подпись, после чего вернул свидетельство Танскому монаху, и тот спрятал его у себя.
Не успел правитель спросить, зачем понадобилось Танскому монаху отправиться за священными книгами, как появился сановник для поручений и доложил:
- Тесть государя изволил пожаловать!
Правитель с трудом сошел со своего ложа, поддерживаемый приближенными евнухами, и встретил прибывшего поясным поклоном.
Танский монах вскочил с места, стал в сторонке и начал исподтишка разглядывать тестя государя. Это был благообразного вида старец даос, он важно, вразвалку шествовал по яшмовым ступеням трона:
Бледно-желтая ткань
С шелестеньем, приятным для слуха,
С головы ниспадает
В разводах небес девяти,
И от рясы сверкающей
Из журавлиного пуха
Запах сливы цветущей
Несется за ним по пути.
Три лазурных шнура разукрашенных -
Царственный пояс! -
Туго-натуго
Бедра его оплетают кругом.
Он спокойно ступает,
О будущем не беспокоясь,
В конопляных сандалиях,
С поднятым гордо челом.
И таинственный посох
В руках у него извивался
Из волшебной лианы,
Как змей узловатый, живой.
И парчовый мешочек, блестя,
На груди красовался,
Весь в драконах и фениксах,
Полон волшебной травой.
И чело его, яшмы светлее,
Довольством сияло
И - в сознании власти -
Дышало покоем всегда.
А на грудь, развеваясь по ветру,
Легко ниспадала
Завитая, вся в кольцах,
Седая его борода
Но зрачки его желтым огнем,
Как у тигра, горели,
И глаза его были длиннее,
Чем брови его.
И струился за ним аромат,
Как из сада в апреле,
И в движениях гордых
Сквозило его торжество!
И у тронных ступеней
Почтительно старца встречали
Сто придворных чинов,
И, отдав ему должную честь,
До земли наклоняясь,
Торжественно все возвещали:
«К государю пришел
Государя возвышенный тесть».
Подходя к трону правителя, старец даже не подумал поклониться, а продолжал идти, гордо подняв голову. Когда же он приблизился, правитель выпрямился, поддерживаемый приближенными.
- Приветствую тебя, тесть государя! - сказал правитель. - Сегодня ты осчастливил меня своим ранним посещением. Затем он жестом пригласил даоса сесть слева от себя.
Танский монах сделал шаг вперед, склонился в глубоком поклоне и вежливо произнес:
- О великий тесть государя! Разреши мне, бедному монаху, справиться о твоем здоровье!
Но тесть государя продолжал важно восседать на своем месте, не отвечая на приветствие. Затем, повернувшись лицом к правителю, он спросил его:
- Зачем явился этот монах?
- Он из восточных земель, - ответил правитель, - его послал Танский император на Запад за священными книгами. А сюда он пришел получить пропуск по проходному свидетельству. - Путь на Запад, - засмеялся тесть государя, - зловещ и бесконечен. Что там хорошего?
- Запад издавна славится как страна высшего блаженства, - возразил Танский монах. - Как же можно говорить, что там нехорошо.
Тут в разговор вмешался правитель государства.
- Хотелось бы знать, верно ли говорят, будто с незапамятных времен монахи - дети Будды? Никак не могу понять! Неужели монахи, уверовавшие в Будду, не умирают, обретают долголетие?
При этих словах Танский монах молитвенно сложил руки и стал объяснять правителю:
- Для того, кто становится монахом, сразу же прекращаются все мирские треволнения, кто постигнет истинную природу, тому все законы больше не нужны. Великий ум, беспредельный в своих знаниях, открыл, что безмятежный покой бывает только пока человек не родится. Человек пребывает в нирване, пока безмолвствуют его природные наклонности. Когда пусты его три мира, он управляет всеми поводами, ведущими к порокам; когда чисты его шесть чувств, то исчезают тысячи семян зла. Ты, повелитель, тверд в Истине и сам все понимаешь: если сердце чисто в своих помыслах, то оно только одно и будет сиять в тебе полным блеском, и если сохранишь в себе такое сердце, то сияние его проникнет во все пределы. Кто праведный, у того нет недостатка в чем-либо, нет также чего-либо излишнего, что можно наблюдать и при жизни; к чему прибегать к исключительным мерам и искать в них спасение, если воображаемые образы принимают какой-либо облик, который сулит недобрый конец? Для начала, чтобы погрузиться в самоотрешение, надо совершить подвижничество, сесть уединенно и предаться самосозерцанию. Основой самосовершенствования, по правде говоря, являются щедро раздаваемые милости и совершение благодеяний. Когда великий мастер не в ударе, он знает, что не следует приниматься ни за какие дела; если хорошо задуманный план не подготовлен к осуществлению, необходимо целиком отложить его. Но если в сердце ты непоколебим, то мечты твои все сбудутся наверняка; кто говорит о том, что силой темной Инь восполнить можно силу света Ян, тот лжет тебе, скажу по правде; он создает тебе приманку для отвода глаз обещанием пустым о долгоденствии твоем. Стоит тебе отказаться вообще от всех мирских желаний, и сразу станут пустыми твои все страсти к предметам и к существам живым. Будь прост во всем и меньше проявляй желаний и любви, тогда и долгоденствие само придет к тебе и станет вечным.
Тесть государя, внимательно слушавший Танского монаха, при последних словах его разразился громким смехом.
- Ха! Ха! Ха! - хохотал он, указывая пальцем на Сюань- цзана. - Вот так монах! Сколько нагородил разной чепухи! Значит, чтобы пребывать в состоянии блаженства, надо обязательно уяснить свою природу? Да ты и сам толком не знаешь, как можно уничтожить свои природные наклонности! Сиди и чахни в своем созерцании. Все это глупые бредни. Недаром сложили про вас меткую поговорку:
Сиди, сиди, сиди, сиди,-
До дырки ты протрешь халат.
Ты - в состоянье «Самади»,
Огонь горит в твоей груди,
А между тем, того гляди,
Хоромы у тебя сгорят!
Видно, ничего он не знает о нас: тот, кто совершенствует себя, чтобы стать бессмертным, заботится о своем здоровье, а кто постигнет учение Дао, тот станет духом проницательнее всех. Возьмешь с собой плетушку и ковш из тыквы-горлянки и пойдешь в горы к друзьям своим. Там соберешь лекарственные травы, какие только есть на свете, будешь ими лечить людей. Соберешь цветов бессмертника, сплетешь из стебельков соломенную шляпу, а из душистого ятрышника набьешь подстилку для постели. Споешь песню, похлопаешь в ладоши, затем уснешь под облаками. Каким же способом постичь учение Дао? Очень просто: повсюду прославляй превыше всего учение наше и правильным его считай. Как воду наговаривать ты научись и как изгонять разбойный дух в мирянах. Потом узнай, как извлекать из неба и земли их лучшие эфиры и собирать цвет жизненных сил, таящихся в Луне и Солнце. И, наконец, ты можешь приступить к тому, чтоб сочетать силы Инь и Ян в пилюле для жизни вечной, соразмеряя огонь и воду, ядро пилюли бессмертия завяжет плод. В числах «два» и «восемь» растворится сила Инь и станет твой рассудок мутным и неясным, а в числах «три» и «девять» сила Ян расти начнет, и в мрак ты вступишь Преисподней. И будешь ты класть в снадобье, сообразуясь с временами года, все разные вещества, пусть пройдут еще девять оборотов в тигле, где будет вариться твое снадобье, и оно, наконец, будет готово. Тогда ты воссядешь на чудесную черную птицу Луань, и она поднимет тебя в Пурпурный дворец, сядешь верхом на белого аиста и поднимешься до самой столицы Нефритового императора. Будешь любоваться всеми красотами небесных чертогов и прославлять таинства учения Дао.
А теперь сравни мое учение со своим - учением Сакья-муни, требующим неподвижного спокойствия и созерцания, подавления в себе всех страстей и угашения духа! Ведь даже когда ты войдешь в нирвану, все равно останется твоя зловонная оболочка и тебе не оторваться от бренного мира! Из всех трех учений нет выше моего. Недаром издавна одно лишь Дао считалось достойным уважения.
Правитель государства от этих слов пришел в неописуемый восторг. А придворные чины подхватили последние слова тестя государя и стали хором повторять:
- Одно лишь Дао достойно уважения!
Танский монах, видя, что все в один голос, восхваляют его противника, пришел в сильное смущение.
Между тем правитель государства велел приготовить постную трапезу для гостей, пришедших издалека, и затем проводить их из города.
Танский монах еще раз поблагодарил за милость и честь и покинул дворец. Не успел он сойти с тронного возвышения и направиться к выходу, как Сунь У-кун очутился возле его уха.
- Наставник! - сказал он. - Этот тесть государя самый настоящий оборотень. А здешний правитель всецело находится в его власти. Ты иди пока на станцию и жди, когда позовут на трапезу, а я побуду здесь, может быть, еще что-нибудь разузнаю. Танский монах покинул дворец, и тут мы пока расстанемся с ним.
Вернемся теперь к Сунь У-куну. Взмахнув крылышками, он влетел в приемный зал дворца Золотых колокольчиков, сел на изумрудную ширму и вдруг увидел, как из рядов сановников вышел начальник стражи.
- Повелитель мой! - воскликнул он. - Сегодня ночью над городом пронесся сильный ветер, он сорвал все корзины с детьми и унес их. До сих пор никто не знает, где они.
Правитель пришел в ужас от этого сообщения и в то же время его охватило чувство досады. Обратившись к тестю государя, он с раздражением произнес:
- Не иначе, как само небо хочет моей гибели! С каждым месяцем мне становится все хуже, и придворные лекари не в силах вылечить меня. Я был так счастлив, когда ты рассказал мне о своем чудесном средстве, и с нетерпением ждал наступления полудня, когда должны были приготовить отвар. Кто мог подумать, что налетит ветер и унесет корзины с детьми. Видно, так и есть, само небо хочет моей гибели.
- Повелитель! - сказал тесть государя. - Не надо огорчаться. Небо дарует тебе долгую жизнь и именно поэтому ветер унес детей.
- Как же так? - изумился правитель. - Ведь теперь не из чего готовить отвар, а ты говоришь, что небо дарует мне долгую жизнь.
- Сегодня утром, когда я явился к тебе на прием,- ответил тесть государя, - я увидел прекраснейшее средство для приготовления отвара, которое во много раз сильнее, чем сердца тысячи ста одиннадцати мальчиков. Отвар из них продлил бы тебе жизнь всего на тысячу лет, а средство, о котором я сейчас говорю, даст тебе возможность прожить сотни тысяч лет.
Правитель никак не мог понять, что имеет в виду тесть государя. Наконец тот уступил настойчивым просьбам правителя и сказал:
- У монаха из восточных земель, который идет за священными книгами, весьма благообразный вид. Это значит, что он прошел через десять перерождений в самоусовершенствовании. С самого раннего детства ведет монашескую жизнь и еще ни разу не источал из себя первичную жизненную силу. Он в десятки тысяч раз лучше, чем все эти дети. Если приготовить отвар из его сердца и печени и запить им мое чудесное снадобье, то можно прожить целых десять тысяч лет.
Неразумный правитель поверил словам тестя государя.
- Что ж ты мне раньше об этом не сказал? - огорчился он. - Знал бы я, так не отпустил бы его.
- Это легко исправить! - утешил его тесть государя. - Ведь он прежде вкусит трапезу и лишь потом тронется в путь; надо сейчас же отдать приказ закрыть все городские ворота и выделить отряд воинов. Они плотным кольцом окружат здание почтовой станции и постоялого двора, схватят монаха и доставят сюда. Вначале нужно вежливо попросить его отдать свое сердце. Если он согласится, мы вскроем ножом его грудь и извлечем сердце, а затем похороним его с императорскими почестями, можно даже воздвигнуть в честь его храм и приносить жертвы; если же он не согласится, надо связать его и применить к нему силу. Разве это так трудно?
Неразумный правитель послушался совета тестя государя и велел закрыть все городские ворота, а старшим и младшим начальникам дворцовой стражи приказал окружить почтовую станцию и постоялый двор при ней.
Сунь У-кун, который слышал весь разговор, вспорхнул и мигом очутился у почтовой станции. Приняв свой прежний вид, он вошел в помещение и сразу же обратился к Танскому монаху.
- Наставник! Беда! Беда! - взволнованно сказал он.
Танский монах, который только что вместе с Чжу Ба-цзе и Ша-сэном сытно поел, услышав эти слова, так испугался, что сразу же без чувств упал на пол, весь покрылся холодным потом и не мог вымолвить ни слова. Ша-сэн кинулся поднимать его, приговаривая: «Наставник! Очнись! Очнись!».
- Ну, какая беда? Какая? - спросил Чжу Ба-цзе.- Ты бы лучше рассказал все толком, да по порядку, чем пугать наставника!
- Как только наставник покинул дворец, - торопливо заговорил Сунь У-кун, - я стал следить за всем, что происходило там, и убедился, что тесть государя-злой оборотень. Когда к правителю явился начальник стражи и доложил о том, что ветер унес корзины с детьми, правитель был очень раздосадован, но оборотень сразу же утешил и обрадовал его, сказав: «Это само небо дарует тебе долгую жизнь!» Оборотень уговорил правителя схватить нашего наставника и сварить из его сердца и печени отвар. Он сказал правителю, что это продлит ему жизнь на сотни тысяч лет. Неразумный правитель поверил оборотню и выделил отряд отборных воинов, приказав им окружить станцию и постоялый двор. Кроме того, сейчас сюда явится сановник в парчовой одежде, который будет просить сердце у нашего наставника!
Чжу Ба-цзе захохотал:
- Сострадание мы проявили. Детей спасли! Ветер подняли! А в беду все же попали!
Трясясь от страха, Танский монах поднялся на ноги и, ухватившись за Сунь У-куна, стал причитать:
- Что же нам теперь делать? Просвещенный ученик мой, скажи, что делать?
- Если хочешь, чтобы все обошлось благополучно, - сказал Сунь У-кун, - то надо «великое» представить «ничтожным».
- Что значит: «великое» представить «ничтожным»? - спросил Ша-сэн.
- Я могу спасти наставника лишь в том случае, если он станет учеником, а я наставником,- сказал Сунь У-кун.
- Я охотно готов стать твоим учеником и даже учеником твоих учеников, если только ты спасешь мне жизнь,- с мольбой в голосе произнес Танский монах.
- Если так, то медлить нечего,- решительно сказал Сунь У-кун и принялся отдавать распоряжения.
- Чжу Ба-цзе! Скорей замеси немного глины,- скомандовал он.
Дурень тотчас же достал свои грабли и наковырял из пола немного земли. Однако он побоялся выйти из помещения, чтоб принести воды, а потому отошел в сторону и поднял полы одежды. Смочив землю, он замесил комок глины и передал его Сунь У-куну. Тот раскатал из земли блин, а затем прижал к своему лицу, чтобы сделать с него точный слепок. Потом он велел Танскому монаху стать перед ним неподвижно и молча, после чего налепил слепок на его лицо, прочел магическое заклинание, дунул волшебным дыханием и произнес: «Изменись!» Танский монах сразу же принял облик Сунь У-куна. Он снял свои одежды и надел на себя одежду Сунь У-куна. А Сунь У-кун поспешил нарядиться в одеяния Танского монаха, щелкнул пальцами, прочел заклинание, встряхнулся и тотчас же принял благообразный вид Танского монаха. Теперь даже Чжу Ба-цзе и Ша-сэну было бы трудно распознать его.
Едва монахи успели преобразиться, как послышались удары в гонги и барабаны и показался целый лес копий и мечей. Это был трехтысячный отряд дворцовой стражи, который прибыл под командой придворных чинов и окружил кольцом почтовую станцию с постоялым двором. Затем монахи увидели сановника в парчовом одеянии, который вошел в помещение и спросил:
- Где здесь почтенный наставник - монах из восточных земель, посланец Танского императора?
Смотритель станции перепугался и повалился в ноги важному наставнику.
- Он находится в следующем помещении для постояльцев, - проговорил смотритель, указывая на дверь.
Важный сановник прошел в помещение, где были монахи.
- Почтенный наставник из Танского государства! - торжественно возвестил он. - Мой повелитель приглашает тебя к себе!
Чжу Ба-цзе и Ша-сэн стали по обеим сторонам мнимого Танского монаха, а тот вышел к сановнику, совершил церемонный поклон и спросил:
- Не можешь ли сказать мне, великий сановник, о чем хочет говорить со мной твой повелитель?
Тот подошел поближе и, взяв его за руку, сказал:
- Пойдем со мной ко двору. Думаю, что государь хочет взять тебя на службу.
Вот уж поистине:
Обманом оборотень злой
Добру жестокий дал урок.
Монах безмерной добротой
Сам на себя беду навлек.
Если вам интересно узнать, что произошло с Сунь У-куном, обратитесь к следующей главе.

ГЛАВА СЕМЬДЕСЯТ ДЕВЯТАЯ,
из которой вы узнаете о том, как Сунь У-кун нашел пещеру, поймал укрывшегося в ней злого оборотня и встретил почтенного духа Долголетия, а также о том, как правитель государства Нищенствующих монахов бикшу собственными глазами увидел возвращение детей

Итак, мы остановились на том, как важный сановник в парчовой одежде взял за руку мнимого Танского монаха и вывел его из помещения почтовой станции. Дворцовая стража сразу же обступила их плотным кольцом и сопровождала до самых ворот дворца. Там придворному евнуху было сказано: «Мы пригласили сюда Танского монаха и просим доложить об этом государю». Евнух поспешно вошел во дворец и сообщил неразумному правителю все, что ему было сказано, а тот отдал распоряжение просить монаха пожаловать к нему.
Войдя во дворец, толпа придворных чинов и служителей опустилась на колени у ступеней трона. Один только мнимый Танский монах невозмутимо стоял посреди зала перед тронными ступенями.
- Правитель! - зычным голосом произнес он. - О чем хочешь ты говорить со мною, бедным монахом?
- Я давно страдаю недугом и никак не могу исцелиться, - с улыбкой ответил правитель. - К счастью, тесть государя посоветовал мне чудодейственное средство. Оно уже готово, нечем только запивать его. Вот я и пригласил тебя, почтенный наставник, чтобы попросить то, из чего необходимо приготовить отвар. Если я вылечусь от своего недуга, то обещаю построить в честь тебя храм. Там круглый год будут приносить тебе жертвы, вечно будут гореть неугасимые светильники и куриться фимиам, чтобы слава о тебе не померкла во веки веков.
- Я - монах, отрешившийся от всего земного, - сказал Сунь У-кун, - ничего у меня нет. Не знаю, что посоветовал тебе тесть государя просить у меня.
- Мне нужны твои сердце и печень, - решительно сказал неразумный правитель.
- Не стану скрывать от тебя, правитель, сердец у меня несколько. Какое тебе нужно? - с самым серьезным видом спросил Сунь У-кун.
Тесть государя не удержался и, тыча пальцем в сторону Сунь У-куна, закричал:
- Давай свое черное сердце! Слышишь?
- Ну что ж! - невозмутимо произнес мнимый Сюань-цзан, - раз на то пошло, давайте мне нож, только живее. Сейчас я вскрою свое нутро. Если там окажется черное сердце, то я сочту своим долгом почтительно преподнести его вам.
Правитель обрадовался, стал благодарить мнимого Танского монаха и велел сановнику для поручений подать кривой короткий нож. Приняв нож и держа его в одной руке, мнимый монах другой рукой расстегнул одежду и выпятил грудь вперед. Затем он взялся за живот левой рукой, держа нож в правой. Раздался характерный звук и из вспоротого живота со стуком посыпались сердца, образовав целую груду. Гражданские чины от страха побледнели, да и у военных мурашки побежали по телу.
- Оказывается, у этого монаха множество сердец, - удивился тесть государя, наблюдавший за происходившим с тронного возвышения.
Между тем мнимый Танский монах стал ворошить груду сердец, дымящихся кровью, и по одному показывал их собравшимся. Тут было красное сердце, белое, желтое, было сердце алчное, честолюбивое, ревнивое и завистливое, хитрое и коварное, заносчивое, спесивое, пренебрежительное, пагубное, злое, устрашающее, осторожное, невоздержанное и необузданное, скрытное и боязливое и еще много разных нехороших сердец, но черного сердца так и не оказалось.
Неразумный правитель до того был напуган этим зрелищем, что начал отчаянно отмахиваться руками и ногами, язык ему не повиновался и, дрожа всем телом от страха, он мог лишь кричать:
- Убери! Убери!
Наконец Сунь У-куну все это надоело, он снял с себя свои чары и сразу же предстал в своем настоящем виде.
- Государь! - крикнул он. - Ты просто слеп! У всех нас, буддийских монахов, добрые сердца, только у твоего тестя в утробе черное сердце, вот из него-то и хорошо бы приготовить отвар для твоего снадобья. Если не веришь мне, погоди минутку, я сейчас достану его и покажу.
Тесть государя при этих словах вытаращил глаза и стал внимательно разглядывать Сунь У-куна. Он заметил, что «монах» переменился до неузнаваемости.
И вдруг он вспомнил: это был тот самый Сунь У-кун, которого он знал еще пятьсот лет назад. Тесть государя сразу съежился и, вскочив на облако, стал быстро подниматься вверх. Сунь У-кун тут же перекувырнулся в воздухе и закричал:
- Ты куда? Постой! Сейчас я угощу тебя моим посохом.
Тесть государя поспешно вооружился своим посохом, извилистым, как дракон, и бросился навстречу Сунь У-куну. Ну и бой разыгрался между ними!
Вот послушайте:
Большая палица
И посох, как дракон,
Скрестились яростно
В клубах палящей серы.
Был оборотнем тесть правителя.
И он
Лисице облик дал
Прекраснейшей гетеры.
Правитель падок был
До сладостных утех,
Он истомил себя
Порочною любовью.
А оборотень - тесть,
Собрав малюток всех,
Упиться захотел
Младенческою кровью.
Но на свою беду
Колдун не разгадал,
Кто перед ним стоял,
Какой герой могучий,
Не знал, что Сунь У-кун
Врагов уничтожал,
Спасая всех друзей
От смерти неминучей.
Железной палицей
Взмахнув над головой,
Бьет Сунь У-кун врага,
Дыша могучим жаром.
Но оборотень злой
Вращает посох свой,
Отводит в сторону
Удар он за ударом.
От грозной палицы
Летят огонь и дым.
Бледнеют жители,
Бегут, дрожа от страха,
А демон-чародей
Оружием своим
Вздымает до небес
Туман и клубы праха.
Придворные дрожат.
Дрожит весь двор царя.
Трясутся воины,
И, взяв пример с улиток,
Попрятались кто где,
Уже не говоря
Про всех придворных дам,
Наложниц, фавориток.
Сам неразумный царь
От ужаса дрожал,
Закрыв глаза, бежал,
И, позабыв молитвы,
Укрылся в глубине
Дворцовых тайных зал,
И в страхе ожидал
Конца ужасной битвы.
А палица меж тем
В руках у силача
Рычала, словно тигр,
Носясь над головами,
Резвилась, прыгала
И рушилась сплеча
На темя колдуна,
Сверкая ободками.
Хоть злого колдуна
Порой бросало в дрожь,
Сражался бодро он,
С врагом в проворстве споря.
Он посохом разил,
И посох был похож
На змея, всплывшего
Из огненного моря.
Большой переполох,
Великая беда
Случилась в этот день
В прославленной столице.
Ее правителям
И жителям тогда
Немало довелось
Узреть и подивиться.
Колдун не избежал
В тот день своей судьбы,
Бежал он,
Словно рысь, в последний раз ощерясь.
Но ясно стало всем
Свидетелям борьбы,
Где зло и где добро,
Где истина, где ересь!
Раз двадцать, а то и больше, сходился злой оборотень с Сунь У-куном, но не мог устоять против его волшебного посоха с золотыми обручами. Наконец он сделал ложный выпад и превратился сразу же в холодный луч, метнувшись во внутренние покои дворца. Там он схватил подаренную им деву, вывел ее за ворота дворца, обратил ее в холодный луч и вместе с ней исчез.
Сунь У-кун прижал край облака книзу, спустился у самого входа в тронный зал и, войдя в него, обратился к находившимся там многочисленным сановникам:
- Ну и хорош ваш тесть государя! Нечего сказать!
Сановники принялись разом отбивать низкие поклоны и изъявлять благодарность мудрому монаху. Но Сунь У-кун остановил их.
- Нечего кланяться! Идите ищите вашего неразумного правителя!
- Когда начался бой, он так испугался, что бросился бежать со всех ног, и теперь мы не знаем, в каком из дворцов он укрылся.
- Ступайте, найдите его, только живее! - приказал Сунь У-кун. - А то Прекрасная государыня утащит его куда-нибудь.
Тут все чины вместе с Сунь У-куном бросились во дворец Прекрасной государыни, но там было пусто: ни правителя, ни его любимицы. Тем временем к Сунь У-куну явились все жены и наложницы царя, обитательницы главного женского дворца, восточного и западного дворцов и шести палат. Все они хором благодарили Великого Мудреца, земно кланялись ему.
- Прошу вас, встаньте! - велел им Сунь У-кун. - Пока еще рано благодарить! Идите лучше и ищите своего повелителя!
Вскоре из дворцовых покоев появилось несколько евнухов, которые вели под руки своего неразумного государя. При виде повелителя все сановники и прочие чины повалились ему в ноги и разом воскликнули:
- О повелитель наш! Как мы признательны сему святому монаху, прибывшему сюда, в нашу страну; он открыл нам, где правда, где ложь. Ведь тесть государя, который исчез, оказался злым оборотнем. С ним исчезла также и Прекрасная государыня.
Услышав эти слова, правитель тотчас же пригласил Сунь У-куна в парадный зал дворца, где низко поклонился ему в знак благодарности, и промолвил:
- Почтеннейший! Почему это ты так сильно изменился? Когда ты прибыл сюда, у тебя был очень благообразный вид.
Сунь У-кун рассмеялся.
- Не стану скрывать от тебя государь, - ответил он. - В первый раз у тебя был не я, а мой наставник, Сюань-цзан, названый брат Танского императора. Я же только его ученик. Зовут меня Сунь У-кун. У наставника еще есть два ученика: Чжу У-нэн и Ша У-цзин. Все они находятся сейчас на постоялом дворе при почтовой станции. Узнав, что ты послушался злого оборотня и замыслил приготовить из сердца и печени моего наставника отвар, чтобы запивать снадобье, я принял облик своего наставника и явился сюда лишь за тем, чтобы привести в покорность злого чародея.
Правитель выслушал Сунь У-куна и приказал самому великому сановнику Тай-цзаю * отправиться на почтовую станцию и пригласить Танского монаха и его учеников пожаловать ко двору.
Между тем, узнав о том, что Сунь У-кун принял свой первоначальный облик и вступил в бой со злым оборотнем, Танский монах до того перепугался, что душа у него, как говорится, едва не покинула тела. К счастью, рядом с ним были Чжу Ба-цзе и Ша-сэн, которые утешали и подбадривали его. Кроме того, наставника томил и мучил зловонный запах глины, налепленной ему на лицо, и как раз в тот момент, когда он испытывал особое неудовольствие, вдруг за дверьми раздался голос:
- Наставник! Я - Тай-цзай, и явился сюда по приказу моего повелителя просить тебя пожаловать ко двору, где тебе будет воздана благодарность за совершенное благодеяние.
Чжу Ба-цзе не удержался от смеха.
- Наставник! Не бойся! Не бойся! На этот раз тебя приглашают не за тем, чтобы вырезать у тебя сердце; видно, наш Сунь У-кун расправился с оборотнем и тебя зовут, чтобы отблагодарить и отпраздновать победу.
- Возможно, что это так, - скорбно отозвался Танский монах, - пусть меня зовут праздновать победу, но как я покажусь людям в таком виде, с этой зловонной глиной на лице?
- Ничего не поделаешь,- сочувственно произнес Чжу Ба-цзе, - пойдем сперва к Сунь У-куну, пусть он снимет с тебя свои чары.
Танский монах долго колебался и наконец последовал за Чжу Ба-цзе и Ша-сэном, которые несли поклажу и вели коня. Когда они вышли из ворот почтовой станции, Тай-цзай, увидев их, так и обомлел от страха.
- О небо! - воскликнул он. - Да ведь это же самые настоящие чудища!
- Не посетуй на нашу уродливость,- с достоинством произнес Ша-сэн.- Мы не виноваты в этом. А наставник наш сразу же примет благообразный вид, как только встретится со своим старшим учеником.
Трое путников, сопровождаемые огромной толпой, прибыли во дворец и прошли к тронному залу без всякого доклада. Сунь У-кун, увидев их, поспешно сбежал с тронного возвышения. Он остановился перед наставником, снял с лица его глину, дунул на него своим волшебным дыханием и произнес: «Изменись!» Танский монах принял свой первоначальный облик и сразу же преобразился. Правитель тоже сошел с трона и приветствовал Танского монаха.
- О мой наставник! - повторял он.- Почтенный Будда!
Тем временем ученики Сюань-цзана привязали коня и по- дошли к тронному залу представиться. Сунь У-кун завел беседу.
- Государь! - молвил он. - Не скажешь ли нам, из какой страны прибыл к тебе этот злой оборотень. Я хоть сейчас готов отправиться за ним и схватить его вместе с его отродьем, чтобы вырвать с корнем зло.
А надо вам сказать, читатель, что за изумрудными ширмами находились все жены и любимицы государя из трех дворцов и шести палат. Они слышали все, что говорил Сунь У-кун, и при последних его словах, забыв приличие и не смущаясь присутствием посторонних мужчин, вышли из-за ширмы и стали земно кланяться Сунь У-куну.
- Умоляем тебя, святой монах, почтенный Будда наш, соверши свое великое волшебство, яви чудотворную силу, - молили они, - скоси ты прочь всю сорную траву и выполи ее с корнем! Пусть сгинет злое отродье! Поистине ты окажешь нам величайшее благодеяние, которого мы не забудем во всю нашу жизнь.
Сунь У-кун в свою очередь поспешил низко поклониться в ответ на их поклоны и, обратившись к правителю, стал просить его поскорее сказать, где живет злой оборотень.
Превозмогая жгучий стыд, правитель начал рассказывать:
- Три года назад, когда он впервые появился здесь, я как-то раз спросил его, откуда он родом. Он ответил, что живет неподалеку от нашего города, в семидесяти ли к югу отсюда, в селении Цветов на склоне горы Люлиньпо. Там его родина. До преклонных лет у него не было детей и лишь от второй жены родилась дочь. Когда он явился сюда, девушке исполнилось шестнадцать лет. Он сказал, что она еще никому не просватана и выразил желание преподнести ее мне в знак своих верноподданнических чувств. Мне очень полюбилась эта девчонка, я взял ее к себе и наслаждался с ней во дворце всеми радостями жизни. Не ожидал я, что получу от нее недуг. Все знаменитые лекари лечили меня, но ничего не помогло. А оборотень взялся вылечить меня: «У меня, - сказал он, - есть чудесное снадобье, только запивать его надо отваром из сердец детей!». Я по своему неразумению поверил ему. У жителей отобрали маленьких детей и сегодня ровно в полдень должны были вырезать у них сердца. Но нежданно-негаданно явились вы, святые монахи, словно с неба снизошли, а тут еще как нарочно исчезли все корзины с детьми. Оборотень давай меня уговаривать, что, мол, сей святой монах в течение десяти поколений совершенствовал себя, ни разу еще не источал из себя изначальную мужскую силу, и если взять у него сердце, то оно окажется в десять тысяч раз полезней, чем сердца всех детей вместе взятых. На меня словно затмение какое-то нашло, не знал я, что вы, святые монахи, распознаете злого оборотня. Осмелюсь молить вас явить свою великую волшебную силу и искоренить на будущее это страшное зло. Готов отдать вам за это все достояние моего государства!
- Не будем ничего скрывать друг от друга, - смеясь, ответил Сунь У-кун. - Детей велел мне спрятать мой наставник из чувства жалости и состраданья к ним. А о твоих богатствах лучше не говори. Если я изловлю оборотня, то это зачтется мне как заслуга, вот и все.
Затем, обратившись к Чжу Ба-цзе, Сунь У-кун сказал:
- Пойдем со мною, Чжу Ба-цзе!
- Я бы с удовольствием, - ответил тот, - но у меня в брюхе совсем пусто, надо бы сперва набраться сил!
Правитель, услышав эти слова, тут же распорядился:
- Живей приготовить трапезу!
Не прошло и часа, как угощение было подано.
Чжу Ба-цзе досыта наелся, приободрился и последовал за Сунь У-куном. Они вскочили на облако и умчались. Ошеломленные этим зрелищем, правитель государства, все его жены и наложницы, а также многие гражданские и военные чины, задрав голову вверх, в страхе совершали поклоны.
- Вот уж, право, сущие праведники и истинные Будды снизошли к нам, грешным! - причитали многие из них.
Великий Мудрец Сунь У-кун в сопровождении Чжу Ба-цзе направился прямо на юг, к тому месту, которое отстояло на семьдесят ли от города. Там они придержали ветер и облако и стали искать логово злого оборотня. Их взорам представился чистый ручей, протекавший в узких горных расселинах, сплошь покрытых густыми зарослями ив и тополей, но селения Цветов нигде не было видно. Вот уж поистине:
На десять тысяч цин
Раскинулись долины,
И взорам не обнять
Степную благодать.
Под мглистой тенью ив,
Растущих вдоль плотины,
Селенье спряталось -
И кровель не видать.
Не находя нигде селения, Сунь У-кун щелкнул пальцами и прочел заклинание. Тотчас же явился местный дух земли, который опустился на колени и дрожа от страха пролепетал:
- Великий Мудрец! Местный дух горы Люлиньпо кланяется тебе до земли!
- Не бойся! - успокоил его Сунь У-кун.- Я вовсе не собираюсь бить тебя. Скажи мне только, где здесь селение, которое носит название селение Цветов.
- Такого селения здесь нет, - отвечал дух, - но есть пеще ра под таким названием. Теперь я догадываюсь, в чем дело. Ты, Великий Мудрец, вероятно, прибыл сюда из страны бикшу, не так ли?
- Совершенно верно! - подтвердил Сунь У-кун. - Ты прав. Какой-то злой оборотень обманул правителя страны бикшу. Я сразу понял, что обманщик на самом деле оборотень и тотчас же вступил с ним в бой. Но он превратился в холодный луч и исчез. От тамошнего правителя я узнал, что три года назад этот оборотень подарил ему молодую девицу и что живет оборотень в семидесяти ли к югу от города, в селении Цветов на склоне горы Люлиньпо. Вот я и явился сюда на розыски, увидел гору, поросшую ивами, а селения Цветов не нашел. Поэтому я вызвал тебя, чтобы справиться.
Дух земли снова поклонился до земли и проговорил:
- Великий Мудрец! Молю тебя, прости мне мою вину. Должен сознаться, что правитель страны бикшу - властитель здешних мест. Надо было мне рассказать ему про оборотня. Но оборотень этот обладает огромной волшебной силой, и если бы он узнал, что я выдал его, он принялся бы истязать и тиранить меня, поэтому я и смолчал. А теперь, раз уж ты, Великий Мудрец, сам явился сюда, я открою тебе тайну, как добраться до него. Ступай на южный берег ручья, там увидишь тополь с девятью большими ветвями. Обойди его кругом: три раза влево и три раза вправо. Потом хлопни по стволу ладонями и три раза подряд кликни: «Откройте ворота!». Ворота откроются, и ты увидишь пещеру Цветов.
Великий Мудрец внимательно выслушал духа, затем велел ему убраться, перепрыгнул вместе с Чжу Ба-цзе через ручей и стал искать тополь, который они действительно скоро увидели. Это было огромное дерево с могучими корнями и девятью огромными ветвями.
- Отойди-ка подальше,- сказал Сунь У-кунь, обращаясь к Чжу Ба-дзе, - и стой там, пока я не найду оборотня. А когда я выгоню его из пещеры, принимай его на себя.
Чжу Ба-цзе послушался, отошел на пол-ли от дерева и встал там как вкопанный. Тем временем наш Великий Мудрец, следуя совету местного духа, стал кружиться вокруг дерева: сперва три раза влево, потом три раза вправо. После этого он хлопнул ладонями по дереву и трижды произнес: «Откройте ворота!» В тот же миг раздался резкий звук, ворота распахнулись, а от дерева не осталось и следа. Вокруг все сверкало и переливалось всеми цветами радуги, но ни одного живого существа не было видно Сунь У-кун отважно ринулся в ворота, и взору его открылась удивительная по своей красоте картина:
Разноцветный туман
Колыхался вокруг без конца,
Словно скрылась луна за шелками,
И в отблеске чудном
Зарумянилось солнце.
К ступеням большого дворца
Подступала поляна,
Одетая мхом изумрудным.
И растет и растет
Белоснежный туманный покров.
Травы нежные дышат
Волшебным, живым ароматом,
И дорожка прямая
Бежит по лужайкам покатым
В многоцветном ковре
Из безвестных чудесных цветов.
Меж стволов
Вьется ветер весенний струей прихотливой,
Пчелы в улья приносят
Цветов ароматную дань.
Этот сад, - как похож он
На остров бессмертья счастливый:
На Пэнлай, на Инчжоу,
На благостный сад Ланъюань!
Петли длинные лоз
По сверкающим вьются скамейкам,
И лианы обвили мосты
Над волною реки.
Через камень оград
За нектаром душистым и клейким
Залетают, танцуя среди орхидей,
Мотыльки.
Сунь У-кун быстро зашагал, внимательно глядя перед собой. На каменной плите, служившей экраном перед входом во вторые ворота, он увидел надпись из четырех больших иероглифов: «Дворец цветов бессмертного старца». Сгорая от нетерпения, Сунь У-кун завернул за экран и увидел самого оборотня. Он держал в объятьях красотку и, захлебываясь, рассказывал ей о том, что случилось в столице страны бикшу. Затем оба они горестно воскликнули:
- Как жаль! Такой хороший случай! Три года собирались и сегодня могли бы завершить все дело, если бы не эта обезьянья морда, которая взяла да все испортила!
Сунь У-кун подбежал к оборотню и, выхватив свой посох, закричал что было силы:
- Я вам задам, мохнатые! О каком это «хорошем случае» вы говорите? Отведайте-ка вкус моего посоха!
Старый оборотень выпустил из объятий красотку и, взмахнув своим посохом, бросился навстречу Сунь У-куну. И вот у пещеры разгорелся бой. Противники дрались не на жизнь, а на смерть, не так, как в первый раз. Вот послушайте:
Лишь палицей
Царь обезьяний взмахнет,
Из палицы брызжет
Огонь золотистый.
И, мрак нагоняя,
Из посоха бьет
Дыханье дракона
Струею нечистой.
- Как смел ты пролезть
Сквозь ворота, злодей? -
Царю обезьян
Закричал чародей.
- Поклялся всех оборотней
Истребить я, -
Великий Мудрец
Отвечает ему.
Колдун свирепеет:
- А ты здесь к чему?
Твоя ли забота,
Что мог обольстить я
Правителя бикшу?
Что девы наитья
Его покорили?
Что отроков тьму
Собрал я
И крови задумал испить я?
Герой отвечает:
- Мой добрый учитель
Велел заступиться
За бедных детей.
Тебя отучу
От кровавых затей!
Меня ты узнаешь,
Коварный мучитель!
Ты Будды святого
Изведаешь власть! -
И палицей в демона
Метит попасть.
В их сердце
Вскипают и ярость и злоба.
О жизни своей
Не заботятся оба,
Пытаясь врага
Захватить врасплох.
Тот - палицей бьет,
А этот - драконом,
И мечутся оба
По склонам зеленым,
И топчут траву
И узорчатый мох.
Заря угасает
В пещере проклятой.
Не слышно

Предыдущая страница 38 Следующая страница


39 Чэн-энь У

Волшебных цветов аромата.
Сгустилась вокруг
Непроглядная ночь.
Удары оружия
Взвихрили воздух,
И птицы,
Спокойно уснувшие в гнездах,
Взмахнули крылами
И кинулись прочь.
От грохота битвы
Земля задрожала,
Колдунья-красавица
Прочь убежала.
Все яростней битва.
Удары все чаще.
Сражается посохом
Злой чародей.
Но Царь обезьян -
Он мстит за детей! -
Разит его палицей,
Грозно гремящей,
Удар за ударом
Наносит в упор
И гонит злодея
Из тьмы на простор.
Но граблями
Там Чжу Ба-цзе замахнулся,
И демон
Холодным лучом обернулся.
Вам известно, читатель, что Чжу Ба-цзе не пошел в пещеру и, слыша яростные крики и вопли сражающихся, едва удерживался, чтобы не ринуться в бой. Не находя себе места от нетерпения, он взмахнул граблями и изо всей силы ударил по тополю. Огромное дерево со стоном повалилось наземь. В остервенении Чжу Ба-цзе ударил по дереву еще несколько раз, и вдруг из него брызнула алая кровь и послышались звуки, похожие на стон.
- Вот те на! - удивился Чжу Ба-цзе. - Дерево-то оказывается оборотень!
Он поднял грабли, готовясь нанести еще один сокрушительный удар, но в этот момент увидел Сунь У-куна, который гнал оборотня из пещеры. Не говоря ни слова, Чжу Ба-цзе бросился вперед и принялся что было сил колотить оборотня. Старый колдун, который и без того уже выдохся, увидев Чжу Ба-цзе с граблями, пришел в смятение и, обратившись холодным лучом, умчался на восток. Сунь У-кун и Чжу Ба-цзе с воинственными криками помчались за ним. Вдруг их оглушил резкий крик птицы Люань и трубный глас аиста, а вслед затем появился яркий луч света. Они стали всматриваться и узнали в луче старца духа звезды Южного предела неба. Старец сразу же накрыл рукой, словно колпаком, холодный луч и воскликнул:
- Погоди, Великий Мудрец, и ты, полководец звезды Тянь-пэн. Дайте мне, старику, поклониться вам, как положено!
Сунь У-кун тотчас же совершил ответный поклон, а затем спросил:
- Брат мой, дух звезды Долголетия, откуда изволил пожаловать?
Чжу Ба-цзе со смехом сказал:
- Эх ты, дурная голова! Накрыл холодный луч. Да ведь ты же поймал оборотня!
- Здесь он! Не уйдет! - тоже засмеявшись, ответил старец. - Прошу вас, пощадите его, оставьте ему жизнь.
- А кем он тебе приходится, брат мой? - удивился Сунь У-кун. - Зачем ты вступился за него и просишь о пощаде?
- Да я ведь ездил на нем, - отвечал старец, - не ожидал я, что он удерет от меня и превратится в оборотня.
- Раз эта тварь принадлежит тебе, прикажи ей показаться нам в своем настоящем виде, - попросил Сунь У-кун.
При этих словах старец выпустил холодный луч и строго прикрикнул:
- Скотина ты этакая! Живо предстань в своем настоящем виде, тогда тебя пощадят!
Тут оборотень встряхнулся - это был белый олень. Старец поднял с земли кривой суковатый посох, приговаривая:
- Какая скотина, а? Даже мой посох уволокла с собой!
Олень, ни слова не говоря, припал к земле и лишь головой кивал, словно отбивая поклоны; из глаз его струились слезы.
Был тот белый олень,
Словно яшма, покрыт письменами.
Он, блаженствуя, пасся
В нагорных целебных садах.
Дух звезды Долголетья
Носился на нем в облаках,
Вдоль Небесной Реки
Пролетая высоко над нами.
На рогах красовались
Четырнадцать длинных развилин.
Был он оборотнем,
А теперь навсегда обессилен.
Он тайком обучился
Бесовским заклятьям и чарам:
Колдовать, становиться драконом,
Холодным лучом.
Жил в волшебном дворце он,
И было ему нипочем
Обернуться святым мудрецом
И наставником старым.
Но расплата пришла,
И возмездия ждал его день:
Пред хозяином снова склонился
Покорный олень.
Дух звезды Долголетия простился с Сунь У-куном, сел верхом на оленя и собрался было отправиться в путь, но Сунь У-кун удержал его:
- Постой-ка, брат! - сказал он. - Надо завершить еще два дела.
- Какие там еще дела? - удивился старец.
- Надо поймать его красотку и узнать, что это за тварь, - ответил Сунь У-кун. - Кроме того, мы должны все вместе отправиться в страну бикшу и предстать перед ее неразумным правителем; пусть посмотрит на оборотня в его настоящем виде и откажется от своих прежних повелений.
- Ну что же, - ответил старец, - придется, видно, мне потерпеть. Ступайте с полководцем звезды Тяньпэн в пещеру и изловите красотку. Заодно и ее покажете в настоящем виде.
- Так ты жди нас здесь, брат, - попросил Сунь У-кун. - Мы живо справимся и вернемся сюда.
Чжу Ба-цзе приосанился и направился вслед за Сунь У-куном в пещеру Цветов бессмертного старца.
- Идем за оборотнем! Идем за оборотнем! - кричал Чжу Ба-цзе зычным голосом.
А красотка тем временем дрожала от страха. Бежать было некуда. Услышав крики Чжу Ба-цзе, она спряталась за каменным экраном перед воротами, но задних ворот в пещере не было, - выскочить она не могла, и Чжу Ба-цзе увидел ее.
- Ты куда? - заорал он, видя, как заметалась красотка. - Погоди, гнусная тварь, я покажу тебе, как морочить добрых людей! Видишь эти грабли?
У красотки в руках не было никакого оружия, и она, отскочив в сторону, превратилась в холодный луч и помчалась к выходу. Но Сунь У-кун не растерялся и сразу же преградил ей путь. «Бац! Бац!» - раздались удары посохом, и оборотень, потеряв опору в ногах, упал на землю, прямо в пыль, где сразу же принял свой первоначальный облик. Представьте себе, это была лисичка с белой мордочкой! Чжу Ба-цзе не удержался, высоко поднял грабли и одним ударом размозжил ей голову. Бедная лисичка! Еще недавно она была обворожительной красавицей, одним взглядом покоряющей целые города! А сейчас это был неподвижный мохнатый комок.
- Не трогай ее! - закричал Сунь У-кун. - Пусть правитель полюбуется своей красоткой!
Без всякого отвращения Чжу Ба-цзе схватил лисичку за хвост и поволок ее за собой, выйдя вместе с Сунь У-куном из пещеры.
Тем временем дух звезды Долголетия, гладя рукой голову оленя, журил его:
- Ах ты, скот этакий! - говорил он. - Как же это ты провел меня? Оставил своего хозяина, а сам превратился в оборотня! Да если бы я не подоспел сюда, Великий Мудрец избил бы тебя до смерти!
В этот момент к ним подошел Сунь У-кун и спросил:
- Ты о чем тут толкуешь?
- Да вот все браню своего оленя!
Чжу Ба-цзе швырнул лисицу прямо к оленю.
- Не твоя ли это любимая доченька? - злорадно спро- сил он.
Олень помотал головой и, вытянув морду, стал обнюхивать мертвую лисицу, после чего жалобно замычал.
Дух звезды Долголетия хлопнул его по голове.
- Скотина! Довольно с тебя и того, что ты остался жив, - укоризненно сказал он. - А ты еще обнюхиваешь эту падаль!
Он быстро снял с себя пояс, привязал один конец к шее животного, а другой взял в руки.
- Великий Мудрец! - сказал он, обращаясь к Сунь У-куну. - Я готов идти с тобой в страну бикшу.
- Постой! - остановил его Сунь У-кун. - Надо очистить это место от всяких следов нечисти, чтобы впредь она вновь не завелась.
Чжу Ба-цзе, услышав эти слова, сразу же стал ломать растущие вокруг ивы. А Сунь У-кун прочел волшебное заклинание, и перед ним снова предстал местный дух земли.
- Набери скорей сухого хвороста. Мы разведем костер и выжжем всю нечисть, которая здесь завелась, чтобы она больше не причиняла зла людям.
Дух земли покружился: сразу же подул северный ветер и откуда ни возьмись появился целый сонм духов-воинов, которые приволокли несметное количество разных сухих трав и сухой камыш. Образовался огромный стог растений, которые сохли в течение двух лет и от одной искры могли загореться, словно облитые гарным маслом.
- Ба-цзе! - крикнул Сунь У-кун. - Не ломай деревья! Давай завалим пещеру этим стогом, подожжем его, и все сгорит дотла.
И действительно, как только взметнулся огонь, пещера Цветов, в которой жил оборотень, превратилась в бушующее море пламени.
После этого Сунь У-кун велел духу земли убраться восвояси. А затем вместе с Чжу Ба-цзе и духом звезды Долголетия, который вел на поводу оленя и тащил лисицу, прибыл ко дворцу правителя страны бикшу.
- Вот тебе твоя красотка, любуйся! - воскликнул Сунь У-кун, указывая на лисицу. - Разве можно было любить ее?
Правитель весь дрожал от страха. Все придворные, в том числе жены и наложницы правителя, увидев Великого Мудреца Сунь У-куна и духа звезды Долголетия, который тащил на поводу белого оленя, оцепенели от страха и принялись отбивать земные поклоны. Подойдя к правителю, Сунь У-кун взял его под руку и, смеясь, сказал:
- Хватит кланяться! Вот этот олень как раз и есть тесть государя. Ты бы лучше ему поклонился!
Правитель не знал, куда деваться от стыда:
- Благодарю тебя, святой монах, за избавление от смерти невинных детей моей страны, - лепетал он. - Вот уж поистине вы оказали нам милость, такую же великую, как само небо!
Затем он распорядился, чтобы приготовили обильную трапезу из постных блюд.
Широко распахнулись ворота восточного дворца, и правитель пригласил туда в знак благодарности духа звезды Долголетия, Танского монаха и его учеников. Танский монах и Ша-сэн приветствовали духа звезды Долголетия вежливым поклоном, а затем они оба заинтересовались белым оленем.
- Каким же образом он мог попасть сюда и натворить столько зла, если принадлежит вам? - спросили они у старца.
Дух звезды Долголетия рассмеялся.
- Вот как было дело - начал он, - недавно мимо моей горы проносился Восточный князь. Я задержал его у себя и уселся играть с ним в шашки. Не успели мы закончить партию, как эта скотина вдруг куда-то исчезла. Когда гость мой удалился, я пустился на поиски, но нигде не мог его найти. Тогда я стал прикидывать по пальцам, куда он мог деваться, и сообразил, что он может находиться только здесь. Едва я направился сюда, как повстречал Великого Мудреца Сунь У-куна, который прикончил бы эту скотину, если бы я еще немного задержался.
В это время явились слуги с докладом: «Кушать подано!» Каких только не было яств на этом пиру! Вот послушайте:
Числа нет украшениям богатым
У входа в зал. Там - тысячи ковров,
Завес узорных из живых цветов.
Дворец наполнен дивным ароматом.
Для пира пышный стол уже готов,
Парчовой, яркой скатертью накрытый.
Ковер червленый застилает плиты,
Как облако на утренней заре.
Из ста курильниц фимиам сандала
Плывет, клубясь, до пестрых балок зала.
Стол тонет в золоте и серебре:
Там овощей полны большие блюда,
Приятен вид их, тонок аромат.
В корзинах, сложенные свежей грудой,
Там фрукты разноцветные лежат.
Там звери разные, за рядом ряд,
Отлитые из леденца цветного:
Вот барс, вот пара уток «Юаньян»,
Вот лев, вот конь, вот лев багряный снова,
А вот верблюд и стадо обезьян.
Здесь ковш похож на птицу-рыболова,
Бокала клюв похож на какаду.
Там виноград разложен на виду.
А персики? - один сочней другого!
Стручков, бобов, орехов разных тьма.
Колючие плоды, личжи, каштаны
И фундуки... А здесь лежат бананы,
И финики, и фиги, и хурма,
Фруктовые пастилы и печенья,
И лакомые сласти на меду -
Все дразнит обоняние и зренье.
Куски сыров лежат в одном ряду
С творожниками... Просто объеденье!
Вот в чашах виноградное вино
С густым настоем из сосновых шишек,
На золотых подносах горы пышек!
Душистый рис, наваленный стеной!
Под масляной и сахарной подливой
Разложены, нарядны, горделивы,
Зажаренные овощи, ярки,
Сочны, точь-в-точь пионов лепестки!
Здесь все цветет, дымится и сверкает.
Горячий суп в серебряных котлах,
Настоенный на пряных овощах,
С лапшой, заправлен перцем: разжигает
Желанье он и дразнит жадный вкус.
Все перечислить я и не берусь,
Все кушанья, все блюда, все названья,
А сколько там кореньев и грибов,
Закусок разных - тысячи сортов!
Ростки бамбука, тающие сладко
На языке, как сахар, без остатка.
Все десять самых лучших овощей:
Имбирь нагорный, сладкий лук-порей,
Листы бобовые, латук с салатом,
Петрушка, спаржа, нежный сельдерей
И мальва с мелкокрошеным шпинатом.
В стихах как опишу я сотни блюд,
Их вкус и запах, соус и приправу?
Всех и не счесть, а новые несут!
На славу пир! - могу сказать по праву.
Гости начали с того, что сперва определили места за столом по порядку старшинства. Первое место было предложено занять духу звезды Долголетия. Танский монах занял второе место. Правитель государства сел напротив. По бокам расселись Сунь У-кун, Чжу Ба-цзе и Ша-сэн. Далее, слева и справа, уселись несколько великих сановников и советников Тай-ши, после чего сразу же было отдано распоряжение сановнику, ведавшему музыкой, пением и пляской, начинать представление. Правитель собственноручно подносил гостям пурпурные бокалы, наполненные вином.
Один лишь Танский монах не выпил ни глотка.
- Брат! - сказал Чжу Ба-цзе, обращаясь к Сунь У-куну. - Бери все мои фрукты и плоды, а взамен отдай мне все супы и рис.
Сунь У-кун согласился, и Дурень принялся уплетать за обе щеки, ни крошки не оставляя после себя.
Но вот пир подошел к концу, и дух звезды Долголетия стал прощаться. Правитель приблизился к нему, опустился на колени и начал с поклонами молить его дать совет, как избавиться от недуга и продлить жизнь.
- Я, видишь ли, искал своего оленя, а потому не взял с собой никаких пилюль и снадобий, - отвечал дух Долголетия. - Я бы охотно дал тебе совет, как излечиться, но уж больно ты слаб и хил, не сможешь выполнить его. Ба! Да у меня в рукаве осталось еще три финика из тех, что я набрал для Восточного князя, когда потчевал его чаем. На, возьми их в подарок!
Правитель тут же проглотил их и почувствовал облегчение: болезнь начала выходить из него. Вот почему впоследствии тот, кто вкушал финики, обретал долголетие.
Чжу Ба-цзе стал просить старца:
- Почтеннейший дух Долголетия! Дай и мне хоть несколько фиников.
- А у меня больше нет при себе! - отвечал старец. - Как-нибудь в другой раз я подарю тебе хоть несколько цзиней.
С этими словами он вышел из восточного дворца, поблагодарил за угощение, подозвал к себе белого оленя, вскочил ему на спину и улетел на облаке.
Мы не станем рассказывать здесь о том, как правитель со своими женами и наложницами, все жители, знатные и простые, возжигали фимиам, кланялись и благодарили.
- Ну, братья, - сказал Танский монах, - и нам пора в путь. Давайте прощаться с правителем.
Но правитель ни за что не хотел отпускать монахов, слезно молил их остаться и просветить его учением Будды.
- Государь! - сказал Сунь У-кун. - Возьми себе за правило отныне поменьше предаваться страстям, побольше совершать тайных благотворений, во всех делах старайся добром перекрывать зло, и этого будет вполне достаточно, чтобы изгнать болезнь и продлить жизнь. В этом и заключается наше учение.
Тогда правитель велел вынести два подноса с рассыпным золотом и серебром и преподнес его монахам на дорожные расходы. Но Танский монах наотрез отказался взять хотя бы крупицу. Однако правитель государства не унимался. Он велел подать царский выезд, предложил Танскому монаху занять место в своей колеснице, и сам вместе с женами и наложницами выкатил ее за ворота дворца. На всех улицах и базарах толпами собрались жители, каждый хотел хоть чем-нибудь проявить свою благодарность: кто подносил воду, кто возжигал душистый ладан; так наших путников провожали до городских ворот. Неожиданно налетел сильный ветер, и с воздуха по обеим сторонам дороги плавно опустились корзины - тысяча сто одиннадцать штук. Дети, которые находились в них, громко плакали. Их незримо охраняли дух-хранитель города, дух местности, духи очагов, повелитель духов пяти стран света, четыре божества времени, небесные посланцы Лю-дин и Лю-цзя и, наконец, духи - хранители кумирен. Обращаясь к Сунь У-куну, они воскликнули:
- Великий Мудрец! Мы в точности выполнили твое повеление и укрыли всех этих детей. Ныне, узнав, что ты, Великий Мудрец, расправился с оборотнем и отправляешься в дальнейший путь, мы решили вернуть сюда всех детей.
Правитель вместе со всеми своими приближенными, а так же все сановники и простой народ стали отбивать земные поклоны.
- Благодарю вас всех, уважаемые духи! - громко произнес Сунь У-кун, взглянув на небо. - Возвращайтесь к себе. Я велю всем людям этой страны постоянно приносить вам в благодарность жертвы.
Вновь зашумел, завыл сильный северный ветер и быстро умчался.
Сунь У-кун велел жителям города забрать своих детей. Весть об этом сразу же разнеслась по всему городу. Родители явились, радостные и ликующие, вынимали детей из корзин, обнимали их, называя разными ласковыми именами, некоторые даже прыгали от радости, смеялись, и все в один голос упрашивали Танского монаха и его спутников: «Обязательно зайдите к нам, мы хотим отблагодарить вас хоть чем-нибудь за спасение наших детей!». Старые и малые, мужчины и женщины без всякого страха подходили к ученикам Сюань-цзана, несмотря на их безобразную внешность; Танского монаха, Сунь У-куна, Чжу Ба-цзе и Ша-сэна подхватили на руки, взяли под уздцы коня, потащили поклажу и так возвратились в город. Правитель не мог помешать жителям изъявлять благодарность. И вот начались угощения. Кто не мог пригласить к себе монахов, подносил им подарки: монашеские головные уборы, сандалии, одежду, чулки. В общем, всех их снарядили с ног до головы.
Лишь через месяц монахи покинули страну бикшу. Перед их уходом с них срисовали образа, возвели в их честь памятные таблицы в домовых храмах и стали совершать перед ними жертвоприношения. Все это произошло потому, что
Монахи много сделали добра
И тысячи людей спасли от смерти.
Огромная возвысилась гора
Деяний добрых - до небесной тверди!
Если хотите знать, какие еще события произошли после этого, прочитайте следующие главы.

ГЛАВА ВОСЬМИДЕСЯТАЯ,
в которой повествуется о том, как дева-оборотень хотела сойтись с монахом праведным и как сметливый Сунь У-кун отстоял своего наставника и распознал в деве злого духа

Итак, сам правитель страны бикшу, все его придворные чины, а также жители столицы провожали Танского монаха и его спутников целых двадцать ли и никак не могли расстаться с ними. Танскому монаху едва удалось покинуть царскую колесницу. Оседлав коня, он тут же распростился со всеми и пустился в путь-дорогу. Долго еще смотрели вслед путникам провожающие и вернулись в город лишь тогда, когда те исчезли из виду. Прошло много времени, лютая зима сменилась весной, и уже близилось лето, а путники все шли и шли, и не было ни конца ни края полевым цветам в степных просторах, дремучим лесам в неприступных горах. Волшебница-природа поражала своей красотой и пьянила ароматом цветов и трав. Но вот впереди показался огромный горный кряж с неприступными вершинами. Танский монах встревожился, однако не подал вида и спокойно спросил:
- Братья! Что скажете? Можно пройти через эту высокую гору?
Сунь У-кун, как обычно, рассмеялся.
- Наставник! - проговорил он. - Можно подумать, что ты никогда не отправлялся в далекое путешествие. Да разве ты княжич или царевич какой, что живет взаперти и ничего не видит, вроде лягушки, попавшей в колодец. Ведь еще в древности говорили: «Гора дороге не помеха». Зачем же спрашивать, можно пройти или нет.
- Все это верно, - отвечал Танский монах, - боюсь только, что на этих кручах водятся чудовища, которые могут напасть на нас.
- Не беспокойся! - вмешался Чжу Ба-цзе. - Отсюда до страны высшего блаженства, где обитает Будда, не так уж далеко. Уверен, что теперь с нами ничего не случится.
Беседуя, Танский монах и его ученики не заметили, как подошли к подножию горы. Сунь У-кун вооружился своим посохом с золотыми обручами и поднялся на вершину горы.
- Наставник! - крикнул он. - Здесь, оказывается, прекрасная дорога! Она опоясывает горы. Живей поднимайтесь сюда!
Танский монах пришпорил коня.
- Брат Чжу Ба-цзе! Возьми коромысло с поклажей, - попросил Ша-сэн.
Чжу Ба-цзе взвалил поклажу на спину. Ша-сэн взял коня под уздцы, Танский монах покрепче уселся в седле, и они все вместе последовали за Сунь У-куном. С вершины открывался поистине прекрасный вид.
Туман и облака
Вершины обвивали,
Журчали между скал
Десятки ручейков.
Дорога шла
Средь множества цветов,
Что сладкий аромат,
Качаясь, изливали.
О первых летних днях
Кукушки куковали.
Белели сотни груш,
Синели слив плоды,
И ветви зыбких ив,
Растущих у воды,
Румянец персиков,
Колышась, оттеняли.
Стрижи носились,
Душу веселя:
Знак, что давно
Засеяны поля.
За кряжем кряж
Теснился и сверкал.
Над кручами
Шумели сосны хором.
Нагорный путь
Змеился между скал,
Как спутанный клубок,
Причудливым узором.
Обрывы плющ обвил
И стебли диких трав.
В горах шумели рощ
Раскидистые чащи.
Как тысяча клинков,
Стеной грозящей,
Теснились пики,
Над предгорьем встав.
И водопад
С заоблачной вершины,
Гремя, спадает
В гулкие долины...
Наставник попридержал коня, любуясь горными видами. Где-то вдруг защебетала птичка, и невольная тоска по родным местам охватила монаха.
- Братья! - воскликнул он, придержав коня, и сложил стихи:
Ах, с той поры, как волю Сына Неба
На государевой табличке начертали
И за «парчовой ширмой» во дворце
Мне проходную грамоту вручили, -
Не знаю я покоя.
Бросил я
В день «Смотра фонарей» страну родную
И с Танским императором расстался.
Разлука эта мне была горька,
Как для земли горька разлука с небом.
Но только я оставил позади
Торжественные проводы, как разом
Нахлынули опасности и беды:
Лисицы-оборотни, бесы-тигры,
Колдуньи, обольстительницы-ведьмы,
Неслыханные грозы, ураганы,
Лесные дебри и разливы рек, -
Все дружно встали на моем пути,
Мне угрожая гибелью.
Давно
Перевалили мы «двенадцать кряжей
Ушаньских гор».
И новое несчастье
Меня подстерегает. О, когда ж
Я родину свою опять увижу?
- Наставник! - с укором молвил Сунь У-кун. - Очень уж часто ты грустишь о родине. Человеку, отрешившемуся от мира, это не подобает. Спокойно продолжай свой путь и ни о чем не думай. Недаром еще в древности говорили:
Кто хочет богатства и славы добиться,
Тот с мирным досугом навеки простится.
- Все это верно, ученик мой, - возразил ему Танский монах, - однако мы идем, идем, а я до сих пор не знаю, где страна высшего блаженства, обитель Будды.
- Учитель!- вмешался тут Чжу Ба-цзе.- Думается мне, что Будда Татагата не хочет расставаться со своими книгами, вот и переселился в другое место, зная, что мы идем за ними. Иначе, чем объяснить, что мы никак не можем добраться до его райской обители?
- Попридержи язык!- оборвал его Ша-сэн. - Иди за старшим братом да помалкивай. Не надо только времени терять даром; ведь должен наступить день, когда мы достигнем цели.
Продолжая беседовать, наши путники подошли к густому бору, где росли черные сосны. Тут Танский монах окончательно потерял присутствие духа.
- Сунь У-кун!- испуганно произнес он. - Что же это такое? Не успели мы преодолеть горные кручи, как перед нами вырос дремучий лес? Нет, все это неспроста!
- А что нам лес! - беззаботно ответил Сунь У-кун.
- Как что? - одернул его Танский монах. - Разве не знаешь пословицу: «Кто кажется чересчур честным - не всегда честен. Кто выглядит чересчур добрым, может оказаться злым». Нам не раз доводилось проходить через густые леса, но в дремучей чаще мы еще не бывали!
Вы бы видели, читатель, что это был за лес!
Лес дремучий встал пред нами,
Путь заветный заграждая.
Он с востока лег на запад
Дикой чащей между скал,
С юга уходил на север
Грозным строем черных сосен,
И в ущельях каменистых
Он проходы заграждал.
На восток глядят, на запад
Грозно вздыбленные кручи.
Сосны мрачные теснятся,
Подымаясь к небесам.
Там шиповник и терновник
Разрослись стеной колючей,
И лианы всюду вьются
По ветвям и по стволам.
С кряжистых суков свисая,
Петли цепкие скрутились.
Кто, войдя сюда с востока,
Путь на запад обретет?
Кто пройти тот лес возьмется
С севера на юг далекий?
Будет в зарослях кружиться
Целый месяц или год.
Можно в чаще той скитаться
Круглый год, не различая
Ни луны над головою,
Ни огня в ночной дали.
Круглый год блуждать ты будешь,
Не приметив над собою
Звездного Ковша на небе,
Хоть пройдешь сто сотен ли!
О, взгляни, какие дебри!
Сколько здесь цветов таится,
Сколько трав растет волшебных,
Им не нужен солнца свет.
Здесь ты ясени увидишь,
Ствол их толстый в семь обхватов,
Лет им тысяча и больше,
Крепче их и выше нет.
Можжевельники седые, -
Десять тысяч лет их возраст!
Сосны черные толпятся,
Что им вьюга и мороз!
Сколько здесь плодов и ягод!
Сколько персиков пушистых!
Кисло-сладких шаояо,
Смокв и виноградных лоз!
Все сплелось, срослось, сцепилось,
Перепуталось ветвями,
Все переплелось корнями
Средь извечной тесноты.
Даже сам святой отшельник
Не найдет себе приюта,
Не найдет в лесу дороги,
Сквозь колючие кусты.
Сколько птиц ты здесь услышишь
Сколько пташек голосистых!
Серокрылые кукушки
Здесь кукуют без конца.
Нежно голуби воркуют,
Дикие орлы клекочут,
И суровый старый ворон
Кормит жадного птенца.
Заливаясь звонкой трелью,
Там летает пересмешник,
Иволга порхает в танце
И уносится, крича.
Там хвостатые стрекочут
Вороватые сороки,
Стаи ласточек взлетают
И кружатся, щебеча.
Суетятся попугаи,
То трещат и звонко свищут,
Сквозь лианы пролетая,
Сквозь кусты и бурелом,
То стараются упрямо
Говорить по-человечьи,
Разные слова бормочут,
Как заученный псалом.
Там зверей ты встретишь хищных.
Старый тигр таится в чаще,
Меж стволов скользит неслышно,
Скалит зубы, бьет хвостом.
Престарелые лисицы
Роют норы в темных недрах,
В обольстительниц-колдуний
Превращаются потом.
Слышишь, волк завыл угрюмо?
Все живое содрогнулось.
В этих дебрях заповедных
Страшно путнику блуждать.
Сам небесный император
И могучий Вайсравана, -
И они могли от страха
В этой чаще задрожать!
Однако Сунь У-кун действительно ничего не боялся. Он шел впереди, прорубая дорогу посохом, и вел Танского монаха в самую чащу леса. Целых полдня блуждали путники по лесу, которому не было ни конца ни края.
Танский монах, наконец, не выдержал и взмолился:
- Братья! Здесь так хорошо и спокойно, как еще не бывало ни в одном из многих лесов, через которые нам пришлось пройти. Вы только посмотрите, какие замечательные цветы, удивительные растения! Так хотелось бы посидеть здесь хоть недолго. И конь бы передохнул. А ты, Сунь У-кун, тем временем сходил бы да раздобыл чего-нибудь поесть. Я что-то проголодался.
- Ну что ж! - отвечал Сунь У-кун. - В таком случае слезай с коня, наставник! Я постараюсь принести тебе чего-нибудь.
Танский монах послушался Сунь У-куна и спешился. Чжу Ба-цзе крепко-накрепко привязал коня к дереву, а Ша-сэн опустил на землю поклажу, достал патру и передал ее Сунь У-куну.
- Сиди на месте, наставник, и ничего не бойся! - прогово- рил Сунь У-кун. - Я мигом слетаю туда и обратно.
Танский монах уселся под сенью сосны, а Чжу Ба-цзе и Ша-сэн стали собирать цветы и ягоды, чтобы поразмяться.
Сунь У-кун одним прыжком поднялся высоко в небо, встал на благодатное облачко и, взглянув вниз, увидел сияние. Оно исходило из лесной чащи.
- Чудесно! Замечательно! - не утерпев, воскликнул Сунь У-кун, желая воздать хвалу Танскому монаху, истому праведнику. Он совершенствовался целых десять поколений, и вот теперь над головой его незримо сиял благовещий нимб.
- Я, старый Сунь У-кун,- продолжал Царь обезьян, - пятьсот лет назад учинил великое буйство в небесных чертогах, на чудесном облаке долетал до конца земли, побывал на краю неба, собрал вокруг себя целую толпу оборотней и провозгласил себя Великим Мудрецом, равным небу, покорял драконов и укрощал тигров, вычеркнул себя из книги смерти. Я, старый Сунь У-кун, носил трехъярусную золотую корону, надевал золотую кольчугу и латы, в руках держал посох с золотыми обручами, на ногах носил башмаки, шагающие по облакам! У меня в услу жении находилось сорок семь тысяч покорных мне духов-оборотней, которые величали меня: «Отец наш, Великий Мудрец». Но теперь я превратился в человека, избавился от небесной кары и стал твоим покорным слугой и учеником. Это благовещее сияние вокруг твоей головы, чудесный мой наставник, говорит о том, что тебя ждут многие блага по возвращении в восточные земли, стало быть и мне, старому Сунь У-куну, безусловно выпадет счастье получить истинное перерождение.
Пока Сунь У-кун рассуждал так с самим собою, с южной стороны неба, из-за леса, вдруг показался черный дым, который стал быстро подниматься вверх.
Сунь У-кун вздрогнул.
- В клубах этого дыма, - проговорил он,- несомненно, кроется злой дух. Не может быть, чтобы от Чжу Ба-цзе и Ша-сэна могло исходить нечто подобное...
Пока Сунь У-кун думал да гадал, откуда мог взяться черный дым, Танский монах сидел в лесу, погрузившись в глубокое созерцание своей внутренней природы, и напевал сутру о великомудром брамине, впавшем в нирвану. Вдруг раздался жалобный крик: «Спасите! Спасите!» Танский монах сильно встревожился.
- Да восторжествует благо! - воскликнул он. - Кто может взывать о помощи в этой глухой лесной чаще? Может, волк задрал кого-нибудь или тигры и барсы напугали? Надо пойти посмотреть!
С этими словами он встал с места и пошел на крик. Он миновал тысячелетние кипарисы и в десятки раз более старые сосны, перелез через густые поросли разных вьющихся растений и, наконец, очутился рядом с несчастным существом. Он увидел женщину: верхняя часть ее тела была привязана лианами к стволу огромного дерева, а нижняя часть закопана в землю. Танский монах замер на месте и обратился к женщине с вопросом:
- О добрая женщина! Скажи мне, за что тебя привязали к дереву?
Танский монах своими плотскими очами не мог распознать в женщине злого духа. Между тем в ответ на участливое обращение женщина залилась слезами. Ее румяное личико, по которому катились слезы, было настолько прелестным, что рыбы в смущении скрывались на дно, а гуси садились на землю. Глаза ее, полные скорби, были настолько прекрасны, что луна от стыда за свое безобразие укрылась бы за облака, а цветы в смущении опустили бы головки.
Танский монах не решился приблизиться к ней и, стоя на месте, продолжал расспрашивать:
- О добрая женщина! Какое же ты совершила преступление? Скажи мне, бедному монаху. Может быть, я смогу помочь тебе?
Тут оборотень стал морочить Танского монаха хитрыми речами и выдумками.
- О наставник! - воскликнула женщина. - Мои родители живут в стране Нищих браминов, в двухстах ли отсюда. Они добрые, хорошие люди, всегда жили в согласии друг с другом, а также со всеми родными и друзьями. Но случилось так, что в этом году, в день поминовения усопших, они пригласили всех родных, а также всех домочадцев, и старых и малых, на родовое кладбище, чтобы привести в порядок могилы предков. Кто в паланкине, кто верхом прибыл за город на кладбище. Но как только мы начали обряд жертвоприношения и стали жечь фигурки коней из бумаги, раздались удары в гонги и барабаны, а затем на нас набросилась шайка грабителей с ножами и дубинами. Они грозили убить нас. Мои родители и наши родственники, спасая жизнь, бросились бежать. Я же от страха не могла даже пошевельнуться и лежала на земле без движения. Грабители схватили меня и уволокли в горы. Их старший главарь хотел сделать меня своей женой, но я полюбилась и второму главарю, и третьему, и четвертому, да и многим другим. Они стали ссориться между собой, никак не могли сговориться и потому решили привязать меня к этому большому дереву, а сами куда-то скрылись. Пять дней и пять ночей я терплю эти невыносимые муки. Мне казалось, что смерть уже совсем близко. Не знаю, кто из моих предков и в каком поколении совершил добродетельный поступок, но, видимо, само небо послало мне тебя. Умоляю, прояви милосердие, спаси меня. До конца дней своих не забуду я твоего благодеяния, даже когда сойду в подземное царство!
Женщина умолкла, и слезы снова хлынули из ее глаз.
Танский монах - по натуре своей человек сердобольный - не выдержал и тоже заплакал. Всхлипывая, стал он звать своих учеников:
- Братья!
Бродившие поблизости Чжу Ба-цзе и Ша-сэн услышали зов своего наставника.
- Уж не повстречался ли наш учитель с каким-нибудь своим родственником? - высказал предположение Чжу Ба-цзе.
Ша-сэн рассмеялся:
- Вот еще, вздор какой! - сквозь смех проговорил он. - Сколько времени идем и не встретили на своем пути ни одного доброго человека! Откуда же мог взяться здесь родственник нашего учителя?
- Чего же ради наставник расплакался? - упорствовал Чжу Ба-цзе. - Пойдем, увидишь, чья правда.
Ша-сэн вернулся, отвязал коня, взвалил поклажу и крикнул:
- Учитель! Зачем ты звал нас?
Когда ученики подошли к своему наставнику, тот указал им рукой на дерево.
- Чжу Ба-цзе! - вскричал он. - Освободи эту добрую женщину! Спаси ее от смерти!
Чжу Ба-цзе, не задумываясь над тем, что может случиться, начал действовать.
Вернемся теперь к Великому Мудрецу Сунь У-куну, который все еще пребывал в воздухе. Заметив, что черное облако сгущается и накрыло светлое сияние, он воскликнул:
- Дело дрянь! Уж не напал ли злой дух на нашего наставника? Бог с ним, с пропитанием, это пустяки. Надо скорей вернуться и узнать, что случилось с учителем!
С этой мыслью Сунь У-кун тотчас повернул назад свое облачко и спустился в лесной чаще. Увидев, что Чжу Ба-цзе распутывает веревки, Сунь У-кун кинулся к нему, схватил за ухо и так ударил, что Дурень сразу же повалился наземь.
- Ты что же это ни с того ни с сего повалил меня? Силу свою пробуешь, что ли? - спросил Чжу Ба-цзе, поднимаясь с земли. - Мне наставник велел спасти человека!
- Брось! Не развязывай! - усмехнувшись, сказал Сунь У-кун! - Это же оборотень! Видишь, как плачет, чтобы обмануть нас!
- Ах ты, несносная обезьяна! - в сердцах воскликнул Танский монах. - Явился со своими глупыми выдумками! Как только тебе в голову пришло, что эта несчастная дева - оборотень?!
- Наставник, ничего ты не понимаешь! - отвечал Сунь У-кун. - Все эти штучки мне хорошо известны. Оборотни, когда хотят полакомиться человечьим мясом, всегда так поступают.
Чжу Ба-цзе надулся.
- Учитель! - злобно проговорил он. - Не верь ты ему, конской заразе! Обманывает он тебя! Девица эта из здешних мест, а мы пришли сюда из далекой восточной земли, никогда не имели с ней никаких дел, она не родственница нам, не возлюбленная. Зачем же зря говорить, что она оборотень?! Это он услал нас вперед, а сам тем временем явился сюда, сделал с ней все, что ему было надо, а теперь валит весь грех на нее!
- Негодяй! - вскипел Сунь У-кун. - Замолчи! Да разве за все время нашего путешествия я совершил хоть один проступок? А вот ты, обжора, только и думаешь, как бы удовлетворить свою похоть, и ради выгоды готов отца родного продать. Сознайся, уж не сам ли ты захотел породниться с ней, да и привязал ее к дереву!
Танский монах принялся мирить их.
- Полно! Полно, Чжу Ба-цзе! Твой старший брат часто бывает прав. Раз он так говорит, давайте оставим ее здесь, бог с ней! Пойдем дальше своей дорогой!
- Вот это правильно! - в восторге воскликнул Сунь У-кун. - Значит, тебе, наставник, покровительствует сама судьба! Скорей садись на коня. А как только выберемся из леса, найдутся люди, которые не откажут нам в подаянии.
Все четверо двинулись вперед, оставив оборотня привязанным к дереву.
Оставшись в лесу, оборотень, скрежеща зубами от ярости бормотал:
- Много раз слыхала я о том, что Сунь У-кун обладает огромной волшебной силой, и вот нынче сама убедилась в том, что не зря про него идет такая молва. Зато Танский монах - совсем еще невинный отрок. Он сохранил свое целомудрие и, видимо, ни разу еще не источал из себя мужской силы. Я бы приворожила его к себе и сочеталась бы с ним брачными узами, чтобы обрести бессмертие, а эта обезьяна распознала меня, разбила все мои замыслы и увела монаха от меня. Освободи они меня от веревок, я тут же вцепилась бы в Танского монаха и завладела им! А теперь выходит, что зря я старалась. Постой! Позову-ка его еще разок! Посмотрим, что из этого получится!
Дева-оборотень, не дотрагиваясь до лиан, которыми была привязана, произнесла несколько ласковых слов и, легонько дунув, пустила их с попутным ветерком вдогонку, прямо в уши Танскому монаху. Хотите знать, о чем взывала она? Вот ее слова:
- О наставник! Как мог ты не пожалеть человеческой жизни и обречь меня на верную гибель? Как после этого ты сможешь поклониться Будде и просить у него священные книги?
Услышав эти слова, Танский монах тотчас же придержал коня и воскликнул:
- Сунь У-кун! Ступай назад и освободи деву от веревок.
- Что это ты, наставник, опять вспомнил про нее? - удивился Сунь У-кун.
- Да она ведь кричит! - ответил Танский монах.
- Ты что-нибудь слышишь? - спросил Сунь У-кун, обращаясь к Чжу Ба-цзе.
- У меня, должно быть, уши заложило, - ответил тот, - ничего не слышу.
- Ну, а ты, Ша-сэн, что-нибудь слышал?
- Мне что-то ни к чему: иду себе с ношей, ни о чем не думаю, поэтому ничего не слышу, - ответил он.
- Вот и я тоже ничего не слышу, - сказал Сунь У-кун, обращаясь к Танскому монаху. - Ты скажи, наставник, что она там кричит?
- Упрекает меня, - ответил Танский монах, - и совершенно справедливо. Говорит, как смогу я предстать перед Буддой и просить у него священные книги после того, как оставил ее погибать в лесу. Знаешь поговорку: «Спасти человеческую душу лучше, чем выстроить семиярусную пагоду». Живо ступай, освободи ее! Сейчас это, пожалуй, важнее, чем священные книги и поклонение Будде!
Сунь У-кун дерзко рассмеялся.
- Наставник! Раз тебе так приспичило совершить доброе деяние, то ничего не поделаешь, снадобья от этого нет никакого! Но ты вспомни, сколько гор тебе пришлось перейти за то время, что ты покинул восточные земли! Сколько злых дьяволов-оборотней попадалось в этих горах? Они хватали тебя, тащили в свои пещеры, а мне, старому Сунь У-куну, то и дело приходилось пускать в ход свой посох, убивать всяких бесов, чтобы выручать тебя из беды. И вдруг сейчас ты решил проявить жалость к какой-то ведьме-оборотню и хочешь, чтоб я спас ее.
- Вот что я скажу вам, братья мои, - серьезно проговорил Танский монах, перебивая Сунь У-куна. - Еще древние люди говорили: «Если можешь совершить благодеяние, пусть самое малое, никогда не пренебрегай им; если же совершил злодеяние, не оправдывайся тем, что оно невелико». Послушай меня, Сунь У-кун, и спаси несчастную деву!
- Ах, вот как! - грубо воскликнул Сунь У-кун. - Раз уж на то пошло, то скажу тебе прямо, что это дело мне, старому Сунь У-куну, не под силу! Если хочешь спасти оборотня, спасай, я не смею больше отговаривать тебя, а то ты опять разозлишься. Поступай как хочешь, только спасай ее сам!
- Замолчи! - крикнул Танский монах. - Оставайся здесь, а я с Чжу Ба-цзе пойду освобожу ее.
Танский монах вернулся в лес, велел Чжу Ба-цзе развязать лианы, которыми дева была привязана к дереву, затем приказал ему вырыть граблями нижнюю часть ее тела из земли. Дева-оборотень вылезла из ямы, расправила затекшие члены, оправила свои одежды и пошла за Танским монахом из леса, радостная и довольная. Сунь У-кун, увидев их, стал зло смеяться.
- Ты что смеешься, обезьянья морда! - выругал его Танский монах.
- Чего смеюсь? А вот послушай:
Когда улыбается счастье,
Хорошего друга ты встретишь.
Когда угрожает несчастье,
Прекрасную деву приметишь!
Танский монах окончательно обозлился.
- Негодная ты мартышка! Болтаешь всякий вздор! От самого рождения и до сей поры я веду монашеский образ жизни. Я получил царское повеление отправиться на Запад, и вот сейчас спешу с почтением поклониться Будде и попросить у него священные книги; я непохож на тех, кто гонится за выгодой. Как же ты смеешь говорить, что мне угрожает несчастье?
- Наставник! - с улыбкой перебил его Сунь У-кун. - Ты в самом деле с младенческого возраста стал монахом, вот потому, видно, и не знаешь мирских порядков и законов, а умеешь только читать каноны и молиться Будде. Девица эта молода, смазлива, а мы все - монахи, отрешившиеся от земных утех. Если мы пойдем с ней вместе и по дороге встретим дурного человека, нас схватят, сдадут властям и обвинят в прелюбодеянии; не посчитаются с тем, что мы направляемся на поклон к Будде за священными книгами. А если нас и не обвинят в прелюбодеянии, то начнут допытываться, не похитили ли мы деву, чтобы получить выкуп. А за это с тебя, наставник, спросят ставленную грамоту, да еще изобьют до смерти; Чжу Ба-цзе будет осужден на каторгу, Ша-сэна отправят в ссылку, да и мне, старому Сунь У-куну, непоздоровится. Как примутся мучить да терзать, так никакие речи не помогут.
- Хватит врать! - прикрикнул на него Танский монах. - Спасал деву я один, с меня и спросят. Вы тут ни при чем!
- Хоть вы и говорите, наставник, что за все ответите сами,- возразил Сунь У-кун, - но, видимо, не подозреваете, что на самом деле не спасаете, а губите человека.
- Отчего же? - удивился Танский монах. - Я спас ее и вывел из леса, а ты говоришь, что я гублю ее!
- В лесу,- стал пояснять Сунь У-кун, - она умерла бы с голоду через несколько дней, а то и через полмесяца, но после этого душа ее благополучно переселилась бы в царство теней. Ты ведь едешь верхом на быстром коне, мы и то еле поспеваем за тобой. Как же сможет угнаться за нами дева, с такими крохотными ножками? А стоит нам упустить ее из виду, как на нее нападут тигры, барсы или злые волки, они растерзают ее на части, вот и выходит, что ты станешь виновником ее гибели. Правду я говорю?
Танский монах задумался.
- Пожалуй, ты прав! - сказал он. - Хорошо, что надоумил меня. Как же нам быть теперь?
- Возьми ее в охапку, и пусть она едет с тобой вместе верхом, - смеясь, предложил Сунь У-кун.
Танский монах задумался и, наконец, сказал:
- Да разве к лицу мне вдвоем с девицей ехать верхом на лошади?!
- Но не может же она идти за тобой, - не унимался Сунь У-кун.
- Я велю Чжу Ба-цзе нести ее! - решительна произнес Танский монах.
- Ну, Дурень, - захихикал Сунь У-кун, - повезло тебе. Счастье выпало на твою долю!
- Ну и повезло! - сердито отозвался Чжу Ба-цзе. - «В дальней дороге не бывает легкой ноши», - продолжал он, - подумаешь, какое счастье тащить ее на спине!
- Морда у тебя длинная, - захлебываясь от смеха, трунил Сунь У-кун, - запрокинь ее назад, да и веди любовные разговоры. Очень даже удобно!
Чжу Ба-цзе не стерпел таких насмешек. Он стал бить себя кулаком в грудь и топать ногами от ярости.
- Вот наказание так наказание! Ты лучше избей меня, наставник, я стерплю боль от побоев, только не заставляй нести ее. Ведь после Сунь У-кун всю жизнь будет порочить мое доброе имя. Я хорошо его знаю, он ведь такой... Нет! Ни за что не понесу!
- Ну ладно, ладно! - стал успокаивать его Танский монах. - Я вполне могу идти пешком. Вот слезу сейчас с коня, а Чжу Ба-цзе пускай ведет его, вот и все!
Сунь У-кун разразился громким хохотом:
- Вот везет нашему Дурню: всегда оказывается при деле!
- Опять за свое, обезьянья морда! - оборвал его Танский монах. - Знаешь, что говорили древние люди: «Добрый конь способен пройти тысячу ли, но сам без человека никуда не направится!» Допустим, что я буду идти очень медленно. Неужели вы бросите меня одного на дороге? Конечно, нет. Вы тоже пойдете медленно. Мы все вместе, с этой доброй женщиной, спустимся с горы, и там, может быть, найдем какой-нибудь монастырь, скит или просто селение, где и оставим ее на попечение добрых людей. Таким образом, мы спасем ей жизнь.
- Наставник прав, - сказал Сунь У-кун с самым серьезным видом, - идемте же скорей!
Танский монах бодро пошел впереди, за ним последовал и Ша-сэн с поклажей и Чжу Ба-цзе, который вел порожнего коня. За Чжу Ба-цзе шла дева, а за ней Сунь У-кун, держа наготове железный посох.
Так прошли они двадцать, а то и все тридцать ли. Начало смеркаться. Вдруг они увидели какие-то строения с башнями.
- Брат! - обратился Танский монах к Сунь У-куну. - Я убежден, что это какой-то богатый монастырь! Вот здесь и попросимся на ночлег, а завтра ранним утром отправимся дальше.
Сунь У-кун поддержал его.
- Наставник правду говорит! Так и сделаем. Ну-ка, подтягивайтесь поживей!
Вскоре они подошли к воротам.
- Вы обождите меня здесь, - сказал Танский монах, - а я пойду проситься на ночлег. Если мне не откажут, позову вас!
Путники расположились под ивами, только Сунь У-кун стоял и наблюдал за девой.
Наставник пошел вперед. Подойдя к воротам, он увидел, что они покосились. Кругом царило запустение и не было ни души. Танский монах приоткрыл ворота и стал осматривать двор. Сердце его сжалось от грусти и скорби: длинная галерея вокруг храма была пуста. Древний монастырь казался покинутым, когда-то богатый двор порос мхом и лишайником, дорожки заросли бурьяном. То тут то там мелькали светляки, словно летающие фонарики, не слышно было колокола, отбивающего часы, лишь раздавалось кваканье лягушек. У праведного монаха потекли из глаз непрошеные слезы.
Вот как выглядел этот монастырь:
Храм разрушен,
И кровля успела, прогнив, обвалиться.
В кельях тихо и пыльно.
И гонга не слышится звон.
Всюду битый кирпич
И поломанная черепица.
Балки, треснув, прогнулись.
Столбы покосились колонн.
В кухне пусто,
Завален очаг перепрелою гнилью,
И трава разрослась
На парадных и черных дворах.
Украшенья разбиты,
И плиты подернулись пылью...
Барабаны без кожи.
И башня рассыпалась в прах.
Многоцветных лампад
Перебиты узорные стекла.
Потускнел образ Будды.
Упали архаты вокруг.
И богини чело Гуаньинь,
Словно глина, размокло.
И она уронила
И чашу и ветку из рук.
Дни за днями проходят,
И здесь ты не встретишь монаха.
Только вихри в провалах
И в каменных сводах поют.
Только тигр иногда забредает,
Не ведая страха,
Только барс и лисица
Ночами находят приют.
Покривились столбы
Монастырской старинной ограды,
Повалился забор,
И молельня вот-вот упадет.
И калитка распахнута настежь
И створки ворот.
Грустно людям бродить меж развалин,
А демоны - рады.
Старинный монастырь,
Заброшенный, затих.
Лишь ветры
В храмину слетаются пустую.
И зимние дожди
Размыли лик святых,
И Будды голову
Размыли золотую.
Сквозь трещины в стене
Глядит глухая даль.
И даже духу тьмы
Ночлег здесь дик и страшен.
Разбитый колокол
В душе родит печаль...
Жаль древней звонницы
И жаль упавших башен.
Набравшись храбрости, Танский монах прошел через вторые ворота. Здесь он увидел развалины колокольни и сторожевой башни. Его внимание привлек медный колокол, вросший в землю. Верхняя его часть покрылась белым как снег налетом, а внизу он стал синим, как индиго. Произошло это оттого, что колокол долго лежал под открытым небом. Белый налет на верхней его части образовался от дождей, а синева - от испарений земли. Поглаживая колокол рукою, Танский монах стал причитать над ним:
Ты когда-то
На башне высокой висел
И качался на балке,
Резной и богатой.
Ты рассвет, как петух,
Возвещал нам когда-то,
И, прощаясь с закатом,
Твой голос звенел.
Где ж прилежный умелец,
Подвижник простой,
Тот, кто гулкую бронзу
В горниле расплавил?
Расскажи, где ваятель,
Где мастер святой,
Кто в узорную форму
Струю золотую направил?
Скрылись оба в подземных чертогах
В назначенный час.
Имена их забыты.
Твой голос угас.
Танский монах стал громко вздыхать и охать, не подозревая, что растревожит обитателей монастыря. Первым услышал его голос монах, ведавший возжиганием лампад и фимиама. Он поднялся с земли, подобрал обломок кирпича и кинул его прямо в колокол. Раздался металлический звук. Танский монах с перепугу повалился наземь, затем хотел бежать, но зацепился за корень дерева и снова упал. Лежа на земле, он поднял голову и стал взывать:
Упавший колокол!
Я плакал средь развалин
Об участи твоей
В вечерней тишине.
В безлюдных сумерках
Ты вдруг ответил мне
Могильным голосом,
И гул твой был печален.
Испуганный монах,
Подумал я, скорбя,
Что оборотня дух
Вселился и в тебя.
Тем временем монах подбежал к Сюань-цзану, помог ему подняться и учтиво сказал:
- Прошу тебя, отец, вставай скорей! Не думай, будто колокол превратился в оборотня, это я только что кинул в него осколком кирпича, вот он и звякнул!
Танский монах поднял голову и поглядел на говорившего.
- А сам ты не оборотень камней или деревьев? Может, злой дух? - с опаской спросил Танский монах, вглядываясь в безобразное чумазое лицо незнакомца. - Имей в виду, что я из великого Танского государства. Мои ученики умеют покорять драконов и укрощать тигров. И если только ты заденешь их, прощайся с жизнью!
Монах опустился на колени.
- Отец родной! Ты не бойся! - молил он. - Я вовсе не оборотень и не злой дух, а служу в этом монастыре, слежу за лампадами и курильницами. Мне по душе пришлись твои добрые речи, обращенные к колоколу, вот я и захотел приветствовать тебя. Однако я побоялся, думал, это козни одного оборотня, а потому и решил сначала кинуть в колокол кусок кирпича. Прошу тебя, отец, вставай!
Выслушав монаха, Сюань-цзан совсем успокоился.
- Ну и напугал ты меня! - сказал он чумазому. - Чуть не до смерти! А теперь веди меня к себе!
Монах повел Сюань-цзана за собой, и они вошли за третьи ворота. Тут перед Сюань-цзаном предстала совсем иная картина.
Из серо-голубого кирпича
Крутые стены
Росписью покрыты.
Изгибы крыши покрывают плиты,
Как ярко-изумрудная парча.
Над храмом Будды -
Блеск луча, -
Стрела летит, горя,
И нет числа
Кумирам.
А там внизу
Ступени алтаря
Сверкают белой яшмой и порфиром.
В восторге благостном
Душой крылатой
Узришь ты храм Пило
Здесь в час заката.
Наполнена стоцветным ароматом
Манджутры пышная молельня... Посмотри!
Украшенный орнаментом богатым,
Зеленый зал затмил огонь зари.
Там сотни книг буддийских -
Древний клад! -
В крутящихся хранилищах лежат!
Трехъярусные круглых пагод крыши
Увенчаны узорным куполком.
Большие вазы
Украшают ниши.
Всех пагод башня Уфулоу выше.
Покрыта плотным, вышитым ковром
Ее верхов цветная черепица.
Она зовется Счастья пятерица.
О пятикратном счастии молиться
Ты должен,
Повторяя горячо:
Жизнь долгая, богатство и здоровье,
Святая добродетель, и еще -
Смерть в старости
На мирном изголовье.
А там, где расположены сиденья
Молящихся,
Там тишина вокруг...
Там молодой качается бамбук,
Колышатся сквозных побегов тени.
Там созерцающих монахов круг,
Молчанье иль святое песнопенье.
И тысяча могучих, темных сосен
У храма Будды охраняют вход.
Всегда в багряном облаке цветет
Луч золотистый
Благодатных вёсен
В святом дворце Закатных облаков.
Слышны порою тихие молебны,
Молитвенные хоры...
По утрам
Сюда доносится
И нежный и целебный
С лугов далеких аромат цветов.
С высокой башни здесь по вечерам
Бой барабана слышится дозорный.
Опять монахи соберутся тут
И, сидя рядом,
Молча и упорно
Ряды заплат на рубище кладут.
Кому из них дарован ум высокий
И кто пойдет в вечерней тишине
Читать при ярко блещущей луне
Полуистлевших книг
Святые строки?..
Но храмы пусты.
Только на дворе
Чуть слышен говор, звон,
Из кухни шум приятный.
Оттуда светит отблеск фонарей,
И ветер долетает ароматный!
Очарованный представившейся его глазам картиной, Сюань-цзан не осмелился идти дальше и обратился к монаху:
- Скажите мне, праведный монах, почему это у вас при входе царит запустение, а здесь, внутри, такое благолепие?
Монах ухмыльнулся.
- Почтенный отец! - ответил он. - На этой горе по соседству с нами поселились дерзкие разбойники. В ясную погоду они бродят по горе, грабят людей, а в ненастье укрываются в нашем монастыре. Это они повалили изваяния хранителей Будды и сломали все, что было сделано из дерева, чтобы разводить костры. Обитатели нашего монастыря все слабые и хилые, вот и боятся слово им сказать. Поэтому мы и решили отдать этим насильникам переднюю часть монастыря под жилье, а сами собрали подаяния от разных благодетелей и выстроили себе другой монастырь, на задворках. Так у нас на Западе принято размежевывать чистых от нечистых...
- Так вот оно что! - произнес Танский монах.
Они пошли дальше и увидели еще одни ворота, а над воротами пять крупных иероглифов: «Храм Созерцания лесов и обуздания морей». Только было они собрались войти в ворота, как из них вышел буддийский монах. Послушайте, как он выглядел:
Из сукна и парчи золотистой
Убор головной,
Слева ловко приколотый,
Шпилькою держится длинной.
Стан его облегает
Широкий халат шерстяной,
Как у древних буддийских браминов,
По моде старинной.
И свисают с ушей
Два сверкающих медных кольца,
И глаза его, светом горя,
Улыбаются кротко,
А в руке верещит болан-гу,
Барабанчик-трещотка,
И на диком наречье
Он сутры твердит без конца.
И не ведал наставник,
Что здесь - ламаистские храмы,
Что он видит монаха-буддиста,
Слугу далай-ламы!
Когда монах-лама вышел из ворот и увидел Танского монаха, с его благообразным лицом, красивыми бровями, ясным взором, высоким лбом и ровной макушкой головы, с длинными ушами, свисающими до плеч, и длинными ниже колен руками, он подумал, что перед ним сам праведный небожитель-архат, сошедший с небес на грешную землю. Он подошел поближе к Сюань-цзану, лицо его выражало радость. Посмеиваясь от удовольствия, он стал ощупывать руки и ноги Танского монаха, потрогал его нос, потянул за уши,- все это он делал для того, чтобы выказать свое по-родственному близкое и сердечное расположение. Затем он взял Танского монаха за руку и привел к настоятелю монастыря. После положенной церемонии приветствий настоятель стал расспрашивать Танского монаха.
- Почтенный наставник! - вежливо начал он. - Откуда изволил прибыть сюда?
- Я твой младший брат в монашестве, следую из восточных земель по повелению Танского императора на Запад в храм Раскатов грома, чтобы поклониться Будде и попросить у него священные книги. Когда я проходил эти места, стало смеркаться, и я зашел в твой благочестивый монастырь, чтобы попроситься на ночлег. Завтра, ранним утром, я снова отправлюсь в путь. Прошу тебя внять моей просьбе и приютить...
- Не ожидал я от тебя такого! - перебил его настоятель. - Недостойно ведешь себя! Мы ведь не по доброй воле отрешились от мирской жизни, - продолжал он, - родители нас произвели на свет не в добрый час, может быть, они в чем-нибудь провинились перед духом Цветного зонта, не смогли прокормить нас, пришлось нам покинуть родной кров и принять монашество. Так раз уж ты тоже стал верным учеником Будды, не говори пустых слов и не лги!
- Я говорю сущую правду, - возмутился Танский монах.
- Ты мне не рассказывай! - строго произнес настоятель. - Я знаю, как далек путь от восточных земель до райской обители Будды на Западе! Знаю также, сколько на пути этом встречается гор и пещер, в которых водятся духи-оборотни. Да разве ты, такой щуплый и изнеженный, отважился бы один пойти за священными книгами?!
- Уважаемый настоятель, - смиренно отвечал Танский монах, - ты совершенно прав. Я, бедный монах, один, конечно, не смог бы достичь этих мест. Но у меня есть трое учеников, моих спутников, которые прокладывают путь через горы и реки, охраняют меня от всяких напастей, потому мне и удалось прибыть сюда, в твое благочестивое пристанище.
- Где же они, твои высокочтимые ученики? - нетерпеливо спросил настоятель.
- Они ждут за воротами, - ответил Сюань-цзан.
При этих словах настоятель монастыря всполошился.
- Наставник! Ты ведь не знаешь, что у нас здесь водятся тигры и волки и живут лютые разбойники, которые нападают на людей. Мы даже днем боимся выходить отсюда, и ворота запираем еще засветло. Как можно было оставить добрых людей за воротами да в такую пору?
После этого Сюань-цзан стал подзывать к себе прислужников:
- Братья! Ступайте скорей за ворота и попросите учеников моих войти! - приказал он.
Двое послушников выбежали за ворота, увидели Сунь У-куна и чуть было не упали со страха. При виде Чжу Ба-цзе они еще больше перепугались, упали на землю, отползли от него на четвереньках, поднялись и вихрем помчались обратно.
- Отец! - обратились они к Танскому монаху. - Беда! Твоих спутников не стало! У ворот стоят злые духи-оборотни!
- А как они выглядят? - спросил Танский монах.
Прислужники стали впопыхах рассказывать:
- У одного морда совсем как у бога Грома, а у другого настоящее свиное рыло. А еще один с темным лицом и огромными клыками. Рядом с ними еще какая-то девица с напомаженными волосами, напудренная!
Танский монах весело рассмеялся.
- Вы просто их не распознали, - сказал он. - Эти трое как раз и являются моими учениками. А девицу я спас от гибели в сосновом бору и привел сюда.
- Отец! - заинтересовались послушники. - Как же так получилось, что у тебя, такого благообразного на вид, оказались столь безобразные ученики?
- Что ж поделаешь! - вздохнул Танский монах. - Хоть они и некрасивы, зато очень пригодились мне. Ступайте скорей, зовите их. Не то один из них, похожий на бога Грома, чего доброго, ворвется сюда, а он забияка и большой буян, так как произошел он не от человека.
Прислужники снова выбежали за ворота и, дрожа от страха, опустились на колени.
- Уважаемые господа! - заговорили они, низко кланяясь. - Батюшка Танский монах приглашает вас к себе.
Чжу Ба-цзе засмеялся.
- Раз нас просят, значит все в порядке. Но чего это они так трясутся? - спросил он, обращаясь к Сунь У-куну.
- Увидели нас, вот и испугались, - ответил Великий Мудрец.
- Тьфу ты! - сплюнул Чжу Ба-цзе с досадой. - Мы же не виноваты, что уродились такими!
- Ты пока лучше прикрой свое уродство, - посоветовал ему Сунь У-кун.
Дурень послушался его, ткнул рыло за пазуху, наклонил голову и так пошел, ведя коня за собой. Ша-сэн взвалил ношу на плечи и. последовал за ним. Позади всех шел Сунь У-кун, внимательно следя за девицей, которая шла впереди. Миновав развалины и пустые кельи, они вошли в третьи ворота. Там они привязали коня, сложили поклажу и направились к настоятелю. Встретившись с монахом-ламой как подобает, расселись по старшинству. Затем настоятель пошел во внутреннее помещение и вскоре вышел оттуда, ведя за собой нескольких послушников.
Когда закончилась церемония знакомства, послушники прибрали помещение и стали готовить трапезу.
Вот уж поистине:
Чтоб накопить заслуги,
Думать будут
Монахи о любви и доброте.
Когда кругом
В чести ученье Будды,
То и монахи,
В мудрой простоте,

Предыдущая страница 39 Следующая страница


Путешествие на Запад 40

Друг друга похвалить не позабудут!
Если вы хотите знать, читатель, как покинули этот монастырь наши путники, прочтите следующие главы.

ГЛАВА ВОСЕМЬДЕСЯТ ПЕРВАЯ,
из которой читатель узнает о том, как смышленая обезьяна распознала оборотня и как в бору Черных сосен ученики искали своего наставника

Наш рассказ мы прервали на том, как Танский монах и его ученики познакомились с обитателями монастыря Созерцания лесов и обуздания морей, где их приветливо встретили и сытно накормили. Подкрепившись, путники отдали остатки пищи спасенной девице, которая тоже немного поела. Вскоре стемнело, и в доме настоятеля зажгли фонари. Сюда целой толпой пришли монахи. Им очень хотелось узнать историю Танского монаха, почему он отправился за священными книгами, и, кроме того, любопытно было поглазеть на деву.
Сюань-цзан обратился к настоятелю с вопросом:
- Не скажешь ли нам, благочестивый владыка монастыря, какова дорога на Запад? Мы завтра же, ранним утром, покинем вашу драгоценную обитель.
Лама вдруг опустился на колени, Танский монах сконфузился и начал поспешно поднимать его.
- Что ты, владыка! - торопливо заговорил он.- Вставай скорей, прошу тебя! Ведь я просто спросил тебя о дороге! Зачем же выказывать мне такое уважение?
- Почтенный наставник! Дорога на Запад прямая и ровная, - отвечал лама, - завтра утром можешь отправляться в путь, ни о чем не заботясь. Тревожит меня лишь одно обстоятельство, о котором я хотел сказать тебе, как только вошли твои спутники, но побоялся оскорбить твое достоинство. Сейчас, подкрепившись, я все же решил набраться смелости и скажу тебе всю правду. Ты, наставник, прибыл сюда из восточных земель, совершил путь далекий и трудный, и я буду очень рад. если ты со своими учениками расположишься на отдых в моей келье, но вот с девушкой не знаю, что делать. Куда бы ее устроить на ночлег?
- Владыка! Ты только не подумай, что у нас насчет этой девы есть какие-либо дурные намерения,- ответил Танский монах. - Мы увидели ее утром, когда проходили через бор Черных сосен, она была привязана к дереву. Мой ученик Сунь У-кун ни за что не хотел спасать ее, а во мне пробудилось чувство сострадания, и я спас ее. Ты сам распорядись, куда ее уложить спать.
- Поскольку ты, наставник, так великодушен, - с чувством произнес настоятель, - я устрою ее в храме Владыки неба, за его изваянием. Велю постлать ей сенца и приготовить постель, пусть себе спит.
- Вот и хорошо! - обрадовался Танский монах.
Послушники тут же повели деву в храм и устроили ей постель за престолом божества.
После этого Танский монах попросил настоятеля и всех монахов не заботиться больше о нем и его учениках, и все разошлись на покой.
- Сунь У-кун! Ложись-ка пораньше, пораньше встанешь! - ласково сказал Танский монах. - Измучился небось.
Путники очень скоро заснули, а Сунь У-кун даже во сне охранял своего наставника, не отлучаясь от него ни на минуту.
Наступила глухая ночь.
Стихли звуки.
Не видно прохожих.
Безмолвье царит.
На востоке всплывает луна,
И кругла и ярка.
Тихо звезды мерцают.
Небесная блещет река.
В барабан бьют на башне.
И стража на смену спешит.
О том, как прошла ночь, мы рассказывать не будем. Утром Сунь У-кун поднялся первым, велел Чжу Ба-цзе и Ша-сэну собрать поклажу и приготовить коня, а сам стал будить наставника.
- Наставник! Учитель! - звал Сунь У-кун.
Танский монах приподнял голову, но ничего не ответил.
- Что с тобой? - забеспокоился Сунь У-кун.
- Голова кружится и в глазах темно, - простонал Танский монах. - Все тело болит, даже кости ломит.
Чжу Ба-цзе ощупал тело Сюань-цзана, тот весь горел.
- Я знаю, в чем дело!- засмеялся Чжу Ба-цзе. - Видно, вчера учитель обрадовался бесплатной еде и съел лишнего, а спал, запрокинув голову, вот его и схватило.
- Глупости! - прикрикнул на Дурня Сунь У-кун. - Вот я сейчас расспрошу самого наставника, тогда узнаем, что с ним.
- В полночь я вставал по малой нужде, - объяснил слабым голосом Танский монах, - вышел с непокрытой головой, меня и продуло.
- Вот это вполне возможно, - подтвердил Сунь У-кун. - Ну, а сейчас сможешь ты отправиться в дорогу?
- Да что ты! - произнес Танский монах. - Я даже подняться не в силах, как же я заберусь на коня? Опять из-за меня задержка!
- Наставник! Зачем ты так говоришь? - стал утешать его Сунь У-кун. - Кого же ты задерживаешь? Знаешь пословицу: «Кто хоть один день был твоим учителем, чти его как отца родного до конца своей жизни!» Мы, твои ученики, все равно, что твои сыновья. Ведь не зря говорят: «Сыну не надобно золото, ни серебро, а нужна ему любовь родительская!» Раз ты захворал, о какой же задержке может идти речь? Почему бы нам не побыть здесь несколько дней, пока ты поправишься!
И вот все трое учеников принялись выхаживать своего больного учителя. Незаметно прошло утро, настал полдень, опять наступили сумерки, пролетела ночь, и снова забрезжил рассвет. Время шло незаметно, прошло два дня, а на третий Танский монах поднялся и подозвал к себе Сунь У-куна.
- Эти дни мне было так плохо, что я не мог даже справиться о спасенной нами доброй женщине. Носили ли ей пищу? - спросил он.
Сунь У-кун засмеялся.
- Что ты все о ней беспокоишься? Позаботился бы лучше о своем здоровье.
- Да, да, ты прав! - ответил Танский монах. - Поддержи меня, я хочу встать. Достань бумагу, кисть и тушь да одолжи тушечницу.
- Для чего тебе? - удивился Сунь У-кун.
- Мне надо написать письмо, - отвечал наставник, - я вложу в конверт также мое проходное свидетельство, а тебя попрошу доставить этот пакет в столицу Чанъань и отдать самому государю Тай-цзуну.
- Для меня это сущие пустяки! - уверенно сказал Сунь У-кун. - На что-либо другое я, может быть, и неспособен, но что касается доставки писем, так на это я всегда готов. Ты только запечатай письмо как следует. Я совершу всего один прыжок и попаду прямо в Чанъань, там вручу письмо Танскому императору, затем снова совершу прыжок и предстану пред тобой. У тебя за это время даже тушь не успеет высохнуть в тушечнице. Но, постой! О чем же ты собираешься писать? Ну-ка, расскажи мне! Успеешь написать.
Тут из глаз Танского монаха потекли слезы.
- Вот что я напишу, - молвил он:
Покорный твой слуга, монах несчастный,
В слезах я трижды бью тебе челом,
Желаю счастия тебе, здоровья
На много, много лет. И пусть прочтут
Перед тобой, о мудрый государь,
Придворные чины и воеводы
Мое послание.
Пусть все узнают,
О чем тебе поведать я хочу.
С надеждой я пошел к горе Линшань
В тот самый день, когда ты повелел
Мне родину покинуть, чтоб узреть
Лицо святого Будды...
Но, увы!
Не ожидал я, сколько тяжких бед
И сколько трудностей в пути я встречу!
Не помышлял о том, что злой недуг
На полпути меня задержит.
Горе!
Как тяжко болен я, и силы нет
Идти вперед! А до дверей блаженных
Жилища Будды, до святых ворот
Его ученья - слишком далеко.
Святые книги, знаю, ждут меня,
Но не судьба мне их достать. Напрасно
Потратил я в дороге столько сил...
Об этом доложить тебе я должен.
И я прошу освободить меня
От порученья твоего. Я болен,
И стар, и слаб. За книгами идти
В тяжелый путь на Запад повели,
Взамен меня, кому-нибудь другому!
Выслушав Танского монаха, Сунь У-кун разразился громким смехом.
- Ха, ха, ха! - заливался он. - Что же это ты, наставник, совсем раскис? Чуть прихворнул, и вон что надумал! Если когда-нибудь ты действительно тяжело заболеешь и будешь при смерти, обратись ко мне: я знаю, чем помочь. Мигом слетаю в Преисподнюю и спрошу: «Кто из вас, правителей Подземного царства, замыслил недоброе? Кто из здешних судей осмелился писать повестку? Где здесь ваш бес-посыльный, которому поручено схватить моего наставника?» А если они меня рассердят, я покажу им, кто я такой, еще почище, чем в прошлый раз, когда учинил буйство в небесных чертогах. Со своим волшебным посохом я ворвусь в самое пекло, поймаю правителей Преисподней - Янь-ванов всех десяти отделений, - и у каждого из них вытяну все жилы. Никому не дам пощады!
- Братец! Не шути! - сказал Танский монах.- Я ведь в самом деле тяжело болен.
Чжу Ба-цзе вступился за учителя.
- Брат! - сказал он. - Зачем ты перечишь наставнику. Он говорит, что ему плохо, а ты свое твердишь! Вот заноза! Давай лучше решим, что нам делать: продадим коня, заложим вещи ростовщику, купим гроб, похороним наставника, а сами разойдемся всяк в свою сторону.
- Ну и Дурень! Опять вздор мелет! - перебил его Сунь У-кун. - Ты, видно, не знаешь, что наш наставник - второй по старшинству ученик самого Будды Татагаты. Первоначально нашего наставника называли «Золотым кузнечиком», но как-то раз он совершил проступок, за что теперь ему и положено перенести испытание.
- Как же так? - удивился Чжу Ба-цзе. - Ты говоришь, что наш наставник когда-то провинился перед Буддой. Но ведь за это он уже был наказан: его разжаловали и послали в восточные земли, там он прошел через все искусы и разные перипетии, принял человеческий облик и дал обет пойти на Запад поклониться Будде и взять у него священные книги. По дороге его хватали разные дьяволы-оборотни, связывали по рукам и ногам, подвешивали к потолку, подвергали разным мучениям и страданиям... Казалось бы, одного этого вполне достаточно для искупления вины, зачем же еще подвергать его болезни?
- Да где тебе знать это! - насмешливо произнес Сунь У-кун. - Вот как было дело. Слушай! Наш наставник как-то раз, слушая поучения Будды, задремал. А когда Будда стал задавать вопросы, то из-под левого башмака нашего наставника выкатилось зернышко, упало и полетело вниз, на грешную землю. Вот за это и положено нашему наставнику проболеть три дня.
- В таком случае, сколько же лет придется мне болеть за то, что я разбрасываю еду, когда ем? - робко спросил он.
- Братец! - ответил Сунь У-кун. - О таких, как ты, Будда даже и не думает. Ты, наверное, не слыхал стихи:
Люди полют рис,
А солнце их палит.
Падают на стебли
Капли пота,
Каждое зерно,
Посеял кто-то,
Ест богач,
А труженик забыт...
Наставнику осталось хворать еще один сегодняшний день, завтра он будет совсем здоров.
- Да мне и сегодня лучше, - произнес Танский монах. - Все время хочется пить. Ты бы сходил за холодной водицей.
- Вот и хорошо! - обрадовался Сунь У-кун. - Раз хочется пить, значит дело идет на поправку. Погоди, сейчас я схожу за водой!
Он поспешно достал патру и отправился на задний двор, где находилась монастырская кухня. Там он заметил, что у всех монахов красные, заплаканные глаза. Все они всхлипывали и, видимо, едва сдерживали рыдания.
- Эге! Да вы, оказывается, скупые и мелочные! - обратился к ним Сунь У-кун. - Мы пробыли у вас всего несколько дней и собираемся перед уходом отблагодарить вас за гостеприимство и возместить расходы на топливо. Чего же это вы так разнюнились?
Монахи в сильном смущении спустились на колени.
- Мы не смеем, не смеем! - заговорили они.
- Что значит «не смеем»? - спросил Сунь У-кун. - Может быть, вы хотите сказать, что вас объедает тот из нас, у кого длинное рыло и большое брюхо?
- Почтенный отец! Не в том дело! - начали объяснять монахи. - Нас в этом монастыре сто десять душ. Если каждый возьмется прокормить вас хоть один день, то все вместе мы сможем кормить вас сто с лишним дней. Разве посмели бы мы обижаться на вас и считать какие-то харчи?
- А если не в этом дело, то отчего же тогда вы плачете? - спросил Сунь У-кун.
- Отец наш! - ответили монахи. - К нам в монастырь забрался какой-то злой дух-оборотень. По вечерам мы посылаем двоих послушников отбивать часы в колокол и бить в барабан. Каждый раз мы слышим, как они звонят и барабанят, но назад не возвращаются. А когда на другой день идем искать их, то находим возле огорода, на заднем дворе, монашеские шапки, соломенные туфли и обглоданные кости. Кто-то их пожирает. Вы живете у нас три дня, и за это время мы лишились шестерых послушников. Мы не из пугливых и зря никогда не сокрушаемся. А не осмеливались сказать об этом лишь потому, что ваш наставник хворает, однако слез своих не сумели скрыть от тебя.
Сунь У-кун слушал их, испытывая тревогу и радость одновременно.
- Теперь все ясно, - сказал он решительно. - В монастыре завелся злой дух-оборотень, который губит людей. Хотите, уничтожу его?
- Отец! Послушай нас! - взмолились монахи. - Ты же знаешь, что все злые духи-оборотни обладают волшебной силой. Так и этот. Он безусловно умеет летать на облаках и туманах, наверняка знает все ходы и выходы в подземном царстве! Древние люди недаром сложили замечательную поговорку: «Не верь чересчур большой честности, остерегайся также бесчеловечности!». Не сердись, отец наш, и позволь нам сказать тебе все, что мы думаем. Если тебе удастся поймать злого оборотня и уничтожить его с корнем, воистину это будет счастьем трех жизней наших; ну, а если тебе не удастся, тогда ты навлечешь на нас множество бед.
- Что это значит: «множество бед»? - спросил Сунь У-кун, задетый за живое.
- Скажем тебе прямо, ничего не скрывая, - ответили монахи. - Нас собралось здесь в этом глухом монастыре сто десять душ. Все мы с малых лет покинули мир сует. Вот послушай, как мы живем:
Лишь волосы большие отрастут,
Мы тут же их сбриваем острой бритвой.
Заплаты нашиваем там и тут
На рубище с усердною молитвой.
Чуть утро, окружаем водоем
И умываемся струей студеной,
И, пальцы с пальцами сложив, поклоны
Смиренные пред Буддою кладем.
Приходит ночь - и тихий фимиам
Мы возжигаем пред его жилищем.
Дадао - «Путь великий» - близок нам.
Зубами щелкаем, чтоб вознести
Сердца и помыслы к святому Будде,
«Амитофо» мы на ночь не забудем
С благоговением произнести.
И голову подняв, мы видим Будд,
Святых отцов, подвижников блаженных,
Сияющих на лотосах священных,
Которые на небесах цветут,
Мы много праведников различаем
Всех девяти высоких ступеней,
Душою разгораясь все сильней.
Три звездных колесницы мы встречаем:
На них и бодисатвы и архаты,
И посреди миров рождаясь вновь,
Там Будды милосердного любовь
Плывет - спасения челнок крылатый!
Хотим тогда войти в Покоя сад
И Сакья-муни там узреть воочью.
Потом к земле мы опускаем взгляд
И проникаем к сердца средоточью.
Стараемся вселенную спасти,
Пять заповедей строго соблюдая,
Чтоб, наши заблужденья постигая,
От сущности всю бренность отмести...
Когда приходят данапати к нам,
Мы рады приношеньям и дарам.
Тогда -
Мы, старые
И малые,
И мальчики
И взрослые,
Жирные,
Поджарые,
Низкие
И рослые,
Мы все, отрекшиеся от сует,
В медь гонга бьем,
В бок деревянной рыбы,
Чтоб все пришедшие внимать могли бы
Словам из глав «Ученья Будды цвет»
И к чтенью глав мы добавляем кстати
Письмо, которое, с тоской в груди,
Прислал под старость лянский царь У-ди.
А если не приходят данапати,
Тогда - Мы, прежние
И новые,
Веселые,
Суровые,
Крестьяне
Прямо с пашни
И богачи
Вчерашние,
Мы закрываем при луне врата,
Проверим все засовы и запоры,
Нас птиц ночных не потревожат споры,
Их крики, их возня и суета.
Садимся мы на коврики свои
И, погружаясь в самоотрешенье,
Душой уходим в древнее ученье
Терпения, страданья и любви.
Вот почему не можем укрощать
Мы оборотней хищных и драконов,
Не изучаем демонских законов,
Как духов злых заклятием встречать.
Врага раздразнишь ты, и алчный демон
Сто десять душ сожрет в один присест,
И жизни колесо от этих мест
Назад покатится.
И будет, дьявол, тем он
Обрадован, что рухнет монастырь,
Что от него останется пустырь...
И вечной славы нас лишишь тогда ты
В грядущем царстве Будды Татагаты,
Все горести, которые нас ждут,
Когда рассержен будет враг проклятый,
Почтительно мы изложили тут.
Слушая речи монахов, Сунь У-кун все больше распалялся от гнева, поднимавшегося в сердце и доходившего до печени. Неукротимая злоба бушевала в нем.
- Ну и дураки же вы! - громко крикнул он. - Вы знаете лишь одно: каков злой дух-оборотень, а на что способен я, старый Сунь У-кун, вы и представления не имеете!
Монахи сконфуженно признались:
- По правде говоря, действительно не знаем.
- Тогда послушайте, сейчас я вам расскажу о себе, - с гордостью произнес Сунь У-кун.
Как-то раз я поднялся
На гору Плодов и цветов,
И мятежные мне подчинились
Драконы и тигры,
И в небесных чертогах
Затеял я буйные игры,
Напугав и священных архатов
И древних отцов.
Но лишь только мучительный голод
Проснулся в груди,
В тайнике Лао-цзюня
Две-три я похитил пилюли,
А замучила жажда,
Я выпил, лишь стражи заснули,
Чарок семь со стола
Императора неба Юй-ди.
Тут бессмертным сияньем
Глаза у меня засверкали,
И не черным, не белым огнем,
А огнем золотым.
Небеса омрачились тогда
Облаками печали,
И луна потускнела,
Закутавшись в траурный дым.
В золотых украшеньях, -
Не посох я выбрал, а чудо! -
Мне как раз по руке,
Не страшна с ним любая беда!
Я похитил его,
Ускользнув невидимкой оттуда,
Той же самой дорогой,
Какою проник я туда.
Так меня ль испугать
Кровожадностью демона злого?
Что мне оборотни!
Что мне происки дьявольских сил!
Что мне черти большие и малые!
Беса любого,
Ухватив, разорву пополам,
Сколько б он ни просил!
Задрожит и по норам попрячется
Свора их злая,
Не спасут их
Ни ноги, ни крылья, когда налечу.
Изрублю я коварных,
Сожгу непокорных дотла я,
Как зерно, истолку
И, как легкую пыль, размельчу.
Восьмерых я бессмертных
Могуществом превосхожу,
Тех, что ездили за море.
Бросьте сомненья и страхи!
Я поймаю вам оборотня
И его покажу,
Чтоб вы знали меня,
Мудреца Сунь У-куна, монахи!
Монахи, насупившись, слушали Великого Мудреца, а сами думали, покачивая головами: «Ну и расхвастался этот лысый прохвост! Видно, неспроста!». Однако они не стали ему перечить и даже высказали свое одобрение к тому, что он сказал. Один только старый лама не удержался.
- Постой! - сказал он. - Как же ты собираешься ловить оборотня, когда твой наставник хворает? Как бы с ним чего не случилось, пока ты будешь биться с чародеем. Как говорится в пословице: «И не заметишь, как получишь рану». Смотри, затеешь с оборотнем драку, впутаешь в нее учителя - нехорошо получится.
- Да, ты прав! Совершенно прав! - ответил Сунь У-кун, спохватившись. - Я пока снесу холодной водицы испить моему учителю, а там видно будет.
С этими словами Сунь У-кун зачерпнул холодной воды, вышел из кухни и направился в келью настоятеля.
- Наставник! - окликнул он Танского монаха. - Выпей холодной водички!
Танский монах, мучимый жаждой, приподнялся, принял патру обеими руками и осушил ее до дна. Вот уж верно сказано: «Когда хочешь пить, капля воды кажется слаще нектара, когда снадобье верное, хворь как рукой снимет».
- Не хочешь ли поесть чего-нибудь, наставник? - спросил Сунь У-кун, видя, что Танский монах приободрился и глаза его оживились. - Может быть, рисового отвара принести?
- Что ж! Я с охотой поел бы немного, - согласился Танский монах. - Эта вода оказалась для меня живительной влагой, вроде пилюли бессмертия! - пошутил он. - Я почти совсем здоров.
- Наш учитель выздоровел, - громким голосом воскликнул Сунь У-кун, - просит рисового отвару.
Монахи засуетились, приготовляя еду. Одни промывали рис, другие раскатывали тесто, жарили блины, варили на пару пампушки, и вскоре наготовили еды на четыре или пять столов. Однако Танский монах съел лишь полплошки рисового отвара. Сунь У-кун и Ша-сэн отведали по одной порции каждого блюда, а со всем остальным справился один Чжу Ба-цзе, который набил себе полное брюхо. После трапезы убрали посуду, зажгли фонари, и все монахи разошлись, оставив наших путников одних в келье.
- Который день мы здесь находимся? - спросил Танский монах.
- Ровно три дня! - ответил Сунь У-кун. - Завтра к вечеру будет четыре.
- За три дня сколько бы мы успели пройти, - вздохнул Танский монах.
- Зачем считать? - остановил его Сунь У-кун. - Завтра же тронемся в путь!
- Вот это правильно, - обрадовался Танский монах. - Хоть я и не совсем выздоровел, а двигаться надо.
- В таком случае, - сказал Сунь У-кун, - позволь мне сегодня ночью изловить злого оборотня.
Танский монах сильно встревожился.
- Какого же еще оборотня ты вздумал изловить? - с неподдельным ужасом спросил он.
- В этом монастыре завелся хищный оборотень, - спокойно ответил Сунь У-кун, - вот я и решил избавить от него здешних монахов.
- Брат мой! - укоризненно произнес Танский монах. - Как можешь ты помышлять о поимке оборотня, если я не совсем еще оправился от болезни? А вдруг у этого оборотня чары окажутся сильнее твоих, и ты его не одолеешь, тогда мне останется лишь погибнуть, не так ли?
- Плохо ты обо мне думаешь! - рассердился Сунь У-кун. - До сих пор я на всем пути всегда одерживал верх над злыми духами-оборотнями. Видел ли ты хоть раз, чтобы я потерпел поражение? Стоит мне лишь приложить руки, как я сразу же выхожу победителем!
Но Танский монах продолжал отговаривать его.
- Брат мой! - умолял он. - Вспомни мудрое изречение: «Коль случай есть, ты бедным помощь окажи, а где пощады просят - пощади! Все лучше сердцем управлять, чем волю дать ему! Чем в спор пускаться злобный, достойнее сдержаться!».
Великий Мудрец, видя, что Танский монах всячески отговаривает его от намерения покорить злого оборотня, рассказал ему всю правду.
- Наставник! Вот что я скажу тебе. Оборотень поселился в монастыре и пожирает людей!
- Кого же он сожрал? - упавшим голосом спросил Танский монах, испугавшись не на шутку.
- Мы находимся здесь всего три дня, а за это время он сожрал уже шестерых послушников.
- Какой ужас! - содрогнулся Танский монах. - Недаром говорят: «Когда заяц помирает, даже лисица горюет!». А уж если животные горюют друг о друге, то людям само небо велело сокрушаться о погибших! Этот оборотень пожирает монахов. А я ведь тоже монах. Ладно, отпускаю тебя, только смотри будь осторожен!
- Об этом говорить не стоит! - обрадовался Сунь У-кун. - Мне бы только добраться до этого оборотня, - я с ним разделаюсь!
И, несмотря на поздний час, Сунь У-кун велел Чжу Ба-цзе и Ша-сэну зорко охранять Танского монаха, а сам, хихикая от радости, выскочил из кельи настоятеля и направился прямо к храму Будды. В небе сверкали звезды, но луна еще не взошла. В храме было совсем темно. Сунь У-кун раздул священный огонь, зажег хрустальные лампады и начал бить то в барабан, то в колокол. После этого он встряхнулся и превратился в подростка-послушника лет двенадцати. На нем была узкая рубаха из желтого шелка, а поверх - длинное монашеское одеяние из белого холста. В руках он держал «деревянную колотушку-рыбу», стучал в нее, а сам читал нараспев какую-то сутру. Прошло время первой стражи, но никто не появлялся, и кругом все было тихо. Наступила вторая стража, взошла луна в ущербе, и вдруг в храме послышалось завывание ветра.
Ну и ветер это был! Вот послушайте:
Темнота покрыла небо,
Словно черной, плотной тушью.
Ничего кругом не видно
В облаках волнистой мглы.
Грозно дунул вихрь летучий,
Закрутил он пыль сначала,
А потом валить на землю
Стал могучие стволы.
Тьма зловещая сгустилась,
Замигав, померкли звезды,
И луна багрово светит
Сквозь дремучий бурелом,
И Чан-э, луны богиня,
Солошу в объятьях держит,
Чтоб, упав, не поломало
Землю огненным стволом.
И нефритовый зайчонок
На луне в тревоге скачет,
Плачет, что найти не может
Таз волшебный для лекарств,
А испуганные духи
Девяти светил небесных
Спешно закрывают двери
Девяти небесных царств.
И правители-драконы
Четырех морей великих,
Содрогнувшись, все ворота
Поспешили запереть.
Духи храмов растеряли
Всех служителей усердных.
В небесах, на тучах старцы
Не решаются лететь.
И в чертогах Преисподней
Царь Янь-ван напрасно кличет
Устрашителя-владыку
С лошадиной головой.
Судьи адские в тревоге
Разбежались, каждый ловит
Вихрем сорванную шапку,
С перепугу сам не свой.
До того разбушевался
Ураган, что камни стонут,
На верхах Куньлуня скалы
Своротил с железных жил,
В реках воду взбаламутил,
Влагу выплеснул в озерах
И, стеною вздыбив волны,
Дно морское обнажил.
Не успел пронестись ураган, как вдруг весь храм наполнился ароматом орхидей и мускуса и послышался нежный звон яшмовых подвесок. Сунь У-кун насторожился, поднял голову и стал всматриваться. Ба! Да это была настоящая красавица, которая шествовала прямо к алтарю Будды. Сунь У-кун стал нараспев читать сутру, притворясь, что не замечает деву. Красавица подошла к нему, нежно обняла и спросила:
- Что за сутру ты читаешь, блаженный отрок?
- Ту, что должен прочесть по обету,- ответил Сунь У-кун, ничуть не смущаясь.
- Но ведь все уже давно спят, отчего же ты бодрствуешь? - спросила дева.
- Как же мне не читать, ведь я дал обет! - отвечал Сунь У-кун, словно оправдываясь.
Красавица еще крепче обняла его и поцеловала в губы.
- Пойдем со мною на задний двор! Там мы с тобой позабавимся, - предложила она, пытаясь увлечь за собой послушника.
Сунь У-кун нарочно отвернулся, чтобы подзадорить оборотня, и сказал:
- Ты, видно, ошиблась во мне!
- А ты умеешь гадать по лицу? - перебила его дева.
- Да, кое-что смыслю в этом, - ответил Сунь У-кун.
- Ну, так отгадай, кто я такая! - лукаво попросила красавица.
- По-моему, - сказал Сунь У-кун, - ты любишь тайком предаваться любовным утехам и за это свекор со свекровью выгнали тебя из дому.
- Вот и не угадал! Вот и не угадал! - обрадовалась дева. - Слушай кто я такая:
Не свекор,
Не жестокая свекровь
Меня за незаконную любовь,
Озлобясь,
Из дому навек прогнали.
Судьба моя в той жизни решена
На горе мне.
И не моя вина,
Что бедной мне
В мужья мальчишку дали.
Не ведал он,
Как быть ему с женой,
Вдвоем со мной
Оставшись в брачной спальне.
И убежала я.. .
Что может быть печальней?
С тех пор приходится мне жить одной.
Давай проведем вместе эту звездную ночь. Я знаю, что свидание с тобой самой судьбой мне назначено. Мы пойдем на задний двор и там понежимся, как пара чудесных птиц Луань! - закончила дева и потянула за собой Сунь У-куна.
Сунь У-кун выслушал ее и подумал про себя: «Те глупые послушники поддались соблазну любовных утех, а потому распрощались с жизнью. Теперь она, видимо, хочет и меня провести». Отпрянув от девы, он округлил глаза:
- Я ведь монашеского звания, милая тетенька! Мне еще очень мало лет, и я не знаю, что значит понежиться.
- Пойдем со мной! - тянула его дева. - Я научу тебя.
Усмехнувшись про себя, Сунь У-кун подумал: «Ладно, так и быть! Пойду посмотрю, что она собирается сделать со мной».
Обнявшись, они вышли из храма Будды и направились к огороду на заднем дворе. Вдруг дева-оборотень неожиданно подставила ножку Сунь У-куну, и он упал наземь. Сама же она с возгласами: «Любимый мой! Дорогой мой!» - ухватила его руками за то место, которое, читатель, нельзя назвать. Сунь У-кун подумал: «Ай-ай-ай! Она и впрямь собирается сожрать меня, старого Сунь У-куна!».
Схватив ее за руки, он ловким движением ног повалил ее, и она покатилась по земле.
- Милый мой! Ишь ты каков! - закричала дева-оборотень. - Оказывается, сумел повалить свою тетеньку!
Тем временем Сунь У-кун стал прикидывать: «Когда же еще, как не сейчас, расправиться с этим оборотнем! Ведь правду говорят: «Кто первый бить начнет - выигрывает, кто опоздает - проигрывает!».
Сунь У-кун скрестил руки, выгнул спину, подпрыгнул, принял свой первоначальный облик и принялся вертеть колесом железный посох с золотыми обручами, готовясь нанести оборотню сокрушительный удар по голове.
Повалившись наземь, дева-оборотень струхнула: «Вот так послушник, - с тревогой подумала она, - какой злющий!». Теперь перед ней был не кто иной, как ученик Танского монаха, Сунь У-кун. Но это ничуть ее не испугало.
Вы только послушайте, что это был за оборотень!
Крепок нос у нее,
Словно клюв или выступ железный.
Вся в серебряной шерсти,
Ни зверь она, ни человек.
Домом служат ей норы,
Приютом - туманные бездны,
И в любой котловине
Готов ей надежный ночлег.
Триста лет, как возникла она,
И не ведала сроду
Ни добра, ни любви,
Хоть была на вершине Линшань,
Но наелась там воску, цветов
И душистого меду,
И низвергла с небес ее
Будды могучая длань.
Но назвал ее дочерью
Царь То-та Ли, что над нами
В небесах, и сестрою Наследника
Стала она.
То не птица Цзинвэй,
Что моря завалила камнями,
Не Ао - черепаха,
Что выдержать горы должна.
Не страшны ей драконы - мечи
Колдуна Лэй Хуаня;
Преградить ей дорогу не в силах
Янцзы или Хань;
Не грозит ей погибелью
Нож знаменитый Люй-цяня,
Что пред нею вершина Хэньшань
Или горы Тайшань!
А захочет она
Обернуться к нам ликом девичьим,
И цветок и луну
Затмевает ее красота.
Кто помыслит тогда,
Что под этим чудесным обличьем
Морда мерзкой лисицы таится
Иль образ крота?
Обладая великими чарами, оборотень сразу же вооружился двумя обоюдоострыми мечами и принял бой. Раздался громкий звон скрестившегося оружия: «дин-дин - дан-дан». Оборотень ловко отражал удары Сунь У-куна: укрываясь слева, нападал справа, делал выпады вправо и отступал влево. Сунь У-кун хоть и был сильнее, но не мог сразить врага. И вот опять поднялся сильный северный ветер, и ущербная луна померкла. Посмотрели бы вы, как они сражались! Ну и хорош был бой!
Вот послушайте:
Дунул ветер, взвились вихри,
Вся страна пришла в смятенье.
Звезды яркие затмились,
Еле виден свет луны.
Но в обширном храме Будды
Тишина и запустенье,
И других божеств молельни
Все безмолвием полны.
А в саду, в тени деревьев,
Грохот слышен, звон и крики.
Сунь У-кун, боец великий,
Небом признанный мудрец,
И красавица колдунья,
Оборотень многоликий,
Состязаясь в грозных чарах,
В бой вступили наконец.
Сердце девы, словно птица,
Выскочить на волю хочет,
Прочит смелому монаху
Смерть от острого меча.
Но и сердце Сунь У-куна
Грозной яростью клокочет,
И красавицу колдунью
Бьет он посохом сплеча.
Как у злобной чаровницы
Два меча летают ловко!
Дьяволица, а не дева!
Образ демонский, как встарь!
Но, чтоб посохом сражаться,
Тоже ведь нужна сноровка,
И в проворстве Махарачже
Равен обезьяний Царь!
Посох с грохотом летает,
Раздается гул удара;
Словно молнии, порхают
Два меча в густой пыли.
Или уточек влюбленных
В храме разлучилась пара?
Иль красавицу в чертогах
Хитрой сетью оплели?
Здесь рыдают обезьяны,
Слыша гром и гул сраженья.
Там испуганные гуси,
Всполошились и кричат.
Восемнадцати архатов
Дух исполнен восхищенья.
Тридцать два небесных свода
В изумлении молчат.
Сунь У-кун разил без промаха. Дева-оборотень поняла, что ей не устоять против рассвирепевшего противника. Она нахмурилась, и ей сразу же пришел на ум прекрасный замысел. Сжавшись всем телом, она вдруг кинулась бежать от Сунь У-куна.
- Стой, негодница! Куда? - закричал Великий Мудрец, предвкушая победу. - Сдавайся живей.
Но дева-оборотень, не обращая внимания на грозные крики, бежала без оглядки. Когда Сунь У-кун почти догнал ее, она скинула цветной башмачок с левой ноги, дунула на него своим волшебным дыханием, прочла какое-то заклинание и воскликнула: «Превратись!» Башмачок тотчас же превратился в точную копию девы-оборотня, с двумя мечами в руках. Сама же она вдруг стала невидимой и унеслась прочь, став легким ветерком.
Видно, зловещая звезда взошла над несчастным Танским монахом. Дева-оборотень ворвалась в келью настоятеля, схватила Сюань-цзана и умчалась с ним в заоблачные высоты. Не успел он и глазом моргнуть, как дева-оборотень доставила его на гору под названием Провал в пустоту и привела в Бездонную пещеру. Там она приказала слугам приготовить свадебный пир. Но об этом мы рассказывать пока не будем.
Тем временем Сунь У-кун, пылая жгучей ненавистью, сражался с мнимой девой-оборотнем. Вот он изловчился и одним ударом свалил ее наземь... увы! оказалось, что это был всего лишь цветной башмачок. Сунь У-кун понял, что дева-оборотень провела его, и стремглав полетел к своему наставнику. Но его уже и след простыл! Чжу Ба-цзе и Ша-сэн лопотали что-то несвязное, но Сунь У-кун не стал их слушать. Задыхаясь от гнева, распиравшего ему грудь, он подхватил свой посох и начал бить, что было силы, приговаривая:
- Убью вас! Убью!
Чжу Ба-цзе заметался, ища спасения. Зато Ша-сэн показал себя достойным полководцем-стратегом с горы Линшань! Он решил укротить Сунь У-куна мягкостью и покорностью. Приблизившись к нему, Ша-сэн опустился на колени.
- Брат, - сказал он с невозмутимым спокойствием, - я все понял! Ты хочешь прикончить нас обоих, решил не спасать наставника и думаешь вернуться в свои прежние владения.
- Вот убью вас и пойду выручать наставника один! - запальчиво крикнул в ответ Сунь У-кун.
Ша-сэн рассмеялся.
- Что ты говоришь, братец! - продолжал он. - Ведь без нас тебе никак не обойтись. «Из одной шелковинки нитку не скрутишь, одной ладонью не захлопаешь!» Кто будет сторожить тебе поклажу и смотреть за конем? Лучше нам жить в дружбе, как жили Гуань Чжун и Бао Шу-я, нежели враждовать словно Сунь Бинь с Пан Цзюанем. Еще в давние времена люди сложили такую пословицу: «На тигра иди с родным братом, а помогать в бою зови отца с сыном!». Прошу тебя, братец, не убивай нас! Как только рассветет, мы отправимся с тобой на розыски нашего наставника и не пощадим сил своих, чтобы спасти его.
Великий Мудрец не только владел волшебством, он был к тому же весьма рассудительным и знал, как и когда надо действовать. Глядя, как смиренно просит Ша-сэн о пощаде, Сунь У-кун проникся жалостью к нему.
- Хватит вам стоять на коленях! Подымайтесь на ноги, - произнес примирительным тоном Сунь У-кун, злость у него прошла, - зато завтра все силы положите на то, чтобы отыскать нашего учителя!
- Я все возьму на себя! - растроганно воскликнул Чжу Ба-цзе, поняв, что Сунь У-кун решил пощадить их.
Остаток ночи ни один из учеников не мог уснуть. Поглощенные думами о своем наставнике, они досадовали на себя за то, что не могут вызвать солнце, чтобы оно своим появлением рассеяло все звезды на небе.
Так они просидели до самого утра и уже собрались было идти, как вдруг монахи-ламы появились в дверях.
- Куда собрались, уважаемые? - спросили они.
Сунь У-кун сконфуженно засмеялся.
- Мне даже не совсем удобно признаться вам, - проговорил он в смущении, - вчера я так расхвастался перед вами, говорил, что поймаю злого оборотня, но случилось все по-другому: оборотня не поймал, а нашего наставника мы потеряли и сейчас собираемся идти разыскивать его.
- О небо! - перепугались ламы. - Из-за такого пустячного дела пострадал ваш почтенный наставник! Куда же вы думаете направиться искать его?..
- Мы знаем куда! - уверенно ответил Сунь У-кун.
- Не спешите! Позавтракайте сначала, а потом и пойдете! - торопливо заговорили ламы.
Тут же подали миски с супом и отварным рисом. Чжу Ба-цзе набросился на еду и мигом все уплел.
- Добрые отцы монахи! - сказал он, облизываясь, - Как только отыщем учителя, так непременно вернемся и отблагодарим вас!
- Опять собираешься объедать людей, - сердито осадил его Сунь У-кун. - Ступай-ка в храм Будды и посмотри, там ли девица.
- Ее там нет! - хором закричали ламы. - Она исчезла! Она побыла там лишь тот вечер, когда вы пришли, а на другой день ее уже не стало!
Сунь У-кун, радостный и веселый, расстался с монахами, велел Чжу Ба-цзе и Ша-сэну вести коня и тащить поклажу, и все втроем они направились прямо на восток.
- Братец! Не ошибся ли ты? - заволновался Чжу Ба-цзе. - Зачем ты повел нас обратно?
- Может, ты скажешь, куда надо идти? - ехидно спросил Сунь У-кун. - Я своими золотистыми зрачками и огненным взором сразу же разглядел, что за дева была привязана к дереву, а вы стали за нее заступаться. Между тем за эти дни она уже сожрала нескольких монахов-послушников! Она же похитила нашего наставника! Вот какую добрую женщину спасли вы! А теперь надо искать ее там, где мы встретились с нею впервые.
- Да, да, да! Ты прав, - согласились Чжу Ба-цзе и Ша-сэн. - Вот уж поистине: «Тонкое содержится в грубом!» - а мы-то и не додумались до этого! Идем, идем скорей!
Все трое вскоре оказались в чаще леса.
Над лесом клубятся
Туманные тучи,
И скалы врезаются
В кряжистый бор,
И петли тропинок
Змеятся вдоль кручи,
И чертят лисицы
Волшебный узор.
Безлюдны чащобы,
И пусты поляны.
Лишь волк промелькнет,
Или барс и шакал.
Как им в эту пору
Найти Сюань-цзана?
Об этом никто из монахов
Не знал!
Сунь У-кун, горячий по натуре, выхватил свой посох, встряхнулся и стал точь-в-точь таким, каким был, когда учинил великое буйство в небесных чертогах. У него появилось три головы и шесть рук. Он вооружился сразу тремя посохами и начал ломать деревья. По лесу пошел треск и гул.
- Гляди-ка, Ша-сэн! - воскликнул Чжу Ба-цзе. - Наш старший братец от злости рехнулся. От отчаялся найти учителя и вымещает свою злобу на деревьях!
Но, оказывается, Великий Мудрец пробил просеку и этим вызвал появление двух духов. Один из них был дух - хранитель горы, а другой - местный дух земли. Оба духа опустились на колени перед Сунь У-куном.
- Великий Мудрец! - смиренно молвили они. - К тебе явились дух горы и местный дух земли!
Чжу Ба-цзе удивился:
- Ну и силен наш брат, - промолвил он.- Стоило ему пробить одну только просеку и сразу же появилось два духа. А что, если он прорубит еще одну просеку, не появится ли тогда дух Тай-суй?
Сунь У-кун со строгим видом обратился к обоим духам.
- Ну и хороши же вы! - начал он. - До какого безобразия дошли! Шайка наглых разбойников приносит вам жертвы, угощает вас свининой и бараниной, а вы якшаетесь с ними, потворствуете им, да еще и разных оборотней к себе привадили! Вот теперь они похитили моего наставника! Сейчас же говорите, куда его спрятали, не то я изобью вас!
Духи сильно струхнули и стали оправдываться:
- Великий Мудрец! Зря ругаешь нас! На этой горе нет оборотней! А тот, кто похитил твоего наставника, мне не подвластен! Но я кое-что знаю про ветер, который ночью прошумел здесь.
- Раз знаешь, выкладывай все по порядку! - приказал Сунь У-кун.
- Оборотень, который похитил твоего наставника, находится в южной стране, за тысячу ли отсюда! Там есть гора, которая называется Провалом в пустоту, а в ней Бездонная пещера. Дух-оборотень, который поселился в этой пещере, явился сюда, принял облик девы и похитил твоего наставника.
Сунь У-кун, выслушав его, в душе встревожился, но не подал виду, и велел духам убраться. Затем он принял свой прежний облик и удрученно произнес, обращаясь к спутникам:
- Наш наставник находится очень далеко от нас!
- В таком случае надо на облаках догнать его! - предложил Чжу Ба-цзе.
Ну и Дурень! Он вызвал порыв сильного ветра и поднялся первым. За ним последовал Ша-сэн. Вы, вероятно, помните, читатель, что белый конь в прошлом был драконом. С поклажей на спине он тоже вскочил на облако. А Великий Мудрец Сунь У-кун перекувырнулся через голову и понесся прямо на юг.
Вскоре показалась какая-то гора, и облако, на котором были наши путники, зацепилось за ее вершину. Все трое, придержав коня, стали разглядывать гору:
Там тянутся к солнцу
Гранитные зубья,
Чтоб синее небо
Разбить на куски.
Там пики пронзают
Лазурные глуби,
Волну разрезая
Небесной Реки.
И с тучами вровень
Дерев миллионы
Дремучей стеною
По кручам встают,
И пестрые птицы
Под сенью зеленой
Порхают, щебечут
И в чаще снуют.
Там хищные звери
Скользят меж стволами,
Олени и серны
Пасутся стадами,
И травы
Волшебный струят аромат
На южных отрогах,
В цветущих долинах.
А к северу склоны
В нетающих льдинах,
И снежные глыбы
Там вечно лежат.
Как мрачны обрывы,
Как скалы красивы!
Там кряжи встают, -
За стеною стена!
Там кольцами вьются
Потоков извивы,
Там пенится, брызжет
Речная волна.
Там черные сосны
Столпились сурово.
Там сердце
У воина дрогнет любого!
Ты там не приметишь
Следов человека.
Не встретишь в горах
Собирателя трав,
В лесу не услышишь
Топор дровосека.
Лишь барсы коварные
Тешат свой нрав.
Там тигры
Резвятся на диком раздолье,
Проклятый туман
Нагоняя хвостом.
Там скачут, колдуя,
Лисицы на воле,
И черные вихри
Клубятся потом.
- Ну, брат! На такой неприступной горе, безусловно, водятся дьяволы и оборотни! - уверенно произнес Чжу Ба-цзе, оглядев гору. - Еще бы! - отозвался Сунь У-кун. - Знаешь пословицу: «На высокой горе всегда черти водятся. На скалистых хребтах духи-оборотни живут». Вот что,- продолжал он, обернувшись к Ша-сэну, - ты побудь здесь со мной, а Чжу Ба-цзе пусть спустится вниз и узнает толком, где здесь проходит дорога и есть ли какая-нибудь пещера. Непременно узнай, есть ли ворота в пещере и в какую сторону они открываются! - добавил он, обращаясь к Чжу Ба-цзе. - Разузнай все как следует, чтобы мы смогли выручить из беды нашего наставника!
- Вот не везет мне, старому Чжу Ба-цзе! - заворчал Дурень. - Вечно приходится за всех отдуваться!
- Ладно тебе,- осадил его Сунь У-кун.- Не ты ли говорил ночью, что возьмешь все на себя? Чего же теперь отлыниваешь?
- Не кричи! - сердито ответил Чжу Ба-цзе. - Я и так пойду!
Он отложил в сторону свои грабли, отряхнул одежду и начал спускаться с высокой горы, чтобы найти дорогу или тропку. О том, что произошло дальше, вы узнаете из следующей главы.

ГЛАВА ВОСЕМЬДЕСЯТ ВТОРАЯ,
в которой, будет рассказано о том, как обольстительная дева хотела сочетаться с силой Ян и как непорочное начало защищалось от ее посягательств

Итак, мы уже знаем, что Чжу Ба-цзе спрыгнул с облака на высокую гору и отправился искать дорогу. Ему удалось найти тропу, по которой он и прошел несколько ли. Неожиданно его внимание привлекли две девы-оборотня, которые черпали воду из колодца. Вы спросите, как догадался Чжу Ба-цзе, что они оборотни? А очень просто. У дев были давно вышедшие из моды очень высокие прически. Дурень подошел к ним поближе и крикнул:
- Эй вы, оборотни!
Девы разозлились.
- Какой грубиян, а еще монах! - воскликнули они с возмущением. - Мы его совсем не знаем, никогда и двух слов с ним не сказали, а он позволяет себе так оскорблять нас! - С этими словами девы схватили коромысла и принялись бить Чжу Ба-цзе по голове.
А Дурень, как вы знаете, не взял с собой никакого оружия и ему нечем было отбиваться. Поэтому, получив несколько увесистых ударов, он обхватил голову руками и помчался обратно.
- Братец! Пойдем отсюда! - жалобно взмолился он, обращаясь к Сунь У-куну.- Очень уж лихие здесь оборотни!
- С чего это ты взял, что они лихие? - удивился Сунь У-кун.
- А вот с чего,- стал рассказывать Чжу Ба-цзе.- Под горой, в ущелье, я увидел двух девиц-оборотней, которые черпали воду из колодца. Я их окликнул, а они напали на меня и поколотили своими коромыслами.
- А как ты их окликнул? - спросил Сунь У-кун.
- Да очень просто: «Эй вы, оборотни!».
- Мало они тебя побили,- рассмеялся Сунь У-кун.
- Спасибо на добром слове! - обиделся Чжу Ба-цзе. - У меня и так вся голова распухла!
- «Смиренный благополучно пройдет всю Поднебесную, а невежа и шага не ступит!» - смеясь, произнес Сунь У-кун. - Пойми, ты, наконец, что будь у тебя хоть тысяча рук, все равно надо быть вежливым и обходительным, особенно с незнакомыми. Эти девы - здешние жительницы, а ты - странник монах из далеких стран. С какой же стати ты, ни с того ни с сего, обозвал их оборотнями? Правильно они сделали, что побили тебя. Не меня же им бить за это. Разве ты не знаешь, что «больше всего люди ценят вежливость и музыку»!
- Вот хоть убей не знал я этого! - проворчал Чжу Ба-цзе.
- А известны ли тебе две породы деревьев? - спросил Сунь У-кун. - Ты ведь долгое время жил в горах и занимался там людоедством.
- Что за породы? Понятия не имею! - отвечал Чжу Ба-цзе.
- Одна порода это тополь, а другая - сандал. Древесина у тополя очень мягкая, и опытный мастер вырезывает из нее изображения святых праведников, даже самого Будду Татагату, покрывает их позолотой, раскрашивает, оправляет яшмой, украшает узорами, и десятки тысяч людей воскуривают перед этим изображением фимиам, поклоняются ему. Вот какое безмерное счастье выпадает на долю тополя. А вот у сандала древесина очень твердая. Поэтому сандаловое дерево идет на маслобойки и из него делают жом, который стягивают железным обручем. И все эти мучения сандаловое дерево переносит лишь потому, что древесина у него очень твердая.
- Братец, что же ты раньше не рассказал мне эту притчу? - укоризненно произнес Чжу Ба-цзе.- Может, они и не побили бы меня.
- А что тебе стоит еще раз сходить и вежливо приветствовать их? - лукаво спросил Сунь У-кун.
- Как же я пойду? Они сразу же узнают меня! - возразил Чжу Ба-цзе.
- А ты прими другой облик,- посоветовал Великий Мудрец.
- Ладно, - согласился Чжу Ба-цзе, - но что я им скажу?
- Ты преобразись сперва, а потом подойди к ним, соверши учтивый поклон и разгляди, какого они возраста. Если нам ровесницы, то назови их сестрицами, а если постарше, величай бабушками.
- Нет, так не пойдет! - воскликнул Чжу Ба-цзе. - Мы слишком далеко жили от них, чтобы набиваться в родственники.
- Ну что ты! Вовсе и не надо набиваться им в родню! - рассмеялся Сунь У-кун.- Ты только постарайся завести с ними разговор. Если окажется, что это они похитили наставника, то нам легче будет действовать; если же не они, то и возиться с ними нечего.
- Ты совершенно прав! - согласился Чжу Ба-цзе.- Попробую еще разок сходить к ним!
Ну и молодец Чжу Ба-цзе! Он заткнул за пояс грабли, спустился с горы, встряхнулся и превратился в темнолицего толстого монаха. Медленно, вразвалку подошел он к девам и, совершив перед ними глубокий поклон, протяжно произнес приветствие:
- Бабуси! Бедный монах бьет вам челом!
Девы развеселились.
- Вот это настоящий монах! - защебетали они.- И поклонился как следует и вежливые слова сказал.
- Ты откуда, почтеннейший? - спросили девы.
Чжу Ба-цзе растерялся, куда-то в сторону махнул рукой и пробормотал:
- Оттуда!
- А куда направляешься?
- Туда!
- Как же тебя зовут?
- Как зовут? - повторил Чжу Ба-цзе, не зная, что сказать.
Девы звонко рассмеялись.
- Всем хорош этот монах, только простоват немного. Повторяет чужие слова, сам ничего сказать не умеет.
- Бабуси, - набравшись духу спросил Чжу Ба-цзе, - вы для чего воду набираете?
- А ты и не знаешь, почтеннейший,- затараторили девы, - наша хозяйка нынешней ночью притащила к себе в пещеру Танского монаха и хочет завлечь его. У нас в пещере вода не чистая, вот она и послала нас сюда за этой прекрасной водой, в которой слились силы Инь и Ян. Скоро у нас начнется богатый пир, разных яств и плодов будет видимо-невидимо, и все постные, специально для этого Танского монаха. А вечером хозяйка породнится с ним!
От этих слов Чжу Ба-цзе весь как-то сжался и опрометью бросился бежать, крича на ходу:
- Ша-сэн! Неси сюда поклажу скорей! Разделим ее между собой - и баста!
- Что ты, братец! - откликнулся Ша-сэн.- Зачем же мы станем устраивать дележ?
- Ты возьмешь свою долю и вернешься к себе на реку Сыпучих песков и опять станешь людоедом, я отправлюсь в Гаолао-чжуан повидаться с родными, а старший брат Сунь У-кун - в свою пещеру на горе Цветов и плодов, где станут прославлять его мудрость. Белый конь пусть возвращается в великое мореокеан и снова станет драконом. Наш наставник решил породниться с девой-оборотнем и, видно, останется жить у нее в пещере! Нам делать здесь больше нечего, и мы вправе жить теперь, как нам вздумается.
- Ну, пошел наш Дурень молоть чепуху! - сказал Сунь У-кун.
- Это сын твой мелет чепуху, - разозлился Чжу Ба-цзе. - Только что девы-оборотни сказали мне, что уже готовится пир в честь Танского монаха, нашего наставника, а после пира он породнится с их хозяйкой!
- Наш наставник томится в пещере у оборотня и ждет не дождется, когда мы спасем его, а ты, Дурень, смеешь болтать про него такую чепуху! - возмутился Сунь У-кун.
- Как же спасти его? - спросил Чжу Ба-цзе.
- Мы пойдем следом за девами, дойдем до пещеры. А там сразу же и начнем действовать сообща.
Дурню не оставалось ничего другого, как повиноваться. Сунь У-кун еще издали заметил дев-оборотней, которые углублялись в горы. Но не прошли они и двадцати ли, как вдруг исчезли.
- Братец! Уж не черт ли их уволок средь бела дня?! - встревожился Чжу Ба-цзе.
- Ну и глаза у тебя! - насмешливо воскликнул Сунь У-кун. - Где же это ты черта увидел?
- Если не черт, то кто же их уволок? - раздраженно ответил Чжу Ба-цзе. - Они ведь только что шли, воду несли и вдруг куда-то пропали. Ясное дело, что их черти забрали.
- А по-моему, они скрылись в пещере. Вот я сейчас посмотрю!
И с этими словами Великий Мудрец широко раскрыл свои замечательные глаза с золотистыми зрачками и стал оглядывать гору. Там не было ни души. Лишь перед большой отвесной скалой стояла ажурная вышка очень тонкой работы, перед которой разбиты были клумбы с цветами, а рядом декоративные ворота, обращенные на все четыре стороны, с башней в три яруса. Сунь У-кун направился к этим воротам в сопровождении Чжу Ба-цзе и Ша-сэна. Здесь в глаза им бросилось шесть крупных иероглифов, блестевших над входом: «Бездонная пещера горы Провал в пустоту».
- Братцы! - проговорил Сунь У-кун.- Видите, за этой ширмой и спряталась ведьма! А вот где сами ворота и как они открываются,- пока неизвестно.
- Поищем! - ответил Ша-сэн.- Наверно, недалеко, совсем недалеко!
Все трое стали внимательно оглядываться по сторонам. Оказалось, что башня стоит на огромной скале, окружностью более десяти квадратных ли. Посередине скалы они заметили отверстие, как у большого чана, откуда струился луч света.
- Братец! - сказал Чжу Ба-цзе. - Это, наверное, и есть вход в пещеру!
- Странно! - промолвил Сунь У-кун, оглядев отверстие. - Скажу вам без обмана, что мне, старому Сунь У-куну, еще ни разу не приходилось видеть подобного входа, хотя за время нашего путешествия на Запад я побывал во многих пещерах и имел дело с их обитателями. Вот что! Ты, Чжу Ба-цзе, спускайся вниз первым! Узнай, какова глубина пещеры и что в ней есть, тогда нам легче будет выручать наставника.
Но Чжу Ба-цзе замотал головой.
- Нет, я не могу! Не могу! - упирался он.- Ты же знаешь, какой я грузный. Если оступлюсь, кто знает, может быть, мне придется лететь вниз года два или три, чтобы достигнуть дна!
- Неужели так глубоко? - удивился Сунь У-кун.
- Сам посмотри! - предложил Чжу Ба-цзе.
Сунь У-кун припал к отверстию и начал всматриваться. Страшная пропасть зияла перед ним. Да и в окружности пещера была, пожалуй, более трехсот ли.
- Здорово! - воскликнул Сунь У-кун.- В самом деле очень глубоко!
- Давайте вернемся,- заговорил Чжу Ба-цзе умоляющим тоном, - все равно нам не спасти наставника!
- Вот еще! - вскипел Сунь У-кун. - Перестань увиливать да наводить страх! Ну-ка, складывайте узлы с поклажей да привяжите коня к столбу у арки, - приказал он. - Ты возьмешь грабли, Чжу Ба-цзе, а ты, Ша-сэн, вооружись своим волшебным посохом. Загородите выход из пещеры, я же полезу внутрь и все разузнаю. Если наш наставник действительно в пещере, я буду гнать оборотня к выходу, а вы тем временем не выпускайте его из пещеры. Такой способ называется «согласованные действия войск изнутри и снаружи». Вот убьем чародейку, тогда и спасем нашего учителя!
Чжу Ба-цзе и Ша-сэн безропотно повиновались Сунь У-куну.
Великий Мудрец поднатужился и прыгнул в пещеру. Под ногами у него оказалось благовещее облачко, из которого исходило множество разноцветных лучей, а тело его тысячами слоев окружал благодатный эфир. Вскоре Сунь У-кун достиг самой глубины пещеры, откуда исходил ослепительно-яркий свет. Там, оказывается, было такое же солнце, как и на земле, шелестел ветерок, росли цветы, травы, плоды и деревья.
- Какое здесь чудное место! - воскликнул восхищенный Сунь У-кун. - Когда я появился на свет, небо даровало мне пещеру Водного занавеса, и я думал, что нет места на свете лучше моей пещеры, но теперь я вижу, что и эта пещера - сущий рай на земле!
Разглядывая местность, Сунь У-кун увидел ворота, с которых двумя потоками струилась вода. Вокруг росли сосны и бамбуки. За воротами виднелось много строений.
«Вот там, наверное, и живет сама ведьма, - подумал Сунь У-кун - А не пробраться ли мне туда? Разузнаю, что и как! Нет! В таком виде нельзя появляться ей на глаза: сразу же узнает меня. Надо сперва преобразиться».
Тут Сунь У-кун встряхнулся, прищелкнул пальцами, прочел заклинание и сразу же превратился в обыкновенную муху. После этого он взлетел на ворота и стал осматриваться. В беседке, украшенной цветами, он увидел ведьму-оборотня, которая восседала на высоком сиденье. Теперь она выглядела совсем не так, как в бору Черных сосен, привязанная к дереву, или в монастыре, когда Сунь У-кун чуть было не схватил ее. Да и одета она была гораздо пышнее. Вот послушайте:
Взбиты волосы пышным узлом
Над прелестной головкой.
Блещет гребень, -
И пряди взлетают вороньим крылом.
Бархат ярко-зеленый,
Цветами разубранный, ловко
Облегает ей бедра
И грудь огибает кругом.
Десять розовых пальчиков
Тоненьких, словно побеги
Молодого бамбука,
Глядят из ее рукавов.
И на крошечных ножках,
К любви призывая и неге,
Из-под платья ее
Пара пестрых видна башмачков.
И лицо ее, словно луна,
Под облаком пудры.
И пунцовые губки
Двух вишенок спелых нежней.
- Нет прелестнее девы! -
Сказал бы и самый премудрый.
И богиня Чан Э
Красотой не сравнилась бы с ней.
Нынче утром,
Святого паломника сон потревожа,
Утащила беднягу монаха
В подземный дворец,
Чтобы с ним разделить
Изголовье любовного ложа
И греховной усладой
Его покорить наконец.
Сунь У-кун молча прислушивался, что скажет ведьма-оборотень. Вскоре ее вишневые губки раскрылись, и она, радостная и довольная, позвала к себе служанок.
- Скорее несите сюда все постные блюда, - приказала она. - Мы поедим с дорогим монахом, а затем он станет мне мужем.
Сунь У-кун усмехнулся: «Оказывается, она и впрямь надеется на это! А я-то думал, что все это выдумки Чжу Ба-цзе. Однако надо поискать наставника! Интересно знать, что у него сейчас на душе. Если чертовка сумела приворожить его, пусть живет себе здесь на здоровье!».
Расправив крылышки, Сунь У-кун влетел во внутреннее помещение и, осмотревшись, заметил, что окно на восточную веранду, переплет которого был оклеен красной бумагой, внизу почему-то было темным, а вверху светилось странным светом. Он сразу же догадался, что за этим окном сидит Танский монах. Сунь У-кун стукнулся головой об бумагу, пробил крохотную дырочку и пролез на веранду. Он прожужжал над головой наставника и уселся прямо на его гладко выбритое темя.
- Наставник! - крикнул Сунь У-кун.
Танский монах, услыхав знакомый голос, взмолился:
- Братец! Выручи меня!
- Ничего не выйдет, учитель!- отвечал Сунь У-кун.- Эта ведьма уже велела подавать угощение, собирается вместе с тобой покушать, а потом и породниться. Может, у вас родится мальчик или девочка. Как-никак все же это будет твое монашеское потомство. Чего же тебе печалиться?
Услышав эти слова, Танский монах заскрежетал зубами.
- Брат, - волнуясь, заговорил он,- с тех пор как я поки- нул Чанъань, пришел на гору Усиншань, где взял тебя в спутники, и за все время нашего пути на Запад, был ли такой случай, чтобы меня хоть раз потянуло к чему-либо скоромному? Скажи, был ли такой день, чтобы я выражал какие-либо греховные намерения? А эта ведьма требует, чтобы я с ней сошелся! Да если я утрачу свою непорочную силу Ян, то мое колесо жизни покатится вспять за Темные горы Инь-шань, и тогда мне никогда больше не придется даже мечтать о чудесном перерождении!
- Не надо так говорить! - засмеялся Сунь У-кун. - Раз уж у тебя такое искреннее желание попасть в обитель Будды на Западе и получить священные книги, я, старый Сунь У-кун, доставлю тебя туда, вот и все!
- Но как нам выбраться отсюда? - спросил Танский мо- нах.- Я ведь совсем не помню, каким путем очутился здесь.
- Где уж тут запомнить. Ведь это не обычная пещера. Сюда приходится пролезать сверху. Стало быть, чтобы спасти тебя, надо будет лезть снизу вверх. Если тебе повезет, то нам удастся пролезть через верхнее отверстие, а нет - будешь здесь томиться еще немало дней.
- Как же быть? Как избавиться от такой напасти? - проговорил Танский монах со слезами на глазах.
- Ничего, ничего! - успокоил его Сунь У-кун. - Когда ведьма поднесет тебе вина, выпей чарочку. Нужно только, чтобы она поторопилась к себе, тогда я сразу же превращусь в кузнечика и прыгну в ее чарку, спрятавшись под пеной. А когда она осушит чарку, я попаду к ней в живот. Там уж я ей задам: порву все внутренности, вырву сердце и печенку, разорву кишки, чтобы она сразу же сдохла, тогда только ты сможешь выбраться отсюда.
- Брат мой! - испуганно промолвил Танский монах. - Чересчур уж ты разошелся! Разве можно так бесчеловечно поступать?!
- Если ты будешь думать только о том, чтобы делать добро, то тебе лучше распрощаться с жизнью,- возразил Сунь У-кун. - Помни, что оборотни творят зло и навлекают пагубу на людей. Никак не пойму, почему ты жалеешь ее.
- Ну ладно! Пусть будет по-твоему! Только не оставляй меня одного! - произнес Танский монах с мольбой в голосе.
Вот уж поистине, с тех пор как Сунь У-кун стал учеником Танского монаха и сопровождал его на Запад, Танский монах полностью зависел от него.
Не успели учитель и его ученик уговориться, как действовать, а дева-оборотень тут как тут - пришла звать Танского монаха на трапезу.
- Почтенный наставник! - крикнула она.
Танский монах не посмел откликнуться. Дева еще раз позвала его. Но он снова промолчал. А дело было в том, что Сюань-цзан вспомнил изречение:
«Рот откроешь - добрый дух из тебя
улетит!
Языком шевельнешь - беда
тут же родится!».
Однако молчать все время тоже было страшно. Дева могла разгневаться и тут же прикончить его. При мысли об этом Сюань-цзан окончательно растерялся, как говорится, его уста вопрошали сердце, а сердце вопрошало уста. Пока он раздумывал, дева снова окликнула его:

Предыдущая страница 40 Следующая страница


41 Чэн-энь У

- Почтенный наставник!
- Я здесь, повелительница! - ответил, наконец, Танский монах.
Этот ответ он вырвал из себя словно кусок живого мяса. Почему же тот, кого все считали прямодушным, удостоенным чести идти за священными книгами на Запад, в райскую обитель Будды, на этот раз все же откликнулся на зов обольстительной девы? Кто так спросит, тот, значит, никогда не бывал на грани жизни и смерти. На зов ответили уста Сюань-цзана, а сердце его молчало. Между тем дева-оборотень, услышав голос Танского монаха, толкнула дверь, подошла к нему, подняла его с места и, прижавшись к нему всем телом, коснулась его лица своей щечкой и взяла его за руки. Вы бы видели, какие она принимала обворожительные позы, сколько было в ней пленительной грации! Но разве знала она, что творится в этот момент в душе несчастного монаха.
Тем временем Сунь У-кун лишь посмеивался про себя и думал: «Пожалуй, наставнику не устоять против этакого соблазна!».
Но праведный монах,
Святой душой страдая,
На образ сладостный
Очей не подымал.
Как дивно хороша была
Колдунья злая,
Милей небесных дев,
Превыше всех похвал!
Смогу ли бровь ее
Сравнить с листочком ивы
И с нежным персиком
Сравнить ее чело?
Как башмачки ее
Расшитые красивы!
А волосы черней,
Чем ворона крыло!
С улыбкой за руку
Она берет монаха.
Он повинуется,
Хотя в душе не рад.
И чует праведник,
Невольно полный страха,
Дыханье орхидей
И амбры аромат.
Дева-оборотень повела Танского монаха к цветочной беседке: - Дорогой наставник! - молвила она зардевшись. - Я приготовила тебе чарочку вина и хочу выпить вместе с тобою!
- Владычица! Я во всю жизнь свою не вкушал ничего скоромного! - отказался Танский монах.
- А мы и не будем вкушать скоромного, - игриво сказала она, - у нас в пещере вода не очень чистая, вот я и велела принести чистейшей воды из горного колодца, в которой соединены силы Инь и Ян. На этой воде специально для тебя приготовлены всевозможные блюда из плодов и овощей.
Танский монах вошел в беседку, и вот что представилось его взору:
Там красивые ворота
Пестрой бахромой обвиты,
На шнурах парчовых кисти
Разноцветные висят.
Из курильниц драгоценных
В виде львов с узорной гривой,
Наполняя всю беседку,
Льется сладкий аромат.
На столах, покрытых лаком,
Разукрашенных богато,
С тонко врезанным рисунком,
Как для царственных гостей,
На плетенных из бамбука
Лакированных подносах -
Сотни лакомств, привезенных
Из далеких областей.
Много тут плодов румяных:
Яблоки, большие груши,
Мякоть лотосов мучнистых,
Радующих вкус и взгляд,
Много абрикосов белых,
И серебряных, и желтых,
Много слив и винограда
Груды персиков лежат.
Фиги, финики, маслины,
Золотые апельсины,
С тонкокожим мандарином
Рядом - спелая хурма.
Сколько лакомых каштанов,
Сколько фундуков каленых
И личжи с колючей кожей,
Здесь орехов разных тьма!
А закусок сколько свежих!
Ветви юные бамбука
И сяньтянь с приятным вкусом.
Сыр душистый из бобов,
Листья, корни трав целебных,
Овощи с подливой острой,
Жаренные в постном масле,
Сотни лакомых грибов!
Здесь горох и чечевица,
Молодой латук зеленый,
Там фасоль под сладкой соей,
Нежный сахарный батат,
И с начинкой баклажаны
Запеченные, как будто
Жареные перепелки,
В пряном соусе лежат.
Фаршированная тыква
С выскобленной серединой,
В нежной масляной подливе,
Рядом семечки в меду,
Репы, сдобренные острым
Уксусом, имбирь, корица,
Перец красный и зеленый,
Ломти дыни на виду!
Сколько острых и соленых,
Сладких, горьких, пряных, терпких
Яств и кушаний различных,
Сколько лакомств было тут.
Все там были сочетанья,
Вина все и все приправы!
И всего там было вдоволь,
Много сотен разных блюд!
Дева взяла изящными, словно выточенными из яшмы пальчиками, золотую чарку и наполнила ее до краев чудесным вином.
- Наставник дорогой! Отведай, будь милостив! - ласково произнесла она, обеими руками поднося чарку Танскому монаху. - Милый мой! Прошу тебя выпить за нашу счастливую встречу.
Танский монах в смущении пролепетал что-то, принял вино, обратил глаза к небу и про себя прочел молитву:
«О божества и духи, хранители учения Будды, постигшие явления природы во всех пяти странах света, и четыре стража времени! Обращается к вам с мольбой самый меньшой брат ваш, Чэнь Сюань-цзан! Вам поручила богиня Гуаньинь незримо охранять меня с того дня, как я покинул восточные земли, дабы я смог достичь храма Раскатов грома, поклониться Будде и испросить у него священные книги. И вот ныне в пути меня схватил злой дух-оборотень в образе девы и вынуждает слиться с ним. Он вручил мне сию чарку вина и велит испить ее. Если это вино нехмельное, я хоть и через силу, выпью его, чтобы освободиться, завершить мой путь и лицезреть Будду. Если же вино окажется скоромным, то я подвергнусь вечным мукам колеса жизни, обернувшимся вспять за нарушение моего обета!».
Между тем Великий Мудрец Сунь У-кун, превратившись в кузнечика, притаился за ухом своего наставника и все время нашептывал ему, что надо делать. Его слова были слышны одному только Танскому монаху. Сунь У-кун знал, что учитель любит простое виноградное вино, и велел ему осушить поднесенную чарку. Тот скрепя сердце выпил и, поспешно наполнив вином эту же чарку, поднес ее деве-оборотню. Вино запенилось. Тогда Сунь У-кун незаметно прыгнул прямо в пену и скрылся под ней. Дева приняла чарку, но не стала пить, а дважды поклонилась Танскому монаху, после чего произнесла еще несколько ласковых слов с выражением благодарности. После этого она взяла чарку, в которой пена уже осела, и увидела насекомое. Ей, конечно, и в голову не пришло, что это Сунь У-кун. Она мизинчиком достала его из чарки и стряхнула на землю.
Сунь У-кун, видя, что его замысел не удался, сразу же превратился в голодного коршуна.
Когти, словно из яшмы,
И перья на крыльях из стали.
Желтым блеском
От злости глаза у него засверкали.
И за тысячи ли убегают,
Чтоб лучше укрыться,
Все волшебные зайцы
И оборотни-лисицы.
Если голоден он,
Налетает стремительней бури
На добычу - и жертву уносит
В просторы лазури.
Сытый, он залетает высоко,
В небесные двери,
И когтей его крепких
Страшатся и люди и звери.
И вот коршун взлетел над столом и выпустил свои когти. Раздались грохот и звон: посуда, яства, блюда и миски, блюдца и кувшины - все полетело на пол и разбилось вдребезги. Коршун покинул Танского монаха и улетел прочь. У девы от страха едва не разорвалось сердце и не лопнула печенка. Да и Танский монах порядком струхнул. Дрожа от страха, дева-оборотень крепко прижала к себе Сюань-цзана.
- Дорогой наставник! Откуда появилось это чудовище? - спросила она.
- Не знаю,- робко ответил он.
- Как я старалась усладить тебя, какие придумывала яства! - сокрушенно произнесла дева-оборотень.- Так надо же было появиться этому стервятнику! Противный, всю посуду мою перебил!
- Госпожа, - вмешались тут служанки,- с посудой еще как-нибудь обойдемся, а вот что делать с яствами? Они все на полу и смешались с грязью. Как же их есть теперь?
Танский монах отлично понимал, что все это проделки Сунь У-куна.
- А я поняла, что случилось! - воскликнула дева-оборотень, обращаясь к своим служанкам и слугам.- Видно, Небо и Земля не довольны тем, что я задержала Танского монаха, вот они и наслали на меня это чудище. Скорей уберите осколки и заново приготовьте вино и закуски! Подавайте все, что есть: и постное и скоромное. А я тем временем попрошу Небо быть сватом, а Землю - сватьей и скрепить наш союз.
После этого дева снова отвела Сюань-цзана на восточную веранду и заперла его там. Здесь мы пока и распрощаемся с ним.
Вернемся к Сунь У-куну, который вылетел из беседки и умчался прочь. Приняв свой первоначальный облик, он поднялся к отверстию пещеры и крикнул:
- Пропустите!
Чжу Ба-цзе рассмеялся.
- Ша-сэн! Братец явился!
Оба они убрали свое оружие, и Сунь У-кун выскочил наружу. - Ну что, видел оборотня? А наставник наш где? - допытывался Чжу Ба-цзе, дергая Сунь У-куна.
- Видел, видел, и оборотня и наставника видел.
- Что же с ним сделал оборотень? - продолжал допраши- вать Чжу Ба-цзе.- Связал его? Будет варить его или парить?
- Никто не собирается его ни варить, ни парить, - переводя дух, сказал Сунь У-кун. - Там ему приготовлено угощение, после которого хотят... ну, словом, ты знаешь, заняться с ним этим делом.
- Эге! Ты небось выпил там свадебного винца! - с завистью и не без ехидства произнес Чжу Ба-цзе.- Повезло тебе, нечего сказать!
- Перестань! - осадил его Сунь У-кун. - Жизнь нашего наставника в опасности! О каком же свадебном вине может идти речь?!
- А почему тогда ты появился здесь? - удивился Чжу Ба-цзе.
Сунь У-кун подробно рассказал все как было и поведал о своей неудаче.
- Вот как нескладно получилось, братец! А ты всякие глупости болтаешь! - сказал в заключение Сунь У-кун.- Раз мы знаем теперь, где наш учитель, я непременно спасу его!
С этими словами Сунь У-кун снова полез в пещеру, опять превратился в обыкновенную муху, уселся на тех же самых воротах и стал прислушиваться. Из беседки доносилось злобное фырканье оборотня. Вдруг Сунь У-кун услышал, как она приказала служанкам:
- Подавайте сюда все, что есть: и постное и скоромное! Да захватите бумагу для воскурения фимиама! Я сейчас принесу жертвы Небу и Земле и попрошу их быть нашими сватами. Уж на этот раз я обязательно породнюсь с ним, этим благообразным монахом.
Сунь У-кун ухмыльнулся про себя. «У этого оборотня ни стыда ни совести! - подумал он. - Ведь надо же средь бела дня затащить к себе монаха, запереть его на замок и строить против него такие козни! Погоди! Дай только добраться до тебя. Я покажу тебе, каков я, старый Сунь У-кун!».
Он с жужжанием пролетел прямо к восточной веранде, где находился наставник, и увидел, что у Танского монаха слезы градом катятся по щекам. Сунь У-кун вновь уселся ему на макушку и стал звать:
- Наставник!
Танский монах услышал знакомый голос, вскочил и, заскрежетав от ярости зубами, стал браниться:
- Ах ты, противная мартышка! Хвалишься своей храбростью, а на самом деле можешь только свою шкуру спасать. Настоящий герой не думает о себе! Что толку, перебил всю посуду? Дева еще больше распалилась и теперь ждет не дождется, когда я стану ее мужем. Она приказала готовить новые угощения, и постные и скоромные! Что же теперь делать?!
Усмехаясь про себя, Сунь У-кун стал успокаивать Сюань-цзана.
- Не сердись на меня, наставник! - мягко сказал он. - Я знаю, как спасти тебя!
- Ну как, скажи. - обрадовался Танский монах.
- Когда я улетал отсюда, - ответил Сунь У-кун, - то заметил, что за домом есть сад. Постарайся заманить туда деву, предложи ей прогуляться, а остальное предоставь мне.
- Как же ты сможешь спасти меня в саду? - с недоумением спросил Танский монах.
- А вот как! - ответил Великий Мудрец. - Ты ступай с ней к персиковым деревьям, подойди к одному из них и остановись. А я тем временем взлечу на ветку и превращусь в румяный персик. Затем скажи, что тебе хочется отведать плодов. Сорви сперва красный персик, это буду я. Она, конечно, тоже сорвет персик. Тогда уговори ее обменяться! Возьми ее персик, а ей отдай свой. Как только я попаду к ней в живот, то сразу же примусь рвать на части все ее внутренности, пока она не сдохнет. Вот тогда ты и избавишься от нее!
- Зачем же тебе обязательно забираться к ней в живот? - удивился Танский монах. - Ведь у тебя так много разных приемов, чтобы одолеть ее!
- Наставник! Ты, видно, не знаешь, в чем дело, - произнес Сунь У-кун. - Если бы эта пещера была как и все остальные, я, разумеется, сразился бы с девой и одолел ее. Но вся беда в том, что отсюда очень трудно выбраться. Кроме того, если я нападу на ведьму, вся свора бесенят, и старых и малых, кинется на нас. Чего доброго и меня схватят, что тогда с нами будет? Нет, придется сделать так, как я предлагаю, иначе нам не выбраться отсюда подобру-поздорову.
Танский монах внимательно выслушал Сунь У-куна и кивнул головой в знак согласия.
- Ты только не оставляй меня одного! - умоляющим тоном проговорил он.
- Ладно, ладно! - ответил Сунь У-кун.- Я ведь тут, у тебя на голове!
На этот раз учитель с учеником обо всем договорились. Танский монах поднялся и, взявшись обеими руками за оконный переплет веранды, стал громко звать:
- Владычица! Владычица!
Дева услыхала его зов и, радостно посмеиваясь, подбежала к веранде.
- Милый мой! Что ты хочешь сказать мне? - нежно спросила она.
- Не можешь ли ты вывести меня куда-нибудь прогуляться? - ответил Танский монах.- Ведь за то время, как я покинул Чанъань и отправился в дорогу на Запад, не было дня, чтобы не приходилось преодолевать горы и реки, и я очень измаялся, а в монастыре, где вчера ночевал, меня сильно продуло, и я тяжко заболел. Сегодня я пропотел, и мне гораздо лучше. К тому же ты, повелительница, позаботилась обо мне и доставила сюда, в твою волшебную обитель. Но, просидев здесь целый день, я почувствовал томление духа, и мне хотелось бы развеяться.
Ведьма пришла в неописуемую радость:
- Милый мой! Как я рада слышать от тебя это. Пойдем в сад, погуляем.
- Эй, слуги! - крикнула она. - Возьмите ключи, откройте ворота в сад и подметите там дорожки!
Толпа бесенят со всех ног бросилась исполнять ее приказание.
Тем временем ведьма открыла веранду и взяла под руку Танского монаха.
Вы бы видели, как шествовала ведьма с Танским монахом, окруженная целой свитой маленьких чертовок, с напомаженными головками и напудренными личиками, нежных и грациозных, которые ни на шаг не отступали от них!
Бедный монах! Неожиданно попав в окружение этих прелестных созданий в роскошных нарядах, он молчал, словно немой. Не будь у него искреннего желания предстать перед Буддой, которое исходило из сердца твердого, словно кованое железо, он бы, пожалуй, не устоял перед подобным соблазном. Во всяком случае другой бы на его месте, падкий до вина и женщин, не раздобыл бы священных книг.
Когда они дошли до ворот сада, ведьма наклонилась к Танскому монаху и стала вкрадчиво нашептывать ему на ухо:
- Дорогой мой! Давай мы с тобой позабавимся тут. Право же, у тебя сразу пройдут тоска и печаль!
Взявшись за руки и прижимаясь друг к другу, они вошли в сад. Танский монах стал осматриваться. Здесь было удивительно красиво!
Везде краса, везде отрада взорам!
Обрамлены хвощом и мхом седым,
Дорожки чудным выгнуты узором.
Сквозных шелков струится легкий дым
На окнах и на нишах.
Все беседки
Одела сычуаньская парча.
Подует легкий ветерок сквозь ветки,
Качнется шелк, о чем-то лепеча...
Дождь прошумит... Как тысяча жемчужин,
Сверкают капли. Сбрызнуты росой,
Горды деревья свежею красой.
Но солнца луч всегда с цветами дружен,
И всюду здесь цветы - вблизи, вдали.
Там абрикосов ветви расцвели,
И цвет их, как бессмертных одеянья...
И манит взор и дразнит обонянье
Созревший персик в золотой пыли.
А вот луноподобные бананы.
Их листья, словно веера Тай-чжэнь,
Блестят на солнце и не любят тень.
Там бабочки порхают целый день.
Переплетают цепкие лианы
Магнолий ветви, сосен и дубов
И обвиваются вокруг стволов.
Взгляни, за белой каменной оградой,
Вокруг террас, среди пустых дворов,
Порхая, иволги резвиться рады.
Там блещут золотом дворцы, а тут
Сверкающие высятся строенья
И башни островерхие растут.
Причудливы их кровли, украшенья,
Затейливы и странны имена:
Вот «Кровля темных бабочек» видна,
Вот «Зал освобождения от хмеля»,
«Дом, где дождя приятно слушать шум»,
«Сгущенный аромат», «Чертоги дум...»
Пунцовые завесы еле-еле
Колеблются, украшены кругом
То золотом, то крупным жемчугом,
Узор парчи нигде не одинаков.
Везде висит густая бахрома.
Как шримсов щупальца -
Подводных раков...
А сколько здесь нарядных павильонов!
«Беседка грусти», «Сень любовных стонов»,
Здесь красят брови и царит сурьма,
Там «Зал забвения всего земного»,
Минуешь их, другие встретишь снова.
На пестрых досках всюду письмена -
Древнейших иероглифов изгибы:
Различных зал, построек имена.
Там изумить озера нас могли бы:
Вот озеро «Счастливая луна»,
Пруд, где полощут чаши для вина,
Вот пруд, где кисти шапок промывают,
Вот озеро, где аисты летают...
Сверкая пестрым золотом хвостов,
Резвятся рыбки, вьются между листьев.
Еще дворцы: вот «Павильон цветов»,
Рисованных по шелку тонкой кистью.
Вот для забав потешный павильон,
Вот «Башня любования закатом».
Шкатулка есть с орнаментом богатым,
И для нее одной дворец сооружен,
Наполненный чудесным ароматом!..
Какие камни посреди прудов!
Как много пестрых глыб и валунов!
Есть камни, словно перья попугая,
И мрамор есть, и розовый хрусталь.
Там - среди скал - расселина сквозная:
Как на Тай-ху, в ней голубеет даль.
И всюду мох, как бахрома густая,
Колышется, росинками блистая.
Везде растет «Тигровый ус» - камыш,
А вдалеке мелькают из-за крыши
Искусственно воздвигнутые горки.
Вот странный холм - «Зеленой ширмы створки»,
Вот холм «Свистящий ветер», а на том
Растет «Трава бессмертия»...
Кругом
Рассажены кусты, покрытые цветами,
И всюду тихо зыблется бамбук -
Хвост феникса...
Шагнем, и перед нами
Корзины чайных роз качнутся вдруг...
Здесь, на террасе, разные качели,
Столбы для игр, мячи и карусели.
Все вместе дивный мастер намечтал,
Художник тушью нам нарисовал
И вышил разноцветными шелками
Лазурный город с пестрыми стенами
И кровлями, увитыми плющом.
Взгляни, беседка в соснах перед нами,
В магнолиях напротив спрятан дом,
И в розах утопает напоследок
Вот эта крайняя из всех беседок!
Пионы вдоль перил стоят толпой,
Пунцовые камелии кустятся,
Как будто сотни красок меж собой
Наперебой спешат соревноваться.
Там лилии белеют на холмах.
Жасмин цветет на солнечных откосах.
Магнолии хотят, алея в росах,
Чтоб передал красу их кисти взмах.
От красной туи небо пламенеет,
Но дивный цвет как описать в стихах?
Тот отблеск пусть опишет, кто сумеет!
Да, этот сад с другими несравним, -
Что парки Ланьюаня перед ним?
А если сопоставить ароматы,
То пахнут здесь цветы еще живей
Прославленных цветов из сада Вэй.
И если, друг, весной придешь сюда ты,
Осмотришь все беседки, все цветы,
Вдохнешь их запах, нежный и целебный,
Все, все ты здесь найдешь!
Не встретишь ты
Цветов одной гортензии волшебной.
Танский монах, держа за руку деву-оборотня, шел по саду, восторгался его красой и не мог наглядеться на замечательные цветы и растения. Они шли мимо теремов и беседок и незаметно очутились в самой красивой части сада, где росли плодовые деревья. Подняв голову невзначай, Танский монах увидел перед собой персиковое дерево. Сунь У-кун ущипнул наставника и тот понял, что надо остановиться.
Взлетев на сучок, Сунь У-кун встряхнулся и превратился в румяный персик, очень лакомый на вид.
- Владычица, - обратился Танский монах к деве-оборотню, - сколько в твоем саду ароматных цветов и спелых плодов! - и он тут же сложил стих:
Сотни пчел золотых
Над цветами летают,
Собирая нектар там и тут...
Сотни птичек
По веткам деревьев порхают
И плоды золотые клюют!
Разглядывая персиковое дерево, он с невинным видом спросил:
- Почему на этом дереве есть и красные и зеленые персики? Чем это объясняется?
- Не будь на небе двух сил - Инь и Ян, - отвечала ему дева-оборотень, - Солнце и Луна не светили бы нам; не будь на Земле Инь и Ян - не росли бы ни деревья, ни травы; не будь Инь и Ян среди людей - они не разделялись бы на мужчин и женщин. Те плоды, что обращены к солнцу, поспевают скорее, потому что солнышко, обладатель великой силы Ян, греет их своими лучами, оттого они и красные; а на северной стороне, где солнышка не бывает, плоды еще незрелые, а потому зеленые. Таков уж закон сил природы: Инь и Ян!
- Спасибо тебе, что вразумила меня, - отвечал Танский монах. - Я, право, не знал этого!
С этими словами он подошел к дереву, протянул руку к красному персику и сорвал его. Дева тоже сорвала персик, но зеленый. Изогнувшись в поклоне, Сюань-цзан обеими руками поднес деве персик и произнес:
- Владычица! Ты любишь яркие цвета, вот и скушай, пожалуйста, этот румяный персик! А зеленый дай мне!
Дева-оборотень сразу же согласилась, подумав про себя: «Ах, какой милый монах! Вот уж поистине праведник! Еще не стал моим супругом, а уже так заботлив ко мне!».
Радостная и довольная, она уважила просьбу Танского монаха и поблагодарила его. Сюань-цзан принял у нее зеленый персик и сразу же начал его есть. Дева последовала его примеру. Она раскрыла свой алый ротик, блеснули белоснежные зубки.
Но не успела она поднести персик ко рту, как Сунь У-кун, который вообще отличался нетерпеливостью, перекувырнулся и мигом проскочил ей в горло, а оттуда прямо в живот. Дева-оборотень перепугалась и кинулась к Танскому монаху.
- Наставник! Какой злой персик! - в ужасе воскликнула она. - Проскочил целиком, не позволив мне даже надкусить его! Как же это получилось?
- Наверное, тебе самой не терпелось скушать только что созревший спелый плод, вот ты и проглотила его, - объяснил Сюань-цзан.
- Я даже косточку не успела выплюнуть! Он сам пролез мне в горло! - жаловалась дева.
- Да что ты! - успокаивал ее Танский монах.- Просто тебе так понравился этот персик, что ты на радостях не выплюнула косточки, и целиком проглотила его!
Тем временем Сунь У-кун, пробравшийся в живот к деве, принял свой настоящий облик и стал звать Танского монаха.
- Наставник! - кричал он.- Не говори с ней! Теперь она в моих руках!
- Братец мой, - жалостливо отозвался Танский монах, - не будь очень жесток с ней, не терзай ее!
- С кем это ты переговариваешься? - встревожилась дева.
- Со своим учеником Сунь У-куном,- ответил он.
- А где он, этот Сунь У-кун? - продолжала расспрашивать дева.
- У тебя в животе! Неужто ты не понимаешь, что персик, который ты только что проглотила, как раз и есть он сам!
От этих слов дева-оборотень совсем растерялась.
- Все кончено! Все кончено! - восклицала она. - Смерть моя пришла, раз эта обезьянья морда пролезла в мою утробу!
Сунь У-кун! - крикнула она.- Скажи мне, зачем ты пробрался ко мне в утробу?
- Да просто так, - злобно ответил ей Сунь У-кун.- Я съем твои легкие и печенку, твое сердце с семью отверстиями и тремя ворсинками, переберу все твое нутро, и получится из тебя пустой, как барабан, оборотень.
От этих слов дева пришла в такой ужас, что чуть было не лишилась чувств. Она обняла Танского монаха и, дрожа от страха, стала причитать:
- О дорогой наставник! Послушай, что я скажу тебе:
В прошедшем бытии
Нам накрепко связали
«Шнурами красными»
И судьбы и труды.
Как нам в разлуке быть?
Нет тяжелей печали!
Так рыба жить
Не может без воды.
Разрушена любовь
У нас двоих отныне:
Ты будешь одинок,
Я буду жить в пустыне.
Под «Голубым мостом»
Река разбушевалась,
Мост залила, и нам
К молельне не пройти.
Развеян фимиам...
Увы, какая жалость,
Что разошлись у нас
Заветные пути!
Пророчил счастье день,
Но он без свадьбы прожит.
А встретимся ль еще когда-нибудь?
Быть может!
Сунь У-кун слышал ее жалобные причитанья и боялся, как бы наставник по своему мягкосердечию не разжалобился и не поддался на обман ведьмы. Он начал размахивать кулаками и колотить ногами, распирая внутренности ведьмы в разные стороны. Изнемогая от боли, дева-оборотень повалилась прямо в пыль и больше не могла вымолвить ни словечка. Сунь У-кун подумал, что она околела, и прекратил свои упражнения. Однако дева очнулась и стала кричать:
- Эй, слуги! Где вы?
Слуги и служанки, которые сопровождали свою хозяйку до ворот сада, оставили ее с Танским монахом, а сами разбрелись в разные стороны и принялись забавляться кому как вздумается: кто собирал цветы, кто травы, лишь бы не мешать любовным утехам девы-оборотня.
Услышав истошные крики хозяйки, слуги со всех ног бросились к ней и увидели ее лежащей на земле, с перекосившимся от нестерпимой боли лицом. Она силилась подняться на ноги, ползая на четвереньках. Подбежав к своей госпоже, слуги поспешно подхватили ее под руки и подняли.
- Сударыня! Госпожа наша! - забеспокоились они. - Что с тобой? Где у тебя болит? Не сердце ли?
- Нет! Нет! Нет! - с трудом вымолвила дева-оборотень. - Не спрашивайте меня ни о чем. У меня в животе сидит бес. Живо проводите монаха отсюда, тогда меня пощадят!
Слуги обступили Танского монаха и хотели понести его на руках.
Но Сунь У-кун закричал:
- Это еще что? Кто смеет нести на руках моего учителя?! Я требую, чтобы ты сама вынесла его на волю, тогда только я пощажу тебя!
Дева-оборотень послушалась Сунь У-куна. Она встряхнулась, взвалила Танского монаха себе на спину и быстрыми шагами направилась к выходу.
- Госпожа! Ты куда? - спрашивали слуги, еле поспевая за ней.
- Сейчас я вынесу вон этого негодяя, - ответила им дева, - а себе поищу другого в мужья. Недаром говорят: «Лишь бы пять озер да луна оставались на месте. Тогда в них всегда будет отражение золотого серпа!».
Ну и оборотень! Вы бы видели, как ловко он поднялся вверх по сияющему лучу прямо к выходу. Но вот послышался громкий звон оружия.
- Братец! - воскликнул Танский монах. - Там наверху кто-то есть!
- Это, наверное, Чжу Ба-цзе со своими граблями, - отозвался Сунь У-кун. - Ну-ка, окликни его!
Танский монах стал кричать:
- Чжу Ба-цзе! Чжу Ба-цзе!
Чжу Ба-цзе услыхал голос наставника и заорал:
- Ша-сэн! Наш наставник сейчас будет здесь!
Они оба освободили проход, и оттуда выскочила дева-оборотень с Танским монахом за спиной. Вот и получилось, что
Царь обезьян премудрый
Заклятья знал и зелья.
И оборотня злобного
Все ж развенчал обман,
А Чжу Ба-цзе с Ша-сэном
У входа в подземелье
Стояли не напрасно:
Вернулся Сюань-цзан,
Если вы хотите узнать, осталась ли в живых дева-оборотень, прочтите следующую главу.

ГЛАВА ВОСЕМЬДЕСЯТ ТРЕТЬЯ,
повествующая о том, как смышленая обезьяна узнала, кому подвластна дева-оборотень и как эта дева возвратилась к своей истинной природе

Мы остановились на том, как дева-оборотень вынесла Тан- ского монаха из пещеры.
Ша-сэн подбежал к наставнику, приветствовал его, а затем спросил:
- Где же наш старший брат, Сунь У-кун?
Чжу Ба-цзе не удержался, чтобы не съехидничать:
- У него, наверное, свои расчеты, - сказал он. - Даю голову наотрез, что он остался в пещере вместо наставника!
Но Танский монах, указывая рукой на живот девы, сказал:
- Вот он где!
Чжу Ба-цзе рассмеялся.
- Ну, Сунь У-кун мастер потрошить! Что же он там делает? Эй ты, - крикнул Чжу Ба-цзе, - вылезай скорее!
В этот момент раздался голос Сунь У-куна:
- Открой рот пошире! Сейчас вылезу!
Дева разинула рот, а Великий Мудрец, став совсем маленьким, подобрался к ее горлу и уже хотел выскочить, но побоялся, как бы дева, чего доброго, не перекусила его. Тогда он поспешно достал свой посох, дунул на него волшебным дыханием и воскликнул: «Превратись!». Посох тотчас же превратился в косточку с краями острыми, как шипы. Один край Сунь У-кун вонзил в верхнее нёбо девы, а сам вытянулся и одним прыжком выскочил изо рта, причем успел на лету подцепить и посох, превращенный в косточку. Очутившись на земле, Сунь У-кун принял свой обычный облик и, взмахнув своим волшебным посохом, кинулся бить деву-оборотня. Но у девы в руках неизвестно откуда появилось два меча, и она со звоном стала отбивать удары железного посоха. Противники вступили в бой прямо на вершине горы. Ну и жаркий это был бой! Вот послушайте:
Два клинка в руках у колдуньи,
Взад-вперед летая, пляшут.
Отражают все удары
Два отточенных меча.
Сунь У-кун в великом гневе
Посохом железным машет
С золотыми ободками, -
Оборотня бьет сплеча!
Сунь У-кун, рожденный небом,
Полон мести, полон гнева,
Он сражается, могучий, -
Всем воителям пример!
А рожденная землею,
Обольстительница-дева,
Оборотень и лисица,
Все ж прелестней всех гетер.
Злоба грудь им распирает.
Злоба ярость пробудила.
Каждый чары применяет,
Завоеванные встарь.
Ведьма побороть стремится
Ян - таинственную силу,
Силу Инь изгнать стремится.
Обезьян отважный Царь.
Вновь от посоха по небу
Мгла морозная клубится!
Огненную пыль взметают
Звонкие клинки мечей.
Чародей и чародейка
Оба насмерть стали биться
За наставника-монаха,
Бой кипит все горячей!
Ведь огонь с водой не могут
Никогда перемешаться.
Сила Инь не уживется
С благородной силой Ян
И святой не примирится
С черным духом святотатца,
И не пощадит колдунью
Царь могучий обезьян.
Два меча в пылу сраженья
С грозным посохом встречались.
Два врага в дыму сражались
В вихре гибельной борьбы.
Тучи пламенем венчались,
Горы гнулись и качались,
Бури огненные мчались,
Наземь рушились дубы!
Чжу Ба-цзе смотрел, смотрел, как Сунь У-кун сражается с девой-оборотнем, и, наконец, стал ворчать.
- Братец! - сказал он Ша-сэну.- Чего же это Сунь У-кун дурака валяет? Ведь только что он был в брюхе у ведьмы, что стоило ему пустить в ход кулаки, порвать ей внутренности, пробить живот и вылезти наружу,- тогда с этой чертовкой было бы покончено! А он зачем-то вылез через рот и вступил с ней в бой, - вот теперь она ему покажет.
- А ты ведь прав! - отозвался Ша-сэн. - Но как бы там ни было, спасением наставника мы обязаны старшему брату. Давай поможем ему, возьмем наше оружие и разделаемся с ведьмой, а наставника попросим пока посидеть в сторонке.
- Да что ты! Нет, нет, нет! - замахал руками Чжу Ба-цзе. - Знаешь, какие у ведьмы чары? Нам с ней не справиться.
- С чего это ты взял? - возразил Ша-сэн. - Если даже мы и не справимся, то все же поможем брату. Ведь это наше общее дело.
Дурень встрепенулся, схватил грабли и крикнул:
- Ну, пошли!
Ни слова не сказав наставнику, они вскочили на облако и помчались, - один с граблями, другой с волшебным посохом, - и принялись колотить деву-оборотня. Между тем дева уже утомилась и, когда увидела еще двоих противников, поняла, что ей не устоять. Она быстро повернулась и бросилась бежать. Сунь У-кун закричал:
- Братцы! Держи ее!
Но когда те стали настигать деву, она вдруг сбросила с правой ноги башмачок, дунула на него своим волшебным дыханием, произнесла заклинание и промолвила: «Превратись!». Башмачок тут же принял облик девы, которая так же ловко размахивала двумя мечами. Сама же она вдруг скрылась из глаз, превратилась в легкий ветерок и понеслась обратно. Ей и на этот раз не удалось одолеть монахов. Пора бы ей, казалось, подумать о спасении своей жизни, а между тем вышло иначе. Видно, зловещая звезда не покидала несчастного Танского монаха! Подлетев к арке у отверстия, служившего входом в пещеру, ведьма увидела Сюань-цзана, подлетела к нему и потащила с собой. Попутно она подцепила и поклажу, перекусила зубами поводья, которыми был привязан конь, и его тоже увела с собой. Здесь мы пока и оставим ее.
Тем временем Чжу Ба-цзе изловчился и изо всех сил хватил граблями деву-оборотня. Но, увы! На ее месте теперь лежал расшитый башмачок.
- Эх вы, дурачье! - вскричал Сунь У-кун, глядя на башмачок. - Вам бы надо было сторожить наставника! Кто вас звал сюда?! Что вы натворили?
- Ну что, Ша-сэн? - торжествующе сказал Чжу Ба-цзе. - Говорил я, что не надо соваться! На эту обезьяну никогда не угодишь! Мы помогли ему расправиться с оборотнем, а он еще ругается!
- Хороша помощь! - воскликнул Сунь У-кун с досадой. - Эта ведьма сыграла точно такую же шутку еще вчера, когда я бился с ней, и я попался на ее удочку. Не знаю, что там с наставником, ведь вы оставили его одного. Давайте поспешим к нему! Все трое помчались обратно, но учителя и след простыл. Вместе с ним пропали поклажа и белый конь.
Чжу Ба-цзе заметался из стороны в сторону. Ша-сэн бегал за ним и всюду искал наставника. Великий Мудрец Сунь У-кун тоже был взволнован и раздосадован. Вдруг он заметил обрывок поводьев на краю дороги. Он поднял его, и слезы неудержимым потоком хлынули из его глаз.
- О наставник! - громко зарыдал он.- Когда я уходил, были здесь и всадник и конь, а вернулся - нашел лишь обрывки поводьев!
Получилось так, как сказано в одном стихотворении:
Я коня вспоминаю,
Лишь только увижу седло.
О любимой рыдаю -
Оттого на душе тяжело!
Неожиданно Чжу Ба-цзе захохотал.
- Ну и негодяй же ты! - возмутился Сунь У-кун. - Опять небось вздумал отправиться к своим родственникам?
Продолжая смеяться, Чжу Ба-цзе стал объяснять.
- Не в этом дело, братец! - проговорил он. - Я уверен, что ведьма опять уволокла наставника в свою пещеру. Мне вспомнилась поговорка: «Нет дела, которое бы не вышло на третий раз». Ты уже два раза побывал в пещере, придется и в третий раз пролезть туда. И я ручаюсь, что теперь тебя ждет удача.
Сунь У-кун вытер слезы.
- Что поделаешь? - вздохнул он. - Сейчас не время думать о себе. Придется снова лезть в пещеру. Теперь нет ни поклажи, ни коня, и всем нужно будет охранять лишь выход из пещеры.
Великий Мудрец тут же повернулся и прыгнул через отверстие вниз. Ну и молодец! На этот раз он решил появиться в пещере в своем первоначальном облике.
Вот послушайте:
Он с малолетства
Выглядел чудно:
Глаза, как щелки,
Обезьяньи щеки,
Но было с детских лет
Ему дано
Возвышенное сердце,
Ум глубокий.
Глаза сверкают
Золотым огнем.
Лоб разделен
Широкой седловиной.
Он весь покрыт
Колючею щетиной,
Как будто иглы
Выросли на нем.
Пугает недруга
Его наряд:
На бедрах
Юбка из тигровой шкуры,
На поясе
Сверкают и гремят
Подвески,
Амулеты и фигуры.
Когда в лазурь
Взмывает он легко,
Туманы тают
И редеют тучи,
А лишь нырнет он
В море глубоко,
Как сотни волн
Вздымаются все круче.
И он привык
Держать двумя руками,
Разя врага,
Кидаясь в грозный бой,
Железный,
С золотыми ободками,
Губительный,
Всесильный посох свой.
Во всеоружье
Сил своих чудесных
С князьями высших сфер
Он начал воевать.
И он один погнал
Великую их рать -
Сто восемь тысяч
Воевод небесных!
Но Буддою святым
Обузданный воитель,
Тогда-то получил он
Наконец
Высокий чин:
«Возвышенный мудрец,
Всех обезьяньих царств
Правитель и властитель».
Храня наставника
На западном пути,
Он вместе с ним
Стремится обрести
Святые книги -
Клад старинной веры,
И он на облаке
Слетел на дно пещеры,
Чтоб Сюань-цзана
От беды спасти.
Покинув облако, Сунь У-кун прыгнул прямо к тому месту, где было жилье девы-оборотня. Входные ворота, однако, оказались запертыми, и Сунь У-кун разнес их своим посохом. Теперь путь был свободен. Сунь У-кун огляделся. Вокруг было тихо и безлюдно. На восточной веранде тоже никого не было. Из цветочной беседки исчезли куда-то все столы и стулья, а также разная утварь и безделушки.
Как вы помните, пещера занимала по окружности более трехсот ли, и у оборотня здесь было видимо-невидимо всяких потайных логовищ. Когда дева-оборотень в первый раз похитила Танского монаха, она доставила его на это место. Теперь же, опасаясь как бы Сунь У-кун вновь не отыскал его, она сразу же переселилась, но куда - этого Великий Мудрец не знал. От досады и негодования он стал топать ногами и колотить себя в грудь.
- Наставник! Откликнись! - закричал он во всю глотку.
Никто не отзывался.
- Бедный мой учитель, что за несчастная твоя судьба, видно, на беду свою отправился ты за священными книгами! Почему ты не откликаешься? Где же мне искать тебя?
Сунь У-кун уже потерял всякую надежду и впал в отчаяние, но в этот момент до него донесся легкий аромат. Сунь У-куна сразу же осенило: «Видно, там кто-то есть», - подумал он, оглянувшись.
Он быстро повернул назад, держа посох наготове. Но всюду было тихо и спокойно. Неожиданно внимание его привлекла постройка из трех комнат, обращенных на север. Внутри стоял лакированный столик с украшением в виде дракона с разинутой пастью, предназначенный для жертвоприношений. На столике была золотая курильница, из которой шел ароматный дым. На стене висела табличка с золотыми иероглифами. Вот что на ней было написано: «Место для достопочтенного отца небесного князя Ли!». Немного пониже стояла другая табличка с надписью: «Место для уважаемого старшего брата Ночжа».
Увидев таблички, Сунь У-кун очень обрадовался, не стал больше искать ни деву-оборотня, ни Танского монаха, превратил свой посох в иголку, засунул ее в ухо, взял в обе руки таблички и курильницу, вернулся к своему облачку и направился прямо к выходу. Подлетев к отверстию, служившему выходом из пещеры, он стал смеяться.
Чжу Ба-цзе и Ша-сэн, услышав голос Сунь У-куна, освободили проход в отверстии.
- Ты чего радуешься, братец? - спросили они в один голос. - Уж не выручил ли ты наставника из беды?
- А нам и незачем его спасать!- отвечал Сунь У-кун. - Потребуем его у этой таблички.
- Братец! Ведь табличка не оборотень, - удивился Чжу Ба-цзе, - она даже говорить не умеет. Как же можно требовать, чтобы она вернула нам наставника?
Сунь У-кун положил табличку на землю.
- Ты прочти - сказал он.
Ша-сэн подошел поближе и стал читать: «Место для достопочтенного отца небесного князя Ли», «Место для уважаемого старшего брата Ночжа».
- Что это значит? - спросил он:- Не понимаю!
- А вот что! На табличках написаны имена тех, кому дева-оборотень приносит жертвы, - пояснил Сунь У-кун. - Когда я проник в ее жилье, - продолжал он, - там никого не оказалось, исчезла даже вся утварь, и я обнаружил только эти таблички. Уверен, что дева-оборотень - дочь небесного князя Ли и младшая сестра его сына Ночжа. Она, видимо, задумала спуститься на грешную землю, превратилась в оборотня и похитила нашего наставника. К кому же обращаться за помощью, какие к небесному князю и его сыну? Вы пока побудьте здесь и покараульте у входа, а я возьму эти таблички, отправлюсь в небесные чертоги к Нефритовому императору и подам ему жалобу, пусть велит небесному князю и его сыну вернуть нам наставника.
- Братец! Постой! - сказал Чжу Ба-цзе - Знаешь пословицу: «Кто желает смерти ближнему, тот сам ее не избежит». Нужно, чтобы жалоба была справедлива, тем более что подаешь ты ее самому императору. Тут уж никак нельзя быть неосмотрительным! Ну-ка, скажи мне, что собираешься изложить в жалобе?
- Я знаю, что сказать, - отвечал Великий Мудрец, - вопервых, я покажу эти таблички и курильницу в качестве вещественных улик, а кроме того, подам еще и письменную жалобу.
- Что же ты там пишешь? - нетерпеливо спросил Чжу Ба-цзе. - Прочти!
Сунь У-кун стал читать:
- «Податель сей жалобы Сунь У-кун. Возраст указан в родословной книге, ныне ученик и последователь Танского монаха по прозванию «Трипитака», который по повелению Танского императора направляется к Будде за священными книгами. Жалоба по делу о похищении человека оборотнем. Ныне, по недосмотру небесного князя Ли, по имени Цзин, а по прозванию То-та, и его наследного сына по имени Ночжа, из их хором сбежала родная дочь, каковая превратилась в злого оборотня и поселилась в пещере под названием Бездонная, что на горе Провал в пустоту, находящейся на грешной земле. Она уже успела завлечь и погубить несметное число людей. Совсем недавно она похитила моего наставника и упрятала в свое логово, которое никак нельзя найти. Мне не хотелось бы подавать сию жалобу, но, опасаясь, что отец и брат не проявят человечности и дадут сей деве, которая является их дочерью и сестрой, продолжать творить зло и причинять пагубу всем людям, я вынужден это сделать.
Покорно прошу явить сострадание, приказать привести их на суд, повелеть им прибрать к рукам оборотня, спасти моего наставника и определить справедливое наказание за совершенные преступления, что будет великим благодеянием. По сему делу подаю жалобу верховному владыке».
Чжу Ба-цзе и Ша-сэн внимательно выслушали Сунь У-куна и очень обрадовались.
- Братец! Жалоба твоя вполне справедлива, - сказали они, - и ты безусловно выиграешь тяжбу. Но только не медли и поскорей возвращайся, не то эта ведьма что-нибудь натворит с нашим наставником и погубит его.
- Я мигом! - весело ответил Сунь У-кун. - Самое большее - пока рис разварится, а то и скорее - пока чайник вскипит!
Молодец Сунь У-кун! Держа в руке таблички и курильницу, он поднатужился и вскочил на благодатное облачко, которое доставило его прямо к Южным небесным воротам. Как раз в это время там оказались небесный князь Великой силы и небесный князь Хранитель государства, которые, завидев Сунь У-куна, изогнулись в три погибели и, конечно, не посмели задержать его. Сунь У-кун направился прямо в зал Правосудия. Там его с почтительным поклоном приветствовали великие небесные наставники: Чжан Лао-лин, Гэ Сюань, Сюй Чжэнь-цзюнь и Цю Чу-цзи.
- Зачем пожаловал, Великий Мудрец? - спросили они.
- Принес письменную жалобу,- отвечал Сунь У-кун.
Небесные наставники перепугались и стали переговариваться между собой:
- На кого же из нас вздумал жаловаться этот бездельник?
Но делать было нечего, и им пришлось ввести его в зал Чудотворного неба и доложить о нем. Сразу же последовало высочайшее повеление подвести Сунь У-куна к трону верховного Владыки.
Сунь У-кун положил рядом с собой таблички и курильницу, обратился лицом к Нефритовому императору и совершил положенные поклоны, после чего и подал жалобу. Небесный наставник Гэ Сюань принял жалобу, развернул ее и положил на столик перед Владыкой. Нефритовый император прочел жалобу от начала до конца и, уяснив, в чем дело, начертал на этой же бумаге свое повеление, чтобы немедленно послать духа Долголетия к небесному князю Ли, пребывающему во дворце Облачные хоромы, и велеть ему явиться на суд!
Тут Сунь У-кун выступил вперед.
- О великий Владыка! - сказал он. - Прошу тебя построже наказать виновных, иначе они еще чего-нибудь сотворят.
- Пусть истец отправится вместе с посланцем! - повелел Нефритовый император в ответ на просьбу Сунь У-куна.
- Как, и мне тоже идти? - изумился Сунь У-кун.
- Раз Владыка приказал, значит ты должен отправиться вместе с духом Долголетия, - отвечали четыре небесных наставника.
Сунь У-кун так и сделал и, вскочив на облако, последовал за духом. Вскоре они прибыли ко дворцу Облачные хоромы. Это было постоянное жилье небесного князя Ли. Отрок, стоявший у входа во дворец, узнал духа Долголетия и побежал докладывать о нем:
- Дух Долголетия изволил пожаловать! - возвестил он.
Небесный князь тотчас же вышел встречать гостя. И когда увидел, что прибывший держит в руках бумагу от Нефритового императора, велел немедленно воскурить фимиам. Повернувшись снова лицом к гостю, он заметил Сунь У-куна, который следовал позади. Чувство гнева сразу же охватило небесного князя. И почему бы, вы думали, он разгневался? А вот почему. Еще когда Великий Мудрец Сунь У-кун учинил буйство в небесных чертогах, Нефритовый император назначил небесного князя главным предводителем небесного войска, а его сына Ночжа - духом-правителем в Саньтань и Хайхуэй. Оба они повели тогда небесное войско, чтобы усмирить Сунь У-куна. Произошло несколько сражений, но победы они не смогли одержать. Хотя и прошло с тех пор пятьсот лет, а чувство злобы и мести еще не покинуло небесного князя, вот почему при виде Сунь У-куна гнев охватил его. Однако любопытство взяло верх, поэтому он не сдержался и спросил:
- Почтенный дух! Какой же высочайший указ доставил ты мне?
- Указ, начертанный на жалобе Великого Мудреца Сунь У-куна, которую он подал на тебя! - отвечал дух звезды Долголетия.
Небесный князь и без того был зол, а тут, услышав слово «жалоба», заорал громовым голосом:
- Что за жалобу он подал на меня?
- Он обвиняет тебя в том, что ты вскормил оборотня, который похищает и губит людей. Ты лучше воскури фимиам и прочти, пожалуйста, сам, что написано, - посоветовал дух Долголетия.
Тяжело дыша, разгневанный князь возжег фимиам, обратил лицо к небу и поблагодарил за монаршью милость. Затем он распечатал бумагу, прочел указ и от негодования стукнул кулаком по жертвенному столику.
- Этакая обезьянья морда! - вскричал князь. - Ведь все это одна клевета!
- Смири свой гнев! - остановил его дух звезды Долголетия, - У него есть вещественные улики, которые он представил владыке: таблички с твоим именем и именем сына и курильница. Он утверждает, что дева-оборотень - твоя родная дочь!
- У меня есть три сына и одна дочь! - сказал небесный князь. - Старшего сына зовут Цзинь-ча. Он прислуживает самому Будде Татагате и состоит в должности хранителя веры передней палаты. Второго сына зовут Муча. Он находится у Южного моря и является учеником бодисатвы Гуаньинь. Третьего сына зовут Ночжа. Он находится при мне и всюду сопровождает меня. Дочери же всего семь лет, зовут ее Чжэнь-ин. Она еще ничего не смыслит в людских делах, как же может она быть оборотнем?! Если не веришь, я сейчас вынесу ее и покажу! Ну и наглая же обезьяна! Клеветать нельзя даже на простых смертных, живущих на грешной земле, а не то что на меня, главного из всех небожителей, которому предоставлено право сперва казнить, а потом докладывать! В законе сказано: «За клевету взыскивать втройне»!
И он тут же кликнул своих подчиненных:
- Несите сюда веревки для связывания оборотней и свяжите эту обезьянью морду! - распорядился он.
Стоявшие в ряд у самого входа духи - Цзюйлин, Юйду и Яоча - сразу же накинулись на Сунь У-куна и связали его.
- Смотри, небесный князь, не навлеки на себя беду! - предупредил встревоженный дух звезды Долголетия. - Я явился с ним сюда по высочайшему повелению в качестве посланца, чтобы вызвать тебя на суд. А твои путы так тяжелы, что того и гляди он задохнется. Что тогда будет?
- О дух звезды Долголетия! - едва сдерживая себя, ответил небесный князь.- Да разве можно терпеть между нами подобного клеветника?! Ты пока что посиди здесь, а я тем временем схожу за тесаком, которым срубают головы оборотням, и зарублю эту мерзкую обезьянью морду! После этого мы с тобой вместе отправимся к Владыке, и я дам ответ!
Дух звезды Долголетия от этих слов еще больше перепугался.
- Как же это ты так просчитался? - обратился он к Сунь У-куну, когда они остались вдвоем. - Разве можно было столь неосмотрительно подать жалобу на высочайшее имя? Ты даже не проверил, как обстоит дело, и наобум затеял тяжбу. Что, если тебе придется за это поплатиться жизнью?
Но Сунь У-кун не выказывал ни малейшего страха.
- Успокойся, почтенный! - посмеивался он. - Ничего не случится! У меня всегда так бывает, сперва проигрываю, а под конец выигрываю!
Не успел он закончить, как вошел небесный князь с тесаком в руке. Подойдя к Супь У-куну, он замахнулся, чтобы срубить ему голову, но тут подоспел его сын Ночжа и отвел удар своим ятаганом.
- Отец! - вскричал он. - Смири свой гнев!
Небесный князь от испуга даже побледнел.
Казалось бы, отец должен прикрикнуть на сына, посмев шего вмешаться и отвести его удар. Однако получилось наоборот. Отец побелел от страха! А дело было вот в чем. Когда Ножча родился, на его левой ладони был знак, который читается «но», а на правой «чжа», поэтому князь и назвал его «Ночжа». На третье утро мальчик бросился в море, чтобы обмыться, и навлек беду: опрокинул ногами хрустальный дворец дракона, поймал самого дракона и хотел вытянуть из него жилы для шнурка. Небесный князь узнал об этом и, опасаясь тяжких последствий, хотел убить мальчика. Ночжа разгневался на отца, взял нож, отрезал у себя мясо и отдал матери, в знак того, что возвращает ей то, что она породила, а затем кости отдал отцу. Вернув родителям мясо и кости, он унесся душой на Запад, в райскую обитель Будды, жаловаться ему. Как раз в это время Будда читал священные книги всем собравшимся возле него бодисатвам. Вдруг он услышал, что над роскошным балдахином с хоругвями кто-то кричит истошным голосом: «Спасите!» Будда взглянул своим всевидящим оком и увидел там душу Ночжи. Он сразу же сотворил ему кости из зеленого корня лотоса, а из листьев сделал тело, после чего прочел заклинание - тарни, возвращающее жизнь мертвым, и Ночжа ожил. С помощью божественной силы он покорил злых духов и дьяволов обитателей девяноста шести пещер и стал обладателем великих чар. Впоследствии он задумал убить небесного князя, чтобы отомстить ему. Небесный князь обратился с жалобой к Будде Татагате. Будда, который ставил превыше всего согласие и любовь, подарил небесному князю ажурную золотую пагоду тончайшей работы, в которой покоились частички пепла Будды. На каждом ярусе этой пагоды были выточены фигурки разных Будд, и вся она сверкала и блестела. Затем Будда позвал Ночжа и велел ему считать небесного князя своим отцом. Таким путем ему удалось прекратить вражду и обиду. Вот почему небесного князя Ли прозвали То-та, что значит «поддерживающий пагоду». В этот день небесный князь не был занят, находился у себя дома, не держал пагоды в руке, а потому и перепугался, опасаясь, что Ночжа вздумает мстить ему. Он быстро обернулся и взял в руки пагоду.
- Сын мой! - ласково промолвил он. - Зачем ты отвел мой удар и не дал убить обезьяну?
Ночжа отбросил ятаган, совершил земной поклон перед небесным князем и сказал:
- Отец мой, князь! У тебя действительно есть дочь, которая находится на грешной земле.
- Сын мой! - стараясь быть спокойным, возразил князь. - У меня только четверо детей. Откуда же взялась еще какая-то дочь?
- Ты забыл, отец, - отвечал Ночжа. - Это дочь не родная. Триста лет тому назад, на горе Линшань она съела у Будды Татагаты его драгоценную свечу, и Будда велел нам с тобой взять с собой небесных воинов и схватить ее. Ее бы следовало тогда же прикончить, но Будда Татагата велел ее пощадить и сказал: «Если рыб ты разводишь в пруду и сохраняешь им жизнь, если кормишь оленей в горах, в награду получишь ты долгую жизнь!». За твою милость дева-оборотень поклонилась тебе и назвала тебя своим отцом, а меня своим старшим братом. Там внизу, на земле, она установила в честь тебя и меня две таблички и курильницу, в которой возжигает нам фимиам. Не ожидали мы с тобой, что она снова примется творить зло! Она похитила Танского монаха, чтобы погубить его. Однако Сунь У-кун разыскал пещеру, принес оттуда таблички и подал на нас жалобу верховному Владыке.
- Сын мой! А я ведь действительно совсем забыл о ней! - с ужасом и изумлением произнес небесный князь. - Как же ее зовут?
- У нее три имени,- ответил наследник, - одно имя, данное ей там, где она появилась: Крыса с белой шерстью и железным рылом. Когда она украдкой сгрызла драгоценную свечу Будды, ее стали называть полубодисатва Гуаньинь. Когда же ее пощадили и отпустили в низшую сферу грешной земли, там она опять переменила имя и теперь называет себя госпожа Взрыхлительница земли.
Небесный князь теперь только все вспомнил, отложил пагоду и бросился развязывать Сунь У-куна. Но тот заупрямился.
- Как ты смеешь развязывать меня! Я хочу в веревках предстать перед верховным Владыкой, тогда только выиграю свою тяжбу!
Небесный князь пришел в ужасное смятение, и у него даже руки обмякли. Наследник молчал, а вся челядь и подручные князя поспешили улизнуть.
Между тем Великий Мудрец Сунь У-кун стал кататься по земле и требовать, чтобы небесный князь немедленно отправился на суд. Небесный князь ничего не мог придумать и стал умолять духа звезды Долголетия, чтобы тот уговорил Сунь У-куна пожалеть его. Но дух звезды Доголетия не соглашался.
- Ты же знаешь поговорку, которую сложили еще в древние времена: «Будь великодушен во всех делах!». Уж очень ты круто поступил: велел связать его, да еще сам хотел зарубить. Эта обезьяна прославилась свой наглостью. Чего же ты теперь от меня хочешь? Что я могу с ней сделать? Твой сын подтверждает, что дева-оборотень приходится тебе дочерью, пусть не родной. И как бы ты ни отговаривался, тебе все равно не уйти от наказания.
- Почтеннейший дух! - взмолился небесный князь. - Что же мне делать, чтобы снять с себя вину?
- Я бы и сам рад помирить вас, но не знаю, как приступиться! - отвечал дух звезды Долголетия.
- А ты расскажи ему, как было дело, когда его призвали в небесные чертоги и пожаловали ему звание бимавэнь, - посоветовал князь.
Дух подошел к Сунь У-куну и стал гладить его рукой.
- Великий Мудрец, - заговорил он примирительным тоном, - ради меня, дозволь развязать тебя, и мы отправимся к верховному Владыке.
- Нет, дорогой мой! Не надо развязывать! - решительно сказал Сунь У-кун. - Я могу перекатываться и сам доберусь.
- Ишь ты, какая безжалостная обезьяна! - засмеялся дух. - Когда-то я тебе оказал немалую услугу, а теперь ты не хочешь исполнить даже такую пустячную просьбу.
- Какую же услугу ты оказал мне? - спросил Сунь У-кун.
- А помнишь, в том году, когда ты жил на горе Цветов и плодов, укрощал тигров, покорял драконов и вычеркнул свое имя из книги Смерти, собрал толпу бесов-оборотней и натворил всякие безобразия, Владыка неба хотел тогда же схватить тебя. Ведь это я умолил его призвать тебя на небо и пожаловать тебе чин конюшего со званием бимавэнь. А ты выпил священного вина у Нефритового императора и стал буянить. Тебя еще раз призвали, опять-таки по моей просьбе, и пожаловали тебя званием «Великий Мудрец, равный небу». Но ты не угомонился, снова набедокурил, украл персики, тайком выпил вино, своровал у Лао-цзюня пилюли бессмертия и стал бессмертным. Если бы не я, разве ходил бы ты сейчас на свободе?
- Есть хорошая древняя пословица, - сказал Сунь У-кун: - «Не попадай, когда помрешь, в одну могилу со стариком». Ишь как ловко ты меня поддел! Я, собственно говоря, ничего особенного и не вытворял, только когда был назначен конюшим, побуянил немного в небесных чертогах - больше ничего! Ну ладно! Так и быть, согласен только из уважения к тебе, но пусть он сам меня развязывает!
Небесный князь робко приблизился к Великому Мудрецу, снял веревки, предложил ему одеться и пригласил занять почетное место, а затем сам он и все его приближенные поклонились Сунь У-куну.
Обернувшись лицом к духу звезды Долголетия, Сунь У-кун сказал:
- Ну что, говорил я тебе, что сперва проигрываю, а после выигрываю, так уж у меня и идет моя «торговля». Поторопи его скорей собираться на суд; не проворонить бы мне моего учителя!
- Не спеши! - ответил дух Долголетия. - После всего, что произошло, не худо бы выпить чашечку чаю!
- Ах вот как! - холодно оборвал его Сунь У-кун. - Ты хочешь с ним чаевничать, получить от него взятку, продаться преступнику и выпустить его! Да знаешь ли, какое положено наказание за неуважение к высочайшему указу?
- Не буду чай пить! Не буду! - перебил дух разошедшегося Сунь У-куна.- Уж ты готов и меня в это дело впутать.
Обратившись к небесному князю, он твердо произнес:
- Ну, князь, скорей собирайся и идем!
Но небесный князь боялся идти на суд. А вдруг Сунь У-кун начнет нести про него разные небылицы, будет грубить? Как с ним тягаться, с таким болтуном? Вновь пришлось князю обращаться к духу и умолять его, чтобы он замолвил за него словечко.
- Я хочу сказать тебе еще одно слово, - сказал дух Долголетия, повернувшись к Сунь У-куну, - только обещай мне, что исполнишь мою просьбу, идет?
- Я и так ради тебя простил ему и тесак и веревки, - ответил Сунь У-кун, - чего же ты еще хочешь? Говори прямо! Если скажешь складно, то пусть будет по-твоему, а нет, так уж не взыщи!
- Ну что ж! - вздохнул дух. - Недаром говорят: «Один день суда, десять дней побоев!». Ты написал в своей жалобе, что дева-оборотень является дочерью небесного князя, а он говорит, что это неправда. Вот вы и будете препираться друг с другом перед троном верховного Владыки, один будет говорить одно, а другой - другое. Я знаю, что один день на небе равен целому году в низшей сфере на грешной земле. За этот срок дева-оборотень успеет не только породниться с твоим наставником, но и народить маленького монашка. Таким образом, великое дело, которое должен выполнить твой наставник...
Сунь У-кун опустил голову и погрузился в раздумье: «А ведь он прав! Я обещал Чжу Ба-цзе и Ша-сэну, когда расставался с ними, что вернусь, пока успеет свариться рис, а то и скорее, пока вскипит чайник. А сколько времени я здесь скандалю!».
- Начальник, как же быть с высочайшим указом? - спро- сил он, колеблясь.
- Пусть небесный князь Ли соберет свое войско и отправится с тобой вместе на грешную землю укротить оборотня, а я пойду с ответом, - предложил дух звезды Долголетия.
- Что же ты скажешь Нефритовому императору? - спросил Сунь У-кун.
- Скажу, что истец сбежал,- улыбнулся дух,- тогда и ответчика оставят в покое.
- Вот это здорово! - зло засмеялся Сунь У-кун. - Я ради тебя пошел на уступки, а ты за это хочешь оговорить меня! Вели ему собирать свое войско и пусть ждет меня за Южными небесными воротами. А мы с тобой, не теряя времени, отправимся к Владыке и дадим ему ответ.
Небесный князь испугался.
- Если он пойдет, то может наговорить,что я нарушил приказ Владыки.
- За кого же ты меня принимаешь? - крикнул Сунь У-кун, сверкнув глазами на небесного князя. - Знай, что я настоящий муж! Дал слово, значит сдержу его. Неужели я стану чернить тебя?!
Небесный князь тут же принялся благодарить Сунь У-куна, а Великий Мудрец вместе с духом отправился к Нефритовому императору.
Тем временем небесный князь отобрал лучших своих воинов и направился с ними прямо за Южные небесные ворота.
А дух звезды Долголетия вместе с Сунь У-куном предстали перед Нефритовым императором и стали докладывать ему:
- Губительницей Танского монаха оказалась дева - она же оборотень крысы с белой шерстью и железным рылом. В табличках она ложно назвала небесного князя и его сына своим отцом и братом. Узнав об этом, небесный князь собрал свое войско и отправился на землю, чтобы схватить ее. Умоляем тебя, достопочтенный Владыка неба, простить его и помиловать.
Нефритовый император уже знал обо всем, что произошло, и, проявив великую монаршью милость, повелел прекратить дело.
Сунь У-кун тотчас же помчался на своем лучистом облачке к Южным небесным воротам. Там он увидел небесного князя, его наследника и воинов, которые пребывали в ожидании. До чего же были хороши эти воины и их начальник! Словно вихрь, вздымая облака и туманы, они кинулись встречать Великого Мудреца Сунь У-куна, а затем все как один устремились на облаке на землю и вскоре оказались на горе Провал в пустоту.
Чжу Ба-цзе и Ша-сэн проглядели все глаза, дожидаясь Сунь У-куна, и, наконец, увидели небесное воинство, приближавшееся к ним вместе с Сунь У-куном. Дурень бросился навстречу небесному князю и приветствовал его вежливыми поклонами.
- Прости за беспокойство! - повторял он с виноватым видом.
- Дорогой мой полководец звезды Тянь-пэн! - смущенно ответил небесный князь. - Ты, очевидно, не знаешь, что эта дева-оборотень провела нас обоих, меня и сына, воскурив перед нами свечи и назвав меня своим отцом, а его - своим братом. Сейчас она дошла до такой наглости, что заперла у себя твоего наставника. Прошу не пенять, что мы немного задержались... Скажи, пожалуйста, эта ли гора называется Провал в пустоту? Где здесь ворота в пещеру и в какую сторону они открываются?
- Эта дорога теперь мне хорошо знакома, - вмешался Сунь У-кун. - Тут находится пещера, которая называется Бездонной. В окружности она имеет более трехсот ли. В ней ведьма устроила себе тьму-тьмущую логовищ. В прошлый раз наставник находился в том месте, где стоят узорчатые ворота, с которых двумя каскадами стекает вода, а теперь там совсем тихо и пусто, нет ни одного оборотня. Не знаю, куда она переселилась.
- Как ни хитри, куда ни прячься, а от небесных сетей и земных силков никуда не денешься! - важно произнес небесный князь. - Идемте к вратам пещеры, а там посмотрим, что делать. Все тронулись в путь. Они прошли более десяти ли и, наконец, очутились у огромной скалы.
- Вот здесь! - воскликнул Сунь У-кун, указывая рукой на отверстие, напоминавшее отверстие чана.
- Как же достать тигренка, не входя в логово тигра? - шутливо спросил небесный князь. - А ну, кто из вас отважится полезть первым?
- Я! - воскликнул Сунь У-кун.
- Мне поручено истреблять всех оборотней,- сказал Ночжа, - поэтому я должен быть первым!
Дурень Чжу Ба-цзе стал проталкиваться вперед:
- Головным все же должен быть я, старый Чжу Ба-цзе! - заорал он.
- Не шумите! - строго произнес небесный князь. - Слушайте меня: пусть Великий Мудрец Сунь У-кун и мой сын Ночжа спустятся с воинами, а мы втроем останемся сторожить у входа и будем, как сказано в военных книгах: «Действовать согласованно изнутри и извне!» Вот тогда у оборотня не окажется никакого выхода: ни вверх, ни вниз,- тут-то мы ей и покажем.
Присутствующие все разом, по-военному, ответили одним только словом: «Есть!».
Представьте себе, словно струя воды, в отверстие устремились Сунь У-кун, за ним наследник Ночжа и все небесные воины! Там они вскочили на лучистые облака и стали плавно опускаться вниз, с восхищением разглядывая пещеру. Она и в самом деле была красоты удивительной:
Там такое же солнце сияет
В обычные сроки,
И луна по ночам
Озаряет просторы земли.
Расстилаются реки,
Журчат и сверкают потоки,
И высокие горы
Рядами синеют вдали.
И ручей по жемчужному дну,
Извиваясь, несется.
Все восторг вызывает,
И сердце пленяет, и взор,
И над гладью пруда,
И над яшмовой гладью колодца
Поднимается радужный пар,
Улетая в простор.
Сколько пестрых дворцов!
Как узорные башни красивы!
За стеной ярко-красных оград
Зеленеют сады.
Здесь весною цветут тополя,
Распускаются ивы,
Ближе к осени
Лотосы блещут над гладью воды.
Как в небесной стране,
Все изящества полно и меры.
На земле
Ты не часто увидишь такие пещеры!
Вскоре войско прибыло к прежнему жилью девы-оборотня и задержало над ним лучистые облака. Все устремились через ворота на поиски. То тут то там раздавались крики воинов, которые разбрелись по всей пещере. Они истоптали всю траву, обошли все триста ли, но нигде не обнаружили ни оборотня, ни Танского монаха. Многие стали говорить: «Наверное, эта скотина уже давно сбежала из пещеры и находится где-то очень далеко!». Никто не догадывался, что в юго-восточной части пещеры, в темном углу, на самой глубине, была еще одна совсем маленькая пещера. В нее вели ворота, внутри была небольшая комнатушка, где стояло несколько горшков с цветами, а перед крылечком рос бамбук. Внутри было мрачно и сыро. На этот раз дева-оборотень затащила Танского монаха именно сюда и вынуждала его к сожительству с ней, уверяя, что Сунь У-кун больше никогда не разыщет его. Однако, кто знал, что ей не суждено было соединиться с Танским монахом? Случилось так, что среди ее маленьких бесенят, которые сидели в пещере, сбившись в кучу, и скулили, нашелся один похрабрее. Он высунул голову и стал выглядывать из пещеры, а в это время проходил мимо воин и наткнулся на бесенка. «Здесь!» - закричал он. Тут Сунь У-кун, разъярившись, вооружился своим железным посохом с золотыми обручами и одним прыжком ворвался в пещеру, где собрались все бесенята Наследник Ночжа сейчас же напустил на них небесных воинов. Деваться бесенятам было некуда.
Сунь У-кун нашел Танского монаха, коня-дракона и всю поклажу. Дева-оборотень тоже оказалась там. Бежать было некуда, и она кинулась в ноги наследнику Ночжа, отбивая земные поклоны и умоляя сохранить ей жизнь.
- Я не по своему желанию явился сюда, а по повелению Нефритового императора!-ответил ей наследник Ночжа. - Мы с отцом сжалились над тобой, когда ты сгрызла свечу у Будды Татагаты. Что же получилось? Разве построишь храм, если монахи растаскивают бревна?
Тут он издал громкий возглас, и перед ним предстал один из небесных воинов.
- Достаньте веревки для связывания оборотней! - приказал ему Ночжа. - Пусть всех бесов свяжут.
Дева-оборотень тоже не избежала этой горькой участи. Затем все вернулись к своим лучистым облакам и на них вылетели из пещеры. Сунь У-кун от радости все время хихикал. Небесный князь освободил проход в устье пещеры и встретил Сунь У-куна такими словами:
- Поздравляю! На этот раз тебе удалось все же встретиться со своим учителем!
- Премного тебе благодарен! - радостно ответил Сунь У-кун и подвел к нему Танского монаха, который тоже низкими поклонами выразил благодарность небесному князю и его сыну Ночжа.
Ша-сэн и Чжу Ба-цзе хотели тут же убить деву-оборотня, но небесный князь удержал их.
- Она взята под стражу по указу Нефритового императора, и никто не вправе изменить его, - торжественно произнес он. - Мы должны доставить ее к Владыке и доложить об исполнении его повеления.
Тут небесный князь со своим наследником во главе небесного войска, взявшего под конвой связанных оборотней, отправились на небо, чтобы ждать там окончательного решения. Сунь У-кун взял под свою защиту Танского монаха, Ша-сэн собрал поклажу, Чжу Ба-цзе взнуздал коня и предложил наставнику сесть верхом, после чего все они снова двинулись в путь.
Взгляни: порвалась золотая нить,
Что должна была любящих соединить
Вместе на вечные времена.
Высохло море счастья до дна
На дверце клетки сломан затвор,
И пленник вырвался на простор!
Если вам интересно узнать, как продолжали свой путь наши герои, обратитесь к следующим главам.

ГЛАВА ВОСЕМЬДЕСЯТ ЧЕТВЕРТАЯ,
в которой повествуется о том, почему монахи-путники оказались неистребимыми, а также о том, как наступило великое прозрение у законного правителя

Итак, вам известно, что Танский монах избежал соблазна, сохранил свою непорочную силу Ян и продолжал путь на Запад, сопровождаемый своими учениками.
Незаметно подошло лето и наступила пора, о которой говорится: «Едва подует знойный ветерок и дождичек польет - так сразу сливы поспевают».
Перед путниками открывались картины одна прекраснее другой.
Ветерок шаловливо порхает
В тенистой листве.
Юных лотосов листья
Растут на прудах и озерах,
И птенцов обучают стрижи
Щебетать в синеве,
И пушистых побегов бамбука
Доносится шорох.
По лазури разносится
Пестрых цветов аромат,
И покрыли нагорные склоны
Целебные травы.
Тростники вдоль ручьев,
Словно стройные копья, стоят,
И гранаты, алея,
Украсили путь сквозь дубравы.
А четверо путников все шли и шли под палящим зноем и, наконец, дошли до места, где по обеим сторонам дороги густо росли высокие ивы. Неожиданно из-за деревьев появилась пожилая женщина, которая вела за руку ребенка.
- Стой, монах! - закричала женщина. - Дальше ехать нельзя! Скорей поворачивай назад! Дорога на Запад - это дорога смерти!
От этих слов Танский монах едва не упал с лошади, затем спешился и начал расспрашивать женщину.
- О добрая женщина! - молвил он. - Есть древняя поговорка: «Море широко - в нем рыбам раздолье; небо просторно - в нем птицам вольготно!» Неужто на Запад нет никакой другой дороги?
Указывая рукой на Запад, женщина стала рассказывать:
- В пяти или шести ли отсюда начинаются владения государства, в котором всеми способами искореняют учение Будды. Правитель этого государства в своем прошлом перерождении вступил во вражду с Буддой, а в своем нынешнем существовании без всякого повода стал творить великое зло. Два года тому назад он объявил, что дал зарок истребить десять тысяч буддийских монахов. И вот с тех пор он непрестанно уничтожает несчастных и уже загубил девять тысяч девятьсот девяносто шесть человек, имена которых неизвестны. До десяти тысяч не хватает всего четырех монахов, но они должны быть чем-нибудь знамениты, чтобы достойно завершить установленное число. Если вы войдете в столицу государства, то можете распрощаться с жизнью, - пророчески закончила она.
Танский монах пришел в неописуемый ужас от этих слов.

Предыдущая страница 41 Следующая страница


Путешествие на Запад 42

- Добрая женщина, - дрожа от страха, едва вымолвил он, - я очень признателен тебе... от всего сердца благодарю тебя за доброту твою... Но, скажи, неужели же нет никакой другой дороги, по которой можно было бы пройти, не заходя в столицу этого государства?
- Нет, никак не обойдешь ее, - засмеялась женщина. - Никак! - уверенно повторила она. - Разве только что по воздуху, если умеешь летать...
Чжу Ба-цзе, стоявший в сторонке, не удержался и хвастливо заявил:
- А ты не пугай нас - мы умеем летать на облаках.
Сунь У-кун, обладающий золотистыми зрачками и огненным взором, сразу же распознал в женщине бодисатву Гуаньинь, а в ребенке - ее ученика, отрока Шань-цай. Повалившись наземь, он в смятении начал отбивать земные поклоны.
- О бодисатва! - восклицал он. - Прости, что не встретил тебя как подобает!
Между тем под ногами бодисатвы заклубилось облако, сияющее разноцветными лучами, и она стала легко подниматься ввысь вместе со своим учеником. При виде этого чуда Танский монах еще больше перепугался и упал наземь. Затем он встал на колени и тоже начал отбивать земные поклоны. Его примеру последовали Чжу Ба-цзе и Ша-сэн. Облако быстро исчезло из виду и понеслось прямо к берегам Южного моря.
Сунь У-кун поднялся и стал поднимать своего наставника.
- Вставай, учитель! - сказал он. - Бодисатва уже вернулась к себе, на свою священную гору.
- Сунь У-кун! Почему же ты не сказал мне, что это бодисатва, - упрекнул его Танский монах, - ты ведь знал.
- Да я не успел, - засмеялся Сунь У-кун. - Ты еще только спрашивал, а я уже кланялся.
- Скажи, как же нам теперь быть? - в один голос спросили Чжу Ба-цзе и Ша-сэн. - Милосердная Гуаньинь предупредила нас, что впереди находится страна, где истребляют буддийских монахов. Куда же нам теперь идти?
- Да перестаньте вы трусить наконец! - одернул их Сунь У-кун. - Вспомните, сколько лютых дьяволов и свирепых оборотней попадалось нам на пути, сколько хищных тигров и страшных драконов угрожали нам из своих логовищ в горах и озерах, и и все же они не смогли причинить нам вреда. А здесь перед нами страна, в которой живут самые обыкновенные люди, чего же нам бояться? Меня другое тревожит. Уже вечереет, того и гляди появятся жители деревень, возвращающиеся с городского рынка, увидят нас и начнут болтать, что встретили монахов, а это нам совсем некстати. Давайте лучше поищем укромное местечко для нашего учителя, а там обсудим, что делать дальше.
Танский монах согласился. Наши путники свернули в сторону от большой дороги, нашли глубокую яму и засели в ней.
Когда все устроились, Сунь У-кун сказал:
- Братцы! Вы берегите нашего наставника и охраняйте его как следует. А я изменю свой облик, побываю в столичном городе и посмотрю, что там происходит. Может быть, найдется глухая дорога, по которой нам удастся пройти ночью незамеченными.
- Смотри, будь осторожен! - напутствовал его Танский монах. - Помни, что царские законы неумолимы! Не играй с огнем!
- Не беспокойся! - смеясь, ответил Сунь У-кун. - Я сам знаю, как мне надо поступать!
С этими словами наш Великий Мудрец со свистом совершил прыжок вверх и... о чудо!
Хоть не тянули вверх его канатом,
Не подпирали ног его подпоркой, -
Мудрец вознесся, словно был крылатым,
И с облака все оглядел он зорко.
Не знаем мы, в кого мог уродиться
Наш Сунь У-кун, но легче он, чем птица.
Утвердившись на своем волшебном облачке, Сунь У-кун стал внимательно смотреть вниз. Его взору представился столичный город, полный веселья и благополучия.
«Какое хорошее место! - подумал Сунь У-кун. - И чего ради там искореняют буддийскую веру?».
Пока он разглядывал город, стало смеркаться.
Побледнело на западе
Пламя вечерней зари,
С десяти перекрестков
Сверкнули во тьме фонари.
В девяти павильонах дворца
Фимиам воскурили,
И вечерние колокола
В тишине прозвонили.
Через восемь ворот
На ночлег караваны сошлись.
Семь мерцающих звезд
Озарили туманную высь.
Но в шести лагерях
Прозвучали рога боевые,
Уронили вечерние капли
Часы водяные.
И друг друга на башнях окликнули
Пять сторожей,
И четыре тумана смешались,
И стало свежей.
Весь народ разошелся,
И три опустело базара.
Тихо, по двое, скрылись супруги,
За парою пара.
И уснули за вышитым пологом...
Только луна
Поднимается ввысь на востоке -
Как прежде одна.
«Надо, пожалуй, спуститься вниз,- подумал Сунь У-кун,- и расспросить о дороге, но в таком виде никак нельзя, сразу распознают, что монах».
Прочтя заклинание и щелкнув пальцами, Сунь У-кун встряхнулся и превратился в ночную бабочку.
Как эта бабочка
Нарядна и стройна!
И крылышки ее -
На перепонке жесткой.
Приметит ли фонарь,
Или свечу из воска,-
И тотчас, быстрая,
К огню летит она.
И в пламя жаркое
Кидается стремглав,
Как будто погасить
Светильник хочет.
Солому прелую
Ее личинка точит,
И роется
Среди прогнивших трав.
И крепнет
Силою природы животворной,
И бабочкой ночной -
Сквозь превращений ряд -
Она становится,
И где огни горят,
Туда, бесстрашная,
Она летит проворно.
Красив ее наряд,
Пунцовый и богатый.
За светлячком
Она охотиться не прочь.
От крылышек ее
Струятся ароматы.
Она не любит дня,
Но ей приятна ночь.
И вот ночная бабочка, порхая в воздухе, опустилась к базар- ной площади и стала летать под стрехами крыш, огибая углы домов. Вдруг она увидела множество строений, над воротами которых висели зажженные фонари.
«Кто это летом вздумал праздновать новый год? - подумал Сунь У-кун. - Вон сколько фонарей позажигали».
Он подлетел поближе и начал вглядываться. Между домами, как раз посередине, он заметил дом, над воротами которого висел не круглый, а квадратный фонарь. На фонаре была надпись из шести иероглифов: «Гостиный двор для приезжих купцов», а ниже еще - четыре иероглифа: «Гостиный дом Вана-младшего».
Тут только Сунь У-кун смекнул, что здесь гостиница. Вытянув шею, он стал разглядывать, что делается внутри. Несколько человек, поужинав, разделись, скинули головные повязки, вымыли руки и ноги и улеглись спать.
- Ну, теперь наш наставник пройдет благополучно! - обрадовался Сунь У-кун.
Как бы вы думали, почему вдруг на ум ему пришла такая мысль? Пожалуй, не догадаетесь. А дело было в том, что Сунь У-кун решил обокрасть проезжих, когда они уснут, утащить их одежды и головные повязки, с тем чтобы самим переодеться мирянами и войти в город.
Однако тут случилась неожиданная для Сунь У-куна неприятность. Пока он раздумывал, как осуществить свой замысел, к проезжим подошел хозяин гостиницы и обратился к ним с такими словами:
- Уважаемые господа! Будьте осторожны! У нас здесь есть лихие люди. Берегите свои вещи и поклажу.
Торговые люди, попав в чужие края, всегда бывают очень осмотрительными. А после такого предупреждения и вовсе насторожились. Вскочив на постелях, они стали благодарить хозяина.
- Спасибо тебе за добрый совет, - говорили они, - но беда в том, что мы с дороги очень устали и можем крепко уснуть, так что нас и не добудишься. Возьми-ка наши одежды, головные повязки и поклажу да спрячь где-нибудь у себя, а завтра, когда начнет светать, отдашь их нам, чтобы мы могли отправиться в дальнейший путь.
Хозяин по имени Ван Сяо-эр так и сделал. Он собрал все вещи своих постояльцев и отнес к себе в помещение. Сунь У-кун, не желая отказаться от задуманного плана, расправил крылышки и полетел вслед за хозяином, где и уселся на вешалке для головных повязок.
Между тем Ван Сяо-эр вышел к воротам, снял фонарь, убрал вывеску, закрыл двери и окна, затем вернулся и лег спать. А надо вам сказать, что у этого Вана была жена и двое крикливых озорных ребятишек. Они еще не угомонились и ни за что не хотели ложиться спать. Мать была занята починкой одежды и, видимо, тоже не собиралась ложиться.
«Если ждать, пока эта баба уляжется, - подумал Сунь У-кун, - с моим наставником опять что-нибудь случится! Кроме того, в столь поздний час городские ворота могут оказаться запертыми». Сунь У-кун не утерпел и слетел вниз, прямо на фонарь, чтобы погасить его. Вот уж поистине:
Кинулся прямо в огонь -
И фонарь погасил.
Лоб опалил,
Но наставнику жизнь сохранил!
Фонарь погас. Сунь У-кун снова встряхнулся и превратился в крысу. Пискнув раза два, он спрыгнул на пол, ухватил одежды и головные повязки и бросился из помещения. Женщина растерялась и стала будить мужа:
- Старик! Просыпайся! Беда случилась! Крыса оборотнем обернулась!
Сунь У-кун, услыхав ее крик, сразу же прибег к другому средству. Держа дверь, он закричал:
- Не слушай ее, Ван Сяо-эр! Она врет! Я вовсе не крыса и не оборотень. Честный человек темными делами нез анимается. Я - Великий Мудрец, равный небу, сошедший на землю. Мне поручено охранять Танского монаха в пути на Запад за священными книгами. А сюда я прибыл лишь затем, чтобы одолжить одежду и головной убор для моего наставника, Танского монаха, и переодеть его в мирянина, так как непутевый правитель твоей страны поступает с монахами бесчеловечно. Как только мы пройдем через город, я все верну тебе.
От этих слов Ван Сяо-эр кубарем скатился с постели, впопыхах схватил попавшие под руку штаны и, приняв их в темноте за рубаху, стал напяливать на себя.
Тем временем наш Великий Мудрец уже успел умчаться на облаке. Приняв свой первоначальный вид, он опустился около ямы. Первым его заметил Танский монах, который в это время рассматривал звезды и луну.
- Ну как, брат мой, можно будет нам пройти через страну? - спросил он, подходя к Сунь У-куну.
Великий Мудрец повернулся к своему наставнику, положил к его ногам принесенные одежды и сказал:
- Наставник! Монаху через эту страну никак не пройти, надо изменить облик!
- Что же ты предлагаешь? - раздраженно спросил Чжу Ба-цзе. - Легко сказать, изменить облик, да для этого надо полгода отращивать волосы.
- Разве можем мы ждать полгода? - перебил его Сунь У-кун. - Нам нужно сейчас же преобразиться в мирян.
- Да ты что, в своем ли уме? - опешил Чжу Ба-цзе. - Мы ведь монахи, как же мы сможем сразу преобразиться в мирян и надеть головные повязки? Если нам и удастся закрепить их по краям, то привязать их не за что: волос-то ведь нет!
- Перестань болтать! - сердито прервал его Танский монах. - Давайте говорить серьезно. В самом деле, как же нам поступить? - спросил он, обернувшись к Сунь У-куну.
- Наставник! После того как я побывал в городе, могу тебе сказать следующее: здешний государь хоть и истребляет буддийских монахов по своему неразумию, но все же является сыном неба. Над городом я узрел благовещее сияние и признаки радости. Я успел ознакомиться с расположением улиц в городе и освоил местный говор, так что могу беседовать с жителями. Эти одежды и головные повязки я занял у них в гостинице. Давайте переоденемся, пойдем в город и устроимся там на ночлег с тем, чтобы до рассвета, в часы четвертой стражи, подняться, попросить хозяина накормить нас и к пятой страже выйти из городских ворот. А там уж мы устремимся по большой дороге на Запад и, если кому-либо придет на ум задержать нас, мы сможем отговориться тем, что являемся государевыми посланцами и что сам правитель этой страны - искоренительницы буддийского учения - не осмелился задержать нас и пропустил через свою столицу.
- Ты очень хорошо придумал,- сказал Ша-сэн.- Так и сделаем!
Танский монах скрепя сердце снял с себя монашеское одеяние и головной убор, переоделся и повязал голову. Ша-сэн тоже переоделся. У Чжу Ба-цзе голова оказалась чересчур большой, и повязка никак не завязывалась. Пришлось Сунь У-куну разовать повязку на две части, а потом сшить оба конца и обвязать голову Чжу Ба-цзе. Из одежд, что принес Сунь У-кун, Чжу Ба-цзе выбрал самые просторные и облачился в них. Последним переоделся Сунь У-кун.
- Господа,- сказал он, обратившись к переодетым монахам, - нам придется на время забыть четыре слова: «наставник», «учитель», «собрат» и «ученики».
- Если мы отрешимся от этих четырех слов, то как же станем называть друг друга? - спросил Чжу Ба-цзе.
- Мы будем выдавать себя за родных братьев, - предложил Сунь У-кун. - Наставника будем называть Тан, он будет у нас старшим. Ты будешь называться Чжу, третьим, Ша-сэн - Ша, четвертым, а я - Сунем, вторым. Но давайте условимся, что в гостинице вы все будете молчать, только я буду разговаривать и отвечать. Если же они станут допытываться, чем мы торгуем, скажем, что продаем коней и вот одного, белого, привели из нашего табуна в качестве образца, что нас всего десять братьев и мы, четверо, явились сюда первыми, чтобы снять помещение и заняться торговлей. Хозяева гостиницы безусловно примут нас очень радушно, мы у них перекусим, отдохнем, а перед уходом я превращу осколки битой черепицы в серебряные слитки, расплачусь с ними, поблагодарю, и мы сразу же отправимся в дальнейший путь.
Пришлось Танскому монаху скрепя сердце и на это согласиться.
И вот все четверо путников с конем и поклажей поспешили к городу. Здесь царили мир и покой, и, несмотря на поздний час, городские ворота еще не были закрыты. Путники беспрепятственно прошли в город и дошли до гостиного дома Вана-младшего. Оттуда доносились громкие крики: «Куда девалась моя головная повязка? Где мои одежды?».
Сунь У-кун, притворившись, что ничего не знает, повел спутников в другую гостиницу, стоявшую наискосок. Там еще горели фонари. Приблизившись к воротам, Сунь У-кун стал звать:
- Эй, хозяин! Найдется у тебя свободное местечко? Мы хотим передохнуть с дороги!
Изнутри послышался женский голос:
- Прошу дорогих гостей пожаловать, наверху есть свободные места.
После этого вышел какой-то здоровенный парень, который взял у Сунь У-куна поводья и увел коня во двор.
Стараясь держаться в тени от света фонаря, Сунь У-кун повел за собой Танского монаха прямо наверх. Им отвели очень уютную комнату с удобной мебелью. Все уселись возле окна, которое Сунь У-кун поспешил открыть, и стали любоваться ярким светом луны, озарявшим комнату. Пришел слуга с зажженным фонарем. Но Сунь У-кун не впустил его, задул огонь в фонаре и сказал:
- Луна светит так ярко, что фонарь не потребуется!
Едва слуга спустился вниз, как явилась девушка-служанка с четырьмя чашками свежего чая. Сунь У-кун принял у нее чай, но в комнату не пустил. Затем пришла старуха и стала сбоку, у входа.
- Откуда изволили прибыть, дорогие гости, - начала она расспрашивать, - и какие товары везете?
- Мы пришли из северных стран, - бойко отвечал Сунь У-кун. - Есть у нас добрые кони для продажи.
- Уж больно ты молод, чтобы торговать конями, - недоверчиво заметила женщина.
- А вот у нас старший,- продолжал Сунь У-кун, - его фамилия Тан, а это - третий брат, его зовут Чжу, а тот - четвертый. Его фамилия Ша, а меня зовут Сунь. Я - второй брат.
Женщина засмеялась:
- Родные братья, а с разными фамилиями!
- Совершенно верно, фамилии у нас действительно разные, а живем все вместе. Нас всего десять братьев. Мы, четверо, прибыли сюда первыми, чтобы подыскать помещение. А шестеро остались за городом на ночлег, так как они ведут целый табун лошадей, а с табуном неудобно поздно являться в город. Мы хотим снять помещение, переночевать, а завтра с утра они явятся в город, и мы начнем продавать коней; как только распродадим, отправимся обратно.
- Сколько же у вас коней в табуне? - полюбопытствовала женщина.
- Всех, считая и жеребят, сто десять! - ответил Сунь У-кун и глазом не моргнув. - Все они из той же породы, что наш белый конь, только масть у них разная.
- Ты, видно, опытный купец, господин Сунь, - улыбнулась женщина. - Знаешь, к кому обратиться, прямо ко мне пожаловал. В других гостиницах тебя бы и не приняли, тесно у них. А у меня двор просторный. Конюшня большущая, есть резки для соломы и корыта для пойла, сена и фуража хватит даже на несколько сот лошадей. Я согласна принять всех вас, но с одним условием: я уже много лет держу гостиницу, все меня знают и уважают. Моего покойного мужа звали Чжао. К несчастью, он давно умер. Моя гостиница называется: «Гостиный дом вдовы Чжао». Порядок у нас такой: сперва договориться по-подлому, а уж потом обходиться по-благородному, то есть сперва условиться о плате за постой, а уж потом рассчитываться. Обслуживание у нас ведется по трем разрядам.
- Ты дело говоришь, - перебил ее Сунь У-кун. - Что же это за три разряда? Ну-ка, объясни! Я только знаю такую пословицу: «Товары бывают в разной цене, а постояльцев ценят всегда одинаково».
- У нас здесь принято обслуживать по высшему, среднему и низшему разрядам,- начала объяснять хозяйка. - Тем постояльцам, которые пожелают первый разряд, ежедневно подается стол из пяти разных блюд и пяти разных плодов со всевозможными лакомствами, рассчитанный на двоих; по желанию постояльца приглашается певичка, чтобы веселила и ублажала. По этому разряду с каждого постояльца взимается плата в размере пяти цяней серебром за каждый день постоя, считая и помещение.
- Подходяще! - рассмеялся Сунь У-кун. - У нас за пять цяней даже певичку не пригласишь!
Не слушая его, хозяйка продолжала объяснять:
- По среднему разряду полагается общий стол для всех, но можно заказывать разные фрукты, вина, если задумаете играть в застольную игру. Без певички плата за второй разряд два цяня серебром в день.
- Тоже недурно! - заметил Сунь У-кун. - Ну, а третий разряд?
- Мне даже неудобно говорить перед столь достопочтенными гостями, - застыдилась хозяйка.
- А ты говори! Чего там стесняться! - подзадорил ее Сунь У-кун. - По крайней мере мы сможем выбрать подходящий разряд для каждого из нас.
- По третьему разряду никакого обслуживания не полагается, - сказала хозяйка. - Что останется в котле, то постоялец и ест, пока не наестся досыта, а там возьмет сам себе сенца, постелит на полу, где ему удобнее, и спит. Когда рассветет, заплатит несколько грошей, сколько в силах уплатить, и ладно, ни в какие споры с такими постояльцами у нас не вступают.
- Вот счастье для меня! - вскричал Чжу Ба-цзе. - Мне, старому Чжу, только этого и надо! Подойду к котлу, наемся вволю, залягу спать - и наплевать мне на все!
- Братец! Что ты говоришь! - остановил его Сунь У-кун. - Неужто мы, скитаясь по разным странам, не заработали нескольких лянов серебра, чтобы пожить в свое удовольствие!
Обратившись к хозяйке, он сказал ей:
- Устрой нас по высшему разряду! Хозяйка очень обрадовалась и сразу же принялась хлопотать:
- Подайте лучшего чаю! Живо приготовьте все, - крикнула она прислуге.
Спустившись вниз, она продолжала суетиться:
- Режьте кур! Режьте гусей! Готовьте приправы! Забейте свинью и барана! Если не съедят, останется на завтра! Припасите лучшего вина! Рис берите самый чистый! На блины отсыпьте лучшей белой муки!
В комнате, где находились наши путники, было слышно каждое слово.
- Как же нам быть? - тихо спросил Танский монах, наклонившись к Сунь У-куну.- Она велит резать кур и гусей, забить свинью и барана, а кто из нас посмеет прикоснуться к скоромному? Ведь мы же дали обет поститься!
- Я придумал, как поступить! - воскликнул Сунь У-кун и, подойдя к двери, затопал ногами, чтобы привлечь к себе внимание.
- Хозяюшка Чжао, - крикнул он, - поднимись-ка к нам!
Хозяйка поспешно вбежала наверх.
- Что прикажешь, господин? - спросила она.
- Сегодня никакой живности резать не надо, - решительно сказал Сунь У-кун.- У нас нынче постный день.
- А вы постоянно поститесь или по месяцам? - испуганно спросила хозяйка.
- Ни то, ни другое, - спокойно ответил Сунь У-кун. - Наш пост называется: «Пост дня «Гэн-шэнь». Сегодня как раз день Гэн-шэнь и мы должны поститься. Как только минует час третьей ночной стражи, начнется следующий день - Синь-ю, и можно будет разговляться. Так что ты, хозяюшка, уж лучше завтра режь скотину, а сейчас приготовь нам чего-нибудь постненького, мы тебе все равно заплатим по высшему разряду.
Хозяйка еще больше обрадовалась. Сбежав вниз, она стала отдавать новые распоряжения:
- Не режьте птицу! Не режьте скотину! Достаньте древесных грибов! Несите молодые побеги миньского бамбука, бобовый сыр, лапшу! Сбегайте на огород за свежими овощами! Готовьте мучной суп! Месите тесто для клецок! Сварите еще риса! Заваривайте душистый чай!
На кухне работали опытные повара, привыкшие ко всяким прихотям. Оки сразу же принялись за стряпню, приготовили все как следует и подали гостям. Принесли также разные леденцы и засахаренные фрукты. Путники поели всего вдосталь.
- Не отведаете ли слабого винца? - предложила хозяйка.
- У нас только старший брат Тан непьющий, - сказал Сунь У-кун, - а мы, пожалуй, пропустим по нескольку чарочек.
Хозяйка принесла целый сосуд подогретого вина. Не успели они разлить вино по чаркам, как внизу вдруг раздались какие-то резкие звуки, словно ударили в колотушку.
- Хозяюшка! - воскликнул Сунь У-кун. - Что там случилось?
- Ничего, ничего! - успокоила хозяйка. - Из нашей пригородной усадьбы пришло несколько человек, они принесли зерно, чтобы уплатить за аренду. Пришли они поздно, и я уложила их спать внизу. А потом и вы прибыли, уважаемые господа. Я велела им вынести паланкин и отправиться за певичками, так как мне больше некого было послать. Это, видимо, они стукнули оглоблями паланкина об потолок.
- Хорошо, что я вовремя узнал об этом! - обрадовался Сунь У-кун. - Скажи им скорей, что певичек приглашать не надо. Во-первых, у нас постный день; во-вторых, не все братья собрались. Пусть лучше завтра привезут. Пригласим еще девиц и погуляем на славу! Потом коней продадим и отправимся в путь.
- Ну и добрые люди! - восторгалась хозяйка. - До чего ласковые, выдержанные!
- Несите паланкин обратно! - крикнула она людям. - Не надо никого приглашать!
После трапезы путники наконец остались одни.
Танский монах приблизился к Сунь У-куну и прошептал ему на эхо:
- Где же спать будем?
- Вот здесь, в этой комнате! - отвечал Сунь У-кун.
- Неудобно! - прошептал Танский монах. - Мы с дороги умаялись, заснем крепко, а если кто из слуг войдет, то сразу же признает в нас монахов, так как во сне головные повязки сползут у нас. Чего доброго, они шум поднимут, что тогда делать станем?
- Да, это верно! - задумался Сунь У-кун. Он опять подошел к дверям и потопал ногами. Хозяйка поднялась к ним и спросила:
- Чем могу служить, господин Сунь?
- Где нам спать? - спросил Сунь У-кун.
- Здесь, в комнате! - ответила она. - Тут очень хорошо, нет комаров и ветерок продувает. Откройте пошире окно и прекрасно выспитесь.
- Нам нельзя здесь спать! - сказал Сунь У-кун. - Наш третий брат Чжу немного простыл, четвертого брата Ша слегка просквозило, старший брат Тан спит только в полной темноте, да и я не привык спать на свету. Это место для спанья нам не подходит.
Хозяйка сошла вниз, оперлась на прилавок и стала удрученно вздыхать. К ней подошла дочь с ребеночком на руках и спросила:
- О чем вздыхаешь, мама? Есть такая пословица: «Десять дней сидишь на мели, зато в один день девять перекатов пройдешь!». Сейчас самая знойная пора, когда дела идут не очень хорошо, зато осенью заработаем.
- Дочь моя! - печально отозвалась хозяйка. - Я вовсе не потому грущу, что дела идут неважно. Нынче вечером, когда я уже собиралась закрывать, в час ночной стражи, у меня сняли помещение четыре барышника, торгующие лошадьми, и потребовали, чтобы их обслуживали по первому разряду. По правде говоря, я надеялась на них кое-что заработать, но они заказали постную пищу. Вот почему я и вздыхаю.
- Раз они у тебя уже поели, неловко отправлять их к другим хозяевам, - сказала дочка. - Завтра ты накормишь их скоромным, напоишь вином и отлично заработаешь.
- Да все они какие-то больные и хилые, - ответила мать недовольным голосом. - Кто боится сквозняка, кто света, хотят спать в полной темноте. А ты сама знаешь, у нас ведь дом сквозной. Где найти для них темное да закрытое помещение? Пусть пропадет зря все, чем я их накормила. Предложу им перейти к другим хозяевам, вот и все!
- Не спеши, мать, - сказала дочка. - У нас в доме есть темное место, без всяких сквозняков... Очень хорошее!
- Где же?
- Когда отец еще был жив, он сделал большой ларь, примерно в четыре чи шириной, в семь чи длиной и в три чи вышиной. В нем вполне могут улечься шесть, а то и семь человек. Пусть они заберутся в него и спят, - посоветовала дочь.
- Не знаю, согласятся ли они. Сейчас спрошу! - обрадовалась хозяйка. - Господин Сунь! Темной комнаты у меня в доме нет, есть только большой ларь, хорошо сколоченный. В нем не сквозит и свет не проходит. Что, если я предложу вам переночевать в нем?
- Вот и отлично! - просиял Сунь У-кун.
Хозяйка тотчас же велела нескольким постояльцам вынести ларь во двор, открыла крышку и предложила дорогим гостям сойти вниз. Сунь У-кун повел наставника, Ша-сэн понес поклажу, и все они направились к ларю, держась в тени от фонаря.
Чжу Ба-цзе первым впрыгнул в ларь. Ша-сэн передал ему поклажу и стал поддерживать Танского монаха, помогая ему влезть внутрь. Затем и сам полез. Тем временем Сунь У-кун вспомнил о коне.
- Где наш конь? - спросил он.
Кто-то из слуг ответил:
- Он привязан на заднем дворе и ест корм.
- Приведи его сюда, - распорядился Сунь У-кун, - да притащи заодно и кормушку. Коня привяжешь крепко-накрепко к ларю.
Очутившись в ларе, он закричал хозяйке:
- Хозяюшка Чжао! Закрой нас крышкой, да покрепче! В проушки продень замок и запри нас на ключ. Обойди ларь и посмотри, не сквозит ли где, - щелочки заклей бумагой! Завтра утром пораньше встань и выпусти нас.
- Уж больно вы осторожны,- воскликнула вдова.
О том, как хозяйка и все домочадцы легли спать, мы рассказывать не будем.
Обратимся к нашим четверым путникам, залезшим в ларь. Несчастные! Повязки, к которым они не привыкли, нестерпимо давили голову, кроме того, они изнывали от жары. Первым делом они сорвали головные повязки и разделись. Вееров у них не было, и они стали обмахиваться своими монашескими шапками. Теснота была такая, что они наваливались друг на друга. Так они промаялись до второй стражи и, наконец, все-таки уснули. Один только Сунь У-кун не спал и навлек беду. Он ущипнул Чжу Ба-цзе за ногу. Дурень поджал ногу и стал впросонках бранить Сунь У-куна:
- Спал бы лучше! И так замаялись. С чего это ты вздумал забавляться?
Однако Сунь У-кун не унимался и стал громко говорить:
- У нас поначалу было чистых пять тысяч лян. От прошлой продажи коней мы получили три тысячи, сейчас в этих двух узлах у нас наличными четыре тысячи. От продажи табуна мы получим еще три тысячи. Неплохо заработали, пожалуй, хватит!
Чжу Ба-цзе до того хотел спать, что не стал даже отвечать Сунь У-куну.
Кто мог предвидеть, что слуги, водоносы и истопники этой гостиницы давно уже состоят в одной шайке с разбойниками?! И вот один из них, услышав, как Сунь У-кун подсчитывает барыши, тотчас же послал за разбойниками. Вскоре десятка два разбойников, с факелами и дубинами, ворвались во двор. Хозяйка так перепугалась, что заперлась у себя в комнате и предоставила в распоряжение грабителей весь свой постоялый двор. Но разбойников не интересовали ни посуда, ни утварь. Они искали богатых постояльцев. Наверху их не оказалось. С ярко пылающими факелами разбойники рыскали по всему двору и вдруг увидели во внутреннем дворике большой ларь, к которому был привязан белый конь. Ларь был заперт на замок и так тяжел, что его нельзя было ни приподнять, ни сдвинуть с места.
- Купцы - люди бывалые и осторожные, - заговорили разбойники. - В этом ларе, наверно, запрятаны мешки с золотом и серебром да разные материи. Давайте уведем коня и вынесем ларь за город! Там мы разобьем его и поделим между собой все богатства. Что? Неплохо будет?
Разбойники отыскали крепкие веревки и дубины, подняли ларь и потащили его, покачивая на ходу.
Чжу Ба-цзе проснулся и стал бормотать спросонья:
- Спи, братец, спи! Полно тебе баловаться! Чего ты укачиваешь меня?
- Молчи! - прошипел Сунь У-кун. - Никто тебя не укачивает.
Вслед за тем проснулись Танский монах и Ша-сэн.
- Кто это нас несет? - испуганно спросили они.
- Не шумите! - остановил их Сунь У-кун. - Пусть себе тащат! Авось дотащат до Западной обители Будды, нам меньше придется идти!
Однако грабители, предвкушая богатую добычу, понесли ларь не на запад, а на восток. Они зарезали стражников, открыли ворота и вышли. Но в городе сразу же поднялась тревога. Перепуганные сторожа со всех постов кинулись с докладом к начальнику конной и пешей стражи. А поскольку происшествие касалось непосредственно самих начальников, они немедленно подняли на ноги свои войска и пустились в погоню за разбойниками. Те не осмелились оказать сопротивление, бросили ларь и белого коня, а сами, прячась в густой траве, разбежались. Как ни старались войска изловить грабителей, им не удалось поймать ни одного. Им достались только огромный ларь и белый конь.
С этими трофеями войска вернулись в город. Начальник дозоров и караулов не сводил восхищенных глаз с белого коня. А конь, право, был очень хорош:
До земли
Серебристыми нитями грива повисла.
Словно яшмовый,
Хвост до земли ниспадает, блестя.
Он коня Сушуан
На бегу обгоняет шутя,
А с другими конями равнять
Нет ни цели, ни смысла!
За него десять сотен
Серебряных слитков могли
Заплатить на базаре.
Он взапуски с ветром помчится,
Без усилий обгонит он ветер
На тысячу ли!
Он на горы взлетает,
И в облаке может кружиться.
Он на солнце красив
И прекрасен при полной луне.
Под луною он бел, словно лебедь,
И снегу подобен.
Не дракон ли морской он,
Приплывший на пенной волне?
Но драконы коварны,
А он - и могуч и не злобен!
Начальник дозоров и караулов не захотел сидеть на своем коне, оседлал красавца белого коня и повел все войско обратно в город. Ларь был внесен в управление и опечатан в присутствии подчиненных. Затем начальник велел охранять ларь с тем, чтобы утром доложить о случившемся государю и получить от него повеление, как быть дальше. О том, как все чины разошлись по местам, мы рассказывать не будем.
Между тем Танский монах досадовал и негодовал на Сунь У-куна.
- Экая ты противная обезьяна! - говорил он. - Ни за что ни про что погубила меня! Если бы нас схватили, пока мы были на воле, мы смогли бы оправдаться даже перед самим правителем, который истребляет буддийских монахов. А теперь мы сидим в этом ларе, который сперва похитили разбойники, а затем забрали войска. Завтра мы предстанем перед правителем государства совсем готовенькими к казни и нас попросят: «Пожалуйте под тесак!». Так мы и закруглим его заветное число десять тысяч.
- Тише! Снаружи стоят люди! Они могут услышать и откроют ларь. Тогда нас свяжут по рукам и ногам и непременно подвесят к потолку. Потерпи еще немного, наставник, если хочешь избежать подобной участи. Завтра мы увидим здешнего неразумного правителя и я сам стану держать ответ перед ним. Уверяю тебя, что ни один волос не упадет с головы твоей. Успокойся и поспи.
Ко времени третьей стражи Сунь У-кун стал действовать. Он вытащил посох, дунул на него своим волшебным дыханием и произнес: «Превратись!». Посох сразу же превратился в сверло. Двумя-тремя движениями Сунь У-кун просверлил дырочку в дне ларя, спрятал сверло, встряхнулся и, превратившись в муравья, вылез наружу. Вновь приняв свой первоначальный облик, он вскочил на благодатное облачко и направился прямо к воротам дворца, в котором жил правитель этого государства.
Как раз в это время правитель крепко спал. Сунь У-кун выдрал у себя всю шерсть с левого плеча, дунул на нее и приказал: «Превратись!». Все ворсинки моментально превратились в маленьких Сунь У-кунов. Затем он выдрал у себя всю шерсть с правого плеча, тоже дунул на нее и приказал: «Превратись!». Все шерстинки превратились в маленьких усыпляющих мушек. Прочитав заклинание, Сунь У-кун вызвал местных духов и велел им отправиться по всем внутренним покоям дворца, по жилищам крупных и мелких сановников пяти палат, шести отделов и всех присутствий и всякому, кто имеет какой-либо чин, пускал в лицо по усыпляющей мушке, чтобы все они уснули глубоким сном. Затем он взял в руки посох с золотыми обручами, повертел его, махнул им и воскликнул: «Ну, милый, превратись!». И посох тотчас превратился в тьму-тьмущую острых бритв. Одну из них он взял себе, а остальные велел разобрать своим бесчисленным двойникам, которые отправились во внутренние покои дворца, в палаты и покои и всюду брили головы сановникам.
Вот уж поистине:
Законы Будды вечны: нет конца им,
Но их решил правитель уничтожить.
Они связали небо воедино,
Они связали с небесами землю
И путь великий в безднах проложили.
Прекрасны тайны трех учений Будды,
Но сущность этих тайн одна и та же.
В ларе скрывался Сунь У-кун премудрый.
В сверло волшебный посох обратил он
И, просверлив дыру, на волю вышел,
И мудрость светлую явил он миру,
И острые ворсинки раскидал он,
И разорвал невежества покровы.
Правителя возмездье миновало,
Он завершил свое перерожденье:
Отныне будет он витать в просторах,
Не зная ни рождения, ни смерти.
К концу ночи все сановники были обриты. Сунь У-кун вновь прочел заклинание, отозвал всех духов местности и отправил их восвояси, а сам встряхнулся и вернул на место шерстинки и ворсинки. Бритвы он соединил в одну, которая приняла свой настоящий вид, то есть стала опять железным посохом с золотыми обручами. Сунь У-кун уменьшил его до размеров иглы и засунул в ухо. Затем он снова превратился в муравья и пролез через дырочку обратно в ларь. Там он принял свой обычный облик и стал утешать своего наставника. Здесь мы пока и оставим их.
Вернемся во дворцовые покои. Прислужницы проснулись ни свет ни заря и принялись мыться и причесываться. Но оказалось, что ни у одной из них на голове нет волос. Безволосыми сделались также и дворцовые евнухи всех рангов. Все они толпой кинулись к царским опочивальням и стали играть на музыкальных инструментах, чтобы разбудить высочайших особ, проливая при этом горькие слезы, но не осмеливались обмолвиться ни единым словом. Прошло немного времени, и первой проснулась царица в третьей опочивальне, у которой на голове тоже не оказалось волос. Она поспешно передвинула светильник и с ужасом убедилась, что на царственном ложе, покрытый парчовым одеялом, сладко спал не монарх, а... монах со свежевыбритой головой. Царица не удержалась, заголосила и разбудила правителя. Он торопливо протер глаза и увидел, что царица наголо обрита.
- Голубушка! Что с тобой случилось?
- О повелитель мой! Но ведь и у тебя нет волос!
Правитель стал щупать голову и от страха чуть было не лишился чувств.
- Что же это с нами случилось! - воскликнул он.
Тем временем перед ним опустились на колени придворные служительницы, прислужницы гарема, любимицы правителя, евнухи всех рангов, у которых тоже были обриты головы.
- О властитель! - вопили они.. - Мы все сделались монахами!
Слезы заструились из глаз правителя.
- Я думаю, что это мне наказание за загубленных монахов, - нерешительно произнес он. - Не смейте разглашать то, что произошло, а то еще гражданские и военные чины станут судачить и порицать нас. Пока что ступайте и приготовьте зал для утреннего приема.
А надо вам сказать, что все старшие и младшие сановники пяти палат, шести отделов и разных присутствий еще до рассвета поднялись на ноги, чтобы готовиться к утреннему приему. Но за ночь все они тоже оказались бритоголовыми. Каждый из них уже написал по этому поводу докладную записку.
На улицах столицы
Захлопали бичи.
Чиновники, сановники
Все едут на прием.
Как их печальны лица!
Как слезы горячи!
Царю они доложат
О бедствии своем:
Неведомая сила
Подкралась к ним в ночи
И волосы обрила!
Если вас интересует, что случилось с ларем, который был захвачен у разбойников, и остались ли в живых Танский монах и его спутники, не сочтите за труд и прочитайте следующую главу.

ГЛАВА ВОСЕМЬДЕСЯТ ПЯТАЯ,
из которой читатель узнает, как смышленая обезьяна решила подшутить над Чжу Ба-цзе и как владыка дьяволов умудрился похитить праведного монаха

Итак, наступил час утреннего приема правителя государства. Гражданские и военные чины, неся грамоты в руках, целой толпой явились на прием и обратились к своему властелину с такими словами:
- О повелитель наш! Умоляем простить преступление, совершенное против правил приличия.
- Я не вижу, в чем ваше преступление, - возразил государь, - у всех у вас вполне благопристойный вид.
- О владыка наш, - воскликнули хором сановники, - не знаем как, но в эту ночь мы все лишились волос!
Держа в руках грамоты об исчезновении волос, государь сошел с трона.
- Я и сам не знаю, что случилось, - сказал он дрогнувшим голосом, обращаясь ко всем присутствующим. - За эту ночь все обитатели дворца, большие и малые, тоже оказались без волос!
Тут слезы хлынули из глаз правителя. За ним навзрыд заплакали сановники. После этого государь и все его чины, не переставая рыдать, дали торжественную клятву:
- Отныне мы никогда больше не будем убивать монахов!
Правитель вернулся на трон, а сановники расположились как положено - по рангам и чинам.
- Кто хочет доложить о каких-либо делах или происшествиях, пусть подойдет, - приказал правитель, - остальные могут удалиться.
Из группы военных чинов сразу же протиснулся вперед главный начальник дозоров и караулов, а из рядов гражданских чинно вышел начальник пешей и конной охраны восточной заставы города Подойдя к ступенькам трона, оба они совершили земной поклон.
- Мы удостоены твоего милостивого повеления охраняв столицу, - так начали они свой доклад. - Ночью мы захватили у разбойников большой ларь и белого коня. Просим дать указание, как нам поступить с захваченным, ибо не осмеливаемся действовать самовольно.
Правитель государства очень обрадовался.
- Доставьте сюда коня вместе с ларем!
Оба сановника поспешно покинули дворец, прибыли в управление, отобрали рослых воинов и стражников и велели им нести ларь во дворец.
У Танского монаха душа в пятки ушла.
- Братья! - едва выговорил он. - Что мы скажем государю?
- Не кричи, учитель, - остановил его Сунь У-кун, посмеиваясь про себя. - Я уже все обдумал. Вот увидишь, как только откроют ларь, государь станет величать нас духовными наставниками и поклонится нам. Надо только, чтобы Чжу Ба-цзе не вступал с ним в пререкания.
- Да неужто я посмею перечить государю? - возразил Чжу Ба-цзе. - Одно лишь то, что нас не зарежут, уже будет безмерным счастьем для меня!
Едва он успел проговорить последние слова, как ларь был доставлен к тронному залу. Его внесли в зал Пяти фениксов и поместили перед красным крыльцом возле трона.
Затем оба сановника пригласили государя выйти посмотреть. Он приказал немедленно открыть ларь. Как только сняли крышку, Чжу Ба-цзе не вытерпел и выпрыгнул наружу. У многих сановников от страха затряслись печенки и отнялся язык. Затем из ларя показался Сунь У-кун, который помог выйти Танскому монаху, и, наконец, появился Ша-сэн с поклажей. Чжу Ба-цзе сразу же заметил, что градоначальник держит белого коня. Он подошел к нему, плюнул с досады и громко заявил:
- Конь этот мой! Отдай его!
Градоначальник до того перепугался, что не удержался на ногах и кубарем полетел наземь Все четверо путников встали в ряд перед ступеньками трона. Правитель государства, убедившись в том, что все они монахи, поспешно сошел вниз, вызвал всех цариц и придворных прислужниц из трех дворцов в тронный зал Золотых колокольчиков и там, вместе с сановниками и военными чинами, совершил поклонение перед четырьмя монахами.
- Откуда изволил прибыть, уважаемый наставник? - спросил правитель.
- Я из восточных земель великого Танского государства послан на Запад, в храм Раскатов грома, что находится в стране Зарослей небесного бамбука, чтобы поклониться Будде и испросить у него священные книги, - отвечал Танский монах.
- Уважаемый наставник, ты прибыл издалека, объясни же нам, почему ты устроился на отдых в этом ларе?
- Мы, бедные монахи, узнали, что ты, государь, дал обет убивать монахов, а потому не осмелились открыто показаться в твоем государстве. Мы переоделись мирянами, и, когда наступила ночь, попросились на ночлег в постоялый двор. Однако, опасаясь, что люди опознают нас, мы устроились на ночевку в этом ларе. На нашу беду, ларь украли разбойники, но градоначальник отнял его у разбойников и доставил сюда. И вот теперь нам довелось лицезреть твой царственный лик, который нам так же дорог, как солнце, проглянувшее сквозь тучи. Умоляем тебя, государь, помиловать и отпустить нас! Да уподобится благодеяние твое глубине морской!
- Не знали мы, что ты, достопочтенный наставник, из великой Небесной империи! - воскликнул изумленный правитель. - Прости, что не оказали тебе достойного приема. В течение долгого времени у меня действительно было желание уничтожить всех монахов до единого, за то что когда-то они зло оклеветали меня. Чтобы отомстить им, я дал обет небу истребить десять тысяч монахов. Не ожидал я, однако, что ныне сам окажусь в числе последователей Будды, который повелел всем нам сделаться монахами. Ныне я сам и все мои сановники, а также царицы и их прислужницы лишились волос. Прошу тебя, уважаемый наставник, пролей на нас хоть каплю света учения Будды, не поскупись на свои премудрые наставления. Мы все выражаем желание стать твоими учениками!
Услышав эти слова, Чжу Ба-цзе принялся громко хохотать.
- Любопытно знать, какие же будут сделаны подношения моему наставнику по этому случаю! - проговорил он сквозь смех.
- Если почтенный наставник согласится уважить мою просьбу,- спокойно ответил правитель, - я готов подарить ему все сокровища моего государства!
- Не говори о сокровищах! - вмешался Сунь У-кун. - Мы честные монахи, а не какие-нибудь стяжатели. Ты только дай нам пропуск по нашему проходному свидетельству и проводи нас из города. За это мы обещаем тебе незыблемое царствование, счастье и долгоденствие.
От этих слов правитель государства пришел в восторг и приказал устроить в храме Прославления сановников торжественный пир. Правитель и его сановники в полном согласии приняли единое учение Будды. Тотчас было подписано дорожное свидетельство, после чего правитель спросил Танского монаха, как бы он посоветовал переименовать государство.
Тут снова вмешался Сунь У-кун.
- Государь, - молвил он, - в название твоего государства входят слова «учение Будды». Пусть они останутся и в новом названии твоего государства, а слово «искоренение» не подходит. Как только мы пройдем через твою страну, его можно будет заменить словом «почитание». Пусть за это в твоей стране моря станут спокойными и реки чистыми, да преуспевают тысячи поколений твоих потомков, да будут ветры и дожди во благовремении и да воцарится спокойствие во всем твоем государстве!
Правитель сердечно поблагодарил за милосердные пожелания и велел приготовить для путников парадный выезд. Затем он сам отправился провожать Танского монаха и его спутников.
С этого времени государь и его сановники вступили на пра- ведный путь и стали творить добрые дела, однако рассказывать об этом мы не будем.
Итак, Танский монах простился с правителем государства, которое теперь стало называться страна Почитания учения Будды, и весело взобрался на своего коня.
- Брат У-кун! Великая заслуга совершена тобой! - радостно воскликнул он. - На этот раз ты отлично все придумал!
- Однако, - сказал Ша-сэн, - во всей этой истории меня удивляет лишь одно, - где ты нашел столько цирюльников, которые за ночь успели обрить такое количество голов?
Тогда Сунь У-кун рассказал про все свое волшебство, которое он применил, и так рассмешил наставника и его учеников, что они долго не могли успокоиться.
Вдруг путники заметили перед собой высокую гору, которая преградила им путь. Танский монах придержал коня и обратился к своим ученикам:
- Братья, - сказал он, - смотрите, какая перед нами величественная гора. Надо быть осторожнее!
- Не беспокойся! - со смехом сказал Сунь У-кун. - Ручаюсь, что с тобой ничего не случится!
- Не говори так, - возразил Танский монах. - Погляди лучше, какие неприступные пики высятся над этой горой и как далеко распространяют они свои зловещие испарения! Грозные облака клубятся над вершинами. Я чувствую, как меня охватывают страх и ужас, все тело мое немеет, дух неспокоен и мысли в смятении!
- Наставник! Ты, верно, забыл сутру о смешении, сочиненную У Чао, благочестивым наставником-созерцателем! - сказал Сунь У-кун.
- Нет, я ее помню! - отвечал Танский монах.
- Может быть, ты и помнишь, но к ней есть еще хвалебное четверостишие, которое ты наверняка забыл, - усмехнулся Сунь У-кун.
- Что же это за четверостишие? - спросил Танский монах.
Сунь У-кун прочел его наизусть:
В краю далеком
Будды не ищи,
Хоть на горе Линшань
Его дворец.
В твоей душе
Спасения ключи:
Линшань отыщешь
В сердце наконец.
Ты пристальней вглядись
В свою же грудь:
Там пагода,
Подобная Линшань.
Ищи - и ты найдешь
Великий путь.
К добру иди -
И совершенным стань!
- Неужто я не знаю? - сказал Танский монах. - Если придерживаться того, о чем говорится в этом четверостишии, то выходит, что все священные книги сводятся лишь к совершенствованию духа!
- Само собой разумеется, - поддержал Сунь У-кун и добавил:
Ах если сердце чисто,
Как стекло,
Оно во тьме
Лампадой яркой блещет
И в суетном томленье
Не трепещет.
Спокоен дух,
И все кругом светло.
Но стоит ошибиться, -
И тревога,
И косность, и грехи
Тебя подстерегут.
Десятки тысяч лет
Напрасно пробегут,
Не завершишь трудов,
Не кончится дорога.
Ты к Истине иди
Дорогой мудрых дел.
И. если дух
К добру стремиться не устанет,
Блаженным будет
Твой земной удел:
Храм Будды
Всюду пред тобой предстанет!
Для таких пугливых, как ты, - закончил он, глядя с иронией на своего наставника, - никогда не знающих душевного покоя, Великий Путь так же далек, как чертоги Будды в храме Раскатов грома. Перестань же зря сомневаться и следуй за мной!
После этих слов у Танского монаха на душе стало легко и покойно: все заботы и думы разом покинули его.
Путники, не останавливаясь, шли дальше и вскоре оказались на горе. Тут их взорам открылась картина удивительной красоты:
Гора поистине
Прекрасною была:
Вся в пестрой зелени,
Вся в пятнах разноцветных.
Волнистых облаков
Над ней клубилась мгла,
А перед нею тень
Глубокая легла
В ущельях сумрачных,
В прохладе рощ приветных.
Порхают птички там
На ветках, на кустах,
Как капельки дождя,
Как быстрые снежинки.
И сосны вдалеке,
Как тонкие тростинки,
Касаются небес
На каменных хребтах.
Там звери хищные
Среди стволов снуют.
Лисицы рыжие
Дерутся за добычу,
Волчицы старые
Волчат пугливых кличут,
И сотни барсуков
Нашли себе приют.
Мохнатых обезьян
Там слышен визг и вой.
Они грызут плоды,
Орехи жадно ищут,
Куницы бегают,
Гиены всюду рыщут
И возятся бобры,
Скрываясь под водой.
Порою слышится
Незримой птицы крик,
Остерегающей нас
Голосом скрипучим.
Олени прыгают
По изумрудным кручам,
Карабкается лось
На каменистый пик.
Проворных грызунов
В траве мелькает рать,
Мартышек суетня,
Их бешеные игры...
И ревом яростным
Все заглушают тигры,
Всегда готовые
Других зверей пожрать,
Там вихри горные
В густой листве шумят.
Стволы переплели
Упругие лианы,
И чащи орхидей,
Пионы и тюльпаны
Вдоль пенистых ручьев
Струят свой аромат.
Из-под воды растут
Причудливые скалы.
Вершины черные
Уходят в недра туч.
Но как преодолеть
Отроги диких круч?..
И наших путников
Смутился дух усталый.
Так много бурных рек!
Так непроглядна мгла
В глубинах горных чащ!
И пропастей так много
И неприступных скал!..
Но путников дорога
Изогнутой дугой
Обратно увела.
Наставник и его ученики не на шутку струхнули, но все же продолжали свой путь. Вдруг послышалось завывание ветра. Танский монах насмерть перепугался.
- Буря! - едва вымолвил он.
- Весной дует теплый ветерок, - беззаботно ответил Сунь У-кун,- летом - юго-восточный, осенью - ветер, от которого желтеют листья, а зимою - северный буран; каждому времени года соответствует определенный ветер. Чего же бояться? - насмешливо спросил он.
- Уж очень неожиданно он налетел! - проговорил Танский монах. - И я уверен, что это вовсе не обычный, ниспосланный небом ветер.
- Еще исстари повелось, что ветер поднимается с земли, - сказал Сунь У-кун,- а облака выходят из гор. Где же это видно, чтобы ветер был ниспослан небом?
Не успел он проговорить последние слова, как вдруг поднялся густой туман.
Безбрежный,
Сперва пеленой он надвинулся бледной,
Потом потемнел,
Словно густоокрашенный шелк.
Он землю окутал.
И солнце пропало бесследно,
И звери притихли.
И птичий щебет умолк.
Нагорные рощи исчезли,
Во мраке мелькая.
И черная пыль
Со всех заклубилась сторон.
И небо затмилось.
И тьма наступила такая,
Как было при хаосе древнем,
В начале времен.
Вздымается пыль,
Закрывая лазурь небосвода,
И все собиратели трав
Словно канули в воду...
У Танского монаха сердце затрепетало от ужаса.
- У-кун, как же так? Ветер еще не утих и вдруг поднялся такой туман?
- Погодите! - ответил Сунь У-кун. - Прошу вас слезть пока с коня, а двое братьев пусть покараулят вас, я же отправлюсь посмотреть, что ждет нас на этой горе.
До чего же мил наш Великий Мудрец!
Он согнулся дугой и, разогнувшись, разом взлетел высоко в воздух. Приложив к бровям руку козырьком и широко раскрыв свои огненные глаза, он опустил голову и стал разглядывать, что было внизу. Ему удалось разглядеть оборотня, который сидел на краю самого крутого обрыва. Вот как выглядел этот оборотень:
Он огромного роста,
Оружием весь разукрашен,
И клыки, словно сверла стальные,
Из пасти торчат.
Он, надменный, сидит,
Изрыгая отравленный чад.
Словно клюв у стервятника,
Загнутый нос его страшен.
А глаза, как у тигра, желты и круглы.
И всегда
На зверей, бесенят и людей
Нагоняет он ужас.
Он огонь выдувает,
Над дикою бездной натужась,
И торчит, как седая щетина,
Его борода.
В дикой ярости
Он завладел неприступной скалою,
И железный валек
Он сжимает в железной руке.
Смотрит робко толпа чертенят,
В беспредельной тоске,
Как плюется огнем он,
Как дышит смертельною мглою.
Вглядевшись пристальнее, Сунь У-кун заметил несколько десятков бесенят, которые стояли рядами слева и справа от главного оборотня, в то время как он напускал ветер и туман. Усмехнувшись про себя, Сунь У-кун подумал: «Оказывается, наш наставник тоже обладает некоторым даром предвидения. Он сразу понял, что это не обычный ветер. Так оно и есть. Вот, значит, кто здесь забавляется. Если я, старый Сунь У-кун, применю прием, который называется «Чеснок растолочь», то есть слечу вниз и начну бить его своим посохом, то, пожалуй, сразу же прикончу его. Однако расправиться с ним таким простым способом, значит запятнать свое доброе имя».
Надо сказать, что Сунь У-кун от природы был храбр и никогда в жизни не строил козней против своих врагов.
«Вернусь-ка я лучше обратно,- подумал он,- и подмаслю Чжу Ба-цзе: пусть сразится с оборотнем. Если Чжу Ба-цзе одержит победу, значит, нам повезло; если же ничего не сможет сделать и оборотень захватит его, то я отправлюсь на выручку и опять прославлюсь. Кстати, Чжу Ба-цзе стал что-то важничать, разленился и не хочет ничего делать; он очень несговорчив и к тому же обжора. Дай-ка я его надую, посмотрим, что он скажет!».
Сунь У-кун спустился вниз на облаке и явился перед Танским монахом.
- Ну, что предвещают нам ветер и туман? - спросил тот Сунь У-куна.
- Да уже прояснилось, и все утихло, - ответил Сунь У-кун.
- Ты прав, - согласился Танский монах, - стало значительно светлее и тише.
Сунь У-кун рассмеялся.
- Наставник! - сказал он. - Обычно я всегда все вижу, а на этот раз ошибся. Я утверждал, что в ветрах и туманах часто бывают злые духи-оборотни, но оказывается, что это не так.
- Почему ты так говоришь? - заинтересовался Танский монах.
- А вот почему. Неподалеку отсюда расположено селение, в котором живут добрые люди. Они варят рис и готовят пампушки из белой муки специально для монахов. Этот туман исходит от парилок, в которых готовят еду на пару.
Чжу Ба-цзе, слышавший эти слова, принял их за правду, привлек к себе Сунь У-куна и тихонько спросил:
- Брат, а ты хоть успел поесть?
- Успел, но немного, - отвечал Сунь У-кун, - овощи пересолили, и мне они не понравились!
- Тьфу! - плюнул с досады Чжу Ба-цзе. - А я наелся бы досыта, не посмотрел бы, что солоно! А стало бы невмоготу от жажды, вернулся бы и попил воды.
- А ты разве хочешь есть? - вкрадчиво спросил Сунь У-кун.
- Еще бы! - ответил Чжу Ба-цзе. - Я порядком проголодался. Что, если я первым отправлюсь туда и поем немного?
- И не говори об этом, брат! - сказал Сунь У-кун. - Знаешь, что сказано в древних книгах: «Пока отец жив, сын не должен самовольничать». Кто же из нас осмелится опередить наставника?
- Если ты будешь молчать, - сказал Чжу Ба-цзе, - то я сейчас же отправлюсь.
- Я ничего не скажу, но посмотрим, как тебе это удастся, - задорно ответил Сунь У-кун.
Однако, когда разговор заходил о еде, Чжу Ба-цзе становился смекалистым. Подойдя к наставнику, он поклонился ему и сказал:
- Наставник, старший брат сказал мне, что жители селения, находящегося неподалеку отсюда, готовят еду для монахов. Но как быть с нашим конем? Не доставим ли мы лишние хлопоты этим добрым людям? Понадобится и сено и зерно! К счастью, ветер утих и туман рассеялся. Вы посидите здесь, а я тем временем принесу сочной травы, мы сперва покормим коня, а уж потом пойдем к добрым людям просить пропитание...
Танский монах очень обрадовался.
- Чудесно! - сказал он. - Что это ты вдруг стал таким заботливым и предупредительным? Ступай и живо возвращайся!
Посмеиваясь про себя, Дурень собрался в путь, но Сунь У-кун задержал его.
- Брат! Там кормят только благообразных монахов, а уродливым ничего не дают, - сказал он.
- В таком случае я сейчас преображусь, - ответил Чжу Ба-цзе.
- Вот это верно! - одобрил Сунь У-кун. - Так и сделай.
А наш Чжу Ба-цзе, как вам уже известно, владел секретом тридцати шести превращений. Войдя в горное ущелье, он прищелкнул пальцами, прочел заклинание, встряхнулся и превратился в низкорослого тощего монаха. Держа в руках деревянную колотушку в форме рыбы, он стал стучать в нее, напевая в такт гнусавым голосом одно и то же: «О великий бодисатва!» - так как не знал наизусть ни одной сутры.
Тем временем чудовище вобрало в себя ветер и туман, приказало всем бесенятам расположиться кольцевым строем у большой дороги, притаиться и ждать путников. На свою беду Дурень вскоре оказался в этом кольце. Бесенята кинулись на него, окружили и давай хватать, кто за одежду, кто за пояс. Все столпились и сгрудились вокруг него и разом принялись действовать.
- Да перестаньте же вы хватать меня,- кричал Чжу Ба-цзе, не поняв, в чем дело, - не тащите! Я побываю у всех вас, зайду поесть в каждый дом.
- Что же это ты собираешься есть? - загалдели бесенята.
- Да ведь у вас здесь кормят монахов, вот я и пришел, - недоумевающе произнес Чжу Ба-цзе.
- Ах, вот в чем дело! - вскричали бесенята. - Ты решил, что тут кормят монахов! Тебе, видимо, неизвестно, что у нас как раз наоборот: едят монахов. Мы все - здешние горные духи-оборотни, охотимся только за вами, монахами, хватаем вас и тащим к себе, сажаем в клеть-парилку, варим на пару и поедаем. А ты вздумал у нас поживиться!
Услышав эти слова, Чжу Ба-цзе струхнул. «Экая обезьяна! - с досадой подумал он. - Опять провела меня! Наговорил, что здесь, мол, гостеприимные селения, где кормят монахов. Какое же это селение? И где тут трапеза? Оказывается, я попал к оборотням!». Раздраженный бесцеремонным обращением бесенят, Дурень сразу же принял свой первоначальный облик, вытащил из-за пояса грабли и начал колотить ими куда попало. Бесенята отпрянули от него и что было духу помчались к своему главарю.
- О великий князь! Беда пришла! - сообщили они.
- Какая еще беда? - удивился главный оборотень.
- На гору явился монах, аккуратненький такой, - начали рассказывать бесенята, - мы стали говорить, что схватим его, потащим домой, сварим на пару и целиком съедим, а если не целиком, то оставим на другой день, благо погода пасмурная, но этот монах, оказалось, умеет превращаться, чего мы никак не предполагали.
- В кого же он превратился? - спросил старый оборотень.
- В чудовище с длинным рылом и огромными ушами, а на хребте щетина! - затараторили бесенята. - Ничуть непохож на человека. Он схватил грабли и, вращая их колесом в воздухе, стал бить ими куда попало, бессовестный! Так напугал нас, что мы прибежали к тебе, великий князь, доложить об этом.
- Не бойтесь! - успокоил их оборотень. - Сейчас я сам выйду, погляжу на него!
Размахивая железным вальком, оборотень вышел к Чжу Ба-цзе и, приблизившись к нему, стал его разглядывать. Тот в самом деле был ужасно безобразен. Вот послушайте:
Нос тупой, в аршин длиною.
Рыло - словно пест огромный.
Как серебряные гвозди,
Два больших клыка торчат.
Уши хлопают, как крылья,
Подымая ветер темный,
Круглые глаза, моргая,
Желтым пламенем горят.
Он порос густой щетиной,
На железный лес похожей.
На затылке - стрел колючих
Вырос частокол большой.
Под своей мохнатой шерстью
Он покрыт шершавой кожей,
Он покрыт седой коростой
И коричневой паршой.
Над косматой головою
Вертит он двумя руками.
Смертоносное оружье -
Грабли с девятью зубцами.
Набравшись храбрости, оборотень дерзко окликнул Чжу Ба-цзе:
-Ты откуда явился и как называешься? Живо отвечай, если хочешь, чтобы я пощадил твою жизнь!
- Сынок мой, как же это ты не узнал меня, своего прародителя Чжу Ба-цзе! - ядовито проговорил он. - Ну-ка, подойди поближе да послушай, что я тебе скажу!
До ушей мой рот огромный,
И клыки мои стальные.
Дивной мощью наделен я.
Я в щетине до колен.
Юй-хуан - Владыка неба, -
Дал мне титул воеводы
И правителем назначил
Мира вод - звезды Тянь-пэн.
Под моим началом было
Ровно восемьдесят тысяч
Воинов Реки Небесной,
Каждый был могуч и смел.
Я в небесных жил чертогах;
То-то было мне раздолье:
Что ни день, то пир горою!
Вволю пил я, вволю ел.
Но однажды вдруг напился,
Опьянел, развеселился
И с придворного красоткой
Развлекался и шутил.
Стал я удалью хвалиться,
На «Ковше» и на «Быке» я
Два дворца, сиявших в небе,
В груды камня обратил!
Блюдо полное сожрал я
С чудотворными грибами
У властительницы Неба,
У царицы Сиванму.
Юй-хуан мне в наказанье
Всыпал тысячу ударов.
И швырнул меня на землю,
Вниз, к несчастью моему!
Строго-настрого велел он,
Чтобы в этом низшем мире
Я душе моей заблудшей
Всю заботу уделил.
Я ж, когда сюда спустился,
В полузверя превратился
И, конечно, Юй-хуана
Наставления забыл.
И задумал я жениться.
Захотел я взять невесту
Из далекого селенья,
Но печален мой удел:
Сунь У-кун со мной столкнулся,
Посохом он замахнулся
С золотыми ободками, -
И меня он одолел.
А теперь я преклонился
Пред паломником шраманом.
Я теперь коня седлаю.
Я ношу тяжелый груз.
Все долги прошедших жизней
Нынче должен искупить я:
За возврат в обитель неба
Я в смирении борюсь.
Чжу Тянь-пэн я прежде звался -
«Воин на ногах железных».
Чжу Ба-цзе, монах-служитель
В постриженье я зовусь.
- Значит, ты состоишь в учениках у Танского монаха, - заорал оборотень, выслушав Чжу Ба-цзе.- Я слыхал, что у твоего наставника очень вкусное мясо, и давно собирался схватить его с тобою вместе, но ты сам явился! Неужто я пощажу тебя? Стой! Ни с места. Видишь, какой у меня валек!
- Скотина ты этакая! - возмутился Чжу Ба-цзе. - Не иначе, как ты из рода Красильных дел мастеров.
- С чего это ты взял? - не понял насмешки оборотень.
- Ну как же, - дерзко ответил Чжу Ба-цзе, - иначе ты бы не держал в руках валек.
От подобной дерзости оборотень пришел в ярость, приблизился почти вплотную к Чжу Ба-цзе и стал колотить его куда попало.
И вот в горном ущелье разыгрался жестокий бой:
Девять зубьев грозных граблей
Бьют врага, вздымая вихри,
И от бешеных ударов
Искры сыплются дождем.
Но в ответ, не зная страха,
Оборотень бьет монаха,
Проломить герою череп
Норовит своим вальком.
Первый - проклятый навеки,
Алчный дьявол - в злобе хочет
Съесть наставника святого,
Заманить в капкан врага, -
А другой боец могучий,
Прежде вождь звезды небесной,
Ныне - Танского монаха
Друг надежный и слуга.
Тот, чье сердце верой дышит.
Светлый по своей природе
Праведник, тому не страшны
Сотни оборотней-мар.
Пусть вершину скрыли тучи, -
Пять стихий таятся в недрах,
И сырой землей не станет
Твердого металла жар.
Огненным вальком удары
Дьявол ловко отбивает,
Как рожденный в черной топи
Разъярившийся удав.
Как дракон, рожденный в море,
Чжу Ба-цзе, герой, наотмашь
Граблями врага колотит,
Силу всю свою собрав.
Гром ударов, брань и крики!
Все дрожит в подземном царстве.
На земле бушуют реки,
Горы рушатся кругом.
Два лихих бойца дерутся,
Не на жизнь, а на смерть бьются,
Одолеть хотят друг друга
Силой или волшебством!
Чжу Ба-цзе так вошел в раж, что не заметил даже, как оборотень велел бесенятам окружить его со всех сторон. Но об этом мы пока рассказывать не будем.
Вернемся к Сунь У-куну, который, стоя за спиной Танского монаха, ехидно рассмеялся.
- Ты что смеешься? - спросил его Ша-сэн.
- Ну и дурень этот Чжу Ба-цзе! - ответил Сунь У-кун. - Решил, что там действительно кормят монахов, и попался на мою удочку. До сих пор все не возвращается. Если бы ему удалось отогнать оборотня одним ударом своих грабель, можешь представить себе, каким героем он бы вернулся и какой поднял бы шум. Если же он не одолел оборотня и тот утащил его к себе, тогда все свои беды он свалит на меня, и уж не знаю, сколько проклятий пошлет на мою голову и обзовет «конской заразой»! Вот что, У-цзин! Ты пока помалкивай, а я отправлюсь посмотреть, что с ним случилось.
Ну и Великий Мудрец! Он тоже, как и Чжу Ба-цзе, тайком от наставника выдернул волосок из затылка, дунул на него своим чудесным дыханьем, воскликнул: «Изменись!». И волосок тотчас превратился в его точную копию. Двойник вместе с Ша-сэном остался ухаживать за Танским монахом. А из самого Сунь У-куна вылетел призрачный дух, который одним прыжком очутился высоко в воздухе и оттуда увидел, что Чжу Ба-цзе окружен бесами, отбивается от них граблями и теряет последние силы.
Сунь У-кун не удержался, приспустил свое облачко и крикнул.
- Ба-цзе! Держись! Старый Сунь явился!
Узнав голос Сунь У-куна, Дурень почувствовал прилив сил, напустил на себя грозный вид и ринулся вперед, колотя граблями куда попало.
Оборотень не устоял. «Что произошло с этим монахом? - подумал он. - С чего это он вдруг так разъярился?».
- Сынок мой! - крикнул Чжу Ба-цзе. - Сюда идут! Теперь я ничего не боюсь!
Он бросился вперед и нанес еще один сокрушительный удар. Оборотень не смог отбиться. Потерпев поражение, он кинулся бежать со всеми своими бесенятами. Сунь У-кун видел, как оборотень скрылся, но не приблизился к Чжу Ба-цзе. Повернув облачко, он вернулся на прежнее место, встряхнулся, и выдернутый волосок вновь прирос к его затылку. Танский монах своими плотскими очами, разумеется, не мог распознать, что рядом с ним двой- ник, а не настоящий Сунь У-кун.
Прошло еще немного времени, и Чжу Ба-цзе, торжествуя победу, вернулся обратно, изнемогая от усталости, с пеной у рта, едва переводя дыхание.
- Наставник! - вскричал он, подходя к Танскому монаху,
- Что с тобой? - встревожился тот. - Ты ведь отправился за травой, чтоб накормить коня! Отчего же ты вернулся в таком истерзанном виде? Может быть, на горе луга охраняются и тебе не позволили рвать траву?
- Меня подвел старший братец, Сунь У-кун! - проговорил Чжу Ба-цзе, колотя себя в грудь и топая ногами.- Сперва он начал говорить о том, будто в ветре и тумане неповинны злые духи-оборотни, что нет никаких зловещих предзнаменований; затем он сказал, что где-то впереди есть селение, жители которого очень радушные, они варят рис и готовят пампушки из белой муки, чтобы кормить монахов. Я поверил его россказням и вздумал первым пойти туда и выпросить себе что-нибудь поесть, так как очень проголодался, а сам сказал, будто иду за травой. Разве знал я, что меня окружит целая шайка бесов и бесенят?! Мне пришлось вступить с ними в жестокий бой, и если бы не старший брат Сунь У-кун, который вовремя явился на подмогу, я бы, пожалуй, никогда не вернулся.
При этих словах Сунь У-кун, стоявший сбоку, рассмеялся:
- Что за чепуху ты несешь, Дурень! - сказал он. - Сам же набедокурил, а впутываешь других, чтобы выйти сухим из воды! Да я все время был здесь, стерег нашего наставника. Разве отлучался я хоть на один миг?
- Совершенно верно! - подтвердил Танский монах. - У-кун все время не покидал меня.
Чжу Ба-цзе даже подпрыгнул от ярости и заорал:
- Ничего ты не знаешь, наставник! У него есть двойники!
- У-кун!-строго произнес Танский монах. - Скажи правду, есть там оборотни?
Сунь У-кун не мог солгать. Он низко поклонился и сказал:
- Да, там действительно есть шайка бесенят, но они не посмеют тронуть нас.
Затем он подозвал к себе Чжу Ба-цзе:
- Подойди сюда, Ба-цзе! Позаботься, раз уж вызвался заботиться. Нам поручено охранять нашего наставника, и, когда придется преодолевать высокие горы, мы должны вести себя как во время военного похода.
- А как нужно вести себя в военном походе? - спросил Чжу Ба-цзе.
- А вот как: ты будь предводителем головного отряда и прокладывай дорогу. Если оборотни не появятся, значит, все в порядке. В случае же их появления ты должен вступить с ними в бой и если побьешь их, то это зачтется тебе как подвиг.
Чжу Ба-цзе поразмыслил и пришел к заключению, что оборо- тень, с которым он сражался, равен ему по силе.
- Ну что ж! Я пойду первым! - решительно произнес он. - Я готов даже отдать свою жизнь, если понадобится!
- Ишь ты, как разошелся! - засмеялся Сунь У-кун. - А ведь до этого все плакался на свою горемычную долю!
- Ты же знаешь, братец, пословицу: «На пиру сын из знат- ной семьи либо напивается допьяна, либо наедается до отвала, а храбрец в бою либо гибнет, либо выходит весь в ранах», - сказал Чжу Ба-цзе. - Ты всегда так: сначала сболтнешь лишнее, а уж потом берешься за ум.
Сунь У-кун очень обрадовался такой перемене в Чжу Ба-цзе, поспешно оседлал коня и предложил наставнику сесть верхом. Ша-сэн взял поклажу, и они отправились дальше, вслед за Чжу Ба-цзе. О том, как они углубились в горы, рассказывать не стоит. Теперь вернемся к оборотню, потерпевшему поражение. Он направился с толпой бесенят прямо в свою пещеру, взобрался на высокую скалу и погрузился в глубокое молчание. В пещере, оказывается, было еще много других бесенят - дворовых слуг. Все они вышли к своему повелителю.
- О великий князь! - воскликнули они. - Ты всегда возвращался радостный и довольный. Что же сегодня рассердило тебя?
- Слуги мои! Всякий раз, как я выходил из пещеры, чтобы обойти дозором гору, и мне попадался кто-нибудь под руку: человек или зверь, все равно, я ловил их и приволакивал домой, чтобы кормить вас,- печально отозвался главный оборотень, - а сегодня мне не повезло: столкнулся я с достойным противником...
- Кто же он, этот достойный противник? - спросили бесенята.
- Монах, ученик Танского наставника из восточных земель, который следует за священными книгами,- отвечал оборотень. - Зовут его Чжу Ба-цзе. Он так хватил меня своими граблями, что я не устоял против него и проиграл битву. Экая досада! Мне уже много раз доводилось слышать о том, что Танский монах - праведный архат, который совершенствовался в течение десяти поколений. Тот, кто отведает хоть кусочек его мяса, сможет обрести бессмертие. Не ожидал я, что он нынче окажется на нашей горе. Хорошо было бы схватить его, сварить и съесть, однако я не думал, что его сопровождают такие ученики!
Едва произнес он последние слова, как из рядов бесенят выскочил вперед какой-то бесенок, раза три громко всхлипнул, а затем столько же раз хихикнул.
- Ты что? - сердито прикрикнул на него старый оборотень: то скулишь, то ржешь, что это значит?
Бесенок опустился на колени.
- Великий князь, ты только что изъявил желание вкусить мясо Танского монаха, но ведь его невозможно съесть!

Предыдущая страница 42 Следующая страница


43 Чэн-энь У

- Почему ты так говоришь? Все утверждают, что, если съесть хоть кусочек его мяса, можно продлить жизнь и обрести долголетие, равное небу?
- Если бы его можно было съесть, - бойко возразил бесенок, - то он бы не добрался до нашей горы: его бы давно съели другие оборотни. Все дело в том, что его сопровождают трое учеников.
- А ты их знаешь?
- Знаю,- отвечал бесенок, - старший ученик его - Сунь У-кун, младший-Ша-сэн, а этот, Чжу Ба-цзе, - его второй ученик.
- Чем же отличается Ша-сэн от Чжу Ба-цзе? - спросил старый оборотень.
- Да почти ничем, - сказал бесенок.
- Ну, а Сунь У-кун каков в сравнении с ними?
Тут бесенок прикусил язык.
- Боюсь сказать! - промолвил он наконец. - Этот Сунь У-кун - великий чародей, который владеет волшебством многих превращений! Это он пятьсот лет тому назад учинил великое буйство в небесных чертогах и с ним не могли справиться правители духов Двадцати восьми созвездий, начальники Девяти небесных светил, предводители духов Двенадцати главных звезд, пять сановников и четыре советника самого небесного владыки, духи-правители Восточного и Западного Ковшей, два небесных духа крайнего юга и крайнего севера, духи - властители пяти горных вершин и четырех больших рек, а также духи - полководцы всего небесного воинства! Как же ты осмеливаешься думать о том, чтобы полакомиться мясом Танского монаха?!
- Откуда тебе известны такие подробности о Сунь У-куне? - изумился старый оборотень.
- Когда я жил в пещере Верблюда на горе Верблюда вместе с великим князем, правителем той пещеры, он хотел съесть Танского монаха. Тогда Сунь У-кун ворвался к нему в пещеру со своим посохом с золотыми ободками, и от несчастного князя остались одни косточки, пригодные только для игры. Хорошо, что я вовремя улизнул через черный ход, явился сюда, и ты, великий князь, приютил меня. Вот почему я и знаю о Сунь У-куне. Выслушав эти слова, старый оборотень так перепугался, что даже изменился в лице. Не зря говорится: «Даже великий полководец страшится пророчества». Да и как было не испугаться оборотню, когда он услышал все это не от кого-нибудь, а от собственного слуги!
И вот, когда всех обуяли страх и ужас, из рядов бесенят вышел еще один бесенок, который подошел к старому оборотню с такими словами:
- Великий князь! Не досадуй и не бойся! Есть поговорка: «Поспешишь - людей насмешишь». Если хочешь съесть Танского монаха, обожди немного, и я придумаю, как изловить его!
- Как же ты думаешь поступить? - спросил оборотень.
- Я бы предложил действовать по плану, который называется «Разделить цветок сливы по лепесткам».
- Что это значит? - удивленно спросил оборотень.
Бесенок стал объяснять:
- Всех бесов и бесенят, находящихся в этой пещере, надо собрать вместе, из тысячи отобрать сотню, из сотни - десяток, а из десятка - только троих, которые отличались бы исключительной смышленостью и уменьем превращаться. Пусть они примут твой облик, великий князь, наденут на голову такой же шлем, облачатся в такие же латы и вооружатся таким же вальком, после чего притаятся в трех разных местах. Один из них вступит в битву с Чжу Ба-цзе, другой - с Сунь У-куном, а третий - с Ша-сэном. Таким образом бесенята отвлекут от Танского монаха троих его учеников, а ты, великий князь, тем временем поднимешься в воздух и, свесившись с облака, схватишь самого Танского монаха, причем с такой же легкостью, как «достают вещи из сумы» или «муху из воды».
Слова бесенка пришлись по душе старому оборотню.
- Ты отлично придумал! - воскликнул он, преисполненный чувством восторга. - Прекрасный замысел! Если не удастся поймать Танского монаха, ничего не поделаешь; если же он попадется мне в руки, то я не обойду тебя и обязательно назначу предводителем головного отряда моего войска!
Бесенок земно поклонился и поблагодарил своего повелителя за милостивое обещание, а затем вызвал всех бесов и стал отбирать лучших из них. Ему удалось отобрать троих самых способных и смышленых. Приняв внешний облик старого оборотня, все три беса вооружились железными вальками и устроили засаду в ожидании Танского монаха. Тут мы их пока и оставим.
Тем временем Танский монах беззаботно следовал за Чжу Ба-цзе по большой дороге, и они прошли уже довольно большое расстояние. Вдруг у дороги раздался резкий звук, и на дорогу выбежал бесенок. Он бросился к Танскому монаху с явным намерением схватить его.
Сунь У-кун сразу же закричал:
- Чжу Ба-цзе! Оборотень! Чего же ты медлишь?
Впопыхах Чжу Ба-цзе не разобрал, какой это был оборотень: настоящий или мнимый. Он выхватил грабли и начал колотить ими. Тогда бесенок пустил в ход железный валек и стал отбиваться. Наскакивая один на другого, они вступили в бой на склоне горы, а в это время в траве опять что-то зашумело, и на дорогу выскочил другой бесенок с намерением схватить Танского монаха.
- Наставник! - воскликнул Сунь У-кун. - Дело дрянь! Чжу Ба-цзе своими подслеповатыми глазами проглядел оборотней. Придется мне, старому, отогнать его, а то он, того и гляди, схватит тебя!
Поспешно достав свой посох, Сунь У-кун выбежал навстречу бесенку и закричал:
- Ты куда! Ну-ка, познакомься с моим посохом!
Бесенок, ни слова не говоря, схватил железный валек и пошел на Сунь У-куна. Оба сцепились тут же на лужайке, и когда бой был в разгаре, Сунь У-кун услышал за спиной резкий свист ветра. Вслед за этим на дорогу выскочил еще один бесенок и побежал к Танскому монаху. Ша-сэн заметил его и испуганно воскликнул:
- Наставник! Видно, у Сунь У-куна и Чжу Ба-цзе в глазах помутилось: оба они проглядели оборотня, который бежит на тебя! Держись крепче на коне, пока я изловлю его!
Не разбираясь что и как, Ша-сэн вытащил свой волшебный посох и преградил дорогу оборотню. Оба они, охваченные яростью, схватились. Крики, брань, бряцание оружия и шум битвы постепенно стали удаляться. Танский монах, сидя верхом на коне, вскоре остался один на дороге, а старый оборотень, находившийся в воздухе, протянул к нему свои руки с цепкими, как когти, пальцами и разом схватил его. Наставник оторвался от коня, его ноги болтались в воздухе. Старый оборотень, словно вихрь, умчался со своей добычей. Несчастный Танский монах! Вот уж поистине:
На праведника вновь
Обрушилась беда:
Его похитил враг -
Вождь дьявольского стана.
И снова
Гибелью грозящая звезда
Взошла над головою
Сюань-цзана.
Прижав вниз край облака, оборотень подтащил Танского монаха к входу в пещеру и крикнул:
- Головной начальник!
На этот зов сразу же отозвался тот самый бесенок, который придумал, как захватить Танского монаха. Он подбежал к своему повелителю и опустился перед ним на колени.
- О, я не смею! Я недостоин! - бормотал он, отбивая поклоны.
- Зачем ты так говоришь! - остановил его оборотень. - Ты же знаешь пословицу: «Слово великого полководца, что пропись черная по белому»! Говорил же я тогда: «Если не удастся поймать Танского монаха, - ничего не поделаешь, если же он попадется мне в руки, то я не обойду тебя и обязательно назначу предводителем головного отряда моего войска». И вот теперь твой замечательный план удался на славу. Неужто я нарушу свое слово? Забирай пока Танского монаха и вели слугам припасти свежей воды, вычистить котел, запасти топлива и развести огонь. Мы его сварим и съедим по кусочку его мяса, чтобы обрести бессмертие.
- Великий князь, пока еще нельзя его есть, - сказал начальник головного отряда.
- Почему нельзя? - удивился оборотень. - Он же в наших руках.
- Великий князь, если ты съешь его, - это неважно. Тебя уважат и Чжу Ба-цзе и Ша-сэн, которых можно уломать и уговорить. Но боюсь, что Сунь У-куна, этого зловредного чародея, нам ничем не умаслить. Если он узнает, что мы с тобой съели его наставника, он даже не станет драться с нами. Он просто-напросто возьмет свой посох с золотыми обручами и проткнет им нашу гору, получится огромная дыра, вся гора развалится и тогда нам некуда будет деться!
- Что же ты предлагаешь, начальник головного отряда? - спросил старый оборотень.
- По-моему, надо спрятать Танского монаха на заднем дворе, привязать его на дереве и не кормить дня два-три. Во-первых, за это время у него прочистятся все внутренности, а во-вторых, мы посмотрим, не явятся ли за ним его ученики. Если они не придут и мы узнаем, что они ушли совсем, тогда мы снимем его с дерева, спокойно разделаемся с ним и съедим. Не будет ли так лучше?
- Да, ты прав, ты прав! - рассмеялся старый оборотень. - Начальник головного отряда рассуждает вполне резонно!
Прозвучала команда, и Танского монаха уволокли на задний двор, там накинули веревки на дерево и привязали монаха к сучьям. Затем толпа оборотней возвратилась на передний двор и оставалась там в ожидании дальнейших распоряжений.
О читатель! Посмотрели бы вы на страдания Танского монаха! Он был туго стянут веревками и крепко привязан к дереву. Неудержимые слезы струились по его щекам.
- Братья мои! - стенал он. - Где вы, на каких горах ло- вите злых духов-оборотней? По каким дорогам гонитесь за ними? Злой дьявол поймал меня, и я терплю невыносимые мучения. Встретимся ли мы еще когда-нибудь? Может быть, тяжкими муками умертвят меня?
И вот, когда он убивался и слезы ручьями лились из его глаз, кто-то, привязанный к другому дереву напротив, окликнул его:
- Уважаемый наставник! И ты тоже оказался здесь?
Сдерживая рыдания, Танский монах спросил:
- Ты кто?
- Я - дровосек,- последовал ответ, - третьего дня меня захватил властитель этой горы и привязал здесь. По моим расчетам сегодня он должен съесть меня.
У Танского монаха вновь закапали слезы.
- О дровосек, дорогой, - промолвил он, - ты умрешь один и твоя смерть не причинит никому ни забот, ни беспокойства, а вот мне не умереть с чистой душой.
- Как же так? - удивился дровосек. - Ведь ты, наставник, покинул мир сует, у тебя нет ни отца, ни матери, ни жены, ни детей. Умрешь, и все. Отчего же ты говоришь, что не можешь умереть с чистой душой?
- Видишь ли, я из восточных земель послан на Запад поклониться Будде и испросить у него священные книги, - начал объяснять Танский монах - Я получил повеление самого Танского императора Тай-цзуна отправиться на поклон Будде, взять у него священные книги и упокоить бесприютные души грешников, мятущиеся в Подземном царстве. Если меня лишат жизни, разве не убьет это надежду, которую возлагает на меня мой государь-повелитель? Разве не причинит моя смерть огорчение подданным моего государя? Ты не знаешь, какое безграничное множество душ, умерших от несправедливой обиды, томится в Преисподней. Моя смерть лишит их надежды на то, что их жалобы будут услышаны и они во веки веков не удостоятся высшего перерождения. Все мое подвижничество, совершенное за это время, пойдет прахом Как же смогу я принять смерть с чистой душой?
От этих слов дровосек прослезился.
- Наставник! - сквозь слезы молвил он - Твоя смерть будет действительно тяжела. Но моя смерть будет все же горше твоей. Я в раннем детстве лишился отца и жил с матерью-вдовой. У нас нет никакого хозяйства, и мы живем лишь тем, что я рублю дрова. В этом году моей матери исполнилось восемьдесят три года, и я единственный ее кормилец. Кто же позаботится о ней, кто похоронит ее, если меня лишат жизни? О горе! О горе!
Рассказ дровосека так подействовал на Танского монаха, что он заплакал навзрыд
- О бедный! О несчастный! - горько плакал он. - Ты, человек гор, так заботишься о своих родных! А я, бедный монах, последователь учения о призрачности мира, умею только читать молитвы и священные книги! Служить государю и служить родителям - это одно и то же. Ты скорбишь о милости, оказанной тебе родителями, а я - о милости, оказанной мне государем!
Вот уж действительно, получилось так, как сказано в одном стихотворении:
Тоскующий тоскующего встретил,
Рыдающему плачущий ответил.
Мы не будем пока описывать телесных мук Танского монаха.
Обратимся к Сунь У-куну, который одержал победу над бесенком-оборотнем. Бесенок скрылся, а Сунь У-кун стремглав вернулся к большой дороге, но наставника и след простыл, остался только белый конь да узлы с поклажей. В невероятном смятении Сунь У-кун взял поводья, взвалил на спину поклажу и стал подниматься в гору. Взобравшись на одну из вершин, он огляделся.
Безропотного Сюань-цзана,
Увы, опять постигло горе.
Но Сунь У-кун, мудрец великий,
Сразится с оборотнем вскоре!
Из следующей главы вы узнаете, читатель, удалось ли Сунь У-куну разыскать своего наставника.

ГЛАВА ВОСЕМЬДЕСЯТ ШЕСТАЯ,
в которой рассказывается о том, как Чжу Ба-цзе помог победить чудовище и как Сунь У-кун с помощью волшебства уничтожил злого оборотня

Мы остановились на том, что Сунь У-кун, взвалив на спину поклажу и ведя коня, пошел в гору и, добравшись до вершины, стал всюду искать своего наставника. Он звал и окликал его и вдруг увидел Чжу Ба-цзе, который бежал к нему, сопя и отдуваясь.
- Брат! Ты чего кричишь? - спросил Чжу Ба-цзе.
- Наставник исчез, - взволнованно ответил Сунь У-кун, - ты не видел его?
- Я всегда служил при нем простым монахом, но ты почему-то вздумал поиздеваться надо мною, велел мне быть каким-то предводителем войска и идти вперед,- злобно ответил Чжу Ба-цзе. - Не щадя жизни я вступил в лютый бой с оборотнем, едва остался жив и мне удалось вернуться обратно. Наставник оставался на попечении твоем и Ша-сэна. Что ты меня спрашиваешь?
- Брат мой! - примирительно проговорил Сунь У-кун. - Я вовсе не виню тебя. Но, может быть, у тебя в глазах потемнело и ты проглядел оборотня, который хотел наброситься на наставника. Я вступил в бой с этим оборотнем, а Ша-сэну велел оставаться с наставником и караулить его. Теперь Ша-сэна тоже нигде не видно.
Чжу Ба-цзе рассмеялся.
- Ну, наверно, Ша-сэн повел наставника оправиться, - проговорил он.
Не успел он договорить, как к ним подошел Ша-сэн.
Сунь У-кун первым делом спросил его:
- Куда ушел наставник?
- У вас у обоих что-то с глазами случилось, - ответил Ша-сэн, - проглядели оборотня, который кинулся на наставника, чтобы схватить его. Я вступил с ним в бой, а наставник остался один, верхом на коне!
Тут Сунь У-кун даже подпрыгнул от ярости.
- Ну вот! Попались на удочку! Попались! - закричал он.
- На какую удочку? - недоумевающе спросил Ша-сэн.
- А вот на какую,- отвечал Сунь У-кун. - «Разделить цветок сливы по лепесткам», - так называется хитрая ловушка, в которую мы попали. Нас разделили, отвлекли от наставника, а его сцапал оборотень. О небо! Небо! Небо! - зарыдал он. - Как же нам быть? - По щекам его текли слезы.
- Не хнычь, - стал успокаивать его Чжу Ба-цзе, - не то превратишься в нюню. Давайте лучше искать наставника! Он где-нибудь недалеко, на этой горе.
Все трое ничего другого не смогли придумать и углубились в горные дебри в поисках наставника. Они прошли ли двадцать и вдруг увидели под отвесной скалой пещеру, похожую на дворец.
Толпой угрюмою
Стеснились пики,
И солнца заслоняют
Яркий луч.
Вокруг пещеры
Ряд отвесных круч.
Над входом высится
Утес седой и дикий.
Цветов и трав
Целебный аромат
Навстречу путникам
С нагорья веет.
Синеет слива,
Персик зеленеет,
Алеет абрикос,
Пленяя взгляд.
Перед скалой
Деревья вековые.
Их грубая кора
Хранит вовек
В глубоких складках
Капли дождевые.
Ствол не обхватят
Сорок человек!
И сосны старые,
Качая хвоей серой,
Стоят настороже
Пред сумрачной пещерой.
До самых туч
Стволы их доросли...
Из отдаленных стран
К пещере прилетают,
Кружатся перед входом
Журавли
И в легком ветре
Пляски затевают,
На ветки парами
Садятся птицы,
Щебечут звонко,
возвещая день,
И в горы улетают. -
Им не лень
Весь день кружиться,
Петь и суетиться.
Спадая вниз,
Цветущие лианы,
Как сетью оплели
Деревья-великаны.
Ряды серебряных
Склоненных ив растут,
И сквозь тумана
Облака густые
На них блестят
Сережки золотые...
Здесь - озеро
Глубокое. А тут -
Перед пещерою
Прозрачный пруд,
И в тех озерах
Древние драконы
На дне покоятся
В волне студеной,
И под водой
Сверкает их оскал.
Зияет вход в пещеру
Между скал.
Там дьявол-оборотень,
Стерегущий
Святых паломников,
Себе приют сыскал...
Сказать по правде,
И деревьев кущи,
Пруды и гребни гор
Отраднее на взгляд,
Чем райские сады
На островах лазурных...
Но здесь источник гроз
И вихрей бурных,
Туманов родина,
Таящих серный яд.
Увидев пещеру, Сунь У-кун в несколько прыжков очутился у самого входа и стал осматривать ее. Массивные ворота, высеченные из камня, оказались плотно закрытыми, над ними была укреплена каменная плита, на которой красовалось восемь больших иероглифов: «Цепная пещера, извивающаяся под вершинами горы Хранительницы туманов».
- Ну-ка, Чжу Ба-цзе! Принимайся живей за дело! - воскликнул Сунь У-кун. - Здесь обитает оборотень, и наш наставник, безусловно, находится у него!
Чжу Ба-цзе сразу же вскипел яростью; высоко поднимая свои грабли, он начал изо всех сил колотить по воротам и вскоре пробил довольно большую дыру.
- Эй, оборотень! - крикнул он. - Сейчас же верни нам нашего наставника, не то мы разломаем твои ворота, и вы все жестоко поплатитесь!
Сторожившие ворота бесенята со всех ног кинулись с докладом к своему повелителю.
- О великий князь! Беда пришла!
- Какая беда? - спросил оборотень.
- Кто-то разбил входные ворота и требует, чтоб ему выдали его наставника!
Оборотень в сильном испуге заорал:
- Кто явился на поиски?
Бесенок, назначенный начальником головного отряда, стал успокаивать оборотня:
- Не бойся! Сейчас я сбегаю, посмотрю, кто там!
Бесенок подбежал к воротам, выставил голову в пролом и стал осматриваться. Увидев страшилище с длинным рылом и огромными ушами, он стремглав вернулся к своему повелителю.
- Великий князь! - громко воскликнул он. - Опасаться нечего! Это Чжу Ба-цзе, он не обладает никакими особыми чарами и не посмеет вести себя нахально, иначе мы откроем ворота, схватим его и сварим живьем вместе с монахом. Бояться надо того монаха, который похож на бога Грома.
Чжу Ба-цзе, находившийся за воротами, слышал каждое слово бесенка.
- Брат! - обратился он к Сунь У-куну. - Этот оборотень боится только тебя. Я уверен, что наш наставник там. Живей принимайся за дело!
- Эй ты, негодная скотина! - закричал Сунь У-кун, осыпая оборотня ругательствами. - Твой дед, Сунь У-кун, здесь! Отдай мне моего наставника, тогда я пощажу тебя!
- Великий князь! - вскричал бесенок. - Плохо дело! Сам Сунь У-кун явился на поиски!
- Это все ты виноват! - накинулся на него оборотень. - Придумал какой-то план «Разделить цветок сливы по лепесткам» и вот накликал беду! Чем теперь все это кончится?
- Не беспокойся, великий князь, и не ругай меня,- сказал бесенок. - Я помню, что Сунь У-кун славился как самый великодушный главарь обезьян. Хоть он и владеет великим чародейством, но любит, когда его превозносят. Мы сейчас проведем его: вынесем ему поддельную голову Танского монаха, умаслим его похвалами и скажем, что его наставника мы уже съели. Если нам удастся обмануть его и он уйдет восвояси, Танский монах окажется полностью в нашем распоряжении, и мы полакомимся им. Если же обман не удастся, придется придумать что-нибудь другое.
- А где ты достанешь поддельную голову? - недоверчиво спросил оборотень.
- Вот погоди, сейчас увидишь,- ответил бесенок.
Он достал секиру из чистой стали, отрубил ею корень у ивы, обтесал его в виде человеческой головы, обрызгал человеческой кровью и размазал кровь по всей голове. Затем он велел другому бесенку вынести голову на лакированном блюде к воротам.
- О отец, Великий Мудрец! - крикнул бесенок, подойдя к воротам - Смири свой гнев и дозволь доложить тебе!
А надо вам сказать, что Сунь-У кун действительно очень любил, когда его возвеличивали и превозносили. Услышав, что его величают: «Отец, Великий Мудрец», - он сразу же осадил назад Чжу Ба-цзе.
- Не трогай его! Послушаем, что он скажет!
Бесенок, неся блюдо, подошел вплотную к воротам и стал говорить:
- Наш великий повелитель захватил твоего наставника, а мы, по своему невежеству не зная, что хорошо, что плохо, принялись за него: то один подойдет куснет, то другой погрызет, так вот по кусочкам и съели твоего наставника, осталась только его голова, вот она на блюде.
- Ну что ж! - вздохнул Сунь У-кун. - Раз съели, ничего не поделаешь! А голову все же давай сюда! Я посмотрю, настоящая она или нет?
Бесенок выкинул голову через дыру, пробитую в воротах.
Чжу Ба-цзе, увидев голову, принялся плакать и причитать:
- О несчастный! - голосил он - Каким ты был, когда попал в эту пещеру, и что с тобой сделали!
Сунь У-кун прервал его:
- Ты лучше посмотри, какая эта голова, настоящая или поддельная, а потом и голоси!
- И не стыдно тебе! - укоризненно произнес Чжу Ба-цзе. - Разве бывают человеческие головы поддельными?
- А я тебе говорю, что голова поддельная, - разозлился Сунь У-кун.
- Как ты узнал, что она поддельная? - удивился Чжу Ба-цзе.
- Настоящая человеческая голова так громко не стукнула бы при падении, а эта ударилась об землю, словно колотушка. Дай я еще раз брошу ее, а ты послушай, если не веришь мне.
С этими словами Сунь У-кун подхватил голову и бросил ее о камень; раздался громкий стук. Даже Ша-сэн и тот услышал.
- Брат, - сказал он, - здорово стукнуло.
- Раз стукнуло, значит поддельная, - сказал Сунь У-кун. - Сейчас я сделаю так, чтобы она предстала перед нами в своем настоящем виде.
Стремительно выхватив свой посох с золотыми обручами, Сунь У-кун стукнул им по поддельной голове и одним ударом расколол ее на части. Оказалось, что это чурка из корня ивы. Чжу Ба-цзе не удержался от брани.
- Вот я вам покажу, черти мохнатые! - заорал он. - Запря тали моего наставника у себя в пещере и вздумали меня, вашего прадеда, обмануть, показав деревянную болванку! Не может быть, чтоб мой наставник превратился в духа-оборотня ивового дерева! Бесенок не на шутку перепугался и, весь дрожа от страха, бросился назад.
- Беда, беда, беда! - забормотал он. - Беда, беда, беда!
- Что это ты заладил одно и то же? - прикрикнул на него оборотень. - Говори, что случилось?
- Мне уже удалось было провести Чжу Ба-цзе и Ша-сэна, но Сунь У-кун, этот старьевщик, который распознает всякий хлам с первого взгляда, сразу узнал, что голова поддельная. Не показать ли ему настоящую человеческую голову, может, он тогда уберется отсюда?
- Где же я возьму настоящую человеческую голову? - спросил оборотень и тут же спохватился: - Да у нас на живодерне можно выбрать любую из тех, что еще не съедены!
Бесы и бесенята кинулись в живодерню, выбрали там свежую голову, обглодали ее дочиста, гладкую и скользкую положили на блюдо и вынесли к воротам.
- Отец наш, Великий Мудрец! - возвестил один из бесенят. - Та голова действительно была поддельная, зато эта настоящая и принадлежит она почтенному монаху из Танского государства. Ее оставил себе наш великий князь, чтобы водрузить на кровле, ну, а теперь велел преподнести тебе.
Голова со стуком вылетела через пролом в воротах и покатилась по земле, разбрызгивая капли крови.
Сунь У-кун сразу же понял, что это настоящая человеческая голова, и громко заплакал, не зная, как быть. Чжу Ба-цзе и Ша-сэн тоже завопили во весь голос.
- Брат! - обратился Чжу Ба-цзе к Сунь У-куну, глотая слезы. - Перестань плакать! Погода сейчас жаркая, и я боюсь, как бы голова наставника не протухла. Сейчас я ее похороню, а потом мы поплачем.
- Верно, - согласился Сунь У-кун.
Чжу Ба-цзе, не брезгуя кровью и налипшей грязью, обхватил голову обеими руками, прижал к груди и побежал к горному обрыву. Он нашел местечко, обращенное к солнцу, обдуваемое сверим ветром, выкопал яму своими граблями, положил в нее голову, засыпал землей, соорудил могильный холм и после этого позвал Ша-сэна.
- Вы пока поплачьте здесь со старшим братом, - сказал он, - а я схожу, поищу чего-нибудь, чтобы принести в жертву нашему наставнику.
Чжу Ба-цзе направился к берегам горного потока, наломал ивовых веток, собрал крупную гальку величиной с гусиное яйцо и вернулся к могиле. Прутья ивы он воткнул по обеим сторонам могилы, а гальку сложил перед нею.
- Что это значит? - спросил Сунь У-кун.
- Пусть эти ивовые прутья послужат соснами и кипарисами, - ответил Чжу Ба-цзе, - под сенью которых будет покоиться прах нашего наставника. А галька пусть явится нашим подношением его душе.
- Да ты что? Дуралей этакий! - прикрикнул на него Сунь У-кун. - Человек погиб, а ты приносишь ему в жертву камни?
- Ну, а как же? - оторопел Чжу Ба-цзе, и привел слова из буддийского псалма:
Выкажи покойному чувства живых людей,
Покажи ему сердце свое почтительное к родным и старшим.
- Перестань говорить глупости! - строго приказал Сунь У-кун. - Пусть Ша-сэн останется пока здесь, побудет у могилы и покараулит вещи и коня. А мы с тобой отправимся в пещеру, разобьем ее, схватим самого оборотня и разорвем его на мелкие клочки,- отомстим за наставника, а тогда уж вернемся.
- Ты правильно решил, дорогой брат, - проговорил Ша-сэн, роняя слезы. - Вы оба ступайте и не отвлекайтесь от намеченной цели, а я здесь покараулю.
Ну и молодец этот Чжу Ба-цзе! Он снял с себя монашеское облачение, потуже подвязался, взял грабли и отправился вслед за Сунь У-куном. Оба бросились на ворота, дружными усилиями сломали их и ворвались в пещеру с воинственным кличем, от которого содрогнулись небеса.
- Верни нам нашего наставника! - исступленно кричали оба в один голос.
Все бесы и бесенята, находившиеся в пещере, пришли в неописуемый ужас и стали роптать на бесенка, получившего звание начальника головного отряда, считая его виновником всех бед.
Старый оборотень подозвал его к себе и спросил:
- Как же поступить с этими монахами, ворвавшимися к нам в пещеру?
- У древних есть замечательное изречение, - ответил начальник головного отряда: - «Если сунуть руку в корзину с рыбой, рука будет пахнуть». Если мы ввязались в это дело, надо действовать до конца. Нужно сейчас же снарядить все наше войско, повести его на этих монахов и уничтожить их!
Старый оборотень недоверчиво выслушал бесенка, но сам ничего другого придумать не смог и поэтому обратился к своим подчиненным с такими словами:
- Слуги мои! Будьте единодушны! Возьмите самое лучшее оружие и следуйте за мной в поход!
Тут бесы и бесенята разом издали боевой клич и помчались к воротам. Сунь У-кун и Чжу Ба-цзе отошли немного назад, на ровную лужайку, и там остановили толпу бесов.
- Ну, кто из вас главарь? - закричали они, обращаясь к толпе. - Кто главный оборотень, захвативший нашего наставника?
Бесы выстроились в боевом порядке, замелькали парчовые стяги, расшитые цветами, и из рядов, держа в руках валек, вышел старый оборотень.
- Вы что, негодные монахи, не узнаете меня? - прогремел он. - Я - великий князь Южной горы и разгуливаю по этим местам вот уже несколько сот лет. Я захватил вашего наставника - Танского монаха, и съел его. Что вы посмеете сделать со мной?
- Ишь ты храбрец, мохнатая тварь! - выругался Сунь У-кун. - Сколько же тебе лет, что ты позволил себе дерзость называться правителем Южных гор? Тем более что в небесных чертогах, по правую сторону от трона владыки, пока все еще восседает почтенный государь Ли, положивший начало Небу и Земле, а под крылом огромной птицы Пэн сидит на престоле Будда Татагата, достопочтенный Будда, создатель всего мира. Мудрец Конфуций, почитаемый как основоположник учения жу, и то скромно называл себя учителем. А ты, скотина этакая, смеешь величать себя великим правителем Южных гор, да еще хвалишься, что разгуливаешь по этим местам несколько сот лет! Стой, ни с места! Испробуй, каков на вкус посох твоего почтенного дедушки!
Однако оборотень отскочил в сторону и вальком отбил удар железного посоха. Округлив от злости глаза, он заорал в ответ:
- Ах ты, обезьянья морда! Смеешь еще срамить меня! Какими же ты владеешь чарами, что дерзнул явиться сюда буянить у моих ворот?
- Я проучу тебя, скотина ты безвестная! - холодно засмеялся Сунь У-кун. - Ты, видно, не знаешь меня, старого Сунь У-куна. Постой! Наберись храбрости да послушай, что я расскажу тебе:
На острове чудес
В веках минувших жили
Все прадеды мои.
И Небо и Земля
Десятки тысяч лет
Зародыш мой хранили.
И на горе Хуагошань
Родился я.
Великая гора Плодов,
Гора цветов!
Там каменистое яйцо
С корой железной
Родители покинули
Над бездной,
На грозной высоте
Среди святых садов.
Распалась скорлупа,
Но из ее обломков
Младенец-богатырь
Родился я на свет.
Немудрено, что я
Был лучшим из потомков,
Я созревал в яйце
Десятки тысяч лет!
Со дня рожденья рос
Не так я, как другие.
От Солнца и Луны
Я плоть свою обрел.
Как рыба, плавал я.
Летал я, как орел.
Постигнул высоту
И глубину души я.
Сам совершенствовал -
А это не пустяк! -
Я самого себя.
Познал природу Неба
И суть бессмертия.
И где я только не был!
Был в небе воином
И нес небесный стяг.
Я назван был тогда
Правителем великим,
Царем всех обезьян,
Вождем волшебных сил.
Но в высших небесах
Мятеж я учинил:
В стране блаженных звезд
Я начал - в буйстве диком -
Дворцы алмазные
Безжалостно крушить...
Стотысячной орде
Небесных духов было
Невмочь меня поймать,
Связать и укротить,
Пока в моей груди
Безумье не остыло.
Да, подвела меня
Неистовая прыть!
Обуздан был я
Буддой несравненным!
Ведь я тогда мечтал
Созвездья покорить,
Чтоб слава обо мне
Прошла по всем вселенным!
Я - получеловек,
Я - маг и полузверь.
Я тайны чар постиг,
Земли и Неба тайны.
Ученье Будды мне
Открылось не случайно.
К монаху Танскому
Приставлен я теперь.
На Запад мы идем.
Преодолел счастливо
Я кряжи горные.
И мне всегда везло:
Когда мешали нам
Могучих рек разливы,
Я брод отыскивал всегда
Чертям назло.
Я тигров истреблял
Среди лесов дремучих!
Я колдовских лисиц
В пещерах убивал!
Я бесов побеждал
И под землей и в тучах!
Я барсов усмирял
Средь неприступных скал!
С наставником моим,
С далекого востока,
Мы шли за книгами,
Про Высший путь прочесть.
И кто б нам ни мешал -
Бес или зверь - жестоко
С ним расправлялся я,
Мою узнал он месть.
Учитель добрый мой
Теперь в стране загробной.
Бес растерзал его,
И я его не спас...
Ты, дьявол яростный!
Ты, оборотень злобный!
За все твои грехи
Расплатишься сейчас
Эти слова вызвали в оборотне и страх и ярость. Стиснув зубы, он подскочил к Сунь У-куну и, замахнувшись железным вальком, собрался ударить его. Но Сунь У-кун легко отпарировал удар посохом, собираясь продолжить свой рассказ. Чжу Ба-цзе не стерпел, схватил грабли и принялся бить бесенка - начальника головного отряда. А тот повел за собой всю ораву бесенят. И вот на горной лужайке разыгрался настоящий бой.
Мудрый Танский монах
Из великой восточной страны,
Путь держал он на Запад далекий,
В обитель блаженства.
За старинными книгами шел он,
Ища совершенства:
Тем, кто Истину ищет,
Правдивые книги нужны!
Но в горах
Омерзительный дьявол его подстерег
И туман напустил,
Напоенный отравою черной.
Мудреца изловить удалось ему
В злобе упорной.
Он святого паломника
В адские сети завлек.
Демон-барс, он собрал
Мелких бесов отборную рать,
И в пещере залег он
Со всем своим дьявольским станом.
Верных слуг Мудреца
Он отвлек хитроумным обманом.
И готов был
Святого монаха сварить и сожрать.
Но сцепился тогда Сунь У-кун
С сатанинской гурьбой.
Рядом с ним Чжу Ба-цзе,
Свиноглавый герой, всем известный.
И на узкой нагорной лужайке,
В расселине тесной,
Не на жизнь, а па смерть
Разгорелся отчаянный бой.
Старый дьявол,
Огонь изрыгая, сражается сам,
С ним - подручные бесы
И маленькие дьяволята.
Все кругом наважденьем объято
И тьмою проклятой...
Свет померк,
Непроглядная пыль поднялась к небесам.
Бесенята скулят,
Выдыхая отравленный чад.
Дьяволята визжат,
От испуга усилья утроив.
Сколько пик и мечей!
Но не дрогнут сердца двух героев,
Храбрецы, отражая удары,
На бесов кричат.
Мудрецу Сунь У-куну
Ни небо не страшно, ни ад,
И по дьявольской своре
Молотит он посохом верным,
А герой Чжу Ба-цзе,
Полузверь и силач непомерный,
Он могучими граблями
Губит толпу бесенят!
Как сражается черт -
Повелитель полуденных гор!
Как сражается демон -
Начальник над адскою бездной!
Как сражаются оба героя
С отвагой железной!
За наставника мстят,
За погибель его и позор!
Долго тянется бой смертоносный
В слепой темноте,
И бойцы напрягают всю мощь -
С переменным успехом.
Как грохочут удары!
Гора откликается эхом,
Но осилить друг друга не могут
Ни эти, ни те!..
Великий Мудрец Сунь У-кун, видя, что бесы и бесенята отличаются храбростью и так и кипят от ярости, не отступая перед ударами, решил прибегнуть к волшебству. Он выдернул у себя клок шерсти, пожевал его, выплюнул и произнес: «Изменись!». Сразу же появилось множество двойников Сунь У-куна, вооруженных посохами с золотыми обручами. Все они бросились вперед, загоняя врагов в пещеру. Толпа бесенят, сто, а может быть и двести штук, не успевала отбиваться от нападений: то спереди, то сзади, то слева, то справа. Один за другим бесы и бесенята покидали поле боя, спасая свою жизнь, и скрывались в пещере. Сунь У-кун и Чжу Ба-цзе вышли из круга и продолжали бой с оборотнем. Те несчастные бесенята, которые оказались безрассудными и не поняли, с кем ведут бой, лежали на земле, и кровь сочилась у них из девяти зияющих ран, нанесенных граблями, а у других мясо и кости смешались с грязью от сокрушительных ударов посоха.
Повелитель Южной горы при виде этого зрелища до того испугался, что бросился наутек, снова напустив сильный ветер и густой туман. Бесенок, получивший звание начальника головного отряда, не владел искусством превращений. Сунь У-кун одним ударом посоха сбил его с ног, и он принял свой первоначальный вид. Это оказался серый волк - оборотень с крепкой спиной. Чжу Ба-цзе подошел к нему, схватил за лапы и перевернул брюхом вверх.
- Негодяй этакий! - сказал он. - Сколько поросят и ягнят сожрал он за свою жизнь у добрых людей.
Тем временем Сунь У-кун встряхнулся всем телом и вернул на место выдернутый клок шерсти.
- Ну, Дурень! Мешкать нечего! - воскликнул он, обращаясь к Чжу Ба-цзе. - Айда живей за оборотнем! Покараем его за смерть нашего учителя!
Чжу Ба-цзе оглянулся: перед ним стоял один Сунь У-кун.
- Брат! А твои двойнички уже погнались за оборотнем? - спросил он.
- Нет, я вернул их на место, - отвечал Сунь У-кун.
- Прекрасно! - изумился Чжу Ба-цзе. - Прекрасно! - повторил он.
Оба, радуясь победе, повернули обратно.
Расскажем теперь про оборотня, который вернулся в пещеру, спасая свою жизнь. Он велел всем бесам и бесенятам натаскать камней и земли и засыпать входные ворота. Оставшиеся в живых бесы и бесенята, трепеща от страха, наглухо завалили ворота и никто из них больше не осмеливался высовываться наружу.
Сунь У-кун и Чжу Ба-цзе примчались к воротам, но сколько ни кричали и ни ругались - никто не откликался. Как ни старался Чжу Ба-цзе проломать ворота граблями, ничего не получалось.
- Не трать зря силы, Ба-цзе! - остановил его Сунь У-кун, догадавшись в чем дело. - Они успели завалить ворота.
- Завалили? Как же мы теперь отомстим за наставника? - растерялся Чжу Ба-цзе.
- Пойдем пока обратно к могиле, - предложил Сунь У-кун, не отвечая ему. - Посмотрим, что там делает Ша-сэн.
Когда они вернулись на прежнее место, то увидели, что Ша-сэн все еще плачет. Чжу Ба-цзе еще сильнее опечалился, отбросил грабли, припал к могиле и, хлопая по земле руками, стал причитать:
- О мой горемычный наставник! Мой дорогой учитель из далеких стран! Где доведется мне снова встретиться с тобой?!
- Не надо так сокрушаться! - стал успокаивать его Сунь У-кун. - В этой пещере наверняка есть черный ход, через который можно войти и выйти. Вы побудьте пока здесь, а я еще раз схожу, поищу.
- Будь осторожнее, дорогой брат! - проговорил Чжу Ба-цзе со слезами на глазах. - Смотри, чтобы и тебя не сцапали, а то нам трудно будет голосить, неудобно: раз проголосишь за наставника, другой - за тебя, того и гляди, собьешься!
- Со мной ничего не случится! - уверенно произнес Сунь У-кун. - Я знаю, что делать.
Ну и Великий Мудрец! Он спрятал посох, потуже подпоясался и быстрыми шагами пошел вокруг горы по ее склонам. Вдруг до него донеслось журчание воды. Осмотревшись, он увидел горный ручей, а по другую сторону ручья - ворота. Слева от них виднелся скрытый водосток, из которого текла вода.
- Ну, теперь все ясно! - воскликнул обрадованный Сунь У-кун. - Вот он - черный ход. Если я покажусь там в своем настоящем виде, бесенята, пожалуй, узнают меня. Дай-ка я преображусь в водяную змею и проползу туда... Нет! Постой! Мне нельзя превращаться в змею, не то дух покойного наставника узнает про это и будет пенять на меня: чего доброго, скажет, что я вздумал обвиться вокруг наставника, чтобы соблазнять его, превращусь-ка я лучше в краба... Нет! Тоже не годится! Пожалуй, наставник заругает меня, скажет: что это у тебя, ушедшего из мира сует, вдруг столько ног выросло!
Наконец он решил превратиться в водяную крысу и, пискнув, юркнул в водосток, а затем выбрался через него во двор. Высунув голову из воды, он стал смотреть, что делается на дворе, и увидел нескольких бесенят на солнечной стороне, которые развешивали куски человеческого мяса, чтобы провялить их на солнце.
- О небо! - ужаснулся Сунь У-кун. - Не иначе как это мясо моего учителя. Они не смогли съесть его сразу и теперь вялят на солнце, впрок. Я могу принять свой настоящий вид, броситься на них и одним ударом палицы уложу на месте, но тогда скажут, что я храбрый, но не умный... Нет, лучше подождать. Надо снова изменить облик и пролезть к оборотню, поглядеть, что там происходит.
Выскочив из воды, Сунь У-кун встряхнулся и превратился в термита.
Вот уж поистине:
Силенки слабы, ростом мал,
А все ж зовется «битюгом».
Все трудится и копит впрок,
Скрываясь в ямке там и тут.
Сперва он ползает один
И роет норку, а потом
Летает без конца кругом,
Как только крылья отрастут.
У переправ и вдоль мостов
Ползет термитов длинный ряд.
Как только дождь пройдет, они
Умеют норку закрывать
И, заползая под кровать,
Готовы игры затевать.
Они проворны и войти
Сквозь щель под дверью норовят.
Летают, бегают везде.
Ты повстречаешь их всегда.
В любую трещину, дыру
Они проворно заползут.
Сойдется много тысяч их,
Тогда тебе грозит беда:
Большое здание они
В труху и мусор изгрызут!
Расправив крылышки, Сунь У-кун незаметно и беззвучно пролетел прямо в средний зал, где увидел старого оборотня, который восседал на троне, угрюмый и сердитый. Какой-то бесенок, вприпрыжку бежал в помещение через заднюю дверь.
- О великий князь! - вскричал он, обращаясь к оборотню. - Огромная радость! Необъятная радость!
- Какая радость? - удивился оборотень.
- Я только что выходил через задние ворота на берег ручья, чтобы разведать, что творится на том берегу, и вдруг слышу громкий плач людей. Я сразу же взобрался на вершину кручи и стал вглядываться. Оказалось, что это Чжу Ба-цзе, Сунь У-кун и Ша-сэн втроем плачут у могильной насыпи и отбивают поклоны. Видимо, ту человеческую голову они приняли за голову Танского монаха, похоронили ее и оплакивают своего наставника.
Сунь У-кун слышал каждое слово, и радость вспыхнула у него в груди.
«Значит, наставник жив, - подумал он, - спрятан где-нибудь внутри. Надо найти его и узнать, что с ним».
Сунь У-кун стал летать по среднему залу, оглядываясь по сторонам, и обнаружил маленькую дверку, которая была плотно закрыта. Сунь У-кун все же пролез через щелочку и увидел большой сад. Оттуда доносились приглушенные стоны. Сунь У-кун полетел дальше и в глубине сада увидел кучу больших деревьев. К двум из них были привязаны люди. В одном из них Сунь У-кун узнал Танского монаха.
При виде наставника Сунь У-куна охватило такое нетерпение, что он не выдержал, принял свой настоящий облик и побежал к Танскому монаху, восклицая:
- Наставник!
Танский монах сразу узнал Сунь У-куна, и глаза его наполнились слезами.
- У-кун! - проговорил он. - Это ты? Спаси меня скорей! У-кун! У-кун!
- Наставник! Не зови ты меня по имени! - перебил его Сунь У-кун. - Нас могут услышать и разнесут весть о том, что я здесь. Поскольку тебе суждено остаться в живых, я, конечно, спасу тебя. А оборотень сказал, что уже съел тебя. И даже показал мне голову, только она была поддельная. Мы с ним уже успели схватиться разок. Ты не беспокойся, наставник! Потерпи еще немного. Как только я расправлюсь с этим оборотнем, я приду выручить тебя.
Великий Мудрец прочел заклинание, встряхнулся и снова превратился в термита. Он пролетел в средний зал и укрепился на потолке. В зале громко галдели бесы и бесенята, уцелевшие от побоища. Вдруг из толпы выскочил какой-то бесенок. Он приблизился к трону и бойко заговорил:
- О великий князь! Они убедились в том, что ворота завалены и им не разбить их, пали духом, пыл у них поостыл, и они смирились с тем, что потеряли своего наставника. Голову, которую мы им подсунули, они похоронили и сегодня целый день будут оплакивать своего наставника. Завтра, видимо, тоже проплачут целый день, а на третий день вернутся обратно. Мы узнаем, когда они уйдут, притащим сюда Танского монаха и разделим его на куски, зажарим и съедим каждый по дымящемуся кусочку, чтобы обрести долголетие.
Тут другой бесенок стал хлопать руками:
- Не говори, не говори! - закричал он.- Надо его сварить на пару, так гораздо вкуснее.
Третий бесенок перебил его.
- Лучше сварить в воде, меньше дров пойдет.
Кто-то закричал:
- Такую редкую добычу надо посолить и замариновать, чтобы подольше можно было лакомиться.
Сунь У-куна, который, сидя под потолком, слышал все это, охватила жгучая ненависть.
«Что дурного сделал вам мой наставник, за что вы собираетесь его съесть и придумываете, как бы лучше это сделать?» - подумал Сунь У-кун.
Затем он выдрал у себя клочок шерсти, пожевал его, легонечко выплюнул, прочел заклинание и велел всем ворсинкам превратиться в усыпляющих мошек. После этого он кинул их в толпу бесов и бесенят. Мошки стали забираться им в ноздри, и бесы скоро впали в дремоту, а через некоторое время повалились на пол и заснули крепким сном. Один только старый оборотень не уснул. Он то и дело тер себе лицо, все время чихал и теребил нос.
- Неужто он понял, в чем дело? - удивился Сунь У-кун. - Дай-ка я ему подпущу «еще одну»...
Он выдернул у себя еще один волосок, поступил с ним точно так же, как с клоком шерсти, и, превратив его в мошку, кинул ее прямо в лицо оборотню. Мошка забралась в нос и там начала путешествовать: она лезла в левую ноздрю и вылезала из правой, а затем - наоборот. Оборотень поднялся, стал потягиваться, раза два зевнул, лег на пол и захрапел.
Торжествуя, Сунь У-кун спрыгнул с потолка и принял свой настоящий вид. Он достал посох из-за уха, помахал им, и он стал толщиной с утиное яйцо. С одного удара Сунь У-кун вышиб боковую дверцу и побежал в сад.
- Наставник! - громко воскликнул он.
- Ученик мой, - простонал Танский монах, - сними с меня скорей эти ужасные веревки, они замучили меня!
- Не спеши, наставник! Обожди еще немного. Вот я убью оборотня, тогда и освобожу тебя!
С этими словами Сунь У-кун помчался обратно в средний зал. Он уже замахнулся посохом, чтобы убить оборотня, но вдруг остановился.
- Нет, так нехорошо! - сказал он самому себе. - Лучше убить его потом, когда освобожу наставника!
Он направился в сад, но тут его снова охватило сомнение: «Нет, лучше сперва убью, а уж потом освобожу!» - подумал он. Так раза два или три он передумывал и, наконец, подпрыгивая и приплясывая, направился в сад. Наставник увидел его и обрадованно спросил:
- Ты что? Наверное, радуешься тому, что твой наставник еще жив? Не находишь себе места от радости и пустился в пляс?
Сунь У-кун подбежал к наставнику и снял с него веревки. Поддерживая его под руки, он повел его из сада. И вдруг он услышал, как другой человек, тоже привязанный к дереву, закричал:
- Почтенный отец! Прояви великую милость и спаси меня!
Танский монах остановился.
- У-кун! - сказал он.- Развяжи его!
- Кто он такой? - спросил Сунь У-кун.
- Его схватили на день раньше меня,- ответил Танский монах. - Он - здешний дровосек. Говорит, что у него есть мать, совсем старенькая, он заботится о ней, проявляет к ней чувства сыновней преданности и почтительности. Спаси заодно и его.
Сунь У-кун согласился, снял с дровосека веревки, провел обоих через черный ход, помог взобраться на кручу и перейти вброд горный ручей.
Танский монах принялся благодарить Сунь У-куна.
- О мудрый ученик мой! - молвил он. - Благодарю тебя за то, что ты спас нас обоих! А где находятся сейчас У-нэн и У-цзин? - спросил он.
- Они оплакивают тебя, - ответил Сунь У-кун. - Ты можешь окликнуть их, - предложил он.
Танский монах собрался с силами и крикнул изо всей мочи:
- Ба-цзе! Ба-цзе!
Дурень до того наплакался, что у него голова кругом пошла. Утерев нос и глаза, он вдруг встрепенулся.
- Ша-сэн! - воскликнул он. - Душа наставника явилась к нам! Слышишь, зовет нас! Послушай-ка?
Сунь У-кун подошел и прикрикнул на него:
- Какая там еще душа? Не видишь разве, что сам наставник пришел!
Ша-сэн поднял голову, увидел Танского монаха и поспешно опустился перед ним на колени.
- О наставник! Сколько принял ты мучений! - воскликнул он. - Как это брату Сунь У-куну удалось выручить тебя?
Тут Сунь У-кун обо всем рассказал ему.
Этот рассказ привел Чжу Ба-цзе в бешенство, и он заскрежетал зубами. Дав волю своим чувствам, он схватил грабли и принялся разламывать могильный холм. Затем он вырыл голову из ямы и одним ударом размозжил ее.
- Зачем ты так поступил? - укоризненно сказал Танский монах.
- Ну как же, наставник! Неизвестно, чья это голова, а мы ее оплакивали!
- Может быть, благодаря этой голове я и получил спасение! - сказал Танский монах.- Когда вы, братья, явились к воротам и стали кричать и требовать, чтобы меня выпустили, они показали вам эту голову, чтобы обмануть вас, и благодаря этому я был спасен. Вы лучше похороните ее, как подобает благочестивым монахам.
Дурень повиновался, собрал в горсть размозженную голову, похоронил ее и снова насыпал могильный холм.
- Наставник! - сказал Сунь У-кун. - Прошу тебя, посиди здесь немного, а я схожу и уничтожу логово оборотня.
Он спрыгнул с кручи, перешел через ручей, вошел в пещеру, взял веревки, которыми были связаны Танский монах и дровосек, и вошел в средний зал, где все еще крепко спал оборотень. Сунь У-кун связал его по рукам и ногам, поддел на посох с золотыми обручами, который поднял на плечо, и понес через задние ворота.
Чжу Ба-цзе издали увидел и закричал:
- Брат, что же это ты несешь на одном конце такую ношу? Не лучше ли было для равновесия найти еще кого-нибудь?
Сунь У-кун опустил посох на землю. Чжу Ба-цзе замахнулся было граблями, чтобы ударить, но Сунь У-кун остановил его.
- Погоди! - сказал он. - В пещере осталось еще много бесенят.
- Брат! Возьми меня с собой, будем вместе бить их, - попросил Чжу Ба-цзе.
- На это понадобится много времени, - возразил Сунь У-кун. - Лучше поискать сухого хвороста и выжечь с корнем все это логово!
Услышав эти слова, дровосек сразу же повел Чжу Ба-цзе в ложбину на восточном склоне горы, где они набрали много сухих бамбуковых веток, сосновых сучьев, дуплистых ивовых стволов, обрубленных стеблей лиан, засохших кустов артемизий, пересохших камышей, тростников и смоковниц. Все это они перенесли к задним воротам пещеры. Сунь У-кун высек огонь, а Чжу Ба-цзе, хлопая своими огромными ушами, раздул его. Затем Сунь У-кун подскочил, встряхнулся всем телом и вобрал в себя ворсинки, превращенные им в усыпляющих мошек. Бесы и бесенята сразу же проснулись, но было уже поздно: дым и огонь окутали их. Несчастные! Даже и не думайте, что кому-либо удалось спастись.
Только когда весь пещерный дворец сгорел дотла, Сунь У-кун, Чжу Ба-цзе и дровосек вернулись к Танскому монаху. Тем временем оборотень очнулся, и Танский монах, услышав, как он рычит, закричал:
- Братцы! Оборотень проснулся!
Чжу Ба-цзе подбежал с граблями и одним ударом убил оборотня, отчего тот сразу же принял свой первоначальный облик. Оказалось, что это был пятнистый барс.
- Ишь ты, какой пятнистый! - сказал Сунь У-кун. - Это из породы пожирателей тигров. Научился еще в человека преображаться! Ну, теперь тебе конец пришел, - никогда больше не будешь наносить вреда людям!
Танский монах, не переставая благодарить Сунь У-куна, стал влезать на оседланного коня.
- Отец! - остановил его дровосек.- К юго-западу отсюда, совсем недалеко, находится моя убогая лачуга. Прошу побывать у меня, повидаться с моей матушкой, пусть и она поклонится и поблагодарит за великую милость, которую вы все оказали мне. После я выведу вас на дорогу!
Танский монах обрадовался, он не сел на коня, а пошел пешком вместе с дровосеком и своими учениками. Они шли по извилистой тропинке, и вскоре их взорам представилась скромная хижина дровосека в горах:
Каменистая тропка
Травою и мхом поросла,
И опутали узкую дверцу
Густые лианы.
Отовсюду стеснили лачужку
Стволы-великаны,
Исполины-утесы столпились,
И мгла облегла.
Пестрых пташек
Разносится по лесу щебет и свист.
Там приметишь ты сосен огромных
Угрюмую хвою,
Там ты заросли встретишь бамбука
С веселой листвою.
Сколько разных цветов!
И ручей меж цветов серебрист...
И в ущелье седом,
Где туманы клубятся от века,
За стеною бамбука
Лачужка стоит дровосека.
Путники издалека увидели старушку, которая стояла у входа, прислонившись к дверце. Слезы струились из ее глаз. Она горько плакала о своем сыне, взывая к духам неба и земли.
Увидев родную матушку, дровосек оставил Танского монаха и побежал вперед. Приблизившись к лачуге, он бросился на колени:
- Матушка! - воскликнул он дрогнувшим голосом. - Твой сын вернулся!..
Старушка обняла сына.
- Сынок мой! - заговорила она. - Уж чего только я не передумала за эти дни, что тебя не было дома! Я уж говорила, что сам властитель горы схватил тебя и лишил жизни. Вся душа моя изныла и сердце изболелось... Раз с тобой ничего не случилось, почему же ты так замешкался и только нынче вернулся домой? Где твои веревки, коромысло, топор?
Дровосек, поклонившись матери до земли, отвечал:
- Матушка! Меня в самом деле схватил властитель горы и привязал к дереву. Я уж не думал, что останусь в живых. За счастливое избавление от гибели я обязан почтенным отцам-монахам! Вот этот почтенный отец, - сам архат из восточных земель; он послан Танским императором на Запад, к Будде за священными книгами. Его тоже схватил властитель горы и привязал к дереву. А эти почтенные монахи - ученики архата, обладающие великими волшебными чарами. Они с одного удара убили властителя горы, который оказался оборотнем пятнистого барса. Всех его бесов и бесенят сожгли без остатка. Они же спасли почтенного своего наставника, а заодно и меня, что поистине является милостью, равной Небу по высоте и Земле - по глубине! Если бы не они, я бы погиб. Теперь, наконец, здесь, на горе, воцарится спокойствие, и я смогу ходить без опаски даже глухой ночью.
Старушка, выслушав сына, стала поочередно кланяться Танскому монаху и его ученикам, пригласила их в лачугу и усадила. Там мать и сын стали снова отбивать земные поклоны и благодарить за спасение. Затем они наспех приготовили постное угощение, чтобы накормить монахов в знак благодарности.
- Брат-дровосек! - сказал Чжу Ба-цзе.- Ты не хлопочи и не старайся накормить нас досыта. Я знаю, что ты живешь бедно и твоего достатка едва хватит на одну мою еду.
- Не скрою от тебя, отец наш, - сказал дровосек, - что живу здесь, в горах, действительно очень бедно и не могу угостить тебя изысканными яствами: грибами «сянтань», грибами «могу» да еще сычуаньским перцем с разными дорогими приправами. Могу только предложить дикорастущие овощи, чтобы хоть как-нибудь выразить вам свою признательность...
Чжу Ба-цзе рассмеялся.
- Не дразни! Давай что есть, да только поскорее. Мы очень проголодались.
- Сейчас! Сейчас! - торопливо ответил дровосек. И действительно, прошло немного времени, и столы и табуретки были вытерты и расставлены, а затем подали еду, которая на самом деле состояла только из блюд дикорастущих овощей и растений.
Всех яств я перечислить не берусь!..
Как одуванчики нежны на вкус
Поджаренные!
С уксусом приятны
Накрошенные стебли богудин,
И портулак, как роза, ароматный,
И сладковатый овощ янь чан ин,
Всегда растущий у речной воды.
Побеги нежного, душистого бамбука
Ян цзы бу лая, а на нем ряды
Хрустящих сочных почек.
Вместо лука
Вот ма лань тоу; от него вблизи
Дымится мякоть гоу цзяо цзи.
Здесь горьких трав и сладких трав избыток;
Вкусны кошачьи ушки, и не плох
Лесной отлично сваренный горох.
Размешанные с мякотью улиток
Цзян дао гу и листья ню тан ли
Рядами на простой поднос легли -
С пастушьей сумкой смешаны, в имбирной
Подливе, и дымящейся и жирной.
И няо ин хуа поджарены цветы,
Приятно их глотать с чилимсом вместе.
Пугэня корни оценил бы ты
И цзяо эр коренья и цветы,
Чисомайнян - в румяном, нежном тесте...
А вот «монаха ряса»; но, заметь,
Ее ты можешь съесть, но не надеть!
Простой травы, ненужной, подзаборной
Немного «дикой конопли» возьми:
Хотя она не ценится людьми,
Но вкусно приготовлена бесспорно.
Густых лесов, лугов нагорных дань -
Хасунь - трава и бяоэр лин дань,
На масле жаренные, пригодятся.
Из чернобыльника густой отвар,
И ароматная трава цинхар, -
Над ней недаром бабочки кружатся!
Собрать побольше ян эр ту стеблей
И листьев златоцветника легко ведь, -
Из них без перца и других затей
Отличнейшее блюдо приготовить!
Так скромный дровосек, в лесу собрав
Различных овощей и диких трав,
Добавил постный соус и приправу.
Успел запечь, поджарить и сварить,
И, чтоб своих спасителей почтить,
Устроил пир -
и угостил на славу!
Наставник с учениками наелись до отвала, собрали поклажу и отправились в путь. Дровосек не посмел их дольше задерживать, он попросил мать выйти и поблагодарить монахов, а сам стал на колени и отбивал перед ними земные поклоны. Затем он взял палку из финикового дерева, покрепче подпоясался и пошел провожать путников. Ша-сэн вел коня, Чжу Ба-цзе нес поклажу, а Сунь У-кун держался близко от наставника, идя то справа, то слева вслед за ним.
Танский монах, усевшись на коня, молитвенно сложил руки и обратился к дровосеку с такой просьбой:
- Брат-дровосек! прошу тебя провести нас только до большой дороги, а там мы распрощаемся с тобой!
И вот, поднимаясь на кручи, спускаясь в низины, огибая горные реки, находя пологие спуски, все двинулись в путь.
Танский монах ехал на коне в глубоком раздумье.
- Ученики мои! - воскликнул он наконец и заговорил стихами:
О, как давно
С любимой родиной простился я
И далеко на Запад углубился!
И сколько рек осталось позади,
И сколько гор осталось за спиною,
Но от несчастий избавленья нет.
Повсюду оборотни ждут меня,
И стерегут повсюду злые духи,
От демонов спастись мне не легко...
А в сердце у меня одно желанье:
Сокровище священных книг найти
И привезти на родину мою.
В душе моей живет одно стремленье:
Молюсь я, чтоб скорее умереть
И вознестись на небо...
О, когда же,
Когда наступит тот желанный день,
И тяжкий путь успешно завершится?
Как долго ждать, пока, окончив подвиг,
На родину я снова возвращусь!
- Отец, - сказал дровосек, - не печалься! Отсюда, если идти по этой большой дороге на Запад, остается меньше тысячи ли до страны Зарослей небесного бамбука, родины высшего блаженсгва.
Услышав эти слова, Танский монах встрепенулся, слез с коня и сказал:
- Благодарю тебя, что ты потрудился так далеко проводить нас и вывел на большую дорогу. А теперь, прошу, не провожай нас больше и возвращайся к себе домой! Передай наш глубокий поклон твоей престарелой матушке. Мы ей очень благодарны за радушие и обильное угощение. Нам, бедным монахам, нечем отблагодарить вас. Мы будем только молиться, чтобы вы с матерью жили покойно и дожили бы до глубокой старости...
Дровосек почтительно простился с монахами и пошел обратно своей дорогой, а Танский наставник со своими учениками отправился дальше, на Запад.
На этот раз
Святым монахам повезло:
Избавились от бед
И, уничтожив зло,
Всех демонов они
Сумели наказать.
Из дьявольских когтей
Спасенный дровосек,
Хоть он и беден был -
Достойный человек! -
Их сытно накормил
И путь им указал.
Если вы хотите знать, сколько времени еще предстояло нашим путникам идти до обители Будды, прочтите следующие главы.

ГЛАВА ВОСЕМЬДЕСЯТ СЕДЬМАЯ,
в которой, говорится о том, как округ Бессмертного феникса постигла засуха и как Великий Мудрец Сунь У-кун, обратив жителей округа к добру, вызвал обильный дождь

Сокровенен тот путь,
И святыня его глубока.
Но страшатся все демоны злые
И темные духи,
Чтобы в царство людское
О нем не проникнули слухи,
И великую тайну хранят
Сквозь года и века.
Этот путь проникает миры
И глубины вселенной.
Разгоняет туманы,
Как яркий, таинственный луч.
Он к вершинам познанья ведет,
Он и мудр и могуч.
Нет борьбы и печали
В обители духов блаженной!
Пред горою Линшань
Драгоценнейший жемчуг горит
И сверкает, вращаясь,
Пятью неземными цветами.
Этот свет озаряет
Лазурное небо над нами,
Озаряет людей на земле
И живое живит.
Кто в жемчужине этой
Постигнет все тайны природы,
Тот, как море и горы,
Надолго продлит свои годы.
Итак, Танский монах и его ученики распростились с дровосеком, спустились с горы Хранительницы туманов и отправились дальше по большой дороге. Через несколько дней впереди показался город, окруженный стеной.
- У-кун! Взгляни, - воскликнул Танский монах, - не есть ли это страна Зарослей небесного бамбука?
- Нет! Нет! - ответил Сунь У-кун, махнув рукой, - В обители Будды нет никакого города, она зовется обителью Высшего блаженства. Там только высится огромная гора, а на ней башни, терема, дворцы и хоромы. Гора эта носит название Линшань, а обитель называется храм Раскатов грома. Страна Зарослей небесного бамбука - это еще не обитель Будды Татагаты. Столицу этой страны от горы Линшань отделяет огромное пространство. Думается мне, что город, который лежит перед нами, относится к какому-нибудь внешнему округу страны Зарослей небесного бамбука. Вот подойдем ближе, тогда все и узнаем.
Вскоре путники добрались до пригорода. Танский монах спешился и, войдя в городские ворота (их было три ряда), увидел картину полного запустения. Они пошли дальше и очутились у базара. Здесь двумя рядами стояли прислужницы в темных одеждах, а под карнизами домов было несколько человек в высоких чиновничьих шапках, подпоясанных кушаками. Путники пошли по улице, но протиснуться сквозь толпу было невозможно. Тогда Чжу Ба-цзе, отличавшийся бесцеремонностью, вытянул свое длинное рыло и гаркнул во все горло: «Посторонись! Дорогу!». Тут все разом подняли головы и увидели перед собой такое страшилище, что от ужаса оцепенели и попадали на землю.
- Оборотень! Оборотень! - закричали в толпе.
Даже люди в высоких шапках, стоявшие под карнизами домов, и те струхнули.
- Вы откуда? - спросили они путников, низко кланяясь и дрожа от страха.
Опасаясь навлечь беду, Танский монах пробился вперед и обратился к толпе с такими словами:
- Я, бедный монах из восточных земель великого Танского государства, направляюсь в страну Зарослей небесного бамбука, в храм Раскатов грома поклониться Будде и попросить у него священные книги. Наш путь лежит через ваши благодатные земли, но мы не знаем, как называется этот город, и, кроме того, нам негде остановиться. Поэтому мы и решили зайти к вам. Очень просим всех вас, почтенные сановники, простить нам то, что мы дерзнули показаться вам на глаза!
Только после этих слов чиновники совершили положенные поклоны и сказали:
- Это - окраинный округ страны Зарослей небесного бамбука. Называется он Бессмертный феникс. Здесь вот уже несколько лет подряд стоит сильная засуха. Правитель округа, светлейший хоу, послал нас сюда вывесить объявление, в котором призывает магов и волшебников вымолить дождь и спасти народ от бедствия.
- Где же это объявление? - спросил Сунь У-кун, услыхав, что говорят чиновники.
- Оно здесь, у нас, - ответили те. - Мы только что обметали эту галерею и еще не успели вывесить объявление...
- Дайте-ка мне, я почитаю! - попросил Сунь У-кун.
Чиновники поспешно развернули большой лист бумаги и повесили его на стену под карнизом дома. Сунь У-кун и остальные путники подошли поближе и стали читать. Вот что было написано в этом объявлении:
«От светлейшего хоу Шан Гуаня - правителя округа Бессмертного феникса великой страны Зарослей небесного бамбука.
К СВЕДЕНИЮ ПРЕМУДРЫХ МАГОВ,
ПРИЗЫВАЕМЫХ СОВЕРШИТЬ ВЕЛИКОЕ ЧУДО
Земли нашего округа обширны и обильны. Войско и народ жили всегда в достатке. Но вот несколько лет подряд стоит засуха, все сохнет и выгорает. Поля у народа и земли у войска оскудели и пересохли, русла рек измельчали, каналы и арыки пусты. В колодцах не стало воды, родники больше не бьют. В богатых домах заботятся лишь о том, чтобы сохранить свое добро. Один доу зерна поднялся в цене до ста лянов серебра, а пучок хвороста ценится в пять лянов. За три шэна крупы выменивают десятилетних девочек, а пятилетних мальчиков уводят просто так. В городах, страшась законов, закладывают одежды и вещи, лишь бы прожить, а в деревнях казну обижают, грабят со взломом, людей поедают, чтобы самим остаться в живых.
Сего ради объявляю всем премудрым магам из разных стран, что я уповаю на их молитвы о ниспослании дождя и спасении нашего народа, за что обещаю щедрые награды. Готов охотно отблагодарить тысячью слитками серебра. Ни в коем случае не отступлюсь от обещанного.
Да ведают об этом все, кому будет объявлено».
Прочитав объявление, Сунь У-кун обратился к чинам с вопросами:
- Скажите, - начал он, - что означают слова: «светлейший хоу и Шан Гуань»?
- Шан Гуань - это фамилия светлейшего хоу, правителя нашего округа, - ответили чины.
Сунь У-кун рассмеялся.

Предыдущая страница 43 Следующая страница


Путешествие на Запад 44

- Очень редкая фамилия.
- Ты, видно, никогда не учился! - перебил его Чжу Ба-цзе. - В «Книге «ста фамилий» последние две фамилии как раз и есть Шан Гуань и Су Ян.
- Братья, - сказал Танский монах, - да перестаньте же попусту препираться! Кто из вас может вызвать дождь? Ну-ка, проявите свое умение, чтобы спасти народ от страданий, это зачтется вам как благодеяние. Если же никто из вас не умеет этого сделать, пойдем дальше - незачем мешкать.
- Разве трудно вызвать дождь? - задорно сказал Сунь У-кун. - Да для меня это сущие пустяки, я могу поворачивать вспять реки и баламутить моря, менять местами звезды и созвездия, пробивать пинком ноги колодцы в небосводе, изрыгать туманы и облака, переносить горы и гоняться за луной, вызывать дождь и ветер! Ведь всеми этими забавами я развлекался еще в детские годы! Подумаешь, какое чудо для меня вызвать дождь!
Услышав эти слова, чины срочно отправили двух гонцов к правителю округа.
- Повелитель наш! - доложили те, обращаясь к правителю. - Величайшая радость ждет тебя!
Светлейший хоу, правитель области, как раз возжигал фимиам и молился. Когда до его ушей донеслись слова: «Радость ждет тебя», - он тотчас же спросил:
- Что за радость?
- Сегодня мы получили твое объявление, - начали докладывать чиновники-гонцы, - и только собрались было вывесить его у базарной площади, как вдруг появились четверо монахов, которые назвались посланцами восточных земель великого Танского государства и сказали, что направляются к нам, в страну Зарослей небесного бамбука в храм Раскатов грома поклониться Будде и попросить у него священные книги. Прочитав объявление, они заявили, что смогут вызвать благодатный дождь, - вот почему мы и явились сюда доложить тебе об этом.
Светлейший хоу, правитель области, тотчас оправил на себе одежды и отправился пешком, отказавшись от паланкина, верхового коня и пышной свиты. Он пошел прямо на базарную площадь с намерением просить о ниспослании дождя.
И вот в толпе вдруг пронеслось:
- Повелитель - светлейший хоу изволил сам пожаловать!
Толпа сразу же расступилась.
Правитель области, увидев Танского монаха, не выказывая ни малейшего страха перед безобразными его учениками, тут же, на самой середине улицы, упал на колени и стал кланяться.
- Нижайше докладываю тебе, что я, Шан Гуань, в звании хоу, правитель округа Бессмертного феникса, ныне удостоился чести поклониться тебе и прошу, почтенный наставник, помолиться о дожде, дабы спасти наш народ от страданий. Уповаю на тебя, наставник, что ты проявишь великую милость и состраданье, совершишь священный подвиг! Избавь нас от беды! Избавь!
Танский монах ответил вежливым поклоном и сказал:
- Здесь не место для разговора! Лучше отправиться в какой-нибудь монастырь, там будет удобнее приступить к делу.
- Пойдем со мной в мое управление, почтенный наставник, - предложил правитель округа. - Там найдется место для твоей светлости.
И вот наставник со своими учениками, которые вели коня и несли поклажу, направился прямо в управление. Войдя внутрь, они по очереди представились правителю. Светлейший хоу распорядился немедленно подать чай и приготовить трапезу для путников. Вскоре подали еду. Чжу Ба-цзе набросился на нее с жадностью голодного тигра. Слуги, прислуживающие за столом, пришли в неописуемый ужас и сновали взад и вперед, как скачущие лошадки на вертушке праздничного фонаря, подливая суп и добавляя вареный рис. Так продолжалось до тех пор, пока Чжу Ба-цзе не наелся до отвала.
Когда трапеза закончилась, Танский монах поблагодарил за угощение и спросил:
- Уважаемый правитель области, светлейший господин хоу! Давно ли стоит засуха в ваших краях?
Правитель округа отвечал ему так:
Страны Небесного бамбука
Здесь преддверье.
Наш край зовут Фыньсянь,
А я его глава.
От страшной засухи
Страдают люди, звери.
Три года сушь и зной.
И вся земля мертва.
Невмоготу прожить
Большим и малым людям.
Рыдают жители.
Печальны стоны их.
Две трети умерло, -
О них молиться будем.
Как на ветру свеча,
Дыханье остальных.
Покорный твой слуга,
Я отдал повеленье,
Чтоб мудрецов ко мне
И магов привели.
Пришли мне доложить
Про ваше появленье.
Святые странники!
Вы вовремя пришли.
Я щедро награжу
За вашу добродетель.
Хотя б на цунь один
Дождь вымолите нам,
И я за труд святой, -
Вот солнце мне свидетель! -
Сто слитков серебра
Не медля передам.
У Сунь У-куна, внимательно слушавшего правителя округа, лицо озарилось радостной улыбкой.
- Не говори! Не говори! - перебил он правителя. - Если ты будешь сулить нам даже тысячи серебряных слитков, то не получишь ни капли дождя. А вот если поведешь речь о том, что зачтется мне как подвиг и насколько приумножится счет моим добрым деяниям, то я, старый Сунь У-кун, пошлю тебе в дар обильный благодатный дождь.
Следует заметить, что правитель округа отличался безупречной честностью и благоразумием, любил народ и очень участливо относился к нему. Поэтому он сразу же предложил Сунь У-куну занять почетное место, склонил перед ним колени, совершил поклон и заявил:
- Если ты, почтенный наставник, в самом деле не поскупишься проявить милосердие, то я, твой покорный слуга, не посмею больше говорить о вознаграждении...
- Не будем пока болтать зря, - вновь перебил его Сунь У-кун, - встань, пожалуйста! Прошу тебя только поухаживать за моим наставником, пока я буду занят делом!
- Брат, а как ты будешь действовать? - спросил Ша-сэн.
- Ну-ка, подойдите ко мне! - скомандовал Сунь У-кун. - Один пусть станет справа, другой - слева, будете помогать мне. Все сделаем здесь, в этом зале. Сейчас я вызову дракона и велю ему послать дождь.
Чжу Ба-цзе и Ша-сэн беспрекословно подчинились Сунь У-куну и приготовились выполнять его распоряжения. Все трое находились в нижней части зала. Правитель округа воскурил фимиам и стал совершать обряд поклонения духам, а Танский монах сел и принялся читать сутры.
Сунь У-кун произнес заклинание. Сразу же на востоке появилась черная туча, которая стала постепенно приближаться и опустилась над залом. То был старый царь драконов Восточного моря Ао-гуан. Выйдя из облака, Ао-гуан принял человеческий облик, подошел поближе и, низко поклонившись Сунь У-куну, спросил его:
- Для чего ты звал меня, Великий Мудрец?
- Встань! - сказал Сунь У-кун. - Прости, что заставил тебя явиться издалека по пустячному делу! Этот округ называется округом Бессмертного феникса. Вот уже несколько лет подряд здесь стоит сильная засуха. Я вызвал тебя лишь для того, чтобы спросить, почему ты не посылаешь сюда дождь?
- Да будет тебе известно, - отвечал дракон, - что я нахожусь в подчинении у Владыки неба. И без его повеления не смею появляться здесь.
- Видишь ли, в чем дело, - сказал Сунь У-кун, - проходя через эту местность, я, видя, как страдает народ от засухи, вызвал тебя для того, чтобы ты послал дождь и спас людей от бедствия. Почему ты все сваливаешь на Владыку неба?
- Да что ты? Разве осмелюсь я обвинять Владыку неба? - отвечал царь драконов. - Я не дерзнул ослушаться и прибыл по твоему зову, как только ты прочел заклинание. Но я не могу сейчас ниспослать дождя: во-первых, не имею на то повеления Владыки неба, а во-вторых, я не взял с собой духов-полководцев, которые ведают дождем. Поскольку у тебя, Великий Мудрец, возникло желание спасти здешний народ от бедствия, дозволь мне вернуться к себе в море-океан и собрать там свое воинство, а ты тем временем слетай в небесные чертоги и попроси высочайшего указа о ниспослании дождя, да скажи еще, чтобы служители вод выпустили драконов. Вот тогда, сколько будет назначено в указе, столько я и пошлю дождя.
Сунь У-кун, выслушав дракона, решил, что он прав, и отпустил его обратно в море, а сам подбежал к Танскому монаху и передал ему все, что сказал дракон.
- В таком случае отправляйся и действуй, только смотри, ни с кем не затевай ссоры! - напутствовал Сунь У-куна Танский монах.
- Охраняйте наставника, - приказал Сунь У-кун Чжу Ба-цзе и Ша-сэну, - а я отправлюсь в небесные чертоги.
Едва проговорив последние слова, он тотчас же исчез из виду.
Правитель округа в страхе и ужасе спросил:
- Куда же девался почтенный Сунь У-кун?
- Он сел на облако и помчался на небо, - смеясь, ответил Чжу Ба-цзе.
Проникшись чувством уважения и почтения, правитель округа немедленно оповестил о случившемся всех жителей и велел, чтобы во всем городе, на каждой улице, во всех переулках, в каждом доме, установили таблички в честь царя драконов и чтобы все жители, будь то знатные чины или простолюдины, военные или штатские, приносили бы ему жертвы, а перед воротами домов выставили чаны с чистой водой и пучками ивовых прутьев, а так-же возжигали бы фимиам и воскуривали ладан. Но об этом мы рассказывать здесь не будем.
Обратимся к Сунь У-куну, который на своем волшебном облаке помчался к Западным воротам неба. Он еще издали увидел небесного князя Ху-го, который с двумя другими небесными князьями вышел ему навстречу.
- Великий Мудрец! - воскликнул он. - Выполнил ли ты свой долг и получил ли священные книги?
- Пока еще нет, но уже недалеко до завершения! - отвечал Сунь У-кун. - Мы следуем сейчас по стране Зарослей небесного бамбука и оказались в одном из окраинных округов, который называется округом Бессмертного феникса. Три года народ там страдает от засухи. Я хотел вымолить дождь и спасти людей от гибели. По, когда вызвал к себе царя драконов, он сказал мне, что без высочайшего повеления не осмелится послать дождь, вот я и явился сюда, чтобы повидаться с Нефритовым императором и попросить его высочайшего повеления.
- Очевидно, тому округу дождь не полагается, - сказал небесный князь, - я однажды слышал разговор о том, что правитель округа в звании хоу посмел нарушить законы Неба и Земли и за это наш верховный Владыка наказал его: он велел не посылать дождя в этот округ до тех пор, пока не исчезнут груды зерна и муки и не разомкнётся золотой замок.
Сунь У-кун не понял, что это значит, и потребовал пропустить его к Нефритовому императору. Небесный князь не осмелился преграждать дорогу Сунь У-куну и пропустил его в небесные чертоги. Сунь У-кун прошел прямо к залу Прозрения, где у входа увидел четырех небесных полководцев.
- Зачем изволил пожаловать, Великий Мудрец? - спросили они, встретив его поклонами.
- Я охраняю Танского монаха в его пути на Запад, - стал объяснять Сунь У-кун. - И вот сейчас мы пришли в страну Зарослей небесного бамбука, в округ Бессмертного феникса, который постигла засуха. Правитель округа обратился к магам, чтобы они вымолили дождь. Но это не помогло. Тогда я вызвал царя драконов, но он сказал, что не осмеливается без повеления Нефритового императора послать дождь, поэтому я и явился сюда.
- В том округе не полагается быть дождю, - в один голос заявили все четыре небесных полководца.
Сунь У-кун рассмеялся.
- Полагается или не полагается - это неважно, а вы все-таки проводите меня к Нефритовому императору, - твердо заявил он и тут же добавил: - Посмотрим, как он ко мне отнесется.
Один из небесных полководцев, бессмертный старец Гэ Сянь-вэнь, презрительно произнес:
- Есть поговорка: «Муха хвалилась паутину порвать, ну и нахалка!»
- Не стоит с ним связываться, - посоветовал другой небесный полководец, Сюй Цзин-ян, - лучше проведем его во дворец!
Все четверо небесных наставников - Цю Гун-цзи, Чжан Дао-мин, Гэ Сянь-вэнь и Сюй Цзин-ян - ввели Сунь У-куна в зал Чудотворного неба, а сами отправились с докладом к Нефритовому императору.
- Десять тысяч лет тебе царствовать, Владыка наш! - молвили они. - Сунь У-кун, следуя на Запад, достиг округа Бессмертного феникса в стране Зарослей небесного бамбука. Ему вздумалось вымолить дождь для этого округа, за этим он и явился сюда, чтобы просить твоего повеления.
- Да ведь три года назад, в двадцать пятый день двенадцатой луны, когда я лично отправился проверять всю вселенную, объездил все три сферы и побывал в округе, в котором правит негодяй - правитель Шан Гуань, я собственными глазами видел, как он, забыв о добродетели, скармливал псам подношения, приготовленные для жертв Небу и при этом сквернословил и кощунствовал. Я тогда же в наказание дал ему три знамения, они находятся в зале Распространения ароматов. Сведите туда Сунь У-куна, - пускай сам посмотрит, что это за знамения. Если знамения закончились, я немедленно передам ему повеление о ниспослании дождя. Если же не закончились, то пусть больше не суется не в свое дело.
Четверо небесных полководцев тотчас же провели Сунь У-куна в зал Распространения ароматов, где он увидел груду зерна вышиной примерно в десять чжанов, и еще груду муки около двадцати чжанов. Крохотный цыпленок, величиной с кулак, клевал зернышки по одному: клюнет и проглотит, снова клюнет, снова проглотит; у кучи муки оказалась маленькая собачонка золотисто-рыжей масти из породы болонок. Она то и дело высовывала язык, подлизывая муку. Слева стояла железная перекладина, на которой висел золотой замок величиной в один чи и несколько цуней. Дуга у замка была толщиной с палец. Под замком внизу теплилась лампада, и пламя ее непрерывно лизало дугу замка. Ничего не понимая, Сунь У-кун обернулся к небесным полководцам и спросил:
- Что все это значит?
- Негодяй - правитель округа Бессмертного феникса оскорбил нашего Владыку, Нефритового императора, и он установил эти три знамения, чтобы наказать его. Пока цыпленок не склюет все зерно, собака не вылижет всю муку, а огонь не расплавит дугу замка - до тех пор ни одна капля дождя не упадет на землю этого округа.
От этих слов Сунь У-кун до того перепугался, что даже в лице изменился и больше не настаивал на том, чтобы его принял император. Сконфуженный, он вышел из зала, а небесные полководцы стали посмеиваться над ним.
- Великий Мудрец! Не огорчайся и не сердись, - сказал один из них, - с этими знамениями очень легко справиться. Надо только сотворить добрые дела. Если удастся тронуть сердце нашего владыки, то кучи зерна и муки сами распадутся, а дуга у замка расплавится. Уговори правителя округа заняться добрыми делами, и счастье само явится к нему.
Сунь У-кун послушал их совета и отправился назад, на грешную землю, даже не заходя в зал Чудотворного неба, чтобы проститься с Нефритовым императором. В мгновение ока он оказался у Западных небесных ворот, где опять встретился с небесным князем.
- Ну как? - спросил тот - Удалось тебе выпросить повеление?
Сунь У-кун все подробно рассказал ему о трех знамениях и закончил свой рассказ словами:
- Все получилось так, как ты сказал: Владыка не согласился дать повеления. А небесные полководцы, которые только что провожали меня, научили, как поступить: надо уговорить правителя округа обратиться к добру, ибо только в этом он и обретет источник своего счастья.
Сунь У-кун тут же простился с небесным князем и спустился на облаке прямо на землю.
Там его встретили сам светлейший хоу - правитель округа, вместе с Танским монахом, Чжу Ба-цзе и Ша-сэном, а также множество разных крупных и мелких чиновников. Все обступили его толпой и приготовились расспрашивать. Но Сунь У-кун повернулся к правителю округа и грозно крикнул.
- Это из-за тебя, негодяй этакий, народ невинно страдает! Три года тому назад, двадцать пятого дня двенадцатой луны, ты осмелился нарушить законы Неба и Земли...
Правитель округа при этих словах пришел в ужасное смятение, пал ниц и, ползая на коленях, стал спрашивать:
- Почтенный наставник! Скажи мне, откуда ты узнал, что произошло три года назад?
- Как это ты дерзнул скормить псам приношения, предназначенные в жертву самому Небу? - продолжал Сунь У-кун, не слушая правителя. - Говори по правде, как было дело!
Правитель округа, светлейший хоу, не посмел ничего скрыть.
- Три года назад, - начал он, - в двадцать пятый день двенадцатой луны, когда надлежало совершить жертвоприношения Небу, я здесь, у себя в приемной, поссорился со своей женой, неразумной женщиной. Меня охватил такой гнев, что, не помня себя, я опрокинул жертвенник, и все приношения упали на землю. Я действительно подозвал собак, чтобы они съели все яства, лежавшие на земле. Я помню об этом уже два года и никак не могу обрести душевного покоя. Не знал я, что этим прогневаю Владыку неба и причиню вред своему народу. Ныне я встретился с тобой, почтенный наставник, и молю тебя указать мне истинный путь. Скажи, как решили поступить со мной там, в высших небесных сферах?
- В тот день верховный Владыка, Нефритовый император, спустился на землю и сам видел, как ты скармливал псам жертвенные приношения, да еще при этом сквернословил. Вот он и установил для тебя три знамения.
Чжу Ба-цзе не утерпел.
- Какие три знамения? - перебил он Сунь У-куна.
- А вот слушай! В зале Распространения ароматов насыпана огромная куча зерна, примерно в десять чжанов вышиной, и еще одна куча, до двадцати чжанов вышиной, из муки. Зерно клюет крохотный цыпленок, величиной с кулак: клюнет зернышко - проглотит, еще клюнет - еще проглотит, и так все время. А возле кучи муки вертится маленькая собачонка золотисто-рыжей масти, из породы болонок. Высунет язык - лизнет муку, снова высунет - снова лизнет, и так все время. Кроме того, там стоит железная перекладина, на которой висит большой золотой замок. Дуга у замка толщиной с палец, под замком теплится неугасимая лампада, пламя которой лижет дугу замка. Вот, когда цыпленок склюет всю крупу, собачонка вылижет всю муку, а огонь расплавит дугу у замка, тогда только здесь пойдет дождь!
- Брат! Для меня это пустяки! Сущие пустяки! - засмеялся Чжу Ба-цзе. - Ты только возьми меня с собой, я преображусь и в один присест съем все зерно и муку, а дугу у замка разломаю, - вот и все, ручаюсь, что после этого пойдет дождь!
- Перестань болтать глупости! - остановил его Сунь У-кун. - Ведь это же знамение, придуманное самим верховным Владыкой! Как же ты смеешь даже взглянуть на него?
- В таком случае, - вмешался Танский монах, - что нам делать?
- Помочь делу не трудно! Совсем не трудно! - воскликнул Сунь У-кун. - Перед тем, как я покинул небесные чертоги, небесные полководцы научили меня, как поступить: надо только сотворить добрые дела, и все разрешится.
Правитель округа, светлейший хоу, при этих словах опять стал ползать на коленях и отбивать земные поклоны.
- Прошу тебя, почтенный наставник, научи меня, как поступить! - молил он. - Я во всем буду слушаться тебя.
- Если ты готов совершать добрые дела, то скорей молись Будде и читай священные книги, - посоветовал Сунь У-кун, - тогда я смогу помочь тебе; но, если ты не исправишься, я ничего не смогу сделать для тебя, и Небо в скором времени так покарает тебя, что неизвестно, останешься ли ты в живых!
Правитель округа, светлейший хоу, продолжал отбивать земные поклоны и клялся уверовать в учение Будды.
Тотчас же были приглашены местные буддийские и даосские монахи, которые устроили площадки для священнослужения, а проповедники написали проповеди и в течение трех дней читали их. Правитель округа со всеми сановниками не выпускал из рук священных свечей и с упованием в глазах отбивал земные поклоны, обещая повиноваться Небу и служить Земле, каялся в своих грехах.
Танский монах тоже читал сутры.
И снова было дано повеление по всему округу, чтобы во всех домах и семьях, как больших, так и малых, все мужчины и женщины без исключения возжигали фимиам и прославляли Будду. С этого времени только и слышались призывы к добру.
Сунь У-кун был в полном восторге.
- Вы как можно лучше ухаживайте за нашим наставником и берегите его, - сказал он, обратившись к Чжу Ба-цзе и Ша-сэну, - а я еще раз слетаю на небо и скоро вернусь.
- Брат! Куда же ты опять собрался? - спросил Чжу Ба-цзе.
- Ты же видишь, правитель этого округа, светлейший хоу, послушал меня, старого Сунь У-куна, и действительно принял наше учение, стал почтительным и милосердным и от всего сердца искренне молится Будде. Я хочу еще раз доложить о нем Нефритовому императору и выпросить у него хоть сколько-нибудь дождя!
Тут Ша-сэн стал поторапливать Сунь У-куна.
- Брат! Не мешкай! - сказал он. - Раз надумал, так отправляйся скорей и не задерживай нас в нашем странствовании. Постарайся вымолить дождь, авось это зачтется нам при последующем перерождении.
Великий Мудрец Сунь У-кун вскочил на облако и направился прямо к небесным воротам. Там он снова встретил небесного князя Ху-го.
- Ты зачем опять пожаловал сюда? - удивился небесный князь.
- Хочу доложить, что светлейший хоу, правитель округа, уже обратился к добру!
Небесный князь обрадовался, услышав эту весть.
Пока они беседовали у небесных ворот, к ним подошел небесный гонец, держа в руках даосскую и буддийскую грамоту для передачи Владыке неба. Увидев Сунь У-куна, гонец поклонился ему по всем правилам вежливости и сказал:
- Великий Мудрец! Я прибыл для того, чтобы засвидетельствовать твой подвиг: ты склонил к добру всю округу!
- Кому предназначены эти грамоты? - спросил Сунь У-кун.
- Их следует доставить прямо в зал Прозрения и отдать небесным наставникам для передачи досточтимому верховному Владыке неба - самому Нефритовому императору, - отвечал гонец.
- В таком случае отправляйся первым, - велел Сунь У-кун, - а я явлюсь после, вслед за тобой.
Гонец прошел через небесные ворота, а небесный князь Ху-го обратился к Сунь У-куну с такими словами:
- Великий Мудрец! Не следует тебе являться к Нефритовому императору. Ступай лучше прямо в палату девятого неба прощения грехов и освобождения от бедствий, попроси, чтобы с тобой отпустили на время духов грома, и отправляйся вместе с ними: пусть пошлют гром и молнию. А как только ты отпустишь их обратно, так сразу же польет дождь!
Сунь У-кун послушался его и вошел в небесные ворота. Однако он направился не в зал Чудотворного неба, чтобы просить повеление о дожде, а пошел прямо в палату девятого неба, где ею встретили трое служителей: один от бога Грома, другой от хранителя записей великих деяний и третий от небесного судьи. Совершив положенные поклоны и приветствия, они спросили:
- Великий Мудрец! Зачем изволил пожаловать?
- Есть дело, с которым я должен обратиться к досточтимому Владыке неба, - отвечал Сунь У-кун.
Трое служителей тотчас же отправились доложить о Сунь У-куне своему повелителю.
Небесный судья сразу же сошел со своего трона Девяти фениксов и румяной зари, оправил одежды и вышел навстречу. Когда церемония приветствий была закончена, Сунь У-кун сказал.
- У меня есть одно только дело, с которым я и пришел к тебе, и прошу о помощи.
- Какое дело? - спросил небесный судья.
- Я охраняю Танского монаха в его путешествии на Запад, и вот сейчас мы прибыли в округ Бессмертного феникса, который постигло страшное бедствие - сильная засуха. Мы обещали правителю округа вызвать дождь. Вот я и явился сюда, чтобы попросить тебя отпустить на время твоих начальников-полководцев. Пусть они пошлют туда гром.
- Мне известно, что правитель того округа, в звании хоу, нанес оскорбление всевышнему Небу, - сказал судья. - В наказание Владыка неба лишил тот округ дождя и установил три знамения. Поэтому я не знаю, следует ли ниспослать туда дождь!
- Вчера я был на приеме у Нефритового императора, видел его и просил высочайшего повеления, - улыбаясь, сказал Сунь У-кун. - Он велел небесным полководцам провести меня в зал Распространения ароматов и показать эти три знамения: оказалось, что там насыпана куча зерна и куча муки и висит золотой замок. Стоит только рассыпать кучи и разбить замок, как пойдет дождь. Я опечалился, что слишком долго ждать конца этого знамения, тогда небесные полководцы научили меня, как поступить: они посоветовали склонить светлейшего хоу, правителя округа, и всех его приближенных к свершению добрых дел. Ведь недаром говорится в пословице: «Если у человека добрые намерения, то Небо поможет осуществить их». Авось сердце Нефритового императора смягчится и он избавит народ от бедствий и страданий. Сейчас все жители стремятся к добру. Только что оттуда явился небесный гонец, который направился к Нефритовому императору с грамотами, чтобы доложить о происшедших переменах во всем округе и о свершении добрых дел. Вот я и поспешил сюда, в твой дворец. Отпусти со мною повелителей Грома, пусть помогут мне.
- Раз такое дело, - сказал небесный судья, - пусть Дэн, Синь, Чжан и Тао вместе с богиней Молнии немедленно отправятся с тобой вниз на землю и пошлют гром и молнию в округ Бессмертного феникса.
Вскоре четыре небесных полководца с богиней Молнии и Великим Мудрецом Сунь У-куном прибыли к границам округа и тотчас приступили к делу. Загрохотал гром, заблистали молнии. Вот послушайте, как это было на самом деле:
Мгновенная молния
Желто-лиловым огнем,
Как ярый дракон,
Засверкала с неслыханной силой,
И громом ударив,
Как огненным кистенем,
Зверей по берлогам
От спячки она пробудила.
По небу порхает огонь,
И проворен и жгуч.
И грома удары
В горах разрушают пещеры.
И молнии наискось режут
Расселины туч,
И даль озаряют,
И веют удушливой серой.
Как только ударит, ярясь,
Оглушительный гром, -
И лес, и гора, и река -
Все кругом содрогнется.
Сверкнет ли небесный огонь,
Озаряя кругом,
Как заревом, даль,
И в ответ вся земля всколыхнется!
В течение целых трех лет во всем округе Бессмертного феникса, а также за его пределами, ни сановники старших и младших рангов, ни военные, ни простолюдины не слыхали грома и не видели молний. И вот теперь, при первых же раскатах грома и вспышках молнии, они разом опустились на колени, поставили на головы курильницы с фимиамом, многие держали в руках ивовые ветви и, восхваляя Будду, громко восклицали: «Амитофо! Амитофо!».
Эти благочестивые возгласы действительно тронули сердце Владыки неба. Об этом даже рассказывают древние стихи:
Лишь только мысль
В сердцах людей родится,
Как на земле
И в небе отразится!
Зла иль добра полна, -
Но будет ей ответ.
А если нет его, -
И в небе правды нет!
Не будем пока рассказывать о том, как Великий Мудрец Сун У-кун приказал повелителям Грома и богине Молнии послать грозу на округ Бессмертного феникса и как все жители этого округа обратились к добру, а вернемся к небесному гонцу, который доставил в зал Прозрения даосские и буддийские грамоты. Четверо небесных полководцев передали их в зал Чудотворного неба. Нефритовый император прочел грамоты.
- Ну-ка, посмотрите, как обстоит дело с тремя моими знамениями, поскольку у этого негодяя и его приближенных пробудилось стремление к добру! - сказал он, обращаясь к своим слугам.
Пока он отдавал это распоряжение, из зала Распространения ароматов вбежали взволнованные служители и доложили:
- Кучи зерна и муки, сложенные в зале, рассыпались сами собою и мгновенно исчезли, а дуга у замка сломалась пополам! Не успели они закончить свой доклад, как небесные служители ввели в зал духов земли, хранителей храмов и местных духов из округа Бессмертного феникса, которые стали докладывать.
- В нашем округе, - сказали они, - начиная с самого правителя и кончая простыми людьми во всех городах и селениях, нет ни одного, кто бы ни обратился к истинному учению Будды и ни помышлял бы о совершении добра; все исполняют обряд поклонения и выражают благоговение перед Небом. Просим тебя, Владыка наш, проявить свое милосердие и дать повеление о ниспослании благодатного дождя на весь округ, дабы спасти народ от бедствия.
От этой вести Нефритовый император даже просиял и с великой радостью передал следующий указ:
«Приказываем повелителю Ветра, Облаков и Дождя принять к неукоснительному исполнению указ, по которому им надлежит в сей день и в сей час опуститься к земле над округом Бессмертного феникса, послать туда гром, расстелиться тучами и ниспослать дождь на три чи и еще сорок две капли».
Четверо небесных полководцев тотчас по получении этого приказа передали его повелителям Грома и богине Молнии, и те в тот же момент спустились в низшие сферы и явили свое могущество, действуя разом и в полном согласии.
Сунь У-кун с четырьмя полководцами - Дэном, Синем, Чжаном и Тао, а также с богиней Молнии как раз в это время находился в воздухе. В этот момент прибыли остальные духи, о которых мы только что говорили, и все они соединились вместе. Тем временем подул ветер, набежали тучи, и на иссохшую землю хлынул дождь.
Вот послушайте, что рассказывают об этом стихи:
Густые облака,
Даль омрачив, нависли.
Громовых колесниц
Раздался тяжкий гул.
Сверкнули молнии,
Как огненные мысли.
И покрывала туч
Свирепый вихрь рванул.
И грохот и огонь,
Как в день великой битвы,
И ливень бешеный
На землю рухнул вниз.
Так от одной святой
И благостной молитвы
Измученных людей
Все чаянья сбылись.
О мудрый Сунь У-кун!
Твой прославляют разум
И хвалят все тебя!
На много тысяч ли
Ты благодатный дождь послал!
Как будто разом
Небесные моря
На землю потекли!
Вся степь полна ручьев,
И дождевые тучи
Заволокли лазурь.
Бушует и ревет
Вода, спадая с крыш.
Кружится вихрь могучий.
И Будде молится
В своих домах народ.
Вдоль улиц, площадей
Несутся вод потоки.
Волна из русла рек
Уходит на поля.
Все мелкие ручьи -
Бурливы и глубоки.
Посевы политы.
Напоена земля.
Луга опять цветут.
Зазеленели рощи.
Пшеница, конопля
Стоят во всей красе,
Стручки полны бобов.
Овес налился тощий.
А сочным овощам
Как рады будут все!
Обрадован купец:
Пришла пора торговли.
Крестьянин ладит плуг
И точит серп кривой.
Амбары, житницы
Опять до самой кровли
Завалены зерном
И сочною травой.
Отныне легкий дождь
И солнце чередою
Сменяться будут здесь, -
Труды венчает пир,
Обильны русла рек
Прозрачною водою.
Нет бурь,
Волненья нет в морях,
И в мире - мир!
За день дождя выпало действительно на три чи и еще сорок две капли, после чего все духи стали собираться в обратный путь. Но Великий Мудрец Сунь У-кун зычным голосом крикнул им.
- Уважаемые духи четырех небесных канцелярий! Задержитесь еще немного и побудьте пока на облаках! Я сейчас спущусь и скажу правителю округа, светлейшему хоу, и всем его приближенным, чтобы они поблагодарили вас за ваши труды. А вы тем временем разверзнете облака и покажетесь им в своем настоящем виде - пусть все эти смертные собственными глазами увидят вас, тогда вера их укрепится и они будут чтить вас.
Духи послушались и остались на своих местах в воздухе.
Сунь У-кун спустился вниз и направился прямо во дворец правителя округа. Еще издали он увидел Танского монаха, Чжу Ба-цзе и Ша-сэна, которые вышли ему навстречу. Правитель округа был так счастлив, что на каждом шагу отвешивал благодарственные поклоны.
- Ты погоди меня благодарить, - сказал ему Сунь У-кун, - я задержал здесь всех духов четырех небесных канцелярий. Созови как можно больше людей, только поживее, и вместе с ними воздай духам благодарность и попроси их впредь являться сюда и посылать дожди!
Правитель округа тут же разослал срочных гонцов созвать народ для воздаяния всеобщей благодарности. Все собрались, держа в руках благовонные свечи, и устремили свои взоры к небу. И вдруг небо в одном месте просветлело, словно тучи разверзлись, и показались небесные духи в своем настоящем виде. То были духи - начальники четырех отделов: Дождя, Грома, Облаков и Ветра.
Послушайте, как они выглядели:
Царь драконов мглу раздвинул,
Показал свой лик могучий.
Появился полководец
Оглушительных громов.
Рядом с ними - отрок юный,
Туч погонщик показался
А внизу начальник Ветра
Встал, встревожен и суров.
Зелен лик царя драконов,
И усов густые нити
Влажным серебром блистают -
Нет подобного ему!
Полководец Грома страшен
Нос крючком, на клюв похожий.
Он пророчества вешает,
Недоступные уму!
Юный отрок, Туч погонщик,
Лик его - из белой яшмы,
Он из моря тьмы, сверкая,
В золотой короне всплыл, -
Кто же с ним в красе поспорит?
Над землей начальник Ветра
Наклонился, брови поднял,
Дунул, очи округлил!
Людям все открылись духи,
В синеве небес явились
В благолепии священном,
В украшеньях золотых.
И тогда народ Фыньсяня,
Их увидев, в них поверил, -
Ладан воскурив, отрекся
От своих грехов былых.
Созерцая в синем небе
Лик всевышних полководцев,
Все, склоняясь, обещали
Верить в Будду до конца.
Люди к правде устремились,
От былых грехов омылись,
И, надменные, смирились
Просветленные сердца.
Некоторое время духи неподвижно находились в небе, принимая знаки почитания и благоговения множества людей. Затем Сунь У-кун вновь поднялся ввысь на облаке, вежливо поклонился духам и сказал:
- Благодарю вас за ваши труды! Теперь вы можете возвращаться к себе, а я, старый Сунь У-кун, велю всему народу этого округа постоянно чтить вас и делать вам подношения. Прошу вас всех, уважаемые духи, - добавил он, - впредь не забывайте посылать по одному ветру через каждые пять дней и по одному хорошему дождю через каждые десять дней, чтобы помочь народу скорей изжить последствия засухи!
Духи дали обещание, повернули обратно, и на этом мы с ними распрощаемся.
Тем временем Великий Мудрец Сунь У-кун опустился на своем облаке и сказал Танскому монаху:
- Ну вот! Дело сделано, народ успокоился, и мы можем собираться в путь!
Правитель округа, светлейший хоу, услышав, что сказал Сунь У-кун, принялся кланяться и умолять.
- Почтенный отец Сунь У-кун, - говорил он, - что ты! Помилуй! Ты совершил благодеяние, которому нет меры и предела! Я уже велел устроить для тебя и твоих спутников маленькое угощение, дабы хоть в ничтожной степени отблагодарить за твою щедрую милость. Я откуплю участок полевой земли у землевладельцев, построю в честь тебя монастырь и молельню, велю высечь на каменной табличке имя твое и буду приносить жертвы во все четыре смены года. Но твое благодеяние столь огромно, что, если даже высечь памятную запись о нем на моих живых костях и на моем сердце, все равно не отплатить мне даже за одну десятитысячную долю его. Как же ты можешь уйти от нас?!
- Ты прав, уважаемый благодетель, - сказал Танский монах, - но мы ведь монахи-паломники, направляющиеся на Запад к Будде, а потому не смеем долго задерживаться. Во всяком случае через день-другой обязательно должны отправиться в путь.
Но разве мог согласиться правитель округа, светлейший хоу, отпустить своих гостей! Он в ту же ночь разослал людей за винами и яствами и приказал приступить к постройке монастыря и молельни.
На следующий день был устроен роскошный пир. Танского монаха пригласили занять самое почетное место. Рядом с ним усадили Великого Мудреца Сунь У-куна вместе с Чжу Ба-цзе и Ша-сэном. Сам правитель округа, светлейший хоу, со своими чинами всех рангов и слугами, подносил монахам чарки с вином и блюда с яствами. Нежная музыка услаждала их слух. Пир продолжался целый день и прошел очень весело и радостно.
Об этом даже сложены стихи:
Пересохшие пашни,
Сухие, пустые поля
Напитались дождем благодатным,
Насытились влагой.
Вновь наполнились реки,
Опять обновилась земля.
Все монахам «спасибо» твердят
За великое благо.
Всюду нивы шумят,
И лазурь в дождевых облаках.
Оживились дороги,
Купцы повели караваны.
О Мудрец Сунь У-кун,
Побывавший опять в небесах,
Прославляет и запад тебя
И восточные страны!
Три знаменья даны,
Три задачи навек решены.
Все сердца и все мысли
Учением Будды объяты.
Пусть дожди омывают
Долины счастливой страны,
Как при Яо и Шуне!
Пусть жители будут богаты!
Пиры продолжались изо дня в день. Благодарностям и приношениям не было конца, и наши путники задержались почти на полмесяца, пока не была закончена постройка монастыря и молельни. И вот однажды правитель округа, светлейший хоу, предложил нашим четверым монахам пойти осмотреть новый монастырь.
Танский монах изумился при виде его.
- Какое величественное и красивое сооружение! - восторгался он. - Как это удалось столь быстро построить такой монастырь?
- Я целыми днями и ночами торопил рабочих, и они работали не покладая рук, чтобы скорей закончить! - объяснил правитель округа. - Прошу вас, посмотрите, все ли сделано как следует!
- Вот что, поистине ты мудрый и талантливый правитель! - смеясь от удовольствия, сказал Сунь У-кун.
Все сразу же приступили к тщательному осмотру.
Величественные залы и храмы монастыря, огромные ворота с красивыми украшениями - все это поразило монахов, и они то и дело громко выражали свое восхищение. Сунь У-кун попросил наставника придумать название для нового монастыря.
- Пусть он называется Монастырь в честь благодатного дождя, - произнес Танский монах.
- Прекрасное название! Чудесное! - одобрил правитель округа.
По этому случаю он велел тотчас же пригласить всех священнослужителей и монахов и служить молебен с возжиганием фимиама.
По левую сторону от главного храма возвышались четыре молельни в честь Танского монаха и его спутников, где ежегодно должны были четыре раза служить молебен и приносить жертвы. Кроме того, было решено соорудить храмы в честь духа Грома и духа Дракона, дабы отблагодарить за их благодеяние.
После осмотра нового монастыря Танский монах велел отправляться в дальнейший путь.
Все жители округа, понимая, что удерживать своих благодетелей больше нельзя, вышли провожать их, неся всевозможные дары, но монахи отказались принять их. Тогда правитель округа, все его приближенные и слуги призвали музыкантов и собрали большую процессию с хоругвями и флагами, которая провожала монахов целых тридцать ли. Люди никак не могли проститься с путниками, утирали слезы и, не отрываясь, смотрели им вслед, не смея возвращаться до тех пор, пока монахи не скрылись из виду.
Вот уж право:
В честь паломников-монахов
Монастырь воздвигнут новый.
Сколько там дворов, и храмов,
И величественных зал!
Сунь У-кун, Мудрец могучий,
В небеса опять вознесся, -
Возвратясь, всему народу
Милосердье оказал.
Из последующих глав вы узнаете, когда же, наконец, наши путники предстали перед Буддой Татагатой.

ГЛАВА ВОСЕМЬДЕСЯТ ВОСЬМАЯ,
в которой повествуется о том, как праведные монахи в княжестве Яшмовых цветов устроили волшебное представление, а также о том, как Сунь У-кун, Чжу Ба-цзе и Ша-сэн обрели учеников

И вот Танский монах, радостный и довольный, распрощался с именитым правителем области и, сидя на коне, обратился к Сунь У-куну с такими словами:
- Просвещенный ученик мой! На этот раз ты совершил дело куда более важное, чем в царстве Нищенствующих монахов, где спас детей от гибели.
- В том царстве было спасено всего-навсего тысяча сто одиннадцать детей, - вмешался Ша-сэн, - а здесь после благодатного дождя, напитавшего почву, тысячи и десятки тысяч людей заживут в достатке! Я сам, в душе, не могу нахвалиться силой волшебства, проникающего до небес, которым владеет мой старший брат в монашестве, а также его милосердием и благодеянием, распространяющимися на всю землю!
Чжу Ба-цзе при этих словах рассмеялся.
- У нашего старшего братца есть и милосердие и доброта, - проговорил он, - но беда в том, что все это лишь показное: так, он вроде и совершает добрые, справедливые дела, а в душе таит зло. Стоит ему только побывать где либо со мною, старым Чжу, он так и норовит погубить меня.
- Когда это я норовил погубить тебя? - спросил Сунь У-кун. - Хватит, хватит, - зло перебил его Чжу Ба-цзе, - ты всегда только и думаешь о том, чтобы меня связали да подвесили, зажарили или сварили! Вот и теперь, совершил в округе Бессмертного феникса великую милость, облагодетельствовал миллионы людей, казалось бы, можно хоть с полгодика пожить на месте, поводить меня на пиршества, чтобы я мог поесть всласть и досыта, так нет же, торопит да торопит: «Скорей в путь-дорогу!».
Танский монах, прислушавшись к словам Чжу Ба-цзе, прикрикнул на него.
- Ишь ты, какой обжора ненасытный, Дурень! Живей шагай и не смей пререкаться!
Чжу Ба-цзе не стал больше возражать, потер морду обеими руками, поправил на плечах коромысло с поклажей и, усмехнувшись, поспешил за наставником и учениками на большую дорогу.
Время летело быстро, словно челнок в ткацком станке, и снова наступила поздняя осень. Только и видно было, как
На полях исчезают извилины луж,
И вершины хребта оголились,
И багряные листья, слетая с ветвей,
Как бесчисленный рой, закружились.
Вянет сад, наступает пора хризантем,
Стынет небо громадою синей,
С каждым разом становятся ночи длинней,
По утрам появляется иней.
Каждой ночью сияние яркой луны
Полосой проникает сквозь окна,
И под вечер все чаще над кровлями дым
Синеватые стелет волокна.
Зеркалами озера повсюду блестят,
В них студеные льются потоки,
Запах яблоков белых наполнил сады,
Стали красными стебли осоки.
Мандарины на ветках еще зелены,
Но зато все желтей апельсины.
Блекнет ивовый лист, колосятся хлеба
И косяк пролетает гусиный.
У пустынных селений, в цветах тростника
Отдыхает гусиная стая.
Перед сельской харчевнею куры кричат,
То горох, то бобы собирая.
Долго шли наши четверо путников, и вот опять увидели неясные очертания городских стен. Подняв плеть, Танский монах протянул ее и указал вдаль:
- Сунь У-кун! Погляди! Опять перед нами какой-то город. Не знаю только, что это за место.
- Ни ты, ни я никогда там не были, откуда же нам знать? - ответил Сунь У-кун. - Вот когда приблизимся к нему, спросим у людей.
Не успел он проговорить эти слова, как вдруг из чащи деревьев вышел какой-то старец с бамбуковым посохом в руке, одетый в легкие одежды, в плетеных туфлях из пальмового лыка, перепоясанный тонким пояском. Увидев его, Танский монах так перепугался, что чуть не слетел с коня, однако выступил вперед и произнес приветствие, положенное при встрече. Опершись на посох, старец ответил вежливым поклоном и спросил:
- Откуда ты, почтеннейший?
Танский монах сложил руки ладонями вместе и смиренно ответил:
- Я - бедный монах из восточных земель Танского государства, послан в храм Раскатов грома поклониться Будде и попросить у него священные книги. Ныне мы добрались до ваших благодатных мест и издали увидели очертания городских стен. Но мы не знаем, что это за город, а потому я и обращаюсь к тебе, благодетель наш, с одной только просьбой - рассказать нам о нем.
Старец выслушал просьбу Танского монаха и ответил так:
- Досточтимый праведный наставник! Эта местность является одним из небольших владений, принадлежащих стране Небесных зарослей бамбука, и носит название Яшмовые цветы. Владетель города приходится сродни государю- императору страны Небесных зарослей бамбука, и ему пожалован титул князя Яшмовых цветов. Этот князь очень мудр, с особым почтением относится к монахам-проповедникам, любит простой народ. Я уверен, что если ты, почтенный наставник, повидаешься с ним, то он с большим уважением отнесется к тебе.
Танский монах поблагодарил старца, а тот удалился в чащу леса и скрылся из виду. Тогда только наставник повернулся к своим ученикам и передал им все, что сказал старец. Те очень обрадовались и собрались было помочь наставнику влезть на коня, но он остановил их.
- Путь до города не очень далек, - сказал он, - и я не хочу ехать верхом.
Все четверо отправились пешком, дошли до улицы на краю города и стали внимательно глядеть по сторонам. Почти все жители занимались торговлей; город был густо населен, и торговля шла бойко. По внешнему виду и по оживлению, которое царило на улицах, город этот очень напоминал города Серединного цветущего государства. Танский монах стал наказывать своим ученикам:
- Братья мои, будьте почтительны и вежливы. Не вздумайте допускать каких-нибудь вольностей.
Чжу Ба-цзе, вняв совету наставника, опустил голову, Ша-сэн прикрыл лицо, один только Сунь У-кун шел как ни в чем не бывало, поддерживая учителя. Люди с любопытством глазели на пришельцев, то и дело слышались изумленные возгласы:
- Нам приходилось видеть добродетельных монахов, укротителей драконов и тигров, но монаха, который водил бы за собой ручную свинью и обезьяну, мы еще ни разу не встречали.
Чжу Ба-цзе не сдержался, обтер рыло и рявкнул:
- А приходилось ли вам когда-нибудь видеть монаха, укротившего царя всех свиней?
Своим видом он до того напугал зевак, что все они повалились на землю и стали в ужасе расползаться в разные стороны. Сунь У-кун рассмеялся.
- Дурень! - крикнул он. - Скорей прячь свое рыло, хватит тебе дурачиться. Да смотри, будь осторожен, сейчас пойдем через мост!
Чжу Ба-цзе тоже рассмеялся и опустил голову.
Путники прошли через висячий мост, вошли в городские ворота и очутились на широкой улице с питейными и увеселительными заведениями, где царило большое оживление. Поистине этот город вполне мог состязаться со священной столицей великой Танской империи. Свидетельством тому могут послужить стихи:
Прекрасный город над рекой
Стеною прочной обнесен.
Встав на прибрежии крутом,
О край горы оперся он.
К широким пристаням спеша,
Плывут по озеру суда,
Не счесть товаров дорогих,
Что каждый день везут сюда.
А вдоль базарных площадей
Шумят торговые ряды,
Харчевни, лавки и лотки
Полны товаров и еды.
Несметная толпа людей
Глядит с балконов и террас.
Прекрасен город! Счастлив тот,
Кто повидал его хоть раз.
Напоминает он красой
Столицу Танскую - Чанъань:
В нем так же звонко петухи
Встречают утреннюю рань,
Разносчики на всех углах
Задорно на заре кричат,
И так же громко у ворот
Сторожевые псы рычат.
Радуясь в душе, Танский монах думал про себя: «Видимо, никто из людей, рассказывавших о западных странах, не бывал здесь. С первого взгляда здесь кажется все, как у нас. Однако если внимательней присмотреться, то жизнь здесь была совсем не такой, как в великой Танской империи! Видимо, не зря говорят, что есть рай земной!».
Дань риса здесь продавали за четыре цяня, а конопляное масло - по восемь ли3 один цзинь. Танский монах окончательно уверился в том, что место это на самом деле является страной изобилия.
Долго шли наши путники и, наконец, приблизились ко дворцу, в котором жил князь - правитель Яшмовых цветов. По обеим сторонам дворцовых ворот были расположены казенные здания: управление наместника, судебная палата, придворная кухмистерская и подворье для приезжающих гостей.
- Братья, - молвил Танский монах, - вот и управление. Обождите меня здесь. Я зайду предъявлю проходное свидетельство здешнему правителю для проверки, и отправимся дальше.
- А мы что? Так и будем стоять перед воротами? - спросил Чжу Ба-цзе.
- Ты разве не видишь, что над теми воротами красуется вывеска «Подворье для приезжающих», - ответил Танский монах. - Идите, посидите там, узнайте есть ли сено и фураж, купите немного да покормите коня. А я повидаюсь со здешним князем, и если он предложит угощение, то приду за вами, чтобы вместе покушать.
- Наставник! Иди спокойно по своим делам, - вмешался Сунь У-кун, - я сам обо всем позабочусь!
Ша-сэн понес поклажу в подворье. Служащие были настолько поражены безобразной наружностью приезжих, что даже не осмелились ни спросить их, кто они, ни прогнать их вон, а позволили им расположиться по собственному усмотрению. Но об этом мы пока рассказывать не будем.
Между тем Танский монах переоделся, достал проходное свидетельство и направился прямо ко дворцу князя. К нему уже спешил навстречу сановник, распорядитель церемоний.
- Откуда ты, почтеннейший? - вежливо спросил он.
- Я - монах из восточных земель Танского государства, послан в храм Раскатов грома поклониться Будде и попросить у него священные книги. Ныне, прибыв в вашу уважаемую страну, явился сюда только за тем, чтобы получить пропуск по проходному свидетельству и представиться вашему правителю - князю, тысячу лет ему здравствовать!
Сановник тотчас же отправился доложить о Танском монахе.
Правитель в самом деле оказался весьма просвещенным и гостеприимным. Он повелел немедленно пригласить к себе Танского монаха.
Танский монах вошел в приемный зал и совершил положенный поклон. Князь тут же пригласил его подняться и занять место рядом с ним. Затем Танский монах предъявил князю свое проходное свидетельство. Тот просмотрел его, увидел на нем множество печатей и подписей правителей разных стран и, с радостью достав свою драгоценную печать, тоже приложил ее к бумаге и расписался, затем аккуратно сложил бумагу и спросил:
- Почтенный наставник государя, не скажешь ли мне, как далек путь через разные страны от твоего великого Танского государства до этих мест?
- Я, бедный монах, не подсчитывал пройденного расстояния, - смущенно отвечал Сюань-Цзен, - но, помнится, в прошлые годы, когда перед моим правителем явилась в подлинном образе бодисатва Гуаньинь, она оставила на память о себе хвалебный стих, в котором было сказано, что путь на Запад составляет сто восемь тысяч ли. За все время, пока я путешествую, вот уже четырнадцать раз сменялись летний зной и зимние стужи.
- Четырнадцать раз сменялись летний зной и зимние стужи, - усмехнувшись, повторил князь, - значит, прошло четырнадцать лет. Полагаю, что в пути было очень много всяких препятствий?
- Да как сказать, - замялся Танский монах. - Всего ведь сразу не расскажешь! Прежде чем достичь твоей благодатной земли, не знаю, право, сколько пришлось пережить мучений и страданий от разных зверей и дьяволов!
Правитель, видимо, был очень рад прибытию Танского монаха и сразу же велел придворному сановнику, ведавшему кухмистерской, заказать постную трапезу, чтобы накормить гостя.
- Со мной здесь еще трое моих учеников, - робко заявил Танский монах, обращаясь к правителю, - они ждут у входа в твой дворец. За угощение благодарю, но принять его не смею. Не могу задерживаться в пути.
Но князь не стал слушать его и приказал придворным:
- Ступайте живей и пригласите троих уважаемых последователей достопочтенного наставника пожаловать сюда, чтобы разделить с ним трапезу!
Дворцовые служащие бросились выполнять приказание, выбежали из ворот, но на все их расспросы слуги отвечали только: «Нет, не видели никого!». Вдруг кто-то спохватился:
- В подворье для приезжающих сидят трое монахов безобразнейших на вид, должно быть, это они и есть!
Дворцовые служащие направились в подворье и обратились к служителям:
- Не скажете ли нам, кто из приезжих у вас высокочтимые ученики преподобного монаха великого Танского государства, который следует за священными книгами? Наш властитель повелел пригласить их на трапезу.
Чжу Ба-цзе, сидевший тут же и уже дремавший, услышав слово «трапеза», встрепенулся и вскочил на ноги:
- Это мы, это мы! - закричал он.
Дворцовые служащие взглянули на него, да так и обомлели от страха, душа у них, как говорится, в пятки ушла.
- О небо! - бормотали они, дрожа. - Да ведь это же самое настоящее свиноподобное чудище!
Сунь У-кун, услышав их бормотание, разом схватил и привлек к себе Чжу Ба-цзе.
- Брат! - злобно прошептал он. - Веди себя попристойней, оставь свои мужицкие замашки.
Тем временем все служащие и служители обратили внимание на Сунь У-куна.
- Обезьяна-оборотень! Обезьяна-оборотень! - зашумели они.
Ша-сэн поднес сложенные руки ко лбу в знак приветствия и обратился ко всем присутствующим:
- Уважаемые господа! Не бойтесь нас. Мы трое действительно являемся учениками преподобного Танского монаха.
- Да ведь это дух очага! Дух очага!- отозвались служители, завидев Ша-сэна.
Сунь У-кун тотчас велел Чжу Ба-цзе взять коня, а Ша-сэну - коромысло с поклажей, и все трое в сопровождении слуг отправились ко дворцу князя Яшмовых цветов. Дворцовые служащие опередили их, чтобы известить о прибытии учеников Танского монаха.
Когда князь, подняв глаза, увидел их безобразные лица, его тоже обуял страх. Тут Танский монах сложил руки ладонями вместе и обратился к нему с такими словами:
- Успокойся, правитель, долгие тебе лета здравствовать! Мои ученики хоть и безобразны на вид, зато сердца у них добрые.
Чжу Ба-цзе, глядя исподлобья, произнес монашеское приветствие и сказал:
- Я - бедный монах, пришел наведаться о твоем здоровье! Правитель еще больше испугался.
- Я принял в ученики самых простых людей, - заговорил Танский монах извиняющимся тоном, - они совсем не умеют вежливо вести себя и соблюдать церемонии. Умоляю тебя простить их за это!
Тогда князь, превозмогая страх, велел сановнику, ведавшему кухмистерской, отвести монахов в беседку Белого шелка и накормить их там. Танский монах поблагодарил за милость и, простившись с правителем, отправился вместе с учениками в беседку. Оставшись наедине с ними, он стал укорять Чжу Ба-цзе:
- Вот навязался мне на шею! Никакой вежливости в тебе нет! Уж молчал бы лучше! Разве можно быть таким грубияном?! Ведь от твоего зычного голоса гора Тайшань может опрокинуться!
- Хорошо, что я не произнес монашеского приветствия, - смеясь, проговорил Сунь У-кун, - по крайней мере хоть этим не утрудил себя.
- Не в том дело, - возразил Ша-сэн, - он ведь приветствие произнес нескладно, да еще выставил вперед свое рыло и давай орать!
- Только и знает что придирается, - обозлился Чжу Ба-цзе. - Еще третьего дня наставник учил меня, что при встрече с человеком надо осведомляться об его здоровье - это вежливо; сегодня я так и поступил, оказывается, опять нехорошо. Для чего же, спрашивается, было учить меня?
- Я действительно учил тебя при встрече с людьми спрашивать об их здоровье, - спокойно ответил Танский монах, - но я никогда не велел тебе делать го же самое при встрече с князьями! Ведь не зря говорят: «Товары делятся по сортам, а люди - по рангам». Как же можно не делать различий между знатными и простыми?
Не успел он закончить, как появился сановник, ведавший кухмистерской, со слугами: стали накрывать стол, расставлять стулья и подали еду. Наставник и его ученики принялись молча есть.
В это время из приемного зала вышел правитель и направился к себе, во внутренние покои дворца, где находились трое его сыновей. Взглянув на отца, они поняли, что он чем-то испуган, и стали его расспрашивать:
- Отец наш, князь! Почему у тебя такой встревоженный вид?
- Только что к нам пожаловал монах из восточных земель великого Танского государства, который идет поклониться Будде и попросить у него священные книги, - отвечал правитель. - Он предъявил мне для пропуска свое проходное свидетельство и, прочитав его, я понял, что он не простого происхождения. Я предложил ему остаться на трапезу, но он отказался, сославшись на то, что у входа во дворец его ждут ученики. Я тотчас же велел их пригласить. Вскоре они появились и в моем присутствии вели себя весьма невоздержанно: они не совершили никаких поклонов, а один из них просто поздоровался со мной; я остался недоволен, но когда взглянул на них, то увидел, что все они один другого безобразнее - похожи на дьяволов, и невольно струхнул.
А надо вам сказать, читатель, что сыновья князя отличались задором и воинственностью. Услышав слова отца, они стали сжимать кулаки и засучивать рукава.
- Это не иначе как злые оборотни, принявшие человеческий облик, явились сюда с далеких гор. Сейчас мы сходим за оружием и посмотрим, кто они такие! - сказал один из сыновей.
Ну и молодцы же были эти юноши! Старший взял огромную дубину, вышиной от пола до бровей, второй стал вертеть граблями с девятью зубьями, а третий вооружился черной палкой, покрытой лаком. Храбро и отважно они вышли из дворцового помещения и стали кричать:
- Что за монахи, паломники за священными книгами, объявились здесь? Где они?
В это время поблизости оказались сановник и слуги из кухмистерской, которые, завидев княжичей, повалились им в ноги.
- Повелители наши! Они находятся в беседке Белого шелка и вкушают там трапезу.
Трое княжеских сыновей ринулись в беседку и заорали:
- Вы кто, люди или оборотни? Отвечайте скорей, тогда мы пощадим вас!
Танский монах от страха побледнел, выронил плошку с едой и стал низко кланяться.
- Я - бедный монах из Танского государства, иду за священными книгами, - залепетал он, - я человек, а не оборотень.
- Да ты, пожалуй, еще похож на человека, - сказал один из княжичей, - а те трое уродов, конечно, оборотни!
Чжу Ба-цзе продолжал есть, не обращая ни на кого внимания.
Но Ша-сэн и Сунь У-кун приподнялись со своих мест и сказали:
- Все мы люди. И хотя некрасивы лицом и уродливы телом, зато сердца у нас честные и добрые. Откуда вы появились здесь и как смеете кричать и буянить?
Стоявшие в стороне слуги из кухмистерской заволновались.
- Да ведь это же княжичи, сыновья нашего правителя, - предупредительно произнес один из них.
Чжу Ба-цзе отбросил плошку с едой:
- Что?- переспросил он. - Княжичи? А почему они с оружием? Уж не собираются ли они сразиться с нами?
Тут второй княжич шагнул к Чжу Ба-цзе и, размахивая граблями, приготовился нанести ему удар. Чжу Ба-цзе ехидно засмеялся.
- Твои грабли годятся моим граблям во внуки! - воскликнул он.
Быстро расстегнувшись, Чжу Ба-цзе вытащил из-за пояса свои грабли и взмахнул ими. Десятки тысяч золотистых лучей взметнулись в воздух, затем он несколько раз подкинул грабли, и от них заструились тысячи сверкающих полос. Княжич с граблями до того перепугался, что у него обмякли руки и ноги, и он больше не посмел потрясать своим оружием.
Сунь У-кун заметил, что у старшего княжича палица вышиной до бровей. Тогда он встал, вытащил из-за уха свой посох с золотыми обручами и помахал им в воздухе. Посох сразу же стал толщиной с плошку, а длиной, пожалуй, в два-три чжана. Сунь У-кун изо всей силы всадил его в землю на глубину примерно в три чи.
- Дарю тебе этот посох!- со смехом сказал он, обращаясь к старшему княжичу.
Тот, услышав эти слова, сразу же бросил в сторону свою палицу и потянулся за посохом Сунь У-куна. Он взялся за него обеими руками, изо всех сил стараясь выдернуть из земли, но посох не поддался даже на волосок; он пытался и так и сяк, раскачивал в разные стороны, но посох, казалось, врос в землю.
Третий княжич тем временем тоже начал выказывать свой норов и, изловчившись уже собрался было пустить в ход свою черную палку, покрытую лаком. Но Ша-сэн одним взмахом руки расколол ее, достал свой волшебный посох, покоряющий оборотней, покрутил его пальцами, и он вдруг засверкал чарующим блеском, излучая свет утренней зари. Все присутствующие, в том числе сановник и слуги из кухмистерской, онемели от испуга.
Тогда три княжича разом совершили низкий поклон и заговорили:
- О святые наставники! Святые наставники! Признаем себя неразумными мирянами. Умоляем вас не поскупиться и показать нам свое искусство, а за науки будем вечно поклоняться вам!
Сунь У-кун подошел к посоху, легко вытащил его из земли и ответил княжичам:
- Здесь слишком тесно, негде развернуться. Вот я сейчас взлечу на воздух и покажу вам один прием, а вы поглядите!
Молодец Сунь У-кун! Он со свистом перекувыркнулся в воздухе и разом стал обеими ногами на неожиданно появившееся облачко, сияющее всеми цветами радуги. Поднявшись довольно высоко в небо, примерно шагов на триста от земли, Сунь У-кун начал проделывать разные фокусы со своим посохом; он то размахивал им над головой, то вращал вокруг тела, то подбрасывал вверх, то опускал вниз, затем вращал его вправо, влево. Вначале казалось, что Сунь У-кун окружен сиянием, а потом его совсем не стало видно, один только посох рассекал воздух. Чжу Ба-цзе, наблюдавший это зрелище, издал восторженный возглас и, не удержавшись, стал приплясывать.
- Погодите! - воскликнул он наконец. - Я, старый Чжу, тоже сейчас позабавлюсь!
Ай да Чжу Ба-цзе! Воспользовавшись налетевшим ветерком, он быстро поднялся на воздух, примерно на такую же высоту, что и Сунь У-кун, и пустил в ход свои волшебные грабли: вверх - три раза, вниз - четыре, влево - пять, вправо - шесть, вперед - семь, назад - восемь. Движения его становились все быстрее и быстрее, так что слышен был только свист: «фью-фью». Когда Чжу Ба-цзе вошел в раж, Ша-сэн обратился к Танскому монаху.
- Дорогой наставник! Позволь и мне показать свое искусство!
Тут Ша-сэн разом подпрыгнул и, завертев своим волшебным посохом, тоже поднялся в воздух, причем видно было, как его посох излучает золотистый свет. Затем, держа волшебное оружие обеими руками, Ша-сэн начал проделывать удивительно красивые движения, которые у фехтовальщиков называются «Красный феникс смотрит на солнце» или «Голодный тигр бросается на добычу». Ша-сэн то стремительно бросался вперед, то медленно отводил воображаемый удар, то молниеносно поворачивался кругом и поспешно приседал, словно укрываясь от противника. Все три брата в монашестве, обладающие великими волшебными чарами, являли в небе свое могущество и фехтовальное искусство. Вот уж поистине:
Движеньями своими три монаха
На смертных в этот миг не походили:
Постигшие Великий путь познанья
Все небеса собой заполонили.
Там, как живой, крутился грозный посох,
Сверкая золотыми ободками;
Со свистом грабли рассекали воздух,
Подхвачены могучими руками;
Волшебный посох в небесах вращался,
Спеша исполнить каждое желанье.
И от оружья воинов небесных
Лилось на землю грозное сверканье.
Так в их руках волшебного оружья
Необычайное происхожденье
Явило людям все свое величье.
Повсюду вызывая преклоненье.
И хоть издревле славили народы
Край Зарослей небесного бамбука
За то, что там царило благочестье
И процветали мудрость и наука,
Но в этот миг и Юй-хуа надменный,
И княжичи, на чудеса взирая,
Склонились ниц, полны благоговенья
К монахам, что явились из Китая.
Княжичи до того перепугались, что опустились на колени прямо в пыль и грязь. Все старшие и младшие должностные чины, находившиеся в беседке Белого шелка, сам князь во дворце, военные и штатские, мужчины и женщины, монахи и монахини, даосы и миряне, словом, все жители города, в каждом доме и на каждом дворе держали в руках благовонные свечи, отбивали земные поклоны, молились Будде и совершали жертвенные обряды. Получилось на самом деле так, как говорится в стихах:
Увидев, что вернулись в прежний образ
Три путника, блиставших дивной властью,
Все возмечтали жить по их примеру -
Храня покой, даруя людям счастье.
Отныне всем открылся путь широкий,
Чтоб, не колеблясь, шли к Познанью люди
И чтобы знали: Истину постигнешь
Лишь созерцаньем да служеньем Будде.
Тем временем спутники Танского монаха спустились на землю, спрятали оружие и предстали перед своим наставником. Они спросили, понравилось ли ему их искусство и поблагодарили за позволение позабавиться. Затем все уселись по своим местам, и мы их пока оставим.
Трое княжичей поспешно вернулись во дворец и бросились к отцу:
- Отец наш, князь! - воскликнули они. - Какое огромное счастье привалило к нам! Мы только что видели удивительное военное искусство! Видел ли ты, что сейчас творилось в небе?
- Я заметил, что небо окрасилось сиянием, похожим на зарю, - ответил князь, - и тотчас же принялся возжигать фимиам и совершать поклоны. Я велел вашей матери и всем остальным последовать моему примеру. Не знаю, откуда снизошли и собрались здесь священные небожители...
- Да это вовсе не священные небожители, - перебили отца княжичи, - а только трое безобразных учеников Танского монаха, направляющегося за священными книгами. Один из них действовал железным посохом с золотыми обручами, другой орудовал граблями с девятью зубьями, а третий - волшебным посохом, покоряющим злых оборотней. Их оружие точь-в-точь такое же, как у нас, нет ни малейшей разницы. Мы упросили их показать нам хотя бы один прием. Один из них и говорит: «На земле очень тесно, неудобно развернуться, вот я сейчас взлечу на воздух и покажу вам один из моих приемов». Друг за другом они взлетели на облаках в воздух, и сразу же по небу разлилось благодатное животворное сияние. Сейчас они спустились на землю и сидят в беседке из Белого шелка. Нам так понравилось их искусство, что мы готовы поклониться им и просить их быть нашими наставниками, дабы выучиться у них владеть оружием и защищать нашу страну. Это будет поистине великое дело! Что ты скажешь, отец, если мы обратимся к ним?
Старый князь внял словам сыновей и дал полное согласие.
В тот же час все четверо: отец и трое сыновей, без парадного поезда и балдахинов, пешком направились к беседке Белого шелка. В это время наши путники уже собрали свою поклажу и хотели идти в дверь, чтобы поблагодарить за трапезу, попрощаться с князем и двинуться в путь, но вдруг увидели самого князя с тремя сыновьями, которые еще издали повалились на колени и стали кланяться до самой земли. Танский наставник подскочил от смущения, а затем тоже бросился наземь и стал совершать ответные поклоны. Сунь У-кун, вслед за Чжу Ба-цзе и Ша-сэном, отошел в сторону и смотрел на эту сцену, насмешливо улыбаясь. Когда церемония взаимных поклонов была окончена, правитель уезда пригласил Танского монаха и его учеников в приемную. Монахи с радостью согласились и вошли в зал.
- Уважаемый и почитаемый Танский наставник! - начал, стоя, говорить правитель. - Есть одно дело, по которому я обращаюсь к тебе с просьбой. Не знаю, право, согласятся ли исполнить ее твои уважаемые ученики?
- Ты только прикажи им, - ответил Танский монах, - они не осмелятся не повиноваться тебе, дорогой правитель, тысячу лет тебе здравствовать!
- Когда я впервые увидел всех вас, - продолжал правитель, - то мне показалось, что ты, уважаемый наставник, удостоен звания Странствующего монаха. Но, видимо, мои плотские очи впали в заблуждение. Только теперь, убедившись, с каким искусством мастера-наставники Сунь, Чжу и Ша фехтуют своим оружием, находясь в воздухе, я понял, что они настоящие небожители, истинные Будды! Трое моих щенков-сыновей всю жизнь занимаются фехтованием, имеют к нему склонность, и сейчас, преисполнившись чувством уважения к твоим ученикам, просят их быть наставниками, чтобы научиться хорошо владеть оружием. Молю тебя, уважаемый и почтенный мой духовный наставник, открой свое сердце, великое, как Небо и Земля, и снаряди в путь свой челн милосердия, на котором могли бы плыть в волнах истины мои презренные сыны! Свято обещаю отблагодарить тебя дарами, которыми можно будет запрудить целый город...
При этих словах Сунь У-кун не удержался и залился громким хохотом.
- Эх ты, а еще правитель! Ничего ты не понимаешь! - проговорил он сквозь смех. - Ведь мы, отрешившиеся от житейских сует, должны иметь учеников-последователей, которым могли бы передать наши знания. Если у твоих сыновей на самом деле есть желание творить добрые дела, то мы готовы научить их, пусть только относятся к нам с добрым чувством! Ни в коем случае не сули нам никаких богатств! Достаточно доброго отношения.
От этих слов князь пришел в неописуемую радость и сразу же приказал устроить большой пир в парадном зале дворца! Стоило только князю произнести одно слово, как приказание уже было исполнено. Поглядели бы вы, читатель, какой это был пир!
Чуть колышутся флаги и ленты кругом,
И дымки ароматные тают,
С изукрашенных золотом хрупких столов
Дорогие шелка ниспадают.
А сидения лаком покрыты цветным
И парчою в узорах богатых,
Все, как радуга, здесь ослепляет глаза,
Все сверкает в роскошных палатах.
С веток только что сладкие сняты плоды
И лежат, аромат источая,
И тончайшие запахи реют вокруг
Золотого, горячего чая.
Вот пампушки лежат, весом каждая в лян,
Возвышаясь горою над блюдом.
Сколько подано яств - до пятнадцати смен,
А любое покажется чудом!
А молочные кушанья! Что их вкусней?
Их готовили с медом топленым.
Но не хуже и жареные потроха,
Что приправлены сахаром жженым.
И бутыли отборнейших рисовых вин
Взор гостей привлекают недаром:
Если в чашу нальешь да глоток отхлебнешь -
Не сравнишь и с небесным нектаром!
Вот и чай подают. Сколько разных сортов!
О божественный чай из Янсяня!
Лучше всякой корицы его аромат,
Нет прекраснее благоуханья!
Приготовлено все, чтобы гости могли
Пировать беззаботно и праздно,
И куда ни взгляни - все на этих столах
Так чудесно и разнообразно!
Затем позвали шутов. Они пели, плясали, играли на дудках и бренчали на струнах, даже разыграли целое представление.
Наставник со своими учениками весело провели целый день в обществе князя и его сыновей. Незаметно наступил вечер, и пирующие стали расходиться. Князь приказал быстро постелить постели и натянуть пологи в беседке, после чего предложил Танскому монаху и его спутникам расположиться на ночлег, с тем чтобы на следующий день с самого утра возжечь фимиам, помолиться и начать обучение его сыновей боевому искусству. Монахам подали тазы с теплой ароматной водой для омовения, после чего они отправились спать. Уже наступила пора, когда
Птицы в гнезда уселись,
Покой воцарился глубокий.
Лег поэт на тахту,
Перестал подбирать свои строки.
А Река серебристая,
Волны свои разливая,
Озаряет сиянием
Небо от края до края.
Опустели тропинки
В полях у последней заставы,
И в ночной полутьме
Словно гуще становятся травы.
Все затихло вокруг,
Речь людская уже не слышна мне,
Только где-то вальки
Ударяют о гладкие камни.
За извивами рек,
За твердыней хребта векового
Мне о крае родном
Эти звуки напомнили снова.
А над ложем моим,
Разгадав мое горькое бденье,
Все стрекочет сверчок,
Отгоняя во тьму сновиденья.
Ночь прошла. Рано утром старый князь со своими сыновьями снова явился к нашим путникам. При вчерашней встрече Танский монах оказывал князю почести, подобающие его званию, а нынче он уже приветствовал его как равного. Трое княжичей встали на колени перед Сунь У-куном, Чжу Ба-цзе и Ша-сэном и земно поклонились им.
- Досточтимые наставники! Покажите нам еще раз ваше волшебное оружие! - взмолились они.
Чжу Ба-цзе, обрадованный таким обращением, достал грабли и бросил их на пол. Ша-сэн вытащил свой волшебный посох и прислонил его к стене. Княжичи, второй и третий по старшинству лет, бросились к оружию, пытаясь поднять его, но все их усилия были столь же тщетны, сколь оказались бы напрасными потуги стрекозы, пожелавшей сдвинуть с места каменный столб. От напряжения их лица раскраснелись, но они так и не смогли приподнять оружие даже на волосок. Старший брат заметил их смущение и крикнул им:
- Братья! Не тратьте зря свои силы. Ведь у наших наставников оружие священное: вес его несоизмерим с нашими силами!
Чжу Ба-цзе задорно рассмеялся.
- Мои грабли вовсе не такие тяжелые, - сказал он, - они соответствуют числу одной только трети священных книг, и вместе с рукоятью весят пять тысяч сорок восемь цзиней!
Второй княжич робко спросил Ша-сэна:
- Почтенный наставник! Сколько же весит твой волшебный посох?
- Тоже пять тысяч сорок восемь цзиней, - смеясь, ответил Ша-сэн.
Старший княжич попросил Сунь У-куна показать посох с золотыми обручами. Сунь У-кун достал из уха иглу, помахал ею навстречу ветру, и она сразу превратилась в посох, толщиной с плошку, который он воткнул в землю перед собой. Старый князь и его сыновья застыли от страха, чины и слуги пришли в ужас. Княжичи совершили вежливый поклон, и один из них спросил:
- Почему у наставников Чжу и Ша оружие находится при себе, под одеждами, и они сразу достают его, а у наставника Суня оно спрятано за ухом? Почему от ветра его оружие увеличивается?
- Где вам знать, что мой посох не простой, - смеясь, ответил Сунь У-кун, - да и не всякий сможет пользоваться им. Вот послушайте, что я вам расскажу:
Когда над хаосом извечным
Мир поднялся и заблистал,
Из горных руд железо плавить
Великий Юй впервые стал.
О всех потоках и озерах
И о глубинах всех морей
Издревле посоху известно, -
Когда пробиты были горы
И злоба вод усмирена,
Впервые в мире наступили
Безоблачные времена,
И в те года в Восточном море.
Всегда готовый в смертный бой,
Глубоко во Дворце подводном
Хранился верный посох мой.
Прошли бесчисленные годы,
Века прошли, - и вот, смотри:
С годами снова засиял он
Лучами утренней зари.
Искусством дивным овладел он:
То сокращаться, то расти,
То озарять сияньем дивным
Непроходимые пути.
Добыть его со дна морского
Мне выпала однажды честь. -
Он был послушен заклинаньям,
А обликов его не счесть!
Захочешь - вырастет огромным,
Все мирозданье заслонит,
Захочешь - станет, как иголка,
Совсем невзрачная на вид.
Единственным, неповторимым
Считает посох мой народ.
И даже в небе, средь бессмертных,
Он чудодейственным слывет
Его «Послушным» называют,
Хотя не всем он и с руки,
Его узнаешь, если глянешь
На золотые ободки.
Тринадцать тысяч цзиней весом,
А может даже тяжелей,
Ему прикажешь - он сумеет
Стать то короче, то длинней;
Ему прикажешь - он сумеет
И толще стать и тоньше стать,
То вдруг бесследно исчезает,
То появляется опять...
Служил он мне большой подмогой,
Когда, исполнен дерзких сил,
Я в голубых чертогах Неба
Погром жестокий учинил.
Он был мне верным, сильным другом,
Когда, сквозь тысячи невзгод
В подземном царстве непроглядном
Я страшный совершал поход.
С ним вместе покорял драконов,
Свирепых тигров укрощал,
Повсюду проходил спокойно,
Ни дебрей не боясь, ни скал,
И бесов самых закаленных
Умею побеждать в бою.
И оборотней вероломных
Мгновенной смерти предаю.
Мне стоит только размахнуться,
Любой конец его поднять
И прямо в небеса ударить,
В сияющую благодать,
И сразу солнце потемнеет,
Весь мир сокроется во мгле,
И устрашатся духи в небе
И оборотни на земле!
Из хаоса давно возник он
И все эпохи пережил,
Уходят годы, но с годами
Не потерял мой посох сил!
Пройдут столетье за столетьем, -
Его не старят времена:
Его, как видите, отлили
Не из простого чугуна!
Княжичи внимательно слушали Сунь У-куна и беспрестанно отбивали земные поклоны. Затем они подались вперед и, выражая самое искреннее почтение и уважение, стали просить, чтобы их научили приемам фехтования.
- Каким бы оружием вы хотели владеть? - спросил Сунь У-кун.
- Кто пользуется палицей, пусть выучится владеть ею; кто привык пользоваться граблями, пусть научится действовать граблями; а кому нравится посох, пусть учится, как лучше его использовать, - ответили княжичи.
- Научить не трудно, - засмеялся Сунь У-кун, - только силенок у вас маловато, вы не сможете действовать нашим оружием и получится, как у того художника, который рисовал тигра, а вышла собака. Древние люди сложили такую поговорку: «Если обучение ведется не строго, значит, учитель ленив; виноват сам ученик, коль ученье не постиг в совершенстве». Раз вы искренне хотите учиться, то прежде всего принесите сюда фимиам и поклонитесь Небу и Земле. Сначала я придам вам духовные силы, лишь после этого вы сможете перенимать фехтовальное искусство.
Княжичи были счастливы, услышав эти слова. Они собственноручно притащили жертвенник, помыли руки, зажгли ароматные свечи и, обратив лицо к небу, начали отбивать поклоны. Закончив обряд поклонения, они попросили наставников объяснить им приемы.
Сунь У-кун повернулся лицом к Танскому монаху, вежливо поклонился ему и сказал:

Предыдущая страница 44 Следующая страница


45 Чэн-энь У

- Досточтимый наставник мой! Прошу тебя, прости мою вину! С тех пор как на горе Усиншань ты проявил милосердие и научил меня подвижничеству шраманов и за время нашего пути на Запад я не имел случая отблагодарить тебя за эти милости. Правда, я, не жалея сил, помогал тебе переправляться через реки и горы, и делал это от чистого сердца. Ныне мы вступили на родину Будды и нам посчастливилось встретиться с тремя просвещенными княжичами, которые умоляют нас, твоих учеников, научить их искусству фехтования. Поскольку они становятся нашими учениками, то тебе, наш наставник, они придутся внучатыми учениками. Почтительно прошу твоего благословения, дабы успешно наставлять их.
Танский монах, до глубины души растроганный этими словами, очень обрадовался. Чжу Ба-цзе и Ша-сэн, по примеру Сунь У-куна, тоже повернулись лицом к наставнику и совершили перед ним земные поклоны.
- Отец, учитель наш! Мы глупы и невежественны, и даже складно говорить не умеем, - сказали они, - но просим тебя, разреши и нам взять себе по ученику и позабавиться Пусть останется хоть одно хорошее воспоминание о нашем пути на Запад!
Танский монах обрадовался еще больше и дал свое согласие. Тогда Сунь У-кун велел трем княжичам зайти за беседку Белого шелка. Там они нашли укромное место, где Сунь У-кун нарисовал на земле созвездие Ковша. Он велел всем троим ученикам уместиться в рисунке Ковша, закрыть глаза и ни о чем не думать. Сам он тем временем прочел про себя заклинание и молитву, а затем вдунул в нутро каждого из княжичей божественный дух, после чего души княжичей покинули их. Затем Сунь У-кун при помощи заклинания вселил в каждого из княжичей телесную силу в десятки тысяч раз большую, чем та, которой они обладали прежде. Они, казалось, полностью переродились. К полдню княжичи очнулись и разом вскочили на ноги. Потерев лицо руками, они встряхнулись всем телом и почувствовали в себе огромную силу. Старший сразу же взялся за посох с золотыми обручами, второй княжич стал вертеть колесом грабли с девятью зубьями, а младший поднял вверх волшебный посох, покоряющий дьяволов и оборотней.
Старый князь, видя все это, не помнил себя от радости. Снова был устроен пир для изъявления благодарности Танскому монаху и его ученикам. Перед началом пира каждый из княжичей научился от своих учителей владеть оружием: один - посохом с золотыми обручами, другой - граблями с девятью зубьями, а третий - посохом, покоряющим оборотней. Они хоть и сделали по нескольку выпадов, но все же, как простые смертные, несмотря на старание и усердие, быстро устали и не могли долго держаться. Оружие, которым княжичи фехтовали, обладало волшебным свойством превращений, но разве могли княжичи воспользоваться этими замечательными превращениями!
Пир закончился в тот же день.
На следующий день трое княжичей вновь пришли благодарить.
- Мы очень признательны вам за то что вы наделили нас силой, - сказали они, - мы все теперь можем действовать вашим оружием, хоть нам и трудно вращать его и перекидывать из руки в руку. Мы намерены приказать нашим мастерам изготовить оружие по вашему образцу, но более легкое по весу. Не знаем только, позволите ли вы, наши наставники, поступить так?
- Хорошо! Хорошо! Отлично! - обрадовался Чжу Ба-цзе. - Вы очень дельно говорите. Что же касается нашего оружия, то, во-первых, вам не полагается пользоваться им; во-вторых, оно нам самим потребуется для защиты учения Будды от злых дьяволов. Вам, конечно, необходимо сделать себе оружие! Княжичи тотчас же дали распоряжение позвать кузнецов, закупить десять тысяч цзиней стали и устроить на переднем дворе литейную мастерскую с плавильной печью. Здесь первый день плавили сталь, а на другой день княжичи попросили у Сунь У-куна разрешения взять в мастерскую посох с золотыми обручами, грабли с девятью зубьями и волшебный посох, покоряющий дьяволов и оборотней, чтобы изготовить оружие такого же образца. С того времени оружие сутками оставалось в мастерской.
Увы! Это оружие было также и талисманом, с которым носители его не должны были расставаться ни на один миг. Ученики Танского монаха постоянно держали свое оружие при себе, и оно своим сиянием во многих случаях охраняло их от опасностей. А теперь оружие уже несколько дней находилось в мастерской, и дивное сияние зари, исходившее от него десятками тысяч лучей, возносилось высоко в небо, а благовещие пары разносились по земле тысячами струй. И вот в одну из этих ночей объявился злой оборотень. Недалеко от города, на расстоянии всего лишь семидесяти ли, была гора, носящая название Барсова голова, а в этой горе была пещера под названием Пасть тигра, - обитатель этой пещеры, оборотень, ночью заметил дивное сияние и благовещие испарения и тотчас же направился на облаке посмотреть на чудо. Сияние исходило из переднего двора усадьбы князя. Оборотень опустил вниз свое облако, приблизился к тому месту и увидел три разных оружия, от которых исходило чудесное сияние. Обрадованный такой находкой, оборотень стал говорить сам с собою:
- Какие замечательные драгоценности! Ах, какие драгоценности! Кто же ими пользуется? Кто оставил их здесь? Видимо, сама судьба посылает мне эти сокровища прямо в руки. Возьму-ка их с собою! Возьму!
От чувства восхищения, которое охватило оборотня, у него прибавилось силы, он разом забрал в охапку все три вида оружия и умчался обратно, прямо в свою пещеру.
Вот уж верно сказано:
Нельзя ни на мгновенье отступать нам
От истинного, светлого пути:
Тому, кто хоть на миг с него собьется,
Назад дорогу трудно обрести.
Пропало все священное оружье -
Потеря, что страшнее всех потерь!
И прежнее стремленье к совершенству,
Труды, мольбы - напрасно все теперь.
Если вам интересно узнать, как удалось найти похищенное оружие, прочтите следующую главу.

ГЛАВА ВОСЕМЬДЕСЯТ ДЕВЯТАЯ,
в которой будет рассказано о том, как Желтый лев-оборотень напрасно готовился к пиру в честь волшебных граблей, а ученики Танского наставника, по прозванию Золото, Дерево и Земля, учинили буйство на горе Барсова голова

Мастера-кузнецы, работавшие несколько суток подряд в усадьбе правителя, до того переутомились, что в эту ночь уснули как убитые. Как только начало светать, они проснулись и принялись за работу, но оказалось, что оружия под навесом нет. От испуга они сперва остолбенели, а потом принялись искать и обшарили всю мастерскую В это время вышли три княжича посмотреть, как подвигается работа. Мастера при виде их упали на колени и стали жаловаться, отбивая земные поклоны:
- О княжичи, милые! Не знаем, куда делось оружие ваших троих священных учителей!
От этих слов княжичи в испуге задрожали.
- Наверное, наши наставники убрали оружие к себе этой ночью, - сказали они и с этими словами побежали к беседке Белого шелка. Они увидели белого коня, который стоял на обычном месте под навесом.
- Наставники! Вы еще спите, - стали кричать княжичи.
- Нет, уж встали! - отозвался Ша-сэн и, поспешно отворив дверь, пропустил княжичей. Те, не видя нигде оружия, совсем растерялись.
- Наставники! Не вы ли спрятали свое оружие?
Сунь У-кун сразу же вскочил на ноги.
- Нет, мы не убирали его! - воскликнул он.
- Ночью ваше оружие исчезло из мастерской! - сказали княжичи.
- А мои грабли целы? - разволновался Чжу Ба-цзе, поспешно поднимаясь с постели.
- Мы только что вышли посмотреть, как идет работа, и увидели мастеров, которые всюду ищут ваше оружие, но пока тщетно. Мы подумали, что, может быть, вы, наставники, взяли его себе, а потому и явились сюда, чтобы удостовериться в этом. Оружие нашего старшего наставника обладает способностью меняться в размерах, вот мы и подумали, что он спрятал его где-нибудь на себе, чтобы посмеяться над нами.
- Говорю вам, что мы не брали оружия, - твердо произнес Сунь У-кун. - Идемте на поиски! - добавил он.
Все направились во двор усадьбы, под навес, но там не нашли даже следов оружия.
- Уверен, что это негодяи кузнецы украли! - заявил Чжу Ба-цзе. - Отдайте назад живей! - закричал он. - Будете мешкать, убью вас! Убью!
Кузнецы в смятении стали отбивать земные поклоны и проливать слезы.
- О небо! Мы до того измучились от непрерывной работы, что ночью заснули. На рассвете встали, смотрим, а оружия нигде нет. Мы ведь простые смертные, разве под силу нам поднять ваше оружие? Умоляем вас, отцы родные, пощадите нас! Пощадите!
Сунь У-кун помолчал, а затем с досадой произнес:
- Мы сами виноваты! Надо было показать оружие и тут же унести его с собою. Как только мы решились оставить его здесь? Скорей всего какой-нибудь дурной человек, который не спит по ночам, заметив сияние, излучаемое нашим драгоценным оружием, сегодня ночью похитил его.
Но Чжу Ба-цзе не поверил Сунь У-куну и продолжал настаивать на своем.
- Что ты говоришь, брат! - сказал он. - Откуда может взяться дурной человек в такой мирной стране, да притом не где-нибудь в глуши или в горах? Несомненно, что кузнецы скрывают правду: они, очевидно, заметили сияние от нашего оружия и решили, что оно очень драгоценное. Ночью они вышли из усадьбы, сговорились с шайкой грабителей и сообща украли оружие. Отдавайте же скорей! - закричал он, обращаясь к кузнецам. - Не то я поколочу вас!
Но мастера, не переставая кланяться, клялись и божились, что не брали оружия.
В это время появился сам князь. Узнав, что случилось, он от страха изменился в лице и долго не мог прийти в себя, только стонал да охал. Наконец он проговорил:
- Священные наставники! Подумайте сами! Ведь ваше ору- жие не простое. Его не сдвинут с места даже сто человек! К тому же, пять поколений моего рода правили в этом городе, и я осмелюсь сказать, не ради красного словца или бахвальства, что мы заслужили доброе имя и прославились далеко за пределами округа. Жители города, как военные, так и гражданские, мастеровые и ремесленники, - все боятся нарушать мои правила и законы и ни в коем случае не позволят себе скрывать правду. Подумайте хорошенько, как могло пропасть оружие.
- Нечего тут раздумывать, - усмехнулся Сунь У-кун. - Не надо также мучить подозрениями бедных кузнецов. Позволь спросить тебя, правитель, есть ли где-нибудь в твоем уезде какие-нибудь горы или леса, в которых водятся оборотни?
- Ты очень разумно поступил, задав этот вопрос, - ответил правитель уезда. - К северу от нашего города находится гора Барсова голова и в горе - пещера Пасть тигра. Одни говорят, что в этой пещере живет праведный отшельник, другие - что там водятся волки и тигры; ходят также слухи, что там обитает какой-то оборотень. Однако я никогда там не был и ничего точно не знаю.
Сунь У-кун рассмеялся.
- И этого достаточно, - сказал он. - Теперь ясно, что оружие украл дурной человек, который живет в пещере. Он узнал, что здесь находятся драгоценные сокровища, и ночью похитил их.
Затем Сунь У-кун обратился к своим спутникам:
- Чжу Ба-цзе, Ша-сэн! Оставайтесь здесь и берегите нашего наставника! Охраняйте также весь этот город, а я быстро вернусь. Кузнецам же он приказал поддерживать огонь в горнах и продолжать работу.
Молодец Царь обезьян! Простившись с Танским монахом, он со свистом умчался и исчез из виду. В один миг достиг он горы Барсова голова, которая, как оказалось, находилась всего в тридцати ли от города. Сунь У-кун поднялся на самую высокую вершину, чтобы оглядеть всю местность. Воздух был насыщен зловонными испарениями. Значит, где-то здесь поселился дьявол или оборотень.
Как дракон-исполин,
Извивается длинный хребет,
Голый гребень вздымая.
Бесконечной грядою
Гора по земле разлеглась,
Целый край обнимая.
Островерхие пики
Крутыми рядами торчат,
В небо дерзко вонзаясь.
По отвесным ущельям
Стремительно льются ручьи,
С высоты низвергаясь.
У подножья лужайки
Чудесной травой поросли
Вдоль отлогого ската,
И покрыта земля
Пестротой небывалых цветов,
Как парчою богатой.
Вековых кипарисов
И сосен, прямых, как стрела,
Строй сомкнулся зеленый.
Кроны древних деревьев
И рощи бамбука шумят,
Забираясь на склоны.
Стрекотанье сорок,
Горных воронов сумрачный грай
Слышен там над обрывом.
Дикий аист трубит,
И в ответ ему хор обезьян
Вторит плачем тоскливым. Под нависшей скалой
Так привольно с подругой пастись
И оленям и лосям.
Пары лис и енотов
Резвятся в колючих кустах
Под отвесным утесом.
Грозно дыбится кряж,
Как дракона волнистый хребет,
Острый гребень подъемля.
Сто отрогов его,
Извиваясь, расходятся врозь
И уходят под землю.
От холмов Юйхуа
Начинается главная цепь,
Вдаль стремясь величаво,
С древних лет
Не смолкает об этой великой горе
Легендарная слава.
Внимательно оглядывая местность, Сунь У-кун вдруг услышал человеческие голоса где-то за горой. Он быстро обернулся и увидел двух оборотней с волчьими головами. Они шли в северо-западном направлении и о чем-то громко разговаривали.
«Не иначе как это оборотни, посланные в дозор, - решил Сунь У-кун. - Надо пойти за ними, подслушать, о чем они говорят, и узнать, в чем дело».
Прищелкнув пальцами, Сунь У-кун прочел заклинание, встряхнулся и превратился в мотылька. Расправив крылышки и порхая, он догнал оборотней. Мотылек из Сунь У-куна получился великолепный. Вот послушайте.
Парой крылышек он наделен,
Белоснежных, как пудра.
Два серебряных усика -
Блещут в сиянии утра.
То несется стремительно,
Ветром подхваченный резким,
То задумчиво, медленно
Кружится в солнечном блеске.
Через речки летит,
Перепархивает через кручи
И соцветий раскрывшихся
Запах впивает летучий.
Ароматы крадет
И пыльцу по пути собирает,
Беззаботно и весело
С ивовым пухом играет.
Грациозный, живой,
Полный света и радостной дрожи,
Лепестки своих крылышек
Он то раскроет, то сложит.
Летая прямо над головами оборотней, мотылек прислушивался к их разговору.
- Дружок! - громко воскликнул один из них. - Нашему великому князю чертовски везет. В позапрошлом месяце раздобыл себе красотку и теперь забавляется с ней в своей пещере, а вчера ночью достал замечательное оружие трех видов, настоящий клад, которому даже цены нет! Завтра утром он устраивает пир в честь волшебных граблей, то-то мы полакомимся!
- Да и нам изрядно подвезло, - отозвался другой оборо- тень. - Дали нам двадцать лянов серебра на покупку свиней и баранов. Сейчас придем на рынок и первым делом выпьем несколько сосудов вина. К счету на покупку сделаем приписку, заработаем на этом деле два-три ляна и купим себе ватную одежду на зиму. Ладно?
Оборотни, смеясь и разговаривая, вышли на большую дорогу и помчались словно на крыльях.
Сунь У-кун очень обрадовался, услыхав, что будет устроен пир в честь волшебных граблей. Он хотел было убить оборотней, но решил, что они не виноваты, к тому же у Сунь У-куна не было оружия. Обогнав оборотней и приняв свой первоначальный облик, Сунь У-кун встал посреди дороги, поджидая их. Когда оборотни увидели его и подошли вплотную, он дунул на них своим волшебным дыханием и прочел заклинание: оборотни остановились как вкопанные и больше не двигались с места. Они застыли, упершись ногами в землю, вытянувшись вперед с выпученными глазами, не успев вымолвить ни слова. Сунь У-кун повалил их наземь, обыскал и действительно нашел двадцать лянов серебра в мешочках, привязанных к поясу. Там же у каждого лежали таблички, покрытые белым лаком. На одной было написано «Плут-чудак», а на другой - «Чудак-плут».
Великий Мудрец взял серебро, отвязал таблички и направился обратно в город. Прибыв в усадьбу князя, он приветствовал Танского монаха, а также всех больших и малых чиновников, затем мастеровых, и рассказал все, что произошло.
Чжу Ба-цзе начал радостно смеяться.
- Должно быть, мое сокровище излучает самое яркое сияние, а потому в честь его и устраивается пир, для которого послали купить свиней и баранов. Но как же теперь отнять его у оборотня?
- Придется нам троим пойти на выручку, - отвечал Сунь У-кун. - Серебро, предназначенное на покупку живности, мы отдадим в награду мастерам, а у правителя уезда попросим несколько свиней и баранов. Ты, Чжу Ба-цзе, превратишься в оборотня по имени Плут-чудак, а я - в оборотня по имени Чудак-плут, а Ша-сэн пусть нарядится торговцем, продающим скот. Мы пройдем к пещере Пасть тигра и попытаемся проникнуть в нее. Там каждый из нас, как только представится случай, возьмет обратно свое оружие, мы истребим всех оборотней, а потом вернемся сюда, соберем поклажу и отправимся в дальнейший путь.
- Прекрасно! Замечательно! Восхитительно! - смеясь, восклицал Ша-сэн. - Не будем медлить! Идемте скорей!
Князь одобрил этот хитроумный замысел и велел своим служащим купить восемь свиней и пять убойных баранов.
Ученики Танского монаха простились со своим наставником, вышли за город и там занялись волшебством превращений.
- Брат, - обратился Чжу Ба-цзе к Сунь У-куну, - я не видел, каков из себя оборотень Плут-чудак, как же я смогу принять его облик?
- Этих оборотней я пригвоздил к месту, - отвечал Сунь У-кун. - Они находятся недалеко отсюда и очнутся лишь завтра, в это же время. Я запомнил их облик. Ну-ка, встань прямо, я сейчас превращу тебя! Вот так! Вот этак! Ну вот, совсем такой же! - приговаривал он.
В это время Дурень Чжу Ба-цзе с серьезным видом читал заклинание. Затем Сунь У-кун дунул на него волшебным дыханием, и сразу же вместо Чжу Ба-цзе появился оборотень Плут-чудак. Он привязал к своему нательному поясу белую лакированную табличку со своим именем. Сунь У-кун в один миг превратился в оборотня по имени Чудак-плут и тоже подвязал к поясу именную табличку. Тем временем Ша-сэн нарядился торговцем, продающим скот. Все трое погнали свиней и баранов на большую дорогу и направились к горе. Вскоре они вошли в ущелье, в котором повстречались с каким-то бесенком. Он был настолько страшен, что стоит описать его наружность. Вот послушайте:
Два слезящихся глаза,
Круглы, горячи,
Так и пышут двумя фонарями.
Иглы рыжих волос
Над уродливым лбом
Вьются огненными языками.
Провалившийся нос,
Искривившийся рот,
Полный острых, клыкастых зазубрин.
Уши кверху торчат,
А раздвоенный лоб
Словно надвое саблей разрублен.
Черномаз, угреват,
В светло-желтый халат
Он, как щеголь заправский, закутан,
А на ноги взгляни -
В башмаки из простой
Тростниковой соломы обут он.
Дикой злобою глаз
И жестоким лицом
С ним сравнится лишь дух злодеяний,
Но хитер, суетлив,
Он кривится, юлит,
Словно лжец, уличенный в обмане.
С левой стороны под мышкой у бесенка торчала продолговатой формы цветная коробочка, в которой обычно носят пригласительные грамоты.
Выйдя навстречу Сунь У-куну, бесенок закричал: - Эй вы, уже возвращаетесь? Сколько купили свиней и баранов?
- Да вот, сколько видишь, - отвечал Сунь У-кун.
Уставившись на Ша-сэна, бесенок спросил:
- А это кто?
- Это - торговец, у которого мы купили свиней и баранов. Мы остались должны ему несколько лянов серебром и ведем его к нам, чтобы рассчитаться. А ты куда направляешься? - в свою очередь спросил Сунь У-кун.
- Я иду на гору Коленце бамбука пригласить старого князя на пир, который состоится завтра утром.
Подделываясь под него, Сунь У-кун спросил:
- А сколько гостей приглашено на пир?
- Приглашен старый князь, он займет почетное место, а всего вместе с нашим князем и главарями отрядов наберется до сорока человек.
Тут Чжу Ба-цзе прервал их разговор.
- Идем, идем! Не то свиньи и бараны разбредутся!
- Ступай, гони их! А я пока попрошу его показать мне пригласительную грамоту, - отмахнулся от него Сунь У-кун.
Бесенок, не раздумывая, открыл коробочку, достал грамоту и вручил ее Сунь У-куну. Сун У-кун развернул свиток и прочел следующее:
«Почтительно прошу вас завтра утром пожаловать на пир, который я устраиваю в честь волшебных граблей. Вы осчастливите меня, если не откажетесь принять приглашение, за что заранее выражаю крайнюю признательность! Вышеизложенное сообщаю Вам, достопочтенный дед и великий господин мой, Премудрый обладатель девяти чудес. Твой внук Желтый лев бьет челом и кланяется сто раз».
Прочитав до конца, Сунь У-кун вернул грамоту оборотню, а тот положил ее в коробочку и пошел своей дорогой прямо на юго-восток.
- Брат, что же там написано?- спросил Ша-сэн.
- Это приглашение на пир в честь волшебных граблей. Внизу написано: «Твой внук Желтый лев бьет челом и кланяется сто раз». Приглашение послано деду, которого величают великим господином, Премудрым обладателем девяти чудес.
- Жёлтый лев? - с улыбкой переспросил Ша-сэн. - Так это должно быть и есть тот самый оборотень, который превратился из льва золотисто-желтой масти. Но кто же тогда Премудрый обладатель девяти чудес?
- Это по моей части, - засмеялся Чжу Ба-цзе, слышавший слова Ша-сэна.
- Что это значит? - удивился Сунь У-кун.
- Древние люди сложили поговорку: «Паршивая свинья гоняется только за львом золотисто-желтой масти». Вот почему я и сказал, что лев по моей части!
Так, разговаривая и посмеиваясь, трое монахов гнали свиней и баранов. Но вот показался вход в пещеру Пасть тигра, и взору наших путников открылась такая картина:
Разрослась, опоясав подножие гор,
Изумрудная зелень густая.
Животворная сила струится над ней,
Городов Юйхуа достигая.
По отвесным утесам, карабкаясь вверх,
Разостлался лишайник ползучий,
И лиловый терновник склоняет цветы
И кивает с обрывистой кручи.
Гомон птиц раздается из чащи лесной -
Им никто в этих дебрях не страшен,
И глубокой пещеры запрятанный вход
Прихотливо цветами украшен.
Красотою сравнится с таким тайником
Только Персиковая пещера.
Да, могли бы приют от мирской суеты
Здесь найти благочестье и вера!
Приближаясь к пещере, наши монахи заметили целое сборище бесов-оборотней, самых разных по виду и по росту. Все они весело резвились под цветущими деревьями. И как только услышали гиканье Чжу Ба-цзе, погонявшего скот, сразу же выбежали навстречу. Одни бросились ловить свиней, другие погнались за баранами и быстро связали и тех и других. Встревоженный шумом и гамом, князь вышел из пещеры и направился к воротам.
- А, это вы! - успокоился он. - Сколько купили свиней и баранов?
- Мы пригнали восемь свиней и семь баранов, всего пятнадцать голов, - отвечал Сунь У-кун. - За свиней заплатили шестнадцать лянов, за баранов следует уплатить девять. У нас было при себе всего двадцать лянов, поэтому мы и остались должны еще пять. Вот торговец скотом. Он явился за деньгами.
Оборотень-князь выслушал его и сейчас же приказал слугам:
- Отдайте этому человеку пять лянов и выпроводите его отсюда!
Но Сунь У-кун запротестовал.
- Этот купец пришел сюда за своими деньгами и, кроме того, он хочет посмотреть на пир.
Оборотень-князь страшно обозлился и стал ругаться:
- Плут ты этакий! Грубиян! Купил скотину, ну и ладно, так нет, надо же было еще разболтать о пире!
Чжу Ба-цзе не дал ему договорить:
- Господин и повелитель мой! - воскликнул он. - Ты раз- добыл сокровища, редчайшие и ценнейшие во всей Поднебесной. Отчего же ты боишься показать их этому человеку?
Старый оборотень, услышав эти слова, с досады даже плюнул. - Да и ты, Чудак, не лучше, мерзавец этакий!- воскликнул он. - Я добыл эти сокровища в главном городе уезда Яшмовые цветы, и если этот купец увидит их, он пойдет туда и станет всем рассказывать. Молва быстро дойдет до правителя уезда, и он тотчас появится здесь, чтоб вернуть свои сокровища. Что тогда делать?
- Господин и повелитель! Этот купец из местности, расположенной за рынком Цяньфанцзи, а это очень далеко от уездного города, - возразил Сунь У-кун. - Кому же он станет рассказывать? Кроме того, он тоже проголодался, ведь мы дорогой ничего не ели. У нас здесь есть и вино и еда. Накормим его и отпустим!
В это время к Сунь У-куну подошел бесенок. Он вручил ему пять лянов серебра, а Сунь У-кун передал их Ша-сэну со словами:
- Получай свои деньги, купец! А теперь пойдем с нами на задний двор, перекусим.
Ша-сэн набрался храбрости и вместе с Чжу Ба-цзе и Сунь У-куном вошел в пещеру. В просторном зале за вторыми воротами они сразу же заметили помост, стоявший посредине, на котором были высоко водружены волшебные грабли с девятью зубьями. От них исходило дивное сияние, даже глазам было больно. С левой стороны от граблей к возвышению был прислонен посох с золотыми обручами, а с правой - волшебный посох, покоряющий злых духов и оборотней.
Вслед за монахами шествовал князь оборотней.
- Смотри, купец, - сказал он, обращаясь к Ша-сэну, - видишь, что в середине светится? Это и есть волшебные грабли. Гляди сколько тебе хочется, только помни: когда выйдешь отсюда, ни в коем случае никому не рассказывай!
Ша-сэн в ответ лишь кивал головой и непрестанно благодарил.
Увы! Случилось как раз то, о чем говорится в поговорке: «Вещь хозяина найдет, он себе ее возьмет!». Чжу Ба-цзе был груб и невоздержан. Увидев свои грабли, он ринулся к ним, и никакие уговоры уж не могли на него подействовать. Схватив свое сокровище обеими руками, он начал вращать его колесом, а сам тем временем принял свой обычный вид. Не помня себя, он исступленно набросился на князя оборотней, намереваясь раскроить ему череп. В это время Сунь У-кун и Ша-сэн кинулись к возвышению, и каждый из них, взяв свое оружие, принял первоначальный вид. Трое братьев в монашестве дружно принялись колотить оборотней и бесов. Перепуганный князь поспешно юркнул в сторону, скрылся в пещеру и там достал свое оружие - секиру с длинной рукоятью и острыми концами. С этим оружием он помчался во внутренний дворик и там принялся отражать нападение троих монахов.
- Кто вы такие? - орал он. - Как смели тронуть меня и похитить мои сокровища?!
- Сам ты грабитель, мохнатая тварь!- выругался в ответ Сунь У-кун. - Ты еще не знаешь, кто мы такие! Мы - ученики премудрого монаха-наставника из Танского государства, которого прозвали Типитака. Наш путь проходил через уезд Яшмовые цветы, где мы должны были получить пропуск по нашей подорожной. Просвещенный правитель этого уезда удостоил нас чести; он просил нас обучить фехтовальному искусству его трех сыновей и велел изготовить оружие по образцу наших драгоценных талисманов, которые по сему случаю оставались в мастерской, во дворе усадьбы правителя. А ты, грабитель, мохнатая тварь, под покровом глубокой ночи украл наши драгоценные талисманы и смеешь еще говорить, что мы обморочили тебя и похитили твои сокровища! Стой, ни с места! Сейчас мы угостим тебя как следует, каждый своим оружием!
Тут князь оборотней замахнулся своей секирой и ринулся в бой. Сражаясь, противники покинули двор и очутились у передних ворот пещеры. Вы бы видели, как трое монахов бились с одним оборотнем! Ну и бой был! Вот послушайте:
Как ветер яростный, свистит
Большого посоха удар,
И взмахи грабель, словно дождь,
Обрушились, взметая прах,
От блеска посоха кругом
Пылает в небесах пожар,
Секиры острой лезвие
Узоры чертит в облаках.
Покажется издалека,
Что три бессмертных мудреца,
В горах поставив аламбик,
Над зельем дивным ворожат,
Блестят лучи, кипит огонь,
Гремят удары без конца,
Смутились духи в небесах,
И бесы под землей дрожат.
Уж если надо страх нагнать,
На это мастер Сунь У-кун,
И как не гневаться ему
На этот дерзостный обман?
Поплатится любой наглец,
Будь оборотень или колдун,
За то, что унести посмел
Его волшебный талисман!
Недаром раньше Чжу Ба-цзе
Сражался под звездой Тянь-пэн -
Пришла пора явить ему
Всю силу грозную свою.
Как полководец древних лет,
Неутомим и смел Ша-сэн.
Смотри, как дружно, горячо
Монахи действуют в бою!
Они в пещере бой ведут,
Что Пастью тигра названа,
Изобретательны они:
То отступают, то разят.
Но ведь и оборотень смел,
Хитер и зол, как сатана,
На все готов он, чтоб опять
Вернуть оружие назад!
На запад солнце держит путь,
А бой по-прежнему гремит.
Все четверо, как львы, смелы,
Никто не хочет уступать.
Но наконец слабеет враг,
Густой испариной покрыт,
И с каждым мигом все трудней
Ему удары отбивать.
Долго не прекращался бой на горе Барсова голова. Наконец князь оборотней, чувствуя, что не в силах больше сопротивляться, крикнул Ша-сэну:
- Сейчас я тебя угощу секирой!
Ша-сэн невольно отклонился в сторону, и оборотень, воспользовавшись этим, улизнул. Он помчался на юго-восток, подгоняемый попутным ветром, в чертоги правителя этой части неба. Чжу Ба-цзе кинулся было вдогонку, но Сунь У-кун остановил его.
- Пусть бежит! - сказал он. - С древних времен существует поговорка: «Не преследуй противника, доведенного до крайности». Давай-ка лучше отрежем ему путь к отступлению.
Чжу Ба-цзе послушался.
Все трое ворвались в пещеру и там перебили всех бесов и бесенят до единого, а их было больше сотни. Оказалось, что все они дикие звери: тигры, волки, тигрята, барсы, олени и горные козлы. Великий Мудрец прибег к колдовству и одним мановением руки извлек из пещеры все находившиеся в ней тонкие изделия и мягкие ткани, всех убитых оборотней, а также пригнанных в пещеру свиней и баранов. Ша-сэн тем временем натаскал сухого хвороста и развел огонь. Чжу Ба-цзе принялся раздувать его, хлопая своими огромными ушами, и вскоре логово оборотня сгорело дотла. Монахи забрали с собой все добро, которое вытащили из пещеры, и вернулись в уездный город.
Ворота были еще открыты, и жители не спали. Правитель уезда сидел с Танским монахом в беседке Белого шелка, находясь в томительном ожидании. Вдруг до них донесся шум: казалось, что-то тяжелое падает на землю. Вскоре весь двор был завален тушами убитых животных. Там же оказались живые свиньи и бараны, а также разные тонкие изделия и мягкие ткани.
- Наставник!- разом воскликнули ученики, представ перед ним. - Мы вернулись с победой!
Правитель уезда не переставал выражать благодарность, бормоча одни и те же слова. У Танского монаха сердце переполнилось чувством огромной радости. Трое княжичей, уже в который раз, поклонились своим учителям до самой земли. Ша-сэн подошел к ним и, поднимая, сказал:
- Пока еще рано благодарить! Подойдите ближе и посмотрите, что мы приволокли сюда!
- Откуда все это? - удивились княжичи.
- Все эти тигры, волки, тигрята, барсы, олени и горные козлы были оборотнями, - смеясь, сказал Сунь У-кун. - Мы убили их, когда достали свое оружие. Их главарь тоже оборотень. До своего превращения он был золотисто-желтым львом. Оружие его - секира. Мы дрались с ним допоздна. Проиграв битву, он, спасая свою жизнь, удрал на юго-восток. Мы не погнались за ним, зато отрезали ему путь к отступлению: убили всех бесов, прислуживавших ему, и притащили сюда все его добро.
Старый князь, слушая этот рассказ, и радовался и тревожился. Хорошо, конечно, что учителя его сыновей возвратились с победой, страшно лишь подумать о том, как отомстит оскорбленный оборотень.
- Успокойся, правитель! - сказал тут Сунь У-кун. - Я уже все обдумал. Прежде чем пуститься в дальнейший путь, мы непременно избавим тебя от этого зла. И не уйдем отсюда до тех пор, пока не убедимся, что тебе не грозят никакие беды. В полдень на той горе я повстречался с черномазым рыжеволосым бесенком и обманом прочел грамоту, которую он нес. Вот что там было написано:
«Почтительно прошу Вас завтра утром пожаловать на пир, который я устраиваю в честь волшебных граблей. Вы осчастливите меня, если не откажетесь принять приглашение, за что заранее выражаю крайнюю признательность!
Вышеизложенное сообщаю Вам, достопочтенный дед и великий господин мой, Премудрый обладатель девяти чудес».
Это послание было подписано так:
«Твой внук Желтый лев бьет челом и кланяется сто раз».
Нет сомнения в том, что теперь, потерпев поражение, оборотень помчался к своему деду, сообщить, что с ним случилось. Завтра утром они наверняка будут искать нас, чтобы отомстить, и мы сочтем своим долгом, из чувства приязни к вам, уничтожить этих оборотней и очистить от них весь ваш уезд.
Старый князь опять стал благодарить и устроил вечернюю трапезу. Плотно поужинав, Танский монах и его ученики отправились спать, и мы их на время оставим.
Вернемся теперь к князю оборотней, потерпевшему поражение. Он действительно помчался на гору Коленце бамбука, которая находилась на юго-востоке. На этой горе была пещера, носившая название Девять кольцевых извивов. В ней жил Премудрый обладатель девяти чудес, приходившийся оборотню дедом.
Пользуясь попутным ветром, оборотень мчался всю ночь, не останавливаясь, и ко времени пятой стражи прибыл к пещере. Он постучался, и его впустили. Бесенок-привратник не удержался от удивления:
- Великий князь! Лишь вчера вечером прибыл твой темнолицый гонец с пригласительной грамотой, - сказал он. - Почтеннейший дед твой изволил оставить его здесь переночевать до утра и пожелал отправиться вместе с ним на пир в честь волшебных граблей. Что же это ты в такую рань сам прибыл сюда с приглашением?
- Эх! Как нехорошо получилось! Очень нехорошо! Никакого пира не будет... - сокрушенно ответил оборотень.
В это время из внутреннего помещения неожиданно появился чумазый бесенок-гонец.
- Великий князь! Зачем ты пожаловал? - в свою очередь изумился он. - Твой почтеннейший дед, великий господин наш, сказал, что как только встанет, так сразу же отправится к тебе на пир вместе со мной.
Но оборотень от волнения ничего не ответил ему и лишь замахал руками.
Вскоре проснулся почтенный дед и позвал внука к себе. Отложив оружие в сторону, оборотень повалился наземь перед дедом и стал низко кланяться ему, не в силах сдержать хлынувшие слезы.
- Просвещенный внук мой! Что с тобой? Вчера ты прислал мне приглашение, и я сегодня с утра собирался отправиться к тебе на пир. А сейчас ты сам явился ко мне, такой печальный и огорченный.
Стукнув лбом об пол, оборотень стал рассказывать:
- Позапрошлой ночью я вышел полюбоваться луной, как вдруг заметил, что из главного города уезда Яшмовые цветы к небу восходит удивительное сияние. Я тотчас же поспешил туда, чтобы собственными глазами взглянуть на это чудо. Оказалось, что удивительное сияние исходит от трех видов оружия, находившегося во дворе усадьбы правителя уезда. То были: позолоченные грабли с девятью зубьями, драгоценный посох и посох с золотыми обручами. При помощи колдовства я забрал все это оружие к себе и решил устроить пир в честь волшебных граблей. Я послал слуг закупить свиней, баранов, свежих плодов и многое другое. Решил пригласить тебя, уважаемый дед, чтобы ты повеселился. Вчера я отправил к тебе этого чумазого бесенка с пригласительной грамотой, а вскоре после этого появились бесенята Плут-чудак и Чудак-плут. Они пригнали несколько свиней и баранов и прихватили с собой продавца скота, которому остались должны. Он пожелал во что бы то ни стало остаться на пир, но я не позволил ему, опасаясь, что он все разболтает. Тогда он стал говорить, что очень голоден, и попросил, чтобы его покормили. Я велел ему отправиться на задний двор и там поесть. Затем он вошел в пещеру, увидел волшебное оружие и заявил, что оно принадлежит ему. Плут-чудак, и Чудак-плут, и торговец кинулись к оружию и тут предстали в своем первоначальном виде. Один из них оказался монахом с мохнатым лицом и острой мордой, как у бога Грома, у другого монаха было длинное рыло и огромные уши, а у третьего - темное лицо. Ни с чем не считаясь, они подняли крик и полезли драться со мною. Я поспешил достать мою секиру и вступил с ними в бой, предварительно осведомившись, кто они такие и как осмелились морочить меня. Один из них сказал, что они ученики Танского монаха из восточных земель, посланного государем великого Танского государства на Запад к Будде, что они попали в этот уездный город по пути, чтобы получить пропуск по подорожной, но правитель округа задержал их у себя и просил обучить его сыновей фехтованию. Они сказали так же, что по образцу их оружия мастера должны были изготовить такое же, а потому оставили оружие в мастерской во дворе, а я, дескать, украл. Тут я не вытерпел и схватился с ними. Не знаю, как их зовут, этих монахов, но должен признаться, что все они очень сильны. Я один не в силах был одолеть их и решил бежать к тебе, уважаемый дедушка. Прошу тебя, помоги мне разделаться с этими монахами и отомстить им, этим ты докажешь свою любовь ко мне, твоему меньшому внуку!
Старый оборотень выслушал его и некоторое время молчал, о чем-то думая.
- Так вот это кто!- смеясь, воскликнул он наконец. - Внучек мой, зря ты их разгневал!
- А ты разве знаешь их? - удивился внук.
- Знаю! С длинным рылом и большими ушами - это Чжу Ба-цзе, а с темным лицом - Ша-сэн. Эти оба еще ничего, с ними можно справиться. А вот тот, что похож на повелителя Грома, с мохнатой мордой, зовется Сунь У-куном. Он действительно владеет огромной волшебной силой. Пятьсот лет назад он учинил буйство в небесных чертогах, и стотысячное небесное войско не могло справиться с ним. Он только и знает, что гоняется за нами и ищет нас всюду. Он не постоит даже перед тем, чтобы обыскать горы и моря, ворваться в пещеры и проломать городские стены, лишь бы только причинить нам беду. Он несет нам смерть! Как же это ты связался с ним? Ну ладно! Так и быть! Отправлюсь вместе с тобой и захвачу этого мерзавца, а заодно правителя уезда Яшмовые цветы и его сыновей, чтобы ты отвел душу.
Князь оборотней, услышав эти слова, в знак благодарности поклонился старому деду до самой земли.
Старый оборотень тотчас же вызвал остальных своих внуков: Обезьяноподобного льва, Белоснежного льва, льва Пожирателя тигров, льва Бо-цзе, льва Охотника на лисиц и льва Ловца слонов. Все они явились со своим остроотточенным оружием. Желтый лев повел всех за собой. Налетел буйный порыв ветра и понес их прямо на гору Барсова голова. Когда они примчались туда, в ноздри им ударил запах дыма и гари. До них донеслись плач и причитания. Внимательно присмотревшись, они увидели двух бесенят: Плута-чудака и Чудака-плута, которые, плача навзрыд, взывали к своему господину-повелителю. Старый оборотень приблизился к ним и строго спросил:
- Вы настоящие или поддельные?
Бесенята опустились на колени и, проливая горькие слезы, стали отбивать земные поклоны.
- Какие же мы поддельные?! - восклицали они сквозь слезы. - Вчера, как раз в это же время, мы получили от тебя серебро и отправились покупать свиней и баранов. Едва мы вышли на большую дорогу, как увидели монаха с мохнатым лицом и острой мордой, как у повелителя Грома. Он дунул, и мы почувствовали, как у нас обмякли ноги и отнялся язык. Мы не могли вымолвить ни слова, не в состоянии были даже пошевельнуться. Он повалил нас наземь, вытащил у нас серебро, снял с нас именные таблички и исчез, а мы оба остались на месте и лишь только что очнулись. Когда мы подошли к нашему жилью, пожар уже утих; дома, постройки - все сгорело дотла. Мы стали искать тебя, наш господин и повелитель, но не нашли. Наших главных и младших начальников тоже нигде не было. Тогда мы начали плакать и причитать. Неизвестно, каким образом у нас произошел такой пожар?
От этих слов у князя оборотней слезы хлынули из глаз. Ноги у него подкосились, и, пронзительно вскрикнув, он стал браниться:
- Негодяи бритоголовые! Мерзавцы! Как они смели совершить столь неслыханное злодеяние? Они сожгли дотла весь мой прекрасный дворец! Сожгли моих красавиц! Убили моих приближенных и слуг! Не могу! Гнев душит меня! Я умру от гнева!
Дед-оборотень велел Обезьяноподобному льву подвести князя оборотней.
- Просвещенный внучек мой, - ласково сказал он, - раз уж так случилось, нечего зря сердиться! От этого ведь никакой пользы нет! Побереги свои силы, они пригодятся, когда мы явимся в уездный город и захватим этих монахов.
Однако князь оборотней никак не мог успокоиться и продолжал громко плакать.
- Дедушка! Ведь свой дворец я нажил не в один день! - рыдая, говорил он. - А этот подлец, плешивый бритоголовый монах, все разорил и уничтожил. Для чего же мне теперь жить? С этими словами он стал биться головой о камни и скалы.
И только Белоснежный лев и Обезьяноподобный лев уговорили его, наконец, успокоиться.
После этого все покинули пожарище и помчались в уездный город.
Налетел ураганный ветер, тучи пыли окутали город непро- ницаемой мглой. Перепуганные загородные жители целыми семьями, поддерживая стариков и женщин, бросили на произвол судьбы свои дома и имущество и устремились в уездный город под защиту его стен.
После этого городские ворота были крепко-накрепко заперты.
Кто-то вбежал в усадьбу князя и закричал:
- Беда! Беда!
Правитель уезда и Танский монах в это время как раз завтракали в беседке Белого шелка. Услыхав, что кто-то кричит, они вышли из беседки узнать, что случилось. Из толпы слышались отдельные голоса.
- Целая шайка оборотней приближается к нашему городу! Пыль поднялась столбом, песок струится в воздухе, и даже камни катятся! Бесы напустили туман и подняли бешеный ветер!
Князь растерялся:
- Как же нам быть?- спросил он упавшим голосом.
Сунь У-кун рассмеялся.
- Будьте покойны! Не волнуйтесь! Обитавший в пещере Пасть тигра оборотень, тот самый, который вчера проиграл битву со мною, удрал на юго-восток, там собрал целую шайку во главе с каким-то Премудрым обладателем девяти чудес и вот теперь явился сюда. Сейчас мы вместе выйдем из города, а ты прикажи закрыть все городские ворота и отбери надежных людей для защиты городских стен.
Правитель округа сделал все, как сказал Сунь У-кун. Затем, вместе со своими сыновьями и Танским монахом, он поднялся на сторожевую башню, возвышавшуюся над городскими стенами, чтобы наблюдать за выполнением всех распоряжений. Флаги и знамена затмили солнце, огни ракет осветили все небо. Сунь У-кун и оба его спутника под прикрытием темноты тайком выбрались из города и выступили навстречу врагу.
Обо всем этом рассказано в стихах:
Смотри готовится великое сраженье,
Неосмотрительность была всему виною.
Дай бесу голову поднять хоть на мгновенье,
И все несчастия обрушатся волною!
О том, каков был исход сражения, вам расскажет следующая глава.

ГЛАВА ДЕВЯНОСТАЯ,
повествующая о том, как закончилась борьба между монахами и оборотнями-львами, и о том, кто оказался обладателем девяти чудес

Итак, Великий Мудрец Сунь У-кун, Чжу Ба-цзе и Ша-сэн, покинув город, встретились лицом к лицу с оборотнями-львами разных пород и мастей. Впереди оказался знакомый им Желтый лев, который по левую сторону от себя вел двух львов: Пожирателя тигров и Ловца слонов, и по правую тоже двух львов: Смышленого и Охотника за лисицами. Позади следовали еще два льва, Обезьяноподобный и Белоснежный, а в середине находился Девятиголовый лев. Черномазый бесенок-гонец держал в руках драгоценную хоругвь из золотой парчи, всю расшитую узорами, и шел рядом с Девятиголовым львом; бесенята Плут-чудак и Чудак-плут с двумя красными флагами находились к северу от львов.
Увидев оборотней, Чжу Ба-цзе бросился вперед и стал браниться:
- Эй вы! Оборотни-грабители, похитители сокровищ! Куда лезете? Зачем явились сюда целой сворой, мохнатые твари?
Скрежеща зубами, Желтый лев начал отругиваться:
- Негодяи плешивые! Вчера втроем напали на меня одного, я признал себя побежденным и отступил, считая вас порядочными, а вы посмели совершить беспримерное злодеяние: сожгли дотла мое жилище, уничтожили все мое достояние, погубили сородичей и всю мою семью?! Я горю жаждой мести. Обида, которую вы мне нанесли, глубже великого моря! Стойте, ни с места! Сейчас я угощу вас своим копьем!
Удалой Чжу Ба-цзе, замахнувшись граблями, ринулся на врага. Оба яростно сражались, но пока еще нельзя было сказать, кто из них возьмет верх, а тем временем на Чжу Ба-цзе набросились еще двое. Обезьяноподобный лев с железным стержнем, усаженным шипами, и Белоснежный лев, вооруженный трехгранным бруском.
- Эй, сюда!- закричал Чжу Ба-цзе.
Размахивая волшебным посохом, покоряющим драконов и тигров, вперед ринулся Ша-сэн. Но на него разом набросились львы Пожиратель тигров, Смышленый, Ловец слонов и Охотник за лисицами. Тогда и Великий Мудрец Сунь У-кунь пустил в ход свой посох с золотыми обручами, отражая натиск львов. Лев Пожиратель тигров действовал дубиной, Смышленый орудовал медной кувалдой, Ловец слонов - стальным копьем, а Охотник за лисицами - огромной секирой.
И вот семь львов-оборотней вступили в бой с тремя смелыми монахами. Вы только взгляните, как они сражались!
Алебарда, кувалда,
Дубина, трехгранный брусок
И секира большая,
Палка в острых шипах
И копье - это движутся львы,
Все вокруг сокрушая.
Семь озлобленных львов,
Семь орудий в мохнатых руках
И остры и колючи.
Окружили кольцом,
С грозным криком монахов теснят
Всей толпою могучей.
Но в ответ,
Беспощадно волшебная палица бьет,
Мощь ее неизменна.
Крепче посоха нет,
Чем губительный посох в руке
У монаха Ша-сэна.
Грабли острые бьют,
Рассыпая безжалостный блеск,
Словно буря их взмахи.
Разъярен Чжу Ба-цзе,
Скачет в диком неистовстве он,
Дружно бьются монахи.
Защищаются сзади,
А спереди бьют по врагам,
Их тесня то и дело,
Отбиваются слева,
А справа атаку ведут
Неустанно и смело.
Вот на гребень стены
С приближенными князь поднялся
Из дворцовых покоев,
Отдает приказанья,
Чтоб хищных врагов устрашить
И ободрить героев.
Бить велит в барабаны
И в гонги сильней колотить,
Всюду вывесить флаги,
Чтоб смутились враги,
А друзья ощутили в душе
Вдвое больше отваги.
Защищаются, бьют,
К волшебству прибегают бойцы,
Нападают умело.
Задрожала земля,
И от грохота страшной борьбы
Вышина потемнела.
Бой продолжался почти весь день, и незаметно наступил вечер. Чжу Ба-цзе так устал, что у него изо рта потекла слюна, а ноги обмякли. Не в силах больше держаться, он сделал ложный взмах граблями, покинул поле боя и бросился бежать.
- Ты куда? - заорали львы Белоснежный и Обезьяноподобный. - Стой! Берегись!
Чжу Ба-цзе не успел уклониться: тяжелый удар трехгранным бруском по самому хребту свалил его с ног.
- Хватит! Хватит! - кричал он, лежа на земле.
Но оборотни вцепились ему в загривок и в хвост и потащили к Девятиголовому льву.
- Одного поймали! - сообщили они.
В это время Ша-сэн и Сунь У-кун тоже покинули поле боя и оборотни гурьбой погнались за ними. Сунь У-кун выдрал у себя клок шерсти, разжевал ее, выплюнул и воскликнул: «Изменитесь!» И сразу же появилось более ста десяти маленьких Сунь У-кунов, которые плотным кольцом окружили львов: Смышленого, Пожирателя тигров, Ловца слонов, Охотника за лисицами и самого Желтого льва с золотистой шерстью. Оправившись, Ша-сэн и Сун У-кун вновь вступили в бой.
К вечеру им удалось захватить двух львов: Пожирателя тигров и Смышленого. Другие два льва - Охотник за лисицами и Ловец слонов - сбежали. Желтый лев с золотистой шерстью доложил о случившемся старому оборотню. Узнав, что два льва попали в плен, старый оборотень отдал распоряжение:
- Свяжите Чжу Ба-цзе, только не мучайте его, чтобы не сдох! - сказал он. - Если они отдадут наших львов, мы вернем его живым, если они погубят наших львов, мы немедленно расправимся с Чжу Ба-цзе.
В ту ночь оборотни расположились на отдых у городских стен, но об этом мы рассказывать не будем.
Обратимся к Великому Мудрецу Сунь У-куну. Когда он приволок обоих львов-оборотней к стенам города, правитель уезда приказал немедленно открыть ворота и велел своим военачальникам в чине сяо-вэй, которых насчитывалось свыше двух десятков, вынести веревки и дубины, связать оборотней и втащить их в город. Тем временем Сунь У-кун вобрал в себя свои шерстинки и вместе с Ша-сэном поднялся на городскую башню, где предстал перед Танским монахом.
- Ну и жаркий был бой!- воскликнул Танский монах. - Что с Чжу Ба-цзе, жив ли он?
- Ничего с ним не случится! - уверенно произнес Сунь У-кун. - Их оборотни у нас, и они ни в коем случае не осмелятся причинить Чжу Ба-цзе какой-либо вред. Свяжите оборотней покрепче, а завтра утром выменяем их на нашего Чжу Ба-цзе!
Трое княжичей подошли к Сунь У-куну и, совершив перед ним земной поклон, спросили:
- Отец наш, наставник, когда ты вступил в бой, то был один, а потом, когда бежал с поля боя, неожиданно появилось больше сотни таких, как ты! И наконец, когда были захвачены оборотни и ты приблизился к городским стенам, твои двойники исчезли, и ты снова остался один. Объясни, что это за чудо такое?
Сунь У-кун рассмеялся.
- На моем теле восемьдесят четыре тысячи шерстинок, - сказал он, - каждая из них может превратиться в десяток, из десятка получаются сотни, из сотней - тысячи, десятки тысяч, миллионы и сотни миллионов мне подобных. Этот способ превращения называется «Воспроизведение себе подобных».
Княжичи снова по очереди совершили земной поклон. Сразу же подали трапезу и все поели тут же, на городской башне. После этого на всех амбразурах городской стены зажгли фонари и вывесили флаги; застучали в колотушки, зазвонили в колокольцы, забили в гонги и барабаны, выставили усиленные караулы, стали передавать сигнальные стрелы, пускать хлопушки; раздавались воинственные кличи.
На рассвете старый оборотень вызвал Желтого льва с золотистой шерстью и стал с ним совещаться.
- Вы постарайтесь сегодня же изловить Сунь У-куна и Ша-сэна, - сказал он, - а я тем временем незаметно взлечу на городскую стену, захвачу их наставника да заодно прихвачу еще и правителя уезда с его сыновьями и вернусь к себе, в пещеру Девять кольцевых извивов, где буду ждать вас с победой!
Получив этот наказ, Желтый лев тотчас повел за собой Обезьяноподобного льва, Белоснежного льва, Ловца слонов и Охотника за лисицами. Каждый нес при себе оружие. Подойдя к городской стене, они подняли шум и крик, настойчиво и задорно вызывая монахов на бой.
Сунь У-кун и Ша-сэн вскочили на стену и стали громко ругаться:
- Эй вы! Негодяи-разбойники, проклятые оборотни! - кричали они. - Живо освободите нашего меньшого брата Чжу Ба-цзе и доставьте сюда. Тогда мы пощадим вас и оставим в живых. Иначе - в порошок сотрем!
Разве могли оборотни стерпеть подобную обиду? Они, конечно, разом ринулись в бой.
И вот Великий Мудрец Сунь У-кун вдвоем с Ша-сэном стали отражать натиск пятерых львов, изощряя всю свою хитрость и смекалку. Этот бой оказался еще жарче, чем вчерашний, да и происходил он совсем по-другому.
Вот ветер бешеный завыл,
Столбом до неба прах взвился
Со свистом камни и песок
Прочь разлетаются стремглав.
Страша и духов и чертей,
Бой небывалый начался.
Деревья рухнули в лесу,
Волков и тигров распугав.
Удары злобного копья
И алебарды блеск и гром.
Врагами стиснут Сунь У-кун,
Но не желает сдаться в плен.
Безжалостно разят враги
Секирой, палкой и бруском,
Хотят Ша-сэна взять живьем,
Но не дается им Ша-сэн.
Недаром посох весь народ
Зовет «Послушный» издавна:
Вон, как живой, назад, вперед,
Взлетает в небо и звенит!
Недаром сила волшебства
Святому посоху дана:
Он за чертогами небес
Средь чудотворцев знаменит!
Все чары грозные свои
Являют воины в бою,
Чтоб славу подвигом добыть,
Чтоб недруг сгинул без следа.
Бесстрашно бьются мудрецы,
Хотят, чтоб в западном краю
Чертей и оборотней злых
Не стало раз и навсегда!
Старый оборотень, дождавшись того момента, когда битва пяти львов-оборотней с Сунь У-куном и Ша-сэном была в самом разгаре, вскочил на черную тучу, помчался прямо к городской башне и тряхнул несколько раз своей страшной головой. От ужаса все военные и гражданские чины старших и младших рангов, а также караульные и сторожа покатились кубарем вниз. Старый оборотень беспрепятственно ворвался в башню, разинул пасть и разом схватил в зубы Танского монаха вместе с правителем уезда и его сыновьями, после чего вернулся туда, где находился Чжу Ба-цзе, и его тоже схватил в зубы. Все это Девятиголовый лев сумел сделать потому, что у него была не одна пасть, а девять. В одной он держал Танского монаха, в другой - Чжу Ба-цзе, в третьей - правителя уезда, в четвертой - его старшего сына, в пятой - среднего сына, в шестой - младшего сына.
Три пасти оставались свободными. Крикнув своим: «Ну, я отправился первым!» - он дал им знать о своей победе, и те с еще большим ожесточением стали являть свои боевые способности. Сунь У-кун услышал вопли и крики, доносившиеся из города, и сразу же догадался, что попался на удочку. Предупредив Ша-сэна, чтобы он был осторожнее, Сунь У-кун сорвал всю шерсть с руки от самого плеча до локтя, сунул ее в рот, разжевал и выплюнул, произнеся при этом заклинание: «Изменитесь!». Сразу же появились сотни и тысячи крохотных Сунь У-кунов, которые разом бросились вперед на врага. Они мигом повалили и потащили Обезьяноподобного льва, живьем схватили Белоснежного льва, поймали льва Ловца слонов, сбили с ног льва Охотника за лисицами и понесли его, а Желтого льва убили на месте. С громкими криками они добрались до городских стен, оставив в покое лишь черномазого бесенка-гонца, а также обоих бесенят: Чудака-плута и Плута-чудака, которые бежали. Находившиеся на стене должностные лица увидели Сунь У-куна и его двойников, открыли городские ворота, вынесли веревки, связали пятерых львов-оборотней и внесли их в город. Однако не успели они опустить львов на землю, как появилась жена правителя уезда, которая с воплями и плачем обратилась к Сунь У-куну, отбивая перед ним земные поклоны.
- Духовный наставник! - рыдала она. - Прервалась жизнь моего повелителя-супруга, погибли мои сыновья, нет в живых и твоего наставника! Что теперь будет с этим осиротевшим городом?
Сунь У-кун вобрал в себя шерстинки, превращенные в двойников, поклонился жене правителя округа и спокойно сказал:
- Сударыня, не печалься! Старый оборотень прибег к способу похищения и утащил моего наставника, а также твоего супруга и сыновей лишь потому, что я изловил его семерых львов-оборотней. Уверяю тебя, что он ничего им не сделает. А завтра чуть свет мы с братцем вдвоем отправимся на гору, где находится старый оборотень, словим его и вернем тебе твоего князя и сыновей!
Услышав эти слова, супруга правителя, вместе со всеми домочадцами и прислужницами, снова поклонилась Сунь У-куну до земли.
- Молю о том, чтобы мой повелитель-супруг и сыновья мои остались целы и невредимы, чтобы сохранилась незыблемой наша держава! - торжественно проговорила она.
По окончании церемонии все женщины, сдерживая слезы, направились обратно в свои покои.
Тем временем Сунь У-кун обратился к должностным лицам:
- Велите содрать шкуру с убитого Желтого льва-оборотня, - сказал он, - а остальных шестерых живых львов-оборотней пусть свяжут покрепче и держат под замком. Нам же дайте чего-нибудь постного перекусить, и мы ляжем спать. Ручаюсь, что ничего не случится!
На следующий день Великий Мудрец Сунь У-кун, взяв с собой Ша-сэна, отправился в путь. Они вскочили на благодатное облачко и вскоре прибыли на вершину горы Коленце бамбука. Прижав книзу край облачка, оба монаха стали осматривать гору. Это была огромная гора удивительной красоты.
Грозным строем вершины
Встают, в поднебесье торча,
И затейливо вьются
Извилины кряжей громадных.
Под отвесными скалами,
Как дорогая парча,
Разостлались лужайки
В узорах цветов ароматных.
А в глубоких ущельях
Потоки журчат по камням,
И гряда над грядой
Громоздятся крутые отроги,
И по выступам круч,
За листвою сквозят там и сям,
Вьются кольца
Проложенной в древние годы дороги.
На сосновых ветвях
Отдыхают в пути журавли,
И за ними, стремясь
Через пропасти и перевалы,
Отрываясь от скал,
Облака исчезают вдали,
Оставляя скучать
Одинокие хмурые скалы.
Блеск тяжелых плодов
Обезьян наслаждаться зовет,
И резвятся на солнце
Олени, цветы приминая,
Где-то птица Луань
Свой пронзительный крик издает,
И протяжною жалобой
Иволга вторит лесная,
Хорошо здесь весною!
Одетые в розовый дым,
Каждый год в красоте
Состязаются персик и слива.
Хорошо здесь и летом:
Зеленым убранством своим
Спорит вяз многодумный
С густой, остролистою ивой.
В золотую парчу
Все одето осенней порой,
Белым снегом зимой
Все покрыто, как пухлою ватой.
Круглый год восхищаются
Путники этой горой -
И в рассветных лучах,
И под вечер, во мгле синеватой.
Да, чудесными видами
Не уступает она
Горной цепи Инчжоу,
Что над царством бессмертных видна!
Оба монаха любовались горными видами и вдруг заметили с вершины горы черномазого бесенка с короткой дубинкой в руках, который пробегал прямо по ущелью, между скалами. Сунь У-кун громко окликнул его.
- Ты куда? Сейчас я схвачу тебя!
Перепуганный бесенок кувырком покатился вниз, в ущелье. Оба монаха пустились за ним вдогонку, но его и след простыл. Монахи побежали вперед еще немного и увидели пещерный дворец. Обе створки массивных мраморных ворот были плотно закрыты. Над воротами была вделана каменная плита, на которой были высечены в каллиграфическом стиле большие иероглифы. Вот что они обозначали: «Пещера Девяти кольцевых извивов на горе Коленце бамбука».
Оказывается, черномазый бесенок скрылся в пещере и успел наглухо закрыть ворота. Вбежав во внутреннее помещение, он явился к старому оборотню и доложил ему:
- Повелитель! К воротам снова подошли те двое монахов!
- А князь оборотней и львы пришли уже? - спросил его старый оборотень.
- Не видел! - отвечал бесенок. - Были только эти двое монахов. Они взобрались на самую вершину и оттуда осматривали местность. Я как увидел их, сразу же повернул назад, а они погнались за мною. Я едва успел закрыть ворота...
Старый оборотень слушал его молча, опустив голову. Вдруг слезы хлынули из его глаз.
- О горе! Горе! - завопил он. - Желтый лев погиб! Остальных моих внуков - Обезьяноподобного льва и других монахи увели в город! Как же мне теперь отомстить за такую обиду?
Тут же находились связанные Чжу Ба-цзе, правитель уезда и его сыновья, а также Танский монах. Все они жались друг к другу и молча переносили страдания. Услышав, что остальных оборотней Ша-сэн и Сунь У-кун увели в город, Чжу Ба-цзе очень обрадовался и шепнул:
- Учитель, ничего не бойся! И ты, правитель, не грусти. Мой старший брат одержал победу! Он поймал всех оборотней и скоро явится сюда выручать нас!
Не успел он договорить, как старый оборотень стал звать:
- Эй, слуги! Оставайтесь здесь и хорошенько стерегите их, а я тем временем пойду схвачу этих двух монахов, чтобы заодно и их проучить!
И вот он в чем был, в том и пошел, ничего не надел на себя, даже никакого оружия не взял. Подойдя к выходу, он услышал, как бранится Сунь У-кун. Распахнув ворота он, не говоря ни слова, бросился прямо на Великого Мудреца. Тот начал отбиваться своим посохом, нанося удары оборотню по голове. Ша-сэн стал вращать колесом свой волшебный посох и тоже принялся бить врага. Тут оборотень покачал головой и у него сразу же выросло восемь голов: четыре слева, четыре справа. Все они разом разинули огромные пасти, вцепились в Сунь У-куна и в Ша-сэна и поволокли их в пещеру.
- Подать сюда веревки! - заорал старый оборотень.
Бесенята Чудак-плут и Плут-чудак, а также чумазый гонец, те самые, которые вчера уцелели во время битвы и, спасая жизнь, бежали сюда, тотчас же принесли две веревки и крепко-накрепко связали обоих монахов.
- Противная обезьяна! - в сердцах сказал старый оборотень, обращаясь к связанному Сунь У-куну. - Изловил моих семерых внуков. Зато нынче я поймал четверых монахов, да еще правителя уезда с сыновьями. Этого вполне достаточно, чтобы отплатить за жизнь моих внуков! Ну-ка, слуги, отберите самый колючий терновник да гибкие прутья ивы и несите сюда! Первым делом выпорем эту обезьянью морду, отплатим ей за моего внучка, Желтого льва!
Трое бесенят принялись что было силы бить Сунь У-куна.
А вы знаете, читатель, что тело Сунь У-куна было закаленным. Удары розгами приятно щекотали его, и он, конечно, не издавал ни единого звука. Как ни усердствовали бесенята, стараясь бить побольнее, Сунь У-кун оставался совершенно невозмутимым. У Чжу Ба-цзе, Танского монаха, правителя уезда и его сыновей мороз пробегал по коже при виде этой ужасной порки. Вскоре ивовые прутья переломились. Порка продолжалась до позднего вечера. Трудно даже сказать, сколько ударов принял Сунь У-кун. Наконец Ша-сэн не выдержал и решил заступиться:
- Я готов принять за него сотню ударов! - сказал он.
- Не торопись! - остановил его старый оборотень. - Завтра примемся за тебя. Всех вас по очереди выпорем!
- Стало быть, до меня очередь дойдет послезавтра! - взволнованно прошептал Чжу Ба-цзе.
Вскоре совсем стемнело. Старый оборотень решил дать слугам передышку.
- Отдохните! - сказал он. - Зажгите фонари и светильники, перекусите, а я пойду в свою опочивальню Парчовых облаков и посплю немного. Вы трое уже хлебнули горя, так что будете стеречь их как следует, а завтра с утра продолжим порку.
Бесенята придвинули поближе фонари и светильники, взяли новые ивовые сучья и стали бить Сунь У-куна по голове, словно колотили в колотушку, не сбиваясь со счета: «Тик-тик-ток! Ток-ток-тик!». Удары чередовались то чаще, то реже. Но когда наступила глубокая ночь, караульщики задремали.
Тогда Сунь У-кун прибег к волшебному избавлению от пут. Он уменьшился в росте и высвободился из веревок. Затем, встряхнувшись всем телом, оправил на себе одежды, вытащил из-за уха посох и помахал им. Посох стал толщиной с бадью и длиною в два чжана. Тогда он нацелил его на троих дремавших бесенят и проговорил:
- Скоты вы этакие! Столько палок всыпали своему господину. А ему все нипочем: остался цел и невредим! Теперь я слегка прижму вас своим посохом. Посмотрим, что вы запоете!
С этими словами Сунь У-кун легонько прижал троих бесенят, и они сплющились в три кровавых блина. Сунь У-кун подправил огонь в фонарях и освободил Ша-сэна. В это время Чжу Ба-цзе, туго связанный веревками, разволновался и стал кричать:
- Братец! У меня от веревок руки и ноги вспухли, а ты даже и не подумал первым освободить меня!
Дурень так гаркнул, что разбудил старого оборотня. Тот кубарем скатился с постели и закричал:
- Кого здесь освобождают?
Сунь У-кун быстро загасил все фонари и светильники, а затем, забыв о Ша-сэне и остальных, вышиб ворота, которых было несколько рядов, и бросился бежать. Старый оборотень прошел в средний зал и стал звать бесенят.
- Эй вы, слуги! - кричал он. - Отчего не горят фонари и светильники? Уж не сбежал ли кто из пойманных?
На его зов никто не откликнулся. Тогда он еще раз крикнул, и опять никто ему не ответил. Засветив огонь, старый оборотень стал осматриваться. На земле в луже крови он увидел троих бесенят. Правитель уезда с сыновьями, Танский монах и Чжу Ба-цзе были на месте. Не оказалось лишь Сунь У-куна и Ша-сэна. Оборотень зажег факел и принялся искать их, бегая взад и вперед. Он увидел Ша-сэна, прижавшегося спиной к выступу в стене галереи. Схватив его и повалив наземь, оборотень связал его и пустился на поиски Сунь У-куна? Но когда увидел проломленные ворота, сразу же догадался, что это Сунь У-кун разбил их и сбежал. Однако оборотень не погнался за ним. Он кое-как заделал в воротах пробоины и, загородив проломы, остался охранять свое добро. На этом мы пока и расстанемся с ним.
Выбравшись из пещеры Девяти кольцевых извивов, Сунь У-кун вскочил на благодатное облако и направился прямо в округ Яшмовые цветы. Над городскими стенами его встретили с поклонами местные духи, вместе с духами - хранителями монастырей и духом - хранителем города.
- Где же вы были раньше? Почему только нынче ночью явились сюда? - сердито спросил Сунь У-кун.
- Мы знали, что ты, Великий Мудрец, находишься в уезде Яшмовые цветы, - сказал дух - хранитель города, - и что тебе оказал радушный прием сам правитель уезда, а потому не посмели предстать перед тобой. Только сегодня мы узнали, что правитель уезда и его сыновья повстречались с оборотнем, но ты, Великий Мудрец, покорил главного дьявола. Вот мы и явились поклониться тебе.
Сунь У-кун собрался было излить свою досаду и хорошенько отругать духов, но в этот момент к нему приблизился Златоглавый дух в сопровождении небесных гонцов Лю-дин и Лю-цзя, которые привели под конвоем какого-то местного духа.
Опустившись на колени, Златоглавый сказал:
- Великий Мудрец! Мы изловили этого черта из здешних мест и привели к тебе!
- Вам надо быть на горе Коленце бамбука и охранять моего наставника. Зачем же вы явились сюда и подняли шум?
- О Великий Мудрец! - в один голос заговорили духи Лю-дин и Лю-цзя. - Не успел ты удалиться из пещеры, как старый оборотень снова поймал Ша-сэна и связал его. Убедившись в том, как велики волшебные силы этого оборотня, мы подумали, что необходимо выяснить, кто он такой и откуда взялся. Вот поэтому мы и взяли под стражу духа горы Коленце бамбука и доставили его сюда, чтобы ты учинил ему дознание. Тогда тебе легче будет справиться с оборотнем и ты избавишь от мук своего наставника и здешнего мудрого правителя...
Эти слова очень обрадовали Сунь У-куна.
Местный дух горы Коленце бамбука, дрожа от страха, начал отбивать земные поклоны и рассказал все, что знал про старого оборотня.
- Он появился на горе Коленце бамбука лишь в позапрошлом году, - сказал дух горы. - До этого в пещере Девяти кольцевых извивов жили шесть львов. С той поры, как в ней поселил- ся оборотень, львы признали его своим дедом. Этот оборотень обладает девятью головами и носит прозвище Премудрый обладатель девяти чудес. Чтобы укротить его, надо отправиться на восточный край неба, во дворец Дивных скал и попросить, чтобы хозяин этого оборотня пришел за ним. Только он может привести его в покорность, больше никто не справится с ним!
Сунь У-кун долго раздумывал над словами духа и, наконец, сказал:
- На крайнем востоке во дворце Дивных скал живет повелитель Северной звезды Тай-и, он же Владыка Восточного неба и Избавитель от мук и страданий. Он действительно ездил на девятиголовом льве. Значит... - Сунь У-кун не договорил и, обернувшись к духам, решительно произнес: - Отправляйтесь сейчас же обратно и охраняйте моего наставника, учеников его, а также правителя округа с его сыновьями. А духи - хранители городов пусть остаются тут и примут на себя охрану города!
Повинуясь распоряжению Сунь У-куна, духи исчезли.
Тем временем наш Великий Мудрец вспрыгнул на облако и пустился в ночной полет. Он прибыл к воротам Восточного неба примерно в час инь и встретился с Широкооким небесным князем, который совершал обход с небесными воинами и стражниками-силачами. При виде Сунь У-куна все они остановились и, сложив руки для приветствия, поклонились ему.
- Великий Мудрец! Куда путь держишь? - спросил небесный князь.
- Во дворец Дивных скал, - отвечал Сунь У-кун.
- Почему же ты не идешь на Запад, а повернул на Восток? - спросил небесный князь.
Сунь У-кун принялся рассказывать:
- Мы прибыли в округ Яшмовые цветы, и правитель округа радушно принял нас. Он даже велел своим сыновьям поклониться нам, ученикам Танского наставника как учителям, и поучиться у нас фехтованию. Но неожиданно на нас напала целая свора львов-оборотней. Нынче я узнал, что хозяином этих оборотней является здешний владыка, обитатель дворца Дивных скал, повелитель Северной звезды, Избавитель от мук и страданий. Вот я и хочу просить его спуститься на землю, укротить оборотня и спасти моего наставника.
- Небось ты сам захотел стать учителем, а потому и раздразнил целый выводок львов, - догадался небесный князь.
Сунь У-кун засмеялся, чтобы скрыть смущение.
- Да, ты прав! Именно так и было! - проговорил он.
Небесные воины и силачи-стражники расступились и один за другим стали почтительно приглашать Сунь У-куна войти.
Пройдя через Восточные небесные ворота, Сунь У-кун вскоре подошел к входу во дворец Дивных скал и поглядел на него.
Вот что представилось его взору:
Цветные тучи высятся слоями,
Пунцовый, благовещий пар клубится,
Волнистая, как жар, пылает кровля,
Покрыта золотою черепицей.
Расставлены перед широким входом
Ряды звериных обликов из яшмы,
И, с двух сторон ворота охраняя,
В цветах резные утопают башни.
Кругом струится свет зари румяной,
Лучи играют сквозь густые ветки,
И среди леса, озаренный солнцем,
Дворец сверкает, как в зеленой клетке.
Здесь праведников тысячи толпятся,
Взирая на дворец с благоговеньем,
И сонмы небожителей премудрых
К его вратам восходят по ступеням.
А горницы одна другой нарядней,
Блестят кругом узорчатые окна,
И от дворца расходятся волнами
Тумана благовещего волокна.
Седой дракон тугим клубком свернулся -
Бессонный страж сияющей святыни,
И Желтый путь роняет с небосвода
Свой отблеск на дворцовые твердыни.
Воистину в тех мраморных палатах
Все вечной радости полно глубокой.
То Дивных скал дворец великолепный,
Стоящий на окраине востока.
В дверях стоял юный привратник, прислуживающий бессмертным. Волнистая накидка, переливающаяся всеми цветами радуги, покрывала его плечи. Увидев Великого Мудреца, он помчался во внутренние покои доложить о нем.
- Дедушка! - сказал он. - У входа находится равный небу Великий Мудрец, когда-то учинивший буйство в небесных чертогах.
Владыка Восточного неба, повелитель Северной звезды, Избавитель от мук и страданий тотчас же вызвал придворных в чине шивэй, а также бессмертных сановников, и велел им встречать гостя. Сунь У-куна ввели во дворец. В приемном зале на высоком троне, устроенном в виде цветка лотоса с девятью разноцветными лепестками, он увидел Владыку Восточного неба в бесчисленных лучах благовещего сияния. Владыка неба при виде Сунь У-куна сошел с трона и поздоровался с ним. Сунь У-кун совершил положенный поклон, на который Владыка ответил таким же поклоном.
- Великий Мудрец, - молвил он, - сколько лет не виделись! Я ранее слышал, что ты отрешился от учения даосов, уверовал в учение Будды и отправился сопровождать Танского монаха на Запад, к Будде за священными книгами. Полагаю, что ты уже завершил этот подвиг.
- Нет еще, - отвечал Сунь У-кун, - скоро он будет завершен. А сейчас я вот зачем прибыл сюда. В уезде Яшмовые цветы, куда мы попали по пути, правитель удостоил нас, учеников Танского монаха, высокой чести и предложил нам стать учителями троих его сыновей и научить их фехтовальному искусству. Затем он взял у нас наше оружие, чтобы изготовить точно такое же. И вот неожиданно ночью наше оружие похитили разбойники. Как только рассвело, мы отправились на поиски. Оказалось, что его похитил Золотистый лев, превратившийся в оборотня, который укрывался в пещере Пасть тигра на горе Барсова голова. Я пустился на хитрость и отобрал у него наше оружие. Тогда он привел целую свору львов-оборотней и вступил с нами в бой. На его стороне появился еще какой-то Девятиголовый лев, обладающий великими чарами. Он вцепился в моего наставника, в Чжу Ба-цзе, а также в правителя уезда и в его троих сыновей и уволок их всех в пещеру Девять кольцевых извивов на горе Коленце бамбука. На следующий день я с Ша-сэном отправился на поиски Девятиголового оборотня, но он и нас сцапал. Меня, связанного по рукам и ногам, подвергли порке, причем всыпали несметное количество ударов, но, к счастью, я с помощью волшебства все же выбрался оттуда, а остальные все еще находятся там и терпят ужасные муки. Я учинил дознание местному духу горы и от него узнал, что ты, Владыка, являешься хозяином Девятиголового льва. Вот я и явился сюда, чтобы просить тебя укротить его, забрать к себе и избавить людей от мук и страданий!
Владыка Восточного неба выслушал Сунь У-куна, велел одному из своих приближенных сходить в помещение для льва и позвать оттуда служку, ухаживающего за зверем. Служка крепко спал и проснулся лишь когда целая толпа придворных принялась будить и расталкивать его; служку подхватили и приволокли в зал.
- Где лев? - спросил его Владыка Восточного неба.
Служка пустил слезу и, стоя на коленях, твердил:
- О, пощади! Пощади!
- Здесь находится Великий Мудрец Сунь У-кун, - сказал Владыка неба, - и я пока не трону тебя. Говори скорей, как это ты упустил Девятиголового льва?
- Дедушка! - робко произнес служка. - Позавчера я был в палате Сладчайшей росы. Там я увидел бутыль с вином и по своему неразумию украдкой выпил его. Незаметно меня разобрал хмель, и я заснул, позабыв привязать льва и запереть его на замок.
- Это вино послал мне в подарок сам наисовершеннейший Лао-цзюнь. Оно называется «Нектар перерождения». Если ты выпил все, то должен был проспать три дня. Сколько же прошло дней с тех пор, как сбежал лев? - спросил Владыка.
- По словам местного духа, - отвечал Сунь У-кун, - он появился в позапрошлом году, стало быть, уже прошло года два или три.
Владыка засмеялся.
- Так оно и есть! Так оно и есть! Ведь один день на небе равен году на грешной земле, - сказал он.
Обратившись к служке, владыка мягко сказал:
- Ну, вставай! Прощаю тебе смертный грех. Ты отправишься со мной и Великим Мудрецом Сунь У-куном на землю, чтобы забрать льва. А вы, - сказал он, обратившись ко всем приближенным, - возвращайтесь к себе: сопровождать меня не надо!
И вот Владыка Восточного неба с Великим Мудрецом Сунь У-куном и служкою встали на облако и помчались прямо к горе Коленце бамбука. Их встретили на коленях всезнающие повелители духов пяти стран света, небесные гонцы Лю-дин и Лю-цзя, все местные духи и духи гор.
Сунь У-кун первым делом спросил их:
- Не случилось ли чего недоброго с моим наставником? Ведь он был на вашем попечении.
- Злой оборотень с горя завалился спать и за это время не мучил их больше, - отвечали духи.
- Мой премудрый лев прошел долгую школу самосовершенствования и обрел духовную силу пути Истины, - проговорил Владыка Восточного неба, - стоит ему только рявкнуть, - его сразу же услышат на небе трое Бессмертных мудрецов, а под землею - обитатели царства Девяти источников. Обычно этот лев никому не причиняет вреда. Ну-ка, Великий Мудрец Сунь У-кун, подойди к его воротам да вызови его на бой! - сказал Владыка. - Замани его сюда, чтобы мне легче было изловить его.
Сунь У-кун послушался и, вытащив посох, прыгнул прямо ко входу в пещеру. Там он принялся громко браниться.
- Эй ты, негодяй-оборотень! - кричал он. - Верни всех, кого ты уволок к себе!
Он крикнул несколько раз, но оборотень, видимо, крепко спал и не отзывался. Тогда Сунь У-кун разгорячился, завертел колесом свой посох и, ломясь в пещеру, поднял неистовый крик и ругань. Наконец оборотень проснулся вне себя от гнева.
Поднявшись с постели, он рявкнул: «В бой!» - замотал головой, разинул пасть и набросился на Сунь У-куна, чтобы сцапать его. Сунь У-кун отскочил. Оборотень выбежал за ворота и начал браниться:
- Разбойник ты! Несносная обезьяна! Ты куда?
Взобравшись на высокую скалу, Сунь У-кун весело рассмеялся.
- Ты еще смеешь так дерзко вести себя? - крикнул он оборотню. - Да ты не знаешь, что с тобой сейчас будет, останешься ли ты жив?! Погляди как следует. Разве не видишь, что твой хозяин здесь?
Оборотень кинулся было к скале, но Владыка Восточного неба прочел заклинание и сердито крикнул:
- Премудрый! Я пришел за тобой!
Оборотень сразу же узнал голос своего хозяина и, не осмелившись полезть в драку, тут же пал ниц на все четыре лапы, непрестанно отбивая земные поклоны. К нему подбежал служка, вцепился в гриву и начал кулаком бить его по загривку. Он стукнул его раз сто, а то и больше, приговаривая при этом:
- Ишь ты, скотина! Как это тебя угораздило сбежать? Из-за тебя мне чуть было не влетело!
Лев, стиснув зубы, молчал, боясь даже пошевельнуться. Служка бил его до тех пор, пока рука не устала, после чего накинул ему на спину парчовый чепрак. Владыка уселся верхом на льва-оборотня и велел ему везти себя. Тот сразу же распрямился, вспрыгнул на разноцветное облако и направился прямо ко дворцу Дивных скал.
Великий Мудрец послал вдогонку свою благодарность и пошел в пещеру. Сперва он освободил правителя уезда, затем Танского монаха, потом Чжу Ба-цзе и Ша-сэна, а под конец - трех княжичей. Обыскав всю пещеру и забрав все драгоценности, Сунь У-кун, довольный, повел всех к выходу. Чжу Ба-цзе набрал сухих сучьев и листьев, завалил вход в пещеру изнутри и снаружи, поджег их, и вскоре вся пещера Девяти кольцевых извивов стала похожа на заброшенную гончарную печь!
После этого Великий Мудрец Сунь У-кун отпустил всех духов, а местному духу горы велел оставаться и караулить гору. Затем он приказал Чжу Ба-цзе и Ша-сэну прибегнуть к волшебству и примчать правителя и его сыновей в окружной город, посадив их себе за спину. Сам он подхватил Танского монаха.
Смеркалось, когда прибыли в окружной город. Навстречу им вышли супруга правителя округа и все должностные лица. Тотчас принялись готовить пир, все уселись вместе, и началось веселье. Наставник и его ученики опять ночевали в беседке Белого шелка, а княжичи легли спать в своих хоромах. О том, как прошла эта ночь, мы рассказывать не будем.
На другой день правитель округа распорядился вновь устроить пир, на котором все чины разных рангов, больших и малых, благодарили монахов за великие милости. Сунь У-кун предложил позвать мясников, чтобы убить шестерых львов, содрать с них шкуры, как с Желтого льва, а из мяса приготовить угощение. Правителю уезда понравилось это предложение, и он тотчас повелел убить львов: одного из них оставить для дворцовых чинов внутренней и внешней служб, второго - для старших чинов, а четырех разрубить на куски, весом по одному и по два ляна, и отрядить всех военачальников в чине сяовэй, чтобы они роздали мясо всем жителям города и предместий, пусть все попробуют, каково оно на вкус и, кроме того, избавятся от страха и беспокойства.
Во всем городе не было ни одного дома и ни одного двора, в котором не благословляли бы правителя уезда.
Между тем выяснилось, что кузнецы уже выковали оружие. Отбивая перед Сунь У-куном земные поклоны, они сами явились с докладом.
- Отец, твои покорные слуги закончили работу, - сказали они. - Сколько же весит каждое оружие? - поинтересовался Сунь У-кун.
- Посох с золотыми обручами весит ровно тысячу цзиней, - ответили кузнецы, - грабли с девятью зубьями и посох, покоряющий оборотней, - по восьмисот цзиней.
- Ладно, и то хорошо! - похвалил их Сунь У-кун.
Затем он велел пригласить трех княжичей взять свое оружие.
Те обратились к отцу:
- Отец наш князь, наше оружие уже готово.
- Из-за этого оружия мы с вами чуть жизни не лишились, - проговорил старый князь недовольным тоном.
- Но, к счастью, наш волшебный наставник явил свою силу и всех нас спас, - сказал старший сын, - да к тому же он уничтожил оборотней и избавил нас от тревог на все последующие годы. Вот уж поистине для нас наступят теперь мирные и безмятежные времена, как говорят: «Моря станут зеркальными и реки прозрачными!».
Старый князь и его сыновья наградили мастеров за работу, а затем направились в беседку Белого шелка и, отбивая поклоны, благодарили наставников за все их милости.
Танский монах велел ученикам поскорее научить княжичей фехтовальному искусству, чтобы не задерживаться. И вот во дворе усадьбы правителя трое монахов, размахивая каждый своим оружием, по порядку показывали приемы боя. Не прошло и нескольких дней, как трое княжичей в совершенстве овладели всеми приемами фехтования, не осталось ни одного из способов нападения и обороны, которые они не усвоили бы, а этих способов насчитывалось до семидесяти двух. Во-первых, сами княжичи были преисполнены решимости выучиться, а во-вторых, надо отдать должное Великому Мудрецу Сунь У-куну, который прежде всего наделил их духовной силой, благодаря чему княжичи могли свободно поднимать и вращать посох весом в тысячу цзиней, а также грабли и палицу по восемьсот цзиней весом. Их прежнее искусство отличалось от настоящего, как небо от земли! По сему случаю сложены стихи, которые следует привести для доказательства:
Угодно было благостной судьбе
Цветущий край избавить от печали,
Вот почему три княжича в пути
Трех праведных монахов повстречали.
Учиться боевому мастерству
Те у отцов решили преподобных,
Не думая в неведенье своем,
Что потревожат оборотней злобных.
Пошли походом оборотни-львы,
Но нечисти был дан отпор великий,
И снова всюду водворился мир
Все подчинилось одному Владыке,
А старый бес - Девятиглавый лев
Наказан был согласно высших правил,
Узнал о нем всю правду Сунь У-кун
И наконец на должный путь наставил.
Пусть благородный подвиг мудрецов
Навек для всех останется святыней,
И пусть в уезде Яшмовых цветов
Мир и спокойствие царят отныне!
Княжичи тоже устроили торжественный пир, во время которого изъявили благодарность своим учителям и преподнесли им большой поднос с золотом и серебром.
- Унесите скорей! Унесите! - смеясь, отмахнулся Сунь У-кун. - Ведь мы монахи, отрешившиеся от мирской суеты, для чего же нам золото?
Однако тут вмешался Чжу Ба-цзе:
- Золота и серебра мы, конечно, не осмелимся принять, - сказал он, - но смотрите, как разодрали львы-оборотни всю мою одежду. Явите милость и дайте нам другую, этим вы выразите свою любовь к нам.
Княжичи тут же приказали портным сшить всем троим учителям новую одежду, одинакового покроя, из парчи трех цветов: темно-синей, красной и коричневой. Монахи с радостью приняли подарок, нарядились, а затем собрали свои пожитки и отправились в путь.
Жители округа, от мала до велика, в городе и за городом, чествовали монахов и величали их архатами, а также живыми Буддами, сошедшими на грешную землю.
На всех улицах и проулках гремели барабаны, играла музыка, висели разноцветные флаги и знамена.
Вот уж право.
В каждом доме сегодня и в каждом семействе
Ароматные свечи с утра зажжены,
Над воротами вдоль разукрашенных улиц
Фонари разноцветные всюду видны.
Шествие провожающих растянулось на довольно большое расстояние. Наконец всем четверым монахам удалось распрощаться со всеми и отправиться дальше на Запад.
Взойди, отбросив думы и заботы,
В обитель Будды, в царственную высь,
И с чистым сердцем, с искренним желаньем
В храм Громовых раскатов вознесись!
Далеко ли еще было до чудесной горы Линшань? Когда наши путники прибыли туда? Обо всем этом вы узнаете из следующих глав.

Предыдущая страница 45


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

[SERIAPICTURE]
[/SERIAPICTURE]

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE]
[BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ГЛАВА ПЕРВАЯ,
    которая расскажет вам о том, как в чудесном камне зародилась жизнь и как появившееся на свет существо, благодаря стремлению к самоусовершенствованию, постигло Великое учение     (Страница 1)
  • ГЛАВА ВТОРАЯ,
    повествующая о том, как Сунь У-кун проникает в тайны учения Суботи, побеждает Демона - нарушителя спокойствия и возвращается к своему родному очагу     (Страница 1)
  • ГЛАВА ТРЕТЬЯ,
    из которой читатель узнает о том, как все горы и моря, покорились Царю обезьян и почему были вычеркнуты имена из десяти списков Преисподней     (Страница 2)
  • ГЛАВА ЧЕТВЕРТАЯ,
    повествующая о том, как Царь обезьян остался недоволен назначением на должность бимавэня и о том, как он не успокоился даже после того, как стал называться «Великий Мудрец, равный небу»     (Страница 2)
  • ГЛАВА ПЯТАЯ,
    из которой вы узнаете о том, как Сунь У-кун расстроил Персиковый пир и украл эликсир бессмертия, а также о том, как он учинил дебош в небесных чертогах и небожители устроили поход против волшебной обезьяны     (Страница 3)
  • ГЛАВА ШЕСТАЯ,
    повествующая, о том, как бодисатва Гуанъинь, прибыв на Персиковый пир, узнала, что там произошло, а также о том, как Малый Мудрец своим могуществом покорил Великого Мудреца     (Страница 3)
  • ГЛАВА СЕДЬМАЯ,
    повествующая о том, как Великий Мудрец бежал из волшебной печи, и как горой Усиншань была придавлена бунтующая обезьяна     (Страница 3)
  • ГЛАВА ВОСЬМАЯ,
    повествующая о том, как Будда создал священные каноны с изложением высшего блаженства, а также о том, как бодисатва Гуанинь получила указание отправиться в Чанъань     (Страница 4)
  • ГЛАВА ДЕВЯТАЯ,
    повествующая о том, как Чэнь Гуан-жуя постигло несчастье и как Монах, принесенный рекой, отомстил за совершенное преступление     (Страница 4)
  • ГЛАВА ДЕСЯТАЯ,
    повествующая о том, как Царь драконов нарушил волю неба и как сановник Вэй-чжэн отправил письмо в Царство мрака     (Страница 4)
  • ГЛАВА ОДИННАДЦАТАЯ,
    повествующая о том, как вернулась душа к императору Тай-цзуну, побывавшему в Преисподней, а также о том, как Лю Цюань принес плоды в царство мрака и встретился там со своей женой     (Страница 5)
  • ГЛАВА ДВЕНАДЦАТАЯ,
    повествующая о том, как император Танов устроил торжественные моления и как бодисатва Гуанинь явилась в своем божественном величии     (Страница 6)
  • ГЛАВА ТРИНАДЦАТАЯ,
    повествующая о том, как путники попали в логово тигра, как Дух Вечерней звезды спас их от опасности, а также о том, как охотник с горы Шуньчалин пригласил к себе Сюань-цзана     (Страница 7)
  • ГЛАВА ЧЕТЫРНАДЦАТАЯ,
    повествующая о том, как мятущаяся обезьяна вступила на путь Истины, и как были уничтожены шесть разбойников     (Страница 7)
  • ГЛАВА ПЯТНАДЦАТАЯ,
    повествующая о том, как духи с горы Шэпаньшань тайно помогали паломникам и как был усмирен взбунтовавшийся дракон реки Инчоуцзян     (Страница 7)
  • ГЛАВА ШЕСТНАДЦАТАЯ,
    повествующая о том, как настоятель монастыря замыслил овладеть буддийской драгоценностью - рясой и как Дух горы Черного ветра похитил эту драгоценность     (Страница 8)
  • ГЛАВА СЕМНАДЦАТАЯ,
    повествующая о том, как Сунь У-кун учинил разгром на горе Черного ветра и как бодисатва Гуаньинь усмирила Духа медведя     (Страница 8)
  • ГЛАВА ВОСЕМНАДЦАТАЯ,
    из которой, вы узнаете о том, как Танский монах избавился от грозивших ему опасностей в монастыре бодисатвы Гуаньинь и как Сунь У-кун покорил оборотня в деревне Гаолаочжуан     (Страница 9)
  • ГЛАВА ДЕВЯТНАДЦАТАЯ,
    из которой вы узнаете о том, как Сунь У-кун усмирил волшебника Пещеры облаков и как Сюань-цзан на горе Будды познал сутру о моральном и телесном очищении     (Страница 9)
  • ГЛАВА ДВАДЦАТАЯ,
    в которой рассказывается о том, как Танский монах на горе Желтого ветра встретил преграду и как Чжу Ба-цзе на склоне горы одержал победу     (Страница 10)
  • ГЛАВА ДВАДЦАТЬ ПЕРВАЯ,
    повествующая о том, как Духи - хранители буддизма устроили селение, чтобы дать приют Великому Мудрецу, и как бодисатва Лин-цзи с горы Сумеру усмирил духа Желтого ветра     (Страница 10)
  • ГЛАВА ДВАДЦАТЬ ВТОРАЯ,
    из которой вы узнаете о том, как Чжу Ба-цзе вступил в бой с духом река Сыпучих песков и как Муча по повелению бодисатвы усмирил духа     (Страница 10)
  • ГЛАВА ДВАДЦАТЬ ТРЕТЬЯ,
    повествующая о том, как Сюань-цзан не нарушил основ учения и как испытывали четырех подвижников в твердости веры     (Страница 11)
  • ГЛАВА ДВАДЦАТЬ ЧЕТВЕРТАЯ,
    повествующая о том, как великий праведник с горы Ваньшоушанъ задержал своего старого друга и как Сунь У-кун украл плоды дерева жизни в монастыре Учжуангуань     (Страница 11)
  • ГЛАВА ДВАДЦАТЬ ПЯТАЯ,
    в которой рассказывается о том, как праведник Чжэнь Юань-цзы захватил паломника за священными книгами и как Сунь У-кун учинил разгром в монастыре Учжуангуанъ     (Страница 11)
  • ГЛАВА ДВАДЦАТЬ ШЕСТАЯ,
    повествующая о том, как Сунь У-кун искал на трех островах небожителей средство для возрождения дерева жизни и как бодисатва Гуань-инь оживила это дерево святой водой     (Страница 12)
  • ГЛАВА ДВАДЦАТЬ СЕДЬМАЯ,
    из которой вы узнаете о том, как дух Трупа трижды преграждал путь Сюань-цзану и как Сюань-цзан, разгневавшись на прекрасного Царя обезьян, прогнал его от себя     (Страница 12)
  • ГЛАВА ДВАДЦАТЬ ВОСЬМАЯ,
    повествующая о том, как на горе Цветов и плодов собрались духи и волшебники, и как Сюань-цзан повстречал в лесу Черной сосны оборотня     (Страница 13)
  • ГЛАВА ДВАДЦАТЬ ДЕВЯТАЯ,
    из которой вы узнаете о том, как паломники, избавившись от гибели прибыли в государство Баосянго и как Чжу Ба-цзе, преисполненный благодарности за оказанный прием, возвратился в горы для борьбы с волшебником     (Страница 13)
  • ГЛАВА ТРИДЦАТАЯ,
    повествующая о том, как злой дух посягнул на истинное учение и как конь-дракон вспомнил о мятущейся обезьяне     (Страница 13)
  • ГЛАВА ТРИДЦАТЬ ПЕРВАЯ,
    повествующая о том, как Чжу Ба-цзе, сохраняя верность, привел в возбуждение Царя обезьян и как Сунь У-кун мудростью покорил духа     (Страница 14)
  • ГЛАВА ТРИДЦАТЬ ВТОРАЯ,
    повествующая о том, как дух - страж времени на горе Пиндиншань предупредил об опасности и как у пещеры Лотоса Дурень попал в беду     (Страница 14)
  • ГЛАВА ТРИДЦАТЬ ТРЕТЬЯ,
    повествующая о том, как последователи ложного учения ввели в заблуждение Танского монаха и как высшие небесные силы помогли паломникам избавиться от гибели     (Страница 15)
  • ГЛАВА ТРИДЦАТЬ ЧЕТВЕРТАЯ,
    повествующая о том, как, несмотря на всяческие ухищрения, князь демонов все же не смог достичь своей цели и как Великому Мудрецу обманным путем удалось заполучить талисманы     (Страница 15)
  • ГЛАВА ТРИДЦАТЬ ПЯТАЯ,
    повествующая о том, как последователи ложного учения проявили свое могущество, чтобы унизить последователей истинного учения, и как хитроумная обезьяна, завладев талисманами, победила злых духов     (Страница 16)
  • ГЛАВА ТРИДЦАТЬ ШЕСТАЯ,
    повествующая о том, как хитроумная обезьяна заставила подчиниться все существа и как через раскрытые двери она любовалась яркой луной     (Страница 16)
  • ГЛАВА ТРИДЦАТЬ СЕДЬМАЯ,
    повествующая о том, как умерший государь ночью посетил Танского монаха и как Сунь У-кун, применив волшебную силу, заманил в храм наследного принца     (Страница 17)
  • ГЛАВА ТРИДЦАТЬ ВОСЬМАЯ,
    рассказывающая о том, как из разговора с матерью наследник престола узнал, где правда и где ложь, и как Сунь У-кун и Чжу Ба-цзе, проникнув в тайну, установили, где истина и где обман     (Страница 17)
  • ГЛАВА ТРИДЦАТЬ ДЕВЯТАЯ,
    из которой вы узнаете о том, как Сунъ У-кун получил пилюлю бессмертия и как был возвращен к жизни правитель, погибший три года назад     (Страница 17)
  • ГЛАВА СОРОКОВАЯ,
    повествующая о том, как дух по прозвищу Красный ребенок смутил сердца, отрекшиеся от мира, и как обезьяна возвратила Чжу Ба-цзе на путь Истины     (Страница 18)
  • ГЛАВА СОРОК ПЕРВАЯ,
    рассказывающая о том, как беспокойная обезьяна была покорена огнем и как Чжу Ба-цзе был захвачен волшебником     (Страница 18)
  • ГЛАВА СОРОК ВТОРАЯ,
    повествующая о том, как Великий Мудрец отправился к Южному морю, и как бодисатва Гуаньинь явила милосердие и усмирила волшебника     (Страница 19)
  • ГЛАВА СОРОК ТРЕТЬЯ,
    повествующая о том, как дракон Черной реки захватил монаха, и как сын царя Западного моря усмирил дракона     (Страница 19)
  • ГЛАВА СОРОК ЧЕТВЕРТАЯ,
    в которой повествуется о том, как буддийские монахи по воле судьбы вынуждены были таскать тачки, и как Сунь У-кун избавил их от тяжелой доли     (Страница 19)
  • ГЛАВА СОРОК ПЯТАЯ,
    повествующая о том, как в храме даосских божеств Сунь У-кун оставил о себе память, и как Царь обезьян проявил волшебную силу в государстве Чэчиго     (Страница 20)
  • ГЛАВА СОРОК ШЕСТАЯ,
    повествующая о том, как последователи еретического учения приложили все силы к тому, чтобы обмануть последователей истинного учения, и о том, как беспокойный Царь обезьян проявил мудрость и расправился со злыми духами     (Страница 20)
  • ГЛАВА СОРОК СЕДЬМАЯ,
    повествующая о том, как преподобные монахи ночью встретили преграду в виде реки, достигающей неба, и как Цзинь-гун и Му-му, проявив милосердие, решили спасти детей     (Страница 21)
  • ГЛАВА CОРОК ВОСЬМАЯ,
    из которой вы узнаете о том, как дух Лин-гань послал метель с холодным ветром и как Трипитака, все помыслы которого были устремлены к единой цели, отправился по льду через реку     (Страница 21)
  • ГЛАВА СОРОК ДЕВЯТАЯ,
    повествующая о том, как Трипитака был погребен в водном царстве, и как бодисатва Гуаньинь спасла его, выловив рыбу-чудовище     (Страница 22)
  • ГЛАВА ПЯТИДЕСЯТАЯ,
    в которой говорится о том, как страсти вносят сумятицу в чувства и мысли, и как от смятения духа человек попадает в руки дьявола     (Страница 22)
  • ГЛАВА ПЯТЬДЕСЯТ ПЕРВАЯ,
    в которой рассказывается о том, как смышленая обезьяна пустила в ход всю свою изобретательность, и о том, как ни вода, ни огонь не оказали никакого действия на могущественного дьявола     (Страница 23)
  • ГЛАВА ПЯТЬДЕСЯТ ВТОРАЯ,
    повествующая о том, как Сунь У-кун учинил буйство в пещере Золотой шишак, и о том, как Будда Татагата тайно указал ему того, кто может справиться со злым чудовищем     (Страница 23)
  • ГЛАВА ПЯТЬДЕСЯТ ТРЕТЬЯ,
    повествующая о том, как Танский монах, выпив воды, зачал и как затем ему удалось избавиться от дьявольского плода     (Страница 24)
  • ГЛАВА ПЯТЬДЕСЯТ ЧЕТВЕРТАЯ,
    в которой рассказывается о том, как праведный монах попал в столицу женского царства, и о том, как смышленая обезьяна придумала избавление от женских соблазнов     (Страница 24)
  • ГЛАВА ПЯТЬДЕСЯТ ПЯТАЯ,
    из которой вы узнаете о том, как обольстительница-чародейка завлекала Танского монаха, и о том, как он оказался тверд и не осквернил себя     (Страница 25)
  • ГЛАВА ПЯТЬДЕСЯТ ШЕСТАЯ,
    в которой рассказывается о том, как Сунь У-кун в ярости убил разбойников с большой дороги, и как Танский монах впал в заблуждение и прогнал от себя смышленую обезьяну     (Страница 26)
  • ГЛАВА ПЯТЬДЕСЯТ СЕДЬМАЯ,
    из которой вы узнаете о том, как настоящий Сунь У-кун отправился на гору Лоцешань с жалобой, а мнимый Царь обезьян перечитывал грамоту в пещере Водного занавеса     (Страница 26)
  • ГЛАВА ПЯТЬДЕСЯТ ВОСЬМАЯ,
    в которой рассказывается о том, как два сердца нарушили покой неба и земли, и о том, как трудно одному совершенствоваться и достичь подлинного покоя     (Страница 26)
  • ГЛАВА ПЯТЬДЕСЯТ ДЕВЯТАЯ,
    в которой рассказывается о том, как на пути Танского монаха выросла Огнедышащая гора, и как Сунь У-кун пытался в первый раз раздобыть волшебный веер     (Страница 27)
  • ГЛАВА ШЕСТИДЕСЯТАЯ,
    в которой речь пойдет о том, как Князь с головой быка прекратил битву и отправился пировать, и как Сунь У-кун пытался во второй раз добыть волшебный веер     (Страница 27)
  • ГЛАВА ШЕСТЬДЕСЯТ ПЕРВАЯ,
    из которой вы узнаете о том, как Чжу Ба-цзе приложил все силы, чтобы одолеть Князя с головой быка, и как Сунь У-кун в третий раз раздобыл волшебный веер     (Страница 28)
  • ГЛАВА ШЕСТЬДЕСЯТ ВТОРАЯ,
    в которой рассказывается о том, как в храме-пагоде было совершено телесное и духовное омовение, как на суд правителя была доставлены связанные черти и как паломники решили совершить еще одно доброе дело     (Страница 29)
  • ГЛАВА ШЕСТЬДЕСЯТ ТРЕТЬЯ,
    повествующая о том, какой разгром учинили два монаха во дворце царя драконов, и о том, как с помощью Эрлана и его братьев они расправились с нечистью и вернули похищенные драгоценности     (Страница 29)
  • ГЛАВА ШЕСТЬДЕСЯТ ЧЕТВЕРТАЯ,
    из которой вы узнаете о том, какую пользу принесла путникам исполинская сила Чжу Ба-цзе на Тернистой горе и как Танский монах вел беседу о стихах с обитателями скита лесных праведников     (Страница 30)
  • ГЛАВА ШЕСТЬДЕСЯТ ПЯТАЯ,
    повествующая о том, как дьявол-оборотень воздвигнул ложный храм, назвав его малый храм Раскатов грома, и как четверо путников попали в большую беду     (Страница 30)
  • ГЛАВА ШЕСТЬДЕСЯТ ШЕСТАЯ,
    в которой рассказывается о том, как небесные духи и праведники столкнулись со злым оборотнем и как Будда Майтрея покорил дьявола     (Страница 31)
  • ГЛАВА ШЕСТЬДЕСЯТ СЕДЬМАЯ,
    из которой читатель узнает о том, как были спасены жители селения Толо, как укрепилась духовная сила учения Будды и как путники избавились от грязи и очистили свои сердца     (Страница 32)
  • ГЛАВА ШЕСТЬДЕСЯТ ВОСЬМАЯ,
    в которой рассказывается о том, как в Пурпурном царстве Танский монах изложил историю прежних китайских династий, а также о том, как Сунь У-кун проявил себя искусным врачевателем     (Страница 32)
  • ГЛАВА ШЕСТЬДЕСЯТ ДЕВЯТАЯ,
    повествующая о том, как в течение ночи лекарь Сунь У-кун изготовил целебное снадобье, и как на пиру правитель Пурпурного царства рассказал про злого дьявола-оборотня     (Страница 33)
  • ГЛАВА СЕМИДЕСЯТАЯ,
    повествующая о том, как злой дьявол с помощью своего драгоценного талисмана напускал дым, песок и огонь, и о том, как Сунь У-кун придумал способ, чтобы похитить золотые бубенцы     (Страница 33)
  • ГЛАВА СЕМЬДЕСЯТ ПЕРВАЯ,
    которая расскажет вам о том, как Сунь У-кун способом волшебных превращений покорил оборотня - диковинное животное Хоу, и о том, как бодисатва Гуаньинь появилась в своем образе и усмирила царя дьяволов     (Страница 34)
  • ГЛАВА СЕМЬДЕСЯТ ВТОРАЯ,
    которая повествует о том, как семь красоток, обитавших в Паутиновой пещере, пытались соблазнить Танского монаха и как беззастенчиво вел себя Чжу Ба-цзе в водах источника Омовения от грязи     (Страница 34)
  • ГЛАВА СЕМЬДЕСЯТ ТРЕТЬЯ,
    в которой говорится о том, как из-за старой вражды возникла беда и несчастье, и о том, как посчастливилось Владыке сердец при столкновении со злым дьяволом-марой рассеять лучи, исходившие из глаз дьявола     (Страница 35)
  • ГЛАВА СЕМЬДЕСЯТ ЧЕТВЕРТАЯ,
    из которой читатель узнает о том, что рассказал дух Вечерней звезды о злых оборотнях, а также о том, как Сунь У-кун проявил свои способности в превращениях     (Страница 36)
  • ГЛАВА СЕМЬДЕСЯТ ПЯТАЯ,
    повествующая о том, как смышленая обезьяна пробуравила вазу, содержавшую женское и мужское начала, и как главарь демонов вновь вступил на путь Истины     (Страница 36)
  • ГЛАВА СЕМЬДЕСЯТ ШЕСТАЯ,
    в которой рассказывается о том, как Сунь У-кун пребывал в утробе дьявола, а также о том, как вместе с Чжу Ба-цзе он покорил второго дьявола     (Страница 37)
  • ГЛАВА СЕМЬДЕСЯТ СЕДЬМАЯ,
    повествующая о том, как были обмануты дьяволы-оборотни и как все они преклонились перед Буддой     (Страница 37)
  • ГЛАВА СЕМЬДЕСЯТ ВОСЬМАЯ,
    из которой читатель узнает о том, как странствующие монахи преисполнились жалостью к детям, вызвали для их спасения духов, а также о том, как в зале дворца распознали дьявола и вели беседу о добродетели     (Страница 38)
  • ГЛАВА СЕМЬДЕСЯТ ДЕВЯТАЯ,
    из которой вы узнаете о том, как Сунь У-кун нашел пещеру, поймал укрывшегося в ней злого оборотня и встретил почтенного духа Долголетия, а также о том, как правитель государства Нищенствующих монахов бикшу собственными глазами увидел возвращение детей     (Страница 38)
  • ГЛАВА ВОСЬМИДЕСЯТАЯ,
    в которой повествуется о том, как дева-оборотень хотела сойтись с монахом праведным и как сметливый Сунь У-кун отстоял своего наставника и распознал в деве злого духа     (Страница 39)
  • ГЛАВА ВОСЕМЬДЕСЯТ ПЕРВАЯ,
    из которой читатель узнает о том, как смышленая обезьяна распознала оборотня и как в бору Черных сосен ученики искали своего наставника     (Страница 40)
  • ГЛАВА ВОСЕМЬДЕСЯТ ВТОРАЯ,
    в которой, будет рассказано о том, как обольстительная дева хотела сочетаться с силой Ян и как непорочное начало защищалось от ее посягательств     (Страница 40)
  • ГЛАВА ВОСЕМЬДЕСЯТ ТРЕТЬЯ,
    повествующая о том, как смышленая обезьяна узнала, кому подвластна дева-оборотень и как эта дева возвратилась к своей истинной природе     (Страница 41)
  • ГЛАВА ВОСЕМЬДЕСЯТ ЧЕТВЕРТАЯ,
    в которой повествуется о том, почему монахи-путники оказались неистребимыми, а также о том, как наступило великое прозрение у законного правителя     (Страница 41)
  • ГЛАВА ВОСЕМЬДЕСЯТ ПЯТАЯ,
    из которой читатель узнает, как смышленая обезьяна решила подшутить над Чжу Ба-цзе и как владыка дьяволов умудрился похитить праведного монаха     (Страница 42)
  • ГЛАВА ВОСЕМЬДЕСЯТ ШЕСТАЯ,
    в которой рассказывается о том, как Чжу Ба-цзе помог победить чудовище и как Сунь У-кун с помощью волшебства уничтожил злого оборотня     (Страница 43)
  • ГЛАВА ВОСЕМЬДЕСЯТ СЕДЬМАЯ,
    в которой, говорится о том, как округ Бессмертного феникса постигла засуха и как Великий Мудрец Сунь У-кун, обратив жителей округа к добру, вызвал обильный дождь     (Страница 43)
  • ГЛАВА ВОСЕМЬДЕСЯТ ВОСЬМАЯ,
    в которой повествуется о том, как праведные монахи в княжестве Яшмовых цветов устроили волшебное представление, а также о том, как Сунь У-кун, Чжу Ба-цзе и Ша-сэн обрели учеников     (Страница 44)
  • ГЛАВА ВОСЕМЬДЕСЯТ ДЕВЯТАЯ,
    в которой будет рассказано о том, как Желтый лев-оборотень напрасно готовился к пиру в честь волшебных граблей, а ученики Танского наставника, по прозванию Золото, Дерево и Земля, учинили буйство на горе Барсова голова     (Страница 45)
  • ГЛАВА ДЕВЯНОСТАЯ,
    повествующая о том, как закончилась борьба между монахами и оборотнями-львами, и о том, кто оказался обладателем девяти чудес     (Страница 45)


Чэн-энь У

Путешествие на Запад

 Читать книгу

Аннотация

Автор настоящего романа У Чэн-энь жил примерно 1500-1582 гг. Главным трудом его жизни стал роман "Путешествие на Запад" о путешествии Сюань-цзана и его спутников в Индию, за священными книгами. Роман написан простым, близким к разговорному языком и долгое время его не относили к высокой литературе. "Путешествие на Запад" явился первым в Китае фантастическим романом, написанным профессиональным литератором не для устного исполнения перед публикой, а для чтения.

Содержание

Создание книги: Dervish
Программа: ChmBookCreator
Файл взят с http://www.nhat-nam.ru/biblio/
Над дизайном работали: Spider, Elfin, Angel