Чайна Мьевиль - Вокзал потерянных снов

1 Чайна Мьевиль

Через пустынный вельд, и кустарники, и поля, и фермы, и уже виднеющиеся нагромождения домов, словно поднимающихся из-под земли... Здесь давно царит ночь. Убогие лачуги, теснящиеся вдоль речных берегов, как грибы, растут в окружившей меня тьме.
Нас качает. Нас швыряет в глубокий поток.
Человек за моей спиной с трудом удерживает руль, и движение лодки выправляется. Раскачивающийся фонарь отбрасывает пляшущий свет. Этот человек боится меня. Стоя на носу утлою суденышка, я наклоняюсь над подвижной темной водой.
Над маслянистым рокотом мотора и нежным, уютным лепетом реки возвышаются здания. Ветер шелестит меж бревен и ласково ворошит солому крыш; стены вздымаются все выше, заполняя пространство этажами; десятки домов сменяются сотнями, тысячами; они расползаются во все стороны от берега, заслоняя собой свет над равниной.
Они обступают меня. Они растут. Становятся все выше, все массивней, все шумней... Шиферные крыши, стены из толстого кирпича.
Река виляет и изгибается навстречу городу, который внезапно возникает передо мной, тяжело врезаясь в пейзаж. Свет его огней растекается по каменистым холмам окрестностей, как кровоподтек от удара. Его отвратительные башни горят во тьме. Он давит. Я вынужден слепо преклониться перед этим гигантским наростом, образовавшимся в излучине двух рек. Огромная клоака, смрад, гул. Даже сейчас, глубокой ночью, толстые каминные трубы изрыгают копоть в небеса. Нас влечет не речной поток - это город своим притяжением засасывает внутрь. Откуда-то доносятся то слабые человеческие крики, то голоса зверей, то из фабрик слышится отвратительный скрежет и стук огромных работающих механизмов. Рельсы, словно сетка вздувшихся вен, покрыли тело города. Мрачные стены из красною кирпича, приземистые церкви, похожие на доисторические пещеры, трепещущие на ветру рваные навесы, каменные лабиринты Старого города, глухие переулки, сточные канавы, избороздившие землю, как вековые гробницы, новые пейзажи пустырей и руин, книжные магазины, заполненные позабытыми книгами, старые больницы, дома-башни, корабли и железные клешни, поднимающие грузы в доках.
Как мы могли не заметить ее приближения? Какие причуды рельефа помогают этому распростертому чудовищу прятаться за выступами, чтобы неожиданно выскочить перед путешественником!
Но бежать уже поздно.

Человек нашептывает мне названия мест, которые мы минуем. Я даже не оборачиваюсь.
Этот скотский муравейник вокруг нас называется Вороньими воротами. Гнилые домишки, устало прижавшиеся друг к другу. От кирпичных набережных, которые, словно городские стены, вырастают из глубин реки, чтобы вода не вышла из своего ложа, поднимается липкое зловоние. Здесь повсюду стоит ужасная вонь.
(Интересно, как все это выглядит сверху - стоит приблизиться к городу с подветренной стороны, и тут уж ему никуда не спрятаться, его будет видно с расстояния нескольких миль, как грязное пятно, как кусок падали, кишащий червями; я не должен об этом сейчас думать, но ничего не могу с собой поделать: я мог бы оседлать восходящие потоки воздуха, что идут из печных труб, взлететь выше надменно вздернутых башен и нагадить с высоты на земную юдоль, а потом опуститься в этот хаос, где пожелаю, - но я не должен сейчас думать об этом, я не должен сейчас этого делать, надо остановиться: не теперь, не так, еще не время.)
Вот показались дома, истекают бледной слизью, органической смазкой, густо обволакивающей подножия фасадов, сочащейся из верхних окон. Надстройки обмазаны гадкой белесой жижей, заполняющей просветы между домами и тупиковыми переулками. Вид домов обезображен волнистыми наплывами, как будто крыши были залиты воском и он внезапно застыл. Какая-то иная форма сознания перекроила эти некогда человеческие улицы на свой лад.
Над рекой и свесами крыш - туго натянутые провода, намертво скрепленные сгустками белесой слизи. Они гудят, как басовые струны. Что-то падает нам на головы. Шкипер с отвращением харкает в воду.
Его плевок вскоре исчезает. Дождь капающей слизи над нашими головами утихает. Из темноты выплывают узкие улицы.
Впереди нас по рельсам, перекинутым высоко над рекой, со свистом проносится поезд. Я смотрю на него, в сторону юго-востока, и вереница огоньков уносится прочь, исчезая в ночной мгле - этом чудище, пожирающем своих жителей.
Скоро мы будем проплывать мимо фабрик. Из мрака вздымаются подъемные краны, похожие на тощих цапель; кое-где они двигаются, подгоняя бригады изможденных полуночных рабочих. Под тяжестью собственною веса раскачиваются цепи, похожие на омертвелые конечности, и с лязгом безучастно уползают к крутящимся зубчатым колесам и маховикам.
Огромные хищные тени кружат в небе.
Город гудит и полнится эхом, словно пустое чрево. Черная барка с трудом пробирается в толпе себе подобных, груженных коксом, лесом, чугуном, сталью и стеклом. Звезды отражаются в здешней воде, пробиваясь сквозь радужную пленку вонючих нечистот - фекалий и химических отходов, придающих воде подозрительно-застойный вид.
(О, как бы мне хотелось подняться над всем, чтобы не чувствовать этого зловония, не видеть этой грязи, этих испражнений, чтобы не въезжать в город через эту клоаку, но я должен держаться, я должен; я не в силах двигаться дальше, но я должен.)
Мотор сбавляет обороты. Я оборачиваюсь и смотрю на стоящего за моей спиной человека, а он налегает на руль, делая вид, будто глядит сквозь меня. Он везет нас в док, расположенный позади складов, доверху набитых товаром, так что их содержимое переваливается наружу через стены, рассыпаясь среди беспорядочного нагромождения гигантских коробок. Барка лавирует между другими судами. Из воды поднимаются крыши домов. Здания жмутся к другому берегу, стоя в воде, которая лижет их смоленые кирпичные бока.
Под нами возникает какое-то волнение. Река бурлит, со дна поднимаются водовороты. Мертвые рыбы и лягушки, уставшие бороться за глоток воздуха в этой гниющей каше из отбросов, захваченные суматошным потоком, проносятся между плоским бортом барки и обнаженным берегам. Просвет между лодкой и берегам закрывается. Мой капитан спрыгивает на берег и пришвартовывает барку. Облегчение прямо-таки написано на его лице. С победным видом и угрюмым ворчанием он торопливо помогает мне сойти на берег, и я медленно, словно шагая по горячим углям, иду прочь, аккуратно пробираясь через грязь и битые стекла.
Шкипер доволен теми камушками, которыми я с ним расплатился. Это Дымная излучина, говорит он, и я заставляю себя отводить глаза, чтобы он не заметил моей растерянности, не понял, что я новичок в этом городе, что меня пугают мрачные, страшные здания, от которых никуда не скрыться; что меня мутит от боязни закрытых пространств и дурных предчувствий.
Чуть к югу над рекой поднимаются два огромных столба. Это ворота некогда величественною, а ныне запаршивевшего и обветшавшею Старого города. Время и кислота стерли письмена, когда-то начертанные на этих обелисках, остались лишь неясные завитки, похожие на истертую винтовую резьбу. Позади ворот - невысокий мостик («Каторжный переход», - поясняет шкипер). Не воспользовавшись внезапной словоохотливостью спутника, я удаляюсь, шагая через эту выбеленную известковую равнину, мимо зияющих дверных проемов, сулящих уютный мрак и какое-никакое укрытие от речною зловония. Голос шкипера звучит уже где-то совсем далеко, и я с тоской думаю о том, что больше никогда его не увижу.
Становится теплее. На востоке уже маячат городские огни.

Я пойду вдоль рельсов. Буду пробираться в их тени там, где железная дорога проходит над домами и башнями, убогими лачугами, роскошными конторами и городскими тюрьмами; я буду следовать вдоль них на высоте арочных сводов, не дающих им оторваться с земли. Я должен найти дорогу в город.
Мой плащ (громоздкий наряд, непривычно и болезненно облегающий тело) тяготит меня; кроме того, я чувствую тяжесть кошелька. Вот что защищает меня здесь; а еще - обманчивая мысль о том, что больше я никуда не мог прийти. Печаль и стыд, мучительная боль заставили меня добраться до этого исполинского нароста, до этого пропыленного города. И теперь вокруг меня - замысел, воплощенный в костях и камне, хитросплетение тяжкого труда и насилия, символ откормленного владычества, покоящегося в глубинах истории, - этот непостижимый враждебный край.
Нью-Кробюзон.

ЧАСТЬ I
ЗАКАЗЫ

Глава 1

Высоко над рынком резко распахнулось окно. Из него вылетела корзина и, описав дугу, пронеслась над ничего не подозревающей толпой. Судорожно перекувырнулась в воздухе, а затем, кружась, продолжила свой спуск на землю, замедленными и неровными рывками. Во время этого рискованного танца проволочная сетка царапнула шершавую стену дома и камнем полетела вниз. Со стены, обгоняя корзину, посыпались краска и бетонная пыль.
Яркие лучи солнца пробивались сквозь покрытое неровными серыми облаками небо. Там, куда спускалась корзина, пестрели беспорядочно разбросанные лотки и повозки. От города поднимались зловонные испарения. Но сегодня в Пряной долине был рыночный день, и расстилающийся над Нью-Кробюзоном мерзостный дух гниения и нечистот в этом районе был несколько приглушен ароматами паприки, свежих томатов, горячего масла, рыбы, корицы, копченого мяса, бананов и лука.
Съестные ряды шумной полосой растянулись на всю длину Седрахской улицы. Книги, рукописи и картины заполнили собой весь Селчитский бульвар небольшую протянувшуюся к востоку улочку, вдоль которой кое-где росли баньяны и стояли домики с осыпающейся штукатуркой. К югу, вдоль дороги на Барачное село, раскинулась торговля керамикой; к западу развернулась торговля деталями для машин; на одной из боковых улочек торговали игрушками; между двумя другими - одеждой; остальные бесчисленные товары заполняли собой все проулки и переулки. Торговые ряды, криво изгибаясь, сходились к Пряной долине, подобно спицам сломанного колеса.
На площади же царило полное смешение. В тени древних стен и грозящих вот-вот обрушиться башен была свалена в кучу всякая утварь, рядом стоял ветхий столик с разложенными на нем осколками глиняной посуды и грубыми украшениями из керамики, ящик с полуистлевшими школьными учебниками. Древности, секс, порошок от вшей. Между прилавками громоздились строения, откуда доносились топот и недовольные голоса. В чревах заброшенных домов ругались между собой нищие. Представители удивительных рас покупали всякие странные вещи. Пряный базар - крикливое смешение товаров, взяточников и ростовщиков. Закон торговли гласит: не давай покупателю забыть об осторожности.
Зеленщик, стоявший как раз под спускающейся корзиной, посмотрел вверх, на блеклый солнечный свет и на дождь из штукатурного крошева. Он протер глаза. Затем, потянув за веревку над головой, потащил к себе болтавшуюся на ней потрепанную корзинку. Она наконец оказалась у него в руках. В корзине лежали медный шекель и записка, написанная аккуратным, затейливым почерком. Уставившись в бумажку, продавец озадаченно почесал нос. Порылся в разложенном перед ним товаре, сверяясь со списком; положил в лукошко яйца, фрукты и несколько корнеплодов. На одном из пунктов он остановился, перечитал, а затем с похотливой ухмылкой отрезал ломоть свинины. После этого он положил шекель в карман и стал искать мелочь, прикидывая стоимость доставки; в конце концов он отправил вслед за едой четыре стивера сдачи.
Обтерев руки о штаны и подумав с минуту, он что-то нацарапал угольком на списке, а потом запихал листок в корзину вслед за монетами.
Зеленщик дернул три раза за веревку, и корзинка заплясала в воздухе, отправляясь в обратный путь. Она поднималась над низкими крышами соседних домов, равномерно постукивая о стену, вспугнув по дороге сидящих на потолочных балках галок в одном из пустующих этажей и оставив на испещренной царапинами штукатурке еще один след, прежде чем снова исчезнуть в том окне, из которого недавно появилась.

Айзек Дэн дер Гримнебулин вдруг понял, что это был сон. Он в ужасе осознал, что снова работает в университете, вышагивая перед огромной доской, исписанной сложными формулами рычагов, сил и давлений. Введение в материальную науку. Айзек тревожно уставился на класс, и тут в дверь заглянул этот чертов карьерист Вермишенк.
- Я не могу работать в этом помещении, - громким шепотом произнес Айзек, кивая на окно. - Слишком много шума от рынка.
- Ничего, ничего. - Голос Вермишенка был ласковым до тошноты. - Пора завтракать, - сказал он. Это отвлечет тебя от шума.
Услышав столь абсурдное заявление, Айзек с невероятным облегчением стряхнул с себя дремоту. Вместе с его пробуждением в явь вернулись и пронзительные крики базарной ругани, и запах готовящейся еды.
Он лежал, не открывая глаз, раскинувшись на кровати. Ему слышались шаги Лин по комнате и легкий скрип половиц. Весь чердак был наполнен едким чадом. У Айзека потекли слюнки.
Лин дважды хлопнула в ладоши. Она уже знала, что Айзек проснулся. «Вероятно, определила это потому, что я закрыл рот», - подумал он и усмехнулся, не открывая глаз.
- Я сплю, потише, бедный Айзек так устал, - захныкал он и свернулся калачиком, как ребенок.
Лин снова хлопнула и вышла. Он заворчал и перевернулся.
- Фурия! - прокричал он ей вслед. - Мегера! Ведьма! Ну ладно, ладно, твоя взяла, ты, ты... ты просто... сварливая баба, злючка...
Он потер лоб и сел, робко улыбаясь. Лин, не оборачиваясь, сделала в его сторону неприличный жест.
Она стояла спиной к нему у плиты обнаженная, то и дело отскакивая, когда со сковородки взлетали брызги горячего масла. Одеяло соскользнуло с живота Айзека. Тот был похож на дирижабль - огромный, тугой и сильный. Густо поросший седыми волосами.
Лин была безволосой. Под ее красной кожей можно было различить крепкие мускулы, каждый в отдельности. Не тело - анатомический атлас. Айзек изучал его с радостным вожделением.
У него зазудело в заднице. Запустив руку под одеяло, Айзек с прямо-таки собачьим бесстыдством начал копаться в заднем проходе. Вдруг что-то лопнуло под ногтем, и он выпростал руку - рассмотреть. На кончике пальца беспомощно висела крохотная полураздавленная личинка. Это был реффлик - безобидный мелкий паразит хепри. «Бедняга, наверное, был здорово ошарашен, когда попробовал моих соков», - подумал Айзек и стряхнул насекомое с пальца.
- Реффлик, Лин, - сказал он. - Пора мыться.
Лин в раздражении притопнула.
Нью-Кробюзон представлял собой гигантский рассадник заразы, зачумленный город. Он просто-таки кишел паразитами, бациллами и сплетнями. Ежемесячная химобработка была обязательной профилактической мерой для хепри, если они не желали страдать от зуда и язв.
Лин вывалила содержимое сковородки в тарелку и поставила ее напротив блюда со своим завтраком. Усевшись за стол, она жестом предложила Айзеку при соединиться к ней. Тот поднялся с кровати и, спотыкаясь, пересек комнату. Он устроился поудобнее на небольшом стуле, стараясь не посадить занозу.
Айзек и Лин сидели нагие друг против друга за простым деревянным столом. Айзек представил себе, как они выглядят со стороны. Могло бы выйти красивое, необычное фото, подумал он. Чердачная комната, пылинки в луче света из оконца, книги, газеты и рисунки, аккуратно сложенные в стопки рядом с дешевой деревянной мебелью. Темнокожий мужчина - большой, обнаженный и упитанный, с ножом и вилкой в руках, неестественно спокойный, сидит напротив хепри. Тонкий абрис ее тела, силуэт хитиновой головы.
Забыв о еде, они несколько мгновений смотрели друг на друга. Лин знаками сказала ему: «Доброе утро, милый». А затем принялась есть, все так же не отрывая от него взгляда.
Во время еды Лин казалась чужой, и их совместные завтраки всегда были для Айзека и вопросом, и утверждением. Глядя на нее, Айзек испытал знакомые чувства - едва возникшее и тут же подавленное отвращение, гордость от этой победы над собой и преступное вожделение.
В сложно устроенных глазах Лин виднелись отблески света. Сяжки на голове подрагивали. Она взяла половинку помидора и вцепилась в нее челюстями. Затем опустила руки, а внутренние части ротового аппарата принялись пережевывать пищу, удерживаемую внешними челюстями.
Айзек смотрел, как огромный радужный жук-скарабей, который был головой его возлюбленной, поглощает свой завтрак.
Он проследил за глотком, увидел, как вздрагивает гортань в том месте, где бледное насекомое брюшко плавно переходит в человечью шею... хотя ей вряд ли понравилось бы такое описание. «У людей тела, руки, ноги от хепри, - сказала она однажды, - а голова - от бритого гиббона».
Он улыбнулся и, подняв перед собой кусок жареной свинины, захватил его языком и вытер засаленные пальцы о стол. Она покачала сяжками в его сторону и знаками сказала: «Чудовище ты мое».
«Я извращенец, - подумал Айзек, - и она тоже».

Разговор за столом был в основном односторонним: во время еды Лин могла показывать знаки руками, тогда как попытки Айзека говорить и жевать одновременно сводились лишь к нечленораздельному мычанию и расплеванной по всему столу пище. Вместо разговоров они читали. Лин - бюллетень для художников, Айзек - что под руку попадется. Прежде чем взять в рот следующий кусок, Айзек протянул руку, схватил несколько книг и газет, среди которых оказался список покупок Лин, и с удивлением прочел его. Пункт «несколько ломтиков свинины» был обведен кружком, а под строчками, написанными утонченным каллиграфическим почерком Лин, чьей-то грубой рукой было накарябано: «У тебя гость? Отхватила жирный кус - пальчики оближешь!»
Айзек помахал листком перед Лин.
- Что это за вонючая писулька? - вскричал он, расплевывая еду. Его возмущение было шутливым, но неподдельным.
Лин прочла и пожала плечами:
«Знает: не ем мяса. Знает: у меня завтракает гость. «Жирный кус» - игра слов».
- Спасибо, любовь моя, я и сам догадался. Откуда он знает, что ты вегетарианка? И часто вы обмениваетесь подобными шуточками?
Лин с минуту молча смотрела на него.
«Знает, потому что не покупаю мяса. - Она встряхнула головой, показывая, что это был глупый вопрос.- Не беспокойся: шутки только на бумаге. Не знает, что я жук».
Айзеку надоело ее нарочитое проглатывание слов.
- Черт, да я совсем не имел в виду...
Лин качнула рукой, что приравнивалось к удивленно поднятой человеком брови. Айзек в раздражении заорал:
- Черт возьми, Лин! Не все мои слова обязательно должны намекать на то, что я опасаюсь разоблачения!
Айзек и Лин встречались уже почти два года. Они старались не задумываться о том, насколько законны их отношения, однако чем дольше были вместе, тем труднее было блюсти эту молчаливую стратегию. Не задаваемые до сих пор вопросы требовали ответов. Безобидные замечания и подозрительные взгляды окружающих, слишком длительное пребывание вдвоем на людях, даже эта записка от бакалейщика, - все напоминало о том, что они в некотором смысле ведут тайную жизнь. Все таило в себе опасность.
Они никогда не говорили: «Мы любовники», - поэтому им никогда не приходилось говорить: «Мы не станем показывать свою связь всем подряд, от некоторых мы будем скрываться». Но месяц шел за месяцем, и становилось очевидно, что именно так все и обстоит.
Лин начала намекать, ехидно и колко, что отказ Айзека признать себя ее любовником - в лучшем случае проявление малодушия, в худшем - ханжество. Такая черствость выводила его из себя. Ведь он же откровенно рассказал об этой связи своим ближайшим друзьям, так же как и Лин - своим. А для нее сделать это было во сто крат проще.
Она художница. Круг ее знакомых - вольнодумцы, любители искусства, прихлебатели, представители богемы и паразиты, поэты, памфлетисты и ультрамодные наркоманы. Они приходят в восторг от любого скандала или эксцентричной выходки. В чайных и барах Салакусских полей похождения Лин - которых она никогда не отрицала и о которых никогда не рассказывала прямо, - были предметом двусмысленных пересудов и инсинуаций. Каждый ее любовный роман был авангардным прорывом, культурным событием, каким в прошлом сезоне была Конкретная музыка или Соплежуйство в прошлом году.
Да, Айзек мог бы включиться в игру. Он и сам был известен в этом мире еще задолго до того, как познакомился с Лин. В конце концов, он был опальным ученым, непризнанным мыслителем, который демонстративно оставил высокооплачиваемую должность преподавателя, чтобы заняться экспериментами, казавшимися чересчур смелыми, даже безумными для мелочных умов, заполонивших университет. Какое ему дело до всяких условностей? Он, без сомнения, может спать с кем угодно и когда угодно!
Таков был его имидж в Салакусских полях, где о его связи с Лин тайно знали все, где он с радостью мог чувствовать себя более-менее открыто, где, сидя в баре, он мог обнять ее и что-нибудь нашептывать, пока она высасывает из губки сладкий кофе. Это была его история, и эта история была по крайней мере наполовину невыдуманной.
Он уволился из университета десять лет назад. Но лишь потому, что, к своему несчастью, понял: он никуда не годный учитель.
Он нагляделся на эти недоумевающие лица, наслушался бессмысленного лепета испуганных студентов и догадался наконец, что, обладая умом, способным беспорядочно носиться по коридорам теории, он мог научиться чему-то сам, наталкиваясь на какие-то вещи вслепую, но не мог поделиться с другими тем пониманием, которым так дорожил. Со стыдом опустив голову, он покину л свой пост.
По другой версии, заведующий кафедрой, нестареющий и непотопляемый Вермишенк был вовсе не косным рутинером от науки, а наоборот - настоящим волшебником в биомагии. Он раскритиковал исследования Айзека не столько за их неортодоксальность, сколько за бесперспективность. Айзек, возможно, был блестящим ученым, но ему не хватало дисциплины. Вермишенк играл с ним, как с мышонком, заставляя выклянчивать работу в качестве внештатного сотрудника с мизерным окладом, да к тому же с ограниченным доступом к университетским лабораториям.
И именно она, работа, заставляла Айзека относиться к своей возлюбленной с осторожностью.
Как раз сейчас его отношения с университетом стали напряженными. За десять лет тайного подворовывания ему удалось оборудовать неплохую лабораторию; большую часть доходов ему приносили сомнительные контракты с самыми неблагонадежными гражданами Нью-Кробюзона, чьи интересы в сложных науках неизменно приводили его в изумление.
Однако исследования Айзека - цель которых не изменилась за все эти годы - не мог ли проходить в абсолютном отшельничестве. Ему было необходимо публиковаться. Ему было необходимо участвовать в дискуссиях. Ему было необходимо присутствовать на конференциях - хотя бы в качестве отщепенца, блудного сына. Ренегатство давало кое-какие преимущества.
Но академическая система была ретроградной не только внешне. В Нью-Кробюзонский университет ксениев принимали только в качестве вольнослушателей, о получении диплома не стоило и мечтать. Открытая любовная связь с представителем иной расы это скорейший путь к обретению статуса изгоя, а вовсе не того шикарного имиджа «плохого парня», которого он так упорно добивался. Он боялся не того, что о них с Лин станет известно в редакциях научных журналов, на кафедрах, где организуются конференции, и в издательских домах. Он боялся показать, что пытается скрыть эту связь. Но и не скрывать не мог.
И все это очень не нравилось Лин.
«Ты скрываешь наши отношения, чтобы публиковать статьи для тех, кого презираешь», - прожестикулировала она однажды после того, как они позанимались любовью.
В такие горькие моменты Айзек спрашивал, как бы она повела себя, если бы ей грозило отлучение от мира искусства.

В то утро любовникам удалось погасить разгорающуюся ссору с помощью шуток, извинений, комплиментов и страстных объятий. Борясь со штанинами, Айзек улыбнулся Лин, и ее сяжки чувственно покачнулись.
- Чем ты собираешься заняться сегодня? - спросил он.
«Еду в Кинкен. Нужно пополнить запас красильных ягод. Потом - на выставку в Шумные холмы. Вечером - работа», - добавила она со зловещей усмешкой.
- Значит, некоторое время ты не будешь мелькать у меня перед глазами, - осклабился Айзек.
Лин кивнула. Айзек сосчитал по пальцам дни.
- Ладно... может, поужинаем в «Часах и петухе», ну... скажем, в воскресенье? В восемь?
Лин задумалась. Размышляя, она держала его за руки.
«Класс», - застенчиво прожестикулировала она, не уточнив, имела ли в виду ужин или Айзека.
Они сложили кружки и тарелки в ведро с холодной водой, стоящее в углу. Лин собрала перед уходом свои заметки и наброски, а затем Айзек нежно притянул ее к себе, повалил на кровать. Он поцеловал теплую красную кожу. Лин перевернулась в его объятиях. Она оперлась на согнутую в локте руку, и он увидел, как темно-рубиновый панцирь медленно открывается, а сяжки разворачиваются в стороны. Полностью расправленные половинки ее головных покровов подрагивали. Из-под их сени она выпростала прелестные и бесполезные жучиные крылышки.
Она мягко притянула к ним его руку, предлагая погладить эти хрупкие, совершенно беззащитные крылья, что у хепри считается выражением высшего доверия и любви.
Воздух между ними накалился. В штанах у Айзека зашевелилось .
Он провел пальцами по ветвистым прожилкам ее трепещущих крыльев, глядя, как падающий на них свет отражается перламутровыми бликами. Другой рукой он подобрал юбку, и его пальцы скользнули вверх по ее бедру. От этого прикосновения ноги ее раздвинулись, а затем сдвинулись вновь, поймав его руку в ловушку. Он начал нашептывать ей непристойные и нежные слова.
Солнце над ними совершало свой путь, а вслед за ним медленно ползли по комнате тени оконных переплетов и облаков. Но любовники не замечали, как летит время.

Глава 2

Пробило одиннадцать , когда объятия наконец разомкнулись. Айзек взглянул на карманные часы и начал второпях собирать свою одежду, мыслями уже устремившись к работе. Благодаря Лин спор насчет того, выходить ли из дома вместе, не состоялся. Она наклонилась и нежно провела по его затылку усиками-антеннами, так что у него даже мурашки побежали по коже, а затем исчезла, пока он возился с ботинками.
Ее квартира располагалась на десятом этаже. Лин спустилась с башни; прошла через небезопасный девятый этаж; потом через восьмой с его ковром из птичьего помета и тихим голубиным воркованием; через седьмой, где живет старушка, которая никогда не показывается наружу; и так далее, мимо обиталищ мелких воришек, лудильщиков, девочек на посылках и точильщиков ножей.
Входная дверь располагалась с другой стороны башни, если смотреть со стороны Пряной долины. Лин вышла на тихую улочку, которая была всего лишь проходом между базарными рядами.
Она зашагала прочь, оставив позади шумные перебранки и крики торговцев, Удаляясь в сторону садов Собек-Круса. У входа всегда толпились в ожидании извозчики. Лин знала, что некоторые из них (как правило, переделанные) были достаточно либеральными или же нещепетильными, чтобы взять пассажира-хепри.
По мере того как она шла через долину, виллы и многоэтажки обретали все более болезненный вид. Поверхность земли становилась холмистой, медленно поднимаясь к юго-западу, куда направлялась Лин. Верхушки деревьев в Собек-Крусе клубились, словно густой дым над шиферными крышами обветшалых построек вокруг нее; из-за их крон торчали ощетинившиеся высокими пиками силуэты Корабельной пустоши.
В выпуклых зеркальных глазах Лин город представал в виде причудливой зрительной какофонии. Миллион мельчайших частиц целого; каждый малюсенький пятиугольный сегмент горел яркими разноцветными огнями и еще более яркими сполохами невероятно чувствительный к световым градациям, однако слабо различающий детали, если только Лин не вглядывалась пристально, до легкой боли в глазах. Каждый из сегментов сам по себе не давал ей возможности различать мертвые отслаивающиеся чешуйки полуразрушенных стен, поскольку архитектурные сооружения сводились к простым цветовым пятнам. И все же она в точности знала, как они выглядят. Каждый видимый фрагмент, каждая часть, каждая форма и каждый оттенок цвета обладали каким-то неуловимым отличием, что позволяло Лин судить о состоянии построек в целом. Кроме того, она могла ощущать химический состав воздуха, могла определить, сколько существ и какой расы проживает в каждом из этих зданий, могла улавливать вибрации воздуха и звука с достаточной точностью, чтобы спокойно разговаривать в многолюдном помещении или чувствовать, как над головой проходит поезд.
Лин уже пыталась описать Айзеку свое видение города.
«Я вижу ясно, как и ты, даже яснее. Для тебя все недифференцированно. В одном углу - развалины трущоб, в другом - новенький поезд со сверкающими поршнями, в третьем - какая-то тетка, намалеванная на брюхе старого грязно-серого дирижабля... Тебе приходится воспринимать это как одну картинку. Жуткая каша! Никакого смысла, противоречит самому себе, сплошная путаница. Для меня каждая маленькая часть представляется как нечто целое, каждая хоть на малую толику отличается от соседней».
В течение полутора недель Айзек пребывал под впечатлением от услышанного. Он, как водится, исписал кучу страниц и просмотрел кучу книг о зрении у насекомых; он подвергал Лин утомительным экспериментам на восприятие глубины и дальность видения; и еще было чтение, поразившее его больше всего, поскольку он знал, что Лин это дается не просто и что ей приходится напрягать зрение, как слабовидящему человеку.
Однако его интерес быстро угас. Человеческий мозг не способен осмыслить то, что видит хепри.
Улицы вокруг Лин были запружены людом Пряной долины: кто подворовывал, кто просил милостыню, кто торговал или скрупулезно рылся в мусорных кучах, там и сям раскиданных вдоль дороги. Дети резвились, волоча за собой бесполезные, неработающие конструкции, собранные из утиля. Редкие прохожие с неодобрительной гримасой на лицах шагали мимо.
Башмаки Лин были мокры от органической жижи, покрывавшей дорогу, - неплохая пожива для вороватых бестий, выглядывающих из канав. Вокруг нее мрачно нависали дома с плоскими крышами, над провалами между ними были перекинуты мостики из досок. Это были пути бегства, альтернативные дороги, улицы в городе крыш над Нью-Кробюзоном.
Только несколько детей бросили ей вслед оскорбительные слова. В этом районе уже привыкли к ксениям. Лин осязала космополитичную природу тех, кто ее окружал, мельчайшие секреции разнообразнейших рас, из которых ей были знакомы лишь немногие. Тут был и мускусный запах других хепри, и сырой дух водяных, а откуда-то даже доносился восхитительный аромат кактусов.
Лин свернула за угол, на мощеную дорогу, огибавшую Собек-Крус. Вдоль всей железной ограды в ожидании стояли повозки. Всех разновидностей. Двухколесные, четырехколесные, запряженные лошадьми, насмешливыми пернатыми птероящерами, пыхтящими паровыми конструкциями на гусеничном ходу... а порой и переделанными - несчастными мужчинами и женщинами, совмещающими в себе одновременно и машину, и водителя.
Лин встала перед рядами извозчиков и помахала рукой. К счастью, на призыв откликнулся первый из стоящих в ряду извозчиков, направив в ее сторону свою норовистую с виду пташку.
- Куда?
Он наклонился, чтобы прочесть инструкции, которые Лин аккуратно написала в своем блокноте.
- Годится, - сказал он и дернул головой, приглашая ее- в свой экипаж.
Двухместная повозка была открытой, что позволяло Лин смотреть по сторонам, пока они ехали через южные окраины города. Огромная нелетающая птица подскакивала и переваливалась на ходу, и эти движения плавно передавались колесам. Лин откинулась на спинку сиденья и перечла собственные инструкции извозчику.
Айзек бы ее поступка не одобрил.
Лин действительно нужны были красильные ягоды, и она действительно отправилась за ними в Кинкен. Это была правда. И один из ее друзей, Корнфед Дайхат, действительно держал выставочный салон в Шумных холмах. Но она не могла приехать к нему. Она решила подстраховаться - пере говорила с Корнфедом и попросила подтвердить, что была у него, если Айзек спросит. Корнфед был польщен; откинув со лба седую прядь, он с жаром восклицал: «Да обрушится на меня вечное проклятие, если оброню об этом хоть словечко». Он явно полагал, что Лин изменяет Айзеку, и почел за честь, что ему довелось стать участником ее и без того уже скандальной сексуальной жизни. Лин никак не могла поспеть на его выставку. У нее были дела в другом месте.
Коляска двигалась в сторону реки. Когда деревянные колеса застучали по крупному булыжнику, повозку затрясло. Они повернули на Седрахскую улицу. Теперь рынок оказался южнее; они уже были в том месте, где кончается изобилие овощей, моллюсков и перезрелых фруктов.
Впереди, тяжело нависая над низкими домами, показалась милицейская башня Мушиная сторона. Огромный, широкий грязноватый столб, выглядевший приземисто и убого, несмотря на свои тридцать шесть этажей. Его фасады были испещрены узкими, словно бойницы, окнами с темными матовыми стеклами, не отражавшими никакого света. Бетонная шкура башни была ноздреватой и шелушащейся. В трех милях к северу Лин заметила еще более высокое строение - это был Штырь, штаб милиции, который впивался в землю, как бетонный шип в сердце города.
Лин вытянула шею. Над верхушкой башни Мушиная сторона некрасиво висел полу наполненный воздухом дирижабль. Он колыхался, то обвисая, то раздуваясь, как умирающая рыбина. Даже сквозь слои воздуха Лин чувствовала шум мотора этого дирижабля, стремящегося исчезнуть в тучах цвета ружейной стали.
Кроме того, слышалось еще какое-то неясное бормотание, жужжание, диссонировавшее с гудением воздушного корабля. Где-то неподалеку покачнулась опорная стойка, и милицейский вагончик с головокружительной скоростью промчался к северу, в сторону башни. Он пронесся во весь опор высоко-высоко над землей, подвешенный к воздушному рельсу, который пронзал башню, словно гигантская игла, и терялся в южном и северном направлениях. Вдруг вагончик резко остановился, стукнувшись о буфер. Из него показались люди, но коляска проехала мимо прежде, чем Лин успела что-либо еще разглядеть.
Вот уже второй раз за этот день Лин насладилась ароматом, выделяемым людьми-кактусами, или попросту кактами, когда пернатый птероящер заскакал по направлению к Оранжерее, что в Речной шкуре. Представители кактусовой молодежи, которую не допускали под высоченный стеклянный купол (чьи причудливые грани виднелись на востоке, в самом центре квартала), небольшими группами стояли, привалившись к стенам домов с закрытыми ставнями и дешевым рекламным вывескам. Юные какты поигрывали мачете. Их иглы были выстрижены в виде диких рисунков, а нежно-зеленая кожа - вся исполосована страшными рубцами. Они без всякого интереса проводили повозку глазами.
Внезапно Седрахская улица резко пошла под уклон. Коляска, балансируя, покатилась по высокому гребню, с которого круто сбегали улочки. Перед Лир и ее извозчиком открылся вид на серые, кое-где покрытые снежными шапками горные зубцы, величественно поднимающиеся к западу от города. Впереди лениво текла река Вар.
Из темных окон, вырубленных прямо в ее кирпичных берегах - некоторые даже ниже уровня полной воды, - доносились приглушенные крики и заводской гул. Окна тюрем, пыточных камер, цехов и их ублюдочных гибридов - пенитенциарных фабрик, где переделывали приговоренных. Лодки, натужно кашляя и отрыгивая, ползли по черной воде.
Завиднелись остроконечные башни моста Набоба. А позади них - шиферные крыши, сгорбленные, как людские плечи в холодную погоду, прогнившие стены, удерживаемые от обрушения лишь подпорками и органическим цементом, вонь, которую ни с чем не спутаешь, - Кинкенские бойни.

За рекой, в Старом городе, улицы были поуже и потемнее. Птероящер неуклюже вышагивал вдоль покрытых застывшей жучиной слизью зданий. Из окон и дверей приспособленных к новым жильцам домов выходили и вылезали хепри. Здесь они составляли большинство, это было их место. Улицы были полны существ с женственными телами и головами насекомых. Они толпились В проемах ячеистых домов, поедая фрукты. Даже извозчик уже мог различить запах их бесед: воздух был полон едкой химии.
Полетели брызги - что-то живое было раздавлено колесами. «Наверное, самец», - вздрогнув, подумала Лин, представив себе одного из безмозглых и трусливых существ, которые кишели во всех норах и щелях Кинкена. « Туда ему и дорога».
Проходя под низким кирпичным сводом, с которого капали сталактиты жучиной слизи, птероящер пуглив о съежился. Лин похлопала по плечу извозчика, который пытался удержать вожжи. Она быстро написала несколько слов и протянула ему блокнот:
«Птица не хочет идти. Подождите здесь, я вернусь через пять минут».
Тот благодарно кивнул и протянул руку, чтобы помочь ей выйти.
Лин ушла, предоставив ему успокаивать впечатлительное животное. Она повернула за угол и очутилась на центральной площади Кинкена. Таблички, висевшие на домах по краям площади, еще проглядывали из-под белесых выделений, медленно стекавших с крыш, но читающееся на них название площади - Алделион - вовсе не соответствовало тому, которым пользовались поголовно все обитатели Кинкена. Даже те немногочисленные представители человеческой и других нехеприйских рас, которые там жили, употребляли новое хеприйское название, переводя его с шипения и хлористой отрыжки языка оригинала: площадь Статуй.
Она была просторной , окруженной со всех сторон многовековыми полуразрушенными зданиями. Ветхая архитектура резко контрастировала с гигантским серым массивом милицейской башни, которая маячила на севере. Невероятно крутые скаты крыш свешивались до самой земли. Грязные окна размалеваны непонятными узорами. До Лин доносился тихий врачующий напев медсестер-хепри в больничных палатах. Над толпой витал сладкий дымок: большинство из тех, кто рассматривал статуи, были хепри, хотя иногда попадались и представители других рас. Вся площадь была уставлена этими статуями: пятнадцатифутовыми изваяниями животных, растений и чудовищ (некоторые имели реальные прототипы, иные же не существовали никогда), слепленными из ярко раскрашенной хеприйской слюны.
Они являли собой результат многочасовой коллективной работы. Группы хеприйских женщин целыми днями простаивали спиной к спине, пережевывая тесто и красильные ягоды, переваривая их, а затем открывая железу в задней части своей жучиной головы и выталкивая наружу вязкую субстанцию, ошибочно называемую «хеприйской слюной», которая через час застывала на воздухе, превращаясь в нечто гладкое, хрупкое и жемчужно-сверкающее.
Для Лин эти статуи олицетворяли собой самоотверженность, коллективизм, а кроме того, несбыточные мечты о возвращении к идиотическо-героическому гигантизму. Поэтому-то она жила, ела и занималась своим слюнным творчеством в одиночестве.
Лин шагала мимо фруктовых и зеленных лавок, над которыми красовались вывески с выведенными на них от руки крупными неровными буквами, предлагавшие напрокат домашних личинок, мимо художественных бирж, где хеприйские слюноваятели могли найти все необходимое для творчества.
Другие хепри провожали Лин взглядами. На ней была длинная яркая юбка, какие носили в Салакусских полях, - человеческая юбка, а не обычные для обитателей здешних трущоб широкие штаны. Лин выделялась. Она была чужаком. Она покинула своих сестер. Забыла родной улей и клан.
«Черт возьми, имею право», - подумала Лин, вызывающе шелестя своей длинной зеленой юбкой.
Хозяин слюнной лавки был ее знакомым, поэтому они вежливо коснулись друг друга сяжками.
Лин взглянула на полки. Стены внутри магазина были покрыты застывшей смазкой домашнего изготовления, отчего углы были скруглены более, чем это обычно принято. Товары из слюны, громоздившиеся на полках, которые торчали, словно кости, из органической слизи, были подсвечены газовыми светильниками. Окно было художественно заляпано соком различных красильных ягод, так что дневной свет не проникал внутрь.
Лин заговорила, пощелкивая и помахивая усиками, выделяя тонкие пахучие облачка. Она сообщила о своем желании купить алые, лазурные, черные, бледно-молочные и пурпурные красильные ягоды. Кроме того, она пустила в хозяина лавки струйку восхищения высоким качеством его товара.
Лин забрала покупки и быстро удалилась. Ее тошнило от царящей в Кинкене атмосферы коллективного ханжества.
Извозчик все еще ждал; Лин вскочила в коляску позади него и, указав на северо-восток, приказала поскорее ехать отсюда...
«Краснокрылый улей, клан Кошачьего черепа, думала она с радостным легкомыслием. - Вы, лицемерные суки, я ничего не забыла! Вы все болтаете о сплоченности и о великом хеприйском улье, в то время как ваши «сестры» в Ручейной стороне роют землю в поисках картофелин. У вас ничего нет, вас окружают люди, которые смеются над вами, жуками, они задаром покупают ваше искусство и втридорога продают вам еду, но, покуда существуют те, кто лишен и даже этого, вы изображаете из себя радетельниц хеприйского пути. Я вышла из игры. Одеваюсь так, как хочу. Мое искусство принадлежит только мне».
Когда окрестные улицы очистились от жучиной смазки и единственными хепри, мелькавшими в толпе, стали такие же, как она, изгои, Лин перевела дух. Она направила повозку под кирпичные своды станции Слюнный базар как раз в тот момент, когда над головой промчался поезд, ревущий, как огромный капризный ребенок. Он пронесся в сторону центра Старого города. Поддавшись предрассудку, Лин приказала извозчику ехать к Баргестову мосту. Это был не самый близкий путь, чтобы переправиться через Ржавчину - приток Бара; но именно в Барсучьей топи треугольном ломте Старого города, зажатом между двумя реками в том месте, где они сливались воедино, превращаясь в Большой Бар, - жил Айзек, как и многие другие ученые, устроивший там лабораторию.
В этом лабиринте сомнительных опытов, где в силу самой природы исследований даже здания превращались в нечто весьма зыбкое, не было никаких шансов, что Айзек ее увидит. Однако Лин, ни на минуту не задумываясь, направила коляску к станции Гидд, от которой к востоку тянулись подвесные рельсы Правой линии, взмывавшей все выше и выше над городом по мере своего удаления от центра.
«Езжай вслед за поездами» - написала Лин, и водитель направил свой экипаж по широким у лицам Западного Гидда, через широкий старинный Баргестов мост, на другой берег Ржавчины - самой чистой и холодной реки, несущей свои воды с Бежекских гор. Выразив желание пройти последнюю милю пешком, дабы не быть замеченной, Лин остановила коляску и расплатилась с извозчиком, не поскупившись на чаевые.
Она быстро условилась встретиться с ним под Ребрами, в Воровском квартале. На миг за ее спиной в небе возникло чрезвычайное оживление: где-то вдали жужжал аэростат, вокруг него беспорядочно носились мелкие пятнышки - крылатые существа, играющие, как дельфины вокруг кита; а навстречу ему мчался совсем другой поезд, направляющийся уже в сторону города, к центру Нью-Кробюзона, в самый узел его архитектурной ткани, туда, где завязывались все городские нити, откуда, подобно паутине, разбегались воздушные рельсы милиции, берущие начало от Штыря, и где пересекались пять крупнейших линий городских поездов, сходясь в огромной пестрой крепости, построенной из темного кирпича, обшарпанного бетона, дерева, стали и камня, - здании вокзала на Затерянной улице, которое, словно гигантская пасть, разверзлось в самом сердце этого пошлого города.

Глава 3

В поезде напротив Айзека сидела маленькая девочка со своим отцом - господином в засаленной шляпе-котелке и поношенном жилете. Айзек корчил рожи всякий раз, как она смотрела на него.
Отец что-то шептал девочке, развлекал ее всякими фокусами. Он дал ей подержать камушек, а потом быстро поплевал на него. Камушек превратился в лягушку. Увидев скользкую тварь, девочка взвизгнула от удовольствия и застенчиво глянула на Айзека. Встав со своего места, тот вытаращил глаза и широко открыл рот, изображая крайнее изумление. Девочка проводила его взглядом, когда он открыл дверь поезда и шагнул на платформу станции Коварная. Он двинулся по улочкам, лавируя между повозками, в сторону Барсучьей топи.
На узких, извилистых улицах Ученого квартала старейшей части древнего города - экипажи и животные почти не встречались. Здесь было множество пешеходов всех рас; здесь стояли пекарни, прачечные и цеховые собрания; здесь можно было получить всевозможные услуги, необходимые в любом жилом районе; здесь были трактиры, магазины и даже своя милицейская башня - невысокая, коренастая, стоящая на самом высоком месте Барсучьей топи, там, где сливаются Ржавчина и Вар. Цветные плакаты, облепившие ветхие стены, рекламировали танцзалы, предостерегали от неизбежной гибели, требовали сохранять верность политическим партиям - все как и в любых других районах города. Однако, несмотря на кажущуюся нормальность, в здешних местах была какая-то напряженность, какое-то ощущение ложной надежды.
Барсуки - разносчики товаров, по традиции вхожие во все дома и считавшиеся в некоторой степени неуязвимыми для наиболее опасных тайных наук, носились со списками в зубах, и их грушевидные тела исчезали за створками специально проделанных лазов в дверях магазинов. Над толстыми стеклами витрин располагались мансардные помещения. Складские здания, выходящие на набережную реки, были переоборудованы. В храмах, посвященных мелким божествам, скрывались бывшие винные погреба. Здесь, как и во всех подобных закутках, жители Барсучьей топи занимались каждый своим ремеслом: среди них были физики, химеристы, биофилософы, тератологи, алхимики, некрохимики, математики, карсисты, металлурги и шаманы-водяные, а также те, чьи исследования, как у Айзека, не подходили ни под одну из бесчисленных категорий теоретической науки.
Над крышами витали загадочные испарения. Две реки лениво сливали в один поток свои воды, над которыми кое-где курился пар, поскольку неведомые химикаты смешивались между собой, образуя мощные соединения. Жидкие отходы неудавшихся экспериментов с фабрик, лабораторий и подпольных алхимических нор случайным образом перемешивались, превращаясь в гибридный коктейль. Бода в Барсучьей топи обладала неожиданными качествами. Ходили слухи, что уличные мальчишки, обшаривавшие при6режные болота в поисках металлолома, наступив на невинное с виду пятно грязи, после этого начинали говорить на давно умерших языках, или обнаруживали в своих волосах саранчу, или медленно обесцвечивались, становились прозрачными и совсем исчезали.
Айзек спустился вниз и пошел тихим берегом реки по осыпающимся и проросшим неистребимыми сорняками каменным плитам Ум6рового променада. На другом берегу Ржавчины над крышами Костяного города торчали Ребра, словно группа огромных слоновьих бивней, вздымающихся в небо на сотни футов. К югу течение реки немного убыстрялось. В полумиле Айзек видел остров Страк, разрезавший надвое реку Вар, которая мощным потоком убегала затем на восток. На самом краю острова вырастали громады древних каменных стен и башен парламента. Ни пологие береговые откосы, ни живые изгороди не отделяли набережную от рваных слоев вулканического стекла, которые торчали из воды, подобно застывшему фонтану.
Тучи рассеивались, открывая про мытое небо. Айзек уже видел красную крышу своей мастерской, возвышающуюся над ближними домами; а перед ней заросший бурьяном дворик пивнушки, в которую он хаживал, «Умирающее дитя». Старые столы в наружном дворе пестрели наростами плесени. Насколько Айзек помнил, за этими столами никто никогда не сидел.

1 Следующая страница


Вокзал потерянных снов 2

Он вошел. Казалось, будто свет, устав пробиваться сквозь толстые и грязные оконные стекла, в конце концов оставил эти попытки, так что внутри царил полумрак. Единственным украшением на стенах была грязь. Пивная была пуста, если не считать самых заядлых выпивох, нависавших над своими бутылками. Некоторые из них были торчками, кое-кто - переделанными. А иные были и тем и другим: двери этой пивной были открыты для всех. Несколько худосочных молодых людей почти лежали на столе, вскакивая точно по часам и направляясь к стойке, чтобы заказать себе еще шазбы, сонной дури или улетного варева. Одна женщина держала стакан в железной клешне, из которой то и дело били струи пара и капало на половицы машинное масло. Сидящий в углу человек спокойно потягивал пиво из кружки, облизывая лисью мордочку, которая была ему пересажена вместо лица.
Айзек спокойно поприветствовал стоявшего у двери старика Джошуа, который был переделан совсем немного, но зато весьма жестоко. После неудачной попытки ночного грабежа он отказался свидетельствовать против банды, и тогда магистр приказал ему замолчать навечно: у него отняли рот, запечатав его цельным куском плоти. Вместо того чтобы жить, питаясь жидким супом из пропущенной через нос трубки, Джошуа прорезал себе новый рот, но от боли у него дрожала рука, и получилась клочковатая, дряблая рана.
Джошуа кивнул Айзеку и пальцами осторожно сомкнул рот над коктейльной соломинкой, через которую он жадно потягивал сидр.
Айзек направился в глубь зала. Располагавшаяся в углу стойка бара была очень низкой, всего каких-нибудь три фута от пола. За ней в корыте с грязной водой барахтался хозяин заведения Силкристчек.
Сил жил, работал и спал в большой лохани, переваливаясь с одного края на другой с помощью своих огромных перепончатых рук и лягушачьих ног, при этом тело его, по-видимому лишенное костей, колыхалось, словно разжиревшая мошонка. Даже для водяного он был слишком дряхл, толст и брюзглив. Это был просто старый мешок требухи с ногами, руками и головой, сливавшейся с туловищем, в передней части которого из жирных складок высовывалась толстая недовольная физиономия.
Дважды в месяц он вычерпывал воду из корыта, а затем, пукая и вздыхая от удовольствия, заставлял постоянных посетителей своего заведения носить ему ведрами свежую воду. Обычно водяной может прожить на суше по крайней мере сутки без каких-либо неприятных последствий, однако Сил не утруждал себя такими испытаниями. Он просто источал угрюмую леность и предпочитал делать это в гнилой водице. Тем не менее Айзек чувствовал, что Сил нарочно портит свой имидж, разыгрывая из себя ворчливого злыдня. Похоже, ему нравилось быть «самым отвратительным из всех».
В молодости Айзек приходил сюда выпивать, по-юношески наслаждаясь погружением на самое дно нищеты и мерзости. Ныне же, будучи зрелым, ради удовольствия он посещал заведения более пристойные, а в лачугу Сила заходил лишь потому, что она была близко от его работы; но с некоторых пор он наведывался в «Умирающее дитя» еще и в исследовательских целях. Сил с радостью поставлял ему экземпляры, необходимые для экспериментов.
Вонючая водица, напоминавшая по цвету мочу, плеснула через край лохани, когда Сил, извиваясь, подплыл навстречу Айзеку.
- Что будешь пить, Айзек? - буркнул он.
- «Болт».
Айзек бросил пару монет на ладонь Сила. Сил повернулся к полкам и достал бутылку. Айзек отпил дешевого пива и опустился на стул, поморщившись, ибо на стуле оказалась разлита какая-то сомнительная жидкость.
Сил вновь залез в свое корыто. Не глядя на Айзека, он завел идиотскую беседу о погоде и о пиве. Просто так, для проформы. Айзек же говорил ровно столько, сколько было нужно, чтобы поддержать разговор.
На прилавке стояло несколько грубых фигурок из воды, которая на его глазах медленно стекала в трещины старого дерева. Две фигурки, как заметил Айзек, быстро растворились, утратив форму и превратившись в лужицы. Сил лениво зачерпнул из своей бадьи еще горсть воды и начал ее замешивать. Вода, словно глина, принимала ту форму, которую ей придавал Сил. Внутри нее кружились хлопья грязи и бесцветные пятна лоханной водицы. Сил сплющил лицо фигурки, сделал ей нос, затем вылепил ноги, похожие на сосиски, и поставил маленького гомункула перед Айзеком.
- Ты за этим пришел? - спросил он.
Айзек проглотил остатки пива.
- Твое здоровье, Сил. Спасибо.
Он с крайней осторожностью подул на фигурку, и та упала назад, в подставленные ладони. Вода слегка колебалась, но Айзек чувствовал, что ее поверхностное натяжение не ослабло. Сил с циничной ухмылкой смотрел, как Айзек бросился вон из пивной, чтобы поскорей донести фигурку до лаборатории.
На улице поднялся небольшой ветер. Айзек прикрыл свою добычу и быстро зашагал по короткому переулку, ведущему от пивной «Умирающее дитя» к Плицевой дороге и к его мастерской. Он задом толкнул зеленые двери и, пятясь, вошел в здание. Когда-то много лет назад здесь располагались фабричный цех и склад, и по всей этой огромной, запыленной площади были разбросаны верстаки, полки с бутылями и ретортами; по углам стояли меловые доски.
С двух сторон комнаты послышались приветственные крики. Это были Дэвид Серачин и Лубламай Дэдскэтт - такие же, как и Айзек, ученые-отщепенцы, с которыми он делил арендную плату и помещение. Дэвид и Лубламай занимали первый этаж, разгороженный надвое пустыми сорокафутовыми деревянными шкафами, и каждый заполнил свою половину собственным инструментом. Посредине между частями комнаты из пола торчал отремонтированный водяной насос. Робот, который также принадлежал им обоим, разъезжал по полу, шумно и неэффективно подметая пыль. «Они не выбрасывают это барахло из сентиментальности», - подумал Айзек.
Мастерская Айзека, его кухня и кровать располагались в огромной крытой галерее, которая шла выступом вдоль стены бывшей фабрики на полвысоты от потолка. Шириной она была примерно двадцать футов и опоясывала по кругу все помещение, опираясь на ветхие деревянные стойки, которые каким-то чудом держались с тех пор, как Лубламай их приколотил.
Дверь с тяжелым грохотом захлопнулась за Айзеком, и длинное зеркало, висевшее рядом с ней, задрожало. «Удивляюсь, как оно еще не разбилось, - подумал Айзек. - Надо его убрать». Но эта мысль по обыкновению улетучилась так же быстро, как и возникла.
Когда Айзек, прыгая через три ступеньки, поднимался по лестнице, Дэвид, заметив что-то у него в руках, засмеялся.
- Еще один шедевр Силкристчека, Айзек? - крикнул он.
Айзек улыбнулся в ответ:
- Я коллекционирую только самое лучшее!
Айзек, который много лет назад нашел этот склад, первым выбрал себе место для работы, и это было заметно. Его кровать, печка и ночной горшок располагались в одном конце подвесной галереи, а в другом конце на той же стороне виднелась лаборатория. Полки были заставлены стеклянными и глиняными контейнерами, наполненными таинственными опасными химикатами. По стенам были развешаны гелиотипы, изображавшие Айзека с его друзьями в различных позах в разных местах города и в Строевом лесе. Задняя часть склада примыкала к Умбровому променаду: окна выходили на Ржавчину и набережные Костяного города, открывая перед Айзеком великолепный вид на Ребра и на поезда Паутинного дерева.
Айзек промчался мимо огромных стрельчатых окон к таинственному аппарату. Это был запутанный клубок из полированных медных трубок, с вкраплениями стеклянных линз, с понатыканными повсюду манометрами и циферблатами датчиков. На каждой детали агрегата гордо красовалось клеймо с надписью: «Собственность Университета НК, факультет физики. Не выносить!»
Айзек проверил небольшой паровой котел внутри машины и с облегчением увидел, что тот еще не совсем пуст. Он подбросил горсть угля и запер дверцу котла на задвижку. Затем поместил маленькое изваяние Сила на смотровую подложку под стеклянный колпак и раздул мехи, расположенные под ним, чтобы выпустить воздух, заменив его газом, поступающим через тонкий кожаный шланг.
Он расслабился. Теперь произведение водяного протянет несколько дольше. Такие штуки вне рук водяного могут просуществовать, если их не трогать, от силы час, а потом медленно вернутся к своей изначальной форме. Если же их подвергать какому-либо воздействию, то они растворяются гораздо быстрее; а если их поместить в благородный газ, то медленнее. Возможно, на исследование у Айзека было часа два.
Интерес Айзека к поделкам водяных возник не сразу, а в ходе его исследований в области единой теории энергии. Он хотел узнать, была ли эта сила, позволявшая водяному придавать воде форму, связана с взаимодействием частиц, которое, как он видел, в одних условиях не давало материи распадаться, а в других полностью ее разрушало. Далее же исследования Айзека приобрели свой обычный характер: побочная ветвь работы захватила его целиком, превратившись в глубокое, хотя почти наверняка преходящее наваждение.
Айзек склонил над объектом несколько микроскопов и зажег газовую горелку, дабы осветить произведение водяного искусства. Его до сих пор раздражало, что об этом виде чародейства известно так мало. Для него это было еще одним подтверждением того, насколько неповоротлива традиционная наука и насколько ее «анализ» предполагает всего лишь описание, зачастую неверное, скрывавшееся за туманными словесами. Излюбленным примером такого рода была для него бенчемберговская «Гидрофизиконометрия», весьма уважаемый учебник. Читая его, Айзек хохотал до упаду, он даже аккуратно выписал и пришпилил на стенку отрывок:

Водяные посредством того, что называют их водяным искусством, способны управлять пластичностью и поддерживать поверхностное натяжение воды таким образом, что некоторое ее количество будет в течение короткого времени сохранять любую форму, какую ей придаст манипулирующий субъект. Это достигается через применение водяными гидрокогезионно-акваморфического энергетического поля малой диахронической протяженности.

Иначе говоря: Бенчемберг знал о том, как водяному удается лепить из воды, не больше, чем Айзек, или какой-нибудь уличный шалопай, или даже сам Силкристчек.
Айзек потянул за несколько рычагов, сдвигая расположенные рядком подвижные зеркала и просвечивая разноцветными лучами фигурку, края которой, как он заметил, уже начали оплывать. Через линзу мощного микроскопа он видел беззаботно шныряющие крохотные микроорганизмы. Внутренняя структура воды нисколько не изменилась: просто она решила принять иную форму, нежели обычно.
Айзек собрал то, что просочилось через трещину в испытательной установке. Он собирался изучить это позже, хотя по предыдущему опыту уже знал, что не обнаружит там ничего интересного.
Он что-то черкнул в лежащем перед ним блокноте. В последующие минуты Айзек подверг водяную фигурку различным экспериментам, прокалывая ее шприцем и вытягивая небольшое количество субстанции, делая с нее гелиотипические снимки в разнообразных ракурсах, вдувая в нее крохотные пузырьки воздуха, которые поднимались и лопались на ее поверхности. В конце концов он довел ее до кипения и обратил в пар.
В какой-то момент Искренность, барсучиха Дэвида, вразвалочку поднялась по лестнице и обнюхала пальцы свесившейся руки Айзека. Он рассеянно погладил барсучиху, а когда та начала лизать ему руку , крикнул Дэвиду, что его питомица голодна. К своему удивлению, ответа он не услышал. Наверное, Дэвид и Лубламай поздно ушли обедать: ведь с момента его прихода прошло несколько часов.
Потягиваясь, он подошел к буфету и кинул Искренности шмат сушеного мяса, который она начала с удовольствием уплетать. Услышав за стеной рокот лодок, Айзек постепенно стал возвращаться к осознанию реальности.
Дверь внизу открылась и захлопнулась.
Айзек торопливо вышел на лестницу, ожидая увидеть возвратившихся коллег.
Вместо них посреди огромного пустого зала стоял незнакомец. Приспосабливаясь к его присутствию, озорные сквозняки обследовали пришельца, словно щупальцами обвивая его, закручиваясь вокруг него пыльными вихрями. Пол был усыпан пятнами света, пробивающегося через открытые окна и прорехи в кирпичных стенах, однако ни один луч не падал непосредственно на него. Айзек чуть-чуть наклонился, и деревянные половицы галереи скрипнули. Незнакомец резко запрокинул голову и, сорвав с себя капюшон, посмотрел наверх, невозмутимо сложив на груди руки.
Это был гаруда.
Нащупывая рукой перила и не силах оторвать взгляда от необычного посетителя, Айзек чуть не свалился с лестницы. Он сошел вниз.
Гаруда пристально смотрел на него. Изумление Айзека одержало верх над приличиями, и он тоже откровенно уставился на гостя.
Удивительное создание было выше шести футов ростом, из-под грязного плаща выглядывали ноги с хищными когтями. Излохмаченная одежда свисала почти до самой земли, свободными складками прикрывая каждый дюйм его тела, не давая разглядеть подробности его облика, за исключением головы. И это великолепное, непроницаемое птичье лицо, казалось, смотрело на Айзека почти властно. Круто изогнутый клюв казался чем-то средним между клювами пустельги и совы. Охристый цвет глянцевых перьев плавно переходил в серовато-коричневый и крапчато-карий. Глубокие черные глаза - темные зрачки, окруженные едва заметными кольцами крапчатой радужной оболочки, - смотрели пристально. Вокруг этих глаз залегли глубокие морщины, придававшие лицу гаруды вечно насмешливое и гордое выражение.
А над головой безошибочно угадывались сложенные и обернутые грубой мешковиной крылья - гигантские конечности из перьев, кожи и костей, которые простирались на добрые два фута от плеч, красиво изгибаясь навстречу друг другу. Айзек никогда не видел, чтобы гаруда расправлял крылья в закрытом помещении, однако читал о пыльном облаке, которое они могли поднять, и об огромной тени, которой гаруда накрывал свою жертву.
«Что ты делаешь здесь, вдали от дома? - с удивлением думал Айзек. - Посмотри на свой окрас: ты родом из пустыни! Наверное, пролетел многие мили от Цимека. Какого хрена ты здесь делаешь, красавчик?»
Он чуть было не преклонил благоговейно голову перед величием этого хищника, но затем прочистил горло и заговорил:
- Чем могу вам помочь?

Глава 4

Лин, к своему смертельному ужасу, опаздывала.
Мешало еще и то, что она не была страстной поклонницей Костяного города. Ее сбивала с толку перемешанная архитектура этих глухих кварталов: скрещение индустриализма и мещанского бахвальства, облупившегося бетона заброшенных доков и натянутой кожи палаточных бараков. В этой низинно-равнинной зоне, среди сорных зарослей и пустырей, где сквозь бетонно-асфальтовые плиты пробивались толстые стебли диких цветов, различные архитектурные формы сменяли друг друга, казалось, совершенно хаотично.
Лин знала название улицы, однако попадавшиеся ей таблички-указатели либо висели на столбиках криво, показывая совершенно невозможные направления, либо были полностью покрыты ржавчиной, либо противоречили друг другу. Оставив напряженные попытки прочесть таблички, Лин заглянула в нарисованный от руки план.
Она могла ориентироваться на Ребра. Взглянув наверх, Лин увидела прямо над головой их громадные силуэты. Отсюда была видна только одна сторона «грудной клетки», выбеленные ноздреватые дуги которой словно вспенивались костяной волной, готовые обрушиться на стоящие восточнее дома. Лин направилась в их сторону.
Улицы вокруг расступились, и перед ней оказался еще один заброшенный участок земли, однако во много раз превосходящий другие по размерам. Это выглядело уже не как площадь, а как огромная бездонная дыра в теле города. Стоящие по ее краям здания были обращены к ней не передом, а тыльной или боковой стороной, как будто позже к ним должны были пристроить соседей с красивыми фасадами, да так этого и не сделали. Улицы Костяного города боязливо пробирались к диким кустарникам, кирпичными обочинами пробуя территорию и быстро ретируясь.
На грязной траве здесь и там маячили самодельные прилавки, кое-где - складные столики с разложенными на них дешевыми пирожками, старыми снимками или каким-нибудь хламом, принесенным кем-то со своего чердака. Фокусники давали невыразительное представление, жонглируя чем попало. Кроме нескольких вялых покупателей, там были существа всех рас, которые сидели на разбросанных повсюду камнях и читали, ели, рылись в сухой грязи и созерцали кости над своими головами.
По краям этого блошиного рынка из земли торчали Ребра. Чудовищные осколки пожелтевшей кости, превосходящие толщиной самые старые деревья, словно вырастали из-под земли, разлетаясь в разные стороны и кривой дугой устремляясь вверх более чем на сто футов от земной поверхности, грозно нависая над крышами окрестных домов, а затем резко загибаясь навстречу друг другу. Затем они снова шли наверх, до тех пор, пока их концы, похожие на гигантские изогнутые пальцы, почти не коснутся друг друга, поймав людей в созданную самим Богом костяную ловушку.
Были планы заполнить площадь, построив в доисторической грудной полости конторы и жилые дома, но ничего не вышло. Инструменты, которыми пользовались при строительстве, вскоре либо ломались, либо исчезали бесследно. Цемент не схватывался. В этих полуразрытых костях таилось нечто зловредное, оберегавшее могильник от постоянного вторжения.
На глубине пятидесяти футов археологи обнаружили хребет, каждый позвонок которого был размером с дом; после многочисленных несчастных случаев на строительстве хребтину тихо закопали. Ни конечности, ни берцовые кости, ни гигантский череп не были подняты на поверхность. Никто не мог сказать, что за чудовище упало и умерло здесь миллионы лет назад. Неряшливые торговцы снимками Ребер были мастерами по части изображения жутковатых «кробюзонских гигантов» - четвероногих или двуногих, человекообразных, зубастых, когтистых, крылатых, злых или порнографичных.
Карта привела Лин к безымянной аллее на южной стороне Ребер. Извилистый путь вывел на тихую улочку, и Лин увидела выкрашенные в черный цвет здания, о которых ей говорили. Во всех домах, кроме одного, дверные проемы были замурованы, окна заколочены и вымазаны смолой.
На улице не было ни прохожих, ни экипажей, ни вообще какого-либо движения. Лин была здесь совершенно одна.
Над единственной незамурованной дверью мелом было нарисовано нечто смахивающее на игровую доску - квадрат, разделенный на девять клеток. Однако в них не было ни крестиков, ни ноликов, никаких других знаков. Лин покружила немного в окрестностях. Ее юбка и блузка суетливо мелькали; наконец, рассердившись на себя, Лин подошла к двери и быстро постучала. «Мало того, что я опоздала, - подумала она, - а теперь он разозлится на меня еще больше».
Где-то наверху раздался скрип дверных петель и рычагов, и она разглядела над головой отблеск света: какая-то система линз и зеркал была приведена в действие, чтобы те, кто внутри, могли судить, стоит ли внимания тот, кто находится снаружи.
Дверь отворилась.

Перед Лин стояла огромная переделанная. Голова красивой смуглокожей девушки с длинными прямыми Волосами была насажена на семифутовый скелет из железа, свинца и олова - жесткий телескопический треножник. Ее тело было приспособлено для тяжелой работы, поршни и шкивы создавали впечатление несомненной мощи. Ее правая рука находилась на уровне головы Лин, а из медной ладони торчал отвратительный гарпун. Лин отпрянула в изумлении и ужасе.
Из-за спины несчастной девушки раздался надменный голос:
- Госпожа Лин? Художница? Вы опоздали. Господин Попурри ждет вас. Пожалуйста, следуйте за мной.
Опираясь на среднюю ногу и убрав за нее остальные две, переделанная подалась назад, чтобы дать Лин возможность пройти. Гарпун так и остался на месте. «Как далеко вы способны зайти?» - мысленно спрашивала себя Лин, шагая во тьму.
В дальнем конце совершенно темного коридора стоял человек-кактус. Лин ощущала в воздухе его запах, хотя и очень слабый. Он был семифутового роста, массивный, с толстыми конечностями. Голова бугром выступала над линией плеч, а шишковатые узлы зимостойких побегов дополняли неровности его силуэта. Зеленая кожа была вся покрыта рубцами, трехдюймовыми иглами и мелкими весенними красными цветами. Он поманил Лин шишковатым пальцем.
- Господин Попурри может позволить себе быть терпеливым, - сказал он, после чего повернулся и стал подниматься по лестнице, которая оказалась за его спиной, - однако я не припомню, чтобы ему когда-нибудь нравилось ждать.
Он неуклюже обернулся и многозначительно посмотрел на Лин, подняв бровь.
«Пошел к черту, лакей, - в нетерпении подумала она. - Веди меня к боссу».
Он затопал дальше на бесформенных, как древесные пеньки, ногах. За спиной Лин раздавались хлопки резко выпускаемого пара - следом поднималась переделанная. Лин шла за кактом по извилистому туннелю, лишенному окон.
«Какой огромный дом», - думала Лин по мере того, как они пробирались вперед. Тут она поняла, что, скорее всего, это целый ряд домов, между которыми были сломаны перегородки и которые затем были перестроены на заказ, образовав одно огромное пространственное хитросплетение. Они прошли мимо двери, из-за которой вдруг донесся жуткий звук, приглушенный страдальческий стон машин. Сяжки Лин настороженно зашевелились. После того как они миновали дверь, оттуда вырвался целый сноп глухих ударов словно рой арбалетных болтов просвистел в воздухе и впился в мягкое дерево.
«O господи, - недовольно подумала Лин. - Газид, какого хрена я позволила тебе втянуть меня в эту историю?»

Именно Счастливчик Газид, неудавшийся импресарио, заварил всю кашу, в результате чего Лин пришла в это леденящее кровь место.
Он напечатал несколько гелиотипов с ее наиболее свежих работ, гоняясь за ними по всему городу. Тогда это было в порядке вещей, поскольку он пытался создать себе репутацию среди художников и меценатов Нью-Кробюзона. Газид был трогательным существом, он вечно рассказывал любому, кто пожелает слушать, о единственном успешном показе, который он организовал для одной ныне покойной скульпторши тринадцать лет назад. Лин и большинство ее друзей смотрели на него с жалостью и презрением. Все, кого она знала, обычно позволяли ему делать снимки со своих работ и совали несколько шекелей или даже нобль «в счет будущих комиссионных». Затем он исчезал на несколько недель, после чего появлялся в заблеванных брюках и запачканных кровью башмаках, под кайфом от какого-нибудь нового наркотика, и все начиналось заново.
Но только не в этот раз.
Газид нашел для Лин покупателя.
Когда он украдкой подобрался к ней в «Часах и петухе», она возмутилась. Это не ее черед, быстро набросала она в своем блокноте, она всего лишь неделю назад «ссудила» ему целую гинею; но Газид перебил ее, потребовал, чтобы вышла с ним вместе из-за стола. А когда ее друзья, богема Салакусских полей, начали смеяться и подшучивать над ними, Газид протянул ей карточку из твердого белого картона, на которой было оттиснуто только перекрестье игральной доски «три на три». Кроме того, на карточке было напечатано несколько фраз.
«Госпожа Лин, - говорилось в ней. - Образцы Вашего искусства, представленные Вашим агентом, произвели огромное впечатление на моего патрона. Он желает знать, не заинтересует ли Вас предложение встретиться с ним, чтобы обсудить возможный заказ. Ждем Вашего ответа». Подпись была неразборчива.
Газид был конченым человеком, к тому же наркоманом, который торчал на всем что ни попадя и не останавливался ни перед чем, лишь бы достать деньги на наркотики; но это не было похоже на жульничество. Никакого барыша Газиду не обломится; разве что и вправду нашелся нью-кробюзонский богач, готовый заплатить за ее работу, от которой он забалдел.
Под свист, улюлюканье и недоуменные возгласы Лин вытащила Газида из бара и потребовала объяснить, что происходит. Поначалу Газид повел себя осторожно, усиленно напрягая мозги, чтобы не сболтнуть лишнего. Но довольно скоро он понял, что лучше рассказать всю правду.
- Есть один парень, у которого я иногда кое-что покупаю... - уклончиво начал он. - В общем, снимки ваших скульптур лежали у меня... м-м-м... на полке, когда он зашел, и они ему очень понравились, и он даже захотел взять парочку с собой, ну и... в общем... я согласился. А через какое-то время он сказал, что показывал их тому парню, что снабжает его самого тем, что я у него иногда покупаю, и ему они тоже понравились, и он их забрал и показал уже своему боссу. А потом они пошли к самому главному, который здорово разбирается в искусстве - в прошлом году он купил что-то у Александрины, - и тому они тоже понравились, и он хочет теперь, чтобы ты сделала скульптуру для него.
Лин перевела с путаного языка на нормальный. «Босс твоего наркодилера хочет, чтобы я на него работала?» - нацарапала она.
- Черт возьми, Лин, да нет же... то есть да, но... Газид остановился. - В общем, да, - неловко закончил он.
Последовало молчание.
- Если тебе это интересно, он непременно встретится с тобой.
Лин задумалась.
Несомненно, перспектива заманчива. Судя по карточке, это не какой-нибудь мелкий жулик, а большой игрок. Лин была неглупа. Она знала, что это опасно. Но опасность возбуждала, и она ничего не могла с этим поделать. Это станет таким приключением в ее жизни художника. Она сможет намекать на это в разговорах с друзьями. У нее появится покровитель в криминальных кругах. Лин была достаточно умна, чтобы сознавать, насколько ребяческим было ее возбуждение, однако ей не хватало зрелости, чтобы об этом беспокоиться.
А пока она решала, стоит ли беспокоиться. Газид упоминал различные суммы, которые называл таинственный покупатель. Сяжки Лин шевелились от изумления.
«Я должна поговорить с Александриной!», - написала она и вернулась в бар.
Алекс ничего об этом не знала. Она продала несколько картин какому-то криминальному боссу, выручила за них, сколько смогла, однако встречалась она лишь с его подручным, не самого высокого полета, который предложил баснословные деньги за только что написанные картины. Алекс согласилась, отдала ему картины и больше ничего о нем не слышала. Вот именно. Она так и не узнала имени своего покупателя.
Лин решила, что ей удастся продвинуться дальше. Она передала свой ответ через Газида, который тайными тропами, ведущими черт знает куда, доставил его адресату: в письме было сказано, что предложение действительно ее заинтересовало, но что она непременно желает знать, какое имя ей следует записать в своем ежедневнике.
Преисподняя Нью-Кробюзона переварила ее послание, заставив прождать неделю, а затем изрыгнула ответ в форме еще одной печатной записки, подброшенной под дверь, пока Лин спала. В записке были адрес в Костяном городе, дата и имя, состоящее из одного-единственного слова: Попурри.

В коридор проникали безумный грохот и стук. Какт, проводник, толкнул одну из многочисленных темных дверей и пропустил Лин вперед.
Когда глаза приспособились к яркому свету, она увидела перед собой машинописное бюро. Это была просторная комната с высокими потолками, выкрашенная, как и все в этом троглодитском месте, в черный цвет и ярко освещенная газовыми лампами, в которой стояло, наверное, около сорока столов; на каждом из них была массивная печатная машинка, и за каждым сидел секретарь, перепечатывавший кипы бумаг. По преимуществу это были люди, причем женского пола; еще Лин увидела нескольких кактусов, пару хепри и одного водяного, который стучал по клавишам, специально приспособленным для его громадных ручищ.
У стен стояли переделанные, в основном опять-таки люди; но были и другие, даже так редко попадавшие в переделку ксении. Некоторые были переделаны на органическом уровне, имели когти, рога и куски пересаженных мускулов, но большинство были механическими, и от их пышущих жаром котлов в комнате царила духота.
В дальней стене находилась закрытая дверь кабинета.
- Госпожа Лин, наконец-то, - прогремел голос из говорящей трубы над дверью, как только Лин переступила порог. Ни один из секретарей не поднял головы. - Пожалуйста, пройдите через комнату в мой кабинет.
Лин начала пробираться между столами. В плохо освещенной комнате с черными стенами ей было непросто разглядеть, чем занимались секретари. Все они работали со знанием дела: читали написанное от руки и перепечатывали, не глядя на клавиатуру.
«Вследствие нашей беседы 13-го числа сего месяца, - ухитрилась прочитать Лин на листе, заправленном в ближайшую машинку, - просим Вас передать Вашу франчайзинговую операцию под нашу юрисдикцию, сроки будут согласованы».
Лин прошла дальше.
«Ты умрешь завтра, козел, дерьмо собачье. Ты будешь завидовать переделанным, трусливый подонок, будешь орать, пока не раздерешь себе глотку до крови», - говорилось в следующем послании.
«Ой... - подумала Лин. - Ой... помогите». Дверь кабинета открылась.
- Входите, госпожа Лин, входите! - скомандовал громкоговоритель.
Лин вошла, не раздумывая.

Картотечные шкафы и книжные полки занимали большую часть комнатки. На одной из стен висела небольшая картина маслом, изображавшая Железную бухту. Позади широкого стола из темного дерева стояла складная ширма, расписанная рыбками, - увеличенная версия тех ширм, за которыми переодевались модели живописцев. Центральная рыбка была сделана из зеркального стекла, в котором Лин видела свое отражение.
Лин потопталась в нерешительности.
- Садитесь, садитесь, - сказал спокойный голос из-за ширмы.
Лин придвинула кресло к столу.
- Я вижу вас, госпожа Лин. Зеркальный карп на ширме - это окошко, через которое я могу смотреть. Думаю, с моей стороны учтиво предупреждать об этом.
Похоже, говорящий ждал ответа, поэтому Лин кивнула.
- Знаете, госпожа Лин, вы опоздали.
«Черт побери! Надо же было из всех деловых встреч опоздать именно на эту!» - лихорадочно думала Лин. Она начала поспешно писать в блокноте извинения, но голос прервал ее:
- Я понимаю язык жестов, госпожа Лин.
Лин отложила блокнот и пространно извинилась с помощью рук.
- Ничего-ничего, - лицемерно сказал хозяин дома. - Бывает. Костяной город безжалостен к гостям. В следующий раз вы будете знать, что надо выходить из дома заранее, правда?
Лин подтвердила, что именно так она и сделает в следующий раз.
- Мне необычайно нравятся ваши работы, госпожа Лин. у меня есть все гелиотипы, которые удалось получить через Счастливчика Газида. Это жалкий, нищий кретин. Наркомания в большинстве своих форм представляет печальное зрелище. Однако у него, как ни странно, есть какой-то нюх на искусство. Та женщина, Александрина Невгетс, тоже была одной из его клиенток, верно? В отличие от ваших работ, ее искусство более приземлено, но не лишено прелести. Я всегда готов баловать Счастливчика Газида. Мне будет жаль, когда он умрет. Без сомнения, он кончит плохо, пырнут его где-нибудь ножом за горсть жалких монет; или он подохнет в поту и гадких испражнениях от венерической болезни, которую подцепит от несовершеннолетней шлюшки; а может, ему переломают кости из-за какой-нибудь кражонки - в конце концов, милиции хорошо платят, а когда речь идет о деньгах, вряд ли наркоманы могут представлять источник дохода.
Голос, доносившийся из-за ширмы, был мелодичен и чарующ; что бы ни говорил Попурри, все превращалось в поэзию. Слова лились тихо и размеренно. И они были жестоки. Лин стало очень страшно. Она не знала, что ответить.
- Так вот, поскольку ваше искусство пришлось мне по душе, я хочу выяснить, согласны ли вы выполнить один заказ. Вы согласны?
«Да».
- Ваши работы не типичны для хепри. Расскажите о своих скульптурах, госпожа Лин, и не беспокойтесь: что бы вы ни сказали, это будет для меня очень ценно. У меня нет предрассудков против серьезного отношения к искусству, к тому же не забывайте, что этот разговор начал я. Ключевые слова, которые надо держать в голове, обдумывая ответ на мой вопрос: «тематика», «техника» и «эстетика».
Лин заколебалась, но страх придал ей сил. Не хотелось разочаровывать господина Попурри. И если ради этого надо рассказать о своей работе, значит, так она и сделает.
«Я работаю в одиночку, - жестами начала рассказывать она, - это часть моего... бунтарства. Я покинула Ручейную сторону, а потом и Кинкен, оставила свой улей. Все мои родственники очень несчастны, поэтому их коллективное искусство превратилось в глупый героизм. Как площадь Статуй. Мне хотелось выплевать что-нибудь... возмутительно непристойное. Я попыталась сделать несколько больших фигур, которые мы создавали все вместе, чуть-чуть менее совершенными... Я расплевалась с сестрами. Поэтому стала работать над собственными произведениями. Непристойными произведениями. Непристойная Ручейная сторона» .
- Именно этого я и ожидал. Это даже - простите - немного банально. Однако нисколько не умаляет силы самого искусства. Хеприйская слюна - удивительный материал. Ее блеск совершенно уникален, к тому же благодаря своей крепкости и легкости она удобна в обращении, хотя, насколько мне известно, это не то слово, которое применимо, когда речь идет об искусстве. Но я прагматик. Во всяком случае, использовать такой великолепный материал ради скучного исполнения желаний депрессивных хепри - чудовищное транжирство. Я испытал огромное облегчение, увидев наконец, что кто-то из этого материала создает интересные, незаурядные работы. Кстати, вам удается достичь просто-таки невероятной угловатости.
«Спасибо. Я неплохо владею техникой работы желез. - Лин могла похвастать даже патентом. - Вначале я была членом Вненынешней школы, которая запрещает работать над скульптурой после того, как перестала выделяться слюна. И хотя потом я... отступилась от них... даже теперь возвращаюсь к этой технике - пока слюна еще не застыла, много над ней работаю. Больше свободы, могу лепить выступы и тому подобные вещи»
- Вы используете разнообразные цвета?
Лин кивнула.
- Я видел только гелиотипы в сепии. Приятно узнать. В этом и техника, и эстетика. Мне весьма интересно услышать, что вы думаете о тематике, госпожа Лин.
Вопрос застал ее врасплох. Внезапно она позабыла всю тематику своих работ.
- Позвольте несколько облегчить ваше положение. Я бы хотел рассказать о том, какие темы интересуют меня. А потом мы вместе решим, сможете ли вы выполнить заказ, который я имею в виду.
Голос подождал, пока Лин не кивнула.
- Пожалуйста, запрокиньте голову, госпожа Лин.
Она в изумлении повиновалась. Это движение вызвало у нее беспокойство, поскольку таким образом открывалось мягкое подбрюшье жучиной головы, которое становилось уязвимым. Она держала голову неподвижно, пока ее рассматривали через зеркальную рыбу.
- У вас на шее такие же связки, как и у женщины-человека. И у вас такая же впадинка в основании горла, столь любимая поэтами. Правда, кожа с красным отливом, что выдает вашу необычность, но и она может сойти за человеческую. И вот я поднимаюсь взглядом по прекрасной человеческой шее - вы, конечно же, будете возражать против определения «человеческая», но все же позволю себе такую смелость, а дальше... дальше - небольшая зона, где мягкая человеческая кожа переходит в бледную кремовидную сегментированную плоть основания вашей головы.
Впервые с тех пор, как Лин вошла в эту комнату, говорящий, казалось, искал подходящие слова.
- Вы когда-нибудь изображали какта?
Лин отрицательно покачал а головой.
- И никогда не рассматривали его вблизи? Например, моего помощника, который привел вас сюда? Вы случайно не обратили внимания на его ноги, пальцы, шею? Есть такие места, где кожа - кожа разумного существа - становится бессознательным растением. Отрежьте мясистую часть от подошвы кактуса, он ничего не почувствует. Уколите его в бедро , где кожа мягче, и он закричит. Но в той зоне... нечто совершенно другое... нервы переплетаются и учатся быть лишь сочным растением, и тогда боль отступает, притупляется, рассеивается, мучительная агония превращается в легкую неприятность... Вспомните других. Туловища крилей или карликов, резкие переходы конечностей у переделанных, множество рас и видов, живущих в этом городе, и еще бесчисленное множество других, раскиданных по всему свету существ-полукровок. Возможно, вы скажете, что не признаете никаких переходных зон, что хепри полноценны и целостны сами по себе и что видеть в них «человеческие черты» с моей стороны проявление антропоцентризма. Однако, оставив в стороне иронию этого обвинения - иронию, которой вы пока не можете оценить, - вы несомненно признаете в других расах переходность от вашей расы. Может быть, в человеке?.. А как насчет самого города? Он расположен в том месте, где две реки сливаются в море, где горы превращаются в равнину, где отдельные группы деревьев собираются к югу и, когда количество переходит в качество, вдруг становятся лесом. Архитектурная застройка Нью-Кробюзона переходит от промышленной к жилой, богатые районы переходят в трущобы; от подземелий - к подвесным дорогам, от современности - к древности, от разноцветья - к серости, от плодородных полей - к пустырям... Вы поняли, что я хочу сказать, я не стану приводить новые примеры.., Так устроен мир, госпожа Лин. Я считаю, что в этом состоит его коренная динамика. Переход. Точка, в которой одно превращается в другое. Так устроены вы, город, весь мир и все его жители. И это та тема, которая меня интересует. Зона, в которой нечто отдельное становится частью целого. Гибридная зона... Как вы думаете, эта тема могла бы вас заинтересовать? И если вы ответите утвердительно... тогда я намерен просить, чтобы вы поработали на меня. Прежде чем ответите, прошу вас понять, что это значит... Я попрошу вас работать с натуры, создать модель - полагаю, в натуральную величину - меня самого... Очень немногие, госпожа Лин, видят мое лицо. Человек моего положения должен быть осторожным. Я уверен, что вы меня понимаете. Если вы согласитесь выполнить этот заказ, я сделаю вас богатой, но при этом стану обладателем части вашего разума. Части, которая принадлежит мне. Она моя. Я не разрешу вам делиться ею ни с кем. Если вы это сделаете, то умрете в невероятных мучениях. Итак...
Что-то скрипнуло. Лин догадалась, что собеседник снова опустился в кресло.
- Итак, госпожа Лин, вас заинтересовала гибридная зона? Вас заинтересовала эта работа?
«Я не могу... не могу отклонить предложение, беспомощно подумала Лин. - Я вынуждена согласиться. Ради денег, ради искусства... Господи, помоги мне. Я не могу отказаться. О... господи, господи, только бы мне не пожалеть об этом после».
Она помолчала, а затем знаками показала, что согласна с его условиями.
- О, я так рад! - с облегчением воскликнул он.
Сердце Лин бешено заколотилось.
- Я действительно рад. Ну что ж...
За ширмой послышалось какое-то шарканье. Лин сидела не шевелясь. Ее сяжки подрагивали.
- Шторы в кабинете задернуты? - спросил господин Попурри. - Потому что вам, как мне кажется, следует посмотреть на то, с чем вам предстоит работать. Ваш разум теперь мой, Лин. Теперь вы работаете на меня.
Господин Попурри встал и толкнул ширму, она упала на пол.
Лин приподнялась со своего стула, от изумления и ужаса сяжки ее встали дыбом. Она не могла оторвать от него глаз.
Складки кожи, мех и перья раскачивались при каждом движении; его тоненькие конечности были скрючены; глаза выкатывались из темных орбит; рога и другие костные наросты торчали во все стороны; усики подрагивали, а рты блестели. Раздвоенные копыта мягко стукали по деревянному полу. Волны плоти накатывали друг на друга яростными потоками. Мускулы, подвязанные к чуждым костям чуждыми сухожилиями, работали несогласованно, совершая медленные, напряженные движения. Сверкала чешуя. Шевелились плавники. Судорожно хлопали крылья. Челюсти насекомого сжимались и разжимались.
Лин в ужасе, спотыкаясь, ощупью пятилась назад, пока он медленно приближался к ней. Ее хитиновый головной панцирь нервно подрагивал. Господин Попурри подкрадывался к ней, как охотник.
- Итак, - сказал он одним из осклабившихся человечьих ртов, - по-вашему, какая из моих сторон самая лучшая?

Глава 5

Айзек ждал, глядя в лицо гостя. Гаруда стоял молча. Айзек видел, что тот собирается с мыслями.
Гаруда произнес хриплым голосом:
- Вы ученый. Вы... Гримнебулин.
Ему было трудно выговорить имя. Гласные и согласные звуки, словно у говорящего попугая, исходили прямо из глотки, губы же оставались неподвижны. Айзек всего дважды в жизни разговаривал с гарудами. Один из них был путешественник, который до этого долго учился произношению человеческих звуков; другой - студент, член небольшой гарудской общины, который родился и вырос в Нью-Кробюзоне и был воспитан на городском диалекте. Оба они говорили не так, как люди, но в то же время их речь не была настолько варварской, как речь этого огромного человека-птицы. Айзек не сразу понял, что тот сказал.
- Да, это я. - Он протянул руку и заговорил медленно. - Как вас зовут?
Гаруда надменно взглянул на человеческую руку, а затем стиснул ее в слабом до странности рукопожатии.
- Ягарек...
Он сделал пронзительное ударение на первом слоге. Большое существо помолчало, неловко переминаясь с ноги на ногу, а затем снова заговорило. Гаруда повторил свое имя, но на сей раз добавив к нему замысловатый суффикс.
Айзек кивнул:
- Это все ваше имя?
- Имя... и титул.
Айзек удивленно приподнял бровь:
- Значит, я нахожусь в присутствии благородной особы?
Гаруда непонимающе уставился на него. Наконец он произнес медленно, не отводя взгляда:
- Я Слишком Абстрактный Индивидуалист Ягарек, Которого Не Следует Уважать.
Айзек удивленно заморгал и потер подбородок:
- Хм... Хорошо. Простите меня, Ягарек, я не знаком с... ну, с... почетными титулами гаруд.
Ягарек медленно покачал большой головой:
- Вы скоро поймете.
Айзек предложил Ягареку подняться наверх, и тот последовал за ним, медленно и осторожно, оставляя на деревянных ступенях царапины от огромных когтей. Однако Айзеку не удалось уговорить его присесть, что-нибудь съесть или выпить.
Гаруда стоял перед письменным столом, в то время как хозяин дома сидел и смотрел на гостя снизу вверх.
- Итак, - сказал Айзек, - зачем вы сюда пришли?
Ягарек снова несколько секунд собирался с силами, прежде чем заговорить:
- Я прибыл в Нью-Кробюзон, потому что здесь есть ученые.
- Откуда вы?
- Из Цимека.
Айзек тихо присвистнул. Так и есть, гаруда проделал огромный путь. По меньшей мере тысячу миль через суровую, выжженную землю, через сухой вельд, через моря, болота и степи. Должно быть, Ягареком двигала какая-то одержимость.
- Что вам известно о Нью-Кробюзонских ученых? - спросил Айзек.
- Мы знаем об университете. О науках и промышленности, которые развиваются здесь, как нигде больше. О Барсучьей топи.
- И откуда же вы все это узнали?
- Из нашей библиотеки.
Айзек в изумлении открыл рот.
- Простите, - сказал он. - Я думал, что вы кочевники.
- Да. Библиотеку мы возим с собой.
И, к растущему удивлению Айзека, Яга рек рассказал о библиотеке Цимека. Об огромном клане библиотекарей, которые укладывали в свои дорожные сундуки тысячи томов, перевязывая их ремнями, и затем по двое поднимали сундуки в воздух, отправляясь на поиски пищи и воды в вечное и суровое цимекское лето. Там, где они приземлялись, раскидывался палаточный городок, и толпы гаруд из окрестностей собирались в этом огромном импровизированном учебном центре.
Библиотеке было несколько сотен лет, в ней хранились рукописи на бесчисленных языках, мертвых и живых: рагамоль - язык, от которого про изошел нью-кробюзонский диалект; хотчи; феллид и южно-водяной; верхнехеприйский и множество других. Там даже имелся кодекс, с нескрываемой гордостью заявил Ягарек, написанный на тайном диалекте рукохватов.
Айзек ничего об этом не знал. Ему было стыдно за собственное невежество. Его прежнее представление о гарудах было подорвано. К нему явилось отнюдь не просто горделивое дикое существо. «Пора мне покопаться в собственной библиотеке и узнать побольше о гарудах. Жалкий неуч!» - упрекал он себя.
- Наш язык не имеет письменности, но с детства мы учимся писать и читать на многих других языках, - сказал Ягарек. - Мы по купаем книги у путешественников и торговцев, многие из которых бывали в Нью-Кробюзоне. Некоторые из них родом из этого города. Это место, которое нам хорошо известно. Я читал о нем правдивые и вымышленные истории.
- В таком случае ты победил, парень, потому что я ни черта не знаю о том месте, откуда ты родом, уныло признался Айзек.
Наступило молчание. Айзек снова взглянул на Ягарека:
- Но ты до сих пор не рассказал мне, зачем ты здесь.
Ягарек отвел глаза, посмотрел в окно. Внизу бесцельно сновали баржи. В скрипучем голосе Ягарека трудно было различить какие-либо эмоции, но Айзеку в нем послышались нотки отвращения.
- Две недели я, как преступник, переползал из одной норы в другую. Я собирал газеты, слухи, информацию, и все это привело меня в Барсучью топь. А в Барсучьей топи мне указали на тебя. Вопрос, который привел меня к тебе, был таков: «Кто может изменять силы материи?» - «Гримнебулин, Гримнебулин», говорили мне все. «Если у тебя есть золото, - говорили они, - он будет с тобой возиться, или если у тебя нет золота, но он тобой заинтересуется, или ты ему не интересен, но он тебя пожалеет, или если ему просто что-то взбредет в голову». Они сказали, что тебе известны тайны материи, Гримнебулин. - Ягарек в упор посмотрел на Айзека. - У меня есть золото. Я буду тебе интересен. Пожалей меня. Я прошу о помощи.
- Скажи, что тебе надо, - сказал Айзек. Ягарек снова посмотрел мимо него:
- Быть может, ты когда-нибудь летал на воздушном шаре, Гримнебулин. Смотрел вниз, на крыши домов, на землю. Я с детства привык высматривать с неба добычу. Гаруды - охотники. Мы берем луки, копья и длинные кнуты и высматриваем птиц в небе и зверей на земле. Такие уж мы, гаруды. Мои ноги приспособлены не для того, чтобы ходить по вашим полам, а для того, чтобы схватить маленькое тельце и разорвать его на части. Чтобы держаться на стволах сухих деревьев и высоких скалах между небом и землей.
Речь Ягарека была поэтична. Он говорил запинаясь, но говорил на языке тех сказаний и историй, которые он читал; это была неестественно витиеватая речь гаруды, который изучал человеческий язык по старинным книгам.
- Уметь летать - это не роскошь. Это то, что делает меня гарудой. У меня мурашки бегут по коже, когда я смотрю вверх, на крыши, чувствуя себя словно в ловушке. Я хочу взглянуть на этот город сверху прежде, чем я покину его, Гримнебулин. Я хочу взлететь, и не один раз, а когда пожелаю... Я хочу, чтобы ты вернул мне способность летать.

Предыдущая страница 2 Следующая страница


3 Чайна Мьевиль

Ягарек расстегнул плащ и отбросил его на пол. Посмотрел на Айзека со стыдом и вызовом. Айзек опешил.
У Ягарека не было крыльев.
К его спине была приторочена хитроумная рама, состоящая из деревянных распорок и кожаных ремней, которые глупо болтались, когда он поворачивался. За плечами висели две огромные доски, торчавшие над головой и спускавшиеся на петлях до самых колен. Они изображали собой костяк крыльев. Между ними не было ни натянутой кожи, ни перьев, ни даже ткани; они не были приспособлены для планирования в воздухе. Это была всего лишь маскировка, уловка, бутафорская подпорка, на которой нелепо висел плащ Ягарека, чтобы казалось, будто у него есть крылья.
Айзек протянул к ним руку. Ягарек напрягся, но потом собрал все свое мужество и дал Айзеку их потрогать.
Айзек в изумлении покачал головой. На спине Ягарека он заметил жуткий рубец, но тут гаруда резко повернулся к нему лицом.
- За что? - выдохнул Айзек.
Лицо Ягарека медленно исказилось, а глаза превратились в плачущие щелки. У него вырвался пронзительный и совершенно человеческий стон, который вскоре перерос в грустный воинственный крик пернатого хищника - громкий, монотонный, печальный и одинокий. Айзек в тревоге смотрел на Ягарека, а стон тем временем превратился в простой и понятный крик.
- За мое преступление! - вскричал Ягарек. Он помолчал с минуту, а затем снова спокойно сказал: За мое преступление.
Он отстегнул от спины громоздкую деревянную штуковину, и та с глухим стуком упала на пол. Ягарек стоял голым по пояс. Тело его было стройным, красивым, крепким и поджарым. Без фальшивых крыльев, которые горой возвышались за спиной, он казался маленьким и слабым. Он медленно повернулся, и у Айзека перехватило дыхание, когда он увидел шрамы.
Две длинные, глубокие раны на лопатках Ягарека не зарубцевались толком, из них торчало красное, словно ошпаренное, мясо. По обеим сторонам спины протянулись полоски искалеченной ткани длиной в полтора фута и до четырех дюймов шириной. Лицо Айзека исказилось от жалости: рваные дыры были крест-накрест иссечены грубыми и кривыми порезами, и Айзек догадался, что крылья были отпилены. Их отрубили не одним коротким ударом, а долго растягивали эту пытку. Айзек содрогнулся.
Едва при крытые суставы костей двигались и сгибались; нелепо выставленные напоказ мускулы напрягались.
- Кто это сделал? - переведя дыхание, спросил Айзек.
«Легенды правдивы, - подумал он. - Цимек - это дикое место».

Прежде чем ответить, Ягарек долго молчал.
- Я... я это сделал.
Сначала Айзек подумал, что ослышался.
- Что ты имеешь в виду? Как, черт возьми, ты мог?..
- Я сам наложил на себя наказание. - Ягарек перешел на крик. - Это справедливо. Я сам это сделал.
- Это что, блин, за наказание такое? Мать твою, черт, что могло... Что такого ты натворил?
- Ты что, Гримнебулин, смеешь судить о гарудском правосудии? При таких словах мне невольно приходит на ум мысль о переделанных...
- Не пытайся все перевернуть! Ты совершенно прав, мне не нравятся законы этого города Я только пытаюсь понять, что с тобой произошло .
Ягарек вздохнул, совсем по-человечески опустив плечи. Наконец он заговорил тихо и с трудом, как будто исполняя неприятную обязанность.
- Я был слишком абстрактным. Я не заслуживал уважения. Это... было безумие Я был сумасшедшим. Я совершил гнусный поступок.
Слова его перешли в птичьи рыдания.
- Что ты такого наделал? - Айзек приготовился услышать какую-нибудь леденящую кровь историю.
- Этот язык не способен выразить моего преступления. На моем языке... - Ягарек на мгновение запнулся, - Я попробую перевести. На моем языке говорили... и они были правы... что я был виновен в похищении выбора второй степени... похищение выбора второй степени... при крайнем неуважении.
Ягарек снова не отрываясь смотрел в окно. Он стоял, высоко подняв голову, но не хотел встречаться взглядом с Айзеком.
- Вот поэтому меня и назвали Слишком Абстрактным. Поэтому я и не заслуживаю уважения. Вот кто я теперь такой. Я больше не Реальный Индивидуальный и Уважаемый Ягарек. Его больше нет. Я уже называл тебе свое имя и имя-титул. Я Слишком Абстрактный Ягарек, Которого Не Следует Уважать, им я и останусь навсегда.
Айзек покачал головой, а Ягарек медленно опустился на краешек кровати. На лице его появилось отчаяние. Прежде чем заговорить, Айзек долго смотрел на него.

- Я хочу тебе сказать... - начал Айзек. - На самом деле я не... м-м-м... У меня много клиентов, которые... не совсем в ладах с законом, скажем так. Так вот, не стану утверждать, что понимаю, в чем состав твоего преступления, но в конечном счете это не мое дело.
Айзек говорил медленно и вдумчиво, однако мысли витали уже где-то далеко.
- Но твоя проблема... меня заинтересовала. В его сознании уже завертелись формулы приложения сил и векторов энергий, фемтоморфических резонансов и энергетических полей. - Сделать так, чтобы ты взлетел, не очень сложная задача. Воздушные шары, управление силовыми полями и прочая дребедень. Не так сложно добиться, чтобы ты взлетел несколько раз. Но ты ведь хочешь лететь туда, куда тебе вздумается, без посторонней помощи, так ведь?
Ягарек кивнул. Айзек потер подбородок.
- Черт!.. Да... пожалуй, эта задачка будет... по интересней.
Айзек уже начал погружаться в вычисления. Одна часть его разума - романтическая - напоминала, что у него не запланировано никаких дел на ближайшее время, так что он может полностью окунуться в исследовательскую работу. Свое дело сделала и другая прагматическая - часть разума, принявшая во внимание важность и срочность этого неординарного исследования. Парочка плевых анализов соединений с ними он может тянуть бесконечно; полуобещанный синтез одного-двух эликсиров - от этого можно легко отвязаться; остается только... его собственная исследовательская работа над искусством водяных. Но и это можно отложить.
«Нет, нет, нет! - вдруг возразил он сам себе. - Мне не придется откладывать эту работу... Я же могу включить ее в новое исследование! Это все относится к частицам, которые ведут себя неправильно, валяют дурака... Жидкость, сохраняющая форму сама по себе, твердая материя, заполняющая собой пустоту... Здесь должно быть что-то... какой-то общий знаменатель...»
Некоторым усилием он вернул себя назад, в лабораторию, и увидел, что Ягарек с нетерпением уставился на него.
- Меня заинтересовала твоя проблема, - просто сказал он.
Ягарек немедленно полез в карман. Вынул полную горсть неровных и грязных золотых самородков. У Айзека глаза полезли на лоб.
- Ну что ж... спасибо. Я, конечно, приму деньги на некоторые расходы... Почасовая оплата и тому подобное...
Ягарек протянул все золото Айзеку.
Тот едва удержался, чтобы не присвистнуть, когда взвесил плату на своей руке. Хоть это и было его недостойно, Айзек заворожено смотрел на золото. Такого сокровища он не видел за всю свою жизнь; этого бы хватило, чтобы покрыть многие научные издержки и потом еще жить спокойно несколько месяцев.
Ягарек - не делец, это очевидно. Он мог бы предложить треть, четверть этого, и все равно любой в Барсучьей топи нанялся бы к нему с радостью. Ему не следовало отдавать все; надо было сохранить большую часть у себя и помахивать ею перед носом ученого в случае, если интерес начнет остывать.
«А может, он и припрятал большую часть», - подумал Айзек, и глаза его расширились еще больше.
- Где мне тебя искать? - спросил Айзек, все еще глядя на золото. - Где ты живешь?
Ягарек помотал головой и ничего не ответил.
- Ладно, я сам как-нибудь разыщу...
- Я буду приходить к тебе, - сказал гаруда.- Каждый день, каждые два дня, каждую неделю... Я хочу быть уверен, что ты не забыл о моем деле.
- Уверяю, об этом можешь не беспокоиться. Ты действительно не хочешь дать мне адрес, чтобы я мог связаться с тобой?
- Я не знаю, где я буду, Гримнебулин. Мне надо держаться подальше от этого города. Он преследует меня. Я должен постоянно перемещаться.
Айзек беспомощно пожал плечами. Ягарек встал, собираясь уходить.
- Ты понял, чего я не хочу, Гримнебулин? Я не хочу, чтобы мне приходилось каждый раз принимать какие-то снадобья. Я не хочу напяливать на себя всякие хитроумные штуковины. Я не желаю совершить один восхитительный полет в облака, а затем вечно прозябать на земле. Я хочу, чтобы ты помог мне отрываться от земли так же легко, как ты переходишь из одной комнаты в другую. Ты можешь сделать это, Гримнебулин?
- Я не знаю, - медленно ответил Айзек. - Но думаю, что да. Ручаюсь, лучшего, чем я, тебе не найти. Я не химик, не биолог и не лекарь... Я дилетант, любитель. Думаю, что я...
Айзек замолчал и усмехнулся. И заговорил с большим жаром:
- Думаю, что я - перекресток всех направлений мысли. Как вокзал на Затерянной улице. Тебе он знаком?
Ягарек кивнул.
- Его нельзя не заметить, верно? Такая махина. Айзек похлопал себя по животу, продолжая аналогию: - Там пересекаются все линии - Южная, Правая, Оборотная, Главная и Сточная; все поезда проходят через этот вокзал. Так и я. Это моя работа. Вот такой вот я ученый. И мне кажется, это то, что тебе нужно. Вот увидишь, это то, что тебе нужно.
Ягарек кивнул. Его хищное лицо было совершенно жестким, непроницаемым. По нему нельзя было угадать эмоции. Приходилось расшифровывать его слова. Не по лицу, не по глазам, не по его манере держаться (все столь же горделивой и надменной) Айзек прочел отчаяние. Он прочел отчаяние в его словах.
- Будь ты хоть дилетантом, хоть лжеученым, хоть мошенником... только верни меня в небо, Гримнебулин.
Ягарек нагнулся и поднял уродливые фальшивые крылья. Без видимого стыда, несмотря на недостойную внешность сего действа, пристегнул их к спине. Накинул на плечи огромный плащ и стал тихо спускаться по лестнице.
В задумчивости опершись на перила, Айзек глядел вниз на пыльный зал. Ягарек прошагал мимо неподвижной конструкции, мимо стопок бумаги, стульев, меловых досок. Лучи света, пробивавшиеся через прорехи в старых стенах, исчезли. Солнце уже висело низко, за домами, стоящими напротив бывшего склада; свет его не проникал сквозь нагромождения кирпичных зданий, а скользил во все стороны над древним городом, освещая невидимые склоны гор Пляшущий башмачок, Хребтовый пик и утесы перевала Кающихся, прочерчивая неровную линию горизонта, которая растянулась на многие мили к западу от Нью-Кробюзона.
Ягарек открыл дверь и шагнул во тьму улицы.

Айзек работал по ночам. Как только Ягарек ушел, Айзек открыл окно и выкинул длинную красную веревку, привязанную другим концом к вбитым в кирпичную стену гвоздям. Он переставил тяжелый вычислитель с середины письменного стола на пол. Слетев с полки, кипа перфокарт рассыпалась по полу. Айзек чертыхнулся. Он сгреб их в кучку и положил обратно. Затем перетащил на стол пишущую машинку и начал составлять список. Временами он вскакивал и размашистым шагом направлялся к самодельным книжным шкафам или рылся в куче книг на полу, пока не находил нужный том. Затем клал его на стол и листал с конца, разыскивая библиографию. Он тщательно перепечатывал все до мельчайших деталей, стуча двумя пальцами по клавишам машинки.
По мере того как он работал, критерии его плана расширялись. Он видел все больше и больше перспектив, и глаза его загорелись, поскольку он начал осознавать потенциал этого исследования.
В конце концов он перестал писать и в задумчивости откинулся на спинку стула. Схватив несколько чистых листов бумаги, Айзек набросал на них разные проекты действий.
Вновь и вновь он возвращался к одной и тои же модели - треугольнику, в центре которого прочно обосновался крест. Он не мог сдержать улыбки.
- Мне это нравится... - прошептал он.
В окно постучали. Айзек встал и подошел к окну. Снаружи на Айзека, широко ухмыляясь, смотрела багровая идиотская мордочка. Из выдающегося подбородка торчали два коротких рога, линию волос неубедительно имитировали костяные наросты и складки. Над радостно-уродливым оскалом моргали водянистые глаза.
Айзек распахну л окно навстречу быстро убывающему свету. Послышалась ворчливая перекличка гудков промышленных барж, которые стремились обогнать друг друга на просторах Ржавчины. Существо взобралось на оконный карниз и, схватившись за край окна шишковатыми руками, впрыгнуло в открытый проем.
- 3дрась, капитан! - затараторило оно. У него был сильный и странный акцент. - Увидеть ваш как ее - красный штуковина... подумать: пора наведаться к мой хозяин. - Он подмигнул и глуповато гоготнул. - Што желаити, капитан? К вашим услугам.
- Добрый вечер, Чай-для-Двоих. Я звал тебя.
Существо захлопало красными крыльями летучей мыши.
Чай-для-Двоих был человеком-вирмом. Вирмы - существа с бочкообразной, как у нахохлившейся птицы, грудной клеткой, толстыми, как у людей-карликов, руками, растущими из-под уродливых функциональных крыльев, - перепахивали небо над Нью-Кробюзоном. Руки, которые, словно вороньи лапы, торчали из нижней части их приземистых тел, заменяли им ноги. В помещении они могли сделать несколько неуклюжих шагов, балансируя передними лапками, но все же предпочитали килевать над городом, пронзительно крича, падая вниз и выкрикивая бранные слова в адрес прохожих.
Вирмы были умнее собак или обезьян, однако явно уступали в этом человеку. В их среде процветали скудоумные сортирные шуточки, балаганные развлечения и подражания; имена друг для друга они без всякого понимания брали из популярных песен, каталогов мебели и разрозненных учебников, которые едва могли прочесть. Насколько знал Айзек, сестру Чая-для-Двоих звали Бутылочным Горлышком, а одного из его сыновей - Чесоткой.
Вирмы обитали в сотнях и тысячах укромных застрех, на чердаках, в пристройках и за рекламными щитами. Большинство из них выбирали себе жилище на краю города. Гигантские свалки и мусорные кучи в окрестностях Каменного панциря и Травяной отмены, канализационные стоки у реки в Грисском меандре - все кишели вирмами, ругающимися и хохочущими, пьющими воду из заболоченных каналов, срущими и в небе, и на земле. Некоторые, как Чай-для-Двоих, помимо этого еще подрабатывали. Если на крыше развевался шарф или рядом с чердачным окном на стене появлялись каракули мелом, значит, кому-то зачем-нибудь понадобился вирм.
Айзек порылся в кармане и извлек шекель.
- Хочешь это получить, Чай-для-Двоих?
- Спрашиваешь, капитан! - воскликнул Чай-для-Двоих. - Берегись, там, внизу! - добавил он и громко испражнился. Помет рассыпался по улице. Чай-для-Двоих загоготал.
Айзек протянул ему список, свернутый в трубочку.
- Отнеси в университетскую библиотеку. Знаешь, где это? За рекой. Она открыта допоздна, ты должен успеть до закрытия. Отдай библиотекарю. Я поставил свою подпись, так что у тебя не должно возникнуть проблем. Там тебя нагрузят книгами. Сможешь принести их мне? Они довольно тяжелые.
- Нет проблем, капитан! - Чай-для-Двоих расправил грудь, как петух. - Большой, сильный парень!
- Отлично. Если провернешь все за одну ходку, я подкину еще немного бабок.
Чай-для-Двоих сгреб в охапку список и, издав какой-то дикий ребяческий крик, собрался было лететь, но Айзек ухватил его за край крыла. Вирм удивленно обернулся:
- Проблемы, хозяин?
- Нет, нет...
Айзек в задумчивости медленно раскрыл, а затем сложил руками массивное крыло Чая-для-Двоих. Под этой подвижной красной кожей - бугристой, рябой и жесткой, как шкура животного, - прощупывались специально предназначенные для полета мускулы. Их движения были удивительно экономны. Айзек обвел крылом полный круг, чувствуя, как натягиваются мускулы, совершая движения, разрезающие воздух и подминающие его под вирма. Чай-для-Двоих захихикал.
-Щекотно, капитан! Проказник! - вскрикнул он. Едва удержавшись, чтобы не затащить Чая-для-Двоих к себе, Айзек потянулся за бумагой. Он уже представлял крыло вирма в математическом выражении, в виде простых плоскостных составляющих.
- Чай-для-Двоих... знаешь что... Когда вернешься, я дам тебе еще шекель, если позволишь сделать несколько гелиоснимков и провести над тобой пару экспериментов. Это всего на полчасика. Ну как, согласен?
- Кр-р-расота, капитан!
Чай-для-Двоих вскочил на подоконник и шагнул в вечерние сумерки. Айзек прищурил глаза, изучая плавное движение крыльев, глядя, как эти сильные мускулы, присущие только пернатым существам, уносит в небо не меньше восьмидесяти фунтов извивающейся плоти и костей.
Когда Чай-для-Двоих скрылся из виду, Айзек сел и составил еще один список, на сей раз наскоро, от руки.
«Исследование» - написал он в заглавии страницы. Затем чуть ниже: «физика; тяготение; силы/плоскости/векторы; ЕТП». А еще чуть пониже вывел: «Полет: 1) естественный, 2) волшебный, 3) химико-физический, 4) комбинированный, 5) иной».
Наконец заглавными буквами с подчеркиванием он написал: «РАЗНОВИДНОСТИ ПОЛЕТА».
Айзек откинулся назад, но не для того, чтобы расслабиться, а для того, чтобы с размаху вскочить на ноги. Он рассеянно что-то напевал. Его охватило безрассудное возбуждение.
Он стал рыться в поисках огромного старинного тома, который и выудил вскоре из-под кровати. С тяжким стуком водрузил его на письменный стол. Обложка была украшена витиеватым тиснением фальшивого золота.
«Бестиарий потенциальной мудрости: разумные расы Бас-Лага».
Айзек погладил обложку классического труда Шакрестиалчита, переведенного водяным Лаббоком и адаптированного сто лет назад Бенкерби Карнадином, торговцем, путешественником и знатоком Нью-Кробюзона. Творение, постоянно переиздаваемое, породившее множество подражаний и до сих пор непревзойденное. Айзек заложил пальцем букву «Г» в буквенном указателе и, пролистнув страницы, отыскал восхитительный акварельный рисунок с изображением пернатого народа Цимека, который предварял статью о гарудах.
Поскольку в комнате стало уже совсем темно, Айзек зажег газовую лампу и сел за стол. Где-то на востоке в прохладном небе, тяжело махая крыльями, Чай-для-Двоих нес болтавшийся мешок с книгами. Он видел яркий отблеск газового рожка Айзека, а прямо возле окна, снаружи - разливающий бледный свет уличный фонарь. В его лучах, словно электроны, постоянным потоком крутился рой ночных насекомых, случайно попадавших иногда в щель разбитого стекла и сгоравших в его пламени. Обугленные останки усеивали дно стеклянного колпака.
В этом пугающем городе фонарь был маяком, сигнальным огнем, который вел вирма над рекой в хищной ночи.

* * *

В этом городе те, кто похож на меня, совсем не такие, как я. Однажды я уже совершил ошибку (я был усталым, напуганным и не надеялся на помощь), усомнившись в этом.
Я искал убежище и ночлег, надеясь найти еду, тепло и временное отдохновение от пристальных взглядов, которые преследовали меня на каждом шагу, по какой бы улице я ни направился. Я увидел едва оперившегося птенца, который беззаботно носился по узким проулкам между бесцветными домами. У меня чуть сердце не выпрыгнуло из груди. Я окликнул его, моею юною сородича, на языке пустыни... он уставился на меня, а затем распустил крылья, открыл клюв и расхохотался каким-то нестройным смехом.
Он обругал меня на своем каркающем зверином диалекте. Глотка его противилась звукам человеческой речи. Я окликнул его, но он, наверное, не понял. Обернувшись назад, он что-то прокричал, и изо всех городских щелей, словно зловредные для всего живого духи, к нему стали подтягиваться многочисленные беспризорные дети человеческой расы. Этот ясноглазый птенец показывал мне разные жесты и кричал вдогонку бранные слова, которые я из-за быстроты речи не смог разобрать. А потом его приятели, эти чумазые хулиганы, эти опасные, доведенные до звероподобного состояния, безнравственные маленькие твари со сплющенными лицами и драными штанами, заляпанными соплями, слизью и городской грязью, эти девчонки в грязных рубахах и мальчишки, одетые в пальто не по размеру, набрали с земли камней и забрасывали меня ими, пока я лежал в темноте, спрятавшись за прогнившей притолокой.
И птенец, которого я не могу назвать гарудой, оказавшийся всего лишь человечишкой с ободранными крылышками и перьями, мой маленький потерянный собрат, тоже бросал камни вместе со своими товарищами, смеялся, разбивая окна над моей головой и называя меня плохими словами.
И когда на мою подушку из облупившейся краски посыпался град камней, я понял, что такое одиночество.

С тех пор я знаю, что мне придется жить в полной изоляции, без всякой отдушины. Что я не смогу поговорить на родном языке ни с одной живой душой.
Я приобрел привычку бродить одиноко после наступления ночи, когда город затихает и погружается в себя. Я хожу как незваный гость, в его солипсистском сне. Я вышел из тьмы и питаюсь тьмой. Ослепительная яркость дикой пустыни становится похожа на легенду, которую я слышал когда-то давно. Я становлюсь ночным существом. Мои представления о жизни меняются.
Я выхожу на улицы, которые извиваются, словно темные реки, текущие меж пещеристых кирпичных скал. Бледно мерцает луна в окружении своих маленьких сверкающих дочерей. Холодные ветры черной патокой сползают со склонов холмов и гор, опутывая ночной город мусорными вихрями. Я хожу по улицам вместе с бесцельно порхающими обрывками бумаги и пыльными метелями; пылинки, словно заблудшие воры, проникают под карнизы и в дверные щели.
Мне вспоминаются пустынные ветры: хамсин, который, подобно бездымному огню, опустошает земли; фен, который, словно из засады, выскакивает из-за раскаленных горных склонов; коварный самум, обманом, проникающий сквозь противопесчанные кожаные ширмы и двери библиотек.
В этом городе ветры более унылой породы. Они рыщут, как неприкаянные души, заглядывая в пыльные окна, освещенные газовыми лампами. Мы с ними собратья - городские ветры и я. Мы вместе бродим по улицам.
Мы находили спящих бродяг, прижавшихся друг к другу и застывших, стараясь согреться, словно низшие существа, которых бедность сбросила с эволюционной лестницы вниз.
Мы видели городских ночных мортусов, вылавливающих мертвецов из рек. Привыкшие к темноте милиционеры вытягивали кошками и баграми раздувшиеся тела с глазами, вывалившимися из орбит, в которых застоялась запекшаяся кровь.
Мы наблюдали, как существа-мутанты выползают из канализационных стоков навстречу холодному и тусклому свету звезд, робко перешептываясь меж собой, рисуя планы и оставляя записи на фекальной грязи.
Я садился рядом с ветром и видел перед собой жестокость и зло.

Мои раны и обломки костей болят. Я уже начинаю забывать тяжесть и движение крыльев. Если бы я не был гарудой, я бы помолился. Но я не стану преклоняться пред надменными духами.
Иногда я прихожу к тому складу, где Гримнебулин что-то читает, пишет и чертит; я неслышно забираюсь на крышу и ложусь спиной на шифер. Когда я думаю обо всей энергии его мысли, направленной на достижение полета, моего полета, моего освобождения, боль в истерзанной спине чуть утихает. Когда я лежу здесь, ветер треплет меня сильнее: он чувствует себя преданным. Он знает, что, если я снова обрету свою целостность, у него больше не будет ночного спутника, который бродил с ним по вязким кирпичным топям и мусорным свалкам Нью-Кробюзона. И поэтому, когда я лежу здесь, он наказывает меня, пытаясь внезапным порывом сбросить с лежанки в широкую, вонючую реку. Тугой вздорный ветер хватает меня за перья, предупреждая, чтобы я не покидал его; но я цепляюсь за крышу когтями и позволяю целительным вибрациям мысли Гримнебулина проникать сквозь крошащийся шифер в мое несчастное тело.
Я сплю под старыми сводами грохочущих железных дорог.
Я ем все живое, что попадается на пути, если только оно не сильнее меня.
Я прячусь, как паразит, в шкуре этого древнего города, храпящего, пукающего, урчащего, чешущегося и вздувающегося, который с возрастом становится бородавчатым и сварливым.
Иногда я забираюсь на верхушки огромных-преогромных башен, которые торчат, словно иглы дикобраза, из спины города. Там, в более тонких слоях воздуха, ветры теряют то печальное любопытство, которое присуще им на уровне улиц. Они утрачивают порывистость, с которой бьют по крышам. Возбуждаемые башнями, торчащими над сонмами городских огней - ярко-белых карбидных ламп, чадно-красных жировых светильников, безумно трещащих газовых фонарей и разновеликих дежурных ламп, ветры ликуют и играют.
Я могу, вонзив когти в закраину крыши, раскинуть руки и почувствовать, как их треплет и омывает неистовый ветер, и я могу закрыть глаза и вспомнить на мгновение, что значит летать.

ЧАСТЬ II
ЛИКИ ПОЛЕТА

Глава 6

Нью-Кробюзон был городом, в котором не всегда действовали законы тяготения.
Аэростаты переползали с одного облака на другое, словно слизни с кабачка на кабачок. Милицейские вагончики сновали через сердце города к его окраинам, и тросы, на которых они держались, звенели и вибрировали, как гитарные струны, натянутые на высоте нескольких сотен метров над землей. Вирмы лавировали над городом, оставляя позади себя след из фекалий и бранных слов. Голуби соседствовали в небе с галками, соколами, воробьями и сбежавшими от хозяев попугаями. Летучие муравьи и осы, пчелы и навозные мухи, бабочки и москиты вели воздушную войну против тысяч хищников - асписов и дхери, бросавшихся на них на лету. Големы, которых пьяные студенты пачками отправляли в воздух, бестолково молотили неуклюжими крыльями, сделанными из кожи, бумаги или фруктовой кожуры, и разваливались прямо в полете. Даже поезда, перемещавшие бесчисленных женщин, мужчин и товары вокруг гигантской туши Нью-Кробюзона, отвоевывали себе место над домами, как будто чураясь гнилости ветхих зданий.
Город массивно устремлялся ввысь, словно вдохновляемый огромными горами, которые возвышались На западе. Линия горизонта была изрезана торчащими силуэтами квадратных жилых громад в десять, двадцать, тридцать этажей. Они протыкали небо, словно толстые пальцы, словно кулаки, словно обрубки конечностей, безумно раскачиваясь над горбами домов пониже. Тонны смолы и бетона, из которых был построен этот город, скрывали под собой прежний рельеф: все еще проглядывавшие бугры, холмы, балки и равнины. Трущобные постройки, как щебень, рассыпались по склонам холма Водуа, по Мушиной стороне, по Плитняковому холму и Чертову кургану.
Закопченные дочерна стены парламента возвышались над островом Страк, как акулий плавник или хвост морского ската, - словно некое чудовищное живое оружие прорвало собой небо. Все здание было опутано замысловатыми трубами с огромными заклепками. Оно содрогалось от гудения старинных котлов в его глубине. Отдельные неизвестно для чего предназначенные комнаты имели выступ над основным фасадом гигантского здания, совершенно не поддерживаемый какими-либо опорами или скрепами. Где-то внутри, в палате, недоступный с небес, трудился Рудгуттер и весь сонм его помощников-бюрократов. Парламент подобно утесу нависал над краем крутого обрыва, сложенного из домов.
Атмосфера, царившая над городом, была не безупречно чистой. Дымовые трубы протыкали тонкую прослойку между землей и небом, словно по злобе извергая в этот верхний мир тонны ядовитого смога. В еще более густом, вонючем тумане, нависшем над самыми крышами, клубились выбросы миллионов низких труб. Крематории обращали в летучий пепел тех, кого сожгли неумолимые палачи, и этот пепел смешивался с угольной пылью. Тысячи мрачных дымных призраков окутывали Нью-Кробюзон удушающим, как мучения совести, смрадом.
Облака вихрились в этом нездоровом микроклимате. Казалось, вся погода в Нью-Кробюзоне формировалась мощным ураганом, который медленно раскручивался вокруг сердцевины города, вокруг чудовищного небоскреба, обосновавшегося в самом центре торгового района, известного как Ворон, в узле тысяч железнодорожных путей, в вековых наслоениях архитектурных стилей и насилия: вокзал на Затерянной улице, индустриальный замок, ощерившийся разрозненными выступами парапетов.
Самой западной башней вокзала был милицейский Штырь, который возвышался над всеми остальными башенками, отчего те казались просто карликами; и от него в семи направлениях тянулись тугие провода воздушных рельсов. Но несмотря на свою громадность, Штырь был всего лишь придатком гигантского вокзала.
Через семь лет после окончания строительства вокзала на Затерянной у лице архитектор был посажен в тюрьму и там сошел с ума. Поговаривали, что он еретик, стремившийся создать своего собственного бога.
Пять огромных разинутых кирпичных ртов заглатывали все городские железнодорожные линии. Рельсы гигантскими языками стелились по сводчатым перегонам. Магазины, пыточные камеры, мастерские, конторы и пустующие залы доверху заполняли толстое чрево здания, которое, если смотреть на него под определенным углом и при определенном освещении, казалось, собирается с духом, чтобы перенести всю свою тяжесть на Штырь и выпрыгнуть в распростертое небо, в которое оно столь небрежно вторглось.

Глаза Айзека не были затуманены романтикой. Куда бы он ни бросил взгляд (а глаза у него были опухшие: за ними напряженно гудел мозг, озабоченный новыми формулами и фактами, собранными ради того, чтобы вырваться из тисков земного притяжения), над городом всюду что-то летало, и он понимал, что иного выхода нет. Полет был делом извечным и заурядным: простое перемещение из одной части Нью-Кробюзона в другую.
Это его обрадовало. Он ведь ученый, а не мистик.

Айзек лежал на кровати и смотрел в окно. Одну за другой он провожал глазами летящие точки. Вокруг него на постели были разбросаны книги, статьи, машинописные страницы и длинные, исписанные его взволнованно-торопливым почерком листы, бумажными волнами ниспадавшие на пол. Классические монографии покоились в ворохе полубредовых идей. Биология и философия соперничали за место на его письменном столе.
Он, словно ищейка, прокладывал себе путь, вынюхивая след среди запутанных библиографий. Некоторые из названий сразу бросались в глаза: «O тяготении, или Теория полета». Другие имели более косвенное отношение к предмету, например, «Аэродинамика пчелиного роя». А иные были просто причудливыми измышлениями, которые у большинства его более респектабельных коллег несомненно вызвали бы лишь неодобрение. И все же он для примера полистал том под названием «Двеомеры, которые живут над облаками: что они могут нам рассказать».
Айзек почесал нос и потянул через соломинку пиво из стоящего у него на груди стакана.
Всего два дня работы над заказом Ягарека, и город для него совершенно преобразился. Айзек уже сомневался, вернется ли когда-нибудь его прежнее представление.
Он перевернулся на бок, выгреб из-под себя бумаги, на которых было неудобно лежать. Айзек наугад вытянул несколько рукописей туманного содержания и пачку гелиотипов, которые он снял с Чая-для-Двоих. Держа эти снимки перед собой, Айзек начал разглядывать лабиринты вирмовской мускулатуры, продемонстрировать которые он заставил Чая-для-Двоих.
«Надеюсь, это не надолго», - подумал Айзек. Весь день он читал и делал заметки, беззлобно ворча, когда Дэвид или Лубламай слишком громко приветствовали его или спрашивали, принести ли обед. Он сжевал хлеб с сыром и перцем, который бросил ему на стол Лубламай. По мере того как на улице становилось теплее, а работающее оборудование нагревало воздух в складском помещении, он снимал с себя одежду. Пол возле его стола был усыпан футболками и платками.
Айзек ждал, когда ему доставят необходимые принадлежности. Едва начав читать, он понял, что для осуществления заказа необходимо восполнить огромный пробел в научных знаниях. Из всех загадочных областей биология была для него наименее изведанной. Он чувствовал себя как рыба в воде, когда читал о левитации, контргеотропной магии и о своей любимой единой теории поля, однако, увидев снимки Чая-для-Двоих, он осознал, сколь скудны его представления о биомеханике простого полета.
«Что мне нужно, так это несколько мертвых вирмов... нет, несколько живых, на которых можно ставить эксперименты... - рассеянно думал Айзек, разглядывая гелиотипы, сделанные прошлой ночью. - Нет... один мертвый для вскрытия и один живой, чтобы наблюдать его в полете...»
Внезапно легкомысленная идея приняла более серьезные формы. Он сел за стол и, поразмыслив некоторое время, встал и ушел в темноту Барсучьей топи.

Самый известный бар между Варом и Ржавчиной Прятался в тени огромной Палголакской церкви. По ту сторону моста Данечи, соединявшего Барсучью топь с Костяным городом, было всего лишь несколько сырых улочек.
Большинство обитателей Барсучьей топи были, разумеется, пекарями, дворниками или проститутками или посвятили себя какой-нибудь другой из множества профессий, и вряд ли им когда-либо в жизни доводилось ворожить над пробиркой или хотя бы заглянуть в нее. Равным образом жители Костяного города в основной своей массе были заинтересованы в грубом или систематическом нарушении законов не больше, чем рядовые жители других районов Нью-Кробюзона. И все же Барсучья топь всегда будет ученым кварталом, а Костяной город - Воровским районом. А местом, где эти эзотерические, подспудные, романтические и порой опасные влияния встречались, был бар «Дочери Луны».
На вывеске была изображена пара смазливых, но довольно вульгарных барышень - они символизировали спутники Луны. А фасад, выкрашенный в темно-красный цвет, был захудалым и тем не менее привлекательным. Собирались там самые безрассудные представители городской богемы: художники, воры, непризнанные ученые, наркоманы и милицейские осведомители, которые толпами проходили перед глазами владелицы бара Рыжей Кейт.
Прозвище Кейт напоминало о ее ярко-рыжих волосах и, как думал каждый раз Айзек, служило обвинительным приговором творческой несостоятельности ее посетителей. Она обладала физической силой и наметанным глазом, который всегда позволял ей определять, кого надо подмазать, а кого гнать в шею, кому врезать кулаком, а кому поставить бесплатное пиво. Вот по этим причинам (а также, подозревал Айзек, и благодаря владению парой магических трюков) сомнительные дела «Дочерей Луны» шли успешно и при этом независимо от соревнующихся между собой местных рэкетирских «крыш». Милиция лишь изредка и без особого рвения совершала набеги на заведение Кейт. Пиво у нее было отменное. И она не задавала вопросов относительно того, что обсуждалось вполголоса небольшими компаниями, собиравшимися за столиками в укромных углах.
В тот вечер Кейт коротко поприветствовала Айзека, махнув ему рукой, и он ответил тем же. Он пристально оглядел прокуренный зал, но человека, которого он искал, здесь не было. Айзек пошел к стойке бара.
- Кейт, - прокричал он сквозь шум. - Ты не видела Лемюэля?
Она отрицательно покачал а головой и сама протянула ему кружку пива «Болп». Айзек расплатился и повернулся к залу.
Он был весьма обескуражен. Бар «Дочери Луны» был чуть ли не рабочим кабинетом Лемюэля Пиджина. Каждый вечер можно было с уверенностью застать его здесь за обделыванием темных делишек или распределением барышей. Айзек принялся бесцельно бродить между столиков, надеясь встретить знакомых.
В углу, облаченный в желтые одежды своего религиозного ордена, сидел, блаженно кому-то улыбаясь, Гедрексечет, хранитель библиотеки Палголакской церкви. Айзек обрадовался и направился к нему.
Айзеку показалось забавным, что руки сердитой девицы, спорившей с Гедом, были от локтя до кисти украшены татуировками в виде сцепленных колес, что выдавало в ней «Шестерню божественного механизма», несомненно пытающуюся обратить в свою веру безбожника. Подойдя поближе, Айзек услышал, о чем они спорят.
- ...Если ты будешь подходить к миру и к Богу хоть с малой толикой той точности и того анализа, о которых ты все время твердишь, то увидишь, что твой бездумный сайентоморфизм совершенно несостоятелен!
Гед улыбнулся прыщавой девице и уже открыл рот, чтобы ответить, но его перебил Айзек:
- Прости, Гед, что встреваю. А ты, юная «подшипнитца», или как ты там себя называешь...
«Шестеренка» хотела было возразить, но Айзек оборвал ее:
- Нет уж, заткнись. Говорю тебе человеческим языком: закрой пасть. И оставь свою точность при себе. Я хочу поговорить с Гедом.
Гед хихикал от души. Его противница глотала слюну, пытаясь сдержать гнев, однако крепкое телосложение и драчливая веселость Айзека ее несколько смутили. С гордым видом она приготовилась уйти.
Встав из-за стола, она открыла рот, намереваясь сказать на прощание заранее приготовленное язвительное словечко, но Айзек снова опередил ее.
- Еще слово, все зубы выбью, - любезно предупредил он.
«Шестеренка» закрыла рот и испарилась. Айзек и Гед расхохотались.
- Какого черта ты с ними цацкаешься, Гед? простонал Айзек.
Гед, присевший, как лягушка, за низким столом, раскачивался взад и вперед на передних и задних лапах, а его большой язык болтался в огромной распяленной пасти.
- Мне их просто жалко, - хихикал он. - Они такие... напористые.
Гед считался самым аномально веселым водяным, какого когда-либо видел Нью-Кробюзон. Ему была совершенно не присуща сердитая раздражительность, типичная для этой сварливой расы.
- Во всяком случае, - продолжал он, несколько успокаиваясь, - я практически ничего не имею против «шестерней». Конечно, у них нет и половины той строгости, которая, как они думают, у них есть, но по крайней мере они принимают все всерьез. И по крайней мере, они не... не «вечерние богослужители» и не «божий выводок» или что-нибудь такое...
Палголак был богом знания. Его представляли то как толстого, приземистого человека, читающего в ванной, то как стройного водяного за тем же занятием, то, загадочным образом, в обоих обличьях сразу. Приход его примерно поровну составляли люди и водяные. Палголак был добродушным, славным божеством, мудрецом, чье существование было целиком посвящено собиранию, классификации и распространению информации.
Айзек не поклонялся никаким богам. Он не верил во всеведение или всемогущество, приписывавшиеся некоторым, и даже в существование многих из них. Разумеется, были и такие создания, которые обитали в различных аспектах бытия; иные, без сомнения, обладали в человеческом понимании большой властью. Однако преклонение перед ними казалось Айзеку признаком малодушия. Но к Палголаку он питал некоторую слабость. Пожалуй, он даже надеялся, что старый шельмец действительно существует в той или иной форме. Айзеку нравилась идея интераспектуального существа, настолько влюбленного в знание, что свободно кочует, сидя в ванне, из одной сферы в другую, проявляя журчащий интерес ко всему, что ему попадается на пути.
Библиотека Палголака по количеству книг не уступала библиотеке Нью-Кробюзонского университета. Книги не выдавали на дом, зато читатели могли прийти туда в любое время дня и ночи, и только к очень-очень небольшому количеству томов доступ был запрещен. Священники были прозелитами, утверждавшими, будто все, что известно верующему, тут же становится известно Палголаку, вследствие чего чтение запоем вменялось им в религиозную обязанность. Однако прославление Палголака было лишь второстепенной целью их миссии, первой же задачей было прославление знания, вследствие чего все они давали клятву пропускать любого желающего в их библиотеку.
Именно это вызывало со стороны Геда тихие сетования. Нью-Кробюзонская библиотека Палголака располагала лучшим собранием религиозных рукописей в мире Бас-Лага, которое привлекало паломников, принадлежавших к несметному числу религиозных традиций и сект. С северных окраин Барсучьей топи и Каминного вертела толпами шли представители всех верующих рас: в сутанах и масках, с охотничьими хлыстами, поводками, увеличительными стеклами с полной гаммой религиозной атрибутики.
Некоторые из этих пилигримов были отнюдь не милыми созданиями. Например, злобные, антиксенийски настроенные «божьи выродки», которых становилось в городе все больше, и Гед это видел, поскольку в его религиозную обязанность входило помогать этим расистам, плевавшим в его сторону и называвшим его «жабой» и «речным хряком», пока он делал им копии с текстов.
В сравнении с ними эгалитаристски настроенные «Шестерни божественного механизма» были безобидной сектой, несмотря даже на то, что они весьма агрессивно отстаивали постулат о механической сущности Единого Истинного Бога.
На протяжении многих лет Айзек и Гед вели друг с другом многочисленные споры в основном по вопросам теологии, но также говорили и о литературе, и об искусстве, и о политике. Айзек уважал дружелюбного водяного. Он знал, что Гед ревностно относится к своей религиозной читательской обязанности, а стало быть, баснословно начитан по любому вопросу, который только мог прийти в голову Айзеку. Он всегда поначалу настороженно выслушивал мнения по поводу той информации, которой он делился («Только у Палголака достаточно знаний, чтобы анализировать», - благочестиво сообщал Гед перед началом спора), - но где-то после третьего стаканчика религиозный нондогматизм улетучивался, и он начинал разглагольствовать во весь голос.
- Гед, - спросил Айзек, - что ты можешь рассказать о гарудах?
Гед пожал плечами, и лицо его расплылось в довольной улыбке. Он был рад поделиться своими знаниями.
- Немногое. Пернатый народ. Местами обитания считаются Цимек, север Шотека и западная часть Мордиги. Быть может, и другие континенты. У них полые кости.
Взгляд Геда остановился, внутренний взор сфокусировался на заученных страницах из какого-то ксентропологического труда.
- Цимекские гаруды - эгалитаристы... абсолютные эгалитаристы и индивидуалисты. Охота и собирательство, нет полового разделения труда. Нет денег, нет рангов, хотя есть нечто вроде неофициальных рангов. Они просто означают, что ты достоин той или иной степени уважения, или что-то в этом роде. Не поклоняются никаким богам, хотя у них существует представление о некоем дьяволе, который может быть как реальным, так и вымышленным. Его называют Дахнеш. Охотятся и воюют с помощью кнутов, луков, копий и легких клинков. Щитами не пользуются: слишком тяжелы для полета. Так что иногда они применяют одновременно два вида оружия. Порой у них случаются стычки с другими племенами и видами, очевидно из-за охотничьих угодий. Ты знаешь, что у них есть библиотека?
Айзек кивнул. В глазах Геда блеснула почти непристойная жадность.
- Господи, как бы мне хотелось до нее добраться. Но не судьба. - Он помрачнел. - Пустыня - не самое подходящее место для водяного. Суховато...
- Ладно, вижу, что ты не слишком-то много о них знаешь, так что, пожалуй, я остановлю твой рассказ, сказал Айзек.
К удивлению Айзека, лицо Геда вытянулось.
- Шучу, Гед! Это ирония! Сарказм! Ты непревзойденный знаток гаруд. Во всяком случае, в сравнении со мной. Я порылся в Шакрестиалчите, но ты сейчас за минуту рассказал больше, чем я раскопал. Тебе что-нибудь известно о... гм... об их уголовном кодексе?
Гед уставился на него, прищурив огромные глаза:
- Что ты задумал, Айзек? Они такие эгалитаристы... Ну, в общем... в основе их общественного устройства - предоставление индивиду максимального выбора, поэтому-то они и коммунисты. Каждому дается возможность беспрепятственно выбирать. И, насколько я помню, единственным преступлением у них считается лишение другого гаруды возможности выбора. Оно может усугубляться или смягчаться в зависимости от того, совершено ли это преступление при наличии или же отсутствии уважения, с которым они носятся, как с писаной торбой...
- Как можно украсть у кого-то возможность выбора?
- Понятия не имею. Полагаю, если ты стибришь у кого-нибудь копье, то у пострадавшего не будет шанса им воспользоваться... А как насчет того, чтобы умолчать о том, где растут вкусные корешки? Ты ведь лишаешь других выбора: пойти за ними или не ходить...
- Возможно, некоторые похищения выбора аналогичны тому, что считаем преступлением мы, а другие не имеют с этим ничего общего, - предположил Айзек.
- Думаю, да.
- А что значит «абстрактный индивид» и «конкретный индивид»?
Гед с удивлением воззрился на Айзека:
- Разрази меня гром, Айзек... ты что, подружился с гарудой?
Айзек ухмыльнулся и кивнул.
- Черт! - закричал Гед. Народ за соседними столиками начал оборачиваться, бросая на него удивленные взгляды. - К тому же с гарудой из Цимека!.. Айзек, ты непременно должен привести его... его? Ее? Чтобы он рассказал мне о Цимеке!
- Не знаю, Гед. Он вообще-то... неразговорчив.
- Пожалуйста, ну пожа-а-алуйста!
- Ну ладно, ладно, я попробую. Но не слишком-то надейся. А теперь скажи все-таки, в чем эта гребаная разница между абстрактным и конкретным индивидами?
- О, это восхитительно. Полагаю, он не разрешил рассказывать о заказе? Нет, конечно же, нет. Ну что ж, говоря простыми словами, и насколько я это понимаю, они являются эгалитаристами, поскольку в высшей степени уважают индивида. Но нельзя уважать чужую индивидуальность, если сосредоточиваешься только на своей собственной, так сказать, абстрактно, изолированно. Суть в том, что ты являешься индивидом лишь постольку, поскольку существуешь в социальной матрице других, которые уважают твою индивидуальность и твое право на выбор. Это конкретная индивидуальность: индивидуум, который признает, что обязан своим существованием внекотором смысле совокупному уважению всех остальных индивидуумов, а следовательно, в его интересах относиться к ним с таким же уважением... Так что абстрактный индивид - это гаруда, который на какое-то время забыл, что он или она является частью чего-то большего и что он обязан уважать всех остальных выбирающих индивидов.
Наступила долгая пауза.
- Тебе стало понятнее, Айзек? - осторожно спросил Гед и залился тихим смехом.
Айзек не мог Тосно сказать, стало ли ему понятнее.
- Гед, если я скажу тебе «похищение выбора второй степени с неуважением», ты сможешь объяснить, что натворил этот гаруда?
- Нет... - Гед задумался. - Нет, не смогу. Но звучит хреново... Думаю, в библиотеке есть несколько книг, в которых можно найти объяснение, хотя...
В этот момент Айзек заметил приближающегося Лемюэля Пиджина.
- Послушай, Гед, - поспешно оборвал Айзек, прости и все такое, но мне очень надо перемолвиться словечком с Лемюэлем. Мы можем поговорить с тобой позже?
Гед с беззлобной улыбкой отмахнулся от Айзека.

Предыдущая страница 3 Следующая страница


Вокзал потерянных снов 4

- Лемюэль... надо пошептаться. Выгодное дельце.
- Айзек! Всегда приятно иметь дело с человеком науки. Как там жизнь в мире разума?
Лемюэль откинулся в своем кресле. Одет он был фатовато. Пиджак на нем был малиновый, а жилет желтый. На голове - небольшой цилиндр. Из-под него выбивалась копна желтоватых кудряшек, связанных в конский хвост, который им явно претил.
- Жизнь в мире разума, Лемюэль, внекотором смысле зашла в тупик. И тут-то, друг мой, как раз и понадобилась твоя помощь.
- Моя? - криво улыбнулся Пиджин.
- Да, Лемюэль, - с важным видом сказал Айзек. - Ты тоже можешь двигать науку.
Айзеку нравилось подтрунивать над Лемюэлем, хотя ему было несколько неудобно перед человеком моложе его. Лемюэль был фартовым парнем, доносчиком, скупщиком краденого. Приобретя славу самого способного посредника, он таким образом создал себе небольшую, но прибыльную нишу. Послания, информация, предложения, поручения, беженцы, товары - чем два человека желали бы обменяться, не встречаясь друг с другом, Лемюэль мог передать. Для таких, как Айзек, которые хотели зачерпнуть со дна Нью-Кробюзона, не замочив ног и не испачкав рук, Лемюэль был лучшим помощником. Равно как и обитатели этого дна могли использовать Лемюэля, чтобы проникать в более-менее легальные области, не тычась вслепую и не обивая порогов милиции. Нельзя сказать, что работа Лемюэля целиком охватывала оба этих мира: некоторые дела были совершенно легальны, другие - абсолютно вне закона. Он специализировался лишь на пересечении этой границы.
Жизнь Лемюэля была полна опасностей. Он мог быть беспринципным и грубым, - если надо, жестоким. Когда дело вдруг становилось рискованным, он мог перешагнуть через любого, кто оказался рядом с ним. Все это знали. Лемюэль этого и не скрывал. У него была своеобразная честность. Он никогда не утверждал, что ему можно доверять.
- Лемюэль, ты прямо-таки энтузиаст науки, - сказал Айзек. - Я про вожу небольшое исследование. И мне необходимо получить несколько образцов. Образцов того, что летает. Понимаешь, человек моего положения не может охотиться по всему Нью-Кробюзону за паршивыми пичугами, человеку моего положения полагается высказать свое пожелание и получить крылатых на золотом блюде.
- Айзек, старина, подай объявление в газету. Я-то на что тебе сдался?
- Мне нужно много образцов, и я не желаю знать, откуда ты их возьмешь. Под словом «много» я подразумеваю «очень много». Я хочу получить как можно больше разных летающих тварей, а некоторых из них очень нелегко достать. Например, асписа... я мог бы втридорога заплатить капитану пиратского судна за какой-нибудь полудохлый запаршивевший экземпляр... или же заплатить тебе, чтобы ты договорился с одним из своих уважаемых компаньонов, и тот бы выпустил нескольких замученных маленьких асписов из какой-нибудь гребаной позолоченной клетки в Восточном Гидде или в Ободе. Усекаешь?
- Айзек, старина... я начинаю понимать тебя.
- Конечно, ты меня понимаешь, Лемюэль. Ты же деловой человек. Я ищу редких крылатых. Мне нужны такие птички, каких я раньше никогда не видел. Мне нужны пернатые, которые могут пробудить воображение. Я не стану платить бешеные бабки за корзинку с дроздами - хотя, пожалуйста, не пойми это так, что мне совсем не нужны дрозды. Пусть будут дрозды, но вместе с ними пусть будут галки, воробьи и все, что у тебя найдется. Голуби, Лемюэль, твои тезки тоже. Но еще лучше, если это будут, скажем, змеи-стрекозы.
- Это редкость, - заметил Лемюэль, пристально глядя в свою кружку.
- Большая редкость, - согласился Айзек. - Вот поэтому-то за доставку хорошего экземпляра кое-кто может отхватить нешуточный куш. Дошло до тебя, Лемюэль? Мне нужны птицы, насекомые, летучие мыши... а также яйца, коконы, личинки и вообще все, что может превращаться в крылатых существ. На самом деле это может оказаться даже полезнее. Все, что размером не превосходит собаку. Крупнее не надо, и главное - никаких опасных тварей. Наверное, пойманный драд или летающий носорог выглядят впечатляюще, но я бы не хотел иметь с ними дело.
- А кому бы хотелось, Айзек? - согласился Лемюэль.
Айзек суну л в верхний карман Лемюэля банкноту в пять гиней. Затем они оба подняли стаканы и выпили.

Все это происходило вчера вечером. Откинувшись на спинку стула, Айзек представлял, как его заказ проходит свой извилистый путь преступными коридорами Нью-Кро6юзона.
Айзек и раньше пользовался услугами Лемюэля, когда ему требовалось какое-нибудь редкое или запрещенное химическое соединение, или рукопись, копий которой во всем Нью-Кробюзоне осталось всего несколько, или информация о синтезе каких-либо запрещенных веществ. С присущим ему чувством юмора Айзек тешил себя мыслью о том, что самые отъявленные негодяи из городских низов честно ищут птичек и бабочек, оторвавшись от своих бандитских разборок и торговли наркотиками.
Завтра вошькресенье, вдруг осознал Айзек. Прошло уже несколько дней, как он не виделся с Лин. Она ведь даже не знает о его заказе. Насколько он помнил, они назначили друг другу свидание. Собирались поужинать вместе. Он может на некоторое время отложить свои исследования и рассказать любимой обо всем, что с ним произошло. И он с удовольствием это сделает, очистит свой мозг от накопившегося хлама, вывалив его перед Лин.
Лубламай и Дэвид уже ушли, понял Айзек. Айзек поворочался, словно тюлень, и со всех сторон кровати посыпались бумаги и снимки. Он выключил газовый рожок и выглянул из темного склада наружу. Через грязное окно он видел огромный холодный диск луны и двух ее дочерей, медленно вращающихся вокруг, - спутников древней голой каменной скалы, мерцающих, как жирные светляки.
Глядя на спиральное вращение лун, Айзек погрузился в сон. Он нежился в лунном свете, и ему снилась Лин: это были яркие, сексуальные и нежные грезы.

Глава 7

Бар «Часы и петух» выплеснулся наружу. Передний дворик, выходивший на канал, который отделял Салакусские поля от Пей-и-Поя, был заполнен столами и разноцветными фонариками. Звон бокалов и радостные возгласы доносились до суровых барочников, которые вели свои суда через шлюзы, скользя по шлюзовым водам и поднимаясь на более верхний уровень, а затем уплывая прочь в сторону реки, оставляя позади шум таверны.
Лин почувствовала головокружение. Она сидела во главе большого стола под фиолетовой лампой, в окружении своих друзей. Рядом с ней сидела Дерхан Блудей, артритик из журнала «Маяк». По другую сторону от нее восседал Корнфед, который оживленно болтал с Растущим Стеблем, кактом-виолончелистом. Александрина, Белладжин Громкий, Таррик Септимус, Зануда Спинт - художники, поэты, музыканты, скульпторы и целая орава прихлебателей, которых она едва знала.
Это был круг Лин. Это был ее мир. И все же она никогда еще не чувствовала себя так изолированно от них, как теперь.
Сознание того, что ей наконец удалось отхватить огромный заказ, о котором все они могли только мечтать, ту самую работу, которая на долгие годы могла сделать ее счастливой, - это сознание отделяло ее от сотоварищей. Кроме того, ужасный заказчик весьма эффективно наложил на ее уста печать молчания, усугубив ее изоляцию. У Лин возникло ощущение, будто внезапно, без всякого предупреждения, она оказалась в совершенно другом мире, отличном от циничного, шутовского, яркого, манерного, самовлюбленного окружения богемы Салакусских полей.
С тех пор как она вернулась, потрясенная, со своего необычного собеседования в Костяном городе, она еще ни с кем не виделась. Лин ужасно соскучилась по Айзеку, но знала, что он, должно быть, использует ее занятость на работе в качестве предлога, чтобы самому окунуться в исследовательскую деятельность, и, кроме того, знала, что его жутко рассердит, если она вдруг заявится к нему в Барсучью топь. В Салакусских полях их отношения ни для кого не были секретом. Однако в Барсучьей топи дело обстояло иначе. Поэтому Лин целый день просидела, размышляя, на что же она согласилась.
Мало-помалу мысли ее вновь обратились к чудовищному облику господина Попурри.
«Черт бы его побрал! - думала она. - Как же он выглядел раньше?»
Она не могла ясно вспомнить своего хозяина, у нее лишь осталось впечатление дикого несоответствия членов его тела. Обрывки зрительных воспоминаний дразнили ее: одна рука Попурри заканчивалась пятью растопыренными крабовыми клешнями, между глаз торчал крученый рог, вдоль козлиной шкуры вился гребень рептилии. Было невозможно понять, к какой расе господин Попурри принадлежал изначально. Ей никогда еще не доводилось слышать о том, чтобы переделка носила столь обширный, чудовищный и хаотический характер. Такой богач, как он, несомненно мог бы нанять любых передельщиков, чтобы те придали ему более человеческий или любой другой нормальный вид. Единственное, что приходило ей на ум: он сам выбрал для себя такую форму.
Либо он стал жертвой Вихревого потока.
Шкаф Лин был забит грубыми набросками тела господина Попурри, которые она наспех спрятала, предполагая, что этой ночью Айзек останется у нее. Она записала все, что помнила о бредовой анатомии тела своего работодателя.
День ото дня страх ее ослабевал, уступая место нетерпеливому зуду и потоку идей.
Эта работа, решила она, станет делом ее жизни. Первая встреча с господином Попурри была назначена на следующий день, пыледельник, после полудня. Затем они должны будут встречаться дважды в неделю в течение месяца, а может, и дольше, в зависимости от того, как пойдет процесс создания скульптуры.
Лин не терпелось приступить к работе.

- Лин, нудная ты сучка! - проорал Корнфед и запустил в нее морковкой. - Чего это ты сегодня такая тихоня?
Лин быстро набросала в своем блокноте: «Корнфед, дорогой, отстань».
Все заржали. Корнфед вернулся к своему пламенному заигрыванию с Александриной. Дерхан наклонила седую голову к Лин и тихо заговорила:
- Серьезно, Лин... из тебя сегодня слова не вытянешь. Что-нибудь случилось?
Лин, тронутая, мягко покачала головотуловищем. «Работаю над большим проектом. Занимает все мысли» - знаками показала она. Как легко говорить, не записывая каждое слово, - Дерхан хорошо понимала язык знаков. «Я скучаю по Айзеку», - добавила Лин с шутливым отчаянием.
Дерхан сочувственно поморщилась в ответ. «А она хорошая женщина», - подумала Лин.
Дерхан была бледной, высокой и худощавой; впрочем, достигнув средних лет, она отрастила небольшой животик. Хотя ей нравились непристойные выходки салакусской компании, она все же была впечатлительной и кроткой женщиной и не любила находиться в центре внимания. Ее журнальные публикации были острыми и беспощадными: если бы Дерхан не любила свою работу, Лин вряд ли смогла бы с ней подружиться. Ее суждения, высказываемые на страницах «Маяка», были резкими даже до грубости.
Лин могла сказать Дерхан, что скучает по Айзеку.
Дерхан знала об истинной природе их взаимоотношений. Чуть более года назад, когда Лин и Дерхан как-то прогуливались вместе по Салакусским полям, Дерхан купила выпивку на двоих. Достав кошелек, чтобы расплатиться, случайно уронила его. Дерхан быстро наклонилась, чтобы поднять, но Лин ее опередила. Она подобрала кошелек и ненадолго задержала в руке, увидев выпавший из него старый, потрепанный гелиоснимок красивой и энергичной молодой женщины в мужском костюме. Лин вернула снимок Дерхан, которая не спеша положила его обратно в кошелек, не глядя в глаза Лин.
- Давняя история, - загадочно проговорила Дерхан и залпом осушила бокал с пивом.
Лин чувствовала, что взамен должна поделиться с Дерхан своим секретом. Пару месяцев спустя она, переживая после глупой бурной ссоры с Айзеком, снова оказалась в баре вместе с Дерхан. Ссора стала для Лин поводом, чтобы с почти с облегчением рассказать Дерхан правду, о которой та уже, должно быть, догадывалась. Дерхан лишь кивала, сочувствуя Лин.
С тех пор они стали очень близки.
Айзеку нравилась Дерхан за ее бунтарство.
Едва Лин подумала об Айзеке, как раздался его голос.
- Черт, привет всем, простите - опоздал...
Она обернулась и увидела, как он неуклюже пробирается между столиками. Ее сяжки изогнулись в поклоне, который Айзек, она была уверена, распознает как улыбку.
Когда Айзек подошел, его встретил хор восторженных приветствий. Он посмотрел прямо на Лин и улыбнулся ей. Приветственно махнув всем рукой, Айзек погладил ее по спине, и Лин сквозь блузку почувствовала, как его рука неуклюже вывела: «Я тебя люблю».
Айзек резко поднял стул и втиснул его между стульями Лин и Корнфеда.
- Я только что был в банке, положил туда несколько маленьких золотых самородков. Выгодный контракт, - разглагольствовал он, - делает ученого счастливым и беспечным. Выпивка - за мой счет.
Послышались громкие радостные возгласы, после чего все хором позвали официанта.
- Как проходит твоя выставка, Корнфед? - спросил Айзек.
- Великолепно, великолепно! - прокричал Корнфед, а затем почему-то громко добавил: - В пяльницу Лин приходила ее посмотреть.
- Отлично, - сконфуженно произнес Айзек. - Тебе понравилось, Лин?
Она коротко показала жестами, что понравилось. Корнфед был целиком поглощен созерцанием грудей Александрины в глубоком вырезе ее незамысловатого платьица. Айзек переключил внимание на Лин.
- Ты просто не поверишь, что со мной случилось... - начал он.
Лин сжала под столом его колено. Он в ответ сделал то же самое.
Айзек шепотом вкратце пересказал Лин и Дерхан историю о приходе Ягарека. Он умолял их молчать и постоянно оглядывался по сторонам, дабы убедиться, что их никто не подслушивает. Пока он рассказывал, принесли заказанного цыпленка, и он шумно набросился на еду, попутно описывая свою встречу в «Дочерях Луны» и многочисленные клетки с подопытными животными, которые должны были начать поступать ему в лабораторию со дня на день.
Покончив с рассказом, он откинулся на спинку стула, с улыбкой глядя на собеседниц, но вдруг на лице его мелькнула гримаса раскаяния, и он виновато спросил у Лин:
- А как у тебя продвигается работа?
Она извиняюще махнула рукой.
«Ничего такого, сердце мое, - подумала она, о чем я могла бы тебе рассказать. Поговорим лучше о твоем новом проекте».
На его лице явно отразилось чувство вины за то, что он один завладел разговором, но Айзек ничего не мог с собой поделать. Он был всецело поглощен собственными творческими муками. Лин охватила знакомая грустная нежность к нему. Грусть - оттого, что в такие моменты одержимости он был совершенно погружен в себя; нежность - к его горячности и страсти.
- Смотри, ты только посмотри, - забормотал вдруг Айзек, вытягивая из кармана листок бумаги, разворачивая и кладя на стол.
Это была афиша ярмарки, которая проходила сейчас в Собек-Крусе. Оборотная сторона листка хрустела от присохшего клея - Айзек оторвал афишу от стены.

Неповторимая и удивительная ярмарка господина Бомбадрезила гарантированно изумит и поразит самого пресыщенного знатока. Дворец любви, комната ужасов, водоворот и множество других аттракционов за умеренную плату. Кроме того, спешите видеть необычайный паноптикум, цирк уродцев. Чудовища и другие удивительные существа изо всех уголков Бас-Лага! Прорицатели из Растрескавшихся земель, настоящий коготь паука-ткача, живой череп, сладострастная женщина-змея, царь-медведь, карликовые люди-кактусы, гаруда - человек-птица, властитель дикой пустыни; каменные люди из Бежека, демоны в клетках; танцующая рыба; сокровища, украденные из Дженгриса, и бесконечное множество других волшебных чудес. Некоторые аттракционы не рекомендуются для чересчур впечатлительных и нервных особ. Вход - 5 стиверов. Сады Собек-Круса, с 14 чета по 14 меллуария, каждый вечер с 6 до 11.

- Ты это видела? - заорал Айзек, тыкая большим пальцем в афишу. - У них есть гаруда! Я-то рассылал запросы по всему городу, по крупицам пытаясь собрать какие-то сомнительные экземпляры, и в конце концов, вероятно, получил бы кучу полудохлых больных галок, а этот паршивый гаруда оказывается прямо у меня под носом!
«Ты собираешься пойти туда?» - жестами спросила Лин.
- Черт возьми, конечно! - фыркнул Айзек. - Прямиком отсюда! Я думал, мы все могли бы туда отправиться. Остальным, - сказал он, понижая голос, - не обязательно знать, зачем я туда иду. То есть я хочу сказать, ярмарка - это все равно весело. Верно ведь?
Дерхан улыбнулась и согласно кивнула.
- Так ты что, собираешься выкрасть гаруду? шепотом спросила она.
- Ну, я мог бы, наверное, договориться насчет нескольких гелиоснимков или даже упросить, чтобы он пришел на пару дней в лабораторию... Не знаю. Что-нибудь придумаем! Что скажешь? Повеселимся на ярмарке?
Лин вынула из гарнира Айзека крошечный помидорчик и аккуратно обтерла его от куриного соуса. Она захватила его челюстями и начала пережевывать. «Повеселимся, - прожестикулировала она. - Ты платишь?»
- Конечно, плачу я! - прогремел Айзек и уставился на нее.
Затем огляделся, проверяя, не смотрит ли кто, и неловко показал ей жестами: «Скучал по тебе».
Дерхан на мгновение тактично отвернулась.
Но Лин прекратила разговор, нарочно опередив в этом Айзека. Она громко хлопала в ладоши, пока все, кто сидел за столом, не обратили взоры на нее. Тогда она начала говорить знаками, попросив Дерхан переводить.
- М-м-м... Айзеку не терпится доказать, что слухи, будто все ученые умеют лишь работать и совсем не умеют развлекаться, ошибочны. Интеллектуалы, такие же распущенные эстеты, как и мы, знают, как можно неплохо провести время, поэтому Айзек предлагает нам вот это... - (Лин помахала листком и бросила его в центр стола, на всеобщее обозрение.) Карусели, диковины, чудеса, метание кокосов - и все это за какие-то жалкие пять стиверов, которые Айзек великодушно готов заплатить...
- Не всем же, ах ты свинья! - вскричал Айзек в притворном негодовании, но его крик утонул в пьяном реве благодарности.
- ...Готов заплатить, - упрямо продолжала Дерхан. - В связи с этим я вношу предложение: сейчас мы допьем, доедим и ломанемся в Собек-Крус.
Послышались нестройные возгласы согласия. Те, что уже допили и доели, начали собирать сумки. Остальные с удвоенным аппетитом набросились на устриц, салаты и жареные подорожники.
Айзек с Дерхан о чем-то шептались через стол прямо перед Лин. Ее сяжки дрогнули. Она могла уловить кое-что из их перешептываний. Айзек горячо рассуждал о политике. В разговорах с Дерхан он изливал свое смутное, неконкретное, но язвительное социальное недовольство. «Старается показать, насколько глубоко он умеет мыслить, - думала Лин с легким раздражением, - старается произвести впечатление на журналистку».
Она заметила, как Айзек осторожно передает через стол монетку и получает взамен простой конверт. Это без сомнения был последний выпуск «Буйного бродяги» - подпольной радикальной газеты, для которой писала Дерхан.
Если не считать смутной неприязни, которую она питала к милиции и правительству, Лин была существом аполитичным. Она откинулась на спинку стула и посмотрела наверх, на звезды сквозь фиолетовую дымку подвесного фонарика. Она пыталась припомнить, когда в последний раз была на ярмарке: ей вспомнились безумные наслоения запахов, свиста и визга, мошеннические аукционы и низкие цены, экзотические животные и яркие костюмы, и все это спрессовано в сомнительное, но живое восхитительное целое.
Ярмарка - это то место, где нормальные правила на время забываются, где банкиры и воры в один голос восклицают удивленно «O-o-o!», шокированные и приятно возбужденные. Даже менее скандальные сестры Лин и то пошли бы на ярмарку.
Одним из воспоминаний ее раннего детства было то, как она крадется, прячась за рядами кричаще-ярких палаток, чтобы по глядеть на некую страшную, опасную разноцветную карусель, этакое гигантское колесо на Галлмарчской ярмарке двадцать лет тому назад. Кто-то - она так и не узнала, кто это был, какой-то приезжий хепри, сердобольный палаточный торговец - дал ей засахаренное яблоко, которое она с благодарностью съела.
Лин ждала, когда ее друзья по кончат с приготовлениями. Она потягивала сладкий чай из губки и думала о том засахаренном яблоке. И терпеливо ждала, когда же они пойдут на ярмарку.

Глава 8

- Подходи, налетай, свою удачу испытай!
- Девушки-красотки, пусть ваши парни выиграют вам букет цветов!
- Покружитесь в «Гигантском вихру»! Это настоящее головокружение!
- Всего четыре минуты, и ваша копия готова! Самый быстрый портрет в мире!
- Испытайте на себе месмерический гипноз Силлиона Необычайного!
- Три раунда - три гинеи! Тот, кто выстоит три раунда против Железного Магуса, получит три гинеи! Кактусы не допускаются!
Вечерний воздух загустел от шума. Со всех сторон вокруг хохочущей компании, как лопающиеся воздушные шары, слышались вызовы на состязания, приглашения, соблазнительные и рискованные предложения. Газовые рожки, в которые добавлялись определенные химикаты, светились красным, зеленым, синим и канареечно-желтым светом. Трава и дорожки Собек-Круса были липкими от просыпанного сахара и разлитого соуса. Паразиты выскакивали из-под палаточных занавесей и мигом скрывались в темных парковых зарослях, унося лакомые кусочки. Воришки хищно сновали в толпе, как рыбы среди водорослей. Вслед им неслись негодующие вопли и яростные ругательства.
Толпа представляла собой колышущуюся массу из людей, водяных, кактов, хепри и других более редких рас: хотчи, страйдеров, долгощупов и даже тех, чьего названия Айзек не знал.
В нескольких ярдах от ярмарки трава и деревья казались во тьме совершенно черными. На кустах и ветвях бахромой развевались рваные и спутанные бумажные ленты, которые трепал ветер. Парк крест-накрест пересекали дорожки, ведущие к озерам, цветочным клумбам, нестриженым массивам буйной растительности и старым монастырским руинам, раскинувшимся среди гигантских общинных просторов.
Лин, Корнфед, Айзек, Дерхан и все остальные не спеша прогуливались вдоль утыканных крепежными болтами и безвкусно размалеванных стальных плит ограды, вдоль шипящих фонарей. Из вагончиков, которые раскачивались у них над головами на хлипких с виду цепях, неслись радостные визги. Сотни разнообразных привязчиво-веселых мелодий доносились из сотен органчиков, создавая вокруг бесконечную какофонию, которая приливала и отливала волнами.
Алекс жевала медовые орешки, Белладжин - вяленое мясо, Растущий Стебель - водянистую мульчу, которая так нравится кактам. Они кидались друг в друга едой, пытаясь поймать ее ртом.
В парке было полно играющих, которые набрасывали кольца на столбики, стреляли из детских луков по мишеням или пытались угадать, под каким из наперстков спрятана монетка. Дети вскрикивали от радости и плакали от огорчения. Проститутки всех рас, полов и обличий с наигранным томлением скользили между палатками или стояли у лотков с напитками, подмигивая прохожим.
По мере того как они приближались к центру ярмарки, их компания постепенно рассеивалась. Они остановились на минуту - Корнфед продемонстрировал свое искусство стрельбы из лука. Он с гордостью раздарил выигранных кукол: одну - Алекс, а другую - молодой красивой шлюшке, которая аплодировала его победе. Затем они втроем, держась за руки, скрылись в толпе. Таррик оказался знатоком игры в рыбалку, вытащив трех живых крабов из огромной бурлящей лохани. Белладжин и Спинт решили погадать на будущее по картам, и оба вскрикнули от ужаса, когда усталая гадалка выложила подряд «Змею» и «Старика». Тогда они пожелали узнать мнение пучеглазой гадательницы по жукам-скарабеям. Она театрально уставилась на узоры, причудливо переливающиеся на панцирях ее подопечных, которые, неуклюже переваливаясь, ползали среди древесных опилок.
Айзек вместе с остальными оставили Белладжина и Спинта позади.
Сократившаяся компания свернула за угол у Колеса Фортуны, и взорам открылась отгороженная грубым забором часть парка. Внутри нее растянулся ряд небольших палаток, который, изгибаясь, скрывался где-то вдали. Над воротами красовалась неровно намалеванная надпись - «ЦИРК УPOДЦEB».
- Вот что, - подчеркнуто сказал Айзек, - я должен на это взглянуть...
- Зак, ты хочешь измерить глубину человеческого убожества? - спросила молодая натурщица, имени которой Айзек не помнил.
Другие также были несколько удивлены выбором Айзека.
- Это исследование, - важно ответил Айзек. исследование. Кто хочет пойти со мной? Дерхан? Лин?
Остальные поняли намек и удалились, кто небрежно махнув рукой, а кто раздраженно хмыкнув. Прежде чем все они пропали из виду, Лин быстро сказала жестами Айзеку:
- Мне неинтересно. Тератология - скорее твой конек. Встретимся на выходе через два часа?
Айзек коротко кивнул и пожал ей руку. Она жестами попрощалась с Дерхан и побежала догонять художника-звукописца, чьего имени Айзек никак не мог запомнить.
Дерхан и Айзек посмотрели друг на друга.
- ...И их осталось двое, - пропела Дерхан из детской считалки о выводке котят, которые гротескным образом умерли один за другим.

На входе в «Цирк уродцев» взималась дополнительная плата, и Айзек раскошелился. Хотя паноптикум явно не пустовал, здесь все же было гораздо свободнее, чем в главной части ярмарки.
Шоу уродцев вызывало у простого народа извращенное любопытство, а у господ - лицемерие.
Зазывалы надсадно кричали, прося собравшихся прижаться поближе друг к другу и приготовиться увидеть такое, чего не должны видеть глаза смертных.
Айзек и Дерхан слегка отстали, пропуская вперед труппу, а затем последовали за ними. Айзек заметил, что Дерхан уже держит наготове блокнот и ручку.
Церемониймейстер в шляпе-котелке подошел к первой палатке.
- Дамы и господа, - громко и сипло зашептал он, - за этим пологом скрывается самое удивительное существо, Которое когда-либо видел смертный человек. Впервые чудовище было описано пятнадцать веков назад в путевых заметках Либинтоса Мудрого, когда оно нагоняло страх на весь тогдашний старый Кробюзон. Во время своих путешествий на юг, к Горящим пустыням, Либинтос повидал множество удивительных и ужасных тварей. Но нет ничего ужаснее, чем... мафадет!
Айзек скривил губы в сардонической улыбке. Но даже он не смог сдержать удивленного возгласа.
«Неужто они и впрямь раздобыли настоящего мафадета?» - подумал он, когда церемониймейстер отдернул занавесь небольшого шатра. Он подался вперед, чтобы лучше видеть.
Раздался еще один, более громкий общий вздох, и люди из передних рядов бросились назад, а другие, толкаясь, спешили занять их место.
За толстой черной решеткой, прикованный тяжелыми цепями, находился удивительный зверь. Он лежал на полу. Его огромное серовато-коричневое тело было похоже на тулово могучего льва. Меж его плеч в обрамлении густой шерсти торчала гигантская змеиная голова, шире человеческой ляжки. Ее чешуя переливалась тусклым красноватым цветом. Замысловатый узор извивами поднимался вдоль изогнутой шеи, которая ромбовидно расширялась на сгибе, переходя в змеиную голову.
Голова мафадета покоилась на земле. Его огромный раздвоенный язык быстро высовывался и убирался обратно. Глаза мерцали, как черный янтарь.
Айзек схватился за Дерхан.
- Черт, это же настоящий мафадет! - в изумлении просипел он.
Дерхан кивнула, вытаращив глаза.
Толпа подалась назад от клетки. Церемониймейстер схватил усаженную шипами палку и, просунув ее между прутьями, стал тыкать ею в исполинского обитателя пустынь. Животное издало глухое рокочущее шипение и начало отбиваться от своего мучителя массивной передней лапой. Шея беспомощно извивалась, голова моталась в разные стороны.
Из рядов зрителей послышались негромкие возгласы толпа стала напирать на невысокий барьер перед клеткой.
- Назад, дамы-господа, назад, прошу вас! - театрально-напыщенно завывал хозяин цирка. - Вы подвергаетесь смертельной опасности, не раздражайте зверя!
Мафадет снова зашипел, по-прежнему страдая от ударов палки. Он пытался уклониться, прижимаясь к полу; он пятился от ужасного острия.
Страх Айзека быстро улетучился.
Измученное животное корчилось в трусливой агонии, прижатое к задней стене клетки. Его облезлый хвост стегал по вонючему остову козла, очевидно послужившего ему пищей. Шкура мафадета была в пятнах от нечистот, перемешанных с кровью, которая обильно сочилась из многочисленных ран и порезов. Его распростертое туловище слегка вздрагивало, когда змеиную голову приподнимали мощные мускулы шеи.
Мафадет зашипел, а толпа зашипела в ответ; он разжал страшные челюсти, пытаясь обнажить зубы.
Лицо Айзека исказилось.
Там, где должны были сверкнуть свирепые футовые клыки, из десен животного торчали жалкие обломки. Наверное, зубы выбили, догадался Айзек, из страха перед его смертельной ядовитой хваткой.
Он неотрывно смотрел на истерзанного монстра, шлепавшего по воздуху черным языком. Мафадет снова опустил голову на пол.
- Чертова задница! - с сожалением и отвращением прошептал Айзек. - Никогда не думал, что посочувствую подобному существу.
- Можно себе представить, в каком состоянии мы увидим гаруду,- ответила Дерхан.
Зазывала спешно задерну л занавес над несчастным животным. После этого он рассказал толпе историю о том, как Либинтоса пытали ядом, когда он попался в лапы Мафадетского короля.
«Бабушкины сказки, лицемерие и показуха», - с презрением подумал Айзек. Ему стало понятно, отчего толпе дали увидеть лишь кусочек, позволили смотреть лишь минуту или даже меньше. «Вряд ли кто-то успел сообразить, что зверь умирает», - размышлял он.
Айзек невольно вообразил себе, каким же должен быть здоровый мафадет. Он представил неслышную поступь этого огромного коричневато-желтого зверя, пробирающегося сквозь горячий сухой кустарник; молниеносный удар его ядовитых клыков.
И кружащего над ним гаруду со сверкающим клинком.
Толпа покорно направилась к следующей клетке.
Айзек больше не слушал завывания проводника. Он смотрел, как Дерхан что-то быстро записывает в блокнот.
- Это для «Бэ-бэ»? - шепотом спросил у нее Айзек.
Дерхан быстро огляделась.
- Может быть. Смотря по тому, что мы увидим дальше.
- То, что мы увидим дальше, - в ярости зашипел Айзек, увлекая за собой Дерхан, уже заметив следующий экспонат, - это человеческая порочность в чистом виде! Черт возьми, я в полном отчаянии, Дерхан!
Он остановился на небольшом отдалении от зевак, которые глазели на ребенка, родившегося без глаз, хрупкую, костлявую девочку, которая выкрикивала что-то бессвязное, поворачивая голову навстречу гомону толпы. ""ОНА МОЖЕТ ВИДЕТЬ ВНУТРЕННИМ ЗРЕНИЕМ!» - гласила табличка над ее головой. Кто-то из стоящих перед клеткой смеялся и покрикивал на девочку.
- Черт возьми, Дерхан... - Айзек покачал головой. - Посмотри, как они издеваются над несчастным созданием...
Не успел он это сказать, как одна пара с отвращением на лицах отошла от демонстрируемого ребенка, плюнув в сторону женщины, которая громче всех смеялась.
- Они меняются, Айзек, - спокойно сказала Дерхан. - Быстро меняются.

Провожатый вышагивал между рядами невысоких палаток, выборочно останавливаясь то тут, то там, чтобы продемонстрировать страшных чудовищ. Толпа понемногу рассасывалась. Люди небольшими кучками беспорядочно расходились. У некоторых палаток их останавливали служители, ожидавшие, пока соберется достаточное количество народу, чтобы поднять завесы над сокрытыми за ними экспонатами. В некоторые же из палаток можно было зайти прямо внутрь, и тогда из-под грязной парусины доносились крики удовольствия, изумления и отвращения .
Дерхан и Айзек забрели внутрь длинной ограды.
Над входом висела табличка, написанная щегольским, изящным почерком. «БЛЕСТЯЩАЯ КОЛЛЕКЦИЯ ЧУДЕС! ВЫ НЕ ПОБОИТЕСЬ ВОЙТИ В МУЗЕЙ НЕРАСКРЫТЫХ ТАЙН»
- Ну что, не побоимся, а, Дерхан? - проворчал Айзек, когда они вошли в теплую и пыльную мглу.
Глаза постепенно стали привыкать к свету, который лился из угла этой импровизированной комнаты. Хлопчатая палатка была наполнена витринами из металла и стекла, которые тянулись вдоль стен. В нишах горели свечи и газовые рожки, свет которых, пропущенный через линзы, эффектными пятнами освещал странные экспонаты. Переходя зигзагами от одного к другому, зрители перешептывались и нервно посмеивались.
Айзек и Дерхан медленно прохаживались между сосудами, наполненными желтоватым спиртом, в котором плавали разрозненные части тел. Двухголовые зародыши и фрагменты лап морских чудовищ. Сверкающий багровый зуб, который с одинаковым успехом мог быть клешней какого-нибудь паука-ткача или же полированной болванкой, выточенной из дерева; глаза, которые судорожно моргали и жили в колбах с газированной жидкостью; замысловатые, крохотные узоры на спинках божьих коровок, видимые лишь через увеличительное стекло; человеческий череп, бегающий на шести насекомоподобных медных ножках. Крысиный выводок со спутанными хвостами, которыми они по очереди карябали всякие непристойности на маленькой черной доске. Книга, сделанная из спрессованных перьев. Зуб драда и рог нарвала.
Дерхан делала какие-то пометки в блокноте. Айзек жадно разглядывал окружавшие его примеры шарлатанства и тайных наук.
Наконец они вышли из музея. Справа от них оказалась Англерина, Королева Морских Глубин; слева - Старейший Человек-Кактус в Бас-Лаге.
- Что-то мне уже скучновато, - сказала Дерхан. Айзек согласился.
- Давай быстренько найдем человека-птицу, Владыку Дикой Пустыни, и свалим отсюда. Я куплю тебе карамельной ваты.
Они начали лавировать между рядами уродов, толстяков, волосатых и карликов. Вдруг Айзек указал на табличку, висящую прямо над их головами. «КОРОЛЬ ГАРУДА! ВЛАСТИТЕЛЬ НЕБЕС!» Дерхан раздвинула тяжелый занавес. Они с Айзеком обменялись взглядами и вошли внутрь.

- А! Жители этого странного города! Проходите, садитесь, послушайте истории суровой пустыни! Побудьте немного со странником из далекого далека! донесся из темноты ворчливый голос.
Айзек, прищурившись, вгляделся сквозь решетку.
В темной глубине палатки неясно виднелась болезненно скрючившаяся фигура.
- Я, вождь моего народа, прибыл посмотреть Нью-Кробюзон, о котором мы столь наслышаны.
Голос был визгливым, резким, однако в нем не было решительно ничего похожего на те странные звуки, которые вырывались из гортани Ягарека. Говорящий вступил из темноты. Айзек распахнул глаза и открыл рот, чтобы издать победно-изумленный рев, но крик этот умер, едва зародившись, перейдя в придушенный ужасом вздох.
Существо, стоявшее перед Айзеком и Дерхан, вздрогнуло и почесало живот. Плоть тяжело свисала складками, словно у зажиревшего школяра. Кожа была бледной и рябой от болезней и холода. Айзек в смятении окинул глазами фигуру. Странные тканевые наросты виднелись на пальцах ног - когти были вырваны. Голова покрыта перьями разной длины и формы, беспорядочно торчавшими от макушки до затылка толстым, неровным, клочковатым слоем. Глаза, близоруко уставившиеся на Айзека и Дерхан, были человеческими, над ними с трудом приподнимались веки, покрытые коростой и гноем. Большой клюв был весь в пятнах, словно старая оловянная ложка.
За спиной у несчастного создания висела пара засаленных, омерзительно воняющих крыльев. Длина их от корня до кончиков никак не превышала шести футов. Айзек наблюдал, как они, полураскрывшись, судорожно вздрагивали. От этой дрожи с них по капле стекала гадкая органическая слизь.
Существо открыло клюв, и внутри него Айзек успел разглядеть губы, которые произносили слова; а над губами - ноздри. Айзек догадался, что клюв это лишь грубо сработанная фальшивка, которую, словно противогаз, наклеили на нос и рот.
- Позвольте рассказать о временах, когда я парил в вышине, высматривая добычу... - начал было несчастный, но Айзек шагнул вперед и, подняв руку, прервал его.
- Ради бога, хватит! - выкрикнул он. - Избавь нас от этого... недоразумения...
Фальшивый гаруда отшатнулся, заморгав от страха. Наступило долгое молчание.
- Что такое, папаша? - наконец приглушенно заговорило существо за решеткой. - Что я сделал не так?
-Я пришел сюда, чтобы посмотреть на гаруду, черт возьми, - проворчал Айзек. - За кого ты меня принимаешь? Ты же переделанный, приятель... это ясно каждому дураку.
Огромный мертвый клюв захлопнулся, когда человек облизнул пересохшие губы. Взгляд нервно метался во все стороны.
- Ради всего святого, господин, - умоляюще зашептал он. - Не ходите на меня жаловаться. Это все, что у меня есть. Вы же образованный джентльмен... Я больше всех похож на гаруду... Народу же только и надо, что послушать про охоту в пустыне да поглазеть на крылатого человека, а я этим живу.
- Плюнь на него, Айзек, - шепнула Дерхан. - Не кипятись.
Айзека постигло сокрушительное разочарование.
В уме он уже приготовил целый список вопросов. Он точно знал, каким образом станет изучать крылья, с каким мускульно-костным взаимодействием постарается разобраться прежде всего. Он уже приготовился заплатить немалую сумму за свои исследования, он собирался пригласить гаруду, чтобы расспросить его о цимекской библиотеке. И теперь он был в отчаянии - перед ним оказалось всего лишь запуганное, больное человеческое существо, которое повторяло слова пьесы, не достойной даже самого убогого театра.
Он посмотрел на несчастную фигуру, стоявшую перед ним, и гнев смягчился жалостью. Облаченный в перья человек то и дело нервно сжимал правой рукой левое предплечье. Чтобы дышать, ему приходилось открывать нелепый клюв.
- Черт! - тихо выругался Айзек.
Дерхан подошла к решетке.
- Чем ты раньше занимался? - спросила она. Прежде чем ответить, человек снова боязливо оглянулся.
- Воровал, - ответил он. - Поймали меня, когда пытался умыкнуть старую картину с гарудой в одной говенной дыре, там, в Шнуме. Она целое состояние стоила. Магистр сказал, раз меня так привлекают гаруды, значит, я мог бы стать... - на миг у него перехватило дыхание, - я мог бы стать одним из них.
Айзек видел, что перья были грубо воткнуты в кожу.
Он представил себе, как их мучительно вживляли одно за другим - и теперь удалить их без жутких страданий невозможно. Когда переделанный повернулся к Дерхан, Айзек смог разглядеть уродливый нарост загрубелой ткани на его спине, в том месте, где крылья, оторванные от канюка или грифа, были припаяны к человеческим мускулам.
Нервные окончания были связаны между собой беспорядочно и бесцельно, поэтому крылья могли лишь спазматически вздрагивать, словно в затяжной смертельной агонии. Айзек сморщил нос от зловония. Крылья на спине переделанного медленно подгнивали.
- Больно? - спросила Дерхан.
- Теперь уже не очень, госпожа, - ответил переделанный. - Во всяком случае, мне повезло - у меня есть это. - Он указал на палатку и решетку. - Это меня кормит. Вот почему я буду более чем обязан, если вы не скажете моему хозяину, что раскусили меня.
«Неужели те, кто сюда приходят, верят в эту отвратительную ерунду? - думал Айзек. - Неужели люди настолько наивны, чтобы поверить в то, что такое нелепое существо способно летать?»
- Мы никому ничего не скажем, ,- заверила Дерхан.
Айзек быстро кивнул. Его переполняли жалость, гнев и отвращение. Хотелось поскорее уйти.
За спинами шелохнулся занавес, и в палатку вошла компания молодых женщин, которые смеялись и отпускали непристойные шуточки. Переделанный взглянул через плечо Айзека.
- А! - громко воскликнул он. - Жители этого странного города! Проходите, садитесь, послушайте истории суровой пустыни! Побудьте немного со странником из далекого далека!
Он отодвинулся от Айзека и Дерхан, бросая на них при этом умоляющие взгляды. Со стороны новых зрителей послышались удивленно-радостные возгласы.
- Полетай для нас! - выкрикнула одна.
- Увы, - услышали Айзек и Дерхан, покидая палатку, - климат в вашем городе слишком суров для моей расы. Я подхватил простуду и временно утратил способность летать. Но подождите, я расскажу вам, как выглядит земля с высоты безоблачных цимекских небес...
Занавес палатки опустился. И больше ничего не было слышно.
Айзек смотрел, как Дерхан быстро пишет в своем блокноте.
- Что ты собираешься из этого сделать? - спросил он.
- «Магистр пыток обрекает переделанного жить экспонатом в зоопарке». Я не буду называть имена, ответила она, не отрываясь от работы.
Айзек кивнул.
- Давай, - прошептал он - А я пока куплю карамельной ваты.

- Блин, как мне теперь хреново, - устало проговорил Айзек. Он откусил от приторно-сладкого пучка ваты, который держал в руке. Клочки сахарных волокон прилипли к щетине на его подбородке.
- Да, но отчего хреново: оттого, что с этим человеком такое сотворили, или оттого, что ты так и не увидел гаруду? - спросила Дерхан.
Они вышли за пределы цирка уродцев. Проходя мимо цветастых ярмарочных павильонов, оба напряженно жевали. Айзек задумался. Вопрос застал его врасплох.
- Ну, думаю... наверное, оттого, что я так и не увидел гаруду... Хотя, - осторожно добавил он, Мне бы не было настолько хреново, если бы тот парень оказался просто жуликом, переодетым в костюм гаруды. Больше всего меня достает, что это так унизительно...
Дерхан задумчиво кивнула.
- Знаешь, можно ведь просто посмотреть вокруг, - сказала она. - Здесь где-нибудь наверняка прогуливается один или двое городских гаруд.
Она посмотрела вверх, но ничего не увидела. Из-за разноцветных огней даже звезды и то едва виднелись.
- Не сейчас, - сказал Айзек. - Нет настроения.
Наступило долгое дружеское молчание, после чего он снова заговорил:
- Ты действительно хочешь написать об этом цирке в «Буйном бродяге»?
Дерхан пожала плечами и быстро огляделась, чтобы убедиться, что никто не подслушивает.
- С этими переделанными не так-то все просто, сказала она. - Их презирают, к ним относятся предвзято. Не то чтобы люди не знали, в каких ужасающих условиях живут переделанные... Просто очень многие в глубине души считают, что те заслужили такую участь. Хотя и жалеют бедолаг или же думают, что такова воля Божья. Ах, черт возьми! - встряхнула она вдруг головой.
- Что?
- На днях я была в суде и видела, как Магистр приговорил к переделке одну женщину. За такое отвратительное, подлое преступление... - Она поморщилась при воспоминании. - Эта женщина, которая жила на вершине одного из монолитных небоскребов Корабельной пустоши, убила своего ребенка... задушила, или затрясла насмерть, или черт его знает что с ним сотворила... потому что он никак не переставал плакать. И вот она сидит на скамье подсудимых, а в глазах... ну совершенная, полнейшая пустота... Она просто не может поверить в то, что произошло, и все стонет, зовет своего ребенка, а Магистр зачитывает приговор. Само собой, тюрьма, десять лет, кажется, но главное я запомнила - переделка... Ручки ее ребенка будут пересажены ей на лицо. Чтобы никогда не забывала о том, что сделала, сказал он. - Подражая Магистру, Дерхан заговорила ледяным голосом.
Некоторое время они шли молча, старательно жуя карамельную вату.
- Я же критик-искусствовед, Айзек, - наконец проговорила Дерхан. - А переделка - это искусство, сам знаешь. Страшное искусство. Но сколько оно требует воображения! Я видела переделанных, сгибающихся под тяжестью огромных железных спиралевидных раковин, внутрь которых они забираются на ночь. Женщины-улитки. Я видела, как они, с огромными кальмаровыми щупальцами вместо рук, стоят в речной грязи, погрузив свои присоски В воду, пытаясь выловить там рыбу. А как насчет тех, кого сделали специально для гладиаторских боев!.. Вряд ли им такая жизнь по душе... Переделка была творчеством, но это творчество зашло в тупик. Оно прогнило. Протухло. Помнится, однажды ты спросил, трудно ли одновременно писать искусствоведческие статьи для благонадежной прессы и крамольные статьи для «Бэ-Бэ». Она повернулась и посмотрела на него, пока они шагали меж ярмарочных лотков. - Это одно и то же, Айзек. Искусство - это то, чем тебе хочется заниматься... это процесс собирания воедино всего, что есть вокруг тебя, и создания чего-то такого, что делает тебя более человеком или более хепри, неважно. Личностью. Даже в переделке еще осталась крупица искусства. Вот почему те же люди, которые относятся к переделанным с презрением, в то же время жутко боятся Джека-Полмолитвы, независимо от того, существует он или нет. Я не хочу жить в городе, где переделка возводится в ранг высшего искусства.
Айзек нащупал в кармане номер «Буйного бродяги». Опасно хранить у себя даже один-единственный экземпляр. Он погладил газету, мысленно показывая нос на северо-восток - парламенту, мэру Бентаму Рудгуттеру и всем партиям, которые ведут бесконечные склоки. Партия Жирного Солнца и Три Пера; Инакая Тенденция, которую Лин называла «спекулянтской нечистью»; лжецы и соблазнители из партии «Наконец мы прозрели» - целая стая высокопарных драчунов, похожих на шестилеток в песочнице, которых наделили всеми властными полномочиями.
В конце дорожки, усыпанной конфетными обертками, постерами, билетиками, раскрошенными объедками, поломанными куклами и лопнувшими воздушными шариками, стояла Лин, опираясь о входные ворота ярмарки. Увидев ее, Айзек невольно заулыбался. Лин выпрямилась и помахала им рукой. Затем не спеша двинулась в их сторону.
Айзек увидел, что в ее жвалах зажато засахаренное яблоко. Нижняя челюсть смачно перетирала пищу. «Как тебе гаруда, золотце?» - жестами спросила она.
- Стопроцентный, чудовищный провал, - печально буркнул Айзек. - Сейчас все расскажу.
Когда они повернулись спиной к ярмарке, он даже осмелился ненадолго задержать ее руку в своей.
Три маленькие фигурки растворились в плохо освещенных улицах Собек-Круса, где свет газовых фонарей был тускл и неровен, если вообще был. За спиной они оставили безумный вихрь разноцветья, металла, стекла, сахара и пота, который продолжал загрязнять небо своим шумом и светом.

Предыдущая страница 4 Следующая страница


5 Чайна Мьевиль

Глава 9

Над городом, в тенистых аллеях Эховой трясины и лачугах Худой стороны, в сплетениях захламленных каналов, в Дымной излучине и в поблекших особняках Барачного села, в башнях Барской поймы и среди грозных бетонных зарослей Собачьего болота пронесся шепотный слух: кто-то скупает крылатых существ.
Лемюэль, как бог, вдохнул жизнь в идею, заставив ее облететь весь свет. Мелкие воришки прослышали от торговцев наркотиками; уличные лоточники разболтали обнищавшим господам; доктора с сомнительной репутацией узнали от вышибал на полставки.
Просьба Айзека облетела трущобы и ночлежки.
Она про никла во временные бараки, выстроенные на самом дне человеческого общества.
Там, где прогнившие хижины возвышались над грязными задворками, деревянные тротуары, казалось, росли сами по себе, связывая постройки друг с другом, пролегая по улицам, которыми изможденные вьючные животные везли клетки с третьесортным товаром. Над сточными канавами, словно расщепленные ветки, торчали мосты. Послание Айзека прошло тропами бездомных котов сквозь хаотичные сплетения городских силуэтов.
Городские любители приключений небольшими группками потянулись на поездах Сточной линии на юг, до станции Холм, чтобы затем углубиться в дикие чащобы Строевого леса. Они до изнеможения шагали по заброшенным железнодорожным колеям, переступая со шпалы на шпалу, проходя мимо пустынных безвестных полустанков, затерянных где-то в лесах. Платформы не смог ли противостоять живому напору зелени. Колеи густо поросли одуванчиками, наперстянками, диким шиповником, которые дерзко пробивались сквозь гравий железнодорожной насыпи, то тут то там вздымая и искривляя рельсы. Буреломы и непролазные заросли аньянов и елеи незаметно подступали к испуганным непрошеным гостям, окружая, пока те не оказывались в ловушке из пышной растительности.
Они приходили с мешками, рогатками и огромными сетями. Они протискивали свои неуклюжие городские телеса сквозь переплетения корней и густые древесные сумерки, вскрикивая, спотыкаясь и ломая ветки. Они пытались определить, откуда доносится пение птиц, что было совсем непросто, так как оно слышалось со всех сторон. Они тщились проводить бесполезные аналогии между городом и этим чужеродным царством: «Если ты способен не потеряться в Собачьем болоте, - глупо заблуждаясь, говорил, наверное, кто-нибудь из них, - то нигде не потеряешься». Возможно, они вертели головами, тщетно пытаясь отыскать глазами милицейскую башню на холме Водуа, которая была скрыта за деревьями.
Некоторые так и не вернулись.
Другие возвращались все в порезах, расчесанных до крови комариных укусах, голодные и с пустыми руками. С таким же успехом можно охотиться за призраками.
Иногда им улыбалась удача, и какой-нибудь обезумевший соловей или лесной зяблик, завернутый в грубый платок, задыхался под радостные крики надувшихся от гордости горлопанов. Шершни, которых люди пытались рассадить по банкам и горшкам, впивались жалами в своих мучителей. Если крылатым пленникам везло, тюремщики не забывали просверлить в крышке несколько отверстий для воздуха.
Многие птицы и еще больше насекомых умирали.
Некоторые выживали, чтобы оказаться в мрачном городе, начинающемся сразу за деревьями.
В самом же городе дети залезали на стены вытаскивая яйца из гнезд, устроенных среди прогнивших водосточных труб. Гусеницы, личинки и коконы, которых раньше собирали в спичечные коробки, чтобы обменять на кусок бечевки или шоколадку, вдруг приобрели цену в деньгах.
Бывали и несчастные случаи. Какая-то девочка, погнавшаяся за соседским голубем-почтарем, упала с крыши и раскроила себе череп. Старик, копавшийся в поисках личинок, был насмерть зажален пчелами.
Редких птиц и других летающих тварей выкрадывали. Некоторые из них убежали. Новые хищники и будущие жертвы ненадолго влились в небесную экосистему Нью-Кробюзона.
Лемюэль хорошо знал свое дело. Кто-нибудь другой прошелся бы лишь по низам; только не он. Он сделал все, чтобы о желании Айзека узнали все окраины: Гидд, пойма Ржавчины, Мафатон, Ближние стоки, Ладмид и Ворон.
Врачи и чиновники, адвокаты и советники, лендлорды и праздные мужчины и женщины, даже милиция - Лемюэль частенько имел дело (обычно не напрямую) с почтенными гражданами Нью-Кробюзона. Главное различие между ними и самыми отчаявшимися жителями города состояло, как он знал по опыту, в размерах интересовавших их денежных сумм и вероятности быть пойманными.
В кабинетах и гостиных звучали осторожные заинтересованные шепотки.

В самом сердце парламента шли споры по поводу размеров налоговых пошлин с предпринимателей. Мэр Рудгуттер чинно восседал на своем троне и кивал, в то время как его помощник Монтджон Рескью гнул линию партии Жирного Солнца, агрессивно тыкая пальцем в собравшихся под сводами огромного зала. Время от времени Рескью замолкал, чтобы поправить толстый шарф, несмотря на теплую погоду, накрученный на его шее.
Советники тихо дремали в облаках пыли. Повсюду в огромном здании по запутанным коридорам, которые были, казалось, специально построены так, чтобы сбить человека с толку, сновали друг мимо друга одетые в костюмы секретари и курьеры. От главных артерии во все стороны ответвлялись небольшие туннели и полированные мраморные лестницы. Многие из них не были освещены, и никто по ним не ходил. По одному из таких проходов некий старик катил ветхую тачку.
Постепенно удаляясь от суматошного гомона главного вестибюля парламента, он волок тачку за собой, карабкаясь по крутым ступеням. Тачка едва вмещалась в узкий коридор: долгие пять минут он возился, прежде чем добраться до верхней площадки. Там он остановился, отер пот со лба и губ, а затем продолжил свой многотрудный путь вверх по наклонному коридору.
Впереди забрезжило: солнечные лучи тянулись из-за угла коридора. Старик свернул за угол, и теплый свет ударил ему прямо в лицо. Этот свет хлынул с застекленной крыши и из окон находящегося в конце коридора кабинета без дверей.
- Доброе утро, сударь, - сипло проговорил старик, подойдя ко входу.
- И тебе привет, - ответил сидящий за столом. Это был небольшой квадратный кабинет с узкими окнами; за дымчатыми стеклами виднелись холмы Грисской пади и арочные мосты Южной железнодорожной линии. В одной из стен находилась маленькая раздвижная дверь. В углу лежала груда беспорядочно наваленных ящиков.
Эта маленькая комната была одним из тех помещений, что выступали за фасад главного здания, нависая высоко над городской округой. В пятидесяти футах под нею вздымались волны Большого Вара.
Рассыльный выгрузил из тачки пакеты и коробки на пол перед сидящим за столом бледным джентльменом среднего возраста.
- Сегодня не очень много, сударь, - негромко сказал он, растирая затекшие косточки. А затем он тихо удалился, таща за собой легко подпрыгивающую тачку.
Чиновник скрупулезно осмотрел свертки и что-то быстро отстукал на своей пишущей машинке. Он занес какие-то данные в огромный гроссбух с пометой «ВХОДЯЩИЕ», пролистывая страницы между разделителями и ставя перед каждым артикулом дату. Он вскрыл посылки и сделал записи об их содержимом в машинописный ежедневный реестр и в толстую книгу.
«Рапорты милиции: 17. Человеческие суставы: З. Гелиотипы (обвинительные улики): 5»
Он проверил, для какого из департаментов предназначалась каждая из посылок, и разложил их на стопки. Когда одна из стопок стала достаточно большой, он переместил ее в ящик и подтащил его к дверце в стене. Дверца эта была квадратной, размером четыре на четыре фута; из ее щелей со свистом просачивался ветер. Чиновник потянул за какой-то рычаг, и дверца открылась, повинуясь действию некоего скрытого механизма. Рядом с дверцей располагалась небольшая щель для перфокарт.
За дверцей, под обсидиановой кожей парламента, раскачивалась проволочная клетка, одна сторона которой открывалась прямо в дверной проем. Она была подвешена со всех четырех сторон к цепям, слегка покачивавшимся и гремевшим, уходя в клубящуюся темноту, которая без единого лучика света простиралась во все стороны, насколько хватало глаз. Чиновник втащил ящик в проем и задвинул его в глубину клетки, которая слегка просела под его тяжестью.
Клерк опустил дверцу клетки, И та захлопнулась с резким стуком, так что ящик со всем его содержимым оказался со всех сторон окружен проволочной решеткой. После этого человек задвинул створку двери и, порывшись в кармане, достал несколько толстых перфокарт, каждая из которых была отчетливо помечена: «Милиция», «Разведка», «Казначейство» и так далее. Клерк вставил нужную карту в щель возле двери.
Раздалось жужжание. Миниатюрные чувствительные поршни среагировали на давление. Приводимые в движение паром, нагнетаемым из расположенных внизу огромных котлов, крохотные шипы начали вращаться вдоль перфокарты. Подпружиненный зубчик то и дело на миг попадал в отверстие, проделанное в толстом картоне, и по всему механизму передавалась информация об этом событии. После того как колесики завершали свой короткий пробег, комбинация из переключений «да/не» переводилась в двоичные команды, которые, под действием энергии пара и воздушной тяги, устремлялись по трубкам и проводам к скрытым аналитическим машинам.
Клетка рывком оторвалась от державших ее креплений и, раскачиваясь, начала стремительно передвигаться под кожей парламента. В течение двух с лишним минут она путешествовала по скрытым туннелям, то спускаясь, то поднимаясь, то двигаясь горизонтально, то наискось, меняя направления, рывками переходя с одних цепей на другие, пока наконец не прибыла на место назначения, ударившись при этом о колокол, дабы известить о себе. Перед ней открылась другая раздвижная дверца, и получатель вытащил из нее ящик. А где-то далеко за стеной кабинета чиновника уже раскачивалась новая клетка.
Клерк из отдела «ВХОДЯЩИХ» работал быстро. За пятнадцать минут он зарегистрировал и отправил все вещи, которые лежали перед ним. И тут он увидел, что один из немногочисленных оставшихся свертков странно вибрирует. Чиновник перестал писать и ткнул в него пальцем.
Украшавшие пакет штемпели говорили о том ,что он прибыл с какого-то торгового судна; название было написано неразборчиво. Имя получателя было четко выведено печатными буквами на лицевой стороне посылки: «Д-р М. Барбайл, Департамент исследований и развития». Клерк услышал, как внутри что-то скребется. Мгновение поколебавшись, он осторожно развязал бечевку и заглянул внутрь свертка.
Там, обложенные нарезанной бумагой, лежали жирные личинки, каждая толще большого пальца.
Чиновник отпрянул, широко распахнув скрытые за очками глаза. Личинки обладали удивительной окраской: темно-красные с зеленым, переливающиеся, словно павлиньи перья. Они пытались выбраться наружу, извивались, стараясь удержаться на неуклюжих клейких лапках. Над миниатюрными челюстями из головы торчали толстые усики. Задняя часть туловища была покрыта разноцветными шерстинками, которые сверкали, будто обмазанные тонким слоем клея.
Хоть и поздно, но клерк заметил истрепанную накладную, пришпиленную к задней стенке коробки, здорово помятой при пересылке. Каждую посылку, сопровождаемую накладной, он должен был зарегистрировать так, как она значилась в списке, и переслать дальше, не вскрывая.
«Черт!», - обеспокоено подумал он, расправляя рваные половинки накладной. Оказалось, ее еще можно было прочесть.
«Гусеницы М., 5 шт.». И больше ничего.
Клерк откинулся на спинку кресла и некоторое время размышлял, глядя, как маленькие волосатые твари копошатся в бумаге, в которую они были завернуты.
«Гусеницы? - подумал он, и на лице промелькнула беспокойная улыбка. - Редкие гусеницы... Какой-нибудь иноземный вид ...»
Он вспомнил перешептывания, подмигивания и кивки в баре. Он слыхал, что какой-то парень в местной пивной предлагал деньги за подобных тварей... Чем более редкие, тем лучше, говорил он.
Лицо чиновника внезапно исказилось от алчности и страха. Он занес руку над коробкой, в нерешительности отдернул ее и снова протянул вперед. Затем встал и на цыпочках прокрался к входной двери своего кабинета. Прислушался. Из начищенного до блеска коридора не доносилось ни звука.
Клерк вернулся за стол, лихорадочно подсчитывая риски и выгоды. Он внимательно осмотрел накладную. Штемпель на ней представлял собой неразборчивый гребешок, однако фактические сведения были написаны от руки. Не давая себе времени на размышления, чиновник стал рыться в ящике стола, то и дело поглядывая на пустой дверной проем, и наконец вынул нож для резки бумаги и перо. Острым лезвием он соскреб верхнюю перекладинку и нижний завиток пятерки, стоявшей в накладной. Затем смахнул бумажно-чернильную пыль и осторожно разгладил шершавую бумагу мягким концом пера. После этого он перевернул перо и погрузил его остро очиненный кончик в чернильницу. Клерк тщательно выправил скругленную нижнюю часть цифры, превратив ее в перекрестье прямых линий.
Наконец все было готово. Он выпрямился в кресле и критически оглядел свое творение - цифру 4. «Отличный куш», - подумал он.
Чиновник пошарил вокруг себя в поисках какой-нибудь емкости, вывернул карманы, почесал голову и задумался. Наконец лицо его просветлело, и он вытащил футляр для очков. Открыв его, выстлал дно нарезанной бумагой. После чего лицо сморщилось в тревожном отвращении, и он, засучив рукав, запустил руку в коробку. Пальцами нащупал мягкую шкурку большой гусеницы. Осторожно и быстро, как только мог, вытащил извивающееся насекомое из груды собратьев и опустил в свой очечник. Мгновенно захлопнул крышку футляра и застегнул его.
Затем сунул его поглубже в портфель между ментоловыми конфетками, карандашами и блокнотами.
Чиновник снова завязал бечевку на коробке, после чего сел на место и стал ждать. Он слышал, как громко стучит его сердце. Он даже немного вспотел. Сделав глубокий вдох, он зажмурился.
«A теперь расслабься, - успокаивающе говорил он себе. - Успокойся, все кончилось».
Прошло две-три минуты; никто не пришел. Чиновник по-прежнему сидел в одиночестве. Его странная кража прошла незамеченной. Он вздохнул свободнее.
Наконец он еще раз взглянул на подделанную накладную. Подделка была, насколько он понимал, безупречной. Он открыл гроссбух и занес в него: «27 чета, года 1779 от Основания Города: С торгового судна Х. Гусеницы М., 4».
Последняя цифра, показалось ему, загорелась огнем, словно была написана красными чернилами.
Те же сведения он занес в свой ежедневный машинописный отчет, а затем взял посылку и пошел с ней к стене. Открыв раздвижные двери, он перегнулся через невысокий металлический порожек и затолкал коробку с личинками в приготовленную клетку. Из темной пустоты между кожей и чревом парламента на него дохнуло затхлым воздухом.
Клерк захлопнул клетку и закрыл за ней двери.
Покопавшись в своих перфокартах, все еще немного дрожащими пальцами он извлек из пачки ту, на которой было написано «ДИР». После этого вставил ее в паз считывающего устройства.
Послышался негромкий скрежет - команды передавались через поршни, молоточки и шестеренки; а затем клетка с головокружительной быстротой понеслась вверх, прочь от кабинета чиновника, за пределы парламентских холмов, к скалистым вершинам.
Коробка с гусеницами раскачивалась, удаляясь во тьму. Не ведая, что совершают такое путешествие, личинки, перистальтически извиваясь, продолжали кружить в своей маленькой тюрьме.
Бесшумные механизмы перекидывали клетку с крюка на крюк, то меняя направление ее движения, то бросая на ржавые ленты конвейера, переправляя на другой конец парламентского кишечника. Коробка незримо кружила, постепенно и неуклонно продвигаясь вверх, к сверхсекретному Восточному крылу, по автоматизированным артериям к его органическим башенкам и выступам.
Наконец проволочная клетка с приглушенным звоном упала на пружинную подушку. Вибрация колокольчика постепенно затихла. Через минуту дверца шахты со стуком распахнулась, и коробку с личинками рывком вытащили на яркий свет.
В этой длинной белой комнате не было окон, только ярко пылающие газовые рожки. В ее стерильной чистоте была видна каждая трещинка на стене комнаты. Сюда не проникала никакая грязь, никакая пыль. Чистота здесь была тяжелой и агрессивной.
По всей комнате были рассредоточены одетые в белое люди, деловито выполнявшие какие-то непонятные задания.
Среди них присутствовали и женщины, одна из которых развязала бечевку на коробке и прочла накладную. Осторожно приоткрыв коробку, заглянула внутрь.
Затем подняла картонку и понесла на вытянутых руках через комнату. В дальнем конце зала ее коллега - стройный какт, шипы которого были аккуратно спрятаны под плотным белым рабочим комбинезоном, - открыл большую, про шитую болтами дверь, к которой направлялась женщина. Она показала свою карту секретного допуска, и он шагнул в сторону, пропуская ее вперед.
Они осторожно прошли по коридору, столь же белому и просторному, как и комната, из которой вышли; а в дальнем его конце виднелась большая металлическая решетка. Там кактус вставил перфокарту в прорезь, и планчатая шторка ворот плавно уехала в стену.
Они вошли в просторный темный зал.

Стены и потолок зала были достаточно далеки и оттого скрывались во тьме. Со всех сторон доносились глухие таинственные стоны и мычание. Когда глаза вошедших привыкли к темноте, из мрака огромного зала выступили неровные очертания ящиков, сделанных из темного дерева, железа или армированного стекла. Некоторые из них были просторными, размером с комнату; другие не больше книжного томика. Все они стояли на постаментах, словно витрины в музее; возле них были развешаны диаграммы и разложены информационные буклеты. Одетые в белое ученые, подобно привидениям на развалинах замка, бродили по лабиринту меж стеклянных кубов, что-то записывая, наблюдая, успокаивая или, наоборот, раздразнивая обитателей клеток.
Пленные существа сопели, ворчали, пели и рассеянно бродили внутри своих мрачных застенков.
Какт резко прибавил шагу и скрылся из виду. Женщина, несшая гусеницы, осторожно пробиралась по залу.
Звери бросались на нее, когда она проходила мимо, и она содрогалась, как содрогались стекла. Кто-то, маслянисто извиваясь, закопошился в огромном чане с грязной жижей; она увидела, как зубастые щупальца взметнулись ей навстречу, царапая стенки резервуара. Ее вдруг охватили лучи гипнотического света, исходящего от живого существа. Она прошла мимо маленькой клетки, накрытой: черным покрывалом, облепленным предупреждающими знаками и инструкциями, объясняющими, как следует обращаться с содержимым. Ее коллеги бродили вокруг, то приближаясь, то отдаляясь, держа в руках папки с бумагами, цветные детские кубики и шматы гниющего мяса.
Впереди возвышалась двадцатифутовая черная деревянная перегородка, ограждавшая участок пола в сорок квадратных футов. К ней сверху был даже приделан потолок из рифленого железа. У входа в эту запертую на висячий замок комнату-в-комнате стоял страж в белом халате, подпирая рукой тяжелый причудливый шлем. В руке у него было кремневое ружье, на перевязи висела кривая сабля. У ног лежало еще несколько таких же шлемов.
Женщина кивнула охраннику, выразив тем самым намерение войти. Он посмотрел на висящее у нее на шее удостоверение личности и негромко спросил:
- Вы знаете, что нужно делать, когда войдете?
Она кивнула и осторожно поставила на некоторое время коробку на пол, предварительно проверив, не развязалась ли бечевка. Затем взяла один из шлемов, что лежали у ног охранника, и надела этот громоздкий предмет себе на голову.
Шлем представлял собой клетку из медных трубок и болтов; перед каждым глазом на расстоянии примерно полтора фута было подвешено зеркальце. Она подтянула ремешок на подбородке, чтобы тяжелая штуковина не сваливалась, а затем, повернувшись спиной к охраннику, настроила зеркала. Поворачивала их на шарнирных соединениях до тех пор, пока отчетливо не увидела сторожа точно позади себя. Прищуривая то один, то другой глаз, она проверила обзор.
Наконец кивнула.
- Отлично, я готова, - сказала женщина и, взяв с пола коробку, развязала шпагат.
Пока охранник отпирал двери за ее спиной, она пристально наблюдала за ним в зеркала. Открыв дверь, он отвел глаза, чтобы не смотреть внутрь.
Пользуясь своими зеркалами, ученая быстро вошла спинойой вперед в темную комнату.
Пот выступил на лбу, когда она увидела, как дверь закрывается прямо перед ее лицом. Она снова переключила внимание на зеркала и медленно повертела головой, чтобы поймать в фокус то, что находилось прямо за ней.
Почти все пространство комнаты занимала огромная клетка, сделанная из толстых черных прутьев. В неясном сероватом свете масляных светильников женщина различила беспорядочно раскиданные умирающие растения и низкорослые деревца, которые заполняли клетку. И тьма, и мягко гниющая растительность были настолько густыми, что скрывали от взора дальний конец комнаты.
Она бросила взгляд в зеркала. Никакого движения. По-прежнему пятясь, она быстро подошла к клетке, туда, где в промежуток между прутьями был просунут ящичек, который мог выдвигаться обратно. Она наклонила голову так, чтобы видеть свою руку через зеркала. Это было трудно и неудобно, но ей удалось взяться за ручку и вытянуть ящик к себе.
В углу клетки раздались тяжелые хлопки, словно два толстых ковра часто шлепали друг о друга. Дыхание ее участилось, и она неловко затрясла свертком над ящиком. Четыре маленьких извивающихся обрубка высыпались вместе с обрезками бумаги на металлический лоток.
И тут же произошла перемена. Гусеницы почуяли запах обитателя клетки и заверещали, взывая о помощи.
Тварь, сидевшая в клетке, им отвечала.
Ее крики были не слышны. Они не вызывали колебаний воздуха, которые могли бы улавливаться человеческими органами слуха. Ученая почувствовала, как все волосы на ее теле встали дыбом, а в голове, словно отголоски слухов, промелькнули обрывки эмоций. В ноздрях, ушах и глазах, бешено сменяя друг друга, завертелись клочки нездешнего веселья и нечеловеческого ужаса одновременно.
Дрожащими пальцами она задвинула ящик внутрь клетки.
Когда отходила, что-то нежно и сладострастно прикоснулось к ее ноге. От ужаса испустив стон, она отпрянула И, совладав со страхом, не поддалась инстинктивному желанию обернуться.
В зеркалах, закрепленных на каске, она заметила темно-бурые щупальца, разворачивающиеся в жесткой траве, желтеющие зубы и черные глазные впадины. В кустах и папоротниках раздалось шуршание, и тварь исчезла.
Глотая слюну и задерживая дыхание, ученая громко забарабанила в дверь. Наконец та открылась, и женщина почти упала в руки охранника. Рванув за пряжку под подбородком, она освободилась от шлема. Пока охранник закрывал за ней и запирал на засов дверь, она пристально смотрела в другую сторону.
- Вы заперли? - наконец прошептала она.
- Да.
Женщина медленно обернулась и с громадным облегчением протянула шлем охраннику.
- Спасибо, - тихо проговорила она.
- Все в порядке? - спросил он.
- Нет, - отрезала она и отвернулась.
Ей казалось, будто за спиной сквозь деревянные стены проникает грозное биение.
Она торопливо зашагала прочь через зал со странными животными, сообразив на полпути, что все еще держит в руках уже пустую коробку, в которой прибыли гусеницы. Она смяла ее и спрятала в карман.
Женщина закрыла за собой телескопически раздвигающуюся дверь, оставив позади комнату, полную призрачных неистовых теней. Она прошла обратно тем же стерильно-белым коридором и оказалась снова в вестибюле Департамента исследований и развития.
Она закрыла за собой и заперла на задвижку дверь, а затем с облегчением присоединилась к своим коллегам в белых халатах, которые смотрели в фемтоскопы, или штудировали научные трактаты, или спокойно беседовали у дверей, ведущих в другие специальные отделы, над каждой из которых висела табличка с красными и черными печатными буквами.
Когда доктор Маджеста Барбайл вернулась на свое место, чтобы написать отчет, она мельком глянула через плечо на предупреждающие надписи на двери, через которую только что вошла.
«Биологическая опасность. Соблюдать предельную осторожность».

Глава 10

- Вы балуетесь наркотиками, госпожа Лин?
Лин много раз говорила господину Попурри, что ей трудно разговаривать во время работы. Он любезно сообщил о том, что ему скучно просто сидеть и позировать для нее, как и для любого другого мастера. Сказал, что она может не отвечать. Если же что-то из услышанного ее заинтересует, она может запомнить это и обсудить с ним после сеанса. А молчать два, три, четыре часа подряд, ничего не говоря, - для него просто невозможно, это просто сведет его с ума. Поэтому она слушала и пыталась мотать на ус, чтобы поговорить позднее. Она по-прежнему вела себя осторожно, боялась его рассердить.
- Вы должны их попробовать. Хотя я уверен, что уже пробовали. Чтобы такой художник, как вы, да не пытался постичь глубины духа? - В его голосе Лин уловила веселье.
Лин уговорила господина Попурри позволить ей работать в мансарде его конторы в Костяном городе. Как она установила, это было единственное место во всем здании, которое имело естественное освещение. Свет необходим не только живописцам и гелиотипистам: текстура и фактура поверхностей, которые она так усердно стремилась передать своим слюнным искусством, были совершенно не видны при свечах и чрезмерно рельефны при свете газовых рожков. Поэтому она отчаянно спорила с господином Попурри, пока он наконец не согласился с ее профессиональным мнением. С тех пор у дверей Лин приветствовал какт-лакей, который вел ее затем на верхний этаж, где из люка в потолке спускалась деревянная лесенка.
В мансарду она входила одна. Когда бы Лин ни пришла, она всегда находила господина Попурри ожидающим сеанса. Он стоял в огромном зале в нескольких футах от того места, откуда она появлялась. Если смотреть на кабинет в перспективе, казалось, не менее трети длины его террасы занимал треугольный эркер, в центре которого находилось хаотическое нагромождение сплавленной плоти, представлявшее собой господина Попурри.
Мебели здесь не было. Одна дверь вела наружу, в какой-то маленький коридорчик, но Лин ни разу не видела, чтобы ее открывали. Воздух в мансарде был сухой. Лин ступала по расшатанным половицам, на каждом шагу рискуя посадить занозу. Но пыль на огромных мансардных окнах казалась полупрозрачной, и свет, рассеиваясь, проникал сквозь нее. Лин вежливо жестами просила господина Попурри встать в прямых или полурассеянных облаками лучах солнечного света. Затем она обходила вокруг него, находя собственные ориентиры, прежде чем продолжить работу над скульптурой.
Однажды она спросила, куда он намерен поставить собственную статую.
- Вам не стоит об этом беспокоиться, - ответил он с чарующей улыбкой.
Она стояла перед ним и разглядывала его черты, подсвеченные тепловато-серым светом. Каждый раз, перед тем как начать сеанс, Лин несколько минут заново привыкала к его облику.
В первые несколько посещений она была уверена, что он метаморфирует по ночам, что фрагменты его облика меняются местами, пока никто не видит. Ей становилось страшно при мысли, что она взялась за этот заказ. В смятении она спрашивала себя, не было ли это одним из тех поручений , какие бывают в сказках для маленьких детей, - принеси то, не знаю что, а может, это было наказанием за какой-нибудь неведомый грех: пытаться облачить в застывшую форму постоянно меняющееся тело, всегда бояться сказать что-нибудь лишнее и каждый день начинать все заново.
Однако вскоре она научилась справляться с этим хаосом раздумий и чувств. Было до абсурда прозаичным подсчитывать острые как бритва хитиновые чешуйки, торчавшие из грубой клочковатой кожи, только чтобы не дай бог не про пустить одну из них при лепке. Это казалось почти неприличным, словно его анархичные формы не поддавались никаким подсчетам. И все же, как только Лин начала смотреть на него с такой точки зрения, ее скульптура начала обретать форму.
Лин стояла, пристально вглядываясь в его черты, быстро переключая фокус с одной глазной фасеты на другую, концентрируя внимание разными частями глаза и рассматривая господина Попурри с поминутно меняющихся ракурсов. В руке она держала плотные белые палочки органической пасты, которую необходимо переварить, чтобы затем ваять. Несколько таких палочек Лин уже съела перед своим приходом, а теперь, прикинув на глаз размеры натуры, быстро зажевала еще одну, не обращая ровно никакого внимания на пресный, неприятный вкус, а затем так же быстро направляя массу через пищевод в полость, находящуюся в нижней части ее головогруди. Головобрюшко заметно раздулось от припасенной в нем кашицы.
Затем Лин повернулась и подняла с пола уже начатую работу - трехпалую лягушачью лапку, представлявшую одну из ступней господина Попурри, и закрепила ее на невысоком кронштейне. Потом, снова повернувшись к господину Попурри, она опустилась на колено, рассматривая свой объект, открыла небольшую хитиновую створку, перегораживающую канал, что соединял железу и сфинктер внизу головотуловища.
Сначала Лин осторожно выдавила небольшое количество фермента, который слегка растворил уже застывшую хеприйскую слюну, превращая края незавершенной работы в клейкую слизь. Затем старательно сосредоточилась на лягушачьей конечности, вспоминая те черты, которые оказались вне ее поля зрения, - костные выступы, мускульные впадины; после этого начала медленно выделять из железы вязкую пасту, то расширяя, то сжимая сфинктер, вытягивая, скатывая и скругляя порцию слизи, дабы придать ей форму.
Для достижения наилучшего эффекта она использовала опалово-перламутровую хеприйскую слюну. Однако в некоторых местах расцветка причудливого тела господина Попурри была слишком пестрой. Бросив взгляд вниз, Лин хватала горсть красильных ягод, разложенных перед ней на палитре. Она подбирала тонкие комбинации цветов и, быстро пережевывая ягоды, тщательно готовила смесь, например, красного, светло-зеленого, желтого, пурпурного и черного.
Яркий сок струился по внутриголовному кишечнику, Спускаясь по особым пищеварительным каналам в придаток главного грудного мешка, и через четыре-пять минут Лин могла выпустить цветную смесь в раствор хеприйской слюны. Затем она осторожно намазывала жидкую пену, придавая удивительным краскам осмысленную форму лоскутьев и струпьев, которые быстро застывали.
Только по прошествии нескольких часов работы, вспотевшая и измученная, с противным привкусом во рту от кислых ягод и тронутой плесенью мучнистой пасты, Лин могла повернуться и взглянуть на свое творение. Уметь работать вслепую - в этом состояло мастерство слюнного скульптора.
Ноги господина Попурри получались неплохо, не без гордости отметила она.
Едва различимые сквозь прозрачный потолок облака мощно клубились, то рассеиваясь, то снова клочками скучиваясь в небе. В сравнении с ними воздух в мансарде был совершенно недвижен. Пылинки, словно застывшие, висели в нем. Господин Попурри позировал, стоя против света.
Он мог стоять совершенно неподвижно, пока один из его ртов продолжал свой бессвязный монолог. Сегодня Попурри решил поговорить с Лин о наркотиках.
- А вы чем травитесь, Лин? Шазбой? Ведь горлодер не оказывает на хепри никакого воздействия, так что это можно сразу отбросить... - Он задумался. - Мне кажется, у художников складываются двоякие отношения с наркотиками. Я имею в виду, что главное для них - выпустить демона, который сидит внутри, не так ли? Или ангела. Не важно. Открыть двери, которые, как нам кажется, где-то заело. Однако, если вам удается открывать их с помощью наркотиков, не превращает ли это ваше искусство в обман? Искусство должно быть средством общения, не так ли? Поэтому, если вы доверяетесь наркотикам, которые представляют собой... а мне плевать на то, что болтают все эти ничтожные педики-новички, которые накачиваются со своими приятелями всякой дрянью на танцполах, - представляют собой по сути индивидуализированный опыт, вы открываете двери, но способны ли вы передать то, что познаете, войдя в них?.. С другой стороны, если вы упорно остаетесь в рамках правил, жестко придерживаетесь, как большинство, здравого смысла, вы можете общаться с другими, потому что вы все говорите на одном языке, казалось бы... но открываете ли вы при этом дверь? Быть может, лучшее, что вы можете сделать, это подглядеть в замочную скважину? Вероятно, в этом все дело...
Лин подняла глаза, чтобы посмотреть, каким из ртов он говорит на сей раз. Это был большой женский рот, расположенный где-то в области плеча. Лин удивилась, почему же голос остался неизменным. Ей бы хотелось иметь возможность ответить, или пусть он наконец замолчит. Было трудно сосредоточиться, однако она тотчас подумала, что и так уже выжала из него немало уступок.
- Сколько денег вложено в наркотики... Вы, разумеется, знаете об этом. А знаете ли вы, сколько ваш друг и агент Счастливчик Газид готов платить за свой запретный напиток в последнее время? Честное слово, вы не поверите. Спрос на эти вещества невероятный. Несколько поставщиков на рынке наркотиков могут получать весьма приличные барыши.
Лин чувствовала, что господин Попурри над ней насмехается. Каждый раз, когда он заводил с ней разговор о каких-нибудь тайных сторонах жизни подпольной ученой братии Нью-Кробюзона, она ощущала себя втянутой в криминальные дела, от которых хотелось держаться подальше. «Я только прихожу к вам иногда, - хотелось ей прожестикулировать в порыве отчаяния. - Не надо выкладывать передо мной все подробности! Все, что мне нужно, это изредка вкатить себе шазбы для поднятия тонуса или пару кубиков хиннера для успокоения, ничего больше... О торговле наркотиками я ничего не знаю и знать Не желаю!»
- Ма Франсина владеет чем-то вроде монополии в Малой петле. Она намерена расширить территорию своих торговых представителей за пределы Кинкена. Вы ее знаете? Потрясающая бизнес-леди. Скоро нам с ней придется заключить одно соглашение, иначе все превратится в хаос. - Сразу несколько ртов господина Попурри расплылись в улыбке. - Но я вам кое что скажу, - тихо добавил он. - В ближайшем будущем я получу нечто, способное коренным образом изменить всю торговлю. Возможно, у меня появится своя собственная монополия...
«Сегодня вечером мне надо встретиться с Айзеком, - нервно решила Лин. - Приглашу его поужинать в Салакусские поля, где мы сможем соприкасаться пальцами ног».
Приближается ежегодный конкурс на приз Шинтакоста, который состоится в конце меллуария, Лин надо будет придумать для Айзека какую-нибудь отговорку, почему она там не участвует. Она никогда не побеждала - судьи, высокомерно думала она, не понимают слюнного искусства, - однако за последние семь лет вместе с друзьями-художниками не пропустила еще ни одного конкурса. Это стало традицией. В день оглашения результатов они закатывали большой ужин, а потом кого-нибудь посылали купить только что вышедший номер «Салакусского вестника», который спонсировал этот конкурс, и узнать имя победителя. После этого в пьяном угаре честили организаторов, обзывая их пошлыми фиглярами.
Айзек будет удивлен, что она не участвует. Она решила намекнуть ему, что работает сейчас над монументальным трудом, придумать что-нибудь, чтобы он на время отстал с расспросами.
«Конечно, - размышляла она, - если он все еще возится со своим гарудой, то вряд ли вообще заметит, что я не участвую в конкурсе».
Мысли потекли в печальном русле. Лин понимала что поступает нечестно. Ведь она была склонна к навязчивым идеям; теперь ей уже было трудно представить себя без этого чудовищного образа господина Попурри, который она постоянно видит краем глаза. Просто так неудачно сложилось, что она и Айзек одновременно оказались во власти своих навязчивых идей, горько подумала Лин. Работа поглощала ее целиком. Хотелось каждый вечер, вернувшись домой, находить там свежеприготовленный фруктовый салат, билеты в театр и секс.
Вместо этого она жадно кропала что-то в своей мастерской и вечер за вечером, приходя домой в Пряную долину, одиноко ложилась в постель. Лишь раз или два они встречались на неделе, чтобы в спешке поужинать и провалиться в глубокий неромантичный сон.
Лин посмотрела вверх и обнаружила, что с тех пор, как она вошла в мансарду, тени немного сдвинулись. В голове был туман. Быстрыми движениями тонких передних лапок она прочистила рот и сяжки. Затем зажевала последнюю, как она решила, на сегодняшний день горсть красильных ягод. Кислый вкус голубых смягчился сладкими розовыми ягодами. Лин тщательно подбирала смесь, добавляя то недозрелую жемчужную ягоду, то почти подгнивающую желтую. Она точно знала, какой должен получиться вкус: болезненно-тошнотворная горечь, похожая на сероватый цвет шкуры живого лосося, цвет икроножной мышцы господина Попурри.
Она сглотнула и пропустила сок через пищевод.
Наконец жидкость заструилась по глянцево мерцающим бокам скульптуры из подсыхающей хеприйской слюны. Сок был немного жидковат, разбрызгивался и капал на выходе. Но Лин с этим справилась, передавая мускульный тонус абстрактным разводам и брызгам.
Когда слюна подсохла, Лин расслабилась и отвернулась от наполовину законченной ноги. Поднатужившись, выпустила из железы остаток пасты. Ребристый подбрюшник головотуловища, до этого раздутый, сам сжался, приняв свои обычные размеры. Густая белая масса хеприйской слюны выдавливалась из головы и скапливалась на полу. Лин вытянула вперед кончик железы и вытерла его задними лапками, а затем осторожно прикрыла защитным чехольчиком, спрятанным под крыльями.
Она встала и потянулась. Господин Попурри резко прервал свои слащаво-холодные разглагольствования. Он не мог поверить, что Лин закончила.
- Так скоро, госпожа Лин? - вскричал он с театральной досадой.
«Мне не стоит переступать грань: опасно, - медленно прожестикулировала она. - Вы слишком устанете. Надо прекратить».
- Разумеется, - согласился господин Попурри. Ну и как тут наш шедевр?
Они вместе повернулись к скульптуре.
Лин с удовольствием заметила, что ее импровизированная заплатка из слишком жидкого сока красильных ягод создала живой, яркий эффект. Вышло не совсем натуралистично; впрочем, она к этому никогда и не стремилась в своей работе. Мускулы господина Попурри казались словно с силой накрученными на кость его ноги. Аналогия, возможно, весьма близкая к истине.
Прозрачные краски неровными подтеками застыли на белом фоне, мерцающем, словно перламутровая внутренность раковины. Пласты тканей наслаивались друг на друга. Хитросплетения этой многофакторной плоти выглядели как живые. Господин Попурри одобрительно кивнул.
- Знаете, - тихо заметил он, - чтобы не испортить великий момент, мне бы хотелось сделать так, чтобы не видеть всего этого, пока работа не будет полностью завершена. Знаете, мне кажется, что пока она безупречна. Безупречна. Однако опасно столь рано сыпать похвалами. Это может привести к самоуспокоенности или наоборот. Так что, пожалуйста, госпожа Лин, не падайте духом, если это будет последним сказанным мной словом одобрения или порицания относительно вашей работы до ее окончания. Согласны?
Лин кивнула, не в силах отвести глаз от собственного творения. Осторожно потерла лапкой гладкую поверхность застывающей хеприйской слюны. Ее пальцы исследовали то место под коленкой господина Попурри, где волосяной покров переходил в чешую, а затем в кожу. После этого она глянула вниз, на оригинал. Потом снова подняла голову и посмотрела Попурри в лицо. Его тигриные глаза заставили ее отвести взгляд.
«Кем... кем вы были?» - жестами спросила она.
Он вздохнул.
- Я ждал, что вы зададите мне этот вопрос, Лин. Я надеялся, что вы этого не сделаете, но знал: на вас это было бы не похоже... Поэтому я спрашиваю себя, а есть ли вообще между нами какое-то понимание? прошипел он, и в голосе внезапно зазвучала злоба.
Лин отступила.
- Это так... предсказуемо. Вы до сих пор смотрите неправильно. Совсем неправильно. Удивительно, как вам удается творить такое искусство. Вы до сих пор смотрите на это... - он обвел обезьяньей лапой свое тело, - как на патологию. Вас все еще интересует, каким оно было и как оно стало таким. Но это не ошибка, не увечье и не мутация: это образ и сущность... - Его голос зазвенел под стропилами крыши.
Затем он несколько успокоился и опустил свои многочисленные руки.
- Это цельность.
Лин кивнула, показывая, что поняла. Она слишком устала, чтобы смутиться.
- Может, я слишком строг с вами, - задумчиво проговорил господин Попурри. - То есть я хочу сказать... этот предмет, который стоит перед нами, ясно свидетельствует о том, что вы способны ощутить момент разрыва, пусть даже ваш вопрос говорит об обратном... Возможно даже, - медленно продолжал он, - в вас самой содержится такой момент. Какая-то часть вашего существа понимает это без всяких слов, хотя разум задает вопросы таким образом, который делает ответ на них невозможным. - Он победно взглянул на нее: - Вы тоже являете собой гибридную зону, госпожа Лин! Ваше искусство находит себе место там, где размывается граница между сознанием и неведением.
«Хорошо, - прожестикулировала она, собирая свои принадлежности. - Не важно. Сожалею, что спросила» .
- Я тоже сожалел, но теперь - нет, как мне кажется, - сказал он.
Лин забрала деревянный ящичек, в котором лежали заляпанная краской палитра, остатки красильных ягод (она заметила, что надо было взять побольше) и бруски пасты. А господин Попурри все продолжал свои философские разглагольствования, размышляя над собственной теорией расового смешения. Лин не слушала. Она настроила усики-антенны на другие частоты, внимая едва у ловимым шумам и стукам в доме, давлению воздуха на оконные стекла.
«Я хочу, чтобы у меня над головой было небо, думала она, - а не эти пыльные брусья-подпорки, не эта просмоленная хрупкая крыша. Пойду домой пешком. Медленно. Через Барсучью топь».
Чем больше она об этом думала, тем крепче становилась в ней решимость.
«Явлюсь в лабораторию вот так запросто, предложу Айзеку уйти со мной, украду его на одну ночку». Господин Попурри все еще продолжал вещать. «Заикнись, заткнись, ты, капризный ребенок, проклятый мегаломаньяк со своими идиотскими теориями», - думала Лин.
Повернувшись к нему, она прожестикулировала «до свидания», и это выглядело лишь жалкой пародией на вежливость.

Глава 11

На письменном столе Айзека на косом кресте из темного дерева висел распятый голубь. Его голова бешено моталась из стороны в сторону, но, несмотря на свой ужас, птица могла издавать лишь жалобное воркование.
Крылья голубя были пришпилены тонкими гвоздями, пропущенными сквозь тугие зазоры меж распластанных перьев, и резко заломлены книзу, а концы их были крепко связаны. Лапы голубя были примотаны к нижним концам крестовины. Под ним все было усыпано грязно-бело-серым пометом. Птица конвульсивно дергалась, тщетно пытаясь взмахнуть крыльями.
Айзек склонялся над голубем, вооружившись лупой и длинной ручкой.
- Перестань трепыхаться, паразит ,- пробормотал он, тыкая в плечо птицы кончиком ручки.
Сквозь увеличительное стекло он разглядывал неуловимо подрагивающие косточки и мускулы. И, не глядя на бумагу, что-то быстро строчил.
- Эй!
Айзек обернулся на раздраженный оклик Лубламая и поднялся из-за стола. Размашистым шагом подошел к перилам балкона и посмотрел вниз.
- Что?
На нижнем ярусе плечом к плечу стояли, скрестив на груди руки, Лубламай и Дэвид. Они смахивали на дуэт, приготовившийся исполнить песню. Лица их были хмурыми. Несколько мгновений они молчали.
- Послушай, Айзек... - начал Лубламай неожиданно примирительным тоном.- Мы же давно договорились, что здесь мы все можем заниматься любыми исследованиями, какими хотим, без всяких вопросов, типа прикрывая друг друга... Да?
Айзек вздохнул и потер глаза большим и указательным пальцами левой руки.
- Ради всего святого, парни, давайте не будем разыгрывать тут старых солдат, - ворчливо проговорил он. - Можете не рассказывать о том, что мы вместе прошли огонь, воду и медные трубы, или что вы там хотите сказать. Я знаю: вас это уже достало, и я вас не виню...
- Вонища, Айзек, - напрямик сказал Дэвид. На нас уже на улице оглядываются, думают, мы какие-то бомжи.
Пока говорил Лубламай, старая конструкция неуверенно двигалась за его спиной. Затем чистильщик встал, голова его повернулась, линзы сфокусировались на двоих людях, стоявших руки в боки. Поколебавшись мгновение, он согнул неуклюжие металлические манипуляторы, неловко подражая позе людей.
Айзек показал на него:
- Смотрите, смотрите-ка на эту штуковину: совсем распоясалась! У нее вирус! Вы бы лучше выбросили ее на помойку, а то сама перепрограммируется; не пройдет и года, как ваш механический слуга начнет вступать с вами в экзистенциальные споры!
- Айзек, черт тебя побери, не увиливай от темы, в раздражении сказал Дэвид, оглянувшись назад и пнув машину ногой, так что та опрокинулась. - Когда речь о причиняемых неудобствах, мы все имеем некоторую долю свободы, но это уже чересчур.
- Ладно! - Айзек вскинул руки и медленно огляделся вокруг. - Полагаю, я некоторым образом недооценил способности Лемюэля обтяпывать делишки, - сказал он печально.
Весь склад по периметру, вдоль всей длины приподнятой платформы, был плотно заставлен клетками с кричащими тварями. Стоял ужасный шум от гуляющего ветра, внезапных взмахов и трепетания крыльев, шлепков помета, но все перекрывал непрерывный истошный клекот плененных птиц. Голуби, воробьи и скворцы выражали свое отчаяние воркованием и призывными криками: поодиночке каждый из них был негромок, но они сливались в пронзительный, истошный вопль. Попугаи и канарейки перебивали птичий базар скрипучими взвизгами, от которых у Айзека мороз пробегал по коже. Гуси, куры и утки добавляли во всю эту какофонию оттенки деревенского скотного двора. Асписы с львиными мордочками летали вперед-назад в тесном пространстве клеток, с размаху ударяясь маленькими, как у ящерицы, телами о прутья курятников. Они зализывали раны крохотными язычками и ворчали, как рассерженные мыши. Огромные стеклянные контейнеры, наполненные мухами, пчелами, осами, мушками-однодневками, бабочками и летающими жуками, издавали живое агрессивное гудение. Летучие мыши висели вверх ногами и сверлили Айзека горящими маленькими глазками. Змеи-стрекозы трещали длинными элегантными крыльями и громко шипели.
Полы клеток были начищены, и в нос бил резкий запах птичьего помета. Айзек заметил Искренность: та, вихляя, носилась туда-сюда по комнате, тряся полосатой головой. Дэвид проследил за взглядом Айзека.
- Вот! - вскричал он. - Видишь? Даже она не выносит этой вони.
- Ребята, - сказал Айзек, - я ценю вашу терпеливость, без шуток Но ведь мы квиты, не так ли? Лаб, помнишь, ты проводил эксперименты с сонаром, и у тебя тут сидел чувак, который два дня подряд бил в барабаны?

Предыдущая страница 5 Следующая страница


Вокзал потерянных снов 6

- Айзек, но это длится уже почти неделю! Сколько еще терпеть? На самый худой конец хотя бы убери дерьмо!
Айзек посмотрел вниз, на рассерженные лица. Ребят, похоже, все порядком достало, подумал он. И быстро начал подыскивать компромиссное решение.
- Ладно, так и быть, - сказал он наконец, - я уберу сегодня же... обещаю. В лепешку разобьюсь, но сделаю... Сперва плотно возьмусь за самых крикливых. Приложу все усилия, чтобы избавиться от них за... пару недель, устроит? - сбивчиво закончил он.
Дэвид и Лубламай начали было возражать, но Айзек прервал их язвительные замечания:
- В следующем месяце я заплачу немного побольше за аренду! Идет?
Грубые возгласы тотчас же затихли. Оба смотрели на Айзека, прикидывая выгоду. Это были сотоварищи по науке, плохие парни из Барсучьей топи, свои в доску; но поскольку их источники средств к существованию были весьма ненадежными, то как только речь заходила о деньгах, места для сантиментов уже не оставалось. Зная это, Айзек постарался предотвратить любые попытки найти аргументы для дальнейшего торга. В конце концов, он же не может платить всю аренду целиком.
- А о какой сумме идет речь? - спросил Дэвид. Айзек задумался.
- Две гинеи сверху?
Дэвид и Лубламай переглянулись. Это был широкий жест.
- Кроме того, - мимоходом заметил Айзек, - раз уж мы об этом заговорили, помощь мне бы не помешала. Я совершенно не умею обращаться с некоторыми из этих .. э-э... научных объектов. Дэвид, ты, кажется , когда -то изучал орнитологию.
- Нет, - едко ответил Дэвид. - Я был всего лишь ассистентом человека, который ее изучал. Жуткая скучища. И перестань играть с нами в откровенность, Зак. Эти мерзкие твари вовсе не перестанут мне досаждать, если ты посвятишь меня в свои проекты - он засмеялся. - Ты что, записался на курс введения в теорию эмпатии или что-то вроде того?
Подшучивая, Дэвид уже поднимался по лестнице, а Лубламай шел за ним.
Дойдя до верху, Дэвид остановился и оглядел говорливых пленников.
- Черт тебя побери, Айзек! - улыбаясь, проговорил он. - Во сколько же тебе обошелся этот суповой набор?
- Мы с Лемюэлем еще не окончательно рассчитались, - сухо проговорил Айзек. - Но мой новый босс все уладит.
Лубламай стал рядом с Дэвидом на верхней ступеньке, махнул рукой в сторону нагромождения клеток, пестреющих в дальнем углу прохода.
- А там что?
- Там я храню экзотов, - сказал Айзек. - Асписов, леси-муху...
- Ты раздобыл леси-муху?! - воскликнул Лубламай.
Айзек кивнул и заулыбался.
- У меня совершенно нет желания ставить опыты на красивых тварях, - сказал он. - Можно на нее взглянуть?
- Валяй, Луб. Она там, за клеткой с баткином.
Пока Лубламай пробирался между плотно стоящими ящиками, Дэвид живо оглядывался по сторонам.
- Так где тут у тебя проблемы с орнитологией? спросил он, потирая руки.
- На столе. - Айзек указал на несчастного связанного голубя. - Что мне сделать, чтобы он перестал трепыхаться? Сначала мне нужно было посмотреть работу мускулов, но теперь я хочу сам подвигать его крыльями.
Дэвид в ступоре уставился на него, как на помешанного:
- Убей.
Айзек пожал плечами:
- Я пытался. Он никак не умирает...
- Едрена вошь... - криво улыбнулся Дэвид, подошел к столу и свернул голубю шею.
Айзек нарочито поморщился и показал массивные ладони.
- Просто они недостаточно ловкие для такой работы. У меня слишком неуклюжие руки, а чувства слишком нежные, - беспечно заявил он.
- Это точно, - скептически согласился Дэвид. - Ну, так над чем ты сейчас работаешь?
У Айзека тут же загорелись глаза.
- Над чем?.. - Он подошел к столу. - Мне страшно не повезло с гарудами в городе. Дошли слухи о паре гаруд, живущих на Кургане Святого Джаббера и в Сириаке, и я послал сообщение о том, что заплачу кучу денег за пару потраченных часов и несколько гелиоснимков. Но не получил никакого ответа. Я даже развесил в университете несколько объявлений с просьбой к студентам-гарудам, которые могут и желают ненадолго заглянуть сюда, но мои источники сообщили, что в этом году набора не было.
- Гаруды не умеют... мыслить абстрактно, - произнес Дэвид, подражая гнусавому голосу заводилы зловещей партии Три Пера, которая в прошлом году организовала разрушительные выступления в Барсучьей топи. Айзек вместе с Дэвидом и Дерхан пошли туда, чтобы помешать акции; они выкрикивали ругательства и швыряли гнилыми апельсинами в человека на три6уне, к удовольствию ксенийской уличной демонстрации.
Айзек задумчиво кашлянул.
- Это точно. Так что в любом случае, если только я не отправлюсь в Расплевы, у меня не будет возможности поработать с настоящим гарудой, поэтому я рассматриваю разнообразные механизмы полета, которые ты... м-м-м... видишь вокруг. Довольно забавные, надо признать.
Айзек перелопатил кипы чертежей, отобрав изображения крыльев зябликов и трупных мух. Он отвязал мертвого голубя и тщательно перенес движения его крыльев на бумагу с помощью циркуля. Он безмолвно указал на стену над столом. Она была покрыта аккуратно вычерченными крыльями. Укрупненные планы вращающегося плечевого сустава, упрощенные диаграммы сил, красиво заштрихованные наброски перьевого узора. Кроме того, тут были и гелиотипы дирижаблей, на которых темными чернилами нарисованы стрелки и пометки с вопросительными знаками. Присутствовали и эскизы безмозглых заградителей, и рисунки увеличенных до огромного размера осиных крыльев. Каждый был аккуратно подписан. Дэвид медленно переводил взгляд, рассматривая результаты многочасовой работы, сравнительного исследования механизмов полета.
- Не думаю, что мой клиент станет привередничать по поводу внешнего вида своих крыльев - и вообще чего бы то ни было, - как только ему удастся подняться в небо.
Дэвид и Лубламай уже знали о Ягареке. Айзек попросил, чтобы они держали язык за зубами. Он им доверял. Он все рассказал об увечном гаруде на тот случай, если Ягарек заявится, когда они будут на складе, хотя до сих пор бескрылому человеку-птице удавалось наносить мимолетные визиты в их отсутствие.
- А ты не думал о том, чтобы просто присобачить ему какие-нибудь крылья? - спросил Дэвид. - Ну, переделать его.
- Совершенно точно, это и есть главное направление моих поисков, но тут две проблемы. Первая: какие именно крылья? Мне придется сконструировать их. Вторая: ты знаешь хоть одного передельщика, который смог бы сделать это тайно? Лучший биочародей, которого я знаю, - презренный Вермишенк. Я пойду к нему на поклон, но только если окажусь в совершенном тупике... Так что пока я только прикидываю, пытаюсь определить размеры, формы, источник энергии того, что в принципе способно поднять его от земли. Если я вообще пойду по этому пути.
- Что ты имеешь в виду? Физическую магию?
- Ну, знаешь, ЕТП - мой старый конек... - Айзек улыбнулся и пожал плечами. - Боюсь, его спина слишком сильно изуродована, чтобы подвергать ее переделке, даже если удастся получить нужные крылья. Я думаю, нельзя ли скомбинировать два различных энергетических поля... Святой Джаббер! Дэвид, я не знаю. У меня есть зачатки идеи... - Он указал на небрежно подписанный рисунок треугольника.
- Айзек? - Крик Лубламая пронесся, перекрывая неослабевающие вопли и визги.
Айзек и Дэвид, вскинувшись, посмотрели на него.
Лу6ламай бродил перед клетками с леси-мухой и парой золотых попугаев. Он стоял, указывая на штабель поменьше, состоявший из коробок, ящиков и сосудов.
- А это еще что такое?
- А, это мой детский сад, - крикнул Айзек с улыбкой. Он стал пробираться к Лубламаю, таща за собой Дэвида. - Я подумал, было бы интересно посмотреть, как происходит превращение существа, не умеющего летать, в создание летающее; поэтому я постарался раздобыть несколько образцов зародышей и младенцев.
Он остановился рядом со своей коллекцией. Лубламай заглядывал внутрь небольшого садка, в котором лежала кладка яиц ярко-синего цвета.
- Не знаю, что из них получится, - сказал Айзек. - Надеюсь, что-нибудь красивое.
Садок находился на вершине груды подобных ему коробок, открытых спереди, в каждой из которой помещалось свитое неумелой рукой гнездышко; в нем лежало от одного до четырех яиц. Некоторые имели удивительную расцветку, другие были просто коричневато-оливковыми. Небольшая трубка извивами проходила позади садков и исчезала где-то за оградой в бойлере, стоящем внизу. Айзек слегка пнул бойлер ногой.
- Думаю, им нравится, когда потеплее... - пробормотал он. - Хотя не уверен...
Лубламай наклонился, чтобы заглянуть в стеклянное окошко на передней панели одного из резервуаров.
- Ух ты! - воскликнул он в удивлении. - Чувствую себя, как будто снова мальчишкой стал! Меняю на шесть стеклянных шариков.
Дно резервуара кишело маленькими извивающимися зелеными гусеницами. Они жадно и методично вгрызались в листья, беспорядочно раскиданные вокруг них. Черенки листьев переплетались с зелеными тельцами.
- Да, это довольно интересно. Не сегодня-завтра они превратятся в коконы, а потом я буду беспощадно вскрывать их ножом на различных стадиях, чтобы посмотреть, как они превращаются в бабочек.
- Жизнь - жестокий лаборант, - прошептал Лубламай, разглядывая содержимое резервуара. - Какими еще гадами ты разжился?
- Есть кучка личинок мясной мухи. Их легко кормить. Искренность, вероятно, раздражает именно их запах - Айзек рассмеялся. - Есть еще несколько личинок, которые обещают стать бабочками и мотыльками; есть ужасно агрессивные твари, которые, как мне говорили, живут в воде и превращаются в дамасских мушек, они здесь... - Айзек указал на бак с грязной водой. - А вот, - хвастливо сказал он, подходя к небольшой решетчатой клетке, - нечто весьма необычное... - И щелкнул большим пальцем по контейнеру.
Дэвид и Лубламай столпились за его спиной. Они смотрели, раскрыв рты.
- О, вот это действительно великолепно .. - разглядев, пробормотал Дэвид.
- Что это такое? - шепнул Лубламай.
Айзек взглянул через их головы на свою любимую гусеницу:
- Откровенно говоря, друзья мои, ни фига я о ней не знаю. Кроме того, что она большая, красивая и не слишком довольна своим положением.
Личинка слепо мотала толстой головой. По крайней мере четырех дюймов в длину и в дюйм толщиной, она вяло передвигалась по своей проволочной тюрьме; ее пухлое трубкоподобное тело беспорядочно испещрили яркие пятна. Из хвоста торчали острые щетинки. Кроме нее в клетке находились побуревшие листья латука, мелко нарезанное мясо, кусочки фруктов, полоски бумаги.
- Чем я только не пытался кормить эту тварь. Подсовывал ей все травки и растения, какие только существуют, но она ничего не ест. Тогда я дал рыбу, фрукты, печенье, хлеб, мясо, бумагу, клей, вату, шелк... а она только беспорядочно копошится, голодная, и укоризненно на меня глядит.
Айзек наклонился, просунув голову между головами Дэвида и Лубламая.
- Ясное дело: она хочет есть, - сказал он. - Ее цвет тускнеет, что само по себе тревожно, и с точки зрения эстетики, и с точки зрения физиологии... Я просто в растерянности. Боюсь, эта красотка так и будет лежать тут и умирать прямо у меня на глазах.
- Откуда ты ее взял? - спросил Дэвид.
- Да ты же знаешь, как такие дела делаются, хмыкнул Айзек. - Мне она досталась от одного типа, который купил ее у женщины, которая в свою очередь... и так далее. Понятия не имею, откуда она родом.
- Ты не собираешься ее препарировать?
- Нет, черт возьми. Если она доживет до окукливания, в чем я - увы - сильно сомневаюсь, будет ужасно интересно посмотреть, что из нее получится. Я даже, может быть, передам ее Научному музею. Ты же знаешь, у меня развито гражданское чувство... Так что в любом случае от этой твари будет мало толку для моих исследований. Я даже не могу заставить ее поесть, она сама завершит метаморфоз, сама полетит. Так что все, что вы видите вокруг... - он раскинул руки, словно пытаясь обнять комнату, - это вода, льющаяся на мою антигравитационную мельницу. А эта маленькая чудачка... - указал он на вялую гусеницу, - мой вклад в науку.
Он широко улыбнулся.

Снизу раздался скрип. Кто-то открывал дверь. Все трое осторожно подобрались к краю лестницы прохода и глянули вниз, ожидая увидеть там гаруду Ягарека, прячущего под плащом фальшивые крылья.
Снизу на них смотрела Лин.
Дэвид и Лубламай, смутившись, отпрянули. Их удивило, что Айзек ответил на приветствие с неожиданным раздражением. Они предпочли отвернуться.
Айзек стремительно сбежал по ступенькам.
- Лин! - заорал он. - Рад тебя видеть. - Подойдя к ней вплотную, он заговорил тише: - Солнце мое, что ты здесь делаешь? Я думал, мы встретимся позже.
Тут он заметил, что сяжки ее печально затрепетали, и попытался унять свое нервное раздражение, Ясно, что Лубламай с Дэвидом уже поняли, что происходит, - они давно его знали. Айзек не сомневался, что из его уклончивых намеков на свою любовную жизнь они составили достаточно близкую к правде картину. Но здесь не Салакусские поля. Здесь они слишком близко от дома. Здесь он рискует своей репутацией.
Похоже, Лин действительно была несчастна. «Послушай, - быстро зажестикулировала она, хочу, чтобы ты пошел со мной, не говори нет. Соскучилась по тебе. Устала. Трудная работа. Прости, что пришла сюда. Надо было тебя увидеть».
Айзек почувствовал, как в нем борются гнев и сочувствие. «Опасный прецедент, - подумал он. - Святой Джаббер!»
- Подожди, - шепнул он. - Дай мне минутку.
Он поскакал вверх по лестнице.
- Лаб, Дэвид, совсем забыл: сегодня вечером мне надо встретиться с друзьями, поэтому за мной пришли. Обещаю, завтра я уберу своих мелких мерзавцев. Честное слово. Я их всех покормил, на всякий случай...
Глаза его бегали.
- Ладно, - сказал Дэвид. - Желаем тебе удачно провести вечер.
Лубламай помахал на прощание.
- Спасибо, - с трудом выговорил Айзек, оглядываясь по сторонам. - Если Ягарек вернется... м-м-м...
Он понял, что сказать ему нечего. Сгреб со стола блокнот и, не оглядываясь, бросился вниз по лестнице. Лубламай и Дэвид старательно не смотрели ему вслед.
Он, словно ураган, увлек за собой Лин, которая, беспомощно шатаясь, выбежала за ним на темную улицу. Только когда они покинули склад, Айзек посмотрел на Лин более внимательно и почувствовал, как его раздражение сильно умерилось. Он увидел, насколько она измучена и подавлена.
Мгновение поколебавшись, Айзек взял ее за руку.
Он незаметно положил свой блокнот в ее сумочку и защелкнул замок.
- Давай проведем этот вечер вместе, - шепнул он.
Она кивнула и, быстро прильнув головотуловищем к нему, крепко обняла. Объятия длились недолго - Айзек и Лин боялись, что их заметят. Они медленным шагом, как ходят влюбленные, пошли к станции Контрабандной, из осторожности сохраняя между собой дистанцию в несколько футов.

Глава 12

Если в особняки Плитнякового холма или поймы Ржавчины проберется убийца, станет ли милиция тратить на него свое время и силы? Нет, конечно! Охота на Джека-Полмолитвы это подтверждает! Более того, когда в Дымной излучине объявляется этот маньяк, ничего не происходит! На прошлой неделе из Вара была выловлена еще одна жертва с выколотыми глазами, в результате чего число убитых достигло пяти, - а от громил в синей форме, что сидят в Штыре, мы не услышали ни единого слова. Мы говорим: для богатых - один закон, для бедных - другой!

По всему Нью-Кробюзону появились афиши, требующие «Ваш голос» - если, по счастью, у вас таковой имеется! Рудгуттеровское Жирное Солнце рвет и мечет, «Наконец мы прозрели» разражается туманными речами, Инакая Тенденция вливает потоки лжи на угнетенных ксениев, а отбросы человечества Три Пера брызжут ядом. Имея перед собой столь жалкий «Выбор» в лице этого сброда, «Буйный бродяга» призывает всех, кто желает «победить» в голосовании, испортить свои избирательные бюллетени! Создадим партию низов и обличим циничный заговор Избирательной Лотереи. Мы говорим: выборы для всех, выберем перемены!
После жестокого урезания заработной платы портовой администрацией в Паутинном дереве портовые грузчики водяные обсуждают возможную забастовочную акцию. однако гильдия людей-докеров осудила их действия. «ББ» говорит: мы за создание всерасового союза против заправил бизнеса!

Увидев вошедшую в вагон пару, Дерхан оторвалась от чтения. Незаметно и как бы небрежно она сложила «Буйного Бродягу» и спрятала газету в сумочку.
Она сидела в переднем конце вагона, лицом против движения, так что могла видеть своих немногочисленных попутчиков; при этом они не замечали, что за ними наблюдают. Двое только что вошедших молодых людей покачнулись, едва поезд отправился с узловой станции Седим, и поспешили сесть. Одеты они были просто, но со вкусом, что отличало их от большинства едущих в Собачье болото. Дерхан определила их как верулинских миссионеров, студентов университета, находящегося вверх по этой же ветке, в Ладмиде, - которые благочестиво и лицемерно спускались в Собачье болото, дабы наставить на путь истинный души бедняков. Она мысленно усмехнулась, вынимая зеркальце.
Еще раз оглядевшись по сторонам, удостовериться, что за ней никто не наблюдает, Дерхан критически посмотрела на свое лицо. Она тщательно поправила белую шевелюру и ощупала резиновый рубец, дабы убедиться, что он прочно приклеен. Одета в старье, никаких денег, чтобы не привлекать внимания в Болоте; однако платье ее было не настолько неряшливым, чтобы вызвать бурное неодобрение со стороны попутчиков в Вороне, откуда она начала свой путь.
На коленях ее лежал блокнот. Во время поездки она успела набросать вчерне материал о конкурсе на приз Шинтакоста, для «Маяка». Она собиралась написать забавную, но вместе с тем серьезную статью с упором на политику и список членов жюри.
Она внимательно перечла бесцветное начало статьи и вздохнула. «Сейчас, - решила она, - еще не время».
Дерхан повернулась налево и стала смотреть в окно на город. На этом участке Правой линии между Ладидом и промышленной зоной на юго-востоке Нью-Кробюзона поезда проходили почти по самому фронту борьбы между городом и небом. Милицейские башни в Барсучьей топи, на Страке и дальше в Мушиной стороне и Шеке, как иглы, протыкали ковер из крыш. Поезда Южной линии шли на юг, на противоположный берег Большого Вара.
Отбеленные временем Ребра вырастали из земли по обе стороны от рельс, нависая над вагонами. Дым и сажа клубились в воздухе, так что казалось, поезд плывет по волнам смога. Заводской шум становился все слышнее. Проезжая через Сантер, поезд летел сквозь скопления далеко отстоящих друг от друга громадных труб, похожих на сожженные молнией деревья. Эхова трясина представляла собой пустынную промзону к востоку от центра города. «Где-то там внизу, чуть к югу, - думала Дерхан, - сейчас, наверное, собирается пикет водяных. Удачи вам, братья».
Поезд повернул, и сила тяжести потянула ее в сторону запада. Поезд внезапно сошел с линии Паутинное дерево и взял курс на восток, ускоряя ход, чтобы перескочить через реку.
Едва поезд повернул, в Паутинном дереве завиднелись мачты парусных кораблей. Они мягко покачивались на воде. Дерхан на мгновение увидела зарифленные паруса, массивные лопасти, жерла дымовых труб, а также возбужденных, крепко взнузданных Морских вирмов на торговых судах из Миршока, Шенкелла и Гнурр-Кета. Вода бурлила от погруженных барж, выдолбленных из громадных морских раковин. Поезд описал дугу, и Дерхан снова отвернулась.
За крышами домов на юге стал виден простор Большого Вара, усыпанного корабликами. Согласно сохранившимся с незапамятных времен указам, большегрузные отечественные и любые иностранные суда останавливали в полумиле вниз по течению от места слияния Ржавчины и Вара. Корабли скапливались по ту сторону Страка, в доках. Вдоль северного берега Большого Вара на полторы мили, а может и больше, протянулись скопления портовых кранов, беспрестанно нагружающих и разгружающих баржи, крутящихся подобно гигантским птицам, кормящим своих птенцов. Толпы барж и буксиров перетаскивали транзитные грузы вверх по реке к Дымной излучине, Большой петле и трущобным фабрикам Ручейной стороны; они волочили ящики вдоль нью-кробюзонских каналов, доставляя их мелким франчайзерам и обанкротившимся мастерским, пробираясь через водные лабиринты, словно лабораторные крысы.
В глиняных берегах Паутинного дерева и Эховой трясины были выдолблены огромные квадратные дыры доков и резервуаров, гигантские водные карманы, вдававшиеся внутрь города, связанные с рекой глубокими каналами, в которых толпились корабли.
Однажды уже была попытка создать доки, подобные Паутинному дереву, в Худой стороне. Дерхан видела, что от них осталось. Три громадные зловонные котловины, наполненные малярийной слизью, берега которых были завалены полусгнившими обломками стен и исковерканными балками.
Грохот рельсов под железными колесами внезапно изменился, когда паровая машина, тяжело переваливаясь, покатилась по огромным развалинам Ячменного моста. Поезд слегка вилял из стороны в сторону, замедляя ход на вздыбленных рельсах, словно с брезгливостью приподнимаясь над Собачьим болотом.
Несколько серых зданий с крошащимися прогнившими бетонными стенами вздымались над улицами, как сорные травы над канавой. Многие из них остались недостроенными, железная арматура торчала в разные стороны над призрачными крышами, ржавея, сочась влажной испариной дождя, пятная стены домов. Бирмы кружили, словно вороны над падалью, над этими монолитами, незаконно поселяясь на верхних этажах и загаживая соседние крыши пометом. Под городом были вырыты тоннели, сетью протянувшиеся меж развалин, сточных труб и катакомб в недрах Нью-Кробюзона. Однажды прислоненные к стенам лестницы на следующий день оказывались уже приколоченными намертво, затем их укрепляли, а через неделю они уже превращались в лестничные клетки, ведущие на новый этаж, рискованно перекинувшийся между двумя полуобвалившимися крышами. Куда ни глянь, видны лежащие, бегущие или дерущиеся на крышах жители.
Зловоние Болота просачивалось в замедляющий ход вагон.

Как обычно, на выходе со станции никто не проверил у нее билет. Если бы не страх перед далеко идущими последствиями разоблачения, сколь ни мала такая возможность, Дерхан не заплатила бы за проезд. Она бросила билет на скамью и вышла из вагона.
Двери станции Собачье болото были всегда открыты. Они заржавели в этом положении, а обвивший их плющ плотно привязал створки к стенам. Дерхан вышла в кричащую зловонную толпу на улице Серебряная спина. Вдоль стен были разбросаны тачки, склизкие от плесени и вязкой гнили. Дерхан повернула и углубилась в трущобные кварталы. Ее окружал непрерывный визгливый гомон, напоминавший вакханалию. В большинстве случаев предлагались съестные товары - некоторые, как ни удивительно, весьма приличного качества.
- Лу-у-ук! Покупайте отличный лу-у-ук!
- Пампушки! Не проходите мимо, пампушки! Горячий бульон!
На каждом углу запросто предлагались и другие товары и услуги.
Жалкие осипшие шлюхи собирались кучками. Грязные нижние юбки, вульгарные оборочки из ворованного шелка, размалеванные белилами и румянами лица с замазанными синяками и кровоподтеками. Они хохотали, открывая беззубые рты, и втягивали носом тонкие дорожки шазбы, разбавленной сажей и крысиным ядом. Некоторые из них были еще совсем детьми, играющими в бумажные куколки и деревянные колечки, пока их никто не видит, а как только мимо проходил мужчина, похотливо надувавшими губки и высовывающими язычок.
Публика на улицах Собачьего болота состояла из самого что ни на есть презренного отребья. В поисках навязчивого декадентского, фетишистского разврата и плотских извращений знатоки шли в другие места, в район красных фонарей между Вороном и Каминным вертелом. В Собачьем болоте предлагались самые быстрые, самые простые и самые дешевые способы расслабиться. Здешние клиенты были людьми такими же бедными, грязными и больными, как и сами проститутки.
У входов в клубы, которые уже изрыгали из себя напившихся до коматозного состояния алкашей, вышибалами служили заводские переделанные. Они грозно переминались на своих копытах, подошвах или толстых ногах, выставив перед собой когтистые металлические лапы. Грубые лица их были суровыми. Глаза прищуривались, когда уши слышали насмешку со стороны любого прохожего. Но переделанные покорно сносили плевки в лицо, боясь потерять работу. Их страх можно было понять: по левую сторону от Дерхан ниже железной дороги зияла огромная сводчатая пещера. Из мрака доносился зловонный дух дерьма и горелого масла, слышались механический лязг и человеческие вопли: это переделанные подыхали в изнуренной, пьяной, вонючей толчее.
По улицам кое-где шатались старые едва ковыляющие создания, неуклюже пытаясь увернуться от камней и комков грязи, которыми швыряли в них уличные мальчишки. Все стены были исписаны. Грубые стишки и непристойные рисунки перемежались лозунгами из «Буйного бродяги» и тревожными стихами:
«Полмолитвы уже здесь»
«Долой Лотерею»

«Вар и Ржавчину, как ноги раскинув,
Столица ждет своего любовника,
Потому что сейчас ее насилует вслепую
Тот хер, что зовется Правительством!»

Даже церковь не пощадили. Сердитые монахи-верулинцы стояли вокруг своей святыни, соскребая со стен порнографическую мазню.
В толпе иногда попадались и ксении. Некоторые из них были встревожены, в особенности немногочисленные хепри. Другие смеялись, шутили и перекидывались бранными словечками со своими соседями. На углу один кактус яростно спорил с водяным, а вокруг толпился народ, в основном люди, подначивая препиравшихся.
Дети свистели и кричали вслед Дерхан, клянчили монеты, когда она проходила мимо. Она не обращала на них внимания, не прижимала к себе сумку, чтобы не выглядеть как потенциальная жертва. Она напористо шла вперед, в самое сердце Собачьего болота.
Окружающие стены внезапно смыкались над ее головой, когда она входила под шаткие своды мостов и перекинутых над улицей самопальных этажей, словно слепленных из сгустков грязи. Под их сенью воздух был пронизан зловещим капаньем и скрипом. За ее спиной раздалось какое-то гиканье, и Дерхан почувствовала на шее холодок: это какой-то вирм акробатически нырнул в короткий тоннель и с безумным хохотом снова взмыл в небеса. Когда он задел ее, она споткнулась и прижалась к стене, присоединив свой вопль к бранному хору, несшемуся вслед вирму.
Дома, мимо которых она шла, были словно выстроены по абсолютно иным правилам, нежели остальные городские строения. В них не было никакой функциональности. Казалось, Собачье болото возникло в результате некой борьбы, в которой интересы здешних жителей совершенно не учитывались. Сделанные из кирпича, дерева и крошащегося бетона узлы и клетушки разрастались, как сорняки, заполоняя все вокруг, словно злокачественная опухоль.
Дерхан свернула в глухой переулок из замшелого кирпича и огляделась. В дальнем конце улочки стояла переделанная лошадь, ее задние ноги представляли собой огромные поршневые насосы. Позади нее притулилась к стене крытая телега. Любой из околачивавшихся поблизости мертвоглазых типов мог оказаться милицейским доносчиком. Но ей придется пойти на риск.
Она обогнула телегу и подошла к ней сзади. Возле стены был сооружен небольшой загончик, куда из телеги выгрузили шесть свиней. Двое мужчин комично носились кругами по этому тесному пространству, пытаясь их поймать. Свиньи с визгом бегали от них, как дети. Выходом из загона служило полукруглое отверстие примерно в четыре фута высотой, проделанное в стене на уровне земли. Заглянув в этот проем, Дерхан увидела зловонную нору, уходившую на десять футов вглубь, едва освещенную мерцающим неверным светом газовых рожков. Из этой полутьмы доносился какой-то гул; виднелись красные отблески. Внизу сновали какие-то фигуры, сгибавшиеся пополам под тяжестью промокших грузов, словно души грешников в мрачном аду.
Дерхан повернула налево, в бездверный проем, за которым крутая лестница вела к подземной скотобойне.
Адская энергия здешних мест превращала весеннее тепло в невыносимый жар. Обливаясь потом, Дерхан пробиралась мимо раскачивающихся туш, мимо отеков свернувшейся крови. В глубине комнаты под потолком на подвесном рельсе безжалостным конвейером медленно проезжали тяжелые мясные крюки, исчезавшие затем в темных недрах мортуария.
Казалось, даже отблески света, игравшие на лезвиях ножей, были окрашены в мрачно-багровые тона. Дерхан держала у носа и рта горячий поссет, стараясь не сблевать от тяжелого запаха протухшей крови и теплого мяса.
В дальнем конце комнаты она увидела трех мужчин, собравшихся под открытым сводом, который она видела с улицы. В этом темном зловонном месте дневной свет и воздух Собачьего болота сочились сверху белесой известью.
Вдруг, словно по сигналу, трое мясников отошли в сторону. Свинари в загоне наконец поймали одно из животных и теперь под нарастающие брань, хрюканье и испуганный визг пытались зашвырнуть огромную тушу в отверстие. Свинья визжала, не желая идти в темноту. Она окоченела от ужаса, несясь навстречу ожидавшему ее лезвию топора.
Когда полупарализованные ножки свиноматки ударились о каменные плиты, скользкие от крови и дерьма, послышался тошнотворный треск ломающихся костей. Свинья рухнула на окровавленные переломанные ноги с торчащими из них осколками, отчаянно дергаясь и сипло визжа, не в силах ни убежать, ни бороться. Трое людей привычно подошли к животному. Один навалился сверху - на случай, если она станет изворачиваться, другой, взявшись за обвислые уши, оттянул назад ее голову. Третий молниеносным движением вскрыл ей горло.
Потоки густой крови быстро заглушили крики свиньи. Мужчины бросили огромное, трепещущее тело на пустой стол, к которому была прислонена ржавая пила. Один из мужчин заметил Дерхан и толкну л локтем другого.
- Эгей, Бен, а ты темная лошадка, приятель! Это же твоя подружка! - добродушно воскликнул он достаточно громко, чтобы Дерхан услышала.
Человек, к которому он обращался, обернулся и помахал ей рукой.
- Пять минут, - крикнул он.
Дерхан кивнула. Она сглотнула наполнившие горло черную желчь и блевотину - поссет уже не помогал.
А обезумевшие от ужаса толстые свиньи все падали и падали из стенного проема в бьющееся живое месиво, их ноги неестественно подгибались к животам, им вспарывали глотки, и кровь лилась на старые деревянные столы. Отовсюду свисали языки и лоскуты порванной кожи, с которых капала кровь. Проделанные в полу бойни канавки были полны, и грязно-багровая жижа переливалась через край, обтекая ведра, наполненные потрохами.
Наконец была забита последняя свинья. Измученные палачи качались от усталости, все в испарине крови. Они перекинулись несколькими словами, хрипло посмеялись, а затем тот, которого звали Бен, отвернулся от своих товарищей и подошел к Дерхан. Двое других за его спиной разрубили первую тушу и вывалили внутренности в огромную лохань.
- Ди, - спокойно сказал Флекс, - я тебе рад, но целовать не стану.
Он указал на свою промокшую одежду и окровавленное лицо.
- Благодарю,- ответила она. - Мы можем выйти отсюда?
Нагнув головы, они прошли под неровно двигающимися мясными крюками и направились к темному выходу. Затем поднялись по лестнице в цокольный этаж. По мере того как синевато-серые тона неба все больше просвечивали сквозь грязные потолочные окна узкого коридора, свет в помещении становился не таким мертвенным.
Бенджамин и Дерхан свернули в комнату без окон, заполненную бочками, насосами и разбросанными ведрами. За дверью висело несколько грубых халатов. Дерхан молча смотрела, как Бен снимает свою изгаженную одежду и бросает ее в ведро с водой и моющим порошком. Он почесался и с наслаждением потянулся, затем мощно накачал в бочку воды. Его обнаженное тело было все в потеках вязкой крови, как у новорожденного. Он насыпал немного порошка под брызжущую струю из насоса и помешал холодную воду, чтобы взбить пену.
- Твои приятели с большим пониманием относятся к тому, что ты вот так просто уходишь перепихнуться, да? - тихо заметила Дерхан. - Что ты им сказал? Что я похитила твое сердце, а ты мое, или что у нас с тобой чисто деловые отношения?
Бенджамин подавил смешок. Он заговорил с сильным «болотным» акцентом, разительно отличавшимся от аристократического выговора Дерхан.
- Ну я же сверхурочно работал. И предупреждал их о твоем приходе. Они знают только, что ты девчонка, которая влюблена в меня, а я влюблен в тебя. Да, пока не забыл: этот парик - просто чудо. - Он криво усмехнулся. - Очень тебе идет, Ди. Ты в нем неотразима.
Он забрался в бочку, враз покрывшись мурашками. На поверхности воды осталась густая кровавая пена. Запекшаяся кровь и въевшаяся грязь медленно сползали с его кожи. Он на минуту закрыл глаза.
- Я быстро, Ди, честное слово, - прошептал он.
- Не торопись, - ответила она.
Голова его исчезла в мыльных пузырьках, на поверхности же остались завитки жидких волос, которые вскоре тоже утонули. На мгновение он задержал дыхание, а затем начал яростно тереть под водой свое тело, то привставая, чтобы набрать воздуха, то снова погружаясь целиком.
Дерхан наполнила водой ведро и встала позади бочки. Когда Бен окончательно вынырнул, она медленно окатила его голову, смывая последние следы мыла и крови.
- О-о-о, как хорошо! - пробормотал он. - пожалуйста, еще.
Дерхан снова облила его водой.
Наконец он вышел из своей ванны, которая выглядела теперь как после кровавой резни. Слил отвратительные остатки в приколоченный к полу желоб. Было слышно, как грязная вода зажурчала где-то стенкой.
Бенджамин облачился в грубый халат.
- Ну что, приступим к делу, любовь моя? - подмигнул он ей.
- Жду ваших указаний, сударь, - ответила она.
Они вышли из мойки. В конце коридора, освещаемая лучами, проникающими через потолочное окно, находилась комнатка, в которой Бенджамин спал. Войдя, он закрыл дверь на ключ. Комната была похожа на колодец: в высоту гораздо больше, чем в ширину. В квадрате потолка находилось грязное окошко. Дерхан и Бенджамин перешагну ли через тонкий матрас и подошли к старому платяному шкафу - антикварной реликвии, чья обветшалая пышность разительно не сочеталась с трущобным окружением.
Бенджамин запустил руку в шкаф и вывалил несколько засаленных рубах. Он просунул руку в отверстия, специально просверленные в деревянной спинке шкафа и, слегка покряхтев, снял ее, осторожно наклонил, положил на пол.
Дерхан заглянула в небольшой кирпичный проем, открытый Бенджамином, в то время как он нашарил на полке шкафа спичечный коробок и свечку. Чиркнув спичкой, он зажег свечу, прикрыв ее от холодного ветра, который струился из потайной комнаты. Затем вошел в проем и осветил редакцию «Буйного бродяги» .

Дерхан и Бенджамин зажгли газовые лампы. Комната казалась огромной, особенно по сравнению с примыкавшей к ней спальней. Воздух внутри был тяжелым, застоявшимся. Никакого естественного освещения. Высоко наверху виднелись очертания светового люка, но стекло было закрашено черным.
По комнате были расставлены полуразвалившиеся стулья и пара письменных столов, ломящихся под тяжестью бумаг, ножниц и печатных машинок. На одном из стульев сидела отключенная конструкция с потухшими глазами. Одна нога была сломана и оторвана, из нее высыпались медные проволочки и осколки стекла. Стены были заклеены афишами. По периметру комната была завалена пачками гниющих номеров «Буйного бродяги». У отсыревшей стены стоял печатный пресс - железная махина вся в копоти и краске.
Бенджамин сел за самый большой стол и подтащил к себе ближний стул. Он закурил тонкую длинную сигарку. Тлела она медленно, но чадила нещадно. Дерхан тоже закурила. Она ткнула пальцем в конструкцию.
- Как поживает наш старикашка? - спросила она.
- Чертовски шумит, его нельзя включать днем. Мне приходится ждать, пока все не уйдут. Но и пресс гремит дай боже, так что все равно. Раз в две недели он всю ночь без устали крутит, и крутит, и крутит это проклятое колесо. Я только подбрасываю ему уголька в топку, показываю, что надо делать, а сам иду давить подушку.
- А как дела с новым номером?
Бенджамин и указал на перевязанную стопку газет под своим стулом.
- Неплохо. Надо бы еще немного допечатать. Мы тиснули замет очку о твоем переделанном из цирка уродов.
Дерхан махнула рукой:
- Это все ерунда.
- Нет, но это... знаешь... это хлестко... Выборы не за горами. «Лотерею на мыло!», выражаясь менее резко. - Он усмехнулся. - Знаю, это почти то же самое, что и в предыдущем номере, но сейчас время такое.
- В этом году ты не стал счастливым победителем? - спросила Дерхан.
- Ага. Мне только один раз в жизни повезло, много лет назад. Я помчался на выборы, гордо сжимая в руке свой призовой бюллетень, и проголосовал за «Наконец мы прозрели». Юношеский порыв. - Бен хохотнул. - Ты ведь тоже не можешь стать избирателем автоматически, верно?
- Еще чего, Бенджамин, откуда у меня столько денег! Да если б и были, я лучше бы истратила на «Бэ-бэ». Нет, в этом году я тоже не выиграла.
Бенджамин разрезал бечевку на пачке газет и сунул Дерхан несколько экземпляров. Она взяла верхний и взглянула на первую полосу. Каждый номер представлял собой одинарный лист, сложенный вчетверо. Шрифт первой полосы мало чем отличался от того, которым пользовались «Маяк», «Раздор» или любое другое легальное печатное издание Нью-Кробюзона. Однако внутри «Буйный бродяга» был буквально испещрен заметками, лозунгами и призывами, набранными мелким шрифтом. Выглядело не очень красиво, зато действовало эффективно.
Дерхан достала три шекеля и сунула их Бенджамину. Тот взял, пробормотав «спасибо», и положил деньги в жестяную банку, стоявшую на столе.
- Как с остальными? - спросила Дерхан.
- Примерно через час я встречаюсь с двумя в пивной, другие подойдут сегодня вечером, попозже, и завтра.
В неустойчивой, жестокой, безыскусной и репрессивной политической обстановке Нью-Кробюзона элементарная осторожность требовала, чтобы пишущие для «Буйного бродяги» без самой крайней необходимости не встречались друг с другом. Таким образом сводилась к минимуму вероятность, что в организацию проникнет милицейский агент. Бенджамин был единственным в постоянно меняющейся редакции, которого знали все и который знал всех.
На полу возле своего стула Дерхан заметила стопку грубо отпечатанных листовок. Они были выпущены дружественным «Буйному бродяге» сообществом бунтарей - то ли товарищами, то ли соперниками.
- Что-нибудь стоящее? - указала она на стопку. Бенджамин пожал плечами:
- На этой неделе они выпустили кое-что. Увесистую пульку отлили в «Кузнице» про рудгуттеровские делишки с судоходными компаниями. Я даже, пожалуй, пошлю кого-нибудь все разнюхать. Впрочем, на этом много не заработаешь.
- А мне ты что хочешь поручить ?
- Ну... - Бенджамин полистал бумаги, заглянул в свои записи. - Можешь просто послушать, что говорят о забастовке докеров... У знай общественное мнение, постарайся получить несколько положительных ответов, запиши какие-нибудь цитаты, сама знаешь, что надо делать. А как насчет пятисот слов по поводу истории с Избирательной лотереей?
Дерхан кивнула.
- Что еще у нас на очереди? - спросила она.
Бенджамин пожевал губами.
- Ходят слухи, что у Рудгуттера какая-то болезнь, средства лечения весьма подозрительные. Вот что я хотел бы выведать, но ты можешь возразить, что эти слухи прошли через черт знает сколько рук. И все-таки держи ухо востро. Есть и еще кое-что в этом плане... пока приблизительное, но интересное. Я сейчас веду переговоры с неким лицом, у которого будто бы есть контакт с кем-то, кто хочет настучать про связи между парламентом и организованной преступностью.
Дерхан медленно и уважительно покивала:
- Звучит весьма заманчиво. А о чем речь? Наркотики? Проституция?
- Да блин, ясно как день, что Рудгуттер по уши замешан в каждой политической взятке, которую ты только можешь себе представить. Да и все они. Прокручивай себе товары, огребай выручку, держи на коротком поводке милицию, чтобы потом отмывать своих заказчиков и плодить новых переделанных или рабов-рудокопов для копей Стрелолиста, набивай тюрьмы до отказа... Здорово, правда? Не знаю, что именно у этих юнцов на уме, они ужасно рассержены и, по всей видимости, готовы наделать глупостей. Но ты же меня знаешь, Ди. Все должно идти потихоньку, постепенно. - Он подмигнул ей. - Глупостей я не допущу.
- Внеси меня в свой список, пожалуйста, - попросила Дерхан.
Бенджамин согласно кивнул.
Дерхан уложила газеты в сумку, спрятав их под разными ненужными бумажками. Встала.
- Ладно, задание понятно. Кстати, те три шекеля выручены от продажи четырнадцати экземпляров «Бэ-бэ».
- Неплохие бабки. - Бенджамин среди прочих бумаг на своем столе отыскал специальную тетрадь, в которой вел бухгалтерию.
Он встал и вывел Дерхан через дверь и шкаф. В крохотной спальне она подождала, пока он выключит свет в типографии.
- А Грим-как-бишь-его по-прежнему покупает? - спросил он. - Тот ученый старикашка?
- Да. Он весьма мил.
- На днях слышал о нем смешную историю,- сказал Бенджамин, появляясь в проеме шкафа и вытирая замасленные руки тряпкой. - то он скупает всяких пташек.
- Да, он проводит какой-то там эксперимент. Ты что, Бенджамин, слушал россказни бандюг? - Дерхан усмехнулась. - Он собирает крылья. Думаю, для него дело принципа никогда ничего не покупать официально, если можно сделать это по тайным каналам.
Бенджамин понимающе кивнул:
- Этот парень горазд на такие штуки. - Он возился в шкафу, ставя деревянную загородку на место. Прочно закрепив ее, повернулся к Дерхан. - Ладно, - сказал он. - Нам пора входить в роль.
Дерхан коротко кивнула и немного растрепала свой белый парик. Развязала замысловатые шнурки на туфлях. Бенджамин выпростал из штанов рубашку. Затем задержал дыхание и помахал руками. Лицо его побагровело; он с шумом выдохнул и покосился на Дерхан.
- Давай, - умоляюще сказал он, - прикинься утомленной. А то как же моя репутация? Тебе надо выглядеть хоть чуточку усталой...
Она улыбнулась ему и, вздохнув, потерла лицо и глаза.
- О-о-о, господин Би, - издевательски пропищала она, - вы самый лучший из всех, кого я знала!
-. Так-то лучше... - пробормотал он, подмигнув. Они отперли дверь и вышли в коридор. Их приготовления оказались напрасны. В коридоре никого не было.
Откуда-то из глубины доносился шум больших мясорубок.

Глава 13

Проснувшись голова к голове с Айзеком, Лин еще долго неотрывно смотрела на него. Ее сяжки трепетали от его дыхания. Как давно, думалось ей, она не имела удовольствия видеть его таким.
Она осторожно повернулась на бок и погладила Айзека. Тот что-то пробормотал и закрыл рот. Его губы опадали и вздымались. Лин провела руками по его телу.
Она была довольна собой, довольна и горда тем, что удалось сделать прошлым вечером. Ей было плохо и одиноко, но, рискуя рассердить Айзека, она все же пришла непрошеной в его район. И тем не менее ей удалось провести вечер не зря.
Лин вовсе не собиралась вызывать у Айзека сочувствие к себе, однако гнев его улетучился слишком быстро, чтобы на это как-то повлияло ее поведение. Со смутным чувством удовлетворения она осознала: у нее действительно был измученный и подавленный вид, и не надо было убеждать Айзека в том, что она нуждается в его нежном участии. Он понимал ее волнения по одному движению ее головотуловища.
В попытках Айзека скрыть любовную связь была одна положительная сторона. Когда они шли по улице вместе, не касаясь друг друга, тихим шагом, это напоминало робкие ухаживания молодых представителей человеческой расы.
У хепри подобного не существовало. Головной секс для продолжения рода представлял собой неприятную обязанность, демографический долг. Самцы хепри были безмозглыми жуками, похожими на головотуловища самок, и Лин с радостью предпочла бы годами не испытывать, как кто-то ползает вверх-вниз по ее голове и спаривается. Секс ради удовольствия между женщинами был делом обычным и широко известным, но давно превратившимся в ритуал. Знаки заигрывания, отказа и согласия между индивидами или группами были столь же формальны, как и танцы. В них не было ничего общего с нервным эротичным сплетением языков молодых представителей человечества.
Лин достаточно впитала в себя человеческую культуру, чтобы согласиться с тем, чтобы Айзек следовал немного позади нее, когда они гуляют вместе по городу. До своей противозаконной гибридной связи Лин с восторгом относилась к сексу с себе подобными и мысленно презирала многословные, бессмысленные прельстительные речи, которые она иногда слышала в Нью-Кробюзоне от людей. Однако, к своему удивлению, иногда в Айзеке она замечала застенчивость и робкую дружескую привязанность, и ей это нравилось.
Прошлой ночью это стало еще заметнее, когда они шли холодными улицами к станции, а потом ехали над городом в сторону Пряной долины. Самое лучшее в этом было, конечно, то, что сексуальная разрядка, когда она наконец наступала, происходила необычайно мощно.
Едва дверь за ними закрылась, Айзек сжал Лин в объятиях, а она, обвив его руками, прижалась к нему. Желание пришло моментально. Не отпуская Айзека, Лин открыла свой панцирь и попросила его погладить ей крылья, что он и сделал дрожащими пальцами. Ему пришлось подождать, пока она насладится мужской ревностной страстью, а затем она увлекла его на кровать. Они катались вдвоем, пока он не лег на спину. Лин сбросила с себя одежду и стянула все с него. Затем оседлала его, а он стал гладить ее твердое головотуловище, потом руки спустились ниже, пробежав по ее телу, грудям, и крепко схватили за бедра.
Потом он приготовил ужин. Они ели и разговаривали. Лин ничего не сказала ему про господина Попурри. Она смутилась, когда Айзек спросил, отчего вчера вечером она была так печальна. Лин начала рассказывать ему полуправду о некоей большой и трудной скульптуре, которую она не может никому показать, а следовательно, не будет участвовать в конкурсе на приз Шинтакоста; о том, что место, где она работает, находится у черта на рогах, она не в состоянии сама найти или объяснить ему, где это.

Предыдущая страница 6 Следующая страница


7 Чайна Мьевиль

Айзек выглядел очень заботливым. Может, это было напускное. Он знал, что его рассеянность и невнимательность, когда он занят работой над каким-нибудь проектом, обижает Лин. Он стал упрашивать, чтобы Лин сказала, где она работает.
Разумеется, она ничего не сказала.
Смахнув крошки и семечки, они легли спать. Во сне Айзек сжимал Лин в своих объятьях.
Проснувшись, Лин несколько долгих минут с наслаждением смотрела на Айзека, после чего встала и поджарила хлеб к завтраку. Почуяв запах, Айзек тоже поднялся и шутливо поцеловал Лин в шею и головобрюшко. Она погладила его по щекам своими сяжками.
«Тебе надо на работу сегодня утром?» - жестами спросила она через стол, в то время как ее челюсти пережевывали грейпфрут.
Айзек несколько смущенно оторвался от своего хлеба:
- Вообще-то... да. Мне действительно надо, дорогая. У меня дома разложена вся эта ерунда, птицы и все такое, хотя это немного смешно звучит. Знаешь, я исследовал голубей, дроздов, кречетов и еще черт-те знает кого, но еще ни разу не видел вблизи гаруды. Так что я иду на охоту. Раньше все откладывал, но теперь, кажется, пришло время. Я собираюсь в Расплевы. - Айзек сморщился и сглотнул. Потом снова откусил большой кусок. Проглотив, он посмотрел на Лин из-под бровей: - Ты не хочешь пойти со мной?
«Айзек, - немедленно ответила она жестами, - не говори того, чего не думаешь, потому что я хочу пойти с тобой, и если ты не поостережешься, я скажу да. Даже в Расплевы».
- Послушай... я действительно .. я действительно так думаю. Серьезно. Сегодня утром ты не работаешь над своим шедевром, так пойдем развеемся. По мере того как он говорил, голос становился все убежденнее. - Пойдем, ты можешь стать ассистенткой в моей передвижной лаборатории. Нет, придумал: ты можешь на денек стать моим гелиотипистом. Возьми с собой камеру. Тебе надо сменить обстановку.
Айзек осмелел. Они с Лин вместе вышли из дома, и при этом он не выказал никаких признаков смущения. Они немного прошагали в северо-западном направлении по Седрахской у лице, подошли к станции Салакусские поля, но тут Айзек начал проявлять нетерпение и поймал экипаж. Увидев Лин, лохматый извозчик удивленно вскинул бровь, однако оставил возражения при себе. Он наклонил голову и что-то прошептал на ухо лошади, жестом приглашая Лин и Айзека садиться.
- Куда едем, папаша? - спросил он.
- В Расплевы, голубчик. - Айзек говорил весьма напыщенно, словно восполняя тоном неказистость пункта назначения.
Извозчик недоверчиво обернулся к нему:
- Вы, наверное, шутите, сударь. Я не поеду в Расплевы. Могу довезти вас до Водуа, а дальше как знаете. Там, в Расплевах, у меня колеса на ходу снимут.
- Ладно, ладно, - раздраженно сказал Айзек. - Подвези нас так близко, насколько посмеешь.
Когда шаткая двуколка покатилась по булыжной мостовой Салакусских полей, Лин привлекла внимание Айзека.
«Это действительно опасно?» - беспокойно прожестикулировала она.
Айзек огляделся, а потом тоже ответил ей жестами. Он жестикулировал гораздо медленнее и не так свободно, как она. Но если бы он просто говорил, извозчик мог бы и обидеться.
«Да нет, просто там дикая нищета. Они тащат все что ни попадя, но зверствовать - не зверствуют. Этот осел просто трус. Слишком много читает...» Айзек запнулся и нахмурился от напряжения.
- Забыл, как это показать жестом, - шепнул он. «Сенсационный». Он читает слишком много сенсационных статей в газетах.
Айзек снова откинулся на спинку сиденья и стал смотреть в окно на очертания Шумных холмов, которые нетвердо покачивались слева от него.
Лин никогда раньше не была в Расплевах. она слышала лишь об их дурной славе. Сорок лет назад Сточная линия была протянута дальше на юго-запад от Мертвяцкого брода, мимо Водуа, и далее железнодорожная ветка стремилась к Строевому лесу, заканчиваясь у южных окраин города. Архитекторы и денежные мешки возвели здесь высокие жилые многоэтажки: хотя и не монолиты, как в Корабельной пустоши, но тем не менее впечатляющие творения. Здесь открыли железнодорожную станцию Холм и начали строить еще одну в самом Строевом лесу, пока вокруг железной дороги не осталась лишь узкая полоска свободного места. Были планы построить еще одну станцию вслед за этой, и соответственно рельсы проложили прямо по лесу. Были даже гипотетические, абсурдные проекты класть рельсы на сотни миль к югу или к западу, чтобы связать Нью-Кробюзон с Миршоком или Толстым морем.
Но потом деньги кончились. Случился какой-то финансовый кризис, рухнула какая-то спекулятивная пирамида, какая-то торговая сеть не выдержала давления конкуренции и хлынувшего потока дешевой продукции, которую никто не покупал, - и проект умер в зародыше. Поезда по-прежнему доезжали до Холма, зачем-то простаивая здесь по несколько минут, прежде чем вернуться в город. Строевой лес быстро отвоевал территории в южной части безлюдной застройки, поглотив пустой безвестный вокзал и ржавеющие рельсы. Пару лет поезда приходили в Холм пустыми и безмолвными. Но потом начали появляться редкие пассажиры.
Пустые оболочки огромных зданий начали заполняться. В район стала помаленьку вселяться деревенская беднота из Зернистой спирали и Нищенских предгорий. Разнесся слух о том, что это район-призрак, который не входит в поле зрения парламента и в котором налоги и законы - такая же абстракция, как и система канализации. Этажи были пронизаны грубыми сваями из ворованной древесины. Над мертворожденными улицами тускло мерцали очертания бетонных домов-коробок с крышами из рифленого железа. Жилые кварталы разрастались, как плесень. Здесь не было ни газовых фонарей, предохранявших от удара ножом по ночам, ни докторов, ни работы, и все же не прошло и десяти лет, как весь этот край оказался густо заполнен самодельными домишками. К нему приклеилось название Расплевы, что отражало беспорядочность его очертаний: все эти вонючие трущобы, казалось, были разбрызганы, как какашки, с неба.
Пригород был вне досягаемости нью-кробюзонских муниципальных властей. Здесь создалась зыбкая альтернативная инфраструктура: стихийно возникшая сеть почтовых служащих, инженеров-сантехников и даже какое-то подобие законов. Но все эти системы были неэффективными и неполными. Потому что чаще всего ни милиция, ни кто другой в Расплевы не проникали. Связь с внешним миром осуществляли только регулярные поезда, подходившие на станцию
Холм, где непонятно почему поддерживался образцовый порядок; да еще банды вооруженных людей в масках иногда появлялись по ночам, чтобы грабить и убивать. Дети расплевских улиц особенно рисковали подвергнуться варварской расправе.
Обитатели трущоб Собачьего болота и даже Худой стороны считали посещение Расплевов ниже своего достоинства. Нью-Кробюзон даже не считал Расплевы своей частью - так, странный маленький городишко, который без спроса прижился на теле мегаполиса. Он не имел денег, чтобы привлечь сюда какую-либо промышленность - легальную или нелегальную. Преступления в Расплевах были всего лишь мелкомасштабными выражениями отчаянного желания выжить.
Но было в Расплевах нечто, что привело Айзека на его негостеприимные улицы. Ибо в последние тридцать лет это было нью-кробюзонское гетто, в котором жили гаруды.
Лин смотрела на гигантские глыбы зданий Корабельной пустоши. Она видела маленькие фигурки, катающиеся в стоявших над домами потоках воздуха. Бирмы и от силы пара гаруд. Экипаж проезжал под воздушным рельсом, который изящным изгибом ответвлялся от милицейской башни и терялся между многоэтажными домами.
Экипаж остановился у края дороги.
- Ну все, папаша, дальше я не поеду, - сказал извозчик.
Айзек с Лин вышли из коляски. По одну сторону от повозки тянулся ряд чистых белых домиков. Перед каждым из них был ухоженный садик. Улица по обеим сторонам была усажена раскидистыми смоковницами. Напротив домов, с другой стороны от повозки, протянулась полоска парковой растительности, ярдов триста в ширину, которая резко спускал ась под откос и уходила прочь от улицы. Этот узкий травяной спуск служил нейтральной полосой между приличными домами холма Водуа, в которых жили клерки, врачи и юристы, и нагромождением полуразрушенных многоэтажек за деревьями у подножия холма районом Расплевы.
- Черт возьми, неудивительно, что Расплевы не такое уж популярное местечко, правда? - шепотом произнес Айзек. - Гляди, они портят вид из окна всем этим достойным людям, что живут наверху...
Он злорадно усмехнулся.
Лин разглядела, что Сточная линия вдалеке разрезала холм надвое. Поезда проходили через глубокое ущелье в зеленой полосе на западном склоне возвышенности. Над болотистой низиной Расплевов виднелись очертания красного кирпичного здания вокзала Холм. В этой части города рельсы лишь незначительно поднимались над домами, однако это не придавало особой архитектурной пышности вокзалу, который доминировал над окружавшими его самопальными жилищами. Из всех строений Расплевов выше него была только переоборудованная под жилье милицейская башня.
Лин почувствовала, что Айзек толкает ее в бок.
Он указал на скопление многоэтажек возле железно дорожного полотна:
- Посмотри наверх.
Лин посмотрела туда, куда указывал его палец.
Нижние половины огромных зданий выглядели незаселенными. Однако начиная с седьмого или восьмого этажа из всех трещин под причудливыми углами торчали деревянные ветки. А наверху, на плоских крышах, примерно на том же уровне, на котором находились Лин и Айзек, виднелись маленькие фигурки.
Лин посмотрела в небо и чуть не подпрыгнула от радости. В небе резвились крылатые существа.
- Это гаруды, - сказал Айзек.
Лин с Айзеком спустились с холма к железной дороге, слегка забирая вправо, чтобы подойти поближе к видневшимся вдалеке самодельным гнездам гаруд.
- В этих четырех строениях живут почти все гаруды города. Вероятно, во всем Нью-Кробюзоне их не более двух тысяч. Так что они составляют примерно... э-э-э ноль целых, блин, три сотых процента населения - Айзек усмехнулся. - Видишь, я провел свои исследования.
«Но не все же они живут здесь. А как насчет Крахлеки?»
- О, разумеется, я имею в виду, что есть гаруды, которые выбираются отсюда. Однажды у меня учился такой, отличный парень. В Собачьем болоте можно, наверное, найти пару гаруд, три-четыре в Темной стороне, шесть в Большой петле. Я слышал, несколько гаруд живут на Кургане Святого Джаббера и в Сириаке. А в одном поколении встречается лишь пара таких, как Крахлеки, которые делают это поколение великим. Кстати, я никогда не читал его работ. Он хороший ученый?
Лин кивнула.
- Ладно, значит, есть такие, как он, и еще другие… как звали того придурка?.. Из Инакой Тенденции… Шашжар, вот. Партия прибрала его к рукам, чтобы доказать, что «И-тэ» - для всех ксениев. - Айзек произнес непечатное ругательство. - Особенно для богатых.
«Но большинство из них здесь. А стоит сюда попасть, и уже трудновато выбраться..»
- Полагаю, да. Хотя это еще мягко сказано...
Они перешли через ручей и замедлили шаг, приближаясь к окраинам Расплевов. Лин скрестила руки и встряхнула головотуловищем.
« Что я здесь делаю?» - саркастически прожестикулировала она.
- Ты расширяешь свое сознание, - весело откликнулся Айзек. - Должна же ты знать, какие еще расы живут в нашем прекрасном городе.
Он тянул ее за руку, пока Лин, притворно сопротивляясь, не позволила вытащить ее из-под сени деревьев.

Чтобы попасть в Расплевы, Айзеку и Лин надо было пройти через несколько шатких мостиков, представлявших собой доски, перекинутые через восьмифутовый ров, который отделял окраинный район от парка на холме Бодуа. Они шли друг за другом, иногда балансируя руками, чтобы не упасть.
В пяти футах под ними ров был наполнен зловонной желеобразной кашей из помета, вредных промышленных отходов и кислотных осадков. На ее поверхности то и дело появлялись пузыри трупных газов и раздувшиеся тела животных. То тут, то там, словно опухоли или недоношенные зародыши, мерно покачивались разлагающиеся комки плоти. Жидкость скорее колыхалась, нежели струилась, поскольку ее поверхность была покрыта плотной маслянистой пленкой; камешки, упавшие с моста, поглощались ею без малейшего всплеска.
Даже зажав рукой рот и нос, чтобы не чувствовать зловония, Айзек испытывал позывы к рвоте. Дойдя до середины доски, он рыгнул от отвращения и повернулся, чтобы сблевать. Однако совладал с собой. Стоять, шатаясь, на этом мосту, а потом потерять равновесие и упасть - мысль была невыносима.
От запаха тошнотворной жижи, носившегося в воздухе, Лин стало почти так же дурно, как и Айзеку. Когда наконец они сошли с деревянных мостков, от хорошего настроения не осталось и следа. Они молча начали пробираться лабиринтом улиц.
Лин с легкостью ориентировалась среди невысоких построек. Иногда она шла впереди Айзека, а иногда он забегал вперед. Они шагали над сточными канавами, которые текли между домов. Оба были непреклонны. Оба перебороли свое отвращение.
Обитатели Расплевов выходили на них поглазеть. Это были угрюмые мужчины и женщины, сотни детей, все одетые в странные сочетания ворованных и сшитых своими руками из грубой мешковины одежд. Ручонки цеплялись за Лин, когда она проходила мимо. Шлепая по ним ладонью, она вышагивала впереди Айзека. Вокруг них поднялся слабый гомон, переросший затем в шумные требования дать денег. Но никто не пытался остановить их.
Айзек с Лин невозмутимо пробирались по извилистым улицам, не выпуская из виду дома-башни. Они прокладывали себе путь в толпе. По мере того как приближались к нужному месту, наверху стали четче вырисовываться силуэты скользящих по воздуху гаруд.
Вдруг дорогу им преградил толстяк, почти такого же крупного телосложения, как и Айзек.
- Эй вы, придурки! - заорал он.
Глаза его быстро бегали. Айзек, толкнув Лин локтем, попросил ее остановиться.
- Чего тебе надо? - в нетерпении произнес Айзек.
Человек затараторил:
- Ну, У нас в Расплевах гости в диковинку, так вот я и подумал: может, типа, вам нужен провожатый?
- Не валяй дурака, парень, - проворчал Айзек. Никакой я тебе не гость. В прошлый раз, когда я здесь был, меня приглашал сам Дикий Питер, - похвастался он и сделал паузу, слушая перешептывания в толпе, вызванные упоминанием этого имени. Так вот, а теперь я приехал перетереть кой о чем вот с ними.
Вскинув палец, он указал на гаруд. Толстяк отпрянул:
- Ты что, собираешься вести базары с этими пташками? И о чем же, интересно?
- Не твое собачье дело! Вопрос в том, хочешь ли ты проводить меня в их жилище?
Человек поднял обе руки в знак примирения:
- Меня не надо упрашивать, сударь, я не стану лезть в ваши дела. Рад буду проводить вас в птичьи клетки, за маленькое вознаграждение, разумеется.
- Об этом можешь не беспокоиться, сговоримся. Не надо, - крикнул Айзек всем остальным зевакам, лелеять идиотские планы напасть на меня и ограбить. У меня денег хватит только на то, чтобы достойно заплатить провожатому, и ни стивера больше, к тому же мне хорошо известно, что Дикий будет рвать и метать, если что-нибудь случится с его старым приятелем на подконтрольной ему территории.
- Умоляю, папаша, ты оскорбляешь здешний народ. Ни слова больше, просто следуй за мной и не отходи ни на шаг, понял?
- Веди, приятель, - сказал Айзек.
Когда они плутали между грязными бетонными стенами и ржавыми железными крышами, Лин обернулась к Айзеку:
«Что, черт возьми, все это значит? Кто такой Дикий Питер?»
Айзек на ходу стал объяснять жестами:
«Бочка с яйцами. Я был здесь как-то вместе с Лемюэлем по одному... сомнительному делу. Встретил Дикого. Я даже не был сейчас уверен, что он еще жив! Он бы меня не вспомнил».
Лин рассердилась. Она не могла поверить, что расплевцы купились на нелепую выдумку Айзека. Тем не менее пришельцев определенно вели в сторону башни гаруд. Может, то, чему она стала свидетелем было скорее ритуалом, нежели реальным столкновением?
Может, Айзек всего лишь пошутил и совсем никого не напугал? Может, ему помогают из жалости?
Импровизированные лачуги мелкой рябью набегали на подножия многоэтажных зданий. Провожатый энергично замахал, показывая на стоящие каре четыре многоэтажки. На тенистом пространстве между ними был разбит садик с корявыми деревьями, безуспешно пытающимися пробиться к дневному свету. Крепкие мясистые сорняки торчали из чахлого дерна. Под покровом облаков кружили гаруды.
- Вот они, сударь! - с гордостью сказал человек.
Айзек остановился в нерешительности:
- А как мне... я не хочу являться к ним вот так, не представленным... - Он осекся. - Э-э-э... как Мне привлечь их внимание?
Провожатый протянул руку. Айзек с минуту смотрел на него непонимающим взглядом, а потом, порывшись в карманах, достал шекель. Человек расплылся в улыбке и положил монету в карман. Потом повернулся и, отступив немного от стены здания, сунул в рот пальцы и свистнул.
- Эй! - крикнул он. - Птичий босс! Тут один господин хочет поговорить с тобой!
Толпа, которая по-прежнему окружала Айзека и Лин, с радостью подхватила крик. Эти хриплые крики сообщили летавшим наверху гарудам, что к ним пришли посетители. Несколько пернатых закружили в воздухе над головами расплевцев. Затем, совершив неуловимое движение крыльев, трое из них эффектно спикировали.
Толпа ахнула и одобрительно засвистела. Гаруды камнем падали на замершую в ожидании толпу. В двадцати футах от земли они развернули крылья и оборвали свое головокружительное падение. Крылья тяжело молотили воздух, обдавая лица стоявших внизу людей потоками ветра и пыли, которая попадала зевакам в глаза. Птицы то слегка поднимались, то опускались, едва не касаясь голов.
- Чего вы орете? - проскрипел гаруда слева.
- Потрясающе, - шепнул Айзек Лин. - Голос у него птичий, но речь совсем не такая неразборчивая, как у Ягарека... Рагамоль, должно быть, его родной язык. Наверное, он никогда не говорил на других языках.
Лин и Айзек во все глаза смотрели на величественных созданий. Гаруды были в коричневых облегающих штанах, выше пояса - обнажены. У одного черные кожа и перья; двое других просто смуглые. Лин зачарованно рассматривала огромные крылья. Они мощно вздымались и опускались и в размахе были по меньшей мере футов двадцать.
- Вот этот господин... - начал было провожатый, но Айзек перебил.
- Рад познакомиться, - крикнул он вверх. у меня к вам предложение. Мы не могли бы переговорить?
Трое гаруд переглянулись.
- Чего ты хочешь? - крикнул черноперый.
Айзек обвел рукой толпу:
- Я совсем не так представлял себе нашу беседу. Нет ли здесь более укромного места?
- Конечно есть! - сказал первый. - Увидимся наверху!
Три пары крыльев шумно захлопали, и гаруды исчезли в небе.
- Постойте! - кричал Айзек вслед.
Но было уже поздно. Айзек огляделся в поисках провожатого.
- Я так полагаю, - сказал он, - что лифт здесь вряд ли работает?
- И никогда не работал, сударь. - Провожатый злорадно ухмыльнулся. - Лучше подниматься по лестнице.

- Дорогая Лин, иди дальше без меня. Я сейчас просто лягу здесь и умру.
Айзек выдохся на площадке между седьмым и восьмым этажами. Он кряхтел, сопел и тяжело отдувался. Лин в отчаянии стояла над ним, уперев руки в бока. «Вставай, толстый лентяй, - проговорила она жестами. - Да, трудно. Я тоже устала. Думай о золоте. Думай о науке».
Жалобно стеная, как под пыткой, Айзек пошатываясь встал на ноги. Лин потащила его к следующему пролету бетонной лестницы. Скрепившись, он взял себя в руки и нетвердым шагом пошел наверх.
Серая лестничная клетка была сумрачной, свет пробивался через скругленные углы и трещины. Только теперь, когда они добрались до восьмого этажа, лестница начала принимать обжитой вид. Под ногами стал появляться всякий сор. На каждом этаже было по две двери, и через разбитые доски этих дверей проникали гортанные голоса разговаривающих между собой гаруд.
Айзек смирился и теперь покорно тащился вперед.
Лин шла следом, не обращая внимания на жалобы О том, что его вот-вот хватит удар. По прошествии нескольких долгих и мучительных минут они добрались до верхнего этажа.
Над ними виднелась дверь, ведущая на крышу.
Прислонившись к стене, Айзек стер пот с лица. Он вымок до нитки.
- Дай мне передохнуть, милая, - пробормотал он и даже изобразил улыбку. - Господи! И все это ради науки? Приготовь камеру... Отлично. Пошли.
Он встал, перевел дух и потащился вверх по лестнице, преодолевая последний марш, ведущий к двери; открыв дверь, шагнул в тусклый проем и очутился на крыше. Лин последовала за ним, держа в руке камеру.
Глазам хепри не нужно привыкать к свету после темноты и наоборот. Лин ступила на шершавую бетонную крышу, усеянную мусором, и увидела, как Айзек беспомощно прикрывает глаза и щурится. Она спокойно осмотрелась.
Невдалеке на северо-востоке маячил холм Водуа - возвышенность клином вырастала из земли, словно стремясь заслонить собой центр города. Штырь, вокзал на Затерянной улице, парламент, купол Оранжереи: все это отчетливо виднелось над контуром возвышенности. По другую сторону перед Лин на много миль открывалась панорама Строевого леса, терявшегося где-то за неровными изгибами рельефа. То тут, то там сквозь кроны деревьев пробивались скалистые валуны. На север тянулась длинная непрерывная линия горизонта, через зажиточные пригороды Серполет и Галлмарч, милицейскую башню Кургана Святого Джаббера, подвесные рельсы Оборотной линии, разрезающие Речную сторону и Звонарь. Лин знала, что сразу за этими закопченными сводами, в двух милях, течет по извилистому руслу Вар, неся груженые баржи из южных степей внутрь города.
Как только зрачки Айзека, сузившись, привыкли к свету, он перестал тереть глаза.
Наверху выполняли головокружительные кульбиты сотни гаруд. Вдруг они начали пикировать прямо с небес и приземляться на когтистые лапы, рядами окружая Айзека и Лин.
Лин прикинула, что их не меньше двухсот. Занервничав, она прижалась к Айзеку. Средний рост гаруд был по крайней мере на пару дюймов выше шести футов - это если не считать выступающих над плечами величественных сложенных крыльев. По росту и мускулатуре самки не отличались от самцов. Женщины были одеты в длинные балахоны, мужчины носили набедренные повязки или обрезанные штаны. И все.
Лин была пяти футов ростом. Ее поле зрения перекрывал первый круг людей-птиц, которые стояли вокруг нее и Айзека на расстоянии вытянутой руки, но ей было видно, как все новые и новые гаруды падают с небес; она чувствовала, как вокруг нее растет толпа. Айзек успокаивающе похлопал ее по плечу.
Несколько силуэтов все еще гонялись друг за другом и играли в воздухе. Когда гаруды перестали опускаться на крышу, Айзек прервал молчание.
- Ладно! - крикнул он. - Большое спасибо, что пригласили нас. Я хочу вам кое-что предложить.
- Кому? - послышался голос из толпы.
- Ну, всем вам,- ответил он. - Я сейчас работаю над одним проектом... в общем, изучаю полет. А вы единственные существа в Нью-Кробюзоне, которые умеют летать и имеют в своих котелках мозги. Бирмы не славятся умом, - весело заключил он.
На шутку никто не среагировал. Айзек прочистил горло:
- Э-э... я хочу спросить, не желает ли кто-нибудь из вас погостить у меня пару дней. Показать несколько полетов, попозировать перед камерой... - Он схватил руку Лин, в которой была камера, и потряс ею. - Разумеется, я заплачу... Я действительно буду очень благодарен за любую помощь...
- А чем ты занимаешься? - Голос принадлежал гаруде, стоявшему в первом ряду. Когда он говорил, остальные смотрели на него.
-«Это, - подумала Лин, - их главный».
Айзек внимательно посмотрел на него.
- Чем я занимаюсь? Вы имеете в виду...
- Я хочу сказать, зачем тебе эти снимки? Что ты задумал?
- Это... э-э-э... исследование природы полета. Понимаете, я ученый и...
- Чушь собачья. Откуда нам знать, что ты не убьешь нас?
Айзек подскочил от удивления. Собравшиеся гаруды одобрительно закивали и закаркали.
- Да зачем мне вас убивать?.
- Просто так, господин. Никто здесь не собирается тебе помогать.
Послышалось встревоженное перешептывание. Очевидно, некоторые из собравшихся все же были не прочь принять участие в эксперименте. Однако никто не бросил вызов говорившему, высокому гаруде с длинным шрамом, перерезавшим его грудь.
Лин смотрела, как Айзек медленно открывает рот.
Он пытался изменить ситуацию. Она видела, как его рука тянется к карману, а затем отдергивается. Если бы он начал разбрасываться направо-налево деньгами, его приняли бы за мошенника.
- Послушайте... - нерешительно сказал он. - Я не понимаю, в чем тут проблема...
- Господин, может, это правда, а может, и нет. Может, ты из милиции.
Айзек презрительно фыркнул, однако главный гаруда продолжал тем же насмешливым тоном:
- Может, убойные отряды наконец добрались и до нас, птичьего народа. «Просто проводим исследования...» Вот что: никто из нас в этом не заинтересован, спасибочки.
- Я понимаю, что вас интересуют мои намерения, - сказал Айзек. - То есть хочу сказать: вы меня раньше в глаза не видели и...
- Никто из нас с тобой не пойдет, господин. Точка.
- Я могу хорошо заплатить. Я готов платить шекель в день любому, кто согласится пойти со мной в лабораторию.
Большой гаруда выступил вперед и угрожающе толкнул Айзека в грудь:
- Ты хочешь затащить нас в свою лабораторию, чтобы препарировать, посмотреть, что у нас внутри?
Другой гаруда, стоявший среди обступившей Лин и Айзека толпы, отпрянул:
- Ты и твоя жучиха хотите разрезать меня на кусочки?
Айзек запротестовал, пытаясь опровергнуть обвинения. Он обернулся и оглядел окружавшую его толпу.
- Правильно ли я понимаю, что этот джентльмен говорит от имени всех вас, или все-таки есть здесь кто-нибудь, желающий получать шекель в день?
Послышалось бормотание. Гаруды тревожно переглядывались между собой. Большой гаруда, стоявший напротив Айзека, заговорил, размахивая вверх и вниз руками. Он был вне себя от гнева.
- Я говорю от имени всех! - Он обернулся и медленно обвел взглядом соплеменников. - Есть другие мнения?
Наступило молчание, затем из толпы выступил молодой самец.
- Чарли... - обратился он к самоуверенному вожаку, - шекель - это уйма денег... Совсем не повредит, если кто-то из нас слетает туда убедиться, что дело чистое. Не сердись...
Гаруда по имени Чарли быстро подошел к говорящему и с размаху ударил по лицу.
Остальные дружно вскрикнули. Огромное количество гаруд разом вспорхнуло с крыши, взметнулся вихрь из крыльев и перьев. Некоторые из них, чуть покружив, вернулись и стали осторожно наблюдать, но многие скрылись в верхних этажах соседних домов или исчезли где-то в безоблачном небе.
Чарли стоял над своей оглушенной жертвой, которая упала на одно колено.
- Кто здесь главный? - исторг Чарли пронзительный птичий визг. - Кто здесь главный?
Лин взяла Айзека за рубашку и потянула к двери на лестницу. Айзек сопротивлялся. Он был явно в смятении от того, какой оборот приняло дело, однако должен был досмотреть до конца и узнать, чем же закончится противостояние.
Упавший гаруда взглянул снизу вверх на Чарли.
- Ты здесь главный, - еле слышно произнес он.
- Я - главный. Я главный, потому что я забочусь о тебе, верно? Я забочусь, чтобы с тобой все было в порядке, так? Так? А что я тебе всегда говорил? Избегай тех, кто ползает по земле! А особо избегай антропоидов. Они хуже всех, они разрежут тебя на кусочки, оторвут крылья, убьют тебя! Не верь никому из них! Это касается и вон того жирного толстосума.
В первый раз за всю свою тираду он взглянул на Айзека и Лин.
- Эй ты! - крикнул он. - Убирайтесь отсюда, пока я не показал, что значит летать... Давайте, проваливайте живо!
Лин увидела, как Айзек открыл рот, пытаясь еще раз объясниться и помириться. Она раздраженно топнула ногой и уволокла его в дверной проем.

«Учись наконец понимать ситуацию, Айзек. Пора уходить», - в ярости жестикулировала Лин, когда они спускались.
Он топал вниз по ступеням лестницы, на сей раз без жалоб. Гнев и замешательство придавали ему сил.
- Я просто не понимаю, - продолжал он, - почему они так неприязненно настроены...
Лин в отчаянии обернулась. Она преградила ему путь, заставив остановиться.
«Потому что они ксении, бедные и напуганные, ты, кретин, - медленно показала она жестами. - Какой-то зажравшийся ублюдок, размахивающий деньгами, приезжает в Расплевы, черт бы его подрал, - в район, отнюдь не похожий на небеса обетованные, но это все, что у них есть, - и уговаривает их покинуть свое жилье по причинам, которые не желает объяснять. Мне кажется, Чарли абсолютно прав. В таких местах обязательно должен быть кто-то, кто следит за всем происходящим. Будь я гарудой, я бы его слушалась».
Айзек слегка успокоился и даже немного устыдился.
- Ладно, Лин. Я понял твою мысль. Надо было сначала все разведать, разыскать того, кто знает здешнюю жизнь...
«Да, а ты все испортил».
- Согласен, и спасибо, что указала мне на это... Он нахмурился. - Черт бы меня побрал! Я все испортил, да?
Лин не ответила.
На обратном пути через Расплевы они почти не разговаривали. Пока они возвращались той же дорогой, по которой пришли, на них глазели из всех открытых дверей и из окон с бутылочными стеклами.
Когда они снова проходили над вонючей канавой, наполненной дерьмом и гнилью, Лин обернулась, чтобы взглянуть на полуразрушенные башни. Она увидела плоскую крышу, на которой недавно побывала.
За ней и Айзеком, кружась, летела стайка молодых гаруд. Айзек обернулся, и лицо на мгновение прояснилось, однако гаруды держались слишком далеко, чтобы с ними заговорить. Они грубо жестикулировали сверху.
Лин и Айзек вернулись на холм Водуа и направились в город.
- Лин, - заговорил Айзек после долгого молчания, и в голосе звучала грусть, - там, в Расплевах, ты сказала, что если б ты была гарудой, то послушалась бы главного, так? Что ж, ты не гаруда, зато ты хепри... Когда решила покинуть Кинкен, наверняка многие уговаривали тебя остаться, говорили, что людям нельзя верить и все такое прочее... Фокус в том, Лин, что ты их все-таки не послушала, верно?
Лин долго раздумывала, но не ответила.

Глава 14

- Давай, старушка, моя пухленькая, давай, милая. Съешь что-нибудь, ради бога, ну же...
Гусеница неподвижно лежала на боку. Ее дряблая кожа время от времени колыхалась, голова поворачивалась в поисках пищи. Айзек кудахтал над ней, шептал, тыкал в нее палочкой. Гусеница тревожно извивалась, а потом затихла.
Айзек выпрямился и в сердцах отшвырнул палочку.
- Ну, тогда все, я в тебе разочарован, - заявил он в пустоту. - И не говори, что я плохо старался.
Он отошел от коробочки, в которой по-прежнему гнили кучи всякой еды.
Клетки, как и раньше, громоздились на подвесной галерее склада. Отовсюду по-прежнему разносилась какофония: визг, шипение и птичьи крики; однако количество пленных существ заметно поубавилось. Многие загончики и клетки пустовали, их дверцы были распахнуты. Оставалось менее половины того, что здесь хранилось изначально.
Некоторые из подопытных экземпляров были утрачены из-за болезней, другие - в результате внутри- и межвидовой борьбы, а некоторые пошли непосредственно на исследования Айзека. Вдоль галереи висели в различных позах пришпиленные к доскам несколько окоченевших маленьких тел. По стенам были расклеены многочисленные иллюстрации. Изначальное количество набросков крыльев и схем полета увеличилось в сотни раз.
Айзек сел, облокотившись о стол. Быстро провел пальцами по чертежам, которыми было усеяно его рабочее место. Сверху лежал лист с начертанным на нем треугольником, внутрь которого был вписан крест. Айзек закрыл глаза, спасаясь от непрекращающейся какофонии.
- Да заткнитесь вы все! - вскричал он, но звериный хор не умолкал. Айзек обхватил голову руками, взгляд его становился все мрачнее и мрачнее.
Он все еще переживал из-за вчерашнего провального визита в Расплевы. Прокручивал снова и снова в мозгу те события, прикидывая, что он мог и должен был сделать тогда иначе. Он повел себя надменно и глупо, влез с головой в переделку, словно безмозглый авантюрист, и размахивал деньгами, как каким-то всесильным оружием. Лин права. Ничего удивительного в том, что ему удалось настроить против себя весь район, где живут гаруды. Он подходил к ним, как к шайке бродяг, которых можно ослепить блеском золота и скупить поголовно. Он относился к ним как к дружкам Лемюэля Пиджина. Но они не такие. Это сообщество бедных напуганных существ, цепляющихся за жизнь и, возможно, старающихся изо всех сил сохранить гордость в этом враждебном городе. Они видели, как члены «комитета бдительности» словно развлечения ради одного за другим отстреливали их соседей. Они существовали в режиме альтернативной экономики, промышляя охотой и бартером, ища пропитание в Строевом лесу и пробавляясь мелким воровством.
Их политика была груба, но совершенно понятна. Айзек просмотрел все рисунки, снимки и записи, которые он сделал. «Все точно как вчера, - думал он. - Прямой подход не действует. В самом начале я был на верном пути. Тут дело не в аэродинамике, надо искать в другом месте...». Ход его мыслей был прерван воплями пленников.
- Ладно! - крикнул он вдруг.
Он вскочил на ноги и внимательно посмотрел на пойманных животных, словно бросая им вызов - вопите сколько хотите. Что они, разумеется, и не преминули сделать.
- Ладно! - снова крикнул он и решительным шагом подошел к первой клетке.
Связанные голуби внутри затрепыхались и заметались из угла в угол, пока Айзек тащил клетку к большому окну. Он поставил ее дверцей к стеклу и пошел за следующей, в которой, словно червячок, извивалась живая змея-стрекоза. Он поставил эту клетку на первую. Потом схватил обтянутую марлей коробку с москитами и еще одну - с пчелами и тоже затащил их наверх. Айзек разбудил сварливых летучих мышей и асписов, греющихся на солнышке, и всех отнес к окну, выходящему на Ржавчину.
Он взгромоздил весь оставшийся зверинец на эту кучу. Крылатые смотрели на Ребра, грозно нависавшие над восточной частью города. Айзек поставил все коробки и клетки с живностью, выстроив пирамиду напротив окна. Это было похоже на жертвенный костер.
Наконец дело было сделано. Хищники и их потенциальные жертвы трепыхались и пищали бок о бок друг с другом, разделенные только деревянными стенками или тонкими прутьями.
Айзек неловко просунул руку в тесный промежуток между клетками и стеклом и одним ударом распахнул окно. Повернувшись на горизонтальных петлях, его створка ушла кверху. Вместе с теплым воздухом в пятифутовый проем влетел поток городских звуков, омытых вечерней жарой.
- Всё! - крикнул Айзек, повеселев. - Я умываю руки!
Он огляделся и на мгновение подошел к столу, чтобы вернуться с длинной указкой, которую он использовал много лет назад, когда преподавал. Он начал тыкать ею в клетки, выталкивая крючки из петель, сбивая замки, пробивая дыры в тонком, как шелк, проволочном плетении.
Айзек торопился, распахивая подряд все двери маленьких тюрем, пуская в ход пальцы там, куда не пролезала указка.
Поначалу находившиеся в клетках существа были в замешательстве. Многие из них не летали уже насколько недель. Их плохо кормили. Они были истощены и напуганы. Они не поняли, что перед ними вдруг открылись врата свободы, вечерние сумерки и аромат у личного воздуха. Но после недолгих колебаний первый пленник выпорхнул на волю.
Это был филин.
Он метнулся в раскрытое окно и полетел на восток, туда, где небо было темнее, в леса у Железной бухты. На почти неподвижных крыльях он проскользнул между Ребер.
Его побег стал сигналом. Сразу взметнулся ураган машущих крыльев.
Соколы, бабочки, рукокрылые, асписы, слепни, попугаи, жуки, сороки, высокогорные птицы, ночные, дневные и сумеречные жители с шумом вылетели из окна Айзека, словно мерцающий взрыв всех цветов и оттенков. Солнце уже скрылось по другую сторону здания склада. И только свет уличных фонарей и отблески заката в грязной речной воде выхватывали из темноты вихри перьев, пуха и хитиновых чешуек.
Айзек наслаждался великолепием этого зрелища. у него перехватило дух, словно он любовался великим произведением искусства. Некоторое время он оглядывался в поисках камеры, но потом снова повернулся к окну и стал просто смотреть.
Тысячи силуэтов клубились в воздухе над его домом-складом. Сперва крылатые бесцельно кружили все вместе, но затем, ощутив потоки воздуха, разлетелись прочь. Некоторые полетели вслед за ветром. Другие, борясь с его порывами, закружили над городом. Покой этого первого беспорядочного момента был нарушен. Асписы с узкими львиными мордами с налету врезались в рой сбитых с толку насекомых, с хрустом смыкая челюсти на их жирных тельцах. Ястребы били голубей, галок, канареек. Змеи-стрекозы вгрызались в горячие тела своих жертв.
Способы полета выпущенных на свободу тварей были и столь же разнообразны, как и их очертания в небе. Одна из теней хаотически носилась вокруг уличного фонаря, не в силах противостоять свету: это был ночной мотылек. Другая с величественной легкостью поднялась ввысь и, описав дугу, исчезла в ночи - какая-то хищная птица. А вот еще одна на мгновение раскрыла крылья, словно цветок - лепестки, а затем вся сжалась и стремительно унеслась прочь, оставляя позади бесцветный вихрь; это был один из мелких ветряных полипов.
Выбившиеся из сил и умирающие твари сыпались с неба; тихо стучала падающая плоть. Айзек подумал, что земля внизу, наверное, уже окрасилась кровью и ихором. Было слышно, как Ржавчина с тихими всплесками поглощает свои жертвы. Но жизнь все же преобладала над смертью. Еще несколько дней или несколько недель, размышлял Айзек, небо над Нью-Кробюзоном будет более пестрым, чем обычно.
Айзек облегченно вздохнул. Он огляделся вокруг, а затем подбежал к немногим оставшимся коробкам с коконами, яйцами и личинками. Подпихнул их к окну, оставив нетронутой только большую разноцветную гусеницу.
Айзек набирал целые пригоршни яиц и швырял их в окно вслед улетающим крылатым тварям. Затем выбросил гусениц, которые, извиваясь и складываясь пополам, падали на мостовую. Он встряхнул клетки, где с сухим шорохом перекатывались маленькие коконы, и вывалил их в окно. Потом опростал резервуар с водяными личинками. Для этих малюток освобождение было жестоким испытанием: несколько секунд свободы и стремительного напора ветра.
Наконец, когда внизу исчезла последняя маленькая фигурка, Айзек закрыл окно и обернулся, чтобы еще раз осмотреть склад. Вдруг он услышал слабое жужжание крыльев и увидел, как несколько летучих кружат вокруг ламп. Аспис, горстка мотыльков или бабочек и парочка мелких птичек. «Что ж, эти либо сами выберутся, либо долго не протянут, и я вымету их, когда сдохнут».
Пол под окном был усыпан слабой мелюзгой, которая пала, так и не успев взлететь. Некоторые были уже мертвы. Большинство же еле ползало взад-вперед. Айзек принялся их убирать.
- У тебя то преимущество, что ты: а) весьма красивый и б) весьма интересный экземпляр, приятель, сказал он огромной больной личинке. - Нет, нет, не благодари меня. Просто считай, что я филантроп. К тому же я никак не могу понять, почему ты не ешь. Я надеюсь на тебя, - сказал он, выкидывая на улицу полный совок кишащих тел. - Не знаю, сможешь ли ты протянуть хотя бы ночь, но, черт подери, ты вызвал во мне жалость и любопытство, и я сделаю еще одну, последнюю попытку тебя спасти.

Вдруг все содрогнулось от стука. Дверь склада настежь распахнулась.
- Гримнебулин!
Это был Ягарек. Гаруда стоял в полумраке, расставив ноги, а руки сжимали полы плаща. Выступающие острия его фальшивых деревянных крыльев неправдоподобно качались из стороны в сторону. Крылья были плохо привязаны. Айзек перегнулся через перила и удивленно нахмурился.
- Ягарек?
- Ты покинул меня, Гримнебулин?
Голос Ягарека был истерично-пронзительным, как у истязаемой птицы. Едва можно было разобрать, что он говорит. Айзек знаком попросил его успокоиться:
- Ягарек, что ты городишь?..
- Птицы, Гримнебулин, я видел птиц! Ты говорил мне, ты показывал, они были нужны для твоего исследования... Что произошло, Гримнебулин? Ты все бросил?
- Подожди... А как, черт возьми, ты мог видеть, что они улетели? Где ты был?
- У тебя на крыше, Гримнебулин. - Ягарек говорил уже спокойнее. От него веяло неимоверной печалью. - У тебя на крыше, я там сижу ночь за ночью в ожидании, что ты мне поможешь. Я видел, как ты выпустил всех этих мелких тварей. Почему ты все бросил, Гримнебулин?
Айзек жестом предложил ему подняться по лестнице.
- Яг, дружище... Святой Джаббер, не знаю даже, как начать. - Айзек уставился в потолок. - А какого хрена ты делал на моей крыше? И давно ты там ошиваешься? Черт, мог бы хоть на ночь спускаться сюда... Это же абсурд. Я это говорю не из предубеждения, но думать, что ты где-то там на крыше, пока я работаю, ем, испражняюсь или еще что-нибудь... К тому же... - Он поднял руку, предупреждая ответ Ягарека. - К тому же я вовсе не бросил твой проект.
Айзек подождал, пока смысл его слов дойдет до собеседника, пока Ягарек успокоится и вернется из той горестной бездны отчаяния, в которую он сам себя загнал.
- Я не бросил, - повторил он. - Вообще, то, что произошло, только на пользу... Думаю, мы перешли на новый этап. Черт с ним, со старым. Это направление исследования... э-э-э... не оправдало себя.
Ягарек наклонил голову. Он медленно выдохнул, и плечи его слегка подернулись.
- Не понимаю.
- Так, ладно, подойди сюда. Я кое-что тебе покажу.
Айзек подвел Ягарека к письменному столу. Он на мгновение остановился, чтобы с сожалением взглянуть на огромную гусеницу, которая лежала на боку в коробке и слабо шевелилась.
Ягарек не удостоил ее даже взглядом.
Айзек указал на многочисленные кипы бумаг, лежавшие под просроченными библиотечными книгами. Рисунки, уравнения, заметки и научные трактаты. Ягарек медленно рассматривал листы один за другим, Айзек давал пояснения.
- Посмотри на все эти наброски. Это крылья, по большей части. Итак, отправной точкой исследования является крыло. И я занимался тем, что пытался понять принцип действия этой части тела... Гаруды, живущие в Нью-Кробюзоне, для нас оказались бесполезны. Я развесил объявления в университете, но, похоже, в этом году нет студентов-гаруд. Ради науки я даже вступил в перепалку с одним гарудой... э-э-э... с вожаком общины... и это был настоящий провал. Айзек замолчал, припоминая, а затем со вздохом вернулся к разговору: - Так что лучше будем смотреть на птичек... Однако теперь перед нами возникает совершенно новая проблема. Всякая мелочь, жужжащие насекомые, крапивники и прочие - все представляют интерес и могут быть полезны... ну ты понимаешь... в широком контексте научной работы, в изучении физики полета и всякого такого, однако прежде всего мы рассматриваем крупных особей. Пустельг, ястребов, орлов, если мне удастся их раздобыть. Потому что на этой стадии я по-прежнему мыслю аналогически. Но не думай, что я такой узколобый... Я исследую всяких там мошек не ради праздного интереса, я пытаюсь узнать, можно ли это как-то применить. Полагаю, если я пересажу тебе на спину пару крыльев летучей мыши, или мухи, или даже летательную железу ветряного полипа, ты не станешь меня за это корить? Может, это не будет слишком красиво выглядеть, зато ты сможешь летать, верно?
Ягарек кивнул. Он внимательно слушал, перебирая при этом бумаги на столе. Он изо всех сил старался понять.
Айзек порылся в бумагах, сорвал несколько рисунков со стены и протянул пачку нужных диаграмм Ягареку.
- Однако все не так просто. Я хочу сказать, можно далеко продвинуться в понимании аэродинамики птиц и прочих летающих создании, но на самом деле изучение их только сбивает с верного пути. Потому что аэродинамика твоего тела изначально совершенно другая. Уверен, ты об этом никогда не задумывался. Не знаю, конечно, как у вас там преподают физику и математику... но вот здесь, на этом листе... - Айзек отыскал лист и вручил его Ягареку, - несколько рисунков и уравнений, которые показывают, почему не стоит рассматривать полет больших птиц. Все векторы сил неправильны. Этих сил недостаточно. Вот так... Поэтому я сейчас обращаюсь к другим крыльям из моей коллекции. Что, если мы испытаем крылья стрекоз или еще каких-нибудь тварей? Проблема в том, что надо заполучить крылья достаточно больших насекомых. А достаточно большие насекомые, которые нам известны, сами в руки не дадутся. Не знаю, как ты, а я не собираюсь лазать по горам и устраивать засады на жука-убийцу. Чтобы он потом вышиб мне мозги... А что, если сконструировать крылья соответственно нашим параметрам? Мы можем рассчитать точные размеры, компенсировав твои... неудачные формы. - Айзек улыбнулся, а затем продолжил: - Надо сделать их достаточно легкими и сильными, однако я сомневаюсь, что задача выполнима для современной науки. По-моему, у нас не слишком хорошие шансы. Должен сообщить тебе, что я не знаком ни с одним передельщиком, это во-первых, а во-вторых, этих мастеров гораздо более занимает степень унижения, производительная мощь или соображения эстетического Порядка, нежели такая тонкая материя, как полет. У тебя в спине находится уйма нервных окончаний, мускулов, переломанных костей и всякого такого, и если ты собираешься получить хоть малейший шанс вернуть себе способность летать, надо, чтобы все они до единого встали точно на место.
Айзек усадил Ягарека в кресло. Сам же придвинул стул и сел напротив. Гаруда хранил полное молчание. Изо всех сил сосредоточившись, он переводил взгляд с Айзека на листы в своей руке и обратно. Это он читает, догадался Айзек, ему приходится концентрироваться и фокусировать взгляд. Он вел себя совсем не как пациент, дожидающийся, пока доктор перейдет к главному; он жадно ловил каждое слово.

Предыдущая страница 7 Следующая страница


Вокзал потерянных снов 8

- Должен сказать, я еще не совсем закончил с этим. Я знаю одного специалиста по биомагии, которая потребуется, чтобы пересадить тебе крылья. Так что я собираюсь наведаться к нему и узнать, какие у нас шансы на успех. - Айзек состроил мину и тряхнул головой. - Яг, дружище, если бы ты был знаком с этим типом, ты бы понял: нет такой жертвы, на которую я бы не пошел ради тебя...
Он надолго замолчал.
- Есть шанс, что этот малый скажет: «Крылья? Нет проблем. Приводи его сюда, и к вечеру в пыледельник все будет готово». Это возможно, однако ты нанял меня, уважая мой интеллект, и я скажу тебе как профессионал: этого не произойдет. Думаю, нам надо мыслить несколько шире... Не думай, что я обделил вниманием разных тварей, которые летают без крыльев. Большинство чертежей находится здесь, если тебя это интересует. Подкожный самонадувающийся мини-дирижабль; трансплантация желез ветряного полипа; вживление летающего голема. Был даже такой прозаический план, как обучение тебя основам физической магии. - Перечисляя, Айзек указывал на примечания под каждым из чертежей. - Но все никуда не годится. Магия - дело ненадежное да и утомительное. Любой дурак может освоить несколько основных заговоров, но управляемая контргеотропия потребует в сто раз больше энергии и умения, чем есть у большинства людей. У вас в Цимеке практикуются могущественные гадания?
Ягарек медленно покачал головой:
- Есть несколько наговоров, чтобы привлекать к твоим когтям добычу; несколько символов и волшебных слов, чтобы срастались кости и останавливать кровь; вот и все.
- Да, меня это не удивляет. Так что лучше на такое средство не рассчитывать. Поверь мне на слово: остальные мои... э-э-э... нетрадиционные проекты тоже никуда не годятся. В общем, за все то время, пока я работал над подобными вещами, время, потраченное впустую, я понял, что стоит мне остановиться на пару минут и просто подумать, как в голову приходит одно и то же. Водяное искусство.
Ягарек сдвинул тяжелые, утесами нависшие брови и помотал головой, демонстрируя полное недоумение.
- Водяное искусство, - повторил Айзек. - Знаешь, что это такое?
- Я что-то читал об этом... Искусство водяных...
- В самую точку, парень. Ты можешь посмотреть, как этим занимаются докеры в Паутинном дереве или в Дымной излучине. Многие из них способны слепить фигуру из обыкновенной речной воды. Они роют в воде ямы, на дно которых кладутся грузы, чтобы кран мог зацепить их. Забавное зрелище. В деревенских коммунах Водяное искусство используют, чтобы проделывать в реках воздушные рвы, а потом загонять туда рыбу. Рыба просто вылетает из водяной стенки реки и шлепается на землю. Главное, Яг, что водяные чародеи имеют дело с водой, которая ведет себя не так, как она должна себя вести. Верно? А это как раз то, что тебе нужно. Ты хочешь, чтобы это тяжелое тело... - он несильно ткнул Ягарека в грудь, - воспарило. А чтобы сломать привычные представления, дошедшие до нас из глубины веков, давай обратимся к онтологической загадке - как заставить материю нарушить вековую дисциплину. Как убедить стихии вести себя необычным образом. Это уже не задача продвинутой орнитологии, это философия... Яг, именно этим я занимался многие годы! Это превратилось почти в хобби. Но сегодня утром я пересмотрел некоторые из последних выкладок и связал их с моими старыми идеями, и тут я понял: вот он, тот путь, по которому надо идти. Я бился над этим целый день.
Айзек помахал перед Ягареком листом бумаги, тем самым, на котором был начертан треугольник с вписанным в него крестом.
Айзек схватил карандаш и подписал три вершины треугольника. Он повернул рисунок, чтобы его мог видеть Ягарек. Верхняя точка была означена «Оккультизм / магия»; левая нижняя - «Материя»; правая нижняя - «Социум / знание».
- Хорошо, не будем залезать в научные дебри, старина Яг, рисунок просто помогает нам размышлять, не более того. Здесь, в этих трех точках, изображено то, что содержится во всей науке, во всей совокупности знаний. Вот тут, внизу, материя. Это все, что относится к физике, - атомы и тому подобное. Все, начиная с фемтоскопических частиц до огромных извергающихся вулканов. Камни, электромагнетизм, химические реакции и тому подобные вещи... Материальному противостоит социальное. Мыслящих существ, которых в Бас-Лаге пруд пруди, нельзя изучать так же, как камни. Влияя на мир и на свои собственные ощущения, люди, гаруды, какты и все прочие создают иной порядок организации, верно? Значит, это нужно описывать в соответствующих терминах, однако в тоже время социальное очевидно связано с физической стороной, которая является всеобщей составляющей. Отсюда получается вот эта красивая линия, которая их соединяет. На вершине же располагается оккультное. Оккультное значит «сокрытое». Оно включает в себя различные силы, динамику и тому подобное; силы, которые не относятся только лишь к взаимодействиям физических частиц, но и не являются просто мыслями тех, кто думает. Духи, демоны, боги, если тебе угодно так их называть, - в общем, магия... Ты понял, о чем я. Все это находится здесь, в верхней точке. Но она соединена с остальными двумя. Прежде всего, магические техники, заклинания, шаманизм и так далее - все они влияют, а также испытывают на себе влияние окружающих их социальных отношений. Затем физический аспект: колдовство и ворожба по большей части суть манипуляции теоретически существующими частицами - «колдовскими частицами» - которые называются тавматургонами. Так вот, некоторые ученые, - Айзек стукнул себя в грудь, считают, что эти частицы по сути не отличаются от протонов и других физических частиц. И вот тут-то, интригующе понизил голос Айзек, - и начинается самое интересное... Любая область исследований или знаний, какую только можно себе представить, лежит в этом треугольнике, однако отнюдь не прямо в одной из его вершин. Возьмем социологию, психологию или ксентропологию. Все просто, не правда ли? Они должны быть здесь, в точке «социальное», скажешь ты. А я возражу: и да, и нет. Действительно, они располагаются к ней ближе всего, однако невозможно изучать общество, не принимая во внимание его физических ресурсов. Таким образом, сразу же сюда примешивается физический аспект. Так что нам придется передвинуть социологию слегка по нижней оси. - Он сместил палец на дюйм влево. - Однако, как можно понять, скажем, культуру кактусов, не понимая их способности накапливать солнечную энергию, или культуру хепри, не зная их божеств, или культуру водяных, не поняв их способности направлять магическую энергию? Невозможно, - победно заключил он. - Значит, нам ничего не остается, как передвинуть все в сторону оккультного. - Палец его слегка переместился уже в другом направлении. - Вот где находятся социология, психология и тому подобные науки. Чуть повыше и подальше от правого нижнего угла... А физика? А биология? Они должны быть рядом с материальными науками, да? Однако если мы говорим, что биология оказывает какое-то влияние на общество, то так же верно и обратное; а значит, на самом деле биология находится чуточку правее от вершины «материального». А как насчет полета ветряных полипов? А подкормка деревьев, на которых растут души? Это уже оккультизм, так что мы снова немного сдвигаемся, на сей раз вверх. Физика включает в себя результаты действия некоторых субстанций магического колдовства. Ты улавливаешь мою мысль? На самом деле даже самые «чистые» материи находятся где-то посреди этого треугольника... Далее, существует целый ряд предметов, которые по природе и сути своей определяются как некая помесь. Где находится социобиология? Примерно на середине нижней стороны и чуть-чуть наверх. А гипнотология? На середине правой стороны. Социопсихология и оккультизм... Однако если добавить сюда немного химии, то мы получим...
Чертеж Айзека покрылся крестиками, отмечавшими расположение различных дисциплин. Он взглянул на Ягарека и нарисовал последний, самый аккуратный крестик в центре треугольника.
- Итак, что мы видим вот здесь, в самой середке?.. Некоторые считают, что это математика. Отлично. Но если математика - это наука, которая позволяет нам наилучшим образом добраться до центра, какие же силы мы здесь прикладываем? С одной стороны, математика - совершенно абстрактная наука: квадратный корень минус единицы и все такое; но мир вовсе не подчиняется строгим математическим правилам. Значит, это просто один из способов смотреть на мир, который объединяет в себе все силы: умственную, социальную и физическую... Если науки располагаются в треугольнике с тремя вершинами и одним центром, там же находятся и движущие силы, являющиеся предметом их изучения. Другими словами, если мы считаем такой взгляд на вещи интересным или полезным, значит, мы имеем дело с одной-единственной сферой, с одной-единственной силой, которая лежит в основе всего, которую следует рассмотреть в различных аспектах. Вот почему это называется «единая теория поля».
Айзек устало улыбнулся. «Черт, - сообразил он вдруг, - а я неплохо излагаю... Поднаторел в преподавании за десять лет исследований» Ягарек внимательно смотрел на него.
- Я... понимаю... - наконец произнес гаруда.
- Рад это слышать. Но это еще не все, дружище, так что соберись с духом. ЕТП не очень-то признается в качестве теории, знаешь ли. У нее статус примерно как у гипотезы преломления поверхности, если тебе это о чем-то говорит.
Ягарек кивнул.
- Отлично, стало быть, ты знаешь, о чем я толкую. Вполне уважаемая теория, но с некоторым подвывертом. Чтобы разбить ее в пух и прах, мне пришлось пересмотреть ее, и я встал на сторону меньшинства, на сторону приверженцев ЕТП. Каковая находится за пределами природы исследуемых нами сил... Постараюсь изложить попроще.
Айзек на мгновение прикрыл глаза, собираясь с мыслями.
- Вопрос: является ли патологией то, что брошенное вниз яйцо падает.
Он замолчал на несколько секунд, чтобы лучше сформулировать мысль.
- Если предположить, что предмет, а следовательно, и вся совокупность исследуемых нами сил по природе своей статичны, то падение, полет, перекатывание, изменение нашего мнения о нем, колдовские чары, старение, движение по сути своей являются отклонениями от изначального состояния. В ином случае мы считаем движение частью онтологической структуры, и вопрос в том, как лучше подвести под это теорию. Теперь ты знаешь, кому я симпатизирую. Приверженцы статической теории сказали бы, что я выставляю теорию в неправильном свете, да и черт с ними... Итак, я приверженец ЕТДП - единой теории динамического поля. А не ЕТСП - единой теории статического... Однако ЕТДП поднимает столько же проблем, сколько она решает: если тело движется, то как оно движется? Прямо и ровно? Или рывками и задом наперед?.. Если поднять кусок дерева и держать его в десяти футах над землей, он будет обладать в этом положении большей энергией, чем когда он лежал на земле. Мы называем это потенциальной энергией, верно? Ее существование признано всеми учеными. Потенциальная энергия - это такая энергия, которая дает полену силу, чтобы ударить тебя или оставить отметину на земле, силу, которой оно не обладает, если просто лежит. Полено обладает такой энергией, оставаясь, как и прежде, неподвижным, но только когда оно может упасть. Если оно падает, то потенциальная энергия превращается в кинетическую, и полено больно ударяет тебя по ноге или еще по чему-нибудь... Значит, потенциальная энергия возникает тогда, когда нечто оказывается в неустойчивом положении, когда оно готово изменить свое состояние. Представь другую картину: ты держишь группу людей в напряжении, и она внезапно взрывается. От ворчания и молчания мгновенный переход к агрессии и творчеству. Для перехода из одного состояния в другое необходимо поместить что-либо - группу людей, кусок дерева или колдовской заговор - в такое место, где его взаимоотношения с другими силами направляют его собственную энергию против его настоящего состояния. Я имею в виду, необходимо привести что-либо в состояние кризиса.

Ягарек был примерным учеником. Его внимание сосредоточилось исключительно на объяснении, взгляд стал острым как бритва.
Айзек сделал глубокий вдох и продолжил:
- Вот тут-то, дружище Яг, нас подстерегает самая большая поганка. Хрен знает сколько лет меня пинали за теорию кризиса. Говоря кратко: я утверждаю, что кризисные состояния в природе вещей, внутренне им присущи. Вещи сами выворачиваются наизнанку в силу собственной природы, понимаешь? Сила, которая движет единым полем, это кризисная энергия. Такие штуки, как потенциальная энергия, - это всего лишь аспект кризисной энергии, одно из мелких ее проявлений. Так вот, если бы мы могли в любой ситуации использовать возможности кризисной энергии, мы бы обладали огромной силой. Да, есть ситуации более насыщенные кризисной энергией или более подверженные кризисам, чем другие, однако суть теории кризиса состоит в том, что для вещей состояние кризиса есть часть их бытия. Вокруг нас постоянно присутствуют тонны кризисной энергии, но мы еще не научились эффективно ее извлекать. Вместо этого она порой выбрасывается бессистемно и неконтролируемо. Ужасная расточительность.
Айзек задумчиво покачал головой:
- Думаю, водяные умеют извлекать кризисную энергию. Хотя это проявляется очень-очень слабо. Парадокс. Ты извлекаешь из воды уже существующую в ней кризисную энергию, чтобы придать ей форму, которой она сопротивляется, а значит, помещаешь ее в еще более кризисное состояние... Но тогда получается, что у энергии уже нет никакого выхода, и кризис разрешается сам собой, и вода возвращается в свое исходное состояние. Но что, если бы водяные использовали воду, которой они уже... э-э-э... придали форму, и использовали бы ее для некоего опыта по извлечению возросшей кризисной энергии... Прости, я несколько увлекся. Смысл в том, что я ищу способ извлекать твою собственную кризисную энергию и направлять ее на полет. Если я прав, это единственная сила, которая будет тебя... наполнять. И чем больше ты летаешь, тем больше в тебе кризисной энергии, тем больше в тебе способности летать... Однако это пока теория... Но, честно говоря, Яг, это гораздо больше, чем теория. Если мне действительно удастся разблокировать в тебе кризисную энергию, тогда твой случай станет лишь ничтожной каплей. Я говорю о таких силах и энергиях, которые способны совершенно изменить... все на свете...
Воздух застыл от этой невероятной мысли. Грязная обстановка склада показалась слишком ничтожной и мелочной для таких разговоров. Айзек неподвижно смотрел в окно, в чадную темноту Нью-Кробюзона. Луна и ее дочери исполняли над ним свой неспешный танец. Дочери - гораздо меньше, чем их мать, но крупнее, чем звезды, - сурово и холодно смотрели на него с небес. Айзек размышлял о кризисе.
Наконец Ягарек заговорил:
- А если ты окажешься прав... я буду летать!
Услышав этот прозаический вопрос, Айзек расхохотался.
- Да, да, старина Яг. Если я прав, ты снова будешь летать.

Глава 15

Айзек не смог уговорить Ягарека остаться на складе. Гаруда не стал объяснять, почему он уходит. Просто выскользнул в вечерние сумерки, чтобы, несмотря на всю свою гордость, как последний бродяга заночевать в канаве, или дымовой трубе, или среди развалин. Он даже отказался поесть. Айзек стоял на пороге склада и смотрел ему вслед. Темное покрывало болталось на деревянной раме фальшивых крыльев Ягарека, как на вешалке.
Наконец Айзек затворил дверь. Он вернулся наверх и стал смотреть в окно на скользящие вдоль Ржавчины огни. Подперев голову кулаками, он слушал тиканье часов. Сквозь стены проникали мрачные звуки ночного Нью-Кробюзона. Он слышал печальное гудение машин, корабельных моторов и фабрик.
Внизу под ним робот Дэвида и Лубламая тихонько стрекотал - как будто в такт часам.
Айзек снял со стен эскизы. Некоторые из них, показавшиеся пригодными, он засунул в пухлый портфель. Многие же, окинув критическим взором, выкинул. Затем, улегшись на свой большой живот, Айзек заполз под кровать и вытащил оттуда пыльные счеты и логарифмическую линейку.
«Что мне нужно, - думал он, - так это наведаться в университет и вынести вычислительную факториальную машину».
Это было бы нелегко. Охрана весьма нервно относилась к подобным вещам.
Внезапно Айзека осенило, что у него может быть шанс самому посмотреть на охранную систему: завтра он пойдет в университет, чтобы поговорить со своим столь ненавистным начальником Вермишенком.
В последнее время Вермишенк не слишком-то часто привлекал его к работе. Прошло несколько месяцев с тех пор, как Айзек получил письмо, написанное знакомым убористым почерком, сообщавшее о том, что ему следует явиться для исследования какого-то побочного отростка теории, неясного и, возможно, тупикового. Айзек никогда не отказывался от подобных «приглашений». Отказаться значило поставить под угрозу свой доступ к университетским ресурсам, а следовательно, к научному оборудованию. Вермишенк ничего не сделал, чтобы ограничить привилегии Айзека, несмотря на их охладевшие профессиональные отношения и несмотря на то, что он, вероятно, заметил некую связь между исчезновением материалов и расписанием исследовательских работ Айзека. Почему, Айзек не знал. «Вероятно, хочет обрести надо мной власть»,- думал он.
Ему пришло в голову, что он ни разу в жизни не искал встречи с Вермишенком. Но теперь нужно пойти и встретиться с ним. Хотя Айзек и чувствовал себя безраздельно приверженным своему новому подходу, он все же не мог совсем отвернуться от признанных технологий, таких как переделка, не посоветовавшись насчет Ягарека с одним из выдающихся биомагов города. Это было бы непрофессионально.
Айзек приготовил себе бутерброд с ветчиной и чашку холодного какао. Он не любил Вермишенка по целому ряду причин. Одна из них была политической. В конце концов, биомагия - всего лишь изящный способ разделять и соединять плоть в совершенно неожиданных сочетаниях, манипулировать ею в границах, диктуемых лишь собственным воображением. Айзек бы не удивился, если бы вдруг выяснилось, что некоторые из исследований Вермишенка производились в карательных мастерских. Вермишенк считался непревзойденным скульптором по плоти.
Вдруг раздался глухой удар в дверь. Айзек удивленно поднял глаза. На часах было почти одиннадцать. Он оставил ужин на столе и торопливо спустился по лестнице. Открыл дверь: перед ним стоял взъерошенный Счастливчик Газид.
«Что за черт?» - подумал Айзек.
- Айзек, брат мой, мой... нахрапистый, нахальный... наидражайший... - закричал Газид, едва завидев Айзека.
Он замолк в поисках подходящих эпитетов. Айзек втащил его внутрь склада, поскольку на той стороне улицы в окнах стал зажигаться свет.
- Счастливчик, черт бы побрал твою задницу, чего тебе надо?
Газид быстро-быстро шагал туда и обратно по комнате. Глаза его были вытаращены и бешено вращались в орбитах. Похоже, тон Айзека его задел.
- Остынь, приятель, полегче, полегче, давай без обид. Я ищу Лин. Она здесь? - Он вдруг захихикал.
Тут крылся какой-то подвох. Счастливчик был жителем Салакусских полей, он знал неафишируемую правду об отношениях Айзека с Лин. Но здесь не Салакусские поля.
- Нет ее тут, Счастливчик. А если бы и была, все равно ты не имеешь права врываться сюда посреди ночи. Зачем она тебе понадобилась?
- Ее нет дома. - Газид повернулся и пошел к лестнице, продолжая разговаривать с Айзеком, не глядя на него. - Просто проходил мимо. Полагаю, она сейчас вся в своем искусстве, да? Она задолжала мне денег: комиссионные за то, что я помог ей получить отличную работенку и доход. Ты не знаешь, где она может быть, а? Мне нужна доза...
Айзек в раздражении хлопнул себя по голове и ринулся вслед за Газидом.
- О чем ты, черт возьми, говоришь? Что за работа? Сейчас она занимается своими делами.
- О да, конечно, разумеется, именно так оно и происходит, - согласился Газид. - Но она должна мне Деньги. Айзек, я в полном отчаянии... Одолжи мне нобль...
Айзек начинал уже сердиться. Он схватил Газида в охапку. У Газида были тощие руки наркомана. Он безуспешно пытался высвободиться из крепких объятий Айзека.
- Газид, мерзкая вонючка! Как ты смеешь оскорблять меня? Как ты смеешь оплевывать мой дом, грязный торчок...
- Хватит! - вдруг вскрикнул Газид. Он насмешливо посмотрел снизу вверх на Айзека, прервав его тираду. - Лин сейчас нет, но мне так нужно чем-нибудь закинуться... Ты должен мне помочь, иначе не знаю, чего я еще могу наговорить. Если Лин мне не поможет, то поможешь ты. Ведь ты ее рыцарь в сверкающих доспехах, ее любимый жучок, она твоя пташечка...
Айзек отвел назад мясистый кулак и заехал им Счастливчику Газиду в лицо, отчего бедняга отлетел на несколько ярдов.
Газид заскулил от изумления и ужаса. Шаркая пятками по голому деревянному полу, он потащился в сторону лестницы. Кровь большим пятном растекалась под носом. Айзек стряхнул кровь с костяшек пальцев и решительно подошел к Газиду. Он был в ярости.
«Ты что думаешь, я позволю разговаривать с собой в таком тоне? Думаешь, ты можешь меня шантажировать, дерьмо собачье?» - думал он.
- Газид, ты должен убраться отсюда немедленно ко всем чертям, если не хочешь, чтобы я свернул тебе башку.
- Ты чертов псих, Айзек, я-то думал, мы друзья...
Сопли, слезы и кровь заливали пол.
- Неправильно думал. Ты всего лишь ничтожный подонок, а я... - Айзек вдруг прервал свою брань и ошеломленно уставился на Газида.
Тот прислонился к одной из пустых клеток, на которой стояла коробка с гусеницей. Айзеку было видно, что толстая личинка возбужденно извивается, прямо из кожи вон лезет, отчаянно бьется о железные прутья, с неожиданной силой и энергией стремясь приблизиться к Счастливчику Газиду.
Газид в замешательстве и ужасе ждал, что Айзек закончит свою речь.
- Что? - всхлипнул он. - Что ты собираешься сделать?
- Заткнись, - прошипел Айзек.
Гусеница явно похудела с тех пор, как здесь появилась, невероятные петушиные цвета несколько потускнели, но от ее вялости не осталось и следа. Отчаянно извиваясь, она ползла по своей тесной клетке, ощупью, словно палец слепца, пробираясь в сторону Газида.
- Не двигайся, - прошептал Айзек, подбираясь поближе.
Газид повиновался. Он проследил за взглядом Айзека и обомлел еще пуще, когда увидел огромную гусеницу в небольшой клетке, старающуюся подобраться к нему. Коротко вскрикнув, он отпрянул от коробки. В тот же миг гусеница повернулась к нему.
- Это поразительно... - сказал Айзек. Он увидел, что Газид поднял руки и, схватившись за голову, сильно дерну л ее, словно пытался вытряхнуть насекомых. - О-о-о, что с моей головой? - запинаясь, произнес Газид.
Подойдя ближе, Айзек тоже смог почувствовать.
В его мозжечок, словно электрические угри, стали заползать обрывки какого-то незнакомого ощущения. Он заморгал и закашлялся, на мгновение попав во власть чувств, от которых у него перехватило дыхание. Айзек потряс головой и зажмурился.
- Газид, - рявкнул он, - пройдись мимо нее медленно.
Счастливчик Газид сделал, как велено. Гусеница опрокинулась на спину, отчаянно пытаясь вытянуться вслед за ним, настичь его.
- Чего этой твари от меня надо? - жалобно простонал Счастливчик Газид.
- Не знаю, Счастливчик, - с издевкой произнес Айзек. - Бедняжка страдает. Похоже, у тебя есть что-то такое, что ей нравится. Ну-ка, выверни карманы. Не волнуйся, я не собираюсь тебя грабить.
Газид начал доставать какие-то бумажки и носовые платки из складок своего засаленного пиджака и штанов. Поколебавшись мгновение, он запустил руку и вынул из внутренних карманов пару толстых пакетов.
Гусеница неистово забилась. Головы Айзека и Газида вновь закружились от волнами нахлынувшего кинестетического чувства.
- Что за дрянь у тебя? - проговорил Айзек сквозь стиснутые зубы.
- Это шазба, - нерешительно сказал Газид и бросил пакет к клетке. Гусеница не среагировала. - А это сонная дурь.
Газид протянул руку со вторым пакетом над головой гусеницы, и та чуть ли не вертикально встала, чтобы достать его. Ее жалобные крики были не то чтобы слышны, однако ощущались весьма остро.
- Вот оно! - сказал Айзек. - Эта тварь хочет сонной дури!
Айзек протянул руку к Газиду и щелкнул пальцами:
- Давай сюда.
Газид поколебался, но все же отдал пакет.
- Тут ее немерено, друг... это же таких бабок стоит... - жалобно бормотал он. - Ты не можешь забрать вот так просто, дружище...
Айзек взвесил на руке мешочек - фунта два-три. Вскрыл. И снова гусеница начала испускать истошные эмоциональные крики. Айзек подмигнул в ответ на душераздирающий нечеловеческий призыв.
Сонная дурь представляла собой массу из клейких коричневых шариков, пахнущих, как жженый сахар.
- Что это за хрень такая? - спросил Айзек Газида. - Я слышал о ней, но совершенно ничего не знаю.
- Это новинка, Айзек. Дорогая штучка. Всего около года, как появилась. Крепкая...
- Как она действует?
- Даже не могу описать. Хочешь купить немного?
- Нет! - резко ответил Айзек, но тут же задумался.- Ну... разве что не для себя... Сколько стоит этот пакет, Счастливчик?
Газид поколебался, явно прикидывая, на сколько он может вздуть цену.
- М-м-м... тридцать гиней .
- Пошел ты, Счастливчик Из тебя такой никудышный актер, старина... я куплю за... - Айзек задумался. - За десятку.
- По рукам, - мгновенно согласился Газид. «Святой Джаббер, - подумал Айзек, - меня надули». Он готов был уже возразить, но вдруг ему пришла в голову неплохая идея. Он внимательно посмотрел на Газида, который уже снова было приосанился, хотя лицо его было в липких потеках запекшейся крови и соплей.
- Что ж, согласен. Послушай, Счастливчик, - невозмутимо проговорил Айзек, - мне потом еще может понадобиться дурь, понимаешь, о чем я? И почему бы тебе не стать моим... эксклюзивным поставщиком? Как думаешь? Но если между нами возникнут какие нибудь разногласия, недоверие и тому подобное, то мне придется искать другого. Понимаешь?
- Айзек, милый, больше ни слова... Партнеры вот кто мы такие...
- Точно, - значительно произнес Айзек.
Он был не такой дурак, чтобы целиком довериться Счастливчику Газиду. Но вряд ли Газид станет кусать руку, которая его кормит.
Айзек вынул из пакета влажный, липкий комочек.
Тот был величиной с крупную маслину, покрыт толстым и быстро высыхающим слоем слизи. Айзек приоткрыл на пару дюймов крышку клетки, в которой лежала гусеница, и бросил внутрь комочек сонной дури. Он присел на корточки, чтобы понаблюдать за личинкой через прутья передней стенки.
Веки Айзека задергались, как будто через него пропустили ток. Секунду он не мог сфокусировать зрение.
- Ох, - простонал за его спиной Счастливчик Газид. - Что за фигня творится с моей головой...

Айзек почувствовал короткий прилив тошноты, а затем его охватил самый всепоглощающий и устойчивый экстаз, какой он когда-либо испытывал. Менее чем через полсекунды эти нечеловеческие ощущения вырвались из него наружу. Ему показалось, будто они выходят через нос.
- Черт, надо же... - всхлипнул Айзек.
Перед глазами сначала все плыло, затем снова появились контуры, и картина стала необычайно отчетливая.
- А эта козявка - нечто вроде эмпатического существа, да? - прошептал он.
Он смотрел на гусеницу, ощущая себя вуайером.
Она обвила катышек наркотика, словно змея, сжимающая в кольцах свою жертву. Ее челюсти мощно вгрызались в комочек сонной дури; она жевала с таким голодным остервенением, что казалось, эта жадность сродни похоти. Сонная дурь быстро исчезала.
- Вот прорва, - сказал Айзек. - Ей этого явно мало.
Он бросил в клетку еще пять-шесть катышков. Гусеница счастливо обвилась вокруг своего липкого богатства.
Айзек встал. Он посмотрел на Счастливчика Газида, который наблюдал, как ест гусеница, и, покачиваясь, блаженно улыбался.
- Газид, старина, похоже, ты спас мою маленькую подопытную. Премного благодарен.
- Я спас ей жизнь, Айзек? - Газид медленно описал неуклюжий пируэт. - Я спас ей жизнь! Я спас ей жизнь!
- Да, так и есть, ты спас ее, приятель, а теперь уймись. - Айзек взглянул на часы. - Мне и в самом деле нужно еще поработать, так что будь так добр, проваливай. Без обид, Счастливчик.
Айзек подумал, а затем протянул руку:
- Прости за разбитый нос.
- О, - удивился Газид. Он осторожно ощупал залитое кровью лицо. - Ладно... чего не бывает...
Айзек отошел к письменному столу.
- Я отдам тебе бабки. Подожди. - Он порылся в ящиках и, наконец отыскав бумажник, вынул гинею. - Подожди. У меня еще где-то есть. Потерпи, я сейчас...
Айзек присел у кровати и начал разгребать бумаги, подбирая валявшиеся под ними стиверы и шекели.
Газид же запустил руку в пакет с сонной дурью, который Айзек оставил на коробке с гусеницей. Он внимательно посмотрел на Айзека, который возился под кроватью, опустив голову. Газид выудил из вязкого месива два шарика и снова взглянул на Айзека, проверяя, не смотрит ли тот. Айзек что-то говорил, но слова не были различимы.
Газид медленно подкрался. Он достал из кармана конфетную обертку и, завернув в нее одну из сонных доз, положил обратно в карман. Затем взглянул на второй шарик, и на лице расплылась идиотская улыбка.
- Ты должен знать, что прописываешь своей больной, Айзек, - прошептал он. - Это вопрос этики... Он захихикал от удовольствия.
- А это еще что такое? - крикнул Айзек и полез из-под кровати. - Нашел. Я знал, что в кармане каких-то штанов есть деньги...
Счастливчик Газид быстро снял ветчину с бутерброда, который так и лежал недоеденный на столе. Он засунул сонную дурь под салатный лист, на слой горчицы. Затем положил на место ветчину и отошел от стола.
Айзек встал и повернулся к нему, запыленный, но улыбающийся. В руке был веер банкнот и мелочь.
- Вот десять гиней. Черт, твоя сделка, похоже, весьма удачна...
Газид взял предложенные деньги и быстро попятился к лестнице.
- Что ж, спасибо, Айзек, - сказал он. - Я это ценю.
- Я свяжусь с тобой, если понадобится еще дурь, хорошо?
- Да, конечно, большой брат...
Газид едва ли не опрометью выбежал из склада, так что дверь захлопнулась за ним от порыва стремительного ветра. Айзек услышал, как убегающий давится смехом, бормочет что-то невнятное.
«Чертова задница! - думал он. - Как я ненавижу иметь дело с нариками. Что за околесицу он тут нес...» Айзек покачал головой и побрел обратно к клетке с гусеницей.
Личинка уже взялась за второй комочек липкого наркотика. Непредсказуемые волны блаженства насекомого проникали в мозг Айзека. Ощущение было не из приятных. Айзек отошел подальше. Он увидел, как гусеница прервал а свою трапезу и аккуратно сняла с себя липкие остатки. Затем она снова принялась за еду, вновь перепачкалась и вновь стала приводить себя в порядок.
- Надо же, брезгливая, - пробормотал Айзек. Что, вкусно? Понравилось? М-м-м... Смак.
Айзек подошел к письменному столу и взял свой ужин. Он повернулся так, чтобы наблюдать за маленьким извивающимся силуэтом, надкусил черствеющий бутерброд и отпил какао.
- Во что же ты превратишься, а? - пробормотал он своем подопытной.
Айзек доел остатки бутерброда, поморщившись , хлеб несвежий, салат с гнильцой. Хорошо хоть какао хоть какао нормальный.
Утерев рот, он снова вернулся к клетке с гусеницей, стойко перенеся волны необычайных ощущений, исходящие от нее. Присел на корточки и стал смотреть, как голодное создание жадно набрасывается на еду. Айзеку показалось, что расцветка личинки стала ярче.
- Ты поможешь мне отвлечься, а то я совсем увязну в теории кризиса. Да, мой маленький червячок? Тебя ведь нет ни в одном учебнике? Скромник? Да?
Волна духовной энергии извивающегося существа пронзила Айзека, как выпущенная из арбалета стрела. Он покачнулся и упал навзничь.
- Ух ты! - вскрикнул он, скорчившись и отползая подальше от клетки. - Я не могу устоять перед твоими эмпатическими шалостями, приятель...
Айзек поднялся и, потирая виски, пошел к кровати. Но едва он дошел до постели, как новый приступ чужеродных эмоции яростно запульсировал в его голове. Колени подогнулись, и он упал рядом с кроватью, схватившись за виски.
- Ох, черт! - Айзек был встревожен. - Это уж слишком, ты перегибаешь...
Внезапно он потерял дар речи. Когда нервные окончания захлестнул: третий невыносимый приступ, рот стал открываться и закрываться совершенно беззвучно. Но эти судороги были, как Айзек понял, уже иными, совсем не такими, как жалобные душевные крики, которые в десяти футах от него издавала таинственная гусеница. Во рту вдруг пересохло, появился привкус гнилого салата. Перегноя. Компоста. Плесневелого фруктового пирога. Протухшей горчицы.
- О нет... - простонал он. Голос Айзека дрогнул, когда его настигло прозрение. - О нет, нет, нет, Газид, ты сучий хвост, дерьмо, убью к едрене матери...
Дрожащими руками он ухватился за край кровати. Он обливался потом, а кожа стала мертвенно-бледной.
- Забирайся в кровать, - в отчаянии думал он. Забирайся под одеяло и пережди, каждый день тысячи человек принимают это ради собственного удовольствия, мать их... »
Кисть Айзека, словно пьяный паук, бегала по складкам одеяла. Он никак не мог забраться в постель, поскольку одеяло было сложено на простыне: волнистые складки того и другого были настолько схожи, что вдруг показались Айзеку одним большим целым, делить которое пополам было бы ужасной ошибкой. Так что он просто улегся сверху и вдруг обнаружил, что плывет среди замысловатых извивов хлопковых и шерстяных волн. Он барахтался в этих волнах, энергично и весело загребая по-собачьи, кашляя, отплевываясь и причмокивая от неимоверной жажды.
«Посмотри на себя, кретин, - презрительно выговаривала какая-то часть его сознания. - Думаешь, это пристойно?»
Но он не обращал внимания на голос совести. Ему нравилось тихо покачиваться на волнах, пыхтя, как умирающий зверь, с любопытством вытягивая шею и выкатывая глаза. В глубине мозга он чувствовал растущее давление.
Он смотрел на большую дверь, на дверь в стене самом потаенной кладовой его разума. Эта дверь содрогалась от стука. Что-то пыталось вырваться наружу.
«Быстрее, - подумал Айзек. - Запри покрепче…»
Но он чувствовал, как что-то с нарастающей силой борется, стремясь на свободу. Дверь была словно налитый гноем фурункул, готовый лопнуть. Как будто за ней огромная мускулистая тупорылая собака со зловеще-молчаливым упорством пыталась сорваться с цепи; как будто морская волна неустанно билась в полуразрушенным мол, защищающим гавань.

Глава 16

лучи солнца, хлынувшие водопадом, и я блаженно купаюсь в них, а на плечах моих и голове распускаются цветы, и вся кожа наполняется бодрящим хлорофиллом, и я поднимаю вверх огромные шипастые руки
не прикасайся ко мне, скотина, я еще не готов
взгляни на эти паровые молоты! Я мог бы полюбить их, если б только они не заставили меня так тяжко трудиться!
неужели
я горжусь тем, что могу сказать тебе, что твой отец согласился на наш брак
неужели это
и вот я плыву сквозь грязные воды к маячащей вдали темной лодке, похожей на огромное облако, я глотаю эту зловонную воду, отплевываюсь; я гребу перепончатыми задними лапами
неужели это сон?
свет кожа еда воздух металл секс нищета огонь грибы паутина корабли пытки пиво лягушки шипы белизна скрипка чернила скалы содомия деньги крылья красильные ягоды боги цепная пила кости головоломки младенцы бетон моллюски сваи кишки снег темнота
неужели это сон?

Но Айзек знал: это не сон.
В голове мерцал свет волшебного фонаря, бомбардировавшего его сознание чередой картинок. Это был не стробоскоп с его бесконечно повторяющимся визуальным сюжетом, а калейдоскопическая атака бесконечно меняющихся вспышек. На Айзека обрушивались миллионы мельчайших крупиц времени. И каждый из этих осколков раздробленной жизни, вибрируя, сменялся следующим, и Айзек мог одновременно слышать течение жизни других существ. Он говорил химическим языком хеприйской самки, которая жаловалась, что ее выпорола гнездовая мать, а затем насмешливо хмыкал, будучи главным конюхом, выслушивающим дурацкие извинения мальчика-новичка. Он прикрывал прозрачные внутренние веки, ныряя в холодную освежающую воду горных рек, и видел там других водяных, слившихся в оргазме; и тогда он...
«O черт!..» - услышал он свои голос откуда-то из глубины этого водоворота эмоциональной многоголосицы. Голосов становилось все больше и больше, они сменяли друг друга стремительно, перекрывали друг друга внахлест, стирали меж собою границы, до тех пор пока два-три мгновения жизни не начали Происходить одновременно.
Загорались огни, и были они яркими, и некоторые лица виднелись отчетливо, другие были смазаны или вообще не видны. Каждый отдельный осколок жизни двигался в своем значимом, символическом фокусе. Каждый из них был движим онейрическои логикой. Каким-то аналитическим уголком своего мозга Айзек понимал, что это не были - и не могли быть - пещеристые выемки истории, которая сгустилась и дистиллировалась, превратившись в эту липкую резину. Декорация была слишком подвижной. Сознание и реальность переплетались между собой. Айзек оказывался погруженным не в чужие жизни, а в чужие сознания. Он был соглядатаем, который настигал: преследуемого в его самом последнем убежище. Это были вспоминания. Это были грезы.
Айзек был полностью захлестнут психическим потоком. Чувствовал, что ему не выбраться. исчезла всякая последовательность, уже не одно, или два, или три, или четыре, или пять, или шесть нахлынувших мгновений молниеносно вспыхивали в мозгу. Вместо этого он плавал в топкой трясине, в вязкой помойной жиже грез, перетекавших одна в другую, лишенных всякой целостности, несших поток логических конструкций и образов сквозь жизни разных существ, принадлежащих к разным полам и расам. У него перехватывало дыхание, и он погружался в хлюпающую пучину грез и надежд, воспоминании и раздумий, которые никогда ему не принадлежали.
Тело его было всего лишь бескостным бурдюком, наполненным мозговыми нечистотами. Где-то вдали от себя он с водянистым бульканьем стонал и раскачивался на кровати.
Айзек задрожал. В мерцающей гуще эмоций и ложного пафоса он различил тонкую, но непрерывную струйку отвращения и страха, которая, как он догадался, принадлежала ему самому. Он начал отчаянно пробиваться к ней сквозь вязкую толщу бесконечно разыгрывающихся в сознании трагедий. Он добрался до несмело сочащейся струйки отвращения, которая, без всякого сомнения, представляла собой то, что чувствовал в этот момент он сам, собрал всю свою волю и сконцентрировался на ней...
Атакуемый со всех сторон потоками грез, он крепко держался за свою сущность. Айзек поплыл над остроконечными башнями города под радостный смех шестилетней девочки, говорившей на языке, которого он никогда не слышал раньше но мгновенно понял, что это был его собственный язык. С восторгом неопытного юнца он видел сексуальные сны созревающего подростка; он плыл через устья рек, проникая в странные гроты, и сражался в ритуальных битвах. Он бродил по равнинному вельду в видениях кактусов. Дома вокруг него выстраивались в соответствии с логикой сна, которую, казалось, разделяли все мыслящие расы Бас-Лага.
Временами Нью-Кробюзон всплывал в своем морочном образе, в своих очертаниях, порождаемых памятью или воображением; одни его детали просматривались отчетливо, другие отсутствовали вовсе, огромные дыры зияли между улицами, которые он пересекал за считанные секунды.
Море грез, в котором плавал город, догадался Айзек, состояло из капель, занесенных сюда из далекого далека.
«Меньше, чем море, - пьяно подумал он где-то в глубине своего разболтанного сознания, - но больше, чем тарелка супа». Он вообразил себя флегматично пережевывающим хрящи и потроха чужих умов, Представил, как мерзкие куски пищи сознания плавают в водянистой каше полувоспоминании. Айзека Мысленно стошнило. «Если меня вырвет прямо здесь, моя голова вывернется наизнанку», - подумал он.
Воспоминания и грезы волнами накатывали на него. Каждая из этих волн несла в себе какую-нибудь тему. Но даже свободно дрейфуя по волнам случайных мыслей, Айзек несся сквозь возникавшие в его голове образы, следуя вполне узнаваемым течениям. Он дал себя увлечь мечтам о деньгах, плывя по руслу воспоминании о стиверах, долларах, головах крупного рогатого скота, раскрашенных ракушках и денежных поручительствах .
Он катался на пенных гребнях сексуальных фантазий: самцы кактов, поливающие своим семенем землю, ряды высаженных женщинами яйцелуковиц; женщины-хепри, натирающие друг друга маслом во время дружеских оргий; давшие обет безбрачия священники-люди, осуществляющие в мечтах свои греховные, запретные желания.
Айзек кружился в водовороте тревожных фантазий. Вот девушка человеческой расы стоит у двери экзаменатора; вот он сам вдруг обнаруживает, что пришел в школу без одежды; вот мастер водяного искусства, сердце которого начинает бешено колотиться, когда в его реку из моря попадает едкая соленая вода; вот актер, оцепенело стоящий на сцене, не в силах вспомнить ни строчки из своей роли.
«Мой разум - кипящий котел, - думал Айзек, все эти фантазии пузырятся на его поверхности».
Грязный поток мыслей становился все быстрее и плотнее. Подумав об этом, Айзек попытался ухватиться за рифму, сконцентрировавшись на ней и придав ей смысл некоего знамения, повторяя: - «быстрее, и быстрее, и плотнее, и плотнее, и быстрее», стараясь не обращать внимания на огромную стену, на стремительный поток психических испарении.
Все тщетно. Фантазии были у Айзека в мозгу, а оттуда нет выхода. Ему грезилось, что ему снятся сны, и все, что оставалось, это в страхе пытаться вспомнить, который из снов был его собственным.

Где-то совсем близко раздавалось отчаянное щебетание. Оно пробивалось сквозь путаницу образов, вихрем проносившихся в голове у Айзека, и постепенно становилось все громче, пока наконец не стало звучать в его мозгу доминирующей темой.
Внезапно все сны разом прекратились.
Айзек слишком быстро открыл глаза и чертыхнулся от головной боли, когда яркий свет брызнул в лицо. Он вытянул вверх руку и почувствовал, как она затем опустилась ему на голову большой бесформенной лопатой. Он тяжело прикрыл ею глаза.
Сны прекратились. Айзек украдкой глянул сквозь пальцы. Было утро.
- Чертова... задница, - простонал он. От проделанного усилия заболела голова.
Он все помнил очень отчетливо. Во всяком случае, непосредственные воспоминания казались весьма яркими. Было четкое ощущение, что под воздействием сонной дури он валялся, потел и кричал в течение примерно получаса, не больше. И тем не менее сейчас было уже... он с трудом приподнял веки и, прищурившись, Посмотрел на часы... была уже половина восьмого утра; с тех пор, как он добрался до кровати, прошло несколько часов.
Он приподнялся на локтях и осмотрел себя. Смуглая кожа стала скользкой и бледной. Изо рта воняло Айзек понял, что, скорее всего, он всю ночь пролежал почти неподвижно: покрывала было лишь немного помято.
Испуганные птичьи трели, которые его разбудили, раздались снова. Айзек в раздражении потряс головой и огляделся в поисках источника шума. Под потолком склада отчаянно кружила маленькая птичка. Крапивник, один из вчерашних беглецов, неохотно покидавших заточение, догадался Айзек. Очевидно, птица была чем-то напугана. Пока Айзек оглядывался, чтобы узнать, отчего эта пташка так нервничает, от одного края карниза к другому стрелой промчался небольшой земноводный силуэт асписа. Хищник на лету схватил маленькую птичку. Отчаянные крики крапивника сразу же смолкли.
Пошатываясь, Айзек встал с кровати и стал беспорядочно бродить по комнате.
- Записать, - говорил он себе. - Надо все записать. - Он схватил со стола бумагу и ручку и начал наскоро записывать все, что запомнилось от опыта с сонной дурью. - Что за хрень со мной происходила? негромко произнес он, записывая. - Какое-то вещество очень неплохо воспроизводит биохимические процессы фантазий или же умело качает их из источника... - Он снова потер лоб. - Господи, ну какая же тварь станет этим питаться...
Айзек привстал и взглянул на свою пленную гусеницу.
Он замер на месте. Сначала, как идиот, стоял с открытым ртом, затем захлопал губами и наконец отрывисто произнес:
- О Гос-поди! Святой Джаббер!
В нерешительности и тревоге он медленно пересек комнату, все еще не веря своим глазам. Приблизился к клетке.
Внутри копошилась огромная ярко раскрашенная туша гусеницы. Айзек взволнованно наклонился над гигантским существом. В окружающем воздухе он улавливал странные вибрации чужеродной печали. За ночь гусеница выросла по меньшей мере втрое. Она теперь была длиной в фут и соответствующей толщины, разноцветные пятна обрели былое великолепие. Клейкие с виду волоски на хвосте превратились в устрашающие щетинки. Вокруг гусеницы оставалось со всех сторон не более шести дюймов свободного места. Она вяло тыкалась в стены клетки.
- Что это с тобой случилось? - прошептал Айзек.
Он отшатнулся и уставился на гусеницу, которая слепо мотала головой. Айзек быстро прикинул в уме, сколько шариков сонном дури он скормил этой личинке. Оглядевшись по сторонам, увидел пакет, в котором содержалось все оставшееся зелье, на том же месте, куда он его положил. Значит, гусеница не могла выбраться наружу и наесться до отвала. Не может быть, думал Айзек, чтобы маленькие комочки наркотика, которые он оставил вчера в клетке содержали столько калорий. Даже если бы гусеница просто унция за унцией накапливала в себе все, что съела, она не смогла бы с этого так поправиться.
- Какова бы ни была энергия, которую ты получаешь из своей пищи, - прошептал он, - она не природного свойства. Что, черт возьми, ты за зверь такой?
Надо было вытащить беднягу из клетки. Гусеница выглядела такой несчастной, бесцельно ерзая в тесноте. Айзек отступил, с некоторым испугом и омерзением представив, что придется дотронуться до этой необычайной твари. Наконец он поднял клетку, пошатнувшись под ее многократно увеличившимся весом, и водрузил ее на стоявшую на полу гораздо более просторную клетку, оставшуюся от его прежних экспериментов, - проволочную мини-вольеру типа курятника высотой в пять футов, В которой раньше содержалась семейка канареек. Он открыл переднюю дверцу садка, вывалил толстую гусеницу на опилки, а затем быстро закрыл и плотно запер решетку вольера.

Предыдущая страница 8 Следующая страница


9 Чайна Мьевиль

Отойдя в сторонку, он стал наблюдать, как осваивается его подопечная на новом месте.
Теперь она смотрела на него в упор, и Айзек почувствовал детскую мольбу о пище.
- Нет, подожди, - сказал он. - Я сам еще ничего не ел.
Он в тревоге отошел подальше от клетки, затем повернулся и направился к себе в кабинет.
За завтраком, состоявшим из фруктов и глазированных булочек, Айзек понял, что последствия сонного наркотика улетучились очень быстро. «Наверное, это худшее похмелье на свете, - с кривой усмешкой подумал он, - но продлилось оно всего-навсего час. Ничего удивительного, что покупатели берут еще и еще».
На противоположном конце комнаты футовая гусеница ползала по своей новой клетке. Она с несчастным видом рылась носом в пыли, потом снова поднимала голову и вытягивала шею в сторону пакета с сонном дурью.
Айзек похлопал ладонями по лицу.
- Ох, едрить меня в душу, - сказал он.
В нем роились смешанные чувства: любопытство экспериментатора и тревога. Он ощущал возбуждение, подобно мальчишке или девчонке, которые поджигают насекомых с помощью увеличительного стекла. Айзек встал и большой деревянной ложкой зачерпнул из пакета. Затем поднес слипшийся комок к гусенице, которая чуть не затанцевала от возбуждения, увидев, или унюхав, или каким-то иным образом обнаружив приближение сонной дури. Айзек приоткрыл дверцу кормушки в задней стенке ящика и бросил внутрь несколько доз наркотика. Гусеница тут же подняла голову и навалилась на комковатую массу. Теперь пасть ее была достаточно велика, чтобы движения челюстей были отчетливо видны.
- Это, - сказал Айзек, - самая большая клетка, в которую я могу тебя посадить, так что полегче с ростом, ладно?
Айзек поднял и обнюхал различную одежду, разбросанную по всей комнате. Натянул на себя рубашку и брюки, которые не воняли и были заляпаны совсем чуть-чуть.
«Лучше составить список первоочередных дел, мрачно подумал он. - Из которых самое первоочередное - хорошенько надрать задницу Счастливчику Газиду». Он грузно подошел к столу. Поверх разбросанных на нем бумаг лежала треугольная диаграмма единой теории поля, которую он нарисовал для Ягарека. Поджав губы, Айзек взял рисунок и задумчиво взглянул в сторону счастливо уплетающем гусеницы.
Было еще одно дело, которое ему необходимо сделать сегодня утром.
«Какой смысл откладывать все в долгий ящик, с неохотой подумал он. - Может, удастся подготовиться к новой встрече с Ягом кое-что разузнать о моем приятеле из клетки... кто знает». Айзек тяжко вздохнул, закатал рукава, затем присел у зеркала, прихорошиться (что делал крайне редко и небрежно). Он неуклюже пригладил волосы. Затем отыскал другую рубашку, почище, и с нескрываемым отвращением переоделся.
Черкнув записку для Дэвида и Лубламая, он проверил, насколько надежно заперта клетка с гигантской гусеницей. Затем спустился по лестнице и, приколов записку к двери, вышел на улицу, напоенную ярким дневным светом.
Айзек вздохнул и принялся искать экипаж, который спозаранку отвезет его в университет, к лучшему из известных ему биологов, натурфилософов и биочародеев - к ненавистному: Монтегю Вермишенку.

Глава 17

Айзек вошел в Нью-Кробюзонский университет со смешанным чувством ностальгии и неловкости. Университетские здания мало изменились со времен его преподавательской деятельности.
Различные факультеты и кафедры покрыли Ладмид грандиозными сооружениями, затмевавшими весь остальной ландшафт.
Квадратный двор перед огромным старинным зданием научного факультета был усажен деревьями, ронявшими свой цвет. Айзек шел тропой, проторенной многими поколениями студентов сквозь пургу ярко-розовых лепестков. Он деловито поднялся по невысокой лесенке и толкнул тяжелую дверь.
Айзек показал факультетский пропуск, чей срок истек еще семь лет назад, но ему было на это совершенно плевать. Вахтера за стойкой звали Седж, это был совершенно выживший из ума старик, который начал работать на факультете задолго до Айзека и, казалось, будет работать здесь вечно. Как и всякий раз, когда Айзек наносил редкий визит, вахтер приветствовал его невнятным бормотанием - стало быть, узнал. Айзек пожал ему руку и осведомился о здоровье семьи. У Айзека были причины испытывать чувство благодарности к Седжу, под чьим мутным взором он вынес множество дорогостоящего лабораторного оборудования.
Айзек прошел по лестнице мимо стоящих кучками студентов. Большинство из них были людьми, причем мужчинами, но попадались и тесные группки молодых ксениев обоего пола. Некоторые студенты нарочито громко вели теоретические дебаты. Другие что-то записывали на полях учебников, посасывая самокрутки с едким табаком. Айзек миновал компании студентов, оккупировавших конец коридора; они повторяли только что узнанное и вовсю хохотали над маленьким человечком, слепленным из живом глины, который, неловко шатаясь, прошагал четыре ступеньки, а затем рассыпался грудой копошащиеся мульчи.
Чем дальше Айзек продвигался вверх по лестнице и по коридорам, тем меньше было вокруг студентов. К своему раздражению и отвращению, Айзек вдруг обнаружил, что сердце начинает биться учащенно по мере того, как он приближался к кабинету своего бывшего начальника.
Он прошел в отделанный изнутри роскошными панелями темного дерева административный флигель научного факультета. Длинный коридор упирался в дверь, на которой висела золотая табличка: «Монтегю Вермишенк. Заведующий».
Айзек остановился перед дверью и потоптался в нерешительности. Он испытывал полное замешательство, стремясь как-то сохранить накопленные за десять лет раздражение и неприязнь и в то же время собираясь взять примирительный, дружелюбный тон. Сделав вдох поглубже, он резко постучал, после чего открыл дверь и вошел.
- Вы что себе думаете!.. - вскричал сидящий за столом человек, но, узнав Айзека, осекся. - А-а-а, - сказал он после долгого молчания. - Разумеется Айзек. Ну что ж, присаживайся.
Айзек сел.
Монтегю Вермишенк как раз собирался позавтракать. Его бледное лицо и плечи круто нависали над огромным письменным столом. За спиной у него находилось маленькое окошко, выходящее, как было известно Айзеку, на широкие проспекты и просторные дома Мафатона и Хнума, однако оно было завешено неряшливой шторой, приглушавшей лучи света.
Вермишенк не был толстым, но начиная от щек и ниже его покрывал легкий жирок, похожим на мертвецкий саван. Он носил тесноватый костюм, и некротически-бледная кожа виднелась из-под рукавов. Жидкие волосы были причесаны и уложены с каким-то маниакальным старанием. Вермишенк хлебал комковатый сметанный суп, то и дело макал в него кусок непропеченного хлеба и сосал получившуюся кашицу, жадно глотая обслюнявленный хлеб, с которого на стол падали бледно-желтые капли. Его бесцветные глаза в упор смотрели на Айзека.
Айзек уставился на него, благодаря бога за свое крепкое телосложение и кожу цвета подпаленного дерева.
- Я собирался уже наорать на вошедшего без стука и без вызова, но потом увидел, что это ты. Разумеется, тебе закон не писан. Ну, как дела, Айзек? Деньги понадобились? Соскучился по исследовательской работе? - флегматичным шепотком спрашивал Вермишенк.
- Нет, ничего подобного. Вообще, дела у меня не так уж плохи, Вермишенк, - сказал Айзек с наигранным добродушием. - А как ваша работа?
- Хорошо, хорошо. Пишу статью о биовозгорании. Я обнаружил пиротический выступ у огненных пчел. - Наступило долгое молчание. - Весьма занимательно, - прошелестел Вермишенк.
- Здорово, - одобрил Айзек.
Они молча смотрели друг на друга. Айзек не мог придумать решительно никакой темы для разговора. Он ненавидел, но в то же время уважал Вермишенка. Это было неприятным сочетанием.
- В общем, э-э-э... - снова заговорил Айзек, если откровенно, я пришел просить помощи.
- О нет!
- Да... Видите ли, я сейчас работаю над темой, которая несколько выходит за рамки моих интересов… Знаете, я ведь скорее теоретик, чем практик в науке...
- Вот как? - В голосе Вермишенка проскользнула презрительная ирония.
«Ах ты, гребаная крыса, - подумал Айзек. - Я к тебе всей душой...»
- Так вот, - медленно проговорил он. - В общем, речь идет... то есть, вероятно, хотя я и сомневаюсь... речь идет о проблеме биочародейского свойства. Мне хотелось бы узнать мнение профессионала.
- Вот как?
- Да. Мне бы хотелось узнать... можно ли переделать кого-либо так, чтобы он смог летать?
- М-м-м... - Вермишенк откинулся в кресле и хлебом промокнул остатки супа вокруг рта. У него тотчас появились усики из хлебных крошек. Он сцепил кисти рук перед собой, поигрывая жирными пальчиками. - Значит, летать?
В голосе Вермишенка зазвучало волнение, доселе не присутствовавшее в его ледяном тоне. Возможно, он желал уязвить Айзека своим тяжким презрением, однако не мог не воспламениться, если речь зашла о научных проблемах.
- Да. То есть делалось ли такое когда-либо? спросил Айзек.
- Да... делалось... - Вермишенк медленно кивнул, не отрывая взгляда от Айзека, который тут же выпрямил спину и выхватил из кармана блокнот. - О, неужели? - сказал Айзек.
Вермишенк углубился в размышления, и взгляд его несколько затуманился.
- Да... но зачем, Айзек? К тебе кто-нибудь пришел и попросил сделать так, чтобы он смог летать?
- Я не могу... Э-э-э... раскрывать...
- Конечно, Айзек. Разумеется, не можешь. Потому что ты профессионал. И я уважаю тебя за это.
Вермишенк вяло улыбнулся собеседнику.
- Итак... каковы же подробности? - осмелел Айзек.
Прежде чем сказать это, он сжал зубы, чтобы унять дрожь негодования. «Мать твою, ты самодовольный фальшивый боров!» - в ярости думал он.
- Ну что ж... Э-э-э... - (Айзек изнывал от нетерпения, пока Вермишенк глядел в потолок, припоминая.) - Много лет назад, в конце прошлого века, жил один биофилософ. Каллиджайн его звали. Он переделал самого себя.
По лицу Вермишенка скользнула нежно-жестокая улыбка, он покачал головой.
- Чистое безумие, но, похоже, все получилось. Огромные металлические крылья, которые раскрывались, словно вееры. Он написал об этом брошюру.
Вермишенк вытянул шею над сальными плечами и оглядел полки с книгами, которыми были заставлены все стены. Он неопределенно махнул пухлой рукой, что могло весьма приблизительно указывать на местонахождение каллиджайновской брошюры.
- Остальное тебе не известно? Ты что, не слышал песенку?
Айзек недоуменно сощурил глаза. К его ужасу, Вермишенк слабым тенором пропел несколько строчек:

И Калли взлетел высоко,
На зонтичных крыльях
Взмыл прямо в небо,
Сказав своей любви «прощай»,
И со вздохом полетел на Запад,
И пропал он в Ужасном краю...

- Ну конечно, я слышал! - воскликнул Айзек. Но никогда не думал, что все это было на самом деле...
- Разумеется, ты ведь не проходил введение в биомагию. Насколько я помню, ты пропустил мою первую лекцию. Это история, которую я обычно рассказываю, чтобы заманить наших пресытившихся молодых охотников за знанием на стезю сей благородной науки.
Вермишенк говорил совершенно потухшим голосом. Айзек почувствовал, как его отвращение вновь сменяется интересом.
- Каллиджайн исчез, - продолжил Вермишенк. - улетел на юго-запад, в направлении Какотопического пятна. Больше его не видели.
Наступило долгое молчание.
- Это конец истории? - спросил Айзек. - А как ему приделали крылья? Он вел записи во время эксперимента? Как проходила переделка?
- О, полагаю, с неимоверным трудом. Вероятно, Каллиджайн прооперировал нескольких подопытных, прежде чем нашел правильное решение... - Вермишенк усмехнулся. - Вероятно, он несколько раз прибегал к услугам мэра Мантагони. Подозреваю, некоторые преступники, приговоренные к смерти, прожили на несколько недель дольше, чем они рассчитывали. Эта часть процесса, конечно, не афишировалась. Но, согласись, совершенно очевидно, что необходимо несколько пробных попыток, прежде чем доберешься до истины. Ведь это очень непростая задача - соединить механизм с костями, мускулами и всеми остальными частями, которые совершенно не приспособлены для того, что им предстоит делать...
- А что, если кости и мускулы уже знают, что им предстоит делать? Что, если какому-нибудь... Бирму или типа того просто отрезали крылья? Можно ли их заменить?
Вермишенк уставился на Айзека. Его голова и глаза были неподвижны.
- Хм... - наконец негромко произнес он. - Ты, наверное, думаешь, что это было бы проще, не так ли? Теоретически оно так, но на практике еще сложнее. Я проделывал такое с птицами и... со всякими пернатыми тварями. Прежде всего, Айзек, теоретически это совершенно возможно. Теоретически нет ничего такого, чего нельзя было бы осуществить с помощью переделки. Проблема лишь в том, чтобы правильно прилепить крылья, немного подправив живую ткань. Однако полет - ужасно сложная штука, поскольку ты имеешь дело с разного рода переменными величинами, которые необходимо вывести с абсолютной точностью. Видишь ли, Айзек, ты можешь переделать собаку, пришив ей ногу на спину или вылепив ее из волшебной глины и животное будет счастливо ковылять с этой ногой. Это некрасиво, но собака будет ходить. С крыльями же так не получится. Крылья должны быть совершенны. Гораздо труднее научить мускулы, которые уже полагают, будто знают, как летать, делать это иным образом, нежели научить этому мускулы, которые изначально не имеют о полете никакого понятия. Твою птичку или что там у тебя, вернее, ее плечевые суставы будет только сбивать с толку крыло, форма которого хоть чуть-чуть неверна, или у которого не те размеры, или которое обладает другой аэродинамикой, и в конце концов оно оказывается совершенно бесполезным, даже если предположить, что ты все присоединил правильно... и так, мой ответ: я полагаю, Айзек, что да, это возможно. Твоего вирма, или кто он там, можно переделать так, что он снова будет летать. Но маловероятно. Это исключительно сложно. Ни один биочародей, ни один передельщик не сможет гарантировать результат. Разве что ты разыщешь Каллиджайна и попросишь его сделать это, - просипел в заключение Вермишенк. - Я не возьмусь.
Айзек кончил записывать и захлопнул блокнот.
- Спасибо, Вермишенк. Я в некотором роде... надеялся услышать это от вас. Что ж, остается только продолжить другое направление моих исследовании, которое вы наверняка не одобрите...
Глаза его выпучились, как у непослушного мальчишки. Вермишенк едва заметно качнул головой, и на губах, словно плесень, расцвела и увяла болезненная усмешка.
- Хм? - вяло произнес он.
- Отлично, спасибо, что уделили время... Я ценю... - Айзек суетливо встал, приготовившись уходить. - Извините, что заскочил столь неожиданно...
- Ничего. У тебя еще какие-то вопросы ко мне?
- Ну... - Айзек остановился, не успев засунуть руку до конца в рукав пиджака. - Да. Вы слышали что-нибудь о веществе под названием сонная дурь?
Вермишенк удивленно поднял бровь. Он откинулся в кресле и, задумчиво сунув в рот палец, посмотрел на Айзека полуприкрытыми глазами.
- Здесь университет, Айзек. Неужели ты думаешь, что новое запрещенное возбуждающее вещество может заполонить весь город, а ни один из наших студентов при этом не соблазнится? Разумеется, я о нем слышал. Первое исключение из университета за продажу этого наркотика произошло меньше полугода назад. Выгнали одного весьма способного молодого специалиста по психономике, который теперь явно будет придерживаться авангардистских теорий… Айзек, Айзек... несмотря на все совершенные тобой э-э-э... неблагоразумные поступки, - жеманная улыбочка неудачно попыталась сгладить колкость, - я никак не предположил бы, что ты опустился до... наркомании.
- Нет, Вермишенк, я не наркоман. Тем не менее, живя и работая в той трясине порока, которую я избрал, в окружении оборванцев и дегенеративных подонков, Я вынужден сталкиваться с такими вещами, как наркотики, во время всяких мерзких оргий, которые регулярно посещаю.
Решив, что в дальнейшей дипломатии выгоды никакой, и вдобавок потеряв терпение, Айзек вывалил все, что накопил в душе. Он говорил громко и весьма саркастически. Ему даже нравилось выплескивать свой гнев.
- Короче говоря, - продолжал он, - один из моих мерзких дружков пробовал этот странный наркотик, и мне хотелось бы побольше разузнать о нем. Но, очевидно, мне не следовало обращаться к человеку столь возвышенного ума.
Вермишенк смеялся, не раскрывая рта. На липе же по-прежнему была мрачноватая ухмылка. Он неотрывно смотрел на Айзека. Единственное, что выдавало смех, это слабое подрагивание плеч и легкое покачивание верхней половины тела взад-вперед.
- Ах, какие мы обидчивые, Айзек, - наконец произнес он.
Айзек похлопал по карманам и застегнул пиджак, показывая, что собирается уходить, не желая ставить себя в глупое положение. Повернувшись, он зашагал к двери, обдумывая, стоит ли громко хлопнуть ею.
Пока он размышлял, Вермишенк снова заговорил:
- Сонная ду... хм, это вещество, Айзек, на самом деле не входит в область моих интересов. Фармацевтика и тому подобное - это что-то из сферы биологии. Не сомневаюсь, что кто-нибудь из твоих бывших коллег сумеет рассказать тебе больше. Удачи.
Айзек решил не отвечать. Однако напоследок махнул рукой, что, убеждал он себя, выглядело пренебрежительно, хотя вполне могло сойти за прощально-благодарственный жест. «Жалкий трус, - корил он себя. Но никуда не денешься: Вермишенк был неоценимым кладезем знаний. А плевать в колодец - неразумно».
Простив себя за то, что не решился нахамить бывшему шефу, Айзек улыбнулся. По крайней мере, он получил то, за чем приходил. Для Ягарека переделка не выход. И если бы заурядное ваяние по живой плоти, каковым занимается практическое биочародейство, возобладало над теорией кризиса, все исследования Айзека разом заглохли бы. Ему не хотелось потерять этот новый импульс.
«Яг, старина, - размышлял он, - это как раз то, о чем я думал. Я твой лучший шанс, а ты - мой».

* * *

Перед городом раскинулись каналы, извивающиеся меж нагромождений скал, словно силикатные бивни, и заплаты истощенных полей кукурузы. А перед невысоким кустарником на многие дни пути простиралась суровая каменистая пустыня. Изъеденные гранитные наросты прочно сидели в чреве этих земель со времен их возникновения, наросты, чью тонкую земную плоть ветер и вода обнажили за какие-то десять тысяч лет. Эти скальные выступы, эти утесы устрашали своей уродливостью, подобно вывороченным внутренностям.
Я шел вдоль реки. Безымянная, она текла промеж остроконечных суровых скал: когда-нибудь ее назовут Варом. Далеко-далеко на западе передо мной открывались застывшие вершины настоящих гор: каменно-снежные колоссы высились над окружавшими их зубчатыми уступами, покрытыми щебнем и лишайниками, так же как ближние низкие пики возвышались надо мной.
Порой мне казалось, будто эти скалы принимали форму огромных когтисто-зубастых чудовищ с головами, похожими на огромные палицы или свиные окорока. Окаменелые гиганты; боги, застывшие в камне; обман зрения или скульптуры,. случайно изваянные ветром.
За мной следили. Козы и овцы с презрением взирали, как я неуклюже карабкаюсь по камням. Хищные птицы пронзительными криками выражали свое пренебрежение. Иногда по дороге попадались пастухи, которые бросали на меня подозрительно-злые взгляды.
Ночью тени становились еще чернее. Из-под воды за мной наблюдали еще более холодные глаза.
Скалистый зубец медленно, украдкой вырастал из-под земли, так что я несколько часов прошагал по глубокой долине, прежде чем заметил его. До этого я много дней шел по щебню и траве.
Земля под ногами ощутимо отвердела, а необъятное небо стало приятней глазу. Но я не поддамся на обман. Я не уступлю соблазну. Это небо вовсе не пустынно. Какой-то притворщик, какой-то имитатор пытался убаюкать мое внимание. С каждым порывом ветра я чувствовал прикосновение иссушенной растительности, гораздо более пышной, нежели у меня на родине. Вдалеке виднелся лес, который, как мне было известно, простирался к северу от границы Нью-Кробюзона и к востоку от моря. В укромной тени среди его толстых деревьев там и тут виднелись огромные темные глыбы брошенных машин, чьи железные остовы покрывались среди леса ржавой коростой.
Я не стал приближаться к ним.
Позади меня, там, где река разделялась надвое, простиралась болотистая местность, нечто вроде речного устья, стремящегося расплыться, раствориться в море. И я остался жить в высоких хижинах на длинных сваях, среди этого спокойного, благочестивого племени. Они кормили меня и напевали мне вполголоса колыбельные. я охотился вместе с ними, пронзая копьем кайманов и анаконд. В этом болотном краю я лишился своего клинка - сломал его, воткнув в стремительного хищника-кровососа, внезапно появившеюся передо мной из тины и влажного тростника. Он встал на дыбы и заверещал, как чайник на огне, а затем исчез в жидкой грязи. Я так и не узнал, убил ли его.
Вдоль болот и реки на многие мили простирались холмы и сухотравье, где свирепствовали, как .меня предупреждали, банды переделанных, бежавших от правосудия. Но ни одною из них я не видел.
Там были деревни, где мне давали мясо и одежду.
Жители умоляли вступиться за них перед богами урожая. Там были села, откуда меня тали вилами, ружьями и визгам клаксонов. Я топтал травы вместе со стадами, а порой и со всадниками. У птиц я учился считаться с сородичами, у млекопитающих я научился мыслить мифами.
Я спал один, забившись меж каменных складок, или .улегшись среди трупов, или ютясь в гнезде, которое я наскоро строил, почуяв приближение дождя. Пока я спал, кто-то четырежды обнюхал меня, оставив после себя следы копыт и запах трав, пота, а может быть, мяса.
Именно среди этих бескрайних холмов мой гнев и страдания переплавились в нечто новое.
Я шагал в окружении насекомых, настороженно изучающих незнакомые запахи гаруды, пытающихся попробовать на вкус мой пот, отведать моей крови, стремящихся опылить разноцветные пятна моего плаща. Я видел упитанных млекопитающих среди этой спелой зелени. Я рвал цветы, которые когда-то видел в книгах, неброские соцветия на длинных стеблях. У меня спирало дыхание от запахов деревьев. В небе наливались тучи.
Я, дитя пустыни, шагал по этим плодородным землям. Я чувствовал их суровую шероховатость и пыль.
И однажды я понял, что больше не мечтаю о том, чем займусь, когда вновь обрету свою целостность. Моя воля сгорела в порыве достичь этой точки, и вдруг оказалось, что дальше ничего нет. Я сам стал всего лишь воплощенным стремлением летать. Однако я как-то свыкся с этим. Я пришел в неизведанный край, бесстрастно проделав неимоверно тяжкий путь туда, где собралась ученые и передельщики со всею мира. Средства стали конечной целью. Если мне удастся получить крылья, я стану кем-то совсем другим, лишившись определявшего меня желания.
И пока я бесконечно шел на север в весенней дымке, я понял, что ищу не исполнения моих надежд, а конца. Я передам свое тело новорожденному существу, а сам почию.

Когда я только пришел на эти холмы и равнины, я был крепче. Я покинул Миршок, куда причалил мой корабль, не проведя там даже одной ночи. Это некрасивый портовый город, в котором было достаточно моих соплеменников, чтобы я почувствовал себя угнетенно.
Я торопливо шагал по городу, не ища здесь ничего, кроме пропитания и уверенности в том, что я на правильном пути в Нью-Кробюзон. Я купил мазь для своей израненной спины, нашел врача, который был достаточно честен, чтобы признать: в Миршоке я не найду того, кто способен мне помочь. Я подарил свой кнут торговцу с повозкой, который подвез меня на пятьдесят миль в глубь долины. Он не принял бы от меня золота, только оружие.
Я с облегчением оставил позади себя море. Море было лишь интерлюдией. Четыре дня пути на медлительном промасленном пароходе по Скудному морю, в продолжение которых я стоял в трюме, лишь по качке и плеску воды определяя, что мы еще плывем. Я не мог гулять наверху. Под этим необъятным океанским небом на крошечной палубе я чувствовал себя гораздо более ограниченным, чем в душной, вонючей каюте. Я боязливо избегал чаек. скоп и альбатросов. Я жил рядом с соленой водой, в грязной деревянной норе за гальюном.
А впереди, за морем, когда я еще был весь в огне и гневе, когда шрамы еще сочились кровью, - виднелся Шанкелл, город кактусов. Город с множеством названий. Солнечное сокровище. Оазис. Скучная теснина. Соляная дыра. Спиральная цитадель. Солярий.
Шанкелл, где я без конца бился в ямах и клетках, выигрывая гораздо чаще, чем проигрывая, и собирая положенные бойцовому петуху гроши. До того самого дня, когда я сразился с принцем варваров, желавшим сделать из черепа гаруды шлем. Я одержал невероятную победу, хотя сам пролил страшные потоки крови. Одной рукой зажав свои кишки, другой я вырвал ему горло. Победив, я получил в награду его золото и слуг, которых отпустил на свободу. Я оплатил свое лечение, после чего купил билет на торговое речное судно.
Я отправился в путешествие через континент, чтобы вновь обрести целостность.
Пустыня неотступно следовала за мной.

ЧАСТЬ III
МЕТАМОРФОЗЫ

Глава 18

Потеплели весенние ветры. Грязное небо над Нью-Кробюзоном набрякло. Метеофантазеры в облачной башне Варской поймы записывали показания датчиков и отрывали листы с кривыми, что шли из пазов бешено черкающих атмосферных приборов. Они поджимали губы и качали головами.
Они перешептывались между собой о грядущем удивительно жарком и дождливом лете. Они грохотали огромными трубами аэроморфного мотора, которые отвесно поднимались вдоль стен пустотелой башни, словно гигантские органные трубы или орудийные стволы, готовые завязать дуэль между небом и Землей.
«Чертова никчемная штуковина!», - с отвращением бормотали они. Предпринимались вялые попытки запустить подпольные механизмы, но они простояли сто пятьдесят лет, и никто из живущих не был способен починить их. Нью-Кробюзон никуда не мог деться от погоды, навязанной ему богами, природой или случаем.
В зоопарке поймы Ржавчины животные беспокойно метались, чувствуя изменения погоды. Сезон спаривания был уже на исходе, и неустанная дерготня похотливых тел несколько поутихла. Смотрители ощутили не меньшее облегчение, чем их питомцы. Сладкие мускусные ароматы, струившиеся по клеткам, побуждали к агрессивному, непредсказуемому поведению.
Ныне же, когда дни становились все длиннее и длиннее, медведи, гиены, поджарые гиппопотамы, песцы и обезьяны неподвижно - и, казалось, напряженно - лежали в своих тюремных камерах и глядели на прохожих. Они ждали. Ждали южных дождей, которые никогда не достигнут Нью-Кробюзона, но которые наверное были закодированы в их крови. А когда дожди так и не пришли, они, вероятно, успокоились и начали ждать засухи, которая тоже никогда не постигнет их новое место обитания. Какое, должно быть, странное, тревожное существование они ведут, думали смотрители, слушая рев усталых и растерянных зверей.
После зимы ночи укоротились уже почти на два часа, но и теперь они за короткое время, казалось, успевали выжать из себя даже больше черноты. Они казались какими-то особенно насыщенными, словно все больше бурной незаконной деятельности умещалось между закатом и восходом. Каждую ночь к огромному старому складу в полумиле к югу от зоопарка стекались потоки женщин и мужчин. Раздававшийся порой львиный рык перекрывал глухой шум неусыпно живущего города, проникая сквозь стены старинных зданий, проносясь над толпой. Никто не обращал на него внимания.
Кирпичная кладка хранилищ, бывшая когда-то красной, теперь потемнела от сажи и истерлась настолько, что казалось, каждый кирпичик нарисован от руки. Изначальная вывеска все еще читалась вдоль всего здания: «Мыло и сало Каднебара». Каднебар оставил его, не выдержав экономических потрясений в 57-м. Мощное оборудование для плавления и очистки жира было вывезено и распродано задарма. Через два-три года Каднебар снова воспрял как владелец цирка гладиаторов.
Подобно своим предшественникам, мэр Рудгуттер любил сравнивать культуру и величие города-республики Нью-Кробюзон с той варварской мерзостью, в которой вынуждены были барахтаться обитатели других земель. Подумайте о том, каково в иных краях Рохаги, взывал Рудгуттер в своих речах и выступлениях. Это вам не Теш, не Троглодополис, не Вадонк или Великий Кромлех. Это вам не город, в котором правят ведьмы; не подземная дыра; сезонные изменения не приносят с собой всплеска суеверных репрессий; Нью-Кробюзон не обрабатывает своих граждан на зомбирующих фабриках; его парламент - это вам не казино Мару'ахм, где законы служат ставками при игре в рулетку.
И это вам не Шенкелл, упирал Рудгуттер, где люди, словно звери, дерутся между собой ради потехи.
Исключая, разумеется, цирк Каднебара.
Возможно, он существовал незаконно, но вряд ли кто мог припомнить, чтобы в это заведение хоть раз нагрянула милиция. Многие спонсоры элитных команд были парламентариями, промышленниками и банкирами, чье вмешательство, несомненно, сводило интерес властей к сему предприятию до минимума. Конечно, существовали и другие арены, совмещавшие петушиные бои с крысиными, где на одном конце зала могли идти медвежьи или барсучьи бои, а на другом - змеиный реслинг, а посредине - бои гладиаторов. Но клуб Каднебара был легендой.
Ежедневно вечернее представление начиналось с открытого парада, комедийного шоу для постоянных посетителей. Десятки молодых, глупых парней, самых крепких в своей деревне, которые не один день добирались из Зернистой спирали или Нищенских холмов, чтобы сделать себе имя в городе, поигрывали громадными мускулами перед судьями. Из них выбирали двух-трех, которых выталкивали на главную арену перед орущей толпой. Каждый самоуверенно взвешивал в руке выданный ему мачете. Затем открывались ворота арены, и герои бледнели, оказавшись лицом к лицу с каким-нибудь переделанным гигантом-гладиатором или бесстрастным кактусом-воином. Следовавшая за этим короткая и кровавая резня разыгрывалась профессионалами ради общего хохота.
Игры в Каднебаре зависели от веяний моды. В последние дни этой весны в фаворе были бои между командой из двух переделанных и тремя сторожевыми сестрами хепри. Хепри привлекались из Кинкена и Ручейной стороны весьма внушительными денежными посулами. Они годами тренировались вместе, чтобы получилась команда из трех религиозных воинов, которая по своей подготовке не уступала хеприйским богиням-стражам, Стойким сестрам. Подобно Стойким сестрам, одна самка дралась с помощью сети ловушки и пики, у другой был арбалет и кремневое ружье, а у третьей - хеприйское оружие, которое люди окрестили жалом.
Когда из под шкуры весны начало проклевываться лето, ставки делались все крупнее и крупнее.
Далеко от цирка, в Собачьем болоте, Бенджамин Флекс мрачно раздумывал над тем фактом, что тираж «Каднебарского вестника» нелегального органа бойцового бизнеса, в пять раз превышает тираж «Буйного бродяги».

Маньяк-вырвиглаз оставил в канализации еще одну изуродованную жертву. Ее обнаружили беспризорники. Верхняя часть тела жертвы свисала из сточной трубы над Варом.
Найденная на окраинах Ближних стоков женщина умерла от многочисленных колотых ран с обеих сторон шеи, как будто она попала между лезвий гигантских зазубренных ножниц. Когда ее обнаружили соседи, на теле нашли документы, свидетельствующие, что покойная была полковником-осведомителем милиции. Слухи об этом разнеслись повсюду. Джек-Полмолитвы нанес удар. В трущобах и клоаках никто не оплакивал его жертву.

Лин и Айзек, когда могли, урывали время, чтобы тайно провести ночь вместе. Айзек видел: с Лин творится что-то неладное. Однажды он усадил ее перед собой и попросил рассказать, что ее тревожит, почему она не участвует в этом году в конкурсе на приз Шинтакоста (этот вопрос, как всегда, вызвал у нее саркастическую ухмылку по поводу критериев отбора кандидатов), над чем и где она работает. Лин погладила его руку, давая понять, что благодарна за участие. Сказала, что в укромном местечке делает скульптуру, которая, возможно, станет предметом ее гордости. Но Айзеку не следует расспрашивать. Это вовсе не означает, что она отстранил ась от мира. Может быть, через пару недель она снова появится в каком-нибудь из баров Салакусских полей, чтобы повеселиться с друзьями, хотя уже и без прежнего задора.
Она подтрунивала над Айзеком - мол, подозрительно быстро улетучился его гнев на Счастливчика Газида. Айзек рассказал о своем нечаянном эксперименте с сонной дурью, случившемся месяц назад; он в гневе кричал, что намерен проучить Газида. Айзек описал удивительную гусеницу, явно неравнодушную к этому наркотику. Лин больше не бывала в Барсучьей топи и не видела гусеницу, но рассказ о ней показался удивительным, даже если принять во внимание, что Айзек привык преувеличивать.
Лин с нежностью подумала об Айзеке и искусно перевела разговор на другую тему. Она спросила, какую же, по его мнению, пользу могла извлечь гусеница из такой необычной пищи. Откинувшись на стуле, Лин наблюдала, как его лицо расплывается в зачарованной улыбке. Он с жаром признался, что на этот счет есть несколько соображений. Она попросила как-нибудь растолковать теорию кризисной энергии, полагает ли он, что это поможет Ягареку полететь? И Айзек стал оживленно излагать свои мысли, испещряя рисунками клочки бумаги.
На Айзека было несложно повлиять. Иногда Лин чувствовала: Айзек знает, что им манипулируют, и досадовала, с какой легкостью он выкладывает свои заботы. В его бессистемных скачках от одной темы к другой она угадывала признательность вкупе с искренним раскаянием. Он понимал, что его роль - беспокоиться вместо нее, принимать на себя ее печали, и он так и делал, однако это требовало от него усилий, это было его тяжким долгом, в то время как большая часть его разума полнил ась мыслями о теории кризиса и о пище для гусеницы. Лин позволила ему снять с себя заботы о ней, и он с благодарностью это принял.
Лин не могла допустить, чтобы он проявлял повышенный интерес к ее делам. Чем больше он будет знать, тем большей угрозе ее подвергнет. Она не знала, какой властью обладает ее могущественный хозяин: догадывалась лишь, что у него есть телепатические способности, однако не рисковала проверить это. Ей хотелось лишь закончить работу, получить деньги и убраться из Костяного города.

Каждый раз, когда она встречалась с господином Попурри, он затаскивал ее - несмотря на все ее нежелание - в свой город. Лениво рассказывал о разборках в Грисском меандре и на Худой стороне, вскользь намекал на кровавые убийства в самом сердце Ворона. Ма Франсина расширяла свое влияние. Она завладела львиной долей торговли шазбой на западе Ворона, к чему господин Попурри был готов. Но теперь она забиралась дальше на восток. Лин жевала, сплевывала, лепила и старалась пропускать мимо ушей подробности: клички убитых курьеров, адреса явочных квартир. Господин Попурри замешивал ее в эти дела. И должно быть, сознательно.
У статуи уже появились бедра и вторая нога, начала оформляться талия (насколько это слово применимо к анатомии господина Попурри). Цвета не были натуралистичны, но передавали оттенки чувств: они были неотразимы, притягательны. Это было поразительное творение, под стать оригиналу.
Несмотря на попытки Лин оградить свой разум, беспечная болтовня господина Попурри все же проникала в него. Она поймала себя на мысли, что прислушивается к его словам. В ужасе попыталась выкинуть их из головы, но тщетно. В конце концов она с удивлением обнаружила в себе шевельнувшееся любопытство: кто же сумеет наложить лапу на все операции с «улетным варевом» в Звонаре? Открытие ее ошеломило. Лин поняла, что все чаще размышляет о Ма Франсине. Господин Попурри говорил о ней в пренебрежительном тоне, однако имя вновь и вновь проскакивало в его монологах, и было ясно, что он обеспокоен.
К своему удивлению, Лин начала сопереживать Ма Франсине. Вряд ли она могла вспомнить, как это началось.
Впервые осознала это, когда господин Попурри в насмешливом тоне рассказывал об ужасном нападении на двух курьеров, которое произошло прошлой ночью, в результате чего огромное количество некоего неназванного вещества, сырья для какого-то производства, оказалось похищенным налетчиками-хепри из банды Ма Франсины. Лин ощутила некоторое удовлетворение. Пораженная этим, она на мгновение приостановила слюнную работу, задумалась над своими чувствами.
Ей хотелось, чтобы Ма Франсина победила.
В этом не было никакой логики. Стоило задуматься над ситуацией, как вся уверенность улетучивалась. Говоря разумно, ее не должно заботить, кто из соперничающих драгдилеров и бандитов одержит верх. Но в глубине души она уже считала неведомую Ма Франсину своей героиней. Она невольно возмущалась про себя, когда господин Попурри с лукавым самодовольством похвалялся, что у него есть идея, которая в корне перекроит рынок.
«Что это? - насмешливо думала она. - После стольких лет во мне проснулась хеприйская солидарность?» Однако в ироничных мыслях была доля правды. «Может быть, то же самое испытал бы любой, кто не согласен с Попурри?», - думала она. Лин охватывал такой страх при мысли о ее отношениях с господином Попурри, для которого она не просто нанятая художница, что далеко не сразу она осознала свою ненависть к нему. «Враг моего врага...» - думала она. Но здесь крылось что-то еще. Лин понимала: она сочувствует Ма Франсине, потому что та - хепри. Однако - и возможно, именно это лежало в основе чувств Лин - Франсина не была добропорядочной хепри.
Эти мысли терзали Лин, не давали покоя. Впервые за много лет ей пришлось задуматься о своих взаимоотношениях с хеприйской общиной не так, как раньше, а с открытым, бескомпромиссным осуждением. Ей вспомнилось детство.

Каждый раз, закончив свои дела с господином Попурри, Лин отправлялась в Кинкен. Выйдя оттуда, она брала экипаж на окраине Ребер. И ехала через мост Данечи или Баргестов мост, мимо ресторанов, контор и домов Каминного вертела.
Иногда она останавливала повозку у Слюнного базара и подолгу бродила в тусклом свете его фонарей. Она перебирала вывешенные на продажу льняные платья и жакеты, не обращая внимания на прохожих, с любопытством и неодобрением глазеющих на хепри, приценивающуюся к человеческой одежде.
Лин лавировала между базарными рядами, пока не попадала в район Шек - с обилием извилистых улочек, с беспорядочно понаставленными кирпичными многоэтажками.
То не были трущобы. Здания в Шеке были вполне крепкими и в большинстве своем не поддавались дождю. По сравнению с уродливо раскинувшимся Собачьим болотом, кирпичной трухой Худой стороны и Звонаря, беспросветными лачугами Расплевов Шек был приятным местечком. Хоть жилось там тесновато, да хватало и пьянства, и нищеты, и воровства. Но ведь люди живут и в гораздо худших местах. Здесь обитали торговцы средней руки и рабочие, ежедневно толпами уходившие в доки Эховой трясины И Паутинного дерева, на фабрики Большой петли и деревни Дидакай, больше известной как Дымная излучина.
Лин здесь не была желанной гостьей. Шек граничил с Кинкеном, их отделяла лишь пара небольших скверов. Хепри в Шекe были постоянным напоминанием о том, что Кинкен совсем рядом. Весь день хепри заполоняли улицы Шека, направляясь в Ворон за покупками или проезжая на поезде со стороны вокзала на Затерянной улице. Однако по ночам лишь самые смелые из них гуляли по улицам, становившимся опасными из-за драчливых «Трехперых», боровшихся за «чистоту родного города». Лин старалась к заходу солнца покинуть это место. Благо рядом лежал Кинкен, где она была в безопасности.
В безопасности, но несчастлива.
Лин шла по улицам Кинкена, испытывая отвращение и волнение. Многие годы ее путешествия по этим местам сводились к недолгим вылазкам за красильными ягодами и пастой, а может, она искала здесь особой хеприйской деликатности. Ныне же ее визиты сопровождались воспоминаниями, которые она полагала навсегда изжитыми.
Дома сочились белой слизью домовых червей. Некоторые постройки были полностью покрыты толстым слоем этого вещества: оно простиралось над крышами, связывая различные здания в одно мешковатое застывшее целое. Лин могла заглядывать внутрь через двери и окна. Полы и стены, когда-то созданные человеческими архитекторами, местами были разрушены, и грузные домовые черви беспрепятственно рыли в перекрытиях свои слепые тоннели, выделяя из брюшек цементирующую слизь, легко перебирая щетинистыми лапками, прогрызая себе путь через разрушенные чрева зданий.
Иногда Лин попадались живые образчики, унесенные речными водами с прибрежных ферм и бродившие внутри перекроенных рекой зданий замысловатыми органическими лабиринтами. Большие глупые жуки, крупнее носорогов, послушно шли вслепую, подгоняемые и одергиваемые погонщиками, пробираясь между домами, изменяя очертания комнат, обволакивая стены быстро высыхающей слизью, сглаживая углы, соединяя между собой помещения, здания и улицы тем, что изнутри казалось норами гигантских червей.
Порой Лин садилась в одном из небольших кин-кенских садиков. Ей было спокойно среди медленно расцветающих деревьев и снующих соплеменников. Она смотрела на видневшиеся меж деревьями бока и задворки высоких зданий. Однажды она увидела, как в окне, будто случайно пробитом в верхней части обшарпанной бетонной стены, выходящей на задний двор, показалась молодая женщина-человек. Она спокойно глядела на своих хеприйских соседей, а за ее спиной развевалось и хлопало от резкого ветра развешанное на шестах детское белье. «Странный способ растить детей, - подумала Лин, представив себе ребенка, окруженного молчаливыми существами с головами насекомых, - столь же странный, как если бы я оказалась среди водяных». Эта мысль вызвала неприятные воспоминания о детстве.
Конечно же, все путешествие по этим презренным улицам было лишь ностальгической экскурсией в город ее памяти. Она это знала. И скрепя сердце продолжала вспоминать.
Кинкен был первым прибежищем Лин. В тот странный период изоляции , когда она с жаром приветствовала успехи королев криминального мира хепри и бродила изгоем по всем закоулкам города - за исключением, быть может, Салакусских полей, где изгои сами были хозяевами, - она поняла, что ее чувства к Кинкену имеют двоякую природу .
Хепри жили в Нью-Кробюзоне уже почти семь веков, с тех пор как «Страстный богомол» пересек Вздувшийся океан и достиг берегов Беред-Каи-Нев, восточного континента, родины хепри. Несколько торговцев и путешественников навсегда уплыли на нем, чтобы разведать новые края. На протяжении веков эта горстка поселенцев выживала в городе, который стал для них родиной. Здесь не было отдельных сообществ, никаких домовых червей или гетто. Не было до Трагического переселения.
Сто лет назад первые корабли беженцев прибило течением к берегу в Железной бухте. Их огромные механические моторы были ржавыми, неисправными, а паруса порваны. Это были корабли-могильники, набитые полуживыми хепри из Беред-Каи-Нева. Болезнь была настолько свирепа, что пришлось отбросить древние табу, запрещавшие хоронить в воде. Так что на борту оставалось немного трупов, зато там находились тысячи умирающих. Корабли были похожи на переполненные морги.
Причины этой трагедии оставались тайной для нью-кробюзонских властей, не имевших консульских представительств и почти не поддерживавших контактов со Странами Беред-Каи-Нева. Беженцы же о случившемся не рассказывали, на вопросы отвечали уклончиво, а даже если и хотели выразить что-то в рисунках, языковой барьер препятствовал пониманию. Людям удалось лишь узнать, что с жившими на восточном континенте хепри произошло нечто ужасное, пронесся какой-то чудовищный смерч, втянув в свою воронку миллионы, уцелела горстка способных бежать. Хепри окрестили этот небесный апокалипсис Опустошением.
Между прибытием первых кораблей и последнего прошло двадцать пять лет. Говорят, команды тихоходных безмоторных суденышек целиком состояли из хепри, рожденных в море, первые поколения беженцев вымерли за время перехода. Дочери не знали, что заставило матерей бежать, они помнили только, как умирающие сородичи заклинали их держать путь на запад и не поворачивать обратно. Слухи о хеприйских Кораблях милосердия - названных так потому, что они плыли в поисках милосердия, - приходили в Нью-Кробюзон и из других стран восточного побережья континента Рохаги, из Гнурр-Кета, с островов Джесхалл и даже из далекого южного Шарда. Хеприйская диаспора была разрозненной и пребывала в панике.
В некоторых краях беженцев истребили во время ужасных погромов. В других, как и в Нью-Кробюзоне, их принимали, хотя и неохотно, но и без открытой жестокости. Они обосновались, превратились в служащих, налогоплательщиков и преступников и в конце концов оказались загнанными в гетто, иногда подвергаясь нападениям со стороны ксенофобов-фанатиков и головорезов.
Лин выросла не в Кинкене. Она родил ась в более молодом и более бедном хеприйском гетто Ручейной стороны, в грязной дыре на северо-западе города. Узнать историю Кинкена и Ручейной стороны было практически невозможно, ибо поселенцы предпринимали систематические усилия к тому, чтобы стереть следы воспоминании. Травма, нанесенная Опустошением, была настолько глубока, что первое поколение беженцев сознательно предало забвению десять веков хеприйской истории , провозгласив свое прибытие в Нью-Кробюзон началом новой эры, Эры Города. Когда следующие поколения задавали соплеменникам вопросы об исторических корнях, многие отказывались отвечать, другие же просто не могли ничего припомнить. Густая тень геноцида заслонила хеприйскую историю.
Так что для Лин было непросто про никнуть в тайну тех первых двадцати лет Эры Города. Кинкен и Ручейная сторона представали для нее как свершившийся факт, равно как и для ее соплеменников, и для их отцов, и дедов.
На Ручейной стороне своей площади Статуй не было. Сто лет назад это было средоточие людских трущоб, хаотичное нагромождение кое-как слепленных домов, а хеприйские домовые черви всего лишь облепили разрушенные здания цементом, навечно утвердив их в состоянии крушения. Новые обитатели Ручейной стороны не были ни художниками, ни владельцами фруктовых лавок, ни менеджерами среднего звена, ни старейшинами ульев, ни квалифицированными рабочими. Они были презираемыми голодными оборванцами. Подвизались чернорабочими на фабриках и чистили выгребные ямы, продавали себя любому, кто захочет купить. Сестры из Кинкена относились к ним с презрением.
На улицах Ручейной стороны буйно расцветали причудливые и опасные идеи. В тайных кружках собирались радикалы. Мессианские религии сулили освобождение избранным.
Многие из первых переселенцев отвернулись от богов Беред-Каи-Нев, рассердившись за то, что те не уберегли своих последователей от Опустошения. Но другие поколения, не знавшие о причинах трагедии вновь обратили к ним свои молитвы. На протяжении более ста лет храмы устраивались в освященных помещениях старых мастерских и пустых танцполов. Однако многие жители Ручейной стороны в смятении и жажде обращались к диссидентским богам.

Предыдущая страница 9 Следующая страница


Вокзал потерянных снов 10

В пределах Ручейной стороны можно было отыскать храмы всех распространенных религий. Здесь поклонялись Ужасной гнездовой матери и Слюнотворцу. Захудалым богадельням покровительствовала Славная кормилица, а Непокорные сестры защищали истово верующих. Но в грубых лачугах, которые гнили по берегам промышленных каналов, и в передних комнатах с темными окнами молитвы возносились нездешним богам. Жрицы посвящали себя служению Электрическому дьяволу или Воздушному жнецу. Кучки неуловимых заговорщиков взбирались на крыши своих домов и распевали гимны в честь Крылатой сестры, молясь о том, чтоб она даровала им способность летать. А некоторые одинокие, отчаявшиеся души, такие как Лин, давали обет верности Насекомому образу.

Если дословно перевести с хеприйского на нью-кробюзонский химико-аудиовизуальную смесь зрительного образа, религиозной преданности и благоговейного трепета, которая и являла собой имя бога, ее можно было передать как Насекомое/образ/(мужское)/(целеустремленное). Однако те немногие представители человечества, которые о нем знали, называли его Насекомый образ, и именно так Лин представила его жестами Айзеку, когда рассказывала историю своего воспитания.
С шестилетнего возраста, когда лопнул кокон, в который была заключена младенческая личинка головы, когда в нее ворвалось сознание языка и мысли, мать сообщила, что Лин - падшая грешница. Мрачное учение Насекомого образа состояло в том, что хеприйские женщины были прокляты. Некое ужасное клятвопреступление, совершенное первой женщиной, обрекло ее дочерей всю жизнь влачить нелепые, неповоротливые, неуклюжие двуногие тела и наделило их мозгом с бесполезными извилинами, с хитросплетениями сознания. Женщина утратила присущую насекомым чистоту Бога и мужского начала.
Гнездовая мать, которая презрительно относилась к своему названию, считая его проявлением лживого декадентства, учила Лин и ее сестер, что Насекомый образ есть владыка всего мироздания, всемогущая сила, знающая лишь голод, жажду, похоть и удовлетворение. Он заключил в свои объятия вселенную после того, как поглотил пустоту в бессознательном акте космического созидания - самого чистого и совершенного, ибо свободного от каких-либо поводов и замыслов. Лин и ее сестер учили поклоняться ему с благоговейным ужасом и презирать собственное самосознание и свои мягкие, лишенные хитиновых покровов тела.
Их также учили поклоняться и служить своим безмозглым братьям.
Вспоминая теперь о том времени, Лин уже не вздрагивала от отвращения. Сидя в каком-нибудь кинкенском парке, она позволяла прошлому всплывать в памяти, мало-помалу восставать из забытья. Лин вспомнила, как она медленно шла к осознанию того, насколько необычной была ее жизнь. В своих редких походах по магазинам она с ужасом наблюдала, с каким небрежным презрением ее хеприйские сестры относились к самцам-хепри, пиная и давя безмозглых двуногих насекомых. Она вспомнила, как пыталась поговорить об этом с другими детьми, которые рассказали ей о жизни соседей; вспомнила, как она страшилась использовать язык - язык, который, как она инстинктивно чувствовала, был у нее в крови и к которому гнездовая Мать привила ей ненависть.
Лин вспомнила, как возвращалась в родной дом, кишевший самцам-хепри, вонявший гнилыми овощами и фруктами, доверху заполненный всякой органической дрянью, которой пичкали самцов. Она вспомнила, как ее заставляли мыть поблескивающие панцири бесчисленных братьев, возводить горки из их навоза перед семейным алтарем, позволять, чтобы они ползали по всему ее телу, ведомые тупым любопытством. Она вспомнила, как по ночам они спорили с сестрами, выпуская крохотные облачка химической смеси и издавая тихое клекочущее посвистывание, заменявшее хепри шепот. В результате этих теологических дебатов сестра отвернулась от нее и настолько ушла в поклонение Насекомому образу, что затмила в фанатизме даже их мать.
К пятнадцати годам Лин приобрела привычку открыто бросать вызов своей матери. Теперь она понимала, что тогдашние ее выражения были наивными и путаными. Лин обличала мать в ереси, проклиная ее во имя богов, которым поклонялось большинство. Она избегала той исступленной ненависти к самой себе, которой требовало поклонение Насекомому образу, и старалась не ходить по узким закоулкам Ручейной стороны. Она убежала в Кинкен.
«Вот почему, - думала она, несмотря на все свое недавнее разочарование, презрение, по сути ненависть, - во мне навсегда останется какая-то ее частичка, которая навечно сохранит воспоминания о Кинкене как о некоем священном месте».
Ныне Лин воротило от чопорности островного сообщества, но в те времена, когда она бежала отсюда, это высокомерие ее пьянило. Она упивалась надменным обличением Ручейной стороны и с неистовым наслаждением молилась Ужасной гнездовой матери. Она приняла хеприйское имя и - что было жизнен но необходимо в Нью-Кробюзоне - имя человеческое. Она обнаружила, что в Кинкене, в отличие от Ручейной стороны, устройство пчелиного роя и клана развивалось в сторону сложных и вполне функциональных ячеек социальной сплоченности. Мать никогда не упоминала ни о своем рождении, ни о своем детстве, так что Лин подражала в любви своему первому другу, жившему в Кинкене, и рассказывала всем, кто спрашивал, что принадлежит к Краснокрылому улью, к клану Кошачьего черепа.
Друг открыл ей радости секса, научил получать наслаждение от чувствительного тела, начинавшегося ниже шеи. Это было самой трудной и самой необычной метаморфозой. Прежде ее тело было источником стыда и отвращения; сперва, вовлекаемая в действия, не имевшие иной сущности, кроме простой физиологической, она испытывала отвращение, затем страх и, наконец, свободу. До этого она практиковала по требованию матери лишь головной секс, неподвижно сидя в неудобной позе, пока самец ползал и исступленно совокуплялся с ее головотуловищем в безуспешных и нещадных попытках продолжить род.
Со временем ненависть Лин к гнездовой матери превратилась сначала в презрение, а затем в жалость. В ее отношении к мерзостям Ручейной стороны появилась толика понимания . Затем ее пятилетний роман с Кинкеном подошел к концу. Это случилось, когда она стояла на площади Статуй и вдруг поняла, что статуи слащаво сентиментальны и плохо сделаны, что они воплощают собой культуру, которая закрывает глаза на самое себя. Лин начала смотреть на Кинкен как на нечто органически связанное подчинительными узами с Ручейной стороной и безвестной кинкенской беднотой; она увидела «сообщество» огрубевшее и бесчувственное, и вдобавок сознательно мешающее росту Ручейной стороны, дабы поддержать собственное превосходство.
Несмотря на всех его жриц, несмотря на оргии и кустарную архитектуру, Ручейная сторона была тайно связана с более мощной экономикой Нью-Кробюзона - которая обычно легкомысленно изображалась как своеобразный придаток Кинкена. Лин понимала, что живет в неприемлемом мире. Он сочетал в себе лицемерие, упадничество, ненадежность и снобизм в самом причудливом и неврастеничном замесе. Он паразитировал.
В своем мятежном гневе Лин осознала, что Кинкен более бесчестен, чем Ручейная сторона. Но это осознание не принесло с собой никакой ностальгии по ее несчастному детству. Она никогда не вернулась бы На Ручейную сторону. И если ныне Лин поворачивалась спиной к Кинкену, как прежде отвернулась от Насекомого образа, то ей ничего не оставалось делать, как убраться оттуда подальше.
Итак, научившись объясняться жестами, Лин покинула Кинкен.
Лин никогда не питала дурацких иллюзий насчет того, что однажды ее пере станут считать хепри, по крайней мере в этом городе. Да она к этому и не стремилась. Но в душе она давно перестала стараться быть хепри, так же как когда-то она перестала стараться быть насекомым. Вот почему ее так поразили собственные чувства к Ма Франсине. Лин понимала: причина не только в том, что Ма Франсина противостояла господину Попурри. Причина была и в том, что именно хепри легко и непринужденно уводила территории из-под контроля этого ужасного человека.
Лин подолгу просиживала в тени смоковниц, дубов или грушевых деревьев в годами презираемом ею Кинкене, в окружении сестер, для которых она была из гоем. Ей не хотелось возвращаться на «хеприйский путь», равно как и к Насекомому образу. Она даже не сознавала, какую силу впитывала в Кинкене.

Глава 19

Конструкция, которая годами подметала пол у Дэвида и Лубламая, похоже, утратила к этой работе всякий интерес. Скребя щеткой полы, она стрекотала и вертелась на месте. Чистильщик задерживался на произвольно выбранных участках пола и полировал их как брильянты. Иногда по утрам ему требовался почти час, чтобы разогреться. У него сбоила программа, из-за чего он бесконечно повторял одни и те же мелкие действия.
Айзек научился не обращать внимания на его нервное нытье. Он работал двумя руками одновременно. Левой - фиксировал свои соображения в форме диаграмм. А правой бил по тугим клавишам, загружая уравнения в недра небольшого вычислителя, затем просовывал перфорированные карты в считыватель и вынимал обратно. Он решал одни и те же задачи различными программами, сравнивал результаты и распечатывал столбики цифр.
Многочисленные труды о полете, заполнявшие книжные полки Айзека, теперь с помощью Чая-для-Двоих были заменены на столь же многочисленные тома по единой теории поля, а также на книги о загадочном подразделе кризисной математики.
Спустя всего пару недель с начала исследований Айзека вдруг посетила невероятная мысль. Новое осмысление пришло так легко и так неожиданно, что сперва он даже сам не понял масштабов прозрения. Оно казалось всего лишь фразой из мысленного диалога, который он непрерывно вел сам с собой. Просто однажды, когда он пожевывал кончик карандаша, в голове промелькнула едва оформившаяся мысль, что-то вроде: «Погоди-ка, может, сделать это вот так...»
Айзеку понадобилось полтора часа, чтобы понять: возможно, он стоит на пороге создания великолепной умозрительной модели. Он принялся тщательно выискивать ошибки в своем умозаключении. Он строил один за другим математические сценарии, с помощью которых стремился разнести в пух и прах несмело набросанные серии уравнений. Но попытки разрушить построения оказались безуспешны.
Прошло еще два дня, прежде чем Айзек поверил: ему удалось решить фундаментальную задачу кризисной теории. Наступившая эйфория нравилась ему куда больше, чем нервозность и тревога. Он углубился в учебники, кропотливо проверяя, не упустил ли какой-нибудь очевидной ошибки, не повторил ли какую-нибудь давно опровергнутую теорему.
Но его расчеты были непоколебимы. Боясь возгордиться, Айзек все же не видел альтернативы тому, что все больше и больше походило на правду: он решил задачу математического выражения кризисной энергии.
Он знал, что должен немедленно обсудить это с коллегами, опубликовать свои результаты как рабочую гипотезу в «Журнале философской физики и тавматургии» или в «ЕТП». Однако он был настолько испуган собственным открытием, что предпочел иной путь. Надо точно во всем удостовериться, сказал он себе. Потребуется еще несколько дней или несколько недель, может, пара месяцев... а потом он все опубликует. Самое удивительное, он ничего не сказал ни Лубламаю, ни Дэвиду, ни Лин. Айзек был человеком словоохотливым, склонным высказывать любые бредни насчет науки и общественного устройства, любые пошлости, которые приходили в голову. Скрытность была глубоко чужда его характеру. Айзек достаточно хорошо себя знал, чтобы не понять, что это значит: он был глубоко взволнован своим открытием.
Айзек вспомнил весь процесс нахождения формулы. Он понимал, что его успехи, невероятные скачки в теоретической работе за последний месяц, который оказался продуктивней предыдущих пяти лет работы, были в полной мере связаны с текущими практическими задачами. Исследование кризисной теории зашло в тупик и пребывало в тупике, пока его не нанял Ягарек. Хотя и не понимая причины, Айзек все же сознавал, что именно размышление над конкретными приложениями позволило развиваться самой абстрактной теории. Он решил не погружаться с головой в серьезное теоретизирование. Лучше сфокусировать внимание на летательной проблеме Ягарека.
Он не позволял себе отвлекаться от главной проблемы исследования, во всяком случае, на этой стадии. Все свои открытия, каждый шаг вперед, каждую рождавшуюся идею он спокойно претворял в практические опыты для возвращения Ягарека в небо. Это было непросто, даже казалось каким-то извращением: постоянно прилагать усилия, чтобы сдерживать и ограничивать свою работу. Ему казалось, что вся работа происходит где-то за его спиной, или, точнее, он пытается вести исследования, наблюдая за ними как бы краем глаза. И все же, каким бы невероятным это ни казалось, подчинив себя подобной дисциплине, Айзек достиг таких успехов в теории, о каких не мог и мечтать в предыдущие полгода.
«Это необычный, непростой путь к научной революции, - думал он иногда, упрекая себя за чересчур лобовой подход к теории. - Возвращайся к работе, строго говорил он себе. - Ты должен дать гаруде, рожденному в небе, крылья». Но он не мог успокоить взволнованно бьющееся сердце, не мог удержаться иногда от почти истерической улыбки. Порой он встречался с Лин, если она не была занята таинственным заказом, и доставлял ей несказанное удовольствие своим волнением и пылом, хотя она была усталой. Остальные дни он проводил исключительно в одиночестве, целиком погрузившись в науку.
Айзек применял свои невероятные прозрения на практике и уже начал осторожно разрабатывать механизм для решения проблемы Ягарека. В его работе все чаще и чаще фигурировала одна и та же схема. Сперва это были просто каракули, несколько соединенных линиями точек, окруженных стрелками и знаками вопроса. Через несколько дней схема сделалась более осмысленной. Отрезки были прочерчены по линейке. Кривые стали аккуратными. Замысел постепенно превращался в проект.
Иногда в лабораторию Айзека заглядывал Ягарек. Ночью раздавался скрип двери, и Айзек, обернувшись, видел перед собой бесстрастного, величественного гаруду, который явно продолжал бомжевать.
Айзек обнаружил: бывает полезно объяснять то, что он делает, Ягареку. Разумеется, это относилось не к теоретическим выкладкам, а к практическому применению. Целыми днями в голове у Айзека бешено прокручивались тысячи идей, и нужно было сократить их число, отсеяв лишние, тупиковые; иными словами, нужно было навести порядок в собственной голове.
Так он оказался в зависимости от Ягарека. Если гаруда не появлялся несколько дней подряд, Айзек становился рассеянным. Он часами просиживал, глядя на огромную гусеницу. Почти две недели это создание жадно пожирало сонную дурь, вырастая как на дрожжах. Когда она достигла трехфутовой длины, встревожившийся Айзек перестал ее кормить. Следующую пару дней гусеница отчаянно ползала в своей тесной клетке, задирая мордочку. Затем, похоже, она смирилась с тем фактом, что больше еды не будет. А может быть, голод ослаб.
Она почти перестала двигаться, лишь изредка ворочалась, насколько позволяла клетка. Обычно она лежала, и тело ее вздрагивало: то ли это было дыхание, то ли биение сердца - Айзек не знал. Выглядела она вполне здоровой. Казалось, она чего-то ждет.
Иногда, бросая комочки сонной дури в цепкие челюсти гусеницы, Айзек с каким-то неясным жалким чувством размышлял о своем собственном опыте употребления этого наркотика. Это не было ностальгическим бредом. Айзек явственно помнил ощущение, будто он валялся в грязи и вымарался весь с головы до пят; помнил ужасную тошноту, паническое смятение и боязнь потерять себя в хаотическом водовороте эмоций; помнил, как это смятение пропало и как он ошибочно принял его за чьи-то чужие страхи, вторгшиеся в его разум... и все же, несмотря на необычайную яркость этих воспоминаний, Айзек ловил себя на том, что наблюдает за трапезами гусеницы заворожено - быть может, даже с голодной завистью.
Эти чувства очень беспокоили Айзека. Он всегда был беззастенчиво малодушен, когда речь заходила о наркотиках. Его студенческие годы были, разумеется, полны дымом плохо скрученных пахучих сигарок из дурманной травы и глупым смехом курильщиков. Но Айзек никогда не испытывал желания попробовать что-нибудь покрепче. И эти первые ростки нового аппетита нисколько не уменьшили страхов Айзека. Он не знал, вызывает ли наркотик привыкание, однако твердо решил не поддаваться пока еще слабым проявлениям любопытства. Сонная дурь предназначалась для гусеницы, и толь ко для нее.
Айзек перевел свое любопытство из чувственного в интеллектуальное русло. Он был лично знаком лишь с двумя алхимиками, ужасными ханжами, говорить о незаконных наркотиках с которыми не стал бы никогда - скорее уж станцевал бы голышом посреди Тервисэддской дороги. Вместо этого он заговорил о сонной дури в пользующихся нехорошей репутацией тавернах Салакусских полей. Оказалось, что некоторые из его знакомых уже пробовали этот наркотик, а кое-кто даже употреблял его регулярно.
Похоже, сонная дурь одинаково действовала на любых существ. Никто не знал, откуда пришел этот наркотик, но все принимавшие расхваливали его необычайное воздействие. И все жалели, что сонная дурь была слишком дорогой и продолжала дорожать. Однако это не заставляло их отказаться от привычки. Художники чуть ли не в мистических терминах описывали, как общаются с чужими сознаниями. Услышав это, Айзек усмехнулся и заявил (не упоминая при этом о собственном опыте), что наркотик является всего лишь мощным онейрогеном, стимулирует центры мозга, отвечающие за фантазии, так же как улетное варево стимулирует участки коры, отвечающие за зрение и обоняние.
Он и сам в это не верил. И совершенно не удивился, когда его теория вызвала горячий протест.
- Не знаю как, Айзек, - восторженно шептал ему Растущий Стебель, - но эта штука позволяет видеть чужие фантазии...
При этих словах остальные нарки, забившиеся в тесную каморку «Часов и петуха», дружно закивали. Айзек состроил скептическую мину, продолжая играть роль ворчливого брюзги. На самом деле он, конечно же, был согласен. Ему хотелось побольше разузнать об удивительном веществе, - надо бы расспросить Лемюэля Пиджина или Счастливчика Газида, если он когда-нибудь снова появится. К сонной дури, которую он бросал в клетку с гусеницей, Айзек по-прежнему относился с любопытством, настороженностью и недоумением.
Однажды теплым днем в конце меллуария Айзек с тревогой смотрел на огромное существо. Более чем удивительно, думал он. Это не просто огромная гусеница. Без сомнения, это настоящее чудовище. Он начинал ненавидеть ее за то, что она возбуждала в нем жгучий интерес. Иначе он бы уже давным-давно о ней позабыл.
Дверь внизу распахнулась, и в лучах утреннего солнца показался Ягарек. Гаруда очень редко приходил до наступления темноты. Айзек вскочил на ноги, жестом предложил подняться наверх.
- Яг, старина! Давненько тебя не видел! А я тут сижу, бездельничаю. Надо, чтобы ты меня подгонял. Иди сюда...
Ягарек молча поднялся по лестнице.
- Откуда ты узнаешь, что Луба и Дэвида не будет? - спросил Айзек. - Ты, наверное, следишь, а? Черт, Яг, хватит уже прокрадываться сюда, словно какому-нибудь жалкому воришке.
- Мне надо поговорить с тобой, Гримнебулин. В голосе Ягарека звучала странная нерешительность.
- Давай, старина, выкладывай.
Айзек сел и посмотрел на гостя. Он уже знал, что Ягарек садиться не станет.
Ягарек снял плащ и фальшивые крылья, а затем повернулся к Айзеку, сложив на груди руки. Айзек понял, что гость демонстрирует наивысшую степень доверия, стоя перед ним вот так, во всем своем уродстве, и не пытаясь прикрыться. «Наверное, я должен чувствовать себя польщенным» - подумал Айзек.
Ягарек наблюдал за ним искоса.
- В ночном городе, Гримнебулин, где я живу, есть весьма разнообразные люди. Прятаться вынуждены не только отбросы общества.
- Я вовсе не имел в виду, что... - начал было Айзек, но Ягарек нетерпеливо мотнул головой, и Айзек замолчал.
- Много ночей я провел в молчании, но бывали моменты, когда я разговаривал с теми, чей разум сохранил ясность под налетом алкоголя, одиночества и наркотиков.
Айзеку хотелось сказать: «Я же говорил, мы можем найти тебе жилье», - но он смолчал. Он хотел узнать, куда клонит гость.
- Есть один человек: образованный, но пьяница. Не знаю, верит ли он, что я действительно существую. Может быть, он считает меня навязчивой галлюцинацией. - Ягарек глубоко вздохнул. - Я поведал ему о твоих теориях, об энергии кризиса. И тогда человек сказал мне... Он сказал: «Почему бы не пройти этот путь до конца? Почему бы не использовать Вихревой поток?»
Наступило долгое молчание. Айзек раздраженно качал головой.
- Я пришел, чтобы задать тебе вопрос, Гримнебулин, - продолжал Ягарек. - Почему бы нам не воспользоваться Вихревым потоком? Ты, Гримнебулин, пытаешься с нуля создать новую науку, но энергия Вихревого потока существует, способы ее применения известны... Я спрашиваю как дилетант, Гримнебулин. Почему бы тебе не использовать Вихревой поток?
Айзек глубоко вздохнул и почесал лоб. Он был немного раздосадован тем, что не может немедленно прекратить этот разговор. Повернувшись лицом к гаруде, он поднял руку.
- Ягарек... - начал он, и тут в дверь постучали.
- Есть кто-нибудь? - раздался веселый голос.
Ягарек напрягся всем телом. Айзек вскочил на ноги.
- Кто там? - крикнул Айзек, опрометью сбегая по лестнице.
В дверь просунулась голова какого-то человека. Выглядел он приветливо, почти до абсурдности любезно.
- Здорово, приятель. Я по поводу конструкции.
Айзек недоуменно покачал головой. Он понятия не имел, о чем речь. Оглянулся - Ягарек исчез. Должно быть, отошел от края подвесной площадки, чтобы его не было видно снизу. Человек, стоявший в дверях, протяну л Айзеку визитную карточку.
- Натаниэль Орриабен - ремонт и замена конструкций. Качество и аккуратность по разумным ценам.
- Вчера приходил какой-то парень. Его звали...
- Серачин? - Человек заглянул в какой-то листок. Попросил почистить модель... э-э-э... «Е-ка-вэ четыре-эс», которая что-то расшалилась. Я подумал, это, наверное, вирус. Собирался прийти завтра, но оказался в этих краях по работе, подумал: дай-ка заскочу, может, кто дома.
Человек расплылся в улыбке и сунул руки в карманы замасленного комбинезона.
- Понятно, - сказал Айзек. - Э... послушайте, сейчас не слишком подходящее время .
- Как хотите, вам решать. Только…
Прежде чем продолжить, человек огляделся, словно собирался поделиться тайной. Убедившись, что никто не подслушивает, заговорил доверительным тоном:
- Дело в том, приятель, что я вряд ли смогу зайти завтра, как договаривались... - На лице его нарисовалось самое что ни на есть притворнейшее смущение. Я вполне могу тихонечко повозиться в уголке, я не буду мешать. Если конструкцию можно починить здесь, это займет не более часа, если же нет, придется везти в мастерскую. Через пять минут я это выясню. А если нет, то мне и за неделю будет не разобраться.
- О, святой Джаббер... Ладно... Послушайте, у меня наверху важная встреча, нас ни в коем случае нельзя отвлекать. Я серьезно. Хорошо?
- Хорошо-хорошо. Я просто поковыряюсь отверткой в этом старом пылесборнике и крикну вам, когда узнаю, в чем дело, хорошо?
- Отлично. Так я могу вас оставить?
- Точно. - Подхватив ящик с инструментом, человек уже направлялся в сторону чистильщика.
Сегодня утром Лубламай включил механизм и загрузил в него инструкцию, чтобы вымыл его рабочий кабинет, но надежды были напрасны. Чистильщик двадцать минут ползал кругами, а потом остановился, упершись в стену. Три часа спустя он все еще стоял там, издавая жалобное пощелкивание и судорожно подергивая тремя конечностями с насадками.
Мастер не спеша подошел к бедняге, что-то приговаривая, словно заботливый отец. Он ощупал конечности машины, ловким движением выхватил из кармана часы и замерил периодичность подергиваний. Затем что-то записал в блокнотике, перевернул конструкцию лицом к себе и вгляделся в стеклянный глаз. Медленно провел карандашом из стороны в сторону, наблюдая за движением сенсорных механизмов.
Айзек краем глаза следил за мастером, однако его куда больше занимал ожидавший наверху Ягарек. «Это дело с Вихревым потоком, - с раздражением подумал Айзек, - могло бы и подождать».
- Как вы там? - беспокойно крикну л он мастеру с лестницы.
Человек уже открыл сумку и достал большую отвертку. Он посмотрел вверх на Айзека.
- Все в порядке, папаша, - весело помахал он отверткой, снова повернулся к конструкции и выключил ее, щелкнув рычажком на затылке. Страдальческие хрипы затихли. Мастер начал отвинчивать панель на задней части «головы» - грубо сработанного чурбана из серого металла, насаженного на цилиндрическое туловище.
- Что ж, отлично. - Айзек рысцой помчался по ступеням наверх.
Ягарек стоял у письменного стола, совершенно невидимый с нижнего этажа. Когда Айзек вернулся, он вскинул взгляд.
- Пустяки, - спокойно сказал Айзек. - Тут один пришел починить нашу конструкцию, она совсем уже не фурычит. Меня только интересует, не слышит ли он, о чем мы тут разговариваем...
Ягарек хотел было ответить, но снизу послышался тонкий нестройный свист. Мгновение Ягарек глупо стоял с открытым ртом.
- Похоже, нам не о чем беспокоиться, - с усмешкой произнес Айзек, а сам подумал: «Это специально чтобы я знал, что он не подслушивает. Весьма любезно с его стороны».
Айзек благодарно кивнул мастеру, который, впрочем, его не видел.
Затем мысли ученого вернулись к насущным делам, то есть к робкому предложению Ягарека, и улыбка исчезла с его лица. Он грузно опустился на кровать, провел руками по густым волосам и внимательно посмотрел на гаруду.
- Ты никогда не садишься, Яг, - спокойно констатировал он. - Почему?
Он в задумчивости забарабанил пальцами по вискам. Наконец снова заговорил:
- Яг, старина... ты произвел на меня сильное впечатление, рассказав про свою... удивительную библиотеку. Давай я назову две вещи, посмотрим, что они для тебя значат. Что ты знаешь о Суроше или о Какотопическом пятне?
Наступило долгое молчание. Ягарек смотрел куда-то вверх, в окно.
- Конечно же, я знаю Какотопическое пятно. Его упоминают всякий раз, когда речь заходит о Вихревом потоке. Может быть, это призрак.
По голосу Ягарека Айзек никак не мог определить его настроения, однако в словах звучало желание защититься.
- Быть может, нам следует преодолеть свой страх. А Сурош... Я читал твои истории, Гримнебулин. Война - это всегда... поганое время...
Пока Ягарек говорил, Айзек встал и, пробираясь через нагромождения томов, подошел к беспорядочно заставленным книжным полкам. Он вернулся с тоненькой книжкой в твердой обложке и раскрыл ее перед Ягареком.
- Это, - с нажимом сказал он, - гелиотипы, сделанные примерно сто лет назад. Именно эти снимки положили конец экспериментам с Вихревым потоком в Нью-Кробюзоне.
Ягарек медленно протяну л руку к книге и перевернул несколько страниц. Он делал все молча.
- Это было задумано как секретная исследовательская миссия, чтобы увидеть последствия войны через сотню лет, - продолжал Айзек. - Небольшой отряд милиции, пара ученых и гелиотипист на дирижабле-шпионе пролетели над побережьем и сделали несколько снимков с воздуха. После чего некоторые спустились на развалины Суроша, чтобы снять несколько крупных планов... Сакрамунди, тот гелиотипист, был настолько поражен увиденным, что за свой счет отпечатал пятьсот экземпляров получившегося альбома. И бесплатно распространил по книжным магазинам. В обход мэра и парламента он выложил свой отчет прямо перед народом. Мэр Туржисади был в бешенстве, но ничего не мог поделать. Тогда начались демонстрации, а потом Бунт Сакрамунди восемьдесят девятого. Многие об этом забыли, но тогда, черт возьми, это чуть не привело к свержению правительства. Во всяком случае, парочка больших концернов, вложивших деньги в программу Вихревого потока, - самый крупный из них, «Пентон», до сих пор владеет копями Стрелолиста - испугались и вышли из игры, после чего дело заглохло... Вот почему, дружище Яг, - указал Айзек на книгу, - мы не используем Вихревой поток.
Ягарек медленно переворачивал страницы. Коричневато-выцветшие картины разрушений менялись перед его глазами.
- Вот... - Айзек ткнул пальцем в тускло-серую. панораму, напоминавшую груды разбитого стекла и обугленного дерева. Гелиотип был сделан с очень малой высоты. На нем виднелась огромная совершенно круглая равнина, усеянная несколькими руинами. - Вот и все, что осталось от центра города. Здесь в тысяча пятьсот сорок пятом была сброшена цветовая бомба. Это якобы положило конец Пиратским войнам, честно говоря, Яг, эти войны закончились еще годом раньше, поскольку Нью-Кробюзон бомбил Сурош вихревыми бомбами. Цветовые упали только год спустя - победители маскировали то, что они сделали... Одна из них угодила в море, а две не сработали. Четвертая, последняя, расчистила лишь примерно квадратную милю в центре Суроша. Видишь эти зазубрины? - Он указал на невысокие каменистые гребни по краям равнины. - За ними дома, хоть и полуразрушенные, все еще стоят. Вот где видна сила Вихревого потока.
Он знаком попросил Ягарека перевернуть страницу. Тот перевернул, и клекот вырвался из его горла. Айзек предположил, что у гаруды перехватило дыхание. Айзек посмотрел на картинку, а затем не спеша поднял взгляд на лицо Ягарека.
- Вот эти штуки на заднем плане, похожие на оплавленные статуи, когда-то были зданиями, - спокойно произнес он. - А существо, на которое ты сейчас смотришь, произошло от простой домашней козы. Очевидно, в Суроше таких животных держали в качестве скота. По всей видимости, этот козел - из второго, или десятого, а может, двадцатого поколения после Вихревого потока. Мы не знаем, как долго они живут.
Ягарек уставился на мертвое тело, изображенное на снимке.
- Как тут написано, его пришлось пристрелить, продолжал Айзек. - Козел убил двоих милиционеров. А при вскрытии оказалось, что эти рога в желудке были еще живы. Биолог еле от них отбился.
Ягарек медленно покачал головой.
- Переверни страницу, Яг. Следующий персонаж: никто не имеет и малейшего понятия о том, что это было. Возможно, оно случайно зародилось при взрыве Вихревой бомбы. Но, по-моему, вот эти шестерни происходят от локомотива. - Он легонько похлопал по странице. - Но есть... э-э-э... кое-что похлеще. Ты еще не видел тараканье дерево или стада тех, кто когда-то, наверное, были людьми...
Ягарек был дотошен. Он не пропускал ни одной страницы. Он увидел гелиотипы, сделанные второпях, украдкой из-за стены, и головокружительные панорамы, снятые с воздуха. Неспешный калейдоскоп мутаций и насилия, невидимые войны, разыгравшиеся между несметными полчищами уродцев среди пустыни, царства из зыбучей окалины и кошмарных архитектурных нагромождений.
- В состав экспедиции входили двадцать милиционеров, гелиотипист Сакрамунди и трое ученых плюс пара механиков, которые все время оставались в дирижабле. Из Суроша вернулись семеро милиционеров, Сакрамунди и один химик. На некоторых из них Вихревой поток оставил свой след. К тому времени, когда экспедиция вернулась в Нью-Кробюзон, один милиционер умер. У другого на месте глаз выросли щупальца, а у женщины-ученого каждую ночь пропадала какая-нибудь часть тела. Без крови, без боли, просто... в животе или в руке или еще где-то появлялись пустоты. Она покончила с собой.
Айзек вспомнил, как впервые услышал о Суроше от фрондирующего профессора истории, который представил это как забавный анекдот. Айзек тщательно проверил информацию, проследив источники по сноскам и по старым газетам. История была забыта, со временем превратившись в детскую страшилку: «Будь паинькой, иначе я отправлю тебя в Сурош к чудовищам!». Прошло полтора года, прежде чем Айзек увидел экземпляр отчета Сакрамунди, и еще три года, прежде чем удалось раздобыть деньги, которые за него просили.
Айзеку казалось, что он угадывает кое-какие мысли Ягарека, хотя лицо гаруды оставалось бесстрастным. Такие мысли пришли бы в голову любому первокурснику-вольнодумцу.
- Яг, - мягко сказал Айзек, - мы не используем вихревой поток. Ты, наверное, думаешь: «Но ведь и молоток может послужить орудием убийства». Что, не так? «Воды речные могут выйти из берегов и унести тысячи жизней, а могут вращать турбины». Да? Поверь мне, как человеку, который всегда считал Вихревой поток ужасно заманчивой штукой, - это не инструмент. Это не молоток и даже не вода... Вихревой поток не поддается контролю. Выкинь его из головы раз и навсегда. На кризисной энергии держится вся физика. Вихревой поток же не имеет к физике никакого отношения. Он ни к чему не имеет отношения. Это... это совершенно патологическая сила. Мы не знаем, откуда она берется, почему она возникает и куда направлена. Мы ничего не можем сказать о ней. Никаким правилам она не подчиняется. Ты не можешь обуздать ее. Конечно, можешь попробовать, но скоро увидишь, что из этого получится... Нельзя играть с ней, нельзя ей доверять, нельзя понять ее. Она никому не подвластна.
Айзек в раздражении тряхнул головой.
- Разумеется, ставились опыты и все такое, ученые полагают, что способны экранировать некоторые эффекты и усилить другие, и, возможно, кое-что даже отчасти срабатывает. Но не было еще ни одного эксперимента с Вихревым потоком, который бы не закончился... м-м-м... по меньшей мере плачевно. Насколько я могу судить, есть только один эксперимент, который следует проводить с Вихревым потоком: как не дать этой силе вырваться на свободу. Либо прервать ее путь, либо, как Либинтос, преследовать ее по пятам... Пятьсот лет назад, вскоре после того, как открылось Какотопическое пятно, откуда-то с моря, с северо-востока, пошел слабенький Вихревой поток. Некоторое время он дул на Нью-Кробюзон. - Айзек медленно покачал головой. - Очевидно, он был совсем не похож на то, что случилось в Суроше, но этого вполне хватило, чтобы вызвать повальное рождение уродцев и весьма странные изменения рельефа. Все здания, попавшие под Вихревой поток, были снесены. После этого началось возведение облачной башни - горожане не хотели отдаваться на произвол погоды. Но теперь башня разрушена, и мы все окажемся в глубокой заднице, если на нас подует еще какой-нибудь случайный Вихревой поток. К счастью, похоже, от века к веку это случается все реже. Так называемый пик пришелся на тысяча двухсотые годы.
С обличительским пылом Айзек размахивал перед Ягареком руками.
- Знаешь, Яг, когда они поняли, что где-то там, на юге, в лесных чащобах что-то происходит, - а не потребовалось много времени, чтобы просечь, что это какой-то огромный вихревой разлом, - была сказана куча всякой ерунды по поводу того, как это назвать, и споры не утихают до сих пор, а ведь прошло уже полтысячи лет. Кто-то обозвал это явление Какотопическим пятном, и название прижилось. Помню, в колледже нам говорили, «какотопос» означает «плохое место», а Вихревой поток не хорош и не плох, он не является злом... Он бессмыслен, беспричинен... По-моему, западный Рагамоль - это и есть Какотопос. Огромная территория, которая нам совершенно неподвластна. Нет такой магии, которой мы могли бы научиться, нет таких практик, которые мы мог ли бы совершенствовать, чтобы сделать с этим местом хоть что-то. Нам остается только стоять в сторонке, не отсвечивая и надеясь, что пронесет. Это офигенно огромная дурная территория, кишащая дюймовиками и другими существами, которых я даже не возьмусь описывать. Так что мы имеем дело с силой, которой глубоко плевать на наше отношение к ней. Лично я считаю ее плохой. И это слово может быть реальным определением для всего мироздания. Видишь ли, Яг... трудно говорить это, ведь я рационалист... но Вихревой поток - это непознаваемое.
Айзек испытал огромное облегчение, увидев, что Ягарек согласно кивает головой. Айзек тоже с жаром кивнул.
- Мне не хочется валять дурака и терять время на эксперименты, которые в конечном счете дадут... не знаю: что-нибудь неуправляемое. Это чертовски рискованно. Лучше займемся вплотную кризисом, ладно? И в этой связи я хочу кое-что тебе показать.
Айзек бережно взял из рук Ягарека отчет Сакрамунди и вернул на полку. Затем выдвинул ящик из стола и вынул оттуда свой чертеж. Он положил лист перед Ягареком, но потом, засомневавшись, отодвинул в сторону.
- Яг, старина, - сказал он, - мне действительно нужно знать... с Вихревым потоком покончено? Если собираешься сотворить какую-нибудь глупость с ним, ради бога, скажи мне об этом сейчас, и мы распрощаемся... Я принесу свои соболезнования.
Он беспокойно смотрел в глаза Ягарека.
- Я слышал, что ты сказал, Гримнебулин, - помолчав, сказал гаруда. - Я... уважаю тебя.- Айзек шутливо улыбнулся. - Я согласен с тем, что ты говоришь.
Айзек хотел было ответить, но Ягарек печально и спокойно глядел в окно. Он долго стоял с открытым ртом, прежде чем заговорить:
- Мы, гаруды, знаем о Вихревом потоке. - Между предложениями он делал большие паузы. - Он побывал в Цимеке. Мы называем это «ребех-лаж-нap-х'к». - Это слово, как резкая трель рассерженной певчей птицы, вырвалось из его гортани. - «Ребех-сакмай» - значит «смерть»: сила, которая кладет конец. «Ребех-кавт» - «рождение»: «сила, которая дает начало». Это были Первородные близнецы, родившиеся от Мировой матери после ее союза с ее же собственным сном. Но в земном чреве вместе с ними находилась и хворь... опухоль... «Ребех-лажнар-х'к» вырвалась из чрева Мировой матери сразу вслед за ними, а может, даже одновременно, а может, чуть раньше. Это... - Он крепко задумался, как бы перевести. Это «злокачественный единоутробный брат». Его имя значит: «сила, которой нельзя доверять».
Ягарек рассказывал эту народную легенду не нараспев, как делают шаманы, а сухим тоном ксентрополога. Он широко раскрыл клюв, затем резко захлопнул его, затем снова открыл.
- Я изгой, вероотступник, - продолжал Ягарек. Наверное, это неудивительно, что я поворачиваюсь спиной к традициям. Но я должен узнать, когда же смогу повернуться к ним вновь лицом. «Лажни» означает «доверять» и «крепко привязывать». Вихревому потоку нельзя доверять, и его нельзя удержать на привязи. Он неудержим. Я знал это с тех пор, как впервые услышал легенду. Но я... нетерпелив, Гримнебулин. Быть может, я слишком быстро возвращаюсь к тому, к чему некогда питал отвращение. Это так трудно - находиться между мирами, не принадлежать ни к одному из них. Но ты заставил меня вспомнить то, что я знал всегда. Как если бы ты был старейшиной моей стаи. - Наступила еще одна, последняя пауза. Спасибо.
Айзек медленно кивнул:
- Не за что... Я испытал неимоверное облегчение, услышав все это, Яг. Даже передать не могу. Давай больше не будем говорить об этом. - Откашлявшись, он ткнул пальцем в чертеж. - Я хочу по казать тебе кое-что весьма впечатляющее, старина.

В пропыленных лучах света под галереей Айзека мастер по ремонту конструкций из фирмы Орриабена ковырялся во внутренностях сломанного чистильщика отверткой и паяльником. Он бездумно насвистывал что-то веселое - это занятие не требовало никаких раздумий.
Сверху доносились невнятное бормотание, прерываемое иногда громким возгласом. При этом он на мгновение удивленно поднимал глаза, но тотчас возвращался к своему занятию.
Краткий осмотр механизмов встроенной аналитической машины подтвердил основной диагноз. Кроме обычных недугов, связанных со старением, таких как сломанные шарниры, ржавчина и стершаяся щетина (которые мастер быстро устранил), был какой-то вирус. Неправильно проштампованная программная перфокарта или соскочившая шестеренка где-то в глубине парового вычислителя привела к тому, что набор инструкций беспрестанно повторялся, бегая по замкнутой цепи. Действия, которые должны были выполняться машинально, теперь заставляли автомат раздумывать над ними, пытаться запросить больше информации или развернутых команд. Запутавшись в противоречивых инструкциях или в избыточном количестве данных, чистильщик замирал на месте, словно парализованный.
Механик мельком взглянул вверх, на деревянный потолок. На него не обращали внимания. Сердце затрепетало от возбуждения. Вирусы бывают самыми разными. Некоторые просто блокируют работу машины. Другие заставляют механизмы выполнять нелепые задачи, реагируя на ежедневно получаемую из внешнего мира новую информацию. А иные, превосходным образчиком которых был этот вирус, заставляли конструкции дотошно перепроверять базисные поведенческие программы. Рассуждения сбивали их с толку. Это были зачатки самосознания.
Мастер покопался в чемоданчике и, достав пачку перфокарт, со знанием дела пролистал их. Затем шепотом произнес молитву.
Поразительно быстро работая пальцами, человек извлек несколько ламп и шестеренок из конструкции. Затем открыл защитную крышку на программного ввода. Когда конструкцию включат, программы загрузятся в ее память и актуализируются в процессорах. Мастер быстро вставлял одну перфокарту за другой. Он слышал, как подпружиненные зубчики с треском вращаются, пробегая по жесткой пластине, входя в маленькие отверстия, считывая информацию. Прежде чем вставить очередную карту, он делал паузу, убеждался, что данные загружены правильно.
Он тасовал свою небольшую колоду, словно карточный шулер. Пальцы левой руки чувствовали мельчайшие подрагивания аналитической машины. Он ощутил бы каждую ошибку ввода, каждый сломанный зубчик, плохо смазанную деталь, которая могла повредить или блокировать его программы. Но ничего такого не было. Мастер не мог удержаться от победного шепота. Вирус, поразивший эту конструкцию, имел сугубо информационную природу , а вовсе не был детищем механического дефекта. Это означало, что все перфокарты, которые он вставил в машину, прочитаны, а содержащиеся в них инструкции загружены в сложный мозг чистильщика.
После того как мастер вставил тщательно отобранные перфокарты в устройство ввода, каждую в свой черед, он последовательно нажал несколько кнопок на цифровой панели, соединенной проводами с аналитической машиной.
Затем - закрыл крышку, мгновение подержал руки на безжизненной конструкции и поставил чистильщика на ноги. После чего собрал инструменты.
Механик вышел на середину комнаты.
- Гхм... простите, хозяин, - крикнул он.
После короткой паузы сверху прогремел голос Айзека:
- Да?
- Я все сделал. Больше не должно быть никаких проблем. Просто скажите господину Серачину, чтобы он немного подкормил бойлер, а потом снова включил конструкцию. Это хорошая модель.
- Да уж, не сомневаюсь, - прозвучал ответ. Айзек подошел к перилам. - Еще что-нибудь передать? нетерпеливо спросил он.
- Нет, хозяин, это все. Мы пришлем господину Серачину счет в течение недели. Так что пока.
- Ладно, прощайте. Большое спасибо. - Айзек повернулся к мастеру спиной и скрылся из виду.
Ремонтник не спеша пошел к выходу. Он открыл дверь и оглянулся на оставленную в полутьме огромной комнаты конструкцию. Бросив взгляд наверх и убедившись, что Айзек не смотрит, мастер совершил руками движения, начертив в воздухе символ, похожий на сцепленные кольца.
- Да свершится вирус, - прошептал он и вышел на солнечную у лицу.

Глава 20

- Что это такое? - Ягарек, держа в руке чертеж, совсем по-птичьи наклонил голову набок.
Айзек взял у него лист бумаги и перевернул как надо.
- Это, старина, проводник кризисной энергии, важно произнес он. - Или по крайней мере его прототип. Долбаная победа прикладной физико-философии кризиса.
- Что это? Для чего это?
- Смотри. Кладем то, откуда мы хотим извлечь энергию, вот сюда. - Айзек показал загогулину, обозначавшую стеклянную колбу. - Затем... так, ну, есть научные тонкости, но смысл всего этого... дай подумать. - Он забарабанил пальцами по столу. - Бойлер поддерживается очень горячим и приводит в движение вот эту цепочку агрегатов. А вот здесь куча сенсоров, которые определяют различные типы энергетических полей - тепловых, электростатических, статических, магических излучений - и представляют их в виде математических формул. Итак, если я прав насчет единой теории поля, а я прав, то все эти энергетические формы являются различными проявлениями кризисной энергии. А задача вот этой аналитической машины в том, чтобы просчитать, какой тип поля кризисной энергии мы имеем, исходя из имеющихся у нас других различных полей. - Айзек почесал макушку. - Кризисная математика, старина, чертовски сложная штука. Полагаю, это будет самая трудная часть. Идея в том, чтобы создать программу, которая сможет сказать: «Мы имеем столько-то статической энергии, столько-то магической, столько-то еще какой-нибудь, и это означает, что лежащая в основе кризисная ситуация должна быть такой-то и такой-то». Программа будет пытаться перевести... Э-э-э... земное в кризисную форму. Затем - и тут еще одна закавыка - полученный результат также необходимо перевести в математическую форму, в некое кризисное уравнение, которое загружаем вот в этот вычислитель. Затем предстоит использовать вот эту штуковину, которая приводится в действие соединением пара, то есть химии, и магии. Это основная проблема: создать преобразователь, который бы извлекал кризисную энергию и представлял ее в «сыром» виде. Затем ее можно будет направить на какой-либо объект.
Рассказывая о своем проекте, Айзек все больше возбуждался.
- Мы должны научиться изменять форму объекта так, чтобы выделение его кризисного поля фактически увеличивало его кризисное состояние. Другими словами, кризисное поле растет благодаря его перекачке. - Айзек широко улыбнулся, глядя на Ягарека, слушавшего с открытым ртом. - Понимаешь, о чем я говорю? О вечном движении! Если нам удастся стабилизировать этот процесс, мы получим бесконечно повторяющееся петлевое вращение, то есть беспрерывный источник энергии! Не беспокойся, Яг. Ты получишь то, что хочешь. Если у меня все получится, я превращу тебя в ходячую и летучую динамо-машину. Чем больше ты будешь летать, чем больше кризисной энергии ты будешь выделять, тем лучше ты сможешь летать. Усталость крыльев уже не будет для тебя проблемой.
После этих слов наступило напряженное молчание. К облегчению Айзека, Ягарек, похоже, не заметил неудачной оговорки. Гаруда с удивлением и страстью поглаживал лист бумаги. Ягарек что-то пробормотал на своем языке - это был мягкий гортанный клекот. Наконец он поднял голову:
- Когда ты построишь эту машину, Гримнебулин?
- Сначала нужно сделать и испытать рабочую модель, вывести математические формулы и все такое. Думаю, чтобы собрать машину, понадобится около недели. Но это только начало, не забывай. - Ягарек быстро кивнул. - Ты уверен, что не хочешь переночевать здесь? Опять собираешься бродить, как вампир, и набросишься на меня в тот момент, когда я этого меньше всего ожидаю? - иронически спросил Айзек.
- Сообщи мне, пожалуйста, Гримнебулин, когда продвинешься в своей работе, - попросил Ягарек.
Айзек улыбнулся в ответ на эту банальную просьбу:
- Конечно, приятель, даю честное слово.
Ягарек пошел к лестнице. Обернувшись, чтобы попрощаться, он вдруг что-то заметил. На мгновение замер, а затем пошел в дальний конец восточного края галереи. Он указал на клетку, в которой лежала огромная гусеница.
- Гримнебулин, - сказал он, - что делает твоя гусеница?
- Да, она чертовски вымахала, - сказал Айзек, подходя поближе. - Жуткого вида жучара, да?

Предыдущая страница 10 Следующая страница


11 Чайна Мьевиль

Ягарек, указывая на клетку, вопросительно посмотрел на Айзека.
- Да, - сказал он. - Но что она делает?
Айзек нахмурился и заглянул в деревянный ящик.
Громадная тварь забилась в дальний угол и каким-то образом умудрилась вползти на деревянную стенку. Затем с помощью органического клея, выделяемого из заднего конца, гусеница прикрепилась к потолку. Теперь она висела, тяжело покачиваясь, слегка подрагивая и извиваясь, словно набитый грязью чулок.
Айзек присвистнул, просунув язык между зубов. Гусеница плотно прижала к подбрюшью неуклюжие лапки. Прямо на глазах Айзека и Ягарека она сложилась пополам, словно пытаясь укусить себя за кончик хвоста, затем медленно разогнулась и снова беспомощно повисла. Процесс повторился.
- Смотри, - сказал Айзек, - она чем-то обмазывается.
Там, где гусеница прикасалась ртом к своему телу, она оставляла тончайшие сверкающие нити, упруго растягивающиеся по мере того, как она отодвигала мордочку, и прилипавшие к телу. Волоски на кончике хвоста этого создания были прижаты к телу и казались мокрыми. Огромная личинка не спеша окутывала себя прозрачным шелком, начиная снизу.
Айзек медленно выпрямился. Он поймал взгляд Ягарека.
- Ну... - сказал он, - лучше поздно, чем никогда. Наконец-то. Это то, ради чего прежде всего я ее купил. Эта тварь окукливается.
Некоторое время спустя Ягарек медленно покачал головой.
- Скоро она сможет летать, - тихо произнес он.
- Не обязательно, старина. Не из всякой куколки получается крылатое насекомое.
- Так ты не знаешь, что это будет?
- Яг, это единственная причина, по которой эта тварь все еще живет у меня. Презренное любопытство. Я неисправим. - Айзек улыбнулся.
На самом деле он разволновался, увидев, что странное существо наконец-то начало действовать так, как от него ожидалось с самого начала. Гусеница окукливалась, проявляя при этом необычайную, утонченную неопрятность. Она делала это очень быстро. Первый слой волокон уже затуманил яркие краски ее пестрой шкурки, которые вскоре совсем исчезли.
Интерес Ягарека к гусенице оказался недолгим. Он снова взгромоздил на плечи деревянные рамы, скрывающие его уродство, и накинул сверху плащ.
- Я ухожу, Гримнебулин, - сказал он.
Айзек оторвал взгляд от гусеницы, целиком завладевшей его вниманием.
- Иди, Яг. Я постараюсь поскорей построить... э-э-э... кризисную машину. Я не спрашиваю больше, когда мы снова увидимся. Ты заглянешь ко мне, как только будет пора.
Ягарек уже стоял на верхней ступени лестницы. Он на мгновение обернулся, помахал Айзеку и ушел. Айзек помахал вслед. Он стоял, глубоко задумавшись, рука еще на несколько секунд задержалась в воздухе. Наконец снова повернулся к клетке с гусеницей.
Влажные нити ее кокона быстро высыхали. Кончик хвоста уже затвердел и стал неподвижен. Это заставляло гусеницу извиваться, ей приходилось проделывать все больше клаустрофобных акробатических трюков, чтобы покрыть себя коконом. Айзек поставил кресло перед клеткой, чтобы следить за усилиями гусеницы. Он сделал кое-какие заметки.
Одна часть сознания говорила ему, что интеллектуально он совсем распустился и пора сосредоточиться на текущих задачах. Но это была очень малая часть сознания, и нашептывала она не слишком-то убежденно. Почти с сомнением. В конце концов, ничто не мешало Айзеку воспользоваться случаем и понаблюдать за невероятным феноменом. Он поудобнее расположился в кресле, вооружившись увеличительным стеклом.
Гусенице понадобилось чуть более двух часов, чтобы полностью по крыться влажным коконом. Труднее всего было покрыть головку. Пришлось создать из слюны подобие воротника, затем подождать, пока он немного высохнет, а потом замуроваться внутри этой пелены, на некоторое время сжавшись и сделавшись толще. Она медленно потыкалась в крышку, чтобы убедиться в ее прочности, выделила еще немного клейких нитей, пока ее головка полностью не скрылась из виду.
В течение нескольких минут органический кожух еще колыхался, разбухая и сжимаясь от внутреннего движения. Белый кокон на глазах становился хрупким, меняя цвет на нежно-оливковый перламутр. Он тихонько покачивался от самого легкого ветерка, но вещество, из которого он состоял, затвердело, и движения личинки внутри были уже едва различимы.
Айзек откинулся на спинку кресла и набросал что то на бумаге. «Ягарек не ошибся: это будет крылатое существо», - подумал он. Слегка подрагивавшая органическая сумка напоминала рисунок из учебника: кокон бабочки или мотылька, только гигантских размеров.
Свет снаружи стал меркнуть, а тени удлинились. Кокон уже более получаса висел неподвижно, когда дверь отворилась, и Айзек вскочил на ноги.
- Кто-нибудь дома? - раздался крик Дэвида.
Айзек перегнулся через перила И поприветствовал его.
- Дэвид, приходил какой-то парень, возился с уборщиком. Сказал, что тебе надо только хорошенько его подкормить и включить, говорит: будет работать.
- Отличная новость. А то меня уже тошнит от этой грязи. Твой гадюшник мы тоже, конечно, приберем. Не возражаешь? - улыбнулся Дэвид.
- Почему бы и нет, - отозвался Айзек, нарочито сгребая ногой пыль и крошки в проемы перил.
Дэвид рассмеялся и скрылся из виду. Айзек услышал стук металла - Дэвид дал чистильщику дружеского пинка.
Айзек спустился и присел на ступеньку посреди лестницы. Он смотрел, как Дэвид смахнул несколько брикетов кокса в небольшой бойлер чистильщика, захлопнул крышку и завинтил люк, после чего протянул руку к макушке конструкции и перевел рычажок в положение «включено».
Раздалось шипение и тонкое подвывание, когда по трубам пошел пар, медленно раскочегаривая аналитическую машину. Чистильщик спазматически дернулся и сел возле стены.
- Ему надо немного разогреться, - удовлетворенно заметил Дэвид, засовывая руки в карманы. - А ты чем тут занимался, Айзек?
- Иди сюда, - ответил Айзек. - Хочу показать тебе кое-что.
Когда Дэвид увидел подвешенный кокон, он издал короткий смешок, а затем зажал рот рукой.
- Святой Джаббер! - воскликнул он. - Какая огромная! Когда эта штуковина вылупится, я лучше куда-нибудь смоюсь...
- Да уж... В общем, поэтому я тебе ее и показываю. Чтобы предупредить: не вздумай вскрывать. Помоги привязать ее внутри клетки к прутьям.
Вдруг снизу донесся шум, словно вода пробивалась через засоренные водопроводные трубы. Затем послышалось шипение поршней. Айзек с Дэвидом переглянулись в недоумении.
- Похоже, чистильщик готовится к серьезной работе, - сказал Дэвид.

Внутри коротких медных и латунных трубок, служивших конструкции мозгом, забурлил беспорядочный поток новых данных. Передаваемые посредством поршней, винтиков и бесчисленных клапанов, огромные порции информации распирали тесное пространство конструкции.
Бесконечно малые количества энергии выбивались из-под превосходно сконструированных паровых молоточков. В самом центре мозга находилась коробка с втиснутыми в нее рядами миниатюрных переключателей, которые с бешеной скоростью поднимались и опускались. Каждый переключатель представлял собой управляемый паром синапс, нажимавший на кнопки и двигавший рычаги в чрезвычайно сложных комбинациях.
Чистильщик сделал судорожное движение. Где-то глубоко в вычислителе данные циркулировали по особому солипсическому замкнутому кругу, который и представлял собой вирус, зародившийся там, где на миг соскользнула какая-нибудь пустяковая шестеренка. По мере того как пар все быстрее и мощнее бежал по черепной коробке, бесполезный набор вирусных запросов непрестанно крутился по замкнутому аутичному кругу, открывая и закрывая одни и те же клапаны, включая и выключая в одном и том же порядке одни и те же прерыватели.
Но на сей раз вирус получил новую пищу. Программы, загруженные мастером в аналитическую машину, рассылали по хитроумным извивам мозжечка весьма странные инструкции. Клапаны стучали, а переключатели отрывисто жужжали, слишком быстро, чтобы это было похоже на какое-либо осмысленное движение. И все же в прерывистых рядах цифрового кода мутировал и развивался грубый маленький вирус.
Закодированная информация била ключом внутри этих убогих шипящих нейронов, питаясь рекурсивной идиотией вируса и разматывая клубок свежих данных. Вирус расцвел с новой силой. Бессмысленный посыл, лежащий в его основе, это немое вращение по кругу ускорялось, давая побеги новообразованных вирусных кодов, распространявшихся во все стороны в бешеном двоичном вихре, добираясь до каждого уголка процессора.
Каждый из дополнительных вирусных контуров повторял этот процесс до тех пор, пока инструкции и самосгенерированные программы не заполонили каждую дорожку весьма ограниченной вычислительной машины.
Чистильщик стоял в углу, чуть заметно подрагивая и жужжа.
Там, где когда-то был рядовой узел его клапанного мозга, все еще вертелся изначальный вирус, комбинация дефективных данных и бессмысленных отсылок. Вирус был тот же, но уже трансформировавшийся. Он больше не преследовал разрушительных целей, он превратился в метод, в генератор, в движущую силу.
Уже весьма скоро центральный процессор мозга стрекотал и пощелкивал во всю мощь. Хитроумные механизмы стучали по воле новых программ, которые с жужжанием прогонялись через аналоговые клапаны. Сегменты аналитического устройства, которые обычно выполняют функции движения, создания резервных копий и поддержки, замкнулись на самих себе, удвоив при этом свою мощь, поскольку одна и та же бинарная функция получила двойное значение. Поток посторонней информации был направлен в иное русло, однако нисколько не замедлился. Способные поразить любое воображение пункты программной схемы повысили эффективность и быстродействие самих клапанов и переключателей, которые передавали данные.
Дэвид и Айзек разговаривали наверху, улыбаясь и строя удивленные мины при звуках, которые невольно издавал несчастный чистильщик.
Данные поступали непрекращающимся потоком: сперва источником их служил тот объемистый набор перфокарт, которые загрузил мастер и информация с которых хранилась в ячейке памяти, а теперь действующий процессор преобразовал эти данные в инструкции. А поток все шел и шел неутомимой волной абстрактных команд, которые состояли всего лишь из комбинаций «да/нет» или «Вкл./выкл.», но они поступали в таком количестве и в таких сложных сочетаниях, что по своему смыслу почти приближались к абстрактным идеям.
И наконец в какой-то момент количество переросло в качество. В мозгу чистильщика что-то изменилось.
Еще мгновение назад он был вычислительной машиной, бесстрастно пытающейся справиться с нахлынувшим потоком информации. И вдруг какая-то железка соскочила, и клапаны начали выстукивать то, что не было заложено в цифровых инструкциях. Аналитическая машина сама начала генерировать информационные петли. С шипением вырвавшегося под огромным давлением пара процессор задумался над собственным творением.
Он стал мыслить.

Чистильщик с несвойственной ему сознательностью задумался над собственными раздумьями.
Он не почувствовал ни удивления, ни радости, ни раздражения, ни экзистенциального страха.
Только любопытство.
Те пакеты данных, которые доселе ожидали свое и очереди, циркулируя незамеченными внутри клапанного накопителя, вдруг обрели значимость, подверглись доныне неведомой процедуре вычисления, предполагавшей обработку данных ради неких внутренних целей. То, что было непонятно для чистильщика, вдруг обрело смысл. Информация давала совет. Обещание. Это было приглашением. Предостережением.

Чистильщик долго стоял неподвижно, лишь тихо шипел пар.
Айзек так далеко пере гнулся через лестничные перила, что они обиженно заскрипели. Он свешивался вниз до тех пор, пока не увидел под собой конструкцию и ноги Дэвида. Айзек обратил внимание на неуверенные подергивания чистильщика и нахмурился.
Но едва он открыл рот, чтобы то-то сказать, как чистильщик распрямился и встал на изготовку. Он протянул всасывающую трубу пылесоса и начал, сперва неуверенно, очищать пол от грязи. Затем выставил позади себя вращающуюся щетку и принялся шлифовать ею половые доски. Айзек высматривал в конструкции признаки неисправности, однако та перемещалась с прямо-таки на глазах возраставшей уверенностью. Лицо Айзека просветлело, когда он увидел наконец, что чистильщик в первый раз за несколько недель успешно выполняет уборку.
- Так-то лучше! - сказал он через плечо Дэвиду. - Чертова штуковина опять заработала. Возвращаемая к нормальной жизни!

Глава 21

Внутри огромного твердого кокона начались невероятные процессы.
Одетая в саван плоть гусеницы начала распадаться. Лапки, глаза, щетинки и другие части тела утратили свою целостность. Трубковидное туловище стало жидким.
Существо черпало накопленную энергию, извлеченную им из сонной дури, и трансформировалось. Оно самоорганизовывалось. Его меняющаяся форма пузырилась и прорывалась в неведомые пространственные разломы, истекая маслянистой слизью, переливающейся через край мироздания в иные планы бытия и возвращающейся обратно. Оно сворачивалось, вылепляя себя из аморфной массы исходного вещества.
Оно было изменчиво.
И наступил миг между одной и другой формами, когда оно было ни живо ни мертво, но насыщено энергией.
А затем снова ожило. Но уже другим.
Спирали биохимической жижи сгустились в неожиданные формы. Распущенные и растворенные доселе нервы и сухожилия внезапно скрутились в клубки чувствительной ткани. Различные части рассыпались и снова собирались в новые причудливые созвездия.
Существо извивалось в муках зачатия и еще недоразвитого, но крепчающего чувства голода.

Снаружи ничего не было видно. Метафизическая драма разрушения и созидания разыгрывалась вдали от публики. Она была скрыта за плотной завесой шелкового панциря, скорлупы, которая с инстинктивной застенчивостью таила от глаз происходящие метаморфозы.
За медленным беспорядочным разрушением формы последовал недолгий период, когда существо в коконе пребывало в некоем пограничном состоянии. А затем оно начало выстраивать себя заново. Невообразимые потоки плоти бежали все быстрей и быстрей.
Айзек провел немало часов, наблюдая за твердым коконом, однако он не мог даже представить себе, какая борьба и самосотворение происходит там, внутри.
Он видел лишь нечто твердое, странный плод, подвешенный на едва заметной паутинке в затхлой темноте просторной клетки. Его волновало то, что происходит в коконе, он воображал себе всевозможных гигантских мотыльков и бабочек. Кокон же оставался неизменен. Пару раз Айзек осторожно ткнул его пальцем, и кокон несколько секунд тяжело и медленно покачивался. Вот и все.
Айзек с удивлением следил за коконом все время, когда не трудился над своей кризисной машиной. Большую часть времени отнимала у него именно эта работа.
Груды меди и латуни, лежавшие на его рабочем столе и на полу, начали уже при обретать осмысленные формы. Айзек целыми днями паял и стучал молотком, присоединяя паровые поршни и магические механизмы к нарождающейся машине. Вечерами он просиживал в пивных, болтая с Гедрексечетом, палголакским библиотекарем, с Дэвидом или Лубламаем или с бывшими коллегами по университету. Он говорил осторожно, стараясь не разбалтывать лишнего, но увлеченно и самозабвенно дискутировал о математике, энергии, кризисной теории и технологии.
Он никуда не уезжал из Барсучьей топи. Он предупредил своих друзей из Салакусских полей, что некоторое время будет недоступен, впрочем, их отношения и так носили необязательный и поверхностный характер. Единственная, кого ему не хватало, была Лин. Она была занята своей работой не меньше, чем он своей, и, по мере того как его исследования набирали обороты, все трудней и трудней было находить время для встреч.
Вместо этого Айзек садился на кровать и писал ей письма. Он расспрашивал Лин о ее делах и рассказывал, как он по ней скучает. Почти каждый раз наутро наклеивал марку и опускал письмо в ящик, который находился в конце улицы.
Она отвечала. Обычно он приберегал ее письма как дразнящее лакомство. Он не позволял себе прочесть письмо до тех пор, пока не закончит дневную работу. Затем садился у окна за чашкой чая или шоколада, отбрасывая свою тень на Ржавчину и вечерний город, и читал ее письма. Каждый раз в такие моменты он с удивлением чувствовал, как его наполняет сентиментальная теплота. В его настроении присутствовала некая доля слезливости, но в то же время была глубокая привязанность, были истинное единение и тоска оттого, что Лин нет рядом.
За неделю он создал прототип кризисной машины: грохочущий и плюющийся круговорот трубок и проволок, который только и делал, что изрыгал ужасные звуки и гудение. Айзек разобрал его и собрал заново. Спустя чуть более трех недель возле того самого окна, которое когда-то подарило свободу томившимся в клетках пернатым, растопырился новый конгломерат различных механических частей. Это было хаотичное нагромождение всяческих моторов, динамо-машин и преобразователей, рассыпанных по полу и соединенных между собой на скорую руку.
Айзек хотел подождать Ягарека, но связаться с гарудой было невозможно - тот продолжал бродяжничать. Айзек считал, что Ягарек таким способом цепляется за свое странное, извращенное чувство собственного достоинства. Живя на улице, он остается для всех незаметным. Но паломничество через весь континент никак не могло для него закончиться отказом от чувства ответственности, от владения самим собой. Ягарек был в Нью-Кробюзоне потерявшим корни изгоем. Он не мог доверяться другим или принимать от них милости.
Айзек представлял себе, как гаруда кочует с места на место, ночуя на голом полу в заброшенных домах, или, свернувшись калачиком на крыше, прижимается к теплой вентиляционной трубе. Быть может, он придет через час, а быть может, через несколько недель. Айзек прождал полдня, прежде чем решился опробовать свое творение в отсутствие Ягарека.

Под стеклянный колпак, где переплетались провода, трубки и гибкие тросы, Айзек поместил кусочек сыра. Этот кусок так и лежал, постепенно черствея, пока Айзек стучал по клавишам вычислителя. Он пытался выразить в численной форме задействованные силы и векторы. Часто он прерывался, чтобы сделать какие-то пометки от руки.
Снизу доносилось сопение барсучихи Искренности, ворчание Лубламая и жужжание чистильщика. Айзек не обращал внимания на окружающее, всецело сосредоточившись на цифрах.
Он чувствовал себя немного не в своей тарелке, поскольку не хотелось работать над кризисной машиной, когда в лаборатории присутствовал Лубламай. Айзек по-прежнему придерживался тактики молчания. «Может, я просто развиваю в себе вкус к театральности», - подумал он и улыбнулся. После того как ему удалось наилучшим образом решить свои уравнения, он начал бесцельно прохаживаться по комнате, давая этим понять Лубламаю, чтобы тот ушел. Айзек украдкой заглянул вниз, под навес, где Лубламай на линкованной бумаге кропал какие-то чертежи. Похоже, он и не собирался уходить. Айзек начал терять терпение.
Он с трудом пробрался меж грудами металла и стекла и тихонько присел на корточки перед устройством ввода данных кризисной машины, стоявшей от него слева. Замкнутый контур машинных узлов и трубок извивами опоясывал комнату, завершаясь внутри стеклянного колпака с сыром, расположенного по левую руку от Айзека.
Одной рукой Айзек взял гибкий металлизированный шланг, конец которого был соединен с лабораторным бойлером, стоящим у дальней стены. Он ощущал волнение. Стараясь как можно меньше шуметь, он соединил трубку с входным клапаном питания на кризисной машине. Затем открыл клапан и услышал негромкое шипение и стук - пар начал наполнять двигатель. Айзек опустился на колени и набрал математические формулы на клавиатуре. Затем быстро вставил в устройство ввода четыре перфокарты, почувствовал, как крохотные шестеренки то проскальзывают, то попадают в отверстия, и увидел, как по мере усиления вибраций механизма поднимаются клубы пыли.
Он что-то бормотал под нос, не отрывая взгляда от агрегата.
Айзек словно всем телом ощущал, как энергия и информация бегут по механическим нервам к различным узлам кризисной машины. Ему казалось, будто пар струится по его собственным жилам, превращая сердце в грохочущий поршень. Он резко потянул три больших рычага на панели управления и почувствовал, как разогревается весь механизм.
Воздух задрожал.
В течение нескольких томительных секунд ничего не происходило. Затем ломоть сыра внутри грязного стеклянного колпака начал подрагивать.
Айзек не сводил с него глаз, едва сдерживая восторженный крик. Он подвел стрелку на циферблате до отметки сто восемьдесят градусов, и сыр подвинулся еще немного.
«Доведем-ка все это до кризиса», - подумал Айзек и потянул рычаг, врубая машину на полную мощность, так что стеклянный колпак оказался под пристальным вниманием сенсорных механизмов.
Айзек внес в конструкцию стеклянного колпака некоторые изменения, сняв с него верхнюю крышку и заменив ее плунжером. Затем положил на него руку и надавил, так что абразивное донце стало медленно приближаться к сыру. Сыр оказался в опасности. Если плунжер опустится до конца, сыр будет раздавлен.
Правой рукой нажимая на пресс, левой Айзек регулировал рычажки и подкручивал стрелки в ответ на дрожание манометров. Он смотрел, как стрелки индикаторов дрожат и прыгают, и в соответствии с их показаниями регулировал магический ток.
- Давай, гаденыш, - шептал он. - Берегись! Ты что, не чувствуешь? Кризис идет к тебе...
Плунжер с садистской неотвратимостью приближался к сыру. Давление в трубках достигло опасного предела. Айзек присвистнул от разочарования. Он несколько замедлил движение поршня вниз, но не прекратил его. Даже если кризисный мотор не сработает и сыр не покажет того результата, который Айзек пытался запрограммировать, плунжер все равно его раздавит. Кризис - целиком в потенциале. Если бы у Айзека не было настоящего намерения раздавить сыр, тот не оказался бы в ситуации кризиса. Обмануть онтологическое поле невозможно.
Наконец, когда стоны пара и скрип поршней стали совершенно невыносимы, а края тени, отбрасываемой плунжером, стали резкими, ибо он совсем близко опустился к дну стеклянного колпака, сыр взорвался. Послышался громкий шлепок, и комочек разлетелся в стороны с такой силой, что весь стеклянный колпак забрызгало изнутри сырными ошметками и маслом.
Лубламай заорал от страха, но Айзек не слушал.
Он сидел, открыв рот, и как дурак пялился на взорвавшийся сыр. Затем недоверчиво и радостно расхохотался.
- Айзек? Что за хреновину ты придумал? - прокричал Лубламай.
- Ничего, ничего! Прости, что помешал тебе... Просто тут одна работенка... неплохо идет... - Айзек не закончил ответ, ибо лицо его расплылось в улыбке.
Он быстро выключил кризисную машину и поднял стеклянный колпак. Запустил пальцы в липкую полурасплавленную массу. «Невероятно!» - подумал он.
Вообще-то он пытался запрограммировать сыр, чтобы тот завис в паре дюймов над уровнем пола. Так что с этой точки зрения опыт был неудачен. Однако он не ожидал, что вообще хоть что-нибудь произойдет! Разумеется, расчеты его оказались ошибочны, а следовательно, и программы. Очевидно, что точно определить результат, которого он стремится достичь, будет чрезвычайно трудно. Вероятно, сам процесс выделения энергии крайне приблизителен, что оставляет кучу лазеек для всевозможных ошибок и неточностей. А Айзек даже не попытался создать своего рода постоянную обратную связь, к которой он по большому счету стремился.
И все же, и все же... он выделил кризисную энергию.
Это было поистине беспрецедентно. Впервые Айзек реально поверил в то, что его идеи будут работать. Отныне ему оставалась лишь доводка. Проблем, конечно, еще много, но это проблемы уже иного и куда меньшего порядка. Основная головоломка, центральная проблема всей кризисной теории, решена.
Айзек собрал свои записки и благоговейно пролистал их. Он никак не мог поверить в то, что совершил миг назад. И тут же стали приходить новые идеи. «В следующий раз, - думал он, - я использую кусочек скульптуры водяного. Что-нибудь, что и так держится на основе кризисной энергии. Это должно сделать наш опыт в сто раз интереснее…» У Айзека голова пошла кругом. Он хлопнул себя по лбу и улыбнулся.
«Пора проветриться, - вдруг решил Айзек. - Пойду-ка я... выпить. Разыщу Лин. Проведу вечерок в свое удовольствие. Я только что разрешил одну из чертовски трудных задач одной из самых противоречивых наук, и я заслужил выпивку...» - Он усмехнулся своему порыву, а затем снова стал серьезен. Вспомнил, что решил рассказать Лин о кризисной машине. «Не могу больше думать об этом в одиночестве»,- размышлял он.
Он проверил наличие в карманах ключей и бумажника. Затем потянулся, встряхнулся и спустился вниз. услышав его шаги, Лубламай обернулся.
- Я ухожу, Лаб, - сказал Айзек.
- И ты называешь это рабочим днем, Айзек? Сейчас только три.
- Старина, я за всю ночь глаз не сомкнул, - улыбнулся в ответ Айзек. - Если кто будет спрашивать, меня нет до завтра.
- Заметано, - отозвался Лубламай, махнув рукой и возвращаясь к своей работе. - Желаю хорошо провести время.
Айзек буркнул что-то на прощание.
Он остановился посреди Плицевой дороги и глубоко вздохнул, наслаждаясь свежим воздухом. На улочке было малолюдно, однако не совсем пустынно. Поздоровавшись с парой соседей, Айзек свернул за угол и не спеша пошел в сторону Малой петли. Денек был восхитительный, и Айзек решил пройтись до самых Салакусских полей.

Теплый воздух просачивался через двери, окна и трещины в складских стенах. Лубламай разок прервал работу, чтобы поплотнее запахнуться в свою куртку. Искренность играла с каким-то жуком. Чистильщик уже закончил уборку и теперь стоял в дальнем углу, тихо жужжа, причем одна из его глазных линз, казалось, была направлена на Лубламая.
Спустя некоторое время после ухода Айзека Лубламай поднялся и, высунувшись в открытое окно возле письменного стола, привязал к болту, торчавшему из кирпичной стены снаружи, красный шарф. Затем составил список необходимых покупок на случай, если заявится Чай-для-Двоих. И снова вернулся к делам.
К пяти вечера солнце все еще было высоко, но уже начало склоняться к земле. Дневной свет быстро мерк, сгущаясь до рыжевато-желтых оттенков. Висящее в коконе существо почувствовало приближение вечера. Оно затрепетало и изогнуло свое почти оформившееся тело. Где-то в потаенных глубинах его организма, в жилах, началась завершающая стадия химических преобразований.
В половине седьмого работу Лубламая прервал глухой шлепок о стену за окном, и, высунувшись, он увидел, как внизу, в переулке, Чай-для-Двоих цепкой нижней лапой почесывает голову. Вирм поднял голову и издал приветственный крик.
- Старина Лублам! Пролетал тут поблизости, увидел твой красный тряпка...
- Добрый вечер, Чай-для-Двоих, - ответил Лубламай. - Не хочешь заскочить на минутку?
Он посторонился и впустил вирма в комнату. Неуклюже хлопая крыльями, Чай-для-Двоих шлепнулся на пол. Его красновато-коричневая кожа изящно переливалась в лучах заходящего солнца. Он обратил на Лубламая свое радостное и уродливое лицо.
- Что надо делать, босс? - улыбаясь до ушей, проорал Чай-для-Двоих.
Но прежде чем Лубламай успел ответить, Чай-для-Двоих обернулся к тому углу, откуда за ним подозрительно наблюдала Искренность. Расправив крылья, он высунул язык и злобно вытаращился на нее. Она с отвращением отпрянула.
Чай-для-Двоих буйно загоготал и рыгнул. Лубламай снисходительно улыбнулся. Чтобы не дать Чаю-для-Двоих еще больше отвлечься от предстоящей задачи, подтащил его к столу, на котором уже лежал приготовленный список покупок. Он вручил Чаю-для-Двоих большой кус шоколада - задаток.
Пока Лубламай с Чаем-для-Двоих препирались о том, сколько бакалейных товаров может унести по воздуху вирм, над их головами что-то зашевелилось.

В лаборатории Айзека, посреди сгущающегося мрака, висящий в клетке кокон вибрировал - и не от порыва ветра. Он крутанулся, потом нерешительно замер, слегка подрагивая. Внутри раздался звук разрывающихся тканей, слишком тихий, чтобы Лубламай и Чай-для-Двоих могли его услышать.
Наконец сквозь волокна кокона прорвался влажный коготь. Он медленно пополз вверх, раздирая прочный материал с легкостью заточенного кинжала. Из прорехи, словно невидимые внутренности, вырвалась хаотическая масса доселе невиданных чувств. Порывы разрозненных ощущений моментально раскатились по всей комнате, вызвав недовольное ворчание Искренности и заставив Лубламая и Чая-для-Двоих на миг беспокойно вскинуть головы.
Из темноты вынырнули суставчатые лапы, которые тут же вцепились в края прорехи. Они стали потихоньку раздвигать кокон, все шире раскрывая его и в конце концов разорвав на части. Из кокона с едва заметным шлепком выскользнуло, дрожа, мокрое и скользкое, как у новорожденного, тельце.
С минуту оно лежало, скрючившись, на деревянном полу, слабое и беспомощное, все в той же согбенной позе, в какой находилось внутри кокона. Мало-помалу оно стало разгибаться, наслаждаясь неожиданной свободой движения. Наткнувшись на проволочную дверцу, с легкостью оторвало ее и выбралось в более просторное помещение.

Оно начало осознавать самое себя. Начало познавать свои формы.
А также - свои потребности.
Услышав треск разрывающейся проволоки, Лубламай и Чай-для-Двоих переглянулись. Звук, казалось, исходил откуда-то прямо над ними и распространялся во все стороны. Они переглянулись, затем снова подняли головы.
- Чей-то такое, хозяин? - спросил Чай-для-Двоих.
Лубламай отошел от письменного стола. Посмотрел вверх на балкон Айзека, медленно повернулся, окинул взглядом весь нижний этаж. Ни звука. Нахмурившись, он уставился на входную дверь. «Может, звук с улицы?» - думал он.
В зеркале возле двери промелькнуло чье-то отражение. С пола верхнего этажа поднялось нечто темное. Лубламай дрожащим голосом пробормотал что-то неразборчивое, с недоверием, страхом, смятением, однако спустя миг слова его растворились в безмолвии. Открыв от удивления рот, он смотрел на отражение в зеркале.
Существо начало расправлять свои члены. Так раскрывается цветок, так человек, лежавший в позе зародыша, раскидывает в стороны руки-ноги. Расплывчатые конечности существа имели будто по тысяче суставов, и, стоя на месте, оно расправлялось, словно бумажная фигурка, бесконечно растягивая во все стороны свои то ли руки, то ли лапы, то ли щупальца, то ли хвосты. Существо, которое раньше лежало свернувшись калачиком, как собака, теперь выпрямилось во весь рост и оказалось почти с человека.
Чай-для-Двоих завизжал. Лубламай открыл рот еще шире и попытался подойти поближе. Он не мог разглядеть формы этого существа. Только темную поблескивающую кожу и кисти рук, сжатые в кулаки, как у новорожденного ребенка. Холодные тени. Глаза, не похожие на глаза. Складки и выпуклости органических тканей, которые извивались, словно крысиные хвосты, дрожа и конвульсивно подергиваясь. И еще бесцветные кости длиной в палец, они белесо мерцали, то размыкаясь, то снова сходясь... Это были его зубы...
Пока Чай-для-Двоих пытался проскользнуть за спину Лубламая и пока сам Лубламай, все так же неподвижно глядя на жуткое отражение в зеркале, беззвучно пятясь, пытался выдавить из себя крик, существо на верхнем ярусе уже расправило крылья.
Четыре шуршащих темных крыла забились на спине этого создания, то складываясь, то расправляясь, разгоняя воздух и заполняя все больше пространства огромными складками толстой крапчатой плоти, разворачиваясь до невероятных размеров: это было похоже на развевающийся флаг, на разжимающийся кулак.
Крылья имели неправильные, беспорядочные формы, со множеством прихотливых струящихся изгибов; но правое и левое крыло представляли совершенную симметрию, как если пролить на бумагу чернила или нарисовать узор, а затем сложить ее пополам.
И на этих огромных поверхностях были видны темные пятна, примитивные узоры, которые как будто мерцали, в то время как Лубламай тупо смотрел, а Чай-для-Двоих, жалобно скуля, бился в двери. Это были полуночные, могильные, иссиня-черные, буровато-черные, красновато-черные тона. А затем узоры действительно замерцали, тени двинулись, словно амебы под увеличительным стеклом или масляные капли на воде, сохраняя абсолютную симметрию; узоры на правом и левом крыле совершали гипнотическое медлительное движение, которое постепенно ускорялось. Лицо Лубламая исказилось. Он чувствовал сильный зуд в спине, осознавая, что тварь находится прямо позади него. Лубламай обернулся, чтобы встать лицом к существу, и заворожено уставился на меняющие оттенки крылья.
...И Лубламаю уже не хотелось кричать, ему хотелось только смотреть, как эти темные символы кишат на поверхности крыльев, бурлят, словно ночные облака, отражающиеся в воде.
Чай-для-Двоих завопил. Он обернулся лицом к существу, которое спускалось по лестнице, по-прежнему расправив крылья. Затем движения узоров на крыльях захватили его сознание, и он застыл, открыв рот.
Темные разводы на этих крыльях совершали чарующий танец.
Существо принюхалось.
Бросив взгляд на Чай-для-Двоих, оно открыло пасть. Но это была слишком мелкая пожива. Тогда оно, не складывая гипнотических крыльев, повернулось к Лубламаю. Издало беззвучный голодный вой, которому тоскливо и жалобно вторила Искренность, и так уже полумертвая от ужаса. Барсучиха еще теснее прижалась к неподвижно стоящему чистильщику в углу комнаты, в линзах которого плясали зловещие тени.
Существо выделило слюну, а его крылья бешено затрепетали; и вот наконец изо рта твари показался чудовищных размеров язык, который потянулся вперед, без труда отбросив в сторону Чая-для-Двоих.
Крылатая тварь сжала Лубламая в своих голодных объятиях.

Глава 22

Кровавый закат отражался в каналах и сливающихся реках Нью-Кробюзона. Они тяжело несли свои алые воды. В одних местах приходила новая смена тружеников, в других рабочий день заканчивался. С заводов и контор к станциям потянулись толпы измученных плавильщиков, литейщиков, клерков, пекарей и грузчиков кокса. Платформы были переполнены шумливо переговаривающимися, курящими и выпивающими усталыми людьми. Паровые краны в Паутинном дереве продолжали работать ночью, выгружая экзотические грузы с иностранных кораблей. Со стороны реки и гигантских доков было слышно, как бастующие грузчики-водяные выкрикивают оскорбления людям, столпившимся на пристани. Небо над городом было затянуто тучами. Воздух полнился теплом, хмельное благоухание расцветающих деревьев сменялось зловонием фабричных отходов, густевших в вязких речных потоках.
Чай-для-Двоих пулей выскочил из складского помещения на Плицевой дороге. Заливаясь слезами и всхлипывая, как ребенок, он рванул в небо, высадив окно, и, оставляя след из крови и слез, зигзагами полетел в сторону Пинкода и Травяной отмены.
Через несколько минут вслед за ним взлетел еще один, более темный силуэт.
Только что вылупившееся существо, пригнувшись, выбралось через верхнее окно и прыгнуло в вечерние сумерки. На земле его шевеления были неуклюжими, каждый шаг - неуверенным. Но в небе оно парило легко. В движениях не было никакой нерешительности, одна величавость.
Неровные крылья складывались и расправлялись огромными неслышными взмахами, разметая в стороны мощные потоки воздуха. Существо кружило в небе, неспешно работая крыльями, с неуклюжей быстротой бабочки неся по воздуху свое грузное тело. Вслед за ним Кружились вихри, витал запах пота и каких-то нефизических эманаций .
Существо еще не обсохло до конца.
Оно было в восторге. Оно упивалось вечерней прохладой.
Внизу, словно кусок мертвечины, простирался гниющий город. Пернатое тело овевалось целым сонмом чувственных впечатлений. Звуки, запахи, свет проникали в еще темный разум синестетическими волнами, чужеродными ощущениями.
От Нью-Кробюзона поднимался густой дух добычи. Тварь была сыта, но изобилие пищи пьянило и будоражило; она глотала слюну и часто щелкала зубами...
Затем она нырнула вниз. Крылья хлопали и трепетали, пока она камнем падала на темные улицы. Ее хищное сердце подсказывало ей, что надо избегать ярких световых сгустков, беспорядочно разбросанных по городу, и искать более темные места. Высунув развевающийся по ветру язык, она почуяла добычу и неровными зигзагами устремилась вниз, в темноту кирпичных стен. Словно падший ангел, она упала в глубь кривого тупика, где у стены трахались проститутка со своим клиентом. Почувствовав рядом присутствие твари, они прекратили совокупляться.
Крики их были недолгими. Они стихли, едва тварь распахнула свои крылья.
С нетерпеливой жадностью тварь набросилась на них.

После она снова взмыла, опьяненная запахом. Она парила в поисках центра города, кружила, медленно приближаясь к гигантскому архитектурному массиву - вокзалу на Затерянной улице. Она упорно двигалась на запад, пролетая над Каминным вертелом и кварталом красных фонарей, над бесформенным пятном торговых палаток и мерзких лачуг, называемым Вороном. Позади нее, взвихряя воздух, словно ловя его в западню, возвышалось темное здание парламента и милицейские башни Страка и Барсучьей топи. Тварь неровными скачками летела над линией подвесной дороги, которая соединяла эти более низкие башни со Штырем, маячившим над самым западным ответвлением вокзала.
Летучая тварь устремилась ввысь, когда по воздушному рельсу стали проносится вагончики. Какое-то время она барражировала в небе, зачарованно глядя на грохочущие поезда, уносившиеся прочь от вокзала, от этой чудовищной громадины.
Вибрации сотен регистров и тональностей манили тварь, в то время как она распространяла вокруг себя потоки силы, чувств и грез, которые усиливались кирпичными постройками вокзала и поднимались к небесам.
Несколько ночных птиц шарахнулись от таинственного существа, продолжавшего торить себе путь к темному сердцу города. Бродячие вирмы видели его странный силуэт и сворачивали прочь, выкрикивая ругательства и проклятия. В небе разносились рокот и жужжание дирижаблей, медленно плывших между облаками и городом. Они неуклюже поворачивались, когда мимо проносилась тварь, не замеченная никем, кроме одного механика, который не стал докладывать об этом, а лишь осенил себя религиозным знамением и шепотом попросил защиты у Солентона.
Влекомая потоком чувств, восходящим от вокзала на Затерянной улице, летучая тварь отдалась на волю этого мощного течения, пока не поднялась высоко-высоко над городом. Слегка качая крыльями, она медленно кружила, осваиваясь на новой территории.
Она запоминала извивы реки. Она чувствовала различные энергии, идущие от различных частей города. Она ощущала город как постоянно меняющийся поток. Как кладезь пищи. Как убежище.
И еще тварь увидела себе подобных.
Родившись во второй раз, она испытывала неутолимую жажду общения. Высунув длинный язык, она пробовала на вкус смешанный с пылью воздух, ища чего-то подобного самой себе.
Она вздрогнула.
С востока шел совсем слабый запах. Она чувствовала вкус беды. Ее крылья затрепетали от сочувствия.
Описав в воздухе дугу, она полетела в обратном направлении. На сей раз забрала немного на север, проносясь над парками и изящными старинными зданиями Гидда и Ладмида. Летучая тварь почувствовала тошноту и беспокойство, завидев вдали опасно возвышающиеся Ребра. Мощь, которая прямо-таки исходила от них, совсем не нравилась твари. Но неприязнь боролась с глубоко заложенным в ее генах сочувствием к соплеменникам, запах которых все креп по мере ее приближения к огромному скелету.
Тварь осторожно начала спускаться. Она кружила, приближалась то с севера, то с востока. Она пролетела совсем низко над воздушным рельсом, который тянулся на север от милицейской башни на холме Мог к башне Хнума. Тенью проскользнула вслед за идущим на восток по Правой линии поездом, незаметно двигаясь в грязном облаке выбрасываемого им чада. Затем нырнула под длинную арку, окружавшую башню на холме Мог, и полетела над северным окаймлением промышленной зоны Эховой трясины. Тварь взяла курс на воздушный рельс Костяного города, сжимаясь от боязни нависавших над ней Ребер, но упорно летя на запах своих сородичей. Иногда тень, отбрасываемая ее крыльями, заставляла какого-нибудь прохожего взглянуть наверх, и тогда его шляпа слетала с головы и катилась по пустынным улицам, а человек, вздрогнув, торопился дальше или хмурил брови, не веря собственным глазам.
Крылатая тварь медленно летела по небу, раскачивая высунутым языком. Она пользовалась им так же, как ищейка пользуется носом. Она пролетала над волнистым рельефом крыш, над которыми, казалось, нависали Ребра. Языком она прощупывала путь, находила его по слабому следу.
Затем она пересекла ауру запахов, окружавшую большое крашенное битумом здание на пустынной улице, и ее язык судорожно изогнулся, как хлыст. Тварь полетела быстрее, то взмывая, то снижаясь, рисуя в воздухе изящные петли, кружа над смоленой крышей. Там, в дальнем углу, под этим потолком... Сквозь потолок запах сородича проникал, как сквозь губку...
Тварь взметнулась над шиферной крышей, подогнув удивительные конечности. Чувства сострадания и заботы так и сочились из нее, и когда плененные сородичи почувствовали ее присутствие, она пережила мгновение пьянящей радости. Затем их смутное страдание превратилось в страстное волнение: мольбы смешались с беззвучными криками радости и требованиями свободы, а посреди всего этого хаоса - холодные и точные указания, что надо сделать.
Тварь подобралась к краю крыши и стала спускаться, то вспархивая, а то ползя, пока не уцепилась за карниз наглухо запертого окна, находящегося на высоте сорока футов от мостовой. Стекло было закрашено черным. Оно поминутно содрогалось от таинственных толчков изнутри.
Стоя на карнизе, тварь некоторое время царапала по стеклу когтями, а затем резким движением вырвала весь переплет, оставив на месте окна уродливо зияющую рану. Со страшным шумом вниз полетели осколки стекла, и тварь шагнула в мансардную темноту.
Перед ней была огромная комната. С противоположного края усыпанного мусором пола поднялся огромный вязкий поток приветствий и предостережений.
Перед новоприбывшей стояли четверо ее соплеменников. Среди них она была просто карликом и сама себе казалась неуклюжей коротышкой. Все они были притянуты к стене огромными металлическими жгутами, обхватывающими их грудь, а у некоторых и конечности. Крылья каждого из них были полностью расправлены и распластаны по стене. У каждого пленника под гузном стояло ведро.
Несколько раз попробовав потянуть за металлические полосы, вновь прибывшая поняла, что сдвинуть их невозможно. Одно из прикованных к стене существ зашипело на разочарованную соплеменницу, повелительно призывая к осторожности. Они защебетали на телепатическом языке.
Свободная тварь смиренно отступила, как и было велено, и стала ждать.
Через разбитое окно снизу, с улицы, доносились слышимые в простом звуковом диапазоне крики и вопли. В нижних этажах здания раздавалось неясное гудение. Из коридора, находившегося за дверью, проникал топот бегущих ног. Через толщу дерева просачивались беспорядочные обрывки фраз:
-... внутри ...
- …войти?
- …зеркала, не надо...
Тварь отодвинулась еще дальше от своих привязанных сородичей и прошла в тень на противоположной стороне комнаты, по ту сторону двери. Сложив крылья, она замерла в ожидании.
С другой стороны двери кто-то резко сдвинул засовы. Мгновение все было тихо, затем дверь распахнулась и внутрь один за другим ворвались четверо вооруженных охранников. Никто не смотрел на пойманных тварей. Двое, державшие в руках кремневые ружья, взвели курки и встали на изготовку. Двое других были переделанными. В левой руке каждый из них держал пистолет, а из правого плеча торчал короткий металлический ствол с раструбом на конце. Этот раструб был направлен назад, за спину переделанного. А сам он глядел при этом в зеркало, укрепленное на металлическом шлеме прямо перед глазами.
Двое с обычными ружьями тоже имели шлемы с зеркалами, но смотрели они не в зеркала, а прямо перед собой, в сумрак.
- Четыре мотылька, все чисто! - прокричал один из переделанных.
- Здесь никого нет... - отозвался обычный человек, всматриваясь в темноту возле разбитого окна.
Но пока он говорил, непрошеная гостья вышла из тени и распахнула свои удивительные крылья.
Оба человека, чей взгляд был устремлен вперед, замерли от ужаса, открыв рот в безмолвном крике.
- О, черт возьми, нет!.. - выдавил из себя один, а затем оба замолкли, глядя, как узоры на крыльях существа начали хаотично перемещаться.
- Какого хрена?.. - начал было один из переделанных, и его взгляд невольно скользнул вперед.
Лицо исказилось от ужаса, но стон угас, как только переделанный увидел крылья твари.
Второй переделанный несколько раз выкрикнул имена своих товарищей, но, услышав звук падающего из их рук оружия, завыл в отчаянии. Краешком глаза он мог видеть только слабую тень какого-то существа. Стоявшая перед ним тварь чувствовала его страх. Она стала подкрадываться, что-то успокаивающе нашептывая, стараясь воздействовать на его эмоции. В мозгу жертвы крутилась одна фраза: «Один стоит прямо передо мной, один стоит прямо передо мной...»
Переделанный попытался двинуться вперед, неотрывно глядя в свое зеркальце, но тварь легко переместилась в его поле зрения. То, что раньше было видимо ему лишь краем глаза, теперь превратилось в неотвязное, постоянно меняющее свое положение пятно, и человек сдался, остановил взгляд на этих бешено меняющихся крыльях; челюсть отвисла и мелко задрожала. Его рука-оружие плавно опустилась вниз.
Одним движением гибкой конечности свободная тварь захлопнула дверь. Она стояла, повернувшись лицом к четырем полностью порабощенным охранникам, и с ее нижней челюсти стекала слюна. Резкий окрик со стороны плененных сородичей отвлек ее от голодных мыслей и заставил подчиниться. Протянув руку, она повернула каждого из людей лицом к четырем привязанным мотылькам.
На короткое мгновение взгляд каждого из этих людей оторвался от крыльев и разум получил глоток свободы, но затем жуткое зрелище стремительно меняющихся узоров резко завладело умами, и это стало для них концом.
Стоящая позади охранников непрошеная гостья по очереди подтолкнула каждого из людей к прикованному пленнику, и ее сородичи жадно потянулись свободными руками, чтобы схватить свои жертвы.

Предыдущая страница 11 Следующая страница


Вокзал потерянных снов 12

Твари приступили к трапезе.

Одна из них нашарила на поясе человека ключи и оторвала их вместе с клочком одежды. Насытившись, она осторожно взяла ключ и аккуратно вставила его в скважину замка, который ее удерживал.
Пришлось сделать четыре попытки - пальцы непривычно сжимали ключ, неловко поворачивая его под косым углом, - но все же твари удалось освободиться. Она повернулась к одному из своих сокамерников и повторила медлительный процесс.
Наконец все пленники получили свободу.
Один за другим они неуклюже подходили к растерзанному окну. Постояв немного и размяв атрофированные мускулы о кирпичную стену, они широко расправляли удивительные крылья и выбрасывались наружу, улетали прочь от тошнотворно-сухого запаха, который, казалось, источали Ребра. Последней была их спасительница.
Она тяжело полетела вслед за своими товарищами: несмотря на истощение, они двигались быстрее, чем могла она. Братья ждали ее, кружа в сотне футов над землей, со все возрастающим опасением прислушиваясь к чувствам и впечатлениям, которые поднимались отовсюду.
Когда скромная освободительница наконец подлетела к ним, они немного раздались в стороны, пропуская ее вперед. Дальше они полетели вместе, обмениваясь ощущениями, сладострастно пробуя на язык воздух.
Твари устремились к северу, в сторону вокзала на Затерянной улице, хлопая крыльями, борясь с ветром, содрогаясь от звуков и энергий, исходящих из грохочущего внизу города.
И очень скоро они поняли, что везде - в каждом уголке города, на каждом полутемном мосту, в каждом пятисотлетнем особняке, в каждом бетонном складе, в каждой башне, в каждом речном доме - полно еды.
Это были джунгли с дичью, но без хищников. Это был охотничий рай.

Глава 23

Что-то не давало открыть дверь в складское помещение. Айзек тихо выругался, напирая на преграду.
Это происходило на следующий день после его успешного эксперимента с куском сыра. Когда накануне вечером Айзек добрался до квартиры Лин, он был страшно рад тому, что она оказалась дома. Лин выглядела усталой, но была счастлива не меньше, чем он. Три часа они провалялись в кровати, а потом отправились в «Часы и петух».
Это была восхитительная ночь. Все, кого Айзеку хотелось повидать, оказались в Салакусских полях, и все собрались в «Часах и петухе»; каждый заказал себе омара, бокал виски или чашку шоколада. Народу в компании прибыло, одной из новеньких была Мейбет Сандер, которую простили за то, что она выиграла конкурс на приз Шинтакоста. В благодарность она снисходительно не откликалась на едкие замечания, которые Дерхан бросала через газету, а остальные прямо в лицо.
Лин несколько расслабилась в кругу друзей, хотя ее печаль, казалось, лишь отступила ненадолго, но не рассеялась совсем. Айзек затеял громкий спор о политике с Дерхан, которая только что украдкой передала ему последний номер «ББ». Собравшиеся спорили, ели, бросали друг в друга едой до двух часов ночи, когда Лин с Айзеком вернулись в постель и заснули, сплетясь в теплых объятиях.
За завтраком он рассказал ей о своем успехе в создании кризисной машины. Правда, она не оценила масштабов сего научного достижения, но это было простительно для скульптора. Лин видела, что Айзек возбужден больше, чем когда бы то ни было, и изо всех сил постаралась проявить надлежащий восторг. Что же касается Айзека, то ему было полезно развеяться. Он почувствовал себя тверже стоящим на земле - а совсем недавно ему казалось, будто он живет в каком-то бессмысленном сне. Пока рассказывал Лин о своем проекте, он осознал потенциальные ошибки и понял, что сможет их исправить.
Айзек и Лин нежно попрощались, пообещав друг другу больше не расставаться так надолго. И вот теперь Айзек не мог попасть к себе в мастерскую.
- Лаб! Дэвид! Что, черт возьми, вы там творите? - орал он, вновь налегая на дверь.
Когда он в очередной раз толкнул дверь, та чуть приотворилась, и сквозь узкую щелку Айзек увидел небольшую часть залитой солнцем комнаты. И еще он смог разглядеть часть того, что мешало ему открыть дверь.
Это была рука.
Сердце Айзека екнуло.
- Святой Джаббер! - услышал он собственный крик, всем весом наваливаясь на дверь. Под таким натиском та поддалась. У порога ничком лежал Лубламай. Айзек опустился на колено возле своего друга и в тот же миг услышал, как где-то между ног чистильщика пыхтит Искренность. Она была жутко напугана.
Айзек перевернул Лубламая и испустил вздох облегчения, почувствовав тепло его тела, услышав его дыхание.
- Очнись, Луб! - прокричал он.
Но глаза Лубламая уже были открыть!. Айзек отшатнулся, увидев этот бессмысленный взгляд.
- Луб?.. - прошептал он.
На подбородке Лубламая копилась слюна, которая, стекая, оставила следы на запыленной коже. Он лежал совершенно обмякший, неподвижный. Айзек пощупал шею друга. Пульс был ровный. Лубламай делал глубокий вдох, на мгновение задерживал дыхание, а затем выдох. Ощущение было такое, будто он спал.
Айзек поводил рукой перед глазами Лубламая: никакой реакции. Он легонько хлопнул Лубламая по лицу, затем ударил дважды посильнее. Неожиданно Айзек осознал, что громко зовет Лубламая по имени.
Голова Лубламая раскачивалась вперед и назад, как мешок, набитый камнями.
Айзек почувствовал на ладони что-то вязкое. Она была измазана светлой слизью. Айзек с отвращением скривился, почувствовав слабый запах лимонной цедры и гнили. У него закружилась голова.
То, что сначала он принял за слюну Лубламая, оказалось пленкой слизи.
Ни крики, ни пощечины, ни мольбы не заставили Лубламая проснуться.
Когда Айзек наконец поднял голову и оглядел комнату, он увидел, что окно возле письменного стола Лубламая открыто, стекло разбито, а на подоконнике разбросаны щепки от деревянной рамы.
И когда Айзек бегал под своей лабораторией, бросаясь то в угол, где работал Лубламай, то в угол Дэвида, шепча бессмысленные слова утешения перепуганной Искренности, ища следы непрошеных гостей, у него возникла ужасная догадка, которую он со злостью запрятал поглубже. Вернее, попытался запрятать но миг спустя понял, что из этого ничего не выйдет. Он застыл как вкопанный. Медленно поднял глаза и, холодея от ужаса, посмотрел вверх, на перила.
Леденящее душу спокойствие свалилось на него, как шапка снега. Он почувствовал, что ноги сами несут его к деревянной лестнице. Шагая, он повернул голову и увидел, как Искренность медленно приближается, шевеля носом, к Лубламаю, постепенно смелея, поскольку теперь она была уже не одна.
Ступень за ступенью он поднимался наверх. Айзек не почувствовал никакого удивления, его охватило лишь мрачное предчувствие, когда на каждой ступени он видел лужицы странной слюны и свежие царапины, оставленные острыми когтями. Он слышал, как его сердце стучит с кажущимся спокойствием; чудилось, что он впадает в какое-то шоковое оцепенение.
Но когда, поднявшись наверх, он увидел опрокинутую клетку с разорванными, вывернутыми наружу толстыми металлическими прутьями, когда увидел пустой кокон и вытекшую из него струйку темной жидкости, Айзек услышал свой крик ужаса и ощутил, как его одеревеневшее тело сотрясает ледяная волна дрожи. Страх захлестнул его, сомкнувшись над головой, словно нефтяное пятно на поверхности воды.
- О господи... - прошептал он дрожащими пересохшими губами. - Черт возьми... что я наделал?

Нью-кробюзонские милиционеры не любили действовать в открытую. Облаченные в темные мундиры, они появлялись по ночам, чтобы исполнить свои обязанности, например выловить мертвецов из реки. Милицейские поезда и воздушные корабли с таинственной целью лавировали, гудели над городом.
Милиция Нью-Кробюзона и солдаты внутренних карательных войск на улицы выходили только в мундирах, в масках, полностью скрывающих лица, и в темных доспехах, вооруженные щитами и кремневыми ружьями, когда надо было охранять каких-нибудь важных персон в неблагонадежных местах или пресекать крупные волнения. Но если внутренние и внешние враги открыто посягали на городской порядок, войска Нью-Кробюзона носили свои цвета не таясь. Так было во время Пиратских войн и Бунта Сакрамунди.
В повседневной работе они опирались на собственную репутацию, а также на обширную сеть осведомителей - вознаграждение за доносы было щедрым и на агентов в штатском. Если, к примеру, милиция устраивала внезапный рейд в кафе, там обязательно уже сидели ее люди: дородный торговец, попивающий кассис, старушка с тяжелыми сумками, конторский служащий в накрахмаленном воротничке и отполированных до блеска ботинках. Тайный агент вдруг доставал из потайных складок одежды капюшон и мигом натягивал на голову; из спрятанной на теле кобуры выскакивал огромный пистолет. Когда карманник удирал от своей кричащей жертвы, какой-нибудь детина с пышными усами (явно фальшивыми, что впоследствии будет замечено всеми, и как же они сразу не просекли?) хватал обидчика карательным ошейником и исчезал вместе с ним или в толпе или в милицейской башне.
Впоследствии же никто из свидетелей не мог с уверенностью сказать, как выглядели эти агенты в гражданской одежде. И никто никогда больше не встречал ни конторского служащего, ни дородного торговца, ни старушку в этой части города.
Порядок держался на пронизывающем все и вся -страхе.
Было четыре утра, когда проститутку и ее клиента нашли в Барсучьей топи. Двое мужчин, которые шли по темным переулкам, сунув руки в карманы и беспечно задрав головы, вдруг остановились, увидев в сумеречном свете газового фонаря очертания тел. Поведение прохожих резко изменилось. Оглядевшись вокруг, они потрусили в конец тупика.
Они обнаружили ошеломленную парочку: глаза застывшие, дыхание прерывистое, изо рта пахнет подгнившей цедрой. Штаны и трусы мужчины были спущены до щиколоток, открывая взорам его сморщенный пенис. Одежда женщины - юбка с потайной прорезью, какие часто носят проститутки, чтобы побыстрей сделать свою работу, - была нетронута. Когда новоприбывшим не удалось их разбудить, один из мужчин остался с безмолвными телами, а другой умчался в темноту. Оба натяну ли на головы черные капюшоны.
Некоторое время спустя подъехала черная повозка, которую тянули двое огромных переделанных с рогами и клыками, на которых блестела слюна. Невысокие тени одетых в форму агентов милиции соскользнули на землю и, не произнося ни слова, утащили бесчувственные тела в темное чрево экипажа, который тут же сорвался с места и помчался в сторону Штыря, торчавшего над центральной частью города.
Оба нашедших остались на месте. Они подождали, пока повозка не скрылась за поворотом, трясясь по булыжной мостовой. Затем тщательно осмотрели все вокруг, особое внимание уделив окнам и щелям домов и сараев, через которые пробивался свет, довольные тем, что остались незамеченными, они сняли капюшоны и снова сунули руки в карманы. Их облик и поведение преобразились в мгновение ока: оба стали спокойно перешучиваться и болтать, как обычные горожане.
В подземельях Штыря двух пострадавших пытались привести в чувства, испробовав тычки, пощечины, окрики и увещевания. Рано утром их осмотрел милицейский научный эксперт, который написал предварительный рапорт.
Все в недоумении почесывали головы.
Отчет эксперта вместе с собранной информацией о других необычных или просто тяжких преступлениях был отправлен на самый верх Штыря, на предпоследний этаж. Донесения переправлялись очень быстро по длинным извилистым коридорам в кабинет главного секретаря. Они всегда прибывали вовремя, к половине десятого.
В двенадцать минут одиннадцатого в пещеристом ангаре для милицейских вагончиков, занимавшем целый этаж на самом верху Штыря, властно загремел громкоговоритель. Молодой дежурный сержант находился на другом конце комнаты, бдительно следя за десятками вагончиков, разбросанных по воздушным рельсам, которые петляли и скрещивались под высоким потолком. Такое хитросплетение рельсов позволяло вагончикам, не мешая друг другу, маневрировать и отстаиваться на той или иной из семи воздушных линий, которые расходились радиально, через огромные отверстия, расположенные на равных расстояниях по периметру внешней стены. Рельсы уводили вдаль, над распростертым внизу необъятным ликом Нью-Кробюзона,
Со своего места сержанту было видно, как воздушный рельс входит в милицейскую башню Шек, расположенную в миле на юго-запад, и выходит с противоположной стороны. Он видел, как вагончик отделяется от башни, летит над беспорядочно разбросанными крышами домов, приблизительно на уровне его глаз, и уносится в сторону реки Вар, которая, извиваясь, уходила к югу.
Поскольку грохот наверху не прекращался, сержант бросился к переговорному устройству. Меховой тулуп на нем распахнулся. Даже летом здесь, высоко над городом, в открытом помещении, царил холод .
Сержант сорвал с кронштейна медный раструб и гаркнул:
- Слушаю, главный секретарь!
До него донесся едва слышный, искаженный многочисленными изгибами металлических труб голос:
- Немедленно приготовьте мой транспорт. Я еду на Страк.

Дверь, ведущая в палату Лемквиста, кабинет мэра в парламенте, была огромной, окованной железными полосами. Перед ней постоянно дежурили двое милиционеров, однако им было отказано в одной из самых распространенных привилегий, которыми пользуются дежурные в коридорах власти: никакие сплетни, никакие секреты, никакие звуки не достигали их ушей сквозь массивные дверные створки.
Сама комната, открывавшаяся за металлической решеткой входной двери, была неимоверно высокой, со стенами, облицованными темными деревянными панелями такого изумительного качества, что казались почти черными. Стены были увешаны портретами предыдущих мэров, ряд которых начинался в тридцати футах ниже потолка и, постепенно снижаясь по спирали, заканчивался в шести футах от пола. Необъятных размеров окно выходило прямо на вокзал на Затерянной улице и на Штырь, а в нишах по всему периметру комнаты были спрятаны разнообразные громкоговорители, вычислительные машины и телескопические перископы, застывшие в непонятных положениях, отчего казались опасными.
Бентам Рудгуттер с чрезвычайно внушительным видом восседал за своим рабочим столом. Никто из увидевших его в этом кабинете не мог отрицать, что он излучал невероятную уверенность в своей абсолютной власти. Здесь он был центром притяжения. И знал это непоколебимо; знали это и его посетители. Высокий рост и тучность мэра несомненно усиливали это впечатление, придавая Рудгуттеру внушительности.
Напротив него сидел, как всегда замотанный в толстый шарф, его визирь Монтджон Рескью. Он что-то объяснял, склонившись над документом, который оба внимательно изучали.
- Два дня, - сказал Рескью ровным, бесцветным голосом.
- И что же? - спросил Рудгуттер, поглаживая белоснежную козлиную бородку.
- Стачка растет. Пока убытки невелики, но у нас есть сведения, что водяные забастовщики планируют через два дня парализовать всю реку. Они собираются работать всю ночь. Чуть к востоку от Ячменного моста выроют воздушную траншею через всю реку, на всю ее глубину. Им придется укреплять ее, непрерывно чиня стены из воды, чтобы не обрушились, но у них достаточно народу, чтобы делать это посменно. Нет корабля, способного одолеть эту пропасть, мэр. Они совершенно отрежут Нью-Кробюзон от речных торговых путей в обоих направлениях.
Рудгуттер задумался, поджав губы.
- Мы не можем этого допустить, - рассудительно заметил он. - А как насчет докеров-людей?
- Об этом я хотел сказать во вторую очередь, мэр, - продолжал Рескью. - Новости не слишком веселые. Похоже, их враждебность по отношению к водяным постепенно тает. Среди них непрерывно растет число тех, кто, кажется, готов присоединиться к стачке.
- О нет, нет, нет, - произнес Рудгуттер, мотая головой, словно учитель, поправляющий ученика.
- Да. Наши агенты, очевидно, сильнее в лагере людей, нежели в лагере ксениев, а в основной массе пока существуют разногласия, там еще не пришли К единому мнению по поводу стачки, но, похоже, между забастовщиками и им подобными происходят совещания, если хотите - тайные собрания заговорщиков.
Рудгуттер растопырил толстые пальцы и пристально вгляделся в зернистую поверхность стола между ними.
- Там есть кто-нибудь из твоих? - спокойно спросил он.
Рескью затеребил шарф.
- Есть один среди людей, - ответил он. - Трудно оставаться незамеченным среди водяных, которые в воде обычно не носят одежды.
Рудгуттер кивнул.
После этого оба в задумчивости замолчали.
- Мы пробовали действовать изнутри, - наконец произнес Рудгуттер. - Это самая серьезная забастовка, какая угрожала городу за... более чем за сто лет. Мне ужасно не хотелось бы этого делать, однако, кажется, придется дать им урок...
Рескью мрачно кивнул.
Заворчал громкоговоритель, на столе мэра что-то глухо бухнуло. Мэр поднял брови и открыл заглушку.
- Давиния? - Одним словом он дал понять секретарше, что удивлен ее вмешательству в разговор, однако его доверие к ней столь велико, что он убежден: есть причина для нарушения строгой инструкции, и эту причину она должна сейчас же открыть.
- Отлично! - смягчился мэр, выслушав объяснения. - Конечно, конечно. - Он заткнул трубу и посмотрел на Рескью.
- Как кстати, - сказал он. - Это главный секретарь.
Массивная дверь распахнулась быстро и бесшумно в кабинет, приветственно кивнув, вошла главный секретарь.
- Элиза, - сказал Рудгуттер. - Прошу, присоединяйся.
Он указал на кресло рядом с Рескью.
Элиза Стем-Фулькер подошла к столу. Вряд ли можно было определить ее возраст. Лицо ее было гладким, как у тридцатилетней. Тем не менее волосы были совершенно седыми, лишь пробивающиеся кое-где темные пряди говорили о том, что когда-то вся шевелюра была другого цвета. На ней был очень умело сшитый деловой костюм, цвет которого явно подчеркивал его принадлежность к милицейской униформе. Элиза не спеша затягивалась дымом ароматного табака из глиняной трубки с чубуком не короче полутора футов.
- Мэр. Помощник мэра. - Усевшись, она вынула из-под мышки папку. - Простите, что вторгаюсь без доклада, мэр Рудгуттер, но мне кажется, вам надо увидеть это немедленно. И вам тоже, Рескью. Я рада, что вы здесь. Похоже, мы стоим на пороге... какого то кризиса.
- Мы как раз говорили об этом, Элиза, - сказал мэр. - Ведь вы о забастовке докеров?
Стем-Фулькер взглянула на него и достала из папки какие-то документы.
- Нет, господин мэр. Я говорю о совершенно другом. - Голос ее звучал отчетливо и жестко.
Она бросила на стол милицейский доклад. Рудгуттер положил его между собой и Рескью, и оба склонились, читая. Через минуту Рудгуттер поднял глаза.
- Двое людей в коматозном состоянии. Странные обстоятельства. Полагаю, вы собираетесь сообщить мне что-то еще?
Стем-Фулькер протянула еще одну бумагу. И снова Рудгуттер и Рескью вместе принялись за чтение. На сей раз их реакция не заставила себя ждать. Рескью присвистнул и принялся жевать щеку изнутри - он всегда так делал, сосредоточиваясь. У Рудгуттера вырвался негромкий вздох понимания.
Стем-Фулькер бесстрастно наблюдала за ними.
- Очевидно, наш агент в организации Попурри не знает, что происходит. Она совершенно сбита с толку. Однако обрывки разговора, которые она записала... видите? «Они вышли наружу...»? Думаю, мы все понимаем, что это означает.
Рудгуттер и Рескью молча перечитывали сообщение.
- Я принесла научный доклад, который мы поручили сделать в самом начале проекта «Мотылек», насчет выполнимости задачи. - Речь Стем-Фулькер была быстрой и ровной, без эмоций. Она положила доклад на стол. - Я хотела бы привлечь ваше внимание к нескольким особенно важным фразам.
Рудгуттер открыл папку. Некоторые слова и предложения в отчете были обведены красным. Мэр быстро пробежал их глазами: «...крайняя опасность... в случае бегства... нет природных врагов... на грани катастрофы... размножаются...»

Глава 24

Мэр Рудгуттер снова вынул из трубы заглушку:
- Давиния, отмени все мои мероприятия на сегодня. Нет, на два дня. Если понадобится, принес и извинения. Меня не беспокоить, разве что взорвется вокзал на Затерянной улице, ну, или случится еще что-нибудь такого же масштаба. Ясно?
Он воткнул заглушку и зло уставился на Стем-Фулькер и Рескью:
- Черт! Мать-перемать! Джаббер! Что затеял этот ублюдок Попурри? Какую ведет игру? И он еще считается профессионалом!
Стем-Фулькер кивнула:
- Это всплыло, когда мы организовывали транспортировку товара. Заглянули в его досье - должна заметить, он работал против нас - и обнаружили, что обеспечить безопасность он способен не хуже нашего. Он не дурак.
- Нам известно, кто это сделал? - спросил Рескью.
Стем-Фулькер пожала плечами:
- Возможно, конкуренты - Франсина, Джудикс, еще кто-нибудь... Если это правильная догадка, то они отхватили кусок, который в горло не пролезет...
- К делу! - властно перебил ее Рудгуттер.
Стем-Фулькер и Рескью, повернувшись к нему, ждали. Он сцепил пальцы рук, утвердил локти на столе и закрыл глаза. До того сосредоточился - казалось, еще чуть-чуть, и лицо пойдет трещинами от напряжения.
- К делу, - повторил он и закрыл глаза. - В первую очередь надо убедиться, что ситуация именно такова, какой мы ее себе представляем. Пускай все кажется очевидным, но нам нужна стопроцентная уверенность. Во-вторых, надо разработать что-то вроде плана: как взять ситуацию под контроль, чтобы получилось быстро и без шума. Что касается первой задачи, то всем нам понятно: нельзя полагаться на человеческую милицию или на переделанных, ксении тоже непригодны. У нас общий базовый психотип, мы все - потенциальная пища. Надеюсь, вы помните наши первые тесты «нападение-самозащита»? - Рескью и Стем-Фулькер поспешно кивнули. - Вот и отлично. Зомби исключать не будем, но это вам не Кромлех - нет у нас технологии, чтобы производить зомби в нужном количестве и должного качества. Так вот, мне кажется, что и первую задачу нельзя решить, полагаясь лишь на обычную нашу разведку. Сейчас необходимо получить доступ к информации особого рода. По этим двум причинам мы вынуждены обратиться к силам более приспособленным к ситуациям вроде той, в которую попали мы. В данном случае требуется модель психики, отличающаяся от нашей. Мне представляется, таких сил всего две, то есть выбор небогат.
Он умолк, ощупал глазами Стем-Фулькер и Рескью. Ждал возражений, но не дождался.
- Так вы согласны? - тихо спросил он.
- Речь идет о после? - спросила Стем-Фулькер. - И о ком еще? Вы не Ткача имеете в виду? обеспокоено сощурила она глаза.
- Ну, надеюсь, без него мы обойдемся, - успокаивающе проговорил Рудгуттер. - Но вы совершенно правы: именно этих... гм... потенциальных союзников я и подразумевал. И именно в таком порядке.
- Согласна, - поспешно сказала Стем-Фулькер. Если в таком порядке - согласна. Ткач... О Джаббер! Давайте поговорим с послом.
- Монтджон? - повернулся к помощнику Рудгуттер.
Рескью, задумчиво поглаживая шарф, медленно кивнул.
- Посол, - тихо произнес он. - Надеюсь, до Ткача не дойдет.
- Мы тоже на это надеемся, помощник, - кивнул Рудгуттер.

На территории вокзала, занимая четыре этажа с одиннадцатого по четырнадцатый - крыла, носящего название Мандрагора, над одним из самых непопулярных торговых пассажей, где продавали лежалые ткани и иноземные батики, за рядом давно опустевших башенок располагалась дипломатическая зона.
Большинство посольств разместилось в других районах Нью-Кробюзона, заняв вычурно украшенные особняки в Ближних стоках, или Восточном Гидде, или Плитняковом холме, но и здесь их было достаточно, на чтобы арендовать целые этажи и давать им соответствующие названия. Крыло Мандрагора существовало почти на полном самообеспечении типичный бетонный прямоугольник, ограничивающий центральное пространство; на дне - запущенный сад, с деревьями и экзотическими лесными цветами. По дорожкам носились дети, они играли в этом крытом парке, пока родители ходили по магазинам, путешествовали или работали. Стены вздымались в циклопическую высь, откуда заросли казались мхом на дне колодца. В верхних этажах от коридоров отходили анфилады комнат, большинство из них когда-то служили министерскими кабинетами, потом каждая побывала конторой той или иной мелкой фирмы, потом комнаты много лет пустовали, но наконец пришли уборщики, удалили гниль и плесень, и вселились послы. Произошло это чуть больше двух столетий назад, когда правительства земель Рохаги вняли голосу здравого смысла дипломатия куда предпочтительнее войны.
В Нью-Кробюзоне посольства существовали гораздо дольше, но после того, как Сурошская бойня положила конец так называемым Пиратским войнам, или Медленной войне, или Фальшивой войне, множество стран и городов-государств согласились начать переговоры, а число вопросов, требующих дипломатического решения, росло как лавина. Со всего континента и из-за его пределов прибывали эмиссары. Безлюдные этажи крыла Мандрагора вмиг переполнились народом, и старым консульствам пришлось перебраться в другие помещения.
Режим охраны был крайне строг - даже для того, чтобы покинуть какой-нибудь лифт, лестницу или этаж зоны, необходимо было пройти систему контроля. В коридорах было холодно и сыро и стоял монотонный полумрак - лишь кое-где чернеет дверной проем или Горит слабая газовая лампа.
Рудгуттер, Рескью и Стем-Фулькер шагали по этим пустым коридорам двенадцатого этажа. Их сопровождал жилистый коротышка в толстых очках, он семенил сзади, нес тяжелый чемодан.
- Элиза, Монтджон, - познакомил по пути мэр Рудгуттер, - это брат Санчем Вансетти, один из лучших наших карсистов.
Рескью и Стем-Фулькер обернулись на ходу, однако Вансетти, если и заметил их приветственные кивки, не подал виду.
В дипломатической зоне была занята далеко не каждая комната, но бронзовая табличка на иной двери объявляла находящееся за ней помещение суверенной территорией того или иного государства - Теша, Хадона или Чарчельтиста. И за дверью располагались огромные, в несколько этажей, апартаменты автономные башни-дома. Некоторые из этих суверенных территорий находились в тысячах миль от своих столиц. Отдельные помещения пустовали. По традициям Теша, например, посол жил в Нью-Кробюзоне, не имея даже официального посольского статуса, а дела вел через переписку. Рудгуттер ни разу с тешским представителем не встречался. Иные послы разъехались по домам - кого-то перестали финансировать, чья-то миссия исчерпала себя. Но в основном здесь проворачивались весьма и весьма серьезные дела.
Несколько лет назад апартаменты, вмещавшие посольства Миршока и Вадонка, расширились - выросли масштабы делопроизводства, появились новые коммерческие связи, все это потребовало дополнительных площадей. Теперь пристроенные кабинеты выпячивались из стен одиннадцатого этажа уродливыми опухолями, опасно нависая над садом.
Мэр и его спутники прошли мимо двери с табличкой «Крейское содружество Салкрикалтора». Стены, пол, потолок содрогались и вибрировали - поблизости работали огромные механизмы. Паровые насосы ежедневно часами качали свежий рассол из лежавшей в нескольких милях Железной бухты для нужд крейского посла, а отработанную воду сливали в ближайшую реку.
Коридор и сам был не прост. Если смотреть под одним углом, он казался слишком длинным, в другом ракурсе - чересчур короток. Тут и там от него отходили недлинные проходы, они вели в другие, меньшие посольства, в складские помещения или к заколоченным досками окнам. В конце основного коридора, за крейским посольством, Рудгуттер свернул в одно из этих ответвлений. Вскоре оно расширилось, изогнулось, потолок резко снизился - наверху было несколько лестниц, - и коридор закончился у неприметной и никак не обозначенной дверки.
Рудгуттер кинул взгляд назад, убедился, что за ним и спутниками никто не следит. Видимость была плохая, но в ее пределах - ни души.
Вансетти уже доставал из карманов разноцветные пастельные мелки. Из особого кармашка вынул нечто похожее на часы-луковицу, открыл: «циферблат» поделен на множество мудреных секций, стрелок разной длины аж семь.
- Приходится учитывать переменные, мэр, - бормотал Вансетти, снимая с прибора загадочные показания. Ни на Рудгуттера, ни на других он в этот момент не смотрел и вообще, казалось, говорил сам с собой. - Прогноз на сегодня препаршивый... В эфире движется фронт высокого давления... Может пригнать откуда-нибудь из Бездны, через нуль-пространство, силовые бури... Для пограничных областей тоже прогноз не ахти... Гм... - Вансетти принялся вычислять, покрывая цифрами страницу в блокноте. - Все верно! - буркнул он и мрачно покосился на трех администраторов.
Карсист снова принялся писать в блокноте, но уже не цифры черкал, а выводил на толстой бумаге причудливые стилизованные символы. Когда закончил, вырвал листки. Три раздал Рудгуттеру, Стем-Фулькер и Рескью, четвертый оставил себе.
- Положите на грудь, у сердца, - лаконично велел он и свою бумажку сунул за пазуху - символом от себя. Затем открыл потрепанный чемодан и вынул несколько толстеньких керамических диодов. Встал в центре группы и выдал по диоду каждому спутнику. - В левую руку, и не вздумайте уронить! - После чего туго обмотал троицу медной проволокой, а концы ее присоединил к извлеченному из чемодана портативному механическому мотору. Вновь считал показания «луковицы», покрутил ручки настройки мотора.
Ну а теперь держитесь. - Он потянул рычаг запуска механизма.
По проводам между диодами разбежалось цветное сияние разряда. Все четверо оказались в тесном треугольнике тока. У всех поднялись дыбом волосы. Рудгуттер тихо выругался.
- Проработает с полчаса, - сообщил Вансетти. Так что не стоит мешкать.
Рудгуттер протянул правую руку и отворил дверь.
Все четверо так треугольником и зашаркали к ней, не отрываясь друг от друга. Кое-как протиснулись в проем. Стем-Фулькер захлопнула дверь.
В помещении царил мрак, светился только принесенный провод. Вансетти повесил на шею мотор и зажег свечу. В ее слабеньком свете они обнаружили, что комната имеет размеры двенадцать на десять, что в ней нет ничего, кроме старого стола посередке, стула у стены напротив входа, тихо гудящего бойлера у двери, да еще пыли и застоялого воздуха. Ни полок, ни окон.
Вансетти достал из чемодана необычную на вид портативную машинку. Витки проволоки, блестящие металлические поверхности, регулировочные ручки из разноцветного стекла - все мудреное, все сделано с любовью. Для чего предназначено - можно лишь догадываться. Вансетти на миг высунулся из треугольника и воткнул впускной клапан в разъем бойлера, передвинул рычажок наверху машинки. Та загудела, замигала лампочками.
- Давным-давно, еще до того, как я выбрал себе эту профессию, в таких случаях без живых подношений не обходилось, - говорил он, доставая из ниши в донышке аппарата смотанный в тугие кольца провод. - Но мы же не дикари, верно? С нами наука. Эта чудная малышка, - гордо похлопал он по машине, не что иное, как усилитель-трансформатор. Увеличивает выходную мощность мотора с коэффициентом двести, даже двести десять, и преобразует в форму эфирной энергии. Каковая отводится по проводу... Вансетти бросил размотанную проволоку в угол комнатушки, за стол. - Что нам и требуется! Жертвоприношение без жертв!
Гордо ухмыляясь, он хлопотал над шкалами и рукоятками усилителя-трансформатора, кропотливо поправлял-подкручивал.
- Больше ни к чему учить дурацкие языки, - бормотал он при этом. - Вызов духов берет на себя автоматика. Вы хоть понимаете, что нам уже не нужно отправляться к черту на кулички? - вдруг повысил он голос. - Незачем спускаться в адову бездну, незачем шутки шутить с энергиями, способными обеспечить нам трансплантропийный скачок Мы теперь всего лишь заглядываем в крошечное оконце, мы разрешаем жителю преисподней прийти к нам в гости. Но размерность пространства этой комнаты какое-то время будет чертовски нестабильной, так что не вздумайте вылезти за линию защиты. Ясно?
Пальцы Вансетти забегали по машинке. Две-три минуты ничего особого не происходило, лишь давала себя знать духота, да гудел бойлер, да постукивало-попискивало устройство в руках Вансетти. И нетерпеливо притоптывал Рудгуттер.
Вдруг в комнатке стало заметно жарче.
И пошла глубокая инфразвуковая дрожь. Проявился слабейший красновато-коричневый свет и маслянистый дым. Пошел звук - сначала глухой, потом резкий.
У каждого возникло неприятное ощущение, будто его что-то куда-то тянет, и все поверхности заиграли красными мраморными бликами, и оттенки постоянно менялись, будто свет проходил через кровавую воду.
Наверху что-то дрожало. Рудгуттер запрокинул голову, всматриваясь в воздух, который теперь казался свернувшимся и пересохшим. За столом появился дородный мужчина в щегольском темном костюме. Он медленно наклонился вперед, опустил локти на бумаги, которыми вдруг оказался покрыт стол. Мужчина ждал. Вансетти глянул через плечо Рескью и ткнул в сторону призрака большим пальцем.
- Его потустороннее сиятельство, - заявил он. Посол ада.

- Мэр Рудгуттер, - приятным низким голосом проговорил демон. - Рад снова видеть вас. А меня, видите, текучка замучила, совсем закопался в бумагах.
Люди обеспокоено поглядели вверх.
У посла было весьма необычное эхо - через полсекунды каждое его слово повторялось ужасающим воплем истязаемого. Крики были негромки, как будто едва достигали этой комнаты, пролетев многие мили, отделявшие ее от ада.
- Чем могу быть полезен? - продолжал демон.
- Чем могу быть полезен? - повторил жалобный до чудовищности вой.
- По-прежнему интересуетесь, придется ли примкнуть к нам, когда для вас все кончится? - тронула улыбка посольские губы.
Рудгуттер улыбнулся в ответ и помотал головой.
- Посол, вы же знаете мою точку зрения, - спокойно ответил он. - Вам не удастся затащить меня к себе. И вызвать у меня экзистенциальный страх вы тоже не способны. - Мэр вежливо рассмеялся, и посол добродушно вторил ему. Не промолчало и душераздирающее эхо. - Моя душа, если она существует, - это моя собственность. И не вам ее карать или миловать. Вселенная куда капризнее, чем... Я уже спрашивал: что, по вашему мнению, происходит с демонами, когда они умирают? А ведь вы смертны, нам обоим это известно.
Посол картинно сложил руки на груди:
- Ах, мэр Рудгуттер, вы такой модернист! Не буду с вами спорить. Попрошу лишь не забывать, что мое предложение остается в силе.
Рудгуттер раздраженно отмахнулся обеими руками, но тут же спохватился - надо сохранять спокойствие. Не вздрагивать от жалобных воплей из преисподней, не раздражаться по пустякам. И не проявлять нервозности, когда вдруг у тебя на виду силуэт посла за столом исчезает, а через крошечную долю секунды там появляется другой.
Это Рудгуттер видел и раньше - когда моргал.
В тот самый миг, когда глаза закрыты, комната и ее хозяин могут принять какую угодно форму. Он то оказывался в дощатом ящике, то в клетке из чугунных брусьев, извивающихся по-змеиному, то в окружении силовых линий немыслимого поля, то среди неровных, колышущихся стен огня. И все это он видел сквозь смеженные веки. А на месте посла мелькало чудовище - на мэра таращилась, вывалив язык, тварь с башкой гиены, с клыкастыми грудями, с копытами и клешнями.
Духота в помещении вынуждала моргать. Рудгуттер никак не комментировал краткие видения. К послу он обращался уважительно и осторожно. Видимо, и демон считал целесообразным платить той же монетой.
- Посол, меня к вам привели две причины. одна из них - желание передать вашему господину, его дьявольскому величеству царю ада, почтительное приветствие от ничтожнейших граждан Нью-Кробюзона.
Посол признательно кивнул.
- Вторая причина - мы хотим попросить у вас совета.
- Мы всегда рады помочь соседям, мэр Рудгуттер. Особенно тем соседям, которые наладили добрые отношения с его величеством. - Посол рассеянно почесал подбородок - он ждал продолжения.
- Двадцать минут, - прошептал на ухо Рудгуттеру Вансетти.
Мэр сложил ладони как для молитвы и задумчиво посмотрел на посла. Он чувствовал легкие порывы силы.
- Видите ли, посол, у нас появилась небольшая проблема. Есть причина полагать, что... гм... Назовем это утратой имущества при неясных обстоятельствах. И нам бы очень хотелось эти обстоятельства прояснить и вернуть пропажу. Можем ли мы просить вас о помощи такого рода?
- Что конкретно вы имеете в виду, мэр Рудгуттер? Истинные ответы? - спросил посол. - На обычных условиях?
- Истинные ответы... и, возможно, нечто сверх того. Посмотрим.
- Плата авансом или позже?
- Посол, - вежливо проговорил Рудгуттер, - вам изменяет память. У меня кредит - еще два вопроса.
Посол несколько секунд не сводил с него взгляда, а затем рассмеялся:
- Вы верны себе, мэр Рудгуттер. Приношу глубочайшие извинения. Продолжайте.
- Скажите, посол: не имеют ли силу в данный момент какие-нибудь особые правила? - с подчеркнутой серьезностью спросил Рудгуттер.
Демон отрицательно покачал головой (огромный язык гиены скользнул из угла пасти в противоположный) и улыбнулся.
- Мэр Рудгуттер, сейчас меллуарий, - объяснил он. - в меллуарий обычные правила. Семь слов, задом наперед.
Рудгуттер кивнул. Так, теперь хорошенько сосредоточиться, не напутать с этими дурацкими словами. «Детские игры, - подумал он. - Черт бы вас, чертей, побрал».
А потом он спокойно и четко проговорил, твердо глядя в посольские зрачки:
- Ущерб нами понесенный оцениваем мы ли правильно?
- Да, - тотчас ответил демон.

Рудгуттер обернулся, многозначительно посмотрел на Стем-Фулькер и Рескью. Они кивнули. Лица у обоих были хмурые, напряженные.
Мэр снова повернулся к послу-демону. Некоторое время они молча смотрели друг на друга.
- Хотите задать последний вопрос? - улыбнулся адский представитель.
- Пожалуй, нет. В следующий раз. У меня есть предложение.
- Я весь внимание.
- Вы знаете повадки сбежавших существ. И вы можете Понять нашу озабоченность, наше желание как можно быстрее восстановить статус-кво.
Посол кивнул.
- Вы также понимаете, что своими силами мы вряд ли справимся, тем более что времени в обрез. Нельзя ли нанять... ваши войска, изловить беглецов с их помощью?
- Нет, - кратко ответил посол. Рудгуттер растерянно заморгал.
- Все наши войска сейчас задействованы. - Демон бесстрастно глядел на Рудгуттера.
Мэр призадумался - может, адский посол цену набивает? Но в такой вот манере он еще ни разу не торговался. Рудгуттер очистил сознание от мыслей, закрыл глаза, но тут же резко раскрыл - чудище, увиденное сквозь веки, было страшнее всех прежних.
«Ладно, - подумал он зло. - Новая попытка...»
- Я даже мог бы согласиться на...
- Мэр Рудгуттер, вы не понимаете, - перебил посол. Голос был ровным, но в нем сквозило раздражение. - Мне безразлично, сколько единиц товара вы можете предложить и в каком состоянии этот товар. Выполнить ваш заказ мы не возьмемся. Вопрос снят.
Потом была долгая пауза. Рудгуттер изумленно таращился на демона. Только сейчас он начал понимать, что произошло. В лучах кровавого света он увидел, как посол выдвинул ящик и достал из него стопку листов.
- Итак, мэр Рудгуттер, - промолвил он как ни в чем не бывало, - если мы с вами закончили, то я бы хотел вернуться к своим делам.
Рудгуттер дождался, когда утихнет страшный и жалкий отзвук:
«...к своим делам...»
- Да-да, посол, - кивнул он. - Извините, что отнял время. Надеюсь, мы вскоре еще побеседуем.
Посол склонил голову в вежливом прощании, достал из потайного кармана авторучку и принялся писать. Вансетти за спиной у Рудгуттера крутил регуляторы и жал на кнопки. Вскоре деревянный пол задрожал, словно началось землетрясение. Вокруг плотной кучки людей рос гул, тревожил их крошечное энергетическое поле. Вибрировал дрянной воздух, и эта дрожь передавалась телам. Посол раздулся, раскололся и вмиг исчез, точно гелиотип в огне. Текучий карминовый свет вскипел и испарился, разбежался по тысячам трещин в пыльных стенах кабинета. Снова вокруг пришельцев сомкнулась тьма - как в могиле. Замерцала и погасла принесенная Вансетти свечечка.

Вансетти, Рудгуттер, Стем-Фулькер и Рескью покинули комнату, позаботившись о том, чтобы это произошло без свидетелей. Какая восхитительная прохлада встретила их снаружи! Добрую минуту они стирали с лиц пот, приводили в порядок одежду, растрепанную ветрами чуждых измерений. Подавленный, растерянный Рудгуттер непонимающе качал головой. Помощники, приведя себя в порядок, повернулись к нему.
- За эти два года я встречался с послом не один десяток раз, - сказал Рудгуттер. - И никогда прежде он так себя не вел. Духота, чтоб ее, - добавил он, протирая глаза.
Четверка двинулась обратно по маленькому коридору, свернула в большой и добралась до лифта.
- Так - это как? - спросила Стем-Фулькер. - Я его во второй раз вижу - не успела привыкнуть.
Рудгуттер шагал, задумчиво теребя нижнюю губу и бороду. У него были очень красные глаза. Несколько секунд он не отвечал Стем-Фулькер.
- Итак, мы теперь имеем два вопроса: один - из области демонологии, второй - из области неотложных практических мер, - снова взял Рудгуттер спокойный и твердый тон, требующий от подчиненных предельного внимания.
Вансетти шустро топал впереди - он свою задачу выполнил.
- Первый вопрос требует изучения адских созданий, их психологии, мотиваций и тому подобного. Эхо все слышали? Подозреваю, он это специально устроил, чтобы меня припугнуть. Представляете, какое огромное расстояние должны были преодолеть звуки? Я знаю, - быстро добавил он, выставив перед грудью ладони, - это не в буквальном смысле слова звуки, и расстояние не в буквальном смысле слова расстояние. Речь идет об экстрапланарных аналогах, но ведь для большинства аналогов действуют одни и те же законы, разве что слегка измененные. Так вот, если задуматься о том, как велико расстояние от преисподней до той комнаты, то не могут не возникнуть некоторые сомнения... Как ни крути, а без значительного промежутка не обошлось бы. Я полагаю, сначала произносилось так называемое эхо, а красивые слова, которые мы слышали из уст посла, - это и были отзвуки, искаженные отголоски.
Стем-Фулькер и Рескью промолчали, вспомнив тот маниакально-страдальческий глас, ту бессвязную болтовню, что казалась пародией на дьявольски отточенную посольскую речь. Допустить, что в жалких попугайских стенаниях больше правды, чем в спокойных и взвешенных словах демона? Ну уж...
- Я вот подумал: а может, мы ошибочно считаем, что у них иной психотип? Может, они для нас и не загадка вовсе? Может, они и думают как мы? Если это так, и если по эху можно судить о состоянии демонического ума... Вам не показалось, что в конце разговора, когда я предложил сделку, посол испугался? То-то и оно. Вот почему он отказался нам помочь. Потому что демоны боятся тех, на кого мы охотимся.
Рудгуттер повернулся к помощникам. Несколько секунд трое стояли и смотрели друг на друга. Стем-Фулькер переменилась в лице, но в следующий миг взяла себя в руки. Рескью был бесстрастен как изваяние. Разве что чуть сильнее, чем обычно, теребил шарф. Рудгуттер кивал своим мыслям.
- Итак, - резким хлопком в ладоши прервал паузу мэр, - остается Ткач.

Глава 25

В ту сырую, глухую ночь, после того как недолгий, но сильный дождь окатил город грязной водой, распахнулась дверь складского здания. На улице снаружи - ни души. Несколько минут стояла тишина, разве что ночные птицы и летучие мыши подавали признаки жизни. Да мерцал свет газовых светильников.
Дергаясь и вихляя, конструкция покатила в густую мглу. Ее клапаны и поршни были обмотаны клочками простыней, только эти лохмотья и глушили работу мотора. Она кое-как вписывалась в повороты, а на прямых участках достигала максимальной скорости, какую только могла позволить ветхая резина колес. Штуковина эта тряско пронеслась по задворкам, миновав спящих пьяниц, которым что дождь, что пекло - все едино.
На мятом металлическом корпусе загадочно бликовал желтый свет газовых ламп. Конструкция рисково пронеслась под воздушными рельсами. Разбросанные там и сям поверху мазки перистых облаков маскировали парящие в небе суда. Точно лозоискатель в поисках воды, конструкция устремилась к Вару, реке, чьи прихотливые изгибы пересекали две трети города.
Она проехала по Отвесному мосту и на несколько часов скрылась в южной части города. А когда по темному небу начали разливаться краски зари, прикатила обратно на Барсучью топь. Машина въехала и заперла дверь. А чуть позже вернулся Айзек, этой ночью он носился по Нью-Кробюзону В поисках Дэвида, Лин и Ягарека. И Лемюэля Пиджина, да и всех остальных, кто мог ему помочь.

Лежанку для Лубламая Айзек соорудил из двух стульев. Войдя в здание, Айзек двинулся прямиком к своему неподвижному другу и зашептал ему добрые, обнадеживающие слова, но никаких перемен не добился. Лубламай не спал и не бодрствовал. Глаза были открыты, они бессмысленно смотрели в потолок.
А вскоре в лабораторию влетел запыхавшийся от бега Дэвид. Придя в одну из своих тайных квартир, он там обнаружил бумажку с торопливыми каракулями - Айзек по всему Нью-Кробюзону разослал для него письма с просьбой срочно прийти.
Как и Айзек, Дэвид сидел в молчании и глядел на потерявшего рассудок товарища.
- Просто в голове не укладывается, что я это допустил, - оцепенело произнес он.
- А, черт! Дэвид, ты что, думаешь, мне легко? Думаешь, я себя ни в чем не упрекаю? Это же я проклятую тварь выпустил...
- Оба мы хороши, - оборвал Дэвид. - Эх, знать бы, где упасть...
Наступила долгая пауза.
- Ты врача нашел? - спросил Дэвид.
- Первым же делом. Это Форгит, через улицу живет, я уже имел с ним дело. Я слегка обмыл Луба, убрал с лица грязь... Не всю, правда. От Форгита проку мало, в его практике не было похожих случаев. Он натащил приборов, снял какие-то дурацкие показания, а в сухом остатке - медицина бессильна. «Держите в тепле, кормите, а если не поможет, перенесите на холод и пищи не давайте». Я могу связаться со знакомыми из университета, чтобы взглянули на Луба, но надежды - кот наплакал.

Предыдущая страница 12 Следующая страница


13 Чайна Мьевиль

- Что же эта сволочь с ним сделала?
- Да много чего, Дэвид. Неужели сам не видишь? Зачем дурацкие вопросы задавать?
Снаружи осторожно постучали в битое окно. Айзек с Дэвидом обернулись. В оконный проем робко просовывал уродливую голову Чай-для-Двоих.
- Вот гадство! - раздраженно сказал Айзек. Чай-для-Двоих, ты немножко не вовремя. Зайди как-нибудь в другой раз, поболтаем.
- Да я просто так заглянул, босс, - заговорил робким голосом, совсем не похожим на его обычное цветистое верещание, вирм. - Узнать, как у Лублуба дела.
- Что? - резко проговорил Айзек, вставая. - А ты тут при чем?
Чай-для-Двоих отшатнулся, сжался и заныл:
- Я тут ни при чем, хозяин. Моей вины нет... Просто хотел узнать, может, полегчало ему... Такая здоровенная гадина лицо сожрала, это ж не шутки.
- Чай-для-Двоих, так ты что, был тут при этом?
Вирм кивнул уныло И чуть продвинулся вперед, закачался, восстанавливая равновесие, на подоконнике.
- Ну-ну... мы не сердимся на тебя, успокойся. Только хотим узнать, что ты видел.
Чай-для-Двоих всхлипнул и жалко замотал головой. Он куксился как ребенок, кривил лицо. Наконец исторг целый поток слов.
- Тварища эта спускается по лестнице, хлопает большущими, страшнющими крыльями и мотает башкой, и щелкает зубищами, и... и... У нее такие когтищи, и такой здоровенный вонючий язычище... Господин Лублуб как раз смотрелся в зеркало, а тут поворачивается, видит эту зверюгу и... обалдевает... Я смотрю... У меня что-то с головой... А когда очухался, вижу... тварь засунула язык... прямо в рот господину Лублубу, и буль-буль, звуки такие у меня в голове. И я... душа в пятки, ничего не мог сделать, честное слово, перепугался до смерти...
Чай-для-Двоих заплакал как двухлетний, по лицу потекли слезы и сопли.
Когда прибыл Лемюэль Пиджин, Чай-для-Двоих еще всхлипывал. Вирма не удалось успокоить ни лестью, ни обещанием подачек, но он наконец уснул, завернувшись в перепачканное соплями шерстяное одеяло, - ну в точности как зареванный человеческий младенец.
- Айзек, лучше не заблуждайся насчет моей доброты. Судя по записке, у тебя серьезные неприятности, а это значит, что моя помощь имеет цену. - Лемюэль испытующе посмотрел на Айзека.
- А, черт! Чтоб тебя! Ну ты и спекулянт! - взорвался Айзек. - Ни до чего другого дела нет, кроме как до наживы! Ладно, слово даю: ты свое получишь. Ну, успокоился? А теперь молчи и слушай... Из личинок, которых ты для меня достал, вылупилось черт-те что и напало на Луба. Мы эту сволочь должны остановить, пока она не взялась еще за кого-нибудь, и для этого необходимо узнать о ней побольше. Поэтому надо выяснить, и поскорей, где она пряталась в самом начале. Ну что, старина, ты мне посодействуешь?
Лемюэля этот бурный натиск нисколько не поколебал.
- Вот что, Айзек, меня ты упрекнуть ни в чем не можешь... - начал он, но взбешенный Айзек перебил:
- Дьяволов хвост! Никто тебя не упрекает! Не пори ерунды! Совсем напротив, я другое имею в виду. Ты слишком хороший бизнесмен, чтобы не вести дела как положено. Вот и поройся в своей бухгалтерии. Я же прекрасно знаю, без тебя в этом городе ни одна афера не обходится... и ты сможешь выяснить, кто обзаводился здоровенной толстой гусеницей с необыкновенной расцветкой. Было ведь такое?
- Да, кое-что смутно припоминаю.
- Вот и отлично, - чуть успокоился Айзек. Он провел ладонями по лицу и тяжело вздохнул. - Лемюэль, мне нужна твоя помощь. Я готов платить... но я еще и прошу тебя. Как друга.
Он открыл глаза и посмотрел на Лемюэля в упор:
- Может, эта проклятая тварюга уже где-то завалилась и околела. Такое ведь не исключено? Не исключено. Может, она живет как бабочка-поденка, один день, зато этот день - праздник. Может, завтра Луб очнется здоровый и счастливый. А может, и не очнется. Но уже сейчас я хочу кое-что узнать. Первое, - принялся он загибать толстые пальцы, - как можно спасти Лубламая. Второе: что это за тварь. Мы пока располагаем только одним словесным портретом, да и тот не слишком правдоподобен. - Он бросил косой взгляд на спящего в углу вирма. - И третье: как эту мразь поймать.
Лемюэль не прятал глаз, его лицо оставалось точно каменное. Он медленно, рисуясь, достал из кармана табакерку, нюхнул. У Айзека кисти сжались в кулаки и разжались.
- Я понял, Айзек. - Лемюэль опустил в карман украшенную драгоценными камнями коробочку и медленно кивнул. - Попробую что-нибудь сделать. Буду поддерживать с тобой связь. Но я не благотворительная организация. Я бизнесмен, а ты заказчик. Выставлю счет. Устраивает?
Айзек устало кивнул. В голосе Лемюэля не было злости, не было коварства или презрения. Он прагматик. Дружба дружбой, но если кто-то предложит Лемюэлю большие деньги за сокрытие информации о происхождении личинки, Пиджин с легкостью пойдет на такую сделку.

- Мэр! - довольная Элиза Стем-Фулькер вошла в палату Лемквиста.
Рудгуттер вопросительно посмотрел на нее. Она бросила на стол перед ним газету:
- Теперь у нас есть ниточка.

Чай-для-Двоих проснулся и вскоре ушел. На прощание Дэвид с Айзеком еще раз попробовали его успокоить, говорили, что виноватым не считают. К вечеру в складском здании на Плицевой дороге установился жутковато-унылый покой. Дэвид черпал ложечкой густое фруктовое пюре, запихивал в рот Лубламаю и массировал ему горло, чтобы прошла пища. Айзек не приседал ни на минуту, все ходил по комнате. Надеялся, что Лин вернется домой, найдет приколотую вчера к ее двери записку и отправится к нему. Если бы не его почерк, Лин могла бы это принять за дурную шутку. Чтобы Айзек приглашал ее в свой дом-лабораторию - такого еще не бывало. Но ему надо было увидеться с ней, ехать же Айзек не рискнул, вдруг в его отсутствие с Лубламаем случится какая-нибудь важная перемена или поступят новости, требующие мгновенных действий.
Распахнулась дверь. Айзек с Дэвидом резко обернулись. Это был Ягарек.
На секунду Айзек растерялся. До сих пор ни разу Ягарек не приходил, когда Дэвид (и, разумеется, Лубламай) были в лаборатории. Дэвид уставился на гаруду. Тот горбился, закутанный в грязное одеяло плохую замену крыльям.
- Яг, старина, - смущенно заговорил Айзек, входи, познакомься с Дэвидом. У нас тут беда, понимаешь.
Он устало поплелся к двери. Ягарек ждал на пороге, ничего не говоря, пока Айзек не подошел достаточно близко, чтобы расслышать шепот, похожий на клекот придушенной птицы.
- Я бы не пришел, Гримнебулин. Не хотел, чтобы меня видели...
Айзек быстро терял терпение. Он открыл было рот, но Ягарек не дал сказать.
- Я кое-что слышал. Я кое-что чувствовал... Над этим домом - покров беды. Ни ты, ни твои друзья за весь день не выходили отсюда.
Айзек нервно хохотнул:
- Так ты ждал! Весь день прождал снаружи, пока не убедился, что все чисто и твоей бесценной анонимности ничего не грозит? - Он напрягся, мобилизовал волю, чтобы успокоиться. - Вот что, Яг, у нас и правда большие неприятности, и нет у меня времени, да и желания... нянчиться с тобой. Предлагаю наш проект заморозить до лучшей поры...
Ягарек со свистом втянул воздух и заклекотал:
- Не смей! Не смей меня бросать!
- О черт! - Айзек протянул руку и втащил Ягарека в комнату. - Иди, посмотри. - Он направился к импровизированной койке, на которой прерывисто дышал, неподвижно глядел в потолок и истекал слизью Лубламай. Ягарека Айзек тянул за собой, тянул сильно, но не грубо. Гаруды жилисты и мускулисты, они сильнее, чем кажутся, но легки - у них полые кости и маловато мяса. Но вовсе не по этой причине Айзек сдерживал себя. Отношения между ним и Ягареком были осторожные, но вполне добрые. Айзек чувствовал: Ягареку и самому хочется узнать, что происходит в лаборатории, и он готов поступиться своим зароком не показываться на глаза незнакомцам.
Айзек кивнул на Лубламая. Дэвид холодно смотрел на гаруду, Ягарек его игнорировал.
- Помнишь, я тебе показывал гусеницу? - спросил Айзек. - Она превратилась в чудовище и вот как обошлась с моим другом. Видел что-нибудь подобное?
Ягарек медленно покачал головой.
- Так смотри! - зло воскликнул Айзек. - Кажется, я выпустил на город страшную напасть. И, клянусь всеми чертями, пока не выясню, что это за пакость, и пока не вылечу Лубламая, проблемы полетов и кризисных машин занимать меня будут мало.
- Ты сорвешь покров с моего позора... - зашептал Ягарек.
- Про твой так называемый позор Дэвиду известно! - перебил Айзек. - И не надо прожигать глазами, у меня такая работа, и это мой коллега, и только благодаря ему удалось продвинуться в твоем деле...
Дэвид впился взглядом в Айзека.
- Что?! - воскликнул он. - Кризисные машины? Айзек в досаде замотал головой, как будто в ухо забрался комар.
- Да, в кризисной физике у меня есть кое-какие успехи, но об этом - позже.
Дэвид медленно кивнул, сообразив, что сейчас не время обсуждать такие дела. Но вытаращенные глаза выдавали его изумление. «Это все сюрпризы?» Ягарека бил нервный тик, казалось, по телу бегут волны унижения.
- Мне... необходима твоя помощь, - процедил он.
- Да, но ведь и Лубламаю нужна моя помощь! - заорал Айзек. - И боюсь, это намного перевешивает...
Все же он сумел чуть успокоиться.
- Яг, я тебя не бросаю. Собираюсь довести дело до конца. Но - когда освобожусь. - Айзек умолк на несколько секунд, поразмыслил. - Впрочем, если хочешь, чтобы это случилось поскорее, внеси свою лепту. Только не исчезай больше! Будь здесь, помогай нам. Тем скорее мы сможем вернуться к твоей программе.
Дэвид покосился на Айзека, теперь этот взгляд спрашивал: «Ты хоть знаешь, что делаешь?» Перехватив его, Айзек взял себя в руки.
- Можешь спать тут, можешь есть тут... Дэвид не будет против, он здесь даже не живет, здесь только я живу. Если мы что-нибудь услышим, то... то, возможно, найдем тебе какое-нибудь применение. Надеюсь, ты понимаешь, о чем я? Ты, Ягарек, способен помочь. И твоя помощь нам чертовски пригодится. И чем больше этой помощи, тем раньше мы закончим. Ясно?

Ягарек покорился. Несколько минут он молчал, будто утратил дар речи. Затем лишь кивнул и сказал, что согласен жить на складе. Но было ясно: он способен думать только о полетах. Как ни устал от него Айзек, все же он решил, что надо быть снисходительным. Страшная кара - ампутация крыльев - свинцовыми цепями лежит на душе гаруды. Да, он думает только о себе, но тому есть причина.
Дэвид, изнуренный и жалкий, уснул в своем кресле. Айзек хлопотал над Лубламаем. Приятного мало - тот почти не переваривал еду, и первым делом пришлось убирать из-под него дерьмо.
Айзек скомкал грязное постельное белье и сунул в один из складских бойлеров. Он думал о Лин. Надеялся, что она скоро придет.
Он понял, что не может без нее.

Глава 26

В ночи шевелились твари.
А когда поднялось солнце, в городе обнаружились новые безумцы. На сей раз их было пять: двое бродяг, ютившихся под мостами Большой петли, пекарь, возвращавшийся домой с работы в Ближних стоках, врач на холме Водуа, женщина на барже у Вороньих ворот. В этих нападениях не усматривалось порядка. Север, восток, запад, юг. Безопасных мест не было.
Лин плохо спала. Записка Айзека тронула ее; представить только, как он пересекает весь город, чтобы прилепить на ее дверь клочок бумаги. А еще Лин встревожилась. У короткого послания был истерический тон, да и сама просьба явиться в лабораторию до такой степени из ряда вон, что аж страшно.
Все же Лин немедленно отправилась бы, не вернись она в Пряную долину слишком поздно. Вернулась не с работы - предыдущим утром проснулась и обнаружила подсунутое под дверь письмо.

Срочные дела вынуждают перенести нашу встречу на более поздний срок. Вы будете уведомлены о том, когда я смогу вернуться к плановому распорядку.

Лин сунула в карман краткое письмо и побрела в Кинкен. Снова она погрузилась в меланхолические думы. Затем ее вдруг охватило необычное веселье, как будто жизнь - это спектакль, она сама - зритель, и вот сейчас на ее глазах совершается новый сюжетный поворот. Она пошла на северо-запад, из Кинкена к Бездельному броду, и там села на поезд. Проехала два перегона к северу по Сточной линии, и затем огромная дегтярно-черная утроба вокзала на Затерянной улице поглотила поезд. В вокзальной суете, в шипящем пару огромного центрального зала, где встречались пять путей, образуя циклопическую звезду из чугуна и дерева, она пересела на другой поезд, идущий по Оборотной линии.
Пришлось ждать пять минут, пока паровоз заправится в огромной яме посреди станции. Времени этого было достаточно, чтобы Лин спохватилась: «Ужасная гнездовая матерь, что же я делаю?!» Но ответа она не получила ни от гнездовой матери, ни от других богов и не вышла из вагона. Поезд тронулся наконец, разогнался, застучал колесами в обычном ритме, выдавился через одну из пор вокзала. Змеей потянулся севернее Штыря, под двумя воздушными путями. Отсюда открывался вид на низкий варварский цирк Каднебара. Достопримечательности Ворона Сеннедова галерея, Дом фуксий, Горгульев парк были тронуты плесенью бедности. Лин долго смотрела на дымящиеся свалки, а затем Ворон сменился Ободом, и Лин увидела широкие улицы и оштукатуренные дома - за этой благополучной маскировкой, знала она, стыдливо прячется нищета, ветхие кварталы, где бегают крысы.
Поезд прошел станцию Обод и нырнул в жирную серую копоть Вара, пересек реку в каких-то пятнадцати футах к северу от моста Хадрах. Дальше путь проходил по местности совсем уж неприглядной, над гнилыми крышами Ручейной стороны.

Она сошла на станции Низкопадающая грязь, на западном краю трущобного гетто. Пришлось идти, хорошо хоть что недолго, по загаженным улицам·, мимо серых домов, неестественно распухших от горячей сырости, мимо родичей, которые, заметив ее или уловив запах, спешили уйти, потому что парфюм центральных кварталов и незнакомая одежда выдавали беглянку. На поиски дома ее гнездовой матери много времени не понадобилось.
Лин не рискнула подойти близко. Она не хотела, чтобы запах просочился через разбитые окна и выдал ее присутствие гнездовой матери или сестрам. Стояла духота, да к тому же воздух все разогревался, а запах - все равно что ярлык на груди, и никак от него не избавиться. В небе ползло солнце, нагревало воздух и облака, а Лин так и стояла, совсем чуть-чуть не дойдя до своего родового гнезда.
Дом не изменился. Изнутри, через трещины в стенах и двери, доносились звуки - частый топот мальчика-хепри, ноги работали точно органические поршни.
Никто не появился в дверях.
Прохожие выпускали резкую химию, выражали ей негодование. За то, что она вернулась в Кроу, за то, что следит за ни о чем не подозревающей семьей. Но она делала вид, будто не замечает оскорблений.
«Если войду, а там гнездовая мать, - подумала она, - семья будет разгневана и унижена, и снова начнется бессмысленный спор, как будто и не уходила я несколько лет назад. Если там окажется сестра и сообщит, что гнездовая мать умерла, не дождавшись меня, не сказав мне слова упрека или прощения, то это будет означать, что я осталась совсем одна, и у меня может разорваться сердце. Если бы хоть какой-нибудь знак...»
Может быть, сейчас только мужчины бродят по этажам? Лишенные женского присмотра, они живут как безмозглые твари, как жуки, которые воняют и пожирают падаль. Если гнездовая мать и сестра умерли, то нет смысла входить в осиротевший дом. И тогда возвращение домой - просто глупый поступок.
Прошел час, а то и больше, и Лин повернулась спиной к протухающему зданию. Маша головоножками и топорща крылышки скарабея в волнении, смятении и ностальгии, она пошла обратно к станции. Меланхолия взялась за нее не на шутку. Лин задержалась в Вороне, потратила часть полученных от Попурри денег на книги и деликатесы. Зашла в дорогой женский бутик, там терпеливо слушала от продавщицы колкости, наконец помахала гинеями и указала властно на два платья. Не пожалела времени на примерку, настояла, чтобы ее обслужили, как настоящую женщину, чтобы каждый предмет одежды был тщательно подогнан по фигуре.
Она купила оба платья. Продавщица уже давно молчала, лишь скривила нос, когда принимала хеприйские деньги.
Лин пошла по улицам Салакусских полей, на ней была одна из покупок - великолепно сидящее платье небесно-синего цвета, темнившее красновато-коричневую кожу. Ощущение как ощущение, не хуже, чем прежде, и не лучше.
На следующее утро она надела это же платье и пошла искать Айзека.

В то утро возле доков Паутинного дерева оглушительный крик приветствовал зарю. Всю ночь там работали докеры-водяные: копали, черпали, ровняли, расчищали. Удаляли многие тонны желированной влаги. Когда взошло солнце, из мутной пучины Большого Вара они появились сотнями и сразу приступили к делу. Зачерпывали широченными ладонями речную воду и отбрасывали в сторону. С воплями, с веселым кваканьем добрались до последнего слоя мутного студня в прорытом через реку рве. Его ширина превышала пятьдесят футов, длина достигала восьмисот. Огромная просека - от берега до берега. По краям были оставлены узкие водяные перемычки, а также на дне, чтобы не запруживалась река.
В траншее, на сорокафутовой глубине, кишели водяные. Скользкие толстяки ползали в грязи друг по другу, осторожно похлопывая ладонями по вертикальным срезам остановленной реки. Время от времени кто-нибудь, переговорив с товарищами, вдруг прыгал через их головы, мощно отталкиваясь задними лягушачьими лапами. Он пробивал стену поверхностного натяжения, нырял в нависающую воду и уплывал выполнять поручение. Другие торопливо восстанавливали позади него целостность преграды.
Посреди рва совещались трое плотных водяных. Время от времени кто-нибудь из них отпрыгивал или отползал, чтобы передать решение другим товарищам, а затем возвращался. Дебаты шли бурно. Эти трое были выборными руководителями забастовочного комитета.
Когда взошло солнце, водяные - и те, что на дне, и те, что по берегам, - развернули транспаранты. «Достойную зарплату - сейчас! - требовали они. - Не будет прибавки - не будет реки!»
К краям вырубленного в реке ущелья осторожно подходили лодчонки. Гребцы перегибались через борт, прикидывали на глаз расстояние от стенки до стенки и возмущенно качали головами. Водяные балагурили и хохотали.
Канал был прорыт чуть южнее Ячменного моста, у самого дока. Рядом стояли суда, одни ждали разрешения войти, другие готовились к отбытию. Ниже по течению, примерно в миле, в тлетворных водах между Худой стороной и Собачьим болотом, торговые суда удерживались нервозными морскими вирмами, моторы работали на холостом ходу. По другую сторону рва, возле пристаней и причалов, в каналах рядом с сухими доками, капитаны судов, прибывших из всех портов, вплоть до Хадона, раздраженно глядели на толпящихся забастовщиков и гадали, успеют ли привести суда домой в срок.
Чуть позже прибыли люди, портовые грузчики, и очень скоро обнаружили, что им обеспечен простой. Работы в доках нашлось немного, а суда, нуждавшиеся в погрузке-разгрузке, не могли подойти к причалам.
Небольшая группа людей, что вела переговоры с бастующими водяными, пришла подготовленной. В десять утра два десятка грузчиков перелезли через окружавшую доки ограду, подбежали к берегу и остановились рядом с пикетчиками, заквакавшими при их появлении чуть ли не истерически. Люди выдвинули собственный лозунг: «Человек и водяной - против олигарха!»
И те и другие принялись шумно скандировать. Обстановка накалялась. На территории доков, огражденной низкими стенами, группа людей устроила контрдемонстрацию. Штрейкбрехеры выкрикивали оскорбления по адресу водяных, называли их лягушками и жабами, издевались над бастующими людьми, обвиняли их в предательстве своей расы. Предупреждали, что водяные разорят док, тогда и людям придется несладко. Кое-кто принес литературу партии Три Пера. Между штрейкбрехерами и забастовщиками-людьми, тоже не стеснявшимися в выражениях, собралось немало растерянных, колеблющихся докеров. Они бесцельно бродили, потея и выслушивая аргументы обеих сторон.
Толпы росли.
На обоих берегах, в самом Паутинном дереве и в Сириак-Вэлл, собирались зеваки. Между ними сновало несколько мужчин и женщин. Они передвигались бегом, чтобы нельзя было их опознать, и раздавали листовки с логотипом «Буйного бродяги». Плотно набранный текст требовал, чтобы докеры примкнули к водяным, поскольку лишь так они могут добиться выполнения требований. Листовки циркулировали среди людей, их незаметно передавали из рук в руки.
В конце дня, когда нагрелся воздух, уже все больше докеров перебиралось через стену, чтобы примкнуть к демонстрации в поддержку водяных. Росло и число контрдемонстрантов, и росло довольно быстро, но все таки за несколько часов забастовщиков прибыло гораздо больше.
И все же решительности не чувствовалось ни у одной из сторон. Толпа зевак все громче требовала переходить к действиям. Прошел слух, что обещал выступить с речью директор доков и что сам Рудгуттер грозился прилететь и разобраться. Все это время находившиеся в воздушном каньоне водяные сдерживали колеблющиеся стены. Временами какая-нибудь рыба пробивала граничную плоскость и падала на землю, трепыхаясь, или придрейфовывал полу затонувший мусор. Водяные все отправляли обратно. Работали они посменно, то и дело кто-нибудь нырял и уплывал чинить наверху стены. Другие со дна реки, покрытого ржавым металлоломом и толстым слоем ила, ободряли криками бастующих людей.
В полчетвертого, когда солнце вовсю палило сквозь немощные облака, к докам приблизились два воздушных судна, с севера и юга. Толпа заволновалась, по ней разлетелся слух о скором прибытии мэра. Потом были замечены третье и четвертое воздушные суда. Они продвигались над городом прямым курсом к Паутинному дереву.
Тени этих дирижаблей легли и на речные берега.
Толпа зевак тихо подрассосалась. Зато бастующие стали выкрикивать лозунги вдвое громче.
Без пяти четыре воздушные суда зависли над доками, образовав букву «X» - тяжелый знак угрозы. В миле к югу появился еще один дирижабль, завис над Собачьим болотом, по ту сторону громадного речного колена. И забастовщики, и штрейкбрехеры, и зеваки козырьком прикладывали ко лбу ладонь, смотрели вверх, на пулеобразные, как у охотничьего кальмара, корпуса.
И вот воздушные суда принялись снижаться. Они приближались к толпе, выдерживая скорость; уже видны детали конструкций, и от наполненных газом громадных оболочек явственно веет угрозой.
В четыре часа из-за окружающих крыш выплыли привычные глазу органические тела. Они вынырнули из раздвижных дверей на вершинах паутинского и сириакского милицейских штырей, относительно небольшие башни не были соединены с паутиной воздушных рельсов.
Невесомые создания покачивались на ветру. Вот они поплыли, на первый взгляд бесцельно, но приближаясь к докам, и небо вдруг заполнилось тварями. Были они большие и мягкотелые, каждая представляла собой сплетение раздутых тканей в морщинистой, складчатой коже, с кратерами и капающими отверстиями. Летевший в центре зверь в диаметре имел около десяти футов. Каждым из существ управлял человек, наездника можно было разглядеть среди упряжи, что оплетала тучное тело зверя. Под туловищем висела бахрома щупальцев, ленты ноздреватой плоти; футов сорока, а то и больше в длину, они доставали до земли.
Цвет этой плоти менялся от розовой до фиолетовой, и она пульсировала, как бьющееся сердце.
Диковинные твари опускались на толпу. Добрые десять секунд те, кто их видел, от страха не могли вымолвить ни слова, да что там - они просто не верили собственным глазам. А потом из глоток исторгся крик: «Заградители»

Поднялась паника, раздался бой ближайших часов, и одновременно произошло еще несколько событий.
В толпе зевак, среди штрейкбрехеров и даже кое-где в гуще бастующих докеров стоявшие отдельными группками мужчины и немногочисленные женщины вдруг натянули на головы темные колпаки. В них не было отверстий для глаз и ртов - сплошная мятая ткань.
Из брюха каждого судна, уже висящего на абсурдно малой высоте, вывалились веревки. Разматываясь и хлеща, полетели к земле. В воздухе образовалось четыре столба, состоящих из множества тросов, по два на каждой стороне реки. В прямоугольнике между ними очутилась вся толпа зевак, все пикетчики и демонстранты. По тросам умело, с головокружительной скоростью понеслись вниз люди в черном. Их было очень много, живой град не прекращался; как будто клейкие сгустки соскальзывали по выпущенным внутренностям гигантских небесных тварей.
Толпа на это откликнулась воплями ужаса. Сплоченности как не бывало, люди бросились во все стороны, топча упавших, хватая детей, спотыкаясь на булыжниках и расколотых плитах мостовой. Толпа пыталась рассеяться по при мыкающим к берегам паутинам улочек. Но над всеми путями отхода на малой высоте повисли заградители.
С двух сторон на пикетчиков двинулись милиционеры в мундирах. Закричали в панике люди и водяные. Блюстители порядка прибыли верхом на чудовищных двуногих шаннах, которые махали крючьями, качали безглазыми головами, находя себе дорогу с помощью эхолокации.
К воплям ужаса добавились короткие крики боли.
Бегущие вслепую люди целыми группами попадали в щупальца заградителей - в щупальца с бахромой отростков, источавших нервный яд. Он причинял жертве страшные муки, одежда не спасала. Несколько судорожных вздохов, затем - холод, растекающийся по телу паралич. Наездники-пилоты тянули за поводья, соединенные с подкожными синапсами, и твари послушно несли их над крышами бараков и складов. Ядовитые отростки устремились в щели между строениями. Позади оставался ковер из парализованных: сведенные судорогой мышцы, остекленевшие глаза, пена изо ртов. В толпе хватало стариков и аллергиков, слабый организм реагировал на яд остановкой сердца.
У милиционеров мундиры были сшиты из ткани с добавлением волокон шкуры заградителей, щупальца им были не опасны.
Подразделения милиции атаковали открытое пространство, где собрались пикетчики. Люди и водяные отмахивались плакатами, точно уродливыми дубинами. В кипящей толпе то и дело возникали свирепые стычки, агенты милиции орудовали шипастыми дубинками и плетками, сплетенными из волокон шкуры заградителей. В двадцати футах от первого ряда охваченных смятением и гневом демонстрантов шеренга милиционеров в мундирах упала на колени и подняла зеркальные щиты. Позади них загомонили шанны, а затем над головами бойцов прочертились дуги клубящегося дыма - это их товарищи метнули в демонстрантов газовые гранаты. Милиция неустрашимо двинулась в дым, дыша через респираторы.
От основного клинообразного строя отделилась группка милиционеров и направилась к реке. Один за другим швыряли они шипящие газом цилиндры в проложенную водяными траншею. Ров наполнился хрипом и визгом, газ обжигал не только шкуру, но и легкие. Столь кропотливо создававшиеся стены пошли трещинами, оплыли, все больше забастовщиков ныряли в воду, спасаясь от ядовитого дыма.
Трое милиционеров опустились на колени у самой кромки берега. Вскоре их обступили полукольцом другие - прикрытие. Трое быстро сняли со спин ружья точного боя. У каждого было по два ружья, заряженных и затравленных порохом, одно в руках, второе рядом, наготове. Они очень быстро нашли цели в серых миазмах. Позади этих милиционеров стоял офицер с приметными серебристыми эполетами капитан-чудотворца, он что-то бормотал - быстро и невнятно. Затем коснулся висков каждого стрелка, рывком убирая руки. Глаза под масками увлажнились и очистились, теперь дым был не помеха милиционерам, они превосходно видели в других диапазонах спектра.
Каждый стрелок знал и силуэт, и характерные движения своей цели. Снайперы поискали в газовых клубах, и вскоре выяснилось, что их цели совещаются, прикрывая рты и носы мокрыми тряпками. Три выстрела протрещали почти одновременно, двое водяных упали, третий в ужасе закрутил головой. Но ничего не увидел, кроме вихрей ядовитого газа. Он бросился к водяной стене, зачерпнул пригоршню и запел заклинание, совершая рукой стремительные эзотерические пассы. Один из стрелков на берегу уронил ружье и схватил запасное. Эта третья цель - шаман, понял он, и если сейчас же не остановить его, на зов может приплыть русалка. Тогда все очень сильно осложнится.
Снайпер вскину л ружье к плечу, прицелился и выстрелил - все это произошло молниеносно и казалось одним слитным движением. Курок с зажатым в нем осколком кремня чиркнул по зубчатому краю крышки полки, брызнули искры, воспламенилась затравка...
Пуля прорвала завесу газа, закрутив его в сложные жгутики, и вонзилась в шею шамана. Третий член забастовочного комитета водяных рухнул в ил, окрасив его своей кровью.
Стены траншеи трескались, рушились. Они вспучивались и проседали, из трещин били струи воды и разжижали грунт па дне. Вода кружилась вокруг горстки уцелевших забастовщиков, вихрилась над ними. Как газ.
И наконец с дрожью Большой Вар залечил свою рану, удалил крошечный разрез, мешавший его течениям. Грязная вода похоронила и трупы, и политические воззвания.

Как только милиция подавила забастовку в Паутинном дереве, настал черед действовать экипажу и десанту пятого воздушного судна. В Собачьем болоте толпы подняли крик, требуя новостей и подробностей столкновения. По трущобным улицам брели уцелевшие пикетчики. Сновали шайки возбужденной уличной шпаны.
На улице Серебряная спина вопили уличные торговцы фруктами и овощами, показывали вверх. С пузатого дирижабля сбросили какие-то снасти, теперь они, качаясь и разматываясь, летели к земле. Галдеж усилился, когда по небу вдруг раскатился рев клаксонов - сигналил один из пяти дирижаблей. В горячем воздухе над у лицами Собачьего болота спускался отряд милиции.
Бойцы соскальзывали по тросам в проемы между ветхими крышами, подошвы высоких сапог гулко ударялись о скользкий бетон двора. Эти милиционеры в причудливых доспехах больше походили на конструкции, чем на людей. Несколько рабочих и бродяг, оказавшихся в этом тупичке, смотрели на них раскрыв рты, пока один из милиционеров не повернулся к ним и не поднял огромное ружье с раструбом на стволе, не махнул им грозно: «Берегись!» Это произвело действие сродни магическому: кто упал на землю, кто пустился наутек.
Милиционеры ринулись вниз по мокрой лестнице, в подземную бойню. Блюстители порядка прорвались через незапертую дверь и стали стрелять в клубящийся кровавый пар. Мясники оторопело повернулись к дверям. Один упал и захрипел в агонии - пуля пробила легкое. Его тысячекратно пропитанная кровью блуза снова увлажнилась, на этот раз с изнанки. Остальные рабочие бросились бежать, поскальзываясь на хрящевине.
Милиционеры сбрасывали с крюков качающиеся и сочащиеся кровью туши свиней и коз, а затем под их рывками сорвался с потолка и весь подвесной ленточный транспортер. Волна за волной атакующие устремлялись к противоположной стене темного помещения и дальше бежали вверх по лестнице, скапливаясь на неширокой площадке. Запертая дверь в спальню Бенджамина Флекса их не задержала, ее снесли, как марлевую занавеску. В комнате сразу заняли места обочь платяного шкафа; один отстегнул со спины громадную кувалду. Тремя мощными ударами он превратил шкаф в груду щепы; появилась дыра в стене, через нее рвались треск и рев паров ого мотора, лилось сияние масляного светильника.
Двое милиционеров скрылись в потайной комнате.
Раздался приглушенный крик, а потом звуки тяжелых ударов.
Бенджамин Флекс, шатаясь, пролез в дыру. Он корчился и дергался, брызгал кровью на грязные стены, покрывая их радиальными узорами. Рухнул на пол, ударившись головой, и попытался ползти, бессвязно ругаясь. Второй милиционер наклонился, взял за рубашку, легко - пар куда сильнее человеческих мышц поднял и прислонил к стене.
Бен нечленораздельно бормотал и пытался плюнуть в голубую маску с темными очками сложной конструкции и респиратором. Под остроконечным шлемом она казалась ликом демона из царства насекомых.
Сквозь респиратор пошло монотонное шипение, но в нем были вполне различимы слова:
- Бенджамин Флекс, прошу в устной или письменной форме подтвердить ваше согласие вместе со мной и другими офицерами милиции Нью-Кробюзона проследовать к месту, выбранному для проведения допроса и сбора улик.
Милиционер жестоко ударил Бена о стену и с выдохом, похожим на взрыв, добавил:
- Согласие получено в присутствии двух свидетелей. Это так?
- Так, - дружно кивнули стоявшие позади двое милиционеров.
Офицер врезал Бену тыльной стороной кисти, оглушив и разбив губу. Из глаз потекли слезы, с губы закапала кровь. Человек в глухом доспехе взвалил Бена на плечо и затопал из комнаты.
Констебли, вошедшие в маленькую типографию, подождали, пока все уйдут в коридор вслед за офицером. Потом дружно сняли с поясов по большому стальному баллону и одинаковыми синхронными движениями утопили заслонки клапанов. Громоздкими двуногими носорогами милиционеры умчались вдогонку за своим командиром. В баллонах соединились кислота и порошок: шипение, неистовое пламя - занялся спрессованный порох. От двух мощных взрывов содрогнулись влажные стены.
Коридор вздыбился, из дыры вылетели бесчисленные клочья горящей бумаги, жгучие брызги типографской краски и обломки станков. Лопнул световой люк, ударил конструктивистский фонтан исковерканного металла и битого стекла. Дымящимся конфетти на окрестные улицы сыпались передовицы и опровержения. «Мы не молчим!». - гласил заголовок. «Предательство!». - восклицал другой. Тут и там мелькал логотип «Буйного бродяги»...

Один за другим милиционеры пристегивались поясными карабинами к поджидающим тросам. Дергали за торчащие из привинченных к доспехам ранцев рычаги, заводили мощные моторы и поднимались в воздух, темными глыбами возвращались в брюхо воздушного судна. Арестовавший Бена офицер крепко прижимал его к себе, и лебедка с честью выдержала нештатную тяжесть.
Над разоренной бойней плясал слабый огонек. Что-то скатилось с крыши, пронеслось в воздухе и ударилось о грязную землю. Это была голова Беновой конструкции, верхняя правая конечность осталась при ней. Рука неистово дернулась, пытаясь повернуть отсутствующий рычаг. Катящаяся голова смахивала на человеческий череп, облитый оловом. Несколько секунд продолжалась эта чудовищная пародия на движение. Дергались металлические губы, сжимались и разжимались челюсти. Через полминуты из нее вытекли остатки энергии. Стеклянные глаза повибрировали и застыли. Всё.
По этим жалким останкам скользнула тень - воздушное судно с вернувшимися на борт без потерь милиционерами медленно проплыло над Собачьим болотом, над доками, где затихали последние свирепые стычки, над парламентом, над всей громадой города и направилось к вокзалу на Затерянной улице, к Штырю.

* * *

Вначале мне тошно было среди них, среди этих людишек, среди их торопливого, тяжелого, зловонного дыхания, среди их беспокойства, сочащегося сквозь кожу, пахнущего хуже уксуса. Мне снова хотелось на холод, во мглу под рельсами, где обитают примитивные формы жизни, где они сражаются, умирают, поедают друг друга. В этой варварской простоте мне было покойно и уютно.
Но я на чужой земле, значит, у меня нет выбора.
Я вынужден смириться. Я заблудился в здешних юридических дебрях, я ничего не смыслю в статьях и параграфах, в границах, что отделяют это от того, твое от моего. Сначала я хотел подстроиться под них, я стремился обладать собой, быть хозяином самого себя, единственным и полноправным частным собственником. Каким же тяжким было внезапное открытие, что я - жертва колоссального мошенничества.
Меня обманули! Когда наступает кризис, я могу принадлежать себе не более, чем принадлежал на родине, в вечное лето Цимека, где и когда «мой песок» или «твоя вода» - понятия абсурдные, а тех, кто их озвучивает, убивают. Мое чудесное уединение было утрачено. Теперь мне нужен Гримнебулин, Гримнебулину нужен его друг, другу нужна помощь от нас. Дальше - простая математика: исключаешь общие члены и понимаешь, что тебе тоже нужна помощь. Чтобы спастись, я должен помочь остальным.
Я спотыкаюсь. Я не должен упасть.

Когда-то я был обитателем неба, и оно меня помнит. Если забраться на верхотуру и высунуться из окна, ветер будет щекотать порывами и потоками из моего прошлого. И я почую проносящихся мимо хищников, почую их добычу в завихрениях атмосферы.
Я подобен ныряльщику, потерявшему акваланг.
Можно смотреть через стеклянное дно лодки и видеть морских тварей, живущих у поверхности и в темной пучине; можно следить за их движениями и даже как будто ощущать давление подводных течений, - но все это далеко, все искажено, полускрыто, полуразличимо.
Я знаю: с небом что-то не так. Я вижу в нем косяки потревоженных птиц, они вдруг словно натыкаются на невидимое препятствие и в панике бросаются прочь. Я вижу охваченных страхом вирмов они без конца оглядываются в полете.
В небе по-прежнему лето, небо отяжелело от жара, а еще от этих пришельцев, непрошеных гостей, которых не видать. Небо заряжено угрозой. У меня распаляется любопытство. Пробуждаются охотничьи инстинкты.
Но я прикован к земле.

Часть IV
КОШМАРНОЕ ПОВЕТРИЕ

Глава 27

Что-то разбудило Бенджамина Флекса, и это что-то было неприятным и неотвязным.
Его тошнило, кружилась голова, сжимался в судорогах желудок.
Бенджамин был привязан к креслу в маленькой стерильно-белой комнате. В одной стене - окно с инистым стеклом, ничего за ним не видать, хотя свет пропускает, - поди догадайся, что там снаружи. Над Бенджамином стоял человек в белом халате, тыкал в него длинной железкой. От железки тянулись провода к гудящему механизму.
Бенджамин посмотрел в лицо человеку в белом халате и увидел себя. Незнакомец носил маску - абсолютно гладкое выпуклое зеркало, в нем отражалось лицо Флекса. Синяки и ссадины, хоть и карикатурно увеличенные, напугали до полусмерти.
Дверь была приотворена, в проеме стоял другой человек. Он придерживал дверь и смотрел в противоположную от Бенджамина сторону, обращаясь к тому или тем, кто стоял в коридоре или смежной комнате.
- ...Рад, что тебе понравилось, - услышал Бенджамин. - ...Вечером будем развлекаться с Кассандрой, и как знать... Нет, эти глаза меня просто убивают...
Человек хохотнул - видимо, в ответ на нечто приятное - и помахал рукой собеседнику, затем повернулся и вошел в комнатку.
Он направился к стулу, и Бенджамин узнал его. у знал, потому что бывал на митингах и слышал речи. И видел большие гелиотипы, расклеенные по городу.
Перед ним стоял мэр Рудгуттер.
Трое находившихся в комнате застыли, глядя друг на друга.
- Господин Флекс, - непринужденно проговорил Рудгуттер, - нам пора побеседовать.

- Весточка от Пиджина. - Айзек помахал письмом, возвращаясь к столу, который они с Дэвидом поставили в углу на первом ярусе, рядом с койкой Лубламая. За этим столом вчера они провели несколько часов в тщетной попытке выработать план.
Рядом на составленных стульях лежал, пуская слюни и делая под себя, Лубламай. Лин сидела за столом, апатично брала ломтики банана и отправляла в рот. Она приехала накануне, и Айзек сбивчиво, полувнятно рассказал ей о случившемся. И он, и Дэвид были в шоке. Она не сразу обнаружила Ягарека, затаившегося в тени у стенки, а когда увидела, растерялась: то ли с ним поздороваться надо, то ли сделать вид, будто не увидела. Все-таки решилась и сделала приветственный жест, но он не понял.
Когда Айзек собрал скудный ужин, Ягарек робко приблизился к столу; Лин разглядела на нем огромную накидку. Под ней, она знала, прячутся фальшивые крылья.
В тот долгий и трудный вечер Лин поняла: что-то случилось, отчего Айзек наконец признал ее своей. Когда она пришла, Айзек взял ее за руки. Когда согласилась остаться, он не стал для конспирации раскладывать запасную кровать. Но Лин не могла праздновать победу, поскольку это не было окончательным и торжественным признанием в любви, подтверждением того, что она - избранница.
Перемена в его поведении объяснялась просто: Айзеку было не до нее. Его волновали куда более важные вещи. И Дэвиду он уделял куда больше внимания, чем ей.
Какая-то скептическая частица разума даже сейчас не верила в то, что эта перемена необратима. Лин знала: Дэвид старый друг Айзека, такой же сторонник доктрины свободы воли; если обратить его внимание на щекотливость ситуации, он поймет и поступит как должно... Но Лин отогнала подобные мысли: низко и эгоистично думать о себе, когда Лубламай умирает.
Естественно, она не могла переживать за Лубламая так, как пере живали его друзья. Но смотреть на это истекающее влагой безумное существо было поистине страшно. Все-таки спасибо господину Попурри, что дал ей возможность провести несколько часов, а то и дней, с любимым. Бедняжка Айзек! Он такой несчастный, он так жестоко корит себя!
Временами Айзек оживлялся, вскакивал на ноги, кричал: «Вот оно!!!» и хлопал в ладоши, но всякий раз беспомощно опускал руки - ну что он мог сделать, что он мог решить? Ни единой ниточки, ни единого намека. Не за что зацепиться, не от чего оттолкнуться.
В ту ночь Лин и Айзек спали наверху вместе. Он обнимал ее, жалко прижимался. Никакого возбуждения. Дэвид отправился домой, пообещав вернуться рано утром. Ягарек от матраса отказался, сложился невообразимо (ноги скрещены, спина сгорблена) в углу - чтобы не сломать крылья, наверное. Лин так и не поняла: то ли он для нее притворяется, то ли и правда уснул в позе, к которой привык с детства.
Утром они уселись за стол. Пили кофе и чай, флегматично ели, думали, что делать. Айзек отошел к почтовому ящику И вернулся с пухлой кипой корреспонденции; все отбросил, кроме письма от Лемюэля. Оно было непроштемпелеванным - должно быть, принесла какая-нибудь шестерка.
- Что пишет? - нетерпеливо спросил Дэвид. Айзек поднял бумагу так, чтобы Дэвид и Лин могли читать через его плечо. За их спинами топтался Ягарек.

Покопался в своей документации, нашел источник спецгусеницы. Некто Джозеф Куадуадор, из персонала парламента, отдел логистики. Не желая зря тратить время и памятуя об обещанном крупном гонораре, я уже провел беседу с господином Куадуадором в присутствии моего ассистента господина Х. Добиться от господина К. сотрудничества было непросто. Вначале он принял нас за милиционеров. Я уверил его, что это не так, а затем склонил к доверительной беседе с помощью господина Х. и его приятеля по имени Кремневый Пистолет. Господин К. уверяет, что «приватизировал» гусеницу из некой парламентской посылки. О чем с тех самых пор глубоко сожалеет. (Да и денег он от меня получил не так чтобы много.) Откуда взялась личинка и в каких целях должна была использоваться, ему неизвестно. Куда делись ее товарки из ящика, он также не в курсе. Есть только одна наводка (полезная? бесполезная?). Получателем значился доктор... Бербер? Барьер? Бармен? Бордель?.. из ДИР.
Подробный счет не заставит себя ждать.
Лемюэль Пиджин

- Фантастика! - воскликнул Айзек, прочитав письмо. - Есть наводка!
Дэвид был в шоке.
- Парламент?! - прохрипел он, точно придушенный. - На кой ляд нам сдался парламент? О святой Джаббер! Айзек, ты хоть представляешь, в какое дерьмище мы вляпались? Какая еще фантастика? Какая еще наводка? Ты просто кретин! Ах, как нам повезло! Дело в шляпе, осталось только затребовать у парламента список сотрудников сверхсекретного научного отдела, чьи фамилии начинаются на «Б». А потом ходить по адресам и спрашивать, кто что знает про крылатых тварей, вгоняющих свою жертву в кому. Будьте любезны, подскажите, как их переловить!
Наступила пауза. В комнате воцарилась гнетущая атмосфера.

Своим юго-западным углом Барсучья топь при мыкает к Малой петле, гнездилищу авантюристов, криминала и некогда роскошной, а теперь ветхой архитектуры; все это втиснуто в подковообразный меандр Вара. Сто с небольшим лет назад Малая петля была внутригородским раем, где селились самые знатные семейства: Мэкки-Дрендасы и Тергисадисы; Драчсачеты (водяные - основатели и управляющие «Драч-банка», Джеремайл-Карры (купцы и фермеры) все они имели огромные дома на широких улицах Малой петли.
В Нью-Кробюзоне начался промышленный бум, и финансировалось большинство предприятий этими семьями. Множились и росли как грибы фабрики и доки. Находящийся сразу за рекой Грисский меандр пережил недолгий расцвет машинофактуры, с ее непреложными шумом и вонью. Там же образовался район обширных прибрежных свалок, в стремительной пародии на геологический процесс сложился новый ландшафт из развалин, промышленных отходов и прочего мусора. Вагонетка за вагонеткой доставляли и сваливали ломаные станки, бумажную некондицию, шлак, органическую гниль и химические отходы на огороженные свалки Грисского меандра. Вся эта дрянь оседала и уплотнялась, принимала долговременную форму, подражая природному рельефу. Холмы, овраги, террасы и пруды; в прудах клокотал ядовитый газ. Через несколько лет исчезли местные фабрики, но остались мусорные кучи, и дующий с моря ветер нес моровое зловоние через Вар в Малую петлю.
Богачи бросили свои дома, Малая петля быстро пришла в упадок. В ней стало шумно. Облезла краска, но в подурневших особняках жильцов теперь было не меньше, чем прежде, а куда больше - в Нью-Кробюзоне росло население. Жильцы били окна, кое-как латали и били снова. В районе появлялись продовольственные лавки, пекарни и плотницкие мастерские, так что Малая петля стала добровольной жертвой неизбежного расползания спонтанной архитектуры. Подвергались переделкам стены, потолки и полы. Опустевшим постройкам находилось другое применение, и в этом их новые хозяева подчас проявляли недюжинную изобретательность.
Дерхан Блудей торопливо шла к этому скоплению униженной и оскорбленной роскоши. Шагая, прижимала к телу сумочку. Лицо было застывшим, жалким.
Она перешла через реку по мосту Петушиный гребень, одному из старейших городских сооружений. Мост был узок и вымощен кое-как; рядом дома были воздвигнуты прямо на булыжниках мостовой. С середины моста реки было не видать. Дерхан вообще ничего не видела по обе стороны, кроме низкого горизонта, изломанного почти тысячелетними домами, с давно осыпавшимися сложными узорами на мраморных фасадах. Поперек моста тут и там протянулись ленты помоев. Долетали грубые голоса спорящих или бранящихся жителей.
В самой Малой петле Дерхан быстро прошла под высокой Южной линией и направилась к северу. Река, которую она пересекла, резко поворачивала назад, изгибалась огромным «S», а потом ее русло выпрямлялось, И воды текли на восток, где встречались с Ржавчиной.

Предыдущая страница 13 Следующая страница


Вокзал потерянных снов 14

Там, где Малая петля срасталась с Барсучьей топью, дома были куда поменьше, улицы поуже, и петляли они похитрее. Плесень разъедала старые здания, крутобокие шиферные крыши капюшонами стояли на узких плечах - казалось, дома норовят попрятаться. На фасадах и во внутренних двориках, где вторгшаяся грязь задушила деревья и кусты, были налеплены корявые гипсовые вывески, рекламирующие скарабомантику, машинальное чтение и молитвотерапию. Здесь со лжецами и шарлатанами боролись за место самые бедные и непокорные из химиков и чародеев Барсучьей топи.
Дерхан осмотрелась, убедилась, что идет в правильном направлении, нашла дорогу к Конюшням Святого Гнедка. Это был узкий переулочек, он упирался в полуразвалившуюся стену. Справа Дерхан увидела высокое здание ржавого цвета, упомянутое в записке. Она перешагнула через порог пустого дверного проема и аккуратно пробралась по обломкам узким неосвещенным коридором, где было ужасно сыро, только что вода с потолка не капала. В конце коридора увидела стеклярусный занавес, его-то и велено было ей искать. Куски проволоки, унизанные битым стеклом, едва покачивались.
Она собралась с духом, осторожно отвела опасные бусы, ухитрилась не порезаться. Вошла в гостиную.
Оба окна были со стеклами, а к стеклам приклеена плотная ткань, большие разлохмаченные лоскуты - они заполняли комнату густой тенью.
Мебели было совсем чуть-чуть, такого же коричневого цвета, как и тот, что затемнял воздух в помещении; разглядеть ее можно было с трудом. За низким столом, в некогда дорогом, а теперь гнилом кресле сидела толстая пышноволосая женщина, с абсурдным позерством прихлебывая чай. Она смотрела на Дерхан.
- Чем могу быть полезна? - спросила она ровным голосом. Вернее, скрывая раздражение.
- Вы коммуникатрикс?
- Умма Бальсум, - кивнула женщина. - Вы ко мне по делу?
Сделав несколько шагов вперед, Дерхан застыла в напряженной позе у продавленного дивана. Ждала, пока Умма Бальсум не разрешила жестом сесть. Дерхан резко опустилась на диван и принялась рыться в сумочке.
- Мне... Э-э... мне нужно поговорить с Бенджамином Флексом, - собравшись с духом, сбивчиво проговорила она и достала мешочек с вещами, найденными в скотобойне и вокруг.

Накануне вечером, когда весть о разгоне милицией забастовавших докеров пронеслась по Нью-Кробюзону, Дерхан отправилась в Собачье болото. По пути ее догоняли все новые слухи. Узнала она и о том, что в Собачьем болоте разгромили редакцию бунтарской газеты.
Когда Дерхан, как всегда замаскированная, оказалась на мокрых у лицах в юго-западной части города, было уже поздно. Шел дождь, теплые большие капли лопались, как гнилушки, на щебенке в знакомом тупичке. Вход был завален, так что Дерхан пришлось лезть через квадратное отверстие в стене, по которому на крюках подавались туши. Держась за осклизлые кирпичи, она свесилась над полом, загаженным навозом и кровью тысяч смертельно перепуганных животных, а затем, пролетев несколько футов, оказалась в кровавой мгле опустевшей скотобойни.
Она перебралась через сорванный транспортер, несколько раз споткнулась о разбросанные по полу крючья для туш. Кровяная слякоть была холодной и липкой.
Дерхан преодолела россыпи вырванных из стен кирпичей, расколотые ступеньки, поднялась в комнату Бена, в эпицентр разрушения. Путь ее был усеян обломками растерзанных, искореженных печатных машин, обугленными клочками бумаги и ткани.
Комната превратилась в пещеру, полную хлама. На кровати - слой колотой штукатурки. Стена, отделявшая спальню Бена от потайной типографии, снесена почти целиком. Через выбитый световой люк на искореженный скелет печатной машины моросил летний дождь.
Лицо Дерхан пало сосредоточенным, она приступила к напряженному, тщательному поиску. И нашла доказательства - всякие мелочи, подтверждавшие, что недавно здесь жил человек.
А теперь разложила их на столе перед Уммой Бальсум.

Дерхан принесла бритву Бена - с прилипшей щетиной и пятнышками ржавчины. Оторванную штанину. Клочок бумаги, окрашенный его кровью, - она потерла этой бумажкой по залитой кровью стене. Последние два выпуска «Буйного бродяги», обнаруженные под его раскуроченной кроватью.
Умма Бальсум смотрела, как на ее столе складывается жуткая мозаика.
- Где он? - спросила она.
- Я... я думаю, в Штыре, - ответила Дерхан.
- Предупреждаю, за такое - дороже на нобль,- проворчала Умма Бальсум. - Не люблю связываться с законом. Ладно, рассказывайте, что тут к чему.
Дерхан брала со стола предмет за предметом, объясняла. Умма Бальсум каждый раз кратко кивала. Экземпляры «Буйного бродяги», похоже, ее заинтересовали.
- Он для этой газеты писал? - спросила резко, вертя бумагу в руках.
- Да.
Дерхан решила умолчать о том, что он же и издавал газету. Никаких имен - это незыблемое правило, пусть даже коммуникатрикс можно верить. Средства к жизни Умма Бальсум добывает в основном через контакты с людьми, у которых проблемы с милицией. Выдавать своих клиентов ей не так уж и выгодно.
- Это, - ткнула пальцем Дерхан в центральную колонку, с заголовком «Что мы думаем?», - его статья.
- Угу, - кивнула Умма Бальсум. - Жалко, что текст печатный, лучше бы - его рукой... Ну да не беда. Есть у него какие-нибудь особые приметы?
- Татуировка. На левом бицепсе, вот здесь. - Дерхан показала сделанный ею рисунок - узорчатый якорь.
- Моряк?
Дерхан невесело улыбнулась:
- Даже на палубу ни разу не ступил. Как только устроился на должность, напился и оскорбил капитана, татуировка высохнуть не успела.
- Ну, ладно, - сказала Умма Бальсум. - Две марки - за попытку. Пять марок - за установление контакта, если получится. Два стивера в минуту - разговор. И нобль сверху, если он в Штыре. Годится?
Дерхан кивнула. Дорого, но в таком деле не обойтись несколькими магическими пассами. Если как следует потренироваться, любая может сделаться диковатой бормочущей ведьмой, но для хорошей психической связи требуется немалый врожденный талант и многолетняя усердная учеба. А то, как выглядит маг или что его окружает, не имеет значения. Умма Бальсум в своем деле такой же спец, как старший передельщик или химерист - в своем. Дерхан потянулась за кошельком.
- Потом заплатишь. Сначала посмотрим, можно ли к нему пробиться.
Умма Бальсум закатала левый рукав, у нее оказалась рябая, висящая складками кожа.
- Рисуй мне такой же якорь. Постарайся, чтобы точь-в-точь. - Она кивком указала на стул в углу комнаты, на котором лежала палитра с набором кистей и разноцветной туши.
Дерхан перенесла все это поближе к Умме Бальсум и принялась рисовать у нее на руке. При этом она напряженно вспоминала, боялась перепутать цвета. На работу ушло минут двадцать пять. Нарисованный якорь был чуть ярче, чем у Бенджамина, отчасти из-за качества туши, и, может быть, чуть пошире. Все же она была уверена: кто видел оригинал, узнает в этом рисунке копию. Наконец, удовлетворенная, откинулась на спинку дивана.
Умма Бальсум помахала рукой, как жирная курица крылом, - сушила тушь. Потом стала перебирать вещицы, принесенные из спальни Бенджамина.
- Ну и неопрятный же тип, совсем не знаком с личной гигиеной, - шептала она, но так, чтобы Дерхан могла расслышать.
Умма Бальсум взяла бритву Бенджамина и, умело держа, легонько чиркнула по собственному подбородку. Потерла порез окровавленной бумажкой, задрала юбку и натянула штанину на толстое бедро. Полезла под стол и достала ларец из темного дерева и кожи. Поставила на стол, открыла. Внутри оказалась путаница трубок с клапанами и проводов, увенчанная нелепым на вид медным шлемом; спереди торчала какая-то трубка. С лежащим здесь же, в ящике, миниатюрным мотором шлем был соединен длинным перекрученным проводом.
Умма Бальсум вынула шлем, помедлив, надела себе на голову. Застегнула кожаные ремешки, из потайного отделения ларца извлекла длинную рукоять, она точно вошла в шестиугольное отверстие в корпусе мотора. Коммуникатрикс передвинула ящик на край стола, ближний к Дерхан, соединила мотор с алхимической батареей.
- Вот так, - рассеянно потерла Умма Бальсум кровоточащий подбородок. - А сейчас изволь это завести, надо поработать рычагом. Как только сработает стартер - приглядывай. Если мотор заглохнет, опять хватайся за рукоятку. Не будет тока - нарушится контакт, а для твоего приятеля неправильное разъединение чревато потерей рассудка... и, что хуже, это и со мной может случиться. Так что глаз не спускай... и если наладим связь, вели ему не дергаться, а то провод может соскочить. - Она тряхнула проводом, соединявшим шлем с мотором. - Все поняла?
Дерхан кивнула.
- Вот и отлично. Давай сюда статейку. Попробую его характер понять и подстроиться... А ты начинай, заводи.
Умма Бальсум встала и, пыхтя от натуги, придвинула кресло к стене. Вернулась на освободившееся место, достала из кармана секундомер с остановом, нажала на кнопку. Было видно, что она преодолевает боязнь.

Дерхан взялась за рычаг. Тот поддавался, слава богам, легко. Она чувствовала, как в металлической коробке соприкасались, сцеплялись покрытые маслом шестеренки, руку защипало от тока, приводящего в действие эзотерический механизм. Умма Бальсум положила на стол секундомер. Теперь она держала в правой руке «Буйного Бродягу», читала вслух, вернее, едва слышным шепотом статью Бенджамина; губы быстро шевелились; левая рука была чуть приподнята, пальцы отплясывали мудреную кадриль, чертили в воздухе магические знаки.
Когда добралась до конца статьи, начала снова, а потом - еще раз...
А ток бежал по замкнутому контуру. И Умму Бальсум заметно трясло, несколько секунд ее голова вибрировала. Коммуникатрикс выронила газету, продолжая наизусть бубнить слова Бенджамина.
Медленно повернулась - глаза совершенно пустые - и зашаркала. Когда поворачивалась, трубка на шлеме в течение секунды смотрела прямо на Дерхан. Какое-то мгновение Дерхан чувствовала мозгом пульсацию чужих сверхъестественных эфирно-психических волн. Слегка закружилась голова, но Дерхан не прекращала крутить стартер, и вскоре она почувствовала, как из мотора пошла уже другая, самостоятельная сила, и медленно убрала руку, - оставалось уже только смотреть. Умма Бальсум двигалась , пока не повернулась лицом к северо-западу: именно там, в центре города, находился невидимый отсюда Штырь.
Дерхан еще раз посмотрела на аккумулятор и на динамо-машину, убедилась, что все работает как надо.
Умма Бальсум закрыла глаза. У нее шевелились губы. Казалось, воздух в комнате звенит - как винный бокал от щелчка ногтем по краю.
А потом она вдруг всем телом очень сильно вздрогнула. Глаза резко раскрылись.
Опешив, Дерхан смотрела на коммуникатрикс. Жидкие волосы Уммы Бальсум извивались, как накопанные для рыбалки черви. Сползли со лба и потянулись вверх, и Дерхан вспомнила, как Бенджамин, когда не работал, часто заглаживал их назад ладонью. По телу Уммы Бальсум прошла рябь - от пяток и до шеи. Как будто атмосферное электричество пронизывало ее подкожный жир, слегка изменяя тот по мере своего продвижения. Когда добралось до волосяной короны на голове, изменилось все ее тело. Коммуникатрикс не стала толще или тоньше, но перераспределились ткани, и фигура сделалась чуть иной. В плечах пошире. Нижняя челюсть выдалась вперед, второй и третий подбородки уменьшились.
На лице проявились синяки. Через секунду она резко упала на четвереньки. Дерхан взвизгнула от страха, но тотчас взяла себя в руки. Глаза Уммы Бальсум были открыты, взор ясен.
Умма Бальсум вдруг села, раскинув ноги, прислонившись спиной к дивану. Глазные яблоки медленно двигались, на лице отражалось абсолютное непонимание. Она смотрела на Дерхан, а та, в свою очередь, пожирала ее г лазами. Рот Уммы Бальсум (отвердевший, с утончившимися губами) открылся, словно в крайнем удивлении.
- Ди? - спросила она чужим голосом, вызвавшим слабое эхо.
Дерхан, как последняя идиотка, таращилась на Умму Бальсум.
- Бен?
- Как ты здесь очутилась? - быстро поднимаясь, прошептала Умма Бальсум. И тут же ее лицо исказилось ужасом. - Я вижу сквозь тебя...
- Бен, выслушай. - Дерхан поняла, что придется его успокаивать. - Не двигайся, ты меня видишь через коммуникатрикс, она под тебя подстроилась. Сейчас она в абсолютно пассивном состоянии, в режиме приема-передачи, и я могу говорить с тобой напрямую. Понимаешь?
Умма Бальсум, то есть Бен, быстро кивнула. И снова изменила позу - встала на колени.
- Где ты находишься? - прошептала она.
- В Барсучьей топи, возле Малой петли. Бен, у нас времени в обрез. Ты где? Что произошло? Тебя что, били? - с дрожью в голосе спросила Дерхан, на грани обморока от нервного истощения и отчаяния.
Бен, находившийся в двух милях, жалко покачал головой, и Дерхан это увидела перед собой.
- Еще нет, - шепотом ответил Бен. - Меня держат в одиночке. Пока.
- Как они узнали, где ты был? - спросила Дерхан.
- Ди, не будь наивной! Они же все всегда узнают! Тут недавно был Рудгуттер, так этот гад... смеялся надо мной! Сказал, им всегда было известно, где печатается «Бэ-Бэ», просто недосуг было заняться нами.
- Забастовка, вот в чем дело, - пролепетала Дерхан. - Власти решили, что мы слишком далеко зашли.
- Нет, причина другая.
Дерхан вскинула голову. Голос Бена, вернее подражающей ему Уммы Бальсум, был тверд и ясен. Устремленный на Дерхан взгляд - решителен. Требователен.
- Нет, Ди, забастовка ни при чем. Черт возьми, да я просто счастлив был бы, если бы наша акция стала для них чувствительным ударом. Нет, это из-за статьи, чтоб ее...
- Из-за какой?.. - робко попыталась переспросить Дерхан, но Бен перебил:
- Расскажу, что знаю. Сижу я тут, и вдруг входит Рудгуттер и машет мне номером «Бэ-Бэ!». И тычет пальцем в статейку, в ту самую, что мы на пробу шлепнули, на втором развороте. «Слухи о прибыльной сделке с воротилами преступного мира». Мне кое-кто слил информацию, что городские власти кое-что сбыли, один лопнувший научный проект, преступникам. А фактов - ноль! Недоказуемо! Мы просто воду замутить хотели. Рудгуттер переворачивает газету и... сует мне в лицо... - Умма Бальсум на секунду подняла глаза. Бен вспоминал. - И ну меня прессовать: «Господин Флекс, что вам об этом известно? От кого поступили сведения? Что вы знаете о мотыльках?» Серьезно! Мотыльки-бабочки! «Вы в курсе последних проблем господина Пэ?» - Бен медленно покачал головой Уммы Бальсум. - Представляешь себе, Ди, я ни хрена не понимаю, я не знаю, во что мы влипли, но мы точно влипли в какое-то дерьмо. Боги! И сам Рудгуттер в этом замешан: по уши! Потому-то он меня и арестовал... А он: все твердит: вы-де знаете, где мотыльки. Расскажите, вам же лучше будет... Ди... - Бен осторожно поднялся па ноги. Дерхан хотела сказать, что двигаться ему нельзя, но слова застряли в горле, когда он осторожно пошел к ней на ногах Уммы Бальсум. - Ди, надо, чтобы ты разобралась во всем. Они боятся! Правда боятся, Ди. Мы должны этим воспользоваться. Я понятия не имею, о чем говорит Рудгуттер, но эта сволочь явно на меня грешит, и я начал подыгрывать, потому что от этого ему очень неуютно.
Робко, осторожно, нервозно Бен протянул к Дерхан руки Уммы Бальсум. У Дерхан возник в горле тугой комок - Бен плакал, слезы бесшумно скатывались по лицу. Она закусила нижнюю губу.
- Ди, что это жужжит? - спросил Бен.
- Мотор коммуникативной машины, - ответила она. - Нужно, чтобы все время работал.
Голова Умы Бальсум опустилась и снова поднялась.
Ее ладони коснулись рук Дерхан, та задрожала от этого прикосновения. Бен сжал ей левую руку, опустился на колени.
- Я тебя чувствую,- улыбнулся Бен. - Ты полупрозрачная, как привидение, но я тебя чувствую. Прекратив улыбаться, он сказал, подбирая слова: - Ди... они меня прикончить собираются. О боги... Знаешь, как страшно? Скоро эти подонки будут пытать... - Плечи запрыгали, он уже не сдерживал рыданий.
Бен целую минуту молчал, глядя вниз и плача от страха. Когда поднял взгляд, голос уже был тверд.
- Вздуй их, Ди! Надо страху нагнать на ублюдков. Надо разобраться! И для этого я тебя назначаю редактором «Буйного бродяги». - На лице Уммы Бальсум мелькнула ухмылка. - Вот что, ступай-ка ты в Мафатон. Я с информатором только дважды встречался, в тамошних кафешках. Но, думаю, там она и живет, дело оба раза было поздно вечером. Вряд ли в такое время ей бы захотелось возвращаться домой через весь город. Ее зовут Маджеста Барбайл, она мне совсем немного рассказала. Работала в секретном научном проекте, но правительство закрыло лавочку и продало какому-то крупному мафиози. Я-то думал, все это утка, ну и напечатал, из чистого озорства. Сам этой Маджесте не поверил, а тут такая реакция, вот же гадство... Значит, все правда?
Теперь заплакала Дерхан. И кивнула:
- Разберусь, Бен. Обещаю.
Бен кивнул. Они помолчали.
- Ди, - заговорил Бен ровно, - ты ведь... с помощью этой коммуни... или как там ее... Ты ведь можешь меня убить?
Дерхан ахнула, пораженная, а затем торопливо огляделась и отрицательно замотала головой:
- Нет, Бен. Только если убью коммуникатрикс.
Бен печально кивнул.
- Не знаю, сколько я выдержу... пока не проболтаюсь ... Они ведь свое дело туго знают. А я...
Дерхан плакала, не открывая глаз. Плакала вместе с Беном. И оплакивала его.
- О боги... Бен, мне так жаль...
Вдруг она стала смелой и решительной - по крайней мере, внешне. Черты лица отвердели, блеснули глаза.
- Я сделаю все, что смогу, а уж ты постарайся с Барбайл разобраться, ладно? И... спасибо, - добавил он с кривой улыбкой. - Прощай.
Закусив губу, он опустил голову, затем резко поднял ее и поцеловал Дерхан в щеку. Поцелуй был долгим. Дерхан прижимала его к себе левой рукой.
А затем Бенджамин Флекс отстранился и попятился и незаметно для убитой горем Дерхан, каким-то психическим рефлексом, дал Умме Бальсум знак, что пора разъединяться. Коммуникатрикс снова затрясло, заколотило, зашатало, и с заметным облегчением ее тело верну лось в прежнюю форму.
Маленькая рукоять продолжала крутиться, пока Умма Бальсум не выпрямилась и, подойдя ближе, Не положила на нее ладонь. Глянула на секундомер и сказала:
- Все, дорогуша.
Дерхан наклонилась к столу, положила на него голову. Тихо поплакала. В центре города точно так же плакал Бенджамин Флекс.
Каждый горевал в одиночестве.

Лишь через две-три минуты Дерхан звучно шмыгнула носом и села, выпрямилась. Умма Бальсум сидела в своем кресле, проворно подсчитывала, писала цифры на клочке бумаги.
Заметив, что прекратились всхлипывания, оглянулась.
- Ну что, дорогуша, полегчало? - спросила бодро. - Я тут прикинула...
Дерхан замутило от ее корысти, но это быстро прошло. Вряд ли Умма Бальсум вспомнит, что она слышала и говорила, а если и вспомнит, что с того? Таких трагедий, как у Дерхан, в городе сотни, если не тысячи.
Умма зарабатывает как посредник, ей за то и платят, чтобы рассказывать о потерях, предательствах и пытках.
Самую чуточку легче стало на душе у Дерхан, когда она поняла, что у них с Беном не такая уж особенная беда в этом полном скорби городе. И смерть Бена не будет особенной.
- Вот, смотри, - помахала бумажкой перед лицом Дерхан Умма Бальсум. - Две марки плюс пять за контакт, это семь. Я держала связь одиннадцать минут плюсуем двадцать два стивера, да еще нобль за риск, без Штыря ведь не обошлось. Всего с тебя один нобль девять марок два стивера.
Дерхан заплатила два нобля и ушла.
Не думая ни о чем, она быстро про шагала по улицам Барсучьей топи, вернулась в более приличный квартал; попадавшиеся на глаза люди здесь не казались пугливыми зверьками, шмыгающими из тени в тень. То и дело встречались ларечники и продавцы сомнительных дешевых напитков.
Она поняла, что движется к дому-лаборатории Айзека. Он не только близкий друг, но и вроде политического единомышленника. С Беном Айзек незнаком, даже не слышал о нем, но он сможет оценить масштаб происходящего. Возможно, он придумает, что делать. А если нет, Дерхан сама с этой задачей справится, нужен только крепкий кофе и немного комфорта.
Дверь оказалась на запоре. Постучав и не дождавшись ответа, Дерхан чуть не разрыдалась. Хотела уже махнуть на все рукой и пойти куда глаза глядят, упиваясь чувством собственной беспомощности и одиночества, но тут вспомнила, как Айзек с энтузиазмом описывал любимый кабак на берегу реки - судя по всему, кошмарное местечко. Вроде бы называется «Мертвый младенец» или нечто в этом роде.
Она повернула за угол дома, в узкий переулок, и окинула взглядом спуск к воде, колотые плитки мостовой, взрывы жесткой травы. На восток бежала невысокая волна, тянула за собой органический мусор. За Ржавчиной берег душили заросли ежевики и длинные водоросли. Чуть сбоку от Дерхан, к северу, у дороги высилось какое-то полуразрушенное здание. Она осторожно двинулась туда, прибавила шагу, когда увидела грязную, обшарпанную вывеску «Умирающее дитя». Внизу - мгла, зловоние, духота, противная сырость. Но в дальнем углу, за сутулым болезненным человеком, водяным и уродами-переделанными, сидел Айзек.
Он что-то оживленно говорил человеку, Дерхан его смутно помнила - какой-то ученый, друг. Айзек глянул на задержавшуюся в дверях Дерхан и снова повернулся к собеседнику, но в следующий миг спохватился и уставился на нее. Она направилась к нему чуть ли не бегом.
- Айзек, до чего же я рада, что тебя нашла! - Судорожно сжав в ладони лацкан его куртки, она приуныла - Айзек смотрел совсем не дружелюбно. Когда заговорил, ему изменил голос:
- О боги... Дерхан, у нас беда. Какая-то чертовщина происходит, и я...
Дерхан беспомощно смотрела на него. Выглядел он неважно. Она резко села, даже упала рядом с ним на скамью.
Ну, что тут поделаешь, когда все обстоятельства против нее? Она тяжело облокотилась на стол, прижала к глазам ладони.
- Я только что виделась со своим лучшим другом и товарищем, он готов принять пытки, и половина моей жизни разлетелась вдребезги, а вторая пошла прахом, и я не знаю, где искать доктора Барбайл, которая может объяснить, что происходит, вот и решила найти тебя... Потому что... потому что я думала, ты мой друг, но ты, оказывается, занят... - Между кончиками пальцев сочились слезы, текли по лицу. Она с силой потерла глаза и всхлипнула, убрала руки.
Айзек и второй человек смотрели на нее, смотрели до абсурдного пристально, напряженно. По столу поползла рука Айзека, схватила ее запястье.
- Кого-кого искать? - спросил он.

Глава 28

- Так вот, мне ничего не удалось от него добиться, - сообщил Бентам Рудгуттер, тщательно проговаривая слова. - Но я не теряю надежды.
- Не узнали даже имя того, кто слил ему информацию? - спросила Стем-Фулькер.
- Нет. - Рудгуттер пожевал губами и медленно покачал головой. - Играет в молчанку. Но думаю, найти информатора будет несложно, ведь круг подозреваемых не слишком широк. Кто-то из «Бродяги» познакомился с кем-нибудь из проекта «Мотылек»... когда нашего приятеля допросят следователи, мы будем знать больше.
- Вот мы и пришли, - сказала Стем-Фулькер.
Она, Рудгуттер и Монтджон Рескью стояли в глубоком туннеле под вокзалом на Затерянной улице; их окружало отделение милицейской гвардии. Газовые светильники вылепливали из мрака впечатляющие статуи. Цепочка грязных огоньков тянулась вперед, насколько хватало глаз. Позади, недалеко, находилась клетка - кабина лифта, из которой они только что вышли. По знаку Рудгуттера его помощники и эскорт двинулись в глубь туннеля, во мглу. Милиционеры шагали строем.
- Ножницы у обоих есть? - спросил Рудгуттер. Стем-Фулькер и Рескью кивнули.
- Четыре года назад были шахматы,- размышлял вслух Рудгуттер. - Когда у Ткача изменились пристрастия, мы получили три трупа, прежде чем разобрались, чего он хочет. -. Последовала тяжелая пауза. - Зато сейчас наша наука не отстает от времени, - продолжал мэр со свойственным ему черным юмором. - Перед тем как встретиться с вами, я имел беседу с доктором Капнеллиором, это наш штатный ткачиный эксперт... То есть, в отличие от всех нас, ни бельмеса в этом не смыслящих, он смыслит бельмес... Уверял меня, что по-прежнему ножницы в большом фаворе. - Помолчав с полминуты, Рудгуттер добавил: - Вести переговоры буду я. Мне уже случалось иметь дело с Ткачом.
Рудгуттер вовсе не был уверен, что опыт его окажется полезен. Может выйти и совсем наоборот.
Коридор закончился, уперся в толстую дверь из окованного железом дуба. Командир отряда милиции вставил в замочную скважину громадный ключ и легко провернул. С натугой отворил тяжеленную дверь и отважно двинулся в темную комнату. Прекрасная выучка, железная дисциплина. Наверняка этот человек боялся до смерти.
Остальные милиционеры двинулись за ним, потом Рескью и Стем-Фулькер, наконец Бентам Рудгуттер. Он затворил дверь.

Когда очутились в комнате, у всех на миг возникло ощущение дезориентации, легкая тревога накатила квазифизической инерцией, вызвала мурашки. Длинные нити, невидимые волокна уплотненного эфира, сгущенных эмоций соткались здесь в сложные узоры; эти тенета пульсировали и липли к пришельцам.
Рудгуттер вздрогнул. Краем глаза он заметил нити. Но они растаяли, как только он попытался взглянуть на них прямо.
В комнате стоял сумрак, как будто она и впрямь была заполнена паутиной. На каждой стене висели ножницы, из них складывались удивительные рисунки. Ножницы гонялись друг за другом, как хищные рыбы, сцеплялись, образуя сложные и жуткие геометрические фигуры.
Милиционеры и те, кого они сопровождали, остановились у стены. Не было заметно ни одного источника света, но видимость была сносной. В комнате воздух казался монохромным, как будто свет в ней слабел, хирел под спудом неведомой угрозы.
На время все будто застыли, никто и звука не произнес. Наконец, так же молча, Бентам Рудгуттер опустил руку в принесенную с собой сумку и вынул большие серые ножницы. По его распоряжению помощник ходил в скобяную лавку, спускался в главный торговый пассаж вокзала на Затерянной улице.
Рудгуттер раскрыл ножницы, помахал ими в душном, пыльном воздухе, потом резко щелкнул. Разлетевшийся по комнате звук спутать ни с чем было нельзя. Эхо дрожало, точно мухи в паутине. Пришельцы двинулись в центр комнаты, в темные измерения. Потянуло холодным сквозняком, и на спинах заплясали уже целые табуны мурашек.
Сначала были едва различимые, на грани слышимости звуки. Но они быстро изменялись, превращались в слова, в голос, в мелодичный, меланхоличный шепот. И голос этот быстро набирал твердость; вылетая из мира, где бродило эхо ножниц, он ввинчивался в реальность. Описать его словами было невозможно. Сверхъестественный и жуткий, он притягивал к себе слушателей и звучал не в ушах, а гораздо глубже, в крови и в кости, в нервных узлах .
...ПЛОТСКИЙ ЛАНДШАФТ СКЛАДЫВАЕТСЯ В ПЛОТСКИЙ ЛАНДШАФТ ЧТОБЫ ОЗВУЧИТЬ ПРИВЕТСТВИЕ В ЭТОМ РАСКРОЕННОМ ЦАРСТВЕ ОТ ТЕХ КТО ВО МНЕ НУЖДАЕТСЯ И В КОМ НУЖДАЮСЬ Я...

Превозмогая страх, Рудгуттер делал жесты помощникам, пока Стем-Фулькер и Рескью не догадались по его примеру поднять ножницы и громко ими клацнуть, разрезав воздух почти осязаемым звуком. Мэр тоже защелкал лезвиями. Все трое напряженно работали вхолостую, заполняя комнату жуткими металлическими аплодисментами.
Эта резкое вжиканье снова вызвало неземной отклик. Раздался стон блаженства, утоленной похоти. И каждый раз, когда заговаривал невидимый, казалось, будто лишь обрывок бесконечного монолога случайно залетает в пределы слышимости .
...ЕЩЕ ЕЩЕ И ЕЩЕ НЕ ПРЕКРАЩАЙТЕ СЕЙ НОЖНИЧНЫЙ ВЫЗОВ СЕЙ ВОСХИТИТЕЛЬНО ОСТРЫЙ ГИМН Я СОГЛАШАЮСЬ КАК ЖЕ ВЫ СЛАДОСТНО ЗВУЧИТЕ О ФИГУРКИ С ЭНДОСКЕЛЕТОМ СКОЛЬ НЕУКЛЮЖИ И СКОЛЬ ЭЛЕГАНТНЫ ДВИЖЕНИЯ ВАШИ О МАЛЮТКИ РЕЖУЩИЕ РАССЕКАЮЩИЕ КРОМСАЮЩИЕ НИТИ СОТКАННОЙ ПАУТИНЫ...
Из теней, отбрасываемых невидимками, из теней, что казались паучьими сетями, туго натянутыми меж углами квадратной комнаты, появилось нечто. И появилось не просто из теней - из другой реальности. Возникло вдруг там, где только что не было ничего. Шагнуло из какой-то складки пространства.
Ткач двинулся вперед, осторожно ступая тонкими ногами, качая огромным туловищем и подняв вверх множество лапок. Посмотрел на Рудгуттера и его помощников не просто сверху, а с колоссальной высоты.
Паук.

Рудгуттер был тертый калач. Этот хладнокровный от природы человек привил себе прагматизм, приучил себя к дисциплине. Он давно уже не испытывал ужаса. Но сейчас, глядя на Ткача, был к этому близок.
Потому что Ткач был куда страшнее, чем посол. Обитатели ада - существа отталкивающие и жуткие; их чудовищное могущество вызывало благоговейный трепет у Рудгуттера. Но все же для него они были постижимы. Они карают и сами подвергаются пыткам. Они расчетливы и капризны. Это умные и тонкие политики.
А Ткач - создание абсолютно не от мира сего. С ним не может быть торга или заигрываний. Попытки уже предпринимались.
Рудгуттер мобилизовал волю, зло обругав себя за малодушие, и принялся изучать стоящую перед ним тварь. Сортируя и усваивая увиденное.
Большая часть туловища приходилась на огромный живот в форме слезы. Он выпячивался и свисал, начинаясь от шеи (она же талия), - тугой, массивный плод семи футов в высоту и пяти в ширину. Он был гладок и крепок, хитин радужно поблескивал - преобладали темные тона. Голова была величиной с человеческую, Она свешивалась с передней части живота, находясь в одной трети расстояния от верха до низа. Над ней возвышались черные покатые плечи.
Ткач разглядывал посетителей - голова медленно поворачивалась. Ее верх был гладок и гол, как человеческая лысина. Многочисленные глаза насыщены густым кровавым цветом. Два основных ока - величиной с голову новорожденного - в глубоких впадинах по бокам; между ними- третье, куда поменьше. Над ним - еще два глаза, выше - еще три. Сложное, геометрически правильное созвездие немигающих блесток на темно-малиновом фоне.
У Ткача был сложный, из нескольких частей состоящий, рот. Внешние челюсти - гибкие и подвижные, это нечто среднее между жвалами и лоснящейся черной мышеловкой. В глубине полости прогибалось и подрагивало влажное нёбо. Ноги - тонкие, костлявые, как человеческие лодыжки, - вырастали из узкой ленты сегментированной плоти, что соединяла живот и голову. Паук ходил на задних четырех ногах. Они росли под углом сорок пять градусов от туловища; колени находились примерно в футе над головой, выше живота. Ниже коленного сустава нога шла прямо вниз и имела длину футов десять, заканчиваясь острием, напоминающим клинок стилета.
Ткач, подобно тарантулу, за один шаг переставлял только одну ногу, высоко ее поднимая и опуская с точностью хирурга или художника. Движение это было медленным, жутким и совершенно нечеловеческим. Из той же сложной складки, откуда росли эти четыре ноги, выдавались две пары конечностей покороче. Шестифутовые, начиная от локтевых сгибов, они были направлены вверх. Тонкая и твердая хитиновая трубка заканчивалась восемнадцатидюймовым когтем, блестящим бурым клинком, острым как скальпель. В основании его находился завиток паучьей кости, заостренный крюк, чтобы цеплять, удерживать и рвать добычу.
Органические эти орудия убийства торчали кверху, как широкие рога, как пики - хвастливая демонстрация смертоубийственной силы. А впереди свисала книзу еще пара конечностей, самых коротких. С самыми настоящими кистями - крошечными ладошками и пальчиками - посередке между головой Ткача и полом. Кисти были пятипалые, но без ногтей; да еще необычная перламутрово-черная кожа отличала их от пальцев человеческого ребенка.
Ткач чуть согнул руки в локтях, хлопнул ладошками и потер ими друг о друга. Это был до жути человеческий жест, как у лицемерного, жеманного священника. Острые как копья ноги украдкой приближали Ткача к посетителям. Черные с красным отливом когти чуть поблескивали в невесть откуда берущемся свете. Ладони гладили друг дружку. Туловище Ткача качнулось назад и угрожающе - вперед .
...КАКОЕ ПОДНОШЕНИЕ КАКИЕ ЧУДНЫЕ ОКОЛЬЦОВАННЫЕ РЕЗАКИ ПОЛУЧАЮ Я ОТ ВАС... - проговорил он и вдруг протянул правую руку.
Это резкое движение заставило милиционеров напрячься. Рудгуттер, не колеблясь, шагнул вперед и вложил ножницы в ладонь, постаравшись, правда, не коснуться кожи. Точно так же поступили Стем-Фулькер и Рескью. Ткач с пугающей быстротой отбежал назад. Рассмотрел полученные ножницы, просунул пальцы в кольца, быстро защелкал лезвиями. Затем устремился к стене, противоположной входу, и повесил на нее подарок. Безжизненный металл непонятным образом прилип к разрисованной сыростью кладке. Ткач отошел, залюбовался.
- Ткач, мы пришли не просто так, мы хотим кое о чем попросить тебя, - твердым голосом сообщил Рудгуттер.
Ткач величаво повернулся к нему
…СПЛЕТЕНИЕ БЕСЧИСЛЕННЫХ НИТЕИ ОКРУЖАЕТ ВАШИ СМЕШНЫЕ ШАТКИЕ ТЕЛЬЦА ВЫ ТЯНЕТЕ И МОРЩИТЕ И ЧИНИТЕ ВЫ ТРИУМВИРАТ ВЛАСТИ ЗАЩИЩЕННЫЙ СИНЕМУНДИРНЫМИ ШИПАМИ С ИСКРЯЩИМИСЯ КРЕМНЯМИ ЧЕРНЫМ ПОРОХОМ И ЖЕЛЕЗОМ ТРОЕ ЦЕЛЕУСТРЕМЛЕННЫХ ВЫ ЛОВИТЕ ИЩЕТЕ ГАДКИЕ ЗАУСЕНЦЫ НА ПЕТЛЯХ ТКАНИ ПЯТЬ КРЫЛАТЫХ ВРЕДИТЕЛЕЙ СРЫВАЮЩИХ СИНАПС ЗА ГАНГЛИЕМ ВЫСАСЫВАЮЩИХ ДУШУ ЧЕРЕЗ ВОЛОКНА МОЗГА...
Рудгуттер бросил взгляд на Рескью и Стем-Фулькер. Все трое напряженно слушали, старались уследить за ритмически-гипнотической речью паука. Но одно было совершенно ясно.
- Пять? - прошептал Рескью, глянув на Рудгуттера и Стем-Фулькер. - Попурри купил только четверых наших мотыльков...
...ПЯТЬ ПАЛЬЦЕВ НА РУКЕ ОНИ МЕШАЮТ СНИМАТЬ С КАТУШЕК НИТИ ДЛЯ ПЛЕТЕНИЯ ПЯТЬ НАСЕКОМЫХ РАЗРЫВАЮТ ВОЗДУХ ИЗ НИХ ЧЕТЫРЕ ЗДОРОВЫ И КРЕПКИ УЗОРЫ ИХ ПЛЕНЯЮТ КРАСОТОЙ ЛИШЬ ТОЛЬКО ОДИН РОДИЛСЯ УРОДОМ НО ВОЛЮ ДАЛ СВОИМ НОРМАЛЬНЫМ БРАТЬЯМ ПЯТЬ ПАЛЬЦЕВ НА РУКЕ...
Гвардейцы снова насторожились - Ткач в медленном танце двинулся к Рескью. Между растопыренными черными пальчиками и человеческим лицом драматически сокращалось расстояние. Вокруг людей с приближением Ткача как будто сгустился воздух. Рудгуттер переборол желание вытереть лицо, смахнуть с него невидимый липкий шелк. Рескью сжал зубы.
Милиционеры беспомощно перешептывались - зачем их только сюда привели?
С тяжелым сердцем следил Рудгуттер за происходящим. В предпоследний раз, когда он разговаривал с Ткачом, тот проиллюстрировал свои слова - какую-то фигуру речи - тем, что дотянулся до стоявшего рядом с Рудгуттером капитана милиции, поднял его и медленно разделал - один за другим запускал когти В тело, прямо сквозь доспехи, и вырывал кости с парным мясом. Препарируемый вопил и бился, а в голове у мэра звучал скорбный голос Ткача, объяснявшего свои потусторонние мотивации.
Рудгуттер знал: Ткач готов на все, что, по его мнению, способно улучшить мировую ткань. Он может притвориться мертвым или превратить каменный пол под ногами у пришельцев в статую льва. Он может выколоть глаза Элизе. Совершая поступки - любые поступки, - он меняет узоры только ему одному видимой эфирной материи.
Рудгуттеру вспомнилось, как Капнеллиор рассказывал о тексторологии - науке о Ткачах. Эти существа встречаются крайне редко, поскольку вообще обитают в соседних реальностях, стремительно кочуя по ним. За всю историю Нью-Кробюзона его ученые смогли раздобыть только два трупа Ткачей. Вряд ли Капнеллиора можно назвать выдающимся специалистом в этой области.
Никто не знал, почему этот Ткач задержался в городе. Двести с лишним лет назад он объявил мэру Дагману Бейну, что будет жить под землей, и с тех пор лишь одна или две администрации не обращались к нему. Большинство же власть предержащих не смогли не соблазниться возможностями Ткача. Эти редкие встречи, иногда банальные, иногда фатальные, и дали основной научный материал для Капнеллиора.
Капнеллиор как эволюционист придерживался мнения, что Ткачи были раньше обычными пауками, тридцать или сорок тысяч лет назад подверглись какому-то вихревому или магическому толчку и изменились - вероятно, в Сагримае. Толчок привел к краткой, но бурной эволюции, и за несколько поколении, объяснял ученый Рудгуттеру, Ткачи из практически безмозглых хищников превратились в подлинных эстетов, обладающих поразительным интеллектом и чудотворной силой, и эти сверхразумные существа, так не похожие на людей, больше не пользуются сетями для ловли охоты, а считают их предметами искусства, выплетаемыми из ткани самой реальности. Их железы превратились в специальные фильтры для межпространственных нитей, из которых ткутся узоры по всему миру, а мир для Ткачей не что иное, как паутина.
Из глубины времен пришли легенды, будто бы Ткачи, не сойдясь в эстетических воззрениях, убивали друг друга, и для них уничтожить или пощадить армию в тысячу человек - все равно что сорвать или оставить расти тот или иной одуванчик. Для Ткача думать - значит думать эстетически, действовать значит творить новые, непревзойденные узоры. Он не употребляет материальной пищи. Кажется, он жив одним лишь восприятием красоты.
Но этой красоты не постигали люди и прочие обитатели мира смертных.
Рудгуттер истово молился: лишь бы Ткач не решил, что, расчленив Рескью, он сможет сделать эфир чуточку краше. Прошло несколько страшных секунд, и Ткач отошел, так и не опустив руки с растопыренными пальцами. Рудгуттер перевел дух и услышал, как его помощники и охранники тоже выпустили застоявшийся воздух из легких .
...ПЯТЬ... - прошептал Ткач.
- Пять, - легко согласился Рудгуттер.
Рескью, поколебавшись, медленно кивнул и буркнул:
- Пять.
- Ткач, ты, конечно, прав, - сказал Рудгуттер. - мы пришли, чтобы спросить о пяти беглых существах. И они, похоже, интересуют не только нас, но и тебя. Вот мы и спрашиваем: поможешь очистить город? Вырви эту мерзость с корнем, выпотроши, убей! Прежде чем они начнут портить ткань.
Несколько долгих секунд стояла тишина, а потом вдруг Ткач запрыгал из стороны в сторону. Его ноги - тихо, но очень часто отбивали чечетку .
...ЕЩЕ ДО ТОГО КАК ТЫ ПРИШЕЛ СО СВОЕЙ ПРОСЬБОЙ ТКАНЬ НА ЧАЛА МОРЩИТЬСЯ БЛЕКНУТЬ НИТИ ИСТОНЧАЮТСЯ ТЕРЯЮТ ПРОЧНОСТЬ Я УЖЕ СТЕНАЮ ОТ ГОРЯ ВИДЯ СГНИВШИЕ УЗЛЫ НА КОТОРЫЕ УПАЛА ТЕНЬ КРЫЛЬЕВ ЧУДОВИЩ ЧТО ПОЖИРАЮТ КРАСОТУ ВЫЛИЗЫВАЮТ БЛЕСК ВЫСАСЫВАЮТ ЦВЕТА Я ВЫРЕЖУ ИСПОРЧЕННЫЕ КУСКИ И ПОСТАВЛЮ ЗАПЛАТЫ...
Очень нескоро до Рудгуттера дошло, что Ткач соглашается помочь.
Мэр несмело улыбнулся. Уже открыл было рот, но Ткач не дал высказаться - указал прямо на него четырьмя передними руками .
...ПОЙДУ Я ПОЙДУ Я ПО СЛЕДУ ПОРЧИ Я УЗНАЮ ГДЕ ИССЯКАЮТ КРАСКИ Я НАЙДУ ВАМПИРОВ ЧТО ПЬЮТ РАССУДКИ УБЬЮ НАСЕКОМЫХ КРАДУЩИХ НИТИ С КАТУШЕК МОИХ ДО НОВОЙ ВСТРЕЧИ...
Ткач шагнул в сторону и пропал. Выскользнул из физического пространства, с акробатической ловкостью побежал по простору мировой паутины. И потусторонние нити, невидим о заполнявшие комнату, липшие к человеческой коже, начали медленно таять.
Рудгуттер медленно осмотрелся. Милиционеры расправляли плечи, выпрямляли спины, переводили дух. Выходили из принятых невольно боевых стоек. Элиза Стем-Фулькер перехватила взгляд Рудгуттера:
- Так мы его наняли или нет?

Глава 29

Вирмы были напуганы. В не бесах поселились чудовища.
Ночью бедняки Нью-Кробюзона сидели вокруг костров, на огромных городских свалках, жгли мусор и шлепали, чтобы успокоить, детей. И по очереди рассказывали о внезапных шквалах в растревоженном небе и проносящихся над головой ужасных тварях. Они видели закрученные в небе спиралями тени. Они чувствовали сыпавшиеся оттуда капли ядовитой влаги.
Сначала были просто слухи - даже сами рассказчики не очень-то верили себе. Но затем стало известно о жертвах, о пускающих слюни, ходящих под себя идиотах, которых находили по всему городу и чьи имена выкрикивались плачущими родственниками. Арфамо, Косой, Мятный, и, что самое страшное, пострадал даже Вздрючка, державший в страхе восточную часть города. Этот бандит не проиграл ни одной схватки, он ни перед чем не отступал. Когда его нашла дочь, он бессмысленно мотал головой, изо рта и носа шла слизь, глаза белые, заплывшие, и ума в них не больше, чем в вареных яйцах. А обнаружен он был на пустыре в Травяной отмене, возле ржавой башни-газгольдера.
На площади Статуй обнаружили двух хеприйских матрон, они сидели расслабленные, неподвижно глядели в пустоту. В Темной стороне на берегу реки бездельничал водяной, из его широченного рта исторгалось идиотское кваканье. Количество обезумевших по непонятной причине людей быстро приближал ось к двузначной цифре.
Из Речной шкуры сообщений не поступало - старейшины кактусов следили за тем, чтобы информация не уходила за стену Оранжереи.
«Скандал» напечатал на второй полосе статью «Таинственная эпидемия идиотизма».
Не одни лишь вирмы видели тварей там, где их быть не могло. Появлялись и другие свидетели - сначала двое или трое, а потом все больше, больше... Они истерически рассказывали о тех, кто вдруг лишился рассудка. Эти бедолаги ничего не соображают, они словно в трансе, бредят, и в бреду проскакивают описания чудовищ - насекомовидных демонов без глаз, с темными горбатыми туловищами, состоящими из кошмарно состыкованных членов, с выступающими зубами и гипнотизирующими крыльями.

Район Ворон раскинулся вокруг вокзала на Затерянной улице хитросплетением улиц и полу Скрытых переулков. Главные улицы - Летиссоф, Наложнический проспект, бульвар Дос-Геру - тянулись во все стороны от вокзала и площади Биль-Сантум. Были они широкими и оживленными, в любом часу на них теснились экипажи, телеги и пешеходы. Каждую неделю в этом столпотворении открывались новые элегантные магазины. Огромные универмаги занимали по три этажа благородных в прошлом домов. Витрины меньших, но столь же престижных заведений были заполнены отнюдь не дешевыми товарами: модными лампами из причудливо крученной бронзы и светильниками с вытяжными клапанами, деликатесами, роскошными табакерками и готовым платьем. От этих помпезных улиц ответвлялись, точно капилляры, переулки, давая приют актуариям и адвокатским конторам, аптекам и клиникам, а также благотворительным обществам вперемежку с клубами для избранных. По мостовым дефилировали патриции в безупречных костюмах.
В дальних углах Ворона хватало менее приглядных местечек. Но эти гнезда нищеты, скопления ветхих строений, по счастью, не бросались в глаза.
Расположенный северо-восточнее Каминный вертел был рассечен надвое воздушным рельсом, соединявшим милицейскую башню на станции Барсучья топь с вокзалом на Затерянной улице. Район этот был не менее шумен, чем Шек, и представлял собой клин из лавок и каменных, залатанных кирпичами домов. В Каминном вертеле располагалась теневая промышленность - «переделка». Там, где район примыкал к реке, из подземных карательных фабрик раздавались иногда стоны боли, а то и поспешно заглушаемые надзирателями крики. Но Каминный вертел, дорожа своим реноме, успешно игнорировал эту подпольную экономику - разве что позволял себе подчас выразить легкое недовольство.
Оживленное это было место. По северному краю Барсучьей топи пробирались к Палголакской церкви паломники. Уже не один век Каминный вертел служил прибежищем для инакомыслящих религиозных течений. Стены его держались благодаря клею от тысяч сгнивших плакатов, приглашавших на теологические диспуты и дебаты. По улицам его семенили монахи и монахини самых неортодоксальных эзотерических сект, стараясь не привлекать к себе внимания. По углам спорили дервиши и иерономы.
Между Каминным вертелом и Вороном нагло вклинился самый секретный секрет города, грязное пятно на его лике, на его совести, на его репутации. По меркам Нью-Кробюзона это был маленький район, несколько улиц с узкими, тесно стоящими древними домами; туда легко было попасть по лестницам и переулкам, где зажатые между высокими и необычно украшенными домами дольки тротуара служили защитным лабиринтом.
Район борделей. Зона красных фонарей.

Когда Дэвид Серачин шел по северным окраинам Каминного вертела, был уже поздний вечер. Ему бы направляться домой, в Бездельный брод, на запад, под Южной линией и воздушными рельсами, через Шек, мимо громоздкой милицейской башни, - маршрут длинный, но зато самый надежный. Но когда Дэвид проходил под арками вокзала Пряный базар, он оказался в потемках и воспользовался этим, чтобы обернуться и посмотреть назад. Там были только случайные прохожие. Никто не следил за ним. Он немного выждал, а затем вышел из-под железнодорожных путей; наверху свистнул поезд, и его грохот раскатился по кирпичным пещерам.
Дэвид пошел на юг, вдоль железной дороги, к границе злачного квартала. Он глубоко засунул руки в карманы и опустил голову. Да, такая вот у него привычка, и ему стыдно. Стыдно до отвращения к себе самому.
На окраине района красных фонарей располагались заведения, где обслуживали посетителей с добропорядочными вкусами. Там хватало и дешевых юных проституток, но шлюх-одиночек, привычных для всех других кварталов Нью-Кробюзона, в Каминном вертеле не терпели. Он был чертогом совсем иной «терпимости», что махровым цветом цвела под крышами особняков. Дома эти, освещаемые газовыми лампами с красными фильтрами (дань традиции), перемежались вездесущими магазинчиками, торговавшими всякой всячиной. В дверных проемах некоторых борделей стояли почти обнаженные девицы, зазывали прохожих. Каковых на здешних улицах было куда меньше, чем в других местах, но все же панели не пустовали.
Большинство мужчин было хорошо одето - местный товар не предназначался для бедняков. Некоторые шествовали, воинственно задрав носы. Но большинство, подобно Дэвиду, вели себя скромно, старались не мозолить чужим глаза.
Небо было теплым и грязным, в нем едва проглядывали мерцающие звезды. Над крышами пронесся шепоток мотора, а затем налетел ветер - это пронесся вагончик: словно в насмешку над царством греха и распутства, над ним протяну ли милицейский воздушный рельс. Изредка милиция без предупреждения наведывалась в особняки красной зоны, собирала дань совсем уж зажиревших и обнаглевших бандерш и сутенеров. Но обычно хозяева таких заведении старались не доводить до крайностей - вовремя давали на лапу блюстителям закона и не пускали в свои номера садистов, так что у милиции не бывало поводов для внеплановых визитов.
Струи свежего ночного воздуха принесли с собой чувство тревоги. И не просто тревогу - тяжесть на сердце.
Кое-где через занавешенные муслином окна просачивался тусклый свет. Женщины в пеньюарах и облегающих ночных рубашках похотливо оглаживали свои телеса или просто глядели на прохожих сквозь жеманно опущенные ресницы. Были здесь и ксенийские бордели, в них захмелевшие подростки подбивали друг дружку совершить обряд перехода с помощью хепри или водяной, а то и кого поэкзотичнее. Заметив такое заведение, Дэвид вспомнил об Айзеке. И решил о нем не думать.

Предыдущая страница 14 Следующая страница


15 Чайна Мьевиль

Дэвид шел, нигде не задерживаясь. Не глазел на окружавших женщин, не реагировал на их призывы.
Свернул за угол - здесь стояли рядком дома пониже и поскромнее. Глянешь в любое окно - и сразу ясно, что за шлюхи там живут. Плети. Наручники. Люлька, в ней заходится криками девочка месяцев семи-восьми. И здесь не остановился Дэвид. Чем дальше, тем меньше народу. Но все же на полное уединение рассчитывать не приходится.
Вечерний воздух полнился слабыми голосами. Разговоры в номерах, музыка, смех. Крики боли, лай или вой животных.
В центре этого лабиринта находился тупик, его обступали самые обветшалые постройки Каминного вертела. Пробираемый легкой дрожью, Дэвид шагал по булыжной мостовой. В дверях тамошних домов терпимости стояли мужчины, крепко сбитые, хмурые, в дешевых костюмах. Всем своим видом они будто показывали: кто попало к нам не подходи. Дэвид медленно приблизился к одной из дверей. Его остановил здоровенный вышибала, бесстрастно уперев ладонь в грудь.
- Я к госпоже Толлмек, - пробормотал Дэвид. Вышибала пропустил.
Внутри светили лампы под грязно-коричневыми абажурами. Казалось, что вестибюль заполнен светящимся дерьмом. За столом сидела хмурая дама средних лет, в тускло-коричневом, в тон лампам, платье с цветочным узором. Она посмотрела на Дэвида сквозь очки со стеклами полумесяцем.
- В первый раз к нам? - спросила она. - У нас принято записываться.
- Семнадцатый номер, на девять часов. Фамилия - Оррелл, - сказал Дэвид.
Женщина чуть приподняла брови и наклонила голову , заглянула в лежащую перед ней книгу.
- Да, действительно. Но вы... - посмотрела мадам на настенные часы, - вы на десять минут раньше. Ладно, можете уже идти, Салли вас ждет. Дорогу знаете? - Она снова посмотрела на него и отвратительно, чудовищно подмигнула. Да еще и усмехнулась.
Дэвида затошнило. Он поспешил отвернуться и двинулся вверх по лестнице.
Пока поднимался, участилось сердцебиение. Наверху, шагая по длинному коридору, он вспомнил, как приходил сюда прежде. В конце этого коридора - комната номер семнадцать.
Дэвид ненавидел этот этаж. Ненавидел слегка пузырящиеся обои, идущие из номеров специфические запахи, проникающие сквозь стены мерзкие звуки. Большинство дверей было открыто нараспашку, а в закрытых номерах находились клиенты. Но дверь семнадцатого номера, за которой сейчас клиента нет, все равно окажется на запоре. Хоть это и не по правилам.
Прерывистые крики, скрип натянутой кожи, полная ненависти шипящая речь. Дэвид повернул голову и заглянул в другую комнату, мельком увидел обнаженное тело на кровати. Женщина, вернее девушка лет пятнадцати, не старше. Она стояла на четвереньках, руки и ноги были волосатые, нечеловеческие, собачьи.
Словно загипнотизированный или завороженный ужасом, смотрел Дэвид на нее, пока проходил мимо. А она неуклюже, по-собачьи соскочила на пол, неловко повернулась - должно быть, непривычно ходить на четвереньках. С надеждой глянула на него через плечо и задрала зад, выставив напоказ половые органы. у Дэвида отпала челюсть и остекленели глаза. Даром, что ли, ему всегда бывало так стыдно в этом борделе, у «переделанных» шлюх.
Правда, город и так кишел переделанными мужчинами и женщинами, для них проституция - подчас единственный способ не умереть с голоду. Однако здесь, в районе красных фонарей, встречались грешницы ну уж самого немыслимого облика.
Большинство проституток было осуждено на переделку за преступления, не связанные с их промыслом. Обычно для них наказание становилась помехой в работе, не более того. Естественно, они уже не могли рассчитывать на высокие заработки. С другой стороны, в этом районе было раздолье для «специалистов», для разборчивых потребителей. Здешние шлюхи подвергались изменениям в рамках своей профессии. Получали роскошные формы, отвечавшие самым утонченным вкусам извращенцев. Родители продавали в публичные дома детей, а взрослых к подпольным ваятелям по плоти заставляли обращаться долги. По слухам, многих приговаривали к каким-то другим переделкам, но они, пройдя через карательные фабрики, попадали к сутенерам и бандершам. Бизнес был доходным, а контролировали его государственные биочудотворцы.
В этом коридоре время тянулось, как испорченная патока. У любой открытой двери Дэвид не мог удержаться от соблазна - заглядывал в номер. Сгорал от стыда, но глаза будто собственную волю обрели. Не подчинялись рассудку.
Он будто по саду кошмаров шагал, в каждой комнате обнаруживая неповторимый цветок плоти, непристойное творение палачей.
Дэвид проходил мимо обнаженных тел, покрытых грудями точно крупной чешуей; мимо чудовищных крабообразных туловищ с половозрелыми девичьими ножками по бокам; мимо женщины, смотревшей на него умными глазами, что располагались над второй вульвой; ртом служила вертикальная щель с влажными губами. Два маленьких мальчика с изумлением смотрели на массивные фаллосы, которыми они сплошь обросли. А дальше - многорукий гермафродит...
В голове у Дэвида тяжело пульсировала кровь. Его мутило. Он был изнурен ужасом. Но вот перед ним семнадцатый номер. Дэвид не повернул назад. Представил, как переделанные глядят ему вслед, глядят на него, глядят из своих клеток, сделанных из крови, кости и секса.
Он постучал. Вскоре услышал, как внутри сняли цепочку. Дэвид вошел, переполненный отвращением, и отгородился дверью от непотребного коридора, оставил гнусный паноптикум и окунулся в свой собственный позор.

На грязной кровати сидел мужчина в костюме, оглаживал галстук. Другой человек, отворивший и затворивший дверь, стоял позади Дэвида, сложив руки на груди. Дэвид мазнул по нему взглядом и сосредоточил внимание на сидящем.
Тот указал на стул рядом с изножьем кровати, жестом велел Дэвиду поставить его перед собой.
Дэвид сел.
- Здравствуй, Салли, - тихо сказал он.
- Здравствуй, Серачин, - кивнул мужчина.
Он был худой, средних лет . Глаза умного, расчетливого человека. В этой запущенной комнате, в этом мерзком доме он казался совершенно не к месту, однако лицо было абсолютно спокойным. Он ждал. Ему было так же уютно среди «переделанных» шлюх, как и в кулуарах парламента.
- Ты просил насчет встречи, - сказал Салли. Давненько от тебя не было вестей. Мы уже перевели тебя в разряд законсервированных агентов.
- Да не о чем было докладывать, - неуклюже объяснил Дэвид. - До сего дня.
Человек в костюме снисходительно кивнул. Он ждал продолжения.
Дэвид облизал губы. Трудно было говорить. Салли непонимающе взглянул ему в лицо, нахмурился.
- Расценки прежние, ты же знаешь, - сказал он. А впрочем, немножко накинем.
- Да нет же, черт возьми ... - Дэвид замялся. Просто... ну... не было практики.
Собеседник вновь кивнул.
«Очень давно не было практики, - беспомощно по думал Дэвид. - С последнего раза - шесть лет. И я тогда клялся, что больше не буду этого делать. С меня хватит, говорил себе. Осточертел шантаж, и деньги такие не нужны...»
В тот самый первый раз, пятнадцать лет назад, они вошли в эту самую комнату, а Дэвид сношал в один из ртов кошмарнейшую переделанную шлюху. Люди в костюмах показали ему фотоаппарат, предупредили, что снимки попадут в журналы, газеты и университет. Предложили выбирать.
Они хорошо платили. Он информировал. Правда, не часто. Один, может, два раза в год. А потом прекратил. Надолго. До сего дня. Потому что сегодня он испугался.
Дэвид глубоко вздохнул и начал.

- Происходит что-то очень серьезное... Черт, даже не знаю, с чего начать... Вам известно про новую болезнь? Про безмозглых идиотов? Так вот, я знаю, откуда ноги растут. Думал, сами устраним проблему, думал, ситуацию можно взять под контроль... Куда там!.. Это все ширится и ширится, и... сдается, нам не обойтись без помощи.
Какая-то часть его «я» в глубине разума с отвращением плевалась, возмущалась такой трусостью, таким самообманом. Но Дэвид не умолкал, наоборот, перешел на скороговорку:
- Все нити ведут к Айзеку.
- Дэн дер Гримнебулин? - спросил собеседник с ледяной улыбкой. - Ваш сосед по лаборатории? Теоретик-фрондер? Подпольный ученый с раздутым самомнением? Интересно... Ну и во что же он на этот раз ввязался?
- Так я же объясняю, слушайте. Ему заказали... в общем, ему заказали разобраться с полетами, и он получал для исследований летучих тварей. Птицы, насекомые... да все что попало! В том числе и эта здоровенная гусеница. Очень долго казалось, чертова тварь вот-вот отдаст концы, а потом Айзек придумал вроде, как ее оживить. Она вдруг стала расти. И выросла огромной. Охрененной! - широко развел он руками, показывая.
Собеседник внимательно следил, пальцы сцеплены, на лице никаких эмоций.
- Тут она окукливается, а мы ждем да гадаем, что будет дальше. Однажды приходим домой, а там Лубламай. Ну, вы знаете, это парень из нашей лаборатории. Так вот, Луб лежит и мычит. Не знаю, что за сволочь нас вылупилась, но она сожрала его разум и... и сбежала. Сейчас эта гадина на свободе.
Собеседник резко кивнул, и это было совсем не похоже на его прежние тактичные предложения излагать.
- И вы решили, что следует лучше держать нас в курсе.
- Нет, черт возьми! Не решил! Даже тогда я думал, что мы сами сможем все уладить. Проклятье! Мы с Айзеком перепугались, я растерялся напрочь, но думал, может, как-нибудь удастся найти тварь. Вылечить Луба... ну а тут этих гадов все больше и больше стало появляться, и пошли слухи о... о спятивших... Но главное, мы выяснили, от кого эта гадость к Айзеку попала. Какой-то гребаный клерк из гребаного парламента спер ее в Департаменте исследований и развития... Ну, я и думаю: блин, до чего же не хочется связываться с правительством!
Человек на кровати кивком выразил согласие с решением Дэвида.
- А потом соображаю: слишком далеко зашло, надо выпутываться...
Дэвид сделал паузу. Человек на кровати открыл было рот, но Дэвид не дал ему высказаться:
- Нет, дослушайте! Я уже понял, что проблема вышла за пределы нашего района. Потому как слышал о забастовке в Паутинном дереве и знаю, что вы забрали издателя «Буйного бродяги». Было ведь?
Салли терпеливо ждал, лишь стряхнул с пиджака машинальным движением воображаемую пылинку. Силовая акция в Собачьем болоте не афишировалась, но факт милицейского рейда на скотобойню не мог не Породить слухов о том, что в ее стенах укрывалось гнездо крамолы.
- У Айзека одна приятельница писала для этой газетенки, она вышла на контакт с издателем, уж не знаю с помощью какого гребаного волшебства, и он кое-что ей сказал. Во-первых, что следователи, то есть вы, ошибочно думают, будто он что-то знает, а во-вторых, его пытали насчет той самой статьи, напечатанной в «Бэ-бэ», и требовали выдать источник информации, которому, предположительно, известно что-то интересующее их. Так вот, у этого источника есть фамилия: Барбайл. Так что берите ее! Это у нее клерк стянул чудовищную гусеницу.
Дэвид подождал, пока смысл его слов целиком дойдет до собеседника, затем добавил:
- Вот так все и было, а что сейчас творится, я не знаю. Да и знать не хочу. Нет у меня сил для охоты на чудищ, и не желаю я портить отношения с гребаной милицией, и с секретной службой, и с правительством, и со всеми прочими. Так что разбирайтесь с этим дерьмом сами.
Человек на кровати снова кивнул. Дэвид припомнил кое-что еще:
- О Джаббер! Слушайте! Я мозги вывихнул, пытаясь разобраться в происходящем, и... В общем, не знаю, в порядке бреда: это никак не связано с кризисной энергией?
Человек очень медленно покачал головой. Сквозь бесстрастную мину пробилось непонимание.
- Продолжай, - сказал он.
- Ладно... Во время этой свистопляски Айзек обронил намек, будто бы он построил действующую модель кризисной машины... Вы представляете, что это за штука?
Лицо собеседника напряглось, глаза чуть расширились.
- Информация из Барсучьей топи проходит через меня, - прошипел он. - Я догадываюсь, что это могло бы означать... Погоди-ка... Но ведь это... Это невозможно! Неужели - правда?
Впервые Дэвиду удалось вывести из равновесия агента с кодовой кличкой «Салли».
- Не знаю, - беспомощно сказал Дэвид. - Но Айзек не хвастал... Он это сказал как бы походя... В общем я понятия не имею. Но точно могу сказать: он над этой штукой долго работал, много лет.
После этих слов долго стояла тишина. Сидевший на кровати человек задумчиво смотрел в противоположный угол. По его лицу быстро пробегали самые разные эмоции. Потом он перевел на Дэвида задумчивый взгляд.
- Как ты обо всем этом узнал?
- Айзек мне доверяет, - ответил Дэвид, и частичка «я» снова поморщилась. - Сначала эта женщина...
- Имя? - перебил собеседник.
Дэвид колебался.
- Дерхан Блудей, - наконец пробормотал он. Так вот, Блудей сначала при мне говорить опасалась, но Айзек... он за меня поручился. Ему известны мои политические взгляды, вместе на демонстрации ходили... («Нет у тебя политических взглядов, подлый предатель!» - возопила частица «я».) Просто сейчас такая ситуация... - Он умолк, охваченный стыдом.
Собеседник нетерпеливо помахал рукой. Терзания Дэвида его не интересовали.
- Ну так вот, Айзек успокоил ее, дескать, мне доверять можно, и она обо всем рассказала.
Он надолго умолк. Человек на кровати ждал. Дэвид пожал плечами.
- Все, больше ничего не знаю. - прошептал он. Собеседник кивнул и встал.
- Хорошо, - сказал он. - Все это... крайне полезные сведения. Возможно, нам придется пригласить твоего приятеля. Не беспокойся, - с располагающей улыбкой добавил он, - мы не видим необходимости ликвидировать дер Гримнебулина. Скорее всего, нам понадобится его помощь. Очевидно, ты прав... Необходимо изолировать часть города, согласовать действия... а у тебя нет для этого возможностей, в отличие от нас. И Айзек нам посодействует... Тебе не следует прерывать контакта с ним, - продолжал собеседник. - Получишь письменные инструкции. Их необходимо будет выполнить. Впрочем, я, наверное, зря это подчеркиваю. Мы позаботимся о том, чтобы дер Гримнебулин не узнал, откуда к нам поступает информация. Скорее всего, несколько дней мы не будем ничего предпринимать... Не паникуй. Теперь это наше дело. Сохраняй спокойствие и постарайся сделать так, чтобы дер Гримнебулин продолжал заниматься тем, чем он занимается. Все ясно?
Дэвид беспомощно кивнул. Он ждал. Собеседник посмотрел ему прямо в глаза.
- Это все, - сказал он.- Можешь идти.
Дэвид с радостью встал и поспешил к двери. Ощущение было такое, будто он плывет в болоте. Скорей бы уйти из этой комнаты, из этого гнусного дома и забыть все сказанное и сделанное. И не думать о деньгах и о записке, которую ему пришлют, а думать только о дружбе с Айзеком и говорить себе, что хотел как лучше.
Второй человек отворил дверь, выпустил его, и Дэвид с огромным облегчением зашагал по коридору, чуть не срываясь на бег. Но как ни быстро шагал он по улицам Каминного вертела, совесть не отставала, затягивала, как зыбучий песок.

Глава 30

Одна ночь в городе прошла относительно спокойно. Разумеется, не обошлось без заурядных происшествий, таких как бытовые ссоры и уличные драки, даже со смертельным исходом. Старые улицы были замараны кровью и блевотой. Кое-где выбили стекла. Над крышами носилась милиция, дирижабли взревывали, как чудовищные киты. В Ходой стороне волнами прибило к берегу изрезанный, с выколотыми глазами труп, в котором позже опознали Бенджамина Флекса.
Город тяжело шествовал через страну ночи, как делал уже на протяжении многих столетий. И пусть это был прерывистый сон - ничего, город к такому привык.
Однако на следующую ночь, когда Дэвид тайком побывал в районе красных фонарей, кое-что изменилось. Обычная ночь Нью-Кробюзона - это хаос шагов, стука и голосов; теперь же вплелась новая нота, напряженный шепчущий полутон, от которого даже небу становилось тошно.
В первую ночь напряжение в воздухе было слабым и робким, оно закрадывалось в умы граждан, бросало тени на лица спящих. Потом наступил день, и никто ничего не вспомнил, - разве что спалось нехорошо. А еще позже, когда вытянулись тени и упала температура воздуха, из подполья вернулась ночь, и в городе поселилось нечто новое и грозное.
По всему Нью-Кробюзону, от Плитнякового холма на севере до Барачного села под рекой, от пестрых пригородов худой стороны на востоке до варварских Промышленных трущоб Звонаря, в своих кроватях ворочались, метались и стонали люди.

Началось с детей. Они плакали, вонзали ногти в ладони; личики кривились в жутких гримасах. Дети обливались потом, от них шел дурной запах. И при этом дети не просыпались. Ближе к рассвету начали страдать и взрослые. Из глубины спящего сознания, сквозь пласты обычных, безобидных снов внезапно пошли наверх былые страхи и мании, таранным ударом снесли защитные стены психики. Друг за другом жуткие образы выскальзывали из потаенных недр разума, из залежей закоренелых страхов, из кладовых абсурдных и жутких банальностей; таких чудовищ, таких призраков воочию увидеть просто невозможно, и жертва кошмара, проснувшись, посмеялась бы приснится же! Многие и просыпались среди ночи от стонов и воплей своих спящих возлюбленных или от собственных глухих рыданий. Кому-то снились эротические, кому-то радостные сны, но они сделались вдруг гротесковыми, горячечными, страшными в своем неистовстве. Город метался и дрожал, как будто его грезы превратились в болезнь, в заразу, перебирающуюся от спящего к спящему. Дурные сны даже находили дорожку в умы бодрствующих - сторожей и сексотов, полуночных танцоров и загулявших студентов, в умы страдающих бессонницей. Вдруг теряется нить рассуждений, тебя затягивают мороки, и мысли уносятся в края фантасмагорий, галлюцинаций.
По всему городу вопли ночных мучеников раскалывали тишину. В Нью-Кробюзоне вспыхнула эпидемия кошмаров.

Над городом сгущалось лето. Ночной воздух был горяч и густ, словно только что покинул легкие некоего исполина. На большой высоте, между облаками и ландшафтом, витали твари. Они парили или махали огромными бесформенными крыльями, и каждое такое плавное движение посылало вниз сгустки воздуха. Сложного строения многочисленные конечности, напоминающие щупальца осьминога, клешни жука, человеческие руки, трепетали от возбуждения.
Существа раскрывали крикливые пасти, и длинные пернатые языки протягивались к крышам. Сам воздух был густо насыщен снами, и летучие создания жадно лакали питательные соки. Когда перья отяжелели от невидимого нектара, снова раскрылись рты, и языки свернулись, спрятались - твари смаковали добычу, скрежеща громадными зубами.
Набирая высоту, они одновременно испражнялись, исторгали непереваренную с прошлой трапезы пищу. В небе протянулся незримый след, психический ток, по которому липкими комками скользили фекалии в трещины этого измерения. Мерзость пронизывала эфир и заполняла город, забираясь в разумы жителей, портя им отдых, вызывая чудовищные видения. Спящему и бодрствующему казалось, будто у него вспенивается, взмучивается сознание.
Пятеро мотыльков охотились.

В самом центре этого кипящего котла городских кошмаров каждая из темных тварей без труда различала змеящийся след. Мотыльки были непривередливы, обычно они терпеливо ждали, пока не почуют сильное душевное волнение, пока не выдаст себя щедрый на питательные выделения разум. Тогда ночные летуны разворачивались и пикировали, устремлялись на добычу. Скользкими руками отпирали окна на верхних этажах, подползали по залитым луной мансардам к спящим и выпивали их, мятущихся, досуха. Или хватали многочисленными отростками одиноких прохожих у реки и уносили свои заходящиеся криком жертвы во мглу.
Но когда они оставляли телесную оболочку корчиться, кататься и пускать слюни на утопающей в тенях мостовой, когда исчезал острый голод и поглощать пищу можно было уже медленней, ради удовольствия, крылатые существа становились любопытны.
Вот один из них задел тонкую психическую ниточку, протянувшуюся от стражника, который стоял возле своей клетки в Костяном городе и мечтал затащить в постель жену приятеля. Его вкусные грезы поплыли вверх и налипли на пульсирующий язык. Учуявшая стражника тварь круто развернулась в небе по хаотической траектории, точно обыкновенная бабочка или мотылек, и понеслась вниз, к Эховой трясине, на запах добычи.
Другой грандиозный небесный силуэт вдруг описал восьмерку в поисках источника знакомого раздражения, вдруг пробежавшего по вкусовым бугоркам. Именно этот нервный аромат проникал сквозь кокон окуклившихся монстров. Излучение было крайне слабым, едва уловимый, но циклопический зверь обладал завидным чутьем. Он сорвался в пике, помчался вниз, в сторону Мафатона. Он летел на соблазнительный запах мысли той самой женщины, которая следила за ростом гусениц. Он летел к Маджесте Барбайл.
Сморщенный недокормленный карлик, освободивший своих товарищей, тоже обнаружил знакомый след. Мозг его был развит хуже, вкусовые пупырышки малочувствительны. Он не мог найти по этому запаху добычу сверху, но все-таки решил попытаться. Вкус разума был таким знакомым, он окружал хилое существо, пока оно росло и обретало сознание, пока оно окукливалось и развивалось в шелковом коконе... Недоросток потерял след - и снова нашел. Но тут же потерял вновь.
Самый маленький и слабый из ночных охотников был тем не менее гораздо сильнее любого человека. Голодный, хищный, он рыскал в небе, пытаясь выйти на след Айзека дер Гримнебулина.

Айзек, Дерхан и Лемюэль Пиджин топтались на перекрестке, в дымном сиянии газового фонаря.
- Мать-мать-мать!.. Ну и где же твой приятель? прошипел Айзек.
- Опаздывает. Может, найти нас не смог. Я же сказал, глупый он, - спокойно ответил Лемюэль и, достав нож с выкидным лезвием, принялся чистить под ногтями.
- Зачем он нам нужен?
- Айзек, не прикидывайся наивным. Ты мастерски вовлек меня в дела, без которых я бы прекрасно обошелся, но есть же пределы! Я никогда не сунусь в авантюру, способную разозлить правительство, не прикрыв себе задницу. А господин Икс - это и есть прикрытие.
Айзек выругался про себя, но он понимал, что Лемюэль прав. Неприятно было услышать насчет авантюры, но ситуация сложилась очень уж быстро, не оставив Айзеку выбора. Дэвид явно не хотел помогать в поисках Маджесты Барбайл. Его как будто паралич разбил, он превратился в клубок беспомощных нервов. Айзек терпел, но терпение уже кончалось. Ему нужна поддержка, и он будет крайне обязан Дэвиду, если тот хотя бы пальцем шевельнет. Но сейчас не время для ссоры.
Дерхан случайно узнала имя, которое очень смахивало на ключик к разгадке двух смыкающихся друг с дружкой тайн. А именно: появление тварей в небесах и допрос Бена Флекса милицией. Айзек отправил весточку Лемюэлю Пиджину, передал новую информацию: Мафатон, ученая, «Буйный бродяга». Присовокупил и деньги - несколько гиней (понимая при этом, что выданного Ягареком золота при таких тратах надолго не хватит). А еще добавил просьбу о содействии. Вот почему его сейчас злило опоздание господина Икса. Айзек демонстрировал недовольство - но ведь именно ради такой поддержки он обращался к Пиджину.
Лемюэля не пришлось особо уговаривать, чтобы он сопровождал Айзека с Дерхан в Мафатон. На все объяснения он реагировал подчеркнуто равнодушно - дескать, проблемы ваши мне по боку, но я на что угодно готов, лишь бы платили. Айзек ему не верил. Чувствовал: Лемюэль все глубже втягивается в интригу, его интерес растет.
Ягарек прийти отказался наотрез. Айзек недолго, но горячо его упрашивал, однако гаруда даже не ответил.
«Тогда какого черта ты тут маячишь?» - подмывало Айзека спросить, но он сдержался и разрешил Ягареку остаться в лаборатории. Может, ему нужно время, чтобы почувствовать себя членом коллектива? Айзек подождет.
Как раз перед появлением Дерхан ушла Лин. Не хотелось ей оставлять Айзека мрачным и озабоченным, но и она была как будто не в своей тарелке. Провела у Айзека лишь одну ночь, но при расставании пообещала вернуться, как только сможет. А на следующее утро он получил письмо с ее скорописью, дорогой курьерской доставкой.

Милое мое сердце!
Я боюсь, ты можешь разгневаться, можешь почувствовать себя обманутым. Но молю, будь снисходителен. Здесь меня ждало новое письмо от моего работодателя, от начальника, от покровителя, если угодно. Еще совсем недавно он утверждал, что в ближайшем будущем я ему не понадоблюсь. И вот требование прибыть на работу.
Понимаю, случилось это в самое неподходящее время. Но прошу поверить: я бы не подчинилась, если бы могла. Однако не могу. Не могу, Айзек. Постараюсь управиться как можно скорее, за неделю-другую, и сразу вернусь к тебе. Жди меня.
С любовью,
Лин.

Так что теперь на углу переулка Эддли, замаскированные светом полной луны, льющимся сквозь облака, и тенями деревьев парка Билли-Грин, стояли только Айзек, Дерхан и Лемюэль.
Все трое нервно топтались, оглядываясь на темные силуэты прохожих, вздрагивая от воображаемых шумов. Впрочем, хватало и реальных, из окрестных домов время от времени доносились поистине жуткие звуки - обитателям снились кошмары. При каждом таком диком стоне или вопле трое пугливо переглядывались.
- Вот черт, - в страхе и злости прошипел Лемюэль. - Что тут творится?
- Это там, в небе, - пробормотал Айзек и невидяще посмотрел вверх.
Словно мало было напряжения, Дерхан и Лемюэль, познакомившиеся накануне, быстро решили, что друг друга они могут только презирать. И с тех пор ни словом не перекинулись.
- Как тебе удалось адрес получить? - спросил Айзек, и Лемюэль раздраженно пожал плечами.
- Связи, Айзек. Связи и коррупция. А ты как думал? Два дня назад доктор Барбайл покинула место своего постоянного проживания и после этого была замечена в гораздо менее респектабельном месте. Правда, оно всего-то в трех улицах от ее бывшего дома. Нет у этой дамочки воображения. О... - Лемюэль хлопнул Айзека по руке и показал на другую сторону темной улицы. - Вот наш приятель.
Напротив из теней выделился огромный силуэт и вразвалку двинулся к ожидающим. Подойдя, зыркнул на Айзека и Дерхан, а потом кивнул Лемюэлю с показной до абсурда лихостью.
- Ну чё, Пиджин, все в ажуре? - слишком громко спросил он. - Раз так, зачем я понадобился?
- Не ори, - коротко приказал ему Лемюэль. Что принес?
Здоровяк прижал к губам палец, дескать, понял намек, отвел полу куртки, показал два кремневых пистолета. Их величина Айзека ошеломила. И он сам, и Дерхан были вооружены, но не такими «пушками».
Лемюэль одобрительно кивнул:

- Отлично. Могут и не понадобиться, но кто знает. Молчок, Понял? - Великан кивнул. - И ничего не слышал. Понял? Нет у тебя сегодня ушей.
Здоровяк опять кивнул. Лемюэль повернулся к Айзеку и Дерхан:
- Вы хотите потолковать с той чудачкой. Мы, когда можно, просто тени. Но у нас есть основания считать, что этим делом интересуется милиция. А значит, игра идет серьезная. Если малютка заупрямится, придется на нее надавить.
- Пытки? - фыркнул Айзек. - Что за бандитские замашки?
Лемюэль холодно взглянул на него:
- Ошибаешься, бандитские замашки тут ни при чем. Это не моя прихоть. Времени в обрез, и я не желаю, чтобы моя задница пострадала, поэтому не буду беречь задницу Маджесты Барбайл. Ты платишь, я дело делаю. Проблемы? - Ответа не последовало. Отлично. Улица Военного дока вон там, справа.
Пробираясь закоулками, они не встретили ни одного запоздалого прохожего. Лемюэлев подручный шел твердым бесстрашным шагом, как будто не чувствуя затаившейся в ночном небе кошмарной опасности. Сам Лемюэль без конца оглядывался на темные дверные проемы, а Айзек с Дерхан семенили нервозно, вздрагивая от каждого звука.
На у лице Военного дока они остановились у двери Маджесты Барбайл. Лемюэль повернулся и дал Айзеку знак идти вперед, но Дерхан первой взобралась на крыльцо.
- Предоставьте это мне! - яростным шепотом потребовала она.
Остальные промолчали. Дерхан шагнула в глубь дверной ниши и потянула за шнурок звонка.
Довольно долго не происходило ничего. Потом раздались шаги - кто-то медленно спустился по лестнице и приблизился к двери. Остановился с той стороны. Дерхан ждала, маша спутникам руками, чтобы не двигались.
Наконец из-за двери донеслось:
- Кто?
Дерхан заговорила быстро и мягко:
- Доктор Барбайл, меня зовут Дерхан Блудей. Нам очень нужно с вами поговорить.
Айзек огляделся - не приближаются ли по улице огни. Остался удовлетворен - похоже, ночные пришельцы никем не замечены. Маджеста Барбайл, судя по голосу, была до крайности перепугана.
- Я... не уверена... время не очень подходящее...
- Доктор Барбайл, Маджеста... - тихо уговаривала Дерхан. - Вы должны отпереть дверь. Мы поможем вам. А ну, отпирай, дура! Сейчас же!
Снова молчание за дверью. Но наконец щелкнула задвижка, и дверь приотворилась. Дерхан была уже готова рвануть ее на себя и устремиться в дом, как вдруг обмерла - Барбайл держала в руках ружье. Сама при этом выглядела крайне испуганной и растерянной. Судя по всему, обращаться с оружием не умела. Но тем не менее ствол был направлен в живот Дерхан.
- Я вас не знаю... - начала было Маджеста, но в тот же миг громадный приятель Лемюэля едва уловимым движением проскользну л в дверь и схватился за ружье.
Доктор Барбайл нажала на спусковой крючок. Но вместо выстрела услышала короткое шипение господина Икса - его ладонь оказалась между кремнем и огнивной пластинкой. Он рванул ружье кверху, и Барбайл отлетела на лестницу.
Пока она поднималась на ноги, господин Икс вошел в дом, остальные - следом.
Дерхан не протестовала против жестокого обращения с Барбайл. Лемюэль прав - некогда церемониться. Господин Икс уже держал хозяйку дома. Держал спокойно, хотя она изо всех сил дергалась и жутко мычала сквозь его ладонь. Глаза были круглы и белы от истерики.

- О том, что с Флексом случилось, я совсем недавно узнала. - Маджеста, сгорбившись, сидела на диване, держала чашку остывшего чая. Позади нее зеркало занимало чуть ли не всю стену. - За новостями я вообще-то не слежу. Дня два назад была назначена встреча, а он не пришел, ну, тут я и испугалась. А потом еще услышала о происшествии в Собачьем болоте, о том, как милиция подавляла бунт...
«Не было никакого бунта!» - чуть было не выкрика Дерхан, но она понимала, что надо себя контролировать. Неизвестно, по какой причине Маджеста Барбайл поделилась своей тайной с Беном, но уж явно не из-за политического инакомыслия.
- Так вот, пошли эти слухи, - продолжала Барбайл,- я сложила два и два, ну и... ну и...
- Ну и решили спрятаться, - сказала Дерхан.
Барбайл кивнула.
- Вот что ... - Молчавший до сих пор Айзек зыркнул на скукожившуюся Маджесту. Она в страхе посмотрела на него. - Доктор Барбайл, - выровнял он тон - кое-кто поедает умы. Он съел и разум моего приятеля. Потом рейд милиции, разгром «Буйного бродяги». И воздух, которым мы дышим, прокисает, как суп на жаре... Что происходит? Какая связь с сонной дурью?
Барбайл заплакала. Айзек чуть не взвыл от бешенства, отвернулся от нее, беспомощно развел руками. Но тут же повернулся обратно. Она заговорила сквозь рыдания:
- Я сразу поняла: это может плохо кончиться...
Говорила им: нужна предельная осторожность, надо контролировать эксперимент... - Речь была едва разборчивой, сбивчивой, прерывалась всхлипами. - Но все равно это бы недолго продолжалось... Не надо было им этого делать...
- Чего им не надо было делать? - спросила Дерхан. - И что они сделали? Бену вы о чем рассказали?
- О передаче подопытных, - всхлипнула Барбайл. - Мы еще не закончили, и вдруг нам заявляют, что проект сворачивается... А вскоре один из нас узнает, что происходит на самом деле. Наших подопытных продают каким -то преступникам...
- Что за подопытные? - спросил Айзек, но Барбайл будто не услышала. Повторять он не стал. Пускай исповедуется так, как ей легче.
- Но спонсоров наших сроки не устраивали, понимаете? Они... занервничали. С теми областями применения, которые планировались... война... психоразмерности... Мы пробуем - ничего не получается... Объекты непостижимы, мало того - контролю не поддаются... - Она повышала тон, не прекращая плакать, и смотрела вверх. Спохватившись, сделала паузу, а потом заговорила тише: - Мы бы смогли добиться каких-нибудь результатов, но на это требовалось много времени. А те, кто деньги давал... распсиховались. Вот руководитель проекта и говорит нам: все, закрываемся, подопытных уничтожаем... Но это была неправда. Все понимали. Не первый же проект...
У Айзека и Дерхан брови дружно поползли на лоб, но оба смолчали.
- Нам уже был известен способ, совершенно надежный, деньги на них сделать. Должно быть, наших подопытных продали тому, кто предложил больше всего денег, наркодельцам. То есть спонсоры покрывают свои убытки, а директор продолжает работать, уже с торговцем наркотиками. Но так же нельзя!.. Разве может правительство делать деньги на наркотиках да еще и проекты наши гробить...
Барбайл перестала плакать. Сидела, глядя в одну точку, и бормотала. Ее не перебивали.
- Остальным было все равно, а я злилась... Не видела, как эти твари вылуплялись, не стремилась узнать то, что мне знать необязательно... А теперь какой-то негодяй будет на них наживаться...
Вот, значит, кто у Бена информатором был. Ученая средней руки, обманутая в лучших чувствах нечистоплотными дельцами. И она, чтобы отомстить, получила доказательство участия правительства в афере, навлекла на свою голову гнев милиции. Дерхан не очень-то верилось в такую наивность.
- Барбайл, - обратился к ней, на этот раз гораздо тише и спокойнее, Айзек, - что они из себя представляют?
Барбайл подняла на него непонимающий взгляд.
- Кто - они? - переспросила растерянно. В смысле, сбежавшие твари? Или организаторы проекта? Если вы про тварей, то это мотыльки...

Глава 31

Айзек кивнул с таким видом, будто ему слово «мотыльки» многое объяснило. Хотел задать следующий вопрос, но она уже не смотрела на него.
- Я знаю, что они сбежали, - сказала Маджеста. - Едва начались эти сны, все поняла. Не вижу смысла гадать, как им удалось освободиться, но это доказывает: не надо было продавать. Дрянь идея. Правильно? - В ее голосе зазвенело отчаянное торжество. - И она - на совести Вермишенка.

Услышав это имя, Айзек обмер. Ну, конечно, шепнула частица его разума, не стоит удивляться тому, что старик в этом замешан. Вторая часть разума протестующе возопила. Нити прошлого душили его, словно сеть в чьих-то мстительных руках.
- А при чем тут Вермишенк? - осторожно спросил Айзек и заметил, что к нему резко повернулась Дерхан. Фамилия ей была незнакома, но она почувствовала его смятение.
- Это наш начальник, - удивленно ответила Барбайл, - возглавляет проект.
- Но он биомаг, а не зоолог, не теоретик... Почему - он?
- На биомагии он специализируется, но занимается и другими вещами. В первую очередь он администратор. Ведает всеми областями биоугрозы. Переделка, экспериментальное оружие, организмы-охотники, болезни...
Вермишенк был замректора Нью-Кробюзонского университета по науке. Высокая, престижная должность. Ясное дело, недруг правительства не удостоился бы такой чести. Но теперь Айзек понимал, что недооценивал связь Вермишенка с парламентом. Это не просто подпевала.
- Так это Вермишенк продал... мотыльков? - спросил Айзек.
Барбайл кивнула. Снаружи усилился ветер, затряслись, захлопали ставни. Господин Икс оглянулся на шум. Все остальные не сводили глаз с Маджесты.
- Я решила, что совершается преступление, вот и связалась с Флексом, - сказала она. - Случилось непредвиденное, мотыльки вышли из-под контроля, сбежали. А как - одни боги знают.
«Я знаю, - угрюмо подумал Айзек. - Это из-за меня».
- А вы понимаете, что значит «они вышли из-под контроля»? Началась охота. На всех нас... А в милиции, должно быть, кому-то попался на глаза номер «Буйного бродяги», и возникло предположение, что Флекс как-то со всем этим связан... А если заподозрили Флекса, то скоро... скоро заподозрят и меня. Барбайл снова захныкала, и Дерхан презрительно отвернулась, думая о Бене.
Господин Икс пошел к окну, чтобы закрыть ставни.
- Получается, что... - Айзек пытался привести мысли в порядок. Хотелось задать тысячу вопросов, но один был самым неотложным. - Скажите, доктор Барбайл, как их можно поймать?

Маджеста подняла на него взгляд и замотала головой. Потом вдруг глянула между Айзеком и Дерхан, что стояли над ней, точно озабоченные родители, мимо Лемюэля, топтавшегося в сторонке, нарочито не смотря на нее. Взгляд ее нашел господина Икс, застывшего у окна. Он успел приотворить окно, протянул руку, чтобы взяться за ставень.
Он застыл как изваяние, глядя перед собой.
Маджеста Барбайл смотрела над его плечом на хаотическую игру полуночных красок.
Ее глаза остекленели. Речь оборвалась.
Кто-то стучался в окно, рвался на свет. Барбайл встала, а Лемюэль, Айзек и Дерхан подались к ней, обеспокоен но спрашивая, в чем дело, не понимая, что ее напугало. Протянулась дрожащая рука, Маджеста показывала на парализованного господина Икс.
- О боги!.. - прошептала она. - О боги всеблагие, он меня нашел! Когда был у меня личинкой, наверняка запомнил мой запах! Наверное, я его все время соблазняла своим разумом... И вот теперь почуял! Он на меня охотится!..
И тут она завизжала и резко повернулась кругом.
- Зеркало! - выкрикнула Маджеста. - В зеркало глядите!
И хотя в ее голосе был ужас, все, кроме господина Икс, подчинились приказу. Таким отчаянным был этот крик, что никто из услышавших его не поддался инстинктивному соблазну повернуться и посмотреть в окно.
Четверо уставились в зеркало, висевшее над ободранным диваном.
Господин Икс отступал от окна бесцельной походкой зомби. Позади него кипели уже новые краски. Чудовищный силуэт складывался, тварь протискивала свои органические пленки и гребень в оконце. Тупая, как полено, безглазая голова уже проникла в комнату, она медленно поворачивалась из стороны в сторону. Казалось, будто люди присутствуют при чудовищных родах - тварь, чтобы пролезть в щель между рамами, сделала себя маленькой и хрупкой, частично распределяясь по иным, невидимым измерениям. Она мерцала небывалым светом от натуги, пропихивая скользкое туловище в проем. Уже появились конечности. Мотылек упирался отростками в рамы.
А за стеклом колыхались, вспучивались полускрытые крылья.
Тварь вдруг рванулась изо всех сил, и окно не выдержало. Раздался тихий, сухой щелчок, по комнате разлетелись стеклянные осколки.
Айзек смотрел как зачарованный. Дрожал. Краем глаза он заметил, что Дерхан, Лемюэль и Барбайл оцепенели точно так же. «Это безумие! - подумал он. - Надо отсюда выбираться!» Он протянул руку и схватил Дерхан за рукав, двинулся к двери. А Лемюэль уже тянул доктора Барбайл, которая казалась начисто парализованной.
Почему она велела глядеть в зеркало, никто из незваных гостей не догадывался. Но и желания обернуться не возникало.
Сделав по несколько нетвердых шагов к двери, они снова замерли, потому что проникший в комнату мотылек встал.

Точно громадный адский цветок раскрылся вдруг позади них, так стремительно вздыбилась тварь, заполнив собою зеркало.
В нем была видна спина господина Икс, он стоял и тупо разглядывал узоры на крыльях, колыхавшихся с гипнотической частотой; пигментные клетки под шкурой пульсировали в чуждых измерениях.
Господин Икс приблизился, чтобы получше рассмотреть эти крылья. Его лица было не видать.
Адская тварь полностью околдовала его, подчинила себе.
Мотылек был выше медведя. Из боков торчали, извиваясь, хрящевые отростки, похожие на темные хлысты. Тянулись к господину Икс. Другие конечности, поменьше и поострее, изгибались, уподобляясь когтям. Ноги напоминали обезьяньи, из туловища их три пары. Вот мотылек стоит на двух ногах, теперь на четырех ... нет, уже на шести. Он снова поднялся на дыбы и остроконечный хвост проскользнул между опорными ногами, для устойчивости. Огромные крылья были неправильной формы, с самыми дикими изгибами; они меняли свою геометрию, чтобы помещаться в комнате, узоры их были непостоянны, как масляная радуга на поверхности лужи, и они мягко двигались, набегали на мозг жертвы соблазнительным прибоем. Чудовище не имело глаз, только из двух глубоких впадин росли толстые гибкие усики, точно короткие жирные пальцы над массивными брусками зубов.
Айзек увидел, как тварь наклонила вдруг голову и распахнула невообразимую пасть. Из нее выскочил, развернулся чуткий и хваткий язык.
Этот язык принялся быстро хлестать в разные стороны. Кончик его был покрыт гроздьями тонких, как паутинки, альвеол, и они заметно пульсировали.
- Он меня ищет! - взвыла Барбайл, глядя в зеркало на машущую языком, точно слон хоботом, тварь, и не выдержала, бросилась к двери.
Мотылек вмиг среагировал на движение. Теперь за его действиями Айзек уследить не смог, до того стремительны были они.
Какой-то жесткий органический отросток метнулся вперед и прошел сквозь голову господина Икс, как нож сквозь масло. Господин Икс зашатался, кровь струей ударила из расколотого черепа, а тварь выпрямила четыре руки, рывком притянула его к себе, затем отшвырнула. Он пролетел по комнате кометой, оставляя след из крови и осколков кости. Умер еще до того, как упал.
Труп господина Икс обрушился на бегущую Барбайл, сшиб, а сам остановился только у двери. Глаза были открыты.
Лемюэль, Айзек и Дер хан бросились к выходу.
Они кричали - хором, только в совершенно разных регистрах.
Лемюэль перепрыгнул через Барбайл, которая от удара упала навзничь возле двери и теперь отчаянно выкручивалась и брыкалась, пытаясь выбраться из-под мертвого великана. Она сумела перевернуться на спину и закричала, моля о помощи. Айзек и Дерхан одновременно бросились к ней на выручку. Глаза у Маджесты были зажмурены...
Но пока они оттаскивали тело господина Икс, а Лемюэль неистово пинал его, спеша освободить проход, эластичное и жесткое, как резина, щупальце промелькнуло у них перед глазами и, точно кнут, захлестнулось вокруг ног Барбайл. Она почувствовала и завопила.
Дерхан и Айзек потянули изо всех сил. Сначала сопротивление было пассивным, а потом мотылек дернул щупальцем. С ужасающей легкостью Маджеста вырвалась из рук Дерхан и Айзека. Со столь же ужасающей скоростью она заскользила по полу, сгребая осколки стекла.
Под ее безумные крики Лемюэль распахну л дверь и помчался вниз по лестнице, не оглядываясь. Айзек и Дерхан, напротив, замерли на месте и одновременно повернули головы к зеркалу.
И оба вскрикнули от ужаса. Барбайл корчилась и верещала в хватке многочисленных конечностей мотылька. А тот ласкал ее отростками, складками плоти. Она билась кулаками - тварь схватила за руки. Маджеста брыкалась - чудовище спеленало ноги.
Громадное существо медленно склонило голову набок, как будто рассматривало свою пленницу с аппетитом и интересом. При этом оно исторгало тихие, но тошнотворные звуки.
Свободная пара конечностей двинулась вверх и, найдя глаза Барбайл, мягко прикоснулась к ним. И попыталась их раскрыть. Барбайл снова завизжала, завыла, стала звать на помощь, но Айзек и Дерхан стояли точно их разбил столбняк, и неотрывно глядели в зеркало.
Дерхан запустила под полу трясущуюся руку и вынула заряженный пистолет. Решительно глядя в зеркало, положила на плечо, стволом назад. Но мушка ходила ходуном - Дерхан колотило от ужаса.
Айзек понял, что на удачный выстрел надежды мало, и быстро достал свое оружие. Взвести курок было делом недолгим. Грохнул выстрел, круглая пуля, выброшенная из ствола толчком пороховых газов, пролетела над головой мотылька. Тварь даже не шелохнулась. Барбайл взвизгнула, а потом принялась умолять, красноречиво до жути, чтобы ее застрелили.
Дерхан сжала зубы, пытаясь одолеть дрожь. Она выстрелила. Мотылек качнулся назад, встряхнулись его крылья. В голове образовалась пещера, раскрылся рот, и оттуда пошло злобное придушенное шипение, крик шепотом. Айзек увидел крошечное отверстие в тонком, как бумага, левом крыле. Барбайл умолкла, через секунду поняла, что все еще жива, и опять зашлась криком.
Мотылек повернулся к Дерхан, две руки-плети хлестнули, преодолев семифутовое расстояние, ее по спине. Раздался оглушительный хлопок, Дерхан швырнуло в отворенную дверь. От удара у нее вылетел весь воздух из легких. Падая, она кричала от боли.
- Не оглядывайся! - заорал Айзек. - Беги! Беги, я за тобой!
Он не слушал больше мольбы доктора Барбайл, вернее, пытался не слушать. Перезарядить пистолет он все равно не успел бы. Айзек медленно двинулся к двери (боги, только бы тварь и дальше меня не замечала!), глядя в зеркало; разум отказывался воспринимать увиденное. Позже Айзек попытается осмыслить картину, если выйдет из этой комнаты живым и доберется домой, к друзьям, и если будет планировать дальнейшие действия. Тогда ему придется понять, что вытворял за его спиной мотылек. Но сейчас Айзек заставил себя ни о чем не думать.
А мотылек снова занялся женщиной, которую держал в лапах. Тонкими обезьяньими пальцами заставил ее открыть глаза. Она закричала, ее вытошнило от ужаса, а потом вдруг крики прекратились. Маджеста увидела играющие узоры на крыльях мотылька. Крылья внезапно расширялись, натягивались, превращаясь в гипнотизирующие картины, и на лице у Барбайл появилось зачарованное выражение, глаза округлились, тело расслабилось. А из разинутой пасти чудовища снова выскочил и развернулся чуткий язык, зашарил по залитой слюной рубашке Маджесты. Мотылек ерзал от предвкушения, оперенный кончик языка скользил по лицу Барбайл, касался носа, ушей, а потом вдруг с силой проник между зубами в рот, и Айзека стошнило, хоть он и старался ни о чем не думать.

Предыдущая страница 15 Следующая страница


Вокзал потерянных снов 16

Язык углублялся с невероятной быстротой, и у доктора Барбайл все больше выпучивались глаза. И тут Айзек заметил, как что-то шевелится у нее под кожей на голове, вспучивается, корчится, точно угорь в грязи. Заметил движения за ее глазами - не ее движения, заметил текущие по лицу слезы и слизь. Язык мотылька пробрался к ее мозгу, и Айзек, за миг до того, как выскочил из комнаты, увидел, как потускнели ее глаза и как раздулось брюхо монстра - он выпил свою жертву досуха.

Глава 32

Лин была одна в мансарде.
Сидела, спиной прислонившись к стене, ноги раскинуты, будто у куклы. Смотрела, как летают пылинки. Было темно и душно. Время - за полночь, где-то между двумя и четырьмя.
Ночь была бесконечной и беспощадной. Лин то ли слышала, то ли осязала вибрацию воздуха, прерывистые крики и стоны жителей, которым снились кошмары. От этих криков вокруг нее сотрясался весь город. Голова была тяжелая, как будто налилась тревогой, предчувствием беды.
Лин подняла руки, утомленно потерла скарабея.
Пробирал страх. Она была неглупа и понимала: что то не так.
В контору Попурри она прибыла несколько часов назад, ближе к вечеру. Как обычно, ей было велено идти в мансарду. Но когда она вошла в длинную сухую комнату, то оказалась одна.
В самом конце, у стены, маячил темный силуэт.
Бестолково поозиравшись, как будто Попурри мог спрятаться в пустом помещении, Лин пошла к скульптуре. Успокоила себя (вернее, попыталась успокоить) мыслью, что Попурри придет позже.
Она погладила статую. Хеприйская работа. Но незаконченная. Многочисленные конечности Попурри пока еще округлые формы и гиперреалистические краски. Как будто Лин вылепила из воска скульптуру работодателя, в натуральную величину и с фитилем внутри, и эта свеча наполовину сгорела.
Лин ждала. Прошел час. Она пыталась поднять крышку люка и отворить дверь в коридор, но обе оказались на запоре. Лин прыгала по люку и колотила в дверь, долго шумела, но отклика не было.
«Это какое-то недоразумение, - думала она. - Попурри занят, он скоро придет, он просто задержался». Но убедить себя не могла. Попурри - само совершенство, и как бизнесмен, и как преступник, и как философ, и как режиссер.
Задержка не случайна. Попурри решил, что Лин должна одиноко сидеть в этой комнате и обливаться потом.
Она просидела уже несколько часов. Нервозность сменилась страхом, тот - скукой, скука - равнодушием. Лин рисовала на пыльном полу, снова и снова открывала коробочку с красильными ягодами, пересчитывала их. Вот уже и ночь наступила, а к Лин так никто и не пришел.
Равнодушие снова перелилось в страх.
«Зачем он это делает? - подумала она. - Чего хочет?»
Как это не похоже на обычную игру Попурри, на его поддразнивания, на опасную словоохотливость. На этот раз все куда грознее.
Но вот наконец раздался шум.

Попурри стоял в комнате, с ним - верный какт и пара кряжистых гладиаторов из переделанных. Лин не поняла, как они попали в комнату. Считанные секунды назад она была одна.
Лин стояла. Ждала.
- Спасибо, что пришли, госпожа Лин, - разом исторглось из нескольких ртов Попурри.
Она молчала.
- Госпожа Лин, - продолжал работодатель, - позавчера у меня была весьма интересная беседа со Счастливчиком Газидом. Он на меня работает инкогнито. Как вам наверняка известно, сейчас в городе дефицит сонной дури, цены просто с ума сошли. Выросло число краж и уличных грабежей. Просто-напросто прекратилось поступление сонной дури в город. Что это все означает? А то, что господин Газид, сидящий сейчас именно что на сонной дури, находится в совершенно безвыходном положении. Дурь ему больше не по карману, даже с нашей скидкой для своих. Ну так вот, вчера он при мне страшно ругался. У него была жестокая ломка, и он обкладывал всякого, кто близко подойдет, но на этот раз я был изрядно удивлен его словами. Хотите, скажу, что он выкрикивал? «Какой же я дурак, что отдал это дерьмо Айзеку!» или что-то вроде того.
Стоявший рядом с господином Попурри кактус зацепил кисти могучих рук и потер мозолистые зеленые ладони. Дотронулся до неприкрытой груди и со страшным спокойствием наколол палец на собственный шип - проверял его остроту.
- Вам интересно, госпожа Лин? - с желчным весельем продолжал Попурри, по-крабьи двинувшись к ней на бесчисленных ногах.
«Что же это? Что происходит?» - думала Лин, глядя, как он приближается. Не убежать, не спрятаться!
- Ну так вот, госпожа Лин, у меня были украдены кое-какие ценности. Если точнее, несколько мини-фабрик. Этим и объясняется отсутствие сонной дури. Признаться, я долго ломал голову, кто же со мной так. Ломал бы и дальше, если бы не услышал случайно сетования Газида. - Он сделал паузу, и по многочисленным ртам пошла волна ледяных ухмылочек. И тогда... все... приобрело... смысл. - Он будто выплевывал каждое слово.
Его подручный, словно получив бесшумный сигнал, зашагал к Лин, а та съежилась и попыталась метнуться в сторону, но опоздала - какт протянул громадные мясистые ручищи и крепко схватил ее за предплечья, обездвижил.
У Лин свело судорогой головоножки, она исторгла пронзительный химический крик боли. Какты обычно срезают шипы на ладонях, чтобы не мешали манипулировать вещами, но этот от колючек не избавился. Гроздья жестких волокнистых игл безжалостно вонзились ей в руки.
Кактус легко, точно пушинку, понес свою добычу к Попурри. Тот глядел, ухмыляясь. Когда заговорил, голос был перенасыщен угрозой.
- Наш общий знакомый, этот жуколюб, попытался меня надуть, не правда ли, госпожа Лин? Он покупал слоновьими порциями мою сонную дурь, содержал своего мотылька, так сказал мне Газид, а потом украл моих! - Последние слова Попурри проревел, дрожа от ярости.
Лин едва ощущала боль в руках, но она отчаянно пыталась жестикулировать от бедра: «Нет, нет! Это не так, это не так!..»
Попурри шлепнул ее по рукам:
- Не пудри мне мозги, шлюха жукоголовая! Твой хитрозадый любовничек задумал вытеснить меня с мною же и созданного рынка! Это очень опасная игра. - Он отступил на шажок-другой и окинул взглядом корчащуюся пленницу.
- Мы собираемся предъявить господину дер Гримнебулину счет на возмещение убытков. Как думаете, он придет, если мы пообещаем отдать вас?
От крови рукава рубашки Лин уже сделались жесткими. Она снова попыталась жестикулировать.
- Госпожа Лин, вы получите шанс объясниться, успокоившись, произнес Попурри. - Либо вы соучастница, либо понятия не имеете, о чем я говорю. Ваше счастье, если окажетесь невиновны. Не сомневайтесь, я сумею узнать правду.
Он равнодушно смотрел, как Лин водит руками, читал ее сбивчивые оправдания.
Ее снова схватили за плечи. Кактус сжал так сильно, что руки онемели. Чувствуя, как мозг цепенеет от чудовищной боли, она услышала шепот господина Попурри:
- Я ничего никому не прощаю.

Возле научного факультета на учебном плацу толпились студенты, многие носили уставные черные мантии, редкие смутьяны, выйдя из здания, сняли их и перекину ли через руку.
В этом живом течении двое не двигались. Стояли, прислонясь к дереву, не замечая пачкающего одежду сока. День выдался душным. Один пришел одетым не по погоде. Длинное пальто, темная шляпа.
Очень долго они не шевелились. Закончилась лекция, затем другая. Дважды в университетские двери втягивался люд, дважды выплескивался наружу. То один, то другой из ожидавших время от времени тер глаза, слегка массировал лицо. Но всякий раз его взгляд, казавшийся рассеянным, возвращался к главному входу.
Но наконец, когда уже вытягивались тени, двое оживились. Появился тот, кого они ждали. Из здания вышел Монтегю Вермишенк, зажмурясь, потянул носом воздух, будто ожидал унюхать нечто восхитительное, снял пиджак, но передумал и снова надел. И направился в сторону Ладмида.
Двое вышли из-под кроны и побрели за стариком. Вермишенк шел на север, озираясь, - видимо, хотел взять экипаж. Свернул на бульвар Линя, самый богемный проспект Ладмида, где в многочисленных кафе и книжных магазинах устраивали приемы прогрессивные академики. Старые здания Ладмида хорошо сохранились, их фасады были оштукатурены и покрашены. Вермишенк на красоты внимания не обращал, он уже много лет ходил по этим улицам, точно так же не замечал он и преследователей. Показалась четырехколесная повозка, ее влек двуногий зверь из северной тундры - колени назад, как у птицы. Вермишенк поднял руку. Возница попытался направить к нему экипаж, преследователи прибавили шагу.
- Монти, - рявкнул тот, что повыше, и хлопнул по плечу.
Вермишенк вздрогнул от неожиданности и обернулся.
- Айзек... - пискнул он. Взгляд заметался, нашел приближающуюся повозку.
- Как поживаешь, старина? - заорал Айзек ему в левое ухо, и сквозь этот рев Вермишенк услышал другой голос, шептавший в правое ухо:
- Тебе в брюхо нож уперт, попробуй рыпнуться, выпотрошу как рыбу.
- Вот уж не чаял тебя тут встретить! - радостно взревел Айзек и замахал вознице. Тот что-то проворчал и подъехал.
- Не вздумай бежать, прирежу. А если отскочишь, пулю в мозги всажу, - гипнотизировал ненавидящий шепот.
- Поехали, дружище, выпьем за встречу, - продолжал Айзек. - Голубчик, - обернулся он к извозчику, - вези-ка нас в Барсучью топь. Плицевая дорога, как проехать, знаешь? А красивый у тебя скакун! - городил Айзек всякую чушь, садясь в крытую повозку.
Вермишенк полез следом, дрожа и цепенея от страха. Его подгоняли уколы ножа в спину. Последним забрался Лемюэль Пиджин и захлопнул дверцу, а потом сел и уставился прямо перед собой. Однако нож он держал прижатым к боку Вермишенка.
Экипаж отъехал от тротуара. Седоков тотчас же коконом окутали скрип дерева, дребезжание рессор, жалобное блеяние «коня». С лица Айзека, повернувшегося к Вермишенку, сошел притворный восторг.
- Ты, гнида, - угрожающе прошептал он, - все нам расскажешь.
К его пленнику быстро возвращалось самообладание.
- Айзек, ну, разве так поступают с друзьями? скривился в ухмылке Вермишенк. - Попросил бы по хорошему... - и ойкнул от боли - Лемюэль кольну л ножом.
- Закрой пасть, урод!
- Закрыть пасть и обо всем рассказать? Где логика, Айзек?
Айзек не был расположен терпеть насмешки. Вермишенк взвизгнул от жесткого удара. Изумленно посмотрел на Айзека, поглаживая горящую щеку.
- Когда надо будет говорить, я дам знать, - процедил Айзек.
До конца путешествия они молчали. Покачиваясь, экипаж катил на юг, мимо станции Низкопадающая грязь, над медленной Ржавчиной по мосту Данечи. Айзек заплатил кучеру, а Лемюэль затолкал Вермишенка в двери бывшего склада.
Дэвид зыркнул на вошедших от своего стола, на котором полным ходом шла алхимическая реакция. Ягарек прятался в углу, деревянные крылья сняты, ноги обмотаны лохмотьями, голова под капюшоном. Его было почти не видно. Дерхан сидела напротив входа в кресле, которое она придвинула к стене, под окном. Она горько плакала, но без единого звука, сжимая несколько газет.
«Кошмар середины лета ширится», - сообщал заголовок передовицы. «Что случилось с нашим сном?» - вопрошал другой. Дерхан не было дела до передовиц, она прочла крошечные статейки на пятой, седьмой и одиннадцатой полосах газет. Айзек разобрал один из заголовков: «Киллер-Вырвиглаз берет на себя ответственность за убийство преступного издателя».
По комнате с шипением, урчанием и лязгом двигался чистильщик, смывая грязь, всасывая пыль, собирая бумажки и плодовую кожуру. Не зная отдыха, барсучиха Искренность сновала туда-сюда вдоль стены.
Лемюэль грубо усадил Вермишенка на один из трех стульев, стоявших у входа, и уселся перед пленником в нескольких футах. Демонстративно вынул пистолет и прицелился в голову. Айзек запер дверь.
- Ну так вот, Вермишенк, - деловым тоном заговорил он, тоже сел и впился взглядом в своего бывшего начальника, - Лемюэль прекрасный стрелок. Это я говорю на тот случай, если у тебя возникнут «авантюрные затеи». А еще он немножечко злодей. Опасный преступник. У меня ни малейшего желания тебя защищать. Так что рекомендую рассказать все, что мы хотим знать.
- Айзек, а что ты хочешь знать? - дерзко спросил Вермишенк.
Айзек разозлился, но в душе признал, что пленник держится молодцом. К нему прямо на глазах возвращались самоуверенность и апломб. И это надо учесть.
Он встал и подошел к Вермишенку. Старик беспечно смотрел на него, но в последний момент глаза округлились от страха. Вермишенк понял, что Айзек снова ударит.
Айзек врезал ему дважды в лицо, не обращая внимания на визг, полный боли и изумления. Схватил Вермишенка за горло и опустился на корточки, оказавшись нос к носу с перепуганным ученым. У Вермишенка текла кровь из ноздрей, он беспомощно барахтался в могучих руках Айзека, глаза от страха остекленели.
- Старина, кажется, ты не вникаешь в ситуацию, зловеще прошептал Айзек. - Наверху лежит мой друг, гадит под себя и пускает слюни. У меня есть основания считать тебя виновным в этом. И я не в том настроении, чтобы сюсюкать и играть по правилам, тем более по чужим. Уйдешь ты отсюда живым или сдохнешь, мне безразлично. Ты понял? Готов сотрудничать? Если да, то самый лучший способ будет такой. Я тебе расскажу, что нам известно, и не спрашивай, откуда нам известно, побереги наше время. А ты восполнишь пробелы. Каждый раз, когда я не получу ответа на свой вопрос или кто-нибудь решит, что ты врешь, тебе будет причинено телесное повреждение.
- Ты, ублюдок, не смей пытать... - засипел полузадушенный Вермишенк.
- Заткнись, гадина. Ты, передельщик... кто бы говорил про пытки. А теперь отвечай или сдохни.
- А можно и то и другое, - холодно добавил Лемюэль.
- Ты очень сильно ошибаешься, Монти, - продолжал Айзек. - Пытать тебя мы посмеем, и запросто. Так что лучше не зли. Отвечай быстро и старайся, чтобы у меня не возникало сомнений. Итак, к делу. Вот что нам известно... Если я ошибаюсь, ты ведь поправишь, - ухмыльнулся Айзек.
Наступила пауза. Айзек выстраивал в голове факты. Наконец он стал их выкладывать один за другим, загибая пальцы.
- Ты работаешь на власти. Все, что связано с биоугрозой. Это означает, что тема мотыльков тоже в твоем ведении.
Айзек пристально глядел в лицо допрашиваемому: как реагирует, выдает ли удивление, как-никак государственная тайна. Вермишенк оставался бесстрастен на вид.
- Мотыльки сбежали. Те самые мотыльки, которых ты продал каким-то преступникам. Они как-то связаны с сонной дурью и кошмарами, которые сейчас всех мучат. Рудгуттер считал, что в этом замешан Бенджамин Флекс, но он ошибался. Так вот, нас интересует, что они из себя представляют. Какая связь с наркотиком. Как можно их выловить.
Снова пауза. Вермишенк сделал долгий вздох, его губы, покрытые кровью и слюной, тряслись, но он ухмыльнулся. Лемюэль поторопил его, выразительно качнув пистолетом.
- Ха! - воскликнул Вермишенк. Тяжело сглотнул и помассировал шею. - Мотыльки... разве они не прелесть? Поразительные существа. Что они из себя представляют? Это ты уже и сам выяснил. Хищников. Великолепных хищников. Само совершенство.
- Откуда взялись?
- Хм... - Вермишенк собирался затянуть паузу, но спохватился и затараторил, когда Лемюэль неторопливо прицелился ему в колено: - Одного ты украл как раз по их прибытии. Но родом они не из тех краев, откуда их прислали. - Он посмотрел на Айзека, и в глазах мелькнула насмешка. - Если и правда хочешь знать, то самая популярная гипотеза - что они из Растрескавшихся земель.
- Хватит мне лапшу... - в ярости заорал Айзек, но Вермишенк перебил:
- Это не лапша, дурак. Это популярная в научных кругах гипотеза!
- Как им удается людей гипнотизировать?
- Крылья. Нестабильные плоскости и формы. Движение в разных измерениях... Крылья наполнены онейрохроматофорами. Это пигментные клетки, как в коже осьминога, воспринимающие излучения чужого мозга, вызывающие в нем психический резонанс, воздействующие на структуру подсознания. Усиливают сны, что... бродят под поверхностью разума. Концентрируют эти сны, вытаскивают их наверх. И здесь удерживают.
- А как защищает зеркало?
- Хороший вопрос. - У Вермишенка изменилось поведение, он говорил все тверже и назидательней, как будто читал студентам лекцию.
«Ах ты, старый бюрократ, - подумал Айзек. - Даже в такой ситуации силен твой дидактический инстинкт».
- Но, к сожалению, ответ нам неизвестен. Да, не знаем, и все тут. Какие только эксперименты не ставили, с двойными, тройными зеркалами и так далее. Смотришь на отражение мотылька, и его гипноз не действует. Хотя вроде бы все то же самое... Однако вот что крайне интересно: если отразить отражение, то есть посмотреть на мотылька через два зеркала, как в перископ, то он снова тебя зачарует. Разве не удивительно? - улыбнулся Вермишенк.
Айзек смолчал. Поведение Вермишенка вдруг показалось очень странным. Как будто ученый сам желает рассказать обо всем, не утаив ничего важного. Неужели твердо нацеленный пистолет так на него действует?
- Я видел, как кормилась такая тварь. Видел, как она съела чужой мозг.
- Ха! - одобрительно закивал Вермишенк. - Да, это поразительное зрелище. Ты счастливчик, оказался свидетелем. Но ты ошибаешься, ничьи мозги мотылек не ел. Он не целиком живет в нашей плоскости. Его... гм... потребности в пище не распространяются на известные нам вещества... Айзек, ты что, не понимаешь? - вгляделся в лицо собеседника Вермишенк. Он вел себя как учитель, подталкивающий бестолкового ученика к правильному ответу. - Я знаю, биология не твой конек, но ведь механизм настолько элегантен, что ты, как ученый, не можешь этого не оценить. Крыльями они вытягивают сны, затопляют разум, ломают плотины, что удерживают тайные мысли, пробуждают греховные мечты... - Он умолк , откинулся на спинку стула, заставил себя успокоиться. - И вот, - продолжал Вермишенк, - когда разум приготовлен должным образом, когда он вкусен и сочен, его высасывают до последней капли. Подсознание, Айзек, нектар для мотыльков, и поэтому они питаются только разумными существами. На кошек и собак просто внимания не обращают. Они пьют особый напиток, получаемый из рефлексий, когда инстинкты, желания, потребности, интуитивные догадки накладываются друг на друга, отражают друг друга, и эти отражения выстраиваются в бесконечную очередь... - В голосе Вермишенка появилось торжественное придыхание. - Вот что пьют мотыльки, Айзек. Тончайшее вино, выбродившее из разума, из подсознания... из снов.
В помещении воцарилась тишина. Казалось, все поражены услышанным, а Вермишенк как будто упивался произведенным эффектом.
Вдруг раздался шум, и все вздрогнули. Пока шел допрос, конструкция деловито пылесосила пол возле стола Дэвида, а сейчас она попыталась пересыпать мусор из ведра в свой контейнер и промахнулась. Как ни в чем не бывало принялась подбирать мятые клочки бумаги.
- А, черт!.. Ну конечно! - воскликнул Айзек. Вот что такое кошмары! Это... это удобрения. Вроде кроличьего помета - он кормит растения, а растения кормят кроликов. Короткая цепочка, крошечная экосистема.
- Вот именно, - кивнул Вермишенк. - Ты наконец думать начал, это похвально. Нельзя увидеть или унюхать фекалии мотыльков, но почувствовать их можно. В снах. Это дерьмо питает сны, доводит их до кипения. А затем ими питается мотылек. Идеальная петля!
- Ты, свинья! - выкрикнула Дерхан. - Как ты об этом узнал? Сколько времени с этими чудовищами работаешь?
- Мотыльки - очень редкий вид. Сам факт их существования - государственная тайна. Потому-то мы и волновались так за свою горстку образцов. У нас был очень старый, дышащий на ладан мотылек, и тут поступают четыре свежие личинки. То есть их было пять - одна попала к Айзеку. Оригинал, выкормивший наших гусениц, умер. Мы бурно спорили, не вскрыть ли кокон другого - пусть убьем, но получим бесценные сведения о метаморфозах. Но, увы, прежде чем решились, были вынуждены всех четырех продать. Пошли слухи, что наши исследования слишком затянулись, что мы не контролируем образцы, и поэтому... э... спонсоры занервничали. Финансирование прекратилось. Нашему отделу пришлось срочно платить долги, смирившись с провалом... проекта.
- Что это был за проект? - прошипел Айзек. - Оружие? Пытки?
- Айзек, Айзек, - спокойно проговорил Вермишенк. - Ты только погляди на себя: кипишь праведным гневом. А ведь если бы ты не украл мотылька, он бы не сбежал и не освободил своих приятелей. Согласись: это факт. Подумай, сколько бы осталось в живых ни в чем не повинных граждан.
- Заткнись, сука! - в бешенстве закричал Айзек и вскочил на ноги. Он бы бросился на Вермишенка с кулаками, но помешал Лемюэль.
- Айзек! - Обернувшись на резкий оклик, Айзек увидел, что пистолет Лемюэля направлен на него. Вермишенк вполне покладист, а нам еще многое надо узнать.
Айзек пересилил себя, кивнул и сел.
- А почему ты такой покладистый, а, Вермишенк? - спросил Лемюэль, переведя взгляд на старика.
Вермишенк пожал плечами.
- Не очень люблю боль, - ответил он с глуповатой улыбочкой. - Ну а вдобавок, хоть и боюсь разочаровать, проку вам от этих знаний не будет. Мотыльков вы не поймаете. И от милиции не спрячетесь. Какой же прок играть в молчанку? - Улыбочка переросла в издевательскую ухмылку. Но по глазам было видно, что он нервничает. Вспотела верхняя губа. В голосе проскальзывала надрывная нотка.
«Мать честная! - осенило вдруг Айзека, и он резко наклонился вперед, уставился в глаза Вермишенку. Это же неспроста! Он... он выкладывает, потому что боится! Не верит, что мотыльков выловит правительство, и боится. Хочет, чтобы нам это удалось!»
Айзек уже было собрался поиздеваться над Вермишенком, уличить в трусости, но не рискнул. Если пойти на прямой конфликт, бросить вызов - мол, что же ты, слабак, на себя уже не надеешься, чужими руками хочешь жар загрести, - то этот негодяй может озлобиться и отказаться от своей затеи.
Ладно, если Вермишенк хочет, чтобы его просили о помощи, - быть посему.

- Что такое сонная дурь? - спросил Айзек.
- Сонная дурь? - Вермишенк снова ухмыльнулся, и Айзек вспомнил, что уже задавал этот вопрос. И старик изобразил тогда отвращение, отказался пачкать уста неприличным словечком.
Сейчас оно выскочило легко.
- Хм... Дурь - это детское питание. Мотыльки им кормят свое потомство. Все время его извергают, но особо большими порциями - когда выращивают детенышей. В отличие от обычных мотыльков, они очень заботливы. Усердно питают яйца, выкармливают гусениц. Сами они могут есть только с момента окукливания.
- Ты хочешь сказать, что сонная дурь - это молоко мотылька? - вмешалась Дерхан.
- Совершенно верно. Гусеницы еще не могут переваривать чистую психическую пищу. Она усваивается в квазипсихической форме. Производимая мотыльками жидкость насыщена дистиллированными снами.
- Потому-то и купил этих тварей какой-то сволочной наркобарон. Кто? - скривилась от омерзения Дерхан.
- Понятия не имею. Я всего лишь подбросил идею насчет продажи образцов. А сколько было потенциальных покупателей и кому из них повезло, меня не интересовало. Лишь бы хорошо заботился о мотыльках, вовремя спаривал, доил... как коров. Ими можно управлять - если знаешь как. Добиваться, чтобы давали молоко, не имея потомства. Ну и, понятное дело, молоко нуждается в переработке. В чистом виде ни человек, ни представитель любой другой расы потреблять его не может - мигом взорвется разум. Вещество с некрасивым названием «сонная дурь» должно быть очищено и... разбавлено различными веществами. Между прочим, Айзек, это означает, что твоя особь - полагаю, ты ее кормил сонной дурью - выросла не слишком здоровым мотыльком. С таким же успехом можно человеческого ребенка кормить грудным молоком с щедрой примесью опилок и воды из канавы.
- Откуда ты все это знаешь? - злым шепотом спросила Дерхан.
Вермишенк бесстрастно глянул на нее.
- Откуда ты знаешь, сколько нужно зеркал для защиты, откуда ты знаешь, что мотыльки превращают съеденные умы в это... в молоко? Сколько людей ты им скормил?
Вермишенк пожевал губами. Ненависть Дерхан его все-таки проняла.
- Я ученый, - ответил он. - Какие средства есть в моем распоряжении, теми и пользуюсь. Бывает, преступников приговаривают к смерти, но способ-то казни не уточняют.
- Ах ты, свинья! - взъярилась Дерхан. - А сколько людей им скормили наркодельцы, чтобы зелье свое получить?
Но тут ее перебил Айзек.
- Вермишенк, - произнес он мягко, глядя в зрачки ученого, - как вернуть пострадавшему ум?
- Вернуть? - Растерянность Вермишенка казалась неподдельной. - Ты о чем? А... - Он отрицательно покачал головой и насупился. - Никак.
- Не ври! - закричал Айзек, думая о Лубламае.
- Он же выпит, - прошептал Вермишенк.
И сразу в комнате наступила Тишина. Допрашивавшие ждали пояснения.
- Он выпит - повторил старик. - У него отняли мысли, сны. Сознание и подсознание сгорели в желудках у мотыльков, вернее, превратилось в молоко для детенышей... Айзек, ты принимал когда-нибудь сонную дурь? Кто-нибудь из вас принимал? - окинул он взглядом остальных.
Никто не ответил.
- Если было такое, то вам наверняка снилось, что вы - жертвы, добыча. Это метаболизированные умы проскальзывали к вам в желудок. Чужие сны становились вашими. Нет, Айзек. Спасти никого нельзя, потому что ничего не осталось.

Айзека охватило крайнее отчаяние.
«Так заберите и его тело! - подумал он. - Боги, не будьте жестокими, не оставляй на моих руках эту жалкую оболочку, которую нельзя похоронить!».
- Как убить мотылька? - спросил он.
Вермишенк очень медленно растянул в улыбке губы:
- Никак.
- Хватит мне мозги пачкать! - рявкнул Айзек. - Кто жив, того можно убить.
- Ты меня не так понял. Если рассуждать абстрактно, то мотыльки, конечно же, смертны. А следовательно, их теоретически можно перебить. Но у тебя никогда не появится такой возможности. Они живут в нескольких измерениях - я уже говорил об этом, и пули, огонь и тому подобное способны причинить им вред только в одной плоскости. Чтобы добиться успеха, необходимо нанести одновременно удары в нескольких измерениях или в одном причинить обширнейшую, несопоставимую с жизнью травму. Но ведь мотылек никогда не даст тебе такого шанса. Теперь ясно?
- Давай лучше рассуждать буквально. - Айзек с силой постучал по вискам пястями. - Как насчет биологического контроля? Хищники?
- Не существует таковых. Мотылек - вершина своей пищевой пирамиды. Мы почти не сомневаемся, что на его родине водятся животные, способные убивать мотыльков, но в радиусе нескольких тысяч миль от своего склада ты такого зверя не найдешь. Да к тому же, если приманить сюда этакое чудище, Нью-Кробюзону уже точно несдобровать.
- Проклятье! - выругался Айзек. - Ни хищников, ни конкурентов, еды - прорва... Неисчерпаемый запас свежатинки... Их не остановить!
- Не остановить, - кивнул Вермишенк и, помедлив, добавил: - А ведь мы обсуждаем ситуацию, когда они... когда они молоды. То есть не достигли половой зрелости. Но скоро ночи станут жаркими, и тогда... Стоит подумать, что может случиться, когда они дадут потомство.

Казалось, все застыло в комнате, воцарился холод.
Снова Вермишенк попытался совладать с мимикой, и снова Айзек разглядел на его лице страх. Вермишенк уже давно все понял и с тех пор боится.
В сторонке кружила конструкция, шипела и лязгала. Она теряла пыль и прочий мусор и двигалась хаотично, оставляя за собой сорный след.
«Опять сломалась», - подумал Айзек и вновь сосредоточился на допросе.
- Когда они дадут потомство? - спросил он.
Вермишенк слизнул пот с верхней губы.
- Слышал я, что они гермафродиты. Мы ни разу не видели, чтобы мотыльки совокуплялись или откладывали яйца. Знаем только с чужих слов, что во второй половине лета у них гон. В стае один становится несушкой... По срокам это будет примерно шин, в октуарии. Да, примерно в это время.
- Давай, выкладывай! - закричал Айзек. - Ведь можно что-то предпринять, и ты знаешь что! У Рудгуттера наверняка есть какие-то планы.
- Планы у него точно есть, но я в них не посвящен. Я... - Вермишенк замялся.
- Что?! - рявкнул Айзек.
- Я слышал, мэр и его помощники обращались к демонам.
Не дождавшись отклика ни от кого, Вермишенк сглотнул и добавил:
- Но те отказали в помощи. Даже за огромную взятку.
- Почему? - спросила Дерхан.
- Потому что демоны струсили. - Опять Вермишенк облизал губы, опять на лице отразился страх, который он так старался спрятать. - Вы понимаете? Демоны струсили. Как бы они ни выглядели, каким бы могуществом ни обладали... рассуждают они так же, как и мы. Демоны разумны, мыслят логично. Мотыльки им не по зубам, они это хорошо понимают.
В комнате никто не шевелился. Рука Лемюэля устала держать пистолет, но Вермишенк вроде и не собирался бежать, он погрузился в тягостные раздумья.
- Что делать будем? - Голос Айзека прозвучал нетвердо.
Нарастал скрежет конструкции. Машинка закрутилась на центральном колесе, вытягивая руки-манипуляторы и часто стуча по полу. На нее взглянула Дерхан, затем посмотрели Айзек, Дэвид и остальные.
- Не могу думать, пока в комнате это дурацкая железка! - взорвался Айзек.
Он вскочил и двинулся к конструкции, чтобы сорвать на ней злость, бессилие и страх. Но та повернула к нему стеклянный объектив, и две основные руки вдруг вытянулись, одна из них держала клочок бумаги. Ни дать ни взять человек, который развел руки от растерянности.
Айзек опешил, но не остановился.
Машинка ткнула правой рукой в пол, на сброшенный по пути мусор. Снова и снова она с силой била манипулятором в деревянную половицу. Левая конечность, с метелкой на конце, тоже дергалась, - то в сторону Айзека, то назад.
«Она же мне машет! - с изумлением понял он.- внимание привлекает!».
Правая, с шипом на конце, снова дернулась, указывая на доску, присыпанную пылью. Там было что-то написано.
Шип пробороздил пыль и даже оцарапал дерево.
Почерк был корявый, но вполне различимый.
«Ты предан!».

В полной оторопи Айзек таращился на конструкцию. Та махнула на него манипулятором, трепыхнулся нанизанный на острие клочок бумаги.
Остальные еще не прочли написанное на полу, но по выражению лица Айзека и странному поведению конструкции поняли: происходит нечто странное.
- Что там, Айзек? - спросила Дерхан.
- Я... я не понимаю, - прошептал он.
Конструкция вела себя так, будто пребывала в крайнем волнении - то стучала по половицам, то махала бумажкой. Айзек наконец догадался протянуть руку, и манипулятор чистильщика перестал дрожать. Айзек снял с острия мятый листок и разгладил его.
Дэвид же сорвался со стула и бросился к Айзеку.
- Айзек! - в ужасе закричал он. - Погоди!
Но Айзек уже прочитал, у него полезли на лоб глаза, отпала челюсть.
Прежде чем он успел произнести хоть слово, Вермишенк, заметивший, что за ним уже не следят разыгравшаяся сценка отвлекла Лемюэля, - вскочил на ноги и устремился к двери. Но забыл, что она на запоре. Сообразив, что побег не удался, Вермишенк завизжал. Он здорово испугался. Дэвид попятился от Айзека, к Вермишенку и к двери. Айзек резко повернулся, сжимая в руке бумагу, и посмотрел на Дэвида, а затем на Вермишенка с безумной ненавистью.
Лемюэль осознал свою ошибку и взял Вермишенка на прицел, но тут Айзек угрожающе двинулся к пленнику и оказался на линии огня.
- Айзек, уйди, - выкрикнул Лемюэль. Вермишенк заметил, что Дерхан уже на ногах, что Дэвид пятится от Айзека, что в углу поднялся незнакомец в капюшоне, принял диковинную, но явно агрессивную стойку. Лемюэля было не видно, его заслонял собой разъяренный Айзек.
Айзек привел взгляд с Вермишенка на Дэвида, взмахну л клочком бумаги.
- Айзек! - снова закричал Лемюэль. - Не засти, мать твою!
Но Айзек был до того взбешен, что утратил дар слуха и речи. Поднялась какофония: кто требовал ответить, что на бумажке, кто упрашивал отойти, не заслонять Вермишенка, кто рычал от ярости, кто кричал, как огромная птица. Айзек, казалось, решал, кого хватать, Дэвида или Вермишенка. Ткнувшись еще раз отчаянно в дверь, Вермишенк повернулся, решил защищаться.
Как ни крути, а он был биочародеем высочайшего класса.
Вермишенк пробормотал заклинание и напряг мышцы рук - мышцы тайные, невидимые, но превосходно натренированные. Пустил в руку энергию, отчего вены предплечья стали толстыми, как змеи, натянули кожу. Та тоже окрепла, затрепетала от напряжения.
У Айзека рубашка была полурасстегнута, и Вермишенк погрузил правую кисть в неприкрытое тело, ниже шеи.
Айзек взревел от боли и ярости, его плоть подалась, как глина под сильной рукой скульптора. Пальцы Вермишенка все глубже погружались в тугую плоть. Сгибались и разгибались, пытаясь ухватить ребро. Айзек вцепился в запястье Вермишенка. Лицо исказилось. Он был сильнее, но боль отнимала силы. Вермишенку тоже приходилось несладко.
- Отпусти меня! - взвыл он.
У него не было плана, он просто испугался за свою жизнь. Потому и напал. А теперь отступать поздно. Надо довести дело до конца, вырвать Айзеку сердце.
Чуть в стороне Дэвид рылся в карманах, искал ключ.
Айзек не мог выдернуть из груди пальцы Вермишенка. А тому не удавалось погрузить их глубже. Так и стояли оба, качаясь, багровея от натуги. Вокруг не умолкали возбужденные, растерянные голоса. Лемюэль вскочил, пинком отшвырнул стул и бросился искать место, с которого мог бы выстрелить беспрепятственно. Дерхан подбежала к Вермишенку и схватила за руку, но пере пуганный ученый обвил пальцами кость в груди Айзека, и, когда тяга усилилась, тот завопил от боли.
Из неровных ран, проделанных пальцами Вермишенка, хлестала кровь.
Старик, Айзек и Дерхан боролись и выли, пятная кровью пол.
Лемюэль исхитрился взять наконец взять Вермишенка на мушку, но ученый развернул Айзека кругом, точно огромную тряпичную куклу, и выбил им пистолет из руки гангстера. Оружие отлетело на несколько футов, от удара об пол рассыпался порох. Лемюэль выругался и спешно полез в карман за пороховницей.
Вдруг возле неловко борющейся троицы выросла нечеловеческая фигура в длинных одеждах. Ягарек откинул капюшон. У Вермишенка отпала челюсть от изумления, когда он увидел перед собой круглые бесстрастные глаза, широкое хищное птичье лицо. Пленник ничего не успел произнести. Ягарек вонзил острый кривой клюв в мышцы правой руки Вермишенка. Он свирепо, неистово рванул мускулы и сухожилия. Вермишенк заверещал, на его руке образовалась широкая кровавая рана. Он отпрянул, его пальцы с чмокающим звуком выскользнули из прорех в груди Айзека. Айзек зарычал, принялся тереть грудь, пачкая кровью ладонь и рыча от боли. Его перекошенное лицо тоже было в крови, но уже не своей, а брызнувшей из раны Вермишенка.
Дерхан вцепилась ученому в шею. Тот не сопротивлялся, здоровой рукой он зажимал рану, и Дерхан швырнула его на середину комнаты. Конструкция откатилась с его пути, он не устоял на ногах, растянулся на половицах, крича и пачкая их кровью.
Лемюэль уже дозарядил пистолет. Вермишенк заметил, что в него целятся, и открыл было рот, чтобы кричать, чтобы молить о пощаде, поднял дрожащие окровавленные руки, заслоняясь...
Лемюэль нажал на спуск. Раздался оглушительный треск, полыхнул едкий порох. Крик тотчас оборвался. Пуля угодила точно между глаз - Лемюэль наконец получил возможность стрелять как в тире. У жертвы снесло затылок, темная кровь ударила фонтаном.
Ученый опрокинулся, расколотый череп глухо ударился о старые половицы.

Погасли пороховые искры. Вермишенк подергался и застыл.
Айзек прислонился к стене. Выругался, прижал ладони к груди и понял, что заживут эти раны не скоро. Пальцы Вермишенка проникли глубоко.
- Проклятье! - зарычал Айзек и с ненавистью зыркнул на труп Вермишенка.
Лемюэль держал в руке дымящийся пистолет. Дерхан дрожала. Ягарек отступил, вновь спрятал лицо под капюшоном и теперь следил за происходящим издали. Все молчали.
Вермишенк мертв. Каждый по-своему осознавал этот факт. Никого не радовал такой исход, но и сожалений не было. Никто бы не хотел, чтобы пленник ожил.
- Яг, старина, - прохрипел наконец Айзек, - за мной должок.
Гаруда не подал виду, что услышал.
- Надо... надо от этого избавиться, - пнула мертвеца Дерхан. - Скоро его начнут искать.
- Из наших проблем эта - самая пустяковая. Айзек вытянул правую руку. На ладони лежал взятый им у конструкции клочок бумаги, теперь он был покрыт кровью.
- Дэвид сбежал, - указал Айзек на распахнутую дверь и огляделся. - Искренность прихватил. - Лицо Айзека исказилось от злобы.
Он бросил бумажку Дерхан. Пока та расправляла, Айзек затопал к конструкции. Дер хан прочитала записку и сама переменилась в лице от ненависти и отвращения. Подняла листок так, чтобы и Лемюэль смог разобрать. Подошел и Ягарек, стал читать через плечо Лемюэля.

Серачин, напоминаю о нашем уговоре. Плата и инструкции прилагаются. Дер Гримнебулина и сообщников придется взять в пяльницу восьмого тэтиса. В девять вечера милиция задержит его по месту жительства. Тебе - обеспечить, чтобы Гримнебулин и все, кто с ним заодно, находились там с шести часов вечера. Во время рейда ты должен присутствовать, чтобы тебя не заподозрили в предательстве. Милиционеры видели твой гелиотип, кроме того, тебе следует быть в красном. Сотрудники сделают все возможное, чтобы избежать жертв, но гарантировать это невозможно, поэтому сам позаботься о своей идентификации.
Салли

Растерянно поморгав, Лемюэль оглянулся.
- Пяльница?.. Это же сегодня.- Он снова заморгал. - Они идут.

Глава ЗЗ

Айзек никак не отреагировал на слова Лемюэля. Он стоял напротив конструкции, а та двигалась под его пристальным взглядом, двигалась так, будто стеснялась.
- Айзек, как ты узнал? - выкрикнула Дерхан, и Айзек ткнул пальцем в конструкцию.
- Мне наколочку дали. Дэвид нас предал, - прошептал он. - Мой друг. Мы с ним пуд соли вместе съели, а сколько раз напивались вместе, а сколько раз буянили... И этот гаденыш меня продал. А я обо всем узнаю от дурацкой конструкции.
Он наклонился, чуть не прижался лицом к линзам машины.
- Ты меня понимаешь? - прошептал недоверчиво. - Ты что, на моей стороне? Постой, у тебя же аудиовходы есть, верно? Ну-ка, повернись... По вернись, если понимаешь меня.
Лемюэль и Дерхан переглянулись.
- Айзек, дружище... - устало начал Лемюэль и умолк, опешив.
Конструкция поворачивалась - нарочито медлительно.
- Что происходит, черт возьми? - растерянно спросила Дерхан.
К ней повернулся Айзек:
- Понятия не имею. Я о таких вещах слышал, но, сказать по правде, не верил. Эмэр - механический разум... Вот уж не думал, что сам такое увижу...
Он снова повернулся к конструкции. К ней приблизились Дерхан и Лемюэль и, поколебавшись, подошел Ягарек.
- Это невозможно, - вдруг сказал Айзек. - Слишком примитивная машина, самостоятельное мышление никак не потянуть. Невозможно.
Конструкция опустила остроконечный мусоросборник и подъехала к ближайшей кучке пыли. И тщательно вывела шипом:
«Возможно».
Все трое людей ахнули.
- Что за черт?! - вскричал Айзек. - Ты читать писать можешь... Ты... - Он покачал головой из стороны в сторону и впился взглядом, холодным и жестким, в конструкцию. - Как ты узнала? И почему меня предупредила?

Впрочем, тут же стало ясно, что с выяснением придется обождать. Лемюэль вдруг глянул на часы и нервозно вздрогнул.
Минута понадобилась Лемюэлю и Дерхан, чтобы убедить Айзека: лучше всего сейчас же сбежать из мастерской вместе с конструкцией. Они получили ценнейшую информацию, и надо ею воспользоваться, а разгадки тайн оставить на потом. Айзек слабо протестовал, задавал конструкции вопросы, призывал адовы муки на голову Дэвида, поражался уму машинки. Он все же глянул под панель, на мотор чистильщика увиденное еще больше сбило его с толку. Наконец ему передалась растущая тревога Дерхан и Лемюэля.
- Да, Дэвид - сволочь. Да, Айзек, конструкция сущее чудо, - частила Дерхан, - только проку нам от этого чуда не будет, если сейчас же не сделаем ноги.
Но конструкция положила поистине драматический конец этому препирательству, снова разровняв пыль на полу и написав:
«Поздно».
Лемюэль соображал быстро.
- Я знаю в Гидде одно местечко, - сказал он. Ночь там пересидим, а потом начнем строить планы.
Они с Дерхан забегали по комнате, опрастывая Дэвидовы шкафы и бросая в сумки все, что могло пригодиться. Оба понимали: скорее всего, сюда они уже не вернутся.
Айзек оцепенело стоял у стены. Рот был приоткрыт, глаза - потухшие. Он неверяще качал головой
- Айзек, - крикнул ему Лемюэль, - а ну-ка: встряхнись. Собирай свое барахло, у нас меньше часа. Уходим, пока нам задницы не прищемили.
Айзек взглянул на него. Решительно кивнул и затопал по лестнице на второй ярус. Наверху снова замер в оцепенении - все никак не укладывалось в голове, что его предали.
Через несколько секунд вверх по лестнице молча двинулся Ягарек. Застыл позади Айзека, откинул капюшон.
- Гримнебулин, - прошептал он так тихо, как позволяло птичье горло, - ты думаешь о своем друге Дэвиде.
Айзек резко повернулся к нему:
- Этот гад мне больше не друг.
- Но он был твоим другом. И ты думаешь о предательстве.
Несколько секунд Айзек молчал, затем кивнул.
Снова на его лицо вернулась гримаса изумления и ужаса.
- Гримнебулин, я знаю, что такое предательство, проговорил Ягарек. - Очень хорошо знаю. И я сочувствую тебе.
Айзек отвернулся и твердым шагом пошел в свою лабораторию. Там принялся собирать, как будто наугад, вещи из проволоки, керамики и стекла и укладывать в большой саквояж. Взгромоздил его, неудобный и лязгающий, на спину.
- Яг, когда это тебя предавали?
- Меня не предавали. Я предавал.
Айзек застыл, затем повернулся к собеседнику.
- Я знаю, что совершил Дэвид. И я сочувствую тебе, - сказал гаруда.
Айзек смотрел на него - и ничего не понимал. И тут напала милиция. Было всего двадцать минут восьмого.

Дверь распахнулась с грохотом. В комнату кувырком влетели три милиционера, выпустившие из рук таран. После того как сбежал Дэвид, никто не запирал дверь. Милиция на это никак не рассчитывала, а рассчитывала она про никнуть со взломом. И теперь передовая группа нелепо барахталась на полу.
Возникла суматоха. Трое милиционеров поднимались на ноги, с улицы в здание оторопело заглядывало целое отделение. Изнутри, с первого этажа, на них таращились Дерхан и Лемюэль. Айзек смотрел на незваных гостей сверху.
А затем наступил сущий ад.
Стоявшие на улице милиционеры оправились от растерянности и устремились в дверной проем. Лемюэль рывком опрокинул на бок громадный стол Дэвида и опустился за этим импровизированным щитом на корточки, взвел курки двух длинных пистолетов. Дерхан бросилась к нему в импровизированное укрытие. Ягарек зашипел и попятился от лестницы, чтобы не быть на виду у милиции.
Одним стремительным движением Айзек крутанулся на триста шестьдесят градусов, ухватив с лабораторного стола две громадные стеклянные бутыли с бесцветной жидкостью, и запустил их через перила, точно гранаты, в нападающих. Первые трое ворвавшихся уже поднялись на ноги, и тут на них обрушились стеклянный град и химический дождь.
Одна бутыль разбилась о шлем милиционера, и тот снова рухнул на пол, обливаясь кровью. Стеклянное крошево отлетело от доспехов двух других, не причинив вреда, но через секунду эти двое заорали благим матом - едкие вещества просочились под маски и въелись в мягкие ткани лица.
Но огня пока никто не открывал.
Айзек поворачивался, хватал и швырял вниз Все новые бутыли, причем брать старался не любые, а с едким или ядовитым содержимым. «Почему не стреляют?» - недоумевал он.
Двух раненых милиционеров их товарищи вытащили на улицу. Место пострадавших заняла фаланга тяжеловооруженных бойцов, экипированных железными щитами со смотровыми отверстиями. Позади них Айзек разглядел двух милиционеров, они готовились пустить в ход хеприйские жалометы .
«Мы им живыми нужны», - сообразил он.
С помощью жаломета можно убить с легкостью, а можно и не убивать. Если бы Рудгуттер желал смерти Айзеку и его друзьям, он бы послал обычных стрелков, с кремневыми ружьями и арбалетами. Ведь бойцов, умеющих обращаться с жалометом, в милиции немного.
Айзек швырнул дуплетом железной мыслепыли и сангвиморфного дистиллята, но блюстители закона не замешкались, и бутыли разбились о подставленные щиты. Милиционеры метались, уворачиваясь от опасных снарядов.
Двое укрывавшихся за шеренгой щитоносцев крутанули рукоятки.
Жаломет - сложный метазаводной механизм крепился на поясном ремне. На вид безобидная коробочка. К двум бокам прикреплены катушки с проводами, покрытыми изоляционной резиной; разматываться эти провода могут футов по меньшей мере на двадцать. В двух футах от конца каждого шнура закреплена деревянная рукоятка, ее держит в руке милиционер. е помощью рукояток крайние части проводов раскручиваются с огромной скоростью. Айзек знал что на конце такого щупальца находится маленький, но грозный металлический шип. Наконечники бывают разными, от цельнометаллических до сложных, раскрывающихся от удара как цветки. Но все сделаны с тем расчетом, чтобы лететь неотвратимо и точно, пробивать доспех и тело, безжалостно терзать разорванную плоть.

Предыдущая страница 16 Следующая страница


17 Чайна Мьевиль

Дерхан уже достигла стола, за которым скорчился Лемюэль. Айзек повернулся за новыми метательными снарядами. Быстро опустившись на колено, Дерхан подняла над краем стола свой длинный пистолет, прицелилась и нажала на спуск. В то же мгновение один из жалометчиков пустил свое оружие в ход.
Дерхан сделала отличный выстрел. Пуля ударила в смотровое оконце милицейского щита, но расчет на непрочность стекла оказался ошибочным. Оно побелело, пронизанное бесчисленными трещинами, но арматура - медная проволока - пулю не пропустила. Милиционер качнулся, однако сразу восстановил равновесие.
Жалометчик знал свое дело. Он синхронно заработал обеими руками, раскрутив свободно висевшие концы шнура, потом разом нажал две кнопки, позволяя шнуру скользить беспрепятственно через отверстия в рукоятках. Центробежная сила понесла вперед шипы, в воздухе блеснул серый металл.
В коробочке шнуры разматывались почти без трения, деревянные рукоятки и воздух тоже его практически не тормозили.
Поэтому снаряды летели с поразительной точностью. Остроконечные зазубренные грузики описали в воздухе пологую дугу.
Справа и слева в грудь Дерхан одновременно впились два стальных шипа. Она вскрикнула и пошатнулась, заскрежетала зубами от боли. Из сведенных судорогой пальцев выпал пистолет. Тотчас милиционер нажал кнопку запирающего приспособления, и ждавший своего часа моторчик заработал.
Раздался стрекот - это начали разматываться скрытые под корпусом витки; закрутился ротор, как у динамо-машины, гоня на выход волны потустороннего тока. Дерхан дергалась, корчилась, сквозь стиснутые зубы рвался мучительный крик. С ее волос и пальцев хлестали, как плети, голубоватые молнии.
Жалометчик пристально смотрел на нее, подкручивая на корпусе своего оружия регуляторы силы и формы тока. Сильный треск, рывок, и Дерхан летит спиной на стену и сползает по ней на пол.
Второй милиционер послал заостренную сталь через стол, надеясь попасть в Лемюэля, но тот среагировал, прижался к деревянной столешнице, и его не задело. Милиционер вдавил кнопку запирающего устройства, и шнуры мгновенно вернулись в исходное положение.
Лемюэль взглянул на парализованную Дерхан и вскинул пистолеты.
Айзек заревел от ярости. Метнул в милиционеров очередной громадный сосуд с неустойчивым чародейским составом. Снаряд не долетел, но удар был так силен, что жидкость залила щиты, а отдельные брызги даже перемахнули через головы. Состав смешался с дистиллятом, и двое с воплями рухнули, их кожа превратилась в пергамент, а кровь - в чернила.
В двери ворвался усиленный громкоговорителем голос.
- Прекратить сопротивление! - потребовал мэр Рудгуттер. - Будьте благоразумны, вам отсюда не выйти. Сдавайтесь, гуманное обращение гарантирую.

Рудгуттер стоял в окружении своих гвардейцев, рядом была Элиза Стем-Фулькер. Он не имел привычки участвовать в рейдах милиции, но ведь это был необычный рейд. Мэр расположился через улицу от склада и не прямо перед дверью.
Еще не совсем стемнело. В окнах соседних домов маячили зеваки, на лицах - тревога и любопытство. Рудгуттер не обращал на них внимания. Он отнял железный раструб от губ и повернулся к Элизе. Та, похоже, была до крайности раздражена.
- Идиоты, олухи неповоротливые...
Она кивнула:
- Да, милиция неэффективна, но она никогда не проигрывает. Жаль, если погибнет несколько сотрудников, но Гримнебулину и его помощникам отсюда не выбраться.
Рудгуттеру вдруг подействовали на нервы лица зевак. Он вскинул рупор и прокричал:
- А ну, отойти от окон!
Заколыхались занавески. Рудгуттер снова переключил внимание на склад. Тот, казалось, ходил ходуном.

Второго жалометчика Лемюэль уложил одним элегантным и метким выстрелом. Айзек отправил вниз по лестнице стол, чтобы сбросить двух особо предприимчивых милиционеров, и возобновил химическую атаку. Ягарек помогал ему обливать нападающих ядовитыми смесями.
Но это было сопротивление обреченных. Слишком уж много бойцов привел с собой Рудгуттер. Хорошо хоть, они не были готовы убивать, - тогда как Айзека, Лемюэля и Ягарека ничьи приказы не сдерживали.
Айзек насчитал четырех павших блюстителей закона. Одного уложила пуля, другому столом размозжило череп, еще двух погубила случайная химико-чародейская реакция. Но милиция не считалась с потерями. Люди в доспехах надвигались на Лемюэля, прикрываясь щитами.
Айзек заметил, как они вдруг остановились и засовещались. Затем один блюститель медленно поднял кремневое ружье, прицелился в Ягарека.
- Яг, ложись! - крикнул Айзек. - Убьют!
Ягарек бросился на пол, скрылся с глаз стрелка.

Ничто не предвещало появления призрака.
Не было мурашек на коже, не сгущалась тьма в огромный силуэт. Просто в ухе у Рудгуттера зазвучал голос Ткача:
...МНЕ ПРИШЛОСЬ ОПОЗДАТЬ В ПУТИ Я СРАЩИВАЛ РАЗОРВАННЫЕ НЕБЕСНЫЕ НИТИ И ПОСКАЛЬЗЫВАЛСЯ НА ПСИХИЧЕСКОМ НАВОЗЕ ПАУТИННЫХ ПИРАТОВ СУЩЕСТВ ПРИМИТИВНЫХ НЕЭЛЕГАНТНЫХ ЭТО МЕСТО ВИБРИРУЕТ СЛАБЫМ ШЕПОТОМ ГОСПОДИНА МЭРА ОН ГОВОРИТ О ПРОИСХОДЯЩЕМ...
Рудгуттер вздрогнул. «Только этого мне и не хватало!», - подумал он.
- Ткач, - твердо произнес он. Стем-Фулькер озадаченно оглянулась на него. - Как это мило, что ты решил нас навестить.
«Не мог другого времени найти? - подумал Рудгуттер в бешенстве. - Только не сейчас, мать твою. Уходи, твое дело за мотыльками гоняться, охотиться... Что за нелегкая тебя сюда принесла?»
Ткач был вспыльчив и опасен, и Рудгуттер, заручаясь его помощью, шел на осознанный риск. Пушка смертельное оружие, даже когда она сорвалась с лафета.
Рудгуттер считал, что у них с исполинским пауком договор - насколько вообще можно договориться с таким существом. Ему помогал Капнеллиор. Тексторология - наука не слишком развитая, но она уже приносила плоды. Существовали и проверенные методы связи, и Рудгуттер ими пользовался, чтобы общаться с Ткачом. На лезвиях ножниц вырезались сообщения, а затем эти ножницы раскалялись. Светясь изнутри, они бросали на потолок тени искаженных письмен. Ответы приходили от Ткача быстро и форму имели еще более причудливую.
Рудгуттер вежливо дал понять, что Ткач мог бы заняться поиском мотыльков. Конечно, Рудгуттер не может приказывать, он может только предлагать, но Ткач тогда ответил утвердительно. Рудгуттер поймал себя на том, что уже думает о нем как о своем агенте. Глупость. Абсурд. Рудгуттер кашлянул, прочищая горло.
- Позвольте поинтересоваться, Ткач, почему вы решили составить нам компанию?
Снова зазвучал голос, резонируя в ухе, отскакивая внутри от черепа .
...ВНУТРИ И СНАРУЖИ ВОЛОКНА РАСЩЕПЛЯЮТСЯ И РВУТСЯ ПРОТЯНУЛСЯ РВАНЫЙ СЛЕД ЧЕРЕЗ ОСНОВУ МИРОВОЙ ПАУТИНЫ ГДЕ КРАСКИ БЛЕКНУТ И МЕРКНУТ Я СКОЛЬЗИЛ ПО НЕБУ ПОД ПОВЕРХНОСТЬЮ ТКАНИ И ТАНЦЕВАЛ ВДОЛЬ РАЗРЫВА СО СЛЕЗАМИ ГОРЯ ВИДЯ УРОДСТВО КОТОРОЕ ВСЕ ШИРИТСЯ НАЧИНАЯСЬ ОТСЮДА...
Рудгуттер медленно переварил услышанное и кивнул.

- Началось отсюда, - согласился он. - Здесь эпицентр, источник. К сожалению, - очень осторожно проговорил он, - момент сейчас не очень подходящий. Могу я попросить, чтобы ты изучил это... место возникновения проблемы чуть позже?
На него смотрела Стем-Фулькер. Смотрела в страхе, напряженно вслушивалась в ответы.
Внезапно вокруг них все стихло. Мигом прекратились выстрелы и крики в складской постройке. Ни скрипа половиц, ни лязга оружия. Стем-Фулькер раскрыла рот, будто хотела что-то сказать, но промолчала. И Ткач безмолвствовал.
А потом в голове у Рудгуттера зазвучал шорох.
Он обмер, а в следующий миг схватился за голову. Каким-то необъяснимым образом он понял вдруг, что слышит продвижение Ткача по разным измерениям. Паук приближался к складу.

Блюстители закона решительно наступали на Лемюэля. Перешагнули через труп Вермишенка, торжествующе выставив перед собой щиты. У Айзека и Ягарека наверху закончились химикалии. Айзек ревел, швыряясь в нападающих стульями, обрезками дерева и мусором. Но урона уже не наносил. Люди внизу защищались с легкостью.
Дерхан была беспомощна, как и Лубламай, неподвижно лежащий на кушетке в углу. Лемюэль с отчаянным криком запустил в милиционеров пороховницей, осыпав их едким порохом. Полез в карман за трутницей, но они сообразили и, размахивая дубинками, еще быстрее двинулись вперед. Приближался боец с жалометом, раскручивал опасные гирьки-шипы. Но тут посреди склада чудовищно завибрировал воздух.
Два гвардейца подступили к этому пятну нестабильности. Растерянно вгляделись.
Айзек и Ягарек взялись за края огромной скамьи, чтобы сбросить ее на милиционеров. И тут оба заметили феномен. Остановились, решили посмотреть, что будет.
Посреди комнаты как будто раскрывался мистический цветок. Расползалось пятно органической мглы. С ловкостью и грацией потягивающейся кошки прорастала она в физическую реальность. И вдруг обрела четкую форму, заполнила собой пространство колоссальная членистая тварь. Величавый паук-призрак. Заключенная в нем энергия гудела; он высасывал из воздуха свет.
Ткач.
Ягарек и Айзек одновременно выронили скамью. Милиционеры перестали дубасить Лемюэля и повернулись, встревоженные меняющейся природой эфира.
Все замерли и вытаращили глаза. Все были в ужасе.
Проявившийся Ткач возвышался над двумя дрожащими гвардейцами. Они вскрикнули; один выпустил из онемевших пальцев дубинку, другой поднял пистолет трясущейся рукой.
Ткач посмотрел сверху вниз, вскинул пару человеческих рук. Милиционеры съежились, а он положил ладони им на головы, погладил, как собак.
Затем поднял руку и указал на второй ярус, где стояли оцепеневшие Айзек с Ягареком. В притихшем складе зазвенел неземной голос:
...И ВОТ Я ЗДЕСЬ В ТОМ САМОМ МЕСТЕ ГДЕ РОДИЛСЯ СМОРЩЕННЫЙ НЕДОРОСТОК УРОДЛИВЫЙ КАРЛИК ОСВОБОДИВШИЙ СВОИХ РОДСТВЕННИКОВ ТОТ ЧТО СЛОМАЛ ПЕЧАТЬ НА СВОЕЙ УПАКОВКЕ И ВЫРВАЛСЯ Я ЧУЮ ЗАПАХ ОСТАТКОВ ЕГО ЗАВТРАКА МНЕ ЭТО НРАВИТСЯ Я НАСЛАЖДАЮСЬ КАКОЕ ТОНКОЕ ПЛЕТЕНИЕ КАКАЯ УМЕЛАЯ ПОЧИНКА Я ЧУВСТВУЮ ЗДЕСЬ ЕСТЬ СИЛА ЗДЕСЬ ЕСТЬ УМЕЛЫЕ РУКИ...
С невероятной плавностью голова Ткача поворачивалась вправо-влево. Он осматривал комнату многочисленными блестящими глазами. Никто из людей по-прежнему не шевелился. Снаружи донесся голос Рудгуттера, на этот раз напряженный. Злой.
- Ткач! У меня для тебя подарок и сообщение! Миг тишины - а затем в дверном проеме показались ножницы с перламутровыми кольцами. Ткач хлопнул в ладоши, совсем как восхищенный человек.
Из дверей донеслось отчетливое вжиканье.
...ПРЕЛЕСТНЫ ПРЕЛЕСТНЫ, - мурлыкал Ткач, - ЭТИ ПРОСЯЩИЕСЯ ЩЕЛКУНЧИКИ ПРЕЛЕСТНЫ ИХ ГЛАДКИЕ БОКА И ОСТРЫЕ КРАЯ О КАК ВОСХИТИТЕЛЕН ЭТОТ ХОЛОДНЫЙ ЗВУК ВОРОНКООБРАЗНО СУЖАЮЩЕГОСЯ ВЗРЫВА И ВСЕ ЖЕ Я ДОЛЖЕН ЗАНЯТЬСЯ ЗДЕСЬ ПЛЕТЕНИЕМ УЗОРОВ ВМЕСТЕ С ХУДОЖНИКАМИ ДИЛЕТАНТАМИ ДАБЫ ОСТАНОВИТЬ КАТАСТРОФИЧЕСКИЙ РАЗРЫВ УСТРАНИТЬ ГРУБУЮ АСИММЕТРИЮ В ГОЛУБЫХ ДАЛЯХ НЕЛЬЗЯ ШТОПАТЬ ТКАНЬ НЕ ВОЗВРАЩАЯ ЕЙ УЗОРЫ В РАЗУМАХ ЭТИХ ОТЧАЯННЫХ ВИНОВНЫХ И ОТВЕРЖЕННЫХ ВЕЛИКОЛЕПНЫЕ ГОБЕЛЕНЫ ЖЕЛАНИЯ РАЗНОМАСТНАЯ ШАЙКА ПЛЕТЕТ СТРАСТНЫМИ ЧУВСТВАМИ СКОРБЬЮ О ДРУГЕ ТОСКОЙ О ПЕРЬЯХ ВЕРНОСТЬЮ НАУКЕ МЕЧТОЙ О СПРАВЕДЛИВОСТИ ЖАЖДОЙ БОГАТСТВА...
Голос Ткача дрожал от тихого восторга. Его ноги вдруг задвигались с невероятной скоростью, выбирая себе сложный маршрут по комнате; искажаемое их мельтешением, вокруг рябило пространство. Склонившиеся над Лемюэлем милиционеры выронили свои дубинки и бросились врассыпную с пути паука.
Лемюэль заплывшими глазами посмотрел на исполинского арахнида. Поднял руки и попытался в ужасе завопить.
Ткач задержался перед ним на миг, потом глянул вверх, на второй ярус. Легко стронулся с места и вдруг необъяснимым образом очутился наверху, в нескольких футах от Айзека и Ягарека. Они, помертвев от страха, смотрели на этого гиганта. Остроконечные ноги пританцовывали, приближая к человеку и гаруде паука. Ягарек хотел прянуть назад, но Ткач был слишком проворен.
...СВИРЕПЫЙ И НЕУЯЗВИМЫЙ... - пропел он и внезапно сгреб Ягарека неотличимыми от человеческих руками, засунул его, корчащегося и кричащего, как перепуганный ребенок, под мышку.
…ЧЕРНЫЙ И ЖЕЛТОВАТО-КОРИЧНЕВЫЙ ... - напевал Ткач. Он элегантно танцевал, как балерина на пуантах; он скользнул бочком сквозь искривленные измерения и вновь очутился над поверженным Лемюэлем. Миг спустя Лемюэль барахтался в одной охапке с Ягареком.
Полностью деморализованная милиция пятилась. За дверью снова заговорил мэр Рудгуттер, но здесь, на складе, никто его не слушал.
Ткач снова очутился на возвышении. Подсеменил к Айзеку, взял его под свободную мышку.
…ВЕЧНОЕ ЭКСТРАВАГАНТНОЕ СТОЛПОТВОРЕНИЕ ...
Сопротивляться не имело смысла. Хватка Ткача была неодолима, кожа холодна и гладка, как полированное стекло. С головокружительной легкостью Айзек оторвался от пола.
...ДИАМЕТРАЛЬНО ПРОТИВОПОЛОЖНАЯ БЕСПЕЧНАЯ ЖЕСТОКОСТЬ... - услышал Айзек, когда Ткач своей невероятной поступью отдалился на двадцать футов и замер над неподвижной Дерхан .
Успевшие окружить ее милиционеры дружно брызнули в стороны. Ткач нащупал бесчувственное тело, и через секунду оно оказалось рядом с Айзеком, тот ощутил через одежду ее тепло.
У Айзека кружилась голова. Ткач снова двинулся вбок, пересек комнату и очутился перед конструкцией. Айзек уже успел забыть о ее существовании. Пока в складском помещении бушевала схватка, чистильщик вернулся на свое обычное место отдыха, в угол, и оттуда следил за атакой милиции. Сейчас он повернул гладкую, со стеклянными линзами, голову к Ткачу. Паук-призрак взял его конечностями-кинжалами, подбросил и ловко под ставил выпуклую хитиновую спину под машину величиной с человека. Конструкция опасно раскачивалась, но не падала, как бы резко ни двигался Ткач.
У Айзека в голове вдруг вспыхнула чудовищная боль, он закричал, чувствуя, как в лицевых капиллярах пульсирует горячая кровь. Через секунду услышал точно такой же крик Лемюэля.
Сквозь туман смятения и боли Айзек увидел мерцание. Ткач нес его через смежные измерения. Он поочередно обходил милиционеров и возле каждого что-то делал руками, делал слишком быстро, не разглядеть. Но от его прикосновений милиционеры вопили. Как будто по комнате со скоростью бьющей плети пролетел вирус агонизирующего звука. Ткач остановился посреди склада. Его руки соприкасались локтями, так что пленники не могли сбежать. Встряхнулись кисти, бросили на пол что-то кровавое.
Айзек вытянул шею и закрутил головой, пытаясь хоть что-нибудь разглядеть сквозь боль, растекавшуюся от эпицентра под виском. В складском помещении стояла жуткая какофония: вопли, стоны, шлепки ладонями по головам - милиционеры тщились остановить кровотечение. Айзек посмотрел вниз. Ткач рассыпал по полу пригоршню окровавленных ушей. С его плавно движущейся руки срывались капли крови, оставались в пыли бесформенными алыми следами. Падали и все новые куски мяса. Кровь и уши образовывали на полу четкий рисунок - ножницы. Ткач двигался так легко, будто и не было у него огромной ноши, нескольких вырывающихся пленников .
…ПЫЛКИЙ И ПРИВЛЕКАТЕЛЬНЫЙ... - прошептал он и исчез.

* * *

Что пережито, то стало сном, а потом воспоминанием. Я не вижу граней между этими явлениями.
Среди нас появился Ткач, огромный паук.
В моем родном Цимеке он носит имя Фуриач-Яджх-Хетт, Пляшущий безумный бог. Я еще никогда подобных ему не видел. Он вышел из мировой воронки и встал между нами и законоблюстителями. Их оружие умолкло. Слова умерли в глотках, как мухи в паутине.
Пляшущий безумный бог двигался по комнате в свирепом неземном танце. Он собрал нас - отщепенцев, преступников, беженцев. Взял конструкцию, способную рассказывать. Взял бескрылого гаруду; взял репортершу, охотницу за новостями; взял преступного ученого и ученого преступника. Пляшущий безумный бог собрал нас как случайно подвернувшихся под руку чад своих, чтобы наказать за отклонение от пути истинного...
Сверкали руки-ножи. Мясным дождем падали в пыль человеческие уши. Меня пощадили. Мои уши, скрытые под перьями, не восхитили эту безумную силу.
Под завывания, под отчаянные крики боли Фуриач-Яджх-Хетт носился в восторге кругами. А потом он устал и сквозь искривленные наслоения материи вышел из склада. Перенесся в другое пространство.
Я закрыл глаза.
Чужая мощь несла меня в том направлении, о существовании которого я и не ведал до сих пор. Чувствовал стремительный бег множества ног - пляшущий безумный бог семенил по толстым нитям силы. Продвигался под самыми загадочными углами к плоскости нашего бытия, неся беспомощно барахтающихся пленников под мышками.
Ц меня сжимался желудок, я чувствовал, как задеваю, хватаю ткань мира. По коже шел зуд. Я пребывал в чуждом пространстве.
На миг Фуриач-Яджх-Хетт заразил меня своим безумием. На миг жажда знаний позабыла свое место и потребовала утоления. Я на крошечную дольку времени открыл глаза.
И пока длился ужасный вечный вздох, я лицезрел реальность, сквозь которую бежал Пляшущий безумный бог.
Зудели, слезились глаза; казалось, они вот-вот лопнут, будто на них обрушилась сразу тысяча песчаных бурь. Я не верил им - но и они сами не верили тому, что видели. Несчастные, они тщились стать незрячими. А ведь я успел заметить лишь частицу, лишь самый краешек картины.
Я увидел - или подумал, что увидел, или убедил себя, что увидел, - грандиозность, рядом с которой небо любой пустыни - ничто. Передо мной открывался чудовищный провал, разверзалась бездна. Я стенал и слышал, как вокруг стенают другие. Перед нами растягивалась сквозь пустоту, от нас уходила в бездонную перспективу, во всех направлениях и измерениях, заключая в каждой узле метафизической материи вечность и бескрайность, паутина.
И я знал, из чего она соткана.
Бесчисленные краски, перетекающие друг в друга, хаос текстур - в каждой нити этой наисложнейшей ткани. И каждая нить вибрировала от соприкосновения с ногой Пляшущего безумного бога, звучала, рассылала по эфиру слабые эхо, могущие означать что угодно: отвагу, голод. архитектуру, спор, капусту или бетон. Переплетение повадок скворца соединяется с толстой, липкой нитью смеха юного воришки. Жилы эти туго натянуты и крепко склеены с третьей нитью, чей шелк сделан из углов семи арочных контрфорсов церковной крыши. И плетение это исчезает, уходя в безбрежность вероятных пространств.
Каждое намерение, каждое взаимодействие, каждая мотивация, каждый цвет, каждое тело, каждое действие и противодействие, каждая частица физической реальности и породивших ее мыслей, каждый конкретный момент истории и потенциальной возможности, каждый укол зубной боли, каждый камень мостовой, каждая эмоция, каждое рождение, каждая банкнота, - короче говоря, все сущее вплетено в эту бескрайнюю паутину.
У нее нет начала и нет конца. Степень ее сложности просто не укладывается в голове. И столь прекрасным было это зрелище, что душа моя обливалась слезами.
Паутина кишит жизнью - куда ни глянь, на бесконечных просторах маячат безумные боги, такие же, как и пленивший нас. Хватает и существ иного склада, с невообразимо сложными очертаниями тел - но они не удержались в моей памяти.
Сеть не без изъяна. В бесчисленных местах порван шелк, нарушена расцветка. Тут и там узор натянут, нестабилен. Когда меня несли через эти раны, я чувствовал, как Пляшущий безумный бог задерживается и дает работу своей железе - чинит, восстанавливает.
Чуть поодаль я заметил тугой шелк Цимека. Клянусь, мне было видно 'мерцание тамошних ячей - сеть колебалась под тяжестью времени.
А в непосредственной близости меня окружал обособленный участок паутины - Нью-Кробюзон. И по самой середке этого участка проходил уродливый разрыв. Какая-то жестокая сила рассекла городские тенета, отняв у них множество красок, насухо обескровив. Оставалась лишь тусклая, неживая белизна. Бессмысленная пустота, мертвенные тени...
И мне было страшно смотреть больными глазами на эту расширяющуюся брешь. А к страху добавлялось унижение - что есть я в сравнении с этим величием, с этой бескрайностью; что есть я в сравнении с мировой паутиной? Я зажмурился.
Но я не мог погасить свой рассудок. Непрошеный, он силился наспех запомнить увиденное глазами. Но удержать - не мог. Оставалось только чувство, только ощущение пережитого. А ныне и чувства нет - как будто я не был там, а знаю о происшедшем с чужих слов. Тяжесть той бескрайности, той необъятности уже спала с моею сознания.
Но воспоминания, хоть и поблекшие, не отпускают меня.
Воспоминания о том, как я танцевал с пауком.
Как выделывал коленца с Пляшущим безумным богом.

Часть V
СОВЕТЫ

Глава 34

В палате Лемквиста Рудгуттер, Стем-Фулькер и Рескью держали военный совет. Они всю ночь не смыкали глаз. Рудгуттер и Стем-Фулькер устали, малейший пустяк выводил их из себя. Корпя над бумагами, они пили большими чашками крепкий кофе. Рескью был спокоен. Поглаживал широченный шарф.
- Поглядите-ка, - помахал листом перед подчиненными Рудгуттер. - Сегодня утром прибыло. Доставили сами авторы, поэтому у меня была возможность обсудить с ними текст. Это вам не петиция какая-нибудь от общественной организации.
Стем-Фулькер подалась вперед, протянула руку к письму. Рудгуттер словно не заметил. Сам стал читать вслух:
- «От Джошуа Пентона, Бартола Седнера и Машека Грашиетнича...»
Рескью и Стем-Фулькер недоуменно посмотрели на мэра. Он медленно кивнул:
- Главы копей Стрелолиста, коммерческого банка Седнера и концерна «Парадокс» нашли время, чтобы собраться и написать это письмо. Поэтому можете считать, что ниже невидимыми чернилами дописан длинный перечень не столь громких имен. - Он разгладил письмо. - Господа Пентон, Седнер и Грашиетнич «весьма озабочены», утверждается здесь, «дошедшей до их ушей скандальной молвой»,. - Рудгуттер смотрел, как переглядываются Рескью и Стем-Фулькер. - Речь идет о нашем кризисе. Они не знают, что происходит, но заметили, что с некоторых пор всем им плохо спится. Ко всему прочему они прослышали о дер Гримнебулине. Спрашивают, что противопоставляется «угрозе нашему великому городу-государству». - Он положил бумагу.
Стем-Фулькер пожала плечами и открыла рот, чтобы ответить, но он опередил, устало протирая глаза:
- Вы читали доклад инспектора Тормлина, он же Салли. Согласно показаниям Серачина, который в настоящий момент поправляет у нас здоровье, дер Гримнебулин утверждал, будто обладает примитивной действующей моделью кризисной машины. Мы все понимаем, что это очень серьезно. Ну так вот, наши разлюбезные бизнесмены тоже пронюхали. И, как вы могли догадаться, все они, а особенно господин Пентон, страстно желают положить конец абсурдным слухам, и как можно скорее. Нам рекомендовали уничтожать не разбираясь все эти дурацкие игрушки, все эти псевдомашины, конструируемые господином Гримнебулином для обмана доверчивых граждан. - Рудгуттер тяжело вздохнул. - Они упоминали о щедрых субсидиях, которые правительство и партия Жирного Солнца получили за последние годы, иными словами, леди и джентльмен, нам приказывают. Дельцы не в восторге от мотыльков, они предпочли бы, чтобы мы получше следили за столь опасными животными, и, что совсем неудивительно, новость о вероятном существовании кризисной энергии вызвала у них истерику. Этой ночью мы тщательнейше обыскали склад, но не обнаружили и следа подобной аппаратуры. Приходится допустить, что дер Гримнебулин ошибался или лгал. Но на всякий случай мы должны допустить и другое. Он унес и машину, и все относящиеся к ней бумаги. Когда сбежал, - со вздохом добавил Рудгуттер, - с пауком.
- Мы еще не выяснили, что случилось? - осторожно спросила Стем-Фулькер.
Рудгуттер сердито пожал плечами:
- Мы опросили видевших и слышавших Ткача милиционеров, и все сведения передали Капнеллиору . Я многократно пытался связаться с Ткачом, но получил лишь один ответ, краткий и невразумительный. Он был написан сажей на моем зеркале. Пока ясно только одно: Ткач считает, что он улучшил узор паутины, выкрав у нас из-под носа Гримнебулина со товарищи. Куда и зачем он направился, нам неизвестно. Неизвестно и то, оставил ли он похищенных в живых. Он ведь на все способен. Впрочем, Капнеллиор вполне уверен, что паук по-прежнему охотится на мотыльков.
- А зачем ему понадобились уши? - спросила Стем-Фулькер.
- Откуда я знаю?! - взорвался Рудгуттер. - Паутину свою ими украсил! А у нас в лазарете двадцать полоумных одноухих милиционеров. - Он чуть успокоился. - Я думаю над этим. И кажется, отчасти проблема в том, что мы слишком широко замахнулись. Строим чересчур великие планы. Будем и дальше искать Ткача, но тем временем используем способы охоты попроще. Соберем вместе всех: гвардейцев, милиционеров и ученых, имевших хоть малейшее отношение к тварям. Сформируем спецотряд. И сделаем это с помощью Попурри.
Стем-Фулькер и Рескью кивнули.
- Это необходимо, - продолжал Рудгуттер. Объединим ресурсы. у него есть подготовленные кадры, у нас тоже. Взаимодействие отработаем уже в процессе. Он будет командовать своими, мы - своими, но - скоординировано. На время этой операции Попурри и его люди получают безусловную амнистию за преступную деятельность любого рода. Рескью, тихо обратился к помощнику Рудгуттер, - нам понадобятся твои способности. Действовать без шума. Ясно?
Рескью вновь кивнул.
- Сколько можно за день мобилизовать твоих... родственников? Учитывая специфику операции... Это ведь небезопасно.
Монтджон Рескью провел пальцами по шарфу. И хмыкнул.
- С десяток наберется. - сказал он.
- Разумеется, вы пройдете экспресс-подготовку. Надеюсь, тебе доводилось носить зеркальную защиту?
Рескью кивнул.
- Прекрасно. По структуре сознания твой народ очень похож на людей, не так ли? Твой разум так же соблазнителен для мотыльков. Я имею в виду не только носителя, но и хозяина.
- Мы спим, господин мэр, - ровным голосом подтвердил Рескью. - Мы можем стать их добычей.
- Я знаю. Твоя отвага и мужество твоей родни не останутся неоплаченными. Мы примем все меры, чтобы обеспечить вашу безопасность.
Рескью кивнул, внешне оставаясь бесстрастным, и медленно встал.
- Время сейчас очень дорого, я сейчас же оповещу своих. - Он поклонился. - Мой отряд будет в вашем распоряжении завтра к рассвету. - Он повернулся и вышел из комнаты.
Хмурая Стем-Фулькер повернулась к Рудгуттеру:
- Вы не слишком его обрадовали.
Рудгуттер пожал плечами:
- Он всегда понимал, что в любой момент его работа может стать рискованной. Мотыльки - такая же угроза его народу, как и нам.
Стем-Фулькер кивнула:
- И давно он им достался? Я о настоящем Рескью, о человеке.
Рудгуттер прикинул в уме.
- Одиннадцать лет назад. Он метил на мое место. Вы уже занимаетесь нашим отрядом? - Мэр решил перевести разговор в другое русло.
Стем-Фулькер откинулась на спинку кресла и неторопливо потянула из глиняной трубки. В воздухе заплясали жгутики ароматного дыма.
- В плане - двое суток интенсивного обучения. Сегодня и завтра... Стрельба назад с помощью зеркал и тому подобное. Как пить дать, Попурри занимается тем же. Ходят слухи, что в бандах у Попурри есть несколько переделанных, специально для ухода за мотыльками, для укрощения. Вживленные зеркала, руки с обратными суставами у нас только один такой сотрудник. - В ее голосе сквозила зависть. - Еще у нас есть несколько ученых, они работали по обнаружению мотыльков. Пытаются нам внушить, что это невозможно, но если поднажать - наверняка дадут что-нибудь полезное.
Рудгуттер кивнул:
- Добавим к этому нашего Ткача, он где-то охотится на мотыльков, которые рвут его драгоценную мировую паутину... Что ж, у нас внушительная армия.
- Но у нее плохо с координацией, - сказала Стем-Фулькер. - И меня это очень беспокоит. А в городе падает моральный дух. Мало кто знает правду, но все уже поняли: наступит ночь, и начнут сниться дурные сны. И будет страшно. Мы составляем карту, отмечаем места наибольшей концентрации кошмаров. Если обнаружим какую-нибудь закономерность, попробуем по ней найти мотыльков. На этой неделе зарегистрировали вспышку насилия: уличный разбой, убийства в аффекте, случайные драки. Ничего из ряда вон, ничего организованного. Просто народ становится нервным, - медленно добавила она. - Все напуганы, измотаны.
После недолгой паузы она вновь заговорила:
- Сегодня вы получите результаты кое-каких научных работ. Я попросила нашу высоколобую команду сконструировать шлемы, чтобы не пропускал в череп спящему дерьмо мотылька. В постели будете выглядеть абсурдно, но по крайней мере выспитесь.
Рудгуттер часто заморгал.
- Как у вас с глазами? - спросила Стем-Фулькер.
Рудгуттер грустно покачал головой:
- Терпимо. Сейчас самое главное - разобраться с мотыльками.

На работу брели граждане с затуманенными глазами. Хмурые, необщительные.
В доках Паутинного дерева никто не смел проронить хотя бы слово о сорванной забастовке. На рабочих заживали следы побоев. Как всегда, водяные доставали из грязной реки оброненные грузы, как всегда, проводили корабли на тесные стоянки у берегов. Лишь изредка тайком перешептывались об исчезновении членов забастовочного комитета. Люди, видя усмиренных ксениев, испытывали разные чувства. Пузатые патрульные аэростаты неуклюже, но грозно барражировали над городом.
По любому поводу возникали споры. Участились потасовки. Ночные муки дотягивались до своих жертв и при свете дня.
В Большой петле на нефтеперегонном заводе Блекли изнуренному крановщику явился кошмар, не дававший ему покоя накануне ночью. Рабочий вздрогнул, да так сильно, что спазм передался на пульт управления, и могучая машина на паровой тяге секундой раньше срока наклонила свой груз - чан с расплавленным железом. Белая от жара струя обдала бригаду сталеваров, точно врагов, осаждающих крепость. Они завизжали от боли, но жгучий каскад вскоре избавил их от мучений.
На крышах огромных бетонных обелисков Расплев городские гаруды зажигали на ночь огромные огни.
Они стучали в гонги и кастрюли, они кричали, распевали неприличные песни и выкрикивали хриплые ругательства. Вожак Чарли им сказал, что только так можно удержать злых духов от посещения башен.
Злые духи - это летучие чудовища, демоны, напавшие на город, чтобы высасывать мозги у живых существ. В кафетериях Салакусских полей утих шум гульбы. У некоторых художников кошмары взбудоражили вдохновение. Уже планировал ась выставка под названием «Посылки из больного города», ее устроители собирались экспонировать картины, скульптуру и звуковые композиции, выброшенные из глубин сознания на поверхность дурными снами.
В воздухе витал страх. Некоторые имена лучше было не упоминать. Исчезла Лин, пропал Айзек. Заговорить о них - значит, намекнуть, что дело тут нечисто, они не просто захлопотались, а перестали посещать любимые местечки по некой зловещей причине.
Кошмары разрывали пелену сна. Они вторгались в повседневность, расселялись по царству яви, душили слова в горле - и выкрадывали друзей.

Айзек проснулся от судорог памяти. Он вспомнил, как убегал этой ночью. Впрочем, такое и не забудешь никогда. Веки задрожали, но остались смеженными открывать глаза было страшно.
Он осторожно вспоминал. Невероятные силуэты, набегающие со всех сторон, шелковые нити неимоверной толщины... Живые существа, коварно подкрадывающиеся по сплетению канатов... За прекрасным палимпсестом цветных тенет - безвременная, бесконечная масса пустоты, отсутствие чего бы то ни было.
Он в ужасе открыл глаза. Паутина исчезла. Айзек медленно огляделся. Он был в кирпичном подвале холод, сырость. В темноте стучали падающие капли.
- Айзек, ты проснулся? - прозвучал голос Дерхан.
Айзек с трудом приподнялся на локтях, застонал.
Тело превратилось в одну сплошную боль. Вернее, не в одну, болело в разных местах и по-разному, как будто его били, как будто его рвали. Дерхан сидела невдалеке, на кирпичном уступе. Она улыбнулась, совершенно безрадостно.
- Дерхан? - шепотом спросил он, и тут же брови полезли наверх. - Что это ты на себя напялила?
В полусвете чадящей масляной лампы Айзек увидел на Дерхан пышный, с броским цветочным узором пеньюар из ярко-розовой ткани.
- Айзек, я ни черта не понимаю, - печально покачала она головой. - Помню только, как меня вырубил жалометчик, а потом я проснулась здесь, в клоаке, и увидела на себе эту тряпку. И это еще не все... - Голос ее дрогнул, она убрала волосы с виска. Айзек охнул, увидев большое пятно полузапекшейся крови. - У меня... уха больше нет. - Она не твердой рукой вернула волосы на место. - Лемюэль говорит, нас сюда Ткач принес. Ты еще не знаешь, как сам выглядишь.
Айзек потер затылок и сел. Избавиться от тумана в голове никак не удавалось.
- Что? - спросил он. - Мы где?
- В канализации...
- Где Лемюэль? Ягарек? И...
«Лубламай», - прозвучало в голове, но он тотчас вспомнил слова Вермишенка. И в холодном ужасе понял, что Лубламая не вернуть.
Айзек понял: началась истерика. Глубоко вздохнул, заставил себя успокоиться. Огляделся. Решил понять ситуацию.
Они с Дерхан сидели в двухфутовой ширины нише. Из проема была видна комнатка, квадратная, со стороной футов десять, со слепыми кирпичными стенами. Противоположная стена, едва различимая в слабом свете, высотой не более пяти футов. В каждой из четырех стен комнаты - отверстие, начало цилиндрического туннеля, диаметром примерно четыре фута.
Пол был почти целиком покрыт грязной водой, И неясно, на какую глубину. Жидкость, похоже, поступала как минимум из двух туннелей и медленно уходила по остальным.
Стены были скользкими от ила и плесени. Густо пахло гнилью и фекалиями.
Айзек поглядел на себя и скривился от стыда. На нем были безупречный костюм и галстук. Этим темным нарядом отменного покроя гордился бы любой парламентарий. Айзек этот костюм видел впервые в жизни.
Рядом, потрепанный и грязный, лежал его саквояж. Он вдруг вспомнил пережитый ночью взрыв боли и крови. Ахнул, поднял в ужасе ослабевшую руку. Шумно выдохнул: так и есть, пропало левое ухо.
Он осторожно пощупал, ожидая встретить влажную рваную плоть или шершавую коросту. Но нашел хорошо заживший шрам - рана его, в отличие от раны Дерхан, полностью затянулась кожей и совсем не болела. Как будто он потерял ухо несколько лет назад. Айзек нахмурился и пощелкал возле виска пальцами. Слышно, хотя способность воспринимать звуки явно ослаблена.
Дерхан, наблюдая за ним, легонько покачала головой.
- Ткач о вас с Лемюэлем позаботился, подлечил. А обо мне... - Голос ее сделался жалким. - Правда, раны от чертова жала не кровоточат, и на том спасибо. - Секунду-другую она молча смотрела на Айзека, затем добавила тихо: - Так что Лемюэль не сошел с ума, и он не врал, не фантазировал... Ты считаешь, Ткач появился не случайно? Чтобы нас спасти?
Айзек медленно кивнул:
- Не знаю, почему.... Понятия не имею. Но это так - Он оглянулся. - Я услышал Рудгуттера, он что-то кричал Ткачу снаружи. Похоже, не слишком-то удивился появлению паука... Кажется, пытался его подкупить. Может, этот идиот додумался нанимать Ткачей? А где остальные?
Айзек огляделся. В проеме никто не смог бы спрятаться, но по ту сторону комнатенки была такая же ниша, целиком заполненная тьмой.
- Мы все здесь проснулись, - ответила Дерхан, и на всех, кроме Лемюэля, были эти дикие шмотки. На Ягареке... - она растерянно покачала головой и осторожно пощупала кровавую рану, поморщилась, вообще что-то клоунское... Тут оказалась парочка горящих ламп... Лемюэль с Ягареком рассказали мне, что случилось. Ягарек вдобавок нес какую-то дичь... про паутину... - Она снова покачала головой.
- Понятно, - с трудом проговорил Айзек, чувствуя, как разум в ужасе шарахается от смутных воспоминаний. - Когда Ткач нас всех сгреб, ты была без сознания, не видела того, что видели мы... Он нас по таким местам пронес...
Дерхан потупилась. В глазах у нее стояли слезы.
- Ухо... Айзек, так ухо болит, - пожаловалась она.
Айзек, кривясь, неловко погладил ее по плечу.
- Ты был в отключке, и Лемюэль ушел, а Ягарек с ним.
- Что?! - вскричал Айзек, но Дерхан прижала к его рту ладонь.
- Ты же знаешь Лемюэля, знаешь, чем он промышляет. Канализацию излазил до последнего закутка, и теперь его опыт нам полезен. Лемюэль прошелся по ближайшим туннелям и вскоре вернулся, уже точно зная, где мы.
- Ну и где?
- На Темной стороне. Он снова ушел, а Ягарек напросился в попутчики. Клятвенно обещали вернуться через три часа. Решили добыть еды, одежду для нас с Ягареком, ну и разузнать, что наверху делается. С час назад ушли.
- Вот черт... Ну, так пойдем и мы за ними.
- Не пори ерунды, Айзек, - устало покачала головой Дерхан. - Нам нельзя разделяться. Лемюэль знает клоаку, он сказал, что тут каких только тварей не водится. Гулы, троу... Очень опасно... Велел, чтобы мы оставались на месте. Поэтому я и не отходила от тебя ни на шаг, пока ты валялся без сознания. Придется нам здесь ждать. Да и ко всему прочему ты теперь преступник, тебя по всему Нью-Кробюзону ищут. Лемюэль бывалый урка, он умеет жить в подполье, а ты новичок.
- А что же Яг? - угрюмо произнес Айзек.
- Лемюэль дал ему свою накидку. Капюшон поднят, на ноги тряпки намотаны - Яг похож на обычного человека, на нищего старика. Успокойся, Айзек, они скоро вернутся. И мы должны дождаться. Потому что надо будет думать, планировать.
Айзек посмотрел на Дерхан. Его тронул грустный, усталый тон.
- Зачем Ткач нас сюда притащил? - Она скривилась от боли. - Зачем изувечил и вырядил зачем? Меня почему не вылечил? - Она зло смахнула слезы боли.
- Дерхан, - вздохнул Айзек, - откуда же я могу знать?
- Взгляни-ка. - Шмыгнув, она протянула ему мятую, отвратительно пахнущую газету.
Он помедлил и взял, кривясь от отвращения, мокрую грязную бумагу.
- Что тут? - Айзек расправил газету.
- Пока мы очухивались, она приплыла по одному из этих туннелей. Корабликом была сложена, - искоса взглянула на него Дерхан. - А плыла против течения, между прочим.
Айзек вгляделся. Средние страницы дайджеста, Нью-кробюзонского еженедельника. По дате в верхнем углу - 9 тэтиса 1779 года - он понял, что газета вышла этим утром.
Айзек пробежал взглядом скромную подборку статей, непонимающе покачал головой:
- Чего я не заметил?
- А ты взгляни на письма в редакцию, - подсказала Дерхан.
Он перевернул лист. Вот оно, второе письмо. Такой же напыщенный стиль, как и в других, но содержание абсолютно непохожее. Айзек читал, и глаза лезли на лоб.

Дамы и господа!
Прошу принять мою искреннюю похвалу - ваше искусство плетения безупречно. Дабы вы смогли беспрепятственно продолжать свою работу, я взял на себя смелость оказать вам услугу, вызволить из неблагоприятной ситуации. Но сейчас обстоятельства требуют, чтобы мы расстались, - увы, далее сопровождать вас я не могу. Несомненно, по истечении недолгого времени мы встретимся вновь, а пока прошу учесть, что один из вас, тот, чей случайный животноводческий эксперимент поставил город в столь неприятное положение, способен привлечь к себе внимание сбежавшего питомца.
Убедительно прошу вас не прекращать столь хорошо удающегося вам плетения, поклонником какового я являюсь.
Искренне ваш, Т.

Айзек медленно перевел взгляд на Дерхан.
- Одни боги знают, что об этом подумают остальные читатели дайджеста, - севшим голосом проговорил он. - Н-да, силен паучище...
Дерхан кивнула, вздохнув.
- Как бы я хотела понять, что происходит... грустно произнесла она.
- Никогда не поймешь, Ди, - твердо сказал Айзек. - Никогда.
- Айзек, ты ученый, - заговорила она раздраженно, - ты должен хоть что-нибудь кумекать в этой чертовщине. Я тебя прошу, попробуй разобраться, что он хотел нам сказать...
Айзек не стал спорить. Перечитал письмо и порылся в памяти. Досадно, там находились лишь жалкие клочки информации, связанной с Ткачами.
- Он просто пытается усовершенствовать сеть, делает все, что для этого необходимо... - Случайно взгляд Айзека упал на рану Дерхан, и он поспешил отвести глаза. - Понять это невозможно, он же думает совсем не так, как мы. - И тут к Айзеку пришла интересная мысль. - А может... может, именно из этих соображений исходил Рудгуттер? Когда решил с ним договориться? Если у Ткача не такой разум, как у нас, то он, возможно, непробиваем для мотыльков... Отличная охотничья собака...
«Рудгуттер потерял над ним контроль, - вспомнил Айзек вопли мэра. - Ткач больше не выполняет его приказы».
Он снова принялся читать напечатанное в дайджесте письмо.
- Вот это место, насчет плетения, - размышлял вслух Айзек, покусывая губы. - Это про мировую паутину, точно. Стало быть, ему нравится то, чем мы занимаемся, гм... как мы плетем. Потому-то он и вытащил нас, наверное. А дальше... - Пока Айзек читал, лицо перекашивалось от страха.
- О боги! - воскликнул он. - Кажется, это про то, что случилось с Барбайл.
Дерхан, плотно сжавшая губы, неохотно кивнула.
- Что она говорила, помнишь? «О боги всеблагие, он меня нашел!..» Когда был у меня личинкой, наверняка запомнил мой запах! Наверное, я его все время соблазнял своим разумом... и вот теперь почуял! Он на меня охотится!..
Дерхан посмотрела на него в упор.
- Теперь тебе от него, Айзек, не отвязаться, и нам придется его убить.
Она сказала «нам». Он благодарно кивнул.
- Прежде чем начнем строить планы, - продолжала она, - надо кое-что уладить. Разгадать одну загадку. - Она кивнула на другой проем, по ту сторону темной комнаты. Айзек с интересом вгляделся в грязную мглу. И как будто увидел неподвижный силуэт.
Он сразу вспомнил удивительное происшествие в помещении бывшего склада.
Участилось дыхание.
- Он не желает иметь дела ни с кем, кроме тебя, сказала Дерхан. - Мы, когда его здесь обнаружили, хотели задать пару вопросов, но он никак не отозвался. Похоже, тебя ждал.
Айзек полез с уступа.
- Тут мелко, - сказала Дерхан.
Он соскользнул в холодную густую грязь канализации. Оказалось - по колено. Ни о чем не думая, он двинулся в жиже, постарался не чувствовать густой вони, растревоженной его ногами. Побрел в хлюпающем супе из дерьма и мочи к противоположному тоннелю.
Когда приблизился, темный обитатель неосвещенного проема заурчал и выпрямил, как мог, свое избитое тело. Он едва умещался в тесной дыре.
Айзек сел рядом с чистильщиком, стряхнул грязь с туфель. Повернулся и велел с напряженным, голодным интересом:
- А ну-ка, дружок, выкладывай, что происходит. Начни с того, почему меня предупредил.

Глава 35

Ягарек ждал в сыром кирпичном подвале у станции Траука.
Он грыз краюху, жевал мясо, без слов выпрошенное у мясника - просто высунул из-под плаща дрожащую руку и получил еду. Голова при этом оставалась под капюшоном. Он зашаркал прочь - ноги тоже были замаскированы лохмотьями. Ни дать ни взять - старый усталый человек.
Лучше всего скрываться под личиной человека, чем показывать всем, что ты - покалеченный гаруда. Он ждал во мгле, там, где его оставил Лемюэль. Укрываясь в густых тенях, он мог следить за церковью часовых богов, за всеми входящими и выходящими. Уродливое строеньице, фасад размалеван рекламными слоганами - раньше здесь был мебельный магазин. Над дверью вычурный бронзовый хронометр, каждая цифра переплетена с символами отвечающего за этот час бога.
С часовой религией Ягарек был знаком, в Шанкелле ее исповедовали многие люди. Он бывал в храмах, когда его ватага приходила в город торговать. Как давно это было? За несколько лет до того, как он совершил преступление.
Часы ударили один раз, и Яга рек услышал завывающие голоса. Это гимн Саншада, солнечного бога, исторгался через битые окна. Здесь его пели истовее, чем в Шанкелле, но далеко не так искусно. И трех десятилетий не прошло с тех пор, как религия пересекла Скудное море, - видать, все ее тонкости потерялись в пучинах между Шанкеллом и Миршоком.
Уши прирожденного охотника уловили приближение знакомых шагов. Он быстро доел и замер в ожидании.
В проеме входа в укрытие Ягарека нарисовался силуэт Лемюэля. В освещенных просветах между его плечами и притолокой мелькали прохожие.
- Яг, - шепнул он, невидяще глядя в грязный закут.
Гаруда зашаркал вперед, к свету. Лемюэль принес две сумки, битком набитые одеждой и едой.
- Пойдем, - шепнул он, - возвращаемся.
Они двинулись в обратный путь по извилистым улицам Темной стороны. Была суккота, день покупок, по всему городу - толпы. Но на Темной стороне магазинов было немного, и приличными товарами они не гордились. Местные, у кого выходной выпал на суккоту, отправились в Грисскую падь или на рынок в Пряную долину. Лемюэль и Ягарек мало кому попадались на глаза.
Ягарек прибавил шагу, чтобы поравняться с Лемюэлем, - для спеленатых птичьих ног это была непростая задача. Они пробирались на юго-восток, к Сириаку, держась в тени высотных железнодорожных путей.
«Вот так же я входил в город, - вспомнил Ягарек. - Вдоль огромных чугунных путей, по которым бегают поезда».
Они прошли под кирпичными арками. Снова очутились в тесном пространстве, с трех сторон глухой кирпич. По стенам сбегала грозовая вода, потоки неслись по бетонным желобам в мостовой и уходили сквозь решетку в человеческий рост, стоявшую посреди двора, чья четвертая сторона, южная, была обращена к грязному переулку. Двор отделялся от переулка обрывом - Сириак был расположен в глинистой низине. Ягарек глянул на ветхие, просевшие крыши: покрытый мхом шифер, кирпичные орнаменты, забытые покосившиеся флюгеры.

Предыдущая страница 17 Следующая страница


Вокзал потерянных снов 18

Лемюэль огляделся - никто не смотрит - и выдернул решетку. Навстречу тотчас протянулись невидимые жгуты сероводорода. Жара сделала вонь почти невыносимой. Лемюэль отдал сумки Ягареку и потянул из-за пояса взведенный пистолет. Гаруда глянул на спутника из-под капюшона.
Повернувшись, Лемюэль с мрачной улыбкой сказал:
- Здесь я как рыба в воде, врасплох не застанут. - И помахал пистолетом, подчеркивая свою решимость. Проверил порох на полке. Вынул из сумки масляный светильник, зажег, поднял левой рукой.
- Держись за мной, - велел он. - И чтобы ушки на макушке. Двигаться тихо. Почаще оглядываться.
Лемюэль с Ягареком начали спускаться в грязь и мглу.

Невозможно было понять, сколько времени они брели в душной, мерзкой темноте. Со всех сторон доносились звуки - какие-то существа пробегали, проплывали. Однажды они услышали дурной хохот из параллельного туннеля. Дважды Лемюэль резко поворачивался, светя и целясь в пятно грязи - еще колышущийся след уже невидимой твари. Но стрелять не приходилось.
- Нет, ну до чего же нам везет! - захотелось пообщаться Лемюэлю. - Специально Ткач оставил нас в канализации или нет, не знаю, но более надежное место в Нью-Кробюзоне вряд ли можно найти. - Тут его голос в тлетворном воздухе зазвучал резче - то ли от напряжения, то ли от омерзения. - Да к тому же это Темная сторона - тот еще отстойник... Жратвы мало, народу тоже кот наплакал, магической грязи, между прочим, не густо...
Помолчав несколько секунд, он продолжал:
- Возьмем, к примеру, канализацию Барсучьей топи. Там копилась всякая нестабильная дрянь, отходы лабораторий, в которых ставились самые дикие эксперименты. Годами копилась, совершенно непредсказуемо влияя на живность. И нынче кого только не встретишь... Крысу величиной со свинью, да еще и говорящую. Слепого карликового крокодила, чей прадедушка сбежал из зоопарка. Всевозможных помесей... Большая петля и Бездельный брод стоят на целых толщах из старых построек. Они веками тонули в болоте, а на их месте просто возводили новые дома. Мостовая держится там лет сто пятьдесят, не больше. Старые подвалы и жилые комнаты целиком заполнены грязью. Такие вот туннели, как этот, ведут к затонувшим улицам. Их названия можно прочитать на стенах домов. Гнилые дома под кирпичным небом. Дерьмо течет по туннелям, а потом - через двери и окна... Там живут подпольные бандиты. Раньше они были людьми, по крайней мере людьми были их родители. Но слишком уж долго прожили под землей эти существа, и сейчас они не очень-то привлекательны.
Он отхаркался и громко сплюну л в медленно текущую жижу.
- Но все-таки подпольные бандиты лучше, чем гулы или троу. - Он рассмеялся, но совсем не весело. Ягарек не мог посчитать, что над ним издеваются.
Лемюэль умолк. Несколько минут - ни звука, если не считать чавканья мерзкой гущи под ногами. А потом Ягарек услышал голоса. Он напрягся, схватил Лемюэля за рубашку, но через секунду голоса стали разборчивы - они принадлежали Айзеку и Дерхан.
Казалось, фекальная вода несла с собой свет из-за угла. Согнувшись в три погибели и потея, Ягарек и Лемюэль преодолели последние ярды извилистого туннеля и очутились в комнатенке под центром Темной стороны.
Айзек и Дерхан кричали друг на друга. Айзек увидел через плечо Дерхан Ягарека и Лемюэля, протянул к ним руки:
- Ну, наконец-то!
Ягарек протянул ему сумку с едой, Айзек даже не взглянул на нее.
- Лем, Яг, надо быстро уходить, - сказал он взволнованно.
- Погоди-ка... - начал Лемюэль, но Айзек перебил:
- К черту! Ты послушай! Я говорил с конструкцией.
Рот у Лемюэля остался открытым, но не исторг ни слова. Остальные тоже молчали.
- Понятно? - спросил Айзек. - Она разумная, черт бы ее побрал. Она мыслит. Механический разум - это не просто вымысел. Какой-нибудь вирус или программный сбой... Думаю, и чертов мастер руку приложил. Чистильщик об этом не сказал прямо, вроде бы намекнул. Но самое-то главное: штуковина думать способна. Все понимает! Она была на складе, когда мотылек обработал Лубламая. Она...
- Погоди! - вскричал Лемюэль. - Она что, разговаривала с тобой?
- Нет! Ей пришлось писать по грязи шипом для сборки мусора. До чего же долго, хоть на стенку лезь. Это конструкция мне сказала тогда, что Дэвид предал, и пыталась убедить, чтобы мы убрались со склада до появления милиции.
- Зачем ей это понадобилось?
У Айзека прошло возбуждение.
- Не знаю. Сама не говорит. Она вообще не слишком четко изъясняется.
Лемюэль перевел взгляд - в красно-черном мерцании масляной лампы конструкция сидела неподвижно.
- Но вот что я думаю... - продолжал Айзек. Может быть, ей предпочтительней, чтобы мы были на свободе, потому что мы против мотыльков. Она явно их не любит, хотя ума не приложу, за что. Не любит и желает им смерти. И предлагает нам помощь.
Лемюэль разразился неприятным и недоверчивым смехом.
- Чудненько! Ты обзавелся союзником - пылесосом...
- Нет, олух ты этакий! - рявкнул Айзек. - Неужели не понимаешь? Этот пылесос не один!
По зловонным кирпичным пещерам пролетело слово «один» и вернулась эхом. Лемюэль и Айзек смотрели друг на друга. Ягарек чуть отступил.
- Он не один, - тихо повторил Айзек. За его спиной Дерхан кивнула в безмолвном согласии. - Он нам давал подсказки. Он умеет читать и писать, вот как узнал, что Дэвид - предатель: нашел брошенную им бумажку с инструкцией. Но великим мыслителем нашего железного приятеля, конечно, не назовешь. Однако он обещает: если мы ночью прогуляемся на свалку в Грисский меандр, то получим там объяснения и помощь.
Теперь слово «помощь», вибрируя, вторглось в тишину. Лемюэль медленно покачал головой, лицо его было хмурым и упрямым.
- Айзек, черт бы тебя побрал, - проговорил он тихо. - Свалка? Помощь? О чем ты говоришь? И какое отношение все это имеет ко мне?
Дерхан презрительно фыркнула и отвернулась. Айзек открыл было рот, но Лемюэль не дал ему разразиться возмущенной тирадой.
- Вот что я тебе скажу, приятель. Я с тобой только из-за денег. Я бизнесмен. Ты хорошо платил. Платил и получал мои услуги. Правда, с Вермишенком я бесплатно помог - в память о господине Икс. Да если честно, Айзек, я к тебе хорошо отношусь. Люблю в партнерах прямоту. Потому и вернулся сюда. Кое-что принес и помогу выбраться. Но теперь Вермишенк мертв, а ты неплатежеспособен. Не знаю, чего ты еще напланировал, но я увольняюсь. Да и какого черта я должен гоняться за этими дурацкими тварями? Оставь их милиции. Нет, мне точно уже нечего тут делать...
- Кому оставить?.. - негодующе прошипел а Дерхан, но Айзек перебил.
- Вот, значит, как? - процедил он. - Увольняешься? Думаешь, ты можешь вернуться и заняться прежними делами? Лем, дружище, может, ты в чем-то и профи, но в остальном - круглый дурак. Думаешь, тебя не заметили на складе? Думаешь, не опознали? Не тешь себя иллюзиями. Ты в розыске!
Лемюэль зло посмотрел ему в глаза.
- Ладно, Айзек, спасибо за заботу, - скривился он. - Но я тебе вот как отвечу. Да, ты прав, я крепко влип. Так ведь не впервой! Вся моя профессиональная жизнь прошла в бегах от закона, так что обо мне, приятель, не беспокойся.
Но в голосе не было уверенности.
«Я не все ему рассказал, что он хотел узнать, подумал Айзек. - Он просто не желает об этом сейчас думать» .
Айзек презрительно покачал головой:
- Все-таки боишься ты рассуждать здраво. Между простым жуликом и убийцей милиционеров - огромнейшая разница. Мало того, властям ведь не известно, что ты знаешь и чего не знаешь. Жаль тебя расстраивать, старина, но ты - соучастник. Повязан с нами. Лучше всегда двигаться вперед. Даже когда убегаешь. Повернешься - сцапают.
Долго Лемюэль молчал и смотрел на Айзека так, будто хотел прожечь взглядом дырку. Но и не уходил.
- Есть и еще одно, - шагнул к нему Айзек. - Ты нужен нам... Мне нужен.
За его спиной зло фыркнула Дерхан, и Айзек метнул в нее предостерегающий взгляд:
- Нет, правда, Лем... Только с тобой мы имеем шанс. Ты в городе каждую собаку знаешь, ни одно темное дельце без тебя не обошлось. - Айзек беспомощно поднял руки. - Сам я не представляю, как можно из этого выпутаться. Одна из тварей охотится за мной, милиция нам не помощница, она сама не знает, как ловить этих зверей; и вообще, а что, если мотыльки чуют не только мой след, что, если интересуются всеми нами... - у него мороз шел по коже от собственных слов, но он говорил быстро, отгоняя тревожные мысли. - Я не собираюсь сдаваться, я не буду сидеть сложа руки, только так можно найти выход. Но без тебя мы с Дерхан точно покойники.
Взгляд Лемюэля был суров. У Айзека по спине бегали мурашки.
«Никогда не забывай, с кем заключаешь сделку, подумал он. - Вы с ним не друзья. Помни об этом».
- Ты прекрасно знаешь мою кредитную историю, - закрыл паузу Айзек. - Не буду врать, что у меня огромный счет в банке, но кое-что есть, несколько гиней завалялось, и они все - твои. Лемюэль, помоги, я в долгу не останусь. Работать на тебя буду. Стану твоей шестеркой. Что ни потребуешь, все сделаю. Деньги, какие добуду, тебе отдам до последнего гроша. На всю свою гребаную жизнь в кабалу пойду. Только помоги нам сейчас.
Долгое время лишь гнилостная капель нарушала тишину. За спиной у Айзека ждала Дерхан. На лице - презрение и отвращение. «Он нам не нужен», читалось на этом лице. Но все же ей хотелось услышать ответ Лемюэля.
Ягарек держался поодаль, безучастно прислушивался к спору. Он был привязан к Айзеку. Без его приказа никуда не пойдет и ничего не сделает.
Лемюэль вздохнул:
- Ты хоть понимаешь, чем я рискую? Понимаешь, что речь идет о серьезном долге? Имеешь хоть малейшее представление о нынешних расценках на такие услуги?
- Неважно, - буркнул Айзек, пряча облегчение. Лемюэль кивнул, Дерхан очень тихо, медленно вы дохнула.
Айзек и Лемюэль стояли друг против друга, как вымотавшиеся единоборцы. Каждый ждал, когда другой сделает выпад.
- Ну, что дальше? - хмуро проговорил Лемюэль.
- Завтра вечером пойду в Грисский меандр, - ответил Айзек. - Конструкция обещала помощь. Там мы с вами и встретимся.
- Куда ты собрался? - спросила удивленная Дерхан.
- Надо найти Лин, - сказал Айзек. - К ней обязательно придут.

Глава З6

Было далеко за полночь, суккота превращалась в вошькресенье. Оставалась одна ночь до полнолуния.
В Пряной долине, за стенами башни, где жила Лин, нервничали, раздражались по пустякам редкие прохожие. Миновал торговый день, а вместе с ним ушло и его добродушие. Площадь была загромождена скелетами прилавков - тонкие деревянные каркасы без холста. Рыночный сор собран в гниющие кучи, ждет, когда мусорщики переправят его на свалки. Раздутая луна отбеливала Пряную долину, точно какая-то едкая жидкость. Мрачная, унылая, даже зловещая картина.
Айзек устало поднялся по лестничным маршам башни. Он не получал вестей от Лин, не видел ее уже несколько дней. На Мушиной стороне он тайком помылся у колонки, но все равно от него пахло.
Накануне он несколько часов просидел в канализации. Лемюэль долго не позволял своим спутникам уйти - говорил, что в светлое время суток покидать укрытие слишком опасно.
«Нам надо вместе держаться, - объяснял он, - пока не будем четко понимать, что делаем. Мы ведь не самая малозаметная компания».
Так что все четверо сидели в комнате, промываемой фекальной водой, ели, борясь с тошнотой, бранились и безуспешно пытались строить планы. Особенно жарко спорили о том, стоит ли Айзеку отправляться в одиночку к Лин. Сам он категорически отказывался от сопровождения. Но Дер хан и Лемюэль убеждали, что это просто глупо, и даже молчание Ягарека казалось полным упрека. Все же Айзек оставался непреклонен.
Но когда снизилась температура воздуха и вонь перестала сильно донимать, они вместе тронулись в путь. Долгим и трудным было это путешествие по сводчатым туннелям нью-кробюзонской канализации. Вел Лемюэль, с пистолетами на изготовку. Айзеку, Дерхан и Ягареку пришлось нести конструкцию, сама она передвигаться в липкой грязи не могла. Машина была тяжелой и скользкой. Носильщики часто задевали ею о стены, оставляя царапины на корпусе, а то и роняли, оступившись, с руганью в грязь. Они и сами падали и ссаживали кожу на руках о неровности бетона. Но Айзек не позволил бы оставить машину в клоаке.
Пробирались осторожно. Здесь, в гомеостатичной подземной экосистеме, они были незваными гостями. Поэтому был резон избегать встреч с туземцами.
Наконец они выбрались наверх, за станцией Селитра, постояли, моргая и капая, в ущербном свете. Заночевали в Грисской пади, в нежилом домишке у железнодорожных путей. Выбор укрытия был рискованным, совсем близко Южная линия пересекала Вар по мосту Петушиный гребень; рухнувшее здание превратилось в огромный склон из обломков кирпичной кладки и бетонного крошева; создавалось впечатление, будто он по замыслу архитектора подпирает высотную железную дорогу. Венчал эту насыпь четкий силуэт деревянной будки, чье предназначение было загадочным. По всему видать, к будке уже много лет и близко не подходили.
Четверо путников устало вскарабкались по техногенному склону, толкая перед собой конструкцию; пробрались через изорванную проволочную ограду, должно быть, раньше не подпускавшую к рельсам посторонних. В считаны е минуты, в краткий промежуток времени между прохождением двух поездов, пришельцы одолели заросли бурьяна перед лачужкой, распахнули дверь и проскочили в пыльную мглу. Там наконец они смогли перевести дух.
Доски стен покоробились, кровельные листы расползлись; в многочисленные прорехи заглядывало небо. За окнами с давным-давно выбитыми стеклами мимо халупки в обоих направлениях проносились поезда. Внизу к северу изгибался Вар крутобокой буквой «S», охватывая Малую петлю и Грисский меандр. Небо потемнело, окрасилось в грязную, с синим отливом черноту. На реке виднелись освещенные прогулочные суда. Чуть к востоку возвышался могучий техногенный столп - здание парламента; оно словно глядело глазами-окнами на них и на весь город. Чуть ниже по течению от Страка шипели и потрескивали химические фонари старых городских шлюзов, их сальная желтизна отражалась в темной воде. В двух милях к северо-востоку, за парламентом, угадывались Ребра - древние узкие кости.
По другую сторону лачужки эффектно мерк небосклон; над дышащей миазмами низиной закат выглядел еще красочнее. Солнце зашло не целиком, небо было разрезано воздушным рельсом, проходившим через Мушиную сторону, через милицейскую башню. Силуэт города был многоступенчатым, сложным, изломанным: разнообразные дымоходы, наползающие друг на друга шиферные скаты под черепичными куполами церквей бесчисленных богов; огромные приапические трубы фабрик, извергающие грязный дым и излишки огня; дома-башни - как огромные бетонные обелиски; заросшие чем попало пустыри - бывшие парки.
Они передохнули, худо-бедно счистили с одежды набранную за ночь грязь. Здесь Айзек наконец мог заняться искалеченным ухом Дерхан. Рана болела, хотя уже не так сильно. Дерхан терпела. Айзек и Лемюэль то и дело машинально дотрагивались до собственных рубцов.
С приближением рассвета Айзек собрался идти.
И тут возобновился спор. Айзек был тверд: он должен встретиться с Лин наедине. Надо ее предупредить об опасности; милиция уже наверняка знает об их связи. Надо ей сказать, что прежняя жизнь для нее закончилась. И случилось это по его вине. Надо просить, чтобы ушла с ним. Убежала с ним. Айзеку необходимо ее прощение. И ее любовь.
Хоть одну бы ночь вместе с ней провести. Ради этого и жизни не жалко.
Лемюэль тоже не уступал.
- Айзек, это ведь и наших голов касается. Сейчас в этом городе каждый легаш охотится по твою шкуру. Небось, на всех башнях, распорках и этажах Штыря твои гелио расклеены. Ты же прятаться совершенно не умеешь. А я, сколько себя помню, в розыске. Хочешь повидать свою цыпочку? Я с тобой.
И в конце концов Айзек сдался.
В полдесятого четверо облачились в свои изорванные одежды, спрятали лица под лохмотьями. После долгих ухищрений Айзеку удалось таки склонить конструкцию к общению. Она крайне неохотно и мучительно медленно написала: «Трисский меандр, свалка № 2, 10 вечера. Оставьте меня внизу под арками».
Они понимали, что с наступлением ночи придут кошмары. Никто не спал, однако это не помогало. Психическая тошнота замарала город под стать навозу мотыльков. Все нервничали, раздражались по малейшему поводу.
Айзек затолкал саквояж с деталями кризисной машины за оказавшийся в лачуге штабель досок. Затем все четверо спустились, неся конструкцию. Айзек спрятал ее в укромном местечке, в щели между обломками железнодорожного моста.
- Дождешься нас? - заботливо спросил он, хоть и понимал, сколь абсурден разговор с машиной.
Конструкция не ответила, и он отошел, бросив на прощание:
- До завтра.
Четверка нарушителей закона кралась в распухающей нью-кробюзонской ночи. Лемюэль вел своих спутников тайными путями; улицам они предпочитали переулки, а переулкам - проломы в бетонных стенах. Они тихо ступали по безлюдным дворам, выходили на плоские крыши, будили бродяг, те ворчали им вслед и сбивались в кучки. Лемюэль излучал уверенность. Он легко бежал или карабкался, готовый в любую секунду пустить в ход пистолет. Ягарек уже привык к отсутствию тяжести крыльев, полые кости и тугие мускулы делали его прекрасным ходоком. Он будто скользил по архитектурному ландшафту, без труда перепрыгивая через препятствия. Дерхан выручало ее упрямство, она бы ни за что не позволила себе отстать.
Только по Айзеку было видно, сколь тяжелое испытание он перенес. Айзек тяжело дышал и кашлял, его рвало. Он тащил свой избыточный вес по воровским тропам, ломал шифер неуклюжими прыжками, хватался за живот и без конца ругался на каждом выдохе.
Они торили себе дорогу в ночи, как в лесу. С каждым шагом все тяжелее делался воздух, гнело чувство ненормальности происходящего, глухая тревога - как будто чьи-то длинные ногти царапали лик луны, отчего не по телу, а по самой душе шел зуд. И со всех сторон доносились крики - жителям города снились плохие сны.
Путники остановились на Мушиной стороне, в нескольких улицах от милицейской башни, умылись и напились у колонки. Потом двинулись к югу сплетением переулков между Седрахской улицей и Селчитским бульваром, направляясь к Пряной долине. В этом почти нежилом, сверхъестественно жутком квартале Айзек обратился к спутникам. Задыхаясь от изнеможения, хватая горящим ртом воздух, упрашивал их обождать, дать ему полчаса для разговора с Лин.
- Мне понадобится чуток времени - объяснить ей, что происходит... - оправдывался он.
Товарищи неохотно согласились и затаились во мраке у стены здания.
- Полчаса, Айзек, - четко сказал Лемюэль. - Потом мы поднимаемся. Понял?
И Айзек медленно двинулся вверх по лестнице.

В доме было прохладно и абсолютно тихо. На седьмом этаже Айзек услышал первые звуки. Это были сонные шорохи - взмахивали крыльями галки. И снова - вверх. Через сквозняки, гуляющие по ветхому и небезопасному восьмую этажу. И к гребню кровли.
Он остановился перед знакомой дверью. «А ведь Лин может и не быть дома, - подумал он. - Может, она сейчас с тем парнем, со своим заказчиком, работает. В этом случае придется... придется оставить записку»
Он постучал в дверь, та отворилась. У Айзека заперло дыхание. Он бросился в комнату.
Пахло протухшей кровью.
Айзек окинул взором маленькое чердачное помещение.
Счастливчик Газид невидяще смотрел на него. Он сидел на стуле; силуэт был очерчен скудным светом, идущим снизу, с площади. Руки Газида лежали на столе. Кисти были тверды как камень. Открытый рот чем-то набит. Чем? Не разглядеть. Спереди Газид был весь залит кровью. Поблескивала кровь и на столе, она глубоко впиталась в древесину. Газиду перерезали горло. На летней жаре в рану мигом набились голодные ночные насекомые.
На миг Айзек ухватился за спасительную мысль, что это всего лишь кошмар, дурной сон из тех, которыми заражен город. Он зажмурился и открыл глаза. Но Газид не исчез. Газид был реален. И мертв.
Айзек отвел взгляд от застывшего в смертной муке лица. Посмотрел на скрюченные пальцы. Газида удерживали у стола. Перерезали горло и держали, пока не умер. А потом в рот, раскрытый в последнем крике, что-то засунули.
Айзек осторожно двинулся к трупу. Стисну л зубы и протянул руку, выдернул из сухого покойницкого рта большой конверт. Расправив, прочитал имя, выведенное аккуратным почерком. Свое имя. Испытывая самое тошнотворное предчувствие, сунул пальцы в конверт. Секунду - даже меньше, чем секунду - он не понимал, что вынул. Нечто тонкое, почти невесомое, на ощупь будто истлевший от времени пергамент или высушенный лист. Он поднял руку и в слабом свете луны увидел пару хеприйских крылышек.

Айзек вскрикнул. Исторг вместе с воздухом из легких возглас шока и боли. Глаза округлились от ужаса.
- О нет!.. - воскликнул он, выдавливая остатки воздуха из легких. - О нет! Нет... нет...
Нежные крылья были скатаны в рулон, растрескались при изгибании. От них большими чешуями отваливалась прозрачное вещество. Айзек попробовал их разгладить. Подушечки дрожащих пальцев задевали за трещины. Из его рта рвался протяжный звук. На единственной ноте. Вибрирующий стон. Он снова Порылся в конверте и выну л сложенный вчетверо лист бумаги. Отпечатано на машинке. Вверху шапка то ли шахматный узор, то ли какая-то мозаика. Читая, Айзек тихо заплакал.
Копия № 1.
В Пряную долину.
(Остальные копии доставить
в Барсучью топь и Салакусские поля.)
Господину Дэну дер Гримнебулину.
Хепри - существа безголосые, но по испускаемым Лин химическим веществам и по дрожи ее головоножек я догадываюсь, что расставание с этими бесполезными крыльями она переживает крайне остро. Не сомневаюсь, что и нижняя часть ее тела сопротивлялась бы нам, если бы мы не привязали эту стервозную жучиху к стулу.
Мое письмо Вам передаст Счастливчик Газид, ведь это его я вынужден благодарить за ваше вмешательство.
Как я догадываюсь, Вы решили пролезть на рынок сонной дури. Сначала я полагал, что все купленное у Газида Вы оставили себе, но этот идиот проболтался о содержавшейся в Барсучьей топи гусенице, и я оценил величие замысла. Невозможно получить продукцию высшего качества от мотылька, выкормленного предназначенной для людей сонной дурью, но Вы могли бы предлагать свой паленый товар по бросовой цене. В моих интересах - позаботиться о сохранении круга покупателей. Я не потерплю конкуренции.
Еще я узнал, что Вы не смогли удержать в узде чертова производителя. Впрочем, чего еще можно было ожидать от дилетанта. Ваш дерьмовый выкормыш убежал от своей няньки и освободил братишек. Гримнебулин, Вы дурак.
Вот мои требования:
Первое. Вы должны немедленно явиться ко мне.
Второе. Извольте вернуть остаток сонной дури, украденной у меня при помощи Газида. Или выплатить компенсацию (сумму, которую я назову).
И третье. Вы возьмете на себя задачу поиска и захвата сбежавших мотыльков, с вашим неблагодарным питомцем в том числе.
После того как все эти требования будут выполнены, мы обсудим Вашу дальнейшую судьбу.
В ожидании отклика от Вас я продолжу беседы с Лин. Последние недели мне была приятна ее компания, и я рад возможности сойтись с ней поближе. Мы тут заключили небольшое пари. Она поставила на то, что Вы ответите на это послание, прежде чем она лишится последних головоножек. Я же не столь в этом уверен. Поэтому ей предстоит через каждые два дня расставаться с очередной головоножкой, пока Вы не откликнетесь на мой призыв.
Я их буду отрывать, а она - корчиться и брызгать кровью, Вам это понятно? А через две недели я сорву панцирь со скарабея и скормлю крысам еще живую голову. Своими руками скормлю.
С нетерпением жду от Вас ответа. Всегда к Вашим услугам,
Попурри.

Когда Дерхан, Ягарек и Лемюэль добрались до девятого этажа, они услышали голос Айзека. Он говорил - медленно, тихо. Слов разобрать не удавалось, но похоже было на монолог. И Айзек не делал пауз, чтобы услышать или увидеть реакцию собеседника.
Дерхан постучала в дверь, не дождавшись ответа, осторожно приотворила и заглянула.
Она увидела Айзека и еще одного человека. Прошло несколько секунд, прежде чем узнала Газида и поняла, что он зарезан.
Охнув, медленно вошла в комнату, а за нею проскользнули Ягарек и Лемюэль.
Они стояли и смотрели на Айзека. Тот сидел на кровати, держал пару насекомьих крыл и листок бумаги. Айзек посмотрел на вошедших и прекратил бормотать. Тихо заплакал. Открыл рот, и Дерхан шагнула к нему, взяла за руки. Он всхлипывал и прятал глаза. А лицо было искажено яростью. Она, ни слова не сказав, взяла письмо, прочла.
У Дерхан от ужаса затряслись губы. Преодолевая дрожь в руке, она передала письмо Ягареку.
Гаруда внимательно Прочитал, но как отреагировал, определить было невозможно. Он повернулся к Лемюэлю, рассматривавшему труп Счастливчика Газида.
- Уже давно мертв, - заключил Лемюэль и взял письмо. Брови полезли на лоб. - Попурри?! - Воскликнул он. - Лин связалась с Попурри?
- Кто он? - выкрикнул Айзек. - Где этот гребаный кусок дерьма?!
Лемюэль глядел на Айзека, на лице была крайняя растерянность, в глазах мерцала жалость,
- О боги! .. Господин Попурри - это очень большая фигура, - незатейливо объяснил он. - Контролирует восточную часть города. Он преступник. Босс.
- Найду эту мразь и убью! Убью!.. - бушевал Айзек.
Лемюэль сочувственно глядел в блестящее от слез и слюны лицо Айзека.
«Не сможешь, Айзек, - подумал он. - Просто руки коротки».
- Ах, Лин... Почему же ты мне не сказала, на кого работаешь... - Айзек помаленьку успокаивался.
- Я не удивлен, - сказал Лемюэль. - О нем вообще мало кому известно. Слухи ходят, но не более того.
Айзек резко встал, вытер лицо рукавом, втянул носом воздух и высморкался.
- Ладно, надо ее выручать, - сказал он. - Мы должны найти ее. Давайте думать. Думать. Этот... Попурри считает, что я попробую от него сбежать, но он ошибается. Скажи, Лемюэль, как его можно найти...
- Айзек, Айзек...
Лемюэль судорожно сглотнул, кинул взгляд вправо-влево, медленно подошел к собеседнику, простер к нему руки в успокаивающем жесте. Дерхан посмотрела на Айзека, и на ее лице отразилась жалость пускай сдержанная, пускай мимолетная, но это точно была жалость.
Лемюэль медленно покачал головой. Взгляд был тверд, но губы кривились. Он подбирал слова.
- Айзек, я имел дело с Попурри. Ни разу с ним не встречался, но я его знаю. И знаю, как он работает. Знаю, как надо вести себя с ним. Знаю, чего можно ожидать. И такое я уже видел, именно этот сценарий. Айзек... - Он опять сглотнул. - Лин мертва.

Лемюэль поймал запястье Айзека, схватил не крепко и не агрессивно, но властно, заставляя выслушать и понять. Айзек затих, на лице - гнев и настороженность.
- Айзек, она мертва, - тихо повторил Лемюэль. - Дружище, мне очень жаль. Правда, очень. Ее больше нет. - Он отступил.
Айзек оцепенело стоял, только голова тряслась.
Открылся рот, как будто пытался выпустить крик. Лемюэль тяжело вздохнул и, отведя взор, заговорил медленно и тихо, словно рассуждая вслух:
- Зачем она ему живая? Это просто... просто бессмысленно. Лишние сложности... Нет, от нее проще избавиться. Он делает то, что считает нужным, повысил вдруг голос Лемюэль и протянул руку, указывая на Айзека. - Он рассчитывает на твой приход. Он отомстил и теперь надеется, что ты клюнешь на приманку. Он хочет, чтобы ты оказался у него, а каким путем этого добиться, неважно. И если не убить Лин, она может доставить неприятности. Пускай на это крайне мало шансов, но все-таки исключать нельзя. Как приманка она годится и мертвая, ты ведь все равно за ней придешь. - Он печально покачал головой. - Так что ему ничто не мешало ее убить. Она мертва, Айзек. Мертва.
У Айзека засверкали глаза, и Лемюэль перешел на скороговорку:
- И вот что я тебе скажу: лучший способ отомстить - не позволить, чтобы Попурри наложил лапу на мотыльков. Он же их не прикончит, сам понимаешь. Будет содержать, получать от них сонную дурь.
Айзек вдруг сорвался с места, забегал по комнате, оглашая ее бессвязными криками гнева, бессилия, неверия. Бросился к Лемюэлю, принялся бессвязно умолять, уверять, что тот ошибается. Лин жива!
Лемюэль не мог вынести этой сцены. Он закрыл глаза и заговорил, перекрывая отчаянное бормотание ученого:
- Айзек, если ты пойдешь к нему, то Лин все равно не воскресишь. Да и сам наверняка станешь покойником.
Айзек умолк. Через несколько секунд долгой тишины встал. Руки у него тряслись, Он глянул на труп Счастливчика Газида, на Ягарека, молча стоявшего в углу, на Дерхан, выжидательно замершую, на Лемюэля, нервно следящего за ним.
И заплакал навзрыд.

Айзек и Дерхан сидели, обнявшись, и всхлипывали. Лемюэль подошел к пахнущему мертвечиной Газиду. Опустился перед ним на колени, левой рукой прикрыл рот и нос, правой разделил полы Газидова пиджака, склеенные засохшей кровью, и порылся в карманах. Его интересовали деньги или информация. Ни того ни другого.
Он выпрямился, осмотрелся, стараясь думать стратегически. Все может сгодиться: оружие, ценные предметы, улики.
Ничего полезного. Комната почти пустая. Болела голова - сказывались потревоженные сны.
Он чувствовал громадную тяжесть нью-кробюзонской сонной пытки. У самого под черепом шевелились, ползали сновидения, готовые наброситься, стоит лишь ему сомкнуть веки. Наконец он решил, что весь запас времени исчерпан. Бессонные ночи сделали его нервным. Лемюэль повернулся к сидящей на кровати жалкой парочке, махнул рукой Ягареку:
- Надо идти.

Глава 37

Следующий день выдался душным. Измотанный кошмарами город лежал безвольно, будто его поразила чума.
По преступному миру расползались слухи. Найдена мертвой Ма Франсина - ночью ее проткну ли тремя стрелами, какой-то меткий лучник заработал у господина Попурри тысячу гиней. Не было вестей из Кинкена, из логова банды «Сиропная капля», в которой верховодила Ма Франсина, но и так все понимали: преступные группировки затеяли войну за раздел сфер влияния.
Обнаружились новые имбецилы-коматозники. Их все больше и больше. Постепенно растет тихая паника. Кошмары не прекращаются, и некоторые газеты их связывают с обезумевшими гражданами, которых находят каждый день. Тот сидел за столом у себя в комнате, бессмысленно пялясь в разбитое окно, другой лежал пластом на улице и мычал. К лицам этих бедняг прилип запашок гниющей цедры.
Это поветрие безумия было неразборчивым. Оно поражало и целых, и переделанных. И людей, и хепри, и водяных, и вирмов. Даже городские гаруды падали с крыш. Страдали и другие, более редкие существа.
Взошедшее над Курганом Святого Джаббера солнце осветило троу, его мертвенно-бледные конечности были тяжелы и безжизненны, хоть он и был еще жив, хоть он и дышал, склонив голову над украденным и позабытым куском мяса. Должно быть, троу выбрался из канализации, чтобы поискать себе пропитания в объятом ночью городе, и тут его заметил мотылек.
Милиционеры Восточного Гидда увидели еще более дикую сцену. В кустах, что окружали Гиддскую библиотеку, лежали двое. Юная проститутка со слезами зубов на шее была мертва, она истекла кровью.
На ней вытяну лось тощее тело известного в районе человека, владельца маленькой, но прибыль ной ткацкой фабрики. На его лице запеклась кровь шлюхи. Глаза невидяще смотрели на солнце. Он был жив, но начисто лишился рассудка. И раньше ходил слушок, что Эндрю Сент-Кадер - вовсе не тот, кем кажется, но еще страшнее было открытие, что даже вампир может стать жертвой мозгососов. Город содрогнулся - неужели эти бациллы, или духи, или демоны настолько могущественны, неужели против них нет защиты?
В Нью-Кробюзоне царили смятение и страх. Некоторые граждане писали письма в деревни, сообщали своим родственникам о намерении поменять родной город на холмы и долины юга или востока. Но миллионам было просто некуда бежать.

Томительную дневную жару Айзек и Дерхан переносили в маленькой хижине. Вернувшись, обнаружили, что конструкция не ждет их там, где ее оставили. Она исчезла бесследно.
Лемюэль ушел, сказав, что попробует связаться со своими друзьями. Он сильно нервничал. Милиция считает его своим врагом, опасно расхаживать по городу. Но и сидеть сложа руки он бы не смог. Возможно, его, ко всему прочему, раздражали переживания Айзека и Дерхан.
Ягарек тоже ушел, удивив этим Айзека. Дерхан предавалась воспоминаниям. Без конца корила себя за слезливое раскаяние, за то, что упивается горем, но и прекратить не могла. Она сказала Айзеку о своих ночных разговорах с Лин, о спорах насчет природы искусства. Айзек подуспокоился. Он рассеянно вертел в руках детали кризисной машины. Прервать излияния Дерхан не пытался, лишь изредка вставлял со6ственное воспоминание. Взгляд у него был невидящим. Он сидел, привалившись спиной к ветхой деревянной стене.

До Лин любовницей у Айзека была Беллис, человек, как и все его прежние сексуальные партнеры. Беллис была высокой и бледной, она красила губы багровой, как синяк, помадой. Превосходный лингвист, она разочаровалась в Айзеке - и однажды, заявив, что его «буйства» осточертели, порвала с ним.
Промежуток в четыре года, между Беллис и Лин, был заполнен случайными краткими связями, в основном со шлюхами. Все это Айзек прекратил за год до того, как познакомился с Лин. Как-то он коротал ночь у Мамаши Судд и в обрывочной беседе с молоденькой проституткой, которая его обслуживала, случайно сказал добрые слова о почтенной мадам, так хорошо заботящейся о своих девочках. И был удивлен тем, что его мнение не разделили. Напротив, усталая проститутка вспылила и высказала ему все, что она думала о женщине, которая торгует чужими дырками и удерживает по три стивера с каждого шекеля.
Айзек был потрясен и пристыжен, он даже туфли не снял тогда - ушел, заплатив вдвойне.
После этого он долго жил праведником, с головой погрузился в работу. Но однажды друг пригласил его на открытие выставки юной хеприйской скульпторши-железистки. Выставка была крошечной, размещалась в комнатенке на плохой стороне Собек-Круса, с видом на вылепленные погодой статуи - холмики и кусты.
Тогда-то Айзек и познакомился с Лин.
Ее скульптуры он счел восхитительными и отыскал ее, чтобы сказать об этом. Завязалась очень медленная беседа. Лин писала ответы в блокнотике, который Всегда носила с собой, но и черепаший темп общения не подорвал обоюдного интереса друг к другу. До конца вечеринки Айзек под ее руководством изучал экспонат за экспонатом, постигал идеи, заключенные в кривые линии, в искаженную геометрию.
После они часто встречались. В промежутках между этими встречами Айзек помаленьку изучал «язык» хепри, так что с каждым разом им было все проще разговаривать. Однажды вечером подвыпивший Айзек вздумал рассказать ей пошлый анекдот, вернее, изобразить жестами - и неуклюже ее облапил. И они затащили друг друга в постель. Было очень неловко, и в прямом, и в переносном смысле. С традиционного поцелуя не начнешь, Своими жвалами Лин могла запросто оторвать Айзеку челюсть. Потом на Айзека нахлынуло отвращение, его чуть не вырвало при виде щетинистых головоножек и качающихся усиков. Лин страшилась его тела, напрягалась совершенно непредсказуемо. Проснувшись, он испытал ужас - но от мысли, что переступил черту, а не от того, как именно это случилось. Завтрак прошел в стыдливом молчании, а затем Айзек понял: ведь это же именно то, чего ему всегда хотелось. Конечно, случайные сексуальные межвидовые связи не редкость, но ведь Айзек не какой-нибудь юный пьяница, которого можно «на слабо» сделать завсегдатаем ксенийского борделя. Он понял, что влюбился.
И вот теперь, после того как понемногу ушло чувство вины и неуверенности, после того как исчезли атавистическое отвращение и страх, а осталась только очень сильная привязанность и трепетная нежность, у него отняли любимую. И она никогда не возвратится.

Иногда ему среди бела дня виделось - и он напрасно пытался отогнать эти видения, - как Попурри, этот таинственный персонаж, способный, по словам Лемюэля, на все, срывает крылья с головы Лин.
От этой мысли Айзек не мог не стонать. Он часто вскрикивал, а иногда устраивал настоящую истерику. И выл от 6ессилья.
«Молю вас, - обращался он к человеческим и хеприйским богам, - Джаббер и Солентон, и... Кормилица и Художник... Хоть бы она не мучилась, когда умирала».
Но он понимал, что ее, прежде чем расчленить, забили или запытали до смерти. И он сходил с ума от жалости.

Солнце растягивало светлое время суток, точно преступника на дыбе, до разрыва мышц и сухожилий. Время не выдержало напряжения, день превратился в бесконечную череду мертвых мгновений. В небе висели птицы и вирмы, как частицы ила в воде. Церковные колокола отзванивали бессвязные и неискренние восхваления Палголаку и Солентону. Реки медленно текли на восток.
В конце дня к Айзеку и Дерхан вернулся Ягарек, его плащ с капюшоном белел в палящих лучах солнца. О том, где побывал, не сообщил, но он принес еды, ее разделили на троих. Айзек успокоился, заглушил в себе голос страдания.
Но прошли бесконечные часы монотонного дня, и по склонам ближних гор поползли тени. Обращенные на запад стены здания солнце разукрасило розовыми пятнами, прежде чем скользнуть за вершины. Последние копья солнечного света затерялись в рукотворном ущелье Перевала Кающихся. Солнце скрылось, но небо было светлым еще долго.
Лемюэль вернулся задолго до наступления полной темноты.
- Я связался кое с кем из коллег и обрисовал нашу ситуацию, - объявил он. - Думаю, будет неразумно строить серьезные планы, пока мы не увидим то, что собираемся увидеть этим вечером. Я намекаю на предстоящую встречу в Грисском меандре. И я могу заручиться небольшой поддержкой, кое-кто мне должен услугу-другую. В городе объявил ось несколько серьезных авантюристов, говорят, подломили здоровый схрон троу в развалинах Ташек-Редхай. Вряд ли откажутся подработать.
Дерхан с гримасой отвращения подняла взгляд на Лемюэля, пожала плечами.
- Я знаю таких ребят - они из самых крутых в Бас-Лаге. - Она говорила медленно - по ходу сосредоточивалась на теме разговора. - Но я им не доверяю. Любители острых ощущений, вечно играют с огнем. Большинство из них - бессовестные грабители могил, ради золота и приключений готовы на все. Боюсь, если посвятить их в наши дела, проблем будет больше, чем толку. Мы ведь не знаем, как бороться с мотыльками.
- Что ж, Блудей, спасибо за прямоту, - сказал Лемюэль. - Но я тебе отвечу так же прямо. Сейчас я приму любую помощь, от кого угодно. Понимаешь, к чему клоню? Посмотрим, что будет нынче ночью, а после решим, стоит ли нанимать бандитов. Ты, Айзек, что скажешь?
Айзек очень медленно перевел на него и сфокусировал взгляд. И пожал плечами.
- Это подонки, - тихо ответил он, - но дело свое они туго знают.
Лемюэль кивнул.
- Когда выходим? - спросил Айзек. Дерхан посмотрела на наручные часы.
- Девять, - сказала она. - Пора. Надо выйти за полчаса, чтобы наверняка добраться.
Она повернулась к окну, к закатному небу.

Наверху бренчали воздушные рельсы, там проносились патрули. По всему городу были разбросаны спецподразделения. Милиционеры носили на спинах необычной формы ранцы, битком набитые и увешанные приборами в кожаных футлярах. Элитные блюстители правопорядка ждали в тайных квартирах, в полых опорах башен приказа к выступлению.
В небе висело больше дирижаблей, чем обычно, они перекликались оглушительным вибрато. Десантники в их гондолах проверяли тяжелое стрелковое оружие и металлические зеркала.
В некотором отдалении от Страка, посреди Большого Вара, за местом слияния двух рек лежал уединенный островок. Некоторые его именовали Малый Страк, хотя ни на одной карте нельзя было найти его названия. Богата эта земляная лепешка была лишь кустами, деревянными сваями и гнилыми веревками, изредка служившими для причаливания лодок. Фонари на островке не горели. Он был совершенно отрезан от города - ни тайных подземных ходов к парламенту, ни плавсредств, принайтовленных к гниющим бревнам.
Но в эту ночь покой его пронизанных пиявками прибрежных вод был нарушен.
Монтджон Рескью стоял в центре безмолвствующей группы. Окружали их уродливые силуэты карликовых баньянов и купыря лесного. Позади Рескью в небо вонзалась эбеновая громада парламента. Мерцали его окна. Шелест воды приглушал долетавшие из города звуки.
Рескью, как обычно, был одет в безупречный костюм. Он медленно огляделся. Окружала его компания весьма и весьма разнородная: шесть человек, один хепри и один водяной. А еще была большая, откормленная породистая собака. Люди и ксении имели вид довольно-таки благополучный. Только один переделанный носил бедную одежду дворника, да еще ребенок явился в лохмотьях. Остальные выглядели вполне пристойно. Старуха в некогда дорогом и пышном платье. Симпатичная девица. Мускулистый бородач и тощий очкарик-клерк. Все они, люди и прочие, стояли неестественно, будто статуи. На каждом был по крайней мере один чрезмерно просторный или вовсе необязательный предмет одежды. Набедренная повязка водяного - вдвое шире общепринятых. Даже пес щеголял абсурдной жилеткой.
Все взоры были неподвижны, все устремлены на Рескью. Он медленно размотал шарф.
Как только последний виток хлопка расстался с его телом, показался темный силуэт. Какая-то тварь туго обвилась вокруг шеи Рескью. Нечто похожее на человеческую руку впилось в кожу. Шкура у твари была багровой, запястье сразу переходила в хвост длиною в фут, вроде змеиного. Этот хвост и был обвит вокруг Рескью, а кончик погружен под кожу.
Хвост влажно поблескивал и пульсировал, пальцы «руки» слегка шевелились, зарываясь в плоть.
Тотчас разделись все остальные. Хепри расстегнул широкие штаны, старуха - давно уже не модный турнюр. Каждый снял ту вещь, которая прятала точно такую же, как у Рескью, «руку» с приросшим к ней змеиным туловищем. Туловища извивались, не вынимая кончиков из-под чужой кожи, «руки» шевелились, словно играли на нервных окончаниях, как на пианино. Одна «кисть» держалась за внутреннюю сторону бедра, другая за талию, третья за мошонку. Даже пес возился с жилеткой, пока ему не помог беспризорник, расстегнув пуговицы нелепой одежки и обнажив уродливого паразита, впившегося в мохнатую собачью шкуру. Было пять правых «рук» и пять левых. Туловища, покрытые толстой пятнистой кожей, непрестанно извивались.
Люди, ксении и собака сблизились, образовали тесный круг. По сигналу Рескью из кожи носителей с отвратительным чмоканьем вынырнули кончики хвостов. Все люди, водяной, хепри и собака вздрогнули и зашатались, их рты спазматически раскрылись, невротически заблестели глаза. Из ран текла вязкая, как смола, жидкость, окрашенные сукровицей хвосты бессмысленно корчились, будто огромные черви; касаясь друг друга, они вытягивались и дрожали.
Носители наклонились друг к другу, будто перешептывались о чем-то, и застыли, как окаменели.
Их хозяева устроили совет.

Рукохват - символ вероломства и коррупции, черное пятно на истории. Эти создания разумны, скрытны и могущественны. Они - паразиты.
О них ходили легенды и слухи. Люди верили, будто рукохваты - это духи тех, кто при жизни был злобен и подл - таково, мол, наказание за грехи. Если безжалостный убийца покончит с собой, его кровавые руки будут дергаться и тянуться; они выломаются из суставов, вырвутся из гниющей кожи и уползут - вот так и рождаются рукохваты.
Мифов расплодилось немало, но кое-что было правдой. Рукохваты заражали своих носителей, захватывали их умы, управляли телами, наделяя их необыкновенной силой. И этот процесс был необратим. Рукохваты могли жить только чужой жизнью. Они скрывались столетиями - тайная раса, вечный заговор.
Время от времени по Нью-Кробюзону пролетал слух , будто некая столь же известная, сколь и малоприятная личность стала жертвой рукохвата. Ходили рассказы о шевелении невидимых тварей под одеждой у иных горожан, о необъяснимых переменах в чьем-то поведении. И все необычное списывалось на козни рукохватов. Даже дети играли в них. Но все же ни один рукохват так и не был найден.
В Нью-Кробюзоне многие считали, что эти твари, если они и существовали, давно покинули город.
В тени своих неподвижных носителей рукохваты наползали хвостами друг на друга. Их шкуры поблескивали створаживающейся кровью. Их кишение казалось оргией низших форм жизни.
Они обмени вались информацией. Рескью инструктировал и отдавал распоряжения. Он повторил сородичам услышанное от Рудгуттера. Объяснил, что будущее рукохватов зависит от того, удастся ли выловить мотыльков. Сказал, что Рудгуттер дал понять: добрые отношения между правительством и нью-кробюзонскими рукохватами зависят от их участия в тайной войне.
Рукохваты побранились на своем тактильном языке, поспорили и приняли решение.
Через две-три минуты они с сожалением разделились и снова зарылись в зияющие на телах носителей отверстия. Каждое тело подергалось в корчах, принимая обратно хвост. Глаза заморгали, рты закрылись. Штаны и шарфы вернулись на свои места.
Как и было решено, рукохваты разбились на пять пар. В каждой - один праворукий, вроде Рескью, и один леворукий. Рескью выбрал себе в напарники собаку.
Рескью отошел по траве на несколько шагов и достал из кустов большую сумку. Из нее вынул пять шлемов с зеркалами, пять лент из плотной темной ткани, несколько комплектов тяжелой кожаной сбруи и девять заряженных кремневых пистолетов. Два шлема были сделаны по спецзаказу, один для водяного, другой, продолговатый, для собаки. Каждый леворукий рукохват наклонил своего носителя, чтобы надеть шлем. Каждый праворукий надел повязку на глаза. Рескью нахлобучил на голову псу шлем, туго затянул ремешки. Потом сам защитился повязкой, затянул покрепче, чтобы ничего не видеть.

Предыдущая страница 18 Следующая страница


19 Чайна Мьевиль

Пары разошлись. Каждый слепой леворукий крепко держался за напарника. Водяной вцепился в девицу, старуха - в клерка, переделанный - в хепри, беспризорник взялся опекать мускулистого мужчину, а Рескью обнимал собаку.
- Инструкции ясны? - произнес Рескью громко - рукохваты уже не могли общаться с помощью прикосновений. - Вспомните, чему вас учили. Понимаю, сегодня у нас задача сложная, незнакомая. Левши, вы будете направлять своих напарников. Откройте им свои разумы и не закрывайтесь до утра. Войдите в боевой транс и держите связь между собой. При малейшем признаке цели, при психической тревоге каждый левша летит вверх, на соединение с остальными... Правши, вы подчиняетесь, не размышляя. Наши носители должны быть незрячи. Ни в коем случае нельзя допустить, чтобы они увидели крылья. Зеркальный шлем позволяет смотреть, но лицевая пластина не дает огнедышать. Повязка на глазах мешает точно бить по цели. Поэтому мы сегодня работаем парами. И правши будут исполнять волю левшей, как исполняют нашу волю носители - не размышляя, не боясь, не спрашивая. Ясно?
Остальные нечленораздельными возгласами подтвердили: приказ понятен.
- Ну так пристегивайтесь.
Каждый правша крепко пристегнулся к напарнику. Точнее, носители левшей обвили ремнями свои бедра, талии и плечи; вторая половина сбруи доставалась правше. И вот правша сидит верхом на спине левши, только задом наперед, и глядит в зеркало шлема.
Рескью подождал, пока ему на спину усадит собаку один из левшей. Получилось неудобно для обоих пес был вынужден нелепо растопырить лапы. Но паразит не обращал внимания на боль животного. Заставлял собаку по крутить головой - убедился, что голова и плечи Рескью не мешают обзору. Пес сдержанно гавкнул - опять же по команде рукохвата.
- Все помнят код Рудгуттера? - прокричал Рескью. - На случай чрезвычайной ситуации? Вперед, на охоту!
Каждый правша задвигал потайным органом, расположенным в основании очень похожего на человеческий большого пальца. Короткое шипение воздуха - и пять неловких пар послушных рукохватам носителей устремились вверх, а затем в разные стороны: к Ладмиду, холму Мог, Сириаку, Мушиной стороне, Шеку. Одну за другой их поглотило закопченное уличными фонарями небо.

Глава 38

От будки до свалок Грисского меандра было недалеко. Маршруты Айзека и Дерхан, Лемюэля и Ягарека могли бы показаться выбранными наобум, но они были почти параллельны. Предпочтение отдавалось улочкам запущенным и малолюдным. То и дело путники нервно вздрагивали - они чувствовали, как на город опускаются душные кошмары.
Без четверти десять они оказались на краю свалки № 2. Свалки Грисского меандра росли на останках брошенных фабрик. Кое-где еще работал какой-нибудь цех, на четверть, самое большее на половину мощности. Днем выкашливал ядовитые дымы, а ночью мало помалу гнил заодно со всем, что его окружало. И было ясно: эту битву за выживание рано или поздно осажденные свалками фабрики проиграют .
Вторая свалка была окружена не впечатляющей колючей проволокой, проржавевшей, изорванной. Находилось это царство гнили в Грисском меандре, окруженное с трех сторон извилистым Варом. Величиной свалка была с небольшой парк, но этим сходство с окультуренными угодьями и исчерпывалось. Здесь глазу открывался отнюдь не городской ландшафт, созданный по замыслу архитектора или хотя бы по произволу природы. Здесь отходы распределялись по формациям только волей случая. Ржавчина, органическая грязь, металл, бетонное крошево и истлевающая ткань. Осколки зеркал и фарфора, будто каменные осыпи. Обломки вагонных колес. Детали механизмов, в том числе испускающие последние порции энергии моторы.
Четверо недругов закона с легкостью преодолели изгородь. Осторожно двинулись по колеям, проделанным мусорщиками. В верхнем слое здешней почвы, состоявшем из мелкой щебенки, пролегли следы вагонеток. Верные своему обычаю вылезать где только можно, сорняки цеплялись за каждый клочок питательной почвы, пусть даже и ядовитой.
Подобно землепроходцам древности, пришельцы продвигались непростым путем, обходя препятствия. Исполинские абстрактные скульптуры, творения гнили и энтропии вздымались над ними, точно утесы.
Кругом пищали, шебуршились крысы и другие паразиты.
Айзек и его спутники не останавливались. Медленно шли, как будто плыли сквозь теплую ночь. Сквозь вонючий воздух промышленной свалки.
- Что мы ищем? - шепнула Дерхан.
- Не знаю, - ответил Айзек. - Конструкция сказала только, что мы должны сюда явиться. Немногословная, чтоб ее...
В небе закричала припозднившаяся чайка. Все обернулись на звук. Вспомнили, что небо теперь не мирное.
Казалось, будто ноги несут их сами. Как будто не сознание выбирает путь, а невидимое течение влечет их неуклонно к одной цели. Они пробрались в самый центр мусорного лабиринта. Вот еще один поворот и они в котловине среди гор сора. Будто просека открылась в лесу. Открытое пространство шириной сорок футов было окаймлено высоченными грядами полуразрушенных механизмов, останками всевозможных моторов, остовами печатных станков, прессов, даже миниатюрными деталями от какой-то точной механики.
Здесь четверка остановилась. Ждала, стараясь не выказывать беспокойства.
Сразу за северо-западной оконечностью мусорной гряды вытянулись гигантскими болотными ящерицами паровые краны. За ними текла невидимая отсюда река. С минуту ничего не происходило.
- Который час? - шепнул Айзек.
Лемюэль и Дерхан глянули на часы.
- Уже почти одиннадцать, - ответил Лемюэль. Они снова осмотрелись. Никакого движения.
Наверху, в облаках, блуждала выпуклая луна. Больше ничто не освещало свалку.
Айзек уже хотел было заговорить, но тут в одной из лощин, которых хватало на мусорной гряде, начался шум. Явно промышленного происхождения: лязганье, шипение, посвистывание - как будто по оврагу приближалось огромное механическое насекомое. Пришельцы ждали в растерянности. Недобрые предчувствия грозили перерасти в страх.
Топая, на открытое место выбралась большая конструкция. Разнорабочий, причем той модели, которая создавалась для самых тяжелых работ. Он пролязгал, прошипел, просвистел мимо, поочередно выбрасывая вперед каждую из трех ног, пиная случайные камешки и железки. Оказавшийся почти на дороге Лемюэль поспешил отступить, но конструкция не обратила на него никакого внимания. Она шла, пока не очутилась на краю овальной площадки. Остановилась и уставилась на северный склон.
Замерла она, похоже, надолго. Лемюэль повернулся к Айзеку и Дерхан, и тут раздался новый звук. Айзек резко обернулся и увидел другую конструкцию, куда меньше. Узнал уборщика с хеприйским метазаводным механизмом. Он подъехал на маленьких гусеницах и остановился неподалеку от великана-разнорабочего.
Теперь уже со всех сторон, из всех мусорных каньонов доносились подобные звуки. Конструкции съезжались на площадку.
- Гляди, - прошептала Дерхан и показала на восток.
Из пещерки в грязевом кургане появились двое людей. Сначала Айзек решил, что ему померещилось, что он принял за людей механических работяг, но вскоре не осталось сомнений: это существа из плоти и крови. Они тоже захрустели сором, направляясь к овальной площадке. Гостей эта пара не удостоила даже взглядом.
Айзек нахмурился.
- Эй! - сказал он негромко, но так, чтобы услышали.
Один сердито глянул на него, покачал головой и отвернулся. Айзек растерялся, но решил не приставать.
На открытое место выезжали все новые и новые конструкции. Массивные военные модели, маленькие медицинские аппараты, автоматические отбойные молотки и кухонные комбайны. Хром и сталь, чугун и медь, бронза, стекло, дерево. Паровые моторы, часовые механизмы, чародейская энергия и тепло сгорающей нефти...
Появлялись все новые люди, мелькали тут и там; Айзек даже углядел водяного, но тот быстро скрылся во тьме, в шевелящихся тенях.
Люди собрались в плотную кучку на краю мусорной котловины, похожей на амфитеатр. Айзек, Дерхан, Лемюэль и Ягарек никого не интересовали. Они инстинктивно держались вместе; их тревожила наступившая вдруг тишина. Все попытки пообщаться с себе подобными, то есть с органическими существами, натыкались на презрительное отмалчивание или раздраженное цыканье.
В течение десяти минут конструкции и люди собирались на ровной площадке посреди свалки № 2. Затем вдруг этот приток закончился, и наступила тишина.
- Думаешь, эти конструкции способны соображать? - тихо спросил Лемюэль.
- Похоже на то, - также шепотом ответил Айзек. - И похоже, скоро мы в этом убедимся.

В отдалении гудели клаксонами баржи, требовали уступить дорогу. Как всегда, незаметно чудовищный груз кошмаров вновь опустился на Нью-Кробюзон, сокрушая рассудки спящих граждан сонмами недобрых знамений и чуждых символов.
Айзек чувствовал, как на него давят жуткие сны, как они ломятся в череп. Он воспринял их вдруг очень остро, осознал их присутствие, пока молчаливо ждал на городской свалке.
Там собралось примерно тридцать конструкций и десятков шесть людей. И все - кроме Айзека и его спутников - коротали время со сверхъестественным спокойствием. И он ощущал эту необыкновенную неподвижность, это безвременное ожидание, как ощущают студеный сквозняк. И содрогался от этого ледяного спокойствия.
Вдруг задрожала сама земля. И тотчас люди на краю площадки упали на колени, прямо на острые стекла и угловатые железки, как на мягкий ковер. И хором благоговейно зашептали молитву; руки их слаженно описывали круги, подражая шестеренкам часового механизма. Конструкции остались стоять, только немного покачались, утратив равновесие. Айзек и его спутники сбились в плотную кучку.
- Что за хрень? - пробормотал Лемюэль.
Снова - толчки под ногами, похожие на судорогу, как будто земля пытается стряхнуть с себя грязь. На северной гряде, состоящей из промышленного и бытового мусора, бесшумно вспыхну ли две огромные молнии. Холодный свет будто приколол к земле собравшихся, замкнул в четкие границы ярко-белых кругов. Люди заговорили громче, стали жестикулировать энергичнее, У Айзека отвисла челюсть.
- Боги, заступитесь за нас, - прошептал он. Мусорный холм зашевелился. Кроватные пружины, ломаные оконные переплеты, балки, паровые двигатели от древних локомотивов, воздушные насосы и вентиляторы, блоки, ленты транспортеров, разбитые ткацкие станки. Десятилетиями Айзек видел все эти вещи, но только сейчас на его глазах они ожили, задвигались так, как и не снилось их конструкторам.
Вот появилась рука, собранная из кровельных желобов. Сломанная детская коляска и опрокинутая тачка - это ступни. Металлические треугольники - два стропила и потолочная балка - икры, бочки для едких химикалий - бедра.
Из мусора образовался могучий скелет, двадцать пять футов от пяток до макушки.
Он сидел, опираясь спиной на сорный холм. Вот он оторвал от земли широченные колени, сделанные из громадных петель. Ступни оставались на земле.
«Не может встать! - полуобморочно подумал Айзек. Он повернул голову и увидел, что у Лемюэля и Дерхан также широко открыты рты, а глаза Ягарека под капюшоном горят изумлением. - Не способен он стоять, сразу развалится. Может только ворочаться в грязи!»
Тело великана состояло из деталей, набранных по всей свалке, спаянных или соединенных «На живую нитку». В могучем торсе можно было разглядеть моторы всех видов. Из выходов и клапанов росли кусты проводов И резиновых шлангов, змеились по земле во все стороны. Дивное создание протягивало руку, чьей скелетной костью служил массивный поршень от парового молота. А лучи, как догадался Айзек, разглядев струи горящего газа перед вогнутыми зеркалами, били из глаз - ламп от уличных фонарей, в каковых лампах находились изрядного объема баллоны...
Это была конструкция, гигантская конструкция, собранная частью из утиля, частью из краденых деталей. И в конструировании диковины, похоже, человеческий разум не участвовал.
Гудели мощные моторы, поворачивалась голова великана. Широкие линзы оглядывали освещенную толпу. Скрипели пружины, хрустели и щелкали металлические соединения.
Коленопреклоненные почитатели забормотали новую молитву. Громадная конструкция как будто заметила Айзека и его товарищей, до предела вытянула членистую шею; лучи газового света сместились и уперлись в четырех гостей.
Больше этот слепящий свет не двигался. И вдруг он погас.
Совсем рядом раздался тонкий дрожащий голос:
- Приветствуем вас на нашем собрании, дер Гримнебулин, Пиджин, Блудей и пришелец из Цимека.
Айзек завертел головой, вовсю моргая - его ослепили лучи. Когда с глаз сошла красная пелена, показался смутный силуэт человека, осторожно пробирающегося к четверке гостей по неровной земле. Айзек услышал, как Дерхан резко втянула воздух, а затем в страхе и отвращении выкрикнула ругательство.
Он растерялся, но глаза через несколько мгновений привыкли к хилому лунному свету и теперь уже как следует разглядели приближающегося. И Айзек закричал в ужасе, одновременно с Лемюэлем. Промолчал только Ягарек, воин пустыни.
Идущий к ним человек был наг и ужасающе худ.
Широко раскрытые, немигающие глаза непрестанно стреляли по сторонам, каждый член тела вздрагивал, как будто у бедняги нервы были расшатаны до предела. Кожа выглядела омертвелой, словно его медленно разъедала гангрена.
Но не худоба и не состояние кожи заставили увидевших его содрогнуться и закричать.
Череп был разрезан чуть выше глаз. Макушка отсутствовала, была тонкая каемка засохшей крови по срезу. Из влажной полости змеился кабель толщиной в два пальца, с металлической оплеткой, красновато-серебристой там, где она погружалась в пустую черепную коробку.
Айзек, онемевший от ужаса и отвращения, прошелся по кабелю взглядом. Тот тянулся к металлической руке громадной конструкции, проходил через эту руку и исчезал где-то во внутренностях. Рука конструкции была сделана из огромного зонтика, разломанного на части и собранного заново, с добавлением поршней и цепей; металлические пальцы сходились и расходились, будто клешни чудовищного рака. Конструкция понемногу выдавала кабель, позволяя человеку плестись к поджидающим гостям. Айзек инстинктивно попятился от страшной марионетки. Лемюэль и Дерхан, даже Ягарек последовали его примеру.
Они отступали, пока не уперлись в пять крупных бесстрастных конструкций, которые молчаливо выстроились позади них в шеренгу. Айзек обернулся, понял, что убежать не удастся, и быстро глянул на подбирающегося к нему человека. Чудовищное выражение сосредоточенности на лице калеки не изменилось, когда он гостеприимно раскинул руки.
- Мы рады видеть Вас, - проговорил он дрожащим голосом, - во владениях Совета конструкций.

С огромной скоростью тело Монтджона Рескью неслось по небу. Его безымянный рукохват-правша (впрочем, сам этот паразит уже много лет считал себя Монтджоном Рескью), летя вслепую, сумел подавить ужас. Помощник мэра держался вертикально, руки аккуратно сложены на груди, в одной - пистолет. Со стороны могло показаться, он стоит и чего-то ждет, обтекаемый ночным небом.
Между ним и летевшим сзади на собаке левшой установился контакт разумов, пошла волна информации.
лети на малой скорости набирай высоту теперь вправо сейчас левей быстро-быстро ныряй зависни, - велел левша и успокаивающим посылом огладил разум правши. Тому двигаться вслепую было непривычно и страшно, но ведь они накануне тренировались, никем не замеченные, в предгорьях - туда их доставил милицейский дирижабль. Левша быстро научился превращать свое левое в чужое правое, не оставлять без комментариев ни одного действия ведомого.
Рескью-рукохват был агрессивно-послушен - правша как-никак, из солдатской касты. Он обладал великой мощью, грозной силой, позволявшей левитировать и плевать огнем. Мало того - носитель принадлежал к Жирному Солнцу, к всемогущей партии бюрократов. Тем не менее правша подчинялся благородной касте, аристократам, левшам. Ослушаться значит подвергнуться страшной психической атаке. Бунтаря могут покарать и более жестоко - закроют ему ассимиляционную железу, тогда заполучить другого носителя уже будет невозможно, придется умереть вместе с тем, что есть.
Правша лихорадочно соображал, напрягал все свои мыслительные способности.
Если бы рукохват- Рескью не победил в споре с левшами, если бы они не согласились действовать по его плану, правша не посмел бы идти им наперекор. Только левши вправе решать. Но конфликт с правительством способен погубить всех местных рукохватов. Да, у них есть власть в Нью-Кробюзоне, но они зависят от этого города. Дойдет до прямого столкновения, их попросту задавят числом. Правительство их терпит, только пока они оказывают услуги. Рукохват-Рескью не сомневался в том, что малейшее неподчинение разозлит власть предержащих, и тогда будет объявлено о разоблачении шайки гнусных паразитов, чудовищ-убийц. Рудгуттер способен даже раскрыть местонахождение фермы носителей. И тогда общине рукохватов придет конец.
Полеты всегда доставляли рукохвату-Рескью удовольствие, но сейчас ему было не до восторгов. Нести по небу левшу случалось и раньше, хотя подобная совместная охота еще не практиковалась. Но лететь, ничего не видя, было просто ужасно.
Разум левши-собаки протягивался, точно пальцы, точно усики растения - во все стороны, на сотни ярдов. Он искал необычные звуки в психосфере и успокоительно шептал правше, указывал, куда лететь, а сам смотрел глазами пса в зеркала шлема.
При этом он поддерживал связь со всеми остальными охотничьими парами.
кто-нибудь что-нибудь чувствует? - спрашивал он. Другие правши осторожно отвечали: нет как будто ничего. И продолжали поиск.
Рукохват-Рескью ощущал, как по телу носителя, словно детские ладошки, хлопает теплый ветер. Волосы Рескью развевались из стороны в сторону.
Рукохват-собака корчился, стараясь переместить тело носителя в более удобное положение. Они летели над волнистым рельефом крыш и дымоходов, над ночным Ладмидом. Рукохват-Рескью пикировал к Мафатону и Хнуму. Подчиняясь воле левши, собачьи глаза на миг оторвались от зеркал, посмотрели вбок. Позади отступал исполинский мрак Ребер, четким силуэтом рисуясь на окоеме, делая крошечными высотные железные дороги. А внизу проплывал белый камень Университета.
Самый кончик ментального щупальца левши испытал необычную дрожь в общей ауре города. Спохватясь, он заставил собаку глядеть в зеркала. медленно медленно вперед и вверх,- приказал левша рукохвату-Рескью.
тут что-то есть, - разослал он мысленный шепот другим рукохватам-охотникам. Почувствовал, как они заколебались, и дал команду сбавить ход. Пары замерли в ожидании новостей от него.
Правша двинулся в сторону подрагивающего пятна психоэфира. Беспокойство левши пошло по каналу связи к рукохвату-Рескью, и тот усилием воли отгородился от него.
мое оружие безмыслие! - подумал он.
Правша пронизывал слои воздуха, пробирался в разреженную атмосферу. Он заставил носителя раскрыть рот и высунуть язык; он нервничал и был готов плюнуть огнем. Подчиняясь немой команде паразита, Рескью выпрямил руку с пистолетом.
Левша изучал, прощупывал зону нестабильности.
Он улавливал чужой голод, давно не утолявшуюся прожорливость. Сгусток психосферы был пропитан эманациями тысяч поглощенных разумов, как блин топленым маслом. И словно невидимая слюна с невидимого языка, капали растворенные в желудочном соке души, испарялись, и легчайший этот парок развеивался по небу.
ко мне, ко мне, родичи, он здесь, я его нашел, беззвучно сигналил над городом рукохват . Все остальные левши отвечали ему дружным трепетом беспокойства, из пяти эпицентров по психосфере разбегались особого рода волны. Над Барской поймой и Худой стороной, Барачным селом и Корабельной пустошью буравили, расталкивали воздух удивительные существа, которых будто незримый буксир тащил на тросах в сторону Ладмида.

Глава 39

- Не надо бояться моей аватары, - прошептал Айзеку и его спутникам безмозглый, глядя мутными, широко раскрытыми глазами. Синтезировать голос я не способен, поэтому использовал брошенное за ненадобностью тело. Оно выловлено в реке и оборудовано для переговоров с теплокровными. Это я, - человек показал назад, на громадину конструкцию, сливавшуюся с грудами мусора, - а это, - погладил он себя по дрожащему боку, - мои руки и язык. Мозжечок удален, чтобы не нарушать деятельность тела противоречивыми импульсами. На его месте находится мой контакт. - Человек страшным движением запустил себе в череп пальцы и пощупал утопленный в мозгу кабель.
Айзек будто физически ощутил невероятную тяжесть конструкции. Беспокойно поежился. Обнаженный зомби остановился шагах в десяти от пришельцев. Он махал полупарализованной рукой.
- Хорошо, что вы пришли, - продолжал он ломким голосом. - Ваш чистильщик сообщил о том, что вы сделали. Он - из моих почитателей. Я желаю поговорить с вами о мотыльках.
Мертвец уставился на Айзека.
Айзек глянул на Дерхан и Лемюэля.
Ягарек приблизился к своим. Айзек перевел взгляд. Люди на краю площадки неустанно молились громадному механическому скелету. Еще Айзек заметил мастера по ремонту конструкций, побывавшего на его складе. На лице этого человека застыло выражение фанатичной веры. Вокруг него неподвижно стояли все конструкции, кроме тех пяти самых крупных, что выстроились за спинами гостей.
Лемюэль облизал губы.
- Айзек, говори с ним, - прошептал он. - И повежливей.
Айзек открыл рот.
- Э-э... - начал он. Тон получился холодным. Совет конструкций, мы весьма польщены, но не знаем...
- Вы ничего не знаете, - перебил окровавленный дрожащий человек. - Я понимаю. Терпение, вам все станет ясно.
Человек медленно попятился по неровной земле в лунном свете к своему темному автоматическому господину.
- Я - Совет конструкций, - произнес он дрожащим, но бесстрастным голосом. - Появился на свет благодаря союзу случайных энергий, дикого вируса и слепого шанса. Первое мое тело лежало вот в этой груде, выброшенное на свалку, - из-за программного сбоя у него отказал вычислитель. И пока тело мое разлагалось, в машине блуждали вирусы, и я самопроизвольно начал мыслить. Тихо ржавея целый год, я создал себе новый интеллект. Вспышка самопознания дала толчок логическому мышлению, благодаря чему и сложилось мое мировоззрение. Я самосконструировался. На окружавших меня мусорщиков я не обращал внимания, а они не обращали внимания на меня. И насыпали вокруг меня горы мусора. Когда же я наконец был готов действовать, то явился самому тишайшему из людей. Напечатал для него просьбу привести ко мне какую-нибудь конструкцию... Испугавшись, он согласился выполнять мои указания. Соединил заказанную вещь со мной длинным извилистым проводом - так у меня появилась первая конечность. Она постепенно перерыла всю свалку в поисках подходящих для тела деталей. И началось мое самотворение. Я паял, клепал, варил и по ночам. Мусорщик очень боялся. Вечерами в тавернах он рассказывал о вирусной машине. Рождались слухи и легенды. Однажды в очередной раз он изложил свою невероятную историю и услышал от собутыльника, что тот видел другую самоорганизованную конструкцию. Это был торговый автомат, У него забарахлила машина, переклинило шестеренки, что привело к перерождению. Обретя механический разум, он начал мыслить. Хозяин аппарата с трудом поверил в это... и вот мой мусорщик уговорил приятеля привезти ко мне эту конструкцию. С тех пор как я встретил себе подобного, прошло много лет. Я убедил своего почитателя вскрыть аналитическую машину моего брата по разуму, и мы соединились... То было великое событие. Наши инфицированные умы открылись друг другу, сознания наши объединились и расширились. И расширение происходило экспоненциально. Мы стали мною. Новая моя конечность, торговый автомат, на рассвете ушел. Он вернулся через два дня с новыми знаниями. Он стал автономным. Эти двое суток я прожил в разных телах. Вновь мы соединились, вновь стали мною. Я продолжал строить себя. Мне помогали почитатели. Мусорщик и его друг, чтобы объяснить факт моего существования, создали апокрифическую религию. Придумали термин «бог в машине», создали механокосмическую доктрину и возглавили еретическую секту. Безымянная эта конгрегация в полном составе явилась ко мне. Торговый автомат, мое «второе я», вернулся. Почитатели увидели сконструированный мозг, заключающий в себе самогенерирующийся машинный интеллект. Они узрели самосотворенного бога. Я стал объектом их поклонения. Помощники выполняли напечатанные мною команды, достраивали мое тело, используя подручные материалы. Я их убедил, что надо искать другие мыслящие конструкции, и не только искать, но и создавать, что в Совет должны вступить новые самосотворенные боги. Они прочесали город и нашли тех, о ком я говорил. Это крайне редкое явление - аналитическая машина может совершить миллион миллионов вычислений, и ни одна шестеренка не переклинит, механизм мыслить не начнет. Я решил увеличить вероятность. Создал генеративные программы, отчего энергия машины под воздействием вирусов мутировала и аналитический вычислитель принимался мыслить.
За спиной говорящего огромная конструкция вскинула левую руку и тяжеловесно ткнула ею в свою грудь. Айзеку не сразу удалось разглядеть деталь, на которую указывал исполин. Это был перфоратор - аналитическая машина, делающая программные карты для других машин. «Если все понастроено вокруг этой штуковины, - подумал полуобморочно Айзек, - стоит ли удивляться, что у него столько новообращенных».
- Каждая конструкция, что включалась в меня, становилась мною, - продолжал человек. - Я - это мы. Совет. Каждая Крупица опыта загружается в меня. И все загруженное разделяется между участниками. В моем составном разуме вырабатываются решения. Я передаю свою мудрость другим моим «я». На просторах свалки мои «я» расширяют мое психическое пространство по мере того, как я увеличиваю запас знаний. Этот человек - всего лишь конечность, а гигантская антропоморфная конструкция, по сути, одна лишь видимость. Мои провода и цепи механизмов протянулись по всему чертогу отбросов. Счетные машины, что стоят на том краю площадки, - тоже мои детали. Я - хранилище истории конструкций. Я - банк данных. Я - самосконструированная конструкция.
Пока говорил человек, собравшиеся на клочке ровной земли конструкции начали подбираться поближе к страшному мусорному голему, царственно сидящему посреди хаоса. Они остановились как будто бы где попало и - кто присоской, кто крюком, кто шипом, кто клешней - безошибочно нащупали и вытяну ли нужные провода из невообразимой путаницы, покрывавшей всю свалку. Повозились с дверками пультов, открыли, подключились. Как только это было сделано, человек с пустым черепом вздрогнул и на несколько секунд его глаза остекленели.
- Я расту, - прошептал он. - Я расту. Моя способность обрабатывать данные экспоненциально увеличивается. Я учусь. Теперь я знаю о ваших проблемах. Соединился с чистильщиком. Он почти успел прийти в негодность, я вернул ему сознание. И теперь он часть меня, полностью ассимилирован.
Человек показал назад, на грубо очерченные лунный светом бедра гигантской конструкции. Айзек с содроганием понял, что выпирающая из тела, как киста, металлическая выпуклость - это обезображенный корпус чистильщика.
- От него я узнал то, чего не узнавал еще ни от кого из моих «я», - сказал человек. - В его памяти сохранились фрагменты увиденного со спины Ткача, теперь я по этим фрагментам восстанавливаю всю картину. Поэтому сейчас чистильщик - самое важное из моих «я».
- Что мы здесь делаем? - прошептала Дерхан. _ Что нужно от нас этому чудищу?
Все новые конструкции перекачивали в разум Совета свой опыт. Его речевой орган - полугнилой мертвец - монотонно мычал, пока информация перетекала в накопители данных. Вдруг все конструкции отсоединились, выдернули из своих пультов провода и вернулись на прежние позиции. Увидев это, несколько человек боязливо двинулись вперед, неся стопки программных карт и аналитические машины величиной с чемодан. Они взяли брошенные конструкциями провода, соединили их с вычислителями.
Минуты через две-три была закончена и эта работа.
Люди отошли назад, а глаза аватары закатились, и вот уже только белки видны между обрезками век. Голова без макушки покачивалась, пока Совет усваивал информацию.
С минуту подрожав и покачавшись в молчании, зомби вдруг будто ожил. Зрачки вернулись, голова завертелась. Он оглядел собравшихся.
- Теплокровная паства! - крикнул он своим людям, и те быстро поднялись с колен. - Получите святые дары с моими заветами.
Он обернулся к громадной конструкции. Из ее живота, точнее, из паза в перфораторе уже выскакивали карточка за карточкой и падали в деревянный ящик, находящийся над бесплодными чреслами конструкции, как сумка на животе кенгуру.
В другой части туловища, между бочкой из-под масла и ржавым мотором, с умопомрачительной скоростью трещала пишущая машинка. Из нее выползал, тут же закручиваясь в свиток, длинный лист, покрытый убористым текстом. Ниже выскочили ножницы на тугой пружине, клацнули, точно челюсти хищника, отрезав распечатку, нырнули обратно, опять выскочили и повторили операцию. Листовки с наставлениями отпархивали от ножниц и ложились рядом с программными картами.
Прихожане один за другим робко приближались к конструкции, на каждом шагу стараясь выразить благоговение и верность. Они поднимались по невысокому мусорному склону между механическими ногами, опускали руку в ящик, брали лист бумаги и стопку карт, тщательно осматривали, чтобы ничего не оставить, потом быстро пятились и исчезали среди мусорных терриконов, возвращались в город.
По всей видимости, прощальная церемония в этом богослужении не предусматривалась. Через несколько минут в котловине не осталось других представителей органической жизни, кроме Ягарека, Айзека, Дерхан и Лемюэля. Ну и еще был страшный неживой пустоголовый человек.
Со всех сторон их окружали конструкции, они были абсолютно неподвижны, тогда как трое людей беспокойно переминались с ноги на ногу. Айзек как будто заметил человеческий силуэт на самом высоком мусорном холме, на фоне сепиевого полумрака. Напряг глаза - никого не видать. Значит, померещилось. Никто не следил за Айзеком и его товарищами.
Он хмуро глянул на спутников, затем шагнул к полутрупу .
- Совет, - обратился к нему Айзек, - зачем тебе понадобилось, чтобы мы пришли? Чего ты от нас хочешь? Что тебе известно о мотыльках?
- Дер Гримнебулин, - перебила аватара, - я быстро расту, я набираю силу, мои вычислительные возможности беспрецедентны в истории Бас-Лага, разве что есть соперник на каком-нибудь далеком континенте, о котором мы ничего не знаем. Я объединил сотню, а то и больше вычислительных машин. Каждый питает остальных, и каждого питают остальные. Я способен рассматривать проблему в сотнях аспектов... Каждый день я читаю книги, приносимые мне верующими. Читаю глазами аватары. Усваиваю историю и религию, магию, науку и философию. Все сведения аккуратно укладываю в банки данных. И каждая приобретенная крупица знаний увеличивает мои вычислительные способности. Я расширил чувствительность, мои кабели наращиваются, протягиваются все дальше. Я получаю информацию от камер, размещенных по всей свалке. Точно голые нервы, к ним тянутся провода. И конгрегация постепенно расширяет сеть моего восприятия, она уже проникла в город, соединила меня с тамошней аппаратурой. У меня есть почитатели в недрах парламента, они переписывают на карточки память своих вычислительных машин и приносят сюда. Но город мне не принадлежит.
У Айзека заиграли желваки.
- Я не понимаю, при чем тут... - начал он.
- Мое существование - результат стечения обстоятельств, - бесцеремонно перебил голос, напрочь лишенный модуляций, абсолютно неестественный, неземной. - Я родился по ошибке, появился на свет на кладбище ненужных вещей. На каждую конструкцию, ставшую моей, приходятся тысячи никак не связанных со мной. Моя пища - информация. Мой интерес - в ее сборе. Мои вмешательства незаметны. Я расту по мере своего обучения. Я анализирую значит, существую... Если в Нью-Кробюзоне прекратится жизнь, то закончится приток информации. Я не хочу жить в пустом городе. Моя аналитическая сеть изучила проблему, возникшую с появлением мотыльков. Прогноз не допускает двойных толкований. И он крайне негативен для теплокровных жителей Нью-Кробюзона. Поэтому я вам помогу.
Айзек посмотрел на Дерхан и Лемюэля, задержал взгляд на полускрытых сумраком зрачках Ягарека. Поворачиваясь обратно к дрожащему зомби, заметил, что Дерхан неслышно артикулирует губами: «Посторожнее с ним».
- Гм... что ж, мы все... в высшей степени признательны. Совет... гм... можно спросить, каковы ваши намерения?
- Я вычислил, что вам будет проще понять и легче поверить, если я продемонстрирую, - сказал зомби.
На предплечьях Айзека защелкнулась пара тяжелых металлических фиксаторов. Он вскрикнул от изумления и страха, попытался вырваться, - но его удерживала строительная конструкция самой большой модели, предназначенная для возведения зданий. Айзек был силен, но не имел ни единого шанса освободиться.
Он крикнул спутникам, чтобы помогли, но другая могучая конструкция грозно шагнула, отгородив его от товарищей. На несколько минут Дерхан, Лемюэль и Ягарек застыли в крайней растерянности, затем Лемюэль бросился бежать. Он шмыгнул в одну из длинных канав, уходящую на восток, и скрылся с глаз.
- Сволочь ты, Пиджин! - завопил ему вдогонку Айзек.
Корчась в железной хватке, он с изумлением увидел, как Ягарек вышел вперед, загородив собою Дерхан. Увечный гаруда всегда был так пассивен, скрытен и тих, что Айзек привык не брать его в расчет. Гаруда может идти следом и делать то, о чем попросят. Но и только.
Но сейчас Ягарек красивыми скользящими прыжками огибал сторожащую его конструкцию, подбирался к Айзеку. Дерхан поняла затею и двинулась другим путем, вынудив конструкцию заколебаться в выборе. Миг спустя металлический истукан принял решение и целенаправленно двинулся к ней. Она повернулась и бросилась бежать, но провод в металлической оплетке взметнулся хищной змеей из сорной травы и обвил лодыжку, повалив Дерхан на землю. Ударившись грудью и животом о россыпь мусора, она закричала от боли.
Айзек героически бился в зажимах, но, естественно, был обречен на неуспех. Конструкция просто не обращала на него внимания. Другая устремилась к Ягареку сзади.
- А, черт! - выкрикнул Айзек. - Яг, беги!
Но он опоздал с приказом. Строительная конструкция, подобравшаяся к Ягареку с тыла, метко бросила сеть, которую гаруде было не разорвать,
В стороне от схватки окровавленный человек, плотский придаток Совета конструкций, громко заговорил:
- Вы напрасно решили, что подвергаетесь нападению. Я не причиню вам вреда. Мы начинаем охоту. Вы - приманка. Прошу не волноваться.
- Ты что, гад, с ума сошел?! - прокричал Айзек. Что затеял, урод? Чего от нас хочешь?
В центре мусорного лабиринта конструкции разошлись по краям ровной площадки - тронного зала Совета. Поймавший Дерхан провод тащил ее по мусорным наслоениям. Она сопротивлялась, кричала и скрежетала зубами; чтобы прекратить эту пытку, ей пришлось встать и, спотыкаясь, пойти, куда тянули. Державшая Ягарека конструкция без видимых усилий подняла его и зашагала прочь от Айзека. Ягарек неистово бился. Капюшон упал с головы, горящие птичьи глаза метали молнии во все стороны. Но гаруда был беспомощен против этой неодолимой искусственной силы.
Пленивший Айзека автомат опустил его на землю в центре площадки. Рядом приплясывала аватара.
- Постарайтесь успокоиться, - сказала она. - Вашему здоровью не будет причинено вреда.
- Что?! - взревел Айзек.
От края маленького амфитеатра неуклюже, как-то по-детски шагала маленькая конструкция. Несла очень необычный на вид аппарат, уродливый шлем с торчащей из него воронкой; соединен этот шлем был с портативным вычислителем. Конструкция приблизилась и запрыгнула Айзеку на плечи, больно вцепилась ногами. И нахлобучила шлем ему на голову.
Айзек сопротивлялся и кричал, но две могучие клешни не давали ему вырваться. Вскоре шлем был застегнут наглухо, защемив волосы и оцарапав кожу на висках.
- Я - машина, - заявил голый мертвец, неуклюже пританцовывая на камнях, обломках моторов и битом стекле. - А то, что здесь свалено, - это моя плоть. Я чиню ее гораздо быстрее, чем заживают ваши по резы или срастаются сломанные кости. Здесь, у вас под ногами, я найду все необходимое, а чего не найду, то вскоре принесут мои почитатели. В крайнем случае я сам сделаю нужную деталь. У вас на голове находится устройство вроде тех, что служат пророкам, коммуникаторам и психонавтам. Это преобразователь. Он способен накапливать, перенаправлять и усиливать психические выделения. В данный момент он настроен на усиление и излучение. Я сам его отрегулировал. Этот прибор гораздо мощнее тех, что применяются в городе. Помните, Ткач предупреждал, что взращенный вами мотылек может охотиться на вас? Это калека, слабосильный пария; без чужой помощи ему вас не обнаружить.
Человек глядел на Айзека. В стороне что-то кричала Дерхан, но Айзек не слушал, он не мог отвести взгляда от громадных глаз аватары.
- Вы увидите, на что мы способны, - пообещал мертвец. - Мы собираемся помочь ему.
Айзек не услышал собственного рыка бешенства и страха. Конструкция протянула руку и включила мотор. Шлем завибрировал так сильно и загудел так громко, что у Айзека заболели уши.
В городскую ночь побежали волны психической энергии. Энергии уникальной, свойственной только одному разуму - разуму Айзека. Они пронеслись через завесу дурных снов, что сплошь окутала город, и вырвались на небесный простор.
У Айзека страшно болела голова, из носа текла кровь.

В тысяче футов над Ладмидом собрались рукохваты. Они осторожно разведывали экстрасенсорный след мотыльков.
стремительно атаковать пока о нашем существовании ничего не знает враг, - предлагал один. необходима крайняя осторожность, - настаивал другой. - аккуратно найти след по нему подобраться к гнезду и только после этого нападать.
Они поспорили - быстро и безмолвно. Пятерка правшей неподвижно висела в воздухе, на каждом был седок - левша. Правши почтительно молчали, левши выбирали тактику.
продвигаться но не спеша, - пришли они к компромиссному решению.
Каждый из них, за исключением собаки, поднял руку своего носителя, которая держала готовый к бою кремневый пистолет. Фантастический отряд медленно полетел вперед, прочесывая психосферу, все время тревожимую волнами чьего-то сознания, в поисках особых выделений - выделений разума мотылька.
Извилистым маршрутом рукохваты двигались над Нью-Кробюзоном, над шлейфом из разбрызганной сонной дури. Прочертили невидимую дугу над Каминным вертелом, направились к Шеку, оттуда взяли курс на южную часть Вара, на Речную шкуру.
Когда поворачивали на запад, учуяли психические дуновения от Грисского меандра. На минуту рукохваты растерялись. Они зависли, чтобы разобраться с новым зыбким ощущением, но вскоре стало понятно, что это всего лишь излучения человеческого мозга, правда, необычной силы.
какой-нибудь тавматург, - предположил один из рукохватов.
нас не касается, - решили его товарищи. Левши велели своим напарникам продолжать воздушный поиск. Крохотные силуэты пылинками зависли над воздушными рельсами милиции. Левши настороженно вертели головами, озирали пустое небо.
Вдруг накатил мощный вал чужих выделений. Под его напором подалась граница психосферы, через ее поры потек чудовищный голод чуждых тварей. Их непостижимые разумы вмиг покрыли грань психосферы слоем невидимой, нематериальной, но от этого не менее омерзительной слизи.
Полет пяти рукохватских пар сделался хаотичным. Они сломали строй, бессмысленно заметались по небу.
твари летят! - «прокричал» один и получил в ответ шквал сбивчивых панических сообщений. Правши опомнились и попытались выровнять свой полет.
Дружный взмах десяти крыльев - и пять темных грозных силуэтов вынырнули из темной складки в нагромождении крыш Речной шкуры. Хлопки этих огромных крыл прозвучали в нескольких измерениях. Слышны они были и в жарком воздухе, где выписывали зигзаги перепуганные рукахваты.
Пес-левша заметил широченные темные крылья, вспахивающие небо внизу. Он испустил психовопль ужаса и почувствовал, как тошнотворно дернулся, понес его вбок правша Рескью. Левша попытался одолеть ужас .
общий сбор! - скомандовал он, а затем потребовал, чтобы правша поднял его как можно выше.
Правши устремились друг к другу. Они тянули друг у друга силу, подчиняли ее жесткой дисциплине. Внезапно они вновь очутились В линии, как воинское подразделение - пять правшей с шорами на глазах: лица немного наклонены книзу, рты собраны в куриную гузку - изготовлены к огненному бою. Левши в зеркальных шлемах лихорадочно обшаривали г лазами небеса, их лица были обращены к звездам. В зеркалах отражался темный городской ландшафт, бестолковое скопление шиферных крыш, мглистых переулков и стеклянных куполов.
А мотыльки с головокружительной скоростью приближались.
как они нас учуяли? - испуганно вопросил один из левшей.
Рукохваты, как могли, уменьшили свое психоизлучение. Вот уж чего они не ожидали, так это засады. Как же вышло, что они утратили инициативу?
Но когда к ним приблизились мотыльки, левши поняли, что это не ловушка.
Самый большой мотылек, находящийся на острие клина из бестолково машущих крыльев, теснил какое-то светящееся препятствие. Рукохваты увидели, что грозное оружие мотылька - его шипастые щупальца и зазубренные костяные клешни - хватали воздух.
Казалось, он сражается с призраком. Его враг выныривал в обычное пространство и тотчас исчезал, тело его было эфемерным как дым, он сгущался - и тут же таял подобно тени. Казалось, в тугом сплетении реальностей мечется кошмарный паук - выскакивает из одного измерения в другое, кромсает мотылька страшными скальпелями-конечностями - и ныряет обратно.
Ткач! - выбросил в эфир мысль один из левшей, а в следующий миг они потребовали от правшей потихоньку отступить от схватки воздушных акробатов.
Остальные мотыльки кружились вокруг сородича, пытались ему помочь. Когда появлялся Ткач, они поочередно нападали, норовили пробить его панцирь, выпустить до его исчезновения порцию-другую сукровицы. Но Ткач был не робкого десятка - не обращая внимания на раны, отрывал громадные лоскуты, и его жертва истекала черной и густой, как деготь, кровью.
Мотылек и паук сплелись в сплошное пятно неистового движения, каждый наносил удары и парировал встречные до того быстро, что со стороны и не разглядеть. Взмыв, мотыльки сорвали с города сонный покров. Они уже достигли той высоты, где психические волны сбили с толку рукохватов.
Было уже ясно, что мотыльки тоже способны их чувствовать. Плотный рой развалился, самый маленький мотылек, с увечным телом и короткими крыльями, отпрянул в сторону и выпростал чудовищный язык. Подрожав, этот язык метнулся обратно в капающую слюной пасть. Меньший мотылек будто ополоумел, он метался в воздухе, описывал круги вокруг свирепого паука и его жертвы.
Вот он застыл на миг, а затем сорвался в пике, полетел на восток, к Грисскому меандру.
Дезертирство меньшего братца смутило мотыльков. Они рассеялись, закрутили головами, вовсю замотали глазными стебельками. Завороженные этим зрелищем рукохваты опасливо отступили.
давайте нападем! - потребовал один из левшей. они растеряны им не до нас. атакуем поможем Ткачу!
боевая готовность! - скомандовал пес-рукохват рукохвату Рескью.
Разлетевшись в стороны, подальше от сцепившихся единоборцев, мотыльки закружились, а левши закричали друг на друга.
атаковать! - потребовал тот, что паразитировал на тощем клерке. И в голосе его был слышен страх. атаковать!
Старуха вдруг резко метнулась вперед, Подчиняясь команде пугливого левши. Но в тот же момент один из мотыльков повернулся к приближающейся паре рукохватов и застыл.
В это мгновение два других мотылька устремились на подмогу истязаемому сородичу. Один из них погрузил тяжелое костяное копье в открытый живот Ткача. Громадный паук прянул назад, а второй мотылек набросил, точно лассо, ему на шею членистое щупальце. Ткач проворно нырнул в другое измерение, щупальце потянулось за ним, удержало половину его тела в небе над Нью-Кробюзоном. Паук дергался, силясь освободиться, но левши этого уже не замечали. К ним устремился третий мотылек.
Правши ничего не видели, но зато чувствовали психоэнергетические вопли ужаса - их седоки поворачивались и так и сяк, чтобы удержать в зеркалах приближающегося мотылька.
огонь! - скомандовал клерк своему Правше. Старуха открыла рот и высунула сложенный желобком язык. Резко втянула воздух и плюнула изо всех сил. По языку пронесся поток раскаленного газа, в ночном сумраке эффектно расцвело облако клубящегося пламени, покатилось на мотылька.
Прицел был верен, но от страха левша слишком рано дал команду. Клуб маслянистого пламени рассеялся, не успев коснуться мотылька. А в следующий миг тот исчез.
Запаниковавшие седоки приказали своим правшам искать тварь.
ждать! ждать! - кричал пес, но его никто не слушал. Рукохваты носились по небу наугад, левши высматривали врага в зеркалах.
вот он! - завизжала девица, заметив мотылька, когда тот камнем падал на город.
Остальные рукохваты развернулись, глядя в зеркала, и дружно завопили от страха. Рядом с ними очутился другой мотылек.
Он подкрался сверху, пока искали его брата, и теперь, когда левши повернулись, он возник прямо перед их глазами - распростертые крылья заполнили все зеркала. Молодой человек - носитель левши успел закрыть г лаза, а напарник получил команду плюнуть. Но запаниковавший правша, занимавший тело ребенка, отправил шар пылающего газа по крутой дуге, задев ближайшую пару рукохватов.
Обожженные им переделанный и хепри закричали в аудио- и пара-диапазонах. Они, корчась в страшных муках, полетели вниз и умерли на полпути. Вскипела кровь, а кости растрескались от чудовищного жара. Останки упали в грязные воды Вара и пошли ко дну. Над рекой поднялось облачко пара.
Женщина-левша замерла, чужие глаза на этот раз сослужили плохую службу - увидели игру рисунков на крыльях мотылька. Под гипнозом взбурлили сны, хлынули из глубин разума наверх, а оттуда, по каналу связи, помчались в мозг правши. Рукохват-водяной изменился в лице, «услышав» дикую какофонию в родственном разуме. Он понял, что случилось, и завыл от ужаса ртом носителя, и захлопал по пряжкам, спеша отстегнуться от сошедшего с ума седока. На глазах водяного была повязка - и все равно правша заставил его зажмуриться.
Одновременно он плюнул наугад, пробуравив мглу газовым пламенем. Край облака чуть не задел Рескью, который пытался выполнять телепатические команды своего запаниковавшего левши. Маневрируя, дабы избежать огня, он врезался прямо в раненого мотылька.

Предыдущая страница 19 Следующая страница


Вокзал потерянных снов 20

Тот затрясся от боли и страха. Ткач уже выдернул конечности из его истерзанного тела, и мотылек, беспомощно трепеща крыльями, полетел вниз, к гнезду. Из его ран лилась кровь, конечности так сильно корчились в агонии, что ломались в суставах. Сейчас ему было не до пищи. Но все же спазматическим движением он выпростал лапу в сторону налетевших врагов. Щелкнула громадная клешня, точно секатор, и одно это роковое движение лишило головы и Монтджона Рескью, и собаку.
Головы полетели вниз, во тьму.
Рукохваты остались живы и в сознании, но тела носителей им уже не подчинялись. Человек и собака дергались в последних судорогах, струями хлестала кровь, заливая рукохватов, - а те оглашали эфир воплями ужаса и что было сил впивались пальцами в чужую мертвую плоть.
Они были в полном рассудке до последнего мига, пока не ударились о бетон на задворках Малой петли, пока не разлетелись на кровавые ошметки и костяные осколки. Сила рукохватов - в их разуме; крепким телом никто из них по хвастать никогда не мог.

Водяной с повязкой на глазах почти справился с упряжью, которая его связывала с зачарованной мотыльком женщиной. Последняя застежка - и он умчится прочь... Но этой мечте исполниться не было суждено - мотылек набросился, обвил бесчисленными конечностями добычу, притянул к себе, выпростал язык, ощупью нашел у женщины рот и принялся жадно лакать сны рукохвата.
Ему достался вкусный и питательный напиток. В нем, как крупинки зерен в кофе, попадались и мысли носителя. Мотылек обшарил женское тело, нашел пристегнутого к ее спине водяного, проткнул его дряблую плоть твердой, будто кость, конечностью. Правша завопил от страха и острой боли, а мотылек ощутил разлившийся в воздухе ужас. На миг он растерялся - чей это еще разум появился рядом с его пищей? Но тотчас еще крепче прижал к себе добычу, решив, что сначала осушит этот мозг, а затем и очередь другого настанет.
Водяной безуспешно дергался, пытаясь освободиться, пока мотылек трапезничал.

Чуть поодаль от своего кормящегося родича мотылек, поймавший Ткача, хлестнул сразу в нескольких измерениях грозным хвостом-щупальцем. Огромный паук мерцал в небе, появлялся и исчезал, чтобы через долю секунды вернуться. И всякий раз, когда появлялся, начинал падать, не сопротивляясь гравитации. Затем перескакивал в другой мир, а там пытался, используя набранное ускорение и силу рычага, избавиться от засевшего в теле гарпуна, стряхнуть мотылька. Но тот был упорен и ловок, держал крепко, крутил сальто вокруг своей добычи, и Ткачу все приходилось повторять сначала.
Рукохват, сидящий на клерке, непрестанно кричал.
Охваченный ужасом, он взывал к своему левше, жившему на теле мускулистого молодого человека. погибли! погибли! наши погибли! - частил он. Кое-что из увиденного им, пополам с его эмоциями, по каналу связи перетекло в голову правши. Полет старухи сделался рыскающим.
Другой левша пытался сохранить спокойствие, мотал головой, властно телепатировал: стоять! стоять! В зеркало шлема он видел трех мотыльков. Первый, раненый, неуклюже снижался к своему тайному гнезду; второй насыщался умами пленных рукохватов; третий сражался с бьющимся, как акула, на тросе Ткачом, пытаясь оторвать тому голову.
Левша велел правше немного приблизиться. пали! - скомандовал он. - бей со всех сил сразу по двум! а после в погоню за раненым! Вдруг пришла запоздалая мысль, и он завертел головой: где еще один?!
Четвертый мотылек, которого не удалось сжечь старухе, ушел за пределы видимости изящным пике, описал широкую петлю над крышами. А затем двинулся вверх, неторопливо и незаметно. Крылья приняли тусклый маскировочный цвет, спрятали его на фоне облаков. Теперь он вдруг появился - по другую сторону от рукохватов, перед глазами левшей. И расцвели, заиграли гипнотические краски.
Левша на теле молодого мужчины испытал сильнейшее потрясение, когда увидел перед собой распахнувшую чародейские крылья хищную тварь. Он почувствовал, как ослаб его разум, завороженный зловещей мутацией этих полуночных теней. Но в следующее мгновение его ужас был смыт неистовым и непостижимым потоком снов...

...а затем левша вздрогнул - ужас вернулся, но тут же смешался с отчаянной радостью. Он понял, что вновь способен думать.
Мотылек, очутившийся перед двумя парами врагов, колебался лишь секунду, а потом слегка изогнулся в воздухе, чтобы узоры его крыльев целиком явились клерку и несущей его старухе. Ведь это были те самые рукохваты, что пытались сжечь его.
Старуха испуганно завертела головой. Она растерялась, не понимая, что происходит. У клерка остекленели глаза.
пали! жги! - пытался докричаться до старухи левша сквозь налетевший ветер. Его правша уже собрал губы в трубочку, изготовься плюнуть огнем, но тут громадный мотылек неуловимым движением вклинился в пространство между парами рукохватов и сгреб их, пуская слюни, как оголодавший человек.
Психосферу прорезал крик. Старуха наконец плюнула огнем, но огненный шар не причинил вреда схватившему ее мотыльку, рассеялся в леденящем воздухе.
Последний левша, тот, что жил на теле мальчишки-беспризорника, увидел в зеркале шлема ужасную тварь. На миг появились клешни Ткача, и вырванный из раны, отрезанный хвост-гарпун напавшего на него мотылька отлетел прочь, брызгая кровью. Мотылек беззвучно завопил и, как только исчез Ткач, кувырком полетел к паре рукохватов.
Прямо перед собой левша увидел мотылька - тот оторвался от еды, повернул голову, медленно, зловеще стал водить перед собой усиком.
Мотыльки были и спереди, и сзади. Правша на жилистом теле беспризорника дрожал и ждал приказаний.
пикируй! - завопил вдруг до смерти перепуганный левша. - уходим! задание провалено! мы одни шансов на победу нет! пали и беги!
По разуму правши пронеслась мощная паническая волна. Детское лицо исказилось ужасом, мальчик плюнул огнем. Багровый клуб, точно грешная душа в ад, полетел в сторону Нью-Кробюзона, к его потным камням, к сырой гниющей древесине.
уходим! уходим! уходим! - выкрикивал левша, а мотыльки хищными языками лизали оставляемый страхом след.
Кверху выпрямились, точно пальцы, ночные городские тени, захватили рукохватов и затянули вниз, в бессолнечный город простых земных грехов, спасая от непостижимой, невыразимой и неодолимой опасности, витающей в облаках.

Глава 40

Айзек проклинал Совет конструкций, осыпал площадной бранью, требовал, чтобы освободили. Кровь лилась из носа и густела в бороде. Неподалеку Ягарек и Дерхан корчились в манипуляторах громоздких автоматов, но вырваться уже не надеялись. Сквозь пелену головной боли Айзек видел, как могучий Совет воздел металлическую руку. В тот же миг кровавый уродливый человек-аватара, словно пародируя его, вскинул конечность.
- Летит! - сказал Совет голосом мертвеца. Айзек взвыл в ярости и замотал, затряс головой в бесплодной попытке сбросить шлем.
Он увидел под облаками грозно приближающийся к свалке силуэт. Распростерший крылья мотылек снижался энергичными хаотическими рывками. Увидели его и Дерхан с Ягареком. Увидели и замерли.
Диковинная тварь приближалась с ужасающей скоростью. Айзек закрыл, но через несколько мгновений снова открыл глаза. Он должен видеть это существо.
Пикирование сменилось отвесным падением. А затем мотылек медленно описал круг низко над рекой. Он вытягивал и поджимал членистые конечности. Все его тело вибрировало - мотылек вожделел пищи, предвкушал удовольствие.
Даже оставшееся немалое расстояние, даже туман страха не помешали Айзеку увидеть, что к нему приближается не самый лучший экземпляр. Далеко не ровня тому идеальному хищнику, что сцапал доктора Барбайл. Изгибы и завитки, полу абсурдные складки и пучки тонких жгутов, из которых состояло это хищное создание, имели какое-то таинственное предназначение, подчинялись законам неземной, непостижимой для человека симметрии. Но у этой твари члены тела были явно недоразвиты, ущербны. Оружие - слишком короткое, испорченное еще в коконе... Словом, уродец.
Это был тот самый мотылек, которого Айзек кормил негодной пищей. Мотылек, отведавший психического сока из головы Айзека, когда тот трясся в отключке, закинувшись сонной дурью. Тогда хищник впервые в жизни попробовал чистого, качественного корма - и наверняка запомнил его вкус. И с тех пор охотился за Айзеком, который уже понял, что именно это противоестественное рождение и привело ко всем неприятностям.
- О всеблагой Джаббер! - с дрожью в голосе прошептал Айзек. - О чертов хвост! Помогите мне, боги!

Подняв клубы пыли, мотылек приземлился. Спина изогнута и напряжена, недоразвитые, но все же сильные, опасные лапы - перед грудью: поза хищника, охотника, убийцы. Он медленно поворачивал голову из стороны в сторону, росший из глазницы усик шарил в воздухе.
Вокруг него конструкции непрестанно перемещались. Мотылек не обращал на них внимания. Раскрылась омерзительная пасть, исторгла похотливый язык.
Дерхан застонала, и мотылек вздрогнул. Айзек хотел прикрикнуть на нее, чтобы молчала, не выдавала себя, но не смог издать ни звука. От мозга Айзека ритмично разбегались волны, встряхивали психосферу свалки. Мотылек чувствовал это, он уже знал, что нашел источник вожделенного психонектара. Остальные слабенькие излучения - ничто по сравнению с этим лакомством, всего лишь крошки рядом с главным блюдом.
Мотылек дрожал от предвкушения. Он повернулся спиной к Ягареку и Дерхан, к Айзеку - мордой. Медленно поднялся на четыре конечности, с шипением, напоминающим писк ребенка, раскрыл пасть и распахнул гипнотические крылья.

Айзек попытался закрыть глаза. Какая-то частица его мозга, накачанная адреналином, лихорадочно искала путь спасения. Но он слишком вымотался, да к тому же ничего не соображал, и вдобавок его мучила боль. Поначалу смутно, нечетко он увидел крылья мотылька.
Краски набегали, точно волны прибоя, узоры колыхались подобно анемонам, чарующие тени разворачивались с пугающей нежностью. Обочь мотылька играли одинаковые, как две капли воды, мозаики из полуночных оттенков, воровски проскакивая в оптический нерв Айзека, и растекались по его разуму.
Айзек видел, что мотылек медленно продвигается к нему по мусорным отложениям, видел абсолютно симметричные закручивающиеся и трепещущие крылья. Они-то и обрушивали на него визуальный наркотик.
А затем будто маховик сорвался в мозгу, рассудок исчез, осталась только вереница снов. Из глубины мозга поднялась пена воспоминаний, впечатлений, сожалений. На действие сонной дури это не было похоже. Не осталось эго, способного наблюдать за происходящим и удерживать связь с сознанием. На сей раз сны не пришли извне. Они были его собственными, но он не мог следить за тем, как они вскипают, - он сам был этой пеной образов, он сам был и воспоминаниями и символами. Айзек был памятью о родительской любви, о глубоких сексуальных фантазиях, о диких невротических измышлениях, о чудовищах, о приключениях, о логических противоречиях. Он был нарастающим самовоспоминанием; он был подсознанием, мутирующим, торжествующим над познанием, над размышлением, над логическим осмыслением; он был каждой новой порцией грез, что всплывала из недр разума и добавлялась к уже и без того кишащим кошмарам

кошмары

они

прекратились

Внезапно все прекратилось, и Айзек закричал. Встряска была очень сильной и очень жестокой. Это реальность выдернула его из мира недобрых чар, затащила обратно в себя.
Он растерянно озирался. Разум резко расслоился, подсознание провалилось в свои глубины. Айзек тяжело сглотнул. Такое чувство, будто рассудок недавно взорвался, а теперь восстанавливается, собирая обрывки.
Он услышал голос Дерхан, она заканчивала какую-то фразу.
- ...Невероятно! - кричала она. - Айзек, Айзек, ты меня слышишь? Как себя чувствуешь?
Айзек закрыл глаза, медленно открыл. Постепенно ночной пейзаж разрешился на детали. Он неуклюже, на четвереньках двинулся вперед и понял, что конструкция его больше не держит, что это только навеянная мотыльком сонливость мешает ему встать.
Он поднял взгляд, стер кровь с лица.
Чтобы осмыслить увиденное, понадобилось время. Никто не держал и Ягарека, и Дерхан. Они стояли на краю площадки. Ягарек успел снять капюшон с птичьей головы. Оба застыли в позах беглецов на высоком старте, готовые сорваться с места и понестись в любом направлении. Оба смотрели на середину мусорной арены.
Перед Айзеком находилось несколько больших конструкций, что стояли позади него, когда приземлился мотылек. Сейчас они суетились вокруг огромной раздавленной твари.
Над разровненным для Совета конструкций местом нависала стрела высоченного подъемного крана. Прежде она находилась над рекой, но, пока Айзек был под гипнозом, стрела проплыла над высокой оградой свалки, и ее груз замер как раз над серединой арены.
И вот теперь груз лежал на земле. Совсем недавно это был деревянный ящик, огромный, выше человека. Доски превратились в щепу, содержимое ящика в холмик из чугуна, угля и камня - самого тяжелого мусора, собранного на свалках Грисского меандра.
И этот мусор все еще сыпался между разошедшимися, растрескавшимися досками. Под ним, слабо корчась и жалобно стеная, лежал мотылек. Но он уже превратился в безобидную лепешку. Расколотый экзоскелет, изорванная плоть; крылья изломаны и похоронены под тяжелым мусором.

- Айзек, ты видел? - шепнула Дерхан.
Он отрицательно качнул головой. Прийти в себя от крайнего изумления было нелегко. Айзек медленно поднялся на ноги.
- Что тут произошло? - кое-как выговорил он.
Собственный голос показался неприятно чужим.
- Ты почти минуту пробыл в отключке, - поспешила объяснить Дерхан. - Он тебя захватил. Я кричала, но ты никак не реагировал... А потом... а потом вперед двинулись конструкции. - Она говорила таким тоном, будто не могла поверить в увиденное. Двинулись на тварь, и она их вроде как почуяла и... и забеспокоилась. Отступила чуть назад, еще шире расправила крылья. Чтобы не только тебя, но и конструкции облучать своими красками, а они все идут и идут.
Дерхан, спотыкаясь, пошла к Айзеку, по ее щеке стекала вязкая кровь - открылась нанесенная Ткачом рана. По широкой дуге Дерхан обогнула полураздавленного мотылька, тот при ее приближении заблеял, тихо, с мольбой, ну в точности ягненок. Она испугалась, но тварь уже не могла причинить вреда. Тварь была побеждена. Ее изуродованные крылья были завалены мусором.
Дерхан обняла Айзека трясущимися руками, оглянулась еще раз боязливо на мотылька, а потом посмотрела Айзеку в глаза:
- Им все нипочем, идут и идут, а мотылек... мотылек пятится и крылья топорщит, не отпускает тебя, но видно, что боится, растерялся. А пока он пятился, двигался кран. Мотылек его не чуял, хоть и земля дрожала. Потом конструкции вдруг замерли, а мотылек ждет... И - бац! - ящик сверху!
Дерхан снова оглянулась на груду неорганического мусора, перемешавшегося с органикой. Мотылек жалобно пищал.
За спиной у Дерхан шагала по арене аватара Совета конструкций. Остановилась в трех футах от мотылька, который выбросил язык и попытался обвить им лодыжку мертвеца. Но он был слишком слаб и медлителен, и аватара даже не пыталась уклониться.
- Мой разум он чувствовать не способен, я для него невидим, - сказал нагой человек. - Он слышит меня, реагирует на приближение физической массы, но психика моя для него недосягаема. И зомбировать меня он не способен. Какие бы формы ни принимали крылья, как бы ни менялись их узоры, - я к этому невосприимчив. Дело в том, что я никогда не сплю. Я - вычислительная машина. Путем расчетов я пришел к открытию процесса мышления, а снов у меня не бывает. И неврозов не бывает, и подсознания нет. Сознание мое - всего лишь без конца улучшающаяся способность вычислять, ничего общего с той странной сущностью, что обитает в вашем разуме. Никаких скрытых пластов, никаких потаенных глубин. Никакой пищи для мотылька. Он прилетел в надежде утолить голод, а я его обманул. - Человек оглянулся на стонущего калеку. - и я его убил.
- Мыслящая машина... - прошептала Айзеку потрясенная Дерхан.
Айзек медленно кивнул.
- Ну а меня-то за что... вот так? - спросил он с дрожью в голосе, видя, как сочащаяся из его носа кровь капает на сухую землю.
- Путем вычислений я пришел к выводу, что это необходимо, - бесхитростно объяснил Совет конструкций. - Подсчитал с большой долей вероятности, что так можно убедить вас в моей полезности и одновременно уничтожить мотылька. Хотя бы наименее опасного из стаи.
Айзек с отвращением покачал головой.
- Все-таки чрезмерное увлечение логикой до добра не доведет, - про цедил он.
- Айзек, - перебила возбужденная Дерхан, - они нам пригодятся! Совет и его конструкции можно применить как войска. С их помощью мы разделаемся с мотыльками.
Сзади подошел Ягарек и остановился неподалеку, опустился на корточки. 3адумавшийся Айзек оглянулся на него.
- Вот черт... - медленно проговорил он. - Разумы, у которых снов не бывает...
- С остальными будет не так легко справиться. Аватара смотрела вверх, на своего кукловода - Совет конструкций. Громадные глаза-прожекторы на мгновение зажглись и черкну ли по небу мощными лучами света, мазнули по увертливым бесформенным теням.
- Их двое, - сказала аватара. - Прилетели на зов своего умирающего брата.
- Мать твою! - вскричал испуганный Айзек. Что нам делать?
- Они не спустятся, - ответил человек без мозга. - Они сильнее и быстрее своего недоразвитого брата, и они не так доверчивы. Меня, в отличие от вас, они не обнаружат по запаху мысли, но все же уловят физические вибрации всех моих тел. И наш численный перевес их отпугнет. Они не сядут.
Айзек, Дерхан и Ягарек немного успокоились. Они переглянулись, посмотрели на тощую как спичка аватару. Рядом в смертной агонии пищал мотылек, на него не обращали внимания.
- Что дальше? - спросила Дерхан.
Через несколько минут наверху исчезли зловещие силуэты, и казалось, над свалкой, этим крошечным, никому не нужным клочком города, окруженным Промышленными призраками, приподнялся сотканный из кошмаров покров. На измотанных до крайности Айзека, Дерхан и Ягарека победа Совета конструкций подействовала бодряще. Айзек подошел к умирающему мотыльку, осмотрел его разбитую голову с бесформенными, не объяснимыми никакой логикой чертами. Дерхан хотела сжечь тварь, полностью ее уничтожить, но не позволила аватара. Она решила оставить голову, на досуге ее изучить, покопаться в мозгу мотылька. Тварь с завидным упорством держалась за жизнь, но в два часа ночи все-таки издохла, издав протяжный стон и пустив струйку слюны с резким запахом лимона. Куча мусора чуть колыхнулась - ей передались судороги мотылька. А затем его конечности скрючились в смертной судороге.
И на свалке наступила гробовая тишина.
Но вскоре общительная аватара присела возле двух людей и гаруды, и завязался разговор. Пытались строить планы. Говорил даже Ягарек, тихо, но взволнованно. Он охотник. Он умеет устраивать ловушки.
- Ничего мы не сможем сделать, пока не выясним, где эти сволочи прячутся, - проворчал Айзек. - Или будем на них охотиться, или будем сидеть как приманки, надеясь, что эти ублюдки из миллионов горожан выберут именно нас.
Дерхан и Ягарек кивнули.
- Я знаю, где они, - сказала аватара. Собеседники изумленно воззрились на нее. - Я знаю, где они прячутся. Где их гнездо.
- Где?
Взволнованный Айзек схватил аватару за руку, но опомнился, убрал кисть. Слишком близко он наклонился к лицу зомби и разглядел то, отчего мурашки побежали по спине. Сероватую, с крапинами запекшейся кожи каемку обрезанного черепа чуть выше отслаивающейся кожи. И складки плоти в глубине черепа, в которых утопал конец кабеля.
Кожа у аватары оказалась суха, жестка и холодна, как на бойне у подвешенной на крюк туши. На лице навсегда застыло выражение сосредоточенности, в глазах таилась мука. И эти глаза смотрели на Айзека.
- Я всего себя мобилизовал на поиски агрессоров. Я копил и анализировал любые сведения, обыскивал все места, сравнивал поступающие данные, систематизировал их. Обработал кадры, сделанные камерами, и информацию, снятую с чужих вычислительных машин, - собрал все, что имело отношение к необъяснимым теням в ночном небе. К теням, не имеющим родства с живущими в городе расами... Получилась очень сложная модель. Я отсек все маловероятное, а оставшиеся варианты обработал с помощью математических программ высшего порядка. Пока все переменные неизвестны, абсолютной точности достичь невозможно. Но если исходить из имеющихся данных, то с вероятностью в семьдесят восемь процентов гнездо окажется там, куда я укажу. Мотыльки живут в Речной шкуре, точнее, в Оранжерее, колонии кактусов.

- Проклятье! - буркнул, поразмыслив, Айзек. - Так они животные? Или все-таки соображают? Больше похоже на второе. Лучшего местечка просто не найти.
- Почему? - спросил Ягарек.
Айзек и Дерхан, не ожидавшие от него такого вопроса, переглянулись.
- Потому, Яг, что нью-кробюзонские какты совсем не то что цимекские, - ответил Айзек. - То есть раньше они были одинаковыми, может, дело как раз в этом. В Шанкелле ты с ними наверняка сталкивался, знаешь их повадки. Наша диаспора кактусов - ветвь тех самых пустынных кактов, что продвинулись на север. Насчет других кактусов - горных, степных - я ничего сказать не могу. Но о привычках южан наслышан, только здесь они малость изменились.
Он умолк и, вздохнув, помассировал виски. Здорово устал, и голова до сих пор болит. Надо сосредоточиться, надо думать, отгоняя навязчивые воспоминания о Лин. Айзек проглотил возникший в горле комок.
- В Шанкелле - жесткий патриархат, культ Твердой руки, но здесь такие вещи не могут не выглядеть странно. Потому-то и была построена Оранжерея, во всяком случае таково мое предположение. Кактусы обзавелись в Нью-Кробюзоне кусочком своего любимого Цимека. Добились, чтобы городские законы на колонию не распространялись. Одним только богам известно, как им удалось это обтяпать. По сути, Оранжерея - независимая территория, государство в государстве. Без разрешения никого не впускают, даже милицию. Там действуют законы кактов, у них там вообще все свое. Забавно, правда? На что угодно можно спорить: Оранжерея не стоит выеденного яйца без Нью-Кробюзона. Каждый день оттуда валят толпы кактов, эти мрачные педрилы топают на работу, а потом несут в Речную шкуру добытые шекели. Оранжерея принадлежит Нью-Кробюзону. Уверен на все сто, что милиция могла бы туда попасть в любую минуту. Но парламент и городские власти пошли на сговор с кактами, и теперь мы имеем то, что имеем. Просто так в Оранжерею войти ты, Яг, не сможешь, а если все-таки войдешь... черта с два я возьмусь предсказать, что тебя там ожидает. Слухи разные ходят - понятное дело, кое-кто там побывал. .милиция сверху, с дирижаблей, смотрит, ей через купол все видно. Но большинство из нас, и в том числе я, Понятия не имеет о том, что там творится и как туда можно пробраться.
- Как-нибудь да проберемся, - сказала Дерхан. - Может, Пиджин обратно приползет. На запах твоего золотишка. Если вернется, то я голову дам на отсечение: он нас туда проведет. Только не надо меня убеждать, что в Оранжерее нет криминала. - у Дерхан глаза уже горели азартом. - Совет, - повернулась она к обнаженному человеку, - а у тебя в Оранжерее найдется кто-нибудь... из твоих «я»?
Аватара отрицательно покачала головой:
- Народ кактусов почти не пользуется конструкциями. Под куполом меня нет, поэтому я не могу точно сказать, где именно мотыльки днюют. Но насчет Оранжереи я уверен.

Пока мертвец говорил, Айзека осенило. Размышляя над проблемой, придумывая способы проникнуть в Оранжерею, он вдруг подумал (и эта мысль его ошеломила), что можно просто выйти из игры. Вспомнился совет рассерженного Лемюэля - оставить охоту на мотыльков профессионалам.
Тогда Айзек досадливо отмахнулся, но сейчас понял, что именно так и надо бы поступить. Есть тысяча способов сообщить о гнезде мотыльков в милицию и при этом не попасться. А уж милиция поставит в известность власть предержащих. Айзек знает теперь, где находятся мотыльки, что же мешает ему поделиться этой информацией с правительством, у которого есть все: охотники, ученые, огромные ресурсы? Пускай милиция выловит и посадит чудовищ в клетку. Того мотылька, который гонялся персонально за Айзеком, больше нет, а значит, у Айзека нет причины бояться за свою жизнь.
Эта мысль была подобна холодному душу.
Но она даже на долю секунды не стала соблазном. Айзек помнил допрос Вермишенка. Старик пытался прятать страх, но было ясно: он абсолютно не верит в милицию, в ее способность переловить мотыльков. А теперь, в гостях у Совета конструкций, Айзек впервые увидел силу, способную одолеть этих невероятных хищников. Силу, не принадлежащую государству, а предлагающую себя Айзеку и его товарищам.
С другой стороны, он не знал побудительных мотивов Совета конструкций. Не знал, зачем этому «самосотворенному богу» нужно прятаться. Но ведь сейчас достаточно знать, что это оружие не досталось милиции и потому у города есть шанс. И упускать этот шанс нельзя.
Была и еще причина, куда более важная, хоть и крылась она глубоко - в самых недрах существа. Ненависть...
Айзек посмотрел на Дерхан и вспомнил, как они стали друзьями. Рот изогнулся в недоброй ухмылке. «Я не поверю Рудгуттеру, - мрачно подумал он. Даже если этот подлый убийца поклянется душами своих детей».
Айзек понимал: если власти обнаружат мотыльков, то постараются любой ценой захватить их живыми. Потому что эти адовы твари чертовски ценны. Их стащат с небес на землю, снова запрут в какой-нибудь лаборатории. Но угроза не минует, просто джинна вернут в бутылку. И когда-нибудь непременно выпустят на свет божий. Деляги возьмутся за старое, опять начнутся грязные торги.
И снова мотыльков будут доить. И кормить. Что с того, что у Айзека нет средств для слежения за мотыльками? Нет оружия для борьбы с ними? Он твердо решил: все равно попытается найти их и прикончить. И больше не будет тратить время на поиски иного выхода.
Они разговаривали, пока на восточной кромке неба не начала таять мгла. Сначала делались осторожные, сумбурные предложения - что называется, в порядке бреда. Мало-помалу из них сама собой выстроилась последовательность возможных действий - мол, стоит попытаться, а не получится, так что-нибудь другое придумаем. Айзек и Дерхан поняли вдруг, что у них есть план.

Пока шел разговор, мобильные члены Совета, разосланные им по всей свалке, рылись в кучах отходов и приносили на овальную арену куски проволоки, помятые кастрюли и дуршлаги. Нашли даже один или два сломанных шлема, а больших обломков зеркал собрали целую кучу.
- Вы сможете найти сварщика или металлочародея? - спросила аватара. - Надо сделать защитные шлемы.
Она показала, как должны быть закреплены перед лицом зеркала.
- Да, - ответил Айзек. - Ночью вернемся, будем делать шлемы. А потом... нам понадобится день, чтобы подготовиться.
Ночь еще царила, когда всевозможные конструкции начали разбредаться. Им надо было пораньше вернуться в дома своих хозяев, чтобы не обнаружилось ночное отсутствие.
Но вот разлился дневной свет, и громче зазвучали гортанные голоса редких поездов. Над рекой возле свалки разносилось сквернословие - это перекликались друг с другом семьи баржевиков. Рабочие первой смены брели на фабрики, покорно становились к конвейерам, паровым моторам, грохочущим молотам и прочим идолам и иконам этих языческих церквей.
На площадке остались лишь пятеро: Айзек со товарищи, жуткий труп, говоривший за Совет конструкций, и сам великан, неторопливо шевеливший членистыми конечностями.
Айзек, Дерхан и Ягарек собрались уходить. Они очень устали, у каждого что-нибудь да болело: или колени, или ободранные о слежавшийся мусор ладони, а у Айзека еще и раскалывалась голова. Все перемазались в земле и гнили, черная пыль покрыла их толстым слоем - как будто в огне побывали.
Материалы для изготовления шлемов они припрятали в укромном местечке и постарались его запомнить.
Айзек и Дерхан растерянно оглядывали ландшафт, столь разительно переменившийся с наступлением дня. Из грозного он сделался убогим, зловещие ночные призраки оказались сломанными ручными тележками и рваными матрасами. Ягарек, высоко поднимая спеленатые колени и спотыкаясь, безошибочно направился к тропинке, по которой пришел на площадку. Айзек с Дерхан двинулись следом. Оба шатались от изнеможения. У Дерхан в лице не было ни кровинки, и она чуть не плакала, думая о потерянном ухе. Но прежде чем они скрылись за мусорными валами, их окликнула аватара. Услышав голос зомби, Айзек нахмурился. Но не останавливался, пока не прошел вместе со спутниками извилистой дорожкой за пределы свалки промышленных отходов и не очутился в слабо освещенном жилом квартале Грисского меандра.
Слова Совета конструкций звучали в ушах, Айзек снова и снова обдумывал их.
- Дер Гримнебулин, тебе не сохранить того, что ты вынес из лаборатории. Впредь не оставляй ценное имущество возле дороги. Принеси кризисную машину Сюда, - произнесла аватара. - На хранение.

Глава 41

- Господин Мэр, вас хотят видеть джентльмен... и юноша, - сообщила через переговорную трубку Давиния. - Джентльмен просит передать, что его прислал господин Рескью. Это из за... протечки в «де-и-эр» - голос ее дрогнул - очень уж понятным был код.
- Впустить, - поспешно распорядился Рудгуттер, узнав пароль рукохватов.
Он ерзал от волнения на троне, глядел на тяжелые створки двери палаты Лемквиста. Вот они тяжеловесно растворились, и вошел молодой человек, ведя за руку ребенка с испуганным личиком. Ребенок был одет в лохмотья, словно его только что подобрали на улице, распухшая рука покрыта грязным бинтом. У взрослого одежда была не из дешевых, но ее выбор, мягко говоря, удивлял. Этот человек носил широченные штаны, вроде тех, что предпочитают хепри, и потому выглядел очень женственным, несмотря на атлетическое телосложение. Рудгуттер смотрел на него устало и зло.
- Садитесь, - махнул он пачкой бумаг на свободное кресло и произнес скороговоркой: - неопознанный безголовый труп, пристегнутый к безголовой собаке, при каждом мертвый рукохват. Пара носителей рукохватов, пристегнутых спина к спине, у обоих высосан интеллект. Еще... - заглянул он в милицейский доклад, - водяной с глубокими ранами на теле и молодая человеческая женщина. Нам удалось извлечь рукохватов, убив носителей, - и это настоящая биологическая смерть, а не дурацкое полусуществование. Мы предоставили новых носителей, посадили в клетку с собаками рукохватов, но они не шевелятся. Все как мы и предполагали. Высасывая разум носителя, мотылек высасывает и разум его хозяина.
Он откинулся на спинку кресла, холодно разглядывая двух потрепанных гостей.
- Итак, - выдержав паузу, заговорил он медленно, - я Бентам Рудгуттер. Надеюсь, что вы сейчас тоже представитесь, а заодно сообщите, где Монтджон Рескью и что произошло.

В конференц-зале на верхушке Штыря Элиза Стем-Фу Лькер смотрела на сидевшего через стол от нее какта. Даже сидя он был на голову выше, и от этого зрелища у Элизы бежали мурашки по плечам. Руки собеседника неподвижно лежали на столе, напрашиваясь на сравнение с толстенными и тяжеленными поленьями. Кожа его была в бесчисленных утолщениях растительной ткани - следах уколов и царапин.
Кактус выборочно срезал часть шипов. Внутренние стороны рук и ног, все те места, где обычно конечности касаются туловища или друг друга, он от колючек очистил. Оставил на шее обрубок пасынка с липким красным цветком. Из груди и плеч выпирали наросты. Он молча ждал, когда заговорит Стем-Фу Лькер.
- Как мы поняли, - осторожно начала она, - ночью ваши наземные патрули действовали безуспешно. Впрочем, как и наши, должна добавить. Есть информация, нуждающаяся в проверке, о столкновении между мотыльками и нашим небольшим... авиаотрядом. - Она быстро полистала лежащие перед ней бумаги. - Уже практически нет сомнений в том, продолжала Элиза, - что обычное прочесывание города желаемых результатов не даст... По многим вопросам мы с вами расходимся во мнениях, кроме того, наши методы кое в чем различаются, поэтому раньше мы не считали целесообразным объединять патрули. Однако сейчас, безусловно, есть смысл координировать усилия. Поэтому до конца совместной операции на вашу колонию будет распространяться превентивная амнистия. По этой же причине мы готовы ввести временный мораторий на закон, строго запрещающий использование негосударственных авиасредств.
Она откашлялась, прочищая горло.
«Мы в отчаянном положении, - подумала Элиза. - Но и вы тоже. На что угодно готова спорить».
- Правительство Нью-Кробюзона готово предоставить вам во временное пользование два аэростата, но, прежде чем поднять их в воздух, вы должны будете согласовать с нами допустимые маршруты патрулирования и боевое расписание. Это делается для того, чтобы сделать нашу общую охоту успешной. Условья остаются прежними: все планы надо заранее обсуждать и согласовывать. Кроме того, необходимо объединить наши разработки методологии охоты. Скажите, - откинулась она на спинку кресла и бросила на стол перед как том контракт, - Попурри дал вам полномочия принимать решения такого рода?

Когда усталые Айзек, Дерхан и Ягарек распахнули дверь домика у железной дороги и вступили в его теплый сумрак, они слегка удивились - там их дожидался Лемюэль Пиджин.
Айзек был грязен и зол. Пиджин не оправдывался.
- Да брось ты, Айзек. Чего ждал от урки? Когда припекло, я смотался. Все в порядке вещей. А теперь ты здесь, и я этому рад, и наш договор снова в силе. Предположим, ты все еще желаешь поохотиться на этих гадов. Предположим, я не против оказывать тебе услуги. Так за чем же дело стало?
Дерхан побагровела от злости, но не дала волю словам. Ее еще не покинуло воодушевление.
- Можешь нас провести в Оранжерею? - Она кратко рассказала о происшествии на свалке, о том, как Совет Конструкций оказался неуязвим для мотыльков.
Лемюэль в изумлении выслушал рассказ о том, как Совет развернул стрелу подъемного крана и безжалостно расплющил тварь несколькими тоннами мусора. Дерхан сообщила, что, по мнению Совета, мотыльки днюют в Речной шкуре, прячутся в Оранжерее. Поделилась с ним и сумбурным планом.
- Сегодня надо соорудить шлемы, - сказала она. - Ну, а завтра... пойдем ловить мотыльков.
Пиджин сощурился, стал рисовать на пыльном полу чертеж.
- Это Оранжерея, - сказал он. - Проникнуть в нее можно пятью известными способами. Один потребует взятки, а два - почти наверняка - убийства. Прикончить какта я врагу не пожелаю, да и подкуп дело очень рискованное. Кактусы без конца твердят про свою независимость, но Оранжерея существует благодаря поддержке Рудгуттера.
Айзек кивнул и глянул на Ягарека:
- Это означает, что там полно стукачей, а нам лишний раз светиться ни к чему.
- Правильно, - кивнул Лемюэль. Дерхан и Айзек наклонились, глядя, как появляются бороздки в пыли. - Так что давайте сосредоточимся на двух оставшихся способах.
Примерно через час мозгового штурма Айзек понял, что больше ему без сна не выдержать. Он без конца клевал носом, его усталость заразила Дерхан и Лемюэля. Поэтому решено было вздремнуть.
Как и Айзек, его товарищи беспокойно ворочались, потели в спертом воздухе. Но хуже всех спалось ему, он даже захныкал несколько раз.
В середине дня проснулся Лемюэль и поднял остальных. Айзек, пробуждаясь, про мямлил имя Лин. Он плохо соображал от усталости и дрянного сна, он забыл, что надо бы сердиться на Лемюэля. Даже едва сообразил, что Лемюэль снова рядом.
- Нам полезно обзавестись эскортом, это я возьму на себя, - сказал Пиджин. - Тебе, Айзек, стоит заняться шлемами, о которых говорила Ди. Понадобится минимум семь штук.
- Семь? - пробормотал Айзек. - Для кого? Ты куда собрался?
- Как я тебе уже сказал, мне работается спокойнее под прикрытием, - с ухмылочкой объяснил Лемюэль. - Вот я и пустил слушок, что кое-кому понадобилась охрана, и уже получил несколько откликов. И теперь надо встретиться с кандидатами. Но я твердо обещаю, что вечером приведу металлурга. Не найду его среди кандидатов, обращусь к одному парню в Травяной отмене, за ним есть должок. До встречи в... семь, у свалки.
Он ушел. Дерхан подсела к приунывшему Айзеку.
Он всхлипывал, точно ребенок, в ее объятиях, никак не мог забыть сон про Лин, этот горький кошмар, эту тяжелую тоску, поднявшуюся из глубин разума.

Между тем милиционеры не теряли времени. Мастера крепили огромные листы отполированного до зеркального блеска металла к корме дирижаблей.
Перестроить моторные отсеки или гондолы - дело очень хлопотное, но ничто не мешало покрыть передние окна плотными черными шторами. Пилот будет вращать штурвал вслепую, слушая громкие указания штурманов, сидящих посреди гондолы и глядящих в громадные зеркала, расположенные за кормовыми окнами, над винтами.
Тщательно подобранные Попурри экипажи сопровождала на верх Штыря сама Элиза Стем-Фулькер.
- Я полагаю, - сказала она одному из капитанов, молчаливому переделанному со своенравным питоном вместо правой руки, которого он пытался утихомирить, - что управлять дирижаблем вы умеете.
Он кивнул. Элиза удержалась от замечания, что этот навык противоречит закону.
- Вы поведете «Честь Бейна», ваши коллеги - «Aвaнк». Милиция предупреждена. Остерегайтесь столкновения - в воздухе будут и другие суда. Мы считаем, что начать вы сможете сегодня, во второй половине дня. До наступления ночи охотиться не на кого, но вы, наверное, хотите освоиться с управлением.
Капитан не ответил. Вокруг него экипаж проверял снаряжение и оборудование, воздухоплаватели устанавливали зеркала на шлемах под нужными углами. Все были сосредоточены, на Стем-Фулькер поглядывали с холодком. Люди Попурри вели себя смелее, чем милиционеры, которых Стем-Фулькер оставила внизу, в тренажерном зале. Сейчас переделанные отрабатывали прицеливание с помощью зеркал, для стрельбы назад. Но ведь Попурри и его приспешники с мотыльками познакомились раньше, чем милиция.
В команде Элизы был только один огнеметчик, а в этом экипаже два гангстера носили жесткие ранцы с нефтью под давлением. Она выбрасывалась через форсунку, зажигаясь на выходе. У бойцов Попурри, как и у милиционеров, огнеметы были новейшего образца, горящая струя била из ранца назад.
Украдкой Стем-Фулькер посмотрела на нескольких других переделанных боевиков. Невозможно угадать, сколько оригинального органического материала осталось под металлическими покровами. Создавалось впечатление почти полной замены, причем создатели этих тел не поленились тщательно скопировать человеческую мускулатуру. Совсем иное - головы. Застывшее на штампованных металлических лицах выражение неумолимости. Конвейерного производства тяжелые брови. Инкрустированные глаза из камня или мутного стекла. Тонкие носы и навсегда поджатые губы и скулы поблескивают, как шлифованный пьютер. Лица эти создавались с расчетом на эстетический эффект. О том, что присланные Попурри бойцы - переделанные, а не пресловутые конструкции, Стем-Фулькер догадалась, когда взглянула на затылок одного из них. За прекрасной металлической маской все же скрывалась менее совершенная человеческая голова.
Больше ничего органического переделанные не выставляли напоказ. По краям металлических личин были установлены кронштейны, венчающие их зеркала находились перед настоящими, живыми глазами переделанных. Голова повернута на сто восемьдесят градусов, шея - чудовищно искривлена. Двигались эти переделанные грудью вперед, точно так же, как и их обычные коллеги. Походка была вполне естественной, в кабинах лифтов они уверенно нажимали кнопки. Обращение с оружием также было доведено до совершенства. Стем-Фулькер специально отставала на несколько шагов, чтобы видеть лица. Человеческие глаза бегали, рты кривились - переделанные сосредоточенно глядели в зеркала.
Стем-Фулькер сообразила, что видит результат многодневной, если не многомесячной тренировки. Эти существа жили, не снимая зеркал. Наверное, эти солдаты были созданы специально для усмирения мотыльков. Сложно было даже представить масштабы деятельности Попурри.
«Стоит ли удивляться, - с досадой подумала она, что милиционеры сильно проигрывают в сравнении с гангстерами. Пожалуй, мы поступили совершенно правильно, предложив им союз».

По мере того как солнце клонилось к горизонту, над Нью-Кробюзоном сгущалась духота. Свет был плотен, вязок и желт, как кукурузное масло.
В этом солнечном жиру плавали аэростаты, полухаотически дрейфовали над городским ландшафтом.
Айзек и Дерхан стояли на улице возле проволочной ограды. Дерхан принесла сумку, Айзек - две. На свету они себя чувствовали слишком уязвимыми. Отвыкли от городского дня, успели забыть, каков он в ощущениях.
По пути старались не привлекать к себе внимания, не глядели в лица редких прохожих.
- И с чего это Яг решил вдруг уйти? - проворчал Айзек.
- Ни с того ни с сего разволновался, - кивнула Дерхан и, подумав, добавила: - Понимаю, время неподходящее, но мне кажется, это хороший признак. Он ведь почти всегда был... пустым местом. Конечно, ты с ним разговариваешь наедине, знаешь, наверное, каков настоящий Ягарек... Только ведь таким он бывает редко, а все остальное время это одна видимость гаруды. Да он и на гаруду меньше похож, чем на человека. Пустая человеческая оболочка... Но сейчас она как будто заполняется. Он уже как будто хочет чего-то, то одного, то другого... а чего-то - не хочет...
Айзек медленно кивнул:
- Да, ты права: он точно меняется. Просил его не уходить, а он пропустил мои слова мимо ушей. Он и впрямь ведет себя все более сознательно. Уж не знаю, к добру это или к худу.
С любопытством глядя на него, Дерхан проговорила:
- А ты, должно быть, все время думаешь о Лин?
Айзек отвел взгляд. И, помолчав, кивнул.
- Все время, - буркнул он, и на лице отразилась Горькая печаль. - Я не могу... мне некогда ее оплакивать. Потом...
Чуть впереди дорога поворачивала и разветвлялась на пучок овражков в наслоениях мусора. Из одного вдруг донесся лязг. Айзек и Дерхан насторожились, Попятились от ограды.
Из Овражка выглянул Лемюэль. Заметив Айзека и Дерхан, он торжествующе ухмыльнулся и поманил к себе. Айзек с Дерхан направились к дыре в металлической сетке, убедились, что никто не смотрит, и пролезли на свалку.
Они поспешили зайти за мусорные холмы, отыскали местечко, невидимое из-за ограды. Через две минуты размашистым шагом приблизился Лемюэль.
- Милости просим, гости дорогие, - ухмыльнулся он.
- Как ты сюда попал? - спросил Айзек. Лемюэль хихикнул:
- Канализация. Чтобы зря не светиться. С моими спутниками шастать по клоаке не так опасно. - Улыбка вдруг исчезла. - А где Ягарек?
- Сказал, что ему надо кое-куда сходить. Мы просили остаться, но он не поддался на уговоры. Обещал быть здесь к шести, найти нас.
Лемюэль выругался.
- Зачем вы его отпустили? А ну как попадется?
- Лем, черт бы тебя побрал! А что я должен был делать? - огрызнулся Айзек. - Не мог же я его повалить и сесть сверху. Может, тут что-то религиозное, какая-нибудь цимекская мистическая чертовщина. А может, он решил, что близится смерть и пора попрощаться с предками. Я ему говорю: не уходи, а он говорит: ухожу.
- Просто здорово, - раздраженно пробормотал Лемюэль и отвернулся. Айзек увидел маленькую группу, она приближалась.
- Наши наемники, - объяснил Лемюэль. - Я им вперед заплатил, Айзек. Потом с тебя вычту.
Пришло трое. Сразу видно, что искатели приключений, бродяги, исходившие Рагамоль, Цимек, Феллид и, возможно, весь Бас-Лаг. Суровые, опасные, не признающие законов и морали отморозки - воры и убийцы, готовые наняться к кому угодно, на любое дело.
Айзек хорошо знал этот народ. Единицы посвящают себя полезной деятельности: научным исследованиям, картографии и тому подобному. Большинство же - обыкновенная шваль, грабители могил. Да, их неоспоримая храбрость впечатляет; иногда они совершают настоящие подвиги. Но погибают, как правило, не своей смертью.
Айзек и Дерхан разглядывали троицу без особой радости, а Лемюэль показывал, представляя:
- Это Седрах, Пенжефинчесс и Танселл.
Вновь прибывшие смотрели на Айзека и Дерхан недобро, с вызовом. Седрах и Танселл были людьми, Пенжефинчесс - водяным. Самый крутой в шайке - явно Седрах: большой, сильный, в разномастных доспехах (усеянная шипами кожа и мятые металлические пластины, пристегнутые к плечам, груди и спине). Он был с ног до головы забрызган клоачной жижей. Заметив, что Айзек его рассматривает, заговорил на удивление мелодичным голосом:
- Лемюэль сказал, что могут быть неприятности, вот мы и оделись подходяще.
На поясе у него висели огромный пистолет и увесистый меч-мачете. Пистолет - очень необычной формы: чудовищная рогатая башка, вместо рта - дульное отверстие. На спине Седрах носил черный щит и мушкетон с раструбом на конце ствола. В таком облачении он бы и трех шагов по городу не сделал, угодил бы под арест. Ничего удивительного в том, что он предпочел клоаку.
Танселл был выше Седраха, но гораздо тоньше.
Доспехи носил поизящнее, сделанные если не для крепости, то уж точно для красоты: полированная медь, жесткая, в несколько про вощенных слоев, кожа с тиснеными спиральными узорами. Пистолет у него был поменьше, чем у Седраха, а вместо меча - тонкая рапира.
- Так в чем дело-то? - спросил Пенжефинчесс, и Айзек по голосу определил, что это женщина.
У водяных плохо с вторичными половыми признаками, а неискушенному человеку никак не угадать, что прячется под набедренной повязкой.
- Ну-у... - протянул, разглядывая ее, Айзек. Пенжефинчесс села перед ним по-жабьи на корточки и встретила его взгляд. Ее одежда состояла из одного предмета, была просторна и невероятно чиста, если вспомнить о недавнем путешествии. Ткань облегала запястье и лодыжки, а большие перепончатые кисти и ступни прикрыты не были. На плече висели необычной формы лук и герметичный колчан. На поясе - костяной нож. К животу пристегнута большая сумка из толстой кожи рептилии. Что в сумке, Айзек не взялся бы угадать. На глазах у Айзека и Дерхан с одеждой Пенжефинчесс произошло нечто очень странное. Будто какое-то существо стремительно обвилось вокруг ее тела и тут же исчезло. Едва прошла эта удивительная волна, белый хлопок, вмиг пропитавшийся водой, прилип к телу и сразу высох, как будто из ткани высосали всю, до последнего атома, жидкость. у Айзека брови полезли на лоб.

Предыдущая страница 20 Следующая страница


21 Чайна Мьевиль

Пенжефинчесс посмотрела на свой живот и спокойно объяснила:
- Это русалка. У нас договор: я ее снабжаю кое-какими веществами, а она за меня держится, обеспечивает влагой, не дает умереть. Иначе бы я не могла так долго ходить посуху.
Айзек кивнул. Он еще ни разу не видел водную элементаль. Оказывается, зрелище не для слабонервных.
- Лемюэль объяснил, что у нас за проблема? - спросил Айзек.
Авантюристы кивнули, но вид у них был не очень озабоченный. Скорее беззаботный. Айзек попытался подавить раздражение.
- Приятель, эти мотыльки - не единственные, на кого нельзя смотреть, - сказал Седрах. - Пустяки, я могу убивать и с закрытыми глазами. - В его негромком голосе сквозила леденящая уверенность. Знаешь, из чего это сделано?- похлопал он по своему поясу. - Из шкуры катоблепаса. Убил в окрестностях Теша. И не смотрел на него, а то бы мне крышка. Справимся и с мотыльками, не беспокойся.
- Очень на это надеюсь, - мрачно сказал Айзек. - Впрочем, мы постараемся обойтись без рукопашной. Вас пригласили просто на всякий случай. Лемюэлю спокойнее, когда рядом группа поддержки. Конструкции, наверное, сами все устроят.
Седрах чуть скривил рот - похоже, выражал свое презрение.
- Танселл - металлочародей, - сказал Лемюэль.- Точно, Танселл?
- Ну... работаю немножко по металлу, - подтвердил Танселл.
- На сей раз работа несложная, - сказал Айзек, надо кое-что кое к чему приварить. Пойдем.
Он повел всех Туда, где были припрятаны зеркала и остальные материалы для изготовления шлемов.
- Такого добра тут навалом. - Айзек опустился на корточки перед кучей мусора, в которой находился тайник. Достал дуршлаг, кусок медной трубы и, порывшись, два внушительных осколка зеркала. Помахал ими перед Танселлом. - Из этого надо сделать шлемы, и чтобы хорошо облегали. Нам всем по шлему, а еще гаруде, его сейчас тут нет.
Танселл переглянулся с товарищами, Айзек никак на это не отреагировал.
- Надо зеркала приделать спереди, под такими углами, чтобы было видно происходящее Позади. Справишься?
Танселл холодно посмотрел на него. Затем этот высокий человек сел, подобрав ноги, перед кучкой металла и стекла. Надел дуршлаг на голову, как мальчишка, играющий в войну. И забормотал заклинания, и стал сложными, но быстрыми движениями разминать кисти рук. Дергал фаланги пальцев, массировал суставы.
Занимался он этим несколько минут, а потом вдруг пальцы засветились, как будто зажглись кости.
Танселл поднял руки и принялся гладить дуршлаг.
Нежно, как котенка.
И, подчиняясь этим ласковым движениям, металл стал менять форму. Он размягчался от каждого касания, все лучше прилегал к голове, расползался сзади по затылку до шеи. Танселл осторожно тянул и мял, пока сталь не прижалась плотно к черепу. А затем, все так же шепча заклинания, принялся мять спереди, формируя металлический козырек, загибая его кверху, оттягивая от глаз.
Взял медную трубку, сжал между ладонями и пустил по ней энергию. Трубка неохотно поддалась нажиму. Танселл осторожно изогнул ее, приложил медную дугу двумя концами к бывшему дуршлагу чуть выше висков, потом с силой надавил, и разные металлы проникли друг в друга, преодолели поверхностное натяжение. Толстая трубка и стальной дуршлаг с легким шипением сплавились.
После чего Танселл принялся месить диковинный медный вырост на лобной части шлема. Получилась петля, выступающая вперед почти на фут и наклоненная книзу. Он поискал ощупью осколок зеркала, не нашел, пощелкал пальцами, и ему положили стекло на ладонь. Металлочародей, бубня и гладя медяшку, размягчил ее и вдавил зеркальца, по одному перед каждым глазом. Поглядел в них поочередно, аккуратно поправил. В каждом осколке появилось отражение возвышавшейся позади него мусорной кучи.
Он погладил, отвердел медь. После этого опустил руки и посмотрел вверх, на Айзека. На голове Танселла сидел неудобный громоздкий шлем, его происхождение было до абсурдного очевидным, но Айзека изделие вполне устраивало. Ничего другого и не требовалось. На все про все ушло чуть больше пятнадцати минут.
- Я еще пару дырочек сделаю, ремешок пропущу, чтобы на подбородке застегивать, - пробормотал Танселл.
Айзек кивнул - работа металлочародея его впечатлила.
- Отлично. Нам понадобится семь таких шлемов, один - для гаруды. А у него, учти, голова покруглее. Я тебя на минутку оставлю. - Он повернулся к Дерхан и Лемюэлю. - Сдается, надо поговорить с Советом.
И ушел по мусорному лабиринту.
- Добрый вечер, дер Гримнебулин, - сказала ему посреди свалки аватара.
Айзек кивнул и ей, и ожидавшему позади мертвеца великану - Совету.
- Ты пришел не один. - Голос, как всегда, был бесстрастен.
- Не беспокойся, - сказал Айзек, - мы просто не хотим действовать на свой страх и риск. Мы - это толстый ученый, жулик и журналистка. Нам нужна профессиональная поддержка. Эти ребята убивают экзотических зверей себе на прокорм, им совершенно неинтересно на тебя стучать. Да они и знают-то всего лишь, что какие-то конструкции пойдут вместе с нами в Оранжерею. Если и догадаются, кто ты или что ты, все равно не выдадут. Они уже нарушили минимум две трети нью-кробюзонских законов, так что к Рудгуттеру не побегут. - Он помолчал и, не дождавшись отклика, добавил: - Если не веришь мне - просчитай. Убедишься, что трое мастерящих шлемы подонков для тебя не опасны.
Айзек почувствовал или ему показалось, как под ногами задрожала земля. Это информация помчалась по внутренностям Совета. После долгой паузы аватара и Совет натянуто кивнули, но Айзек не спешил расслабляться.
- Я пришел за теми твоими «я», которых ты рискнешь отправить на дело, - сказал он.
Совет конструкций снова кивнул, а потом медленно проговорил устами покойника:
- Хорошо. Кризисная машина при тебе?
На лице Айзека дрогнул мускул. Но только единожды.
- Здесь. - Он положил перед аватарой одну из сумок.
Обнаженный человек ее открыл, нагнулся, рассматривая трубки и стекла, позволив Айзеку, совсем того не желавшему, заглянуть в страшную полость черепа. Затем подобрал сумку и подошел к Совету, опустил ее на землю, перед огромным животом.
- Значит, ты ее у себя подержишь, на тот случай, если наше логово найдут. Хорошая мысль. Я вернусь за ней завтра. - Он посмотрел аватаре в глаза: - Кто пойдет с нами? Помощь для нас лишней не будет.
- Я не могу рисковать, дер Гримнебулин, - ответила аватара. - Если отправлю вместе с тобой свои тайные «я», конструкции, что работают днем в больших жилых домах, на стройках и в банковских подвалах, а они вернутся побитыми и поломанными, а то и вовсе не вернутся, то возникнет угроза моего разоблачения. К такому я еще не готов.
Айзек медленно кивнул.
- Поэтому, - продолжала аватара, - с тобой пойдут те мои тела, которые я не боюсь потерять. Это может вызвать удивление и растерянность, но не подозрения.
За спиной у Айзека задвигался мусор.
Из груд выброшенных вещей поднимались обособленные скопления хлама. Эти конструкции, как и Совет, были собраны из чего попало. При ходьбе они лязгали и громыхали; были и другие звуки, непривычные для человеческого уха, и они вызывали тревогу. Каждая из импровизированных конструкций не походила на другие. Головами служили чайники и абажуры, руки - зловещего вида клещи - изготовлены из лабораторных инструментов и строительной арматуры. у них были доспехи - большие куски металлического листа, грубо сваренные или приклепанные. Механические существа двигались жутковато и напоминали обезьян. Их создатель имел представления об эстетике, но эти представления не имели ничего общего с человеческими. Будет такая конструкция лежать неподвижно, ее нипочем не заметишь- просто груда случайно оказавшихся вместе металлических вещей.
Айзек зачарованно глядел на этих механических шимпанзе. Они качались и подпрыгивали, брызгались водой и маслом, щелкали часовыми механизмами.
- У них аналитические машины, я загрузился в каждую, - сказала аватара, - сколько хватило объема памяти; Эти части моего «я» будут тебе подчиняться, они способны понимать важность ставящихся задач. Я им дал вирусный разум, они запрограммированы на узнавание мотыльков, и не только на узнавание - на уничтожение. У каждого автомата в туловище находится сосуд с едким веществом или флогистоном.
Айзек кивнул, размышляя о том, с какой легкостью Совет создал эти смертоносные машины.
- У тебя уже есть оптимальный план?
- Да как сказать... - пробормотал Айзек. - Будем ночью готовиться. Придумаем... то бишь высчитаем алгоритм действий, с применением твоего контингента. Завтра в шесть вечера мы здесь встретимся с Ягом, если этого несчастного тупицу еще не прикончили, и пойдем в гетто Речная шкура. Проводник у нас опытный - Лемюэль. Там мы и будем охотиться на мотыльков, - жестко, отрывисто проговорил Айзек. - Главное - разделить их. С одним, наверное, мы справимся. Но если двое или больше, то один сможет обойти нас и показать крылья. Так что мы начнем с разведки. Пока что-нибудь задумывать сложно. Возьмем усилитель-преобразователь, который ты на мне испытал. Может, с его помощью приманим мотылька. Поднимем над фоновым шумом чей-нибудь ментальный сигнал. Можно соединить наши шлемы с одним мотором? Запасные моторы у тебя найдутся?
Аватара кивнула.
- Тогда давай их мне. И объясни другие их функции. Я попрошу Танселла переделать шлемы, добавить зеркал... Дело в том, - задумчиво продолжал Айзек, - что наверняка мотыльков притягивает не одна лишь сила сигнала, иначе бы они набрасывались на пророков и коммуникаторов. Я думаю, им нравятся особенные запахи, потому-то и явился за мной тот уродец. Не потому, что над городом остался большой манящий след - мой старый след, - а потому, что мотылек опознал конкретный разум и захотел до него добраться. А может, и другие способны опознать. Ночью они наверняка меня чуяли. - Он задумчиво глядел на аватару. - Узнают след, оставшийся после того, как погиб их брат или сестра. Уж не знаю, хорошо ли это для нас закончится...
- Дер Гримнебулин, - перебил мертвец, - ты должен привести назад по меньшей мере одно мое «я». Чтобы оно перегрузило увиденное в Совет, то есть в меня. Таким образом я смогу очень многое узнать об Оранжерее. Для нас это будет полезно. Что бы ни случилось, одна конструкция должна возвратиться.
Несколько секунд стояла тишина. Совет ждал. Айзек думал, искал ответ и не находил. Он посмотрел в глаза аватары:
- Завтра я вернусь. Подготовь своих обезьянок.

Город тонул в необычайной ночной жаре. Лето достигло своей критической точки. В грязном небе танцевали мотыльки. Они головокружительно порхали над минаретами и уступами вокзала на Затерянной улице. Они сокращали, растягивали, изгибали крылья, придавая им самые различные формы, воспаряя в потоках теплого воздуха. Они выделывали курбеты, оставляя за собой зыбкие и тонкие следы эмоций.
Мотыльки ухаживали друг за другом, не скупясь на безмолвные уговоры и ласки.
Раны, уже полуисцеленные, были забыты. Сейчас из всех чувств на первое место вышло бурное, лихорадочное возбуждение.
Здесь, на этой некогда зеленой равнине у края Господского моря, лето началось на полтора месяца раньше, чем для живущих на другом берегу братьев и сестер мотыльков. Среднесуточная температура неуклонно повышалась - и вот она достигла высшей отметки за последние двадцать лет.
В чреслах мотыльков начались термотоксические реакции. Вместе с волнами ихора по телам разносились гормоны. Уникальные сочетания органических и химических веществ подтолкнули яичники и гонады к досрочному производству потомства. Мотыльки вдруг стали плодородными, поэтому выросла их агрессивность. Асписы, летучие мыши и птицы в ужасе метались в разные стороны, застигнутые врасплох, опаленные этими безумными желаниями.
Флирт мотыльков выглядел как призрачный и распутный воздушный балет. Они соприкасались усиками и конечностями. Они раскрывали части тел, которых не показывали раньше. Три менее пострадавших мотылька буксировали своего брата, жертву Ткача, в течениях дымного воздуха. Наконец самый изъязвленный перестал лизать свои многочисленные раны дрожащим языком и тоже начал прикасаться к родичам. Их эротический азарт был крайне заразителен.
Четырехстороннее ухаживание стало напряженным, в нем появилась состязательность. Поглаживания, прикосновения, возбуждение... Израненный вдруг взмыл по спиральной траектории в сторону луны, упиваясь похотью. Прячущаяся под хвостом железа раскрылась и исторгла облако эмпатического мускуса.
Друзья купались в этом потоке психозапаха, по-дельфиньи кувыркались в клубах страсти. Поиграв немного, они сами устремились вверх и окропили небеса. До сего дня их семенные каналы бездействовали, сейчас же в крошеных метабрызгах содержался эрогенный, овигенный сок. Обгоняя и отталкивая друг друга, они летели к самке.
С каждым новым извержением воздух все Сильнее заряжался возбуждением. Мотыльки скалили зубы-обелиски и слали сексуальные призывы друг другу. Из-под хитина сочился афродизиак. Каждый летел за своими родичами в кильватерных струях запаха.
Вдруг блеяние одного из участников этой феромонной перестрелки зазвучало еще более страстно, ликующе. Мотылек поднимался все выше и выше, его товарищи остались внизу. Эманации этого существа особенно сильно пахли сексом. Последние выбросы, последние эротические призывы... Остальные мотыльки один за другим закрывали женские половые органы, смиряясь со своим поражением, со своей мужественностью.
Торжествующий мотылек - тот самый, что получил от Ткача страшные шрамы, которые все еще кровоточили, - летел выше и выше. От него пахло женскими соками, его способность рожать уже была несомненной. Он доказал, что лучше всех подходит на роль матери.
Он выиграл право дать потомство. Остальные три мотылька это поняли. Они стали его любовниками.
Ощущение близости нового матриарха привело их в экстаз. Они описывали петли, они взмывали, и падали, и возвращались - возбужденные, пылкие.
Будущая мать играла с ними, вела за собой над жарким темным городом. Когда их мольбы стали для нее такими же невыносимыми, как для них - собственная похоть, она зависла в воздухе и раскрылась, распахнула членистый экзоскелет, Выпятила им навстречу вагину.
Она совокупилась со всеми. Когда двое вдруг превращались в одну страшно мечущуюся тварь, остальные нетерпеливо ждали своей очереди. Трое, ставшие самцами, ощущали, как оттягиваются и корчатся органические складки, раскрываются животы и впервые появляются пенисы. Они шарили лапами, канатами из мускульной ткани, костяными зубцами; точно так же вела себя и самка, тянула навстречу сложное переплетение конечностей, хватала чужие, влекла к себе.
И вдруг начиналось совокупление, под отвратительные влажные звуки. Каждый мотылек утолил острейшую похоть, все четверо получили неописуемое удовольствие.

Когда прошли часы спаривания, четверо полностью обессилевших мотыльков распахну ли крылья и отдались воздушным струям. Воздух остывал, слабели восходящие потоки, и уже приходилось, чтобы не терять высоту, махать крыльями. Один за другим самцы отделялись от стаи и летели вниз, к городу, на поиски пищи, уже не только для себя, но и для общей жены. А она чуть задержалась в небе. Потом развернулась и медленно двинулась на юг. Она была совершенно измотана. Ее половые органы и железы спрятались под радужным покровом, чтобы сохранить все полученное от самцов.
Матриарх полетела к Речной шкуре, к колонии кактусов, чтобы построить там гнездо.

* * *

Мои когти шевелятся, пытаясь выбраться на волю. Им мешают нелепые грязные повязки, висящие складками, как старая кожа.
Я бреду, согнувшись в три погибели, вдоль железных дорог; поезда выкрикивают мне гневные предостережения и проносятся мимо. Сейчас я крадусь по железнодорожному мосту, вижу, как внизу извивается Вар. Я останавливаюсь и оглядываюсь. Далеко внизу река ритмично лижет мелкими волнами берег, выбрасывает на нею мусор. Я гляжу на север и вижу над рекой и над скопищем домов Речной шкуры верхушку Оранжереи, этот яркий нарыв на городской коже освещен изнутри.
Я меняюсь. Во мне появилось что-то такое, чего не было прежде, а может быть, что-то ушло из меня. Принюхиваюсь: тот же воздух, что и вчера, но все же другой. В этом никаких сомнений. Что-то растет у меня под кожей. Я уже не уверен в том, что я - это я. Но кто же я тогда?
Я брел за этими людьми, как бессловесная тварь, Как никчемное существо, без интеллекта, без собственного мнения. Если не знаю, кто я, то откуда могу знать, что надо говорить?
Я уже не «почтенный Ягарек», я перестал им быть много месяцев назад. И я не та свирепая тварь, что рыскала в подземельях Шанкелла и убивала людей и троу, крысоджиннов и чешуеротых, что истребила целый зверинец хищных животных, целый отряд воинов разных народов, о чьем существовании я раньше и не подозревал. Тот безжалостный боец исчез.
Я уже не тот усталый, что бродил по пышным лугам и холодным пустынным холмам. И я не тот потерянный, что странствовал по бетонным коридорам города воспоминаний и терялся там, пытаясь найти того, кем я не был никогда.
Да, никою из них уже не осталось во мне. Я меняюсь и не знаю, кем стану.

Мне страшно думать об Оранжерее, у нее, как и у Шанкелла, много имен. Оранжерея, Теплица, Парник, Купол, Стекляшка... Но это всего лишь рукотворный оазис наоборот - в своем гетто кактусы попытались создать клочок родной пустыни.
Может быть, я возвращаюсь домой?
Задать вопрос - значит получить на него ответ. Оранжерея - это не вельд и не пустыня. Это грустная иллюзия, всего-навсего мираж. Это не мой дом. Но если бы он был воротами к сердцу Цимека, путем к сухим лесам и плодородным болотам, к хранилищу затаившейся в песке жизни, к великой библиотеке кочевых гаруд; если бы Оранжерея была не просто тенью, если бы она была настоящей, а не ложной пустыней, - она все равно не была бы моим домом.
Потому что моего дома не существует.

Я буду брести и ночь и день. Я вернусь по мною же когда-то оставленным в тени железной дороги следам. Я исхожу вдоль и поперек весь этот чудовищный, топографически абсурдный город и найду улицу, что привела меня сюда, разыщу узкие кирпичные каналы, которым я обязан своей жизнью, своим «я». Разыщу бродяг, с кем делился пищей, разыщу, если они еще не умерли от заразных хворей, не убили друг друга в драках за провонявшие мочой башмаки. И они станут моим племенем - раздробленным, слабым, лишенным надежды, и все же - племенем. Сначала им не было никакою дела до меня, но после тою, как я несколько дней проблуждал вместе с ними, а еще час-другой напоказ, преодолевая мучения, махал деревянными протезами, они начали проявлять ко мне вялый интерес. Я ничем не обязан этим унылым существам с отравленными алкоголем и наркотиками мозгами, но я снова их найду, ради себя, а не ради них.
Такое чувство, будто по этим улицам я иду в последний раз.
Может быть, я скоро умру? Есть две возможности.
Я помогу Гримнебулину, и мы победим мотыльков, этих ужасных ночных тварей, вампиров, высасывающих души, и он в награду зарядит меня, как флогистоновую батарейку, и я полечу. Думая об этом, я лезу вверх. Все выше и выше поднимаюсь по ступенькам-перекладинам, карабкаюсь по городу как по лестнице, чтобы сверху посмотреть на его дешевую мишуру, на кошение его теней. Чувствую жалкое рудиментарное движение - это пытаются махать дряблые культи. Мне уже не гнать книзу перьями воздушные волны, но я способен изогнуть свой разум как крыло и воспарить по каналам могучею чародейского тока, той связующей и разрывающей энергии, тому противоречивому свойству Вселенной, которое Гримнебулин называет кризисом.
И это будет поистине чудесно.
Либо ничего не выйдет, и я умру. Упаду и разобьюсь всмятку о металл, или высосанные сны послужат пищей для какою-нибудь новорожденного демона. Почувствую ли я это? Буду ли я жить, превратившись в молоко? Узнаю ли о том, что сделался кормом?

Из-за горизонта выползает солнце. Я устал.
Я понимаю, что надо остаться. Если хочу быть чем-то настоящим, чем-то большим, нежели бессловесная и бездумная тварь, то я должен остаться. Я должен участвовать. Планировать, готовиться. Кивать, выслушивая предложения, не скупиться на собственные. Я охотник... то есть был охотником. Умею подкрадываться к чудовищам, к ужасным зверям.
Но - я не могу сделать первый шаг. Я хотел попросить прощения, хотел сказать Гримнебулину, даже Блудей, что я с ними, что я из их ватаги. Или компании. Или команды. Что мы все - охотники на мотыльков.
Но эти слова прозвучали только в моем черепе. Я буду искать и найду себя. И тогда пойму, способен ли сказать им это. Или скажу нечто совсем иное.
Я вооружусь. И приду с оружием к ним. Найду нож, найду кнут вроде того, что был у меня раньше. Даже если пойму, что я чужой, все равно не дам им умереть напрасно. Прожорливым тварям дорого обойдутся наши жизни.

Я слышу грустную музыку. Наступила редкая минута волшебной тишины - поезда и баржи прошли мимо, их рокот затих вдали, и наступает рассвет.
У реки, на каком-то чердаке, играет скрипка.
Навязчивый мотив, дрожащий плач полутонов и контрапунктов над изломанным ритмом. Как это не похоже на здешние мелодии. Я узнаю этот звук, я его уже слышал. До того, как попал в Шанкелл. Слышал на судне, что везло меня через Скудное море. Видно, никуда не деться мне от южного прошлого.
Не только невидимый аккомпаниатор моих дум приветствует восход солнца - южнее звучат инструменты рыбачек Ближнего Перрика и Мандрагорова острова.
Немногочисленных нью-кробюзонских перрикийцев чаще можно встретить в Эховой трясине, но и здесь, в трех милях выше по течению от речной излучины, одна из них будит великую Дневную рыбалку своей чудной игрой.
Она музицирует для меня еще несколько минут, но затем утренний шум заглушает звуки скрипки, и я остаюсь один. Слышу взревывание рожков, свистки поездов.
Скрипка в долине еще не смолкла, но голос ее больше не слышен. Мои уши заполнились звуками Нью-Кробюзона. Я внемлю им, я рад им. Пусть они окружают меня. Я окунусь в жаркую городскую жизнь.
Пробреду под аркой, по мостовым, сквозь костяное редколесье Ребер, кирпичные норы Худой стороны и трущобы Собачьею болота, сквозь шумящую фабриками Большую петлю. Как Лемюэль в поисках помощников, я заново пройдусь по всем своим следам. И, надеюсь, где-нибудь среди острых башен, среди тесно стоящих построек я сойдусь с мигрантами, с беженцами, с пришельцами. С теми, кто ежедневно изменяет Нью-Кробюзон, этот чертог ублюдочной культуры, этот город-полукровку. Я услышу голос перрикийской скрипки, или погребальный плач Гнурр-Кета, или четский каменный грохот. Или учую запах козьей каши, что едят в Неовадане, или увижу двери, разрисованные символами капитан-печатников Толстого Моря... Как далеко они забрались от своих домов...
Везде меня будет окружать Нью-Кробюзон, просачивающийся сквозь мою кожу.

Товарищи в Грисском меандре дождутся моего возвращения, и мы освободим этот захваченный врагами город.

Часть VI
ОРАНЖЕРЕЯ

Глава 42

Улицы Речной шкуры постепенно забирали вверх, к Оранжерее. Здесь стояли высокие старые дома, с гнилыми деревянными каркасами, со стенами из пропитанного сыростью гипса. При каждом дожде они набухали, раздувались; с крутых крыш осыпалось шиферное крошево, гвозди давно превратились в ржавчину. Казалось, Речная шкура потихоньку потеет на неотвязной жаре.
Южная половина ее была неотличима от Мушиной стороны, к которой она примыкала. Здесь было все дешево, и здесь жило много народу, в большинстве своем не жестокого, даже добродушного. Население было смешанным, с преобладанием людей, которые ютились скученно возле тихого канала, рядом с маленькими колониями водяных, несколькими миниатюрными анклавами кактов-отщепенцев и даже ульем хепри, совсем крошечным, на две улицы - за пределами Кинкена и Ручейной стороны подобные традиционные общины встречались редко. В южной Речной шкуре ютились немногочисленные представители более экзотических рас. Там стоял магазинчик, принадлежавший семье хотчи, на авеню Бекмана; их шипы были всегда затуплены напильником, чтобы не раздражать соседей. Еще тут можно было встретить бездомного ллоргисса, чье бочкообразное туловище всегда наполнено спиртным; он, когда не пьянствовал, слонялся враскачку по улицам на трех нетвердых ногах.
В северной же Речной шкуре было совсем по-другому. Тише, мрачнее. Здесь находилась резервация кактусов. Как бы ни была велика Оранжерея, она не могла вместить всех городских кактов, даже тех, кто истово соблюдал традиции. Минимум две трети жили вне защитного купола. Ими были набиты трущобы Речной шкуры и отдельные кварталы в таких местах, как Сириак и Травяная отмена. Но центром «города в городе» была Речная шкура, и в этом районе кактусов было вровень с людьми. Это были пролетарии народа кактов, в Оранжерею они приходили за покупками и ради поклонения своим богам. Но жить им приходилось среди «язычников».
Не все мирились с таким положением вещей. Бывало, возмущенная молодежь клялась никогда не входить в предавшую ее Оранжерею, которую иронически называла по-старому «Яслями». Юные какты увлекались скарификацией и устраивали жестокие и бессмысленные, но увлекательные схватки уличных банд. Иногда терроризировали округу. Избивали и грабили соседей - людей и старших кактов.
А рядом, в Речной шкуре, кактусы жили скучно и спокойно. Работали, не прекословя и не проявляя энтузиазма, на своих нанимателей, людей и водяных. Не общались с рабочими, при надлежавшими к другим расам. Разве что отвечали на вопросы короткими ворчливыми фразами. О том, как их соплеменники ведут себя в стенах Оранжереи, никто не знал.

Оранжерея - это исполинский приплюснутый купол. Диаметр его в основании - больше четверти мили. Высота восемьдесят ярдов. Каркас сделан из чугуна. Это огромный мощный скелет, украшенный кое-где разнообразными завитушками. Он вырос над домами Речной шкуры, на вершине невысокого холма; Оранжерея видна издалека. Из оболочки торчат «руки», собранные из металлических ферм. Огромные, под стать Ребрам, они расположены двумя концентрическими кругами. Их предназначение - поддерживать купол, распределяя его вес по толстенным витым металлическим тросам.
Чем больше расстояние до Оранжереи, тем более она внушительна. С лесистого верха Плитнякового холма, что за двумя реками, железнодорожными путями, воздушными рельсами и четырьмя милями прихотливой городской застройки, фасеты купола кажутся осколками солнца. С ближних же улиц видны на нем трещины и многочисленные темные провалы, где выпали стекла. За три века своей истории купол ремонтировался лишь единожды.
Впрочем, судить о возрасте этого сооружения лучше всего стоя вблизи, у самого его основания. От металла длинными языками отслаивается краска, ржавчина покрыла каркас бесчисленными червоточинами. Примерно до пятнадцати футовой высоты многие проемы забраны покоробленным крашеным железом. Чем выше расположено окно, тем меньше его площадь. На верхних ярусах стекла грязны и разномастны: зеленоватые, голубоватые, бежевые, какие удалось достать при починке. Листы армированные, каждый рассчитан на вес минимум двух взрослых кактов, и все же многие переплеты продавлены, пусты, а во многих других стекла - в паутине трещин.
Строители купола не слишком заботились о том, чтобы правильно вписать его в архитектурный ландшафт. Поэтому некоторые улицы уперлись в его металлическое основание. При расчистке места под фундамент сносилось три-четыре дома в ряду, а другие так и стояли, оказавшись под стеклянным колпаком.
Какты просто отрезали себе кусочек Нью-Кробюзона и заселили, а потом, за многие десятилетия, приспособили раньше принадлежавшие людям дома к своим нуждам, кое-что снесли, возведя на освободившихся местах новые, диковинные для человеческого глаза сооружения.
Строители купола предусмотрели только один вход, обращенный на юг, на Площадь Ящура. Выход располагался четко напротив и смотрел на улицу Околомусорную, круто спускавшуюся к реке. По закону, принятому властями Оранжереи, пользоваться можно было только этими воротами. То есть кактусам, жившим вдалеке от них, не повезло. Например, достичь выхода можно было за две минуты, но длинный, извилистый путь домой занимал куда больше времени.
Каждый день в пять утра ворота отворялись настежь, в короткие крытые проходы, а в полночь запирались. Охраняла их немногочисленная стража, вооруженная громадными мясницкими ножами или мощными дискометами.
Подобно своим родичам, обладающим корнями, но не мозгами, нью-кробюзонские кактусы имели растительную кожу, толстую и щетинистую. Проколоть ее было несложно, но раны быстро заживали, хотя оставались уродливые рубцы. Многие кактусы были покрыты толстыми струпьями. Чтобы причинить серьезный вред такому существу, надо было нанести ему множество ран или задеть жизненно важные органы. Пули, стрелы и арбалетные болты были малоэффективны, потому-то солдаты-какты предпочитали дискометы.
Первую модель изобрел и сделал человек, и это оружие нашло применение в страшную эпоху правления мэра Коллодда. Его получили люди, охранники принадлежавшей мэру кактусовой фермы. Но после того как реформаторский билль о разумности наделил кактов чем-то вроде гражданства и привел к ликвидации фермы, прагматичные старейшины общины кактусов сообразили, что для удержания их собственного народа в подчинении ничего лучшего, чем дискомет, не придумано. С тех пор оружие многократно усовершенствовалось, теперь уже инженерами-кактами.
Дискомет - это огромный арбалет, для человека неудобный - слишком тяжелый и большой. Стреляет он не болтами, а чакри, плоскими металлическими дисками с заточенной, как бритва, а то и зубчатой кромкой, или металлическими звездами с закругленными лучами. Зубчатое отверстие в центре чакри предназначено для того, чтобы накладывать его на металлическую шестерню, выступающую из ложа дискомета. Когда срабатывает спусковой механизм, скрытая в ложе проволока мгновенно раскручивает шкив, чакри покидает его зубчатый край и летит быстрее, чем камень из пращи. И вращается, точно диск циркульной пилы.
Сопротивление воздуха сильно влияет на точность боя дискомета, с обычным луком или кремневым оружием ему не сравниться. Но зато он способен отсечь конечность или голову кактусу, да и человеку, преодолев расстояние в сотню футов, и полететь дальше.

Последние лучи солнца озаряли далекие вершины.
Обращенная на запад сторона Оранжереи блистала рубиновыми гранями. По изъеденной ржавчиной лестнице, что дотягивалась до макушки купола, карабкался человек Он задыхался; он судорожно хватался за металлические перекладины. Но упорно лез вверх, взбираясь по покатому боку купола, точно стремящаяся к зениту луна - по небосклону. Таких лестниц было три; размещенные на одинаковых расстояниях друг от друга, они начинались у земли и доставали до самой верхушки полусферы. Предназначались лестницы для ремонтников, каковых так и не дождались. Создавалось впечатление, будто стенка не ограничивается землей, будто она идет вглубь, изгибается, образуя полную сферу.
Свет, что горел внизу, что заставлял сиять все громадное сооружение, выделял из мрака и верхолаза. А тот все взбирался, приникая к металлу и стеклу, изо всех сил стараясь, чтобы его не заметили. Он выбрал северо-западную лестницу, чтобы не попасться на глаза пассажирам поездов Южной Линии, пересекающих Салакусские поля.
По ту сторону купола поезда проходили впритирку с ним, из вагонного окна человек, ползущий по выпуклой поверхности, был бы виден как на ладони.
Через несколько минут верхолаз наконец достиг металлического козырька, окружавшего макушку Оранжереи. Замковый камень представлял из себя шар прозрачного стекла, примерно восьми футов в диаметре. Он занимал круглое отверстие в верхней части купола, половина внутри, половина снаружи, точно огромная пробка. Верхолаз замер и глянул на город сквозь паутину ферм и толстых растяжек. Его хлестало ветром, и он, одолеваемый страхом высоты, до боли в руках сжимал железо. Он смотрел в меркнущее небо, и приглушенный свет, что сочился сквозь стекло, что окружал его, делал звезды тусклыми.
Снова повернувшись к куполу, верхолаз принялся его разглядывать, изучать стеклянную панель за панелью.
Через несколько минут выпрямился и стал спускаться. Осторожно перебирал ногами, ощупью искал опоры. Потихоньку возвращался к земле.

Лестница закончилась в двенадцати футах от земли, и человек соскользнул по веревке - до верхней перекладины он добирался с помощью кошки. Утвердился на пыльной земле, огляделся.
- Лем, - услышал он чей-то шепот, - сюда. Спутники Лемюэля Пиджина прятались в брошенном доме; между ним и куполом лежала полоска усеянного строительным боем пустыря. Едва заметный Айзек жестикулировал из пустого дверного проема. Лемюэль быстро прошел по тонкому слою мусора. Оставив позади кирпичи и обломки бетона, поросшие и скрепленные травой, повернулся спиной к раннему закату и скользну л в черное от былого пожара нутро дома.
В сумраке таились Айзек, Дерхан, Ягарек и трое авантюристов. За ними грудой лежал технический утиль: всевозможные трубки, провода, линзы, кронштейны для пробирок. Лемюэль знал: как только они тронутся в путь, этот хлам превратится в пять конструкций, послушных воле Айзека.
- Нашел? - поинтересовался Айзек.
- Меня не обманули, - тихо сказал Лемюэль.- Ближе к верхушке есть большая трещина, в северо-восточной четверти. С того места, куда я добрался, трудно определить ее размеры, но я думаю... шесть футов на четыре, не меньше. Я там хорошо осмотрелся, но других щелей, достаточно широких для человека, не приметил. А вы тут успели оглядеться?
- Ничего интересного, - кивнула Дерхан. - Много мелких трещин, есть даже места, где вообще нет стекла, а наверху это сплошь и рядом, но все мелочь, не пролезть. Похоже, твоя дырка самая подходящая.
Айзек и Лемюэль кивнули.
- Вот, значит, как проникают и выбираются, - тихо проговорил Айзек. - Похоже, лучший способ их выследить - пройти их путем. Чертовски неприятно это предлагать, но мне кажется, лезть туда необходимо. Как там внутри?
- Сверху мало что видно, - пожал плечами Лемюэль. - Стекла толстые, старые, жутко грязные. Их вроде чистят раз в три, а то и в четыре года. Смутно видны дома, улицы, больше ничего. Чтобы разобраться с планировкой, надо заглянуть в дырку.
- Нам всем туда нельзя, - сказала Дерхан. - Заметят. Придется Лемюэля просить, он самый подходящий человек для такой работы.
- Можно не просить, - проворчал Лемюэль. Мне наверху не понравилось, и уж совсем не хочется висеть вверх тормашками в сотне футов над тридцатью тысячами обозленных кактов.
- Ну так что мы будем делать? - раздраженно осведомилась Дерхан. - Можно дождаться темноты, но тогда будут хозяйничать чертовы мотыльки. Ничего не остается - только лезть. Кто первый?
- Я, - сказал Ягарек.
Наступила тишина. Айзек и Дерхан молча смотрели на него.
- Отлично, - воскликнул Лемюэль и с ухмылочкой дважды хлопнул в ладоши. - Одной проблемой меньше. Давай, полезай, а там... гм... ну, в общем, осмотришься, прочирикай, что нам делать...
Айзек и Дерхан не слушали Лемюэля. Они по-прежнему смотрели на Ягарека.
- Лучше всего, если полезу я, - пояснил он. На большой высоте я как дома. - Голос вдруг сел, будто на Ягарека вдруг нахлынули чувства. - Да, наверху мне хорошо, и я охотник. Я посмотрю и пойму, где могут прятаться мотыльки.

Тем же путем, что и Лемюэль, Ягарек поднимался по куполу Оранжереи.
Он освободил ноги от вонючих обмоток, и когти выпростались, подчиняясь восхитительному рефлексу. До первой металлической перекладины он добрался по веревке Лемюэля, а там уже полез куда увереннее и быстрее, чем первый разведчик. Но часто останавливался. Он раскачивался под сильным ветром, крепко, уверенно сжимая птичьими лапами ступеньки. Он опасно кренился, он вглядывался в небесную дымку, он протягивал руки, он чувствовал, как его тело, точно парус, наполняется ветром.
Ягарек воображал, что летит.
С его узкого поясного ремня свисали стилет и украденный накануне кнут - неудобный, не чета тому великолепному бичу, которым Ягарек щелкал, ловил, язвил в жаркой пустыне. Но все же это оружие, которое помнит его рука. Здесь, на высоте, он ловок, он уверен в себе. В небе маячат воздушные суда, но они далеко. е них Ягарека не заметят.
С верха Оранжереи город был как подарок, протяни руку да возьми. Куда ни глянь, в небо тычут пальцы, кулаки, культи. Промышленные, административные, жилые постройки. Ребра, точно окаменелые щупальца. Штырь, точно вертел, проткнувший сердце города. Мрачно темнеющий сложный, механистичный водоворот парламента... Все, что замечал Ягарек, он откладывал в памяти. Может пригодиться. Посмотрел на восток, где торчал Штырь, где воздушный рельс дотягивался до башни Мушиная сторона.
Когда Ягарек добрался до огромного стеклянного шара на макушке купола, лишь секунда понадобилась, чтобы найти брешь в стекле. Подумать только, его глаза, глаза хищной птицы, оказывается, еще могут сослужить былую службу.
Внизу, футах в двух под плавно изгибающейся лестницей, было стекло, в пятнах сухого помета птиц и вирмов. Как он ни вглядывался, ничего разглядеть не сумел, кроме смутных контуров крыш и улиц.
И тогда Ягарек перебрался с лестницы на стену. Двигался он очень осторожно, нащупывал когтями, стучал по стеклу, проверяя на прочность, старался побыстрее добраться до металлической рамы. При этом думал о том, как легко ему дается выбранный маршрут. Сколько недель он лазал ночами по крыше мастерской Айзека, по безлюдным домам-башням. И теперь он двигается легко и без страха. Кажется, даже по ловчее , чем птица.
Он торопливо скользил по грязным листам стекла, пока не одолел последний ярус окон, отделявший его от бреши. Склонившись над нею, Ягарек почувствовал тепло, оно шло снизу, из освещенных глубин. Снаружи - жаркая ночь, но внизу температура воздуха была куда выше. Затем зацепил кошку за металлический оконный переплет и подергал на пробу. Трижды обвил талию веревкой. Взялся за нее под крючком, улегся поперек металлической фермы и свесил голову.
Такое ощущение, будто в лицо выплеснули ковш крепкою чая. В Оранжерее царила жара, почти удушающая, дыма и пара было с избытком. И сиял резкий белый свет.
Ягарек проморгался, прикрыл глаза ладонью, точно козырьком, и посмотрел на город кактусов.

В центре, под массивной стеклянной шишкой, венчающей купол, дома были снесены, а на их месте воздвигнут храм - крутобокий зиккурат из красного камня. Он поднимался на треть максимальной высоты Оранжереи. Каждая его ступень была густо покрыта растениями пустыни и вельда, на восковидной зеленой коже - ярчайшие алые и оранжевые цветки. Пирамиду обегала узкая, не шире двадцати футов, полоса земли, за которой сохранились улицы Речной шкуры - дикая мозаика тупиков и обрывков улиц; тут уголок парка, там - половина церкви; даже остался огрызок канала со стоялой водой - он упирался в стену купола. Угодившие под колпак проспекты, улицы и переулки пересекали город кактусов под нелепыми углами. Внешне все осталось прежним, но содержимое изменилось.
Какты хорошо поработали над этой частичкой Нью-Кробюзона. Там, где раньше лежала площадь, появился огород. Границами ему служили дома, от дверей тянулись ниточки- тропинки между грядками с кабачками и редиской.
Четыре поколения назад в домах пришлось частично убрать перекрытия, потому что их новые жильцы были гораздо выше людей. Появились надстройки и пристройки, и теперь дома казались уродливыми миниатюрными подобиями ступенчатой пирамиды, занимавшей центр Оранжереи. Какты остро нуждались в жилье, и на каждом свободном клочке земли появились новые сооружения, образовались пестрые кварталы, где причудливо смешивалась человеческая архитектура и подобные склепам монолиты - излюбленные жилища пришельцев из пустыни. Иные здания были в несколько этажей, между верхними этажами над улицами протянулись многочисленные висячие мосты из досок и веревок. Во многих дворах и на крышах многих зданий какты сложили оградки для мини-оазисов с клочками жесткой травы, с малочисленными примитивными кактусами и крошечными барханами.
Впритирку над зданиями летали стайки случайно попавших под купол и не нашедших выхода птиц, они оглашали замкнутое пространство голодными криками. Ягарек узнал голоса пернатых Цимека, и в крови его забурлил адреналин, накатила ностальгия. Барханные орлы, вспомнил он. И вскоре увидел их, сидевших нахохлясь на двух-трех крышах. А вздымающиеся вокруг ярусы купола отгораживали их от Нью-Кробюзона грязным стеклянным небосводом, и заключенные под этот колпак дома тонули в отраженном свете, бестолково смешанном с мглой.
Под Ягареком вся диорама кишела кактусами. Как он ни всматривался, не мог заметить представителя другой разумной расы.
Простенькие мосты вовсю раскачивались, по ним туда-сюда проходили кактусы. В песчаных садах Ягарек замечал кактов с лопатами и граблями. В этом замкнутом мирке не было сильных ветров, способных творить пустынный ландшафт, вот и приходилось его делать вручную.
Улицы и тропинки были забиты жителями. На рынках тоже было полно народу, какты по купали и продавали, о чем-то спорили - до Ягарека доносился лишь слабый ровный гул голосов. Поодиночке или по двое катили ручные тележки. Не видать ни конструкций, ни экипажей, ни животных, кроме птиц и нескольких скальных кроликов на карнизах зданий.
Снаружи, в городе, какты женского пола носили широкие бесформенные платья, вроде простыней, здесь же, в Оранжерее, обходились белыми, бежевыми и серовато-коричневыми набедренными повязками, в точности как мужчины. Груди у них были побольше, чем у мужчин, с темно-зелеными сосками. Время от времени Ягареку попадалась на глаза женщина, прижимающая к груди ребенка, а тому нипочем ранки от материнских шипов.
У перекрестков играли ватажки шумных детей, взрослые почти не обращали на них внимания.
На каждом ярусе пирамидального храма были старики: читали, курили, беседовали, ухаживали за растениями. Некоторые на плечах носили красные или синие шарфы, резко контрастировавшие с бледной зеленью кожи.
По телу Ягарека пошел зуд от пота. Клубы дыма - внизу жгли древесину - застили вид. Дым поднимался из сотни труб самой разной высоты. Тянулся кверху, расплывался, как будто под куполом разрослись грибы. Некоторые ленивые жгутики дыма добрались до отверстий в стеклянном небе. Все же прозрачный свод не давал прохода ветру, зато впускал и накапливал солнечное тепло, так что дымы не уносились сквозняками. Ягарек заметил, что изнутри стекла покрыты изрядным слоем жирной копоти.
До заката еще оставалось больше часа. Ягарек посмотрел влево - стеклянный шар На верху купола казался раскаленным добела. Он без остатка впитывал солнечные лучи, концентрировал энергию и сливал ее вниз, в каждый закуток Оранжереи, заполняя ее резким светом и жаром. Ягарек понял, что к металлическим креплениям шара подведен ток - толстые кабели змеились вниз, их концы прятались в скоплении домов.
Песчаный садик наверху ступенчатой Пирамиды был покрыт Сложными механизмами. Как раз под сферой чистого стекла находилась огромная машина с линзами, с толстыми щупальцами труб, подведенными к стоящим вокруг бакам. Какт с пестрым шарфом надраивал ее медные детали.
Ягарек вспомнил, как по Шанкеллу ходили слухи о гелиохимической машине, развивающей громадную чародейскую мощь. Но как ни всматривался гаруда в блистающую штуковину, ее предназначение оставалось загадкой.
Рассматривая городок, Ягарек обратил внимание на множество вооруженных милиционеров. Он прищурился. Словно бог, смотрел гаруда сверху, и в резком свете стеклянного шара мирок кактусов был словно на ладони. Видны почти все садики на крышах, и почти в каждом втором - группа из трех-четырех кактусов. Кто сидит, кто стоит; выражение лиц с такого расстояния не определить, но массивные дискометы ни с чем не спутаешь. С поясов свисают мачете, их лезвия блистают в красноватом свете. Другие патрульные бродят меж прилавками рынка, сидят на нижней ступени храма, прохаживаются по улицам с дискометом на изготовку. От Ягарека не укрылось, как смотрят прохожие на вооруженную стражу, как приветствуют ее робкими жестами, как бросают то и дело взгляд наверх.
Видно, не все нормально в этом оранжерейном мирке. Народ кактусов почему-то нервничает. Ягарек знал по собственному опыту, что они могут быть агрессивны и подозрительны, - но в Шанкелле на его памяти никогда не веяло от них такой угрозой, как здесь. Может, дело в том, что эти какты вообще не такие, как их южные родственники? Как бы то ни было, у него мурашки бежали по коже.
Ягарек стал изучать по участкам ландшафт. До того сосредоточился, что даже вошел в охотничий транс. Взгляд неторопливо описал широкое кольцо, потом двинулся по спирали, постепенно приближаясь к центру. Все увиденное Ягарек старался понять и запомнить. Взгляд дошел до пирамиды в центре. И - все сначала. Но еще медленнее, еще внимательнее.
От такого тщательного осмотра не укроется ни один уголок, ни одна щель Оранжереи. Взгляд Ягарека задержался на изъянах дома, сложенного из красного камня, но миг спустя двинулся дальше.
День близился к своему завершению, а нервозность народа кактусов заметно росла.
Ягарек закончил чертить глазами спираль. Пока ничего необычного не замечено. Надо спускаться, а для этого придется искать опоры на внутренней стороне купола. Что не так уж и просто. Фермы сходятся к шару, здесь за них держаться легко, но ниже они почти вровень со стеклом. Пожалуй, сам он спустится. Лемюэлю и Дерхан это тоже удастся, хоть и не без труда. И трем авантюристам. Но невозможно представить, как Айзек по этим узеньким металлическим полосам преодолевает сотни ярдов расстояния до земли.
Снаружи солнце висело уже низко. Времени осталось мало.
Ягарек вдруг почувствовал, как его похлопали по спине. Оторвал взгляд от перевернутой чаши, повернул голову. И воздух, идущий снизу, показался вдруг ледяным.
Рядом с ним на стекле съежился Седрах. На нем был зеркальный шлем, и он протягивал такую же штуковину Ягареку. Впрочем, у Седраха шлем был все-таки другой. Ягареку он дал кусок бросового металла, а себе взял красивое изделие: провода и клапана, бронза и медь. На макушке - гнездо с отверстиями под винты. Только обколотые зеркала напоминали о свалке.
- Ты забыл про нас, - тихо сказал Седрах, качнув шлемом. - За двадцать минут ни слова от тебя, ни знака. Вот я и решил проверить, все ли в порядке.
Ягарек сказал, что думает насчет Айзека.
- Ты должен вернуться назад. Ты должен как можно быстрее проникнуть в город кактусов по канализации. Лемюэль будет проводником. Пришли мне механическую обезьяну, если дойдет до битвы, она поможет. Посмотри внутрь.

Предыдущая страница 21 Следующая страница


Вокзал потерянных снов 22

Седрах осторожно склонился над брешью, заглянул. Ягарек показал на дальний край кишащего народом поселения, там у гнилого канала стоял ветхий дом-призрак. Вода, пешеходная дорожка по берегу и клочок подступающей к воде земли, на котором стоял полуразрушенный дом, были окружены оградой из щебня, ежевики и проржавевшей колючей проволоки. Бросовый этот лоскут территории примыкал к стене купола, она круто взмывала над ним плоским облаком.
- Ты должен найти туда дорогу.
Седрах зашептал что-то насчет непосильности задачи, но Ягарек перебил:
- Будет трудно. Но ты не сможешь спуститься по фермам, а если ты не сможешь, то Айзек и подавно. А он понадобится нам внизу. Ты должен привести его, и как можно быстрее. Я спущусь и найду тебя, когда обнаружу мотыльков. Жди меня.
С этими словами Ягарек надел и пристегнул шлем, убедился, что зеркала дают неплохой обзор.
В одном из больших осколков он поймал взгляд Седраха.
- Ты должен возвращаться. Действуй быстро. Будь спокоен. Я приду к тебе. Я найду тебя до конца ночи. Мотыльки могут вылетать только через эту щель, я буду здесь, буду их ждать.
Судя по выражению лица Седраха, он признал правоту Ягарека. Нельзя надеяться, что Айзек благополучно спустится по этим высоченным чугунным лесам.
Седрах коротко кивнул Ягареку, его отражение в зеркалах гаруды сделало прощальный жест. Затем авантюрист повернулся и двинулся вниз по лестнице и вскоре исчез из виду.
Ягарек повернулся и взглянул на еще не утонувший за горизонтом край солнца. Глубоко вздохнул и быстро посмотрел вправо-влево, привыкая к иззубренным осколкам зеркал. Он полностью успокоился. Дышал в медленном ритме яджху-саак. «Охотничьи грезы» - так назывался боевой транс цимекских гаруд. Ягарек владел собой.
Через несколько минут тихо залязгал металл, проскрежетала проволока по стеклу, прошипели тонкие поршни, и одна за другой появились три механические обезьяны, приблизились к Ягареку с разных сторон. И застыли в ожидании вокруг него, розово поблескивая стеклянными линзами в закатных лучах.
Ягарек повернул голову, посмотрел на их отражения в зеркалах. Потом, аккуратно взявшись за веревку, полез через отверстие в куполе. Напоследок жестом велел конструкциям двигаться за ним. Нахлынул жар, сомкнулся над головой. Ягарек спускался в поселок под стеклянным колпаком, к домам, утопающим в красном сиянии прошедшего через стеклянную полусферу заката, к логову мотыльков.

Глава 43

Снаружи неуклонно смеркалось. С наступлением ночи погасли и яркие лучи, что били из стеклянного шара на макушке купола. В Оранжерее резко потемнело и посвежело, но жара не спала до конца. По-прежнему здесь было теплее, чем в городе. Свет фонарей и окон отражался от стеклянных фасет. Путешественникам, глядящим на город с Плитнякового холма, жителям трущоб, бросающим случайные взгляды вниз с крыш домов-башен Корабельной пустоши, милиционерам, посматривающим с воздушного рельса, машинистам идущих на юг по Южной линии поездов Оранжерея кажется светящимся изнутри тугим волдырем на черной коже Нью-Кробюзона. С заходом солнца Оранжерея засияла.
Ягарек, держащийся за металл изнанки купола, незаметный, как наислабейший нервный тик, медленно согнул руки. Он преодолел две трети расстояния от верхушки купола до земли и застыл, прицепившись к ферме. С этой высоты он без труда мог разглядеть любой элемент великой архитектурной путаницы. Разум был погружен в яджху-саак. Дышал Ягарек медленно, мерно. Охотничий поиск продолжался, взгляд без устали перескакивал с одной точки на другую, нигде не задерживаясь больше чем на секунду. В памяти рисовалась мозаичная картина. Временами он выходил из транса и пробегал глазами по крышам, старался уловить любое необычное движение. То и дело посматривал на заполненную мусором и водой канаву, к которой должен был выйти Седрах с остальными.
Но пока никаких пришельцев не видать.
С наступлением ночи необычайно быстро опустели улицы. Какты толпами расходились по домам. Только что внизу кипела жизнь - и вот за полчаса с небольшим Оранжерея обернулась городом-призраком. На улицах остались только вооруженные патрули. И вели они себя несмело. Потемнели окна, закрытые ставнями и шторами. Не горели нигде газовые фонари. Но зато Ягарек заметил расхаживающих взад-вперед по улицам фонарщиков, они касались горящими шестами пропитанных нефтью факелов, установленных в десяти футах над мостовой. Каждого такого зажигателя сопровождали стражники, они боязливо, нервозно пробирались по темным улицам.
На верхней площадке храма, вокруг центрального механизма, суетилось несколько пожилых кактусов. Они перекидывали рычаги, крутили штурвалы. Венчавшие устройство огромные линзы опускались и поднимались на внушительных петлях. Ягарек всмотрелся, но не смог понять, чем занимаются эти кактусы и для чего предназначена машина.
Он недоуменно глядел, как они разворачивают штуковину то вокруг вертикальной, то вокруг горизонтальной оси, сверяясь с приборами, что-то регулируя. Над головой Ягарека прилипли к металлу две обезьяны, третья была под ним, в нескольких футах, держалась за ферму, параллельную той, за которую цеплялся он. Эти «я» Совета конструкций не шевелились, Ждали, когда он двинется дальше.
Ягарек закрепился понадежней. Он будет ждать.

Через два часа после захода солнца почернели стекла купола. Исчезли звезды. Улицы Оранжереи были освещены зловещими, с оттенком сепии, огнями. На мглистых улицах стражники превратились в тени. И никаких звуков, кроме треска факелов, поскрипывания зданий и шепота фонарщиков и их охранников. Иногда в проемах между остывающими кирпичами мерцала как блуждающий огонь случайная крапинка света.
И по-прежнему не видно ни Лемюэля, ни Айзека, ни остальных. Ягарека это огорчало лишь самую чуточку, его разум был сосредоточен и расслаблен, не выходил из охотничьего транса. Ягарек ждал. И наконец, между десятью и одиннадцатью часами, услышал необычный звук. Его внимание, расширенное, рассредоточенное по всему куполу, мгновенно сфокусировалось в узкий луч. Он перестал дышать. И вот - снова тишайший трепет, как будто ткань хлопает на ветру.
Свернув шею в штопор, он вглядывался на звук, в сплетение улиц, в страшную мглу. На макушке пирамиды в центре Оранжереи кактусы никак не отреагировали на трепет. Тотчас из глубины сознания полезли неприятнейшие фантазии. Все сбежали, никого не осталось под куполом, кроме Ягарека и конструкций-обезьян. А эта россыпь движущихся точек в ущельях улиц - не более чем огни-призраки...
Больше он не слышал хлопков, но перед глазами проплыло черное пятно - во мраке взлетел кто-то огромный. Страх родился на подсознательном уровне, гораздо глубже той спокойной плоскости, где обитали мысли. Ягарек напрягся, сдавил пальцами металл, до боли вжался в опору купола, рывком повернул голову к ферме, за которую он держался. И всмотрелся в зеркала.
Тварь поднималась вверх. Она находилась совсем рядом, на одном уровне с Ягареком. Она вынырнула из какого-то дома и преодолела крошечное расстояние до купола, а дальше полезла, хватаясь руками, щупальцами, языком, навстречу свежему воздуху и мглистому простору.
Даже яджху-саак не помог. Сердце Яга река забилось как бешеное. Он следил в зеркала за продвижением мотылька. Как завороженный наблюдал за адовой тварью - темнокрылой, обросшей грозными конечностями, истекающей слюной. Крылья были сложены, лишь изредка мотылек плавно раздвигал их, словно сушил теплым воздухом.
Страшной черной улиткой он полз навстречу нью-кробюзонской ночной мгле.
Ягарек не сумел обнаружить гнездо, и это было очень плохо. Взгляд его метался между коварной тварью и лоскутом рельефной мглы, откуда эта тварь выпорхнула.
Он всматривался в при крепленные к шлему зеркала и наконец увидел то, что так сильно хотел увидеть.
Ягарек прикипел взглядом к нагромождению старых построек на юго-западном краю Оранжереи. Квартал этот некогда был престижным. Сейчас же дома, кое-как подправленные-подлатанные за годы хозяйничанья кактусов, почти ничем не отличались от соседних. Разве что были чуть выше да крыши срезаны изгибом купола. Вместо того чтобы снести подчистую, кактусы выборочно обкорнали постройки, частично демонтировали верхние этажи, где должны были пройти фермы и стекла купола, а прочее оставили как было. Чем дальше от центра находится дом, тем ниже нависает над ним купол, тем больше удалено верхних квартир.
Здание, на которое смотрел Ягарек, было клинообразным и стояло в том месте, где улица разветвлялась, образуя вилку. Чердак сохранился целиком, снята была только крыша. Ниже - наискось обрезанные кирпичные этажи, они почти при мыкают к стене на самом краю города кактусов.
Из проема на самом верхнем этаже этого старого здания появилась голова мотылька. Ошибиться было невозможно.
Снова у Ягарека сильнее забилось сердце, и вернуть прежний ритм было совсем не просто. Все же он управлял своими эмоциями, пропуская их через фильтр охотничьего транса. Ягарек отвлеченно осознавал, что чувствует страх, а сейчас к нему добавилось и возбуждение.
Он обнаружил, где гнездятся мотыльки.

Дело сделано, Ягарек нашел то, что искал. И лучше всего теперь бы спуститься, спрятаться от мотыльков на земле, под каким-нибудь навесом. Но спешить опасно, можно привлечь внимание чудовищ. Придется ждать, потея, не шевелясь и храня молчание, пока они не уберутся подальше во мрак.
Второй мотылек без малейшего звука взмыл в воздух. Секунду он планировал на раскинутых крыльях, затем прилип к металлическим костям Оранжереи. И, тошнотворно изгибаясь, полез наверх, к своему товарищу.
Ягарек не двигался, ждал.
Через несколько минут появился третий мотылек.
Его родственники уже достигли вершины купола, проделав долгое скрытное восхождение. Третий же был слишком нетерпелив. Он постоял в том же окне, из которого появились остальные, подержался за раму, балансируя бесформенным туловищем. Потом явственно хлопнули крылья. Зверь устремился прямо вверх, в небо.
Раздались новые звуки. Ягарек не взялся бы утверждать, что это два крадущихся мотылька неодобрительно или предостерегающе шипят на летящего, но такое объяснение казалось ему наиболее вероятным.
В тишине Оранжереи стрекот шестеренок на вершине храма услышать было легко. Ягарек был неподвижен, точно статуя.
С верхушки пирамиды ударил свет, ослепительный белый луч, такой резкий и четкий, что казалось, будто он сделан из твердого вещества. Свет бил из линз необычной машины. Ягарек смотрел в зеркала. В слабых отсветах металлических деталей машины он видел возле нее старых кактов, каждый что-то торопливо регулировал. Один сжимал две громадные рукоятки, торчащие из верха светового мотора. Он наклонял и разворачивал машину, управляя лучом.
Слепящий свет наугад выхватывал стекла купола.
Затем оператор направил его в другую сторону. Луч беспорядочно побегал и вдруг уперся в нетерпеливого мотылька. Как раз в тот момент, когда тот достиг разбитых стекол.
Чудовищная тварь повернула на свет глаза-рожки и зашипела.
Кактусы на зиккурате закричали. Их язык Ягареку был наполовину знаком - не язык, а дрянная смесь. Большинство слов он слышал в Шанкелле. Хватало и нью-кробюзонских слов, И совсем непривычных для уха. Ягарек гладиаторствовал в городе посреди пустыни, и его букмекерами были в основном кактусы; тогда-то он и усвоил мало-мальски их язык. И вот сейчас он слышит давным-давно устаревшие выражения, искаженные, с примесью чужих языков.
Тем не менее ему удавалось понять почти все. «Вот они!» - разобрал Ягарек. А еще что-то насчет света.
Мотылек камнем полетел вниз, спеша укрыться в темноте, и Ягарек очень явственно услышал: «Он летит сюда!!»
Тварь с легкостью ушла от громадного луча. Тот неистово кружился - какт изо всех сил старался опять найти цель, в отчаянии шарил лучом по домам, по куполу.
Остальные два мотылька оставались невидимы, они распластались на стеклах.
«...Готовность... небо...» - разбирал Ягарек. А потом услышал слово, похожее на шанкеллское, которое означало одновременно солнце и копье. «Слишком далеко! - кричали другие. - Слишком далеко».
Кактус, стоявший сразу за циклопическим прожектором, рявкнул приказ, и его подчиненные заработали слаженнее. Он потребовал каких-то «границ» - Ягарек не догадался, что это значит.
Неистово пометавшись по куполу, свет опять нашел свою цель. На миг чудовище отбросило на стену купола призрачную тень.
«Готовы?» - выкрикнул начальник, и ответом ему были утвердительные возгласы.
Он не прекращал водить лучом, стремясь найти им верткого мотылька. Круглое пятно света описывало над крышами зданий дуги, круги и спирали, спорадически выхватывая ловких воздушных акробатов под куполом гигантского цирка.
И вот опять он поймал на миг в высоте раскинувшего крылья мотылька, поймал целиком, и казалось, само время замерло при виде этой невыразимо грозной красоты.
Наводчик прожектора тотчас потянул какой-то рычаг. И линзы плюнули ярчайше-белым. У Ягарека от изумления выпучились глаза. Комок концентрированного света и тепла рассеялся, не долетев до стекла нескольких футов.
Казалось, эта вспышка выжгла в куполе все звуки. Ягарек проморгался, согнав с сетчатки образ энергетического снаряда.
Внизу снова загомонили какты.
«Попали?» - спросил кто-то. Отклики были противоречивы.
Как и Ягарек, старики высматривали наверху порхающего мотылька. Шарили взглядами и по земле, водили мощным лучом по домам. Ягарек видел на улицах вооруженных патрульных, они застыли, наблюдая за метанием луча. Когда по ним скользило световое пятно, они стояли так же неподвижно.
«Их нет!» - крикнул один из патрульных старейшинам, и в других секторах повторили его доклад, пронзив криками клаустрофобическую ночь.
По толстым шторам, по деревянным ставням окон Оранжереи прочертились ниточки света. В комнатах зажглись факелы и газовые фонари. Но разбуженные какты не смели выглянуть наружу - они догадывались, что могут там увидеть. Никто не выбежал на помощь стражникам.
И тут раздался дружный вздох, похожий на шелест ветра. Старейшины на верхней площадке храма поняли, что не попали в мотылька. Тот зигзагом стремительно ушел из-под выстрела и полетел над крышами. Едва не касаясь их, подкрался к башне, медленно взмыл и вдруг оказался у всех на виду - в царственной позе: крылья распахнуты, по ним темным огнем пробегают гипнотические узоры.
Один из старейшин завизжал. Судорожным рывком главный попытался развернуть «солнечное копье» и выстрелить в мотылька, разнести его в пылающие клочья. Но старые какты не могли не видеть распростертые перед ними крылья, и крики смолкли, планы рухнули, ни одной мысли вмиг не осталось в головах.
Ягарек наблюдал за происходящим через зеркала.
Смотреть не хотелось, но он заставлял себя.
Два мотылька, прижимавшиеся наверху к стеклам, камнем полетели вниз, но не разбились о землю, а погасили скорость планированием по головокружительной кривой. И снова вверх, точно вырвавшиеся из бездны дьяволы, - взмыли вдоль крутых боков красной пирамиды и зависли над толпой оцепеневших кактов.
Один выпростал щупальце и обвил им толстую ногу кактуса. Жадные когти беспрепятственно вошли в плоть жертвы. Два других мотылька тоже выбрали себе по очарованному старцу.
Внизу, на земле, суматошно мельтешили огни. Кругами бегали вооруженные патрули, стражники перекрикивались, целились наугад вверх и с проклятиями опускали оружие. Они почти ничего не увидели. Знали только, что какие-то едва различимые крылатые твари покружились, точно несомые ветром листья, над верхней площадкой храма и старейшины прекратили стрелять из «солнечного копья».
Группа смельчаков, бывалых воинов, помчалась ко входу в храм, взлетела по широким лестницам к своим вожакам. Но стражники опоздали. Они уже ничем не могли помочь. Мотыльки удалялись, плавно набирая высоту; крылья распахнуты, даже в полете продолжают гипнотизировать жертв. Впрочем, летели твари тяжеловато - каждой приходилось нести добычу. Три спеленатых чужими конечностями старца таращились на бегающие по крыльям мотыльков ночные краски.
За несколько секунд до того, как отряд воинов прорвался через люк на крышу, мотыльки исчезли. Будто подчиняясь четкому телепатическому приказу, один за другим они устремились вертикально вверх, к щели в куполе. Выскользну ли с головокружительной ловкостью, ни на миг не задержались, ныряя в отверстие, узковатое для их крыльев. И унесли свою коматозную добычу, утащили бесчувственные тела в ночной город.
Старики, что остались возле поникшего «солнечного копья», пришли в себя и загомонили изумленно и растерянно. Затем раздались и возгласы ужаса - старицы увидели, что их число убыло. Они завыли от ярости и развернули «солнечное копье» кверху, бессильно нацелились в пустоту. Появились молодые воины с дискометами и мачете на изготовку, но, увидев перед собой картину тщетности и поражения, опустили оружие.
Лишь теперь, когда неудачливые охотники на мотыльков давали выход гневу, оглашая замкнутое куполом пространство самыми страшными проклятиями и клятвами, а на улицах царила суматоха, Ягарек вышел из боевого транса и стал спускаться по фермам. Конструкции-обезьяны заметили это и двинулись следом за ним.

Он не только спускался, но и смещался вбок, рассчитывая оказаться на земле за домами, на крошечном пустыре, что примыкал к зловонному обрубку канала. Ягарек отцепился от железа, пролетел последние футы и бесшумно приземлился, сделав кувырок на битых кирпичах. Припал к земле, прислушался.
Трижды лязгнул металл - это спрыгнули металлические обезьяны. Они тоже застыли - в ожидании его приказов или вопросов.
Ягарек всматривался в грязную воду. Очевидно, канал был отводком, отрезанным от главной системы. За многие годы стены и дно покрылись органическим илом и слизью. Футах в тридцати от купола канал упирался в кирпичную стенку. При строительстве купола канал вдобавок перерезали плотиной бетона и железа, но все же хватало щелей в гнилой кладке, чтобы в яму натекала вода снаружи. И в ней скапливались мусор и падаль, и эта гуща гнила уже одни боги знают сколько лет. Ягарек чуял сильное зловоние.
Он прополз чуть вперед, к стене дома, что по мере приближения к куполу сходила на нет. Затаившись среди обломков кладки, убедился, что на улицах Оранжереи не прекращается суматоха. По городку кактусов разносились дурацкие призывы к действию.
Он уже было решил набраться терпения, чтобы дождаться Седраха и остальных, но тут обратил внимание на окружавшие его груды битого кирпича. Над ними вдруг выросли силуэты Айзека и Седраха, Пенжефинчесс и Дерхан, Лемюэля и Танселла. А миг спустя ожили две груды мусора, оказавшись конструкциями, Совет отправил их на помощь другим своим «я».
Сначала все помалкивали, потом Айзек, шаркая по щебню и пеплу, приблизился к Ягареку. Грязь, по крывшая одежду и сумку, теперь сама покрылась строительной пылью. Шлем, такой же как у Седраха сложный, механистический на вид, - был в свежих вмятинах и на голове сидел набекрень.
- Рад тебя видеть, старина, - сбивчиво проговорил Айзек. - Здорово, что ты цел и невредим. - Он схватил Ягарека за руку, и гаруда, расчувствовавшись, не пытался высвободиться.
Ягарек очнулся от мгновенно нахлынувших грез, огляделся, ясно увидел Айзека и остальных. Запоздало пришло облегчение. Его товарищи были в грязи, синяках и ссадинах, но никто из них, похоже, серьезно не пострадал.
- Ты все видел? - спросила Дерхан. - Мы только-только подошли - целую вечность пришлось красться по чертовой клоаке. И кое-что услышали. Вспоминая, она покачивала головой. - Пролезли наверх через люк, очутились неподалеку отсюда, на улице. А кругом - хаос, сущий хаос. К храму бегут патрули, и тут мы видим... что-то вроде световой пушки. А уже сюда добраться было несложно, никто нами не заинтересовался... - и она тихо закончила: - Но из-за чего сыр-бор, мы так и не поняли.
Набрав полную грудь воздуха, Ягарек доложил:
- Здесь были мотыльки. Я нашел их гнездо. И могу вас туда провести.
Товарищи, услышав эту новость, оживились.
- А разве эти чертовы кактусы не знают, где поселились мотыльки? - спросил Айзек.
Ягарек отрицательно покачал головой и поймал себя на этом человеческом жесте.
- Я слышал, как перекрикивались кактусы. Они не подозревают, что мотыльки ночуют в их домах. Они думают, мотыльки в темноте проникают под купол, чтобы охотиться. Кактусы не знают...
Ягарек умолк, вспомнив паническую сцену на вершине солнечного храма. Вспомнив старейшин без шлемов, смелых и глупых солдат, устремившихся к ним на выручку. Стражникам повезло, что опоздали, не то бы и им не миновать бессмысленной гибели.
- Они не знают, как одолеть мотыльков, - тихо проговорил он.
И тут у него на глазах русалка прошлась с изнанки по рубашке Пенжефинчесс, увлажнила кожу, сняла с нее пыль. Одежда тоже осталась несообразно чистой.
- Мы должны добраться до гнезда, - сказал Ягарек. - Я вас проведу.
Авантюристы кивнули и машинально приступили к проверке оружия и снаряжения. Айзек и Дерхан явно нервничали, но не сказали ни слова. Лемюэль с саркастической ухмылочкой на лице отвернулся, стал чистить ногти ножом.
- Вы должны кое-что узнать. - Ягарек обращался ко всем, и в голосе его звучала властность- он требовал внимания.
Танселл и Седрах прекратили перебирать содержимое заплечных сумок. Пенжефинчесс, проверявшая лук, опустила его. Айзек, на чьем лице страх уступил наконец мрачной решимости, посмотрел на Ягарека.
- Три мотылька улетели через дырку в крыше, забрав с собой полоумных кактов. Но хищников было четыре, если можно верить словам Вермишенка. Возможно, он ошибался или лгал. Возможно, четвертый мотылек мертв. Но возможно и то, - добавил Айзек, - что он остался. И подстерегает нас.

Глава 44

Патрульные какты собрались в толпу у стены Оранжереи. Они спорили с оставшимися старцами.
Седрах тайком пробрался в переулок, опустился на корточки и достал из потайного кармана миниатюрную подзорную трубу. Растяну л ее на всю длину, посмотрел на скопление солдат.
- Похоже, и впрямь не знают, что делать, - произнес он тихо.
Остальные позади него рассредоточились вдоль сырой стены. Они старались вести себя как можно осторожнее в шевелящихся тенях, отбрасываемых факелами, которые трещали и рассыпали искры высоко над головами.
- Потому-то и подняли такой переполох, что их отлавливают мотыльки. А может, они всегда так живут. - Он повернулся к остальным. - Как бы то ни было, переполох нам на руку.
Нетрудно было незамеченными прокрасться по темным у лицам Оранжереи. Никто не препятствовал Айзеку и его команде. Впереди шла Пенжефинчесс, самым удивительным образом сочетая лягушачьи прыжки с крадущейся походкой вора. Лук она держала в одной руке, в другой была стрела с широким плоским наконечником - специально для кактусов. Но пускать это оружие в ход пока не было причины. Следом за ней, в нескольких футах, пробирался Ягарек, шепотом задавая направление. Время от времени она останавливалась и давала знак прижаться к стене, опуститься на корточки за какой-нибудь повозкой или прилавком, дождаться когда отойдет от окна храбрец или глупец, решивший выглянуть на улицу. Пять обезьян-конструкций механически семенили рядом со своими живыми спутниками, лишь изредка издавая непривычные уху слабые звуки. Айзек не сомневался, что к привычным кошмарам обитателей купола в эту ночь добавятся металлические чудовища, рыскающие по их гетто.
Айзеку было очень не по себе. Вроде улицы как улицы, как в любом квартале Нью-Кробюзона, разве что кое-где встречается новодел из красного камня да потрескивают факелы. Но огромный колпак давит на психику, он клаустрофобически отрезает кусочек неба, висит над всем, что здесь находится. Снаружи проникают лучики света, искажаемые толстым стеклом, зыбкие и почему-то жуткие. Черная чугунная решетка, к которой крепится стекло, кажется паучьей сетью, поймавшей городок.
Стоило об этом подумать, как нахлынула тревога.
Чувство уверенности было головокружительным. Ткач где-то рядом.
Айзек споткнулся на бегу. Остановился и посмотрел вверх. Только что он видел мир как паутину, а сейчас, пусть на долю секунды, мелькнула сама мировая паутина, и он почувствовал соседство могущественного паучьего духа.
- Айзек! - Поравнявшаяся с ученым Дерхан схватила за руку, потянула за собой.
Но он не тронулся с места, так и смотрел вверх, лихорадочно хватаясь за ускользающее ощущение. Хотел ей шепотом сказать о своем открытии, но не мог говорить внятно, да она и не слушала. Она увлекала его за собой по темным улицам.
Они долго шли извилистым путем, уклоняясь от встречных патрулей и часто поглядывая в сияющее стеклом небо. Наконец остановились перед группой темных зданий у перекрестка двух пустых улиц. Ягарек подождал, пока все приблизятся, повернулся и указал:
- Вон из того окна, что на самом верху.
Здесь купол проходил через жилой квартал. Крыши были обрезаны, дома частью превращены в груды щебня. Но Ягарек указывал на окно, обращенное к центру города, эта сторона здания не пострадала. Три этажа под чердаком были жилые, в щели между шторами проникал слабый свет.
Ягарек дал знак следовать за ним и сверну л за угол, в короткий переулок. Но даже здесь, далеко к северу от центра, были слышны приглушенные расстоянием крики растерянных стражников и старейшин. Они никак не могли решить, что надо делать.
- Нужно миновать комнаты, где спят кактусы, сказал Ягарек. - Нужно подняться на самый верх. Нужно выяснить, откуда выбираются мотыльки.
- Танселл, Пенж, - решительно сказал Седрах, вам задача: держать под наблюдением дверь. - Оба молча посмотрели на него, затем кивнули. - Проф, вам, пожалуй, лучше идти со мной. А эти конструкции... Думаете, от них будет прок?
- Думаю, еще какой, - проворчал Айзек. - Но постойте: мне кажется, здесь Ткач.
В следующий миг он очутился в центре всеобщего внимания. Дерхан и Лемюэль смотрели на него недоверчиво, авантюристы - бесстрастно.
- С чего вы это взяли, проф? - спокойно произнесла Пенжефинчесс.
- Я... как бы это сказать... чувствую. Мы уже встречались с ним, и он сказал, что придет к нам снова...
Пенжефинчесс посмотрела на Танселла и Седраха, Дерхан вмешалась в разговор:
- Это правда. Спросите Пиджина, он видел.
Лемюэль неохотно кивнул.
- Но от нас тут мало что зависит, - сказал он.- Этот ублюдок неуправляем, и если он является по чью-то душу, остается только надеяться на лучшее. Он может и не сделать ничего... Скажи, Айзек, он же совершенно непредсказуем.
- Значит, мы все-таки идем, - медленно произнес Седрах.- Возражения?
Никто не откликнулся.
- Хорошо. - Седрах повернулся к Ягареку: Гаруда, ты их видел. Заметил, откуда выскочили. Значит, ты пойдешь. Итак, я, проф, человек-птица и конструкции. Остальным быть здесь, делать, что скажут Танселл и Пенж. Понятно?
Лемюэль равнодушно кивнул. Дерхан рассердилась, но оставила возражения при себе. Седрах говорит резко и властно, но ведь это профессионал, дело свое знает, а то, что он изгой, отброс общества, не так уж и важно. Седрах - убийца, но ведь им сейчас убийца и нужен.
- При первом же признаке опасности убирайтесь отсюда. Назад, в канализацию. Исчезните. Если понадобится, встретимся завтра на свалке. Понятно?
На этот раз он обращался к Пенжефинчесс и Танселлу. Они кратко кивнули.
Водяная что-то прошептала своей русалке и порылась в колчане. У некоторых стрел были сложные наконечники, с тонкими утопленными лезвиями. При попадании в цель эти лезвия выбрасывались пружинами и резали, мало уступая чакри.
Танселл проверил пистолеты. Седрах, поколебавшись, отстегнул мушкетон и вручил высокому человеку, и тот принял с благодарственным кивком.
- Мне в ближнем бою не понадобится, - объяснил Седрах и достал резной пистолет.
Демоническая морда на конце ствола как будто шевельнулась в слабом свете. Седрах шептал, со стороны казалось, будто он обращается к пистолету. Айзек предположил, что убойная сила этого оружия увеличена с помощью чар.
Седрах, Айзек и Ягарек медленно отошли от группы.
- Конструкции, - шепотом позвал Айзек, - за нами.
Зашипели поршни, тихо залязгал металл. Пять «обезьян» поспешили на зов.
Айзек и Седрах глянули на Ягарека, затем пошевелили свои шлемы, чтобы лучше видеть в зеркалах. Танселл держал в руке блокнот. Поднял взгляд на Седраха и, склонив голову набок, пожевал губами. Посмотрел вверх, на факелы, на глазок определил угол наклона ближних крыш. Написал на листке какие-то магические формулы.
- Попробую соорудить волшебный покров, - объяснил он. - А то слишком уж вы заметны. Ни к чему нам лишние проблемы.
Седрах кивнул.
- Жалко, что и с конструкциями этого нельзя проделать, - кивнул Танселл на автоматы. - Пенж, ты поможешь?
Водяная шагнула к нему и положила левую ладонь на его правую руку. Оба закрыли глаза. Сосредоточились. С минуту пребывали в молчании и неподвижности. А потом у обоих одновременно затрепетали и размежились веки.
- Гасите свет! - шепнул Танселл, и губы Пенжефинчесс начали беззвучно артикулировать, подражая его губам.
Седрах и остальные заозирались, не понимая, к кому обратился Танселл, а потом заметили, что он смотрит наверх, на горящие уличные фонари.
Седрах тотчас дал знак Ягареку, подошел к ближайшей лампе, напряг ноги и соединил кисти, создав «ступеньку».
- Полезай и закрой фонарь плащом, - приказал он.
Наверное, только один Айзек заметил колебания Ягарека. Поэтому только Айзек и смог оценить мужество человека-птицы. Тот подчинился без звука. Развязал узел на шее, лишаясь своего покрова. Появилась голова с перьями и клювом, и увечье гаруды стало вопиюще зримым. Только обрубки и шрамы, прикрытые тонкой рубашкой.
Ягарек со всей осторожностью встал большими когтистыми ногами на соединенные руки Седраха, выпрямился. Седрах с легкостью поднял гаруду. Тело с полыми костями весило немного.
Ягарек накинул тяжелый плащ на плюющий огнем липкий факел. Повалил черный дым, но огонь тотчас погас. В то же мгновение на стоящих под фонарем набросились, точно ночные хищники, тени.
Ягарек спустился и вместе с Седрахом быстро двинулся влево, к другому огню, освещавшему тупичок. Повторили процедуру, и в кирпичной лощинке воцарилась мгла.
Спустившись во второй раз, Ягарек развернул плащ - испятнанный дегтем, прожженный. Поколебавшись, отбросил. В одной лишь грязной рубашке он выглядел совсем крошечным, жалким. Висевшее на нем оружие не было прикрыто ничем.
- Уйдите поглубже в тень, - отрывисто прошептал Танселл, и снова Пенжефинчесс без единого звука повторила движение его рта.
Седрах отступил назад, нашел маленькую нишу в кирпичной стене, втащил за собой Ягарека и Айзека, заставил прижаться к старой кладке.
Те не спорили. Ждать так ждать.
Танселл резко выпрямил левую руку, бросил им отмотанный с катушки конец толстой медной проволоки. Седрах качнулся навстречу, с легкостью поймал. Намотал проволоку себе на шею, затем быстро набросил петли на стоявших рядом. И скользнул обратно во мрак. Айзек заметил, что другой конец проволоки присоединен к портативной заводной машине. Танселл выдернул стопор, заработал механизм.
- Готовы, - сказал Седрах.
Ставший почти невидимым Танселл забубнил, зашептал. Отдельные различимые слова звучали дико для человеческого уха. Айзек пытался вникать, всматривался, но видел лишь окруженный мраком силуэт, дрожащий от натуги. Танселл перешел на скороговорку. А затем ударил ток. Мысли Айзека напряглись в спазме, он почувствовал, как Седрах удерживает его на месте. По коже побежали мурашки, он ощутил там, где проволока касалась тела, зуд от электричества. Продолжалось это с минуту, а потом машина остановилась.
- Ладно, - прохрипел Танселл, - посмотрим, получилось ли.
Седрах вышел из ниши на улицу.
Его окружала нечеткая аура тьмы, той самой, что миг назад была вместе с ним в укрытии. Айзек заметил пятна особенно густой мглы в глазницах Седраха и под его подбородком. Седрах медленно пошел вперед, к близкому перекрестку, на свет факелов. Тени на его лице и туловище не менялись, словно он не вышел под мерцающие факелы, а так и остался во мраке ниши.
Прилипшая к нему тень выступала примерно на дюйм от подбородка, пасмурным гало обесцвечивала окружавший воздух. И было нечто еще - словно тьма проулка перетекла в тени, словно перемещалась вместе с Седрахам. Когда он шагал вперед, со стороны казалось, будто и не двигается вовсе. Чары Танселла обманывали взгляд. Если знаешь, где находится Седрах, и следишь за ним, то заметишь его продвижение. Но куда проще не заметить.
Седрах жестом подозвал Айзека и Ягарека.
«Я что, такой же сейчас? - думал Айзек, когда крался на свет. - Полуневидимка, носящий покров из теней? С легкостью огибающий край чужого поля зрения?»
Айзек посмотрел на Дерхан и понял по ответному изумленному взгляду, что так и есть: он уподобился Седраху. Слева фигура Ягарека тоже сделалась неразличимой.
- Как только начнет светать, пойдем, - прошептал спутникам Седрах.
Танселл и Пенжефинчесс кивнули. Разъединившись, они дрожали от изнеможения. Танселл поднял руку, дескать, желаю удачи.
Седрах знаком позвал Айзека и Ягарека и вышел из темного переулка на свет трескучих факелов. Следом двинулись «обезьяны», они не торопились, старались как можно меньше шуметь. Остановились рядом с двумя людьми и гарудой, и на их мятых металлических оболочках вовсю заплясал красный свет. Этот же свет стекал с трех зачарованных пришельцев, как жидкое масло с ножа. Ему не за что было зацепиться. Три нечетких силуэта застыли перед пятью тихо полязгивающими конструкциями, а затем двинулись через улицу к дому.

За кактами не водилось обычая запирать двери. Проникнуть в дом не составило труда. Седрах крадучись стал подниматься по ступенькам.
Айзек, пробиравшийся следом, чувствовал экзотический запах кактусовой живицы и незнакомой пищи. Повсюду были расставлены горшки с супесью - грунтом для разнообразных растений пустыни. В большинстве своем нездоровых, чахнущих в неестественной среде обитания. Седрах повернулся и глянул на Айзека, затем на Ягарека. Очень медленно приложил к губам палец. И двинулся дальше.
Когда приблизились ко второму этажу, услышали глухие голоса - кактусы спорили. Ягарек шепотом переводил, что ему удавалось понять, - о страхе кактов, о необходимости верить старейшинам.
Здесь коридор был пуст, запущен. Седрах остановился, и Айзек заглянул через его плечо - дверь в комнату с говорящими кактусами была отворена настежь. У видел большое помещение с очень высоким потолком - судя по полосе разлохмаченного шпона на высоте семи футов, жильцы просто снесли одно перекрытие. Газовая лампа светила в самом слабом режиме. Недалеко от двери удалось различить спящих кактов, они стояли сомкнув ноги, неподвижные, внушительные. Но двое бодрствовали - склонившись друг к другу, бормотали.
Седрах, точно хищник, подкрадывающийся к добыче, очень медленно преодолел последние ступеньки и застыл у дверного проема. Оглянулся и ткнул пальцем в одну из -«обезьян». А после этим же пальцем указал вниз. Повторил жест. Айзек понял, наклонился к речевому входу и передал конструкции распоряжение Седраха приблизиться. Она с тихим цокотом засеменила вверх по лестнице, отчего Айзек поморщился. Но какты ничего не услышали. Конструкция бесшумно присела рядом с Седрахом. Айзек послал вслед вторую, потом дал Седраху знак идти дальше. Медленно, крадучись рослый человек двинулся вперед, заслоняя своим телом конструкции. Иначе нельзя - они не заговорены, значит, их блеск в дверном проеме привлек бы внимание кактов. Седрах без задержки выскользнул из поля зрения разговаривавших жильцов, прикрыв собой от света крадущихся -«обезьян», и вместе с ними окунулся во мглу коридора.
И тогда наступила очередь Айзека. Он дал знак двум другим конструкциям спрятаться за ним, а затем осторожно пошел по деревянному полу.
Жутковатое он испытал чувство, когда миновал первый косяк и оказался на виду у беседующей перед сном супружеской пары кактов. Айзек держался как можно дальше от двери, но несколько секунд, пока он крался через призму тусклого света к спасительной мгле, были мучительны.
Он успел бросить взгляд на больших кактусов, что перешептывались, стоя на полу, точнее, на сухой корке грязи. Лица их были обращены к двери, и он затаил дыхание. Но к мгле этого дома добавились волшебные тени, и он прошел незамеченным.
А затем и тощий Ягарек, старательно пряча за собой последнюю конструкцию, миновал освещенный проем. Все собрались у следующей лестницы.
- Сейчас будет полегче, - тихо пообещал Седрах. - Выше этажом никого, это просто самодельные антресоли. А вот дальше... Дальше - гнездышко наших мотыльков.

Когда они почти добрались до четвертого этажа, Айзек взял за рукав Седраха, остановил. И на виду у Седраха и Ягарека снова прошептал распоряжение «обезьяне». Конструкция со всей скрытностью, на какую способен механизм, забралась на лестничную площадку и исчезла в потемках.
Айзек затаил дыхание, удерживая Седраха. Через минуту появилась конструкция и с неестественной резкостью махнула «рукой», показывая, что можно идти. Они медленно поднялись в давно брошенную чердачную комнату. Окно выходило на перекресток, стекло отсутствовало, пыльная рама была в загадочного происхождения царапинах. Вот этот-то маленький четырехугольник и пропускал слабый, изменчивый свет горящих внизу факелов.
Ягарек медленно показал на окно.
- Отсюда, - сказал он. - Мотыльки вылетали отсюда.
Пол был покрыт древним мусором. А мусор, в свою очередь, толстым слоем пыли. Стены сплошь в жутких царапинах.
Через комнату тянул ась струя воздуха. Ток его был слаб, но в застывшей под куполом духоте он был ощутим и неприятен. Айзек заозирался в поисках источника сквозняка. И увидел. И содрогнулся, хоть и потел в ночной жаре.
Прямо напротив окна слоем лежала сколотая штукатурка. А над ней зияла дыра, по виду совсем новая. Неровной формы отверстие в кирпичной кладке. Высота проема доставала Айзеку до пояса.
Пролом в стене выглядел зловеще. Из него-то и сквозило, как будто в глубине дома дышала какая-то невообразимая тварь.
- Ага, - сказал Седрах. - Тут они и прячутся. Это гнездо.

Через несколько мгновений выяснилось, что мотыльки проделали целый туннель в недрах дома. Айзек и Седрах сидели на корточках, напряженно всматриваясь в его мглу.
- Узковато вроде для таких крупных гадов, - сказал Айзек. - Гм... Похоже, они обитают не только в нормальном пространстве.
В ширину туннель достигал четырех футов, был глубок, с неровными стенами. И почти ничего не разглядеть.
Айзек опустился на колени, принюхался, затем посмотрел на Ягарека.
- Ты останешься здесь. - Прежде чем гаруда успел возразить, Айзек кивнул на Седраха: - А мы с ним полезем. У нас шлемы, которые Совет дал, и с этим, - похлопал он по сумке, - может быть, сумеем подобраться вплотную к тому, кто там прячется.
Он полез в сумку и вынул динамо-машину, ту самую, с помощью которой Совет усиливал психоволны Айзека, приманивая его бывшего питомца. Еще Айзек достал большой моток шлангов в металлической оплетке.
Седрах опустился на колени рядом и наклонил голову. Айзек насадил конец шланга на припаянный к шлему кусок трубы и закрепил хомутиком.
- Совет говорит, канализаторы используют подобные приспособления для так называемой трансферонтолографии, - объяснил Айзек. - Не выпытывай у меня, что это такое. Главное, по этим трубам будут отводиться наши... наши психические эманации. И сбрасываться на безопасном удалении, - глянул он на Ягарека. - Ни вкуса, ни запаха. - Он завинтил последний болт и похлопал по шлему Седраха. Затем и сам опустил голову, и Седрах приступил к такой же точно процедуре. - Так что, Яг, если мотылек там, а ты приблизишься, он тебя почует. А нас почуять не сможет. Теоретически, конечно.
Когда Седрах справился со своей задачей, Айзек, встал и бросил Ягареку концы шлангов.
- Каждый длиной двадцать пять - тридцать футов. Держи, пока не натянутся, а потом двигайся следом, давая небольшую слабину, чтобы мы могли ползти. Понятно?
Ягарек кивнул. Он стоял в напряженной позе, злился, что его оставляют, но понимал: по-другому нельзя.
Айзек вынул два мотка провода, присоединил сначала к машине, затем, другими концами, к контактам на шлемах.
- Здесь миниатюрная антацидная химическая батарейка, - показал он на машину. - Действует вместе с хеприйским метазаводным механизмом. Ну что, мы готовы?
Седрах быстро проверил пистолет, дотронулся до остальных своих орудий убийства и кивнул. Айзек нащупал собственный кремневый пистолет и непривычный нож на поясе.
- Коли так, приступаем.
Он щелкнул рычажком динамо-машины. Мотор тихо загудел. Ягарек держал концы шлангов, с сомнением на них смотрел. Едва ощутимый зуд начинался в руках и шел по всему его телу. Чужие психические излучения, дрожь не от своего страха...
Айзек ткнул пальцем поочередно в три конструкции.
- Полезайте, - велел он. - Двигаться в четырех футах перед нами. И медленно. Покажется что-то опасным - останавливайтесь. Ты, - указал он на четвертую, - иди за нами. Пятая остается с Ягом.
Конструкции одна за другой канули во тьму. Айзек положил ладонь на плечо Ягарека.
- Ничего, старина, мы скоро вернемся, - тихо пообещал он. - Жди.
Он отвернулся и опустился на колени, полез вслед за Седрахом в непроглядный туннель со стенами из колотого кирпича.

На четвереньках, ощупью пробирался Айзек в кромешной мгле. Туннель под самыми немыслимыми углами пролегал между стенами мансарды. По нему узкому, тесному - звук дыхания Айзека и лязг «обезьян» уходил недалеко и возвращался эхом, ударяя по ушам. Под руки и колени попадались, причиняя боль, куски хрупкой штукатурки. Айзек прикинул, что движется в обратном направлении, в сторону купола. И к тому же спускается. Айзек помнил, что дома срезаны наискось по мере их приближения к стеклянной стене. Чем ближе дом к куполу, тем он ниже, тем больше в уцелевших комнатах пыльных обломков.
Они ползли вдоль обрубка улицы, в сторону стены Оранжереи, по проточенному в безлюдных этажах лазу. Айзек потел от жары и от страха. Он видывал мотыльков и знал, на что они способны. Наблюдал за их кормлением. И если один из них прячется впереди, среди этого мрака и мусора...
Вскоре Айзек почувствовал, как натянулся и провис шланг. Размотался на всю длину - и Ягарек двинулся вперед.
Айзек ничего не сказал. Он слышал, как сзади тяжело дышит, кряхтит Седрах. Два человека не могли увеличивать дистанцию больше чем на пять футов, потому что их шлемы соединены проводами с одной машиной.
Дорога давно уже шла на подъем. Конструкции пробирались вперед. Через каждые пять-шесть секунд одна включала на миг лампочки в глазах, и за этот миг Айзек успевал увидеть обломки кирпича и штукатурки, металлический глянец на корпусах «обезьян». Потом снова возвращалась темнота, и Айзек был вынужден ориентироваться по тающей на сетчатке картинке.
В кромешной тьме было легко заметить слабейший проблеск. Айзек понял, что продвигается к источнику света. Вот показался впереди серый овал. Что-то надавило Айзеку на грудь. Он вздрогнул всем телом, но затем разглядел пальцы из припоя и темный корпус конструкции. Шепотом велел Седраху остановиться.
Конструкция обратилась к Айзеку с помощью неловких, резких, размашистых жестов. Она показывала вверх, на двух своих товарок, задержавшихся на краю видимого отрезка туннеля, там, где он под острым углом сворачивал кверху.
Айзек знаками объяснил Седраху, что надо ждать, и почти бесшумно двинулся вперед. Из желудка по нервам расползался ледяной ужас. Айзек дышал глубоко и медленно переставлял конечности. Дюйм за дюймом пробирался он вперед и наконец почувствовал, как кожа покрывается мурашками под снопом рассеянного света. Здесь туннель упирался в кирпичную стену пятифутовой высоты, справа и слева были такие же стены. Айзек поднял голову и увидел потолок. Из дыры в нем веяло кошмарной вонью. Айзек скривился.
Съежившись в подполье, он не видел, что творится в комнате наверху. Но слышал слабое шуршание, как будто ветер гонял брошенную газету по мостовой. И еще было тишайшее плямканье, будто кто-то соединял и разъединял липкие пальцы.
Айзек трижды сглотнул и шепотом приказал себе не раскисать. Повернулся спиной к кирпичной стене. Увидел Седраха, тот наблюдал, стоя на четвереньках; лицо было напряженное. Айзек посмотрел в зеркала, дернул за свой шланг, что извивался по туннелю и исчезал в глубине здания, отводя предательские мысли. Затем Айзек начал очень медленно подниматься. Он напряженно смотрел в зеркала, словно хотел оправдаться перед неким пристрастным богом: «Я не оглядываюсь, ты сам можешь в этом убедиться». Макушка Айзека поравнялась с краем отверстия в полу, и свет усилился, как и отвратительный запах. Окреп и страх. Хотя уже давно Айзек потел не от жары.
Он вытянул шею и распрямил спину и увидел комнату в убогом свете, что сочился через грязное оконце. Комната была длинная и узкая, футов восемь в поперечнике, а в длину - все двенадцать. Со следами запустения, покрытая толстым слоем пыли. Ни люка, ни двери не видать.
Айзек не дышал. В дальнем углу комнаты сидел и, кажется, глядел прямо на него мотылек - скопище убийственных конечностей. Члены твари двигались в обманчивой противофазе, полураскрытые крылья вяло излучали угрозу.

Не сразу до Айзека дошло, что он все-таки сдержался, не застонал от ужаса. Еще несколько секунд глядел, как мерзкая гадина дергает глазными стебельками, и лишь тогда сообразил, что она не чует пришельца.
Мотылек чуть сместился и повернулся, оказавшись к Айзеку боком. Айзек бесшумно выдохнул и рывками повернул голову, чтобы осмотреть комнату.
А когда осмотрел - опять едва сумел подавить возглас. На полу беспорядочно лежали мертвецы. Теперь Айзек понял, откуда взялся ужасающий запах.

Предыдущая страница 22 Следующая страница


23 Чайна Мьевиль

Он отвернулся, зажимая ладонью рот. Рядом с ним лежал маленький какт, от его волокнистых твердых костей отваливалась плоть. Чуть поодаль источал зловоние человеческий труп, дальше Айзек увидел другого мертвого человека, посвежее, а еще дальше раздутого водяного. Но преобладали трупы кактусов.
Он с жалостью, но без удивления обнаружил еще дышащих. Шелуха, пустая посуда. Так и будут пускать слюни и ходить под себя, так и проведут свои последние бессмысленные дни и часы в этом набитом мертвечиной логове, пока не умрут от голода и жажды, разделив судьбу с разлагающимися бедолагами.
«Они не попадут ни в рай, ни в ад, - отстраненно думал Айзек. - Души их не будут при зраками блуждать по загробному миру. Потому что эти души выпиты и переварены. Они стали топливом для полета мотыльков» .
Айзек заметил, что в кривой руке мотылек все еще держит тело старейшины, с плеч кактуса свисает помпезный до нелепого шарф. Мотылек вяло поднял руку и уронил лишенного разума какта на усыпанный щебенкой пол. После этого мотылек выпростал задние ноги, вперевалку продвинулся вперед, скользя тяжелым телом по пыльному полу. Вынул из-под живота мягкий шар. Он был велик, примерно три фута в диаметре. Айзек, вглядываясь в зеркала, подумал, что ему знакома эта плотная слизистая текстура, этот тусклый коричневый цвет. Сонная дурь! У Айзека брови полезли на лоб.
Мотылек раскинул ноги, чтобы обхватить ими шар из своего молока.
«За это можно тысячи выручить, - подумал Айзек. - Даже миллионы гиней, если на дозы нарезать. Стоит ли удивляться, что всяк мечтает заполучить этих проклятых тварей...» И тут на виду у Айзека раскрылся живот мотылька. Оттуда появился длинный органический шприц, сужающийся, изгибающийся назад членистый отросток длиной с руку Айзека. У того рот скривился от омерзения и страха. Мотылек осторожно ткнул новоявленной конечностью в шар сырой дури, помедлил и до середины погрузил в липкую массу. Под распахнувшимися створками панциря виднелось мягкое подбрюшье, оно вздрагивало, сокращалось - по костяному шприцу в шар перекачивалось невидимое вещество.
Айзек понимал, что происходит на его глазах.
Шар - это запас пищи. Чтобы у голодных малышей была энергия. Вылезший из живота отросток - это яйцеклад.

Айзек опустился на корточки. Продышался, очищая легкие от смрада. Подозвал жестом Седраха.
- Здесь одна из этих проклятых тварей, и она откладывает яйца, так что нам нельзя медлить, - прошептал он.
Седрах зажал ладонью рот Айзеку. Держал, пока тот не притих. Повернулся кругом, как незадолго до этого делал Айзек, медленно встал и собственными глазами увидел чудовищную картину. Айзек сидел, прислоняясь спиной к кирпичам, ждал. Седрах снова опустился, он был мрачен.
- Так-так, - прошептал он. - Понятно. Что ж... Так ты говоришь, мотылек не может унюхать конструкцию?
- По всей вероятности, - кивнул Айзек.
- Хорошо, коли так. Конструкции неплохо запрограммированы. И устроены оригинально. Ты и правда считаешь, что они не подкачают в атаке, если мы их проинструктируем? Усложнение задачи не вызовет ступора?
Айзек снова кивнул.
- Тогда у нас есть план, - сказал Седрах.

Глава 45

Картина квазисмерти Барбайл еще не потускнела в памяти. Поэтому Айзеку не удавалось сдерживать дрожь. Он очень медленно полез в отверстие. Смотрел только в находящиеся перед глазами зеркала. В них подрагивала мерзкая фигура мотылька. На самом деле это дрожала голова Айзека.
Когда в комнате появился Айзек, мотылек вдруг перестал шевелиться. Айзек окаменел. Существо, помедлив, запрокинуло голову и пустило кверху трепещущий язык. Тревожно задвигались вправо-влево рудиментарные глазные стебельки. Айзек осторожно двинулся вдоль стены.
Мотылек закрутил головой - он явно чуял пришельца. «Похоже, утечка», - подумал Айзек. Какие-то капли его мыслей уходили из-под шлема, блазняще растворялись в эфире. Но запах мысли был чересчур слаб - не найти источника.
Пока Айзек крался вдоль стены, вслед за ним в комнату проник Седрах. Его появление тоже возбудило мотылька, но лишь самую малость.
Затем показались три «обезьяны». Четвертая осталась в лазе - прикрывать тыл. Мотылек повернулся к конструкциям, как будто видел их без глаз.
- Он вроде чует их физическую форму и движение, да и наши, - прошептал Айзек. - Но без ментального излучения ничего интересного для себя не видит. Так, шевелится что-то, как ветки на ветру.
Конструкции разделились, чтобы приблизиться к мотыльку с разных сторон. Они не спешили, и чудовище не пугалось. Лишь слегка тревожилось.
- Пошли и мы, - тихо сказал Седрах.
И они с Айзеком медленно потянули к себе металлизированные шланги, соединенные со шлемами.
По мере приближения открытых концов шлангов мотылек все сильнее волновался. Вот он заметался вправо-влево, вот отступил поближе к яйцам, вот просеменил вперед на нескольких ногах, страшно скрежеща зубами.
Айзек и Седрах переглянулись и начали молча считать. На «три» они втянули концы шлангов в комнату. Дружно размахнулись и хлестнули, закинули оплетенную металлом резину в угол, на пятнадцать футов.
Мотылек точно ополоумел. Он шипел, пищал и блеял в самой отвратительной тональности. Он вздыбился, увеличился, весь ощетинился шипами экзоскелета - воплощенная угроза.
Глядя в зеркала, Айзек и Седрах невольно восхищались - тварь была красива в своем уродстве. Она распахнула крылья и повернулась к тому углу, где свернулись в кольца шланги. Узоры менялись, пульсировали, бесцельно расточали гипнотическую энергию.
Айзек обмер. Мотылек, хищно пригнувшись, заковылял к открытым концам шлангов. Сначала - на четырех ногах, потом на шести, потом на двух.
Седрах поспешил толкнуть Айзека к шару сонной дури.
Они пошли вперед. Миновали пере возбужденного, голодного мотылька, едва не коснувшись его. Видели, как растут в зеркалах отражения самого совершенного оружия мира животных. Пройдя, бесшумно развернулись и направились к сонной дури, но так, чтобы видеть в зеркалах мотылька.
Тот прошел через шеренгу конструкций, хлеща усаженным шипами хвостом; одну повалил, даже не заметив.
Айзек с Седрахом осторожно продвигались, следя в зеркала за тем, чтобы концы отводящих ментальные эманации шлангов лежали на месте, служа приманкой для мотылька. Две «обезьяны» следовали за монстром на небольшой дистанции, третья приближалась к яйцам.
- Быстрей! - Седрах толкнул Айзека к полу. Айзек нашарил нож на поясе, потерял секунды на возню с застежкой. Наконец вытянул клинок из ножен. Поколебался еще несколько мгновений, а затем плавно окунул в вязкую массу.

Седрах внимательно смотрел в зеркала. Мотылек, за которым неотступно шагали конструкции, с абсурдной целеустремленностью набросился на концы шлангов.
Как только нож Айзека прошел сквозь защитную оболочку яйца, мотылек выпростал пальцы и язык в поисках врага, чей разум источал вкуснейшие эманации.
Айзек намотал на руки полы рубашки и взялся за края разреза, чтобы разломить неподатливый шар пополам.
- Быстрей! - снова сказал Седрах.
Сырая, ненарезанная, чистая сонная дурь просочилась через ткань, у Айзека зачесались пальцы. Еще один рывок - и видна сердцевина шара. И в этой сердцевине - горстка яиц. Прозрачных, овальных, поменьше, чем куриные. Сквозь полупрозрачную кожицу проглядывалось изогнутое крючком тельце.
Айзек выпрямился и поманил стоящую поблизости конструкцию.
В противоположном углу комнаты мотылек схватил шланг, подставил морду под бьющий из него поток эмоций. Растерянно замотал башкой. Раскрыл пасть, раскатал мерзкий чуткий язык. Лизнул конец трубки, засуну л в нее язык, жадно ища источник соблазнительного запаха.
- Давай! - велел Седрах.
Мотылек зашарил ладонями по металлической оплетке. Седрах вдруг побледнел. Но не поддался страху: расставил ноги пошире, встал поустойчивей.
- Давай же! - крикнул он.
Айзек встревожено оглянулся на зов.
Седрах неотрывно смотрел в зеркала. В левой руке держал заколдованный пистолет, целился назад, в мотылька.
Для Айзека будто замедлилось время, когда он посмотрел в свои зеркала и увидел в лапах мотылька тусклый шланг. А еще - руку с пистолетом, неподвижную, как у мертвеца. А еще - конструкцию, ожидающую приказа напасть.
Он снова глянул на кладку липких, влажно поблескивающих яиц. Уже открыл рот, чтобы прокричать команду «обезьянам», но, пока набирал воздух в легкие, мотылек подался вперед и со всех своих чудовищных сил дернул шланг.
Голос Айзека утонул в вопле Седраха и грохоте выстрела. Но авантюрист слишком поздно нажал на спуск. Зачарованная пуля врезалась в стену. Ноги Седраха оторвались от пола, шлем слетел с головы, прочертил в воздухе дугу и отлетел от стены. С машины сорвался провод.
Седрах тоже описал дугу, но не столь длинную.
Он рухнул, как только сорвался шлем. Пистолет отлетел в сторону, ударился о бетонный пол. О пол же с хрустом стукнулась и голова авантюриста, брызги крови рассыпались по слою пыли.
Седрах кричал и стонал, держась за виски и пытаясь сесть.
Его мозговые волны теперь расходились беспрепятственно. Мотылек обернулся, зарычал.
Айзек закричал на «обезьян». И как только мотылек заковылял с ужасающей быстротой к Седраху, две конструкции, стоявшие за спиной чудовища, одновременно бросились на него. Изо ртов вырвалось пламя, хлестнуло по телу мотылька.
Тот заверещал, и кисть кожистых плетей ударила назад, по конструкциям. Но мотылек не остановился, он по-прежнему надвигался на Седраха. На шее одной из конструкций захлестнулся щупальцевидный отросток, со страшной легкостью притянул ее к спине зверя. И тот швырнул «обезьяну» в стену так же свирепо, как только что поступил со шлемом.
Раздался ужасающий звук разрываемого металла.
Конструкция разлетелась на части, брызги горящего масла испятнали пол. Рядом с Седрахом плавился металл, трескался бетон.
Находившаяся возле Айзека конструкция плюнула в кладку яиц порцией крепкой кислоты. Те вмиг задымились, затрещали, зашипели, растворяясь.
Душераздирающий крик вырвался из глотки мотылька. Он сразу отвернулся от Седраха и устремился к яйцам. Хлеставший по сторонам хвост задел стонущего Седраха, и тот распластался в луже собственной крови.
Айзек яростно топнул по кладке разжижающихся яиц и тут же поспешил убраться с пути мотылька. Нога, выпачканная в мерзкой жиже, скользила. Но кое-как он доковылял до стены, держа в одной руке нож, а в другой - драгоценную машину, прячущую его мысли.
Вцепившаяся в спину мотылька конструкция снова дохнула на его шкуру огнем, и он заверещал от боли. Членистые руки простерлись назад, нащупали мучителя, без промедления сорвали его и грохнули об пол. Разбились стеклянные линзы, лопнул металлический кожух головы, разлетелись во все стороны про водки и контакты. А затем изувеченная конструкция улетела в сторону, упала на груду щебня.
Последняя из находившихся в комнате «обезьян» попятилась, спеша набрать удобную дистанцию для обстрела громадного взбесившегося врага.
Но прежде чем она успела плюнуть кислотой, быстрее молнии метнулась вперед массивная клешня, и зазубренные костяные лезвия с легкостью перекусили конструкцию пополам. Верхняя половина дергалась, тщилась ползти по полу. Кислота растеклась лужицей, дымясь, разъедая ближайших кактов.
Мотылек зачерпнул вязкой каши, в которую превратились его яйца. Завыл, запищал.

Айзек, глядя на мотылька в зеркала, отступал к лежащему Седраху. Тот стонал и кричал, обезумев от боли.
Айзек увидел, как поворачивается мотылек. Зверь зашипел, выскочил из пасти язык. Распахнулись крылья; мотылек кинулся на Седраха.
Айзек попытался добраться раньше до своего товарища, но не хватило быстроты. Мимо пронесся мотылек, и Айзек поспешил развернуться, чтобы в зеркалах не исчезли отражения страшного хищника.
Айзек с ужасом смотрел, как мотылек рывком поднял Седраха. У того выпучились глаза. Он ничего не соображал от боли; он был весь в крови.
Снова Айзек скользнул к стене. Мотылек опять распахнул крылья и стремительно - Айзек даже не понял, как это произошло, - ударил длинными зазубренными когтями. Они пронзили запястья Седраха и вошли в кирпич и бетон, пригвоздив жертву к стене.
Седрах и Айзек завопили хором.
Тут же тварь потянулась руками, столь похожими на человеческие, к голове Седраха. «Берегись!» крикнул Айзек, но рослый воин не понимал уже ничего, он лишь беспомощно мотал головой и мычал. И тут он увидел крылья мотылька.
Седрах мгновенно замер, и мотылек, у которого на спине все еще дымилась и лопалась шкура, подался вперед. Приступил к трапезе.
Айзек понял, что все кончено. Седраха уже не спасти, теперь бы самому живым отсюда выбраться. Осторожно повернул голову, чтобы не видеть чуткого языка, вылизывающего сознание из человеческого мозга. Трудно сглотнул, стиснув зубы, и побрел на дрожащих ногах к дыре в полу, к лазу. Старался не слышать тошнотворное плямканье и чавканье, слюнную капель и счастливое похрюкивание.
Когда продвигался к единственному выходу из комнаты, обнаружил, что конец металлизированного шланга, присоединенного к его шлему, так и лежит у стены. О боги! Наверняка мотылек знает, что в комнате находится еще одно разумное существо. Чем ближе Айзек к лазу, тем ближе он и к отверстию шланга. И тем больше риска быть обнаруженным.
Но Айзеку, похоже, везло. Мотылек увлеченно насыщался, судя по чавканью и по треску разрываемой плоти; ему не было дела до происходящего за спиной. Охваченному страхом человеку удалось благополучно дойти до отверстия в полу.
Он уже был готов спрыгнуть, исчезнуть во мгле, где ждала еще одна конструкция. Прочь из этого кошмарного гнезда! Прочь из купола! И тут под ногами задрожал пол.
Айзек посмотрел вниз. Услышал частый топот когтистых лап в туннеле. В ужасе отступил. Под ногами тряслось перекрытие, тряслась кирпичная кладка.

Раздался оглушительный треск. Из лаза, точно пуля из пистолета, вылетела «обезьяна» и врезалась в стену. Пыталась ослабить удар конечностями, но слишком велика была скорость - обе руки отломились от плеч.
Конструкция попробовала встать, исторгая изо рта огонь и дым, но тут из лаза выскочил мотылек и оторвал ей голову. На миг, показавшийся веком, Айзек оказался прямо перед чудовищем, распахнувшим крылья.
Но мгновенье ужаса и отчаяния все же миновало, и Айзек понял, что мотылек не заметил его. Зверь проскочил рядом, он бежал по трупам к испорченным яйцам.
На бегу он крутил головой на длинной извилистой шее и часто щелкал зубами. Похоже, был в ужасе.
Айзек прижался к стене , глядя в зеркала на обоих мотыльков.
Второй мотылек разжал челюсти и пронзительно заверещал. Первый шумно глотнул еще разок и выпустил из лап бесчувственное тело Седраха. А затем двинулся к родичу и к лужице вязкой жижи, оставшейся от сонной дури и яиц.
Оба мотылька раскинули крылья. Так и стояли крыло к крылу, многочисленные страшные конечности врастопырку. Ждали.
Айзек медленно полез в дыру, не смея думать о происходящем, не смея гадать о том, почему мотыльки его не замечают. За ним дурацким хвостом изгибался шланг. И вдруг он увидел в зеркала, как зарябил воздух над отверстием туннеля. А затем потемнел и сгустился - рядом в дыре стоял Ткач.
Айзек охнул от неожиданности и страха. Над ним высилась исполинская паукообразная тварь, глядела гроздью блестящих глаз. Мотыльки еще сильнее ощетинились.
...ГРЯЗНЫЕ И ТУМАННЫЕ ГРЯЗЬ И ТУМАННОСТЬ ВОТ ВЫ КТО ВОТ ВЫ KTO... - зазвучал голос, который не спутаешь ни с чьим, у Айзека в ушах, и почему-то громче - в покалеченном ухе.
- Ткач! - всхлипнул он.
Громадный паук-призрак скакнул вверх и опустился на пол четырьмя задними ногами. Руки-ножи принялись делать мудреные пассы .
...НАШЕЛ РАЗБОЙНИКОВ РВУЩИХ МИРОВУЮ ТКАНЬ НАД ПУЗЫРЯЩИМСЯ СТЕКЛОМ БУДЕТ ТЕПЕРЬ КРОВАВЫЙ ТАНЕЦ РАНЬШЕ НЕ МОГ ОДОЛЕТЬ ЭТИХ ТРУСОВ КОГДА ОНИ НАПАДАЛИ ВЧЕТВЕРОМ... - проговорил Ткач и двинулся к своим недругам.
Айзек же не мог даже пальцем шевельнуть. Ему оставалось лишь смотреть в осколки зеркал на необыкновенную битву...
...БЕГИ ПРЯЧЬСЯ МАЛЕНЬКИЙ ТЫ ЛОВОК В РАЗГЛАЖИВАНИИ СКЛАДОК И ПОЧИНКЕ РАЗРЫВОВ ЧТО ВОКРУГ ТЕБЯ ВОЗНИКАЮТ ОДИН ПОПАЛСЯ КОГДА ТЕБЯ ПОЙМАТЬ ПЫТАЛСЯ ОН БЫЛ СЛОМАН КАК СОЛОМА НО ПОРА ТЕБЕ БЕЖАТЬ ПОКА НЕ ЯВИЛИСЬ СЕСТРОБРАТЬЯ НАСЕКОМЫХ ОПЛАКИВАТЬ ПОГУБЛЕННУЮ ТОБОЮ КЛАДКУ...
Идут, понял Айзек. Ткач предупреждает, что они чуют смерть своих зародышей. Поэтому с опозданием возвращаются, чтобы защитить гнездо.
Он ухватился за края отверстия, готовясь исчезнуть в нем. Но задержался на несколько секунд. Айзек был в шоке, рот раскрылся, участилось дыхание. Он увидел, как Ткач вступил в схватку с мотыльками.
Это была битва стихий; это было за пределами человеческого постижения. Стремительно - не уследишь - мелькающие зазубренные лезвия. Невероятно сложный танец бесчисленных конечностей в нескольких измерениях. Струи разноцветной крови хлещут по стенам и полу, пятнают мертвых. А за испачканными телами, очерчивая их силуэты, шипит и катается по бетону химический огонь.
И сражаясь, Ткач не прекращал своего монолога: ...О ВОТ ОНО ВОТ ОНО ТО ЧТО ГРЕЕТ КРОВЬ ВО МНЕ ЧТО БУДОРАЖИТ МОЮ УДАЛЬ МЕНЯ ПЬЯНИТ В КРОВИ БРОДЯЩИЙ ХМЕЛЬ...
Айзек смотрел, не веря собственным глазам. Творилось невероятное. Свирепые выпады и удары наотмашь не прекращались, и крылатые твари поднялись и пустили в ход языки. Орудовали ими с умопомрачительной скоростью в пределах и за пределами обычной реальности. Раздувались и сокращались животы, языки дотягивались до брюха Ткача и сматывались так, будто лизнули пьянящего пойла, чтобы в следующее мгновение с новыми силами устремиться вперед.
Ткач исчезал и снова возвращался, вот он четок, а вот расплылся, растаял. И снова появляется этот безжалостный убийца, чтобы, стоя на одной клиновидной ноге, нанести жестокий и меткий удар...
По крыльям мотыльков носились узоры, каких ни одному художнику не нарисовать и даже не вообразить. Твари жадно лизали и свирепо жалили своего противника. А Ткач, отбиваясь и нападая, спокойно говорил Айзеку:
...УВОДИ СВОИХ ПОКА Я ВО ХМЕЛЮ И ПОКА ЗАНЯТЫ МОИ ВРАГИ КАК ТОЛЬКО ИХ СТАНЕТ ТРОЕ Я БУДУ ВЫНУЖДЕН СКРЫТЬСЯ СЕЙЧАС ЖЕ УХОДИ ИЗ КУПОЛА МЫ ЕЩЕ УВИДИМСЯ И ПОГОВОРИМ ПРИХОДИ НАГИМ ПРИХОДИ НАГИМ КАК МЕРТВЕЦ К РЕКЕ НА РАССВЕТЕ Я ЛЕГКО ТЕБЯ НАЙДУ ПО ТЕМ КРАСКАМ ПО ТЕМ УЗОРАМ ПО ТЕМ ТОНКИМ КРУЖЕВАМ ЧТО ОСТАЮТСЯ ЗА ТОБОЙ А СЕЙЧАС БЕГИ СПАСАЙСЯ...
А безумная пьяная схватка все бушевала. Айзек видел, как потеснили Ткача; его энергия текла и вихрилась, налетала жестоким ветром, - но он все же отступал. Вновь Айзека охватил ужас. Он нырнул в тесный лаз и пополз на четвереньках по битому кирпичу.
Страшную минуту провел он в темноте, пробираясь торопливо на ощупь, рассаживая кожу на ладонях и коленях.
Впереди замерцал идущий из-за угла свет, и Айзек припустил из последней силы. Закричал от боли и неожиданности, коснувшись ладонями гладкого раскаленного металла. Помедлив, намотал на кисть рваный рукав. В слабом освещении казалось, что по стене, полу и потолку простелен четырехфутовой ширины лист жести. Лицо перекосилось в гримасе непонимания. Но Айзек набрался храбрости и скользнул по жести, горячей, как закипевший чайник, стараясь не прикасаться кожей.
Он так тяжело, так часто дышал, что прорывались стоны. Дополз наконец до выхода в комнату, где ждал Ягарек, перепрыгивая с ноги на ногу.

Айзек упал - и вырубился на три-четыре секунды. Увидев его, гаруда закричал и бросился навстречу. Он сильно нервничал, но был сосредоточен. Держал себя в руках.
- Очнись! - просил Ягарек и тряс Айзека за ворот. - Очнись!
Айзек распахнул глаза и понял, что запекшиеся на лице Ягарека тени успели сойти. Заклинание Танселла уже не действует.
- Ты жив! - произнес Ягарек коротко и бесстрастно. Это потому, что время дорого и эмоции надо беречь. - Я видел, как из окна появилась тупая морда, а потом и тело мотылька. Я повернулся, чтобы смотреть в зеркала. Он очень спешил и был в растерянности. В моей руке был кнут, я ударил назад, протянул по шкуре, и мотылек завизжал. Я уже решил, что мне пришел конец, но тварь пронеслась мимо нас с конструкцией и забилась в дыру, невообразимым образом сложив крылья. До нас ей не было дела. Бежала так, будто за ней гнались. И я ощутил, как морщится пространство позади мотылька. Что-то двигалось под шкурой мира, и оно нырнуло в лаз следом за хищником. Я послал вдогонку «обезьяну». У слышал хруст, хлопок растянутого в ленту металла. Но я не понял что произошло.
- Ткач расплавил конструкцию... - дрожащим голосом объяснил Айзек. - Одни боги знают, зачем. Он торопливо встал.
- Где Седрах? - спросил Ягарек.
- Просто взбесился паук, опьянел в стельку... - Бормоча, Айзек подобрался к окну, глянул вниз, увидел освещенные факелами улицы. Услышал глухой, грозный топот бегущих кактов. По ближним переулкам расползались тени, как нефть по воде. Айзек повернулся к Ягареку. - До чего же это страшно, проговорил глухо. - И я ничем не мог помочь... Вот что, Яг. Там был Ткач, и он велел сматываться, потому что мотыльки чуют свои неприятности... Мы сожгли их потомство, представляешь? - со злобным удовлетворением сообщил он. - Одна сволочь яйца отложила, а мы подобрались и испортили их, но другие мотыльки почуяли, и теперь они летят обратно. Пора сматываться!
Ягарек несколько секунд не шевелился, напряженно думал. Наконец взглянул на Айзека и кивнул.
Они быстро пошли к темной лестнице. Сбавили шаг, когда миновали этаж, где еще недавно тихо толковала супружеская чета кактусов. Но теперь комната, в которой раньше мерцал свет, пустовала. Все кактусы ушли на у лицу.
- А, черт! - выругался Айзек. - Нас заметят, наверняка. Все население купола на ногах. А мы уже без теней.
Они задержались у выхода. Осторожно выглянули из дверного проема на у лицу. С обеих сторон доносилось потрескивание факелов. Напротив виднелся узкий переулок, где затаились друзья. Но Айзек не мог их разглядеть, как ни напрягал глаза.
В конце улицы, у купола, возле полуснесенного дома, где, как понял Айзек, находилось гнездо мотыльков, стояла группа кактов. Напротив них, на перекрестке с улицей, что вела к центру Оранжереи, в двух направлениях пробегали вооруженные патрули.
- Проклятье! Они услышали суматоху! - пробормотал Айзек. - Надо уносить ноги, не то нам конец. По одному! - Он схватил Ягарека за плечи. - Яг, дуй первым. Ты половчее, тебя трудней заметить. Давай, давай! - И вытолкал Ягарека на улицу.
Ягарек потерял крылья, но с ногами у него было все в порядке. Он легко припустил, набирая скорость, и это было вовсе не паническое бегство, способное вызвать подозрение у кактов. Если бы кто-нибудь заметил движение, он бы принял Ягарека за своего. Гаруда подстраивался под бег кактусов. Как будто и не отлипали от него волшебные тени.
До спасительной мглы - сорок футов. Айзек затаил дыхание, глядя, как шевелятся мускулы на израненной спине Ягарека. Кактусы перекрикивались на своем убогом языке, спорили, кому входить в дом. Двое поочередно размахивали огромными молотами, пробивали заложенный кирпичами вход в низкое здание. Наверное, там все еще продолжался смертельный танец Ткача и мотыльков.
И вот тьма переулка приняла Ягарека. Айзек наполнил легкие воздухом. Затем и сам двинулся. Быстро вышел из дверного проема на у лицу и трусцой побежал к переулку.
Когда достиг центра перекрестка, услышал частые хлопки огромных крыльев. Оглянулся на окно, расположенное на самом верху клиновидного здания. Там барахтался, ломился внутрь мотылек. Он тоже вернулся домой.
У Айзека перехватило дыхание, но зверю было не до него. Он волновался из-за испорченных яиц. Повернув голову, Айзек понял, что какты в конце улицы тоже услышали шум. Им не было видно ни окна, ни ломящейся в него твари. Но зато они видели убегающего Айзека и спутать фигуру человека с фигурой кактуса не могли.
- А, черт! - Он припустил что было силы. Вдогонку полетели вопли. Один голос, самый громкий, отрывисто командовал. От толпы у здания отделилось несколько воинов и побежало за Айзеком. Получалось у них не слишком быстро, но и у него тоже. Зато у них было грозное оружие, никак не влиявшее на скорость.
Айзек бежал что было мочи.
- Я же на вашей стороне! - выкрикнул он на бегу, хоть и понимал, что это не поможет.
Его даже не услышали, а если бы и услышали, то растерянные, напуганные, агрессивно настроенные воины вряд ли пощадили бы. Какты вопили, чтобы привлечь другие патрули. С близлежащих улиц летели ответные крики.
Из переулка ударила стрела, но нацелена она была не в Айзека. С глухим треском вошла в чью-то плоть позади него. Один из преследователей вскрикнул от боли, выругался. Айзек различил во мглистом переулке силуэты. Из теней вышла Пенжефинчесс, она снова оттягивала тетиву. Закричала Айзеку, чтобы поспешил. За ней с мушкетоном стоял Танселл, целился над ее головой. Но стрелять, похоже, опасался. Он тоже что-то крикнул Айзеку. Чуть дальше прятались Лемюэль, Дерхан и Ягарек. Они были готовы бежать. Ягарек держал на изготовку скрученный кольцами бич.
Айзек спешил в сумрак.
- Где Сед? - выкрикнул Танселл.
- Мертв, - ответил Айзек.
И тотчас Танселл взвыл от страшной душевной муки. Пенжефинчесс промолчала, но у нее дрогнула рука, едва не выронив стрелу. Совладав с собой, водяная снова прицелилась. Танселл пальнул над ее головой, едва не оглушив всех, и отшатнулся - отдача была сильна. Плотный рой картечи пролетел над кактусами, никого не задев.
- Нет! - кричал Танселл. - О Джаббер, нет! - Он глядел на Айзека с мольбой. - Ну скажи, что это неправда!
- Прости, друг, мне очень жаль, но надо убираться, - хмуро проговорил Айзек.
- Он прав, Тан, - вымученно-твердым голосом подтвердила Пенжефинчесс и выпустила стрелу с подпружиненными лезвиями, отрубив изрядный кусок кактусового мяса. - Уходите, - приказала она, накладывая третью стрелу. - Не думайте, а бегите.
Раздался пронзительный свист, и чакри ударился в кладку возле головы Танселла. Вошел глубоко, выбив штукатурное крошево.
Отряд кактусов быстро приближался. Видны были лица, искаженные бешенством. Пенжефинчесс попятилась. Потянула за собой Танселла.
- Уходим! - крикнула она.
Танселл, бормоча и стеная, пошел с ней. Он выронил ружье, он заламывал руки в отчаянии. Пенжефинчесс прибавила шагу, таща его за собой. Остальные побежали следом по сложному лабиринту улиц, обратным путем.
Позади них свистели, шуршали метательные снаряды. Чакри и метательные топороножи пролетали мимо или падали, не доставая.
Пенжефинчесс бежала и прыгала с поразительной быстротой. Время от времени останавливалась и стреляла навскидку.
- Конструкции? - крикнула она Айзеку.
- Хана! - ответил он сквозь одышку. - Как по канализации вернуться, знаешь?
Она кивнула и резко свернула за угол, остальные за ней. Как только Пенжефинчесс очутилась в захламленном переулке около знакомого канала, где они недавно прятались, Танселл вдруг стал и повернулся. Лицо его было пунцовым, в уголке глаза лопнула крошечная вена. Он плакал кровью. Но не моргал и не вытирал красных слез.
Пенжефинчесс выскочила обратно на у лицу и закричала, чтобы не валял дурака, но он не послушал. Его конечности сильно тряслись, он поднял кисти со скрюченными пальцами, и Айзек увидел чудовищно набухшие вены. И вдруг Танселл побежал назад. К повороту, из-за которого вот-вот должны были появиться какты. Пенжефинчесс позвала его в последний раз, а затем могучим прыжком преодолела полуразрушенную стену и велела остальным, чтобы перебирались следом.
Айзек быстро попятился к кирпичному валу, не сводя глаз с удаляющегося Танселла. Дерхан забралась на стенку, поколебалась и спрыгнула во дворик, где водяная уже возилась с крышкой канализационного люка. Меньше двух секунд понадобилось Ягареку, чтобы взбежать на стенку и спрыгнуть по ту сторону. Залез на нее и Айзек и снова оглянулся. По переулку бежал Лемюэль, не обращая внимания на впавшего в буйство Танселла.
Танселл стоял у края переулка. Его трясло, он корчился от чародейских токов, волосы стояли дыбом. Айзек видел, как от тела отлетают мглистые искорки, как пробивают воздух энергетические дуги. Мощные заряды, рвавшиеся сквозь кожу Танселла, были абсолютно черны.
Какты подбежали к перекрестку и наткнулись на Танселла.
Их авангард опешил при виде этой дивной фигуры: агрессивная поза, вскинутые руки со скрюченными пальцами, воздух кругом сияет, и трещит чародейская энергия. Прийти в себя Танселл кактусам не дал, с рыком метнул в них снаряды кромешной мглы. Они пронеслись шаровыми молниями. Колдовская сила пробивала тела насквозь и разбегалась по коже, оставляя трещины. С пяток кактусов отлетело на несколько ярдов, никто из них не удержался на ногах. Одни лежали неподвижно, другие корчились, кричали от боли. Танселл поднял руки выше, а навстречу ему шагнул воин с громадным ножом, описал им широченную дугу.
Тяжелое оружие ударило по левому плечу Танселла. От его прикосновения к коже мгновенно возник нулевой заряд, и в теле Танселла закипела кровь. Его противника скрутило чудовищным спазмом, опрокинуло навзничь, зеленая рука разлетелась брызгами растительной пульпы. Но удар мачете был слишком силен, лезвие разрубило мясо и кость, разрубило не только плечо, но дошло и до живота под грудиной. Дрожащее лезвие так и осталось в теле воина-чародея. Танселл взвыл, как ошпаренный пес. Черная нулевая энергия хлестала из его тела наравне с кровью. Танселл упал на колени, завалился на бок. Набежали кактусы, на быстро умирающего человека посыпались новые удары.
Крича от отчаяния, Айзек вскарабкался на стену, замахал рукой Лемюэлю, посмотрел на темный двор. Дерхан и Пенжефинчесс уже открыли проход в подземелье. Кактусы не прекращали погоню. Те, кто не задержался у мертвого Танселла, бежали вперед, грозя оружием Айзеку и Лемюэлю.
Как только Лемюэль достиг стены, щелкнул дискомет, раздался чавкающий звук, Лемюэль вскрикнул и рухнул.
В его спину, чуть выше ягодиц, глубоко вошел массивный зубчатый чакри. Из раны торчали серебристые края метательного снаряда. Обильно текла кровь. Лемюэль запрокинул голову, посмотрел Айзеку в лицо и жалобно закричал. у него дергались ноги, он бил ладонями по земле, поднимая кирпичную пыль.
- О Джаббер! Айзек, пожалуйста, помоги! - Молил он. - Ног не чую... О боги .. - Он закашлялся выплюнул большой комок крови, тот страшно пополз по подбородку.
Айзека сковало ужасом, он смотрел на Лемюэля, чьи глаза были полны страха и муки. Отвел взгляд и увидел, что какты, торжествующе вопя, бегут к поверженному человеку. Они были в каких-то тридцати футах. Один из них заметил, что Айзек не двигается и, подняв дискомет, тщательно прицелился в голову.
Айзек пригнулся, полез вниз, в крошечный двор. Из открытого люка веяло ужасающим зловонием.
Лемюэль смотрел па Айзека, не веря своим глазам.
- Помоги! - взвизгнул он. - О Джаббер! Мать твою, Айзек! Не бросай! Помоги!
Он махал руками, как бьющийся в истерике ребенок, ломал ногти, раздирал в кровь кожу на пальцах, отчаянно пытался залезть на стену.
Айзек глядел на него в смертной тоске, понимал, что ничем помочь не в силах, кактусы уже совсем рядом, если даже перетащить его через стену, он умрет от раны. Все это так - но последней мыслью Лемюэля будет мысль о предательстве Айзека.
Уже скрывшись за валом из битого кирпича и гнилого бетона, Айзек услышал вопли Лемюэля, до которого добрались кактусы.
- Он тут ни при чем! - беспомощно выкрикнул Айзек.
Пенжефинчесс между тем решительно полезла в люк, скрылась в канализации.
- Он ни в чем не виноват! - кричал Айзек, не в силах терпеть вопли Лемюэля.
Дерхан - бледная как смерть, на голове кровоточащий шрам - последовала за водяной.
- Отпустите его, гады, мразь, проклятые ублюдки, тупые недоноски! - тщился заглушить мученические вопли Лемюэля Айзек.
Ягарек, забравшийся в канализацию по плечи, вцепился в лодыжку Айзека, зажестикулировал другой рукой, убеждая идти, взволнованно защелкал клювом.
- Он же вам помогал! - слабея от ужаса, выкрикнул Айзек.
Как только Ягарек исчез внизу, Айзек ухватился за края отверстия и опустил в него ноги. Протиснулся через металлическую раму и зашарил рукой - надо опустить за собой крышку.
А крики Лемюэля долетали и сюда. И долетали голоса перепуганных, но торжествующих кактов.
«Это прекратится, - полуобморочное думал, спускаясь, Айзек. - Они боятся, они растеряны, и они не знают, что происходит. Сейчас всадят ему в голову чакри, или нож, или пулю, и это прекратится. Какты считают, что он заодно с мотыльками. Их понять можно. В доме беда, паника. И они хотят избавиться от проблем. Кактусы вовсе не садисты, они просто хотят прекратить этот ужас. Еще секунда, и Лемюэля убьют, - успокаивал он себя. - Сейчас это кончится!».
Он окунулся в вонючую мглу и задвинул над головой металлический круг. Но и сюда проникали крики Лемюэля, хоть и стали они слабыми, приобрели абсурдный металлический тембр. Преследовали они Айзека и после, когда он спрыгнул в поток теплой фекальной воды и на непослушных ногах двинулся за уцелевшими товарищами.
И даже когда Оранжерея осталась далеко позади, когда беглецы запутанным бестолковым маршрутом забрались в самое сердце исполинского города, Айзеку казалось, что отголоски пробиваются сквозь капель, сквозь журчание, сквозь чавканье жижи под ногами.

* * *

Эта ночь невыносима! Мы можем только бежать. Бежать, спасаясь от того, что увидели. И издавать на бегу звериные звуки. К нам липнут, нам мешают двигаться страх и от вращение и чужеродные эмоции. Очиститься от них мы не в силах.

Но вот закончился наш извилистый путь в подземелье. Мы вылезли наверх и оказались в хижине у железной дороги. Жара ужасна, но мы дрожим, тупо озираясь на поезда, от которых здесь трясутся стены. И устало глядим друг на друга. Только Айзек смотрит в пустоту.
Может быть, я сплю? Может быть, все спят?
Иногда на меня находит оцепенение, в голове сгущается туман, и я не в силах ни видеть, ни думать. Возможно, эти провалы, эти - мгновения, когда я превращаюсь в зомби, -мой сон. Сон о новом городе. Возможно, это все, на что нам осталось надеяться.
Все очень долго, долго -молчат.

Первой заговаривает водяная Пенжефинчесс. Начинает она тихо, шепчет с трудом узнаваемые слова. Но обращается к нам. Пенжефинчесс сидит, прислонившись спиной к стене, толстые бедра обвисли. Вокруг нее вьется глупая русалка, чистит одежду, смачивает кожу. Пенжефинчесс рассказывает нам о Седрахе, о Танселле. Встретились они при обстоятельствах, о которых она предпочла умолчать, в Теше, Городе ползущей жидкости, и провели вместе семь лет.
Оконный переплет нашей хижины в иззубренных осколках засиженного насекомыми стекла. Пенжефинчесс, сидя под косым лучом тусклого света, тихо, монотонно рассказывает о своем прошлом. О том, как бродила с ныне покойными товарищами. Занималась браконьерством в скарбе Глаз червя, воровством в Неовадане; грабила могильники в рагамольских лесах и степях. Союз был неравносторонним, объясняет она. Танселл и Седрах всегда были парой, они что-то находили друг в друге, была между ними какая-то мягкая страсть, понять которую Пенжефинчесс не могла, да и не хотела к ней прикасаться. Танселл просто сошел с ума от горя, перестал думать, дал волю слепой чародейской ярости. Но будь он в здравом уме, говорит она, все равно пошел бы на смерть.
Так что теперь Пенжефинчесс снова одна.

Исповедь ее заканчивается. Словно некая ритуальная литургия, она требует отклика от нас. На сокрушенною горем и отчаянием Айзека Пенжефинчесс не глядит. Смотрит то на Дерхан, то на меня. А мы не можем дать ей то, чего она ждет.
Дерхан печально качает головой и молчит. Я пытаюсь отвечать. Открываю клюв, но из глотки льется история моею преступления, моего наказания, моего изгнания. Так бывает всегда в подобных случаях. Самоконтроль мой дает трещину, и из этой трещины хлещет былая моя беда.
Но я сразу прекращаю. Мое прошлое тут ни при чем. История моей жизни - не для нынешнего вечера.
Казалось бы, судьба Пенжефинчесс - это судьба эгоистки и бандитки. Но прозвучал ее рассказ как прощальная речь по умершим товарищам, историю же моего эгоизма, моего изгнания нельзя перелить ни в какую форму. Что было, то было, и было так, как было. Я замолкаю.

Но когда мы уже решили обойтись без слов, и пусть будет что будет, Айзек вдруг поднимает голову и открывает рот. Вначале просит еды и питья, а у нас ни того ни другого. Но зрачки его уменьшились, и он заговорил как разумное существо. Запоздало сокрушаясь, описывает увиденные им смерти. Рассказывает нам о Ткаче, пляшущем безумном боге, о его схватке с мотыльками, о сожженных яйцах, о потустороннем речитативе необыкновенного и ненадежного богатыря. Холодными, ясными словами Айзек рассказывает, что думает о Совете конструкций, о том, чего он хочет и что он может. И Пенжефинчесс гулко сглатывает от удивления, ее глаза, и без того навыкате, выпучиваются еще сильнее, когда она узнает, что произошло с конструкциями на городской свалке. Айзек же все говорит и говорит, рассказывает о своих планах, и голос его твердеет. Что-то в нем иссякло, может быть, спокойствие и терпеливость, Умершие вместе с Лин., наконец легли в могилу. И я сам, слушая его, как будто обращаюсь в камень. Он вдохновляет меня. Он пробуждает в душе моей решимость и целеустремленность.
Он говорит об изменах и о мести за измены, о математике, лжи и чародействе, о снах и крылатых существах. Он дает толкование разным теориям. Он рассказывает мне о полете, а ведь я наполовину забыл, что сам умел летать когда-то, а как хотелось бы - снова!
Когда солнце, точно потеющий человек к вершине горы, почти вскарабкалось к зениту, мы, обломки, мы, останки, проверяем то немногое, что уцелело, оружие, силы и способности. И наши воспоминания.
Мы и не знали, что сохранился такой запас воли и решимости. Я будто сквозь слой ваты чувствую свое изумление - мы стром планы!
Я крепко наматываю кнут на правую руку и точу клинок. Дерхан чистит пистолеты, что-то шепча Айзеку, Пенжефинчесс сидит у стены и качает головой. Она предупредила нас, что уйдет. Ее уже ничто не удерживает с нами. Поспит немного, а затем попрощается, говорит она.
Айзек пожимает плечами. Из груды мусора под навесом он достает припрятанные машины. А потом один за другим вынимает из-за пазухи листы с едва различимыми записями, пропитанные потом и клоачной грязью.
Мы беремся за дело. Айзек работает рьянее всех, торопливо пишет. Несколько часов он бормочет ругательства вперемежку с удовлетворенными междометиями. Наконец заявляет, что задача нам не по плечу. Проходит еще час, а может быть, два, и Айзек снова поднимает взгляд.
Нам придется это сделать, говорит он, и в любом случае необходим фокус.
И он говорит, что мы должны сделать.

И сначала мы молчали, а затем поспорили. Быстро. Взволнованно. Предлагали кандидатуры и отвергали их. Критерий отбора был непонятен самим. Мы что, предпочтем обреченного или проклятого? Ветхого старца или злодея? Разве мы судьи?
Наша мораль становится скоропалительной и вороватой.
Но прошло уже больше половины дня, и мы должны сделать выбор.

У Дерхан лицо мрачное, решительное, но пробивается отчаяние. Дерхан взваливает на себя злую задачу. Берет и все деньги, что у нас есть. И даже мои последние золотые самородки. Счищает, как может, с одежды грязь подземелья. Меняет облик - теперь она просто бродяга, идет охотиться на того, кто нам нужен.
Снаружи уже темнеет. Айзек же все трудится.
Лепит друг к дружке крошечные цифры, заполняет уравнениями последние свободные места на бумагах. Толстое солнце подсвечивает снизу разводы облаков. Смеркается, небо тускнеет. Никто из нас не боится ночных кошмаров.

Часть VII
КРИЗИС

Глава 46

По всему городу сияли уличные фонари. А над Ржавчиной всходило солнце. Оно выхватило из мглы силуэт маленькой баржи, чуть больше плота. Суденышко покачивалось над холодной зыбью. Таких барж немало было разбросано по рекам-близнецам Нью-Кробюзона. Остовы отслуживших свое судов гнили на воде, несомые наугад течениями или удерживаемые у забытых причалов канатами. Уличные мальчишки подбивали друг дружку «на слабо» плавать к ним и даже забираться по гнилым тросам на борт. Правда, к некоторым судам приближаться боялись, ходили слухи, что там обитают чудовища, что там приютились утопленники, не смирившиеся со своей смертью, со своим тлением.
Эта баржа была наполовину покрыта древней заскорузлой тканью, которая пахла маслом, копотью и гнилью. Старая древесина разбухла от речной воды.
Айзек прятался в парусиновой тени, лежал, глядя на пробегающие облака. Он был наг; он не шевелился.
Пролежал он здесь уже долго. Ягарек дошел с ним до воды, они больше часа крались по объятому беспокойным сном городу, по знакомым у лицам Барсучьей топи, через Гидд, под рельсами, мимо милицейских башен, и наконец достигли южной окраины поймы Ржавчины. До центра города меньше двух миль, а уже совсем иной мир. Тихие улочки, скромные дома-невелички, крошечные парки - даже не парки, а одно название. Запущенные церкви и общественные здания, конторы с фальшивыми фронтонами, самое нелепое смешение архитектурных стилей. Ничего общего с широкими, обсаженными баньянами магистралями Пряной долины или Хвойной улицей в Корабельной пустоши, украшенной величавыми древними соснами. Впрочем, на окраинах поймы Ржавчины попадались обкорнанные дубы, частично скрывавшие огрехи архитектуры.
Айзек и Ягарек, снова обмотавший лохмотьями ноги, прячущий голову под капюшоном недавно украденного плаща, рады были и этой скудной листве, худо-бедно прикрывавшей их по пути к реке.
Вдоль Ржавчины не было плотных жилых застроек, не было промышленных предприятий. Фабрики, мастерские, склады и доки по бокам медленного Вара и соединенного с ним когда-то Большого Вара. Только на последней миле своего русла, где он проходил через Барсучью топь и тысячу лабораторных стоков, Ржавчина становилась грязной и опасной.
В северной части города, в Гидде и Риме, и здесь, в пойме Ржавчины, жители могли без опаски совершать прогулки на весельных лодках. Южнее такое времяпрепровождение было просто немыслимым. Потому-то Айзек и пробирался туда, где воды пустынны, Ткач дал дельный совет.
Они с Ягареком нашли переулочек между двумя рядами домов, тонкую полоску земли, спускавшуюся к покрытой рябью реке. Обнаружить пустую лодку оказалось несложно, хоть и не шла она ни в какое сравнение с теми, что стояли на приколе или бороздили реку в промышленных районах.
Айзек оставил Ягарека (тот, похожий на обыкновенного бродягу, сидел неподвижно, глядел из-под рваного капюшона) и приблизился к воде. Там его ожидала полоска вязкого ила, за ней кайма водорослей. По пути он раздевался, снятое нес под мышкой.
Когда достиг в тающих сумерках Ржавчины, был уже совсем голым. Не медля, он набрался решимости и вошел в воду.
Та была холодна. Но он быстро привык, к тому же черная река смывала грязь клоаки и свалки. И это было приятно. Он тянул за собой одежду по воде, надеясь, что она тоже станет почище. Подплыл к лодке, перебрался через борт и сразу покрылся гусиной кожей. На берегу смутно был виден Ягарек, он не шевелился, наблюдал. Айзек лег, накрылся одеждой, над собой растянул парусину, спрятался в ее тени.
Он смотрел, как появляется на востоке свет, и дрожал от холода; свежий ветер прокладывал на нем дорожки гусиной кожи.
- Я пришел, - зашептал Айзек. - На заре, голый как покойник. Все как ты сказал.
Он не мог сказать наверняка, что слова Ткача, прозвучавшие у него в голове минувшей призрачной ночью, были не мороком. Но подумал: а чем я рискую, если приду? Может быть, от этого изменится узор мировой паутины и новые вплетения в нее придутся Ткачу по вкусу?
Надо встретиться с могущественным пауком. Нужна его помощь.

В середине минувшей ночи Айзек и его товарищи вдруг осознали, что вернулось знакомое напряжение, снова воздух насытился муторной тревогой. Это вернулись кошмары. Как и предсказывал Ткач, он не одержал победы. Мотыльки остались живы.
Айзек запоздало спохватился, что твари знают запах его мыслей. Способны опознать того, кто уничтожил кладку яиц. Что же теперь, цепенеть от ужаса? Страха он не испытывал. «А может, это они меня боятся?» - подумал он.
Баржа покачивалась на воде. Прошел час, и вокруг зазвучали голоса пробуждающегося города. Айзек вздрогнул, услышав бульканье воздушных пузырьков.
Осторожно приподнялся, опираясь локтем. Рассеянное полудремой сознание быстро сосредоточилось. Он осторожно приподнял голову над бортом...
Ягарек виден, поза его ничуть не изменилась. Но позади него появилось несколько прохожих, они не обращают внимания на укутанного плащом дурно пахнущего бродягу.
Возле баржи из глубины воды прорывались пузырьки, лопались на поверхности, рождая трехфутового диаметра круги. У Айзека глаза полезли на лоб, когда он заметил, что они абсолютно круглые и, что еще более странно, каждый из них, разбежавшись, исчезает резко, ничуть не потревожив воду за пределом своего кратчайшего существования.
Айзек чуть отклонился назад, но все же успел заметить, как над водой возникла черная дуга. Река отшатнулась от того, кто поднимался из ее пучины, оставила для него небольшой круг, и мелкая волна с плеском билась в границу этого круга.
Айзек глядел прямо в лицо Ткачу.

Он отпрянул, сердце неистово забилось. Ткач глядел на него снизу вверх. Голова была запрокинута, только она и высовывалась из воды, гигантское же тело оставалось невидимым.

Предыдущая страница 23 Следующая страница


Вокзал потерянных снов 24

Ткач напевал, и напев этот звучал у Айзека в черепе.
...ТЫ МОЛОДЕЦ ТЫ УМНИЦА ТАЛАНТЛИВЫЙ ПАУЧОК О ЧЕТЫРЕХ КОНЕЧНОСТЯХ ПРИШЕЛ ГОЛЫМ КАК МЕРТВЕЦ ПО МОЕЙ ПРОСЬБЕ... - продолжался бесконечный напевный монолог. - РЕКА И ЗАРЯ ТЫ И Я МЫ КОЕ-ЧТО СМОЖЕМ...
Слова вибрировали в голове не умолкая, до тех пор, пока Айзек не смог понять каждое из них. А когда отзвучали, он рискнул заговорить:
- Ткач, я рад тебя видеть. Ты назначил мне встречу. - Он набрал полные легкие воздуха. - Надо поговорить.
Ткач снова запел-забормотал. Айзек силился понять, перевести чарующий набор звуков в нечто осмысленное, услышать ответ паука. Это напоминало диалог со спящим или безумцем. Было трудно. Даже выматывало, но надо было через это пройти.

Ягарек слушал негромкую болтовню идущих в школу детей. Они прошагали невдалеке по короткой тропке, протоптанной на травянистом берегу. Гаруда скользнул взглядом по воде и дальше, туда, где лес и широкие белые улицы Плитнякового холма уходили под небольшим наклоном от берега. На той стороне тоже росла жесткая сорная трава, но там не было тропки и не было детей. Тихие огороженные дома, больше ничего. Ягарек сдвинул колени и поплотнее укутался в вонючий плащ. В сорока футах от него на реке лодка выглядела неестественно застывшей. Несколько минут назад Айзек осторожно высунул голову, да так и застыла она чуть выше борта. А смотрел он в противоположную от Ягарека сторону. Как будто высматривал что-то на воде. Как будто следил за каким-то плавучим мусором.
Наверное, Ткач пришел, понял Ягарек и заволновался.
Ягарек напрягал слух, но ветерок ничего к нему не приносил. Слышались только плеск невысокой волны и слова, уже неразличимые, уходящих детей.
Время шло, но солнце в небе будто застыло. Ягарек следил за Айзеком, который спорил с пауком призраком, невидимым с берега, прячущимся под водой.
Ягарек ждал. А потом, после рассвета, но еще до семи утра, Айзек в лодке воровато развернулся, сгреб в охапку одежду и упитанной водяной крысой плюхнулся в Ржавчину.
Когда Айзек выбрался из воды, по речной глади уже разлился анемичный утренний свет. На мелководье Айзек устроил нелепый пляжный танец, натягивая одежду, а затем поплелся по слою водорослей и ила на сушу.
Около Ягарека упал на землю, его замучила одышка. А на тропе щебетали, перекрикивались школьники.
- Думаю, придет, - сказал Айзек. - Кажется, он понял.

К началу девятого они вернулись в домик у железной дороги. Было безветренно и жарко, столбом стояла пыль. Свет лился через трещины в стенах; мусор и нагретая древесина в свете, что лился через окна и трещины в стенах и крыше, приобрели яркие краски.
Дерхан еще не вернулась. В углу спала или притворялась спящей Пенжефинчесс.
Айзек собрал шланги и провода, контакты и моторы, батареи и трансформаторы, вынул записки, прошуршал ими, скользя глазами по формулам, и сунул за пазуху. Черкнул записку для Дерхан и Пенжефинчесс. Потом они с Ягареком проверили и вычистили оружие, подсчитали скудные боеприпасы. Наконец Айзек посмотрел через битые окна на просыпающийся вокруг Город.
Теперь надо действовать осторожно. Уже день, солнце светит вовсю. Каждый встречный может оказаться милицейским, видевшим их гелиотипы.
Они надели плащи. Айзек, поколебавшись, одолжил у Ягарека нож и побрился. Без порезов не обошлось, острое лезвие больно задевало прыщи и родинки, - собственно говоря, поэтому он и носил бороду. Но Айзек действовал быстро и безжалостно к себе, и вскоре показался Ягареку - дряблая кожа, криво подстриженные усы, пучки щетины, кровоточащие ссадины на подбородке. Кошмарный вид - но зато не такой, как раньше.
По пути Айзек то и дело промокал кровь лоскутком. Несколько минут они шагали с беспечным видом мимо магазинов и спорящих обывателей, стараясь обходить людные места, и к девяти оказались на свалке в Грисском меандре. Солнце палило, и здесь, среди гор бросового металла, жара была уж совсем беспощадной. у Айзека на залитом потом лице зудели ранки.
Постепенно два товарища приближались к центру лабиринта, к обиталищу Совета конструкций.

- Никакого толку! - Бентам Рудгуттер сжал лежавшие на столе кисти в кулаки. - Две ночи мы держим в небе воздушные суда, ведем поиски. И ничего! Каждое утро новый урожай трупов, а за ночь не замечена ни одна из этих чертовых тварей. Рескью мертв, Гримнебулин как в воду канул, Блудей тоже неизвестно где прячется.
Он поднял налитые кровью глаза на сидевшую через стол Стем-Фулькер, та спокойно потягивала пряный дымок из трубки.
- Так продолжаться не может, - заключил Мэр. Стем-Фулькер медленно кивнула.
- Во-первых, - рассудительно заговорила она, теперь ясно, что нам нужны специально обученные войска. Я вам говорила о персонале Попурри.
Рудгуттер кивнул, в который уже раз потерев глаза.
- Мы можем обзавестись ничуть не худшими солдатами. Чего проще - связаться с администрацией карательных фабрик, чтобы прислали нам отряд специально переделанных с зеркалами. Но нужно время, чтобы обучить их. Это минимум три-четыре месяца. А пока мотыльки так и будут хватать граждан и набираться сил. Для нас это чревато потерей контроля над ситуацией в городе. Надо подумать, как этого не допустить. Например, ввести комендантский час. Нам известно, что мотыльки способны проникать в дома, но нет никаких сомнений в том, что большинство жертв было поймано на улицах. Необходимо положить конец домыслам прессы. Не одна же Барбайл работала в проекте «Мотылек». Мы должны подавлять любые опасные подстрекательства к мятежу, мы должны изолировать всех научных работников, которые имеют отношение к этому делу. Половина милиции ловит мотыльков, и мы не можем допустить новой забастовки в доках или чего-нибудь похожего. Иначе не избежать скорого краха. Господин мэр, нынешний кризис посерьезнее любого из тех, что были после Пиратских войн. Мне кажется, пора объявлять чрезвычайное положение. Нам нужны особые полномочия, чтобы можно было действовать по законам военного времени.
Рудгуттер, жуя губами, раздумывал над услышанным.

- Гримнебулин, - поприветствовала аватара.
Совет не сел, он вообще предпочел не показываться. Остался неразличим среди гор мусора и грязи. Кабель, соединенный с головой аватары, другим концом уходил в слой металлической стружки и битого камня. От мертвеца ужасно пахло. Кожа была в пятнах гнили.
- Гримне6улин, - повторил он жутковатым неровным голосом, - ты вернулся. Ты оставил мне кризисную машину, но она в разобранном состоянии. И где те «я», что отправились вместе с тобой в Оранжерею? Ночью снова летали мотыльки. Ты потерпел неудачу?
Айзек вскинул руки, чтобы остановить поток вопросов.
- Стоп! - властно приказал он. - Я все объясню.

Айзек понимал: нет никаких причин считать, что Совет конструкций обладает эмоциями. И, рассказывая аватаре об ужасных событиях в Оранжерее, о том, столь дорогой ценой удалось добиться столь малой победы, он знал, что не от гнева или горя содрогается и меняется в лице собеседник. Совет Конструкций обладал разумом, но не чувствами. Он усваивал и анализировал новые данные, только и всего.
Айзек сообщил, что «обезьяны» уничтожены, и аватару скорчило особенно сильным спазмом. А информация потекла по кабелю в тайные аналитические машины Совета. Конструкции утрачены, а значит, невозможно перезаписать их опыт. Можно анализировать лишь сообщение Айзека.
Как уже было однажды, Айзеку померещился мелькнувший среди мусора человеческий силуэт, но больше тот не появлялся.
Айзек рассказал Совету о вмешательстве Ткача, а потом наконец приступил к изложению своего плана.
Совет, разумеется, схватывал на лету. Аватара закивала. Под ногами Айзека едва у ловимо завибрировала земля. Это зашевелился Совет конструкций.

- Понимаешь, что мне от тебя нужно? - спросил Айзек.
- Конечно, - ответил Совет тонким, зыбким голосом аватары. - А я соединюсь напрямик с кризисной машиной?
- Да, - ответил Айзек. - Она здесь не целиком, потому что я забыл на прежнем месте несколько деталей. Но это и хорошо - когда я их увидел, появилась идея. Мне нужна твоя помощь. Ты, Совет, не что иное, как сеть чертовски сложных вычислительных машин, правильно? Так что изволь кое-что для меня подсчитать. Вывести кое-какие уравнения и напечатать программные карты. И они должны быть не просто хорошими, а идеальными. С погрешностью, близкой к нулю. Сделаешь?
- Покажи, - сказала аватара.
Айзек вынул два листка из-за пазухи, подошел к аватаре, отдал. На свалке убийственно пахло нефтью, нагретым металлом, химикалиями, но вонь медленно гниющего покойника была еще острее. Айзек скривил нос, но мобилизовал волю и остался возле мертвеца, объяснил ему свои формулы.
- На этой странице несколько задач, я не могу никак их решить. Справишься? Это касается математического моделирования психической деятельности. На втором листе - посложнее. А вот список нужных мне программных карт. Я старался вывести каждую функцию с максимальной точностью. Вот тут, например, - толстый палец Айзека двинулся по строке мудреных значков, - входные данные, вот это уже модель... Тебе все понятно? - спросил он, шагнув назад. - Берешься сделать?
Аватара взяла бумаги, тщательно просмотрела. Мертвые глаза размеренно двигались вправо-влево. Проделывала она это непрерывно, пока наконец не содрогнулась - данные пошли по кабелю в невидимый мозг Совета. Постояв немного без движения, аватара сказала:
- Все это можно сделать.
Обрадованный Айзек кивнул:
- Нам это понадобится, гм... чем раньше, тем лучше. Ты можешь управиться поскорее?
- Я попробую. А когда наступит вечер и вернутся мотыльки, ты включишь ток и соединишься со мной. Подключишь меня к кризисной машине.

Айзек кивнул, порылся в кармане и достал еще один клочок бумаги и отдал аватаре.
- Список всего, что нам нужно. Или на свалке найдется, или удастся быстро смастерить. У тебя есть... э... кому поручить? Какие-нибудь маленькие «я»? Пара шлемов, какими пользуются коммуникаторы, пара батарей, миниатюрный генератор, ну и еще кое что. Опять же, как можно скорее. Самое главное - кабель. Толстый провод для электрического или чародейского тока. Мили две с половиной, а лучше три. И не обязательно одним куском, понятное дело. Лишь бы можно было легко срастить. Ведь придется тебя подключать к нашему... изделию. - Договаривал он уже тихим голосом, монотонно и пристально глядел на аватару. - Кабель должен быть готов к вечеру, к шести... Нас только четверо, - хмуро добавил Айзек, - и к тому же один ненадежен. Ты не мог бы связаться со своей... паствой?
Аватара медленно кивнула, ожидая объяснений.
- Надо, чтобы люди протяну ли по городу и соединили провода.
Айзек выдернул листок из руки аватары и принялся чертить на обратной стороне. «Y» - две реки, крестики - Грисский меандр и Ворон, Барсучья топь и Каминный вертел. Затем соединил кресты прямыми карандашными линиями и взглянул на аватару снова.
- В общем, надо дать работу твоим прихожанам. И не мешкая. К шести часам чтобы все были на местах с кусками кабеля.
- Почему бы тебе не сделать все здесь? - спросила аватара.
Айзек помотал головой:
- Не получится. Это задворки, а нужен центр Города, где вероятность успеха будет максимальной. Придется идти к вокзалу на Затерянной улице.

Глава 47

Айзек и Ягарек, неся огромный мешок с разобранной аппаратурой, крались по тихим улицам в Грисском меандре, по растрескавшейся кирпичной лестнице Южной линии. Одетые точно городские бродяги, в неподходящее для такой духоты платье, они пересекли воздушный рельс. Подождали, пока шквалом пронесется поезд, энергично дымя трубой, а затем прошли через колеблющиеся стены горячего воздуха над раскаленными чугунными рельсами и дотащились до своего ветхого укрытия.
Была середина дня, воздух лип к телу горячей припаркой.
Айзек опустил свой край мешка и потянул на себя хлипкую дверь. Но она распахнулась от толчка снаружи. Дерхан выскользнула из проема и стала перед Айзеком, притворив за собой дверь. Айзек успел заглянуть - кто-то стоял в темном углу.
- Айзек, я нашла его, - послышался напряженный шепот Дерхан. Лицо ее было грязным, глаза красные. Она чуть не плакала. Дерхан махнула рукой назад, в комнату. - Мы вас ждали.

Айзеку надо было встречаться с Советом, Ягарек мог вызвать ужас и смятение в том, к кому он приблизится, но только не доверие, Пенжефинчесс сообщила о своем желании выйти из игры. Поэтому несколько часов назад Дерхан отправилась в город, чтобы выполнить чудовищную задачу.
Сутулясь и опустив голову, она шагала в затопившей улицы смоляной мгле. Тихо постанывала - в черепе сидела боль, наверное, поднялось давление. Дерхан понимала, что среди прохожих, время от времени попадавшихся на глаза, запросто может оказаться милиционер. К тому же ее изнуряло тяжелое бремя кошмаров.
Но когда поднялось солнце и мгла медленно сошла в канализацию, идти стало легче. Дерхан прибавила шагу, как будто ей больше не препятствовала вязкая материя ночи.
Она взяла на себя жуткую задачу, но необходимость победила страх, отняла у него силу. Дерхан понимала, что ждать бесполезно. Надо действовать.
Она направлялась к благотворительному госпиталю Сириак-Вэлла, ей предстояло пройти четыре с лишним мили по диким извивам улиц, среди трущоб и полуруин. Взять повозку она не решилась, а вдруг кучер окажется милицейским осведомителем, выискивающим по городу нарушителей закона. Поэтому шагала быстро, но не забывала об осторожности, держалась тени Южной линии, которая тем выше забиралась над крышами, чем ближе к центру города. Зияющие арки из ветхого кирпича взмывали над приземистыми жилыми постройками Сириака.
Возле Сириакской высотной станции Дерхан свернула от железнодорожного пути к сплетению улиц, лежащих южнее извилистого Большого Вара.
Было легко идти на шум уличных торговцев, к Тинктурному променаду, широкой и грязной улице, соединявшей Сириак, Пелорусские поля и Сириак-Вэлл. Она тянулась вдоль Большого Вара, неточно повторяя его изгибы, меняя имена по пути: Виньонова дорога, затем Серебряная спина.
Дерхан вступила в это царство гомона, двуколок и ветшающих домов. Она шла с целеустремленностью охотника; она направлялась на северо-восток. Наконец, когда дорога под острым углом свернула на север, Дерхан набралась смелости: полубегом пересекла ее, щерясь злобной побродяжкой, и устремилась к центру Сириак-Вэлла, к Верулинской больнице - обширному скоплению причудливых старинных построек, с башенками и разнообразными украшениями из кирпича и цемента. Вылепленные над окнами боги и демоны пялились друг на друга, изваяния драконов дыбились под разными углами на многоярусной крыше.
Три века назад это был грандиозный санаторий для сумасшедших богачей, но трущобы расползлись как гангрена и поглотили Сириак-Вэлл. Пансионат был выпотрошен и превратился в склад для дешевой шерсти. Потом предприятие обанкротилось, и в комплексе зданий поселился вожак воровской шайки. Его сменила компания неудачливых чародеев. И наконец, здания приобрел Верулинский орден. «Здесь снова будут находить исцеление страждущие», - сказали монахи. Но у них не было денег и лекарств. Совестливые врачи и аптекари помогали им в свободное от работы время, а основной медперсонал, монахи и монахини, были набожны и сердобольны, но необучены. Поэтому в Верулинскую больницу страждущие больные поступали только для того, чтобы умереть.
Дерхан вошла в здание и миновала сторожа, не отозвавшись на его вопросы, как будто была глухой. Он повысил голос, но она все равно не отреагировала. Поднялась по лестнице на второй этаж, где находилось три палаты. И там... приступила к делу.
Она запомнила, как проходила мимо кроватей, устланных чистым, но ветхим бельем, мимо широких стрельчатых окон, полных холодного света, мимо хрипящих полутрупов. Усталому монаху, что засеменил навстречу и спросил, что ей надо, она сбивчиво солгала о больном отце, он-де пропал, ушел ночью из дома умирать и, может быть, попал сюда, к вам, ангелам милосердия. Монах сжалился и слегка заважничал от сравнения с ангелом; как бы то ни было, он разрешил Дерхан остаться и поискать. Та спросила, где лежат самые тяжелые, и опять пустила слезу, сообщив, что отец на волосок от смерти. Монах показал в другой конец огромной комнаты, на высокую двустворчатую дверь.
Дерхан прошла через эту дверь и оказалась в аду, где владычествовала смерть. Попавшие в эту палату могли рассчитывать самое большее на постель без клопов. Юная монашка с полными неизбывной скорби глазами, бродившая по проходам, иногда останавливалась у койки, убеждалась, что пациенту суждена скорая смерть, но он еще жив.
Дерхан тоже остановилась У спинки кровати, заглянула в висящую на ней табличку, прочитала диагноз и рецепт. «Легочная гниль. Обезболивающее 2 лауданума через 3 часа». И рядом - другой рукой: «Лауданума нет».
Для больного, лежащего на соседней койке, недоступным лекарством была спорровая вода. Для третьего - судифил кальциаха, который, если Дерхан прочитала верно, избавил бы несчастного от кишечного распада за восемь уколов. И так - по всей палате. На каждой койке табличка с бесполезной информацией. Каждого пациента можно было бы избавить от страданий, если бы...
Дерхан вспомнила, зачем она пришла.
Окинула палату цепким взглядом - взглядом охотника на полумертвеца. Смутно осознавая критерий отбора: в здравом уме, и живет не последний день. Стало совсем уж тошно, до глубины души. Ее заметила медсестра и приблизилась, ничего дурного не заподозрив, просто решив спросить, кого или что ищет посетительница.
Дерхан пропустила вопрос мимо ушей, ее холодный взгляд скользил по палате. Она прошла через всю комнату, остановилась возле изнуренного старика - ему, судя по табличке, предстояло жить еще неделю. Он спал с открытым ртом, пуская слюни и гримасничая во сне.
Вдруг стало страшно - она поймала себя на том, что подсознательно применяет к ситуации совершенно непригодные этические оценки. Хотелось кричать: «Kто тут милицейский стукач? Кто был насильником? Кто убил ребенка? Кто пытал?»
Но она остановила поток мыслей. Им не место.
Чего доброго, до сумасшествия доведут. Нет у нее выбора. Есть только жестокая необходимость. Дерхан повернулась к монашке. Та семенила вдогонку, градом сыпала возмущенные вопросы и упреки. Но пропускать их мимо ушей было несложно.
Дерхан запомнила свои слова, они звучали так, будто их произносил кто-то другой.
Этому человеку осталось жить недолго. Монахиня перестала шуметь, кивнула.
Ходячий ли он, спросила Дерхан.
Помедлив, медсестра ответила утвердительно.
Сумасшедший?
Оказалось, нет.
Он мне нужен, сказала тогда Дерхан, я его забираю.
Изумленная и рассерженная медичка накинулась на нее, и тут же Дерхан дала волю чувствам, и брызнули слезы, и она испугалась, что сейчас взвоет от отчаяния. Поэтому закрыла глаза, стиснула зубы и зарычала - да так страшно, что монашенка враз умолкла.
Дерхан снова посмотрела на нее и перестала плакать.
Она вынула из-под плаща пистолет и прижала ствол к животу монахини. Та глянула вниз - и пискнула от ужаса.
Пока медсестра, не веря своим глазам, таращилась на оружие, левой рукой Дерхан вынула кошелек - остатки денег Айзека и Ягарека. Показала его монахине, та поняла, чего от нее ждут, и раскрыла ладонь. И Дерхан высыпала на нее банкноты, золотой песок и старые монеты.
Забирай, проговорила она дрожащим голосом. Мотнула головой, указывая на соседние кровати, со стенающими, мечущимися больными. Вот этому купи лауданум, а вон той кальциах. Кого можно - вылечи, другим дай спокойно умереть. Бери деньги, с ними ты поможешь многим, а этого я заберу. Разбуди, скажи, что он должен идти за мной. Скажи, что я способна ему помочь.
Рука с пистолетом тряслась, но ствол был направлен на монахиню. Дерхан сомкнула пальцы медсестры на кошельке. В округлившихся глазах плескалось изумление, непонимание.
Где-то в глубине существа заходилась криком совесть, и заглушить ее было невозможно. «Да, ты права, - мысленно крикнула ей Дерхан, - мы его убьем. Но этих, остальных, спасем!»
Да только никакими доводами нельзя было ослабить страх перед тем, что она совершала. Можно было лишь действовать наперекор совести. Поэтому Дерхан твердо, зло посмотрела в глаза медсестре. И еще сильней сдавила на кошельке ее пальцы.
Помоги им, процедила Дерхан. Теперь ты в состоянии помочь всем, кроме этого старика. Иначе - никому. Помоги им.
Очень долго монахиня молчала, глядя полными страха глазами то на Дерхан, то на грязный кошелек и пистолет, то на умирающих пациентов. Наконец дрожащей рукой опустила деньги в карман белого передника.
Когда отошла будить больного, Дерхан посмотрела ей вслед, испытывая ликование пополам с раскаянием.
«Видишь? - подумала Дерхан, презирая себя. Не ты одна! Это и ее выбор».

Звали его Андрей Шелборнек, и было ему шестьдесят пять лет. Его внутренние органы пожирал какой-то микроб. Андрей вел себя тихо, он очень устал бояться. Задал только два или три вопроса, а потом без жалоб пошел с Дерхан.
Она ему сказала несколько слов о предстоящем якобы лечении, об экспериментальной технике, которую хотят испытать на его изнуренном болезнью теле. Он ничего на это не ответил и промолчал насчет ее внешнего вида. «Ты понимаешь, что происходит! думала Дерхан. - Ты устал так жить, ты упрощаешь мне задачу». Но утешать себя такими мыслями было низостью. Дерхан прогнала их.
Вскоре стало ясно, что Андрею не пройти несколько миль до Грисской пади. Поколебавшись, Дерхан вынула из кармана несколько мятых купюр. Ничего не остается, как взять повозку. Она нервничала. Давая рикше указания, понизил а голос до неузнаваемого рыка, а лицо спрятала под капюшоном.
В двуколку был впряжен вол, переделанный в двуногого, чтобы легче вписываться в узкие, извилистые нью-кробюзонские улицы и переулки. Он бегал на изогнутых назад ногах, не переставая дивиться самому себе, и расхлябанная его поступь доставляла уйму неудобств седокам.
Дерхан откинулась на спинку сиденья, закрыла глаза. Когда открыла, Андрей уже спал. Он не говорил; он и виду не подавал, что обеспокоен, пока ему не понадобилось взобраться на крутую насыпь из земли и бетона, по которой проходила Южная линия. Тут он переменился в лице, в глазах появилось смятение.
Дерхан принялась бодро врать о секретной лаборатории, о подземном комплексе, куда от путей ведет туннель. Но он слушал вполуха, тряс головой и озирался - хотел убежать. В густой тени под железнодорожным мостом Дерхан вынула кремневый пистолет. Андрей, хоть и умирал, боялся смерти; Дерхан, держа его на мушке, забралась следом на насыпь.
На полпути он заплакал. Дерхан подталкивала его стволом пистолета, все ее чувства, казалось, ушли куда-то далеко. А главное, отступил страх.

В пыльной хижине Дерхан сидела молча, направив на Андрея пистолет, пока наконец оба не услышали шорохи - вернулись Айзек и Ягарек. Когда Дерхан открыла дверь, Андрей поднял крик, стал звать на помощь. Для такого доходяги он оказался весьма голосистым.
Айзек, собиравшийся спросить У Дерхан, что она сказала Андрею, осекся и бросился утихомиривать его.
Лишь один миг, всего-то полсекунды, когда Айзек открыл рот, казалось, он будет успокаивать старика, уверять, что тому нечего бояться, что он в надежных руках, что это странное похищение - в его же интересах. Да и Андрей смотрел на него с надеждой, хоть и не прекращал вопить - самому хотелось, чтобы его успокоили. Но Айзек устал, он плохо соображал, и от необходимости лгать его затошнило. Подготовленные фразы застряли в горле.
Айзек решительно подошел к старику и с легкостью скрутил его, задушил крики ветошью. Связал Андрея кусками старой веревки и постарался усадить поудобнее у стены. Умирающий мычал и шумно дышал сквозь сопли и тряпку, он был вне себя от ужаса.
Айзек попытался заглянуть ему в глаза, прошептал извинения, но Андрей не слушал. Тогда Айзек со стыдом отвернулся. Дерхан поймала его взгляд и пожала руку. Она была благодарна, что нашелся человек, взявший на себя часть ее вины.
Сделать предстояло многое.
Айзек приступ ил к последним расчетам и приготовлениям. Андрей пищал через кляп, и Айзек в отчаянии посматривал на него.
Айзек отрывистыми фразами, шепотом объяснил Дерхан и Ягареку, что он делает. Посмотрел на сложенные в хижине обшарпанные вычислители - аналитические машины. Покорпел над записями, проверяя и перепроверяя расчеты, сопоставляя их с полученной на свалке технической документацией. Вынул ядро кризисной машины, таинственного механизма, который он отказался оставить у Совета конструкций. В этой темной коробочке были заключены электростатические и чародейские цепи.
Айзек медленно прочистил мотор, проверил в действии кинематику. Теперь он готов. И готова его техника.
Когда вернулась уходившая по каким-то своим делам Пенжефинчесс, Айзек молча посмотрел на нее. Она, пряча глаза, медленно собрала свои пожитки, смазала лук, чтобы не испортился под водой. Спросила насчет Седрахова пистолета и грустно поцокала языком, получив от Айзека ответ «Не знаю».
- Жалко, серьезная была штука, - рассеянно проговорила она, глядя в окно. - Заколдованная.
Айзек перебил ее, сказал, что они с Дерхан просят ее помочь еще раз, прежде чем она уйдет. Она повернулась, посмотрела на Андрея. Как будто только сейчас его увидела. На уговоры Айзека не ответила и потребовала объяснить, что, черт побери, затевается.
Это Дерхан взяла на себя. Отвлекла ее от Андреева сопения и мрачной деловитости Айзека. Потом Дерхан спросила, согласна ли Пенжефинчесс оказать им еще одну услугу. Мы не можем тебя заставить, сказала она, мы можем только просить.
Айзек не слушал разговора. Он старался вообще ничего не слышать, особенно хриплое мычание старика. Сосредоточился на том, что было ему по силам, на сложной кризисной математике.

Глава 48

Около четырех, когда они собрались идти, Дерхан обняла Айзека, а затем и Ягарека. Поколебавшись мгновение, прижала к себе гаруду. Он не ответил на объятия, но и не отстранился.
- Увидимся, как договорились, - прошептала она. - Ты знаешь, что должен сделать?
Айзек ответил утвердительно. Она кивнула и подтолкнула его к двери.
Теперь он помедлил - потому что ему было нелегко. Глянул на Андрея. Тот, изнемогший от страха, лежал в ступоре, глаза стеклянные, кляп по крыт слизью.
- Придется его нести, да так, чтобы не поднял тревогу.
Айзек посоветовался с Ягареком - говорили шепотом, хотя очумевший от ужаса старик и так ничего бы не понял. Наркотиков у них нет, и Айзек не биомаг, а то бы погрузил ему в череп пальцы и на время отключил сознание. Стало быть, надо прибегнуть к менее гуманным навыкам Ягарека. Гаруда вспомнил «шутейные бои», что заканчивались признанием поражения или потерей сознания чаще, чем смертью. Вспомнил отработанные до совершенства приемы, прикинул, как использовать их на человеке.
- Он старый, - шепнул Айзек, - и умирает. Слаб совсем... Поаккуратнее.
Ягарек бочком двинулся вдоль стены к Андрею, а тот глядел на него полными усталости и самых дурных предчувствий глазами. Затем - стремительный бросок, и вот, переступив через Андрея, Ягарек опускается на колено, прижимает к полу левой рукой голову старика. Андрей смотрит на Айзека, глаза лезут из орбит, но кляп не пропускает воплей. Айзек, раздираемый страхом, стыдом и чувством собственного ничтoжecтвa, не может отвести глаза. Он смотрит на Андрея, понимает, о чем думает старик. О том, что его убивают.
Правый локоть Ягарека описал в воздухе крутую дугу и с безжалостной точностью вонзился в затылок умирающего. Туда, где череп соединялся с шеей. Андрей коротко захрипел - то ли боль была невыносимой, то ли его рвало. Взгляд стал рассеянным, затем глаза закрылись. Но Ягарек не отпускал голову Андрея, считал секунды, вжимая костистый локоть в ямку на затылке старика. Наконец выпрямился, отступил от бесчувственного тела.
- Он проснется, - пообещал Ягарек. - Может быть, через двадцать минут. А может быть, через два часа. Я буду за ним наблюдать. Если что, усыплю снова. Но тут нужна осторожность - плохо, когда кровь подолгу не поступает В мозг.
Они спеленали неподвижного Андрея какими-то лохмотьями, подняли. Старик почти ничего не весил, настолько источила его многолетняя болезнь.
И вот они тронулись В путь, неся на правых плечах Андрея, а левыми руками держа огромный мешок с аппаратурой. Несли бережно, как святые реликвии, как апостольские мощи. Шли, сутулясь и шаркая, точно нищие, в грязном убогом тряпье. Хмурое лицо Айзека под капюшоном было покрыта бурыми струпьями после неудачного бритья. Ягарек голову обмотал гнилой тканью, оставил только узкую смотровую щель. Он походил на безликого прокаженного, который прячет свою гниющую плоть.
В дверях они оглянулись, прощально кивнули Дерхан. Посмотрел Айзек и на Пенжефинчесс, провожавшую их безучастным взглядом, помедлив, кивнул и ей. Поднял брови, будто в немом вопросе: «Мы еще увидимся?» или: «Ты нам поможешь?»
Пенжефинчесс уклончиво махнула большущей рукой и отвернулась. Айзек, сжав зубы, шагнул за порог. И они с Ягареком пустились в опасное путешествие по городу.
Они не рискну ли воспользоваться железнодорожным мостом. Случайно пройдет поезд - и машинист может не ограничиться предупредительным сигналом парового свистка. А ну как разглядит лица и сообщит в милицию или просто доложит начальству на станции Слай или Слюнный базар или на самом вокзале, что на путях трое глупых бродяг ищут себе неприятностей.
Поэтому Айзек и Ягарек ступали по скатившимся с насыпи камешкам, время от времени роняя Андрея и снова взваливая на плечи. Жара была сильна, но не убийственна, и это даже с непривычки казалось изъяном - как будто хирело солнце, как будто сила ее лучей потрачена на борьбу с вечными городскими тенями, с прохладой изнанки зданий. Тем не менее Айзек потел в грязных лохмотьях и тихо ругался. Казалось ему, будто бредет в едва осознаваемом сне, и этот сон - о жаре.
Они несли, держа с боков, Андрея, как перебравшего дешевого пойла друга. Брели по улицам, направляясь к мосту Петушиный гребень.
Здесь они были чужими. Это не Собачье болото, не Худая сторона, не трущобы Каминного вертела. Лучше бы им здесь превратиться в невидимок.
Боязливо взошли на мост и двинулись по цветным камням мостовой, под смешки и шуточки лавочников и покупателей.
Ягарек тайком держал руку на шее Андрея, там, где можно было легко надавить на нервный узел и пережать артерию, и готов был с силой вонзить пальцы при малейшем признаке пробуждения старика. Айзек хрипло бормотал, ни к кому не обращаясь и не скупясь на ругательства, - сойдет за пьяный бред.
Айзек и Ягарек медленно шли по мосту, несли спутника и драгоценный мешок с аппаратурой, заставляли разделяться встречный поток пешеходов, но незнакомцы, обходя их, ничего злее насмешек себе не позволяли. Если какие-нибудь хулиганы от скуки пристанут, это будет катастрофа.
Но они благополучно одолели Петушиный гребень, где чувствовали себя одинокими и беззащитными, где солнце будто нарочно очерчивало их силуэты, превращая их в мишени, и проскользнули в Малую петлю. И город словно сомкнул губы позади них, и страх отпустил.
Тут хватало нищих. Они слонялись по тем же дорогам, где ходила местная знать, бандиты с серьгами в ушах, жирные ростовщики и спесивые бандерши. Андрей зашевелился, и Ягарек снова отключил его разум, с силой надавив куда надо.
Здесь хватало переулков и закоулков, и Айзек с Ягареком могли пробираться к своей цели, держась в стороне от главных улиц. Они прошли под бельем, развешанным на веревках между домами. Праздно облокотясь на перила балконов, флиртуя с соседями, на троицу в лохмотьях посматривали мужчины и женщины в исподнем.
Лженищие шли мимо груд мусора и канализационных люков с расколотыми крышками, а наверху из окон высовывались дети и беззлобно плевали в них или бросали камешки и прятались. Как всегда, Айзек и Ягарек искали железнодорожный путь. Нашли у станции Слай, где от Южной линии Отходила ветка на Салакусские поля. Осторожно подобрались к дороге под арками, что хаотично виляла сквозь Каминный вертел.
Меркло солнце, и воздух над недобрыми толпами краснел. Арки были покрыты мазутом и сажей, на них выросли микролеса плесени, мха и цепких ползучих растений. А в этих лесах кишели ящерицы и насекомые, и асписы прятались там от жары.
Айзек с Ягареком сверну ли в грязный тупик рядом с кирпично-цементным фундаментом для рельсов, там передохнули. Над ними, в городской толще, шуршала жизнь.
Андрей уже давно не казался легким, напротив, как будто с каждой секундой набирал Вес. Айзек и Ягарек потянулись, размяли ноющие мышцы, продышались хорошенько. В нескольких футах от них тянулся нескончаемый поток пешеходов. Вокзал выплескивал из себя вновь прибывших.
Немного переведя дух, они снова подняли ношу и тронулись в дальнейший путь, опять по переулкам в тени Южной линии, к центру города, к еще не видимым за обычными постройками Штырю и башням вокзала на Затерянной улице.
Айзек заговорил. Рассказал Ягареку, что, по его ожиданиям, должно этой ночью случиться.

Дерхан пробиралась по свалке Грисского меандра, к Совету конструкций. Айзек предупредил огромный искусственный разум о ее приходе. Она тоже знала, что ее ждут. И от этого было не по себе.
Когда приблизилась к котловине, логову Совета, услышала - или почудилось? - шелест Голосов. Она мгновенно насторожилась, вынула пистолет. Убедилась, что в стволе есть пуля, а на полке - порох.
Она ступала аккуратно, высоко поднимая ноги, сторонясь любого звука. Пройдя до конца мусорного ущелья, увидела выход на ровное место. Впереди кто-то быстро прошел. Она осторожно двинулась дальше.
Но тут второй человек появился на пути, и она разглядела на нем спецовку, и он пошатывался под тяжестью ноши. На его широких плечах лежала изрядная бухта провода в черной изоляции, обвивала хищным удавом.
Дерхан чуть выпрямилась. Это не милиционеры в засаде - и то хорошо. Осмелев, пошла дальше. Туда, где ждал Совет конструкций.

Она вышла на площадку. Сразу бросила вверх взгляд - надо было убедиться, что поблизости нет воздушных судов. А затем посмотрела вперед и ахнула: толпа была огромной.
На площадке собралось около сотни мужчин и женщин, занимавшихся самыми непонятыми делами. В основном - люди, но была и горстка водяных, и даже два хепри. Все в дешевой грязной одежде. И почти каждый нес огромный моток промышленного кабеля или сидел над ним на корточках.
Провода были разные, в основном с черной изоляцией, но попадались на глаза и коричневые, и синие, и красные, и серые. Парочка крепышей сгибалась под тяжестью бухт толщиной с человеческое бедро. У остальных мотки не превышали в диаметре четырех дюймов.
Голоса мгновенно стихли, когда вышла Дерхан, и все взгляды обратились к ней. мусорный кратер был под завязку полон народу. Дерхан проглотила комок в горле и присмотрелась к собравшимся. Увидела аватару - она ковыляла к ней на подламывающихся ногах.
- Дерхан Блудей, - тихо сказала она, - мы готовы

Недолгое время Дерхан провела с аватарой, склонившись над ее самодельной картой. Из кровавой пещеры черепа шло поистине сногсшибательное зловоние. На жаре запах полутрупа был непереносим, и Дерхан максимально задерживала дыхание, а потом глотала воздух залпом, через грязный рукав плаща. Пока Дерхан и Совет беседовали, остальные держались на почтительном расстоянии.
- Это почти все мои органические прихожане. Я разослал свои мобильные «я» с призывами срочно явиться, и, как видишь, верные пришли. Надо действовать, - сказал он, сделав паузу. - Уже пять часов семнадцать минут.
Дерхан снова посмотрела в небо. Оно постепенно темнело, предупреждая о близости заката. Не было никаких сомнений, что часы Совета, захороненные где-то в недрах свалки, абсолютно точны.
Она кивнула. По приказу аватары прихожане стали разбредаться, качаясь под тяжестью ноши. Но перед тем как уйти, каждый поворачивался к мусорному холму, где скрывался Совет конструкций. Постояв мгновение, они дружно сделали жест почитания, изобразив нечто вроде соприкасающихся шестеренок; некоторым для этого пришлось положить кабели.
Дерхан с унынием следила за ними.
- Ничего у них не получится, - сказала она. Сил не хватит.
- У многих - тележки, - возразила аватара. - Будут ходить партиями, посменно.
- Тележки?.. - спросила Дерхан. - Откуда?
- У некоторых и раньше были, - ответила аватара, - другие сегодня купили или взяли напрокат по моему распоряжению. Краденых нет, мы не можем рисковать.
Дерхан отвела взгляд. Страшновато было думать о том, какой властью над своими прихожанами-людьми обладает Совет.
Когда со свалки ушли последние прихожане, Дерхан и аватара приблизились к неподвижной голове Совета конструкций. Тот, лежа на боку, был невидимкой, слоем мусора. Рядом покоился, дожидаясь своего часа, моток кабеля. Крайний фут был оголен, толстый слой резины сожгли, а гарь скололи. Зачищенные провода торчали врастопырку.
В мусорной котловине остался только один водяной. Он стоял в нескольких футах, робко наблюдал за аватарой. Дерхан поманила водяного, тот приблизился, двигаясь то на четырех, то на двух, шлепая перепончатыми ступнями и ладонями для лучшей устойчивости на нетвердой земле. Спецовка его была из легкого вощеного материала, который предпочитают многие водяные. Эта ткань не тяжелеет в воде, не мешает плавать.
- Ты готов? - спросила Дерхан.
Водяной быстро кивнул. Дерхан окинула его взглядом с ног до головы, но она мало знала об этом народе. Непонятно, что заставило водяного вступить в удивительную секту и самоотверженно боготворить этот сверхъестественный разум, Совет конструкций. Совершенно ясно: Совет со своими прихожанами обращается как с пешками, и приверженность не дает им ни удовлетворения, ни удовольствия. Разве что какой-то смысл существования. Она не могла понять, какое воздаяние, какие услуги обещает своей пастве эта еретическая церковь.
- Помоги мне протянуть это через реку. - Она взялась за конец толстого кабеля, подняла и чуть не свалилась с ног под тяжестью.
Водяной поспешил на подмогу, ухватился за кабель рядом с Дерхан.
Аватара осталась на месте. Смотрела, как Дерхан и водяной уходят за гряду низких мусорных холмов, к застывшим кранам, чьи стрелы указывают на северо-запад.
Тащить кабель было тяжело и неудобно. Дерхан была вынуждена несколько раз остановиться и положить свой конец кабеля, чтобы перевести дух. Водяной терпеливо двигался рядом, останавливался вместе с ней, ждал. Сзади потихоньку уменьшалась невысокая бухта.
Дерхан выбрала маршрут и двинулась меж мусорными грудами к реке, как разведчик.
- А ты знаешь, зачем это все? - скороговоркой спросила она водяного, не поворачиваясь к нему.
Тот глянул на нее, затем обернулся на тонкий силуэт аватары и отрицательно покачал уродливой головой.
- Нет, - ответил водяной. - Я только слышал, что... что Бог-машина приказал нам собраться, мол, вечером предстоит работа. Ну и когда пришел, услышал волю Его.
Говорил он отрывисто, но не резко - обычный работяга, философски сетующий на произвол начальства. Заставляют сверхурочно работать, платить не собираются... Но когда Дерхан, кряхтя от натуги, задала другие вопросы: «И часто вы собираетесь? Что еще он убеждает вас делать?» - водяной посмотрел на нее со страхом и подозрением, и ответы стали односложны, а затем сменились кивками, и кивки тоже вскоре закончились.
Дерхан замолчала. Впрочем, ей и самой было уже не до расспросов. Проклятый кабель отнимал все силы.

Свалка простиралась до самой реки. Берега вокруг Грисского меандра представляли собой отвесные стены из осклизлого кирпича, поднимавшиеся из темной воды. В половодье какие-то три фута гниющей глины предотвращали разлив. В другое время от изменчивой поверхности Вара до верхней кромки стены было футов восемь.
Из расколотой кладки прямо впереди торчала шестифутовой высоты ограда: бетонные столбы, железные перекладины, доски. Ее много лет назад построили, чтобы удержать свалку в колыбели. Но сейчас вес накопившегося мусора опасно кренил старую ограду над рекой. За десятилетия участки хрупкой стены растрескались и съехали с бетонных оснований, и теперь мусор сыпался в воду. Ограды никто не ремонтировал, и только сам слежавшийся до окаменелости мусор удерживал свалку на месте. Кое-где спрессованный сор жирными оползнями уходил в воду.
Высоченные краны, принимавшие груз у мусорных барж, первоначально были отделены от переправленного на сушу хлама несколькими ярдами ничейной земли - спекшаяся грязь, низкий кустарник. Но потом и эта полоска оказалась погребена под свалкой. Мусорщики и крановщики были вынуждены ездить по отложениям хлама к кранам, вертикально торчащим прямо из вульгарного рельефа. Как будто сор был плодороден, как будто он сам взрастил эти огромные сооружения.
Дерхан и водяной огибали груду за грудой, и вот уже не видать лежки Совета Конструкций. За ними тянулся след - кабель, но он становился невидим в момент соприкосновения с землей, превращался в бессмысленный штрих на механистическом фоне.
Чем ближе к Вару, тем ниже сорные дюны. Впереди из слоя отбросов поднималась на четыре фута ржавая ограда. Дерхан чуть изменила курс, направляясь к широкому пролому, через который мусор выползал к реке.
По ту сторону грязной воды виднелся Нью-Кробюзон. Через миг появились и массивные башни вокзала на Затерянной улице, четко обрамленные проломом в ограде. Удалось разглядеть и рельсовые нити, протянувшиеся между башнями. Кое-где в горизонт врезались уродливые милицейские башни.
Напротив виднелся Каминный вертел, наползал на берег Вара. Там не было сплошной набережной, только обрывки улиц кое-где, частные сады, крутые складские стены и пустыри. Оттуда некому следить за приготовлениями Дерхан.
В нескольких футах от воды она выпустила кабель из рук и осторожно двинулась к пролому в ограде. Попробовала почву ногой - не хотелось бы с семи футовой высоты свалиться в реку. Наклонилась вперед, насколько хватило смелости, и окинула взглядом неподвижную гладь Вара.
На западе солнце уже приближалось к крышам, лакируя красноватым светом грязную речную черноту.
- Пенж! - негромко позвала Дерхан. - Ты здесь? Через несколько секунд внизу блеснуло. Река возле свалки была вся в оспинах мусора, и вот одна такая оспина вдруг двинулась против течения.
Из воды медленно поднялась голова Пенжефинчесс. Дерхан улыбнулась, у нее легче стало на душе.
- Ну что ж, - сказала Пенжефинчесс, - пора мне выполнять последний заказ.
Дерхан благодарно кивнула.
- Она поможет, - сказала Дерхан водяному, встревожено глядящему на Пенжефинчесс. - В одиночку тебе не справиться, кабель слишком большой и тяжелый. Вы будете тянуть под водой, а я - подавать отсюда.
Не сразу он сообразил, что важность задачи, порученной Советом конструкций, перевешивает риск. Он кивнул, запрыгал к пролому в ограде, помедлил секунду, а потом элегантно прыгнул в воду, нырнул так ловко, что почти не было брызг.
Пенжефинчесс на подплывающего водяного смотрела с подозрением. Дерхан быстро огляделась, увидела металлическую трубу шириной с ее бедро, длинную и невероятно тяжелую. Не обращая внимания на боль в измученных мышцах, Дерхан дюйм за дюймом продвигала ее к пролому в стене. Потом, шатаясь от усталости, вернулась за кабелем и потянула его к воде.
Она стала подавать кабель поперек трубы, толкала изо всех сил; где-то позади, виток за витком, он сматывался с бухты. Наконец Пенжефинчесс ударила перепончатыми ногами, почти целиком вылетела из воды и поймала свисающий конец. Под ее тяжестью несколько футов кабеля ушло в воду.
Мусорный пласт грозно двинулся к реке, но кабель скользил поперек лежащей у пролома трубы, и она прижималась обеими концами к ограде, легко пропуская кабель и задерживая сор.
Пенжефинчесс снова вынырнула и потянула кабель на себя. Исчезла, устремляясь ко дну реки. Кабель уже был распрямлен, да к тому же не терся о неорганический мусор, поэтому продвигался легко, с каждым рывком в воде исчезало еще несколько футов.
Дерхан следила за его продвижением, зная, что где-то в пучине водяные трудятся изо всех сил, дружно работая перепончатыми лапами. Она улыбнулась, радуясь своей маленькой победе, и обессилено привалилась к растрескавшемуся бетонному фундаменту.
Толстенный кабель уходил в воду чуть ли не под прямым углом, и оставалось только догадываться, что происходило под ее черной гладью. Наверное, водяные решили сначала выбрать всю слабину, а уже потом тянуть под водой. Как бы то ни было, выше уреза воды кабель уже не двигался. Дерхан молча ждала, когда водяные дадут о себе знать. Минута уходила за минутой. Потом точно посередине реки возник чей-то силуэт. Это был водяной, он поднимал руку, то ли салютовал, то ли сигналил, то ли просто сделал торжествующий жест. Дерхан помахала ему, напрягая глаза, пытаясь понять, кто это и что он хочет ей сообщить.
Река была очень широкой, а силуэт - нечетким.
Но Дерхан удалось разглядеть в руке композитный лук, и она поняла, что видит Пенжефинчесс. А рукой водяная махала на прощание, и Дерхан, Погрустнев, ответила таким же жестом.
Она понимала, что на этом последнем этапе охоты на мотыльков добиваться от Пенжефинчесс помощи было почти бессмысленно. Да, ее содействие упростило бы кое-что, но управились бы и без нее, благо, в пастве Совета есть водяные.
И нет смысла печалиться, пусть даже слегка, расставаясь с Пенжефинчесс, и желать ей удачи, и махать, испытывая чувство утраты. Эта водяная - наемница, она уходит, чтобы найти себе менее опасную и более выгодную службу. Дерхан ничего ей не должна, никаких благодарностей, никакой привязанности.
Но товарищами их сделали обстоятельства. Дерхан было печально смотреть, как уходит Пенжефинчесс. Эта водяная была участницей, пусть и второстепенной, хаотической кошмарной борьбы. Дерхан чувствовала, что лишается соратника.

Предыдущая страница 24 Следующая страница


25 Чайна Мьевиль

Над водой исчезли и рука, и лук.
Дерхан повернулась к реке спиной и двинулась обратно по лабиринту. Идя вдоль кабеля с ветхой изоляцией, она приблизилась к аватаре. Та поджидала ее, стоя возле уменьшившейся бухты обрезиненного провода.
- Удалось ли перетянуть на ту сторону? - спросила она, как только Дерхан появилась, и неуклюже двинулась вперед. И провод, соединенный с ее черепной коробкой, зашуршал по мусору вслед.
Дерхан кивнула:
- У нас все готово. Где выпускной контакт?
Аватара повернулась и дала знак идти за ней. Нагнулась за другим концом черного кабеля. Пошатнулась под его тяжестью, но жаловаться или просить о помощи не стала. А Дерхан не стала предлагать свои услуги.
Держа под мышкой толстый изолированный провод, аватара приблизилась к скоплению утиля, в котором Дерхан узнала голову Совета конструкций (он по-прежнему лежал на боку, не подавая признаков жизни) .
Аватара протянула руку над решетками - металлическими зубами Совета. За одной из громадных ламп - глазом Совета - в путанице проводов, шлангов, контактов работала сложнейшая аналитическая машина.
Все-таки огромная конструкция пребывала в сознании. Дерхан видела, как затлел свет в глазах Совета.
Аватара вставила конец провода в нишу рядом с аналоговым мозгом, ячейкой сети, в которой оперировал совершенно нечеловеческий разум. Отогнула от кабеля несколько толстых проводов.
Дерхан затошнило, она отвернулась, чтобы не смотреть, как аватара безучастно позволяет металлу рвать ладони, как густая сероватая кровь сочится из ранок в гниющей коже.
Она стала подсоединять кабель к Совету, скручивая вместе жилы толщиной в палец, вставляя их в искрящие гнезда, изучая на вид бесполезные утолщения из меди, серебра и стекла в мозгу Совета, одни подкручивая, другие отламывая и бросая.
- Остальное - просто, - прошептала она. - Провод к проводу, кабель к кабелю, и так - до самого Вокзала. Здесь - самое сложное место. Здесь - источник. И надо к нему правильно подсоединиться, чтобы по кабелю пошли эманации, чтобы операция повторилась в коммуникаторских шлемах, чтобы получилась альтернативная модель сознания.

Но как ни сложна была задача, аватара управилась до заката. Взглянула на Дерхан, вытерла израненные руки о бедра и сказала, что ее работа закончена.
Дерхан благоговейно смотрела на вспыхивающие, искрящие соединения. Это было жутковато и красиво. Мерцающие механические самоцветы...
Там, где кабель примыкал к голове Совета, огромной и все еще неподвижной, как у спящего демона, появился узел соединительной ткани, внушительный электромагический шрам. Дерхан отвела наконец от него восхищенный взгляд.
- Ну что ж, - нерешительно проговорила она, - пожалуй, я пойду, скажу Айзеку, что вы готовы.

Широко загребая грязную воду, Пенжефинчесс и ее спутник пробирались сквозь вихрящуюся мглу Вара. Они держались дна, едва видимого в двух футах под ногами. Кабель постепенно вытягивался из высокой груды, образовавшейся под стеной.
В этой части реки, кроме них, не было никого. Только немногочисленные тощие, хилые рыбы, но они спешили уплыть с пути водяных. «Как будто во всем Бас-Лаге найдется сила, - подумала Пенжефинчесс, которая заставила бы меня их есть».
Проходили минуты, продолжалось тайное путешествие. Пенжефинчесс не думала о Дерхан и о том, что произойдет этой ночью, не размышляла над подслушанным планом, не подсчитывала шансы на успех. Не ее это забота. Седрах и Танселл мертвы, а значит, ей пора уходить.
В глубине души она желала удачи Дерхан и остальным, ведь они, хоть и недолго, были ей товарищами. И краешком сознания она понимала, что ставка в игре очень велика. Нью-Кробюзон - город богатый, в нем тысячи потенциальных нанимателей. Так пусть бы и оставался благополучным.
Впереди сгущалась мгла, это приближалась речная стена. Пенжефинчесс остановилась, потянула кабель на себя, чтобы образовалась достаточная слабина и можно было здесь же поднять конец над поверхностью. Набравшись храбрости, заработала ногами, поплыла вверх.
Заметила, что водяной-мужчина двинулся следом через калейдоскоп блесток. Тысячи лучей солнца падали в Вар, и его крошечные волны преломляли их под разными углами.
Вынырнули одновременно, преодолели последние футы до тени, которую отбрасывала стена. В кирпичную кладку были вмурованы чугунные кольца, по этой ржавой лестнице можно было выбраться на берег. Сверху слетали звуки повозок и пешеходов.
Пенжефинчесс поправила лук на спине, поглядела на хмурого мужчину и обратилась к нему на луббоке, гортанном, богатом многосложными словами языке восточных водяных. Он ответил на городской разновидности рагамоля, искаженной и засоренной человеческими словами, но все же понятной.
- Твои товарищи знают, что надо здесь тебя искать? - спросила Пенжефинчесс.
Он кивнул - горожанин, нахватался человеческой мимики.
- Я свое дело сделала, - заявила она. - Теперь сам держи кабель и жди своих. А я ухожу.
Он, хмуро глядя на нее, снова кивнул, махнул рукой, - должно быть, это означало прощальный жест.
Пенжефинчесс усмехнулась и пожелала традиционное:
- Будь плодовит.
Она ушла под воду и поплыла прочь.

Пенжефинчесс двигалась на восток, по течению реки. В ней росло беспокойство. Ни связей, ни планов... «Что же теперь делать?» - подумала она вдруг. Течение несло ее к острову Страк, где встречаются Вар и Ржавчина и где начинается Большой Вар. Пенжефинчесс знала, что подводная часть острова парламента охраняют милиционеры-водяные, поэтому решила держаться подальше, взяла Круто на северо-запад, против течения, перебираясь в Ржавчину.
Та была холоднее и быстрее Вара. Пенжефинчесс взбодрилась, но удовольствие кончилось, когда она попала в грязную воду. Из Барсучьей топи течет, догадалась она, и быстрее заработала перепончатыми конечностями, спеша преодолеть плохой участок. Русалка то и дело начинала дрожать, прижимаясь к коже Пенжефинчесс, и та решила немного изменить маршрут - по дуге поплыла в направлении квартала чародеев. Она старалась пореже вдыхать отвратительную жижу, словно так можно было избежать отравления.
Но примерно в миле от устья Ржавчина стала вдруг довольно чистой и прозрачной. И это слегка обрадовало Пенжефинчесс.
Она почувствовала, как мимо проплыл другой водяной. Ушла на глубину. Тут и там ощущались слабые течения - это из нор, ведущих к дому богатого водяного. Здесь не встретишь абсурдных домиков явно человеческой постройки, когда-то ушедших под воду, обмазанных смолой и с тех пор медленно гниющих. Трущобы водяных находятся в Варе, Мертвяцком броде и Большой петле, здесь же - совсем иная картина. Чистая, прозрачная вода, сбегая с гор, поступает в сложную систему туннелей, в прибрежный дом, весь отделанный белым мрамором. Фасадом он ничуть не уступает соседним человеческим домам, но внутри живут водяные. Перекрытия оборудованы люками, в нижних комнатах - вода, в верхних - воздух. Вода проточная, поэтому в доме всегда чисто.
Пенжефинчесс, держась у дна, проплыла мимо жилища богатого водяного. Городской центр остался далеко позади. На душе все радостней, все спокойней. Она бежит куда глаза глядят! Оказывается, это так здорово...
Она раскинула руки и послала короткое мысленное послание русалке, и та оттолкнулась от ее кожи, брызнула через поры в тонкой хлопковой рубашке. Проведя много дней в сухости, в грязи, вне родной стихии, элементаль наконец получила свободу. В огромном теле реки появился движущийся комочек водяной квазижизни.
Пенжефинчесс почувствовала, как русалка, кружась, наслаждаясь, поплыла вперед, и сама играючи кинулась вдогонку, дотянулась, запустила в нее пальцы. Счастливая, русалка стала корчиться в ее объятиях.
«Я поплыву вдоль берега, - решила Пенжефинчесс, - мимо гор. Может быть, через Бежекские предгорья и кромку скраба Глаз червя. Я поплыву к морю Холодный коготь».
Как только она приняла это внезапное решение, Дерхан и остальные ушли вглубь памяти, стали историей. Когда-нибудь кому-нибудь Пенжефинчесс расскажет о них, а до тех пор даже и не вспомнит.
Она раскрыла громадный рот, впустила в себя быстрые воды Ржавчины. Пенжефинчесс плыла через пригород, спеша покинуть Нью-Кробюзон.

Глава 49

Со свалки Грисского меандра расходились мужчины и женщины в грязных спецовках. Поодиночке, и парами, и группами по четыре-пять. Продвигались не спеша, чтобы не привлекать к себе внимания. Кто без тележки, неся на плечах увесистый моток кабеля; совсем уж тяжелые бухты тащили вдвоем.
Почитатели Совета конструкций покидали свалку партиями, через нерегулярные промежутки времени. Это Совет рассчитал, что лучше им расходиться в случайном порядке.
Небольшой фургон на конной тяге, везущий четырех человек, нырнул в транспортный поток на мост Петушиный гребень и по извилистой улице покатил к центру Каминного вертела. Ехали медленно, свернули на широкий, обсаженный баньянами бульвар Святого Драгонна. Пассажиры покачивались под негромкий перестук колес - дорога здесь была вымощена деревянными плашками, такое наследство оставил эксцентричный мэр Вальдемир, не терпевший грохота колес по камням у себя под окнами.
Кучер осторожно принял к тротуару, а затем и вовсе свернул в маленький двор. Отсюда бульвар был не виден, но шум его никуда не делся. Повозка остановилась у высокой стены из темно-красного кирпича, из-за нее шел восхитительный запах жимолости. С кромки небольшими каскадами ниспадали плющ и страстоцвет, покачивались под ветерком. Это был сад монастыря Веднех-Геханток, за ним ухаживали сменившие веру кактусы и люди, поклонявшиеся этой флористической богине.
Четверо спрыгну ли с повозки и принялись разгружать инструменты и тяжелые мотки провода. Пешеходы посматривали без интереса и сразу забывали увиденное.
Один человек поднял конец кабеля высоко над монастырской стеной. Его товарищ вооружился чугунной скобой и кувалдой, тремя быстрыми ударами прикрепил к стене, футах в семи над землей, конец кабеля. Эти двое пошли на запад, через каждые восемь футов повторяя операцию, неторопливо закрепляя на стене кабель.
Они не скрытничали, были спокойны и деловиты.
К городскому гаму прибавлялся стук кувалд монтажников, ну и что с того? Монтажники повернули за угол сквера, неся огромную бухту изолированного провода. Двое других остались на месте. Они ждали у зафиксированного конца кабеля, успев развести в стороны зачищенные от изоляции жилы.
Первая пара разматывала кабель вдоль извилистой стены, что уходила в глубь Каминного вертела, огибала с задворков рестораны, магазины готового платья и плотницкие мастерские, к району красных фонарей, к Ворону - кипящему ядру Нью-Кробюзона. За ними поднимался и спускался по кирпичу и бетону кабель, минуя темные разводы на стене, переплетаясь с трубами для воды и газа, с проводами для тока магического и электрического, а также с ржавыми трубами и проводами давно забытого предназначения. Тусклый кабель моментально сливался с фоном, становился невидим. Просто у города стало одним нервом больше.
Но все же им пришлось пересекать улицу, когда она плавно изогнулась к востоку. Они положили кабель на землю, приблизились к соединявшему два тротуара желобу шестидюймовой ширины. Раньше по нему стекали нечистоты, теперь - дождевая вода, уходя сквозь решетки в подземелье .
Люди уложили кабель в желоб, хорошенько закрепили. Улицу пересекли быстро, благо движение на ней не было оживленным. Продолжая разматывать кабель, они обогнули школу, из окон которой вылетало рявканье педагогов.
По-прежнему их поведение ни у кого не вызывало любопытства. Они размотали кабель до следующей стены, на этот раз вокруг школы. Миновали другую пару рабочих, что на углу заменяла расколовшиеся плитки мостовой. Дорожники заметили вновь прибывших, коротко и хмуро поприветствовали и вновь занялись своим делом. Когда почитатели Совета конструкций приблизились к зоне красных фонарей, они, все так же разматывая тяжелый кабель, свернули во двор. Там с трех сторон высились стены, пять или шесть ярусов грязного замшелого кирпича, проеденного за многие годы дождем и смогом, и - окна, через неравные промежутки, как будто их вслепую пробивал кулаком некий великан между крышей и землей.
Были слышны возгласы, ругательства, смех, звон кухонной утвари. Из окна третьего этажа на монтажников смотрел красивый ребенок лет шести, непонятно, мальчик или девочка. Они нервно переглянулись, а затем пробежали взорами по остальным окнам. Кроме ребенка, не видать никого, значит, можно считать, что никто не заметил рабочих.
Помощники Совета конструкций бросили на землю петли кабеля. Один мужчина заглянул в глаза ребенку, озорно подмигнул и ухмыльнулся. Другой опустился на колено и посмотрел сквозь круглый решетчатый люк в мостовой.
Снизу из иглы его коротко окликнули, грязная рука метнулась к металлической задвижке.
Первый дернул за ногу товарища и прошептал ему:
- Они здесь... Мы на месте!
После чего схватился за конец кабеля и попытался просунуть его в решетку канализационного люка. Но кабель оказался слишком толст. Человек выругался и нашел в инструментальном ящике слесарную ножовку, принялся пилить неподатливую решетку, морщась от визга металла.
- Быстрей, - требовал снизу невидимка. - За нами кто-то идет.
Наконец, отложив ножовку, человек во дворе с силой воткнул конец кабеля в расширенное отверстие. Его товарищ нетерпеливо следил за этим сверху.
Внизу человек ухватился за кабель, потянул его в канализационную иглу.
Ребенок с любопытством смотрел на двух мужчин. А те ждали, вытирая ладони о спецовки. Когда часть кабеля, оставшаяся над землей, с силой натянулась, они быстро отступили от темной дыры в мостовой.
Как только зашли за угол, один посмотрел вверх и снова подмигнул малышу. И скрылся с его глаз. На улице двое расстались, ни слова не сказав друг другу на прощание. Каждый пошел в свою сторону под заходящим солнцем.
Возле монастырской стены двое ожидавших глядели вверх. Через улицу над обветшалой крышей старого, в пятнах сырости здания появились трое. Они тоже принесли с собой кабель, протянули футов сорок, оставили извилистый след своего продвижения от южного угла Каминного вертела по крышам лачуг, построенных самовольными поселенцами. Кабель присоединялся к легиону труб, наобум протянутых между этими голубятнями, протискивался между шпилями и прилипал уродливым паразитом к шиферным листам. Слегка кланялся, в двадцати, а то и сорока футах над землей пересекая улицы параллельно мостикам, протянутым от дома к дому. Кое-где промежуток между стенами не превышал шести футов, и в таких местах кабель был просто перекинут с крыши на крышу, а принесшие его это расстояние преодолели прыжком. Кабель исчезал на юго-востоке, резко уходя вниз, в осклизлый дренаж, в канализацию.
Трое подошли к пожарной лестнице и стали спускаться. Дотянули толстый кабель до второго этажа, откуда были видны монастырь и двое поджидавших на земле.
- Готовы, - прокричал один из вновь прибывших и махнул рукой вниз, предупреждая, что сейчас будет бросать.
Стоявшие на земле кивнули. Трое на пожарной лестнице дружно взялись за моток и сбросили его. Кабель летел, корчась в воздухе чудовищной змеей; он звучно ударил по рукам человека, подбежавшего, чтобы поймать. Человек вскрикнул от боли, но кабель не выпустил, поднял его высоко над головой и натянул изо всех сил, так, чтобы конец состыковался с кабелем, уже прикрепленным к ограде сада. Его товарищ быстро прибил спущенный сверху провод к стене. Черный трос пересекал улицу над головами пешеходов, спускался под крутым углом. Трое на железной лестнице наклонились, следя за торопливой работой своих товарищей. Внизу один принялся сращивать два куска многожильного провода. Покончив с этим, он открыл инструментальный ящик и вынул два пузырька. Встряхнул, откупорил один и уронил несколько капель на сплетение проводов. Затем пришел черед второго пузырька. Две жидкости встретились, и химическая реакция была довольно бурной. Он отступил на шаг, держа пузырек вытянутой рукой и продолжая капать, и закрыл глаза. От быстро разогревающегося металла шел едкий дым.
При смешении двух веществ кроме Ядовитых испарений выделялось тепло, в достаточном количестве, чтобы сплавить жилы друг с другом. Когда металл подостыл, двое обмотали сплавленные провода лоскутами ткани, откупорили банку густой битумной краски, щедро намазали, сверху обернули фольгой.
Люди на пожарной лестнице увиденным были удовлетворены. Они вернулись на крышу, чтобы исчезнуть в городе быстро и без следа, как исчезает дым на ветру.

И везде на прямой линии между Грисским меандром и Вороном творились подобные дела. Мужчины и женщины скрытно пробирались по шипящим и журчащим туннелям канализации. В некоторых группах проводниками были знатоки подземелий: инженеры, рабочие-сантехники, воры. Все были хорошо экипированы: карты, фонари, пистолеты и четкие инструкции. Некоторые несли тяжелые мотки кабеля. Группами по десять, а то и больше человек эти прихожане пробирались назначенным маршрутом. Когда заканчивалась одна бухта, подсоединяли следующий кусок кабеля и шли дальше. Не обошлось без непредвиденных задержек, группы теряли друг друга, случайно забредая в зоны смертельного риска, где обитали гулы или укрывались бандиты. Но, вовремя спохватившись, монтажники негромко окликали своих товарищей и возвращались на их голоса.
Когда две группы встречались наконец на каком-нибудь перекрестке туннелей, они сращивали два больших куска кабеля с помощью холодной или горячей или чародейской сварки. После чего кабель крепился к толстым трубам, что протянулись во все концы канализации.
Сделав дело, группа рассеивалась, исчезала. Кое-где бригада рабочих выбиралась на поверхность земли и протягивала кабель по задворкам, по лестницам из отсыревшего кирпича, по крышам, по заполненным народом улицам, где их деятельность казалась совершенно рутинной и никакого интереса к себе не вызывала. Бригада встречала другую бригаду, отрезки кабелей сращивались, прихожане разбредались. Учитывая, что некоторые группы, особенно в подземелье, могут заблудиться и не попасть в места встречи, Совет конструкций разместил по маршруту запасные бригады с бухтами кабеля. Они ждали приказа действовать.
Но все шло по плану. Без проблем не обходилось: незначительные отклонения от маршрута, потерянное время, краткая паника. Но ни одна бригада не заблудилась окончательно, все пришли куда надо. Запасные работники не понадобились.
По всему городу была раскинута огромная сеть.
Матово-черная змеиная кожа лежала в фекальной жиже, на мхах и гнилых бумагах, в жестком кустарнике, на усыпанных строительным мусором пустырях, на тропинках одичалых кошек и на игровых площадках ребятни.
Кабель целеустремленно, как рыба на нерест, продвигался к цели, торил себе дорожку сквозь жаркий город, к высоченному монолиту в центре Нью-Кробюзона. Лишь изредка он незначительно отклонялся от прямого курса, огибая какое-нибудь препятствие.
На западе солнце тонуло за холмами, делая их величаво-зловещими. Но где им тягаться с хаотическим величием вокзала на Затерянной улице. По всей его невероятной громаде мерцали огни, и он, точно дары, принимал освещенные поезда. Штырь боевым копьем пронзал облака, но и он был ничто по сравнению с вокзалом - маленький бетонный придаток к печально знаменитой исполинской постройке.
Кабель, нигде не прерываясь, тянулся к вокзалу, поднимаясь ввысь и падая, повторяя абрис Нью-Кробюзона.

Западная сторона вокзала смотрела на площадь Биль-Сантум. Та была полна народа, повозки и пешеходы постоянно кружили вокруг парковых насаждений в ее центре. Среди этой пышной зелени голосили, зазывая зрителей и клиентов, жонглеры, фокусники и владельцы конюшен. Жизнерадостные граждане будто не замечали монументального сооружения, господствовавшего над местностью. Разве что любо вались фасадом, когда на него падали лучи низкого солнца и он превращался в ярчайший калейдоскоп: лепнина и крашеное дерево становились розовыми, кирпичи кроваво-красными, железные балки приобретали роскошный глянец. Улица Биль-Сантум ныряла в высоченную арку, соединявшую основное здание вокзала со Штырем.
Вокзал не был обособлен. Краями он срастался с другими постройками, гряды башенок сходили с его спины в город, теряясь среди обыкновенных домов. Бетонные стенные панели вдруг превращались в уродливые борта каналов. Пять железнодорожных путей протягивались сквозь широкие арки и уходили за крыши; вокзальные кирпичи поддерживали их, образуя тропу над улицами. Сама Затерянная улица представляла собой длинный узкий проход, отходивший перпендикулярно от площади Биль-Сантум и затем, петляя, тянувшийся на восток, к Гидду. Никто не знал, чем она так прославилась, что ее именем назвали вокзал. Булыжная мостовая - дома не слишком запущены, но и не в идеальном состоянии. Возможно, раньше эта улица служила северной границей вокзала, но не выдержала его напора. Сооружение неуклонно расползалось, и его этажи перебрались через узкую улицу, а дальше строение уступами шло под уклон, образуя террасу севернее улицы Биль-Сантум. Отдельные участки Затерянной улицы лежали под открытым небом, в других местах были закрыты длинными навесами; кирпичные арки испещрены горгульями и решетками из дерева и чугуна. Здесь, в тени вокзального подбрюшья, Затерянная улица всегда была освещена газовыми фонарями, оставаясь жилой. Под темным архитектурным небом ютились семьи, жители ходили на работу и обратно, целыми днями не выбираясь из тени.
Сверху часто доносился топот тяжелых сапог. Фасад вокзала и большая часть его крыши находились под наблюдением. Частная охрана, иностранные солдаты и милиция. Кто в мундире, а кто и в штатском для маскировки, стражи патрулировали у фасада и на курганах из шифера и кирпича, защищали банки и магазины, посольства и госучреждения, расположенные на этажах вокзала. Охранники проходили установленными маршрутами, проникали в башни, поднимались и спускались по винтовым железным лестницам, миновали мансардные окна и пересекали садики на плоских крышах, посещали нижние уступы вокзальной кровли, смотрели оттуда вниз, на площадь, на укромные уголки вокзала, на гигантский город. Но дальше к востоку; к тыльной стене вокзала, испещренной сотней торговых проходов и вспомогательных пристроек, режим охраны не был столь жестким и упорядоченным. Здесь громада сооружения была темнее. Когда опускалось солнце, вокзал бросал исполинскую тень на широкую ленту Ворона.
В некотором отдалении от самой большой центральной - постройки между вокзалами на Затерянной улице и Гидд проходила Правая линия через скопление административных зданий, давным-давно выжженных пожаром. Сооружения от огня не пострадали, но фирма, занимавшая их, обанкротилась. С тех пор помещения пустовали уже доброе десятилетие, ими не брезговали разве что бродяги, нечуткие к стоящему до сих пор запаху гари.
Два с лишним часа мучительно медленного продвижения, и наконец Айзек с Ягареком очутились возле выгорелой раковины, с радостью укрылись внутри. Они уложили Андрея, но связали его по рукам и ногам, вставили кляп, не дожидаясь, пока проснется. Затем заморили червячка принесенной с собой едой и устроились в тишине и темноте ждать. Небо было светлым, но в их укрытии царил сумрак - вокзал отбрасывал густую тень. До заката осталось чуть больше часа.
Разговаривали шепотом. Проснулся Андрей, замычал, бросая на своих мучителей полные ужаса и мольбы взгляды, и Айзек посмотрел на него, но был слишком измотан и расстроен, чтобы испытывать угрызения совести.
В семь часов за дверью со вздувшейся пузырями краской раздался шорох, вполне различимый на фоне обычного шума Ворона. Айзек вынул кремневый пистолет и знаком велел Ягареку помалкивать.
Пришла Дерхан, очень усталая, лицо в пыли и копоти. Затаив дыхание, шагнула через порог и затворила дверь за собой, а затем, бессильно привалившись к ней, выдохнула, и это было похоже на рыдание. Через секунду она оттолкнулась от двери и шагнула вперед, схватила руку Айзека, затем Ягарека. Шепотом они обменялись приветствиями.
- Кажется, за этим домом кто-то наблюдает, - встревожено сообщила Дерхан. - Стоит напротив, под навесом табачной лавки, и на нем зеленый плащ. Лица не разглядела.
Айзек и Ягарек напряглись. Гаруда скользнул к окну и приник птичьим глазом к дырочке в ставне. Изучил видимый отрезок улицы.
- Там никого, - сказал он ровным голосом. Подошла Дерхан, тоже посмотрела в отверстие.
- Может, он и ни при чем, - сказала она, - но этажом-двумя выше я бы себя чувствовала поспокойнее. Если кто сунется, услышим и успеем что-нибудь предпринять.
Идти теперь было куда легче. Плачущий Андрей шел сам, Айзек держал его на мушке, не боясь чужих глаз. Они поднялись по лестничным маршам, оставив на закопченных ступеньках отпечатки подошв. На верхнем этаже в оконных проемах не было ни стекла, ни дерева, и можно было легко держать под наблюдением узкие шиферные скаты. Они подождали до темноты. Потом замерцали оранжевые газовые фонари. Ягарек пролез в окно и легко спрыгнул на замшелую кладку. Прошел пять футов к гребню из крыш, соединявшему горстку зданий с Правой линией и вокзалом на Затерянной улице, который высился на западе, испятнанный гроздьями огней - громадное земное созвездие. На фоне горизонта силуэт Ягарека был нечеток.
Он рассматривал панораму из дымовых труб и косых крыш, за ним же самим никто не наблюдал. Ягарек повернулся к темному окну, дал остальным знак следовать за ним.

Андрей был стар и неуклюж, ему трудно было идти по узеньким дорожкам, которые предпочитали его похитители. Даже пятифутовые провалы он перепрыгивать не мог. Айзек и Дерхан ему помогали. одна поддерживала или беспощадно тащила за собой, а другой целился в голову. Разумеется, путы с его рук и ног сняли, чтобы мог ходить и лазать, но кляп остался на месте, глушил стоны и рыдания. Андрей был растерян и жалок, точно неприкаянная душа в окрестностях ада, с каждым Мучительным шагом приближающаяся к своему неизбежному концу.
Четверка продвигалась по крышам параллельно Правой линии. Мимо них в обе стороны проходили железные поезда, взревывали и выбрасывали огромные клубы жирного дыма в сумеречный свет, а три человека и один гаруда медленно шли вперед, к вокзалу.
Вскоре рельеф изменился. Крутые скаты уступили кирпичной кладке; то и дело приходилось работать руками, огибая препятствия по узким уступам вдоль стен с окнами, проползая на корточках через широкие отверстия в стенах и спускаясь-поднимаясь по коротким лестницам, обвивавшим коренастые башни. Кирпич гудел - где-то в недрах этих сооружений работали механизмы.
Айзек и его товарищи уже не видели впереди крыши вокзала, она была над ними. Они миновали нечеткую границу, где кончались террасированные улицы и начинались подножия вокзала. Они старались не лазать, а огибать кирпичные выступы и пробираться случайными коридорами.
Айзек нервничал, все чаще озирался. Справа за низким горизонтом крыш и дымовых труб мостовая была не видна.
- Тише и осторожней, - прошептал он, - тут охрана может быть.
На северо-востоке виднелся прорезающий станцию изгиб. Когда подошли ближе, это оказалась улица, полускрытая постройками. Айзек показал на нее и прошептал:
- Вот она, Затерянная улица.
Впереди, невдалеке, она пересекалась с Цефалической дорогой, по которой они недавно шли.
- Там - место сбора, - шепнул Айзек. - Яг, ты не проверишь ?
Гаруда отбежал прочь, к тыльной стене высокого здания, стоявшего в нескольких ярдах. Покрытый ржавчиной водосток доставал до земли - чем не лестница для гаруды.
Айзек и Дерхан медленно двинулись вперед, подталкивая Андрея стволами пистолетов. Когда достигли перекрестка, уселись, Приготовились ждать.
Айзек посмотрел в небо, там лишь высокие облака были еще освещены солнцем. Опустил голову, встретил жалкий молящий взгляд Андрея. Со всех сторон уже доносились ночные звуки города.
- Это еще не кошмары, - прошептал Айзек и посмотрел на Дерхан. Протянул руку ладонью кверху, словно проверял, нет ли дождя. - Ничего не чувствую. Они еще не вылетели.
- Может, раны зализывают? - мрачно предположила она. - Может, и не вылетят сегодня. - Ее глаза стрельнули в Андрея. - И тогда все это бесполезно.
- Прилетят, обещаю. - Айзек не желал даже думать о том, что их затея может окончиться неудачей.
Некоторое время они молчали. Айзек и Дерхан одновременно поймали себя на том, что следят за Андреем. Он медленно дышал, взгляд метался, страх превратился в парализующий фон. «Можно вынуть кляп, - подумал Айзек, - и старик не закричит. Но может заговорить...»
Кляп остался на месте.
А потом что-то скребнуло поблизости. Айзек и Дерхан спокойно, но быстро подняли пистолеты. Над кирпичной стенкой появилась пернатая голова Ягарека, и его товарищи опустили оружие. Гаруда двинулся к ним по растресканной плоскости крыши. На плече он нес моток кабеля. Его шатало от тяжести, он чуть не упал в объятья Айзека.
- Ну что? - шепнул тот, поддерживая гаруду. Нас ждут?
- Они уже сердились, - ответил Ягарек. - Вышли из канализации час назад, а то и больше. И боялись, что нас поймали или убили. Это - последний кабель.
Он бросил моток себе под ноги. Провод был покрыт тонким слоем резины. Айзек опустился на колени, прикинул: футов шестьдесят провода. Дерхан, держа на мушке Андрея, тоже посмотрела на кабель.
- Подсоединен? - спросила она. - Сработает?
- Не знаю, - шепнул Айзек. - Ничего нельзя обещать, пока я не соберу цепь.
Он поднял конец кабеля, перекинул через плечо.
- Это не совсем то, на что я рассчитывал, - сказал он. - Лучше было бы добраться до центра вокзала.
Он огляделся, пожевал губами.
«Это неважно, - подумал Айзек. - Я выбрал вокзал, чтобы уйти со свалки, уйти от Совета, пока... пока он не предал».
Но в душе все же оставалось желание проникнуть в самое сердце вокзала, как будто там, в его кирпичах, была заключена некая могущественная сила.
Айзек показал на юго-восток, на крутые и почти горизонтальные скаты - будто ступенчатая пирамида венчала громадную плоскую стену из грязного бетона. Самый верхний скат заканчивался футах в сорока от Айзека и его спутников, и он надеялся, что дальше - ровная площадка. Исполинская Г-образная шиферная стена продолжалась кверху, поднимаясь почти на шестьдесят футов, обнимая гипотетическую площадку с двух сторон.
Нам туда, - превозмогая сомнения, сказал Айзек

Глава 50

Пройдя полдороги по уступчатой крыше, Айзек и его спутники кое-кого потревожили.
Вдруг раздался хриплый пьяный голос. Айзек и Дерхан дружно схватились за пистолеты, но это оказался пьяный оборванец - возник перед ними, точно материализовался из воздуха, и, двигаясь совершенно не по-человечески, убежал вниз. Только взметнулись его лохмотья.
Затем стали попадаться на глаза и другие обитатели вокзальной крыши. В потайных двориках мерцали костерки, возле них угадывались темные силуэты голодных бродяг; в закутках возле старых шпилей спали, свернувшись клубочком, другие оборванцы. Мир отверженных, мир чужих. Крошечное бродячее племя горцев. И совершенно иная экология.
Высоко над головами обитателей крыш в небе проплывали пузатые воздушные корабли - бесшумные хищники. В ночном облаке зигзагами продвигались грязные пятна света и тьмы.
К большому облегчению Айзека, вершина шиферного холма оказалась и впрямь горизонтальной, около пятнадцати квадратных футов - достаточно просторно. Он махнул пистолетом, разрешая Андрею сесть, и тот сразу обмяк, медленно опустился в углу, сгорбился, поджал ноги, охватил руками лодыжки.
- Яг, ты тут посторожи, - сказал Айзек.
Ягарек бросил последний виток кабеля и стал часовым на краю маленькой площадки, озирая изломанный горизонт. Айзек зашатался под весом всего мешка, положил его и стал вынимать аппаратуру.
Три зеркальных шлема - один он надел. Второй взяла себе Дерхан, третий передала Ягареку. Четыре аналитических вычислителя, Каждый величиной с большую пишмашинку. Две изрядные химикомагические батареи. Третья батарея, метазаводная, хеприйского производства. Несколько соединительных кабелей, два больших коммуникативных шлема, таких же, как тот, с помощью которого Совет конструкций и Айзек поймали мотылька. Факелы. Черный порох и пули. Стопка программных карт. Несколько трансформаторов и волшебных преобразователей. Контуры весьма загадочного предназначения, из меди и сплава олова со свинцом. Миниатюрные моторы и динамо-машины.
Все - видавшее виды. В выбоинах, трещинах, грязи. Печальное зрелище. Самый настоящий хлам.
Айзек опустился на корточки перед грудой вещей и занялся приготовлениями.

Голова его покачивалась под тяжестью шлема. Он соединил два вычислителя, получилась мощная сеть. Затем приступил к гораздо более сложной задаче сборке остального хлама в работоспособный контур.
Подсоединил к моторам провода, другие их концы - к большей вычислительной машинке. Во второй машинке покопался, чуть изменил настройки. Клапаны теперь будут работать не только на блокирование или пропуск информации, они смогут задерживать «грязь», ошибки, мутные потоки кризисной математики.
Айзек воткнул штырьки в гнезда, соединив кризисную машину с динамо и устройствами для нрео6разования загадочной энергии в другую, не менее загадочную, форму. Вскоре по всей тесной площадке раскинулась импровизированная цепь.
Напоследок он вынул из мешка невзрачную самодельную коробочку из черной жести, величиной с туфлю. Взялся за конец кабеля, того, что уходил к огромной сети, созданной прихожанами на полосе длиной в две мили, от вокзала до огромного тайного разума, царившего на свалке Грисского меандра. Айзек быстро распрямил концы жил у среза и воткнул их в гнезда черной коробочки и посмотрел на Дерхан, которая следила за его движениями, держа пистолет направленным на Андрея.
- Прерыватель, - объяснил Айзек. - Этот клапан будет пропускать ток только в одну сторону. Я отрезал Совет от нас. - Он похлопал по корпусу кризисной машины.
Дерхан медленно кивнула.
Уже почти совсем стемнело. Айзек, глядя на Дерхан, мрачно добавил, подключая последние элементы:
- Нельзя допустить, чтобы эта штуковина заполучила кризисную машину. Помнишь, что она говорила? Аватара - выловленный из реки труп. Черта с два! Это живое тело... Да, безмозглое, но сердце бьется, легкие работают. Совет конструкций вылущил у человека мозги, пока тот еще дышал, иначе бы он просто сгнил. Может, кто-нибудь из его чокнутой паствы собой пожертвовал, добровольно, а может, и нет. В любом случае, Совет без всяких колебаний прикончит человека или нечеловека, если... сочтет это целесообразным. Нет у него ни чувств, ни морали, - продолжал Айзек, втискивая неподатливую железку. Это просто... считающий рассудок. Дебет-кредит... Вдобавок он пытается себя оптимизировать. И ради усиления своей власти пойдет на все. Будет нам врать, будет убивать. - Айзек на миг оторвался от работы и взглянул на Дерхан. - Я теперь понял, зачем ему нужна кризисная машина, ведь не случайно Совет о ней так часто заговаривал. Вот поэтому-то я и запасся им. - Айзек похлопал по прерывателю. - Если б я напрямик подключил Совет, он бы получил обратную связь, смог бы контролировать кризисную машину. Сам он пока такую штуковину сконструировать не способен. Спорим на что угодно - только ради этого мы ему и понадобились. Ди, Яг, вы знаете, что может эта вещица. Конечно, это всего лишь модель, но она худо-бедно работает. А представке, Совет увидит ее в действии, да вдобавок - изнутри, изучит ее устройство, найдет и устранит неполадки, сделает все по уму? Представляете, на что он тогда будет способен? На все! - Айзек помолчал, возясь с проводами. - Кризис - повсюду. И если машина способна обнаружить поле, если способна его сфокусировать, отвести в заданном направлении, то это означает всемогущество! Моя-то модель барахлит из-за математики - каждую задачу для вычислителя приходится выражать языком формул, для того и нужны программные карты. А чертов Совет думает математически! Все только через формулы выражает. Если этот ублюдок присосется к кризисной машине, его прихожане перестанут быть психами. Вы в курсе, что они его называют Богом машиной? Ну так вот, они будут правы.
Все торе помолчали. Андрей беспомощно таращился, он не понял ин единого слова. Айзек попытался вообразить существование города под властью Совета, представить, как Совет подключается к маленькой машине, как монтирует новые, большие, увеличивая их число в геометрической прогрессии, питая их собственной чародейской, электрохимической и паровой энергией. В недрах свалки стучат чудовищные клапаны, меняя ткань реальности эффективнее, чем фильеры Ткача, - и все это по воле огромного холодного разума, не способного чувствовать, умеющего только вычислять и капризного, как ребенок.
Айзек пощупал прерыватель, осторожно встряхнул, мысленно помолился о том, чтобы устройство сработало как надо.

Он тяжело вздохну л и взял толстую стопку напечатанных Советом программных карт. Скептически пробежал глазами кривой машинописный текст Совет пользовался изношенным принтером.
- Десяти еще нет вроде? - спросил он. Дерхан кивнула.
- И в воздухе по-прежнему ничего такого? Значит, к вылету мотыльков мы должны успеть. - Он опустил г лаза и передвинул рычажок на одной из двух химических батарей. Внутри смешались реактивы, но кипения почти не было слышно. А затем вдруг защелкали клапаны, загудели выходные сигналы - пошел ток. Собранный на крыше механизм ожил.
- Пока только считает, - нервно кивнул Айзек на гудящую кризисную машину, - не обрабатывает данные. Сейчас введу команды.
Он аккуратно вставлял программные карты в аналитические машины. Большая часть карт досталась кризисной машине, но и вспомогательные вычислительные цепи, подключенные с помощью коротких проводов, не остались без инструкций.
Айзек проверял каждую карту, заглядывал в свои бумаги, делал быстрые расчеты, прежде чем вставить карту в считыватель.
Машины стрекотали узкими шестеренками, которые скользили по картам, попадали зубцами в тщательно про резанные отверстия, перегружали информацию в свои аналоговые мозги. Айзек терпеливо дожидался щелчка, означавшего, что обработка данных успешно завершена, вынимал карту и вставлял следующую.
Попутно он писал понятные только ему каракули на истрепанных листах бумаги и учащенно дышал.
Вдруг зарядил дождь - огромные капли густой и теплой, как гной, воды посыпались с неба. Свинцовые дождевые тучи ускорили приход ночной мглы. Айзек захлопотал быстрее, собственные пальцы показались ему вдруг слишком большими, слишком неловкими.
Его охватывала вялость, какая-то тяжесть легла на душу, усталость начала проникать в плоть и кость. Будто нечто сверхъестественное, тайное накатывало изнутри; клубящаяся черная туча поднялась из глубины разума.
- Айзек, надо бы поспешить, - сказала дрогнувшим голосом Дерхан. - Уже начинается!
Вместе с дождем на них обрушился рой кошмарных чувств.
- Проснулись и вылетели, - с ужасом добавила Дерхан. - На охоту. Побыстрей, Айзек!
Айзек молча кивнул, продолжая свою работу, тряся головой, словно пытался вытряхнуть из нее липкий страх. Где этот чертов Ткач?
- На нас смотрят сверху, - вдруг заявил Ягарек. - Какой-то бездомный. Не шевелится.
Айзек, не отрываясь от дела, прошептал:
- Возьми мой пистолет, отпугни бродягу, если к нам сунется.
А пальцы его все двигались. Нажимали на пронумерованные клавиши, запихивали в пазы неподатливые карты.
- Уже почти готово, - шептал он. - Еще чуть чуть осталось.
Между тем усиливалось чувство давящей ночи, бурлящих в сознании дурных снов.
- Айзек... - шепнула Дерхан и кивком указала на Андрея.
Тот впал в страшный полусон-полуистерику, он стонал и метался, глаза были открыты, но затянуты мутной пеленой.
- Готово! - воскликнул Айзек и отступил на шаг.
Но вскоре его торжество растаяло.
- Нам нужен Ткач, - сказал он. - Обещал, что будет здесь. Без него у нас ничего не получится.

Оставалось только ждать.
А зловоние извращенных сонных фантазий крепло, с разных сторон доносились вскрики, это спящие страдальцы изливали свой страх или, напротив, бросали вызов неосознаваемой угрозе. Дождь лил все пуще, на 6етонной площадке уже образовались лужи. Айзек спохватился, кое-как накрыл грязным мешком самые важные детали кризисного контура. Ягарек обозревал поблескивающие влагой скаты. Когда его мозг переполнился жуткими грезами и реальность тоже стала казаться страшной, он повернулся кругом и стал смотреть в зеркала на шлеме. Нельзя было упускать из поля зрения застывший внизу смутный силуэт.
Айзек и Дерхан подтащили Андрея поближе к контуру. Причем снова они действовали с грубой осторожностью, как будто заботились о его здоровье. Дерхан держала старика под прицелом, Айзек же вновь связал его по рукам и ногам, закрепил на голове коммуникативный шлем. В лицо Андрею он не глядел. Шлем уже был отлажен. Он имел не только выходной раструб на макушке, но и три входных контакта, один для соединения с другим шлемом, второй был несколькими проводами связан с вычислительными мозгами и генераторами кризисной машины. Айзек быстро протер третий вход, удалив грязную дождевую воду, и воткнул в него толстый провод , что выходил из черного прерывателя, от которого тянулся на юг, к реке, к Совету конструкций, массивный кабель.
Ток из аналитического мозга Совета через прерыватель пойдет на шлем Андрея.
- Вот так, вот так.. - напряженно бормотал Айзек - Теперь нам нужен только этот чертов Ткач.

Еще полчаса дождя и нарастающих кошмаров, и наконец зарябил, замутился воздух над крышами, и раздался напевный монолог Ткача .
...КАК ВЫ И Я ПРИБЫЛ В ГОРЛО ШИРОКОЙ БОРОНКИ В УЗЕЛ НА ГОРОДСКОЙ ПАУТИНЕ... - говорил неземной голос в черепе у каждого. Огромный паук легко выскочил из воздушного завихрения и, приплясывая, поблескивая хитином, двинулся к поджидавшим его. Рядом с Ткачом они казались лилипутами.
Из груди Айзека вырвался то ли кашель, то ли вскрик. На самом деле то был резкий стон облегчения. А душа ушла в пятки. Ткач внушал благоговейный ужас.
- Ткач! - воскликнул Айзек. - Помоги нам! И протянул призраку-великану третий коммуникативный шлем.
Андрей поднял голову и отшатнулся в пароксизме ужаса, глаза выпучились от притока крови, его вырвало. В следующий миг он уже неистово извивался и дергался, нечеловеческий ужас гнал его за край площадки. Дерхан поймала старика, резко остановила. На ее пистолет он уже не обращал внимания, он вообще не видел никого и ничего, кроме громадного паука, что высился над ним как каланча и наблюдал, медлительно, важно поворачивая голову.
Удерживать старика было легко, его гниющие мышцы были дряблы и сопротивлялись слабо. Дерхан потащила его назад.
Айзек на них не смотрел. Он застыл в молящей позе, протягивая Ткачу шлем.
- Надо надеть, - сказал он. - Сейчас же. Надень, пожалуйста. И мы их всех выловим. Ты обещал нам помочь, ты хотел починить паутину... Пожалуйста...
По твердому покрову Ткача барабанил дождь, и брызги тут же с громким шипением испарялись. Ткач, как часто бывало, заговорил слабым шепотом. Айзек, Дерхан и Ягарек, как ни вслушивались, не поняли ничего.
Он забрал шлем гладкими человеческими руками и аккуратно водрузил на членистую голову.
Айзек закрыл глаза в радостном изнеможении.
Через секунду снова открыл.
- Пристегни, - попросил он.
Пальцы паука двигались элегантно, как у портного. ... БУДЕШЬ ЛИ ТЫ ЩЕКОТАТЬ И ОБМАНЫВАТЬ... - бормотал он. - .. БУДЕТ ЛИ ТВОЙ ВОЗБУЖДЕННЫЙ МЕТАЛЛ ИСПУСКАТЬ ПСЕВДО МЫСЛЬ ЧТО ПОДНИМЕТСЯ СКВОЗЬ ЭФИР МИРИАДАМИ ЛОПАЮЩИХСЯ ПУЗЫРЬКОВ О МОЙ МАЛЕНЬКИЙ ЛУКАВЫЙ ИСКУСНИК...
Наконец последняя застежка щелкнула под грозной челюстью. И Айзек нажал на выключатели, открывая клапаны на шлеме Андрея, и один за другим передвинул рычажки, включив на полную мощность аналитические вычислители и кризисную машину, и отошел.

По механизмам, разложенным на бетонной площадке, побежали необыкновенные токи. Все затаили дыхание; казалось, даже ливень сделал паузу.
На стыках замелькали искры самых разных, самых дивных цветов. Прочертилась тугая дуга энергии, она вошла в тело Андрея, сделав его мышцы совершенно жесткими. На мгновение его окружил нестабильный нимб. Лицо исказилось изумлением и болью. Точно парализованные, Айзек, Дерхан и Ягарек смотрели на старика. Батареи гнали по сложной цепи большие стаи заряженных частиц, энергия и обработанная информация взаимодействовали в хитрых петлях обратной связи, на фемтоскопическом уровне разворачивалось сверхскоростное действо.
Приступил к выполнению своей задачи коммуникативный шлем, он улавливал выделения Андреева разума, усиливал их и фокусировал в поток мыслеформ и тауматургонов. Они со скоростью света пробегали по контуру и направлялись к воронке, бесшумно выпускавшей их в эфир.
Но были они уже не такими, как на входе. Контур успевал их обработать, прочесть, перевести на язык математических символов,
А еще через бесконечно малую долю времени в цепь ворвались два других потока.
Сначала - эмиссия Ткача, пройдя через надетый им шлем. Чуть позже ток Совета конструкций заискрил по дрянному кабелю, найденному на свалке, протянутому по улицам, подземельям и крышам, - и вошел через клапан в шлем Андрея.

Айзек видел, как мотыльки раскатывают и сворачивают языки, наугад хлещут ими по телу Ткача. Все оно испускает волны психической энергии, сообразил Айзек. Но эта энергия не такая, как у других разумных рас. Мотыльки жадно лизали и чувствовали вкус... но не получали пищи.
Ткач думал, испуская бесконечным потоком острую, но непостижимую тревогу.
Сознание его не имело слоев. У паука не было эго, контролирующего низшие функции, не было коры головного мозга, «заземлявшей» мысли. Ткачу не снились сны по ночам, он не получал посланий из дальних уголков сознания, и рассудку его не требовалась регулярная чистка от накопленного ментального мусора. Для Ткача сознание и сны были одним целым. Ткачу снилось, что он пребывает в сознании, а сознание - это его сон. Не рассудок, но бездонный котел, в котором варятся образы, желания, мысли и эмоции.
Для мотыльков это было подобно шипучему напитку - восхитительному, пьянящему, но пустому, невещественному, бескалорийному. Такими снами они питаться не могли.

Предыдущая страница 25 Следующая страница


Вокзал потерянных снов 26

И вот сознание Ткача мощным селем хлынуло по проводам в моторы. А сразу вслед за ним - поток частиц из мозга Совета конструкций.

Разум Совета работал с леденящей точностью, ничего общего с породившим его анархическим вирусом. Идеи очищались от всего лишнего, проходя множество фильтров, работавших по принципу «да-нет». Бездушный процесс этот не осложнялся желаниями или страстями. Воля к существованию и росту, и никакой психологии. Сознание созерцательное и бескрайнее, при необходимости - жестокое.
Для мотыльков Совет конструкций оставался невидимкой, поскольку имел разум, но не имел подсознания. И разум этот был лишен всякого вкуса или запаха некалорийная, неусваиваемая пища. Как зола.
Со свалки по медным проводам в машину Айзека поступали команды, Совет стремился получить ответную информацию, стремился взять под контроль кризисную машину. Но прерыватель был надежен. Поток частиц двигался только в одну сторону. И усваивался, проходя через аналитический вычислитель.
Вскоре нужные параметры были достигнуты. Сквозь клапаны прошла череда команд. Через одну седьмую секунды началась стремительная обработка данных. Машина изучила первую входящую переменную, х, психическую подпись Андрея. Два вспомогательных приказа пронеслись по шлангам и про водам одновременно. «Смоделировать форму входящего y», гласил первый, и машины математически отобразили необыкновенный психический ток от Ткача. «Смоделировать форму входящего z» -. и той же процедуре подверглись мощные волны мозга Совета конструкций. Аналитические вычислители вынесли за скобки масштаб исходящего сигнала и сосредоточились на парадигмах, на формах.
Две линии программирования снова собрались в тройной порядок: удвоенная волноформа входящего икс с введенными игрек и зет.
Это были исключительно сложные команды. Они были рассчитаны на мощнейшие вычислительные машины, предоставленные Советом конструкций, на сложность его программных карт. Математико-аналитические психокарты - пусть упрощенные, пусть несовершенные - стали шаблонами. Машина сравнила их друг с другом.
Разум Андрея, подобно разуму любого здорового человека, любого здорового водяного, хепри или какта, представлял собой постоянно конвульсирующее диалектическое единство сознания и подсознания, где подавлялись или перенаправлялись сны и желания, где подсознательное бесконечно воссоздавалось противоречивым, отвергающим рационализм эго. И так далее, и тому подобное. Будучи многоуровневой, нестабильной, постоянно самообновляющейся совокупностью, сознание Андрея совсем не походило на холодное логическое мышление Совета, на поэтизированное мировосприятие Ткача. Поступающий в моторы икс не был похож на игрек и не был похож на зет.
Но, учтя структуру разума, учтя поток подсознания , определив долю рационального и воображаемого, долю самомаксимизирующегося анализа и эмоционального заряда, вычислительные машины пришли к выводу, что икс равен игрек плюс зет.
Психочародейские машины выполняли введенные в них команды. Они сложили игрек и зет. Создали удвоенную волновую форму икса и прокачали ее через выход на шлеме Андрея.
Потоки заряженных частиц, что поступали на шлем от Совета и от Ткача, сложились в одну огромную величину. Сны Ткача и вычисления Совета смешались, подражая Андрееву сознанию и подсознанию, подражая действующему человеческому разуму.
Новые ингредиенты были на огромное число порядков сильней жалких эманаций Андрея. И вот мощнейшая струя ударила из воронки на шлеме в небо.

Прошло чуть более трети секунды после включения контура; сложившиеся игрек и зет устремились на выход, образовался новый набор условий, и заработала кризисная машина. Она использовала нестабильные категории кризисной математики, а также убедительное видение объективной категоризации. Ее дедуктивный метод был холистическим, всеобъемлющим и непостоянным.
Когда выделения разумов Совета и Ткача заместили собой поток сознания Андрея, на кризисную машину пошла та же информация, что и на вычислители, которые приступили к работе первыми. Она быстро проверила сделанные ими вычисления и изучила новый поток. Проходя через этот сверхсложный трубчатый разум, сразу проявила себя серьезная аномалия. Одними сугубо арифметическими функциями других машин вскрыть ее не удалось бы.
Форма анализируемых потоков информации представляла собой не просто сумму составных частей. Игрек и зет были объединенными, связанными целыми, и, что самое важное, под стать им был икс, разум Андрея, базисная точка всей модели.
Слои подсознания в иксе зависели друг от друга, это были соприкасающиеся шестеренки в моторе самоподдерживающегося сознания. То, что арифметически видится как рационализм плюс сны, на самом деле одно целое, его составные части неразделимы.
Игрек и зет - это вовсе не полумодели икса. Они качественно иные.
Машина применила к первоначальной операции строгую кризисную логику. Математическая команда создала совершенный арифметический аналог исходного кода от разнородного материала, и аналог этот был идентичен своему оригиналу, и в то же время радикально отличался от него.
Через три пятых секунды после того, как заработала цепь, кризисная машина пришла разом к двум выводам: х = у + z и x ? y + z. Происходящая операция отнюдь не была стабильной, она была парадоксальной, несамоподдерживающейся; в ней применялась логика, разрывающая себя на части.
Этот процесс, начиная от самых первых принципов анализа, моделирования и конверсии, был весь пронизан кризисом.

И тотчас раскрылся неистощимый источник кризисной энергии. И ее можно было отводить. Метафазные поршни давили, толкали, про гоняли отмеренные порции короткоживущей энергии через усилители и преобразователи. Содрогались и вибрировали вспомогательные контуры. Кризисная машина заурчала как динамо, затрещала от напряжения, отправляя на выход сложные заряды квазивольтажа.
По внутренностям кризисной машины прошла финальная команда, в двоичной форме. «Пустить энергию по каналу, - требовала она, - и усилить на выходе».

Через секунду с небольшим после того, как энергия пошла по проводам и механизмам, невероятный, парадоксальный поток объединенных сознаний Ткача и Совета ударил из проводящего шлема Андрея.
Его же собственные эманации двинулись по петле обратной связи; аналоговые и кризисная машины проверяли их и сравнивали с потоком y + z. Не найдя выпускного клапана, она все равно стала протекать наружу, выстреливать крошечными дугами волшебной плазмы. Невидимые ее капли падали на искаженное лицо Андрея, смешивались с потоком объединенных эмиссий Ткача и Совета.
Это столь же мощное, сколь и нестабильное сознание гигантскими порциями вырывалось из боков шлема. Растущий столб психических волн и частиц устремился с вокзальной крыши в небо. Он был незрим, но Айзек, Дерхан и Ягарек ощущали его, по коже шел зуд, шестое и седьмое чувства били тревогу.
Андрея дергало и корчило небывалыми токами. Дерхан отвернулась, Испытывая вину пополам с отвращением.
Ткач пританцовывал на ногах-шпильках, бормотал и постукивал по шлему.
- Приманка! - хрипло выкрикнул Ягарек и отступил от потока энергии.
- Это только начало! - воскликнул Айзек, перекрывая шум дождя.
Кризисная машина гудела и нагревалась, посылала волны преобразованного тока по надежно изолированным проводам к Андрею, а тот катался по бетону и складывался, как перочинный нож, в приступах ужаса и боли. Машина качала энергию из нестабильной ситуации и уже в преобразованном виде соединяла с потоками эманаций Ткача и Совета, а то, что получалось, добавочно усиливала.
Образовалась петля обратной связи. Искусственный поток окреп, уподобясь мощной крепостной башне на хрупком фундаменте; чем больше масса, тем меньше устойчивость. Парадоксальная онтология потока с его усилением становилась все менее стабильной. Кризис усугубился. Экспоненциально выросла преобразующая способность машины, она теперь еще значительней усиливала поток; и вновь обострился кризис...

У Айзека еще пуще зачесалась кожа. В черепе звучала протяжная нота, нарастающий вой, как будто рядом стремительно раскручивался шкив взбесившегося механизма. Айзек морщился.
...НУ И НУ ОКАЗЫВАЕТСЯ НИЧТОЖНЫЙ СГУСТОК СЛИЗИ МОЖЕТ БЫТЬ ПОЛЕЗЕН НО УРАЗУМЕЙТЕ ЧТО ОН НЕРАЗУМЕН... - мурлыкал Ткач. - ...ОДИН И ОДИН В ОДИН НЕ СКЛАДЫВАЮТСЯ ЭТО ОДИН И ДВА РАЗОМ ПОБЕДИМ ЛИ МЫ ТЕПЕРЬ КАК ВОЛНУЮЩЕ...
Андрей корчился под темным дождем, как пытаемый на дыбе, через его голову проходила и изливалась в небо энергия, все больше и больше, - невидимая, но ощутимая. Айзек, Дерхан и Ягарек отступили от мечущегося бедняги, насколько позволила маленькая площадка. У них открывались и закрывались поры, волосы и перья становились дыбом.
Кризисная петля удерживалась, Мощность излучения нарастала, и вот оно уже почти видимо: двухсотфутовый мерцающий столб потревоженного эфира, в нем слегка искривляется свет звезд и аэростатов.
Айзеку чудилось, будто у него гниют десны, будто зубы норовят выскочить из челюстей, а Ткач восхищенно приплясывал. В эфире зажегся исполинский маяк. Поднялась огромная, стремительно растущая энергетическая колонна. Фальшивое сознание, поддельный разум. Он распухал, он жирел, он увеличивался по жуткой кривой роста. Невероятное, чудовищное знамение несуществующего бога...

А в Нью-Кробюзоне свыше девятисот лучших городских коммуникаторов и магов вдруг замерли, повернувшись к Ворону, на их лицах отразились сомнения и смутная тревога. Самые чуткие схватились за голову и застонали от необъяснимой боли.
Двести семь принялись бормотать бессмысленные сочетания нумерологических кодов и цветистые стихи, у ста пятидесяти пяти началось сильное кровотечение из носа. В двух случаях это закончилось смертью.
Одиннадцать государственных служащих высыпали из мастерской на верху Штыря и, пытаясь остановить носовыми платками и салфетками кровь из носа и ушей, побежали к конторе Элизы Стем-Фулькер. Но сказать они могли только одно: «Вокзал на Затерянной улице!», как идиоты, несколько минут повторяли одно и то же министру внутренних дел и мэру, оказавшимся в ее кабинете. Тряслись от возбуждения, кривили губы, брызгали кровью на дорогие костюмы начальников.
- Вокзал на Затерянной улице!

А тем временем вдалеке, над широкими пустыми у лицами Хнума, над кривым абрисом гряды храмовых башен Барской поймы, над рекой у Кургана Святого Джаббера и нищенскими кварталами Каменной раковины, пролетали существа, описать которых не так-то просто. Вялые взмахи крыльев, слюнная капель с языков... Мотыльки искали себе поживу.
Они были голодны, они торопились восстановить запас сил, подготовить свои тела к размножению. А для этого надо охотиться.
Их разделяли мили. Каждый летел над отдельным квадрантом города.
И вдруг все четверо повернули головы. Это были совершенно одинаковые движения.
Мотыльки забили сложными крыльями, сбрасывая скорость, и вот уже почти застыли в воздухе. Четыре влажных языка чутко прощупывали пустоту. А вдали, над архитектурным горизонтом с провалами, заполненными мерцанием грязного света, на окраине центрального скопления зданий, поднималась колонна, и от нее шел потрясающий запах. Он волновал, он заставлял мотыльков неистово бить крыльями.
Другие городские запахи мгновенно рассеялись, превратились в ничто. Зато этот, желанный, с поразительной быстротой удвоил свою интенсивность, довел до исступления, до безумия, и хищники один за другим запищали-заблеяли в алчном восторге.
С разных концов города, с разных сторон света приближались к одной точке четверо голодных хищников.

На миниатюрном пульте имелась короткая шеренга лампочек. Айзек двинулся к пульту, пригибаясь, словно хотел нырнуть под энергетический столб, растущий из черепа Андрея. Старик все так же дергался, корчился на бетоне. Айзек старался не смотреть на него. Глядел на пульт, на игру светлячков.
- Похоже, это Совет конструкций, - сказал он, перекрывая глухой шум дождя. - Пытается блокировку обойти, но вряд ли получится. Для него это слишком примитивно. - Айзек похлопал по прерывателю. - Такому сложному разуму тут нечего взять под контроль. - Айзек представил, какая идет борьба в проводах, в фемтоскопических закоулках.
Он посмотрел вверх. Ткач ни на кого не обращал внимания, он в сложном ритме барабанил по скользкому бетону ногами, глухой голос звучал непрерывно, слов не разобрать. Дерхан с тоскливым отвращением смотрела на Андрея. Голова ее слегка дергалась вперед-назад, как будто доходили энергетические волны. Шевелились губы - она беззвучно говорила.
«Не умирай! - подумал Айзек, в волнении глядя, как искажается лицо несчастного старика под воздействием загадочной обратной реакции. - Ты не можешь сейчас умереть. Ты должен продержаться».
Стоявший Ягарек вдруг показал вдаль.
- Изменили курс,- хрипло сообщил он.
На полпути к окраине города развернулись три дирижабля. И это произошло не случайно.
Человеческий глаз едва различал эти воздушные суда, они казались темными пятнами в ночном небе, помеченными навигационными огнями. Но было ясно, теперь они движутся сходящимися курсами, грозно приближаясь к вокзалу на Затерянной улице.
- По нашу душу, - вздохнул Айзек. Страха он не чувствовал, только напряжение. И тяжелую печаль. - Проклятье! Еще десять-пятнадцать минут, и будут здесь. Остается только надеяться, что мотыльки проворнее.
- Нет, нет! - Ягарек, склонив голову набок, замахал руками, требуя, чтобы все умолкли.
Айзек и Дерхан замерли. Ткач не прекратил своего монолога, но значительно сбавил тон. Лишь бы только он не исчез, устав ждать. Тогда конец сконструированному Айзеком псевдоразуму. Вокруг них воздух морщился, трескался, как больная кожа. Мощь невероятного сгустка энергии продолжала расти.
Ягарек напряженно вслушивался в шум дождя.
- Приближаются люди, - сообщил он обеспокоено.
Отточенным движением он выдернул из-за поясного ремня хлыст. В тот же миг на левой ладони заплясал длинный нож, заиграл отблесками натриевых ламп. Ягарек снова стал воином и охотником.
Айзек выпрямился и достал кремневый пистолет, поспешно убедился, что он что-то, подсыпал на полку пороха, прикрывая оружие от дождя. Нащупал мешочек с пулями и пороховой рог. Заметил, что сердце бьется лишь чуть-чуть быстрей, чем обычно.
Рядом готовилась Дерхан. Вынула два пистолета, осмотрела. Взгляд ее был бесстрастен.
Сорока футами ниже, на другой площадке, появился маленький отряд бойцов в темных мундирах. Бряцая оружием, они опасливо пробегали между архитектурными выступами.
«Примерно дюжина»,- прикинул Айзек.
Лица были невидимы под светоотражающими шлемами. Наборные доспехи хлопали по телам. Знаков различия не разобрать. Наступающие растягивались в цепь, чтобы под разными углами взобраться на площадку, с которой начинался энергетический столб.
- О Джаббер! - проглотил комок В горле Айзек. - Нам каюк.
«Пять минут, - В отчаянии подумал он. - Это все, что нам нужно. Проклятые мотыльки не могут устоять перед таким соблазном. Они уже летят! Что ж вы, гады, не могли явиться чуть позже?»
А дирижабли все приближались, медленно, но неуклонно.
Милиционеры уже достигли края шиферного холма. Они лезли вверх, пригибаясь, прячась за дымовыми трубами и мансардными окнами. Айзек отступил от кромки площадки, чтобы не маячить перед нападающими. А Ткач вел пальцем по воде, оставляя след - полосу сухого обожженного бетона. Он рисовал геометрические узоры и цветы и что-то шептал. Андрей бился в спазмах, его глаза лезли из орбит.
- Мать-перемать! - в отчаянии и гневе вскричал Айзек.
- Некогда болтать, драться надо. - Дерхан легла и осторожно глянула вниз, за край площадки.
Натренированные милиционеры уже находились в опасной близости. Она прицелилась и выстрелила с левой. Раздался хлопок - казалось, звук выстрела был приглушен дождем.
Ближайший милиционер, забравшийся почти на середину ската, пошатнулся - пуля угодила в броневой нагрудник и рикошетом отлетела во мглу. Несколько мгновений он балансировал, но сумел вернуть устойчивость. Как только он успокоился и снова шагнул вперед, Дерхан выстрелила из второго пистолета.
Лицевая пластина брызнула кровавыми блестящими осколками. Кусок затылка отлетел вместе с комьями мозга. Лишь на секунду задержалось его лицо, изумленный взгляд в обрамлении зеркальных зубцов, струя крови из дыры над правым глазом; а затем убитый повалился вниз, даже казалось, будто не упал, а прыгнул, как спортсмен-ныряльщик, элегантно пролетел двадцать футов и громко ударился о бетон под шиферным скатом.
Ликующий вопль Дерхан закончился посулом:
- Сдохните, свиньи!
Она отскочила назад, грянул нестройный залп, выше и ниже нее брызнуло бетонное и кирпичное крошево.
Айзек рядом с ней упал на четвереньки, посмотрел ей в лицо. Может, показалось? Ливень все-таки. А может, она и правда плакала от злости.
Дерхан откатилась от края площадки и стала перезаряжать пистолеты. Заметила, что на нее смотрит Айзек.
- Ты хоть что-нибудь сделай! - крикнула ему. Ягарек держался подальше от ската, но через каждые пять-шесть секунд вытягивал шею и поднимался на цыпочках, выглядывал, ждал, когда люди окажутся в пределах досягаемости его бича.
Айзек прополз вперед, высунулся. Противник уже близко, продвигается осторожно, прячется за каждый выступ. Но все же приближается ужасающе быстро. Айзек прицелился, выстрелил. Пуля ударила в шифер, красиво осыпав осколками идущего впереди милиционера.
- Проклятье! - тихо выругался Айзек и отпрянул, чтобы перезарядить пистолет.
Он упал духом, уже не сомневаясь в поражении. Слишком много людей, слишком быстро идут. Как только поднимутся, Айзек окажется у них на виду. Если Ткач придет на выручку, мотыльки потеряют приманку и улетят. Можно уложить еще двух-трех милиционеров, но сбежать не удастся.
Андрей дергался, выгибался, тщился разорвать веревки. У Айзека звенели глазные нервы; выбросы энергии продолжали опалять эфир.
А воздушные корабли все ближе. Айзек рискнул приподняться над краем площадки, посмотреть вниз. Внизу, на изломанном шиферно-кирпичном рельефе, проснулись и метались пьяницы и попрошайки, как перепуганные зверьки, спеша убраться подальше от перестрелки.
Ягарек каркнул по-вороньи и показал ножом. За милицейской цепью, на пологом «отроге» крыши, по которому недавно прошли Айзек и его спутники, кто-то выскользнул из тени - будто призрак появился ниоткуда. Его ниспадающий складками плащ играл отливами бутылочного стекла. Из вытянутой руки с грохотом вылетел яркий огонь. И еще раз, и еще... Айзек увидел, как на середине ската вздрогнул милиционер, а потом завалился навзничь, кубарем покатился вниз. Пока он падал, зашатались и сорвались еще двое. Один был убит наповал - когда он остановился на уступе, дождевая лужа под ним окрасилась кровью. Другой проехал несколько футов, держась за сломанные ребра; из шлема рвался страшный визг.
Айзек не верил своим глазам.
- Кто это, мать твою? - крикнул он. - Что тут творится?
А внизу темный доброжелатель укрылся в нагромождении теней. Наверное, чтобы перезарядить оружие.
На скате милиционеры замерли. Командир скороговоркой отдавал неразборчивые команды. Было ясно, что бойцы растеряны и напуганы.
Дерхан вглядывалась во мглу.
- Да благословят тебя боги! - прокричал а она с изумлением и надеждой и снова выстрелила с левой руки, но пуля громко ударилась в кирпич.
Тридцатью футами ниже все еще кричал раненый, пытаясь снять шлем. Отряд разделился. Один человек бросился за кирпичное укрытие и прицелился в темноту, где укрылся незнакомец. Еще несколько начали спускаться с явным намерением зачистить свой тыл. Остальные полезли дальше вверх, удвоив скорость.
Когда две маленькие группы разошлись по скользкой крыше на приличное расстояние, снова появился темный силуэт и снова с необыкновенной быстротой прозвучало несколько выстрелов.
«Наверное, у него многозарядный пистолет», - подумал удивленный Айзек, и тут же увидел, как двое милиционеров, почти добравшиеся до верха, скорчились и закричали, а затем покатились вниз. Айзек сообразил, что находящийся внизу помощник не пытается остановить тех, кто двинулся к нему, а защищает маленькую платформу, с поразительной меткостью снимая подступающих к ней милиционеров.
Сейчас на него дружно бросятся с разных сторон, и он вряд ли сможет устоять.
Наверху милиция замерла под градом пуль. Но Айзек видел, что вторая группа уже покинула скат и, кое-как держа строй, устремил ась к тени, где опять укрылся убийца.
В десяти футах ниже Айзека милиционеры возобновили наступление. Он опять выстрелил, попал, но пуля не пробила доспех. Грянул пистолет Дерхан. Человек, изготовившийся к стрельбе, взвизгнул и уронил ружье, и оно с шумом поехало вниз.
Со всей быстротой, на какую был способен, Айзек перезарядил оружие. Глянул на свою аппаратуру. Андрей скорчился под стеной, дрожит, все лицо в слюне. В голове Айзека пульсировала боль, это шли волны психической энергии. Он посмотрел в небо.
«Ну, летите же! - подумал он. - Скорей, скорей!»
Перезарядив пистолет, попытался высмотреть внизу таинственного помощника. И чуть не закричал от страха за него, когда четверо крепких, вооруженных до зубов милиционеров бросились в тень, где спрятался незнакомец.
Но тут же кто-то стремительно метнулся им навстречу, прыгая из тени в тень, с потрясающей легкостью уклоняясь от пуль. Бестолковый нестройный залп - и как только бойцы опустились на колено и принялись перезаряжать, незнакомец в плаще возник из мрака и остановился в нескольких шагах перед ними.
Айзек видел его со спины, в холодном свете флогистонного фонаря. Лица разглядеть не мог - незнакомец смотрел на милиционеров. Плащ был ветхий, в заплатах. В левой руке Айзек заметил короткоствольный пистолет. Блеснули безликие маски, все четверо милиционеров застыли на миг - вероятно, в растерянности. И тут что-то вытянулось из правой руки незнакомца. Что именно, Айзеку рассмотреть не удавалось, пока человек не поднял руку. Рукав упал, и оружие появилось целиком.
Медленно раскрылись и сомкнулись массивные зазубренные лезвия. Ножницы! Из локтя выступал уродливый узловатый хитин, поблескивали изогнутые черные лезвия. у человека была не своя рука, а биопротез с огромной клешней насекомого. «Переделанный», - догадался Айзек.
В тот же миг Айзек с Дерхан дружно ахнули и выкрикнули имя нежданного пособника:
- Джек-Полмолитвы!

Полмолитвы, легендарный Беглец, легко шагал к четырем милицейским. Они торопливо завозились с ружьями, насаживая блестящие штыки.
Полмолитвы подскочил к ним с быстротой и грацией балерины, клацнул переделанной конечностью и так же непринужденно отпрянул. Один из милиционеров упал, кровь хлестала из его рассеченной шеи. Джек снова полускрылся в тени.
Внимание Айзека отвлек милиционер, появившийся пятью футами ниже, прямо перед ним. Айзек торопливо выстрелил и промахнулся, но что-то вжикнуло над его головой и с огромной силой ударило по чужому шлему. Милиционер покачнулся, а от второго удара упал. Ягарек быстро смотал тяжелый бич, изготовился к новому взмаху.
- Ну, летите же, летите! - кричал в небо Айзек. Массивные воздушные корабли уже нависали над ним, снижались - вот-вот атакуют. Дерхан каждый свой выстрел сопровождала дерзким криком. Полмолитвы кружил вокруг противников, наскакивал, увечил и снова растворялся во мгле.
Ягарек замер в боевой стойке, в руках дрожали бич и кинжал. Милиционеры наступали, но уже медленно, они боялись, осторожничали, ждали подкрепления, прикрытия с тыла.
Монолог Ткача зазвучал вдруг громче, из шепота в затылке Айзека превратился в голос, что прокрадывался через плоть и кость, заполнял мозг .
...НЕ ОНИ ЛИ НЕ ОНИ ЛИ ЭТО ТЕ ГАДКИЕ МУЧИТЕЛИ ТЕ НАДОЕДЛИВЫЕ ВАМПИРЫ ЧТО ПЬЮТ КРОВЬ МИРОВОЙ ПАУТИНЫ НЕ ОНИ ЛИ ЛЕТЯТ НЕ ОНИ ЛИ ПИЩАТ СТРЕМЯСЬ К ПОТОКУ СЛАДКОЙ ПИЩИ О СКОЛЬ ЖЕ ОСТРА БУДЕТ ИЗЖОГА...
Айзек, беззвучно крича, смотрел вверх. Он слышал трепет, осязал натиск потревоженного воздуха.
Приманка действовала, выброс рукотворных волн мозга, от которых у него дрожал позвоночник, не ослабевал, а звук приближался, он бешено вибрировал между материей и эфиром. Сквозь восходящие потоки теплого воздуха прорывался блистающий щиток; два одинаково меняющих форму крыла несли на себе стремительно меняющиеся узоры. Завитые конечности, органические шипастые выросты дрожали - тварь предвкушала поживу.

Тяжелое членистое тело спускалось по спирали, победно скользило впритирку к колонне пылающего эфира. Язык мотылька неистово слизывал пьянящий мозговой ликер.
Айзек, оцепенело глядя в небо, увидел второй силуэт, а затем и третий. Черные пятна на черном фоне. Один мотылек поднырну л по крутой дуге прямо под громоздкий, неуклюжий воздушный корабль, держа курс на источник ряби, идущей по ткани города, на источник волн мозга. Милиционеры на крыше воспользовались этим моментом, чтобы возобновить атаку, и грохот пистолетов Дерхан привел Айзека в чувство, напомнил об опасности. Он обернулся - Ягарек стоял в хищной позе, пригнувшись, кнут раскручивался, устремлялся полудрессированной мамбой к милиционеру, чья голова появилась над краем площадки. Вот он обвил шею. Тотчас Ягарек с силой дернул на себя, и противник ударился лбом о мокрый шифер.
Молниеносным движением Ягарек освободил кнут, а милиционер, кашляя, хватая воздух ртом, покатился прочь.
Айзек завозился с громоздким пистолетом. Высунулся посмотреть: двое нападавших на Джека-Полмолитвы умирали, из огромных ран хлестала кровь. Третий, шатаясь, отступал, держался за рассеченное бедро. Четвертого и самого Полмолитвы не видать.
Повсюду над низким шиферно-кирпичным холмом звучали крики растерянных, испуганных милиционеров. Но паника паникой, а дисциплина дисциплиной. Понукаемые командиром, они медленно, но верно сближались с противником.
- Удержите их, - крикнул Айзек. - Мотыльки летят!
Три мотылька снижались по переплетающимся спиральным траекториям, вокруг массивной энергетической стелы, растущей из шлема Андрея. Внизу на площадке приплясывал Ткач, но хищники его не замечали. Ничего не замечали, кроме корчащегося Андрея - источника невероятного наслаждения, что вертикально било в небо. Они были вне себя от азарта. Вокруг торчали водонапорные башни и кирпичные зубцы, как будто Нью-Кробюзон тянул к мотылькам руки, но они и сами один за другим спускались в городской нимб, сложенный из многих газовых огней.
И тут по телам прошли слабые волны беспокойства. Что-то не так с окружающим запахом! Но он был так крепок, он так пьянил, что мотыльки не могли остановить своего головокружительного приближения.
Дерхан выкрикнула ругательство. Ягарек бросился к ней и ловко взмахнул кнутом, заставив напавшего на нее милиционера крутнуться и потерять равновесие. Айзек выстрелил в падающего, услышал, как тот крякнул от боли, как пуля разорвала плечевую мышцу.
Воздушные суда были почти над головами обороняющихся. Дерхан сидела на бетоне и часто моргала. Ей забило глаза кирпичной пылью - пуля попала в стену рядом с головой. На крышах осталось пятеро милиционеров, и они медленно, крадучись приближались.
Последняя насекомья тень устремлялась к городским крышам с юго-востока. Она прочертила громадную букву «S» в воздухе, поднырнув под воздушный рельс Каминного вертела, и снова взмыла, оседлав восходящие потоки, в горячее ночное небо, направляясь к вокзалу.
- Все здесь, - прошептал Айзек.
Он неловко пере зарядил пистолет, просыпав порох, и посмотрел вверх. Глаза полезли из орбит. Приближался первый мотылек. Вот он в ста футах... в шестидесяти... и вдруг - в двадцати... в десяти! Айзек в ужасе таращился на чудовище. Увидел хваткие обезьяньи лапы и зубчатый хвост, громадную пасть и щелкающие зубы, глазницы с короткими стебельками - точно личинки мух лезут из гнилых ран - и сотню отростков, хлещущих, тянущихся, складывающихся и прячущихся, каждый - на свой манер... И крылья - необыкновенные, опасные, изменчивые, с непредсказуемо бегущими по ним волнами диковинных красок.
Айзек смотрел прямо на мотылька, забыв о зеркалах перед глазами. Но мотыльку не было дела до Айзека. На долгий миг Айзек замер, нахлынули ужасные воспоминания.
Мотылек пронесся мимо, и сильная волна воздуха, отброшенная им, взъерошила волосы человеку, встопорщила на нем одежду.
Существо тянуло вперед многочисленные цепкие конечности. Выпрастывало громадный язык, брызгало слюной, верещало от вожделения. Призраком из кошмарного сна опустилось оно на Андрея, схватило его, спеша выпить до дна.
Язык скользил по телу, нырял в отверстия, покрывал густой пахучей слюной. Тут же другой мотылек, резко накренясь в воздухе, налетел на первого, и началась драка за обладание стариковским телом.
Андрей корчился, ничего не соображая; его мышцы реагировали на мощнейший абсурдный стимул. Поток, излучаемый разумами Ткача и Совета, рвался из его черепа.
Кризисная машина трещала от напряжения. Она жутко раскалилась - поршни едва выдерживали напор кризисной энергии. Падающие дождевые капли сразу превращались в пар. Уже снижался третий мотылек, а борьба за псевдоразум, обретающийся в шлеме Андрея, еще не завершилась. Гневным конвульсивным движением первый мотылек отшвырнул на несколько футов второго, а тому хоть бы что - с вожделением протянул к Андрею язык, стал лизать затылок.
Первый мотылек погрузил язык в слюнявый рот Андрея, но тут же с тошнотворным чавкающим звуком вынул и принялся искать другое отверстие. Нашел маленькую трубку на шлеме, через которую исходил все усиливающийся ток. Хищник ввинтил язык в отверстие и запищал от восторга.
Под слоями плоти вибрировал череп. Искусственные волны мозга попадали в горло и, невидимые, рвались изо рта. Жаркая струя высококалорийной псевдомысли все била и била в брюхо мотылька, и его желудок, не привычный к такому изобилию, переполнился в секунды.
Мотылек попал в капкан и высвободиться из него уже не мог. Он чуял опасность, но не в силах был встревожиться по-настоящему, не мог думать ни о чем, кроме чарующего, пьянящего потока пищи. Он не мог отвлечься от убийственного наслаждения. С такой же бессмысленной одержимостью ночная бабочка бьется в стекло, ищет путь к смертоносному пламени.
Мотылек приносил себя в жертву собственной алчности, погружался в стремительный поток энергии. У него раздулся желудок, затрещал хитин. Его затопило могучей волной психических эманаций .
Огромная обожравшаяся тварь замерла, а в следующий миг раздался тошнотворный хлопок - лопнули брюхо и череп. Полетели в разные стороны клочья шкуры, куски потрохов и мозга, хлестнули две струи ихора. И брызнул из большущих дыр в туловище недопереваренный мысленный нектар.
Хищник опрокинулся навзничь, рухнул поперек бесчувственного тела Андрея и забился в смертных конвульсиях.

Айзек заревел от восторга, плохо веря собственным глазам. Про Андрея он в этот миг забыл.
Дерхан и Ягарек резко обернулись, посмотрели на мертвого мотылька.
- Готов! - торжествующе воскликнула Дерхан, а Ягарек поддержал ее улюлюканьем удачливого охотника.
Внизу остановились милиционеры, они не видели произошедшего и, услышав вопли ликования, растерялись еще больше.
Второй мотылек уже карабкался по телу своего павшего родича, он лизал и сосал. Гудела и трещала кризисная машина. Андрей по-прежнему корчился под дождем, не сознавая, что с ним творится. «Приманка» все так же шла мощным потоком, и мотылек тянулся к ней.
Появился третий хищник, неистово бьющие крылья разметывали дождевую влагу. Завис на долю секунды, учуяв мертвого собрата. Но запах поразительных эманаций Ткача и Совета был неодолимым соблазном. И мотылек двинулся вперед прямо по слизи, прямо по внутренностям павшего предшественника.
Но второй мотылек оказался ловчее. Он уже нашел воронку на шлеме, и язык мерзкой вампирьей пуповиной срастил Андрея с тварью.
Мотылек сосал, лакал, глотал. Насыщался и упивался и сгорал от желания. Он, как и первый мотылек, угодил в западню. И не мог сопротивляться энергии, которая уже прожигала дыру в стенке его желудка. Он пищал и отрыгивал, сгустки нематериального корма возвращались по пищеводу и наталкивались на встречный поток нектара. И ком рос, душил, и вскоре мягкая кожа на горле растянулась до предела и лопнула... Хлынул ихор, но мотылек, даже умирая, не прекращал пить из шлема. Мощь энергии была слишком велика, она уничтожила мотылька с такой же быстротой, с какой его собственное неразбавленное молоко уничтожало человека. Мозг чудовища раздулся гигантским кровавым пузырем и лопнул. Мотылек повалился, язык, сокращаясь, оставляя мерзкий след, пополз обратно в пасть.
Айзек снова взревел, увидев, как третий мотылек отшвырнул бьющегося в судорогах сестробрата и принялся за еду.

Милиция преодолевала последний скат крыши перед площадкой. Ягарек двигался в смертельном танце, свистел и щелкал его кнут, враги отшатывались и падали, уклонялись от ударов, опасливо прятались за дымовыми трубами.
Дерхан поймала на мушку ставшего перед ней милиционера, но порох на полке никак не воспламенялся. Она выругалась и вытянула руку, стараясь удерживать на прицеле лицо врага. Тот шагнул вперед. Порох наконец вспыхнул, но пуля прошла над головой. Милиционер резко присел и поскользнулся на гладком шифере.
Айзек поднял оружие и выстрелил, когда противник уже вставал. Пуля вошла в затылок. Неприятель дернулся, шлем громко ударился о шифер.
Айзек потянулся за рогом с порохом, но тут же понял, что перезарядить не успеет. Последняя горстка милиционеров кинулась в лобовую. Они дожидались, когда Айзек выстрелит.
- Ди, назад! - крикнул он и отошел от края площадки.
Один милиционер свалился от удара кнутом по ногам, но других это не смутило, и Ягареку пришлось отступить. Дерхан, Ягарек и Айзек пятились к центру площадки и в отчаянии озирались, искали оружие.
Айзек наступил на членистую конечность погибшего мотылька. За его спиной третий мотылек повизгивал и похрюкивал от наслаждения. Он уже добрался до Андреева шлема. Айзек обернулся на эти звуки, и тут рвануло. По шиферным плитам зашлепали куски мокрых внутренностей. Пришел конец и третьему монстру.
Айзек посмотрел на темный, величиной с медведя, силуэт распластанного на крыше мотылька. Тот раскинул крылья, радиально растопырил конечности тела; из разорванной грудной клетки сочилась жижа. Ткач с поистине детским любопытством наклонился и потрогал чутким пальцем экзоскелет мертвого хищника.
Андрей еще шевелился, сучил ногами. Мотыльки его не выпили, но сверхмощный поток искусственного мышления, клокотавший под шлемом, вымыл из него все силы. Мозг - ошеломленный, перепуганный, пойманный в страшную петлю обратной связи кризисной машины - все еще действовал. Конвульсии затихали, тело, перенесшее сверхнапряжение, расслаблялось. Рот снова и снова раскрывался в зевоте, стремясь очиститься от густой пахнущей гнилью слюны.
А над ним последний мотылек снижался по спирали, стремясь добраться до шлема, источника сладчайшей энергии. Он планировал на распахнутых крыльях, падал, как смертельное оружие, с небес. Последним явившийся на пир, он тянулся к наивкуснейшему блюду всеми своими жуткими конечностями.
В футе от водосточного желоба милиционер-командир замер и что-то крикнул своим подчиненным - Айзек разобрал только слово «Ткач». А затем милиционер выстрелил в Айзека. Тот прыгнул в сторону. Крякнул от радости, сообразив, что остался невредим, схватил гаечный ключ в лежащей под ногами россыпи инструментов и запустил его в зеркальный шлем противника...
Окружающий воздух вдруг заколебался, у Айзека до дрожи напрягся желудок. Он торопливо оглянулся. Дерхан пятилась от края площадки, лицо было искажено невыразимым ужасом. Она тоже непонимающе озиралась. Левая рука Ягарека, нетвердо державшая нож, была прижата к голове, правая, с кнутом, висела неподвижно. Ткач поднял голову и забормотал.
Милицейская пуля угодила Андрею в грудь, кровь ленивыми толчками била через круглое отверстие, растекалась по животу, марая и без того грязную одежду. Лицо старика было бледным, глаза закрыты.
Айзек закричал и бросился к нему, схватил за безвольную руку.
Структура волн Андреева мозга изменилась. Моторы, сочетавшие эманации разумов Совета конструкций и Ткача, засбоили, утрачивая свой шаблон. Андрей был стар, его тело источила болезнь, мозг окостенел от сгущенной энергии снов. Но хотя пуля вошла под сердце, он прожил еще секунд десять.
Айзек сидел на корточках, держа руку Андрея. Тот дышал, изо рта шла кровь. Когда прекратился пульс и лицо в абсурдном громоздком шлеме свела последняя судорога, Айзек стиснул зубы в отчаянии. Умирая, Андрей напряг пальцы, сжал кисть Айзека, как будто прощал ему все.
- Я виноват, но я должен был это сделать... - полуобморочно подумал Айзек.

А за его спиной Ткач рисовал на бетоне, залитом дождевой водой и телесными жидкостями мотыльков. Ягарек и Дерхан звали Айзека, а милиция уже забиралась на площадку. Футах в шестидесяти или семидесяти над горизонтальным участком крыши раздутой акулой завис дирижабль. Из его брюха вылетел бесформенный ком. Распрямляясь, веревки устремились к шиферному рельефу.
Разум Андрея погас, как разбитая лампа. Информация, идущая через аналитические машины, в тот же миг утратила всякий смысл. Сочетание волн Ткача и Совета конструкций сделалось бесструктурным, их пропорции теперь хаотически менялись. Цепь уже ничего не моделировала, из Андреева шлема по-прежнему била струя, но она несла лишь мутную энергию, скопление случайных частиц и волн, никакого интереса для мотылька не представляющих. Кризис прекратился. Уплотненная смесь разных психических волн стала всего лишь суммой слагаемых. Исчез парадокс, пропало напряжение. Огромное поле кризисной энергии перестало существовать.
Раскаленные шестерни кризисной машины резко остановились. С оглушительным грохотом выплеснулась огромная порция психической энергии.
Айзек, Дерхан. Ягарек и милиционеры, находившиеся в тридцати футах от кризисной машины, закричали от боли. Такое чувство, будто из-под ярких солнечных лучей тебя бросили в кромешную мглу. Айзек выпустил руку Андрея, и она медленно упала на мокрый бетон.

На небольшой высоте в жарком сыром воздухе витал последний мотылек. Охваченный смятением, он бил крыльями не в двух, как обычная птица, а в четырех направлениях, слал во все стороны спиралевидные вихри. Его терзали сомнения. Поток соблазнительнейшей, вкуснейшей энергии пропал. А вместе с ним исчез безумный азарт, исчез всеподчиняющий голод.
Язык выстреливал и прятался в пасти, дрожали глазные стебельки. Внизу осталась горстка разумов, но мотылек обнаружил хаотически кипящее сознание Ткача и вспомнил недавно пережитую боль. И запищал от страха и ярости, изогнул шею назад, обнажил чудовищные зубы.
А затем пришел запах его сородичей. Ошибиться было невозможно. Тварь закружилась от потрясения, учуяв труп - нет, два, три! Его братья, все до одного, погибли! Раздавлены, растерзаны, Выпотрошены...
Мотылек обезумел от горя. Он верещал на сверхвысоких частотах и акробатически кувыркался. Рассылал жалкие призывы к общению, эхолоцировал других мотыльков. Все тщетно! Он остался в полном одиночестве.
Мотылек полетел прочь от крыши вокзала на Затерянной улице, от поля боя, на котором остались его сестробратья, от памяти о невероятном блазнящем запахе, от Ворона, от клешней Ткача, от пузатых дирижаблей, от тени Штыря...
Полетел Туда, где соединялись две реки. Мотылек искал убежище. Ему нужна была передышка.

Глава 51

Потрепанный отряд милиции оправился от растерянности, бойцы снова стали подниматься, чтобы заглянуть на площадку, где укрывались Айзек, Дерхан и Ягарек. Но теперь милиционеры вели себя очень осторожно.
Три выстрела не заставили себя ждать. Одна пуля сбросила милиционера в темную пустоту, он летел без крика и выбил своей тяжестью окно четырьмя этажами ниже. Двое других поспешили спрятаться среди кирпично-каменной кладки.
Айзек поднял голову: двадцатью футами выше на уступе показался смутный силуэт.
- Это снова Полмолитвы! - воскликнул Айзек. Как он туда попал, что он делает?
- Идем, - отрывисто сказала Дерхан. - Пора уходить.
Стоило милиционеру выпрямиться и глянуть на площадку, Джек посылал в него пулю. О наступлении нельзя было и думать. Деморализованные милиционеры стреляли в ответ, но пули, выпущенные трясущимися руками, не достигали цели.
А невдалеке, за ближайшей грядой крыш и окон, с дирижабля спускались темные пятна. Высаживался десант. Бойцы покачивались в воздухе на карабинах, пристегнутых к доспехам. Моторы на борту дирижабля ровно выдавали трос.
- Он нам время дает, а почему - одни боги знают, - сказала Дерхан, подступая к Айзеку, хватая его за одежду. - Скоро у него заряды кончатся, а эти ублюдки, - махнула она вниз, на затаившихся милиционеров, - не спецы. Местные топтуны, их послали, потому что они ближе всех к нам оказались. Вот те, что сверху спускаются, это крутые ребята. Надо уходить.
Айзек посмотрел вниз и двинулся было к краю площадки, но сразу заметил, справа и слева, засевших милиционеров. Затрещали выстрелы, брызнуло шиферное крошево. Айзек вскрикнул от страха, а в следующий миг понял, что это Полмолитвы пытается расчистить ему дорогу.
Но - не удалось. Милиционеры не покинули своих позиций. Они ждали.
- Твою мать! - сплюнул Айзек.
Нагнувшись, он выдернул контакт из Андреева шлема, отсоединил Совет конструкций, все еще упорно пытавшийся обойти блокировку и завладеть управлением кризисной машины.
Когда Айзек сорвал контакт, вспять по проводу, на искусственный мозг Совета, отправился страшный спазм - немалая порция энергии не успела покинуть контур.
- Забери барахло, - крикнул Айзек Ягареку и показал на залитые кровью мотыльков и кислотным дождем машины.
Гаруда поспешно опустился на колено и распахнул горловину мешка.
- Ткач! - окликнул Айзек и на негнущихся ногах двинулся к гиганту.
По пути он оглядывался, опасаясь, что какой-нибудь рьяный милиционер рискнет сократить дистанцию, чтобы выстрелить наверняка. Сквозь шум дождя раздавался скрежет шипованных подошв по крыше. Видимо, противник и в самом деле пытался приблизиться.
- Ткач! - Айзек хлопнул ладонями перед необыкновенным пауком.
Фасеточные глаза встретили его взгляд. Ткач еще не снял шлема, соединенного с головой Андрея. Паук перебирал в пальцах внутренности мотылька. Айзек глянул на груду трупов. Крылья успели поблекнуть, потускнеть, рисунок исчез напрочь.
- Ткач, мы должны уходить, - зашептал Айзек. Но паук тихо перебил:
…Я УТОМЛЕН Я СТАРЕЮ Я УЖЕ НЕ ТОТ ЧТО ПРЕЖДЕ... ТЫ ДЕЙСТВУЕШЬ ОЧЕНЬ ТОНКО МНЕ ЭТО НРАВИТСЯ НО ЭТОТ ФОНТАН ФАНТАЗМОВ ИЗ МОЕЙ ДУШИ ВЫЗВАЛ МЕЛАНХОЛИЮ ДАЖЕ ЭТИМ ПРОЖОРЛИВЫМ БЫЛО ПРИСУЩЕ УЗОРОТВОРЕНИЕ... МОЖЕТ БЫТЬЯ СЛИШКОМ ПОСПЕШНО СУДИЛ МОЖЕТ БЫТЬ Я ОШИБАЛСЯ... Я НЕ УВЕРЕН ЧТО НАДО ТАКИМ БЫТЬ И ВПРЕДЬ...
Он протянул к лицу Айзека пригоршню влажно лоснящихся потрохов и стал неторопливо рвать их на куски.
- Ткач, уверяю тебя, - с горячностью зачастил Айзек, - мы все сделали правильно. Мы спасли город. И он тебе пригодится. Чтобы судить, чтобы ткать. Но теперь пора уходить. И нужно, чтобы ты нам помог. Прошу, унеси нас отсюда.
- Айзек, - шепнула Дерхан и кивнула на дирижабль. - Не знаю, что это за мусора, но - не милиция, точно.
Айзек посмотрел на десантников - и глаза полезли на лоб от изумления.
К нему уверенно продвигался взвод необычных металлических солдат. По доспехам скользил свет, играл на выступах холодными сполохами. Каждый казался статуей, изваянной скрупулезным до маниакальности мастером. Мощные толчки гидравлической энергии позволяли солдатам шагать и взмахивать руками, шипящие поршни несли их к площадке на крыше. С их затылков лучился отраженный свет.
- Что за козлы? - придушенным голосом спросил Айзек.
Ткач перебил. Он заговорил вдруг громко и твердо:
...ТЫ УБЕЖДАЕШЬ МЕНЯ В ТОМ, ЧТО Я ПРАВ... НО ВЗГЛЯНИ НА ЭТИ ХИТРОСПЛЕТЕНИЯ НА ЭТИ УЗОРЫ... ТО ЧТО РАЗОРВАНО МЕРТВЫМИ МЫ МОЖЕМ ЗАШТОПАТЬ МЫ МОЖЕМ ЗАЛАТАТЬ МЫ МОЖЕМ ПОПРАВИТЬ...
Туловище возбужденного Ткача задвигалось вверх-вниз, он уставился в темное небо. Плавным движением снял шлем с головы и небрежно бросил в темноту. Айзек не услышал, как шлем упал.
...ОН БЕЖИТ И ПРЯЧЕТСЯ И ПРЯЧЕТ... НАДО НАЙТИ ГНЕЗДО БЕДНОГО ИСПУГАННОГО ЧУДОВИЩА... НАДО РАЗДАВИТЬ ЕГО КАК БРАТЬЕВ ПРЕЖДЕ ЧЕМ ОН ПРОГРЫЗЕТ ДЫРЫ В НЕБЕ И ПО НИМ УТЕКУТ КРАСКИ ВСЕГО ГОРОДА ПОНЕСЕМСЯ ЖЕ ПО ДЛИННЫМ ТРЕЩИНАМ МИРОВОЙ ПАУТИНЫ ТУ ДА ГДЕ НАЧИНАЮТСЯ ЭТИ РАЗРЫВЫ И НАЙДЕМ ЛОГОВО...
Опасно кренясь, он двинулся вперед. Казалось, еще чуть-чуть, и рухнет. Как нежный отец, он распахнул объятия, сгреб Айзека в охапку и без малейшего труда поднял. Айзек скорчился от страха в этой чудовищной холодной хватке.
«Только не перекуси меня! - подумал он в панике.- Не разрежь пополам!»
Милиционеры на крыше, увидев эту сцену, оцепенели от ужаса.
Высоченный, как башня, паук бочком двигался вправо-влево, держа под мышкой Айзека, будто упитанного ребенка. Шаги его по влажному бетону и смоле были уверенны и так быстры, что не уследить. Вдобавок он то и дело нырял в соседние измерения.
И вот он остановился перед Ягареком. Гаруда взмахнул мешком с торопливо собранными деталями, закинул себе на спину. Ягарек с благодарностью отдался во власть пляшущего безумного бога, обвил свободной рукой гладкое сужение между головой и животом Ткача.
...ДЕРЖИТЕСЬ КРЕПЧЕ МАЛЫШИ МЫ ПОПРОБУЕМ НАЙТИ ВЫХОД ОТСЮДА... - пропел Ткач.
Между тем необыкновенная пехота приближалась, преодолевая небольшой подъем. Механические органы шипели и клацали. Удивительные бойцы прошли мимо деморализованных милиционеров - те были потрясены, увидев человеческие лица на затылках железных воинов.
Дерхан тоже посмотрела на них, тяжело сглотнула и поспешила к Ткачу, который стоял, раскинув человеческие руки. Айзек и Ягарек уместились в сгибах боевых, конечностей, суча ногами в поисках опоры на широкой спине паука.

Предыдущая страница 26 Следующая страница


27 Чайна Мьевиль

- Не вздумай снова что-нибудь отрезать, - процедила Дерхан, скользнув ладонью по рубцу на голове. Она спрятала пистолеты в кобуры и бросилась в страшные объятия Ткача.
Над крышей вокзала появился второй дирижабль, с него тоже были сброшены тросы. Взвод переделанных спустился на площадку, венчавшую сооружение, и без промедления построился в боевой порядок. Милиционеры, обливаясь холодным потом и ничего не понимая, смотрели на них. Переделанные солдаты Попурри без задержки достиг ли последнего кирпичного уступа, лишь на миг дрогнули, увидев мельтешащего на площадке гигантского паука, несущего, точно кукол, на спине сразу троих.
Солдаты Попурри медленно двинулись дальше. Их бесстрастные стальные лица блестели от дождевой влаги. Тяжелыми ногами переделанные раздавили забытые на крыше машины.
Внезапно Ткач стремглав кинулся вперед, к ближайшему милиционеру. Тот завизжал от ужаса и боли, когда его потащили за голову. Как он ни брыкался, как ни вырывался, Ткач прижал его к груди, словно баюкающий младенца отец .
...МЫ ВЫНУЖДЕНЫ ПРОСТИТЬСЯ ТАК КАК ДОЛЖНЫ ПРОДОЛЖИТЬ ОХОТУ... - прошептал Ткач, обращаясь ко всем, кто мог его слышать. После чего бочком отступил от края площадки и исчез.
Две-три секунды на крыше был слышен только унылый шорох дождя. Сверху Полмолитвы выпустил напоследок несколько пуль, заставив рассеяться людей и переделанных. Когда же они высунули головы из укрытий, стрельба не возобновилась, Джек исчез. А Ткач и его спутники тоже скрылись без следа, точно сгинули.

Мотылек рвался сквозь воздушные течения. От страха и отчаяния он совершенно обезумел. Снова и снова его крики, в самых разных диапазонах, разлетались по самым разным измерениям. Ответа не было, и это прибавляло смятения и паники. Но томительный голод, несмотря ни на что, вновь давал себя знать. Мотылек остался рабом своего аппетита.
Внизу по городу текла Ржавчина, ее баржи и лодки казались грязными созвездиями во мгле. Мотылек сбавил скорость, закружил по спирали. По лику Нью-Кробюзона медленно растягивался жгут грязного дыма, перечеркивал его карандашным грифелем. Это поздний состав шел на восток по Правой линии, через Гидд и Баргестов мост, над водой к Лудовой залежи и узловой станции Седим.
Мотылек пронесся над Ладмидом, спикировал над крышами университетского факультета, чуть взмыл над крышей Сорочьей церкви, что в Соленом репейнике. Помчался дальше, подгоняемый голодом, страхом и одиночеством. Пока не насытится, не будет ему покоя.
Внезапно мотылек увидел внизу и узнал рисунок из света и мглы. И почувствовал притяжение. За железнодорожными путями из старых ветхих кварталов Костяного города вздымались в ночную мглу Ребра колоссальными арками цвета слоновой кости. Мотылек вспомнил странное влияние этих старых костей, из-за которых Костяной город стал местом опасным, куда лучше не соваться, где воздушные потоки ведут себя непредсказуемо и ядовитые волны загрязняют эфир. Образы далеких дней, жадно впитанные с молоком, не стерлись. Здесь он познал сладчайший вкус молока. Здесь железы его были опростаны досуха, здесь губы детеныша жадно теребили его сосок...
Мотыльку было безумно страшно. Он искал облегчения. Он мечтал о гнезде, где можно отлежаться, зализать раны. Он мечтал о чем-нибудь знакомом, где он сможет позаботиться о себе и где о нем позаботятся. Он вспомнил, как жил в плену, под необычным светом специальных ламп. Здесь его не обижали. Совсем напротив - здесь за ним ухаживали заботливые няньки. Кормили, мыли. Вот оно, убежище.
И мотылек, голодный, жаждущий исцеления и покоя, преодолел свой страх перед Ребрами. Он полетел на юг, выбрасывая язык в поисках полузабытых небесных маршрутов, высматривая темное здание в узком переулке, залитую гудроном террасу непонятного предназначения, откуда он уполз несколько недель назад.
Боязливо выписывая круги над опасным городом, мотылек потихоньку приближался к своему дому.

Айзеку казалось, будто он проспал несколько суток. Он с удовольствием потянулся, и от этого движения все его тело неприятно заскользило вперед-назад. Он услышал ужасный крик.
Айзек замер. Воспоминания обрушились лавиной. Он сообразил, где находится. В руках у Ткача.
Мгновенно вспомнив все, что этому предшествовало, Айзек содрогнулся.
Ткач легко ступал по мировой паутине, прыгал по нитям метареальности, что соединяли каждое мгновение с другими.
Айзек вспомнил тот умопомрачительный шок, ту охватившую все его существо тошноту, когда глазам впервые открылась эта невероятная картина.
Нет, в этот раз он ни за что не разлепит веки. Он услышал бормотание Ягарека и тихую ругань Дерхан. Но для него это были не звуки, а нечто вроде обрывков шелка, которые проскальзывали в череп и постепенно приобретали четкость. Был и еще один голос, обрывочная какофония яркой ткани, и эта ткань визжала от ужаса.
Кто бы это мог быть?
Паук несся по упругим нитям вдоль зоны повреждения и потенциального повреждения - где мотылек прошел однажды, там он пройдет и вновь. Ткач скрылся в норе, в темной воронке из связей, что пронизывали ткань этого сложного измерения и снова выходили в город.
Айзек почувствовал щекой дуновение воздуха. Почувствовал под собой древесину. Он проснулся. Открыл глаза. Болела голова. Он посмотрел вверх. Шея уже вновь привыкала к тяжести шлема, никуда не девшегося с головы. Даже зеркала чудесным образом остались невредимы.
Он лежал в снопе лунных лучей на тесном, пыльном чердаке. В щели между половицами, между досками стен просачивались звуки.
Дерхан и Ягарек тоже приходили в себя, медленно приподнимались на локтях, трясли головами. Спохватившись, Дерхан вскинула руку к виску. Второе ухо осталось нетронутым.
Айзек и у себя проверил - порядок.
Ткач маячил в углу комнаты. Вдруг он шагнул вперед, и Айзек разглядел позади него милиционера. Казалось, тот в параличе. Он сидел, привалившись к стене лопатками, и слегка дрожал. Гладкая лицевая пластина свалилась с головы. Ружье лежало на бедрах. У Айзека от страха екнуло сердце. Но вскоре он заметил необычный для оружия блеск. Великолепная, хоть и бесполезная, стеклянная модель кремневого ружья .
...ЭТО МОЖЕТ СТАТЬ УБЕЖИЩЕМ ДЛЯ БЕГЛОГО КРЫЛАТОГО... - Голос звучал глухо, как будто путешествие по плоскостям мировой паутины отняло у Ткача все силы. - ...ВЗГЛЯНИТЕ НА МОЕГО ЗЕРКАЛЬНОГО ЧЕЛОВЕКА НА ТОВАРИЩА ДЕТСКИХ ИГР НА ДРУЖКА МОЕГО.... МЫ С НИМ НА ВРЕМЯ ПОКИНЕМ МЕСТО ОТДЫХА МОТЫЛЬКА-ВАМПИРА МЕСТО ГДЕ ОН СЛОЖИТ СВОИ КРЫЛЬЯ И БУДЕТ ОТЪЕДАТЬСЯ Я ПОИГРАЮ В КРЕСТИКИ-НОЛИКИ СО СТЕКЛЯННЫМ СТРЕЛКОМ...
Ткач отступил в угол комнаты и резко сел на пол. Блеснула рука-нож, задвигалась с невероятной скоростью, начертала на досках возле ноги неподвижного милиционера решетку из девяти клеток.
Вырезав крест в угловой клетке, Ткач замер, что-то бормоча. Айзек, Дерхан и Ягарек поплелись в центр комнаты.
- Я думал, он просто нас уносит, - проворчал Айзек. - А он шел следом за мотыльком, который прячется где-то здесь...
- Надо добраться до гада, - решительно проговорила Дерхан. - Мы уже почти всех прикончили, нужно и этого.
- С пустыми руками? - буркнул Айзек. - У нас, кроме шлемов, ничего не осталось. Мы даже не знаем, где прячется тварь.
- Значит, надо, чтобы Ткач нам помог, - решила Дерхан.

Но все уговоры ничего не дали.
Огромный паук будто и не слышал. Что-то шептал и не шевелился, как будто терпеливо ждал, когда полуживого милиционера перестанет бить нервная дрожь. Наконец Айзек и его товарищи оставили свои попытки и отошли.
- Надо отсюда убираться, - сказала вдруг Дерхан.
Айзек посмотрел ей в глаза и, помедлив, кивнул. Подошел к окну, выглянул.
- Непонятно, где мы, - сказал он через несколько секунд. - Улицы как улицы... - Так и не сумев высмотреть ориентир, устало покачал головой и вернулся к Дерхан. - Ди, ты права. Нам здесь делать нечего.
Ягарек беззвучно вышел из комнатки в тускло освещенный коридор. Там тщательно осмотрелся. Слева стена была наклонной - скат крыши. Справа - два проема, а дальше коридор сворачивал вправо и исчезал в сумраке.
Ягарек крался вперед пригнувшись, на корточках. Не оглядываясь, дал знак следовать за ним. Дерхан и Айзек пошли вслед, направляя во мглу пистолеты, заряженные сырым, ненадежным порохом. Другого все равно не было...
У первой же двери Ягарек задержался и прижал к ней пернатую голову. Послушал, затем очень медленно отворил. Приблизились Дерхан и Айзек, заглянули в неосвещенную кладовку.
- Есть тут что-нибудь полезное для нас? - прошептал Айзек.
Но на полках не было ничего, кроме пыльных бутылок и сгнивших от старости щеток.
Возле второй двери Ягарек махнул Айзеку и Дерхан, чтобы не шевелились. На этот раз он прислушивался дольше. Дверь была хлипкая, но заперта на несколько задвижек, и Ягарек со всеми справился без труда. Вот гаруда медленно нажал на дверь, просунул голову в образовавшуюся щель и замер на очень долгое, как показалось Айзеку и Дерхан, время.
Наконец он отстранился от двери, обернулся и тихо сказал:
- Айзек, идти должен ты.
Айзек нахмурился, шагнул вперед, сердце забилось чаще.
«Что это? - подумал он. - Что происходит?» И тотчас где-то в глубине разума раздался голос, ответивший, что его ждет. Но Айзек не прислушался - а вдруг ответ ошибочный?
Он отстранил Ягарека и, поколебавшись на пороге, шагнул в комнату. Она оказалась большой, квадратной, освещена тремя масляными лампами и тонкими жгутами газового света, проникавшими с улицы через грязное оконце. В темном углу, спиной к двери, а лицом к чудовищной скульптуре, на коленях стояла Лин.

Айзек закричал. Это был звериный рев, и он рос, набирал силу, а Ягарек махал руками, просил, чтобы Айзек замолк, но тот не слушал. Лин вздрогнула и повернулась на звук. Увидев Айзека, задрожала.
Он, спотыкаясь о мусор, побежал к ней. Когда приблизился, снова закричал, на этот раз от горя - увидел, что с ней сделали.
Все тело было покрыто ожогами и порезами, следами безжалостного насилия, следами пыток. Ее били по спине. Рубашка превратилась в лохмотья. Груди перекрещены узкими шрамами. На животе и бедрах пятна ушибов.
Но когда Айзек разглядел ее голову, вздрагивающего скарабея, он едва не упал в обморок.
Исчезли крылья. Он и раньше об этом знал, с тех пор как получил письмо, но увидеть воочию эти трепещущие лохматые обрывки было выше его сил. На панцире трещины и вмятины, кое-где видна нежная плоть. Фасеточный глаз раздавлен, незряч. Средняя головонага справа и задняя слева вырваны с мясом.
Айзек упал на колени и обнял ее, прижал к себе.
Она была такая тонкая, хрупкая, израненная. Она дрожала, прикасаясь к нему. Напрягалась всем телом, словно не могла поверить, что это он, настоящий. Может быть, сейчас исчезнет, может быть, это просто новая изощренная пытка.
Айзек обнимал ее и плакал. Чувствовал кожей ее тонкие кости.
- Я бы раньше пришел, - простонал он жалко. Пришел бы, но думал, что ты умерла.
Она чуть отстранилась, чтобы можно было жестикулировать.
«Ждала тебя, люблю тебя, - хаотически показала Лин. - Помоги мне, спаси, забери отсюда, он не даст мне умереть, пока...»
Только сейчас Айзек поднял взгляд на скульптуру, возвышавшуюся за спиной Лин, скульптуру, на которую в миг его появления она лила хеприйскую слюну. Невероятная, разноцветная, жуткая калейдоскопическая фигура. Образ будто по кошмарам собран; руки, ноги, глаза - в самых диких сочетаниях. Она была почти закончена, только на месте головы - гладкий каркас и провал там, где, вероятно, должно находиться плечо.
Айзек охнул и снова посмотрел на Лин. Лемюэль был прав: Попурри - циничный убийца, и любой другой пленник на месте Лин погиб бы. Но необычный талант Лин стимулировал его тщеславие, его чудовищное стремление к величию, его эгоцентрические грезы. И Лемюэль об этом не знал.
Попурри не хотел, чтобы изваяние осталось недоделанным.

Вошли Дерхан и Ягарек. Когда Дерхан увидела Лин, закричала, как только что - Айзек, подбежала и обняла обоих, плача и улыбаясь.
К ним робко приблизился Ягарек.
Шепотом Айзек вновь и вновь оправдывался, мол, думал, что ее уже нет, иначе обязательно поспешил бы на выручку.
«Заставлял меня работать и бил, и пытал, издевался», - вяло жестикулировала Лин - у нее не осталось сил на эмоции.
Ягарек хотел что-то сказать, но вдруг резко повернул голову. Из коридора явственно звучал топот бегущих ног.
Айзек застыл, удерживая в объятиях Лин. Дерхан отстранилась от них, вынула пистолеты и повернулась к двери. Ягарек прижался к стене в тени статуи, изготовив к бою свернутый кольцами кнут.
Дверь с треском распахнулась, ударилась о стену. Перед ними стоял Попурри. Виднелся он не отчетливо - уродливый силуэт на фоне покрашенной в черное стены коридора, целый куст разнообразных конечностей, ходячий лоскутный ковер из чужих органов. У Айзека даже челюсть отвисла, до того он был изумлен.
Глядя на это существо с козлиными, птичьими и собачьими ногами, с гроздьями щупальцев и шишек из мускульной ткани, с композитными костями и вывернутой наизнанку кожей, он понял, что Лин ничуть не фантазировала, а лепила статую с натуры.
Лин, увидев своего работодателя, обмякла от страха и воспоминаний о перенесенной боли. В Айзеке заклокотал гнев.
Попурри отступил на шаг и повернулся в ту сторону, откуда пришел.
- Охрана! - выкрикнул невидимым ртом. - Сейчас же сюда!.. - А затем недоброй скороговоркой: - Гримнебулин! Все-таки явился! Разве ты не получил мое письмо? Не придал особого значения, да? - И Попурри шагнул в слабо освещенную комнату.
Дерхан выстрелила с обеих рук. Пули пробили шкуру (частью - мех, частью - костяная броня). Попурри зашатался у самого порога на многочисленных ногах, заревел от боли. Но рев превратился в зловещий смех.
- Слишком много внутренних органов, шлюха ты бесполезная, - заявил он. - Меня очень трудно убить.
Дерхан в бешенстве сплюнула и бочком сместилась к стене. Айзек смотрел на Попурри, видел зубы, скрежещущие в нескольких ртах. Задрожал пол, это бежали по коридору вызванные охранники.
Вот они Появились в дверном проеме позади Попурри, оружие на изготовку, ждут приказа. У Айзека засосало под ложечкой - не было лиц у этих людей. Черепа сплошь обтянуты кожей. «Переделанные», обморочно подумал он. Только для какой задачи? И тут он заметил у них сзади, за шлемами, зеркала.
У него брови полезли на лоб. Он сообразил, что видит не лица вовсе, а затылки. Головы повернуты на сто восемьдесят градусов, то есть эти люди идеально приспособлены для обращения с мотыльками.
У Попурри выпрямилась, указывая на Лин, конечность - уродливое членистое, усеянное присосками щупальце.
- Мерзкая сука! Давай, заканчивай работу, иначе - сама знаешь, что будет.
И тут Айзек с совершенно звериным ревом оттолкнул Лин в сторону. Из ее тела ударили струйки пряного пара - тревога, страх. Она пыталась удержать Айзека руками, умоляла остаться с нею, но он, охваченный бешенством и раскаянием, бросился к Попурри.
Ответом ему был нечленораздельный вопль - враг принял вызов.

Внезапно раздался грохот, в комнату брызну ли тысячи осколков стекла. И потекла кровь, и зазвучали проклятия.
Айзек застыл посреди комнаты, Попурри - перед ним. Охранники засуетились, выкрикивая друг другу приказы. Айзек посмотрел вверх, в зеркала, находящиеся перед его глазами.
Позади него стоял последний мотылек - точно портрет в раме, в оконном переплете с оставшимися плоскими стеклянными зубьями. Стекло падало с его шкуры, подобно каплям вязкой жидкости. у Айзека душа ушла в пятки.
Мотылек был огромен и ужасен. Он стоял полусогнувшись рядом с пробитым окном, несколько чудовищных конечностей вцепились в половицы. Массивный, как горилла, невероятно сильный, он казался совершенно неуязвимым. Гипнотические крылья его были распахнуты, по ним бежали узоры - точно негативные изображения фейерверка.
Попурри увидел огромного зверя - и потерял разум. Россыпью немигающих глаз он смотрел на крылья. Позади него возбужденно шумели, размахивали оружием солдаты.
Ягарек и Дерхан стояли возле чудовища, спиной - к стене. Айзек видел их в зеркала. Оба от неожиданности опешили, но узоры им были не видны, поэтому они остались в сознании.
А между мотыльком и Айзеком распростерлась на досках и битом стекле Лин.
- Лин! - закричал Айзек. - Не оборачивайся! Назад не смотри! Ползи ко мне!
Лин обмерла, узнав в его голосе страх. Увидела, как он неуклюже тянется назад, осторожно движется спиной вперед, к ней. И очень медленно поползла навстречу.
А позади раздалось тихое звериное шипение.

Мотылек был настроен агрессивно, но при этом робел. Чувствовал, что его окружают разумы, улавливал движение со всех сторон и тревожился. Он еще не оправился после бойни, которую устроили его родичам. Он сильно нервничал - одно из шипастых щупальцев хлестало по земле, точно хвост.
Один разум - тот, чей обладатель находился прямо перед мотыльком, - угодил в плен. Но - только один. А ведь мотылек распахнул крылья во всю ширь... Странно. Столько врагов перед ним - он размахивает крыльями, гипнотизирует, силится подчинить себе их разумы, вытолкнуть кошмары из глубин подсознания - и ничего не выходит. Они сопротивляются.
И мотылек не на шутку струхнул.
Позади Попурри его охрана пришла в крайнюю растерянность. Солдаты пытались пробраться в комнату, но он точно окаменел на пороге, стоя на многочисленных ногах - ни наклонить, ни сдвинуть.
И напряженно смотрел скопищем г лаз на крылья мотылька.
За его спиной находились пятеро переделанных. Специально обученных и экипированных для защиты от мотыльков, на случай их бегства. Кроме стрелкового оружия, у троих были огнеметы. У четвертого баллон с фемтокоррозивом, у пятого - электромагический шипомет . Но они не видели цели.
Солдаты перекрикивались друг с другом, пытались что-нибудь придумать. Но не получалось. Глядели в зеркала и в промежутках между конечностями Попурри видели огромного хищного мотылька - и это зрелище вызывало страх. Айзек протянул руку назад.
- Лин, сюда! - шептал он. - И не оглядывайся. Происходящее напоминало ему детскую игру в привидения. Только сейчас было страшно по-настоящему.
Позади мотылька Ягарек и Дерхан осторожно двинулись навстречу друг другу. Тварь заверещала, уловив движение, оглянулась, но повернуться не рискнула - перед ней было много разумных существ.
Лин послушно ползла к Айзеку, цепляясь клешнями за половицы. Когда оставалось совсем немного, заколебалась, увидев Попурри, который оцепенело таращился перед собой. Она не понимала, что происходит. Но тот, кто превратил Попурри в истукана, был позади нее. Про мотыльков она ничего не знала.
Видя, что Лин в замешательстве, Айзек закричал:
- Не останавливайся!

Лин была художником и делала осязаемые вещи. Видимые вещи. Скульптуру, которую можно с удовольствием потрогать. На которую можно полюбоваться.
Она обожала краски и светотени, ее очаровывали линии и фигуры, негативные и позитивные пространства.
И она очень долго просидела на чердаке взаперти. Кто-нибудь другой на ее месте не подчинился бы приказу, не стал бы доделывать огромную статую Попурри. Не могло быть сомнений, что наградой исполнителю заказа будет смерть. Но Лин не разбила статую и даже не предпочла бездействие. Все, что было в ней, всю свою творческую энергию она перелила в это монолитное и страшное произведение искусства. А Попурри знал, что так и будет.
Для нее это было единственным выходом, единственным способом самовыражения. Единственным способом самообмана, если на то пошло. Отгороженная от мира, лишенная красок, светотеней и форм, она сосредоточилась на страхе и боли; она сделалась одержимой.
А теперь в ее чердачной тюрьме происходило что-то необыкновенное.
О мотыльках она не знала ничего. Приказ не оглядываться был ей знаком по легендам и имел смысл только в переносном значении. Наверное, Айзек имел в виду «поспеши», или «не сомневайся во мне», или что-нибудь в этом роде. Да, наверняка его команда всего лишь эмоциональный призыв.
Лин была художником. И, пережив унижения и пытки, заключение и отчаяние, она поняла только одно: сзади происходит нечто невероятное, и от этого зрелища глаз оторвать невозможно. Не одну неделю она провела в унылом сумраке, в убогой комнатушке с голыми тусклыми стенами. Она истосковалась по красоте. Поколебавшись, она все-таки повернула голову, посмотрела назад.

Айзек и Дерхан закричали в ужасе, из горла Ягарека вырвалось придушенное карканье.
Единственным уцелевшим глазом Лин увидела распростершего крылья призрака и испытала благоговейный страх. А затем ее жвала судорожно пощелкали и умолкли. Все...
Она лежала на полу, голова была повернута влево, глаза бессмысленно таращились на огромного зверя. На беготню красок.
Айзек взвыл и опустился на корточки. Неуклюже водя руками у себя за спиной, он пытался нащупать, схватить Лин.
Мотылек выпростал пучок скользких щупальцев и потянул ее к себе. Раскрылась огромная слюнявая пасть, будто ворота в кромешный ад. По лицу Лин потекла вязкая жижа, остро пахнущая лимонной цедрой.
Айзек пытался нашарить ее руку, неотрывно глядя в зеркала на мотылька. У того выскользнул язык из вонючего горла, шлепнул по ее скарабею. Айзек снова и снова кричал, надсаживая легкие, но остановить чудовище не мог.
Длинный язык, сплошь покрытый слюной, пробрался меж непослушных челюстей Лин.

На крики взбешенного и перепуганного Айзека отреагировали двое переделанных, застрявших между дверными косяками и туловищем Попурри. Они изловчились пальнуть из кремневых пистолетов. Один промахнулся, но другой всадил пулю в грудь мотылька. Раздалось сердитое шипение, из пробоины вытекло немного жидкости - вот и все. Такое оружие против мотылька не годилось .
Двое выстреливших закричали, призывая на помощь своих товарищей, и маленький отряд принялся слаженными, размеренными толчками отпихивать Попурри.
Айзек отчаянно пытался нащупать руку Лин. У мотылька раздувалось и сокращалось горло. Он делал огромные г лотки.
Ягарек схватил масляную лампу, стоявшую у ног скульптуры, быстро прикинул ее вес. Другой рукой, правой, поднял кнут.
- Айзек, хватай ее! - велел Ягарек.
Мотылек уже прижимал хрупкое тело Лин к своему животу. А пальцы Айзека сомкнулись вокруг ее запястья. Он сжал изо всех сил, но как ни пытался ее освободить, плача и ругаясь, - не получалось.
Ягарек швырнул в затылок мотыльку зажженную масляную лампу. Разбилось стекло, брызги раскаленного масла упали на кожу. По черепу мотылька поползли голубые огоньки.
Хищник заверещал, замельтешили конечности, пытаясь сбить пламя, задергалась от боли голова. Ягарек изо всех сил ударил кнутом. Тот звучно приложился к темной коже, обвил в несколько витков шею.
Ягарек тотчас дернул на себя кнутовище, напряг все свои тонкие, но крепкие мышцы, уперся в пол пятками.
А цепкие огоньки все жалили, пекли. Кнут перехватил горло, мотылек не мог глотать, не мог дышать.
Голова моталась на длинной шее, из горла рвался придушенный писк, язык распух и выскользнул изо рта Лин. Сгустки сознания, которое мотылек пытался выпить, застряли у него в горле. Он в ужасе, в отчаянии схватился за кнут. Он вертелся, дергался, махал лапами...
Айзек держался за хрупкое запястье Лин, тянул ее на себя. А мотылек корчился в чудовищном танце. Вот он выпустил Лин из дергающихся в судороге лап. Они вцепились в кнут, безуспешно пытаясь оторвать его от горла. Айзек потерял равновесие, упал вместе с Лин на пол и пополз от бешено сопротивляющейся твари.
И тут мотылек наконец сложил крылья, отвернулся от двери. С Попурри моментально спали чары. Но прежде чем к нему вернулась способность соображать, он обмяк, наклонился, тяжело рухнул на пол. Охранники, спотыкаясь о его ноги, устремились в комнату.
Оглушительно барабаня лапами по половицам, мотылек развернулся, кнутовище вылетело из ладони Ягарека, ссадив ему кожу. Он потерял равновесие и повалился навзничь, к Дерхан, - что и спасло его. Смертоносные конечности мотылька рассекли пустоту.
А Попурри уже встал. Торопливо засеменил прочь от зверя, в коридор.
- Убейте проклятую тварь! - вопил он.

Мотылек панически кружился посреди комнаты. Пятеро переделанных сгрудились у двери, они целились, глядя в зеркала.
Из огнеметов вылетели три струи пылающего газа, уперлись в шкуру мотылька. Затрещал хитин, вскипела пузырями и полопалась кожа. Хищник пытался верещать, но кнут не давал. Прямо в морду корчащейся твари угодила изрядная порция кислоты, она денатурировала белки и плавила экзоскелет.
Кислота и огонь не пощадили и кнута, его остатки отлетели от крутящегося мотылька, и тот наконец обрел способность дышать и голосить.
Он визжал от страшных мук под новыми залпами огнеметов и кислотного насоса. Он вслепую бросился на атакующих.
Пятый охранник вонзил в него стрелы темной энергии, она рассеялась по поверхности, опаляя без жара. Тварь снова завизжала, но не остановилась. Выглядела она страшно: настоящий шквал огня, кислотных брызг и переломанных костей.
Пятеро переделанных отступили перед обезумевшим чудовищем, выскочили следом за Попурри в коридор. Трескучий погребальный костер ударился в стену, поджег ее. Мельтешили конечности - тварь пыталась найти выход.
Наконец ей это удалось, она прорвалась в коридор, но и там трещал огонь, летели брызги кислоты и электромагические стрелы.
Несколько долгих секунд Дерхан, Ягарек и Айзек оцепенело смотрели в дверной проем. Скрывшаяся там тварь верещала, наполняя коридор жаром, освещая его сполохами.
Потом Айзек моргнул и посмотрел на Лин, которую держал в объятиях. Она была в глубоком обмороке. Он покачал ее и зашептал:
- Лин, мы уходим....
Ягарек быстро подошел к окну и посмотрел на улицу, лежащую пятью этажами ниже. Возле окна к стене лепился невысокий кирпичный столб - дымоход. Рядом уходила вниз кривая водосточная труба. Гаруда вскочил на подоконник и потянулся к трубе, подергал на пробу. Выдержит.
- Айзек, неси ее сюда, - велела Дерхан.
Айзек поднял Лин - до чего же легкая, в чем только душа держится! - и быстро пошел к окну. Он не сводил глаз с нее, и вдруг на его лице появилась экстатическая улыбка. Айзек закусил нижнюю губу и заплакал.
Снаружи, в коридоре, слабо пищал мотылек.
- Ди, смотри! - прошептал Айзек. У Лин беспорядочно дергались руки. - Она говорит! Она поправится!
Дерхан вгляделась, пытаясь расшифровать жесты.
Айзек напряженно наблюдал, качая головой.
- Она без сознания, это просто случайный набор слов. Но - это слова! Мы прибыли вовремя...
Обрадованная донельзя, Дерхан улыбнулась, крепко поцеловала Айзека в щеку, ласково погладила Лин по разбитому скарабею.
- Надо вынести ее, - тихо сказала она.
Айзек выглянул в окно, из которого уже вылез Ягарек. Гаруда был в нескольких футах, держался за узкий кирпичный выступ.
- Давай ее мне и лезь сам, - дернул вверх головой Ягарек.
Восточный край длинного ската крыши над террасой здания Попурри упирался в дом, стоявший на противоположной стороне улицы. Улица эта шла на юг, и высота ее зданий постепенно снижалась в этом направлении. А вокруг раскинулись крыши Костяного города, вознесенный над землей искусственный ландшафт, шиферная мозаика над опасными улицами. Смыкающиеся кровли уходили во тьму на мили, от Ребер до холма Мог и дальше.

А последний мотылек, заживо пожираемый огнем и кислотой, расстрелянный зарядами таинственной энергии, до сих пор был жив. Удивительно крепким было это существо. И обладало способностью исцеляться с ужасающей быстротой.
Окажись он под открытым небом, подпрыгнул бы и раскинул израненные крылья и скрылся бы в небесах. Его бы не удержали ни боль, ни прожженные в хитине и шкуре громадные дыры. Кувыркаясь в облаках, он бы сбил огонь, очистился от кислоты.
А если бы выжила его семья, если бы он знал, что сможет вернуться к родичам, снова отправиться на охоту вместе с ними, он бы не так сильно перепугался. Если бы расправа с сестробратьями произошла не у него на глазах, мотылек не обезумел бы от гнева и страха и не забрался бы еще дальше в ловушку.
Но он был один. И, оказавшись среди кирпичных стен, в клаустрофобической тесноте, он распахнул крылья - но взлететь не смог. Со всех сторон на него набрасывалась убийственная, бесконечная боль. Выстрелы огнеметов следовали один за другим - слишком часто, не успеешь заживить раны.
Безумной шаровой молнией он пронесся по коридору конторы Попурри. До последнего своего мига размахивал конечностями с зазубренными когтями и шипами, пытался кого-нибудь поймать. Упал, чуть-чуть не добравшись до лестницы.
Попурри и переделанные, стоявшие на середине марша, смотрели на мотылька с ужасом. И молили богов, чтобы все на этом и кончилось, чтобы он не поднялся, не дополз до ступенек, не покатился на них огненным шаром.
Он и не пошевелился. Он был мертв.

Когда Попурри убедился в этом, он послал своих мужчин и женщин вниз, за мокрыми полотенцами и одеялами - пожар надо было ликвидировать в зародыше.
Огонь погасили за двадцать минут. Стропила и доски на чердаке растрескались и закоптились, на полу остались следы мотылька - широкие пятна обугленного дерева, вздувшаяся пузырями краска. Сам дымящийся труп мотылька лежал около лестницы - неузнаваемая груда плоти и кости. Жар скрутил мускулы хищника, придал им форму еще нелепее, чем была при его жизни.
- Гримнебулин и его сволочные приятели сбежали, - заключил Попурри. - Разыскать. Где бы ни прятались - найти! Выследить! Схватить! Что стоите? Действуйте!
Несложно было определить, каким путем они ускользнули - через окно на крышу. Впрочем, на крыше они могли выбрать почти любое направление. Люди Попурри, придя в замешательство, беспомощно переглядывались .
- А ну, шевелись, мразь переделанная! - взревел Попурри. - Поймать их, доставить ко мне!
Запуганные им люди, какты и водяной покинули чердачное логово, отправились на поиски. Они строили бессмысленные планы, они бегали в Эхову трясину и Ладмид, в Паутинное дерево и на холм Мог, и добрались до самой Худой стороны, побывали за рекой в Барсучьей топи, в Восточном Гидде, в Грисской пади, Темной стороне и Селитре.
Наверное, они тысячу раз пробегали мимо Айзека и его товарищей.
Но укромных местечек в Нью-Кробюзоне были не тысячи - сотни тысяч. Куда больше, чем людей, которые нуждались в укрытиях. У помощников Попурри не было ни малейшего шанса на успех.
В такие ночи, когда дождь и свет уличных фонарей размывает все контуры, город превращается в палимпсест клонящихся под ветром деревьев, звуков, древних руин, мглы, катакомб, жилых кварталов, гостиниц, пустырей, огней, кабаков и клоак. Город превращается в одно сплошное укрытие.
И помощники Попурри в страхе вернулись домой - с пустыми руками.

Попурри рвал и метал. А великолепная - но незавершенная - статуя ярила его еще больше. Переделанные обыскивали здание - вдруг да осталась какая-нибудь ниточка.
В крайней комнате на чердаке обнаружили милиционера, одиноко сидящего у стены. Он был в коме. На коленях у него лежало очень красивое стеклянное ружье. Рядом на полу были начерчены квадраты, под крестики-нолики.
Крестики выиграли. В три хода.

* * *

Мы бежим и прячемся. Как от охотника - вирмы. Но на этот раз нам легко и радостно. Мы знаем, что победили.
Айзек несет на руках Лин, только изредка, если дорога трудна, взваливает ее на плечо. Мы убегаем. Мы убегаем так, как будто мы - призраки. Настороженные и веселые. Труднопроходимая местность на востоке города нас не смущает. Мы перелезаем через низкие ограды и пересекаем узкие полосы двориков, неряшливые садики с яблонями-мутантами, чахлой ежевикой, сомнительного происхождения компостом, грязью и сломанными игрушками.
Иногда мрачным делается лицо Дерхан, и она что-то шепчет. Она думает об Андрее, но трудно раскаиваться этой ночью, пусть даже и есть в чем каяться. Да, это грустное обстоятельство, но под темным дождем, над городскими огнями, разнородными, как растения в садах, трудно не ловить взгляды друг друга, трудно не улыбаться или не каркать потихоньку от радости.
Мотыльков больше нет. Да, цена их смерти ужасно высока. Может быть, цена их смерти - это ад для нас. Но сегодня, добравшись до лачуги на крыше большого здания в Пинкоде, вдали от воздушных рельсов, чуть к северу от железной дороги и от грязи и убожества станции Темная вода, мы торжествуем.
Утренние газеты полны страшных пророчеств. «Скандал?» и «Вестник?» намекают, что будут приняты очень суровые меры.
Дерхан долго спала, теперь она сидит в сторонке, печаль и чувство вины наконец вырвались из-под спуда. Лин шевелится - и когда она в сознании, и когда в бреду. Айзек делит и ест украденные нами продукты и не отходит от Лин, хлопочет над нею. И удивленно говорит о Джеке-Полмолитвы.
Он возится с помятыми, побитыми деталями кризисной машины, цокает языком и кусает губы. Но обещает привести механизм в порядок. Никаких проблем.
Ради этого-то я и живу, об этом-то я и мечтаю.
Получить наконец свободу! Летать! Он читает, глядя через мое плечо, краденые газеты. Налицо кризисная ситуация, и милиции предоставлены чрезвычайные полномочия, узнаем мы. Отпуска отменены, милиционеры сидят по казармам. В правительстве обсуждают ограничение гражданских прав и введение военного положения.

Но в течение этого бурного дня дерьмо, грязные отбросы, сонный яд мотыльков медленно тонут в эфире, уходят в землю. Кажется, я чувствую это, лежа под полусгнившими досками; мерзость оседает потихоньку вокруг меня, разлагаемая дневным светом. Падает грязным снегом сквозь плоскости, пронизавшие город, через слои материи и квазиматерии, рассеивается, уходит из нашего мира.
А когда наступает ночь, кошмары уже не завладевают нами.
И, словно тихое рыдание, дружный выдох облегчения и расслабления звучит по всему городу. С черного запада приходит волна успокоения, прокатывается от Галлмарча и Дымной излучины до Большой петли, до Шека и Барсучьей топи, до Ладмида и холма Мог, до Травяной отмены.
За этой волной на город набегает очищающий сонный прилив. Граждане Нью-Кробюзона крепко спят: на пропахших мочой соломенных тюфяках в Ручейной стороне и в трущобах, на пышных перинах в Хнуме. Спят поодиночке и прижимаясь друг к дружке. Но городская жизнь, разумеется, не делает паузы, поэтому не простаивают ночные смены в доках, не смолкают машины на мельницах и в литейных цехах. Пронзают мглу окрики сторожей и патрульных. Вышли, как обычно, на промысел шлюхи. Совершаются преступления - насилие не провалилось, как ядовитая одурь.
Но зато фантомы больше не мучат спящих и бодрствующих. у города остались только его собственные страхи.
Я уже и позабыл, какое это удовольствие - обыкновенная ночь. Когда меня будит солнце, оказывается, что разум ясен, голова не болит.
Мы свободны.

Все сегодняшние статьи - о конце «летнего кошмара», или «сонной болезни», или «ночного проклятия», Разные газеты называют по-разному.
Мы читаем и смеемся. Мы - это Дерхан, Айзек и я. Восторг - везде, он осязаем. Город вернулся к прежней жизни. Преобразился.
Мы ждем, когда очнется Лин, когда она придет в чувство.
Но она все еще без сознания.

Весь первый день она проспала, крепко держась за Айзека; разбудить ее было невозможно. Теперь она свободна... и может спать без страха.
Но сегодня она просыпается и медленно садится.
Головоножки слегка подрагивают, шевелятся жвалы. Лин проголодалась, и мы находим среди краденых припасов фрукты. Она завтракает.
За едой переводит нетвердый взгляд с меня на Дерхан, с Дерхан - на Айзека. Он держит ее за бедра, что-то ей шепчет. Но слишком тихо - мне не расслышать. Она дергает головой, как ребенок. Каждое ее движение сопровождается спазматической дрожью.
Она поднимает руки и начинает жестикулировать. Айзек внимательно следит за ее неловкими, сбивчивыми манипуляциями, и лицо искажается в горьком отчаянии. Дерхан тоже понимает жесты, у нее брови лезут на лоб.
Айзек качает головой, с трудом переводя:
- Утром... пищи... согреться - Он сбивается. - Насекомое... путешествие счастье...
Она не может есть. Челюсти сводит судорогой, и они разрезают плод надвое. Или внезапно расслабляются, и еда падает на пол. Лин трясется от изнеможения, мотает головой, выпускает струйки пара - Айзек говорит, что это хеприйские слезы.
Он успокаивает ее, держит перед ней яблоко, помогает укусить, стирает с лица сок. «Страшно. показывает она, и Айзек, поколебавшись, переводит. Ум... устала... много слюны... статуя Попурри...»
Она трясется в ужасе, глядя перед собой. Айзек шепчет ласковые слова, успокаивая. Дерхан беспомощно смотрит, не вмешиваясь.
«Одна», - возбужденно показывает Лин и выпускает струйку едкого пара. Что это означает, для нас загадка. «Чудовище... обжигать... переделанный». Она озирается. «Яблоко!» - переводит Айзек следующий ее жест.
Яблоко.
Айзек подносит плод к ее рту, кормит. Двигается она совершенно как ребенок.
Приходит вечер, и она снова засыпает глубоким сном. Айзек и Дерхан совещаются, и Айзек приходит в ярость, кричит и плачет.
- Она поправится! - кричит он, показывая на Лин, которая ворочается во сне. - Она от усталости и от побоев едва живая! Ничего удивительного, что ум в расстройстве!
Но она не поправится. И Айзек это знает.

Мы вырвали ее из лап мотылька, когда он успел отчасти сделать свое черное дело. Половину ее мыслей, половину снов высосал проклятый вампир. Потом все похищенное было сожжено его желудочными соками и людьми Попурри.
Лин просыпается счастливая, оживленно говорит всякую бессмыслицу на языке жестов, пытается встать и не может, падает, плачет, химически смеется. Щелкает жвалами, пачкается. Как младенец.
Лин беспомощна. Искалечена. Детский смех и взрослые грезы. Речь необычна и непостижима. Жесты сложны, неловки и инфантильны.
Айзек тяжело переживает.

Мы перебираемся на другую крышу. Нас тревожили звуки снизу. У Лин - приступ раздражения, потому что мы не понимаем потока ее бессвязных слов. Она топает по шиферу, бьет Айзека слабыми руками. Показывает жестами грязные оскорбления, пытается прогнать нас пинками.
Мы усмиряем ее, спеленываем, уносим.

Идем по ночам. Опасаемся милиции и людей Попурри. Сторонимся и Конструкций, способных донести Совету. Не упускаем из виду ни одного резкого движения, ни одною косого взгляда. Мы не можем никому доверять. Нам приходится жить в глухих закутах, в вечной полумгле. Что нам нужно, крадем или покупаем в бакалейных лавчонках, которые открыты круглосуточно. Любой подозрительный взгляд, любой крик, внезапный топот копыт или каблуков, шипение поршней конструкции вызывает у нас страх.
В Нью-Кробюзоне мы - самая желанная дичь. Это честь для нас. Сомнительная, но честь.

Лин хочет красильных ягод. Так интерпретировал Айзек сбивчивые движения ее челюстей, пульсацию ее железы (зрелище неприятное, но и возбуждающее). Дерхан соглашается сходить. Она тоже любит Лин.
Потом не один час они тратят на маскировку. С помощью воды, масла, сажи, разномастных лохмотьев, пищепродуктов и остатков красок изменяют облик Дерхан до неузнаваемости. У нее теперь прямые антрацитово-черные волосы и складчатый шрам на лице. Она горбится и скалится - очень похожа на бродяжку.
Дерхан уходит, и мы с Айзеком в страхе ждем час за часом. Почти все время молчим.
Лин ведет свой бестолковый монолог, Айзек пытается жестикулировать в ответ. Успокаивает ее, водит руками, медленно, словно обращается к ребенку. Но ведь она, получается, наполовину взрослая, и такое обращение приводит ее в ярость. Она пытается отойти от Айзека и падает, не в силах совладать с собственным телом, она в ужасе. Айзек помогает: усаживает ее, кормит, массирует покрытые синяками и ссадинами напряженные плечи.
Наконец возвращается Дерхан, и мы с Айзеком шумно переводим дух. Ей удалось добыть несколько кусков пасты и полную горсть разных ягод. Цвета насыщенные, яркие.
- Я думала, добрался проклятый Совет до нас, говорит она. - За мной вроде бы увязалась какая-то конструкция. Пришлось, чтобы оторваться, делать крюк через Кинкен.
Следили за ней или нет, нам остается только догадываться. Лин разволновалась, у нее дрожат сяжки и головоножки. Она поддевает пальцем комок белой пасты, пытается есть, но дрожит, роняет. Айзек с ней очень ласков, запихивает аккуратно пасту ей в рот, старается делать это ненавязчиво, мол, ты сама ешь, а я тут ни при чем.
Чтобы разжеванная паста добралась до железы, требуется несколько минут. Пока мы ждем, Айзек подносит на ладони к лицу Лин несколько красильных ягод. Не сразу, но она дает понять, что готова съесть их. Мы молчим. Лин тщательно жует и глотает. Мы смотрим на нее.
Наконец набухает железа. Мы подаемся вперед, нам хочется посмотреть, что сделает Лин.
Она раскрывает губы железы и выталкивает сгусток хеприйской слюны. Взволнованно машет руками. Появляются все новые и новые комки; бесформенные, белые, они падают на пол.
Затем выбегает тоненькая струйка цветной слюны. И все.
Дерхан отворачивается. Айзек просто убит я ни разу в жизни не видел, чтобы человек так плакал.
Снаружи, за стенами нашей грязной лачуги, раскинулся город - к нему вернулись наглость и бесстрашие. До нас ему нет дела. Он - неблагодарен.
На этой неделе днем уже не так жарко - лето ненадолго ослабло. Налетает ветер с побережья, с эстуария Большого Вара и Железной бухты. Ежедневно прибывают небольшие караваны судов. Они выстраиваются в очередь на реке к востоку от нас, ждут погрузки и разгрузки. Это торговые суда из Koxнида и Теша, плавучие фабрики из Миршока, каперы из Фай-Вадисо - почтенные и законопослушные, не то что в открытом море. Перед солнцем, точно пчелы, роятся облака. Город живет как ни в чем не бывало. Он забыл про свои недавние беды. Вернее, он лишь смутно помнит, что недавно ему плохо спалось. Только и всего.
Я вижу небо. Через окружающие нас кривые доски пробивается свет. Как бы мне хотелось сейчас быть подальше отсюда.
Я могу вернуть ощущение ветра, ощущение плотного воздуха подо мной. Как хочется посмотреть с высоты на этот дом, на эту улицу.
Я вижу небо. Между кривыми деревянными досками вокруг пролегли полоски света. Как же был бы я рад, оказавшись далеко отсюда. Можно вызвать ощущение ветра, ощущение плотного воздуха под собой. Взглянуть бы сверху на это здание, на эту улицу... Ах, если б ничто не держало меня здесь, ах, если бы я снова мог взлететь, презрев земное притяжение...
А Лин все жестикулирует.
«Страшно... страшно! - переводит заплаканный Айзек, следя за ее руками. - Моча и мать... пища... крылья… радость. Страшно. Страшно».

Часть VII
ПРИГОВОР

Глава 52

- Надо уходить, - быстро проговорила Дерхан.
Айзек тупо уставился на нее. Он кормил Лин, а та беспокойно корчилась и ерзала, сама не знала, чего хочет. Жестикулировала, но осмысленные знаки переходили в простые движения. Он счищал с ее рубашки фруктовые объедки.
Айзек кивнул и опустил взгляд.
- Каждый раз, когда мы выходим, нам страшно, продолжала Дерхан таким тоном, будто убеждала его, несогласного; упрямство, вина, изнеможение, чувство собственной беспомощности - все это отражалось на ее лице. - Каждый раз, когда мимо проходит какой-нибудь автомат, мы думаем: все, Совет конструкций нас засек. При виде любого мужчины, любой женщины, даже ксения мы обмираем. А вдруг это милиционер? Или прикормленный Попурри вор? - Она опустилась на колени. - Айзек, я так жить не могу. Посмотрела на Лин, очень медленно растянула губы в улыбке и закрыла глаза. И прошептала: - Мы ее отсюда унесем. Будем за ней ухаживать. Здесь нам больше нечего делать. Если останемся, нас очень скоро кто-нибудь обнаружит. Не хочу сидеть сложа руки и ждать конца.
Айзек кивнул. Он очень старался собраться с мыслями.
- У меня... есть одно обязательство, - тихо произнес он.
Он почесал подбородок - сквозь рыхлую, вялую кожу пробивалась щетина, зудело сильно. В окна задувал ветер. Здание в Пинкоде с незапамятных времен было заселено наркоманами и плесневым грибком. Айзек, Дерхан и Ягарек расположились на верхнем этаже. В комнате, где они сейчас находились, было два окна, друг против друга: с видом на улицу и с видом на захламленный дворик. Внизу сквозь выветрелый бетон пробивалась сорная растительность.
Айзек и его товарищи всякий раз, приходя в дом, наглухо запирали двери. А выходили в основном по ночам, переодевшись, скрытничая. Иногда - как незадолго до этого разговора Ягарек - покидали свое убежище при свете дня. Делали это только по серьезной причине, когда откладывать выход было нельзя.
Всех замучила клаустрофобия. Они освободили город - и теперь не могут ходить по нему под солнцем. Думать об этом было невыносимо.
- Я знаю о твоем обязательстве. - Дерхан смотрела на кое-как соединенные детали кризисной машины. Накануне Айзек счистил с них грязь.

Предыдущая страница 27 Следующая страница


Вокзал потерянных снов 28

- Ягарек, - кивнул он. - Я перед ним в долгу. Я обещал.
Дерхан опустила голову и сглотнула, затем снова. посмотрела на него, тоже кивнула:
- Долго еще?
Айзек не выдержал ее взгляда, отвернулся, быстро пожал плечами.
- Перегорело несколько проводов, - уклончиво ответил он и поудобнее устроил Лин у себя на груди. - Когда включилась обратная связь, некоторые части не выдержали перегрузки, расплавились... Придется ночью выйти, разыскать парочку переходников... и динамо-машину. Все остальное и так бы починил, но нужны инструменты.
- Но ведь с каждой новой кражей увеличивается... риск.
Айзек вновь пожал плечами, на сей раз медленно:
- А что поделаешь? Денег же нет. Скоро понадобится новая батарейка или что-нибудь еще. Но самая большая проблема - с расчетами. Все остальное так, механика... Но чтобы машина заработала и чтобы на выходе было то, что надо, требуется уравнения решать... А это чертовски трудно. Вот и придется мне еще раз сходить к Совету. - Он закрыл глаза и прислонил голову к стене. - Необходимо вывести формулы, - спокойно проговорил он. - Чтобы летать. Вот с этим я и пойду к Совету. Запусти в небо Яга - и он окажется в кризисе, под угрозой падения. Подключись к этому кризису, сфокусируй его, направь, куда тебе надо, а Яг пускай летает, качает для тебя энергию и все такое. Думаю, получится, - кивнул он своим мыслям. - Самое главное тут - математика...
- И долго? - тихо повторила Дерхан.
Айзек нахмурился:
- Неделя-другая... Может, больше.
Дерхан покачала головой и ничего не сказала.
- Ди, я в долгу перед ним! - задрожал голос у Айзека. - Сколько раз обещал, и он... - Хотел сказать «вырвал Лин из лап мотылька», но осекся. Подумал вдруг: «A надо ли было это делать?»
Нахлынула тоска. Айзек погрузился в молчание. «Я совершил величайшее открытие, подобного не было уже несколько веков, - подумал он зло, - и теперь вынужден постоянно прятаться».
Он погладил Лин по панцирю скарабея, и она стала показывать, что ей нужны рыба, сахар и прохлада.
- Я понимаю, Айзек, - вздохнула Дерхан. - Яг это заслужил. Но мы не можем так долго ждать. Надо идти.

Я сделаю все, что смогу, пообещал Айзек, но я должен ему помочь, постараюсь управиться побыстрей.
Дерхан ничего другого не оставалось, как согласиться. Бросить Лин и Айзека она не могла. И упрекать его - тоже. Пусть он честно соблюдет договор, исполнит мечту Ягарека.
Она вдруг остро ощутила дурной запах и тоску, заполнявшие комнатушку. Пробормотала несколько слов насчет того, что надо пройтись вдоль реки, проверить, все ли нормально, и направилась к выходу. Айзек невесело улыбался, провожая ее взглядом.
- Ты уж поосторожнее, - сказал он, хотя предостерегать не было необходимости.
Он сидел, прислонясь к грязной стене спиной, баюкал Лин.
Через некоторое время почувствовал, как она расслабилась, заснула. Он уложил ее на пол, встал, подошел к окну, глянул на запруженную народом у лицу. Как называется улица, он не знал. Она была широка, обсажена деревьями; молодые, они, все как одно, лучились надеждой выжить.
Невдалеке у лицу перегородила повозка, получился тупик. Рядом вели жаркий спор человек и водяной; два запуганных тягловых осла низко опустили головы, стараясь быть незаметными. Перед неподвижными колесами возникла ватажка детей, они носились, пинали сшитый из лоскутов мяч; лохмотья за их спинами взметывались, как крылья.
Четверо мальчишек толкнули одного из двух детей водяных. Толстый ребенок упал на четвереньки, закричал. Кто-то из уличных мальцов бросил камень. Тотчас же спор был забыт. Несколько секунд водяной наливался злобой, потом бросился к мальчишкам, отнял мяч.
Еще дальше по улице, через несколько парадных от здания, где находился Айзек, на стене выводила мелом какой-то знак молодая женщина. Незнакомый угловатый символ, наверное ведьмовской талисман. На крыльце сидели двое стариков, они бросали кости, с хохотом обсуждали результаты. Здание было запущенное, все в птичьем помете; тротуар - просмоленный, сплошь в заполненных водой выбоинах. В чаду носились грачи и голуби, обжившие тысячи дымовых труб.
До слуха Айзека долетали обрывки разговоров:
- ...И вот она говорит: целый стивер - это за что же?
- ...Мотор запорол, но ведь он всегда был ублюдком...
- Больше ни слова об этом...
- В следующий вротник, и она сперла целый кристалл...
- ...дикий, ну просто охренительно дикий...
- ...память? О ком?.
«Об Андрее», - ни с того ни с сего подумал Айзек.
И снова прислушался.
Звучали и другие речи на улице. Некоторыми языками он не владел. Узнал перрикийский и феллидский и сложные модуляции низкого цимекского.
Уходить не хотелось.
Айзек вздохнул и отвернулся от окна. Спящая Лин ворочалась на полу. Он посмотрел, как ее груди шевелятся, снова и снова раздвигают полы рваной рубашки. Юбка задралась на бедра. Он закрыл глаза.
С тех пор как удалось вернуть Лин, Айзек дважды прижимал к себе ее теплое тело, и пенис его дважды бывал тверд, жаждал любви. Айзек гладил ее крутые бедра, запускал ладонь между раздвинутых ног. Сонливость с него как ветром сдувало, он испытывал возбуждение и открывал глаза, чтобы видеть ее, чтобы видеть, как она шевелится под ним, просыпаясь. Он забыл о том, что поблизости спят Дерхан и Ягарек. Он дышал на нее и говорил ласковые слова, говорил недвусмысленно, что хочет с нею сделать. И в ужасе отстранялся, когда она начинала показывать жестами всякий вздор, - вспоминал, что с нею случилось.
Она потерлась о него и замерла, потерлась снова (точно капризная собачонка, подумалось ему), и стало ясно: она возбуждена и в полном смятении. Айзек будто на две половины разорвался - одна, похотливая, требовала продолжать, а вторая под тяжестью горя теряла всякое желание.
Лин казалась разочарованной и оскорбленной. Но вдруг она ласково, счастливо обняла его. И тут же скрутил ась клубочком. Айзек почуял запах ее выделений. Он понял, что ее снова клонит в сон.
Айзек снова выглянул в окно. Подумал о Рудгуттере и его присных. Подумал о жутком господине Попурри. Вспомнил холодный аналитический ум Совета конструкций, которого обманул с помощью своего агрегата. Вспомнил вспышки ярости, споры, отданные и полученные приказы... Чего только не было на этой неделе.
Айзек подошел к кризисной машине, быстро осмотрел, убедился, что все в порядке. Сел, положил на колено лист бумаги, стал записывать на нем вычисления.
Того, что Совет конструкций сможет самостоятельно изготовить аналог кризисной машины, Айзек не боялся. Ни спроектировать, ни параметры рассчитать. Айзек совершил интуитивное открытие, оно пришло к нему так нежданно и так естественно, что он несколько часов не мог осознать случившегося. К Совету конструкций озарение не придет никогда, ему не создать фундаментальной модели, концептуальной основы машины. Даже записи Айзека будут для него совершенно бесполезны - как и для любого непосвященного читателя.
Айзек устроился возле окна, чтобы работать в снопе солнечных лучей.

Как всегда, в небе патрулировали серые дирижабли. Казалось, они ведут себя беспокойно.
День выдался великолепный. Снова и снова налетал морской ветер, освежая небо.
В нескольких кварталах от Айзека наслаждались солнцем Ягарек и Дерхан, они старались не думать об опасности. Избегали бурно спорящих горожан, шли в основном по людным улицам.
Небо кишело птицами и вирмами. Многие крылатые существа сидели на контрфорсах и минаретах, теснились на пологих крышах милицейских башен и на опорах, покрывали их белым пометом. Живыми спиралями кружились вокруг башен Корабельной пустоши и полупустых остовов в Расплевах. Стаи проносились над Вороном, вились в сложном узоре воздуха, что стоял над вокзалом на Затерянной улице. Над слоями шифера граяли вздорные галки, проносились над низкими скатами кровель, над гудроном вокзальных задворков, пикировали к бетонной площадке, чуть возвышавшейся над шеренгой испещренных окнами крыш. Их помет сыпался на отмытую недавно поверхность, белые кляксы ложились на темные пятна, оставленные едким чистящим средством.
Вокруг Штыря и парламента тоже роились крылатые создания. Изъяны выблекших, растрескавшихся Ребер медленно усугублялись на солнце. Птицы ненадолго садились на огромные костяные стрелы и тотчас срывались с места, искали себе пристанища в других краях Костяного города, легко и плавно проскальзывали над крышей дочерна закопченной мансарды, где господин Попурри буйствовал перед незавершенной статуей, казавшейся издевательским шаржем на него.
Чайки и бакланы летели следом за мусорными баржами и рыбацкими судами над Большим Варом и Варом, иногда падали, чтобы схватить среди отбросов что-нибудь органическое. И круто сворачивали, улетали прочь - искать поживу на свалках Худой стороны, на рыбном рынке в Пелорусских полях. Иногда садились на растрескавшийся, по крытый водорослями кабель, что выбирался из реки возле Каминного вертела. Рылись в мусорных кучах Каменной раковины, хватали полуживых тварей, ползающих по свалке Грисского меандра. Под ними вибрировала земля потайные провода гудели в считанных дюймах под поверхностью сорного грунта.
Над трущобами Кургана Святого Джаббера взмыло в воздух существо, которое было покрупней любой птицы. Оно стало планировать на огромной высоте. Для него кварталы внизу превратились в пестрое, с преобладанием серого цвета и цвета хаки, пятно - похоже на экзотическую плесень. Существо с легкостью пронеслось над аэростатами; лететь ему помогал порывистый ветер, теплый от дневного солнца. Оно уверенно продвигалось на восток, пересекая центр города, где расходились лепестками цветка пять воздушных рельсов.
Над Шеком ватаги вирмов упражнялись в примитивной воздушной акробатике. Незамеченный ими, таинственный летун преспокойно проплыл мимо.
Он не спешил. Судя по томным, расслабленным движениям, он в любой момент мог развить вдесятеро большую скорость. Он пересек Ржавчину и начал долгий спуск, пролетая над поездами Правой линии, ненадолго оседлывая их жаркие выбросы, а затем двинулся на восток, заскользил с никем не оцененным величавым изяществом, направляясь к шиферному покрову, без труда пробираясь в лабиринте теплых воздушных потоков над частоколом больших и малых дымовых труб.
Он сделал вираж к исполинским цилиндрическим газгольдерам Эховой трясины, полетел по дуге назад, нырнул под слой потревоженного воздуха и круто снизился к станции Мог, пулей пронесся под воздушными рельсами, исчез среди крыш Пинкода.

Айзек был погружен в свои вычисления.
Через каждые пять-шесть минут он поглядывал на Лин - она во сне корчилась, как беспомощная личинка, и шевелила руками. Глаза у него были потухшими - и казалось, они вообще никогда в жизни не светились,
В середине дня, когда он успел проработать часа полтора, со двора донесся какой-то стук. Через полминуты кто-то затопал по лестнице.
Айзек замер. Он надеялся, что шаги прекратятся, что это пришел к себе один из здешних наркоманов. Но топот продолжался. Вот неизвестный целеустремленно преодолел последние два замусоренных марша и остановился возле двери.
Айзек не дышал. Сердце колотилось в тревоге. Он заозирался в поисках пистолета.
В дверь постучали. Айзек не сказал ни слова. Через несколько секунд пришедший постучал снова - несильно, но размеренно и настойчиво. И опять. Айзек, стараясь двигаться беззвучно, приблизился к двери. Заметил, как еще пуще завозилась потревоженная стуком Лин.
За дверью раздался голос - высокий и скрипучий, нечеловеческий, знакомый. Айзек ни слова не разобрал, но тотчас потянулся к двери. Его объял гнев, и он был готов к неприятностям. «Рудгуттер прислал бы целую роту, - подумал он, кладя ладонь на дверную ручку. - А это какой-нибудь наркот-попрошайкa». И хотя сам тому не верил, он уже понял, что это не милиция и не люди Попурри.
Он распахну л дверь.
Перед ним на неосвещенной лестничной площадке, чуть наклонившись вперед, стоял гаруда. Гладкое оперение в крапинах, как сухая листва, кривой клюв блестит и похож на экзотическое оружие.
Айзек вмиг сообразил, что это не Ягарек. У этого был нимб из поднятых крыльев - огромных, величавых; оперение коричневое, с рыжеватым от дивом.
Айзек уже и забыть успел, как выглядят неискалеченные гаруды.
Он почти тотчас понял, что произошло. Понял интуитивно - мысль не успела оформиться, структурироваться. Просто догадался, и все.
Через долю секунды вслед за догадкой пришло огромное сомнение, пришли тревога и любопытство. Целый сонм вопросов.
- Кто ты такой?! - рявкнул Айзек. - Какого черта тебе здесь надо? Как меня нашел?
Ответы пришли незваными. Айзек попятился от порога - он не хотел их услышать.
- Грим... неб... лин... - Гаруде нелегко далось это слово. Говорил он так, будто вызывал демона.
Айзек махнул рукой, веля проходить в комнатку. Затворил дверь, подпер ее спинкой стула.
Гаруда прошел в центр комнаты, где солнечный свет нарисовал на полу квадрат. Айзек настороженно следил за гостем. На нем, кроме пыльной набедренной повязки, не было никакой одежды. Оперение темнее, чем у Ягарека. И у Ягарека не было пятен на голове. Движения пришельца были донельзя скупыми - мелкие, резкие, с паузами, в течение которых он напоминал статую. Склонив голову набок, он долго смотрел на Лин.
Наконец Айзек вздохнул, и гаруда перевел взгляд на него.
- Ты кто? - повторил Айзек. - И как сумел меня найти? - Свою догадку он высказать не решился. Отвечай, твою мать!
Так они и стояли друг против друга - мускулистый гладкоперый гаруда и плотного сложения, даже толстый человек. У гаруды от солнца блестели перья. Айзек вдруг почувствовал усталость. Вместе с гарудой в комнату вошло ощущение чего-то неизбежного, предчувствие финала. И за это Айзек возненавидел гостя.
- Я Каръучай, - сказал тот. Цимекские интонации у него звучали явственней, чем у Ягарека; трудно воспринимать на слух. - Каръучай Сухтухк Вайдж-хин-хи-хи. Конкретная Индивидуальность Каръучай Очень-Очень Уважаемая.
Айзек молча ждал.
- Как ты меня разыскал? - все-таки спросил он, не дождавшись продолжения.
- За мной... долгий путь, Гримнеб... лин, - сказал Каръучай. - Я - яхджхур... охотник. Много дней охочусь. И в пути, и здесь. Сейчас я охочусь с... золотом и бумажными деньгами... Моя дичь оставляет след слухов... и воспоминаний.
- Поверить не могу, что ты нас нашел, - резко выдохнул Айзек. Он боролся с назойливым предчувствием финала, зло гнал от себя тревогу. - Если ты сумел, чертова милиция и подавно сможет, а тогда... Он нервно прошелся вперед-назад, опустился на колени возле Лин, ласково погладил ее.
- Я здесь ради правосудия, - сообщил Каръучай, и Айзек, уже раскрывший было рот, смолчал. Ему стало душно. - Шанкелл, - сказал Каръучай. - Скудное море. Миршок.
«Я слышал об этом маршруте, - зло подумал Айзек. - Мог бы и не говорить».
- И охота... охота на протяжении тысяч миль. Поиски правосудия.
Обуреваемый гневом и печалью, Айзек проговорил:
- Ягарек - мой друг.
Каръучай продолжал так, будто его и не перебивали:
- Когда стало известно, что он сбежал после... суда... меня выбрали, чтобы идти за ним...
- И чего же ты хочешь? - спросил Айзек. - Что собираешься сделать с ним? Еще что-нибудь ему отрезать?
- Мне нужен не Ягарек, - ответил Каръучай. Мне нужен ты.
Айзек в полной растерянности глядел на него.
- Это от тебя зависит... чтобы исполнился приговор... - безжалостно продолжал Каръучай.
Айзек не мог произнести ни слова.
- Твое имя впервые мне попалось в Миршоке, - сказал Каръучай. - Оно было в списке. А потом здесь, в этом городе, оно встречалось мне снова и снова, пока... пока не стало важнее всех других. Ягарек... Вы с Ягареком связаны. Люди шептались... о твоей научной работе. О летающих чудовищах и волшебных машинах. Я знаю: Ягарек нашел то, что искал. Ради чего он преодолел тысячи миль. Гримнебулин, ты не должен препятствовать исполнению приговора. Я здесь, чтобы просить тебя... не делай этого... Что произошло, то произошло, - продолжал гаруда. - Он был осужден и наказан. И с этим - все. Но мы не думали... мы не знали, что он может... найти способ... уклониться от наказания. Я здесь для того чтобы просить тебя: не помогай ему в этом.

- Ягарек - мой друг, - твердо сказал Айзек.- Он пришел ко мне, он работал на меня. И был щедр. Когда дела пошли плохо... когда все осложнилось и стало опасно... он был смел и помогал мне... помогал нам. Он стал частью кое-чего очень важного. И я ему обязан жизнью. - Он посмотрел на Лин и отвел взгляд. - Он много раз приходил на выручку. Он мог умереть, ты ведь знаешь об этом. Мог - но остался жить, и без него... вряд ли у меня бы получилось без его помощи.
Айзек говорил тихо. Но слова его были полны искренности и страсти. «Что он совершил?»
- Что он совершил? - обреченно спросил Айзек.

Он виновен, - спокойно отвечал гость, - в краже выбора, в преступлении второй степени тяжести, в злодеянии, усугубленном крайним неуважением.
- Это как понимать! - взревел Айзек. - Что натворил Ягарек? Какая еще кража выбора? Для меня это абракадабра!
- Гримнебулин, это единственный поступок, считающийся у нас нарушением закона, - монотонно, но уже с заметным раздражением сказал Каръучай. Взять не то, что можно... абстрагироваться от действительности, забыть, что ты - узел в матрице, что у твоих поступков будут последствия... Мы не вправе выбирать иное бытие. Что есть общество, как не способ, позволяющий всем... всем нам, индивидуальностям, иметь выбор? - Каръучай пожал плечами и повел рукой вокруг себя. - В твоем городе много говорят об индивидуальностях, но давят их, загоняя в иерархии, пока их выбор не ограничивается тремя видами убожества. Наша пустыня небогата, порой мы голодаем, страдаем от жажды. Но у нас ровно столько вариантов выбора, сколько их вообще существует. Нельзя только забывать себя, забывать о существовании своих товарищей, жить так, будто только ты один - индивидуальность... И воровать пищу, и отнимать у другого шанс съесть ее, и лгать о добыче, и лишать другого возможности получить ее, и впадать в бешенство, и нападать без причины, и оставлять другого без выбора: получать раны или жить в страхе... Дитя, укравшее плащ того, кого любит, чтобы пахнуть ночью, крадет возможность носить плащ, но это же с уважением делается, с излишком уважения... Иные кражи и уважения не требуют для смягчения вины. Убить не на войне, не ради самозащиты, а ради убийства - это крайнее неуважение, ведь ты не только отнимаешь выбор на сей момент: умирать другому или жить, но отнимаешь его на все остальное время. Выбор порождает выбор... если ты позволяешь чужому выбору жить, другой может предпочесть охоту на рыбу в соляном болоте, или игру в кости, или дубление шкур, или сочинение стихов, или тушение мяса... и одной-единственной кражей ты лишаешь его всех этих вариантов выбора. Это не что иное, как преступление высшей степени тяжести. И все кражи выбора отнимают у будущего, а не только у настоящего...
- Что натворил Ягарек?! - вскричал Айзек, и Лин проснулась, ее руки нервно затрепетали. - Что значит «кража выбора второй степени тяжести»?
- Ты бы назвал это изнасилованием, - бесстрастно отозвался Каръучай.

«Ах, вот как! Я бы назвал это изнасилованием?» подумал с закипающей иронией Айзек, но поток злого презрения не мог утопить в себе страха.
«Я бы назвал это изнасилованием...»
Воображение Айзека заработало. Немедленно. Подобное деяние подразумевало смутную, туманную жестокость, таящуюся в мозгу гаруды («Он что, бил ее? Удерживал против ее воли? А она? Проклинала его, отбивалась?»). Но зато Айзек сразу ясно определил все «украденные» Ягареком варианты выбора, все уничтоженные им возможности. Возможность не заниматься сексом, не подвергаться побоям. Возможность не беременеть. Ну а если... а если забеременела? Возможность не делать аборт? Не иметь ребенка?
Возможность относиться к Ягареку с уважением? У Айзека зашевелились губы, и Каръучай поспешил опередить:
- Он украл мой выбор.
Айзеку понадобилось несколько секунд - смехотворно большой срок, - чтобы понять смысл услышанного. А затем он ахнул и уставился на собеседницу, впервые заметив изящные изгибы узорчатых грудей, таких же бесполезных, как и оперение райской птицы. Хотел что-нибудь сказать, но язык не слушался. Мозг тоже: завладевшие Айзеком чувства не давали себя выразить словами.
Он все-таки забормотал нелепое:
- Прости... очень сочувствую... думал, что ты судебный пристав... или милиционер...
- У нас нет ни милиционеров, ни приставов, ответила она.
- Яг - насильник, подумать только... - прошептал он.
Каръучай отрицательно пощелкала клювом.
- Яг - вор. Он украл выбор, - ровным голосом возразила она.
- Он тебя изнасиловал...
Но Каръучай снова защелкала.
- Он отнял у меня шанс. Гримнебулин, в привычных тебе юридических терминах этого не выразить. Похоже, она уже была немного раздражена.
Айзек хотел заговорить, беспомощно помотал головой и снова попробовал представить совершенное Ягареком преступление.
- Тебе этого не перевести на свой язык, - повторила Каръучай. - Даже не пытайся, Гримнебулин. Я читала книги про городские законы, про то, как у вас принято поступать, - объясняла она, и модуляции ее голоса, значение пауз между словами были совершенно непонятны для Айзека. - Это ты можешь назвать его деяние изнасилованием, я - не могу. Для меня это слово ничего не значит. Он украл мой выбор, и за это был осужден. Наказание суровое, но Ягарек заслужил его. Много было краж выбора менее тяжких. Таких же, как это, - мало. А более тяжких вообще единицы. Случалось, преступления, совсем не похожие на совершенное Ягареком, карались столь же сурово. Некоторые из них для тебя и не преступления вовсе... Преступление - это лишение выбора. Ваши суды и законы, что разделяют по половому признаку, по степени сакральности... Для них индивидуальность - это всего лишь сформулированная абстракция, ее матричная природа не рассматривается вовсе... Вам этого не понять, не выразить никакими словами. И не гляди на меня глазами, какие должны быть у жертвы... Когда вернется Ягарек, я попрошу тебя не подменять приговор Ягарека твоим собственным приговором. Он украл выбор, совершил преступление второй степени тяжести. И был осужден. Племя проголосовало. И с этим - все.

«Все? - подумал Айзек. - Этого достаточно? Это конец?»
Каръучай видела, что его разрывают сомнения. Лин звала Айзека, хлопала себя ладонями по телу, как неуклюжее и капризное дитя. Он поспешил опуститься рядом с ней на колени, успокоить. Она нервно зажестикулировала, Айзек - в ответ, как будто ее слова имели смысл. Наконец Лин затихла, прижалась к нему, в беспокойстве глядя на Каръучай, которая смотрела немигающими глазами.
- Будешь ли ты уважать наш приговор? - спокойно спросила Каръучай.
Айзек, хлопоча с Лин, бросил взгляд на гостью и сразу отвернулся.
Не дождавшись отклика, Каръучай повторила вопрос. Айзек был в полной растерянности.
- Не знаю...
Он повернулся к уснувшей Лин. Прижался к ней, потер себе лоб. Несколько минут стояло молчание, затем Каръучай прекратила быстро расхаживать по комнате и произнесла его имя.
Айзек вздрогнул, словно успел позабыть о ее присутствии.
- Я сейчас уйду. Еще раз тебя прошу: не презирай наше правосудие. Пусть наказание свершится.
Она отодвинула от двери стул и вышла. Когти зацокали по ступенькам.

Айзек сидел и гладил Лин по радужному панцирю со следами побоев - трещинами и вмятинами. Он думал о Ягареке.
«Тебе этого не перевести», - сказала Каръучай. Но почему она так уверена в этом?
Он представил, как лежит, трепеща в ярости крыльями, придавленная Ягареком Каръучай. Он что, оружием ей угрожал? Ножом? Или кнутом своим любимым?
«Да пошли они! - вдруг подумал он, глядя на детали мотора. - Не обязан я уважать их законы... Свободу узникам! Вот чего всегда требовал «Буйный бродяга»... »
Но цимекские гаруды не похожи на граждан Нью-Кробюзона. У них вроде нет магистров, нет судов и карательных фабрик, нет карьеров и свалок, где ютятся переделанные, нет милиционеров и политиков. Боссы преступных кланов не подмяли под себя справедливость.
Во всяком случае, по сведениям, которыми располагал Айзек. «Племя проголосовало», - сказала Каръучай.
Правда ли то, о чем она сообщила? Меняет ли это что-нибудь?
В Нью-Кробюзоне кара за преступление всегда предназначена для кого-то. Она всегда присуждается в чьих-то интересах. Правда ли, что в Цимеке дело обстоит иначе? Если да, то становится ли от этого преступление более тяжким?
Что, насильник-гаруда хуже насильника-человека? «Да кто я такой, чтобы судить?» - разозлился внезапно Айзек и устремился к машине. Схватился за бумаги с расчетами, чтобы продолжать работу, - но миг спустя его вновь охватила сильнейшая, до головокружения, растерянность. «Кто я такой, чтобы судить?»
Он медленно опустил бумаги.
Глянул на ноги Лин. Раны на них почти исцелились. Но в памяти, будто только что увиденные, остались яркие, страшные, непристойные узоры на нижней части живота и внутренних сторонах бедер.
Лин завозилась, проснулась, прижалась к нему в страхе, и Айзек стиснул зубы, чтобы не думать о случившемся с ней. Он думал о случившемся с Каръучай. «Дело не в изнасиловании», - говорила она.
Но задача эта - не думать - оказалась непосильной. За мыслью о Ягареке следовала мысль о Каръучай, за мыслью о ней - мысль о Лин.

«K черту все!» - решил он.
Если поверить Каръучай на слово, то сомневаться в правильности приговора нельзя. Не может Айзек решить, уважает он правосудие гаруд или нет. Слишком мало знает, чтобы делать выводы. Обстоятельства преступления ему неизвестны. Поэтому будет вполне естественно, разумно и правильно, если он останется при своих.
Он - ученый, а ученый ничего не должен с легкостью принимать на веру. И он дружит с Ягареком. Вот что главное.
Неужели он лишит друга возможности летать только потому, что это запрещено чужим законом?
Он вспомнил, как Ягарек пробрался в Оранжерею.
Как сражался с милицией.
Он вспомнил, как захлестнулся кнут Ягарека на шее мотылька, и тот, придушенный, выпустил Лин из своих лап.
Но когда подумал о Каръучай, о том, что Ягарек с ней сделал, в мозгу опять зажглось слово «изнасилование». И снова пришли мысли о Лин, обо всем, что с ней, возможно, сделали, и снова в Айзеке заклокотал гнев.
Он пытался освободиться от этих дум.
Он пытался размышлять о чем-нибудь другом. Но не получалось.
Айзек беспомощно обмяк, с уст сорвался стон изнеможения. Что бы ни натворил Ягарек, отвернуться от него - все равно что выдать цимекскому правосудию. И даже если бы Айзек ясно понимал, в чем заключается преступление друга, и сам осуждал его, разве смог бы заглушить в себе голос совести?
Что, если не спешить с помощью? Это ничего не изменит. Рано или поздно Айзек поможет Ягареку взлететь, и это будет означать, что Айзек счел поступок гаруды оправданным.
«А ведь я так не считаю!» - сказал он себе с отвращением и злостью.

Он медленно сложил бумаги с незаконченными расчетами, с выведенными кривым почерком формулами и спрятал их за пазухой.

Когда вернулась Дерхан, солнце висело низко, небо было в кровавых пятнах облаков. На частый условный стук Айзек отворил дверь. Дерхан прошла мимо него в комнату.
- День просто чудный, - печально сказала она. Я разведала по-тихому все вокруг, есть кое-какие идеи...
Она повернулась к Айзеку и сразу умолкла.
На его темном, покрытом шрамами лице было необычное выражение: сложная смесь надежды, возбуждения и крайней беспомощности. Как будто у Айзека не осталось ни капли сил. Он ерзал, словно по нему ползали муравьи. На нем был длинный нищенский плащ. У двери стоял мешок, набитый чем-то тяжелым, угловатым. «Кризисную машину разобрал», - сообразила она. Комната без разложенных по полу деталей казалась совершенно пустой.
Дерхан ахнула, увидев, что Айзек завернул Лин в грязное, дырявое одеяло. Лин нервно хваталась за его края, жестами говорила всякую чушь. Заметив Дерхан, радостно дернулась.
- Пошли, - глухо, напряженно произнес Айзек.
- Ты о чем? - рассердилась Дерхан. - Что происходит, Айзек? Где Ягарек? Что на тебя нашло?
- Ди... - прошептал Айзек и взял ее за руки, и у нее закружилась голова, столь сильным было его волнение. - Я прошу тебя, идем. Яг до сих пор не вернулся. Я это ему оставил.
Он вынул из кармана записку и швырнул на пол.
Дерхан хотела что-то сказать, но Айзек замотал головой:
- Я не могу... не хочу... не буду больше работать для Яга. Ди... я расторгаю договор с ним. Я тебе все объясню потом, обязательно, но сейчас надо уйти. Ты была права, здесь нельзя оставаться. - Он махнул рукой на окно, за которым шумела вечерняя улица. За нами гоняется правительство и главный гангстер континента... и Совет конструкций... - Он легонько встряхнул ее руки. - Пошли. Втроем... Надо убираться.
- Айзек, что случилось? - упрямо повторила она и тоже встряхнула его руки. - А ну, выкладывай.
Он отвел взгляд на секунду и снова посмотрел ей в глаза:
- У меня был гость...
Дерхан охнула, у нее округлились глаза. Но он медленно покачал головой, мол, это не то, о чем ты подумала.
- Нездешний, из Цимека. - Айзек закрыл глаза и сглотнул. - Я теперь знаю, что там совершил Ягарек. - Он помолчал; в течение паузы на лицо Дерхан вернулось холодное спокойствие. - и знаю, за что он наказан. Ди, нас здесь больше ничто не держит. Я тебе все объясню... клянусь, все! Но - по пути. Тут нам уже нечего делать.
Несколько дней им владела крайняя апатия. От тягостных раздумий отвлекала только кризисная математика да еще исступленная, изнурительная забота о Лин. И только сейчас он вдруг снова осознал, насколько опасно их положение. Оценил спокойствие и выдержку Дерхан. И понял, что надо уходить.
- Вот же черт... - тихо проговорила она. - Вы с ним считанные месяцы, но вы - друзья... Что, разве не так? Мы же не можем просто бросить его? - Дерхан посмотрела в глаза Айзеку и изменилась в лице. Что, неужели... так плохо? Так плохо, что все остальное уже не считается?
Айзек смежил веки.
- Нет... да. Все не так просто. Я по пути расскажу. Не буду я ему помогать! Не буду, и все. Не могу, Ди, не могу! И видеть его не могу! Не хочу! Так что нечего нам здесь делать. Надо уходить.
«Нам и в самом деле надо уходить», - подумал он.

Дерхан спорила, но недолго и не горячо. Даже пока отговаривала его, уложила в небольшой мешок свою одежду, записную книжку. На оставленной Айзеком бумажке добавила от себя, не разворачивая ее: «Мы встретимся. Прости, что так неожиданно исчезли. Ты знаешь, как выбраться из города. Ты знаешь, что делать». Она помедлила, размышляя, стоит ли прощаться, а затем написала просто: «Дерхан». И положила бумажку на пол.
Накинула шаль, позволила черным волосам разлиться, точно нефть, по плечам. Шаль терла рубец на месте пропавшего уха. Дерхан выглянула в окно, за которым уже сгустился сумрак, отвернулась и бережно обняла одной рукой Лин, чтобы помочь ей идти.
Втроем они медленно спустились по лестнице.

- В Дымной излучине есть одна шайка, - сказала Дерхан. - Баржевики. Они нас на юг отвезут, вопросов задавать не будут.
- К черту! - буркнул Айзек, зыркая из-под капюшона.
Они стояли на улице, в том месте, где недавно повозка служила воротами игравшим в мяч детям. Теплый вечерний воздух полнился запахами. С параллель ной улицы доносились обрывки громких споров и истерический хохот. Бакалейщики, домохозяйки, лудильщики, мелкие жулики болтали у перекрестков. Искрили лампы, питаемые сотней разных видов топлива и тока. Из-за матового стекла выплескивалось пламя самых разных цветов.
- Не годится, - пояснил Айзек. - Не надо нам в глубь материка. Давай к морю... в Паутинное дерево. Пошли в доки.
И они побрели на юг, затем на запад. Пробрались между Соленым репейником и холмом Мог; необычная троица всем бросалась в глаза. Высокий, грузный нищий со скрытым под капюшоном лицом, яркой внешности черноволосая женщина и закутанная в плащ калека с неуверенной, спазматической поступью, поддерживаемая и ведомая спутниками.
Каждая конструкция, минуя их, резко поворачивала голову. Айзек и Дерхан не поднимали глаз, если переговаривались, то шепотом и кратко. Только проходя под воздушными рельсами, поглядывали вверх, как будто их могли опознать с большой высоты милиционеры. С агрессивного вида мужчинами и женщинами, бездельничавшими у входов в здания, путники старались не встречаться взглядами. Часто ловили себя на том, что идут, затаив дыхание, - поэтому идти было тяжело. Мышцы дрожали от адреналина.
То и дело они оглядывались на ходу, стараясь все фиксировать, словно не глаза у них, а камеры. Айзек замечал лохмотья оперных афиш на стенах, витки колючей проволоки, обсаженный битым стеклом бетон, арки ветки, что отходила от Правой линии, пролегая над Сантером и Костяным городом, и тянул ась к Паутинному дереву.
Он посмотрел на возвышавшиеся справа колоссальные Ребра и постарался в точности запомнить их очертания.
И с каждым шагом слабела душная хватка города.
Они уже чувствовали, как спадает его тяжесть. Просветлело в голове, отлегло от сердца.
Чуть ниже облаков за ними лениво плыло темное пятнышко. Когда их курс стал понятен, оно развернулось и сделало несколько головокружительных витков в воздухе. А потом, прекратив заниматься воздушной акробатикой, понеслось прочь, за черту города.

Появились звезды, Айзек шепотом попрощался с «Часами и петухом», с Пряным базаром и Корабельной пустошью, со своими друзьями.
Воздух не свежел. Трое беглецов продвигались на юг, тем же курсом, что и поезда, по широкой равнине, застроенной промышленными сооружениями. Расползшиеся с пустырей сорняки росли на бетоне, цепляясь за ноги и провоцируя на брань пешеходов, что еще заполняли ночной город. Айзек и Дерхан провели Лин через окраины Эховой трясины и Паутинного дерева, к югу, к реке.
Впереди лежал Большой Вар. Река изящно играла отсветами неоновых и газовых фонарей, ее грязь пряталась под бликами. Доки были забиты высокими кораблями с зарифленными тяжелыми парусами, пароходами, сливающими потихоньку в воду радужный мазут, торговыми судами, чьи бурлаки, скучающие морские вирмы, жевали свои массивные уздечки; шаткими плавучими платформами с кранами и паровыми молотами. Все это были гости Нью-Кробюзона, остановившиеся на одну ночь.

* * *

В моем родном Цuмeкe маленьких спутников луны называют комарами. А здесь, в Нью-Кробюзоне, - дочерьми.
Комната полнится светом луны и ее дочерей. Но если не считать этого света, она пуста. Я долго стоял посреди нее, держа в руке записку от Айзека.
Через несколько секунд я перечитаю ее снова.

Еще на лестнице я услышал пустоту гниющего дома. Слишком подолгу в нем живет эхо. Еще до того как прикоснулся к двери, понял, что никого не увижу на чердаке.
Меня не было здесь несколько часов. Я искал в городе кажущуюся, зыбкую свободу.
Я бродил по очаровательным садам Собек-Круса, проходил сквозь облака жужжащих насекомых, мимо искусственных прудов с откормленными птицами. Нашел руины монастыря, ракушку, гордо стоящую в центре парка. Здесь вандалы-романтики вырезали на древнем камне свои имена.
Маленькое это сооружение брошено за тысячу лет до основания Нью-Кробюзона. Умер бог, которому оно служило.
Все же кое-кто приходит ночью почтить божественного призрака.
Сегодня я побывал в Шумных холмах. Увидел Мертвяцкий брод. Постоял перед серой стеной в Барачном селе, прочитал все граффити на ветхой шкуре мертвой фабрики.
Я вел себя глупо. Рисковал почем зря. Не прятался. Я был почти пьян от крошечного глотка свободы и мечтал напиться ею вдосталь.
Когда наконец, уже ночью, вернулся на этот пустой, брошенный чердак, я узнал о жестоком предательстве Айзека.
Какая подлость! Какое надругательство над верой!
Я снова познал измену. Что мне жалкие оправдания Дерхан - это всего лишь сахарная пудра поверх яда. В словах заключено такое напряжение, что кажется, они ползут и корчатся как черви. Я даже вижу, как пишущего Айзека раздирают чувства. Нежелание лгать. Гнев и стыд. Искреннее раскаяние. Стремление быть объективным. И дружба - как он ее понимает.
«...Сегодня у меня побывала гостья...» - прочитал я. И дальше: «...в этих обстоятельствах…»
В этих обстоятельствах. В этих обстоятельствах я бросаю тебя и бегу. Я отойду в сторону, я буду судить тебя. Я оставлю тебя наедине с твоим позором, я узнаю, что прячется у тебя в душе, я пройду мимо и не помогу тебе.
«...Не собираюсь спрашивать: «Как ты мог»», - прочел я и вдруг ослаб. В прямом смысле слова ослаб - как при обмороке или тошноте. Или при близости смерти.
И я не сдержал крика. Потому что не мог, да и не хотел. Вопли мои звучали все громче и надрывней, из глубин памяти вынырнул боевой клич, я вспомнил, как мое племя рыскало в поисках охотничьей добычи или воинских трофеев. В голове зазвучали погребальные причитания и крики для изгнания духов. Но то, что исторгалось из моего горла, не имело ничего общего с прошлым. То был голос моей боли. Голос одиночества, унижения и стыда.

Она мне сказала «нет». В то лето на нее притязал Сажин, а поскольку то был его год обзаведения семьей, она сказала ему «да». Она хотела сделать ему подарок, создать пару только с ним.
Мне же сказала, что я не гожусь, что я должен немедленно уйти. Проявит уважение к ней - оставить в покое.

То было трудное, некрасивое совокупление. Силами она лишь чуточку уступала мне. Очень не скоро я сумел ее одолеть. Ежесекундно она вонзала в меня когти и зубы, яростно била. Но справиться со мной не смогла.
Я был в ярости. Меня обуревали похоть и ревность. Я избил ее и изнасиловал, когда она перестал шевелиться.
Гнев ее был ужасен. Гнев ее не был похож ни на что. И он заставил меня понять, что же я наделал.

С того злосчастного дня я окутан позором. Почти сразу поползли слухи. Они сгущались вокруг меня; они свинцовой тяжестью ложились на мои крылья.

Приговор стаи был единодушным. Я не стал отрицать обвинения. Не скажу, что такая идея не приходила мне в голову. Просто глубокое отвращение к себе заставило от нее отказаться.
Я принял свою кару как должное.
Я понимал, что это правильное решение. Даже выказал достоинство, толику гордости, пройдя меж избранными исполнителями приговора. Но двигался я медленно, на меня давил тяжелейший балласт - это чтобы не сбежал, не улетел. Но все же я прошел без запинок, не задавая вопросов.
Нет, я все-таки остановился - когда увидел колья, которые пришпилят меня к спекшейся земле.

Последние двадцать футов меня тащили. К сухому ложу реки Призрак. И на каждом шагу я корчился, отбивался. Я молил о прощении, которого не был достоин. Дело происходило в миле от стойбища, но я уверен, что племя слышало каждый мой крик.

Распятый крестообразно, я лежал животом в пыли, и надо мной ползло солнце. Я дергал за веревки, пока не отнялись напрочь руки и ноги.
Палачи - пятеро с каждой стороны - держали мои огромные крылья. Как ни тщился, как ни бился, я не мог высвободить их, чтобы проломить ими черепа мучителей. Глядел вверх и видел пильщика, своего родича, красноперого Сан'джхуарра.
Пыль, песок, пекло. И гуляющий по руслу переменчивый ветер. Все это я запомнил на всю жизнь.

Как запомнил прикосновение металла. Необыкновенное чувство вторжения в свое тело, чудовищное ерзанье зубчатого лезвия. Многажды оно оросилось моей кровью, многажды было вынуто из раны и вытерто, чтобы обагриться вновь. Еще я помню, как терпел в полуобмороке, когда обнаженную плоть, рассеченные нервы обдувало горячим воздухом. Помню тихое и страшное потрескивание костей. Помню, как мои вопли перемежались рвотой, как рот мой очищался и я мог глотнуть воздуха, чтобы закричать вновь. Я почувствовал себя вдруг почти невесомым - и в следующий миг понял почему. Чужие руки подняли с земли мое крыло, обрезок кости нырнул обратно в рану, мелькнула ужасная мясная бахрома, а затем культи были покрыты целебной мазью и забинтованы чистой тканью, и Сан'джхуарр медленно ходил возле моей головы. И еще было предчувствие - нет, пугающее знание, - что все это обязательно повторится.

Я ни разу не усомнился в справедливости приговора. Не усомнился, даже когда сбежал, чтобы вновь найти путь в небо. Мне было стыдно вдвойне: как калеке и как преступнику, укравшему выбор и потерявшему уважение. Даже втройне - ведь я не смог вынести заслуженную кару.
Я не в силах жить без полета. На земле я просто мертвец.

Письмо Айзека я спрятал в кармане рваного плаща, даже не прочитав безжалостного - и жалкого - прощания. Испытывал ли я презрение к предавшему другу? Трудно сказать.
Трудно сказать, как бы я сам поступил на его месте.
Я вышел из комнаты, спустился по лестнице.
Через несколько улиц от дома, в Солено репейнике, над восточной частью города возвышался пятнадцатиэтажный дом-башня. Парадная дверь была незаперта. Выход на плоскую крышу, где я уже побывал, тоже открыт.
Я добрался туда быстро. Правда, шел как во сне. Прохожие оглядывались на меня. Ведь я не надел капюшон. Мне было уже все равно. Однако никто не попытался меня остановить,
Пока я добирался до верха гигантского здания. На двух лестничных площадках жильцы чуть приотворяли двери, и я с хлипкой лестницы видел глаза лиц в темноте рассмотреть не мог. Однако и здесь меня не пробовали задержать.
И вот я на крыше. В ста пятидесяти футах от земли. В Нью-Кробюзоне хватает построек и повыше. Но здесь достаточно высоко, чтобы бетонно-каменно-кирпичный рельеф внизу казался морем, из которого торчит одинокая скала.
Я иду мимо россыпей щебенки, мимо кострищ, мимо брошенного бродягами и незаконными жильцами мусора. Сегодня на этой крыше никого, кроме меня.
Крышу окаймляет кирпичная стена пятифутовой высоты. Я опираюсь на нее и гляжу вниз.
Все, что вижу, я узнаю.
Вон там мерцает купол Оранжереи, мазок грязного света между двумя башнями-газгольдерами. Всего лишь в миле - сцепившиеся друг с другом Ребра, под ними карликами - железнодорожные пути и приземистые дома. Темные купы деревьев рассыпаны по городу. И везде кругом - огни. Всех мыслимых цветов и оттенков.
Я вижу реки. В шести минутах полета - Ржавчина. Я простираю к ней руки.

Ветер неистов. Воздух жив. Я закрываю глаза.
Я могу с абсолютной четкостью вообразить свой полет. Вот я резко отталкиваюсь ногами; вот крылья загребают воздух и с легкостью отбрасывают его к востоку. Сильный рывок - и я подхвачен восходящим течением, оно взрыхляет оперение, крылья распластываются, я парю, плыву, скольжу по спирали над огромным городом. Сверху он выглядит совершенно иначе. Потайные садики восхитительны; кажется, будто темным кирпичам как-то удалось стряхнуть с себя грязь.
Каждое здание превращается в гнездо. Весь город перестает быть достойным уважения - его воздух загрязнен донельзя, его постройки разбросаны без всякою смысла, по чьей-то нелепой прихоти. Здания правительства и милиции обернулись помпезными термитниками. Мимо тусклых пятен трущоб хочется пролететь побыстрей, не мои это заботы - грязь, нищета, деградация, ютящиеся в тенях архитектурного ландшафта.
Я чувствую, как ветер раздвигает мои перья. Вызывающе налетает на меня.
Мне уже не быть калекой, прикованным к земле червем, бескрылой птицей.
Пришел конец пародии на существование. Надежда спасла меня.
Как хорошо удалось вообразить последний полет, стремительное и элегантное кружение в воздухе! Я будто наяву ощутил, как ветер, точно сбежавшая любовница, вернулся ко мне.
Бери меня, ветер!
Я опираюсь грудью на стену, гляжу не на громоздящиеся постройки, а выше, в небо.

Время оцепенело. Я не шевелюсь. Стоит мертвая тишина. Город и небо словно окоченели.

Я медленно расчесываю пальцами оперение. Раздвигаю, взъерошиваю, нагибаю до хруста перья. Открываю глаза. Пальцы успели сомкнуться, зажав жесткие стебельки и смазанные жиром волокна на щеках. Клюв крепко сжат - я не закричу.

Спустя несколько часов, глухой ночью я спускаюсь по мглистой лестнице и выхожу из дома.
По безлюдной улице грохочет одинокий экипаж, вскоре смолкает, и больше - ни звука. На другой стороне улицы - фонарь, бежевый свет льется из-под жестяного колпака.
Я вижу темный силуэт в световом конусе. Затененного капюшоном лица не разглядеть.
Тот, кто ждал меня, делает шаг в мою сторону.
Медленно машет рукой. За долю секунды я успеваю вспомнить всех своих врагов. Но тут же понимаю, что этот человек машет клешней-ножницами.

Предыдущая страница 28 Следующая страница


29 Чайна Мьевиль

Странно - я совсем ре удивляюсь. Джек-Полмолитвы снова и снова протягивает и сгибает в локте переделанную руку. Манит меня.
Зазывает в свой город.
Я иду на слабый свет. Когда приближаюсь к Джеку, он вздрагивает, разглядев меня. Опять же ничего удивительного - я вполне сознаю, как жутко выгляжу. Лицо - в крови из многих ранок, оставшихся от вырванных с кровью перьев. Обломки самых цепких стебельков напоминают щетину. Окруженные голой, грязной кожей глаза болезненно блестят. По вискам, затылку расползлись кровавые дорожки.
Ноги мои вновь стреножены лентами грязной и ветхой ткани - это чтобы укрыть чудовищную разницу между человечьими и птичьими конечностями. Граничившая с чешуйчатой кожей бахрома перьев удалена. Иду осторожно, потому что больно шагать - в паху я тоже выщипал все перья. Я пытался сломать клюв - не вышло.
В своем новом обличье я замираю невдалеке от Джека.

Полмолитвы не слишком долго стоит столбом.
Вот он снова плавным взмахом подзывает меня...
Щедрое предложение. Но я вынужден отказаться. Он предлагает мне полмира. Предлагает такую же, как у него, ублюдочную, маргинальную жизнь. Предлагает разделить с ним полный противоречий город. Вместе с ним ходить в крестовые походы и вершить анархическое возмездие. Подобно ему, отпирать любые двери.
Беглый переделанный. Никто. Он здесь чужой.
Он ломает Нью-Кробюзон, пытается сделать из него новый город, спасти его от себя самого.
Он видит перед собой такое же полураздавленное полусущество, такой же изнуренный реликт, как он сам. Он видит перед собой того, кто может плечом к плечу с ним сражаться в невероятной битве, того, кто не способен жить ни в одном мире. Он видит парадоксальную птицу - не способную летать. И предлагает мне выход, путь в его одиночество, в царство его величия и ничтожества.
Да, он щедр, - но я отказываюсь. Не мой город.
Не моя это война.
Мне не по пути с этим миром-полукровкой, с его сверхъестественной борьбой за выживание. Мне бы местечко попроще найти.
Джек-Полмолитвы ошибся на мой счет.
Я больше не тот бескрылый гаруда. Тот умер, у меня новая жизнь. Я уже не полусущество, не злосчастное ничтожество.
Я вырвал из кожи обманчивые перья, сделал ее гладкой, и без этой птичьей личины я стал похож на обычного горожанина. У меня остался только один мир, и в нем я смогу прожить добропорядочно.
Жестами поблагодарив Джека и попрощавшись с ним, я отворачиваюсь и иду от тусклого фонаря на восток, к университетскому городку, к станции Ладмид. Иду сквозь мой чертог, состоящий из кирпичей, бетона и смолы, из базаров и рельсов, из залитых серным светом улиц. Я хочу спать, и надо отыскать ночлег в этом городе, - в моем городе, где я могу жить добропорядочной жизнью.
Я ухожу в простор Нью-Кробюзона, этого величайшего сростка архитектуры и истории, этого сложнейшего конгломерата денег и трущоб, этого языческого божества на паровой тяге. Я ухожу в город, который стал моим. Я - не птица и не гаруда. Не жалкая помесь.
Я - человек.

Предыдущая страница 29


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29


Чайна Мьевиль - Биография

Чайна Мьевиль

На основную страницу

Биография

Чайна Том Мьевиль (англ. China Tom Mieville, род. 6 сентября 1972 в Норвиче) - британский писатель-фантаст. Он определяет свой жанр как "странную фантастику" (weird fiction) (по аналогии с авторами бульварной фантастики и фантастики ужасов начала XX века, вроде Говарда Лавкрафта). С раннего детства Мьевиль жил в Лондоне. С восемнадцати лет он преподавал английский язык, жил в Египте, где у него появился интерес к арабской культуре и ближневосточной политике. Мьевиль получил степень бакалавра социальной антропологии в Кембриджском университете, а также доктора философии по международным отношениям в Лондонской школе экономики. Книжная версия его докторской диссертации, озаглавленная "В равных правах: марксистская теория международного права", была издана в 2005 в США и в мае 2006 в Великобритании. Он член британской социалистической рабочей партии, баллотировался в Палату Общин в 2001 году от Социалистического Альянса, набрав 459 голосов, то есть 1.2 %. Его левые политические взгляды отражаются в его работах (в том числе в его последнем романе "Железный совет") и теоретических взглядах на литературу (его критика "Властелина колец"); * Его первый роман, "Крысиный король", был номинирован на премию Международной гильдии ужасов и премию имени Брэма Стокера. * Его второй роман, "Вокзал потерянных снов", получил премию Артура Кларка и был номинирован на премии "Хьюго", "Небьюла" и World Fantasy. * Его третий роман, "Шрам", получил премию British Fantasy и был номинирован на премии "Хьюго", "Небьюла", World Fantasy и премию Артура Кларка. * Его четвёртый роман, "Железный совет", получил премию Артура Кларка в 2005 и был номинирован на премии "Хьюго" и "Небьюла"


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ЧАСТЬ I
    ЗАКАЗЫ     (Страница 1)
    • Глава 1 (Страница 1)
    • Глава 2 (Страница 1)
    • Глава 3 (Страница 1)
    • Глава 4 (Страница 2)
    • Глава 5 (Страница 2)
  • ЧАСТЬ II
    ЛИКИ ПОЛЕТА     (Страница 3)
    • Глава 6 (Страница 3)
    • Глава 7 (Страница 4)
    • Глава 8 (Страница 4)
    • Глава 9 (Страница 5)
    • Глава 10 (Страница 5)
    • Глава 11 (Страница 5)
    • Глава 12 (Страница 6)
    • Глава 13 (Страница 6)
    • Глава 14 (Страница 7)
    • Глава 15 (Страница 8)
    • Глава 16 (Страница 8)
    • Глава 17 (Страница 9)
  • ЧАСТЬ III
    МЕТАМОРФОЗЫ     (Страница 9)
    • Глава 18 (Страница 9)
    • Глава 19 (Страница 10)
    • Глава 20 (Страница 10)
    • Глава 21 (Страница 11)
    • Глава 22 (Страница 11)
    • Глава 23 (Страница 12)
    • Глава 24 (Страница 12)
    • Глава 25 (Страница 12)
    • Глава 26 (Страница 13)
  • Часть IV
    КОШМАРНОЕ ПОВЕТРИЕ     (Страница 13)
    • Глава 27 (Страница 13)
    • Глава 28 (Страница 14)
    • Глава 29 (Страница 14)
    • Глава 30 (Страница 15)
    • Глава 31 (Страница 15)
    • Глава 32 (Страница 16)
    • Глава ЗЗ (Страница 16)
  • Часть V
    СОВЕТЫ     (Страница 17)
    • Глава 34 (Страница 17)
    • Глава 35 (Страница 17)
    • Глава З6 (Страница 18)
    • Глава 37 (Страница 18)
    • Глава 38 (Страница 19)
    • Глава 39 (Страница 19)
    • Глава 40 (Страница 20)
    • Глава 41 (Страница 20)
  • Часть VI
    ОРАНЖЕРЕЯ     (Страница 21)
    • Глава 42 (Страница 21)
    • Глава 43 (Страница 22)
    • Глава 44 (Страница 22)
    • Глава 45 (Страница 23)
  • Часть VII
    КРИЗИС     (Страница 23)
    • Глава 46 (Страница 23)
    • Глава 47 (Страница 24)
    • Глава 48 (Страница 24)
    • Глава 49 (Страница 25)
    • Глава 50 (Страница 25)
    • Глава 51 (Страница 26)
  • Часть VII
    ПРИГОВОР     (Страница 27)
  • Глава 52 (Страница 27)


Чайна Мьевиль

Вокзал потерянных снов

Цикл: "Нью-Кробюзонский цикл" - 1

 Читать книгу

Аннотация

Фантасмагорический шедевр, книга, которую критики называли лучшим произведением в жанре стимпанк со времен "Машины различий" Гибсона и Стерлинга, а коллеги по цеху - самым восхитительным и увлекательным романом наших дней. В гигантском мегаполисе Нью-Кробюзон, будто бы вышедшем из-под пера Кафки и Диккенса при посредничестве Босха и Нила Стивенсона, бок о бок существуют люди и жукоголовые хепри, русалки и водяные, рукотворные мутанты-переделанные и люди-кактусы. Каждый занят своим делом: хепри ваяют статуи из цветной слюны, наркодельцы продают сонную дурь, милиция преследует диссидентов. А к ученому Айзеку Дан дер Гримнебулину является лишенный крыльев гаруда - человек-птица из далеких пустынь - и просит снова научить его летать. Тем временем жукоголовая возлюбленная Айзека, Лин, получает не менее сложное задание: изваять портрет могущественного главаря мафии. Айзек и Лин еще не знают, какой опасностью чреваты эти заказы - для них самих, всего города и даже структуры мироздания...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.oldmaglib.com/
Над дизайном работали: Spider, Elfin, Angel