Чайна Мьевиль - Крысиный король

1 Чайна Мьевиль

«Они все из Лондона...»
- Tek9

Я протискиваюсь в такие щели между домами, что вы их даже не замечаете. Я следую за вами так близко, что от моего дыхания у вас по шее бегут мурашки, но шагов моих вам не слышно. Я чувствую, как у вас расширяются зрачки и сокращаются глазные мышцы. Я кормлюсь вашими отбросами, живу у вас в доме и сплю под вашей кроватью, но вы об этом узнаете, только когда я этого захочу.
Мой путь пролегает высоко над улицами. Город открыт для меня во всех измерениях. Ваши стены для меня - стены, пол и потолок одновременно.
Ветер громко треплет мой плащ, как белье на веревке. Царапины на руках горят, покалывают словно током, когда я взбираюсь на крышу и пробираюсь через лес невысоких труб. Ночью меня ждет работа.
Как ртуть, я стекаю с карниза и скатываюсь на пятьдесят футов вниз по водосточной трубе в переулок. Проскальзываю по серо-коричневым при свете уличных фонарей кучам мусора, ломаю пломбу канализационного люка, сдвигаю в сторону чугунную крышку - все без единого звука.
Здесь темно, но я все вижу. Слышу шум воды в тоннелях. Стою по пояс в вашем дерьме, чувствую, как оно меня затягивает, слышу его запах. Я знаю здесь все ходы и выходы.
Я направляюсь на север, преодолевая течение, цепляясь за стенки и потолок тоннеля. Разные твари разбегаются, расползаются в стороны, торопясь убраться с моей дороги. Я уверенно продвигаюсь вперед по сырым коридорам. Наверху прошел небольшой дождь, но кажется, вся вода Лондона этой ночью стремится в канализацию. Я ныряю с головой и плыву в кромешной темноте, пока не приходит время всплывать, и тогда я поднимаюсь на поверхность, с меня капает. Снова бесшумно пересекаю тротуар.
Вот и цель моего путешествия - передо мной возвышается здание красного кирпича. Огромная темная глыба с бессмысленно освещенными квадратами окон. Я здесь ради одного такого тусклого квадратика - под самым карнизом. Начинаю легко карабкаться вверх, обхватив ногами угол дома. Теперь можно не торопиться. Из окна доносится звук работающего телевизора и запах еды - из того самого, куда я сейчас громко постучу длинными когтями, поскребусь, как голубь или ветка, загадочно, таинственно.

Часть первая
СТЕКЛО

ГЛАВА 1

Поезда, прибывающие в Лондон, идут среди крыш, как корабли. Они проплывают между башнями, тянущимися в небо, словно длинные шеи морских зверей, а огромные бензиновые цистерны в грязных разводах похожи на китов. Внизу, на глубине, теснятся в арках мелкие магазины, облупленные кафе и частные офисы, над которыми идут поезда. Стены густо изрисованы граффити. Окна верхних этажей проплывают так близко, что пассажиры могут заглянуть внутрь, в маленькие убогие конторки и склады. Им видны даже календари и фотографии на стенах.
Здесь, на огромном пространстве между предместьями и центром, набирают свою силу ритмы Лондона.
Постепенно улицы расширяются, возникают знакомые названия кафе и магазинов; на центральных улицах более оживленно, здесь плотнее движение, город поднимается навстречу рельсам.
На исходе октябрьского дня поезд шел по направлению к Кингс-Кросс. Он со свистом мчался над северными районами Лондона, и с его приближением к Холловей-роуд городские здания становились выше. Люди внизу не обращали внимания на поезд. Только дети задирали головы, когда он грохотал наверху, а самые маленькие тыкали пальцами в его сторону. Подтянувшись к вокзалу, поезд плавно опустился ниже уровня крыш.
Несколько человек в вагоне наблюдали через окно, как по обе стороны поезда постепенно поднимаются кирпичи. Небо скрылось из виду. Стая голубей взвилась из своего укрытия рядом с путями и облаком заклубилась к востоку.
Мелькание крыльев привлекло внимание плотного молодого человека в углу купе. Всю дорогу он старался отвести взгляд от женщины, сидевшей напротив. Ее волосы, мелко вьющиеся от природы, были густо смазаны релаксером и уложены спиралями, словно змеи. Когда птицы пролетели мимо окна, юноша отвлекся и провел пальцами по своим коротко подстриженным волосам.
Теперь поезд шел под домами. Он петлял по желобу, глубокому, будто за долгие годы бетон под рельсами износился и просел. Сол Гарамонд снова взглянул на женщину и отвернулся к окну. В вагоне включили свет, и окно превратилось в зеркало, в котором он принялся рассматривать свое усталое лицо. Сквозь лицо тускло просвечивали кирпичные стены подвальных этажей зданий, скалистыми уступами поднимавшихся по обе стороны.
Много дней прошло с тех пор, как он уехал из города.
С каждым стуком колес он приближался к дому. Сол закрыл глаза.
Ближе к вокзалу желоб расширялся. Всего в нескольких футах от рельсов с обеих сторон в стенах темнели ниши - маленькие углубления, полные мусора. На фоне неба арками возвышались силуэты подъемных кранов. Стены вокруг поезда расступились. Пути веером разошлись в разные стороны, поезд замедлил ход и плавно остановился на Кингс-Кросс.
Пассажиры поднялись. Сол забросил сумку на плечо и выбрался из вагона. Все пространство от перрона до самого купола было заполнено леденящим воздухом. Он оказался не готов к такому холоду. Толпа была небольшая, и, лавируя между разрозненными группами людей, Сол поспешил мимо вокзальных строений к подземке.
Он физически ощущал присутствие людей вокруг. После стольких дней, проведенных в палатке на побережье Суффолка, ему казалось, что от движений десяти миллионов человек вибрирует сам воздух. Разнообразие ярких плащей и одежд в метро резало глаз, будто все этим вечером спешили в клуб или на вечеринку.
Возможно, отец ждет его. Он знает, что Сол должен вернуться, и наверняка попытается радушно его встретить, даже если для этого ему придется изменить своим привычкам и пожертвовать вечером в пабе. И вот за это Сол его презирал. Он понимал, что это свинство, но неуверенные отцовские попытки наладить отношения раздражали Сола. Ему больше нравилось, когда они избегали друг друга. Отчужденность давалась ему легко и казалась честнее.

Когда поезд подземки вырвался из тоннеля Юбилейной линии, уже стемнело. Булыжник за Финчли-роуд превратился в тускло мерцающий незнакомый пустырь, но Сол помнил дорогу вплоть до самых незначительных мелочей, даже надписи на стенах. Бёрнер. Накс. Кома. Он знал имена отважных маленьких бунтовщиков, сжимавших в руках фломастеры, и знал, где они живут.
Слева высилась огромная башня кинотеатра «Гомон» - причудливый памятник тоталитаризму, возведенный среди рядов бакалейных магазинов и складов Килбурн-Хай-роуд. Когда поезд приблизился к станции Уилсден, из окна потянуло холодом, и Сол запахнул пальто. Пассажиров становилось все меньше. Когда он вышел, в вагоне оставались в. сего несколько человек.
Очутившись на улице, Сол поежился. В воздухе пахло дымом, кто-то делал уборку на своем участке. Сол двинулся вниз по склону, к библиотеке.
Купив себе поесть в кафе, где продавали еду навынос, он шел и ел медленно, чтобы не испачкаться соевым соусом и овощами. Жаль, солнце уже село. Уилсден чудесно смотрится на закате. Особенно в такой день, как сегодня, когда облаков почти нет и вечерний свет заливает улицы, проникая в самые невозможные трещины. Окна, обращенные друг к другу, бесконечно отражают его между собой, солнечные лучи сталкиваются и рассыпаются в самых неожиданных направлениях, а нескончаемые ряды кирпичей будто светятся изнутри.
Сол свернул в переулок. Когда показался отцовский дом, он чуть ли не загибался от холода. Террагон-Меншн - это уродливое многоквартирное здание в викторианском стиле, приземистое и убогое откуда ни глянь. Перед домом был сад: полоска запыленной зелени, которую посещали в основном собаки. Отец жил на последнем этаже. Сол посмотрел вверх и увидел в окнах свет. Окинув взглядом темные заросли кустарника, что рос по обе стороны крыльца, он поднялся по ступеням и вошел в подъезд.
Подниматься в огромном лифте со стальной дверью-решеткой, скрип которого непременно возвестил бы о его приходе, Сол не стал. Вместо этого он пешком преодолел несколько лестничных пролетов и осторожно отпер дверь своим ключом. В квартире стоял жуткий холод.
Сол остановился в холле и прислушался. Через дверь из гостиной доносились звуки работающего телевизора. Он подождал немного, но отца не услышал. Сол поежился и огляделся.
Он знал, что надо войти, надо разбудить отца, даже потянулся к дверной ручке гостиной. Но так и не дотронулся до нее. Презирая себя за слабость, Сол повернулся и на цыпочках прокрался к своей комнате.
Он извинится утром. «Я думал, ты спишь, пап. Слышал твой храп. Я пришел пьяным и хотел спать. Так вымотался, что не мог ни с кем говорить». Сол снова прислушался, но уловил только звуки очередных ночных теледебатов, которые так любил смотреть отец. Участники дискуссии высокопарно отстаивали собственные мнения. Сол воровато нырнул в свою комнату.

Сон пришел легко. Солу снилось, что ему холодно, он даже просыпался, чтобы поплотнее закутаться в пуховое одеяло. А затем ему приснился страшный грохот, такой отчетливый, что вырвал его из крепких объятий сна. Очнувшись, Сол вдруг понял, что все это происходит наяву. Адреналин хлынул в кровь, послав по телу волну дрожи. С бешено стучащим, рвущимся наружу сердцем Сол выбрался из постели.
Квартира промерзла насквозь.
Колотили во входную дверь.
Стук не прекращался ни на секунду, было очень страшно. От страха он плохо соображал. Еще темно. Сол взглянул на часы. Начало седьмого. Спотыкаясь, он вышел в холл. Жуткое «бум-бум-бум» длилось и длилось, только теперь к нему примешивались глухие неразборчивые крики.
Он быстро натянул рубашку и громко спросил:
- Кто там?
Удары не прекращались. Он повторил вопрос и на этот раз сквозь грохот услышал ответ:
- Полиция!
Сол встряхнул головой, пытаясь привести в порядок мысли. В панике он вдруг вспомнил о маленьком тайнике с наркотиками в ящике комода, но нет, это абсурд. Он же не какой-нибудь наркодиллер, никто не станет устраивать на него облаву. Сол потянулся к дверному замку, сердце неистово колотилось, неожиданно возникла мысль: нужно бы проверить, действительно ли это полиция, но было уже слишком поздно, Дверь отлетела и сбила его с ног, лавина тел стремительно хлынула в квартиру.
Синие брюки и огромные ботинки вокруг. Сола схватили и вздернули на ноги. Он попытался вырваться из рук незваных гостей. Ярость закипала в нем вместе со страхом. Он начал было кричать, но кто-то ткнул его под дых, и он согнулся пополам. Отовсюду, как эхо, неслись бессмысленные обрывки фраз.
- ... Ну и заморозил, сволочь...
- ... Во бля... попали...
- ... Гребаные осколки, смотри не порежься...
- ... Его сын, что ли? Под дозой, наверно, сука, слонов считает...
И сквозь весь этот гвалт диктор утренней программы бодро предсказывал погоду. Сол попробовал обернуться и рассмотреть, кто его держит.
- Какого хрена тут происходит? - выдохнул он. Вместо ответа он получил сильный тычок в спину и влетел в гостиную.
В комнате было полно полиции, но Сол смотрел не на полицейских. Сначала он увидел телевизор: женщина в ярком костюме предупреждала его, что сегодня снова будет холодно. На диване стояла тарелка застывших макарон, а на полу - недопитая бутылка пива. Налетел холодный ветер, и он поднял глаза к окну. Шторы высоко вздымались. Пол был усыпан битым стеклом. В оконной раме стекол не было, лишь несколько острых осколков торчали по краям.
От ужаса Сол ослабел. На негнущихся ногах он шагнул к окну.
Худой человек в штатском обернулся и посмотрел на него.
- Давайте его в участок, - крикнул он полицейским, что держали Сола.
Сола развернули к выходу. Комната кружилась, словно карусель, мимо неслись ряды книг и фотографии отца. Он попытался обернуться.
- Папа! - закричал он. - Папа!
Его выволокли из квартиры. Соседние двери приоткрывались, проливая тонкие струйки света в темный коридор. Сола тащили к лифту, а в дверных щелях мелькали непонимающие лица и руки, придерживающие полы халатов. Разбуженные шумом соседи изумленно смотрели на него. Он взвыл.
Ему никак не удавалось рассмотреть людей, державших его сзади. Он кричал, умоляя объяснить, что происходит. Просил, угрожал, ругался.
- Где отец? Что происходит?
- Заткнись.
- Что происходит?!
Удар по почкам, не сильный, предупреждающий.
- Заткнись.
Двери лифта закрылись за ними.
- Блядь, да скажет мне кто-нибудь, что с моим отцом?!
С тех пор как Сол увидел разбитое окно, в нем заговорил внутренний голос. Только Сол не слышал его. В квартире этот голос заглушали ругань и отвратительный скрежет стекла под ботинками. Но здесь, в относительной тишине лифта, куда его запихнули, Сол наконец услышал.
«Умер, - говорил голос, - папа умер».
Колени Сола подогнулись. Кто-то сзади поддержал его, и Сол без сил обмяк в чужих руках.
- Где отец? - простонал он.
На улице начинало светать. Синий луч мигалки блуждал по полицейским машинам, высвечивал клочья грязно-коричневых домов. От студеного воздуха в голове Сола несколько прояснилось. Он снова завозился, стараясь рассмотреть что-нибудь сквозь толпу, которая окружала дом. Увидел лица, высовывающиеся из дыры, которая некогда была окном отцовской квартиры. Увидел мерцающий свет миллионов осколков в поблекшей траве. Увидел людей в полицейской форме, застывших угрожающей диорамой. Все взгляды были устремлены на него. Один полицейский держал рулон ленты, которую растягивал между вбитыми в землю колышками, ограждая небольшой участок земли. Там, внутри этого участка, какой-то человек склонился над лежащим на газоне темным телом. Этот человек тоже уставился на Сола. Его фигура загораживала нечто бесформенное. Сола быстро протащили мимо, и больше он ничего не успел разглядеть.
Затем его втолкнули в одну из машин, голова кружилась, он едва не терял сознание. Дыхание было частым. В какой-то момент, он даже не заметил когда, на его запястьях защелкнулись наручники. Сол попробовал докричаться до полицейских, сидящих впереди, но те не обратили на него внимания.
Мимо замелькали улицы.

Его поместили в камеру, дали чашку чая и теплую одежду: серый джемпер на пуговицах и вельветовые брюки, пропахшие спиртом. Сол кое-как напялил чужую одежду. Ждал он долго.
Лежал на кровати, завернувшись в тонкое одеяло, и ждал.
Периодически он слышал свой внутренний голос. «Самоубийство, - говорил тот. - Отец покончил жизнь самоубийством».
Иногда он спорил с голосом. Абсурд, отец никогда бы так не поступил. Но голос стоял на своем, и от страха Сол начинал тяжело дышать, его опять кидало в дрожь. Он затыкал уши, чтобы не слышать этот голос. Пытался заставить его замолчать. Все это неправда, он не поддастся на эту ложь.
Никто не удосужился сказать ему, почему он здесь. Всякий раз, когда снаружи раздавались шаги, он начинал кричать, ругался, требовал, чтобы ему объяснили, что случилось. Порой шаги замирали у его двери, и решетка приподнималась.
- Просим прощения за задержку, - отвечали снаружи. - Мы займемся вашим делом, как только сможем.
Или просто:
- Заткнись, твою мать.
- Вы не имеете права держать меня здесь, - орал он сквозь дверь. - Что происходит?
Его голос эхом разносился по пустым коридорам.
Сол лежал на кровати и смотрел в потолок. Из угла тонкой паутиной расползались трещины. Сол все водил и водил по ним взглядом, вгоняя себя в гипнотическое состояние.
«Зачем ты здесь? - нервно шептал внутренний голос. - Чего от тебя хотят? Почему отказываются с тобой разговаривать?»
Сол тупо таращился на трещины и старался не обращать внимания на голос.
Наконец он услышал, как в замочной скважине поворачивается ключ. Вошли двое полицейских в форме, а с ними - худощавый тип, которого Сол видел в квартире отца, одетый в коричневый костюм и безобразный желто-коричневый плащ. Он посмотрел на Сола, который ответил ему пристальным взглядом из-под грязного одеяла - отчаявшимся, жалким и вызывающим. Когда же худощавый заговорил, голос его оказался намного мягче, чем ожидал Сол.
- Мистер Гарамонд, - сказал он, - с огромным сожалением должен вам сообщить, что ваш отец умер.
Сол молча смотрел на него. Ему очень хотелось заорать во всю глотку, но этому помешали слезы. Он даже слова не мог вымолвить, только всхлипывал. Какое-то время он плакал навзрыд, после чего попытался собраться с силами. Как ребенок, тыльной стороной руки размазал слезы и вытер рукавом мокрый нос. Трое полицейских стояли и безразлично смотрели, как он пытается справиться со своими чувствами.
- Что случилось? - прохрипел он.
- Я надеялся, что вы нам расскажете об этом, - сказал худощавый. Его голос оставался совершенно безучастным. - Я - сотрудник уголовной полиции инспектор Краули. И сейчас я должен задать вам несколько вопросов...
- Что случилось с папой? - прервал его Сол. В воздухе повисла пауза.
- Он выпал из окна, Сол, - сказал Краули. - С большой высоты. Думаю, он не мучился.
Еще одна пауза.
- А вы сами разве не поняли, что случилось с вашим отцом?
- Я надеялся, что, может быть, это не он... Там, в саду... А почему я здесь? - Сол опять задрожал.
Краули поджал губы и подошел поближе.
- Прежде всего я должен извиниться, что вам пришлось так долго ждать. Было очень много дел. Я надеялся, что о вас тут позаботятся, но, кажется, никто этого не сделал. Еще раз извините. Я с этим еще разберусь. Что же касается того, почему вы здесь, понимаете ли, мы должны разобраться в ситуации. Нам позвонил ваш сосед и сказал, что кто-то лежит на траве перед домом, а когда мы вошли в квартиру, там были вы, мы не знали, кто вы такой, и поэтому... Видите, как все запутано? В общем, так или иначе, вы уже здесь, и мы надеемся, вы поделитесь с нами своей версией случившегося.
Сол уставился на Краули.
- Своей версией? - выкрикнул он. - Какой такой версией? Я вернулся домой, а мой отец...
Согласно закивав, Краули остановил Сола, примирительно подняв руки.
- Знаю, Сол, знаю. Мы как раз и хотим разобраться, что же все-таки произошло. Пожалуйста, пойдемте со мной.
При этих словах он мрачно улыбнулся. Он смотрел на сидящего на кровати Сола - грязного, дурнопахнущего, одетого в чужую одежду, ошеломленного, агрессивного, заплаканного и осиротевшего. На лице Краули появилась гримаса, которая, по-видимому, должна была выражать участие.
- Я хочу задать вам несколько вопросов.

ГЛАВА 2

Однажды, когда Солу было три года, они возвращались домой из парка, Сол сидел на отцовских плечах. Поравнявшись с рабочими, что ремонтировали дорогу, Сол вцепился в волосы отцу, наклонился немного в сторону и заглянул в котел с пузырившейся смолой, куда показывал его отец: котел нагревался на специальной повозке, и в нем что-то мешали большой железной палкой. Сол вдохнул тяжелый запах смолы и, глядя на кипящую массу, вдруг вспомнил ведьмин котел из сказки про Гензеля и Греттель. Внезапно его охватил ужас - он представил, что может упасть в это бурлящее варево и свариться там заживо. Сол резко отпрянул, отец даже спросил его, что случилось. Когда же он понял, чего именно испугался сын, то снял Сола с плеч, и они вместе подошли к рабочим: те стояли, опираясь на свои лопаты, и насмешливо улыбались любопытному малышу. Наклонившись, отец шепнул ему на ухо пару ободряющих слов, и тогда Сол спросил рабочих, зачем нужна смола. Рабочие ответили, что этим составом покрывается дорога, и, когда отец поднял его, показали, как мешают смолу палкой. Сол не упал в котел. Да, он был все еще испуган, но уже не так сильно. И он понял, зачем отец велел ему спросить о смоле. Отец научил Сола быть храбрым.
В кружке с чаем перед ним медленно сворачивалось молоко. У двери кабинета с голыми, стенами скучал констебль. На столе ритмично скрипел магнитофон. Краули сидел напротив, пальцы его были сцеплены, лицо бесстрастно.
- Расскажите мне о своем отце.

Отец отчаянно смущался, когда Сол приходил домой с девушкой. Для него было очень важно не показаться отсталым или старомодным, и, пытаясь развлекать гостью непринужденной беседой, отец выглядел нелепо. Он жутко боялся сказать что-нибудь не то. Вид у него при этом был довольно вымученный, потому что он все время боролся с желанием уйти в свою комнату. Отец неловко переминался в дверях с дурацкой, будто приклеенной, улыбкой и серьезным голосом расспрашивал испуганных пятнадцати леток, что они делают в школе и как им там нравится. Сол умоляюще смотрел на отца, твердя про себя: уйди, уйди. И разъяренно устремлял глаза в пол, когда отец флегматично рассуждал о погоде и школьном аттестате.

- Говорят, вы иногда ссорились. Это так, Сол? Расскажите об этом.

В десять лет Сол больше всего любил утреннее время. Отец работал на железной дороге и уходил рано, так что Сол на целых полчаса оставался один. Он бродил по квартире, рассматривал книги, которые отец разбрасывал повсюду: книги о деньгах, политике и истории. Отец уделял пристальное внимание преподаванию истории в школе и постоянно расспрашивал, что именно рассказывают учителя на уроках. Он из кожи вон лез, увещевая Сола не верить ни единому слову учителей; совал сыну свои книги, потом словно бы вспоминал что-то, забирал их обратно и принимался листать страницы, бормоча под нос, что Сол, возможно, еще слишком мал. Он спрашивал, что сын думает о той или иной проблеме. Отец вообще относился к мнению Сола очень серьезно. Иногда эти дискуссии утомляли Сола. Нагромождение разных идей и теорий скорее обескураживало его, чем вызывало интерес.

- Заставлял ли вас отец чувствовать себя виноватым? Бывало такое?

Что-то разладилось между ними, когда Солу было лет шестнадцать. Отец твердо полагал, что это все трудности переходного возраста, но трудности как-то укоренились, осталась горечь. Отец уже не знал, о чем говорить с Солом. Ему больше нечего было сказать и нечему было поучать. Разочарование отца злило Сола. Отец был разочарован его ленью и недостатком политического рвения. Сол не оправдал его ожиданий, отсюда и разочарование. Сол перестал ходить на шествия и демонстрации, а отец перестал спрашивать его почему. Время от времени они спорили о чем-то. Хлопали дверьми. Этим обычно все заканчивалось.
Отец не умел принимать подарки. Он не приводил женщин, если сын был дома. Однажды, когда Солу было двенадцать и его донимали школьные хулиганы, отец вдруг заявился в школу и устроил учителям суровый разнос, так что Сол готов был от стыда сквозь землю провалиться.

- Вы страдали без матери, Сол? Жалеете, что никогда ее не знали?

Отец был невысокого роста, плотный, широкоплечий. Редкие седые волосы и серые глаза.
На прошлое Рождество он подарил Солу книгу Ленина. Друзья Сола потешались, мол, как плохо пожилой папаша знает своего сына, но Сол не чувствовал пренебрежения - только горечь утраты. Он понимал, что отец пытался предложить ему.
Отец пытался решить загадку. Он хотел понять, почему его талантливый, образованный сын предпочитает плыть по течению, а не брать у жизни то, что ему положено. Но понимал только, что сын недоволен. По большому счету это было правдой. Сол был типичным подростком - угрюмым, скучающим и растерянным. Отец думал, это все из-за страха перед будущим, перед взрослой жизнью, перед огромным миром. Однако Сол благополучно вырос, перешагнул порог двадцатилетия, а с отцом они так никогда больше и не общались по-настоящему.
В то Рождество Сол сидел на кровати и вертел в руках маленькую книжку. Это был томик в кожаном переплете, с прекрасно выполненными ксилографиями, - они изображали рабочих, изнуренных тяжким трудом. «Что делать?» - гласила надпись. Что же тебе делать, Сол?
Он прочел книгу. Прочел призывы Ленина к борьбе за светлое будущее, за мир, который надо завоевать и создать заново, и он знал, что отец хотел как-то объяснить ему этот мир, пытался помочь. Направить по верному пути. Отец искренне верил, что невежество порождает страх, а страх парализует. «Кто предупрежден, тот вооружен». Это смола, и вот что с ней делают, а это мир, и вот что делают с ним, а это то, что мы можем с ним сделать.

Долгое время беседа состояла из односложных вопросов и ответов, но постепенно темп допроса стал нарастать. «Меня не было в Лондоне, - снова и снова пытался объяснить Сол. - Я был в лагере. Вернулся поздно, около одиннадцати, сразу пошел спать, отца не видел».
Краули проявлял настойчивость. Он игнорировал жалкие отговорки Сола, становился все более агрессивным. Все его вопросы касались предыдущей ночи.
Краули неумолимо, шаг за шагом, воссоздавал маршрут Сола к дому. Сол чувствовал себя так, будто его хлещут. Он отвечал кратко, стараясь справиться с адреналином, бушующим в крови. Краули нанизывал множество мелких деталей на односложные ответы Сола, связывая в единую картину подробности его пути домой так тщательно, что Сол как будто вновь прошелся по темным улицам У ил едена.
- Вот вы увидели отца - и что дальше? - спрашивал Краули.
«Я не видел отца, - хотел сказать Сол, - он умер, так и не встретившись со мной». Но на деле из его рта вырвалось нечто невнятное, напоминающее нытье капризного ребенка.
- Вы рассердились, увидев, что он ждет вас? - не унимался Краули, и Сол ощутил, как откуда-то из области паха поднимается страх.
Он отрицательно покачал головой.
- Отец разозлил вас, Сол? Вы поссорились?
- Я не видел его!
- Вы подрались, Сол?
Снова отрицательное качание головой.
- Вы подрались? Нет.
- Подрались?
Краули долго ждал ответа. В конце концов он поджал губы и что-то нацарапал в блокноте, после чего поднял глаза, встретил взгляд Сола и дал понять, что вот теперь можно говорить.
- Я не видел его! И я не понимаю, чего вы от меня хотите! Меня там вообще не было!
Сол был напуган. Когда наконец, молил он, ему позволят выйти отсюда? Но Краули не отвечал.
Сола увели обратно в камеру. Краули предупредил, что допрос - не последний. Принесли еду, но в порыве праведного гнева Сол отказался. Хотелось ли ему есть? Непонятно. Похоже, Сол вообще забыл, что такое голод.
- Мне нужно позвонить! - крикнул Сол, когда шаги мужчин затихли, но никто не вернулся, и больше он не кричал.
Сол лег на кровать и закрыл глаза.
Он чутко улавливал каждый звук, слышал шаги в коридоре задолго до того, как они приближались к двери его камеры. Приглушенные голоса, мужские и женские, становились громче, а потом вновь стихали, удаляясь; где-то далеко вдруг раздался смех, по улице в обе стороны проносились машины, шум моторов проникал сквозь кроны деревьев и толщу стен.
Долгое время Сол лежал и слушал. Разрешат ли ему позвонить? - размышлял он. А кому тогда звонить? Он арестован? Но эти мысли мало его занимали. Большей частью он просто лежал и слушал.
Прошло много времени.

Сол вздрогнул и открыл глаза. Где-то с минуту он не мог понять, что случилось.
Звуки менялись.
Капля за каплей все звуки мира утрачивали глубину.
Шумы остались прежними, но обрели странную бескровную двумерность. Перемена была мгновенной и необратимой. Звуки по-прежнему остались ясными и звонкими, как блуждающее эхо в бассейне, однако теперь они доносились словно ниоткуда.
Сол поднялся, испуганно вздрогнув от громкого скрежета: это сползло с груди грубое тюремное одеяло. Сердце громко стучало. Звуки его тела были такими же, как всегда, чистыми, неподвластными аудио-вампиризму. Но сейчас он слышал их неестественно четко, точно превратился в пустую куклу из папье-маше. Он медленно повертел головой из стороны в сторону, потрогал свои уши.
В коридоре раздались шаги, приглушенные и равнодушные. Мимо камеры лениво прошел полицейский. Сол в нерешительности стоял и смотрел на потолок. Ему показалось, что сеть трещин в краске вдруг начала сдвигаться, тени незаметно поползли, словно по комнате перемещался слабый источник света.
Стало трудно дышать. В густом воздухе запахло пылью.
Сол пошевелился и качнулся; от какофонии, порождаемой телом, кружилась голова.
Все звуки вокруг сливались в один сплошной гул, однако сквозь него отчетливо слышались медленные шаги. Другие, новые. Шаги были легки и неторопливы и, подобно звукам, издаваемым телом Сола, без труда взрезали остальные шумы. Прочие шаги торопливо приближались к камере и снова удалялись, но скорость этих не менялась. Кто-то медленно, но верно шел к двери его камеры. Сол всей кожей ощущал, как вибрирует сухой воздух.
Неосознанно он попятился в дальний угол, не отрывая взгляда от двери. Шаги стихли. Сол не услышал поворота ключа в замочной скважине, но ручка пошла вниз, и дверь стала открываться.
Она отворялась очень медленно и, казалось, еле преодолевала сопротивление неожиданно загустевшего воздуха. Когда же дверь наконец замерла, протяжный стон петель еще долго звенел в воздухе жалобно и тревожно.
В коридоре ярко горел свет. Неясная фигура шагнула через порог и осторожно притворила за собой дверь.
Человек стоял неподвижно, рассматривая Сола.
В тусклом свете камеры был виден лишь силуэт.
Словно при луне, когда можно разглядеть одни контуры. Глаза, неразличимые в темноте, острый нос и тонкий рот.
Тени паутиной опутали его лицо. Высокий, но не очень; плечи напряжены и приподняты, как у человека, идущего против сильного ветра. Худое морщинистое лицо, совсем невыразительное; длинные темные волосы нечесаными космами спадают на узкие плечи. Бесформенный плащ неясного серого цвета поверх темной одежды. Незнакомец, сунув руки в карманы и чуть опустив голову, исподлобья разглядывал Сола. В камере запахло помоями и мокрой звериной шкурой. Человек стоял неподвижно, наблюдая за Солом.
- Не бойся.
Сол чуть не подпрыгнул от неожиданности. Из дальнего угла камеры он едва различил слабое движение губ, но громкий шепот эхом отозвался в голове, словно губы незнакомца находились всего в дюйме от его уха. Потребовалось какое-то время, прежде чем Сол понял смысл фразы.
- О чем вы? И кто вы такой?
- Теперь ты в безопасности. Теперь тебя никто не тронет.
Сильный лондонский акцент, настырный, рычащий, утробный шепот прямо в ухо.
- Ты должен узнать, почему ты здесь.
У Сола закружилась голова, и он сглотнул слюну, ставшую мокротой в сгустившемся воздухе. Он не понимал, совсем не понимал, что происходит.
- Кто вы? - прошипел Сол. - Вы из полиции? Где Краули?
Человек резко дернул головой, что могло означать как отрицание, так и насмешку.
- Как вы сюда попали? - спросил Сол.
- На цыпочках мимо мальчиков в синих штанишках. Незаметно проскользнул мимо дуралея за стойкой и прокрался к твоей странной маленькой комнатке. Ты знаешь, почему ты здесь?
Сол молча кивнул.
- Они думают...
- Полиция считает, что ты убил своего папашу, но я-то знаю, ты не убивал. Хрена с два они поверят... но я тебе помогу.
Сол был потрясен. Он опустился на кровать. Зловоние, исходившее от незнакомца, было невыносимым. Голос упорно продолжал:
- Знаешь, я ведь наблюдал за тобой. Следил. Нам нужно о многом поговорить. Я могу... помочь тебе кое-чем.
Сол был совершенно сбит с толку. Может, это все последствия долгого пребывания в камере? Или он выпил лишнего накануне, а теперь от всех этих звуков у него едет крыша и он уже ничего не соображает? Воздух был все еще упругим как тетива. Что этот человек знает о его отце?
- Я тебя первый раз вижу, - медленно произнес он. - И понятия не имею, как ты сюда пробрался, но...
- Ты не понимаешь. - Шепот стал немного резче. - Слушай, парень. Сейчас мы уйдем из этого мира. Никаких больше людей, никаких человечьих штучек, сечешь? Ты только посмотри на себя. - В голосе сквозило отвращение. - Сидишь здесь в чужом шмотье, как придурок, и терпеливо ждешь, когда тебя поимеют. Думаешь, кого-нибудь интересует, как все было на самом деле? Да тебя сгноят здесь, идиот.
Долгая пауза.
- И вот появляюсь я, аки хренов ангел милосердия. Я без проблем помогу тебе бежать. Я живу здесь, сечешь? Это мой город. Да, каждый дюйм его совпадает с их городом, но ничего общего у них нет. А я... я хожу, где хочу. И я пришел сказать тебе, что этот город теперь и твой тоже. Добро пожаловать домой.
Голос заполнил крошечное помещение, не оставляя Солу ни свободного пространства, ни времени для раздумий.
Затененное лицо было обращено к Солу. Человек приближался. Плечи его были все так же ссутулены, он делал мелкие рывки, выписывал зигзаги, заходя то с одной, то с другой стороны, двигаясь уверенно, воровато, агрессивно.
Сол сглотнул. Голова кружилась, во рту пересохло. Он силился сплюнуть. Воздух был сухим и настолько упругим, что он почти слышал эту упругость, как жалобный стон дверных петель, который, казалось, так и не смолк. Невозможно думать - только слушать.
Зловонный призрак чуть выдвинулся из тени. Грязный плащ распахнулся, и Сол успел увидеть под ним сорочку более светлого серого оттенка, украшенную рядами направленных вверх черных стрел - слишком шикарно для тюремной одежды.
Голова горделиво возвышалась на сутулых плечах, скрытых плащом.
- Знаешь, я вдоль и поперек облазал вечный Рим. И веселый Париж, и Каир, Берлин... где я только не лазал - но Лондон всегда был мне особенно дорог. Перестань так пялиться на меня, парень. Все равно не врубишься. Я ползал по этим кирпичам, когда здесь еще были казармы, потом тюрьмы, потом фабрики и банки. Я тебе не абы кто, парень. Считай себя счастливчиком, потому что я обратил на тебя внимание. Это большая честь для тебя.
Путаный монолог прервался театральной паузой.
И вдруг Сол понял, что сошел с ума. Голова кружилась. Все сказанное ничего не значит, это бессмыслица и абсурд, надо смеяться, но тягучий воздух сковывал его движения. Он не мог говорить, не мог смеяться. Он чувствовал, что плачет, а может, глаза просто слезились в спертом воздухе камеры.
Слезы Сола, похоже, взбесили незваного гостя.
- Хватит хныкать! - прошипел он. - И забудь своего никчемного папашку. Все кончено, есть куда более важные вещи, о которых стоит побеспокоиться.
Он снова замолчал.
- Ну что, идем?
Сол настороженно взглянул на него. Голос наконец вернулся.
- О чем ты говоришь? Что это значит? - прошептал он.
- Идем, я сказал. Пора сматываться, сваливать, делать ноги, рвать когти!
Человек огляделся заговорщицки и, прикрыв рот тыльной стороной ладони, произнес театральным шепотом:
- Я похищаю тебя.
Он слегка расправил плечи и удовлетворенно закивал, невыразительное лицо расплылось в довольной улыбке.
- Скажем так, наши с тобой пути случайно пересеклись. Я чую, на улице уже хоть глаз выколи, так что вряд ли о тебе сегодня вспомнят. Кажется, хавки можно не ждать, так что откланяйся грациозно и сваливаем. У нас есть дело, но здесь не место для задушевной беседы. А впрочем, смотри сам. Еще немного, и тебя выставят заядлым отцеубийцей, а ключи от твоей камеры проглотят. Поверь, справедливости ты все равно не добьешься. Поэтому спрашиваю в последний раз: мы идем?
Сол понял, что готов согласиться. Он с ужасом осознавал, что готов идти за этим существом, готов следовать за этим человеком, даже не рассмотрев как следует его лица. Они вдвоем сбегут отсюда.
- Кто... кто ты такой?
- Ты правда хочешь знать?
Этот голос, который звучал словно бы отовсюду, доводил Сола почти до обморока. Худое лицо, освещенное тусклой лампочкой, маячило всего в нескольких дюймах. Он силился разглядеть его черты в полумраке, но странным образом лицо все время оставалось в тени. Слова зачаровывали, как заклинание, гипнотизировали, как ритуальная музыка.
- Перед тобой особа королевской крови, приятель. Я там, где мои подданные, а они повсюду. В городах миллионы трещин, и это мое королевство. Все это мои владения.
Позволь же, я расскажу о себе.
Я слышу то, что осталось не сказанным.
Знаю все тайны домов и жизнь вещей. Внимаю надписям на стенах.
Живу в старом Лондоне.
Кто я такой? Сейчас расскажу.
Король и глава преступного мира. Я - тот, который воняет. Вождь тех, кто питается отбросами, и живу я там, где меня не хотят видеть. Ибо я - незваный гость. Я убил самозванца и беру тебя под свою опеку. Когда-то я истребил половину вашего континента. Я знаю, когда тонут ваши суда. Я ломаю ваши мышеловки о колено и ем сыр у вас на глазах, ослепляя вас своей мочой. Я тот, у кого самые твердые зубы в мире, я усатый парень. Я - герцог сточных канав, мои владения - подземелья. Я - король королей.
Внезапно он повернулся к двери и сбросил плащ, открывая имя, написанное грубыми черными буквами между рядами стрелок на спине рубашки.
- Я - Крысиный король.

ГЛАВА 3

Далеко на юге, в самом сердце города, печально взвыла сирена. В воздухе витал едва различимый запах дыма. Он смешивался с выхлопными газами и вонью от помоек, но к ночи стало прохладнее, даже посвежело.
Над черными мешками с мусором и пустынными улицами возвышались стены Северного Лондона, над стенами - шифер крыш и еще выше, над крышами, - два силуэта: один стоял, расставив ноги, как альпинист, на гребне крыши полицейского участка, а другой жался в тени антенн-тарелок.
Сол сидел, крепко обхватив себя за плечи. Сверху нависала фигура его нежданного спасителя. Вид у Сола был жалким. За время побега одежда сильно протерлась о бетон, исцарапанная грубой тканью кожа покрылась ссадинами и кровоточила.
Внизу, внутри здания, осталась камера, которую он только что покинул. Наверное, полиция уже обнаружила его исчезновение.
Сол представил, как там все суетятся, разыскивая его, выглядывают из окон и поднимают по тревоге полицейские машины.
Там, в камере, нелепое существо, именующее себя Крысиным королем, сразило Сола своими высокопарными, абсурдными речами, от которых перехватывало дыхание и немел язык. Вот он снова замолк, ссутулил свои костлявые плечи, готовый противостоять порывам ветра. И опять приглашение, такое обыденное, будто скучающего приятеля зовут на вечеринку:
- Идем?
Сол заколебался, ожидая дальнейших указаний, сердце его учащенно забилось. Крысиный король подошел к двери, осторожно потянул её на себя и открыл, на этот раз молча. Он быстро просунул голову в узкую щель между дверью и косяком, покрутил ею в обе стороны, потом, не оглядываясь, протянул руку назад и поманил Сола за собой. Нечто волшебное пришло, чтобы увести его отсюда, и Сол тихо двинулся вперед со смешанным чувством вины, надежды и волнения.
Сол подошел ближе, и Крысиный король, быстро обернувшись, без предупреждения втолкнул его плечом в пожарный лифт. Когда же он резко схватил Сола и взвалил его на себя, тот едва не испустил дух, от неожиданности издав возглас удивления, но Король тут же прошипел:
- Заткнись.
Король легко шагнул вперед, Сол не шевелился. При каждом шаге дурнопахнущего незнакомца его подбрасывало вверх-вниз. Сол стал прислушиваться.
Голова его оказалась прижатой к спине Короля. Удушающие запахи зверья и нечистот смешивались воедино. Послышался слабый жалобный скрип, словно где-то вдалеке открылась дверь. Он зажмурился. Сквозь веки свет в коридоре казался красным.
Узкие плечи Крысиного короля впивались Солу в живот; он ощутил, как Крысиный король немного помедлил, потом двинулся вперед, не издав ни звука. Сол зажмурился еще плотнее. Дыхание сбилось. Совсем близко раздавались приглушенные голоса. Сола прижало к стене. Король держался в тени.
Впереди послышались твердые шаги и стали неумолимо приближаться. Сола шваркнуло о стену, Король быстро присел и замер. Сол затаил дыхание. Шаги становились все ближе и ближе. Сол уже хотел было закричать и выдать себя, чтобы покончить с невыносимым напряжением.
Легкое колебание воздуха, поток тепла, и шаги миновали.
Крепко держа Сола за ногу одной рукой, серый призрак продвигался вперед. Он был похож на похитителя трупов, согнувшегося под тяжестью неподвижного тела.
Так, с грузом на плече, он бесшумно двигался по коридорам. Снова и снова слышались шаги, голоса, смех. Люди проходили на таком неимоверно близком расстоянии, что можно было даже коснуться их, и каждый раз Сол задерживал дыхание, а Крысиный король останавливался, невидимый вместе со своей ношей.
Сол не открывал глаз. Сквозь веки он различал только чередование света и темноты. Из внезапных резких контрастов в его мозгу непроизвольно вырисовывалась карта полицейского участка. «Здесь могут водиться чудища», - подумал Сол и неожиданно едва не захихикал. Он чутко ловил каждый звук. Эхо помогало его неумелым картографическим изысканиям, то нарастая, то затихая, по мере того как приближались или отдалялись комнаты и коридоры, мимо которых его несли. Опять открываясь, скрипнула дверь, но Сол не шелохнулся.
Эхо стало гулким, теперь оно отдавалось с другой стороны. Сола теперь подкидывало сильнее. Он чувствовал, что они поднимаются вверх.
Сол открыл глаза. И увидел узкую серую лестницу, затхлую, заброшенную, едва освещенную. Приглушенные звуки доносились и сверху и снизу. Освободитель протащил его вверх на несколько пролетов, этаж за этажом, мимо грязных дверей и окон, потом остановился, наклонился и поставил на пол. Сол, не притиснутый больше к костлявым плечам, огляделся.
Они добрались до крыши. Слева была белая дверь, за ней кто-то стучал по клавиатуре. Дальше идти было некуда. Со всех сторон - только грязные стены.
Сол повернулся к своему спутнику.
- И что теперь? - прошептал он.
Король повернулся и стал осматривать лестницу. Высоко над лестничной площадкой между этажами, прямо перед ним было большое грязное окно, но здесь лестничный пролет уходил вверх в другом направлении, отдаляясь от окна с каждой ступенькой. К удивлению Сола, серый призрак поднял голову и потянул носом в сторону окна, до которого было футов десять. Одним стремительным движением он ухватился за наклонные, покрытые гладким пластиком перила и вскочил на них обеими ногами, непринужденно удерживая равновесие. Казалось, теперь он сжимает плечи и сокращает мышцы и сухожилия, тщательно, одно за другим. На миг Король замер, острое темное лицо искривилось в ухмылке, потом он резко метнулся вперед всем телом, на мгновение застыв в воздухе между лестницей и потолком. Одним прыжком преодолев десять футов, он ухватился за ручку окна и встал ногами на край крошечного подоконника. Вдруг так же резко, как рванулся с перил, Король замер, причудливой химерой распластавшись по стеклу. Только плащ его, свободно свисавший, тихо покачивался.
Прижав ладони к губам, Сол выдохнул и бросил испуганный взгляд через плечо на близлежащую дверь.
Король начал медленно растягиваться. Длинные руки стали еще длиннее, и левой он легко дотянулся до оконной задвижки. Задвижка щелкнула, форточка открылась от порыва ветра. Вытянув правую руку для равновесия, извиваясь всем телом, странный призрак постепенно протискивался в узкое отверстие. Он стал нереально плоским, будто сжался, пролезая сквозь узкую полоску темноты, которая виднелась сквозь отверстие. Проделав все это, будто сказочный джинн из лампы, Король теперь балансировал на нескольких сантиметрах деревянного карниза в пяти этажах от земли и смотрел на Сола сквозь грязное стекло мутными глазами, так же крепко уцепившись за наружную раму окна.
Внутри полицейского участка оставалась только правая рука Короля. Он поманил Сола к себе. Темный призрак дохнул на стекло снаружи, потом написал на нем что-то указательным пальцем левой руки - в зеркальном отражении, чтобы Сол мог читать слева направо.
«Теперь ты» - написал он.
Сол попытался взобраться на перила. Карабкался он безуспешно, ноги все время соскальзывали, и он оказывался на полу. Снова и снова вес тела тянул его вниз. Дыхание сбилось. Он беспомощно посмотрел на тонкую фигуру за окном. Костлявая рука тянулась ему навстречу. Чтобы удержаться на карнизе, Король сделался неимоверно плоским; вот он свесил руку вниз, к Солу. Сол посмотрел вверх на крохотный проем под оконной рамой: не более девяти дюймов шириной. Потом оглядел себя. Он был немного полноват, явно шире девяти дюймов. Обхватив себя руками, Сол снова поднял голову к окну, посмотрел на существо, ждавшее снаружи, и отрицательно покачал головой.
Рука, тянувшаяся к нему, нетерпеливо загребала воздух, судорожно хватая пустоту. Ответ «нет» не принимался. Где-то внизу, в недрах здания, хлопнула дверь, на лестничной клетке послышались два голоса. Сол перегнулся через перила и двумя этажами ниже увидел макушки и носки ботинок. Он отпрянул назад. Люди поднимались по лестнице. Рука все еще тянулась к нему, темное лицо за стеклом исказилось.
Стараясь дотянуться до спасительной руки, Сол потянулся вверх и подпрыгнул.
Сильные пальцы схватили и крепко сжали его левое запястье, впиваясь в тело. Сол открыл было рот, готовый закричать, но сдержался. Его потащили вверх, тринадцать стоунов [Мера веса, равная 14 фунтам, т. е. примерно 6, 4 кг.] крови, мяса и одежды. Вот его подхватила уже другая рука, ноги в ботинках быстро приближались. Как же его жилистый спаситель удерживался сам? Сол вплотную приблизился к окну. Он повернул голову в сторону, плечи и грудь оказались сдавленными в тесном проеме. Руки скользили по его телу, ища, за что ухватиться, чтобы помочь ему выбраться наружу. Наконец он протиснулся в заветное отверстие, защелка больно впилась в живот, но само продвижение сквозь эту узкую щель все равно оказалось намного легче подъема к окну, и наконец вот он - холодный воздух свободы.

1 Следующая страница


Крысиный король 2

Невероятно, но он выбрался.
Налетел ветер. Теплое дыхание защекотало шею.
- Цепляйся, - услышал шипение Сол, выбравшись наружу: то был приказ. Сол повиновался, обхватив ногами тощие бока Короля и забросив руки на его костлявые плечи.
И вот Король уже стоит на узком карнизе, его ботинки едва не соскальзывают с окрашенной поверхности. Сол, который намного крупнее его, взгромоздился ему на спину, леденея от ужаса. Правой рукой Король держится за оконную раму, а левой - за крошечную трещину над головой. Над ними четыре или пять футов глухой кирпичной кладки, а еще выше, над кирпичами - пластиковый желоб. Над желобом уже начинается крыша, скат ее круто уходит ввысь, и даже не видно, где кончается.
Сол повернул голову. Под ложечкой засосало: пятью этажами ниже он увидел замусоренный, промерзший бетон переулка. У Сола закружилась голова, его замутило. В мозгу билась единственная мысль: только бы его поставили на землю. «Он меня не удержит!» - думал Сол. Он почувствовал, что гибкое тело под ним начало двигаться, и едва не закричал.
Сквозь туман в голове Сол услышал, что голоса на лестнице звучат уже у самого окна, но вдруг ощутил, как перемещается в пространстве, и голоса стали отдаляться.
Король оторвал правую руку от оконной рамы и потянулся, чтобы ухватиться пальцами за ржавый гвоздь - уже давно никто не помнил, зачем его туда вбили. Левой он торопливо шарил по невидимым бороздкам в кирпичной кладке, резко останавливался, отыскивая на поверхности случайные выступы и впадины. Его пальцы чутко находили дорогу по едва заметным выступам в стене.
Ботинки сорвались с карниза. Сол свесился на одну сторону, а Король уперся правой ногой в стену, задрав ее выше головы, и повис на одних руках, сжав пальцы с такой силой, что побелели костяшки. Он отталкивался от стены ногами, пока не находил точку опоры на каком-нибудь крошечном уступе, щербинке в кирпиче.
Так Крысиный король тянулся вверх то правой, то левой рукой и наконец зацепился за край черного пластикового желоба, который тянулся под самым свесом крыши. Желоб жалобно скрипнул, но Король продолжал подтягиваться на руках. Потом он прижал колени к животу, прочно уперся ботинками в стену, слегка спружинил и сильно оттолкнулся ногами, как пловец при прыжке в воду.
Сол и Крысиный король перекувырнулись в воздухе. Стена, переулок внизу, свет в окнах напротив, уличные фонари и звезды - все пронеслось у Сола перед глазами, и он услышал собственный вопль. Не выдержав акробатического трюка, водосточный желоб треснул. Но Король уже разжал руки, коснулся ногами склона крыши, сгруппировался, смягчая удар, подался вперед и припал к крыше лицом. Чуть помедлив, он начал карабкаться по шиферу, как паук, а Сол держался за него так цепко, что казалось, уже не оторвется никогда.
Король резво полз вверх по скату на четвереньках, беззвучно ставя ноги в тяжелых ботинках. И вот уже сюрреалистическая фигура, подобно канатоходцу, быстро шагает вдоль гребня крыши к дымоходам, за которыми виднеются очертания огромного города. Ужас сковал тело Сола, он мертвой хваткой вцепился в зловонный плащ. Но Король легко отцепил его, скинул с плеч и усадил, дрожащего, в тени дымохода.

И тут Сол лег.
Некоторое время он не мог унять дрожи, а над ним нависал нечеткий силуэт худощавого человека, который только что сделал невозможное и теперь не обращал на него никакого внимания.
Сол был потрясен, его колотило, и ночной ветер тут был ни при чем.
Но спазм прошел, и страх отступил.
Что-то в безумии этой ночи успокоило Сола. «Чего бояться?» - размышлял он. Полчаса назад он отключил свой здравый смысл и теперь, когда все закончилось, мог позволить себе просто наслаждаться в ночи полной свободой.
Постепенно дыхание Сола восстановилось. Свободен! Он взглянул на Крысиного короля, который стоял, глядя на простирающийся перед ним огромный город.
Сол обхватил себя за плечи и, расставив ноги по обе стороны гребня крыши, поднялся, задержав дыхание и покачиваясь от головокружения. Левой рукой он взялся за дымоход, для большей уверенности, и немного расслабился. Крысиный король взглянул на него, но тут же вновь отвернулся и сделал несколько шагов вперед, балансируя на гребне крыши.
Сол вглядывался в очертания Лондона, темнеющего на фоне неба. Волна эйфории нахлынула на него, он покачнулся и рассмеялся, не веря своим глазам.
- Это невероятно! Что, черт возьми, я здесь делаю?
Он медленно и осторожно повернул голову и посмотрел на Крысиного короля, который опять рассматривал его своими неясными глазами. Крысиный король кивнул на скопление дымоходов, Сол обернулся и понял, что смотрел он вовсе не на него, а на жилой дом неподалеку. Все окна были освещены.
- Посмотри туда, - сказал Крысиный король. - В окна.
Сол вгляделся и заметил маленькие фигурки, там и тут мелькающие в окнах, издалека они казались просто цветными пятнышками, и о том, что это живые люди, можно было только догадываться. В окне одного из средних этажей, прямо напротив, застыла тень: кто-то перегнулся из окна, вглядываясь в покатый шифер крыши, на которой преспокойно стояли Сол и Крысиный король, уверенные, что темнота надежно скрывает их от любопытных взглядов.
- А сейчас попрощайся со всем этим, - сказал Король.
Сол недоуменно посмотрел на него.
- Еще совсем недавно ты был таким же, как этот перец, что стоит там и пялится. Он все равно ничего не видит, он просто ощутил, почувствовал мой взгляд, понять ничего не может, вот и таращится в темноту. Теперь и ты можешь играть в эту игру, парень. - Крысиный король прятал эмоции за басовитым ворчанием, но видно было, что он доволен, как после хорошо выполненной работы. - Все, что ты оставляешь, - все это ненастоящее. Все главные улицы, парадные гостиные и так далее, одна мишура. Это только пыль, это ненастоящий город. Ты попал сюда через черный ход. Я привел тебя ночью, перед рассветом. Ты пока только увидел, но еще не прикоснулся к настоящему городу. Ну вот, теперь ты можешь сделать это. Выбор за тобой, и, что бы ты ни выбрал, теперь это твоя земля, твой путь, твое убежище, Сол. Это Лондон... Ты ведь не хочешь вернуться назад теперь, правда? Мы повязаны с тобой, парень. Я вижу, ты не против.
- Но почему я? - медленно сказал Сол. - Что тебе от меня нужно?
Он остановился, казалось, впервые за долгие часы вспоминая, из-за чего он оказался в полиции.
- Что ты знаешь о моем отце?
Король обернулся и пристально взглянул на Сола. Черты его лица, раньше еле заметные, стали совсем неразличимы в лунном свете. Не отводя глаз от Сола, он медленно опускался, пока не сел верхом на гребень крыши, как наездник.
- Присядь-ка, парень, только осторожно, я расскажу тебе историю. Не очень-то приятную.
Сол опустился осторожно, лицом к Крысиному королю, и придвинулся ближе, теперь их разделяла только пара футов. Сол подумал, что, сидя вот так, свесив ноги, они, должно быть, похожи на двух школьников или каких-нибудь нескладных персонажей из комиксов. С последней фразой Крысиного короля эйфория Сола улетучилась. Он возбужденно сглотнул, вспоминая отца. Вот ключ ко всему, думал он, вот то, что вызвало все перемены, вот легенда, которая могла наполнить смыслом происходящее.
Король заговорил, и, так же как в камере, его голос зазвучал ритмично, монотонно, как волынка, - одновременно повсюду и нигде. Смысл и значение сказанного вползали в сознание Сола то исподволь, то прямо и открыто.
- Вот мой Вечный город, мой Лондон, мои владения, я правил здесь, и всегда и везде мои маленькие придворные находили зерно и мусор для своего босса, Главного Вора. И они не смели ослушаться меня, потому что я их король. Но я никогда не был одинок, Сол, никогда, в полном смысле этого слова. У крыс всегда огромные выводки, они считают, чем больше народится ртов, тем легче будет тащить пропитание для семьи. А что ты знаешь о своей матери, Сол?
Вопрос был неожиданным.
- Я... ее звали Элоиза... Она была, э... патронажной сестрой... Она умерла, когда я родился, что-то там пошло не так...
- Ты видел ее? Сол смущенно покачал головой:
- Ну, видел ее снимки, фото... Да, конечно... она была маленького роста, темноволосая, симпатичная... Но почему ты спрашиваешь? К чему ты клонишь?
- Иногда, парень, встречается черная овца, выродок, одним словом, ну ты врубился, о чем я. Я зуб даю, что вы с папашей цапались иногда, разве не так? И что не все шло так, как тебе хотелось бы, да? Ну, ты действительно думаешь, что у крыс все иначе?.. Она была девушкой из тех еще господ, твоя мать. Жили с твоим отцом душа в душу. Что за красавица была, в самом соку, кто бы отказался?
Крысиный король завершил свою сентенцию эффектным жестом, склонил голову и искоса взглянул на Сола.
- Твоя мать сделала свой выбор, Сол. Патронажная сестра! Неплохая шутка. Заставьте вора ловить вора, так, кажется, говорят, вот это как раз про нее. Войдя в любое помещение, ей достаточно было один раз потянуть носом, один раз прислушаться к своему Внутреннему Голосу, и она уже точно знала и сколько там крыс, и где они. Они называли ее предательницей, но я уверен, это сила любви...
Сол не отрываясь смотрел на Крысиного короля пристальным недоверчивым взглядом.
- Она была создана не для таких, как ты. Ты убил ее своим появлением. Ты крупный, сильный малый, сынок, сильнее, чем ты, возможно, думаешь. Ты способен на многое, но даже не знаешь об этом. Держу пари, ты пялился по ночам во все светящиеся окна гораздо дольше и пристальнее, чем твои приятели. Думаю, ты и правда пробирался в этот город долгое время.
Я знаю, тебе не терпится узнать, кто замочил твоего папашу. Старикан взял да и грохнулся прямо в сад - у вас это называется «повздорили».
Тот, кто это сделал... он приходил по твою душу. Старик просто помешал ему. Ты не обычный парень, Сол, в твоих венах течет особая кровь, и во всем городе есть только одно живое существо, которое может перелить тебе свою кровь. Твоя мать была моей сестрой, Сол.
Твоя мать была крысой.

ГЛАВА 4

Сделав это нелепое заявление, Крысиный король откинулся назад и замолчал.
Сол тряхнул головой, чувствуя одновременно и недоверие, и любопытство, и отвращение.
- Она была... кем?
- Да крысой, блин, крысой... - медленно сказал Крысиный король. - Запала на папашу твоего, вот и вылезла из канализации. Трагедия, куда там Ромео с Джульеттой. Хоть и королевских кровей, а все равно сбежала. Но знала, что от меня не скрыться. Время от времени я наведывался к ней. Она, конечно, говорила мне «Убирайся». Хотела забыть прошлое: нюх новый, да сама-то воняла по-старому. Знаешь, от себя не отмоешься. Кровь гуще воды, а крысиная кровь самая густая.
Где-то внизу, в черном провале улицы, появилась патрульная машина, изрыгая лучи голубого света.
- И с тех пор, как твою мать положили в землю, я приглядывал за тобой потихоньку: хотел уберечь от неприятностей. А для чего еще нужна семья, Сол? Догоняешь, похоже. От своей крови не убежишь, Сол... Похоже, тебя подставили, а отец упал не по своей воле.
Сол сидел неподвижно и смотрел мимо Крысиного короля. Когда до него дошел смысл смертельно страшных - пусть нарочито витиеватых - слов, его прорвало. Он увидел лицо отца, повторенное в сотне разных видов. И на фоне застывших картинок своих воспоминаний увидел могучее, плотное тело, медленно падающее в ночном воздухе, зияющую дыру рта, раскрытого от страха и от неожиданности, глаза, вытаращенные в безумном поиске спасения, поредевшие волосы, которые бьются на ветру, как пламя свечи, раздутые дрожащие щеки и колючие осколки стекла, что вихрем кружат вокруг него, а он летит навстречу темному газону, к земле, промерзшей, как тундра.
Ком подступил к горлу, и у Сола вырвался пронзительный жалобный стон. Его удивило, насколько быстро слезы застлали глаза и хлынули по щекам.
- Отец... - зарыдал он. Крысиный король пришел в ярость.
- Прекрати немедленно, прекрати, ты заткнешься, наконец?!
Он резко поднял руку и несильно ударил Сола по щеке.
- Эй, эй, ну хватит, твою мать!
- Да пошел ты! - только и смог выдавить из себя Сол, хлюпая, шмыгая и вытирая нос рукавом тюремного джемпера. - Отойди, дай мне побыть одному...
Слезы снова хлынули рекой. Он оплакивал свое одиночество, бил себя по голове, закатывал глаза, будто в нестерпимых мучениях, и ритмично завывал, колотя себя по лбу.
- Прости меня, папа, прости, прости... - стонал он, тихо всхлипывая.
От безысходности и ужаса бессвязные слова путались, где-то внутри нарастала жгучая боль. Он сидел на гребне крыши, обхватив голову руками, отчаявшийся и одинокий.
Через просвет между пальцами ему было видно, что Крысиный король уже не сидел рядом: он бесшумно перебрался на другой конец крыши и стоял, отвернувшись от Сола, глядя на Лондон, чтобы не видеть слез, которые так его раздражали. Тело Сола содрогалось от рыданий, когда он смотрел сквозь пальцы на странную фигуру, возвышающуюся между кирпичных стен, на Крысиного короля. На своего дядю.
Сол начал отползать назад, все еще рыдая, пока не ощутил спиной сырую поверхность дымовой трубы. Он оглянулся через плечо и увидел, что две трубы стоят очень близко к гребню крыши, образуя нечто вроде маленькой каморки, куда он тут же заполз, извиваясь. Затем свернулся в тесном пространстве, отделенный от неба, от головокружительных скатов с обеих сторон и невидимый для Крысиного короля. Сол чувствовал себя таким измученным, что усталость, казалось, пронизывала его до костей. Он лег на бок в своем тесном убежище и закрыл голову руками. Тут он еще немного поплакал, но слезы лились уже как-то по инерции, как у ребенка, забывшего, отчего начал плакать. Так он лежал на склоне шиферной крыши, под дымовыми трубами, голодный, в чужой разорванной одежде, одинокий и совершенно запутавшийся, пока удивительным образом не уснул.

Когда он проснулся, было еще темно, только на востоке едва светлела кромка неба. Сол не успел насладиться роскошью пробуждения - неспешно потянуться, еще не понимая, где ты и кто ты, и потом медленно это осознать. Он открыл глаза, уперся взглядом в красные кирпичи, понял, что лежит в объятиях Крысиного короля, и содрогнулся от острого приступа клаустрофобии. Он дернулся и высвободился из кольца этих бесстрастных рук, обхвативших его исключительно из практических соображений. Глаза Короля были открыты.
- С добрым утром, малыш. Прохладно перед рассветом. Бок о бок лежать теплее, вот ты и поспал подольше.
Крысиный король выпрямился и встал, потягиваясь каждой частью тела по очереди. Потом ухватился за верхний край высокой трубы и подтянулся на руках, болтая в воздухе ногами. Он громко харкнул, сплюнул мокроту в дымоход, медленно посмотрел в одну сторону, потом в другую, осматривая далеко раскинувшийся, неотчетливый в сумерках город. Потом разжал руки и спрыгнул на крышу. Сол поднялся с трудом, ноги его соскальзывали по скату. Он вытер с лица грязь и сопли.
Крысиный король повернулся к нему.
- Мы так и не закончили нашу маленькую беседу. Нас... прервали ночью. Тебе надо ужас сколько всего узнать, парень, и твой учитель перед тобой, нравится тебе это или нет. Но для начала надо сваливать отсюда по-тихому. Он рассмеялся: мерзкий, гортанный лающий звук резанул слух. - Черт возьми, а они быстро хватились тебя ночью. Прикинь, сирен не включали - не хотели тебя спугнуть, наверное, но взбесились-то - это точно: машины носились, как те синезадые обезьяны в клетке, а я играл с ними в «ку-ку», сидя прямо наверху. - Он снова рассмеялся, и, как все прочие издаваемые им звуки, смех прозвучал, казалось, в дюйме от уха Сола. - О да, я самый искусный вор.
Последнюю фразу он произнес с особым пафосом, как финальную реплику в пьесе.
Король подбежал к краю крыши, с немыслимой уверенностью ступая по крутому скату. Прильнув к водосточному желобу, он некоторое время рыскал почти у самой кромки, пока не нашел то, что искал. Тогда он обернулся и жестом позвал Сола. Сол продвигался вдоль гребня крыши на четвереньках, боясь встать во весь рост на ненадежном сером шифере. Он остановился прямо над Королем.
Тот оскалился и прошептал:
- Сползай вниз.
Сол обеими руками ухватился за узкий бетонный гребень и начал медленно спускать ноги, пока все его тело не распласталось по скату над Крысиным королем. Но тут руки перестали его слушаться, и он не смог разжать пальцы. Тогда Сол поспешно изменил тактику и попытался двигаться в обратном направлении - назад через гребень крыши, но от ужаса все мышцы свело. Чувствуя себя в ловушке на скользкой поверхности, он запаниковал. Непослушные пальцы разжались.
Бесконечно долгий, головокружительный миг он скользил навстречу своей смерти - но вот попал в сильные руки Крысиного короля. Сола поймали, резко сдернули с крыши, одним жутким движением перевернули и тяжело сбросили на стальную решетку пожарной лестницы.
Сол приземлился с глухим стуком. Наверху ухмылялся Крысиный король. Он все еще висел, держась левой рукой за край крыши, а правую протягивал к лестнице, на которую сбросил Сола. На глазах у Сола Король отпустил руку и легко преодолел короткое расстояние до железной решетки платформы. Большие грубые ботинки без звука коснулись лестницы.
Хотя у Сола до сих пор чуть не выпрыгивало сердце от страха, собственное неуклюжее и быстрое падение взбесило его.
- Я... я тебе, бля, не мешок с картошкой, - прошипел он с напускной храбростью.
Крысиный король снова ухмыльнулся.
- Ты просто еще мало чего умеешь, да к тому же слегка испугался. Тебя надо только натаскать немного, чем, собственно, я и занимаюсь.
Минуя этаж за этажом, они бесшумно спускались по лестнице в переулок.
Быстро светало. Крысиный король и Сол пробирались по сереньким улицам. Испуганный и возбужденный, Сол все время боялся и ждал, что его спутник, как и прошлой ночью, опять начнет рискованное восхождение, и пугливо оглядывался по сторонам на водосточные трубы и крыши гаражей, по которым можно взобраться на более высокие крыши. Но на этот раз они остались на земле. Крысиный король вел Сола по пустынным стройплощадкам и парковкам, по узким переулкам, которые на первый взгляд казались глухими тупиками. Непонятно, каким внутренним чутьем Крысиный король выбирал маршрут, но им не встретилось ни одного раннего прохожего.
Темнота убывала. Утренний свет, бледный и бескровный, к семи утра осветил все, что смог.
В переулке Сол прислонился к стене. Крысиный король стоял между домами, вытянул в сторону руку, касаясь кирпичей, и его силуэт, подсвеченный сзади утренним светом, напоминал кадр из старого фильма-нуар.
- Есть хочу, - сказал Сол.
- Я тоже, сынок, я тоже. Давно уже хочу.
Крысиный король выглянул из переулка. Он осмотрел ряд похожих друг на друга красных кирпичных домов. Каждую крышу украшал вздыбленный дракон, потрескавшееся щербатое детище чьей-то творческой фантазии. Фигуры были изъедены кислотными дождями.
В это утро казалось, что город состоит сплошь из задворков.
- Все в порядке, - пробормотал Крысиный король. - Пора подкрепиться.
Осторожно шагнув из укрытия, двигаясь крадучись, как викторианский злодей, он запрокинул голову. Сол смотрел во все глаза, как Крысиный король дважды шумно понюхал воздух, подергал носом, повернул голову. Вот он быстро прошмыгнул по пустынной улице и нырнул в узкую щель между домами, жестом приглашая Сола следовать за ним. В глубине переулка виднелась груда черных мешков с мусором.
- Всегда слушай свой Внутренний Голос.
Крысиный король коротко рассмеялся. В конце узкого переулка, там, где в кирпичной стене была глубокая трещина, он присел на корточки и пригнулся. Стены вокруг были глухие, без единого окна.
Сол подошел ближе.
Крысиный король терзал пластиковый мешок. Оттуда вырвался сильный запах гнили. Крысиный король запустил руки в дыру и принялся шарить внутри, напомнив Солу хирурга над операционным столом. Из «раны» он вытащил полистироловую коробку. Она была вся в чаинках и яичном желтке, но еще можно было разглядеть логотип с гамбургером. Крысиный король положил коробку на землю, снова сунул руки в мешок и достал размокшую хлебную корку.
Потом отпихнул мешок в сторону и полез за следующим, вспоров его одним движением. На этот раз наградой ему стала половина расплющенного фруктового торта, облепленного опилками. Мешки выдавали на-гора куриные кости и обломки шоколада, остатки сладкой кукурузы и риса, рыбьи головы и заплесневелые чипсы, щедро изрыгая все это в зловонную кучу на бетоне.
Сол наблюдал, как росла груда пищевых отходов. Он закрыл рот руками.
- Ты, наверное, шутишь, - сказал он и сглотнул. Крысиный король посмотрел на него.
- Ты, кажется, хотел есть.
Сол в ужасе затряс головой, все еще плотно зажав рот.
- Когда ты в последний раз блевал?
Сол наморщил лоб. Крысиный король вытер мокрые руки о плащ, который и так казался камуфляжем - весь в пятнах, почти незаметных на темно-сером фоне. Он копался в добытой снеди.
- Ты не можешь вспомнить, - сказал он, не глядя на Сола. - Ты не можешь вспомнить, потому что ни когда этого не делал. Никогда ничего не изрыгал. Ты болел, но, спорим, не так, как другие дети. Ни простуды, ни насморка, только легкое недомогание, ты мог просто дрожать день, ну может быть, два. Но даже тогда тебя не рвало.
Он наконец посмотрел Солу в глаза и снизил голос до шепота. Он зашипел, и в голосе появилось нечто похожее на торжество:
- Ну, понял? Твой желудок не будет протестовать. Тебя никогда не вырвет, хоть и надерешься как свинья, и в ночь после Пасхи на твоей подушке не окажется липкой желчи пополам с шоколадом, ты никогда не будешь метать на кафель морепродукты, какой бы дряни тебе ни подсунули. В твоих венах течет крысиная кровь. Твой желудок может переварить все.
Повисло долгое молчание, двое смотрели друг на друга.
Крысиный король продолжал:
- И вот еще. Не жри, если не хочешь. Но ты сказал, что голоден. Ну вот я и сообразил. Поехали. Сидишь удобно? Сейчас ты получишь наглядный урок, что значит быть крысой. Смотри, дядя разобрал тебе объедки. Ты сказал, что голоден. А вот и завтрак.
Не отводя взгляда от Сола, Крысиный король взял кусок фруктового торта. Медленно поднес ко рту. Набравший влаги кусок разваливался, кишмиш, долго мариновавшийся в черном пластике, раскис. Крысиный король смачно откусил, потом шумно задышал от удовольствия, и изо рта полетели крошки.
Он был прав. Сол не мог вспомнить, чтобы его когда-нибудь рвало. Он отличался плотным телосложением, но всегда ел много и не сочувствовал людям, которым можно было испортить аппетит. Его не трогали рассказы об опарышах за тарелкой ризотто. Он не страдал от переедания сладкого и жирного, да и с перепоя. Раньше он никогда об этом не задумывался, но сочувствовал другим, если кто-то жаловался на тошноту, и неизменно спрашивал, что это значит и как это бывает.
Теперь он будто что-то с себя сбросил. Он стоял и смотрел, как ест Крысиный король. Худощавый и жилистый, тот по-прежнему не сводил с Сола глаз.
Много часов прошло с тех пор, как Сол последний раз ел. Он прислушивался к себе, фиксируя ощущения, он изучал чувство голода.
Крысиный король жевал. Смрад разлагавшейся еды был невыносим. Сол смотрел на грязные объедки с пятнами плесени и следами чужих зубов, сваленные в кучу у мешков.
У него потекли слюнки.
Крысиный король продолжал жевать.
Когда он разевал рот, были видны мокрые куски торта.
- Ты сожрешь даже раздавленного голубя, если соскребешь его с колеса. А здесь хорошие объедки.
У Сола заурчало в животе. Он присел перед грудой еды на корточки.
Осторожно вытянул недоеденный гамбургер. Обнюхал его. Гамбургер был давнишний. На булочке виднелись следы зубов. Сол обтер его, очистив от грязи.
Гамбургер был сырой и липкий, а там, где его кусали, еще блестела слюна.
Сол поднес его ко рту. Он позволил рассудку еще раз подумать о мерзости помойки, ожидая, что желудок вот-вот откликнется. Но тот молчал.
Рассудок гудел, перебирая в памяти давнишние предупреждения - «не тронь, это грязь, вынь это изо рта», - но желудок, его желудок оставался спокойным. Запах мяса раздражал ноздри.
Он заставлял себя почувствовать отвращение. Старался вызвать у себя тошноту.
Потом откусил первый кусок. Попробовал на вкус мясо, разделяя его языком на волокна. Он дегустировал, отделяя вкус грязи от вкуса гнили. Ощутил во рту вкус хрящиков и жира, смешавшихся со слюной.
Гамбургер был восхитителен. Сол проглотил следующий кусок, не почувствовав ровным счетом никакого отвращения. Пробужденный голод потребовал большего. Сол откусывал кусок за куском, каждый раз проглатывая их все быстрее и быстрее.
Вдруг он ощутил, как что-то уходит из него. Он черпал силу из холодного старого мяса, которое сдавалось по очереди людям, потом разложению, а теперь ему. Его мир изменился.
Крысиный король кивнул, продолжая есть, набирая еду полными пригоршнями и запихивая все в рот, не глядя.
Сол потянулся за осклизлым куриным крылышком.
На улице, всего в двадцати футах от них, появились дети в школьной форме, сшитой на вырост. Сол и Крысиный король укрылись за кирпичами и мешками, прервав ненадолго завтрак. Когда дети прошли, они подняли головы.

Ели молча. Закончив, Сол облизал губы. Во рту оставался стойкий привкус отбросов и падали, и он изучал его, все еще удивляясь, почему все не полезло наружу.
Крысиный король угнездился среди мешков и завернулся в плащ.
- Теперь легче? - спросил он.
Сол кивнул. Впервые с момента внезапного освобождения он успокоился. Почувствовал, как желудочный сок внутри принимается за работу, расщепляя съеденную сгнившую пищу. Ощутил хаотичное движение молекул в кишках, несших чужую энергию, взятую от остатков чужих ужинов и завтраков. Он изменился изнутри.
«Моя мать была похожа на эту тварь, - говорил он себе, - это вечно скрывающееся существо. Моя мать была похожа на этого остролицего бродягу, наделенного магической силой. Моя мать была духом, и, кажется, грязным духом. Моя мать была крысой».
- Знаешь, назад пути нет. - Крысиный король посмотрел на Сола из-под опущенных век.
Некоторое время Сол всматривался в его лицо, пытаясь угадать, о чем он думает. Лицо Крысиного короля никогда не оказывалось на свету - независимо от того, где и в каком положении тот находился. Сол взглянул еще раз, но его глаза так и не нашли ответа.
- Знаю.
- Они думают, что ты прикончил папашу, и за это прикончат тебя. А теперь, когда ты слился прямо у них из-под носа, они вообще пустят твои кишки на шнурки.
Жизнь стала опасной. Сол почувствовал, как город разверзается перед ним, бесконечно огромный, гораздо обширнее, чем он представлял себе раньше, непостижимый и ускользающий.
- Да... - сказал медленно Сол.
«Так что такое Лондон? - подумал он. - Если ты не можешь быть тем, кто ты есть, то что такое Лондон? Что это за мир? Все, что я знал о нем раньше, неправда. А правда ли, что под мостами в парках прячутся оборотни и тролли? И где границы этого мира?»
- Да... и что теперь делать?
- Значит, так: раз ты решил не возвращаться, перед тобой открываются огромные возможности. Я научу тебя быть крысой. Это очень много, сынок. Затаи дыхание и хорошенько сожмись, застынь, как статуя... ты невидим. Двигайся всегда правильно, легко, на цыпочках, не издавай ни звука. Делай все, как я. Если не касаться ни верхней, ни нижней границы дозволенного - тебе нечего бояться.
Больше не имело значения, что он чего-то недопонимает. Невероятно, но слова. Короля унесли прочь все тревоги. Сол почувствовал, как становится сильнее. Раскрыл руки, почти смеясь.
- Кажется, я что-то могу, - сказал он в ошеломлении.
- Можешь, сынок. Ты же крысеныш. Тебе надо только усвоить некоторые хитрости. Зубки твои мы заточим. Вместе мы - сила! Мы должны отвоевать свое королевство!
Сол поднялся и стоял, вглядываясь в даль улицы. Услышав последние слова Крысиного короля, он медленно повернулся и уставился на жилистую фигуру, закутанную в черный пластик.
- Отвоевать? - оторопело спросил он. - У кого? Крысиный король покачал головой.
- Пришло время, - сказал он, - открыть тебе глаза. Ненавижу ссать на мертвецов, но кое о чем ты забыл. Ты оказался в другом мире, потому что твой старик сиганул ласточкой с шестого этажа.
Крысиный король словно не замечал в беспечности, как наполнился ужасом взгляд Сола.
- Но он, старый скряга, сделал это вместо тебя. Кто-то пришел к вам в дом по твою душу, парень, и глупо об этом забывать.

Часть вторая
НОВЫЙ ГОРОД

ГЛАВА 5

Фабиан пытался дозвониться Наташе, но никак не мог пробиться - она сняла трубку с телефона. Новость о гибели отца Сола распространялась среди друзей, как вирус, но Наташин иммунитет оказался сильнее, чем у всех остальных, - она узнала о случившемся последней.
Только перевалило за полдень. Солнце было ярким, но холодным, как снег. Звуки Лэдброук-Гроув пробивались через задние дворы в квартиру на втором этаже дома по Бассет-роуд. Они проникали в окна, и гостиную заполняли лай собак, крики газетчиков, гудки автомобилей. Звуки были еле слышными, такими слабыми, что если не прислушиваться, то можно было подумать, что в городе стоит тишина.
В квартире перед клавиатурой неподвижно стояла девушка - маленького роста, с длинными темными волосами. Темные брови, смыкающиеся над восточным носом, придавали строгость ее бледному, болезненно-желтоватому лицу. Ее звали Наташа Караджан.
Наташа стояла с закрытыми глазами, улавливая звуки улицы. Наконец протянула руку и включила сэмплер. Ожившие динамики отозвались монотонным тяжелым гулом. Она пробежала руками по клавишам и передвинула курсор. Снова постояла неподвижно минуту-другую. Даже наедине с собой она чувствовала неловкость. Наташа редко позволяла окружающим наблюдать, как она творит музыку. Боялась, что ее молчаливые приготовления с закрытыми глазами могут принять за самовлюбленность.
Наташа нажала несколько кнопок, снова передвинула курсор, и на жидкокристаллическом дисплее появилась ее музыкальная добыча. Потом выбрала из своей потрясающей цифровой копилки полюбившуюся басовую линию и перенесла ее в рабочую зону. Она стащила ее из забытой реггей-песни, засэмплировала, сохранила и теперь извлекла, закольцевала и дала новую жизнь. Оживленный таким образом звук пробежал по внутренностям машины, устремился по проводам к огромной черной стереосистеме у стены и вырвался из мощных динамиков.
Звук заполнил комнату.
Бас оказался в ловушке. Он почти дошел до крещендо, в шквале струнных нарастало ожидание, которое вот-вот достигнет своего пика, кульминации... Вдруг сэмпл оборвался, и цикл начался сначала.
Бас-линия билась в конвульсиях. Она рвалась к жизни с новым всплеском азарта, жаждала освобождения, которое так и не наступало.
Наташа медленно качала головой. Это был брейкбит, ритм истерзанной музыки. Она любила его.
Руки снова забегали. Безумный ритм соединился с басом и тарелками, трещавшими, как цикады. Звуки неслись по замкнутому кругу.
Наташа двигала в такт плечами. С широко открытыми глазами она прослушивала то, что получилось, эти пьянящие звуки, - она нашла, что хотела: отрывок из соло на трубе Линтона Квеси Джонсона, вой Тони Ребела, призывный клич Эла Грина. Она собрала все это в свою мелодию. И мелодия плавно переходила в гудящий бас и барабанные ритмы.
Это был джангл.
Дитя хауса, дитя реггея, дитя танцпола, апофеоз черной музыки, драм-энд-бейсовый саундтрек Лондона государственного жилья и грязных стен, черной и белой молодежи, армянских девушек.
Музыка была жесткой. Хип-хоповый ритм, замешанный на фанке. Удары были быстрыми, слишком быстрыми; чтобы танцевать в таком ритме, нужно быть гибким, как проволока. Этой бас-линии повиновались ноги, это она отдавала джанглу свою душу.
Над бас-линией шли все прочие темы джангла. Чужие гармонии и голоса, как серферы, скользили по волнам басов. Мимолетные и дразнящие отголоски на мгновение взмывали над ритмом, пробегали по нему, едва касаясь, и опять исчезали.
Наташа удовлетворенно кивала.
Она чувствовала бас. Она знала его изнутри. Но вместо этих верхних тем ей хотелось найти что-то другое, совершенное и прекрасное, лейтмотив, который органично вплелся бы в барабанный ритм.
Наташа была знакома с хозяевами клубов, и они крутили ее музыку. Всем очень нравились ее треки, ее уважали и часто приглашали поиграть. Но она чувствовала смутную неудовлетворенность всем, что записывала, даже когда эти ощущения притуплялись чувством гордости. Законченный трек вместо освобождения приносил беспокойство. Наташа принималась копаться в коллекциях у друзей, лихорадочно перебирать пластинки; но, тащила она что-то у других или сама баловалась с клавишами, - ничто и никогда не трогало ее так, как бас. Бас никогда не ускользал: одно движение руки, и он уже вырывался из динамиков, совершенный и безупречный.
Сейчас тема стремилась к кульминации. «Gwan, - призывал сэмплированный голос, - Gwangyal». Наташа оборвала ритм, срезая его и фильтруя до минимума. Она отделила плоть мелодии от костей, и сэмплы теперь отдавались эхом в полой грудной клетке, в самой утробе ритма. «Come now... we rollin' this way, rudebwoy...» Она вытягивала звуки один за другим, пока не остался только бас. Он начинал тему, он и завершил ее.
Наступила тишина.
Наташа подождала немного, пока опять не услышала тишину города, с голосами детей и гудками машин. Она оглядела комнату. В квартире была крошечная кухня, такая же крошечная ванная и прекрасная большая спальня, где она сейчас и находилась. Скромную коллекцию своих плакатов и постеров она развесила в других комнатах и в холле, а здесь стены были совершенно голые. Сама комната была тоже почти пустая, не считая матраса на полу и массивного черного стеллажа, на котором размещались пульт и стереосистема. Деревянный пол был крест-накрест расчерчен черными полосами.
Наташа опустилась на пол и положила трубку на рычаг. Она уже направилась в кухню, когда позвонили в дверь. Вернувшись назад, она открыла окно и выглянула на улицу.
Перед входной дверью стоял молодой человек и смотрел ей прямо в глаза. Необычайно тонкое лицо, яркие глаза и длинные светлые волосы поразили ее, она быстро нырнула обратно в комнату и направилась к лестнице. Человек не был похож ни на свидетелей Иеговы, ни на хулиганов-скандалистов.
Она прошла через грязный общественный коридор. Сквозь рифленое стекло входной двери было видно, что незнакомец очень высокого роста. Она потянула дверь на себя и открыла, впуская голоса улицы и дневной свет.
Наташа подняла голову и взглянула в его узкое лицо. Рядом с ним она выглядела совсем маленькой; выше ее почти на целый фут, он был таким худым, что казалось, в любой момент может переломиться пополам. Ему было лет тридцать с небольшим, но при такой бледности трудно было сказать точнее. Волосы - болезненно-желтого цвета. Черный пиджак еще больше подчеркивал бледность лица. Он мог бы показаться совершенно больным, если бы не пляшущие в ярко-голубых глазах неугомонные чертики. Когда дверь открылась, лицо незнакомца уже сияло улыбкой.
Наташа и ее гость смотрели друг на друга, он улыбался, а на ее лице застыло настороженно-вопросительное выражение.
- Блестяще! - неожиданно сказал он. Наташа взглянула непонимающе.
- Ваша музыка, - пояснил он. - Она восхитительна.

Голос молодого человека оказался глубже и богаче, чем можно было ожидать при такой худобе. Он говорил с легким придыханием, будто бежал, чтобы сказать ей это. Наташа поглядела на него, прищурив глаза. Слишком странным было начало разговора. Так не пойдет.
- Что вы имеете в виду? - сдержанно спросила она.
Он примирительно улыбнулся и продолжил чуть медленнее.
- Вашу музыку, - сказал он. - На прошлой неделе я проходил мимо и услышал, как вы играли. Скажу честно, я просто застыл на месте, раскрыв рот.
Наташа смутилась и хотела что-то возразить, но тот продолжил:
- Я вернулся, чтобы услышать ее снова. При этих звуках мне хочется танцевать прямо на улице! - Он рассмеялся. - В следующий раз я услышал, как вы прервались на середине, и понял: это играет живой человек. Подумать только: кто-то сидит там, наверху, и сочиняет музыку!
Наташа наконец заговорила:
- Я очень... польщена. И вы постучали в мою дверь только для того, чтобы это сказать?
Молодой человек нервировал ее возбужденной улыбкой и придыханием. Одно лишь любопытство не давало ей закрыть дверь.
- У меня пока нет фан-клуба.
Его улыбка изменилась. До этого момента она была искренней, взволнованной, почти ребяческой. Теперь губы медленно сомкнулись и прикрыли зубы. Он выпрямил свою длинную спину и чуть опустил веки. Слегка склонив голову набок, он не сводил с девушки глаз.
Наташа почувствовала прилив адреналина. Она испуганно взглянула на незнакомца. Перемена была разительной. Взгляд его стал таким откровенно-бесстыдным, что у девушки закружилась голова.
Она рассердилась и слегка тряхнула головой, собравшись захлопнуть дверь. Но молодой человек придержал ее. Прежде чем Наташа смогла что-нибудь сказать, его надменность улетучилась и он снова стал прежним.
- Пожалуйста, - торопливо сказал он. - Простите меня. Я не объяснил все до конца. Я возбужден, потому что я... я как раз собирался с духом, чтобы поговорить с вами: - Видите ли, - продолжал он, - все, что вы играете, прекрасно, но иногда это кажется немного - только не сердитесь, - немного незавершенным. Будто бы мелодические линии не совсем! , проработаны. Конечно, вы можете возразить, но я немного играю сам, и я подумал, может быть, мы могли бы дополнить друг друга.
Наташа отступила на шаг. Она была заинтригована и напугана. Она никогда не говорила о своей музыке, не делилась своими мыслями о ней ни с кем, кроме самых близких друзей. В моменты, когда у нее что-то не получалось, Наташа иногда проговаривала вслух то, что чувствовала, будто придавала своим ощущениям форму, облекая их в слова. Но обычно она загоняла их в самые темные уголки сознания, скрывая от других так же, как и от себя самой... а этот человек с такой возмутительной беспечностью извлекает их на свет.
- Что, есть предложения? - сказала она со всем ехидством, на какое только была способна.
Из-за спины он достал черный футляр. Потряс им.
- Может быть, это звучит немного дерзко, - сказал он, - но я не хочу, чтобы вы решили, будто я считаю себя лучше вас. Когда я слышал вашу игру, я думал лишь о том, что могу дополнить ее. - Он расстегнул футляр и открыл. Наташа увидела разобранную флейту. - Вы, наверно, считаете меня сумасшедшим, - продолжал он торопливо. - Вы считаете, что ваша музыка совершенно не похожа на то, что играю я. Но... Я искал такой бас, как у вас, намного дольше, чем вы можете себе представить.
Теперь он говорил искренне и смотрел на девушку внимательно, нахмурив брови. Она упорно отводила взгляд, не желая поддаваться влиянию призрака, неожиданно возникшего на ступеньках крыльца.
- Я хочу сыграть с вами, - сказал он.
«Это глупо, - про себя подумала Наташа, - не говоря уже о том, что он небывалый наглец, нельзя же играть джангл на флейте».
Слишком много времени прошло с тех пор, как она обращалась к традиционным музыкальным инструментам, поэтому теперь ощутила приступ дежа вю, увидев себя девятилетней девочкой, стучащей на ксилофоне в школьном оркестре. Голос флейты ассоциировался у нее с исступленной какофонией инструмента в детских руках или с чуждыми ей композициями классической музыки, музыки для избранных, с пугающим и жестоким миром возвышенной красоты, куда вход для нее всегда был закрыт.
Но, к изумлению Наташи, этот долговязый незнакомец очаровал ее. Она уже хотела разрешить ему войти, чтобы послушать его игру на флейте в своей комнате. Она хотела услышать звук флейты, наложив его на одну из своих басовых линий. Некоторые группы уже делали так: My Bloody Valentine использовали флейту. Но раньше результаты их экспериментов оставляли ее совершенно равнодушной, как и остальные наработки в этом жанре. Однако Наташа понимала, что заинтригована.
Тем не менее она не собиралась просто отойти в сторону. Наташа всегда отличалась твердостью и не привыкла чувствовать себя настолько безоружной. Включились ее защитные механизмы.
- Послушайте, - медленно сказала она, - не знаю, почему вы полагаете, что способны судить о моих треках. И зачем мне играть с вами?
- А вы попробуйте, - сказал он, и снова что-то резко переменилось в его лице: та же кривая усмешка в уголках рта, та же бесстрастность под тяжелыми веками.
Наташа вдруг разозлилась на этого недоумка-воображалу с его небось высшим музыкальным, и если еще минуту назад была очарована им, то теперь в ней полыхала ярость. Она подалась вперед, встала на цыпочки, приблизилась к его лицу вплотную, едва не касаясь, и сказала, приподняв бровь:
- Нет.
А потом захлопнула дверь у него под носом.

Наташа гордо поднялась по лестнице. Окно было открыто. Она встала рядом, прислонилась к стене и выглянула на улицу, так, чтобы ее не увидели снаружи. Под окном - никого. Она медленно вернулась к пульту. На лице играла улыбка.
«Ну, давай, наглый ублюдок, - подумала она, - покажи, на что ты способен».
Слегка убавив громкость, она извлекла из своей коллекции другой ритм. На этот раз загрохотали барабаны. Из ниоткуда. Бас несся им вдогонку, обыгрывая малый барабан фанковым риффом с акцентом на слабую долю. Она добавила немного обрывков медных духовых, ввела трубу, но верхние линии звучали приглушенно, это было приглашением человеку за окном, один ритм и ничего больше.
Луп повторился один раз, потом другой. И вот, медленно вплывая, с улицы донеслась тонкая мелодия флейты, которая имитировала повторы Наташиной музыки, искусно преображая их, чуть изменяясь на каждом витке.
Он стоял под окном, держа собранный инструмент возле губ.
Наташа улыбнулась. Незнакомец доказал, что его самоуверенность оправданна. Не сделай он этого, ее постигло бы разочарование.
Она больше ничего не стала добавлять, отошла и стала слушать.
Легко и быстро флейта скользила над барабанами, дразнила бас, едва касаясь, и тут же неслась дальше, внезапно превращаясь в цепочку дрожащих стаккато. Она заигрывала то с барабанами, завывая сиреной, то с басом, запинаясь морзянкой.
Наташа была... если не потрясена, то поражена.
Она закрыла глаза. Флейта взлетала ввысь и снова падала, ускользая, облекала живой плотью сухой скелет ритма так искусно, как никогда не удавалось самой Наташе. В этой чистой и трепетной музыке неудержимо и нервно плескалась жизнь, она оживляла бас. Танец жизни со смертью. Обещание.
Наташа раскачивалась. Ей хотелось слушать еще и еще, хотелось напитать этой флейтой свою музыку. На губах ее играла сардоническая усмешка. Она готова была признать поражение. Пока тот играл, не посылая ей всеведущих взглядов, она признавалась себе, что хочет его слышать.
Девушка тихо спустилась по лестнице. Открыла дверь. Он стоял всего в нескольких шагах, с флейтой у губ, не отрывая взгляда от ее окна. Увидев ее, он опустил руки. На лице - ни тени улыбки. Он тревожно смотрел, ожидая одобрения.
Наташа склонила голову набок, взглянула на него. Он застыл в ожидании.
- О'кей, сдаюсь. - (Он наконец улыбнулся.) - Я Наташа. - Она ткнула себя в грудь большим пальцем.
- Пит, - сказал высокий человек.
Наташа посторонилась, пропуская Пита в дом.

ГЛАВА 6

Фабиан снова набрал номер Наташи, и снова у нее было занято. Он чертыхнулся и бросил трубку. Потом развернулся и побрел куда глаза глядят. Ему нужно было поговорить хоть с кем-нибудь, кто знал Сола, но главное - с Наташей.
Фабиан не был сплетником. Узнав о гибели отца Сола, он тут же бросился к телефону, едва сознавая, что делает, и принялся угощать всех новостью. Один раз он выскочил купить газету и тут же снова вернулся к телефону. Но Фабиан не сплетничал. Он ощущал огромную ответственность, уверенный, что его вмешательство необходимо.
Натянув куртку, он собрал свои дреды в тугой хвост. Хватит, решил он. Он поедет к Наташе и поговорит с ней не по телефону. Из Брикстона до Лэдброук-Гроув путь не близкий, но перспектива подставить лицо ветру и вдохнуть холодного воздуха представлялась заманчивой. Дома Фабиан задыхался. Всю первую половину дня он провел у телефона, бесконечно повторяя одно и то же: «Вниз с шестого этажа... Эти подонки не дают поговорить с ним.» - новость въелась в стены. Они были пропитаны смертью старика. Фабиану не хватало воздуха. Хотелось освежиться.
Он затолкал газету в карман, хотя уже запомнил статью наизусть: «Новости одной строкой. Вчера в Уилсдене, на севере Лондона, из окна шестого этажа выпал человек и скончался от полученных травм. Полиция пока не открывает имена подозреваемых. Сын погибшего оказывает помощь следствию». Неприкрытое обвинение, сквозившее в последней фразе, ранило Фабиана.
Он вышел из своей комнаты в грязный общественный коридор. Наверху раздавались крики. Замызганные дурацкие коврики перед дверьми всегда раздражали его, но сегодня казались просто омерзительными. Стаскивая велосипед, он скользнул взглядом по немытым стенам и сломанным перилам. В этом доме все его угнетало. Со вздохом облегчения он выскочил из подъезда.
Фабиан обращался со своим велосипедом небрежно: спешиваясь, бросал его у стены как попало, так что велосипед падал. Он был груб с ним. Вот и теперь, резко и беспечно рванув с места, он выехал на дорогу.
Улицы кишели народом. Из-за субботнего дня у Брикстонского рынка было людно: одни спешили за покупками, другие неспешно возвращались, нагруженные пакетами с дешевой яркой одеждой или фруктами. Громыхали поезда, споря со звуками соки, реггея, рейва, рэпа, джангла, хауса и уличным гамом: разноголосая рыночная суета. На углах толпились крутые мальчики в широченных штанах, собирались группами около музыкальных магазинов, сталкивая кулаки в знак приветствия. Бритоголовые парни в облегающих свитерах, с ленточками «СПИД», направлялись в сторону Брокуэлл-парка или в кафе у метро. К ногам цеплялись оберточная бумага и брошенные телевизионные программки. Светофоры не работали, и пешеходы нависали у кромки тротуаров, словно самоубийцы, готовые в любой момент броситься в малейший просвет между машинами. Те разъяренно сигналили и уносились прочь, торопясь вырваться из пробки, а люди безразлично. смотрели на них.

Предыдущая страница 2 Следующая страница


3 Чайна Мьевиль

Фабиан прокладывал дорогу между пешеходами. Когда он проезжал под железнодорожным мостом, часы на башне пробили полдень. Время от времени он соскакивал и катил свой велосипед, переходя Брик-стон-роуд по подземному переходу, потом снова ехал по Эйк-лейн. Здесь толпы уже не было, затихли и звуки реггея. Эйк-лейн становилась шире. Невысокие дома стояли разрозненно и далеко друг от друга. Над Эйк-лейн всегда очень высокое небо.
Фабиан вновь запрыгнул в седло и начал плавно забирать к Клэпхему. Здесь он обычно выезжал на Клэпхем-Мэнор-стрит, немного петлял по задворкам - между Баттерси и Клэпхемом ютились мелкие фабрики и мастерские вперемежку с забавными частными домиками - и выезжал на Силверторн-роуд, виадук, ведущий через мост Челси прямо к Квинстаун-роуд.
Впервые за день в голове у Фабиана прояснилось. Рано утром из квартиры Сола ответил подозрительный полицейский и попросил его представиться. Возмущенный, Фабиан повесил трубку. Потом он перезвонил в полицейский участок Уилсдена, опять отказавшись называть свое имя, и потребовал разъяснений, почему дома у его друга к телефону подходят полицейские. Только когда он согласился назвать себя, ему ответили, что отец Сола мертв, а Сол находится у них - снова эта лицемерная формулировка - «оказывает помощь следствию».
В первый момент Фабиан был шокирован, но сразу же понял, что произошла чудовищная ошибка. Ему стало по-настоящему страшно: было очевидно, что им проще считать, будто Сол убил своего отца. И, так же сразу, пришла уверенность, что Сол этого не делал. Он слишком хорошо знал Сола, но ничем не мог подтвердить свою уверенность, а следовательно, и передать ее другим.
Фабиан попросил о свидании с Солом и не понял, почему голос офицера при этих словах изменился. Ему ответили, что, может быть, через некоторое время с Солом можно будет встретиться, но в настоящий момент у него очень важная беседа, прерывать которую нельзя ни в коем случае, и Фабиану придется подождать. Офицер чего-то недоговаривал, Фабиан почувствовал фальшь в его голосе и испугался еще больше. Он оставил свой номер телефона, и его заверили, что с ним непременно свяжутся, как только Сол освободится.
Фабиан мчался по Эйк-лейн. Его внимание привлекло приметное белое здание слева со множеством грязных башенок и обветшалых окошек в стиле арт деко. Дом выглядел заброшенным. На ступеньках сидели двое парней, казавшиеся совсем маленькими в огромных куртках с эмблемами клуба американского футбола, хотя вряд ли им приходилось видеть хоть одну игру. Они были равнодушны к поблекшему великолепию своего одеяния. Один с закрытыми глазами привалился спиной к двери, напоминая мексиканца из итальянских вестернов. Его приятель оживленно с кем-то говорил, прижав к уху ладонь, крошечный телефон терялся в складках огромного рукава. Фабиан ощутил укол меркантильной зависти, но быстро справился со своими чувствами. Это был случайный порыв, которому он умел сопротивляться.
«Только не я, - уговаривал он себя, как всегда. - Я выдержу. Я не стану таким вот черным барыгой, у которого на лбу большими буквами написано «драг-дилер», буквами, которые так хорошо умеет читать полиция».
Он приподнялся в седле, поднажал и помчался к Клэпхему.
Фабиан знал, что Сол ненавидел отцовский пессимизм. Фабиан знал, что они с отцом не находили общего языка. Фабиан был единственным из друзей Сола, кто видел, как он вертел в руках томик Ленина, то открывая, то закрывая его, снова и снова перечитывая надпись. Надпись была короткой, буквы прописаны почти без нажима, точно отец боялся сломать перо. Сол положил книгу Фабиану на колени и ждал, пока друг прочтет.
«Солу. Для меня это всегда было важно. С любовью от старого левака».
Фабиан помнил лицо Сола в тот момент: глаза, усталые, губы плотно сжаты. Он взял книгу с коленей Фабиана, закрыл ее, погладил обложку и поставил на полку. Фабиан знал, что Сол не убивал отца.

Он пересек Клэпхем-Хай-стрит, скопление закусочных и магазинов дешевой одежды, и плавно повернул к переулкам, петляя между припарковаными машинами, чтобы вынырнуть на Силверторн-роуд. По склону он начал спускаться к реке.
Он знал, что Наташа должна в этот час работать. Он знал, что повернет на Бассет-роуд и услышит отдаленный рокот - драм-энд-бейса. Наташа, наверно, склонилась над клавиатурой, передвигает фейдеры и сосредоточенно, как алхимик, нажимает на клавиши, жонглирует длинными последовательностями нулей и единиц, преобразуя их в музыку. Создает и слушает. На это Наташа тратила все свободное от работы время: сводила цифровые последовательности в треки и давала им резкие короткие названия: «Нашествие», «Мятеж», «Вихрь». Работала она кассиром в магазине своих приятелей и продавала диски, обслуживая клиентов с быстротой и четкостью автомата.
Фабиан был уверен, что это Наташина увлеченность делает их отношения такими невинными. Она была очень привлекательна, но всегда отвергала любые предложения, разве что в клуб соглашалась пойти, особенно туда, где играли ее музыку; Фабиан даже представить не мог, что Наташа может кем-то серьезно увлечься: если она и приглашала кого-нибудь домой, это ничего не значило. Ему казалось святотатством да же помыслить о ней в сексуальном плане. Но Фабиан был одинок в своем мнении: его приятель Кей, веселый клоун и законченный наркоман, всегда утверждал обратное, похотливо пуская слюни при каждой встрече с Наташей. Кей говорил, что музыка ее - это понты, и увлеченность - понты, и отстраненность - тоже понты. Прикидывается монашкой, чтоб всем было интересно заглянуть ей под платье.
Но Фабиан в ответ только застенчиво улыбался, глупо смущаясь. Его приятели, этакие психологи-любители, включая Сола, нисколько не сомневались, что он влюблен в Наташу, но Фабиан знал: это не совсем так. Ее солипсизм и стилистический фашизм бесили его, но он был уверен, что ее любит. Просто иначе, чем Сол это понимал.
Он проехал под грязным железнодорожным мостом и свернул на Квинстаун-роуд, быстро приближаясь к парку Баттерси. Велосипед мчался под уклон, к мосту Челси. Теперь дорога круто пошла в гору, Фабиан опустил голову ниже и устремился к реке. Справа показались четыре трубы электростанции Баттерси. Крыши на ней давно не было, отчего она выглядела полуразрушенной громадиной, уцелевшей после воздушного налета. Это был своеобразный памятник энергетике - огромная штепсельная вилка, воткнутая в облака, как в розетку.
Фабиан беспрепятственно ворвался в Южный Лондон. Он чуть притормозил, через башенки и стальные перила моста Челси посмотрел на воду Темзы. Вода дробилась на осколки, беспорядочно отражая холодный солнечный свет.
Фабиан скользил над поверхностью, как водомерка, совсем крошечный рядом с перекладинами и стропилами, уверенно держащими мост. На какое-то мгновение он завис высоко над водой, балансируя между северным и южным берегами, ему были видны черные баржи по обе стороны моста, навсегда замершие в ожидании давно забытых грузов. Он перестал крутить педали, и велосипед на свободном ходу продолжал движение к Лэдброук-Гроув.

Путь к Наташиному дому пролегал мимо Альберт-Холла и через Кенсингтон, который Фабиан ненавидел. Неживой квартал, будто чистилище, вечно набитое богатенькими бездельниками, бесцельно дрейфующими от одного модного магазина к другому. На Кенсингтон-Черч-стрит он прибавил скорость, помчавшись к Ноттинг-Хиллу и дальше, по Портобелло-роуд.
Это был второй торговый день, предназначенный для выколачивания денег из туристов. Товары, стоившие пять фунтов в пятницу, во вторник предлагались за десять. Воздух сгущался от ярких плащей с капюшонами, рюкзаков, разноголосия французской и итальянской речи. Тихо чертыхаясь, Фабиан медленно пробирался сквозь толпу. Он свернул влево, к Элджин-Кресент и сразу повернул направо, на Бассет-роуд.
Порыв ветра поднял в воздух бурые пятна листьев. Фабиан въехал на улицу. Листья кружились вокруг него, падая на куртку. По обеим сторонам выстроились подстриженные деревья. Фабиан на ходу спрыгнул с велосипеда и пошел к Наташиному дому.
Она работала. Издалека доносился приглушенный рокот драм-энд-бейса. Шагая с велосипедом к Наташиному дому, Фабиан слышал хлопанье крыльев. В доме было полно голубей. Все карнизы и выступы были серыми от скопления пухлых, копошащихся тел. Птицы взмывали в воздух, кружили над окнами, потом садились на карнизы, вытесняя своих собратьев. Они засуетились и нагадили как раз в тот момент, когда Фабиан остановился у двери прямо под ними.
Ритмы Наташиной музыки теперь звучали громко, и Фабиан услышал в них нечто необычное: чистый звук, подобный свирели, запись или живую флейту, которая с безудержной радостью прорывалась сквозь бас. Он стоял и слушал. Этот звук качественно отличался от тех сэмплов, что Фабиан слышал раньше, и мелодия не была закольцована в луп, она не повторялась. Фабиан понял, что это живая музыка. И в виртуозном исполнении.
Он позвонил в дверь. Электронный гул замер сразу. Флейта не затихала еще пару минут. Когда наступила тишина, голуби внезапно запаниковали, взвились в воздух, сделали круг, как стая рыб, и исчезли в северном направлении. На лестнице послышались шаги. Наташа открыла дверь и улыбнулась.
- Здорово, Фаб, - сказала она, потянувшись, чтобы прикоснуться к его руке сжатым правым кулачком. Он сделал то же самое и одновременно склонился, обняв ее и поцеловав в щеку. Она ответила тем же, хотя явно удивилась.
- Таш, - прошептал он вместо приветствия. Она различила тревогу в голосе друга и отступила назад, взяв его за плечи. Лицо ее стало сосредоточенным.
- Что случилось?
- Таш... Сол... - Он рассказывал эту историю уже столько раз за сегодняшний день, что делал это уже автоматически, просто выговаривая слова, но сейчас это оказалось трудным. Он облизал губы.
Наташа смотрела на него.
- Что, Фаб? - Ее голос дрогнул.
- Нет-нет, - сказал он торопливо. - С Солом все в порядке. Но, кажется... Он в тюряге.
Она недоуменно покачала головой.
- Послушай, Таш... Старик Сола... Он мертв. - Он торопливо продолжил, чтобы она не успела неправильно понять. - Его убили. Выкинули из окна позавчера. И похоже... похоже, фараоны думают, что это сделал Сол.
Он сунул руку в карман и достал измятую газету.
Наташа прочла.
- О, нет... - сказала она.
- Знаю, знаю. Будем надеяться, что он докажет им, выпутается и все такое, но... не знаю...
- Нет, - снова повторила Наташа.
Оба стояли неподвижно, глядя друг на друга. Наконец Наташа нарушила молчание.
- Слушай, - сказала она, - идем наверх. Надо поговорить. Тут у меня один тип...
- Это он играет на флейте? - Она слегка улыбнулась.
- Да. Здорово, правда? Но я сейчас его выпровожу.
Фабиан закрыл за собой дверь и вслед за ней стал подниматься по лестнице. Она шла немного впереди, и, приближаясь к двери квартиры, он успел услышать разговор.
- Что случилось? - Мужской голос звучал приглушенно и казался встревоженным.
- У моего друга неприятности, - сказала Наташа. Фабиан вошел в неприбранную спальню, кивнул, здороваясь с высоким блондином, которого увидел за спиной Наташи. Слегка приоткрыв рот, гость нервно теребил хвост своих волос. В правой руке он держал серебристую флейту и смотрел то вверх, то вниз, переводя взгляд с Наташи на Фабиана, остановившегося в дверях.
- Пит, Фабиан. - Наташа неопределенно взмахнула рукой между ними, представляя друг другу. - Прости, Пит, но тебе придется уйти. Нам с Фабом нужно поговорить. Кое-что случилось.
Блондин кивнул в ответ. Поспешно собирая свои вещи, он быстро говорил:
- Наташа, мы можем попробовать еще, если хочешь. Мне кажется, мы... у нас все неплохо вышло.
Фабиан приподнял брови.
Высокий человек протиснулся мимо Фабиана, не сводя глаз с Наташи. Она была откровенно встревожена, но улыбалась и кивала.
- Да. Непременно. Давай ты оставишь мне свой номер.
- Лучше я зайду.
- Ну, хочешь, запиши мой.
- Нет. Я просто зайду, а если тебя не будет, то зайду позже. - Пит остановился уже на лестнице и обернулся. - Еще увидимся, Фбиан.
Фабиан рассеянно кивнул, потом поглядел Питу в глаза. Высокий человек смотрел на него со странной настойчивостью, требуя ответа. С минуту они смотрели друг на друга, пока Фабиан с неохотой согласился и кивнул более отчетливо. Лишь тогда Пит остался доволен. Он стал спускаться по лестнице, Наташа за ним.
Они разговаривали, но Фабиан не мог разобрать ни слова. Он нахмурился. Хлопнула входная дверь, и Наташа вернулась в комнату.
- Он немного странный, правда? Наташа кивнула.
- Еще как правда, значит, ты тоже заметил? Сначала я выставила его, он показался мне подозрительным.
- Пытался воспользоваться ситуацией?
- Вроде того. Но он так настаивал, чтобы я сыграла с ним... мне стало любопытно... а потом он начал играть под окном. Так классно играл, что я позволила ему войти.
- То есть уступила, да? - Фабиан коротко ухмыльнулся.
- Верно, черт. Но он играет... блин, Фаб, он играет, как долбанный ангел. - Она была взволнована. - Ты прав, он настоящий псих, я знаю, но в его игре есть что-то потрясающее.
Они немного помолчали. Наташа взяла Фабиана за рукав и потащила в кухню.
- Эй, слышь, давай-ка по чашке кофе. Сейчас это самое то. И расскажи о Соле.

На улице стоял высокий человек с флейтой в руке и неотрывно смотрел на окно. Одежда его развевалась на ветру. Из-за холода он казался еще бледнее на фоне темных деревьев. Он был совершенно неподвижен. Его занимала игра света и тени в окне, где мелькали силуэты людей. Он встрепенулся, убрал челку с глаз. Глаза у него были цвета облаков. Потом человек медленно поднес флейту к губам и сыграл короткий рефрен. Стайка воробьев взлетела с дерева, окружив его. Человек опустил флейту и стоял, наблюдая, как улетают птицы.

ГЛАВА 7

Желтые глаза мертвеца были широко открыты. Все изъяны стали намного заметнее на окоченевшем теле. Краули внимательно осмотрел лицо: широкие поры, оспины, из ноздрей торчат волосы, под кадыком - островок щетины, пропущенный при бритье.
Под подбородком кожа завернулась плотным жгутом, ленточка плоти сморщилась, засыхая. Тело лежало ничком, руки и ноги застыли в неестественной позе, а голова была повернута почти на пол-оборота, лицом в потолок. Краули выпрямился и сунул руки в карманы, чтобы скрыть дрожь. Он обернулся к своим спутникам, двум крепким офицерам, лица которых, принявшие одно и то же брезгливо-недоверчивое выражение, были почти такими же застывшими, как и лицо их погибшего товарища.
Через небольшой холл Краули прошел в спальню. В квартире повсюду суетились люди - фотографы, медэксперты. Там и сям громоздились геологические пласты порошка для снятия отпечатков пальцев.
Инспектор тщательно осмотрел дверной проем спальни. Человек в костюме ползал перед телом, скрюченным на полу и прислоненным спиной к стене, с вывернутыми ногами. Краули посмотрел на труп в сидячей позе и издал негромкий звук отвращения, словно подавляя рвотный позыв. Он вглядывался в обезображенное лицо. Кровь размазалась по стене. Мундир мертвеца, пропитавшись ею, стоял колом, как морская зюйдвестка.
Эксперт снял отпечатки пальцев с кровавого месива и оглянулся на Краули.
- Вы?..
- Инспектор Краули. Доктор, что здесь произошло?
Доктор указал на сидящее тело. Его голос был совершенно бесстрастным: защитная маска профессионала перед отвратительным лицом смерти. Краули видел такое и раньше.
- Этот парень - констебль Баркер, да? Ну что... здесь в основном пострадало лицо, рана очень глубокая и нанесена очень быстро. - Он встал, почесал в затылке. - Думаю, он подошел из глубины комнаты, открыл дверь и получил э... чертовски мощный удар, от которого отлетел к стене и упал на пол, где нападавший настиг его и ударил еще несколько раз. Один-два раза кулаками, я полагаю, потом палкой или дубинкой, или чем-то подобным - об этом свидетельствуют множественные длинные и тонкие кровоподтеки на шее и плечах. И переломы вот здесь... - Он указал на специфическое углубление в бесформенной массе лица.
- А другой?
Доктор тряхнул головой и проморгался.
- Никогда такого не видел, если честно. Шея просто сломана, это очевидно, но... боже мой, вы заметили? - (Краули кивнул.) - Не знаю... представляете ли вы, насколько крепкой может быть шея человека, инспектор? Наверное, сломать шею не так уж и трудно, но кто-то еще и свернул ее... Нужно было полностью вывернуть каждый позвонок, так, что никакими мышечными усилиями уже не повернуть голову обратно. Тут не просто сворачивали голову назад, ее одновременно тянули вверх. Вы имеете дело с кем-то очень и очень сильным и, я полагаю, знакомым с карате или дзюдо или чем-то в этом роде. Краули поджал губы.
- Следов борьбы нет, значит, все произошло очень быстро. Пейдж открывает дверь, и в полсекунды его шея сломана, и все это почти бесшумно. Баркер подошел к двери спальни и...
Доктор молча взглянул на Краули. Тот кивком поблагодарил его и снова присоединился к своим товарищам. Херрин и Бейли все еще стояли и смотрели на тело констебля Пейджа, застывшее в немыслимой позе.
Херрин взглянул на Краули.
- Господи-бля-Исусе, прямо как в том фильме, сэр, как его...
- «Изгоняющий дьявола», я понял, констебль.
- И всё вокруг тоже, сэр...
- Я понял, детектив, и хватит насчет Иисуса. Мы уходим.
Все трое нырнули под ленту, ограждавшую квартиру, и стали спускаться по лестнице. Большой участок травы на газоне под домом был огорожен такой же лентой, что и квартира наверху. Землю еще покрывали мелкие крупицы стекла.
- Это кажется невероятным, сэр, - сказал Бейли, когда они подошли к машине.
- Что вы имеете в виду?
- Ну, я видел Гарамонда, когда его привезли. Крупный малый, но не Шварценеггер. И, бог ты мой, не похоже, чтоб он был способен на такое... - быстро добавил Бейли, все еще глубоко потрясенный.
Краули кивнул, обходя машину:
- Я знаю, вы никогда не позволяли себе судить о том, кто «способен», а кто нет, но я должен признаться, что Гарамонд поразил меня. Я как считал: «Все ясно, нет проблем. Поссорился с отцом, завязалась драка, вытолкнул его из окна, а потом в шоковом состоянии лег спать». Немного странно все это, конечно, но когда ты пьян и заведен, делаешь странные вещи. Но я никак не думал, что он окажется этаким маленьким Гудини. А что до этого...
Херрин как заведенный мотал головой.
- Как же он это сделал? Дверь открыта, камера пуста, никто его не видел, никто не слышал ни звука.
- Но все это, - продолжил его мысль Краули, - все это полная... неожиданность. - Последнее слово он выдохнул с отвращением. Говорил он медленно, очень тихо, делая паузы после каждого слова. - Тот, кого я допрашивал вчера вечером, был испуганным, сбитым с толку, обломавшимся парнишкой. Тот, кто сбежал из участка, был, похоже, преступником высшего класса, а тот, кто убил Пейджа и Баркера, просто... зверь.
Он сощурился и глухо ударил по рулю.
- Но все это очень странно. Почему никто из соседей не слышал их ссоры? Его история о лагере подтвердилась?
Херрин кивнул. - Допустим, он приехал в Уилсден около десяти, мистер Гарамонд ударился о землю около половины одиннадцатого - одиннадцати. Хоть кто-то должен был слышать. Как там с другими членами семьи?
- А, все пустое, - ответил Бейли. - Мать давно умерла, и она была сиротой. Родители отца тоже умерли, братьев у отца не было, где-то в Америке живет сестра, с которой они не виделись долгие годы... Я перешел к его друзьям. Некоторые уже звонили ему. Собираемся их проверить.
Краули одобрительно буркнул, и машина остановилась у полицейского участка. Когда он проходил мимо, коллеги замедляли шаг, скорбно глядя на него, собираясь заговорить о Пейдже и Баркере. Он упреждал их, печально кивая, и шел вперед без остановки. Ему не хотелось показывать, как он потрясен.
Он вернулся к своему столу, выцедил из кофеварки остатки кофе. Краули терял контроль над происходящим. Это его беспокоило. Накануне вечером, когда выяснилось, что Сол сбежал из камеры, он был ужасно зол, просто в ярости - ведь он надлежащим образом побеседовал с парнем, вообще все сделал правильно. Что-то не срасталось в главном; Краули советовался с руководством, даже с начальником полиции. Он послал людей на поиски в темноту Уилсдена: Сол не мог уйти далеко. Послал Баркера к Пейджу на скучное дежурство - наблюдать за местом преступления: вдруг Сол окажется настолько глуп, что вернется домой.
Так, похоже, и вышло. Но Краули не мог поверить, что это был тот Сол, которого он допрашивал. Он признавал, что допускал ошибки, что мог порой недооценивать людей, но чтобы настолько... в это он поверить не мог. Что-то свело Сола с ума, наделив его безумной силой, и превратило из человека, которого Краули допрашивал, в одержимого убийцу, учинившего кровавую бойню в маленькой квартире.
Почему он не сбежал? Краули не мог понять. Он закрыл глаза руками и тер их, пока они не заболели. Он представлял себе, как сбитый с толку и запутавшийся Сол вернулся в квартиру, может, чтобы покаяться, может, чтобы попытаться вспомнить; открыв дверь и увидев человека в форме, он должен был бежать или, отрицая все, упасть на пол, рыдать и распускать сопли.
Вместо этого он хватает констебля Пейджа за голову и вмиг сворачивает ему шею. Краули поморщился. Его глаза были закрыты, но от этого картина не становилась менее отвратительной.
Сол тихо закрывает за собой дверь, поворачивается к констеблю Баркеру, который наверняка смотрит на него в смятении, наносит ему сильнейший удар, тот отлетает на пять футов; Сол подходит к обмякшему телу и разбивает лицо констебля, методично превращая его в кровавое месиво.
Констебль Пейдж был приземистым глуповатым человеком, в полиции служил недавно. Он вечно молол языком, любил рассказывать идиотские анекдоты. Анекдоты часто были расистскими, хотя его девушка, Краули знал, была смешанных кровей. Баркер же был вечным рядовым, служил констеблем очень давно и делать из этого какие-либо оргвыводы - например, поменять профессию - категорически отказывался.
Во всем участке царила мрачная атмосфера: и не столько из-за потрясения, сколько из-за нерешительности, неопределенности, непонимания, как нужно реагировать. Люди были непривычны к смерти.
Краули уронил голову на руки. Он не знал, где Сол, он не знал, что делать.

ГЛАВА 8

Крысиный король и Сол сидели в переулке, отдыхая после обеда, над ними плыли жирные, скользкие на вид облака. Солу все казалось грязным. Его одежда, лицо и волосы лоснились от полуторадневной грязи, а теперь грязь проникла и внутрь. Когда он копался в ней в поисках еды, грязным было все, что попадало в поле зрения, однако в его новом, тусклом мире грязь была основой всего. Он не испытывал ужаса перед ней.
«Чистота - вредна, ибо противоестественна», - вычитал где-то Сол. Теперь это стало для него актуальным. Впервые в жизни он видел мир во всей его естественной и сверхъестественной загрязненности.
Он чуял свои собственные запахи - жижи водосточного желоба, гнилой пищи, застарелую едкость алкоголя, давно пропитавшего одежду, - но за всем этим появилось что-то еще. Примесь звериного пота, что-то от того запаха, который позавчера вошел в его камеру вместе с Крысиным королем. Хотя, может, это было только в его воображении. Может, и не было ничего, кроме слабого запаха дезодоранта, но Солу казалось, что он ощущает крысиный запах, исходящий от него самого.
Крысиный король, прислонившись к мешкам с мусором, смотрел в небо.
- Может случиться, - сказал он через некоторое время, - что нам с тобой придется обрываться. Просек?
Сол кивнул.
- Ты хотел мне что-то рассказать, - напомнил он.
- Да, - сказал Крысиный король. - Но пока не могу. Сперва я должен научить тебя быть крысой. Твои глаза еще даже не раскрылись, ты пока только слепой скользкий крысеныш. Поэтому... - Он приподнялся. - Давай немного поспим, не возражаешь? Захватим немного еды с собой под землю. - Он начал набивать карманы объедками фруктового торта.
Обернувшись, Король стал осматривать стену за мусорными мешками. Затем направился в угол, туда, где стена одной стороной выходила в узкий переулок, невозможным образом протиснулся между кирпичами и начал взбираться на стену. Он балансировал наверху, в двадцати футах от земли, изящно ступая между ржавыми витками колючей проволоки, будто шел по клумбе с цветами. Он присел и позвал Сола.
Сол подошел к стене. Он стиснул зубы и выдвинул вперед нижнюю челюсть. Он вдавил свое тело в угол изо всех сил, чувствуя, как его плоть сжимается в пространстве. Потянулся руками вверх. «Как крыса, - твердил он про себя, - двигаться, сжиматься и растягиваться, как крыса». Он цеплялся пальцами за уступы между кирпичами и подтягивался с неимоверными усилиями. Щеки раздувались от натуги, ноги соскальзывали, но, хотя движения его были далеки от совершенства, он все же продвигался вверх по стене. Сол зарычал, но тут же услышал предостерегающее шипение сверху. Снова вытянул вверх правую руку и острее, чем прежде, ощутил запах влажного крысиного пота от своих подмышек. Ноги соскользнули, он заболтал ими в воздухе и полетел вниз, но тут его подхватили и втащили в заросли крошащейся проволоки.
- Не так уж и плохо, крысеныш. Неудивительно, что тебе тяжеловато. Брюхо-то объедками набито прилично! Но ты молодец, сам добрался почти до самого верха.
Сол ощутил прилив гордости.
По ту сторону был небольшой внутренний дворик, со всех сторон окруженный грязными стенами с пробитыми в них окнами. Стойкая грязь дворика теперь предстала новому взгляду Сола во всем живом великолепии. Повсюду расползались пятна гниения, на этом неприметном островке среди огромного города грязь уверенно пустила корни. В углу дворика тихо доживали свой век старые куклы, они сидели в ряд, привалившись к стене и неподвижно глядя на оловянно-серую крышку люка. Колодец.
Крысиный король торжествующе выдохнул через нос.
- Домой, - прошипел он. - Во дворец.
Он спрыгнул со стены, аккуратно приземлившись на все четыре вокруг люка. Ботинки бесшумно коснулись бетона. Плащ мягкими складками окутал его фигуру, будто пролился сверху густой массой. Крысиный король поднялся и стал ждать.
Сол посмотрел вниз и почувствовал, как возвращается, страх. Сглотнув, он собрался с силами. Он заставлял себя прыгнуть, но вместо этого сидел на корточках и от страха не мог пошевелиться, он старался вызвать в себе злость, ему нужно было приземлиться рядом с дядей во что бы то ни стало. Он глубоко вдохнул раз, другой, потом выпрямился, взмахнул руками и бросился вниз, прямо на темную фигуру.
Красный цвет кирпичей перед ним медленно сменился серым цветом бетона, он попытался сгруппироваться, готовясь к приземлению, как вдруг на него с бешеной скоростью надвинулась ухмылка Короля, потом мир сильно тряхнуло, в глазах все подпрыгнуло, зубы щелкнули, и он оказался на земле. При падении колени сильно вжались в живот, он рефлекторно выдохнул, но улыбнулся, довольный и возбужденный, и преодолел спазм в животе, набрав воздуха в легкие. Он спрыгнул, он смог. Он сбросил с себя человеческую природу, как змея старую кожу, содрав ее одним рывком. Все произошло почти мгновенно, он обрел новую сущность.
Сол поднял глаза. В окнах наверху он заметил подвижные силуэты и задумался, видит ли их сейчас кто-нибудь.
В своем Лондоне Крысиный король разговаривал назидательным тоном.
- Обрати внимание, крысеныш. Здесь находится вход в твои парадные апартаменты. Весь Римвилль твой по праву, ты - принц крови. Но есть особый дворец, укрытие, принадлежащее только крысам, поэтому не стоит таращиться напрасно в те дыры, а смотри лучше сюда. - И он указал на металлическую крышку люка.
Крысиный король исследовал пальцами поверхность железного диска с беглостью виртуозной машинистки. Он покрутил головой, глянул вверх, потом вдруг напрягся и просунул пальцы в крошечные пазы между крышкой и люком. Это походило на ловкий трюк: Сол не успел проследить, что произошло и как Крысиный король это проделал: только что его пальцы бегали по поверхности, и вот они уже скользнули в паз.
Крышка со скрипом повернулась на ржавых петлях. Из открытого люка вырвался поток воздуха, насыщенного запахами нечистот.
Сол заглянул в люк. Оттуда поднимались густые едкие испарения, ветры дворика крутили их вихрем и разрывали в клочья. В темноте канализационная труба казалась такой переполненной, будто ее содержимое вот-вот просочится сквозь бетон прямо в землю. Запахло компостом. Вниз вела еле различимая лестница, исчезавшая из виду в кирпичном подземелье. Там, где она крепилась к стене, металл сильно окислился и обильно сочился ржавчиной. Журчание тонкой струйки воды отдавалось в сквозных тоннелях, создавая удивительную иллюзию нарастающего потока.
Крысиный король наблюдал за Солом. Вот он сжал руку в кулак, вытянул указательный палец и игриво проделал в воздухе сложный крученый пасс, постепенно опуская руку и указывая пальцем в коллектор. Он стоял на самом краю узкого круглого отверстия. Легко шагнув через край, он тут же провалился сквозь землю. Раздался чуть слышный глухой звук.
Голос короля теперь доносился из-под земли:
- Давай за мной!
Сол опустил ноги в отверстие.
- Не забудь закрыть люк, - скомандовал снизу король и коротко рассмеялся.
Сол нащупал металлическую крышку. Он был наполовину внутри, наполовину снаружи. Держа крышку над головой, он начал спускаться. Огни постепенно исчезали из виду.
Спустившись, Сол задрожал от холода. Подметки шлепали по металлу. Он запинался, попадая ногами в воду. Наконец отступил от лестницы и оказался совсем один в темноте. Вокруг свистел ветер, ботинки промокли в ледяной воде.
- Где ты? - прошептал он.
- Жду тебя, - донесся из темноты голос Крысиного короля. Голос звучал как бы отовсюду. - Подожди. Сейчас прояснится. Тебе это впервой, парень, поэтому придержи коней. Не нужно бояться темноты.
Сол стоял не шевелясь. Он не видел своих рук. Перед глазами двигались какие-то тени. Они казались реальными, пока из темноты не начали проступать очертания коридоров; тогда он осознал, что эти мимолетные, расплывчатые формы всего лишь плод его воображения. Как только к Солу вернулось зрение, они исчезли совсем.
Он увидел жижу сточных труб. Если в тоннелях и было освещение, то в его тусклом свете можно было разглядеть только серые коридоры. Впереди виднелись стены, облепленные дерьмом и водорослями, которые ему со временем предстояло изучить. Позади и справа виднелись жерла других тоннелей, повсюду стоял запах гнили и фекалий и резкий запах мочи, крысиной мочи. Он сморщил нос и будто ощетинился.
- Не беспокойся, - сказал Крысиный король, весь окутанный тьмой, насквозь пропитанный ею, будто сам был сгустком темноты. - Один парень закрепил за собой этот участок и пометил его, но мы - члены королевской семьи. И нам плевать на его чертову территорию.
Сол огляделся. У ног протекал тонкий ручеек грязной воды.
Казалось, каждое его движение вызывало эхо отголосков. Он стоял в кривом кирпичном цилиндре семи футов в диаметре. Отовсюду доносились шумы льющейся воды и падающих камней, писк и царапанье живых существ, звуки нарастали, затихали и повторялись снова, накладывались друг на друга.
- Хочу посмотреть, как ты двигаешься, увалень, - сказал Король, подбадривая Сола. Его голос блуждал в тоннеле, обследуя каждый уголок. - Хочу посмотреть, как ты растрясешь свою задницу, лазая по стенам. Хочу посмотреть, как ты плаваешь. Тебе надо набираться опыта.
Крысиный король повернулся и теперь смотрел в одном направлении с Солом. Он указал на серую метку, сделанную углем.
- Итак, обрываемся. И обрываемся круто. Так что давай палец и не отставай. Ну, готов, мой мальчик?
Сол возбужденно вздрогнул - холод был ему теперь безразличен - и полуприсел, приготовившись к старту.
- Готов, - сказал он.
Крысиный король повернулся и ринулся вперед.

Сол следовал за Крысиным королем, не чуя под собой ног. Он слышал только стук собственных шагов, торопливых и неуверенных, Король двигался бесшумно. Сол почувствовал, что у него подрагивает кончик носа, и чуть не рассмеялся.
От возбуждения он тяжело дышал. Силуэт короля темной кляксой расплывался впереди, его плащ развевался в струях зловонного воздуха. С обеих сторон уходили ответвления в другие тоннели, откуда Сола то и дело обдавало брызгами. Внезапно Крысиный король исчез из виду, резко свернув влево, в тоннель поуже, где напор воды был больше, и она бурлила у ног еще сильнее. Сол старался ступать ближе к стене, чтобы не шлепать по воде.
Крысиный король на секунду оглянулся, в темноте сверкнула бледная плоть. Потом он присел, будто вдруг запнулся на ходу. Немного помедлил, ожидая, пока Сол догонит его, и нырнул в узкую шахту, высотой фута три, не больше. Сол без колебаний нырнул за ним.
Звуки его дыхания и трения одежды о кирпич отскакивали от стен и возвращались обратно, проникая внутрь его тела; они звучали так близко и громко, будто источник их находился у Сола в голове. Споткнувшись, он наступил в густой поток жижи.
Он ткнулся носом в мокрую ткань. Это Крысиный король внезапно остановился.
Сол выглянул из-за его плеча.
- Что там? - прошептал он.
Король дернул головой и поднял руку, указывая наверх. В слабеньком, сером свете что-то двигалось.
Два маленьких существа беспокойно сновали туда-сюда в кирпичном лабиринте. Они бесцельно проползали несколько дюймов в одну сторону, потом в другую, неотрывно глядя на стоящие перед ними фигуры.
Крысы.
Крысиный король оставался совершенно спокоен. Сол недоуменно переминался с ноги на ногу.
Они стояли напротив друг друга по обе стороны грязного потока. Крысы двигались согласованно, вместе вперед, вместе назад, возможно, они танцевали, и не отводили глаз от Крысиного короля.
- Что случилось? - прошептал Сол. Крысиный король не ответил.
Одна из крыс выступила вперед и уселась на задние лапы в шести футах от короля. Она вызывающе шлепала по воде передними лапами, щерилась и попискивала. Потом снова опустилась на все четыре лапы и проползла немного вперед, снова ощерилась. Крыса явно боялась, но старательно демонстрировала злость и презрение.
Похоже, она еще и плевалась.
Вдруг Крысиный король возмущенно рявкнул и бросился вперед с вытянутой рукой, но твари тут же удрали.
Король молча выбрался из зловонной жижи и продолжил путь по тоннелю.
- Эй, эй, постой, - изумленно окликнул его Сол. Крысиный король не останавливался.
- Что, черт возьми, все это значит? Крысиный король не останавливался.
- Что происходит? - закричал Сол.
- Заткнись! - крикнул Крысиный король, не оборачиваясь. Он крался дальше. - Не сейчас, - продолжал он уже более спокойно. - Это моя беда. Не сейчас. Подожди, пока я не приведу тебя домой.
Он исчез за углом.

Дорога по трубам убаюкивала Сола. Блуждая в сырых кирпичных лабиринтах, он не выпускал Крысиного короля из виду. Крысы еще встречались, но больше не дразнились, как те две. Завидев Короля, они замирали и сразу убегали.
Крысиный король не обращал на них внимания, петляя по тоннелям и упорно продолжая свой долгий и трудный путь.
Солу это напоминало туристский поход. Он исследовал стены тоннелей, рассматривал изъеденные плесенью кирпичи. Звук собственных шагов гипнотизировал его. Время состояло из длинной череды кирпичных притоков, остающихся позади. Сол одурел от запахов и совсем не чувствовал холода. Иногда сквозь толщу почвы и гудрона он слышал шум автомобилей на улицах, проникающий сквозь щели в канализационных люках.
Вскоре они оказались в тоннеле, двигаться по которому можно было только ползком. Крысиный король остановился и повернулся лицом к Солу, хотя в таком узком пространстве подобный трюк казался невозможным. В воздухе стоял тяжелый запах мочи, именно мочи, - резкий, знакомый запах, которым была пропитана одежда Крысиного короля.
- Ладно, - пробормотал Король. - Ну, ты въезжаешь, где мы, а? - (Сол покачал головой.) - Мы на перекрестке Римвилля, в самом центре, здесь главная развязка моих дорог, под самым Кинге-Кроссом. Придержи язык и навостри уши: слышишь грохот поездов? Представляешь карту города? Запоминай дорогу! Сюда ты будешь возвращаться. Просто слушай свой Внутренний Голос. Свои владения я пометил смачно и крепко, ты можешь почуять их и отличить под землей от всех остальных.
И тут Сол почувствовал странную уверенность, будто он действительно может ориентироваться здесь так же легко, как дышать. Он огляделся вокруг, но увидел только кирпичи и грязную воду, такие же как везде.
- Что, - спросил он медленно, - здесь? Крысиный король надавил пальцем ему на нос и подмигнул.
- Я могу сидеть, где мне вздумается, но каждому королю нужен дворец.
Он возился с кирпичами, выковыривая между ними грязь длинным ногтем. Такую неровную канавку он проковырял по периметру квадрата со стороной чуть меньше двух футов. Теперь он просовывал ногти под кирпичи в углах квадрата и силился приподнять их; казалось, он пытается вынуть из пола лоток с кирпичами.
Увидев открывшийся люк, Сол присвистнул от удивления. Ветер запел над ним, будто играя на флейте. Он взглянул на кирпичи в руках у Короля. Они были ненастоящими: тонкая квадратная крышка люка, сделанная из бетона и прикрытая сверху облицовкой под кирпич, поэтому ее и не было видно в полу тоннеля.
Сол заглянул в люк. Тоннель здесь круто уходил в сторону. Он поднял глаза. Крысиный король ждал, стоя с крышкой в руках.
Сол опустил ноги в люк и вдохнул затхлый воздух. Потом оттолкнулся задом от края и скользнул в узкий раструб, обильно покрытый слизью.
Головокружительный спуск закончился падением в бассейн с ледяной водой. У Сола перехватило дыхание, он захлебывался и сплевывал набившийся в рот мусор, крепко закрыв глаза. Он открыл их, когда более или менее успокоился. Изо рта еще капала вода.
Стены расступились так внезапно и резко, будто испугались друг друга. Сол очутился в бассейне с холодной водой внутри огромного зала. Зал расширялся в трех направлениях футов на девяносто в длину, напоминая по форме дождевую каплю, внутри которой, в самом узком месте, сидел ошарашенный Сол. Стены были укреплены дополнительными ребрами кирпичной кладки, что сходились в тридцати футах над головой, образуя арочный свод, как в соборе. Вся конструкция напоминала окаменевшую утробу кита, давным-давно погребенного под землей, на которой стоял город.
Сол выбрался из бассейна и сделал несколько шагов вперед. Пол несколько понижался к стенам, образуя узкий ров по периметру зала: в него стекала вода из бассейна, куда выбросило Сола. В стенах надо рвом через каждые несколько футов виднелись круглые отверстия, которые, как предположил Сол, соединялись с главным канализационным стоком.
Прямо перед ним начинался подиум - дорожка, которая медленно поднималась и вела в противоположный конец зала, где в восьми футах от пола возвышался трон.
Он был обращен к Солу. Тяжелый и грубый, как и всё в подземелье, трон был кирпичным. В тронном зале было пусто.
Вдруг сзади что-то плюхнулось в воду. Звук медленным эхом прокатился по залу. За спиной у Сола остановился Крысиный король.
- Пасиб большое мистеру Базальгетту.
Сол оглянулся, помотав головой в недоумении. Король пробежал по подиуму и юркнул в тронное кресло. Он сидел лицом к Солу, закинув ногу на кирпичный подлокотник. Как всегда, его голос слышался очень близко, будто он говорил прямо в ухо Солу, хотя и не повышал голоса.
- Это его проект, во время правления прежней королевы он построил целый лабиринт. Это ему люди обязаны нужниками, скрытыми под землей, а я... я благодарен ему за свое подземелье.
- Но все это... - выдохнул Сол. - Этот зал... зачем он построил этот зал?
- Мистер Базальгетт был пронырливым джентльменом. - Крысиный король мерзко захихикал. - Я кое-что придумал, проехал ему по ушам, рассказав несколько историй, из тех, что сам видел. Мы потрепались о его привычках, и не все они оказались для меня тайной.
Крысиный король выразительно подмигнул.
- Он твердо полагал, что эти истории лучше не обнародовать. И мы договорились. Ты не найдешь моего убежища, моего гнездышка ни на одном плане.
Сол подошел к трону Крысиного короля и опустился перед ним на четвереньки.
- Что мы здесь делаем? И что мы будем делать дальше? - Сол вдруг устал от всего происходящего, как ученик, не способный ни повлиять на ход событий, ни приспособиться к ситуации. - Я хочу знать, чего ты хочешь.
Крысиный король молча посмотрел на него.
- Это касается тех крыс? - спросил Сол. Ответа не последовало. - Это касается крыс? Или чего? Ты же король, так? Ты Крысиный король. Так приказывай им. Я не заметил, чтобы они оказывали тебе почести или уважение. Они показались мне довольно-таки обозленными. Что ты скажешь на это? Позови своих крыс, заставь их прийти к тебе.
В зале повисла тишина. Крысиный король продолжал молча смотреть на Сола. Наконец он заговорил:
- Еще... не время. Сол ждал.
- Я пока... не могу. Они еще... ворчат... на меня. Они пока еще не слушают, что я им говорю.
- И как долго они... ворчат?
- Семьсот лет.
Крысиный король выглядел торжественным. Он сбросил обычную защитную маску высокомерия и выглядел одиноким.
- Так ты... и не король вовсе, да?
- Я - король! - Крысиный король вскочил на ноги, брызгая слюной. - Как ты смеешь говорить мне такое?! Я король, я вор, я вор-одиночка!
- Тогда объясни, в чем дело! - завопил Сол.
- Кое-что... изменилось... Однажды. Ты знаешь, какая у крыс долгая память? - Крысиный король стукнул себя по голове. - Они не забывают ничего. Они все помнят. Вот так. И ты, солнце мое, тут тоже замешан. Все это связано с одним парнем, который хочет твоей смерти, с тем, кто убрал твоего чертова папашу.
«Чертова папашу», - повторило эхо на другом конце зала.
- Что... кто... он? - спросил Сол. Крысиный король озлобленно посмотрел на него своими глазами, обрамленными вечной тенью.
- Крысолов.

Часть третья
УРОКИ РИТМА И ИСТОРИИ

ГЛАВА 9

Почти сразу после ухода Фабиана пришел Пит. Его рвение было подозрительным. В другой раз Наташа рассердилась бы, но тут она на время будто забыла о Соле.
Они с Фабианом допоздна засиделись на ее маленькой кухне. Обычно Фабиан упрекал Наташу за минимализм в отделке квартиры и жаловался, что ему неуютно, но той ночью их мысли были заняты совсем другим. Сквозь закрытую дверь проникали глухие удары драм-энд-бейса.
Наутро Наташа поднялась в восемь, жалея, что поделилась с Фабианом сигаретами. Он услышал, как она возится на кухне, и вылез из спального мешка, который она бросила ему на пол. О Соле больше не говорили. Оба выглядели вялыми, утомленными. Фабиан быстро ушел.
Наташа побрела обратно из кухни, на ходу стягивая пижаму, натянула бесформенный свитер. Включила стереосистему, опустила иглу на пластинку. Это был лучший из прошлогодних сборников - вышедший несколько месяцев назад, а значит, уже замшелая классика, по меркам стремительно меняющегося драм-энд-бейса.
Она провела руками по волосам, пригладив спутавшиеся пряди.
В дверь позвонили. Она догадалась, что это Пит.
Наташа устала, но все же позволила ему войти. Пока Пит пил кофе, она рассматривала его, упершись локтями о стол. Очень бледная кожа, до неприятного тонкие руки и ноги. Не стиляга, отнюдь. А миру джангла был не чужд снобизм. Она еле заметно улыбнулась, представляя себе реакцию хопперов и хард-степперов из клуба «Самоволка» при виде этого бледного привидения с флейтой под мышкой.
- Что ты знаешь о драм-энд-бейсе? - спросила она.
Он покачал головой:
- На самом деле не так много...
- Вот что. Вчера ты круто играл, но это странная идея - играть джангл на флейтах и прочей фигне. Если сыграемся, придется как следует обработать.
Он кивнул с такой серьезностью, что смешно было смотреть. Наташе уже почти хотелось, чтобы он повторил свой потрясающий вчерашний концерт, хотелось, чтобы он так же внезапно понимающе улыбнулся. Но вместо этого увидела на его лице такое подобострастие, такое отчаянное желание угодить, что ее едва не стошнило. Если сегодня ничего не выйдет, решила она, с нее хватит.
Наташа вздохнула.
- Я ничего не буду с тобой записывать, пока ты не начнешь хоть немного разбираться в этой музыке. Только потому, что сингл этих долбанных General Levy попал в десятку, разные дрочилы из колледжей тут же бросились наперебой писать о джангле, и теперь любой бэк-бит называют джанглом. Даже этих Everything, блядь, But the Girl! - Она сложила руки на груди. - Everything But the Girl - это не джангл, понял?
Он кивнул. Ясно, что он никогда не слышал об Everything But the Girl.
Девушка закрыла глаза и улыбнулась.
- Ну, слушай. Джангл есть разный. Есть интеллиджент-джангл, есть хард-степ, тех-степ, джаз-джангл... Мне нравятся все. Но я, например, не делаю хард-степ. У всех свои пределы. Если тебе нужен хард-степ, иди к Эду Рангу, Скайскреперу или еще к кому-нибудь, о'кей? Я миксую скорее как Букем, как ди-джей Рэп, мне это ближе по стилю, и все такое.
Наташа была несказанно довольна своей лекцией, глядя, как он растерялся. Он понятия не имел, о чем она говорила.
- Диджеи стали брать музыкантов, у Голди живые ударные, и все такое. Кому-то это не нравится, говорят, что джангл должен быть или электронным, или вообще никаким. Я не упираюсь в это, но и не собираюсь тут же вытаскивать тебя на сцену. Что мне интересно, так это, может быть, поиграть с тобой немного, максимум - сделать несколько сэмплов с твоей флейты. Закольцевать ее, записать, и все такое.

Предыдущая страница 3 Следующая страница


Крысиный король 4

Пит кивнул. Сгорбившись над чехлом, он собирал флейту.

Сол проснулся в тронном зале городских подземелий. Сжавшись от холода, он сидел у подножия трона, на котором неподвижно застыла фигура Крысиного короля. Едва Сол открыл глаза, король поднялся. Он ждал, когда тот проснется.
Они поели, выбрались из зала по кирпичной лестнице, примыкавшей к трону с обратной стороны, и, пройдя через другую потайную дверь, внезапно очутились в главном коллекторе канализации. Сол шел вслед за Крысиным королем по тоннелям, но на этот раз обращал внимание на то, где они находятся, запоминал маршрут и мысленно рисовал себе карту.
Вокруг было полно воды, в городе наверху накрапывал дождь, и вода лилась сюда по стокам. Она текла в кирпичном русле - и вдруг заблестела масляной пленкой. Стену здесь покрывал белый полупрозрачный налет жира.
- Рестораны, - прошипел Крысиный король, поскользнувшись, и Сол стал ступать осторожнее, стараясь не упасть в липкую гадость. Он почувствовал ее запах, это была вонь старой поджарки и прогорклого масла. Ему захотелось есть. Не останавливаясь, он провел пальцем по стене, облизал клейкую массу, которую удалось соскрести, и рассмеялся, все еще удивляясь и радуясь тому, что с такой легкостью может питаться отбросами.
Сол слышал, как с их пути в панике разбегаются местные обитатели. Подземелье кишело крысами - заслышав их приближение, те бросали объедать стены, обильно покрытые детритом, и кидались врассыпную. Крысиный король разгонял их громким шипением.
Вдвоем они вышли в город, вынырнув из-под земли на задворках Пиккадилли, возле огромной вонючей кучи пищевых отходов, гастрономических отбросов из здания лондонской полиции.
Они поели. Сол торопливо глотал развалившиеся куски холодной рыбы в каком-то соусе, а король жадно поедал раздавленное тирамису с кукурузной лепешкой.
Потом они пошли вверх по металлической лестнице в щербатой кирпичной стене. Встав на первую ступеньку, Сол сразу понял, зачем она здесь, и разглядел сквозь унылую реальность скрытые возможности. Изнанка архитектуры предлагала свои услуги. Он следовал за королем без колебаний, бежал по плоскости шифера не заметный людскому глазу.
Они почти не разговаривали. Время от времени король останавливался и глядел на Сола, наблюдая, как тот двигается, одобрительно кивал или показывал новый прием - как лучше взобраться на крышу, спрятаться или прыгнуть. Ловкие, невидимые, они скользили между банков и издательств.
По пути Крысиный король тихим шепотом давал пояснения. Он кивком показывал на дома, мимо которых они проходили, и рассказывал Солу о мрачных событиях, поведанных ему исцарапанными стенами, неровными рядами труб, где обитали разбегавшиеся при их приближении коты.
Они петляли по центральному Лондону, карабкаясь вверх и спускаясь вниз, пробираясь по задворкам и между домами, пробегая над офисами и проползая под улицами. Теперь Сол жил в волшебном мире. Теперь уже не имело значения, осознает он происходящее вокруг или нет.
Фальшивый мир дешевых фокусов остался в миллионах миль позади. В его жизни появилась иная магия, сила, проникшая сквозь стены его камеры и заявившая на него свои права, первобытная, темная колдовская сила, воняющая мочой. Урбанистическое вуду, где жертвоприношения свершаются на дорогах, забирая жизни погибших под колесами котов и людей, «И-Цзин» разбитых и обокраденных зеленных лавок, каббала дорожных знаков. Сол чувствовал, что Крысиный король наблюдает за ним. Голова кружилась от переполнявшей его грубой вековечной энергии.
Они поели. Миновали Кингс-Кросс и Айлингтон и двигались дальше на север; дневной свет уже угасал, начинало смеркаться. Пройдя Хэмпстед, Сол еще не устал, время от времени с жадностью поглощая все, что попадалось в мусорных баках. Ненадолго они вынырнули из путаницы улиц и двигались по краю Хэмпстед-Хит. Они шли прочь от центра через небольшие парки, не обращая внимания на улицы, по которым обратно в Сити, в мир денег, катились автобусы.
Сол и Крысиный король стояли на задворках кафе на углу Хай-Холборн и Кингсуэй. Далеко на востоке виднелся лес небоскребов - царство больших денег. Над ним возвышалось неуклюжее строение, финансовый Горменгаст [Имеется в виду замок Горменгаст из фантасмагорической трилогии Мервина Пика «Титус Гроан» (1946), «Горменгаст» (1950), «Одиночество Титуса» (1959).], громадина из бетона и стали, которая расползлась, как древесный гриб, и торчала над всем районом. И нельзя было определить, где она начинается и где заканчивается.

Далеко от них на Лэдброук-Гроув Пит в этот момент смотрел через плечо Наташи. Она показывала, как на маленьком сером экране над ее клавиатурой отображаются каскады ритмов, рвущихся из динамиков. Наташа играла со звуком, забавлялась с мелодической линией. Бесцветные глаза Пита перебегали от экрана к динамику и к флейте.

Фабиан выскочил из полицейского участка в Уилсдене, ругаясь на чем свет стоит, не веря услышанному. Сначала на местном сленге, потом по-американски, а потом уже как попало:
- Выродки, вашу мать, говноеды, бля, бледнорылые свиньи, жопы куриные, совсем охренели!
Пытаясь застегнуть куртку, он помчался к станции метро. Полицейские приехали за ним без предупреждения и не позволили взять велосипед.
В бешенстве он бормотал себе под нос ругательства. Бегом одолев подъем к станции, Фабиан ринулся к подземке.

Кей стоял под Наташиным окном, размышляя, что она сделала со своей музыкой и откуда появились звуки флейты.

- По-моему, он ничего не знает, сэр, - сказал Херрин.
Краули рассеянно кивнул. Он не слушал. «Где же ты, Сол?» - думал он.

«Кто такой Крысолов? - думал Сол. - Кто хочет меня убить?»
Крысиный король, заслышав это имя, тут же уходил в себя. У нас с тобой еще есть время, говорил он, не хочу тебя пугать.
Крысиный король и Сол смотрели, как над Темзой краснеет солнце. Сол с удивлением понял, что без страха лезет по широким балкам моста Чаринг-Кросс, глядя на реку с высоты. Он крепко вцепился в железо. Внизу, как светящиеся червяки, ползали поезда.
Они перебрались в Южный Лондон и, никем не замеченные, двинулись через Брикстон дальше на запад, в Уимблдон.
По дороге Крысиный король рассказывал истории о местах, по которым они проходили. Истории все как одна были странными, романтическими, порой невероятными. Король же сообщал их будничным голосом гида.
Экскурсия неожиданно подошла к концу, когда они повернули обратно к Баттерси. Сол почувствовал приятное возбуждение. В висках стучало от усталости и от сознания своей власти. «Это мой город», - подумал он. От этой мысли Сол словно опьянел, чувствуя свою силу.
На пустынной автостоянке они подошли к канализационному люку, и король отошел в сторону. Сол смахнул с металлического круга пыль. Походил вокруг, взялся за железку. Он ощущал в себе силу. За день сплошных тренировок мышцы окрепли, и он провел по ним рукой; со стороны могло показаться, будто он себя нежно оглаживает, хотя на самом деле Сол попросту проверял, не мерещится ли ему. Он повернул круг и почувствовал, как от пота раскрываются поры, как их тут же залепляет грязь, не давая силе уйти.
Раздался скрежет, крышка сдвинулась с места.
Сол торжествующе рявкнул и нырнул в темноту.

Из Наташиного окна доносилась музыка Hydro. Фабиан ее узнал. Добираясь до Лэдброук-Гроув, он успел немного прийти в себя. Небо пульсировало в ритме музыки.
Он заколотил в дверь. Наташа открыла и шагнула было к нему, но ее усмешка тут же погасла под его угрюмым взглядом.
- Таш, бля, ты не поверишь. Тут вообще хуй проссышь.
Она отступила, впуская его в дом. Поднимаясь по лестнице, он услышал лаконичную речь Кея.
- ... оттопыриться там пару раз в месяц, знаешь, всякие там Голди и прочий кал тоже иногда заявляются... Здоров, Фабиан, че как?
Кей, сидя на краю кровати, быстро взглянул на Фабиана. Пит застыл на принесенном из кухни стуле, как изваяние.
На добродушном лице Кея царила безмятежность. Он не понял, в каком настроении Фабиан, и встретил его все той же рассеянной, открытой улыбкой. Пит определенно почувствовал себя здесь теперь совсем лишним, однако остался сидеть и не мигая смотрел на Фабиана, пока не вошла Наташа.
- Черт, эти гребаные свиньи промурыжили меня весь день. Затрахали на хрен: «Что вы можете рассказать о Соле?» Достали ублюдки, заколебался повторять: я ничего не знаю, дерьмо вы собачье.
Наташа села на матрас, скрестив ноги.
- Они до сих пор думают, что это он своего отца?..
Фабиан неестественно рассмеялся.
- Да нет, слышь, Таш, нет, нет, нет, не думают, это все фигня, это их меньше всего теперь колышет. - Он цыкнул зубом, вытащил из сумки смятую газету и помахал перед их физиономиями. Газета смялась, краска размазалась. - Тут не много, - сказал он, все неотрывно смотрели на газетный листок. - Так, одни факты. Ща введу вас в курс дела. Сол ушел. Он сбежал.
Фабиан рассмеялся неприятным смешком, глядя на ошеломленные лица Наташи и Кея. Он опередил их вопросы.
- Это не все, чуваки, есть еще кое-что. В квартире отца Сола замочили двоих фараонов, просто в лепешку раскатали. И похоже... они считают, это сделал Сол. Они уже затрахались его искать. К вам тоже придут, скоро ваша очередь. С этими, бля, вопросами.
Все молчали.
В комнате звучали только ритмы Hydro.

ГЛАВА 10

Король ушел.
Сол задумался. С фантастикой и сюрреализмом происходил явный перебор.
Свернувшись калачиком, он лежал у подножия трона Крысиного короля. Он прилег здесь, измотанный и опустошенный, после героического путешествия по Лондону. Ночью Сол несколько раз просыпался и снова проваливался в сон, а когда пробудился окончательно, короля уже не было.
Сол поднялся и стал бесцельно бродить по залу. Он прислушивался к звукам капающей воды и далеким завываниям.
Король прицепил к трону грязный обрывок бумаги.
«Скоро вернусь. Никуда не уходи» - было написано на нем.
Оставшись один, Сол вновь засомневался в реальности происходящего.
Было трудно поверить, что он и Крысиный король существуют независимо друг от друга, что Король - не плод его воображения, или наоборот. Сол запаниковал.
В одиночестве он вдруг разозлился, что Крысиный король вот так ушел. И еще хотелось знать, кто такой Крысолов. Крысиный король не желал рассказывать о нем. Прогулка по городу прошла едва ли не в полном молчании. Когда Король был рядом, Сол невольно потакал его скрытности, так как был занят: он прислушивался к пробуждению крысы внутри себя.
Но, оставшись один, он вспомнил, что уже давно не думал об отце, что был небрежен в своей скорби. Смерть отца - вот ключ ко всему. Выяснив, кто это сделал, он сможет узнать, кто хотел убить его и почему крысы не хотят повиноваться своему королю.
С Крысиным королем Сол увидел город по-новому. Карта Лондона была разорвана в клочья и перечерчена заново по королевской разметке. И, оставшись один, Сол вдруг испугался, что города больше нет.
«Никуда не уходить, говоришь? - повторил он про себя. - Да пошел ты!»
Сол выбрался в канализацию.
В тоннелях гулял ветер. Сол остановился и прислушался. Короля нигде не было слышно. Сол осторожно закрыл потайную дверь и пошел прочь.
Как только он отошел от того места, где был потайной вход в тронный зал, крепкий запах мочи Крысиного короля сразу улетучился. У выхода из тоннеля переминались три крысы, нервно вздрагивая и внимательно разглядывая его. Сол не испугался, но почувствовал себя не слишком уверенно. Он остановился и стал наблюдать.
Одна крыса выбежала чуть вперед и удивительно по-человечьи затрясла головой.
Дрожа от волнения, Сол пустился бежать. Канализация была особенным, ни с чем не сравнимым миром, который показал ему Крысиный король, но Сол не испугался этого мира. Он ориентировался по запахам, и запах мочи говорил о многом. Крыса, которая пометила это место, агрессивна и раздражительна, а эта - ученица той, первой; эта слишком много ест и любит курятину.
Наверху пульсировал город. Над головой Сола перекрещивались маршруты автобусов и ветки метро. Он ориентировался по ним.
Сол услышал возню за спиной. Он обернулся и в сером полумраке увидел, что за ним следуют те самые три крысы. Тогда он замер на месте. Крысы остановились в шести футах и стали медленно приближаться, не сводя с него глаз. Потом еще две крысы спрыгнули с трубы, выходящей в тоннель, и присоединились к своим подружкам.
Сол слегка отступил назад, и крысы чуть приблизились, сохраняя дистанцию. Одна из них громко запищала, остальные последовали ее примеру, и по окрестным тоннелям разнеслась жуткая какофония. Отовсюду вокруг доносился цокот коготков, пронзительный писк отдавался многократным эхом.
Сола окружали все новые и новые крысы, они вылезали из тоннелей, выступали из темноты. Они подходили по две, по три, по десять, их было уже не сосчитать, но, несмотря на это, Сол их не боялся. Кольцо из сотен глаз - и ни одного отблеска света, они чернели. маленькими бусинами в темной живой массе, заполонившей тоннель вокруг него.
Писк не смолкал. У Сола звенело в ушах.
Вдруг сквозь тревогу он ощутил волнение. Это чувство привело его в замешательство, было чужим, шло к нему откуда-то извне. И тогда Сол понял, что это вовсе не его волнение: волнуются крысы, а он только принимает их пронзительные сигналы. Он знал, что они чувствуют.
Его переполняли чужие эмоции.
Сол дрожал и вертелся во все стороны. Он уже не различал, что впереди и что сзади, все было заполнено крошечными глазками и телами крыс. Голоса их были робкими, ласковыми, просящими.
Сол хотел скрыться от натиска этих звуков, полных паники. Он повернулся и перепрыгнул через массу тел. Крысы быстро расступились и подобрали хвосты, оставив маленькие островки свободного места, чтобы Сол мог поставить ноги. Голоса вдруг стали жалобными. Они шли за ним.
Сол бежал по тоннелям, а крысы неслись следом. Впереди показалась лестница, вмонтированная в стену. Он подпрыгнул и ухватился за нее. Крысы тоже Начали подпрыгивать, пытаясь уцепиться за нижнюю перекладину. Увидев темные мордочки внизу, Сол ощутил прилив облегчения.
Он поднапрягся, открыл металлическую крышку и выглянул в щель. По краям люка росла высокая трава. Сол выбрался на поверхность между темными кустами. Он оказался в безлюдном парке. Совсем близко слышались птичьи голоса, вдали шумели машины. Прямо перед Солом была вода - изгибистое озерцо с островками.
Со всех сторон горизонт закрывали деревья. Над ними в вышине виднелся силуэт: огромный золоченый купол, увенчанный полумесяцем. Это поблескивала в свете фонарей центральная мечеть Лондона. На юге виднелся тонкий стилет телебашни. Значит, это Риджентс-парк.
Сол обогнул озеро, бесшумно проскользнул через живую изгородь деревьев к прутьям ограды и выбрался в темный город.
Он направился на юг, в сторону Бейкер-стрит. Мимо проносились машины, беспорядочно освещая фасады зданий. Когда мимо проезжал какой-нибудь разбитый фургон, фары обдавали Сола ярким слепящим светом. Потом еще долго у него выпрыгивало сердце.
Он повернул на Мэрилбон-роуд.
Со всех сторон на него набросились люди. Сол не сразу понял, что они просто идут мимо по улице, гуляют. Он облегченно вздохнул. Сунув руки в карманы, он двинулся на запад.
Первый прохожий, которого удалось разглядеть достаточно близко, был в блейзере и джинсах, заправленная в джинсы рубашка плотно облегала большой круглый живот. Он коротко взглянул на Сола и тут же отвел взгляд.
«Посмотри на меня! - мысленно воскликнул Сол. - Я крыса! Чуешь мою вонь?» Прохожий, должно быть, ощутил тяжелый запах от одежды Сола, но разве тот был намного отвратительнее обычного амбре пьяницы? Он даже не обернулся лишний раз в сторону Сола, который провожал его взглядом. Тогда Сол перевел глаза на следующего прохожего: это оказалась молодая женщина восточного типа в коротком узком платье, курившая на ходу. Женщина даже не удостоила его взглядом.
Сол облегченно рассмеялся. Его обогнал невысокий чернокожий мужчина, навстречу с песнями прошла группа подростков, потом необычайно высокий человек в очках, потом мужчина в костюме, который вдруг развернулся, пошел обратно, снова развернулся и зашагал в одном направлении с Солом.
На Сола никто не обращал внимания.
Впереди пунктирный поток ночного движения уходил вверх, через Эджвер-роуд. Он быстро возвращался к земле, потом рикошетом взлетал обратно, резко уходя ввысь. То был Вестуэй, гигантский виадук, дугой выгнутый над Лондоном. Тысяча тонн асфальта невозможным образом взмывала вверх и зависала над землей, над Паддингтоном и Вестборн-Гроув, а внизу во всех направлениях простирался огромный, бесконечный город. На западе, над Латимер-роуд, Вестуэй закручивался в сложное хитросплетение пандусов и съездов. Потом он распутывался и тянулся дальше, окончательно возвращаясь к земле только у тюрьмы «Уормвуд-скрабз».
Сол посмотрел на Вестуэй. Он проходил через Лэдброук-Гроув, где жила Наташа. Правила движения для Сола больше не существовали. Запрет ходить по Вестуэю пешком не распространялся на крыс.
Он нырнул в просвет между машинами и помчался к центру, на разделительную полосу, быстро взбираясь по отлогому склону и едва успевая уворачиваться от автомобилей, которые проносились мимо с обеих сторон и сигналили ему вслед.
Снизу, от жилых домов горчичного цвета, доносились крики. Мимо неслись мигающие огни грязных фар. Водители его не замечали. Огни освещали его темный силуэт; нечувствительный к холоду, Сол подтягивался на руках, согнув спину и вцепившись в перила. Он двигался слишком осторожно и слишком быстро, словно мультяшный злодей.
Четыре огромные приземистые башни коричневого цвета торчали вокруг Вестуэя как обрубленные пальцы: они испускали неверный, мерцающий свет. Машины издавали ритмичный гул: постоянное крещендо, не ослабевающее, не замирающее ни на минуту.
Солу, оторванному от мира посреди широкой трассы, не были видны улицы внизу. Он не мог заглянуть в окно или через край Вестуэя на поздних прохожих. Он был совершенно один среди безликих автомобилей. Городом для него были только широкие башни, поднимающиеся над горизонтом.
Всего в нескольких футах слева виднелись рельсы линий метро Хаммерсмит и Сити, пролегавшие близко к Вестуэю. Мимо загрохотал поезд. Сол почувствовал прилив адреналина, представил, как поезд проносится мимо и в этот момент он мчится через дорогу, прыгает, цепляется за него и садится сверху, как мотоциклист на родео. Но тут же понял, что не может совершить этот прыжок, пока не может, и остался стоять, а поезд умчался на Лэдброук-Гроув.
Он шел вслед за ним по Вестуэю, пока не увидел, как слева в темноте маячит станция «Лэдброук-Гроув». Она была так близко, что он, наверно, мог бы перепрыгнуть через платформу. Сол взглянул на свет фар справа, оценил расстояние и бросился через дорогу, пролетев, как сброшенный плащ, вплотную к ветровому стеклу, перед испуганным водителем. Он распластался по перилам и перегнулся через них.
С задней стороны стальная стена станции «Лэдброук-Гроув» сотрясалась от бешеных ритмов, доносящихся из динамиков магнитофона. У закрытых дверей «Квазара» толпилась молодежь, старательно демонстрируя свою крутизну. Делалось все, чтобы запугать прохожих. Бакалейщики, работавшие допоздна, высовывались из дверей своих лавок и болтали друг с другом, и с покупателями, и с водителями мини-кебов. Толчеи на улицах уже не было, но пешеходы то и дело попадались. Сол наблюдал из своего случайного укрытия.
Никем не замеченный, он перелез через перила, ухватился руками и повис над улицей, опираясь о перила спиной. Его веселила собственная беззаботность.
Прыжок к водосточной трубе дома всего в четырех футах напротив получился легко и без единого звука. Спустившись на гребень низкой крыши между станцией и виадуком, он скользнул в огромную тень Вестуэя. Затем выбрался на заплесневелый свес крыши. «Три дня назад, - думал он, спрыгивая на землю, - я был тяжелее, и я был человеком. А теперь, - размышлял он дальше, выходя из темноты к самой «Лэдброук-Гроув», - я крыса и могу бродить, где вздумается. Как все-таки быстро крыса во мне проснулась».
На улице он не пытался прятаться, даже наоборот. Он направился прямо к тусовке юнцов, те в упор посмотрели на Сола, но посторонились и дали пройти, сморщив носы ему вслед. Проходя мимо, он расслышал английскую, арабскую и португальскую речь.
Сол повернул на Бассет-роуд и рысью пустился к Наташиному дому. Свет в окнах не горел. Он чертыхнулся и вернулся обратно к дереву под ее окном. Опершись спиной о ствол, Сол скрестил руки на груди, размышляя, стоит ли ее будить.
Сол не питал иллюзий. Он никогда не сможет вернуться, ибо стал крысой. Обратной дороги в этот мир не существовало. Но он жил в нем долго и теперь скучал по своим друзьям.
Пока он вот так стоял, пытаясь принять решение, по улице торопливо прошел сутулый человек. С внезапной дрожью Сол узнал эту ковыляющую походку. Когда человек подошел к Наташиному дому и замедлил шаг, Сол сложил ладони рупором, поднес их к губам и прошипел: «Кей!»
Кей встрепенулся и огляделся в замешательстве. Сол зашипел снова. С минуту Кей стоял, глядя на него в упор, потом глаза его смешно и нервно забегали.
Сол вышел из-под дерева.
- Господи, Сол, меня чуть кондрашка не хватила! - сказал Кей со вздохом облегчения. - Блин, тебя совсем не видно под деревом, и голос какой-то странный...
Он вдруг замолчал, тряхнул головой и закрыл лицо руками.
- Ч-ч-черт! - зашипел он, испуганно озираясь. - Что происходит? Как ты, засранец? Мне только сегодня рассказали, в какое дерьмо ты вляпался! Господи! Так что с тобой случилось?
Сол подался ему навстречу, похлопал по плечу и сжал его руку.
- Слышь, Кей, блин, ты не поверишь. Не буду гнать тебе туфту, просто... Я сам не понимаю, что со мной.
Кей скривился.
- Слышь, а что это за вонь? Это от тебя? Не обижайся, но...
- Я... скрываюсь.
- Где? В этой долбанной канализации? - Сол ничего не ответил, и Кей вытаращил глаза. - Какого хрена? Там, да? Ты гонишь...
- Ладно, забей, - прервал его Сол, - ты же слышал, что я свалил из камеры? Мне надо прятаться, копы думают, что это я убил отца.
Кей с минуту смотрел на него. Сол испугался.
- Но, блин, это не я. Ты что, об этом хотел меня спросить?
От разговоров о преступлениях, погонях и поимке Солу было не по себе, и он отступил в тень дерева, потянув за собой Кея.
- И что ты теперь будешь делать? - спросил Кей.
- Э... - Сол замялся. - Надо найти что-нибудь и доказать, что это не я.
Не объяснишь ведь, что никогда не сможешь вернуться обратно.
- А что с теми двумя копами? - (Сол не мигая уставился на Кея.) - С теми, которых замочили в вашей квартире?
Сол смотрел на него с нарастающим ужасом.
- Ты не знал?!
- Мать твою, что там случилось?! - Сол схватил его за борта куртки. Кей попятился, сморщив нос.
- Я не знаю, не знаю. Фабиан приходил к Таш, размахивал какой-то газетой. Полиция допрашивала его весь день, ему сказали, что в вашей квартире зверски убили наряд наблюдения - двоих полицейских. Теперь они думают, это тоже твоя работа.
Кей рассказал все без задней мысли. Он видел, что Сол ничего не знал о преступлении, и не мог подозревать его, испытывая только сочувствие и тревогу.
- Ты... ты знаешь... ты знаешь, кто... - продолжал он.
- Нет, но думаю, что знаю кое-кого, кто знает. Блин! - Сол провел руками по волосам. - Блин, теперь они могут убить меня! К черту!
«Он хотел что-то рассказать мне, - думал он, вне себя от ярости. - Хватит с меня этого наглого молчания. Как только я найду Крысиного короля, ему придется расколоться, кто это сделал и зачем, и хватит держать меня за лоха».
Он снова повернулся к Кею.
- Слышь, а ты-то что тут делаешь? Кей кивнул в сторону улицы.
- Мы были в пабе - я, Наташа, Фабиан и этот тип, с которым она начала записывать треки. Мы остались там после закрытия... всё о тебе говорили. - Он еле заметно улыбнулся. - Я вспомнил, что оставил свою сумку у Таш, и она дала мне ключи. Хотел метнуться туда и обратно. Пойдем со мной?
Сол заколебался, и Кей стал уговаривать его.
- Идем, все так переживают за тебя, блин, убиваются просто. Фаб места себе не находит.
При мысли о Фабиане на Сола нахлынула грусть. Их дружба казалась теперь такой далекой. Ему захотелось в паб, но он ужаснулся этой мысли. С прежними знакомыми у него больше не было ничего общего, хотя его отчаянно тянуло к ним, он тосковал. Но что он скажет им, как объяснит? И полиция... она уже допрашивала их. После всех этих убийств разве может он теперь идти на риск и подставлять их?
- Я... я не могу, Кей. Я хотел, правда, но мне нельзя светиться в пабе и все такое. Мне нужно идти. Но... ты не мог бы сказать им, что я по ним очень скучаю и обещаю, что постараюсь увидеться. И еще, Кей... скажи, что, если от меня какое-то время не будет вестей, пусть не волнуются... Я разбираюсь со своими проблемами, о'кей? Передашь?
- Ты точно не пойдешь? Сол мотнул головой.
Кей неохотно и как-то неопределенно кивнул.
- Ладно... ну хоть скажи, что происходит. Как, блин, тебе удалось смотаться из тюрьмы?
Сол рассмеялся чуть слышно.
- Это была всего лишь предварилка, и... Я серьезно не могу сейчас ничего объяснить. Мне правда очень жаль.
- Как ты справляешься?
- Кей... Я не могу, ладно? Пожалуйста, перестань. Я не могу об этом говорить.
- Но ты в порядке? - не унимался Кей. - Выглядишь ты не очень. И голос у тебя очень... странный, и пахнет от тебя... как...
- Я знаю, но не могу говорить об этом. Я справлюсь, честно. Мне нужно идти. Прости. Передай, что я всех очень люблю. - Он легко дотронулся до плеча Кея и зашагал в темноту, потом обернулся и взмахнул на прощанье рукой.
Кей помахал в ответ, стоя под деревом. Он не отрываясь смотрел, как Сол вышел из одного темного круга и зашел в другой под фасадами зданий.
- Береги себя, - крикнул Кей ему вслед. Сол скрылся из виду.

Некоторое время Кей стоял под деревом, потом медленно побрел к Наташиному дому, вошел внутрь. Он был страшно взволнован. С Солом было что-то не так, но он не мог сказать, что именно. Во-первых, он превратился в какого-то ниндзю: отошел на пять футов и тут же стал невидимым. И его голос... сиплый и какой-то... близкий.
Это нервировало, даже немного пугало. Ясно, что Сол ничего не знал об убийстве полицейских, но Кей поймал себя на мысли, что, может быть, он как-то причастен к этому, сам того не зная. Определенно, этой ночью в нем было что-то от психопата: глаза не блестят, голос и движения очень напряженные, и запах!.. Живет, наверно, в свином дерьме каком-нибудь. Неужели Сол действительно ночует в канализации? Как вообще туда спуститься?
Кей боялся за друга.
Он нашел свою сумку в темной гостиной и вышел из квартиры, закрыв за собой дверь. Надо срочно рассказать остальным об этой встрече. В конце концов, Сол был... ладно, по крайней мере, он жив, если с ним и не все в порядке.
Он вышел на улицу и повернул налево, все еще обескуражено качая головой. Сзади из темноты выделилась тень и стала быстро приближаться. Кей ничего не услышал. Сверкнул металл, что-то длинное и тяжелое опустилось на его затылок. Кей выдохнул, обмяк и замертво повалился вперед. Его подхватили прежде, чем он рухнул на тротуар.
Из раны хлынула кровь, залила сумку, просочилась внутрь, окрашивая красным обложки дисков Рея Кейта и Omni Trio.

ГЛАВА 11

И снова впереди вырисовывались нечеткие очертания тяжелых опор Вестуэя.
Сол свернул вправо, обходя широкую темную улицу, медленно побрел на запад. Он не знал, где теперь поворачивать, и стал пристально вглядываться в землю под ногами в поисках колодца. Возможно, стоит спрятаться под землей и снова разыскать Крысиного короля. Он не был уверен, что сможет найти обратную дорогу через канализацию в тронный зал. И не хотел встречаться с крысами. Их мольбы раздражали. Крысы чего-то хотели от него.
Мимо прошли несколько поздних прохожих. Солу хотелось присесть и немного подумать, хотелось поесть. Усталости не было. Вдруг он вспомнил о полицейских, погибших в его квартире, и вздрогнул.
Он устремился к Вестуэйской развязке, что опасно нависала над землей, плавными дугами изгибаясь в воздухе. Прямо под этим переплетением стали и бетона была устроена муниципальная спортплощадка с футбольным и баскетбольным полями, стенкой для тренировки скалолазов, гимнастическими брусьями. Целыми днями площадка полнилась возгласами юных спортсменов, безразличных к простирающемуся во все стороны и нависающему над головой бетону.
Сол бродил в темноте между площадками. Он поднял голову и увидел изнанку Вестуэя. Гул дорожного движения слышался где-то вдалеке.
Он слонялся по дорожкам с цепными бортиками, проложенными между футбольными площадками. Под виадуком царило безветрие. Сол остановился и прислушался, как ветер бьется снаружи в борта стадиона.
Тут он уловил новый звук.
Кто-то бежал, слабое эхо быстрых шагов прокатилось между опорами.
Сол обернулся и нервно закрутил головой. Потом попятился назад. Его охватила паника. «Крысолов!» - подумал он и побежал туда, где бледным светом мерцали уличные фонари.
Он отчаянно метался в темноте в поисках выхода. И вдруг из тени над его головой, из трещины в изнанке Вестуэя, стало, непрерывно вращаясь, опускаться что-то черное. Оно двигалось слишком быстро, чтобы взгляд поймал его, не падало, висело в воздухе и вертелось вокруг Сола, одновременно крутясь вокруг своей оси. Сол учащенно задышал, развернулся и бросился бежать.
Черный силуэт завис у него над головой, потом описал в воздухе безупречную параболу, затмив быстротой и изяществом любого гимнаста или циркового эквилибриста. Приблизившись к земле, темная фигура перестала вращаться, сжалась и легко приземлилась в двадцати футах от Сола. Затем существо резко выпрямилось, как чертик из табакерки, у него появились руки и ноги.
Высокий толстый человек раскачивался перед Солом, широко расставив ноги и раскрыв руки, будто для объятий.
Сол остановился и отступил назад, потом резко развернулся и бросился обратно в темноту, от которой только что хотел убежать. Он пытался вспомнить правила, как нужно прятаться, пытался скорее превратиться в крысу, но от ужаса ничего не мог сделать.
Он нырнул за теннисный корт, но незнакомец тут же ринулся следом, перелетел через сетку и снова оказался перед Солом с распростертыми объятиями. Сола задело канатом, который спускался откуда-то сверху и медленно раскачивался, как маятник.
Он побежал в другую сторону и спрятался за скалолазной стенкой. За спиной слышалось шипение. Он уже задыхался от бега, но крысиная сила заставляла его двигаться все быстрее. От страха по телу побежали мурашки. Впереди мелькнули кусты. Это был сквер у жилого дома, который виднелся сквозь узкую щель в заборе.
Двигаясь почти бесшумно, Сол помчался к щели во весь опор и уже почти добежал, когда был схвачен за ногу и рухнул на асфальт, как срубленное дерево.
Упасть он не успел, его тут же вздернули вверх, и какое-то время он висел в воздухе. Через дорожку, по которой он бежал, были натянуты тонкие веревки, продетые в звенья цепей с обеих сторон. Одна веревка тянула за ноги, а на другую он упал грудью. Он неистово сыпал проклятиями и силился подняться, натягивая веревку, которая как-то сама собой запуталась вокруг его лодыжки. Он рванулся вперед и вдруг увидел нечто длинное и тонкое: переплетение веревок, натянутых через дорожку. Как он не заметил их раньше?
Сол пытался высвободиться, но лишь сильнее запутывался: свободно провисавшие веревки выскальзывали из рук и обвивались вокруг тела, стоило к ним прикоснуться, другие же были крепко натянуты и гудели, как басовые струны. Он снова упал, затянутый в эту кошачью колыбель. Он не мог пошевелиться. Сол висел вниз головой в четырех футах от земли под углом в сорок пять градусов.
За спиной раздались шаги. Он дернул головой, неистово извиваясь, чтобы повернуться внутри своей западни - лицом к идущему, спиной к темным кустам, еще недавно желанной цели.
Человек остановился в створе узкой аллеи.
Фонари издалека силились осветить его, отражаясь на коже слабыми бликами. Из одежды были только черные обрезанные шорты, откуда торчали длинные тонкие ноги. Казалось, он не чувствовал холода. Кожа очень темная, огромный живот, свисающий через ремень, на руках и ногах, до смешного худых и длинных, напряжены все мышцы. Живот был раздутым и круглым, но тугим, как пузырь. Когда человек шел к Солу, живот почти не колыхался. На его левом плече Сол увидел толстый моток грязной белой веревки.
- Больсе не месай моя, приятель, а то моя будет тебя раздавливать.
В голосе, скрипучем и резком, вибрировали карибские интонации. Он звучал у самого уха, как и голос Крысиного короля.
Человек двигался мелкими перебежками. Быстро проходил несколько футов, потом останавливался, рассматривал Сола и двигался дальше. Подойдя ближе, он размотал с плеча веревку.
Сол неистово бился, пытаясь высвободиться из пут, которые, казалось, затягивались все прочнее. Он начал хрипеть.
Человек подошел совсем близко и злобно залепил ему пощечину, Сол тут же затих. Тряхнул головой. Его мутило и стучало в висках.
- Моя говорить тебе, стобы ты закрыть свой рот, мальсик!
Человек цыкнул зубом.
Голова Сола безвольно поникла, он плотно зажмурился. Человек склонился над ним. Сол здорово испугался. Он пытался протолкнуть руки сквозь веревки, чтобы отразить нападение, которое, он был уверен, вот-вот последует. Он метался в своих путах и уже открыл было рот, чтобы закричать снова.
Человек наклонился, быстро, как змея, и засунул пальцы в рот Солу. Сол попытался его укусить, но тот с нечеловеческой силой раздвинул пальцы и раскрыл Солу рот. Свободной рукой он потянул за веревку, свисавшую с плеча, обмотал ее вокруг головы Сола один раз, потом другой, так, что она превратилась в кляп.
Он что-то бормотал себе под нос на непонятном языке и туго, со знанием дела, наматывал веревку вокруг нижней части лица Сола. Из-под этой маски Сол исступленно выл, бешено вращая глазами.
Человек связал ему руки, скрутил их веревкой и туго стянул, закрепив концы у Сола за спиной. Потом потащил его к выходу из узкой аллеи. Спотыкаясь, Сол шел вперед, пока не упал. Веревка размоталась. Несколько шагов Сол протащился по асфальту. Человек стал снова заматывать его.
Он поставил Сола на ноги и повернул лицом к себе. Поскольку рот был забит кляпом, Сол шумно дышал носом, брызгая соплями на свои путы. Со слезами страха он смотрел в черные глаза похитителя.
- Ты пойдешь со мной к крысе. Здесь опасно, одна осень злая сила ходит близко.
Вдруг он завертел веревку над головой, как лассо, и, словно ковбой в кино, стал кольцами накидывать ее на Сола. Кольца скользили вниз и обвивались вокруг тела. Человек стянул торс. Потом нагнулся и обмотал веревкой ноги, так, что Сол с головы до ног оказался в коконе из грязного белого шнура.
Теперь Сол мог только вращать глазами. Он чувствовал, как в руках и ногах пульсирует кровь, сердце с усилием проталкивало ее через путы, врезающиеся в туловище.
Человек немного вытянул веревку и закрепил конец на ногах пленника. Он стоял рядом и, кивая, смотрел на Сола.
- Без глупости и не ныть теперь, да?
Сол рванулся вперед, но человек подхватил его и, к внезапному ужасу похищенного, перевернув его в воздухе, забросил себе на плечо. Он это проделал с такой же легкостью, как в свое время Крысиный король. Сол почувствовал себя пушинкой. Человек снова отмотал с плеча веревки и, закрепляя добычу на себе, обмотал Сола еще несколько раз. Упершись взглядом в широкую, плоскую и мускулистую спину, Сол осознал свою полную беспомощность. Ноги в коленях были крепко связаны. Между Солом и его похитителем был только слой веревки, которая врезалась тому в тело от плеч до пояса, но, по-видимому, безболезненно. Сола бесцеремонно подбросило, и его обидчик резко рванул с места и помчался в темноту.
Он несся под Вестуэем очень быстро, то и дело меняя направление. Сол видел, как темные узкие дорожки становились все меньше. Вдруг человек под ним качнулся, и вокруг закачался темный горизонт. Они оказались в воздухе. Сол вытаращил глаза и глухо завопил, брызгая слюной из-под веревки.
Они летели в десяти футах над землей, останавливались, повисали на мгновение, потом по той же траектории летели обратно, подобно маятнику. «Мы раскачиваемся на веревке», - догадался Сол. Человек начал взбираться вверх.
Двигался он легко, и по изгибу его спины можно было определить, что, поднимаясь, он перехватывает веревку ногами и одновременно подтягивается на руках. Все делалось им очень плавно. Когда веревка раскачивалась туда-сюда, в поле зрения Сола попадали то спортплощадки внизу, то виды Западного Лондона. Неровный гул машин теперь слышался ближе.
Они добрались до верха. Прямо перед собой Сол увидел едва освещенную боковую улочку, шоссе было теперь у него за спиной. Человек зацепился за перила ограждений и понесся вдоль Вестуэя. В животе у Сола бурлило от страха. Под ногами была пустота. Улицы внизу стали чуть ближе, и в слабом свете он увидел, что от дымовой трубы дома, к которому они быстро приближались, тянется тонкий светлый шнур.
Они были уже почти у дома, и Сол снова увидел тонкую полоску света. Она была совсем близко и выгибалась по направлению к нему.
Неожиданно он стал падать.
Но потом земля остановилась в своем стремительном приближении, и Сол повис раскачиваясь. Он висел лицом вниз, а в нескольких футах выше за спиной грохотал Вестуэй. Нить, которую он увидел, оказалась веревкой, прикрепленной одним концом к крыше, а другим к виадуку наверху. Теперь его похититель скользил головой вниз, переставляя руки по нервно дрожащей веревке, стремительно спускаясь к смутно темнеющим крышам.
Сол молился, чтобы веревка выдержала.

Они спустились, Сол раскачивался из стороны в сторону. Вдруг он услышал громкий треск, а когда человек снова перевернулся, увидел, что тот оборвал за собой веревку, закрывая переправу.
Теперь они снова мчались по Лондону на большой высоте. Человек огибал препятствия на пути, пробегая по крышам даже быстрее Крысиного короля.
Внизу проносились жилые кварталы. Сол смотрел, как съеживается удаляющийся монолит Вестуэя.
Человек прыгнул вперед и качнулся, чуть не свалившись на дорогу. Сол с ужасом понял, что между домами тоже натянута веревка и похититель идет как раз по ней, причем гораздо быстрее, чем Сол бежал бы по земле.
Быстрое передвижение и стянувшие грудь веревки затрудняли дыхание. Сол разглядел внизу одинокого прохожего, который, нервно озираясь, шел по задворкам, не замечая сумасшедшего канатоходца над головой.
Темный человек спрыгнул на ближайшую крышу, снова оборвав за собой трассу.
Так они неслись над улицами с бешеной скоростью, пробегая по натянутым заранее веревкам. Двигались по земле, прыгали по плоским крышам, безумно быстро спускались вниз по отвесным кирпичным стенам. Сол содрогался от ужаса, неспособный смотреть на то, что вытворяет этот жуткий тип.
Они промчались по крутому склону, поросшему кустарником, к железнодорожной линии и дальше по деревянным шпалам. Сол смотрел, как убегают и изгибаются вдали рельсы, оставаясь позади.
Снова возникла преграда: темный человек вскарабкался на перила моста, над рельсами и каналом. Они пронеслись по территории, прилегающей к железной дороге, мимо скопища низких, убогих домишек и неподвижных вагонеток. Сол впал в транс от головокружительного полета над городом. Он не понимал, кто его поймал и что вообще происходит.
Шум города теперь казался странно далеким. Они оказались во дворе, полном разбитых, сплющенных автомобилей, их груды напоминали геологические останки: пласт старых «вольво», пласт «фордов», пласт «саабов». Машины заполонили все пространство вокруг, пройти можно было только по узким коридорам.
Они стали петлять по этим проходам.
Внезапно человек остановился, и Сол услышал другой голос: незнакомый, беззаботный, мелодичный, который мог принадлежать и цветному, но говорил он с европейским акцентом - каким, Сол не мог определить точно.
- Ну наконец-то нашел.
- Ага, поймал сосунка, там, на юге, ну ты знаес где.
Больше они не разговаривали. Сол внезапно почувствовал, что соскальзывает вниз, и упал в кучу мусора. Он по-прежнему был туго связан. Толстый человек поднял его и понес на руках перед собой, словно невесту.
Сол окинул быстрым взглядом второго собеседника: худой, очень бледный, с рыжими волосами, ястребиным носом и широко посаженными глазами. Сола несли к огромному стальному контейнеру, похожему на большую вагонетку, десяти футов высотой, над которой возвышалась желтая конструкция, напоминающая кран.
Пока его несли, он успел осмотреться, увидел вокруг спрессованные машины и понял, что контейнер - это автомобильный пресс. Его верхушка обрушивалась на все, что попадало внутрь, и сжимала, спрессовывала, как цветок в гербарии. И как только Сол понял, что его несут прямо к прессу, то в ужасе вытаращил глаза, начал вырываться и кричать сквозь кляп.
Он жалко трепыхался, извиваясь ужом, пытаясь вывернуться из объятий, но толстяк держал его крепко, с отвращением цыкая зубом, не останавливаясь и не обращая внимания на отчаянное мычание. Он взвалил Сола на плечо, и тот на секунду перехватил безумный взгляд рыжеволосого, стоявшего позади. Сол висел, жалко извиваясь, пока его не подняли на самый верх, где он на миг завис в воздухе у края зловещего контейнера... секунда тишины... падение, темнота металлических стен, поток холодного воздуха и, наконец, удар об изъеденный ржавчиной пол.
Он тяжело грохнулся на россыпь осколков стекла и металла.
Сол решил, что не потерял сознание и не умер только потому, что был крысой, и застонал. Он попытался сесть, по веревкам потекли струйки крови. Что-то приближалось к нему, он слышал грохот шагов по металлическому полу, попытался повернуться, но упал снова, ударившись головой, и только успел почувствовать, как его обняли за плечи и приподняли. Он открыл глаза и встретил злобный взгляд, темное лицо, темнее, чем тени в смертоносном прессе. Лицо перед ним исказилось от ярости, зубы скрежетали, на скулах ходили желваки, знакомый запах старого мокрого зверя и мусора стал едким от гнева.
Крысиный король посмотрел на него и плюнул ему в лицо.

ГЛАВА 12

Плевок сползал вниз, стекая по щекам и ноздрям. Затравленный взгляд Сола метался по стенам контейнера. Крысиный король смотрел на него зло и решительно. «Почему он злится?» - недоумевал Сол. Мысли роились в голове, вытесняя друг друга. Что случилось? Даже если предположить, что Крысолов поймал обоих, собираясь раздавить, то почему Король еще здесь? Не мог ведь он попасться так же легко, как Сол. Почему он не выпрыгнет из контейнера и не спасет их или хотя бы не сбежит сам?
При виде нависающего пресса у Сола участилось дыхание и противно зашумело в ушах: он уже представлял, как эта страшная, едва сдерживаемая сила сейчас обрушится сверху. Крысиный король что-то бормотал, пытаясь поймать взгляд Сола, но тот лишь мельком взглянул на дядю и снова поднял глаза на пресс, потом снова вниз и снова вверх, в напряженном ожидании.
Крысиный король зарычал и затряс Сола, находясь на грани бешенства.
- Проклятье, ты думаешь, это все игрушки? Я только метнулся за жратвой, оставил тебя, сосунка, без присмотра, и что? Ты тут же забил на все и свалил!
Сол неистово замотал головой, и Крысиный король раздраженно сорвал веревку с его лица. Сол глубоко вздохнул и закашлялся, брызгая на Короля мокротой, слюной и кровью. Но Король и не подумал утереться. Вместо этого он хлестнул Сола по лицу.
Охваченный растерянностью и яростью, Сол даже не почувствовал боли от удара. Он выдохнул, и выдох перешел в протяжный крик отчаяния. Он извивался, чувствуя, как веревки впиваются в мышцы.
- Что ты делаешь?! - крикнул он. Крысиный король закрыл ему рот ладонью.
- Прекрати орать, ты, щенок. Нечего тут дурака строить. Никогда не пытайся меня наколоть, понял? - Не двигаясь, он пристально смотрел на Сола, крепко зажав ему рот рукой. - Тебе придется напрячься и самому ответить на свои «как» и «почему»!
Голос Сола глухо прорывался сквозь ладонь Короля.
- Я хотел осмотреться, и только, я не искал неприятностей. Разве я не должен учиться? Никто не видел меня, и я карабкался, как... ты мог бы мной гордиться.
- Хватит пороть чушь! - взревел Король. - Неприятности ходят за тобой следом день и ночь, сынок. По городу бродит твоя смерть! Я говорил уже, что тебя ищут, ты - дичь, кое-кто жаждет заполучить твою шкуру... и мою.
- Объясни мне тогда, на хрен, что происходит, - выпалил Сол, резко вздернув подбородок и глядя прямо в лицо Крысиному королю. Повисло молчание. - Ты все ходишь вокруг да около, думаешь, я буду вечно дожидаться конца твоей идиотской басни, у меня нет времени ждать, когда ты наконец доберешься до ее морали! Кто-то охотится за мной? Ладно. Кто? Скажи мне, твою мать, объясни, что происходит, или заткнись.
На этот раз молчание затянулось надолго.
- Он права, Раттимон. Его надо знать, сто слусилось. Не мозна дерзать его в темнота. Его не мозет засиссяться, - раздался сверху голос человека, который нес его от Вестуэя.
Сол поднял глаза и увидел, что тот, скорчившись по-обезьяньи, сидит на краю пресса. Он заметил также и рыжеволосого, который внезапно появился рядом с черным человеком, свесив ноги внутрь контейнера, словно только что выпрыгнул оттуда и ловко примостился на краю.

Предыдущая страница 4 Следующая страница


5 Чайна Мьевиль

- Это кто? - спросил Сол, кивая на зрителей. - Я думал, меня поймал Крысолов. Я гулял, и вдруг этот тип схватил меня и связал. Я думал, он собирается прессовать меня этой штукой.
Крысиный король даже не взглянул на сидящих наверху, несмотря на то что один из них говорил:
- Знаись, мальсик, он не только Крысолова. Он и Крысолова, и Птицелова, и иссе пауков, и летуцих мысей, и цилавека, и всех зивых лова.
Король медленно кивнул.
- Ну так расскажи мне, послушай своего приятеля. Провались все на свете, мне нужно это знать! И вытащи меня отсюда!
Крысиный король полез в карман и достал выкидной нож. Лезвие выскочило со щелчком, он просунул его под веревки, оплетавшие Сола, и резко дернул. Веревки упали. Король отвернулся и отошел в дальний конец контейнера. Сол едва открыл рот, желая что-то сказать, но тут из темноты раздался голос Крысиного короля.
- Не хотел же ни слова говорить, блин, ни одного слова, чтобы ты не проболтался, парень. Ну получишь ты мою жалостную историю, старик, если тебе легче станет от этого.
Сол разглядел в темноте, что Крысиный король повернулся к нему. Теперь он видел лица всех троих. Двое наверху - один сидел на корточках, другой болтал ногами, как ребенок, - а третий, внизу, сердито поглядывал из угла.
Сол откинул веревки и сел в углу напротив Крысиного короля, подтянув колени, будто защищаясь от возможного нападения, и приготовился слушать.
- Знакомься, это мои товарищи, - сказал Король. Сол посмотрел наверх. Поймавший его так и сидел на корточках.
- Моя зовут Ананси, цертенок.
- Старый китаеза Ананси, - продолжил Король. - Этот господин, похоже, спас твою шкуру от головореза, который шел за тобой.
Солу было знакомо это имя. Он вспомнил, как, расположившись тесным кружком, малыши тянули чуть теплое молоко из маленьких бутылочек, внимая своему учителю с острова Тринидад, который рассказывал классу о паучке Ананси. Больше он ничего не помнил.
Рыжеволосый стоял теперь, легко балансируя на узкой металлической кромке контейнера. Заведя одну руку за спину, он отвесил глубокий поклон. На нем были безупречно скроенный, плотно облегающий тело костюм бордового цвета, белая рубашка с жестким воротничком, темные подтяжки и галстук с цветочным узором. Одежда была стильной и безукоризненно чистой. Сол снова обратил внимание на его странный акцент, в котором сквозили сразу все европейские наречия.
- Лоплоп представляет Лоплопа, - сказал он.
- Лоплоп или Хорнебом, Предводитель птиц. Мы возвращаемся длинной дорогой, и не все гладко у нас на пути. Когда я увидел, что тебя нет, то вызвал этих парней. Ты доставил нам много хлопот, сынок. Итак, ты хочешь историю про Крысолова.
- Пауколова, - мягко добавил Ананси.
- Птицелова, - выпалил Лоплоп.
Сол сидел неподвижно, внимая Крысиному королю. Тот откинулся назад.
- Знаешь, у каждого из нас - у Ананси, у Лоплопа и у меня - были свои поклонники. Лоплоп как-то баловался с одним мазилкой [Лоплоп, или Хорнебом, Предводитель птиц - человек-птица в творчестве дадаиста и сюрреалиста Макса Эрнста (1891-1976), очень многозначный символ.], а вот я всегда неровно дышал к виршеплетам. Если ты почитывал когда-нибудь стишки, может, тебе и попалась где моя история, потому как я ее уже рассказывал тут одному типу, а он возьми да и запиши ее с моих слов для детишек - так и назвал ее, «сказка для детей». Да мне фиолетово, как там она называется. Называй, как хочешь. Но услышал он ее от меня.
Знаешь, я не всегда жил в Смоге. Я жил повсюду. Я жил здесь, когда Лондон только зарождался, но очень долго он был просто скоплением убогих домишек, поэтому я собрал свою стаю и надолго удрал с этого корабля. Твоя мамочка где-то недурно проводила время, пока я со стаями верноподданных сломя голову носился по Европе в поисках приличного места, мой плащ залоснился. Одно подергивание моего хвоста, и сомкнутые шеренги крысиного племени шли на запад, на восток, куда бы я ни приказал. Мы шли через заливные луга, по полям Франции, по холмам Бельгии, по равнинам вблизи Арнема и добрались до Германии, хотя тогда она еще так не называлась.
И вот мы наконец осмотрелись, в животах урчало. Мы добрались до места, где Джон Ячменное Зерно был самым щедрым... Колосья там были высокие и золотые, спелые, чуть не лопались. На пути нам попалась скотобойня. «Да, - сказал я, - это то, что надо», - и крысы потащились внутрь через лазейку, медленно, еле волоча ноги, чтобы скорее упасть где-нибудь.
Дальше мы шли лесом, крысы плотно сгрудились вокруг меня, испуганные, от рассвета до заката на ногах. У реки мы нашли городишко, не очень зажиточный, думаю, но зернохранилище там явно трещало по швам, а в домах были сотни дыр, закутков, чердаков и подвалов, сотни укромных уголков, где могла заваляться сухая корка для измотанной крысы.
Я отдал приказ. Мы вошли. У местных с перепугу из рук все повалилось, так и стояли, разинув рты от изумления. У них в башках шарики поразъехались, и как стали они метаться взад-вперед, да еще с дикими кошачьими воплями!.. Наши бесчисленные ряды - это было что-то: мы шли и шли и не могли остановиться, пока целый город не набился моими мальчиками и девочками. На площади мы согнали в стадо визжащих горожан, и они стояли, прижимая к себе жалкие пожитки и отпрысков. Долгая дорога измотала нас, но мы - гордый народ, и мы боролись за место под солнцем, и наши зубы были великолепны.
Они пытались драться с нами, размахивали вокруг горящими факелами и дурацкими лопатами. Но мы только щерились и вгрызались зубами в толпу без разбору, и тогда они заверещали и стали удирать, как трусливые коты, только пятки засверкали. Площадь теперь была нашей. Я велел своим войскам построиться. «Направо, - сказал я, - шагом марш. Этот город теперь наш. Этот первый год здесь я объявляю Годом Крысы. Расселяйтесь, метьте территорию, ищите себе место, ешьте вволю, а если хоть кто-то попытается вас надуть, сразу докладывайте мне».
И площадь тут же опустела.
Куда ни глянь, крысы теперь были всюду: и в пивных, и в домах, и в поле, и в саду. Мы задали им перцу. Я прогуливался в толпе, ни с кем не заговаривая, но все как один знали, кто здесь главный. Если какой бюргер осмеливался поднять руку на моих, я ему живо показывал, где раки зимуют. Они у меня тут же уразумели, что к чему.
Так крысы пришли в Гаммельн.
Эх, Сол, видел бы ты нас. Какие времена были, да, лучшие мои времена. Город был наш. Я начал толстеть и лосниться. Мы драли собак и убивали кошек. Крысы разговаривали громче всех, болтали друг с дружкой и строили планы на будущее. Все запасы зерна были мои, все лавки были мои, все их заначки мы сожрали в первую очередь. Там все было мое, мое Королевство. Мой звездный час. Я был боссом, я устанавливал правила, я был и полицейским, и присяжным, и судией, а если надо, то и карающей десницей.
Он стал знаменитым, наш маленький городишко, и крысы толпами повалили к нам, чтобы примазаться к нашему Шангри-ла [Гималайское королевство, утопия бессмертия, в фантастической голливудской мелодраме «Затерянный горизонт» (1937) - экранизации одноименного романа Джеймса Хилтона (1933).], где мы правили сами, от и до. А хозяином был я.
Пока этот головорез, этот ублюдок, этот менестрель хренов, этот безмозглый кусок дерьма в своем дурацком рванье, этот педрила-плясун не притащился в город.
Впервые я узнал об этом, когда одна из моих девчонок сказала, что мэр привел подозрительного парня в двухцветном жакете: она видела, как оба притаились у ворот. «Да-а?! Надо же! - сказал я. - Неужели они рискнут войти? Они, верно, думают, что обхитрят меня, что у них туз в рукаве». Я отвернулся и поссал в их сторону. Что мне за дело до их жалких уловок?
И тут я услышал звук.
Что-то поплыло в воздухе - похоже, музыка. Потом новый звук, и тут у меня стало покалывать в ушах. По всему городу изо всех дыр стали высовываться маленькие блестящие головы.
Потом звук послышался в третий раз, и началось светопреставление.
Я вдруг услышал, как из огромного чана повалилась требуха только что освежеванной туши. Я видел!
Я услышал, как яблоки посыпались в пресс, и мои ноги сами пошли вперед. Я услышал, как кто-то оставил открытым буфет, это была кладовая дьявола... дверь была широко открыта, и оттуда неслись ароматы объедков, и я должен был добраться до них и съесть их все.
Я бросился вперед и услышал шум, почувствовал дрожь от быстрого бега сотен миллионов маленьких ног, и я увидел, что вокруг становится тесно от моих маленьких подданных, и все они кричали от радости. Они тоже чуяли запах еды.
Я прыгнул к ним с чердака. Плюхнувшись в самую гущу крысиного потока, в котором неслись все мои маленькие девочки и мальчики, мои возлюбленные, мои солдаты, большие и толстые, и маленькие, бурые и черные, шустрые и резвые, и старые и неповоротливые, и все они, все мы бежали на запах этой еды.
И как только я двинул вперед прожорливую толпу, мои кишки вдруг сжались от странного ужаса. Я собрал весь свой здравый смысл и понял, что там, куда мы шли, еды не было.
«Стоять!» - завизжал я, но никто не слушал. Они только тыкались в мою спину и продолжали идти. «Нет!» - вопил я, но этот алчущий поток просто распадался, огибая меня, и вновь сливался в единую массу.
Я почувствовал, как голод растет, быстро побежал вперед и вонзился зубами в деревянную дверь, ты даже не представляешь, с какой силой, приходилось надеяться только на свою спину и свою пасть. Мои ноги рвались вперед, они хотели этой музыки, хотели этой жратвы, но хватка моя была крепка. Я почувствовал, как рассудок слабеет, и я вгрызался в дерево еще глубже, все сильнее смыкая челюсти... но беда наступала.
Я откусил кусок от двери. Челюсти лязгнули впустую, и, прежде чем ты успел бы сказать «нож», я очутился в потоке своих подданных, моя черепушка качалась вверх-вниз на волнах голода и восторга - в предвкушении лакомства, которое я вот-вот отведаю, - и отчаяния, что я, Крысиный король, я знаю, что случилось со мной и моим племенем, но никто не послушает меня. Готовилось нечто страшное.
Пока мы маршировали, я волей-неволей краем глаза видел людей, высунувшихся из окон: ублюдки хлопали, смеялись, и все в таком духе. Чуть погодя мы пустились рысью на всех четырех, величаво и слаженно, на этот... омерзительный звук, наши хвосты качались, как метрономы.
Я видел, куда нас вели, - в предместье, где я бывал не помню сколько раз, это был самый короткий путь к зернохранилищу. И там за хранилищем, высокая от дождей, шумящая как море, ревущая и заливающая луга, широкая, со скалистыми берегами, грязная от илистых водоворотов, протекала река.
Там у моста я мельком увидел этого поросячьего выродка в дурацких лохмотьях - он играл на флейте. Его башка то поднималась, то опускалась, и пока он играл, я разглядел отвратительную ухмылку во всю рожу. Первые шеренги крыс уже были на мосту, я видел, как они спокойно маршируют к краю, без малейшего намека на беспокойство, все взгляды были прикованы к этой восхитительной куче объедков, навстречу которой их вели. Я видел, что они сейчас упадут, и вопил «стойте!», но я ссал против ветра, дело было сделано.
Они маршировали с моста прямо в воду.

Из-под моста неслись жуткие визги, но никто из сестер и братьев их не слышал. Они оцепенело слушали музыку леденцов и беконной корки. Следующая шеренга прыгнула вслед за своими товарищами, потом еще и еще - крысы кишели в реке, как улов в рыбацкой сети. Я не мог этого вынести, каждый крик болью отдавался в моем сердце, мои мальчики и девочки испускали дух в воде, барахтаясь, пытаясь удержать свои шкурки над волнами, они плавали хорошо, но к такому не были готовы. Я слышал вопли и плач, когда тела сносило течением, но мои чертовы долбанные ноги все еще продолжали двигаться. Я оттягивал ряды назад, пытаясь развернуть их, двигаясь чуть медленнее остальных, чувствуя, как они проходят мимо меня, а убийца на мосту смотрел на меня, эта дьявольская флейта была намертво прижата к его пасти, и он понимал, кто я. Я понимал, что он понимает, что я Крысиный король.
И он улыбнулся еще шире и кивнул мне, когда я промаршировал мимо него по мосту и шагнул в реку.

Лоплоп зашипел, Ананси прошептал что-то под нос. Все трое ушли в себя, уставясь вперед невидящим взглядом, погрузившись в воспоминания.
- Вода в реке была ледяной, холод прочистил башку. Каждому всплеску тут же вторили визги и завывания, когда мои бедные крошки старались ловить свой Внутренний Голос, думая: «Что, черт возьми, я здесь делаю?», и с этой мыслью погибали.
Все больше и больше крыс прыгало в воду, чтобы присоединиться к ним, больше и больше шкурок пропитывалось водой, и, чувствуя, как река затягивает их, зверьки в панике загребали лапками, разрывая друг другу животы и глаза, увлекая братьев и сестер под воду, в ледяной холод.
Я брыкался, стараясь выбраться. Это была безумная масса, взбивающая пену, остров из крысиных тел, боровшихся и нещадно карабкавшихся наверх, перед тем как исчезнуть под водой.
Вода сковывала движения. В панике я слышал только свое затрудненное дыхание, с жадностью хватая воздух и отрыгивая желчь. Волны бились вокруг, бросая меня на скалы, и со всех сторон тысячами и тысячами гибли крысы. Я различал только звук флейты. Там, в реке, в этой густой массе тел, он, лишенный своих чар, был просто завыванием. Я слышал еще всплески, это новые крысы прыгали в воду, чтобы погибнуть; бесконечное, безжалостное убийство. Все кругом кричало и захлебывалось, окоченевшие маленькие тела качались вокруг меня, как буйки в адской гавани. Это конец света, думал я, легкие наполнялись мерзкой водой, я тонул.
Трупы были повсюду.
Бесформенные бурые поплавки, сквозь полузакрытые веки я видел только их, они дрейфовали вместе с рябью на поверхности воды, они были везде, качались на волнах вокруг меня, и надо мной, и подо мной тоже, когда я уходил под воду. Когда последний пузырек воздуха вышел из меня, наступил мрак, я увидел под водой склеп, поле смерти, острые черные скалы превратились в погибель крысиного племени, груды и груды трупов, маленькие гладкие детеныши и старые серые самцы, жирные матроны и драчливые юнцы, пароксизм, бесконечная масса смерти, сдвигаемая стремительным потоком, что несется наверху.
И я один был свидетелем этой бойни.

Сол слушал, и ему казалось, что утонувшие крысы нависали над ним. Кровь стучала в висках, будто это его легкие боролись за воздух.
Голос Крысиного короля зазвучал снова, но теперь лишенный прежних безжизненных интонаций.
- И я открыл глаза и сказал: «Нет». Я рванулся и вытолкнул себя из этого страшного провала. Во мне не осталось воздуха, не забудь, легкие с каждым ударом сердца только что не разрывались, но я карабкался на свет из темного безмолвия, сквозь толщу воды над головой я слышал крики, я стремился наверх, пока наконец не вытолкнул свое лицо на воздух.
Я всасывал его, как наркоман. И не мог надышаться.
Я вернул свою Жизнь. На поверхности все еще не закончилось, смерть была вокруг, но пена уже немного опала, и не было больше крысиного племени, падающего с небес. Я увидел, как удаляется человек с флейтой.
Он не видел, что я смотрю на него.
Тогда я решил, что он должен умереть.
Я выбрался из воды и лег под камнем. Крики умирающих еще слышались какое-то время, а когда они стихли, река унесла с собой все следы. Я лежал, переводил дыхание и клялся отомстить за свое крысиное племя.
Поэт сравнил меня с Цезарем - я, мол, плыл часа четыре напролет и выплыл [Имеется в виду поэма Роберта Браунинга «Флейтист из Гаммельна» (1842).]. Но это не был мой Рубикон. Это был мой Стикс. Я должен был погибнуть. Я должен был стать утонувшей крысой. Может быть, и стал. Я думал об этом. Может быть. Я никогда бы не сделал этого, может быть, это просто ненависть, пропитавшая меня до костей, держала меня на поверхности и заставляла бороться.
Правда, эти ублюдочные дочери и сыновья Гаммельна доставили мне пару веселых минут. Эти тупые, тупые уроды пытались провести Дудочника, он наказал их, я имел удовольствие наблюдать, как те скалившиеся с-с-суки, что хлопали в ладоши, когда мы уходили, теперь визжали по переулкам, прилипая, как клей к своим киндерам, а те шагали прочь от них, завороженные звуками флейты. И я позволил себе маленькую радость, я улыбнулся, когда подозрительный парень расколол гору, и те маленькие детеныши стали прыгать в нее. Потому что эти выкидыши отправились в ад, и они даже не умерли и не сделали ничего дурного, и их ублюдки-родители знали это.
Моя маленькая радость, как я уже сказал.
Но мне был нужен только этот гнус, этот менестрель.
Он настоящий преступник. Он единственный, кто должен по-любому за все заплатить.
В голосе Крысиного короля слышалась такая злоба, что Сол даже вздрогнул, но воздержался от замечаний по поводу невинности детей.
- Он высасывал всех птиц с неба и дразнил меня, а я сходил с ума от бессилия. - Лоплоп говорил таким же сонным голосом, что и Крысиный король. - Я спасся в Бедламе [Обиходное название психиатрической больницы Св. Марии Вифлеемской в Лондоне.], я забыл, кто я такой, я думал, что я просто сумасшедший, который вообразил себя Королем птиц. Я долго прозябал в клетке, пока не вспомнил, кто я, и не вырвался на свободу.
- С ним усли все мои скорпионы и маленькие пауцата из дворца в Багдаде [Эпизод из вышеупомянутой поэмы Браунинга.]. Она зазывал меня своей пикколо, и моя разум уходил, она был плохо со мной, давил меня, делал мне осень больно. И все пауцата видели, - тихо сказал Ананси.
Дудочник легко и небрежно лишил могущества всех троих. Сол вспомнил презрительные взгляды крыс из канализации.
- Поэтому крысы не хотят повиноваться тебе, - пробормотал он, глядя на Крысиного короля.
- Когда Лоплопа и Ананси поймали, кое-кто из их народов выжил и видел их страдания - как лишился разума Лоплоп, как пытали Ананси. Они были свидетелями их мучений. Только слепой этого не видел. Мое войско, мои крысы не видели ничего. Они все погибли. Утонули бесследно, не осталось ни рубца, ни полоски на месте содеянного. По городам и лугам разошлись слухи о бегстве Крысиного короля, который оставил свой народ в разлившейся реке. И они свергли меня. Тупое дерьмо! Они не знали, как жить без меня. Полная анархия. Нам нужно было бежать в Смог, но наступил хаос. И я жил без своей короны почти полтысячи лет.
Услышав это, Сол вспомнил крыс, что окружали его под землей, и их умоляющий, призывный писк. Он промолчал.
- Ананси и Лоплоп, они остались на троне, может быть, кровавой ценой, но они получили обратно свое королевство. И я хочу вернуть свое.
- И ты надеешься, - медленно произнес Сол, - что, если ты уничтожишь Дудочника, крысы вернутся к тебе.
Король не ответил.
- Он где-то бродит, - сказал Лоплоп безжизненным голосом. - Его не было здесь сто лет, с тех пор как он бросил меня в птичью клетку. Я узнал, что он вернулся, когда недавно ночью позвал своих птиц и они не прилетели. Только одно может заставить их не услышать мой зов - гнусная флейта.
- Иногда пауки убегать от меня, будто их есть другая хозяин. Плохой силавек вернулся, да, и она хотел делать плохо Раттимон.
- Понимаешь, сынок, никто еще не ушел от него, кроме меня, - сказал Крысиный король. - Он дал уйти Лоплопу и Ананси, посрамив их, дав им понять, кто здесь хозяин. Но я совсем другое дело, ему нужна моя шкура. Я - единственный, кто спасся. И все семьсот лет он пытается исправить свою ошибку. И когда он узнал, что у меня есть племянник, он пошел тебя искать. Он едва-едва не вышел на тебя. Он сделает все, чтобы поквитаться.
Ананси и Лоплоп переглянулись и посмотрели вниз на Сола.
- Кто он? - выдохнул Сол.
- Он сама жаднось, - ответил Ананси.
- И алчность, - добавил Лоплоп.
- Он существует, чтобы владеть, - сказал Крысиный король. - Он поглощает все, всегда, поэтому он так изводит меня за то, что мне удалось скрыться. Он - воплощение нарциссизма. Он доказывает свою значимость, жадно выпивая жизнь из всего вокруг.
- Он мозет оцаровать любого, - сказал Ананси.
- Он - вечный голод, - сказал Лоплоп. - Он ненасытен.
- Он может выбирать, - сказал Король. - Позвать ему крыс, или птиц, или пауков, или собак, или кошек, или рыб, или Рейнеке [Рейнеке-лис - персонаж европейского фольклора, имя его используется как нарицательное.], или норок, или детей. Он может позвонить в любой дом и очаровать любого, кого захочет. Просто выбирает и играет подходящую мелодию. У него есть мелодии для всех, Сол, кроме одного... Он не может очаровать тебя, Сол... Ты и крыса, и человек одновременно, ты не совсем крыса и не совсем человек, но в тебе много от обоих. Позови он крысу, человек в тебе ослушается приказа. Позови человека - крыса дернет хвостом и убежит. Он не может очаровать тебя, Сол. Ты - двойная беда. Ты - моя двойка червей, Сол, моя козырная карта. Туз в рукаве. Ты - его самый страшный кошмар. Он не может играть две мелодии сразу, Сол. Он не может очаровать тебя... Не может. И тебя он просто хочет убить.

Все молчали. Три пары мутных глаз пронизывали Сола.
- Но не стоит паниковать, сынок. Все вот-вот переменится, - внезапно выпалил Король. - Слушай, меня и моих друзей уже достало все это. С нас хватит. Лоплоп задолжал Дудочнику за свой высосанный разум. У Ананси еще болят раны после мучений, что он вынес, да еще и на глазах у своих подданных. А я... я задолжал ублюдку, потому что он украл мой народ и я хочу вернуть его.
- Месть, - сказал Лоплоп.
- Месть, - сказал Ананси.
- Месть - это правильно, - сказал Король. - Пусть гребаный Дудочник прибережет свои фокусы для другого зверья.
- Вас трое... - сказал Сол. - Или сколько вас, чтобы поймать его?
- Были и другие, - сказал Лоплоп, - но их нет с нами, они не помогут. Тибальд, Король котов, его задушили во сне, его историю мы узнали от человека по имени Йолл. Катарис, Королева сук, которая бегает с собаками, она исчезла, никто не знает куда.
- Мистер Баб, Повелитель мух, он ловкий убийца, моя не мозет работать с ним, - сказал Ананси.
- Есть и другие, но только мы настрадались и запаслись твердостью настолько, чтобы отомстить, - сказал Король. - Мы припомним ему все. И ты, сынок, нам поможешь.

ГЛАВА 13

Кей очнулся от того, что кровь стучала в голове, как барабан. Каждый удар отдавался где-то в затылке, разливаясь болью по всему черепу.
Ресницы слиплись. Он с трудом разлепил глаза, но сквозь узкие щелки увидел одну черноту. Он поморгал, пытаясь сфокусировать взгляд на каких-то неясных геометрических линиях, которые были чернее всего остального. Ему показалось, что линии тянутся очень далеко.
Кею было холодно. Он застонал, выпрямил шею, покрутил головой и попытался пошевелиться, от движения боль усилилась. Болели руки, и он сообразил, что они голые, вытянуты над головой, и что-то их крепко держит. Он еще приоткрыл глаза и увидел толстые грязные веревки, которые спускались откуда-то сверху. Он висел в воздухе, чувствуя тяжесть своего тела, кожа на боках натянулась.
Он попытался извернуться, чтобы понять, где находится, но вдруг оказалось, что он скован в движениях: ноги остались на месте. Ничего не соображая, он тряхнул головой и посмотрел вниз. Увидел, что он совсем голый, член сморщился и стал совсем крошечным от холода. Увидел, что от ног тоже тянутся веревки, обмотанные вокруг щиколоток, Теперь понятно, почему болят и лодыжки, и запястья, и руки: Кей будто прыгнул с вышки и застыл: он висел в воздухе. Порыв ветра качнул его, по телу побежали мурашки.
Кей скривился, крепко зажмурился и открыл глаза, стараясь понять, где же он, снова посмотрел под ноги. Несмотря на боль, от холодного воздуха в голове все-таки прояснилось, и он заметил, что какой-то тусклый рассеянный свет там есть. Темные пятна внизу приобрели очертания: прямые линии, полосы бетона, болты, доски. Железная дорога.
Кей выпрямил шею. Попытался посмотреть назад.
От неожиданности он закричал, и его крик раскатился эхом в замкнутом пространстве.
За его спиной, в слабом желтоватом свете лампочек, виднелась грязная, замусоренная платформа подземки. Над головой из темноты проступала кирпичная кладка. Перед ним был тоннель. Справа стена, слева край платформы. Веревки, на которых он висел, были прибиты огромными гвоздями, наспех вколоченными в стену при въезде в тоннель.
Он был распят в том месте, откуда выныривали поезда.
Эхо вторило крику Кея. Он рвался, пытаясь освободиться. Он обезумел от страха. Он висел голый на пути поезда и ничего не мог сделать. Он все кричал и кричал, но никто не отозвался.
Кей изо всех сил завертел головой. Взгляд его отчаянно метался от стены к стене в поисках какой-нибудь подсказки, что это за место. Полоса на стене была черная, полосы на рекламных щитах - пустых - тоже черные. Северная ветка. Уголком глаза он увидел самый край красного, разделенного синей линией круга с названием станции. Превозмогая боль в шее и в затылке, он попытался надавить подбородком на плечо, чтобы раскачаться и прочесть надпись. Он раскачивался, вывеска то исчезала, то снова оказывалась в поле зрения. Он успел ухватить два слова, одно над другим.
... гтон ент... ингтон сент... нингтон ресент...
Морнингтон-Кресент. Странная зона между Юстоном и Кэмден-тауном на старой северной линии: заброшенная маленькая станция подземки, которую закрыли на ремонт еще в конце восьмидесятых и так и не открыли снова. Поезда шли мимо нее без остановки, но все равно снижали скорость, чтобы прибыть на следующую станцию согласно графику, не раньше, и пассажирам было видно платформу через окно. Иногда на стенах появлялись извинения и обещания в скором времени возобновить работу, порой на пустынной бетонной платформе можно было даже разглядеть непонятные конструкции - видимо, оборудование, предназначенное для исцеления хворой станции. Но чаще всего в тусклом свете виднелось только название. Станция жила вполжизни, ее так до конца и не демонтировали и все время терзали безнадежными обещаниями, что наступит день, когда ее снова откроют.
Сзади послышались шаги.
- Кто здесь? - закричал Кей. - Кто вы? Эй! Помогите!
Кто бы то ни был, он стоял на платформе, так, что Кей не смог бы его увидеть, если бы попытался обернуться. Кей выворачивал голову через левое плечо, как только мог. Шаги приближались. В поле зрения попала высокая фигура: человек что-то читал.
- Все в порядке, Кей? - сказал Пит, не глядя на него. Он посмеивался, читая. - Боже, да они не склонны притворяться, эта компания, а? - Он показал, что читал, и Кей увидел, что это был «Драм-энд-бейс Массив 3!», диск, только что купленный Кеем. Он силился что-то сказать, но во рту вдруг пересохло от ужаса. - «Руди МС представляет: Rough и Ready Posse, Shy FX», и так далее, и тому подобное... «и парни севера, юга, востока, запада, помните... Они лондонцы! Урбан-бейс джунглей гетто, музыка городских трущоб!» - Ухмыляясь, Пит поднял голову. - Бред какой-то, Кей.
- Пит... - наконец прохрипел Кей. - Что происходит? Слышь, сними меня отсюда! Как я сюда попал?
- Так, мне надо спросить тебя кое о чем. Меня кое-что интересует. - Пит отошел, продолжая читать. В другой руке он держал сумку Кея. Он положил диск на место и достал другой. - «Хард-степ. Версия в стиле джангл». Бог ты мой! Если я хочу подружиться с Наташей, мне еще придется выучить немало словечек, а?
Кей облизал губы. Он покрылся испариной, хотя и зябко дрожал. Кожа стала липкой от ужаса.
- Слышь, как ты подвесил меня здесь? - стонал он. - Чего тебе надо?
Пит повернулся к Кею, убрал и этот диск в сумку, присел на платформу слева от него. Из-за пояса саблей торчала флейта.
- Еще рано, Кей, наверное, еще нет пяти. Северная ветка пока не начала работать. Наверное, тебе стоит это знать. И, да, что я хотел... ладно. Когда я вышел из паба, я тоже пошел к Наташиному дому, немного позади тебя, хотел типа поговорить. Видел, как ты поднялся. Меня очень заинтересовали эти рассказы о вашем приятеле, о котором вы все время говорили, о том, что он попал в беду, и я хотел подружиться лично с тобой - мне казалось, ты мог бы рассказать мне о нем... Потом, когда я подошел к тебе с подветренной стороны, я почуял особый аромат, он мог исходить только от того, кого я хочу выследить и поймать. И мне пришло в голову, что, может быть, твой приятель знает типа, которого ищу я! - Он рассудительно улыбнулся и склонил голову набок. - Итак. Ты ведь встретил своего приятеля прошлой ночью?
Кей сглотнул.
- Да... но Пит... сними меня... пожалуйста. Я все тебе расскажу, если только ты... пожалуйста, слышь... я с ума схожу.
У Кея закипали мозги. От боли в голове он едва соображал. Пит сумасшедший. Он снова сглотнул. Надо уговорить Пита, тот должен снять его прямо сейчас. Кей не мог четко сформулировать свои мысли, от страха адреналин мощным потоком хлынул в кровь. Его била дрожь.
Пит покачал головой.
- Неудивительно, что у тебя крыша поехала, Кей. Так где твой приятель?
- Сол? Я не знаю, слышь, я не знаю. Пожалуйста...
- Где Сол?
- Черт возьми, да сними же меня отсюда! Кей не выдержал и заплакал.
Пит задумчиво качал головой.
- Нет. Ты же не сказал мне, где Сол.
- Я не знаю, клянусь, не знаю! Он, он, он сказал, что он был... - Кей отчаянно соображал, что бы такое сказать Питу, что могло бы спасти его. - Пожалуйста, отпусти меня!
- Где Сол?
- Канализация! Он говорил что-то такое... От него воняло. Я спросил, где он был, а он ответил, что в канализации... - Кей изгибался, отчаянно дергая ногами крепкие веревки.
- Вот это уже интереснее, - сказал Пит, наклонившись вперед. - Где именно в канализации? Я подозревал, что... парень, которого я ищу, бывает там.
Кей задыхался от рыданий.
- Слышь, он ничего не сказал больше... пожалуйста... пожалуйста... он был странный, говорил странным голосом, от него воняло... он не мог рассказать мне больше... Пожалуйста, сними меня!
- Нет, Кей, я не сниму тебя. - Неожиданно голос Пита стал страшно злым. Он встал и медленно двинулся к Кею. - Не сейчас. Видишь ли, я хочу знать все, что тебе известно о твоем друге Соле, потому что это для меня важно. Я хочу знать все, Кей, усек?
Кей быстро заговорил, выбалтывая все, что знал. Он вопил о канализации, повторял, что Сол вонял, что он прятался в канализации. Он выдохся, не зная, что еще сказать. Он скулил и извивался в своих путах.
Пит делал заметки, время от времени с интересом кивал, старательно записывая что-то в маленький блокнот.
- Расскажи мне о жизни Сола, - сказал он, не глядя на него.
Кей рассказал об отце Сола, жирном социалисте, над которым они все посмеивались, вкратце о самом Соле, о его неудачной попытке переехать к подружке, о возвращении домой, временно, как он говорил, всегда временно, и так еще два года. Кей продолжал говорить о друзьях Сола, о встречах, интересах, о джангле, о клубах, и, пока Кей говорил, слезы катились по его щекам. Он жалобно пытался угодить. Он подвывал при каждом вздохе. Ему нечего было больше сказать, и он боялся, потому что Пит, казалось, был доволен им, когда он говорил о Соле, и все, о чем Кей мог думать, это что Пит должен остаться доволен. Но ему и вправду нечего было больше сказать.
Пит вздохнул и сунул блокнот в карман. Он взглянул на часы.
- Спасибо, Кей, - сказал он. - Видимо, тебе интересно, что все это значит и зачем это мне нужно. Боюсь, что не могу сказать. Но ты мне очень помог. Канализация, говоришь? Я так и думал, но не будешь же и вправду топтать дерьмо, если не до конца уверен, что это необходимо, так ведь? Не хочется лезть на чужую территорию, понимаешь, что я имею в виду? Я должен вытащить его оттуда. - Он состроил веселую гримасу.
- Может... может... ты... отпустишь... меня... - Кей силился что-то сказать, зубы его стучали. Тело тряслось от мелких всхлипов, и каждое слово Пита заставляло его дрожать еще сильнее.
Пит взглянул на него и улыбнулся.
- Нет, - сказал он после минутного колебания. - Я так не думаю.
Кей снова начал вопить, его крики неслись по тоннелю и отдавались эхом со всех сторон. Он угрожал, льстил, умолял, но Пит не обращал внимания и спокойно продолжал:
- Ты не знаешь меня, Кей. Я умею показывать фокусы. - Он вытащил флейту из-за ремня. - Видишь это? - (Кей продолжал умолять.) - Я умею играть на этой штуке, я могу заставить любого прийти ко мне. Я сыграю правильную мелодию и сделаю так, что вокруг нас забегают тараканы, мыши, все, кто окажется достаточно близко и услышит ее. И это так здорово, заставлять их прийти ко мне. - Последнюю фразу он произнес тихо и проникновенно, Кея затошнило от этого мерзкого слащавого голоса.
- И я смотрел на эти тоннели и думал, как же они похожи на червоточины, - продолжал Пит. - Если я сыграю это, кого, ты думаешь, я смогу позвать?
Пит поднес флейту к губам и начал играть странную монотонную мелодию, усыпляющую погребальную песню, безжизненный вой, плывший над сбивчивыми уговорами Кея.
Кей не мигая смотрел в тоннель.
За спиной у него по-прежнему звучала мелодия, и Кей слышал, что Пит сам танцевал под свою музыку.
Откуда-то издалека в лицо Кею подул ветер. Впереди в глубокой темноте что-то загрохотало.
Кей висел, как кукла из секс-шопа, голый, пухлый, в зияющей черноте проема.
Ветер подул с новой силой, и грохот раздался снова. В отчаянии Кей пронзительно закричал, слабея от ужаса, и повис на своих путах, чувствуя, как по ногам потекла моча. Мелодия все звучала.
Рельсы ожили и прогнулись под тяжестью, застонав. Снова налетел ветер, откидывая волосы с лица Кея. Ветер поднял и закружил клочки бумаги, мусор прилипал к телу, пыль запорошила глаза и набилась в рот; Кей дергался и отплевывался, безрассудно пытаясь открыть глаза.
Грохот то стихал, то нарастал, пока не заглушил равнодушный голос флейты. На Кея стремительно надвигалось что-то огромное.
Вдалеке появились огни, два грязно-белых прожектора, они подползали бесконечно медленно. Ему отчаянно хотелось думать, что только ветер и грохот приближаются так стремительно, а поезд движется гораздо медленнее, но, даже проговаривая про себя эту фразу, Кей увидел, насколько ближе стали огни; он бился, извивался и взывал с молитвами к Господу и Иисусу.
Неожиданно огни обрушились на него, как ураган. Вой и грохот эхом понеслись по тоннелю со странной, яростной тоской, переросли в отчаянный крик одиночества. Рельсы, освещенные огнями, казались блестящими нитями. В тусклом грязно-желтом свете показался первый утренний поезд северной линии, лобовое стекло еще выглядело черной щелью. «Он должен заметить меня, - думал Кей. - Он остановится!» Но огромная черная масса неотвратимо надвигалась с ужасающей скоростью, разрезая воздух, поднимая ветер вместе с грязью и пылью. «Невыносимо быстро, - думал Кей, - остановись!» - но огни все приближались, никакой остановки, вой в тоннеле перешел в страшный рев, огни слепили кричащего Кея, он поднял глаза, он все еще слышал флейту, непрерывно слышал флейту за спиной, он поднял глаза на блестящее лобовое стекло, успел заметить отражение своего нелепого маленького тела, распростертого, как труп в анатомическом театре, потом сквозь разинутый рот своего отражения увидел изумленный взгляд мчащегося на него машиниста, по лицу которого размазались неверие и ужас, и вот Кей увидел белки его глаз...

Переднее стекло поезда лопнуло, как огромный кровавый волдырь. Первый утренний поезд северной линии сделал непредвиденную остановку на станции Морнингтон-Кресент и замер, обтекая.

Часть четвертая
КРОВЬ

ГЛАВА 14

В городе дни шли за днями. Крысиный король с товарищами занимались тем, что держали военные советы во всех укромных уголках Лондона: в тоннелях канализации, на крышах, под мостами.
Сол только сидел и слушал, как шушукаются эти три невероятных персонажа.
Многое из сказанного ему было непонятно: он не знал людей, мест и событий, о которых шла речь. Но из бурных дебатов он вынес достаточно, чтобы понять: несмотря на высокопарные заявления, ни Король, ни Лоплоп, ни Ананси не знали, что делать дальше.
Все было очень просто - они боялись. Порой страсти накалялись, и они начинали обвинять друг друга в трусости. Обвинения были справедливыми. Нескончаемые споры, непродуманные планы, гневные и вздорные протесты заходили в тупик, потому что все трое знали: при столкновении с Крысоловом один из них обречен.
Стоит только Дудочнику поднести к губам флейту, или даже только приготовиться свистнуть, или, может быть, даже просто промурлыкать мотивчик себе под нос, и один из них не посмеет ослушаться, один тут же переметнется на сторону врага. Его взгляд остекленеет, и он начнет бороться со своими союзниками, он будет слышать только соблазнительные звуки еды, похоти и свободы.
Ананси услышит жужжание ленивых жирных мух, роящихся у самого рта, и скольжение легких ног его покинутой возлюбленной, летящей к нему по тонким нитям паутины, чтобы слиться в любовном экстазе. Именно это он слышал тогда, в Багдаде, когда его безжалостно поверг Дудочник.
Лоплоп знал, что он услышит, как поползут на свет жирные черви, с хрустом разрывая корни травы в земле, поползут прямо к его клюву. И падая, сквозь свист ветра над городом он услышит призывные голоса удивительных райских птиц.
А Крысиный король опять услышит, как, отворяясь, поворачивается на петлях дверь в кладовую дьявола.
Никто из троицы не хотел умирать. И если они не придут к согласию в своих спорах, это неизбежно приведет к гибели одного из них. Животный инстинкт самосохранения сдерживал каждого из троих. Эта битва требовала безоговорочного самопожертвования.
Сол смутно осознавал, что в их планах он был жизненно важной составляющей, что в конечном счете он был тем оружием, на которое они рассчитывали. Но это пока не пугало его, поскольку он никак не мог отнестись к происходящему серьезно.
Через несколько дней Лоплоп и Ананси исчезли. Сол остался с Крысиным королем.
Когда они прогуливались, или взбирались куда-нибудь, или ели, он чувствовал, что становится сильнее и сильнее. Поднявшись на газовую башню, он глядел на Лондон сверху и возбужденно спрашивал себя: «Как же я забрался сюда?» Их путешествия по Лондону стали более редкими, случайными. Это огорчало Сола. Он двигался все тише и все быстрее. Он хотел странствовать, хотел ставить свои метки - иногда буквально: он открыл для себя удовольствие поливать стены крепко пахнущей мочой и знать, что этот угол теперь принадлежит ему. Запах его мочи изменился, как и голос.
Когда он просыпался, Крысиный король всегда был рядом. Первое опьянение, новизна существования в ином мире, перпендикулярном миру людей, оставленному им, прошло, и теперь незаметное и быстрое мелькание дней приводило Сола в уныние. Жизнь крысы оказалась скучной.
Иногда он еще ощущал выброс адреналина, но это были нечастые моменты.
Он знал, что Король ждет. Его крайне секретные споры с товарищами стали главным вопросом жизни Сола. Эти трое сипло шипели, пытаясь насвистывать мелодии, будто на флейте, и яростно препирались, сможет ли Ананси поймать Дудочника в свою паутину, и как лучше вырвать у него флейту, и смогут ли пауки или птицы обеспечить надежное прикрытие. Крысиный король приходил в бешенство. Он был одинок, он не мог бросить свои войска в битву. Крысы пренебрегали им, игнорировали его приказы.
Узнавая все больше о трех существах, что окружали его, Сол становился спокойнее.
Однажды ночью он сидел на крыше один, прислонившись спиной к вентиляционной трубе, пока Король добывал еду внизу в переулке, когда по стене дома перед ним прополз Ананси. Сол неподвижно сидел в тени. Ананси с минуту смотрел прямо на него, потом отвел взгляд и быстро оглядел крышу.
«Я уже освоил это, - думал Сол в праздной гордости. - Даже он не смог теперь меня заметить».
Ананси скользнул вперед под темными багровыми облаками, что клубились, наползая друг на друга. Они предвещали дождь. Ананси присел на крышу, как всегда, голый до пояса, несмотря на холод. Он полез в карман, вытащил пригоршню сверкающих, шевелящихся маленьких жужжащих телец и затолкал насекомых в рот.
Зачарованный, Сол вытаращил глаза, его даже перекосило. Это зрелище не удивило его. Ему казалось, он слышит жужжание перламутровых крыльев, темнеющих возле щек Ананси; когда эти щеки напрягались, он видел, как Ананси увлеченно всасывал, не жуя, сморщив губы и работая ртом, будто высасывал сок из большого круглого леденца.
Раздался еле слышный хруст.
Ананси открыл рот, высунул язык и тщательно облизал губы интенсивным круговым движением. Он шумно выдохнул, будто выдувая стекло, и каскад хитина разлетелся по крыше, рассыпавшись у ног Сола, - обсосанные твердые частички мух, мокриц и муравьев.
Сол поднялся, и Ананси слегка вздрогнул, на мгновение округлив глаза. - Сто слуцилось, детка, - сказал он монотонно, не мигая глядя на Сола. - Моя иссе не видел тебя здесь. Ты совсем тихий, мальсик.

Удивить Лоплопа было сложнее. Он возникал внезапно из-за дымовых труб или мусорных баков, щегольски шурша развевающимся плащом. Никто никогда не видел, откуда он появлялся. Иногда он поднимал глаза к небосводу и восклицал: «Ой!», и из облаков вдруг появлялся голубь, или стая скворцов, или дрозд; они откликались на его зов и начинали кружиться над ним, а потом нервно садились ему на запястье.
Он смотрел на птицу долгим взглядом, потом быстро поднимал глаза на Сола или кого-нибудь еще, наблюдавшего за ним, и удовлетворенно улыбался. Потом снова переводил взгляд на птицу, неожиданно приказывал ей что-то властным тоном, от чего она, казалось, съеживалась и повиновалась, качая головой и кланяясь. И тогда вдруг Лоплоп становился добрым, простым королем, который не тратит времени на мальчишескую демонстрацию своего могущества, он бормотал что-то ободрительное своему подданному, подбрасывал его с видом великодушного благодетеля и смотрел, как птица исчезает.
Сол был уверен, что Лоплоп все же немного сумасшедший.
И Крысиный король, Крысиный король тоже: вздорный кокни, к тому же не от мира сего.

Кей с Наташиными ключами так и не появился, и ей пришлось разбудить соседа сверху, которому она оставляла запасной комплект.
Было похоже, что Кей пошел гулять и просто забыл о них, и Наташа ждала, что он скоро позвонит, весело оправдываясь. Он не звонил. Через пару дней она сама набрала его номер, но соседи сказали, что не видели его уже давно. Наташа здорово разозлилась. Еще через пару дней она заказала новый комплект ключей и решила, что выставит Кею счет, когда он снова появится.
Ее разыскала полиция. В участке ее допрашивал невозмутимый мужчина по фамилии Краули, который несколько раз и в разных выражениях переспрашивал ее, не видела ли она Сола после его исчезновения. Он спрашивал, не думает ли она, что Сол способен на убийство. Он спрашивал, что она думает об отце Сола, которого никогда не видела, и что Сол думал о нем. Он спрашивал, как она относится к полицейским.
Когда ее отпустили, и она, вся вне себя, вернулась домой, то обнаружила в двери записку от Фабиана, который ждал в пабе. Она сходила за ним и привела к себе, они накурились травки, и, услышав отрывистый смех Фабиана, Наташа включила секвенсор и смиксовала джангл-трек, используя сэмплы из «The Bill». Они назвали композицию «А пошел ты на хрен, мистер полисмен!».
Пит заходил все чаще и чаще. Наташа ожидала, что он начнет приставать к ней, как большинство типов, которые ошивались вокруг нее подолгу. Но он не делал авансов, чем сильно облегчал Наташе жизнь, потому как совершенно ее не интересовал и она не хотела, чтобы между ними вставало что-то подобное.
Он слушал драм-энд-бейс все чаще, делал все более осмысленные замечания. Она засэмплировала его флейту и вплела ее в свою тему. Ей нравились эти звуки, в них было живое дыхание. Как правило, для мелодической темы она просто создавала какую-нибудь последовательность на компьютере, но бездушие, присущее компьютерному звучанию, и безупречное качество, которым она так наслаждалась раньше, теперь стали чужими для нее. Она радовалась звукам его флейты, и маленьким паузам для дыхания, и еле слышимым вибрациям звука, когда она снижала темп, тем бесконечно малым несовершенствам, которые были признаками живой музыки. Она строила басовую линию, исходя из темы флейты.
Она постоянно экспериментировала, записывала Новые дорожки и без него. Через некоторое время она решила не разбрасываться, сосредоточить все эксперименты с флейтой в одном треке. Временами, когда они играли вместе, она резко обрывала и барабаны, и бас, и некоторые вкрапления голоса, и тогда Пит начинал свободно импровизировать. Эти записи служили ей пищей для размышления, и вот она, кажется, придумала, как они могли бы выступить вместе: джаз-джангл, новейшее и самое скандальное извращение драм-энд-бейс-канона.
Но к этому моменту Наташа с головой ушла в работу над треком, который окрестила «Город ветра». Она возвращалась к нему день ото дня, кромсала его, добавляя низов, легко касаясь флейты, закольцовывая ее.
Она совершенно четко представляла то ощущение, которого добивалась: нервные ритмы Public Enemy, особенно как в «Fear Of a Black Planet», с мелодической линией, которая будто бы то и дело оглядывается назад. Она взяла гармонию флейты и растянула ее. Повторы настораживали слушателей, и Наташа заставила флейту возражать так сильно, возвращаясь снова, и снова, и снова к ее чистейшему звуку, что эта чистота стала признаком паранойи, а не мелодичным звуком невинности.
Питу нравилось то, что она делала.
Она не позволяла слушать незаконченные треки, но иногда уступала его надоедливым просьбам и играла маленькие фрагменты, пятнадцатисекундные фразы. Правда была в том, что, несмотря на притворное раздражение, она радовалась восторженным отзывам Пита.
- Наташа, - говорил он, слушая, - ты и правда меня поняла. Гораздо лучше, чем я мог надеяться.

Краули продолжали преследовать картины убийства на Морнингтон-Кресент.
Не все подробности гибели неизвестной жертвы были преданы огласке. Оставалась тщетная, отчаянная надежда на то, что, скрывая невероятные факты, обдумывая их втайне ото всех, полиция сможет выяснить хоть что-нибудь.
Краули не верил, что это сработает.
Убийство не было связано с делом, которое он вел, но Краули приехал осмотреть место преступления. Чудовищное происшествие напомнило ему странности, связанные с исчезновением Сола и гибелью двух офицеров полиции.

Предыдущая страница 5 Следующая страница


Крысиный король 6

Поезд все еще стоял у платформы, хотя прошло несколько часов после того, как машинист в истерике позвонил в полицию, лопоча нечто бессвязное. Краткий осмотр места происшествия выявил, что «качающийся человек», о котором говорил машинист, был подвешен веревками на входе в тоннель. Обтрепанный конец той самой веревки свисал с кирпичной стены. Немногих утренних пассажиров вывели, машинист с полицейским психологом были где-то на станции.
Лобовое стекло поезда залило кровью, которая уже засыхала, превращаясь в корку. От тела погибшего почти ничего не осталось, идентифицировать личность не представлялось возможным. О зубах говорить не приходилось, после того как на лицо со всей силой обрушились стекло и металл.
От этого преступления невозможно было отвлечься, оно было повсюду: на платформе, на забрызганных стенах, оно вывалилось на контактный рельс, размазалось во всю длину первого вагона. Не было телекамер, которые записали бы исчезновение преступника или смерть жертвы. Тот и другой пришли и ушли незамеченными. Казалось, что железные колья, окровавленные обрывки веревки, изуродованное тело - все как по волшебству само собой возникло из темноты тоннелей.
Краули переговорил с детективом, расследующим дело; у того до сих пор тряслись руки, хотя он приехал на место преступления с час назад, даже больше. У Краули были лишь неясные догадки о том, как связать это с его собственным расследованием. Здесь и жестокость выглядела по-другому. Убийство полицейских казалось взрывом колоссальной ярости, но взрывом стихийным, неотвратимым в своей мощи. Здесь же налицо была картина художественного садизма, ритуальный обряд, похожий на жертвоприношение какому-то страшному божеству. Все было задумано таким образом, чтобы лишить жертву достоинства и малейшей способности к сопротивлению. Краули задавался вопросом, был ли мужчина - они нашли кусок плоти, свидетельствовавший, что это был мужчина, - в сознании и здравом уме, когда на него летел поезд. Краули поморщился, от ужаса к горлу подкатила тошнота.
Снова и снова, несмотря на различия, Краули про себя связывал эти два преступления.
Что-то общее было в этой адской непринужденности, с которой людей лишали жизни, в упоении убийственной властью, в абсолютной уверенности в том, что жертва не имела ни малейшего шанса на спасение.
Он попросил дрожащего детектива из Кэмдена связаться с ним, если будут новости, намекая на параллели, которые он, возможно, проведет между этим делом и своим.
Теперь, несколько дней спустя, Краули все еще видел во сне Морнингтон-Кресент, хаотично забрызганные стены, красный ковер внизу, мясницкий шик, страшный декор.
Он был убежден, что три (четыре?) убийства, которые он расследовал, содержат некую тайну. Загадок оставалось гораздо больше, чем того, что удалось раскопать. Против фактов не попрешь - но ему по-прежнему хотелось верить, что Сол не совершал этих преступлений. Он нашел утешение в твердой, хоть и неясной уверенности, что происходит что-то значительное, что-то пока необъяснимое, и, что бы Сол ни делал, он так или иначе не отвечал за свои действия. То ли парень испытал внезапный приступ безумия, то ли им кто-то управлял, то ли тут было что-то еще. Краули ничего не знал.

ГЛАВА 15

Пит долго уговаривал Наташу взять его в джангл-клуб. Эти назойливые просьбы раздражали ее, и она спросила наконец, почему он не сходит сам, но Пит шумно запротестовал, упирая на то, что он новичок и ему страшно (что было, если честно, совершенно справедливо, учитывая атмосферу во многих клубах). Так что во многом его нытье было оправданным.
Он придумал пару хороших отмазок. Мол, он не знает, куда идти, а если последует ужасающим советам «Time Out», то может в одиночку забрести на жесткую техновечеринку или вроде того. Наташа, наоборот, знала все места и могла бесплатно попасть на лучшую вечеринку в Лондоне. Хватало одного звонка старым знакомым, которых у нее было предостаточно в музыкальных кругах.
Что-то забойное затевалось у «Элефант-энд-Касла», в ангаре у железной дороги. Компания из «Самоволки» собиралась туда вместе со «Стайл-FM». Все хотели попасть во что бы то ни стало, Наташа тоже решила пойти послушать. Позвонил Три Пальца, знакомый диджей, предложил пойти вместе и попросил захватить с собой пару треков, которые он хотел сыграть. И сама она может запустить что-нибудь, если захочет.
Она не собиралась сразу соглашаться, но может, и стоило туда заглянуть. Она уже целый месяц нигде не бывала, а настойчивые просьбы Пита были хорошим предлогом, чтобы выбраться. Три Пальца внес ее в список приглашенных с правом приводить «кого и сколько угодно».
Фабиан тут же заявил, что тоже идет. Она питала трогательную признательность за это предложение. Кей по-прежнему не давал о себе знать, и впервые с момента его исчезновения, неделю или больше тому назад, Наташа и Фабиан заволновались. Но тотчас же забыли об этом, потому что занялись приготовлениями к вылазке в Южный Лондон.
Пит был в восторге:
- Да, да, да! Фантастика! Я так долго этого ждал! Энтузиазм у Наташи сразу пропал, как только она представила себя в роли джангл-няньки.
- Не хочу тебя расстраивать, Пит, но тебе придется расслабиться, я не собираюсь с тобой нянчиться ни там, ни где-нибудь еще. Идет? Короче, мы приходим туда, я слушаю, ты танцуешь, ты уходишь, когда захочешь, я ухожу, когда захочу. Я иду не для того, чтобы выгуливать тебя, понял?
Он странно посмотрел на нее.
- Конечно. - Он нахмурился. - Ты... странно обо мне думаешь, Наташа. Я не буду таскаться за тобой целый вечер и... мешать тебе выглядеть круто, о'кей?
Наташа раздраженно тряхнула головой и смутилась. Она действительно волновалась, что, если за ней будет плестись бледный длинношеий заклинатель змей, это не укрепит ее репутацию восходящей звезды драм-энд-бейса. Но едва она успела подумать об этом, как ее насмешливо разоблачили, и Наташа насторожилась.
Пит ухмылялся, глядя на нее.
- Наташа, я иду, потому что нашел новый вид музыки, о котором никогда раньше не подозревал, и я могу эту музыку использовать, я могу ее играть, хотя на первый взгляд и не скажешь. Иначе бы ты и не стала со мной записываться, верно?.. Поэтому не беспокойся, что твои приятели с меня обломаются, я тебе мешать не буду. Я приду просто смотреть и слушать музыку.

После очередных словесных баталий Ананси исчез. Лоплоп оставался на их территории еще день-другой, но в конце концов последовал во тьму за пауком.
Крысиный король сразу сник.
Сол спустился в канализацию, стараясь не вывалить из пакета еду, за которой и двинулся в путь по тоннелям. На улице шел дождь, затяжной, моросящий и мерзкий, в тоннели стекала вода, смешанная с кислотой, она бурлила у ног Сола, едва не сбивая с ног: стремительный поток разбавленного теплого компоста с привычным запахом разложения достигал почти двух футов в глубину.
Крысиный король не заботился о пропитании, и Сол, раздраженный этой жалостью Короля к себе, покинул тронный зал и пошел рыться в отбросах на предмет съестного. Строгий контроль Крысиного короля ослабел, нервная хватка почти сошла на нет. Когда настроение Короля ухудшалось, ослабевала и решимость постоянно держать Сола в поле зрения.
Сол знал, в чем тут причина. Его ценность для Крысиного короля объяснялась не только кровными узами. Его не хотели отпускать не потому, что он племянник, а потому, что он был полезен, потому что его особая смешанная кровь представляла угрозу для Дудочника. Теперь кампания против Дудочника тонула в мелких стычках и перебранках, малодушии и страхе, и существование Сола значило все меньше и меньше для Крысиного короля. Как он мог использовать свое оружие, не имея плана действия?
Продвигаясь по сырым тоннелям, Сол услышал звук. В бетонной трещине маячила мокрая крыса, а за ней в темноте прятались визжащие детеныши.
Крыса нерешительно стояла у серой щели, глядя сверху на стремительный поток воды. Всего шесть дюймов или около того отделяли ее от поднимавшейся воды, и уютное углубление, где она жила, могло вот-вот превратиться в подводный склеп. Она подняла глаза на ту сторону тоннеля. Напротив, отделенная бурным потоком, была еще одна нора, но в боковом ответвлении, в стороне от главного русла.
Почуяв Сола, крыса поднялась на задние лапы и по-особенному взвизгнула.
Она приседала вверх-вниз в темноте, избегая смотреть ему в лицо, уже точно зная о его присутствии. Затем снова издала звук, долгий визгливый крик, в котором сквозила насмешка, присущая крысиным голосам.
Он остановился прямо перед ней и поднял пластиковый пакет на плечо.
Крыса просила его. Она умоляла о помощи.
Она жалобно пищала, и это напомнило Солу об огромном скопище крыс, что следовали за ним две недели назад, о тех крысах, которые, казалось, были движимы голодом и отчаянием и стремились выказать ему свое почтение.
«Возьми, - сигналила ему забрызганная грязью крыса, стоя в подобострастной позе. - Возьми, возьми!»
Сол потянулся к ней, и она подпрыгнула к его руке. Из щелей в бетоне разливалась какофония писков ее крысят, и Сол сунул руку дальше в рыхлую каменистую глубину. Маленькие тельца шевелились у него в руке, тыкаясь в нее носами. Сол осторожно закрыл ладонь, защищая их пальцами, и вытащил руку, в которой дрожало маленькое семейство. Вода поднималась.
Он пересек тоннель и положил крысят на выступ, откуда мать могла перетащить их в безопасное место.
Она пятилась от него, тряся головой, в ее голосе уже не было страха.
«Хозяин, - сказала она ему. - Хозяин». Потом повернулась и утащила свое семейство в темноту.
Сол облокотился о сырую стену.
Он понял, что случилось. Он понял, чего хотела крыса. И вряд ли это понравится Крысиному королю.

К тому времени, когда он добрался до тронного зала, вода потекла еще быстрее, и уровень ее продолжал повышаться. Он начал шарить по кирпичам в поисках крышки, скрывающей вход, нашел, потянул на себя; крышка подалась, смачно отрыгнув воздух, и, закрыв за собой люк, Сол по водопаду скользнул вниз, в темноту.
Он плюхнулся в бассейн, поднялся и шагнул на сухой кирпичный пол. За спиной, у выходного отверстия, вода просачивалась в щели между кирпичами и стекала по стене, но зал был таким огромным и сток устроен настолько эффективно, что ров, образованный за счет понижения уровня пола к стенам, стал лишь немного полнее. Чтобы создать реальную угрозу наводнения в тронном зале, дождь должен был лить не переставая несколько суток.
Крысиный король задумчиво сидел в своем огромном кирпичном кресле. Сол свирепо взглянул на него. Потом начал копаться в пластиковом мешке.
- Вот, - сказал он и швырнул Крысиному королю бумажный пакет. Тот поймал его одной рукой, не глядя.
- Фалафель, - сказал Сол, - пирожное, хлеб и фрукты. Достойно короля, - добавил он дерзко, но Крысиный король проигнорировал колкость.
Сол сел у подножия трона, скрестив ноги. Содержимое его пакета было почти таким же, что и у Короля, только сладкого было больше. Пристрастие Сола к сладкому сохранилось и после его перерождения в крысу. Подгнившие фрукты становились особенно сочными, и он никогда не упускал случая побаловать себя.
Он порылся в пакете и достал персик - поверхность его была одной сплошной вмятиной. Он ел, не отрывая взгляда от угрюмого лица Крысиного короля.
- Мне осточертело все это, - наконец резко сказал он. - Что с тобой?
Король повернулся и посмотрел на него.
- Заткни пасть. Ни хера ты еще не знаешь.
- Да ты весь провонял жалостью к себе! - У Сола вырвался короткий смешок. - Ты видел, чтобы я так ныл хоть когда-нибудь? А если у кого и есть причины грустить, так это у меня. Во-первых, ты вырвал меня из моей жизни и бросил в какой-то... дурной сон... Ну да хрен с ним, ладно, проживу как-нибудь, а ведь я неплохо прижился, а? А теперь, как раз когда я научился жить как Сол - Крысиный принц, ты вконец затупил и тебе все стало параллельно. Что, черт возьми, происходит? Ты... накачал меня, подготовил хрен знает к чему, а теперь просто потерял интерес. Что мне делать?
Король высокомерно уставился на него, но видно было, что он растерян.
- Знал бы сам, что ты мелешь, кусок дерьма...
- Не разговаривай так со мной! Господи! Какого хрена тебе от меня надо? Я что, сижу здесь только для того, чтобы пинать тебя каждый раз? Трясти тебя? Заставлять снова встать на ноги? Обломись! Хочешь сидеть здесь на своей крысиной заднице ровно - твои проблемы. Пусть они с тобой сидят, и этот паукастый, и Лоплоп, вы друг друга стоите. С меня, бля, хватит!
- Что, есть предложение, ты, болтливый маленький с-с-суч-чонок? - прошипел Крысиный король.
- Да, есть. А вам стоило бы меньше трястись за свои шкуры. Только и всего. А вы боитесь, боитесь, потому что вам всем подай такой план, чтобы не пришлось подставлять свои задницы. Ладно, допустим, он у вас будет! Вы говорите, что Дудочник этот такой гнусный тип, что вам нужно поймать его, что это Последний бой, но только при условии, что никто из вас на самом деле не станет драться. И пока мы все это обсасывали тут, я четко врубился, что вы-то думали, что это буду именно я - тот, кто будет бороться вместо вас, - но у всех у вас куриные мозги, вы не можете придумать, как использовать меня, чтобы не получить ответного удара или еще чего. Так считайте, что я свалил! - Сол пылал праведным гневом.
- Дудочник хочет и твоей смерти тоже! - прошипел Крысиный король.
- Да, я это уже слышал. Но в отличие от тебя я, может быть, собираюсь делать хоть что-нибудь со всем этим!
Наступила долгая тишина. Сол подождал немного, потом заговорил снова:
- Крысы хотят, чтобы я их возглавил.
Долго было тихо, наконец Крысиный король поднял голову:
- Что?
- Крысы. В канализации. На улице, да везде. Всякий раз, когда тебя нет поблизости. Они подходят ко мне, окружают, низко кланяются, пищат, и я начинаю их понимать. Они хотят, чтобы я их возглавил. Хотят, чтобы я стал их Хозяином.
Король поднялся над троном.
- Ты, маленькая неблагодарная тварь. Ты мелкий воришка... ты маленькое дерьмо, ты с-с-сучонок, я прибью тебя, это мое, мое, понимаеш-шь, мое...
- Так отстаивай свое, ты, свергнутый, бля. - Сол стоял, глядя ему прямо в лицо, снизу, так близко, что они брызгали слюной друг на друга. - Они не хотят твоего возвращения. И они не примут тебя обратно, пока ты... не восстановишь свою честь. Кажется, на этой земле правила такие.
Сол повернулся и двинулся к выходу.
- Я ухожу. Когда вернусь, не знаю, но не думаю, что ты будешь волноваться, потому что вряд ли ты решишь меня использовать прямо сейчас. Пока меня не будет, советую тебе хорошенько обдумать, что делать дальше. Задействуй Лоплопа, Ананси, найди их и выследите ублюдка. Когда ты соблаговолишь оторвать свою задницу, может, мы и поговорим. - Он повернулся лицом к Крысиному королю. - Да, и не беспокойся о своем Волшебном Королевстве. Я не хочу становиться Королем крыс, ни сейчас, ни позже, поэтому не хотел бы лишних напрягов. Я собираюсь найти своих друзей. Вы мне надоели.
Сол повернулся и бросился из комнаты, его обдало грязной водой, и он прошел в канализацию.

Пока Сол пробирался к выходу из канализации, Крысиный король стоял в тронном зале, дрожа от ярости, судорожно вцепившись руками в плащ. Наконец он успокоился и сел.
Поразмыслил.
Потом снова подпрыгнул, впервые за все эти дни - решительно.
- О'кей, сынок, принято. Так давай поговорим о наживке, - пробормотал он про себя.
Он рванулся из зала, снова гибкий и таинственный, каким его впервые увидел Сол.
Король быстро и бесшумно продвигался между пластами земли, тогда как Сол все еще с трудом выбирал правильное направление. Он выбрался на темную улицу. На другой ее стороне ходили люди, не глядя вокруг, попадая на миг в пятно тусклого света от фонаря.
Он замер, весь обратившись в зрение. Огляделся. Потом медленно, снизу вверх осмотрел стену перед собой. Согнулся почти до земли и начал медленно продвигаться вперед, крадучись на полусогнутых ногах и пружиня при каждом шаге. Потом уставился вверх, широко раскрыл руки и, как возлюбленную, обнял кирпичную стену. Он бесшумно взбирался по стене, находя ногами немыслимые точки опоры и цепляясь пальцами за невидимые уступы в кирпичной кладке. Руки он отвел назад, сокращая мышцы, внимание его было приковано к темноте под свесом крыши.
Он резко выбросил руки вперед. Что-то отчаянно всколыхнулось, и, растревоженная ото сна, семейка грязных голубей выпорхнула из тени. Они исчезли у него за спиной. Сделав мах назад, он поймал одного; голубь пытался расправить крылья, но Крысиный король крепко его держал.
Он наклонился к своему пленнику, приблизил лицо к нему вплотную, и тот перестал трепыхаться. Теперь он смотрел птице прямо в глаза.
- Не бойся, малыш, - прошипел он. Голубь замер в ожидании.
- Я хочу, чтобы ты оказал мне услугу. Ищи по всему свету, но найди своего хозяина. Крысиному королю нужен Лоплоп. Разыщи его.
Крысиный король отпустил птицу. Голубь качнулся в воздухе, закружился и понесся над Лондоном. Король наблюдал за его полетом. Когда птица исчезла из виду, он отвернулся и растворился во мраке города.

ГЛАВА 16

Впервые после прогулки по Вестуэю Сол остался один. Его ярость утихала, но она была ему необходима, и Сол старательно подпитывал ее, не давая угаснуть совсем. Она порождала у Сола праведную решимость.
Он хотел выбраться из канализации, порождавшей клаустрофобию, хотел вдохнуть холодного воздуха. Судя по тому, что уровень воды в тоннеле стал ниже, дождь наверху заканчивался. Сол хотел выбраться раньше, чем тот совсем перестанет.
В своих блужданиях по кирпичному подземелью Сол полагался лишь на интуицию. Ветвившиеся тоннели отличались друг от друга весьма условно, и привычные механизмы ориентировки не помогали. Наверху он знал, где находился, и понимал, куда идти. Здесь же он ощущал только смутные импульсы, побуждавшие его каким-то звериным чутьем находить дорогу из одного уголка паутины тоннелей в другой, прислушиваясь к сигналам первобытного радара своего подсознания. Он даже не знал, бывал ли раньше там, где теперь пролегал его путь, или он здесь впервые. Неважно. Лишь окрестности тронного зала резко отличались, и, казалось, все дороги в подземелье сходятся к нему.
Ныряя в узкие, с нависающим сводом, тоннели, он пригибал голову.
Сол слышал вокруг цокот коготков, беспокойное повизгивание. Он видел сотни бурых головок, выглядывающих из кирпичных щелей.
- Привет, крысюки, - шептал он на ходу.
Он увидел перед собой старую ржавую лестницу, с которой в дождевой поток капала бурая вода. Он ухватился за нее, под его тяжестью лестница стала крошиться, и Сол поторопился вскарабкаться наверх, пока она не развалилась окончательно. Он надавил на крышку люка и высунул голову на Эджвер-роуд.

Наступали сумерки. На улице было полно ливанских кондитерских, стоянок мини-кебов, дешевых мастерских по ремонту электротехники, грязных видеопрокатов оптовых складов одежды с нарисованными от руки вывесками. Сол поднял взгляд на высотку через дорогу. Далеко на западе край небосвода был еще прекрасного ярко-синего цвета, плавно переходящего в черный. На фоне темнеющего неба контуры зданий казались неестественно четкими.
Сол аккуратно высунул голову в люк на тротуаре, спокойный, уверенный в том, что, если соблюдать правила и держаться в тени, его никто не увидит и не услышит. Он просочился в щель, дождавшись интервала в потоке пешеходов, и, выгнувшись, выбрался наружу, распространяя вокруг себя гнилостный запах.
Он обернулся, чтобы закрыть крышку, и услышал шипение множества голосов. Заглянув внутрь, Сол встретил глаза десятков крыс, ненадежно висевших на гнилой лестнице.
Он разглядывал их, они - его.
Он хмыкнул и задвинул крышку на место, но не до конца, оставив темную щель. Потом наклонился к ней и прошептал в самое отверстие: «Встретимся у мусорных баков».
Сол вскочил на ноги. Затем сунул руки в карманы и как ни в чем не бывало стал не спеша прогуливаться по улице. Чуя запах при его приближении, люди норовили посторониться, освобождая в толпе проход. За его спиной из канализации высунулась одна бурая головка, за ней другая, за ними устремились остальные крысы. Какой-то торговец заметил их и поднял крик, все тут же уставились на крышку люка. Но к этому моменту крысиный поток почти иссяк, животные, невидимые, расползлись и растворились в щелях города.
Сол все так же неторопливо прохаживался, когда на улице за его спиной началось столпотворение. Люди в панике неслись прочь от открытого люка.
- Какого черта он тут открыт? - прорезался чей-то вопль на фоне арабского галдежа.
Сол скользнул в темноту ближе к краю улицы. Крысы уже исчезли, и социально ответственные граждане аккуратно водрузили на место железную крышку. Сол медленно повернулся и вызывающе прислонился к стене. Он внимательно рассматривал свои ногти.
В нескольких футах справа он заметил беспорядочно приткнутые один к другому мусорные баки; из них вывалились мешки, от которых доносился слабый запах пахлавы, конечно же, с примесью гнили. Из мешков послышалось шуршание. Над черной пластиковой грудой показалась измазанная медом голова. Вокруг нее тут же появилось множество других.
- Наелись? - прошипел Сол, не раскрывая рта. - Отлично.
В ответ из баков донеслось негромкое повизгивание.
Чуть поодаль, в царстве кондитерских, неуверенно посмеивались те, кто объединил свои усилия, чтобы снова запечатать канализацию. Они делились сигаретами и нервно осматривались, побаиваясь, что крысы вернутся.
Сол подошел к мусорным бакам.
- Итак, отряд, - сказал он спокойно. - Покажите, на что вы способны. Первый переулок направо, шагом марш, бесшумно, как... как мыши? Ни пуха. Я верю в вас.
Взрыв - и сотня бурых торпед бросилась из укрытия. Сол наблюдал, как они исчезали в водосточных трубах, в стенах, пролезая в щели между кирпичами, и растворялись в темноте, что начиналась от самых карнизов зданий и спускалась вниз. Баки сразу опустели.
Сол медленно и осторожно развернулся на пятках. Он тяжело волочил ноги, еле передвигая их. Опустив голову на грудь, он брел и размышлял.
Он чувствовал себя так, будто вдруг растратил всю свою силу.
Сол задумался: а чего он вообще хотел добиться? Взять реванш? Развеять скуку? Бросить вызов?
Он становился Крысиным королем. Но так ли это? Правда ли он Король? Непонятно. Он не просил крыс следовать за ним, но хотел убедиться, что может им приказывать.
Он понимал, что следует опасаться Дудочника, что надо подумать и составить план, но не мог, сейчас не мог. Он был в замешательстве, разуверился, чувствовал, что его предали. Он дал понять это Крысиному королю. Тому, который не искал его, не пытался остановить его, не стремился его вернуть.
Он не знал, что Крысиный король думает, не знал, куда идти и когда возвращаться. И, кроме того, он ощущал полнейшую бессмысленность собственной свободы. Долгое время его переполняло чувство вины перед отцом - ведь он так и не оправдал родительских ожиданий. Потом его переполняли чувства к Крысиному королю, переполняли тревога и изумление.
Теперь внутри стало пусто, абсолютно и неожиданно. Он чувствовал себя совершенно одиноким. Чувствовал легкость, будто с каждым шагом земное притяжение понемногу его отпускало. Будто он терпел целый день и наконец помочился или очень долго нес тяжелый груз, так долго, что успел забыть о нем, а теперь сбросил. Он чувствовал, что его несет ветром и он не может остановиться. И каждое движение, впервые за все время, что он мог припомнить, вообще впервые в жизни, зависело только он него.

Впереди в переулке кто-то пронзительно вскрикнул, Сол чертыхнулся и бросился туда. Он повернул за угол и вгляделся в темноту. В нескольких футах от Эджвер-роуд у черного входа в магазин лежала девушка: грязное лицо, грязные каштановые волосы. Она неловко сидела, плотно упакованная в серовато-голубой спальный мешок. На лице гримаса ужаса, рот растянут, будто разорван от уха и до уха, голос сиплый. Сола она не заметила и не отрываясь смотрела на стену перед собой.
Сплошной поток крыс извергался лавиной и переливался через край стены. Крысы двигались почти бесшумно, слышалось только монотонное мерное царапанье.
Спальный мешок медленно соскользнул с плеч девушки, она так и застыла, прижав руки к лицу. Крысы кишели вокруг нее, поглядывая на Сола, и умоляюще попискивали, ожидая одобрения. Когда он шагнул к скованной ужасом девушке, крысы ретировались.
Она не поглядела на него: лавина поспешно удирающих тел все еще владела ее вниманием. Здесь было гораздо больше крыс, чем Сол видел в канализации. К ним присоединились сородичи из окрестных домов. Сол взглянул на них, потом повернулся к девушке.
- Ну, ну, - сказал он мягко и присел перед ней на корточки. - Без паники, ш-ш-ш...
Девушка скользнула по нему взглядом, и он услышал ее голос:
- О Боже, Ты видишь, они пришли за мной, Господи...
Она говорила хрипло, чуть задыхаясь, будто ей не хватало воздуха, будто один страх вынуждал ее говорить.
Сол быстро взял ее лицо в ладони и повернул к себе. Зеленые глаза девушки были необычайно широко открыты.
- Послушай меня. Ты не поймешь, но только не волнуйся. Ш-ш-ш, ш-ш-ш, эти крысы мои. Они не причинят тебе вреда, понимаешь?
- Но крысы хотели меня съесть, они пришли, чтобы съесть меня и...
- Заткнись! - На секунду стало тихо. - Теперь смотри.
Сол все еще держал ее голову руками и теперь медленно стал поворачивать ее, до тех пор пока девушка не увидела крыс, которые ждали в тени, и когда ее глаза снова расширились, а мышцы вокруг рта напряглись, Сол резко вскинул голову и прошипел: «Исчезните!»
Шквал лап и хвостов. Крысы скрылись из виду.
Переулок опустел.
На лице девушки читалось недоумение. Она смотрела по сторонам, когда Сол от нее отодвинулся, вытягивала шею и тревожно осматривалась. Сол опустился наземь рядом с ней и оперся спиной о дверь. Справа, всего в десяти футах от себя, он видел огни Эджвер-роуд. И вновь он подумал, что все происходит так близко от реального города, но никто ничего не замечает. Всего несколько шагов в сторону - а кажется, они где-то в другом мире.
Девушка обернулась к нему. Ее голос дрожал.
- Как ты это сделал? - спросила она все еще очень громко.
- Я же сказал, - ответил он. - Эти крысы мои. Они будут делать все, что я скажу.
- Это какой-то фокус? Дрессированные крысы? Ты их не боишься?
Ее взгляд метался из стороны в сторону. Голос звучал неестественно громко и резко. Но ее паника улеглась слишком быстро. Она говорила с ним, как ребенок. Сол вдруг понял, что девушка, возможно, душевнобольная.
«Не обращайся с ней, как с ребенком, - думал он предусмотрительно. - Не надо ее опекать».
- Я не боюсь крыс, нет, - сказал он осторожно. - Я их понимаю.
- Я чуть не обосралась от страха. Думала, они пришли за мной!
- Прости меня. Я не знал, что здесь кто-то есть, когда посылал их в переулок.
- Удивительно, что ты это умеешь. То есть заставить крыс делать то, что ты хочешь!
Она улыбнулась.
Снова стало тихо. Сол огляделся, но крыс не было видно. Он обернулся к своей собеседнице. Ее глаза по-прежнему метались, как мухи.
- Как тебя зовут? - спросил он.
- Дебора.
- Я Сол.
Они обменялись улыбками.
- Теперь ты знаешь, что эти крысы мои, - медленно сказал он, - и ты еще боишься их?
Она вопросительно взглянула на него. Сол глубоко вздохнул. Он не знал, что еще случится. Не знал наверняка, что он делает. Но радовался каждому своему слову. Впервые после того, как он встретил Кея, он говорил с живым человеком. Он получал удовольствие от каждой фразы. Он не хотел, чтобы разговор заканчивался.
- Я думаю, что могу позвать их обратно.
- Не знаю, мне кажется... разве они не грязные и все такое?
- Только не мои. И если я скажу «нет», они тебя не тронут.
Дебора покачала головой. Она еле заметно и испуганно улыбалась.
- Знаешь... не знаю, просто не знаю...
- Не надо бояться. Вот смотри. Я позову их и покажу, как они делают все, что я захочу.
Сол чуть повернул голову. Он чуял крысиный запах. Крысы ждали, не показываясь на глаза, охваченные трепетом.
- Поднимите головы, - сказал он твердо, - только головы.
В мусорной куче что-то зашевелилось, и оттуда высунулась сотня головок, покрытых гладкой блестящей шерстью, как тюлени на волнах.
Дебора вздрогнула и закрыла рот руками. Она затрясла головой, и Сол увидел, что она смеется.
- Ничего себе... - сказала она, не отнимая рук.
- Вниз, - сказал Сол, и головы исчезли. Дебора опять восторженно рассмеялась.
- Как у тебя это выходит?
- Они должны делать то, что я говорю, - сказал Сол. - Я их хозяин, я им приказываю. Я - их повелитель.
Она испуганно взглянула на него. Сола не покидала мысль о том, что он ведет себя безответственно. Он задумался, не причинит ли девушке вреда. Она живет в другом, реальном мире, сказал себе он, но тут же понял, что происходящее сейчас - тоже реальность, нравится это кому-то или нет. И он хотел продолжить беседу с ней.
- Хочешь есть, Дебора? - Она кивнула. - Тогда я принесу тебе еды.
Он подскочил, прокрался на Эджвер-роуд и вернулся несколько минут спустя с двумя пирожными, замысловато украшенными фисташками и сахарной глазурью, которые он положил на колени Деборы.
Она откусила кусок, облизала губы. Да, она была голодна.
- Я спала, - сказала она глуховатым от сладости голосом. - Сквозь сон я услышала крыс, они разбудили меня. Ничего, все в порядке. Я рада, что проснулась. Я плохо спала, правда, мне снились кошмары.
- Разве так страшно - проснуться от нашествия крыс?
Она коротко хохотнула.
- Только в первый момент, - сказала она. - Теперь-то я знаю, что они делают только то, что ты им прикажешь. Это здорово.
Дебора покончила с пирожным. Ела она очень быстро.
Послышалось тихое царапанье. Крысы теряли терпение. Сол резко приказал им затихнуть, и звук прекратился. «Как легко, - подумал он, - как просто управлять ими». Это его даже не возбуждало.
- Ты не собираешься сейчас ложиться, Дебора?
- Что ты имеешь в виду?
Ее голос вдруг стал недоверчивым, даже испуганным. Она тревожно захныкала и укуталась в спальный мешок. Сол потянулся к девушке, но та в ужасе отпрянула, и до него дошло, что прежде подобные предложения значили для нее совсем другое.
Сол знал, что уличная жизнь жестока. Он задумался о том, как часто ее насиловали, и убрал руки, подняв их кверху: «Сдаюсь!».
- Прости, Дебора, я ничего такого не имел в виду. У меня и в мыслях не было. Я одинок и подумал, мы могли бы прогуляться вместе.
Она все еще смотрела на него полными ужаса глазами.
- Я не настаиваю... Ну, если хочешь, я уйду. - Но он не хотел уходить. - Я хочу показать тебе город. Я проведу тебя везде, где только захочешь.
- Я не знаю, не знаю, чего ты хочешь... - заныла она.
- Разве тебе не хочется развеяться? - спросил он в отчаянии. - Разве тебе не скучно? Клянусь, что не прикоснусь к тебе, ничего тебе не сделаю. Мне просто нужна компания.
Сол взглянул на девушку и понял, что она колеблется. Он придал лицу глупое выражение, шутовское, печальное, театрально зашмыгал, так, что самому стало противно.
Дебора нервно рассмеялась.
- Пожалуйста, - сказал он, - пойдем.
- Э... о'кей... - Она выглядела довольной, даже несмотря на то что нервничала.
Он ободряюще улыбнулся.
Он чувствовал смущение и ужасную неловкость. Даже элементарная вежливость давалась ему с трудом. Ему стало легче оттого, что он не спугнул ее.
- Если хочешь, Дебора, я поведу тебя на крышу и покажу, как можно легко и быстро передвигаться по Лондону пешком. Можно я... - Он помедлил. - Можно я позову крыс?

ГЛАВА 17

- Позови их, позови крыс, - сказала она после недолгих уговоров.
Было ясно, что, несмотря на страх, ей жутко любопытно. Сол протяжно свистнул, и крысы появились снова, стараясь выказать рвение.
Сол не знал, как он ими командует. Казалось, им было все равно, говорит он слова, свистит или покрикивает. Он не думал, как заставить их повиноваться; они реагировали не на звуки, которые он издавал, они его просто чувствовали. Он посылал им импульс, облекая его в звук, и они повиновались.
Он построил крыс рядами, к большому удовольствию Деборы. Он приказывал им двигаться вперед и назад. Он заставил их забавно прыгать, чтобы прогнать Деборин страх, и тогда она даже потрогала одну. Девушка боязливо погладила ее, и Сол довольно заурчал, удерживая крысу, - та не паниковала, не кусалась и не убегала.
- Не обижайся и не подумай ничего, Сол, я ничего такого не хочу сказать, но знаешь, от тебя так пахнет, - сказала она.
- Так пахнет там, где я живу. Понюхай, это не так ужасно, как тебе показалось вначале.
Она наклонилась и понюхала его, сморщив нос и сконфуженно тряхнув головой.
- Можно привыкнуть, - сказал он.
Когда страх Деборы прошел, Сол предложил начать прогулку. Она еще раз нервно взглянула на него, но согласно кивнула.
- Куда? - спросила она.
- Ты доверяешь мне? - сказал Сол.
- Думаю, да...
- Тогда держись.
Сначала она не поняла, но потом испугалась, не веря, что Сол сможет ее удержать. Он потянулся к ней тихо, медленно, чтобы не испугать, и, когда убедился, что ее боязнь насилия исчезла, легко подхватил, удерживая на вытянутых руках, чувствуя, как мышцы наливаются крысиной силой. Дебора довольно рассмеялась.
Сол ощущал себя, суперменом.
Человек-крыса, думал он, держа девушку на руках. Вот и нашлось применение для его странной крысиной силы. Помогать убогим. Носить их по Лондону быстрее, чем дерьмо несется по канализации. Он ухмыльнулся, глумясь над самим собой.
- Вот видишь. Я же говорил, что смогу поднять тебя. Давай посажу на спину.
- М-м-м... - Дебора мотнула головой, как ребенок, к которому пытаются подольститься. - М-м-м-м... О'кей.
- Вот и славно. Идите сюда.
Крысы подбежали чуть ближе, расслышав приказ в голосе Сола.
Каждый раз, когда они приближались, Дебора все еще нервно поглядывала на них, но страхи по большей части уже забылись.
Сол наклонился, подставляя ей спину. Она вылезла из мешка.
- Это взять? - спросила она, но Сол покачал головой.
- Просто спрячь где-нибудь. Я верну тебя обратно. Дебора робко взобралась на спину Солу, и он снова поразился, какой тонкой и призрачной была ее связь с реальным миром, раз она так легко согласилась. У большинства людей предложение покатать их на спине по крышам вряд ли встретило бы такое живое согласие.
Ирония заключалась в том, что, поверив ему, она оказалась права.
Он поднялся, и девушка взвизгнула, будто скакала верхом на ярмарочной лошадке.
- Тише, тише! - завопила она, и Сол шикнул, призывая к молчанию.
Он шагнул в проход и услышал вокруг топот сотен крысиных лапок. «Так же и я перебрался из одного мира в другой, - подумал он, - въехав в свой новый город на спине крысы. Все повторяется».
Он остановился под окном, что выглядывало в девяти футах выше.
- Увидимся наверху, - прошипел он крысам, и те снова быстро исчезли. Ему было слышно царапанье коготков по кирпичу.
Сол подпрыгнул и ухватился за окно, Дебора закричала, судорожно вцепилась пальцами ему в спину, крик ее становился все громче. Он болтал ногами над землей, отталкиваясь от стены носками тюремных ботинок.
Он прикрикнул на Дебору, велев ей замолчать, но она не успокоилась, бессвязный вопль перешел в слова протеста.
- Стой-стой-стой! - вопила она, и Сол, боясь, что их обнаружат, вскочил на окно и прижался к стеклу, потом быстро стал карабкаться выше, полный решимости вывести Дебору из пределов слышимости, пока она не скомандовала ему спускаться.
Он взобрался на крышу дома. «Еще не так быстро, как Крысиный король, но так же ловко», - думал он, поднимаясь. От страха у Деборы сел голос. «Мне это знакомо», - подумал Сол и улыбнулся. Он поднялся наверх так быстро, как только мог.
Тяжесть тела на спине почти не чувствовалась. Усеянная окнами, трещинами, выступами, водосточными трубами, стена не была сложной для подъема. Но Сол знал, что для Деборы это просто сплошная кирпичная стена. Крыша дома была плоской, с ограждением; Сол ухватился за него, подтянулся и оказался со своей ношей над городом.
Он поставил Дебору на бетон, и девушка тут же вцепилась в Сола, часто дыша.
- Знаешь, Дебора, прости, что напугал тебя, - сказал он торопливо. - Я знал, что ты не согласишься, если я расскажу внизу, куда собираюсь тебя повести, но клянусь, ты все время была в безопасности, я не стал бы рисковать твоей жизнью.
Она что-то бессвязно бормотала. Он сел рядом и мягко положил ей руку на плечо. Девушка вздрогнула и повернулась к нему. Ее лицо поразило Сола. Она не выглядела испуганной, хотя сильно дрожала.
- Как ты это делаешь? - выдохнула она. Вокруг суетились крысы, рвавшиеся выказать свою преданность. Сол подхватил Дебору и поставил на ноги. Потом потянул ее за рукав. Не отрывая от него глаз, она позволила подтащить себя к ограждению. Небо успело уже совсем потемнеть.
Они поднялись не очень высоко; их было видно сверху, из окон окрестных гостиниц и блочных домов, а им самим были видны внизу другие здания, с крышами пониже. Они оказались как раз на средней высоте. Можно было обозревать черное кружево веток над Риджентс-парком. Граффити здесь было меньше, но еще встречались. Тут и там стены зданий пестрели яркими надписями, лейблы красовались в самых труднодоступных местах. «Я не первый, кто поднялся сюда, - думал Сол, - а ведь те, другие, они не крысы». Его восхитила их бесшабашная храбрость. Влезть на такую стену со спреем и написать «BOOMBOY!!!» прямо здесь, где заканчиваются кирпичи, - это бесстрашный поступок. «А для меня ничего необычного, - думал он, - я могу это сделать, ведь я же крыса». Дебора смотрела только на него. Время от времени она переводила взгляд на раскинувшуюся внизу панораму, но Сол впечатлял ее гораздо больше. Она смотрела на него с изумлением. Сол обернулся к ней. Он упивался ее восторгом. Так замечательно, так здорово поговорить с кем-нибудь, кто не крыса, не птица, не паук.
- Должно быть, это удивительно - управлять всеми крысами, - сказала она, оглядывая их бесчисленные ряды.
Они стояли чуть поодаль, тихие и внимательные, начиная слегка суетиться, если на них долго не обращали внимания, но как только Сол оборачивался и смотрел на них, они успокаивались.
Сол рассмеялся ее словам.
- Удивительно? Черт, я так не думаю. - Он не смог сдержать злости, даже если она этого и не поняла. - Хочешь, я расскажу тебе о крысах? - сказал он. - Крысы ничего не делают. Целыми днями. Они едят разную дрянь, все, что найдут, бегают повсюду, опрыскивают мочой стены, иногда они гоняют или, скорее, даже дерут тех, кто вторгается на их территорию в канализации. Уверен, они считают, что выдумали этот мир. Но они ничтожества.
- Совсем как люди! - сказала Дебора и довольно рассмеялась, будто сказала что-то умное. И повторила.
- Они ничтожны, как люди, - сказал Сол тихо. - Это старый избитый миф.

Сол попросил ее рассказать о себе, и Дебора выдала несколько расплывчатых фраз. Она никак не объяснила свою бездомность, смутно пробормотала что-то о неспособности чем-то распорядиться. Сол почувствовал себя виноватым, потому что ему это было неинтересно. Не то чтобы ему не было дела до ее проблем: нет, он ужаснулся тому, что она тоже изгой в этом городе, и в нем всколыхнулась прежняя злость на правительство, так усердно прививаемая отцом. Сол очень сочувствовал Деборе. Но в тот момент он хотел не обсуждать ее проблемы, а просто говорить с ней, потому что она была живым человеком. Просто человеком. Пока она говорила и слушала, ему было все равно, что она скажет. И он расспрашивал о ее жизни, потому что изголодался по человеческому общению.
Вдруг он услышал звук, похожий на хлопанье крыльев или биение полотнища на ветру. Порыв ветра в лицо. Он посмотрел вверх, но ничего не увидел.
- Я вот что тебе скажу, - сказал он. - Ничего удивительного в этих крысах нет. Хочешь, сходим ко мне домой?
Она снова сморщила нос.
- Туда, где так пахнет?
- Нет. Я подумал о том, чтобы заглянуть в свой настоящий дом.
Он говорил спокойно, но при мысли об этом у него сбилось дыхание. Что-то в ее замечаниях насчет крыс напомнило ему, откуда он. Оторвавшись от Крысиного короля, он захотел вернуться, прикоснуться к своим корням.
Он тосковал по отцу.
Дебора с радостью согласилась. Сол снова посадил ее себе на спину, и они отправились в путь, сопровождаемые армией крыс, над Лондоном, по местам, которые он быстро узнавал.
Иногда Дебора зарывалась лицом ему в плечо, иногда опасно откидывалась назад и смеялась. Сол перехватывал ее поудобнее, чтобы сохранять равновесие.
Он двигался не так стремительно, как Крысиный король или Ананси, но тоже довольно быстро. Он старался все время оставаться наверху и очень ненадолго и неохотно касался земли, смутно припоминая правила какой-то детской игры. Иногда плоскость крыши резко обрывалась, и ему ничего не оставалось, как спускаться вниз по пожарной лестнице, или водосточной трубе, или щербатой кирпичной стене, и быстро перебегать по тротуару, чтобы поскорее вскарабкаться наверх.
Повсюду он слышал крыс. Они сами выбирали путь, но постоянно были рядом, то исчезали, то появлялись снова, сновали туда-сюда перед глазами, то забегали вперед, то отставали. И он постоянно ощущал еще чье-то присутствие: где-то рядом был источник того хлопающего звука. Вот и опять он услышал слабый трепет то ли крыльев, то ли ветра, легко пробежавший по лицу. В этот момент он двигался вверх и не остановился, но запомнил смутное ощущение, словно кто-то его преследовал.
Периодически он останавливался осмотреться и передохнуть. Маршрут был коротким. Сол ориентировался по пунктирам огней Эджвей-роуд, как по карте; когда их стало меньше, он понял, что Эджвей-роуд перешла в Майда-Вейл. Дальше он двигался по маршруту девяносто восьмого автобуса, мимо хорошо знакомых ему наземных ориентиров - например, этой башни, над крышей которой выступали красные балки, образуя клетку.
Дома сделались примерно одной высоты; все реже встречались многоэтажки. Сол знал, где они: прямо перед Килбурн-Хай-роуд был участок, застроенный жилыми домами, который легко можно было принять за пригород. «Terra cognita», - подумал Сол. Земля обетованная.
Он пересек улицу так быстро, что Дебора едва успела понять, что произошло. Сол просто взлетел в темноту между Килбурном и Уилсденом, преодолевая последний рубеж, отделявший его от дома.

Они стояли перед «Террагон-Меншн». Сол боялся.
Чувства переполняли его, он затаил дыхание. Он прислушался и по наступившей тишине понял, что эскорт крыс бесшумно испарился. Он остался наедине с Деборой.
Сол медленно скользнул взглядом вверх по стене, осмотрев кирпичное однообразие, разорванное лишь окнами - почти во всех было темно, только кое-где за тонкими занавесками горел свет. На самом верху виднелось то самое окно, из которого выпал отец. Его так и не застеклили, видимо, до завершения полицейского расследования, хотя и затянули прозрачной пленкой. В оконной раме виднелся тонкий край разбитого стекла.
- Мне пришлось быстро уйти отсюда, - прошептал он Деборе. - Мой отец выпал из этого окна, и они считают, что это я его вытолкнул.
Она в ужасе уставилась на него.
- Ты? - еле слышно пропищала она, но тут же замолчала, увидев выражение его лица.
Он тихо направился к подъезду. Девушка шла следом, обхватив себя за плечи, дрожа и тревожно озираясь вокруг. Он провел рукой по двери, молча, без усилий что-то сделал с замком. Затем стал подниматься по ступеням. Он ступал совершенно бесшумно, двигаясь как во сне. За ним, вздрагивая, шла Дебора, волнение спутника передавалось ей. Она еле переставляла ноги, казалось, что она плачет, но не слышалось ни звука.
Дверь в квартиру была крест-накрест заклеена синей лентой. Сол посмотрел на нее и решил разобраться в своих чувствах. Он не чувствовал себя оскорбленным и поруганным, как можно было предположить. Он испытывал странное спокойствие, будто эта лента защищала его дом от посторонних, запечатывая его, как мемориальную капсулу.
Он осторожно потянул ленту. Та подалась и отклеилась, легкая и бесплотная, будто ожидала, что ее сейчас оторвут. Сол открыл дверь и шагнул в темноту, туда, где умер его отец.

ГЛАВА 18

Было холодно, так же холодно, как в ту ночь, когда пришла полиция. Сол не стал включать свет. Света с улицы было достаточно. Не теряя времени, он толкнул дверь гостиной и вошел.
Комната была пустой, всю мебель вынесли, но Сол не обратил на это внимания. Он смотрел на окно, на осколки, торчавшие из рамы. Он решился взглянуть, зная, что это выведет его из равновесия, подорвет его силы. «Это просто дыра, - думал он, - разве не так?» Разве это не просто дыра? Пленка то вздымалась, то опадала с треском хлыста.

Предыдущая страница 6 Следующая страница


7 Чайна Мьевиль

- Сол, я боюсь...
Он наконец сообразил, что Деборе почти ничего не видно при таком освещении. Она стояла на пороге комнаты, не решаясь войти. Сол понял, что темно-желтого света фонарей, горящих снаружи, хватало лишь на то, чтобы осветить его силуэт. Он вздрогнул, рассердившись на самого себя. Он обращался с ней так непринужденно, что даже забыл: она другая. Он метнулся обратно через всю комнату и схватил ее.
Он горячо ее обнял, и она подалась навстречу. Это не было влечением, хотя он чувствовал, она ждала этого или, по крайней мере, не возражала бы. Но получилось бы, что Сол воспользовался ситуацией и поступил нечестно, а она ему так нравилась и он был так бесконечно ей благодарен. Они стояли, обнявшись, и он почувствовал, что дрожит не меньше, чем она. «Все же я еще не совсем крыса, - подумал он уныло. - А она боится темноты. Надо ее как-нибудь успокоить».
Посреди комнаты на полу валялась книга.
Он неожиданно увидел ее поверх плеча Деборы. Она почувствовала, как он оцепенел, и чуть не закричала от ужаса, обернувшись посмотреть, что же его так поразило. Он торопливо стал ее успокаивать и извиняться. Она не могла увидеть книгу в темноте.
Это была единственная вещь в комнате. Не было ни мебели, ни картин, ни телефона, никаких других книг, кроме этой.
Сол решил, что это не случайность. Они не могли вынести из квартиры все, а это оставить. Сол узнал ее. Старый, очень толстый альбом в красном переплете, формата А4, некоторые страницы в нем давно оторвались и теперь торчали, просто вложенные внутрь. Отцовский альбом для наклеивания вырезок.
Альбом был неотъемлемой частью жизни Сола. Каждый раз отец вытаскивал его откуда-то из тайника и старательно вырезал какую-нибудь газетную статью, бормоча себе под нос. Он наклеивал статью в альбом и делал заметки на полях красной ручкой. А иногда ничего не наклеивал - просто писал. Часто - Сол знал - эти порывы были вызваны политическими событиями, и тогда отец хотел запечатлеть свои рассуждения о происходящем, но иногда Сол совсем не понимал, что побуждало отца вести эти записи.
В раннем детстве альбом притягивал Сола, и ему всегда хотелось туда заглянуть. Отец показывал сыну некоторые вырезки со статьями о войнах и сражениях и лаконичные красные пометки вокруг них. Но это личный альбом, объяснял он, и не позволял Солу изучить его до конца. «Кое-что здесь очень личное, - объяснял он терпеливо. - Кое-что не для посторонних глаз. Кое-что только для меня».
Сол отстранился от Деборы и поднял альбом. Открыл его с конца. Поразительно, в нем еще оставалось несколько чистых страниц. Он медленно пролистал назад, дойдя до последней страницы, которую заполнил отец. Веселая история из местной газеты о кампании по сбору средств для консерваторов, пострадавшей от целого ряда бедствий: обрыва электричества, повторной регистрации и пищевого отравления. Рядом с ней, отцовской рукой, аккуратными печатными буквами было выведено: «Бог видит все!!!»
Еще раньше - история о длительной забастовке в ливерпульских доках и приписка отцовской рукой: «Кусочек информации проламывает брешь в тщательно охраняемой стене молчания! Почему конгресс профсоюзов так и не добился цели?!»
Сол перевернул страницу назад и восхищенно улыбнулся, когда понял: отец размышлял над песнями, которые взял бы с собой на необитаемый остров. Вверху страницы перечислялись старые джазовые композиции, все с аккуратными знаками вопроса, а ниже - список в первом приближении. «1. Элла Фицджеральд. Что именно??? 2. «Strange Fruit» [«Странный плод» (англ.), песня Билли Холидей.]. 3. «All the Time In the World» [«Все время на свете» (англ.).] Сачмо. 4. Сара Воэн, «Lullaby of Birdland» [«Колыбельная страны птиц» (англ.).]. 5. Телониус? Бэсси? 6. Бесси Смит. 7. Еще Армстронг, «Мэкки-Нож». 8. «Интернационал». Почему нет? Книги: Шекспир, никакой чертовой Библии! «Капитал»? «Манифест компартии»? Из роскоши: Телескоп? Микроскоп?»
Дебора опустилась на колени рядом с ним.
- Это альбом моего отца, - объяснил он. - Смотри, это и вправду занятно...
- Как он сюда попал? - спросила она.
- Не знаю, - сказал он после паузы.
Он говорил и переворачивал страницы, просматривая вырезки, в основном о политике, но то там то тут попадались и просто статьи на разные темы, которые почему-то заинтересовали отца.
Он прочел коротенькие заметки о грабителях египетских гробниц, о гигантских деревьях в Новой Зеландии, о развитии интернета.
Сол начал захватывать по нескольку страниц сразу, пропуская записи за целые годы. Ближе к началу записей стало больше.

07.07.88: Профсоюзы. Нужно прочесть старые выступления! Сегодня на работе - долгий спор о профсоюзах с Дэвидом. Он все говорит об их неэффективности и т. д. , и т. п. , и я склонен согласиться, но это слишком просто, соглашаться со всем, что бы ни обсуждалось, хотя единство мнений крайне важно! Он не понимает ничего. Нужно перечитать Энгельса о профсоюзах. Смутно припоминаю большое впечатление от прочитанного, но не хочется попадать в глупое положение. Сол по-прежнему выглядит мрачным. Совсем не понимаю, что с ним. Видел книгу о проблемах тинейджеров, хотя не помню где. Надо найти.

На Сола нахлынула волна безнадежной любви, как в тот раз, когда он показывал Фабиану книгу, подаренную отцом. Сол думал тогда, что все это чушь, что старик все делает не так, но его единственным желанием было понять сына. Может быть, он выбрал для этого неверный путь. «Я тоже был не прав», - подумал Сол.
Назад, назад, он пролистывал годы. Дебора прижалась к нему, чтобы согреться.
Он прочел о том случае, когда отец поспорил с учителем истории, как лучше рассказывать на уроках о Кромвеле.

Нет, если по-честному, может быть, не мне судить о том, как говорить о буржуазии десятилеткам, но разве надо ее приукрашивать! Ужасный человек, да (Ирландия и т. д.), но нужно уяснить природу революции!

Он прочел заметку, в которой упоминалось об одной из подружек отца - «М». Он совсем не помнил ее. Он знал, что отец встречался с женщинами вне дома. Но не предполагал, что в последние шесть или семь лет жизни у отца были с кем-нибудь романтические отношения.
А вот - о праздновании его пятого дня рождения. Сол помнил этот день: ему подарили сразу два индейских головных убора, и он помнил, что взрослые волновались, как же ребенок к этому отнесется, но он был в восторге. Иметь не одну, а сразу две замечательные штуковины, сплошь в перьях... Он помнил свою радость.
Сол искал самое первое упоминание о себе или, может быть, об умершей матери, которую дневник аккуратно обходил молчанием. Ему на глаза попалась дата: 02.08.72, единственная запись за тот год, когда он родился, сама дата рождения, очевидно, не зафиксирована. Не было приложено никаких вырезок. Сол прочел первые несколько-слов и нахмурился.

Уже несколько недель с момента нападения, о котором я действительно не хочу говорить. Е., слава богу, очень сильная. Конечно, еще всего боится, переулков и т. д., но в целом поправляется на глазах. Продолжаю спрашивать ее, правда ли не стоит заявлять в полицию. «Разве ты не хочешь, чтоб его поймали?» - спросил я, и она ответила: «Нет, я только не хочу его больше видеть». Ничего не могу поделать, думаю, это ошибка, но таково ее решение. Пытаюсь угадывать все ее желания, но видит Бог, как это трудно. Хуже всего, конечно, ночью. Не знаю, что лучше: успокаивать, обнимать или совсем не прикасаться, и она, кажется, тоже не знает. Определенно, хуже всего, когда плачет и т. д. Хожу вокруг да около. Е. прошла тест, и она беременна, это факт. Не уверен, конечно, но тщательно сверил по срокам, очень похоже на правду. Обсуждали аборт, но Е. не перенесет его. После долгих трудных разговоров решили, будь что будет. Не записал, потому что никому не нужно знать. Надеюсь, все обернется хорошо. Честно говоря, боюсь за ребенка. Сам еще не знаю, как приму его. Надо быть сильным ради Е.

В груди у Сола стало совершенно пусто.
Где-то Дебора что-то говорила ему.
Он оцепенел.
Он понял, что он потерял.
«Тупица, - говорил он себе и в то же время отцу; - Тебе не о чем беспокоиться, па. Ты был сильным, как черт».
Слезы на глазах высохли, и он снова услышал Дебору.
«Смотри, что ты потерял, - подумал он. - Она умерла! Она умерла, и он вел себя со мной как надо. Как он мог? Я убил ее, я убил его жену! Каждый раз, глядя на меня, разве он не вспоминал то изнасилование? Разве он не вспоминал существо, убившее его жену?.. Наивный мальчик, - думал он. - Дядя Крыса? Тебе никогда не приходило в голову, что он лжет?» - думал он.
Но больше всего его волновали мысли о человеке, который вырастил его, пытался понять, давал ему книги, чтобы помочь разобраться в этом мире. Дело в том, что, когда он смотрел на Сола, он умел не видеть ни убийцы, ни утраченной жены, ни насилия в переулке (и Сол знал, что нападавший возник из кирпичей, будто ниоткуда, так же как теперь умел он сам). Глядя на Сола, он умел видеть в нем своего сына. И даже когда воздух в доме стал отравленным и Сол с напускным подростковым безразличием делал вид, что ему все равно, этот человек все еще смотрел на него и видел в нем сына и пытался понять, что между ними не так. Он не сдавался, не списывал все на ужасную, кровавую, грубую наследственность. Он поступал так, как должен поступать отец.
Сол не плакал, но его щеки были мокрыми. «Разве это не странно и не грустно? - думал он. - Только узнав, что мой отец - не отец мне, я понял, каким идеальным отцом он был?.. Вот она, твоя диалектика, па», - подумал он и невольно улыбнулся.
Нужно было потерять его, чтобы обрести вновь, окончательно, после стольких лет, потраченных впустую.
Он вспомнил, как ехал на тех широких плечах, посмотреть на могильный камень матери. Он убил ее, убил жену своего отца, и отец поставил его на землю осторожно и дал ему цветы - положить на могилу. Он плакал по отцу, который был предан убийце своей жены, ребенку ее насильника, который решил полюбить его горячо, и старался делать это честно, и сумел добиться своего.

В глубине души он повторял: «Каким же я был тупицей!» Новая мысль пришла в голову. «Если Крысиный король лгал об этом...» - размышлял он, но тут мысль терялась, сходила на нет, как многоточие...
«Если Крысиный король лгал об этом... - продолжал он свою мысль, - то о чем еще он лгал?.. Кто убил отца?»
Он припомнил еще кое-что из рассказов Короля, давно, в самом конце прежней жизни Сола. «Я самозванец, - говорил он. - Я убил узурпатора».
Смысл терялся за словами, в них было какое-то сюрреалистическое хвастовство, бравада, глупое и бессмысленное самовосхваление. Но Сол теперь смотрел на это иначе. Зерно холодной ярости прорастало у него внутри, и он сознавал, как сильно ненавидит Крысиного короля.
Своего отца, Крысиного короля.

ГЛАВА 19

Входная дверь отворилась.
Сол и Дебора сидели на полу, прижавшись друг к другу, она исступленно шептала ему слова утешения. Услышав тихий скрип петель, оба подняли головы.
Сол вскочил на ноги, держа в руках альбом. Дебора раскачивалась, тоже пытаясь подняться. В дверном проеме показалось чье-то лицо.
Дебора уцепилась за Сола и тоненько захныкала от страха. Сол вскипел, готовый взорваться, но, когда глаза привыкли к свету, его напряжение немного спало, и он в ошеломлении замер.
Лицо в дверном проеме лучилось довольством, длинные светлые волосы свалявшимися космами обрамляли рот, растянутый в радостной ребячливой улыбке. Человек шагнул в комнату. Вид у него был шутовской.
- Мне показалось, здесь кто-то есть, и предчувствия меня не обманули! - воскликнул он. Сол выпрямился и нахмурил брови. - Я ждал здесь каждую ночь, говоря себе: «Нет, иди домой, это смешно, он не придет сюда», - и вот ты здесь! - Он взглянул на альбом в руках у Сола. - Итак, ты нашел мое чтиво. Я хотел знать о тебе все. Я думал, это мне как-то поможет.
Он чуть пристальнее посмотрел в налитые кровью глаза Сола и еще шире расплылся в улыбке.
- Ты ведь не знал, да? - Рот его растянулся до ушей. - Это хорошо. Это многое объясняет. Я надеялся, что ты скоро присоединишься к убийце своего так называемого отца.
Глаза Сола вспыхнули. «Конечно, - думал он, пошатываясь от горя, - конечно». Человек не сводил с него глаз.
- Я знал, что твоя кровь должна быть гуще воды, но, конечно, с какой стати он сказал бы тебе? - Он качнулся на пятках, сунул руки в карманы. - Мне давно нужно было потолковать с тобой. Знаешь, о тебе всякое говорили! О тебе говорят уже много лет! Я собирал все сведения, где только мог, хватался за любые зацепки... Отыскивал самые невероятные преступления... Знаешь, стоило мне услышать о таинственном ограблении, или странном убийстве, или о чем-нибудь, что выходит за рамки, о том, чего люди не могли постичь, я тут же мчался туда и начинал собственное расследование. От полиции порой бывает польза, в плане информации. - Ухмылка. - Столько смертей! И вот я здесь... - Снова ухмылка. - Как только я уловил его запах, я знал, что найду тебя, Сол.
- Кто ты? - наконец выдохнул Сол. Человек ласково улыбнулся, но не ответил. Казалось, он впервые увидел Дебору.
- Привет! Боже мой, ну и ночка у тебя сегодня выдалась! - Хохотнув, он шагнул вперед.
Дебора крепко вцепилась в Сола. Она смотрела на него настороженно.
- Как бы то ни было, - непринужденно продолжал он, протягивая к ней руку, - боюсь, что ты мне не интересна.
Он схватил девушку за запястье и вырвал из объятий Сола. Сол понял слишком поздно, что обходительный незнакомец завладел ею; он медленно опустил голову и посмотрел туда, где только что стояла Дебора, хотя разум его кричал: «Взгляни наверх! Действуй!»
Он с трудом поднял голову в сгустившемся воздухе.
Увидев, как незнакомец хватает Дебору за волосы, Сол в ужасе подался вперед, намереваясь вступиться, но тот, так же широко улыбаясь, быстро взглянул на нее сверху и ударил кулаком в челюсть, как раз в тот момент, когда она открыла рот, чтобы закричать. Сломанная челюсть треснула, зубы лязгнули, глубоко поранив язык, изо рта хлынула кровь. Крик замер и, еще не родившись, перешел в кровавый выдох. И когда Сол медленно-медленно двинулся к ним, человек легко поднялся на носки, потянул девушку за голову, резко дернул вверх, одновременно вывернув ее шею назад, и впечатал лицом в дверной косяк.
Потом отшвырнул и повернулся обратно к Солу.
Сол пронзительно закричал, не веря своим глазам, когда за спиной незнакомца тело Деборы сползло по дверному косяку и рухнуло назад в комнату. Оно еще корчилось в агонии. Раздавленное, перекошенное лицо невидящими глазами уставилось на Сола, тело дергалось в предсмертном танце, пятки дробно стучали по полу, кровь пузырилась из разорванного рта.
Сол взревел и бросился на высокого человека, собрав все свои крысиные силы.
- Я вырву твое проклятое сердце! - крикнул он.
Незнакомец легко уклонился от удара, так же широко улыбаясь. Он лениво размахнулся и направил кулак в лицо Солу.
Сол увернулся от удара, но недостаточно ловко, и кулак скользнул по скуле. Сол пошатнулся. Он неуклюже развернулся и, не удержавшись на ногах, тяжело упал на пол. Раздался противный резкий звук. Сол обернулся: человек стоял, сложив губы в трубочку, и насвистывал веселый мотив. Он свирепо взглянул на Сола, его глаза угрожающе заблестели. Не прерываясь, мотив изменился, стал не таким игривым, слегка лукавым. Сол не обращал внимания, пытаясь отползти. Свист резко оборвался.
- Итак, это правда, - прошипел Дудочник, вежливый голос его задрожал. Он был взбешен, казалось, его вот-вот стошнит. - Ни человек, ни крыса! Черт, мне ничего с тобой не сделать!.. Как ты смеешь, как ты смеешь...
Взгляд у него стал диким, как у безумца.
- Не могу поверить, это каким же надо быть идиотом, чтобы прийти сюда, ты, крысеныш, - говорил Дудочник, приближаясь к нему. Он затрясся, но, сделав над собой усилие, совладал со своим голосом. - Сейчас я убью тебя и повешу в канализации, чтобы твой отец увидел, а потом буду играть для него и заставлю его танцевать до упаду, а когда он выдохнется, я убью его тоже.
Сол остановился, запнулся, неуклюже пнул Дудочника по яйцам. Но Дудочник поймал его ногу и резко дернул. Сол тяжело упал на спину, едва не испустив дух. Дудочник говорил без передышки, любезно, и оживленно.
- Я - Властелин танца, я - Голос, и когда я приказываю прыгать, люди прыгают. Все, кроме тебя. И вот ты у меня в руках, и ты погибнешь. Ты - мерзкий недоносок. Ты не вправе жить в этом мире, если не танцуешь под мою музыку. Двадцать пять лет я ждал этого, и вот теперь я владею секретным крысиным оружием, супероружием - тобой, выродок.
Он покачал головой и сочувственно сморщил нос. Затем встал на колени рядом с Солом - тот пытался поднять голову и вдохнуть побольше воздуха.
- Сейчас я убью тебя.
Раздался высокий пронзительный звук, и оба задрали головы. Что-то со страшным треском разорвало пленку на окне, продралось сквозь обрывки полиэтилена, влетело в комнату, пронеслось мимо Сола и кинулось к Дудочнику, одним ударом отшвырнув его от лежащего на спине Сола. Сол с трудом приподнялся и увидел, как безукоризненно одетый человек пытается удавить Дудочника; тот уже бился в конвульсиях, но все же смог оттолкнуть своего противника, и он пролетел назад через всю комнату.
Это был Лоплоп, с глазами, полными ужаса, - он высоко закричал, схватил Сола и изо всех сил бросился к окну, но вдруг раздался резкий чистый звук, и Лоплоп застыл. Сол обернулся и увидел, что это свистит Дудочник. Плавный чистый мотив, повторяющийся и незатейливый. Лоплоп оцепенел. Когда он повернулся к Дудочнику, Сол увидел на его лице гримасу удивления, глаза Лоплопа заблестели, он впал в транс.
Сол попятился назад, прислонился к стене. За Лоп-лопом ему было видно мертвое тело Деборы в огромной луже крови, медленно растекающейся по полу. Дудочник подступал слева, продолжая свистеть. Впереди, в такт птичьему свисту Дудочника, навстречу ему шагал Лоплоп: глаза невидящие, руки вытянуты перед собой.
Сол попытался проскользнуть мимо, но не смог, ощутив, как пальцы Лоплопа сомкнулись у него на шее. Предводитель птиц обрушился на Сола и начал душить, подняв застывшее лицо кверху, чтобы слышать музыку. Тело его, хотя и легкое, стало жестким, негнущимся, как железо. Сол колотил его, извивался, дергал за пальцы. Лоплоп не реагировал, он был невменяем. Когда чернота начала застилать глаза, краем глаза Сол успел увидеть Дудочника, потиравшего шею; от ярости кровь снова бросилась Солу в лицо, и, невзирая на безжалостные когти Лоплопа, он сделал именно так, как когда-то в бассейне запретил ему делать отец, «даже если ты просто играешь, Сол»: он развел руки в стороны, сложил ладони лодочкой и что было сил хлопнул Лоплопа по ушам.
Лоплоп пронзительно вскрикнул и отпустил его, выгнулся дугой, его руки мелко задрожали. Сол со всей своей крысиной силой глубоко вогнал воздух ему в уши, разрушив нежные мембраны, и пузырьки воздуха проникли внутрь, смешиваясь с кровью, как забродивший сок пузырится в сочной мякоти плода. Лоплоп затрясся от мучительной боли.
Сол выбрался из-под него. Дудочник снова приближался, размахивая флейтой, как дубинкой. Сол только успел чуть откатиться, закрывая лицо, и почувствовал сокрушительный удар по плечу. Он снова увернулся, и на этот раз удар пришелся на грудь, так что от боли перехватило дыхание.
Позади него вдоль стены ковылял Лоплоп, пробираясь ощупью, - лишившись слуха, он, похоже, вообще перестал что-либо воспринимать.
Дудочник схватил флейту двумя руками, сел на Сола сверху, прижав его руки коленями к полу, и занес над ним флейту, как ритуальный кинжал, готовый вогнать оружие в грудь Сола. Сол в ужасе заорал.
Лоплоп не переставал кричать, и теперь его голос сливался с голосом Сола, воздух вибрировал от диссонанса звуков. Как-то почувствовав эти вибрации, Лоплоп обернулся и пинком выбил у Дудочника флейту. Тот взревел от ярости и метнулся за ней. Лоплоп выдернул Сола у него из-под ног и поволок к окну. Лоплоп все кричал и кричал, запрыгивая на подоконник разбитого окна. Продолжая кричать, он схватил Сола правой рукой и шагнул в темноту.

Сквозь непрерывный вой Лоплопа Сол не слышал своих отчаянных воплей. Он закрыл глаза, ощутил дуновение ветра и стал ждать столкновения с землей, которое все не наступало. Тогда он чуть приоткрыл глаза и увидел мелькание огней. Они еще падали... единственное, что он слышал, это завывания Лоплопа.
Он открыл глаза до конца и понял, что грудь ему сдавил не ужас, а ноги Лоплопа, что земля несется не навстречу ему, а параллельно и что он не падает, а летит.
Он летел спиной вперед и не мог видеть Лоплопа. Ноги Предводителя птиц, такие изящные в костюме с Сэвил-роу, обхватили его под мышками. «Террагон» становился все меньше. Сол увидел тонкую фигуру во мраке отцовской квартиры, за рваным полиэтиленом, и ему показалось, что сквозь крик Лоплопа прорывается слабый свист.
В темноте Уилсдена деревья виделись неясными грязными пятнами; оттуда взвились голуби, воробьи и скворцы, разбуженные ото сна, не в силах противостоять чарам Дудочника. Какое-то время они кружились вихрем, как поднятый ветром столб мусора, а потом стали двигаться так четко и стремительно, будто траектория их движения была задана с математической точностью.
Они летели к Дудочнику отовсюду, со всех уголков неба, стремительно падали на его сутулые плечи и снова резко срывались, пытаясь лететь согласованно, унося по воздуху тело Дудочника.
- Этот ублюдок гонится за нами! - прохрипел Сол в испуге.
Он понимал, что Лоплоп не мог слышать его и только глухота не дает ему присоединиться к своим подданным и помочь им нести Дудочника.
Сол встревоженно подергивался в крепких объятиях Лоплопа. Внизу качались улицы. А они неуверенно болтались между небесами и стылой землей. Крики Лоплопа перешли в стоны; он стонал, чтобы облегчить боль. Вслед за ними вьющийся сгусток птиц тащил Дудочника. Когда одни птицы отставали, обессиленные, другие тут же занимали их место, выталкивая друг друга, вонзая когти в одежду и тело Дудочника, снова тянули во все стороны. Движение всей массы напоминало порывистый и неровный полет бабочки.
Дудочник настигал их.
Луна коротко блеснула на воде, далеко внизу показалась железная дорога. Лоплоп начал спускаться по спирали.
Сол подергал Лоплопа за ноги, крикнул, призывая лететь быстрее, но Лоплоп уже был близок к обмороку, он слышал только пронзительный звук у себя в голове. Сол мельком увидел внизу огромную дорогу и красную неровную плоскость, но они тут же скрылись из вида, когда тело Лоплопа завертелось. Дудочник приближался, теряя свою свиту, словно лоскуты рваной одежды.
Они падали. Мелькнул веер железнодорожных веток, и Сол снова увидел ту красную плоскость - крыши сотен автобусов, стоявших вплотную. Кружась по спирали, они приближались к станции Вестборн-парк, где на холме сходились маршруты автобусов и железнодорожные пути, в зияющей темноте под Вест-уэем.
Они вторглись в эту темноту и врезались в землю. Сола выбросило из объятий Лоплопа. Он несколько раз перекувырнулся и поднялся, весь в пыли и мусоре. Лоплоп приземлился в нескольких футах от него и замер в странной позе: он стоял на коленях, выставив к небу зад и обхватив голову руками.
Рядом темнел вход в автовокзал. Немного поодаль был двор, полный автобусов, который Сол видел с высоты. Их было больше сотни. Автобусы стояли очень тесно, запутанная головоломка собиралась и распадалась каждый день заново, машины выходили из гаража в строгом порядке. Каждые два автобуса разделяло не больше пары футов, и все они складывались в настоящий лабиринт.
Костюм Лоплопа порвался и был весь в грязи.
Дудочник снижался рывками. Сол споткнулся о порог сводчатого зала, таща за собой Лоплопа. Он спрятался за ближайшим автобусом внешней стены красного лабиринта. Он дернул Лоплопа за ногу и потащил за собой. Лоплоп слегка встрепенулся, но лежал тихо. Он тяжело дышал. Сол в ярости огляделся вокруг. Он уже слышал биение крыльев наверху, которое возвещало о прибытии Дудочника, и тонкий свист самого Владыки Танца. С порывом ветра Дудочник влетел в холодный зал, оставляя за собой шлейф из перьев.
Свист оборвался. Птицы тут же исчезли в панике, и до Сола донесся глухой стук: Дудочник приземлился на крышу соседнего автобуса. Сначала было слышно только улетающих птиц, потом по крышам автобусов загремели шаги.
Сол отпустил ноги Лоплопа и вжался в борт автобуса. Стараясь не шуметь, он стал медленно двигаться вдоль борта. Он почувствовал, как в нем просыпаются звериные инстинкты. Сол двигался без единого звука.
Автобус был старый, с открытой задней площадкой. Когда шаги наверху совсем приблизились, Сол тихо юркнул на площадку. Шаги были медленными, перемежаясь короткими прыжками, когда Дудочник преодолевал промежутки между автобусами.
Когда шаги стали еще ближе, Сол медленно и бесшумно поднялся по ступенькам. Со следующим прыжком автобус дрогнул, и Сол понял, что теперь Дудочник прямо над ним.
В автобусе было темно. Сол пятился, вытянутыми руками касаясь сидений по обе стороны от прохода. Он ухватился за стальную стойку, чтобы удержаться, будто его качало на ходу. Разинутый рот придавал ему глупый вид. Немигающим взглядом он смотрел на потолок, следуя за шагами наверху. Сначала шаги направлялись по диагонали до того места, где Сол с Лоплопом приземлились. Потом достигли края, и у Сола едва не выскочило сердце, когда Дудочник пролетел мимо окна слева от него. Сол замер, но ничего не произошло. Дудочник его не заметил. Сол бесшумно пригнулся, медленно продвинулся вперед, потом чуть приподнялся, ровно настолько, чтобы видеть из окна; глаза его округлились, как у карикатурного негра в граффити.
Внизу Дудочник склонился над Лоплопом. Он потрогал его одной рукой, будто случайный зевака, который увидел, как кто-то сидит и плачет прямо посреди улицы, и не смог пройти мимо. Одежда Дудочника, изорванная маленькими птичьими коготками, наливалась красным.
Сол ждал. Но Дудочник не тронул Лоплопа, оставив его мучиться дальше в кровавой тишине. Он встал и медленно повернулся. Сол присел и затаил дыхание. Перед глазами вдруг снова всплыла сцена нелепого тустепа, который Дудочник исполнил с Деборой; его охватили слабость, бешенство, и отвращение к себе, и страх. Скорчившись в темноте на верхней площадке автобуса, он зарылся лицом в колени и задышал - часто и жадно.
Потом снизу, от двери автобуса, донесся свист. Сол ощутил прилив такой громадной энергии во всех членах, что ему стало страшно.
Дудочник заговорил, все так же добродушно и расслабленно.
- Не забывай, что я слышу твой запах, крысеныш. - Он начал подниматься по ступеням, и Сол торопливо попятился в переднюю часть автобуса. - Ты что, думаешь, это возможно - жить в канализации, есть и спать там и при этом не пахнуть? В самом деле, Сол...
Темная фигура появилась на верхней ступеньке лестницы.
Сол поднялся на ноги.
- Я Владыка Танца, Сол. Разве ты еще не понял? Ты что, в самом деле думаешь, что можешь уйти от меня? Ты покойник, Сол, и только из-за того, что не хочешь танцевать под мою музыку.
В его голосе послышалась ярость. Дудочник шагнул вперед, и слабый свет из ангара осветил его. Но это могли увидеть только крысиные глаза Сола.
Лицо Дудочника было мертвенно-бледным, совсем бескровным. Его аккуратный конский хвост раздергали птичьи коготки, и теперь волосы опутали лицо, подбородок и шею, будто хотели его удавить. Одежда была изорвана, разодрана, распорота, растянута во все стороны и забрызгана кровью, он весь был в маленьких ранках, на молочно-белом лице краснели борозды. Но по выражению лица никак нельзя было догадаться об израненном теле. Все тот же доброжелательный, спокойный взгляд - все та же непринужденная веселость, с которыми он приветствовал Сола и расправлялся с Деборой; все та же невозмутимость, пропавшая только однажды, когда он не смог заставить Сола танцевать.
- Сол, - сказал он, радушно протягивая к нему руки.
Он шагнул вперед.
- Я не садист, Сол, - сказал он, улыбаясь.
Он коснулся стального стержня, закрепленного между сиденьем и потолком, потом схватил его двумя руками. Дудочник начал выворачивать стержень, тело его напрягалось и сотрясалось от неистовых усилий; сталь медленно подалась, сгибаясь, и, не выдержав напряжения, громко треснула. Он не сводил глаз с Сола, выражение его лица оставалось прежним, даже когда он напрягался. Он дернул за оторванный конец стержня, отломив тот окончательно, и получил гнутую дубинку из блестящего металла.
- Не хочу причинять тебе боль, - продолжал он, снова надвигаясь на Сола. - Но ты умрешь, потому что не хочешь танцевать, когда я говорю. Поэтому сейчас ты умрешь.
Сверкнув в воздухе электрической дугой, тонкая дубинка обрушилась вниз, но Сол среагировал мгновенно - зашипел и юркнул под блестящей дугой с быстротой и грациозностью настоящего грызуна. Дубинка ударила в сиденье, вспоров обивку, и в воздух поднялся фонтан мелких частиц поролона.
Сила Дудочника внушала страх, она сокрушала все на своем пути, по сравнению с ней сила, проснувшаяся в крепких крысиных мускулах Сола, которой он так гордился, была ничтожной.
Уклонившись от удара, Сол снова отступил в переднюю часть автобуса. Он подумал о Деборе и задохнулся от гнева. Ярость крысы и человека бушевала в нем, сменяя друг друга. То он хотел впиться зубами в горло Дудочнику, то размозжить ему голову, методично работая кулаками, то вспороть ему брюхо и выпотрошить своими острыми когтями. И ничего этого он не мог сделать, потому ему не хватало силы и Дудочник мог убить его.
Дудочник выпрямился, немного помедлил и широко улыбнулся.
- Хватит, - сказал он и ринулся вперед, держа свое оружие, как дротик.
Сол хрипло закричал от страха и ярости, не веря в свои силы, но звериный рефлекс снова увел его из-под жестокого удара. Он понял, что мимо Дудочника ему не пройти, - и тогда забрался на сиденье, сжался, подтянув колени к груди, и, словно ныряльщик, оттолкнулся со всей силы; он пробил окно, которое распалось на миллионы осколков, оставляя царапины на коже.
На высоте пятнадцати футов от земли Сол выбил свирепыми крысиными кулаками еще одно окно, и его руки и плечи исчезли в следующем автобусе прежде, чем ноги покинули предыдущий; звон крушения первого стекла, еще не стихший в ушах, слился с новым звоном. Сол пролетел сквозь окно и скатился с сиденья, осыпанный осколками, как конфетти.
Он слышал, как мелкие осколки падают снаружи, рассыпаясь по земле. Выпрямился, весь дрожа, не замечая глубоких порезов и ушибов. Устремился к лестнице задней площадки автобуса. За спиной послышался яростный рев. Опять с грохотом разбилось стекло, и в сферическом зеркале над лестницей Сол увидел, как Дудочник влетел в окно вперед ногами и приземлился на сиденье, вытягивая шею, чтобы увидеть Сола. Потом тут же встал и, ни слова не говоря, помчался за ним.
Сол сбежал по лестнице и выскочил в узкий проход между большими красными машинами, чтобы затеряться в лабиринте. Он остановился, низко пригнулся и затаил дыхание.
Издалека он услышал топот бегущих ног и затем крик:
- Что, черт возьми, происходит?
«О боже, - подумал Сол. - Охранник». Сердце Сола забилось, как басовая линия джангла.
Охранник был уже где-то совсем близко, Сол отчетливо слышал его тяжелые шаги и одышку. Сол стоял неподвижно, пытаясь уловить другой звук, услышать какое-нибудь движение Дудочника.
Безуспешно.
Внезапно в проходе между автобусами, где стоял Сол, появился тучный мужчина средних лет в серой форме. С минуту они стояли неподвижно, тупо уставившись друг на друга. Затем одновременно начали двигаться. Охранник пошел на Сола с поднятой дубинкой и только открыл рот, чтобы закричать, как Сол опередил его и выбил оружие из рук медлительного противника. Он крепко скрутил ему руки за спиной, прикрыл рот рукой и зашептал в самое ухо:
- Здесь очень опасный человек. Он убьет тебя. Беги отсюда немедленно.
Охранник бешено заморгал.
- Понял? - шипел Сол.
Охранник энергично кивнул. Он безумно оглядывался вокруг в поисках своей дубинки, здорово напуганный тем, с какой легкостью его разоружили.
Сол отпустил его, и человек побежал прочь. Но когда он достиг конца узкой улочки между автобусами, в воздухе пронзительно зазвучала флейта, и он оцепенел. Не теряя времени, Сол подскочил к нему, отвесил две хлесткие пощечины, толкнул, но глаза человека блаженно застыли: восторженно глядя сквозь Сола, он впал в транс.
Потом он резко оттолкнул Сола с силой, которой раньше не обладал, и поскакал, как ребенок, в глубь красного лабиринта.
- О черт, нет! - выдохнул Сол.
Он догнал охранника, сильно толкнул в спину, но тот продолжал двигаться, протискиваясь мимо Сола, даже не взглянув на него. Флейта звучала все ближе, и Сол навалился на него по-медвежьи, пытаясь закрыть ему уши, но человек с невероятной силой и знанием дела ударил его локтем в пах и в солнечное сплетение. Сол сложился пополам, ему было не вздохнуть. Он только смотрел в отчаянии, как удалялся охранник, и жадно пытался глотнуть воздуха. Наконец с усилием выпрямился и поковылял за ним.
В середине автобусного лабиринта было пустое пространство. Оно походило на монашескую келью со стенами из красного металла и стекла, крошечную, не больше шести квадратных футов. Дойдя до середины лабиринта, Сол повернул за угол и остановился.
Перед ним стоял Дудочник, с флейтой у губ, глядя на Сола поверх охранника, который нелепо выделывал ногами кренделя под пронзительные звуки флейты.
Сол схватил охранника сзади за плечи и потащил прочь от Дудочника. Но тот вывернулся, и Сол увидел, что у него из глаза торчит осколок стекла, а все лицо залито густой кровью. Сол громко вскрикнул, и Дудочник прекратил играть. На лице охранника появилось озадаченное выражение, он тряхнул головой и поднял руку к лицу. Но не успел дотронуться до своего глаза, как сзади блеснуло серебро и он упал как подкошенный. Вокруг проломленной головы быстро натекла лужа, темная и густая, как смола.
Сол замер.
Дудочник стоял рядом с ним, обтирая флейту.
- Ты должен узнать, Сол, на что я способен. - Он говорил спокойно, не поднимая головы, как учитель, который очень огорчен, но старается не повышать голоса. - Понимаешь, мне кажется, ты действительно не веришь в мои способности. Я знаю, ты не хочешь меня слушать, только ты один. Я хотел показать тебе, как усердно они слушают, ты видел? Я хотел, чтобы ты знал. Прежде, чем умрешь.

Сол молниеносно подпрыгнул вверх.
Даже Дудочник на миг оцепенел от удивления, когда Сол схватился за большое боковое зеркало одного из автобусов, качнулся в воздухе, держась за него, и забросил ноги в ближайшее окно второго этажа. Тут же Дудочник оказался у него за спиной, с флейтой, угрожающе заткнутой за пояс. Больше не пытаясь спрятаться, Сол просто метнулся в окно, допрыгнул до соседнего автобуса и ввалился на верхнюю площадку. Потом поднялся и прыгнул снова, превозмогая боль во всем теле. Снова и снова, постоянно преследуемый, неизменно слыша Дудочника за спиной, он проламывал стеклянные преграды, которые, разбиваясь, усыпали осколками землю, и рвался к выходу из лабиринта.
И вот наконец, когда он сгруппировался, чтобы прыгнуть в очередное окно, он понял, что через него виден не автобус, стоящий в двух футах, а окно в гаражной стенке и вдалеке стоит дом. Он ринулся из последнего автобуса и прыгнул на оконный карниз, на полпути к кирпичам. От дома его отделяла выемка в грунте, широкая и глубокая расселина, на дне которой поблескивали железнодорожные пути. Но от них Сола не отделяло ничего, кроме высокой ограды из железных планок и долгого падения.

Сол слышал, что Дудочник все еще преследует его, ряды автобусов сотрясались от сильных тяжелых ударов. Сол выбил ногой последнее окно, напружинился, выскочил и приник всем телом к тусклым металлическим планкам внизу. Он распластался по завибрировавшей изгороди, восстановил равновесие. Перебежав еще ниже, оглянулся на выбитое окно. В нем появился Дудочник, выглянул. Перестал улыбаться. Сол ринулся вниз по вертикали, его бегство было чем-то средним между демонстрацией крысиной ловкости, управляемым скольжением и падением.
На мгновение он посмотрел вверх и увидел, что Дудочник еще пытается преследовать его. Но расстояние было слишком большим: он не мог цепляться за планки, он не умел ползать, как ползают крысы.
- Проклятье! - пронзительно крикнул он, выхватил флейту и поднес к губам.
Он заиграл, и птицы начали возвращаться. Пернатые опять слетались ему на плечи.
Железнодорожные пути уходили за горизонт спереди и сзади. Солу казалось, что выступающие над выемкой здания клонятся к нему, нависают над ним. Он пустился бежать по путям на восток. Оглянувшись, мельком увидел, как в проеме окна птицы облепили темную фигуру. Сол отчаянно пригнул голову, на каждом шаге его мотало, и он чуть не зарыдал от восторга, когда услышал скрежет металла, приглушенный грохот и понял, что приближается поезд. Он оглянулся назад и увидел его огни.
Сол отошел в сторону, давая поезду дорогу, и потрусил вдоль путей. «Ну, скорее же!» - торопил он мысленно, когда два прожектора («Будто глаза!» - не удержался он от сравнения) медленно подтягивались ближе. А над ними он увидел оборванную фигуру Дудочника, который тоже приближался.
Но теперь поезд был уже совсем близко, и Сол улыбался, несмотря на то что кожу дергало и саднило от ран и ушибов. Когда Дудочник нависал уже так низко, что можно было видеть его лицо, поезд метро со свистом промчался мимо и Сол побежал быстрее; когда поезд замедлил ход на повороте, Сол снова догнал его, вцепился в поручни последнего вагона, как дзюдоист - в рукава кимоно противника, проталкивая пальцы глубоко в трещины и под выступы металла.
Он подтянулся и лег на крышу, облапив ее раскинутыми руками. Поезд стал набирать скорость. Сол принялся осторожно разворачиваться, лежа на животе, пока не повернулся лицом назад, и, вытянув шею, посмотрел в перекошенное от гнева лицо болтающегося в воздухе Дудочника; тот продолжал играть, а изнемогающие птицы несли его над прорезанным в теле города шрамом, по этому тоннелю без крыши, - но теперь Дудочник был бессилен поймать Сола.
И когда поезд потянулся прочь еще быстрее, Дудочник стал похожим на тряпичную куклу, потом на пятнышко, а потом Сол уже не мог его разглядеть и вместо этого перевел взгляд на окружающие дома.
Он видел в окнах свет и движение и понимал, что люди в эту ночь жили своей обычной жизнью, заваривали чай и составляли отчеты, занимались сексом и читали книги, смотрели телевизор и ссорились или мирно испускали последний вздох в своей постели; и город не тревожился о том, что Сол мог умереть, что он открыл тайну своего происхождения, что смертоносная сила, вооружившись флейтой, собиралась убить Короля крыс.
Дома наверху были прекрасны и бесстрастны. Сол отдавал себе отчет в том, что он потрясен и измотан, что он истекает кровью, что этой ночью на его глазах погибли два человека, уничтоженные силой, которой было все равно, живы они или мертвы. И он ощутил тревогу в воздухе вокруг себя и опустил голову, дав волю рыданиям. Приближался тоннель, в воздух поднялся мусор, его засосало в проем вслед за поездом, и тут налетел теплый ветер и оглоушил Сола, как боксерская перчатка, и весь рассеянный свет города погас, и Сол исчез в глубине под землей.

Часть пятая
ДУХИ

ГЛАВА 20

Фабиан тряхнул головой, безжалостно сгреб дреды в тугие пружинистые пучки. Голова ужасно болела. Он лежал на кровати и строил гримасы зеркалу на рабочем столе.
То, что лежало чуть поодаль, было его «незавершенной работой», на этом названии настаивал его куратор. Две трети громадного холста с левой стороны были загрунтованы ярким акриловым металликом из баллончика, правую треть занимали бледные буквы, слабо прорисованные карандашом и углем. Он уже потерял интерес к работе, но, глядя на нее снова, все еще испытывал некоторую гордость.
Это был иллюстрированный манускрипт девяностых, тщательно синтезированный гибрид средневековой каллиграфии с граффити. Весь щит, шесть на восемь футов, занимали три строчки: «Иногда я теряю веру в свои силы, / но джангл один может к жизни меня вернуть, / потому что я знаю: драм-энд-бейс - мой путь...»
Он придумал фразу, которая начиналась на «И», потому что эту букву хорошо было украшать цветными рисунками. Она была очень большая, заключенная в рамку, а вокруг красовались листья конопли, динамики, замысловатые шаржи на крутых пацанов и девчонок, изображенных в виде зомби с застывшими лицами, как у минималистских персонажей Кейта Харинга [Кейт Харинг (1958-1990) - американский художник с «Фабрики» Энди Уорхола, разрисовывал пустые рекламные стенды в нью-йоркском метро (белым маркером по черному фону).] и других художников нью-йоркского метро. Остальные буквы были по большей части темные, но не матово-черные, а испещренные неоновыми полосами и обведенные яркими контурами. В самом углу, под буквами, притаились полицейские в виде дьяволов. Но сегодня плакатные лозунги должны быть ироничными. Фабиан знал современные правила и ленился их нарушать, поэтому дьяволы, воспарявшие из преисподней, были нелепыми, как в самых страшных снах Святого Антония и Славного Суитбека [Герой революционного низкобюджетного фильма Мелвина Ван Пиблса «Sweet Sweetback's Baadasssss Song» (1971), скрестившего жанры «блэксплойтейшн» (категория «Б» и трэш для чернокожей аудитории) и социального памфлета.], вместе взятых.
И в самом верху, справа, еще не прорисованные, были изображены танцоры, идолопоклонники, которые нашли свой путь из болота городской безнадеги, однообразного серого лабиринта в центре полотна, к драм-энд-бейсовому раю. Фигуры бились в исступленном танце, и Фабиан очень старался, чтобы лица были как можно более похожими на лица со старых картин, которые он пародировал: безмятежные, глуповатые, невыразительные. Потому что индивидуализм - он помнил, как истово доказывал это своему преподавателю, - так же неуместен в джангл-клубе, как и в средневековой церкви. Именно поэтому он любил джангл и поэтому иногда испытывал страх и терял веру в свои силы. Именно поэтому он придумал такой неоднозначный текст.
Он всегда заговаривал об этом, когда Наташа нарезала треки с явной политической окраской, но та начинала спорить с ним, упрекая в безыдейности, и это Фабиана раздражало. Вот почему сам он старался не касаться этой темы, но с готовностью начинал ворчать, если кто-нибудь заводил подобный разговор. Со времен Средневековья, объяснял он, откровенно показная роскошь в интерьерах клубов была такой же претенциозной и безвкусной, как и некоторый налет изысканной церемонности и благоговения, с которым держались диджеи: все это отдавало стопроцентным феодализмом.
Сначала его куратор хмыкал и мялся, сомневаясь в целесообразности проекта, но потом Фабиан намекнул ему, что тот просто не может по достоинству оценить значение джангла в современной поп-культуре, и проект тут же был одобрен. Все преподаватели в арт-колледже предпочли скорее бы умереть, чем признать, что у них имеются сложности с пониманием проблем молодежи.
Но сейчас Фабиан не мог сосредоточиться на «Литургии джангла», несмотря на то что так гордился своей работой. Он не мог сконцентрироваться ни на чем, кроме пропавших друзей. Сначала исчез Сол, в ореоле немыслимой жестокости и таинственности, потом Кей, чье исчезновение было далеко не драматичным, но не менее загадочным. Фабиан все еще не мог заставить себя по-настоящему тревожиться о пропавшем Кее, хотя с тех пор, как он видел его, прошла уже по крайней мере пара недель, а может, и больше. Он волновался, но Кей был таким рассеянным, таким легкомысленным и податливым - невозможно всерьез подумать, что он может попасть в беду. И все же его исчезновение озадачивало и тревожило. Похоже, никто не знал, куда он подевался, даже соседи, которые уже стали беспокоиться, внесет ли Кей свою долю квартплаты.
Теперь Фабиан стал бояться, что потеряет Наташу. При этой мысли он помрачнел и нахмурился, ворочаясь на кровати. Он сердился на Наташу. Она всегда была одержима своей музыкой, но когда увлекалась, забывала про все на свете. Ее взволновала музыка, которую они делали с флейтистом, а тот был слишком уж странным типом, чтобы нравиться Фабиану. Наташа нарабатывала треки для «Джангл-террора», который скоро должен состояться в Элефант-энд-Касл. Она уже несколько дней не звонила Фабиану.
Это все из-за Сола, думал он. Сол не был вожаком в их компании, но с момента его поразительного бегства из камеры что-то ушло, дружеские отношения разладились. Фабиан чувствовал себя одиноким.
Он очень скучал по Солу и сердился на него. Он сердился на всех своих друзей. Сердился на Наташу за то, что та не хотела понять, как нужна ему, за то, что не могла отложить свой гребаный секвенсор и поговорить с ним о Соле. Фабиан был абсолютно уверен, что она скучает по Солу, просто потрясающе умеет держать себя в руках и ни с кем не желает говорить об этом. Иногда она вдруг бросала двусмысленный намек и тут же закрывала тему. Правда, она терпеливо выслушивала Фабиана. Но с ней невозможно было говорить по душам, обмениваясь самым сокровенным. Его откровения всегда были односторонними. Она или не знала, или не хотела знать, как это его обескураживало.
И Сол - Фабиан злился на Сола. Ему казалось странным, что друг не давал о себе знать. Он понимал, что в жизни Сола, должно быть, происходит что-то невероятное, раз он совершенно порвал отношения с Фабианом, и все-таки это было очень обидно. И он так сильно хотел узнать, что случилось! Иногда накатывал страх: Сол мертв, полицейские убили его и состряпали эту странную историю, отводя от себя подозрения, или же Сола втянули во что-то запредельное - в голове Фабиана всплывали обрывочные сведения о Триадах, об итальянских мафиози в Лондоне, бог знает еще о чем - и его просто убрали.
Часто это казалось самым правдоподобным объяснением, единственным, которое делало понятным убийства полицейских и бегство Сола, но Фабиан не мог в это поверить: он не представлял, в какой запутанной ситуации оказался его друг. Все это выглядело невероятным. По логике получается, что всех этих людей убил Сол - и своего отца в том числе, а уж в это Фабиан категорически не мог поверить - но тогда... что же случилось?
Фабиан оглядел комнату: краски, коробки от кассет и дисков, одежда, плакаты, чашки, обертки, газеты, книги, подушки, ручки, полотна, битое стекло для скульптуры, оттиски, открытки, отслоившиеся обои. Он чувствовал себя пришибленным и одиноким.

Вид из окна был настолько знакомым, что Наташе не нужно было туда смотреть. Это была ее tabula rasa, чистый лист, который она могла заполнить своей музыкой. Она всматривалась в него так много часов и дней, особенно с тех пор, как исчез Сол и появился Пит, что, займись она дзен-буддизмом, уже достигла бы, наверно, высшего уровня медитации. Она запросто могла мысленно воспроизвести все его штрихи.

Предыдущая страница 7 Следующая страница


Крысиный король 8

Сначала паутина занавесок, безвкусный обломок прошлого, оставленный прежними жильцами, от которого ей все лень было избавиться. Они слегка колышутся - ровная белизна с трепещущими краями. Сквозь эту вуаль видны деревья, как раз на той высоте, где от ствола начинаются ветки. Зимой ветки были голые, черные и неподвижные. Итак, вуаль занавесок, потом узловатые наросты на стволах деревьев, темные и замысловатые, потом хаотичная вязь ветвей и толстых сучьев. А за всем этим уличный фонарь.
В дождливую погоду с наступлением сумерек она любила сидеть на окне и из-под покрова занавесок смотреть сквозь дерево на этот фонарь. Лучи проходили сквозь крону и вспыхивали внутри каждой ветки, окружая фонарь тонкими абрисами светящегося дерева, смешиваясь в тысячах мельчайших капель влаги, отражавших свет. Когда Наташа качала головой, сияющий нимб вокруг фонаря тоже качался за деревьями. Фонарь сидел, как жирный паук в центре древесной паутины.
Сейчас был день, и лампы не горели, только новая бледная фигура появилась за занавесками, фигура, которой Наташа не видела, хотя и смотрела на нее. За ней виднелись дома на другой стороне улицы. Детская комната, маленькая студия. Кухня. Бледные черепицы крыши - ее неравномерная краснота не была видна из комнаты. Над крышами возвышались здания-ориентиры, памятники архитектуры, протянувшиеся через весь Западный Лондон, приземистые, громоздкие, основательные. За ними - небо в облаках, которые стремительно неслись единой пухлой массой, то закручиваясь, то распадаясь по краям, но не меняя формы в середине.
Наташа знала каждый уголок этой диорамы. Если что-нибудь исчезало или менялось, она тут же это замечала. И наоборот - могла не видеть вовсе некоторых деталей и все равно знать, что они есть. Картинка перед ее мысленным взором была строго упорядочена и не нуждалась в сверке с оригиналом.
Иногда Наташе казалось, что она сама плывет в облаках. Она чувствовала удивительную легкость. Она думала о Соле, но также и о линии баса, задумывалась над тем, где сейчас ее друг, но тут же слышала потрясающий трек, рождавшийся в голове. Почему не приходит Пит? Наташа хотела слышать его флейту. Пора уже было записать несколько тем для «Города ветра». Она понимала, что не в состоянии мыслить здраво. Уже несколько дней она чувствовала себя неуверенно, незащищенно. Но она мечтала еще раз записать флейту.
Наташа хотела, чтобы ничто не отвлекало ее внимание, хотела вынести из комнаты все: кровать, телефон, чашки, оставленные рядом с подушкой. Она хотела закрыть дверь и забыть все за ней, только смотреть на это окно, на вид, открывавшийся сквозь разбавленное молоко колыхавшихся занавесок. Она не хотела ничего слышать, кроме едва уловимого гудения улицы и мелодии Пита, которая вливалась в ее музыку и делала «Город ветра» таким, как она хотела.
Пару недель назад она по телефону рассказала о новом треке Фабиану, а тот стал издеваться над названием: мол, сон в казарме после горохового супа или вроде того. Она бросила трубку и потом ругала его последними словами, повторяла, что он козел и полный идиот. В душе она пыталась отнестись к его комментариям бесстрастно, посмотреть на ситуацию его глазами, но даже тогда видела, что он был не прав. Ее мнение о Фабиане пошатнулось. Может быть, ему нужно для начала дать послушать трек, решила она снисходительно.
Он не мог слышать слова «ветер», не вспоминая своих дурацких детсадовских шуточек: наивная копрология, которой Наташа не в силах была понять. Мальчишеские забавы. Как она могла показать ему то, что видела сама, когда придумывала название для трека, обрабатывала его, и он начинал звучать так, как она хотела, - так прекрасно, что опустошал ее?
Еле слышная поначалу тема клавиш восходила из какого-то неестественного свинг-битового хлама. Наташа сурово изрезала ее, тем самым обезличив. Такой подход резко отличался от ее обычной манеры работать. Клавишные, что так часто портили джангл, напоминая о хэппи-хаусе и идиотских клубах Ибицы, здесь превращались в инструмент, говоривший о гибели всего человеческого в бренном мире. Невозможно жалобный и меланхоличный, призрачный. Клавиши пытались воскресить в памяти меланхолию, пытались выразить ее. «Что это? Печаль? - спрашивали они. - Я не могу вспомнить». И на долю секунды, постепенно усиливая, она наложила на звуки клавиш едва слышный сэмпл радиопомех.
Она искала их очень долго, записывая звуки во всех диапазонах своего радио, выбраковывая, отбрасывая, пока не нашла, не выхватила и не воспроизвела в точности то, что хотела.
Бит, вступивший вслед за клавишными, проходил круг и возвращался, каждый раз выдерживая долгий интервал между повторами. Сначала одни барабаны: быстрый и убаюкивающий бит шел по кругу, а звуки стройным хором возносились вверх и разрешались в электронной инструментовке, выливались в надуманные эмоции, не вызывавшие ответных чувств.
Потом вступал бас.
Минималистская программа, тяжелый удар, пауза, новый удар, пауза, еще удар, пауза подлиннее... двойной удар и опять все сначала. И на фоне этих ударов Наташа стала включать обрывки радиопомех чуть дольше, потом еще дольше, повторяя их все более и более беспорядочно, пока они не стали постоянными, сдвигая рефрен под бит. Такое множество помех создавало впечатление, будто кто-то пытается заглушить музыку белым шумом. Она гордилась этими помехами, создавала их специально, находя радиостанцию на короткой волне и потом теряя ее, так, что на пиках и падениях сквозь треск слышались голоса, которые будто бы хотели выйти на связь, но снова пропадали в эфире... или просто забивались шумами.
Радио существует для общения. Но здесь оно пропадало, шалило, забывало свое предназначение, как клавишные, и люди не могли связаться с городом.
Слушая все это, Наташа представляла себе именно город. Она неслась по воздуху на огромной скорости среди гигантских разрушенных зданий, высоких и приземистых, серых и разноцветных, пустых, заброшенных. Наташа выписывала картину с превеликим тщанием, отдавая ей много времени, сотнями вкрапляя в трек обрывки человеческих голосов, которые хотели что-то донести, но так и не были услышаны.
И уже втянув в город своего слушателя, дав ему почувствовать себя здесь совершенно одиноким, Наташа обрушивала на него ветер.
Внезапно ворвалась флейта и стала передразнивать обрывки радиоголосов - трюк, что она стянула из альбома Стива Райха [Стив Райх (р. 1936) - американский композитор-минималист.], заставившего скрипки подражать человеческому голосу; бог знает, где она это услышала. Помехи повторялись, и бит тоже повторялся, и бездушные клавиши тоже повторялись, и когда помехи в очередной раз набрали силу и снова стихли, флейта эхом подрожала еще минуту и наконец сникла. Порывы ветра выметали мусор с улиц. Потом снова. Все чаще и чаще, пока не зазвучали, перекрывая друг друга, сразу две стремительные мелодии на флейте. Они соединялись, имитируя какофонию природных звуков, то звучали гармонично, как музыка, то становились совсем дикими и необузданными, то фальшивили, они надменно вторгались в город, вводили там свои порядки, лепили его, как хотели. Негромкий голос флейты долго звучал как фон, не заглушая других звуков, но и не давая им раскрыться в полную силу, он никогда не прерывался, в нем таилась сила, он мог смирять и запугивать. Взлеты и падения радиопомех продолжались, флейта сбивала их. Клавиши еще звучали, но их партии становились с каждым разом короче, пока не сократились до одной ноты, что медленно отсчитывала время, как метроном. Потом и она исчезла. Умолкли немыслимые пассажи флейты, в городе остался один бушующий ветер. Флейта, белый шум, барабаны и бас, растянутые во времени: нетронутая архитектура голого бита.
Город ветра, огромный мегаполис, разрушенный и покинутый, стоял, объятый хаосом, пока над ним не пронеслось цунами, пока торнадо флейты не очистило улицы, насмешливо подражая печальным людским голосам и выдувая их, как перекати-поле; теперь город был такой же покинутый, но очищенный от мусора. Даже в радиопомехи не врывались больше голоса, звук стал совершенно необитаем. Бульвары, парки, предместья и центр города были покорены, завоеваны, захвачены ветром. Они стали собственностью ветра.

Это был «Город ветра», название которого вызвало смех у Фабиана.
После той дурацкой шутки ей не хотелось больше говорить с Фабианом об этом. Вот Пит, он действительно все понимал. На самом деле, когда он услышал куски трека, он сказал, что Наташа - единственная, кто смог понять его.
Пит любил этот трек необыкновенно страстно. Она полагала, что его притягивала идея целого мира во власти ветра.

Маленькая квартирка в Уилсдене не переставала сниться Краули. Ее простота и непритязательность больше не вводили его в заблуждение. Квартирка была динамо-машиной. Она превратилась в генератор ужасов.
Он сидел на корточках, рассматривая еще одно обезображенное лицо.
Квартирка вся пропиталась насилием. В ней была заключена громадная притягательная сила, побуждавшая людей наносить жестокие кровавые увечья. Краули кожей чувствовал, что здесь таилась какая-то жуткая ловушка. «Вот мы и снова здесь», - думал он, разглядывая кровавую маску - разбитое лицо - на полу.
Здесь произошло первое убийство, здесь он увидел на газоне тело отца Сола, выпавшее из окна. Правда, его не превращали методично в мягкое месиво, как это. Может быть, он спасался бегством из квартиры. Может быть, поэтому его травмы были не такими жестокими, он получил их при падении, зная, что останься он внутри, то не просто бы умер, а был бы вот так раздавлен. Он не захотел умирать, как червяк, и поэтому бросился из окна, он хотел погибнуть как человек.
Краули тряхнул головой. У него сдавали нервы, он не мог с собой справиться. «Мы снова здесь». Это невыносимо: Баркер и Пейдж с изуродованными лицами заглядывали ему через плечо. И вот еще одна изувеченная жертва на этом алтаре. Девушка лежала на спине, окруженная кошмарной лужей крови. Голова была повернута на сто восемьдесят градусов. Краули посмотрел вверх, на дверной проем. Там, куда девушку припечатали лицом, на деревянном косяке остались следы крови и слюны, при ударе разлетевшихся брызгами в стороны.
Краули смутно припомнил чувство долга, которое подняло его с постели ночью и толкнуло в темноту коридоров. Он стоял в гостиной, представляя себя на месте жертвы, постоянно оборачиваясь, как собака, которая пытается догнать собственный хвост; он не мог стоять спокойно, потому что знал: как только он остановится, кто-то придет и разобьет ему лицо...
В своих снах он никогда не видел Сола.
Вошел Бейли, пробираясь сквозь кучу суетившихся людей в форме.
- Больше нигде никаких следов, сэр. Только здесь.
- А Херрин нашел что-нибудь? - спросил Краули.
- Он пока говорит с дежурным, который утром звонил в автобусный парк. Большинство автобусов полностью разгромлены, и еще охранник: они считают, что он скончался не от осколка в глазу. Он получил удар по голове длинной тонкой палкой.
- И снова наша необычная дубинка, - задумчиво пробормотал Краули. - Большинство людей сочли бы ее слишком тонкой, они предпочитают что-нибудь более увесистое. Конечно, если вы такой же сильный, каким выглядит наш убийца, то чем тоньше, тем лучше. Чем меньше площадь, тем больше давление.
- Наш убийца, сэр?
Краули посмотрел на него. Бейли, казалось, смутился и даже выглядел виноватым. Краули размышлял вслух, полагая, что подчиненный не слышит его. Необычная жестокость этих преступлений заставляла Бейли мыслить совсем в ином направлении, чем Краули. Его категоричный здравый смысл диктовал ему, что Сола надо считать душевнобольным; он не испытывал благоговейного страха и не удивлялся при виде кровавой бойни.
- Что? - спросил Краули.
- У вас неуверенный вид, сэр. У вас есть основания полагать, что это не Гарамонд?
Краули раздраженно тряхнул головой, будто отгоняя назойливого комара. Бейли отошел.
«Да, у меня есть достаточные основания, - думал Краули, - потому что я допрашивал его и видел его. Я считаю - храни его Бог, - что это не он. А если он, тогда должно было что-то случиться той ночью, после допроса, что-то такое, что настолько изменило его и теперь он больше не тот, каким я его видел, но и в этом случае я все же прав, Сол Гарамонд не делал этого, и мне наплевать, что думаете вы с Херрином, вы, самодовольные болваны».
Ничего не складывалось. Погибший охранник из Вестборн-Гроув стал жертвой того же человека, который убил двух полицейских и эту девушку, что лежала здесь изувеченная. Но на автобусную станцию полицию вызвали буквально через несколько минут после того, как жители «Террагона» сообщили о душераздирающих криках и ударах, доносившихся сверху... И Вестборн-Парк находился слишком далеко от Уилсдена, чтобы убийца мог присутствовать в двух местах почти одновременно. Поэтому тот, кто расколотил все стекла в автобусном парке и всадил осколок в глаз несчастному охраннику, не мог быть тем, кто изувечил и убил девушку.
Конечно, Херрин и Бейли не видели тут проблемы. Кто-то мог перепутать время. Люди в Уилсдене могли на полчасика ошибиться. Или ошиблись в Вестборн-Гроув, или те и другие ошиблись на пятнадцать минут, или что-нибудь еще. Ничего особенного, что так много людей могли ошибиться одновременно, хорошо, тогда выскажите свою версию происшествия, сэр.
Конечно, у Краули не было ответа.
Его заинтересовало сообщение о том, что из гаража, когда тот громили, доносилась музыка. Кто-то слышал высокий звук, похожий на флейту, свирель или что-то в этом роде. Краули знал, что Сол не был музыкантом, хотя явно фанател по танцевальной музыке вроде той, что играла его неразговорчивая подружка Наташа. Но при чем тут флейта?
Краули знал, что о Соле скажут следующее. Он стал серийным убийцей. А значит, нуждался в ритуалах, таких как возвращение сюда, на место первого убийства. Исполнение музыки на месте преступления, так же как и в автобусном парке, - разве это не ритуал? Возможно, он также играл после гибели неопознанного мужчины в подземке. Краули был уверен, что это преступление из той же серии. А то, что оба случая были связаны с общественным транспортом, только укрепляло его подозрения.
Итак, почему Сол забросил танцевальную музыку? Почему то, что он начал играть потом, все свидетели называли фолком? Конечно, в мире нет ничего постоянного...
Но Краули ничего не мог с собой поделать, он упорно полагал, что в автобусном парке мог играть кто-то другой. Почему нет? Почему обязательно Сол? Что, если это был кто-то, подшутивший над ним со своей музыкой, которая так не совпадала со вкусами Сола? Краули внезапно выпрямился. Длинная, тонкая, легкая дубинка. Из металла: разгадка точно была где-то здесь. Убийца оставался верным некоему предмету, используя его не однажды. От преступления к преступлению. Кажется, там, где играл музыку.
- Бейли! - завопил Краули.
Рядом возник здоровяк, все еще сердитый на своего босса. На вопрос Краули он только выпучил глаза.
- Бей ли, есть ли у Сола приятели, которые играют на флейте?

ГЛАВА 21

Крысиный король осторожно пробирался в темноте лондонских подземелий. В руке он сжимал мешок со снедью, забросив его на одно плечо, как странник дорожную суму. Он делал крупные шаги, не оставляя следов, бесшумно крался по воде канализации.
Почуяв его приближение, крысы разбегались. Храбрые души немного задерживались, чтобы выказать свою враждебность и подразнить его. Запах Короля глубоко сидел у них в мозгу, они привыкли относиться к нему с презрением. Король игнорировал их и проходил мимо. В глазах его стояла чернота.
Он шел, как вор в ночи. Неуверенный. Тщедушный. Грязный. Презренный. Трудно было догадаться, что давало ему силы жить и надеяться.
На дне грязного потока он отыскал крышку люка, сдвинул ее, скользнул во мрак и очутился в своем тронном зале. Отряхнул воду и шагнул в зал.
Сол вышел у него из-за спины. Он схватил отломанную ножку кресла, замахнулся и невероятно быстро ударил Крысиного короля по черепу.
Король резко взмахнул руками и полетел вперед, вскрикнув от боли. Он растянулся, перевернулся, схватившись за голову, и попытался подняться.
Еда рассыпалась по мокрому полу.
Сол был уже над ним, он весь дрожал, на скулах ходили желваки. Он снова и снова поднимал ножку кресла.
Король был текучим, как ртуть. Немыслимо ловко он выскользнул из-под шквала ударов и, с шипением обхватив кровоточившую голову, резво отскочил прочь.
Он повернулся к Солу.
Лицо Сола представляло собой сплошную мозаику кровоподтеков, синяков и ссадин. Крысиный король замер. Он смотрел на Сола своими неясными глазами. В желтоватом тусклом свете поблескивали оскаленные зубы. Он тяжело задышал. Скрюченные пальцы были готовы вцепиться и рвать когтями.
Но прежде чем когти успели пошевелиться, Сол снова нанес удар. Дубинка Сола тяжело прошлась по телу Короля, но тот рванул когтями Сола по животу, разорвав ему рубашку и оставив полосы на теле.
Нанося удар за ударом, Сол бормотал себе под нос:
- Итак, что, черт возьми, там делал Лоплоп, а? Удар.
Крысиный король выскользнул. Описав дугу, дубинка громко ударилась об пол.
- Это ты велел ему идти за мной? - Удар. - Что он должен был сделать - явиться с докладом? - Удар.
На этот раз дубинка угодила по назначению, и Крысиный король завопил в бешенстве. Он зарычал и полоснул Сола когтями, тот взревел и замахнулся дубинкой с еще большей злобой. Они носились по кругу в темном зале, поскальзываясь в грязи и наступая на разбросанную еду, то на ногах, то на четвереньках. Сол и Король будто балансировали на грани двух эволюционных формаций, разрываясь между звериным и человеческим.
- Так, значит, Лоплоп собирался послать сообщение, да? С птичьей почтой? Наша пташка должна была чирикнуть, где я, да?
Снова наступление, снова Крысиный король уходил от ударов, отказываясь принимать бой, истекал кровью, ускользал и свирепо щерился.
- А что, если Лоплоп случайно сказал еще кому-нибудь, где я, а? Наживку из меня хотел сделать, тварь?
Вдруг Крысиный король схватил дубинку правой рукой и яростно надкусил ее, дубинка треснула и рассыпалась в щепки. Но Сола это не остановило, он схватил Крысиного короля за грязные лацканы и швырнул вниз, в мерзкую жижу, усевшись на него верхом.
- А ты сам боялся оторвать свою задницу, ты, дерьмо собачье, потому что знал, что там был Дудочник, ты хотел посмотреть, как он прикончит меня, тварь. Да ты просто зассал, вместе со своим Ананси, поэтому бедный старик Лоплоп должен был сражаться в одиночку. - Сол крепко прижал руки Крысиного короля к кирпичному полу и начал методично разбивать ему лицо кулаками. Но даже теперь, крепко схваченный, Крысиный король извивался и уворачивался, и много тяжелых ударов угодило мимо цели.
Сол приблизил свое лицо к лицу Крысиного короля и стал всматриваться сквозь тень в его глаза.
- Я знаю, бля... ты не дал бы мне подохнуть, ведь я же еще не привел к тебе Дудочника, - зашипел он. - И я знаю, это ты убил моего отца, ты, ублюдок, говнюк, насильник, это ты, мразь, а не долбаный Дудочник...
- Нет! - вскричал Крысиный король, содрогнувшись, рывком отшвыривая от себя Сола и ускользая, потом встал в характерную позу у трона, прикрываясь и возвышаясь одновременно, но и теперь, с острыми когтями и хищно оскаленными зубами, влажно блестящими от слюны, он был похож на дикое животное. Сол попятился назад, в грязь, стараясь занять удобную позицию.
Король снова заговорил:
- Я не убивал твоего отца, дурак. Я убил Узурпатора.
Слово повисло в воздухе. Король снова заговорил:
- Я твой отец...
- Не ты, ублюдок, не ты, урод, старый гребаный выродок, - ответил Сол. - Да, в моих венах есть твоя кровь, ты, мерзкий насильник, чудовище, но ты и дерьма моего не стоишь.
Сол хлопнул себя по лбу, горько рассмеявшись.
- Как ты меня, а? «Твоя мать была крысой, а я твой дядя». Господи, ты отлично обвел меня вокруг пальца, как полного идиота! И... - Сол помедлил и злобно ткнул пальцем в Крысиного короля, - и Дудочник - проклятый гребаный отморозок, который хочет моей смерти, - знает обо мне только от тебя.
Сол тяжело сел и обхватил голову руками. Король наблюдал за ним.
- Я же говорил, что со всем разберусь, верно? - пробормотал Сол. - Только я не могу перестать думать об этом. Ты убил моего отца, ты дерьмо, ты насильник, а потом позволил каким-то гребаным духам тьмы идти за мной, дал им мой адрес - и что, надеялся, я приду к тебе и скажу: «Папочка!»? - Сол с отвращением тряхнул головой. Его выворачивало от презрения и ненависти. - Можешь убираться. Не выйдет по-твоему.
- Ну и что ты задумал, позволь узнать? - пренебрежительно бросил Крысиный король, надвигаясь на Сола. - Чего ты хочешь? В нас течет одна кровь. Прошло полжизни с тех пор, как я ушел, оставив тебя младенцем на руках этого толстяка. Я могу точно сказать, когда ты стал слабохарактерным. Пора было тебе присоединиться к твоему старику, королю карманников. В нас течет одна кровь.
Сол уставился на него.
- Нет, ублюдок, хватит с меня твоего дерьма. - Сол встал. - Все, чего я хочу, это уйти отсюда. - Он обошел трон, повернулся лицом к Королю. - Ты можешь бороться с Дудочником сам. Знаешь, ведь он хочет заполучить меня только из-за тебя! Ты еще хвастал передо мной своей храбростью, тупое дерьмо. Тебе наплевать на семью. Чтобы заполучить свое оружие, ты изнасиловал мою мать. Дудочник знает об этом, он назвал мне твое секретное оружие. Я знаю, что я значу для тебя. Я знаю, у меня есть шанс достать его, потому что он не властен надо мной. Но это ты виноват в том, что он хочет моей смерти. Поэтому слушай меня. - Говоря это, Сол пятился назад, к выходу из зала. - Слушай. Воюй с Дудочником, как можешь, а о себе я сам позабочусь, ясно?
Сол посмотрел в глаза Королю, по-прежнему такие же мутные, и вышел из зала.

Из канализации, к небу, выше крыш. На воздух. Сол прикоснулся пальцами к коже в местах ушибов и ощутил, как она туго натянулась и полопалась. Он смотрел на Лондон, далеко раскинувшийся перед ним, как преисподняя, вот-вот готовая разверзнуться. Было темно, в жизни Сола теперь всегда было темно. Он стал ночным созданием.
Он был весь изранен. Голова болела, руки были расцарапаны и гудели, все мышцы горели от сильных ушибов. Но он не мог оставаться на месте. Он чувствовал отчаянное желание покончить с этим, выжечь боль из тела. Он бесцельно слонялся вокруг балок и антенн, гибкий и грациозный, как гиббон. Внезапно он почувствовал, что сильно проголодался, но еще какое-то время оставался на крышах, бегая и прыгая через невысокие стены и слуховые окна. Он миновал лабиринты вокзала Сент-Панкрас и понесся по гребням крыш, которые хвостами динозавров громоздились над платформами.
Это было царство арок. Сомнительные маленькие конторы боролись за свободное пространство, втискиваясь в невероятные полости под железнодорожными путями. Они заявляли о себе кричащими вывесками.

ОФИСНОЕ ОБОРУДОВАНИЕ.
ДЕШЕВО.
С ДОСТАВКОЙ.

Сол спустился на улицу. Он старался направить в нужное русло свой энтузиазм, захлестнувший его после отречения от Крысиного короля. На грани нервного срыва он в любой момент мог разразиться слезами или забиться в истерике. И Лондон очаровал его.
Из-за угла послышались чьи-то шаги; по стуку каблучков Сол определил, что это женщина. Храбрая душа - идти ночью по такой пустынной улице! Он не хотел пугать ее, поэтому глубоко вдохнул, прижался к стене и соскользнул вниз.
Сол ощутил себя бездомным и, когда каблучки, невидимые, зацокали совсем рядом, он подумал о Деборе, и к горлу подкатил ком. Потом он стал думать об отце.
«Нет, у меня мало времени», - тут же решил он. Он резко поднялся и повел носом в сторону помойки своего удивительного королевства, мира, где на улицах не было жилых домов и вокруг стояли только странные постройки - наследие викторианских времен.
Баки были небогаты объедками. Домашнего мусора сюда не выбрасывали. Сол поковылял обратно к Кингс-Кросс. Он нашел дорогу к грудам еды у круглосуточных забегаловок и набрал себе огромную кучу. Он играл сам с собой, не позволяя себе набить рот, пока не набрал всего, чего хотел.
Расположившись в тени мусорного бака, в тупике у китайской закусочной, где продавали еду навынос, он нежно погладил набранную снедь - большие куски скользкого мяса и лапши.
Сол жадно поглощал добычу. Он ел так, будто голодал уже много дней. Он ел, чтобы заполнить все пустоты внутри, набить себя едой до отказа, чтобы не осталось места ни для чего больше.
Крысиный король использовал Сола как наживку, но его план провалился. Дудочник его опередил.
Набивая утробу, он не чувствовал того напряжения, что волнами накатывало на него в самый первый раз, когда он ел выброшенную еду, найденную еду, крысиную еду.
Дудочник, конечно, по-прежнему хотел его смерти, теперь даже больше, чем прежде. Сол не рассчитывал, что ему придется слишком долго ждать, когда Дудочник придет за ним.
Это новая глава, размышлял он. Без Крысиного короля. Без канализации. Он ел до тех пор, пока живот устрашающе не раздулся, и тогда он стал подытоживать свои перспективы.
Сол чувствовал, что сейчас лопнет, но не от еды, а от чего-то другого, что высвободилось внутри. «Я должен был сойти с ума, - вдруг подумал он, - но не сошел. Я не сошел с ума».
Он слышал звуки всего Лондона сразу. И когда он вслушивался, звуки распадались на составляющие: шум машин, людские разговоры, музыку. Казалось, музыка была повсюду, вокруг него и внизу, и из сотен разных ритмов, из полифонии был соткан гобелен. Башни города были антеннами, они улавливали нити музыки и свивали вместе, натягивая их вокруг Сола. А он был центром, острием, крючком, на который наматывалась музыка. Она становилась громче и громче: рэп и классика, соул и хаус, техно и опера, фолк и джаз и джангл, всегда джангл, основа всей музыки в конечном счете - бас и барабаны.
Он не слушал музыку уже несколько недель, не слушал с тех самых пор, как Крысиный король пришел за ним; он забыл про нее. Сол потянулся, будто пробуждаясь ото сна. Сейчас он слышал музыку по-новому.
Сол осознал, что разрушил свой прежний город. Он припал к крыше неизвестно какого здания и всматривался в Лондон под таким углом, под которым никогда не помышлял увидеть его. Он разрушил преступный сговор архитектуры, взломал все преграды, что воздвигали сами здания, построенные когда-то женщинами и мужчинами, а теперь тиранившие своих создателей, сдерживая их свободу и ограничивая общение. Эти монолитные творения человеческих рук побуждали людей к творчеству, а потом сами же прагматично уничтожали своих творцов, спокойно объявляя себя правителями. Они были как непокорный монстр Франкенштейна, но вели более искусную кампанию, развязывали позиционную войну, которая здесь была намного более действенна.
Сол беззаботно сделал первый шаг и осторожно двинулся по крышам и стенам Лондона.
Он больше не мог перестать думать.
Сначала он обдумал своё положение.
Крысиного короля больше с ним не было. Ананси был сам по себе, готовый на все, чтобы обезопасить себя и свое королевство. Лоплоп сошел с ума и оглох, а может, уже и умер.
Дудочник хотел убить их всех.
И Сол был сам по себе. Он понимал, что у него нет плана, и чувствовал непонятное спокойствие. Он ничего не мог предпринять. Он ждал, когда Дудочник сам придет к нему. А до тех пор он мог спуститься под землю, мог изучать Лондон, мог разыскать своих друзей...
Теперь он боялся их. Когда он позволил себе думать об этом, то заскучал так сильно, что испытал боль, но он был теперь устроен иначе, чем они, и боялся, что не сможет оставаться их другом. Что он мог им сказать, обитая в другом мире?
Но, возможно, он не обитает в другом мире. «Я живу там, где хочу», - вдруг подумал он в ярости. Разве Крысиный король не говорил ему этого все время? Он живет там, где хочет, и даже если они с друзьями живут в разных мирах, Сол может просто навестить их, разве не так? Сол понял, как сильно ему хотелось увидеть Фабиана.
А еще он вспомнил, что Дудочник хотел убить его именно за то, что он мог перемещаться между мирами. Подумав о Дудочнике, он на какой-то миг острее ощутил свое одиночество и понял, что крысиный запах теперь всегда и всюду будет сопровождать его. Он медленно остановился.
Он понял, что запах Лондона и был запахом крысы.
Сол зашипел призывно, и маленькие головки высунулись из кучи мусора. Он быстро отдал приказ, и ряды начали приближаться к нему, сначала неуверенно, потом резвее. Он крикнул, чтобы они поторопились, и бурлящие волны грязных бурых тел запрыгали из-за края крыши, от дымоходов, пожарных выходов и закутков, как пленка разделенной жидкости, текущая в обратном направлении, они замирали вокруг него, исступленно ожидая приказаний, будто взрыв, застывший в эпицентре.
Он понял, что не одинок в борьбе с Дудочником. На его стороне - все крысы Лондона.

ГЛАВА 22

Наташа слушала джангл, встречалась с Питом, иногда прерывалась на сон и еду, но порой вспоминала о чем-то еще.
У нее было чувство, что ей предстоит сделать что-то важное. Наташа только не могла вспомнить, что именно, пока ей не позвонили. Она растерянно нащупала трубку.
- Таша, йо!
Голос был странный, возбужденный, слышно было плохо. Она не узнала его.
- Таш, ты где, слышь? Это Три Пальца. Я прочитал твое сообщение о Терроре и звоню сказать, что согласен, нет проблем. Мы поставим тебя в афишу, станешь у нас знаменитой. Пусть никто потом не говорит, что не слышал о тебе. - На том конце раскатился довольный смех.
Наташа пробормотала, что ей непонятно. Голос помолчал какое-то время.
- Слышь, Таш, ты же сама посылала мне факс, - писала, что хочешь замутить что-нибудь на джангл-террор... ну, помнишь, пару недель назад? Ну, ладно. Я хотел узнать, под каким именем тебя заявлять, потому что некоторые афиши мы выпустим в последнюю минуту. Хотим взять Кэмден на раз, не без твоего участия, конечно.
Под каким именем? С трубкой у уха Наташа мучительно соображала, притворяясь, что все понимает и для нее это не новость.
- Назови меня Рудгерл К.
Под этим именем она обычно скрывалась. Наверное, этого и ждал человек в телефоне? Постепенно она начала припоминать и понимать. «Джангл-террор, рядом с Элефант-энд-Каслом» - всплыло в памяти. Она довольно улыбнулась. Спрашивала ли она уже, дадут ли ей сыграть? Она не помнила, но не отказалась бы попробовать «Город ветра», почему бы нет...
Три Пальца повесил трубку. Казалось, он был встревожен, но Наташа уверенно сказала, что придет в условленный день, и пообещала передать всем. Наташа слишком долго держала трубку около уха после того, как Три Пальца уже отключился. Поговорив по телефону, она снова впала в ступор, но нежные руки коснулись ее головы и отняли трубку.
Пит здесь, поняла она, и блаженство разлилось внутри горячей волной. Он положил трубку на рычаг, развернул девушку лицом к себе. Она попыталась вспомнить, сколько времени они вместе. Счастливо улыбаясь, подняла на него глаза.
- Наташа, совсем забыл тебе сказать, - сказал он. - Я думаю, нам нельзя упустить возможность показать, что мы сделали. Поэтому будем играть «Город ветра», о'кей?
Наташа кивнула и улыбнулась.
Пит улыбнулся в ответ. Его лицо, Наташа видела его лицо. Оно как будто изранено, она видела длинные тонкие струпья, но на самом деле не обратила на них внимания, он улыбался такой открытой, безоблачной улыбкой. Лицо у него было очень бледное, но он, как всегда, улыбался, глядя на нее наивными, широко распахнутыми глазами. «Такой милый, - подумала она, - такой доверчивый». Она опять улыбнулась.
Пит отступал назад, держа ее руку в своей.
- Давай сыграем что-нибудь, Наташа, - предложил он.
- Давай, - выдохнула она. Это было бы здорово.
Немного драм-энд-бейса. Она могла до бесконечности заниматься этим: перебирать темы в голове и сравнивать, как они сочетаются друг с другом. А может, сыграть «Город ветра»?..

Все друзья Сола уже дали показания в полиции, кроме Кея. Задумчиво глядя на лист бумаги, Краули ощутил неприятный холодок под ложечкой, дурное предчувствие. Он боялся, что знает точно, где Кей.
Он понимал, что выглядит нелепо, как тот коп из американского сериала, который действовал по интуиции, доверяя своим чувствам, даже если они противоречили здравому смыслу. Краули пытался сопоставить факт зверского убийства в метро с информацией, собранной на Кея, приятеля Сола, что считался пропавшим уже пару недель.
Некоторое время Краули отрабатывал версию, что за всем этим стоит Кей. Ему было намного проще думать, что та кровавая бойня была делом рук другого пропавшего человека. Но он держал свои догадки при себе. Его нежелание видеть в Соле убийцу было лишено всяких оснований, и он не мог понять почему. Что-то здесь не так, что-то здесь не так... мысли все крутились и крутились в голове... он не находил ответа; он видел Сола; что-то случилось еще.
Следуя своей интуиции, он рисковал потерять контроль над ходом расследования. Он изводил себя построением бесконечных версий, потом, используя дружеские связи с криминалистами, просил их сделать массу дополнительных анализов в лаборатории: легальные средства были слишком опасны для проверки его гипотез. Он не участвовал в коллективных обсуждениях версий, потому что все вокруг, и мужчины и женщины, точно знали, кого надо искать. Его зовут Сол Гарамонд - сбежавший опасный преступник.
Поэтому Краули воздерживался от дискуссий, с помощью которых были раскрыты лучшие его дела. Он боялся, что без здоровой полемики, варясь в собственном соку, не сможет объективно оценивать события и делать правильные выводы, и тогда никто не станет считаться с его мнением. Но выбора не оставалось, Краули был один против всех.
Итак, что, если Кей - убийца? Это была одна из версий, от которых пришлось отказаться. Кей не был близко знаком ни с одним из главных героев драмы. Для любого из этих убийств у него насчитывалось даже меньше мотивов, чем у Сола. И он был слабее Сола физически. Кроме того, его кровь и та, что покрывала стены на станции Морнингтон-Кресент, относились к одной группе.
Фрагменты челюсти, которые удалось собрать, похоже, также принадлежали Кею.
Никакой определенности, разорванное тело могло быть как телом Кея, так и - с одинаковой долей вероятности - телом другого человека. Но Краули с уверенностью мог сказать, кого они опознают в конце концов.
И он все еще, все еще не мог поверить, что им нужен именно Сол. Но он никому не мог сказать об этом.
Он ни с кем не мог разделить свою жалость, жалость, которая переполняла его все больше с каждым днем, жалость, которая могла вытеснить его ужас, его злость, его отвращение, его страх и замешательство. Огромная жалость к Солу. Потому что, если он прав, если Сол был невменяем и не мог отвечать за все то, что видел Краули, тогда парень попал в беду, вертясь в ужасном калейдоскопе изобретательных и жестоких убийств. Краули чувствовал себя изолированным, полностью обособленным от окружающих, но если он был прав, тогда именно Сол... Сол был по-настоящему одинок.

Фабиан вернулся в свою комнату и тотчас же снова почувствовал себя скверно. Его не угнетало одиночество, только когда он садился на велосипед и ездил по Лондону. В эти дни он проводил все больше и больше времени в седле, сжигая лишние калории, что накапливались от разной дряни, которой он питался. Он и так был не склонен к полноте, а за долгие часы на дороге с него окончательно сошли последние капли лишнего жира. Остались только мышцы и кожа.
Кожа покраснела от долгого пребывания на холоде. Фабиан вспотел от напряжения, и от липкой влаги становилось еще холоднее.
Он держал путь прямо на юг, к Брикстон-Хилл, мимо тюрьмы, через Стритэм, вниз, к Митчему. Здесь начинались предместья, дома были ниже, магазины становились более и более мелкими и безликими. Он катил то вверх, то вниз, то в потоке транспорта, то по боковым улочкам: нужно было дождаться разрешающего сигнала и проехать перекресток, сначала посмотреть назад, кратко выразив благодарность тому, кто его пропустил, а главное, вовремя тронуться перед этим «порше» и не думать о том, как его все достало...
В этом и заключалась теперь вся светская жизнь Фабиана. Он шуршал по бетонке и общался с теми, кто проезжал мимо в автомобилях. Более тесных отношений он не заводил ни с кем. Он не мог себе этого объяснить.
Он ездил и ездил, останавливался купить чипсов и шоколадку, иногда апельсинового сока, ел не слезая с седла, прислонившись к щиту полинявшей рекламы мороженого или дешевого ксерокса, у входа в убогую бакалейную лавку или у газетного киоска, - он теперь зачастил в такие места. Потом опять возвращался на дорогу, к мимолетным встречам на проезжей части, к небезопасным заигрываниям с легковушками и грузовиками. Общества для Фабиана больше не существовало. Контакты с людьми сводились теперь к обмену элементарными сигналами, такими как гудки клаксонов и вспышки тормозных огней, что означало соответственно грубость и вежливость на языке транспорта. Теперь только здесь на него хоть кто-то обращал внимание и приноравливал свое поведение к его собственному.
Фабиан был бесконечно одинок и невероятно страдал от этого.

Мигал автоответчик. Он нажал клавишу и услышал голос полицейского Краули. Казалось, Краули был в отчаянии, и не похоже, что он пытался разыграть Фабиана. Фабиан слушал с выражением презрения и злобы, как и обычно, когда приходилось иметь дело с полицией.
«...пектор Краули, мистер Моррис. Э... Я только хотел узнать, не могли бы вы мне помочь еще раз, у меня есть пара вопросов. Я хотел поговорить с вами о вашем друге Кее и... да... возможно, вы смогли бы перезвонить мне?».
Пауза.
«Мистер Моррис, а вы не играете на флейте? Не знаете ли вы или Сол кого-нибудь, кто играл бы на флейте?»
Фабиан застыл. Он не слышал, что еще говорил Краули.
Голос звучал еще около минуты и потом смолк. По телу побежали мурашки. Он судорожно тыкал в кнопку перемотки.
«...гли бы перезвонить мне. Мистер Моррис, а вы не играете на флейте?»
Назад.
«Мистер Моррис, а вы не играете на флейте?»
Дрожащими от волнения пальцами Фабиан торопливо отыскал номер, что оставлял ему Краули. Буквально вбил его в телефон. Почему он хочет знать это? Почему это? Мозги плавились.
В ухо - короткие гудки, и приятный женский голос сообщил, что его поставили в очередь.
- Твою мать! - завопил Фабиан и швырнул трубку на рычаг. Она отскочила и повисла на шнуре, ответив длинным гудком.
Фабиана била дрожь. Он бросился к своему велосипеду, с трудом протащил его через узкий коридор к выходу и вышвырнул на улицу. Захлопнул за собой дверь. От ужаса и хлынувшего в кровь адреналина подкатила тошнота. Пошатываясь, он выехал на дорогу и припустил к Наташиному дому.
На этот раз никаких реверансов. Он безоглядно нырял между машинами, не обращая внимания на яростную какофонию клаксонов и ругань водителей, что неслась ему вслед. Он так круто поворачивал, что пешеходы едва успевали выпрыгнуть из-под колес.
«Господи, господи, - думал он, - почему он хочет это знать? Что он выяснил? Что сделал человек, играющий на флейте?»
Бог знает как оказавшись у реки, Фабиан вдруг осознал, что каждую секунду рисковал жизнью. Его сознание на время куда-то провалилось, и теперь, когда оно вернулось, он совсем не помнил, по каким улицам ехал к мосту.
Кровь пульсировала в висках. Голова кружилась. От холодного встречного ветра Фабиан немного пришел в себя.
Перед глазами все время мигал диод автоответчика. Фабиан вдруг снова остро ощутил свое одиночество. Он дал по тормозам, резко остановился, соскочил с велосипеда и пустился бежать. Велосипед упал, колеса продолжали вращаться. Ближайший автомат оказался свободным, Фабиан пошарил по карманам и вытащил пятьдесят пенсов. Он набрал номер Краули.
«Набери девятьсот девяносто девять, идиот!» - резко осадил он себя. На этот раз Краули взял трубку.
- Краули.
- Краули, это Фабиан. - Он едва мог говорить и спешил сказать самое главное, от волнения глотая слова. - Краули, поезжайте прямо сейчас к дому Наташи. Встретимся там.
- Погодите, Фабиан. Что все это значит?
- Просто поезжайте туда, вашу мать! Флейта, гребаная флейта! - Он повесил трубку.
«Что он делает с ней?» - думал Фабиан, бегом возвращаясь к велосипеду. Тот так и лежал, педали еще крутились. Боже, это он, этот странный придурок, который не пойми откуда нарисовался! Он-то решил, что у Наташи роман с этим Питом, поэтому она ведет себя так странно, но сомнения на его счет никогда не покидали Фабиана. Но что, если... что, если за этим кроется что-то еще? Что знает Краули?
Он был почти у цели, скоро уже Наташин дом. В городе зажигались огни. Фабиан совсем не слышал шума уличного движения, полагаясь только на свои глаза, чтобы не угодить в аварию.
Еще один резкий поворот - и он на Лэдброук-Гроув. Он вдруг почувствовал, как взмок от пота. День был хмурый и холодный, и, вспотев, Фабиан сразу замерз. Ему хотелось плакать. Возникло острое чувство собственной невостребованности, будто он ни на что не мог повлиять.
Он свернул на Наташину улицу - безлюдную, как всегда. Звон в ушах прекратился, и саундтреком к Наташиному дому зазвучал драм-энд-бейс. Мечтательная, тихая, очень грустная мелодия. Фабиан чувствовал, как она заползает внутрь помимо его воли.
Он соскочил на землю, бросив велосипед у двери.
Затем принялся трезвонить. Нажал пальцем кнопку звонка и не отпускал ее, пока не увидел за матовым стеклом приближающийся силуэт.
Наташа открыла ему.
На минуту Фабиан задумался, не под кайфом ли она: вид страшно рассеянный, глаза мутные. Но разглядев, какая она бледная и изможденная, он понял, что это хуже наркоты.
Увидев его, девушка улыбнулась и подняла на него туманные глаза.
- А, Фаб, привет, как дела? - Голос был усталым, но она подняла руку, чтобы стукнуться кулаками.
Фабиан взял ее за руку. Наташа посмотрела на него с легким удивлением. Он зашептал ей в самое ухо. Голос его дрожал.
- Слышь, Таш, Пит у тебя?
Она снова взглянула на него, озадаченно нахмурилась, кивнула.
- Да. Мы готовимся. К «Джангл-террору». Фабиан притянул ее к себе.
- Таш, мы должны уйти. Я хочу, чтобы ты пошла со мной. Обещаю, я тебе все объясню, только сейчас пойдем со мной...
- Нет. - Она не выглядела ни сердитой, ни встревоженной. Но мягко отстранилась от него и начала закрывать дверь. - Я должна сыграть с ним несколько треков.
Фабиан толкнул дверь и схватил Наташу. Закрыл ей рот правой рукой. Она вытаращила глаза и стала вырываться, но он потащил ее к двери. Он сверлил ее взглядом и шептал:
- Таш, пожалуйста, ты не понимаешь, он как-то связан со всем этим, надо бежать...
- Фабиан, привет! Как дела?
На лестнице появился Пит. Он смотрел на них сверху, раскачиваясь на пятках и мило улыбаясь. Он собирался спуститься.
Фабиан замер, Наташа тоже замерла в его руках.
Фабиан посмотрел Питу в лицо. Оно было бледное, вдоль и поперек покрытое отвратительными, еще не зажившими кровавыми царапинами. На лице, как всегда, было приклеено радостное выражение, и Пита выдавали только глаза: раскрыты чуть шире, смотрят чуть жестче, чем полагается.
Фабиан почувствовал, что очень боится Пита. Он размышлял, как скоро сможет приехать Краули.
- Эй, Пит, слышь... - бормотал он. - Э... Я это... Я хотел... Мы с Таш тут поспорили немного... э...
Пит тряхнул головой: казалось, он удивлен и расстроен.
- Нет, Фабиан, ты не можешь так уйти. Пойдем, мы должны сыграть тебе.
Фабиан затряс головой и, запинаясь, отступил назад.
- Наташа? - сказал Пит и повернулся к ней. Потом что-то просвистел, очень быстро.
Наташа вывернулась из рук Фабиана, сделала замах ногой, одним быстрым движением провела подсечку и пинком захлопнула дверь за его спиной. Потом встала в оборонительную стойку, но Фабиан потерял равновесие и завалился спиной на дверь. Он видел, как на короткое мгновение Наташины глаза сфокусировались на нем и взгляд снова затуманился.
Едва удерживаясь на ногах, с открытым ртом, Фабиан шарил за спиной в поисках задвижки.
- Видишь, Фаб, - сказал Пит спокойно, спускаясь к нему. - Как все просто.
Наташа стояла неподвижно и не мигая смотрела на него.
- Я не знаю, как тебе удалось меня вычислить, но я приятно удивлен - ты и вправду молодец, но что теперь? Что же с тобой делать? Я могу убить тебя, как убил Кея, но, кажется, у меня есть идея получше.
Фабиан испуганно вскрикнул. Кей... Что с ним случилось?
- Ну, так или иначе, думаю, тебе для начала следует подняться наверх. - Пит направился обратно в комнату, и ритмы джангла, доносившиеся сверху, зазвучали громче, а грустная мелодия, которую Фабиан услышал с улицы, внезапно заполнила собой все вокруг. Она была так удивительно прекрасна, что он всецело поддался ее очарованию...
Она вызывала так много эмоций...
Он помнил, как сначала оказался на ступенях, потом в спальне, но на самом деле это было совсем не важно, важно было лишь то, что он должен был слышать эту мелодию. В ней было что-то такое...
Мелодия прервалась, и Фабиан стал задыхаться, будто ему перекрыли кислород. В комнате сделалось тихо. Пит держал правую руку на кнопке секвенсора. Наташа стояла рядом: руки свободно свисают вдоль тела, взгляд все такой же блуждающий. Левой рукой Пит приставил к ее горлу кухонный нож. Она безропотно вытянула шею.
Фабиан в ужасе открыл рот и взмахнул руками, но Пит и Наташа не шелохнулись, стоя, как две восковые фигуры, изображающие сцену убийства. Он попытался крикнуть, но звуки застревали в горле.
- Да, да, Фабиан. Ты будешь отвечать, или я перережу ей горло. - Голос Пита был таким же спокойным и приветливым. - Мы ждем еще кого-нибудь?
Глаза Фабиана забегали, он судорожно пытался оценить ситуацию. Пит прижал нож к Наташиному горлу, из-под лезвия брызнула кровь, Фабиан вскрикнул.
- Да! Да! Сейчас тут будет полиция! - завопил он. - И они схватят тебя, ублюдок...

Предыдущая страница 8 Следующая страница


9 Чайна Мьевиль

- Нет, - сказал Пит. - Не схватят.
Он отпустил Наташу, та потрогала шею, скривилась, недоумевая, откуда кровь. Потом взяла с пола подушку, прижала ее к разрезу и стала смотреть, как на подушке расплывается красное пятно.
Пит не сводил глаз с Фабиана. Он пошарил по крышке клавиатуры и сгреб несколько DAT-кассет.
- Таш, - сказал он, - захвати сумку с кассетами и брось туда же несколько двенадцатидюймовок. До «Джангл-террора» побудем у меня. - Он улыбнулся Фабиану.
Фабиан бросился к двери. Легкий свист за его спиной, и ногу тут же пронзила боль. Он вскрикнул и упал. Кухонный нож глубоко вошел в левую икру. Фабиан нащупал его окровавленными пальцами и закричал снова.
- Видишь, - сказал удивленно Пит. - Я мог бы заставить тебя танцевать под свою мелодию, но хрен с ней, иногда другой способ срабатывает лучше. - Он стоял над Фабианом.
Фабиан лежал на полу с закрытыми глазами. Он был без сознания.
- Ты же хочешь пойти на «Джангл-террор», правда, Фаб? - сказал Пит. За его спиной Наташа спокойно собирала вещи. - Тебе сейчас, возможно, не очень хочется танцевать, но, обещаю тебе, ты непременно захочешь. И этим окажешь мне услугу.

Глухие удары перкуссии, вплетенные в драм-энд-бейсовый бит, доносившиеся до Бассет-стрит, были почти не слышны из-за сирен. Две полицейские машины плавно остановились у дома. Оттуда выскочили мужчины и женщины в форме и побежали к входу. Краули задержался около одной из машин. Позади него жильцы высовывались из окон и дверей.
- Вы приехали на все эти крики? Быстро, - одобрительно сказал старик, обращаясь к Краули.
Краули отвел взгляд, под ложечкой похолодело. От дурного предчувствия подступала тошнота. На тротуаре перед дверью валялся велосипед. Краули стоял и смотрел на него, пока полицейские тараном вышибали входную дверь. Выбив ее, они толпой ринулись вверх по лестнице. Краули видел, что оружие у всех наготове.
Даже с улицы было слышно, как по квартире топают тяжелые ботинки. Джангловый бит внезапно оборвался. Вслед за группой захвата Краули шагнул в коридор. Медленно поднялся по ступеням и задержался у двери в квартиру.
К нему подошла маленькая женщина в бронежилете.
- Ничего, сэр.
- Ничего?
- Они ушли, сэр. Никаких следов. Думаю, вам стоит посмотреть.
Она пропустила его вперед. В квартире было полно полиции. Шел обыск, повсюду слышались громкие голоса.
Краули осмотрел голые стены гостиной. У входа в комнату была лужа крови, еще скользкая и липкая. Одну из белых подушек на футоне покрывали пятна густо-красного цвета.
Клавиатура, колонки, небольшой чемодан... все на своих местах. Краули шагнул к проигрывателю. На нем остался двенадцатидюймовый диск. Игла на диске прыгала от вибрации тяжелых полицейских ботинок. Краули чертыхнулся.
Он заговорил с нескрываемым раздражением.
- Я полагаю, кто-нибудь заметил, как далеко от начала пластинки была игла, когда вы вошли сюда? Нет?
Все смотрели на него, не понимая.
- Так мы могли бы определить, как давно они покинули квартиру.
Все мрачно отводили взгляды. «В следующий раз вы сами будете захватывать гребаного экстремиста, сэр», - говорили они всем своим видом, делая пометки в блокноте.
«Черт с ними, - думал Краули в ярости. - Черт с ними со всеми». Он посмотрел на залитые кровью пол и подушку. Выглянул в окно. Полицейские сдерживали прибывающую толпу. Велосипед так и лежал, никому не нужный.
«Фабиан, Фабиан... - думал Краули, - я потерял тебя. Я потерял тебя. Ты был моим ключом, и вот ты ушел».
Он сел на подоконник и уронил голову на руки.
«Фабиан, Наташа, куда же вы делись? - думал он. - И с кем?»

ГЛАВА 23

На стенах стали появляться неразборчивые надписи.
Полуграмотные готические письмена умоляли Сола о мире. Они были вырезаны в кирпиче, нацарапаны углем, написаны краской из баллончика.
Первую надпись Сол обнаружил сбоку на дымовых трубах, под которыми собирался заночевать. «Послушай, сынок, - гласила надпись. - Здесь все испачкано кровью, давай забудем прошлое. Одна голова хорошо, а две лучше, и, знаешь, нам вдвоем сам черт не брат».
Сол провел пальцами по неразборчивым каракулям и оглядел крышу. В воздухе еще висела вонь, которую оставил Крысиный король, Сол отчетливо ее чуял. Крысы воинственно ощетинились, готовые догонять и атаковать. Он теперь никогда не бывал в одиночестве, а только в окружении своих подданных. Численность охраны не менялась, менялись только особи - одни приходили, другие уходили.
Сол припал к крыше и принюхался, крысы сделали то же. В то утро он нашел другое место для сна, подальше от труб.

Вечером следующего дня он проснулся в укромном месте в недрах канализации и обнаружил у себя над головой еще одно сообщение. На этот раз буквы были белыми, краска еще не высохла, струйки ее стекали по стене и смешивались с грязной водой, так что слова едва можно было разобрать.
«Подумай, ты никому не делаешь лучше, кроме Дудочника» .
Надпись появилась, пока он спал. Крысиный король тайно ходил за ним, боялся заговорить, но отчаянно стремился к примирению.
Сол рассердился. Его раздражала легкость, с которой Крысиный король по-прежнему мог прокрасться мимо него. Он понял, что пока остается ребенком, маленьким беспомощным крысенышем.
Он не думал о том, прав Крысиный король или нет. Его это уже не заботило. Компромиссов с него достаточно. Крысиный король - насильник и убийца, который разрушил его семью и не имел права просить Сола о помощи. Крысиный король освободил Дудочника и сделал Сола тем, кем он стал. Он освободил Сола, но только для того, чтобы заточить в новую тюрьму.
«Пошел этот Крысиный король...» - думал Сол. Хватит ему, Солу, играть роль наживки. Теперь он знал, что Королю нельзя доверять.
И поэтому он задумался о том, что может сделать сам для себя.
Сол чувствовал себя освобожденным, ощущал свою силу, но что делать, не знал. Он не знал, где живет Дудочник. Он не знал, когда Дудочник собирается напасть. Он не знал совсем ничего, кроме того, что подвергается опасности. Сол все больше и больше думал о своих друзьях. Он проводил много времени, разговаривая с крысами, но те были только хитрыми, не умными, и их глупость отталкивала Сола. Он помнил, о чем думал в ту ночь, когда ушел от Крысиного короля, помнил, что это был его сознательный выбор, независимо от того, будет ли его мир пересекаться с миром Фабиана и всех остальных.
Больше всех он хотел увидеть Фабиана. Поэтому однажды вечером он приказал крысам оставить его одного. Те немедленно повиновались, в спешке исчезли. Сол отправился в город, опять совсем один.
А что, если Крысиный король и сейчас идет за ним по пятам? До тех пор пока этот перец держит дистанцию, решил Сол, можно не беспокоиться.
Сол перебрался через реку по Тауэрскому мосту. Он обезьяной прыгал с балки на балку по нижней стороне моста, оплетенной зарослями проводов и труб. Вот он остановился и повис на руках, слегка покачиваясь, прямо посередине, в точке, где мост разводился, открывая путь высоким судам.
Небо скрылось из вида, над головой и перед глазами была только громада моста. Боковым зрением Сол увидел здания над водой. Но большая часть города была опрокинута и отражалась в Темзе, как в волнистом дробящемся зеркале. Огни мерцали в воде, темные очертания зданий перемежались сотнями световых пятен, городскими башнями, далекими огнями Южного банковского центра, который теперь был для Сола намного реальнее его настоящего двойника наверху.
Он смотрел на город под своими ногами. То была иллюзия. Мерцающие огни внизу не были настоящим городом. Они его часть, конечно, неотъемлемая часть... но прекрасные огни, намного живее тех, что наверху над ними, были всего лишь видимостью. Всего лишь изображением на поверхности. Под этой тонкой сверкающей пленкой скрывалась вода - грязная, опасная и холодная.
Сол оборвал свои рассуждения. Он не поддался поэзии города.

Сол шел быстро, стараясь не привлекать внимания прохожих. Он шагал по улицам никем не замеченный, как человек-невидимка. Иногда он останавливался, замирал и прислушивался, желая убедиться, что следом никто не идет. Никого не было видно, но Сол уже не был столь наивен, чтобы полагать, будто так и есть на самом деле.
Он подошел к Брикстону с окраины, чтобы зря не отсвечивать в толпе. Сердце билось часто. Он нервничал. Он очень давно не говорил с Фабианом и теперь боялся, что они перестали понимать друг друга. Что о нем подумает Фабиан? Найдет ли он в Соле что-нибудь необычное - может быть, сходство с крысой?
Он добрался до улицы, где жил Фабиан. Мимо прошла пожилая женщина, возвращаясь домой, и он остался один.
Что-то не так. В воздухе носилось кое-что незнакомое. За белыми занавесками комнаты Фабиана двигались люди. Сол стоял, не шевелясь. В окне смутно различались силуэты мужчин и женщин. Они бестолково толпились, осматривая все подряд. С нараставшим ужасом Сол представил, как они открывают ящики, просматривают книги, изучают картины Фабиана. Он знал, кто обычно двигается так.
Сол изменился в один момент. Он ссутулил плечи и сжался, став серой неразличимой фигурой, чтобы видеть самому, но быть незаметным для других: так он маскировался, выходя на улицу. Он выпрямился и начал спуск вниз, к тротуару. Потом быстро пригнулся и стал пробираться боком, прижимаясь к невысокой стене. Потом прокрался через узкий неухоженный палисадник.
Теперь он был действительно невидимым. Он чувствовал это.
Скользя вдоль стены, он вдруг ощутил, как в абсолютную тишину ворвались резкие колебания воздуха. Он подергал носом. Втянул воздух.
Сол стоял перед домом Фабиана. Он беззвучно перескочил через низкую ограду и приземлился на четвереньки под окном. Прижал ухо к стене.
Сквозь стену можно было услышать, что происходит внутри. Отрывистые голоса проникали сквозь щели и трещины в кирпичной кладке.
«... не люблю такие кровавые сцены...»
«... по-моему, мы прощелкали его. Я имею в виду, он лоханулся с этим...»
«... этот тип, Моррис, как он рискнул сказать ему?..»
«... думал, он был приятелем...»
Разговоры полицейских сплошь были потоком тупого словоблудия, всякого вздора и банальных пошлостей. Сол в отчаянии думал, что из таких речей ничего нельзя извлечь. Он так соскучился по обыкновенным беседам, по человеческому общению, что, слыша эти пустые слова, готов был расплакаться.
Он потерял Фабиана. Сол закрыл лицо руками.

- Он усла, мальсик. Он с плохим парнем сисяс. - Голос Ананси звучал мягко и очень близко.
Сол потер глаза, не отнимая рук от лица. Потом глубоко вздохнул и наконец посмотрел вверх.
Ананси висел перед ним вниз головой, лицом к лицу. Его странные глаза в упор смотрели прямо в глаза Сола.
Сол спокойно посмотрел на него долгим взглядом. Потом небрежно скользнул взглядом вверх, изучая положение Ананси.
Ананси свисал с крыши на одной из своих веревок. Он держался за нее обеими руками, свободно покачиваясь всей массой, босые ноги обвивала тонкая белая веревка. Сол увидел, что Ананси отцепил ноги и стал медленно переворачиваться. Даже когда его лицо повернулось на сто восемьдесят градусов, он продолжал смотреть Солу в глаза. Ноги тихо шлепнулись о бетон.
- Знаес, детка, ты сертовски хоросый теперь. Нелегко стало ходить за тобой.
- А тебе какое дело? Тебя папочка послал? - зло сказал Сол.
Ананси беззвучно рассмеялся. Улыбался он медлительно и хищно - большой человек-паук.
- Теперь пойдем. Моя хосет говорить с тобой. - Ананси указал длинным пальцем прямо вверх.
Не дожидаясь возражений, он стал подниматься по веревке, быстро и легко перебирая руками, пока совсем не скрылся из виду.
Сол тихо скользнул к углу дома, обхватил его ногами с обеих сторон и стал взбираться.
Ананси дожидался его, скрестив ноги на плоской крыше. Он шевелил губами, будто готовился сказать что-то неприятное. Он кивнул, приветствуя Сола, и кивком же указал, что ему надо сесть напротив.
Вместо этого Сол переплел пальцы за головой и отвернулся. Он смотрел на Брикстон сверху.
Снизу доносился шум улицы.
- Мистер Раттимон сходит с ума без тебя, - спокойно сказал Ананси.
- Этому ублюдку не надо было делать из меня наживку, - сказал Сол ровно. - Этот насильник, бля, не должен был убивать моего отца.
- Твой отец Раттимон. Сол не ответил. Он ждал. Ананси снова заговорил:
- Лоплоп вернулся, и он сильно злой на тебя. Его хосет твоей смерти, правда.
Сол обернулся, не веря своим ушам:
- Какого хрена, за что это он так разозлился на меня?
- Из-за тебя он оглох, ты знаесь, и ты сделал его сумасседсим опять, сумасседсим у него в голове.
- Бля, так ради него же, - фыркнул Сол. - Нас обоих едва не убили. Он чуть не убил меня, бля, и его самого чуть не порвали на куски. Знаешь, что я думаю? Этот гребаный Дудочник затеял игру с нами, он просто хочет истребить всех нас, всех королей. Лоплоп должен был подохнуть, а я спас ему жизнь...
- Да, но его спас твою. Его мог просто смотреть, пока Дудочник убьет тебя, но его пытался спасти тебя, а ты долбанул ему по ушам...
- Это все туфта, Ананси. Лоплоп пытался спасти меня, потому что вы все... вы все... знаете, что Дудочник не имеет власти надо мной, и вы все знаете, что я единственный, кто может остановить его.
Повисло долгое молчание.
- Ладно, все равно, Лоплоп сумасседсий. Ты пока будь от него подальше.
- Хорошо, - сказал Сол. Опять долгая пауза.
- Чего ты хочешь, Ананси? И что ты знаешь о Фабиане?
Ананси с отвращением цыкнул зубом.
- Ты иссе зеленый, мальсик, да. Ты знаесь, сто все крысы, да, на твоей стороне, но ты не знаесь, сто делать с ними. Крысы повсюду, мальсик. Пауки повсюду. Они твои глаза, крысы. Мои маленькие пауськи рассказали мне, сто плохой человек делает с твоими друзьями. Ты никогда не спрасивал. До этого тебе было наплевать.
- С моими друзьями?
Ананси скривился и взглянул на Сола с презрением.
- Он убил толстого мальсика. - (Сол прижал ладони к лицу. Он молчал, губы его дрожали.) - Его забрал церного мальсика и маленькую девуску-дидзея.
- Наташа, - выдохнул Сол. - Что он хочет от нее?.. Как он узнал, кто они?.. Как смог влезть ко мне внутрь?
Сол обхватил голову руками и начал колотить себя в отчаянии. «Кей, - думал он, - Наташа, - он колотил себя все сильнее, - что случилось?»
Ананси был рядом. Сильные руки обхватили запястья Сола.
- Прекрати сейсас! - Ананси испугался за него.
Животные не бьют себя, понял Сол. Значит, в нем еще осталось что-то человеческое. Он встряхнулся и затих.
- Мы должны освободить их. Мы должны их найти.
- Эй, мальсик! Спустись на землю! У Сола кружилась голова.
- Что он сделал с Кеем? Ананси поджал губы.
- Разбил мальсика на куски.

Какое-то время они бежали, потом быстро и торопливо карабкались, пока не оказались на крыше спортивного центра «Брикстон-Рэк». Снизу, из тренажерного зала, доносился глухой стук. Сол стоял на самом краю крыши, чуть впереди Ананси. Он сунул руки в карманы.
- Знаешь, ты должен был сказать мне раньше... - сказал он.
Он слышал себя и ненавидел свой жалобный голос. Он повернулся вполоборота, взглянул на Ананси, который неподвижно стоял, обхватив руками голую грудь.
Ананси презрительно цыкнул зубом.
- Цыц, мальсик, у тебя иссе мусора полная голова. Ты говорил, сто Раттимон не твой отец? Засем мне хотеть говорить тебе это?
Сол посмотрел на него. Ананси был настойчив.
- Засем мне хотеть говорить тебе это? А? Слу-сай, мальсик, я есть один больсой паук, понял? Раттимон есть крыса. Лоплоп есть птица, Предводитель птиц. А ты, ты какое-то странное непойми-сто, правда, на сто мне тогда говорить тебе это? Я говорю тебе только то, сто хочу, стоб ты знал. Всегда, это могу тебе обессять. Я больсе не притворяюсь, видис, мальсик? Не нузно это. Паукам, как я, не нузно это. Так сто забудь это. Ты мозес верить мне просто на слово, ни больсе ни меньсе. Ты понимаес?
Сол промолчал. Он наблюдал, как поезд прибыл на станцию Брикстон и отправился дальше.
- Скажи, Лоплоп хотел сказать Дудочнику, где я? А вы все хотели идти за ним, когда он пытался взять меня? - спросил он наконец.
Ананси вздрогнул, почти незаметно.

Они тихо пробирались вдоль полотна пригородной ветки, проходившей над рынком и улицами Брикстона. В молчании направлялись они в Кэмбервелл. Сол по достоинству оценил компанию, он понял, хотя это было нелегко, на что может рассчитывать в этот вечер.
- Как ему удалось найти моих друзей? - сказал Сол. Они сидели на раме в каком-то школьном дворе.
- Он перерыл все твои весси и книги. Он насел несколько адресов, правда.
«Конечно, - подумал Сол. - Я сам виноват».
Он оцепенел. Он понимал, что если бы все еще был человеком, то, услышав такое, испытал бы настоящий шок. Но эмоций не было, теперь он стал наполовину крысой и чувствовал, что привыкает к этому.
Ананси все время молчал. Он не пытался убедить Сола вернуться к Крысиному королю или сделать что-нибудь для пользы общего дела.
Сол с любопытством посмотрел на него.
- Крысиный король знает, что ты сейчас здесь? - спросил он.
Ананси кивнул.
- Он не просил тебя передать что-нибудь? Или привести меня обратно?
Ананси вздрогнул.
- Его хосет, стобы ты вернулся, правда. Ты полезный, ты знаес. Но его знает, сто тебе нельзя говорить нисего, сто ты не хосес. Ты знаес, сто он хотел. Если ты хотес вернуться, ты сам вернесся.
- А ты... а ты понимаешь, почему я не хочу к нему возвращаться?
Ананси посмотрел ему в глаза. Тихо покачал головой.
- Нет, мальсик, совсем нет. Ты мозес уцелеть луцсе с ним, с нами, правда. И ты крыса. Тебе надо вернуться. Но я знаю, ты не хосес думать это. Я не знаю, кто ты и сто ты, мальсик. Ты не мозес быть крысой, ты не мозес быть селавеком. Я совсем не знаю тебя, но это хоросо, потому сто я знаю, сто ни я никогда не пойму тебя, ни ты меня не поймес. Мы разные.

В предрассветный час, уже позавтракав, они стояли рядом у канализационного люка. Ананси оглянулся, прикидывая путь наверх по стенке склада неподалеку. Потом он вновь посмотрел на Сола.
Сол подал руку. Ананси схватил ее.
- На тебя одна надезда, мальсик. Возврассяйся к нам.
Сол покачал головой, отвернулся, чувствуя себя неловко от внезапно возникшей напряженности. Ананси кивнул и отпустил его руку.
- Будь осторозен.
Он отвернулся, забросил одну из своих веревок за выступ и быстро исчез, поднявшись вверх по кирпичной стене. Сол посмотрел ему вслед. Потом повернулся и огляделся, чтобы понять, где находится. Во дворе на решетке валялись какие-то детали. Они поблескивали в темноте печально и торжественно. Улицы не было видно, и Сол на мгновение помедлил, наслаждаясь неожиданным одиночеством. Потом, не глядя, протянул руку и поднял решетку.
Он колебался.
Он знал, что вероятность найти Наташу и Фабиана очень мала. Город такой огромный, а власть Дудочника так сверхъестественна, что ему совсем не трудно спрятать в городе двух человек. Но Сол также знал, что не может просто так оставить их во власти Дудочника. Он знал, что обязан искать их, пусть только с целью доказать, что он еще наполовину человек. Дело в том, что он испугался своего хладнокровия, испугался того, как быстро смирился с отсутствием друзей, принял его как данность. Он тупел. В смерть Кея он просто не мог поверить, но это была человеческая реакция. Его больше волновало собственное спокойствие, несмотря на похищение Дудочником двоих его самых близких друзей.
Принятие неприемлемого было разновидностью стоической реакции, той силой, которая притупляла его сочувствие к друзьям. Он ощущал это где-то внутри - возрастающее умение приспосабливаться к окружающей среде, гиперреальное сосредоточение на том, что происходит здесь и сейчас. Это пугало Сола. Он не мог с этим бороться прямо, он не мог решать, что чувствовать, а что не чувствовать, но он мог отрицать это своими действиями. Он мог все изменить, отказавшись вести себя согласно своим чувствам. Он ненавидел собственные реакции, собственные чувства.
Это было свойством животного.

ГЛАВА 24

Спустившись в канализацию, Сол сразу понял: здесь что-то не так. Привычных звуков не доносилось. Ступив ногами в топкую сырость, он припал к земле и ощутил толчок дикой энергии. Повел ушами. Он знал, чего не хватало. Самым краем крысиного уха он должен был улавливать еле слышное царапанье и беготню своих подданных. Они должны быть с ним одним целым, они неотделимы от него, по ним он ориентировался в темноте.
Звуки исчезли. Крыс не было.
Он слегка пригнулся, скользя в зловонной жиже. Он не издавал ни звука, уши подергивались. Он дрожал.
Мутная жидкость стекала по стенам тоннеля тонкими струйками, он слышал тихий непрерывный шум падающих капель, слышал мрачное шуршание теплых подземных ветров, но его народ ушел.
Сол закрыл глаза и замер, прислушиваясь каждой клеточкой своего тела. Он не шевелился, он заставил свое сердце биться медленнее, сократив удары пульса, он освобождался от малейших шумов своего тела. Он стал частью канализации, он слушал.
Тишина в тоннелях потрясла его. Он осторожно приложил ухо к полу. Ощутил вибрации всего города. Вдалеке он что-то услышал.
Высокий пронзительный звук.
Сол рывком вскочил на ноги. Его бросило в дрожь, он вспотел. Дудочник здесь? В канализации?
Сол ринулся в тоннели. Он сам не знал, куда бежал. Он бежал, чтобы унять дрожь в ногах, - нужно было справиться с охватившим его ужасом.
Что Дудочник делает здесь?
Он пронесся мимо лестницы. Может, ему лучше уйти, может, пора выбраться из канализации и бежать по улицам наверху, думал он, но, черт возьми, это же его мир, его спасительная гавань... он не мог допустить, чтобы это у него отобрали.
Вдруг он остановился и замер, снова вслушиваясь.
Теперь звуки флейты стали немного ближе, и сквозь них прорывалось царапанье когтей по кирпичам.
Пассажи флейты стремительно взлетали вверх и падали, резкие трели носились как безумные, догоняя друг друга. Но и звуки флейты, и царапанье когтей были странно неподвижными, они не приближались и не отдалялись.
Что-то странное было в этом звуке. Сол слушал. Неосознанно он вытянул руки в стороны, упираясь в свод тоннеля, и расставил ноги. Он был словно вписан в окружность тоннеля.
Флейта продолжала выводить трели, но теперь Сол слышал что-то еще. Голос, стенающий в мучениях.
Лоплоп. Он пронзительно кричал, испуская бессмысленные, отчаянные вопли. Сол продвигался вперед, находил в лабиринте дорогу, ориентируясь по звукам. Звуки все время оставались на месте. Он шел к ним, пробираясь в темноте. Вопли Лоплопа раздавались с определенной периодичностью, но кричал он, похоже, не от боли, не так, как если бы его мучили, а словно жаловался. Голос Лоплопа сопровождался царапаньем - Сол четко понял, что это именно царапанье, будто множество таинственных лап синхронно скребут землю. Теперь от источника этих звуков его отделяли только тонкие стены, он знал, что всего один поворот, и он у цели. Сол снова задрожал. Он попытался взять себя в руки. Но ужас цепко держал его. Он вспомнил бешеную скорость, с которой передвигался Дудочник, мощь его ударов. Боль, которую удалось забыть, не замечать, снова проснулась и разлилась по всему телу.
Сол не хотел умирать.
Но со звуком что-то было не так. Сол вжался в стену и несколько раз сглотнул. Он медленно шел вперед, к тоннелю, откуда доносились звуки. Ему было по-настоящему страшно. Безумные завывания флейты, вскрикивания Лоплопа, и все это на фоне непрерывного и ритмичного царапанья по кирпичам - так продолжалось уже довольно долго. Звуки были такими громкими и раздавались так близко, что это приводило Сола в ужас.
Он огляделся. Он не знал, где он. Где-то в неведомых недрах канализации. Сол собрался с силами, медленно вытянул шею и осторожно заглянул в тоннель.

Сперва он не разглядел ничего, кроме крыс.
Живой ковер из крыс, миллионы крыс, бесконечная масса, что начиналась в нескольких футах от входа в тоннель и множилась, крысиные тела валились друг на друга, образуя крутой склон из горячих маленьких брюх, грудных клеток и ног. Движущаяся гора - крысы, уступая силе земного притяжения, срывались с ее невероятно крутых склонов, но их место тут же занимали другие, наседая друг на друга.
Двигались все вместе, в едином ритме. Сначала отталкивались правыми передними лапами, потом левыми, потом задними, все одновременно. Они терзали друг друга когтями, рвали друг другу шкурки, затаптывали слабых и умирающих - но они были единым целым. Двигались вместе в такт страшной музыке.
Дудочника нигде не было. На другой стороне крысиной горы Сол заметил Крысиного короля. Сол не видел его лица. Но тело его двигалось в том же ритме, что и тела всех его восставших подданных, и он танцевал с таким же бесстрастным самозабвением, одеревеневшее тело содрогалось абсолютно ритмично.
Лоплоп все кричал и кричал, Сол мельком увидел, как тот отчаянно молотит кулаками по груди Крысиного короля. Он толкал его, пытался отпихнуть назад, но Король оцепенело продолжал свой танец зомби.
И в глубине, за всем этим, что-то свисало с потолка... из шахты, ведущей наверх к тротуару. Черный ящик болтался на грязной веревке, привязанный к ней за ручку...
Бумбокс.
Сол в изумлении вытаращил глаза.
«Этот ублюдок даже не утруждает себя личным присутствием», - подумал он.
Спотыкаясь, он вошел в тоннель и приблизился к бурлящей массе. Музыка флейты была мрачной, громкой, стремительной и бешеной, как ирландская джига, исполняемая в аду. Сол пробирался вперед. Уже начали попадаться крысы. Магнитофон слегка раскачивался. Сол влез в самую гущу крысиной массы. Еще немного, и он почти у цели, осталось пройти еще шесть футов. Казалось, будто все крысы канализации сбежались сюда: гигантские длинноногие звери и хнычущие младенцы, темные и бурые, все давили друг друга, убивали себе подобных, стремясь к источнику музыки. Сол проталкивался вперед, чувствуя, как вокруг него корчатся тела. Его рвали тысячи когтей, но не враждебно, а в исступлении пляски. Под самым верхним слоем крыс он видел слои, что уже двигались с трудом, изможденные и умирающие, а еще чуть поглубже крысы не шевелились совсем. Сол шел по колено в трупах.
Крысиный король не оборачивался, он переминался на месте, снова танцуя во главе своих подданных. Тут Лоплоп увидел Сола. Он завизжал и ринулся мимо Крысиного короля, стремясь к Солу сквозь живую стену.
От прежнего Лоплопа мало что осталось, грязный костюм был изорван в клочья. На искаженном лице читались ярость и смятение.
Он с трудом сделал два шага вперед, три, потом увяз в массе танцующих тел. Он шел, все больше утопая в бурлившей массе. Солу было наплевать на Лоплопа, вызывавшего теперь лишь презрение и отвращение.
Но ему тоже было трудно двигаться, он проталкивался сквозь крыс, убивая их - он был уверен в этом, - с каждым шагом, не намеренно, но неизбежно. Он закачался, удерживая равновесие. Флейта исторгала оглушительную какофонию. Вдруг Сол припал на одно колено, и крысы тут же сделали из него трамплин, пытаясь допрыгнуть до раскачивающегося магнитофона.
Сол ругался, старался подняться на ноги и снова падал. Он взбесился, стал подниматься и сбрасывать с себя крыс. В нескольких футах поодаль он видел жалкое зрелище: Лоплоп безуспешно пытался подняться, тело его появлялось и снова исчезало под волной крысиных тел.
Сол резко встряхнулся, с него во все стороны полетели бурые тела. Но до магнитофона он никак не мог дотянуться. Он с большим трудом вытаскивал ноги из крысиной массы, увязая в ней, как в болоте. Он заревел, побагровев, протискиваясь сквозь крыс, снова увяз в них, но опять вырвался и полез дальше через толпу, мимо Крысиного короля, туда, где крыс было меньше, туда, где в шести футах от пола висел магнитофон.
Он добрался до него и тут увидел Короля. Потрясенный, он замер.
Крысиный король стоял пошатываясь, с ничего не выражавшим лицом, порабощенный, лишенный достоинства; изо рта вытекала слюна и капала с подбородка. Увиденное потрясло Сола.
Он ненавидел Крысиного короля, ненавидел сделанное Королем, но был совершенно не готов увидеть его таким раздавленным.
Сол развернулся, схватил качающийся ящик, сильно дернул и оборвал веревку. Потом изо всех сил ударил его о стену. Музыка тут же смолкла. От разбитого корпуса полетели обломки металла и пластика. Сол еще дважды треснул его о стену. Колонки отлетели. Пленка вывалилась из кассетоприемника.
Сол обернулся и посмотрел на толпу.
Все замерли в замешательстве. Казалось, они разом пришли в себя и поняли, что случилось. В панике, в дикой суматохе, крысы дружно шипели и исчезали, перескакивая друг через друга и через тела погибших собратьев.
Гора осыпалась и таяла. Хромые и раненые крысы пытались следовать за своими товарищами. Схлынула первая волна, потом вторая, нагоняя первую, и, наконец, третья волна, сплошь из умирающих, покатилась прочь, скользя в крови.
Пол был усыпан телами. Трупы лежали в два, а то и в три слоя. В углу выл Лоплоп.
Крысиный король уставился на Сола. Сол какое-то время тоже смотрел на него, потом перевел взгляд на разбитый магнитофон. Он порыскал в грязи и нашел пленку.
Он обтер ее, изучая этикету. «Флейта 1» - было написано на ней. Написано от руки. Наташиным почерком.
- Черт, - закричал Сол и обхватил голову руками. - Черт, оставь их в покое, ублюдок, - вскричал он.
Он слышал, как Крысиный король двинулся вперед. Сол поднял голову. Король выглядел встревоженным. Он держался на почтительном расстоянии от Сола и обиженно кривил губы. Сол понял, что тот напуган.
Сол кивнул.
- На меня это не действует, - прошептал он. Он кивнул снова и увидел, как Крысиный король вытаращил глаза. - Для меня это просто звуки.
Лоплоп увидел Сола и с визгом бросился к нему, размахивая руками и спотыкаясь на бегу.
Крысиный король вздрогнул. Сол стремительно отступил с пути Лоплопа и увидел, как Предводитель птиц поскользнулся в грязи, не удержался на ногах и опрокинулся навзничь, ударившись головой о стену.
Сол жестом приказал Крысиному королю отступить назад.
- Присмотри за этим выродком! - крикнул он.
Лоплоп продолжал завывать, бессвязно вопя, барахтаясь в грязи и пытаясь подняться. Крысиный король уверенно шагнул к нему, схватил за воротник и потащил по скользкому дну канализации. Лоплоп упирался и скулил. У выхода из тоннеля Крысиный король присел над ним и поднес палец к его лицу. Трудно было сказать, говорил ли он с Лоплопом или просто держал его и смотрел в глаза. Но какое-то общение между ними происходило.
Отвернувшись от Крысиного короля, Лоплоп перевел взгляд на Сола. Он выглядел испуганным и взбешенным. Король снова приблизил палец к лицу Лоплопа и, казалось, сказал ему что-то. Лоплоп снова посмотрел на Сола и снова пришел в ярость, но теперь крутнулся волчком, побежал прочь по тоннелю и исчез.
Крысиный король повернулся к Солу.
Когда тот пробирался обратно, ступая среди крысиных тел, Сол заметил, что в его походке снова читается плохо скрываемое превосходство. Он овладел собой.
- Ну что, возвращаемся? - небрежно спросил Король.
Сол не ответил. Он смотрел вверх, в шахту, из которой выдернул магнитофон. На высоте нескольких футов виднелась металлическая решетка, и за ней сквозь черноту городской ночи тускло просвечивали оранжевые россыпи. Внутри узкой шахты было что-то прикреплено.
- Слышь, а как ты здесь оказался? - спросил Крысиный король с деланым безразличием.
- Отвали, - ответил Сол спокойно.
Он стоял на цыпочках и тянулся руками вверх. Бумажный листок шелестел на ветру. Сол схватил его за уголок, потянул осторожно, но уголок оторвался и остался у него в руке. Он быстро взглянул вниз. Крысиный король стоял рядом, неуверенно прижимая руки к груди.
Сол оглядел трупы, лежавшие вокруг.
- Ты опять проявил замечательные способности к лидерству, папа.
- Заткнись, ты, обоссанный мелкий полукровка, я убью тебя...
- Расслабься, старик, - сказал Сол с отвращением. - Я знаю, что еще нужен тебе, поэтому засунь себе в жопу свои дурацкие угрозы. - Он вернулся к своему занятию. Подпрыгнул, ухватил край листка, потянул к себе и упал.
Листок остался у него в руках. Сол расправил его. Это была афиша.
Кто-то потратил много времени, разрабатывая ее дизайн в «Адобе-иллюстраторе». Яркие, крикливые буквы разноразмерных шрифтов, текст и картинки наползали друг на друга, борясь за пространство на листе.
Большую часть афиши занимал карандашный рисунок: флегматичный молодой человек в темных очках, с неправдоподобно накачанными мускулами. Он стоял за вертушками, скрестив руки на груди, а вокруг него хаотично пестрели надписи.
«ДЖАНГЛ-ТЕРРОР» - гласили они.
«Ночь жестчайшего драм-энд-бейса!»
«Вход 10 фунтов» - и дальше приводился адрес клуба в Элефант-энд-Касле, очень неблагополучном районе Южного Лондона, и дата - субботняя ночь в начале декабря.
«Будут представлены: Сливки, Три Пальца, Морской Дьявол, Скат, Рудгерл К, Нэтти Фанк...»
Рудгерл К. Это Наташа.
Сол тихо вскрикнул. Он слегка нагнулся и выдохнул.
- Это для нас, - прошептал он Крысиному королю. - Он нас приглашает.
И что-то еще было нацарапано в самом низу постера, какое-то дополнение, приписка странным витиеватым почерком. «А также специальный гость! Фаб М!»
«Господи, он безнадежен», - подумал Сол. Он медленно сполз по стене, комкая листок. Фаб М! «Надо же, он пытается играть словами, - думал Сол, - но это не его стихия, он не знает, что делать, он этого просто не умеет...»
Эта мысль странно успокоила его. Хотя сознание того, что его друзья находятся в руках этой твари, этого монстра, этого алчного духа, причиняло ему боль, он торжествовал, видя, как неуклюже его врагу дается сленг. Тот пытался изобразить беззаботность, нацарапав дополнение в стиле драм-энд-бейс, но этот язык был чуждым для него, и он ошибся. Фаб М! Это звучало неестественно и по-дурацки. Он хотел дать Солу понять, что Фабиан у него, что Фабиан может быть в клубе, но он знал, что играет на чужом поле, и эта неуклюжая претенциозность выдала его.
Сол понял, что посмеивается, почти сочувственно.
- Этот ублюдок не может больше играть.
Он смял листок и швырнул его Крысиному королю, который нервно и обиженно топтался рядом. Тот на лету поймал его.
- Эта тварь предлагает нам прийти и взять их, - сказал Сол, когда Крысиный король развернул листок.
Сол протиснулся мимо Короля, прокладывая себе дорогу среди тел мертвых крыс.
- Косит под злодея из хренова джеймс-бондовского фильма, - сказал Сол. - Он хочет заполучить меня. Знает, что я приду, если он поддразнит меня, показывая, что захватил моих друзей.
- Ну и что будет делать крыса? - спросил Король.
Сол обернулся и посмотрел на него. Вдруг он понял, что Крысиный король так же не видит его глаз, как и он не видит глаз Короля.
- Что я собираюсь делать? - сказал медленно Сол. - Ловушка остается ловушкой, пока ты о ней не знаешь. Если ты предупрежден, это уже не ловушка, а задача, которую нужно решить. Я собираюсь идти, конечно. Я иду на «Джангл-террор». Освобождать моих друзей.
Он чувствовал, что внутри его опять идет борьба двух его сущностей, уже причинявшая ему беспокойство; какая-то часть его самого говорит: «Забей, не ходи, это больше не твоя проблема».
Это подавала голос кровь Короля. Сол не стал слушать ее. «Я есть то, что я делаю», - бешено подумал он.
Они долго молчали.
- Знаешь что? - наконец сказал Сол. - Думаю, тебе тоже надо пойти. Думаю, ты пойдешь.

ГЛАВА 25

Полчища крыс расползлись по всему Лондону. В зловонном переулке, укрывшись за большими мусорными баками, Сол обратился к ним с пламенной речью. Он старался пробудить в них ярость к Дудочнику, говорил, что их час настал.
Бесчисленные ряды крыс вдохновенно трепетали. Носы подрагивали, чуя запах победы. Слова Сола накатывали на животных волной и возносили вверх. Он общался с ними в привычной манере, крысы знали, что ими повелевают, и после долгих лет, когда им приходилось скрываться и прятаться, они вновь стали храбрыми, раздуваясь от рвения, которое таили в себе столетиями.
Сол приказал им быть наготове. Он приказал разыскать Дудочника, немедленно сообщить об этом и найти Фабиана с Наташей. Он описал их - чернокожего парня и маленькую девушку, которых Дудочник держал в заложниках. Крысам было наплевать на захваченных людей. Они понимали только, что Сол отдал приказ.
- Вы крысы, - говорил им Сол, выпячивая нижнюю губу и откидывая голову назад, как Муссолини.
Звери смотрели на него не отрываясь, а сзади напирала масса вновь пришедших, они лезли изо всех уголков и щелей здания, у которого проповедовал Сол.
- Вы воры, невидимки, крысы-грабители. Вы не со мной, если боитесь, что вас увидят, вы не со мной, если боитесь мести Дудочника. Почему он должен увидеть вас? Вы крысы... если он сможет увидеть вас, значит, вы не настоящие крысы, вы - позор семьи. Оставайтесь незаметными, пробирайтесь всюду, и найдите его, и скажите мне, где он.
Крысы были полны энтузиазма. Они горели желанием следовать приказам Сола. Взмахом руки он отпустил их, и крысы бросились врассыпную, какое-то время еще выказывая напускную храбрость.
Сол знал, что страх вернется, как только крысы отбегут чуть дальше и не смогут его слышать. Он знал, что они колеблются. Он знал, что их пыл остынет, как только они взберутся по стенам, тревожно оглядятся вокруг, прислушиваясь к его голосу, и никуда не пойдут. Он знал, что они украдкой проберутся назад в канализацию и спрячутся, пока он не найдет их и не вынудит выйти снова.
Может быть, одна из всех окажется храброй или удачливой. Может быть, одна из его крыс сможет преодолеть стены, что отделяют прибежище Дудочника от внешнего мира, отыщет путь через колючую проволоку, быстро пробежит по трубам и кабелям, через пустырь, и найдет его.
Дудочник, в ожидании «Джангл-террора», мог держать Наташу и Фабиана где угодно: может, он затолкал их под вентиляционный кожух на крыше какого-нибудь финансового гиганта в самом сердце Сити, или упрятал под мост пригородной железной дороги, а дыру закатал асфальтом, или посадил в комнату без окон в пустой больнице за Нисденом, или в суперсовременное хранилище какого-нибудь банка к западу от Хаммерсмита, или на чердак бинго-холла в Тутинге.
Сол догадывался, что Дудочник должен избегать встреч с крысами, пауками и птицами. Он не боялся врагов, просто ему нет смысла афишировать свое присутствие. Он обозначил свой вызов, назвав ночь, когда они умрут. Дудочник послал им приглашение на их собственную казнь.
Может быть, его интересовал только Сол, полукровка, человек-крыса, которого он не мог подчинить своей воле, но он, вероятно, предполагал, что Ананси тоже придет туда, и Крысиный король, и Лоплоп. Они не были гордыми или храбрыми. Им не было стыдно отказаться от вызова. Но они знали, что Сол - единственный, кто не подчиняется Дудочнику, что Сол - их единственный шанс, и знали, что должны прийти и помочь ему. Если он не спасется, они тоже погибнут.
Крысы расползлись по Лондону.
Сол остался один среди булыжника и строительных лесов. Он стоял посреди хорошо просматриваемой строительной площадки, разрушенного уголка Лондона, скрытого за временным забором, через который без труда проникали звуки с Эджвер-роуд. Площадку размером сорок на сорок футов покрывал слой битого кирпича и камней, с трех сторон ее окружали задние стены зданий. Четвертая сторона выходила на улицу, вдоль нее тянулся грубый деревянный забор, над которым виднелись обветшалые кирпичные стены старых домов и магазинов. Сол посмотрел вверх. Оконные проемы с той стороны обрамлялись большими деревянными наличниками; дерево прогнило, но окна все еще выглядели нарядно.
С трех остальных сторон стены оставались голыми. Это было уязвимое место зданий, мягкая плоть под панцирем внешней красивости. Фасады не попадали в поле зрения, вокруг площадки возвышались только огромные и безликие кирпичные стены, кое-где оживленные простыми прямоугольниками окон. Случайно застигнутый врасплох, город обнажил свою сущность.
В таком ракурсе смотреть на город было опасно как для наблюдателя, так и для самого города. Лишь только глядя отсюда, можно было действительно убедиться, что Лондон реален и кропотливо выстроен из кирпичей, что он - не эфемерный плод воображения. Но городу не нравилось быть разоблаченным. Даже четко осознавая, что перед ним творение человеческих рук, Сол чувствовал, как город восставал против него. Они столкнулись лицом к лицу. Сол увидел Лондон изнутри в такой момент, когда тот не мог прикрыться красивым фасадом, когда его бдительность была ослаблена.
Он почувствовал это еще раньше, когда ушел от Крысиного короля, когда понял, что ему удалось незаметно ускользнуть от власти города, и осознал, что город стал его врагом. Окна, смутно вырисовывавшиеся наверху, напоминали об этом.
В углу площадки в темноте притаилась строительная техника, кучи стройматериалов, инвентарь, мешки с цементом, покрытые синим полиэтиленом. Они тоже казались униженными и готовыми защищаться. Прямо перед ними возвышались остатки снесенного здания. Это была только часть фасада, тонкая облицовочная стенка в один кирпич толщиной, с зияющими дырами вместо окон. Поразительно, что она не падала. По неровному грунту Сол направился к ней.
Бесшумно двигаясь по площадке, Сол увидел свет в некоторых окнах, кое-где даже заметил движение внутри. Он не боялся. Он был уверен, что его никто не увидит, ведь в его венах текла крысиная кровь. А если и заметят, то просто удивятся - человек в свете фонаря уверенно шагает по территории начинающейся стройки, - да и кому можно сообщить о нем? Если даже предположить невероятное, что кто-то позвонит в полицию, - Сол просто вскарабкается по стене, и только его и видели. В его венах текла крысиная кровь. «Скажите, пусть полицейские позвонят в «Рентокил», - подумал Сол. - Тогда будет шанс».
Перед плоским фасадом он остановился. Вытянул руки вверх, намереваясь пересечь тонкую грань между мирами города, внешним и внутренним, чтобы присоединиться к своим шпионам, разосланным на поиски. Он не верил, что сумеет найти Фабиана с Наташей или Дудочника, но не мог не искать их. Согласиться с планами Дудочника означало бы для него отказаться от собственной власти, предать себя. Если он просто придет в назначенное место, он изменит себе, потому что выйдет, что Дудочник заманил его туда, подчинил своей воле. Сол разозлился.
Он услышал шум над головой. В одном из пустых оконных проемов появилась фигура. Сол застыл. Это был Крысиный король.
Сол не удивился. Король часто ходил за ним, ждал, пока не уйдут крысы, а потом, утопая в своем бесчестье, с презрением высмеивал все, что бы Сол ни сделал; его раздражало исступленное раболепие крыс, повиновавшихся Солу, ведь раньше точно так они подчинялись ему.
Крысиный король ухватился правой рукой за маленький выступ. Он присел, опустил голову к коленям, левую руку свободно свесил между ног. Солу пришли на ум герои комиксов: Бэтмен или Сорви-голова. Силуэт Крысиного короля в обрамлении оконного проема напоминал изображение главного героя в начале рисованного эпоса.
- Чего тебе? - наконец спросил Сол. Крысиный король скользнул из оконного проема и очутился у ног Сола. Он приземлился на корточки, медленно выпрямился перед Солом и презрительно улыбнулся.
- Ну и во что ты теперь играешь?
- Пошел ты, - сказал Сол и отвернулся. Король схватил его и развернул обратно лицом к себе. Сол ударил его по рукам, с глазами, расширенными от ярости. Настал решительный момент. Сол и Крысиный король стояли, расправив плечи, и смотрели друг на друга, готовые к бою, со сжатыми кулаками. Медленно и осторожно Сол вытянул руки вперед и толкнул Короля в грудь. Тот слегка отступил.
Сол кипел от ярости, он взревел и снова оттолкнул Крысиного короля, пытаясь повалить. Потом вдруг сильно ударил кулаком, и перед мысленным взором снова пронеслись образы отца. Тут же возникло отчаянное желание убить Короля. Сола потрясло, с какой быстротой овладела им ненависть.
Крысиный король споткнулся, а Сол быстро наклонился и схватил обломок кирпича. Вооружившись, он начал жестоко избивать Короля.
Он занес кирпич над головой Короля, оружие попало точно в цель, сбив противника с ног, тот упал и зашипел. Он тяжело перекатывался по площадке и лягался, пытаясь свалить Сола. В неистовой схватке уже невозможно было различить, где мелькают чьи руки, ноги, когти и кулаки. Сол не целился, не примерялся, только молотил неистово, чувствуя, как ответные удары Короля настигают его, а когти разрывают кожу.
От сильного удара из-под глаза брызнула кровь, в голове помутилось. Он снова обрушил кирпич, но Крысиного короля под ним не оказалось; кирпич угодил по камню и рассыпался в пыль. Сцепившись, они катались по земле. Крысиный король выскальзывал из захватов Сола и кружил, как овод, раня сотнями жестоких царапин и легко уходя от расплаты. Сол не выдержал напряжения. Он вдруг громко выругался и прекратил свои яростные нападки, поднялся и зашагал прочь по битым камням.

Предыдущая страница 9 Следующая страница


Крысиный король 10

Еще одна жестокая неоконченная схватка. Сол не мог убить его. Крысиный король был слишком ловок, слишком силен и не рисковал драться с Солом в полную силу, чтобы не убить его. Сол был нужен ему живым, хотя Король уже начинал ненавидеть Сола за то, что его слушались крысы, а сам он отказывался повиноваться Королю.
Крысиный король что-то презрительно крикнул ему вслед. Сол даже не расслышал, что именно.
Кровь ручьями лилась по лицу из глубоких царапин, Сол обтер ее и побежал, твердо и уверенно, несмотря на неровный грунт под ногами. Он бросился к одной из стен, что возвышались перед ним, и стал взбираться по ее хрупкой плоскости, минуя те самые простые, без украшений, окна, оставляя на кирпичах длинные полосы крови и грязи. Он оглянулся на миг. Крысиный король одиноко сидел на большой куче цемента. Сол отвернулся и устремился к северной границе Лондона. Продвигаясь, он все время оглядывался по сторонам, иногда останавливался и замирал.

На крыше школы где-то за Паддингтоном, в свете случайной лампы перед Солом блеснула паутина, свисающая с перил ограждения. Она засохла и, видимо, давно стала нежилой, но на всякий случай Сол наклонился ниже и внимательно осмотрел все вокруг. Он обнаружил еще одну паутину, поменьше, но посвежее, не такую заметную, еще не успевшую запылиться от времени.
Он приблизил губы к этой паутине и заговорил, зная, что его голос будет услышан на расстоянии, как голос Крысиного короля. Пауки не шелохнулись.
- Мне нужно, чтобы вы сделали то, что я скажу, - прошептал он. - Нужно, чтобы вы нашли Ананси, нашли своего босса. Скажите, что я его жду. Мне нужно встретиться с ним.
Мелкие твари долго сидели, не шевелясь. Казалось, они колебались. Сол снова наклонился.
- Идите, - сказал он, - расползайтесь по городу.
Еще минутное колебание, потом шесть или семь пауков, маленьких и сильных, снялись в один момент. Маленький отряд спецназа дружно оставил паутину и стал спускаться по тонким нитям вдоль стен здания, пока не исчез внизу.

Фабиан дрейфовал по волнам.
Он глубоко ушел в свое подсознание. Тело иногда давало о себе знать вонью, болью или зудом, но, в общем-то, он даже не вспоминал, что у него есть тело. Он не сознавал почти ничего, кроме непрерывного движения, то качался, то куда-то проваливался. Фабиан не понимал, происходит все на самом деле или это плод его сознания, убаюканного течением.
Фоном к гипнотическому раскачиванию был драм-энд-бейс. Саундтрек звучал непрерывно - один и тот же заунывный, невыразительный мотив, который он слышал на Наташиной лестнице.
Иногда он видел ее лицо. Девушка склонялась над ним, легко кивая в такт музыке, смотрела невидящим взглядом. Иногда это было лицо Пита. Тогда в горло вливался суп, тонкая струйка текла мимо рта, Фабиан жадно глотал.
Почти все время он лежал на спине, отдавшись во власть покачивания. Он почти ничего не видел, только лежал на спине и слушал джангл, звуки рождались совсем недалеко, обвивались вокруг него, заполняя тесное, затхлое, пахнущее гнилью пространство.
Фабиан подолгу разглядывал свою незавершенную работу. Он был не до конца уверен, что полотно здесь, но если погрузиться в ритм музыки и подумать о нем, оно неизменно появлялось, и тогда он что-то прикидывал, делая в углах небрежные исправления и наброски. Полотно легко поддавалось изменениям. Фабиану только никак было не вспомнить, когда именно он рисовал это, но изменения аккуратно появлялись, ярче и совершеннее с каждым разом.
С каждым разом он становился все более придирчивым, внося поправки, вновь и вновь загрунтовывал середину холста и переписывал текст. Текст тут же изменялся до неузнаваемости, плавно и совершенно, будто на экране компьютера, а Фабиан смотрел на надпись и не мог вспомнить, чем обусловлен такой выбор. Надпись гласила: «Город ветра».
Фабиан проглотил еду, которую обнаружил у себя во рту, и стал слушать музыку.

Наташа большую часть времени проводила с закрытыми глазами. Она могла совсем не открывать их. Пальцы сами знали каждый дюйм клавиатуры, и она все время играла «Город ветра», выдергивая из него фрагменты, легко и искусно изменяя композицию, чтобы та как можно полнее соответствовала ее настроению.
Изредка она открывала глаза и с удивлением замечала, что стоит в незнакомой обстановке посреди вони и полумрака, что Фабиан танцует, лежа на полу неподалеку, лицо его перемазано засохшей едой, а никакой клавиатуры перед ней нет. Но она слышала «Город ветра», он все равно изменялся, он подчинялся ей, поэтому Наташа закрывала глаза и продолжала. Пальцы легко взлетали над клавиатурой.
Иногда Пит приходил и кормил ее, и она играла ему то, что ей удалось сделать, также с закрытыми глазами.

В страхе и замешательстве крысы сдались. Огромный легион, что на рассвете выступил в путь, постепенно растаял, большинство прокралось обратно в канализацию, и только некоторые храбрецы, как Сол и надеялся, продолжали поиски в разных местах.
Они обыскали подземелья старых церквей на улицах Кэмбервелла. Пробежались мимо Блэкуолл-Бейсин и прочесали заброшенный парк на Собачьем острове. Пробрались по глубокому желобу Юбилейной линии метро, мимо огромных неуклюжих агрегатов для прокладки тоннелей.
Ряды крыс редели. С наступлением ночи все больше и больше животных сдавались под воздействием голода, страха и легкомыслия. Они уже не знали, зачем им нужно так усердно куда-то бежать. Они больше не могли вспомнить, как выглядит то, что они ищут. Одна за другой они возвращались в канализацию. Некоторых порвали собаки, другие погибли под колесами.
Вскоре лишь несколько крыс продолжали поиски.

- Пташка говорит, сто ты хотел говорить со мной, мальсик.
Сол поднял голову.
Ананси спускался с ветки у него над головой. Несмотря на свой вес и габариты, он двигался очень грациозно, плавно скользя по одной из своих веревок, с которыми управлялся в совершенстве.
Сол откинулся назад. Ощутил спиной холод могильной плиты.
Он тихо сидел на маленьком кладбище в Актоне. Кладбище, спрятавшееся за небольшой промзоной, жалось к железнодорожному полотну, тесно облепив его справа и слева. Территория промзоны опасно просматривалась со всех сторон, кучка неуклюжих сплющенных заводских зданий и складских помещений неудобно теснилась в этом жилом районе.
Некоторое время Сол слонялся по Западному Лондону и теперь забрел на кладбище поесть и отдохнуть, затерявшись среди городских надгробий.
Камни все были похожи друг на друга и будто чувствовали свою вину за это.
Ананси спустился на землю в нескольких футах от Сола, прошел мимо невысоких мемориальных табличек серого цвета и присел рядом.
Сол взглянул на него, кивнул в знак приветствия. Он не стал угощать Ананси гнилыми фруктами, которые добыл для себя. Он знал, что тот откажется.
Сол сидел и ел.
- Так это действительно была пташка, Нанси? - спросил он мягко. - Как себя чувствует Лоплоп?
Ананси дернул головой.
- Его все иссе крисит сердито, мальсик. Его исе и сумасседсий. Они не могут понимать его, сертовы птицы. Его опять потерял королевство, из-за тебя. - Ананси пожал плечами. - Поэтому у нас нет птиц. Только мои крохи-пауськи и крысы, и ты и я.
Сол надкусил помятое яблоко.
- А Лоплоп? - спросил он и помедлил. - И Крысиный король? Они пойдут с нами? Они пойдут с нами, чтобы взять его?
Ананси снова пожал плечами:
- Лоплоп не в сеет, пойдет он или нет. Крысиный король? Это тебе луссе знать, мальсик. Он ведь твой папа...
- Он там будет, - сказал спокойно Сол.
Они немного посидели. Ананси вскоре поднялся, прошел вперед, к ограде, и стал смотреть на железную дорогу внизу.
- Я послал крыс искать Дудочника, - сказал Сол, - но они не смогли. Может, сидят сейчас где-нибудь и набивают животы. Может, забыли уже, зачем я их поднял с места... - Он уныло улыбнулся. - Мы встречаемся с ним на его условиях.
Ананси ничего не ответил. Сол знал, о чем тот думает.
Ананси должен прийти на «Джангл-террор», потому что там будет Сол. Только с помощью Сола у него есть шанс уничтожить Дудочника, но Ананси знал, что шанс этот ничтожен, он знал, что пойти туда значит угодить в западню, потому что пойти туда - значит сделать именно то, чего хочет Дудочник. Но у него не было выбора. Ведь если он не пойдет туда, шансы Сола победить Дудочника будут еще меньше, и если Сол потерпит неудачу, Дудочник получит их всех, Дудочник поймает Ананси и убьет его.
Таков парадокс. И Ананси, и Крысиный король - они оба животные. Сохранять себя как вид - вот в чем заключался их закон. И этот закон самосохранения заставлял их идти на «Джангл-террор». Почти на верную гибель. Потому что Сол должен был пойти туда, потому что из-за своих человечьих друзей Сол отказывался вести себя как животное.
Сол вел Ананси на смерть.
Они оба знали это. Сол вел на смерть и Ананси, и Лоплопа, и Крысиного короля, и собирался погибнуть сам - только из желания доказать всем, что он не сын отца-крысы.
Ананси оглянулся на Сола и легонько кивнул.
Сол ответил ему таким же взглядом.
- Давай обсудим, что мы будем делать, Ананси, - сказал он. - Давай придумаем хоть что-нибудь... чтобы, по крайней мере, у этого ублюдка не все получилось так, как он хочет.
У них были пауки, у них были крысы... у них был Сол. Дудочнику придется сделать выбор. Одна из трех боевых единиц может быть уничтожена сразу после начала борьбы, но Дудочнику придется сделать выбор. Половина шансов на то, что Ананси и его войска не поддадутся влиянию Дудочника. И столько же шансов у крыс.

Горстка крыс все еще рыскала по Лондону в поисках... чего-то...
Чего именно, они не могли вспомнить в точности.
Эти крысы составляли гордость своего племени. Они были самыми храбрыми, самыми сильными, самыми лоснящимися и самыми толстыми, они были вожаками стаи.
Они плавно, как тюлени, скользили в воде.
Одна пронеслась, как литое ядро, по набережной Альберта.
Она поднялась от задворков больницы Сент-Томас, что на южном берегу, рядом с Ватерлоо. Стащила в кухне еду, чтобы подкрепиться, потом внимательно осмотрела чердаки и подвалы. Как привидение, крыса пронеслась через всю больницу, оставляя следы на толстом слое пыли, испачкав по пути диагностический аппарат.
Она прошлась по другим территориям: огромное животное, выполнявшее королевский приказ. Приказ обсуждению не подлежал.
Крыса ничего не нашла. Выбралась из здания тем же путем.
И снова понеслась вдоль берега по направлению к медицинской школе.
Рядом блестела Темза, медленно и самодовольно просачиваясь через город. На противоположном берегу виднелся Вестминстерский дворец, нелепое сооружение, в котором сосредоточилась вся власть Лондона. Его огни, отражаясь, дрожали на поверхности воды.
Крыса остановилась.
Впереди неясно вырисовывались очертания моста Ламбет, он нависал над Темзой, грязная вода реки под ним казалась еще темнее.
Рядом с ним на воде покачивалось что-то мрачное и расплывчатое. Старая баржа, одна из многочисленных плавучих громадин, брошенных и забытых посреди реки. Волны мягко поднимали и опускали ее, шлепая по скользким бортам, как непослушного ребенка. Покрытая, будто саваном, огромным брезентовым полотнищем, вся в белых чешуйках, прилипших к черной древесине, она напоминала гниющий труп.
Крыса нервно приблизилась и замерла в нерешительности.
Она навострила уши. Были слышны какие-то звуки, тихие и зловещие. Звуки доносились из-под тяжелого полотнища.
Баржа покачивалась на месте. Она понемногу разлагалась в воде. Но сейчас, пока еще дерево совсем не развалилось и не растворилось в Темзе, кто-то посмел нарушить его покой и осквернить своим присутствием его медленное умирание.
Баржа была связана с берегом двумя ветхими веревками. Одна, изящно изгибаясь, уходила под воду, а другая была натянута довольно туго. Крыса неуверенно ступила на швартов. Быстро побежала над водой, словно канатоходец.
Приблизившись к барже, она помедлила. Сигнал опасности распространился по крохотному мозгу, она уже готова была отказаться от своего намерения и повернуть обратно, но не смогла развернуться на тонкой веревке. Пришлось следовать порыву минутной храбрости и дальше.
Веревка с множеством огромных тяжелых узлов напоминала ожерелье, крыса перебегала от одного узла к другому. Не имея возможности повернуть назад и страшась воды, крыса проявляла немалую цепкость. Она упорно преодолевала препятствия, пока до баржи не осталось всего несколько футов.
Бесшумно крадучись, крыса ползла вперед. Звуки теперь были прекрасно слышны: низкие, глухие удары, тонкие жалобные завывания, скрип дерева и шаги.
Наконец крыса легко ступила на борт.
Она стала пробираться вдоль борта, надеясь найти какую-нибудь дыру в брезенте. В дереве под лапками ощущались вибрации, вызванные совсем не плеском воды.
Крадучись по краю, крыса нашла место, где в полотнище остались заломы, и смогла заползти в трубу, образованную складками тяжелого брезента.
Она ползла по этому лабиринту, пока не услышала тихое бормотание. Стало понятно, что лабиринт заканчивается, ткань впереди начала раскрываться.
Шумно задергавшись, крыса ринулась вперед, вглядываясь в темноту.
Стоял невыносимый смрад - смесь запахов гниения, пищи, человеческого тела и старого-старого дегтя. Брезент над баржей был натянут на раму в виде тента, свободно ниспадая по краям. На раме висел фонарь, источая слабый свет. Он был направлен прямо вниз, остальное пространство тонуло во мраке, выныривая из темноты лишь мельком, когда баржу покачивало, и фонарь тоже раскачивался из стороны в сторону.
Крошечное пространство наполняли слабые, очень тихие звуки баса.
В одном углу на полу лежал человек. Вид у него был нездоровый, он двигал руками и ногами, будто в танце, и лихорадочно мотал головой туда-сюда.
Рядом с ним стояла девушка, повернувшись лицом в другую сторону. Глаза ее были закрыты. Кивая, она делала руками перед собой непонятные, но очень точные пассы, ее пальцы взлетали, аккуратно выписывая замысловатые движения.
Одежда их была грязной. Лица - изможденными и бледными.
Крыса быстро оглядела обоих. Описания Сола смешались у нее в голове, но она знала, что эти двое были чем-то важным, она знала: надо сообщить Солу о своем открытии. Крыса развернулась, чтобы бежать.
Чья-то нога громко топнула об пол перед ней, перекрыв дорогу в брезентовый лабиринт.
Крыса в ужасе бросилась прочь.
Обезумев от страха, она носилась по замкнутому пространству, слепо натыкаясь то на ноги стоящей девушки, то на руки лежащего юноши, исступленно царапая когтями брезент.
Вдруг она услышала тихое посвистывание, живую маршевую мелодию, и остановилась, трепетно и изумленно прислушиваясь. Потом звуки стали возбуждающими, влекущими, она услышала, как на пол падает сочная, жирная еда; крыса развернулась и решительно засеменила к источнику чудесных звуков, страстно желая поскорее найти все это великолепие.
Потом свист прекратился.
Крыса уставилась в глаза человека. Ее быстро схватили. Она неистово билась и до крови кусала сжимавшие ее пальцы, но те не разгибались.
Глаза, не отрываясь, смотрели на нее с безумным напряжением. Крыса в ужасе пронзительно завизжала.
Движение было резким и быстрым.

Дудочник снова и снова бил крысу головой о деревянный пол, пока ее голова не расплющилась, превратившись в дряблый, бесформенный отросток.
Он поднес трупик к лицу и скривился.
Затем потянулся к маленькому магнитофону на полу и убавил звук. «Город ветра» еще можно было расслышать, но теперь он больше угадывался подсознательно.
Фабиан и Наташа одновременно повернулись, глядя на него в замешательстве и недоумении.
- Все хорошо, все хорошо, - сказал он успокаивающе. - Вы будете слушать, только очень близко. Мне придется сделать немного потише. Мы привлекаем внимание. А нам ведь это пока ни к чему, правда? - Он улыбнулся. - Прибережем это для клуба, хорошо?
Он ногой подвинул магнитофон поближе. На полу повсюду валялись использованные батарейки, тревожно катаясь от качки.
Наташа и Фабиан успокоились.
Фабиан откинулся назад и начал писать свою картину.
Наташа продолжала играть «Город ветра». Пусть и немного напрягая слух, оба слышали то, что хотели услышать.

Дудочник осторожно приподнял край брезента. Внимательно вгляделся в темноту вокруг судна бесцветными глазами.
На набережной Альберта никого не было. Пит посмотрел на огни Парламентского дворца.
Потом замахнулся и бросил крысиное тельце в Темзу.
От него пошли круги, на воде появилось еще одно темное грязное пятно среди множества других. Маленький трупик медленно сносило течением, увлекая к Вестминстеру, на восток.

Часть шестая
ДЖАНГЛ-ТЕРРОР

ГЛАВА 26

Настала ночь джангла.
Воздух накалялся. Возбужденная молодежь, одетая по последней моде, стекалась в Элефант-энд-Касл.
Низкие облака, красноватые в свете уличных фонарей, огромными клубами мчались по небу. Казалось, Лондон полыхал огнем.
Полицейские машины молниями проносились по улицам, обгоняя другие - те, что неуверенно двигались в Ламбет, извергая пульсации из динамиков. Кое-где слышался танцзал или рэп, глухой и апатичный, и повсюду гремел драм-энд-бейс, лихорадочно пульсирующий, неукротимый и непостижимый.
Водители высовывали локти в открытые окна, лениво кивая в такт музыке. Из окон рвались басы, мелькали пестрые наряды, все машины были набиты битком. Не заглушая двигателей и сотрясаясь от ритмов, они во всем великолепии выстраивались на красный свет перед зеброй перехода, едва сдерживаемые полицейскими патрулями. Они рыскали от перекрестка к перекрестку в поисках места для парковки.
Из всех окон раздавались громкие крики, сотни голосов дружно подхватывали слова звучавших повсюду любимых треков, это была восторженная прелюдия к вечеринке.
«Loverman!» - неслось повсюду. «Check yo'self!», «Gangsta!», «Jump!», «Fight the Power!», «This is Darkside!».
«I could just kill a man!»
«Six million ways to die!»
В этот вечер они смотрели только друг на друга. В одежде от Карла Кани, Кельвина Кляйна и Канголс, они подъезжали на машинах и приходили пешком, как конкистадоры. Толпа заполонила улицы к югу от Ватерлоо, домашние мальчики и крутые девчонки шагали в одной колонне мимо испуганных местных жителей, которые на их фоне казались бледными тенями.
Стукаясь кулаками и цыкая сквозь зубы, они бесчисленными рядами двигались к месту действа. Ирландские мальчишки и карибские девчонки, дети Пакистана, гангста в огромных плащах, лопочущие что-то в мобильники, диджеи с диджейскими сумками, они изо всех сил стремились выглядеть старше и усердно подражали небрежности и безразличию взрослых...
Они шли к джанглу.
На всех углах стояли полицейские. Когда машины останавливались на светофоре, патрульный иногда удостаивал их высокомерного взгляда или презрительной усмешки. Полицейские наблюдали за ними, переговариваясь по рации на своем непонятном языке. Сквозь шипение и свист из передатчиков то и дело раздавались предупреждения и прогнозы, но сразу же растворялись в рваных ритмах города, так и не услышанные нарядной публикой.
Это был особенный вечер, все ждали его слишком долго.
Ангар светился в темноте. Он был похож на освещенный изнутри собор, свет лился изо всех щелей на темную улицу.
У входа образовалась длинная очередь. Вышибалы, огромные парни в бронежилетах, стояли со скрещенными на груди руками, как фантастические горгульи. Налицо были все признаки феодальной иерархии: рабы стояли в очереди, галдели у входа, с завистью глядя на диджеев и их приближенных, устроителей драм-энд-бейс-действа, которые неторопливо и вальяжно фланировали мимо них и переговаривались с охраной. Когда подходили самые знаменитые, никто даже не заглядывал в список приглашенных.
Роя Крея и диджея Бума, Нутту и Дип-Кавера, известных по сотням CD-обложек и постеров, пропустили без вопросов. В этот момент даже здоровенным вышибалам не удалось скрыть за напускным безразличием благоговейный трепет. Droit de seigneur [Право сеньора (фр.), т. е. право первой ночи.] было живо и этой ночью зажигало в Элефант-энд-Касле.

Если бы кто-то из собравшихся посмотрел вверх, он, может быть, заметил бы, как нечто пронеслось по небу - по-видимому, неуправляемое, потому что двигалось оно слишком порывисто. Связка тряпья размером с человека летела по воздуху. Но ее несло не ветром: ветер не мог менять направление так быстро и стремительно, как эта бесформенная масса, да он и не смог бы поднять в воздух такой груз.
Лоплоп, Предводитель птиц, сгорбившись, описывал круги над улицами, осматривая местность внизу, потом взмывал в небо и вглядывался в ночь, окрашенную оранжевым рассеянным светом. В ушах у него по-прежнему стоял звон.
Он не слышал шума города. Он не слышал хищного рычания машин. Он не слышал глухого уханья басов, доносящегося из ангара. Сложные слуховые ходы из косточек и перепонок у него в ушах были сломаны, каналы забились запекшейся кровью.
У Лоплопа остались только глаза, и он искал, как мог, безмолвно зависая между домами, усаживаясь на флюгеры и опять взмывая в небо.
В воздухе уже становилось тесно от птиц. Разбуженные пролетавшим мимо Лоплопом, они кричали, выказывая ему свою преданность, но он не слышал. Озадаченные, они срывались с карнизов и ветвей деревьев и с криками неслись следом, напуганные беспорядочными виражами Лоплопа и его безразличием к ним. Огромные тяжелые вороны окружили его. Лоплоп, увидев их, закричал, пытаясь восстановить потерянный авторитет.
Пернатые грациозно петляли вокруг, их становилось все больше. Они в замешательстве зыркали по сторонам. И тогда, окруженный медленно летающими птицами, Лоплоп проделал немыслимый трюк - поднялся ввысь, вошел в крутой вираж, сделал зигзаг и упал.
Птицы не могли бросить своего генерала.
А в других местах Лондона собирались новые армии.
Пустели стены и закутки в домах. Из трещин и дыр всего города устремились пауки. Они миллионами сбивались в стаи, спускались с самого верха зданий по нитям паутины и живыми кляксами неслись по грязной земле садов и парков. В спешке пауки наползали друг на друга, образуя копошащуюся черно-коричневую массу.
Тут и там люди натыкались на их полчища. Ночь разрывали внезапные вскрики, доносившиеся то из детских спален, то с задворков.
Многие погибли. Раздавленные, съеденные, потерявшиеся. Обломки хитина и размазанная плоть отмечали их путь.
Что-то вспыхивало в глубине крошечных паучьих мозгов. Ощущение было вызвано не голодом и не страхом: прежде они не испытывали ничего подобного. Сигнал тревоги? Просьба о помощи?
Сложные паучьи глаза беспрестанно отражали изменчивые огни города. Близко посаженные и непроницаемые, всегда такие холодные и безразличные, как у акул... всегда, кроме сегодняшнего вечера...
Пауки трепетали.
В дебрях Южного Лондона Ананси наблюдал с крыши. Он чувствовал, как слоями сдвигается воздух. Он физически ощущал приближение своих войск.

Канализация кишела доведенными до неистовства крысами.
Среди них был принц крови. Он отдавал приказы. Он командовал ими, контролировал их, посылал вперед.
Крысы хлынули в тоннели мощным ливневым потоком. Маленькие ручейки сливались в могучие струи - тело к телу, гладкие и стремительные.
Они заполняли все пространство на улицах и под ними. Они забирались наверх, под самый купол неба, где воздух был прозрачным, скакали по наружным стенам и внутренним простенкам зданий, карабкались по черепице между дымоходами. Река не стала преградой: через нее переправлялись почти без остановок.
Нечистоты, мусор, сотни разных запахов... все племена Лондона стремились на юг, не замечая грязи вокруг и дрожа от прилива адреналина, они шли биться за правое дело. Чувство гигантской несправедливости передавалось им из поколения в поколение, разъедало живую плоть раковой опухолью, и вот впервые за долгие годы они почуяли запах избавления.
Крысы - скребущая, грызущая, голодная, испуганная масса, которая пыталась быть храброй, - извергались из тысяч дыр и стремились в одну точку на пустыре Южного Лондона.
Незаметно подкрадываясь, они окружали ангар и ждали.
Ангар был подобен сверкающей приманке. Он излучал энергию. Цепи крыс и пауков, а также сбитых с толку птиц окружали его невидимым кольцом. Он притягивал людей, будто внутри помещался магнит.
Лоплоп все еще наблюдал сверху.
Ананси внимательно оглядывал крыши.

- Где, черт возьми, ее носит? - нервно и сердито спросил Три Пальца у одного из вышибал.
Громила покачал головой. Три Пальца напряженно вышагивал из стороны в сторону. За его спиной, насыщая воздух, густо и влажно ухали басы. Он физически ощущал их: казалось, он мог откинуться назад и не упасть, подхваченный упругой звуковой подушкой.
Он стоял у ангара, напряженно вглядываясь в толпу перед входом. Он уже несколько минут ждал Наташу на верхней ступеньке. Остальные диджеи были уже на месте, и, если Наташа не появится, придется немного перестраивать порядок выступлений. По ступенькам Три Пальца сбежал во внутренний дворик, быстро прошел к металлической сетке забора и сквозь щель стал обозревать темную улицу.
Танцоры, преисполненные важности, еще стекались к ангару. Случайные прохожие из местных жителей выглядели рядом серо и скучно - они смущенно проходили мимо, мельком взглянув на Три Пальца и окинув взглядом огороженный, расцвеченный огнями ангар, что в темноте казался громадным монстром.
Из-за угла вынырнула высокая фигура и тоже направилась к ангару. Рядом с ним появились еще двое: тонкий черный юноша и маленькая девушка. Три Пальца смотрел, не отводя глаз. Это была Наташа.
- Ну, блин, где ты ходишь? - закричал Три Пальца, натянуто улыбаясь; он всегда был настроен дружелюбно, но сейчас его разозлили до крайности. Он зашагал навстречу Наташе и ее эскорту.
Выглядела она потрясающе. Завитые волосы были высоко собраны в хвост. Из одежды - только маленький тугой топик с красным отливом и брючки, такие узкие, что казались нарисованными на бедрах. Жакета Наташа не надела, тонкие руки и талия были открыты. Должно быть, ей нежарко, подумал Три Пальца. Он пожал плечами: способы самовыражения - дело личное. Но его охватило удивление. Никогда раньше он не видел, чтобы Наташа так одевалась, она всегда носила удобную и более-менее бесформенную одежду. Но сегодня... В ушах и на шее у нее поблескивало золото.
Три Пальца остановился и ждал, пока Наташа подойдет.
Странная у нее походка, подумал он: девушка будто скользила, стремительно и плавно, и в то же время брела бесцельно. Он заметил, что рядом, чуть поддерживая ее, шел знакомый парень, Фабиан. Три Пальца уже видел его однажды. Фабиан был одет так же стильно, как Наташа, и двигался так же странно. «Не под дозой ли они?» - осенила вдруг Три Пальца догадка, и он скрипнул зубами. Если она обдолбалась и не сможет выступать...
Высокий человек подошел к нему первым и протянул руку, на которую Три Пальца сначала посмотрел, потом небрежно пожал. Хрен знает, где Наташа подцепила этого перца, подумал он. Смущенная улыбка, светлые волосы собраны в хвост (дикость какая!), а одежда говорила о полном безразличии к моде. Все лицо покрывали тонкие, полузажившие царапины, что совсем не соответствовало всему внешнему облику. Если бы не Наташа, ему бы никогда не миновать фейс-контроль.
- Вы, наверно, Три Пальца, - сказал он. - А я Пит.
Три Пальца коротко кивнул и повернулся к Наташе. Он уже хотел было наехать на нее за опоздание, но только лишь открыл рот, как на ее лицо, прежде скрытое в тени, упал свет тусклого фонаря, и все претензии замерли на языке.
Безупречный макияж делал ее обольстительной, даже слишком, но не мог скрыть худобы и бледности. Наташа подняла на него туманные глаза и рассеянно улыбнулась. «Наркота, точно», - вновь подумал он.
- Слышь, Таш - сказал он встревоженно, - ты в порядке?
Из ангара доносилось глухое ритмичное уханье. Она подняла голову, потянула наушник с одного уха. Три Пальца повторил свой вопрос.
- В полном, - сказала она, и он немного успокоился. Голос ее звучал осознанно и твердо. - Мы готовы к выходу.
Три Пальца отметил, что Фабиан слегка кивал головой в ритме, звучавшем в его наушниках, глаза его тоже были устремлены в пространство.
Наташа проследила за пристальным взглядом парня.
- Ты услышишь это позже, - сказала она мягко. - Ты сможешь присоединиться. Даю слово, тебе понравится. У тебя здесь есть DAT? Пит захватил мой, на всякий случай. - Она помедлила и опять еле заметно улыбнулась. - Ты должен послушать, что я сделала. Это что-то особенное.
Повисло молчание, которое Три Пальца не знал, чем заполнить. В конце концов он кивком пригласил их следовать за собой, повернулся и пошел назад к ангару.
Ему сделалось не по себе.
Когда они шли, Три Пальца услышал звук, похожий на хлопок, будто парус вздулся, развернувшись, и резко опал. Он обернулся, но ничего не увидел. Только Пит, улыбаясь, смотрел в небо.

У Лоплопа голова шла кругом от волнения и ужаса, он кружил в воздухе, проникая в узкие промежутки между домами, в поисках Ананси. Наконец он наткнулся взглядом на обнаженный торс короля пауков под свесом крыши. Лоплоп завис перед ним, как большая птица, хрипло и бессвязно крича. Ананси понял. Он пристально посмотрел на Лоплопа и четко, старательно проговаривая слова, произнес:
- Он здесь. Дудочник здесь.
Лоплоп кивнул, пронзительно вскрикнул и исчез.
Ананси что-то прошептал себе в руку и выпустил из нее маленького паучка. Тот метнулся вниз по стене дома, к раструбу водосточной трубы, где его ждали пятеро товарищей. Они погладили пришельца длинными сильными лапами, придвинулись ближе и уставились друг другу в глаза. Потом все шестеро развернулись и исчезли в разных направлениях, их пути образовывали лучистую звезду, и каждый паук встретил новых пауков, ждавших в условленном месте, и снова краткое совещание, и новые гонцы спешили дальше, все быстрее и быстрее. Приказ распространялся среди пауков словно зараза.

Прямо напротив ангара стояла высокая красная стена - ограда простиравшейся далеко фабрики. За стеной было небольшое пространство, заросшее чахлым кустарником, а дальше - широкая неуклюжая башня, выложенная из серых панелей, с которой хорошо просматривались и ангар, и его внутренний дворик.
На плоской крыше башни под грудой старого картона что-то зашевелилось. Оттуда осторожно высунулись руки с грязными ногтями и, стараясь не шуметь, расчистили небольшое пространство. Когда Наташа, Фабиан и Пит следовали за Тремя Пальцами по ступенькам ангара мимо вышибал, им вслед смотрели два неясных глаза.
Картон приподнялся. Сол выпрямился, и картон снова упал.
Сол замер на минуту, глубоко вдохнул, чтобы успокоиться и замедлить биение сердца.
Одежда, в которой он сбежал из тюрьмы, обтрепалась и лохмотьями развевалась на ветру.
Он на мгновение закрыл глаза, покачнулся на пятках, потом быстро встал по стойке «смирно», огляделся в поисках Лоплопа, следовавшего за ним.
Это укрытие отчасти могло бы помочь, если вдруг придется укрываться от нападения, но такая вероятность была невелика. Сол не мог говорить, не мог общаться с Ананси, не мог строить больше планов. Он улыбнулся. Будто у них были хоть какие-то планы.
В эту ночь могло случиться все, что угодно. В эту ночь он мог стать свободным или погибнуть. Он хотел побыть наедине с Лондоном, искал у него поддержки: город был для него прочной, нерушимой структурой, и он хотел собраться с духом перед наступающей ночью.
И ночь наступила.
Пришло время действовать.

Сол наклонился вперед, схватился за желоб обеими руками, подергал его с силой, пробуя на прочность.
Потом немного согнул колени, помедлил, оттолкнулся ногами и перекувырнулся через край крыши, повиснув на руках.
Сол болтался между небом и землей, подтягивался и изгибался, продвигаясь вдоль желоба к водосточной трубе.
Он легко соскользнул по ней, как по пожарному рукаву, быстро перебирая руками и ногами, чтобы не цепляться за крепежные болты.
Коснувшись высохшей земли, он направился в тень стены по клочкам травы, пестревшей одуванчиками.
Сол повелительно щелкнул пальцами. Тотчас из всех закутков среди древних кирпичей, из нор в земле, из трещин в стене высунулась дюжина маленьких бурых голов. Крысы смотрели на него, подрагивая от страха и возбуждения.
- Пора, - сказал он. - Скажите всем приготовиться. Встретимся там. - Он помедлил и сказал последние слова с фатальным трепетом и волнением: - От вас зависит все.
Крысы бросились вперед.
Сол побежал с ними. Он возвышался над крысами, как символ победы. Невидимый, он прокрался по верху стены. Незамеченный, пересек улицу, притаился в тени автомобилей, прижался к стене дома, смешался с прохожими, в переход и обратно, перемахнул через стену и скользнул вдоль ангара, мимо толпы, лишь однажды взглянув на нее. Воздух был густым от алкогольных испарений и ароматов духов, но Сол старался не вдыхать эти запахи...
Он оберегал обоняние, чтобы чуять свои войска.
Вот он влез на крышу низкого гаража и скользнул в слуховое окно, взобрался по крошащейся кирпичной стене ангара, цепляясь за оставшиеся гвозди и наружные рамы тяжелых старых окон. Он ухватился за край отлого поднимавшейся крыши и уперся в стену согнутыми ногами. В кирпичной стене отдавались вибрации басов. И, подобно Крысиному королю в первую ночь Сола среди зверей, еще до того, как он попробовал их пищу, в ту ночь, когда он был еще человеком, Сол оттолкнулся ногами от стены и после безупречного сальто уверенно приземлился на крышу ангара.
Он быстро прополз вверх по черепице, к огромным слуховым окнам. Все оказались чуть приоткрытыми, так что поднять и толкнуть окно было делом нескольких секунд. Вот он, путь на чердак, на пыльный деревянный пол, что сотрясался от рвавшихся снизу басов, будто само здание пыталось танцевать под музыку, гремевшую в его недрах.
Сол помедлил. Он ощущал движение воздуха. Слышал массовое перетекание плотных маленьких тел, чувствовал исход своих войск с улиц, из канализации, из зарослей кустарника, к светящемуся зданию. Слышал царапанье когтей о бетон, лихорадочные поиски ходов сквозь трещины в кирпичах.
Крысы вместе с Солом покинули сравнительно безопасный ночной Лондон и ступили в ангар, прямо в бешеные челюсти драм-энд-бейса, на территорию дыма, стробоскопов и хардкора, в логово Дудочника, в сердце тьмы, в сокровенные глубины джангла.

Деревянные доски дрожали под ногами Сола: пыль не оседала, а зависала туманной пеленой вокруг лодыжек. Крадучись, он пересек длинный чердак. В самом углу обнаружился люк. Распластавшись по полу, Сол осторожно потянул его и медленно приподнял. Потом заглянул в щель, из которой вырвалась музыка, разноцветные огни и запахи разгоряченных тел.
Внизу кружились и переливались разными цветами огни, зажигались и гасли, отражались от подвешенных зеркальных шаров и рассеивались по залу. Они врезались в темноту, проливая свет и одновременно сбивая с толку.
Далеко внизу светился танцпол. Как галлюцинация, мерцающая и невероятно изменчивая, как узор калейдоскопа, и на нем двигались тысячи возбужденных тел, каждое по-своему. По углам таились «плохие парни», лишь кивавшие головами в такт оглушительной музыке. На середине, полуобморочно извиваясь, размахивали руками хард-степеры; другие, на амфетаминах и коксе, нелепо тщась идти в ногу с новейшими достижениями фармакопеи, как безумные выписывали ногами сложные па; девчонки, широко разведя руки в стороны, медленно и ритмично двигали бедрами; ряды разноцветных тел, мелькание ярких одежд и обнаженной плоти. Танцпол был забит до отказа, переполнен телами, полными сил, вибрирующими, бесстыдными.
В помещение ворвался луч стробоскопа, превращая куски пространства один за другим в ряды застывших картинок. Сол мог рассмотреть почти каждого. Его ошеломили выражения лиц, донельзя разнообразные.
Казалось, драм-энд-бейс пытался сорвать крышу с танцпола и унести ее прямо в небо. Это была неумолимая, суровая атака настоящего хардкора.
Прямо под Солом по периметру зала шла железная галерея, совершенно пустынная. В одном углу вниз отходила лестница, обнесенная для страховки цепями. По ней можно было спуститься на такую же галерею. Эта, нижняя галерея была заполнена народом, люди смотрели на танцующих с десятифутовой высоты.
Сол окинул зал взглядом. В противоположном углу он заметил легкое движение.
Вокруг черной фигуры, спускающейся с потолка, вихрем кружились красные и зеленые огни. Ананси мягко раскачивался на одной из своих веревок. Он с невероятным усилием сжимал ее руками и ногами. Сол заметил, как напряжены пальцы Ананси, ему показалось, что видны даже побелевшие суставы.
От акустических вибраций веревка раскачивалась из стороны в сторону. Сол знал, что Ананси привел свою армию, она была здесь, незримая, в боевой готовности.
Прямо под Ананси открывалась сцена, приподнятая над танцполом. Сол часто задышал: там, между двумя громадными колонками, располагались диджейские пульты.
Над сценой висел громадный щит с граффити: тот же гротескный диджей, который украшал уже виденную Солом афишу, и огромная надпись «Джангл-террор».
Диджей, едва различимый на фоне этой гигантской фигуры, мелькал между вертушками и своим чемоданчиком с пластинками в громоздких наушниках, надвинутых только на одно ухо. Он двигался энергично, но не резко. Сол не узнал его. Как раз когда Сол смотрел на диджея, тот отвернулся, ловко сводя два трека. Он был хорош.
Крысиный язык неуверенно лизнул его руку. Сол уже не был одинок.
- Хорошо, - прошептал он и, не оглядываясь, погладил маленькую головку. - Хорошо.
Сол открыл люк. Просунул в него голову, разрывая поверхностное натяжение музыки и погружаясь в нее. Осторожно спустился на металлическую решетку. Ритмы затопили все пространство, заползали в каждую щель. Солу почудилось, будто он движется под водой. Он даже боялся дышать. Краем глаза он увидел, что Ананси заметил его, и поднял руку.
В зале стояла невыносимая духота, воздух был тяжелым и влажным, как в тропическом лесу. Сола обдало густым жаром, исходящим от разгоряченных тел танцующих. Он скинул рубашку. Тело лоснилось от грязи. Он подумал, что уже несколько недель не видел собственного тела. Рубашка стала его второй кожей.
Потом он вспомнил о прикосновении крысы наверху и просунул один рукав рубашки под петли открытого люка. Взялся за другой рукав, туго натянул рубашку между ними и привязал второй к перилам галереи. Тут же две крысы торопливо спустились по этому засаленному тряпичному мосту и спрыгнули на железную решетку.
Наблюдая, как они бегут по галерее и дальше вниз, Сол подумал, что остальные тоже последуют за ними.
Пот струился по нему, оставляя глубокие бороздки в заскорузлой грязи. Он не чувствовал стыда. Его подход к жизни изменился.
Сол прижался к стене и стал продвигаться к пультам, не отрывая взгляда от сцены. С каждым шагом он наклонялся все ниже и ниже. Преодолев половину пути, он уже просто скользил, как змея, по холодному металлу. Он просовывал голову между прутьями решетки и упорно шарил взглядом по сторонам. Продвижение было медленным.
Даже сквозь дурманящие пары одеколона, пота, наркотиков и секса Сол слышал запах крыс. Они прибывали крупными партиями, ожидая его сигнала.
Он взглянул вверх. Ананси то появлялся, то исчезал в свете быстро мелькающих огней.
За сценой открылась дверь.
Сол оцепенел.
Из недр здания в это безумие и неистовство звуков вышла Наташа.
Сол затаил дыхание, до боли сжав металлическую решетку. Наташа была ослепительна. Но она казалась тонкой, почти прозрачной, и двигалась будто во сне.
Где Дудочник? Она что, пришла сюда по своей воле? Сол в ужасе смотрел на подругу. На ней были наушники, и это озадачило Сола - как можно слушать плеер в клубе? - но тут он понял. Он затаил дыхание, глядя, как Наташа кивает головой, двигаясь в своем собственном ритме, независимо от остальных. Он знал, что она слушает, знал, чья это музыка.
В одной руке она держала кейс с пластинками, в другой маленькую плоскую коробочку, какое-то электронное устройство со свисавшими проводами. Солу не удалось разглядеть, что это такое. Наташа легко хлопнула диджея по плечу. Тот обернулся и стукнулся с ней кулаками, что-то оживленно крича ей в ухо. Пока он говорил, Наташа вставляла свою коробочку в стереосистему, изредка кивая то ли в ответ на вопросы, то ли в такт своей музыке, - Сол не мог сказать с уверенностью.
Диджей снял огромные наушники и стал надевать на девушку, пытаясь стащить с нее раковины маленького плеера. Когда она запротестовала, он пожал плечами, надел большие наушники поверх ее маленьких и рассмеялся. Потом вышел в дверь, из которой появилась Наташа.
Она порылась в кейсе, вытащила какой-то диск, изящно повертела в руках и сдула с него пыль. После этого поставила диск на вертушку и наклонилась, чтобы запустить его, поглаживая пальцами по тыльной стороне и слушая смесь ритмов - диджейских и своих собственных, - затем выпрямилась и уверенно пробежалась пальцами по регуляторам. Звук мощной волной вырвался из-под ее пальцев и заглушил мелодию двенадцатидюймовой пластинки, которая уже подходила к концу.
Было невозможно сказать, где кончается один трек и начинается другой: микс был бесшовным. Наташа вернула запись назад и снова запустила ее, потянула диск, сделав легкий скретч, игриво, как олдскульныи рэпер, наконец подняла руки и мягко отключила первый трек, выпуская на волю новую тему басов.
Она отступила назад без тени улыбки на губах. Сол знал, что должен спуститься к ней, должен снять с нее наушники и дать понять, что за опасность грозит ей. Но наверняка именно этого и ждал от него Дудочник. Это был сыр, положенный им в мышеловку.
Дверь снова открылась, и появились еще две фигуры. Впереди шел Фабиан. Сол пришел в ужас, едва не прыгнув к его ногам. Фабиан был еще больше истощен, выглядел еще более измученным, чем Наташа. Роскошный наряд не мог скрыть этого. Фабиан еле тащился. Как Наташа, он взял с собой плеер. В его наушниках звучал ритм, слышный только ему, мелодия, толкавшая его вперед.
Последним шагал Дудочник.
Войдя в зал, он остановился, глубоко вздохнул и широко улыбнулся. Он распростер руки так, будто хотел обнять всех танцующих сразу. Фабиан стоял совсем близко к нему.
Сол посмотрел вверх на Ананси. Тот раскачивался на своих веревках, все его тело сковала внезапная судорога.
Взять его?
«Взять его сейчас?» - лихорадочно думал Сол.
Что делать?
Ананси и Сол были парализованы, будто загипнотизированные взглядом змеи. А Дудочник их даже не видел.
Наташа обернулась и взглянула на двух своих компаньонов. Она протянула руку, Дудочник вытащил что-то из кармана и бросил ей. Предмет полетел через сцену и завертелся в воздухе, на несколько мгновений отразив луч белого света. Казалось, он застыл в полете, давая возможность Солу изучить себя. Маленькая блестящая коробочка, вроде кассеты, только меньше и по форме ближе к квадрату...
DAT.
DAT-кассета. Наташа часто писала на них свои треки.
Он вскрикнул и вскочил на ноги, но Наташа уже держала кассету в руках.
Пространство было перенасыщено звуками, в нем не осталось места для крика Сола, жалкого и хриплого. Сквозь какофонию бита и баса он даже сам себя не услышал. Люди невозмутимо продолжали танцевать, Наташа повернулась к пультам, Фабиан все топтался на месте... но Дудочник резко повернул голову на слабый звук и посмотрел вверх, сквозь «колыбель для кошки», сотканную из лучей света, скользнул взглядом по толпе на нижней галерее и дальше вверх, под темную крышу, прямо в глаза Солу.
Он беспечно взмахнул рукой и оскалил зубы. Лицо его победно засияло.
Пока Дудочник смеялся, стоя на сцене, Сол двигался вдоль портала. Танцующие ничего не замечали. Казалось, удары ритма стали реже, и все стали двигаться в замедленном темпе, Сол видел, как масса тел внизу тяжело поднимается и опускается.
Он с трудом продвигался по железной решетке в тот угол, где висел парализованный Ананси. Он заметил, как Наташа медленно подошла к DAT-плееру, протянула руку и включила его в сеть. Сол взглянул вверх, подтягиваясь к Ананси, который все раскачивался из стороны в сторону - бесполезный маятник.
Сол кричал не переставая. Изо рта его вырывался жуткий вой. Ананси взглянул на него. Когда Наташа вставила пленку в кассетоприемник и сдвинула на плечо один из наушников, Сол ухватился левой рукой за перила, перегнулся и подскочил, глядя на пульсирующую внизу массу, двигаясь так медленно, что мог разглядеть лицо каждого танцора в отдельности. Он встал двумя ногами на перила, наклонился и выпрыгнул вверх, воспарив над танцующими, точно супергерой.
Ананси вытаращил глаза, глядя, как Сол летит к нему, размахивая руками и вытянув перед собой ноги, будто прыгун в длину. Сол широко раскинул руки и ноги и врезался в Ананси в сорока футах над сценой.
Он крепко ухватился за Ананси и прижался к нему. Оба неистово раскачивались, Ананси вопил, пытаясь что-то сказать. Веревка под весом двух тел задрожала и угрожающе натянулась. Сол заорал Ананси прямо в ухо.

Предыдущая страница 10 Следующая страница


11 Чайна Мьевиль

- Вниз! - вопил он. - Давай вниз сейчас же!
Сол почувствовал, что падает, внутри у него все сжалось.
Ананси начал дергать за свои веревки, и падение замедлилось. Теперь человек-паук спускался со своим грузом к сцене плавно, не хуже любого подстрахованного скалолаза.
Снижаясь, они волчком вертелись на веревке, и зал вертелся вокруг них. Перед глазами Сола мелькали окаменелые лица танцоров, смотревших, как сверху на них падают люди. Некоторые выглядели ошеломленными или озадаченными, но большинство смеялись, в восторге от нового развлечения.
- Бегите! Убирайтесь отсюда к чертям! - кричал Сол, но джангл был беспощаден, и никто, кроме Ананси, его не услышал.
Сол посмотрел вниз и, когда до сцены осталось восемь футов, разжал пальцы, свалился с Ананси и полетел вниз, как бомба.
Он неотвратимо падал прямо на свою жертву. Солу показалось, что даже сквозь удары драм-энд-бейса он расслышал, как шумно выдохнул зал. С застывшим лицом, с деревянными ногами, он почти настиг Дудочника, но тот проворно отшатнулся в сторону, уворачиваясь от карающих ботинок, и Сол с грохотом приземлился на деревянную сцену.
Он покачнулся, но устоял на ногах. Пульты были установлены так жестко, что даже не вздрогнули от толчка. Сол в ужасе смотрел, как Наташа, нахмурясь, сжимала рукой рычажок громкости своего DAT-плеера, ожидая подходящего момента, чтобы попасть в ритм и в нужный момент наложить тему из своего плеера на ту, что звучала в колонках.

Сол прыгнул к ней, намереваясь оттолкнуть от пультов, он мог бы даже ударить, если потребуется, ярость и страх за Наташу переполняли его, но как только он приблизился к ней, тут же получил толчок сзади, отлетел в сторону и растянулся на полу. Наташа даже не подняла головы.
Сол перекатился по полу, согнулся и попытался подняться.
На него набросился Фабиан.
Друг смотрел сквозь Сола невидящим взглядом куда-то в пространство, такой же взгляд был той ночью у Лоплопа, в квартире Сола. Фабиан безостановочно надвигался на Сола, вытянув руки вперед, как зомби.
За спиной Фабиана Сол увидел Ананси, но стоило тому коснуться сцены, как Дудочник тут же двинул ему в лицо. Ананси отлетел и растянулся на полу. Но все внимание Сола было приковано к движению Наташиных рук: она медленно двигала рычажок, увеличивая громкость.
Сол влепился в Фабиана, пытаясь сбить его и повалить, но друг обхватил его и крепко скрутил, когда Сол попытался пробежать мимо. Они оба упали на пол. Сол вытянул руку: до Наташиной ступни оставался всего дюйм.
Она удовлетворенно кивала и увеличивала громкость DAT-плеера.

Все замерло.
Настал решающий момент. Все вдруг замерли: танцоры в зале, люди, что выскочили на сцену разнимать дерущихся, Сол, замерший в отчаянии.
Сначала из колонок почти незаметно заскользили биения ритма, потом загремели тарелки - и никакого баса. Жалобно вскрикнули клавиши.
Но только флейта приковала всеобщее внимание.
Сначала она залилась трелью - прелюдия, которая взорвала сознание всего зала и завладела умами слушателей. Сол смотрел, как Наташа сняла наушники и плеер. Теперь они были не нужны. Именно эту мелодию она слушала все время. Следом за ней поднялся Фабиан и тоже скинул наушники.
Всего одна трель флейты заставила танцующих покориться, и теперь флейта стихала, оставляя за собой только эхо и голоса радиопомех, следы затерянных радиостанций, заглушавшие ритм и безжизненное дребезжание клавиш. Бас по-прежнему молчал. Сол никак не мог подняться. Он видел, как танцующие затрясли головами, стараясь освободиться от чар флейты, но тут раздался новый взрыв; толпа комично выпрямилась и разом потянулась вверх, восхищенно глядя на сцену.
И снова то же самое. И снова.
Дудочник приветливо смотрел на Сола, но его выдавали свирепые, широко открытые глаза, в которых светилось дикое наслаждение.
- Ты проиграл, - торжественно заявил он Солу. Тот ответил ему злобным взглядом. Когда Ананси удалось подняться, Сол перехватил его взгляд и выразительно поднял руку. Ананси, дрожа, повторил его жест.
Они синхронно опустили руки вниз.
- Вперед! - выкрикнул Сол.
Изо всех щелей в полу повалили крысы. Войска Сола вторглись в зал и бросились к сцене, стремительно проносясь между ногами замерших танцоров. Стены ангара начали извергать пауков, которые прорывались изо всех пор и жидкой лавой стекались к Дудочнику.
В этот момент в зал ворвалась басовая линия «Города ветра», простая и одинокая. И, направляя ее, скользя над биениями и провалами ритма, взлетая над линией баса, парила флейта.
Танцоры все как один зашевелились.
На негнущихся ногах они снова ритмично задергались, вверх-вниз, снова заплясали, демонстрируя немыслимые па, размахивали руками, вместе поднимали и опускали то левую, то правую ногу: странный лунатический хардстеп в такт биту, направляемый флейтой Дудочника. И с каждым шагом кто-нибудь наступал на крысу.
Это была война.
Спасаясь, крысы запрыгивали на спины людям. Неестественная слаженность движений танцоров постепенно сходила на нет, пока они боролись с маленькими злобными врагами, не меняя выражения лица, даже не глядя на крыс.
Наконец пауки вместе с крысиным авангардом влезли на сцену, и теперь обе армии пробивались к Дудочнику. Ананси поднялся, нетвердой походкой подошел к нему сзади и стал колотить по спине руками, но тут же был схвачен парнями, которые рванулись вперед и облепили его. На Ананси они не смотрели. Их лица были обращены к динамикам, чтобы слышать музыку, исполнять волю музыки. С нечеловеческой силой они отшвырнули Ананси к стене. Размахивая руками, он что-то закричал, обращаясь к своим войскам.
Сол подполз к пультам, к DAT-плееру, к источнику музыки. Но тут Наташа резко повернулась и наступила ему на руку высоким каблучком. Сол хрипло вскрикнул от боли и отполз в сторону, чтобы пробраться мимо нее, но она топнула снова, потом еще и еще, быстрее с каждым разом: казалось, она вот-вот не устоит и упадет.
Кто-то сзади сгреб Сола в охапку и приподнял, Сол яростно ударил противника локтем в лицо. Голова нападавшего резко ушла назад и запрокинулась, он пошатнулся, но удержался на ногах благодаря музыке. Сол обернулся, готовый вцепиться в обидчика, но его ярость улетучилась, сменившись ужасом. Противником оказался круглолицый мальчишка-пакистанец лет семнадцати, он надел на вечеринку свою лучшую одежду, которая теперь была забрызгана кровью. С месивом вместо носа он все еще пытался двигаться в ритме музыки.
Сол с силой оттолкнул его, не желая драться.
Он обнаружил, что танцоры медленно приближаются к сцене, борясь и царапаясь, расшвыривая по стенам крыс и пауков, разрывая их зубами, и при этом сосредоточенно поднимали головы, чтобы не пропустить ни одной ноты из «Города ветра». Гребаная флейта!
Стоял ужасный, дикий, разноголосый шум.
Все больше и больше танцующих запрыгивали на сцену, одежда их была в клочках шерсти, в крови, крысиной и человеческой, а лица исцарапаны коготками. Сол обонял запах крысиной крови. Его захлестывал адреналин.
Пауки и крысы заполонили сцену, они лезли по ногам Фабиана и других танцоров. Фабиан хватал жирные тела крыс и швырял под ноги, черепа крошились, хребты переламывались, и животные отползали умирать. Он с силой хлопал себя по бокам и переминался с ноги на ногу, растаптывая пауков.
Сол слышал рев Ананси.
Он развернулся и снова устремился к пультам. Фабиан сзади пнул его в промежность, а Наташа наступила на плечо. Сол продолжал двигаться, уворачиваясь от острых каблучков, но чьи-то руки крепко схватили его за ноги, протащили по полу, скользкому от крысиной крови и раздавленных пауков, прочь от Наташи и от DAT-плеера, и швырнули о стену. На него валились тела, нечеловечески сильные колени мяли ему спину, из-под кучи рук и ног было никак не выбраться.
Сол услышал визг Ананси.
Он поглядел вверх и увидел склоненного над Ананси Дудочника; сразу несколько танцоров держали человека-паука. Но Сол, прижатый к сцене, мог видеть лишь головы, качающиеся вверх-вниз над танцполом.
Ему открылась картина преисподней, кишащей пауками и крысами, где в крови барахтались проклятые.
Сол наткнулся взглядом на Фабиана и тут же перевел глаза в сторону Наташи. Никого из них не было видно под слоем пауков, движущихся плотной массой. Паучья волна катилась на Дудочника. Ананси продолжал вопить.
Дудочник поднял голову, перехватил взгляд Сола и взглянул, как приближаются к нему пауки.
- Хочешь, покажу тебе свой новый праздничный фокус? - сказал он. Шепот прозвучал сквозь джангл и флейту совсем близко, у самого уха Сола.
Дудочник сверкнул глазами в сторону пультов.
В звучании флейты что-то изменилось.
Сэмплы были закольцованы в петли и наложены один на другой, и, слушая, Сол понял, что один слой стремительно взмыл вверх, изменяясь, потом перешел на стаккато и затаился. Ананси внезапно замолк.
Добравшись до ног Дудочника, лавина пауков резко остановилась.
«Он меняет музыку! Он меняет тему! - подумал Сол. - Он подбирает другую, чтобы остановить пауков!»
Но танцоры продолжали танцевать, даже когда пауки начали двигаться вместе, страшно, волнообразно, в едином ритме. Кольцо пауков вокруг ног Дудочника расширилось, освобождая для него место.
Танцоры все не останавливались. Пауки, покрывавшие их тела сплошным слоем, прыгали на пол и расползались по сцене. Кожа Наташи и Фабиана вся была в ранках и ссадинах, мертвые пауки падали с их одежды и вываливались из ртов. Они возобновили сражение с крысами.
Дудочник начал прыгать, выше и выше, с одной ноги на другую, неотрывно глядя Солу в глаза. Сол посмотрел вниз, на его ноги. Когда Дудочник подпрыгивал, на место его ступни выползала, двигаясь в ритме музыки, стайка пауков и замирала там. Пауки терпеливо ждали, когда ступня Дудочника опустится и раздавит их, и так с каждым прыжком: пауки сами стояли в очереди на гибель.
- Вот видишь, Сол? - донесся до него шепот Дудочника через скользкую, запятнанную сцену. - Вот в чем прелесть джангла. Все эти слои... Я могу играть на своей флейте столько мелодий, сколько захочу, для всех сразу...
Танец продолжался, а пауки все ждали смерти.
Ананси выпрямился, глаза его остекленели от наслаждения паучьей музыкой «Города ветра». Лицо расплылось в идиотской улыбке. Левая рука висела плетью, бок был залит кровью, плечо превратилось в груду мяса и костей.
Дудочник смотрел Солу в лицо.
- Да, я знаю, жестоко отрывать паукам лапы, но они доставили мне массу хлопот.
Он швырнул Ананси затылком о сцену.
Крик Сола утонул в звуках драм-энд-бейса и флейты. Он яростно стремился вырваться, но танцоры крепко стиснули его со всех сторон. Когда они налегали крепче, Сол чувствовал, что они двигаются в едином ритме.
Дудочник подпрыгнул, высоко подтянув колени, и со всей силы топнул ногами.
Череп Ананси хрустнул и расплющился.
Сол застонал и упал как подкошенный.

Доски на сцене вздулись и, выгнувшись, раздались в стороны прямо перед Дудочником. Сол успел увидеть, как промелькнула чья-то спина, жилистые руки взлетели, как плети, схватили Дудочника за лодыжки, резко дернули и так же быстро исчезли под сценой.
Дудочник тоже исчез. Музыка еще ревела, Сол еще пытался вырваться, крысы еще боролись, кусались и царапались, танцоры еще отбивались и топтали крыс, продолжая танцевать, но Дудочник исчез.
Сол ощущал, как пол внизу сотрясается от жесточайшей борьбы. Он дернулся, стремясь вырваться из плена, - но руки, наделенные страшной силой, сохраняли полную неподвижность. Они крепко держали Сола, но никак не отозвались на его безуспешные попытки высвободиться.
Пол задрожал под ним, будто сквозь деревянные доски что-то вколачивали ему в живот. Чуть левее Сол отчетливо слышал методичные удары: чем-то колотили по дереву. Щепки летели вниз, в темную дыру под сценой.
Сначала в дыру посыпались пауки, потом Сол совсем близко увидел спину одного из танцоров, который тоже упал в темноту.
Сол резко ударил по доскам, на которых лежал, и, невзирая на содранную кожу, стал проталкивать пальцы в узкую щель между двумя половицами. В его положении сделать это было почти невозможно, но адреналин в крови придал силы, Сол кое-как ухватился, дернул и отломал кусок доски. Потом просунул пальцы в маленькое отверстие и попытался поудобнее захватить край. Напрягая мышцы, он проталкивал руку глубже и глубже, чувствуя сопротивление, потом ослабил захват; наконец доска подалась, старые гвозди повыскакивали из гнезд, и она разлетелась.
Сол сунул голову в темноту.
Там он увидел, как Дудочник катается в грязи, багровый от ярости, с вздувшимися венами и безумными глазами. К Дудочнику пиявкой приклеился Крысиный король, пытаясь затолкать ему в рот свое левое запястье, царапал когтями, скалился и норовил вцепиться зубами в противника; старый плащ обвивался вокруг них, как живое существо. Дудочник кусал руку Короля, она кровоточила, но Король не спешил освобождать ему рот. На нем кишмя кишели пауки. Сзади в темноте угадывалась согнутая пополам фигура танцора, тот колотил его без передышки. Крысиный король катался, отчаянно уворачиваясь от ударов и стараясь держаться подальше от танцора.
Крысиный король посмотрел на Сола. Глаза его молили о помощи.
Сол увидел, как танцор обхватил руками шею Короля и принялся медленно ее сворачивать.
Выгнув спину и напрягая все силы, Сол стал отчаянно дергаться. Но его давило книзу с такой силой, что он вдруг передумал и решил не сопротивляться, а вместо этого стал осторожно перекатываться и сжиматься, пытаясь просочиться в узкую щель между досками, и те, кто пытался сдерживать его, невольно сами проталкивали его в щель, пока он вдруг не провалился в нее, оказавшись у самых ног Дудочника. Сол торжествующе завопил и перевернулся.
- Помоги мне, - прошипел Крысиный король сквозь стиснутые зубы.
Голова его уже была повернута назад под немыслимым углом, хватка слабела, он уже не мог сдерживать Дудочника и напрягался все сильнее и сильнее в попытке заткнуть рот врагу. Человек за спиной медленно убивал его, черпая сверхъестественную силу из продолжавшей греметь музыки.
Сол, как ураган, прорвался сквозь слои танцующих пауков и ударил кулаком в лицо тому, кто удерживал Крысиного короля.
И лишь когда его кулак достиг цели, Сол увидел, что перед ним Фабиан.
В этот удар Сол вложил всю свою крысиную силу: голова Фабиана ужасающе дернулась на плечах, зубы раскрошились, но он удержал захват, продолжая тянуть голову Короля назад.
Почувствовав себя свободнее, Дудочник начал рвать зубами руку Короля, победный рык кроваво забулькал в его горле.
- Помоги мне, - повторил Король.
Сол отчаянно схватил Фабиана, изо всех сил встряхнул его, но звуки флейты глубоко проникли Фабиану в душу, и ничто не могло их вытеснить. Сол знал, что если и эта встряска не поможет, то единственное средство избавиться от Фабиана - это убить его.
- Помоги мне, - снова сказал Король.
Но Сол слишком долго колебался, а Фабиан за это время оттащил Крысиного короля от Дудочника.
- Есть!
Дудочник стоял перед Солом, разбрасывая пауков, грязный, исцарапанный и дрожащий. Он схватил Сола за воротник, поднял его с безумной силой и выбросил обратно в дыру, жару, кровь и шум клуба.
Сол неуклюже приземлился, скользя по разбитой сцене.
Дудочник выбрался вслед за ним, вытаскивая за волосы Короля.
«Город ветра» был закольцован, музыка звучала непрерывно, снова и снова. Сол был уверен, что запись была на всю длину пленки в DAT-плеере, может быть, на час.
- Ты проиграл! - закричал Дудочник Солу, - ты, и твой папаша, и твой дядя-паук, и человек-птица, вы все проиграли, и теперь я могу играть на своей флейте столько, сколько захочу. Твои друзья показали мне, как это делать, Сол...
Он взмахнул руками на стены, где пауки водили маленькие хороводы. Он указал жестом на танцпол, где под «Город ветра» прыгали измазанные кровью люди, топча мертвых крыс.
Он отдал Крысиного короля танцорам.
Тот обмяк, ослабевший и весь измочаленный.
Сол выдохся. Он почувствовал, как опять его схватили чьи-то руки. Дудочник неторопливо подошел и присел перед ним на безопасном расстоянии.
- Слушай, Сол, - прошептал он, - я не просто убью тебя. Прежде чем умереть, Сол, ты для меня попляшешь. Думаешь, ты особенный, да? Ну а я Владыка Танца, Сол, и, прежде чем умереть, ты для меня попляшешь. Думаешь, я позволю твоей жалкой, ничтожной армии сражаться до последнего вздоха?
Он указал на танцпол. В тусклом свете можно было разглядеть, что кое-где еще продолжается борьба: музыка звучала, танцоры, не останавливаясь, методично давили крыс.
- Я хотел кое-что тебе объяснить, Сол. Ты видишь, как я заставляю плясать людей и пауков? Видишь, как я это делаю? Так вот, я могу заставить плясать и крыс тоже, Сол. А ты, разве не ты тот знаменитый полукровка, а? Мальчик-крыса? Да? Смотри, я уже играю для людей, Сол, и одна твоя половина пляшет, хотя ты и не чувствуешь этого. А когда я начну играть еще и для крыс, Сол, тогда я буду играть для обеих твоих половин. Понимаешь? Понимаешь, ты, маленький ублюдок? Я не знал, что найду, когда просматривал твою записную книжку, пытаясь вычислить тебя. Только перевернув очередную страничку, я случайно увидел надпись, нацарапанную рядом с какой-то ерундой... и смотри, что я нашел. Твою подружку Наташу, это она показала мне, как сделать мою флейту многоликой...
Дудочник ухмыльнулся и нежно погладил Сола по лицу, потом повернулся и пошел обратно к пультам. За ними стояла Наташа: одежда изорвана, лицо покрыто густым, как масло, слоем крови.
Танцпол еще покачивало, но на сцене воцарилось необъяснимое спокойствие.
- Я буду играть для обеих твоих половин, Сол, - сказал он. - Я заставлю тебя танцевать.
Он взглянул наверх, поднял палец, дирижируя, и музыка изменилась снова.

Ударные продолжали отсчитывать ритм, линия баса звучала неизменно, слышались те же помехи и трепетные звуки клавиш... но над всем этим взлетела флейта.
Поверх сладкоголосого и тонкого мотива флейты, соблазнявшего людей и пауков, появился третий уровень звучания. Тревожная, неуверенная демократия полутонов и минорных гармоний, ферматы, вперемежку с сюрреальными взрывами шума, - от такой музыки по телу бежали мурашки. Музыка крыс.
Все крысы на танцполе, которые еще не успели удрать и не погибли, замерли.
Краем глаза Сол видел, как Крысиный король оцепенел, как его глаза остекленели и сфокусировались на чем-то лежавшем вне поля зрения. И увидев это, Сол сам почувствовал толчок изнутри, в нем росла волна изумления, он стал прислушиваться к звукам музыки, глядя широко раскрытыми глазами на вспышки света вокруг, на динамики, на стены, чувствуя, как открывается дверь у него в мозгу.
Далеко-далеко он услышал пронзительный смех, увидел, как танцоры носят Дудочника по залу на поднятых руках, но это его больше не волновало. Никто его больше не держал. Сол поднялся и пошел к центру сцены. Он мог думать только лишь о музыке.
И было еще что-то, вне его досягаемости...
Он слышал запах... Он ощущал его в воздухе, внутри Сола загоралось желание, член его стал упругим, рот наполнился слюной, ноги двигались сами, не надо было думать, куда идти, вообще ни о чем, - он повиновался только музыке, двум мелодиям сразу, крысиной и человеческой, тягучей и яростной, плескавшимся одна в другой и заливавшим мозг.
Он смутно осознал, что рядом с ним, тяжело раскачиваясь из стороны в сторону, исступленно шагает Крысиный король.
- Танцуй! - Команда донеслась с противоположного конца зала, где Дудочник покоился на руках толпы: спортсмен-победитель, герой, диктатор.
Повиновение легко далось Солу. Он танцевал.
Хардстеп.
Прекратив борьбу, танцевал весь зал, люди, пауки и крысы, которые еще были живы, все двигались в такт, все как один, а Дудочник довольно смеялся. Сол смутно осознавал, что ему приятно двигаться в этом плотном кольце, страстно желая еды, секса и музыки, что он горд быть частью этого зала, этого огромного гештальта.
Дудочник восседал на руках танцоров, что несли его по триумфальному кругу почета, и сквозь блаженный легкий туман Сол видел, как высокая фигура плавно двигается назад к сцене.
Сол плясал с удовольствием, широко размахивая руками. Вот оно - прозрение: он был полон музыкой, две мелодии звучали в голове, мозг расслаблялся и свободно плыл, ноги наслаждались танцем, он смотрел вверх и вокруг на колышущиеся тела, на лица идолопоклонников... Сол пребывал в трансе.
Дудочник улыбался, и Сол улыбался в ответ.
Он смутно осознавал слова, сказанные ему, чувствовал, как ноги ведут его вперед, через большую сцену, к Дудочнику, который ждал его с чем-то длинным и блестящим в руках.
- ...ко мне... - слышал Сол между ударами ритма, - ...танцуй для меня... иди...
Он шагал вперед, подчиняясь сразу двум мелодиям, он жаждал танцевать.
Но что-то было не так.
В какой-то момент Сол встревожился. Заколебался.
Диссонанс в звучании флейты!
Сол поставил ногу на сцену и попытался продолжить танец, но тень накрыла его мозг.
Темы флейты не гармонировали друг с другом.
Он внезапно осознал это пронзительное неблагозвучие. Голод и желание нисколько не спадали, но его разрывало в разные стороны, он не видел, он был ослеплен и потрясен эстетически невыносимым звучанием двух флейт в противофазе.
И слушая, он вдруг оказался вне музыки, он заглядывал внутрь, отчаянно пытаясь попасть обратно, остро ощущая зияющую пустоту между темами флейты.
И, прорываясь сквозь эту пустоту, вибрируя изнутри, зазвучал вездесущий бас - утробная основа музыки, начало и конец всего джангла.
Сол стоял посреди сцены, раскачиваясь на месте.
Флейта и бас волнами накатывали на него.
Мелодии флейты обвивались вокруг Сола, соблазняя каждая по-своему, не давая защищаться, увлекая, побуждая к танцу, затрагивая в нем то крысиную, то человеческую сущность.
Но что-то в нем изменилось, он сделался невосприимчивым. Сол прислушивался к другим звукам. Он слушал бас.
Слова сотен слоганов восстали в его мозгу, бесконечные сэмплы хип-хопа и пеаны джангла.
«DJ, where's the bass?» «Bass! How low can you go?»
«R-r-r-roll the bass...»
«Da bass too dark...»
Это бас.
Здесь бас. Я слышу его.
Я... Я тащусь от баса.
Потому что он звучит слишком низко...
«Потому что бас звучит слишком низко для этого, - вдруг с удивительной ясностью подумал Сол, - бас звучит слишком низко, чтобы аккомпанировать этой химере, гребаному дисканту, проклятому соло, долбаной флейте». И как только он подумал об этом, флейта замолчала у него в голове, стала не больше чем писклявой, дисгармоничной какофонией, гребаным дискантом, как он говорил, потому что когда ты танцуешь джангл, ты слушаешь только бас...
Сол открыл себя заново. Он знал, кто он. Он снова танцевал.
Но это был другой танец. Сол энергично двигался, размахивая руками и ногами, как оружием. Он танцевал под басовую тему, раскачиваясь в ритм... флейта стала для него ничем.
Только бас теперь диктовал темп. Только бас задавал тему. Только бас объединял джанглеров, укреплял их единство, структурировал пространство, заполненное танцорами, создавая другую, намного более совершенную общность, чем просто скопление людей.
Дудочник все еще ждал его. Сол видел застывшую улыбку на его лице. Дудочник заметил, что Сол споткнулся. «Ты хотел, чтобы я плясал, не так ли? - думал Сол. - Я должен был плясать для тебя свой последний танец, предсмертный вальс... и вот я танцую, и ты думаешь, твой дискант победил, да?»
Сол танцевал все ближе и ближе к Дудочнику. Тот прикрывал свою флейту, прижимая ее к телу, как самурайский меч. Руки его были напряжены.
«Двух флейт недостаточно», - думал Сол, опьяненный собственной силой. Он продолжал танцевать, приближаясь к своему врагу. Дудочник улыбнулся и поднял правую руку, державшую флейту; он занес ее высоко, рука дрожала, готовая нанести удар.
Сол подошел достаточно близко, чтобы коснуться его.
- Теперь танцуй на месте, крысеныш, - мягко сказал Дудочник.
Он замахнулся флейтой.

Удар был самоуверенным, непринужденным и плохо рассчитанным: Дудочник ждал, что его жертва отправится в мир иной от одного взмаха смертоносной серебряной дубинки. Вместо этого Сол шагнул еще ближе, избежав гибельного удара.
Он двигался с крысиной быстротой, мобилизуя весь свой неистовый восторг и силу, сжигая калории съеденной на помойке пищи. Он шагнул вперед, вытянул правую руку, схватил флейту и выкрутил ее до конца, повернулся, одновременно дергая за холодный металл, вырвал ее из слишком самонадеянных пальцев Дудочника, потом поднял левую руку вверх и, поворачиваясь, глядя через левое плечо, ударил его локтем в горло.
Дудочник отшатнулся, вытаращил глаза и непонимающе уставился на Сола. Он напрягся, схватился за горло, глубоко вдохнул. С флейтой в руках Сол шагал к нему. В ушах у него бился драм-энд-бейс. Он больше не слышал мелодии Дудочника. Он слышал барабаны, барабаны и бас.
- Один плюс один равняется одному, твою мать, - сказал он и тяжело обрушил флейту на челюсть Дудочника. Тот отшатнулся, но не упал. - Я не крыса плюс человек, усек? Я больше, чем один из двух, и я больше, чем оба. Я новое существо. Ты не заставишь меня танцевать.
Он ударил флейтой Дудочнику в висок; быстро вращаясь и разбрызгивая кровь, высокая фигура отлетела через сцену, к тому месту, где все еще танцевал Крысиный король.
Но Дудочник опять устоял.
Сол надвигался на него, снова и снова нанося удары флейтой, жестокие и неумолимые. Между ударами он говорил:
- Тебе нужно было просто убить меня. Ты слишком силен для меня, но тебе придется обломиться. Я новое существо, понял, ублюдок? Я больше, чем сумма моих составляющих. Ты можешь играть мне свой гребаный мотив, но твоя флейта ничего для меня не значит.
С последним ударом Дудочник упал почти под ноги Крысиному королю. Его колени согнулись, и он тяжело опустился на пол, привалившись спиной к кирпичной стене. Он смотрел вверх на Сола, испуганный и сломленный. Лицо его было изувечено, по серебристому металлу флейты стекала кровь. Глаза Дудочника мучительно остекленели, он понимал, что уничтожен и раздавлен тем, кто не танцует под его музыку.
Из горла Дудочника вырывались дикие хрипы. Он силился что-то сказать, но не мог.
Сол посмотрел вверх. Движения танцоров в зале становились все медленнее. Звук флейты менялся, словно уходя обратно в раструб. Она была неспособна играть сама, без Дудочника. Люди недоуменно трясли головами, будто пробуждаясь от тревожного сна. Крысы и пауки задергались, когда звуки, управлявшие ими, стали стихать.
Крысиный король упал на пол и конвульсивно изогнулся, мучительно выходя из-под действия чар.
«Всегда сильнейший», - подумал Сол.
Он оглянулся назад, на Дудочника, свернувшегося на полу. Растягивая опухшие губы и обнажив окровавленные зубы, Дудочник улыбался.
Сол поднял флейту над головой, как кинжал.
Из глубины стен раздался адский грохот. Сцена затряслась. Сол покачнулся.
- Что это, черт возьми... - сказал он.
Пол накренился, яростно сотрясаясь. Сол упал на спину.
Над головой Дудочника в стене появилась трещина, узкая и безупречно ровная, будто след от огромной бритвы. Сцена сотрясалась до тех пор, пока не попадали все танцоры. «Город ветра» не запнулся только потому, что магнитным головкам DAT-плеера были не страшны вибрации.
Трещина расширялась и удлинялась книзу, кирпичи за спиной Дудочника раздвигались. За проломом в стене открылась абсолютная темнота.
Дудочник неотрывно смотрел на Сола с еле заметной улыбкой.
Темнота разверзлась и засосала воздух зала, будто лопнул самолетный иллюминатор; клочки бумаги, обрывки одежды, куски паучьих трупов закружились вихрем и исчезли во мраке.
«Он открыл стену, - быстро догадался Сол, - как когда-то гору. Он хочет сбежать».
Когда стена разверзлась за спиной Дудочника, тот остался совершенно неподвижен, глядя на бушующий в зале торнадо из мусора. Сол широко расставил ноги и встал на колени, твердо намереваясь воспрепятствовать бегству Дудочника из этого мира.
Потом, заняв устойчивую позицию, он опять схватил флейту, готовый к борьбе, но вдруг услышал из открывшейся преисподней отчаянные тоненькие завывания.
Детский плач.
Сол похолодел, пораженный ужасом. Дудочник был неподвижен. Он не отпускал взгляда Сола и не переставал улыбаться. Щель за его спиной достигла фута в ширину, и он начал соскальзывать в нее, все время глядя Солу в глаза.
И тогда из темноты внезапно грянул ужасный хор, заплакали сотни тоненьких голосов, обезумевших от страха нагих детей.
Пропавшие дети Гаммельна увидели свет.

Сол снова застыл, парализованный ужасом.
Он широко разевал рот, но мог только слабо и нечленораздельно вскрикивать. Он добрался до щели в стене, обессиленный, ни на что не годный.
Дудочник увидел, что Сол выбыл из борьбы, и закрыл глаза.
«Позже», - сказал он одними губами и, немного помедлив, взялся руками за края щели.
Кто-то, свирепо рыча, неистово оттолкнул Сола и вырвал флейту у него из рук.
Крысиный король, схватив флейту обеими руками, совершил невероятный скачок от коленопреклоненного Сола к Дудочнику. Сквозь стиснутые зубы прорывалось зловещее рычание. Плащ бился под порывами ветра. Дудочник посмотрел на него в смятении.
Рык Крысиного короля превратился в бешеный лай, тот поднял руки над головой и завел их за голову, держа флейту как копье.
Со всей звериной силой он вонзил ее в тело Дудочника.
Дудочник изумленно вскрикнул, но на фоне музыки и детского плача крик вышел нелепым и жалким.
Флейта проколола его, как воздушный шар, войдя глубоко в живот. Лицо его побелело, он уставился в глаза Королю и схватил его за руки, цепляясь за них изо всех сил, чтобы удержать рядом с собой флейту.
На мгновение они замерли, балансируя на краю.
Дудочник повалился назад, в темноту.
И Король вместе с ним.
Солу была видна только согнутая спина Крысиного короля, который наклонился вперед и внезапно остановился. Щель вдруг стала смыкаться вокруг него, голоса детей становились все более жалобными и далекими.
Крысиный король изогнулся, поднял руки над головой, удерживая огромную щель открытой еще полсекунды, наконец напрягся и вылез обратно, рухнув на пол напротив Сола.
Края щели сомкнулись с тихим треском.
Дудочника не стало. Не стало детских криков.
Остался только драм-энд-бейс.

ГЛАВА 27

Сколько-то времени Сол лежал неподвижно, прислушиваясь к дыханию Крысиного короля.
Потом откатился прочь и прополз через сцену. Осмотрел зал.
Огни еще кружились, и бесцельно пульсировали стробоскопы. Танцпол выглядел нереальным. Повсюду виднелись следы кровавой бойни: дохлые крысы, раздавленные пауки, павшие танцоры. На стенах пестрели тысячи разноцветных пятен. Пол был отвратительно скользким. Танцоры шатались туда и обратно, с закрытыми глазами, как ожившие трупы; опустошенные, они переминались с ноги на ногу, «Город ветра» по-прежнему отбивал свой ритм, флейта постепенно затихала. То тут то там падали танцоры.
Сол доковылял до пультов и рванул шнур из DAT-плеера. Динамики смолкли. В тот же момент танцоры везде повалились, как убитые, теряя сознание еще в танце. Танцпол стал похож на поле кровавой битвы.
Пауки и крысы тоже продолжали танцевать, когда музыка смолкла. Они замирали на какой-то момент, потом бросались наутек, выскакивали из зала и исчезали в лондонской ночи.
Сол пустился на поиски друзей.
Наташа лежала под тяжелым телом огромного танцора. Сол вытащил ее, стонущую.
- Таш, Таш, - шептал он, вытирая кровь с ее лица.
Она была вся исцарапана и истерзана, с кожей, изъеденной ядом миллиона паучков, вся в ушибах и крысиных укусах, - но она дышала. Сол крепко обнял Наташу и до боли зажмурился.
Он так давно не обнимал никого из друзей.
Потом осторожно положил ее и стал искать Фабиана.
Сол нашел его торчащим из дыры, пробитой в сцене Крысиным королем. Увидев его, Сол чуть не зарыдал. Фабиан был страшно изувечен: лицо разбито и изуродовано, кожа такая же израненная, как у Наташи.
- Он жив.
Сол поднял голову, узнав скрипучий голос Крысиного короля. Тот стоял над ним, внимательно глядя, как Сол хлопочет над Фабианом. Сол снова посмотрел на своего друга.
- Я знаю, - сказал он. - Сердце бьется. Он дышит.
Ему было трудно говорить. Подступали слезы, в горле стоял ком. Он посмотрел на Крысиного короля и жестом указал на стену.
- Дети... - Больше он ничего не смог сказать. Король кивнул.
- С-с-сучье племя, это их папаши с мамашами выперли нас из города, - прошипел он.
Сол скривился. Он не мог говорить, не мог даже смотреть на Короля. Сжимая кулаки, он дрожал от гнева и отвращения. Он все еще слышал жалобный плач, эхом несущийся из темноты.
- Фабиан, - прошептал он. - Ты слышишь меня?
Фабиан чуть пошевелился, но не ответил. «Так даже лучше, - вдруг подумал Сол. - Я не смогу сказать ему сейчас, здесь, я не смогу объяснить все это. Его нужно вынести отсюда. Он не должен этого видеть». Одиночество становилось невыносимым. Сол очень хотел быть рядом со своим другом, но знал, что должен подождать.
«Время пролетит быстро», - подумал он, собирая всю свою храбрость.
Он встал, медленно проковылял к Крысиному королю. Они обменялись настороженными взглядами, потом подались навстречу и схватили друг друга за предплечья. До объятий или примирения было далеко, но все же это был момент родства. Так измотанные боксеры наклоняются друг к другу: они еще враги, но каждый дарует другому минутную передышку, и оба благодарны друг другу.
Сол глубоко вздохнул и отступил назад.
- Ты убил его? - сказал он. Король не ответил. Он отвернулся.
- Убил?
- Не знаю... - Слова медленно таяли в тишине зала. - Наверное... Флейта вошла глубоко, горло ты ему разнес вдребезги... не знаю...
Сол провел рукой по волосам, посмотрел вниз на свой массивный торс, измазанный грязью во время побоища.
Он еле дышал, ослабев от колоссального напряжения. «Нет разницы, - вдруг пришла в голову мысль. - Он не опасен для меня. Мертвый, умирающий, раненый - если он когда-нибудь вернется, я буду таким же, как сейчас, только намного сильнее. А для меня такого он не опасен».
- Он не опасен для тебя, - сказал Крысиный король и облизал губы.

Тело Ананси пропало. Крысиный король не удивился. Он смотрел по сторонам, на ковер из раздавленных пауков на сцене и танцполе.
- Ты никогда его не найдешь, - задумчиво сказал он.
Сол взглянул на него и снова осмотрел зал. Его била сильная дрожь. В воздухе стоял тяжелый смрад крысиной крови, и с каждым шагом Сол наступал на трупы армии Ананси. Некоторые танцоры уже шевелились. Стены были расписаны кровью, как абстрактными рисунками.
- Мне пора, - прошептал Сол.
Без слов Сол с Королем вскарабкались на чердак. Крысиный король полз впереди. Сол отвязал свою тюремную рубашку и набросил ее на спину, потом подпрыгнул, ухватился за край люка, подтянулся на руках и выбрался наружу.
Один раз он все-таки оглянулся, просунул голову в люк и осмотрел огромный молчаливый зал.
Красные, зеленые, синие огни кружились, вращаясь в разных плоскостях, вспыхивая наугад, теперь, когда прекратилась музыка. Пол был усыпан телами, некоторые слегка подергивались. Сол посмотрел на сцену, куда он уложил Фабиана и Наташу. Казалось, они просто мирно спали бок о бок. Наташа пошевелила рукой и уронила ее Фабиану на грудь.
Сол затаил дыхание. Дольше смотреть было нельзя.
Поспевая за Крысиным королем, он выбрался из слухового окна и, щурясь, вдохнул холодный свежий воздух. Казалось, прошло уже много дней с того момента, как он влезал в это окно, но небо оставалось темным, а улицы пустынными.
Был предрассветный час, предрассветный час той же самой ночи. Лондон спал, сытый, глупый, опасный, беспечный, не подозревающий о том, что случилось в Элефант-энд-Касле. Живое неведение города освежило Сола. «Так или иначе, жизнь продолжается», - подумал он. И это принесло ему громадное облегчение.
Сол с Крысиным королем спешили уйти как можно дальше от этих кирпичных стен. Они двигались так быстро, как только могли, тащились по крышам, волоча ноги и морщась от боли, но достаточно бодро и на большой высоте. Когда от ангара их уже отделяло несколько домов, Сол остановился.
Он собирался вызвать помощь для тех, кто остался в клубе. Бог знает, как много людей с переломанными костями, пробитыми легкими и так далее лежат в зале, не говоря уже о том, что они могли подхватить от паучье-крысиных войск. Сол не допускал, что кто-то умрет. Только не после этой ночи. Пережить ее, безумную в одержимости танцем, и умереть в своей постели, от крысиного укуса... нет, лучше даже не думать.
Он стоял чуть поодаль от Крысиного короля, на плоской крыше букмекерской конторы. Вокруг громоздились низенькие домики неопределенного вида. Сол наслаждался банальностью вида, серым шифером, тусклыми облезлыми щитами для афиш и рекламы, темными граффити. Было слышно, как неподалеку проехал поезд.
Крысиный король повернулся к нему.
- Теперь ты уйдешь? - спросил он.
Сол рассмеялся, сдержанный пафос расставания казался нелепым.
- Да, - кивнул он.
Король кивнул в ответ. Он выглядел очень расстроенным.
- Ты же знаешь, это я убил его, - вдруг сказал он. - Это я расквитался с ним. Не ты, ты стоял как замороженный. Ты мог упустить его, но не я! Я набросился на него и уничтожил ублюдка!
Сол ничего не ответил. Крысиный король смотрел на него с угасающим возбуждением.
- Но ни одной крысы не было рядом, чтобы разнюхать это, - сказал он медленно. - Никого из моих мальчиков и девочек. Они ничего не видели - кто танцевал, кто умирал, а кто уже умер.
Повисло долгое молчание.
Крысиный король ткнул пальцем в Сола.
- Они решат, что это сделал ты. Сол кивнул.
Король задрожал. Он старался взять себя в руки, кусал кулаки, хлопал себя по бокам, но не мог сдержать горя и волнения. Трясущимися руками он схватил Сола.
- Скажи им, - умолял он. - Они поверят тебе. Скажи им, что это сделал я.
Сол смотрел на темный силуэт грязного существа. Крысиный король целиком загораживал от него город. Сол видел только худое, маловыразительное лицо на фоне неба, бледных звезд и маслянистых облаков. Крысиный король был островком в поле его зрения, островком, живущим по своим собственным законам. Темные ниши, в которых прятались его глаза, пылали, они не хотели отпускать Сола. За его головой плыли подсвеченные городом красноватые облака.
Крысиный король умолял о прощении. Он хотел вернуть свое королевство. Но Солу королевство было не нужно. Он не хотел быть наследным принцем крыс. Он был крысой и человеком в равной мере.
Но когда Сол смотрел в лицо Крысиного короля, то видел омерзительное зверство в переулке. Он видел, как тучный пожилой человек, который любил его, падает с неба в смертоносном дожде из стекла.
Сол закрыл глаза и вспомнил отца. Он нуждался в нем. Он так хотел поговорить с ним. Он никогда больше с ним не поговорит.
Сол заговорил очень медленно, не открывая глаз.
- Я расскажу своим войскам, - сказал он, - о том, что ты корчился и умолял Дудочника оставить тебя в живых, что обещал выдать ему всех крыс на убой, что ты добился бы своего, если бы я не сражался так храбро и не отправил бы его в ад, насажденного на флейту... Я расскажу им, какой ты есть на самом деле, трусливый, лживый, малодушный Иуда.
Крысиный король хрипло закричал, и Сол открыл глаза.
- Отдай мне мое королевство, - вопил Король и тянулся когтями к лицу Сола. - Ты гребаный с-с-су-чонок, я убью тебя...
Сол отстранился от его когтей и толкнул Короля в грудь.
- Так вот что ты собираешься сделать? - зашипел он. - Хочешь убить меня? И я, кажется, знаю почему! Я не уверен, что ты убил Дудочника! И если он когда-нибудь вернется, он наверняка убьет тебя, долбаного паразита, но прежде, чем ты умрешь, он заставит тебя плясать и умолять о пощаде, но меня он не сможет убить никогда...
Крысиный король прекратил неистово размахивать руками и медленно опустился на крышу. Он отступил от Сола, сломленный, его плечи внезапно поникли.
- Слышишь? Он не может тронуть меня... - шипел Сол. Он ткнул пальцем в грудь Крысиного короля. - Ты втянул меня в этот мир, убийца, насильник, папаша, ты убил моего отца, спустил на меня Дудочника... Я не могу убить тебя, но ты можешь попрощаться со своим гребанным королевством. Оно мое, и я нужен тебе на случай, если Дудочник вдруг вернется. Только ради этого ты не посмеешь меня убить.
Сол противно рассмеялся.
- Я знаю твое правило номер один, вонючая тварь. «Я, любимый, - uber alles [Превыше всего (нем.).]». Убей меня, и тебя самого убьют. Так что ты хотел сделать, а?
Сол шагнул назад и широко распростер руки. Он закрыл глаза.
- Убей меня. Покажи, на что ты способен. Он ждал, слушая дыхание Короля.
В конце концов он открыл глаза и увидел, как Король то подходит к нему, то опять отступает, сжимая и разжимая кулаки.
- С-сучонок! - прошипел тот в отчаянии.
Сол снова рассмеялся, горько и устало. Он повернулся спиной к Королю и пошел к краю крыши. Как только он начал спускаться, Король зашептал ему снова.
- Берегис-сь, паршивое дерьмо, - шипел он. - Берегис-сь.
Сол спустился по старой и щербатой кирпичной стене, скрылся за вагонеткой, петляя по лабиринтам маленьких переулков, и направился в Южный Лондон.
Он тщательно осматривал улицу за улицей, пока не набрел на темную галерею из обувных лавочек, газетных киосков и лотков с кебабом. В конце ее, к счастью, нашлась будка с исправным телефоном. Сол набрал три девятки и направил к ангару полицию и «скорую». «Бог знает, - подумал он, - что они обо всем этом подумают».
После этого Сол долгое время держал трубку около уха, пытаясь решить, стоит ли довериться интуиции. Он хотел сделать еще один звонок.
Он позвонил в справочную и узнал номер полицейского участка Уилсдена. Потом связался с дежурной и сказал, что его фунтовая монета застряла в автомате, а ему нужно сделать срочный звонок. Дежурная неохотно согласилась, со скукой в голосе давая Солу понять, что его ложь разоблачена.
Ему ответил раздраженный сержант ночной смены.
Сол хочет поговорить с инспектором Краули? В это время? Сол сумасшедший? Что-то срочное, сержант может помочь?
Сол попросил переключить его на автоответчик Краули. Услышав сдержанные интонации Краули, он оцепенел от дежа вю. Сол не слышал их с тех пор, как переродился, с той самой ночи после убийства отца.
Он прокашлялся.
- Краули, это Сол Гарамонд. К этому времени вы уже узнаете о бойне в Элефант-энд-Касле. Я звоню, чтобы сообщить вам, что я был там, и можете не беспокоиться опрашивать о случившемся тех, кого там найдете, потому что никто из них ничего не знает. Я не знаю, как вы закроете это дело... Да и хрен с ним, скажите, что это был неудачный перформанс. Не знаю. В любом случае, я звоню сказать вам, что я не убивал своего отца. Я не убивал полицейских. Я не убивал охранника в автобусном парке, я не убивал Дебору, и я не убивал своего друга Кея... Я хотел сказать вам, что главный преступник уничтожен. Не думаю, что мы увидим его снова... Есть еще один виновник всего этого, Краули, но от него я не могу избавиться, пока не могу. Но я буду следить за ним. Я вам обещаю... Я хочу вернуться, Краули, но знаю, что не могу. Оставьте в покое Фабиана и Наташу. Они ничего не знают и не видели меня. Я помог всем этой ночью, Краули. Вы никогда не узнаете и половины того, что произошло... Если нам обоим повезет, то мы сейчас разговариваем в последний раз... Удачи, Краули.
Он повесил трубку.
«Расскажите мне о своем отце», - просил его Краули несколько недель назад. «О Краули, - подумал Сол, - как раз этого я и не могу сделать. Вы бы не поняли» .
Он вышел в темноту улиц, направляясь домой.

ЭПИЛОГ

Глубоко под Лондоном, в стороне от линии подземки, заброшенной уже лет пятьдесят, в неоштукатуренном зале, куда можно добраться только по тоннелям канализации и водопроводным трубам сотен зданий, Сол рассказывал крысам историю Великой битвы.
Они были очарованы. Крысы со всего Лондона окружили его плотным кольцом: здесь собрались все, кто остался в живых после той ночи. Одни нарочито зализывали шрамы, похваляясь своими подвигами, другие слушали их и согласно попискивали. Было сухо и не слишком холодно. Еда была навалена кучами, чтобы хватило всем. Сол лежал посередине и рассказывал свою историю, выставив напоказ заживающие раны.

Предыдущая страница 11 Следующая страница


Крысиный король 12

Он рассказывал собравшейся компании о Предательстве Крысиного короля, когда тот очернил свое имя, предложив Дудочнику за свое освобождение жизнь крыс всего Лондона. Рассказывал о том, как сам слышал крики умирающих и как разрушил чары Дудочника, как затолкал его в пустоту, воткнув ему в живот дьявольскую флейту, и как потом высказал свое презрение Крысиному королю.
Крысы слушали и кивали своими головками.
Сол предупредил их, что надо сохранять бдительность на случай возвращения Дудочника, и избегать лживых приманок Великого изменника, Крысиного короля.
- Он все еще бродит по канализации, - предупреждал Сол. - И по крышам тоже, повсюду, он вокруг нас, и он будет пытаться склонить вас на свою сторону, будет рассказывать вам небылицы и умолять пойти за ним.
Крысы внимательно слушали. Они хотели оказаться на высоте.
Сол закончил рассказ, приподнялся на корточки и оглядел свое окружение. Ряды и ряды тревожных глаз не мигая смотрели на него, готовые выполнять любые приказы. Это его угнетало.
Сол так много хотел сделать. В кармане лежало письмо для Фабиана. Фабиана скоро должны были выписать из больницы, и ему можно будет передать это письмо как попытку примирения и объяснения, а также обещание связаться, когда все утихнет.
Сол хотел найти себе постоянную резиденцию. В Хэрингее он видел заброшенную башню - надо бы разведать.
И еще надо сделать покупки. Он положил глаз на ноутбук «эппл-мак» последней модели. Что касается денег, то здесь с ними было определенно легче, чем в мире людей.
Но он не мог делать то, что хотел, до тех пор, пока крысы цеплялись за каждое его слово, следовали за ним повсюду, отчаянно бросаясь выполнять любое его распоряжение. Взяв реванш в борьбе с Крысиным королем, он сам оказался пленником бесконечных шеренг обожающих его подданных, от которых жаждал сбежать. И всегда была опасность, что крысы станут прислушиваться к басням Крысиного короля. Он незримо присутствовал рядом, крадущийся, интригующий, все разрушающий. Солу нужна была уверенность в том, что его реванш станет окончательным.
Нужно было сменить правила.
- Вы все должны собой гордиться, - говорил он. - Наш народ одержал славную победу.
Слова Сола ласкали крысиный слух.
- Для крыс это начало новой эры, - говорил он. - Пришло время проявить свою крысиную силу.
Возбуждение охватило всех. Что это значит?
- И именно по этой причине я отрекаюсь от престола.
Паника! Крысы заметались из стороны в сторону, умоляя его. «Веди нас, - говорили их глаза, когти и визгливые крики, - возглавь нас».
- Послушайте меня! Почему я не претендую на титул вашего короля? Послушайте меня! Я отрекаюсь, потому что крысы достойны лучшей участи, чем иметь короля. У собак есть своя королева, у кошек есть свой король, пауки будут выбирать себе нового повелителя, все народы выслуживаются перед вожаками, но позвольте мне сказать вам... без вас я не смог бы уничтожить Дудочника. Вы не нуждаетесь в защитниках. Пришло время революции.
Сол думал об отце, его горячих спорах, его книгах, его убеждениях. «Это для тебя, папа», - подумал он, мрачно скривившись.
- Пришло время революции. Многие годы вас возглавлял монарх, и он навлек несчастья на ваши головы. Потом были годы анархии, страха, поисков нового правителя. Страх разобщил вас всех, поэтому у вас исчезла вера в свой народ.
На мгновение по спине Сола пробежали мурашки. Он внезапно встревожился. «Господи, - подумал он, - знать бы, что я выпускаю на волю». Но останавливаться было уже слишком поздно, и он продолжал дальше. В этот момент он почувствовал себя движущей силой истории.
- Поэтому теперь вы знаете, на что способны. Крысы никогда больше не будут выполнять прихоти короля. Я отрекаюсь не в пользу другого. - Сол театрально выдержал паузу.
- Я провозглашаю этот год первым годом Крысиной республики.
Смятение. Испуганные крысы стремглав носились по залу, возбужденные, освобожденные, ошеломленные. И над всей этой неразберихой и смятением продолжал звучать голос Сола - он уже подходил к завершению своей речи.
- Все равны, все работают вместе, каждому воздается по заслугам, а не по потребностям... Свобода, Равенство... и давайте вернем крысам Братство, - заключил он с улыбкой.
«Тогда и я, - подумал про себя Сол, - может быть, смогу хоть немного пожить спокойно». Он повысил голос, чтобы пробиться сквозь гвалт.
- Я не Крысиный принц, я не Крысиный король... Пусть Изменник забирает свой ветхозаветный титул, если хочет, раз уж так тоскует по своему прошлому. Отныне королей не будет, - провозгласил Сол. - Я - гражданин Крысиной республики.

Снова один.
Я уже справлялся с этим раньше. Ты не можешь сдерживать меня. Будь осторожен, сынок.

Я тот, кто был здесь всегда. Я тот, кто убивает. Меня свергли, но я верну свою власть. Я тот, из-за кого ты не можешь спокойно спать в своей постели. Я тот, кто научил тебя всему, что ты умеешь. У меня есть еще фокусы в рукаве. Я настойчивый, я тот, кто стискивает зубы, я тот, кто не бросает начатого, тот, кто никогда не отпускает.
Я наследник престола.
Я Крысиный король.

БЛАГОДАРНОСТИ

Спасибо всем, кто помогал мне в создании этой книги. Хочу выразить любовь и благодарность моей маме. Спасибо Клодии за ее постоянную поддержку и моей сестре Джемайме за ее советы и консультации.
Конечно же, спасибо за все Эмме.
Искренне благодарю Макса Шефера за неоценимую критику, помощь в компьютерной обработке текста и большую дружбу, которая поддерживала меня в течение всего года кропотливой работы.
Не могу в полной мере выразить, насколько я благодарен Мик Читэм. Мне невероятно повезло, что она оказалась на моей стороне. И спасибо всему издательству «Макмиллан», особенно моему редактору Питеру Лейвери.
К сожалению, не смогу назвать здесь всех писателей, художников и музыкантов, которым я так многим обязан, но хочу выразить особый респект «Two Fingers» и Джеймсу Т. Кирку за их роман «Джанглер». Они проложили этот путь. Огромное спасибо также Иэну Синклеру, великодушно позволившему мне использовать метафору, которую я случайно у него позаимствовал. Спасибо Джейку Пиликиану, который ввел меня в мир драм-энд-бейса и изменил мою жизнь. Желаю достичь огромных высот всем диджеям и командам, которые предоставили мне свои саунд-треки. Отдельное спасибо А Guy Called Gerald за их грандиозный «Gloc» - уже, конечно, не новый, но по-прежнему самый жесткий герилья-бейс из когда-либо выпущенных на виниле. Перемотать.

Предыдущая страница 12


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12


Чайна Мьевиль - Биография

Чайна Мьевиль

На основную страницу

Биография

Чайна Том Мьевиль (англ. China Tom Mieville, род. 6 сентября 1972 в Норвиче) - британский писатель-фантаст. Он определяет свой жанр как "странную фантастику" (weird fiction) (по аналогии с авторами бульварной фантастики и фантастики ужасов начала XX века, вроде Говарда Лавкрафта). С раннего детства Мьевиль жил в Лондоне. С восемнадцати лет он преподавал английский язык, жил в Египте, где у него появился интерес к арабской культуре и ближневосточной политике. Мьевиль получил степень бакалавра социальной антропологии в Кембриджском университете, а также доктора философии по международным отношениям в Лондонской школе экономики. Книжная версия его докторской диссертации, озаглавленная "В равных правах: марксистская теория международного права", была издана в 2005 в США и в мае 2006 в Великобритании. Он член британской социалистической рабочей партии, баллотировался в Палату Общин в 2001 году от Социалистического Альянса, набрав 459 голосов, то есть 1.2 %. Его левые политические взгляды отражаются в его работах (в том числе в его последнем романе "Железный совет") и теоретических взглядах на литературу (его критика "Властелина колец"); * Его первый роман, "Крысиный король", был номинирован на премию Международной гильдии ужасов и премию имени Брэма Стокера. * Его второй роман, "Вокзал потерянных снов", получил премию Артура Кларка и был номинирован на премии "Хьюго", "Небьюла" и World Fantasy. * Его третий роман, "Шрам", получил премию British Fantasy и был номинирован на премии "Хьюго", "Небьюла", World Fantasy и премию Артура Кларка. * Его четвёртый роман, "Железный совет", получил премию Артура Кларка в 2005 и был номинирован на премии "Хьюго" и "Небьюла"


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Часть первая
    СТЕКЛО     (Страница 1)
    • ГЛАВА 1 (Страница 1)
    • ГЛАВА 2 (Страница 1)
    • ГЛАВА 3 (Страница 1)
    • ГЛАВА 4 (Страница 2)
  • Часть вторая
    НОВЫЙ ГОРОД     (Страница 2)
    • ГЛАВА 5 (Страница 2)
    • ГЛАВА 6 (Страница 2)
    • ГЛАВА 7 (Страница 3)
    • ГЛАВА 8 (Страница 3)
  • Часть третья
    УРОКИ РИТМА И ИСТОРИИ     (Страница 3)
    • ГЛАВА 9 (Страница 3)
    • ГЛАВА 10 (Страница 4)
    • ГЛАВА 11 (Страница 4)
    • ГЛАВА 12 (Страница 4)
    • ГЛАВА 13 (Страница 5)
  • Часть четвертая
    КРОВЬ     (Страница 5)
    • ГЛАВА 14 (Страница 5)
    • ГЛАВА 15 (Страница 6)
    • ГЛАВА 16 (Страница 6)
    • ГЛАВА 17 (Страница 6)
    • ГЛАВА 18 (Страница 6)
    • ГЛАВА 19 (Страница 7)
  • Часть пятая
    ДУХИ     (Страница 7)
    • ГЛАВА 20 (Страница 7)
    • ГЛАВА 21 (Страница 8)
    • ГЛАВА 22 (Страница 8)
    • ГЛАВА 23 (Страница 9)
    • ГЛАВА 24 (Страница 9)
    • ГЛАВА 25 (Страница 9)
  • Часть шестая
    ДЖАНГЛ-ТЕРРОР     (Страница 10)
    • ГЛАВА 26 (Страница 10)
    • ГЛАВА 27 (Страница 11)
  • ЭПИЛОГ (Страница 11)
  • БЛАГОДАРНОСТИ (Страница 12)


Чайна Мьевиль

Крысиный король

 Читать книгу

Аннотация

"Крысиный король" - это один из самых ярких дебютов в английской прозе рубежа веков.Однажды утром Сола Гарамонда будит грохот вышибаемой двери. Полиция увозит его в тюрьму и обвиняет в убийстве собственного отца. Но в камеру Сола неуловимой тенью проникает призрак городских свалок и выводит его на свободу. Призрак представляется Крысиным королем и заявляет ему, что в жилах Сола также течет королевская кровь. И что по его следу идет всемогущий Крысолов...

"Крысиный король" - это смесь нигилистического насилия в духе Джеймса Герберта и урбанистической паранойи Эмиса, озвученная ритмами драм-энд-бейса". (The Times).

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.oldmaglib.com/
Над дизайном работали: Spider, Elfin, Angel