Барбара Хэмбли - Воинство рассвета

1 Барбара Хэмбли

Часть первая
ВОПРОС И ОТВЕТ

ГЛАВА 1

Стояла тихая ночь. Ветер, допрежь безжалостно хлеставший обледенелые горы, к закату улегся и теперь лишь тревожно нашептывал что-то среди темных сосен, окружавших долину Ренвет. К полуночи замолк и он. Недвижимые темные ветви понемногу опушались инеем на жгучем морозе. Дыхание едва зримым облачком повисало у человека перед лицом, мерцая в безжизненном свете далеких звезд и выстуживая губы. В такой пронизывающий холод даже волки не решались высунуться наружу; безмолвие, воцарившееся меж темных утесов, казалось почти осязаемым в этом замерзшем и пустынном мире.
И все же под темными деревьями что-то шевелилось.
Руди Солис был в этом уверен. В четвертый раз за последние пару минут он украдкой оглянулся, чувствуя, как страх своими острыми коготками царапает ему затылок. Однако он по-прежнему не видел ровным счетом ничего, кроме отблесков звездного света на нетронутой снежной пелене.
И вновь Руди покосился на темные деревья, до которых отсюда было футов пятьдесят. Его тень туманным пятном вытягивалась на земле, дыхание бледной струйкой пара выделялось во мраке. Он дрожал даже в толстой накидке из буйволовой кожи, хотя не только холод был тому виной. Наверняка под сенью леса было бы теплее, тем более, что, как ни старался, он до сих пор не заметил там ничего настораживающего. Да, наверняка, там было бы безопаснее... Куда лучше, чем стоять в чистом поле, чувствуя, как легкие понемногу заполняются ледяными кристаллами.
Однако ни мечты о спасении, ни страх не заставили бы его сейчас искать убежища в этом темном лесу.
Ветерок пытливо коснулся лица, словно влажной ладонью. Руди потребовалась вся сила воли, чтобы не отвернуться и продолжать стоять лицом к невидимому врагу. Его предупреждали: бежать нельзя, бегство означало мгновенную смерть. Скрывающее заклинание, защищавшее его сейчас, было подобно всем прочим чарам такого рода, оно отвлекало внимание противника, и маг, находившийся под его покровом ни в коем случае не должен был делать ничего такого, что могло бы рассеять иллюзию. К тому же, Руди прекрасно знал, что человеку невозможно убежать от Дарков.
"Это глупо, - сказал он себе. - А что, если Лохиро оказался не прав? Или, еще хуже, солгал? Тьма несколько недель владела его разумом. Откуда, черт подери, нам известно, что он говорил правду, когда уверял, будто они его отпустили? Это заклинание Ингольда воздействует не на отдельный разум, а скорее на некий совокупный гештальт... Но откуда нам знать, удастся ли таким образом противостоять силам Тьмы? До сих пор человеческая магия всегда оказывалась против них бессильна. А может, это просто западня?"
И вновь нахлынул невыносимый ужас, будто непереносимое бремя легло на плечи. Однако, сколько он ни вглядывался, так и не смог заметить ни тени движения на заснеженной равнине; и единственным, что он слышал, оставался звук его собственного дыхания. Годы, проведенные Руди среди мотоциклистов, этих крутых калифорнийских парней, не боявшихся ни Бога, ни черта, воспитали в нем отвагу, достаточную для выживания.
Но стоять, в ожидании неизвестной опасности - это совсем другое дело. Отточенные магией ощущения были всецело заточены на ощущение опасности, чтобы заранее сообщить о любой угрозе. И тем не менее сердце подсказывало - никакие предупреждения не спасут.
Руди обдало леденящее дуновение, похожее на дыхание первозданной бездны, никогда не знавшей света. При его прикосновении сердце сжалось, а затем судорожно забилось в груди. Разум вступил в спор с инстинктом, призывавшим бежать. Но даже если он сделает полумильный рывок через обледенелые сугробы укрытой снегом равнины к защищенному Убежищу Дейра, ему никогда не позволят войти внутрь. Гигантские двери закрылись на закате, и Закон Убежища запрещал открывать их до рассвета.
И потому он еще теснее запахнулся в иллюзорную накидку, сплетенную колдовством, молясь лишь о том, чтобы все они - Ингольд, Вос и Лохиро - оказались правы, и их чары смогли бы защитить человека от касания Тьмы.
Руди чувствовал, что Дарки подступают все ближе. Совсем рядом с ним, как бы закрученный ветром, возник небольшой снежный смерч, но при этом воздух оставался неподвижным. Уголком глаза он заметил внезапную вспышку в темноте деревьев. Огонек сверкнул и угас, как это иногда бывает во сне. Но ветви даже не шелохнулись.
Руди знал, что окружен Дарками, но иллюзорная завеса делала их невидимыми. В свою очередь, ему оставалось лишь надеяться, что его собственные чары сыграют такую же роль. Он ощущал их движение - неуловимое обычным взором, - угадывая в лунных проблесках то пульсирующую влажную плоть, то зазубренные хитиновые жвалы. Что-то едва слышно гудело и скрежетало... Порыв ветра донес запах запекшейся крови...
Затем внезапно Дарк навис над ним - чешуйчатая масса, огромные когтистые лапы. Кислота капала с них в снег, поднимая небольшие столбики испарений.
Руди до боли сжал зубы, чтобы не закричать. Пот замерзал у него на лице, а каждый мускул тела боролся, стараясь не прислушиваться к инстинкту и остаться неподвижным. От этих усилий к горлу подступила тошнота. Видение было пропитано отвратительной ненавистью к миру видимому, материальному... миру разума.
А затем все исчезло. Колючий снежный вихрь сбил Руди с ног и заставил его опуститься на колени.
Руди не знал, как долго он так простоял - дрожащий, с закрытыми глазами, пытаясь отогнать воспоминание об отвратительном видении. Почему-то в памяти всплыл один из теплых вечеров прошлой весной. Они с сестрой неслись по шоссе в деловую часть Лос-Анджелеса, и у их старого "шевроле", как раз на скоростной полосе разъезда, лопнула шина. Сестре удалось справиться с машиной, она заставила ее выскочить из безумного стремительного потока и прижаться к обочине.
Затем сестра вышла, спокойно проверила, не повредила ли обод, поинтересовалась самочувствием Руди - и вдруг, согнувшись в приступе дикой истерики, легла на дымившийся капот.
Только сейчас Руди понял, в каком она тогда была состоянии.
Почувствовав чье-то прикосновение, он обернулся; холод на вдохе опалил его легкие.
Позади, освещенный слабым голубым светом звезд, стоял Ингольд Инглорион и вопросительно смотрел на него сверху вниз.
- С тобой все в порядке?
Руди с трудом опустился на снег, стиснул руки, чтобы унять их дрожь, и, заикаясь, сумел из себя выдавить:
- Да, прямо фантастика. Дай мне минутку, а потом я одним махом через дом перепрыгну.
Волшебник сел рядом с ним, свободные рукава его коричневой мантии опять коснулись Руди, прикосновение было теплым и на удивление успокаивающим. Несмотря на холод, Ингольд откинул капюшон; его седые волосы и колючая, коротко подстриженная бородка отливали инеем в призрачном свете звезд.
- Ты прекрасно справился, - сказал старик красивым певучим, чуть хрипловатым голосом. Никто, кроме Руди, не смог бы услышать его сейчас: это тоже действовало колдовство.
- Спасибо, - выдавил тот с трудом. - Но в другой раз сам испытывай свои новые заклинания.
Белые брови волшебника удивленно изогнулись. Вообще, его лицо могло бы показаться совершенно непримечательным, если не считать глубоких морщин и удивительно ясных, живых глаз.
- Можешь мне поверить, я здесь вовсе не потому, что сейчас подходящая фаза луны для сбора остролиста.
Руди слегка зарделся.
- Да ладно, - пробормотал он. - Тебе вообще не следовало бы здесь появляться. Ведь Дарки охотятся именно за тобой.
- Поэтому я и пришел, - отозвался волшебник. - Я не могу вечно скрываться в Убежище. И если мои подозрения верны и у меня в руках ключ к победе над Дарками, то рано или поздно мне придется встретиться с ними. И к тому времени лучше успеть убедиться, насколько действенными окажутся скрывающие чары.
Руди передернуло от спокойного тона Ингольда. Он, как и любой нормальный человек, боялся Дарков - этих пожирателей плоти и разума, сверхъестественных исчадий ужасной подземной ночи. Но хотя бы они не знали его лично - им было неведомо его имя, отпечаток его души. Он не был их мишенью. Запинаясь, Руди промолвил:
- Во имя всего святого, Ингольд, тебе совершенно ни к чему было самому проверять заклинание. Я имею в виду, если оно сработает для меня, то будет действовать и для тебя.
- Возможно, - согласился Ингольд. - Но наверняка этого никто не знает.
Он поплотнее запахнулся в плащ. В сумрачном свете Руди сумел разглядеть, что волшебник вооружен; складки его одежды скрывали длинный меч, висевший на поясе.
- Ты помнишь, - мягко продолжил он, - как в лабиринте иллюзий, окружавшем город Кво, ты как-то спросил меня о заклинании, разрушающем стену тумана?
- И ты мне ответил, что заклинание, которое я использую сейчас, вполне подходит, - усмехнулся Руди. - Не могу сказать, что это мне тогда очень понравилось.
Старик спокойно стряхнул снежинки с обтрепанного рукава.
- Если когда-нибудь я решу доставить тебе удовольствие, Руди, я обязательно поинтересуюсь, каким образом мне это сделать. - На его вмиг помолодевшем лице промелькнуло лукавое выражение. - Но то, что я тогда сказал, правда. Сила любого заклинания - это сила твоей магии, твоего духа. Ты сам - и есть заклинание.
Руди только сейчас начал осознавать эту истину, потому что тогда в лабиринтах Приморских Гор он ее так и не понял. Это был ключ к человеческой магии. Возможно, вообще ко всей человеческой жизни.
- Ты уверен в этом заклинании, Руди? - спокойно спросил волшебник. - Ты сможешь воспользоваться им снова?
- Да... - Руди ответил не сразу. - Надеюсь, что смогу. Я был до смерти перепуган, но...
- Но ты сохранил хладнокровие, - продолжил Ингольд. - И заклинание сработало. Сможешь ли ты сделать это и в самом Логове Тьмы?
Эта мысль, подобно ледяному уколу, заставила болезненно сжаться сердце Руди.
- Господи, не знаю! Это... - Он увидел напряженное ожидание в кристально-голубых глазах волшебника. - Что?! Ты хочешь сказать... в самом Логове Тьмы?
Ингольд улыбнулся, и корка инея растрескалась на бороде.
- Воистину, Руди, ты достаточно хорошо меня знаешь. Разве я когда-нибудь задаю риторические вопросы?
- Да, - устало согласился Руди. - Это твоя самая пугающая черта.
- Это самая пугающая черта любого мага. То, что для обычного человека - лишь пустая риторика, для колдуна - нестерпимое искушение. Думаешь, ты смог бы совладать со страхом в логове Дарков?
Руди с трудом сглотнул.
- Думаю, да. - Живое воображение являло разуму такие картины, от которых холодок бежал по спине. - Стало быть, вот что ты задумал?
Ингольд, казалось, к чему-то прислушивался в себе самом, затем спокойно ответил:
- Канцлер Алвир вряд ли сможет отвоевать Гай у Дарков, не проведя в Логове разведки. Ему тяжело смириться с потерей столицы королевства. Но времени мало. Наши союзники из Империи Алкетч и из других княжеств королевства скоро соберутся здесь. Ты же отправишься в Гай в ближайшие дни.
- Хорошо, - сказал Руди, сделав значительное мысленное усилие. - Э... только я один?
Ингольд фыркнул.
- Конечно, нет! И по одной простой причине: Гай - затопленные развалины, нет никакой надежды, что ты найдешь среди них дорогу к Логову.
Порыв ветра шевельнул плащ волшебника и растрепал длинные волосы Руди. От прикосновения холодного воздуха его мышцы напряглись, но он не двинулся с места. Через мгновение Руди с облегчением вздохнул, увидев, как маленький пульсирующий смерч, танцуя, пронесся дальше по снегу.
- Из магов, которые пережили нашествие Дарков, - спокойно продолжал волшебник, - менее дюжины имеют достаточно сил, чтобы пройти это испытание и только двое родом из Гая: я и Саерлинн, который был целителем в Нижнем Городе.
Руди кивнул. Ему был знаком Саерлинн, нервный светловолосый молодой человек лет двадцати шести. Он носил очки - довольно необычное дело для мага, - да к тому же умудрился сохранить их целыми и невредимыми на протяжении долгого и отчаянного пути из Гая в Долину Ренвет.
- Сперва я рассчитывал лично возглавить разведку в Гае, - заметил старик, и Руди бросил в его сторону удивленный взгляд. - Но, помимо того, что я являюсь главой Совета Магов и на этом посту у меня слишком много дел, мною владеет еще и непонятное трудно объяснимое желание сберечь свою шкуру. Дарки охотятся за мной, дразнить их в Логове было бы безумием.
- Бессмысленно было бы позволить убить себя в таком простом, обыденном походе, - согласился Руди.
Ингольд улыбнулся.
- Вот именно. Я велел Восу возглавить разведку в Пенамбре. Ему знаком этот город, он был там целителем. И я послал шаманку Белых Всадников - Тень Луны сделать пару вылазок в Высокие Равнины, это примерно в двадцати милях на север отсюда. Кроме всего прочего, она знает лесную магию.
В темной стене деревьев справа, внезапно зашевелились ветви, рождая ветерок. С обледенелых гор на западе спустились облачка, проглотив немногочисленные звезды. Холодок пробежал по коже, словно нож.
- Кара из Иппита составит компанию тебе и Саерлинну, - продолжал Ингольд. - Она непревзойденный знаток церемониальной магии, - уступает в этом разве что придворному волшебнику канцлера Алвира, Бектису.
Руди фыркнул. Он не любил Бектиса.
- Если он тоже сегодня здесь, я готов съесть свои сапоги, даже не счищая с них грязи.
- Сожалею, но тебе придется остаться голодным, - вздохнул Ингольд. - Кстати, Бектис тоже знает Гай. Но я уверен, что его бесчисленные обязанности не позволят ему...
Он внезапно поднял голову, слова замерли у него на губах. Безнадежный, пронзительный крик разорвал спокойствие гор, усилился до ужасного визга, затем задребезжал и оборвался. Руди вскочил, и тут же рука волшебника железной хваткой вцепилась ему в плечо.
- Не двигайся, глупец.
От края леса отделилась черная фигура человека. Руди, наблюдал, как тот бежит, в ужасной спешке путаясь в полах плаща.
Темный вихрь пронесся по снегу. Беглец, не останавливаясь, завизжал. Раскинув руки, он нырнул вниз по холму к Убежищу Дейра. Темное пятно следовало за ним. Прозвенел последний пронзительный крик недалеко от них. Что-то расползалось по подтаявшему снегу, неровные порывы ветра принесли запах крови.

***

- Кто это был? - спросил Руди.
Его голос прозвучал кощунственно громко среди ужасной тишины.
Ингольд поглядел на влажную вонючую массу на взрытом снегу и выпрямился. Кости были не только отделены от плоти, но будто расплавились. С трудом сдерживая тошноту, Руди поднял взгляд от темной густой лужи. Ночь скрывала черты лица Ингольда, но для глаз прирожденного волшебника это не было помехой; Руди не видел, чтобы как-то изменилось выражение морщинистого непроницаемого лица.
- Когда взойдет солнце, мы вернемся сюда и похороним останки, - спокойно произнес Ингольд. - Сейчас это сделать невозможно: Дарки растерзают нас.
Он бросил предмет, который держал в руке, обратно в маленькую зловонную кучку. В свете звезд сверкнули круглые бесцветные линзы в изогнутой оправе.
- Похоже, мне все же придется самому отправиться в Гай, - сказал Ингольд.

***

Восход еще только начал рассеивать мрачные тучи, когда Руди и Ингольд оказались у ворот Убежища. Его плоская, покрытая снегом крыша поднималась на сто футов над вершиной холма и тянулась почти на полмили. Черные стены без окон подобно тусклым зеркалам отражали утоптанный снег и темные деревья под холмом. Зажженный факел, мерцавший в прямоугольном проеме, напоминал одинокий маленький зловещий глаз.
Когда Руди поднялся по грязной тропинке мимо загона для коз и ветхих мастерских, раскиданных на обширной захламленной территории вокруг Убежища, он увидел весь Совет Магов. На обледенелых ступеньках стояли те, кто, как и он, провел сегодняшнюю ночь за стенами Убежища. Высокая, симпатичная Кара из Иппита в потертом плаще и двух накидках, которые ей недавно связала мать. Вос Грамотей, прозванный Змеиным магом, он единственный выжил после бойни в Кво. Дакис Менестрель. Маленькое четырнадцатилетнее дитя ведьмы с севера, известное под именем Илае, темноглазая, с рыжей гривой спутанных волос. У остальных, толпившихся за их спинами, странствующих чародеев, заклинателей, водяных ведьм - вряд ли хватило бы сил, чтобы участвовать в испытании заклинания.
Сердце Руди сжалось.
"Так мало, - подумал он. - И что, черт побери, мы сможем сделать, чтобы как-то противостоять Даркам?"
Новые тени показались в освещенном проходе, что вел от входных ворот вглубь. За колеблющейся пеленой, образованной на месте встречи теплого воздуха, идущего изнутри, и внешнего холода, они казались призраками. Дневной караул Стражи. Воины шли, потирая синяки после утренних упражнений с мечами и добродушно поругивая друг друга и своего увертливого лукавого наставника.
Среди них было несколько женщин: одна - темноволосая, в темном меховом плаще, другая - крестьянка в цветастой юбке, и третья, чуть постарше - высокая, чуть нескладная, в черной форме с белой эмблемой королевской стражи.
Сбегая по лестнице, Минальда откинула с головы капюшон, густой мех ее плаща, сверкая, переливался в сером утреннем свете. Руди всегда поражала неземная голубизна ее глаз; сейчас же, широко распахнутые, они казались бархатисто-синими, почти черными. Минальда схватила Руди за руку.
- Говорят, там слышали какой-то крик.
Руди поборол в себе желание обнять ее за плечи, как сделал бы, окажись они наедине.
"Она - королева, - напомнил он себе, - регентша и мать наследника, но, кроме этого, ей всего лишь девятнадцать, и она напугана. К тому же здесь слишком много посторонних".
- Рада, что это был не ты, парень. - К ним подошла Джил Паттерсон.
С тех пор как она вступила в королевскую стражу Гая, ее застенчивую настороженность постепенно сменили грубоватые манеры, столь же искусно скрывавшие истинные чувства Джил, как и ее прежняя маска. Бледные глаза классной наставницы не выдавали никаких душевных переживаний, но, судя по всему, она была рада, что Руди жив.
- А кто это был? - шепотом поинтересовалась Минальда.
- Саерлинн. Я думаю, ты с ним знакома.
Она кивнула, слезы блеснули у нее в глазах. Минальда была дружна почти со всеми в Убежище. И опять Руди с трудом поборол желание обнять и хоть как-то успокоить ее.
- Теперь нам будет гораздо труднее, - спокойно заметил он, - когда мы отправимся на разведку в Гай...
- Ты? - От страха ее глаза раскрылись еще шире. - Но ты не можешь... - Она прикусила язык, и краска разлилась по ее щекам. - Нет, дело не в том, что... - промолвила она тихим, полным достоинства голосом, вызвавшим у Руди улыбку. - Просто... как же твои опыты с огнеметами? Ты сказал, что из тех частей, которые мы с Джил нашли в старой лаборатории, можно сделать оружие. Ты не можешь...
- Это подождет, - негромко пояснил Руди. - Я соберу один огнемет для себя, чтобы взять его в Гай, остальные подождут моего возвращения. - Он положил руки ей на плечи и улыбнулся, встретив ее напуганный взгляд. - Я обязательно вернусь.
Минальда опустила голову. Тишину резко разорвал голос Джил:
- Значит, ты уверен, что сможешь собрать огнемет?
Удивленный ее бестактностью, он поднял глаза, и увидел то, что видела она: высокую фигуру канцлера королевства. Алвир стоял в освещенном проеме ворот, наблюдая за ним и своей сестрой. Руди быстро отпрянул от Альды и сделал несколько шагов по направлению к Убежищу.
- Еще бы, - объявил он тоном, который прекрасно бы подошел для Мэдисон-авеню. - Черт возьми, не пройдет и месяца, как мечи устареют!
- Это как раз для тебя, - прокомментировала Джил, - а то ты не можешь взяться ни за один из них без того, чтобы не порезаться.
Но, несмотря на шутливую пикировку, Руди еще долго испытывал неприятное ощущение от холодного взгляда Алвира, когда присоединился к Ингольду и остальным волшебникам.
Алвир спустился к ним, сопровождаемый придворным магом, подобострастным Бектисом, который то потирал длинные белые руки, то похлопывал по доходившей до пояса серебристо-голубой бороде, будто сам себя с чем-то поздравлял. Некогда Минальда в шутку поименовала брата "блестящим образчиком портняжного искусства", - и он и впрямь превосходил всех вокруг великолепием наряда, надменностью манер и жесткой, несгибаемой волей. Черная бархатная мантия, словно крылья, развевалась у него за плечами. Цепь с сапфирами на шее была такой же тяжелой, как и его взгляд.
Канцлер остановился на нижней ступеньке лестницы. Оттуда он равнодушно взглянул сверху вниз на Ингольда.
- Итак, ты оказался прав, - сказал он глубоким, хорошо поставленным голосом. - Это можно сделать.
- Смогут только те, у кого хватит сил, - спокойно ответил Ингольд.
- А разведка?
- Мы отправимся в путь завтра утром.
Алвир слегка кивнул головой.
- А эти? - Он пренебрежительно указал на остальных магов, - старцев и юношей, невозмутимых смуглолицых южан и белокожих шаманов с плоскогорья.
- Поверьте мне, мой господин, - в глазах Ингольда промелькнула искорка гнева. - Независимо от того, решимся ли мы напасть на логово Дарков, эти люди - ваша основная защита от них. Не относитесь к ним с пренебрежением.
- Они не внушают особого доверия. - Алвир вновь окинул взглядом магов, и Руди почувствовал, как взор канцлера на миг задержался на нем. - Хотя, возможно, они более опасны, чем кажутся на первый взгляд.
- Намного более опасны, мой господин.
Этот новый голос привлек внимание не только Алвира, но и Руди. Королевская стража на крыльце уже загасила в снегу факелы, но внутри прохода за воротами они еще горели. Их свет отражался от полированных стен. В этих отблесках облаченная в красное фигура аббатисы Гая, Джованнин Нармелион - с выбритой головой и узкими, аккуратно сложенными руками, - напоминала скелет, охваченный алыми языками пламени.
- Если вы будете бороться со вторжением, используя орудия дьявола, мой господин, - предупредила она, голосом подобным суховею, - вы проиграете. Эти изгои продали душу дьяволу в обмен на ту силу, которую он им дал.
Гневный румянец окрасил щеки Алвира, но его язвительный ответ прозвучал так же мелодично и спокойно.
- Возможно, если бы Истинная Вера так же зависела от силы правителей, как и все наше королевство, вы наверняка уже осыпали бы их благословениями.
Точеные ноздри аббатисы презрительно дрогнули.
- Эти слова говорят больше о том, кто их сказал, чем о том, что за ними стоит, - заметила она, и Алвир побагровел еще сильнее. - Уж лучше потерпеть неудачу во время сражения, чем навлечь на себя гнев Церкви подобными высказываниями. Сторговаться с волшебниками... с проклятыми волшебниками!.. Это пачкает душу, как прилипчивая грязь. Истинно верующие отторгнут вас от лона своего. Даже разговоры с этим отродьем чернят вас.
Руди почувствовал, как ледяные пальцы Минальды сжали его руку. Она была преданной дочерью Церкви до той дождливой осенней ночи, по дороге из Карста, когда он обрел магию, - и открыл Альде свою любовь.
- И все же вы пришли узнать, насколько они преуспели, - проскрежетал Алвир.
Сухой голос аббатиссы был полон угрозы:
- Человек должен знать своих врагов в лицо.
Над лестницей нависла тишина, если не считать шороха деревьев от порывов ледяного ветра. Стража с беспокойством наблюдала за происходящим. Они давно уже привыкли к быстротечным спорам между канцлером и аббатисой, но таких разговоров, которые явно вели к открытому противостоянию, еще не было.
Алвир насмешливо поднял брови.
- И вы считаете меня одним из своих врагов, сударыня?
- Вас? - Она окинула его взглядом с ног до головы, в уголках ее губ пряталось суровое презрение. - Вам, сударь, безразлично, числят ли вас среди праведников, или грешников, покуда блага жизни остаются вам доступны. Вы и с дьяволом в аду согласились бы отобедать, - будь угощение вам по вкусу!
С этими словами, она стремительно развернулась и бросилась прочь; звук ее шагов постепенно замер в обширном пустом пространстве коридора, что вел в темноту лабиринта к владениям Церкви.
- Я ее боюсь, Руди, - прошептала Минальда.
Он отыскал в складках тяжелого плаща руку своей возлюбленной и сжал тонкие пальцы.
Между тем две молодые ведьмочки предложили напустить снежную бурю, пока не похоронят тело Саерлинна. Вос хриплым наставительным тоном возражал им:
- Если мы так сделаем, то вступим в противоречие с законами Природы, которые заставляют ветра дуть куда и когда хотят.
Поднялся негромкий спор, хотя все маги, кроме Ингольда и маленького щуплого пустынника по имени Кта, боялись возражать Грамотею из Кво.
Руди тихо сказал на ухо Минальде:
- Ну что она может против тебя, малышка? Ты - королева. Даже если она и узнает про нас... хотя она не узнает... мы ведь не делаем ничего плохого!..
- Конечно, - прошептала она.
Но ее пальцы дрожали в его руке.

ГЛАВА 2

- Ингольд?
Один из магов, маленький Кта, сообщил Джил, что Ингольд здесь, в маленькой комнатке, спрятанной глубоко в Убежище. Об этих подземных уровнях ничего не знали девять десятых обитателей Убежища. Заглянув в каморку. Джил увидела, что Ингольд сидит у круглого стола из черного камня, наблюдая за постоянно изменявшимся сверканием, которое всплывало из самой середины столешницы. Он поднял голову на звук ее голоса, затем протянул к ней руку, и свечение померкло.
- Я как раз собирался послать за тобой, - спокойно сказал он, когда Джил уселась рядом.
От его взгляда не ускользнуло ни ее напряженное лицо, ни то, как пальцы Джил играют с пряжкой ремня, на котором был подвешен меч.
- Что случилось, моя дорогая?
- Это правда... то, что сказал Руди? - спросила она. - Ты действительно собираешься возглавить отряд разведчиков?
Какое-то время маг молча смотрел на нее. Джил показалось, что морщины на его лице стали глубже.
- После смерти Саерлинна я единственный, кто может сделать это, - наконец ответил он.
- Они убьют тебя! - в отчаянии воскликнула она.
При этих словах голубые глаза мага просветлели. У Ингольда была удивительная улыбка - подобная солнечному свету, который изменяет горный ландшафт, делавшая угрюмые, застывшие черты молодыми и полными жизни.
- Ты меня обижаешь, Джил. Это мое собственное скрывающее заклинание...
- Не надо шутить. - У Джил забота о других людях всегда выражалась резко и грубовато. - Дарки захватили Лохиро, а он, черт побери, все-таки был Архимагом.
- Лохиро по своей воле пошел к ним, - заметил человек, который любил Архимага, как собственного сына.
Кроме холодка, который вдруг ясно почувствовался в мерцании света, об убийстве Лохиро напоминал и свежий рваный шрам на щеке Ингольда.
- Но если они могли держать его в плену, - отрезала Джил, - то спокойно расправятся и с тобой.
- Для этого им сначала надо будет меня поймать.
Джил смотрела на него через мерцающий фонтан света и боролась с гневом и беспокойством. Затем обезоружено вздохнула.
- Ну, все что я могу сказать, - ты выбрал самый ненадежный способ, чтобы спрятаться от них... но, в конце концов, это не мое дело.
- Увы, - улыбнулся Ингольд. - Это - и твое дело тоже, Джил. И я виноват в этом, когда против воли перенес тебя в мир, где ты оказалась заперта, как в ловушке.
Она покачала головой.
- Ты же ни в чем не виноват. Откуда тебе было знать, что Дарки попробуют прорваться через брешь в Пустоте.
- Спасибо на добром слове. Но я должен был понять это гораздо раньше. - Он взял ее за руку и притянул к себе. - Мне было известно о возможном повороте событий. Но в то время, когда я спасал принца Тира, переход в ваш мир казался единственным выходом из создавшегося положения, и я нуждался в помощи, оказавшись по другую сторону Пустоты. Поверь, это послужило суровым уроком, и навряд ли теперь я еще когда-нибудь рискну сунуться в чужой мир.
Джил пожала плечами.
- Если бы не твое вмешательство, Руди до сих пор бы разукрашивал мотоциклы для своих Ангелов Ада. Не станешь же ты утверждать, что это тоже было простой случайностью.
- Я вообще не верю в случайности, - сказал Ингольд, и на мгновение их глаза встретились. - Во всяком случае, - продолжил он, - если бы не мое вмешательство, ты жила бы своей прежней жизнью: университет, научные изыскания, друзья. Если бы не опасность того, что Дарки последуют за тобой через Пустоту и разорят ваш мир так же, как разрушили наш, ты бы уже давно вернулась к привычному для тебя порядку вещей. И вот поэтому-то, моя дорогая, я и появился сегодня вечером здесь. - Свет, внезапно запульсировавший в кристалле, вставленном в центр стола, окунул их в калейдоскопическую игру света. - Посмотри в кристалл, Джил.
Она последовала его совету и, склонившись, зажмурилась от ослепительного сияния.
- Я... я не понимаю.
Свечение притягивало ее взгляд, скрывая из вида остальную часть комнаты, и укутанную в плащ фигуру рядом с ней. Хотя вокруг была тишина, женщине казалось, что она слышит музыку. Лишь слабое гудение механизмов в комнате по соседству нарушало полный покой картины, захватившей ее.
- Это... это трудно объяснить. Наблюдательная комната, где мы с тобой находимся, первоначально была создана для того, чтобы следить за защитой Убежища. Кстати, вполне логичное решение, если учесть существующие многомильные коридоры. Но, как выяснил Руди, такие магические кристаллы могут применяться и для других целей. Эта же конструкция просто наглядно изображает идеи, слишком емкие, чтобы их мог охватить обычный разум.
Джил пристально вглядывалась в кристалл. Ей казалось, что перед ней вся бесконечность пространства, купавшаяся в потоке белизны. Как пузырьки в сверкающем растворе, там всплывали золотые сферы, кружась, словно пары в неведомом танце.
Ингольд заговорил снова, его слова словно доносились откуда-то из невообразимого далека.
- То, что ты видишь, Джил, это и есть Пустота, Пустота между вселенными... та Пустота, которую ты пересекла, чтобы попасть сюда. Видишь сцепившиеся сферы, которые находятся ближе всего к нам?
Она кивнула.
- Они... Похоже, они отделяются друг от друга.
- Именно так, - пробормотал он. - Это наши миры, Джил. Прошлым летом они дрейфовали рядышком, пока не приблизились друг к другу настолько, что разделявшая их завеса стала совсем тонкой. Для таких, как я, кто понимает природу Пустоты, не составит труда перейти из одного мира в любой другой. В ту ночь, когда я впервые разговаривал с тобой, в Гае, в первую четверть осенней луны, они располагались так близко друг к другу, что любой человек во сне мог, сам того не зная, проникнуть через эту завесу, что и случилось с тобой. Эта близость и помешала мне отправить тебя обратно, так как любая брешь в тончайшей завесе, отделяющей мой мир от твоего, вызвала бы целую череду дыр, которые смогут обнаружить Силы Мрака, как это уже случилось однажды... Но наши миры расходятся... Недель через шесть, во время праздника зимнего солнцестояния, я смог бы спокойно открыть врата в Пустоту и переправить тебя в твой мир, не подвергая опасности вашу цивилизацию.
Когда он заговорил о ее возвращении, Джил перестала смотреть на светящийся колодец и встретилась с ним взглядом.
- Вот поэтому-то, моя дорогая, я и нахожусь здесь сегодня ночью, - ласково проговорил он. - Ты права. Я не знаю, что меня ожидает в Гае. Вне всякого сомнения - опасность, а возможно, даже и смерть. Сегодня ночью я хотел вернуть тебя в твой мир, иначе может случиться так, что ты останешься здесь навсегда.
- Сегодня ночью? - прошептала Джил.
Неужели, пообедав в сумрачной долине Ренвет, она закончит вечер в каком-нибудь кафе на Вествудском бульваре? Джил уставилась на своего собеседника ничего не понимающими, испуганными глазами.
Ингольд взял ее за руку.
- Извини, Джил. Ты меня поэтому и разыскивала?
Она молчала. А маг продолжал:
- После той ночи, когда Дарки безуспешно попытались сломать ворота Убежища, они начали рыскать по долине Ренвет. По всей видимости, они ждут момента, когда наша стража ослабит бдительность, или надеются подкараулить меня вне этих стен. Но возможно также, они надеются, что я вновь поддамся искушению открыть брешь через Пустоту. А сделать это я пока не осмеливаюсь.
Кристалл потемнел, и комната погрузилась в полумрак. Тем не менее Джил все еще казалось, что она различает бесконечные сферы и их медленное вращение. Очень спокойно она сказала:
- Ничего страшного.
Ингольд положил ей руки на плечи. От рук колдуна, как это всегда бывало, исходили теплота и спокойствие.
- Извини, - повторил он.
- Я не об этом.
В окружавшей их темноте ожила тоненькая ниточка голубоватого мерцающего света. Когда они выходили в узкую дверь, сияние отправилось за ними. В то время как Ингольд и Джил шли по пустынным коридорам, оно освещало облака пыли, что поднимались у них под ногами. Оно помигало искоркам света, просачивавшимся из-под темной двери лаборатории Руди. Как блуждающий шар фосфоресцирующего света, оно проводило их по лестнице, ведущей в жилые уровни Убежища.
В общей комнате Совета, освещенной лишь углями, лежавшими, как горка драгоценных камней, в широком камине, никого не было. Их тени неуклюже проследовали вдоль этого длинного помещения, проплывая, как облака, над имуществом местных обитателей: книгами, спасенными из-под обломков Кво и бесстыдно украденными из архивов церкви; подушечкой для иголок Кары из Иппита, сверкавшей здесь, как алмазный ежик, среди огромного вороха домотканой одежды; узловатыми, изогнутыми пучками трав и луковиц, висевших над камином; серебряным дождем струн арфы Руди.
Ингольд вздохнул и нарушил горькую тишину, в его голосе звучали нотки, которых она раньше никогда не слышала.
- Я отнюдь не собирался подвергать тебя такому риску, Джил. Увы, но маги, кроме многих прочих недостатков, обладают способностью ставить жизнь своих друзей под угрозу. Я надеюсь, что сумею отправить тебя домой до того, как случится худшее. Я несу смерть всем, кто мне близок.
Ее потрясла боль в голосе мага.
- Не правда!
Во тьме виднелся лишь его силуэт, озаренный рыжеватыми отблесками огня.
- Думаешь? - Его лица не было видно, но в голосе ясно звучали боль и ирония. - Руди унаследовал посох одного из моих ближайших друзей, а также дитя и вдову другого.
- К тебе это не имеет никакого отношения.
- Нет? Одного из них я покинул в час его смерти, другого - убил собственными руками. Едва ли можно иметь большее отношение к их гибели.
- Они оба приказали тебе так поступить, и тебе это прекрасно известно. - Ингольд попытался отвернуться от нее, Джил поймала его за край одежды, зажав в кулаке грубую домотканую материю. - Вы все попали во власть сил, с которыми не смогли справиться, - яростно прошептала она. - Не изводи себя понапрасну, из-за того, что ты сумел выжить.
Ингольд стоял молча, слышно было только его легкое дыхание. При слабом свете углей, он казался смутной тенью, но стоило ему коснуться пальцами ее запястья, Джил как будто ударило электрическим током.
Смягчив голос, она сказала:
- Прекрати рвать себе душу на части, Ингольд. Все это не твоя вина.
- Но если ты погибнешь здесь - я буду виноват.
- Ты думаешь, это имеет для меня значение?
- Это имеет значение для меня.
Он резко повернулся к ней спиной. Джил услышала шум задвигаемой занавески алькова, где находилось его ложе. Ее глаза были бессильны перед мраком, скрывавшим тот конец комнаты.
- Спокойной ночи, Джил. И до свидания. Прости, если мне не доведется вернуться из Гая.

***

Слова прощания звучали и в других залах Убежища...
Было поздно. Руди казалось, что уже довольно давно он слышал смену ночной стражи; и хотя он лучше других людей чувствовал, сколько времени прошло с тех пор, ему потребовалось усилие, чтобы определить количество часов и минут. Итак, сейчас около половины третьего ночи.
Руди уверенно брел по темным коридорам второго уровня, держа в памяти все повороты. Точно так же он когда-то знал, что выйдя из Сан-Бернардино на Вотерман-авеню, через два поворота направо доберется до покрасочной и кузовной мастерской Дикого Дэвида. Он миновал темные пыльные проходы между каморками, где проживали личные охранники Алвира и где, он был уверен, канцлер прячет неучтенные запасы пищи для кого-нибудь из своих дружков-негоциантов. Затем прошел через похожую на чулан комнатку, рядом со старым хранилищем манускриптов, и свернул в переход через темный заброшенный туалет.
Этот путь показала ему Альда, когда он вернулся из Кво. Это была кратчайшая дорога от общей залы Совета Магов до ее покоев в обход владений Церкви. Минальда и Джил неделями изучали Убежище, докапываясь до тайн этого строения, и любая из них могла пройти через клетушки, разделенные поспешно возведенными гидропонными стенами, спиралеобразные лабиринты из старого кирпича и серой штукатурки, вниз и вверх по паутинам лестниц. Что касается тайн Убежища, которые они пытались разгадать, то их количество постоянно увеличилось.
Они отыскали лампы, которые постоянно горели и не требовали горючего, а также части от огнеметов; они обнаружили древние устройства, созданные строителями Убежища, инженерами-волшебниками. И все же им не удалось обнаружить свидетельств того, что обширные гидропонные сады когда-либо использовались, никаких записей о ранних днях существования Убежища и никаких намеков на то, почему так внезапно исчезли его строители.
До сих пор оставалось тайной, каким образом правитель Ренвета, создатель Убежища и основатель династии Дарвета, победил силы Тьмы... И почему Дарки прекратили свои набеги на человечество и вернулись в черные бездны, породившие их.
Осторожно обойдя покосившийся угол, Руди пробрался через темный коридор, где, даже в столь поздний час, сквозь щели в дверях просачивался мерцающий желтый свет ламп и слышались голоса спорящих. Из темноты красноватыми огоньками сверкали на него глазами грызуны; где-то громко пищали цыплята.
Вправду ли огнеметы уничтожили Дарков?
Как людям удалось одолеть Мрак?
"В вопросе всегда таится ответ", - постоянно повторял ему Ингольд.
В вопросе всегда таится ответ? Руди ломал голову над всевозможными ответами, но все равно оставался лицом к лицу только с вопросом.
Возможно, Тир сумеет вспомнить, как это произошло. Его отец Элдор наверняка вспомнил бы, если бы не погиб среди пылающих руин дворца в Гае. Хотя Тир был еще слишком мал, чтобы говорить, вне всякого сомнения, малыш унаследовал жуткую и таинственную память о прошлом потомков правителя Ренвета не только от своего отца, но и от Минальды. Правда, ее воспоминания скорее относились к разряду узнаваний, чем воспоминаний, но если бы ответом на его вопросы были огнеметы, неужели бы она это не вспомнила?
Но если не огнеметы, то что же?
Отражаясь от полированных черных стен, впереди замаячил бледный белый свет. Руди проходил мимо одной из главных лестниц Убежища, ее блестящие ступеньки говорили о том, что она была построена во время основания самого огромного лабиринта. Сверху, укрытый решеткой, висел единственный мерцающий камень - предупреждение для неосторожных посетителей.
А что, если зодчие-маги вставали на вершинах этих лестниц, ведущих в логово Дарков, и сыпали в бездну бочонки мерцающих камней?
Нет, едва ли. Дарки в состоянии загасить свет мерцающих камней точно так же, как могут разрушить волшебные заклинания, вызывающие свет.
Какое-то иное оружие, погребенное в глубине веков? Интересно, что удалось выяснить Ингольду за годы своих исследований и исканий?
Теплый сквозняк потянул с лестницы и принес с собой мягкое песнопение ночных служителей Церкви. Руди повернул в сторону, почувствовав себя неуютно при мысли об этой небольшой империи на первом уровне жилых помещений. Маги Совета немало рассказывали о залах, где колдовство не действовало, и где можно было держать в плену волшебников, как когда-то Ингольда - в комнате без дверей в Карсте. Шептали и о таких вещах, как черная магия или Руна Уз, которые делали волшебников беззащитными перед Церковью, их давнишним врагом.
Руди видел Руну Уз. Воспоминание не из приятных.
Он свернул в очередной коридор, прошел мимо караулки королевской стражи, откуда доносились оживленные голоса и стук стакана с костями. На мгновение в его памяти всплыло надменное и беспощадное лицо аббатисы Джованнин. Нужно знать своих врагов в лицо...
Да, чтобы разглядеть этого врага, он мог обойтись и без подзорной трубы... Но что, в конце концов, она может сделать?
И все же он нашел то, что искал: на безопасном расстоянии от владений Церкви небольшая лесенка вела на нижний уровень. Здесь не было даже мерцающего камня, так как очень немногие пользовались этим путем. Шаткие ступеньки заскрипели под тяжестью его веса. Руди восстановил равновесие, ухватившись за перила, и спрыгнул прямо на пол.
Его зрение волшебника сразу же уловило отблеск бархата и драгоценных камней, затем он почувствовал слабый, как дуновение, аромат корня фиалки и услышал бряцанье рукоятки меча о пряжку ремня, которое ни с чем нельзя спутать, а также тихий шелест тяжелого плаща.
Из темноты раздался густой низкий голос:
- Тебе нечего бояться, мой мальчик. Я не желаю тебе зла.
Руди медленно вздохнул.
- Приятно слышать, - ответил он. - Но, сами понимаете, посреди ночи любой встревожится, повстречав людей, которые в темноте разгуливают по Убежищу...
- Воистину так. - Алвир открыл единственное оконце на фонаре, который держал в руках, и неровный тусклый свет заплясал на стенах. - Ингольд приучил тебя к подозрительности. - Он установил фонарь на краю выступающего из стены камня и снова повернулся лицом к Руди. - Да, - продолжил он, - очень странно встречать людей, которые бродят по Убежищу среди ночи...
Внезапно ощутив холодок в животе, Руди понял: Алвир поджидал здесь именно его.
Руди вытер повлажневшие ладони о штаны и молча ждал, что скажет брат Минальды.
- Говорят, ты делаешь успехи в магии, - небрежно продолжил Алвир. - Созданный тобой огнемет, конечно же, поможет нам, когда мы выступим против Дарков. Ты полагаешь, наши предки использовали подобное оружие при вторжении в Логово?
Руди судорожно сглотнул. Этот светский разговор вывел его из равновесия, но ему ничего не оставалось, как поддерживать беседу.
- Хм... не знаю. Мы нигде не нашли свидетельств, что Правитель вторгался в Логово.
- Да будет тебе, - покровительственно произнес Алвир. - Мы оба знаем, что он должен был сделать это. Каким-то образом Дарков удалось одолеть. Вне всякого сомнения, ваш поход в Гай поможет выяснить, как это произошло... и тогда мы, с помощью армии Алкетча, сможем сделать то же самое.
- Да, - с опаской согласился Руди, все еще пытаясь понять, к чему ведет эта игра в кошки-мышки. - Есть шанс, что все так и обернется.
Улыбка Алвира была лживой и холодной.
- А потом?
- Если вернусь живым, там посмотрим, - ответил Руди, тщательно подбирая слова.
- Действительно...
Алвир все еще улыбался, но взгляд его голубых глаз мог бы поцарапать алмаз. Он решил сменить тему разговора:
- Надеюсь, вы с сестрой хорошо храните свою тайну? О, я прекрасно понимаю ее чувства, - поспешил он добавить, опережая Руди:
- В конце концов, она молода и красива. К тому же очень благодарна тебе за то, что ты спас жизнь ее ребенка... как и все мы, разумеется. Едва ли она могла бы влюбиться в Джил или в Ингольда. - Он вздохнул. - Я бы помешал этому, если бы смог. Но все началось за моей спиной и, думаю, когда мы прибыли сюда, ваши отношения уже были в полном разгаре. Разве не так?
Натянутым тоном Руди спросил:
- Чего вы хотите?
- Мой милый юный друг, - вздохнул канцлер. Натянутая улыбка так и не сходила с его лица. - Я не пытаюсь загнать тебя в ловушку. Но человек имеет право на откровенный разговор с парнем, который спит с его сестрой. Ты хоть подумал о том, какие могут быть последствия?
Не дождавшись ответа, Алвир покачал головой с выражением досадливого терпения.
- Вероятно, будучи магом, ты способен помешать зачатию... или, если тебе это в голову не пришло, надеюсь, она обратилась за советом к своим подругам в Гвардии. И, насколько я могу судить, моя сестра была безоговорочно верна бедняге Элдору, а Алтир, в действительности, сын покойного короля.
- Насколько вы можете судить?! - Руди передернуло от нанесенного оскорбления. - Она обожала его, черт побери!
- И, уверен, долгое время была безутешна, - промурлыкал канцлер.
Руди побагровел. А Алвир продолжал:
- Репутация моей сестры весьма пострадает, если до ее подданных дойдет весть, что королева уже спустя две недели нашла, кем заменить в постели своего обожаемого господина. Разумеется, я попытаюсь уберечь ее от неприятностей, - раздумчиво продолжил он, - но, несомненно, она будет отлучена от Церкви.
Руди задохнулся, словно заглянул в фанатичные глаза Джованнин.
- Не может быть...
Алвир изумленно поднял брови.
- За то, что спит с колдуном? На юге ее бы сожгли.
Руди изумленно уставился на него.
- Вы шутите.
- Не надо успокаивать себя ложными надеждами за ее счет, - мягко произнес канцлер. - Если скандал разразится, она будет отлучена, и тогда уже не сможет сохранить регентство и опеку над ребенком.
Руди не сразу понял значение только что услышанных слов. В его сердце медленно начала разгораться ярость. Он и сам удивился, как ровно прозвучал его голос.
- А вы получите и то, и другое.
- Конечно. - Алвир снисходительно положил руку на плечо Руди. - Но поверь, - продолжил он тихим печальным голосом, - у меня вовсе нет желания разжигать этот скандал.
Руди пробормотал сквозь зубы:
- Очень мило с вашей стороны.
- Я очень привязан к Минальде. Она милое дитя, несмотря на все свое упрямство. А я всегда был снисходителен к хорошеньким девушкам.
Руди вспомнил, как мучили Минальду угрызения совести, когда истинная сущность любимого брата впервые открылась ее взору. Он все же постарался взять себя в руки и пересилить желание вбить зубы Алвиру в глотку, что никак не помогло бы его возлюбленной.
А канцлер любезным тоном продолжил:
- Видишь ли, в моих собственных интересах защитить ее репутацию, так же как и права ее сына, которому может изрядно повредить скандал. Надеюсь, ты понимаешь мое положение.
В данный момент Руди понимал лишь то, почему в слепой ярости люди иногда способны на убийство. Он попытался успокоиться, затем спросил:
- И что вы намерены делать?
Алвир поднял брови.
- Ну, например, предложить тебе мое покровительство, - сказал он как нечто само собой разумеющееся. Его расчетливый взгляд не покидал лица Руди, чтобы оценить, когда его гнев может вырваться наружу. - То есть "прикрывать" тебя... сколь бы вульгарно это ни звучало... - продолжал канцлер дружелюбным тоном, - пока ты не вернешься в свой мир.
Руди тупо уставился на него; так человек рассматривает собственные вываливающиеся внутренности, не осознавая, что уже мертв. Откуда-то издалека до него доносился ровный, бесстрастный голос.
- Я могу поддержать сестру в ее порывах, если это не причиняет никому вреда. Ваши отношения никак не повлияют на престолонаследие и вскоре закончатся. На самом деле, я думаю, совсем не плохо, когда женщине есть чем заняться. И хотя я и не одобряю ее действий, считаю, что это, конечно, лучше, чем носить траур и постоянно причитать. Ведь на самом деле ты всегда считал свое пребывание в нашем мире временным, не так ли?
- Да, - беспомощно прошептал Руди.
"Но это было еще до Кво, и до пустыни. Тогда я еще не знал, кто я на самом деле и что способен вызывать огонь из холодного дерева и темноты".
- Вот и прекрасно, - удовлетворенно произнес канцлер. - И когда Минальда снова выйдет замуж...
- Замуж?
- Ей, в конце концов, всего лишь девятнадцать, - учтиво заметил Алвир. - Полагаю, ты знаешь ее достаточно хорошо - она не сможет удержать власть в своих руках, особенно в том мире, в котором мы сейчас оказались. Даже если Мрак и будет побежден, нам предстоит еще долгая война против его отродий. Нам нужна сильная рука. Ей не удержать власть при таких обстоятельствах, но мужчина может это сделать через нее.
- Например, вы, - с горечью сказал Руди.
Алвир пожал плечами.
- Я ее брат. Естественно, я бы предпочел, чтобы она оставалась вдовой, но это будет нечестно по отношению к Минальде. Однако я не позволю ей связаться с кем-то, кто ей не подходит во всех отношениях.
"Или с тем, у кого хватит сил тебе противостоять! О Боже, Алъда, как я мог так подвести тебя и отдать во власть этого человека?!"
В беспомощном гневе Руди воскликнул:
- Почему вы не оставите ее в покое?
- Мой дорогой друг, - мягко заговорил Алвир, - неужели ты до сих пор не понял: власть предержащих никто и никогда не может оставить в покое. Но ведь тебе нечего терять! Ваша связь всего лишь временная, и против этого я не имею никаких возражений. Но тебя не должно заботить, что с ней будет после вашего расставания. О чем тут жалеть?
"Да обо всем! - подумал Руди; его недоумение сменилось холодной, смертельной безнадежностью. - О любви и магии. Об утраченной надежде. О том, о чем прежде я не смел и мечтать..."
Подобно колодцу, доверху наполненному отчаянием, перед его ногами разверзлось будущее: одиночество, покраска машин и шатание по барам. И память о навеки потерянных сокровищах. С той поры, как он попал в этот мир, он не раз испытывал страх смерти... но никогда Руди и в голову не приходило бояться такой судьбы: что он лишится разом двух единственных вещей, которые важны для него по-настоящему, и вернется в мир, где их никогда уже не удастся отыскать. Ему предстояло вернуться в мир, где столь важные для него сейчас понятия не существуют, да и вообще никогда не существовали.

1 Следующая страница


Воинство рассвета 2

ГЛАВА 3

Прекраснейший из всех городов Западного мира, - так Минальда говорила про Гай.
Ледяной Сокол называл его садом.
Но поговаривали, будто Ледяной Сокол мертв... убит в Алкетче, в империи, которую Алвир хотел сделать своим союзником. Минальда... Руди не хотел думать об Альде, хотя в основном именно этим и занимался последние семь злосчастных дней. Гай распростерся перед ними, подобно изъеденному червями трупу прекрасной женщины, у которого сквозь гниющую плоть уже начали проглядывать кости.
Вода, вышедшая из берегов, поглотила нижнюю часть города, да и верхняя часть, где располагались кварталы знати, носила явные следы наводнения. Слякоть и болотный мох покрывали рухнувшие стены, пространство за рассыпавшимися башнями ворот превратилось в обширное дымящееся болото. Лишь звуки падающих капель и крики невидимого воронья, спорившего над своей ужасной добычей, нарушали тишину затянутого туманом города.
"Минальда любила этот город, - думал Руди. - Она выросла здесь, он был частью той жизни, которую она любила".
Хорошо, если она никогда не увидит, во что Гай превратился теперь.
Он переложил посох из одной руку в другую - шестифутовый увенчанный серпом с зазубринами посох, который когда-то принадлежал Архимагу Лохиро, и проверил оружие в чехле у себя на боку. Ручной огнемет, способный извергнуть тридцатифутовый поток пламени. Раз уж ему суждено оказаться в царстве Мрака, то он войдет туда хорошо подготовленным.
Подобно темному облаку, принявшему очертания человеческого тела, рядом с ним возник Ингольд.
- Сюда, - прошептал он. Его голос звучал не громче цоканья крысиных коготков по разбитым плитам мостовой. - Кара сказала, что главная дорога ко Дворцу завалена. Мы можем пройти в обход, по улице Олеандров.
Рядом возникли остальные фигуры: Кара из Иппита и маленький высохший отшельник Кта, который, несмотря на протесты Ингольда, потребовал, чтобы и его включили в эту экспедицию. Кара тихо пробормотала:
- Не нравится мне эта улица. Такое впечатление, будто... будто поперек нее поставлена стена.
Ингольд кивнул.
- Возможно, ты права.
Из-под капюшона он бросил на них тревожный взгляд, словно его нервы были напряжены до предела. Потом маг отвернулся, и промозглая дымная темнота снова окутала волшебников.
По мере того как они пробирались сквозь руины, Руди начал понимать, почему старик так настаивал, чтобы в группу входил кто-нибудь, хорошо знавший Гай. Никакая карта не помогла бы им пройти по задворкам и закоулкам, чтобы избежать открытого пространства площадей, или указать путь в свинцовой тени колоннад. Ингольд с легкостью вел их через развалины дворов, где плети виноградников опутывали закопченные обломки камней и обугленные человеческие кости, вдоль полузатопленных аллей, через пустые конюшни. Дважды, когда утренние лучи несколько рассеивали молочную пелену, Руди замечал небольшие группы дуиков, пробиравшихся сквозь виноградники на задних улочках, наполовину скрытых в тумане. А когда их немногочисленная группа проходила мимо покрытой инеем чаши замерзшего фонтана на одной из площадей, он услышал где-то поблизости плач ребенка, судорожные, беспомощные рыдания, которые наполнили его ужасом.
Руди тронул мага за плечо.
- Ты слышал?
Звук оборвался так же внезапно, как и начался.
Кара нервно обернулась, ее руки крепче сжали алебарду, которую она взяла с собой вместо обычного посоха; маленькие пронзительные птичьи глазки Кта загорелись любопытством. В холодном свинцовом свете лицо Ингольда оставалось непроницаемым, но Руди оно показалось слишком бледным.
- А ты думал, в Гае вообще никого не осталось? - мягко отозвался маг.
Руди прошептал:
- Детеныши дуиков так не плачут. Я их слышал на равнинах. Ты знаешь, кто это? Я думал, в Гае нет ни единой живой души.
- Ни единой?
Волшебник говорил тихо, и Руди услышал приглушенные туманом шаги и хлюпающий звук - по болотистой почве волочили что-то тяжелое. Он ощутил внезапное изменение в воздухе; туман вокруг них начал сгущаться. Кожа зудела под действием скрывающих чар.
- Возможно, людей здесь и впрямь больше нет. По крайней мере, мы бы их людьми не назвали...
- Ты хочешь сказать... Дарки что-то сделали с ними? - Руди повлажневшей ладонью сжал посох, а другой рукой потянулся за огнеметом. - Я думал, они все превратились в зомби... а потом вымерли от голода...
- Так и есть. - Голос Ингольда был не громче дыхания и терялся в перепутанных ветках виноградника, закрывавшего стену у них за спиной. - Но я боюсь, что это касается более безобидных существ. Здесь же мы имеем дело с упырями.
Они появились из тумана рядом с расколотой чашей фонтана, опухшие, омерзительные. От пестрой ободранной одежды из парчи и бархата исходил не просто гнилостный запах разложения; вонь обволакивала их, как грязный туман. Двое мужчин и три женщины. Одна из женщин явно была беременна; другая оказалась совсем еще девочкой. Упыри передвигались крадущейся рысцой, постоянно оглядываясь, двое из них были вооружены огромными ножами из мясной лавки, а вожак - отделанным драгоценными камнями мечом.
Они прошли в нескольких шагах от магов, не заметив их. Руди услышал, как вожак прошептал:
- Разведчик донес, что люди из нижнего города перебрались куда-то недалеко отсюда.
Беременная женщина отозвалась о разведчике в таких выражениях, от которых зарделись бы даже Ангелы Ада. От упырей несло таким зловонием, что Руди невольно затаил дыхание; при этом он отметил, что сами вампиры выглядят довольно скверно. Лицо самой молодой девушки покрывали отвратительные шрамы, наверное, отметины какой-то болезни вроде оспы. Меньший из двух мужчин чихнул и вытер нос мокрым рукавом; второй обругал его и велел заткнуться.
Когда белый туман вновь поглотил их, Руди сообразил, кто это такие.
Это были горожане Гая; они не присоединились к конвою Алвира, отправившемуся на юг, а остались грабить чужие дома и жить в свое удовольствие среди руин. Они цеплялись за город, не желая подвергать себя лишениям дорожной жизни, дрались с бывшими рабами-дуиками и друг с другом за остатки пищи.
Когда мрачная группа скрылась в сгустившемся тумане, Руди пришла в голову мысль, что если Ингольд знал хорошо город в его счастливые дни, то, вполне возможно, лица кое-кого из упырей были ему знакомы.
Руди следовал за волшебником, испытывая одновременно отвращение и жалость.
Они пересекли еще один двор и свернули в проулок, настолько заросший диким виноградником, что, казалось, он заполонил весь квартал. Им пришлось с огромным трудом пробиваться через сплошное переплетение ветвей. Руди задумался, в очередной раз продираясь сквозь вездесущие заросли, каково им будет, когда стемнеет. Затем Ингольд внезапно остановился в самом начале узенькой улочки, которая терялась в молочном тумане. Он тронул Руди за рукав, указав ему на двор перед ними, затем прошептал:
- Сюда.
Руди, прищурившись, начал всматриваться в туман и через некоторое время сообразил, что то, что он принял за сгустившийся туман, оказалось большим зданием с просевшими башенками и обожженными пожаром стропилами. Внезапно туман пробили слабые лучи солнечного света, из сумрака выступили углы здания. Медленно, по частям, перед ними появлялся дворец, похожий на мертвого дракона со сверкающей многоцветной чешуей и выпирающими обнаженными ребрами.
Так, значит, здесь, в руинах, остался покоиться король Элдор, подумал Руди. Здесь Дарки пленили Минальду и все же Гвардейцы Гая успели отбить ее. Здесь Ингольд сбежал с поля боя, унося малыша Тира, сына Элдора и Минальды, через космическую Пустоту во временное убежище, в теплую и солнечную Калифорнию.
Ингольд поправил свернутую в кольцо веревку, которую нес на плече, и прошептал:
- Пересекать двор будем по одному. Кара, последи за Кта.
Руди покрепче сжал посох и шагнул во двор.
Его внимание привлекло какое-то движение у стены слева. Он быстро повернулся, рука уже лежала на огнемете, но это оказалась всего-навсего большая крыса, проскользнувшая среди побегов дикого виноградника и обугленных костей.
В молочно-белой пелене Ингольда нигде не было видно. Руди не обнаружил и его следов на замерзшем болотном мхе разрушенной мостовой.
Наконец он с трудом различил расплывчатый силуэт волшебника в дальнем конце двора, в густой тени арки. Ингольд взмахнул рукой, подзывая Руди.
Руди подчинился, чувствуя себя абсолютно раздетым на открытом пространстве. Маг молчал, да и Руди не очень-то надеялся, что тот поинтересуется, почему его спутник не крикнул, чтобы привлечь к себе внимание. Что ж, период ученичества закончился. Теперь он сам должен позаботиться о себе, если хочет избежать лишних неприятностей.
Кара последовала за ними. Быстро промелькнула тень высокой женщины, краем глаза Руди уловил отблеск тусклого дневного света на алебарде. И вот Кара уже стоит рядом, ее бледное лицо выглядывает из-под капюшона.
Ингольд отошел - разведать, что делается на крыльце. Туман здесь был гуще и расстилался бледной волнистой пеленой у самой земли. Коричневый плащ мага сливался с мраком, растворяясь в густой тени арок. Руди оглянулся.
- Куда подевался Кта?
Кара, которая тоже смотрела в сторону двора, покачала головой.
- Он должен был идти за мной, - прошептала она.
Руди мысленно обругал себя за глупость.
- Кому-то из нас надо было приглядывать за ним, - прошептал он, - может, Кта и живуч, как старый полынный корень, но я не думаю, что он - маг от рождения: ни разу не видел, чтобы он сотворил хоть что-нибудь похожее на заклинание.
И действительно, любой мог сказать, что маленький высохший отшельник - совершенно безграмотный неуч, по-детски радовавшийся заклинаниям молодых магов. Большинство волшебников из Совета относились к нему как к какой-то диковине. Но Руди во время трудного перехода через долины между Гаем и Ренветом, затопленные вышедшими из берегов реками, приметил, что Кта не только никогда не ест и не спит, но и отдохнуть на ночь останавливается лишь из снисхождения к слабости своих спутников.
Кара пробормотала:
- Может, кому-то из нас пойти за ним? Ингольд никогда не простит нам, если мы потеряем...
Конец фразы Руди не расслышал. Ингольд и Кта внезапно появились у них за спиной, Ингольд возбужденно шептал:
- ...и раз уж ты настоял на том, чтобы тебя включили в эту экспедицию, значит ты должен безоговорочно мне подчиняться.
- Да? - сказал маленький отшельник совершенно безразличным голосом.
Он, подпрыгивая, шел рядом с Ингольдом, напоминая крошечную хрупкую фигурку, словно сплетенную из прутиков.
- Тебе, наконец, следует признать, что ты слишком стар для всей этой беготни. Я разрешил тебе пойти с нами, но в Логово мы спустимся одни.
Старик насколько мог выпрямился и внимательно посмотрел на Ингольда блестящими маленькими темными глазками.
- Я буду невидимым, - пискнул он.
- Я только беспокоюсь о твоей безопасности, Кта, - продолжал Ингольд. - Ты сам знаешь...
Кта забежал вперед, и Ингольд чуть было не споткнулся об него.
- Вечно ты тревожишься за безопасность других людей, - привзвизгнул Кта, крошечный розовым пальчиком гневно тыча в волшебника. - И никогда не думаешь, хотят они этого или нет.
- Ты же знаешь, что не сможешь выбраться, если угодишь в ловушку, - мягко произнес Ингольд.
- И ты тоже не сможешь, несмотря на все твое искусство и этот тесак, который носишь с собой.
Ингольд, похоже, обиделся, а Кта, повернувшись, запрыгал вперед, по направлению к огромному пролому, за которым темнела Пустота. Он забрался на покрытый мхом валун, затем полуобернулся и самодовольно выкрикнул:
- И не за мной Дарки гоняются по всему свету.
Ингольд уже открыл было рот для ответа, но Кта исчез, спокойно нырнув в тень внизу. Кара, Руди и Ингольд, не теряя времени, торопливо направились за ним. На пороге Руди негромко заметил:
- А ведь он прав.
Впервые на его памяти Ингольд потерпел поражение в споре.
Волшебник пристально посмотрел на него.
- Глупости, - рявкнул он. - Он слишком стар, чтобы исследовать Логово вместе с нами, и слишком упрям, чтобы это признать.
"А ты слишком сильно его любишь, - подумал Руди, - и не хочешь видеть, как его убьют".
Но вслух он ничего не сказал, воздержавшись от дальнейшего обсуждения, и молча пошел за Ингольдом, всматриваясь в его силуэт сквозь бледно-серый туман.
Здесь повреждения были сильнее - настоящая пограничная полоса перед царством Тьмы. Руди охватила тревога; его не покидало чувство, что он попал в западню; булыжники вставали дыбом у них под ногами, виноградник постоянно цеплялся за одежду.
Интересно, с какой скоростью человек сможет убежать отсюда?
- Вон там, - спокойно произнес Ингольд, указав направление. Там скрытый зарослями, зиял еще один проем, черный и ужасный. - Там - нижние залы, где и находится лестница, что ведет к Гнезду Дарков. Вам всем известны скрывающие чары, что должны спрятать нас от Тьмы... - Он избегал смотреть на Кта. - Не забывайте использовать двойное заклинание и старайтесь избегать, по возможности, места скопления Дарков. - Волшебник продолжал, переводя взгляд с Кары на Руди. - Нельзя, чтобы нас видели пленники Дарков. Они захватывали людей в плен с давних пор, но освобождать их - не наша задача, какую бы сильную жалость они у нас не вызывали. Иначе мы не только поставим под угрозу цель нашей экспедиции, но и собственные жизни. Скрывающие чары не всемогущи. Нам нельзя привлекать внимание.
"Нам это будет легче сделать, чем тебе, - думал Руди, следуя за темной, укутанной в плащ фигурой вниз по лестнице из красного порфира. - Никто из нас не знает Гай. Ты - единственный, кто может здесь встретить кого-то из бывших знакомых".
Много позднее Руди просматривал восковые таблички, на которых набросал карту Логова, отметив там все туннели и пещеры, которые они проходили, и большинство из них, к своему удивлению, он просто не мог припомнить.
Большую часть своих воспоминаний о Логове он затолкал поглубже в подсознание, позволяя им всплывать, как распухшим трупам в темной воде, только в своих кошмарных снах.
Вскоре после того, как они расстались в одной из верхних пещер, обо всем договорившись и наложив обычное заклинание, отмечающее время для возвращения, Руди отправился бродить один, подобно призраку в чуждом и непонятном мире. Это был мир темноты, липкой влаги и постоянно присутствовавшего в тяжелом зловонном воздухе ощущения отвратительной опасности; мир, о котором он ничего не знал раньше и который, как он боялся, никогда не уйдет из его памяти.
Дарки были повсюду. Они заполняли до самого потолка бесчисленные мрачные пещеры, стук их когтей по каменным стенам не прекращался ни на минуту. Магическое зрение позволяло Руди видеть блестящую студенистую поверхность огромных спин. Внутри него нарастал страх быть обнаруженным и заживо погребенным под этими извивавшимися, покрытыми слизью телами.
Руди надеялся, что со временем привыкнет к их присутствию, кроме того, его охраняло заклинание. Но этого не произошло. Не притупились и удушливый ужас перед темнотой, и ощущение того, что многомильная толща земли и камней давит на него.
Несомненно, Ингольд прав, когда говорил, что вторжение в Логово окажется безуспешным. Тоннели, изгибавшиеся во все стороны, нырявшие вверх и вниз в темном чреве земли, были бесконечны, они могли поглотить дюжину армий. Тошнотворное отчаяние вместе с черной безысходностью все сильнее охватывало его, в то время как он все дальше и дальше углублялся в царство Тьмы.
Но его послали сюда на разведку. Несмотря на парализующее отчаяние, некоторые подробности стали ему очевидны. Руди заметил, что Логово было теплым и что потоки теплого воздуха были характерны для тоннелей, ведущих вниз, даже тех, где Дарки не вылезали из нор в прогнившем болотном мхе. Растительность в пещерах также привлекла его внимание. Толстые ковры из темно-зеленого бархатного мха почти сплошь покрывали стены; правда, кое-где они осыпались и превратились в сухую бурую пыль. А в других местах встречались растения, похожие на коряжки. Подобно водорослям, белесая растительность покрывала камни, и стада "домашнего скота" Дарков с жадностью поглощали ее.
Эти стада странно действовали на Руди. Он обнаружил, что ненавидит кривоногие создания с коровьими глазами, чем-то похожие на людей, почти так же сильно, как их хозяев. Ему почему-то казалось, что они будут похожи на дуиков с равнин: такие же волосатые, навроде неандертальцев. Но те создания, которые шаркали ногами по высохшему мху или приседали на корточки, чтобы жадно хлебать из бездонных луж темную воду, были мельче, с большими черепами; они с визгом разбегались от любого постороннего движения.
Но не только они жевали маленькими слабыми зубками клочья болотного мха и вглядывались в темноту полными ужаса глазами. В огромных пещерах, таких больших, что Руди не мог увидеть их конца, ему встречались толпы мужчин и женщин в грязном оборванном тряпье, жевавших все тот же болотный мох и что-то бормотавших себе под нос. Они двигались совершенно не так, как те несчастные зомби, у которых Дарки выели разум, но у Руди тем не менее возникли сомнения в их здравом рассудке. Он отшатнулся, чтобы его не коснулась женщина с длинными светлыми волосами, на четвереньках пробиравшаяся к краю лужи, рядом с которой он стоял. Когда-то она, наверное, была красивой, подумал Руди, глядя на ее изнуренное лицо и раздутый, обвислый живот. Женщина монотонно бормотала:
- Вода в пятидесяти пяти шагах от стены, вода в пятидесяти пяти шагах от стены.
"А ведь это могла быть Альда. - И от этой мысли к горлу подступила тошнота. - А может, это - ее подруга. Ведь говорил же Янус, что Дарки увели много пленников после битвы во дворце?"
Руди закрыл глаза, у него закружилась голова. Но, как сказал Ингольд, они пришли сюда не для того, чтобы проявлять жалость или освобождать пленников. Им нужно составить карту, и Руди пытался запомнить как можно больше, пробираясь все глубже и глубже под землю по бесконечным поворотам темных тоннелей Логова, наполненных отвратительной жизнью. Он обнаружил пещеры, затопленные темной маслянистой жидкостью. То там, то здесь попадались кости, совсем древние, покрытые пылью, или совсем свежие, обглоданные грызунами или насекомыми. Руди нашел места, где Дарки питались и где растили своих детенышей, и от вида этих пещер он был так близок к обмороку, как еще никогда за всю свою взрослую жизнь.
"Если смогу вернуться сюда с коробком спичек, то подожгу все это к чертовой матери", - пообещал он сам себе, сжимая огнемет.
Руди решил немного отдохнуть в каменистой расщелине, где поток воздуха несколько освежил его вспотевшее лицо. Он пометил стену, начертив на ней пальцем серебристую руну; кроме него, никто не мог ее увидеть. Мысль о том, что надо идти вперед, дальше, в бесконечное обиталище темноты и удушающего ужаса, была почти невыносимой. Он устал, однако голода не чувствовал. После того, что он повидал в "детских", он вообще сомневался, что когда-нибудь сможет проглотить хоть крошку.
В царстве Тьмы время не имело никакого значения, поэтому он был очень удивлен, когда увидел, что красная руна Глал, которую Ингольд начертил на тыльной стороне его ладони перед расставанием, стала почти черной. "До чего же быстро летит время, когда развлекаешься от души", - цинично сказал себе Руди, и поднялся на ноги. Сгнивший мох, рассыпавшийся в пыль, сразу же забил ему нос и рот. Внезапно из верхнего тоннеля на него налетел порыв холодного ветра. Из пещеры, которую он только что покинул, до него донесся топот и чье-то тяжелое дыхание.
"Направляется сюда", - подумал Руди, выглядывая из узкой щели, где он прятался. Ветер дул именно с той стороны, преследуя человека, что направлялся в сторону Руди.
"Просто фантастика..." В какую же сторону убегать ему? Руди совершенно не хотелось оказаться между Дарком и его жертвой. Но, прежде чем он двинулся, ветер настиг его, как водопад. Бегущий человек, споткнувшись, упал рядом с Руди, увлекая того за собой.
Дарки, следуя за ним по пятам, ворвались в тоннель. С трудом Руди удалось вывернуться из объятий беглеца, но студенистые тела придавили их обоих, шевеля мягкими кольцами щупальцев.
Даже сам Уайетт Эрп, знаменитый шериф, и то не расстегнул бы кобуры быстрее.
Огнемет выпустил поток ярко-желтого цвета, невыносимо слепящий в вечной темноте подземелья. Пламя потекло вдоль блестящих спин лижущим золотым потоком.
При первой вспышке света перед Руди мелькнуло изможденное лицо беглеца в путанице грязных седых волос. Пленник завизжал, закрыв глаза, которые не видели света с момента падения Гая, но тут Дарки снова набросились на них.
А пламя тем временем распространялось среди чудовищ. Снизу подул встречный ветер, и Руди повернулся; широко расставив ноги на скользком полу, он направил издававшее ровный гул пламя вниз. В тот же момент колючий хлыстообразный хвост задел его. Руди отпрянул, наблюдая за тем, как распространяется огонь, ринувшийся в нижнюю пещеру. Сталактиты и груды кристаллов загорелись ослепительным светом в рубиновых отблесках пламени. Дарки сыпались с невидимого потолка, извиваясь в агонии и разбрызгивая при падении кислоту. Огонь пожирал их с голодным ревом.
Руди бросился бежать по широкому тоннелю, начинавшемуся в дальнем конце пещеры; дыхание чудовищ ударило ему в спину. Оставленные на стенах руны указывали ему дорогу; он повернулся, и огнемет выбросил заряд огня на преследовавших его Дарков. Беспросветная темнота взорвалась пламенем, оно извивалось и дрожало, искры с шипением падали на влажный черный мох на полу. Сжатый стенами тоннеля, ветер навалился на него. Руди, следуя от знака к знаку, время от времени поворачивался и стрелял в своих преследователей или расчищал огнем путь впереди.
Обитатели пещер метались в пламени, крича от ужаса. Руди с ужасом вспомнил, что последнюю пещеру, в которой находились лестница и веревка, полностью покрывал высохший мох. Достаточно одной искры, чтобы огонь охватил всю пещеру, и если он в это время будет еще на полпути...
Верхние пещеры заполнял дым и мрак. Руди с трудом пробирался среди визжавших человеческих и получеловеческих существ, которые натыкались на него, хватали за руки, выкрикивая что-то нечленораздельное.
В последней пещере не было ничего, кроме дикого буйства темноты. Руди чувствовал, как Дарки настигают его, подавляя пламя, так же как они подавляли свет. Он чувствовал огромную силу и мощь, которая пульсировала в завихрениях воздуха. Темные, содрогающиеся тела заполняли проход, что вел наверх; они рекой текли к огню, прикладывая всю свою мощь, чтобы затушить, задавить его. Руди бросился вверх по каменистому спуску в направлении следующего тоннеля как раз в тот момент, когда одно из несчастных существ, объятое пламенем, забежало в пещеру и, споткнувшись, упало.
Пещера, в которую с лихвой поместилось бы все Убежище целиком, просто взорвалась - так мгновенно занялся мох. Руди задохнулся от внезапной нехватки кислорода, голова пошла кругом. На мгновение ему показалось, что сейчас он упадет в обморок и покатился вниз навстречу ревущему адскому пламени. Казалось, будто все Дарки Логова обрушились на него, а также направили всю свою магию, чтобы побороть огонь.
А затем он упал, и сознание покинуло его.

***

Руди медленно приходил в себя. Вокруг царила темнота, пахло илом и камнем. Огнемета в руках не было.
С возгласом отчаяния он сел, но кто-то сильным движением уложил его обратно. Руди почувствовал прикосновение чего-то влажного и холодного к обожженной щеке.
- Тихо, - проговорил Ингольд не без сочувствия. - Думаю, ты уже достаточно натворил для одного вечера.
Магическое зрение понемногу возвращалось, и тьма отступила.
Они находились в маленькой комнатке, похожей на склеп. Через единственный выход был виден маленький садик, где с полдюжины абрикосовых деревьев жались друг к другу. Руди почувствовал холод наступившего ненастья. Выделяясь темным силуэтом на фоне двери, Кара из Иппита что-то записывала на одной из своих табличек, ее алебарда была прислонена к стене. Кара повернулась к нему неповрежденной стороной лица, и Руди подумал, что в нее вполне можно влюбиться. Кта спал, свернувшись калачиком, напоминая забинтованную мумию инков.
Руди вздохнул и расслабился на своем ложе из сухих листьев, которое нельзя было назвать совсем уж неудобным. Листья под ним утомленно шуршали и издавали нежный терпкий запах.
- О, Боже! - прошептал он. - Я так надеялся, что вы втроем уже успели выбраться из Логова, когда огонь вышел у меня из-под контроля.
Ингольд улыбнулся, продолжая смешивать в руках мазь из каких-то растений. Руди сумел разглядеть расколотый кувшин, стоявший рядом с волшебником; на полу слабо поблескивала лужица пролитой воды.
- Не задержись я ненадолго, чтобы дать бой преследовавшим меня Даркам, - мягко заметил старик, - то как раз оказался бы в той последней пещере, когда ее охватило пламя. Разве ты меня не видел?
Глаза Руди расширились от ужаса.
- Господи Иисусе! Нет. Извини...
- Полагаю, мне нужно бы порадоваться, что мои скрывающие чары так хорошо сработали... Лежи спокойно, я не собираюсь тебя клеймить. Это просто лекарство от ожогов, тебе оно не помешает. К счастью, там был широкий тоннель, который огибал пещеру, и я по нему выбрался... хотя лестницу и веревку пришлось оставить.
- Как же так получилось?
- Потому что я тащил тебя. - Он откинулся и вытер руки о край одеяла Руди. Его грубая коричневая накидка пахла Логовом. В тени капюшона живо поблескивали глаза. - Судя по всему, твой эксперимент с огнеметом закончился успешно?
Руди нервно засмеялся, Ингольд присоединился к нему. И тут Руди подумал, что всего несколько раз слышал смех мага. Напряжение, переутомление исчезли из его глаз, оставив лишь едва заметный след.
Воспоминания о мерзкой темноте вернулись к Руди, и он тихо сказал:
- Это будет непросто.
Ингольд искоса посмотрел на него.
- Как считаешь, это вообще можно сделать?
Руди нахмурился.
- Конечно. Нам потребуется сильное прикрытие, чтобы дать возможность отряду с огнеметами спуститься на дно Логова, а уж попав туда, они сумеют выжечь себе путь обратно. Если мы уничтожим хотя бы половину Логова, Гай опять станет безопасным для людей.
- Полагаешь, что в человеческих силах разрушить половину Логова?
- Этот мох горит, как бумага. - Руди шевельнулся и сморщился: у него уже затекли мышцы. - Разве не так?
Старик немного помолчал, уставившись на свои обожженные руки. Затем бросил взгляд по направлению к двери.
- Кара? Ты покараулишь первой?
- Если нет возражений, - глубоким голосом откликнулась она.
Руди с трудом сел, поразившись, как болит все тело.
Его руки и лицо ныли под толстым слоем мази Ингольда.
- Я готов тебя заменить, - предложил он. - Или давайте втроем потянем соломинку. Кто вытащит короткую - пойдет спать. Только Богу известно, как Кта выдерживает все это, - добавил он с сочувствием.
- Кта уже сто лет, - мягко заметил Ингольд. - Если на свете и осталось что-то такое, чего он не видел... я о таком не знаю.
Кара с неуверенной улыбкой покосилась на него, но это выражение исчезло едва ли не прежде, чем Руди успел его заметить. Она никогда не смеялась, словно когда-то в детстве ее сильно наказывали за это... Затем она отодвинулась от стены и запихала в свою старую сумку таблички, над которыми работала. Руди обратил внимание, что, как и Джил, она делала заметки на восковой поверхности таблички при помощи заколки для волос; теперь Кара аккуратно закрепляла ее у отворота плаща, и маленький бриллиант засверкал на фоне грубой ткани, подобно звездочке. Даже самые ценные ювелирные безделушки были обычным делом среди тех, кто выжил после бойни в Гае и Карсте.
- А почему бы нам не упаковаться и не покинуть город прямо сейчас? - спокойно спросила она. - Я не думаю, что кто-нибудь из нас в состоянии сейчас уснуть.
Ингольд улегся в тени рядом с Кта и натянул одеяло поверх плаща.
- Нет, - мягко возразил он, - мы не должны ходить по Гаю ночью. Там есть и другие опасности, кроме Дарков. Мы все устали. Слишком просто сейчас допустить роковую ошибку. Рассвет уже скоро.
После этого он отвернулся к стене и, возможно, уснул, хотя Руди бы за это не поручился.
Руди поднялся на негнущихся ногах, его мучила жажда; он выпил то, что осталось в расколотой чаше. Вода была холодной, отдавала камнем и травами, которые использовал Ингольд. Затем он прохромал к двери и сел напротив Кары. Мысль о снах, которые могут прийти сейчас к нему, заставила его задуматься, не будет ли он страдать бессонницей всю оставшуюся жизнь.
- Ну вот, с беготней покончено, - сказал он, - теперь до конца ночи мы можем забавлять друг друга рассказами о привидениях.
Ветер гулял в кронах невысоких деревьев, и под его напором ветки стучали, как кости висельника. Мелкий дождь покалывал обожженную щеку Руди. Ему показалось, что над разрушенными башнями города разносится крик ребенка, а может, это просто был кошачий вой.
- Руди, - тихо спросила Кара, - что ты видел в детских?
- Ты там не была?
Она покачала головой.
- Я изучала боковые проходы и не спускалась вниз. Поэтому до них я так и не добралась.
- Считай, что тебе повезло.
Руди поплотнее запахнул плащ, так как ветер пробирал насквозь. Шершавая шерсть жесткого ворота колола щеку.
- Там так ужасно?
Он помолчал, уставившись в темноту двора. Кара подула себе на руки и потерла их, она продолжала пристально смотреть на Руди. Наконец он ответил:
- Ты выросла в пустыне?
Она кивнула.
- Да.
- Видела когда-нибудь самку тарантула?
- Конечно, - ответила Кара недоуменно.
- Тогда не спрашивай, что я видел в детских.
Он выждал, пока смысл ответа дошел до Кары. Послышался приглушенный звук, словно ее едва не стошнило, - а затем вновь наступила тишина.

ГЛАВА 4

- Совершенно неважно, когда они вернутся, милорд канцлер, - спокойно сказала аббатиса Джованнин, глядя на собеседника поверх переплетенных тонких костлявых пальцев. - Возможно, было бы лучше, если бы они вообще не вернулись.
Канцлер Алвир даже не повернул головы; но сидевшая рядом с камином Джил заметила, как напряглись его плечи под бархатной накидкой. С другой стороны камина капитан недавно сформированного огневого отряда, Мелантрис, замерла, перестав демонстрировать огнемет своим друзьям-гвардейцам. За длинным столом в центре комнаты Минальда, сидевшая рядом с другим аббатом Убежища, шумным вожаком беженцев из Пенамбра, обернулась рывком. Разговор в комнате стих.
Джованнин продолжила ласково-зловещим тоном:
- Не станете же вы утверждать, будто владыки империи Алкетч согласятся предоставить свои силы для поддержки вылазки, разработанной и возглавляемой магами.
Алвир медленно поднял глаза на аббатису, которая сидела в единственном в комнате резном кресле, сцепив перед собой руки. Отблески огня играли в густом пурпуре ее кольца.
- Сударыня, - невозмутимо объявил он, - Ингольд Инглорион не вождь и не советник в этой крепости. Я назначил его командующим Советом Магов, так как у него есть к этому способности. И я хочу заметить вам, что Церковь до сих пор не удосужилась предложить нам оружие или какой-то способ борьбы с Дарками.
Джованнин вздернула подбородок.
- Разве можно сравнивать деяния колдунов со спасением души?
- О спасении наших душ вам больше знать, сударыня, - сказала Мелантрис своим низким нежным голосом. - Но вот это устройство, без сомнения, спасет наши шкуры.
Ее маленькая изящная ручка ласкала путаницу проводов и труб, гирляндой свисавших из стеклянного пузыря огнемета. Из-под длинных иссиня-черных ресниц на аббатису смотрели безжалостные глаза ястреба. Руди оставил Мелантрис два огнемета размерами с винтовку, дав инструкцию, как организовать огненный отряд из тех, кто не был прирожденным волшебником, но все же способен справиться с таким оружием. Прекрасная золотоволосая капитанша приняла его слова к действию.
- Войска Алкетча не откажутся от такой помощи магов, - добавила она.
- Может, невежды и не откажутся, - мягко согласилась Джованнин, - безбожники тоже. Невежды и безбожники бывают во всех армиях. Иногда они даже командуют ими.
Алвир, ощетинившись, обернулся, но при виде этих тонких губ, змеящихся в улыбочке, сдержался и с наигранной бодростью заявил:
- Несомненно, с нашей стороны было бы неразумно отказываться от оружия, которое само провидение дало нам в руки, сохранив с незапамятных времен. Секрет того, каким именно способом Правитель Ренвета одолел Дарков и загнал их обратно под землю, к сожалению, утерян, так как последний отпрыск рода Дейра еще младенец, а его отец погребен под развалинами Гая. Но я убежден, что их предок пользовался подобным оружием. Его успех подтвержден теми столетиями спокойной жизни, которые человечество провело, не страшась Дарков.
Аббатиса слегка шевельнула костлявыми пальцами.
- Творение колдунов, - проворчала она с отвращением. - Творение, которое марает руки всех, кто к нему притрагивается, в том числе и вашего драгоценного Дейра из Ренвета.
Она бросила презрительный взгляд на Бектиса, который сидел за другим концом стола и мрачно изучал второй огнемет. Янтарные отблески пламени из камина играли в его шелковистой седой бороде. Центральное место за столом занимал командир королевской стражи Янус, вокруг него расположились гвардейцы, игравшие в покер. Янус внимательно наблюдал за дулом оружия.
Алвир по-прежнему улыбался.
- Полагаю, на сегодня мы уже достаточно слышали о колдунах, сударыня.
- Вы услышите достаточно и даже больше чем достаточно, когда прибудут представители владыки Алкетча. Император - приверженец Истинной Веры.
- Он узколобый тупой фанатик, который собственную жену сжег на костре как ведьму, - заявил аббат из Пенамбры, подняв взгляд от своих искалеченных рук.
Губы Джованнин искривились.
- Факт остается фактом, Майо Трапа, - произнесла она крестьянское имя со всей надменностью дочери знатного рода. - На юге, где Истинная Вера сильна и чиста, Дарков нет. Только на севере и в долинах Белых Всадников они поднялись, чтобы наказать человечество за отступничество.
- Если верить Стюарту из Алкетча, - заметил Янус, скривившись при этих словах так, словно глотнул полынной настойки.
- Вы ему не верите? - проворковала Джованнин.
Как командир, Янус не мог ответить, но Мелантрис уже было открыла рот, и густой голос Алвира не дал ей произнести нежелательную фразу.
- Конечно, верим. Человеческие земли подверглись разрушению, жизнь не может остаться прежней. Мы все испытали это на себе. - Канцлер обвел надменным взглядом потрепанных гвардейцев, словно бросая им вызов. Но в душе они и сами признавали его правоту. - Он богато одет и выглядит сытым. Слишком богатым и сытым для человека, чей мир лежит в развалинах. Нет, - продолжил Алвир, - Будь это благословение Господа, или заслуга императора, или просто судьба, но Дарков в Алкетче нет. Мы были бы глупцами, если бы не стали основывать на этом нашу политику.
В его словах явно сквозили и недоговоренность, и беспокойство, и в то же время осторожность. Мелантрис сложила руки на длинном неуклюжем оружии, лежавшем у нее на коленях; Минальда внимательно рассматривала ногти. Джованнин откинулась в кресле и опять сцепила пальцы перед лицом, в ее глазах поблескивало недовольство.
Алвир продолжал:
- Мы послали сообщения всем правителям земель королевства: Гарлу Кингхеду на север и Томеку Тиркенсону в Геттлсенд; Дегедне Марине и ее вассалам в Долину Бурой Реки на востоке. Ни от кого из них мы не получили ответа. Рука Тьмы довлеет над всем королевством. Никто и не пытался сразиться с ней. Я слышал, что самый великий из властителей земель, принц Дила, мертв, остальные, видимо, объявили себя независимыми князьками, и каждый засел в своей жалкой крепости, забыв про клятвы, которые он давал королю в Гае. Поэтому мы должны действовать заодно с нашими союзниками из Алкетча и сдерживать наше недовольство... - Как бы случайно, его взгляд остановился на худой фигуре аббата, и тот в ответ поднял глаза, в которых тлел огонь. - Нам нужен этот союз, - мрачно произнес канцлер. - Нужен, как раненой руке для выздоровления нужно здоровое тело. У южной империи есть все то, чего нам не хватает, - торговля, образование, искусство, культура, оружие и, наконец, законы.
- Ага, - проворчал Янус, облокотив огромные, покрытые рыжими волосами руки на стол. - Вопрос только в том, какие это законы.
Лицо Алвира заметно посуровело в красных отблесках камина.
Джованнин наставительно заявила:
- Писаные законы, мой мужественный друг. Как те, какие милорд Алвир с самого начала старался уничтожить в архивах.
- Бесполезное словоблудие церковных законников, чьи кости гниют на улицах Гая! - Церковные архивы были у Алвира больным местом. - Клянусь всеми льдами севера, женщина, даже от бумаги, на которой они написаны, гораздо больше пользы, чем от них самих!
- И в чем польза? Написать на этой бумаге свои собственные законы?
- Чтобы вести летопись и архив Убежища! - закричал он, теряя самообладание. Позабыв о своей выдержке, он сделал невольное движение в ее сторону, но, заметив на лице Джованнин усмешку, сумел взять себя в руки.
В полутемной комнате никто не шелохнулся. Лишь Гнифт-оружейник бросил на стол засаленную карту, со смехом объявив:
- Восьмерка против черной дамы!
Алвир глубоко вздохнул. Ноздри его раздувались от гнева.
- Я говорю вам, сударыня... и говорю это всем остальным... помимо всего прочего, союз с Алкетчем очень важен для Убежища и для всех тех, кто находится в его стенах. Иначе мы потеряем последнюю надежду на цивилизованное существование и превратимся в невежественных дикарей и станем добычей для более сильных и лучше вооруженных. А такого я никогда не допущу. Я не позволю никому вмешиваться в мои дела. Поверьте мне, нет ничего и никого, кем бы я не пожертвовал ради длительного союза с Империей.
- Включая и себя самого, милорд? - Из глубокой тени донесся хрипловатый и добродушный голос. Заслышав его, Джил торопливо обернулась, чувствуя, как кровь быстрее струится по жилам.
Алвир повернулся, узнав, как и все остальные, несмотря на темноту, знакомые очертания сутулой фигуры.
- Итак, вы вернулись, - сказал он.
Отсветы огня поблескивали на снежинках, усыпавших перепачканный плащ Ингольда. Когда он вышел на свет и отбросил капюшон, Джил поразилась, насколько старым он сейчас выглядел. Следом за ним из темноты молча появились Руди и Кара, их одежду тоже покрывала грязь. Джил заметила, как Минальда подняла глаза, и Руди отвернулся, словно не мог вынести радости, сверкнувшей в них.
- А вы думали, что я не вернусь, сударь? - Ингольд поставил на пол сумку, которую принес с собой.
Джил услышала, как в сумке стукнулись друг о друга восковые дощечки. Янус был уже на ногах, его тень заслонила свет камина, когда он наклонился, чтобы налить чашку так называемого вина королевской стражи из маленького котелка.
- Нет, - наконец сказал Алвир. - Вы, сударь волшебник, доказали, что способны постоять за себя в любых передрягах.
- Или умеете вовремя уклоняться от них, - кисло добавила Джованнин.
- Это одна из причин, как мне удалось прожить такую неприлично долгую жизнь, - с легкой улыбкой согласился Ингольд. - Спасибо, Янус... а это еще одна причина, как мне удалось прожить так неприлично долго.
Он начал отхлебывать горячую жидкость, которая была вовсе не вином, а жгучей смесью горячей воды и домашнего джина.
Командир королевской стражи предложил ему сесть на одну из скамеек у стола, и Минальда подобрала свои тяжелые юбки, чтобы освободить место рядом с собой. Руди и Кара расположились возле камина рядом с Мелантрис, их одежды начали оттаивать, и с них закапала влага. Кта отправился на кухню, не желая участвовать в совете сильных мира сего.
- Сударь, - наконец начал Ингольд, - вы все еще не отказались от мысли о вторжении в Логово?
- Конечно. - Голос Алвира звучал резко, но в нем чувствовались нотки осторожности. - Конечно, не отказался. Вы считаете, это осуществимо?
Глубоко запавшие глаза волшебника блеснули.
- Руди полагает, что да.
- В самом деле? - Брови Алвира удивленно выгнулись. - А, стало быть, сами вы придерживаетесь противоположного мнения?
- Это безумие, - пожал плечами Ингольд.
Канцлер улыбнулся еще шире, но теплоты в его улыбке не прибавилось ни на йоту.
- К счастью, теперь вы уже не единственный источник сведений по этому вопросу. Разве безумие помогло владыке Дейра одолеть Мрак?
Ингольд промолчал, не обратив внимания на подначку. Алвир обратился к Руди:
- Так что, эти твои волшебные устройства, в конце концов, могут стать ответом на нашу загадку?
Руди вздрогнул и вскинул голову, словно только что пробудился от ужасного сна.
- Я не знаю, помогли ли огнеметы людям прошлого. - Голос его звучал тихо и устало. - Но мы в состоянии основательно разрушить Логово. Настолько серьезно, что, возможно, Даркам придется навсегда покинуть его.
И, запинаясь от усталости, он рассказал о том, что обнаружил в Логове: огромную систему тоннелей и пещер этого темного отвратительного царства, способность Дарков подавлять свет и огонь. Не забыл он сообщить об удивительной горючести высохшего мха.
- Если мы нанесем сильные удары в направлении обоих главных ответвлений Логова, тем самым прикрыв отряд, вооруженный огнеметами, который должен будет пробраться еще дальше и потом, при отступлении, поджечь мох, то, думаю, это может привести к успеху.
- Особенно, если мох в экосистеме Логова действует как азотособиратель, - неожиданно вступила в разговор Джил. - Похоже, что именно так оно и есть. Значит, все Логово пропитано азотными соединениями.
Все, в том числе и Руди, непонимающе уставились на нее, будто она вдруг заговорила на этрусском наречии. Запоздало напомнив себе, что имеет дело с доиндустриальным миром, Джил поспешила пояснить:
- Мои исследования показали, что такой тип мха может быть очень горючим.
- Правда? - задумчиво протянул Алвир. - Я и не подозревал, что вы настолько учены, Джил-Шалос. Странное занятие для солдата... Но вот видите, милорд Ингольд, оба ваших ученика не разделяют ваше мнение...
Он опять повернулся к Руди:
- Итак, ты полагаешь, если королевская стража прикроет отряд с огнеметами от Дарков, и, допустим, волшебники окружат всех световой аурой, можно будет спалить Логово, как ты это нам только что описал?
- Думаю, да, - ответил Руди, - но, к несчастью, тогда мы не сможем отбить пленных людей у Дарков. Если, конечно, они не побегут за нами по пятам...
- Печально, - вздохнул Алвир. - Но, может, оно и к лучшему... Наверняка время, проведенное в царстве Тьмы, не прошло бесследно для их разума.
- Для человека, который и в глаза их не видел, вы слишком в этом уверены - прокомментировал Ингольд, подняв глаза от чашки. - Что касается меня, я бы не пожелал никому такой смерти. Даже стадным животным Дарков, которые тоже ни в чем перед нами не виноваты.
- Пф-ф! - с отвращением фыркнул канцлер.
- Кроме того, я бы подумал о том, что ждет Убежище, если вторжение окончится крахом, и армия, которую вы пошлете уничтожить Логово Дарков, так там и исчезнет. На обратном пути при подъеме из долин, примерно в двух милях ниже старых дозорных башен у Высоких Ворот, мы обнаружили останки людей, принесенных Белыми Всадниками в жертву своим богам. Да и в долинах есть такие, кто попытается захватить Убежище, если узнает, что его защитники погибли.
- Это мы уже знаем. - Алвир бросил неприязненный взгляд в сторону аббата из Пенамбры.
- Не стану спорить с вами, Алвир. Вы сами решаете и делаете выбор, - сказал маг. Когда он поднял голову, пламя осветило его изнуренное лицо и сверкающие гневом глаза. - Я устал, устал до смерти, мы два дня убегали и боролись с Дарками, к тому же я умираю от холода. Если вы решили организовать вторжение в Логово, волшебники вам помогут всем, чем могут, и будут готовы пожертвовать жизнью, чтобы спасти как можно больше людей. Но я нутром чую, что это гибельная затея, многим она принесет смерть, а иным - и участь во стократ худшую.
Он выплеснул остатки напитка из чашки в камин, и пламя метнулось вверх ярким огненным смерчем. Через некоторое время его шаги затихли в коридоре, ведущем в общую комнату Совета Магов.
- Старый глупец, - тихо пробормотал Алвир.
Наступила неловкая тишина. Все, от карточных игроков до аббатисы, тревожно поглядывали друг на друга и на канцлера, который стоял около камина, скрестив на груди руки.
Руди вздохнул и поднялся, чтобы уйти.
- Нет, он не глупец. - Он направился к двери; его движения были скованными и усталыми. - Все равно, я думаю, вы сможете вернуть Гай. Но что, черт побери, вы будете с ним делать после этого? Большая часть города на два фута затоплена водой, а там, где воды нет, полно крыс, упырей и одичавших дуиков. С Белыми Всадниками, поджидающими в Долине и постоянной угрозой Дарков по ночам вы никогда не наладите нормальные связи с Убежищем, не говоря уж обо всем королевстве.
В глазах Алвира блеснула угроза, хотя голос по-прежнему оставался учтивым.
- Это уж моя забота. Так как ты после вторжения в Логово все равно намерен вернуться в свой мир, тебя это вряд ли касается, не правда ли?
Руди заметил, как внезапно шевельнулась Минальда, ее лицо, обрамленное волосами цвета воронова крыла, побледнело. Усталый гнев накатился на него, когда он понял: его решили наказать за несогласие с точкой зрения канцлера.
Бесцветным тоном Руди произнес:
- Да, разумеется.
Повернувшись на каблуках, он вышел.

Предыдущая страница 2 Следующая страница


3 Барбара Хэмбли

***

- Руди!
Его остановило прозвучавшее в голосе Минальды отчаяние. Руди оглянулся и увидел, что она бежит за ним. На ее лице блестели слезы, и от их вида его гнев тут же улетучился, оставив только боль и сострадание. Он без слов протянул навстречу ей руки.
Какое-то время они молча стояли и обнимали друг друга. Она спрятала лицо в сырой грубой шерсти его воротника, а ее душистые волосы щекотали ему губы.
- Мне очень жаль, - прошептал он. - Альда, мне очень жаль.
Руди почувствовал, как ее руки крепче прижали его к себе, ощутил взволнованное прерывистое дыхание. Они познакомились не так давно, но сейчас ему казалось странным, что было время, когда он обнимал другое женское тело.
Минальда покачала головой.
- Нет, - прошептала она, - тебе не о чем жалеть.
Ее слова звучали приглушенно.
В очаге выстрелило полено, и сноп золотых искр заставил их тени заплясать на противоположной стене.
- Мы с самого начала знали, что это долго не продлится, правда? А потом словно нарочно решили забыть обо всем. Я сама хотела забыть. Казалось, ты был со мной всегда... и останешься навеки... - Она замолчала, затем всхлипнула. - Этот мир никогда не был твоим. У тебя нет выбора, да?
- Да, - с горечью прошептал Руди. - У меня нет выбора.
Из ее груди вырвался долгий тоскливый вздох.
- Нет смысла говорить об этом. Порой мне кажется, у нас, вообще никогда не было возможности выбирать. И ни у кого на свете такой возможности нет. Сколько нам еще осталось?
Он выдохнул чуть слышно, наслаждаясь ароматом ее волос:
- До праздника зимнего солнцестояния. После праздника армия выступит в Гай. А потом...
Альда покачала головой.
- Не будет никакого потом, - сказала она. - Это все судьба, правда? Судьба, что ты попал сюда и смог придумать, как использовать огнеметы в борьбе с Дарками. А после того, как ты выполнил свое предназначение, тебе следует вернуться в свой мир. Ведь, наверно, именно так и живет вселенная?
Руди еще крепче обнял Минальду и почувствовал ее хрупкость под бархатом одежд.
- Ингольд всегда говорил, что не существует такого понятия, как случайность. Но во имя всего святого, почему судьба так решила за нас?
Минальда пристально взглянула на него, откидывая волосы с лица.
- Она так решила, потому что я просила об этом, - прошептала она. - Руди, лучше хоть что-то, чем вообще ничего. Я была с тобой счастлива, как никогда в жизни. В промежутках между своими путешествиями с Ингольдом ты провел со мной больше времени, чем Элдор за все тридцать месяцев, что мы с ним были мужем и женой. И я никогда не боялась тебя, никогда в твоем присутствии не чувствовала себя беспомощной или глупой, словно неуклюжий, наивный ребенок. Ты никогда не требовал, чтобы я стала другой...
- А чего хотел Элдор?
- Не знаю! - воскликнула она торопливо, словно эти слова прорвали плотину безмолвия. - Но я видела это в его глазах, когда он смотрел на меня... а потом отворачивался прочь. Я дала Элдору все, что могла, но ему надо было что-то еще, хотя, казалось, он и сам не знал, чего именно добивается. Мне было шестнадцать лет. Я любила его. Я поклонялась ему. Если бы я тогда знала тебя...
Она умолкла, на ее ресницах повисли слезы, которые в свете пламени мерцали, подобно бриллиантам. Руди склонился и поцеловал эти сверкающие капельки.
- Нет, - мягко сказал он, - они все равно не позволили бы тебе выйти замуж за какого-то ученика волшебника. К тому же, когда тебе было шестнадцать, наверняка ты была плоскогрудой и прыщавой.
- У меня никогда не было прыщей, - возмутилась она, поперхнувшись неожиданным смехом. - Прекрати меня дразнить!
- И это только начало... - прошептал он, склоняясь к ее губам.

***

- Все в порядке?
Ингольд, не открывая глаз, кивнул головой. На фоне черного меха потрепанной медвежьей шкуры, которая служила ему постелью, обветренное и загорелое лицо волшебника выглядело совсем бледным. Джил нерешительно замялась, держа в руках дымящуюся чашку чая, затем наклонилась, поставила ее на пол, так, чтобы он мог дотянуться до нее, и повернулась, намереваясь уйти.
- Тебе чертовски трудно будет уснуть, - бросила она через плечо, - если, конечно, не снимешь меч и сапоги.
Волшебник, так и не открывая глаз, пробормотал:
- Ошибаешься.
Искорка магического света появилась и замерцала у него над головой. Она стала медленно разгораться, распространяя сияние по всей комнате. Свет выхватил из темноты изящный письменный стол, который Джил с Минальдой притащили из дальней кладовки на пятом уровне. Книги с украшенными драгоценными камнями застежками, спасенные в свое время из Кво, лежали раскрытыми, их золоченые поблескивающие листы покрывали красные и синие значки. Повсюду глаз натыкался на груды восковых табличек. Все это переполняло стол и, казалось, стекало на пол, образуя там подобие лужи, которая тянулась вдоль стены почти до узкой кровати волшебника. Джил постояла в дверях, потом решительно двинулась к Ингольду и начала стягивать с него сапоги.
- Остальные маги скоро соберутся на обед, - сказала она ему, покончив с сапогами. - Я рискую окончить жизнь лягушкой и все же попробую уговорить мать Кары дать тебе что-нибудь сейчас.
Из общей комнаты можно было слышать дребезжащий, пронзительный голос ведьмы Нан, обвинявшей кого-то, возможно, Дакиса Менестреля, в злостном хищении съестного. По ее словам, он заслуживал полный набор язв, который наверняка получит, если еще раз сунется к ней на кухню. Выкрик Кары "Мама!" прозвучал еле слышно из другой комнаты.
Ингольд улыбнулся и покачал головой; он лежал с закрытыми глазами, безвольно вытянув руки вдоль туловища.
- Благодарю тебя, дитя, - тихо сказал он, когда Джил бросила его сапоги рядом с дверью.
- Ингольд? - Ее голос прозвучал еле слышно на фоне усиливавшихся разговоров в общей комнате.
- Да, дитя?
- Ты действительно так думаешь? Что это безнадежно?
Он открыл глаза и какое-то время рассматривал ее худенькую, неуклюжую, напоминавшую подростка фигуру в слишком просторном плаще.
- Безнадежно или нет, - пробормотал он, - во всяком случае, к тому времени, когда выступит армия, ты уже будешь в своем мире. Однако, - добавил он, заметив, как по ее лицу проскользнула грустная тень, - надежда всегда есть.
- И все же ты не считаешь, что в данном случае надежда заключена в Рудиных огнеметах. Но, черт подери, Ингольд, Мрак уже когда-то был загнан обратно под землю. Силы, которые это сделали, не могли быть более многочисленными, чем те, которыми располагаем в данный момент мы, кроме того, похоже, Дарки считают, будто ты знаешь ответ на этот вопрос.
Его глаза опять закрылись.
- Ответ на какой вопрос? - вздохнул он. - Если сведения о том, как были побеждены Дарки, перешли к Тиру, то они могут оказаться совершенно бесполезными к тому времени, когда Тир подрастет, чтобы осознать это. Дарки, очевидно, боятся, что я могу вспомнить быстрее, или что я уже знаю это.
Он вновь засмеялся, сухо и устало.
- Забавно, но у меня нет и малейшего представления о том, что же такое важное, по их мнению, я знаю. Прежде мне казалось, что, подобно Минальде, я способен узнавать то, что не в силах вспомнить просто так. Воспоминания, которые она унаследовала по линии рода Бес, всплывают лишь когда она видит нечто важное... Я много размышлял об этом, ломал себе голову и перебирал все те записи Лохиро, которые сумел вытащить из библиотеки Кво... - Он жестом указал в сторону книг на столе. - Но там ничего нет. Нет никакой причины Даркам бояться меня.
- Если они тебя не боятся, - сказала Джил, - то зачем ты им нужен?
Он долгое время хранил молчание, и Джил подумала, не заснул ли он. Но внезапно его руки сжались в кулаки, губы исказила гримаса боли. Затем, так же внезапно, на его лицо вернулось прежнее выражение, и он промолвил:
- У меня нет ни малейшей идеи на этот счет. Кстати, скажи мне, почему один из отрядов магов раньше намеченного срока вернулся из разведки?
Джил была несколько застигнута врасплох такой резкой переменой темы.
- Откуда ты это знаешь?
Его губы слегка шевельнулись: похоже, он слабо улыбнулся.
- Я был бы действительно плохим волшебником, если бы не мог наблюдать за действиями моих собратьев в своем кристалле, - сказал он. - Тень Луны, шаман Белых Всадников, был старшим. Я рассчитывал, что они вернутся в Убежище первыми, так как до Высоких Равнин можно дойти за один день, но, похоже, они вообще не добрались до Логова.
- Ты прав, - сказала Джил, - но я предполагала, что именно так и будет. Когда ты смотришь на Равнину сверху, можно заметить, как очертания старого города Дарков изменились из-за постепенного сдвига земных пластов. Площадь, где расположена лестница, изрядно смещена, поэтому я и считала: сама лестница провалилась настолько, что воспользоваться ею человек уже не сможет.
- В самом деле? - Голубые глаза Ингольда снова открылись, и теперь его взгляд сделался живым и настороженным.
Джил кивнула, сложив руки на груди.
- Горы, окружающие Равнину, геологически настолько активны, что сместили верхний слой почвы. Тамошние развалины невероятно древние... мы даже не в силах вообразить, насколько древние... Дарки формировали свое обиталище среди скал на протяжении тысячелетий - но даже им не под силу оказалось удержать лестницу незыблемой.
Какое-то время волшебник обдумывал это, внимательно разглядывая тени на потолке у себя над головой. Затем он с усилием перевернулся на бок, оперся на локоть и взял чашку, стоявшую на полу рядом с кроватью.
- Интересно, - тихо произнес он. - Однажды ты меня спросила, почему именно тебя, а не кого-нибудь другого обстоятельства оторвали от всего, что тебе было дорого, и отправили сюда в изгнание.
Джил ничего не ответила, но ее губы сжались.
- Что тебе известно про мох в Логове?
Она резко вскинула голову, удивившись совершенно новой теме разговора и встретилась с любопытным выжидательным взглядом мага.
- Ничего, - ответила она.
- Но ты о чем-то догадываешься, - настаивал Ингольд. - Там, в комнате королевской стражи, ты довольно подробно об этом рассказывала.
Она печально усмехнулась.
- А, это! Так, просто проблески знаний из курса биологии. В колледже нам объясняли, почему мох огнеопасен, вот и все. Это не имеет никакого отношения к Даркам.
- Не имеет? - проворчал волшебник. - Странно. Ты помнишь, Джил, как мы с тобой спускались в Логово Дарков? Ты взглянула сверху, с гор, и увидела в заходящих лучах очертания древних стен, которые подсказали тебе, что здесь когда-то был город. Я счел бы все это просто особенностями ландшафта долины.
- Ну, конечно, - пожала плечами Джил, - ты же не высидел три курса лекций по историографии плюс курс аэрофотосъемок.
Ингольд улыбнулся.
- Нет. Вместо этого я посвятил значительную часть своей разумной жизни составлению гороскопов... кстати, весьма интересное времяпрепровождение, но совершенно не относящееся к нашему делу. Я вот что думаю: ответ на вопрос, как были побеждены Дарки, как их одолеть, вероятно, требует не волшебника, а ученого. Вот поэтому, возможно, ты и оказалась здесь.
- Возможно, - неуверенно согласилась она. - Однако факт остается фактом: ни одни архивы из тех, что я видела, - ни хроники Джованнин, ни древние книги, что ты вынес из Кво, ни записи, найденные нами с Альдой в здешнем хранилище, - не восходят ко Временам Мрака. Им всем меньше тысячи лет.
Отставив чашку с чаем в сторону, Ингольд откинулся на ложе и нахмурил седые брови.
- И как ты это объясняешь?
Джил открыла было рот для ответа, но тут же прикусила язык. "Собака ночью не лаяла... это-то и насторожило Шерлока Холмса..."
В задумчивости она вернулась в комнату гвардейцев.

ГЛАВА 5

Как ни странно, никто иной, как мать Джил дала ей ключ к разгадке тайны архивов Древних времен.
Джил редко видела во сне свою мать и могла месяцами вообще не вспоминать о ней. Они никогда не были близки; в основе отношений миссис Паттерсон со своей дочерью лежал эмоциональный шантаж, который чувствительная Джил воспринимала очень болезненно. И все же она вовсе не удивилась, когда во сне оказалась в доме матери. Джил сидела среди небесно-голубой мебели в большом неудобном старинном кресле и слушала, как мать болтает с низеньким толстеньким студентом-медиком, которого пригласила в гости.
- ...чтобы познакомиться с тобой, дорогая. Я сказала ему, что у меня есть дочка, и он заметил, что было бы очень интересно встретиться с ней.
Джил во сне подумала, что ее мать ни чуточки не изменилась. Изящная и стройная, с золотистым курортным загаром, в модном платье нежно-розового цвета; каждая золотистая прядь с проседью на своем месте, миссис Паттерсон была совершенно не похожа на женщину, чья старшая дочь уже несколько тому месяцев назад бесследно исчезла. Как всегда, она главенствовала в разговоре и сейчас подробно описывала, как прошла новейший курс гипноза для того, чтобы бросить курить, и насколько успешным он оказался - не сравнить с дюжиной других курсов, которые она уже успела перепробовать до этого.
Чувствуя себя, как всегда, неловкой и косноязычной, Джил посмотрела на свои руки, обхватившие стакан с виски. Она видела их такими, какими они стали теперь: худые, жесткие, испещренные шрамами и синяками от упражнений с мечом. Джил заметила, что одета в голубое платье, которое всегда очень плохо на ней сидело. А так как за последнее время от перенесенных тягот и от постоянных физических упражнений она очень заметно похудела, платье на ней сидело еще хуже, чем обычно. Короткие рукава не скрывали шрамов, оставшихся от первого сражения с Дарками. Кроме того, на ней были чулки и туфли на каблуках; один из чулок уже пустил петлю.
- ...конечно же, я ужасно нервничала, ведь моего мужа так часто не бывает дома, а Джил все время в колледже. В какой области ты специализируешься, дорогая?
- История, - спокойно ответила Джил, и на лице матери расцвела улыбка, не уступавшая по красоте композиции из шелковых цветов.
- Ну, конечно. А знаешь, дорогая, что мистер Армбрустер тоже использует гипноз для своих пациентов? И правда, я нахожу это настолько полезным...
Она закурила сигарету. Калифорнийское солнце блеснуло на золоте зажигалки и на ее лакированных ногтях...
Джил открыла глаза. Маленькая жаровня с тлеющими углями отбрасывала слабое мерцание; остальная часть комнаты была погружена в темноту. Из лабиринтов за тонкими стенами длинного подвала до нее доносилась размеренная поступь ночной стражи, совершавшей свой обычный обход.
Когда Джил позже возвращалась в своих размышлениях к этому сну, ей показалось, что тогда она испытала от воспоминаний о своих родителях и мире, который потеряла, укол тоски. Но в тот момент ее голова была занята совсем другим, и она лежала, задумчиво рассматривая в темноте потолок.

***

- Гипноз? - задумчиво промолвил Ингольд, спотыкаясь на незнакомом английском слове. Он оперся локтем на один из верстаков в лаборатории Руди, задумчиво пощипывая кончик белого уса.
- Господи, мне это и в голову не приходило! - Руди резко повернулся от нагромождения трубок, стволов, самодельных клееных лент и блестящих стеклянных шариков, которые покрывали поверхность стола, и взглянул на Джил с удивлением и восхищением. - Ты думаешь, сработает?
- Почему бы и нет. - Джил отодвинула в сторону горшочек с клеем и четыре странных многогранника, которые они нашли в заброшенном лабораторном уровне. Затем взяла один из кристаллов и стала его рассматривать, вращая в лучах магического огонька, который плавал над головой Руди. - Ты разобрался, для чего они нужны?
- А как же! - весело сказал Руди.
Он намазал клеем один из стволов, пригнал к его концу стеклянный пузырь - камеру сгорания - и, расположив в определенной последовательности три многогранника, аккуратно собрал огнемет.
- Но что такое гипноз?
Это спросила Минальда, она сидела в другом углу лаборатории, около жаровни, обогревавшей комнату. В ее руках поблескивали отделанные золотом ножницы, а на коленях лежала груда тряпок, которые она резала на длинные полоски. Потом их промазывали клеем и склеивали в прочные ремни. Принц Алтир Эндорион, последний отпрыск славного рода, неподвижно сидел у ее ног.
- Ну, тебя вроде как заставляют уснуть... - начала было Джил, но Руди покачал головой.
- Нет, - спокойно возразил он. - Я знал девушку, которая проходила такую терапию: она говорила, что вовсе не спала. Это как будто... как будто ты весь сосредоточен на голосе гипнотизера. Ты расслабился до такой степени, что твое сознание открыто для внушения. Все, что ты услышишь, звучит убедительно. - Он перевел взгляд с волшебника на Минальду. - С его помощью можно выяснить то, что человек давно забыл.
- Судя по всему, очень похоже на гнодирр, - задумчиво изрек Ингольд, откладывая в сторону камеру сгорания, которую он рассматривал. - Гнодирр - заклинание, которое заставляет человека расслабиться и открывает его сознание...
- Ты можешь сделать это? - поинтересовалась Джил.
- Конечно.
- Есть здесь еще кто-нибудь, кто мог бы наложить такое заклинание на тебя? Таким образом мы выясним то, что забыл ты... отыщем ключ к победе над Дарками. Вос Грамотей, например?
Волшебник широко улыбнулся.
- Не думаю. - В его глазах запрыгали озорные огоньки. - Вос Грамотей мне никогда больше и руки не подаст, если я только выскажу предположение, что ему известны такие вещи. Гнодирр относится к черной магии... запрещенной магии. Обучение черной магии карается смертью.
Руди изумленно выпалил:
- Почему?
Повисла тишина, нарушаемая только слабым гудением насосов, спрятанных глубоко в каменных стенах. Затем Джил сказала:
- Сам подумай.
- Да, но человека даже под гипнозом невозможно заставить сделать то, что он считает аморальным, - возразил Руди. - Это доказано.
- Но мы-то говорим не о гипнозе, - спокойно поправила она, - мы говорим о магии... о гнодирре.
Руди умолк. Ему была знакома сила бархатного голоса Ингольда.
Он мог заставить любые вещи воспринимать как возможные и логические... даже необходимые. В полумраке лаборатории магический огонек, который висел у Ингольда над головой, освещал их обоих беспокойным ярким светом - худенькую темноволосую девушку в черной залатанной форме и старика рядом с ней. Неожиданно Руди подумал: Ингольд способен заставить ее совершить убийство в здравом рассудке и при свете дня.
- Во всяком случае, - продолжил старик, - я бы не рискнул доверить власть над моим сознанием кому-нибудь другому, даже тому, кому я безгранично доверяю - Джил или Кта. Я обладаю слишком большой силой; кроме всего прочего, мои заклинания закрывают Ворота Убежища для Мрака. И как держатель Старших заклинаний...
- Старших заклинаний? - нахмурился Руди, вытянув ногу, чтобы остановить Тира: малышу наскучил клубок, с которым он играл, и он решил попытать удачи в куче мусора под верстаком.
- Именно так.
На мгновение Руди овладело странное чувство: мысли Ингольда ледяными иголками пронизывали его мозг до самых глубин, и не было такого уголка в голове или душе, куда не мог бы добраться старик. Чтобы не потерять равновесие, ему даже пришлось ухватиться за край верстака; лицо покрыл ледяной пот.
- Старшее заклинание, - мягко пояснил маг.
- Ингольд, - обратилась к нему Минальда после того, как вытащила перепачканного пылью Тира из-под верстака. - Можешь ты применить этот... гнодирр... ко мне? - Ее голос звучал глухо, как будто она испугалась собственной отваги. - Я не владею никакими заклинаниями, но происхожу из рода Правителя.
- Мы ведь говорим о наследственной памяти нашего рода, - неуверенно продолжила она, крепко сжимая хихикавшего и брыкавшегося перепачканного наследника этого рода. - У Элдора была эта память. Возможно, она есть у Тира. У моего деда она тоже была. Здесь, в Убежище, я узнаю вещи, которые держали в руках мои предки, только я... не могу ничего вспомнить просто так - как это делал Элдор. Но... почему-то я их все же вспоминаю?
Джил вскинула голову, взгляд ее серых глаз внезапно стал пронзительным и твердым.
- Понимаешь, - продолжала Минальда. - Мы с Джил обыскали все Убежище в поисках записей. Мы осмотрели все, что могло бы подсказать, нам, как победить Дарков. Безрезультатно. Но... но, может быть, древние волшебники, зодчие, которые построили Убежище, зная, что записи могут потеряться, погибнуть в огне...
Палец Джил взлетел вверх, как меч.
- Они воспользовались наследственной памятью. Это и есть их архивы! Архивы, которые не потеряешь и которые нельзя уничтожить!
- Они могли такое сделать? - с сомнением произнес Руди.
- Отчего бы и нет!
Сквозь бело-голубой столб света, наполненный туманом пылинок, Руди взглянул через приоткрытую дверь лаборатории, в темноту скрытых уровней Убежища, где находились сотни тысяч квадратных футов запечатанных лабораторий и загадочных кладовых. А еще эти насосы, которые веками работают, черпая энергию из неизвестных источников...
Действительно, отчего бы и нет?
- Похоже, что женщины помнят такие вещи несколько по-иному, чем мужчины, - заметила Минальда, мягко пресекая попытки Тира вырваться из ее рук и отправиться изучать кристаллы, которые так заманчиво поблескивали на верстаке рядом с ним. - Но может ли то, что я помню лишь наполовину, проявиться с помощью... гнодирра?
- Может. - Волшебник говорил медленно, тихим и мрачным голосом. - Но какую цену вы за это заплатите, сударыня? Гнодирр - это черная магия. Владыки Церкви приговаривают и того, кто подвергся такому заклинанию, точно так же, как и того, кто его применил, к заключению, изгнанию или смерти.
Глаза Минальды округлились. Руди негодующе воскликнул:
- Почему?
- Не надо так кричать. - Ингольд облокотился на верстак, положив грубые худые руки на блестящую металлическую поверхность. В его глазах зажглись странные зловещие огоньки. - Предположим, я воспользовался гнодирром и приказал Минальде... ну, скажем, через три года... подложить толченое стекло в пищу брату. Затем я уехал и не возвращался до тех пор, пока Минальда не будет казнена за убийство. Пост регента, таким образом, остается свободен...
- Регентство! - изумленно воскликнула Джил, в то время как Альда непроизвольно прижала к себе ребенка.
Возмущенный таким обращением и не подозревая об опасности, которая его подстерегала, Тир беззастенчиво потребовал немедленного освобождения из материнских объятий.
Холод окатил Руди с головы до пят.
- Но ты же не стал бы... - прошептала Минальда.
- Разумеется, нет, - согласился старик. - Но закон основан на предположении, что я могу это сделать. - Покрытые шрамами пальцы коснулись ее бледных щек. - Если Алвир узнает, последствия будут непредсказуемыми, дитя мое. Слишком дорогая плата за риск, тем более, что, возможно, в твоей памяти не скрыто ничего ценного.
В то утро по этому поводу ничего больше сказано не было, и Руди вернулся к экспериментам с огнеметом. Ингольд и Джил ушли, а Минальда со своим жаждущим приключений сыном остались, Минальда - чтобы помочь, а Тир, чтобы помешать окружающим спокойно заниматься делами.
Принц Алтир Эндлорион, наследник королевства Дарвет, был для Руди постоянным источником треволнений, с того самого момента, когда он в столь памятное утро, совершенно неожиданно для себя, помог Ингольду спасти ребенка от преследования Дарков.
"Если бы я пережил столько же, - подумал Руди, наблюдая, как Минальда в очередной раз предотвратила попытку сына пробраться в коридор, чтобы затеряться в темноте бесконечных подземных уровней Убежища, - я бы провел остаток жизни сжавшись в комочек от страха". Временами Руди, смотря в эти широкие кристально голубые детские глаза, начинал поражаться, сколько же бесстрашия перешло к ребенку из скрытой памяти предков, от отца, короля-воина, и от матери, чья безумная смелость была так велика.
К полудню он убедился, что оптимальное расстояние, на которое огнемет может извергать пламя, - примерно двадцать пять футов, и никакие подгонки и регулировки ствола не увеличат это расстояние.
- Но ведь это все же дальше, чем волшебники могут метнуть пламя голыми руками, правда? - спросила Минальда, когда они шли по путанным коридорам первого уровня.
Вокруг них в сотнях наспех отгороженных каморках мужчины и женщины спорили, болтали, занимались любовью. Глаза Руди защипал древесный дым, а в нос ударила тяжелая, вездесущая вонь грязного белья и жирной пищи.
- Не уверен, - возразил он, стряхивая с рук сажу. - Я сам видел, как Ингольд метал огонь футов на пятнадцать. Однажды я спросил об этом Воса и он сказал, что если опасность находиться дальше чем в пятнадцати футах, то лучше всего спастись бегством.
Минальда рассмеялась.
- Это похоже на Воса.
Но в ее смехе чувствовалась тревога. Как и все прочие, она побаивалась змеиного мага.
По молчаливому уговору, они избегали говорить о скором расставании. Влюбленным не хотелось нарушать иллюзорное спокойствие, окутавшее их души.
Они повернули за угол и услышали странные звуки. Обменявшись с Минальдой удивленными взглядами, Руди обнял ее за плечи и прибавил шагу. На огромном пространстве в самом центре Убежища воины, мужчины и женщины, стряхивали снег с одежды и счищали грязь с сапог. Тревожное мерцание факелов и светящихся камней освещало огромную толпу, от которой исходил пар.
И посередине всего этого, лицом к Алвиру, Ингольду и Джованнин, возвышался Томек Тиркенсон, правитель Геттлсенда.
- Черт подери! Я единственный правитель между горами и Западным океаном! - прорычал он громогласным басом. - Половину людей я привел из Дила - и это, вероятно, все, что вы найдете в той части мира. Дил сметен с лица земли. Мне сообщили об этом родственники Кары из Иппита, а ведь они провели в дороге, считай, несколько месяцев.
- От правителя всей юго-западной половины королевства, - сухо заметил Алвир, - я ожидал большего. - Бриллианты, нашитые на его черные перчатки, блеснули в лучах света и окрасили темную материю рукавов разноцветными огоньками, когда он складывал на груди руки. - Если, конечно, ты и впрямь таковым являешься.
- Я тот, кто я есть! - прогремел правитель. - В нашем Убежище полно женщин и детей, а само Убежище наполовину развалилось. Мы восстановили его, насколько это было в наших силах. Оно чертовски прочное, но его стены не защищает магия, если не считать заклинания, которое наложил Ингольд пять лет назад, и того, что успели сделать Кара с матерью, прежде чем отправиться сюда. Если я оставлю Убежище без защитников, то, возвратившись, найду его выпотрошенным до основания, это так же верно, как лед на севере.
- И поэтому ты принял решение не выполнять клятву, данную королю... - Алвир усмехнулся.
- Проклятье! Я привел всех, кого мог!
- И он сделал больше, чем любой другой правитель в королевстве, - спокойно добавил Ингольд, - и больше, чем любой из них собирается сделать.
Канцлер обернулся, недовольно скривив пухлые губы.
- Стало быть, ты знаешь о замыслах этих предателей, колдун?
- Нет, сударь. Но вместе с другими магами мы смотрели в волшебные кристаллы на север, запад и восток. Мы не заметили, чтобы хоть кто-то из правителей королевства послал по вашему требованию какую-то помощь. Ни из Убежища Харла, ни из Кингхеда, ни с восточных княжеств, ни из Дегенды Марины...
- Тогда, - голубые глаза Алвира сверкнули, - это должно было стать еще одним поводом, чтобы милорд Тиркенсон выполнил свой долг перед королевством.
- Отступники, наподобие правителя Геттлсендского... - начала Джованнин тонким злобным голоском.
- Мы рады правителю Геттлсендскому и всем, кого он с собой привел, - поспешила вперед Минальда, протягивая руку Томеку. - В столь тяжкое время мы вряд ли можем требовать большей верности от нашего вассала.
Алвир недовольно фыркнул, но Тиркенсон расплылся в улыбке, лед блестел у него на усах и небритых щеках.
- Сейчас не время и не место, чтобы устраивать официальный прием вождю этого... многочисленного легиона, сестра моя, - натянуто заметил Алвир. - Если он единственный правитель, ответивший на наш призыв, то нам следует к вечеру собрать Совет, чтобы обсудить предстоящее наступление на Гай. Надеюсь, ты сочтешь это достаточным поводом, чтобы наконец уложить волосы, - добавил он, поджав губы.
Развернувшись на каблуках, канцлер двинулся сквозь толпу бурно жестикулирующих всадников из Геттлсенда, которые расступились перед ним, и тут же скрылся из виду.
Минальда покраснела от гнева и стыда. Тиркенсон успокаивающе положил ей на плечо огромную руку.
- Его вывело из себя то, что нас так мало, - прогромыхал он. - Не беспокойтесь, миледи. Нас действительно слишком мало... А как насчет "средства", с помощью которого Правитель одолел Дарков и загнал их обратно под землю? - Его светлые желтовато-коричневые глаза насторожились. - Еще не докопались до истины?
- Не знаю, - хриплым голосом ответила Минальда.
- Драгоценные маги милорда канцлера потратили на это времени более чем достаточно, - зло заметила Джованнин; ее холодное красивое лицо в неровном мигающем свете застыло презрительной маской. - И похоже на то, что они сами теперь сомневаются в существовании такого решения.
Она сложила руки на украшенном драгоценностями поясе. Аметист, украшавший кольцо аббатисы, сверкал в полумраке.
- Да, кстати... - внезапно воскликнул Томек Тиркенсон. - Я привел тебе еще одного мага, Ингольд.
Он поднял голову и начал осматривать толпу, затем кого-то заметил. "Бог знает как он умудрился это сделать в этой толкотне, среди клубов пара", - подумал Руди, а Тиркенсон между тем взревел, словно корабельная сирена:
- Венд! Венд! Поди-ка сюда, колдунишка!
Молодой человек начал пробивать локтями дорогу к правителю. Присмотревшись к нему, Руди с удивлением узнал брата Венда, деревенского священника, которого они с Ингольдом встретили в Геттлсенде. Тогда он отказался признать себя магом, потому что, по его мнению, рисковал погубить свою душу.
В пляшущих тенях он казался тоньше, чем там, в маленькой освещенной пламенем комнатушке, на задворках Церкви. Венд прекратил брить голову и лицо, которые теперь были покрыты щетиной, поблескивавшей искорками льда. Он молча смотрел на Ингольда полными отчаяния глазами.
Ингольд сделал шаг вперед, его лицо выражало сострадание.
- Итак, ты пришел, - спокойно сказал он.
Священник прошептал:
- После того, как вы говорили со мной той ночью, я... я не мог остаться в стороне. Если... если магия нужна для того, чтобы победить Дарков, я согласен заплатить за это своей душой.
На мгновение Руди показалось, что эти двое волшебник и священник - остались совершенно одни. Молчание, повисшее между ними, было сильнее всякого шума, который окружал их со всех сторон.
Затем, как стальной хлыст, тишину яростно разрубил звонкий голос аббатисы Джованнин:
- Ты не посмеешь! - Она вышла вперед, пламя факелов раскрасило ее одежды всеми цветами радуги; змеиные глаза сверкали ненавистью.
- Отступник! - выкрикнула она.
Венд вздрогнул и побледнел.
- Пусть нечестивцы ищут пособников среди себе подобных! Ты принадлежишь Церкви!
Ее голос дрожал от ярости, Джованнин надвигалась на Венда, как Ангел Смерти. Ингольд встал между ними, встретив ее испепеляющий взгляд абсолютно спокойно.
- Я должна была догадаться, что все к этому и придет! - выпалила она ему в лицо. - И в своей самоуверенности вы замахнетесь на то, что принадлежит Церкви! На то, что принадлежит мне!
Аббатису трясло, под тонкой кожей костлявых тонких рук, сжатых в кулаки, побелели суставы.
- Ну что ж, он - твой, Ингольд Инглорион, - прошипела она сухим голосом, который колол как битое стекло. - И на твоей совести лежит проклятие его души.
Маленький священник отвел взгляд, его руки поднялись и прикрыли серые губы, но Ингольд не двигался. Гнев аббатисы разбивался о него, как волны о скалу.
- Мы сами губим свою душу, - спокойно возразил он, - и сами же ее спасаем.
- Еретик! - Ее прерывистый шепот был намного ужаснее, чем крик. - Придет время, и Бог осудит тебя за то, что ты сделал сегодня.
- Бог судит меня всю мою жизнь, - сказал волшебник. - Но это Его право, сударыня. Его - а не ваше.
Какое-то время она смотрела на него, поджав губы. Затем повернулась и исчезла в суете Ворот, оставив Руди, Минальду и Тиркенсона с таким ощущением, словно гнев аббатисы опалил их огнем.

***

Наступила ночь. Руди и Кара из Иппита наблюдали, как фехтовали Ингольд и Джил, стоя в дверном проеме большой прямоугольной комнаты, расположенной как раз по соседству с общей комнатой Совета Магов. Здесь молодые маги обычно предавались подвижным занятиям, таким, как невидимые силки или ослепляющие дротики.
Комната была залита ярким волшебным светом, который с безжалостной отчетливостью выявлял каждую трещинку или пятно на серых стенах. В этом ровном, не отбрасывающем теней освещении старик и девушка ходили вокруг друг друга, вооруженные длинными обструганными тренировочными мечами, выбирая момент для выпада. Белое одеяние Ингольда покрылось темными пятнами пота, его шелковистые волосы повисли сосульками, но движения оставались легкими и плавными, словно у танцора. Он без особых усилий отразил атаку Джил, заставив лезвие просвистеть сбоку, и неспешно проник через ее защиту.
- Полегче, Джил, - призвал он, уворачиваясь от очередного выпада. - Зачем изматывать себя? Ты слишком горячишься.
Джил сквозь зубы выругалась. Руди знал, что этим вечером она уже упражнялась в фехтовании вместе с королевской стражей, и эту дополнительную тренировку рассматривал как неоспоримое доказательство ее безумия. К тому же она выглядела совсем больной и усталой, взмокшие волосы липли к исхудавшему лицу. И тем не менее Джил двигалась со стремительной легкостью, и Руди вовсе не хотелось бы оказаться мишенью для ее клинка.
- Принимай свою смерть как данность, - наставлял ее между тем Ингольд. - Забудь о ней. Ты ведь ищешь смерти противника.
При этом он внезапно атаковал ее, заставил потерять равновесие и грубо прижал к стене. Руди заметил, что оструганная палка задела Джил, и его передернуло: тренировочные мечи оставляют заметные синяки. Лицо волшебника оставалось спокойным, но в его глазах было почти нечеловеческое напряжение, которое Руди видел всего лишь однажды, в размытых дождем руинах Кво.
Ингольд пробивал себе путь сквозь защиту Джил и, казалось, всегда на шаг опережал ее попытки уклониться от удара. Прижавшись спиной к стене, она противостояла Ингольду; пот капал с кончиков волос. Наконец, Джил сделала ложный выпад, парировала удар и, тяжело дыша, прорвалась сквозь его защиту в центр комнаты.
- Хорошо, - улыбнулся старик, как будто и не пытался загнать ее до смерти минутой раньше. - Но дыши легче, ровнее: делай выдох при ударе, а о вдохе не думай, он произойдет сам по себе. Иначе противник собьет тебя с дыхания.
Он нырнул вперед и нанес запутанный удар, к которому его соперница была практически не готова, лезвия мечей на мгновение переплелись, и кончик оружия Джил, пробив защиту мага, чиркнул ему по ребрам при отступлении.
- Ты женщина, - пожурил ее Ингольд. - У тебя нет такой силы, как у мужчин. Женская атака - выпад и отход, прежде чем враг успеет тебя коснуться... Вот так.
- В каком-то смысле я почти довольна, что... все это случилось, - тихо сказала Кара почти на ухо Руди. - А так я всю свою жизнь провела бы в Иппите. У меня бы никогда не появилась возможность изучать магию под его руководством, как я это могу делать здесь.
Теплые отблески пламени из общей комнаты у них за спиной оживили мозаику цветов на ее шали и вспыхнули светлячками на бахроме. Руди никогда раньше не видел у нее этой накидки. Странный примитивный орнамент говорил о том, что это геттлсандская работа.
- Нечто подобное он когда-то говорил мне, - заметил Руди. - "Случайностей не бывает"... Нет такого понятия, как нечаянное совпадение.
- Он прав, - согласилась Кара. Руди скорее почувствовал, чем увидел движение ее серого платья, когда она прислонилась спиной к стене рядом с ним. - Ингольд покинул Кво как раз в то время, когда я там училась. Однажды мне его показали издали, но в то время у меня не хватило бы мужества подойти и заговорить с ним. Но я всегда сожалела, что не могу учиться у него.
Руди ничего не ответил, задумавшись о своей учебе, которую ему вскоре придется бросить. Его сердце заныло.
- Он тогда был членом Совета? - спросил Руди. - Я всегда воспринимал его как одинокого скитальца, но... Временами я не могу понять, кто он такой на самом деле. - Чудовищная сила Старшего заклинания еще жила в его памяти, внушая безотчетный ужас.
Не услышав ответа, Руди взглянул в ее сторону и в полумраке увидел широко раскрытые от удивления глаза Кары.
- Ингольд Инглорион, - сказала она, - величайший волшебник и фехтовальщик нашего времени. Он двенадцать лет был Архимагом и Главой Совета в Кво, а потом отказался от всего этого в пользу своего ученика Лохиро и передал ему Старшие заклинания. Это произошло лет пять-шесть назад. Даже до разрушения Кво не было никого из живущих, кто мог бы с ним сравниться. Когда он только вернулся из пустыни, о нем уже ходили легенды. Разве Ингольд тебе никогда этого не рассказывал?
Руди ощущал себя полным дураком. Ему ведь не раз доводилось замечать, что другие, даже надменный Вос, чрезвычайно уважительно относятся к Ингольду... Руди снова обратил свой взор к освещенной комнате, к Джил, которая с яростью в бледно-серых глазах преследовала волшебника, и к Ингольду, который парировал удары, уклонялся от атак, пытался прижать противника к стенке.
Сейчас Руди вспомнилась дуэль в Кво и то, как даже в самые опасные ее минуты Ингольд совершенно не опасался магии Лохиро.
В голосе Кары прозвучала тень улыбки.
- Поверь мне, мы все завидуем, как старые девы на свадьбе, что он выбрал в ученики именно тебя. У меня просто в голове не укладывается, как ты можешь бросить учебу и вернуться в свой мир.
Руди прикрыл глаза. При одной мысли об этом у него внутри как будто открывался бездонный колодец отчаяния, который вытягивал из окружающего его мира жизнь и краски.
- Не надо об этом, - прошептал он.
За его спиной Кара хранила молчание.
- На самом деле, - Руди направился к очагу в общей комнате, - он не выбирал меня. Я сам спросил его, не могу ли я стать его учеником. - Теперь он гадал, осмелился бы на такой шаг, если бы знал в ту пору все то, что стало известно ему сейчас.
Кара последовала за ним. Поправив шаль на плечах, она присела, чтобы оживить угасавший огонь: алые отблески пламени резко высветили полоски шрамов на ее суровом лице.
- Может быть, ты и просил его об этом, - согласилась она, - но все равно он выбрал тебя сам. Я думаю, что он сделал свой выбор, еще когда впервые встретился с тобой.
Руди молчал, положив руки на изгибы арфы Тьяннин, - единственный предмет, который он вынес из руин Кво.
- Это невозможно, - наконец сказал он тихо. - Когда мы встретились, он не знал, что я родился со способностями к магии. Черт подери, да я и сам тогда этого не знал.
Кара улыбнулась.
- Не слишком ли ты уверен в том, что ему известно, а что нет?
Теплый свет вспыхнувшего оранжевого пламени скользнул по изогнутым очертаниям арфы, затем выхватил из темноты глянцевые волосы девушки, которая молча сидела, уставившись в тлеющий очаг.
- Альда... - Руди взял ее за руку. - Что... - Ее пальцы были холодны как лед, и рука казалась такой хрупкой. - Совет уже кончился?
Она кивнула. Заглядывая в ее озабоченные глаза. Руди даже не услышал, как Кара тактично удалилась из комнаты.
- Руди, Ингольд здесь? - прошептала Минальда.
- Конечно. Они с Джил в соседней комнате пытаются измочалить друг друга. А что...
- Я хочу, чтобы он применил ко мне заклятье гнодирр.
Руди быстро огляделся. Они были одни в комнате, но тем не менее их вполне могли подслушивать. В лабиринтах Убежища с их тонкими штукатурными перегородками, множеством извилистых углов и боковых проходов шпионить было одно удовольствие.
- Я хочу проверить, что же я все-таки помню о Времени Тьмы.
- Нет.
Она вздернула подбородок, и ее глаза сверкнули.
- Альда, это слишком опасно, - взмолился он.
- Не меньше, чем твой поход в Гай.
- Это совсем другое дело.
- Разве? - мягко спросила она. - Руди, ты уверен, что владыка Ренвета одолел Дарков с помощью огнеметов? Ты действительно уверен, что план Алвира увенчается успехом?
- Мы ни в чем не можем быть уверены, детка...
- Но мы можем обрести эту уверенность! - В ее глазах возник отчаянный блеск, который Руди видел в ночь падения Карста, в тот момент, когда она бросилась в коридоры, захваченные Дарками, на поиски своего сына; решимость, которую так же трудно удержать, как и лезвие падающего меча.
- Если Алвир узнает об этом, ты рискуешь лишиться сына.
Руди использовал последний аргумент.
- А ты сам мог лишиться жизни в Гае, - тихо возразила она. - С Джил это могло случиться в ту ночь, когда человек, чьим разумом завладели Дарки, попытался открыть ворота. Ингольд рисковал не меньше, когда под прикрытием метели вел нас сюда. Руди, Алвир не хочет признавать это, но его затея со вторжением - огромный риск. Мы должны узнать ответ. Любой ценой.
Она сжала его руки. Рыжеватое пламя осветило парчовую накидку. Минальда потянулась к Руди.
- Приведи ко мне Ингольда, - прошептала она, - пожалуйста.
"Вот вам и последний рывок..."
- Ты такая же сумасшедшая, как Джил, - вздохнул Руди, поднимаясь. - Ладно.
Но не успел он тронуться с места, как Минальда схватила его за руку, взглянув на нее, он увидел тревогу в ее глазах, отчаянная решимость растаяла, - это вернулся страх, внушенный ей с самого детства. Склонившись, он поцеловал ее ледяные губы.
- Не волнуйся, - мягко сказал Руди.
- Ингольд... он ведь не по-настоящему подчинит себе мой разум, правда?
- Ему это не удалось бы, даже если бы он и захотел: ты слишком упряма! - С этими словами Руди помог Минальде подняться на ноги и повел ее к дверям.

ГЛАВА 6

- Минальда? - Голос Ингольда был ласковым, но, казалось, что он, как и аура его силы, заполнял всю небольшую комнатку. - Ты слышишь меня?
Она ответила бесцветным голосом:
- Слышу.
В голубом флуоресцентном свете подземной наблюдательной комнаты побелевшее лицо Минальды выглядело расслабленным, широко раскрытые глаза зияли пустотой.
Руди и Джил сидели у входной двери, как сторожевые собаки. Руди задумался, какой хрупкой и беспомощной кажется сейчас его возлюбленная. Похоже, что сила Ингольда поглотила ее, та сила Архимага, которую Руди уже как-то испытал на себе. Страшная магия словно отгородила эту пару, старика в изношенной одежде и девушку, с лицом, прекрасным, как лилия, от всего мира, заключив их во вселенной, где единственными реальностями были голос Ингольда и колдовство, которое нависло над ними в воздухе блестящим пульсирующим облаком.
"Неудивительно, что Церковь боится его, - подумал Руди. - Бывает, что я и сам его побаиваюсь".
- Минальда? - мягко сказал волшебник. - Где ты сейчас?
- Здесь, - ответила она, уставившись на тени, которые вплотную обступили их. - В этой комнате.
Это Ингольд предложил заняться гнодирром в наблюдательной комнате, затерявшейся в глубине подземных лабораторий. Она казалась самым безопасным местом в переполненном Убежище. Ингольд утверждал, что здесь даже маг с волшебным кристаллом не сможет шпионить за ними.
- Ты в этом уверен? - поинтересовался Руди, когда они пробирались в эту комнату через пыльные пространства заброшенных помещений.
- Конечно, - ответил волшебник. - Любая культура, основанная на магии, использует защитные меры. Не так уж сложно наложить поглощающие защитные заклинания на камни и раствор стен, и тогда то, что будет происходить за ними, надежно укроется от посторонних глаз. Руди, ты же сам знаешь о существовании комнат, в которых бессильна любая магия... Говорят, несколько таких помещений есть и в Убежище.
Руди передернуло от воспоминаний о подземелье в Карсте и подвалах без дверей с их бесцветным стерильным запахом... Он притянул Минальду к себе, и она ответила ему благодарным взглядом. Тяжелая темнота лабораторий, казалось, еще сильнее и ощутимее давила на них.
- Зачем? - спросил Руди. - Зачем, черт возьми, они делали подобные комнаты? Ведь это же маги построили Убежище!..
Джил ответила:
- Для этого были свои причины. Джованнин говорила мне об этом... о магах-отступниках, о волшебниках, что использовали свои силы и знания с дурными целями. Нужен был какой-то способ держать их под контролем. Даже Совет Магов согласился на это.
Сейчас, наблюдая за стариком и девушкой, которая полностью находилась во власти волшебника, Руди задумался о значении этих слов. Теперь-то он понял, почему гнодирр был запрещенным заклинанием и его применение наказывалось самым строгим образом. Единственное, что защищало Минальду от полного порабощения Ингольдом, был сам Ингольд... его уважение к свободе других и его безграничная доброта.
"А если бы Алвир обладал такой силой, - внезапно пришло в голову Руди. - Или Джованнин?"
- Минальда, - сказал Ингольд мягким скрипучим голосом, - посмотри за пределы этой комнаты. Расскажи мне, что ты видишь.
Она замигала, ее тонкие брови над обращенными куда-то в глубины собственной души васильковыми глазами насупились. Затем губы раскрылись, и лицо озарилось радостью, как будто она увидела что-то необыкновенное, восхитительное. Она прошептала:
- Сады.
Руди услышал, как Джил с присвистом втянула в себя воздух.
- Расскажи мне об этих садах.
- Они... они как плавающие джунгли, - заикаясь, пробормотала она. - Поля на воде. Листья... темные, пушистые, как бархат, или яркие, жесткие и блестящие. Повсюду запах растений. - Она подняла личико, как будто взглядом следовала за тонкими лианами, укрывавшими стены и потолок, которые уже несколько веков были сухими. - Все вокруг зеленое, теплое и яркое, хотя за стенами бушует вьюга.
- Ага, - тихо отозвался Ингольд. - И как же они растут, эти сады?
Она пристально всматривалась вдаль, и у Руди внезапно появилось ощущение, что выражение ее лица уже больше не принадлежит ей самой. Теперь она выглядела совсем другой женщиной, намного старше. Тембр и звучание ее голоса неуловимо изменились.
- Это все... все есть в архивах. Я... все записано. Как работают насосы, как сделать жидкость, которая будет питать растения...
- И где же эти архивы, где записи?
Она попробовала сделать какой-то жест, но Ингольд не выпускал ее рук из своих.
Глаза Минальды продолжали смотреть в пустоту, в прошлое, на несколько сотен человеческих жизней назад.
- Они... их берут те, кому они нужны. Центральное книгохранилище находится в восточном конце второго уровня, за пустым пространством в Зале Совещаний. В основном, ими пользуются маги из лабораторий, но это не обязательно. Вход открывают простые слова.
- Какие слова?
Она произнесла их - короткое заклинание на певучем языке, и Ингольд выслушал его со вниманием опытного филолога.
- Библиотека открыта для всех, - добавила она, - в этом нет никакого секрета.
Джил пробормотала:
- Вся восточная часть второго уровня - это королевские покои. Самая большая комната, которая сохранила свои первоначальные размеры, находится позади верхней части Святилища, она, как я догадываюсь, и была старым Залом Совещаний. Ныне Алвир использует ее как зал правосудия. Когда мы вошли в Убежище, там не было ничего, ни единой книги.
- Конечно, по прошествии столь долгого времени там ничего и не должно быть, - мягко согласился Ингольд. - Даже если бы не было периодов гонения на волшебников, архив должен был куда-то переехать, по мере того как росло число обитателей Убежища.
- Может сами маги спрятали записи? - спросил Руди. - Если на волшебников начались гонения, они вполне могли укрыть их где-нибудь в лабораториях?
- Разумеется, - согласилась Джил. - Вот только мы пока нигде ничего не нашли.
Руди вздохнул.
- В детстве, когда у меня было что-то ценное, мне всегда хотелось спрятать это в потайное место.
- Да, настолько потайное, что потом эту ценность уже было не отыскать, - подтвердила Джил. - Я делала то же самое.
- Ну, - мрачно отозвался Руди, - мои ценности были животного происхождения... и мы их неизменно потом обнаруживали. По запаху.
- Говорили... говорили, что записи могут потеряться, - прошептала Минальда, болезненно сморщившись. - Или что секрет может быть утрачен. Вот почему Правитель сказал, что мы должны все запомнить.
- Правитель сказал? - поднял брови Ингольд. - Значит, твои воспоминания идут не от Правителя?
Она покачала головой.
- Нас было двадцать человек. Волшебники не хотели, чтобы женщины хранили эти воспоминания. Они сказали, что у женщин и без того достаточно печалей и потерь. Мой ребенок умер в ту первую зиму. Было так холодно, - беспомощно прошептала она, - так холодно. Но многие из мужчин, которые могли бы запомнить, отказались от этого. Одни назвали эту затею дьявольской, другие - слишком тяжкой ношей, чтобы взвалить ее на плечи своих детей. Да и к тому же слишком мало оказалось тех, кого волшебники могли наградить такой памятью.
Ее голос изменился, она стала запинаться, будто подыскивала слова, иногда начинала говорить с акцентом, напоминавшим о мягком раскатистом заклинании, которое открывало исчезнувшие архивы Убежища.
- Это время ушло так глубоко, - пробормотала она, - столько всего утонуло в его бездне. Правитель сказал, что мы обязаны все запомнить.
Бледный магический свет засверкал в слезах, которые вдруг покатились по щекам. Ингольд осторожно и нежно смахнул блестящие капельки с ее лица.
- Что ты должна помнить? - мягко спросил он.
Минальда начала говорить, сначала запинаясь, но, по мере того как ее речь раскрашивалась горем, страхом и удивлением, постепенно слова стали набирать силу и уверенность. Время от времени она останавливалась, борясь с образами или воспоминаниями, которые не могла до конца понять: машины, работавшие благодаря магии и заклинаниям, они притягивали молнии с неба и земли, чтобы взрывать камни для строительства прочных стен Убежища. Она рассказывала о сражениях между волшебниками и Дарками, которые вырывались из Логова в Долине на севере, о безнадежности, ужасе и холоде.
- Убежище должно было быть построено, - говорила она, уставившись в темноту сумеречной комнаты, что находилась в самом сердце этой, уже созданной крепости. - Для этого жертвовали всем: топливом, силой, энергией, магией. Это была морозная и тяжелая зима. Каждую ночь Дарки атаковали нас, убивая или захватывая пленных.
Она замолчала, крепко сжав губы, чтобы унять дрожь, ее глаза расширились от ужасающих воспоминаний.
- А потом?
Голос Ингольда прозвучал в тихой темной комнате не громче вздоха. Когда он подался вперед, его тень потревожила один-единственный отблеск от серого кристалла, вставленного в центр каменного стола.
- Скажи мне, Минальда, какую идею, какое оружие использовал Правитель Ренвета в своей битве с Дарками? Как они боролись с ними?
Какое-то время Минальда сидела, неподвижно уставившись в темноту. Затем ее глаза начали расширяться до тех пор, пока, казалось, зрачки совсем не скрыли радужную оболочку, оставив только вокруг узенький голубой ободок. Она закрыла глаза и зарыдала, тяжелые всхлипывания сотрясали все ее тело.
Руди, изумленно вскрикнув, вскочил на ноги. Ингольд жестом остановил его и, обняв девушку, начал гладить ее голову, темные, заплетенные в косы волосы, тихо бормоча что-то успокаивающее. Руди почувствовал, как потихоньку комнату покидает страшное заклинание. Казалось, начал меняться даже воздух. Ощущение силы исчезло, темная аура растворилась. А Ингольд превратился в обычного бродягу, как ребенка укачивавшего перепуганную девчушку.
В конце концов, Минальда успокоилась. Откуда-то из складок одежды Ингольд извлек чистый носовой платок и дал его ей.
- С тобой все в порядке? - участливо спросил он.
Она кивнула.
- Почему я плакала? - прошептала она.
Волшебник отцовским жестом убрал с ее лица мокрые пряди волос.
- Ты не помнишь?
Минальда покачала головой. Руди нежным жестом положил ей руку на плечо, и она взглянула ему в глаза, измученно улыбаясь.
- Ну, вы... вы выяснили, что хотели?
- Мы узнали кое-что очень ценное, - помолчав, ответил волшебник. - Кое-что об основании Убежища.
Он нахмурился и встал, помогая подняться и Минальде. Мягкое мерцание магического огня свернулось в светящийся шар, который поплыл перед ними к двери, освещая путь через темноту высохших садов.
- Но ничего о том, как человечество одолело Дарков?
Лицо Ингольда внезапно посуровело, и он спокойно ответил:
- Может быть, даже больше, чем мы в состоянии осознать.

Предыдущая страница 3 Следующая страница


Воинство рассвета 4

***

Эксперимент Минальды с запретной магией кроме неясного страха принес и другие плоды. Находясь в трансе, она говорила про пещеры, в которых беженцы из долин королевства пережили ту первую суровую зиму, пока строилось само Убежище.
- Мы не можем сказать Алвиру, как узнали про их существование, - сказал Ингольд, когда они вернулись в общую комнату Совета, - учитывая к тому же пограничную войну, которая уже несколько поколений идет между Геттлсендом и Алкетчем. Но, думаю, обстановка в Убежище будет более подходящей для такого "открытия", когда прибудет армия с юга.
- Пещеры надо будет укрепить, - вслух подумала Джил, зажигая огонь и копаясь на темной кухне в поисках хлеба и сыра.
- Они уже должны быть укреплены, если беженцы смогли прожить в них до весны. - Ингольд протянул руки к пламени, и отблески огня заплясали на медной пряжке его ремня и на рукоятях меча и кинжала. - Там можно будет создать укрепленные лагеря, защищенные не только от Дарков, но и от Белых Всадников.
Руди вздрогнул. Незатейливая грустная мелодия, которую он начал было наигрывать на арфе, оборвалась. Ему довелось видеть слишком много отвратительных жертвоприношений, которые варвары с равнин совершали, чтобы умилостивить своих жестоких богов.
- Когда мы с Руди отправимся на поиски пещер...
- Вы с Руди? - появилась из кухни Джил и через всю комнату бросила пресную лепешку, которую волшебник поймал, даже не привстав с места. - Раз вы собираетесь встретиться с Белыми Всадниками, то я там понадоблюсь не меньше Руди. Если, конечно, вы не хотите устроить очередной лесной пожар, - безжалостно добавила она.
- Меня вы тоже не можете оставить здесь, - неожиданно заявила Минальда.
Ингольд вздохнул.
- Это не увеселительная прогулка...
- Ты и впрямь уверен, что найдешь это место без меня?
Итак, наутро они все вчетвером отправились искать место, облик которого мог сильно измениться за последние три сотни лет. Ингольд выбрал утесы, простиравшиеся к северу от Убежища, основываясь на том, что пещеры, о которых говорили, судя по описанию, похоже, были выше, чем те, что располагались в Долине. Руди, у которого не было собственного мнения, замыкал шествие; огнемет, убранный в кобуру, бил его по ноге, а сам он внимательно осматривал мрачный лес в поисках каких-либо следов присутствия Белых Всадников.
Примерно в миле от Убежища Минальда остановилась и, прищурившись, стала рассматривать отвесную горную стену и небольшой необычный каменный бугорок у ее подножия. Их путь проходил между этим бугром и стеной, и Руди внимательно исследовал и то и другое в поисках каких-либо следов вмешательства человека. У него не было археологических навыков Джил и воспоминаний Минальды, поэтому ничего, кроме деревьев, он так и не увидел.
Отойдя немного, Минальда опять остановилась. Как раз под уступом, на котором они сейчас находились, в скале был небольшой своеобразный бассейн, почти полностью скрытый ветками окружавших его деревьев. Место выглядело пустынным, бесцветным и суровым. Минальда озиралась, несколько озадаченно нахмурив брови.
- Я не знаю, - пробормотала она. От ее дыхания поднялось легкое облачко пара. - Но... почему-то мне кажется, что это здесь.
- Звучит разумно. - Джил оглядела мрачные склоны. - Здесь есть вода и трещина в геологической формации утеса, а это может означать, что под нами пещера.
Минальда нахмурилась сильнее и плотнее запахнулась в плащ. Она с удивлением посмотрела на нагромождение снега и скал будто сравнивала то, что видит, с какой-то картиной внутри себя, которая хранилась в ее памяти уже несколько поколений.
- Здесь должна быть лестница...
Руди ткнул железным наконечником посоха в снег, покрывавший уступ.
- Для твоей лестницы достаточно одного хорошего оползня, - заметил он. - Черт подери, да и сама пещера может оказаться засыпанной.
- Не думаю.
Она повернулась к нагромождению булыжников и обломков утеса. Затем подобрала плащ и тяжелые юбки и полезла наверх.
Пещера оказалась не засыпанной, хотя ее единственный вход спрятался в зарослях карликовых дубов и покрытых инеем диких яблонь.
- Как видите, здесь когда-то был достаточно большой уступ, - заметил Ингольд, когда они забрались под низкую арку из ветвей над входом. - Землетрясение, которое обрушило часть уступа, должно быть, снесло и ступеньки.
Он сунул посох в темноту пещеры. На кончике посоха загорелся бледный свет, который осветил изогнутые, размытые водой стены и песчаный пол, покрытый сухими листьями и замерзшими костями каких-то мелких животных. В дальнем конце пещеры огонек высветил металлическую дверку, закрытую на засовы. Петли глубоко утопали в каменной стене, металл был темным, не тронутым ржавчиной.
Какое-то время все молчали. Руди бросил взгляд в сторону и заметил в слабом пробивающемся свете дня, что глаза Минальды наполнились неожиданными слезами.
Затем он опять взглянул на темную дверь, память о которой осталась только у одного человека.
Волшебник осторожно пробрался в пещеру и коснулся рун, красиво вырезанных на темной стали, которые мог видеть только он сам.
- Ну и дела... будь я проклят.
- Джованнин определенно так и думает, - заметила Джил. Она последовала за Ингольдом и теперь пристально вглядывалась в глубокий полумрак.
Минальда быстро смахнула с глаз слезы и переступила через скрытый тенью порог. Руди поспешил за ней, крепко сжимая посох в одной руке и огнемет в другой. Их голоса гулко отдавались под низкими сводами пещеры.
- Нам явно повезло, - рассудительно отозвалась Джил, разгребая ногой мусор в углу пещеры, - что мы не нашли обосновавшегося здесь на зиму гризли.
Руди презрительно фыркнул.
- Ха! Да если бы он тут оказался, я бы прирезал его своим большим ножом, а потом вы, женщины, содрали бы с него шкуру! - с нарочитым ковбойским выговором заявил он.
- Врешь, бледнолицый, ты труслив, как половик у двери!
- Эй! - запротестовал он, обернувшись. - Должен тебе напомнить, что я убил дракона. Не так уж плохо для бедного мальчонки, выросшего на холмах Теннесси, - добавил он.
Джил перестала изучать закопченный потолок и взглянула на него с уважением.
- Самый зеленый из всех вольных штатов, - кивнула она с серьезным видом. - Так стало быть, ты вырос в лесах?
- Знаю там каждое деревце, - с гордостью заверил ее Руди.
- О чем это они? - поинтересовалась Минальда у Ингольда, который с удивлением прислушивался к этому диалогу.
Озадаченный, маг покачал головой.
- Это древняя мудрость нашего народа, - пояснила Джил, подходя к двери. - Тут какое-то заклинание?
Ингольд тронул гладкое стальное кольцо.
- Не настолько сильное, чтобы дверь нельзя было открыть. - Но эти пещеры была заперты на протяжении столетий. В те времена, когда здесь жили люди, они защищали свое обиталище от Дарков. Но нет никакой гарантии, что те до сих пор не проникли сюда.
Джил тревожно огляделась. Огонек на кончике посоха Ингольда запылал сильнее, его сияние отбрасывало черные тени и играло на зеркальной поверхности двери.
- Вы с Минальдой идите назад и встаньте на свету у входа в пещеру. Руди...
Руди достал из кобуры огнемет; острый как бритва полумесяц на конце его посоха начал излучать белое ясное свечение.
Ингольд шагнул вперед. Его глаза были полуприкрыты, а руки скользили по гладкой поверхности. В ледяном холоде пещеры дыхание двух волшебников смешивалось и висело в рассеянном свете, облачком алмазной пыли.
Затем резким движением Ингольд схватил кольцо, с видимым усилием повернул его, и дверь распахнулась вовнутрь.
Черная дыра уставилась на них, как зрачок преисподней. Но ничего оттуда не вырвалось, ни Дарк, ни какой-нибудь зверь, ни даже - как того ожидала Джил - стая летучих мышей. Волшебник наклонился, чтобы пройти сквозь низкий входной проем, и исчез за дверью.
Они могли наблюдать, как его тень двигалась на фоне яркого света посоха. Потом он окликнул:
- Идите и взгляните на это, дети мои.
- Неужто они здесь жили? - Минальда, пройдя через низкую дверь, выпрямилась и теперь оглядывала просторное помещение с ровным полом.
Свет от двух посохов рассеял древнюю темноту. Огромные тени задвигались и заплясали на промерзших стенах.
- Очевидно. - Джил наклонилась, чтобы осторожно потрогать пальцем нечто напоминающее большую серую кучу тряпья. - Видишь, вот, под кучей? Разбитая посуда. И какие-то кости... от кролика или цыпленка...
- Кролик, - уточнил Руди, заглянув ей через плечо. Он провел достаточно времени в пустыне, чтобы научиться различать кости.
- Смотрите, здесь ниша, в которой что-то хранили... я думаю, бутылки. - Руди встал на одно колено и тщательно обвел светящимся концом своего посоха вокруг углубления в полу. - Ага, под кучей пыли и листьев осколки стекла. Вы заметили, здесь нет никаких следов обитания животных?
- Было бы очень удивительно, если бы мы их нашли, - прокомментировал Ингольд из дальнего конца пещеры. Он стоял около длинной трещины в камне, залитой черным блестящим веществом, недалеко от маленькой металлической двери. - Судя по всему, эта пещера была образована древней подземной рекой. Такие пещеры расположены друг за другом и изолированы одна от другой: разумная предосторожность, когда не знаешь, где и когда могут появиться Дарки.
Руди отошел на несколько шагов и взглянул на пол, а затем внезапно нахмурился.
- Что это?.. Масляные пятна?
- Похожи на пятна на полу в твоей мастерской, - заметила Джил, внимательно разглядывая круглые темные отпечатки.
- Смотри, весь пол исцарапан, да и стены тоже. Они собирали здесь какие-то механизмы.
- Да, но мне казалось, они здесь жили...
- Пещера была перенаселена, - пояснила Минальда, засовывая руки в складки мехового плаща, чтобы согреться.
В ее глазах было все то же беспокойное выражение. Руди даже послышалась фраза: "Нас здесь было очень много..." Она продолжала:
- Тысячи людей собрались здесь, покинув речные долин. Для них еле-еле хватало места и пищи. Они селились везде, где могли.
- И хранили вещи везде, где только можно, - задумчиво добавила Джил, стоя на коленях и рассматривая еще одну пыльную кучу, в которой, кроме мятых тряпок и осколков светящихся камней, ничего не было. - Видите - царапины на полу: тут перетаскивали что-то тяжелое. Ага! - воскликнула она, указывая наверх. - Они еще что-то подвешивали под потолок.
Затем она продолжила копаться в сгнивших тряпках, осколках магических камней, маленьких косточках, обнаружила котелок с дырявым дном и, к великому удивлению, два многогранника - точно такие же Джил и Минальда находили в Убежище.
Руди осмотрел пятна и царапины на стенах.
- И, что интересно, - заметил он, оборачиваясь в ту сторону, где к раскопкам Джил присоединились Ингольд и Минальда, - пока нам не попалось ни малейшего клочка бумаги.
- Чего тут странного? - пожал плечами Ингольд. - Им потребовалось немало времени, чтобы соорудить дверь. Трещина на потолке в первой пещере вся покрыта копотью.
- А то, что не сожгли тогда ради защиты, - убежденно добавила Минальда, - сожгли позже, во время морозной зимы, чтобы хоть как-то согреться.
- Это когда здесь набилось людей, как коров в загоне?
- И кроме того, - бросила Джил через плечо, - разве ты, Минальда, сама не говорила, что записи собирали в библиотеке? А это значит, что их не уничтожили.
- Но даже самая плотная бумага без специальной обработки или без заклинания не сохранится три тысячи лет, - покачал головой Руди.
Джил внезапно присела на корточки, взгляд ее серых ледяных глазах стал задумчивым.
- Бумага?
Руди углубился в размышления.
- А что еще? Пергамент? Материя? Пластик?
- А видеозапись? - мягко подсказала Джил.
- Видеозапись!
- Что такое "видеозапись"? - спросила Альда.
Внезапно заговорил Ингольд, его голос дрожал от возбуждения.
- Это не тот... материал, на котором ваши люди записывают разные картинки, а потом ставят его на другое устройство и вызывают их изображения? Ты, Руди, мне об этом рассказывал...
Джил повернулась, все еще сидя на корточках, и протянула руку с многогранником.
- Вот именно, - спокойно произнесла она. - Видеозапись.
Ингольд издал совсем не подходящий Архимагу крик восторга, бросился к Джил и обнял ее вместе с кристаллом.
- Что такое? - воззрился на них Руди. А затем наконец и до него дошло. - Пресвятые угодники!..
Волшебник помог Джил подняться. Они бросились друг другу в объятия и смеялись, как два восторженных идиота, радуясь своему открытию. Джил наставительно обернулась к Руди:
- Вот потому-то в комнатах рядом с лабораториями или с мастерскими и стоят эти столы для кристаллов. Чтобы в любой момент можно было ознакомиться с тем, что на них записано.
- Точно! - взревел Руди, заражаясь ее энтузиазмом. - Господи, Джил, да ты просто гений!
Он с размаху обнял ее и крепко поцеловал в губы. А затем повторил то же самое и с Минальдой.
- Проклятье, в Убежище столько магов... должен же найтись кто-то, кто сможет заставить эту штуку заработать!
Затем они заговорили все одновременно, перебивая друг друга: Джил и Руди объясняли Минальде основы теории видеозаписи, Ингольд размышлял о связи столов и кристаллов, а Джил проклинала собственную глупость за то, что не додумалась до этого раньше. На какой-то миг, охваченные чувством совместной победы и зародившейся надеждой, они забыли о мрачном будущем, да и о прошлом тоже. Словно не было у них за плечами ни расставаний, ни опасностей, ни потерь.
И вдруг они застыли как вкопанные. У входа в пещеру молчаливой тенью, четко вырисовываясь на фоне света, проникавшего внутрь сквозь сеть ветвей, застыл незнакомец, судя по силуэту - Белый Всадник.
Ингольд концом посоха остановил руку Джил, потянувшуюся к мечу, и в тот же самый момент другой рукой успел схватить Руди за запястье.
- Нет, - сказал он спокойно, - если бы Всадники захотели нас убить, мы бы не успели их увидеть.
Довольно долго загадочный силуэт не двигался. Холодный отраженный луч дня скользнул по косичкам цвета слоновой кости, когда он наконец повернул голову, словно леопард, сидящий в засаде. Легкий ветерок зашевелил ветки деревьев и взъерошил волчьи шкуры, которые были на нем.
Затем он сказал:
- Мой народ прав. - Веселый, ясный голос показался Джил очень знакомым. - Они говорят, что нужно быть отважным человеком, чтобы подружиться с мудрецом. Похоже, так оно и есть.
- Ледяной Сокол! - воскликнула Джил.
- Твой народ прав, - невозмутимо подтвердил Ингольд; в его глазах заплясали радостные огоньки. - Похоже, что охранный талисман, который я тебе дал, не сослужил доброй службы, ибо из-за него Стюарт Алкетчский пытался убить тебя. Рад, что его попытки окончились неудачей, - как всегда бывает с теми, кто пытается исподтишка убить Всадника.
Ледяной Сокол вошел в пещеру. Он был худ, как изголодавшийся волк, но все равно оставался тем же надменным и слегка высокомерным капитаном королевской стражи, которого Алвир когда-то послал с донесением в Алкетч.
Он обратился к Джил:
- Судя по твоему восторгу, гвардейцы держали пари на немалые деньги на мое возвращение?
- Ни единого медяка не поставили, - расплылась в улыбке Джил. - О тебе все давно позабыли.
Ледяной Сокол изобразил на лице тревогу.
- И кто же занял мою койку?
Джил с сожалением покачала головой.
- Все отказались от нее. Даже после того, как Янус поклялся всеми святыми, что ее обкурили дымом.
Другой человек, не столь высокомерный, наверняка бы сейчас расплылся в улыбке. Но все равно, по его глазам Джил видела, что Ледяной Сокол рад ее видеть.
- А что это такое? - Ледяной Сокол указал на огнемет.
Руди не спеша навел огнемет на дальнюю стенку и выпустил столб пламени, который отскочил от стены, оставив на ней большое обугленное пятно.
- Не хватает точности, - пожал плечами Ледяной Сокол.
Он повернулся к Ингольду, оставив возмущенного Руди подыскивать слова, чтобы выразить свое негодование.
Когда, они покинули пещеру, ветер уже стал ледяным, он обжигал им лица и обрушивал с неба снежные заряды. Под его порывами маленькие косточки, вплетенные в длинные косички Ледяного Сокола, начинали негромкий перестук. "Прокипяченные и очищенные, - подумала Джил, - они определенно напоминают..."
- Это человеческие кости?
Глаза Ледяного Сокола казались серебристыми на смуглом обветренном лице.
- Когда я стал гвардейцем, - проронил он, - я поклялся, что стану цивилизованным и буду сражаться честно, как положено цивилизованным людям. Это кости человека который наткнулся на меня, полумертвого, после того, как наш цивилизованный друг Стюарт Алкетчский... расстался со мной. Я попросил этого человека дать мне воды, а он снял с меня сапоги и плащ. - Ледяной Сокол пожал плечами. - Потом меня нашли и вылечили мои братья и сестры, дикари из племени Белых Озер. Какое-то время я кочевал вместе с ними, хотя на равнинах эти люди и считаются врагами моего народа. Они-то и помогли мне вернуть мой плащ и сапоги.
Порыв ветра вновь застучал костями в его волосах.
Джил остановилась и прислушалась, уловив сквозь возрастающий вой ветра посторонний звук.
- Это что, гром? - спросила она.
Теперь и остальные услышали слабый низкий гул, который подпевал завываниям ветра на басовой ноте. Тонкий свист налетевшего шквала заглушил его, но затем рокот зазвучал опять, его даже скорее можно было почувствовать в вибрации воздуха.
Ингольд натянул на голову капюшон.
- Полагаю, - спокойно сказал он, - это барабаны Армии Алкетча. Сейчас они, наверное, еще высоко в горах, а завтра должны появиться в Убежище.

***

Джил не знала, как поздно закончилось празднование по случаю возвращения Ледяного Сокола, она даже не знала, что сейчас, - ночь, или уже настало утро. Время в Убежище не имело значения, а сюда, в скрытые нижние уровни, не доносился даже топот ног ночного или дневного караулов.
На черном каменном столе перед ней лежали две груды кристаллов, холодно-серые многогранники, сделанные из того же материала, что и вставки в центре столов, по форме и размерам они напоминали мерцающие камни. И почему она раньше не обращала внимания на это соответствие?
Джил взяла наугад кристалл из горки побольше и, вздохнув, нацарапала цифру четырнадцать на восковой табличке, лежавшей у нее под рукой. После этого положила кристалл перед собой, накрыла его обеими руками и спокойным тоном повторила заклинание, которое сообщила им Минальда, слова, открывавшие библиотеку. Когда Джил наклонилась вперед, чтобы взглянуть в засветившуюся в центре стола вставку, острые углы многогранника врезались ей в ладонь.
Сначала она ничего не увидела, кроме собственной огромной тени да тусклого отражения света единственного мерцающего камня, который она захватила с собой. Ее обступили темные стены наблюдательной комнаты. Джил прогнала из головы все посторонние мысли, так ее учил Ингольд, и, уставившись в сердцевину кристалла, ждала.
Далеко внизу что-то сверкнуло яркой вспышкой, которая вдруг превратилась в солнечные блики на воде. Она увидела корабль, каждый дюйм которого был разукрашен замысловатой резьбой. Корабль медленно плыл, под тяжестью собственной позолоты глубоко погрузившись в воду. Весла ударили по воде, и солнце резануло Джил по глазам. Цвета казались ослепительными. Птицы с ярким оперением с шумом вылетели из зарослей лотоса, густо покрывавших заболоченные берега. Корабль повернул и аккуратно причалил к лестнице - из розового с черными прожилками мрамора.
В жуткой тишине на лестнице было заметно движение среди обнаженных по пояс загорелых мужчин и женщин в ожерельях и нагрудниках, усыпанных драгоценными камнями. На лагуну налетел легкий бриз и пробежал рябью по тонким кружевам воланов и оборок легких дымчатых юбок, растрепал раскрашенные во все цвета радуги локоны слуг, которые несли стул. Мебель в таком же стиле они с Минальдой обнаружили в одной из самых древних кладовых Убежища.
Джил не могла понять, что это: доклад, хроника, учебник или вступительная глава какого-нибудь романа, не имела ни малейшего представления о времени и о возможном историческом контексте. Но она сумела заглянуть в прошлое.
Из корабля высадился надменный аббат, на краях его легкой белой набедренной повязки были золотом вышиты кресты - символы веры. На холеных руках, в ноздрях и мочках ушей сверкали драгоценные камни. Джил заметила, что, хотя голова аббата и была обрита, у остальных длинные волосы были убраны в замысловатые прически, украшенные перьями, цветами и драгоценностями, наподобие той, что Минальда делала в официальных случаях. Церемония явно вызывала скуку, и Джил заметила, что те, кто в ней участвовал, начинали или флиртовать друг с другом, как только аббат отворачивался, или же украдкой рассматривали наряды соседей.
Она припомнила слова Джованнин, сказанные во время беседы в огромном темном Святилище: "Я слышала, что люди прошлого были порочными, преисполненными гордыни, к тому же занимались мерзкими делами..." Человек в отороченной золотистой парчой шелковой набедренной повязке достал гребешок для бровей из слоновой кости и с минуту приводил себя в порядок, смотрясь в круглое зеркальце. Юноша, чьи выкрашенные в синий цвет волосы украшали лилии, послал аббату воздушный поцелуй. Солнце сверкало на водах лагуны; среди развешанных вдоль берега на мраморных колоннах гирлянд летали попугаи.
За колоннадами, миртовыми деревьями и кустами роз Джил заметила горы, голубые и близкие, покрытые тонким кружевом снега...
Эти горы она уже видела раньше.
Но где?
Правда, эти деревья, здания и башни... Но все равно, чувствовалось что-то очень знакомое... воспоминания о рухнувших обгорелых стенах, о назойливой и вкрадчивой гнилостной вони. Может быть, эти горы мелькнули у нее перед глазами, возвышаясь над руинами разграбленного Гая?
Нахмурившись, Джил перевела глаза с кристалла на стол, и яркие картины исчезли.
Долгое время она сидела уставившись в темноту, которая, казалось, давила на нее со стен тесной комнаты.
"Это совсем не то, что мы ожидали, - ошеломленно сказала она сама себе. - Мы должны были обнаружить древние записи, где черным по белому написано, или, как в данном случае, показано в цвете: Ответ по теме "Как одолеть Дарков?" (См. Секретное оружие, Приложение А.)
Но, конечно же, все это глупость. После того как напали Дарки, цивилизация, вполне возможно, утратила секрет записи на кристаллах. Некому было вести архивы после прихода Мрака..."
Джил обхватила руками голову, ее пальцы утонули в жесткой непослушной шевелюре, кожей головы она почувствовала холод ладоней.
"А какое мне дело? - спросила она себя, скорее просто риторически, так как и сама прекрасно знала ответ на этот вопрос. - Менее чем через десять дней я покину эту чертову вселенную со всеми ее тайнами и навсегда о ней забуду".
Мысль об отъезде неожиданно наполнила ее смутной томительной печалью. Джил поборола мимолетное желание уткнуть лицо в руки и заплакать. Вместо этого она взяла угольную палочку, отметила "номер четырнадцать" на основании кристалла и нацарапала на табличке: "14-религ. церемон. Гай?"
Тяжелый труд как новокаин для души?
Услышав шорох, Джил оглянулась и в узком проеме двери увидела Руди.
- Ну что... нашла что-нибудь? - нерешительно спросил он.
Вместо ответа Джил швырнула об стенку палочку, которой царапала на восковых дощечках.
- Ничего, - прошептала она, - ни черта. Нет ни одной записи, сделанной после нападения Дарков.
Руди помолчал. Он тоже надеялся найти ответ, как в энциклопедии, по системе перекрестных ссылок: "Спасение мира, см."
- Господи, Руди, что нам делать?
- Что делать... - В его голосе звучала горечь. - Мы должны свалить отсюда, прежде чем упадет топор. Мы однажды уже собирались так сделать, помнишь?
- И никогда не узнаем? - спросила она.
Руди закрыл глаза, в его душе шла борьба боли с цинизмом, единственным оружием, которое у него когда-то было.
- И никогда не узнаем, - подтвердил он спокойно.

ГЛАВА 7

Громоподобное гудение больших, похожих на котлы, барабанов нарушило кристальную тишину над долиной Ренвет. И среди этого гула Джил разобрала высокий, как завывание ветра, нежный, тягучий звук рожков.
Казалось, все мужчины, женщины и дети Убежища собрались перед этими черными стенами, покрыли склон холма и окрасили черным снег на нижнем лугу. Колышущееся озеро людей разливалось за цепочкой королевской стражи, личными войсками Алвира, за полками Церкви, а также длинными беспорядочными рядами геттлсандских Всадников. Время от времени, как рябь по воде, от центра к краю разбегались всевозможные слухи и предположения. И только в рядах королевской стражи, у самой нижней ступеньки Убежища, царило безмолвие.
Наконец Ингольд, сидевший у ног командира королевской стражи Януса, встал и отложил желтоватый кристалл, в сердцевину которого он всматривался.
- По моим прикидкам, их около трех тысяч, - сказал он, стряхивая снег с одежды.
Янус ненадолго задумался.
- Если не считать добровольцев, то у нас не наберется и вполовину столько бойцов. Даже с огнеметами мы едва ли сумеем всерьез им противостоять, если дело дойдет до драки.
Ингольд ничего не ответил.
Барабаны загрохотали громче, их мерный ритм, казалось, проникал до мозга костей; из леса показались первые сверкающие ряды армии Алкетча. Войско выползало из-за деревьев, подобно золотой змее, сверкая копьями, шеренга за шеренгой - изможденные, мрачные мужчины, которые пробились сюда из-под затопленных руин Пенамбры, через сотни миль трескучего мороза, через неспокойные опасные районы. В толпе родился приветственный возглас, который подхватили все встречающие, и крик восторга эхом отразился от плоских стен Убежища.
Джил вынуждена была признать, что у них был достаточно бравый вид, у этих суровых, мужественных воинов под яркими разноцветными знаменами, а грохот барабанов и накатывавшие волнами переливы рожков могли разгорячить самую холодную кровь. Но она заметила, что Ингольд не принимал участия в общем ликовании, а отряды Пенамбры и Геттлсенда хранили молчание.
Как жеребец, отвечающий на пронзительное ржанье другого жеребца, на подступе к воротам Убежища заиграли рожки. Взглянув наверх, Джил увидела, как в отдалении, выстроившись в иерархическом порядке под черным бархатным навесом, словно шахматные фигурки перед началом матча, появились Алвир, Минальда, принц Алтир Эндлорион, Майя и Джованнин. Холодный яркий свет дня искрился на золотых вышивках их знамен, опалах, сапфирах и жемчуге, украшавших их официальные одежды.
Отзвучали последние ноты приветственной песни рожков. Умолкли барабаны. По взрыхленному снегу заскрипели подковы, и от первого ряда отделился всадник на белом коне. Джил со спины узнала молодого изящного посланника, который пытался убить Ледяного Сокола, посла Стюарта из Алкетча, облаченного в золотую кольчугу. Спешившись, он почти пополам согнулся в глубоком поклоне.
- Милорд, миледи, - весело и живо произнес посланник, - приветствую вас от имени императора Алкетча.
Минальда сделала шаг вперед; как созвездие в туманном небе, на ее волосах сверкнули опалы. С уверенностью, какую только можно было изобразить в тесном парчовом костюме, рядом с ней топал Тир, держась розовой пухлой ручкой за руку матери.
Голос Минальды ясно прозвучал в тишине:
- От имени моего сына Алтира Эндлориона, владыки Убежища и повелителя и наследника королевства Дарвет, я приветствую вас и в вашем лице вашего дядю, императора Юга и Правителя Семи Островов. Добро пожаловать в наше королевство и в эту крепость.
Стюарт опять поклонился. Еще один мужчина - высокий, но более плотный, чем посланник, спешился и бросил поводья стоявшему на коленях конюшему. Затем сделал шаг вперед и в свою очередь отвесил почтительный поклон.
- Нижайше благодарю за ваше приветствие, миледи Минальда, - хрипло сказал он. - Я командор Ваир На-Шандрос из Имперского рода Кхирсрита, и я приветствую вас от имени главы нашего рода, Лирквиса Фарда Эзриноса, императора Алкетча и принца Семи Островов, чье имя и чьи предки известны от Белого до Черного Берега и на всех островах океана. Я назначен командующим этим походом... ваш покорный слуга.
Распрямившись, он оглядел стоявших на крыльце своими холодными, медового цвета глазами, которые можно было назвать какими угодно, но только не покорными. Как и у Стюарта из Алкетча, у него была смуглая кожа; Джил подумала, что он больше похож на араба. Левая его рука лежала на инкрустированной бирюзой рукоятке меча. Правая же оканчивалась обрубком цвета слоновой кости, оборудованным двумя посеребренными крюками. Металл тускло блеснул в свете холодного дня, когда он представлял третьего мужчину, возглавлявшего войско.
В отличие от темнокожих членов императорского рода, этот человек был светлокожим; судя по цвету бровей над зелеными глазами, прежде чем присоединиться к Церкви и побрить череп наголо, он обладал рыжей шевелюрой. Так же как Джованнин и Майя, он носил белоснежные доспехи Церкви. Ваир представил его как Пинарда Сариона, старшего инквизитора армии Алкетча.
Джил услышала, как в задних рядах кто-то пробормотал с сильным северным акцентом:
- Ага, прибыл проверить, все ли мы придерживаемся истинной веры!..
- Покуда мы будем сражаться за них, - ответил ему хриплый голос Гнифта, - им плевать, даже если мы поклоняться палкам или пустым бутылкам. Так что можешь пока спать спокойно, душка Кальдерн, - добавил он не без лукавства.
- Плевать я хотел на твои палки с бутылками! Уж коли они станут есть нашу кашу, то пусть лучше помалкивают.
- Верно, - согласилась Мелантрис. - Но держу пари, ты от них этого не дождешься. На что поспорим?
Ставки были сделаны - Джил давно уже поняла, что гвардейцы спорят на что угодно при первом удобном случае. А в это время на ступеньках Убежища Алвир, выглядевший как Люцифер в выходном наряде, продолжал рассыпаться в любезных приветствиях. Ваир, кажется, был не в восторге оттого, что его люди должны стать лагерем в полутора милях от Убежища, но Стюарт учтиво улыбнулся и сказал:
- Разумеется, это не относится к личной охране, слугам и членам войскового штаба, не так ли? Прошу простить, что первым упомянул об этой мелочи, ибо вы, несомненно, намеревались сказать об этом сами.
- Несомненно, - подтвердил Алвир со столь непоколебимой учтивостью, что Джил невольно вспомнила старую басню про юного спартанца и лисицу.
Стюарт вознамерился проверить, как далеко ему позволят зайти.
- Надеюсь, это не затруднит доставку нам дневного рациона? Полагаю, что вы все продумали заранее?
- Это нам еще предстоит обсудить, - любезно пообещал ему канцлер.
Ваир На-Шандрос кого-то окликнул, и один из офицеров поспешил оставить строй. Ваир выпалил ряд приказов на певучем южном наречии, офицер, низко поклонившись, удалился. Через мгновение вновь зазвучали барабаны, ряды двинулись, следуя за человеком, которого Алвир назначил проводником. Золотой солнечный свет сверкал на копьях колонн.
- Увечье милорда Ваира не позволило ему преуспеть на избранном военном поприще, - пояснил Стюарт, в то время как все стоявшие на ступенях наблюдали за командором. - Но пробыв несколько лет градоправителем Кхирсрита, а затем возглавив отряд, посланный на усмирение мятежа в городе, он приобрел достаточно опыта, чтобы возглавить этот поход. - Его изящные смуглые пальцы теребили отделку экстравагантных перчаток. - Однако именно я официально считаюсь главой войска, и именно со мной вам предстоит обсуждать окончательные условия союза, который вы желаете заключить с моим дядей.
Алвир внимательно посмотрел на своего собеседника.
- Мне казалось, милорд Стюарт, мы уже договорились обо всех условиях.
Посланник тяжело вздохнул.
- Я тоже так считал. Но, к сожалению, вернувшись на юг, я получил новые указания от моего дяди. Эта зима оказалась тяжелой, как на севере, так и на юге. Хотя на нас не нападали Дарки, плохая погода вызвала неурожай, и многие отряды, которые мой дядя с удовольствием бы предоставил в ваше распоряжение, брошены на усмирение беспорядков. - Он слегка повернул голову, сверкая бриллиантами, украшавшими мочки ушей. - Но при обоюдном желании обо всем можно договориться, не так ли?
- Несомненно.
Последний раз Джил видела такую улыбку, когда наблюдала, как проигравший теннисист пожимал руку победителю чемпионата.
Командор Ваир спустился к группе людей у основания лестницы. Бледное зимнее солнце отражалось в его полированной золоченой кольчуге, а разноцветная радуга играла на парчовых камзоле и плаще, делая его похожим на яркую смертоносную тропическую рыбку. Изуродованной рукой он подал знак инквизитору Пинарду проследовать с ним на крыльцо Убежища. Но этот жест оборвался на середине, лицо посуровело, а в тусклых глазах внезапно промелькнул огонек застарелой ненависти.
Среди гвардейцев у подножия лестницы он заметил Ингольда.
- Ты... - прошептал он.
Ваир медленно двинулся вперед, и негромкий гул голосов гвардейцев, поднявшийся, когда они услышали, что телохранители будут расквартированы в Убежище, внезапно стих. Крюки сверкнули на солнце, - это командор взмахнул обрубком руки. Без видимой поспешности Ингольд перехватил их своим прочным, как железо, деревянным посохом. Брови волшебника нахмурились, лицо выглядело озадаченным.
- Ты меня не помнишь? - прошептал командор.
Алвир поспешил вмешаться.
- Милорд Ваир, это Ингольд Инглорион, глава Совета Магов и Архимаг... - произнося этот витиеватый титул, его голос звучал почти насмешливо, - ...волшебников Запада.
- Мы встречались, - сквозь зубы прошипел Ваир.
Внезапно глаза Ингольда расширились: он узнал командора.
А тот с горечью продолжил:
- Так, значит, ты колдун. - Его крюки стукнули о посох. - Как же я сразу не догадался, что лишился руки и всякой надежды на боевую славу из-за проклятого колдовства!..
Ингольд вздохнул.
- Отнюдь не волшебство позволило мне в тот день одолеть вас, милорд командор, - спокойно произнес он. - Я тогда еще не стал магом, и все преимущества были на вашей стороне.
- Ты никогда не владел мечом лучше меня! - усмехнулся Ваир. - К тому же, ты был в ту пору уже взрослым мужчиной. Разве бывает, чтобы маги столь поздно открывали свои способности? - Он повернулся к смущенному Алвиру, оскалив зубы в презрительной усмешке. - Так, стало быть, это ваш... союзник? - процедил он. - Ваше оружие против Дарков? Смотрите, милорд, как бы оно не обернулось против вас и не отсекло ту руку, что держит его.
С этими словами командор расчистил себе путь среди стоявших на ступенях и поднялся к воротам, где его ждали Стюарт и Пинард.
Бросив на Ингольда взгляд, полный жгучей ненависти, Алвир поспешил к ним.

***

Близился закат. Стоя на холме, там, где располагались пещеры, Джил наблюдала за Убежищем. Мужчины и женщины спешили из леса, волоча на спине вязанки дров. Счастливые обладатели коров или коз направлялись к заборам, отгораживавшим загоны для скота и хлева, на вечернюю дойку. Настало время и ей возвращаться восвояси.
Весь день Джил прочесывала секретные уровни Убежища, собирая видеозаписывающие кристаллы. Джил знала, что скорее всего проведет ночь за терпеливым изучением собранного, кристалл за кристаллом. Тело молило о сне, но она прекрасно понимала, что до дня зимнего солнцестояния осталось менее двух недель, а после этого армия выступит, так и не разгадав загадку прежнего поражения Дарков.
Так что вместо отдыха она предпочла совершить небольшую прогулку по морозу и дала себе обещание, что обязательно поспит, но только после того, как немного поработает.
В верхней части долины завыли волки, и мысли Джил перекинулись на лошадей южан и на котел с провиантом, который они взяли с собой.
Ну, от этой угрозы они вполне смогут защититься... Она поплотнее запахнулась в плащ и поспешила по широкой утоптанной дорожке, которая вела обратно к Убежищу. Температура падала, с вершин, с серых, вечно скрытых облаками ледников, подул ветер.
- Джил-Шалос!
Серый туман между деревьями, казалось, немного поредел, и из него выступила высокая фигура Ледяного Сокола.
- Гуляешь?
- Собираю ромашки, - ответила она, и он осклабился.
Одетый в знакомую черную форму королевской стражи, он казался таким же, как и тогда, когда Джил впервые встретила его в шумном хаосе Карста. Он уже избавился от костей в волосах, и длинные белые косички ровно висели вдоль спины. Единственной приметой того, что он кочевал с Всадниками, оставался легкий загар и настороженность в глазах.
- Я тоже искал ромашки, - спокойно сказал он, - только я искал их дальше, вдоль утеса, около озера под тем местом, где расположены пещеры.
- Стюарта там нет, - пожала плечами Джил.
Точеные ноздри ее собеседника слегка раздулись.
- Рано или поздно появится.
Он как кошка обходил замерзшие лужи, почти бесшумно ступая по взрыхленному по краям дороги снегу.
- И когда это случится, поверь мне, сестра, он будет мечтать хотя бы о половинной дозе того яда, который подсыпал мне в ту ночь у реки.
- Я все гадала, как ему удалось с тобой справиться, - немного помолчав, сказала она.
Ледяной Сокол усмехнулся.
- Не знаю, хотел ли он меня отравить, или просто усыпить. В долине, под открытым небом, нет никакой разницы. - Его бесцветные глаза внезапно сверкнули как льдинки. - Для него было бы лучше, если бы он довел дело до конца.
Джил вздохнула. Она не стала бы ничего говорить, ибо знала, как близок к смерти был Ледяной Сокол, но... если Стюарт умрет, то командующим армии станет Ваир На-Шандрос. "Это меня совершенно не касается, - с отчаянием подумала она. - Я уберусь отсюда еще до вторжения, а что тут случится после - пусть разбираются сами". Однако она вспомнила ту ненависть, которая светилась в глазах Ваира, когда он разговаривал с Ингольдом на ступенях Убежища, и ее передернуло.
- Странно все же, что Стюарт не удосужился убедиться, что ты мертв, - заметила она. - Если уж он взял с собой в дорогу яд, значит, с самого начала собирался его использовать.
- Не обязательно. - Ледяной Сокол пожал плечами. - На юге все по-иному. Такой человек как Стюарт носит с собой яд как нечто само собой разумеющееся.
Почему-то Джил вспомнились изящные, разодетые, увешанные драгоценностями люди, которых она видела в кристалле, во время древней церемонии на причале... Интересно, они тоже были отравителями?
- Расскажи мне про юг, - попросила она.
Он поморщился.
- Мужчин ты видела сама. Юг - земля многоцветья. Люди наряжаются, как попугаи. Цветы пурпурные, с желтыми прожилками... прямо как в бредовых снах. И даже муравьи там всех цветов радуги.
Его высокий выразительный голос рисовал в ее мозгу удивительно четкие цветные картины.
- Море там теплое. Алкетч - страна джунглей, пальм и многомильных нетронутых белых песчаных берегов. На западе - горы, неприступные, как стена. - Его рука очертила туманный горизонт. - И люди там тоже разных цветов кожи: черные, красные, золотистые. В пищу кладут слишком много специй, воняют пастой для удаления волос, а к женщинам относятся как к скоту. И на юге нет Дарков.
- Почему?
Он пожал плечами.
- Спроси Дарков. Спроси Ингольда. Спроси леди Джованнин. Она тебе скажет: это потому, что в Империи так сильна Церковь и там верят в Истинного Бога. Местами ходят какие-то странные слухи... но это всего лишь россказни. Якобы где-то пропадают люди, или кто-то видел что-то странное... Однако все, с кем я разговаривал на юге, похоже, полагают, что нашествие Дарков - это нечто вроде чумы, свалившейся на север.
Джил притихла, встревоженная случайно всплывшим в памяти воспоминанием. Что-то такое говорил Ингольд...
- Однако, - возразила она наконец, - Унголард, старик-ученый из Алкетча, который вступил в Совет Магов, сказал, будто Логово есть под развалинами старого города в джунглях, недалеко от тех мест, где он родился. И еще он сообщил, что архивы их империи тоже не сохранили никаких записей о древних временах... как и здесь, у нас.
Светлые брови ее собеседника изогнулись. Ледяного Сокола не слишком интересовали хроники и книги.
- Как долго живет пергамент? - спросил он. - Даже слова, высеченные на камне, могут быть стерты. На юге слишком жарко, там ничто не может сохраниться навечно.
- А к каким временам возводят свою историю твой народ? - поинтересовалась Джил.
Ледяной Сокол улыбнулся.
- Ко дням богов, - тихо ответил он. В его ровном голосе она уловила эхо песен шаманов, звуков тундры и ледяных полей, приносимых ветром. Его голос почти выпевал слова, как будто они приходили к нему из далекой памяти о его диком детстве среди своего народа. - К тем дням, когда дождь пал на траву и человек вышел из проросшего семени. К тем дням, когда еще не слагались Длинные Песни, ибо малым было число героев. К тем дням, когда Владыка Солнца сдвинул Ледяную Стену, чтобы создать Море Трав, где могли бы жить люди, руками наловил в воздухе птиц и из них сотворил нам коней.
Джил нахмурилась, какая-то мысль шевельнулась в дальнем уголке ее сознания. Что-то в этом негромком хрипловатом голосе... что-то в словах Томека Тиркенсона, сказанных во время снегопада в ущелье... Холмы Гая над гаванью с тропическими деревьями... отпечаток сандалии, оставшийся в пыли пещеры...
Она вспоминала теплые гнилостные испарения в Долине Тьмы и темно-синие глаза Минальды, сквозь слезы глядящие в прошлую жизнь...
Джил застыла на месте и незряче уставилась в серую холодную даль. Догадка поразила ее, как удар молнии.
С той же уверенностью, с какой она помнила свое имя, Джил теперь могла ответить, почему восстали Дарки.

ГЛАВА 8

- Северные льды, - задумчиво произнес Ингольд, сцепив покрытые шрамами пальцы. Он словно что-то пытался разглядеть за стенами своей тесной каморки. - Лохиро говорил о них перед смертью. Самая суровая зима на памяти человечества... - Он посмотрел на Джил. - Невероятное объяснение... Ты можешь это доказать?
- Не знаю! - в отчаянии она развела руками. Объяснение заняло у нее довольно много времени, так как старик был не знаком со многими понятиями и терминами из тех, что она использовала, но когда она окончила, его лицо помрачнело. - Я уверена в своей правоте. Это единственное объяснение, которое включает все: почему Дарки покинули свои логова, расположенные на севере, и почему на юге они никогда не появляются. Я не могу указать на какое-то единственное доказательство и сказать: "Вот в чем причина". Но... я уверена.
Под седой щетиной у Ингольда заходили желваки. Джил подумала, что в последние дни он выглядел очень усталым, вымотанным и ослабевшим, как будто постоянно жил со страхом в душе или с тайным знанием, которое было ему не под силу.
- Алвиру это не понравится, - вздохнул Ингольд. - Ты сможешь представить доказательства до Зимнего празднества?
- Попытаюсь.
В последующие дни обитатели Убежища Дейра почти не видели Джил. Ее друзья из королевской стражи, Ледяной Сокол, Сейя, Мелантрис общались с ней только во время тренировок, которые она по-прежнему посещала. Иногда в маленькую комнатку в казармах королевской стражи, где Джил занималась научными изысканиями, заходила Минальда и болтала с ней, дожидаясь, когда Руди закончит свои дела в лаборатории. Руди тоже навещал ее, он приносил обед из кухни королевской стражи и напоминал ей, что надо поесть. Но мысли Джил витали где-то очень далеко.
Ингольд старался помочь ей. Его часто можно было застать у нее в каморке; маг сидел на ковре, скрестив ноги, занятый изучением хроник Кво. Но большую часть времени Джил проводила в одиночестве, слыша, как в коридорах меняется стража, и не зная, продолжается ли день или уже наступила глубокая ночь.
Порой она заходила в общую залу побеседовать с шаманом Белых Всадников, Тенью Луны, или с Унголардом, застенчивым темнокожим ученым, который оставил университет в Кхирсрите и приехал к Ингольду. Однажды она долго расспрашивала Кальдерна, здорового, смуглого стражника из северян, о его детских годах, а однажды целый день провела на четвертом уровне в Церкви, где заправлял своим неряшливым выводком пенамбрийцев Майя. Долговязый прелат терпеливо отвечал на вопросы, не вдаваясь в подробности, зачем ей это понадобилось.
В один из вечеров, когда молодые маги в общем зале были заняты тем, что забрасывали горящие шары в кольца, она отозвала в сторону Кта, и он дрожащим голосом поведал ей о некоторых странных вещах, которые наблюдал собственными глазами, пока соблюдал обет молчания в Геттлсендских пустынях, и о том, что ему рассказывали дуики.
- Я не знала, что дуики способны о чем-то говорить, - удивилась Джил.
- Ни на что они не способны, - проскрипел из-за занавешенных дверей кухни голос Нан. Старая колдунья высунулась из-за серой мешковины, ее глаза угрожающе сверкали. - Дуики - бессловесные животные, что бы ни болтал о них этот старый шарлатан. Я гоняю их со двора метлой, этих трусливых гадких воров, этих мерзких пожирателей ящериц...
- Если ты гоняешь их метлой, - с неожиданной горячностью возразил Кта, - то они, конечно, не станут с тобой говорить.
- Уж скорее мой осел научится болтать языком, чем они, - огрызнулась Нан.
- По крайней мере, они не злобствуют попусту, как многие старухи, - отрезал отшельник, в его ягодно-черных глазках загорелись веселые искорки.
- Пах!
- Пух!
Ведьма и отшельник обменялись ритуальными жестами, словно швыряя друг в друга заклинания, и Нан исчезла за занавесом так же внезапно, как и появилась. Кара, она сидела в дальнем углу у очага, занимаясь рукоделием, только вздохнула. А уже через мгновение можно было слышать голос ее матери, извергавший проклятия на огонь в кухонной плите, который погас так не вовремя.
И все же чаще всего вечера Джил проводила в маленькой наблюдательной комнатке, рядом с лабораторией Руди, уставившись на стол с кристаллами, одна ее рука лежала на выросшей за последнее время кучке кристаллов, другой она делала заметки о том ярком, сверкающем мире, полном солнца, интриг и цветов, который безвозвратно ушел в прошлое.
Минальда предоставила в ее распоряжение летописи королевского рода Гая, где на черных кожаных потертых переплетах был вытеснен золотой орел. Королевский герб невольно напомнил ей об Элдоре. Она вспоминала, как однажды видела этого человека, высокого и сурового; на золотом орле, вышитом на черном мундире, играл отсвет свечей, когда он склонился над кроватью спящего сына, ей вспомнился холод той ужасной ночи.
"Король имеет право умереть со своей страной..." - сказал Элдор.
Он только попросил Ингольда спасти сына.
Ингольд выполнил его просьбу. Дворец пал; на следующее утро Янус вынул меч с отделанной рубинами рукояткой из рук трупа, который невозможно было опознать, и принес беженцам в Карст известие, что король мертв.
Тогда, в ночь падения дворца, Минальда и многие другие были захвачены в плен Дарками. Ледяному Соколу и горстке гвардейцев удалось отбить Минальду лишь на ступенях лестницы, ведущей в Логово. Немудрено, что двое суток после этого Альда была вне себя от страха и горя. Удивительно, как она вообще уцелела и сохранила здравый рассудок. Впрочем, Джил давно заметила, что под внешней мягкостью и застенчивостью Минальды скрывается решительная, сильная натура.
А сейчас настало ужасное, тревожное время. Слухи, которые передавали Джил гвардейцы, были противоречивыми и не слишком правдоподобными: южане собираются домой, не рискуя ввязываться в битву за Гай; у Ваира есть вторая армия, которая нападет на Убежище, как только его защитники выступят в поход; Гай будет управляться от имени императора, как только его отобьют; Алвир принес присягу вассала посланнику; существует план, по которому убьют канцлера, приведут к власти Джованнин и установят теократию. Не успевал умереть один слух, как на его месте рождались три новых.
Минальда делала все, что было в ее силах, чтобы погасить эти сплетни, она проводила большую часть своего времени на четвертом и пятом уровнях, где воины Томека Тиркенсона спали на полу в залах и кладовках, которые и так уже были переполнены беженцами из Пенамбры. Джил видела, что Минальда находится на пределе своих сил и возможностей. Напряжение сказывалось на ней, и в их отношениях с Руди теперь сквозило лихорадочное отчаяние, от которого у Джил сжималось сердце.
Но в те дни в Убежище слухи были не единственным злом. Жестокая ненависть людей Дарвета к алкетчцам возродилась с новой силой. Особенно это чувствовалось среди воинов Геттлсенда и жителей Пенамбры, которые обитали по соседству с Империей. У некоторых воинов семьи были убиты или уведены в рабство приграничными разбойниками Алкетча, встречались и жители Пенамбры, чьи дома и скарб были разграблены алкетчскими налетчиками. Жестокие драки стали обычным явлением.
Расовая и политическая ненависть были не единственными причинами ссор. Мало кто из маркитанток решился последовать на север за войском. Из уст в уста передавались ужасные истории о том, как женщины или даже подростки были изнасилованы где-нибудь в лесу, а то и вообще в задних коридорах самого Убежища, поэтому стало считаться опасным ходить в одиночку. Однажды трое плосколицых островитян напали из засады на Джил, когда та возвращалась от Минальды. Она рассказала об этом Янусу, но только для того, чтобы предотвратить досужие домыслы, которые могут возникнуть после того, как обнаружат трупы.
Образовались своего рода анклавы. Ни один южанин, даже по делу, не осмеливался подняться выше третьего уровня Убежища. Ингольд был единственным волшебником, который ходил в управляемые Церковью лабиринты в восточном конце Убежища, где Джованнин и инквизитор Пинард держали совет, окруженные бритыми молчаливыми воинами-монахами. Джил обнаружила, что очень неспокойно себя чувствует каждый раз, как он туда отправляется. Сведения о сферах разделения власти между церковными властями и гражданским правительством вычитывались в древних записях в заветной библиотеке Джованнин и горячо обсуждались на Совете. Более того, Джил узнала о песенке, которая была популярна среди королевской стражи: в ней описывались сексуальные наклонности алкетчских вождей. Веселенький марш насвистывался стражей во всех коридорах даже глубокой ночью, и от этого делалось только хуже.
- Не знаю, сколько еще я могу это выдержать, - заявила как-то вечером Минальда, сидя на покрытой овчиной скамье, за письменным столом Джил. Тир сладко спал, прижавшись к ее боку. - Словно ждешь удара молнии и не знаешь, куда и когда она ударит. Алвир и Стюарт совещаются между собой и приносят мне на подпись соглашения, о которых они уже полностью договорились, а я ничего с этим не могу поделать. - Ее руки беспокойно теребили черную куртку с нарисованным золотым орлом рода Дейра, которую Руди сшил специально для нее. - Я чувствую себя такой беспомощной.
Джил молчала. Задумавшись, она чертила палочкой на восковой дощечке для заметок узоры, напоминавшие рыбьи скелеты. Ее пальцы отбрасывали резкую черную тень на гладкую полупрозрачную восковую поверхность. Снаружи из общей комнаты доносился насмешливый голос Нан и раздраженный - Томека Тиркенсона.
- Отстань, женщина! Я что, не могу поздороваться с твоей дочерью, без того чтобы ты не кудахтала рядом, как наседка?
Джил подняла глаза и встретилась взглядом с Минальдой.
- Твой брат настаивает на этом союзе, не так ли?
Минальда вздохнула и откинула с лица волосы.
- Он как... как влюбленный, Джил. Ты знаешь, Стюарт привез с Юга подарки, вещи, которых у нас не было со времен падения Гая... отрезы бархата, музыкальные инструменты, книги. Он подарил мне вот это...
Она приподняла подол темной юбки и продемонстрировала остроконечные атласные туфельки, отделанные парчой и жемчугом.
- Алвир часами напролет твердит о торговле с Югом, о восстановлении той цивилизации, которую мы потеряли. Знаешь, Алвир всегда мечтал иметь все самое лучшее. Он любит красивые вещи, удобства и изящество. Суровая жизнь в Убежище раздражает его, как ноющая рана. Ты сама это знаешь. Ты же его видела.
Джил подумала о безупречных нарядах канцлера, о роскоши, которой тот себя окружает, о запахе мыла и духов. Всем этим он словно бы возводил себя на пьедестал, возносясь над подданными. Однако Альда, запросто носившая простые крестьянские платья, все же пользовалась куда большей любовью и уважением.
- Но дело даже не в этом, - спокойно продолжала Минальда. - Если мы намерены напасть на Дарков, делать это нужно сейчас. Кто знает, что может случиться к весне? Из всех правителей королевства только Томек Тиркенсон отозвался на призыв Алвира, но ведь известно, что, по крайней мере, еще четверо уцелели. Алвир прав в одном: если нам удастся отбить посевные поля вокруг Гая, мы сумеем установить с Алкетчем торговый союз, и на следующий год они не придут сюда как завоеватели.
Джил подавила желание высказаться по этому поводу и принялась зачеркивать нарисованные на воске узоры.
В комнате вспыхнул колдовской огонь, бросив отблески на сероватых гранях кристаллов для видеозаписи. Вошел растрепанный и небритый Руди, с красными от переутомления глазами. Умывался он, явно не глядя в зеркало, и на лице остались пятна сажи.
- Привет, синий чулок, - бросил он Джил, а затем склонился, чтобы поцеловать Минальду, и сжал ее в объятиях с радостью и отчаянием.
Проснувшийся Тир с готовностью поднял ручки и сонно заворковал:
- 'Уди! 'Уди!
Руди с усмешкой взял его на руки.
- Чем тебя мама кормит, толстячок, неужто камнями? Все в Убежище только и думают о еде и воруют ее друг у друга, а ты все толстеешь. Как тебе это удается?
Тир только радостно засмеялся. Это обвинение вряд ли было справедливым: пока он был всего лишь младенцем, но в будущем обещал стать юношей, столь же стройным и изящным, как мать.
- Похоже, камер сгорания нам больше не найти, - вздохнул Руди, опускаясь на скамью рядом с Минальдой. - Отыскали всего пятьдесят две, при том, что обшарили кладовые сверху донизу. А огнеметчиков почти восемьдесят, придется использовать лишних людей на подмене.
Минальда встала у него за спиной и начала массировать его шею кончиками пальцев.
- Правда ли, что посол просит показать отряд огнеметчиков в действии? - спросила она.
- Мелантис уже натаскивает своих людей, - ответил Руди, закрыв глаза от удовольствия - Ты никогда не хотела стать профессиональной массажисткой? Через денек-другой я кое-что подготовлю для его милости. - Руди поймал руки своей возлюбленной, притянул ее к себе и, откинувшись, заглянул ей в глаза. - Он беспокоится о своем войске, - пояснил он, хотя все было и так ясно. - Господи, так ведь и я беспокоюсь о нем.
"И не без оснований", - подумала Джил, но вслух ничего не сказала. После того, как они ушли, она долго сидела, размышляя о Руди и Минальде, о Зимнем празднестве, о Дарках. В лабиринтах вокруг нее установилась тишина. Мерцающий камень на столе отбрасывал ее огромную тень на мрачную стену, выхватывая каждую щербинку и трещину на деревянном столе, резко очерчивая каждый пергамент, каждый кристалл на его поверхности. Он высвечивал грязь и убогость тесной каморки, ту тягостную обстановку, к которой Джил уже начала привыкать: отсутствие мебели, стол на козлах, продавленная койка.
"Ничего удивительного, - подумала она, - что Алвир прельстился атласными туфлями и запасом мыла. Возможно, он единственный человек в Убежище, у которого вся одежда в порядке. Одному Богу известно, где он раздобыл знамена, под которыми приветствовал Ваира. Но понимает, что и его запасы небезграничны".
Будучи историком, Джил знала множество примеров того, как богатые промышленные регионы без труда подчиняют себе малонаселенные сельские области. "К тому же, - подумала она, - Алвир не откажется стать управителем при императоре, если это принесет ему комфорт и престиж. Лучше быть негром в доме богача, чем помирающим от голода белым бедняком".
Откуда-то из каморок, окружавших ее кабинет, раздался странный звук. Было уже очень поздно, и все другие шумы штаб-квартиры Совета уже стихли. Джил никогда раньше такого не слышала: еле различимый, однако поражавший своей безудержней резкостью. Плач мужчины.
Какое-то время Джил сидела взволнованная и смущенная. Как и большинство незамужних женщин, она никогда не видела рыдающего мужчину и испытывала ужасное чувство: это казалось даже более постыдным, чем подслушивать, как кто-то занимается любовью... Возможно, кому-то из обитателей Убежища приснился горестный сон о том, как был разрушен его дом?
Но отчаяние этих душераздирающих рыданий все же принудило ее бросить занятия и покинуть кабинет в поисках тишины в общей комнате. Такому горю она ничем не могла помочь.
В общей комнате царила почти непроглядная темнота. Лишь голубоватый свет, похожий на мерцающий болотный огонь, пробивался сквозь занавес, скрывавший вход в каморку Ингольда. Приблизившись, она услышала мягкое поскрипывание пера.
- А, моя дорогая...
Маг протянул ей навстречу руки, как только Джил вошла в каморку. Поношенный коричневый плащ, который он накинул на плечи, сполз на спинку замысловато изогнутого и чиненого-перечиненого стула. Как всегда, руки у него были теплыми, и, как всегда, он словно вливал в нее свою жизнеутверждающую силу. Джил заметила следы усталости на его лице, но ничего по этому поводу не сказала. Он жестом пригласил ее сесть, а сам направился к очагу, чтобы налить чаю.
Джил посмотрела на пергамент, над которым он работал. Карта тоннелей и пещер Логова, похожая по своей запутанности на тарелку с макаронами. Она бросила взгляд на присевшего на корточки перед очагом старика; от его рук словно бы исходило теплое сияние.
- Ты сомневаешься, что Алвир нам поверит, да?
Ингольд обернулся.
- А ты сама?
Джил возмутилась.
- Он обязан поверить, - запротестовала она. - Черт возьми, у меня есть доказательства! Целый мешок доказательств... Он не может так просто отмахнуться от них!
Волшебник кряхтя встал и подошел к ней.
- Возможно, - согласился он. - Я очень на это надеюсь. Только, видишь ли, Ледяной Сокол ничуть не обманул меня своими недомолвками. Он вернулся сюда с отрядом Белых Всадников, и, я подозреваю, что они все еще где-то здесь, в Долине. Они знают, сколько людей отправится в Логово в Гае, и будут знать, сколько вернется обратно.
Джил молча сидела, рассматривая его лицо, - решительный подбородок и плоские скулы, очерченные отблесками очага. Как и прежде, ей казалось сейчас, что это лицо она знала всегда.
- Ингольд, - тихо спросила Джил, - почему Дарки охотятся за тобой? Я тебя уже спрашивала об этом прошлой осенью, когда ты отправлялся в Кво. Мне казалось, с тех пор ты сумел найти ответ.
Он отвел глаза.
- Не знаю, - откликнулся маг почти неслышным голосом. - Прежде мне казалось, это из-за того, что я знаю нечто важное. А теперь боюсь, что все дело лишь в том, кто я такой.
- То есть?
- Архимаг, - без всякого выражения произнес он, - тот, кому известно Старшее заклинание, подчиняющее себе все остальные.
Джил нахмурилась от внезапной горечи в его голосе.
- Не понимаю.
- Вот и хорошо. - Ингольд неожиданно улыбнулся и ласково обнял ее за плечи. - Хорошо. В любом случае, если дело дойдет до вторжения, то, будучи магом, у меня куда больше шансов выжить, чем у всех остальных. К тому же, если я не отправлюсь в поход вместе с войском, то останусь здесь, в Убежище, вместе с Джованнин и инквизитором Пинардом.
На это Джил было нечего возразить.
- Церковь на Юге не та, что была в королевстве Дарвет, - продолжал он. - Здесь Церковь всегда держалась в рамках законов. Но на Юге она сама и есть закон. Она не только благословляет королей, но и коронует их, а в некоторых случаях и сама выбирает их. Джованнин признает духовное главенство инквизиции.
- То есть подчинится приказам Пинарда?
Он хмыкнул.
- Джованнин Нармелион никогда в жизни не подчинялась ничьим приказам. Но она прислушивается к его словам, что Бог оправдает любые средства, которые изберут его верные служители. И она никогда не простит меня за то, что я отнял у Церкви брата Венда. Наверное, можно сказать, что своими речами инквизитор окончательно развратил ее, хотя при этом они оба считают, что руководствуются самыми благими намерениями. А поскольку Майя Пенамбрийский с ними не согласен, то рискует заслужить клеймо раскольника.
- Хотя он всего лишь верный приверженец Церкви, - иронично усмехнулась Джил, затем внезапно спросила:
- Это правда, что ты отсек руку Ваиру в нечестном бою?
- Еще бы. - В его глазах сверкнул проказливый огонек. - Учитывая то, что он был верхом и вооружен длинным мечом, в то время как меня приковали за запястье к столбу и дали простой двухфутовый клинок... этот бой вполне можно назвать нечестным. Как ты уже, наверное, поняла, это случилось, когда я был рабом в кавалерийских бараках Кхирсрита. Мне и в голову не приходило, что в этой схватке Ваир потерял руку: не так уж и серьезно я его ранил. Хотя, конечно, алкетчские лекари не пользуются магией и не слишком искусны в своем ремесле... В общем, я почти и не вспоминал об этой истории, как только зажили мои собственные раны, и больше никогда не встречался с Ваиром. Но теперь, оглядываясь назад, я полагаю, что это именно он потом пытался меня убить и вынудил бежать из Алкетча.
Волшебник помолчал, его глаза затуманились, вглядываясь в далекое прошлое.
- Ваир всегда скверно владел мечом, - добавил он, взглянув на Джил, - несмотря на все его заверения. Насколько мне помнится, во время тренировочного боя я выбил у него меч, и он заработал плохую оценку от наставника. Тогда, против всех правил, он, взъярившись, вернулся, чтобы довершить начатое.
- Тем самым увенчав грех гневливости грехом глупости. - Джил ухмыльнулась. Затем, слегка нахмурившись, спросила:
- Ты тогда уже был магом?
- А ты сама как думаешь?
Она покачала головой.
- Но ведь ты был уже взрослым...
Волшебник вздохнул.
- Мне сравнялось двадцать два года. Как верно заметил наш однорукий друг, в этом возрасте большинство магов уже успевают овладеть своей силой, которая обычно проявляется где-то между девятью и четырнадцатью годами.
Он откинулся на спинку стула и набросил на плечи плащ, как будто хотел защититься от холода.
- Видишь ли, когда я вернулся из Кво, началась война. Наши земли граничили с Геттлсендом. Мой отец был правителем Гирфайи, это княжество близ Дила. В последней битве перед дверями отчей крепости я получил удар по голове, который едва не прикончил меня. И когда я пришел в себя в Алкетче, в загоне для рабов, я не мог вспомнить даже как меня зовут, не говоря уж о моих способностях или - к счастью - о моей роли в этой войне.
Долгое время Джил молча рассматривала его, и внезапно перед ней предстал отчетливый образ того блестящего самонадеянного светловолосого юноши, каким был Ингольд Инглорион в двадцать два года.
- И когда же ты вспомнил? - тихо спросила она.
- После бегства из Кхирсрита. В пустыне. У меня была лихорадка, я тогда чуть не умер. Меня нашел Кта. - Ингольд помолчал, уставившись на огонь в очаге. - Затем я много лет провел отшельником. Я вспомнил о себе все. Но я вспомнил и то, что война началась из-за меня. Из-за моих занятий черной магией и вмешательства в те дела, которые вовсе меня не касались... Прошло очень много времени, прежде чем я набрался храбрости зажечь огонь без огнива. Я свыкся с мыслью о гибели родителей и моего младшего брата, Лиардина... - Он покачал головой, будто старался избавиться от эха полузабытых старых голосов. - Но Гирфайя так и не воскресла из пепла. Возможно, я единственный, кто вообще помнит, где она находилась. Маги - опасные люди, Джил, - закончил он, снова притрагиваясь к ее руке. - С нами лучше не связываться. Ледяной Сокол был прав. Нужно быть отважным человеком, чтобы водить дружбу с мудрецами.
Она пожала плечами.
- Я в это не верю.
- Правильно, ведь ты же очень отважна, - улыбнулся он.
- Так вот почему... - начала было она и замолчала на полуслове. - Порой я сомневаюсь, что ты и впрямь так умен, как о себе думаешь.
И, не дав ему опомниться, неожиданно даже для себя самой, Джил наклонилась и нежно поцеловала его в лоб, а затем вышла из комнаты.
После слабого света в каморке Ингольда, темнота в общей зале показалась ей непроглядной. С привычной осторожностью, которой она научилась у Ледяного Сокола, Джил не стала останавливаться, чтобы дать своим глазам привыкнуть к темноте, а просто сделала шаг в сторону, дабы остаться незамеченной. Поэтому, когда какая-то тень возникла во мраке одного из многочисленных проходов, ведущих в общую комнату, Джил лишь плотнее прижалась к стене и замерла.
Ей удалось уловить смутные очертания бледного безбородого лица и бритого черепа, мелькнувшего на фоне двери. На мгновение тонкая рука задержалась на косяке, и пробегающие по почти погасшим углям очага огоньки вызвали ответный отблеск кольца с аметистом.

Предыдущая страница 4 Следующая страница


5 Барбара Хэмбли

ГЛАВА 9

Обстановка в Убежище накалялась. Однажды ночью Минальда, вопреки обыкновению, не пришла в каморку Руди.
Несколько часов он бодрствовал, надеясь расслышать звук ее легких шагов по извилистым коридорам, лабиринты которых она так хорошо знала, и приглушенное шуршание мехового плаща, - лишь волшебник мог бы услышать все это. Прошло уже около двух часов с тех пор, как до него донесся неясные далекие голоса стражи, отправлявшейся в ночной караул.
Она никогда раньше не запаздывала так сильно.
Однако Руди был уверен, что сегодня Альда собиралась прийти к нему.
Днем прошли показательные стрельбы отряда огнеметчиков. Все население Убежища, за исключением Джил, которая, как подозревал Руди, настолько была захвачена своими таинственными исследованиями, что забыла обо всем на свете, и фактически все войско Алкетча присутствовали при этом. Всем хотелось посмотреть на оружие, которым, согласно слухам, правитель Ренвета в стародавние времена разгромил Дарков. На дальнем конце поля, рядом с дорогой, был возведен помост, над которым развевались мрачно-черные и кроваво-алые стяги королевства и Церкви, вперемежку с пестрыми, расшитыми золотом знаменами южан.
Лежа в темной каморке, Руди вспоминал события прошедшего дня, перебирая их, как яркие глянцевые фотографии. Перед его мысленным взором возникли ряды огнеметчиков: от мальчишек девяти-двенадцати лет до старой дамы, которой было уже под восемьдесят. В ушах звучали отрывистые команды, которые выкрикивала Мелантрис.
Ему на память пришли и другие картины прошедшего дня: Ваир и Стюарт, облаченные в оранжевые с алым одежды, увешанные драгоценностями... Бектис, стоящий у подножия помоста среди прочих волшебников: его не допустили к вельможам, ибо Джованнин отлучила бы от Церкви все королевство за одно только предложение, чтобы ей с инквизитором Пинардом встать рядом с колдуном... и наконец Алвир, чье лицо выражало смесь беспокойства и самодовольства.
Особенно ярко помнил Руди Минальду, державшую на руках Тира...
Ингольд держался поодаль ото всех; откинув тяжелые складки плаща за спину, он небрежно жонглировал маленькими сверкающими разноцветными иллюзорными пузырьками из воздуха, искоса наблюдая за происходящим.
Поскольку Руди прекрасно знал, как проводят время молодые маги в дождливые ненастные дни, это зрелище не слишком удивило его. Но он слышал беспокойный шепоток толпы, поднимавшийся, едва лишь Ингольд подбрасывал в воздух маленькие, переливающиеся разными цветами шарики, и те - зеленые, алые, небесно-голубые, - мерцая, вырастали до двух футов в диаметре и лопались у него над головой.
Отряд огнеметчиков выступил вперед. По взмаху руки Ингольда, пузырьки взмыли вверх, как вихрь осенних листьев. Кто-то из толпы в ужасе вскрикнул; Руди услышал шепот Ваира:
- Дьявольщина!
Смехотворные радужные игрушки теперь двигались в точности как Дарки: они, делая плавные повороты, парили в воздухе... Эти движения были знакомы всем присутствующим: каждый хоть раз в жизни видел нападающих Дарков. Не успела Мелантрис на полушаге развернуться и сбить пульсирующий алый шар, - и тут же раздался взрыв аплодисментов. Движущиеся цели вспыхивали и исчезали, едва их касались языки пламени, а одобрительные крики превратились в рев, как будто в самом деле погибали настоящие Дарки. На помосте Алвир и разряженные, как павлины, лорды Алкетча удовлетворенно кивали друг другу, а внизу волшебники и стражники возбужденно колотили друг друга по спинам, Руди обнаружил, что его толкают, похлопывают, обнимают и поздравляют друзья и совершенно незнакомые люди. Даже Вос снисходительно проронил:
- Впечатляет.
А сколько гордости за него было в глазах Минальды!
"Почему она не пришла?"
Ведь когда они на мгновение оказались рядом посреди бурлящей толпы, он явно прочел в ее взгляде обещание скорой встречи.
"А времени осталось так мало, - в отчаянии подумал Руди. - Зимние празднества начнутся уже через три дня! А потом..."
Он прогнал грустные мысли, как делал это на протяжении последних недель, чтобы не омрачать оставшиеся часы. В тщетной надежде Руди прислушался, пытаясь вычленить в сыром пустынном безмолвии звуки, говорившие о приближении Альды. Но ничего не было слышно, только сонное бормотание отца, успокаивавшего плачущего младенца, да капанье и журчанье воды, что текла по каменным венам Убежища.
Руди давно привык к ночным звукам Убежища. Пожалуй, этим он был обязан Логову. В своих снах он снова и снова блуждал в темном отвратительном мире, где белолицые создания с коровьими глазами волочили ноги по гниющему мху бесконечных пещер, потолки которых усеивали чудовищные твари, испускавшие капли слизи.
Снова и снова чувствовал прикосновение ветра к своему лицу; иногда он опять видел высокого седовласого пленника, который бежал прямиком в содрогающуюся тьму... Его глаза были широко раскрыты, - безумные глаза существа, которое полностью позабыло, что такое быть человеком...
А были и еще более ужасные сны. В них лица визжащих бледных существ, которые разбегались при его приближении, казались ему до боли знакомыми: Альда, Ингольд, даже он сам, собственной персоной.
После таких кошмаров Руди просыпался, прислушиваясь к спящему Убежищу.
Он знал, что остальные спят еще меньше. Иногда Руди улавливал отголоски крика Кары, пробудившейся от подобных снов. Понемногу ее всхлипывания замирали, но дыхание оставалось прерывистым. Временами до его слуха доносились слабые постукивания восковых табличек Джил, или, из другого угла, приглушенное хихиканье и резкое ритмичное поскрипывание кровати. Дважды он слышал мужские рыдания, которые кто-то отчаянно пытался заглушить под одеялом.
"Но где же Альда?!"
"Она могла передумать", - пытался он найти объяснение... но тут же вспоминал сияющее выражение ее лица и взгляд, ясно говоривший: "Я приду к тебе, как только смогу!"
Может, ее что-то задержало?
"Но что могло случиться? - возражал он сам себе. - Алвир обещал нам покровительство".
Руди пришло на ум выяснить все, заглянув в один из волшебных кристаллов. Он тут же возмутился в душе: "Во имя всего святого! Разве мало за ней шпионит Алвир. Минальда не твоя собственность!"
И все же эта идея захватила его. Маленький зеленоватый кристалл, который он нашел в нижних лабораториях, казалось, подмигивал ему из темноты наспех сделанных полок, где расположилось все его немногочисленное имущество. Пальцы горели от желания притронуться к кристаллу.
"Прекрати! - велел он себе. - Какое тебе дело до того, почему она не пришла? У тебя нет никаких прав на эту женщину - ведь это ты уходишь от нее. Это все детские штучки: проехать мимо дома подружки, чтобы посмотреть, чья машина припаркована у крыльца... Раз уж она решила не приходить, то нечего за ней подсматривать!"
Руди, набросив на плечи одеяло, метался из угла в угол по своей каморке. Искра колдовского света вспыхнула над головой, как только он взял в руки зеленоватый кристалл. Грани заискрились светом, когда Руди принялся крутить его в руках, а потом уставился в самую сердцевину камня.
Свечи в комнате Минальды полностью оплыли. Капли воска образовывали толстые белые колонны на плечах двух маленьких бронзовых рыцарей подсвечника, и блестящую лужицу на полированной столешнице. Угасающий свет отражался на широкой парчовой отделке халата, плясал в драгоценностях, все еще остававшихся в растрепавшейся церемонной прическе, поблескивал на кольцах и серьгах, которые кучкой лежали у согнутого локтя.
Руди не мог видеть ее лица, так как она спала, положив голову на стол и спрятав лицо в ладони.
Чистый листок бумаги лежал рядом с ней, на нем что-то было написано большими неровными рунами. Руди к этому времени достаточно хорошо овладел письменностью Восса, чтобы прочитать послание:
Руди, прошу тебя, приди!

***

Ее дверь оказалась заперта. Скрывающие чары, укрывшие Руди от глаз двух стражников, стоявших в конце коридора, окажутся бесполезными, если он крикнет, чтобы разбудить ее.
Руди прижал руки к двери и, закрыв глаза, прощупал механизм замка, как учил его Ингольд. Все оказалось проще простого: это замок был сделан в тяжелые времена, когда уровень мастерства резко упал; составить нужное заклинание в уме оказалось куда проще, чем заставить дверь бесшумно распахнуться на петлях, изъеденных ржавчиной.
Когда Руди закрывал за собой дверь, Тир тут же поднялся, уцепившись пухлыми розовыми ручонками за изогнутую спинку колыбельки, и весело позвал:
- 'Уди!
Изумленно вскрикнув, Минальда вскинула голову.
- Руди! - всхлипнула она.
Минальда привстала, и он обнял ее. Ее лицо, если не считать покрасневших глаз, было совершенно бесцветным. Руди почувствовал на губах привкус соленых слез. Содрогаясь от рыданий, Альда неистово прижималась к нему.
- Я думала, ты уже никогда не придешь.
- Детка, что произошло? Почему закрыта дверь? В чем дело?
Ее голос упал до отчаянного шепота:
- Алвир собирается выдать меня за сына императора Алкетча.
- Выдать? - переспросил Руди, неуверенный, что правильно расслышал ее. Затем, когда ярость захлестнула его горячей волной, вскричал:
- Выдать тебя замуж?! - Он вовремя вспомнил, где находится, и его крик тут же превратился во взволнованный шепот. - Он не может этого сделать!
- Мне сообщил инквизитор, - продолжала она тихим голосом, - после того как кончился Совет... о, гораздо позже! Наверное, они продолжали совещаться еще долго после моего ухода. Я... я пошла к Алвиру... он сказал, что договор уже подписан... сказал, что о помолвке будет объявлено вечером после Зимнего празднества. Меня отправят со Стюартом и с почетным эскортом в Алкетч, когда войска выступят в Гай. После этого он запер меня...
Длительное знакомство Руди с рокерами давало возможность высказать свои чувства с достаточной силой. Как он мог быть настолько наивным, что поверил словам Алвира! Длинная тирада насчет предков канцлера, его личных привычек и будущей судьбы, едва не сорвавшаяся с уст Руди, отчасти относилась и к его собственной глупости. Но он уже достаточно долго был магом, чтобы не сознавать: такие реплики - это лишь пустая трата времени.
Вместо этого он сказал:
- Но ведь они не могут отправить Тира в Алкетч!
- А они и не собираются! - яростным шепотом ответила она. - Тир останется здесь, дабы управлять северными землями, с Алвиром в качестве регента. - Она прижалась лбом к его плечу. - Руди, что нам делать?
"Чертовски хороший вопрос", - подумал он. Чувство, очень похожее на панику, охватило Руди. Что они могут сделать? Убежище - единственное спасение от Дарков, но в нем вряд ли найдется такое местечко, где они будут не подвластны Алвиру. Если брат откажется от Альды и отнимет Тира, она утратит остатки независимости. Конечно, в таком случае алкетчский наследник на ней не женится... или все равно женится? Руди ломал себе голову, не испытывая ничего, кроме смятения и досады на собственное невежество. Его мысли сбивались в комок, как путник, застигнутый снежной бурей.
"Что толку бежать? - думал он. - В Убежище мы повсюду останемся пленниками Алвира. Да и куда нам идти?"
Как только он задал себе этот вопрос, ответ тут же сделался очевидным.
Он наклонился и поцеловал испуганное, запрокинутое лицо.
- Надевай свой плащ, милая, - угрюмо сказал он. - Я не знаю, что нам делать, но уж Ингольд-то, черт подери, должен это знать.
Несмотря на поздний час, волшебник еще не спал; он сидел на стуле, уставившись на горстку еле тлевших углей. Пергаменты, книги, листки с непонятными диаграммами, которые для него составляла Джил, был в беспорядке разбросаны по столу и по полу у ног.
Ингольд поднял голову. Взглянув сперва на Руди, затем на Минальду. Когда он увидел, что она держит на руках сына, завернутого в бархатное одеяло, его брови сурово нахмурились.
- Что такое? Что происходит?
Сжато и сбивчиво, пересыпая речь ругательствами, Руди пустился в объяснения. Пока он говорил, волшебник встал, магический огонь над его головой засветился ярче. Маг взял Минальду за руку и усадил на стул, а Тира бережно положил на кровать. Тир тут же начал проворно высвобождаться из одеяла, чтобы исследовать каморку волшебника.
Пока Руди рассказывал, Минальда сидела с потупленным взором, еле заметно дрожа под плащом, который Ингольд заботливо накинул ей на плечи. И только когда закончился рассказ, она подняла взгляд. Ее глаза были сухими, исчез страх, который поселился в них, когда Руди вел ее по коридорам Убежища под защитой скрывающих чар. Вместо него появилось выражение непреклонной решимости, которое Руди видел в тот вечер, когда она согласилась пройти через гнодирр.
Она тихо спросила:
- Ингольд... если Алвир согласился на этот брак у меня за спиной... о чем он еще мог с ними договориться?..
Старик задумчиво посмотрел на нее.
- Есть несколько возможных предположений, - ответил он. - Аббат Майя мне говорил, что Алкетч уже делал попытки захватить дельту Пенамбры. Ну и, конечно, остается открытым вопрос о границах Геттлсенда.
Ее глаза цвета ириса, казалось, стали еще темней от обиды и бессильного гнева; тонкие пальцы дрожали, вцепившись в грубый мех.
- Он зашел слишком далеко, - прошептала она.
Неожиданно Руди почувствовал себя не в своей тарелке. Что такое его чувства и тревоги по сравнению с высокой политикой и вопросами власти? Рядом с этим его любовь к хрупкой темноволосой девушке показалась такой незначительной. А возможно, так оно и было всегда...
Ингольд сложил на груди руки.
- А как далеко готова зайти ты сама?
- Как далеко? - спросила она натянутым голосом. - Что бы мы ни говорили, но я все равно остаюсь его пленницей, хоть здесь, хоть в своей комнате. Он отыщет способ подчинить меня своей воле...
- Неужели? - мягко спросил старик. - Одно то, что он запер тебя, как только ты обо всем узнала, подтверждает, что, в отличие от тебя самой, он в этом отнюдь не уверен. Очевидно, он собирался объявить уже о свершившемся факте... Если мы сумеем поговорить с ним до того, как он это сделает, то у нас будет шанс изменить его намерения.
Альда стремительно вскочила на ноги, и тень ее метнулась по стене.
- Ты так уверен? Алвир уже объявил, что заключит союз с Алкетчем. Ради этого союза он пожертвует всем, чем угодно: мной, Убежищем... да он собственную душу продаст!
Лицо Минальды внезапно постарело от бушевавшего в ней гнева.
Руди вдруг поймал себя на мысли, насколько она сейчас непохожа на себя прежнюю - на перепуганную девочку-вдову. Может быть, Минальда стала такой, какой не могла быть доселе. Давно, во время путешествия из Карста, она говорила об ответственности правителя за свой народ, и тогда он не понял, что она хотела этим сказать. Возможно, подумал он, его возлюбленная и сама-то тогда тоже толком до конца этого не понимала.
Ингольд, полуприкрыв глаза, наблюдал за ней.
- Все, о чем ты говоришь, - тихо произнес он, - ...ценность человеческой жизни, безопасность Убежища, спасение души... все это важно для тебя, дитя. Но для Алвира, подозреваю, такие вещи отходят на второй план, как только дело касается власти и собственных удобств... с этим, возможно, он не расстанется даже ради союза с Алкетчем.
Она помолчала, борясь с болью, которую доставили ей эти слова.
"До чего же ей сейчас тяжело! - подумал Руди, заметив, как внезапно затуманились глаза Альды. - Она любила брата и полагалась на него всю свою жизнь. Чертовски трудно вдруг узнать горькую правду о близком тебе человеке".
Затем она шмыгнула носом, вытерла щеки непослушными пальцами и, тщательно взвешивая каждое слово, тихо сказала:
- Ингольд, я не вижу, каким образом мы могли бы угрожать ему. Единственная опасность грозит пока вам с Руди, если вы вздумаете меня защищать. Я... наверное, мне следует вернуться и поговорить с ним...
- Ты поверишь его обещаниям? - поинтересовался волшебник.
Альда ничего не ответила.
Ингольд повернулся и поймал младенца-принца как раз в тот момент, когда тот уже пытался выползти из дверей в более просторный мир общей залы. Усадив Тира на кровать, он нагнулся, чтобы взять лежавшую на полу перевязь с мечом. Затем он начал искать свои сапоги, бесшумно ступая босыми ногами по голому каменному полу.
- А зачем ему мне что-то обещать? - Минальда прервала затянувшееся молчание. - Может, Джил права, и я являюсь законной правительницей Убежища, но подлинная власть в руках Алвира. Я всегда знала об этом. Просто до сегодняшнего дня у меня не было случая почувствовать это. У меня нет власти. Только друзья.
Ингольд повернулся к ней; он уже накинул на плечи плащ и теперь натягивал на седую голову капюшон. Его огромная, похожая на летучую мышь, тень нависла над ними со стены.
- Не стоит недооценивать своих друзей, Минальда, - ласково сказал он. - Когда ты, рискуя жизнью, приходила к Майе и пенамбрийцам и упрашивала брата впустить их в Убежище, ты обрела друга. А затем и еще многих - когда противилась союзу с Алкетчем и выступала против канцлера в других вопросах. И кстати, - добавил он, вытаскивая слишком деятельного принца из-под кровати и закутывая его в ненавистное одеяло. - Томек Тиркенсон со своими людьми располагается как раз на четвертом и пятом ярусах, неподалеку от пенамбрийцев. Ты знаешь окольные ходы в Убежище лучше меня, дитя. Ты сможешь незаметно провести нас на четвертый уровень?

***

Дневной караул еще не успел сменить ночную стражу, а Минальда уже вновь появилась в королевском секторе, в окружении свиты.
Караул с началом дня широко распахнул ворота, и дети выбежали в туманный рассвет, чтобы набрать в лесу веток. Их песни разнеслись над утоптанным снегом, и отдаленные отголоски проникали и в само Убежище. Через два дня наступит Зимний праздник.
Но в апартаментах канцлера царило отнюдь не праздничное настроение. С потемневшим от ярости лицом канцлер встретил сестру, когда та вошла в зал для аудиенций.
Глаза всех, кто сидел за столом совещаний, устремились к темному дверному проему, заполненному сейчас воинственной стражей Майи и облаченными в оленьи шкуры геттлсендцами. Руди сразу узнал всех присутствующих. Ваир в расшитом бархатом и жемчугами костюме все равно выглядел бледно на фоне сверкавшего изумрудами замысловатого великолепия костюма Стюарта. Инквизитор Пинард в белом облачении, символизировавшем духовную чистоту, сидел рядом с Джованнин, облаченной в свои обычные кроваво-красные одежды.
Лицо Алвира скривилось, палец, который он направил на сестру, дрожал от гнева.
- Ты... - начал он, задыхаясь, но хриплый голос Джованнин остановил его, как удар ножом в спину.
- Думай, что говоришь, глупец.
Алвир вспомнил, что здесь все-таки присутствуют слуги Империи Юга, и это смягчило грубость его первых слов. Но когда Минальда и удельные правители оказались в комнате совещаний, он встретил их убийственным взглядом.
На фоне элегантности и благополучного вида окружения Алвира сторонники Минальды выглядели сущими оборванцами. Под потрепанным алым плащом у Майи была безрукавка, связанная кем-то из пенамбриек. Томек Тиркенсон в обшитой бахромой рубашке из оленьей кожи и мокасинах выглядел немногим лучше тех дикарей, с которыми часто воевал в родных краях. Ингольд вполне бы мог сойти за попрошайку или за уличного арфиста, но никак не за Архимага Запада. Среди них Минальда сверкала, как язычок белого пламени в темноте.
Когда Алвир заговорил снова, его голос звучал гораздо спокойнее, но угрожающих ноток в нем не убавилось.
- Надеюсь, сестра, у тебя есть достаточные основания, чтобы являться ко мне с вооруженной свитой, - желчно заметил он. - Однако если ты желаешь говорить со мной, то только не в присутствии этих... головорезов.
- Эти головорезы, милорд, - командуют вашими войсками. - Спокойный голос Минальды разнесся по всему залу.
Губы Алвира скривились.
- И какое отношение военачальники имеют к делам и политике державы?
- Они за нее умирают.
Наступила непродолжительная тишина. Затем лицо Алвира смягчилось, он подошел к сестре, взял ее за руку и заговорил ласково и мелодично:
- Минальда, дитя мое... всегда кому-то приходится умирать за благое дело; всегда кому-то приходится жертвовать собой ради других. Ты сама знаешь это... лучше всех прочих. - Он нежно сжал ее руки, мягкий тембр его голоса, обволакивая ее, словно отделяя от окружающих. - Если бы каждому солдату было дано право выбора, больше не было бы битв и сражений. Вот за этим и нужны вожди, дитя мое. Если нет единства, то мы подобны калеке на поле боя. Иногда необходимо отсечь одну руку, чтобы другая могла нанести смертельный удар.
Он стоял совсем рядом, держа ее за руки. На какое-то время Минальда застыла, глядя на него - младшая сестренка под защитой сильного брата.
Затем она вывернула запястья, не слишком сильным, но резким движением, как ее учила Джил, высвободилась и сделала шаг назад, к своим воинственным союзникам.
- Тем не менее, милорд, они ваши подданные. И они доверяют вам собственную жизнь. По крайней мере, они достойны того, чтобы вы спросили их мнение, прежде чем советоваться с чужеземцами.
Голос Алвира посуровел, в нем зазвучали металлические нотки.
- Несомненно, все эти люди достойны уважения. И все же, они всего лишь вассалы одного владыки, которые сражались с вассалами другого. И их несомненная отвага и самопожертвование, возможно, были чрезмерны...
Рысьи глаза Тиркенсона сузились.
- Нетрудно забыть о чувстве меры, когда, вернувшись домой, обнаруживаешь, что алкетчцы угнали в рабство твою сестру, а братьев забили до смерти...
- Если мы сейчас начнем обсуждать все личные недоразумения, которые случались между нами и южанами, милорд Тиркенсон, то будем сидеть в этой злосчастной крепости до тех пор, пока не перемрем с голоду или нас не пожрут Дарки, - надменно парировал канцлер. - И если нас будут прерывать эти... друзья... которых ты, сестра моя, привела на Совет, то лучше нам сразу прекратить этот разговор. Коли вы предпочитаете общество этих головорезов, чья слепая предвзятость мешает союзу держав, которым они служат...
- Я не выйду замуж за наследника Алкетча!
- Вчера вечером ты говорила по-другому, - мягко напомнил он ей.
- Вчера вечером я была пленницей!
Рот Алвира, казалось, превратился в сплошную темную линию.
- Минальда, в королевстве многое изменилось, с тех пор как ты сидела на террасе и обмахивалась веером из павлиньих перьев. Нам нужен союз с Алкетчем. Только они одни могут помочь нам отвоевать королевство у Дарков, а также восстановить его; только их не коснулся бич этой чумы, которая принесла на земли Дарвета смерть и разрушение. Мы много выстрадали и без их поддержки будем продолжать страдать дальше. Былая воинственная гордость, которая раньше не позволяла нам объединиться, теперь стала для нас непозволительной роскошью.
Минальда изменилась в лице от обвинений брата, но ответила ему спокойным тоном:
- Я не оставлю сына и не позволю, чтобы наследника Дарвета вывезли к чужеземцам.
- Даже туда, где он будет в безопасности?
Минальда побледнела. Алвир, должно быть, заметил отсутствие Тира и понял: она не допустит, чтобы они оба оказались в его власти. А это уже удар ниже пояса, подумал Руди. Минальда не остановится ни перед чем, защищая своего ребенка.
- Я предпочту, чтобы он разделил опасности своего народа, чем вырос для него чужаком.
- Не болтай чепухи, - грубо огрызнулся Алвир. - Ты убьешь ребенка в угоду своей глупой гордости?
В глазах Минальды блеснули слезы. Она попыталась ответить, но Ингольд мягко положил ей на плечо руку.
- Уроженцу северных краев, такому, как законный наследник королевства Дарвет и последний отпрыска рода Дейра, возможно не слишком подойдет теплый климат двора императора Алкетча, - медленно произнес маг, подчеркивая определенные слова. - Лихорадка или непривычная пища могут погубить младенца так же верно, как и Дарки, от которых эта крепость и верные слуги до сих пор его защищают.
Руди потребовалось некоторое время, чтобы понять двусмысленность этих, казалось бы, невинных слов, но Минальда сразу ахнула и побледнела. Алвир гневно сдвинул брови.
- Как ты смеешь?.. - изумленно выдавил он.
Ваир вскочил на ноги, с грохотом оттолкнув стул, на котором сидел.
- Ты намекаешь, что с ребенком, находящимся под императорской опекой, может что-нибудь случиться? Ах ты, дьявол!
Стюарт тут же поймал Ваира за рукав и заставил его опять сесть. В глазах посла вспыхнули насмешливые огоньки.
- Какая опасность может угрожать пасынку императора? - Он взглянул через стол на Минальду. Изящные руки своими движениями вторили музыке голоса. - Со временем, сударыня, вы можете стать самой почитаемой владычицей Западного мира. Вы станете матерью правителей как Дарвета, так и Алкетча... подлинной Золотой Матерью союза, который объединит весь мир - от льдов севера до неприступных южных гор. Ваша любовь, ваше материнство свяжут то, что никогда прежде не обладало единством.
Он нарисовал ей картину блестящего будущего, как подсовывают ребенку карамельку. Но ребенок за нее не ухватился. Ясным, звенящим, как стекло, голосом она сказала:
- Меня уже попрекали гордыней, милорд. Я не могу представить себя матерью, у которой старший сын сидит на одном троне, а младший на другом.
"Особенно, если император, дедушка младшего, возьмется варить для старшего кашу... - с горечью подумал Руди. - Но если оставить ребенка здесь, на попечение Алвира, его ждет та же судьба".
В нем медленно поднималась волна гнева не только за Минальду или за себя самого, не за их будущее, где не было ничего, кроме тоски, пустоты и отчаяния. Ребенка, к которому он уже успел привязаться, пытались лишить трона, матери, да и самой жизни.
А он не способен их защитить! И если инквизиция придет в Убежище, то Ингольд тоже окажется бессилен защитить карапуза. Руди увидел, что Алвир смотрит на него. Взгляд канцлера, казалось, вонзался в его тело, как ледяной кинжал.
- Если же ты, сестра моя, до сих пор так скорбишь, - продолжал канцлер, - и не можешь смириться с мыслью о том, чтобы кто-то другой на ложе занял место твоего покойного супруга...
Выражение лица Минальды не изменилось, она лишь вздернула подбородок.
- ...особенно, когда столько поставлено на кон?
Наступила гробовая тишина.
Все ждали, что Алвир заговорит, или Минальда взорвется, или Руди не сможет себя сдержать и выдаст их обоих. Но когда Алвир набрал в легкие воздуха, чтобы продолжить, вперед вышел Ингольд, с видом безучастного наблюдателя:
- Как известно, в данном случае, по законам Церкви, женщина имеет право выбора. На всех Церковных Советах говорилось о том, что браки, заключенные по принуждению или насильно, считаются недействительными. Насколько мне помнится, много лет назад миледи Джованнин сама боролась, причем вполне успешно, против стремления своей семьи выдать ее замуж. Разве я не прав, миледи?
Джованнин повернула голову, в узких темных щелочках ее глаз сверкнул огонь.
- Именно так, милорд волшебник.
- И тот же Совет постановил, - продолжал Ингольд спокойным назидательным тоном, - что любовные отношения между лицами, достигшими совершеннолетия и отвечающими за свои поступки, считаются допустимыми, будь то между лицами одного и того же пола или противоположного, прирожденными волшебниками или нет, приверженными вере или отлученными от Церкви, и считаются таковыми до тех пор, пока не нарушаются иные договоренности или права одного из участников. Конечно, были исключения, и тем не менее, разве не так гласит закон?
- Да, так, - голос Джованнин прозвучал напряженно и сухо.
У Руди хватило здравого смысла сдержать свой взрыв ярости по поводу той лжи, которую преподнес ему Алвир. Затем его охватила злость. У него не было сомнений, что Алвир так или иначе помешает им: канцлер обладал слишком большой властью над своей сестрой и мог причинить ей достаточно зла, если Руди останется. Но теперь он понимал, что произойдет после его ухода.
Алвир побледнел.
- Таков закон, миледи Джованнин, - процедил он, - однако мнение и добрая воля народа - это тоже закон. И королева, не думающая о благополучии Убежища... - Руди потрясенно вздохнул, - может вызвать нежеланные толки и возмущение. А это нам очень дорого обойдется.
Он навис над ними, как черная туча; ярость горела в нем, обдавая всех своим жаром. Рядом с ним Минальда казалась совсем юной и беззащитной, а маг, напротив, старым и уставшим. И все же яркие и жесткие глаза Ингольда без страха встретили взгляд Алвира.
- Да, очень дорого, - подтвердил волшебник. - Ибо никто не знает, как выпадут кости, милорд. - Как опытный фехтовальщик, он обратил свой обманчиво мягкий взор к Стюарту. - Готов ли ваш император настаивать на этом условии, даже ценой самого союза?
- Я, разумеется, не могу... - начал было племянник императора.
- Ничто не заставит меня отказаться от союза! - выпалил Алвир.
- Ибо, воистину, - продолжал Ингольд, словно не слышал слов канцлера, - если в Убежище вспыхнет конфликт и начнется раскол, кто знает, к кому может перейти власть?
У канцлера от неожиданности перехватило дыхание. Ему никогда в голову не приходило, что власть в Убежище может перейти в чьи-то чужие руки. Затем его черные брови гневно изогнулись.
- Ты мне угрожаешь?
Он протянулся к старику, но Ингольд выставил вперед свой посох.
- Конечно, нет, - ответил волшебник, с удивлением глядя на Алвира. - Но, несомненно, император понимает, что в тяжелые времена всякое может случиться.
- Разумеется. - Стюарт резво вскочил и поклонился Алвиру, Ингольду и Минальде. - Знай я, что миледи с такой неприязнью встретит это предложение, я бы не рискнул даже упомянуть о нем, чтобы не оскорбить ее чувств, и, конечно же, наш всемилостивый император не стал бы и помышлять об этом. Он наслышан о красоте и доброте миледи, и поэтому всем сердцем возжелал этого брака, учитывая к тому же, что союз двух наших королевств был давно уже близок его сердцу.
- Еще бы, - пробормотал чей-то голос в задних рядах геттлсендских воинов.
- Я в отчаянии, что невольно вызвал ваш гнев. Милорд... миледи... не смею более вам досаждать...
Он еще раз поклонился и, шелестя шелковыми одеждами, поспешил, к выходу.
Ваир стремительно, как тигр, вскочил на ноги. Он догнал посла в дверях и уцепил своим крюком кружевной рукав Стюарта.
- Ты что, с ума сошел! - воскликнул он. - Император сказал...
- Мой дядюшка император доверил мне самому решать этот вопрос... впрочем, как и все остальные, - мягко ответил Стюарт. Двумя пальцами он высвободил рукав. - Поймите, командор, я предпочел бы иметь дело с братом, нежели с сестрой и этим колдуном, которые могут прийти к власти в результате смуты. Полагаю, с этим вы согласны?
Дверь с треском захлопнулась.
Первым тишину нарушил спокойный голос Алвира:
- Милорд волшебник. Я бы хотел поговорить с вами... наедине.

***

- Мне нельзя было отпускать его. - Минальда сидела, поставив локти на колени и положив подбородок на ладони. С другой стороны от очага, в общей комнате расположился и Руди.
- Это должно было случиться, - тихо сказал он. - Господи, Минальда, что же нам теперь делать?
Она покачала головой.
- Не знаю.
Утро было уже в самом разгаре. В каморках Убежища слышались голоса: визгливая ругань Нан, протестующий рык Томека Тиркенсона и терпеливый вздох Кары: "Мама!" Пахло хлебом и развешенными на стенах комнаты пучками трав. Зашел Тед-подпасок и сообщил, что Тир по-прежнему надежно укрыт в сиротском приюте Убежища. Если Алвир и вздумал бы искать его, канцлеру никогда бы и в голову не пришло направиться туда.
"И как только я умудрился заварить такую кашу? - с горечью думал Руди, смотря на сжавшуюся в комочек Минальду, которая уставилась в огонь невидящими глазами. - Все, чего я хотел, это любить ее и быть счастливым. Вместо того, я полностью разрушил ее жизнь и не сумел ничего дать, кроме боли и позора. Может быть, Ингольд прав, и все маги действительно прокляты от рождения?"
- Прости, Альда, - сказал он. - У меня и в мыслях не было, что все так обернется.
Она взглянула на него. В глазах, которые в тени казались почти черными, сверкнули слезы.
- Ты здесь ни при чем, Руди, - прошептала она. - Разве не видишь сам? Борьба между мной и Алвиром была неизбежной... независимо от наших с тобой отношений. Просто... просто я слишком долго верила, будто он заботится обо мне. - Минальда подвинулась, и парчовый подол юбки, скользнувший по кирпичам очага, окрасился отблесками огня. - Прежде он был так добр ко мне. Но, может быть, лишь потому, что брат знал, как я... отзывчива на доброту. Возможно, он сейчас сказал бы, что и Ингольду это известно... Мне казалось, у него очень противоречивая натура, но на самом деле, это не так. Я... мне только очень жаль, что тебя тоже это коснулось, что это испортило тебе все, что было между нами... что ты...
- Альда, ничто не может повлиять на мою любовь к тебе! - воскликнул Руди с горечью. - Ни время, ни расстояние, ни политика, ни Пустота... Ничто!
Какое-то время они не двигались, а только смотрели друг на друга. Очень скоро Пустота разведет их по разные стороны... Руди нетерпеливо вскочил, прошел мимо очага, отбрасывая на стены огромную тень, затем привлек ее в крепкие объятия. Минальда прижалась к нему, спрятав лицо в шерстяных отворотах грубой куртки. Он в отчаянии прошептал:
- Минальда, если бы у меня был выбор, я бы никогда не покинул тебя и навсегда остался здесь!
- Это не имеет значения, - прошептала она в ответ. - Я буду любить тебя вечно, независимо от того, где ты будешь и что с тобой станется.
Они еще теснее прижались друг к другу, словно уже чувствовали, как опускается занавес, разделяющий их вселенные.
Затем до сознания Руди докатился глубокий хриплый голос.
- Дети мои...
- С тобой все в порядке?
Ингольд поймал Минальду за плечи, когда та кинулась обнять мага, и улыбнулся.
- Ты что, и вправду решила, что твой брат прирежет меня, как только мы останемся наедине?
- Судя по его виду - да! - отозвался Руди. - Что...
Его голос дрогнул, и он замолчал, глядя в глаза своему учителю.
Волшебник подошел к нему и положил Руди на плечо теплую и очень сильную руку. Его глаза скользили от лица Руди к лицу Минальды, в их яркой голубой глубине промелькнуло что-то вроде затаенной печали.
- Вы так сильно любите друг друга, дети мои?
Они молчали, только Руди поймал руку Минальды; тень их переплетенных пальцев на фоне пламени напоминала узел.
- Если бы это было законно... - нерешительно начала Минальда.
- Если бы я... если бы я мог остаться... - заикаясь, пробормотал Руди.
Ингольд вздохнул.
- Мне пришлось умерить пыл твоего братца, Минальда. - В пляшущем свете огня его морщинистое лицо выглядело печальным и несколько усталым. - Я указал ему, что могут быть вещи и похуже, чем твоя связь с человеком, которому законы Церкви и Совета Магов запрещают обладать властью над обычными людьми. Я напомнил ему также, что у тебя достаточно воли и упрямства, и такая женщина, как ты, доведенная до отчаяния, вполне может заключить союз с кем-нибудь из правителей, кто лишь номинально является вассалом владыки Убежища Дейра... Не могу сказать, что твоему брату это пришлось по душе, но... он со мной согласился.
- Что? - прошептал Руди после долгого недоуменного молчания.
- Дети мои, - продолжил Ингольд, - будьте очень осторожны. Ваш союз многим может прийтись не по душе... возможно, с этим вам придется мириться до конца своих дней. Но, по законам королевства, в вашей связи нет ничего противозаконного, что бы там ни говорил Алвир...
Руди воспринимал его слова, как журчанье ручейка, почти неразличимое на фоне того фонтана радости, который бил из самых глубин его души. Ему хотелось кричать, плясать, петь и обнимать всех, кто попадется под руку, но в данный момент он только крепче прижал к себе Минальду. Взглянув в ее спокойное лицо, он прочел в ее взоре столь же необъятное счастье.
А Ингольд продолжал говорить о Церковном законе, о позиции аббатов, о необходимой осмотрительности и о людской переменчивости - словно нотариус зачитывал копию договора, который уже подписан всеми сторонами и скреплен кровью участников и пылью вселенной. Руди сознавал только то, что он никогда в жизни, со времен своего раннего детства, не был так абсолютно счастлив, ему безумно хотелось, подобно Фреду Астеру, сплясать со своей возлюбленной в этой темной неряшливой комнате, выделывая все мыслимые и немыслимые танцевальные па.
Старик, похоже, понял, что его не слушают, и, улыбнувшись, удалился, оставив влюбленных наедине с охватившей их неописуемой радостью.
Спустя десять минут из коридора, который вел в ее каморку, показалась Джил с восковыми табличками в руках. Застав влюбленную парочку у очага, она остановилась в смущении, стараясь не смотреть, как жадно они целуются.
- Ой, Руди, извини. Я что-то совсем зашиваюсь... Демонстрация огнеметов назначена на сегодня, или была вчера, и я уже все пропустила?
Джил так и не смогла понять, почему при этих словах влюбленные разразились неудержимым смехом.

ГЛАВА 10

В коридорах Убежища, как колокольчики, звенели веселые детские голоса, распевавшие колядки. Джил, сидя у очага в общей комнате, улыбалась, даже несмотря на невероятную усталость и свою нелюбовь к подрастающему поколению.
Завтра день зимнего солнцестояния.
Веселая песенка затихла в извилистых лабиринтах проходов. Рука Джил скользила по свитку пергамента, который лежал сбоку от нее. Потом она прислонила голову к камням очага, и закрыла глаза.
"Завтра в это же время, - устало сказала она сама себе, - я буду уже дома, в университете, тщетно пытаясь объяснить, куда я без предупреждения пропала во вторую неделю осеннего семестра, и где была все это время.
Завтра..."
В соседнем зале послышались голоса.
- Как это понимать - пропал? - хриплым желчным голосом спросил Ваир На-Шандрос.
Высокий, певучий голос Бектиса ответил ему:
- Он покинул пещеры раньше меня, милорд. Едва ли он мог сойти с дороги. Однако, если Дарки принялись уже охотиться и в сумерках, до наступления полной темноты...
- Это нелепо! - оборвал его командор армии Алкетча. - Во-первых, у милорда Стюарта имеется талисман, дающий защиту от Дарков. Он сам мне его показывал.
В голосе придворного мага послышались извиняющиеся нотки:
- Это правда, Руна Покрова отчасти помогает, но все же не обещает полной...
- Джил? - Послышался шелест одежды, запахло травами и дымом костра. - Ты не грустишь?
Она покачала головой, даже не взглянув в его сторону. После непродолжительной паузы сильные нежные руки Ингольда легли ей на плечи и заключили в кольцо объятий.
- Представляю, какие неприятности ожидают тебя по возвращении, - спокойно заметил он. - И это тоже моя вина. Как ты думаешь, они поверят, если сказать, что тебя похитили цыгане?
Неожиданно даже для самой себя Джил рассмеялась.
- Скажу им, что исследовала Полые Холмы, - пробормотала она. - Тем более, что это почти правда. Когда-то я говорила, что буду писать диссертацию о Темных веках. Вот и получила, что хотела. - Она указала на свиток пергамента с длинной колонкой каких-то дат. - Ответ настоящего ученого, верно?
- Верно, - прошептал Ингольд, теснее обхватывая ее за плечи. - Джил...
Она взглянула на него и увидела неприкрытую печаль в его глазах. Затем он вздохнул, как будто принял какое-то решение, и сказал:
- Будь счастлива.
- А ты?
- Я буду счастлив, - спокойно ответил Ингольд, - зная, что ты в безопасности.
В комнату стали заходить другие маги, занимая свои места вокруг большого круглого стола. Дакис Менестрель бесстыдно заигрывал с двумя ведьмочками Греей и Нилой, Тень Луны с надменным видом обсуждала какие-то астрономические проблемы с застенчивым Унголардом. Молодые маги столпились у дальнего конца стола, не сводя настороженных глаз с Воса, который взял на себя роль их наставника. Вошел брат Венд, усталый и измученный, с видом медленно умирающего от рака человека. Когда Ингольд помог Джил встать, она заметила, что Кта, оказывается, все время находился в зале и дремал в уголке у огня.
Держась за руки, как дети, все еще не веря в свою победу, появились Минальда и Руди. Они сияли от переполнявшего их счастья, и Джил не удержалась от улыбки.
"Хотя бы эти двое добились того, о чем мечтали... пусть даже в мире, лишенном надежды на выживание..."
Пришел и Бектис. Поглаживая молочно-белую бороду, он что-то бормотал об исчезновении племянника императора. Следовавший за ним Алвир, величественный в своих парадных бархатных одеждах, звучным мелодичным голосом попросил придворного мага заткнуть свой болтливый рот. Канцлер остановился напротив Ингольда, и на его красивом чувственном лице отразилась неприкрытая ненависть.
- Надеюсь, господин волшебник, что это не очередная ваша попытка пересмотреть условия Союза? В конце концов, войско выступит послезавтра... хотите вы того или нет, - саркастически добавил он.
- Боюсь, именно это нам и придется обсудить, - возразил Ингольд.
Он провел Джил к краю длинного стола и усадил ее рядом с собой. Она выложила на стол сверток пергамента, несколько восковых дощечек и маленький кожаный мешочек, после чего обернулась и взглянула в потемневшее от гнева лицо канцлера.
- Право же!..
- Милорд, - продолжил Ингольд самым что ни на есть мягким голосом, - вам лучше присесть.
Двое младших волшебников принесли изогнутый стул, который обычно приберегали для Воса, и поставили его у дальнего края стола. Алвир сел, всем своим видом выражая презрительное недоверие.
"Надо отдать ему должное, - подумала Джил. - Ведь только вчера Ингольд разрушил его планы о спокойном регентстве, под прикрытием армии Алкетча и инквизиции. А если бы он вытеснил Дарков из Гая и хотя бы создал иллюзию, что все возвращается на круги своя... ему даже не пришлось бы убирать Тира. Его и так провозгласили бы королем. И неудивительно, что он смотрит на Ингольда, как на проклятого выскочку, который вечно вмешивается не в свое дело".
И тем не менее, при виде упрямых складок рта Алвира и неприкрытой злости в его глазах, у нее по спине невольно бежал холодок.
Ингольд взглядом призвал всех присутствующих к молчанию. Джил всегда поражала его способность подчинять себе других, внешне не прилагая к этому особых усилий.
- Ходят слухи, - мрачно начал Алвир, - что вы нашли ключ к победе над Мраком. Если это так, то почему мне об этом ничего не сказали? И почему вы...
- Именно поэтому мы и пригласили вас сюда сегодня вечером, - спокойно отозвался Ингольд.
За его спиной математические и астрологические выкладки Воса, наполовину скрытые под пучками высушенных трав, образовывали странные узоры на выщербленном кирпиче и гладкой штукатурке. На каминной полке расположился толстый полосатый кот, он вылизывал лапы, делая вид, будто не замечает горшков с тестом, которые Кара поставила поближе к теплым углям.
Джил заметила, как взгляд Алвира скользнул по этой уютной, не располагающей к серьезному разговору комнате и по лицам собравшихся вокруг стола - стариков, девушек, магов, целителей и шарлатанов, прежде чем остановиться на сестре. Его губы искривились в презрительной гримасе.
- Тогда вы выбрали чертовски странный способ, чтобы добиться своего. Правда, после вчерашнего, мне уже ничему не стоит удивляться. - Он даже не потрудился скрыть горечь своих слов. - Ну так что же, верховный мудрец, вы наконец-то поведаете мне, как человечество одолело Дарков? Или это так и останется вашей личной тайной?
Ингольд вздохнул.
- Случается так, милорд, - промолвил он после небольшой паузы, - что когда невозможно отыскать ответ, нужно подумать о том, правильно ли был задан вопрос. То есть, нам не следует спрашивать: каким образом люди одолели Дарков! Мы должны спросить просто: а действительно ли люди одолели Дарков?
Алвир откинулся на стуле.
- Конечно! Иначе с чего бы они ушли?
- Еще один очень хороший вопрос, милорд. Этот уже несколько ближе к сути происходящего. Может быть, на самом деле вопрос следует задать по-другому: не почему они ушли, а почему Дарки на нас напали?
В словах Алвира прозвучал плохо скрытый гнев.
- Зачем нам это знать? Какая разница, почему они напали? Если вы попросили меня прийти сюда, чтобы сказать...
- Это и кое-что еще, - спокойно ответил волшебник. - Думаю, я был первым, кто увидел, что Дарки начали охоту на поверхности земли. Это было в тот год, когда я скрывался в Геттлсенде, балуясь деревенской ворожбой и гороскопами, в то время как король повсюду разыскивал меня, и даже назначил за мою голову награду. Вслед за Дарками я проник в их подземный город... и это были не какие-то жалкие развалины, а настоящая метрополия, кишевшая тварями, для которых люди были просто обычным скотом.
Джил вздрогнула. Слова Ингольда увлекли присутствующих в морозную синеву той звездной пустынной ночи и в душную темноту подземелий. Даже Алвир слушал мага, как завороженный, когда тот поведал им о своем ужасном открытии, - что Дарки сами выбрали для себя такой образ жизни, и вовсе не потому, что люди принудили их к этому.
- Я прожил в Гае пять лет, - продолжал Ингольд. - Из них три года - во дворце, наставником принца Элдора. Мне было известно о лестницах в нижних подвалах. Считалось, что это часть старой Колдовской Цитадели, или остатки древнего языческого храма. От магов Кво я узнал следующее: в других частях света есть такие лестницы, и если спуститься по ним, попадаешь в подземелья, где свойства магии искажаются. Там волшебники не могут мысленно связаться друг с другом... и вообще, никто из тех, кто спускался туда, так и не вернулся обратно. Это считалось диковиной, наподобие Серых земель в далеких краях, где, по слухам, останавливается время, или мест в горах, где можно слышать бесплотные голоса, говорящие на неведомых языках... Но подробности никого не интересовали.
Однако, побывав в подземном городе, я испугался не на шутку. Я учился, много читал и путешествовал, и порой слышал рассказы, которые внушали мне все больший страх. Один из вождей Белых Всадников рассказал мне о человеке, который пропал ночью, в чистом поле. Жители деревни, объятые ужасом, не решались выходить из дома после наступления темноты, - но не хотел объяснить мне, что же там случилось на самом деле. Тогда я принялся расследовать все случаи таинственных исчезновений и загадочных явлений.
- Значит, все это время ты знал про Дарков, - с горечью произнес Алвир.
- Да, знал, - просто ответил Ингольд, - и я говорил об этом всякому, кто готов был выслушать меня. В результате король Умар сначала бросил меня в тюрьму, затем подверг наказанию плетьми и, наконец, выслал из королевства, объявив, что я дурно влияю на его единственного сына. Но принц Элдор и без моей помощи возненавидел отца. И он унаследовал память рода Дейра. Он помнил о Времени Тьмы. Для него мои слова были подтверждением ужасного пророчества. Он доверял мне, - негромко завершил Ингольд, словно вновь прощаясь с человеком, который доверил ему спасение своего сына и не позволил участвовать в решающей битве. - Если бы он не доверился мне и не совершил всех необходимых приготовлений, мы все давно бы погибли.
Джил видела, как на другом конце стола Минальда опустила голову и уставилась на крепко сжатые руки.
А Ингольд продолжал:
- И уже тогда - а первые истории стали передаваться из уст в уста около двадцати лет назад - меня удивило, что большинство из них рождались в небольшом местечке Шилге на севере, а некоторые - на землях Гарла Кингхеда, близ Вега. Я не знал, с чем это связано, пока несколько недель назад не поговорил с Джил-Шалос. В своей стране она была ученым. Я верю, что тот ответ, который она нашла, является истиной, хотя она и не прочла его в чужих записях, а вычислила сама, по чуть заметным следам, как охотник выслеживает дичь.
Он сделал знак рукой, передавая слово Джил. Та набрала в грудь воздуха, машинально оглянулась в поисках классной доски и встала.
- Любой историк скажет вам, - начала она привычно-наставительным тоном, совсем как в университетские времена, - что труднее всего бывает ответить на вопрос: почему? Так что я начну с того, что мы знаем наверняка: где и когда появились первые Дарки... Ингольд относит это к событиям двадцатилетней давности, связывая их с землями Геттлсенда. Томек Тиркенсон рассказал мне о пещерах в горах Флатерона на его землях. Он помнит, по крайней мере, один случай, когда ночью на холмах исчез ребенок. Тогда все решили, что это дуики, но в районе Флатерона уже много лет дуиков не было. Тиркенсону было лет двадцать семь - двадцать восемь, он как раз взошел на княжеский престол... - Она заглянула в свои записи. - Это случилось восемнадцать лет назад. В то время Ингольд находился на севере и изучал другие случаи исчезновения людей в округе Шилге. Теперь я могу довольно точно назвать и место действия - округ Шилге и время: на протяжении трех-четырех лет. Это совпадает с периодом, известным под названием "неурожайные годы", когда три года подряд был неурожай пшеницы, а также неурожай сахарного тростника в Килдрайне. С тех пор на севере Пенамбры сахарный тростник не растет. Я это узнала от Майи, так как его отец работал жнецом на тростниковых плантациях около Килдрайна и в связи с этим был вынужден перебраться далеко на юг... Затем случаев исчезновения не было до... - Она опять сверилась со своими пометками, - ...до предыдущей зимы. И про эти случаи никто не знал, потому что они произошли на землях Белых Всадников. Я услышала о них только недавно, от Тени Луны.
Шаманка Белых Всадников склонила голову, и побелевшие старые кости в ее косичках рассыпались с негромким перестуком.
- Прошлой зимой среди дуиков на Высоких Равнинах ходили слухи о Ночных Духах, которые пожирали отбившихся детенышей. Кта сказал, что несколько стай покинули насиженные места вблизи холмов. В то же самое время несколько племен Белых Всадников ушли со своих обычных охотничьих территорий. По словам геттлсендцев, с которыми я говорила, тот год, вообще, выдался нелегким. У них несколько раз бесследно исчезали пастухи. В этом винили Белых Всадников... хотя, возможно, и не без причины. И все-таки, похоже, речь идет уже не о единичных случаях. Сначала таинственные события происходят на равнинах, затем - в глубине пустыни и далеко на севере, постепенно передвигаясь на юг, в густонаселенные районы.
Алвир внезапно поднял голову, в его глазах вспыхнули сапфировые огоньки.
- И самое любопытное, - продолжила Джил, - это то, что Дарки, похоже, покинули самые северные из своих логовищ. По сведениям Всадников, которые остались в долинах, Логова на Высоких Равнинах были оставлены еще в начале осени. Ингольд и Руди видели такие заброшенные Логова всего в нескольких днях пути от Западного тракта. Перед своей смертью Лохиро из Кво сказал, что Дарки с равнин оставили свои Логова и присоединились к нападению на Гай и, как я догадываюсь, к вторжению в южные города: Дил, Иппит, Скрутч, Продак и другие. В то же самое время Кво подвергся нападению из Логова, которое располагалось под городом... о нем вообще никто не подозревал. Дарки разрушили все организованные центры сопротивления в королевстве, ударив туда, где могла быть собрана и хранилась большая часть информации, и оставили нас в полной растерянности... беженцами в объятиях самой суровой на памяти человечества зимы.
Вокруг стола пробежал ропот. Те из собравшихся, кто считал себя учеными, а таких было около полудюжины, бросали друг на друга удивленные взгляды: все эти факты имели мало общего с теми разрозненными хрониками, которые они изучали. Только Вос Грамотей, который когда-то был летописцем Кво, хранил молчание, с любопытством наблюдая за Джил холодными янтарными глазами.
Алвир оперся на подлокотники, вырезанные в форме драконов.
- Стало быть, ты считаешь, что Дарки навсегда покинули свои северные Логова?
- По крайней мере, надолго, - ответила Джил.
- Почему?
- Белые Всадники, которые захватили в плен Ингольда и Руди в долине, утверждали, что Дарков прогнал некий дух или призрак, намного более сильный, чем они сами. Но когда Руди и Ингольд спустились в Логово, они ничего не нашли... только погибшие стада. Однако я думаю, что этот дух был в Логове вместе с ними все это время. Имя этого духа - Холод.
- Холод?! - возмущенно воскликнул канцлер. - Что за чушь ты несешь? Дарки нападали на нас в такие холодные ночи, которые не смог бы пережить человек.
- Дарки способны переносить холод, - согласилась Джил и разложила перед собой пергамент. - Но я уверена, что их стада не могут его терпеть.
- Стада? - недоверчиво переспросил Алвир. - Что, во имя северных льдов, эти беспомощные твари имеют общего с Дарками?
- Очень многое, - спокойно ответила она. - И стада... и мох в Логовах.
Руди резко вскинул голову, как будто эти слова пробудили в нем какие-то воспоминания или забытую мысль. Джил видела, как он вопросительно взглянул на Ингольда, и увидела ответ в молчании старика, - ответ, который Руди уже нашел сам.
- Я думаю, - медленно начала Джил, пытаясь объяснить слушателям проблему, в которой не до конца разобрались еще и в ее родном мире, - что предки людей, предки стадных существ и предки дуиков существовали все вместе на этой земле, в незапамятные времена. Общее в строении их тел творит об одинаковом образе жизни, питании...
- Общие предки, - добавил Руди по-английски.
- Не будем расширять рамки наших исследований сверх необходимого, - ответила Джил на том же языке. Перейдя опять на язык Воса, она продолжила:
- И я считаю, что все три расы в ту пору были добычей для Дарков... Так вот, в те времена, сотни тысяч лет назад, Дарки жили на поверхности земли. Если вы заберетесь на утесы за долиной Ренвет в двадцати милях отсюда, то при определенном освещении вы увидите очертания города, который исчез с лица земли так давно, что от него не осталось даже развалин - и тем более записей, что там когда-то были развалины. Дарки предпочитали строить на ровной поверхности. Вы сами заметили, милорд, что они избегают горных районов... Я думаю, - медленно продолжала Джил, - что именно в эту эпоху у людей начали проявляться способности к магии. Это было условие выживания. Они научились вызывать свет, управлять ветром и бурями, видеть в темноте.
- Все это очень хорошо. - В голосе Алвира слышалось недоверие. - И если все так и есть, как вы утверждаете, а вы меня в этом еще не убедили, то почему Дарки ушли с поверхности? Почему они тогда зарылись под землю?
Вместо ответа Джил нашла среди вещей на столе маленький кожаный мешочек и вынула оттуда неровный серый обломок камня, размерами с полкулака. Она поднялась и передала его канцлеру.
Некоторое время Алвир сидел молча, тщательно изучая камень и крутя его в руках. Не взглянув на Джил, он спросил:
- И что же это такое?
Она взяла камень и передала его Восу. Змеиный маг внимательно рассмотрел обломок, поворачивая его разными углами к бестеневому магическому свету.
- Как он к тебе попал, дитя мое?
- Вы знаете, что это такое?
- Не совсем, - ответил старый Грамотей, - но такие камни я уже видел. Они встречаются в разных местах, обычно по несколько штук вместе. В библиотеке Кво хранился целый ящик таких обломков. Большинство из них нашли на дне высохшего ручья на холмах за городом, но некоторые были и из Дила, а один, самый любопытный, с отпечатком неизвестного насекомого, принес Ингольд с Барьера на границе Северных Ледников.
- Этот был найден на Высоких Равнинах, - ответила Джил. - В нашем мире мы определяем их как ископаемые растения. Скажи мне, Вос, ты знаешь растение, листья которого отпечатаны здесь?
Летописец опять внимательно изучил камень и передал его через стол Ингольду, который также покачал головой.
- Похож на папоротники, которые растут на болотах Алкетча, - сказал Ингольд. - Но эти листья намного больше, я никогда таких не встречал.
- Однако это теплолюбивое растение? Тропический болотный папоротник?
- Вне всякого сомнения.
Джил протянула руку, взяла камень и вернулась на свое место.
- Давным-давно, - начала она, - такие растения росли на Высоких Равнинах. Много лет назад, я думаю, климат здесь был намного теплее, чем сейчас: настолько теплый, что тропические болота покрывали большую часть Западного Мира. Но времена меняются, и постепенно климат стал холоднее. Может быть, это связано с солнцем, а может быть, по каким-то причинам сгустились облака, задерживая большую часть солнечных лучей. Ледники на севере начали увеличиваться. Исход Дарков под землю был постепенным: длинные лестницы можно считать переходной фазой, когда они сами жили под землей, а их стада паслись на поверхности. Сами Дарки не стремились выходить на поверхность. Скорее, они пользовались заклинаниями, чтобы подзывать свои стада. Я думаю, нечто подобное они применили против Ингольда в катакомбах Гая.
- Да, - подтвердил старик, - ...нечто вроде напева.
Джил заметила, как от этих воспоминаний резко обозначились его скулы, а на виске забилась синяя жилка.
- Со временем Дарки созвали под землю все свои стада и покинули поверхность. Сами они уже привыкли жить под землей. Полагаю, к тому времени человеческие племена уже достаточно развились и начали одолевать стадных существ в борьбе за пищу и территорию. В общем, задолго до того, как люди впервые начали вести оседлую жизнь, стада Дарков исчезли с лица земли, и даже воспоминаний о них не сохранилось. Остались только лестницы и та смутная аура силы, которая окружала их.
Она замолчала и начала рыться в своих заметках. Тишина в комнате стояла такая, что можно было услышать шелест ее плаща. Глаза Алвира зловеще сверкали.
- А теперь, - сказала она спокойно, - перейдем к силовой ауре. Сначала я предположила, что ауру "благоденствия", которая окружает Логова, Дарки создали специально, чтобы привлечь людей и получить дополнительный источник пищи. Неоспоримо одно: Логова всегда рассматривались как чудотворные места, иногда пугающие, но в большинстве случаев "счастливые" или "магические". Хроники именуют такие места "гаенгу" - волшебными. Летописцы, говоря о Старой Религии, упоминают человеческие жертвоприношения. О лестницах там не упоминается, однако само слово "жертвоприношение", которое звучит как "кларнех", происходит от древнего "экл'р найг" - что на языке Вейл означает "послать вниз". Впоследствии, Истинная Вера отвоевала многие святые места прежней религии. Большинство городов были построены или прямо над Логовами или в непосредственной близости от них. После того как времена Мрака прошли, волшебники старались селиться именно там из-за ауры, которая усиливала эффект их магической силы, особенно тех, кто занимался врачеванием. Все это наводит на мысль, что в начале времен сила Дарков оказывала на их стада благотворное воздействие. Разумеется, от самих подземелий по-прежнему исходило ощущение ужаса, и потому лестницы старались тщательно скрывать, - что имело столь печальные последствия для Кво, - но на областях, примыкавших к Логову, его близость обычно сказывалась весьма позитивно.
- Все это очень интересно, - пробормотал Алвир. - Вполне возможно, что все это даже правда. Но я не могу понять, как все это можно связать с нашими проблемами. В прошлом немало интересного, Джил-Шалос, но перед нами стоят задачи сегодняшнего дня.
- Милорд очень занятой человек, - напряженно подчеркнул Бектис. - Я не думаю, что...
- Вы велели нам провести разведку, милорд, - спокойно сказал Ингольд. - Мы сообщили о наших находках, и вы, по крайней мере, можете выслушать наше заключение.
- Милорд не нуждается в ваших выводах...
- Помолчи, Бектис. - Алвир наклонился вперед, и опалы, украшавшие его бархатный камзол, сверкнули в отблесках огня. - Продолжай, Джил-Шалос. Я правильно понимаю, что эти... эти стада, которыми питаются Дарки... сами едят мох, который твой друг Руди нашел таким огнеопасным?
- Совершенно верно, - кивнула Джил. - Думаю, что ничего другого они не могут есть... или не способны развиваться без этого. Вы можете кормить кошку только овсянкой, но вскоре она ослабнет и умрет. Я слышала о животных, маленьких медведях, которые живут далеко на юге и питаются только листьями одного определенного вида дерева, и если погибнут эти деревья, погибнут и они.
- Более того, - продолжила она, - мы прекрасно знаем, что нельзя вырастить хорошие яблоки в Алкетче или приличные дыни в Шилаге, и что зима с большим количеством осадков или холодное лето обречет на голод половину королевства. И даже если сам холод не сможет погубить растение, то есть еще паразиты... некоторые из них настолько маленькие, что их просто невозможно увидеть... они начинают развиваться, когда температура опускается ниже определенной отметки.
Джил помолчала, затем начала просматривать свои записи. В комнате воцарилось изумленное молчание. Даже мать Кары перестала комментировать происходящее... "Неплохое достижение", - отметила Джил про себя. Все взирали на нее с озадаченным и недоверчивым видом. Ведь в Кво им никогда не преподавали историческую методологию.
- Теперь я ненадолго вернусь назад, чтобы поговорить о погоде.
Алвир издал резкий хриплый смешок.
- О погоде? Так вот к чему мы пришли?..
Джил оскорблено нахмурилась.
- Да, о погоде, - повторила она. - Именно этим я и занималась всю последнюю неделю... сравнивала записи, которые смогла найти в Церковных хрониках, с текстами из библиотеки Кво - меня интересовали записи о плохих и хороших зимах; и кроме того я собрала некоторую информацию о северных льдах.
- Никогда не слышал более бессмысленного... - начал с негодованием канцлер.
- Это имеет смысл, - возразила Джил. - Поверьте, это имеет к Даркам самое прямое отношение... Всем вам известно, что льды с севера медленно движутся на юг... предполагается, что очень медленно. Каждый из вас использует выражение "как льды на севере", когда говорят о чем-то, что нельзя остановить. По утверждению Ингольда, они движутся со скоростью несколько дюймов в год. Кта и Тень Луны говорят, что в некоторые годы лед смещается быстрее. На самых старых картах королевства обозначена цепь холмов под названием Барьер, примерно на двадцать миль к югу от ледников. А теперь они почти полностью покрыты льдами. Легенды Всадников рассказывают о том, что некогда лед отступил и освободил Высокие Равнины, которые и стали для них первым домом. Изучив списки поколений, которые я взяла у Тени Луны, я вычислила, что это происходило от двух до двух с половиной тысяч лет назад. Примерно в то же самое время здесь, в Убежище, начали вести первые записи, причем записывали мало и редко. К тому же все, что не имело практического значения, закончило свое существование в огне... Но Былые Времена не были холодными. Записи на кристаллах свидетельствуют об очень теплом климате; люди легко одеты, и можно увидеть птиц с ярким оперением, которые теперь встречаются разве что в Алкетче. Воспоминания Минальды, которые она унаследовала от рода Дейра, это воспоминания о снегах и метелях; о буранах, заваливших Перевал, а ведь это в двухстах милях южнее тропического Гая! Перемена была столь внезапной, что многие беженцы, скрывавшиеся в пещерах северных утесов, носили легкую одежду и сандалии.
Понимаете, мир, из которого я пришла, намного теплее вашего. И когда мне говорили, что это самая лютая зима на памяти людей, я не могла и представить себе, что бывали зимы страшнее. Но из прочитанных описаний событий двухтысячелетней давности я поняла, что здесь когда-то было теплее, чем у нас. В романах, которые Минальда привезла из Карста, герои носят одежду, которую теперь климат не позволяет надеть, в основном из легкого шелка и муслина, а также проводят уйму времени в поисках способов освежиться. Сейчас в Гае очень умеренный климат, а ведь изначально Карст был курортным местом... В этом году в речных долинах видели мамонта, а их там не встречали уже семьсот лет. Ингольд и Руди, пересекая пустошь, были застигнуты снежной бурей менее чем в семидесяти милях севернее западного тракта. А это в трехстах милях южнее тех мест, где вообще когда-либо случались снежные бури. Это правда, Вос?
- Так и есть, - кивнул змеиный маг.
- Сарданский перевал в эту зиму оказался на несколько недель завален снегами, - продолжала Джил, - а согласно хроникам Гая и анналам Ренвета, прежде это случалось довольно редко, не больше чем на один день, и то в очень суровые зимы. За последние же двадцать лет его заваливало снегом четыре раза. Кстати, именно двадцать лет назад Ингольд впервые увидел, как Дарки охотятся на поверхности в Геттлсендских пустошах.
- В тот год в Пенамбре впервые выпал снег, - внезапно вмешался Блид Красноуст. - До этого там никогда не было снега, а после снег выпадал уже дважды. Помню, как я стоял во дворе нашего дома, а все вокруг причитали и ловили снежинки руками. Рабы-дуики были в ужасе. Они не знали, что это такое.
- А возможно, знали. И именно поэтому так боялись, - возразил Ингольд.
Последовала тишина; каждый из собравшихся старался вспомнить прошлое: мальчик, стоящий во дворе своего дома в городе пальм, удивленно наблюдает за падающими снежинками. Беглый заклинатель, лежащий морозной ночью в пустынной пещере, видит, как Дарк гонится за старым дуиком...
"В ту зиму мне исполнилось пять лет, - подумал Руди. - Тогда-то у меня и начались видения".
Внезапно заговорила Кара:
- В Иппите тогда началась эпидемия. Я была еще маленькой, но помню, как мама говорила, что это из-за холода.
- Я был в то время в школе Астрологов в Кхирсрите. - Унгольд поднял голову. - Мы заметили это, но не сделали никаких выводов.
- В ту зиму пропал мой дед, - прошептала Илае, гладившая кошку на коленях. - Дядя говорил, что он пошел проверить свиней в загоне и больше не вернулся.
- Я думаю, мы имеем дело с погодным циклом, - медленно сказала Джил. - Это смена холодных и теплых периодов, под воздействием наступления и отступления ледников на севере. Когда они по каким-то причинам сдвигаются на юг, температура падает и мох в Логовах Дарков гибнет. Соответственно - вымирают стада. И тогда Дарки выходят на поверхность для охоты.
Она свернула пергамент и придвинула его к себе.
- Небольшое похолодание случилось двадцать лет назад. Я думаю, что климат постепенно становился все холоднее, по крайней мере, последние сто лет. Тогда это задело только Логова в Геттлсенде, на равнинах и далеко на севере. Нынешнее, более сильное похолодание коснулось и остальных северных регионов: Гая, Кво, Дила и Пенамбры... Вот вам и ответ. - Джил пожала плечами и обвела взглядом собравшихся за столом. - Мы не нашли ничего, никаких намеков на то, что Правитель сражался с Дарками. Тогда период похолодания длился шестьсот или восемьсот лет. Этот вполне может оказаться таким же. Когда потеплеет, стада восстановят свою многочисленность, и Дарки уйдут... но не раньше.
- Это ложь! - Джил вздрогнула. Надтреснутый голос Алвира словно хлестнул ее бичом. Он вскочил, от бушевавшего гнева его лицо потемнело. - Сама идея о том, что мир становится теплее или холоднее - полная ерунда! Мир есть мир, земля есть земля. Все это неизменно, постоянно. Солнце не меняет своего пути, а земля - своей формы. Ты говоришь, что солнце становится холоднее и облака закрывают небо, но это же невозможно!
- Вовсе нет, - возразила Джил. - То, что они существуют, не означает, что они неизменны. Посмотрите на человеческое тело. Оно же меняется: набирает или теряет вес, растет борода или выпадают волосы... В конце концов, оно стареет.
- Хватит молоть чепуху, девчонка! - взревел канцлер, словно разъяренный медведь. - Все эти глупости насчет женской моды, каких-то камней и растений, где и когда шел снег... тьфу! Где доказательства, что это как-то связано с первым нападением Дарков?
- Воспоминания Минальды... - начала было Джил и осеклась, чувствуя, как кровь приливает к щекам. Этот источник информации им ни в коем случае нельзя было раскрывать! Особенно сейчас, когда Альда бросила брату вызов, претендуя на власть в Убежище.
- Записывающие кристаллы... - начала Джил.
- Не говори мне о них, все это ничего не значит! - фыркнул Алвир. - Да женщины выйдут голыми в метель, если так велит им мода! А что касается твоих воспоминаний, сестра моя... - Алвир обернулся к Минальде, которая сидела напротив Джил, склонив голову и храня печальное молчание. - Ты, так же как и я, прекрасно знаешь, что только мужчины обладают памятью рода Дейра. Очень выгодное отступление от обычаев, - продолжил он, развернувшись, чтобы посмотреть в лицо Ингольду. - Словно нарочно, чтобы подтвердить твою правоту!.. А теперь я должен отказаться от похода против Дарков и от союза, который должен возродить нашу цивилизацию не потому, что ты и твой влюбленный ученик хотите сохранить для себя власть в королевстве, не потому, что за твою голову в Империи назначена награда, так как ты сбежал оттуда, как обычный раб, не потому, что моя сестра с насмешкой отказалась от подобающего брака, или не потому, что наши союзники не потерпят у власти человека, подобного тебе, а потому, что другая твоя ученица предсказывает, будто Дарки овладеют Алкетчем, основываясь на женских финтифлюшках!..
Алвир ринулся вперед, обошел стол и вырвал свиток пергамента из рук Джил. Разорвав его пополам, он швырнул обрывки в огонь.
- Вот и ответ. Где те записи, из которых вы взяли так называемые факты?
Джил двинулась к нему, леденея от ярости. Ее чувства ученого были слишком оскорблены, чтобы испытывать страх, и за уничтожение ее записей она была готова его убить. Но сильная рука остановила ее.
- Они в архиве Церкви, Алвир, - спокойно сообщил Ингольд. - Я вручил их аббатисе Джованнин.
- Что?
- Я опасался за их сохранность, - ответил волшебник. - А миледи Джованнин... очень ревностно относится к своей библиотеке.
Алвир молчал, не в силах выдавить ни слова; ярость окружала его, как облако ядовитого дыма. В наступившей тишине слышалось только глубокое тяжелое дыхание канцлера.
- Хорошо, - наконец прервал он молчание. - Теперь я предупрежден. Возможно, я сам во всем виноват. Когда я согласился принять вас в Убежище... - он гневным взором обвел притихших магов, застывших вокруг стола, - ...дал вам кров и пищу, то надеялся получить в ответ благодарность, а не предательство. Но похоже, когда имеешь дело с тобой, Ингольд Инглорион, надо быть готовым к худшему.
- Что же касается остальных, - продолжил он, обращаясь к остальным, - вы по-прежнему остаетесь моими слугами. И в этом качестве обязаны исполнить все свои обязательства при вторжении в Логово. После чего можете вернуться ко мне, если захотите, или отправляться на все четыре стороны. Но если я еще раз услышу хоть слово о том, что здесь говорилось, или кто-то станет пересказывать этот бред, будто Дарки скоро появятся в Алкетче, нашим союзникам или прочим обитателям Убежища, - я передам всех вас в руки инквизиции. И поверьте, вы пожалеете, что родились на свет.
Канцлер с такой угрозой посмотрел на волшебников, что даже мать Кары испуганно притихла. Затем он вновь уставился на Ингольда.
- А что касается тебя и этой девочки... - Алвир вдруг замолк, точно эти слова застряли у него в горле.
Джил почувствовала внезапную реакцию Ингольда, как волну удушливого жара, хотя описать изменения, произошедшие в старике, что стоял рядом с ней, она бы не смогла. Но властность, которую излучал Архимаг, напоминала силовой вихрь. Алвир на шаг отпрянул назад, его лицо пожелтело от испуга.
- Милорд Алвир, - раздался тихий хрипловатый голос, - никто из этих детей не служит вам, и поостерегитесь хоть пальцем тронуть их....
Алвир облизнул сухие губы, но все равно не смог издать ни звука.
Ингольда продолжал.
- Можете вести себя как последний глупец, милорд, это ваше право. Но не думайте, что мною движет забота о вас, или ваши политические соображения. Я действую лишь во благо людей. Если вы хотите свести со мной счеты - милости прошу. Но не смейте вымещать зло ни на ком из здесь присутствующих: вы об этом пожалеете. А теперь ступайте прочь.
- Ты... - прохрипел канцлер с искаженным лицом. Но слова вновь не шли у него с языка.
- Вон отсюда.
Крупный, сильный мужчина отпрянул, как от удара. Он начал медленно отступать к двери, и через минуту все могли услышать, как в коридоре его шаги обратились в бег.
Словно медленно угасающий закат, сила, опалившая воздух комнаты, начала рассеиваться, а вместе с ней померк и свет. Джил повернулась к Ингольду и увидела, как удлинившиеся тени резко обозначили морщины на его лице. В очаге вспыхнул последний клочок разорванного пергамента.
Первым нарушил тишину писклявый голос Кта:
- Он тебе этого никогда не простит.
Ингольд вздохнул и закрыл глаза.
- Он мне и так ничего бы не простил.
Джил помогла ему сесть. К ним приблизился Вос и положил тонкую, перепачканную в чернилах руку на плечо Ингольду.
- Ты устал, - сказал змеиный маг сухим старческим голосом, - тебе надо поспать.
Остальные маги начали потихоньку покидать комнату.
Наконец Ингольд поднял голову и взглянул на Джил.
- Извини, дитя. Ты хорошо потрудилась. Более того, я убежден, что ты нашла правильный ответ. - Он взял ее за руку. - Спасибо.
Безмолвие полнилось так и не нашедшими выхода словами. Глядя на Ингольда, Джил ощутила страх за него. Куда же ему податься теперь? В Убежище - Алвир, а снаружи - Дарки.
- В любом случае, тебя это больше не должно тревожить, - пробормотал волшебник. - Настал день зимнего солнцестояния. Ты вольна вернуться в свой мир, не подвергаясь опасности нападения Дарков. Я пошлю тебя обратно на рассвете, если, конечно, ты не захочешь немного задержаться и провести этот праздник со мной.
Голос Ингольда едва могли расслышать даже те немногие, кто остался в полутемной комнате. Джил поборола в себе желание пригладить его взъерошенные седые волосы.
Вместо этого она резким голосом сказала:
- Несмотря на то... что тебя ищут Дарки... ты все равно пойдешь с армией?
- Конечно... - начал было он, но вдруг пристально взглянул на нее, уловив в голосе Джил какие-то странные нотки, - ...нет, - закончил он. - Конечно, нет.
Медовые глаза Воса изумленно сверкнули, но Ингольд опередил его:
- Нет, я останусь здесь, в Убежище. Алвир получил мое благословение на то, чтобы погибнуть, как ему заблагорассудится, но после сегодняшнего я не собираюсь доставить удовольствие Даркам и не дам им обглодать мои старые кости. Не беспокойся обо мне, дитя.
Джил кивнула.
- Рада это слышать. Хотя, когда мы доберемся до Логова, нам без тебя будет нелегко.
- Тебе нет нужды рисковать жизнью! - резко возразил он.
- Брось, Ингольд. Неужели ты веришь, что я сбегу накануне вторжения, так и не узнав, чем оно закончится?
- Конечно, могу. Тем более что ты лучше других знаешь, чем все это закончится. Тебе известно, как мало шансов на то...
- Мне известно, как мало будет шансов, если ты останешься в Убежище, - сердито заявила она. - Королевской страже потребуется каждый меч.
Джил поймала изумленный взгляд Руди: для него это оказалось полной неожиданностью. Как, впрочем, и для нее самой.
В глазах Ингольда промелькнуло раздражение. Джил с невозмутимым видом продолжила, прекрасно понимая, что он не рискнет опровергнуть собственную ложь:
- Ты же сам учил меня не бросать близких людей на произвол судьбы, даже если им грозит поражение.
Он долго и внимательно смотрел на Джил, затем слегка сжал ее руки.
- Тебе никто не говорил, что это неприлично, когда младшие пытаются перехитрить старших?
Она покачала головой, глядя на него невинными глазами школьницы.
- Нет, сэр.
Он фыркнул.
- Считай, что я тебе сказал.
- Да, сэр.
- А теперь иди спать. И вот еще что, Джил...
Она приостановилась в дверях.
- Мне не было нужды учить тебя преданности. Ты все знала и без меня.
- Но ты был нужен мне, чтобы это понять.
Она повернулась и быстро вышла в темноту, чувствуя усталость и, как ни странно, умиротворение.

Предыдущая страница 5 Следующая страница


Воинство рассвета 6

***

- Джил говорила всерьез?
Альда плотнее стянула у горла меховой плащ. Хотя впервые за многие недели светило бледное далекое солнце, воздух все еще оставался ледяным. Они с Руди вышли через ворота и начали спускаться по ступеням, окруженные кольцом людей. Со стороны луга, где сгрудились сделанные из сосновых веток шатры и разноцветные навесы, порывы ледяного ветра доносили голоса и музыку.
- Конечно, всерьез. - Руди удивленно взглянул на Минальду.
- Но ведь ее могут убить.
Тропинка, ведущая вниз, была скользкой, ее утоптали сотни ног. Люди с рассвета тянулись в ту сторону. Руди поддержал Минальду, обхватив ее за плечи. Тир смотрел на происходящее широко распахнутыми глазами и счастливо хихикал, радуясь царящему вокруг шуму и суматохе.
- Я не все понял из того, что она говорила вчера вечером, - продолжал Руди, - но в одном она права. Она не может так просто уйти, не зная, выживут ли ее друзья.
- Это верно, - согласилась Минальда. - Но ведь она сама провела все эти изыскания. И она знает лучше, чем кто бы то ни было, что люди никогда не побеждали Дарков.
- Как ты можешь говорить такое человеку, который изобрел наше секретное оружие?! - с деланным негодованием воскликнул Руди.
Тропинка была узкой; спускавшиеся вместе с ними люди задевали их локтями. Там были гвардейцы в потертой черной форме и воины Тиркенсона, женщины в пестрых крестьянских юбках и, конечно, дети. Они старались идти в ногу со взрослыми, щебеча, как маленькие птички.
Руди и Минальда, прижавшая к себе Тира, остановились рядом с палатками. Оттуда доносилась музыка и запах меда и хвои.
- Ты все еще веришь, что Правитель Ренвета разгромил Дарков при помощи огнеметов?
- Нет, детка, - тихо сказал Руди. - Да я никогда по-настоящему и не верил в это, хотя бы потому, что, узнавая те или иные предметы, которые мы находили в Убежище, ты никогда не называла среди них огнеметы. Я думаю, что маги-строители только еще работали над этим оружием, но затем они исчезли... Разумеется, это еще не значит, что план Алвира не может быть осуществлен. Если мы сумеем спалить Логово, то для меня этого будет вполне достаточно. Черт возьми, это будет куда больше, чем сумел когда-либо осуществить Правитель.
- Ты всерьез намерен уничтожить их "детские"? - негромко спросила Альда, пытливо вглядываясь в лицо возлюбленного.
- Да. Я ведь был там... - отозвался он так же серьезно.
Праздничное настроение захватило Тира. Он извивался в руках матери, не переставая требовать сладостей.
Минальда поймала его за руку, чтобы малыш не растрепал ей прическу.
- Хорошо, маленький негодник. Получишь ты свое угощение. - Она печальными глазами взглянула на Руди. - А почему исчезли маги-строители? Что с ними случилось?
Тир нетерпеливо дернул мать за волосы и крикнул:
- Эд!
Он указал на пробегавшего мимо Теда-подпаска, возглавлявшего целую ораву сирот из Убежища. Дети не забыли принца с тех пор, как он скрывался среди них, и сразу приняли наследника престола королевства как своего. Винна, их воспитательница, даже связала Тиру маленький колпачок, такой же, как и остальным детям, в подарок на праздник. Минальда отпустила сына с этой компанией. Несколькими мгновениями позже они уже увлечено играли в снежки...
Рука об руку Руди и Минальда погрузились в суматоху праздника.
На лугу играл любительский оркестр, окруженный танцующими парами. Воздух звенел детскими голосами. Джил определила бы эту разноцветную мешанину, как картину, перенесенную в жизнь прямо с полотен Брейгеля, но Руди в этом веселом хаосе испытывал просто восторженное изумление.
Запасы Убежища были чрезвычайно скудными, но интендантские отряды, совершая постоянные набеги во все разрушенные поселения Долины, доставляли иногда удивительные вещи. Было достаточно меду, чтобы наделать сладостей и порадовать всех детей Убежища, нашлись и засушенные фрукты, и какое-то количество конфет, даже немного вина.
Казалось, что все покинули Убежище, чтобы участвовать в празднике: жители Пенамбры, обитатели дальних княжеств, беженцы из Гая и Карста. Солдаты из Алкетча, по приказу командора Ваира, держались обособленно. Руди подозревал, что это было вызвано скорее исчезновением посла Стюарта, чем желанием поддерживать мирные отношения с союзниками. Пока что не было обнаружено никаких следов исчезнувшего племянника императора, и Алвир, очевидно, провел накануне весь вечер, успокаивая Ваира и возражая против требований оставить на ночь ворота Убежища открытыми и выслать отряд на поиски. Едва ли нашлись бы желающие рисковать жизнью ради хрупких косточек молодого посланника.
Тем не менее, это никак не повлияло на отношения между союзниками и, следовательно, нечего было беспокоиться о возможном столкновении между жителями Убежища и войсками южан.
Итак, Руди и Минальда мирно бродили среди этой зимней сумятицы, пили горячий джин с водой и ели медовые сласти, словно пара дорвавшихся до лакомств подростков. На Зимний праздник существовал обычай дарить детям подарки, и Минальду постоянно останавливали ее маленькие знакомые и хвастались своими новыми игрушками. Даже жители Пенамбры, которые в спешке покинули город, ничего не захватив с собой, старались поддержать этот обычай и дарили детям что-нибудь вроде разукрашенного грецкого ореха или самодельной куклы. После некоторого раздумья Руди, к неописуемому счастью Тира, подарил малышу ключи от мотоцикла. Руди знал, что никогда уже не воспользуется ими снова.
Как и все остальные, они от всего сердца смеялись, наблюдая за тем, как потешно скользят на льду замерзшего ручья участники различных соревнований. Блид, окруженный толпой заинтересованных зевак, предсказал Минальде будущее. Он утверждал, что Минальда второй раз выйдет замуж, на сей раз за чужеземца, и, пройдя огонь и воду, заслужит любовь и власть. Вполне достойное и безопасное предсказание, по мнению Руди, - учитывая то, что было уже известно всему Убежищу.
Вид карт, однако, вселил в него тревогу, хотя он и не знал их истинного значения: Башня с Розой Смерти; надменная усмешка Короля Мечей; лукавое непостоянство Рыцаря Жезлов... Впрочем, к этому моменту они оба выпили достаточно для того, чтобы искать скрытый смысл даже в мелочах.
На лугу оркестр грянул задорную мелодию, и танцоры вновь объединились в первоначальные пары. Зрители взревели: "Целуйтесь! Целуйтесь!" Мужчины потребовали выполнения этого обычая у раскрасневшихся женщин.
Руди увидел Джил, которая с интересом наблюдала за происходящим; рядом с ней, наверняка, чтобы обменяться колкостями, остановился Ледяной Сокол. Похоже, что с момента, как он вернулся в Убежище, количество косточек в косичках увеличилось вдвое. Руди подумал, что некоторые из них выглядят подозрительно свежими.
Бок-плотник, мастерски пиликавший на скрипке, сильнее сжал смычок. Волынка Януса, чья гвардейская форма была украшена легким женским шарфиком, привязанным к рукаву, издала очередной булькающий стон. Минальда, засмеявшись, схватила Руди за руку:
- Пошли танцевать!
- Я не умею, - запротестовал он.
- Умеешь! - возразила она. Ее щеки раскраснелись от возбуждения и холода. - Слушай, они заиграли мою любимую...
На утоптанной танцевальной площадке мужчины и женщины начали образовывать группы по двенадцать человек, выкрикивая:
- Еще! Еще! Нужны еще пары!
Руди увидел, как к Джил подошел Ингольд, она покачала головой и на ее щеках вспыхнул румянец. До него донесся знакомый хрипловатый голос:
- Не отказывайся! Я впервые за пятнадцать лет пригласил кого-то потанцевать.
Она неожиданно захихикала, и Руди поразился, с какой легкостью Джил из сурового, закаленного воина превращается в хрупкую, смущенную девочку. Ингольд обнял Джил за плечи, и они оказалась среди танцующих. Минальда взяла Руди под руку.
- Пойдем!
Ледяной Сокол ввел в круг одну из своих многочисленных подружек, а через мгновение к ним присоединился Майя из Пенамбры с молчаливой рыжей ведьмочкой Илаей.
- Пойдем! - настаивала Минальда, и Руди наконец сдался. Она взмахнула рукой и крикнула. - Еще одну пару!
Внезапно из толпы, словно Годзилла из Токийского залива, возник Томек Тиркенсон, он обхватил за талию Кару из Иппита и втащил ее, оцепеневшую от удивления, в круг танцующих.
Руди вздохнул.
- Черт возьми! Тебе придется учить меня, что делать.
- Да не трусь ты так! Все очень просто.
Но это оказалось совсем не просто.
- Обманщица! - крикнул Руди через плечо.
Но его уже увлекла в свой бег фигура танца, напоминавшая восьмерку, в то время как смеющуюся Минальду обхватили сильные руки Ингольда.
- Извини, - успела выдохнуть она, когда он выпустил Джил и поймал ее руку в очередном быстром па.
Зрители кричали ему:
- Правую руку! Правую! Другую правую!..
Руди бросался то влево, то вправо, и все это смутно напоминало фильмы братьев Маркс, в которых женщины извивались пестрой лентой среди смеющихся мужчин. Музыка, а может выпитый джин, обострили его ощущения и притупили чувство времени. Он испытывал почти влюбленность во всех женщин сразу: в Кару, которая в кольце его рук двигалась с поразительной грациозностью, в удивительно раскрасневшуюся и хихикающую Джил. Ингольд предавался веселью с удивительной для него живостью. Томек Тиркенсон без усилий оторвал Кару от земли, и в воздухе мелькнули ее ноги в пенистом кружеве обтрепанных нижних юбок.
Запах снега и сосны пьянил Руди не меньше, чем изрядное количество выпитого джина, и даже чавканье талого снега под ногами вызывало в нем восторг. Светлые, рыжие, черные волосы перемешались в вихре танца. А музыка играла все быстрее и быстрее, танцующие вокруг смеялись и визжали, мимо него пролетали знакомые и почти незнакомые лица.
Руди опять почувствовал рядом с собой гибкое сильное тело Минальды. Толпа разразилась криком:
- Целуйте их, парни! Они заслужили!
Он, смеясь, взглянул на девушку, которую сжимал в объятиях, ее черные волосы растрепались, ниспадая на яркую накидку. Минальда восторженно смотрела на него, от нее исходил аромат джина и яблочных сластей, и все внутри него загорелось. Она обхватила Руди за шею, пальцами коснувшись волос. Толпа в восторге аплодировала, и на одно бесконечное мгновение для него прекратило существовать все на свете, кроме огня в крови и этой девушки, которую он сжимал в объятиях.
Затем внезапно воцарилась полная тишина. Толпа вокруг них расступилась. Перед Руди возникло потемневшее, изможденное лицо и стальные глаза человека, которого он недавно видел в Логове Дарков! Одежда его давно превратилась в грязные лохмотья, - но на груди сверкал вышитый герб в виде орла.
Орел рода Дейра!
Минальда окаменела в его объятиях. Ингольд упал на колено перед незнакомцем и склонил голову. Руди никогда прежде не видел, чтобы маг выказывал кому-то такое почтение.
Незнакомец медленно опустил руку Ингольду на плечо, но даже не взглянул на него. Холодными, как у волка, глазами он обвел толпу, взглянул на Убежище, затем на Минальду. Ингольд поднялся и взял незнакомца за руку.
- Элдор, - прошептал он.

Часть вторая
БЕЗЛИКИЙ КОРОЛЬ

ГЛАВА 1

- Он в своем уме? - спросил Руди.
Ингольд ответил не сразу. Он словно бы пристально вглядывался в черный туман.
- Ты хочешь узнать, не проник ли Мрак в его сознание - как это случилось с Лохиро? - Волшебник медленно покачал головой. - Нет. В обычном смысле слова безумным его не назовешь.
Руди передернуло. Он видел глаза короля во время Зимнего празднества. Видел он их и вчера - в той ужасной сумятице сбивчивых заявлений, невысказанных обвинений и сомнительных клятв верности. И в одном он не сомневался: короля Элдора здравомыслящим назвать уже нельзя.
Что ж, ничего удивительного. Каково это - быть пленником Дарков без всякой надежды на спасение... С тех пор, как он своими глазами увидел Логово, страх этой безнадежной темноты долгими бессонными ночами пропитывал его подушку. Этот страх всегда таился в глазах Ингольда, а сейчас Руди явственно слышал его в отрешенном голосе волшебника.
- И как же ему удалось бежать?
Наконец Ингольд повернулся в его сторону; в тени между надвинутым капюшоном и шарфом серебряно блеснули глаз.
- Он сказал, что следовал за тобой, Руди. К тому времени он уже довольно хорошо знал все пути в Логове - ведь он провел там четыре месяца.
Молча, как призраки, их обступили маги, весь Совет Магов. В это холодное сырое утро они плотно кутались в плащи, низко опустив капюшоны. Издали, из-за черных деревьев, до Руди донеслось позвякивание кольчуг и скрип снега под сапогами. Армия Алкетча спускалась из пещер. В отдалении, у ворот Убежища, сквозь туман расплывчатыми пятнами желтели зажженные факела.
Ингольд тихо продолжал:
- Ну и, конечно же, помогло то, что мы оставили веревку. Не знаю, почему нам раньше это не пришло в голову... Ведь никто не видел его трупа. Даже по самым скромным подсчетам, Ледяной Сокол со своим отрядом сумел освободить не более половины пленников, захваченных Дарками в последней битве. То обстоятельство, что мы обнаружили в руке трупа меч Элдора, если хорошенько подумать, было очень слабым доказательством его гибели.
- Может быть, все предпочитали считать его мертвым... потому что боялись даже подумать о том, что его могла постигнуть куда более страшная участь.
Маг кивнул - наклонил голову в капюшоне.
- Что касается меня - да, так оно и было.
Ингольд говорил медленно, невнятно выговаривая слова, как человек, который смертельно устал. Руди разговаривал с ним впервые после того страшного дня, и, судя по всему, старик вряд ли нашел время отдохнуть и выспаться.
Доводилось ли хоть одному королю по возвращении домой встретить такой прием? Раскрасневшаяся жена в чужих объятиях... сын с испуганным криком тянет ручонки к другому мужчине, в ужасе отворачиваясь от призрака безумного отца-оборотня...
Скорее всего, нет. Никому ещё не доводилось пережить подобное. Все книги полны рассказов о верных и преданных женах.
Альда! Что же он ей сказал, когда они остались наедине?
"Он - ее супруг, черт возьми! - в отчаянии думал Руди. - И тебе до этого нет никакого дела..."
Он не видел Минальду с тех пор, как она, вывернувшись из его рук, упала на колени перед мужем... Красная юбка, как лужа крови, легла на снег... Словно бы из ниоткуда возник Алвир, протянул свою затянутую в перчатку руку со словами:
- Милорд, я говорил им, что вы не могли погибнуть.
Но при этом в его темных глазах было не больше чувства, чем в стекляшках, вставленных в глиняную маску.
Туман перед взором Руди рассеялся. Он увидел, как гвардейцы спускаются с лестницы, чтобы занять свое место в авангарде.
Перед ним мелькнуло лицо Джил в обрамлении кольчужного капюшона. Руди не сразу узнал ее. Она шутила с Сейей и Ледяным Соколом, заложив руки за ремень, на котором висел меч. Джил выглядела так, как будто и не представляла себе другого мира или другой жизни, кроме военной. Застенчивая неловкая студентка университета, казалось, исчезла в дыму пламени, поглотившем ее записи. Эта битва будет для нее последней: она или погибнет, или вернется обратно в Калифорнию, выполнив свою клятву перед Гвардией.
Заметил он и другие знакомые лица. Мелантрис вместе с отрядом огнеметчиков... Желтый свет факелов, горящих у ворот, как вода, разливался по стеклу и золоту их оружия. Мрачный и угрюмый Томек Тиркенсон, шагавший рядом с Майей из Пенамбры в объединенных рядах войск Церкви и вассальных отрядов... Во внезапном проблеске желтого света в воротах Убежища Руди увидел призрачный, похожий на паучий, силуэт аббатисы Джованнин в алой мантии.
Чей-то голос рявкнул приказ. Внезапно совсем рядом загремела поступь марширующего войска. В темноте сквозь туман Руди разглядел воинов. Ряд за рядом они выходили из тени деревьев. Словно отдаленный стон, зазвучали горны. Ленивой змеей колонны южан стекали в Долину, чтобы занять свои места в общем строю. Ваир На-Шандрос тем временем остановился у ворот Убежища.
Он находился в нескольких шагах от магов. Руди нервно перевел взгляд с четкого, словно бы высеченного резчиком, темного профиля командора на закутанного в плащ старика, его спутника. Он знал, что после исчезновения Стюарта Ваир немало времени провел в обществе инквизитора.
Сейчас инквизитор поднял руку в благословляющем жесте. Командор снял остроконечный шлем и склонил голову.
- ...и упаси от всякого мрака, и повергни врагов к твоим ногам...
"Прекрасно, - подумал Руди. - А теперь, пожалуйста, приоритетный список и словарь-справочник всех врагов".
Облаченные в красные ливреи слуги подвели к лестнице Убежища черного жеребца с алыми шелковыми лентами, вплетенными в гриву. По войску пробежал шепоток, подобно морскому прибою. На какое-то время Алвир задержался на вершине лестницы. Сложив на груди руки, затянутые в перчатки, он смотрел на армию так, словно она все еще находилась под его командованием. Затем, небрежно кивнув в знак удовлетворения, спустился.
Легкий порыв ветра всколыхнул волны тумана. Руди заметил, что темнота посерела, как разбавленные водой чернила. Он начал различать вокруг себя лица воинов. Подвели еще одного коня - в белой попоне с черной каймой. По рядам войск прокатился негромкий приветственный клич.
Затем на вершине лестницы Убежища возникли еще две фигуры. Приветственные крики усилились, охватывая войска ряд за рядом. Высокий худой мужчина повернул голову. Свет, как серебряная пыль, сверкнул на его седых, коротко подстриженных волосах.
Стройная женщина рядом с ним чуть отступила назад. На ее платье, как звезды, сверкнули драгоценные камни, и сердце в груди Руди перевернулось. Глядя против света, он не мог рассмотреть ни лица любимой женщины, ни лица мужчины, которому она принадлежала. Прощальное рукопожатие выглядело слишком формальным. Затем король резко отвернулся от нее и стал разглядывать армию, собравшуюся перед ним в туманном рассвете. Минальда продолжала стоять, высоко подняв голову и вздернув подбородок. Король спустился по лестнице и присоединился к командирам, так и не обернувшись назад.
Опять затрубили горны - туман странно приглушил их резкий звук. В сером рассвете развернули знамена: золотой орел Дарвета, черные звезды Дома Бес, кроваво-красное полотнище Церкви. Внизу, в Долине, как отдаленный гром зазвучали барабаны. Элдор пришпорил коня и двинулся по дороге, проезжая мимо рядов войск; за ним последовали командиры. Стоящий рядом с Руди Ингольд плотнее запахнул свой поношенный плащ и, опираясь на посох, повел за собой волшебников.
Армия выступила. Когда Руди обернулся, его глаза снова устремились к освещенным дверям Убежища. Аббатиса уже исчезла, кто-то закрыл одну створку входа. В длинной узкой полосе шафранового света неподвижно стояла одинокая стройная фигура. Он оглядывался еще дважды; и всякий раз она была там. Она смотрела ему вслед, пока, наконец, туман и дорога не скрыли ее из виду.

***

Путь в Гай оказался мучительным. Руди изучил его во время своей первой разведки в Логово и уже тогда нашел, что он сильно отличается от того, который проделали беженцы из Карста. Сначала дорога шла вдоль подножия холмов невдалеке от Ренвета. Но чем дальше они продвигались на север, пересекая так называемое "зеленое сердце королевства", тем более безотрадной становилась местность. Кругом, насколько хватало глаз, простирались свинцовые болота с покрытыми серебристым льдом озерами. Армии приходилось отыскивать тропу, обозначенную волшебниками, по вершинам высоких холмов.
Дни стояли серые и промозглые, по ночам завывал спускавшийся с гор снежный буран, окутывая лагерь водоворотом снега и дождя. То, что буран был вызван самими же волшебниками, как щит против сил Мрака, ничуть не уменьшало мучительного холода. Однажды после такого бурана они наткнулись на трупы цыганской семьи - все они погибли от холода.
- Они бы все равно замерзли, - рассудительно заметил Вос, рассматривая оборванное тряпье, покрывавшее тела посиневших, истощенных мертвецов, прижавшихся друг к другу.
- Ничто не вечно, - спокойно подтвердил Ингольд. - И тем не менее, эти смерти - дело наших рук.
Брат Венд отвернулся, тщетно пытаясь сдержать слезы. Руди, растерявшись, стоял молча. А войско прошло, даже не заметив трупов под снежным бугорком у дороги.
Армия разбила лагерь в поле перед воротами Гая, в сени Традского холма. Крест, который когда-то возвышался над вершиной, был сломан и уничтожен, но все равно никто из воинов не посмел установить палатку на этом месте.
Когда кровавое солнце окрасило на западе разорванные облака, Майя из Пенамбры, с подвешенным к поясу мечом, отслужил мессу перед битвой. Со всех сторон холма земля потемнела, покрытая опустившимися на колени солдатами, как южанами, так и северянами. Будучи отлученным от церкви, Руди не принимал участия в богослужении, но, как ни странно, мягкий, тихий голос прелата он слышал повсюду, в любом месте лагеря. Он прошел мимо Кары и Томека Тиркенсона, тоже отлученных, - они стояли чуть поодаль от толпы, окружившей походный алтарь. Вдалеке он увидел брата Венда - с помертвевшим лицом тот наблюдал за богослужением из-за прикрытия палаток.
Село солнце, и поднялся ветер. Какими бы бесконечными ни были зимние ночи, скоро наступит рассвет.

***

Руди лежал в темноте в спальном отделении палатки и мучился ужасными страхами.
Не то чтобы он не верил в возможности огнеметов, "нашего секретного оружия", как напомнил он себе с кривой усмешкой. Не сомневался он и в необходимости самого вторжения. Насколько ему было известно, Дарки все еще брали живых пленников, чтобы пополнить свои поредевшие стада. Если не спалить Логова, не выжечь их одно за другим, всегда будет существовать опасность, что кто-нибудь из близких ему людей - Минальда, Джил, Тир, когда тот станет постарше, - закончат там свои дни.
И в тоже время Руди был магом, да еще и художником, и потому мог дать волю своему воображению. Сама мысль о предстоящем сражении пугала его. По собственной воле спуститься в ад, сражаться в лабиринтах подземелья, в полной темноте...
Он знал, что потери будут огромными. Чары Сил Мрака могут приглушить магический свет, а, возможно, и вовсе загасят его. Большинство волшебников еще не овладели мастерством магии в достаточной степени.
"Там, внизу, мы можем оказаться в капкане..." - Он отогнал прочь эту предательскую мысль.
"Мы не попадем в ловушку, и нас не убьют, - упрямо твердил он себе. - Мы сделаем то, что так и не удалось Правителю Ренвета: атакуем Логово Мрака и нанесем ему такой урон, что даже если у нас и не хватит сил вернуться в Гай, Дарки тоже не вернутся туда..."
Умирая, Лохиро шептал о мхе, стадах и льдах на севере. Он тогда уже знал то, к чему пришла в своих научных изысканиях Джил: все это связано воедино. Сквозь сон Руди попробовал собрать свои биологические знания. Десять лет в прошлом и не слишком много в настоящем...
"Джил, конечно, права. Мох является... как это называется?.. азотопоглощающей основой всей экологии Логова. Она уже погибает, и азотные соединения остались в этих коричневых сухих остатках. Выжги мох - и ты уничтожишь нижнее, самое основное звено всей цепочки питания... Помнишь диаграммы - с пастбищами, антилопами и львами... Антилопа ест траву, лев ест антилопу..."
Руди медленно погружался в дремоту.
"Забавно, что разрушению экосистемы Логова послужит его же собственная основа. Джил сказала, что все Логово пропитано азотными соединениями... А что это такое, черт подери, эти азотные соединения?"
И уже перед тем, как заснуть окончательно, у Руди в голове проплыла мысль, что их секретное оружие, возможно, вовсе не является таким секретным, как он воображает.
Мрак знает, что его собираются атаковать при помощи огня. Мрак знает.
А затем Руди заснул.
Его разбудил порыв холодного воздуха, проникший в соседнее отделение палатки через открывшийся вход. Сквозь щели перегородки замерцал магический огонь. Руди услышал поскрипывание и бряцание военного снаряжения, звон пряжек и шпор.
До него долетел хриплый резкий голос Элдора, мелодичная напевная речь Алвира, зловещее мурлыканье Ваира и неподражаемый надтреснутый скрипучий говорок Ингольда.
Они говорили об огнеметах, о картах и проводниках, о том месте, где следует разделиться армии, чтобы ударить по обеим половинам Логова, и еще о том, кто из магов поведет их вниз. Ваир твердо заявил, что больше надеется на карты, чем на какого-то прислужника Сатаны. Ваир может поступать так, как считает нужным, мягко заметил Ингольд, но если он согласился на помощь волшебников, то в их число вполне можно включить и проводника. Алвир велел командору не нести чепухи...
Вскоре после этого Руди услышал, как собравшиеся распрощались. По замерзшей земле заскрипели шаги. Ваир выругался, выронив факел. Из другого отделения палатки донеслось шуршанье опускающегося входного занавеса. Под разделявшей отделения ширмой переместился голубоватый свет.
Прозвучал мягкий голос Ингольда:
- Итак, ты намерен сделать это?
- Хватит об этом, - оборвал его голос Элдора.
- Что ты добиваешься? Алвир преследует собственную выгоду, причем за твой счет, а этот бездушный тигр из Алкетча имеет виды на то, что останется от королевства. Но ты-то и так уже король. Тебе нет нужды...
- У нас всех одна нужда.
Скрипнул стул, а потом раздались шаги.
- Ты был там, Элдор. Ты прекрасно представляешь, куда мы ведем этих людей. Алвир полагает, что Логово - это такой подвал, чуть побольше его винного погреба, но ты ведь знаешь, какова реальная надежда на то, что...
- Ты думаешь, я занимаюсь самообманом? После того, как я лежал в тине, ел мох и сырую рыбу и каждую секунду боялся за свою жизнь, - после всего этого, ты думаешь, я не понимаю, насколько все безнадежно? - В голосе прозвучало какое-то нездоровое удовлетворение, даже удовольствие от осознания своего отчаяния. - Ты забыл, Ингольд, а я помню. Я помню... все.
Для того чтобы как следует поразмыслить, у меня было четыре долгих месяца в Логове. Кроме того, подобно моей... милой жене, я видел то, что оживило во мне старые воспоминания. Правитель Ренвета вместе со своей армией спускался по лестнице... двадцать тысяч человек. Люди Прежних Времен были не умнее и не глупее, чем нынешние, и они могли предвидеть все то, что предвидим и мы... что их империя не протянет и пяти лет. У них были огнеметы... Да! И кое-что другое. У них были свои волшебники, которые поддерживали свет у них над головами. Я знаю, что случилось с ними в Логове. Там, в темноте, я это вспомнил. Когда я вернулся в Убежище, я едва сдерживал смех, глядя, как Алвир гордо топорщит перышки, словно петух на навозной куче. Армия Правителя была в три раза больше этой. А знаешь, сколько из них выжило?
Долгое время стояла напряженная пугающая тишина. Лежа в темноте, Руди знал, что сейчас Ингольд смотрел в лицо человеку, которого считал другом, и видел перед собой только исполненного ненависти незнакомца.
Волшебник наконец заговорил. Свистящим шепотом он произнес только одно слово:
- Почему?
- Там, внизу, Ингольд, я вспомнил и нечто другое. Мрак не отобрал у меня память, хотя я и молился об этом. Я никогда не забывал о том, что я был королем Дарвета.
Хриплый голос то поднимался, то звучал совсем тихо, шаги ускорялись, тень на перегородке нервно кружилась и двигалась, вторя беспокойным жестам рук.
- Я помню, как проводил бессонные ночи, пытаясь решить, насколько повелитель имеет право распоряжаться душами своих подданных, - продолжал Элдор сорванным голосом. - Я вспоминал бесконечные советы, переговоры, совещания и торги с Церковью, с Империей, с купцами... Преследования налетчиков в долинах и Алкетчских пиратов на Круглом море. И ради чего? Чтобы в конце концов лежать, сжавшись в темноте и жуя корешки! А Церковь и Белые Всадники тем временем вместе с купцами разлетелись в разные стороны, как осколки бессмысленного сна! Какая от всего этого польза? Если бы я провел свою жизнь так же, как мой отец, в распутстве и пьянстве, пользуясь всеми благами земной жизни, - я бы кончил точно так же. Я был королем, но ради чего?
- Так чего же ты хочешь? - В голосе Ингольда внезапно послышалась злость. - Ты намерен сгинуть во вспышке доблести, чтобы восторженные болваны потом слагали песни о величии последнего владыки Дарвета? Ты хочешь умереть и захватить с собой несколько тысяч своих подданных, чтобы твоя смерть была не жалким самоубийством, но героическим подвигом? Ты лучше погибнешь вместе со своей армией, чем унизишься до того, чтобы заботиться о нескольких тысячах крестьян в каменном бараке, которые закрываются там каждую ночь, дрожа от ужаса перед Мраком?
- Да. Именно этого я и хочу. - Слова прозвучали тихо и угрожающе, словно говорящий навис над своим слушателем, как пораженная молнией сосна.
- Тогда ты просто трус.
Послышался звук удара, затем легкий скрип мебели - Ингольд удержался на ногах. После этого до Руди доносилось только быстрое прерывистое дыхание человека, охваченного яростью.
- Тебе легче? - спокойно осведомился Ингольд.
- Мы проиграли, Ингольд, - прошептал король. - Я это знаю... В каком-то смысле, я всегда это знал. Ничего не осталось, только страх и темнота. И каждый, кто следует за мной, тоже знает это. Смерть в сражении - не очень-то приятная вещь, но у нее есть одно достоинство - быстрота. Быть рабом Дарков - на самом ли деле или просто в мыслях - намного хуже. Зачем бы моим солдатам принимать участие в этой нелепой затее, если не затем, что все они, в каком-то смысле, ищут смерти?
- Они идут за тобой, потому что всегда шли за тобой, Элдор... потому что они любят тебя.
- Тем хуже для них, - произнес король с тихой ненавистью в голосе. - Пусть лучше дезертируют. Если потребуется, я умру один.
В последовавшей за этими словами продолжительной тишине Руди ощутил противостояние двух человек.
Оно ощущалось почти физически, как будто в воздухе сгустилось напряжение. Из-под ширмы, кроме тяжелого дыхания и усиливавшихся порывов ветра, не было слышно ничего. Руди дрожал, даже лежа под одеялами.
Он воспринимал эту ужасную борьбу как некую вибрацию, проникавшую сквозь кожу. Ингольд словно пытался заставить короля увидеть, что тот намерен сделать со своим народом. Но самое ужасное, что Элдор это видел и все равно оставался совершенно безучастным.
Когда Элдор заговорил снова, его голос звучал несколько спокойней, но в нем чувствовался такой яд, который был посильнее кислоты Дарков.
- Ты был моим наставником, и я стремился к тебе, обожал тебя и доверял тебе. Даже когда мой отец изгнал тебя из города, как преступника. Если бы ты позвал меня тогда, я последовал бы за тобой, оставив все. Это ты, Ингольд, сделал меня таким, каков я есть. Ты научил меня любить справедливость и закон, ощущать ответственность перед королевством. Ты дал мне все, чего не дал отец. Моя любовь к тебе и ненависть к нему оттачивали каждый мой поступок. Было время, когда я был готов умереть за тебя, ты ведь это знаешь, правда, Ингольд? Настолько я тебе доверял...
Опять повисла тягостная продолжительная пауза, во время которой были слышны только завывания ветра. Затем хриплый голос заговорил снова, надтреснуто и с горечью:
- Ты знал про них. Ты знал про них с самого начала. Он - твой ученик.
Руди догадывался, что во время последовавшей за этим еще более длинной паузы, волшебник не нашел в себе силы посмотреть в глаза своему обвинителю. Когда Ингольд вновь распечатал уста, его слова можно было разобрать лишь с большим трудом:
- Нет, не с самого начала. Все началось раньше, чем я узнал об этом.
- Но ты ничего не сделал.
- А что я мог? Тебя считали погибшим, Элдор, а она была одинока и очень напугана. Ей требовалась любовь... хотя бы даже иллюзия любви. Он был добр к ней. Да, я боялся за них. Но я никогда никому не указывал, что следует делать, а что - нет.
- Тогда не указывай мне и сейчас! - яростно выкрикнул Элдор. - Хотя ты без труда нашел в себе силы убедить Алвира, чтобы тот оставил в покое Альду и ее любовника!
В воцарившемся безмолвии явственно слышались отголоски многих несказанных - но, возможно, понятых - слов.
- Что ж... если пожелает, завтра он может забрать ее себе. Мне наплевать. Если, конечно, выживет. Увидимся на рассвете.
Послышались стремительные шаги, приглушенный шелест одежд, и Руди вспомнил, как быстро Ингольд способен двигаться. Затем пугающую ледяную тишину нарушил холодный скрежещущий голос Элдора:
- Отпусти меня.
- Ради Бога, Элдор... - взмолился Ингольд, но его оборвал взрыв лающего смеха.
- Бог! - выдохнул Король. - Бог?! А знаешь ли ты, мой самый дорогой, самый старый и преданный друг, сколько раз я взывал к Нему, скрючившись во мху в темноте? Как я просил и молил послать мне избавителя?
- Однако ты и впрямь был спасен, - спокойно возразил волшебник.
- Но кем и для чего? Тем самым человеком, который завладел моей женой всего через две недели, как меня сочли мертвым? Хороша плата за спасение!
- Может, и так. Но едва ли это можно назвать стоящей причиной, чтобы вести на верную гибель преданных тебе людей. Ведь ты лучше, чем кто бы то ни было, сознаешь природу опасности...
- Вот как?! - Надтреснутый голос короля сорвался на крик, и Руди прошиб холодный пот. - Так ведь и жизнь несправедлива, Ингольд Инглорион.
Когда Элдор вышел, в палатку ворвался холодный порыв ветра. А спустя мгновение Руди услышал быстрые шаги, удалявшиеся в сторону королевской палатки. Он лежал и ждал, когда Ингольд отправится спать. Он испытывал страх перед завтрашним днем. В ушах продолжал звучать хриплый голос правителя... За несколько часов до рассвета он все же уснул, так и не услышав ни единого шороха на половине Ингольда.

ГЛАВА 2

С первыми лучами рассвета армия вступила в Гай.
Ледяной туман перед ними рассеялся, открыв взору стены и затопленные улицы; разрушенный город лежал в тисках унылого опустошения.
Руди мучился ужасом и пониманием тайного смысла происходящего. Он находился совсем близко от белого жеребца, на котором восседал Элдор, и хорошо мог видеть неприятную улыбку, искривившую губы короля, когда тот оглядывал то, что осталось от самого прекрасного города Западного Мира.
Неожиданно Руди поймал себя на соблазнительной мысли о том, как просто было бы спрятаться под скрывающими чарами, найти местечко поудобнее на одной из разбитых скамеек, в вонючем болоте, в которое превратился дворец, и переждать, пока все не закончится. Но вот он увидел сквозь туман, как Ингольд подошел к угловатой женщине в черной форме гвардии; та выслушала его, кивнула в ответ и пожала плечами.
"Ты вечно трусишь и пытаешься сбежать от ответственности", - так она сказала однажды.
Сколько бы он ни твердил себе, что их дело проиграно, лучше не становилось. Джил, наверняка, тоже это знала.
И тем более - Ингольд.
"Какого черта я всю жизнь связываюсь с полоумными?" - в отчаянии подумал Руди, наблюдая за действиями войска на обширном полузамерзшем болоте двора. Саперы со своими штурмовыми лестницами заняли позиции во главе, сразу же за ними - гвардейцы и Элдор. Другой клин ударных сил находился чуть в стороне - там разместилась блестящая змея армии Алкетча во главе с Ваиром, похожим на разукрашенного драгоценностями идола. В этих же рядах Руди увидел Майю вместе со своими пенамбрийцами, а среди них - Кару, Кта и еще более дюжины волшебников. Там же стояла половина взвода огнеметчиков.
Ингольд был в первых рядах рядом с Элдором. На какой-то момент Руди встретился взглядом с королем, и губы Элдора растянулись в злом зверином оскале. Он отвернулся и подал сигнал выступать.
Мучительный ужас этого спуска напоминал начало кошмарного сновидения. Руди чувствовал, как Дарки пристально следят за ним. Похоже на предупреждающее покалывание горячего дыхания в затылок, на тихие шаги в комнате, в которой никого не должно быть... он ощущал как их чары пытаются погасить вызванный им свет.
Спуск по лестнице казался бесконечным. Волшебный свет избороздил глубокими тенями лица гвардейцев, поблескивал на огнеметах. Далеко внизу Руди заметил, как обнаженный меч Ингольда начал светиться холодным белесым светом.
Хотя никаких явных признаков Дарков пока не объявлялось, Руди обостренно воспринимал зловещую призрачную атмосферу их присутствия. Он скользил взглядом по обшарпанным стенам. Ниже уровня глаз они были гладко отполированы и резко поблескивали прожилками кварца. Ни трещин, ни щелей...
"Может быть, Дарки поджидают внизу, - задумался он, - в большой пещере, которая начинается сразу после обрывистого конца лестницы? А что, если они движутся впереди, заманивая нас вглубь, а сами заходят в спину, по бесконечному лабиринту извилистых проходов?.."
Огнемет, который Руди сжимал в руках, очень мешал ему, и он уже не раз пожалел о том, что не проводил, в отличие от Джил, долгие часы за изнурительными тренировками, овладевая искусством фехтования.
Щеки коснулось слабое дуновение ветра, напугав его до смерти. Руди услышал, как в окружавшей его толпе пробежал шепоток.
Стены тоннеля перед ними начали расширяться. Лестница внезапно оборвалась. Белесый магический свет устремился вперед, освещая мир, который был укрыт от глаз с самого момента основания Логова. Руди услышал ропот изумления, который постепенно докатывался до задних рядов. Свисавшие с потолка каменные зубцы влажно поблескивали, темные озера на коврах коричневого мха цветом напоминали оникс. Воздух, полный нечистот, казалось, ощутимо давил на плечи. В нем чувствовалась угрожающая тяжесть взоров невидимых наблюдателей. Но в обширном мрачном пространстве не было заметно никакого движения.
Стук лестниц, опускаемых саперами, точно выстрел, эхом прокатился по пустым помещениям. Авангард замер, нерешительно осматриваясь. Ингольд задержался на краю лестницы; его меч светился как молния. Затем Элдор двинулся вперед. Каждый его шаг звучал отчетливо, словно удар металлического колокольчика. От циничного любопытства, с каким он осматривался вокруг, Руди обдало холодком ужаса.
И все же Руди, как и все остальные, последовал за ним, увязая в сухом мхе, покрывавшем пол пещеры. Меч Ингольда ярко сверкал, когда он указывал им на тоннели, которые разведали они с Руди. Воздух был невыносимо сладковатый и зловонный; пыль сгнившего мха забивала ноздри.
Руди все сильнее ощущал присутствие Дарков. Это чувство, подобно высокому тонкому звуку, проникало в мозг. Какие-то существа мелькали перед ним, их визг эхом спускался вниз, по тоннелям. Несмотря на прохладный воздух, лицо Руди покрылось потом. Он заметил, как влажно блестели лица гвардейцев, столпившихся вокруг него. Когда под ногами что-то влажно зачавкало, он ощутил, что угроза Мрака начала физически давить на него, словно многотонный слой камней и земли над головой.
Ингольд остановился у входа в очередной тоннель, озираясь, словно его внимание привлек странный звук или подозрительное движение. Сначала Руди показалось, что меч мага начал светиться ярче. Но затем он сообразил, что это белесый магический свет вокруг них потускнел.
Алвир окинул взглядом тени на потолке.
- Можем ли мы воспользоваться огнеметами?
- Мы рискуем оказаться отрезанными от нижних гнездовий, - прошептал в ответ волшебник. В угасающем свете Руди заметил, каким бледным стало его блестевшее от пота лицо. - Отсюда нам надо пройти по тоннелям еще мили три.
До Руди доносилось испуганное перешептывание гвардейцев. В поблекшем свете сверкнули мечи, когда колонна перестроилась в боевой порядок. Руди собрал все силы на освещающем заклинании, но почувствовал, как оно истощается, словно придавленное могущественной магией, противостоять которой он не мог. По мере того, как угасал свет, Руди начал замечать, что местами мох издает слабый фосфоресцирующий свет.
"Еще одно азотное соединение, о которых говорила Джил", - подумал он.
В воздухе ощущался незнакомый горьковато-металлический запах.
Элдор отрывисто отдавал приказы. Колонна тронулась дальше и спустилась еще примерно на полмили. Здесь воздух, казалось, стал чище, хотя свет продолжал меркнуть. В отблесках меча Ингольда лицо короля казалось грубым и страшным, злая улыбка играла у него на губах.
"Он знает, что сейчас произойдет, - подумал Руди, пытаясь воссоздать хотя бы слабое свечение. - Он знает..."
Но тут их охватила полная темнота, как будто внезапно наступила ночь. По тоннелю прокатился визг, от которого зазвенело в ушах. Все свои силы Руди направил на создание света, но все равно темнота продолжала наступать. Внезапно послышался рокочущий звук, который издают Дарки, когда летят в подземелье, и Руди уловил свист меча, который чуть было не отрубил ему ухо. Он прижался к каменной стене. Кислота, осевшая на мхе, обожгла кожу. Руди сотворил для себя защитные чары.
Он услышал гудение ветра. Что-то горячее и влажное шлепнуло его по лицу. Затем впереди, вокруг Ингольда и гвардейцев, опять появился свет, Руди смутно видел сражавшиеся силуэты, мечи, лица, черные тени. Он опять попробовал вызвать свет, но почувствовал, что на два заклинания его сил уже не хватает.
Руди наклонился и вырвал меч из рук скелета, лежавшего у его ног. Затем стремительно рубанул по одному из Дарков, что оказался рядом, снял скрывающее заклинание и бросил все свои силы на почти померкший белый огонь.
Их окружал визжащий, гудящий, колючий ветер. Свет наконец вспыхнул ярче, и Дарки стали исчезать, оставляя тоннель заваленным костями и телами, наполовину погруженными в неописуемое грязное месиво. Затем их опять окутала темнота. Борьба с заклинанием, которое гасило магический свет, окончательно вымотала Руди, но это была их единственная защита.
Хриплый голос Элдора прорезал шум и хаос, словно кислота, и колонна двинулась вперед, сражаясь с чернильным потоком тьмы. Сверху, из темноты, отвратительное щупальце обхватило запястье Руди и кисть, держащую меч, и потянуло вверх, к потолку пещеры, с такой силой, что чуть не вырвало ему руку. Руди почувствовал, как его ноги оторвались от пола, и в водовороте мелькнула влажная, темная, как бездна, утроба.
Должно быть, он завопил, потому что когда Ледяной Сокол поставил его на ноги, в отвратительное месиво, покрывавшее пол пещеры, Руди почувствовал, как горло саднит от крика. Обрубок щупальца валялся на полу, пульсируя в том месте, где меч отсек его от туловища. Руди почувствовал слабость во всем теле и тошноту.
Ледяной Сокол волоком тащил Руди вслед за колонной, пока тот не пришел в себя. Отпустив его, воин сказал:
- Смотри, чтобы этого не повторялось. Ты - единственный источник света в этом отряде.
Не успел Ледяной Сокол закончить фразу, как Руди почувствовал, что заклинание Дарков ослабло и свет стал ярче. Мрак уносился прочь, свернувшись черным облаком. Перед людьми простиралась огромная пещера. Влажный мох, покрывавший ее стены и пол, слабо поблескивал, отражая магический свет. Да и сам мох тускло фосфоресцировал. Ингольд, Элдор и передовой отряд гвардии спрыгнули со скользкого склона на пол пещеры. Колонна, похожая на длинную змею, последовала за ними. Руди прибавил шагу, чтобы догнать волшебника и короля.
Он уже почти настиг их, когда по пещере опять прокатился гулкий рокочущий звук, подобный раскату отдаленного взрыва. Земля под ногами задрожала. Послышались возгласы недоумения и ужаса. Люди остановились; одни всматривались в чернильную темноту, стараясь разглядеть источник этого гула, - хотя Руди был уверен, что тот находится где-то очень далеко; другие начали кричать, что надо повернуть назад. Впереди Руди мог разглядеть только слабое свечение, исходящее от меча. Старик взбирался по откосу, пробираясь ко входу в новый тоннель. Элдор выкрикивал команды окружавшим его воинам. И все же что-то было не так...
"Запах, - понял Руди. - Теперь он стал сильнее, намного сильнее... - Он огляделся. - Где же Дарки, чёрт побери?"
Земля задрожала, и опять очень далеко, и Руди решил: что бы ни означал этот запах, ему это не нравится. В воздухе почувствовалось движение, но это было не целенаправленное перемещение Дарков, а словно бы сильный сквозняк.
Руди начал карабкаться по склону, ведущему дальше, к следующему тоннелю. Он задыхался, но голова оставалась на удивление ясной. Воздух здесь был чище, благодаря ветерку снизу.
"Газ, - подумал Руди. - Конечно же, Дарки могут использовать газ в закрытом пространстве, в пещере".
Оглянувшись, Руди увидел воинов - те брели, разбившись на небольшие группы. В полутьме тускло поблескивали мечи, сверкали огнеметы. Ледяной Сокол зашатался и едва не упал в черную дыру, распахнувшуюся внизу. Руди вспомнил слова Джил об азотных соединениях. "Является ли нервно-паралитический газ тоже каким-то нитри... нитро... А может, это вообще что-то совсем иное?"
Он заполз в горловину тоннеля, его руки скользнули по черной липкой массе мха. Далеко позади в темноте он услышал голос Ингольда. Затем в пещере кто-то завизжал.
За входом в тоннель на колонну пала стена мрака. Руди заморгал, наблюдая, как слабый свет, оставшийся в пещере, угас...
Но что же все-таки не давало ему покоя?
В пещере нет Дарков!
Руди знал это... чувствовал. Чудовищная буря мрака, которая обрушилась на головы защитников, была всего лишь иллюзией! И все же гвардейцы, столпившиеся на вершине ската вокруг Элдора, кричали - не то от ужаса, не то пытаясь о чем-то предупредить. Двое или трое начали карабкаться обратно, в безопасность тоннеля. Еще один толчок глубоко под землей сотряс Логово, и Руди потерял равновесие. Он упал лицом вниз, в яму, полную желеобразной массы мха, как раз в тот момент, когда в проходе тоннеля мелькнул красно-золотой отблеск огнеметов.
Воздух в пещере взорвался.
Ударная волна, пышущая жаром, вдавила Руди в мягкий мох. На какое-то мгновение, погрузившись во влажную темноту, он решил, что оглох. Затем услышал вопли и проклятья, а в отдалении, с другого конца замолкшей теперь пещеры, до него донеслись выкрики и железный лязг оружия.
Руди уставился в непроницаемую темноту, наблюдая, как Дарки медленным потоком спускаются через трещину в потолке пещеры. Это были настоящие Силы Мрака, а не та иллюзия, которая заставила кого-то открыть панический огонь в газовой ловушке. Огромная волна тьмы образовала падающую стену, на которую Руди смотрел со странной отрешенностью, слишком потрясенный случившимся, чтобы чувствовать ужас или удивление.
Кто-то оттолкнул его в сторону и бросился из укрытия тоннеля к тому месту, где лежал Элдор - король рухнул под ударами обломков скалы. Руди узнал Ингольда. Покрытые шрамами руки волшебника обхватили окровавленную голову короля, и грудь правителя внезапно содрогнулась, когда он вновь начал дышать.
Джил и Ледяной Сокол присоединились к Ингольду, но старик даже не взглянул на них. Все его силы были направлены на то, чтобы удержать жизнь в обгоревшем теле Элдора. Гвардейцы покинули спасительное укрытие тоннеля и окружили короля. Руди собрал оставшиеся силы и попытался вызвать свет.
Земля содрогнулась еще раз, теперь уже где-то совсем близко. Мелантрис подняла огнемет.
- Не стреляй! - закричал Руди и не узнал собственный голос.
Вызвав свет, он открыл себя для действия заклинаний Мрака и ощущал, как они истощают его силы, высасывает жизнь, словно пиявки.
Как сквозь сон, до него донесся вопль Алвира:
- Назад, глупцы!
Руди понял, что среди тех, кто успел укрыться в тоннеле до взрыва, началась паника. Дарки обрушили на них потолок.
Алвир ухватил Руди за руку:
- Здесь есть обходной путь? - Он выглядел усталым и напуганным; сквозь грязь, покрывшую доспехи, поблескивали драгоценные камни, которые он не снял даже перед сражением. - Мы можем воспользоваться огнеметами, чтобы пробить себе дорогу на дно Логова...
- Нет! - отчаянно взвыл Руди, перекрывая шум сражения, кипевшего у входа в тоннель. - Будет еще один взрыв! Силы Мрака используют взрывоопасный газ!
- Газ? - злобно заорал канцлер. - Какой еще газ? Выражайся понятней, парень!
Впервые в жизни Руди пожалел, что не имеет понятия об Аристотелевой физике. Вот у Джил всегда наготове был доступный ответ...
- Ну... это пар. Горючий пар. - Ему приходилось выкрикивать слова, чтобы быть услышанным сквозь лязг мечей, проклятья и резкое, отдающееся эхом, гудение Дарков. - Он взрывается в воздухе... он невидим! - У Алвира заходили желваки, и Руди воскликнул:
- Не хочешь же ты взорвать пещеру и уничтожить всех, кто там есть!
Прокатился еще один толчок землетрясения, который чуть не сбил их с ног. Грохот эхом отдавался у Руди в голове. Из ближайшего прохода выплыло удушающее облако пыли, и он услышал приглушенный шум падающих камней...
Руди почувствовал, как ослабла сила заклинаний Дарков, и свет в тоннеле стал ярче.
Крики и проклятия сменились восторженными возгласами, а над всем этим господствовал голос Томека Тиркенсона.
Гвардейцы потащили безвольное тело Элдора в укрытие. Ингольд все еще сжимал изуродованную руку короля. Вслед за ними по откосу поднимались остальные воины. Владетель Геттлсенда, забыв старую вражду, приветственно сжал руку Алвира.
- Нам надо убираться отсюда к чертовой матери, - задыхаясь, выпалил он. - Они обрушили потолок тоннеля у нас за спиной. Нас уже разделили на две части. Если мы останемся здесь, то попадем в ловушку, как свиньи на бойне.
- Ингольд! - окликнул Алвир. Волшебник поднял потемневшие от усталости глаза. - Ты можешь провести нас отсюда в центр Логова?
Старик вытер кровь, испачкав при этом бороду.
- Могу, - сказал он спокойно. - Но это дорога в один конец. По мере спуска количество тоннелей уменьшается. Я думаю, что могу вас вывести отсюда... из того места, где мы находимся сейчас. Но дальше, на глубине, Силам Мрака не составит никакого труда загнать в ловушку целую армию.
Похоже, до Алвира начала доходить суть происходящего.
- Это нам ничего не даст! - добавил Руди. - Дарки способны взрывать воздух!
- Не говори глупостей, - раздраженно огрызнулся Алвир.
- Это не глупость, - внезапно вступился за него Тиркенсон. - Похоже, именно это и произошло. Огнеметы дали залп, и весь воздух в пещере вспыхнул. Я остался без бровей, а если бы стоял на пару шагов ближе, то лишился бы жизни.
Лицо канцлера посуровело. Однако, прежде чем он успел что-либо сказать, очередной взрыв сотряс землю, и загрохотал обвал.
Взрывная волна выбила у Руди почву из-под ног и швырнула его в гущу геттлсендского отряда. Влажная пыль и клубы дыма выкатились из темноты тоннеля, а из пещеры снова послышался крик: Силы Мрака опять устремились в атаку.
Отступление из Логова превратилось в настоящий кошмар. Ослепший от постоянной смены света и темноты, страдая от боли в руке, державшей меч, Руди прибился к небольшой группе гвардейцев, которые несли на самодельных носилках короля, и пробирались с ними сквозь ужас и смерть. Он припомнил сказанное Ингольдом еще в Убежище: у него нет надежды одолеть Мрак, но он пойдет в Логово и снова подвергнет риску свою жизнь, чтобы спасти как можно больше людей, которым удастся уцелеть в этом безумии. И только теперь Руди понял, что тот хотел этим сказать.
Именно Ингольд поддерживал магический барьер света против наступления Дарков. Когда свет затухал, волшебник вставал в первые ряды защитников; это его меч был узкой полоской света в непроглядной мгле. Он дважды покидал их и, взяв с собой горстку воинов, возвращался в тоннель, чтобы вывести отрезанных от колонны людей. Руди казалось, что их продвижение вперед за время отсутствия Ингольда превращалось в простое топтанье на месте - и так продолжалось каждый раз до тех пор, пока волшебник не возвращался.
Передвигаться в тоннелях было гораздо труднее, так как весь пол был завален обезображенными телами. В стороне от широких проходов, когда темнота разрывалась вспышками света, Руди слышал голоса; иногда путь преграждал огонь - это горели мерцающим желтым пламенем лощины, заполненные коричневым высохшим мхом. Руди видел последствия взрыва: разорванные, скрюченные тела и оплавившееся от жара оружие. Однажды Ингольд исчез и вскоре вернулся во главе отряда чернокожих алкетчских воинов; белки их глаз ярко поблескивали на фоне перепачканных кровью лиц.
Дарки разрывали края колонны, когда люди проходили по открытому пространству; враги спускались из щелей в потолке, чтобы загасить магические огни волшебников в узких проходах. "Почему бы мне просто не спрятаться под защиту скрывающих чар?" - отрешенно думал Руди. Необходимость поддерживать слабый мерцающий свет истощала его силы и замедляла реакцию настолько, что он с трудом поднимал меч. И все же он каким-то чудом удержался от этого искушения.
Он видел, как упала Джил, когда Дарки взорвали свод тоннеля над головами проходивших воинов. Гвардейцы подобрали ее. По спутанным черным волосам девушки текла кровь. В одном месте, где Дарки устроили газовую ловушку, он узнал тело Тени Луны - и то лишь по маленьким косточкам, вплетенным в обгоревшие косички. Сколько же еще волшебников погибло здесь!
От изнурения Руди почти утратил чувство ориентации. Как удавалось Ингольду вести их по темным лабиринтам подземных проходов, Руди не мог себе и представить. Каменные завалы и провалы в полу заставили их отклониться в сторону. Преследуемые истошными криками умирающих, они пробирались через расколотые глыбы, все еще горячие от взрывов, через дымящиеся лужи грязи и тухлой воды в затопленных тоннелях, через кучи мертвых тел. Заклинания Дарков пожирали разум Руди и наливали тело свинцом.
Но вот, наконец, они чудом выбрались к лестнице. Короля и раненых вынесли наружу. Мимо Руди прошествовали остатки армии - изнуренные, с серыми от потрясения лицами. Дарки продолжали гнать их по крутому и извилистому подъему, люди гибли на пути к поверхности, и их товарищи постоянно спотыкались об изуродованные тела и полуобглоданные кости. Руди немного задержался, чтобы быть рядом с Ингольдом. Все это время, пока они пробивали себе путь обратно, шаг за шагом поднимаясь по бесконечной лестнице, Руди видел, как зажигался магический свет, который окружал голову старика, и как Силы Мрака снова и снова гасили этот свет. И все чаще и дольше им приходилось сражаться в темноте.
Руди обнаружил, что оказался в арьергарде. Свет угас окончательно, но волшебное зрение позволяло ему видеть грязные израненные лица, опухшие от усталости глаза, блестящие лезвия мечей, которые ударяли почти наугад в бушевавшую над головами бурю. Выше он мог видеть расчищавшую себе путь колонну; ниже была только темнота бездны и единственный проблеск серебристого света, исходивший от меча Ингольда.
Они повернули за угол. Что-то из темноты оцарапало Руди щеку. Он услышал свист клинка несколькими ступеньками выше и попытался пригнуться как раз в тот момент, когда меч ударил его по затылку. Сильные руки подхватили его и потащили вверх по разбитым, скользким ступеням, прямо по телам погибших. Потом была еще одна лестница. Потом еще бесконечное число лестниц... Геттлсендский воин, который нес его, ускорял шаги, когда сражение вокруг затихало. Где-то далеко наверху раздались слабые победные крики.
Невдалеке Руди увидел Алвира. Тусклый дневной свет поблескивал на драгоценностях, украшавших доспехи. Руди, задыхаясь, пробивался сквозь давку. Люди старались проложить себе путь к спасению, как утопающие стремятся добраться до берега. Силы Мрака начали отставать...
Затем в лицо ударил порыв ветра. Над головой Руди заметил мелькание Дарков, спускавшихся вниз, как струйка дыма, из трещины в потолке. Гвардеец, который тащил Руди, удвоил усилия, прорываясь к свету. Мрак следовал за ними по пятам.
Обернувшись, Руди внимательно вгляделся в темноту поверх толпы.
- Ингольд!
Но он сомневался, что волшебник услышит его. Дарки отрезали арьергард от основных сил. Их разделяло всего лишь около пятидесяти футов лестницы, но небольшая группа алкетчских воинов, окружавших волшебника, была едва различима в безумном водовороте. Руди увидел, как старик прижался спиной к стене, а люди вокруг него падали один за другим. Белое свечение меча волшебника разрывало окружавшую его непроницаемую темноту. Руди пытался прорваться сквозь толпу, которая уносила его прочь. В голове гудело, оружия в руках не было, но все это не имело значения: его учитель не должен сражаться в одиночку!
На повороте лестницы все еще стоял Алвир и наблюдал за пойманным в ловушку магом. Затем канцлер перевел взгляд на горстку своих воинов:
- Их слишком много. Отступаем.
Всхлипывая, Руди попытался двигаться против людского потока. Чьи-то руки железной хваткой взяли его под локти и потащили за собой. Через мелькнувшую на мгновение брешь в толпе он вновь увидел сверкающий меч Ингольда. В отражении этого сияния лицо волшебника казалось холодным и спокойным. Он был готов дорого продать свою жизнь.
Руди успел заметить, как изогнутое щупальце устремилось из темноты и охватило запястья мага. Ингольд попытался высвободиться, но другая хлыстообразная конечность обхватила его колени и, повалив на пол, оттащила от стены. Меч прозвенел по ступенькам лестницы, и его свет угас навсегда.
Эта картина непрерывно возвращалась к Руди, как кошмарный сон, пока его тянули вверх по лестнице, а темнота внизу становилась все гуще и гуще. Он видел, как Ингольд пытался освободиться от щупальцев, которые уже оплели его со всех сторон. Затем ощутил последнюю попытку старика вызвать свет.
Искорка вспыхнула и угасла. На вершине лестницы Алвир, запахнувшись в плащ, смотрел, как Ингольда утащили в темноту.

Предыдущая страница 6 Следующая страница


7 Барбара Хэмбли

ГЛАВА 3

- Джил?
Руди отпустил полог, и занавес, упав, приглушил жалобные завывания ветра. Его слова были едва различимы за барабанной дробью дождя, стучавшего по кожаной крыше госпитальной палатки. Руди старался говорить как можно тише, чтобы не разбудить лежавших тут раненых. Он знал, что Джил не спит.
В полумраке блеснули ее глаза. Джил безразлично рассматривала потолок палатки. Так она провела весь вчерашний день после того, как брат Венд сообщил ей о гибели Ингольда.
Затем серые глаза взглянули ему в лицо.
- Привет, - произнесла она совершенно нормальным голосом, будто случайно встретила его на автостоянке, и сердце Руди сжалось.
- Ты в порядке?
Она пожала плечами.
- В сравнении с теми, кто исчез в той черной дыре, я чувствую себя просто великолепно.
Она сложила руки на груди, и в слабом свете мерцающего камня Руди увидел порезы и ссадины, оставленные каменным обвалом, исчертившим ссадинами половину ее лица, и повязку, покрывавшую рваную рану на голове. По глазам не было заметно, чтобы она плакала.
- Говорят, Элдор тоже выжил, - без выражения добавила она, - чудовищная ирония судьбы.
Руди закрыл глаза, чтобы не дать волю слезам, и отвернулся.
- Джил, что нам делать? - прошептал он.
- Все зависит от того, как ты расставишь приоритеты, - ответила она. Ее слабый голос почти заглушала непрекращавшаяся дробь дождя. - По моему мнению, самым разумным было бы послать экспедицию в Логово за мхом и на базе нитроглицерина сделать какое-нибудь оборонительное оружие против Белых Всадников. Можно еще, используя ту же азотную основу, приготовить удобрения для гидропонных садов...
- Черт возьми, Джил! - всхлипнул он, охваченный тоской. - Как ты можешь вот так запросто рассуждать о... создании нового оружия и... удобрений?
Ее тихий, бесцветный голос разрывал ему душу.
- Я всегда знал, что ты самая бессердечная женщина на свете, но... Он мертв, Джил! Хоть это ты можешь понять? - вскричал Руди горестно.
- Конечно! - бодро ответила Джил. - Если я не выплескиваю на тебя свою скорбь, это еще не значит, что я ничего не чувствую.
Она замолчала, затем слегка повернула голову на сложенном плаще, который служил ей подушкой. В свете догоравших факелов ее глаза были серыми, как подтаявший лед.
- Ты спросил меня, что нам делать, - заметила она потеплевшим голосом. - Я бы сказала, что нам следует подготовиться к тому, что мы останемся здесь надолго.
С этого момента началось самое отвратительное время, которое когда-либо переживал Руди.
Те недели, которые последовали за возвращением поредевшей армии в Убежище, соединились в его представлении в сплошную цепь скорби, печали и страхов. Большую часть времени он проводил или в своей каморке, или в общей комнате. У прочих магов хватало такта и здравого смысла оставить его в покое. Время от времени Джил сообщала ему о том, что происходит в других частях Убежища: о медленном выздоровлении Элдора; о том, что армия Алкетча заняла весь второй ярус; о нескончаемой борьбе между королем и Церковью. Но Руди выслушивал все это без всякого интереса.
Он удивлялся тому, как изменилась Джил после смерти Ингольда. Неловкая застенчивость, ученость, чувствительность - все это куда-то исчезло. Время от времени он слышал, как она мимоходом упоминала о смерти старика, и при этом ее голос звучал совершенно ровно и небрежно. Но в ее ледяных глазах таилось нечто такое, что его пугало.
Минальду он видел лишь однажды.
Джил сказала, что та никогда не покидает королевских апартаментов, но по своему ли желанию, или следуя приказу Элдора, - этого Джил не знала. Кара, которая помогала Восу и брату Венду ухаживать за раненым, утверждала, что Минальда после первого разговора с королем, как только тот пришел в сознание, больше не выходила из своей комнаты. Кара также сообщила, что Алвир и Бектис, единственный волшебник, который не принимал участия во вторжении в Логово, проводят с королем очень много времени.
Тоска, которая поселилась в сердце Руди, сменилась страстным желанием видеть Минальду, и с этим он ничего не мог поделать. Зная о силе ревности Элдора, он старался побороть свое желание. И все же оно продолжало расти, как растет у наркомана тяга к снадобью. Руди уже начал подумывать о том, чтобы проскочить, под прикрытием скрывающих чар, мимо воинов Алкетча и таким образом избежать встречи с королем... К тому же Джил донесла, что тот уже поправился и сейчас находится в отъезде.
В ту ночь Руди дождался, когда заступила на пост стража, и вызвал в кристалле изображение любимой.
Рассеянный розовый свет явил его глазам комнату, в которой они столько ночей провели вместе, укрытую тенью полога кровать, черные косы на фоне радужного, украшенного звездами одеяла, мягкий восковой блеск стола и золотого ободочка ее плетеной шкатулки для драгоценностей. Кроватка Тира на гнутых ножках была полускрыта за балдахином, но он все же разглядел темноволосую голову на подушке...
Руди мысленно прошел по темным закоулкам Убежища, обдумывая, как незаметно достичь этой вожделенной опочивальни.
Но тут на изображении появилась тонкая серебряная полоска света от приоткрытой двери. Высокая тень загородила тусклый свет - мелькнула фигура мужчины, который быстро и бесшумно закрыл за собой дверь. Минальда на кровати не пошевелилась. Посетитель осторожно шагнул вперед, шатаясь, как пьяный. Розоватый отблеск скользнул по темной кожаной маске, которая закрывала его лицо, и высветил золотого орла, вышитого на груди.
Руди затаил дыхание.
Однако Элдор не сделал никакого движения в сторону жены. Он неуклюже двинулся к кроватке Тира и какое-то время стоял, глядя на лежавшего в ней ребенка. От этой безмолвной картины, заключенной в кристалле, у Руди по спине пробежали мурашки. Мысль о том, что это происходит именно сейчас, всего в полумиле от него, на другом конце Убежища, а он остается лишь беспомощным наблюдателем происходящего, повергла Руди в такой ужас, что он не мог отвести глаз от кристалла.
Наконец король отошел от кроватки и покинул спальню. Когда дверь за ним тихонько закрылась, Руди увидел, что шелковое покрывало на кровати откинулось, и Альда подняла голову. Ее глаза были широко открыты, сна в них не было и в помине.
Руди трясущимися руками отложил кристалл в сторону. Затем он заснул, - но его сны были еще ужаснее, чем это видение.
В этом море отчаяния у него оставалось единственное утешение - игра на арфе Тианнин. Он вынес ее из руин города Кво; Дакис Менестрель и Минальда обучили его основам игры на этом инструменте.
Теперь в темные зимние дни арфа была единственной спутницей Руди. Магия музыки стала единственным выходом для его печали и мечтаний. Он играл часами, иногда всю ночь напролет, под его пальцами звучали песни, которые он успел выучить, а время от времени Руди пускался в длинные меланхолические импровизации. Он чувствовал, что в сердце арфы таится сверкающая красота, но это всегда было за пределами его возможностей. Сейчас же звуки сами начинали петь, подобно птицам в предчувствии восхода. Но поскольку некогда Ингольд подшучивал над его скверной игрой, то теперь Руди и не догадывался, как близко к этой красоте он сумел подойти. Прочие маги и гвардейцы, у каждого из которых были свои причины для скорби, теперь нередко собирались поблизости, чтобы послушать эти кристальные, чистые напевы.
За этим занятием и нашла его Джил в ту ночь, когда Церковь нанесла свой окончательный удар.
Руди был так погружен в чарующие звуки музыки, что не услышал в коридоре легких шагов Джил. Он догадался о ее приходе только в тот момент, когда дверь широко распахнулась, и она поспешно вошла в комнату.
Джил постояла, моргая в темноте, но прежде чем Руди успел вызвать магический свет, она уже направилась к кровати, на которой он сидел, и вынула арфу из онемевших рук.
- В чем дело?.. - возмутился было он.
- Я только что узнала: алкетчцы получили приказ арестовать всех волшебников.
- Как? - удивленно выпалил Руди, а затем довольно бессвязно запротестовал:
- Черт, да ведь сейчас ночь!
Она остановилась уже на полпути к двери; арфа подмышкой поблескивала струнами, как ртуть, на фоне темного плаща. С презрительной усмешкой Джил ответила:
- Думаешь, они рискнут устроить такой налет в присутствии свидетелей?
- Но... - начал было Руди.
Но Джил уже вышла, и ее черный камзол слился с темнотой в коридоре. Руди все еще стоял в дверях каморки, когда свет факелов залил коридор, а затем послышались голоса, проклятья и топот сапог. Взвод алкетчских воинов вышел из-за угла и направился к дверям каморки, - плосколицые, с кожей цвета черного дерева, в кольчужных доспехах, которые сверкали в отблесках пламени, - как радужные масляные пятна...
Руди слишком растерялся, чтобы быстро отреагировать. Он захлопнул дверь перед самым носом воинов и метнулся к огнемету, который в кобуре висел над кроватью. Дверь распахнулась настежь, и ворвавшиеся люди настигли его раньше, чем он добрался до оружия. Сильные руки прижали Руди к стене, прежде чем он догадался воспользоваться скрывающими чарами.
Ему заломили руки за спину и без всяких церемоний обыскали. Какими же, оказывается, цивилизованными и милыми были полицейские в Сан-Бернардино!
- Послушайте... - начал было он, но получил удар рукой в перчатке, от которого у него перехватило дыхание.
Руди рывком оторвали от стены. Как только при этом не вывихнули ему обе руки?! Что-то острое ткнулось ему в ребра; горячая, тонкая струйка крови потекла по телу, и кто-то сказал:
- Попробуй только зашуметь, колдунишка, ты об этом пожалеешь.
Они выволокли его в коридор и потащили мимо запертых дверей. Темные фигуры на фоне мерцающих очагов сновали взад и вперед, отбрасывая огромные тени на стены. Отблески пламени играли на доспехах. Солдаты разбивали светящиеся камни, кристаллы с видеозаписями, швыряли в огонь книги. Руди услышал жалобный треск, который издала лютня Дакиса Менестреля, когда на нее опустилась нога одного из солдат, и мысленно поблагодарил Джил за то, что она забрала его арфу. Они прошли главную лестницу, ведущую на второй этаж, и свернули в боковой коридор.
Только теперь до Руди начала доходить суть происходящего. Джил знала, что говорит, когда заявила, что не должно быть свидетелей. Она сразу же представила себе всю ситуацию в целом, как только услышала, что арестом будут заниматься войска Алкетча. Сам Король не стал бы трогать волшебников; скорее всего, Элдор даже не знает о происходящем.
Их взяла Инквизиция.
Горящие факелы красными отсветами играли на нагрудниках солдат, окружавших Руди. Огромные тени двигались за ними вниз по темным переходам. И все это царство Церкви, освещенное тусклым мерцающим светом лампад и свечей, мрачное и зловещее, было наполнено тихим напевом всенощных молитв.
Шаги эхом отдавались от стен и низко нависших сводов. Руди охватила паника, но бороться с нею он не мог и в душе прекрасно понимал, что даже если он и закричит, никто на его крик не откликнется. Они находились глубоко в темных лабиринтах Церкви, слишком далеко от населенных ярусов Убежища.
Дверь в темной стене распахнулась. Руди толкнули внутрь, и затекшие руки не позволили ему удержать равновесие - он упал и сильно ударился.
Некоторое время Руди продолжал лежать, мучаясь от боли и испуганно прислушиваясь к царившей в комнате тишине.
Звякнул колокольчик. Руди с трудом перевернулся и почувствовал холодную неровность пола, покрытого давним слоем пыли и грязи. Он приподнялся, магическое зрение позволило разглядеть неясные тени: ведьмочки Грей и Нила, держась за руки, переговаривались тихими испуганными голосами; Дакис Менестрель лежал без сознания - его окровавленная голова покоилась на коленях Илайи; Унголард в отчаянии закрыл лицо руками. А вот и Кара - ее черные волосы разметались по спине, лицо гневно пылает... Она пыталась развязать свою мать и вынуть кляп у той изо рта.
Они находились в подвале, размерами примерно двадцать на сорок футов. Воздух в подземелье был спертый, но безвкусный и почему-то пугающий. Руди передернуло от шевельнувшихся в нем полузабытых воспоминаний, и он попытался вызвать серебристый волшебный свет...
...но ничего не произошло. Как будто он бросил свое заклинание в колодец, и у него на глазах оно скрылось под водой.
Магия здесь не действовала.
Пронзительный голос Нан разорвал тишину:
- Паршивые, прогнившие пожиратели рыбы, так обращаться со старой женщиной!
- Мама! - испугано прошептала Кара.
Старая ведьма с трудом села и начала растирать затекшие запястья.
- Да прекрати ты "мамкать", девочка! Тем лучше, пусть слышат! Да чтоб их всех замучила чесотка, от этого однорукого желтобрюха до последнего солдата. Чтоб лес бородавок, как на носу у пьянчуги, у них вырос на...
- Мама!
В темноте кто-то надтреснуто хихикнул.
Пригнувшись, как будто боясь, что его увидит незримый наблюдатель, Руди пробрался к волшебнице с изуродованным шрамами лицом.
- Где Вос? - прошептал он.
Кара покачала головой.
Руди осмотрелся. Не было ни брата Венда, ни Кта. Руди решил, что старый маг дремал на своем обычном месте около камина в общей комнате, и алкетчцы его просто не заметили. Итак, двое на свободе... может быть, даже трое.
"На свободе, и что с того? - задумался Руди. - Освободить нас? Прямо из-под власти Церкви? И куда же мы, черт подери, пойдем, после того как нас освободят? Покинем Убежище? Сбежим к Даркам?"
Он опустил пылающую голову на руки. Теперь ему вдруг с ужасной ясностью стало понятно, что же случилось с магами-зодчими в Убежище. Они исчезли без следа... их лаборатории были опечатаны... постепенно свет в магических камнях начал гаснуть, и о строителях Убежища забыли, обо всех, за исключением некоторых - таких, как Правитель, который сохранил эту память среди своих потомков.
"Дьявол своих бережет", - как-то раз сказала Джованнин. Только вот тут нет ни дьявола, ни Архимага... ни Ингольда. Джованнин никогда не посмела бы их тронуть, будь Ингольд жив. "Вос, - думал Руди, - где же Вос? И Венд?
Или на них у Джованнин особые виды? Вос теперь самый сильный среди нас, а Венд... его объявили вероотступником..."
Снова холодно и ясно звякнул в темноте колокольчик. Дверь открылась; оранжевая полоса света упала на испуганные лица сидящих в подвале. Снова вошли воины Алкетча - они втолкнули в подвал высокого старика.
- Это произвол! - задыхался от злости Бектис. - Позор! Вы посмели поднять руку на...
Его слова встретили оскорбительным смехом и грубыми жестами. Он попытался встать, запутался в своих одеждах и упал на колени. Комната сотряслась от солдатского хохота.
- Вот так на коленях и помолись, дедуля, - пошутил капитан.
- Можешь молиться и за всех тех, кого ты послал на смерть с этим взрывающимся оружием, - добавил другой воин, чье лицо носило следы сражения в Логове.
- Я не имею никакого отношения к... - начал было придворный маг, пытаясь подняться на ноги.
Рассчитанным движением капитан вытянул копье и концом древка поддел руку старика, которой той опирался на пол. Старик опять во весь рост растянулся на полу. Со стороны солдат последовал новый взрыв смеха.
Щеки Бектиса порозовели от гнева, а всклокоченная борода задрожала от ярости.
- Я требую, чтобы об этом сообщили милорду Алвиру! Он никогда не...
- Милорд канцлер знает, где вы находитесь, Бектис, - раздался новый голос, мягкий и холодный. Он как яд разлился в холодном воздухе темной комнаты.
Воины тут же замолчали и склонили головы в приветственном поклоне. Почти непроизвольно волшебники отодвинулись в тень, подальше от света, падавшего из дверей.
На фоне зажженных в зале факелов в дверном проеме вырисовывались два силуэта в мантиях. Их лица были скрыты в тени надвинутых на глаза капюшонов. Руди сразу узнал голос аббатисы Гая.
Монахи в красном заполнили комнату. Их лица также прятались под капюшонами, а руки - белые, смуглые или черные, мозолистые или холеные, лежали на рукоятках мечей. Они выстроились вдоль стен так, что обитатели длинной комнаты, спрятавшиеся в тени, оказались в кольце. Последний из вошедших нес две свечи. Когда закрылась дверь, эти два маленьких огонька остались единственным источником света в кромешной темноте.
Ровное шафрановое свечение открыло Руди лицо человека, стоящего слева от монаха со свечами: это был изуродованный пыткой брат Венд. Инквизитор Пинард с откровенным сожалением участвовал в этом отвратительном действии, подчиняясь своему долгу, в то время как на губах Джованнин играла довольная усмешка.
Двое в мантиях вернулись к дверям, и их лица опять скрыла темнота. Только сверкавшие глаза или алый отблеск кольца аббатисы, когда она шевелила своими белыми костлявыми пальцами, выдавали в этих фигурах живые существа.
Инквизитор заговорил грудным, низким голосом, сложив на груди руки, спрятанные в белые рукава.
- Вы уличены в ереси и осуждены за то, что по доброй воле продали душу дьяволу, в обмен на дьявольскую силу иллюзий. Вы обвиняетесь в том, что послали на смерть сотни невинных людей, которых дьявольским оружием и дьявольскими советами побудили выступить против Мрака. Вы осуждены...
- Осуждены? - негодующе вырвалось у Руди. - И кто же, черт возьми, нас осудил? Разве был суд?
- Судом была вся твоя жизнь, - презрительно откликнулась Джованнин. - И ты осудил себя на смерть в тот самый день, когда пришел к Ингольду Инглориону и попросил обучить тебя магии. Суд начался в тот самый миг, когда ты появился на свет, с дьявольской печатью на челе.
- Черта с два! - вскочил Руди, оторвал проворные цепкие пальцы Кары от своего рукава. - У меня не было выбора... все равно что с цветом глаз!..
Тонкий голос аббатисы заглушил его протесты:
- Замолчи.
- Вы прекрасно знаете, не хуже меня, что вторжение было обречено на провал с самого начала, - забыв об осторожности бушевал он. - Этого хотели Алвир и Ваир...
- Замолчи!
- И вы прекрасно знаете, что быть магом по гражданским законам не является преступлением, так же как, например, быть актером...
Он вряд ли видел, как Джованнин подняла палец. Но он услышал тяжелую поступь монаха у себя за спиной и, повернувшись, получил оглушительный удар древком тяжелого копья по челюсти. Руди рухнул на пол, и тьма поглотила его.
Долгое время шум в комнате доходил до его ушей откуда-то издалека, заглушенный низким гулом, который стоял у него в голове. Он видел бледное и напряженное лицо брата Венда за спиной Джованнин. Раздавался скрипучий голос Нан, которая выкрикивала обвинения в лицо аббатисы. Затем - шарканье сапог и удары. Кара закричала:
- Не смейте! Прошу вас, она старая женщина!
Через некоторое время Руди разобрал, как Джованнин голосом, полным злобного торжества, зачитывала приговор в тишине, которая нарушалась только всхлипываниями Кары. Слушая ее монотонное чтение, Руди задумался, зачем ей понадобилось устраивать все это? Разве только для человека, которого здесь не было... который, скорее всего, давным-давно мертв. Сквозь боль в голове и усиливающуюся тошноту, он услышал слова "приговариваются к смерти" - и снова начал терять сознание.
За дверью опять послышались шаги - мерная поступь многочисленных ног и глухое позвякивание кольчуги.
Магическое чутье, действовавшее даже в этой защищенной от волшебства комнате, подсказало Руди, что там находится не менее двадцати человек, и он вяло подивился, зачем инквизиции потребовалось так много народа. Затем дверь резко распахнули, и в комнату ворвался свет факелов и магических камней, которые несли гвардейцы Гая.
Элдор Эндорион, король Дарвета и Повелитель Убежища Дейра, застыл в дверном проеме.
Внезапная жуткая тишина повисла в комнате. Хотя любое движение вызывало у Руди кисловатый привкус тошноты, он с усилием сел, и при виде его сердце короля испуганно забилось.
- Миледи. - Голос короля звучал резко, напоминая еле сдерживаемый крик.
- Государь, - сдержанно приветствовала его она.
Элдор повернул голову и внимательно осмотрел комнату, отметив малейшие детали поспешного судилища. Свет магических камней упал на кожаную маску, закрывавшую лицо короля, ее поверхность пугающе трепетала в такт дыханию. За прорезями для глаз таилась загадочная темнота.
- Королева сказала, что вы здесь устроили суд.
Руди опустил голову, почувствовав внезапную слабость.
"Это все Джил, - подумал он. - Уж она-то знает, к кому пойти и что сказать".
Король с придыханием продолжил:
- Похоже, приглашение, которое вы, несомненно, послали мне для свершения правосудия в моем королевстве, до меня не дошло.
Джованнин вскинула голову.
- Еще со времен вашего деда Дорилагоса Церкви предоставлена привилегия самой вершить правосудие.
Элдор скрестил руки; испещренная шрамами кисть левой, как красный узловатый корень, обвила изящную белую правую.
Маска слегка сморщилась, когда он повернул голову, и начала колыхаться в такт речи:
- Так эти люди принадлежат Церкви?
- Это же еретики, милорд, - ответил низким голосом Пинард. - Они совращают невинных. Иметь дело с ними - значит, участвовать в их преступлении.
Руди сообразил, что эти слова, очевидно, намекали на приписываемое Ингольду совращение брата Венда, но он заметил, как широкие плечи короля расправились. Безумный взгляд обжег его, как раскаленное железо.
- Теперь настали новые времена, - медленно продолжила Джованнин. - Надежда на спасение с помощью волшебства погибла - и вместе с нею погибло немало воинов этого Убежища. Силы Церкви должны обратиться на спасение тех, кто остался в живых, хотят ли они того или нет. Теперь мы не остановимся.
Резкий голос Элдора, как летящий нож, засвистел в воздухе:
- Я не давал Церкви права выносить смертный или какой-либо другой приговор без моего ведома, миледи аббатиса. Я - все еще правитель Убежища Дейра. Правосудие и власть над жизнью и смертью здесь принадлежит только мне и никому другому. А тот, кто не признает за мной этой власть, является предателем и изменником. Вам это ясно?
Лицо аббатисы побелело от ярости. Она прямо-таки выплюнула ответные слова:
- Значит, вы объявляете себя союзником этих... предателей? Они предали Бога, ваших подданных... и вас самого!
- Миледи, - мягко возразил Элдор, - кому я являюсь союзником и кому воздаю правосудие, вас совершенно не касается.
- Нет, касается - если это дело Церкви! - огрызнулась она.
- Но ведь все они отлучены от Церкви, а значит, не подчиняются ее власти, разве не так?
"Может, он и безумен, - подумал Руди, - но споры между Церковью и Государством он решает куда лучше Алвира, будь тот хоть трижды в своем уме".
- Не надо упражняться здесь со мной в логике, милорд.
Аббатиса подалась вперед и, несмотря на ее маленький рост, в золотом свечении факелов, вдруг показалась огромным темным пауком.
- Вы властны над их жизнью, но души принадлежат мне. Я уже объявила, что они виновны и приговорены к смерти. Вы пойдете против церкви и посмеете освободить их? Вы разрешите им продолжать творить зло? Это благодаря их деяниям вы ходите теперь в маске.
Тишина, последовавшая за этими словами, была долгой и напряженной. Руди мог поклясться, что каждый присутствующий слышал, как стучит его сердце. Он опять почувствовал на себе взгляд Элдора, и сердце у него съежилось, как жук под горячим лучом увеличительного стекла. Ему казалось, что его вина так же ясно написана на его челе, как пот, что струился по лицу. Остальные волшебники замерли в тени, сознавая: что бы ни случилось, их судьба будет связана с его участью.
Элдор отвел глаза - словно из нервного окончания вынули раскаленную иглу.
- Вы вынесли им приговор, миледи, - наконец произнес король. Драгоценные камни и золотая вышивка у него на груди от внезапного движения вспыхнули ярким пламенем. - Но так как они исцелили меня и поставили на ноги, я заменяю этот приговор иным наказанием. Гвардейцы завтра на рассвете доведут их до Прохода, а потом пускай они отправляются куда захотят. Но если они еще раз вернутся в Убежище, то смертный приговор будет приведен в исполнение. Я все сказал.
Он повернулся и направился к двери.
- Вы сделали это потому, что ваша жена просила вас сохранить жизнь... колдунам? - усмехнулась вслед Джованнин.
Безликая голова обернулась. Жесткий белый свет волшебных камней блеснул в прорезях для глаз.
- Хотя бы и так.
И Элдор вышел из комнаты.
Руди почувствовал, как над ним опять начинает смыкаться темнота, и начал сползать на пол, в поисках успокоения. Но кто-то подхватил его под руку и поставил на ноги. Сквозь туман, застилавший его глаза, Руди узнал Джил. Он попробовал встать на ноги, но оказалось, что они не чувствуют земли. Его голова болталась при каждом движении, пока Джил тащила его к темной арке дверного проема. Преодолевая порог, он обо что-то споткнулся.
Это была груда кирпичей. Ее бы хватило, чтобы заложить дверной проем в три-четыре слоя. Рядом, в свете магических камней, поблескивал свежий, влажный раствор.

ГЛАВА 4

Руди снился сон, который и раньше время от времени преследовал его. Лихорадка придала этому сну отчетливость галлюцинации, и он не мог, как раньше, проснуться от собственного крика.
Это был сон о темноте Логова, горячей, влажной и липкой. Руди чувствовал запах мокрого мха, во рту появлялся привкус едкой пыли. В этом сне он зашел очень глубоко, глубже, чем когда-либо в жизни, и черная масса земли давила на него, как тяжесть безнадежного горя вкупе с осознанием безвыходности своего положения.
Стада в этих снах не присутствовали. Только Дарки - они покрывали потолок, стены и пол черной копошащейся массой. Он мог их видеть, хотя в пещеру не проникал даже слабый луч света. И еще он видел прижавшегося к стене человека, но, к своему ужасу, не мог разглядеть его лица. Зато он узнал руку, что из последних сил вцепилась в камень, - крепкую, с сильными пальцами, покрытую старыми шрамами былых сражений.
Руди проснулся в холодном поту. Комната была погружена в непроницаемую темноту, которая, однако, не внушала страха.
Благодаря магическому зрению он узнал собственную каморку. И все же Руди испытывал смутное ощущение, что он почему-то не должен находиться здесь. Им опять овладели невыразимо тягостные воспоминания, снова и снова Руди повторял себе: "Ингольд мертв. Он погиб".
И, как будто в ответ, слышал эхо спокойного, с хрипотцой, голоса, вызывавшего в памяти луговой ветер:
"Если бы Лохиро был мертв, я бы это знал".
Руди крутил головой, стараясь освободиться от липкой паутины сна.
"Ингольд мертв", - вновь убеждал он себя, и тем не менее испуганно осознавал: в нем растет чувство, что это не так.
Очевидно, он проспал очень долго, возможно, даже несколько дней. Эта догадка основывалась на голоде, который он испытывал, и на отросшей на щеках и подбородке щетине.
Словно сквозь туман, царивший у него в голове, Руди видел и слышал людей, которые появлялись, как призраки, и сидели у его кровати, а потом исчезали. Не переменил ли Элдор свое решение, и пока он спал, вместо двери выросла кирпичная стена?
"Но это же глупо, - устало говорил он сам себе. - Стены каморки настолько тонкие, что я без особых усилий могу пробить их рукой".
Под дверью появилось слабое мерцание, и до Руди донеслась легкая осторожная поступь Джил. Он услышал, как расплескалась вода, и понял, что умирает от жажды. Когда Джил вошла, ему даже удалось сесть и взять чашку, которую та ему протянула. Голова все еще болела, но тошнотворное головокружение прошло. Для его пересохшего рта вода показалась очень холодной.
Джил пристально смотрела на него светлыми, словно пустыми глазами.
- Выживешь?
- А что, уже делают ставки?
- Пять к семи, что помрешь.
Руди неуклюже порылся в карманах куртки и выудил оттуда несколько монет.
- Поставь за меня. - Он откинулся на смятую подушку. - Где остальные?
Джил осторожно присела на кровать у него в ногах.
- Примерно в пятнадцати милях от дальнего конца Перевала.
Руди так стремительно сел, что это вызвало у него новый приступ тошноты.
- Что?
Ее худые, холодные, как лед, руки снова заставили его лечь.
- Ты слишком долго спал. Кара провела с тобой почти весь вчерашний день, а вечером до захода поспешила за остальными. Ты же был не в состоянии куда-то идти. Ни Элдор, ни Джованнин, ни Алвир больше не интересовались волшебниками, да и в любом случае, Янус ничего не собирается им рассказывать.
Она водила худыми пальцами по складкам на одеяле, которым он был укрыт, - жест, который, как подумал Руди, она позаимствовала у Ингольда.
- Официально Янус ничего не знает о твоем пребывании здесь, - продолжала она, - но он предупредил меня, что Элдор вполне может заменить изгнание на смертную казнь любому волшебнику, который задержится здесь и попадется ему на глаза.
Руди кивнул.
- Никто не увидит меня, - сказал он слабым голосом. - Скрывающие чары не делают совсем уж невидимым, но если я буду тихо передвигаться и не привлекать к себе внимания, меня никто не заметит. Мне просто нужно время, чтобы собраться и уйти. Меня может увидеть только другой волшебник, но, как я понял, - добавил он с горечью, - это исключено.
Джил пристально посмотрела на него.
- Именно так, - ровным голосом согласилась она.
Некоторое время Руди молчал, затем прошептал:
- Так значит, он позволил им уйти?
- О да, - спокойно ответила она. - Джованнин, конечно, была от этого не в восторге, но Янус постарался проследить, чтобы у волшебников не возникло проблем. Я была с гвардейцами, которые сопровождали их до Перевала. Мы вышли часа за два до заката; на другой стороне дороги, нас встретил Кта, солдаты инквизиции так его и не поймали. Подъем был тяжелым, - продолжала рассказывать она все тем же ровным голосом. - Ледяной холод, да еще и пронзительный ветер...
Руди вспомнил эту дорогу: он шел по ней с Ингольдом, это было начало их пути в Кво. Но Кво больше не существует, пепел его магов развеял влажный ветер с моря. Ныне о нем напоминают только этот перевал да проходящая по нему покрытая снегом каменистая дорога, которая ведет теперь в никуда.
Он закрыл глаза, как будто таким образом хотел отогнать от себя нахлынувшее предчувствие печального изгнания; он уже покинул свой собственный мир, а теперь, как только к нему вернутся силы, расстанется и с этим прибежищем.
А мягкий бесцветный голос продолжал:
- Мы остановились отдохнуть: мать Кары почти теряла сознание, ей изрядно досталось от монахов. Но это не заставило ее придержать язык.
Руди нахмурился, вспомнив мольбы Кары о пощаде, в то время как сама Нан безмолвно переносила побои.
- Будь они прокляты за то, что сделали с ней! - устало прошептал он. - Пусть даже она старая сварливая карга. Чем-то она мне все же нравится.
Джил сухо хмыкнула.
- С ней все будет в порядке. Кого мне жалко, так это Томека Тиркенсона.
- Кого? Что? - Он широко открыл глаза и уставился на нее. - А при чем здесь Томек Тиркенсон?
Джил ответила ему безмятежным взглядом и снова заговорила:
- Мы достигли подножья Перевала к закату. Большинство гвардейцев повернули обратно, а несколько человек задержались, чтобы попрощаться с волшебниками. Там были я, Сейя, Мелантрис, Ледяной Сокол, Гнифт и Янус. Мы дали им с собой немного еды, ведь их выпроводили, не разрешив ничего взять с собой.
Руди отвернулся.
- Черт бы их побрал, - прошептал он.
Она пожала плечами.
- Минут через пятнадцать, когда мы уже собрались уходить, Кта указал на дорогу, и мы тут же увидели направлявшегося к нам из леса Томека Тиркенсона со своими людьми. Настоящий караван: воины, лошади и тот провиант, который он сумел выцыганить у Элдора. Все они следовали обратно, в Убежище Томека в Геттсленде. Поравнявшись с нами, он натянул поводья, остановился и долго, со странным выражением на лице смотрел на Кару. Затем спешился и предложил ей руку и сердце.
При этих воспоминаниях ледяные глаза Джил чуть потеплели.
- Судя по его виду, он вовсе не ожидал, что она согласится, - продолжила Джил уже более мягким голосом. - Но она согласилась. Он поцеловал ее пальцы, затем поднял и посадил к себе в седло, так, что она оказалась в его объятиях. А потом повернулся к одному из сопровождавших его людей и проревел: "Мула моей теще!". И, видит Бог, они привели мула, а Нан все это время не спускала с Томека горящих глаз, как будто уже представляла, как станет превращать его жизнь в ад.
- А затем он обратился к остальным: "Убежище в Геттлсенде не такое надежное и крепкое, как это, но для вас и для таких, как я, отлученных от Церкви, оно, черт подери, намного безопасней. Если хотите, то можете чувствовать себя там как дома до тех пор, пока нас всех вместе не сожрут Дарки". И они направились по Перевалу на Запад. Кара в седле у Томека, за ними - ее мать на муле, а следом - маги и Геттлсендские пастухи.
Руди опять закрыл глаза, представив зимнее уныние Перевала, вихри, которые медленно укрывают следы снегом, замирающий вдали скрип и позвякивание сбруи.
"По крайней мере, они выживут, - подумал он. - Что ни говори, а им пока есть куда идти в этом ужасном гибнущем мире".
- Выяснили, что произошло с Восом? - тихо спросил он.
Джил вздохнула:
- У меня есть подозрения на этот счет. Ты знаешь, что Венд вернулся в лоно Церкви?
Руди устало кивнул:
- Я видел его в свите Джованнин.
- Не суди его слишком поспешно, - сказала Джил. - Она не отходила от него ни днем, ни ночью с тех пор, как он вернулся в Убежище. Когда он сломается, было только вопросом времени. Сегодня устроили грандиозную церемонию, что-то вроде изгнания дьявола из оступившихся. Ярусы Церкви буквально были забиты людьми. А брат Венд и Бектис отреклись от магии...
- Бектис?
- Во власянице. Он посыпал пеплом даже свою бороду, - задумчиво сообщила Джил. - Я впервые увидела власяницу. И поняла, почему в Средние века придумали такое наказание.
- Что такое власяница?
- Ну, это что-то вроде рубахи, сшитой из волосяного холста.
Руди передернуло.
- Бектис был приговорен есть только хлеб и воду и носить власяницу до конца дней своих, но, тем не менее, он - в свите Алвира.
Руди взглянул на Джил и увидел в ее глазах циничный огонек.
- Прекрасно, - вздохнул он. - Как только шум утихнет, он окажется на прежней должности.
- Сообразил, - кивнула Джил. - Очевидно, кому-то пришло в голову, что волшебники наверняка потребуются, если, например, нападут Белые Всадники, и Джованнин предпочла иметь под рукою Бектиса, а не Воса - тот сильнее и может оказаться опасным. А может, это своего рода взятка Алвиру. Не знаю. На данный момент Бектис скребет полы.
Джил презрительно передернула плечами.
- А Венд?
Джил убрала невидимую пылинку с обтрепанного рукава камзола.
- Венду разрешили принести клятву пожизненного отшельничества, - бесстрастным голосом сообщила она. - И он был вновь принят в лоно Церкви за прежние заслуги - так, по-моему, сформулировала это Джованнин.
Руди никак не отреагировал на последнее известие.
- Видишь ли, Вос был чертовски могучим волшебником, - продолжала Джил все тем же безразличным голосом. - Он единственный, кто выжил из Совета Магов, и я подозреваю, что именно ему принадлежал один из решающих голосов этого собрания. Мне говорили, что с таким магом можно справиться только одним способом: если только подсыпать ему снотворного. Но мне кажется, Вое вряд ли допустил бы к себе кого-нибудь из не-волшебников. А вот Венд был его учеником и, значит, такую возможность имел.
Какое-то время Руди молча обдумывал услышанное. Джил, сложив на груди руки, наблюдала за ним. Из зала до них донеслись слабые звуки поступи алкетчского патруля.
Теперь большая часть Убежища находилось под присмотром алкетчцев. На мгновение перед мысленным взором Руди предстали Алвир и командор с крюком вместо руки, но сейчас они его мало интересовали. Он чувствовал себя разбитым и усталым, словно вновь оказался в том сне, придавленный тяжестью земли и грузом темноты, без всякой надежды на освобождение, не имея ни малейшей возможности избежать этой участи.
Он опять взглянул на Джил. На ее губах играла чуть заметная циничная улыбка, а серые глаза смотрели холодно. Руди поймал себя на мысли, что теперь она стала очень похожа на Мелантрис и Ледяного Сокола, безжалостная, как лезвие меча.
И все же она подвергла себя опасности ради того, чтобы спасти его арфу...
Он не хотел задавать следующий вопрос, но слишком хорошо знал: неизвестности он не вынесет.
- А Минальда?
Длинные пальцы нервно затеребили край одеяла.
- Элдор, конечно, не в себе, - ответила Джил после небольшой паузы, - но он достаточно умен и понимал, что, когда Альда просила за волшебников, она беспокоилась отнюдь не о здоровье матери Кары. Я знала, что это рикошетом ударит и по ней, - продолжала она, отвернувшись в сторону, отчего ее голос теперь звучал тише, - но другого способа остановить суд я просто не могла придумать. Претензии Церкви на власть все время были для Элдора больным местом. Думаю, он отпустил тебя исключительно из желания насолить Джованнин.
Руди нетерпеливо сжал ее руку.
- Так что с Альдой?
Джил презрительно скривилась:
- А ты сам как думаешь, черт возьми? В конце концов, он выпустит ее: не может же он вечно держать ее взаперти.
"И правда, о чем я думаю? - с тоской сказал себе Руди. - В том, что случилось - моя вина". А ведь вначале все казалось таким простым... когда он впервые встретил Минальду и принял ее за няньку Тира...
- Все, чего я добился, - это испортил ей жизнь, - тихо прошептал он, и его потухший взгляд снова скользнул по лицу Джил, - а ведь я ни за что на свете не хотел причинить ей страданий.
Джил пожала плечами и принялась играть с рукояткой меча.
- Не думаю, что ты мог бы причинить ей боль, если бы Минальда тебя не любила, - Джил старалась не встречаться с Руди взглядом, - хотя это, конечно, не оправдание. Но, быть может, именно это спасло ей жизнь.
Руди удивленно нахмурился. А Джил медленно продолжала:
- Когда теряешь единственного человека, которого любишь, независимо от того, любил он тебя или нет, когда ты теряешь мир, в котором жил, и все, что тебя окружало, и начинаешь бороться за жизнь, не имея перед собой даже определенной цели... Тогда, Руди, умереть становится чудовищно просто.
Она поднялась и поправила пояс с мечом. Их взгляды встретились, и Руди прочитал в ее глазах запрет и страх говорить о любви и потерях.
- Если ты завтра отправишься в дорогу, то сможешь нагнать Геттлесендский отряд, - спокойно сказала Джил. - Когда наступит весна, я пошлю тебе поздравительную открытку на день рожденья.
Но с рассветом к воротам Убежища прибыл гонец, худенький смуглый мальчик на взмыленной лошади, на его алой тунике был вышит герб Империи Юга. Янус послал гвардейца из дневной стражи за Ваиром, в Королевский сектор, где располагались отведенные ему помещения. Руди, невидимый для всех под защитой заклинания, как раз находился у ворот и сразу же почувствовал неладное.
Темные тучи скрыли вершины, которые нависали над долиной. Далекий перевал лежал невидимым в серых клубах тумана и снега. По направлению ветра Руди предположил, что к полудню погода изменится, будет морозно и ясно. Если он отправится сразу, как только с наступлением дня откроются ворота, то сможет нагнать Геттлсендский караван приблизительно через день.
Из тени коридора, ведущего к воротам, он наблюдал, как Янус разговаривал с гонцом, а вокруг крутилась местная детвора. Никто из них не бросил в сторону Руди даже мимолетного взгляда. За его спиной послышался красивый голос Алвира, прерываемый пронзительными репликами Элдора. Между ними молча шел Ваир На-Шандрос. Руди замер на месте. Но никто из них, оказавшись даже на расстоянии шага, не посмотрел в его сторону, хотя плащ Элдора задел его по плечу.
Руди вспомнил, что один из волшебников - кажется, Дакис Менестрель - однажды рассказывал ему, что, воспользовавшись подобным заклинанием, прожил около трех недель в доме своего врага, совершенно неприметно для окружающих. Руди в это не очень поверил по одной причине: Дакис вряд ли смог бы целых три недели держать рот на замке.
Гонец упал на колени перед Ваиром; южное наречие, на котором он говорил, Руди воспринимал как неразборчивое бульканье. Лицо командора стало пепельным, словно с ним внезапно случился приступ неведомой болезни. Его холодные желтые глаза скользнули по небу, по облакам, по дороге... Руди догадался, о чем сообщил гонец, еще до того, как Ваир повернулся и заговорил с владыкой Убежища.
"Джил была права..."
- Дарки появились в Алкетче, - сказал командор.
Алвир от удивления открыл рот, как будто ему в горло попала стрела. А Элдор запрокинул голову и разразился пронзительным смехом. Казалось, он не может остановиться. Это неудержимое кудахтанье продолжалось, пока Янус не взял его за руку.
- Милорд...
Король закашлялся, задыхаясь под черной безликой кожаной маской.
- Я знал это! - воскликнул он. - Мы обречены! Все обречены! Господи, ну и шутка!
- Милорд... - с тревогой повторил гвардеец, а Алвир схватил Элдора за другую руку и со злостью тряхнул ее.
- И это все, что ты можешь сказать? - выкрикнул он. Его лицо побелело. - Единственному королевству, которое оставалось целым и невредимым, оплоту цивилизации, угрожают Силы Мрака, а ты смеешься?
Элдор опять захихикал, и со своего невидимого наблюдательного поста Руди заметил, как длинные белые пальцы здоровой руки короля впились в руку Януса.
- Цивилизации? - выпалил он, раскачиваясь от злорадного веселья. - Ты называешь эту смесь нетерпимости и рабства, царящую на Юге, цивилизацией? Я смеюсь, потому что наш друг... - Он махнул красной культей в сторону Ваира, который моментально побагровел. - ...расхаживал по Убежищу, как расфуфыренный петух, радуясь, что Дарки для него завоевали эту страну. Судьба, как видно, раздает свои милости поровну, мой друг, - Его учащенное дыхание прилепило мягкую кожу маски к изуродованному, потерявшему форму лицу. - Кто знает, что ожидает вас по возвращении?
Взгляд Алвира скользил от налитого яростью лица командора к невидимому лицу короля.
- Согласно договору, гарнизон должен оставаться на защите Убежища до тех пор пока...
Ваир открыл рот, чтобы возразить, но Элдор с нескрываемой радостью перебил его:
- Только не в том случае, если битва за Империю уже началась. Не в том случае, когда наш однорукий друг обладает единственным боеспособным войском, Алкетч повержен в панику, а власть и благосостояние Империи уничтожены. - Он вытянул здоровую руку и пальцы начали сжиматься, как когти на птичьей лапе. - Не упустить свой шанс и стать Императором - это ведь намного привлекательней, чем помогать инквизиции расправиться с ничтожными колдунишками... не так ли, милорд командор?
- Так вопрос еще не стоит, - натянуто ответил Ваир. Ледяной ветер играл лентами его великолепного костюма, ярко выделявшегося на фоне мрачных обсидиановых стен Убежища. - Мы получили приказ как можно быстрее вернуться домой. Силы Мрака поднялись одновременно в разных местах Алкетча три недели назад. Я не знаю, что там происходит сейчас, но император передает, что ему нужен каждый меч.
Он опять повернулся к Элдору, который раскачивался на каблуках, как кобра, поднявшаяся для броска.
- Разрушение забавляет вас, милорд, - с горечью проговорил он. - Но то, что вы видите, - это развалины цивилизации... похоронный звон не только по нашему миру, но и по вашей надежде восстановить свой собственный.
- На самом деле, - в голосе Элдора продолжали звучать насмешливые нотки, - именно это меня и забавляет.
- Ты безумен, - спокойно произнес Алвир.
- Нет, нет, мой дорогой, - возразил Элдор, кладя узкую длинную руку на плечо Алвира. - Я не сумасшедший. Пребывание в аду просто исказило мое чувство юмора. Говорят, когда-то на свете жил человек, способный оживлять мертвецов... Они-то в конце концов его и прикончили.
Алвир дернул плечом, пытаясь избавиться от насмешливой ласки короля.
- Ты сумасшедший, - повторил он, и Элдор опять рассмеялся:
- Не более чем ты, мой друг.
Он развернулся на каблуках и твердой походкой направился в Убежище. Его металлический голос эхом разносился под сводами Убежища, сообщая о падении Алкетча.
Ваир двинулся было за ним, но Алвир остановил командора, схватив его за пышный, украшенный жемчугами рукав. Они обменялись взглядами и последовали за королем в поднимающийся хаос Убежища.
Наступивший день принес невообразимый сумбур. Взволнованное и потрясенное Убежище копошилось, как растревоженный муравейник. Руди, скрытый заклинанием, сновал туда-сюда, готовясь к путешествию. Именно в эти часы он как никогда прежде начал понимать опасность малейших перемен в таком маленьком и тщательно сбалансированном обществе.
Исход войска Алкетча означал прежде всего борьбу за припасы, и гвардейцы вместе с сотнями добровольцев встали на охрану продовольственных складов, запрещая покидавшим Убежище солдатам брать с собой в дорогу больше чем по куску залежалого ячменного хлеба.
- Вы и так слишком долго объедали нас! - кричала Мелантрис, вызвавшаяся командовать этой охраной. - Вы и сами можете о себе позаботиться, когда выйдете к речным долинам!
Она размахивала одним из нескольких оставшихся в Убежище огнеметов.
Случались отвратительные потасовки из-за украденных вещей, которые, возможно, и не были украденными, а послужили просто поводом для излияния старой ненависти. Ваир приходил в неистовство, когда ему докладывали о нападениях и расправах в задних коридорах Убежища, но ничего не мог с этим поделать.
Церемония прощания вышла весьма своеобразной: каждого солдата-алкетчца собравшаяся на лестнице толпа забрасывала снегом и грязью.
Уже к концу дня Руди заметил сквозь открытые ворота Убежища неясные тени; очевидно, это были Белые Всадники, которые с нескрываемым интересом наблюдали за происходящим с вершины холма на другой стороне дороги.
Армия алкетчцев прошествовала сквозь начавшийся снегопад за два часа до захода солнца. Беглая мелодия рожков и короткое триумфальное эхо фанфар сопровождали войско. Руди знал, что уходящих ждут снежные обвалы на нижнем Перевале, и еще больше людей они потеряют от холода этой же ночью, но никто его об этом не спросил, так как никто не догадывался, что он все еще здесь. Это бы мог подсказать даже Бектис, но Руди не заметил мага среди толпы, провожавшей южан.
Бектис был одним из немногих, кто пропустил это печальное зрелище. У распахнутых ворот собрались гвардейцы и монахи, возглавляемые сумрачной Джованнин. Там же стоял и Майя со своими пенамбрийцами. Руди, подобно привидению, наблюдал за происходящим, выхватывая взглядом лица людей, которых больше никогда не увидит. Он покинет их навсегда завтра на рассвете, когда уйдет из Убежища. Там находилась Винна со своими сиротами, Бок-плотник, тощий маленький старичок, который, несмотря на все указы Алвира о продовольствии, продолжал держать в своей каморке цыплят, Джил - она стояла между Гнифтом и Ледяным Соколом... Бархатный плащ Алвира под холодными порывами ветра напоминал огромные черные крылья. Руди поспешил отвести глаза от безликого мрачного Элдора, не скрывавшего своей зловещей радости.
Но ни Минальды, ни Тира не было видно.
"Она, должно быть, осталась в своей комнате, - подумал Руди. - Одна. Без охраны".
Одна только мысль о возлюбленной воспламенила его, как огонь охватывает сухие дрова. Разрываясь между страхом и желанием увидеть Альду, все эти недели Руди не прекращал думать о ней; ему казалось немыслимым покинуть Убежище, не услышав напоследок ее голос. Месяцами, в радости и горе, он жил, осознавая ее любовь, ощущая уют от одного только ее присутствия, восхищаясь милой серьезностью и добродушным подшучиванием, ее безграничной способностью удивляться. Ему казалось, что, каким бы болезненным ни было их расставание, он не может отказаться от последнего свидания.
Требовалась ловкость, чтобы пройти сквозь толпу в нескольких футах от Элдора, который, как Руди искренне надеялся, до сих пор не подозревал о его присутствии в Убежище. Он окружил себя иллюзией безликости. Если Руди на кого-то натолкнется, тот посчитает, что встретил какого-то знакомого, вот только не сможет вспомнить, кого именно. К тому же все были слишком заняты наблюдением за исходом южан, так что Руди не очень рисковал.
Коридоры Убежища были пусты, и его поспешные шаги отдавались гулким эхом. Крысы торопились уступить ему дорогу, а кошки прятались в темноте и, повернув в его сторону приплюснутые хищные морды, наблюдали за ним наглыми глазами. И только когда Руди проходил мимо лабиринтов Церкви, он почувствовал движение в окружавшей его огромной темной пустоте. До него донеслось едва различимое пение и словно дохнуло злобой.
Коридор перед комнатой Минальды был пуст.
Руди замер и прислушался, напрягая все свои чувства и освободив от мыслей разум, как будто хотел увидеть, что происходит за запертой дверью. До его ушей долетело тихое поскрипывание гнутого стула, легкое шуршанье юбки, потревоженной движением колен. Пахнуло запахом воска, смешанным с ароматом свежего хлеба. Минальда, как обычно, когда оставалась одна, негромко что-то напевала.
Ее голос слегка дрогнул. Последовала длительная тоскливая тишина, прерываемая сдержанными всхлипываниями. Затем Руди услышал шепот Минальды:
- Надо успокоиться. Он ушел, и все окончилось. Не надо мучить себя. Он в безопасности, а это главное.
Послышался голос Тира, и Минальда ответила ему с деланным весельем. Руди отвернулся от двери, чувствуя себя так, словно ему выдирают ногти.
"Если она думает, что я уже ушел вместе с магами, - подумал он, - то так даже и лучше. Заставить ее снова пережить расставание - бессмысленно и жестоко".
Он побрел обратно по темному коридору, испытывая такую боль, о возможности существования которой он даже не подозревал.
"Ты хотел услышать голос Альды, - с горечью говорил он сам себе. - И ты его услышал".
Он в последний раз слышал этот голос, он в последний раз идет по этим коридорам. А Минальда остается - пленница своего безумного изуродованного мужа...
Руди прогнал из головы эти картины, подобно тому, как уже избавился от сна о Логове Мрака. Он ничего не может поделать. Завтра он тихо выскользнет из Убежища и отправится в долгий путь...
Куда?
В Геттлсенд?
Размышления его оборвались. Руди услышал шаги гвардейского патруля и успел набросить на себя иллюзорную защитную вуаль задолго до того, как они появились в конце коридора. Он поспешил в свою каморку, машинально перебирая в голове варианты. Итак, куда бы он мог отправиться?
В Кво?
Он снова увидел, как руки Ингольда бережно скользят по золоченым переплетам книг в разрушенной библиотеке. Мысль о том, что ему снова придется столкнуться с Воздушными Стенами, повергла его в дрожь.
Руди ускорил шаги и не обратил внимания на старика, который попался ему навстречу. Тощий, в неряшливой холщовой рубахе, он с трудом тащил ведро воды. И уж конечно, Руди не заметил скрытую в глазах злобу и кривую усмешку среди щетины, которая когда-то была великолепной шелковистой бородой.

Предыдущая страница 7 Следующая страница


Воинство рассвета 8

***

Руди искал Джил с того момента, как закрыли главные ворота.
Спросить о ней - значит, открыть свое присутствие. Хотя наверняка те, кто провожал волшебников до Перевала, догадывались об этом, но Руди не знал, кому можно доверять.
Ощущение присутствия и одновременно отсутствия начинало действовать ему на нервы. Если бы речь шла о Логове Мрака - это было бы одно, но вот ходить невидимым среди людей, которые еще недавно были друзьями, - совсем другое дело.
Он вернулся в свою каморку, завершил последние приготовления к завтрашнему походу и лег спать. Его сон был беспокойным, полная темнота сменялась образами затопленных развалин Кво, мяукающими морскими птицами, пустыми и бездушными глазами Архимага.
Руди проснулся от того, что к нему внезапно прижалось теплое женское тело, каскад шелковых волос упал ему на щеки, а в темноте раздавались всхлипывания:
- Милый мой, любовь моя, с тобой все в порядке? Руди, скажи мне, с тобой все в порядке! Мне сказали, что ты ушел... все волшебники ушли... что тебя казнят, если ты не уйдешь. Потом сказали...
- Со мной все в порядке, детка, - прошептал он в ответ и поспешил закрыть ей рот поцелуем, чтобы остановить этот приглушенный поток слов. - Господи, я думал, что уже никогда больше не увижу тебя. Я хотел прийти к тебе...
Ее руки еще сильнее обхватили его шею.
- Я так боялась, - простонала она.
Минальда положила голову ему на плечо; в темноте, своим магическим зрением он разглядел ее лицо - бледное, заплаканное и такое худое, как будто она не ела уже несколько дней.
Руди снова прижал ее к себе и подивился, как он мог даже подумать о том, чтобы уйти, так и не поговорив с нею напоследок.
- Со мной все в порядке, детка, - пробормотал он. - У меня все отлично. Я в безопасности. Я о тебе беспокоился. Как ты?
Она слегка отодвинулась от него. Ее глаза цвета полуночи в полумраке каморки казались огромными. Минальда кивнула головой, и локоны упали ей на лицо.
- Все в порядке, - дрожащим голосом произнесла она.
Руди почувствовал, как сжалось его сердце.
- Элдор...
Но он замолк на полуслове: разве у него есть право спрашивать ее об этом! Минальда вздохнула.
- Ты хочешь пойти со мной? В Геттсленд, в Убежище Томека Тиркенсона? - тихо спросил он.
Эта мысль неожиданно пришла ему в голову. Но в молчании его возлюбленной, в той дрожи, которая пробежала по ее телу, он почувствовал возможность такого решения. Ее рот приоткрылся, а в глазах появился огонек отчаянной надежды.
Затем она отвернулась и тихим ровным голосом сказала:
- Я не могу оставить сына.
- Тогда возьмем и его. Я могу вывести вас обоих отсюда под покровом скрывающих чар. Мы отправимся в Убежище у Черной Скалы...
- Нет.
Решимость, которая прозвучала в этом тихом отказе, подсказала ему, сколь велико было для нее искушение.
- Если мы возьмем с собой Тира, он будет преследовать нас, Руди. И тогда Тиркенсон встанет перед проблемой, кого ему предать: нас или своего короля. Мы будем изгоями, куда бы мы ни отправились.
- Думаешь, ты так важна для Элдора? - со злостью спросил Руди.
- Не знаю! - при этих словах голос ее прервался.
Руди вспомнил сцену, свидетелем которой он был: изувеченный король смотрит на спящего сына. Только ли ради Тира пришел сюда Элдор? И не был ли этот визит лишь одним из многих тайных посещений? А Минальда вынуждена каждую ночь притворяться спящей!
- Ты должна бежать отсюда, - с трудом произнес он. - Бог знает, на что Элдор может решиться. Я схожу за Тиром...
- Нет, - отозвалась она тихим, но не терпящим возражения голосом.
- Мы найдем место...
- Нет, - повторила Минальда. - И не только из-за Тира.
Она вздрогнула, и он опять прижал ее к себе, согревая в объятиях.
- Руди, возможно, я - единственный человек, который способен вернуть ему разум, - тихо продолжала она. - Я сумею достучаться до него... Я знаю это... Я не вправе его покинуть.
- Он может убить тебя!
Минальда ничего не ответила, но он почувствовал, как по ее телу пробежала дрожь.
- Ты любишь его?
- Не знаю, - прошептала она. - Не знаю.
Минальда вздохнула, расслабляясь в его объятиях, и на какое-то время ему показалось, что она заснула. Руди повернул голову, и ее ароматные волосы защекотали у него в носу.
- Минальда, мне кажется, я любил тебя всю жизнь. - Он говорил очень медленно, с трудом подбирая слова. - Все, чего я хотел, - это видеть тебя счастливой. Если я когда-нибудь буду нужен тебе, позови меня без колебаний.
Руди почувствовал, как Минальда кивнула, и ее руки еще сильнее обхватили его.
- Пошли за мной Джил, - продолжал он, хотя в глубине души понимал, что именно из-за любви к нему она никогда не позовет на помощь. - Только Джил сможет меня найти.
- Джил!
Минальда быстро высвободилась из его объятий и удивленно уставилась на него.
- Что такое?
- Я получила от нее записку, - Минальда дрожащими руками откинула назад волосы. - Поэтому-то я и пришла сюда. Она... она написала, что ты умираешь.
- Что? - Руди резко сел. - Что ты говоришь?
- Она послала мне записку.
- Сегодня вечером?
- Да, только что. Только...
Она замолкла на полуслове, ее огромные испуганные глаза уставились на него. В коридоре послышался шум шагов.
- О, Господи!
Руди кубарем скатился с кровати, еще не зная, что собирается делать, но дверь уже с треском распахнулась, и теплая темнота комнаты растаяла под светом факелов.
Побледнев от ужаса, Минальда вскочила на ноги и поспешила навстречу человеку, который явился в этом ослепительном сиянии.
Элдор даже не взглянул на нее. Он грубо оттолкнул ее в сторону, и гвардейцы, которые заполнили комнату, схватили девушку. Минальда рванулась было к королю, но ее крепко держали.
Довольно долго Руди и Элдор смотрели друг на друга. За щелями безликой маски зияла темнота, но Руди чувствовал, как злобный взгляд короля, направленный на него, дымится от ненависти. Затем Элдор шагнул вперед и ударом тыльной стороны ладони сбил его с ног.
Руди упал на одно колено и, несмотря на поднявшуюся в нем волну ярости, заставил себя оставаться в этом положении.
Если он ответит на этот удар ударом, то это не поможет ни ему, ни Минальде. Стоя на одном колене, с гудящей от удара головой, Руди взглянул в сторону гвардейцев и увидел среди них Алвира - именно из его цепких объятий пыталась вырваться Минальда. Заметив презрительную усмешку на полных губах канцлера, он понял, кто послал Минальде предательскую записку.
- Ваша возлюбленная слишком нетерпелива, юноша, - мягко проговорил Элдор. - Подождали бы для приличия, пока я отлучусь из дома.
Слепая личина словно гипнотизировала его. Руди почувствовал, как во рту у него пересохло.
- Это... все было не так, - запинаясь, выдавил он.
Король злобно рассмеялся:
- Да неужели?
- Элдор! - Минальда устремила на мужа отчаянный взгляд. - Это не его вина. Я сама пришла к нему. Он просил меня уйти. Элдор, послушай меня! Я должна была с ним поговорить...
Он повернулся к ней, и она отпрянула, увидев, как яростно блестят за щелями маски демонические глаза короля.
Он сделал шаг в ее сторону, и Минальда прижалась к брату.
- У него было достаточно времени, чтобы отослать тебя прочь, - ядовито прошептал он. - Я могу понять, что ты распутничала с ним, когда считали меня мертвым. Впрочем, возможно, тебе и сейчас бы этого хотелось.
Король потянулся, чтобы дотронуться до ее лица, и Минальда резко отпрянула в сторону.
В хриплом голосе Элдора послышались насмешливые нотки.
- Думаю, и в темноте ты не забываешь лицо человека, который делит с тобой ложе. Но ты королева и мать моего наследника. И я должен быть уверен, что в будущем именно я стану отцом твоих детей.
Белое, как мел, лицо Минальды было искажено ужасом, но ее голос прозвучал очень ровно:
- Позволь мне поговорить с тобой. Наедине. Пожалуйста, прежде, чем ты что-либо предпримешь.
Скрюченные пальцы коснулись ее волос, затем щек. На этот раз она осталась неподвижной.
- У нас еще будет на досуге время для того, чтобы выслушать твои оправдания, - ответил он. - Как я уже сказал, я вполне понимаю твою потребность в молодом и пригожем любовнике, у которого есть время развлекаться с тобой. Ты молода, а молодые легко впадают в скуку. Но я не хочу, чтобы все Убежище говорило о том, что их король - рогоносец. Я не допущу этого, даже чтобы угодить тебе, моя драгоценнейшая из королев.
- Все было не так!
Голос короля внезапно посуровел:
- Тогда скажи, как это называется, когда женщина подкупает слуг, чтобы улизнуть из своей комнаты и в темноте пробраться к любовнику.
- Он мне не любовник! - воскликнула она, и король рассмеялся трескучим смехом, как в тот день, когда узнал о нашествии Дарков на Алкетч.
Его смех был хриплым и грозным, но не истеричным.
Руди почувствовал, как у него по телу побежали мурашки.
Наконец Элдор умолк, тяжело дыша. Кожаная маска прилипла к лицу.
- Может, он и не твой любовник, дорогая, - проскрежетал он, - но, по крайней мере, он - маг, который нарушил мой приказ и остался в Убежище после того, как ему было велено его покинуть. И коли он по причинам, о которых мы можем только догадываться, выбрал такую судьбу, пусть получит то, что ему присудила аббатиса Джованнин.
Он повернулся к гвардейцам.
- Возьмите этого человека и заточите его в цепи на холме.
- Сейчас? - беспокойно уточнил Янус. - Но ворота закрыты...
- Я сказал: немедленно! - рявкнул король. - И пусть Силы Мрака, если хотят, забирают его! А вы, сударыня, порадуйтесь, что я не предложил вам составить ему компанию!

ГЛАВА 5

Руна Уз висела на правой руке Руди. В его смутном бреду она принимала отвратительные формы, но когда на короткие мгновения его сознание прояснялось, он видел ее такой, как она есть: круглая свинцовая печать, помеченная ужасной Руной, медленно вращалась на черной ленте. Ее излучение разрушало любую магию, а разум, надежда и знания тонули в зловонном колодце отчаяния.
Где же Дарки, удивлялся Руди. Ночь была тихой и холодной; лунный свет, пробивавшийся сквозь рваные облака, превращал снег в твердую сверкающую пыль. Силам Мрака нравились такие ночи. Руди задумался, что окажется болезненнее, - когда его плоть будут отдирать от костей или когда ему придется медленно расставаться с жизнью на трескучем морозе, - и обнаружил, что ему это совершенно безразлично. Плечи болели, так как руки, прикованные цепями к двум столбам, на которых он был подвешен, оказались почти вывихнутыми под тяжестью тела. Время от времени он пытался встать на ноги, чтобы ослабить нагрузку на руки, но усталость, холод и тупое головокружение лишили его всяких сил. Затем Руди потерял сознание и пришел в себя только от возобновившейся боли в руках.
Им овладело странное ощущение: будто его чувства простираются, как огромная сверкающая сеть Млечного Пути, по всей земле. Он явственно ощущал запах собственной крови на запястьях и дыхание сползавших с горных вершин ледников. Он слышал все звуки ночного мира - легкую переливчатую музыку, которую при движении издавали звезды, отдаленный стон льдов на севере, что продвигались вперед на несколько дюймов каждый год, и шум ветра в покровах, отделявших одну вселенную от другой.
А из-под земли до него доносились стук когтей Дарков и крики Ингольда.

***

Внезапно он очнулся. В сиянии лунного света прямо перед собой Руди увидел угрюмое бледное лицо и сквозь лохмотья своей разорванной рубахи почувствовал теплоту рук на своей замерзшем предплечье. Должно быть, он вскрикнул от боли, так как услышал шепот:
- Помалкивай.
Тонкие, покрытые шрамами пальцы орудовали ключом.
Освобождение левого запястья ознаменовалось болью, которая прошила его, как молния. Когда он повис на правой руке, Джил, как могла осторожно, опустила его тело.
"Черт с ними, со всеми экранными красотками и даже с Минальдой, - отупело подумал Руди. - На сегодня для меня нет никого прекраснее Джил Патерсон".
- Что это такое, черт побери? - прошептала она, внезапно отпрянув от печати.
С трудом Руди выдавил из себя:
- Это Руна Уз. Они использовали ее в Карсте, когда заточили в темницу Ингольда. Джованнин согласилась расстаться с ней только ради для меня.
- Очень мило с ее стороны.
Джил с отвращением вытерла ладонь о штаны. Затем вытащила меч и осторожно перерезала черную ленту. С легким хрустом свинцовая печать упала на снег. Джил пинком отбросила ее как можно дальше, затем снова принялась возиться с ключом.
Воздух обжигал Руди легкие, при малейшем движении онемевшее тело пронзали резкие толчки боли. Когда Джил окончательно освободила его, он рухнул в снег, и его тут же накрыла и согрела темнота.
Откуда-то издалека он услышал голос Джил:
- Попробуй только вырубиться - и я тебя убью.
Он попытался объяснить ей, что чувствует себя великолепно, но слова так и не смогли вырваться у него из горла. Джил усадила его, и каждый мускул спины пронизало алой болью. Она набросила на него плащ, запрокинула голову и влила в глотку несколько галлонов напалма.
Руди задохнулся.
- Что это... - и спустя мгновение узнал вкус гвардейского джина.
Он начал возиться, пытаясь выбраться из плаща.
- Замолкни и лежи спокойно, - коротко приказала Джил.
Она стянула с себя куртку и накинула поверх плаща.
- Как ты думаешь, сможешь добраться до Геттлсенда? Я прихватила еды, но много принести не могла. Я дам Минальде знать, что ты в безопасности.
- Спасибо, - прошептал Руди. - Спасибо, Джил. Я даже не представляю, как ты все это сумела устроить, но...
- Выклянчила ключи у Януса. Думаю, он понял... по крайней мере, задавать вопросов не стал, - ответила она, - а в карауле у ворот сегодня ночью стоит Ледяной Сокол.
Руди попробовал шевельнуть рукой.
- Тогда тебе лучше вернуться, - прошептал он. - У вас у обоих будут неприятности, если кто-то заметит открытые ворота.
- Они заперты. - Джил удивленно уставилась на него. - Неужели я оставлю ворота открытыми?
- Но Дарки...
Она пожала плечами.
- Ледяной Сокол одолжил мне вот это. - Она вытащила из-за ремня маленький деревянный амулет, очень старый, ручной работы. Руди сумел разглядеть на нем вырезанную Руну Покрова. Не было смысла спрашивать, как эта штука попала к Ледяному Соколу от ее последнего владельца - племянника императора.
- На скотном дворе должно быть достаточно тепло, а как обойти волчьи капканы, расставленные вокруг, я знаю. Так что за меня не беспокойся.
Он взглянул на ее холодное и бесстрастное, словно высеченное из мрамора лицо, и подивился тому, что там, в теплом мире Калифорнии, считал ее обычным синим чулком. Руди повернулся на бок, и это усилие причинило ему нестерпимую боль.
- Слушай, Джил, - тихо сказал он, - ты спасла мне жизнь, и я никогда не сумею вернуть тебе этот долг. Но мне нужна твоя помощь. Очень нужна.
Она озадачено нахмурилась.
Руди тяжело вздохнул и попробовал сесть. Застонав, он упал обратно, снег забился ему в рукав, когда он попытался подставить руку, чтобы смягчить падение. Однако холода он почти не почувствовал.
- Джил, - продолжил он, - я не могу отправиться в Геттлсенд прямо сейчас. Сначала мне надо кое-что сделать, но я не справлюсь один. Я...
Руди замолчал. Его глаза устремились мимо нее к омытым лунным светом ступеням Убежища.
Там стоял Алвир.
Канцлер легко спустился вниз. Лунное сияние свинцовыми отблесками лежало в складках бархатного плаща, а в руке сверкал длинный обнаженный меч. Он пересек дорогу и начал подниматься на вершину холма по тропинке, протоптанной гвардейцами Элдора. Как только он подошел поближе, Джил поднялась ему навстречу.
- Отойди от него, Джил-Шалос, - низкий голос Алвира звенел в морозном прозрачном воздухе. - Я даже согласен притвориться, что никогда не видел тебя здесь. Но я никак не могу позволить Руди покинуть Ренвет.
Он еще на шаг приблизился к ним. Меч Джил ширкнул в ножнах и бледной молнией сверкнул в лунном свете. Скрытое удовлетворение промелькнуло в глазах Алвира.
- Что это значит? - Руди попытался встать, но поскользнулся на предательской ледяной поверхности. - Мне казалось, ты хочешь, чтобы я покинул Убежище! Элдор никогда не узнает, что произошло.
- Существует риск, на который умный человек не пойдет, - невозмутимо заметил канцлер. - Думаешь, я дам шанс вернуться в Убежище любовнику королевы, магу, который ненавидит меня?
Алвир сделал движение мечом. Луч света, словно кровь, блеснул вдоль лезвия.
- Но я не собираюсь возвращаться! - воскликнул Руди. - Тебе нет нужды...
- Если не умрет Элдор, - в холодном спокойном голосе Джил не было и намека на цинизм. Ее тело покачивалось в едином ритме с вооруженной тенью, маячившей перед ней. В каждом движении проглядывалась готовность, которая не имела ничего общего ни со страхом, ни с гневом. - Не так ли, Алвир?
Руди переводил взгляд с одного на другого:
- Я не понимаю...
- Ну же, Руди, - усмехнулась Джил. - Король, который потерял свое королевство, честь, все, чем владел... как ты думаешь, что ему оставалось после того, как он увидел любимую жену в объятиях ученика своего лучшего друга? Что ты дал ему, Алвир? Маковый отвар? Или твой дружок Ваир снабдил тебя перед отъездом чем-нибудь покрепче?
- Ты схватываешь на лету. - Канцлер иронично улыбнулся. - С тех пор, как Его величество вернулся из подземелий, он каждый раз перед сном принимает маковый отвар. Это снадобье готовит для него только Бектис. А дозировка - дело тонкое. Оставайся на месте, Руди.
Алвир слегка двинулся, как будто хотел помешать неуклюжей попытке Руди подняться. Затем сделал еще шаг вперед. Его поступь по утоптанному скользкому снегу была очень осторожной. Тонкий луч серебряного лунного света сверкнул на бриллиантах, украшавших одежду, и на смертоносном острие меча.
Джил двинулась ему навстречу, подняв слабо засветившийся меч. Руди видел, что лицо ее спокойно, а глаза бесстрастны, как ледяная вода... и такие же холодные.
Алвир усмехнулся:
- Ну, как угодно. Я больше не могу себе позволить роскошь якшаться с безумцами и потакать капризам влюбленной девчонки. Пора избавиться от всех вас раз и навсегда.
Его выпад был стремителен, как снежная лавина. Сталь звякнула о сталь, когда меч Джил встретился с его клинком. Она парировала удар одним хлестким движением и вынырнула из-под дуги, которую описало его разящее оружие. Алвир был в два раза тяжелее ее и обладал большим опытом - он прекрасно знал, как использовать свой вес в схватке с более легким противником. Тем не менее, Джил не испытывала страха, так как не питала ни надежды, ни намерения спасти собственную жизнь, и это делало ее свободной. Она сражалась только для того, чтобы получить удовольствие от мести.
- Милая девочка, - с жалостью произнес Алвир. - Я сеял смерть своим мечом, когда ты еще не родилась.
Он махнул мечом, как топором, заставив ее попятиться. Джил поскользнулась на свежем нетронутом снеге, как только покинула утоптанную площадку. Когда она поднырнула под удар и сделала шаг в сторону, то почувствовала, как горячая струйка крови потекла по лицу. Она опять отступила, парируя удар. Алвир запнулся, утонув под тяжестью своего веса в рыхлом снегу, и упал на колени. Но когда Джил сделала выпад, он уже опять оказался на ногах. Он отклонил ее удар, сделал выпад, начал наступать. Снег скрипел под ногами Джил, когда она отскакивала назад, но при этом больше чем на дюйм за один раз продвинуться ей не удавалось.
Воздух саднил горло, как ледяная пила. "Выпад и отход, прежде чем он успеет коснуться тебя", - так учил Ингольд. Только так она могла защититься от направленных на нее сильных ударов, которые отбрасывали в сторону лезвие ее меча и уже оставили порез на боку в несколько дюймов длиной. Клинки скрещивались, и лунный свет разливался по их поверхности. Джил сделала выпад - на бедре противника появилась кровь.
Алвир выругался и атаковал. Однако, несмотря на то, что снег замедлял движения, он неуклонно приближался, постоянно обходя опасные участки и нанося тяжелые рубящие удары. Джил почувствовала, как клинок огненным когтем вновь распорол ее плоть. Она отступила, нога поскользнулась на льду.
Сырой холод обжег колени. Джил поспешила подняться, подгоняемая воспоминаниями о тысячах часов тренировок под руководством Гнифта. Она нырнула под рубящий удар Алвира и отскочила в сторону. Джил заметила, что, несмотря на жгучий мороз, его лицо блестело в лунном свете от пота, а изо рта вырывались клубы белого пара.
"Он немолод и довольно грузен, - думала она, - пыхтит как буйвол..." Правда, и сама она уже изрядно выдохлась.
Когда Джил в очередной раз отступила, то увидела, что за ней по снегу тянется кровавый след. Алвир заставлял ее постоянно двигаться, зная, что она слабеет с каждой минутой. Их ноги скользили по ледяному насту, тяжелое дыхание наполняло ночную тишину.
Выпад, парирование, отход! Запястья онемели от мощных ударов. Удар и контрудар! Весь мир для нее сузился до размеров его тела. Увязла в снегу, выбралась, поскользнулась, восстановила равновесие - контратака... Отойти, заманить его в глубокий снег, нырнуть из-под удара противника, опять назад - и атака! Она ничего не чувствовала, кроме обжигающего воздуха в легких и холодного наслаждения поединком.
Алвир отбил в сторону ее клинок, выкарабкался из сугроба, сверкнув в темноте мечом и снова бросился на нее. Джил отпрыгнула, затем сделала выпад...
Чужая кровь хлынула ей на руки, неожиданно горячая в морозном воздухе ночи. Пронзенный ее лезвием, Алвир какое-то мгновение удивленно смотрел на Джил. Затем глаза потускнели, но удивление так и застыло на его лице, а тело начало медленно оседать. Джил высвободила клинок и отступила. Враг лежал у ее ног в утоптанном сугробе: огромная темная тень, накрытая бархатом плаща, в луже крови.
В этот момент казалось, что ночная тишина заполнила всю землю. Джил победила в поединке, в котором даже не надеялась выжить. И тем не менее, она отомстила и осталась жива. Она не испытывала ни радости, ни удовлетворения. И только теперь она увидела, как прекрасна ночь, как лунный свет четко выделяет следы на утоптанном снегу, как ясно сверкает каждая звезда над сияющими льдами вершинами гор. Пот уже начал замерзать у нее на лбу, но кровь все еще грела ей руки. Меч вдруг стал непомерно тяжелым.
Волшебный покой разрушил голос Руди.
- Черт, - произнес он потрясенно. - Я бы должен был сделать это сам.
Джил глубоко вздохнула, как будто только что проснулась, и разразилась неудержимым смехом. Она наклонилась, вытерла руки о снег, а потом краем плаща своего противника очистила от крови клинок. Но когда она подошла к Руди, ее уже начало трясти.
- Ты можешь идти? - спросила она его.
- Боже, да это мне надо у тебя спросить!
Она подняла его на ноги, немного пошатываясь от навалившегося веса. Руди накинул плащ так, чтобы укрыть их обоих. Еще несколько минут назад он видел перед собой хладнокровную расчетливую убийцу, но сейчас, когда она уютно устроилась рядом с ним, согреваясь под плащом, Руди почувствовал, что ей необходима его защита.
- Сколько времени прошло с тех пор, как меня подвесили здесь? - спросил он.
Джил нахмурилась, сосредоточившись на спуске со скользкого склона.
- Около трех часов.
- Тогда, если я сумею достать лекарства, то, может быть, еще удастся спасти Элдора.
Джил удивленно взглянула на него.
- Но до рассвета ворота не откроют.
- Ты думаешь?
Законы Убежища впитались ей в кровь, ей и в голову не могло прийти, что Алвир способен их нарушить. Но Джил даже не надо было последовать взглядом за рукой Руди, когда он указал в сторону черной полоски в тени западного фасада Убежища, чтобы осознать случившееся.
- Это... - начала она, но запнулась. Руди заметил, что в Гвардии Джил научилась не только владеть мечом. Оглянувшись на распростертое тело, она решительно заявила:
- Будем надеяться на лучшее. Пойдем. До сих пор удача сопутствовала нам. Если...
Слова застряли у нее в горле. Джил крепче обхватило Руди, торопясь быстрее дотащить его до Убежища. Поднявшийся ветер взъерошил их волосы, лунный свет вокруг померк. Ощущение пугающего присутствия Дарков нарастало, как прилив при прибрежном ветре; они сверкающими завихрениями поднимали снег.
Нога Руди коснулась первой ступеньки, и он упал, увлекая за собой Джил. Им в лицо ударил ветер с резким металлическим привкусов кислоты...
...и взглянув вверх, Руди увидел, как Дарки свернули в сторону, и спустя некоторое время огромная туча, застившая все небо, растаяла вдали.
- Что случилось? - прошептала Джил. Она стояла на коленях, ступенькой выше Руди; ее пальцы сжимали рукоятку меча. - Они летели из Геттлсенда, но я и не подозревала, что в тамошних Логовах столько Дарков. Может, это наши маги...
- Нет, - мягко ответил Руди, - никто из них не способен всерьез повредить Мраку.
- Тогда что же это такое? Куда они направились?
Руди уже знал ответ, хотя и не смог бы объяснить, почему так уверен в этом. Отвернувшись, он неохотно ответил:
- Они направляются в Гай.

***

- Господи, ну почему я так мало смыслю в целительстве?..
Руди смотрел на охваченное лихорадкой тело, которое скорчилось перед ним на узкой кровати. Без маски лицо Элдора было ужасно - и не только из-за множества шрамов, но и из-за выражения невыносимых предсмертных страданий.
- Скажу тебе только одно: маковый отвар тут ни при чем. - Он встал на колени и начал искать пульс на горячем запястье.
Элдор смотрел на Руди, не узнавая его. Глаза короля были наполовину скрыты лишенными ресниц веками. Он часто и прерывисто дышал приоткрытым ртом.
- А где Альда?
Джил покачала головой:
- Когда я рассказала ей, что происходит, она задержалась здесь только для того, чтобы закутать в одеяло Тира, и убежала.
- Не могу ее за это осуждать, - пробормотал Руди. Он откинул одеяло с мечущегося в жару тела. - Ты знаешь, где Бектис держит свои лекарства?
Джил подняла взгляд от очага. Она ставила кипятиться котелок с водой. Огонь блеснул на запекшейся крови, перепачкавшей ее лицо.
- Инквизиция уничтожила все, что у него было, - сказала она, а затем несколько смущенно добавила:
- Но я сохранила все вещи Ингольда. Они... они под моей койкой, там же, где и твоя арфа. Я сейчас сбегаю за ними.
Джил встала, отряхивая пепел с рук.
Руди снова укрыл короля одеялом. За дверьми был слышен спокойный голос Ледяного Сокола, отгонявшего слуг, чиновников и гвардейцев, привлеченных суматохой.
Руди попробовал сосредоточиться. Но после всех событий этой ночи голова у него была словно чугунная.
- Побудь с ним, а я пойду поищу какое-нибудь слабительное. На обратном пути зайду к тебе.
Из коридора внезапно послышалась приглушенная поступь множества ног, и Ледяной Сокол негромким голосом предупредил:
- Это Джованнин.
Руди простонал:
- Нам сейчас только ее и не хватает!
Хриплый, сухой голос отдал команду. Спустя мгновение дверь распахнулась, и аббатиса Гая вошла в комнату.
Злобные темные глаза под изящными изогнутыми бровями уставились на Руди. Так садовник взирает на слизня.
- Итак, колдун, ты вернулся.
Он стоял перед ней; усталость бесконечной ночи, казалось, снедала его плоть, и все же, словно глоток огненного бодрящего виски, внутри растекался гнев.
- Мне сказали, что здесь страждущий, сударыня.
Она презрительно фыркнула:
- Полагаю, это последний человек, кому бы ты хотел помочь.
- Еще бы вы так не думали, - устало произнес Руди. - А учитывая, что он пытался подорвать вашу власть в своих владениях, он, должно быть, последний человек, кому помогли бы вы сами. Считайте меня, кем хотите, но я - прежде всего маг, и хотя мы не даем никаких клятв и не указываем людям, как им жить, среди волшебников существует неписаный закон: считать магическую силу данной свыше и всегда оказывать помощь нуждающимся. И неважно, что этот страдающий человек недавно обрек нас на смерть, или что наши близкие желали бы его смерти... А теперь, если вы не собираетесь мне помогать, то идите отсюда к чертовой матери, сударыня.
Джованнин бросила взгляд на монахов, которые за ее спиной заполнили весь дверной проем.
- Взять его!
Послышался лязг стали, - Джил вынула из ножен меч. Было заметно, как монахи растерялись.
Ястребиные глаза Джованнин оставались неподвижными.
- Арестуйте их обоих. Болезнь Элдора - это кара за то, что он якшался с колдунами.
Руди выкрикнул:
- Для человека, который сам использует Руну Уз, вы слишком много говорите о магии!
Изумленные монахи уставились на аббатису, и ее темные глаза угрожающе сузились:
- Заткните рот этому лжецу.
- А он и правда лжет? - послышался мягкий голос из коридора.
Джованнин, обернувшись, зло поджала губы.
- А тебе что здесь надо, крестьянский выскочка?
- Ну, крестьянин я или нет, - ответил тот же добродушный голос, - но я по всем правилам посвящен в сан и избран аббатом Пенамбры, и если вы, миледи, действительно воспользовались такой проклятой вещью, как Руна Уз, это полностью относится к моей юрисдикции и дает мне право арестовать вас по обвинению в ереси.
Майя из Пенамбры, сопровождаемый полудюжиной своих обтрепанных воинов, прихрамывая вошел в комнату. А следом за ними - стройная темноволосая женщина с синими тенями усталости под глазами, и коренастый молодой человек, босой, с бритой головой, одетый в пыльную власяницу. Он держал подмышкой пакет с лекарствами.
Еще несколько дней назад Руди сразу же бросился бы к Минальде, обнял ее и поцеловал - не только за то, что она нашла брата Венда, но и за то, что она научилась у Джил предусмотрительности и первым делом позаботилась о поддержке. Но сейчас их глаза встретились, и она тут же отвела взгляд. Хотя Руди был измучен и душой и телом, он сразу все понял. Она приняла решение, и сейчас ставка была слишком высока, чтобы сомневаться. Каждый из них должен был исполнить свой долг, даже если это и разрушит последний шанс возродить их любовь.
Глаза Джованнин метались от одного к другому, излучая откровенную ненависть и, наконец, остановились на брате Венде, который склонился над Элдором.
- Еретик! Ты смеешь мне говорить о ереси, ты, невежественный мясник! - зашипела она. - А что мы можем сказать о прелате, который занимается магией? Или о монахе, который принял обет пожизненного отшельничества и уже через три дня нарушил его?
От этих слов брат Венд вздрогнул, как от удара бича, но не оторвался от больного.
Майя помог Минальде усесться на стул в тени очага, затем повернулся и спокойно ответил:
- Мы скажем, миледи, что ни прелат, ни монах не поддались искушению использовать черную магию, каковой несомненно является Руна Уз, согласно единодушным постановлениям Совета аббатов.
- Вся магия одинакова! - в ярости завизжала Джованнин. - Это все козни дьявола!
- Согласно уложениям Совета, это вовсе не так, - возразил епископ Пенамбры.
- Схоластическая болтовня! - закричала она.
Брат Венд поднял взгляд, его грустные темные глаза были полны страдания.
- Это не она наложила Руну на дверь, - горестно вздохнул он. - Это я. Она ведь не владеет магией и не смогла бы начертать ее...
Джованнин резко повернулась к нему.
- Молчи, поганый еретик!
- На какую дверь? - внезапно спросила Джил. - Руна Уз была на печати, и по виду ей уже несколько сот лет.
- Молчи, под страхом вечного проклятия!
Джил схватила монаха за рукав.
- На какой двери ты начертал Руну?
Но Венд озадачено смотрел на Джованнин:
- Печати? Какой печати?
Ответ дал Руди.
- У Джованнин была Руна, начертанная на печати, она уже не в первый раз использует ее. Минальда может это подтвердить. Ваша аббатиса одолжила ее вчера вечером Алвиру для казни.
Глаза Венда расширились от ужасной догадки. Больной на кровати был тут же забыт.
- Так, значит, вы сами использовали ее? - прошептал он. - Дверь, которую запечатали мы с Бектисом... Вы не в первый раз обратились к черной магии!
- Что это за дверь? - продолжала допытываться Джил. - Где она?
- Если ты скажешь, - прошипела, как змея, Джованнин, уставившись на Венда, - то, клянусь властью аббатисы Гая...
- Уведите ее отсюда, - велел Майя.
Ни один из монахов не воспрепятствовал пенамбрийским солдатам, которые окружили разъяренную Джованнин.
- Где эта дверь, Венд? - продолжил Майя. - Какой подвал вы опечатали? Сейчас от этого зависит жизнь или смерть Элдора.
Венд беспомощно покачал головой.
- Не знаю. Где-то на первом уровне, на Церковном ярусе. Нас привели туда с завязанными глазами. На подвал было и раньше наложено заклинание. Камера очень маленькая, в ней не действовала никакая магия. Я и Бектис всего лишь обновили чары, что уже были наложены до нас.
Майя взглянул на Джил:
- Джил-Шалос, ты знаешь дальние коридоры Убежища. Может, возьмешь моих людей и отправишься на поиски?
Джил кивнула и встала. Хотя в королевской спальне, с ее меховыми коврами и стоящими вокруг кровати жаровнями, было тепло, из двери потянуло сквозняком. Руди снял с себя поношенную черную накидку, которую Джил раньше одолжила ему, и набросил ей на плечи.
Та запахнулась в нее поверх порванной и перепачканной кровью рубахи и направилась к двери.
- Джил-Шалос, - остановил ее Майя и осторожно развернул лицом к свету. - С тобой все в порядке?
- Да, все в порядке, - спокойно ответила она.
Большая часть ран, которые нанес ей Алвир, перестали кровоточить, включая и самую глубокую, которая была у нее на правом боку. Руди поспешно обработал ее, прежде чем заняться Элдором. Его поразило то, что Джил не могла вспомнить, как и когда она получила эти раны, кроме самой первой, на щеке. Теперь у Джил останется шрам на всю жизнь.
Несколько пенамбрийцев, которые остались в спальне после того, как увели Джованнин, молча последовали за Джил в темный коридор. Брат Венд оторвал взгляд от своего пациента.
- Кто там был? - прошептал он. - Кого вы ищете?
- Да, - недоуменно вопросил Руди. - Кого там заперли?
Аббат Пенамбры поднял брови, и его узкий лоб прорезали мелкие морщинки.
- А вы не догадываетесь?
Руки, лежавшие на запястьях Элдора, дрогнули. Дрожащим голосом Венд пробормотал:
- Она сказала мне, что он мертв. Что я убил его. Я...
Он опустил голову не в силах продолжать.
- Я искренне в этом сомневаюсь. - Майя положил руку на плечо священника. - Вряд ли ты, со своими знаниями, получил такой сильный яд, который бы мог убить Воса Грамотея. Да и миледи Джованнин не допустила бы, чтобы кто-то из волшебников умер без мучений. А ведь это было безболезненно, правда?
Венд удрученно кивнул. Епископ продолжал:
- Она не позволила бы ему умереть безболезненно и быстро, если у нее был выбор. Так что мужайтесь, брат: ее ненависть, возможно, послужит ее собственной погибели. - Он выпрямился и направился обратно к двери, в то время как потрясенный Венд вернулся к своему занятию. И только в дверях Майя обернулся к Руди:
- Судя по виду милорда Элдора, - тихо сказал он, - Восу потребуется все его великое мастерство, чтобы спасти короля. Только бы его нашли!
Однако уже начало заниматься утро, а Джил со своим взводом еще не появилась. Руди и брат Венд старались изо всех сил. Они использовали запас трав Венда и набор лекарств Ингольда, они воздействовали на короля совместной магией, только чтобы душа Элдора не рассталась с телом. Но Руди чувствовал, как жизнь короля ускользает от них.
Голова Руди налилась свинцом, тело онемело, а руки плохо слушались. Он потерял ощущение времени и не замечал, что происходит вокруг, почти не испытывал голода и жажды. Он только помнил о стоящей перед ним задаче и чувствовал усталость, которая превратилась в тупую муку. Золотые отсветы пламени на расшитом золотом пологе кровати плыли у Руди перед глазами, а его редкие реплики, обращенные к брату Венду, становились все более неразборчивыми. Руди очень удивился, когда неожиданно вспомнил: ведь только вчера утром к ступеням Убежища прибыл гонец. Прошло менее двадцати четырех часов с того момента, как отправилась в обратный путь армия Алкетча.
"Наверное, Алвир уже тогда начал строить свои планы, - думал Руди. Он испытывал острую ненависть к Алвиру, что лежал сейчас на холме, в луже замерзшей крови. - Он раздавил бы меня как таракана, опозорил, а, может, убил бы и свою сестру. Ну, и мимоходом прирезал бы Джил. И все это - ради того, чтобы скрыть свою настоящую цель".
И все же, в сравнении с безмолвным наступлением Сил Мрака на Гай, Алвир, Элдор и даже он сам становились в сознании Руди очень мелкими и незначительными фигурами.
В изнеможении Руди опустился на скамейку и откинул голову на разноцветный гобелен, висевший у него за спиной. Брат Венд вытирал руки; лицо монаха было усталым и расстроенным. Элдор перестал вздрагивать и бредить. Руди встретился взглядом с глазами Венда, и маленький священник покачал головой.
Руди вздохнул, выругался и попробовал найти в себе силы встать.
- А что, если...
- Нет, - ответил Венд. - Не думаю, что мы можем что-нибудь для него сейчас сделать.
- Не уверен, - упрямо заявил Руди. - Где же Джил, черт подери?
- Наверно, не может найти запечатанную дверь, - Венд с трудом добрался до кресла и рухнул на желтые шелковые подушки. - Скорее всего, Вос мертв, как и сказала аббатиса. Яд... я не хотел...
- Черт, я знаю Джованнин, - Руди попробовал вспомнить, сколько времени прошло с момента ареста волшебников, но дни перепутались у него в голове так же, как только что путались в его руках ступки, пестики и травы, когда он готовил лекарства. Руди провел рукой по волосам, как будто этим жестом хотел снять паутину с мозгов. - Должно же быть что-то...
Венд покачал головой:
- Мы сделали все, что могли. Элдор ослаб и от своих ран, и от мучений в подземном Логове.
- А может, - добавил мягкий женский голос, заставивший обоих мужчин с удивлением повернуться, - у него просто нет больше желания жить.
Минальда поднялась с кресла у очага, где сидела так тихо, что оба волшебника забыли о ее присутствии. Руди вздохнул: он уже рассказал Венду о смерти Алвира, и хотя Минальда давно потеряла веру в братскую любовь, ей не стоило бы слышать столь безжалостное описание. Ее лицо было мокрым от слез, но она не произнесла ни слова.
Минальда села на край кровати Элдора и взяла в свои руки ладонь короля. Когда она заговорила, голос ее был уставшим и тихим.
- Ты знаешь, они очень похожи, Джил и Элдор. Оба скорее умрут под пыткой, чем покажут свои истинные чувства или о чем-то попросят. - Минальда гладила изящные пальцы мужа, его шрамы, полученные в тяжелых поединках. - Я никогда не знала, как он ко мне относится, - тихо продолжала она. - Вероятно, он не доверял Алвиру и боялся, что я стану пешкой в его игре. А может, он просто не доверял сам себе.
Руди оперся о расшитый полог и посмотрел в ее спокойное, опустошенное лицо.
- Может, он просто не знал, как показать свою любовь. Бывают такие люди... Трудно сказать правду, даже когда этого очень хочешь.
Внезапно длинные пальцы сжали руку Минальды. Опустив взор, она увидела глаза цвета металла. Их взгляд был тяжелым, насмешливым, полусонным.
- Альда? - прошептал король.
Руди впервые слышал, чтобы он обратился к своей жене по имени.
- Я здесь, - отозвалась она.
- С тобой все в порядке?
- Да, - пробормотала она. - Со мной все в порядке.
- Это правда, что здесь говорили? - прошептал он. - Алвир мертв?
- Да, - тихо подтвердила Минальда, - Джил-Шалос убила его в поединке.
Последовала тишина, а затем слабый хриплый смешок. Проблеск застарелой злобы мелькнул в запавших глазах.
- Должно быть, это его удивило.
Уголки губ Минальды слегка дрогнули.
- Возможно, - ответила она и начала легко поглаживать лоб короля. - Но больше никто не был удивлен. Отдохните, милорд. Позже...
- Отдохнуть! - Ужасное лицо искривилось в гримасе. - Какой тут отдых... - Из полуоткрытых губ вырывался тяжелый хрип дыхания. - Никакого "позже" не будет, - прошептал он. - И света тоже. Только сны. Тир?
- Тир спит.
В жаровне выстрелило полено, и внезапный фонтан золотых искр отразился в слезах на ресницах Минальды.
- Я пошлю кого-нибудь в церковь Майи, чтобы его тебе принесли, - прошептала она.
Король слабо покачал головой:
- Не надо. Позаботься о нем. Ингольд обещал мне позаботиться о нем.
- Он так и сделал, - вздохнула она.
Его руки беспокойно задвигались, затем снова успокоились в ее руках.
- Ингольд... где он? - пробормотал король.
Минальда растерялась и бросила на Руди взгляд, полный муки.
- Он в Гае, - тихо отозвался Руди.
- А... - Элдор внезапно нахмурился, как будто что-то вспомнил. - Я погубил его, - наконец произнес он. - Скажите ему... мне жаль, что так получилось.
- Он знает.
Элдор вздохнул и закрыл глаза.
- Ты говорила о любви и о честности, - медленно проговорил он. - Человек может любить котенка, или ребенка, или женщину. Котенок мой, ты любишь этого мальчишку?
- Я люблю тебя, - прошептала Минальда.
- Тебе не надо целовать мое лицо, чтобы доказать это.
- Женщина любит мужчину не за лицо, Элдор.
Она наклонилась и поцеловала его. Его губы скривились в жутковатой улыбке.
- Храбрый котенок. Храбрая женщина, возможно... Ты любишь этого мальчишку?
Долгое время Минальда хранила молчание, прислушиваясь к его редкому стесненному дыханию. Наконец она сказала:
- Да, люблю. Я не знаю, как это объяснить, но я люблю вас обоих.
- Женщина может благоговеть перед героем, - прошептал король, - и любить мужчину, который создан для нее самой судьбой. Я любил котенка, а мог бы полюбить женщину. Но я так ее и не повстречал. Я причинил ей боль... и себе самому.
- Еще есть время, - Минальда наклонилась, чтобы снова поцеловать его в губы.
Тихо открылась дверь, и вошла Джил; волшебник Вос опирался о ее плечо. Старик выглядел усталым и больным, золотистые глаза утратили свою надменность. Венд без слов склонил голову.
Вос отстранил от себя Джил и подошел к кровати. Его легкие пальцы ощупали запястья Элдора, затем его лоб. Глубоко посаженные глаза волшебника сузились и превратились в щелки, как будто старик прислушался к снам короля. Затем он промолвил:
- Оставьте нас. Нет... - он покачал головой, когда Венд поднялся, чтобы удалиться. - Мне понадобится... - Он помолчал. Холодные янтарные глаза расширились, задержавшись на бледном лице человека, который предал его. Затем, с той же интонацией, хриплым голосом он сказал:
- Мне потребуется твоя помощь, брат. Если только ты не воспримешь это как нежеланное покаяние, - добавил он язвительно.
Венд покраснел и провел рукой по глазам. Вос обратил загадочный взгляд к Минальде, которая также поднялась с места.
- Миледи, вам тоже лучше остаться.
Ледяной Сокол ожидал Руди и Джил в общем зале.
- Если он умрет, - не смущаясь, заметил Всадник, когда за ними закрылась дверь, - то кроме себя, винить в этом ему будет некого. - Его взгляд ненадолго остановился на израненном бесцветном лице Джил, перепачканной сорочке и разбитых сапогах. - Хорошая работа, - добавил он. - Теперь, сестра, у тебя тоже есть косточки, чтобы вплести себе в косы.
- Алвир просто утратил сноровку, - заметила она и сморщилась, потому что от движения руки натянулась повязка на ране. - Господи, как я устала!
Ледяной Сокол критически осмотрел порезы на ее руке.
- Нужно обработать, - сказал Всадник, и она кивнула.
- Джил... - Руди поймал ее за рукав.
Та обернулась, и Руди поразило, как плохо она выглядит, - раненая и обессилившая после тяжелого поединка и ночных поисков по Убежищу. "Нехорошо так поступать с человеком, который едва держится на ногах. И это вместо благодарности за то, что она спасла мне жизнь..." - подумал он невольно. И все же сказал:
- Джил, мне надо с тобой поговорить.
- Если ты просто хотел сказать спасибо, то не стоит, - заметила она с раздражением, когда он затащил ее в одну из пустых каморок рядом с комнатой Элдора. - Алвир сам напросился.
Руди покачал головой.
- Я никогда не смогу по-настоящему отблагодарить тебя, - произнес он, - поэтому нечего и пытаться. Дело в том... Джил, я ухожу из Убежища завтра утром.
Она устало пожала плечами:
- Думаю, это уже необязательно.
- Не из-за Элдора.
Джил нахмурилась, отбросила с глаз волосы и опять сморщилась от боли.
- Дарки, - припомнила она одно из событий этой ночи. - Ты утверждал, что они направились в Гай. Тебе известно зачем, да?
Руди сглотнул. Ему вспомнился мультик, где жена снимает пластырь у мужа с волосатой руки и интересуется: "Тебе одним мучительным рывком, или частыми болезненными подергиваниями?" Джил была из тех, кто предпочитает резкий рывок.
- Я думаю, Ингольд еще жив.
Джил закрыла глаза, сделала глубокий вздох и, снова открыв глаза, без всяких эмоций спросила:
- Почему ты так считаешь?
И только ее острое личико побелело, а губы сжались, как от острой боли.
Руди продолжил, с трудом подбирая слова:
- Я рассказывал тебе о том, что случилось в Кво... о Лохиро. Ну вот, всю дорогу до Кво, когда мы пересекали равнину, Ингольд не переставал повторять, что он не верит в смерть Лохиро. Он сказал, что знает это. Частично из-за Старшего заклинания, а частично из-за... связи между учителем и учеником. Я думаю, эта связь работает в обе стороны.
Ингольд сделал из меня волшебника, и я люблю этого старика как отца. Даже больше, чем отца. Я знаю, что он жив. Но Дарки держат его у себя уже несколько недель. Когда он вернется... если вернется... это будет уже не он.
Слезы катились по застывшему лицу Джил. Она долго, невидящим взглядом смотрела перед собой, и только сжатый рот выдавал ее горе. Когда она заговорила, ее голос звучал ровно и отрешенно:
- Но он все еще обладает Старшим заклинанием, не так ли? И могуществом превосходит любого из волшебников. Его заклинание все еще охраняет ворота Убежища.
Руди горестно кивнул. Он благодарил Бога за то, что Джил так быстро соображает, и не приходится долго объяснять ей, что и почему.
- К тому же, - продолжала она так, как будто говорила о ком-то постороннем, - мы с тобой, возможно, единственные люди, которые поймут, если с ним что-то не так.
- Да, - согласился он сдавленным голосом.
Она быстро прижала израненные руки к лицу. Из-под пальцев ее голос звучал приглушенно:
- О, Руди...
- Извини, подруга.
Она покачала головой:
- Знаешь, он боялся этого с самого начала, - спокойно завершила свою мысль Джил. - Он говорил мне как-то раз об этом, но я тогда не все поняла. Ингольд сказал, что они охотятся за ним не из-за его знаний, а потому что он сам, как таковой, представляет для них ценность. Если он будет на нашей стороне, мы еще сможем вести оборонительную войну. Если окажется в их лагере - мы проиграли.
Руди ничего не ответил. Снаружи, в зале, поднялась обычная дневная суета, взволнованные люди пересказывали друг другу новые слухи, слышались торопливые шаги гонцов, где-то вдали раздавались детские голоса. Убежище Дейра было последним надежным оплотом человечества - с дымным воздухом, бесконечными неосвещенными лабиринтами, унылыми мрачными каморками и неистребимым запахом грязного белья и вареной капусты. И все-таки это было Убежище.
- Полагаешь, они готовятся к нападению? - спросила Джил.
Вместо ответа Руди взглянул на нее. Ее руки как всегда были заложены за пояс, лицо - словно отбеленная дождями кость.
- Думаю, да, - произнес наконец Руди, помолчал, потом добавил:
- Он отменный маг, Джил. Но мне нужен кто-то, умеющий орудовать клинком.
Она кивнула, как будто речь шла о чем-то таком, о чем они давно между собой договорились. Затем вытерла глаза тыльной стороной руки и забросила за плечо косу.
- Мне надо немного подлатать себя, - сказала она все тем же тихим спокойным голосом. - Увидимся утром.
Он проследовал за ней в коридор, желая как-то успокоить ее, извиниться, смягчить боль от постигшей ее утраты. Но Джил отстранила его в сторону и молча прошла мимо облаченной в черное фигуры Воса, который шел известить Руди, что король Элдор скончался.

Предыдущая страница 8 Следующая страница


9 Барбара Хэмбли

ГЛАВА 6

Еще целых два дня они не могли покинуть Убежище.
Тело Элдора было предано огню на закате следующего дня, на том самом лугу, где он увидел Минальду в объятиях Руди во время Зимнего празднества. На том же самом костре было сожжено и тело Алвира. Когда пламя объяло оба тела, казалось, что канцлер упал к ногам убитого им человека.
Стоя в толпе между Восом и братом Вендом, Руди наблюдал за Минальдой. Тир тихо плакал у нее на руках - скорее, от холода, или испугавшись большого костра, или просто от торжественности обстановки. Пристально разглядывая свою возлюбленную, Руди заметил то, что уже примечал у своих сестер: наступает момент, когда лицо девушки меняется, приобретает более отчетливые женственные черты и никогда уже не становится больше девичьим.
Церемония закончилась. Минальда скрылась в полумраке Убежища, сопровождаемая аббатом Майей. Он сменил поношенный и заштопанный наряд из потертой парчи на кроваво-красное облачение и впервые выглядел как настоящий прелат Истинной Веры, а не обычный беженец из Хэйт-Эшбери. Между ними ковылял Тир, до неузнаваемости закутанный в меха.
Джованнин Нармелион исчезла. Говорили, она сбежала на рассвете. Бектис тоже пропал, Руди подозревал, что аббатиса напугала его судом за двойное преступление: заговор против короля и использование черной магии. Наверняка она прихватила мага с собой, чтобы он скрыл их обоих под своими чарами.
"Политика объединяет самых разных людей, а заговоры - тем более..." О чем, интересно, будут беседовать по дороге на юг аббатиса и придворный волшебник?
Вечером Руди зашел к Минальде, чтобы попрощаться.
Она была в своей комнате и сидела за столом, в окружении восковых табличек, магических камней и свитков. Минальда стянула волосы на затылке в небольшой узел; поверх теплого халата, который был на ней в Карсте, когда он принял ее за няньку Тира, она накинула потрепанную куртку, что он для нее сшил. Руди остановился в дверях, любуясь, как в свете ламп сверкает украшенная драгоценностями палочка для письма и серебряные шпильки у нее в волосах. Он не совсем представлял себе, как ему теперь говорить с Минальдой - перед ним была королева, которую уже ни с кем не спутаешь.
Затем она подняла взгляд. В ее глазах загорелись счастливые, как наступающая весна, искорки. Минальда неуверенно протянула к нему руки, словно тоже не знала, как себя с ним вести.
- Ты изменилась, - сказал Руди.
Она улыбнулась:
- Я сама себя с трудом узнаю.
Руди осторожно коснулся ее губ. Минальда притянула его к себе, и ее ответный поцелуй уже был похож на поцелуй давних влюбленных, чья любовь сильнее страсти, перемен или горя. В нем были истина и волшебство, как в возвращении домой к теплому очагу после долгого ночного путешествия в снежной вьюге. Руди понял: что бы ни случилось, у него всегда будет верный друг в лице этой восхитительной женщины, которая теперь правила Убежищем Дейра.
- Я пришел сказать, что утром отправляюсь в путь.
Руки, обхватившие его, сжались сильнее, но Минальда всего лишь кивнула.
- Нас не будет около трех недель, может, чуть больше.
- Вас?
- У нас с Джил есть кое-какие дела в Гае.
Она снова кивнула, ее брови насупились, а в глазах внезапно появилось уныние.
- Вы бы не отправились туда, не будь у вас там неотложных дел, - мягко сказала королева. - Вам что-нибудь нужно?
- Только провизия. Не думаю, что нам потребуются лошади. В речных долинах много волков. Лошади будут скорее обузой, чем помощью.
- Хорошо.
Взглянув в ее глаза, Руди увидел там усталость и растерянность, и сдержанную скорбь по мужчине, которого она уже давно похоронила в своем сердце. Руди снова поцеловал ее. Минальда горячо прижалась к нему, спрятав лицо на груди. Долгое время их окружала удушливая тишина, нарушаемая только потрескиванием дров в очаге.
- С тобой все будет в порядке? - наконец спросил он.
Минальда кивнула.
- Работа пойдет мне на пользу. Джил как-то говорила, что тяжелая работа - лучшее лекарство для души, и я думаю, она права. - Королева жестом указала на стол. - Хорошо хоть, старший писарь Алвира держал все учетные книги в полном порядке.
Руди легонько хмыкнул над этой эпитафией канцлеру. У Минальды появились теперь собственные заботы, в ее неумелых руках - бразды ответственности и власти. Он не мог этого понять и не мог с этим ничего поделать, это напоминало ему холодную рациональную жестокость Джил, но Руди видел: Минальда с достоинством справится с новой задачей.
На мгновение он задумался, что бы сталось с ней... с Тиром, со всеми... если бы Джил погибла в том поединке.
- Руди...
Ее неуверенный голос вернул его к действительности.
- Ты не... ты вернешься, правда?
Ему захотелось бодрыми обещаниями стереть страх с ее запрокинутого лица. Но их любовь требовала большего, а Руди не мог выбросить из памяти картины затопленного и разрушенного Кво. Он знал, что его ожидает в Гае.
Поэтому он наклонился, чтобы еще раз прикоснуться к губам Альды, и с горечью прошептал:
- Я не знаю, детка.

***

Руди и Джил шли в Гай, преодолевая сырость и мучительный холод, слякоть низинных земель, вершины затопленных холмов. На краю обширных, свинцового цвета болот, они обнаружили следы Белых Всадников, а оказавшись в распадке между тремя холмами, Джил нашла место, где совсем недавно было стойбище дуиков. Как-то ночью на них напали волки, и Джил успела убить троих, прежде чем те убрались восвояси.
- Жаль шкуры, - с сожалением сказала она. - Я всегда мечтала о таком ковре на полу кабинета. Это бы потрясло моего университетского куратора...
То был один из немногих случаев, когда она упомянула о своей прошлой жизни, которая уже казалось ей невероятной. Неужели она когда-то могла быть кем-то иным, а не королевским гвардейцем?
Когда ночь падала на серую землю, Руди окружал их стоянку заклинанием против Сил Мрака, волков и разбойников, в то время как Джил разводила маленький костер, чтобы приготовить скудный ужин: лепешки и солонину. После этого Руди играл на арфе, или они просто сидели и разговаривали - о своем путешествии, о знакомых, оставшихся в Убежище, о том, сможет ли Минальда восстановить гидропонные сады, или о тех изменениях, которые Майя ввел в политику Церкви. Они рассматривали возможные варианты нападения Всадников и обсуждали, как им обороняться в случае атаки Дарков.
Однажды ночью, когда Руди сидел и тихо перебирал струны арфы, поблескивавшие в темноте, пытаясь наиграть навязчивую мелодию, которую он слышал от Дакиса, Джил спросила:
- Ты теперь останешься в Убежище?
Руди кивнул. Хотя через неделю их, вполне возможно, уже не будет в живых, Убежище разрушат, а кости Минальды и Тира укроет снег, который ветер нанесет через проломы в стенах и крыше...
- Я свяжусь с Геттлсендскими магами. Возможно, кто-нибудь из них вернется, чтобы помочь Восу и Венду.
Джил одобрительно хмыкнула, не отрывая взгляда от кинжала, который она в данный момент точила. Руди молча погрузился в свои думы. Время от времени он притрагивался к струнам и негромкие звуки падали в темный колодец ночи, как серебряные монеты. На другой стороне обмелевшего озера выли волки.
- Сколько времени мы уже здесь? - наконец спросил он.
- Полгода... может, чуть больше, - ответила Джил, покрутив кинжал и поймав на лезвие отблеск костра. - Сейчас, должно быть, уже середина марта, хотя по погоде этого и не скажешь.
Руди вздохнул:
- Как только погода установится, я отправлюсь в путь.
Она удивленно посмотрела на него. Руди продолжал:
- Я пойду в Кво, - он рукой заглушил дрожащие струны арфы и поднял взгляд на Джил. - Ингольд всегда говорил, что он - единственный, кто может создать мост из одной вселенной в другую. Хочу порыться в библиотеке Кво и найти что-нибудь об этом. Тогда я сумею отправить тебя домой.
Кинжал еще раз чиркнул о камень и застыл неподвижно.
- Не стоит ломать над этим голову, Руди, - тихо сказала Джил, рассматривая землю у себя под ногами. - У нас не больше шансов на возвращение, чем было у Элдора.
- Элдор? - нахмурился Руди. - Но Элдор вернулся безумцем. Когда ты окажешься дома - это будет совсем другое...
Джил вздохнула и подняла на него глаза:
- На самом деле, с Элдором все было не так уж и скверно. Хороший психотерапевт поставил бы его на ноги за два года. А что касается возвращения... - Она пожала плечами. - Тебя в школе знакомили с греческой мифологией?
- Что-то учил, - ответил он, не понимая, к чему она клонит.
- Помнишь легенду о дочери богини весны, которую похитил владыка мертвых? Она ничего не ела и не пила, пока была в Аду. Но прежде чем она отправилась навестить мать, хозяин подземного царства устроил так, что она попробовала гранат. И раз она что-то съела в его владениях, ей пришлось там остаться, хотя и не навсегда. То же самое случилось и с нами, Руди. Мы съели гранат.
Он сложил руки на изгибах арфы.
- Я знал с самого начала, что не смогу вернуться, но не подозревал, что ты чувствуешь то же самое.
Она вытерла кинжал и с тихим зловещим звуком вложила его в ножны.
- Поначалу я очень испугалась, когда мы не смогли вернуться сразу, - тихо произнесла она. - А потом... С тобой что-то происходит после того, как ты научишься убивать. И чем дальше, тем больше. Я знала, что прикончу Алвира, за несколько недель до того, как это случилось. Просто не знала, где и когда. Я уже не тот человек, каким была когда-то.
Джил взяла палку и начала поправлять огонь в костре. Руки Руди вернулись к струнам арфы, и в воздухе, как нить бриллиантов, рассыпалась танцевальная мелодия.
Спустя некоторое время он спросил:
- А почему ты решила убить Алвира?
Пламя блеснуло в слезах, появившихся в глазах Джил, когда та подняла голову. Сделав над собой усилие, она ответила:
- Я люблю Ингольда, Руди. Я полюбила его всем сердцем, как только увидела.
- Я знаю это, - мягко отозвался Руди.
От того, что она пыталась справиться с дрожью в голосе, ее дыхание стало неровным:
- Я говорила себе, что это глупо, но, сам знаешь, это ничего не дало. Я убеждала себя, что у меня - собственная жизнь. Да и вообще, незачем влюбляться в человека, который на сорок с лишним лет старше тебя. К тому же он волшебник, живущий совсем в другом мире. Я говорила себе, что он и не взглянет на костлявую некрасивую идиотку вроде меня...
- Ну, в этом ты не права, - спокойно заметил Руди.
Джил вздохнула:
- Чего я только себе не говорила!.. Все без толку. Я любила его. И все еще люблю, - помолчав, она с горечью повторила:
- Все еще люблю.
- Вы были любовниками?
Она покачала головой:
- Он боялся... того, что случилось: моей привязанности к этому миру. К тому же он знал, что его любовь сделает меня желанной целью для Дарков.
Слезы все еще текли у нее по лицу. Горе Джил отдалось болью в его сердце, как свое собственное. Однако Руди знал: ей не нужны утешения.
- Извини, Джил.
Она покачала головой:
- Все нормально. Я знаю, почему ты попросил меня пойти с тобой. Если Мрак отобрал у него разум, мы не можем позволить ему остаться в живых. Лучше всего это сделать мне. И тебе не надо беспокоиться, что я при этом распущу нюни, откажусь причинить ему боль или что-нибудь в этом роде. Я бы возненавидела тебя, если бы ты сам убил его.
- Дорогуша, - мягко проговорил Руди, - у меня не будет ни единого шанса к нему даже прикоснуться.
- Я тоже не слишком надеюсь, что смогу его одолеть, - призналась она, вытирая слезы со своих длинных ресниц. - Ты просто смотрел, как он сражается, но я-то - знаю... Он орудует мечом, как молнией.
Джил легла и натянула на себя плащ и теплое одеяло. Через несколько минут Руди услышал, как ее дыхание стало ровным, и она погрузилась в глубокий сон. А он еще до глубокой ночи сидел, отгоняя нежелательные воспоминания и наигрывая мелодии на арфе.

***

Легкое касание руки Джил разбудило его и погрузило в глубокий колодец предрассветной темноты. Руди беззвучно похлопал ее по плечу, давая понять, что уже проснулся, затем сел на одеялах и начал всматриваться в еле заметную полосу дороги. С ближайшего озера поднимался туман, погружая окрестности в промозглую непроницаемую темноту, которая ограничивала даже его магическое зрение. Он услышал неуверенную шаркающую походку и, сосредоточившись, наконец-то разглядел более дюжины бледных мужчин и женщин, болезненных, издающих убийственную вонь, облаченных в шелковое тряпье с поблескивавшими драгоценностями.
- Упыри, - прошептал он.
- Но почему они покинули Гай?
Джил сказала это очень тихо, но один из вампиров остановился и поднял голову; хищные глаза блеснули в полумраке. Руди разозлился и метнул в их сторону иллюзорный ветерок, насыщенный запахом металла и кислоты, испускаемой Дарками.
Упыри вздрогнули и припустили по дороге, как испуганные кролики. Но еще долгое время их вонь продолжала висеть во влажном воздухе.
- Я не знаю, почему они покинули Гай. - Руди уселся обратно на одеяла. - Но догадываюсь.
В последующие два дня с каждым шагом, который приближал их к развалинам Гая, его догадки перерастали в уверенность. Присутствие Сил Мрака чувствовалось повсюду. Нездоровый воздух города постепенно расползался по окружавшим его опустошенным землям.
В предательских вечерних сумерках они достигли холма перед воротами Гая. Руди, стоя на голой вершине, осмотрел город. Силы Мрака болотным туманом висели над ним. Зло, насилие, ужас, высосавшие досуха оболочки человеческих тел, поднимались темными облаками над заболоченными улицами и достигали обоняния Руди. Всматриваясь сквозь темноту, он скорее чувствовал, чем видел, как городские подвалы кишат, как будто там копошатся личинки, а потом уже заметил белые фигуры - они бродили среди грязных отбросов и сорняков в тщетном поиске пропитания. Это были стада Дарков.
Над всем городом, казалось, нависла неизъяснимая угроза; бурлящие темные силы образовали здесь ужасный водоворот. И Руди знал, что в центре этого водоворота стоит человек, которого они с Джил должны убить.
Даже свет наступившего утра не смог развеять тот ужас, который наполнял и поглощал Гай. Город казался искаженным и нереальным, башни и стены тонули в неестественно разросшемся винограднике, как будто размягчились сами камни, как будто эти мрачные переплетения стеблей высосали из них всю влагу.
Повсюду попадались кости, свежие или обглоданные маленькими хищниками заброшенного города: собаками, кошками или нахальными крысами с налитыми кровью глазами.
Невозмутимое спокойствие Джил было таким же страшным, как смерть или ощущение невидимого взгляда, следящего за тобой из укрытия. Она шла по улицам Гая, превратившимся в смрадные болота, полузакрыв глаза, и ее застывшее лицо выглядело пугающим в свинцовом свете дня.
После того единственного раза, когда она дала волю слезам, Джил больше не упоминала ни об Ингольде, ни о предстоящем сражении. Наблюдая за ней во дворе Дворца, пока она методично стягивала с себя плащ и куртку и развешивала их на ветках обгоревшего дерева, Руди наконец понял, в чем дело.
Горе или жалость сделают ее слабее. Джил уже приняла решение и законопатила в своей обороне все щели, которые только смогла там найти. Затем, после гибели Ингольда, у нее будет достаточно времени, чтобы предаться размышлениям.
Джил повернулась к Руди, держа в руках ножны с мечом.
- Ты готов?
Руди кивнул и сильнее сжал свой посох. Укрепленный на его вершине полумесяц, острый, как бритва, можно использовать как оружие. По иронии судьбы, Лохиро сражался им против Ингольда в Кво.
"И это ему не слишком-то помогло, черт возьми", - подумал Руди, следуя за Джил по потемневшим провалившимся ступенькам в глубь подвала.
Сквозь проломанную крышу и рухнувшие балки солнечные лучи проникали внутрь и ложились на пол золотыми полосками. Верхний уровень подвала покрывал океан пепла и грязи, всюду громоздились обломки камней. Упавшие своды возвышались грудами, как полузатопленные гигантские остовы кораблей. Нижний уровень, пропитанный вонью стад, был пустым, если не считать вездесущих зарослей дикого виноградника.
Несмотря на защитное заклинание, которое Руди наложил на них обоих, он тревожно озирался, ожидая нападения Дарков.
Идущая перед ним Джил, казалось, ничего не чувствовала и ничего не боялась. Она ни разу не оглянулась, ни разу не остановилась в нерешительности. Шаг за шагом Джил прокладывала себе путь сквозь горы обломков бесконечных колонн и арок, как будто ее ноги помнили этот маршрут с незапамятных времен.
Через некоторое время они оказались у красной порфировой лестницы, по которой армия спускалась в Логово Мрака. Соломенные лучи солнечного света струились через пробитый потолок, образуя сияющий гобелен в десяти футах от беспросветной темноты зияющего колодца.
А между светом и тьмой, скорчившись на полу у самого края бездны, лицом вниз лежал человек в рваном коричневом плаще, испачканном кровью.
Оружия при нем не было, и он был без сознания.
Джил вздохнула.
- Оставайся там, - приказала она Руди и вытащила из-за пояса кинжал. В ее деловитом спокойствии было нечто пугающее.
"Так будет лучше, - безнадежно подумал Руди. - Если дать ему шанс сопротивляться, то все будет кончено не только для нас, но и для всех тех, кто остался в Убежище. Мы должны одолеть самого могущественного в Западном Мире волшебника, чьим сознанием завладел Мрак".
Слезы покатились у него по щекам.
Джил присела около тела, вытащила меч и на всякий случай положила его рядом. Она поудобней перехватила кинжал, взяла Ингольда за плечо и осторожно перевернула. Когда с головы волшебника упал капюшон, Руди увидел лицо, испещренное морщинами и шрамами, которые наложили на него все шестьдесят шесть лет бурной жизни. Свет блеснул на спутанном грязном шелке волос. Казалось, он мирно спал глубоким сном. Руди никогда не видел мага таким. "Давай же скорей, - мысленно умолял Руди, не спуская глаз с блестящего лезвия кинжала. - Если он, подобно Лохиро, стал пленником своего тела, а его разум находится в подчинении у Сил Мрака, то лучше пусть он умрет, до того как проснется и осознает это!"
Но Джил не двигалась. Она пристально всматривалась в дорогие ей черты - бесконечно долго, и Руди увидел, как на ее застывшем лице заблестели слезы. Свет заиграл на кончике ножа, выдавая дрожь в руках. "Давай! - беззвучно кричал Руди. - Ради Бога, сделай это!"
В этот момент глаза старика открылись. Острый, как бритва, клинок не двигался. Ингольд вздохнул, снова закрыл глаза и что-то сказал, обращаясь к Джил.
Солнечный луч внезапно исчез с лезвия - Джил отшвырнула кинжал в сторону и вдруг содрогнулась всем телом. К ужасу своему Руди увидел, как Ингольд приподнялся, дотронулся до нее и Джил, содрогаясь от рыданий, упала в его объятия.
С истошным воплем Руди прыгнул вперед, направив в незащищенную спину старика сверкавший золотом полумесяц посоха. Джил предостерегающе вскрикнула, и маг увернулся от удара, оттолкнув ее в сторону, а сам вскочил на ноги, прикрыв рукой глаза, отвыкшие от яркого света. Скрипя зубами и чувствуя, как слезы бегут по его щекам, Руди навел острый полумесяц посоха на горло Ингольда.
Но Руди не учел присутствия Джил. Коленями она сжала его лодыжки и оторвала их от земли. Он упал; посох загрохотал по полу. Руди потянулся к своему оружию, Джил ногой оттолкнула посох подальше, а затем, обнажив свой меч, бросила его в протянутые руки Ингольда.
Всхлипывая, Руди вновь схватился за посох, и на этот раз Джил отступила в сторону. Слезы ручьем катились по ее лицу. В бессильной ярости он сделал шаг по направлению к ней, толком не понимая, что же собирается сделать.
Задыхаясь, Ингольд предупредил:
- Только дотронься до нее - и ты погибнешь.
Руди остановился; ему неожиданно пришло в голову - не наложил ли Ингольд на нее заклинание гнодирр в тот момент, когда лежал с лезвием у горла. Он ведь сказал ей несколько слов.
Тяжелое дыхание старика было единственным звуком, нарушавшим тишину подвала. Затем сдавленным голосом Ингольд произнес:
- Немедленно убирайтесь отсюда. Бегите как можно дальше из этого города!
- Я тебя не покину, - спокойно сказала Джил.
Он повернулся к ней. В его глазах неожиданно сверкнул страх.
- Делай, что я тебе сказал! Убирайся! Сейчас же!
- Черта с два мы уйдем! - взревел Руди, и Ингольд снова повернулся к нему. Меч в руках мага сверкнул в солнечных лучах. - Ты был пленником Дарков...
Волшебник сделал шаг назад. Внезапно свет вокруг него потускнел. Руди взглянул наверх и увидел сквозь сломанные балки мягкие клубы белого тумана.
- И что с того? - мягко осведомился Ингольд.
- Зачем ты им был нужен? - воскликнул Руди.
- Ты все узнаешь в свое время.
Волшебник отступил еще на шаг, продолжая держать перед собой меч. Его глаза уже привыкли к дневному свету. Руди безнадежно шагнул ему навстречу, и Ингольд шевельнулся, готовясь к атаке.
И тут Джил вскрикнула:
- Руди!
Ее голос был пронизан ужасом. Он оглянулся и увидел, что она в удивлении моргает, словно человек, только что вышедший из транса...
...Руди резко повернул голову. Ингольд исчез.
Выругавшись, он бросился к разрушенному дверному проему. Джил, спотыкаясь, следовала за ним по пятам.
- Я... мне очень жаль. Я не знаю, почему закричала...
- Ты закричала, потому что этого хотел он! - грубо заорал Руди. Он остановился, схватил ее за руки и посмотрел ей в лицо. - Господи, Джил, зачем ты остановила меня? - прошептал он. - Я понимаю, что ты не могла иначе, но...
- Нет, - оборвала она. Ее глаза покраснели, однако взгляд оставался спокоен. - Если бы его разумом завладел Мрак, я бы перерезала ему горло. Но это не так.
- Чушь, - с отвращением вздохнул Руди. - Мне только не хватало...
- Я не знаю, что происходит, - продолжала она, - но он по-прежнему владеет собой. Я это знаю.
- Откуда, черт возьми, ты можешь это знать? - взревел Руди. - Он всегда мог обвести тебя вокруг пальца! Дарки захватили его. Он был у них в плену. Они не могли его просто так отпустить после того, как гонялись за ним повсюду!
- Я знаю это, потому что знаю его. - Она высвободила руки и повернулась к Руди спиной.
Он заметил, что Джил дрожит от холода, который пробирал ее сквозь обтрепанную рубаху.
- И что, черт подери, ты собираешься делать?
- Искать его, недоумок! - бросила она через плечо. Джил направилась через наполовину рухнувшую арку, шаркая по обгоревшим обломкам, покрывавшим пол. - Он хочет, чтобы мы ушли из города, потому что здесь ему грозит опасность.
- Он хочет, чтобы мы ушли из города - и тогда мы его не сможем остановить, а он в одну прекрасную темную ночь откроет ворота Убежища! - Руди зацепился ногой за виноградную лозу и растянулся на полу. Выругавшись, он поднялся на ноги. - Мы должны...
Джил повернулась так неожиданно, что он чуть не наткнулся на кинжал в ее руках.
- Только тронь его...
Холодный порыв ветра окутал их тонким слоем тумана и прошуршал в потемневших ветках полумертвых растений. В воздухе внезапно повисла тяжесть от присутствия Дарков. Оба огляделись, словно ожидали, что из мрачных теней разрушенного Дворца в их сторону двинется темнота. Руди внезапно почувствовал, насколько они одиноки в этом умирающем мире. С трудом шевеля пересохшими губами, он сказал:
- Мы не можем разойтись в разные стороны, Джил. Мы должны оставаться вместе.
Джил медленно опустила кинжал.
- Хорошо.
"Если мы его встретим, не бей меня в спину", - подумал Руди. Но просьба осталась невысказанной: что-то в серых холодных глазах Джил остановило его. Он вспомнил, как она отдала Ингольду свой меч.
Джил и Руди осторожно пробирались сквозь развалины Дворца, мимо пустых комнат, заросших мхом или опутанных виноградником. Со стульев на них скалились черепа, обмотанные белыми нитями паутины. Сквозь пролом в потолке одной из комнат начал опускаться туман, растекаясь водой у ног.
Руди приостановился, почувствовав, как к его сознанию прикоснулось заклинание Дарков. Сердце тревожно забилось. Он внимательно осмотрел пустой зал, - от разрушенных арочных проемов до вздыбленного, покрытого вонючими бурыми лужами пола.
- Джил, - прошептал он, - Джил, послушай меня, пожалуйста. Ты ведь знаешь, что с ним произошло.
Она на секунду задержалась, затем отвернулась и пошла дальше.
- Черт возьми, Джил, коли уж ты не можешь мне помочь, то, по крайней мере... по крайней мере, не вмешивайся. Ради Бога, мне нужна твоя помощь! Я не воин и не герой! Я не могу...
- Не можешь, - прозвучал мягкий голос Ингольда откуда-то из глубины тумана. - Если ты будешь повторять это "не могу" достаточно часто, то окончательно убедишь себя в этом.
Руди начал озираться, чувствуя, как спазм сдавил ему горло. Он не сразу отыскал взглядом Ингольда. Волшебник стоял у арки, ведущей во двор. Его рваные одежды трепал ветер.
Мгновение они смотрели друг на друга, и Руди понял, что попал в ловушку между любовью и смертью. Его чувства к старику боролись со страхом перед его силой, с воспоминаниями о другой битве в другом разрушенном городе и с другим Архимагом, с осознанием того, что может случиться с Тиром и Минальдой, если Ингольд останется жив. Испытывая почти физическую боль, он вытащил из кобуры огнемет и выстрелил.
Столб огня ослепительно проревел в окружавшем его черно-белом мире. Ингольд даже не шевельнулся; пламя ударилось в стену в нескольких футах слева от него. На мокрых камнях зашипел и заклубился пар. Руди выстрелил снова и услышал у себя за спиной торопливые шаги Джил. Он снова промахнулся. Пламя отскочило от разрушенной арки, рядом с которой стоял Ингольд. Как раз перед тем, как Джил схватила его за руки, Руди выстрелил в третий раз - и тут только сообразил, что происходит.
"Никогда не вступай в сражение, если можешь его избежать", - говорил ему Ингольд на диких равнинах. Джил, задыхаясь, висела на его негнущихся руках. Руди встретился глазами с волшебником. Тот расплылся в широкой улыбке. Он поднял в приветственном жесте меч Джил и, не сказав ни слова, вышел в укутанный туманом двор.
Руди резко высвободился из цепких объятий Джил и бросил бесполезный огнемет обратно в кобуру. Держа перед собой посох, как копье, он нырнул в молочный туман, заполнявший двор. Задыхаясь, Руди остановился и осмотрел расстилавшуюся перед ним стену тумана. Мокрые волосы прилипали ко лбу, падали на глаза.
Просвистела сталь, и Руди едва успел парировать удар упавшего сзади меча. Ингольд просто встал у арки и дал Руди пройти мимо. Лезвие легонько звякнуло о металл полумесяца на посохе и оттолкнуло оружие Руди в сторону. Он отступил, угодив в ледяную воду и еле удержав в руках посох. И тут же бросился в атаку, стараясь поймать меч в ловушку между концами полумесяца и вывернуть из рук противника, как это на его глазах когда-то пытался сделать Лохиро. Но у Руди не было ни сноровки Архимага, ни его опыта.
Ингольд заставлял Руди постоянно двигаться, изнуряя его в обороне, не давая воздержности сделать ответный выпад. Он парировал удары, и полумесяц посоха постоянно отскакивал в сторону. В отчаянии Руди подставил под меч твердое, как железо, древко, скрестив его с мечом возле рукоятки. Всего лишь долю секунды он стоял почти касаясь грудью груди волшебника, снова и снова ловя себя на том, что не может отвести взгляда от этих голубых, сверкающих, приводящих в смущение глаз. Затем Ингольд улыбнулся, хотя его лицо побелело от напряжения. А спустя мгновение он уже подсек полусогнутую ногу. Руди, и тот рухнул в прокисшую болотную воду. Ингольд исчез, растворившись, как призрак.
Секундой позже из тумана вынырнула Джил. Она помогла Руди подняться на ноги. Затем протянула ему выпавший посох.
- Вон там, - прошептала она. - Ты его видишь?
Что-то двигалось в проеме арки, заполненном клубами тумана.
Руди мрачно оглядел себя, с ног до головы перепачканного болотной жижей.
- Пойдем, - пробормотал он.
Они пустились в погоню за стариком через разрушенные дома, по улицам и дворам, где густой слой тумана скрывал проходы, заросшие крепким, как веревки, виноградником. Иногда Руди замечал следы сапог волшебника в грязи водоемов или на покрытых инеем камнях. Он преследовал свою жертву, вслушиваясь в плеск воды, шелест плаща, пробираясь по проломанным под тяжестью веса волшебника проходам в густых кустах. И все это время Руди не покидала мысль: "Что-то здесь не так. Я упускаю нечто важное. Лохиро..."
Его внимание привлек звук шаркнувшей ноги, поскользнувшейся на камне. Он остановился, всматриваясь в клубы тумана, который здесь казался намного гуще, чем в остальных частях города. Руди показалось, что он видит в стене темную дверь, спрятавшуюся между колоннами, покрытыми мхом и коричневыми узловатыми ветвями дикого виноградника.
Джил остановилась рядом и вцепилась в его рукав, когда Руди уже было шагнул в сторону двери.
- Чувствуешь? - услышал он ее шепот.
Близость Дарков наполняла воздух тяжелым гудением. День уже подходил к концу. В густом сером тумане было невозможно определить, который сейчас час, но Руди знал, что скоро стемнеет. И тогда Ингольд окончательно ускользнет от них.
Руди осторожно приблизился к двери. Полумесяц на конце посоха начал излучать бледный матовый свет, приглушаемый туманом. Но в этом свете он все же сумел разглядеть колонны, а за ними - темноту лестницы. Дуновение теплого воздуха коснулось его лица и рассеяло туман.
Послышалось шарканье ног. Под тяжелой поступью затрещали сухие ветки вездесущего виноградника. Руди обернулся и в белом свечении посоха увидел Ингольда, стоявшего в нескольких шагах от них.
Нервы Руди не выдержали. Он бросился к волшебнику, и старик спокойно отразил удар. Холодное фосфоресцирующее свечение посоха отразилось на изогнутой стали меча. Но сам Ингольд уже был невидимым в наступившей темноте. Руди, всхлипывая от усталости, усилил свои атаки, но волшебник растворился у него перед глазами. Где-то за спиной Руди ощущал присутствие Джил, державшейся в стороне от этого поединка.
Ветка виноградника, казалось, завязалась узлом вокруг его колена, и Руди, споткнувшись, упал, едва удержав в руках посох. Он услышал, как Ингольд продирается сквозь листву и, поспешно вскочив на ноги, бросился за волшебником сквозь непрестанно цеплявшиеся ветки.
На открытом пространстве за стенами города, темнота, казалось, уже не так давила на них. Свинцовый туман слегка рассеялся, и Руди увидел, как волшебник устремился вниз по холму. Его перепачканный плащ смешивался с туманом. Руди собрал все свои силы и вложил их в заклинание, улучшающее видимость, затем вызвал ветер, чтобы рассеять туман, - и тут же почувствовал в своем сознании холодную хватку чужого заклятья, которое уничтожило все его усилия. Туман сгустился еще сильнее, как бурый похоронный саван, и Руди бросился бежать, дрожа от ужаса. Он боялся встретить волшебника, но еще больше его пугали мысли о том, что случится, если он его все же не встретит.
Чахлые стволы мертвых деревьев вырастали перед ним из темноты, полы промокшей одежды прилипали к ногам, сапоги стали тяжелыми от грязи и воды, тело продрогло и нестерпимо болело.
И тут, совершенно неожиданно, в тумане образовался просвет. Руди остановился. Слабое мерцание посоха осветило сцену, что открылась его глазам.
Он увидел стоящих лицом друг к другу Ингольда и Джил. Волшебник рукояткой вперед протянул Джил меч, она взяла его и взвесив на руке привычную тяжесть. Ее длинные волосы растрепались, а глаза сделались нежными - Руди никогда не видел в них подобного выражения. Он только сейчас понял, как мужчина может увлечься этой помешанной на науке, порой жестокой и очень противоречивой женщиной.
Ингольд долго стоял перед ней, опустив руки. Его лицо, обрамленное гривой грязных седых волос выглядело изможденным, сквозь бесцветную кожу выпирали кости. Сейчас это был уже не тот обаятельный старый волшебник, которого они с Джил, каждый по-своему, любили.
Руди сделал движение в их сторону. Между ними поднялся туман, а когда рассеялся, на голой вершине холма стояла одна только Джил, продолжая держать в руках меч. И лишь цепочка следов осталась на каменистой поверхности склона.
Когда Руди, спотыкаясь, добрел до нее, она уже вкладывала меч в ножны. Пока они метались среди развалин Дворца, Джил успела подобрать свой плащ и куртку, но они насквозь промокли от тумана, и сейчас она дрожала от холода.
- Почему, Джил? - очень спокойно спросил ее Руди.
- Наверное, так было нужно.
Руди вздохнул:
- Ты сумасшедшая, ты знаешь об этом?
- Возможно, - согласилась она.
Он огляделся и посмотрел на клубы тумана, которые, как призраки, окружали их.
- И что мы теперь будем делать?
Джил пожала плечами:
- Ждать. Если он выживет в поединке, который должен состояться сегодня ночью, он придет за нами.
- Да брось ты! - взорвался Руди. Ее спокойный голос стал последней каплей, что добавилась к холоду, ужасу и усталости, обрушившимся на их головы за этот бесконечный день. - Не думаешь же ты, что он собирается вступить в последний бой с Силами Мрака? Скорее уж поведет их прямо в Убежище...
Джил скрестила на груди руки, плотнее запахнув плащ на худых плечах.
- Если так, то почему он не убил меня?
- Потому-что ты, возможно, нужна ему живой! - сердито отрезал Руди.
- Но он не убил и тебя, - горячо возразила она. - Сегодня у него сотню раз была возможность порезать тебя на кусочки. Почему он позволил нам следовать за ним...
- Вот именно! - внезапно воскликнул Руди. - Почему он позволил нам следовать за ним, Джил? Ведь обычно Ингольда никто не мог выследить, даже если пол посыпать мукой! И если он просто хотел увести нас из города, то почему не воспользовался самым коротким путем из Дворца, через ворота напротив холма? Почему он весь день водил нас за собой и в конце концов привел сюда?
Джил нахмурилась:
- Потому-что хотел увести нас из того конца города.
- А может быть, от холма? С него открывается самый лучший вид на город.
Она быстро огляделась. Руди тоже начал чувствовать тревогу в воздухе. Вокруг них сгущался электризующий страх; ощущение было такое, словно и туман, и воздух пропитались угрожающей силой Мрака. Сердце бешено заколотилось в груди.
- Ты думаешь, на холме он и должен встретиться с Дарками? - прошептала Джил.
- Да, - пробормотал Руди. - Весь вопрос: зачем?

***

Когда они достигли холма, стояла уже глубокая ночь, темная и морозная, переполненная ощущением присутствия Мрака.
Руди потушил свечение посоха и вел Джил за руку, осторожно прокладывая путь по каменистой долине. Несмотря на заклинание, которое скрывало их обоих, Руди чувствовал, как его душит страх перед Дарками.
Они проследовали вдоль разрушенных стен, едва различимых в тумане, слишком близко к тому ужасу, который, как он чувствовал, струился из каждого подвала.
Внезапный порыв ледяного ветра прогнал со склона последние влажные клочья тумана. Руди почувствовал, как Джил крепче сжала его руку. Дымная завеса тумана рассеялась, и Джил удивленно ахнула.
Оглянувшись на Гай, Роди увидел Дарков. Они поднимались над ломаной линией крыш, словно воронка гигантского торнадо, крутящийся столб которого расползался по воздуху и закрывал небо. Весь мир погружался в цепенящую, всепоглощающую темноту. Ураганный ветер промчался по погруженной во мрак земле.
На вершине холма вспыхнул странный белесый свет, который выхватил из темноты лицо Джил, и Руди показалось, что он видит череп, обрамленный растрепанными волосами.
Гигантские тучи поднимались все выше, закрывая собой невидимые башни Гая. Маленькая искорка белого огонька вспыхнула опять, и на это раз в его свечении Руди разглядел темный силуэт человека на вершине холма.
Ингольд широко раскинул руки, и возникло сияние. Вокруг спутанных седых волос и запрокинутого угловатого лица возник светящийся нимб. Белая искорка росла, пока не превратилась в пламя. Дарки устремились на этот огонь.
- Нет! - раздался в этот момент вопль Джил.
Повернувшись, Руди увидел в испуганных серых глазах слепящее понимание происходящего, ужас, горе и осознание того, что ее предали.
Казалось, что земля и небо нарисованы на огромном занавесе, и вот этот занавес отодвинули. А за ним оказалась живая темнота Бездны.
И туда завывающей гибельной рекой устремились собравшиеся со всего мира Дарки.

ГЛАВА 7

Калифорния, - тупо думал Руди. - Мир, который подарил мне жизнь. Оказывается, он и был их целью с самого начала...
Руди не мог понять, как же он не догадался об этом раньше. Ингольд был единственным хранителем секрета Бездны. Дарки, должно быть, тоже прекрасно это знали. А ведь именно чтобы предотвратить их исход в тот мир, они с Джил добровольно согласились оставаться здесь все эти долгие морозные месяцы.
"И все напрасно, - подумал он. - Напрасно".
Хотя у Джил не было никакой возможности остановить волшебника или закрыть зияющую рану в космической материи, она бросилась вверх по холму. Сияющий свет Бездны, словно новая звезда, вспыхнул на кончике ее обнаженного меча. Ингольд обернулся - темный колышущийся силуэт в ослепительной сфере света - и поднял руку. Джил упала на колени в грязный снег, и хриплый крик горького отчаяния разорвал окружающую темноту ночи. Затем все умолкло.
А над ее головой Дарки устремлялись к Ингольду и дальше - в Бездну, и в мир, лежащий за ней.
Казалось, они не испытывают никакого страха перед блистающим светом Пустоты. Ее холодная яркость пронизывала скользкие влажные тела и показывала, что Дарки вовсе не темные, а прозрачные. Они окружали Ингольда, осторожно запуская когти в складки его плаща. Хлыстообразные хвосты безжизненно, как веревки, висели у них за спиной. Холодный свет четко очерчивал лицо Ингольда, открывая мучительное изнеможение в его целеустремленных глазах.
Ингольд, без сомнения, - самый сильный и самый умный из всех, думал Руди. Любовь Джил к волшебнику была для Ингольда идеальным прикрытием. Он понимал, что она никогда не причинит ему зла. Преданная, смелая и прямолинейная Джил даже не подозревала, что ее могут предать.
"И сознание того, что она могла убить его и спасти наш мир от этой погибели, будет ценой, которую она заплатит за слепое доверие".
Неожиданно до Руди донеслось своеобразное пение. Волшебная сила звуков проникала в него и рождала смутное, пугающее желание. Руди быстро отвернулся от слепящей яркости отверстых врат, ибо почувствовал непреодолимую тягу устремиться туда. И тут же заметил какое-то движение в темноте, у стен Гая - медленный поток существ, похожих на людей, следовал по направлению к Бездне с широко открытыми немигающими глазами. Они шли на зов музыки.
Они прошествовали в нескольких футах от Руди, и он смог разглядеть круглые лица, лишенные подбородка, слюнявые рты и белые руки, которые прижимали к себе тяжелые охапки мха.
"Конечно, - подумал Руди, - Мрак должен взять то, что осталось от его стад, и они будут пастись на руинах нового мира, среди опустевших коробок небоскребов Нью-Йорка и на газонах Парижа". Их были тысячи, куда больше, чем, по предположению Руди, могло выжить в холодных подвалах Гая.
Ингольд равнодушно наблюдал, как стада пропадали в холодном блеске Бездны. Руди не мог отвести глаз от фигуры Хранителя Космических врат, одиноко стоявшего в месте соприкосновения двух миров.
Незадолго до рассвета облака рассеялись. Ослепительное свечение Бездны начало гаснуть. Брешь во вселенной потихоньку затягивалась. И вот узкая полоска вспыхнула напоследок одиноким огоньком и, как бледная утренняя звездочка, исчезла в темной синеве неба.
Дарки сгинули вместе со своими стадами, и дорога, по которой они ушли, исчезла тоже. В месиве слякоти и грязи огромный протоптанный след обрывался совершенно внезапно, как будто его обрезали гигантскими ножницами. А за ним на голой земле блестел бледный нетронутый иней.
Под холодным темным пустым небом около этой исчезнувшей дороги, как придорожный столб, склонив голову, стоял Ингольд.
"Тьма оставила его держать отчет за содеянное", - подумал Руди.
В предрассветной тишине повеял ветерок, и старик поднял голову. Как раз под тем местом, где только что были ворота, поблескивая в лучах рассвета, торчал воткнутый в землю меч. Ингольд подошел к нему и, выдернув, вложил в ножны. Руди заметил, что это был собственный меч волшебника. Дарки вернули ему оружие.
Тишина, которая наполняла землю, казалось, протянулась до самых краев начинающего светлеть неба. Ингольд вертел в руках клинок, устремив блуждающий взгляд в сторону рассвета. Когда Руди и Джил начали подниматься к нему по холму, он обернулся.
- Если бы это могло что-то изменить, я бы убил тебя за то, что ты сделал, - спокойно сказал Руди.
Какое-то время старик молча смотрел на него, покачиваясь от усталости. Его глаза глубоко запали, но во взгляде не было ни тени безумия.
- И что же я сделал, по-твоему?
Руди удивленно уставился на него.
Волшебник еще раз неуверенно покачнулся. Джил, которая молча стояла в стороне, быстро поймала его за руку. Их глаза встретились, и Руди показалось, что он заметил в глубине чарующей синевы глаз волшебника тень светлой улыбки, которая была ответом на взгляд Джил, полный мучительного сомнения. Затем Ингольд вздохнул и повернулся к нему:
- Ты слишком любишь свой мир, Руди. Но неужели ты думаешь, что из бесконечного множества вселенных Дарки предпочли бы ту, где для них все равно слишком холодно, и слишком много света?
Его рука сжала плечо Джил.
- Пойдемте, - спокойно сказал он. - Я умираю от холода, но сомневаюсь, что у меня сейчас хватит сил вызвать огонь.
В лощине под холмом Руди разложил костер. Джил принесла дорожный посох, с которым шла от самого Ренвета, и протянула его Ингольду.
- Я сохранила его вместе с другими твоими вещами, - пояснила она.
Он улыбнулся:
- Откуда ты знала, что сможешь мне его вернуть?
- Не знала, - согласилась она безразличным тоном. - Я собиралась похоронить его вместе с тобой, после того как убью тебя.
К великому удивлению Руди, старик взял руку Джил и поцеловал кончики пальцев.
- Узнаю свою Джил.
И лишь теперь Руди сообразил, что же все-таки было не так. Во время поединка и в ходе всего преследования по грязным заболоченным развалинам Гая, он ни разу не видел в глазах волшебника нечеловеческой пустоты, которая так заметна была у Лохиро. Его учитель был напуган, но, несмотря на это, оставался прежним Ингольдом.
- Поэтому-то ты им и был нужен? - мягко спросил Руди.
- Да, - пробормотал старик и протянул дрожащие руки поближе к языкам костра. - Они... просто хотели поговорить со мной. Я думаю, они бы непременно добрались до меня, где бы я ни был.
А над сломанным крестом на вершине холма и над разрушенным остовом Гая небо начало светлеть, смешиваясь с розоватыми отблесками рассвета, которые появились от горизонта до горизонта. В этом свечении бледное лицо волшебника приняла пепельный оттенок.
- Они завладели твоим разумом? - спросил Руди.
Ингольд продолжал пристально смотреть в огонь.
- В каком-то смысле можно сказать что да, - ответил он. - Дарки не есть единый организм, но они общаются мысленно так тесно, что для нас это было бы невыносимо. - Он зажмурился, словно ему тяжело было даже думать об этом. - И только когда Лохиро в полном отчаянии позволил им завладеть его разумом, они поняли, что с нами вообще можно общаться. Я боролся с ними бесконечно долго, - продолжал волшебник, - не знаю точно, сколько времени. - По его телу пробежала дрожь, и он склонил голову. - Конечно, это было глупо, - прошептал он. - Они прекрасно знали, что им достаточно выждать, пока я устану.
Джил нежно погладила его поникшее плечо, и постепенно дрожь, сотрясавшая тело мага, улеглась.
Наконец Ингольд снова поднял голову.
- Как видите, Мрак оказался в отчаянном положении. Дарки понимают многое из того, о чем мы даже не догадываемся. Ты, Джил, была права - но лишь частично, когда говорила о погодных циклах. То похолодание три тысячи лет назад было всего-навсего небольшим отклонением в более продолжительном цикле. Нынешнее похолодание, которое началось этой осенью, продлится бесконечно долго. Дарки сказали, что ледники будут продвигаться вперед и дальше, пока не покроют большую часть суши. Человечество, может, и сумеет пережить это похолодание, но вот стада Мрака протянут, самое большее, еще два года. В былые времена голод в Логове никогда не достигал такого масштаба, и у них не осталось надежды спасти остатки стада глубоко в пещерах и подождать, пока окончится похолодание. Очень скоро Дарки были бы вынуждены захватить последнюю цитадель человечества, уничтожить последних людей и... погибнуть вместе с ними.
- А они смогли бы это сделать? - с сомнением произнес Руди. - Они пытались разрушить Убежище еще в начале зимы...
- Смогли бы, - мрачно ответил Ингольд. - Поверь мне, Руди, это им по силам. Я знаю Дарков... теперь. До той осени, когда я пересек Бездну для разговора с тобой, Джил, они не видели возможности избежать гибели обеих рас. Тогда они узнали про существование Бездны. Когда я бежал с Тиром из осажденного Дворца в Гае, один из них пересек Бездну вслед за мной... Вот с тех пор они за мной и охотились.
Маг сложил на груди руки и уставился в огонь.
- Они хотели, чтобы я нашел для них новый мир, - тихо продолжал он, словно не замечая ничего вокруг и не интересуясь, есть ли у него слушатели. - Такой же мир, каким был здешний - несколько эпох назад, когда Дарки впервые построили на болотах свои города, от которых сейчас остались только горсти камней в пересохших руслах рек. Теплый, темный, заболоченный мир, где они могли бы выращивать свои стада, возводить новые города, вести спокойное существование.
На фоне бледного неба четко выделялись руины стены Гая, а перед глазами Руди встала картина развалин Кво; казалось, он слышал глухие удары, сотрясавшие до самого подножья башню Форна. В его сердце поднялся глухой гнев против бездумной алчной силы, что разрушила и уничтожила весь этот мир, а теперь совершенно безнаказанно покинула его.
- Значит они превратили тебя в своего раба, - спокойно сказал Руди, - а нам теперь позволили подобрать крохи.
Ингольд искоса взглянул на него:
- О нет, я вовсе не был их рабом, - пробормотал он. - Я просто... сотрудничал с ними.
Руди резко поднял голову.
- Дарки не притрагивались к моему сознанию, - терпеливо объяснил волшебник. - Они не могли сделать этого. Не могли... чтобы сохранить мои знания о том, как действует Бездна. Если бы я был их рабом, - неужели ты думаешь, я бы попробовал вытащить тебя из города прежде, чем их заклинание захватило тебя и увело бы вместе со стадами через Бездну?
- И после всего, что они сделали, - мрачно подытожил Руди, - после того как они разрушили твой мир и убили твоих друзей, ты охотно помог им.
В бездонных голубых глазах Ингольда промелькнула искорка раздражения:
- Ну, не то чтобы охотно....
Руди сидел неподвижно, не испытывая желания продолжать разговор.
Наконец Ингольд спросил:
- Если бы ты дрался с кем-нибудь и твой противник одолел тебя и ушел, ты бы стал звать его обратно, в надежде все-таки победить?
- Ну, - сердито возразил Руди, - порой люди именно так и поступают.
- И получат по носу в точности, как ты, - парировал маг. - И хватит об этом. Все кончено.
И вновь возникла пауза, которую прервала Джил:
- Ты знаешь, что они разрушили Алкетч?
- Мне сообщили об этом.
- Тебе известно, что Элдор мертв?
Волшебник вздохнул, и его широкие плечи поникли, как у человека, который давно уже ожидал плохой вести. Он устало покачал головой:
- Этим меня трудно удивить. Он не хотел жить. Как вы уже поняли, мир, куда вы попали, оказался не слишком безопасным и мало подходящим для цивилизованной жизни. - Он поднял взгляд от костра. Над ними вставал холодный белый рассвет. - Таким образом, дети мои, настал тот миг, мысль о котором давно внушает мне страх. Хотя это должно было случиться очень давно, если бы не вмешалась политика и капризы судьбы.
Опершись на руку Джил, Ингольд с трудом поднялся на ноги. А за его спиной первые теплые лучи солнца окрасили скалы в бурый и синий цвета, и кромки сломанного льда зажглись золотым ободком. Джил заметила зеленые ростки - первые признаки наступающей весны.
До ее ушей донесся хрипловатый голос Ингольда:
- Теперь вы свободно можете вернуться домой... где бы этот дом ни находился.
Утро было наполнено такой тишиной, что Джил слышала отдаленное чириканье синиц в прибрежных кустах у реки. Она начала осознавать, что замерзла и очень голодна - ее обычное состояние с тех пор, как она попала в этот мир. Первым заговорил Руди.
- Я думал, что ты, Ингольд, не веришь в капризы судьбы, - спокойно произнес он. - Ты сам знаешь, я никогда не смогу вернуться. Похоже, я понял это с самого начала, с того первого дня в Карсте. Еще до того, как встретил Минальду или узнал о магии. В общем... с самого начала.
Ингольд улыбнулся.
- Вот поэтому-то я и не верю в капризы судьбы. А ты, моя дорогая...
Джил увидела в глазах старика печаль и сочувствие.
- Я знаю, что были времена, когда ты ненавидела меня, - ведь я лишил тебя привычной жизни и всего, что было тебе дорого. Здесь мало возможностей для продолжения твоих научных исследований, Джил. В ближайшие годы человечество вынуждено будет просто бороться за выживание. И в результате моей неосторожности ты была вынуждена задержаться здесь против своей воли. Прости меня за это, Джил. Надеюсь, когда ты вернешься, то обнаружишь, что все поправимо.
- Сомневаюсь, - покачала головой Джил. - Не думаю, что сумею когда-нибудь залатать брешь в той стене, которой прежде окружала себя. И кое-что еще удерживает меня здесь...
Ледяной ветер обжег шрам на ее щеке. Перед ее мысленным взором промелькнула цепочка таких забытых, обыденных вещей: кино, стереомузыка, кофе, горячий душ, родители, мягкая кровать... Как она устала от недосыпания, холода!
Джил пристально поглядела в глаза Ингольда.
- Ты хочешь, чтобы я осталась?
Джил увидела, как его глаза расширились, в них внезапно вспыхнула надежда, которая была решительно подавлена, прежде чем они отвели взгляд друг от друга. Ингольд старался, чтобы его негромкий, хриплый голос остался бесстрастным, но рука мага невольно стиснула ее пальцы.
- Джил, - молвил он, - я уже говорил тебе, что любить меня опасно. Я очень старался побороть свою любовь, хотя безуспешно. Если ты останешься, я не смогу расстаться с тобой. А это, моя дорогая, не принесет тебе ничего, кроме опасностей и тревог.
- Ты думаешь, что после того, через что я прошла, меня пугают тревоги и опасности?
Волшебник страдальчески посмотрел на Джил.
- Ты не понимаешь. С ранней юности магия, мое проклятое любопытство и постоянная страсть вмешиваться в чужие дела приносили только опасность и смерть всем, кого был мне дорог. Я никогда не любил ни одну женщину так, как люблю тебя... Бог знает почему; ибо я никогда не встречал такой упрямой и жестокосердной женщины. Я никогда не любил ни одну женщину настолько, что готов был скорее разлучиться с ней, нежели причинить ей боль.
- Если уж на то пошло, - мягко возразила Джил, - то и я никогда прежде не встречала человека, ради которого готова была рискнуть жизнью, лишь бы быть рядом.
- Я не могу допустить...
- Я спрашивала не об этом.
Его лицо потемнело от гнева.
- Я тебе не позволю, - резко сказал он. - Мало того, что все станут говорить об этом, как о стариковской блажи...
- Стариковской? - вздернула она брови. - Это ты-то старик?
Румянец окрасил щеки Ингольда.
- Джил, ты не понимаешь, что говоришь, - взмолился он.
Она положила руки ему на плечи.
- Нет, понимаю, - тихо произнесла она. - А теперь, хоть раз в жизни, забудь о своей ответственности за других и дай мне прямой ответ. Ты хочешь, чтобы я осталась?
На его лице она увидела отражение мучительной внутренней борьбы между заботой о ней и эгоистическим желанием, чтобы возлюбленная навсегда осталась рядом. Джил подумала, что он сейчас обманет ее, как уже часто это проделывал, чтобы уберечь от опасностей.
Но Ингольд взял ее за руки, и его глаза исполнились печали и надежды.
- Да, - негромко произнес он. - Ты прекрасно знаешь, что я этого всегда хотел, любовь моя.
Руди задумчиво посмотрел на две закутанные в плащ фигуры, которые в лучах бледного холодного рассвета неожиданно заключили друг друга в крепкие объятия. Он покачал головой.
- А мне-то казалось, это у меня с женщинами сложные отношения...
- Единственное, что мне непонятно в твоих отношениях с женщинами, - рассудительно заметила Джил, когда наконец отстранилась от Ингольда и откинула назад волосы, - так это что нашла в тебе Альда.
- Еще одно слово - и будешь доживать свой век лягушкой, - предупредил ее Руди.
- Весьма неосмотрительная угроза, - вмешался Ингольд, - учитывая, что ее любовь здесь рядом, а твоя - в неделе пути отсюда, в Убежище Дейра.
Руди вздохнул, сознавая, что остался в меньшинстве. К тому же, подумал он, разглядывая эту странную парочку, перед Джил и Ингольдом никакое большинство не устоит.
- И почему я с этим мирюсь? - вопросил он, прекрасно понимая, что вопрос его - чисто риторический.
- Очень просто, - ответил Ингольд, обнимая за плечи девушку, стоявшую рядом с ним. - Так как случайностей не бывает, то ты сам предпочел этот мир тому, в котором родился. Возможно, по причинам, нам неизвестным, ты выбрал это место задолго до того, как попал сюда. Даже беглое сопоставление этих двух миров доказывает, что тебе явно недостает здравого смысла.
- Спасибо, - вздохнул Руди. - Я и сам не раз об этом думал.
- Вот и объяснение, почему к тебе так тянутся безумцы, - с наставительным видом пояснила Джил.
- Боюсь, одного этого объяснения недостаточно, - возразил он.
Ингольд рассмеялся.
- Ладно, пора в путь, - сказал он. - Твоя возлюбленная в Убежище скоро начнет волноваться.
Бледный солнечный свет искрился на обледеневшей затопленной равнине, превращая слякоть в сверкающий алмазный ковер.
И хотя морозный ветер доносил с северных гор запах стылых камней и ледников, кое-где уже можно было увидеть признаки поздней, холодной весны. Путешественники спустились с холма, направляясь к дороге, что вела на юг.

Предыдущая страница 9


Барбара Хэмбли - Биография

Барбара Хэмбли

На основную страницу

Биография

Барбара Джоан Хэмбли (Barbara Joan Hambly) родилась 28 августа 1951 года в Сан-Диего, Калифорния. Большую часть детства и юности она провела в Калифорнии, за исключением нескольких стажировок в Австралии и Франции. В 1975 году она получила в Университете Риверсайд (Калифорнийском Университете) степень по средневековой истории. Окончив университет, она стала искать работу, которая позволила бы ей заниматься литературой. Она работала школьным учителем, корректором, моделью, официанткой, продавщицей в винном магазине, инструктором карате. Также она писала сценарии к мультфильмам и договаривалась о работе сценариста фэнтезийных комиксов. В 1982 году был опубликован ее дебютный роман «Время Тьмы», начавший цикл «Дарвет». Первоначально цикл представлял собой трилогию, но позднее были написаны еще два романа. Кроме фэнтези Хэмбли писала историко-мистические романы, такие, как «The Quirinal Hill Affair», участвовала в новеллизации сериалов «Star Trek» и «Star Wars», писала циклы о драконах и вампирах. Первоначальным толчком к занятиям литературой для Хэмбли стал прочитанный в раннем детстве «Волшебник страны Оз» Фрэнка Баума, но также значительное влияние на Хэмбли оказал «Властелин Колец» Толкиена и многие другие книги, следы влияния которых заметны в творчестве Хэмбли. В 1994-96 годах Барбара Хэмбли была президентом Science Fiction Writers of America. Она неоднократно номинировалась на премию Nebula и награждена премией Locus за роман «Те, кто охотится в ночи». Барбара Хэмбли имеет черный пояс по карате, увлекается рисованием, танцами, созданием исторических и фэнтезийных костюмов, гаданием на картах Таро, а временами - плотницким делом. В 1998 году она вышла замуж за писателя Джорджа Алека Эффинджера, скончавшегося в 2002 году. Сейчас она проживает в Лос-Анджелесе вместе с кошками, ящерицами и, как говорит она сама, «двумя самыми лучшими пекинесами в мире».


[i] Огл. 1 2 3 4 5 6 7 8 9


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Часть первая
    ВОПРОС И ОТВЕТ     (Страница 1)
    • ГЛАВА 1 (Страница 1)
    • ГЛАВА 2 (Страница 1)
    • ГЛАВА 3 (Страница 2)
    • ГЛАВА 4 (Страница 2)
    • ГЛАВА 5 (Страница 3)
    • ГЛАВА 6 (Страница 3)
    • ГЛАВА 7 (Страница 4)
    • ГЛАВА 8 (Страница 4)
    • ГЛАВА 9 (Страница 5)
    • ГЛАВА 10 (Страница 5)
  • Часть вторая
    БЕЗЛИКИЙ КОРОЛЬ     (Страница 6)
    • ГЛАВА 1 (Страница 6)
    • ГЛАВА 2 (Страница 6)
    • ГЛАВА 3 (Страница 7)
    • ГЛАВА 4 (Страница 7)
    • ГЛАВА 5 (Страница 8)
    • ГЛАВА 6 (Страница 9)
    • ГЛАВА 7 (Страница 9)


Барбара Хэмбли

Воинство рассвета

Цикл: "Хроники королевства Дарвет" - 3

 Читать книгу

Аннотация

Перед вами шедевр Барбары Хэмбли - третья часть эпической саги о мире Дарвет. О `темном мире` меча и магии, лежащем лишь в шаге от нашего мира - но недоступном нашему зрению. О мире, в который ныне вторглись пришедшие из земных недр чудовищные дарки, уничтожающие все и вся на своем пути. И не спастись от дарков ни силой оружия, ни силой колдовства, ни Словом священников - если не найдет посланный и пересекший Пустоту колдун Ингольд в нашем мире ту, от которой теперь зависит - быть или не быть Дарвету...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel