Барбара Хэмбли - Мать зимы

1 Барбара Хэмбли

Пролог

Светало. Одинокий всадник спешился у лестницы, прошел сквозь зияющий черный зев, где скоро встанут ворота, и застыл на краю темного колодца. Женщина, что лежала там, на обсидиановом возвышении, узнала его по очертаниям фигуры, по посадке головы... да она и не ждала никого другого. Порыв холодного ветра с ледников донес до нее запах свежей крови.
Когда он вышел на свет, стало видно, что он покрыт кровью с ног до головы, словно побывал на бойне. На левом предплечье засохла грязь: должно быть, он падал с коня...
Мужчина встал на самом краю котлована, глубокого, как ущелья Долины, окруженного загадочными механизмами из метеоритного железа со светящимися кристаллами. Магические линии слабо мерцали в свете нарождающегося дня. Повсюду на мостках и на платформах внутри котлована виднелись фигуры спящих людей, — они свалились от изнеможения прямо в колдовских кругах из серебристой пыли, засохшей крови, дыма и света.
Мужчина посмотрел в глаза женщине, единственной, что бодрствовала на своем постаменте.
Великое Заклятье отняло у нее все силы. Она с трудом приподнялась на локтях и закашлялась, чувствуя себя вдвое старше своих шестидесяти лет. Он двинулся к ней, осторожно проходя по бамбуковым навесным мостикам и переходам, сплетавшимся в исполинском котловане в подобие тончайшей паутины, и по тому, как медленно, с трудом он переставлял ноги, то и дело останавливаясь, чтобы перевести дух, было ясно, что и у него нынче выдалась нелегкая ночь.
— Все готово, — обратилась к нему женщина, когда он приблизился. — Чары мы наложили, как сумели. Только не пересекай вон ту линию, и все будет в порядке.
Он с почтением относился к магии. Увы, в эти дни такое сделалось редкостью. Глядя, как он озирается по сторонам, женщина гадала: видит ли он сейчас то же, что и она — грядущие очертания величайшей цитадели.
Каждая руна, каждый сигил, каждый круг был начертан по отдельности, ее рукой, или руками тех чародеев, что спали сейчас вокруг, утомленные непосильной работой.
И все это зря...
Все впустую.
Она спросила:
— Они погибли?
Он кивнул.
— Все до единого?
— Да.
Ей было больно это слышать. Она знала и любила многих из тех, кто был убит в эту ночь.
— Почему ты не позвал нас на помощь?
Лицо его было грязным и небритым; и даже концы длинных волос перепачканы. Голос скрежетал, как ржавое железо.
— У вас был один-единственный шанс наложить все эти заклятья. Ты же сама говорила... Миг, когда достигает пика сила солнца, луны и звезд. — Он сглотнул, превозмогая боль. — Жертва была не напрасной.
Она скрестила руки на обнаженной груди, под тяжелым темно-синим плащом. Утро выдалось зябким. Где-то вдалеке журчали в скалах ручейки. Пахло влажной землей. В Долине пробуждались птицы.
— Нет, — возразила она. — Напрасной... ибо мы потерпели неудачу. Мы отдали все силы, но этого оказалось мало. И все это... — Она обвела рукой яму фундамента, недостроенные стены, замершие в неподвижности механизмы и паутину световых магических линий. — ...Все это пропадет втуне, и мы останемся ни с чем.
Голова ее поникла. Она не плакала уже много — лет, с того дня, когда осознала истину, слишком ужасную, чтобы ее можно было выразить словами. Скорбь ее была подобна свинцовому жернову, утягивавшему их обоих в бездонные глубины отчаяния.
— Мне очень жаль...

Часть первая
ВЕЧНАЯ ЗИМА

Глава первая

— Ты видел? — Голос Джил Паттерсон звучал не громче шороха сухих ветвей плюща по каменной стене. Привычка сливаться с тенями давно уже стала для нее второй натурой. Двор, простиравшийся перед ними, казался пустым и тихим. Мраморные плиты на земле почти полностью скрывали грязь и лишайник, разросшийся кустарник мешал обзору; и все же она могла бы поклясться, что там что-то мелькнуло. — Чувствуешь?
На долю дюйма она продвинулась вперед, чтобы разглядеть получше, но стараясь все так же держаться в тени разрушенного перистиля.
— Что это?
Невольно на ум приходили призраки.
Пять лет прошло с тех пор, как здесь погибли восемь тысяч человек, — то была страшная ночь, и, возможно, их духи еще населяют эти места.
— Не имею ни малейшего понятия, дорогая.
Она не слышала, как он вернулся, после того как осмотрел внешний двор здания: он всегда умел двигаться совершенно бесшумно. В голосе, звучавшем так тихо, что никто, кроме Джил, не смог бы расслышать его слов, звучали мягкие бархатистые нотки и, одновременно, надтреснутая жесткость старой бронзы. Синие глаза ярко блестели в тени надвинутого капюшона.
— Но там что-то есть.
— О, да. — Ингольд Инглорион, Архимаг Запада, умел прислушиваться так, что казалось: слух его объемлет весь этот обуглившийся, искореженный, опустевший город вокруг, улавливает все звуки, как мертвые, так и живые. — Сдается мне, — добавил он шепотом, прозвучавшим словно бы прямо в сознании Джил, — что наш преследователь объявился, как только мы миновали городские ворота.
Он сделал знак рукой, — почти неприметный, но после пяти лет совместных странствий в поисках книг и магических артефактов среди руин городов, населенных лишь упырями и чудовищами, приучили ее обращать внимание на такие вещи. Джил не слишком доверяла магии, равно как и не верила в призраков, а также в фей или в НЛО, — но распознать защитные чары было ей вполне под силу, и она прекрасно знала, что защитные чары Ингольда порой оказываются куда более прочными, чем иные вполне реальные крепости с крышей и стенами.
Поэтому то, что случилось дальше, застало ее совершенно врасплох.
Двор был довольно велик. Здесь, в доме, за крепкими стенами пытались найти укрытие несколько сотен человек в надежде избежать нашествия дарков. Теперь их черепа, выбеленные временем, незряче пялились на незваных пришельцев из-под занавеса серого плюща. Время близилось к полудню, и серебристая дымка, поднимавшаяся над городскими каналами, забитыми илом и грязью, постепенно начинала растворяться; цвет постепенно возвращался к поваленным красным колоннам, к синей и золотой черепице. Большая часть двора лежала укрытая под жирным покрывалом белесого, сухого мха, именуемого людьми сланчем, — и именно этот сланч сейчас привлек внимание Джил.
Ингольд держался совершенно неподвижно, скрытый в полосатых тенях полуразрушенной колоннады, а Джил тем временем подошла взглянуть на мох.
— Мне ведь это не померещилось, верно? — Ее тихий голос в неестественном безмолвии этого места прозвучал резко, как удар кузнечного молота. — Чем дальше на юг, тем хуже.
Джил опустилась на колени, разглядывая следы, испещрявшую глинистую почву у самых краев сланча, и наставления Ингольда, — а также ее друга Ледяного Сокола, — зазвенели в памяти, словно тревожные колокольчики. Черт возьми, что делала эта росомаха? Бежала боком? Пыталась сожрать собственный хвост? А кролик... если только это кроличьи следы?.. Похоже, что-то запуталось у него в шерстке, но...
— Не может ли это иметь отношение к тому, что мы ищем? — Порыв ветра подхватил прядь волос, выбившуюся, словно темная ленточка, из косы, надежно спрятанной под тугой меховой шапкой. — Ты говорил, что Майя не знает, в чем тут дело. А раньше, до прихода дарков, животные, в Пенамбре никогда не вели себя странно?
— Никогда не слышал о таком. — С этими словами Ингольд повернул голову, одновременно к чему-то прислушиваясь, откинул назад капюшон тяжелого бурого плаща, и длинные седые волосы рассыпались по плечам. Долгое путешествие отнюдь не пошло им на пользу. Бороду он постарался подровнять ножом пару дней назад, и теперь был похож на святого Антония после десяти раундов поединка с демонами.
«Впрочем, — подумала Джил, — в этом мире никто кроме нее, — да еще Ингольда, потому что она ему сказала, — не знал, кто такой святой Антоний, хотя Майя, епископ Ренветский, бывший епископ Пенамбры и владелец возвышавшегося перед ними дворца, рассказывал ей легенду о местных святых отшельниках, у которых были те же проблемы».
Ингольд вовсе не выглядел угрожающе, — если не видеть его в действии. Он вообще любил оставаться незаметным, пока сам не пожелает, чтобы его заметили.
— Как бы то ни было, вполне возможно, что здесь роль играет скорее время, нежели расстояние. — В левой руке, затянутой в синюю перчатку, Ингольд держал шестифутовый посох, а правая лежала на рукояти меча. — Я бы даже... Сзади!
Лишь благодаря этому воплю тварь не смогла броситься Джил на спину, как рысь, валящая с ног оленя. Не успевая подняться с колен, она все же выхватила меч, наотмашь полоснув им в развороте и краем глаза замечая, что Ингольд с обнаженным клинком уже спешит ей на помощь. Что-то с силой ударило Джил по предплечью. Она еще успела разглядеть звериную тупоносую морду с торчащими зубами и какими-то странными, очень странными глазами...
Боль и холод полоснули по правой щеке, чуть ниже скулы. Отбросив меч, она выхватила кинжал и ударила с разворота, и почувствовала на руке кровь и горячие вываливающиеся внутренности. Однако тварь даже не дернулась. Длинные, как у обезьяны, лапы схватили Джил за плечи, и когти насквозь проткнули кожаный плащ. Монстр опять клацнул зубами у самого лица, метя по глазам. В свою очередь Джил с силой полоснула его по спине семидюймовым кинжалом, наточенным так остро, что мог бы разрубить пополам волосок. Клыки лязгнули, и от запаха крови ей сделалось дурно. В голове загудело. Взор помутился. Джил казалось, что она тонет в сухом ожившем сером песке.
— Джил! — Знакомый голос доносился откуда-то издалека, словно жужжание — мухи на потолке в милях над головой. Она его слышала когда-то прежде... Возможно, во сне...
У нее болело лицо. Края раны на щеке казались ледяными по контрасту с горячей кровью. Почему-то ей показалось сперва, что она пробудилась в своей постели в Убежище Дейра, далеко отсюда, в долине Ренвет.
— Сколько времени? — спросила Джил. — Боль усилилась, и она вспомнила все, что произошло. У нее болела голова.
— Лежи спокойно. — Он склонился над ней, бледный от волнения. На рукавах плаща виднелись следы крови. Джил почувствовала, как он легонько касается раненой щеки. Ингольд снял перчатки, и пальцы его оказались на диво горячими. От запаха крови она вновь чуть не лишилась чувств.
— Ну как ты?
— Ничего. — Губы распухли, лицо с одного бока напоминало раздувшийся мяч. Подняв руку, Джил стянула промокшую насквозь перчатку, и кончиками пальцев принялась ощупывать лицо. Раны на щеке были липкими от крови.
— Что это было?
— Полежи еще немного. — Ингольд скинул с плеч дорожный мешок и торопливо принялся в нем копаться. — А потом сможешь взглянуть.
Он сноровисто изготовил лечебную повязку из трав и ивовой коры, которую приложил к ранам и примотал полосками ткани, дополнив свою работу исцеляющими чарами, противодействующими заражению. Одновременно он прислушивался и следил за всем происходящим вокруг, словно набрасывая незримую ментальную сеть на местность, лежащую за пределами этих стен. Один раз он даже вскочил, подхватывая меч, лежавший рядом на грязных мраморных плитах, — но то, что потревожило покой сланча, тут же притихло и больше не шевелилось. Ингольд вновь опустился на колени.
— Думаешь, ты сможешь сесть?
— Зависит от предложенной награды.
По его губам скользнула застенчивая улыбка, и он подхватил Джил под руку.
Тошнота накатила бесконечной горячей серой волной. Ей не хотелось выглядеть перед ним слабой, и потому Джил не стала цепляться за Ингольда в поисках тепла и утешения, как бы сильно ей того ни хотелось.
Несколько раз вздохнув поглубже, она, наконец, промолвила:
— Я в полном порядке. Так что это была за мерзость?
— Я надеялся, ты сможешь мне ответить.
— Шутишь?
Чародей покосился на мертвую тварь с короткой бульдожьей мордой, — торчащими вперед острыми зубами и коротким мощным телом с четырьмя лапами, покрытыми чешуей, а затем пожал плечами.
— Тебе оказались знакомы многие существа в нашем мире: мамонты, бизоны, дикие птицы и даже дуики, — поскольку похожие животные некогда обитали и в твоем собственном мире. Я надеялся, что ты и тут смогла бы меня просветить.
Джил вновь взглянула на труп. Что-то в очертаниях плоских ушей, жирного голого хвоста, что-то в запахе, исходившем от мертвой твари, вызывало отвращение, но не своей чужеродностью, а, напротив, омерзительным чувством узнавания. Джил коснулась пальцев, которыми заканчивались мощные белые конечности. Когти оказались острыми, как бритва. Черт! На что же оно похоже?
Ингольд разжал окровавленные челюсти.
— Вот, — произнес он негромко. — Взгляни. — На внешней стороне десен, сверху и снизу виднелись темно-пурпурные вздутия. Джил непонимающе покачала головой.
— Как ты себя чувствуешь?
— Ничего, только голова слегка кружится.
Ингольд вновь взял ее за руки, прощупывая запястья, чтобы промерить пульс на разной глубине. Несмотря на то, что он был наделен недюжинной силой, прикосновение мага было удивительно мягким. Затем он вновь взглянул на существо.
— Оно привычно к холоду, — заметил Ингольд. — Возможно, явилось с севера? Взгляни на мех и на то, как распределяется подкожный жир. Я никогда раньше не встречался с арктическими животными, у которых были бы ядовитые железы... Вообще никогда не видел ничего подобного у млекопитающих.
Он покачал головой, разглядывая когтистые лапы твари и ее плоские мясистые уши.
— Я наложил на тебя чары против яда, которые должны нейтрализовать его действие, но сразу скажи мне, если вдруг почувствуешь, что кружится голова, или ты задыхаешься.
Джил кивнула. Сейчас она именно так себя и чувствовала, но ощущения были такими же, как после очередной тренировки с гвардейцами, в особенности к концу зимы, когда питание делалось скудноватым. Еще одна особенность их нынешней жизни, к которой пришлось привыкнуть за последние пять лет...
Оставив Джил на мраморной скамье с вырезанными изображениями фазанов, павлинов и цветов, которых в этих краях не видели вот уже десять лет, Ингольд завернул убитую тварь в полотняный мешок, который обычно носил с собой, и подвесил на ветви умирающей сикоморы на краю сланча, после чего наложил чары, отгоняющие крыс и прочих трупоедов, — чтобы они с Джил могли забрать свою добычу на обратном пути. Затем, вернувшись, он присел рядом на скамью и сгреб ее в объятия. Джил склонила голову на плечо мага, вдыхая запах его одежд и аромат тела и мечтая оставаться вот так, рядом с ним, целую вечность.
Порой ей казалось, несмотря на сорокалетнюю разницу в возрасте, что это все, о чем она когда-либо мечтала.
— Ты сможешь идти дальше? — спросил он, наконец, осторожно целуя Джил в уголок рта. — Мы можем подождать еще немного.
— Нет, пойдем. — Она выпрямилась, с сожалением высвобождаясь из его объятий. На это у них еще будет время. Но сейчас больше всего Джил хотелось поскорее отыскать то, за чем они явились в Пенамбру, а затем убраться из города ко всем чертям.

* * *

— Майя видел цилиндр лишь однажды. — Ингольд бодро шагал по колоннаде, минуя груды мусора, рухнувшиеся обуглившиеся балки, расколотую черепицу и горы битого камня. Все это было покрыто толстым слоем размокшего, а затем вновь намертво застывшего алебастра, поросшего сверху желтоватым лишайником и черными спутанными прядями всепожирающего плюща. Тут и там виднелись нашлепки сланча, — словно плевки грязи, исторгнутые небесами. Разбитая статуя какой-то святой печально взирала на незваных гостей из руин, и по розам и пустой колыбельке Джил опознала в ней святую Фиеллу Ильферскую.
— Майя всегда отличался ученостью и знал, что огонь можно использовать как оружие против дарков. Со всех окрестностей люди собрались здесь в надежде, что стены послужат им надежной защитой, и они смогут создать преграду из пламени, когда все прочие преграды падут. Здесь, как и во многих других местах, их надежды не оправдались.
Джил помолчала. Она помнила, как впервые увидела дарков. Помнила толпы бегущих неизвестно куда, объятых паникой людей, поднятых по тревоге с постели. Помнила, как падали и гибли мужчины и женщины под волнами накатывающейся тьмы. Помнила едва уловимый порыв ветра, кисловатый запах, предвещавший появление хищников, — и обрушившийся на нее поток слизи, когда она плечом рассекла тварь напополам.
Миновав полуразрушенное здание, они прошли в небольшой дворик, окруженный почерневшими, заросшими плющом стенами. Посреди двора лежала каменная плита с высеченным на ней крестом Истинной Веры.
— У Азимова был похожий рассказ, — заметила Джил.
Ингольд оглянулся с улыбкой.
— Верно.
Помимо исторических занятий в архивах Убежища Дейра Джил пользовалась немалым уважением среди гвардейцев как сказительница, пересказывая им Киплинга и Диккенса, Остин и Хайнлайна, Дойла и Коулз, чтобы скоротать долгие зимние ночи.
— И это правда, — продолжил старик. — Люди сжигали все, что могли, а днем охотились за остатками древесины. — Голос его звучал сумрачно и печально: ведь он знал всех этих людей. В отличие от многих магов, в глубине души всегда остававшихся отшельниками, Ингольд был искренне расположен к окружающим. У него было множество друзей в Гае, северной столице Дарвета, и здесь, в Пенамбре: ученые и простые люди, собутыльники, которых Джил никогда не встречала. К тому времени, как она попала в этот мир, все они были уже мертвы.
Три года назад она с Ингольдом отправилась в Гай на поиски старых книг и магических предметов. Среди жалких изможденных существ, до сих пор населявших руины, Ингольд узнал кого-то из старых знакомых. Он попытался объяснить ему, что дарки, уничтожившие его разум, исчезли и больше не вернутся, — но в награду за все свои усилия едва не пал жертвой ржавых ножей и заостренных осколков камня.
— Не могу сказать, что осуждаю их за это.
— Конечно, — пробормотал Ингольд. Он остановился на краю огромной полосы сланча, начинавшегося у развалин епископского дворца и протянувшегося через окна и террасу до пересохшего канала. — Но факт тот, что многое было утрачено...
Внезапное шевеление в недрах сланча заставило мага насторожиться, и он взял посох наизготовку. Какая-то тварь в жестком панцире, похожая на огромного желтого таракана, выскользнула из зарослей и заторопилась к дверям дворца. Ингольд ловко выхватил из заплечного мешка глиняный кувшин и метнулся вслед за насекомым. Таракан с шипением обернулся, размахивая уродливыми крыльями; Ингольд поймал его на лету, зацепив горлышком сосуда, и прижал к земле. Тварь метила ему прямо в глаза.
— Весьма любопытно. — Он подсунул под горлышко кувшина лист бумаги, затем запечатал сосуд пробкой и, наконец, завернул все это в какую-то тряпицу для пущей сохранности. — С тобой все в порядке, моя дорогая? — Он заметил, что Джил опустилась на колени рядом со сланчем, охваченная внезапной усталостью и чувством голода, таким сильным, какого не знала уже несколько месяцев. Она оторвала кусок сланча и принялась вертеть его в руках, гадая, нельзя ли каким-нибудь образом сварить и съесть эту мягкую суховатую массу, но тут же Джил тряхнула головой, поскольку в сладковатом аромате сланча ощущался какой-то чужеродный металлический привкус, — к тому же не стоило забывать и о таракане. Она отбросила серую массу и отряхнула руки.
— Все в порядке.
Ингольд помог ей подняться, и тут из недр пустынного дворца донесся какой-то быстрый пугливый шорох. Джил насторожилась, — и тут же ее вновь охватила тошнотворная слабость. Стиснув зубы, она попыталась изгнать тьму, затмевающую взор.
— Думаешь, крысы? — Эти огромные твари в городе были повсюду.
Синие глаза Ингольда сузились, и крошечные шрамы на веках и на коже под глазами выступили сильнее, словно сеточка ножевых порезов.
— Запах похож, да. Но перед тем, как на тебя напала та тварь, точно такие же шорохи донеслись вокруг сразу из пяти разных мест, отвлекая мое внимание. Подземелья вон там, если я все правильно помню.
С того самого момента, как она оказалась в этом мире, после пришествия дарков, Джил охраняла Ингольда, следуя за ним по пятам. Подземелья были почти разрушены дарками, и у Джил до сих пор при мысли об этих невидимых ночных охотниках волосы вставали дыбом. Она осторожно пробиралась вслед за магом по залу, усеянному всевозможным мусором, — от разломанных, разграбленных сундуков и разбитых подсвечников до каких-то обглоданных костей. Дальняя дверь выводила прямо на лестницу. Снизу доносился запах воды, сырой и холодной, словно из могилы.
— Когда в городе началась охота за книгами, — архивными записями и всем, что могло гореть, — Майя отдал им все, что мог, а остальное спрятал. — Голос Ингольда приглушенно отдавался под сводами идущего наклонно коридора, а где-то далеко впереди, стремясь укрыться от яркого света, вспыхнувшего на конце посоха, плюхнулась в воду какая-то незримая тварь. — Часть архивов он замуровал в старых кельях епископской башни, а затем принялся простукивать стены в подземелье, чтобы отыскать другие комнаты, замурованные в прежние времена, где он мог бы укрыть самые древние и ценные фолианты. Вот так он и обнаружил Цилиндр.
В этом лабиринте комнат и туннелей, составлявшем подземелье дворца, вода стояла на высоте пяти или шести дюймов. Свет посоха Ингольда бросал на нее ослепительные отблески, когда Джил с магом пробирались мимо полуразрушенных стен, густо поросших мхом и сланчем. Кладка была очень древней, и рисунок казался куда более грубым и старым, чем в Гае. Пенамбра была основана задолго до северной столицы; еще до первого появления дарков тысячи лет назад, — ее корни уходили во времена, недоступные человеческой памяти.
В этот миг Джил невольно вспомнился сам Майя, — тощий человек со впалыми щеками и скрюченными артритом руками, который вместе с Ингольдом потешался над тем, каким он был прежде: самоуверенным дилетантом, которому богатый и знатный покровитель купил место епископа, хотя Майя был еще слишком молод, чтобы заслужить этот пост.
Возможно, и заслужил он его по-настоящему лишь в ту ночь, когда прятал книги, — в ту ночь, когда он вывел своих людей из разрушенного города и повел их в единственное безопасное место: в долину Ренвет, к черностенному Убежищу Дейра. Ингольд остановился перед заложенным кирпичом проходом.
Джил стояла в нескольких шагах позади, в ледяной воде, вслушиваясь в каждый звук, в каждый шорох, в каждый шум капель и глухое завывание ветра, стараясь не дрожать и не думать о яде, который, возможно, в этот миг растекается по венам. И все же если укусившая ее тварь и была ядовита, утешила ее Джил, то, похоже, яд был не слишком опасным. Бог свидетель, у него было достаточно времени, чтобы прикончить свою жертву.
Ингольд провел ладонью по сочащимся влагой кирпичам и что-то прошептал себе под нос. Джил не заметила никаких зримых изменений в кладке, но Ингольд уперся посохом в стену, — на конце его по-прежнему горел магический огонь, — а затем, достав нож из-за пояса, принялся вычищать раствор, который поддавался легко, точно труха. Пока маг один за другим высвобождал кирпичи, Джил даже не сдвинулась с места, чтобы помочь ему, да он и не ожидал помощи. Она лишь смотрела по сторонам и прислушивалась, готовая отразить любую опасность.
Таково было призвание всех, кто носил черную форму с белой нашивкой в виде листка клевера, — символ гвардейцев Гая.
Горящий посох Ингольд оставил в коридоре, чтобы Джил было легче следить за тем, что происходит вокруг. Сам он, будучи магом, прекрасно видел в темноте.
Из дыры, проделанной в кирпичной кладке, сочилась слабое мертвенное сияние, — это светился сланч, устилавший все стены внутренних помещений, но это сияние не освещало ничего. Ингольд принялся счищать тягучую шуршащую массу со столиков и сундуков, обнаруживая под толщей сланча слои промасленной кожи, защищавшей книги.
— Архивы, — пробормотал маг. — Майя молодец.
Цилиндр находился в деревянном ящике в нише задней стены. Длиной он оказался чуть больше ладони, в диаметре его можно было обхватить двумя пальцами, и сделан из прозрачного, как вода, стекла. Люди, жившие в Прежние Времена, до первого появления дарков, похоже, предпочитали простые геометрические формы. Ингольд на миг поднес цилиндр к губам, а затем, установив на край стола, принялся внимательно изучать, словно в поисках каких-то отражений. Джил заметила, что по тому, как маг держал Цилиндр, — тот был явно тяжелее обычного стекла.
Наконец, маг сунул его в заплечный мешок.
— Должно быть, кто-то из предшественников Майи счел его либо слишком опасным, либо святотатственным. — Ингольд осторожно выбрался наружу через дыру в кладке и вновь подхватил посох. — На протяжении многих столетий, — и это было не так давно, — магия подлежала анафеме, и люди вполне могли заживо замуровать в подземельях колдуна вместе с его игрушками. Эта комната была защищена Руной Уз, подавляющей любую магию... Одному небу известно, что еще они успели уничтожить за эти годы, но здесь... — Он коснулся заплечного мешка.
— Кто-то решил, что эту штуку стоит сохранить даже на протяжении столетий. Одно это оправдывает все наши усилия и потери.
Ингольд коснулся ее распухшего, перебинтованного лица. При этом прикосновении Джил ощутила прилив тепла и силы.
— Твою помощь невозможно переоценить, моя дорогая.
Джил отвернулась. Она до сих пор не знала, как отвечать на такие проявления любви и заботы, даже когда отучилась думать: «Когда он обнаружит, что я за человек на самом деле, то сразу бросит меня». Ингольд, к ее постоянному изумлению, и впрямь любил Джил так же сильно, как она его. Ей до сих пор было не понять, почему.
— Это моя работа, — просто сказала она.
Теплая, иссеченная шрамами, ладонь коснулась здоровой щеки Джил. Ингольд повернул ее лицом к себе и крепко обнял. Так они стояли, прижавшись друг к другу, — старик и воительница, — в поисках тепла и поддержки в гибнущем мире.

* * *

Два дня они потратили на то, чтобы перенести все книги. Два холодных дня, хотя на дворе стоял уже май месяц, и в прошлом климат Пенамбры скорее можно было назвать субтропическим: здесь в изобилии рос хлопок и сахарный тростник. Два дня сырости, когда каждый вечер приходилось заново натирать сапоги воском, а запасные — сушить у огня, два дня напряженной работы, когда приходилось таскать по лестнице тяжеленные фолианты туда, где во дворе хозяев дожидался мул, защищенный чарами, убеждавшими всех вокруг: «здесь нет никакого мула», и «это существо опасно и несъедобно».
Вторые чары, по мнению Джил, были недалеки от истины. На пути в Пенамбру она успела возненавидеть упрямого мула всем сердцем, но понимала, что нельзя отдать его на съедение местным хищникам. Порой в нарушение устава гвардейцев Джил тоже приходилось трудиться. Чаще всего Ингольд посылал ее к подножию лестницы, ведущей из подножия подземелья, и она прислушивалась к происходящему во дворе, одновременно наблюдая за нижними коридорами. Маг отдавал ей свой посох, и магический свет отблесками ложился на грязную воду под ногами и на сморщенные толщи сланча. Все, что оказалось невозможно погрузить на мула, Ингольд перепрятал в более сухих помещениях и наложил чары против крыс и насекомых до той поры, пока кто-то еще не сможет предпринять долгое утомительное путешествие в Пенамбру из долины Ренвет, чтобы забрать эти сокровища.
Помимо книг — медицинских, исторических, юридических, а также обычной развлекательной литературы, — они отыскали все богатства Церкви: золотые чаши и сосуды, украшенные геммами и жемчугом, кресла с позолоченными спинками, церемониальные подсвечники высотой в человеческий рост и увешанные алмазами, образа святых, чьи глаза были выложены самоцветами, точно так же, как и орудия пыток, приведшие их к святости; мешки с золотыми и серебряными монетами. Все это они оставили в неприкосновенности, хотя Ингольд и забрал с собой серебро, а также несколько драгоценных камней без трещин, сколов и изъянов, — лишь такие могли удержать в своей сердцевине особо сильные чары. Оставшиеся сокровища он окружил заклятиями и охранными рунами. Несомненно, впоследствии все это могло пригодиться людям.
Ночью они дежурили по очереди, и даже занимаясь любовью при свете костра, ни один из них не мог позволить себе полностью расслабиться. Конечно, разумнее было бы вообще проявить сдержанность, но опасность подстегивала их обоих. Время от времени порыв ветра доносил до них запах дыма и человеческого пота, — это означало, что где-то неподалеку в зарослях у старых каналов прячутся грабители, либо упыри. Джил, бледная и страдающая, несмотря на все исцеляющие чары Ингольда, засыпала почти мгновенно; маг, запахнувшись в меховой плащ, сидел у огня, вслушиваясь во тьму.
Именно так Джил и увидела его во сне на вторую ночь, и поняла, что он должен умереть.
Они занимались любовью, и ей снилось, что они делают это вновь в своей крохотной комнатенке на первом уровне Убежища в кварталах стражи. Ей снилось, что она задремала, пресытившись нежными ласками, и ее темные растрепанные волосы рассыпались по его мускулистой груди. Во сне она ощущала запах его кожи, запахи еды, доносившиеся с кухни, промасленной кожи от одежды и оружия, — на эти ароматы она променяла запах выхлопных газов и синтетики своего былого дома.
Джил снилось, что пока она спала, он сел, подтягивая на себя одеяло. Белые волосы падали на плечи, а глаза из-под тяжелых век смотрели жестко и задумчиво. Сейчас в них не было ни любви, ни ласки, — казалось, он едва ли узнает Джил.
А затем, пока она спала, он начал творить свою магию, нашептывать слова, что заставят Джил обезуметь от любви, бросить друзей и семью, учёбу в Калифорнийском университете и все остальное, что было ей так близко и знакомо. Он плел чары, которые с самого мига их встречи превратили ее в покорную рабыню.
Угроза дарков, весь этот ужас, огонь, эти раны, люди, которых ей пришлось убивать, все эти пролитые слезы... Все было рассчитано и входило в его планы. Всего этого он добился от нее колдовством, а не любовью. Ярость Джил была подобна пробуждающемуся вулкану. Потрясенная, обманутая, униженная, она готова была уничтожить все на своем пути. Это насилие, — твердил ее разум. Предательство, алчность, похоть, лицемерие... Насилие.
Но он наложил чары, которые заставляли ее погружаться все глубже в сон, и тогда Джил поняла, что не обретет свободу, покуда жив Ингольд.
Она пробудилась и обнаружила, что сжимает в руке нож.
Она лежала во дворе епископского дворца у горящего костра. Мул, привязанный неподалеку, вдруг вскинул голову и запрядал длинными ушами, к чему-то прислушиваясь. Ингольд, сидевший к огню спиной, также насторожился. Золотистые отблески лежали на влажной поверхности сланча и на кожаных переплетах книг. Где-то вдалеке голос, похожий на человеческий, кричал, захлебываясь в агонии, под клыками незримого ночного хищника.
«Хорошо, — со странным спокойствием и ясностью сказала себе Джил. — Он отвлекся».
Почему у нее такое чувство, как будто все это было подстроено заранее?
Одеяло соскользнуло на землю, когда Джил встала на четвереньки, прижимая к боку нож. В сердце своем, в самой плоти своей несла она уверенность, что несчастный обитатель руин был убит ради нее, и точно так же она знала, что сейчас невидима для Ингольда, непроницаема для его магии. Если она будет двигаться тихо, как учили ее в гвардии, то перережет ему глотку с той же легкостью, как убила тварь, изуродовавшую ей лицо.
«И в этом тоже его вина, — с горечью подумала Джил, не сводя взгляда с тонкой пряди белых волос, выбивающихся из-под шапки мага. — Наверняка это он накликал на меня ту тварь. Прежде я была прекрасна...»
Но она знала, что это не так. У нее было тонкое лицо с заостренными чертами и непокорной гривой черных волос, — Джил едва ли можно было назвать хорошенькой, в особенности по сравнению с матерью и сестрой, никогда не понимавших ее научных устремлений.
Осознание этой лжи заставило ее опомниться, — и полностью пробудиться. Джил посмотрела на нож в своей руке. «Господи Иисусе, — подумала она. — О, Иисусе...»
— Ингольд...
Он чуть заметно шелохнулся, пристально вглядываясь во тьму.
— Да, дитя мое?
— Мне приснился сон, — сказала она. — Я хочу тебя убить.

Глава вторая

— Давным-давно, жил один мальчик, — начал Руд и Солис.
— Жил один мальчик... — Альтир Элдорион, владыка Убежища Дейра, поуютней устроился на сундуке, служившем ему постелью, и сложил ручки на груди. В его синих глазах плясали отблески пламени в очаге.
— И жил он в огромном дворце...
— И жил он в огромном дворце.
— И множество слуг ухаживали за ним и исполняли все его желания.
Синие глаза сомкнулись. Тир глубоко задумался. У него были длинные черные ресницы, а из-под шапочки вырывались непослушные локоны. Порой он казался куда старше своих пяти лет.
— Каждое утро он ездил кататься на лошади вдоль реки, и все слуги должны были ехать с ним, — чуть погодя, продолжил Тир. — И у них у всех были луки со стрелами, а еще они везли лук и стрелы для мальчика. Они стреляли птиц у реки...
Он нахмурился с расстроенным видом.
— Они стреляли красивых птиц, и не потому, что были голодны. Там, на реке, была черная птица с длинными ногами и хохолком белых перьев на голове, и мальчик выстрелил в нее из лука. Когда птица улетела, мальчик сказал слугам: «Я желаю, чтобы вы изловили это существо сетями», — на сложных словах голос мальчика слегка запинался, — «и принесли мне, ибо я не желаю лишиться своей... своей добычи»... Что такое добыча, Руди? — Он открыл глаза.
— Добыча — это то, что ты приносишь домой с охоты.
Руди смотрел на огонь, гадая, сколько времени прошло с той поры, когда черные цапли обитали на болотах близ Гая.
Сто лет? Двести? Эти знания были частью колдовской науки, но сейчас он ничего не мог припомнить. Наверняка Ингольд с ходу выдал бы ему все нужные сведения, заодно мягко пожурив юных магов, которым, чтобы излечиться от забывчивости, нужно делать на руках татуировки... И заодно там же можно записать и свое собственное имя.
— Похоже, это был скверный мальчишка. Что скажешь?
— Да. — Тир вновь закрыл глаза, сосредоточившись на погребенных в памяти воспоминаниях из чужой жизни. — Он был жестоким потому, что всего боялся. Он боялся... боялся... — Тир попытался ухватить ускользающую мысль. — Он думал, что все хотят ему зла, что они сделают королем кого-то другого вместо него. Братьев его папы и их детей. Так сказал ему папа. Его папа тоже был плохим человеком.
Он взглянул на Руди, и тот обнял его за плечи. Даже королевские покои в Убежище Дейра были тесными и обставленными очень скромно, — тем, что удалось разыскать в самом Убежище или на развалинах уничтоженных городов. Дорога на юг через Ренветский перевал была очень нелегкой. В ту пору, когда люди со всех концов королевства пытались добраться до Убежища, они нередко пытались облегчить свои фургоны, выбрасывая из них мебель, которую теперь собирали по обочинам, — но год под дождем и снегом явно не пошел ей на пользу.
— Но почему, если человек все время боится, это делает его злым? — заинтересовался Тир. — Разве если он будет злым, люди не станут обижать его еще сильнее?
— Если то были слуги его отца, они не могли обижать его в ответ, — пояснил Руди, который много нового узнал о дворцовых порядках с тех пор, как покинул Южную Калифорнию. — Может статься, что он меньше боялся, когда плохо себя вел.
Тир кивнул в знак согласия, но, похоже, что-то по-прежнему беспокоило его. Насколько мог судить Руди, сам мальчик был совершенно не способен ко злу.
— А почему братья его папы хотели стать королями вместо него? Ведь быть королем так ужасно.
— Может, они этого не знали.
Похоже, Тира его слова ничуть не убедили. И это можно понять. Тир помнил, каково это — быть королем. Много, много, много раз подряд.
Большая часть его воспоминаний представляла интерес скорее для Джил, чем для Руди. Именно она в передышках между тренировками гвардейцев и прочими своими обязанностями пыталась по кусочкам восстановить историю Дарвета и близлежащих земель, историю взаимоотношений колдунов, церкви Истинного Бога и родовитых семейств с южными империями, удельными княжествами Фелвуда и далекими морскими державами на востоке. Скорее всего, она могла бы точно вычислить, в какого именно короля превратился этот злой мальчишка, стрелявший по птицам, кем был его отец, и какие политические соображения двигали его дядьями, желавшими устроить государственный переворот, — впрочем, похоже, все они там друг друга стоили.
Хотя скорее всего никакого переворота не произошло, ведь если бы этот мальчик не повзрослел и не женился, то не передал бы свои воспоминания потомкам, одним из которых и стал Тир.
И это было бы настоящей трагедией. Как колдун, Руди отмечал про себя все подробности воспоминаний о дворце, опознавал цветы, сады, птиц и животных, мельком замеченных среди деревьев, — теперь он вполне явственно мог представить себе то место, которое наяву видел лишь в развалинах. Но больше всего его увлекала жизнь былых времен, отношения между людьми, то, как жестокость переплеталась с жестокостью, как злость порождала зло на протяжении поколений, как подозрительность и неограниченная власть породили на свет маленького негодяя, который всеми силами стремился отравить жизнь окружающим. Немудрено, что у Тира порой были глаза древнего старца.
— Руди? — после торопливого стука в дверь просунулась взъерошенная светловолосая головка. — Милорд Руди, — тут же поправился мальчуган с широкой улыбкой. — Привет, Тир. Милорд Руди, ее величество просит, чтобы вы подошли к Дверям. Фаргин Гроув совсем ее допек, — добавил он, когда маг встал и потянулся за посохом.
— Замечательно. — Вот уже много лет Руди мечтал о том, чтобы расквасить нос Фаргину Гроуву. — Спасибо, Геппи.
— Руди, а можно мы с Геппи пойдем поиграем?
— Ну, конечно, парень. Насколько я знаю Гроува, быстро он нас не отпустит.
Геппи с Тиром побежали вперед, а Руди двинулся по широкому главному коридору королевского анклава, — только здесь и сохранились в неприкосновенности просторные залы, которые во всех прочих частях убежища давно уже разделили на сотни крохотных комнатушек, — а затем спустился по Королевской Лестнице. Кто-то воспользовался перилами, чтобы растянуть бельевые веревки, так что Руди пришлось пригнуться, чтобы, наконец, добраться к выходу. В штанах из грубой замши, в шерстяной рубахе и ярко раскрашенной куртке из бизоньей шкуры, с темными волосами, свисающими почти до плеч, Руди едва ли являл собой воплощение колдовского достоинства, и лишь деревянный посох, истертый множеством рук и увенчанный металлическим полумесяцем с заостренными концами, выдавал в нем истинного мага.
Своды Придела терялись высоко во тьме, и лишь крохотные точки света намечали мосты, пересекавшие его на четвертом и на пятом уровне. От гладких, как стекло, стен эхом отражались болтовня и смех прачек, трудившихся прямо у небольших каналов, протекающих прямо в каменном полу; многие из них дружески приветствовали проходящего мимо Руди.
Голос Фаргина Гроува грохотал над этой привычной повседневной суетой подобно раскатам грома в летний полдень.
— Если мы их содержим, так пусть они отрабатывают свой хлеб! — Гроув был рослым мужчиной, и его силуэт, выделявшийся на фоне слепящего света, просачивающегося через распахнутые ворота Убежища, Руди опознал сразу же. — Если же они свой хлеб отрабатывать не желают, а я что-то пока этого не вижу, то пусть подыщут себе более полезное занятие или убираются вон! Как и некоторые другие, которые жиреют тут на наших харчах... Все до единого должны выходить в поля и вносить свою лепту в охрану...
— Да, зорко же они станут бдить за порядком на ночном дежурстве после целого дня в полях. — Руди, спустившись по широким ступеням и растерянно моргая от слишком яркого света, присоединился к остальным.
Гроув с сердитым видом обернулся к нему. Это был человек с грубыми чертами лица и светлыми волосами, — большая редкость в Дарвете, — лет на пять постарше Руди. Янус, командир гвардейцев, поспешил скрыть улыбку, — он уже дважды терял своих бойцов из-за бездарных действий сельского ополчения Гроува, — а леди Минальда, последняя королева Дарвета и владычица Убежища, подняла руку, призывая всех к молчанию.
— Руди. — Ее негромкий мелодичный голос не выражал никаких эмоций, словно она и не слышала слов возлюбленного. — Мастер Гроув сегодня приехал из Поселений, чтобы привезти нам овец и из твоих уст услышать, почему до сих пор не удалось уничтожить сланч на полях.
Руди распахнул глаза.
— Что?
За те три года, что сланч появился в лесу и на лугах, как в долине Ренвет, так и близ речных Поселений, он превратился в пагубную заразу, неподвластную никаким силам и воздействиям. Ни сам Руди, ни даже Ингольд не нашли способа борьбы с этой дрянью.
В считанные дни он вырастал вновь на прежнем месте, даже если землю засыпать солью, залить маслом или кислотой, или любыми иными веществами, какие только могли найти маги; точно так же вырастал он, если слой земли на этом месте начисто снять и сжечь: сланч прорастал и в образовавшейся яме, и на горелой земле. Заклятья также были против него бессильны. Он рос и распространялся повсюду, порой медленно, а порой и с пугающей быстротой.
— Почему он не спросит меня о чем попроще — например, избавиться от крыс в Убежище или от пыльцы весной?
— Не умничай тут, мальчишка, — рявкнул Гроув. — Думаешь, если ты сидишь, читаешь свои книжки и пальцем не шевельнешь, чтобы сделать хоть что-то полезное, то можешь грубить человеку, который трудится на земле, но...
Руди уже открыл было рот, чтобы возразить: ведь до прихода дарков Гроув жил припеваючи в Гае, да и сейчас большую часть работ на полях выполняли его жена и сыновья вместе с сотнями колонистов, переселившихся в долину у реки три года назад. Однако Альда не дала ему заговорить, промолвив все тем же дружелюбно-нейтральным тоном:
— Полагаю, Руди хотел сказать, что существуют проблемы, решения которых мы не знаем, и эти проблемы существовали многие тысячи лет... Вполне возможно, что сланч — тоже одна из них. — Едва уловимые порывы ветра с горных кряжей чуть заметно перебирали длинные черные волосы королевы и играли молодой листвой в деревьях, что росли в сотне ярдов от убежища. — Нам сие неведомо.
— Эта дрянь всего три года назад появилась, — заметил Руди, которому Альда неприметно наступила на ногу.
— И за эти три года, — возразил Гроув, — сланч уже начал уничтожать поля, которые мы засевали с таким трудом, портить зерно и убивать деревья, — все, от чего зависят наши жизни и жизни наших детей. — Взмахнув рукой, он указал на дома, стоящие ниже по склону, и на поля, усеянные точно болезненными язвами, белесыми пятнами сланча. Вокруг каждого из этих пятен, виднелись бурые круги мертвой гниющей пшеницы.
Гроув решительно поджал губы. Выцветшие глаза, как стеклянные бусинки, недовольно взирали на стройную черноволосую женщину, на молодого мага в раскрашенной куртке и на широкоплечего командира гвардейцев, как будто он подозревал всех троих в каком-то тайном сговоре с целью лишить его средств к существованию.
— Эта дрянь губит посевы! И уж коли речные Поселения каждый год посылают в Убежище зерно, молоко и мясо, то мы имеем право хоть что-то получить в уплату за наши труды.
— Помимо того, что мы рискуем головой, патрулируя окрестности? — язвительно переспросил Янус, и Гроув нахмурился.
— Мои люди сами могут патрулировать местность! Что толку нам знать, что в десяти милях отсюда появились саблезубы или эти проклятые дуики? — Разумеется, он умолчал о том, что именно гвардейцы прошлой зимой предупредили его о появлении Белых Всадников, и о том, как они сражались осенью с грабителями. — Только благодаря нашим усилиям все эти бездельники в Убежище могут жить спокойно, ни о чем не заботясь... — Взгляд его скользнул на Руди, а затем — на округлившийся живот Альды под поношенным зеленым шерстяным платьем.
Владычица Убежища уверенно встретила его взгляд.
— Вы хотите сказать, что Совет Поселений проголосовал за то, чтобы перестать посылать провизию в Убежище и отказаться от патрулей гвардейцев и помощи магов, которые живут здесь?
— Проклятье! Ничего мы не голосовали! — рявкнул Гроув, который, насколько было известно Руди, даже не входил в Совет Поселений. — Но как человек, трудящийся на земле и содержащий всех вас, я имею право знать, что происходит! Никто из ваших колдунов даже не пришел взглянуть на мои поля.
— А что, сланч у вас чем-то отличается от других?
— Благодарю вас, что пришли к нам, мастер Гроув. — Альда склонила голову, а когда Гроув сделал шаг по направлению к Убежищу, добавила, с изумительной точностью выбрав момент: — Вы и ваши люди можете располагаться в Убежище. Чувствуйте себя как дома.
Он запнулся на полушаге, стиснул челюсти, но вслух пробормотал лишь:
— Благодарю вас, госпожа. Ваше величество, — поправился он под давящим взглядом ее небесно-голубых глаз. Последний раз покосившись на Руди, он махнул небольшой группе всадников, пригнавших в убежище отару овец. Все они последовали за ним внутрь, по пути смущенно кланяясь Альде, а затем исчезли за дверями.
Руди встряхнулся, словно в надежде, что враждебность Гроува скатится с него подобно дождевым каплям.
Ласковым голосом, который с детства выработали у нее бесчисленные наставники по этикету, Минальда промолвила:
— В один прекрасный день я разобью этому человеку физиономию.
— Нужны уроки? — поспешил предложить Янус, и они дружно рассмеялись.
— Ну, почему, — со вздохом спросила Минальда чуть позже, когда они с Руди по раскисшей тропинке двинулись в сторону ферм, принадлежащих Убежищу, — всем известно о чарах, способных превратить кого-нибудь в дерево или в лягушку, или в бродячую собаку, но никто никогда не слышал о таких, которые превращали бы... такого вот болвана в нормального человека?
Руди пожал плечами.
— Может, потому что если бы я сказал: «Абракадабра, пусть этот урод станет нормальным», — ничего бы не изменилось. — Он покачал головой. — Бр-р-р! Похоже, я слишком долго общался с Ингольдом.
Минальда засмеялась и коснулась его руки. Пальцы их тут же переплелись, словно были созданы друг для друга.
Фермы располагались довольно далеко от крепостных стен, так что маг и его возлюбленная могли держаться за руки, не оскорбляя ничью нравственность. Все в Убежище знали, что ученик Ингольда — любовник королевы и отец ее будущего ребенка, но вслух об этом старались не говорить: религиозные предрассудки было трудно искоренить, и к колдунам многие по-прежнему относились без особой симпатии.

1 Следующая страница


Мать зимы 2

— Боюсь, тебе все же придется спуститься туда, — промолвила Альда чуть погодя.
— Сейчас?
Они взглянули друг на друга, и королева свободной рукой легонько коснулась растущего живота.
— Думаю, да, — промолвила она деловито. — Он приходит уже во второй или в третий раз, требуя, чтобы мы как-то боролись со сланчем. В Поселениях он пользуется большим влиянием, пусть не среди дворян, но среди охотников и земледельцев. Если он в открытую нарушит законы Убежища, то, скорее всего, превратится в разбойника. Ребенок родится не раньше, чем месяца через два, ты же знаешь.
Руди это знал. Хотя, за те пять лет, что он был учеником Ингольда, ему приходилось принимать роды десятки раз, но мысль о том, чтобы Альде рожать в отсутствие старшего мага, пугала его до жути.
Альда была особенной. Владычица Убежища, вдова последнего из королей, мать Тира...
Мать его будущего ребенка. При этой мысли он содрогнулся, ощущая одновременно томление, радость и странное недоумение. Он будет отцом. Этот ребёнок в ее животе, в животе женщины, которую он любил больше всего на свете в обеих Вселенных, — был частью его самого.
Невольно — наполовину в шутку, но и наполовину всерьез, — он подумал: «Бедный малец, ну и гены...»
И все же...
Под всеми этими многослойными юбками почти ничего пока не было заметно, но Минальда уже преобразилась и сияла, в точности как сестры Руди, когда те счастливо выходили замуж и рожали детишек своим обожающим супругам.
Ингольд давно научил Руди чарам, которые маги обычно налагают на своих подруг, чтобы помешать зачатию, но Альда умоляла его не использовать их. Никто в Убежище пока ни словом не обмолвился о том, что их владычица носит ребенка колдуна, но даже епископ Майя, человек весьма широких взглядов, несмотря на все церковные предрассудки, не был свободен от недобрых предчувствий.
— А нельзя подождать, пока вернется Ингольд?
— Но ведь это всего на один день. — Он чувствовал смущение в голосе Альды, во всех ее движениях и в том, как она отпустила его ладонь и скрестила руки на груди. — Хоть мне и неприятно соглашаться с тем, что говорит этот человек, но он прав: сланч уничтожает посевы. Если мы не добьемся, чтобы в этом году урожай был лучше, чем в прошлом, запасы не позволят нам дотянуть до конца зимы.
— Год был плохой. — Руди покрепче ухватил свой гладкий отполированный посох. — Прошлая зима была очень жестокой, и если Джил права, и наступило всеобщее похолодание, то дальше будет только хуже.
К западу, за мохнатыми елями высились Снежные горы, нависавшие над узкой долиной и над ледником. В дальнем конце долины другой ледник сполз вниз с кряжей, именуемых Заслоном, подобно огромной застывшей приливной волне. Теперь все чаще ветер вместе с запахом свежей зелени и травы доносил до людей запах безжизненного льда и стылых камней. Руди невольно подумал, что горы, надежно укрывшие людей от дарков, теперь вполне способны уморить их голодом.
Из-за изгородей на Руди и Альду задумчиво взирали коровы. Помогая Альде перебраться через невысокую насыпь, молодой маг с огорчением заметил, как сильно она похудела. По весне рацион в Убежище сократился еще сильнее. Даже невзирая на запасы зерна, оставшегося с прошлого года и провизию, которую посылали фермы с реки, в Убежище вот уже несколько месяцев никто не ел досыта. Глубоко в подземельях находились гидропонные баки, но Руди прекрасно сознавал, что действуют они отнюдь не так эффективно, как нужно. К тому же, пшеницу и кукурузу все равно следовало выращивать под открытым небом, а в горных долинах плодородная земля была большой редкостью.
Плетеную изгородь, окружавшую сланч на лугах, вновь пришлось передвинуть. Теперь эта белесая дрянь уже почти достигла ручья. Трава повсюду гибла; очень скоро изгородь вновь придется смещать вперед. Три года назад, когда сланч только появился близ Убежища, Руди с Ингольдом сошлись во мнении, что ни людям, ни животным нельзя позволять есть эту неизвестную субстанцию, пока не станет окончательно ясно, что это такое. Однако разобраться с этим им не удалось до сих пор.
На лугу ветер колыхал траву, усеянную россыпью мелких пестрых цветочков. Руди отметил про себя, что в этом году змей стало куда меньше, да и жаб почти не видно. Пастушата помахали им издалека, отгоняя овец, присланных Поселениями в основную отару. Среди них Руди заметил Тира в ярко-синей шапочке и Геппи Пула, его лучшего друга. С той поры, как Геппи стал пастушонком, — немыслимая честь спать под открытым небом и источать аромат навоза, — будущий король сгорал от зависти и пару дней даже всерьез собирался отречься от короны ради того, чтобы также уйти в пастухи.
— С ума сойти. — Руди помахал им в ответ, а затем, пригнувшись, подлез под изгородь. Альда неловко последовала за ним, глядя на волнистую морщинистую поверхность этой странной белесой растительности. Впрочем, растительности ли? Порой Руди в этом сомневался. Изучая сланч, он не нашел ничего похожего на семена, споры, корни и стебли. Сланчу для роста как будто бы не требовалось ни воды, ни света. Он просто расползался, — шесть дюймов в высоту и дюйм в глубину, цепляясь за землю белесыми пальцами-отростками.
Опустившись на колени, Руди выдернул одно из таких щупальцев, похожее на плоскую ленту. Ощущение было отвратительное, — сухая холодная мерзость, похожая на гриб. Судя по следам вокруг, животные вовсю поедали сланч, и до сих пор ни гвардейцы, ни охотники из Убежища не заметили в лесах обилия мертвых грызунов.
И все же инстинкты предупреждали Руди об опасности. Он знал, что сланч таит в себе нечто скверное, — вот только не знал, что именно.
Он слегка сжал белесое щупальце в кулаке, пока оно не рассыпалось с приглушенным хрустом, а затем отряхнул ладони о штаны. Ингольд с огромным трудом раздобыл серу в бывшем квартале красильщиков в Гае и сумел изготовить серную кислоту, чтобы уничтожить сланч. Химия подействовала, но после этого земля стала непригодна для посевов, а сланч вырос опять через пару недель. Ради столь скромных результатов не стоило и рисковать, возвращаясь в Гай за новой порцией серы.
— Как ты думаешь, эта штуковина, о которой Майя говорил Ингольду, — Цилиндр, который он нашел в подземельях Пенамбры, — сможет чем-то помочь нам против сланча? — спросила Альда, державшаяся чуть поодаль. Она куталась в плащ, пошитый из старых платьев и занавесок.
— Возможно. — Руди вернулся к ней, на ходу стряхивая пыль со штанов и сапог. — До сих пор Ингольду и Джил не удалось найти ни слова про сланч ни в одном из архивов. Но как знать... Возможно, до первого появления дарков он рос повсюду, как маки и маргаритки. В один прекрасный день Тир заглянет в свои воспоминания, потом посмотрит на меня и воскликнет: «А, так мы же поливали его апельсиновым соком — и он сразу съеживался и рассыпался в прах». Вот и все.
Альда засмеялась, а Руди покосился назад, на холодную жирную массу сланча у себя за спиной. Увы, до праха было еще далеко...
— Вряд ли на это стоит рассчитывать, — промолвил он.
Солнце медленно опускалось за три пика, охранявших перевал Сарда: Антир, Мамонт и Молотобоец. Воздух над ледником по-прежнему был пронизан светом, а закат окаймлял облака багрянцем, охрой и янтарем, и, отражая это великолепие, снежные поля сверкали точно залитые жидким золотом. Огненные отражения играли и на стенах Убежища Дейра, видневшегося за деревьями, — этой цитадели, выстроенной, чтобы сохранить остатки человеческой расы и помочь им пережить темные времена, покуда вновь не выглянет солнце.
Однако сейчас, глядя на жидкие побеги на полях у реки, испещренных белесыми пятнами сланча, и на стылые рощи, где деревья никак не желали зацветать, Руди вдруг усомнился, окажутся ли древние стены Убежища надежной защитой.
«Вечно мне не везет. Я сумел попасть в мир, где мне нравится жить, где я владею магией, где я нашел любимую женщину, — и теперь мы все тут умрем от голода.
Этого и следовало ожидать».

* * *

— Владения моего племени лежат у подножия Зачарованной Горы, между Ночной Рекой и рощами Проклятых Земель, а к северу — до Большого Льда. — Ледяной Сокол снял перевязь с мечом в ножнах, ни на миг не выпуская оружие из виду, и скинул плащ, куртку и длинный серый башлык, при этом все время держа правую руку свободной. — И никогда на этих землях за все те годы я ничего не слышал о сланче.
Комната гвардейцев была освещена лишь несколькими световыми кристаллами. Большую часть этих молочно-белых полиэдров Гнифт установил в тренировочном зале, где в свободное время могли заниматься как гвардейцы, так и телохранители вельмож и их сыновья.
Новая смена готовилась заступать на дежурство, и свет поблескивал на стальных пряжках и амуниции; жутковатые тени таились во тьме, а на другом конце длинной комнаты кто-то захохотал, слушая, как капитал Мелантрис зло и точно изображает Фаргина Гроува.
Со вздохом Руди привалился к стене рядом с очагом.
— А ты когда-нибудь ездил на Север, в Земли Льда?
Юный воин недоуменно приподнял снежно-белые брови.
— Жизнь в племенах и без того трудна, — промолвил он. — К чему усложнять ее еще больше, путешествуя в те края?
— Некоторые бывали там, — неожиданно заметила Сейя, пожилая женщина с коротко подстриженными седыми волосами.
— Никогда о таком не слышал.
— Хм, — пробормотал Руди. — Сланч явно арктического происхождения... По крайней мере, он появился, только когда похолодало.
— Но ведь его никогда не видели близ Земель Льда, — резонно указал Белый Всадник. Его длинные косы цвета слоновой кости с вплетенными в них высохшими костяшками пальцев с негромким перестуком упали воину на грудь, когда он пересел ближе к огню, чтобы погреть руки. Как и у прочих гвардейцев, его ладони были в мозолях, а лицо и руки — в синяках после тяжелых тренировок. Это было таким же привычным явлением, как скрип потертой кожаной перевязи или запах дыма, исходивший от одежды. — Кроме того, наши шаманы и песнопевцы никогда не упоминали ни о чем подобном. Может, сланч создал какой-нибудь злобный шаман?
— Какой еще шаман? — устало спросил Руди. — Маги Геттлсенда говорят, что эта дрянь на равнинах распространилась уже на целые мили до Зубчатых Гор. К чему какому-нибудь шаману накладывать столь... безграничные чары?
Ледяной Сокол пожал плечами. Как и все Белые Всадники, он был параноиком с рождения.
— Что до еды в холодное время, — продолжил он, счищая грязь со своего черного кожаного плаща, — когда дичь уходит, мы ели траву и корешки, насекомых и даже ящериц, если придет нужда.
Лицо Ледяного Сокола обветрилось на холодном ветру. Глаза и волосы его казались ослепительно белыми. Руди часто замечал, что даже когда Ледяной Сокол был чем-нибудь занят, правая рука его всегда была готова схватиться за меч. Конечно, то же самое можно было сказать и о прочих гвардейцах, но даже они не переставали удивляться Белому Всаднику: Джил рассказывала, что между собой они держат пари, закрывает ли Ледяной Сокол глаза, когда спит.
— Порой, во времена великого голода, мы даже выкапывали луковицы тигровых лилий, запекали их в земле с корневищами граплы, чтобы вытянуть яд, а потом съедали.
— Жуть какая.
— Молись своим предкам, чтобы тебе никогда не узнать, какая это на самом деле жуть.
— Мы ели такие штуковины навроде камней... — Руди и не слышал, как Тир подошел ближе. Мальчик казался очень маленьким и хрупким для своего возраста, а также довольно молчаливым, но не столько из застенчивости, сколько из задумчивости, вызванной гнетом чужих воспоминаний и страхов.
— Они были жесткие, как камни, пока их не сваришь, а потом становились мягкими. Мама... Мама того, другого мальчика толкла их с чесноком.
Ледяной Сокол поднял брови. Он слышал о наследственной памяти, — по его словам, такими воспоминаниями обладал старый шаман в его племени, — и, конечно, не собирался задавать вопросы, которые могли бы смутить ребенка.
— Похоже на... — Руди задумался. Такого слова на языке Вейта он не знал. — Похоже на то, что мы называем картошкой. А как это называл твой мальчик?
Тир нахмурился, копаясь в чужих воспоминаниях.
— Земляные яблоки. — Он заговорил медленно, произнося слово, которое Руди никогда ни от кого не слышал за все пять лет своего пребывания в этом мире. — Но они выращивали их в воде, там, в цистернах в подземелье. Их было очень, очень много. Целые комнаты. Они их показывали мальчику, — добавил он, задумчиво глядя куда-то вдаль.
— Кто ему показывал, малыш?
Мелантрис, изящная фигуристая блондинка с волчьим сердцем, тем временем, перебирала причины, на которые может сослаться Гроув, чтобы не присылать в июле Убежищу положенные запасы сена; она держала пари на завязки для рубахи, — обычная валюта в эти дни, поскольку проклятые шнурки постоянно рвались, — и с другого конца комнаты тотчас же послышались радостные вопли и смех. Руди заговорил еще тише, чтобы никто, кроме Тира, не смог его услышать.
Тир глубоко задумался, сидя рядом с отсутствующим видом. Руди поражался, какой чистюля этот мальчик, — он никогда не видел ничего подобного ни в Калифорнии, ни в Вейте. Даже к концу дня после игр с пастушатами его кожаная курточка и шерстяные синие штанишки оставались безупречными. Одному богу известно, — подумал Руди, — как долго это продлится.
— Какой-то старик, — промолвил Тир наконец. Он смотрел во тьму, не видя вокруг себя ничего. — Даже старше Ингольда. Старше, чем Старик Гатсон с пятого северного уровня. Он был лысый, с большим носом, а на руках у него были синие узоры, и еще такой рисунок, похожий на змею по всей голове. — Тир пальцами изобразил спиральную линию, начинавшуюся от середины макушки и спускавшуюся ко лбу. От изумления Руди позабыл, как дышать. — И это был не мальчик, — продолжил Тир, — они показывали это взрослому королю.
Впервые за все время он отметил разницу. Впервые он, похоже, понял, что мальчики, подарившие ему свои воспоминания, затем повзрослели и стали мужчинами, — а потом, прожив жизнь, умерли.
Руди, стараясь говорить небрежным тоном и не выдать свое волнение, поинтересовался:
— Хочешь, мы пойдем, посмотрим, малыш?
— Ладно.
Тир посмотрел на него и улыбнулся, вновь превращаясь в обычного пятилетнего мальчугана, серьезного и застенчивого, но все же готового к любым приключениям.
Когда они уже собрались уходить, Ледяной Сокол заметил, не поднимая глаз:
— Знаешь, а ведь тебе все равно никто не скажет спасибо. Эти всезнайки — Фаргин Гроув, Энас Баррелстейв и лорд Фнак... Что бы ты ни нашел, они все равно скажут: «Ах, это... Мы и сами в любой момент могли бы это обнаружить».
— Ты умеешь приободрить, как никто другой, — заметил Руди.
Белый Всадник, счищая засохшую кровь с лезвия ножа, отозвался.
— Такова моя жизненная цель.

* * *

«Это он! — подумал Руди, спускаясь с Тиром по Королевской Лестнице, завешанной выстиранным бельем. — Это он!»
Впервые воспоминания Тира доподлинно коснулись первой Эпохи Дарков. Большеносый лысый старик с татуировкой на голове и на руках наверняка был тем самым Парнем с Кошками.
Записей, восходящих к первому пришествию дарков, не сохранилось. Джил с Ингольдом разыскали архивы в Гае, которым было не меньше семи веков; две книги, найденные в развалинах города магов, оказались копиями более давних копий, — якобы точными, — фолиантов двухтысячелетней давности. Церковные архивы, которые аббатиса Джованнин вывезла из столицы, содержали свитки приблизительно той же эпохи на языках и диалектах, с которыми был незнаком даже Ингольд, несмотря даже на свою великую ученость. Потрудившись над ними вместе с Джил, он сумел дать приблизительный перевод двух или трех документов, — и еще два свитка, как утверждала Джил, были скопированы на глаз, то есть без всякого понимания смысла.
Но на самых верхних этажах Убежища, а также в потайных подземельях и в речных пещерах дальше в долине им удалось отыскать серые кристаллические полиэдры, величиной как молочно-белые световые кристаллы: остатки технологий былых времен, и когда Джил догадалась, что серые кристаллы могут содержать архивные записи, а Ингольд придумал, каким образом можно их считывать, они впервые увидели, каким был этот мир до катастрофы, произошедшей три тысячи лет назад.
Парень с Кошками был на двух из этих архивных кристаллов. Сами кристаллы были магическими и читались лишь с помощью предмета, который Руди именовал «просмотровым столом» — он отыскал его совершенно случайно в затерянной угловой комнате на третьем уровне, — однако из тридцати восьми записей меньше дюжины содержали сведения о магии как таковой и о магических приемах. Кроме того, ни Руди, ни Ингольд так и не смогли добиться, чтобы картинки сопровождались звуком; хотя даже немые архивы были бесценны. Магию в ту пору использовали совсем по-другому, прибегая к помощи машин, оставшихся в лаборатории, — но Ингольд так и не сумел привести их в действие. Тем не менее заклятия и чары той далекой эпохи явно были аналогичны современным. Руди и Ингольд изучали все, что могли, отыскивая схожести и различия, с переменным успехом пытаясь воссоздать забытую магию, — а в то же самое время Джил изучала немые картинки в других кристаллах, чтобы побольше узнать об исчезнувшей культуре и обычаях того мира.
В общем и в целом, по мнению Руди, их догадки об исчезнувшей эпохе были столь же точны, как выводы, которые могли бы сделать ученые далекого будущего об американской цивилизации после изучения мотелей, туалетов и программы телепередач.
Одно несомненно: изучая архивы, Руди и Джил научились узнавать многих персонажей той эпохи... Все они умерли примерно тогда же, когда на Земле свирепствовала Троянская война.
Каждому они придумали имя, — не слишком почтительное, но удобное для запоминания.
Гном. Мистер Памфрит, — его окрестили так не столько из-за сходства с давно забытым персонажем телешоу, сколько из-за точной, дидактичной манеры изложения: он что-то объяснял о взаимодействии света, звезд и серебристой космической пыли, демонстрируя все это с помощью какой-то загадочной стеклянной черной тарелочки.
Лысая Дама.
Матушка Гусыня.
Меченый.
Черный Бард.
И, наконец, Парень с Кошками.
И вот теперь Тир утверждал, что Парень с Кошками был в Убежище. Значит, кем бы ни был старый маг, но он принадлежал к поколению, видевшему первое пришествие дарков.
К поколению, которое первым сражалось с ними. К поколению, построившему Убежище.
— Мальчик как-то раз здесь потерялся, — шепотом поведал Тир, когда они двинулись по одному из второстепенных коридоров третьего южного яруса. Ночь всегда была суетливым и шумным временем в Убежище: именно сейчас готовили ужин, заключали сделки, вели ухаживания, обменивались сплетнями в паутине комнатенок, проходов и туннелей на разных уровнях, — более всего устройство Убежища напоминало ряд спаянных между собой деревенек, а вовсе не единое здание. Руди по пути пришлось задержаться, чтобы узнать, как Лилибет Хорнбин бросила своего очередного жениха, поздороваться с лордом Анкресом, одним из тех немногих вельмож, которые уцелели и добрались до Убежища, — его лордство поприветствовал молодого мага едва заметным холодным кивком, — а также сделал небольшой крюк до мастерской Табниса Крабфута, чтобы поинтересоваться, как здоровье его жены.
Тир тем временем продолжал:
— Он играл со своими сестрами. У него было пять сестер, и все они его обижали, кроме самой старшей. Он очень испугался, когда оказался здесь, в темноте.
«Какой мальчик? — спрашивал себя Руди. — Как давно это было?»
Порой, если послушать Тира, казалось, что все эти мальчики — один и тот же человек.
Он сам.
— Они послали мага, чтобы он нашел мальчика? — Самого Руди нередко просили обыскать закоулки Убежища или окрестный лес в поисках пропавших детишек.
Они поднимались по лестнице близ анклава, принадлежавшего лорду Скету и его прихлебателям, — грубые деревянные ступени сквозь дыру в потолке соединяли апартаменты Скета на третьем уровне с его же владениями на четвертом. Здесь воздух был гораздо теплее. Пахло едой и человеческим жильем.
Вообще, Руди не мог надивиться на колдунов, построивших Убежище: поразительно, но им удалось так наладить вентиляцию и водяные насосы, что все это работало до сих пор. Сами они с Ингольдом, как ни старались, так и не сумели добиться подобных результатов. Конечно, насосы, ветровые щели и трубы они смогли разыскать, но каким образом все это устроено — оставалось загадкой.
Мимо прошел мальчуган, который нес на коромысле два ведра воды, а с ним — слуга в ливрее Скетов. Скет считал, что единолично владеет источником воды в том ярусе, где жили многие его слуги и работники. Альда предполагала, что за пользование водой с посторонних они берут плату, но не могла этого доказать.
— Угу, — пробормотал Тир. — Тогда в Убежище было три мага: старик, женщина и девочка. Это девочка нашла мальчика, который потерялся.
— Так это не те колдуны, что показали королю картофель?
Тир задумался.
— Угу. Это... Кажется, тот король был раньше. Намного раньше.
Впервые он смог хоть немного упорядочить свои воспоминания. Элдор — покойный отец Тира — обладал некоторыми воспоминаниями Дейра Ренветского; по словам Ингольда, память предков была еще у многих в его роду. По мнению Ингольда, маги, построившие Убежище, внедрили память предков в некоторые семейства, чтобы обеспечить сохранность знаний, но заранее было невозможно предсказать, у кого и когда эти знания всплывут.
Они шли дальше по полутемным коридорам, несколько раз свернули за угол, следуя маршрутом, проложенным Тиром, — впрочем, тот помнил лишь, каким Убежище было три тысячи лет назад, без учета проделанных позднее проходов, ведущих напрямик.
— Там дальше будет лестница, но мы можем подняться и здесь, — сказал он, указывая на очередной зал.
Они находились на самых задворках четвертого яруса, где вода поступала нерегулярно из-за поломок в системе снабжения, и потому селились тут лишь бедняки, а также те, чьи земли были уничтожены сланчем; те, кто потерял свои стада; те, кто продал или заложил сперва свою землю, а затем и свободу, обменяв все это на еду, которой было в достатке у богачей. Многие из здешних комнатушек, расположенные вдали от мостов, пересекавших основной проход, вообще оставались необитаемы. Здесь скверно пахло. Конечно, было здорово жить в крепости, где все вентиляционные системы функционировали спустя три тысячи лет, но у Руди было такое впечатление, что пару веков назад кто-то потерял книжку с инструкциями. Уж если насос ломался — он так и оставался сломанным.
Руди ничего не говорил об этом Альде, но сам жил в постоянном страхе, что внезапно поломается все оборудование, и начнется цепная реакция, как обычно бывало в таких случаях. «Тут уж нам придется туго», — думал он про себя.
Кроме того, на задворках Убежища коридоры были более прямыми: ведь здесь никто не жил подолгу и потому не перестраивал стены. Даже тьма здесь казалась гуще, вдали от факелов, масляных ламп и световых кристаллов в железных подставках.
Лестница, куда вел его Тир, находилась на самом краю четвертого яруса, в пустынной зоне, где пахло крысами, неуничтожимыми в Убежище, несмотря на все заклятья магов. Если бы не бело-голубой огонь, горевший на конце посоха Руди, этот длинный коридор совершенно провалился бы во тьму. Из ниши в стене на них печально взглянула какая-то статуя: святая Прулла, — Руди узнал ее по сломанному топору в руках.
Когда Джил поведала ему эту историю, он никак не мог понять, почему бог разломал топор напополам лишь после того, как старая Прулла лишилась головы. Кровавая полоска у нее на шее была аккуратно прочерчена красным.
Лестница была сколочена из грубых досок и оказалась весьма крутой. Тир устремился вперед, топая по ступеням, и Руди послал ему вслед шар магического света, чтобы озарить мальчику путь.
Сам он двинулся вперед чуть медленнее, посохом освещая грубую дыру в потолке, через которую лестница выводила в верхний зал. Яркий магический свет заполнил помещение и дал Руди возможность довольно ясно разглядеть существо в дверях.
Оно было примерно ему по колено. Грязновато-желтого или белесо-желтого цвета, как сгусток гноя, вот только в оттенке этом чувствовалось нечто неестественное.
У твари была голова, но не было глаз, хотя как только маг поднялся по ступеням в комнату, она повернула к нему свою приплюснутую башку на тощей шее. Также у нее были руки и ноги, — впоследствии Руди так и не смог припомнить, сколько именно.
Он так изумился, что чуть не упал, споткнувшись о каменный порог. В этот миг ему пришлось отвернуться, чтобы, ухватившись за стену, восстановить равновесие. Когда он вновь посмотрел в ту сторону, существо уже исчезло.
— Тир! — Руди метнулся вперед. — Тир, берегись!
Он чуть не выпал из дверей, одновременно освещая коридор вспышкой света и чувствуя прилив мертвящей паники.
Он взглянул направо, потом налево, и тут же увидел, как Тир спешит ему навстречу из соседнего помещения, футах в пятидесяти дальше по коридору.
Тварь исчезла бесследно.

Глава третья

— Стой на месте!
Тир испугался, — но больше из-за паники, звучащей в голосе мага, нежели от чего-то еще, и послушно застыл в дверях, в то время как Руди постарался еще ярче осветить коридор. Он проверил все комнаты, расположенные поблизости, испытывая страх всякий раз, когда приходилось поворачиваться спиной к темному коридору. Комнаты в большинстве своем были совершенно пусты. Все полезное давно разграбили: из деревянных ящиков вытащили гвозди, с бочонков сняли обручи и забрали даже занавески на входе, заменявшие в Убежище двери. Впрочем, пару раз молодому магу попались комнаты, загроможденные всевозможным мусором, оставленным здесь жителями пятого яруса.
Используя магию, Руди постарался ощутить постороннее присутствие, но ему не хватило сосредоточения. Впрочем, теперь он вспомнил, что существо ничем не пахло и не издавало никаких звуков даже при бегстве.
— Может, то был габугу? — предположил Тир, когда Руди рассказал ему о том, что видел. — Это такие волшебные зверушки, которые живут в лесу и воруют у коров молоко, — добавил он обычным тоном ребенка, который вынужден что-то объяснять взрослым. — Мама Геппи рассказывает про них всякие истории.
Кое-что о габугу рассказывал Руди и Ингольд, и хотя эти существа никогда не существовали в действительности, легенды о них оказались довольно живучими, особенно на юго-востоке. Однако, если верить этим сказаниям, габугу были гуманоидами: с голубой кожей, сияющие и «разодетые, как князья», — такое описание вечно заставляло Руди задаваться вопросом, где все эти сказочные персонажи покупают малоразмерные платья и рубашки. Наверное, в том же самом месте, где супергерои заказывают немнущиеся чулки... С другой стороны, он ведь не верил также и в существование драконов, пока один из них не напал на него среди бела дня.
— Что бы это ни было, здесь ему уж точно не место. — Руди опять опасливо огляделся по сторонам, а потом посмотрел на мальчика. Теперь, когда тревога слегка отступила, он начал яснее осознавать весь смысл происшедшего. Нечто обитало на верхних этажах Убежища. Нечто такое, чего он никогда не видел и о чем никогда не слышал, — а это означало, что, скорее всего, не слышал о нем и Ингольд. Старик никогда в жизни не упоминал при Руди ни о каких странных маленьких безглазых монстриках, а значит...
Руди и сам толком не знал, что это значит, — но не сомневался, что впереди их ждут большие неприятности.
— Думаю, нам лучше вернуться домой, малыш. — Он взял Тира за руку.
— Но ты ведь сказал, что он ростом даже меньше меня, — возразил мальчик. — И у него не было ни рта, ни зубов, ничего похожего. Я хочу на него поглядеть. Может, у него есть сокровища.
— А может, у него есть когти, — твердо возразил Руди и повел ребенка обратно к лестнице. Странно, но он никак не мог припомнить, были ли у существа когти на самом деле. — Может, у него длинные тощие пальцы, которыми он тебя задушит...
«Может, у него есть старший брат или целая толпа старших братьев».
— А как же земляные яблоки... картошка? — Тир произнес это слово почти по слогам, превосходно имитируя калифорнийский акцент Руди. — Если завтра ты собираешься на Речные Поселения с мастером Гроувом, то мы еще долго не сможем их искать.
— Уж если они ждали нас пару тысяч лет, то подождут еще три-четыре дня. — Руди в последний раз выглянул в коридор, прежде чем войти в комнату с лестницей. Его сил пока не хватало, чтобы поддерживать яркий магический огонь более нескольких минут, так что вскоре сияние съежилось, превратившись в две дымных звездочки на кончиках металлического полумесяца, венчавшего посох. — Кроме того, я и шагу не сделаю из Убежища, пока не разберусь, что здесь происходит, и пусть мастер Гроув катится ко всем чертям.
Прежде чем спуститься по лестнице, Руди сперва посветил туда посохом и убедился, что нижняя комната пуста, а затем бдительно следил за Тиром, покуда мальчик спускался по ступеням. За это же самое время он успел оглянуться через плечо на пустынный коридор раз семь или восемь, или даже десять.
До сих пор он и не отдавал себе отчета, насколько привык воспринимать безопасность Убежища, как нечто само собой разумеющееся.

* * *

— Ты уверен, что это была не иллюзия? — первым делом спросил у него Ингольд.
Руди глубоко задумался.
— Не знаю, — промолвил он наконец и покатал магический кристалл на ладони, чтобы образ старого мага сделался яснее. Судя по окрестностям, колдун находился в каком-то заброшенном доме в Виллочалде, — а это четыре или пять дней пути от долины Ренвет.
Руди оставалось лишь вздохнуть с облегчением. Он сомневался, что в одиночку сумеет справиться с этой новой напастью.
— Обычно я неплохо различаю иллюзии, — продолжил он медленно. — Мне кажется, та тварь была вполне настоящей.
Сам он сейчас находился в комнатенке, где обычно они с Ингольдом занимались магией; рядом, поджав под себя ноги, сидела Альда, крепко обнимавшая Тира.
Мальчик, несмотря на поздний час, еще не спал и с интересом прислушивался к разговору двух магов.
— Однако это существо не издавало ни звука, ни запаха. Мы с малышом искали кое-что, оставшееся от предков... А, кстати! Тот Парень с Кошками из архивных кристаллов, помнишь? Тир видел его в Убежище много лет назад! Он в точности его описал, так что мы знаем, где он жил. Но чудища Тир не видел. Верно, парень?
— Чудища не видел, — подтвердил мальчуган. Хотя он был вполне способен копировать взрослую речь и даже придворные интонации, но зачастую смешивал их с грубой крестьянской речью и словечками, почерпнутыми у пастухов. Альда закатила глаза.
— Хм, — протянул Ингольд, почесывая бороду. В глубине души Руди надеялся, что старик, услышав этот рассказ, воскликнет: «А, ты об этих безглазых резиновых тварюшках? Знаю-знаю...» Хотя, с другой стороны, по крайней мере, он не побледнел и не схватился за сердце с криком: «Боже правый! Забаррикадируйте все двери и никуда не выходите!» — Пожалуй, мы все-таки не можем исключить вероятность, что это была иллюзия, — наконец объявил Ингольд. — И, учитывая бдительность стражников у Дверей и все защитные чары, которыми окружены лестницы и входы в Убежище, трудно вообразить, как сюда могло попасть какое-то неведомое создание. С другой стороны, чего только на свете не бывает... Капитанам стражи на пятом уровне это не понравится: Корам Биггар, старик Виккет и Гатсоны втайне выращивали там цыплят... Им наплевать, что от этого вокруг прибавлялось крыс... В общем, полагаю, нужно заставить гвардейцев обшарить все как следует.
Он подумал еще пару мгновений, а затем, прищурившись, добавил:
— Скажи им, пусть возьмут с собой собак.

* * *

Стражники устроили обыск той же ночью и ничего не нашли. Они приступили к досмотру вскоре после полуночи, невзирая на недовольство обитателей Убежища, обшарили четвертый ярус, затем пятый, и обратно, не пропустив ни одного коридора и лестницы. Они также расспросили всех местных жителей, не видели и не слышали ли они чего-нибудь странного. Не было ли слухов о пропавшей еде, о непривычных запахах или следах неизвестных существ...
Все оказалось безрезультатно. И, разумеется, Ингольд был прав: все Биггары, Брауны, Гатсоны и Виккеты подняли страшный шум.
— Да кому какое дело! — раскричался старик Гатсон, угрюмый патриарх, чье семейство занимало комнаты на пятом ярусе, — наименее престижном, потому что нигде поблизости здесь не было сброса для отходов.
— А как же люди, которые живут прямо под вами? — спросил у него Янус, с омерзением глядя на зловонные ящики и кувшины, загромождавшие одну из пустующих комнат. — От вас тараканы расползаются повсюду.
— Ну и что, — прорычал старик. — Внизу живет Варкис Хогширер, и для него мне тараканов не жалко! Двадцать пять процентов он с меня взял за посевную пшеницу — двадцать пять процентов! И ему еще повезло, что я не...
— Довольно! — гаркнул командир стражи, а тем временем Руди с Ледяным Соколом бесшумно прошли дальше по пустынному коридору, прислушиваясь и вглядываясь в темноту. Здесь, в стенах, еще словно бы ощущался дух древней магии, той магии, что одолела дарков. Магии природы, действие которой Руди до сих пор не мог объяснить. Но он чувствовал, точно так же, как чувствует человек жару или холод, некий магнетизм, покалывание в кончиках пальцев... Это ощущение было сродни тому, как если бы за плечом у него стоял незнакомец, нашептывая слова на неведомом языке.
Маги построили Убежище. Их лаборатории существовали до сих пор, глубоко в подземельях, у гидропонных залов. От гигантских механизмов, что изготовляли и хранили там, не осталось ничего, кроме мусора и пятен на полу. Руди боялся даже подумать, что сталось с ними. Однако, более компактные машины, созданные из золота, стекла и сверкающих серебряных трубок, удалось отыскать там, где их запрятали маги древности. Отголоски их чар еще ощущались в самых разных местах: помимо избранных комнат, в церковном секторе, где не действовала никакая магия, существовала также келья на втором уровне, где силы Руди и Ингольда, напротив, увеличивались и изменялись странным образом, так что чары действовали вовсе не так, как хотелось. Еще на пятом южном ярусе Ингольд обнаружил участок коридора длиной в три фута, где он мог шепотом сказать какое-то слово, и Руди услышал бы его на третьем ярусе подземелий.
В крипте имелся зал, способный убить любое животное, вошедшее туда, и даже человека, — но странным образом щадивший кошек; на третьем южном ярусе имелась стена, где время от времени появлялись размазанные буквы, словно бы начертанные пальцем, но буквы эти складывались в слова, недоступные даже пониманию Ингольда.
Так почему бы и Парню с Кошками не охранять свои запасы картофеля с помощью маленьких безглазых домовых? И все же Руди в этом сомневался.
Скрестив руки на груди, он вслушивался в окружающее безмолвие.
Неподалеку из комнаты в комнату расхаживали гвардейцы, и факелы их отбрасывали на пол и на стены желтоватые отблески.
Они спрашивали у тощих мужчин и женщин, и у детей с голодным хищным взглядом, что обитали здесь: «Не пропадала ли у вас еда? Не видели ли вы каких-то странных следов?.. Нет ли каких-нибудь мест, куда дети боятся ходить?..»
— Нет, господин. Нет, господин. Да что вы, моя Джедди бегает тут повсюду, как у себя дома. Она бы мне точно рассказала, если бы что-нибудь заметила. Да скажи ему сама, Джедди...
Статуя дородного святого в желтовато-белом одеянии снисходительно улыбалась из ниши, взирая на Руди, и тот ощутил мгновенную неловкость, словно ему подбрасывали намек, которого он никак не мог понять.

* * *

Долгое время после разговора с Руди Ингольд сидел неподвижно и молчал, — по крайней мере, Джил полагала, что их разговор давно закончен, хотя ничего не могла слышать, когда маги общались между собой с помощью двухдюймовых желтоватых осколков кварца, которые вертели в пальцах так, чтобы в кристаллах отражался свет. За полуразрушенными стенами виллы Джил слышала голоса волков.
Пробудившись на звук голоса Ингольда, Джил ощутила такую ярость, такую гневную уверенность в том, что именно он повинен во всех ее несчастьях, что ей пришлось до боли сжать кулаки и смотреть на побелевшие костяшки пальцев, пока ярость не улеглась.
Без всякой причины ей вспомнилась Шерри Рейнольд, великолепная загорелая фигуристая блондинка, которая подружилась с ней в старших классах. Шерри стала стюардессой, вышла замуж за дантиста и купила дом размером с небольшое общежитие в университетском городке. В это же самое время Джил боролась с нищетой и пыталась защитить докторскую по средневековой истории.
Она вспомнила, как они с Шерри сидели в кафе в Вествуде, и та говорила: «Сама не знаю, зачем я это делаю. Мне даже не нравится вкус спиртного. Я знаю, что выпивка не решит никаких проблем, не поможет мне и только все ухудшит. И все равно... Вот я сижу с дюжиной пустых стаканов перед собой и говорю какому-нибудь мужику, которого никогда в жизни раньше не видела, свой номер телефона и домашний адрес... — Это было уже после развода. — Такое ощущение, будто слова: «Ну же, выпей еще рюмочку» доносятся прямо из воздуха и не имеют отношения ни к чему: ни к прошлому, ни к будущему, ни вообще к реальности, — и это самое правильная, разумная вещь во вселенной. И я должна это сделать...»
Убей его. Убей Инголъда.
Самая правильная и разумная вещь на свете...
Она закрыла глаза, попыталась вспомнить, что ей снилось — кажется, что-то связанное с матерью и сестрой? — что так ее разозлило и лишило всякой надежды на счастье в будущем.
Хотя она говорила с ним об этих снах, об ужасных мыслях, возникавших в мозгу, маг отказался связывать ей руки.
— Дорогая моя, оружие может понадобиться нам в любой момент, — заявил — Ингольд. — И я тебе доверяю.
— Напрасно.
Они стояли под умирающей сикоморой во дворе, — там, где Джил подверглась нападению, — и взирали на разодранный мешок, лежавший на земле.
От твари, напавшей на Джил, мало что осталось: все уничтожили падальщики, невзирая ни на какие чары, наложенные Ингольдом на сам мешок и на дерево.
— Тогда скажем, что я доверяю себе самому. — Маг подобрал остатки задней лапы хищной твари и сунул ее вместе с остатками рваного мешка в седельную суму на спине у мула. — Я не знаю, что заставляет тебя нападать на меня, но если эта неведомая сила убыстрит твою реакцию и отучит размахивать впустую руками при боковых выпадах, я буду рад с ней познакомиться.
Он улыбнулся. Занимаясь с таким наставником, как Ингольд, Джил в поединке могла одолеть кого угодно из гвардейцев, и потому на его поддразнивания она ответила широкой ухмылкой и швырнула в него веревку, которую держала в руках. От этого шутливого выпада маг ушел с той же легкостью, как избежал бы смертоносного удара.
— Вот! — внезапно услышала она негромкий голос Ингольда. — Вот, ты меня слышишь? Ты здесь?
Джил обернулась. Ингольд вновь держал в руке кристалл, который отбрасывал желтоватые отблески на его лицо. Под глазами залегли глубокие тени.
— Такое случалось прежде? — спросила она. — Я хочу сказать — до прошлой недели?
Он поднял голову.
— Извини, дорогая. Я тебя разбудил? Нет, — ответил он на вопрос, когда Джил отмахнулась, показывая, что это не имеет значения. — И меня очень беспокоит одно: за последние дни у меня то и дело возникает ощущение, что Вот или кто-то еще из геттлсендских магов пытается со мной связаться, но никак не может пробиться.
Он встал и подошел к Джил. Они находились в бывшей библиотеке, одной из немногих комнат на вилле, где уцелели крыша и все четыре стены, хотя все три окна, разумеется, были разбиты. В неверном пламени костра можно было разглядеть остатки фресок на стенах, изображавших романтические сцены.
Джил слегка подвинулась, и Ингольд уселся рядом, по-прежнему держа в руке кристалл.
— Я надеялся, — продолжил он негромко, — что если Руди сумел ко мне пробиться, то я дозовусь Вота, но — не тут-то было. У меня странное ощущение некоего... давления, как от потока; струящегося глубоко под землей, как от натянутой веревки, которая вот-вот порвется. — Он отложил кристалл и замолк, глядя на разбитое окно и рассеянно поглаживая бороду.
— А что сказал Руди?
Ингольд поведал ей об этом. Услышав описание твари, которую Руди обозвал габугу, Джил охватило странное чувство чего-то знакомого, словно она когда-то видела нечто подобное наяву или во сне. Но тут же это чувство исчезло. Слишком странные сны снились ей в последнее время, и в них было нечто большее, чем просто стремление убить Ингольда, уничтожить его... Кроме того, эти грезы вселили в душу Джил нежелание делиться с ним происходящим... И даже когда она пыталась сосредоточиться и вычленить хоть какой-то смысл из этих смутных, аморфных видений, все растворялось и исчезало, и Джил больше не могла вспомнить того, что видела во сне.
Так оно случилось и на сей раз. Ингольд прервался, почувствовал, что его спутница желает заговорить, но стоило Джил вздохнуть поглубже, как слова застряли у нее в горле, словно у заики, и она уже не смогла вспомнить, снилась ей такая тварь или нет. Она в смущении потрясла головой, на что Ингольд, кивнув, просто промолвил:
— Любопытно.
И тут Джил подумалось, словно чей-то чужой голос произнес в глубине ее сознания: «Оно появится у окна». Она понятия не имела, в чем дело, но машинально проверила оружие и прикинула, сможет ли дотянуться до спины Ингольда, когда маг повернет голову.
Тут же все в ней воспротивилось этому желанию. «Как Шерри Рейнольдс...» И внезапно мул вскинул голову и испуганно завизжал.
Ингольд развернулся рывком. Джил подлетела, словно распрямляющаяся пружина, выхватывая меч стремительным движением. Краем глаза она заметила какую-то огромную бледную тварь, цепляющуюся за подоконник конечностями, больше похожими на клешни, а также круглую пасть на том месте, где никакой пасти быть не положено, услышала влажный чмокающий звук... Размахнувшись, она нанесла клинком удар такой силой, что едва не вывихнула запястье, а затем застыла, вся дрожа, словно бегун-марафонец. Горло саднило от нечеловеческого крика.
Ингольд уже двинулся к ней. Джил прохрипела:
— Нет! — И рухнула на колени, обливаясь потом. Рана на лице горела огнем. Несколько мгновений она не видела вокруг ничего, кроме собственных побелевших пальцев, стискивающих рукоять меча, и не осознавала ничего, кроме подступающей волны тошноты. За это время Ингольд успел подойти к окну и вернуться. Тварь снаружи исчезла.
— С тобой все в порядке?
Голос его доносился словно откуда-то издалека, подобно рокоту волн в пустой раковине. Хотя глаза Джил были открыты, она не видела перед собой ничего, кроме огненных пятен. Ингольд обнял ее, и она прижалась к нему, упираясь щекой в плечо с такой силой, словно их уносило течение, и она боялась, что ее вот-вот смоет волной.
— Джилли... — прошептал он ласково. — Любимая, все в порядке... Все хорошо...
Желание выхватить нож и воткнуть лезвие ему между ребер вновь накатило кровавой волной, вызывая тошноту. Джил покрепче сцепила руки, пытаясь заглушить голоса, звучащие в мозгу. И, наконец, ярость отступила, оставляя за собой лишь ощущение позора и отчаяния.

* * *

Как и подозревал Руди, Гроув так настаивал, чтобы маги возобновили борьбу со сланчем, лишь потому, что эта проклятая субстанция появилась на его собственных полях, — самых лучших и плодородных землях в этой части берега. И хотя солнце давно уже опустилось за горами, когда небольшой отряд достиг усадьбы с пристройками, окруженной деревянным частоколом, — Гроув все равно стал требовать, чтобы Руди произвел первичный осмотр. В усадьбе проживал Гроув со своей семьей, слугами и наемными рабочими. Все они принесли ему клятву верности в обмен на обещание защиты. Еще трое вельмож, прибывших в Убежище из Гая, поселились в таких же небольших укреплениях вместе со своими бывшими челядинцами и крестьянами, обрабатывавшими окрестные земли.
Даже если бы Джил заблаговременно не рассказала Руди о том, к чему привели подобные обычаи в их собственном мире во времена средневековья, он и сам о многом мог бы догадаться. Именно поэтому он и уступил мольбам Минальды, несмотря на все свое нежелание покидать Убежище, так и не решив вопрос с габугу.
Минальда очень настаивала, и, к тому же, отсутствовать он должен был не больше суток. Домашним животным в Убежище требовалось сено, чтобы пережить зиму, однако далеко не все наследники великих Домов готовы были вспомнить свою клятву и оказать необходимую помощь Альде, владычице Убежища.
Так что ни к чему было прибавлять ей забот.
— А теперь вы, ребята, вздумали устанавливать всякие законы вместо того, чтобы дать людям жить так, как им хочется, — скрежещущим голосом досадовал Гроув. — Мне это не по душе, но я готов уважать волю леди Альды. Конечно, она всю жизнь была королевой и привыкла к хорошей жизни. Я подумал, может, она больше знает обо всем этом, чем я?
Широким шагом он двинулся в обход полей, таща Руди за собой. Ограда здесь была не просто деревянной, но еще и укрепленной массивной земляной насыпью и заостренными кольями, и если на полях Убежища такие загородки были призваны отвадить мышей и оленей, то здесь частокол выдержал бы и натиск мамонтов.
— Я спрашивал, с какой стати нам отдавать часть своего урожая, и все мне говорят: «Молчи, Гроув, в Убежище поддерживают Истинные Законы и всякие замечательные знания, и все то, что составляют цивилизацию...»
— А я думал, все за это голосовали, потому что вы брали в Убежище зерно для посевов, топоры, плуги и домашний скот, — с сарказмом возразил Руди, едва поспевая за хозяином.
Гроув побагровел.
— Любой организм, который не осмеливается расти, рано или поздно умрет! — проревел он. — То же самое относится и к человеческому обществу. Те, кто цепляется за старые порядки и торгуются, считая, что голоса десяти тявкающих трусов имеют больший вес, нежели голос истинного мужчины, готового...
— И когда эта дрянь здесь появилась? — перебил его Руди, который не желал больше ничего слышать об Истинных Мужчинах. Он остановился среди кукурузного поля на том месте, где побеги начали чахнуть. За бурой полосой гнили шириной примерно в ярд виднелись жирные белесые щупальца сланча.

Предыдущая страница 2 Следующая страница


3 Барбара Хэмбли

— Примерно в то же время, когда появились первые ростки. — Гроув метнул на мага такой взгляд, словно подозревал, что тот самолично выбрался в долину посреди ночи и рассеял повсюду заразу. — Ты же не думаешь, что мы стали бы тратить посевное зерно на порченом поле?
Руди покачал головой, хотя, в глубине души, был уверен, что Гроув поступил бы именно так, лишь бы не терять хорошую землю. «Этот глупец наверняка решил, что хуже все равно не будет...»
— Значит, сперва его не было совсем... А потом? Двенадцать футов на восемнадцать? За четыре недели? В других местах он разрастается так же быстро?
— Да откуда мне знать? — завопил Гроув. — У нас есть дела поважнее, чем бегать тут с замерами! Я просто хочу знать, что вы намерены с этим делать?
— Ну, видите ли, — добрым тоном отозвался Руди, возвращаясь к изгороди, — хотя я знал секрет, как избавиться от этой дряни, уже три года назад, но держал его при себе и ждал, пока сланч разрастется на полях вокруг Убежища. И, пожалуй, вам я эту тайну тоже не открою.
— Прекрати дерзить, мальчишка!
— Тогда нечего говорить со мной так, будто я не стараюсь изо всех сил делать свою работу, — рявкнул Руди в ответ. — Я вернусь сюда утром и еще раз посмотрю, но...
Внезапно в лесу за полем послышались голоса и захрустели ветви деревьев. Кто-то закричал:
— Эгей, вот она!
И другой отозвался:
— Моя, моя!
Послышался смех, подобный звону железных горшков.
Руди подбежал к изгороди, перебрался через нее и еще успел увидеть, как из зарослей вырвалась темная фигура и побежала прочь, стремясь укрыться в скалах у реки. Двое охотников из свиты Гроува, в кожаных куртках и штанах, с луками наизготовку, вырвались следом, а Гроув крикнул раздраженным, но все же снисходительным тоном:
— Да прекратите, наконец! Это всего лишь дуик!
Это была самка — или, как люди называли их, хинни, — прижимавшая младенца к мохнатому животу; другой ребенок, чуть постарше, цеплялся ей за шею. Она бежала, размахивая руками, стремясь укрыться от охотников, но Руди видел, что ей это не удастся. Один из парней выстрелил, но хинни метнулась в сторону, уходя от стрелы. Однако при этом она выронила младенца, и второй охотник — простоволосая девица — расхохотавшись, закричала вслед:
— Эй, ты обронила одного, принцесса!
Лучник выстрелил вновь, в тот момент, когда хинни, развернувшись, бросилась назад за своим малышом. Она отпрянула, когда стрела, точно по волшебству, вонзилась в землю в нескольких дюймах от ее лица. Несколько мгновений, пораженная, она взирала на оперенное древко, затем посмотрела на стрелявшего мужчину и, наконец, на извивающегося на земле малыша. Огромные карие глаза испуганно взирали из-под нависших бровей. Бледные губы были вытянуты в трубочку. На лице ее застыло выражение крайнего испуга. Гроув пробормотал:
— О, ради всего святого, — и выхватил стрелу из колчана на поясе. Как и все мужчины в Поселениях, он никуда не выходил без лука, и натянуть тетиву заняло у него не больше мгновения.
Мысленным усилием Руди перехватил стрелу Гроува на лету, словно муху. В тот же миг он беззвучно произнес одно-единственное слово, и тут же тетива у охотника лопнула, с силой хлестнув его по лицу. Мужчина выругался, а самка дуика резво метнулась вперед, ухватив сосунка за лапу, и скрылась за камнями.
— Да ты что делаешь, будь ты неладен? — проревел Гроув, схватив Руди за плечо и отшвырнув его к изгороди. Маг торопливо откатился в сторону на тот случай, если Гроуву придет в голову пнуть его ногой, а затем поднялся, задыхаясь и отбрасывая с лица волосы. Гроув стоял напротив него, уперев руки в бедра, готовый к драке.
— Ну же, давай, используй свое проклятое колдовство! — выкрикнул он, ударяя себя в грудь. — Я безоружен! Я беззащитен! Я просто пытаюсь уберечь наши поля от этих вонючих воров!
Маг ощутил жгучий прилив стыда.
Ингольд учил его, что следует делать дальше, и Руди это было так же неприятно, как подносить руку к открытому огню, но все же неподалеку был раненый, — а Руди был целителем.
Повернувшись к Гроуву спиной, он спустился по склону и подошел к охотнику, лежавшему в зарослях тростника. Девушка стояла рядом на коленях, прикладывая носовой платок к его сломанной переносице. Заслышав шаги мага, оба подняли головы со страхом и ненавистью во взгляде. Когда Руди приблизился, девушка помогла охотнику подняться на ноги, и, похватав луки, они оба бросились бежать и исчезли в лесу.
Стыд жег его, как горячие уголья. Он использовал колдовство против обычного человека, не ожидавшего нападения. Одним-единственным непродуманным поступком Руди ослабил позиции магов в Убежище гораздо сильнее, чем если бы старался сделать это намеренно.
Ингольд наверняка найдет, что ему сказать. Страшно даже подумать об этом...
Он стоял неподвижно, чувствуя, что задыхается. Гроув вопил: «Так я и знал, что проклятый колдун...» — но Руди не понимая ни единого слова.
Дальше слушать про проклятых колдунов он не стал. Он молча развернулся, поднялся по склону и вдоль изгороди вернулся к дому, куда детишки уже подгоняли стада коров и овец. Долгий весенний вечер, наконец, клонился к ночи. Золото и багрянец над горами потемнели, сменившись киноварью и ультрамарином. В тростниках стрекотали кузнечики, а с реки доносилось кваканье лягушек, сопровождавшее вопли Гроува.
«Ну что ж, — подумал он устало. — Похоже, ужина мне сегодня не дождаться».
Впрочем, никто не отказал ему в пище, когда все домашние принялись за еду в большом зале. Напротив, ему предложили все лучшее, что нашлось в доме, но предложили молча, с опаской и недоверием. А лучник со сломанным носом сидел на другом конце стола, и кровоподтеки у него на лице выглядели просто ужасно. Насколько Руди мог понять, этот человек здесь пользовался большой любовью и уважением, и ему невольно вспомнились рассказы Ингольда о том, как магов иногда пытались отравить или подсыпать в еду особые травы, ослабляющие чары, чтобы с ними легче было совладать. Есть сразу расхотелось. Девушка-охотница не спускала с него холодного враждебного взора весь вечер, и он слышал ее голос за спиной всякий раз, когда отворачивался.
После ужина никто, даже люди, страдавшие от всевозможных недомоганий, не обратился к магу за помощью.
«Класс, — подумал Руди, устраиваясь в дальнем конце зала под дымящим сосновым факелом и поплотнее запахиваясь в плащ. Женщины, собравшиеся у огня, чтобы прясть и вышивать, при его приближении тут же начали расходиться, и потому Руди предпочел оставить им теплый уголок, а сам уселся у холодной стены на другом конце зала. — Должно быть, именно поэтому Ингольд и старается, по возможности, быть незаметным...»
Не требовалось большого ума, чтобы понять: от опаски лишь один шаг до ненависти. «Особенно, если эта чертова девица примется повсюду трепать языком...» Ингольду и Минальде потребуется немало времени и усилий, чтобы выправить положение.
Из кармана куртки Руди достал магический кристалл и развернул его к свету.
А, вот оно... Альда, сидя у огня, шила себе новую тунику, время от времени поглаживая округлившийся живот, чуть заметно улыбалась и поправляла в волосах золотые шпильки, — последнее, что оставалось от богатства королей Дарвета. Тир, Геппи Нул и девчушка по имени Тия играли с нитками, которые брали в корзинке, а мать Тии, Линнет — худощавая темноволосая женщина лет тридцати, верная подруга и горничная Альды, — сидела рядом и весело болтала за шитьем. Темные стены комнаты украшали знакомые гобелены; кот Альды по кличке Архиепископ, зевая, взирал на хозяйку круглыми золотистыми глазами.
В задумчивости Руди наклонил кристалл и пожелал увидеть коридоры четвертого яруса, а затем и пятого; в уме он представил виденного там белесого домового.
И ничего не обнаружил. Никаких следов этого существа в Убежище. Конечно, это не означало, что его там нет. Имелось немало мест, куда Руди не мог заглянуть с помощью магии.
Но откуда безглазый зверек, кем бы он ни был, знал о таких местах? «Кем бы он ни был...» Повинуясь непонятному импульсу, Руди очистил сознание и вызвал в памяти образ Вота, змеиного мага, архивариуса Кво: выбритого наголо, с желтыми глазами и ястребиным носом, который наверняка сейчас трудился, расшифровывая какие-нибудь рукописи в Убежище Геттлсенда.
Но в кристалле не возникло никаких образов. Ничего — хотя пару мгновений назад он видел там отражение Минальды, Тира и комнаты, которую так хорошо знал. Разумеется, если маг этого не желал, другой маг не мог увидеть его. Однако невозможно было не почувствовать зова волшебного кристалла. А Руди ощутил лишь пустоту, подобную глухой тьме, и странное, необъяснимое ощущение... какой-то силы, подобной приливной волне.
Он потряс головой, чтобы избавиться от загадочного ощущения.
— Что за чертовщина?..
Немного поразмыслив, он призвал в сознании образ колдуньи Кары, жены Томска Тиркенсона, однако все его старания уперлись в ту же глухую тьму. И опять это странное чувство. Сила, чужие заклятья, ощущение мощного движения, ощущение злобы. Злобы? «Как подземная река», — подумал он внезапно.
И все же было в этом нечто знакомое, нечто привычное.
И почему вдруг он подумал о Калифорнии? Одного за другим он пытался вызвать их всех: рыжеволосую красотку Илайю, застенчивого брата Венда, менестреля Дакиса, способного управлять облаками с помощью своей лютни, и даже злобную мать Кары, старуху Нэн, — всех колдунов, нашедших убежище в Геттлсенде, когда пять лет назад они были изгнаны из Ренвета по нелепому приказу фанатичной аббатисы Джованнин.
Безрезультатно. Каждый раз одно и то же.
Руди машинально потряс кристалл, словно в надежде, что в нем что-то стронется, щелкнет и встанет на место. Восторженные вопли, доносившиеся с другого конца просторного зала, привлекли его внимание. Там дети играли в какую-то игру. Прислушавшись, Руди обратил внимание, что малыш, прятавшийся за лавкой, кричит, размахивая самодельной куклой:
— Это Лесной Страшила! Лесной Страшила тебя схватит!
И детишки разбежались с истошными воплями, словно спасаясь от чудовищ.
Длиннорукий и коротколапый, с крохотной безглазой головкой на длиннющей шее, — Лесной Страшила был уменьшенной, но точной копией той твари, которую Руди видел в Убежище.

Глава четвертая

В стране снов, куда уходила Джил, был свет, но не было солнца. Небо казалось фарфоровым, сероватым и без всяких теней; совершенно незнакомая земля. Сланч застилал ее до самого горизонта, где высились горы. Где-то вдалеке, среди полей сланча резвились какие-то твари, похожие на ту, которую Джил видела за окном — бесформенное тело, гигантская пасть и щупальца, заканчивающиеся тяжелыми клешнями. Неожиданно она увидела, что с ней рядом идет, опираясь на посох, какой-то старик и, к изумлению своему, узнала чародея Вота, прежде бывшего архивариусом Совета Магов в Кво. «Что делает Вот на другой планете? — изумилась она, когда старик, остановившись, распрямил костлявые плечи и желтыми глазами уставился куда-то вдаль. — Он ведь должен быть в Геттлсенде».
Вот ткнул посохом, пронзая какую-то тварь, прятавшуюся в недрах сланча, затем он поднял посох, чтобы взглянуть на нее поближе: существо было похоже на влажную розоватую резиновую шапочку, покрытую зияющими язвами. С пояса колдун снял кинжал, и кончиком его ткнул в одну из этих язв. Все они раскрылись одновременно, как липкие маленькие рты, и принялись извергать потоки слизи, оставлявшие на коже человека ожоги, как от кислоты.
Вот выронил посох с беззвучным воплем боли и отвращения. Над головой его в белесом небе проносились какие-то темные тени, гнавшиеся за краснохвостым ястребом с ужасающей скоростью. На глазах у Джил один из бесшумных охотников, также вооруженный клешнями, нагнал птицу, — и вскоре от нее осталось лишь облачко окровавленных перьев, медленно осыпавшихся на землю.
«Это не другая планета, это и есть Геттлсенд». Она ощутила едва уловимый запах, — словно кто-то, не имеющий ни обоняния, ни вкуса, пытался сымитировать аромат дыни, а затем откуда-то издалека донеслась музыка, — как будто глубоко под землей играли на флейте.

* * *

Дети по-разному называли Лесного Страшилу. Как и Тир, они именовали его габугу, но также — лесовиком и даже феей.
— Они слишком уродливые для фей, дурачок, — заявила Лирта Гроув мальчугану по имени Реппитеп, и тот расплакался. Реппитеп видел одну из этих тварей в лесу, недалеко от аллей, когда собирал хворост.
— Наверняка он врет, — заявила Лирта, встряхивая рыжей шевелюрой. — К тому же его мать — шлюха. Я бы не испугалась никакого дурацкого габугу. И папа говорит, что их вообще не бывает.
— Твой папа наверняка то же самое говорил и про дарков, — заметил Руди. Мать Лирты тут же поспешила разогнать ребятишек, опасливо косясь на мага через плечо. Даже во сне прикорнувший в уголке зала Руди ощущал бремя чужого гнева и страха, мешавшего ему дышать. Кажется, он видел во сне равнины и пустыни Геттлсенда, жарился под лучами беспощадного солнца, вдыхал запах пыли, камней и травы на склонах черных гор. Еще ему снилось Калифорния, — хотя такого не случалось уже много лет. Он словно бы лежал в постели в крохотной материнской квартире, чувствуя, как здание сотрясается всякий раз, когда гигантские грузовики трясутся снаружи по раздолбанной Арлингтон-авеню.
Вокруг творилось нечто, не дававшее ему покоя, но он никак не мог понять, в чем дело.
На рассвете он вышел еще раз взглянуть на сланч Фаргина Гроува.
Гроув пошел с ним, жалуясь всю дорогу на членов Совета Поселений — из которого он вышел после того, как там отказались сделать его старейшиной, — по его словам там заседали одни трусы и ретрограды, мешавшие жить «настоящим мужчинам» типа него самого.
Все то же самое Руди не раз слышал и в Убежище. Строго говоря, все земли вокруг принадлежали Минальде, а помещения в Убежище — Тиру. Но богачи типа Варкиса Хогширера и Энаса Баррелстейва все время пытались ограничить королеву и маленького короля в правах и разделить само Убежище и прилегающие земли между теми, кто там жил, — разумеется, одним из этих людей был и сам Энас Баррелстейв. Выступали эти люди и против таких вельмож, как лорд Анкрес и лорд Скет, а также менее влиятельных лордов, которые прибыли в Убежище с солидными запасами провизии, и потому сумели занять там достойное место. Все эти свары прекращались лишь когда спокойствию Убежища угрожали разбойники или Всадники. По традиции, в дворянских семействах все мужчины учились фехтованию, и именно они были главной защитой простых людей.
Со своей стороны, лорды презирали таких людей, как Гроув и Энас Баррелстейв, разбогатевших и обзаведшихся землей. Еще один из этой когорты — Варкис Хогширер — был ростовщиком, и Руди искренне презирал его, особенно после того случая, как по весне Хогширер каким-то образом узнал, что с юга в долину направляется торговый караван. Он выехал ему навстречу, скупил иголки, пуговицы, зерно, плуги и ткани, а затем стал перепродавать все это в четыре-пять раз дороже. С той поры других торговцев в долине не появлялось, хотя Руди каждый день следил за дорогами с помощью магического кристалла.
Как и предполагал молодой маг, сланч на полях Гроува оказался в точности таким же, как и повсюду. Тем не менее, ему не верилось, чтобы эта дрянь распространилась так быстро. Наверняка, когда Гроув засевал поле, сланч уже был здесь, но на него просто никто не обратил внимания.
Тем не менее, он тщательно проверил все вокруг в надежде отыскать нечто необычное, что помогло бы им с Ингольдом.
Разумеется, он ровным счетом ничего не нашел.
Сланч никогда не менялся. Похоже, он был растительного происхождения, но не имел ни листьев, ни зерен, ни корней, и Руди не знал, какую функцию выполняют тоненькие отростки, которые сланч пускал в землю. Кроме того, было непонятно, почему гибнет вся растительность вокруг. К тому не было никаких внешних причин — но все же это происходило.
В сланче жили черви — огромные, медлительные и, как обнаружил Руди, на удивление агрессивные. Они кидались на него, шлепая круглыми красноватыми отвратительными ртами.
— Какая мерзость, — пробормотал он, отступая прочь и отбрасывая одну из тварей на пару ярдов в сторону кончиком посоха. — Надо поймать эту гадину прежде, чем возвращаться домой.
Интересно — это обычный червяк, обожравшийся сланча, или какой-то новый необычный вид?
Наверняка, Ингольду это известно. Ингольд обладал невероятными познаниями во всем, что касалось древней магии и естественной истории, — порой Руди не верил, что сможет когда-нибудь сравниться со своим наставником.
Однако, когда он попытался связаться с Ингольдом, расставшись с Гроувом вскоре после полудня, то ничего не увидел в магическом кристалле. Руди повертел его и так, и сяк, пытаясь уловить бледные солнечные лучи, пробивавшиеся сквозь крону яблони, под которой он сидел, и погрузился в полутранс. Наверняка, они где-то в пути. Ну, может быть, остановились перекусить... Ингольд...
Ничего. Лишь то же глубинное, неприятное тянущее ощущение, чувство тяжести, жара и давления, а еще глубже — ярость и страх, словно там действовала какая-то магия, неведомая людям.
— Ну, давай, — прошептал Руди. — Нельзя же так!
Он очистил сознание, упорядочивая мысли. Может, Вот в Геттлсенде знает, что происходит, и сможет объяснить, почему нет связи. Возможно даже, ему известно, что это за безымянное чувство и загадочный ужас.
Не добившись ничего, Руди по очереди пытался вызвать каждого из колдунов Геттлсенда, как делал это прошлой ночью. Потерпев неудачу, он призвал образ Минальды, и тут же увидел ее в недрах кристалла. Она стояла посреди поля в ярком шелковом платье и о нем-то спорила с Энасом Баррелстейвом. Еще более взволнованный, Руди опять попытался вызвать Ингольда. Проклятье!
Он сунул кристалл в кожаный мешочек и спрятал его в карман куртки. День был довольно теплым. Может, холода, наконец, закончились и наступило лето?
И вовремя, черт побери! Руди сомневался, что Убежище сможет пережить еще одну такую зиму.
Ясный, как колокольчик, до него донесся голосок Лирты Гроув, бранившей кого-то. Девочка стояла у калитки в частоколе вместе с двумя поселковыми парнишками. Через пару лет она станет такой же несносной, как дочь Варкиса Хогширера, Скела, наглая и пронырливая, склонная к воровству. Руди невольно задавался вопросом, по каким таким кармическим законам в любой группе детишек всегда найдется хоть один такой уродец. Он помнил их еще по своей школе...
Наблюдая за малышней из-за изгороди и слушая их голоса, Руди подумал о пастушатах в Убежище и о детишках, державшихся за материнские юбки, когда женщины были заняты стиркой. Смотрел он на них не только потому, что любил детей, но и потому что, подобно Ингольду, надеялся на чудо.
Он ждал.
— Дарки знали, что магия — единственная защита, которую может выставить против них человечество, — сказал ему как-то раз Ингольд, когда они с Руди разыскивали Тира, заигравшегося с другими ребятишками в Убежище. Конечно, Руди знал, что с ними Тир в безопасности, но ведь мальчугану было всего четыре года...
— Они напали на Город Магов, уничтожив почти всех его жителей; они достаточно хорошо знали меня, чтобы начать за мной охоту. — Старик нахмурился, опираясь на посох. — И последние пять лет я все больше начинаю опасаться того, что дарки охотились также на детей, наделенных колдовским даром. На будущее поколение магов.
— О, господи, — пробормотал Руди. Это звучало вполне логично.
Склонность к волшебству обычно проявлялась в детях сызмальства, лет с пяти, а то и меньше, по словам Ингольда, а затем исчезала вплоть до полового созревания. Последние пять лет Ингольд пристально наблюдал за подрастающим поколением.
Никто из них не выказал ни малейших склонностей к магии. Тед, старший из пастушат, стал при Ингольде кем-то вроде добровольного помощника в его химических и физических опытах, но колдовством так и не овладел. Он просто любил всевозможные устройства и в свободное время занимался зеркалами, усиливавшими свет в гидропонных залах. Остальные дети и вовсе не выказывали склонности к магии. Руди гадал, сколько это еще продлится.
С мешками для сбора хвороста малыши направились к лесу. В поселениях требовалось немало дров: хотя ночи здесь были теплее, чем в долине, но каменные дома хуже держали тепло, чем Убежище. Руди проследил за ними взглядом. Лирта Гроув бежала налегке, как и положено хозяйской дочери; светловолосый малыш Реппитеп с трудом поспевал за ней.
Когда дети скрылись за деревьями, Руди взглянул на зеленый склон холма, на серебристый ручей с берегами, густо поросшими зеленью, и на темный лес, начинавшийся чуть дальше.
«Там, где деревья растут густо...» — говорили ребятишки. Именно там некоторые из них видели Лесного Страшилу.

* * *

Почти час ушел у молодого мага на то, чтобы добраться до тех деревьев. Пробираясь по берегу ручья, Руди принялся вызывать скрывающие чары. Этому искусству он научился у Ингольда, которого не без причины называл Человеком-Невидимкой. Три года назад первые отряды Белых Всадников появились в долине Бурой Реки, охотясь на оленей и мамонтов, которых холод согнал с высокогорных равнин. На заброшенных землях до сих пор можно было наткнуться на их Священные Круги. Мысль о том, чтобы сделаться гонцом, несущим послание боли загадочным Праотцам племени, вызывало у Руди неподдельный страх.
Олени, пасшиеся неподалеку, поднимали голову и смотрели на него, когда он проходил мимо, но благодаря магической иллюзии принимали колдуна за своего безобидного собрата. Завидев чуть поодаль саблезуба, гревшегося на солнце, Руди тотчас изменил заклятье: «Я — тоже саблезуб, но маленький и безобидный, и, конечно, не представляю никакой угрозы...» Гигантское мощное животное растерянно заморгало и вновь погрузилось в дрему, почти невидимое на золотисто-серых камнях.
Ветер с гор дохнул ледниковым холодом. Руди содрогнулся.
Осторожно, как охотник, он шел вдоль деревьев, читая на земле знакомые отпечатки: следы оленей, кроликов, дикобразов, волков, куниц и росомах. На стволе дерева он увидел отметины когтей пещерного медведя, — выше человеческого роста. При виде отпечатков дуиков, Руди вспомнил о несчастной самочке, гадая, удалось ли ей добраться до своих. Пару раз ему попадались и какие-то странные следы: кролик, прыгавший так, как не стал бы прыгать никакой кролик, будь он в своем уме, и еще отпечатки гигантской росомахи, с которой Руди очень не хотелось бы встретиться вживую.
Но ничего похожего на Лесного Страшилу.
Солнце уже понемногу клонилось к белоснежной вершине горы. Смолкла птичья перекличка, и тишина опустилась на землю, нарушаемая лишь шорохом ветра в ветвях. Злость на Фаргина Гроува отступила вместе с мелкими повседневными заботами Убежища. Руди понемногу расслабился, как и всякий раз, когда выходил в одиночку на прогулку в долину в поисках целебных трав или минералов.
Он был жив, он был магом. Минальда любила его. Разве что-то еще имело значение?
Он вышел из-за деревьев и уселся, привалившись спиной к валуну на склоне холма, где скалы были оголены давним проходом ледника. «Скоро ледники могут вернуться», — подумал Руди без особой тревоги. Далеко внизу, у подножия склона, виднелись строения и изгороди. Там суетились фигурки в темно-бурой и зеленой одежде, занимавшиеся своими повседневными делами. Еще дальше серебрилась река и виднелись частоколы соседних усадеб.
Неплохо... Для людей, чья цивилизация обрушилась в считанные дни, уничтожив большую часть населения, они довольно быстро приходили в себя.
«Впрочем, у них и выбора-то не было, — резонно подумал Руди, прикрывая глаза и наслаждаясь солнечным теплом. — А разве он у кого-нибудь есть? Человек должен взять себя в руки, спрятаться от дождя, позаботиться о пропитании, преодолеть боль... Иначе он погибнет».
Многие из этих людей пришли на север из развалин Пенамбры. В большинстве своем это были горожане, гильдийцы и чиновники, непривычные к плугу и серпу. Наверное, даже сейчас, спустя пять лет, они чувствовали себя неуютно ночью под открытым небом. И все же они выжили.
Руди вздохнул, еще гуще свивая сеть иллюзий, и опять вытащил магический кристалл. Разум его погрузился в транс, — так проще всего было заниматься колдовством.
Однако в недрах кристалла он не чувствовал ничего, кроме усилившегося давления чужеродной ярости.
«Ингольд, проклятье, куда ты подевался? Возьми же, наконец, трубку!»
Может, с ними что-то случилось? Вот это была и впрямь ужасная мысль. Конечно, Ингольда голыми руками не возьмешь, да и Джил вполне могла за себя постоять, но в долине все чаще появлялись Белые Всадники, разбойники и грабители. Полтора года назад торговец, привезший Ингольду серу, рассказал, что какой-то алкетчский князек, вынужденный бежать от чумы на север, двинулся вверх по Бурой Реке с небольшой армией в надежде захватить пустующие области королевства. Ингольд около месяца наблюдал за ними в свой магический кристалл, а затем как-то утром обнаружил целый лагерь трупов.
Руди вспомнил об этом, вертя в пальцах кристалл, чтобы тот ярче блестел на солнце. Конечно, Лесные Страшилы не могут, подобно магам, сливаться с окружающей местностью, и все же...
Подняв глаза, прямо перед собой он увидел габугу.
Тот был ростом с человека и тянул к нему свои лапы, похожие на ожившие веревки.
Руди завопил, схватил посох и размахнулся, нанося удар заостренным полумесяцем. Отсеченная кисть упала ему на колени, продолжая шевелить пальцами, и Руди, отскочив назад, принялся отмахиваться от твари, которая, ничуть не смутившись, продолжала наступать на него. При этом из раны не вытекло ни капли крови.
Монстр оказался на удивление проворным. Руди с трудом успевал отмахиваться от него, как вдруг что-то странное привлекло его внимание. Взглянув вниз, он обнаружил, что отсеченная рука цепляется за штанину и медленно ползет вверх по ноге. Выхватив кинжал из-за пазухи, он резанул по замше, отсекая большой лоскут вместе с ползучей рукой. Он отшвырнул ее как можно дальше, а затем вновь нанес выпад, пытаясь достать габугу. Но хотя он срезал на башке твари какие-то жирные отростки, та продолжала наступать как ни в чем ни бывало, — и тогда Руди нанес третий удар, отделяя костистую голову от шеи.
Какое-то движение на земле привлекло его внимание. Отсеченная рука медленно, но решительно карабкалась к нему по камням.
«Ноги, только не подведите!»
Руди бросился бежать.
Он понесся вверх по склону к деревьям, гадая, замедлит ли его преследователь свое продвижение в лесу.
Он пригибался и перепрыгивал через упавшие стволы, поросшие рыжим мхом, вброд перебирался через ручьи. По счастью среди деревьев почти не было молодой поросли, которая задержала бы мага; лишь пожелтевшая сухая хвоя поскрипывала под ногами. Он бежал вдоль склона в надежде, сделав круг, выйти к поселку с другой стороны, но внезапно впереди, среди деревьев заметил какую-то белесую фигуру.
Прижавшись к стволу, Руди осторожно выглянул из-за дерева. Это оказался второй габугу. Чуть меньше первого, но все равно довольно крупный. Руди насчитал у него по меньшей мере четыре руки, хотя, кажется, на теле виднелись и другие отростки.
Не обращая внимания ни на какие отвлекающие чары, тварь уверенно надвигалась на него. Руди охватил неподдельный ужас. Он вновь бросился вверх по склону.
Наверх бежать было тяжело. Солнце уже почти зашло, и среди деревьев царил полумрак. Руди поскальзывался на камнях и на сухой хвое, упрямо карабкаясь все выше. Птицы вокруг окончательно смолкли.
Ветер усилился. Он завывал среди камней, трепал длинные темные волосы молодого мага, пробирался под шерстяную рубаху и в зияющую дыру на штанах, словно кровожадный хищник, готовый ободрать все мясо с костей. Растительность вокруг постепенно делалась все более жидкой, зато тут и там поросшие мхом скалы пронизывали тонкие ниточки ручейков. Вскоре за валунами Руди увидел сиреневатую стену ледника.
С невероятным спокойствием он подумал: «Я замерзну до смерти».
Внизу белесая фигура неторопливо пробиралась меж карликовых ив и огромных камней.
Весь дрожа, Руди двинулся на северо-запад вдоль склона, гадая, сумеет ли уйти от преследователей и спуститься к ущелью, где текла река. Внутренний голос подсказывал, что он обманывает себя, и все же маг не останавливался. Он боялся и подумать о том, что случится, если он хоть немного замедлит шаг.
Руди никак не мог выбросить из головы эту отвратительную картину: как похожая на паука отрезанная лапа ползет к нему по камням. Интересно, гонится ли она до сих пор за своей жертвой.
«Я же невидим, черт побери!»
Или, по крайней мере, незаметен, как положено любому колдуну...
Но незаметен для кого? Ему вспомнились слова Ингольда. «Олени воспринимают тебя как оленя, саблезубые — как одного из стаи. Разбойники примут за дерево, а Белые Всадники, вероятно, способные запомнить с пеленок все окрестные деревья и пересчитать у них каждую веточку до единой, — приняли бы его за куницу или сову, или еще что-нибудь столь же неприметное».
Но габугу? Что такое габугу?!
Поскольку Руди понятия не имел, как они воспринимают окружающий мир, то не владел и ключом к их разуму, — если они вообще обладали разумом, — а, значит, не мог и скроить подходящую иллюзию. Он не знал, кто они такие.
Знал только, что эти уроды гонятся за ним.
Руди не останавливался.
В гаснущем свете он насчитал четверых преследователей, причем один из них был безголовым, но это ему ничуть не мешало. Два других, которых Руди мельком заметил среди деревьев, казались чуть меньше и других очертаний, — один даже двигался на четвереньках, а не на задних лапах. Руди также не смог разглядеть, где у него голова.
Он был напуган до полусмерти. Конечно, за последние годы он успел ко многому привыкнуть, но сейчас был не в силах сдержать дрожь. Конечно, тепло он мог вызвать с помощью магии, точно так же, как и свет, но эти чары никогда не давались ему как следует, и едва ли Руди сумел бы сосредоточиться на них, не замедляя шага. От бизоньей куртки ночью не было никакого прока, а габугу преследовали добычу, подобно волкам, держась в отдалении и стараясь измотать свою жертву. Когда Руди взглянул на свою ногу, то через дыру в штанах увидел на коже ужасающие синяки, — следы мертвенной хватки. «Ну что ж, Ингольд, старина, думаю, теперь мы можем доподлинно утверждать, что эти мерзавцы мне не примерещились.
Господи Иисусе, и они ведь пробрались в Убежище!»
Нужно было выбираться отсюда. Предупредить Минальду! Но даже если бы сейчас в Убежище нашелся бы другой маг, с кем Руди смог бы связаться, — он все равно выронил свой кристалл, когда габугу напал на него.
Ему вспомнились слова Ингольда о том, что дарки знали: магия — единственная защита людей. Может, и эти твари тоже были в курсе?
Но кто же они такие? И чего хотят?
Смерти колдунам?.. Руди вновь посмотрел на свою ногу, покрытую кровоподтеками. В этом, по крайней мере, у него не было никаких сомнений.
От ветра у него занемели пальцы, уши и ступни. Похоже, еще немного — и чудовища добьются своего.
Склоны постепенно погружались во тьму. Весь дрожа, Руди привалился к валуну и попытался согреть руки подмышками.
Слева от него подковообразный каньон изгибался между скальных стен, усеянных обломками камней.
Справа, ниже по склону, виднелись все четверо преследователей. На другой стороне, за деревьями, вдалеке Руди мог разглядеть Бурую Реку там, где она сливалась с Арроу, — две тусклые золотистые змеи под огненно-рыжей луной. Пять точек света указывали месторасположение поселков. Над головой неслись черные облака, дыхание вырывалось у Руди изо рта белыми облачками пара.
Он спасался бегством уже почти полдня, ни на миг не передохнув, без еды и питья.
«Чары огня, — подумал он... — Не для того, чтобы согреться, но чтобы сражаться. Огонь или молния». Интересно, появятся ли другие твари... Он представил себе, как они сыплются, словно игрушки из блестящего целлофанового пакета, подвешенного где-нибудь среди деревьев. «Сюрприз в каждой упаковке...» Дальше он идти не мог. Руди это понимал.
Когда он вновь поднял глаза, то обнаружил лишь трех габугу.
Машинально Руди оглянулся через плечо, опасаясь обнаружить четвертого преследователя позади себя, но там никого не оказалось. Когда же он снова взглянул перед собой, то увидел одну-единственную тварь. Чуть погодя и она тоже растворилась во тьме.
«Бросьте, неужто вы думаете, что я вам поверил? — Руди поежился. — Почему бы вам просто не ткнуть пальцем вниз с криком: «Ой, смотри, у тебя шнурки развязались?»
Руки у него так замерзли, что он с трудом удерживал посох, ноги занемели и ныли от боли, легкие жгло огнем. И больше всего ему хотелось сейчас наплевать на все, заползти под скалы и заснуть.
Внезапно во тьме вспыхнули глаза. Руди вскочил на ноги, борясь с судорогой, он чуть не задремал...
Глаза? Это оказался дуик.
Даже на таком расстоянии, на морозе, Руди смог ощутить этот запах.
Перед ним был старый самец, заросший бурой седеющей шерстью.
Он был совсем некрупным, наверное, родился на воле, в отличие от приречных дуиков, воспитанных в неволе и приученных к простейшим работам: например, срезать сахарный тростник и добывать минералы в шахтах...
Они освободились лишь с приходом дарков. Дуик стоял на задних лапах и, невзирая на тьму и скрывающие чары, Руди мог бы поклясться, что существо смотрит прямо на него.
«Быть такого не может, — озадаченный и испуганный подумал он. — Если только те твари каким-то образом... Но что они сделали? Украли мою магическую силу? Невозможно... Или все же возможно?»
Он этого не знал.
Но дуик явно видел его. Он отступил на пару шагов к деревьям, обернулся вновь, глядя прямо на человека, отступил еще немного и опять повернулся, отступил и повернулся. Руди видел, как поблескивают в полумраке его клыки, ощущал чужеродный запах и гадал, не считает ли дуик его одним из тех поселковых ублюдков, которые накануне пытались пристрелить бедняжку хинни?
Он прислушался, вглядываясь во тьму, но больше не обнаружил ни единого дуика. Обычно те охотились стаями и вполне могли убить человека, но Руди знал, что с одиночкой ему под силу справиться даже без помощи магии. «Не хочу, отвяжись, — устало подумал он, поудобнее перехватывая посох. — Давай до завтра, парень, у меня и так был скверный день».
С негромким рычанием дуик опустился на четвереньки, а затем уселся на колени и передними лапами стал делать какие-то движения над озерцом талой воды, застоявшейся во впадине между камней.
Странным образом Руди ощутил нечто похожее на магию.
«Магия?!»
Старый дуик опять двинулся прочь на четырех лапах и замер близ деревьев.
Там он обернулся, глядя на Руди словно до бы в ожидании.
Осторожно, приготовившись к любым неожиданностям, молодой маг двинулся вперед. Там, где дуик задержался у талой воды, Руди также опустился на колени, то и дело косясь в сторону деревьев, — и заглянул в лужицу.
В ней он обнаружил бледные грибоподобные очертания габугу... Словно в магическом кристалле.
«Господь, покровитель байкеров!..»
Облака над головой закрыли луну, но колдовское зрение позволяло Руди ясно видеть все вокруг, и в магическом зеркале, сотворенном из обычной лужи, он проследил за тем, как габугу скрываются среди деревьев, направляясь к устью реки Арроу. Судя по всему, они преследовали кого-то и напрочь позабыли о своей прежней добыче.
Какое-то движение на краю леса привлекло его внимание, и Руди развернулся рывком, готовый к бою. Второй дуик присоединился к первому, — самка с младенцем, которого она прижимала к животу и вторым, чуть постарше, цеплявшимся за шею. Оба дуика, поглядев на него, отбежали за деревья, а затем опять обернулись в ожидании. Руди чувствовал, как вновь творит свою магию старший дуик, — и он явно желал, чтобы человек последовал за ним в лес.

Глава пятая

— Джил? — мягкий и ненавязчивый голос доносился откуда-то из тьмы в недрах ее разума; мысли обретали форму в глубинах бездонного колодца, пытаясь уйти от пугающих объятий мрака. Джил с трудом сумела кивнуть, давая понять Ингольду, что слышит его, но не может говорить.
Отчасти она еще сознавала, где находится, видела вокруг себя полуразрушенные каменные стены старой конюшни, — от самого дома остались лишь обугленные, заросшие зеленью руины, — над головой нависали растрескавшиеся ясли. Дым костра, разведенного Ингольдом, ел глаза; вдалеке Джил слышала волчий вой, а также негромкое всхрапывание мула.
Но все эти образы доходили до нее словно сквозь толщу воды, а сама она медленно тонула, погружаясь все глубже и глубже в темную пугающую бездну. Заклятья Ингольда сопровождали ее, но Джил страшилась взглянуть в глаза собственным снам.
Его магия была подобна теплу очага, она согревала и придавала сил.
— Что ты видишь, Джилли? — спрашивал ее маг. — Что ты видишь?

* * *

Озеро, на берегу которого она стояла, было подобно глубокому котлу. Джил ощущала, как от неподвижных вод веет холодом и серой: водоем почти идеально круглой формы был окружен иззубренной стеной застывшей лавы. Пар обтекал красновато-черные базальтовые глыбы, растекаясь близ берега по зарослям мха и лишайников пурпурным, золотым и ярко-красным, а высоко над головой виднелся второй вулкан, с вершиной, увенчанной ледяной короной. Каким-то образом Джил сознавала, что и весь мир вокруг за пределами этих скал отныне затянут льдом.
Что-то коснулось ее ноги. Еще одна пузырчатая, похожая на резиновую шапку тварь, наподобие той, которую отыскал Вот. Они ползали повсюду на берегу, причмокивая своими похожими на язвы ртами.
Другие твари, подобные небольшим скорпионам, с передними конечностями, но без задних и с загнутыми кверху хвостами, плавали в дымящихся водах. Единственным звуком было завывание ветра в скалах.
— Что ты видишь, Джил?
Она не могла ответить.
В скальной стене второго вулкана виднелось нечто похожее на вход, — туннель, ведущий в ледяное сердце горы. Джил чувствовала дыхание холода на лице, когда оборачивалась в ту сторону и сознавала, что у этого древнего гигантского вулкана ледяная сердцевина. Пройдя по туннелям внутрь, она оказалась в пещере и увидела статую из черного базальта: мужчина, сидящий в кресле и удерживавший за ошейник собаку. Бородатое лицо хранило выражение глубочайшей печали, а глаза казались слепыми, — скульптор не дал ему зрачков.
Изваяние словно парило в облаке белого, стелющегося по земле тумана, появившегося из ниоткуда и вскоре поднявшегося Джил до колен. Она знала наверняка, что в этом мире льда и молчания никогда еще не ступала нога человека.
Откуда-то из невообразимого далека до нее донесся голос Ингольда, но она не могла понять, о чем он спрашивает ее.
В любом случае Джил не сумела бы ответить. Она больше не помнила, кто она такая, зачем пришла сюда и чего ищет. Холодный дым курился из расселины в скалах на верхней площадке каменной лестницы и чувствовался влажный, сладковатый запах. Джил двинулась в ту сторону, словно влекомая некогда слышанной мелодией, состоявшей из неразборчивых звуков и шепотков. Они твердили ее имя. Но откуда им знать ее имя?
Оказавшись на вершине лестницы, она взглянула на свои руки, затем обнажила кинжал и полоснула клинком по ладони, — даже во сне ее пронзила боль, но с этим ничего нельзя было поделать.
Голоса в сознании послышались яснее, и Джил подумала: моя кровь знает мое имя, а они — часть того яда, что проник в мою кровь.
Они твердили ей, что это Ингольд причинил ей боль, но даже во сне Джил знала, что это неправда. Все дальше продвигалась она по расселине в недрах льда, и все сильнее становилось давление в груди и гнетущее ощущение тревоги.
Кровь падала каплями на лед, горячая струйка стекала по замерзшим пальцам. Когда Джил оглянулась через плечо, ей показалось, что у входа в расселину она видит Ингольда, но он не способен перейти порог. Ингольда она видела таким, каким он был на самом деле — окутанным ореолом магического света, дерзким, рыжеволосым принцем, который невольно стал причиной великой войны. Ее возлюбленный, ее друг, ее вторая половинка. Он протянул к Джил руку, но не смог подойти ближе, а она больше не слышала его голос.
Музыка звучала в ушах, и Джил двинулась на зов.
Певцы стояли на коленях в мире бесцветного света в зале с ледяными стенами, играющими колдовскими огнями. Мерцающий дым окружал их, поднимаясь из середины зала, — это был дым не вулканического огня, но дым ледяной, ибо внизу, в провале виднелась не лава и даже не вода, а нечто густое, желеобразное, прозрачное, как алмаз, и в этих медленных липких волнах что-то двигалось и колыхалось.
Певцы творили колдовство, раз за разом повторяя один и тот же ритуал перед входом в зал; ритуал этот они вершили на протяжении многих эонов, покуда в черном каменном полу не продавился колодец, отныне доверху заполненный сланчем. Время от времени из сланча появлялись некие бледные, извивающиеся существа с массой щупалец на месте головы или плоские крылатые твари с клешнями, — таких же Джил видела на небесах, когда они охотились на ястреба.
Она не могла ясно видеть певцов, но знала, что они повторяют ее имя. Кровь, стекая с пальцев, капала на сланч, а оттуда тонкими алыми змейками выползала по направлению к ним. Поющие существа, полупрозрачные, словно высеченные из драгоценных камней, подняли головы. Внутри пульсирующего колодца что-то шевельнулось.
— Джил, вернись.
«Она поднимется из озера», — подумала она. Ледяные маги уже знали ее имя. Они скажут это имя твари в колодце, той твари, которой известны все имена, и она познает ее, Джил.
— Джил, возвращайся немедленно.
Сквозь сон ей захотелось кричать. Она видела, как кровь ее течет по направлению к ледяным жреца, тянувшим к ней свои длинные руки; она видела, как белесые паукообразные сгустки выбираются из сланча, видела, как постепенно проступают в колодце очертания живущего в нем существа.
— Джил! — Она ощутила его руки на своих плечах, крепкие и теплые. — Ты должна вернуться немедленно. Слышишь мой голос? Ты должна вернуться.
«Я должна вернуться. Я должна вернуться и убить его».
Она вновь обнажила меч; рукоять была липкой от крови. Невольно Джил задалась вопросом: умрет ли она по-настоящему, если убьет себя в этом сне. Невозможно, чтобы кто-то заставил ее причинить боль Ингольду.
«Или все же возможно?»
— Слышишь мой голос? — И теперь она услышала его и уловила напряжение, владевшее магом. Он был напуган.
Во рту все занемело, как после укола лидокаина, но Джил все же сумела выдавить:
— Да.
Он за руку вывел ее из пещеры. Она чувствовала пожатие его руки, но ничего не видела, — такое порой случается во сне. И лишь когда они, наконец, выбрались наружу, миновав каменный зал со статуей слепого короля и его пса, и вновь оказались на берегу огромного холодного озера, она почувствовала, как Ингольд бросается вперед, взмывает в воздух и тянет ее за собой в полет.
Во сне она могла летать, если только он держал ее за руку.
Они долго мчались сквозь черные воды, устремляясь к свету. Оглянувшись, Джил могла видеть далеко позади глубокий синий кратер, где озеро взирало на нее, как раскрытый глаз, и ощущала дыхание ледяного вулкана. Ей казалось, что она до сих пор чует этот сладковатый запах и слышит пение ледяных магов, и яд в ее крови звучал в унисон с этими голосами.
А затем ее окутала тьма.
— Что это?
Ингольд стоял перед ней на коленях. Джил сидела на камнях в полуразрушенной конюшне на берегу Бурой Реки и чувствовала, что продрогла до костей.
— Что у меня с рукой? — Она поднесла ладонь к глазам. Боль была словно от глубокого пореза, но не было никаких следов раны.
— С тобой все в порядке?
Почему он так напуган? Его руки, сжимавшие ладони Джил, были теплыми и крепкими, а в небесно-голубых глазах светилось участие и забота.
Она заставила себя кивнуть, хотя на самом деле чувствовала, что с ней отнюдь не все в порядке. Джил ощущала усталость и тошноту, словно пробежала несколько миль; ладонь ныла до ужаса, и болела рана на лице, пульсируя так, словно вновь открылась и кровоточит.
— Я не мог до тебя дотянуться. — Он откинул волосы с ее лица и быстро начертал символы заклятий на ее щеке, на плече и на руке, чтобы помочь Джил согреться и прогнать боль. — Ты ускользнула от меня. Я боялся, что не смогу вернуть тебя вовремя.
— Вовремя? — Джил по-прежнему гадала, что скажет Ингольду, если он спросит, где она была и что видела. Она ровным счетом ничего не помнила, кроме лютого холода.
— Мы должны уходить. Прямо сейчас. Нам грозит опасность. Я не уверен, но, по-моему, надвигается ледяная буря.
— Здесь? С этой стороны гор? — И добавила ругательство, которое подцепила у гвардейцев. Джил была слишком потрясена, чтобы ощутить страх, хотя первой нормальной реакцией должна была стать паника. — Я так понимаю, что здесь нигде не найдется подходящего укрытия?
— Абсолютно ничего подходящего, но мы всего в одиннадцати милях от старого гаенгу в Хиве.
Пару лет назад Ингольд смог бы предсказать приближение снежной бури лишь минут за десять, но после того, как Джил рассказала ему все, что знает, о давлении воздуха, а также после знакомства с информацией в архивных кристаллах, Ингольд смог — пусть пока теоретически — разработать новую систему предупреждения. Ледяные бури были феноменом, свойственным крайнему северу и высокогорьям, а потому до сих пор у него не было возможности проверить свою теорию о переменах температуры и давления, предвещавших буран. Однако сейчас Джил была готова поверить Ингольду на слово, пробежать одиннадцать миль и зарыться в самую глубокую дыру, которую только сможет найти.
— Там точно есть укрытие?
В тех местах Джил бывала пару лет назад. Древний жертвенный зал в разные времена использовали то как темницу, то как винный погреб, в зависимости от политической ситуации в стране.
— Думаю, скоро мы это узнаем, — мягко отозвался колдун, натягивая рукавицы. — Ты сможешь погрузить нашу поклажу на мула? Я должен связаться с Руди в Убежище и предупредить его, что людей и животных надо поскорее загнать внутрь. Затем я помогу тебе...

Предыдущая страница 3 Следующая страница


Мать зимы 4

— Ингольд, у меня порез на лице, но руки пока не сломаны. — Джил поднялась на ноги, силясь одолеть охватившее ее головокружение, и внезапно содрогнулась, когда внутреннему взору предстала странная картина: ее кровь двумя алыми змейками ползла по толще сланча... Ползла куда? Она взглянула на свою ладонь, вновь удивившись, что там нет никакого пореза. Но с чего такое удивление?
— А как же Поселения? Они смогут передать такое сложное сообщение со смотровых башен? — Джил извлекла Цилиндр из-под покрывал, куда запрятал его Ингольд, завернула в свою куртку, покрепче затянула пояс, а затем, убрав рассыпавшиеся волосы с лица, завернула их тугим пучком. — У них ведь нет кода для такого сообщения. По эту сторону гор никогда не бывало ледяных бурь, верно?
— Один раз, в прошлом году, к северу от Гая. — С этими словами Ингольд направил свой магический кристалл так, чтобы тот отражал огонь гаснущего костра.
Мул, чувствуя, что сейчас ему придется работать, оскалил желтые зубы и угрожающе захрипел, но Джил с силой ударила его по морде.
— Прекрати капризничать, тупица. Ты мне еще спасибо скажешь.
— Ты недооцениваешь нашего мула, моя дорогая. — Ингольд повернул кристалл, и желтоватые отблески заплясали на его испещренном шрамами лице. — Даже если бы он знал, что мы спасаем ему жизнь, то даже не подумал бы нас благодарить. Словесный код гораздо длиннее, но, думаю, что предупредить людей в поселках они успеют.
«Такого не должно было случиться...» Джил скрутила покрывало и перебросила его через седло. «Ледяная буря... Это все равно как предупреждение об урагане в Канзас-сити!» Вот только ураганы не убивали любого, кто окажется на поверхности.
Ингольд молча сидел, склонившись над кристаллом и к чему-то прислушиваясь. Джил трудилась быстро, радуясь, что даже когда они вставали лагерем на ночь, никогда полностью не освобождали мула от поклажи. Отчаявшись лягнуть Джил в подбородок, мул перешел на мелкие пакости, пытаясь хлестнуть ее хвостом по лицу и раздувая живот как можно сильнее, чтобы затем ослабить подпругу.
— Не балуй. — Джил с силой ударила мула коленом под ребра. Многолетняя практика научила ее, как обращаться с такими упрямыми тварями, а страх перед надвигающейся катастрофой заставил Джил двигаться еще быстрее. Она ждала, что Ингольд поможет ей хотя бы собрать книги; дважды за это время возвращалось головокружение, и Джил останавливалась, задыхаясь. Когда это случилось во второй раз, она оглянулась через плечо и увидела, что старик по-прежнему сидит у огня и держит кристалл перед собой.
— Руди, ты здесь? — Голос его звучал глухо и напряженно. — Ты здесь?
«Ох, черт!» Невольно Джил вспомнилась Мертвая Келья, скрытая в недрах Убежища, куда поместила пленных магов аббатиса Джованнин, когда решила обратить всех вокруг в Истинную Веру. Конечно, это было смешно: ничего подобного не могло случиться теперь, когда Убежищем правила Минальда, но Джил знала, что беременность порой лишает женщину сил и здоровья; и если между вельможами началась борьба за власть, то всякое могло случиться.
Хотя, конечно, избавляться от магов было бы чистым безумием. Но как историк Джил могла привести примеры куда более поразительных безумств и прекрасно знала, как быстро меняется политическая ситуация.
Она закончила увязывать тюки и подбежала к костру. Работа заняла у нее минут десять. Даже быстрым шагом они не доберутся до Хива раньше, чем через два часа. Бог знает, что может случиться с ними в дороге.
— Ингольд, нам надо идти.
Он не шевельнулся. Глаза были широко открыты, и он по-прежнему смотрел на кристалл, отчаянно пытаясь связаться с Руди.
— Ингольд, нам надо убираться отсюда. Если ты ничего не добился до сих пор, значит, это бесполезно.
По запавшим глазницам и заострившимся скулам вновь скользнули янтарные отблески. Ингольд поднял голову.
— Они погибнут. — Он произнес это, словно бы во сне, потрясенный и напуганный. — По-моему, ветер нанесет удар где-то ближе к перевалу Сарда. Если первый порыв не уничтожит все вокруг, то стужа...
— Но почему ты не можешь установить связь?
Он с тревогой покачал головой. Этот человек в силу своего владения магией привык считать себя ответственным за окружающих, и сейчас во взоре его Джил видела воспоминания о всех погибших, чью смерть он не смог предотвратить: его родителей, людей, с которыми он рос, его ученика Лохиро, и женщины, которую он некогда любил, и жителей Гая, когда объявились дарки...
Погиб также отец Тира, бывший ученик, покровитель и друг Ингольда.
— А как насчет оборотничества? — Джил пыталась говорить разумно, хотя внутри ее все клокотало от волнения. — Ты это умеешь? Превратиться в какую-нибудь птицу? Быструю и сильную, которая сможет пару часов выдерживать ночной холод? Думаю, до Хива я доберусь сама.
Беспокойство в синих глазах мага сменилось тревогой, — ему была ненавистна мысль покинуть свою подругу в этих пустынных враждебных местах. Это пугало его куда сильнее, чем огромный риск, которому Ингольд подвергался, принимая чужое обличье и поднимаясь в воздух в преддверии надвигающейся бури. Он поколебался еще пару мгновений, хотя в глубине души уже принял решение...
— Со мной все будет в порядке, — добавила Джил. — И у тебя все равно нет выбора.
Примерно треть магов, пытавшихся сменить обличье, гибли после первой же попытки. Но Джил знала, что говорит чистую правду. Если связь через магический кристалл невозможно, то нет иного способа спасти жизнь людей в Поселениях.
В глазах Ингольда отразилось понимание. Он задумался, прикидывая и оценивая свои силы, а затем медленно кивнул.
— Да, выбора нет.
Поднявшись, он решительным шагом двинулся прочь. Джил почувствовала, как защитные чары окутывают его, защищая от холода. Опавшие листья по углам взметнулись в порывах колдовского ветра. Ингольд тем временем стянул сапоги, отложил в сторону меч и скинул плащ.
Распахнув двери конюшни, обнаженный, в окружении светящегося магического облака, он вышел наружу. Джил, приблизившись, крепко обняла его.
— Будь осторожен, — прошептала она.
— Я всегда осторожен, моя дорогая. — Длинные белоснежные волосы вздымались в теплых порывах магического ветра. Обнаженные руки были крепкими, как камень. — Береги Цилиндр, — велел он Джил. — Если я не вернусь, пошли за Вотом или Кта, или кем-нибудь из сильных магов. Мы должны понять, что происходит. Дитя мое...
Губы их встретились в порыве страсти, о которой так редко говорили вслух эти двое, — гордая, холодная женщина и мужчина, страшившийся любви больше, чем любых недругов и даже самой смерти.
Наконец, Джил отступила, и холод вновь объял ее. Вскинув руки, глубоким звучным голосом Ингольд произнес Истинные Имена звезд. Хотя Джил слышала много разговоров об этом, но никогда не видела оборотничества в действии, — оно считалось слишком опасным.
И теперь, позабыв про страх перед надвигающейся бурей, она взирала на Ингольда, как зачарованная. Туман вокруг него сгустился. Свет, окутывавший фигуру мага, сделался сильнее, распадаясь на яркие лучи. Казалось, каждая клеточка его тела была наполнена светом. На лице отразилось величайшее напряжение, когда он принялся призывать Силу, дабы изменить собственную сущность и превратиться в нечто Иное.
Вокруг фигуры мага расцвели холодные синие молнии, но постепенно они стали слабеть, а жар — уменьшаться. Туманные язычки сплелись в устремленную кверху спираль, в недрах которой едва угадывалась фигура Ингольда с поднятыми руками и запрокинутой назад головой. Джил почудилось, что она слышит хлопанье крыльев и ощущает запах перьев и меднистый привкус крови.
Испуганно и яростно заржал мул, ощущая магию, наполнившую тьму. «Молодец, — подумала Джил. — Когда не надо, ты трясешься, зато не чуешь, что приближается буря, которая всех нас превратит в ледышки. Вот и говори после этого о животных инстинктах...»
Светящийся туман продолжал пульсировать, и все вокруг, — деревья и даже камни, — теперь казалось пронизанным собственным сиянием.
Джил слегка приподняла руку, прекрасно зная, что Ингольд уже не может видеть юз ее, и подумала: «Только не умирай...» В недрах светового кокона она видела, как Ингольд шевельнулся. От фигуры его разошлась волна тепла, — это атомы и молекулы его тела меняли очертания и природу. Туманная колонна вытянулась до небес, сперва на дюжину футов, затем на две... Ингольд закричал, то ли от боли, то ли от восторга. Клочья тумана стали разлетаться во все стороны...
Деревья содрогнулись в последний раз и замерли. Ингольд исчез.
Подойдя на то место, где он стоял только что, Джил опустилась на колени и коснулась земли. Та оказалась теплой на ощупь. Птичье перо лежало поверх отпечатка босой ноги.
Ночь внезапно показалась ей очень холодной.
Путешествуя с Ингольдом, а также с Ледяным Ястребом по окрестностям, Джил нередко видела гаенгу. В этих глубоких пещерах и колодцах много тысяч лет назад несчастных жертв казнили, выпуская из них всю кровь. Даже хотя эти ритуалы давно прекратились, туда редко кто осмеливался совать нос, и потому Джил надеялась, что не встретит по пути разбойников, Белых Всадников или бродячих алкетчских наемников. Никто из них по своей воле не сунулся бы под землю.
Торопливо шагая вперед, Джил напряженно прислушивалась, размышляя о том, сколько времени у нее осталось до прихода бури. Прочие маги не верили в способность Ингольда предсказывать погоду больше, чем за пару минут вперед. Но Джил ничуть не сомневалась в его талантах.
У нее было такое чувство, словно незримая стрела сейчас направлена прямо ей в сердце. Нет, даже хуже. После выстрела из лука человек еще может оправиться.
Жертвенный холм в Хиве был защищен старыми деревянными дверями, которые Джил собственноручно закрыла и заперла на засовы пару месяцев назад, когда впервые оказалась в этих краях. Запах диких животных напугал мула, и тот наотрез отказался входить внутрь, так что Джил пришлось затаскивать его силой. Уже больше двух часов прошло с того момента, как Ингольд исчез в светящемся столпе тумана.
«Скоро, — подумала она. — Очень скоро».
Волоски на затылке поднимались дыбом.
Из основного зала святилища узкий проход вел еще ниже под землю.
С помощью трута и огнива Джил подожгла костяной фонарь, наполненный сухим мхом. Света от него почти не было, но все же это казалось лучше, чем ничего.
Повсюду вокруг она видела разбитые черепа и расколотые кости. Люди пытались найти здесь прибежище от дарков, — но древнее зло настигло их.
Однако оставалось надеяться, что под землей Джил окажется в безопасности от ледяной бури, и студеный ветер не проникнет сюда. Из седельной сумы она достала вещи Ингольда, и его накидку набросила на мула, который вновь попытался ее укусить. Прижавшись спиной к стене, Джил съежилась, поплотнее запахиваясь в бурый шерстяной плащ, пахнущий дымом костров, травами и каким-то еще тонким привычным ароматом.
«Только не умирай».
Два дня пути до Поселений. Два часа лета для ястреба.
Если только ночной холод не убьет его. Если его не прикончит какой-нибудь хищник, — орловая сова или волк. Если он не забудет, что некогда был магом. Если вспомнит, что надвигается ледяная буря. Если вспомнит, как превратиться вновь в человека, когда достигнет цели.
Однажды Вот объяснил Джил, что маги гибли не из-за самих чар трансформации. Разумеется, случалось и такое, ибо заклятье требовало огромного напряжения сил. Но по большей части чародеи просто продолжали жить как животные, напрочь утратив память о человеческой магии, человеческом облике и всех человеческих привязанностях. Утверждали также, что более всего опасности подвержены те, кому трансформация дается легче всего. С четырьмя магами такое случилось в Кво, когда дарки уничтожили город.
Джил явилась в этот мир из Калифорнии и отказалась возвращаться только ради того, чтобы остаться с Ингольдом. Она смирилась с мыслью, что после его смерти останется жить в этом мире без него. Отныне и навсегда этот мир стал ее миром.
У нее вновь заболело лицо, и она посмотрела на свою ладонь, пытаясь вспомнить, откуда взялась эта резкая боль, и почему она помнит, как кровь стекала по пальцам и капала на сланч. Перед внутренним взором являлись смутные образы горы с ледяной сердцевиной, глубокого озера, синего, как сапфир... И неких существ, подобных ожившим самоцветам, которые смотрели на нее и знали ее имя. Взволнованная этими воспоминаниями, Джил вытащила из куртки завернутый в кожу Цилиндр. Он оказался довольно тяжелым, без единой трещинки, пузырька воздуха, без теней и каких-либо недостатков; нигде на поверхности не было ни единой щербинки, хотя предмет этот насчитывал три или четыре тысячи лет, а то и больше. Определить точно казалось невозможным. В тусклом свете лампы он блестел, как намасленный. Несомненно, Цилиндр был создан магией Былых Времен. Насколько могла судить Джил, в этом мире до последнего появления дарков очень любили всевозможные украшательства: на стенах всегда делался узор из кирпичей, на стенах — башенки и зубцы, мебель украшали резьбой в виде цветов и животных, одежду — вышивкой и аппликациями. От Былых Времен оставалось лишь Убежище — черное, загадочное исполинское сооружение... А также кристаллы, содержащие в себе свет и образы, нетронутые временем.
И еще вот это.
Джил повертела Цилиндр в руках в поисках хоть какой-то царапины или намека на его действие. Служил ли он для связи? Как источник энергии? Или просто был ножкой стула? Наверняка, Руди почувствует в нем магию, стоит ему лишь коснуться загадочного предмета. Руди и Ингольд вечно подшучивали над Джил из-за того, что чувство магии у нее отсутствовало напрочь, и это было тем более странно для человека, который умом так хорошо понимал колдовство.
Джил думала об Ингольде, глядя на загадочный стеклянный цилиндр, но видела в нем лишь искаженное отражение собственной руки и отблески лампы. Да, пожалуй, вот что пригодилось бы в этом мире для общения между обычными людьми, не владевшими магией... Телефон.
Он бросил ее одну.
Боль сделалась сильнее, Джил не чувствовала ничего, кроме тошноты и неимоверной усталости. Держа меч на коленях, она съежилась в комочек, слепо глядя во тьму, сгустившуюся в подземном зале. Где бы ни был сейчас Ингольд, — сказала себе Джил, — она останется с ним. Будь он жив или мертв... Что бы ни шептали ей эти голоса.
Где-то далеко наверху она ощутила первые порывы ледяного шторма, и в тот же миг весь мир словно бы опрокинулся через край в колодец Вечной Зимы, и стало ясно, что холод и мрак пришли навсегда, и весна никогда не наступит.

Глава шестая

— Слушайте, парни, я, конечно, ценю ваше гостеприимство, но тут становится слегка тесновато...
Руди Солис начал подниматься с места, но тут Джордж — старый дуик, которого Руди окрестил так за его сходство с одним земным актером — на четвереньках метнулся к выходу из пещеры и уселся там, скаля желтоватые клыки. Этот жест был скорее символическим, — хотя зубы у дуика казались весьма впечатляющими, — но Руди не верил, что тот и впрямь попытается на него напасть. И все же он послушно отошел к стене.
— Ладно, все в порядке. Но чего вам от меня нужно, черт возьми?
Ни один из дуиков в пещере не тронул Руди пальцем и даже не подошел к нему. Их было здесь не меньше дюжины, — небольшая стая, по дуиковским меркам. И, судя по внешнему виду, все они до прихода дарков были одомашненными рабами.
Сейчас они сидели на другом краю низкой пещеры и жались к огню, который Джордж зажег, просто бросив взгляд на хворост, как это делают колдуны.
Руди был потрясен.
«Проклятье! Дуики владеют магией...»
Наверное, он был бы удивлен ничуть не меньше, если бы выяснил, что колдовать способны древесные лягушки.
Усевшись на землю, он принялся наблюдать за дуиками. По-прежнему опасливо косясь на Руди, Джордж отошел от выхода из пещеры, чтобы впустить внутрь еще трех или четырех своих сородичей, каждый из которых тащил дрова на растопку. Пещера, широкая и глубокая, высотой не превышала пяти футов, а к дальнему краю и вовсе сужалась, превращаясь в длинную черную щель. Здесь пахло дымом, падалью и дуиками. Руди подумал про себя, что по доброй воле едва ли пожелал бы провести ночь в таком месте, но это все же было лучше, чем спать на ложе из сланча, где снуют безглазые резиновые хищные грибы... Кроме того, и общество здесь было более приятным, чем в усадьбе Гроува.
К тому же Руди сознавал, что ему представился великолепный случай изучить дуиков вблизи. Он и прежде пытался наблюдать за ними, но они всегда ускользали, ловкие, как лисицы. Если, к тому же, кто-то из них владеет магией, то в этом не было ничего удивительного. Несмотря на то, что порой дуики нападали на одиноких путников и убивали их, молодой колдун был уверен, что ему не грозит никакая опасность. Он верил, что магия защитит его.
Да и к тому же дуики пока не выражали никаких агрессивных намерений. Джордж привел его сюда, и Руди последовал за ним по доброй воле, подумав при этом, что если откажется, то Ингольд отлупит его посохом за то, что упустил такую удачу.
Они хотели видеть его здесь.
Но зачем? Пригласили на обед в благодарность за спасение жизней хинни и двух ее малышей? Может, они решили, что отныне Руди в ответе за эту самочку? Не приведи Господь, они теперь отдадут ее Руди в жены в лучших традициях бульварной литературы...
«Э... Кет уж, спасибо!»
Самочку, которую он окрестил Рози в честь одной из своих земных подружек, Руди видел в уголке, где она сидела вместе с малышами в окружении других дуиков, которых он нарек Мамочкой, Маргарет, Дюмонтом, Алисой, Джиной, Шерил и Линдой...
Тем временем Джордж, державшийся рядом с другими членами племени, внезапно развернулся, словно услышал из прохода какой-то шум. Взглянув на Руди, он что-то пробормотал, жестикулируя короткопалыми мохнатыми лапами. Должно быть, на лице Руди отразилось полное непонимание, поскольку Джордж тут же привлек внимание другого самца поросячьим повизгиванием, сделал еще какой-то жест, а затем, по-обезьяньи, опираясь на костяшки пальцев, бросился куда-то в проход и скрылся во тьме. Прочие самцы торопливо принялись обмениваться некими жестами, непонятными Руди, но явно выражавшими озабоченность и страх. Страх? И тут же четверо поспешили усесться в ряд у входа, не спуская с Руди настороженных, почти человеческих глаз.
— Понял, — сказал на это молодой маг. — Буду сидеть тихо. — С этими словами он продемонстрировал им пустые руки ладонями кверху и тут же мысленно спохватился: «Боже, а вдруг я сейчас послал их к такой-то матери?..»
Он отметил, как сидят самцы: не обхватывая руками колени, и сам уселся точно так же.
В поселке ворота закрыли уже много часов назад. Что бы тут ни творилось, в этой пещере, ночка наверняка будет интересная, — лишь бы его не заставили есть дохлых кроликов, которых дуики притащили с собой. Хотя Руди и умирал от голода, но, судя по всему, у этого ужина уже давно истек срок годности.
Все дуики в пещере напряженно прислушивались к чему-то; самцы у входа то и дело обменивались какими-то знаками. Наконец, один из них удалился вслед за Джорджем, словно желая проверить, чем тот занят.
Габугу? Может, старый дуик вновь отправился гонять безглазых тварей? Но каким образом?
Дуики подбросили хвороста в огонь. В пещере стало слишком жарко, и неприятные запахи усилились. Огромные тени метались по низким стенам. Похоже, ожидание тяготило всех без исключения.
Наконец, старый дуик вернулся, что-то неся в лапах, и Руди подумал: «Похоже, мама посылала его в местный супермаркет за свежатинкой к ужину...»
Птица, которую нес Джордж, оказалась не только свежей, но и живой. Она чуть заметно вращала головой и топорщила окровавленные перья. Опознав в добыче дуика ястреба, Руди не удержался от мысли: «Прекрасный бросок, если он сумел сбить его в небесах».
А может быть, кто-то другой подранил птицу и оставил умирать на камнях у пещеры? Но в таком случае каким образом старому дуику удалось отыскать ее в темноте, Джордж бережно нес свою добычу, поддерживая окровавленные крылья, и слегка укачивая птицу, точно младенца. Он даже что-то бормотал и, похоже, эти заклятья успокаивали ястреба. Он не сопротивлялся, а лишь озирался в полутьме хищными топазовыми глазами.
«А с чего вдруг вообще ястребу вздумалось летать среди ночи?»
В пещере повисло молчание. Затем Джордж передал птицу Мамочке и присел ближе к огню. Чуть погодя Руди ощутил присутствие магии... Огненная магия? Жар шел от дуика, словно от печки, вкупе с теплом костра. Жара была почти невыносимой, но все племя теснее сжалось вокруг. Самочка Рози подползла к Руди и, ухватив его за руку, попыталась подтащить его ближе. Он повиновался, хотя запах от дуиков шел просто нестерпимый.
«Надеюсь, в этом есть хоть какой-то смысл...»
На полпути Руди вздрогнул, заслышав снаружи вой ветра. Рози сильнее дернула его за руку, глядя на него с нескрываемым ужасом. Ветер взметнул длинные волосы Руди, холодный и пронизывающий, как кинжал. Голос его разносился все громче, словно снаружи на мир обрушился циклон или ураган.
Стало по-настоящему холодно.
И Руди все понял.
«О, Господи, да это же ледяная буря!»
Он застыл, точно громом пораженный, в то время как Рози юркнула к своим соплеменникам, торопясь оказаться в тепле и безопасности. Руди же сперва ощущал лишь изумление по поводу столь несвоевременного прихода бури...
А затем: «Поселения!» Но было уже поздно. Мысль о том, что ледяная буря способна сотворить даже со столь крепкими сооружениями, как каменные дома, разрывала его сердце. Обрушенные стены, сорванные крыши, люди и животные, уносимые ветром, словно тряпичные куклы... Он видел подобные руины на равнинах Геттлсенда... Старый Джордж схватил Руди за руки и с ужасающей силой подтянул ближе к сбившимся в единый комок дуикам, словно и впрямь опасался, что Руди способен сломя голову устремиться прямо в пасть бурану.
Но у Руди лишь крутилась в голове одна-единственная мысль: «О, Господи! О, Господи!» Но он знал, что ничего не сможет поделать. Все они были уже мертвы — холод убил их в считанные мгновения.
Стужа заползала в пещеру волнами смерти. Дуики все теснее толпились у огня и вокруг старого самца, чьи заклятья не раз спасали их и прежде.
«Убежище!» Черные стены способны выдержать как натиск дарков, так и любую непогоду. Но зато неминуемо вымерзнут посевы, — зерна, высаженные по весне с таким трудом. Зерна, бывшие их единственной надеждой на спасение. Все животные, оставшиеся на ночь за пределами Убежища, также погибнут от холода.
И мальчики-пастушата...
Руди закричал: «Нет!», а затем рухнул на землю и закрыл голову руками.

* * *

Подобно торнадо, ледяные бури налетали и уходили довольно быстро. Руди лежал, вслушиваясь в безумные завывания ветра и думая о том, что дети, которые вместе с Лиртой Гроув направились за хворостом, и охотник, которому он невольно сломал нос, теперь мертвы. И их тела обратились в лед. Вот и все, чем кончаются человеческие мечтания, человеческие надежды, человеческая любовь... Так кончается все, независимо от нашего желания.
Он стиснул зубы, чтобы не разрыдаться.
Чуть погодя, Руди пошевелился и сосредоточился, вызывая заклятье тепла. На время это отвлекло его от боли. Дуики, ютящиеся у костра, спасли ему жизнь, возможно, потому, что он спас Рози, а, возможно, потому, что старый Джордж признал в нем колдуна и понадеялся на помощь, — Руди не мог знать этого наверняка. Но он был перед ними в долгу. И потому он теснее прижался к дуикам, согревая их своей магией и попутно с изумлением отмечая, что некоторые из них носят грубое подобие одежд, — до сих пор никто не видел ничего подобного, и все считали, что дуики на такое не способны.
Немного погодя ветер утих. Стужа делалась все сильнее. В пещеру проникал ледяной воздух... «Проклятье! Должно быть, буран разразился прямо над нами... И над Поселениями. Господи, Господи, Господи...» На руках у старого Джорджа раненый ястреб озирался вокруг своими безумными желтыми глазами.
Когда магическое чутье подсказало Руди, что рассвет, наконец, наступил, он накинул на плечи оленью шкуру и на четвереньках выполз на поверхность.
Проход был скользким ото льда и непроницаемо темным, — выход завалило тоннами снега. Руди направил в гущу его свой посох, с помощью магии разогревая стальной полумесяц, и вскоре вода потекла так стремительно, что промочила ему одежду.
Мир вокруг лежал в развалинах: деревья были переломаны пополам, повсюду валялись оборванные ветви, замерзшие трупики птиц лежали на камнях. В нескольких шагах от входа в пещеру, нанизанный на обломанный ствол молодой сосны, виднелся замерзший труп кабана.
Джордж и Мамочка выползли вслед за Руди, торопливо обмениваясь какими-то знаками. Руди их почти не замечал. Его разум превратился в чистый лист. Он сознавал, что видит перед собой конец света, начало Вечной Зимы, — Последнее Предупреждение от Великой Дарвинской Комиссии на небесах, где говорилось: «С сожалением извещаем вас, что ваше время в этом мире истекло». Он не мог поверить собственным глазам.
Зерна не будет ни в Убежище, ни в Поселениях. Прошлой ночью вымерзло все без остатка. Погиб и весь домашний скот.
Почти тысяча человек — жители Поселков — были мертвы.
В Убежище люди будут голодать.
Джордж предупреждающе тявкнул и протянул руку. Внизу, под горой, что-то шевельнулось, вздрогнуло, а затем, после нескольких секунд тишины, земля затряслась у них под ногами, как будто они стояли на брюхе гигантской анаконды, только что проглотившей оленя.
С трудом восстановив равновесие, Руди взглянул на перепуганного старого дуика и его самку.
— Всего-то баллов пять. Дома я бы ради такого и из постели не вылез. — Подобно большинству калифорнийцев, он привык оценивать местные землетрясения по шкале Рихтера. Судя по всему, эпицентр находился довольно далеко.
Руди немного прошел вперед, разглядывая расколотые и вывернутые с корнем деревья, замерзшие в снегу, ставшем жестким, как строительный раствор, и лишь полоска сланча, обнаруженная им случайно, казалась точно такой же, как прежде. Похоже, эту мерзость ничто не могло уничтожить.
— Вот проклятье... — пробормотал Руди.
Он обошел каменную насыпь и вновь остановился.
На снегу виднелись странные беспалые отпечатки. Их уже припорошило снегом, и для Руди этого оказалось достаточно, чтобы понять, когда они были оставлены: тварь прошла здесь, когда ветер уже улегся, но в самую лютую стужу. Страшно даже подумать, какая тогда могла быть температура.
За спиной он услышал урчание старого Джорджа и испуганное тявканье Мамочки.
Схватившись за посох, Руди бросился к пещере, поскальзываясь на заледеневшей снежной корке. У входа в пещеру, дрожа от холода и растерянно моргая, стоял Ингольд. Из одежды на нем была лишь потрепанная оленья шкура.
— ...Не знаю, что со мной произошло. — Голос старика звучал глухо и надтреснуто. Он поморщился, когда Руди стал рассматривать его пораненную руку. В пещере Руди раздобыл хвороста и у входа зажег небольшой костер, рядом с которым и устроились они с Ингольдом. Снаружи облака понемногу расходились, и уже начало проглядывать солнце, растапливая снег. Ингольд не смог вызвать огонь колдовством. Вероятно, он вообще на время утратил свой магический дар. Старик лежал на камнях, дрожал от усталости, пока Руди осматривал раны у него на руках, на спине и на затылке. Впечатление было такое, будто на него напала свора маньяков с серпами и зубилами. Такие раны могли бы быть нанесены клешнями гигантского краба или омара, но только не когтями и не зубами.
В то же самое время Руди не переставал восхищаться: «Ингольд сумел это сделать! Будь я проклят, он и впрямь превратился в птицу!» Руди даже вообразить себе такого не мог. Он жалел лишь о том, что не мог видеть этого превращения своими глазами.
Но вслух он сказал лишь:
— Слушай, если бы буря настигла тебя в полете, ты был бы уже трупом!
Ингольд слегка приподнял голову.
— Я должен был рискнуть. Не мог дотянуться до тебя через кристалл.
— Не мог до меня дотянуться? Я все утро пытался связаться с тобой! И с Вотом, и с парнями из Геттлсенда! Но каждый раз я испытывал такое... такое...
— Ощущение тяжести, — сонным голосом пробормотал Ингольд. Неловко приподняв стынущие руки, он попытался натянуть на себя оленью шкуру. — И злоба. Глубинная земная магия. Кстати, сейчас это ощущение исчезло, — добавил он, приподнимаясь. — Вероятно, после землетрясения мы без труда сможем связаться с Вотом.
Руди озадаченно посмотрел на него. Мамочка внезапно появилась в проходе и протянула ему полную пригоршню чего-то, напоминающего пережеванные листья.
— Э-э... Спасибо. — Поблагодарил ее Руди, принюхиваясь. Судя по всему, это были целебные травы, обработанные чарами для излечения и обеззараживания ран. Ингольд даже не дернулся, когда Руди принялся втирать эту вязкую массу ему в кожу.
— Так что, черт возьми, происходит?
Ингольд покачал головой и прижался щекой к камням. Длинные, перепачканные кровью волосы упали ему на лицо.
— Потерпишь еще пару минут? — спросил его Руди. — Эту мне придется зашить.
Старик кивнул. Руди вытащил из-за пояса иглу с вдетой в нее тонкой жилой и развернул раненое плечо Ингольда к свету. Под свежей раной виднелись куда более давние рубцы, в свое время рассекавшие плоть почти до костей.
— Мы отыщем твой кристалл чуть позже и попытаемся связаться с Вотом в Геттлсенде, — чуть громче шепота послышался голос Ингольда, хотя Руди наложил на него всевозможные чары, чтобы приглушить боль. Любой другой человек наверняка давно лишился бы сознания, но старик терпел, хотя и здорово побледнел. Он конвульсивно содрогался, пытаясь выровнять дыхание.
— Но наш первый долг — перед Поселениями. Мы должны похоронить людей, если уж не смогли спасти им жизнь.

* * *

Руди одолжил Ингольду свою длинную шерстяную рубаху, и отдал бы даже штаны, если бы только они пришлись колдуну в пору. Рубаха доходила Ингольду до середины бедер, а на ноги он намотал полоски оленьей шкуры. Руди вырезал ему посох из дубового побега, а затем вдвоем, дрожа, как пара бродяг, они спустились через заснеженный лес на мертвую равнину.
По пути Руди рассказал Ингольду о габугу и о том, как те напали на него в лесу, а затем преследовали, невзирая на все заклятья, которыми он пытался их отвадить; и как он нашел их следы на камнях, оставленные во время ледяной бури. Он говорил без умолку, чтобы отвлечься мыслями от того, что ждало их впереди, от всех вопросов, на которые неминуемо скоро придется дать ответ. Вопросы о будущем...
Еще на подходах к поселкам на пути стали попадаться мертвые овцы и части овец, нанизанные на сломанные деревья; длинная шерсть свалялась комьями от крови.
Снег под солнцем стремительно таял, и оба мага то и дело оскальзывались в грязи. Руди был готов в любой момент поддержать Ингольда, но тот, хотя и шагал медленно из-за усталости, явно не собирался останавливаться.
Руди видел птиц, разбившихся о ветви деревьев, словно жуки о ветровое стекло, и вновь вспомнил о странных ранах на теле Ингольда. Кто же напал на мага прежде, чем он добрался до Поселений?
К полудню они миновали то место, где ледяная буря обрушилась всей своей мощью. Тут вокруг деревья были выворочены с корнем и лежали грудами на склоне горы, вперемешку с камнями, трупами животных и глыбами льда. Снег постепенно таял с краев, и у подножия склона уже натекло целое озерцо воды и крови.
К югу лежала усадьба Фаргина Гроува. В развалинах маги обнаружили тела самого Гроува, его жены, сыновей и всех членов семьи, — их раздавило падающими балками. Малышку Лирту, некоторых слуг и охотника со сломанным носом ветер унес наружу и размозжил о развалины конюшен, где части их тел перемешались с трупами овец и коров. Чуть позже они отыскали и малыша Реппитепа.
— Должно быть, все случилось очень быстро, — сказал Ингольд Руди, когда они подтаскивали трупы к месту будущего погребального огня.
Руди, у которого слезы градом катились по щекам, закричал:
— Думаешь, от этого мне станет легче?
И Ингольд устало ответил:
— Да, со временем.
К ужасу и негодованию Руди, старый колдун настоял на том, чтобы они тщательно обследовали развалины, вытащили все кухонные принадлежности, одежду, иглы, плуги, посуду и все это сложили у колодца.
— Да прояви ты хоть немного почтения к мертвым, ради всего святого!
— Ни за что, — отрезал старик, стаскивая сапоги с одного из мертвецов. — Сейчас это недопустимая роскошь.
«Он превратился в птицу, — подумал Руди, глядя, как старый маг пытается снегом счистить грязь с чужой одежды прежде, чем натянуть на себя темную кожаную куртку и мешковатые штаны, которые накануне Руди видел на одном из охотников. — Он решился применить самое опасное из существующих заклятий ради того, чтобы предупредить этих людей об опасности».
Лишь благодаря случайной удаче и мудрости старого дуика Ингольд не погиб в эту ночь, и его геройство ровным счетом ничего не изменило.
Руди был вынужден напомнить себе об этом еще раз, когда увидел, как старик тщательно обшаривает мертвецов, забирая ножи у мужчин и иголки у женщин, которые держали в руках шитье. Чуть дальше, на том месте, где Руди первый раз встретился с габугу, они отыскали его магический кристалл, и когда Руди набрался смелости заглянуть в него, то увидел рыдающую Минальду у погребального костра перед Убежищем, — там покоились тела пятнадцати пастушат.
Руди смотрел до тех пор, пока не обнаружил Тира, бредущего вслед за матерью с охапкой хвороста.
Лишь сейчас-молодой маг осознал, что боялся одного: Тир мог, по своему обыкновению, в эту ночь ускользнуть из Убежища и отправиться в ночное.
Картинка погасла. Теперь, когда он удостоверился, что Тир с Минальдой живы, Руди больше ничего не хотел видеть.
Синие холодные тени гор легли на землю. В куче одежды, которую Ингольд сложил у дверей, Руди, порывшись, отыскал свою накидку с рукавами, расшитыми веселенькими цветочками. Подняв глаза, он увидел, что воздух над горами светится оранжево-розовым сиянием, — восхитительный, потрясающий закат, какие бывают только в ковбойских фильмах и на фотографиях в журналах.
— Ого, — прошептал он, и Ингольд, с которым они за последнюю пару часов не обменялись ни единым словом, хромая, подошел ближе.
— Только не говори мне, что тебя это удивляет.
— Так ты теперь и закаты тоже можешь предсказывать?
— Утром было землетрясение, — пояснил Ингольд. — Скорее всего, его вызвало извержение вулкана в Геттлсенде.
— Ты прав, — кивнул Руди. — Это которое уже? Третье за зиму? Что у тебя здесь? — добавил он, показывая на какой-то странный перепачканный кровью сверток в руках у старика. Кажется, оттуда торчала лапа какого-то животного. Кролика? Но у кроликов не бывает таких когтей.
— Понятия не имею, — Ингольд, нагнувшись, принялся разворачивать странный сверток.
— Ничего себе! — Руди невольно отступил, но затем вновь подошел ближе. — Что это еще за чертовщина? — Озадаченный и испуганный, он уставился на Ингольда. — Где ты отыскал эту дрянь?
Ингольд ткнул куда-то в сторону.
— У ограды. — От частокола осталась лишь одна южная стена. Все остальные лежали в руинах. Ингольд медленно завернул труп неведомого животного. От тяжелой работы у него распухли и кровоточили руки. — Я заметил, что...
За спиной внезапно послышался какой-то шум, и старый маг рывком развернулся, ловко выхватывая меч, который позаимствовал у одного из погибших крестьян.
Руди также повернулся в ту сторону. На дороге появились люди, несколько десятков человек, и кто-то выкрикнул:
— Кто здесь? Есть кто живой?
Руди узнал этот голос.
— Яр? — окликнул он и, выйдя из тени, двинулся навстречу вновь прибывшим. — Это я, Руди, и со мной Ингольд.
Он без труда узнал Ланка Яра, старшего охотника Убежища. За ним следовала Нидра Хорнбим с третьего южного яруса, ее сын и зять; лорд Скет шествовал следом в окружении своих лакеев в пурпурных накидках; а еще люди из клана Данка со второго северного уровня вместе с лордом Фнаком, плотник Бокк и еще с полдюжины гвардейцев под командованием Ледяного Сокола.
— Здесь все мертвы, — негромко промолвил Руди. — Они все погибли.
— Боже правый, парень, мы думали, что и тебе пришел конец! — Бокк шагнул вперед и схватил Руди за руки, а затем сгреб в медвежьи объятья. — И лорд Ингольд!
— Лорд Ингольд, — негромко подтвердил Яр, — которому не следовало весной покидать Убежище. Если бы он сидел на месте, как ему надлежало, эти люди остались бы живы, и пастушата — тоже.
С этими словами он развернулся и двинулся прочь. Лорд Скет подошел, торопливо пожал Руди руку и воскликнул:
— Какая нелепость! С тобой все в порядке, парень? — В глазах его читался испуг и облегчение. Облегчение от того, что перед лицом надвигающейся катастрофы Убежище хотя бы не останется без помощи волшебников. — Что произошло? Неужто и впрямь была ледяная буря? Мы ничего не слышали, но утром, когда открыли Двери, то перед ними обнаружили целую стену снега.
— Это была ледяная буря, — негромко подтвердил Ингольд. — Яр прав, мне не следовало покидать Убежище.
До самого заката они трудились без устали, а затем продолжили под огромной алой луной, изливавшей на землю золотисто-алый свет. По приказу лорда Скета, охотники, добровольцы и гвардейцы собрали всех до единой лошадей, всех диких животных, включая оленей, кабанов и даже крыс и кроликов, которых отыскали в лесу, и сложили их у разрушенного дома. Руди с Ингольдом наложили сохранные чары на эти груды мяса, чтобы приостановить разложение, а часть его охотники сразу нарубили, чтобы забрать в Убежище. Судя по всему, на этом мясе людям предстояло существовать все лето, зиму и следующую весну.
Руди не сомневался, что этого не хватит.
Пока оттаивало мясо, лорд Скет приказал соорудить погребальный костер, и его запалили за час до рассвета. Дым маслянистым облаком поднялся над горящими трупами. Практичный Ланк Яр тут же велел своим спутникам соорудить вертела, подтащить поближе мясо и попытаться закоптить как можно больше. С рассветом первая группа носильщиков отправилась в Убежище, унося все припасы Фаргина Гроува и весть, что оба мага живы и здоровы.

* * *

Когда Руди пробудился ото сна, рядом оказалась Джил, растрепанная, перевязанная и израненная. Вид у нее был усталый и взволнованный. Неподалеку трудился на разделке овец Ингольд, перепачканный в крови с головы до пят; если кто-то обращался к нему, он отвечал вполне любезно, но было видно, что он принял близко к сердцу обвинения Ланка Яра.
Слава Богу, хоть муравьи и мухи не успели испортить мясо.
— Я за тебя тревожилась, парень. — Джил присела рядом и протянула Руди миску каши и сушеное яблоко. Скорее всего, эту еду взяли из кладовых поселка. Руди подумал о тех людях, которые должны были съесть все это на завтрак, и его чуть не вывернуло наизнанку.
— Извини, но не могу сказать того же о себе. — Съев пару ложек, Руди, к собственному изумлению, почувствовал себя гораздо лучше. Впрочем, он тут же вспомнил, что со вчерашнего дня у него не было во рту ни крошки, а потом он работал, таская трупы к погребальному костру, пока не свалился от изнеможения. — Но до начала бури я даже ни о чем таком не подозревал. А когда она началась...
Помолчав, Руди покачал головой.
— Кажется, я вообще толком тогда ни о чем не думал. Только: «Нет, Господи, о нет!» Наверное, я решил, что раз ты со стариком, то с тобой все будет в порядке. А ты... ты видела, как он превратился в птицу?
Джил криво усмехнулась. Впрочем, с такой раной на лице ее усмешка едва ли могла быть другой...
Вслух она сказала лишь:
— Я думала, лорд Скет на радостях предложит мне руку и сердце, когда я объявилась, ведя в поводу мула. Эта злющая мерзкая тварь теперь оказалась единственным выжившим животным во всей долине. А Энас Баррелстейв еще не хотел нам его отдавать... Хотя, конечно, приплода все равно не будет.
— О, Боже, — пробормотал Руди. Об этом он и не подумал. Джил, как всегда, оказалась на два хода впереди. — Что же мы будем... Как же пахать землю на будущий год?
— Об этом лучше не тревожься. — Джил поднялась на ноги, окидывая разрушенный поселок безучастным холодным взглядом. — К Рождеству мы все помрем от голода.
— Большая часть еще заморожена, — послышался голос Ледяного Сокола, когда Руди с Джил через развалины подобрались к тому месту, где Ингольд расчленял свиней и оленей большим топором. — Думаю, нам удастся перетащить все это в долину, пока мясо не начнет таять, но пешком получится медленно. Скоро потеплеет, — добавил он, взглянув на север. — Налетят мухи.
— Я сделаю все, что смогу, — пообещал Ингольд. Вид у него был такой, словно он без передышки прошагал десять миль по бездорожью, и в придачу его избили дубиной. Насколько мог судить Руди, за все это время старик не сомкнул глаз.
— Скорее всего, отряды сегодня отправятся на расчистку в Мансу и Карпент, — продолжил юный гвардеец. — К тому времени понадобятся чары против разложения. Завтра утром, когда мы двинемся в Убежище, один из вас должен остаться тут.
— Остаться хотя бы для того, чтобы предупредить нас, если опять налетит ледяная буря, — встрял в разговор Иобет Троп, у которого на плече висели связки мертвых цыплят. Испуганно покосившись на Ингольда, он затем взглянул на небо. — Вы ведь скажете нам, правда, милорд колдун? Это ваша работа.
— Да, — мягко согласился Ингольд. — Это моя работа.
И добавил, обращаясь к Джил, когда Троп и Ледяной Сокол отправились по своим делам:
— Все не так скверно, как кажется. Буря затронула область всего миль в пятьдесят шириной, а за ее пределами найдется и дичь, и плоды в заброшенных садах и рощах, и орехи в лесах. Нужно только вовремя выслать поисковые отряды. Кроме того, чуть раньше Ледяной Сокол говорил мне, что собирается вместе с гвардейцами выступить в Пенамбру, чтобы сражаться с бандитами. У них можно будет отнять лошадей.
— Хороши же будут наши гвардейцы, пешие против всадников, — промолвила Джил.
Ингольд удивленно покосился на нее и сделал вид, будто шарит по карманам.
— Если хочешь поставить пару монет против Ледяного Сокола, который пешим нападет на целый отряд конных разбойников...
— Еще чего! — и Джил впервые за весь этот день широко улыбнулась.
— Кроме того, я уверен, что леди Минальда обратится к Томеку Тиркенсону в Геттлсенд, чтобы он помог нам провизией и отдал часть домашнего скота.
Ингольд медленно похромал к горе замерзших туш и начал стаскивать на землю оленя. Джил и Руди бросились на помощь; молодой маг подал топор, но, взвесив его на руке, Ингольд покачал головой. Сейчас он слишком устал.
— Они забрали нашего мула, — сказала ему Джил. Подхватив топор, она ударила по замерзшей туше, стараясь отрубить переднюю ногу.
— Не сомневаюсь. — Ингольд взглянул на Руди. — Ты должен будешь разобраться с теми книгами, которые мы с Джил доставили из Пенамбры. Я вчера ночью спрятал их в амбаре. После своих вчерашних приключений и сегодняшней работы мне придется отдохнуть, чтобы хоть немного набраться сил. Сейчас я вообще ни на что не способен.
Руди не понравился тон, которым говорил старик. Еще меньше ему понравилось то, как медленно, через силу тот двигался, стискивая челюсти, чтобы не свалиться от изнеможения.
— Наложи любые чары, какие только можно, — продолжил тем временем старый маг. — От тления, воды, огня, кражи, насекомых, даже от других колдунов. Одному богу известно, как скоро мы сможем отправить кого-то за ними. Эти книги невероятно древние. Возможно, в них содержатся все ответы, которые необходимы нам для выживания.
Руди осторожно поинтересовался:
— Ты говоришь так, словно тебя здесь не будет...
Ингольд поскреб нос, и ссадины на его лице вновь начали кровоточить.
— Да, мне и самому это не по душе.
«Не смей так со мной поступать! Не бросай меня здесь одного со всем этим кошмаром...»
— Мне не следовало уезжать, — очень медленно продолжил Ингольд. — Яр прав, я не должен был уезжать, и напрасно я уверил себя, что никакого несчастья не произойдет.
— Но кто мог знать? — Руди всплеснул руками. — И разве найдется такой болван, кто обвинит тебя в происшедшем? Конечно, ты можешь предсказать бурю за десять минут до того, как она налетит. Я вообще их не чувствую. А ведь я пытался связаться с тобой через кристалл. До сих пор не могу понять, почему мне это не удалось.
— Не можешь? — удивленно переспросил Ингольд. — Ладно, как бы то ни было, это все равно моя вина. И думаю, что, когда мы вернемся в Убежище, там сделают все, чтобы помешать нам вновь его покинуть. — Он покосился на Джил, а затем поспешно отвернулся.
— Не только ради самого магического искусства я искал ребенка с колдовским даром. Нам отчаянно необходимы новые маги в Убежище. Не следовало отпускать в Геттлсенд всех чародеев... Кстати, я говорил с Вотом.
— Говорил с ним? — Руди напрочь позабыл о геттлсендских колдунах и о том, что хотел расспросить их насчет габугу. — Он рассказал, что произошло? Почему мы не могли с ними связаться?
— Он сказал мне много чего, и все это весьма тревожно. Но насчет отсутствия связи у него нет никаких объяснений. Однако мне кажется, что прошлой ночью это случилось далеко не в первый раз. Не могу сейчас вдаваться в подробности... Возможно, мы поговорим об этом позже, а лучше — ты сам его расспроси. Главное, что происходит нечто очень странное... Странное, пугающее и, насколько я могу судить, абсолютно беспрецедентное.
— Ну, — хмыкнул Руди, оттаскивая в сторону четверть туши оленя. — Об этом я вроде и сам догадался.
— Да, ты всегда хорошо понимал очевидное, — одобрительно подтвердил колдун. — Но, сдается мне, ты не осознаешь, насколько абсолютно беспрецедентно происходящее. Никогда ничего подобного не было на человеческой памяти. Джил — историк. Она знает истину в словах мудреца: «Нет ничего нового под солнцем». Это не просто расхожая мудрость — это основа любого знания, любой магии и философии... Однако ничего похожего на габугу раньше не появлялось. Значит, этот вопрос заслуживает самого пристального изучения.

Предыдущая страница 4 Следующая страница


5 Барбара Хэмбли

Распрямившись, Ингольд начал стирать липкую кровь с озябших рук.
— Поэтому магия на них и не действует, да? — медленно промолвил Руди. — Потому что мы не знаем, что это за чертовщина. Скажу тебе одно: у них не идет кровь. Если они вообще потеют, пахнут, гадят, едят или плюются, то делают это чертовски незаметно. Сквозь все мои потаенные чары они прошли, как сквозь туман.
— Вот именно. — Ингольд сжал бледные губы. — И проблема заключается не в одних лишь габугу. Та тварь, что напала на Джил, была мне совершенно незнакома. И ее описаний я не встречал ни в одной из книг. Прошлой ночью Ледяной Сокол и его парни приволокли мне еще трех неведомых чудищ... насколько я могу судить по останкам. Точно так же ни в одной, даже самой древней, книге ты не найдешь упоминаний о сланче.
— Сланч? — Руди растерянно заморгал. Его первая реакция — «сланч — он и есть сланч» — была совершенно машинальной, но, как следует поразмыслив об этом, он растерялся. К сланчу все слишком привыкли... — Я не понимаю.
— Я тоже. — Бледные голубые глаза блеснули на грязном израненном лице. — А учитывая, что почти все шестьдесят восемь лет своей жизни я провел в попытках научиться пониманию во всех мыслимых и немыслимых формах, то эта ситуация приводит меня в растерянность. Вот почему, — продолжил Ингольд, принимаясь за разделку очередной замерзшей туши, — сегодня ночью я покину тебя и отправлюсь искать ответ за пределами человеческого опыта. Я спущусь в Гнездо Дарков.

Глава седьмая

В этом был смысл. Руди не мог не согласиться.
Дарки обладали сознанием муравейника, — единый разум, клонированный в миллионы и миллионы протоплазменных, наполненных магией клеток. То, что запоминал один из дарков, вскоре узнавали все остальные. Таким образом, все, что когда-то было усвоено одним из дарков в глубоком прошлом, все остальные помнили на протяжении эонов, сливающихся в бесконечность.
Когда дарки захватили разум Ингольда, — Руди предпочитал не вспоминать о том, как это случилось, — некоторое время маг находился в контакте с их сознанием и почерпнул оттуда все, что мог взять человеческий разум, не утратив своей цельности. Когда они сломили сопротивление чародея и поглотили его собственное сознание, он понял источник их бытия и образ их магии.
Сам будучи колдуном, Руди знал, что структуры некоторых кристаллов способны поглощать и удерживать в себе как магию, так и воспоминания. Древние мудрецы Былых Времен без труда вкладывали в дымчато-серые архивные кристаллы картины, и информацию, и Бог весть что еще, — а затем с этим можно было ознакомиться на огромном черном просмотровом столе.
Так что предположение, что коллективные воспоминания дарков могли запечатлеться в стенах их Гнезда, было не лишено основания. Эти воспоминания должны были восходить к тем временам, когда белоснежные обезьяны еще населяли теплые саванны, а затем первые шаманы этих перепуганных племен выработали единственное, важнейшее свойство для выживания — способность при необходимости вызывать огонь из холодного дерева. Резонно было также предположить, что человек, чей разум был в контакте с сознанием дарков, способен извлечь эту информацию из камней.
И все же такая мысль внушала Руди ужас.
— Я ошибся, оценивая опасность, грозящую нам после ухода дарков... И ошибся очень серьезно. — Ингольд поплотнее запахнулся в плащ, по-прежнему дрожа от холода. Близился рассвет, и ничто, даже дуновение ветра в кронах деревьев не нарушало безмолвия. Неподалеку от черного озера, на берегу которого стояли Ингольд, Руди и Джил, виднелись крохотные янтарные огоньки лагерных костров.
— Исходя из того, что ты рассказывала мне о свойствах климата, Джил, я должен был догадаться, что шесть извержений вулканов подряд за прошлый год возымеют некое действие. Яр прав, мне не следовало покидать Убежище.
— Чушь собачья, — отрезала Джил. — А кто бы тогда отправился за книгами? Кто сумел бы их отыскать и увезти из Пенамбры? Кто отобрал бы среди них нужные? Ты не можешь быть везде одновременно.
— И все же это моя вина.
— Возможно, — согласилась Джил, а затем небрежным тоном добавила: — Так почему ты думаешь, что эти габугу представляют собой большую опасность, нежели новая ледяная буря? Даже если она налетит днем, когда все работают на полях?
— Господи Иисусе! — испуганно пробормотал Руди. — Еще одна буря? Неужели такое возможно?
— Чтоб я знал, — ответил колдун выражением, которое почерпнул у своих друзей. — Ледяные бури — феномен крайне малоизученный, поскольку обычно они случаются в необитаемых землях. Что же до габугу...
Нахмурившись, он поудобнее забросил за плечо мешок с дорожной поклажей, где не было почти ничего, кроме покрывала. Ингольд вполне мог бы позаимствовать все необходимое из запасов Фаргина Гроува, но раз он этого не сделал, — значит, тревожился, насколько сильно придется урезать рационы в Убежище через пару месяцев.. От этого Руди почувствовал себя еще хуже.
Тем временем колдун продолжил:
— Вот сказал мне, что три человека в убежище Геттлсенда сошли с ума за час до извержения вулкана и попытались убить Дакиса и Кару. Когда им помешали, они набросились с ножами друг на друга. Я не знаю, имеет ли это отношение к габугу, или к отсутствию связи между кристаллами, или к той твари, которая напала на Джил. Мне нужна информация.
Голубые глаза блеснули под густыми седыми бровями, и в них отразились огоньки лагерных костров. Сосны над головой зашептались негромко. Ветер взметнул полы мехового плаща Ингольда, а затем улегся.
— Я сказал лорду Скету, что останусь помочь с разделкой туш еще на пару дней, пока ко мне не вернется магическая сила. Яр выслал бы кого-нибудь за мной в погоню, если бы узнал, что я ухожу. Мало того, что мне будет неприятно бегать от них по лесу, но я также не хочу лишать Убежище лишней пары рабочих рук. Так что полагаюсь на вас двоих, чтобы прикрыть мой отход.
— На нас двоих? — удивленно переспросил Руди, покосившись на Джил. Та не сводила взгляда с Ингольда, но выражение ее лица оставалось непроницаемым. Что до мага, то в глазах его явно читалось страдание. Невозможно было даже представить себе, чтобы старик отправился в путешествие без Джил. К тому же его магические силы и впрямь еще не успели восстановиться.
Но женщина сказала лишь:
— Не думаю, что мне следует уходить с ним сейчас, — и отвернулась.
Ингольд взял ее за подбородок и развернул лицо так, чтобы взглянуть Джил в глаза. Помедлив мгновение, она сделала шаг навстречу и прижалась щекой к его плечу, а он заключил ее в объятия. Руди услышал, как старик шепчет:
— Все будет хорошо, Джилли, любовь моя. Все будет хорошо.
Ее лицо по-прежнему было подобно каменной маске, но пару мгновений спустя, слегка расслабившись, она кивнула. Они поцеловались так, будто наводили чары против подступающей тьмы.
Затем маг крепко обнял Руди, еще раз поцеловал Джил и растворился в ночи, словно гигантский бурый филин. Джил покачала головой, глядя ему вслед.
— Если бы разразилась война, Ингольд винил бы себя за то, что люди изобрели порох. Или мечи, как в данном случае. Ладно, дружище, пойдем. Путь у нас еще долгий.

* * *

Отряд с провиантом из Поселений на ступенях Убежища встречало не так уж много людей, но они все же разразились приветственными криками. Даже издалека Руди тотчас опознал Минальду, маленькую и хрупкую в своем многоцветном платье; затянутых в черное гвардейцев и алую фигуру епископа Майя. Рядом стояли лорды Анкрес и Фнак, и лорд Брик Скантурион, сохранивший свой титул и достоинство, хотя он давно уже отказался от всех прав наследования, стал простым крестьянином и женился на Нидре Хорнбим. Чуть поодаль стояла леди Скет в своем весьма дорогостоящем платье из алой шерсти и леди Ула Скантурион...
А крохотная темная фигурка, цеплявшаяся за юбки Альды, — это, наверное, Тир.
Запах дыма висел над всей долиной. В полях вокруг Убежища, где на почерневшей земле виднелись уничтоженные всходы, были установлены длинные деревянные помосты, и почти все жители Убежища собрались там, разделывая оттаивающие трупы домашнего скота. Из леса охотники подносили найденных там погибших лис, кроликов и птиц.
Взмахнув рукой, лорд Скет указал на Руди, — и послышались новые приветствия. Когда отряд приблизился, Руди взглянул на Минальду и увидел в ее глаза слезы радости и облегчения, и желание поскорее сбежать по ступеням и броситься в его объятия...
На это она не решилась, но все же двинулась навстречу и протянула молодому магу обе руки. Кто-то в толпе прокричал:
— Да поцелуй же ее!
Но его заглушили возмущенные перешептывания.
Минальда негромко промолвила:
— Когда мы открыли ворота Убежища, когда обнаружили замерзших детей и мертвый мир вокруг...
Тяжелая работа, ужас и скорбь последних дней оставили на ее лице отметины — меловую бледность и темные круги под распухшими от слез глазами. Волосы у нее были заплетены в тугую косу, чтобы не мешали во время работы, а руки — все в мозолях.
— Боже, детишки, — прошептал Руди, вспомнив то жуткое чувство, когда он увидел труп малыша Реппитепа на снегу. — А Геппи?..
Минальда торопливо кивнула, утирая глаза. Чуть слышным голосом, так, чтобы не слышали остальные на ступенях, она добавила:
— И Тия, дочь Линнет.
— Тия? — Девочка была едва ли старше Тира. — Какого черта Тия...
Линнет стояла среди гвардейцев рядом с Тиром и держала его за руку. Скорбное лицо ее казалось высеченным из камня. Поймав на себе взгляд Руди, она уставилась на него в ответ с горечью и ненавистью.
— Малышка удрала ночью к пастухам, — прошептала Альда. — Все дети в Убежище так поступали время от времени. Линнет знала. Она считала, что вреда от этого не будет. — Минальда помолчала, сглатывая комок в горле. — Руди...
— А как Тир?
Судя по всему, именно этого вопроса она и боялась. Ее молчание стало для него настоящим ударом. Руди торопливо поднял голову и увидел, как мальчуган убегает обратно в Убежище.
Тир пришел на Совет, который состоялся после наступления ночи, когда стало слишком темно, чтобы продолжать работы по разделке туш. Он сидел рядом с матерью, и личико его напоминало маску из слоновой кости; глаза были сухи и печальны. «Конечно, — подумал Руди, — одно дело помнить о смерти друзей в прошлых жизнях, и совсем другое — столкнуться с этим наяву. Проснуться однажды утром и обнаружить, что все твои друзья погибли».
Тир не желал встречаться с ним взглядом.
— Первым делом нам надо произвести опись всех припасов, — объявила Нидра Хорнбим. — Тогда мы будем точно знать...
— А почему первым делом? — переспросил лорд Анкрес. — Мои козы остаются моими козами и в жизни, и в смерти. И я волен поступать с ними, как пожелаю.
Лапит, сын Хорнбим, очень красивый и очень занудный юноша, явившийся в этот зал вместе с дюжиной других не-членов Совета, подал голос:
— Вы хотите сказать, что те люди, которые сейчас помогают коптить ваше мясо, делают это лишь по доброте душевной?
— Разумеется, нам нужно собрать все припасы воедино, — поднял голову епископ Майя. — Перед лицом такой катастрофы...
— Никаких «конечно» тут быть не может, — отрезал Варкис Хогширер, бледный сутулый мужчина, отличавшийся невероятной опрятностью. — У нас есть права на свою собственность...
«И к тому же тебе претит мысль о том, что кто-то станет обыскивать твои комнаты», — подумал Руди, припомнив, как скупал этот человек все, что можно, у бедняков, оказавшихся в беде. К тому же он занимался и ростовщичеством. «Уверен, что такие, как он, прокатят мое предложение о поисках габугу на верхних уровнях».
— Перво-наперво, — с напыщенным видом заявил Энас Баррелстейв, — мы должны выяснить, где находится лорд Ингольд. Вы уж извините, мастер Руди, но вам с ним не сравниться. И ему не следовало оставаться в поселке с мастером Яром. Я бы сказал, что он проявил поразительную безответственность.
— Ингольд остался в поселке, потому что полностью истощил свою магическую энергию, пытаясь вовремя поспеть в Убежище и предупредить о ледяной буре, — рявкнул в ответ Руди, которому уже наскучили все эти пререкания. Он и сам чудовищно устал, поскольку после возвращения в Убежище работал, не покладая рук, несколько часов, разделывая мясо и накладывая на него всевозможные сохранные чары. Сейчас все мышцы у него болели, словно их резали ножом.
Кроме того, несмотря на все усилия людей, мясо понемногу уже начинало портиться, и этот запах пропитывал одежду всех присутствующих, вызывая тошноту.
— Он решил, что, поскольку у меня сил побольше, то я должен вернуться. Он все равно еще несколько дней не сможет пользоваться магией, но хотя бы предупредит нас, если вновь почувствует приближение бури. Поэтому он и остался.
— Неправда! — В проходе внезапно появилась коренастая нескладная девица в дорогом синем платье, — Скела, дочь ростовщика Хогширера, подросток лет четырнадцати с немытыми волосами и черными свинячьими глазками. — Он сбежал!
Хогширер радостно обернулся. У Анкреса и леди Скет в глазах вспыхнул злой огонек.
— Кто тебе это сказал, дитя?
— Один из стражников. — Она явно была очень довольна, что оказалась в центре внимания. — Кое-кто видел, как Ингольд сбежал из лагеря накануне ночью, и так и не вернулся.
Все заговорили разом, возбужденно взмахивал руками. Корам Биггар воскликнул:
— Клянусь Святым Изобилием! Я же говорил вам, что нельзя верить колдунам.
Янус, командир стражников, прорычал, перекрикивая общий шум:
— Лгунья!
— Это правда? — Голос Минальды, негромкий, как перезвон серебристых колокольчиков, прорезал царящий в зале шум.
Руди никак не хотел говорить правду, но, под взглядом этих синих глаз, смог лишь растерянно кивнуть.
— У него на то были свои причины, — пробормотал он, когда в зале опять начались вопли. — И если вы думаете, что отправиться в одиночку, без всякой магии, в Долину безопаснее, чем сидеть с вооруженным отрядом в поселке, то я просто не знаю, что вам и сказать.
— Тогда, полагаю, нам следует поинтересоваться, — негромко произнес лорд Фнак, — почему он ушел, вместо того чтобы явиться нам на помощь? И кстати сказать... Почему он — и вы, мастер Руди, — выжили, в то время как погибли все остальные жители Поселений?

* * *

— Могу тебя поздравить, — заявила Джил Руди, оторвавшись от свитка, когда маг наконец появился у нее в мастерской несколько часов спустя. Все световые кристаллы в комнате были собраны на рабочем столе, стоявшем по центру, и отбрасывали жутковатые отблески на худое лицо Джил с копной непокорных черных волос. Она успела принять ванну и переоделась; кто-то из гвардейцев сменил ей повязку на щеке, но кровоподтеки все равно выглядели ужасающе. — Ты же прекрасно знаешь, что Фнак и Баррелстейв уже несколько лет требуют, чтобы Тира поместили под присмотр Опекунского Совета и назначили ему регентов. С того самого дня, как Альда запретила спекуляции зерном... Если им удастся опорочить Ингольда...
— Прекрати действовать мне на нервы — Руди швырнул в угол сверток с грязной одеждой, которую сменил в покоях Минальды, и подошел к столу. — Дай-ка взглянуть.
Джил послушно повернулась к нему раненой щекой, и молодой маг начал снимать повязку. Синяки уже чуть побледнели, но сама рана упорно не желала затягиваться. «Должно быть, от недоедания, — подумал Руди. — Никакие целительские чары не подействуют при таком истощении».
И все же было в этой ране нечто необычное и тревожащее. Возможно, странно обесцвеченная кожа по краям...
— Ты смог связаться с Вотом? — спросила она, и маг кивнул.
Этот разговор — состоявшийся после того, как Альда мирно заснула в его объятиях, — обеспокоил Руди, как по вполне очевидным причинам, так и от каких-то смутных, невысказанных подозрений. Вот заявил, что не имеет ни малейшего понятия ни о каких габугу. Слово это он произносил так, словно на язык ему попала какая-то гадость. Но желтые глаза сощурились, а тощие пальцы начали взволнованно трепать манжеты серого одеяния.
— Собаки вокруг Убежища вот уже две недели каждую ночь лают, не переставая, — сказал он. — И Грей с Нилой, когда в последний раз связывались с нами, говорили, что видели в горах каких-то странных существ.
— Грей и Нила? — Руди вспомнил этих двух колдуний, также участвовавших в войне с дарками. — А что они делают в горах?
— Они отправились к вулкану по следу Силы, которую ощутили в земле, — пояснил Вот. — Они находились на западном склоне горы, когда произошло извержение. Они заметили там каких-то странных бледных существ, проходивших сквозь все защитные чары как ни в чем ни бывало. Их следы они каждое утро видели вокруг лагеря.
Руди содрогнулся, вспоминая призрачные очертания среди сосен, и невольно забеспокоился о том, каково придется Ингольду.
Неуверенным тоном, потому что все, кроме Ингольда, слегка опасались Вота, Руди сказал:
— А мог ли кто-то... какой-нибудь колдун, которого мы не знаем... ну... вроде как забирать энергию из вулкана? Впитывать ее так же, как вы с Ингольдом черпали бы энергию из силовых линий земли или из звезд?
— Учитывая, что для этого маг должен был стоять прямо над вулканом, — сухо ответил Змеиный Маг, — такой источник силы представляет очевидные ограничения. Кроме того, колдуну пришлось бы действовать в необжитых землях, без всякой помощи и поддержки. И все же, — добавил он, по-птичьи склоняя голову, что делало его еще больше похожим на стервятника, — думаю, не помешает поговорить с Тенью Луны и спросить, не слышали ли чего-то подобного шаманы на равнинах.
Тощие пальцы вновь принялись отбивать какой-то неведомый ритм. В призрачном освещении лицо Вота с запавшими щеками и глазницами еще больше напоминало череп.
— Скверные настали времена, — промолвил он, наконец. — Всадники движутся с севера, а алкетчцы угоняют наши стада. Говорят, в тех краях свирепствует лихорадка и гражданская война. Императорский трон пошатнулся, а города превратились в ад беззакония, дыма и крови. Тиркенсон считает, что слишком опасно посылать вам скот через перевал Сарда. По его словам, будет чистым безумием жертвовать людьми лишь ради того, чтобы накормить наших врагов. Брат Венд и леди Илайя согласились отправиться в Ренвет, чтобы вы не остались без магической поддержки. Конечно, мы с этим запоздали: кто-нибудь уже давно должен был отправиться к вам. Это поможет?
— Ну, думаю, Альда еще захочет поговорить с вами насчет скота. — Руди потер подбородок и покосился на спящую Минальду. — Но поблагодари за нас Венда и Илайю и скажи, что мы будем рады видеть их здесь. А не встречалось ли вам детей с магическими талантами? Мы с Ингольдом искали...
Он осекся, вспомнив, что в Убежище стало на дюжину ребятишек меньше, чем неделю назад. Вот покачал лысой головой.
— Похоже, в этом мы недооценили дарков, — промолвил он негромко. — И теперь я начинаю задаваться вопросом: не недооцениваем ли мы также и этих... габугу, как ты их называешь...
«Еще одной заботой больше, — подумал Руди, глядя в гаснущий кристалл. — Пора завести секретаршу, чтобы записывала все проблемы».
Сейчас, стоя рядом с Джил, он вспомнил этот разговор и вновь ощутил смутный страх. Перед внутренним взором вновь мелькнули образы габугу, этих бледных отвратительных чудовищ, которые преследовали его в горах, и маленькой твари ростом по колено, что стояла в дверях темной комнаты на пятом ярусе...
— А что это еще за Святое Изобилие?
— А? — Руди вздрогнул, возвращаясь к реальности. Конечно, Джил с Ингольдом не были в Убежище целых два месяца. Он старательно сообщал им все последние сплетни и новости, но, разумеется, не мог вдаваться в столь незначительные детали. — Вот ты о чем...
Он сдвинул в сторону один из горшков, в которых Ингольд на протяжении многих лет пытался вырастить розы. Лишь два вида их пережил крушение цивилизации, да и то один росток выглядел не слишком крепким. Руди всю весну нянчился с ними, подкармливая удобрениями и особыми заклинаниями.
— Статуи появились на всем пятом северном уровне, там, где живут Биггары и Викеты. Не знаю, с чего это началось. Какой-то толстяк с корзиной еды, — как раз подходящий святой, когда людям грозит голод. Впрочем, ты же у нас эксперт по таким делам.
— Ну, да. — Джил ненадолго задумалась. — И я никогда о таком святом не слышала. Спросила у Майи, он говорит, что никакого Святого Изобилия в официальном календаре не существует. Не было и таких местных святых. К тому же мне не нравится цвет его платья.
— Его платья? — Руди давно привык к тому, что Джил обращает внимание на самые удивительные подробности, делая выводы, доступные лишь ученому уму. В этом они были схожи с Ингольдом, но все-таки...
— Иконография святых весьма стилизована, — пояснила Джил, аккуратно сворачивая свиток, над которым трудилась, и укладывая его на полку. Руди обратил внимание, что свои заметки она писала почти целиком на языке вейта, лишь местами вкрапляя английские термины. — Для неграмотных это очень важно. Поэтому у каждого образа, у каждого цвета, у каждой мелкой детали есть свой смысл.
— Джил-Шалос? — Тень мелькнула в проходе, ведущем в комнату гвардии. Вошел Ледяной Сокол с каким-то свертком в руках. Если бы все Убежище не благоухало так копченым и слегка протухающим мясом, Руди загодя уловил бы его приближение. — Мне пришлось силой вырвать это у келарей. Надеюсь, ты будешь мне благодарна.
— Пришлось кого-нибудь ради этого прикончить? — Джил подтащила добычу к столу.
— Не хотелось опять чистить меч.
Джил с ухмылкой принялась разворачивать сверток.
— Ну и ну, — пробормотал Руди.
— Не дергайся, — велела ему Джил, переворачивая отсеченную конечность, чтобы разглядеть ее получше. Больше всего это напоминало переднюю лапу росомахи, но с пропорциями были явные нелады: слишком длинные кости и слишком широко расставленные когти. — Видел такие следы?
Белый Всадник кивнул, положив руку на меч.
— Во время бури всю долину засыпал снег, но такие следы я видел зимой, хотя сами твари мне не попадались. Их всего было штуки три-четыре, не больше.
— И всегда недалеко от сланча?
Ледяной Сокол кивнул. На нем почти не сказалась ни долгая дорога от Поселений, ни многодневная охота в лесу. Судя по свежим синякам, сегодня вечером он еще и побывал на занятиях по фехтованию. Порой Руди в глубине души подозревал, что Ледяной Сокол — не человек, а андроид.
— Я говорил об этом Ингольду. — Скрестив руки на груди, он заглянул Джил через плечо. Та, тем временем, раскладывала на ткани свертка прочие останки: лапы, когти и голову, которая могла бы принадлежать еноту.
Внимательно разглядев их все, Джил затем пошла за останками твари, напавшей на нее в Пенамбре, и вытащила мешок из шкафа.
Взглянув через стол на гвардейца, Руди спросил:
— Это не ты видел, как Ингольд уходил из поселка? Если кто и был способен проникнуть сквозь магические иллюзии, то только Ледяной Сокол, но едва ли он стал делиться своими наблюдениями с дочерью Варкиса Хогширера.
Ледяной Сокол покачал головой.
— О нем много говорили... Много глупостей и недобрых слов. Но об уходе из лагеря никто даже не упоминал.
— Так откуда же, черт возьми...
— А как насчет насекомых в сланче? — Джил вернулась к столу и бросила на него тяжелый мешок, привезенный из Пенамбры. — Сдается мне, сланчевые черви не питаются побегами.
— Я их видел, — промолвил Ледяной Сокол негромко. Серебристые глаза без всякого выражения уставились в лицо Джил, а затем он спросил: — Как ты себя чувствуешь? На рассвете мне надо вернуться в Поселения. Конечно, в Манси и Карпонте мясо уже начало портиться, но мы соберем там зерно для посевов и металл, если только поспеем раньше грабителей. Ты в порядке?
— Абсолютно. — Это была ложь. Руди видел это так же ясно, как Ледяной Сокол.
Рослый воин коснулся щеки Джил и развернул ее лицо к свету.
Пристально оглядев ее, он затем повернулся к Руди и со словами: «Присматривай за ней», растворился во тьме. Лишь сейчас маг осознал, что все это время Ледяной Сокол действовал только левой рукой, ни на миг не отнимая правую от оружия.
— Со мной правда все в порядке, — тихонько промолвила Джил. Повернувшись спиной, она склонилась над отвратительной коллекцией животных останков. В своей мешковатой черной одежде она казалась очень хрупкой, как бродячая кошка суровой зимой. Кроме того, в ней ощущалось какое-то странное напряжение, словно она все время держалась настороже, с чем-то сражалась или готовилась к бою; под глазами, на лбу и у губ залегли морщины, и дело тут было не только в болезненной ране на лице.
Впрочем, почти тут же тон ее сделался привычно деловитым.
— У тебя есть время взглянуть на это?
— Ты хочешь сказать — в перерыве между уроками живописи и балета? — Джил улыбнулась, но тут же, словно устыдившись проявления человеческих чувств, вернулась к работе.
— Почти все это Ингольд собрал в лесу. Ледяной Сокол помог мне опознать некоторых животных, но ведь ты у нас увлекаешься естествознанием. Узнаешь что-нибудь знакомое?
Руди покачал головой.
— В этом-то вся проблема. Как уже говорил старик, никто никогда прежде не видел ничего подобного.
И все же он подошел поближе и, вытащив нож, ковырнул липкое мясо. Под руководством Ингольда он вываривал и расчленял, а затем соединял вновь дюжины скелетов животных, точно так же, как в прошлом разбирал автомобили, зачарованный тонкой работой мышц, сухожилий и костей.
— Я историк, а не биолог, — промолвила Джил. — Но если занимаешься экологией, то узнаешь много нового, изучая климатологию и демографию. Взгляни, как здесь все сочленяется. Посмотри на стопу и на локтевой сустав.
— Странно... — Руди принялся вертеть конечность в липких пальцах. — А задней лапы у тебя нет?
Джил потянулась к другому концу стола. Руди поднес туда световой кристалл, а затем чарами призвал более яркий свет.
— Никогда не видел подобной деформации на костях. Смотри, почти везде... Однако по суставам я бы сказал, что это похоже на кролика.
— Вот и я так подумала. — Джил присела на угол стола, вытирая руки тряпкой. — Теперь что касается мохнатой твари, которую Ингольд нашел в лесу после бури... Если ее освежевать и срезать жир, то можно взглянуть на кости лап. А вот и череп. Смотри, как он деформирован. Та же текстура, что на костях у кролика... И взгляни на зубы...
— Хорек, — тут же объявил Руди. — Боже правый. — Он положил череп рядом с изуродованными кроличьими лапами. — Но ведь на это уходят тысячелетия, тысячи поколений...
— Сотни тысяч, — поправила Джил. Подойдя к тазу для умывания, она поболтала руками в ледяной воде. — Даже с очень интенсивной программой отбора, — все равно как если проводить его в чашке Петри, — понадобилось бы не меньше пятнадцати-двадцати лет.
Руди изумленно покачал головой.
— Пятнадцать или двадцать лет корпеть над чайной чашкой, — вот уж людям нечем заняться...
Кривая усмешка мелькнула на лице Джил и тут же исчезла.
— Так ты хочешь сказать... кто-то нарочно выводит этих тварей? Но кому это надо, черт возьми! — Руди вдруг осознал, что совсем недавно говорил то же самое. Грей и Нила на склонах вулкана... Ощущение силы и сдержанной ярости, идущей из глубин земли...
— Все не так просто. — Джил задумчиво взглянула на розы, а затем подошла к Руди. — Чувствовал землетрясение пару часов назад?
Он покачал головой. Пару часов назад он лежал в постели, изнемогая от усталости, а Минальда рыдала в его объятиях.
— Оно было совсем небольшим. — Джил кивнула в сторону просмотрового стола. — В Убежище толчки почти не ощущались. Интересно, не стало ли тому причиной очередное извержение?
На то, чтобы выяснить это, у них ушло немало времени. Хотя просмотровый стол нельзя было использовать для магической связи, но во многом его возможности превосходили силу колдовских кристаллов, и образы появлялись куда более крупные и отчетливые.
Вглядываясь в мерцающие глубины, Руди позволил своему сознанию лететь привольно над сухими пустошами Геттлсенда и выжженными пепельными руинами лесов на склонах вулкана, именуемого Демоновой Бабкой; над Хребтом Господним и Большими Клыками; затем он устремился по направлению к Приморским Кряжам, где до сих пор ощущалось мерцание давно забытых заклятий.
Он видел зеленоватые айсберги, плывущие в океанах с водами цвета асфальта; бесконечные континенты медленно движущихся льдов. На границе ледников, растянувшись цепочкой, скакали воины. Острова дымились в волнующихся морях. И вот, наконец, на южной оконечности неведомого горного хребта, озаренного бледным солнечным светом и покрытого плотным слоем сланча, Руди увидел выжженные на мили деревья и облака раскаленной пыли, поднимающиеся к небесам, словно после взрыва ядерной бомбы. Гигантская черная туча расползалась все шире, поглощая небеса.
— Нашел. — Он поднял глаза, чувствуя сильную головную боль. За это время Джил уже успела очистить почти все кости и теперь делала какие-то записи. Судя по стопке восковых табличек, она занималась этим на протяжении многих часов. — Где-то очень далеко на юге, возможно, даже на другом континенте... Извержение очень мощное. Пепел вокруг повсюду на площади размером со штат Техас.
Губы Джил сжались в тонкую, почти бесцветную линию.
— Сколько же всего за этот год? Шесть? Восемь?
— Что-то вроде того.
— Жаль, у нас нет статистики за прошлые годы. На первое извержение Ингольд обратил внимание года три назад, в то самое лето, как в Гае впервые появился сланч.
— Что ж, в этом есть смысл. — Руди пожал плечами. — Не знаю, откуда он взялся, но сланч явно не боится холода. Даже ледяная буря не смогла его прикончить. Нидра Хорнбим говорила мне, что видела его даже на перевале. Вот такими пятнышками... — Он округлил пальцы, показывая окружность диаметром с монету. — По ее мнению, споры разносит ветер, но я сомневаюсь.
Джил покачала головой.
— У него нет семян, так что распространяется он как-то по-другому, но холод явно играет свою роль. И вот еще что сказал мне Ледяной Сокол: рядом со сланчем он видел, в основном, следы кроликов... — Она указала на лежащие перед ней кости, — хорьков... — указала на другие, — и росомах.
Руди молчал. Нечто подобное он нередко ощущал и при разговоре с Ингольдом, словно кто-то сунул ему под нос горсть деталей от головоломки, собирать которую ему почему-то совсем не хотелось.
Вокруг них Убежище давно погрузилось в сон.
Слышались лишь шаги дозорных гвардейцев да журчание воды в трубах. Тьма наводняла все щели, подобно жидкости, наполняющей Убежище от подземелий до верхних ярусов; тьма и дыхание спящих людей, — и Руди невольно задался вопросом, сколь многие из них сейчас — всхлипывают во сне.
— Руди, — негромко сказала ему Джил. — Честное слово, мне, как и тебе, это кажется очень странным. Тем более, я ничего не смыслю в магии и не знаю, насколько вообще это возможно. Я очень надеюсь, что просто сошла с ума, потому что если нет — то впереди нас ждут большие проблемы. Хотя, конечно, может я и сумасшедшая, — добавила она, потерев переносицу и неожиданно сморщившись, словно от боли. — Я так странно себя чувствую в последнее время...
Она тряхнула головой, словно отгоняя неприятные мысли.
— Но, как бы то ни было... Не кажется ли тебе, что кто-то или использует магию, чтобы трансформировать наш мир?

Глава восьмая

Две ночи спустя Руди приснилась Лысая Дама. Он узнал ее так же, как узнал Парня с Кошками по архивным кристаллам: рослая, худощавая женщина в простом облегающем белом платье. Выбритая голова, как у Парня с Кошками, была украшена синей татуировкой. На плечах ее лежал темно-синий плащ, и кисти рук были испещрены татуировкой, словно затянуты в перчатки.
Она шла по Убежищу. Руди даже показалось, что он узнает винтовую лестницу, ведущую в подземелье. Она шла, озаренная белым сиянием световых кристаллов, совсем одна... Казалось, что больше во всем Убежище нет ни единой живой души.
Лицо ее было спокойным, но невыразимо печальным.
«Она знает ответ, — подумал Руди. — Ответ на все вопросы». Он понятия не имел, откуда ему это известно, но знал, что это — истина.
У нее был ключ.
Руди показалось, что он стоит у подножия лестницы... Первый ярус? Верхние этажи подземелья? Он не был в этом уверен, ибо со временем Убежище сильно изменилось, — и смотрел, как она спускается к нему по винтовой лестнице, и видел слезы в ее глазах. Лицо ее казалось ликом самой смерти.
«Но она ведь не может умереть, не может уйти! — испуганно подумал он. — Она ведь знает ответ!» Он попытался с ней поговорить, попытался, остановить ее, спросить, куда она идет, но она прошла мимо и во сне Руди ощутил касание теплого плаща и легкий ветерок донес до него аромат кардамона и ванили.
Женщина двинулась дальше. Световые кристаллы очертили ее силуэт в последний раз, а затем она исчезла во тьме.

* * *

«Руди», — послышался голос Ингольда в его сознании. Руди тотчас пробудился. Он давно этого ждал и тут же полез под подушку за магическим кристаллом.
— Я здесь.
— А я — здесь, — отозвался Ингольд. — У Четырех Красоток.
За плечом старика Руди разглядел иссеченные ветром очертания четырех стоячих камней, — синие доломиты, каких не встречалось нигде в горах. Три камня стояли, четвертый лежал на земле, — по легенде, это была женщина, убитая горем по своему ребенку. Над головой слабо светились звезды, и отблески их мерцали на поверхности ледника.
— Я могу тебе чем-нибудь помочь?
— Если только принесешь немного еды. — Лицо колдуна казалось напряженным и усталым. Похоже, он ничего не ел и не спал уже несколько дней.
— Будет сделано.
Джил, тяжело дыша, металась на узкой постели Ингольда, но проснулась раньше, чем молодой маг успел успокоить ее с помощью чар, и тут же потянулась за оружием. Руди торопливо бросил, входя в комнату:
— Это я. Он не хотел выдавать своего присутствия никому из стражников. Те едва ли стали бы возражать, узнав, что он хочет выйти из Убежища навстречу Ингольду, но с ними сейчас в комнате находились охранники лорда Анкреса и лорда Скета, весело злословившие по поводу своих хозяев, — и Руди вовсе не собирался говорить им лишнего.
Без единого слова Джил встала с постели и принялась одеваться, а Руди вышел в коридор, дожидаясь ее. До него доносились голоса стражников. Милантрис, как всегда, забавно копировала напыщенный тон Баррелстейва и ноющий голосок Хогширера, и все же из разговора стражников Руди понял, что по поводу Ингольда ходят самые разные домыслы и слухи.
— Все же странно, что столько народу погибло, а он выжил.
— Так ведь он же колдун, тупица. Конечно, он выжил. Он — Ингольд Инглорион, он бы уцелел даже если бы земля свалилась ему на голову.
— Тогда почему он не спас остальных?
Джил вышла в коридор, натягивая теплую меховую куртку поверх гвардейской униформы. Из шкафа она вытащила мешок, где хранила мясо и хлеб, урезанные от собственного скудного рациона, — вот уже два дня, как свой взнос делали и Руди с Ледяным Соколом. Минальда все же добилась своего и поместила все припасы и зерно в Убежище под надежную охрану; на Совете вовсю шли споры по поводу распределения, и Руди точно знал, что не кто иной, как Варкие Хогширер заправляет всей торговлей на черном рынке. Руди как проклятый трудился в подземельях над гидропонными баками, но пока все его усилия приносили лишь весьма скудные результаты.
Это было еще одной темой для беспокойства.
И Тир до сих пор отказывался с ним разговаривать.
Лишь когда они выбрались из Убежища, Руди спросил у Джил:
— С тобой все в порядке?
Шептаться больше не было нужды. Окутанные чарами, они проскользнули мимо стражей на дверях; за последнее время патрули не докладывали о появлении Белых Всадников или грабителей в долине.
— Кошмары замучили, — небрежным тоном отозвалась Джил.
— Насчет той твари в Пенамбре?
— Ага. — Голос ее звучал отстраненно. Она явно не хотела об этом говорить. Рана на лице по-прежнему не заживала. — Отчасти. Нет, не знаю.
В оглушающей тишине ночи слышался лишь звук их шагов по сухой хвое да дыхание ветра в кронах деревьев. Впереди, на высоту почти в две сотни футов вздымалась стена ледника, застывшего между черных скал.
— Самоцветы, — наконец, промолвила Джил. Голос ее звучал слегка озадаченно. — Мне снились самоцветы.
— Сокровища?
— Нет, это было внутри драгоценного камня, какие-то существа, похожие на самоцветы. — Она взмахнула рукой, словно пытаясь точнее описать нечто, не выразимое словами. — Они причинили Ингольду боль, — пробормотала она спустя некоторое время. — Эти три... существа. Самоцветы. Они играли на флейте той твари, которая спит в озере, а перед ними из сланча выползали все новые создания. Кровь... — Она нахмурилась, словно человек, который во сне сознает всю нелепость происходящего, но никак не может проснуться.
— Они в Гнезде? — прошептал Руди чуть слышно, чтобы не вырвать Джил из транса.
— Кажется, нет.
— А в Убежище?
Об этом она думала очень долго.
— Они в самоцвете, — сказала она наконец. — Там везде туман, и еще статуя без глаз, которая смотрит во тьму. Но там, где они — там свет... Только это не настоящий свет.
Внезапно какой-то проблеск мелькнул впереди, — знак, что колдун прячется где-то поблизости. Пять лет назад Джил показывала Руди путь, по которому Ингольд возвращался из Гнезда дарков, но теперь тропу эту поглотил ледник, гигантские глыбы тающего льда лежали повсюду, и лужицы воды бледно светились в ночи.
Карликовые березы гибли повсюду вокруг, и на дальнем конце равнины уже виднелись пятна сланча.
— Ингольд, — негромко окликнул Руди. — Ты здесь?
— Все, что от меня осталось после перехода через ледник.
То, что Руди принимал за стоячий камень, вдруг шевельнулось, и он разглядел во мраке длинные седые волосы и бороду мага. Ингольд с трудом поднялся на ноги, опираясь на посох. Руки его были перевязаны, и бинты промокли от крови.
— Ты принес поесть?
— Хочешь сначала закуску или салат? — Джил протянула ему сверток.
— Закуску, пожалуйста. — Ингольд, хромая, двинулся в обход камней. Штаны его промокли до колен после перехода через озеро талой воды, потеки грязи пятнали плащ. Он подвел своих спутников к небольшой пещере среди камней, осветил ее своим посохом и, усевшись прямо на землю, открыл мешок, который вручила ему Джил.
— Надеюсь, тут целый зажаренный бык с перцем и чесноком, — с надеждой промолвил он.
— Вот, черт! — Джил хлопнула себя по лбу, как будто только что это заметила. — Ты ведь уже превратился в человека! А я-то принесла птичий корм!
— Джиллифер, дорогая моя, — Ингольд вздохнул, изображая снисходительность. — Такие вещи надо записывать.
— Какое вино ты предпочитаешь под это мясо? — Руди, пригнувшись, забрался в пещеру и, скрестив ноги, уселся напротив мага, доставая фляжку.
— Любое сойдет.
Наступило молчание. Наконец, Руди спросил.
— Дарки тебе что-нибудь рассказали?
Глаза колдуна блеснули.
— Вообще-то я не смог до них дозвониться.
Он сидел, привалившись к холодным камням и, поев, вытер жир с пальцев, а затем с сожалением оглядел обглоданные кости. Джил ухитрилась даже сберечь для него яблоко, — последнее с прошлой зимы. Маг съел его целиком, вместе с косточками.
Со вздохом он потер переносицу.
— Это все равно, как... разбирать чужие дневниковые записи или проглядывать архивные кристаллы, пытаясь вычленить информацию из неизвестного контекста. Все равно, что видеть чужие сны.
Руди ничего не сказал. Он как-то побывал в опустевшем Гнезде еще до ухода дарков из этого мира, и ему запомнились бесконечные пещеры, поросшие бурым мхом и усеянные костями. Потолки, стены, сталактиты и сталагмиты были отполированы бесчисленными касаниями дарков. Камни мерцали желтовато-зеленым и голубым светом от воздействия кислоты, выделявшейся их телами. Он даже вообразить себе не мог, каково это — покинуть свое тело и отправиться в ментальное путешествие по воспоминаниям этих созданий.
Задумчивым голосом Ингольд продолжал:
— Отчасти проблема состоит в том, что мы ищем нечто, не существовавшее в мире дарков. Подобно самим даркам, они были странниками, путешествовавшими через Пустоту. Подобно даркам, которые ушли в другой мир, эти существа явились сюда задолго до человечества и даже до самих дарков. В ту пору мир был очень холодным, почти безводным и покрытым толстым слоем льда. Странные существа ползали по его поверхности или реяли в небесах. Твари, кристаллизовавшиеся из немногочисленных водоемов или выраставшие на скалах подобно губкам. Жестокий мир, но Им он очень подходил.
Он нахмурился, глядя куда-то вдаль.
— И давно это было? — шепотом спросил Руди.
Ингольд покачал головой.
— Дарки не знали. Странники явились сюда и владели миром на протяжении многих эонов, затем погрузились в сон и, наконец, умерли, когда далекие предки дарков еще обитали в вулканических щелях на дне океанов. Рисунок звезд тогда был совсем иным, а солнце — тусклым за пылевыми облаками.
Голос его звучал глухо и загадочно, он пересказывал чужие видения, словно позабыв о присутствии друзей.
— Это я... видел во сне, лежа во тьме на камнях. Не знаю даже, было ли правдой то, что я видел, или лишь домыслами дарков. Их сознание во многом отлично от человеческого... Дарки полагали, что последние из этих существ до сих пор обитают в глубоких подземных ледяных пещерах в недрах Вечной Горы. Дарки ненавидели холод и держались оттуда подальше, но они слышали пение Тех, Кто Ждет.
Он покачал головой с рассеянным видом.
— Они пели об ожидании под музыку хрустальной флейты. Вечная уверенность, бесконечная черная дорога. В ожидании времени, когда мир станет таким же, как прежде.
Руди пошевелился: у него затекли ноги. Ветер доносил в пещеру запах льда.
— И это происходит сейчас?
— Нынешнего похолодания оказалось достаточно, чтобы их пробудить, — вмешалась Джил, длинными тонкими пальцами убирая темные пряди с лица. Ингольд, словно очнувшись от видений, распахнул глаза и взглянул на нее. — Как бы то ни было, Те, Кто Ждет, решили, что ожиданию пришел конец.
— Джил вроде как поняла, что происходит, — пояснил Руди и коротко обрисовал теорию терраформирования. — Мы полагаем, что габугу появляются из сланча, — добавил он под конец. — Они не чувствительны к магии точно так же, как сланч. Джил полагает, что после того, как звери поедят его, сланч начинает менять их изнутри. Но почему безобидные грызуны мутируют именно в такую форму, мне непонятно.
— Вот как? — Ингольд, похоже, отнюдь не был удивлен. — Я так и думал. — Он вновь замолк, прижимая пальцы к губам и глядя в ночь, словно там мог вновь узреть грезы дарков.
— Ты об этом знал? — изумленно воскликнул Руди.
— Конечно, знал. Я это видел, — подтвердил Ингольд. — В своих видениях в Гнезде. Я видел, но там не было... никаких объяснений. Мне это показалось безумием. Не могу передать, насколько я рад, обнаружив, что не сошел с ума. Спасибо вам, Руди и Джил.
Протянув руку, он прикоснулся и к ее запястью, и Руди увидел, как они встретились взглядами... И увидел, как на мгновение застыл старик. Глаза Ингольда распахнулись, и с болью и недоумением он уставился на Джил.
Руди понятия не имел, что он там увидел, но в тот же миг Джил переменилась в лице и поспешила отвернуться. В глазах Ингольда застыла боль, словно он вдруг узнал нечто новое и пугающее.
Джил хранила молчание. Ее неподвижность была подобна неподвижности натянутого лука, нацеленного прямо в сердце. Возможно, — невольно подумалось Руди, — в ее собственное сердце.
Ингольд набрал в грудь воздуха, чтобы заговорить, но так ничего и не сказал. Молчание сделалось невыносимым, и Руди, не выдержав, поспешил прервать его:
— Э-э... так чего ждут эти парни? Дарки тебе сказали?
Ингольд демонстративно поморщился, словно пытаясь за маской раздражения скрыть свои собственные чувства.
— Дарки мне ничего не говорили, их ведь там нет, — Руди показалось, что в голосе его звучит облегчение. — Но я знаю ответ.
Ингольд нахмурил седые брови, и морщины на его лице сделались глубже.
— Существует гора, именуемая Сайкотл Ксиам, Мать Зимы; последний из пиков Змеиного Хребта, — это продолжение горного массива в Геттлсенде. Сайкотл Ксиам высится у равнины Хатиобар в сердце империи Алкетч, там, где столица Кхирсит лежит на побережьях Нихейского озера. Говорят, что ледники на ее склонах не таяли никогда. У самой горы ледяное сердце, хотя его никто никогда не видел.
— Они там, — прошептала Джил, и Ингольд вновь взглянул на нее. Руди показалось, что оба они говорят об одних и тех же видениях и понимают друг друга без слов. То, что видел Ингольд в грезах дарков, Джил узрела в собственной отравленной крови...
— Да. — Его губы шевельнулись, но с них не сорвалось ни звука.
— Три мага, создающие образы под музыку флейты.
— Да.
— Их чары... — Она попыталась сказать что-то еще, но лишь содрогнулась и отвела взгляд. Когда же Джил заговорила вновь, то лишь для того, чтобы спросить: — Ты собираешься отправиться туда, верно?
Ингольд кивнул.
— Да.

* * *

Предыдущая страница 5 Следующая страница


Мать зимы 6

— Алкетч? — Энас Баррелстейв надул жирные щеки и нахмурился. — Боюсь, что об этом не может быть и речи.
— Не может быть и речи? — Руди в изумлении повысил голос. — Мы говорим о... о магии, которая уничтожит весь мир, а вы говорите, что об этом не может быть и речи.
— Я по-прежнему не понимаю, каким образом... Даже если эти создания, о которых говорил лорд Ингольд, и впрямь существуют, хотя я не поверю в это без доказательств... — начал лорд Скет, и его жена поспешила добавить:
— И вообще, какое отношение к нам имеет извержение вулкана в Геттлсенде?
— Должны быть, все-таки, какие-то приоритеты, — резонно добавил Лапит Хорнбим, и все представители Убежища, сидевшие за длинным столом Собраний закивали с согласным видом. — Конечно, если такая проблема существует, я согласен, что этим нужно заняться, но сейчас куда важнее для нас пополнить свои запасы. Необходимо послать вниз по реке отряды, но у моей матери есть еще один план...
— Какого черта я должен с этим соглашаться?!
— Откуда он вообще узнал об этих алкетчских тварях?
— Конечно, мы ему верим, — добавила Филонис со второго северного яруса, хрупкая добродушная женщина, которой, судя по виду, было явно не пережить и следующих заморозков, не говоря уж о грядущем оледенении. — Просто есть вещи, в которых мы сейчас нуждаемся, и без помощи мага нам не обойтись. Кто-то должен нас предупредить, если опять надвинется ледяная буря.
— Еще чего, — вмешалась леди Скет. — Хватит нам и одной. По счастью, уже лето, и других не будет.
— Черт возьми! А я вас уверяю, — раздраженно парировал Руди, — что будут еще и бури, и заморозки, и мы все вымрем от голода, если Ингольд не уничтожит первопричину всего этого!
Он заметил, как при этих его словах Баррелстейв переглянулся с лордом Скетом, а затем оба они выразительно покосились на Тира.
— Тогда, возможно, тебе следует сообщить лорду Ингольду, когда он вернется, — сухим тоном начал лорд Анкрес, — что...
— А когда он, собственно, вернется?
— Лично я предлагаю, — сердито добавил лорд Фнак, — чтобы по возвращению мы сурово высказали ему свое недовольство за то, что он бросил нас в такой ответственный момент. Он должен исполнить свой долг...
— И принять во внимание — что?
— А кроме того...
— Так вот, моя мать предлагает...
— Будьте вы все неладны, — Руди неслышно затворил за собой дверь, ведущую в зал Совета, и подошел к Джил. На своем месте он оставил иллюзорного двойника, который минут на сорок вполне мог заменить оригинал, если только никто не станет к нему обращаться, — а это было маловероятно.
— Похоже, им не слишком понравилась мысль о том, чтобы отпустить Ингольда на юг. — Джил шагала рядом с Руди, надежно укрытая покровом его чар.
— Они все недоумки! — Руди говорил очень тихо, но при этом так размахивал руками, что едва не сбил шапку с головы Тремута Фаррера. Весь день накануне Совет спорил, следует ли экспроприировать кур, которых нелегально разводили обитатели Убежища, — яйца служили расхожей монетой, на которые приобреталось все, что угодно от лучших помещений до сексуальных услуг, — а тем временем Викеты, Гатсоны и Биггары успели укрыть своих несушек на пятом ярусе. — Если Ингольд не остановит этих трех деятелей, которые портят нам погоду, то придут новые ледяные бури, а на будущий год тут вырастет сланч в шесть футов толщиной.
— Если лорд Скет, Баррелстейв и их сообщники сумеют настроить гвардейцев и жителей Убежища против Минальды в отсутствие Ингольда, — заметила Джил, — то неприятности начнутся гораздо раньше. — Она поудобнее перехватила сверток, который несла под плащом. Он был куда более массивным, чем накануне. Руди не хотел знать, откуда ей удалось раздобыть столько еды. — Ты же слышал, что они нашептывают гвардейцам: якобы Ингольд мог остановить бурю, если бы пожелал, или мог бы спасти ребятишек. Одному Богу известно, какие сплетни распускают болваны типа Биггара на пятом ярусе.
В глазах Джил застыла непреходящая тревога, и у нее появилась странная манера ощупывать свои руки и запястья, словно в поисках чего-то, что она очень опасалась там обнаружить.
— Теперь это просто, потому что люди напуганы. Черт, я и сама напугана до ужаса.
И Руди чувствовал это. Но Джил боялась вовсе не зимы и не подледных чародеев.
На ступенях Убежища они едва успели отпрянуть в сторону, чтобы не налететь на Скелу Хогширер, которая вместе с подружками вылетела откуда-то из бокового коридора.
Одна из девочек держала Скелу за запястье и сердито вопила:
— Она меня укусила! Она меня укусила! — А все прочие принялись собирать бусины, рассыпавшиеся по ступеням. Руди понятия не имел, что происходит, да это его и не интересовало. День выдался ясным, тепло понемногу возвращалось на землю, вновь предвещая весну. Люди трудились на полях, готовясь к повторной посевной.
По этому поводу на Совете тоже велись бурные дискуссии: высаживать ли зерно или придержать его, чтобы накормить людей зимой и осенью.
К тому же никто не может быть уверен, прав ли Ингольд.
— Что ты хочешь этим сказать? — сердито воскликнул Руди. — Ингольд видел все своими глазами.
— Ингольд говорит, что видел это, — резонно указала Джил. — Если бы ты не был магом, ты бы ему поверил?
— Конечно, да!
Он сказал так скорее из чувства долга, и тут же сам понял, насколько глупо это прозвучало. Джил лишь иронично приподняла брови и промолчала.
Ингольд ожидал их в рощице неподалеку от дозорных башен. Выглядел он лучше, чем прошлой ночью: должно быть, успел немного поспать и отдохнуть.
— Ты был прав, — сказал ему Руди, пока старик разбирал вещи, которые они ему привезли: одеяла, провизию, сменную одежду, лекарства. — Эти болваны собрались посадить тебя под замок, как только ты вернешься, и придумать что-нибудь, чтобы не дать тебе опять сбежать.
— А я именно это и намерен сделать. — Ингольд выпрямился, глядя на черный монолит Убежища, видневшийся за деревьями. Над стенами по-прежнему висел синеватый дым, даже подпорченное мясо продолжали доставлять из Ворнсвила и Манса, и коптильни работали в нем и ночью.
— Я бросаю их на произвол судьбы... Возможно, просто из-за какой-то безумной идеи. То, что я способен творить магию, еще не означает, что я не подвержен галлюцинациям, — проговорил он, обращаясь к Руди. — Я мог поверить в какой-то обман.
— Хм...
— Кто-то подстроил то нападение на меня, — спокойно заметила Джил. — И на тебя тоже. Кто-то... говорит со мной. Шепчется у меня в голове.
Руди заметил, как они переглянулись между собой. В воздухе повисло молчание, полное невысказанных слов. Наконец, Ингольд негромко произнес:
— Дитя мое, если бы только я мог... обойтись без тебя в этом путешествии... Но это невозможно...
— Ты же видишь сам, — с застывшим лицом отозвалась она. — Верно?
Если бы речь шла не о Джил, Руди мог бы поклясться, что слезы выступили у нее на глазах.
— Ты это видишь.
Он кивнул и отвернулся.
— Да, я...
Она продолжила, коснувшись его руки и понизив голос:
— Если бы я знала, как с этим бороться, то сделала бы все возможное, Ингольд. Клянусь! Но сон возвращается, и всякий раз велит мне убить тебя.
Шокированный, Руди подскочил на месте, а Ингольд поднял голову и взглянул на Джил, словно надеялся, что она скажет что-то совсем другое, но она этого не заметила, ибо смотрела на свои руки, сцепленные на поясе.
Джил продолжила, машинально ощупывая запястья.
— Клянусь, что такого не произойдет. Если будет совсем плохо, я скажу тебе, и ночью ты сможешь связывать меня. Днем все в порядке, но я крутила ситуацию в мозгу и так, и эдак, и другого выхода не вижу. Я должна отправиться с тобой.
Она по-прежнему избегала встречаться с Ингольдом взглядом и говорила торопливо, словно произнося заранее заученные слова:
— Я бы осталась здесь, если бы могла. Будет трудно, и порой я начинаю сомневаться: может, я потому так уверена, что нужна тебе, что Они внушают мне эту иллюзию. Они хотят, чтобы я стояла у тебя за спиной с мечом в руке, но клянусь, что скорее умру, чем причиню тебе зло.
Ингольд долгое время молчал, глядя на Джил. Пару раз порывался заговорить, но так и не решился. Наконец, он взял ее за подбородок и заставил взглянуть себе в глаза.
— Нет, дорогая моя, — ласково промолвил он. — Ты всегда будешь мне нужна. — Он хотел было сказать что-то еще, но опять осекся и спросил лишь: — Ты выдержишь такое путешествие?
Джил вздохнула поглубже и расправила плечи.
— Полагаю, у нас нет выбора.
— Верно, — кивнул маг. — Выбора нет. Руди...
Повернувшись, он сжал руки ученика в своих ладонях.
— Мне жаль, что я ничем не могу тебе помочь, — сказал он негромко. — Даже если я не сошел с ума, — а у меня нет уверенности, что видения, явившиеся мне, и ночные кошмары Джил имеют хоть какое-то отношение к реальности, — я прекрасно сознаю, как несправедливо поступаю по отношению к тебе. Но... Джил права: у нас попросту нет выбора.
Руди вздохнул.
— Я был бы рад поспорить с тобой, дружище, но не могу. К тому же ты знаешь: Джил слишком часто оказывается права.
Ингольд улыбнулся. Боль по-прежнему жила в его глазах, и неожиданно Руди подумалось, что старик мог увидеть в Гнезде дарков что-то еще очень важное, о чем он пока никому не сказал.
— У тебя есть две основные задачи, — обратился Ингольд к Руди. — Во-первых, отыскать эти земляные яблоки, о которых говорил Тир.
— Да, черт возьми. — Джил торопливо потерла глаз мозолистыми пальцами. — В семнадцатом веке картофель произвел пищевую революцию, когда попал в Ирландию и Германию из Нового Света. И если мы сумеем его отыскать... Это решит многие проблемы.
— Но еще важнее другое, — продолжил Ингольд. — Ты должен как можно быстрее выяснить, каким образом габугу попали в Убежище. Даже если я не сошел с ума, все равно твоя задача будет не легче моей. То, что ожидает меня подо льдом в недрах Матери-Зимы, также является ответом на происходящее в Убежище. В этом я уверен. Но вот сумеете ли вы выжить, спасти людей...
— Мы справимся, — пообещал Руди с оптимизмом, которого в душе вовсе не ощущал, и по ответной улыбке Ингольда понял, что старого мага ему не удалось обмануть ни на миг. — Может, нам придется нелегко, но как-нибудь сдюжим. Во всяком случае, я бы не хотел поменяться с тобой местами.
Приблизившись, Ингольд крепко обнял Руди, который в этот миг изо всех сил старался не думать о том, что станет с ними со всеми, если старик погибнет на юге.
— Будь осторожен, дружище, — сказал он. — Если повезет, то к вашему возвращению мы все Убежище завалим картошкой фри.
«Если только Тир вновь пожелает говорить со мной», — подумал он с горечью, вспоминая ненавидящий взгляд мальчика и его няни Линнет.
Старый маг-бродяга и худощавая женщина взвалили себе на спину дорожные мешки и неслышно, точно призраки, выбрались из пещеры, окутанные чарами неприметности. Дозорный на вершине смотровой башни негромко выругался, когда внезапно из руки у него упало копье. Пока он нагибался, чтобы его поднять, Джил и Ингольд успели пересечь открытую площадку. Руди обернулся к черностенной цитадели, которую уже давно привык считать своим домом.
«А что, если Альде придет срок рожать до его возвращения? — в отчаянии подумал он. — Что, если налетит ледяная буря? Или стрясется еще какая-нибудь беда, с которой мне, по неопытности, не справиться? Что, если габугу начнут нападать на людей? Что мне делать?»
Правда, Вот обещал, что брат Венд и Илайя, — сейчас ей должно быть лет девятнадцать или двадцать, а Руди-то помнил ее еще совсем девчонкой, — скоро прибудут сюда. Но что, если они задержатся в дороге?
«Скажу одно, лучше бы в Убежище поскорее нашелся подросток, которого я смог бы учить магии. Иначе, случись что-нибудь непредвиденное, — и мы пропали».
Он обернулся в сторону перевала, но не увидел там и следа старого мага и женщины, готовой следовать за ним хоть на край света.
Руди двинулся по направлению к Убежищу, но не успел войти туда, как вдруг целая толпа, состоявшая в основном из членов Совета и их родичей, высыпала ему навстречу. Баррелстейвы, Скеты, Корам Биггар со своими приспешниками, Майя, Хогширер, Хорнбимы и наемники Анкреса, — все они что-то кричали и в ярости размахивали руками...
«Черт бы вас побрал, — подумал Руди, отступая в сторону и поплотнее запахиваясь в покров иллюзий, обещавший ему невидимость. — Мне это сейчас совсем ни к чему. Пусть ваш агент созвонится с моим агентом».
Но вместо того, чтобы двинуться дальше, толпа внезапно остановилась, и из недр ее раздался пронзительный голос:
— Вот он! — К Руди бросилась Скела, Дочь Варкиса Хогширера, с ненавистью глядя на молодого мага своими глазками-пуговками. Обернувшись через плечо, она прокричала отцу: — Я видела, как он встречался с Ингольдом. Я видела, как Ингольд и Джил-Шалос сбежали в сторону перевала, точно воры...
«Черт бы побрал ее длинный язык», — невольно подумал Руди, а затем, когда Минальда с сердитым видом выступила вперед, он внезапно осознал, что все это значит.
«Проклятье!»
Потрясенный до глубины души, он встретился взглядом с краснощекой девчонкой и понял, что она видит его, невзирая ни на какие чары и иллюзии. И точно так же она видела Ингольда.
Вот кого мы искали все эти пять лет.
Вот новый маг Убежища...

Часть вторая
УСЫПАЛЬНИЦА СЛЕПОГО КОРОЛЯ

Глава первая

Руди вновь увидел Лысую Даму на следующую ночь после того, как Ингольд покинул Убежище. На сей раз ее лицо явилось ему во сне еще более четко. Возможно, потому, что накануне он опять рассматривал архивные кристаллы на просмотровом столе. Он уже запомнил их всех: Парня с Кошками, Гнома, с пальцами, унизанными драгоценными перстнями, Черного Барта, сурового и полного достоинства, с искоркой в золотистых глазах... Поэтому Руди ничуть не удивился, что она приснилась ему вновь.
На самых ранних картинках она была довольно молодой, на других — среднего возраста. Очень странно было увидеть ее совсем старухой. Все равно как смотреть подряд фильмы с Кэтрин Хепберн и осознать, что где-то в промежутке между «Филадельфийской историей» и «Львом зимой» мисс Хепберн побывала в аду.
Лысая Дама, все такая же невыразимо прекрасная, спускалась по длинной обсидиановой лестнице в облаках неяркого свечения; на ней по-прежнему был темно-синий плащ. Она горделиво несла голову, но из глаз беззвучно катились слезы. На сей раз они оказались в самых недрах Убежища. Вдоль стен подземелья повсюду были расставлены каменные цистерны, в которых вода отбрасывала мерцающие блики на потолок и на металлические машины, увитые проволокой и нитями стеклянных бус. Что было весьма непривычно для архитектуры Убежища, — в стенах зала были проделаны ниши глубиной в четыре или пять футов и высотой в два человеческих роста. В углу Руди заметил черный просмотровый стол. Наверное, чтобы можно было читать технические инструкции, — подумал он. Одну за другой женщина коснулась машин, проходя мимо, словно впитывая сквозь пальцы их силу, а затем двинулась к выходу. В каждом движении ее ощущалась боль и горечь поражения.
«Кто ты такая? — попытался воскликнуть Руди, но, как это всегда бывает во сне, с уст его не сорвалось ни звука. Во всяком случае Лысая Дама не обернулась. — Куда ты идешь? Где ты спрятала все ответы?»
Он потянулся, пытаясь ухватить ее за руку, но не сумел. Слезинка скатилась по щеке у женщины, сверкая отраженным магическим светом, а затем Лысая Дама скрылась во мраке.

Глава вторая

Первая же деревня в Алкетче, куда зашли Джил и Ингольд, сгорела дотла спустя пару часов после их прибытия. Похоже, — подобное было не редкостью в эти дни на землях, лежащих между Пенамброй и королевством Далак-ар к северу от Алкетча, и все же это трудно было назвать благоприятным предзнаменованием.
— Настоящий конец света, — заявила им домоправительница самого крупного землевладельца в этих местах, стоя в дверях кухни с охапкой белья, — в доме она была также швеей и прачкой. — Сперва явились дарки, посланные владыкой демонов, дабы отделить истинно верующих от еретиков. С той поры все несчастья обрушились на наши земли, начиная от желтой лихорадки и голода и кончая смертью старого императора с сыном и восстанием, которое устроила его дочь.
Женщина устало покачала головой.
— Должно быть, тут тоже потрудились демоны.
Насколько Джил могла судить, ей было лет сорок, хотя трудно сказать наверняка: ведь по южному обычаю она прятала волосы под чепцом и накидкой. На вид женщине можно было дать и шестьдесят: у нее была обвислая кожа, как у человека, который некогда был очень полным, а затем резко похудел.
— А теперь армия все время воюет. Лорд на-Чандрос и генерал Эсбошет со своим юным королем, как будто по своей воле он может сделать младшего братца наложницы принца новым наследником... Тьфу! Да тут еще и епископ всех боеспособных мужчин собирает в свое войско, как будто бедному отцу Кримайлу больше не о чем беспокоиться.
Отец Кримайл, насколько поняла Джил, был главой местной церкви и хозяином дома, самым богатым землевладельцем в округе.
За последние пять лет она почти не бывала в других поселениях, кроме Убежища, — если не считать периодических налетов окрестных грабителей, — и потому для Джил казалось непривычным общаться с новыми людьми. До этого момента она и не подозревала, что превратилась в такую отшельницу. Сейчас ей казалось удивительным и непривычным все: и этот кирпичный дом с розоватой побелкой, и то, что люди жили здесь бок о бок со свиньями и коровами, не считая привычных кошек, собак и кур. Странно было чувствовать запах перца и корицы, доносившийся с кухни, странно было не только видеть, что все женщины вокруг, начиная с самых юных, скрывают волосы под вуалью, но чувствовать на себе их взгляды и слышать оскорбительные словечки в свой адрес потому, что она была не похожа на них.
Дарки побывали здесь, — это казалось очевидным. Многие дома явно были недавно отремонтированы, а из разговоров Джил поняла, что люди стараются не выходить из дома после наступления темноты. Однако истинным бичом в Алкетче была политическая анархия, воцарившаяся после прихода дарков. Следом пришла желтая лихорадка, — по пути они с Ингольдом миновали кладбище, где было немало свежих могил, — несколько лет голода и засухи. Платье и головной убор домоправительницы казались выцветшими и потрепанными, а конюшни, которые сейчас чистил Ингольд, явно могли вместить куда больше лошадей и домашнего скота, чем там содержалось сейчас.
Когда Джил предложила своему спутнику, чтобы они зарабатывали на пропитание целительством, как на севере, он лишь покачал головой.
— Теперь мы в Алкетче, дитя мое. Здесь даже обычные травники нуждаются в одобрении Церкви. — Он почти не использовал магию с тех пор, как они перешли границу, если не считать скрывающих чар, чтобы уберечься от всевозможных разбойников и вооруженных отрядов, во множестве бродивших по окрестностям, а также особого заклятья, дающего возможность понимать и говорить на чужом языке. Таким образом, домоправительница, беседуя с Джил, даже не подозревала, что та говорит с ней вовсе не на ха'але.
Здесь, в Далак-аре, люди были смуглыми и синеглазыми, но порой у детишек Джил замечала белые волосы и серебристые глаза истинных алкетчцев. По словам Ингольда ближе к столице дистанция между черными и белыми соблюдалась куда более строго. Накануне из укрытия среди камней Джил наблюдала, как проезжает один такой военный отряд: суровые длинноволосые воины со снежно-белыми или черными, как ночь, прядями, — третьего не дано, — собранными в хвост и выпущенными через навершие высоких красных шлемов, словно плюмажи.
Все они ехали верхом... Джил за последние пять лет не видела столько лошадей.
И все они были мужчинами.
Джил пыталась убедить себя, что именно поэтому люди так и пялятся на нее, — хотя, Бог свидетель, живя на границе, они наверняка видели немало женщин-разбойниц в штанах и с оружием. Она убеждала себя, что происходившее с ней еще не могло стать видимым стороннему взгляду.
Но то и дело она отвлекалась от работы, чтобы коснуться своего подбородка, лба, запястий и предплечий. Возможно, изменения и впрямь еще не были заметны. Ингольд ничего не говорил.
Возможно, даже эта уверенность, что она мутирует подобно тем животным, вообще была иллюзией, как псевдовоспоминания, заполнявшие ее сны и являвшиеся теперь даже наяву. Воспоминания о том, как Ингольд насиловал ее, избивал и осыпал ругательствами... Порой она еще помнила, что такого быть не могло. Однако, иногда не могла отличить истину от иллюзии и точно так же не могла сказать, действительно ли руки ее становятся длиннее, а пальцы превращаются в когти, как у той твари, что укусила ее. Она старалась заглянуть в любую отражающую поверхность, которая попадалась ей на пути, — чтобы, наконец, узнать правду.
Но правда от нее ускользала. Иногда Джил была не в силах сосредоточиться на собственном отражении. Иногда ей казалось, что она выглядит совершенно нормально. Иногда осознавала, что уже не помнит, что такое — нормально.
— Джил? — Ингольд с озабоченным видом стоял у входа в конюшню. — Ты в порядке?
Ей это кажется, или он и впрямь как-то странно смотрит на ее лицо? На ее руки?
— Ты это видишь? — сказала она ему, и он ответил: «Да».
О чем еще он мог говорить, если не об этом? Джил распрямила плечи.
— Я просто размышляла о том, что в этих краях для женщин, похоже, годится любая работа, только она не имеет права защищать себя с оружием в руках.
Ингольд улыбнулся.
— Моя дорогая Джил, лучшая защита женщины — это не попадаться мужчине на глаза и верить во всех святых. — Колдун потер затекшие плечи и уселся рядом с Джил на лавку, поднося к губам флягу с водой. — Спроси хоть у кого хочешь.
Взяв в руки посох, он начертал в пыли слово.
— Это — аттис: мужчина. Видишь значок диакритики? Это почетная частица, но она всегда является частью написания этого слова. Все мужчины — Почетные Люди. А вот — таттиш, женщина. Дословно — не-мужчина. А если точнее, не-из-нас. И, как ты можешь заметить, никакой почтительной диакритики.
— Так, значит, мы в империи, которая мыслит почтительными диакритиками? — Джил криво усмехнулась, и на какое-то мгновение мир стал совсем прежним.
— В общем-то, да. Смотри: пио-ан: колдун. А вот — то-ян: демон. — На всех домах здесь были начертаны знаки против демонов, а также традиционные изображения святых.
— Эти две точки означают «не человек». Их ты можешь увидеть в названиях всех животных, кроме лошадей, ястребов и кошек. Кстати сказать, у лошади, ястреба и кошки, принадлежащих императору, имеются почтительные значки, которых нет в именах его жен. Вот почему человек может смертельно оскорбить кого-нибудь вроде нашего однорукого друга, Ваира на-Чандроса, просто назвав его лошадь катушь вместо кат-тушь — смертельно для себя, а не для него, разумеется.
— А ну-ка, за работу, старый дурак, — закричала из дверей домоправительница. — Когда вернется отец Кримайл, он...
Женщина осеклась. Со двора донесся какой-то шум и женские голоса, затем перестук копыт, громкая ругань и пронзительный детский вопль.
— Солдаты! Солдаты!
Джил схватилась за меч. Ингольд уже обнажил оружие. Деревянные ворота распахнулись, и черная лошадь в блестящем панцире ворвалась внутрь, неся в седле мужчину в доспехах из лакированного бамбука. Ингольд, ухватив Джил за руку, потащил ее прочь. Отовсюду слышались крики, треск ломающейся мебели и истошный визг домоправительницы.
Когда они оказались на городской площади, там царил настоящий хаос. Женщины, прикрывая лицо вуалью, с детьми на руках разбегались во все стороны. Горстка мужчин отчаянно сопротивлялась, оттесненная к фонтану под напором солдат в доспехах. На ступенях церкви мужчина в алом одеянии, — вероятно, тот самый отец Кримайл, — что-то кричал, подзывая женщин и детей, которые пытались укрыться в храме. Ингольд метнулся в какой-то проулок, но был вынужден отступить, когда навстречу выехали три всадника. Он едва не упал, налетев на какого-то старика, выбегавшего из дома с мешком в руках. Выругавшись, Джил вместе с магом устремилась вверх по ступеням церкви, а вслед уже неслись всадники...
В пестром нарядном храме с крохотными капеллами, винтовыми лестницами и галереями на дюжине разных уровней толпились плачущие женщины, обнимая детей или отчаянно выкрикивая их имена. Ингольд, не задерживаясь, устремился в другой конец храма, и Джил невольно поразилась, откуда он знает, где находится задняя дверь. Разумеется, именно к задней двери он и пытался пробраться, но хотя та была открыта, сквозь нее сплошным потоком врывались перепуганные старики и женщины, которых вгоняли сюда мужчины в черных доспехах. Ингольд привалился к двери плечом, и Джил, стоявшая у него за спиной, с внезапной яростью подумала: «Вытолкай его наружу... Они порежут его на куски...»
Она торопливо отступила. Люди напирали со всех сторон, и, привалившись к резной колонне, Джил пыталась отдышаться. В мозгу ее потемнело. Несколько мгновений она почти ничего не видела вокруг себя, кроме оказавшейся рядом худощавой девушки с синими глазами, точь-в-точь, как у Альды, и в перепачканной серой вуали. Когда в глазах у Джил прояснилось, девушка уже исчезла. Позади раздался стук копыт, гулко разносясь по всей церкви. Солнечный свет, лившийся из высоких окон, высветил доспехи и плюмажи и отразился в серебристых глазах командира отряда. Отец Кримайл, совсем юный, вышел из толпы крестьян и встал перед ним с невозмутимым видом человека, которому уже забронировано место на небесах.
— Неужто ты еретик, что нарушаешь законы убежища, капитан Сман-эль?
— Мы не нарушили никаких законов. — Вожак бандитов говорил на грубом южном наречии. — Мы явились сюда, чтобы собрать положенную дань для его сиятельства Эсбошета, регента истинного короля. Если кто-то не может заплатить деньгами или своим добром, то пусть отдаст то, что имеет: женщину или ребятишек. Мы их возьмем, святоша.
— Тогда пусть лорд Эсбошет придет сюда сам и заявит о своих правах, — уверенно парировал священник. — Если же кто-то из вас насильно выведет из этого убежища хоть одно живое существо, он будет держать ответ перед Богом... Ни лорд Эсбошет, ни юный король, а вы сами, — те, кто сотворит это, — будете отвечать перед судьями Истинного Пути и господними святыми, и огнями ада.
Капитан злобно ухмыльнулся.
— Нет, это меня не устраивает. Не годится, чтобы судьи Истинного Пути и божьи святые говорили гадости обо мне у меня за спиной. — Он натянул поводья, а затем обернулся к своим приспешникам. — Эй, парни, слышали этого святошу? Похоже, нам придется ждать, пока добровольцы не выйдут отсюда сами.
Разбойники захохотали. Кто-то из них принялся выкрикивать ругательства в адрес женщин и священника. Даже прежде, чем капитан покинул храм, Джил услышала, как солдаты стаскивают к стенам с внешней стороны поленья и хворост.
Она заозиралась в поисках Ингольда. Конечно, старик мог без труда вытащить отсюда их обоих, отведя солдатам глаза, но ей сейчас хотелось совсем другого. Где-то неподалеку всхлипывала девушка: «Не хочу! Не хочу!», повторяя это раз за разом в общем испуганном гомоне, становившемся все громче по мере того, как разгорались снаружи костры, и дым начинал проникать в помещение.
Она хотела убить их всех, — этих людей на площади. Смутные видения насилия заплясали в сознании, и ярость ледяной волной начала подниматься в душе.
— Ты тоже из какой-то шайки? — спросил ее чей-то голос. — Разбойница?
Джил обернулась. Это был священник, отец Кримайл.
— Нет, просто женщина, которая любит путешествовать и не хочет, чтобы ее изнасиловали. — Она увидела свое отражение в этих светло-серых глазах: высокая худая женщина с лицом, изуродованным шрамом и не прикрытым вуалью, с растрепанными волосами и мечом на поясе. Она не знала, видит ли он что-то еще.
Священнику на вид было лет двадцать. На шее у него висели яркие стеклянные четки и оберег против демонов.
— Ты северянка, — сказал он, словно это все объясняло. — Ты поможешь? Нам пригодится каждый клинок. У твоего отца тоже меч. Он может держать его в руках?
— Не сомневайтесь.
Джил огляделась по сторонам. Они стояли у подножия небольшой лестницы, ведущей к окну, близ которого стояла статуя святого Прата, узнаваемая благодаря его атрибутам: алому вервию, бичу и чаше с ядом. Подобно одному из тех магов, которых, по преданию, бичевал сей древнейший из святых, Ингольд стоял у подножия изваяния, глядя в окно, а ниже, у священного колодца, мальчики и мужчины брали наизготовку подсвечники и канделябры, толком не зная, как ими пользоваться.
— Ингольд! — окрикнула Джил, но старик не ответил. Он стоял, склонив голову и скрестив руки на груди. Языки пламени, бушевавшие снаружи, отбрасывали отблески на его лицо, пятнали алым белую бороду и шерстяную рубаху. Дым врывался в приоткрытые створки. Джил взбежала по ступеням рядом с отцом Кримайлом и вновь крикнула:
— Ингольд!..
Она как раз вовремя поспела к окну, чтобы увидеть, как затухают огни вокруг церкви. Грязно выругавшись, Сманэль пнул кучу хвороста и потыкал в нее мечом. Судя по крикам с другой стороны церкви, там костры потухли тоже. Ингольд глубоко вздохнул, не открывая глаз. Джил едва не расхохоталась от восторга. Еще дважды бандиты попытались разжечь огонь, но с тем же успехом они могли бы пытаться запалить кирпичи.
— Ну, и кто теперь еретик, а, святоша? — прокричал капитан, вскакивая на лошадь и глядя на юного священника, видневшегося в окне. Со всех сторон к нему бежали его люди, грабившие окрестные дома. Они волочили мешки с зерном, кур и окровавленные свиные туши.
— Еретик и лицемер, и пусть демоны терзают тебя тысячу лет! Кому теперь предстоит предстать перед судьями и святыми, и адским пламенем?
— Ох, зелен виноград, — заметила Джил, глядя, как бандиты уезжают прочь, вздымая облака пыли, золотившиеся под вечерним солнцем.
Священник исчез. Ингольд привалился спиной к алтарю святого Прата, не открывая глаз; его дыхание было ровным и глубоким. Скрестив руки на груди, он словно отгородился стеной от окружающего мира и погрузился в свои мысли. Джил неожиданно подумала, что сейчас он спас столько же людей, сколько погибло их в Поселениях, даже если их ждала не гибель от ледяной бури, а более медленная и мучительная смерть.
Тем временем народ высыпал наружу из дверей церкви. Из окна Джил видела, как они опасливо оглядываются, опасаясь возвращения солдат, а затем разбегаются по домам. Между двух домов появилась девушка, с трудом переставлявшая ноги и прижимавшая к лицу окровавленную вуаль. Ее юбка была разорвана и также перепачкана в крови. Женщина бросилась к ней от церкви и схватила ее в объятия. До слуха Джил донесся негромкий голос священника:
— Это правда?
Ингольд открыл глаза и посмотрел на отца Кримайла, который вновь вернулся к лестнице.
— Да, — промолвил он. — Да, это правда.
Священник поджал губы и отвернулся.
— Воистину, — прошептал он, — Владыка демонов хитер и жесток, как сама смерть. Священный храм защитил нас от ужасов войны, но не смог охранить нас от Зла.
— Какого черта... — Джил в изумлении уставилась на этого юнца.
— Уверяю вас, — мягким, но уверенным голосом перебил ее Ингольд, — что никто из тех, кто нашел защиту в этих стенах, ничем не обязан моей магии и не в ответе за нее. Это я погасил огонь, и сделал это лишь ради собственной безопасности. — Мимо, к выходу, прошла женщина, задержавшаяся в церкви; на руках она держала мальчугана лет двух, а другого, чуть постарше, хорошенького, как девочка, вела за собой. Ингольд проводил их взглядом, в котором читалась печаль. По собственному опыту он прекрасно знал, что случается с хорошенькими мальчиками, хорошенькими и не такими уж хорошенькими девочками, а также уродливыми старухами, когда солдаты грабят город. — У них осталась жизнь и свобода, чтобы творить добро. Что тут плохого?
На лице юного священника застыла печаль, словно он выслушал собственный смертный приговор.
— Все, что проистекает от Иллюзии, несет в себе Зло, — заявил он. — Длань Иллюзии лежит на вас, а теперь и на них, и на всем этом городе.
Кончиками пальцев он прикоснулся к руке Ингольда и с мольбой уставился на него.
— Я верю, что вы желали лишь добра, друг мой, но Владыка Лжи обманул даже вас, укрыв от ваших собственных глаз, почему вы сделали то, что сделали. Укрыл от вас зловоние Зла, пронизывающее любую Иллюзию, любую магию, во имя чего бы те ни творились.
Из дома близ площади послышался жалобный старческий вопль, — это кто-то из горожан вернулся в свое разграбленное жилище. Священник обернулся на этот крик, и лицо его исказилось от скорби.
— Я должен идти к ним. — Он поднес четки к губам. — Ступайте, я ничего не скажу им до заката, а к этому времени вы будете уже далеко. Пусть на мою душу ляжет грех за то, что я позволил вам сбежать. В глубине души я верю, что вы не желали зла. Вы просто были введены в заблуждение.
Джил утратила дар речи, пытаясь осознать, о чем толковал священник. Было проще поверить той лжи, которую нашептывали в его сознании бесплотные голоса, чем принять уверенность этих людей в том, что они обречены на вечное проклятие.
Теперь уже и из других домов слышались жалобные вопли. Люди оплакивали тех, кто не успел укрыться в церкви, а также утраченное добро. К тому же, у них больше не осталось зерна, и, подобно обитателям Убежища, они стояли перед лицом голодной смерти.
— Благодарю вас, — промолвил Ингольд. — Вы были к нам добры, и на небесах это вам зачтется. Пойдем, Джил.
Покачав головой, священник проводил их по ступеням.
— Если вы и впрямь посланник Зла, — промолвил он, — даже по неведению, то вы ничего не знаете ни о судьях Пути, ни о святых, ни о небесах и законах Истинного Бога.

* * *

— Нет, ну черт меня побери! — Джил в двадцатый раз обернулась на город, казавшийся совсем маленьким с вершины холма. — Ты спас этих людей от пыток, насилия и угона в рабство, а он «позволил тебе уйти» по доброте душевной? Я так польщена его щедростью, что сейчас упаду в обморок! А что они должны были сделать? Сжечь тебя на костре?
Маг чуть заметно улыбнулся.
— Ну, поскольку им пришлось бы взять тот же самый хворост, который я потушил у стен церкви, чтобы спасти им жизнь, наверное, это бы мало кому понравилось. Но, несомненно, меня могли высечь плетьми.
Он говорил об этом с легкостью, но Джил видела рубцы у него на спине; она также была свидетелем, как несколько лет назад аббатиса Джованнин приказала арестовать, а затем приговорила к смертной казни всех магов Убежища. В церковном календаре имелись дюжины святых, подобных святому Прату, о котором ничего толком ничего не знал, кроме его прозвания: «Убийца колдунов».
Она молча пошла вперед по дороге. Вокруг шелестели серебристые листья оливковых деревьев. В мире царила тишина, если не считать стрекота насекомых и негромкого писка ящериц в зарослях терновника.
— Способность к магии не обязательно делает человека хорошим, Джил. Это орудие, подобное ножу, и его можно использовать во зло или во благо. Исторически Церковь всегда была сдерживающей силой для магов, которые могли бы использовать это орудие в эгоистических целях или продавать свое искусство во имя наживы. Учитывая непростую политическую жизнь на юге, немудрено, что здесь уже многие века люди так ненавидят колдунов.
— Но ведь ты спас им жизнь. — Джил спорила с Ингольдом, хотя в душе понимала, что он говорит правду. Брат Венд, ученик Вота, претерпел немало душевных терзаний, прежде чем смирился с тем, кто он есть.
— Ты же знаешь, мы нашли свидетельства, что маги, построившие Убежище, либо их преемники, все были убиты или изгнаны, — сказал Ингольд. — Конечно, всему виной могла быть политика, но обычно политики берегут верных им чародеев, а преследуют лишь тех, кто служит врагам. И лишь фанатизм уничтожает всех подчистую.
— Воистину, — продолжил он печально, остановившись для отдыха на вершине холма. — Я не уверен, что бедный отец Кримайл, а также брат Венд и все остальные действительно заблуждаются. Если и впрямь существует Владыка Зла, то он или она — может обманывать меня так ловко, что я буду думать, будто творю добро, спасая этих людей, хотя на самом деле превращаю их в должников иллюзорных сил и всеобщей лжи. Откуда мне знать истину?
Он покачал головой, весь во власти старых сомнений, старого чувства вины и старых страхов.
— Точно так же я не знаю, было ли истинным то, что я увидел в Гнезде дарков. Возможно, мой поход — это чистой воды безумие, и я оставил Убежище беззащитным перед лицом грядущих опасностей.
Джил притихла. Тему безумия ей обсуждать совсем не хотелось. Сейчас голоса в сознании молчали, — и лишь отголоски музыки звучали по-прежнему и ощущался этот слабый сладковатый запах. Она вновь ощупала свои запястья, гадая, умалчивает ли Ингольд о том, что видит в ней какие-то изменения, из чистой вежливости.
Она чувствовала себя очень странно, во власти головокружения, и была рада, наконец, остановиться на привал.
Ингольд отворачивался от нее. Джил знала, что им надо, наконец, поговорить начистоту, но все и так было уже сказано... И новые слова ничего уже не изменят. Видения засели в мозгу, подобно осколкам битого стекла, — воспоминания о жестокости и насилии, которых никогда не было в действительности. Она была для него угрозой. Ничего удивительного, что он держится с ней настороже.
С такого расстояния деревня казалась похожей на рассыпанные детские кубики, белые, розовые и коричневые, окруженные паутиной изгородей и загородок, неподалеку поблескивала под солнцем река. По углам полей виднелись красные и синие точки святилищ, а купол церкви сверкал позолотой. Дым поднимался от крыши храма.
— Ингольд...
Она указала в ту сторону. И тут же появились новые клубы дыма от крыш соседних домов, а затем от амбаров. Джил видела, как люди выходят на площадь, ведя с собой домашних животных с совершенно спокойным видом, словно и не замечая, как горят здания вокруг них. Никто не бежал за водой, никто не предупреждал соседей. Не было ни всадников, ни солдат, ни оружия.
Люди сами поджигали деревню.
— Искупление, — промолвил Ингольд. Он успел забрать свое серое одеяние и бурую накидку из дома отца Кримайла; на рукаве остались пятна крови погибшей домоправительницы. — И очищение. Они надеются, что таким образом уплатят свой долг Владыке Демонов за то, что он спас им жизнь.
Джил смотрела на пожар, широко раскрыв глаза.
— Какие кретины! Здесь даже летом ночью очень холодно! У большинства из них дети. Даже если они остались без припасов, но уничтожать крышу над головой и все имущество...
— Люди в большинстве своем безумны, Джил. — Голос старика звучал устало и безнадежно. — Только некоторые из них помешаны на спиртном или на каких-то наркотиках, на учености или на войнах, на магии или на власти... Или на любви. — Последнее слово он выговорил с трудом, и Джил торопливо обернулась, пытаясь поймать его взгляд. Однако она ничего не смогла прочесть в глазах Ингольда, и он так и не протянул ей руку. Она подумала: «Он не может. Он больше мне не доверяет». Ненависть к ледяным магам пронзила ее.
Спустившись с холма, они обнаружили мертвеца в алой воинской тунике, пришпиленного стрелами к стволу сгоревшей оливы. Кто-то уже успел забрать его оружие и сапоги и отрубил палец, на котором, вероятно, было кольцо. Мочки ушей были разорваны в клочья, — это у него вырвали серьги. Судя по количеству крови, все это проделали, когда бедняга был еще жив.
Джил долго стояла, глядя на труп, вдыхая запах дыма и запекшейся крови, прислушиваясь к жужжанию мух над головой. Ингольд ласково положил ей руку на плечо.
— Добро пожаловать в Алкетч, моя дорогая.

Глава третья

Нечего и говорить, что первая реакция Скелы Хогширер на реальности обучения колдовскому искусству была в точности такой же, как у самого Руди, когда он осознал, что именно этой девчонке суждено стать его первой ученицей...
— Фу! Вот глупости! Я это делать не буду!
— Вот и отлично. — Руди взял фолиант, который Скела только что с грохотом захлопнула. Это была «Черная Книга Списков», ради которой Ингольд рисковал жизнью в Кво. — И не надо. До свидания. — И отвернулся.
— Ты не имеешь права! — Она ухватила Руди за руку, и он сразу вспомнил одну девчонку, с которой учился в школе, дочь хозяина самой большой автосвалки в Сан-Бернадино. У нее вечно была самая модная одежда, которая ей совершенно не шла, и самая красная губная помада на надутых губах.
— Папа говорит, что ты обязан меня учить, — со злобным удовольствием объявила она. — Он говорит, что весь Совет проголосовал, чтобы я училась у тебя магии. Ты обязан со мной заниматься.
Горячая волна злости накатила на Руди. Ох уж этот Совет с его самодовольными голосованиями! Руди очень хотелось послать их всех куда подальше, — он сам будет решать, кого ему учить. Но затем он заметил, как самодовольно потирает руки Хогширер, как бледна и сурова Альда, и осознал, какой опасности подверг их всех Ингольд своим отъездом.
Эта девчонка обладала магическими способностями. Убежищу без нее не обойтись.
В один прекрасный день ее колдовство может спасти жизнь Альды.
И все же он не сразу смог совладать с собой и заставить свой голос звучать ровно.
— Отлично. — Он подтолкнул к ней книгу. — Тогда зубри.
— Я хочу научиться чему-то стоящему! — Она опять отшвырнула тяжелый фолиант, выпятив с досадой розовые губки. — Я хочу научиться чему-то такому, что смогу использовать.
— Для чего? — Он прекрасно сознавал, что она бесится, поскольку не может вывести его из себя. — Чтобы подглядывать за Лалой Тинпельд или Милеттой Троуб, когда те развлекаются со своими приятелями? Чтобы рассказать обо всем их родителям, и девочек наказали?
— Они гадкие!
— Да, и это вполне тебя оправдывает, не так ли?
Она смерила Руди ненавидящим взглядом.
— Они жадины. Они не дают мне свои бусы. И они лгуньи, все время говорят про меня неправду. — Теперь она уже не смотрела на своего наставника и толстым пальцем возила по столу. — Но я им отомстила. Папа Милетты побил ее, когда я ему рассказала, чем они занимались с Эйтом Брауном. Он задрал ей платье и выпорол ремнем.
— А ты за ними следила, да?
Скела опять подняла на него свои злые глазки. Даже когда он увидел ее впервые, пять лет назад, она уже была скверным ребенком: воровала еду на складах Убежища и выпрашивала у людей их вещи, невзирая на все богатство своего отца... Теперь ясно, откуда Хогширер прошлой весной узнал о приближении единственного торговца. Вот уже много лет ростовщик всем вокруг хвалился, что его единственная дочь вырастет не только красавицей, но и умницей.
— И как ты это делаешь? — спросил Руди, скрестив руки и невозмутимо взирая на девчонку. — С помощью огня? Воды? Или осколка стекла?
Она посмотрела на него с таким видом, словно хотела ответить: «А тебе какое дело!», но затем все же опомнилась.
— Через огонь, — неохотно признала Скела. — Мне достаточно посмотреть в огонь, и я могу увидеть кого угодно в Убежище, да и во всем свете.
— Огонь — это самое простое, — заметил Руди. В глубине души он сознавал, что ему просто хотелось унизить эту наглую паршивку.
— Неправда!
— Ладно, — невозмутимо согласился молодой маг. — Может, ты в этом разбираешься лучше меня, но вот что я скажу тебе, Скела: учиться магии — это прежде всего запоминать списки. Учить Истинные Имена, тайные названия всего-всего на свете, каждого растения и листка, камешка и животного... У них у всех есть имена, присущие лишь им одним. Выучить суть всех этих вещей, выучить, кто они на самом деле, — это дает тебе власть Призвать их, власть управлять ими. Я до сих пор учу свои списки. Даже Ингольд еще делает это. Пока ты ничего не запомнишь, ты будешь не лучше обычных людей.
Спустя несколько часов после этого разговора Варкис Хогширер зажал Руди в угол, у одной из лестниц на четвертом уровне.
— Не смейте так шутить со мной, господин маг! — проскрежетал он, потрясая костлявым пальцем перед лицом Руди. — Вы настроены против моей девочки, потому что она отстаивает свои права, а не кланяется и не вылизывает вам сапоги! Так вот, скажу сразу: я этого не потерплю! Хотите сохранить все знания при себе, да?
— Мастер Хогширер, — напряженным тоном ответил Руди. — Если я и имею какие-то предубеждения против Скелы, — и это чистая правда, — то лишь потому, что она ленивая, хитрая лгунья и доносчица. Потому что она любит причинять людям боль просто ради развлечения и не хочет трудиться. Вот почему она никудышная ученица.
— Вы не имеете права так говорить о моей девочке, — взревел торговец. — Если бы в Убежище нашелся против вас какой-то закон, я бы заставил вас поплатиться за такие слова! Вас всех настраивает против меня королева. Она думает, что может управлять всем и вся! Она просто мне завидует! Ну что ж, теперь у моей дочери есть то, что вам нужно, и вам не удастся навязать ей свою волю!
И, не дожидаясь ответа, он потопал обратно, в свое роскошное пятикомнатное жилище, где обитал в комфорте со своей женой и дочерью, среди груд горшков и мисок, иголок и булавок, подков и инструментов, скупленных у нуждавшихся бедняков.
Руди со вздохом привалился к стене и даже несколько раз ударился об нее затылком.
«Ингольд, — подумал он, — надеюсь, ты все же сможешь спасти мир, иначе ради чего мне такие мучения?..
Проклятье! Я мог бы сейчас сидеть у себя в Фонтэйне, в мастерской Дикого Дэвида. Может, он уже допустил бы меня торговать за прилавком... К этому времени у меня уже наверняка была бы жена и детишки...»
Но он не был бы счастлив, и даже сам бы не понимал, отчего так тоскует. Ведь та единственная, кого он мог полюбить по-настоящему, его вторая половинка, обитала бы совсем в другом мире.

Предыдущая страница 6 Следующая страница


7 Барбара Хэмбли

У него сжалось сердце при мысли о холодном гневе Минальды. «И она права», — в отчаянии подумал он. Альда лучше всех понимала, в какой ужасной ситуации они находятся в этом враждебном мире, где им угрожает голодная смерть. Должно быть, она часы считала до возвращения старого мага.
А Руди вновь помог тому сбежать.
«Но у меня не было выбора! — начал спорить он сам с собой. — Ингольд вынужден был уехать...»
Да, конечно, видите ли, там три чародея сидят под ледяной горой, и они уничтожат мир через пару лет, если их не остановить... Ха!
Даже сам Руди понимал, насколько безумно это звучит. Ничем не лучше россказней тех чокнутых, которые носят на голове жестяные колпаки, чтобы не давать марсианам читать свои мысли.
Неудивительно, что Альда сердится...
Внезапно нежный голосок окликнул его:
— Руди!
Он открыл глаза. Она стояла совсем рядом, у подножия лестницы, в простом домашнем платье и цветастой шали, которая ей совершенно не шла.
Она была прекрасна, как солнечный свет.
И она сказала:
— Прости меня.
Руди вздохнул, чувствуя, как гора упала у него с плеч.
— Ну что ты... — Он нежно обнял Минальду и, прижимая ее к себе, ощутил ни с чем не сравнимое блаженство. Теперь ему было наплевать и на Хогширеров, и на габугу, и на Вечную Зиму.
— Господи, ты была права, что злилась на меня. У тебя и без того полно проблем, а я помог Ингольду, который так тебя подвел. Я рад, что ты больше на меня не сердишься, но, ради Бога, не извиняйся. Я это заслужил.
Тревога исчезла из ее взора, и Минальда лбом уперлась Руди в грудь.
— Нет, даже Ингольд этого не заслуживает.
Их окружало безмолвие. Руди успел навести легкие чары, чтобы никто не мог пройти в эту часть Убежища.
От ее волос пахло сандаловым деревом и еще какими-то травами. Она крепче прижалась к Руди.
— Эти существа подо льдом, о которых ты говорил... Они действительно существуют?
— Не помню, чтобы Ингольд хоть раз ошибался, — ответил молодой маг. — И никто другой такого не вспомнит. Должно быть, это записано у него в контракте.
Альда тихонько засмеялась.
— Эльдор как-то сказал мне, что Ингольду правда причиняет больше бед, чем другим людям — их ложь и ошибки.
Наконец, спустя столько лет, она смогла вот так запросто упомянуть имя своего покойного мужа, которого некогда любила и уважала.
— В ту пору я еще не была знакома с Ингольдом. Его считали безумцем.
— Должен признать, — заметил Руди, — его рассказ и впрямь звучит как статейка в желтой прессе... В нашем мире это нечто вроде уличных баллад, — пояснил он.
— Таков уж Ингольд. — Альда философски кивнула. — Я слышала о нем самые поразительные вещи. Он прожил при дворе три недели после моего замужества, пока я, наконец, не сообразила, кто он такой. Мы заговорили о розах в моем саду... Я думала, что он — дядя нашего садовника. Мне казалось, что Ингольд Инглорион должен быть шести с половиной футов росту, с горящими красными глазами в черной тени капюшона...
Она чуть заметно улыбнулась, вспоминая ту застенчивую шестнадцатилетнюю девушку и ее залитый солнцем цветущий сад. Руди взял Минальду за руку, и они вместе двинулись вверх по ступеням, слегка поскрипывавшим под их шагами.
— Я лишь жалею... Мне хотелось бы послать с ним кого-то еще. Отряд гвардейцев, а не одну только Джил. С ней творится что-то скверное, Руди. Ты видел эту рану, которую она получила в Пенамбре? Что-то с ней не так...
«Я скорее умру, чем причиню тебе боль», — говорила Джил. Но кто охранит Ингольда от нее самой?
Руди постарался прогнать эту мысль.
— У меня такое чувство, что без гвардейцев нам не обойтись и здесь, — промолвил он негромко.
Мимо них прошла Гаруна Браун со своей золовкой Меллекой. Руди тотчас навел на них легкие чары, и Меллека воскликнула:
— Клянусь Святым Изобилием! Я совсем забыла рассказать тебе про Тремута Фаррера и приемную дочку старика Гатсона... — И женщины так увлеклись сплетнями, что даже не заметили Руди и Альду.
— Кроме того, — продолжал размышлять Руди, — если кто-то способен повлиять на сознание Джил, то почему бы не на Ледяного Сокола? Или на Мелантрис? Или на Сейю, Яра и кого угодно еще? И только одной Джил любовь к Ингольду помешает поддаться этому безумию...
С другой стороны, к постороннему человеку Ингольд не питал бы столь безоговорочного доверия, он был бы более бдительным.
— Ты сделала то, что считала нужным, детка, — промолвил он негромко. — Должно быть, это просто наша карма, что именно Скела оказалась тем самым ребенком с магическими способностями, которого мы так долго искали.
— По крайней мере, мы теперь хоть знаем об этом, — резонно указала Минальда. — Иначе она просто превратилась бы в слепое орудие отцовских амбиций, как козырная карта в рукаве. Кстати, Тир, просил меня отыскать тебя.
Руди замер, как вкопанный, посреди коридора. В этой части южного четвертого яруса летом вечерами почти никого не было: все жители трудились в полях или в подземельях Убежища. Чтобы сберечь топливо, коридоры здесь почти не освещались, и Руди вызвал магический огонек, озарив усталое измученное лицо Альды.
Тир не разговаривал с Руди с того самого рокового дня. Он даже не желал встречаться с ним взглядом.
— Он сказал, — продолжила Альда, тщательно подбирая слова, — что думал насчет этих... этих земляных яблок. Кажется, их можно найти в северо-восточном углу пятого северного уровня. В самой глубине, как он сказал, почти у внешней стены Убежища. Доподлинно он не уверен, но проверить все же стоит.
— Он думает, это поможет? — Руди осекся, но злые слова уже сорвались у него с языка.
Минальда отвернулась, разрываясь между любовью к сыну и любовью к Руди. Наконец, она промолвила:
— Геппи был его другом. Тия была его другом. И все остальные пастушата.
— Ради всего святого, разве я этого не понимаю! — Руди сорвался на крик. Она не ответила.
Молодой маг склонил голову.
— Извини. Прости меня... Но даже если бы я был здесь, то ничего не смог бы поделать.
— Я знаю, — ласково ответила Альда. — Но ты для него почти как отец, и к тому же колдун. Ему кажется, что будь ты здесь, ты сумел бы все изменить. Уверена, со временем он поймет, что ошибался.
«Едва ли, если Линнет будет по-прежнему присматривать за ним, — мрачно подумал Руди, — и если родители погибших мальчишек будут настраивать его против меня». Он часто ловил на себе их взгляды в коридорах...
Несколько мгновений они постояли в полутьме, не зная, что сказать. Минальда обнимала Руди за пояс, а он положил руки ей на плечи, склонив голову так, чтобы их лбы соприкоснулись. Слова были бессмысленны... Вдалеке кто-то прокричал:
— Вринна? Вринна, ты дома? — И забарабанил в дверь.
В другом конце коридора заорали коты, сражаясь за территорию.
Руди со вздохом обнял Альду и поцеловал, наслаждаясь сладким вкусом ее губ.
— Ну что, хочешь отправиться со мной на охоту? — спросил он.

* * *

Даже если кто-то из дальних предков Тира хорошо знал западную часть северного пятого яруса, он ни за что не узнал бы ее теперь. За время долгого существования Убежища это место превратилось в лабиринт разделенных на части комнат и закутков, коридоров, переходящих в залы, и боковых ответвлений. Повсюду были возведены новые стены и перегородки; по полу и над головой бежали трубы, отводившие воду от источников. Повсюду воняло крысами и птичьим пометом и виднелись улыбающиеся статуи Святого Изобилия, украшенные ворованными световыми кристаллами.
Один из таких кристаллов Руди без малейшего стеснения забрал себе, — магического света и так не хватало, чтобы использовать его в качестве лампадок, — и в этом слабом сиянии принялся внимательно разглядывать добродушное лицо святого и изображенные рядом плоды, круги сыра, яйца и прочую снедь.
— Тебе ничего здесь не кажется странным, детка?
— С точки зрения теологии или эстетики?
Альда задумалась, склонив голову.
— Раньше я никогда не слышала ни о каком Святом Изобилии. Это значит, что он не настоящий святой. Что касается изображения, то даже Тир смог бы вылепить его получше и разрисовать удачнее.
Снедь и впрямь была раскрашена самыми ядовитыми цветами, как фотографии в поваренной книге, а щеки Святого Изобилия выглядели подозрительно красными. Должно быть, именно это и имела в виду Джил.
— Может, он святой покровитель макияжа, как святая Мэйбеллин в моем мире? А на чем это он сидит? На овечьей шкуре?
— Должно быть, — кивнула Альда. — Вряд ли кто-то стал бы изображать святого на тарелке со свиными внутренностями.
Руди печально покачал головой.
— Не торопись с выводами, детка. Это вполне могут оказаться и спагетти. Давай свернем здесь. Думаю, нам удастся выйти к наружной стене. — И он двинулся вперед, погрузившись в легкий магический полутранс, а Минальда последовала за ним, доверчивая, как дитя.
Магический свет озарял грязные коридоры, в которых никто и никогда не убирал. Запах казался всепроникающим. Во многих комнатах здесь имелись двери, причем очень крепкие, надежно запертые и совершенно новые.
Руди попытался вызвать более яркий свет, но почему-то не сумел. Повсюду вокруг копошились крысы и насекомые, и у него было странное чувство, что кто-то следит за ними; что вот-вот должно произойти что-то ужасное. Руди толкнул одну из дверей и ничуть не удивился, обнаружив, что она заперта.
— Здесь живут бедняки, — тихонько заметила Альда. — Наверняка, процветает воровство.
— Да. Именно на этом уровне я видел габугу.
И Руди вновь пошел вперед, прислушиваясь, стараясь прочувствовать сознанием...
И обнаружил Парня с Кошками.
Не в буквальном смысле, конечно, не физически и даже не в виде иллюзии или образа.
Но он был абсолютно уверен, что Парень с Кошками бывал тут и пользовался какой-то сильной магией. Это ощущение было таким сильным, словно все произошло только вчера.
Руди застыл в неподвижности, коснулся стены с закрытыми глазами, вызывая в памяти образ древнего мага... И внезапно осознал, что почти в каждой из комнат в округе находились люди.
Альда попыталась что-то сказать, но Руди предупреждающе вскинул руку. Он сконцентрировался на чужом дыхании, прислушался к шумам, шорохам, шелесту одежд за запертыми деревянными дверями. До слуха донесся крысиный писк; чей-то голос что-то спросил про ребенка Тейпы.
Время близилось к вечеру. На полях было полно работы, — да и кому пришло бы в голову оставаться здесь, взаперти, в темноте?
— Корам Биггар говорил, что на этом ярусе многие заболели после ледяной бури, — промолвила Альда. Когда они двинулись назад по коридору, на стенах Руди оставлял незримые метки, чтобы потом найти сюда дорогу.
Внезапно королева нахмурилась и привалилась к стене, хватаясь за живот. Руди чуть не умер от страха. «О, Боже! У нее схватки. Что делать?..»
— Мне не нравится этот запах, — извиняющимся тоном промолвила Минальда, а затем, распрямившись, пошла дальше. Руди нагнал ее. Ему было стыдно за свою глупость, но в то же время он гордился, что сумел сдержаться и не понесся вперед с воплями, требуя чистых полотенец и кипящей воды. — И дело даже не в том, что здесь пахнет, как в уборной, — с застенчивой улыбкой добавила Альда. — Я чувствую и какой-то другой запах. Он неправильный, незнакомый.
Руди нахмурился.
— Я и не заметил, — смущенно признал он. — Я просто думал о том, как мерзко здесь воняет. Постараюсь разобраться, в чем дело, когда вернусь сюда с Цилиндром.
— А он тебе что-то покажет? — Минальда отпустила его руку. Они шли уже по второму уровню по направлению к Королевскому Залу, и здесь их могли увидеть слишком много посторонних глаз.
— Не знаю.
Руди пожал плечами.
— Но попытаться стоит. У Ингольда есть целый список странных слов из одного древнего манускрипта, в которых якобы таится какая-то магия. Но их записывали со слуха, и никто уже не знает, что они означают. Он говорит, что они могут относиться к древним механизмам.
— Вроде гидропонных баков? — с надеждой спросила она.
Руди покачал головой. Это был один из первых экспериментов, которые он провел с Цилиндром. Стеклянный жезл не произвел никаких изменений. Цистерны по-прежнему оставались неэффективными. «Что поделать, — с печальной усмешкой сказал себе Руди. — Машины на месте, но кто-то потерял инструкцию. Досадно будет ее отыскать и обнаружить, что она написана по-японски...»
— А, может, брат Венд и Илайя сумеют помочь? — Они двинулись по центральному проходу, где толпились занятые повседневной работой прачки, швеи и свечники.
— Все может быть, — неуверенно согласился Руди.
С Вендом он связывался накануне через магический кристалл. Юный священник как раз остановился на привал где-то в горах Хребта Господня. В глазах его читалась тревога.
— Не знаю, что это такое, — сказал он, поднося кристалл к самым губам, — но оно преследует нас уже целых три дня. Мы с Илайей попытались его отыскать, но не сумели. — Он обернулся через плечо, и Руди увидел худощавую рыжеволосую девушку, испуганно озирающуюся среди деревьев.
— Всю прошлую ночь мы не спали, — негромко продолжил Венд. — Ничего не слышали, не чувствовали... И все же тут был кто-то чужой.
Белые Всадники? Так Руди подумал в тот момент, но в глубине души догадывался, что все не так просто.
— Не стоит питать напрасных надежд, — сказал он Альде, когда они проходили мимо полупустой комнаты гвардейцев. Большой тренировочный зал оказался погружен во тьму: за последнее время участились кражи световых кристаллов, и все свои запасы Янус запер на ключ. — К тому же Венд и Илайя сами, в общем-то, новички в магии. Если...
На пороге своего рабочего кабинета он застыл, точно громом пораженный. Вспышка ярости пронзила его, как электрический разряд. На миг Руди даже утратил дар речи.
— Чертова дрянь, — прошептал он. — Гнусная лживая гадина!.. — Он ворвался в комнату и подбежал к столу, на котором, по-прежнему лежала «Черная Книга Списков». Из середины было вырвано несколько страниц, и в жаровне до сих пор пахло золой. Руди провел по фолианту рукой, хотя в этом не было никакой нужды. Отголоски злобы Скелы Хогширер пятнали все вокруг, точно выплески рвоты. Голос Руди сорвался на крик: — Я сверну этой размалеванной шлюхе шею!
— Нет! — Альда схватила его за плечи, когда маг ринулся к дверям. Он обернулся, задыхаясь от ярости, но Минальда твердо повторила: — Нет, я пойду сама.
— Это не твое...
— Я пойду. — Синие глаза властно блеснули. — Ты слишком зол. — Сейчас в ней не осталось и следа прежней мягкости. Перед Руди стояла королева, готовая принять любые удары судьбы.
— Боже правый, естественно, я злюсь, — выкрикнул Руди. — Ингольд рисковал жизнью ради этой книги! Все, что...
— Тем более тогда именно я должна поговорить с ней, а не ты.
Минальда заставила молодого мага усесться в кресло, и, взглянув на нее, он подумал невольно: «Иисусе, нельзя же столько взваливать на себя! Лучше бы ей прилечь...» Лицо Альды побледнело и заострилось, а испарина выступила на лбу.
Но здравый смысл подсказывал Руди: «А ведь она права». Он сознавал, что если сейчас встретится лицом к лицу со своей ученицей, то совершит что-то непоправимое, а этого нельзя допустить ни в коем случае. Несмотря на всю свою ярость, он сознавал, что девчонка действовала просто из глупой мстительности. У него самого сестры были ничем не лучше.
Минальда вышла из комнаты, гордо распрямив плечи, и во всех движениях ее чувствовался скрытый гнев. Сейчас Руди ни за что не хотел бы оказаться на месте Скелы или ее отца.
В дверях Минальда обернулась.
— А ведь она будет отпираться. И отец ее поддержит.
После ухода Альды Руди долгое время сидел молча, пытаясь успокоиться и глядя на изуродованную книгу.
Хвала Господу, это был простейший из ранних магических текстов, и утраченные списки они с Ингольдом вполне могли восстановить по памяти... «Если бы только у нас было свободное время», — с горечью подумал он. И тут же Руди вспомнилось, как Ингольд, бледный от страха, карабкался по полуразрушенным каменным мосткам, чтобы вытащить эту книгу и еще два других фолианта из развалин библиотеки в Кво. Он вспомнил о долгих ночах в пустыне, когда они везли обратно свою добычу, и о том, с каким трепетом оба мага взирали на этот бесценный том.
А он даже не мог как следует наказать Скелу, потому что от нее во многом зависело будущее Убежища.
Маленькая дрянь...
Он достал магический кристалл и, успокоившись, попытался вызывать образ Ингольда.
И уткнулся в пустоту.
«Господи, только не это!»
Он попытался связаться с Вотом, затем с братом Вендом, — и с тем же нулевым результатом. Сейчас он не чувствовал прежнего глубинного давления магии, идущей из-под земли, — но лишь жгучую тяжесть, где-то на грани сознания. Серый шум, который ничего не пропускал сквозь себя.
Выругавшись, Руд и отложил кристалл. Он взял «Черную Книгу», поискал у жаровни, не найдется ли там случайно оброненных страниц, — разумеется, втуне, — затем подошел к большому дубовому книжному шкафу, занимавшему почти всю стену. Тот по-прежнему был надежно заперт и защищен охранными заклятиями. На полках все было в точности, как прежде. На миг Руди вообразил себе Скелу, которая врывается в кабинет и крушит здесь в ярости все подряд.
То же самое однажды устроила его сестра Тереза, которая выкинула весь макияж Иоланды, когда сестры повздорили, кому из них встречаться с этим придурком Ричардом Клементом... По счастью, сейчас ничего подобного не произошло. «Пока не произошло», — хмуро подумал Руди. К чарам Ингольда он добавил свои собственные заклятья, вплетя в них имя и образ Скелы. Те же самые меры предосторожности он принял и по отношению к сундуку, где Джил хранила архивные кристаллы и свои записи.
А ведь в один прекрасный день жителям Убежища придется полагаться на Скелу Хогширер для спасения своей жизни. Он очень надеялся, что к тому времени успеет благополучно отдать концы.
— О, господин колдун, — донесся снаружи любезный голос Лапита Хорнбина. — Очень рад, что застал вас у себя. Давайте я расскажу, что придумала матушка...
Короче говоря, прошло почти двадцать четыре часа, прежде чем Руди смог вернуться на пятый уровень.

Глава четвертая

Как и предсказывала Альда, Скела наотрез отрицала, что была в кабинете, а ее отец клялся, что дочь не отходила от него ни на шаг и неистовствовал перед Советом, что Руди настроен против его дочери. Руди сомневался, что у Скелы хватит смелости тем же вечером явиться к нему за новым уроком, — но именно так и случилось. Он ровным тоном известил ее, что, поскольку некто неизвестный уничтожил самые важные страницы «Черной Книги Списков», он ничему не способен ее научить до возвращения Ингольда, который сможет восстановить утраченные страницы по памяти.
— Лжете! — завопила она и с такой силой пнула стол ногой, что подпрыгнули лежащие на нем световые кристаллы. — Учите меня чему-нибудь другому. — Густые брови сердито нахмурились. — Другим заклятьям, настоящим.
— Дитя, я уже сказал тебе, что ничего не получится, пока ты не запомнишь списки, — заявил ей Руди, хотя это и было не совсем правдой. Простейшие чары, такие как возжигание огня и предсказание погоды, легко обходились без знания Имен и Сущностей. Но будь он проклят, если превратит эту гадючку еще и в поджигательницу.
Скела покраснела, как свекла, и закатила очередную истерику, швыряя на пол все, до чего могла дотянуться, — Руди специально позаботился заранее, чтобы ничего хрупкого на столе не оказалось, — а затем отправилась за отцом.
Остаток дня Руди посвятил просмотру всех архивных кристаллов и книг в скудной библиотеке Ингольда, в тщетных попытках отыскать хоть что-нибудь, дабы увеличить продуктивность гидропонных цистерн. Предварительный подсчет уже имеющихся запасов вкупе с будущим урожаем показывали с неумолимой очевидностью, что провизия в Убежище закончится как раз к зимнему солнцестоянию. По пути из подземелья Руди, проходя мимо слуг лорда Скета, которые о чем-то болтали между собой, обратил внимание, что все они как-то подозрительно примолкли при его появлении.
Выйдя утром на прогулку из Убежища, Руди вновь попытался связаться с Ингольдом, и на сей раз это ему удалось.
— Да, я могу восстановить страницы по памяти. — Ингольд костяшками пальцев потер переносицу. Под глазом у него виднелся незаживший порез, а запястье украшала грязная повязка, но вид у старика был бодрый и даже вполне отдохнувший. К тому же на юге, судя по всему, было достаточно тепло, так что он даже смог снять тяжелую накидку из медвежьей шкуры.
— Я все продиктую ей, когда вернусь, — продолжил маг. — Эта писанина станет неплохим уроком и заставит ее пожалеть о своем поведении. Зимой у нас будет много времени для занятий.
Руди невольно содрогнулся, вспомнив бесконечные зимы в Убежище. Даже невзирая на особые заклятья, не позволявшие снегу скапливаться у ворот, у стен порой лежали сугробы до двадцати футов в высоту. Некуда пойти и нечем заняться, — лишь сидеть и гадать, хватит ли еды до весны, и ссориться из-за пустяков. Джил заслужила репутацию великолепной рассказчицы не потому, что просто любила поразвлечь людей, а из чистой необходимости как-то скрасить досуг...
— А тем временем, — продолжил Ингольд, — научи ее сгонять облака, вызывать воду, тепло, холод и воздух. Все эти чары напрямую зависят от того, сколько времени человек проводит за медитацией. Если она будет лениться, то не добьется никаких результатов. Если нам повезет, то к тому времени, как я вернусь, она уже начнет понимать, что такое самодисциплина. Знаешь, Руди... — маг усмехнулся, — она далеко не худшая из учениц, какие встречались мне на пути.
Руди вновь содрогнулся. Образ в кристалле померк.
Зима...
Глядя вдаль, Руди видел белоснежные рога ледника Святого Прата. Ниже, отделенные от Убежища яблоневой рощей, насаженной по приказу Эльдора, супруга Минальды, еще до прихода дарков, — большая часть деревьев погибла во время ледяной бури, — были похоронены пастушата. Деревянные стелы торчали из земли, отмечая место их упокоения. Руди часто видел, как родители ходят туда, как только выдается передышка в работе.
Внезапно в той стороне Руди признал знакомую фигурку. Тир... Альтир Эндорион, владыка Убежища, король Дарвета, шагал по тропинке один, в ярко-синей курточке. Руди смотрел, как мальчик переходит от могилы к могиле, по нескольку мгновений глядит на каждую стелу и проводит пальцами по вырезанным именам друзей. У Руди от этого зрелища засаднило в горле. Чуть погодя мальчик поднял голову, и Руди понял, что он его увидел, — одинокую неподвижную фигуру в черной куртке среди скал и деревьев. Даже не махнув рукой, Тир развернулся и в одиночку зашагал обратно в Убежище.
Руди выждал, пока тот отойдет достаточно далеко, и медленно пошел следом. В рабочем кабинете он не заметил никаких следов присутствия Скелы. Цилиндр Руди постоянно носил с собой, — хотя тот сильно оттягивал карман кожаной куртки, — а когда ложился спать, то клал его под подушку. Из шкафа он достал ингольдов список магических слов и различных видов колдовской энергии, определенных по архивным кристаллам. Затем тихими темными коридорами он прошел через все Убежище, где в это время дня не было почти ни души, и поднялся на пятый ярус.
Невидимые для обычного глаза метки на стене позволили легко добраться до места. Кто-то успел поставить новый световой кристалл перед изображением Святого Изобилия; Руди с раздражением опять забрал его себе. По закону кристаллы должны были освещать только основные перекрестки и лестницы, а также давать свет работникам в помещениях: швеям и прядильщицам, — но люди постоянно пытались их воровать. Наверняка Варкис Хогширер держал у себя целую гору и продавал из-под полы.
Впрочем, сейчас Руди предпочел не думать об этом человеке. Слежавшаяся грязь густым слоем лежала под ногами; потолок жители пятого уровня опустили, чтобы устроить антресоли для хранения запасов. Пахло тут и впрямь ужасно, и Альда была права: что-то странное ощущалось в этом сладковатом запахе, но что именно, Руди определить не мог.
Через какое-то время он заметил еще одну странность: негромкие голоса и шорохи исчезли. Двери, вчера накрепко запертые, сегодня все оказались приоткрыты. Он легонько толкнул одну из них посохом. Кожаные петли заскрипели. Используя колдовское зрение, Руди не нуждался в дополнительном свете. Он увидел перед собой крохотную комнатенку с очень низким потолком. Он зашел внутрь. Грязные тюфяки, запах свежего пепла и ночных горшков, ящик вместо стола и чудовищно уродливая иконка Святого Изобилия на стене. Мышь негодующе взирала на незваного гостя, выглядывая из-под покрывала.
Странный запах здесь был еще сильнее.
Руди, встревоженный, вернулся в коридор и вновь прислушался. Ничего. Во всех этих комнатах, в залах и в коридорах... Ничего.
И ему это очень не нравилось.
Следуя оставленным меткам, он прошел еще дальше к тому месту, где наложил свое заклятие Парень с Кошками. Ощущение чужой магии было таким сильным, что Руди шел на него, как на звук, и, наконец, отыскал крохотный чуланчик, у которого одна стена была сложена из изначального черного камня.
Ну вот...
Руди достал Цилиндр из кармана, вытянул его перед собой, раскрыл свой разум, втягивая силу прямо из воздуха, из земли, из рек, что текли глубоко внизу, и превращая эту энергию в ослепительно-белый свет. Слова возникли в его сознании сами по себе, — даже не пришлось заглядывать в список. До сих пор Руди и не подозревал, что помнит их наизусть.
Древние слова, имена Силы, полуразгаданные загадки.
Воспоминания, воспоминания.
Парень с Кошками был здесь.
Руди был потрясен, но не самим этим присутствием, — он знал, что так и будет, — а его внешностью. Судя по кристаллам, Руди думал, что ему лет шестьдесят-семьдесят, хотя возраст магов определить непросто. Он был невысокий, ширококостный, с гладко выскобленным лицом. В архивных кристаллах сохранились две записи его магической работы, — что-то очень загадочное, связанное с машинами неизвестного назначения, — и тогда на нем был парик из синей шерсти с вплетенными золотыми нитями, — на третьем кристалле он был выбрит наголо. Теперь же волосы у него отросли до плеч, редкие и совсем седые; их перехватывали сзади раскрашенные деревянные спицы. Спиральная татуировка просвечивала на лбу, словно синяя змея, скрывающаяся в бесцветной траве.
Он был таким худым, таким усталым, что Руди сперва даже не узнал его. Казалось, этого человека пожирает изнутри рак, и он был старым, очень старым.
Руди огляделся по сторонам. Они находились в комнате, примыкающей к внешней стене Убежища. При желании Руди мог видеть это наравне со своей повседневной реальностью, а также ощущать отголоски существования иных построек, которые возводились на этом месте за прошедшие века.
Все, что когда-либо происходило в этих комнатах, поглощали стены. Они хранили воспоминания, словно Убежище было живым существом. Руди казалось, что он сможет услышать все голоса, просто прикоснувшись к черным камням, но он этого не хотел. Никогда.
«Это последнее», — проговорил старик. Руди понимал его благодаря языковым чарам, — ведь архивные кристаллы до сих пор оставались безмолвны, и никто не мог знать, какое наречие использовали люди той далекой эпохи.
Старик вздохнул.
«Они смеются надо мной, Брикотис. Они говорят, что наши хранилища забиты припасами под завязку, и все мои старания не имеют смысла. Но мы с тобой научились не доверять очевидному».
Он скрипуче рассмеялся, и Руди заозирался по сторонам в поисках собеседника-старика. Но здесь никого не было. Может, маг сошел с ума? Или такова была особенность действия Цилиндра? Глядя в него, Руди как будто заглядывал в иную реальность через окно. Многого он мог просто не разглядеть. А тем временем старик шагнул вперед, прямо к внешней стене Убежища.
Он провел по ней рукой, и Руди ощутил пульсацию магической энергии. Все было иначе, чем учил его Ингольд: старик совсем по-другому формировал свои заклятья, да и сила его была другой по пластичности и напору.
В стене открылось нечто прямоугольного люка; каменная панель, которой не было еще мгновение назад, скользнула вбок, обнаружив нишу шириной в четыре фута и высотой в два.
Насколько глубокой она была, Руди судить не мог. Старик снял с плеча плетеный мешок и засунул его внутрь. Руди увидел, что тот доверху наполнен чем-то черным и круглым, похожим на мраморные шары. Часть из них раскатилась по каменному полу. Старик аккуратно собрал их все обратно, а затем сделал еще одно движение рукой. Без единого шороха панель вернулась на место, и теперь в стене не осталось даже трещинки. Старый маг вернулся на прежнее место и принялся жестикулировать вновь, призывая колдовскую силу. Руки он держал иначе, чем привык Руди, но форма и смысл жестов остались теми же самыми.
И вот, прямо перед подлинной стеной Убежища явилась еще одна, поддельная.
Отличная иллюзия. Старик пару мгновений полюбовался собственной работой, и Руди заметил испарину у него на лбу. А затем маг поднял слегка дрожащие руки, вздохнул поглубже и закрыл глаза, собираясь для последнего усилия. Он произвел несколько пассов, вбирая в себя энергию... Но откуда?
Руди не смог опознать источник силы, ибо прежде ничего подобного не встречал, но он почувствовал, как хлынула энергия, насыщая усталую старческую плоть. Заклятье было похоже на то, которое Руди использовал для сохранения мяса в Поселениях, когда истощил собственные запасы магической энергии, но сейчас он точно знал, что источником была не земля и не воздух, — с такой же легкостью он мог быть отличить мелодию, сыгранную на пианино от гитарного перебора.
Иллюзорная вторая стена сделалась еще более крепкой и надежной. Навсегда, для любого стороннего наблюдателя. Это было великолепное приложение сил. Чары, достойные восхищения, не хуже, чем оборотничество или хождение по водам; когда он закончил колдовать, старик весь дрожал от усталости. Затем он прошептал:
— Благодарю тебя, Брикотис, — И склонил голову.
А затем он исчез.

* * *

Лишь после четырех или пяти попыток Руди сумел добраться сквозь лабиринт к передней стене Убежища. Вновь и вновь он возвращался на место изначального видения, произнося слова памяти и просматривая всю сцену от начала и до конца, наблюдая не за стариком, но за стенами. Когда он наконец отыскал место, где находилась ниша, ему пришлось немало экспериментировать, прежде чем он сумел преодолеть иллюзию поддельной стены. В точности копируя все жесты старика, он попытался призвать неведомую силу и невольно представил себе афишу фильма: «Колдун вызывает дьявольские смертельные лучи из прошлого! На всех сеансах!»
«Или, как сказала бы моя матушка, — подумал он с усмешкой, — не подбирай всякую гадость, ты не знаешь, где она валялась раньше».
И все же, после долгих усилий, Руди смог преодолеть иллюзию. Открыть нишу оказалось уже сущим пустяком.
Черные шары по-прежнему были там, они раскатились по полу, а вокруг них — крохотные семена, похожие на черно-красные бусины. Мешок давно рассыпался в прах. По углам виднелись скелетики мышей, но земляные яблоки, похоже, ничуть не пострадали.
Руди взял одно из них. Он знал, что перед ним пища: заколдованная, надежно защищенная от гниения и любой иной угрозы, сведенная почти на молекулярном уровне к своей Истинной Сути... И все же самая обычная картошка. Она могла ожить, если избавить ее от чар, защищавших корнеплоды на протяжении многих тысяч лет.
Руди вздохнул поглубже..
«...Совершить настоящий прорыв в пищевом производстве... Возможно, мы и впрямь сумеем это сделать...»
Он набил себе все карманы, прихватил еще немного семян, а затем, отступив на шаг, произнес заклинание, чтобы закрыть нишу и вернуть иллюзию на место. Не хватало еще, чтобы Скела проследила за ним и отыскала тайник.
Возвращаясь к себе, Руди размышлял над магией, которой владел старый колдун, и над ее загадочным источником. С подобной силой он никогда еще не сталкивался прежде. Может, Ингольд сумеет разобраться, в чем тут дело?
Если только Ингольда не одолеют в бою Три Ледяных Уродца. Или его не пырнет в спину Джил.
Или...
— Господин маг! — вдруг окликнул его чей-то голос из-за угла, и он услышал торопливые шаги. — Господин маг! Быстрее, леди Минальда!..
Руди прошептал:
— Господи! — и бросился бежать. — Где вы? Где?..
— Здесь.
Руди повернул вправо на голос, проклиная этот лабиринт коридоров... и угодил бы прямиком в ловушку, если бы не подумал вдруг: «Почему на стене не видно отблесков света? У этого парня нет с собой факела!» Его окликал мужчина. Лишь дети бегали по коридорам без огня.
И в этот миг кто-то ударил его в спину.
Руди уже подался назад, пригибаясь и ускользая, когда на голову ему набросили одеяло. Руди почувствовал, что сейчас получит удар ножом, и оказался прав. Но лезвие лишь оцарапало плечо и руку вместо того, чтобы вонзиться в грудь. Он нанес удар ногой, проклиная ослепляющую его темную ткань, затем отскочил назад, пытаясь сбить с ног второго нападавшего, оступился, упал, а когда попытался подняться, то не смог даже вздохнуть.
Руди сразу понял, что кинжал был отравлен. Страстоцвет... Бог знает, откуда они его раздобыли...
Зрение его помутилось, но он еще пытался ползти, пытался сорвать с себя одеяло. Он выронил посох, — и тут последовал еще один удар ножом. Лезвие вошло глубоко, и тут же полилась кровь и навалилась ужасающая слабость. Он закричал, призывая свет, — единственное заклятие, что пришло ему на ум, — сквозь одеяло увидел ослепительное сияние и услышал чей-то крик.
Шаги. Головокружение. Он, наконец, сорвал с головы одеяло и обнаружил, что остался в коридоре один.
Первой мыслью Руди было: «Нельзя терять силы на ругань!» Яд страстоцвета, — растущего в Пенамбре и в Геттлсенде, но только не на севере, — в малых дозах приглушал магические способности, а в больших мог оказаться смертельным.
Гудящий серый шум, подобный тому, который Руди ощутил в сознании, когда в последний раз пытался связаться с Вотом, перекрыл все каналы чувств. Он больше не помнил, каким образом можно призвать силу и как провести ее через себя.
Отняв руку от раны, он взглянул на ладонь. Темно-красная, словно обмакнул ее в краску...
«Скверно...»
Торопливо Руди использовал все заклинания, на которые был еще способен: против яда, против шока, для исцеления внутренних ран. Он понятия не имел, все ли делает правильно. Сила вытекала из него стремительно, как кровь. Во рту пересохло, и он чувствовал жуткий холод. Окружающая вонь смешалась с запахом озона и меднистым, резким привкусом крови. Больше всего ему хотелось спать.
Где-то поблизости зашуршала одежда. Руди поднял голову и успел заметить какое-то шевеление в приоткрытых дверях одной из комнат.
Они прятались вокруг и ждали. Ждали, пока он лишится чувств.
— Будьте прокляты, — прошептал Руди, и ярость помогла ему прийти в себя. Он попытался подняться, но смог лишь встать на четвереньки. Когда Руди прополз мимо двери, то обернулся, чтобы заглянуть внутрь, — но никого не увидел.
Кто бы они ни были, они прятались от него, но он слышал их в коридоре, слышал шорохи и шепот повсюду вокруг.
Они ждали.
«Нет», — сказал себе Руди. Каждый вздох ему давался с трудом.
«Нет». В глазах мутилось. В какой-то момент ему показалось, что он видит пастушонка Геппи Нула и дочурку Линнет Тию, которые бегут от него по коридору; затем какие-то крохотные грызуны, словно сошедшие с рисунков Эшера, расползлись по стенам и потолкам на своих паучьих лапках, гоняясь за перепуганными мышами. Руди осознавал каждый удар сердца и чувствовал, как слабеют мышцы, но он не помнил чары, которые могли бы заставить его работать вновь.
«Ты единственный маг в Убежище. Альда умрет при родах, если ты сейчас сдашься...»
В душе его вновь вспыхнул гнев на этих незримых наблюдателей. Ее смерть будет на их совести, а им на это наплевать. Он сильнее почувствовал запах их одежды, их плоти. Сквозь стену услышал шорох одежды, звон оружия. С трудом поворачивая голову, он видел их, как тени на фоне тьмы. Вот блеснули глаза, а затем и клинок.
— Проклятье, — прошептал он. — Проклятье, проклятье...
Протянув руку, он повторил в уме слова и жесты, как это делал Парень с Кошками. Это было все равно, что вдохнуть радиоактивную звездную пыль или получить укол гиперпространственного топлива. Задохнувшись, Руди развернулся, метнул молнию в приближавшихся врагов, услышал чей-то крик и шум падения, ощутил запах горящей плоти, а затем, поднявшись на ноги, побежал на заплетающихся ногах по коридору. Сил не хватило надолго, и он вновь упал. Но неподалеку была лестница, — он видел собственные отметины на стене, указывающие путь. Он вновь попытался подняться и опять упал, но источник силы по-прежнему оставался доступен. Руди призвал на помощь магию, блокируя действие яда.
«Ну же, сердце, давай, работай».
Движением руки он создал маленький иллюзорный огненный шар и бросил его на пол.
— Ладно, Лэсси, — сказал он ему, — ищи Ледяного Сокола.
Огненный шарик покатился по коридору в облаке лиловых искр.
Руди прислушался.
Никого.
И он медленно пополз к лестнице.

Глава пятая

Он сидел на деревянном возвышении в углу Убежища.
Убежище?
Его озарял сероватый холодный утренний свет. Руди казалось, он сидит на краю целого лабиринта деревянных лесов, простирающихся на многие мили в обоих направлениях, а впереди черные стены в тысячу футов высотой вздымались к розовеющим небесам. Под ногами он видел бездонную пропасть, откуда поднимались леса: доски и деревянные мостки, переплетенные между собой с помощью магии. На некоторых платформах работали механизмы, — непривычные черные машины со вставленными в них серебристыми кристаллами.
На всех этих мостках, платформах и переходах он видел спящих мужчин и женщин. Рядом с одним из них спали две кошки.
«Это Убежище, — подумал Руди. — Убежище, когда его только начали строить». Внезапно одна из женщин, с усталым видом сидевшая на черном помосте в центре фундамента, поднялась с места, — это была Лысая Дама. Возвышение, на котором сидел Руди, — он ощущал, как влажные доски врезаются в бедро, — находился достаточно близко, так, что он мог разглядеть ее лицо, когда она подняла голову, заслышав стук копыт, и увидел скрытую боль в ее глазах при виде мужчины, возникшего у входа.
Руди?
Голос Альды. Похоже, она была испугана.
И не без причины.
Он открыл глаза и увидел ее у своей постели, а затем вновь соскользнул во тьму, где сновали странные существа, похожие на безногих скорпионов, и, держась за руки, стояли мертвые ребятишки.
— Руди!
Голова болела так, словно ее раскололи надвое и переехали гусеницами. Он быстро перекатился набок, и кто-то успел поднести ведро, прежде чем накатила волна тошноты.
— И что проку его кормить? — заметил Ледяной Сокол.
Руди отмахнулся и наконец рискнул вновь открыть глаза. Он был у себя в комнате. Кто-то принес сюда с полдюжины световых кристаллов, так что помещение оказалось ярко освещено и, похоже, сюда набилось не меньше двух третей обитателей Убежища, включая епископа Майю, Варкиса Хогширера и его отвратительную дочурку, прядильщицу Филонис, — она была одной из целительниц Убежища, не владевших магией, и к ней обращались те, кому религиозные предрассудки не позволяли иметь дел с колдунами, — лорд и леди Скет, Корам Биггар и добрая половина Совета.
Все они говорили одновременно.
— Ты их видел? Ты знаешь, кто это был?
— Ледяной Сокол отыскал тебя у лестницы на пятом северном уровне, — пояснила Минальда. — Это безлюдное место. Янус всех опросил, но никто ничего не видел. Это ведь был не... габугу?
— А я вам говорю, что ничего подобного в Убежище нет! — рявкнул старик Виккет, и Биггар застонал:
— Только не просите опять обыскать весь наш ярус.
— Но кто еще способен на подобное?
— Я мог бы назвать пару имен.
Руди не смог разглядеть, кто в толпе отпустил эту реплику. Альда торопливо вмешалась:
— Кто бы это ни сделал, он знал, что без магов Убежище обречено.
— Обречено и так, и так, госпожа, простите за прямоту. — Лорд Фнак протолкался к Минальде в окружении свиты своих приспешников. — Я вам точно говорю: нет смысла оставаться здесь, и маги тут ни при чем.
— Моя дочь учится и скоро станет колдовать не хуже прочих, — заявил Хогширер. — Она у меня умница... Правда, принцесса? Впитывает Знание, как будто для этого и родилась. Покажи им, как ты вызываешь огонь. Покажи им, детка.
— Только снаружи, пожалуйста, — мягким голосом вмешалась прядильщица Филонис. — А лучше — вообще за стенами Убежища... А теперь посмотри на меня, Руди. В глазах не двоится?
Он покачал головой. Прохладные и уверенные, ее пальцы легли ему на запястье, затем сдвинулись, чтобы замерить второй, внутренний пульс. Целители в Убежище действовали в соответствии с церковной медицинской традицией, сочетающей анатомические познания, травничество и толкование снов. Ингольд тоже этому учился, и заставил Руди брать уроки. Несмотря на всю свою религиозность, Филонис с удовольствием помогала им в учебе. Она проверила глазные яблоки, прижала ногти, затем дала выпить какую-то настойку для поддержания сил и выпроводила всех посторонних, кроме Минальды, которая так и осталась сидеть на краю постели. В Дверях леди Скет обняла Скелу Хогширер за плечи и ласково улыбнулась ей.
Травяная настойка помогла Руди сосредоточиться. Он смог наложить целительские чары на глубокую рану в боку, и сразу понял, что инфекции там нет, а внутреннее кровотечение уже остановлено. Он по-прежнему ощущал следы яда в крови, но это было уже не опасно.
Он был обнажен до пояса и весь перебинтован. Голова болела, как после тысячи похмелий, а во рту стояла горечь.
— Моя куртка здесь, детка?
Минальда потянулась за ней, сбросив на пол окровавленную рубашку, также лежавшую — на сундуке.
Судя по тяжести, Руди сразу догадался, что Цилиндр так и остался в кармане, вместе с заколдованными картофелинами.
— Что тут у тебя такое? — поинтересовалась Альда.
Он порылся в карманах, отыскал неповрежденный Цилиндр, а затем вытащил стеклянистые черные шарики, которые взял в нише.
— Зерна Судьбы, — провозгласил он торжественно. Голубые глаза распахнулись. Он рассказал ей все, что узнал от Джил, и Минальда в полной мере оценила важность находки. Прошептав: «Слава Богу», — она закрыла глаза с невыразимым облегчением.
— Слава Богу...
— Богу, и Парню с Кошками, — торопливо поправил ее Руди. Вся добыча оказалась на месте. Даже крохотные зерна-бусинки.
— Я взял достаточно, чтобы вволю с ними поэкспериментировать, а остатки пусть пока полежат в тайнике. Кроме меня никто во всем Убежище не сможет их достать.
Минальда схватила Руди за руки.
— Слава Богу. Знаешь, на Совете начали говорить о том, чтобы уйти из Убежища. Лорд Фнак и его люди, в основном.
— Уйти из Убежища? — Руди попытался сесть, но тотчас отказался от этой затеи. — И куда они пойдут? С какой армией?
— В Алкетч, — голос Минальды дрогнул. — Энас Баррелстейв хочет, чтобы мы положились на милость императора.
— В Алкетче война, и любой, кто придет туда, погибнет или станет рабом.
— А мастер Баррелстейв утверждает, что мы знаем об этом лишь от Ингольда, а тот, вполне вероятно, сошел с ума. Он говорит: «Зачем посылать кого-то одного с нашими последними богатствами, чтобы закупать там скот, с риском для жизни и кошелька, когда можно отправиться туда самим»?
— На что он надеется? По-моему, нам и здесь неплохо.
— Так говорит и лорд Анкрес. — Минальда вздохнула и повела плечами с таким облегчением, будто сбросила тяжкий груз. — Это было... противно. И тяжело. Корам Биггар заявил, что пока у нас есть колдуны, все будет в порядке.
— Пока у нас есть колдуны. — Руди также вздохнул и потер виски. — Класс. Большое спасибо, Корам. Еще можешь нацепить мне на спину мишень, так будет даже проще. Когда он это сказал?
— Сегодня утром. — Альда улыбнулась и погладила Руди по груди. — Но если ты думаешь, что Энас Баррелстейв приказал бы убить тебя, лишь бы убедить всех вокруг в своей правоте...
— Нет. — Руди покачал головой. — Хотя им все равно пришлось бы меня прикончить на границе с Алкетчем, потому что, — по крайней мере, если верить Ингольду, — там очень не любят магию.
— Но ведь это же не габугу, правда? — Голос Альды звучал не громче шепота.
Руди криво усмехнулся.
— Конечно, нет. Это точно был кто-то из наших.

* * *

Он немного поспал, пробудился, заснул опять и, проснувшись в очередной раз, среди ночи попытался связаться с Ингольдом, — совершенно безрезультатно. Он не знал, сказывалась ли в этом воздействие ледяных магов или действие яда, — Руди мог зажечь огонь и вызвать иллюзию, но больше сейчас оказался ни на что не способен. Не сумел он также связаться ни с Вотом, ни с Вендом и Илайей. Испуганный шепот Венда он слышал в ночных кошмарах: «Там кто-то есть...»
Поутру вернулась Филонис, принесла еще снадобий и заметила, что рана заживает нормально, но яд расходится медленно. Руди то и дело дремал, а, пробуждаясь, видел рядом Альду, которая сидела у постели и держала его за руку. Она приносила ему книги из библиотеки Ингольда, старые свитки и записи Джил, и на протяжении многих часов Руди углублялся в поиски, пытаясь отыскать хоть какое-то упоминание о силе, на которую он наткнулся на пятом уровне или на заклятие, вызвавшие молнию, или на имя «Брикотис».

Предыдущая страница 7 Следующая страница


Мать зимы 8

Пару дней спустя явился Ледяной Сокол с известием, что Лорд Фнак и человек тридцать пять его прихлебателей втайне сбежали из Убежища, предварительно забрав из хранилищ столько мяса и зерна, сколько смогли унести.
— Судя по всему, они также пытались забрать мула, — добавил Белый Всадник, ставя кувшин со свежей водой у изголовья постели Руди. — Это было неумное решение, так что мул остался с нами. Кроме того, да будет тебе известно, что леди Скет внезапно прониклась горячей любовью к Варкису Хогширеру и его дочери, и даже соблаговолила принять их у себя.
— Поразительно, — с иронией ответил Руди. Он отложил один из древнейших манускриптов Ингольда, посвященный Времени и Измененным Состояниям Бытия, а затем вызвал более яркий магический свет, хотя и сомневался, что Ледяному Соколу это необходимо. — Мне казалось, что она не снизойдет до разговорами с кем из тех, у кого меньше пяти пряников на родовом гербе.
— Ты недооцениваешь облагораживающее наличие мага в семействе, — отозвался Ледяной Сокол. Он только что вернулся с тренировки. Пальцы, как всегда, были в кровоподтеках и перебинтованы, а светлые волосы потемнели от пота. — Нынче мастера Хогширера принимают повсюду в Убежище. Похоже, он вовсю торгует услугами дочери: «Когда моя маленькая принцесса станет главным магом Убежища...» Думаю, лишь сознание того, что на самом деле принцесса пока ровным счетом ничему не научилась, не дает ему задушить тебя во сне подушкой.
— Я убью этого чертова ублюдка, — с яростью пробормотал Руди. — Немудрено, что они со Скелой являются сюда дважды на день и спрашивают, как я себя чувствую, и когда она наконец сможет начать заниматься.
— А ты думал, их и впрямь тревожит твое здоровье?
— Ага, — ядовито процедил Руди. — А теперь ты разбил мне сердце, и я чувствую предательскую слабость. Должно быть, болезнь возвращается...
— Я покончу с собой от угрызений совести.
— Твою мать.
Ледяной Сокол с серьезным видом поклонился.
— Твою лошадь. — И ушел прочь.
Это были неприятные вести, но в последующие дни гвардейцы и другие друзья Руди доносили до него еще более тревожные слухи, пересуды и новости.
— Они говорят, что в тот день тебе следовало отказаться от поездки на Поселения, — сообщил ему лорд Бриг, стоя в дверях в перепачканных сапогах после работы в поле. — Что ты должен был предчувствовать приближение опасности.
— И кто это говорит? — спросил Руди, приподнимаясь на постели, заваленной манускриптами, свитками и листками с записями.
Его лордство покачал головой:
— Какие-то прачки, которые слышали это от одного из горшечников... Обычная грязная болтовня. Это все нелепо, я знаю. — Он взъерошил темные волосы. — Просто подумал, что тебе следует знать.
— Все то же самое, что с Ингольдом, — сказал Руди Минальде вечером, когда она вернулась, совершенно измочаленная, после очередного заседания Совета. — Да, конечно, может, ему и не следовало бы отправляться в эти походы каждое лето, но ведь если бы он этого не сделал, мы никогда бы не получили новых книг и магических артефактов. Но с какой стати говорить то же самое обо мне?
— Потому что ты здесь, — ласково ответила Минальда. — Потому что ты один из тех, кто удерживает меня у власти. Потому, что без тебя союз леди Скет и лорда Анкреса стал бы еще прочнее, и они сумели бы забрать у меня Тира.
Она защитным жестом коснулась живота, и Руди поразился, как похудели ее пальцы: даже кольца пришлось снять. Потянувшись, он взял ее руку в свои ладони. Минальда вздохнула.
— Лорд Скет, как ты знаешь, приходится мне родней. Он стал называть Тира «кузеном» и говорить ему, что тот должен учиться быть мужчиной. Если он завоюет на свою сторону лорда Анкреса, то сможет добиться регентства и контроля над Убежищем.
— Но это же невозможно, верно? — испуганно спросил Руди. — Что лорд Анкрес имеет против тебя?
Минальда вновь погладила округлившийся живот.
— То, что я полюбила мага, что я нарушила законы Церкви. Вот почему я так осторожна с тобой, Руди. Этот ребенок может быть чей угодно — никто не докажет, кто его отец. Конечно, все знают правду, но в большинстве своем люди не хотят об этом думать. У Анкреса очень сильно чувство приличий, вот почему он верит мне. Но сейчас его преданность подверглась большим испытаниям, а теперь еще леди Скет готовит мага на замену... если что-то случится с тобой.
Но при всем при том Руди сознавал, что не сможет отказать Скеле в уроках, если девочка захочет учиться.
Он заставил ее заучивать наименее разрушительные Руны, — хотя все они были довольно опасны, — и в один прекрасный день был ошарашен, обнаружив у нее на шее нитку жемчуга, которую прежде видел у леди Скет.
— Я не могу это выучить, — заныла Скела.
Он отложил свои записи. Девочка швырнула на постель восковую табличку.
— Это слишком сложно.
Руди уже открыл рот, чтобы сказать: «Это ты слишком тупая», — но все же сумел сдержаться. «Черт возьми, старик Варкис наверняка бьет ее смертным боем, чтобы она научилась хоть чему-то полезному», — подумал он. И потому произнес довольно мягким тоном:
— Магия — нелегкое искусство, Скела. Мне тоже тяжело. Ингольд сводит меня с ума, когда велит в чем-нибудь разобраться самому. — Он потянулся вперед, пытаясь не морщиться, когда боль пронзила бок, и взял табличку. — Знаешь, как он учил меня Рунам? Мы разбили лагерь как-то ночью посреди пустыни... — Кстати сказать, Ингольд был тогда в жутчайшей депрессии, увидев разрушенный Кво, но на его преподавательских манерах это ничуть не сказалось. — ...и он написал все сорок семь Рун вокруг лагерного костра. Он не сказал, зачем они нужны, и не велел их запоминать. Просто с того самого момента он решил для себя, что я их знаю, и когда приказывал использовать ту или другую Руну, то мне следовало знать, как она выглядит, иначе я бы об этом горько пожалел.
— А что бы с тобой случилось? — спросила Скела, надувая толстые губы. — Что, если бы ты забыл? Ты ведь не виноват, если бы забыл?
— Тогда я бы не знал эту часть магии, — пояснил Руди, — а магии я хотел учиться больше всего на свете, если не считать того, чтобы... — Он покачал головой, так и не договорив.
— Чтобы в тебя влюбилась королева Минальда? — в ее голосе слышалось потайное злорадство и восторг от того, что утром она сможет повсюду разнести новую сплетню.
И все же Руди просто сказал:
— Да.
И она первая, устыдившись, отвела взгляд.
— Ты в нее влюблен? — пробормотала она девочка наконец.
— Скела, — обратился к ней Руди, и она даже вздрогнула от того, что голос его звучал так дружелюбно. — Я даже не знал, что такое любовь, до того, как встретил ее. Подойди сюда. Он потянулся к полочке над кроватью и взял оттуда фарфоровую чашу, привезенную Ингольдом из Гая, — руки у него при этом слегка дрожали, ведь этих сосудов в Убежище осталось совсем немного, а после инцидента с «Черной Книгой» он не доверял Скеле ни на миг.
— Вот что ты можешь сделать, чтобы лучше запомнить все эти слова.
Он научил ее Истинному Имени Воды и простейшему из Призывов. Оказалось, что Скела не способна концентрировать внимание, словно восьмилетний ребенок. От ее кожи шел какой-то странный, неприятный и в то же время смутно знакомый запах.
— Произнеси в сознании Истинное Имя Воды и в этот же самый момент начерти треугольник в воздухе над чашей. — Этот жест служил просто для фокусировки, но Руди и сам не мог обходиться без этого почти целый год. В сосуде появились первые бусинки влаги. Прикрыв глаза, Руди вновь повторил Истинное Имя, прорываясь сквозь завесу реальности в иной мир, и мысленно представил себе пригоршню воды. Капельки на фарфоре сделались больше, а затем ручейками принялись стекать на дно. Руди сомневался, что девочка замечает, как воздух вокруг становится суше по мере того, как влага из него конденсируется в сосуде, но сам он чувствовал это очень хорошо.
Ингольд также показывал ему, как отделять воду от дерева, а также от крови и молока.
У него ушло минут десять на то, чтобы наполнить сосуд до краев. Скела изумленно выдохнула:
— Ну и ну!
— Сперва будет получаться очень медленно, — предупредил ее Руди. Он вылил воду в кувшин, стоявший рядом с постелью, и вытер горшок уголком простыни. — Но если будешь каждый день практиковаться в медитации столько времени, сколько понадобится свече, чтобы прогореть вот настолько... — Он показал ей нужный уровень. — ...тогда через пару дней вода будет собираться быстрее.
— Медитировать каждый день, — повторила Скела, хлопая глазами, и, взяв пластинку с Руной, сунула ее в карман шерстяного платья. Платье было совсем новое, — невообразимая роскошь с тех пор, как в Убежище не осталось овец.
«Это хоть немного займет маленькую проныру, — подумал Руди, — а также понравится ее папаше и его дружкам». Вопрос лишь в том, надолго ли.
На следующий день Руди впервые встал с постели, — по большей части из-за настояний Лапита Хорнбима, матушка которого подала очень неглупую идею насчет того, как обзавестись домашним скотом. Она предложила использовать чары Призыва.
Когда Руди объяснил, что уже осмотрел с помощью магии всю долину, перевал и берега реки в надежде отыскать заблудившихся животных, Хорнбим сказал:
— А матушка спрашивает, нельзя ли усилить действие ваших заклятий? К примеру, чтобы созвать лошадей и скот из Гая или ниже по реке из Виллочалда?
— Не знаю, — сказал ему Руди. — Но попытаться стоит. Если появится хоть пара овец, трава у нас найдется. А потом за сеном можно будет отправиться вниз по реке.
Энас Баррелстейв опять развопился по поводу того, что «нельзя выпускать мага из Убежища...»
«Неужто он и впрямь думает, что я брошу Альду и устремлюсь в погоню за Фнаком и его дружками?» — изумился Руди. Тем временем Хогширер убеждал всех вокруг, что отсутствие Руди ничего не изменит.
Вместе с Хорнбимом, его матерью, сестрой и зятем, а также лордом Бригом Руди выехал якобы на пикник. Он очертил самый большой круг из всех, которые создавал до сих пор, и присел на землю в изнеможении, когда вдруг услышал в своем сознании резкий ясный голос Вота:
— Посмотри в кристалл, глупый мальчишка!
Извинившись перед остальными, Руди отошел в сторонку, уселся и вытащил магический кристалл из кармана.
— Что такое? — А затем: — Господи, да что с вами такое?
— Я жив, — сказал Вот. Кровь заливала его лицо с горящими янтарными глазами.
В Геттлсенде только-только рассвело. За спиной у Змеиного Мага Руди заметил какие-то каменные арки и дымные факелы; маг находился в одном из залов Убежища Томека Тиркенсона. Над головой его парили шары магического света, отбрасывая жутковатые отблески на настенную роспись и отражаясь в глазах старого мага. Вокруг Руди заметил людей с оружием.
— На Убежище прошлой ночью напали существа, которых ты именуешь габугу, — объяснил колдун. — Точнее, не на само Убежище, а на жилища магов, которые, как тебе известно, пристроены к внешним стенам.
В Убежище Черных Скал Руди был в прошлом году. Оно было вдвое меньше Убежища Дейра и в очень плохом состоянии. Черные стены во многих местах пошли трещинами и были заделаны на скорую руку. После того, что им устроила аббатиса Джованнин Нарменлион, геттлсендские маги предпочитали жить не в самом Убежище, а снаружи, и Руди не мог их за это винить.
— Наши стены могли выдержать даже сильную бурю, — продолжил Вот, — но эти существа ломали окна и двери, как будто на них не было никаких защитных чар. Мы оказались в ловушке, пока наконец кто-то не сумел предупредить стражников в Убежище.
— Что там такое? — Силия Хорнбим с луком в руке подошла к Руди, уставившемуся в свой кристалл. Маг резко махнул ей рукой, чтобы она шла прочь.
— Они были не одни, — ровным тоном продолжил Вот. — Я пытался предупредить Ингольда, но не смог пробиться сквозь серую завесу. Ты должен сообщить ему сам. Если он сейчас в Алкетче, то...
Недра кристалла затуманились. Руди попытался вновь докричаться до Вота, но не обнаружил ничего, кроме гудящей серой завесы.
— ...изменяются, — внезапно очень глухо послышался голос чародея в его сознании, — ...но ясно одно: они нападают лишь на магов, хотя готовы убить любого, кто попытается им помешать. Далеко отсюда, на дальней стороне Большого Сланча наши разведчики...
Голос опять угас, заглушенный серым туманом. Руди ждал. Ему показалось, что он слышит, как Вот повторяет:
— ...сланч... — А затем все исчезло.
«Изменяются», — подумал Руди. Но кто или что изменяется? Животные, которые едят сланч? Или что-то еще?
— Господин маг! — окликнул его Лапит Хорнбим, стоявший рядом с незаконченным силовым кругом, начертанным мелом, перемешанным с костяной пылью, пенамбрским серебром, свежей зеленой и сухой желтой травой. — Время идет, а вы сами сказали, что нужно спешить. Все в порядке?
— Да, — отозвался Руди. — Дайте мне еще минутку. — Но он был уверен, что не сможет связаться с Ингольдом без помощи силового круга. Влияние ледяных магов ощущалось то сильнее, то слабее, но сейчас оно, похоже, достигло пика. Все же он попытался, — совершенно впустую.
Позже, когда круг, наконец, был закончен, — по предложению лорда Брига, Руди включил в Призыв еще и оленей, и диких кабанов, — он отошел на пару шагов и там создал второй круг, едва не лишившись сознания от изнеможения. А затем мысленно пытаясь отыскать Ингольда, позвал его по имени.
В недрах кристалла мелькнуло лицо старика, запыленное и усталое, словно он только что выдержал небольшое сражение. Глядя в кристалл, он беззвучно прошептал имя Руди. Похоже, он находился в какой-то долине, окруженной черными вулканическими скалами, окруженными засохшим тамариском. Джил сидела у него за спиной, опустив голову между колен.
А затем и эта картина исчезла.

Глава шестая

Толпа всегда нервировала Джил. За те пять лет, что она жила в Убежище и странствовала по обезлюдевшим землям, она успела позабыть, как сильно ненавидела большие скопления людей.
— Они это чувствуют, — мягко побранил ее Ингольд. — Твою злость и твой страх перед ними. — Он обнял Джил за талию, и ей сразу стало немного легче.
Южный квартал Кхирсита близ крепостных ворот, от которых дорога шла прямо в Хатиобар, — состоял почти из одних развалин: полуразрушенные церкви, особняки с провалившимися крышами и разрушенные склады вдоль улиц, где от мостовой давно уже ничего не осталось. Раньше Джил казалось, что в задних коридорах Убежища скверно пахнет, но здесь всю грязь жители вываливали на улицу, даже не пытаясь навести порядок. Не мудрено, что у них свирепствовали эпидемии!
Скорее стоило удивляться, что кто-то еще остался в живых. Не успели они с Ингольдом войти в ворота, как на них налетели полуголые детишки в лохмотьях, которые просили еды и денег, — и не только дети, но и женщины в поношенных платьях и грязных вуалях, держащие на руках младенцев, покрытых язвами с торчащими от голода ребрами. И повсюду вокруг: на приступках, у стен, у порогов домов сидели мужчины, — тощие люди с враждебными глазами.
— Они чувствуют твое презрение, — продолжил шепотом Ингольд. — Откройся вместо того, чтобы закрываться от них. Они всего лишь голодны и напуганы.
— И не они одни. — Все же Джил заставила себя расслабиться и погладила по голове хнычущую девчушку. — Мы тоже без денег, малышка... Нельзя ли тут кого-нибудь убить за полбуханки хлеба?
Девочка с удивлением посмотрела на нее и рассмеялась:
— Можешь убить Толстого Ростовщика!
Люди, взиравшие на них с балконов и с порогов домов, одобрительно закивали. Другой ребенок закричал:
— Можешь убить ведьму Хегду!
— А я вам дам свежую булку за этого старика! — прокричала молодая женщина без вуали и без передних зубов, задорно тыча пальцем в худощавого мужчину, стоявшего рядом, который добродушно расхохотался и ущипнул ее за грудь.
Ингольд закивал и погладил бороду с преувеличенным достоинством, изображая умудренного годами старца:
— Я сперва составлю список. Похоже, в этом городе для нас немало работы.
Правда, на самом деле за пару кусков хлеба, вино и сыр им пришлось таскать воду от общественного колодца, а затем скрести полы в таверне. Таверна находилась в квартале Арены, где дела обстояли чуть получше, чем у Южных ворот, но все же было полно пустующих зданий и домов, отмеченных желтым цветком чумы. У людей здесь было побольше денег, питались они сытнее, но все же в воздухе царило напряжение, ударявшее Джил по нервам.
— Думаю, придется оставаться здесь, пока в долине не прекратятся бои, — заявил Ингольд, ставя флягу с кислым вином на стол у черного входа, за который их с неохотой усадил тавернщик.
Город Кхирсит лежал меж двух горных отрогов, словно жемчужина, зажатая в клешнях краба; на берегах озера, раньше представлявшего собой вулканический кратер с водой невероятно синего цвета. Гору, белевшую за желтыми и розоватыми городскими стенами, Джил сразу же узнала, ибо видела ее во сне.
Сайкотл Ксиам, Мать Зимы.
По пути сюда они с Ингольдом не видели ничего, кроме следов разрушения. От былых богатств Алкетча не осталось и следа. Им попадались селения, лежащие в развалинах, сожженные дотла враждующими армиями, уничтоженные дарками или чумой.
Военных отрядов им больше не встречалось до самой долины Хатиобара. Здесь горели Хишетские виноградники, и лишь благодаря чарам невидимости им удалось пробраться сквозь расположение войск Эсбошета, Ваира на-Чандроса и множества разбойничьих отрядов.
Сейчас по всему городу колокола звонили к вечерней молитве, перекликаясь на разные голоса, соотносившиеся с разными святыми. Путники помылись в ручье среди холмов прошлой ночью, но все равно выглядели сущими бродягами, и Джил осточертело сносить презрительные взгляды прохожих, которые не привыкли видеть женщин без вуали. В душе она гадала: чувствовала бы себя она точно так же, если бы лицо ее не было изуродовано шрамом? Гадая также, замечают ли эти люди мутации, которые наверняка происходили в ее теле. Дюжину раз не меньше она уже глядела на себя в зеркало, которое нашла в таверне, а до того — во всех отражающих поверхностях, которые попадались на пути. Не было никаких изменений, — пока что... Так шептали ей голоса. Джил невольно поймала себя на мысли, что боится, не врут ли ей зеркала.
— Это ненадолго, — утешающее добавил Ингольд.
— Надеюсь, что так. — Джил обмакнула в вино кусок хлеба, намазанный мягким сыром. — Деньги у нас закончились, и не думаю, что мы сможем долго протянуть здесь, таская воду и скребя полы.
Ингольд широко раскрыл глаза с деланным недоумением.
— А я думал, мы с тобой начнем убивать людей за деньги. — Он глотнул вина и задумчиво нахмурился. — Наверняка что-нибудь придумаем. На самом деле, мне нужно только... Ага!
В наступивших сумерках в таверну повалили завсегдатаи, в большинстве своем — мелкие уличные торговцы и ремесленники, но также целая группа, освещенная ярким сиянием факелов: двое мужчин, окруженные женщинами без вуалей, в тонких ярких обтягивающих платьях с макияжем на лице и совершенно нелепыми в этой ситуации четками на шее, — а также служители-мужчины, одетые почти так же, как двое старших; то есть в кожаные штаны и жилеты из позолоченной кожи, украшенные самоцветами, и высокие позолоченные сапоги. Тела их были щедро умащены ароматными маслами.
— О, замри мое сердце! — пробормотала Джил.
— Гладиаторы, — с довольным видом прокомментировал Ингольд. — Только эти двое, конечно. А остальные...
— Собутыльники и поклонницы, — перебила его Джил со странным восторгом перед предсказуемостью человеческого поведения. — В моем мире они точно так же сопровождали рок-группы. Ты хочешь сказать, что в то время как вся империя разрывается по швам, ее раздирает гражданская война и уничтожает золотая лихорадка, и бог весть что еще, люди по-прежнему тратят деньги на развлечения?
— Да, и больше, чем всегда, как мне кажется. — Ингольд прищурился, что-то прикидывая в уме. — Посмотри на их одежду. Такая же красная эмблема, как у людей Эсбошета, на спине и на рукавах. Наверняка, все гладиаторские команды выбирают себе покровителей среди принцев, бьющихся за власть в империи. Когда я был здесь сорок лет назад, сторонники команд устраивали целые бунты, убивая людей сотнями, и все из-за исхода очередного поединка. Я чрезвычайно рад их видеть.
— Ты знаешь этих парней? — С Ингольдом никогда ничего нельзя было предсказать заранее.
— Пока нет. — Маг допил вино и поднялся с места. — Но приятно видеть, что некоторые вещи не меняются.
Вместо того чтобы прямиком направиться к гладиаторам, — те обращались со своими поклонницами и служителями таверны в точности, как и предполагала Джил, — он взял свой дорожный мешок и выскользнул из таверны. Джил последовала за Ингольдом по пятам. В двух кварталах начиналась площадь, на которой стояло просторное приземистое здание со стенами; выкрашенными в ярко-желтый цвет, со множеством выбеленных известью колонн и ниш для святых изваяний. Люди теснились повсюду на площади, поднимая облака пыли, от которых у Джил першило в горле; воры, проститутки, продавцы наркотиков и сладких орешков, — все сновали здесь, торопясь заработать побольше. Факелы горели повсюду, бросая отблески на яркие шелка, на настоящие и поддельные самоцветы, на расшитые вуали, на амулеты против демонов, нелепые шляпы и туфли с загнутыми носами, на напомаженные кудри и скверные парики.
Ингольд двинулся прямиком сквозь лес колонн, а Джил — за ним, расталкивая телохранителей богачей и тощих маленьких попрошаек. Вокруг доносился гомон голосов. Какая-то девушка в желтых шелках демонстрировала друзьям вуаль, окропленную кровью: «Думаете, у вас хорошие места? Наша ложа была так близко к арене, что когда Серый Кот перерезал глотку Дургану...»
Джил прошла мимо, и ее злость на девушку свернулась, словно черный платок в глубине сердца. Ей и самой доводилось убивать... Держась за край накидки Ингольда, она прошла в неприметную дверь, которую он с легкостью отыскал в стене здания. Дверь охранял рослый уродливый здоровяк со сломанным носом, вооруженный дубинкой, но Ингольд только щелкнул пальцами, и охранник чихнул так оглушительно, что даже отступил на шаг и не заметил, как мимо него прошел старик и девушка со шрамом.
В коридоре пахло дешевым маслом, потом и кровью. В приоткрытых дверях Джил заметила молодого человека в фартуке, как у мясника, который бинтовал ногу гладиатору; в боковом проходе двое работяг в кожаных набедренных повязках грузили трупы на носилки под монотонное гудение мух.
Среди мертвецов были не только женщины в ярких коротких платьях, чудовищно изуродованные и перепачканные кровью, но также и дети. Джил предпочла не задавать вопросов.
Ингольд направился прямиком в тренировочный зал. Одинокий гладиатор, красовавшийся перед отполированным медным зеркалом, раздраженно прокричал:
— Что здесь делает эта девица? Вон отсюда.
Джил не обратила на него внимания. Ингольд, заглянув в комнатенку по соседству, окликнул человека, сидевшего за столом:
— Мне сказали, что я могу наняться у вас наставником фехтования.
Лысеющий мужчина сплюнул, глядя на седобородого старика в потрепанном заляпанном кровью наряде, с мечом в потертых ножнах.
— А не староват ли ты для такой работы, папаша?
Ингольд скромно кивнул.
— Я бы стал моложе, если бы мог.
Его собеседник вновь сплюнул.
— Как и все мы. — Он взял со стола деревянный тренировочный меч. Глаза его вспыхнули при виде Джил, и он, похоже, собрался что-то сказать, но затем покосился на Ингольда и передумал. Вместо этого он выкрикнул:
— Вепрь! Ваше Величество! Тащите сюда пару ламп!
Ингольд без труда получил работу, — и Джил это ничуть не удивило. Она билась с ним в паре, и тяжелыми тренировочными мечами, и настоящим оружием, которое сейчас магу пришлось использовать сперва против Вепря, а затем против Короля, затем против обоих разом... Она знала, что Ингольд — мастер своего дела. Вместе они сражались против Белых Всадников и бандитов... Внешность была обманчива. Когда маг скинул свой бурый плащ и закатал рукава, старший из гладиаторов сразу понял, с кем имеет дело, хотя у Вепря и Его Величества на это ушло чуть больше времени. Король, белый алкетчец, который не стал даже снимать ради поединка украшения и золотой парик, был очень рослым и тяжелее Ингольда на добрых восемьдесят фунтов и явно стремился выслужиться перед начальством. К тому же ему нравилось убивать. Ингольд отделался царапиной. Его Величество отправился в лазарет. Джил подумала про себя, что впредь от этого типа следует держаться подальше...
Всего в бараках гладиаторов они провели четыре дня, хотя в ту пору ей казалось — гораздо дольше, — но все же это было лучше, чем таскать из колодца воду. Невзирая на бесконечные сражения в долине Хатиобар, невзирая на сожженные деревни, грабительские налеты и разбой в городах, Джил чувствовала, что Ингольд, при желании, вполне мог бы добраться до Матери Зимы под покровом своих чар, если бы только пожелал.
Но он чего-то ждал. И потому она спокойно вела записи об истории и обычаях южных земель, помогала ему найти горшки, чтобы пересадить в них розы, буйно растущие за городом, и спала ночами в одиночестве, в окружении своих кошмаров.

* * *

«Я все делаю неправильно, — подумал Руди. Цилиндр наливался тяжестью у него в руке, отбрасывая мерцающие блики на черную поверхность просмотрового стола. — Я ведь совсем не это хотел увидеть».
И все же он продолжал смотреть, совершенно зачарованный.
В недрах Цилиндра отражалось Убежище Черных Скал. Сперва у Руди даже перехватило дыхание от ужаса: крепость Томека Тиркенсона была разрушена. Черные стены обвалились, крыша зияла дырами. Однако затем Руди осознал, что хотя горы, видневшиеся вдали, остались прежними, но сама земля вокруг изменилась. Вместо кактусов и зарослей сухого кустарника росли высокие тонкие терновые деревья и эвкалипты. Трава покрывала землю... И нигде не было сланча.
«Прошлое? — подивился Руди. — Цилиндр явно был каким-то образом связан с воспоминаниями. — Или будущее?»
Картина затуманилась, затем он вновь увидал ее. Она шла, скрестив руки. Синие татуированные пальцы теребили полу темного плаща. Она находилась глубоко в недрах Убежища, проходя сквозь комнаты, которых Руди не узнавал. Колонны вытягивались здесь от пола до потолка, словно лес кристаллов, мерцающий бледно-фиолетовым и зеленым цветом.
Чуть дальше виднелось нечто похожее на гигантскую паутину, перемигивающуюся огоньками, работа невообразимой сложности, произведенная магией, назначения которой Руди не понимал. Небольшое озерцо с темной водой вместо потолка странным образом отражало звездное небо.
Женщина провела руками над поверхностью воды и двинулась дальше.
— Мы проиграли, — сказала она человеку в окровавленных доспехах. — Наших сил оказалось недостаточно...
Руди видел их вместе, когда созерцал строительство Убежища. Лысая Дама с отчаянием взирала на окровавленного длинноволосого воина, который, — Руди сам не знал, откуда ему это известно, — потерял самое ценное, что у него было в жизни.
— Все это исчезнет, — говорила она. — И у нас не останется ничего... Мне очень жаль...
— Руди?
Он с трудом расслышал этот голосок у себя за спиной. С губ уже готовы были сорваться слова: «Погоди минутку, малыш», но тут Руди застыл, осознав, что происходит.
Вздохнув поглубже, он позволил образам в недрах цилиндра медленно угаснуть, затем вернулся мыслями к настоящему.
И еще один глубокий вздох.
Затем он обернулся.
Тир вошел в рабочий кабинет в своих залатанных штанах и курточке. Лазурные глаза неуверенно остановились на Руди и, судя по плотно сжатым губам, приход сюда дался ему очень нелегко. Он до сих пор злился, однако старался побороть это чувство.
В руке он держал какой-то сверток.
— Чем я могу вам помочь, принц Алтир? — Руди решил не фамильярничать и, заметив это, Тир тут же расслабился.
«Я понимаю, что ты больше не хочешь быть моим другом, и уважаю твой выбор», — мысленно произнес Руди, глядя в глаза мальчику, которого любил, как собственного сына.
Напряженным голосом Тир произнес:
— Руди, вот что я нашел сегодня в одной из крысоловок. Я подумал, что тебе нужно на это взглянуть.
И он положил сверток на просмотровый стол, а затем взобрался на стул, чтобы развернуть его. Глядя на то, как аккуратно движутся маленькие пальчики, Руди догадался, что Тир не хочет прикасаться к тому, что находится внутри.
— Ох, черт! — невольно он даже отпрянул. — Что за?..
Тир серьезно взирал на него своими серыми глазами. «Это глаза короля, — подумал Руди. — Короля, который видит, что его народ в опасности и идет за советом к местному магу. Несмотря на то, что этот маг повинен в гибели его друзей».
Крыса была величиной с небольшого терьера и совершенно деформированной, — ничего подобного Руди прежде не видел. Он вспомнил, как Джил демонстрировала ему липкие изуродованные кости. Как Ледяной Сокол в лесу показывал на следы вокруг сланча.
— Вот проклятье, — прошептал он.
Тир посмотрел на него и в свете этой общей внезапно свалившейся на них ответственности ледяная стена, разделявшая их, внезапно исчезла. По испуганному лицу мальчика Руди понял, что тот уже обо всем догадался, но очень надеялся, что ошибается. Однако, он был прав.
И с абсолютной уверенностью Руди объявил:
— В убежище появился сланч.

Глава седьмая

Его нашли две девочки с пятого северного яруса: в пустующей комнатенке, у задней стены. Сланч покрыл там уже почти всю свободную поверхность, включая потолок. Янус тут же приказал гвардейцам счистить эту дрянь лопатами, а Руди с интересом отметил, что сланч прилепляется лишь к дереву и штукатурке, но не может расти на камнях, из которых Убежище было сложено изначально.
— Обрушить потолок, — велел Янус, с прищуром глядя на грубые балки, указывавшие, что наверху имеются дополнительные хранилища. — Эти стены также придется снести. Биггар, пусть твои ребята сбегают вниз за бочонками.
— С вашего позволения, — торопливо заявил глава клана Биггаров, — я не потерплю, чтобы затем этот ворюга Энас вздумал брать плату за бочонки с меня.
— Иди с ним, Сейя, — велел Янус, который уже чудовищно устал от всех этих мелких дрязг. — Скажи Энасу, что это я просил, и у нас разрешение от ее величества. Устраивает? — саркастически осведомился он, и Представитель пятого северного яруса гордо распрямил плечи.
— Не нужно грубить, — пробормотал Биггар. — Я просто хотел, чтобы все было ясно с самого начала.
— Сдирайте всю эту дрянь, — Янус повернулся к своим гвардейцам. — И обрушьте все, что можно. Руди, что теперь делать? Сжечь?
Молодой маг поднялся на ноги. До этого, опустившись на колени, он разглядывал крысиный помет на полу. Размеры катышков внушали тревогу, и он невольно задумался, сколько же этих тварей снует сейчас по всему Убежищу.
— У Ингольда достаточно серы, так что мы можем сделать кислоту.
Гвардейцы тем временем обрушили центральную потолочную балку, и на пол обрушился целый дождь из крысиных скелетиков, полусгнивших корзин, циновок, старых тарелок и перин, в которых грызуны проели дыры и свили гнезда. Руди обнаружил сланч и на верхней стороне фальшивого потолка.
— Черт возьми, какая гадость!
Гвардейцы с факелами и световыми кристаллами прошли по всему пятому и четвертому уровню вместе с телохранителями и слугами лорда Анкреса и Скета. Руди это не понравилось, поскольку в душе его зародились некоторые подозрения, но когда он потребовал, чтобы обыск проводили одни лишь гвардейцы, лорд Скет возразил:
— Что, желаете теперь править Убежищем в одиночку, господин маг?
И, чтобы не подвергать Альду новым волнениям, Руди пришлось отступить.
Чуть позже он поговорил с ней об этом, глядя, как гвардейцы поливают кислотой яму, доверху заполненную сланчем. Там же до сих пор шевелились рассеченные на множество частей остатки одного габугу, которого Блокис Хант сумел загнать в угол и прикончить в одном из задних коридоров пятого уровня.
— Помнишь, все эти шепотки и шорохи за закрытыми дверями на пятом ярусе? — спросил он негромко, отворачиваясь, чтобы не дышать едким дымом, поднимавшимся от ямы. — И о том, что говорила Джил по поводу цвета одежд этого чертового Святого Изобилия?
— Я спрашивала про Святое Изобилие у Майи, — сказала Альда. — Он сказал, что в канонах такого святого нет. Но в небольших селениях имеются свои собственные местные святые, о которых никто никогда больше не слышал.
— Может, и так, — хмуро кивнул Руди. Он хотел привалиться плечом к одному из двух железных столбов, венчавших холм, но в последний момент отпрянул. Именно к ним его приковали однажды холодной зимней ночью и оставили на поживу даркам, — воспоминание об этом было еще живо в его памяти. — Но я еще разок взглянул на эти изображения, и теперь понял, что не понравилось Джил в цвете одежд Святого Изобилия. Они того же цвета, что и сланч. А то, на чем он сидит? Мы еще смеялись, что это спагетти или свиные кишки... Но ведь это тоже похоже на сланч.
Он торопливо обернулся по сторонам, — нет ли рядом посторонних, а затем, взяв Минальду за руку, повел ее с холма по узкой тропинке, что вела мимо южной стены Убежища к яблоневой роще и могилам пастушат.
— Мне кажется, что в Убежище есть люди, которые выращивают сланч и едят его.
Альда отпрянула, вскрикнув от отвращения.
— Да как же...
Она осеклась. За те пять лет, что Джил с Ингольдом странствовали по разрушенным городам королевства, они рассказывали и куда более пугающие истории. Помолчав, она промолвила:
— Янус и гвардейцы все обыскали.
— Не только гвардейцы, но также парни Анкреса и Скета, и еще целая толпа народа, включая старика Гатсона и Энаса Баррелстейва, у которого по всему Убежищу разбросаны тайники с зерном и мясом. Держу пари, что вокруг покоев лорда Скета осталось полным-полно неосмотренных комнат и коридоров. Там, где обитает Баррелстейв — то же самое. Там может прятаться все, что угодно.
Альда поплотнее запахнула плащ на худых плечах.
— Знаешь, они начали требовать назначения Регентского Совета, — промолвила она чуть слышно. — Лорд Анкрес и лорд Скет... То есть, на самом деле, леди Скет... И даже Майя. В Убежище неспокойно. Они говорят, что тебя нельзя близко подпускать к принцу Тиру.
Руди почувствовал, как волосы становятся дыбом у него на голове.
— Будь они прокляты! Если хотят схлестнуться с колдуном, то я им устрою...
— Все не так просто, — возразила Альда. Она отпустила руку Руди и теперь шагала вперед, обнимая себя за плечи. — Мне нужен Анкрес, и мне нужен Скет... Я нуждаюсь в их сторонниках и их влиянии. И мне нужно доброе расположение всех жителей Убежища. К тому же ты говоришь не всерьез о том, чтобы использовать магию против обычных людей. И вот еще что, Руди... Ты не можешь бодрствовать постоянно, а кое у кого здесь имеются яды, способные лишить мага силы...
Он молчал, и лишь пар от тяжелого дыхания белыми облачками срывался с губ. Руди понимал, что если начнется свара, то пострадавшей окажется Альда. Она потеряет Тира. А если раскол произойдет и среди гвардейцев, то будет потеряно и Убежище. Приближаясь к гибнущей роще и кладбищу, где погребальные стелы торчали из земли, словно тощие пальцы, он услышал голос Варкиса Хогширера:
— Не тревожьтесь, госпожа. Моя девочка быстро учится, и сила ее растет. Очень скоро она сможет сделать все, чего вы захотите...
Среди деревьев мелькнуло темно-красное платье и многоцветные вуали леди Скет.
Он медленно произнес:
— Так что же нам делать? Выжидать? Позволить этой дряни расти в Убежище? Клянусь, именно в этом причина, что я не способен связаться с Ингольдом, — мне мешает сланч. А чему он помешает затем? Проникнет в системы вентиляции? Или в водяные насосы?
Ему вспомнилась Лысая Дама, шагавшая по подземельям Убежища, мимо сверкающей паутины хрустальных колонн и переливчатого сияния. Магия окутывала ее. «Мы потерпели поражение...» Сидя на стеклянном черном возвышении среди незаконченных построек, она смотрела в глаза длинноволосому воину. «Мне очень жаль».
Но она ошибалась.
Она в слезах шла по залам Убежища, спускалась в подземелье все глубже и глубже, а слезы бежали у нее по щекам... «Все это исчезнет».
Но она ошибалась.
— Мы не можем бросить Убежище на произвол судьбы, Альда, — сказал он негромко. — Неважно, что там говорит Баррелстейв и его прихлебатели насчет переезда в Алкетч. — И пусть болван Фнак зовет их за собой... Хотя, возможно, сейчас он уже отправился с посланием к Праотцам Белых Всадников... Здесь — ответ, здесь — пища. Убежище было создано как приют и защита для людей вовеки веков, это наша единственная надежда, если только мы сможем разобраться... с тем, с чем необходимо разобраться.
Они снова поднялись на холм, откуда шла прямая дорога к леднику. На западе высилась махина Убежища с черными гладкими стенами, закрывавшая перевал Сарда. Руди вновь вспомнил, как стоял прикованным на холме, в ночь, когда дарки проносились над миром безмолвной неумолимой чернильной рекой. В ту ночь Джил убила брата Альды на залитом лунным светом снегу. У него до сих пор бежали по коже мурашки при мысли о том, чтобы ночью оказаться одному под открытым небом.
И теперь он думал об этих столбах, о холме и о том, как выходит Убежище прямо на перевал...
«Для строительства у них была огромная площадь ниже по равнине. Зачем возводить его именно здесь?»

* * *

Образы пришли почти мгновенно. Как и прежде, Руди казалось, что он стал совсем крохотным и поместился внутри Цилиндра, а не просто держал его в руках, стоя на коленях у черных столбов.
Он видел ночь и растущую луну, похожую на кусочек меренги над ледниками, — в ту пору узкими, как лента, на горных хребтах. Густая трава под ногами поблескивала от росы. Ночь была теплой, и ароматы трав, воды, сосновых деревьев пьянили, как наркотик.
Все вокруг было иным. В долине звенели ручьи, переливавшиеся в лунном свете. На том месте, где сейчас было распахано поле, виднелись речушки и пруды, усаженные ивами и диким виноградом.
На том месте, где позже возникнет Холм Казни, сейчас была ровная площадка со скошенной выжженной травой, рассыпанной в смеси с песком по широкому кругу. На границе окружности мелькали колдовские огоньки, указывая на наличие ограждающих чар. Также в песке был какой-то рисунок, — три длинных линии, сложным образом переплетенных между собой. В древнейших книгах их называли Путями. На местах пересечения линий горели огни.
Он видел все это также ясно, как и сегодняшнюю реальность, — даже трудно было отличить одно от другого.
В защитном круге на коленях стояла Лысая Дама. Судя по пассам, которые она творила, Руди понял, что она творит ритуал очищения, символизирующий конец обряда. На ней было тонкое платье-футляр, как и в прежних видениях, а поверх него — накидка без рукавов. Когда она поднялась с колен в окружении угасающих огней, Руди увидел, что она очень молода.
Даже моложе, чем он сейчас.
Она обернулась, словно внимание ее привлек какой-то шум в глубине леса, и неощутимый для Руди ветерок принялся трепать ее мерцающую вуаль. Прямые темные брови озадаченно приподнялись и, взглянув в ту же сторону, Руди увидел какую-то бледную призрачную фигуру среди деревьев.
Сперва он подумал, что это дуик. Но затем понял, что существо обликом своим напоминает человека, — обнаженного, безволосого, с крохотными, несформировавшимися ручонками, закрывающими от лунного света огромные глаза. Существо уже хотело убежать, но тут Лысая Дама протянула к нему руки, посылая призрак в ночную тьму... Безопасность. Мир. Добро. Чары были столь мягкими и сильными, что если бы Руди мог, он и сам устремился бы к ней сквозь Цилиндр.
Подобрав юбки, женщина двинулась по лугу к незваному пришельцу.
Продолжая плести свои чары, — полная уверенности в собственных силах и в своей власти, — она протянула руку к жалкому бледному созданию. Но когда тот оказался перед ней, — с исцарапанными, окровавленными руками, открытым крохотным ртом и беспомощно моргающими огромными глазами, — Руди понял, кто перед ним.
Это был один из людей-скотов, существо человеческого происхождения, которых дарки выращивали в своих подземных пещерах на протяжении тысячелетий ради пищи.
Долгое время Руди сидел у черных столбов на холме, раздумывая над теми картинами, которые явил Цилиндр. «Наших сил оказалось недостаточно, — так она сказала. — Все это исчезнет».
Он вспомнил ее лицо, старое и усталое до предела. Вспомнил слезы на ее лице, и то, что даже в слезах она держалась, как королева.
Ее тайна по-прежнему хранилась здесь, какой бы она ни была, — запертая в недрах Убежища.
Когда Руди поднял глаза, ночная тьма видений сменилась дневным светом, и он увидел Скелу, возможную преемницу Лысой Дамы, которая, взмокнув от пота, карабкалась на холм с видом человека, оскорбленного в лучших чувствах и влачащего непосильное бремя ради всеобщего блага.
И вновь он заметил, какие у нее неестественно пухлые щеки, и как туго натягивается слишком дорогое платье на груди и на бедрах. Ворует еду? Или Хогширер теперь стал лучше кормить дочурку из своих тайных припасов?
Внезапно Руди похолодел от ужаса. А вдруг Хогширер каким-то образом наткнулся на древние пищевые запасы и теперь пожирает их вместо того, чтобы оставить на всходы?
«Не глупи! Если уж ты сам не способен превратить эти картофелины из камней в нормальную еду, то Скеле и подавно это не удастся».
Остановившись в десяти футах от мага, девчонка внезапно вытянула руку и швырнула в него какую-то вещь. Руди едва успел подхватить ее и не дать разбиться.
— Ради всего святого, Скела! У нас их и без того мало, и...
— Не работает! — завизжала она. — Этот дурацкий дешевый нелепый горшок не работает! И мне плевать, если он разобьется! Я все делаю правильно! Я знаю, что все делаю правильно!
«Ага, и ты до ужаса талантливая и красивая, если верить твоему папочке...» Однако, Руди прикусил язык, заглушил гнев и крепче сжал драгоценную фарфоровую чашу для заклинаний в своих руках.
— Верно. Но какой смысл злиться на чашку? — ласково спросил он, глядя в щекастое раскрасневшееся злое лицо. — Дай-ка я попробую. — Он произнес над чашей Имя Воды. — Ты занималась?
— Конечно, я занималась этой дурацкой медитацией, — завопила она. — Папа меня все время заставляет, на много часов дольше, чем ты велел. И все равно не работает! Это глупо! Ты мне солгал! Все мне лгут!
— Не так быстро, дитя. — Хотя он и сознавал, что ее используют против него, все же Руди было жаль эту девочку. Еще бы, жить с таким папашей... Ему невольно вспомнился тот лысый фашист, учитель математики, пытавший его у доски. «Ну что, синьор Солис... Весь класс занимается по одному и тому же учебнику, но проблемы почему-то возникают у вас одного. Почему, как вы думаете?» Если бы он знал — почему, хотелось сказать Руди, то понял бы и все остальное. Но он не понимал даже то, чего именно не понимает...
Внутри чаши уже начала скапливаться вода. Он вылил ее на землю, вытер сосуд уголком куртки и произнес:
— Послушай, если будешь продолжать, то, клянусь, все получится.
— Вам легко говорить! — Она отвернулась от него.
— Магия быстро не приходит. — Он осторожно уложил чашу в карман куртки, Цилиндр — в другой и поднялся на ноги. — Видит Бог, я не так уж много знаю про магию. И почему вообще появляются люди, способные что-то менять в окружающем мире одной силой воли... И почему у одних это получается лучше, чем у других. Когда вернется Ингольд...
— А что Ингольд? — Со злыми глазами она обернулась к нему. — Все, на что он способен, это убивать...
И застыла, глядя куда-то поверх плеча Руди с ужасом и изумлением на лице. Руди пригнулся, схватил Скелу за руку и толкнул вперед, а затем сам понесся следом. Он даже не стал оборачиваться, ибо и без того знал, что увидела она за спиной. Однако, Скела запнулась, наступив на подол платья, и когда Руди остановился, чтобы поддержать ее, ему все же пришлось взглянуть назад.
Он был уверен, что там — габугу, но таких увидеть не ожидал.
«Мутировали еще сильнее? Или это новая, улучшенная модель?» Он не знал. Сходство с прежней двуногой фигурой исчезло, если не считать длинных рук с жадными пальцами и длинных ног, начинавшихся от плеча. Рыбообразные тела были сплошь покрыты наростами и бородавками.
И они были огромны. Слишком велики, чтобы справиться с ними мечом. В один прыжок они покрывали не меньше двенадцати футов. С криком: «Беги!» Руди толкнул Скелу по направлению к Убежищу, сам обернулся, вскинул посох и выкрикнул Имя Молнии, метя в то место, где должно оказаться одно из существ, — ибо не знал Истинного его имени.
В воздухе послышался треск. Вспыхнул слепящий белый свет, и Руди вновь пустился бежать, стремясь укрыться от скачущих тварей, нагонявших его с чудовищной быстротой. Что-то с жужжанием вылетело из леса и вцепилось ему в ногу в тот самый миг, когда он, обернувшись, еще раз выстрелил огнем по ближайшему габугу, на сей раз метко угодив в цель. Затем стальным полумесяцем на конце посоха он срезал тварь, присосавшуюся к ботинку. Бегом спускаясь с холма, Руди внезапно услышал крик падающей Скелы. Обернувшись, он увидел, что чудовище нагоняет ее...
...и перескакивает через упавшую девчонку, даже не замедлив хода.
Скела вновь завизжала, свернувшись в клубочек и зажимая голову руками. Руди вновь выкрикнул Имя Молнии, целя в двух оставшихся габугу. На сей раз выстрел оказался удачным. Пурпурно-белая стрела пронзила ближайшего монстра, подобно копью, и ошметки горячей плоти разлетелись во все стороны. Второй даже не остановился. Руди тоже не думал останавливаться, и понесся к дверям Убежища, словно за ним гнались все легионы Ада, да, в общем, так оно и было. Из леса донеслись вопли и проклятия, и кто-то выстрелил в габугу из лука, — совершенно бессмысленное действие, хотя стрела и попала точно в цель, — и краем глаза Руди увидел, что Ланк Яр со своими охотниками спешит ему на помощь.

Предыдущая страница 8 Следующая страница


9 Барбара Хэмбли

Он сбежал по ступеням Убежища, откуда уже высыпали гвардейцы с мечами наголо.
— Внутрь! — Гнифт схватил его за плечи и швырнул в проход. Обернувшись, Руди увидел, что габугу взлетает по ступеням, словно гигантская смертоносная птица. Гвардейцы, крестьяне и охотники набросились на нее с трех сторон. Следом из леса поползли и другие твари, некогда бывшие животными и еще сохранившие внешность крыс и росомах. Мутанты набрасывались на гвардейцев, пытались проскользнуть мимо и вцепиться в Руди... Вскоре ступени и путь к воротам оказались залиты кровью и усыпаны подергивающимися белесыми конечностями и головами. Длиннопалая рука габугу ползла по земле к Руди, словно обезумевший паук, невзирая на то, что Сейя топтала ее ногами и давила каблуком. В конце концов гвардейцы отрубили все семь или восемь пальцев, которые теперь лежали, словно издыхающие черви, вокруг сворачивающейся и разворачивающейся ладони.
Руди стоял у внутренних ворот, борясь с головокружением. Он недоедал последние дни, а заклятье Молнии истощило последние силы. Перед глазами все мутилось. Когда он смотрел на останки мутантов, крохотные пасти на отрубленных щупальцах до сих пор продолжали жадно причмокивать.
Какая-то тень у внешних ворот... Руди прищурился, пытаясь сосредоточиться. Это была рыдающая Скела с лицом, перепачканным грязью и травяным соком. Она поддерживала длинную разорванную юбку, которая могла бы стоить ей жизни, если бы не...
«Но что она сделала?»
— Что ты сделала? — спросил ее Руди, выйдя навстречу и заводя девочку в Убежище. — Как тебе удалось их отогнать?
Она потрясла головой, слишком напуганная, чтобы лгать.
— Я ничего не делала! — Она всхлипнула. — Один из них на меня наступил, смотри!
— Но они же тебя не убили. — Руди вновь посмотрел на ступени, откуда гвардейцы сгребали в кучу останки мутантов. Хватит ли им кислоты, чтобы уничтожить все это? И откуда брать серу, когда кончатся запасы? Нести ее в карманах из Гая?
— Эти твари убивают магов, дитя, — пояснил он изумленной Скеле. — Они напали на Убежище в Геттлсенде. Кажется, они следили за Вендом и Илайей... Так почему они не тронули тебя?
На лице девочки заиграла самодовольная усмешка.
— Хотите сказать, что у меня есть какая-то магия, о которой я сама не подозреваю? Нечто такое, чтобы отогнать этих тварей?
— Похоже на то, — подтвердил Руди. У него появилось сильное желание отшлепать эту дуреху.
— Вот видите! — Варкие Хогширер протолкался к нему сквозь толпу гвардейцев, обнял дочь и прижал к себе.. — Видите, мастер Всезнайка! Теперь-то вам придется учить ее по-настоящему. — Он стиснул Скелу в объятиях, а затем вдруг уставился на Руди с сердитым видом. — Я так и знал, что моя девочка поставит вас на место. Она сможет защитить нас от этих монстров. Ведь это она спасла вам жизнь. Спасла вам жизнь, понимаете? А может, и жизни всех...
— То, что они на нее не напали, еще не означает, черт возьми, что она способна их убить, — отрезал Руди. — И она не спасала мне жизнь... Она вообще ничего не делала. Эти твари убивают магов...
— Хотите сказать, моя дочь не маг? — яростно взревел Хогширер. — Вы завидуете, вот и все. Завидуете той власти, которую она получит со временем. Хотите ее принизить! — Он покровительственно обнял дочь, и вдвоем они направились к ожидавшим их Кораму Биггару и леди Скет.
— Какая наглость, — пробормотала леди Скет, по-матерински обнимая Скелу. — Ты ему еще покажешь, дитя. И ни слова ему ни говори о том, как ты это сделала... — Их голоса постепенно затихали в недрах Убежища. — До тех пор, пока он не начнет обращаться с тобой...
— Хорошо. — Через плечо девочка обернулась на Руди. В глазах застыли неуверенность и страх.
Тем временем на ступенях люди разглядывали изуродованных животных. Молодой маг первым делом проверил свой прокушенный ботинок, чтобы убедиться, не прокусила ли тварь кожу, — он помнил слова Ингольда о том, как могут быть ядовиты эти мутанты.
Но по счастью, на порванных штанах крови не было. Руди вздохнул и вытащил из кармана фарфоровую чашу.
«Хотите сказать, моя дочь — не маг?»
Задумчивый и очень взволнованный Руди медленно вернулся в свой рабочий кабинет, гадая, не могут ли его предположения оказаться правдой.

* * *

Ночью Руди уселся перед просмотровым столом с архивными кристаллами и записками Джил в поисках всего, что относится к Лысой Даме.
Всего на двух кристаллах она появлялась шесть раз. Любопытно, что на одной из тех записей, где маги демонстрировали всевозможные приемы, и Лысая Дама также показывала свое искусство, они с Ингольдом так и не смогли опознать это заклятие, — она казалась моложе, Руди даже спросил у своего наставника, не были ли то чары возвращенной юности, но Ингольд покачал головой.
— Когда я был моложе, то для подобной демонстрации тоже выбрал бы самые сложные заклинания. Но когда становишься старше, то понимаешь: базовые фигуры — самые важные. Пока не выучишь их как следует, невозможно продолжать учебу. Все последующие чары в противном случае будут ослаблены.
На одном из кристаллов была запись, как чародейка излечивает подростка от безумия. Джил утверждала, что это истерический припадок. Руди видел, как мягко и терпеливо, с невозмутимым спокойствием действует Лысая Дама. Четыре показа из шести происходили в одном и том же помещении, — в комнате, выходившей в сад, с высокими окнами и полками, заставленными архивными кристаллами и книгами.
В «последних кадрах» Лысая Дама также находилась в этой комнате. Она сидела за столом перед большой золотистой сферой и что-то с жаром объясняла, взирая на зрителей глазами цвета морской волны. К несчастью, как и на всех прочих записях, здесь не было звука.
За окнами царила тьма. Комната была озарена колдовским сиянием, и в золотистой сфере, изображавшей, как видно, некий участок космоса, сверкали звезды. Женщина вращала различные окружности, указывая на орбиты комет.
При этом она что-то объясняла, жестикулируя длинными тонкими пальцами, — а в глазах ее стоял страх.
«Это важно», — умоляли глаза цвета морской волны.
«Вы должны мне поверить».
«Вы должны поверить».
Она подхватила серый шелковый шарф, тонкий, как струйка дыма, и провела им между двух окружностей, что-то демонстрируя.
«Вы должны мне поверить».
«Я вам верю, — беспомощно подумал Руди. — Я бы поверил, если бы мог понять».
Запись кончилась, и он молча уставился на погасший кристалл.
И внезапно подумал: «Цилиндр посреди этого стола такой же, как Цилиндр, который Ингольд нашел в Пенамбре».
И как он мог не заметить этого раньше?
Он вытащил пенамбрский Цилиндр из кармана куртки и установил его на просмотровом столе. Очертания двух фигур в точности совпали.
«Черт возьми!»
Руди поднялся с места, разминая затекшие мышцы. Им овладела невероятная усталость, и больше всего хотелось прилечь и отдохнуть. Он чувствовал голод, но не такой сильный, как неделю назад.
«Это плохой признак».
Он заставил себя подойти к шкафу, развеял защитные чары, положил на место архивные кристаллы. Кажется, на то, чтобы восстановить заклятие, у него ушло больше времени, чем обычно.
Затем, выглянув в комнату стражи, как и надеялся, он обнаружил там Ледяного Сокола, который тренировался метать ножи, используя в качестве мишени Мелантрис, которая начищала воском пояс и ножны.
— Опять промазал, — заявила женщина, нагнувшись к очагу, чтобы зачерпнуть еще немного растопленного воска, в то время как кинжал Ледяного Сокола вонзился в стену в том самом месте, где была ее голова еще секунду назад.
Неплохо, учитывая, что в комнате царил полумрак... Вытащив нож, Мелантрис рукоятью вперед вернула его Ледяному Соколу. Стена была испещрена отметинами, как старыми, так и совсем новыми.
— А сколько времени нужно животным, чтобы вернуться в леса после ледяной бури?
— Иногда пару месяцев. — Не оборачиваясь к Руди, Ледяной Сокол метнул в него нож, и тот воткнулся в притолоку двери в шести дюймах от его носа. — Иногда целый год. Трава еще только-только показалась, хотя вчера я нашел грибы. Ягоды все погибли, и орехи тоже. Чем мы можем помочь тебе, шаман?
— Можешь прекратить маяться дурью. — Руди бросил Ледяному Соколу его нож. — Я хочу, чтобы кто-нибудь пошел со мной на прогулку.

* * *

Подобно Ингольду, Руди давно привык ходить по Убежищу самыми тайными дорогами, используя неосвещенные задние лестницы, длинные темные коридоры, ведущие вдоль внешних стен...
Пять лет Убежище представлялось ему самым надежным местом на свете. Но теперь мрак, полный тихих шорохов и шепотков, пугал Руди, и он был готов встретить опасность за каждым углом, то и дело гадая: чудится ему, или он и впрямь ощущает повсюду сладковатый запах сланча, и буквально на самом шагу встречались изваяния Святого Изобилия, а стоит отвернуться, как он чувствовал на себе чужие враждебные взгляды.
Угловая комната, где Джил с Минальдой отыскали просмотровый стол, находилась на третьем южном ярусе.
Сюда, похоже, никто не заходил с тех пор, как они с Ингольдом во главе небольшого отряда гвардейцев выкатили стол отсюда и переместили его в рабочий кабинет Руди.
Оставив Ледяного Сокола в коридоре, Руди встал на то самое место, где прежде находился стол, держа в руках Цилиндр. Он вдохнул воздух, затем выдохнул и вошел в легкий транс.
Вдох, выдох...
Потянуться к источнику энергии...
Вдох, выдох... Воспоминания...
И вновь у него возникло ощущение, словно он переместился внутрь Цилиндра подобно пузырьку воздуха в стекле. Лысая Дама находилась совсем одна в своих покоях, а за окном стояла ночь.
Однако, в комнате не было света, лишь слабое, непонятно откуда идущее мерцание слегка развеивало мрак. Слышался треск сверчков и цикад. Где-то вдалеке, звякая колокольчиками, проезжали повозки. Лысая Дама склонила голову. Руди заметил на другом конце комнаты низкую лежанку, на которой лежало стадное создание. Дыхание его было прерывистым, взгляд — затуманенным. Крохотные ручки беспокойно прикасались то ко рту, то к волосам.
«Оно умирает», — невольно подумал Руди.
Он вспомнил, как встречался с одной девчонкой, когда ему было лет пятнадцать-шестнадцать. Как-то раз он прогулял школу и пришел к ней домой, — и, заглянув с улицы в комнату, обнаружил в грязной клетке умершего от голода попугая. Похоже, никто в доме несколько дней не кормил бедную птицу.
Руди тут же ушел: ему все стало ясно.
Стада питались мхом, — вспомнил он. — Мох не рос на поверхности... У подножия постели стояли подносы с хлебом, ломтиками фруктов, мясом и молоком, — тщетная попытка найти подходящую пищу, чтобы сохранить жизнь несчастному созданию.
На глазах у Руди оно сделало последний вздох и больше не шевелилось. Лысая Дама оглянулась и закрыла глаза. На лице ее отразилась жалость, сочувствие и страдание, а также невыносимое сознание того, что она ничем не смогла помочь. Она сделала все, что было в ее силах.
Но это оказалось напрасным...
Она набросила на золотистую сияющую сферу, стоявшую на столе, свой серый шелковый шарф, приглушивший сияние, словно облачко пыли, а затем поднялась на ноги и подошла к окну. Она была еще очень юной и держалась, как королева, но лицо теперь стало совсем другим, и трудно было вынести взгляд темных печальных глаз.
Тот же взгляд Руди видел у Ингольда. Она обрела знание, которое теперь была бы рада забыть, видела то, чего видеть не хотела. Закрыв глаза, она стиснула кулаки и медленно, яростно застучала по безупречно белой стене, — как будто это могло изменить грядущее... Чуть погодя, она вернулась к столу, уселась и, опустив голову, залилась слезами.

Глава восьмая

Гвардейцы-фехтовальщики, наемники и прочие профессиональные воины всегда были рады новым наставникам и новым приемам ведения боя. Поэтому в гладиаторских бараках к Ингольду все вскоре прониклись уважением. Как только мужчины привыкли к присутствию Джил, — выяснилось, что алкетчцы вообще чувствуют себя очень неловко, появляясь полураздетыми в присутствии женщин, — она тоже стала принимать участие в тренировочных поединках и узнала для себя много нового. Кроме того, она научилась, как обращаться с мужчинами, недовольными женским превосходством и желающими преподать ей урок... И все же двое из них, — Вепрь и весельчак-островитянин по прозвищу Котенок, — восприняли Джил как равную и с удовольствием занимались с ней.
Джил и Ингольд прибыли в город под самый конец Игр Пересмешника, посвященных одному из тридцати тысяч загадочных местных алкетчских святых и оплаченных военачальником Ваиром на-Чандросом, — ему это стоило несколько сот тысяч серебряных монет. Об этом немало болтали в бараках гладиаторов, где пришельцам с севера также удалось получить комнаты стараниями все того же Вепря, здоровяка с длинными висячими усами. Его имя читалось как «Бизжек» на языке хуатан, — но это слово произносилось почти как ха'альское название баклажана — «безжиик», — и уже на следующий день Джил с Ингольдом стали называть его Баклажаном, как делали все остальные на протяжении многих лет. Ниниак, одиннадцатилетний воришка, живший с ними по соседству вместе со своими младшими братьями и сестрами, рассказал Джил, когда они тащили воду из ближайшего источника, что Ваир на-Чандрос пытается подкупить население после того, как насильно заставил стать своей женой дочь прежнего императора Йори-Эзрикос.
— Она разослала письма ко всем другим полководцам и вельможам в королевстве, предлагая взять ее замуж, но на-Чандрос встал лагерем под городскими стенами и заявил, что поубивает всех претендентов. — Рассказав все это, мальчишка засунул в рот очередную порцию жевательной смолы. Здесь все до единого жевали смолу, за исключением самых высокопоставленных вельмож, куривших опиум в таких количествах, что смутили бы даже китайских мандаринов девятнадцатого века.
— Эсбошет, который в родстве со старым императором, предложил Йори-Эзрикос жениться на каком-то своем племяннике. Жаль, она этого не сделала, тогда все жили бы долго и счастливо, и не было бы этих войн.
Мальчишка пожал плечами. Во времена дарков ему было лет шесть. Он пережил четыре больших войны, эпидемию и пожар, уничтоживший добрую четверть города; едва ли он вообще помнит, каким был мир в прежние времена.
Джил чувствовала себя очень старой и, — со своей нелюбовью к толпе и жаждой одиночества, — ужасно провинциальной.
— Хотя, вообще не вижу, в чем беда, — насмешливо продолжал мальчуган. — Неважно, за кого она вышла замуж... Все равно страной будут править полководцы. Я и сам с радостью бы женился на ней и поселился во дворце, ел бы мясо каждый день и выполнял все, что мне скажут.
Джил доводилось встречать Ваира На-Чанд-роса, когда он во главе алкетчского войска пытался завоевать Дарвет, а потому у нее было собственное мнение по поводу всего происходящего, но она держала его при себе. Что касается Ниниака, то он назначил себя покровителем Джил, и даже подарил ей жестяную ловушку для демонов — филигранный шарик с кусочком цветного стекла внутри, а также пару низок священных бусин. Невзирая на то, что Джил была вооружена, он всегда проходил первым по лестницам и узким городским проулкам. Еще бы, — ведь он же мужчина. Может, он и бегает босиком, но зато в его имени есть почтительная диакритика.
Конечно, он должен повсюду идти первым.
Джил улыбнулась. По крайней мере, Ниниак не замечал в ее внешности ничего подозрительного... хотя откуда ему? Он ведь и женщин-то без вуали почти никогда не видел.
Она гадала, что заставляет Ингольда задерживаться в Кхирсите. Конечно, они очень устали за время этого путешествия, хотя летом еда была в городе не в изобилии, но гладиаторы отнюдь не бедствовали. Несмотря на то, что каждый день по восемь-десять часов Ингольду приходилось проводить тренировочные бои, — выглядел он куда лучше, чем когда они пробирались по истерзанным войной и голодом землям Алкетча. Раны на его спине и на руках заживали, оставляя алые рубцы среди куда более старых шрамов. С невозмутимым видом, босыми ногами упираясь в песок, он стоял на арене и зачастую вообще не обнажал клинка до конца поединка и ограничивался лишь тем, что без труда уходил от выпадов и отпускал сдержанные комментарии.
Похоже, он вовсю наслаждался жизнью. Для него это было чем-то вроде каникул. Он отдыхал, собираясь с силами перед встречей с ледяными магами. Джил помнила о них постоянно. Она боялась спать, ибо сны ее превратились в кошмары и порой преследовали даже наяву. Но, должно быть, это яд так действовал на нее, — она чувствовала постоянную усталость и засыпала, невзирая ни на жару, ни на окружающий шум. Дремала она даже днем, прикрывая деревянные ставни, ведущие на галерею, — в комнате можно было задохнуться, но из осторожности Джил не могла оставить окна открытыми. Во сне она видела озеро с поднимающимся над ним туманом и слышала пение ледяных магов, плетущих свои чары.
Порой она понимала, что они поют, и просыпалась, задыхаясь от страха... И видела перед собой Ингольда, который сидел у полуоткрытых ставен и смотрел на звезды.
На следующий день после окончания Игр Пересмешника донесся слух, что армия Эсбошета пойдет приступом на стены Хатиобара. Джил и Ниниак отправились в квартал Южных Ворот и там уселись на парапет с видом на озеро Нихей и золотисто-зеленые поля. Никаких войск не было и в помине. Люди Ваира На-Чандроса ждали сражения на борту золотисто-черных кораблей, увенчанных главой феникса, с развевающимися священными знаменами, а сам полководец ненадолго появился перед армией в своем знаменитом плаще из павлиньих перьев, но к тому времени зеваки уже заскучали и начали расходиться.
На крепостных стенах при виде очертаний увенчанной белоснежной шапкой Матери Зимы Джил почувствовала странную слабость и беззащитность. Во время путешествия на юг Ингольд Рассказывал ей об усыпальницах, расположенных в ущельях у подножия горы, и говорил, что в большинстве своем некрополь расположен параллельно подножию, но один из каньонов ведет прямо в недра ледяной твердыни.
Однако когда они с Ингольдом появились в долине, в некрополе вовсю шли бои, и пришлось свернуть в город. Джил гадала, каким образом Ингольд намерен попасть туда и отыскать пещеру ледяных магов.
Наверняка, вокруг полно сланча, а значит, и сланчевых монстров. Против них любые чары бессильны.
Издалека она видела черные контуры деревьев, отмечавших вход в город мертвых, и полуразрушенные обелиски, статуи и погребальные стелы. Она спросила:
— Скажи, Ниниак, а не был ли один из ваших императоров слепым?
Мальчишка пожал плечами.
— Откуда мне знать. — Он сидел на уступе стены, беззаботно болтая ногами на высоте в двадцать пять ярдов. — А тебе-то что до этого?
— Я слышала легенду, что на одной из усыпальниц, вон там... — Джил указала в сторону горы, — ...есть статуя, изображающая короля без глаз. Мне было интересно, кто он такой.
— А, вот ты о чем. — Ниниак по пути сюда ухватил у торговца горсть фиников, один заботливо предложил своей спутнице, а теперь поедал остальные. Что ни говори, а мужчине нужно поддерживать силы.
— Ты о нем что-то знаешь? — Джил с удивлением покосилась на воришку.
— Еще бы! А точнее сказать, о нем знает старый Хейст. Хейст — это калека. Он просит подаяние у статуи святого Текмара, — это на южной стороне Арены.
Ниниак сплюнул финиковую косточку вниз со стены и проследил за ней взглядом.
— Хейст раньше грабил могилы, пока его не поймали гвардейцы епископа. Но он все время болтал о всяких королях, как будто они его семья. Но вообще все знают про могилу Слепого Короля. Это вон в том, третьем, ущелье... Видишь? Оно разделяется надвое, и если дойти до деревьев, а затем свернуть налево, то между двумя старыми колоннами будет дверь. Это и есть усыпальница Слепого Короля. Хейст говорит, что там, внутри, его статуя. Он сидит на троне, а у его ног лежит собака. Но это плохое место, и, к тому же, там уже давно разграбили все, что можно.
Он пожал плечами и выплюнул еще одну косточку.
— Твой старик, он меня спрашивал об этом вчера. Он сумасшедший? — небрежно осведомился он без особого интереса.
Джил ненадолго задумалась.
— Не думаю, — сказала она, наконец. — Хотя тут я, пожалуй, в меньшинстве.
«Нас таких всего двое, — подумала она. — Или трое, если Альда в хорошем настроении».
Ниниак засмеялся.
— Странно ты говоришь. Что такое меньшинство?
— Маленькая группа людей. Если пять тысяч человек считают Ингольда сумасшедшим, и только я и еще один парень уверены, что он в своем уме, то мы — меньшинство. Пойдем, — предложила она, завидев, что один из патрульных на стене направляется в их сторону. Почему любой мужчина автоматически решал, что тощая, некрасиво одетая женщина с лицом, изуродованным шрамом, которая ни на кого вокруг не обращала внимания, является проституткой лишь на том основании, что она не носила вуали, — было для нее великой загадкой. Но все происходило именно так. Причем большая часть начинали вести переговоры именно с Ниниаком, а не с ней самой.
Она протянула руку, чтобы помочь мальчишке спрыгнуть с парапета, и тут услышала хлопанье крыльев в тростниках у озера: утки, лебеди и цапли внезапно устремились в небеса.
«Значит, они все же решили напасть...» — подумала Джил.
В следующий миг стена под ее ногами сильно качнулась, и мальчишка наверняка свалился бы вниз, если бы она не схватила его за руку. Патрульный выругался, а Джил стащила Ниниака на землю, зная, что грядет ударная волна.
Волна оказалась несильной, не больше пяти баллов, но у Джил похолодело сердце. На улицах внизу послышались вопли, проклятья, женский крик, — нервы у людей были напряжены до предела. Церковные колокола зазвонили повсюду в городе. Затем Джил ощутила запах дыма и выругалась. Жаровня или лампа, — все эти жилища вокруг были построены столь ненадежно, что при землетрясении могли рассыпаться в прах. Одна из церквей также обрушилась вместе с соседними домами.
Какая-то женщина с истошными воплями рылась в грудах камней.
— Проклятые ведьмы! — испуганно закричал Ниниак.
— Что? — изумилась Джил.
Он посмотрел на нее, как на идиотку.
— Ведьмы. Они всю зиму устраивают землетрясения. Землетрясения, голод и...
— С какой стати ведьмам устраивать землетрясения? — переспросила Джил. — И голод тоже?.. — Она решила не вдаваться в подробности, с какой стати магам устраивать извержения вулканов по всему миру... Тем более, что сейчас речь шла явно об обычных людях. — Я хочу сказать... ведь если начнется голод, ведьмам тоже придется несладко.
— Ничего подобного! — Ниниак негодующе посмотрел на нее. — Они ведь ведьмы! Демоны будут приносить им еду. А делают они это потому, что они злые. Как эта ведьма Хегда, которая живет у Медного рынка. Из-за нее в городе столько крыс. Она заключила союз с демонами. Они стоят за всем этим потому, что они всех ненавидят... Это они разбудили дарков. Пойдем, — добавил он, сбегая по узким ступеням, что вели к площади перед городскими воротами. — Думаю, больше ничего интересного не будет. Но если дома моя стеклянная лампа разбилась, то я своими руками сожгу дом этой ведьмы Хегды.

* * *

После землетрясения в городе в дюжине мест разразились пожары. Грабители и нищие воспользовались беспорядками, и в городе начался настоящий хаос. Пока Джил с Ниниаком шли домой, вокруг во все стороны бегали какие-то люди, разлетались клубы дыма, пыли, слышались какие-то крики. Мальчик проводил Джил до дома, а затем весело попрощался с ней: «Наверняка для меня найдется хорошая пожива», — а Джил вернулась к себе. По счастью, их жилище ничуть не пострадало.
Ингольд сидел, скрестив ноги, в дверях комнаты и держал в руках магический кристалл. Завидев Джил, он тут же спрятал камень и поднялся, чтобы впустить ее внутрь.
— Хорошо, что ты так быстро вернулась, моя дорогая, — сказал он. Маг, похоже, ничуть за нее не волновался, и Джил лишь сейчас осознала, что сразу после землетрясения он наверняка проверил с помощью кристалла, всё ли с ней в порядке. — В городе скоро начнутся драки между уличными бандами. Лучше сегодня никуда не ходить.
Новая волна землетрясения качнула здание, и у Джил к горлу поднялась тошнота. Она успела ухватиться за дверь, надеясь, что это будет последний толчок. Ингольд же застыл в неподвижности, свирепо глядя куда-то в пустоту.
— Это они, — сказала она негромко. — Да? — и робко коснулась его руки. — Ледяные маги?
Она ощутила, как Ингольд напрягся, и убрала руку. Понятно, что он осторожничает с ней. Лучше держаться от него подальше. Самым небрежным тоном она поинтересовалась:
— Это близко? Вулкан?
Он кивнул, едва заметно содрогнувшись.
— На юге, глубоко подо льдом. Пылевые облака уже собираются на полюсах. Мы были правы, что пришли сюда, Джил. — Он говорил, как человек, пытающийся в чем-то убедить себя самого, и при этих словах не смотрел на нее. Отвернувшись, Ингольд принялся выравнивать свои цветочные горшки, где высадил розы дюжины разновидностей, от желтых до почти черных.
— Они здесь. — Он легонько коснулся кончиками пальцев бархатистых лепестков бутона, который обнаружил на заброшенном дворе какого-то особняка. — Я знаю, что они здесь.
— В усыпальнице Слепого Короля, — промолвила она.
Он резко обернулся, и в этот самый момент на улице, ведущей к Медному рынку, послышались какие-то крики и шум шагов. Позабыв обо всем, Джил с Ингольдом выбежали на галерею и увидели внизу небольшой отряд солдат на-Чандроса в черных доспехах. Вслед за ними бежала целая толпа горожан, и, наконец, Джил смогла различить, что они кричат.
— Ведьма! Проклятая ведьма! Демонова шлюха! Хегда!
Ингольд встал рядом, скрестив руки; длинные зеленые четки, которые он носил, когда не было тренировок на арене, блестели под полуденным солнцем. Он даже не попытался проверить свою догадку через магический кристалл, поскольку злоязыкая старуха-крестьянка, продававшая амулеты на Медном рынке, обладала достаточными магическими способностями, чтобы защититься от такого подглядывания. Ингольд пару раз заговаривал с ней. Только вчера еще она плюнула в него из-за того, что он вздумал с ней спорить, — и Джил полагала, что это небольшая потеря.
— Они только и ждали своего шанса.
— Местные церковные власти?
В толпе, возвращавшейся от рынка, она узнала согнутую, скрюченную фигурку, обмотанную множеством цепей, медных и стальных, бронзовых и серебряных.
На них висели Руны Безмолвия, Руны Уз и Руны Охраны, которые звенели, словно множество колокольчиков.
— А какое им до нее дело? Она ведь никому не приносит зла.
— И все же...
Ингольд отвел Джил обратно в комнату, ласково обнимая ее за талию, совсем, как в старые добрые времена; но затем он, похоже, вспомнил, что ей нельзя доверять, и убрал руку. Взглянув ему в лицо, Джил увидела в его глазах то же самое выражение, которое так часто замечала за последние дни в Кхирсите: неуверенность, опаска... На мгновение их взоры встретились, а затем он отвернулся, и она ощутила прилив злости на ледяных магов.
Войдя в комнату, Ингольд убрал со стола сушившиеся там рубахи.
— Понимаешь, Церкви никогда не нравилось, что люди обращаются к магам за решением своих проблем вместо того, чтобы идти с этим к Богу... И слушать советы священников. В хорошие времена Церкви достаточно проповедовать людям, что магия разъедает душу, и все иллюзии суть работа злых сил. Но во времена голода и страха люди меньше думают о спасении души, чем о том, как накормить детей. А епископы — тоже люди, — добавил он негромко, складывая потрепанную одежду в дорожные мешки. — Сейчас им тоже страшно. Я ее предупреждал, что нужно уезжать из города.
Джил вспомнила ребятишек в банде Ниниака, — сельских мальчуганов с испуганными глазами и ребрами, торчащими как обручи на бочках, которые ежедневно рисковали жизнью за кусок хлеба.
— Может, ей просто некуда было идти.
На закате Ниниак заглянул к ним в комнату и принес весть, что завтра ведьму Хегду сожгут на Арене.
— Это ведь она устроила землетрясение, знаете?
Братья и сестры окружали мальчишку, как грязные хищные зверьки; Ингольд всегда старался припасти для них какой-нибудь еды, и то же самое делали Котенок и Баклажан, которые жили парой этажей ниже.
— Да будет тебе! — раздраженно воскликнула Джил. — С какой стати ей это делать?
— Потому что она злая, — ответил Ниниак, явно озадаченный таким вопросом. Он перекатил жевательную смолу за другую щеку. — А может, какой-нибудь богатей ей заплатил. Но это она устроила, точно. Она призналась.
— Удивительное дело, — пробормотал Ингольд, не поднимаясь с лежанки и не открывая глаз. — Женщина, которая обладает силой устраивать землетрясения, живет в жалкой лачуге и, побирается на рыночной площади.
Воришка озадаченно покачал головой, а затем, прищурившись, взглянул на старого мага.
— Она созналась. И она ведьма. Ведьмы... От них можно ожидать чего угодно.
Ингольд вздохнул.
— Вот тут ты прав, — признал он.
Вместе с Джил они отправились посмотреть на аутодафе вместе со всеми прочими обитателями гладиаторской школы. Арена была забита до отказа и окружена церковными стражниками в алой униформе. Шоу было бесплатным даже для вельмож, банкиров, землевладельцев и купцов. Ингольд невольно поморщился, когда двое церковников в красных одеяниях швырнули поверх связок хвороста пару грязных свитков и какие-то фолианты, — все книги, принадлежавшие Хегде. Солдаты вывели женщину наружу, по-прежнему опутанную цепями, обнаженную до пояса и покрытую свежими рубцами от бичевания.
— Желтый болиголов, — негромко пояснил старый маг Джил. В его голосе чувствовалась боль. Хотя Хегда не имела никакого отношения к Совету Магов, архимаг Ингольд все же полагал, что был обязан защитить ее. — Совет Магов обычно использует синий корень, который приглушает магические способности, но никак не влияет на сознание. Церковь предпочитает болиголов, в какой-то степени при данных обстоятельствах это даже во благо. Она уже не понимает, что с ней происходит.
Джил содрогнулась. Она нередко смотрела смерти в глаза и сама убивала мужчин и женщин, равнодушно и без сожалений. Но это всегда было в бою и происходило очень быстро. Как специалист по средневековой истории, она читала о том, как сжигали людей, но никогда не видела этого своими глазами, и сейчас не знала, сумеет ли справиться с собой.
Солдаты привязали старуху к столбу. Из рядов стражи вышел клирик в алом одеянии, тощий, как окровавленный стилет, и, вскинув белые руки, выкрикнул слова обряда. При звуках этого резкого голоса Джил чуть слышно вскрикнула и попыталась заглянуть через плечо рослым гладиаторам, стоявшим впереди.
— Хочешь взглянуть получше, Джилли? — поинтересовался Баклажан, и своими огромными ручищами обхватил ее за талию, усаживая к себе на плечо, словно на парковую скамейку.
Кто-то сзади заорал:
— Убери ее! Ничего не видно!
А сержант Куш обернулся и послал недовольного по матери.
— Верни меня на землю, — потребовала Джил, и Баклажан поднял на нее глаза.
— Да плевать на них, Джилли. Они просто недоумки.
Баклажан души в ней не чаял, недавно он сломал четыре ребра Королю после того, как Его Величество попытался сзади напасть на Джил на арене. Куш велел дать ему пять плетей за то, что вывел Короля из борьбы в последний день состязаний, и с той поры Король твердил всем вокруг, что Джил предпочитает спать с девицами, и к тому же она уродлива. Джил понимала, что не должна обращать на это внимания, но все же ей было досадно.
— Да нет, все в порядке. — Она уже увидела все, что хотела. В какой-то мере она предчувствовала это с того самого момента, как услышала голос епископа Алкетча, произносившего слова вечного проклятия в адрес осужденной. Когда Баклажан опускал ее на землю, она в последний раз взглянула на князя-епископа, стоявшего среди гвардейцев и прочих клириков. Она почти чувствовала на себе огонь этих черных глаз. Епископ Алкетча, руководивший казнью Хегды, оказался не кем иным, как бывшей аббатисой Гая и извечным врагом Ингольда, Джован-нин Нарменлион.
— Ингольд, — выдохнула Джил чуть слышно. — Ингольд, это... — Она заозиралась в поисках старого мага.
Но его нигде не было.

* * *

В том мире, откуда была родом Джил, — да, впрочем, и в этом новом мире тоже, — существовала литературная традиция, согласно которой любая героиня, достойная своего корсета и длинных юбок, оказавшись в опасной ситуации, должна была немедленно бежать на поиски подходящего героя, ставя под угрозу и себя, и всех окружающих. Джил, которая хорошо знала Ингольда, вместо этого осталась с гладиаторами, ибо понимала, что именно там он будет искать ее по возвращении. В любом случае бесполезно было пытаться разыскивать старика, если он сам не хотел быть найденным. У него имелся магический кристалл, и он без труда мог вернуться к Джил, когда закончил бы со своими делами или убедился, что некая предвиденная им опасность благополучно миновала.
В толпе Джил так и не увидела сожжения ведьмы. Сдавленная со всех сторон потной толпой, она слышала, как ругань старухи переходит в истошные крики, уловила запах дыма и горелой плоти. Какой-то мальчишка попытался обчистить ее карманы, другой — продать кусок жареного хлеба. Джил все же удержалась, и ее не стошнило, но при этом она подумала, что Ледяной Сокол наверняка пристыдил бы ее за излишнюю чувствительность.
Баклажан проводил ее домой, забеспокоившись, когда близ рынка на Джил накатила слабость и головокружение. Он заставил ее присесть у колодца, а затем, протолкавшись через толпу, куда-то ушел и вскоре вернулся с яркой накидкой из тех, что были в моде среди подружек гладиаторов, — украшенной осколками стекла, стальными пластинками и обрезками кожи. Когда Джил с изумлением приняла подарок и стала его благодарить, он лишь отмахнулся:
— Ты совсем замерзла.
Он помог ей подняться на ноги. И впрямь, стремительно похолодало...
— У тебя руки ледяные.
Джил поспешила спрятать руки под складками накидки как можно скорее.
Прошлой ночью ей снилась разрушенная вилла, в которой они ночевали, когда проходили через обезлюдевший город Зеннуак, — она видела во сне зеркало, которое нашла в одной из комнат, и кошмарное отражение в нем. Весь день она то и дело проверяла свои руки, впрочем, гладиатор, похоже, ничего не заметил. Он проводил ее до самых дверей.
Поблагодарив своего спутника, Джил заперла все ставни, зная, что при необходимости Ингольд сможет открыть их и снаружи. Затем она повалилась на тюфяк и заснула, словно накачавшись наркотиками.
Проснулась она в темноте от чьего-то стука.
— Это я, Джилли, — донесся до нее голос Ниниака. — Я уже стучал, — добавил мальчишка, когда она открыла дверь.
В желто-красном небе над городскими стенами садилось солнце, и разносился перезвон церковных колоколов. В воздухе висел запах горелого дерева. Чуть дальше по галерее болтали и занимались шитьем женщины, а мужчины пили вино и играли в кости.
Джил смахнула с лица рассыпавшиеся волосы.
— Все в порядке. — У нее кружилась голова, и было непонятно, откуда взялась такая усталость. — Что я могу для тебя сделать?
Мальчуган как-то странно поморщился, а затем протянул ей сложенный листок, — на таких лавочники делали подсчеты или писали друг другу записки, если только знали грамоту.
— Ингольд просил, чтобы я передал это тебе.
Там значилось:
«Джил! Прости меня. Мне пришлось немедленно сбежать. Не знаю, откуда им стало известно, что я здесь. Хотя, возможно, это Хегда сообщила обо мне своим палачам, чтобы избавиться от дальнейших мучений. Старайся не выходить на улицу и береги себя. Я в безопасности, просто дождись».
— Он тебя бросил. — Голос Ниниака звучал без всякого выражения, но Джил чувствовала, что мальчишка очень зол.
Она покачала головой.
— Ему просто пришлось скрываться. Похоже, он встретил кого-то в толпе.
— Или просто дождался, пока ты отвернешься. — В серебристых глазах застыла боль каких-то старых воспоминаний. — Это ерунда, что ты некрасивая, и что у тебя шрам, все равно ты в сто раз лучше всех этих глупых девок, которые на улице бегают за мужиками. Какой болван!
С изумлением Джил осознала, что мальчишка, похоже, в нее влюблен. Скрыв улыбку, она промолвила:
— Нет, у Ингольда много врагов.
Ниниак протянул ей второй листок.
— Вот это он велел отдать тебе через три дня, если он не вернется.
Джил похолодела.
«Прости меня. Это все, о чем я прошу. Пожалуйста, пожалуйста, пойми.
Они слышат твоими ушами, они видят твоими глазами. Я догадался об этом, когда мы покидали Убежище... И также догадался, что ты последуешь за мной даже против воли, если я не возьму тебя с собой. Это было моим каждодневным, ежечасным кошмаром, — что я был вынужден так поступить с тобой. Если тебя не будет рядом, у меня появится шанс достичь пещеры ледяных магов прежде, чем они осознают, где я, и соберут всех своих габугу, подвластных им дуиков, горных обезьян, а, возможно, и войска Алкетча, ибо мы не знаем, насколько далеко простирается их влияние. Они узнали обо мне от дарков, в своих снах... точно так же, как дарки знали о них самих. А дарки поглотили мой разум...»
Джил перевернула листок. Почерк на другой стороне сделался почти неразборчивым.
«... и это видели ледяные маги. Они знают, что я представляю для них опасность. Возможно, это мой единственный шанс».
Джил словно бы услышала в этот миг их голоса, ощутила их ярость, когда они осознали обман, — и поняли, что он уже в пути.
Она почувствовала, как они призывают всех, кого только могут, — габугу, пещерных обезьян, мутантов, готовятся уничтожить его.
«Нет, — подумала она в ярости, чувствуя, как нарастает этот зов. — Нет!»
«Я люблю тебя, Джил. Если я не вернулся к этому времени, то уже не вернусь никогда. Благословляю тебя. Освобождаю тебя. Я лишь сожалею — сожалею всем сердцем, что не смогу проводить тебя обратно в Убежище. Но я не могу разорваться пополам. Прошу, пойми! Ты воин, и должна меня понять.
Пожалуйста, не презирай меня за то, что я вынужден был сделать.
Если я не вернусь, это значит, что я принял смерть от рук Ледяных Магов; и встретил ее с твоим именем на устах.
С безграничной любовью,
Инглорион»

Глава девятая

Руди проснулся от холода. От холода, от боли и от ощущения, будто ему нечем дышать. Он тут же осознал, что чувство это пришло к нему откуда-то издалека, от другого человека, но от этого оно не сделалось слабее.
«Ингольд! — подумал он, глядя во тьму. — Ингольд!..»
Ощущение не слабело, наоборот. Головокружение... Слепящий свет... Вот онемела левая рука... И ужасная боль, словно молотом, ударила по сердцу.
«Ингольд!»
Руди на мгновение утратил ориентацию. Он заснул у себя в комнате прямо над книгами, впустую разыскивая в них ответы на те вопросы, что так тревожили его...
Понемногу холод и боль отступали, утекали, словно дым, во тьму.
Дрожащими руками Руди достал из-под подушки свой кристалл. «Господи, этого не может быть! — Камень вспыхнул магическим светом. — Отвечай! Скажи мне, что это неправда!» Ничего. Серая злоба ледяных магов окутала его плотным непроницаемым коконом.
«Проклятье! Проклятье! Отвечай!»
Он опустил руки. Магический свет понемногу угас.
«Нет. Нет...
Не оставляй меня последним магом в этом богами проклятом мире! Не заставляй меня самому идти на бой с ледяными колдунами.
Я не справлюсь, черт возьми!»
Боль. Головокружение. Холод. Боль.
Он не мог разобраться в своих ощущениях, но знал, что чувствует боль Ингольда, чувствовал это так же ясно, как если бы слышал крики старика.
«Сейчас три часа ночи, черт возьми! — хотелось закричать Руди. — Какого дьявола ты сражаешься с чудовищами в три часа ночи!»
Если Ингольда уже нет в живых, то, возможно, он сумеет отыскать Джил... Но даже этого Руди сделать не сумел.
«Не мог он умереть, — прошептал он чуть слышно, всем сердцем желая, чтобы это оказалось правдой. — Не мог умереть».
Время до рассвета тянулось бесконечно.
Едва лишь открыли двери Убежища, вместе с Янусом, Мелантрис и Ледяным Соколом Руди взобрался на холм, где было поменьше сланча, и начертал Круг Силы, призывая энергию из земли, воды и угасающих звезд.
Он так и не смог понять, жив или мертв Ингольд, и где находится Джил, — магический камень молчал. Тогда Руди попытался связаться с Вотом, но увидел в аметистовых гранях лишь тусклые образы бледных, уродливых монстров, атакующих Убежище Черных Скал.
Ему казалось, он видит людей с оружием в руках на каменных стенах, но образы были такими тусклыми и затуманенными, что даже в этом он не мог быть уверен.
Внезапно в спину подул холодный ветер. За спиной Руди услышал какой-то шорох, свист, а затем тяжелый удар, как будто кто-то разрубил топором дыню. Обернувшись, он ощутил запах крови.
— Лучше нам вернуться. — Ледяной Сокол вонзил в землю топор, чтобы очистить лезвие. Тварь, выскочившая из сланча, чтобы напасть на мага, лежала у его ног, разрубленная на куски. — Скоро подоспеют и другие. Что-нибудь увидел?
Руди с отчаянием покачал головой. К ним подошли изможденные, усталые Янус и Мелантрис. У подножия холма в лесу сланч был повсюду, свешиваясь грязными прядями с ветвей умирающих деревьев. Что-то двигалось там, в этих омерзительных зарослях, и Руди, сунув кристалл в карман куртки, торопливо направился к Убежищу.
— Если Джил со стариком...
— С ним не могло случиться ничего плохого, — заявил Янус.
Уже на ступенях убежища гвардеец оглянулся, чтобы в последний раз взглянуть на лес. Рука его была перевязана, — три недели назад Януса покусал волк-мутант, — но рана даже не начала заживать. И дело было не в каком-то яде, как в случае с Джил... в последнее время раны не заживали ни у кого.
Внезапно деревья и кустарник у подножия холма содрогнулись, — словно раздвинулся занавес. Руди выдохнул:
— Матерь Божья!
А Янус лишь проронил:
— Пожри его лихорадка! Рано или поздно такое должно было случиться. Ступай внутрь, мы им займемся.
Мелантрис уже созывала остальных гвардейцев.
Тварь, размашисто шагавшая по склону, с низко опущенной головой, оказалась мутировавшим мамонтом...
Когда Руди вернулся в свой рабочий кабинет, то обнаружил там Скелу Хогширер.
Сперва он заметил лишь ее тень в тусклом свете мечущуюся туда-сюда, и еще из коридора услышал всхлипывания, а затем звуки, от которых Руди пришел в ярость.
Он остановился на пороге, пытаясь взять себя в руки.
Она разорвала на куски пергамент, куда Руди заносил имена из уничтоженной «Черной Книги Списков», опустошила все коробки, разбросала и разломала костяные рунные палочки, разбила фарфоровую чашу и растоптала ее в пыль каблуками. Шкаф, где были заперты все по-настоящему ценные вещи, выглядел так, словно на него обрушился ураган. Она пыталась разбить его в щепы и вырвать двери из петель...
Из-под ногтей сочилась кровь. Грязные волосы падали на распухшее от слез лицо.
— Я не могу колдовать! — завизжала она, когда Руди наконец вошел в комнату. Девочка ухватила астролябию — точнее, то, что от нее осталось, и принялась колотить ею по столу, оставляя в деревянной столешнице глубокие отметины. — Я больше не могу колдовать! Я пыталась! Пыталась!
Она швырнула в угол металлический круг и набросилась на Руди с кулаками.
— Скела, ты все можешь, — мягко заметил он, сам удивляясь своему терпению.
В глубине души ему хотелось схватить эту маленькую избалованную дрянь и колотить головой об стену, — но он все же держал себя в руках. «Черт возьми, — отстраненно подумал Руди. — Должно быть, я взрослею...»
— Эй, — пробормотал он, когда она принялась лупить его по плечам. — Эй, эй, эй... Полегче, Детка.
Ее злость была направлена не против него лично, и, помимо страха утратить уважение таких важных персон, как леди Скет, чувствовался ужас иной потери, понять который мог один лишь Руди.
— Ты меня неправильно учишь! — Ее голос сорвался на истошный вопль. — Ты не учишь меня тому, что я должна знать! Папа говорит, ты обязан! Папа говорит, что ты еще пожалеешь! Папа говорит...
— Ты и впрямь веришь, что я тебя плохо учу?
— Я не могу! — Скела внезапно отпрянула, попыталась ударить Руди по лицу и промахнулась. Ее лицо, побагровевшее и распухшее от рыданий, в неярком свете ламп казалось почти черным. — Я пыталась! Пыталась все утро! Я делала все твои дурацкие упражнения и твою дурацкую медитацию, и все, что ты говорил. И все равно не могу колдовать! Раньше я могла! Раньше могла, а теперь не могу!
Оттолкнув наставника, она бросилась прочь. Он слышал, как она всхлипывала на бегу и натыкалась на стены.
Руди шагнул было за ней, но затем покачал головой.
— Будь оно все неладно... Значит, теперь еще будем ждать в гости папочку. Только этого мне и не хватало.
Он потер глаза, болевшие от недосыпания. Ингольд... Каким-то образом он должен выяснить, что случилось со стариком, выяснить, жив ли тот еще. Руди принялся собирать порванные пергаменты и разломанные костяные палочки. Хорошо хоть, на сей раз она ничего не спалила.
Он застыл, держа в руках обрывки.

Предыдущая страница 9 Следующая страница


Мать зимы 10

«Это злоба? — спросил он себя. — Или что-то еще? Голоса ледяных магов в ее мозгу?»
Ты хочешь сказать, что моя дочь не маг?
Он вновь проиграл в памяти всю эту сцену — Скела падает. Габугу скачут мимо, перепрыгивают через нее, а она отчаянно визжит, хватаясь за голову.
«Они нападают только на чародеев», — говорил Вот.
— Руди? Господин маг? — В дверях показался Тир.
Он по-прежнему вел себя сухо и церемонно, это проявлялось даже в его позе. Руди тотчас выпрямился, сделал поярче магический свет и склонил голову.
«Все пройдет, — сказал он себе, чтобы унять боль при виде такой отчужденности. — Со временем он перестанет винить тебя в гибели своих друзей, и эта холодность пройдет».
— Чем я могу помочь тебе, Тир? — Он пододвинул стул, которым Скела, судя по всему, пыталась разбить двери шкафа. Тир огляделся, созерцая следы разгрома, но ничего не сказал. Должно быть, он встретился со Скелой в коридоре.
— Руди, люди исчезают. — Он уселся на стол, болтая ногами. Подобно почти всем прочим обитателям Убежища, он сильно похудел за последнее время, и теперь казалось, что на лице остались одни глаза.
— Исчезают? — Все прежние страхи отступили, когда Руди вспомнил о запертых дверях на пятом ярусе и о странном запахе в опустевших помещениях.
Мальчик облизнул губы, собираясь с мыслями.
— Я не думал... Знаешь, иногда так бывает, что кого-то не видишь несколько дней. Они что-нибудь делают по хозяйству, помогают маме... — Он говорил очень тихим, испуганным голосом. — Но я попросил Линнет сделать мне календарь и стал отмечать каждый день, кого видел, а кого — нет.
«Он слишком юн для всего этого, — подумал Руди, глядя на малыша. — Слишком юн, чтобы справляться с таким проблемами».
— Люди исчезают, Руди, это правда. Брикки Гатсон и Нуп Фаррер, и папа Нупа, и брат его папы Йент, и Меллека Биггар, и Роза Уайт со своими братьями и мамой. С них я начал.. Я их долго не видел, а теперь посчитал, и получилось, что целых три недели. Потом пропали старик Виккет и Иреб Браун, и еще кое-кто. Но я не стал ни у кого спрашивать, давно ли их не видно.
— Пятый северный ярус, — негромко проговорил Руди. — Все они там живут, кроме Фарреров, а те обитают прямо под Биггарами, на четвертом северном уровне.
— И есть лестница, которая ведет от Биггаров прямо туда. Они там все время ходят. Это не чума, потому что целители... — продолжил мальчик, — ...другие целители сказали бы тебе... Или мама. Но никто не обращался к гвардейцам или охотникам, чтобы искать пропавших в лесу, и никто не говорил маме, что они исчезли, и не просил тебя разыскать их с помощью кристалла. Ведь правда?
— Да, — негромко подтвердил Руди. — Никто не просил.
Он выудил кристалл из кармана, хотя и знал, что ничего не сможет увидеть. Воздействие сланча в Убежище многократно усиливалось, и к тому же кристалл почти никогда не показывал мутантов.
— Старик Виккет, Нупы, Уайты, — проговорил он скорее сам себе. — Корам Биггар — старший в этой части Убежища. Он не мог не знать. Должен был увидеть...
— Что увидеть? — переспросил Тир. — Что они исчезли?
— Он должен был видел, во что они превращаются. И почему их больше нельзя выпускать наружу.
Он опять сунул в карман кристалл и поднялся на ноги, больше не сомневаясь в своей правоте.
— Скела тоже, — пробормотал он. — Бедняжка... Спасибо. — Он протянул руку и, помявшись мгновение, Тир протянул ему свою. — Продолжай присматривать за всем, что происходит. Кто бы и что бы тебе ни говорил, но именно так должен вести себя настоящий король. Думаю, пора рассказать обо всем твоей маме. И вот еще что...
Тир настороженно посмотрел на него.
— Не пытайся сам разыскивать этих людей, ладно? — Руди смотрел на мальчика, поражаясь, каким хрупким тот кажется... каким беззащитным. — Ты обо всем мне рассказал, а теперь это моя работа. Я приведу гвардейцев и отправлюсь навестить Биггаров и Виккетов, и весь этот ярус. А ты не будешь ходить в одиночку по Убежищу, ладно?
Тир покачал головой.
— Теперь в Убежище стало много плохих мест. Там страшно, и там плохо пахнет. Лучше оставаться с людьми.
— Вот и отлично, — кивнул Руди. — После того, как я поговорю с мамой, ты сможешь пройтись со мной по Убежищу и показать мне все плохие места?
Мальчик нахмурился, как видно, раздумывая, не станет ли такая фамильярность предательством по отношению к погибшим друзьям. Наконец, он кивнул.
— Ладно. — Голос его не поднимался громче шепота. Затем он развернулся и исчез.
«Люди исчезают...» Руди раздумывал над этим, собирая осколки костяных палочек и фарфоровой чаши с пола.
«Начинаешь есть сланч — и очень скоро ледяные колдуны принимаются разговаривать с тобой, и ты уже не замечаешь, что дядюшка Альберт превращается в бесцветного безглазого монстра... Или думаешь: а что, ему это даже идет...»
Тем временем, петля вокруг Убежища затягивалась все сильнее. За последние четыре дня почти каждый день нападали волки-мутанты, орлы и росомахи. Руди уже почти не мог выходить наружу.
Вчера опять было землетрясение. После долгих поисков ему удалось отыскать в южных пустошах вулкан, извергающий потоки лавы и облака черного пепла.
«Черт, — подумал он, глядя в пустоту. — Что мы, черт возьми, будем делать? Что нам делать, если Ингольд погиб?»
Он встал, снял заклятье со шкафа, отомкнул замок и взглянул на крохотные красные зернышки и черные шарики заколдованного картофеля. Он даже видел глазки на твердой, как камень, черной поверхности. Такое впечатление, что кто-то взял Истинную Сущность картофеля, его генетический код и сконденсировал в этот прото-клубень, способный пережить само Время.
Но растение не погибло. Под стазисными чарами явно ощущалось биение спящей жизни.
«Это ответ, — подумал он. — Черт возьми, я знаю, что это ответ. Но почему именно мне пришлось здесь остаться? Это работа Джил. Она ведь у нас ученый».
Но он был магом. Он разбирался в магии. Джил способна расшифровывать скрытые намеки в архивных кристаллах, в воспоминаниях Тира и в видениях Цилиндра, которые Руди тщательно записывал, но именно он должен понять, что делать со всей этой информацией.
А он не понимал.
Без Ингольда им не выжить. Он вспомнил о том кошмаре, который пережил прошлой ночью. Нападение? Но он чувствовал, что здесь было что-то еще... Может, сердечный приступ. За пару дней до этого ценой ужасающих усилий он сумел связаться с Ингольдом на пару минут, и узнал, что они благополучно добрались до Кхирсита, столицы Алкетча, и нанялись в гладиаторскую школу. Подумать только, Ингольд, с волосами, перевязанными в хвост, выглядящий, как заправский громила!.. Но после этого — ничего.
В коридоре послышались шаги Скелы. К счастью, она была одна.
Руди торопливо закрыл шкаф, запер его и наложил чары. Когда девочка вошла в комнату, он обратил внимание, что лицо у нее по-прежнему распухшее от слез, но тут же заметил, как натягивается платье на дебелых плечах, и в душе Руди вспыхнула ярость: он вспомнил, как заострились от голода черты лица Тира, и как исхудала Альда, у которой, казалось, лопатки в любой миг могут прорвать бледную кожу.
В руках Скела держала глиняную миску и тревожно озиралась по сторонам.
— Руди, ты должен научить меня как следует. — Голос дрожал от волнения. — Ты должен разобраться, почему я больше не могу колдовать. Ты должен мне помочь, Руди, пожалуйста. Папа... — У нее задрожали губы. — Ты не знаешь, что это такое — жить с моим отцом. Он говорит, что я плохо работаю. Но я работаю. Я просто... просто больше не могу... — Она вытерла нос рукавом, затем утерла глаза. — Пожалуйста, помоги.
Мольба в ее взоре была искренней. Руди задумался, какой будет реакция ее дорогого папочки, когда он осознает, что не сможет сдержать своих обещаний, которые так щедро раздавал всем, кто нуждался в магических услугах. Ему даже стало жаль эту избалованную, злую, самонадеянную девчонку, которая впервые в жизни столкнулась с тем, что не может получить желаемого.
И хуже всего то, что раньше она и впрямь владела магией.
— Скела, — промолвил он негромко. — Я сделаю все, что смогу, но...
— Обещаю, что не стану использовать чары против тебя, что бы мне ни говорила леди Скет и все остальные, — прошептала она. — Я скажу им, что не могу, что ты слишком сильный. Я сделаю все, что ты велишь, только, пожалуйста, пожалуйста, дай мне хоть что-то, чтобы я могла показать папе...
Она поставила миску на стол.
— Я принесла тебе вот это. — Она говорила совсем тихо, то и дело оглядываясь через плечо на дверь. — Нам нельзя говорить об этом, потому что иначе все в Убежище тоже захотят... А на всех не хватит. Мастер Биггар и старый Виккет дают нам совсем понемногу. Но если ты станешь меня учить, я всегда буду приносить тебе твою долю. И тебе, и всем, кому ты скажешь. Королеве Минальде, принцу Тиру... Я буду воровать для тебя, только помоги. Пожалуйста, научи меня хоть чему-нибудь. Я боюсь, что папа опять разозлится.
Руди снял крышку с миски. Этот сладковатый запах был ему знаком... Руди отвел глаза, а затем взглянул в распухшее лицо своей ученицы.
Она принесла ему кашу из сланча.

Глава десятая

Корам Биггар и старый Виккет... Руди шагал по темным коридорам, а его тень, точно угловатое чудовище, стремительно неслась перед ним.
Что бы ни говорила мне леди Скет...
Ну надо же!
Любопытно, сама леди Скет и ее слабовольный муж тоже были последователями культа Святого Изобилия, или они просто вступили в союз с Биггаром и его присными, потому что Биггар прятал контрабандных несушек в комнатах, принадлежавших Скетам, и взял их в долю? И вообще, знает ли леди Скет или лорд Анкрес, что происходит с теми людьми, которые «исчезают»?
Он содрогнулся, вспоминая деформированные кости, которые показывала ему Джил, а также тварей, напавших на него в лесу. Мамонт-мутант в этот самый миг бился в неприступные ворота Убежища.
Сейчас Альда, скорее всего, отдыхала в своих покоях. Она вообще старалась отдыхать как можно больше, ведь до родов оставался всего месяц. Только на прошлой неделе Руди довелось присутствовать при рождении ребенка. Лита Крабфрут, рослая и крепкая, невзирая даже на хроническое недоедание... Она умерла, невзирая на все старания Руди, и ребенок вместе с ней. Никакая магия не смогла придать ослабевшей женщине сил, не смогла поддержать эти ускользающие жизни. Потом Руди отправился в комнату стражи и напился. Увы, с тех пор, как зерно в Убежище сделалось высшей ценностью, даже выпивки катастрофически не хватало.
«Ингольд не должен умирать, — в отчаянии подумал Руди. — Он не имеет права!»
Каждый раз, глядя на Минальду, он испытывал страх. Он и вообразить себе не мог, что будет делать, если вдруг останется один.
Впереди раздался какой-то шорох. С мяуканьем кошка бросилась наутек, и Руди рывком развернулся, прислушиваясь и напрягая все чувства...
Ничего. Или почти ничего. Он шел Королевским Путем, широким главным коридором на третьем южном ярусе, повсюду освещенном световыми кристаллами, — не может быть, чтобы они стали преследовать его даже здесь. Встревоженный, Руди двинулся дальше, шагая почти беззвучно. Как обычно, в середине дня Убежище почти пустовало. Даже прядильщики и писцы, состоявшие на службе у королевы, работали снаружи.
Святое Изобилие, покровитель сланча... Немудрено, что габугу не тронули Скелу в тот день, когда напали на Руди на холме. Немудрено, что она утратила способности к магии, когда жадность заставила ее вкусить даров Святого Изобилия. Внешне Скела пока никак не изменилась, хотя с другими людьми наверняка произошло именно это. Если что-то случится с Ингольдом, если погибли Венд и Илайя, то где же им искать новых, магов?..
Вот оно!
Он развернулся рывком, уверенный, что его преследуют. Руди вскинул посох, и свет вспыхнул между рогов стального полумесяца. Он потер кончики пальцев, призывая магическую энергию.
Минальде принадлежали две комнаты позади залы Совета, рядом с Источником Бронзового Ястреба, в самом теплом и защищенном уголке Королевского Сектора. Ее дверь была открыта, и в коридор падал прямоугольник янтарного света. Все остальные покои поблизости были закрыты. Порой Минальда что-то напевала за шитьем, но сегодня из ее покоев не доносилось ни звука. Не слышно было даже поскрипывания стилоса по восковым табличкам.
— Альда! — окликнул Руди, ускоряя шаг. — Альда, это...
В комнате что-то с треском рухнуло. Перевернулся стол, разбился стакан или тарелка (и по-прежнему никакой реакции?). Руди остановился, как вкопанный. Учитывая, какой редкостью стала стеклянная посуда, даже сдержанная Минальда наверняка бы выругалась. Донельзя встревоженный, Руди принял боевую стойку, — в тот самый момент, как габугу набросился на него из-за дверей.
Молния сорвалась с металлического полумесяца, разрывая на части тварь, похожую на ягоду ежевики. Другому монстру Руди отсек лапу, а затем пронзил тварь насквозь, оттолкнул ее от себя, вызвал шаровую молнию, которая взорвалась с оглушительным грохотом.
Коридор затянуло дымом и вонью, похожей на горящую резину. Еще две твари, которые, похоже, когда-то были крысами, ринулись на Руди, и он развернулся, встретив их ловкими стремительными ударами.
Молодой маг бросился в комнату Минальды. Та, заслышав шаги, рыдая от страха и облегчения, выбралась из уборной, тяжелая дубовая дверь которой была исцарапана и пробита насквозь в нескольких местах. Горничная Линнет лежала на полу у стены со следами укусов на горле. Альда рухнула перед ней на колени. Руди склонился рядом и пощупал пульс.
Ничего.
И все же он чувствовал жизнь. Руди прижал ладони к ее шее, к груди, к вискам, призывая ее вернуться. «Линнет! Линнет, черт бы тебя побрал!..»
Ему показалось, он слышит, как она шепчет имя дочери, затем имя мужчины, убитого дарками по пути из Пенамбры...
«Линнет, вернись! Ты нужна Альде!»
И хотя в реальности тело Руди не шелохнулось, в сером иномирье он протянул руку.
Габугу приближались, он слышал их.
Нет, не габугу, мутанты. Голоса и шаги... Он ощущал их запах, — вонь грязной резины и аммиака...
«Линнет!..»
Он видел ее тем же странным двойным зрением, как видел картины в Цилиндре. Подруга Альды стояла одна посреди серого поля с распущенными волосами и совсем юным, не обезображенным морщинами лицом. Она узнала Руди, и на лице отразился гнев. За спиной ее появились тени, — мужчина и маленькая девочка. Они ждут, — подумал Руди. Альда звала его по имени, пыталась предупредить...
Линнет отвернулась от мужчины и ребенка и протянула к нему руку.
Все это произошло в считанные секунды. Рука Линнет конвульсивно стиснула его ладонь, и она начала прерывисто дышать, словно выброшенная на берег рыба.
Альда стояла у стены, сжимая алебарду, которой Гнифт научил ее владеть три года назад, когда долине угрожало нападение грабителей. В темных глазах королевы стояли слезы, но она ни на шаг не отошла от двери.
Руди схватил посох и вновь вызвал молнию. Эта комната была ловушкой; шаги слышались все ближе... Но ведь магом был только он один! Они последуют за ним и не тронут Линнет и Минальду...
— Оставайся здесь! — крикнул он Альде. — Я уведу их за собой!
Она схватила его за запястье и дернула к себе.
— Они пытались меня убить! Линнет их задержала.
Он не стал задумываться над этим, просто взял Минальду за руку и бросился наружу.
Первую шаровую молнию он швырнул мутантам прямо в лицо, прорываясь к лестнице. При свете он смог разглядеть их совершенно ясно: Корам Биггар и прочие поклонники Святого Изобилия с пятого северного яруса. Некоторых Руди знал очень хорошо. Других опознать было невозможно: они мутировали, превратившись в габугу. Глаза вылезали на стебельках, изо рта и из ушей свисали странные отростки. Немудрено, что они прятались за закрытыми дверями. Все были вооружены — дубинки, цепи, косы. Те, которые еще хотя бы отчасти походили на людей, смотрели затуманенно и двигались, как пьяные. Подобно габугу, они атаковали беззвучно.
Руди ударил по ним огнем, выкладываясь подчистую, поскольку он знал, что один из мутантов вооружен луком или арбалетом с отравленными стрелами. Волна жара разнеслась по коридору, с грохотом, как от взрыва. Руди даже не оглянулся и бросился вперед, на ходу уворачиваясь от новых врагов, появляющихся из всех дверей.
Безликая тварь упала на него сверху, пытаясь зацепить серпом; Руди даже не задумался о том, кем она могла быть прежде. Это было чистое безумие, ночной кошмар, — нестись сквозь тьму, перемежаемую вспышками магического света, огнем и молнией. Габугу высотой всего в два-три фута выскакивали навстречу, пытаясь задержать беглецов. Руди захлопнул перед ними дверь, метнул молнию в люк, выходивший на лестницу, чтобы очистить путь впереди, спрыгнул первым, а затем помог спуститься Альде. Винтовые лестницы, коридоры, топот ног и хриплое дыхание, вырывающееся из отверстий, давно утративших всякое сходство с человеческими ноздрями.
Уворачивайся! Уворачивайся! Беги!..
Тьма, пустота, залы с гулким эхом и узкая лестница, уводящая круто вниз. Руди подумал: «Я уже бывал здесь». Он схватил Альду за руку, и они устремились в подземелье.
«Лысая Дама».
Он не помнил, в каком сне это было, но точно знал, что когда-то стоял в этом самом зале, в глубине подземелий и видел, как она спускается по этой лестнице. Но он помнил также нишу в стене, мимо которой она проходила, а сейчас не видел перед собой ничего подобного.
Уповая на то, что память его не подвела, Руди привалился к глухой черной стене и торопливо пробормотал слова заклятья, которому научился от Парня с Кошками.
И ниша открылась.
Пять на пять футов, и довольно высокая, она по-прежнему была здесь, невидимая снаружи благодаря потайной панели.
Панель задвинулась за ними, запирая беглецов в холодной черной трубе, — здесь не было ни полок, ни подвесного потолка, ни даже паутины. Руди вызвал магический свет, чтобы Альда не слишком, боялась, но опасаясь, что в стене может оказаться трещинка, которая выдаст их присутствие, пригасил сияние светового шара до самого наименьшего.
Если прежде в этой нише и хранилось что-либо — архивные кристаллы или еще какие-либо ценные вещи, — сейчас в нише было пусто. А, может, она была устроена с единственной целью: прятать беглецов, наделенных магическим даром от таких людей, как святой Пратес с его чашей, бичом и колдовским вервием.
Возможно, маги, построившие Убежище, знали, что рано или поздно им придется скрываться от таких людей.
Минальда опустилась на пол, прижимая ладони к животу... «Господи, только не это!» Руди опустился на колени рядом с ней и схватил ее за руки.
— Альда, что с тобой? Ты в порядке?
Она покачала головой, не скрывая раздражения.
— Конечно, со мной все в порядке, Руди. Они всего лишь пытались убить меня... убить Линнет... убить твоего ребенка.
Он прошептал:
— О, черт!
Об этом он даже не подумал.
Альда все же выдавила на губах улыбку.
— Не бойся, я пока рожать не собираюсь.
Руди с трудом сглотнул.
— А... Ну, да. Конечно, нет. Я и не думал ни о чем таком. Я просто... Ну, сама понимаешь.
Их голоса чуть слышно разносились во тьме. Руди видел, что Альда улыбнулась чуть шире.
— Знаю.
Она хотела добавить что-то еще, но он прижал пальцы к ее губам. Кто-то посторонний находился в подземелье. Кто-то их искал...
Шорох снаружи. Громкие шаги. Даже сквозь стену Руди ощущал омерзительный сладковатый запах...
Спустя какое-то время шаги затихли.
— Линнет может позвать на помощь, — прошептал Руди на ухо Альде. Ему оставалось лишь надеяться, что габугу ищут свою добычу не на слух. Он вообще не знал, как они охотятся. Конечно, едва ли они могут сломать дверь, но рисковать не хотелось. Может, у них в голове радары? — Стражники начнут нас искать. Нам остается только их дождаться.
Минальда кивнула, и волосы ее рассыпались по плечам. В воздухе тут же запахло ароматными травами и свечным воском.
Она привалилась к плечу Руди.
— Спасибо, — прошептала она. — Спасибо тебе.
Он не знал, благодарит она его за то, что он спас ее, или Линнет. Руди крепко обнял Альду, она обняла его в ответ и тут же заснула.
Ей было семнадцать лет, когда она дала жизнь Тиру, — нежная, покорная дочь древнего рода, отданная в жены холодному, равнодушному мужчине, которого она боготворила издалека.
Возможно, именно воспоминания об Элдоре Эндарионе повлекли за собой эти видения, явившиеся к Руди во сне.
Возможно и то, что эта ниша была наполнена особым колдовством, подобно архивному кристаллу.
Возможно, он и вовсе не спал. Впоследствии Руди припоминал, что все это время он оставался настороже, прислушиваясь, не раздадутся ли шаги и голоса гвардейцев.
Обнимая во тьме Минальду, он грезил — или видел, или вспоминал — две фигуры, освещенные сиянием ламп. Мужчина и женщина... К своему изумлению Руди узнал в этом мужчине человека, который прискакал в Убежище, весь залитый кровью, и говорил с Лысой Дамой в сетях света и магии.
И тогда внезапно он понял, кто этот человек. Кем же он еще мог быть?
— С тобой все в порядке? — спросил Дейр Ренветский.
— Думаю, да. Если бы владыка знал, то напал бы на нас раньше. После восстания, поднятого твоим отцом, он никогда не доверял вашему роду. — Руди отметил, что их руки не украшены татуировками... Должно быть, их наносили только маги. — По-моему, он до сих пор думает, что это вы с Брикотис вызвали дарков, чтобы вернуть свое наследие. Брикотис уже в долине Ренвет?
— Да, и добрая часть магов — тоже. — Руди почему-то думал, что Дейр Ренветский окажется мужчиной не меньше шести футов ростом, похожим на Гарри Купера, но все оказалось куда прозаичнее. К тому же, выглядел он куда старше, чем воображал себе Руди. Ему было уже за сорок... Широкоплечий и почти седой. В отличие от большинства своих современников, он не носил парика. Что до его супруги, то ее парик был огненно-рыжим, изысканно убранным мелкими белыми розочками. Даже сквозь время Руди ощущал их нежный душистый аромат.
— Глупец, — негромко продолжил Дейр. — Его же предупреждали. Тысячу раз ему говорили, что они — наша единственная надежда.
— Поверить в это нелегко. — Она покачала головой. — Мне и самой нелегко было поверить, хотя я знаю, что ты не стал бы лгать... Она не стала бы лгать. Но утверждать, что все эти смерти произошли не из-за болезни, а из-за этих... этих подземных тварей, которые живут во тьме и которых никто не видел... Это безумие, Дейр. Это как дурной сон.
— Сожалею, но это правда, Гиза. — Он взял ее руки в свои и прижал к губам. — Увы... Приведи их в Рендвейт, — продолжил он. — Всех, кого сможешь найти, кто пожелает явиться. Они должны построить крепость, в которой поместятся все, и для всех найдется пища.
— Именно этого и боится владыка. — Она поднялась со стула. Мебель была таких же непривычных, странных очертаний, как и наряды этих людей, живших в глубокой древности. — Будь осторожен, мой господин.
Они поцеловались со страстью, чей жар готов был превзойти любую тьму, смерть и само время. Эти люди были связаны между собой душой, разумом и телом. Ничто не могло их разлучить.
И они исчезли, как огонек свечи под дуновением ветра...
Очень осторожно, чтобы не разбудить Минальду, Руди достал из кармана куртки Цилиндр. Ему хотелось вновь увидеть Дейра и леди Гизу, но узрел он нечто совсем другое: Лысую Даму в комнате с черными стенами, — той самой, где они находились сейчас.
Тонкие световые линии были разбросаны по стенам, словно магические леса. Каким-то образом Руди чувствовал, что строительство Убежища уже завершено, но оно пока пустует. Лысая Дама сидела в центре огромной силовой диаграммы, скорее сферы, нежели круга, составленной из серебра, света, крови и движущихся молний, висевших в воздухе и пронизывающих черные каменные плиты под ногами.
Весь этот рисунок пульсировал неземным свечением.
В одной руке она держала небольшую фарфоровую чашу и творила простейшие, самые легкие изначальные чары, те самые, которым он пытался обучить Скелу.
Она призывала Воду.
Но на сей раз задействованы были огромные силы. Вода устремилась к ней по энергетическим линиям молний и звездного света сквозь огоньки свечей, горевших по углам диаграммы, охристые и серебристые линии. Это был простейший из Призывов, но его производили сквозь Сеть Жизни.
Когда сосуд наполнился, диаграмма угасла, и женщина, взяв со стеклянного подноса, стоявшего рядом что-то похожее на черную бусинку, опустила ее в воду.
— Варишь суп? — поинтересовался добродушный голос, и Лысая Дама обернулась с легкой улыбкой на губах.
— В каком-то смысле.
В дверях стоял Парень с Кошками, — чуть моложе, чем когда Руди видел его на пятом северном уровне, хотя все равно он выглядел, как глубокий старец, и опирался на посох. Одна из кошек уютно устроилась у него на плече.
— Пратес заявит всем, что ты опять сносишься с Силами Зла.
Она вздохнула, потирая лоб рукой, и прошептала.
— Я близка к этому, друг мой.
— Милое дитя... — Он торопливо шагнул вперед, приобнял за плечи и с тревогой заглянул в глаза. — Дорогое дитя, мы сделали все, что могли. Мы наложили чары в самый пик звездных смещений, когда планеты выстроились в ряд с Луной и Солнцем... В этом веке то была единственная ночь, когда небеса служили зеркалом, отражающим нашу силу...
— Но в результате Гиза и те люди, что шли с ней из долины... — начала она, и Парень с Кошками, обняв ее еще крепче, покачал головой.
— То была не наша вина, — проговорил он мягко. — И не твоя. Ты ничем не могла помочь. И точно так же ничем не могли мы помочь другим магам, которых приказал схватить верховный король. Мы сделали то, что было в наших силах.
— Но этого оказалось недостаточно, — возразила она негромко. — Этого было недостаточно. Сил Убежища не хватит, чтобы сохранить его навеки. Кто знает, когда люди смогут выйти отсюда в безопасности. Кто знает, какую магию используют наши враги? Хотя мы связали энергию звезд, Луны и Земли в этих каменных стенах, нас было слишком мало. И мы обречены, и весь мир вместе с нами.
Она провела рукой по лысой голове. Старик ничего не сказал, взирая на нее с состраданием и печалью и поглаживая серую кошку.
— Мне привиделся сон вчера ночью, Аму Бэл, — сказала она. — Сон во сне. Сон Хранителя, связывающего силу звезд и Земли и вплетающего ее в чары, длящиеся вечно. Сон холода и ожидания, сон о трех спящих, что ворочались во сне, думая о пробуждении. Три стража, грезящие о том, чтобы сохранить свое сокровище. Или, возможно, не могу вспомнить доподлинно... Эти хранители сами снились кому-то и были вызваны к реальности из грез той самой сущностью, которую они охраняют. Тебе это ни о чем не говорит, Аму Бэл?
Она выпрямилась, простирая вперед руку. Жест показался Руди знакомым, — точно так же старик Аму Бэл открывал заколдованную нишу на пятом северном уровне. Но женщина принялась чертить энергетические фигуры, отличавшиеся от привычных магических диаграмм точно так же, как какие-нибудь инфузории от водителя нью-йоркского такси.
Чужеродные образы... чужеродные и пугающие.
Несколько мгновений эти рисунки, пульсирующие желтоватым сиянием, висели в воздухе, вращаясь в собственном загадочном танце, изменяя размеры и очертания, как будто они находились в некоем параллельном измерении.
И тем не менее Руди догадывался, что видит перед собой такие же круги силы, как и те, что рисовал он сам и Лысая Дама.
Их сущность и смысл были абсолютно такими же.
Образы погасли. Аму Бэл покачал головой.
— Никогда о таком не слышал. Я даже не могу представить, как призвать силу из таких... таких конфигураций. Ты увидела это во сне?
Она кивнула.
— Я надеялась, ты сможешь разгадать эту загадку. Тогда мы смогли бы отыскать способ, как насытить Убежище силой земли и звезд, чтобы магия держалась вечно.
— Вечности не существует, Брикотис, — прошептал Аму Бэл.
— Тогда хотя бы до той поры, пока мир не изменится, и мы не сможем вновь выйти на свободу, — негромко отозвалась она. — Разве я так многого прошу?
— Раненые и страждущие не осмеливаются просить ни о чем, кроме жизни, — отвечал старик. — Мы можем делать лишь то, что в наших силах, и надеяться на помощь свыше, когда угроза особенно велика.
Она вновь опустила голову и не обернулась, когда старик с кошкой на плече неслышным шагом удалился прочь. Немного погодя она глубоко, горестно вздохнула, вновь подняла глаза, и Руди Увидел слезы у нее на лице.
— Это ведь ты послал мне этот сон? — прошептала она. — Ты грезишь о трех своих странах; но ты и сам — живой страж...
Она покачала головой.
— Не могу, — прошептала она, едва слышно, стиснула кулаки и прижала их к губам. — Не могу.
Но по голосу ее Руди понял, что вопреки всем ее словам, она должна выполнить то, ради чего явилась в подземелье.
Опустившись на колени рядом с глиняным горшочком, она вытащила из него черное зернышко, обмакнула его в воду, стряхнула капли и положила на пол. Затем женщина поднялась, запахнулась в темно-синий шерстяной плащ, и из глаз ее вновь покатились слезы. Она прошептала:
— Дейр, друг мой, прости. И прощай.
Она вышла из комнаты, и Руди понял, что она спускается еще ниже, в подземелье, чтобы пройти по всем залам, в последний раз взглянуть на гидропонные цистерны, на магические знаки, на стены Убежища, попрощаться с ними прежде, чем уйти во тьму.
На полу Руди видел черное зернышко, влажное от воды, призванной сквозь Сферу Жизни. Он видел, как оно разбухает вдвое, затем втрое, выпускает белый корешок и, наконец, первый зеленый лист.

Глава одиннадцатая

Время уже близилось к полудню, когда Джил достигла усыпальницы Слепого Короля.
Когда она шла по сужающемуся ущелью, ведущему в недра Сайкотл Ксиам, ей казалось, что она все глубже погружается в сон, — весь ужас в том, что этот чужеродный мир больше не казался ей таким чужим. Белесый сланч сперва лишь пятнал стены каньона, затем покрыл их целиком: землю, камни, деревья, с которых ниспадал длинными толстыми прядями, какие-то твари копошились в этих жирных недрах, — твари с полупрозрачными лапками и щупиками, бесформенные комки движущейся протоплазмы. Джил внезапно вспомнила, как видела во сне Вота, идущего по такому же покрову сланча на равнинах Геттлсенда, — чужак в чужом краю, под мертвенно-желтым небом...
По дну каньона текла река тумана, по колено глубиной. Джил знала, что исходит она из пещеры ледяных магов, а потому уверенно направилась в ту сторону. Чуждая музыка все громче звучала в ее сознании. Песнь оберега, ожидания, уверенности в том, что вскоре мир снова станет таким, каким должен быть.
Она мысленно представляла себе кровь Ингольда, алую и горячую, на безжизненных толщах сланча.
Она представила статую безглазого короля.
Изваяние показалось ей знакомым, когда Джил, наконец, увидела его. Черная базальтовая фигура в пещере перед озером тумана. Повсюду вокруг рос сланч: на стенах, на потолке, образуя даже подобие сталактитов и сталагмитов.
Дверь в усыпальницу виднелась в отдалении так же, как это было в ее снах, и Слепой Король в одеянии из лишайников и сланча с невозмутимой печалью взирал на незваную гостью; какая-то тварь совершенно невообразимой формы молча восседала у него на голове.
Джил обнаружила следы Ингольда, ведущие к дверям, и следы других созданий, что следовали за ним. Кровь повсюду пятнала сланч. Внезапно Джил ощутила страшную усталость. Голоса в сознании приказывали ей отдохнуть...
Но сперва ей нужно было покончить с этим делом.
Она без устали шла всю ночь. Ей удалось ускользнуть от патрулей Эсбошета и Ваира на-Чандроса, от отрядов разбойников, разорявших деревни на этой некогда плодородной равнине. Хотя Джил смогла превосходно вооружиться, обыскав попадавшиеся по пути трупы, она так и не нашла себе лошади, и потому была вынуждена идти пешком.
Приблизившись ко входу в усыпальницу, она обнаружила на страже двух чудовищно мутировавших мертвых дуиков с раздутыми головами, неимоверно длинными лапами и какими-то отростками вдоль хребта. Они были убиты быстро и аккуратно, — явно работа Ингольда. Должно быть, он неплохо справлялся, пока Джил не узнала о его планах и не спровоцировала тем самым массированную атаку мутантов и габугу. Теперь не имело значения, по своей воле он явился сюда или отступил под напором врагов.
Джил неуверенно ощупала свое лицо и руки, в тысячный раз повторяя себе, что любые изменения — это лишь игра ее воображения, затем взяла лук и положила стрелу на тетиву. Короткий алкетчский лук казался слишком легким и непривычным. Едва ли она сумеет ловко с ним управиться...
Проход делал поворот направо. Впереди виднелся пролом в стене, открывшийся, вероятно, после землетрясения. Оттуда вырывался мертвенный свет, казавшийся невыносимо ярким во тьме. На земле лежал труп существа, которое в прошлой жизни, скорее всего, было горной обезьяной. Тварь вся обгорела. Одна лапа была отсечена, и кровь дымилась на холоде. Джил переступила через нее, ощущая боль и головокружение, и поющие голоса продолжали нашептывать: «Это из-за него тебе так больно, из-за него. Он сбежал, бросил тебя на поживу гладиаторам. Они изнасиловали тебя...»
На краткий, пугающий миг ложные воспоминания затмили реальность: Вепрь, Король, Леопард...
Джил, стиснув зубы, прогнала эти образы прочь.
Она оказалась в пещере длиной футов в пятьдесят и узкой, как неф готической церкви. Паутина сланча свисала с потолка и густо облепляла стены. Пещеру заполнял не только туман, но и дым от сгоревшего сланча и обугленной плоти. Повсюду горели шары лишайника. Дуики, горные обезьяны и какие-то бесформенные неведомые создания карабкались по стене, пытаясь достичь ниши, расположенной на высоте.
Ступени, ведущие туда, были сметены взрывом. На земле валялись осколки камней и разорванные на части габугу.
Ингольд стоял наверху, в нише, где прежде, должно быть, высилась какая-то статуя. Скалы под ним были опалены огнем. Потоки крови стекали по сланчу на камни. Раз за разом порождения мрака возобновляли свои атаки на колдуна.
Руки его были черны от крови. Из последних сил он вскинул меч, чтобы отбить удар хлопающего крыльями зубастого монстра, налетевшего с воздуха. Двигался он со слепой решимостью бойца, чьи силы подходят к концу; из порезов на лице сочилась кровь. Джил видела, как он ухватился рукой за стену, чтобы удержаться на ногах. Разрубленная надвое тварь с глухим стуком рухнула на груду трупов, скопившуюся внизу под нишей.
Джил пристрелила двоих дуиков в спину, но тут ее сбил с ног габугу, налетевший откуда-то сзади. Впрочем, он не обратил на женщину ни малейшего внимания, словно просто ее не заметил. Джил отложила лук, шагнула вперед, рубанула по передним конечностям монстра, — головы у него не было, — а затем по коленям. Тот пополз вперед, но теперь уже явно не в силах был причинить Ингольду вреда. Тот даже не заметил происшедшего, — к нему сейчас упрямо карабкалась тварь, некогда бывшая саблезубом...
Джил подхватила лук, нацелилась и выстрелила.
Позднее она говорила себе, что ее подвел свет. В пещере было почти темно. Огненные шары, догорая, отбрасывали неверные тени... Так что, должно быть, ее и впрямь подвел свет.
Или, возможно, в последний момент ее рука дрогнула.
Стрела с зазубренным наконечником вонзилась в грудь Ингольду прямо под ключицей. Он удара он отлетел к стене, и голова запрокинулась. Он еще попытался ухватиться за край ниши, но тело внезапно начало крениться вперед. Джил пришла в ужас от содеянного, но тело словно бы перестало ей повиноваться. Действуя почти бессознательно, она опять натянула лук и на сей раз натянула лук и на сей раз пронзила стрелой глотку мутировавшего саблезуба, цеплявшегося за край ниши, подумав при этом: «Он упадет первым, а Ингольд — на него».
Тварь повалилась наземь. Джил с мечом в руке устремилась к воющим дуикам, обезьянам и мутантам в тот самый миг, когда колени Ингольда подкосились, и он вывалился из укрытия.
То, что последовало дальше, нельзя было назвать иначе, как бойней. Джил крошила дуиков, обезьян и все, что попадалось ей под руку, и мертвые твари падали на тело мага. Она отсекала руки, ноги и головы, словно рубила виноградную лозу, охваченная берсерковской яростью и одним желанием: уничтожать все живое, чтобы затем, наконец, покончить с собой.
«Спокойно, — подумала она. — Сохраняй спокойствие».
Ни одна из тварей даже не пыталась защищаться.
Покончив с ними, Джил бросила меч в ножны, чтобы больше не возникло искушения воспользоваться им.
Подбежав к Ингольду, она увидела, что наконечник стрелы торчит у него из спины. Дрожащими окровавленными руками она перевернула тело мага.
Глаза его были закрыты, но он все же прошептал:
— Джил?
«Я умру с твоим именем на устах».
Нет!..
— Все в порядке, — сказала она. Голос мага доносился едва слышно. Кровь не текла изо рта, — значит, стрела не попала в легкое.
— Да будет тебе, — выдохнул он.
Ледяная рука сжала ее запястье..
— Жрецы во льду... — промолвил он.
— Ты видел их?
Он кивнул и закашлялся. Джил чувствовала, как он напрягает мышцы, силясь унять кашель и подавить боль.
— Ты сражался с ними?
Как только они узнали о его приходе, у Ингольда не оставалось иного выбора. Лишь сейчас Джил поняла, что в этой кошмарной пещере застала лишь самый конец сражения, начавшегося еще в то время, когда она пробиралась по полям и сгоревшим виноградникам долины Хатиобар.
— Прости, — прошептала она. — Прости, что тебе пришлось бросить меня. Я никогда бы сознательно не предала тебя.
«Хотя только что пронзила тебя стрелой...»
Он покачал головой, сильнее стискивая ее руку.
— Конечно, нет.
«Перережь ему горло».
Нет!
«Вскрой ему вены».
Нет!
«Он использовал тебя, изнасиловал, насмехался над тобой, предал тебя...»
Джил внезапно услышала какой-то шорох и обернулась. Там, впереди, был еще какой-то туннель, уводящий вглубь горы. Оттуда извергался синеватый туман, веяло холодом и доносился кисловато-приторный запах.
Там что-то было.
Аморфная тень и звук флейты, превращавшей алмазные искорки яда в ее крови в убийственные кинжалы.
Ингольд поморщился, словно он тоже мог слышать этот звук.
— Они раздавили меня, как насекомое. — Губы его шевелились с трудом. — Я не мог прикоснуться к ним, а если бы даже сумел, у меня не хватило бы сил с ними совладать. Они сделают все... что пожелают. У нас нет будущего. Мать Зимы...
Зажмурившись от боли, он отвернулся.
— Пойдем, — промолвила Джил негромко. — Надо выбираться отсюда.
Кажется, он хотел возразить, но все же не стал сопротивляться, когда она подхватила его за плечи и силой поставила на ноги. Он навалился на нее всей своей тяжестью, но все же старался идти сам. Пока они медленно ковыляли по коридору, Ингольд даже не пытался с ней заговорить. Должно быть, у него не осталось на это сил.
За спиной она слышала их. Глубоко, в недрах горы, где кончался камень и оставался лишь лед, где мерцало и дымилось сапфировое облако в недрах ледника, их тени мерцали, словно ожившие грезы в ее сознании.
Ингольд наконец подал голос.
— Ты не должна делать этого, дитя мое.
— Пошел к черту. Может, я и вернусь без всякой надежды, но не вернусь без тебя.
Во тьме впереди показался квадрат света. Дым ел глаза, и меднистый запах крови въелся в волосы и в одежду. Все тело болело, словно ее избили дубинками, и Джил казалось, что никогда прежде она не чувствовала такой усталости. И по-прежнему серебристые голоса нашептывали оставить Ингольда здесь, на поживу тварям, обитающим в недрах сланча. Он это заслужил.
«И вы тоже идите к черту. Вы ведь одолели его, разве этого мало?»
Но, как видно, им и впрямь этого было мало. Ингольд рухнул, не дойдя нескольких шагов до выхода. Рухнул на землю беззвучно, и Джил, чертыхаясь, поволокла его к свету, — грязный, усталый Орфей, вытаскивающий Эвридику из ада и осыпающий проклятиями весь мир. В темноте за спиной она ощущала на себе их взгляд.
В отличие от Орфея, оборачиваться Джил не стала.
Наконец, свет, — пусть даже блеклый и холодный... Джил заморгала, прикрывая глаза и укладывая Ингольда на землю, а затем распрямилась, чтобы заглянуть по сторонам.
Какие-то люди окружали вход в Усыпальницу. Все они были вооружены до зубов и носили алые доспехи с белым крестом, — эмблемой Церкви.

* * *

Позднее Джил осознала, что спасла ее самая обычная бюрократия. Бюрократия и страх подчиненных брать на себя ответственность.
У них были приказы лишь относительно мага Ингольда Инглориона, но ни о ком больше они не знали.
Когда Джил встала над его телом и заявила: «Отведите меня к леди Джованнин», — они смущенно переглянулись, не зная, что ответить. Она отказалась сдать оружие, когда ее об этом попросили, и не позволила им дурно обращаться с Ингольдом, взявшись за меч, когда один из солдат попытался пнуть мага сапогом под ребра.
— Не трогай, он все равно уже труп, — заявил помощник капитана отряда. — Мы подведем лошадь, если только он сможет сидеть верхом. Пешком он явно не дойдет...
Капитан, заслышав эти слова, негодующе сморщился. Джил заметила, что черты его как-то странно искажены и, вспомнив свой сон о зеркалах, с, содроганием осознала: «Он ел сланч, как те животные. Он начал меняться».
Те же признаки она обнаружила еще у дюжины солдат.
— Что с ним случилось? — поинтересовался помощник, худощавый невысокий клирик с гладко выбритой головой.
— Я должна поговорить об этом с епископом, — отозвалась Джил. Капитан по-прежнему взирал на Ингольда, словно пытаясь решить, не прикончить ли того на месте. Джил гадала: какие голоса сейчас звучат в его мозгу? В конце концов, они сковали его цепями, густо усеянными магическими рунами, и связали обуглившимися веревками. Алые ленты заклятий обвивали цепи, словно потеки крови. Джил осознала, что это были те же самые узы, в которых сожгли ведьму Хегду. Лейтенант Пра-Сиа приказал своим людям соорудить для Ингольда носилки из копий и упряжи, поскольку в каньоне не росло никаких деревьев.
Над входом в усыпальницу Джил внезапно заметила полустертый барельеф, изображавший три фигуры, склоненные над котлом, откуда прорастало что-то похожее на дерево. Почему-то этот образ напугал ее.
Лейтенант Пра-Сиа срезал наконечник стрелы и вытащил ее из раны, а затем перевязал Ингольда.
Кровь хлынула обильно, но маг, похоже, ничего не чувствовал. Джил всю дорогу шагала рядом с носилками, не выпуская из рук меча. В конце концов лейтенант спешился и пошел с ней рядом. Кинград, капитан отряда, не препятствовал этому: возможно, невзирая на воздействие ледяных магов, он понимал, что Джил убьет, любого, кто попытается разлучить их с Ингольдом, и не хотел ссориться с епископом. Возможно, у него были иные причины... В коридоре епископского дворца, стоявшего на берегу озера, лейтенант обратился к Джил:
— Теперь вы должны сдать оружие.
И когда она уже готова была вступить с ним в бой, Ингольд прошептал:
— Покорись, дитя.
В коридоре темницы подняли стальную решетку. Затем мага прямо на носилках опустили вниз, в колодец, а для Джил приставили лестницу. Она спустилась во тьму, прорезанную рыжеватыми отблесками факелов из коридора.
Пленникам дали воды и немного еды, а также спирта, чтобы очистить раны. Камера оказалась маленькой, но сухой, и все до единого кирпичи в стенах, полу и потолке были отмечены магическими знаками, приглушавшими колдовскую силу. В свете факелов, сочившемся из забранной решеткой дыры над головой, Джил раздела Ингольда и попыталась обмыть его, невзирая на цепи, обвивавшие руки, шею, запястья и лодыжки. Он уже не дрожал, но кожа на ощупь казалась мертвенно-холодной.
Остатки воды она использовала, чтобы умыться, смыть кровь с лица и волос, но с одеждой уже ничего нельзя было поделать. Джил села на низкую кирпичную приступку, куда уложила и Ингольда, чувствуя такую тяжесть, словно все окрестные горы давили ей на плечи, а ледяной дым грез вновь заполнил сознание.
«Убирайтесь из моей головы, черт возьми. Убирайтесь из моей головы! Разве вам этого недостаточно?»
И все же она не могла думать ни о чем ином, и эти мысли убивали ее.
— Джил-Шалос?
Она думала, что он нуждается лишь в утешении, и легонько коснулась плеча Ингольда. Он ухватил ее за руку.
— Жаль, что тебе пришлось отдать меч, — прошептал он.
— Ну и пусть. Капитан тоже был огорчен. По-моему, он надеялся, что я сама тебя прикончу.
— А-а. — На губах мелькнула улыбка, но он так и не открыл глаза. — Узнаю свою Джиллифер.
Она очень надеялась, что голос ее не дрогнет:
— Он, по-моему, ел сланч. Должно быть, это он рассказал о тебе Джованнин в тот самый миг, когда ледяные маги обо всем узнали. Или это Хегда тебя выдала?
Ингольд чуть заметно качнул головой.

Предыдущая страница 10 Следующая страница


11 Барбара Хэмбли

— Это было просто... отговоркой. Я должен был что-то придумать. Прости меня, Джил. Я не мог...
— Нет, ты был прав. Они увидели бы тебя моими глазами, и ни один из нас не добрался бы до цели живым. Ингольд, прости меня, я не целилась в тебя нарочно, клянусь! Надеюсь, ты это знаешь.
— Знаю. — Уголки губ изогнулись в улыбке, и он чуть приподнял руку, словно желая коснуться ее лица. — Но мы могли и не утруждаться, — продолжил он негромко, тщательно размеривая дыхание и сберегая остатки сил. — Мы ничего не можем поделать против ледяных магов и того, что они охраняют. Теперь все пропало. Мы не можем их остановить. Спасибо, что пришла за мной. Благодарю тебя от всего сердца, но теперь я отпускаю тебя, Джил. Мы исполнили то, ради чего явились сюда, точнее, доказали, что сделать это невозможно. Если они тебе позволят — возможно, Джованнин проявит милосердие, — возвращайся в Убежище.
— Иди к черту, — дрожащим голосом отрезала Джил. — Я никуда без тебя не пойду. Наверняка найдется...
— Дитя, все бесполезно. — Он сжал ее руку. — Если меня убьют... У верен, что так оно и будет... Я не смогу им помешать. Бой с ледяными магами отнял у меня все силы и даже более того... — Он долго молчал, потом как будто вознамерился о чем-то попросить Джил, но лишь со вздохом покачал головой. — Спасибо тебе, — сказал он просто. — Спасибо, что осталась со мной.
— Спасибо? — повторила Джил срывающимся голосом. — Ингольд, я люблю тебя. Я люблю тебя больше всего на свете, больше самой жизни. Без тебя мне ничего не надо, ни в этом мире, ни в любом другом. — При звуках его голоса, такого холодного и отстраненного, ее охватила паника. Словно он отталкивал ее от себя, стремясь погрузиться в вечный сон. Джил ухватила Ингольда за руки, как будто пытаясь силой удержать его. — К черту всех ледяных магов! Я ненавижу их за то, что они со мной сделали, за то, что использовали, как оружие против тебя. За то, что исковеркали мою душу... Но это ненадолго. Клянусь тебе, что это ненадолго. Ничто, ничто не может уменьшить мою любовь к тебе, клянусь!
Он открыл глубоко запавшие глаза. Во взгляде читалась безграничная печаль, и Джил подумала: «Я его потеряла». Ее охватило отчаяние. Она не знала, что теперь делать.
— Не прогоняй меня.
— А как же отец ребенка? — спросил он.
Время остановилось, словно самолет, зависший в воздухе, поддерживаемый лишь силой восходящих потоков. Позже Джил удивлялась, почему не подумала при этом о ребенке Руди и Минальды. В тот момент ей это даже в голову не пришло.
— Какого еще ребенка?
Впервые за все время в голубых глазах мага вспыхнула живая искорка, — в них зародилось сомнение, как будто своими словами она опровергла то, в чем он был давно уверен. Седые брови нахмурились.
— Твоего ребенка, — промолвил он. — Ребенка, которого ты носишь во чреве. Я думал, именно поэтому ты не хотела покидать Убежище.
Джил заговорила и сама не узнала свой голос:
— Я не беременна.
И сразу поняла, что это ложь. То, что она приписывала воздействию яда, теперь получило совсем иное объяснение. Головокружение, тошнота, сонливость. Даже уверенность в том, что тело ее меняется под действием какой-то чужеродной силы.
Наверху, над головой загрохотали сапоги. Свет сделался ярче, и кто-то откинул решетку. Вниз спустили лестницу.
— Инглорион, — окликнул капитан церковной стражи.
Джил схватила Ингольда за руку и чуть слышно спросила:
— Но почему ты решил, что этот ребенок — не твой?
Маг озадаченно уставился на нее, и Джил поняла, что подобное даже не приходило ему на ум: ведь колдуны всегда налагали чары бесплодия на своих спутниц.
Однако эти заклятья перестали действовать, когда яд ледяных магов проник в ее вены. И все же дело было не только в этом.
Ингольд в глубине души не верил, что какая-то женщина однажды может пожелать зачать и выносить его дитя.
— Инглорион! — Стражники спустились в камеру, звеня доспехами, и Джил встала с места. Ухватив за горлышко бутыль, она разбила донышко об стену и теперь держала «розочку» перед собой. Запах спиртного распространился по темнице. Ингольд попытался взять ее за руку, но не дотянулся, скованный цепями.
— Я пойду с тобой, — бросила она, даже не оборачиваясь.
— Зависит от того, куда меня поведут.
Джил услышала звяканье цепей и перестук костяных плашек с рунами, когда Ингольд попытался сесть, задыхаясь от напряженных усилий. Джил не сводила взгляда с капитана, помощника, стоявшего за ним, и с остальных стражей, пересчитывая едоков сланча и обычных людей, решая, на кого напасть первым, после того, как она убьет капитана и возьмет себе его меч.
— Мне это без разницы, — процедила она сквозь зубы.
Капитан заявил:
— Епископ прислал за тобой, старик. Только посмей воспротивиться, — и девчонка умрет.
— Мой дорогой капитан. — Ингольд поправил на себе окровавленные, разорванные одежды. — Обещаю не сопротивляться. Я не смог бы этого сделать, даже если бы очень захотел.

Глава двенадцатая

— Ингольд, где же ты? Возьми, наконец, трубку!
Холодная тень падала на землю. Небо над горами полыхало огнем. Ниже по склону близ следов, которые оставил этим утром мамонт, на страже стояли Ледяной Сокол и Мелантрис. Руди невольно подумал, что им не хватает только черных костюмов и солнечных очков.
— Ты должен мне ответить, — в отчаянии прошептал он. — Ты должен все узнать. Теперь мне известно, какой магией пользуются наши враги. Чары, с помощью которых они черпают энергию...
Неужели слишком поздно?..
Он помнил все, что узрел в видении: парящие в воздухе конусы, мерцающие, как вода, точное расположение больших и малых фигур, то приближающихся, то удаляющихся вновь, ритм их танца, в точности воспроизведенный Лысой Дамой, подобно всем магам, наделенной эйдетической памятью.
Наверняка Ингольду это поможет. Он разберется, в чем тут дело.
Если только он еще жив.
— Господин маг! — Руди поднял глаза. На границе круга стояли епископ Майя, Ланк Яр и лорд Анкрес вместе со своими телохранителями. Вид у них был мрачный и напряженный.
— По-моему, мы отыскали их всех, — заявил Майя. Стражники держали пленных в тренировочном зале, одном из самых больших открытых помещений в Убежище. Даже те, кто больше всех сопротивлялись обыску Убежища, — леди Скет и Энас Баррелстейв притихли при виде этих безглазых тварей, в которых превратились Кланет Уайт и старый Виккет.
Корам Биггар, в ком мутации еще не были так заметны, хорохорился:
— Не так уж скверно они и выглядят. — Он показал на Нупа Фарера, которому жена прорезала дырки в рубахе, чтобы выпустить отростки на груди и на спине. — Тут нет ничего плохого, моя госпожа. Разве внешность важна, когда ешь досыта?
И он с вызовом огляделся по сторонам.
Гвардейцы и солдаты лорда Анкреса, помогавшие при обыске, переглянулись с отвращением, держа оружие наготове. Завидев Руди, Варкис Хогширер пробился к нему, расталкивая остальных пленных.
— Вы не имеете права держать меня с ними! — завопил он. — Погодите, господин Всезнайка! Погодите, пока моя дочка научится колдовству!
Рядом с ним Скела стояла молча, заливаясь слезами.
— А мы-то ели досыта, — продолжал Биггар, когда гвардейцы принялись подталкивать всю эту толпу к лестнице, ведущей в тюрьму, устроенную в подземельях. — Вы все глупцы, что не вкушали даров Святого Милосердия. Взгляните на нее! — Он ткнул пальцем похудевшую, бледную, как мрамор, Минальду, державшую за руку Тира. Рядом стояла Линнет с перевязанным горлом. Тир смотрел по сторонам мрачно, но без всякого удивления, и глаза его казались бездонными озерами с темной водой.
— Посмотрите, как у нее торчат кости! Вы все погибнете, а мы будем жить!
— Конечно, — отозвался Янус, когда уводили мутантов, — всего около полусотни человек. — Да, вы будете жить. Но в каком виде?
— Это еще не все, — заметил Руди, когда зеваки, взволнованно перешептываясь, начали расходиться.
Минальда чуть заметно качнула головой. К ним подошли Анкрес, Майя и Янус.
— Опасный прецедент, — мягко заметил епископ. — Мы не можем вот так попросту взять и заявить, что все те, кто выступали против нас, находятся под властью ледяных магов.
— Отличить будет очень просто, — возразил Руди. — Спасибо человеку по имени Джон Кэмпбелл и его рассказу «Кто идет?».
Синие глаза Альды испуганно распахнулись.
— Ты хочешь сказать, что в твоем мире люди встречались с такими же проблемами?
Руди ухмыльнулся, с трудом удерживаясь, чтобы не расцеловать ее прямо перед Майей и Анкресом. Сегодня Альда выглядела чуть свежее. Похоже, сражение и бег по коридорам Убежища не причинили ей вреда, но все же Руди был бы рад, если бы она не вставала с постели. Эта беременность сводила его с ума...
— Каждый божий день, детка, — ответил он. — Каждый божий день.
Иудеи из Старого Завета пользовались произношением слова «шибболет». Люди, сражавшиеся против антарктических пришельцев, применили раскаленную проволоку и образцы крови. Руди воспользовался иллюзиями, которых габугу не видели, а потому проходили прямо сквозь них.
Лорд Анкрес вздрогнул и поморщился, когда Руди посадил ему на ногу огромного иллюзорного паука. Это срабатывало почти со всеми. Для стоиков вроде Ледяного Сокола, который не прореагировал бы, даже если бы гигантский кальмар стал кривляться перед ним наподобие Гручо Маркса, Руди просто проводил магическую линию посреди пустой комнаты и просил:
— Пожалуйста, подойди сюда.
Молодой стражник застыл, как вкопанный, от изумления, что не может сделать ни шагу.
Руди испытал всех гвардейцев, людей лорда Анкреса и охотников Яра. Затем он взялся за обитателей пятого северного уровня.
Увы, но лорд и леди Скет без труда выдержали экзамен. Пришлось признать правоту епископа: нельзя заковать в железо всех тех, кто просто с тобой не согласен...
— Знаешь, почему они мешали обыскам? — устало спросила у него Альда глубокой ночью, когда Руди, наконец, закончил многочасовую проверку. Мелантрис со своим отрядом только что закрыли ворота Убежища после того, как выгребли наружу остатки сланча из очищенных комнат.
— Должно быть, Биггар прятал у них своих кур.
Альда кивнула.
— И краденую еду. Они принесли клятву верности Анкресу в старых традициях, и для Анкреса этого было довольно, чтобы оказать им покровительство. Они знали, что он никогда не позволит моим гвардейцам шарить на его складах. Он пришел в ужас, когда узнал, что Биггар такую же клятву верности принес и Скету.
Руди потер глаза. Помимо гор сланча, из Убежища выволокли еще комки плоти, напоминавшие подгнившие плоды, — это были растущие габугу. Все это вычистили из лабиринтов пятого яруса, из опустевших кладовых и коридоров, куда почти никто раньше не заглядывал. При одной только мысли о том, что ему придется придумывать, как уничтожить всю эту мерзость, Руди охватывала слабость и отвращение.
— Нам придется их убить, — тихим спокойным голосом произнес Тир, щекой прижимаясь к руке матери. — Ведь правда?
Вид у него тоже был усталый. Он как будто повзрослел на годы со вчерашнего дня. Руди поймал себя на том, что с трудом может выдержать печальный взгляд этих сине-фиолетовых глаз.
«Прости меня, малыш...»
Альда исхудавшей рукой потрепала сына по голове.
— Сегодня нам не обязательно говорить об этом, милый.
Тир посмотрел на нее, но ничего не сказал. Руди невольно задался вопросом, знает ли мальчик, о чем думают они с Альдой: «Если Ингольд мертв и нельзя уничтожить ледяных магов, то мы не сможем долго кормить мутантов, от которых все равно придется избавиться».
Лысая Дама чертила сферу, чтобы призвать не только Воду, но и Жизнь. Чтобы восстановить фигуру по памяти, придется работать целый день, и при мысли о таких усилиях у Руди заныли кости. Но он видел, как зернышко пускает ростки и выбрасывает зеленый лист... Эта мысль наполняла его радостью. «Завтра, — сказал он себе. — Завтра». Завтра ему придется продолжать испытания. Пока было обнаружено тридцать пять мутантов и еще человек десять, которые не изменились внешне, но явно находились под действием сланча, поскольку оказались не способны различить иллюзию. А ведь Руди протестировал лишь малую часть обитателей Убежища.
А ведь были и другие проблемы: гидропонные баки, работавшие не в полную мощность, и силовые круги, которые должны были призывать сюда животных, — но на чей зов до сих пор не откликнулась даже самая малая зверушка.
«Должно быть, какая-нибудь банда Белых Всадников сидит на перевале и жиреет на овцах и лошадях, которые проходят мимо, радуясь, что нашли такое удачное место для охоты...»
Он посмотрел на Альду, которая казалась до ужаса хрупкой и уязвимой, и вспомнил, как Биггар тыкал в нее пальцем: «Вы только взгляните, как торчат у нее кости...»
А вдруг Ингольд не вернется?
«Господи, ну почему нельзя просто схватить меч, прибить какого-нибудь чертова монстра и покончить со всем этим?! Неужели нет менее хлопотного способа спасти мир?
Немудрено, что у Ингольда волосы белы, как снег, ведь он чувствует себя в ответе за всех вокруг».
А затем Руди подумал: «Если Ингольд и впрямь мертв, мне придется самому идти воевать с ледяными магами. О, Господи Иисусе...»

* * *

Альда провела ночь в комнате Руди, не желая возвращаться в свою опочивальню, уничтоженную чудовищами.
В окружении гвардейцев она чувствовала себя в безопасности, но все же несколько раз за ночь просыпалась в слезах. И поскольку никто не знал, многие ли в Убежище еще находятся под властью ледяных магов, то даже лорд Анкрес не стал возражать.
Тир спал в бараках стражи.
На рассвете, когда Альда, наконец, крепко заснула, Руди выскользнул из-под одеяла, вымылся в комнате гвардейцев, где были установлены старые ванны и медные котлы еще времен короля Элдора, а затем отправился в подземелье.
Завернув за угол, он увидел Сейю и старшего сына лорда Анкреса, охранявших комнату, где содержали мутантов. Ему послышался голос Варкиса Хогширера: «...это все интриги, чтобы отдать Убежище во власть магов...»
Руди двинулся дальше, и вскоре голос затих.
Большая рабочая зала, где обычно вел свои изыскания Ингольд, была точно такой же, как прежде, — темной и тихой. На каменной скамье у стены лежали части разобранного древнего огнемета. С потолка на колесах и рычагах свисали какие-то переплетенные цепи. Вода негромко журчала в каменной чаше у стены.
Руди достал пакетик истолченного серебра, смешанного с травами, а также благовония и горючие камни. Вчера он здорово устал, и знал, что сегодня ему тоже предстоит нелегкий день. Вот почему он использовал все знаки и круги силы в согласии с ритмами Земли и фазой Луны, чтобы взять у них побольше энергии и поддержать собственные запасы. Также, как учил его Ингольд, Руди постарался дотянуться до залежей серебра и меди, лежавших глубоко под землей, и подземной реки, протекавшей в недрах пещер.
Все, что угодно, ради того, чтобы связаться с Ингольдом. Все, что угодно.
Руди казалось, что если он расслабится для медитации, сидя в центре круга, то немедленно заснет. Но когда он вздохнул поглубже, усталость внезапно исчезла, и магическая сила Убежища словно бальзамом омыла его плоть и душу.
«Я живу, и этого довольно, — подумал он, словно перышко, паря над бездной, где таился источник Истинной магии. — Я дышу, я здесь».
Сила хлынула в него, смешивай темные потоки, струящиеся из-под земли со светлыми, приходящими из воздуха. Накопив достаточно энергии, Руди направил ее сквозь магический кристалл, сплетая подобие огненного каната и повторяя имя Ингольда. Никто ему не ответил.
Не смог он вызвать и образ Джил.
Зато он увидел Убежище Черных Скал, — там повсюду был только дым, сланч и блеклые, уродливые монстры...
Руди ощутил, как солнце восходит в небесах, открылись гигантские Двери Убежища, выпуская работников на поля. Жизнь повсюду пробуждалась.
Подняв глаза, он увидел на пороге Тира.
Мальчик всю жизнь соприкасался с магией и знал, что нельзя прерывать в ритуал и заходить за грань круга. Он держал в руках факел, взятый, скорее всего, в дозорной комнате стражи.
— Все в порядке, я закончил. — Руди стал подниматься, и Тир протянул руку, чтобы помочь.
— Тебе нужно его найти? — спросил мальчик. — Ингольда?
Руди никогда не был на юге, но Джил и Ледяной Сокол рассказывали ему о дороге, идущей вдоль реки, о джунглях на побережье и о бурых холмах, окружавших Кхирсит.
— Если ты превратишься в птицу, как Ингольд, — промолвил Тир, — то сможешь сам полететь туда и убить всех плохих. Ты ведь сказал, что теперь знаешь их тайну. Ты говорил маме, что видел это во сне.
Тир осторожно вставил факел в пустой кувшин. Руди заметил, что под синей курточкой у мальчика повязан красный кушак, в котором раньше ходил Геппи Нул.
— А как же ты, малыш? — ласково спросил его Руди. — Ты и твоя мама? Иди сюда... — Он протянул руки. — Круг мне сегодня больше не понадобится.
Тир подбежал к нему, пересекая силовые линии, обнял Руди, и тот стиснул в объятиях хрупкое детское тельце.
— Он позволил им всем умереть, чтобы спасти мир, — промолвил мальчик чуть слышно, прижимаясь лицом к плечу Руди. Кажется, он плакал. — Я его видел. Я был им. Они все спешили сюда, чтобы укрыться от дарков, и король был зол на него... на Дейра. Маги творили чары, чтобы создать Убежище, и у людей было бы место, где им укрыться, а Дейр им ничего не сказал и не просил их пойти с ним, когда отправился в долину, чтобы не дать королю убить его семью.
В его срывающемся голосе слышались отголоски давней боли.
— Солдаты короля схватили семью Дейра у реки, где раньше были Поселения, и там состоялся бой. Всех убили, кроме самого Дейра и еще нескольких солдат. Жена Дейра погибла, и его старший сын, и все остальные. Но если бы маги сопровождали его, они не смогли бы сделать Убежище безопасным для людей.
Тир поднял залитое слезами лицо. В темных глазах застыло страдание.
Женщина с белыми цветами в рыжем парике... Окровавленный мужчина, подъехавший к Убежищу на рассвете...
— Он не мог спасти всех, — прошептал Тир и икнул. — Если ледяные маги будут жить, то мы умрем, да?
Это спрашивал не ребенок, а король, нуждавшийся в совете своего единственного мага, и маг должен был сказать ему правду:
— Думаю, что да, малыш.
Тир с шумом втянул в себя воздух, затем выдохнул, отступил на шаг, вытер глаза рукавом и шмыгнул носом.
— А ты можешь превратиться в птицу? — спросил он. — Ты можешь полететь туда, отыскать Ингольда и помочь ему?
Руди содрогнулся, вспомнив, как только вчера мечтал о каком-нибудь решительном сражении, которое избавило бы его от груза повседневной ответственности.
— Твоя мама знает, что ты пришел ко мне с этим вопросом? — Он вспомнил, как она рассердилась, узнав о бегстве Ингольда, и как спорила с Баррелстейвом и лордом Фнаком, когда встал вопрос о том, чтобы покинуть Убежище.
Тир покачал головой.
— Она хочет спасти людей, и чтобы все остались в безопасности, — промолвил он негромко. — Но речь идет не только о наших людях. Я помогу тебе пройти мимо гвардейцев и выбраться ночью из Убежища. А после того, как ты уйдешь, я ей скажу, что это я разрешил. Она, конечно, разозлится, но я скажу, что это был мой приказ.
Руди со вздохом обнял мальчика.
— Это ни к чему, малыш. Если я превращусь в птицу... если только вообще сумею превратиться во что-нибудь получше индюшки... — Тир захихикал. На какое-то мгновение на месте короля вновь оказался обычный мальчуган. — ...то скорее всего, забуду, как вновь стать человеком, и меня съедят на обед. Птицы очень глупы. Я не смогу это сделать, малыш. У меня меньше сил, чем у Ингольда. Ты поступил очень храбро, отдав мне такой приказ... Ты храбрее, чем я. Но сейчас мне придется остаться здесь. Тут я нужнее, понимаешь?
Мальчик рассеянно смотрел вдаль, перебирая древние воспоминания: память его отца, память Дейра, память эгоистичного мальчишки, который убил цаплю. Он помнил, как всем этим людям приходилось делать выбор и принимать решения, которых сам Тир пока не понимал.
Наконец, он прошептал:
— Ладно, спасибо. — И обнял Руди за шею.

* * *

Десять лет назад, как предполагала Джил, зал аудиенций в епископском дворце Алкетча, был истинным оазисом прохлады в тропической жаре Кхирсита. Подобно большинству помещений, которые Джил видела на юге, здесь почти не было мебели, а стены украшались цветной глазурованной плиткой. Окна были огромны и затянуты кроваво-красным бархатом, чтобы сохранить хоть остатки тепла. В зале царил ледяной холод.
Джованнин Нарменлион скрестила на груди узкие белые руки и взглянула на старика, стоявшего перед ней босиком в разорванной одежде, в цепях, — змеиным оценивающим взглядом.
— Моя госпожа... — Ингольд склонил голову.
— Итак. — Она коснулась пергамента, лежавшего на гранитной столешнице, и темные глаза недобро вспыхнули. — Ты явился на юг, Инглорион. А я-то гадала, как скоро это произойдет.
— Зачем, госпожа?
Она опустила веки, покрасневшие от хронической бессонницы. Прежде Джил полагала, что ей около пятидесяти лет, хотя будучи аббатисой Гая, Джованнин брила голову на церковный манер, и возраст ее было определить непросто. Сейчас она казалась значительно старше, и голос заметно дрожал.
— Я считала леди Минальду куда умнее. Когда она прислала вас сюда, то не могла не знать, что этот болван Фнак явился ко двору на-Чандроса в канун дня святого Канна и принялся торговаться из-за каких-то земель. Глупец! Неужто он и впрямь верил, что на-Чандрос отдаст ему хоть что-нибудь по доброй воле. Она взяла пергамент и прочитала: — Долина Ренвета отныне бесплодна. Даже в полях у реки больше не произрастает зерно, и мы должны отдаться на милость императора. — Она разжала пальцы. Лист вылетел у нее из рук, коснулся полированной столешницы, а затем соскользнул на пол. — Будет очень занятно, если этот однорукий демонов выродок пригласит их в свои владения вместе с женами и детьми. Но теперь мне ясно, на что зарится леди Минальда. И вот ты здесь, передо мной...
Ингольд покачал головой. Он дышал с трудом, побледнел и едва держался на ногах. Джил уже поняла, что в борьбе с ледяными магами он надорвал себе сердце. Скрестив руки, он поигрывал кольцом наручников, обхватывающим запястье.
— Я не затем явился на юг, госпожа. Об этом я ничего не знал.
— Тогда владычица Убежища просто глупа. — Негромкий голос скрежетнул, как кончик кинжала по камню. — Зачем ты здесь?
Пока Ингольд молчал, Джил подумала, что сейчас он скажет: «Чтобы спасти человечество»... Интересно, что тогда ответит Джованнин?
У стены, за столом епископа стояли два стула, и на одном из них сидела худенькая хрупкая девушка лет пятнадцати-шестнадцати в украшенной жемчугом вуали, с белыми волосами и эбеново-черной кожей. На другом восседал белый мужчина, несколькими годами старше Ингольда, полысевший от старости, некогда рослый, но согбенный от старости и съеженный, словно жизнь понемногу вытекала из него. На нем было алое одеяние клирика, но, в отличие от служителей Церкви, он носил бороду, молочной рекой стекавшей почти до колен.
Именно он подал сейчас голос.
— Говорят, что усыпальница Слепого Короля — магическое место, госпожа. — Голос его звучал звучно и музыкально, как у театрального актера, и жесты были такими же отточенными. — В этом месте ощущаются странные силы. Там снятся волшебные сны. Если бы я пытался произвести колдовской ритуал, к примеру, чтобы призвать вельмож к бунту против законных правителей или чтобы навредить войскам империи, то выбрал бы именно это место для работы.
— Не сомневаюсь в этом, Бектис, — любезно согласился Ингольд. — Те, кто не обладают достаточной силой, цепляются за любую поддержку. Полагаю, ты сам ни разу там не был? Ну, конечно. — И он повернулся к Джованнин, не обращая больше никакого внимания на пышущего гневом Бектиса. — Госпожа, мое появление на юге никак не связано с вашими внутренними распрями. Я прибыл сюда вопреки приказам леди Минальды, и, поверьте, я считаю лорда Фнака глупцом, если он и впрямь думает, что сможет торговаться с на-Чандросом, марионеткой Эсбошета Йор-Клеосом или... с ее высочеством. — И он поклонился девушке, сидящей рядом с Бектисом. Она в ответ уставилась на него своими серебристыми глазами без всякого выражения. Джил обратила внимания, что принцесса не носит амулет, отпугивающий демонов, что было большой редкостью на юге, — видно, считалось, что силы зла не осмелятся напасть на ее высочество. Однако ее шею украшали дорогие янтарные четки.
А вот Джованнин не носила ни того, ни другого, равно как и вуали. Может, женщины, служащие Церкви, здесь считались равными мужчинам? Интересно, как аббатисе удалось захватить власть в свои руки и добиться столь высокого поста.
Обращаясь к девушке, Ингольд продолжил:
— Холод надвигающейся зимы — вечной зимы — сковал эту землю, как сковал и многие другие. Урожая уже не хватает, чтобы прокормить ваш собственный народ, госпожа, не говоря уже о беженцах с севера. Сомневаюсь, что вы смогли бы прокормить их, даже обратив в рабство, хотя, возможно, именно это и обещали вам военачальники.
Она по-прежнему никак не отзывалась на его слова, и выражение глаз ничуть не менялось. Джил вспомнила ее имя: Йори-Эзрикос, «дочь Эзрикоса». Император был владыкой Алкетча и князем Семи Островов... И все равно тебе, крошка, не дождаться почетной диакритики...
Здесь, на юге, мальчики получали имя в возрасте шести лет, хотя в бедных семьях их именовали просто по порядку: Ниниак означало «третьерожденный»; девочкам же имен не давали вовсе. Ваир на-Чандрос взял в жены дочь императора против воли. «Зловредная бунтарка», — так называла ее домоправительница в Баалак-аре.
Джованнин ответила вместо принцессы:
— Нам всем ниспослано испытание. Это очень похоже на тебя, Инглорион — все вы таковы, маги, с вашим невежеством и высокомерием, — пытаться обмануть Судьбу с помощью воли иллюзии и магии, обойти испытания, предназначенные душе.
Она уселась в кресло, глядя на пленников.
— Но женщина, дающая наркотик своему мужу, вместо того, чтобы позволить ему страдать от очищающей боли, все равно грешит. И сколько бы ты не тешился иллюзиями, считая себя спасителем мира, ты все равно во власти Зла. И всех своих последователей отправляешь прямиком в Ад.
— А тебе известен иной путь? — проговорил он без иронии.
— Я знаю закон. — В голосе ее звучало такое самодовольство, что сердце Джил упало. — Закон говорит, что все, происходящее от магии, берет свой корень во Зле, сколь бы ни были благотворны внешние проявления и цели. — Это был голос человека, абсолютно уверенного в собственной правоте, несгибаемого и неумолимого, способного убивать других и себя без малейшей тени сомнений, если к этому призовет долг. Бектис наблюдал за Джованнин, не отводя глаз, и Джил поразилась, сколько ненависти было в его взгляде.
— Зло — это иллюзия, — продолжила Джованнин. — Зло — это воля. Что еще есть магия, как не иллюзия и не воздействие колдовской воли на законы материального мира?
— Но то же можно сказать и об искусстве, — возразил негромко Ингольд. — И о медицине. Первая женщина, добывшая огонь, ударом кресала также обошла законы богов зимы, моя госпожа; первый мужчина, превративший ветку дерева в копье и метнувший ее в пасть саблезубу, оспорил законы, данные ему с рождения. Но я спорить не стану.
Он покачал головой, и длинные седые волосы упали на лицо. Запавшие голубые глаза потемнели от усталости.
— Те же боги зимы одержали победу и надо мной. Я явился на юг, в усыпальницу Слепого Короля в надежде сотворить великую магию, которая остановила бы холод, грозящий уничтожить весь мир. Я мог бы остановить похолодание, даже если бы не сумел вернуть в мир тепло. Но я потерпел неудачу.
Он покачнулся, потеряв равновесие; охранники удержали Джил, готовую ринуться ему на помощь. На повязках Ингольда она увидела проступающую кровь.
— Госпожа, я не смог исполнить того, за чем пришел сюда. У меня не хватило сил, и теперь я не знаю, что делать. Я могу лишь просить вас о милосердии и о дозволении покинуть эти земли и вернуться на север, чтобы там хоть чем-то помочь моему народу, прежде чем падет вечная тьма.
Джованнин слегка склонила голову набок, точно змея, оценивающая расстояние для броска.
— Столько учености, — промолвила она почти ласково, — и такое невежество. Я считаю тебя невиновным в злом умысле, Инглорион, Я знаю, что ты выше этого. Если бы у тебя и впрямь имелась душа, а не слепая тень, оставленная на ее месте Злом, я бы сказала, что у тебя были благие намерения. Ты и впрямь величайший из колдунов...
За спиной у нее Бектис негодующе вскинулся, готовый возразить.
— ...и потому тебе предстоит самое тяжкое падение, ибо ты опутан тончайшими сетями Отца Зла. Ты стремишься спасти тех, кому Господь уготовил тяжелейшие испытания, дабы проверить их на прочность... Уведите его.
Она взглянула на Джил.
— Дитя, ты желаешь остаться с ним?
Та гордо вскинула голову.
— Не думаю, что ваш Господь имеет что-нибудь против преданности и любви.
— Ты и впрямь так полагаешь? — небрежно осведомилась Джованнин. — В этом твоя ошибка, дитя, и твой грех. Уведите их обоих.
Она уперлась руками в столешницу, провожая взглядом Джил и Ингольда, которых стражники вывели наружу. Как только дверь за пленниками закрылась, маг потянулся к своей спутнице, но охранники оттащили его прочь. Обессиленный, Ингольд привалился к стене, затем схватился за бок и медленно сполз на пол, лишившись чувств.

Глава тринадцатая

— Они нападут на Убежище. — Руд и прикрыл глаза от яркого утреннего солнца и, сощурившись, взглянул на черную стену, вздымавшуюся над воротами. — Рано или поздно, они нападут на Убежище.
Он смертельно устал, проверяя мужчин, женщин и детей — «подойдите сюда, пожалуйста...» — и опасался, что если увидит еще хоть одну иллюзорную мышь или паука, то сам погонится за ними с палкой.
Виски ныли от бесконечных экспериментов со Сферой Жизни в подземельях, где он пытался отыскать источник загадочной энергии, спасшей ему жизнь на пятом ярусе. Ничего не получалось, и Руди был готов молотком расколотить неподдающуюся картофелину в пыль. «Вот вам! Как насчет волшебного пюре?!»
Леса вокруг Убежища кишели габугу. Он чувствовал их присутствие всякий раз, когда выходил наружу.
— Но ведь они не смогут сюда пробраться. — Альда оглянулась через плечо на умирающие деревья.
— Не думаю... ваше величество, — добавил он, поскольку с ними были Энас Баррелстейв и лорд Анкрес, окруженные солдатами. — Поэтому едва ли нам стоит собирать у подножия стен хворост, как это сделали в Геттлсенде. Габугу, в общем-то, не горят. — Он опять посмотрел на стены, идеально гладкие, без всяких отверстий и выступов, — ни бойниц, ни желобов, чтобы выливать кипящий свинец. — Убежище было создано для надежной защиты от любых врагов.
— Но это означает, что и мы не сможем выйти наружу, — добавил он.
Баррелстейв выкатил глаза. Он посмотрел на поля, где уже показались ростки кукурузы и пшеницы, которые, как ни странно, вполне прижились.
Руди внимательно изучил все, что нашел в библиотеке Ингольда о предсказании погоды и теперь гадал, стоит ли сообщать о том, что грядет новая ледяная буря.
— Но ведь им только ты и нужен, верно? — поинтересовался бочар. — Значит, остальных они не тронут.
— Да. — Руди вздохнул. — Им нужен только я. Но даже ради того, чтобы вы, ребята, могли спокойно разгуливать по окрестностям, я не готов пожертвовать собой, чтобы меня разорвали в клочья. Я понимаю, это эгоистично, но...
— Простите, но вынуждена вас поправить, господин маг, — мягко перебила его Альда. — Вы никак не можете быть уверены, что им нужны лишь вы один. — Незаметным жестом она коснулась своего живота, словно желая сказать: «Им нужен и твой ребенок тоже». Синие глаза уставились на Баррелстейва спокойно и без злости. — Никто из нас не знает по-настоящему, чего добиваются габугу. Ни они, ни те из нас, кто ел сланч и кого мы до сих пор не нашли...
— Да нет же! Мы всех отыскали! — неуверенно возразил Баррелстейв. На руке его красовался особый знак, отмечавший всех, кто прошел магическую проверку. Накануне он пришел в ужас, когда почтенная матрона со второго яруса не сумела распознать иллюзию и шагнула через магическую линию, начертанную на полу. — Ведь мы проверили всех, кто жил на пятом ярусе...
— А как вы можете быть уверены, что среди тех, кто не прошел проверку, нет людей, попросту неподвластных магическим иллюзиям? — спросил Майя. Некоторые из тех, кого увели в подземелье, кричали и божились, что никогда в жизни не прикасались к сланчу, и это очень его взволновало. — Точно так же, как иные люди не способны отличить одну мелодию от другой?
— Вы таких когда-нибудь встречали? — бросил Руди в ответ. Епископ ненадолго замолк. Он был всего лет на десять старше Руди, но испытания, пережитые на пути из Пенамбры в Убежище во главе толпы беженцев состарили его до срока. Подобно Ингольду, он казался человеком, которого уже трудно чем-либо удивить.
— Нет, — промолвил он, наконец. — Но я знаю, к примеру, Уранию Хуп, и она — добрая, набожная женщина. Ты должен признать, что едва ли справедливо считать неподверженность иллюзиям единственным критерием, по которому можно лишить человека свободы и запереть его в подземелье вместе с чудовищами.
Руди вздохнул.
— Мне очень жаль, приятель, честное слово, — вымолвил он. — Но я не могу связаться с Вотом, не могу связаться с Ингольдом, если, конечно, старик еще жив. Может статься, что я последний чертов колдун в этом чертовом мире, и габугу охотятся за мной. Поэтому, если ты можешь к кому-нибудь обратиться за советом... — он вытащил магический кристалл из куртки, взял епископа за руку и с размаху положил ему камень на ладонь, — то, пожалуйста, будь любезен, черт бы тебя побрал, и спасибо от всего сердца.
— А до тех пор, — мягко вмешалась Альда, которая шагнула вперед и предупреждающе взяла Майя за запястье, — я прошу вас помнить об одном: убийство Руди, как и убийство всех прочих магов, может стать лишь первым шагом. Когда не станет ни Ингольда, ни Вота, ни Венда с Илайей и прочих волшебников Геттлсен-да... Мы понятия не имеем, чего тогда потребуют от нас габугу.
Она развернулась и с изящной невозмутимостью газели стала подниматься по ступеням Убежища. Руди догнал ее и негромко промолвил:
— Лучше бы ты этого не говорила, детка. Сам я боюсь о таком даже помыслить.

* * *

— Оставьте нас.
Джил этот глубокий, надтреснутый голос показался незнакомым, но она увидела, как замялся охранник, опускавший вниз лестницу, и поняла, кто это может быть. Чуть погодя Йори-Эзрикос спустилась по ступеням, поддерживая шелковое желто-зеленое платье, чтобы юбки не путались под ногами. К огромному изумлению Джил, принцессу сопровождал маг Бектис, неприязненно озиравшийся по сторонам и скривившийся от запаха пролитого спиртного.
— Встаньте в конце коридора, — велела девушка через плечо, обращаясь к своим охранникам, а затем вопросительно взглянула на Бектиса.
Старик прислушался, затем кивнул. Конечно, в этом помещении он был практически лишен магических способностей, но чувства его, как у всякого колдуна, были обострены, и он вполне мог расслышать даже тишайшие шаги на большом расстоянии.
При появлении молодой женщины Джил поднялась на ноги и склонила голову в неловком поклоне. Ингольд, лежавший на каменной скамье, также пытался приподняться. Йори-Эзрикос жестом наманикюренной руки с золотыми ногтями велела ему остаться на месте.
— Как он?
Джил прикусила язык, чтобы не вырвался гневный ядовитый ответ: «Черт возьми, как может чувствовать себя раненый старик, приговоренный к смерти?» — и ответила спокойным тоном:
— Лучше. Он пострадал после сражения с ледяными магами. Это лишило его последних сил. Но он поправится, если сможет отдохнуть.
— А еще лучше, если смогу поесть, — добавил Ингольд. Цепи на его руках слабо звякнули, когда он попытался шевельнуть рукой.
Несколько мгновений девушка созерцала его холодными глазами поверх вуали, а затем повернулась к Джил.
— Он твой любовник? — спросила она. Говорила она очень медленно, тщательно произнося все звуки, словно это стоило ей больших усилий.
Джил кивнула.
— Откуда тебе известно о жрецах подо льдом?
Ингольд распахнул глаза.
— Я и не знал, что на юге о них существуют легенды. Я бы предложил вам присесть, ваше величество, вот только эта лавка не слишком чистая и, к тому же, было бы высокомерием с моей стороны полагать, что вы и без того не вправе присесть, где пожелаете. Не предложишь ли нашей гостье воды, Джил?
Взгляд серых глаз ничуть не изменился. Она приняла флягу с водой из рук Джил, обмакнула в нее пальцы и поднесла их к губам.
— Это не совсем легенда, — промолвила она после долгих раздумий. — Моя няня была родом из горной деревушки, где верят в очень странных святых. Во всех ее историях вместо одного дьявола — сразу три, и они живут во льдах. Свое зло они творят, заставляя людей делать скверные вещи с помощью песен, которые поют в их сознании. Один из них играет на флейте. Эти сказки, кроме горцев, больше никто не рассказывает.
Молочно-белые брови сошлись на переносице, и впервые за все время серые глаза слегка потеплели.
— Наверное, вот почему мне приснился такой сон, — продолжила она. — Это вновь вспомнились нянины сказки, когда я вдруг замерзла и испугалась. — Оглядевшись по сторонам, она присела на нижнюю ступеньку лестницы. Бектис остался стоять рядом в почтительной позе. Джил, как и подобает в присутствии правительницы, также не стала садиться. Глиняные сосуды в камере заменили на деревянные плошки и кожаные фляги, но Джил все равно осматривала темницу в поисках того, что можно использовать как оружие.
— И что же вам приснилось? — мягко спросил ее Ингольд. — И почему вам было страшно и холодно?
Йори-Эзрикос, не поднимая глаз и сложив руки на коленях, проговорила:
— Четыре года назад умер мой отец. Он пережил нашествие дарков, заставив рабов каждую ночь складывать костры вокруг летнего дворца. Дарки, в основном, нападали на город, где людей было больше. Но потом пришла чума, отец умер, и братья тоже. Я была обручена со Стиартом на-Сталигосом, моим кузеном, но он погиб на севере. Ваир на-Чандрос, полководец, возглавлявший войско, двинувшееся на помощь королевству Дарвет, вернулся и заставил меня выйти за него замуж, чтобы стать императором, как отец... Я знаю, что так не всегда бывает между мужчинами и женщинами. — Подняв глаза, она взглянула, сперва на Ингольда, затем на Джил, и во взгляде ее было нечто более пугающее, чем слезы и даже гнев. — Мои служанки говорят, что не все мужчины таковы, как Ваир, иначе, полагаю, женщины разбивали бы головы своим сыновьям, едва лишь они покинут материнское чрево, как поступила я со своим первенцем. Он добр к тебе? — Голос ее не изменился ни на йоту. С тем же успехом она могла бы говорить о домашнем хозяйстве. — Я имею в виду, как мужчина? Джил коснулась руки Ингольда.
— Да, — сказала она. — Он добр ко мне. Он научил меня владеть мечом, чтобы я могла защитить свою честь.
Впервые за все время в серых глазах вспыхнул интерес.
— Правда? — Она опять взглянула на Ингольда, и в этот миг Джил ощутила в ней юную жизненную силу, намеренно придавленную под маской ледяного жестокого холода. — Я не думала... — и осеклась.
Эта женщина с юных лет приучилась взвешивать каждое слово, а потому она просто сказала:
— Это хорошо. — Словно захлопнулось забрало стального шлема...
Пару мгновений спустя она продолжила:
— Вскоре после того, как я пришла в себя после свадьбы и опять встала на ноги, я сбежала. Я похитила лошадь и ускакала из города через ворота Хатиобара. Сама не знаю, куда я направлялась. Мне было всего двенадцать лет. В ту пору все мои родичи желали этого брака, хотя, позднее, передумали. Ваир погнался за мной со своими людьми, а я была так напугана, что поскакала к холмам, отпустила лошадь и спряталась среди гробниц. Была ночь, и впервые за весь год пришли такие холода, что убили на корню тростник и папирус. Мне приснились трое ледяных жрецов.
— А откуда вы узнали, — спросил ее Ингольд хрипловатым глухим голосом, — что это были жрецы? Ведь ваша няня именовала их дьяволами?
— Не знаю, — тихонько отозвалась девушка. — А, впрочем, знаю. — Она прикрыла глаза, погрузившись в воспоминания. — Они молились... Они поклонялись... Ей. Они были магами, но их магия была песней служения, песней силы для Той, что обитает в колодце.
— Да. — Само это слово было подобно дыханию белого дыма, поднимающегося с поверхности густых вод, — темным контуром под самой поверхностью существа, замершего в ожидании.
— Они так долго поклонялись Ей в этом месте, вытягивая силы из земли, что сами скалы источились, — продолжила девушка. — Порой благодаря их магии из камней выбирались существа, ужасные, пугающие, которые проползали несколько шагов и погибали. Кажется, мне снилось, что я шла по комнатам, по коридорам... Через трещину в стене, сквозь лед. Должно быть, я потеряла сознание, но точно не помню. Было холодно.
Она стиснула руки у груди.
— Они сохраняли Ей жизнь с помощью сил, которые тянули из земли, пели Ей песни, поклонялись в ожидании, пока Она пробудится и заговорит. Я подумала, что когда Она проснется, то будет знать мое имя. Я боялась того, что случится, когда Она заговорит. Не знаю, откуда мне стало это известно. — Она вновь подняла заледеневшие глаза на Ингольда. — Кто Она такая? Ты видел Ее, когда сражался со жрецами подо льдом.
— Она — Мать Зимы, дитя мое... дети мои. — Он сумел протянуть руку и кончиками пальцев коснулся бедра Джил. — Когда габугу и служители ледяных магов загнали меня в усыпальницу, — там, где я должен был столкнуться с ними в бою и погибнуть, — я слышал, как они пели о ней, для нее. Она — Жизненное Древо мира, который прекратил существовать с первыми жаркими лучами солнца. В ее теле лежат семена той жизни, которая существовала в этом мире прежде. Она — Мать Магии, прибежище плоти, ее магия есть понимание всех сущностей, судеб и очертаний мира. Ее магия принадлежит душе и плоти, а не рассудку. Магия матерей, семян, будущего, заключенного в мысли. Она ждала очень долго.
— Но чего? — глубокий голос Йори-Эзрикос гулко разнесся во тьме.
Ингольд ответил не сразу. Почему-то Джил совсем не удивили речи мага, как будто она знала все это очень давно или видела это во сне... И Джил негромко сказала:
— Она ждет Зиму Звезд. — Ингольд по-прежнему молчал, и она продолжила. — Мир в своем развитии проходит фазы тепла и холода. Об этом можно прочесть в книгах о Древних Богах. Думаю, это имеет отношение к гигантским облакам звездной пыли, проходящим между Солнцем и Землей и отражающим солнечное тепло, — скорее всего, при этом меняются цвета звезд, по крайней мере, так гласит Свиток Шести Богов.
Йори-Эзрикос покачала головой.
— На Юге все это под запретом.
Джил удержалась от очередной язвительной ремарки и промолвила лишь:
— В этой книге говорится о циклах, — как и в некоторых, самых древних, магических текстах. Насколько я могу судить, эти облака остаются на месте на протяжении тысяч лет, а порой и десятков тысяч, прежде чем двинуться дальше. — «Не станем вдаваться в подробности небесной механики... Конечно, правильнее будет сказать, что это Солнце со своими планетами проходит сквозь пылевые облака, но какая разница?» — Вот почему появились дарки: в мире стало холоднее, их стада вымерли, и им пришлось охотиться на поверхности земли. Но еще прежде дарков, прежде рождения человечества в мире существовали иные создания, когда земля была холодной и темной, — эти создания обладали разумом и могли творить магию, хотя действие их чар для нас недоступно. Когда мир для них сделался слишком теплым, они ушли, спрятались в недрах ледника, чтобы дождаться возвращения холодов.
— Это правда? — Йори-Эзрикос посмотрела на Бектиса, который с торжественным видом откашлялся, поглаживая бороду.
— Ваше высочество, Ингольд Инглорион — величайший из ныне живущих колдунов, за исключением, разве что, лорда Вота. Но я тоже обучался в Городе Магов и никогда не слышал ни о чем подобном, не говоря уж о фантазиях этой женщины. Что еще за гигантские облака пыли между нами и солнцем. Откуда берется такая пыль? Почему тогда мы все не кашляем и не чихаем, вдыхая ее? Согласен, — он многозначительно развел руками, — лорд Ингольд встретился с чем-то необъяснимым в усыпальнице Слепого Короля, но вы сами знаете, какими агрессивными бывают дикие дуики, горные обезьяны и прочие хищные твари. Утверждать же, что там, в горах, таится какая-то злобная магия, способная повлиять на естественный ход вещей...
— Но он не естественный, — Ингольд открыл глаза и продолжил устало. — Холод не сменится теплом, пока мир не покроется льдами и толстым слоем сланча, которым будут питаться существа, рожденные Матерью Зимы. Существа, которых она порождает из своей плоти, из своей памяти, и которыми может управлять.
Он приподнялся, опираясь о стену.
— К этому времени, уверяю тебя, Бектис, и ты, и я, и все в этом городе, и люди во всем мире, — будут мертвы. Но это не имеет значения.
Он обернулся к Йори-Эзрикос.
— Ответ на вопрос, который все столь вежливо избегают мне задавать, — «нет». Я не сошел с ума. Я и сам опасался этого... все то время, что провел в странствиях, и что мы с Джил оставались в гладиаторских бараках. Я не знал, реальны ли мои видения, или они суть порождение безумия. Все подтвердилось лишь вчера, в усыпальнице Слепого Короля. Но это ничуть меня не утешило. Я бы предпочел оказаться сумасшедшим, нежели правым.

Предыдущая страница 11 Следующая страница


Мать зимы 12

Он помолчал. Факелы в коридоре отбрасывали оранжевые отблески на цепи, в которые был закован маг, и тени от них ложились на его тело, словно зашифрованные послания невообразимого генетического кода.
— И все же это правда. Но поскольку и сама Мать Зимы, и ее порождения имеют неведомую мне сущность, то никакая человеческая магия не в силах их коснуться. Оказавшись в Усыпальнице, я призвал всю свою силу против них. Но это было все равно, что сражаться с тенями.
— Моя госпожа. — Он протянул руку к юной императрице. — Прошу вас, отпустите меня. Даже если вы мне не верите, — а у вас нет никаких причин для доверия, — прошу вас, позвольте мне вернуться домой. Моему народу нужна защита в этот трудный час. Клянусь, что я не намерен вмешиваться в дела вашей страны, если только вы не нападете на нас первыми. А если все пойдет так, как сейчас, — добавил он негромко, — через пару лет вы уже не сможете ни на кого нападать.
— А Бектис?
Ингольд озадаченно взглянул на нее и вновь опустил руку. Затем обернулся к своему собрату по магическому мастерству.
— О, сомневаюсь, что он пожелает на нас напасть.
— Не шути со мной, — хмуро заявила темнокожая девушка. — Я хотела сказать: если я тебя отпущу и попрошу вновь отправиться в усыпальницу Слепого Короля, чтобы сразиться с этими жрецами Матери, — сможет ли Бектис чем-нибудь тебе помочь? Несмотря на то, как обходится с ним епископ, он все-таки...
Бектис попытался что-то возразить, но Йори-Эзрикос неумолимо продолжила:
— Он все-таки владеет магией.
— Ваше величество, не можете же вы верить бреду безумца! Я необходим епископу! Разумеется, я весьма сожалею, что не смогу сопровождать лорда Ингольда...
— Ты будешь его сопровождать.
Бектис заткнулся, словно у него на шее затянули удавку. Джил не могла его осуждать. С Йори-Эзрикос явно было лучше не спорить.
— Я знаю все о твоем положении в свите епископа, — заявила девушка. — И какие услуги ты ей оказывал.
— Ваше высочество весьма любезны, — склонил голову Ингольд. От усталости на лбу у него выступил пот, — но боюсь, что...
— Мое высочество вовсе не любезно. — Она вновь села, сложив руки на коленях в той же позе, как и Слепой Король в своей усыпальнице. Шелковая вуаль колыхалась при каждом движении губ, вышитые золотые цветы поблескивали в свете факелов. — Но я тебе верю. Я многим обязана епископу, в том числе и собственной жизнью. Возможно, бог накажет меня за то, что я вас освобождаю и пользуюсь вашей силой, чтобы уничтожить Зло. Но я не глупа. Я знаю, что холод приводит к голоду, а голод — к войне. И если я могу сделать хоть что-то, дабы это изменить, я не могу бездействовать. — Она поднялась на ноги, хрупкая девушка неполных семнадцати лет с удивительно холодными глазами...
— Лишь при этом условии я освобожу тебя, Ингольд Инглорион: если ты вместе с Бектисом попытаешься одолеть колдунов, живущих во льду. Я дам тебе все, что попросишь, — защиту, время для отдыха и восстановления сил, лучшего лекаря в городе, но ты должен поклясться, что попытаешься. Если нет, то все вы: и ты сам, и Бектис, и твоя жена — умрете.
— Ваше величество, — вмешался Бектис. — Я умоляю вас не торопиться.
— А я велела тебе молчать. — Она даже не оглянулась на него. — Ты дашь мне клятву? Я знаю, что маги не верят в Бога. Так поклянись мне... — она задумалась, а глаза ее как-то странно блеснули. — Поклянись головой своего первенца.
Ингольд содрогнулся.
Он взглянул на Джил, затем на свои скованные руки. Если он и хотел поначалу сказать Йори-Эзрикос, что все бесполезно, и никакая магия не сможет повредить ледяным жрецам, то, встретившись с юной императрицей взглядом, он явно передумал. Джил невольно подумалось, что через пару лет мужчина, который изнасиловал эту девочку, когда ей было всего двенадцать лет, — мужчина, чьего ребенка она убила, едва лишь произвела на свет, — старый враг Ингольда, Ваир на-Чандрос по прозвищу Однорукий, очень, очень сильно пожалеет о том, как обошелся со своей женой.
— Клянусь, — тихим, почти неслышным голосом проговорил Ингольд, — головой моего первенца, что вновь попытаюсь уничтожить Мать Зимы, даже если это будет стоить мне жизни.

* * *

— Ингольд, это нелепо! — Бектис в ярости расхаживал взад и вперед по комнате, которую отвела им Йори-Эзрикос. Белоснежная борода и алое одеяние придавали ему вид взволнованного Деда Мороза. — Миледи Джованнин никогда такого не потерпит! Нам нужно придумать какой-нибудь план!
Покои, где они находились, были обставлены по-южному скупо и, в общем, мало чем отличались от комнат в школе гладиаторов. Фактически единственным предметом мебели оказались каменные скамьи, служившие также и ложем, — только здесь покрывала были из темно-синего и черного шелка, а пол и стены выложены плиткой. Еще одна важная деталь: в узор плитки были изящно вплетены руны, ограждавшие свободу магов, и этим императорские апартаменты весьма напоминали темницу.
— Конечно, я строю планы, — Ингольд поудобнее устроился на подушках. — И полагаю, что, поскольку ее святейшество не слишком стремится распространяться о твоих способностях, то она поостережется расспрашивать о тебе.
Лекарь, присланный Йори-Эзрикос — в сопровождении двух ее личных телохранителей — только что ушел, заявив Ингольду, что тот основательно надорвал себе сердце и теперь должен на протяжении двух месяцев соблюдать полный покой. Джил не сомневалась, что такой вердикт не пришелся по душе ни Йори-Эзрикос, ни самому Ингольду.
— Я строю планы о том, как нам пробраться в усыпальницу Слепого Короля. Боюсь, от тебя мне там будет мало проку, — проговорил маг. — Подозреваю, что нашим охранникам будет приказано отвести нас закованными в цепи до самой горы и, учитывая сколько там габугу и дуиков-мутантов, тебе будет безопаснее сопровождать меня внутрь, нежели пытаться скрыться под покровом чар невидимости. Сомневаюсь, что ты уйдешь далеко.
— Скажешь тоже! — пробормотал Бектис, пытаясь за деланным возмущением скрыть страх.
Слуга, сопровождавший лекаря, принес медный поднос, где было жаркое, жареные голуби, тушеные баклажаны со специями, медовый пирог с рисом и орехами.
Похоже, во дворце епископа от голода никто не страдал. «Хотя, кто знает? — подумала Джил, наливая себе мятного чая. — Может, это и есть скудный зимний рацион в понимании Йори-Эзрикос и Джованнин...»
— Ты разве не видишь, что это безнадежно?
— Разумеется, безнадежно, — подтвердил Ингольд, надкусывая сушеную смокву. — Мои силы вернуться через пару дней, — плевать, что там говорил этот шарлатан. Но даже достигнув пика формы, я не смогу с ними справиться, и твоя помощь вряд ли что-то изменит. Даже если бы весь Совет Магов стоял у меня за спиной, жег благовония и распевал гимны, — это ничего бы не изменило. Не владея основами колдовства, которым пользуются ледяные жрецы, не понимая истинной сущности Матери Зимы, не имея никакой власти над этой сущностью, я не могу использовать против них свои чары. Как и прежде, все сведется к поединку между мной и мутантами, пусть и под охраной гвардии императрицы. Мы погибнем под натиском превосходящих сил, не достигнув усыпальницы.
— Так зачем тогда все это? — возмутился Бектис. Он прекратил расхаживать по комнате и присел рядом с ложем Ингольда. — Послушай, я никогда не встречал стражей, которые отказались бы передать послание. — Он стащил с пальца бриллиантовый перстень. — Джованнин никогда бы меня не отпустила, если бы знала о том, что задумала эта девица. Она бы никогда не поставила меня под угрозу, я слишком... слишком ценен для нее. Я слишком много знаю. Ей без меня не обойтись. Но вокруг есть множество военачальников, крупных и мелких, которые были бы рады воспользоваться вашими услугами и перехватили бы нас на пути к горам.
— И тебе не придется никому служить по-настоящему, — поспешил он добавить при виде выражения лица Ингольда. — Как только они снимут Руну Уз, ты сможешь забрать Джил-Шалос и сбежать! Джованнин будет только рада от вас избавиться. Погони ждать не стоит. Ты мог бы...
— Ты удивительно оптимистичен, — заметил Ингольд. — Намажь мне немного баклажановой икры на хлеб, моя дорогая. Что же до погони, то уверен: покуда... — Он осекся, к чему-то прислушиваясь и словно пытаясь уловить какой-то далекий шум, и, внезапно повернулся к Бектису, прожигая того яростным взглядом.
— Отдай!
— Что? — Рослый маг начал подниматься на ноги, но со скоростью, поразительной для человека, которому врач только что предписал два месяца полного покоя, рука Ингольда метнулась вперед и ухватила Бектиса за запястье. Тот попытался вырваться, но обнаружил, — как уже доводилось многим до него, — что хватку Ингольда разжать не легче, чем челюсти крокодила.
— Мой магический кристалл, — обманчиво мягким тоном промолвил он.
— Ну что ты, — засуетился Бектис. — Откуда он у меня?
— Джил... — Ингольд кивнул ей с явным намеком. «Выпотроши его», — прочла она в его глазах.
— Я просто хотел сберечь его для тебя. — Бектис сунул свободную руку в бархатный кошель, висевший у него на поясе, и извлек оттуда осколок дымчато-желтого кварца, величиной с палец, который положил Ингольду на ладонь.
— Весьма любезно с твоей стороны.
Используя запястье Бектиса для опоры, Ингольд поднялся на ноги и на подгибающихся ногах прошел к окну, закрытому тяжелыми деревянными ставнями. Джил метнулась вперед и распахнула их пошире. Ей было страшно смотреть, как внезапно побледнел Ингольд.
Солнечный луч упал на лицо старика. Тот поднял руку и высунул ее в окно, чтобы магический кристалл оказался за пределами действия чар, глушащих всякое колдовство.
Солнце заиграло в гранях самоцвета.
— Руди! — негромко промолвил чародей. — Как я рад тебя видеть...

Глава четырнадцатая

Руди очень долго говорил с Ингольдом, и старик выяснил все, что хотел, про ледовых магов. Ученик пришел в ужас, увидев, как выглядит его наставник. К концу разговора тот с трудом держался на ногах и хватался за подоконник, чтобы не свалиться без сил... Но все же здорово, что старик еще жив!
«Он должен вернуться, — сказал себе Руди. — Обязан!» Бог весть, поможет ли Ингольду то, что рассказал ему юный маг, но, по крайней мере теперь тот мог с уверенностью передать епископу, что никто не может быть защищен от воздействия иллюзий. И точка. Хватит об этом.
Мать Зимы...
Он содрогнулся.
Мать Зимы... Мать целого мира, содержащая в себе жизнь, будущее и грядущее, черпающая магию земли из глубин незамерзающего колодца... Совсем как Альда, которая также несет в себе новую жизнь. И Джил тоже, как оказалось! Вот черт!..
Руди заухмылялся, но затем улыбка его погасла. Не самое подходящее время, чтобы заводить ребенка... Насколько ему помнилось, Джил всегда с опаской относилась к детям. Она была до ужаса сентиментальна, но чувствовала себя с ними неуверенно.
То-то у Ингольда был такой странный вид, когда они уходили. Он, конечно, был уверен, что от него Джил зачать никак не могла...
«Жизнь, пронизывающая изнутри... — подумал Руди. — Что-то тут есть общее с нашим Убежищем...»
Ему вновь вспомнилась Лысая Дама и маги, сидящие вокруг нее, в изнеможении от тяжкой работы. «Мы потерпели неудачу», — так она сказала.
Но это оказалось неправдой. Впервые Руди начал понимать, в чем дело, и чему она научилась, грезя о чужеродной магии.
Он вспомнил, как она лежала на возвышении посреди огромной светящейся паутины, чей периметр повторял внешние контуры недостроенного Убежища.
Закрыв глаза, Руди вызвал эту сцену перед мысленным взором, представляя себе фундамент, стены, строительные леса, механизмы, нити звездного света, натянутые между ними и удерживающие энергию. Они определяли будущие очертания цитадели.
Руди представил себе на этой схеме расположение ниши, где Аму Бэл спрятал зачарованные клубни; комнату, где Джил и Альда обнаружили просмотровый стол; Холм Казней с его загадочными столбами; нишу, где прятались они с Альдой шестью уровнями ниже, но в точности под возвышением, где сидела Лысая Дама.
— Это сетка, — произнес он вслух. — Все Убежище — это силовая сеть. — Он поднялся, как обычно, сунул в карман Цилиндр, накинул плащ и торопливо вышел в коридор.

* * *

— Я пойду с тобой.
Джил затворила ставни, выходящие в сад, залитый золотистым лунным светом. Почти все лампы в стенных нишах были потушены, а оставшиеся отбрасывали дрожащие отблески на разукрашенные узорами стены.
— Нет.
— Бектис тебя предаст.
— Предаст меня Бектис, или небо упадет на голову, — никакой разницы. — Ингольд вновь вернулся на скамью, служившую ему постелью. Голос его звучал очень устало. — Также нет разницы, поедем мы завтра или через месяц, хотя я предпочел бы завтра, ибо одному богу известно, что решит наша гостеприимная хозяйка по поводу Бектиса. И все же...
Он взмахнул рукой и, несмотря на все заклятья, окружавшую эту комнату, на миг в воздухе возникла призрачная иллюзия, в точности повторявшая очертания, переданные Ингольду Руди посредством магического кристалла, — изображение приближающихся и удаляющихся конусов.
— Даже все эти знания, необычные и удивительные, не сыграют никакой роли.
Движущиеся фигуры рассеялись в воздухе. Возможно, они существовали лишь в ее сознании...
Джил услышала, как Ингольд вздыхает.
— Тут дело не только в магической мощи, Джил. Не только в понимании их сущности. Они чужеродны нам, и их колдовство также чужеродно. Я теперь многое понял об источнике их силы, но я не один из них. Я не могу управлять их истинной сущностью, ибо я ее не понимаю. А без этого я не способен сражаться с ними.
Он усадил ее рядом с собой, и Джил склонила голову ему на плечо. Сейчас ей было почти все равно, будут они жить или погибнут, потерпят поражение или одержат победу, лишь бы остаться вместе.
— Ты ведь никогда не боялся, что я могу тебя убить, верно? — спросила она негромко. — Или того, что я... меняюсь...
— Меняешься? — Он слегка отодвинулся и изумленно взглянул на Джил.
— Мутирую. — Она с трудом заставила себя произнести это слово. — Из-за яда. Иногда мне кажется, это иллюзия. Но иногда... — Она вытянула руки вперед, как обычно, гадая, не удлинились ли пальцы, не уплотнились ли суставы.
Ингольд взял ее ладонь в свои и поцеловал.
— Это иллюзия, — дрогнувшим голосом заявил он. — Джилли, если бы я только знал... — Она отвернулась, по-прежнему чувствуя на себе его пристальный взгляд. — Нет, — объявил он наконец, и она почувствовала, что Ингольд говорит правду, и ему можно верить. — Дорогая моя, дитя мое, то, что тебе пришлось столько претерпеть...
— Ерунда. — Она смутилась. — Это все пустяки.
Они долго сидели молча, и понемногу ее тревоги отступали.
Ингольд был так потрясен и терзался угрызениями совести, что Джил ничего не оставалось, как попытаться его подбодрить.
— Беда в том, что я не могла ничего понять. С иллюзиями всегда так... Но в глубине души я знала, что даже если это правда, ты все равно будешь любить меня. Однако ты казался таким отстраненным... И теперь я это понимаю. Тебя тревожило, что я могла переспать с кем-то еще.
— В общем-то, да, — кивнул Ингольд. — Хотя если бы я знал... Видишь ли, я гадал, насколько глубоко влияние ледяных магов затронуло твое сознание. Я чувствовал, что порой ты злишься на меня, когда их воздействие особенно велико. Вначале ты казалась более уязвимой, пока еще не научилась с этим бороться. Но больше всего меня тревожило то, что ты могла сойтись с другим мужчиной под их влиянием и испытать нечто такое, чего я был не способен тебе дать.
— О-о, — едва слышно выдохнула Джил.
— Я предпочел бы оставить тебя в Убежище не только ради ребенка, но и чтобы ты могла как следует подумать и принять решение. — Он говорил неуверенно, тщательно подбирая слова. — Я бы предпочел разобраться со всем этим после уничтожения ледяных магов, — если только их можно уничтожить, — чтобы твой рассудок, наконец, очистился. Но, как я и сказал в своей записке, — кстати, не забудь мне напомнить, чтобы я превратил Ниниака в хорька за его дурацкое рыцарство, — ледяные маги все равно заставили бы тебя последовать за мной любыми способами. Конечно, с твоей помощью они следили за мной, но это было лучше, чем если бы ты в одиночку преследовала меня через весь континент. А в общем, моя дорогая, мне просто хотелось, чтобы ты была со мной.
Джил покрепче обняла Ингольда, — очень бережно, чтобы не разбередить рану.
— Ну что ж, — серьезным тоном объявила она. — Несмотря на безумную страсть, которую я питаю к Энасу Баррелстейву, отцу моего ребенка...
Ингольд дернул ее за волосы.
Джил продолжила уже совсем другим голосом:
— Клянусь, что не стану больше покорной игрушкой ледяных магов, и ты это знаешь.
— Знаю. — Он погладил ее по волосам. — Но я не могу позволить тебе рисковать жизнью. Ведь речь идет не только о тебе, но и о нашем ребенке.
— Речь идет и о них тоже. — Джил протянула руки и закатала рукава просторной туники, словно желая показать, что в венах ее теперь течет не кровь, а яд. — Они отныне такая же часть меня самой, как и твой ребенок, Ингольд, и даже больше, поскольку ребенка я пока не ощущаю, а эти мерзавцы говорят со мной, нашептывают всякий бред, заставляют сомневаться в каждом слове и движении...
Они не оставляли ее в покое даже сейчас: «Он опять тебе доверяет. Наконец пришел твой час!» Меч Джил лежал совсем рядом, — только руку протяни. На поясе висел нож. Оружие ей вернула юная императрица.
— Я уже почти к этому привыкла, — продолжила она, стараясь, чтобы голос звучал ровно. — Стараюсь не обращать внимания на эти голоса. Говорю себе: «Опять эта чертова иллюзия!» Это как реклама по телевизору. — И все же она поймала себя на мысли, что не может рассказать Ингольду о том, какие кошмары являются ей. Впрочем, в этом не было нужды.
Маг вновь обнял ее и прижал к себе в глубокой задумчивости. Затем он глубоко вздохнул, словно придя к какому-то решению, и печалью и сожалением вопросил:
— Так ты готова мне помочь, моя дорогая?
Джил обернулась, чтобы взглянуть Ингольду в глаза. Лишь сейчас она начала понимать...
«Ну, конечно! Яд в моей крови — тоже плоть от плоти этой чуждой магии. Точно так же существует родство между сланчем и мутантами, которых он порождает».
В тот же миг голоса в ее сознаний завизжали, что это не сработает, это убьет ее, убьет ребенка, убьет Ингольда. Разум наполнился ужасающими видениями. Вспыхнуло острое желание выхватить кинжал и вонзить его магу в сердце... Но сильнее всего этого было ясное понимание того, что кусочки головоломки, наконец, сложились воедино.
— Ты можешь использовать яд в моей крови в качестве магического посредника, — сказала Джил. — Это правда.

* * *

По просьбе, Джил Йори-Эзрикос послала в гладиаторскую школу за бойцами, которые должны были стать ее телохранителями, — Серый Кот, Котенок, Медведь, Баклажан, сержант Куш, и прочие, кому Джил могла доверять. Из гвардейцев юной императрицы Ингольд выбрал несколько человек и договорился о подготовке к походу. Джил старалась не принимать участия в этих разговорах: ведь все, что знала она, тотчас становилось известным и ледяным магам.
Глядя в зеркало, порой она видела отражение деформированного лица с выпяченным подбородком и проваленным лбом. Порой ей являлось лишь обычное отражение. Она не могла отличить, где правда, где ложь.
Точно так же она не могла сказать, является ли ее всепоглощающее желание подслушать разговоры Ингольда проявлением обычного любопытства, или волей ледяных магов. Она повторяла на память Данте, пока это желание не проходило.
В первую ночь полнолуния Йори-Эзрикос подстроила так, что Джованнин пришлось уехать в соседний город Ешми вниз по реке. При этом императрица пообещала епископу, что казнь Ингольда состоится по ее возвращению.
Некоторые приготовления невозможно было скрыть от ледяных магов, и они давались Джил с особым трудом. В небольшом бальном зале императорского дворца Ингольд проводил ритуальное очищение для грядущего ритуала, и Джил, ощущая приступ внезапной паники и уверенность, что она не переживет этот обряд, гадали — был ли то естественный страх, или опять над ее сознанием поработали ледяные чародеи.
На пороге зала ее охватил ужас при виде силовых линий, начертанных на песке, и магических рун на стенах. В этот момент Ингольд показался ей незнакомцем. Но вот он подал ей знак снять цепи и колдовские вервия, сковывавшие Бектиса, — это оказался единственный способ добиться его содействия.
— Вся эта затея — сущая нелепость, — пробормотал сквозь зубы седобородый колдун, когда Ингольд принялся очерчивать огромную окружность на песке. — К чему весь этот обряд, который приведет лишь к гибели двоих опытных магов? Лучше сперва изучить этих... этих созданий, если они вообще существуют... Изучить их издалека. Убедиться, действительно ли они жрецы, чудовища или что-то в этом роде. Ведь они даже не люди...
— А пока мы будем их изучать, — негромко возразила Джил, — они наберут силу. Люди и животные уже сейчас вынуждены от голода есть сланч, а планета делается все холоднее. К тому же поедатели сланча рано или поздно начнут слышать голоса в своем мозгу: «А ну, давай, убей того парня с волшебной палочкой!..»
— Этому нет никаких доказательств, — прошипел Бектис. — Откуда Ингольду знать, что похолодание — дело рук тех самых тварей, что живут в недрах горы? За все годы, что я жил в Алкетче, я никогда не слышал ни о чем подобном.
— Бектис, — негромко окликнул Ингольд. — Мне нужна твоя помощь.
— Ха. — Рослый маг вышел на середину зала, поглаживая бороду. — Впервые великий и могучий Инглорион готов признать, что нуждается в чьей-то помощи.
Джил осталась на месте, в малом круге, который Ингольд очертил вокруг нее и соединенном с большой центральной окружностью линиями, начертанными охрой, серебром и соколиной кровью. В отличие от Руди, который утверждал, что видит магические сигилы как лучи света в воздухе, Джил замечала лишь, как маги прочерчивают какие-то символы кончиками пальцев или посохами. Незримые линии раз за разом пересекались в одних и тех же точках...
Из небольшого сундучка черного дерева, который прислала ему утром Йори-Эзрикос, Ингольд достал серебряное блюдо с водой, необходимой для ритуала, серебряные кадильницы для благовоний, относящихся к Солнцу и Луне.
По счастью, у Джованнин в казне хранились драгоценности, которые Церковь собирала по всей империи на протяжении столетий. Нечто похожее видела Джил в подземельях Пенамбры, но те богатства бледнели по сравнению с сокровищами Джованнин. Правда, та лопнула бы от злости, если бы узнала, на что используют достояние Церкви... Джил усмехнулась.
Ингольд вскинул руку, и девять язычков пламени вспыхнули в жаровнях. Девять конусов лучших благовоний задымились в неподвижном воздухе. Лучи полуденного солнца отразились в девяти блюдах, полных воды. Ингольд и Бектис начали произносить слова света и силы, и из ларца, стоявшего перед ним, Ингольд достал драгоценнейший из самоцветов Джованнин, — алмаз размером почти с кулак Джил.
Его называли Короной Кхирсита.
Шестьсот семьдесят пять карат чистейшего углерода.
«Ты и впрямь на такое способен? — спросила Джил Ингольда накануне вечером, когда они обсуждали предстоящий ритуал. — Изменить атомную валентность чистого углерода, чтобы связать его с жидким кислородом в колодце, который охраняют ледяные маги?»
— А ты уверена, что в колодце кислород?
За последние годы Ингольд нередко задавал Джил вопросы по химии, ставил собственные эксперименты, пытаясь уяснить природу вселенной. К своему собственному изумлению, с помощью этих новых знаний ему даже удалось разобрать несколько древнейших магических текстов, — и Джил открыла для себя много нового о колдунах далекого прошлого.
— Не на сто процентов. — Час был уже поздний, и лампы гасли одна за одной. Они с Ингольдом сидели, накрывшись одеялами, ибо в комнате стало холоднее. Джил прекрасно сознавала, что все сказанное ими, немедленно передается ледяным магам, но тут уж ничего нельзя было поделать. Все равно к их приходу у подножия горы соберутся габугу со всего света...
— Думаю, что это кислород, потому что кислород стабильнее азота, — промолвила она. — Его легче всего извлечь из воздуха, так же, как вы с Руди извлекаете из него водяные пары. Кислород легче удерживать в стазисном состоянии на протяжении многих лет, и если ты раздобудешь кристаллизованный углерод, который сможет взаимодействовать с кислородом в колодце...
— Это нарушит магическое равновесие, — закончил Ингольд. — И начнется цепная реакция.
— Тварь в колодце будет уничтожена.
— Тварь в колодце, — повторил Ингольд. — Мать Зимы. — Он погладил Джил по спутанным волосам, кончиками пальцев провел по шраму на щеке. Голос его звучал печально, словно он обращался напрямую к их злейшему незримому врагу. — Хранительница давно исчезнувшего мира...
— Но разве у нас есть выбор? — спросила Джил.
Она с трудом могла говорить, — так сильны были в ее сознании яростные вопли ледяных магов, — и стиснула кулаки, чтобы ногти вонзились в кожу, пытаясь унять внутреннюю дрожь.
Должно быть, Ингольд ощутил в ней неестественное напряжение, ибо привлек Джил к себе, даруя утешение и надежду.
— Если у нас и есть какой-то выбор, моя дорогая, — произнес он печально, — то я его не вижу.

* * *

— Джил-Шалос. — Ингольд поманил ее к себе из большого круга, над которым понемногу начали проявляться странные фигуры, что Руди показал ему два дня назад. В солнечном свете они казались совсем иными, полупрозрачными, словно созданными из чистейшей воды или светящейся плазмы. Насколько Джил могла судить, в движении заключалась часть их силы, — Ингольд наблюдал за происходящим в кристалле больше часа, пока, наконец, во всем не разобрался. Теперь фигуры эти постоянно менялись в размерах, очертаниях и положении. Они словно дышали, напитываясь силой прямо из воздуха.
Бектис, с закрытыми глазами и распростертыми руками, в развевающихся одеждах, стоял в малом очерченном круге и в магическом трансе управлял перемещениями этих плазмоидных фигур.
Ингольд подошел к самой границе большого круга. В его ладонях Венец Кхирсита горел внутренним огнем, отбрасывая отблески на лицо чародея.
— Джил-Шалос. — Он вновь обратился к ней так, как Джил называли гвардейцы. — Ты и впрямь этого хочешь? Я не имею ни малейшего представления, что сотворят с тобой эти чары ни в момент воздействия на кристалл, ни когда мы наложим заклятье на колодец. Но кристалл будет связан с тобой, он станет в некотором смысле частью твоего естества. Разумеется, я надеюсь, что магия тебя не затронет, но сейчас мы имеем дело с неведомым, и эти чары никто не успел опробовать до нас. Я не могу предсказать, что случится с тобой или с твоим ребенком.
Много раз Джил видела, как Минальда делает один и тот же жест: кладет руки на живот, словно пытаясь защитить ту жизнь, что растет внутри. И сейчас она намеренно повторила то же самое движение.
— Это и твой ребенок, Ингольд, — сказала она. — И я скажу тебе вот что: если ледяные маги не будут уничтожены, через семь месяцев он попадет под их власть, если вообще останется в живых. Если, вообще, хоть кто-нибудь на земле останется в живых...
Ингольд подошел ближе, поцеловал Джил и передал алмаз ей в руки а затем обнял за плечи.
— Мне нужно что-нибудь делать? — спросила Джил. — Медитировать, говорить «Ом» или что-то в этом роде? — Она старалась, чтобы голос звучал шутливо, дабы заглушить страх.
Он улыбнулся, глядя ей прямо в глаза.
— Ты можешь даже стоять на одной ноге и читать стихи про сиротку Энни... Их голоса по-прежнему тревожат тебя?
— Я к ним привыкла. — Это было не совсем правдой. — А больно будет? — Она вдруг осознала, что забыла спросить об этом раньше... Хотя, конечно, какая разница?..
Он покачал головой.
— Этого я тоже не знаю, моя дорогая. Прости.
Джил закрыла глаза, чувствуя вес Венца Кхирсита в своих ладонях. Она также ощущала солнечное тепло на лице, запах благовоний, скрип песка под ногами... И внезапно шрам на лице обожгло огнем, и раскаленные иглы пронзили мозг, а голоса завопили истошно, требуя, чтобы она немедленно покинула магический круг, отшвырнула алмаз, выхватила меч и...
Она осталась стоять неподвижно. Джил знала, как накладываются чары. Боль поднималась волной, но она твердила себе, что это лишь иллюзия, насланная ледяными чародеями... Надо воспринимать ее просто как докучливую рекламу по телеку: «Опять эта чепуха!..»
Где-то вдалеке Ингольд произносил неведомые слова, и его голос вдруг показался Джил совершенно незнакомым. Боль сделалась сильнее, и она принялась твердить в уме первые попавшиеся стихи...
Ее пронзило огнем, окатило волной невыносимого жара, но боли не было. Джил ощущала лишь головокружение, было трудно дышать, а в мозгу неожиданно наступила тишина. Однако голоса отступили лишь ненадолго, они по-прежнему были частью ее крови, ее подлинной сути, — но отныне эта связь сделалась гибельной для ледяных магов, ибо стала двусторонней.
Прежние грезы вновь вернулись к Джил. Она видела алмазную пыль, мерцающие ртутные капли и алый поток крови, текущий сквозь туман, синий пульсирующий свет и три фигуры, повторяющие один и тот же ритуал... Они что-то кричали, но до нее не доносилось ни звука. Алмазный огонь в крови сделался ярче, стал плотью от ее плоти и пронзил Джил насквозь.
Это длилось необычайно долго. Она уже перебрала все стихи Джона Донна и перешла на Шекспира...
Наконец, Ингольд окликнул ее.
— Джил...
Она открыла глаза. Все вокруг изменилось. Яркий день перешел в лиловые сумерки.
Исчезли огромные светящиеся конусообразные фигуры. Погасли, обратившись в пепел, восемь язычков пламени на серебряных подносах. В воздухе пахло озерной свежестью. Где-то вдалеке перекликались птицы. Джил почувствовала, как занемели руки, сжимавшие алмаз.
— Ну, как ты? В порядке?
Она кивнула. Волосы Ингольда повлажнели от пота, лицо посерело от усталости. Бектис, стоявший чуть поодаль, расчесывал бороду сандаловым гребнем и тоже выглядел порядком уставшим.
— Ты можешь говорить?
Джил немного подумала, затем покачала головой. Она и сама не знала, в чем дело, но у нее словно отнялся язык, и все же взглядом она сумела показать: «Я в норме». Ингольд кивнул и отошел к границе большого круга, где лежал шелковый мешочек. Джил внезапно охватила паника при мысли, что Ингольд может забрать у нее алмаз; но он надел мешочек с длинной тесемкой ей на шею, знаком показывая, что все в порядке, и никто не заберет у Джил ее сокровище. Она сама опустила алмаз внутрь, почему-то не желая показывать его никому из посторонних. У нее было такое странное чувство, словно она только что пробудилась ото сна.
— Чары нередко так действуют на людей, — успокаивающим тоном промолвил он.
Джил равнодушно кивнула. Учитывая то, что им предстояло назавтра, все это казалось сущими пустяками. Она размяла затекшие пальцы и невольно поморщилась. Затем, торопливо опустившись на колени, начертала на песке: «Больно не было. Я тебя люблю», и так же стремительно провела по надписи рукой, чтобы ее больше никто не увидел.
Ингольд также опустился на колени и привлек Джил к себе, словно желая мысленно внушить то, чего не осмеливался сказать вслух: «Я страшился потерять тебя... Ты такая смелая... Я тобой восхищаюсь... Я люблю тебя сильнее, чем могу выразить словами...»
Бектис с досадой заметил:
— Я был бы вам весьма благодарен, если бы свои чувства вы проявляли наедине. Если мы закончили, то я нуждаюсь в отдыхе, особенно учитывая, что завтра нам предстоит этот безумный поход.
— Ну, разумеется. — Ингольд тотчас поднялся на ноги и принялся любезно благодарить собрата, дабы убедить его, сколь ценной была оказанная им помощь. Разумеется, он не стал упоминать, что повсюду в зале были оставлены заклятья, дабы помешать Бектису трусливо сбежать. Стражники уже поджидали в коридоре с цепями наготове, и Бектис с явным недоверием выслушав слова благодарности Ингольда, завидев тюремщиков, насупился и надменно отвернулся.
Джил и Ингольд, держась за руки, проследовали по коридорам дворца в свои покои. Ингольд казался озадаченным, а Джил, к собственному изумлению, поймала себя на мысли о том, что с нетерпением ждет завтрашнего дня. Это обещало быть забавным...
Сквозь шелк она ощущала пульсацию алмаза, словно биение второго сердца...
Голоса в сознании молчали, но Джил знала, что они не спят.

Глава пятнадцатая

Они отплыли из Кхирсита до рассвета, на лодках с уключинами, обмотанными тряпьем. Болотные птицы разлетались в испуге взмывая ввысь из густого тумана. Джил смотрела на них, запахнувшись в плащ; у нее за спиной в лодке кобыла, нагруженная припасами, оружием, доспехами или чем-то еще, завернутым в промасленную ткань, негромко заржала и встряхнула головой, звеня упряжью.
У Джил раскалывалась голова. Всю ночь ледяные маги нашептывали ей вытащить кинжал из-под подушки и перерезать горло человеку, сидевшему рядом на постели. Она пыталась заглушить эти голоса и так устала от этой борьбы, словно сражалась с ними с оружием в руках.
Каждый раз, когда она просыпалась, Ингольд гладил ее по волосам, по плечу, по щеке. Его бархатистый голос повторял какие-то слова, которых Джил не могла запомнить, и она засыпала вновь, даже во сне оберегая алмаз в шелковом мешочке.
Лишь сейчас, взглянув на мага, сидевшего рядом на носу суденышка, Джил осознала, что за всю ночь он так и не сомкнул глаз.
Он вежливо скрыл улыбку, когда небольшой отряд гладиаторов привел Бектиса на пристань епископского дворца, — каменный мол в этом году пришлось удлинить за счет деревянного помоста, ибо вода в озере стояла ниже, чем когда бы то ни было, — запястья мага были скованы цепями с Рунами Безмолвия, и всем своим видом он явно демонстрировал возмущение столь непочтительным отношением. Ингольд тотчас поднялся навстречу Бектису, двигаясь так легко и уверенно, что лодка даже не качнулась под его ногами. Что до Джил, то она на воде чувствовала себя неуверенно. Прозрачная гладь сделалась темно-синей, когда они отплыли чуть дальше, направляясь к вулкану. Плавать Джил почти не умела, и сейчас невольно подумала, что если лодка перевернется, они никогда не достигнут дна, а так и будут бесконечно падать в недра этого лазурного мира...
Ее терзало желание схватить Ингольда за плечи и вместе с ним броситься в воду.
«Проклятье, — подумала она. — А ведь он наверняка способен ходить по воде...»
Ей пришлось стиснуть изо всех сил рукоять кинжала, чтобы прогнать нежеланные мысли.
Впереди мерцала увенчанная ледяной шапкой Мать Зимы.
Джил вновь коснулась шелкового мешочка на шее и подумала: «Если я брошу алмаз за борт, мы никогда его не достанем».
Эта мысль зачаровывала. Она представила, как он вспыхивает в воздухе, как смыкается вокруг него вода, сперва сияющая, затем все более темная и холодная, и алмаз падает в самое сердце мира... Но разум не мог смириться с утратой этого второго сердца, ее плоти и крови... Внезапно теплая рука легла ей на плечо и, обернувшись, Джил взглянула в лицо Ингольда; он стоял у нее за спиной, широко расставив ноги, и смотрел куда-то вдаль.
Джил отняла руку от шелковых тесемок и накрыла его ладонь своей.
«Я рожу его ребенка. — Она словно бы думала о ком-то постороннем. — Если только выживу».
Они достигли усыпальницы Слепого Короля вскоре после полудня. Габугу уже ждали их там.
— Клянусь юбками святой Бейс! — Сержант Куш натянул поводья испуганного жеребца, когда тот попытался встать на дыбы. — Что это такое, во имя синих кругов ада?
— А, отлично. — Ингольд улыбнулся с довольным видом, озирая паукообразных и скорпионоподобных тварей, вооруженных клыками, когтями и жалами, что подползали к ним со всех сторон.
— Хорошо? — Гладиаторы попятились. Бектис орал так, что его было слышно в Пенамбре. — Проклятье, что тут хорошего?
Все твари размерами были не больше кошки. Даже отряд в пятьсот бойцов не сумел бы их одолеть.
— Всегда приятно, когда твое послание доходит по назначению. — Маг спешился и передал поводья кобылы Джил. Та удерживала свою лошадь на месте, ведь Ингольд явно не собирался отступать. Но она боялась и подумать, как станет прорываться сквозь этот кошмарный заслон.
— Прошу прощения, моя дорогая, — продолжил чародей, стаскивая на землю промасленную ткань, которая скрывала поклажу на спине у запасной лошади. — Но если твои враги столь любезны, что представляют тебе прямую линию связи, не стоит удивляться, если противник будет передавать им ложную информацию.
Кобыла несла на себе четыре высоких терракотовых сосуда, оснащенных небольшими насосами и раструбами.
Джил рассмеялась.
— Ах ты, сукин сын!
Ингольд улыбнулся ей с самодовольным лукавством.
— Ну что ж... стараюсь.
Джил, удерживая в поводу обеих лошадей, видела, как омерзительные твари засуетились, а затем замерли на месте, — как видно, их хозяева пытались переварить новую информацию. Тем временем один из гладиаторов подошел к Ингольду, который накручивал на раструб стальную трубку.
— Качай!
Если тварь оказывалась слишком крупной, чтобы кислота одолела ее с ходу, то в дело вступали клинки...
— Где ты раздобыл серу? — спросила Джил у Ингольда, когда они отбились от первой волны нападавших.
— Дорогая моя, и ты спрашиваешь об этом в стране, что живет добычей меди?
— Мы возьмем их с собой?
С омерзительным зловонием габугу чернели, съеживались и растворялись на каменных ступенях, словно мокрицы, посыпанные солью. Лишь теперь Джил поняла, почему Ингольд велел им всем надеть сапоги на толстой подошве.
— Моя дорогая, мне слишком часто доводилось сражаться с магами-ренегатами, — заметил Ингольд, прикрывая платком нос и рот, — и я твердо усвоил одну истину: никогда не пользуйся более сложным оружием, нежели обычный меч, и никогда не бери ничего такого, что может взорваться у тебя в руках. Бектис, ты идешь?
— Как будто у меня есть выбор...
Сержант Куш и лейтенант Пра-Сиа уже стащили епископского мага с седла и разматывали цепи, стягивавшие ему запястья. Габугу, лишь слегка обрызганный кислотой, пошатываясь, выполз из чернеющей кучи на ступенях усыпальницы и щелкнул клешнями, зацепив подол одеяния старика. Куш раздавил его сапогом, и тварь лопнула с отвратительным звуком. У Бектиса был такой вид, словно он бы с радостью забрался гладиатору на плечи, если бы ему позволили.
— Нет. — Голубые глаза Ингольда внезапно заледенели. — Выбора у тебя нет. Я скажу тебе это только один раз, ибо уверен, что ледяные маги повелевают существами куда более опасными, и неуязвимыми для кислоты.
Он подступил к Бектису с мечом в руке. От всей фигуры его веяло силой.
— Если ты попытаешься сбежать, предашь нас или хотя бы оступишься, Бектис, я наложу на тебя проклятье боли, унижения, холода, грязи и вечного раскаяния. Твое тело будет разлагаться и гнить заживо, плоть пожрут муравьи и черви. Ты меня понимаешь?
Бектис сглотнул.
«А ведь Ингольд — архимаг, — внезапно вспомнила Джил. — Он правит всеми чародеями Запада. Его слова равносильны приказу».
Бектис выдавил, с трудом шевеля пересохшими губами:
— Понимаю.
— Ты должен защищать Джил. Любой ценой.
Епископский маг вновь кивнул. Как зачарованный, он взирал на вход в усыпальницу. Там мелькали какие-то тени, твари высовывались, но тут же отползали назад, пятясь от луж зловонной кислоты, дымящейся на ступенях.
Казалось, сами стены содрогаются в колыханиях сланча.
У Бектиса был такой вид, словно его вот-вот вывернет наизнанку.
— Если попытаешься бежать, — продолжил Ингольд голосом, мягким, как тьма летней ночи, — то мое проклятье настигнет тебя в двух шагах от этих ступеней. А теперь пойдем, время пришло.
Голоса наполнили сознание Джил подобно реву морских волн, а над ними разносился пронзительный голос флейты.
Они шагнули во тьму.
Прошлой ночью во сне она видела Мать Зимы. Нечеловечески прекрасная, переливаясь всеми оттенками зелени и синевы, она поднималась из своего колодца, и Джил подумала: «Если она взглянет на меня, я умру. Если она взглянет на меня...»
Хранительница Древнего Мира, несущая в плоти своей семена всех своих созданий, она поднималась ото сна в блеске славы и великолепия.
Она пробуждалась, и дети ее ликовали в ожидании нового рождения.
Во сне Джил ощутила на себе этот взгляд из гущи клубящихся облаков и мерцающего тумана. Мать Зимы произнесла ее имя, и она умерла.
Голоса кричали: «Ты умрешь! Если не убьешь его, не остановишь его, ты умрешь, и твое дитя умрет вместе с тобой!»
Джил затворила свое сознание. Она помнила лишь о том, что была какая-то причина ей следовать за Ингольдом сквозь туман, стелящийся вокруг, сквозь поля колышущегося, содрогающегося сланча, ежащегося под вспышками огненных шаров, вылетающих из посохов магов.
Она не помнила, что это за причина, и не хотела вспоминать.
Со свистом и хлопаньем крыльев невообразимые создания нападали с воздуха или, подобно змеям, выползали из трещин в скалах. Джил рубила их мечом, отсекала головы, конечности, щупальца и клешни.
Она была гвардейцем, а Ингольд — ее наставником.
Только это было реальностью в кровавом водовороте иллюзий и видений.
Чудилось, будто Слепой Король обернулся и взирает на них пустыми глазницами.
Казалось, ее руки побелели как сланч и у нее два меча — а может, и больше — в нескольких парах рук: один — чтобы сражаться с чудовищами, но другой — чтобы обезглавить Бектиса, шагавшего рядом и цеплявшегося за накидку Ингольда в ужасе и отвращении. Обезглавить Бектиса, а затем и самого Ингольда.
И тогда она сможет отдохнуть.
В том зале усыпальницы, где Ингольд сражался с чудовищами, сланч доходил людям до колена, а близ стен — и вовсе до плеч; и повсюду извивались, содрогались и трепетали какие-то отростки и псевдоподии. Ингольд упорно продвигался вперед, пробиваясь ко входу в ледяной туннель, а раздувшиеся, мутировавшие насекомые, разжиревшие на разлагающейся плоти убитых им пещерных обезьян и дуиков, нападали со всех сторон.
Бектис осыпал их молниями и огненными шарами. Рослый маг шагал вперед с мрачным, сердитым, напуганным видом, — но даже не думал отступать.
Как и Джил, он прекрасно понимал, что Ингольд — их единственная защита от неминуемой гибели.
Холодный дым волнами накатывал из входа в туннель, ведущего в сердце ледника. Змеистые белые молнии сорвались с пальцев Ингольда, испепеляя на своем пути сланч и устремляясь в глубины вечного льда. Джил услышала, — то ли в реальности, то ли в своем сознании, — голос флейты, знакомый ей по ночным кошмарам. Земля под ногами содрогнулась, и Джил ухватилась за камни, отчаянно борясь со страхом. Бектис застыл на полушаге, и Ингольд сказал:
— Они блефуют. Они прекрасно знают, что не смогут обрушить на нас своды пещеры, ибо погубят тогда саму Мать Зимы.
В тумане почудилось какое-то движение. Ингольд выставил вперед посох. Полыхнул огонь. Какая-то тварь выбралась из горящего сланча и бросилась на мага. Тот отмахнулся мечом, рассекая ее надвое и давя сапогами. Затем двинулся вперед, озаренный тусклым свечением, от которого делалось больно глазам.
Где-то здесь нашла убежище Йори-Эзрикос. Должно быть, в ту пору здесь было не так страшно, — и все же как сильно, должно быть, бедняжка боялась Ваира на-Чандроса, если забралась так далеко? Или она просто заснула у ног Слепого Короля? И видела во сне ледяных магов и их сияющий колодец?
Синеватый свет сгущался, отражаясь от выгнутых отполированных стен туннеля. Туман клубился вокруг, не в силах проникнуть сквозь кокон тепла, которым окружили себя маги. Лед играл тысячами отражений и отблесков. Джил ощущала смертельный холод. Последние уцелевшие габугу напали на них, прорвавшись сквозь заслон молний, и Ингольд с невозмутимым видом отбил эту атаку мечом.
Сланч остался далеко позади. Теперь они продвигались в недрах ледника, и синий свет становился все холоднее.
Ледяные маги оказались совсем не такими, как виделись Джил во сне.
Возможно, и сейчас она улавливала лишь отголоски реальности, не в силах отличить ее от иллюзий.
Ледяной пол пещеры местами был глубоко промят, и там также рос сланч, но не настоящий, а созданный волей и чаяниями жрецов Матери. То и дело оттуда выползали какие-то мелкие твари; одна из них попыталась напасть на Бектиса, и он раздавил ее с омерзением на лице.
Маги поджидали их в окружении сполохов света и клубов тумана. Над колодцем, занимавшем почти всю гигантскую пещеру, клубился дым, и единственным звуком, нарушавшим безмолвие, было глухое клокотание жидкости и дыхание троих людей, стоявших на пороге пещеры.
— Охраняй ее, — бросил Ингольд Бектису, а сам, окутанный защитными чарами, шагнул вперед. Вокруг него в воздухе мелькали конусы и сферы, движущиеся по загадочным силовым линиям. Они мерцали и то появлялись, то исчезали, вычерчивая в пространстве загадочные узоры.
Джил слышала в своем сознании крики ледяных чародеев, но постаралась заглушить их голоса.
Все исчезло. Пустота. Пустота.
Под туникой Джил нащупала шелковый мешочек, хранивший алмаз — ее плоть, кровь и сердце.
Два меньших ледяных мага разошлись в стороны, окружая человека, идущего к ним. Третий, подобно черному облаку, поднимался над колодцем. Джил не могла подобрать слов для описания этого существа. Голова, — если это была голова, — напоминала купол с длинными отростками, прячущимися и появляющимися в разных местах, словно мурены, снующие в скалах. От него исходил холодный свет, напоминающий ультрафиолет, пронизывающий и мертвящий. Ингольд встал перед ним с мечом наизготовку.

Предыдущая страница 12 Следующая страница


13 Барбара Хэмбли

Затем он двинулся в сторону, и существо повернулось за ним следом. Человек встал на краю кислородного колодца. Белый туман клубился у его ног. Розоватые, голубые и зеленые отблески ложились на волосы и на лицо.
Постепенно фигуры чужеродной магии угасли. Старик с посохом и мечом стоял среди своих врагов без всякой защиты, и лицо его было печально. Медленно он протянул руку к старшему из ледяных магов.
— Мне очень жаль. — Он говорил негромко, но в безмолвии ледяной пещеры его звучный, чуть надтреснутый голос был хорошо слышен повсюду. — Я не знал. Она мертва.
Жрец-чародей опустился ближе. Щупальца его начали укорачиваться, одновременно утолщаясь.
Двое других жрецов словно бы съежились, как кошки, готовые к прыжку, и Джил ощутила волну их злобы и ярости. Однако голоса в сознании затихли. Их гнев больше не распространялся на нее, не распространялся ни на кого, был замкнут сам на себе, сгущаясь все сильнее в сжимающейся вселенной времени, мощи и безумия.
Мягким голосом Ингольд продолжил:
— Я не знал этого, когда был здесь в прошлый раз, ибо в ту пору не ведал истинной сущности вашей магии. Многие вещи были от меня сокрыты. Возможно, и от вас тоже. Но мне кажется, она мертва вот уже много веков.
Он перехватил свой посох, опустил меч, касаясь кончиком льда у кромки колодца.
— Она жила очень долго, — прошептал он, — но все семена гибнут, если слишком долго ждут своего часа во чреве Времени.
(Не мертва)
Джил ощутила мощный толчок изнутри, — то была ярость их отрицания.
Яростный вулканический жар, который они призывали из недр земных, не шел ни в какое сравнение с отголосками этой скорби, ярости и нежелания принять очевидное.
(Не мертва. Опять жива)
(Если опять жива, если...)
(Мир будет опять такой)
(Опять жива, если мир опять такой)
(Сделать прежним, вернуть, вернуть)
(Не мертва)
Должно быть, Ингольд также услышал их, ощутил натиск ядовитой бури, и Джил не понимала, почему он не спасается бегством. Как он мог выдерживать этот напор, стоять перед ними, не дрогнув, испытывая лишь сожаление и печаль?
Но он сказал:
— Она мертва. — Таким голосом сообщают трагическую весть ребенку. — Вы хорошо исполнили свой долг. У нее не могло быть лучших детей, чем вы, и ваша любовь была самым драгоценным даром. Вы ничего не могли поделать, чтобы это предотвратить. Вы не могли повернуть время вспять и сделать мир прежним.
Тьма сгустилась, а затем начала расползаться в недрах сверкающего льда. Ярость. Отрицание и ярость. Раскаты гнева.
(Нет)
(Не мертва)
(Не одолеть, не одолеть, не одолеть)
Ингольд отвернулся, и они обрушились на него, словно ядерная буря.
Джил предупреждающе вскрикнула, и он взметнул посох в ослепительной вспышке света. Порождения льда превратились в сгустки пурпурного сияния. Маг, опустившись на одно колено, поднял меч. Больше Джил ничего не видела, хотя слышала его крик. Вслепую она бросилась бежать, сжимая в руках алмаз. Мутный туман заполнил пещеру.
Бектис с отчаянным криком набросил на Джил согревающие чары, и вокруг незримого кокона взвихрились потоки белесой дымки, но этого было явно недостаточно, — ледяные иглы пронзили ее насквозь.
Колодец находился где-то впереди, полностью скрытый в облаках тумана. Джил видела, как обороняется Ингольд, нанося резкие размашистые удары посохом, видела, как тьма обнимает его... И в этот миг она оступилась, зацепившись ногой за какой-то выступ, невидимый под густым покровом тумана.
Задыхаясь, она упала, поранив ладонь, сжимавшую алмаз. Но под действием согревающих чар туман у самой земли рассеялся, унесенный порывами ветра, и Джил увидела прямо перед собой голые камни, черный лед и пурпурную бездну, уходящую в бесконечную тьму, и медленно движущуюся ледяную жидкость своих грез, вздымающуюся и бурлящую в ритме магического дыхания.
И во тьме колодца она увидела эту тень, смутные очертания зерна, заключавшего в себе целую вселенную. И это она тоже видела во сне.
Джил снилось, что это создание произносит ее имя и вытягивает жизненные соки из ее тела. Теперь же она подняла алмазное сердце, кровь от крови своей, жизнь от жизни своей... роняя кровавые капли на камни и лед под ногами. Всей своей яростью чародеи ударили по ней, загоняя разум во тьму не-сознания, но боль в ладони и вид крови, стекающей тонкими алыми змейками, помогли Джил сохранить рассудок. Она вновь услышала крик Ингольда и, поднимая руку, обернулась к нему в тот самый миг, когда маг заступил дорогу троим жрецам, готовым наброситься на его возлюбленную.
Молнии и грохот... Казалось, мир раскалывается на части... Изо всех сил Джил швырнула алмаз в колодец.
«Бектис, надеюсь, твои охранные чары сработают...»
Мир взорвался в хаосе дыма и света.

* * *

Слишком многое изменилось в Убежище за все эти годы, и подземелья также не остались прежними.
То, что раньше было небольшой комнаткой в самом сердце магической сетки, давно уже сделалось частью гидропонных залов. «Слава богу, мы не решились запереть поклонников Святого Изобилия именно здесь», — подумал он, входя внутрь. Большая часть цистерн были убраны отсюда, а в оставшихся хранили зерно и сушеные фрукты.
Внимательно осмотрев пол, Руди определил место, где три комнаты были объединены в одну. Центральная из них была самой маленькой, круглой... И, судя по всему, здесь стоял смотровой стол. Руди смог это определить по едва заметным следам на камнях. Здесь явно тащили что-то тяжелое...
Но если стол вытащили, то куда? Вообще убрали его из Убежища? Возможно, отправили в Гай, в королевский дворец? Или разбили во время очередных гонений на колдунов?
Из кармана куртки он достал Цилиндр и установил его в центре грубого каменного круга на полу.
— Брикотис? — позвал он. — Ты здесь?
Руди закрыл глаза. Он находился словно бы внутри Цилиндра, в крохотной темной круглой комнатке в самом центре Убежища.
— Я здесь, — откликнулась Лысая Дама.
Он и сам не знал, чего ждал, но уж точно не этого.
Руди то казалось, что он стоит на берегу океана январским утром, в свинцово-холодном мире, то, что он в саду летней ночью на пороге беломраморной беседки, пронизанной золотистым светом... Еще ему казалось, что он смотрит на спящую женщину... И даже не мог определить ее возраст...
Он и сам толком не понимал, что чувствует.
Аромат ванили и цитрусов...
Глубокое, пронизывающее ощущение доверия, заботы, дружелюбия и покоя...
Он не знал, как обращаться к ней и куда смотреть.
— Я... м-м... Мое имя — Руди Солис. Я маг Убежища, но, должно быть, вы и сами все знаете...
Он ощутил ее улыбку и понял, что даже спустя столько времени она еще сохранила в себе человечность.
Ему хотелось расспросить ее о стазисных чарах, но после такой улыбки он смог лишь выдавить:
— Ну, как вы там? Вы... вы были живы все это время? В ловушке?
Однако едва эти слова сорвались с уст Руди, он понял, как ошибался.
Она не была пленницей стен Убежища, так же, как и он сам не был пленником собственной плоти.
Она была сердцем Убежища, превратившись в него точно так же, как Ингольд превратился в птицу, и по той же причине, — чтобы спасти тех, кого она любила.
И все же она была благодарна ему за этот вопрос, — он ощутил в душе тепло летнего полдня.
Воспоминания мерцали и кружились, словно она пыталась сосредоточиться на них. Фрагменты мысленных образов вспыхивали в сознании Руди, словно он улавливал чужие воспоминания или видел чужие сны.
Кошка, любившая спать у нее на коленях, прикрывая лапкой черно-белый нос. Покалывание иголок, когда ей наносили рунные татуировки на руках. Чей-то смех. Цвет локонов дочери...
А затем очень явственно он увидел Мать Зимы, спящую в своем колодце, спящую по-настоящему, ибо она шевелилась во сне и грезила о зернах в своем теле. Сердце ее пульсировало и тускло мерцало...
«Лишь живые могут использовать магию, чтобы сберечь тех, кого любят». Руди не знал, его это мысли или той женщины, чью душу, грезы и воспоминания он впитал сейчас; он не знал, сам ли задается вопросом, или она спрашивает, по этой ли причине Мать Зимы наслала этот сон Брикотис, чтобы показать ей, как поступить?
— Это было больно? — спросил он, отчаянно надеясь, что нет.
Его утешил слабый отголосок ее смеха и прикосновение, реальное и ощутимое, невидимых теплых пальцев. Легкая грусть, когда умер Аму Бэл, и Дейр, и другие маги, кого она уже не могла защитить.
Но воспоминания жили в душе. Он был рад, что она счастлива.
— Послушайте, — почтительно обратился к ней Руди. — У нас тут одна небольшая проблема. Я подумал... Может, вы сумеете помочь? Как нам заставить расти эти зерна?
И вновь ощутил летнее тепло ее улыбки.

* * *

На другой день габугу атаковали Убежище в полную силу.
Поскольку Руди знал, что высокая концентрация сланча — или существ, управляемых сланчем, — мешает действию магического кристалла, он заколдовал кожаный мяч, набитый травой, и наложил на него особые чары, сделав сперва синим, затем красным, затем зеленым, затем черным, затем белым.
Руди воткнул в землю три шеста в нескольких ярдах перед входом в убежище и уложил кожаный шар на этот треножник; каждое утро до открытия дверей убежища он смотрел в кристалл, чтобы проверить, виден ли мяч, и какого он цвета. Последняя мера предосторожности, вероятно, была излишней, но Руди хотел защититься от иллюзий, наведенных ледяными колдунами. Когда нынче утром он устроил проверку, то ничего не увидел. В кристалле серым облаком клубилась глухая леденящая ярость.
— Ух, ты! — Сунув кристалл в карман, он побежал в главный зал Убежища, где уже собирались выходить на полевые работы крестьяне и дружески болтали с гвардейцами, дожидавшимися рассвета, чтобы отпереть ворота.
— Извините, парни, ничего не выйдет, — заявил им Руди и подошел к Калдерну и Гнифту, стоявшим у внутренних дверей. — Они там, снаружи, ждут... Я не знаю, сколько их.
— Ты уверен? — разумеется, не преминул поинтересоваться кто-то.
— Какая глупость! — так же предсказуемо заявил другой. — Нам нужно работать! Времени в обрез. Если мы не хотим голодать...
— И откуда нам знать, что ты говоришь правду?
Уперев руки в бока, Руди встал перед воротами и колдовской свет вспыхнул у него над головой.
— Вы мне не верите? — Воцарилось молчание — Вы же громче всех кричали, что я ничего не сделал, чтобы защитить вас в прошлый раз... Хотя тогда я и впрямь был бессилен помочь. И вот теперь я стою перед вами и говорю: не открывайте двери.
Без единого слова пять человек набросились на него с ножами, цепами и серпами. Руди был так изумлен, — хотя позднее понял, что удивляться тут было нечему, — что даже не успел ничего предпринять, как у него уже вырвали посох из рук и отшвырнули к воротам. Он принялся отбиваться кулаками и ногами, одновременно используя защитные чары, — которые, разумеется, ничуть ему не помогли...
Калдер выхватил цеп у одного из работников и отшвырнул того в сторону; Гнифт без малейших колебаний обезглавил второго; остальных нападавших быстро обезвредили крестьяне.
Те сопротивлялись, как демоны, истошно вопя и атакуя своих бывших друзей и родичей. Йобет Троп чуть не лишился уха, пытаясь обезоружить вооруженного серпом мутанта. В это время еще один из нападавших бросился к внутренним воротам, сумел распахнуть их и побежал к выходу. Руди, торопливо вскочив на ноги, бросился за ним. Крестьянин уже отпирал засовы... Руди схватил его за плечи, но тот отшвырнул молодого мага с нечеловеческой силой. Тот опять поднялся, пытаясь успеть...
Двери распахнулись. Мутанты хлынули внутрь зловонной белесой волной. Руди закричал, что есть сил:
— Закрывайте ворота! — И за спиной услышал лязг металла и скрежет замков. Теперь он был заперт в проходе с обезумевшим крестьянином и всей этой чудовищной ордой. Руди выкрикнул Имя Молнии, и ослепительная вспышка с душераздирающим скрежетом вспыхнула, озаряя все вокруг, отражаясь от черных каменных стен, пола и потолка. Мутанты и габугу визжали и рычали, когда в них ударяли огненные стрелы; в туннеле было не продохнуть от дыма и вони горящей плоти.
Внезапно какие-то люди появились с ним рядом, в лучах бледного утреннего солнца сверкнули клинки. Это гвардейцы пришли на помощь. Янус уже закрывал внешние ворота, а Ледяной Сокол крошил паукообразных габугу размером с собаку, пытавшихся пробраться внутрь. Обезглавленный труп крестьянина валялся под ногами. Руди вызвал магический свет, когда затворились ворота и воцарилась тьма. Едва с последними мутантами было покончено, командир гвардейцев, кашляя от едкого дыма, подошел и хлопнул Руди по плечу.
— Поздновато ты нас предупредил!
Руди, задыхаясь, привалился к стене. Повсюду вокруг валялись мертвые габугу, в большинстве своем слишком мелкие, чтобы сражаться с ними обычным оружием.
— Подземелье, — внезапно выдохнул он. — Анкрес сейчас там...
К тому времени, как вновь распахнулись внутренние двери, и Янус созвал отряд гвардейцев, Руди уже бежал по главному коридору Убежища по направлению к угловой лестнице, что вела в подземелье, и все же он едва не опоздал, появившись в самый разгар сражения. Полтора десятка мужчин и женщин с самодельным оружием напали на Сейю и Мелантрис, стоявших на страже в темнице. Те, по счастью, быстро успели опомниться и стойко обороняли двери, за которыми были заперты мутанты. Атаковавшие их поедатели сланча, еще не прошедшие магического испытания, — кстати, никто из них не жил на пятом северном ярусе, — сражались как безумцы, отказываясь сдаться, словно у них не было иного стремления, кроме как уничтожить всех тех, кто мешал им отворить двери. Стражницы успели перебить половину из них к тому времени, как подоспел лорд Анкрес со своими людьми.
Черный каменный пол подземелья стал красным от крови. Остальные также погибли с оружием в руках, а запертые в темнице мутанты бросались на дверь изнутри, отчаянно вопя и ругаясь. Руди, задыхаясь и изнемогая от усталости, подоспел к самому концу сражения.
— Демоны бы их побрали, — пробормотал лорд Анкрес, и ногой перевернул один из трупов. Это оказалась служанка леди Скет, вооруженная серпом, взятым из личных кладовых Скетов.

* * *

День выдался тяжелым, с уймой разговоров, всевозможных проектов и планов... День злобы, слухов и страха...
— Что будем с ними делать? — спрашивали Баррелстейв, Анкрес, Янус и все остальные на Совете. — Мы же не можем так и сидеть взаперти. Нам нужно работать в полях.
Но ответ всегда был один.
— Если мы откроем ворота, то погибнем, — говорил Руди. — По большей части эти габугу размером не больше мыши, а вам всем известно, сколько у нас проблем с мышами в Убежище. Их цель — не просто прикончить меня. Они желают уничтожить эту крепость, являющую собой воплощение живой магии. А если магия уйдет, то исчезнет и все остальное: вентиляция, вода, надежная кладка стен.
— Похоже, нам конец, — промолвил лорд Анкрес. — Разве не так?
— Все будет в порядке, если Ингольд на юге уничтожит самых главных тварей, — негромко возразил Руди. — Думаю, в этом все дело. Именно потому они так яростно нападают на нас.
— А если он не справится? — спросил Майя.
Руди вздохнул.
— Вот тогда у нас начнутся проблемы.
Весь день, по всему Убежищу внезапно вспыхивали драки и ссоры: из-за еды, из-за обуви, из-за надуманных оскорблений, из-за женщин или и вовсе на пустом месте. Внешне эти свары не имели никакого отношения к тем омерзительным тварям, что поджидали людей снаружи... Но на самом деле все было тесно связано.
После заседания Совета Руди вернулся на старое хранилище в самом центре Убежища, чтобы взглянуть на большую Сферу Силы, которую начертал прошлой ночью.
Линии были проведены по стенам, по потолку и по полу, и теперь энергия наполняла воздух, уходила вглубь под камни, взывала к звездам, к фазам Луны и к Солнцу.
Вся эта мощь стекалась в глиняный сосуд с водой, стоявший посередине.
— Мутантам ведь не нужна еда, верно? — спросил Тир, сидевший, скрестив ноги, за пределами сферы.
Руди покачал головой.
— Они просто хотят уничтожить магию. Земляные яблоки в глиняном сосуде выросли втрое по сравнению с их изначальным размером.
Они по-прежнему казались почти черными, но из глазков уже показались тонкие белые отростки. Алые зернышки дали крохотные бутоны, постепенно увеличивавшиеся в размерах. Кажется, это были розы...
Ингольд будет доволен. «Может, даже обрадуется цветам сильнее, чем картошке, — улыбаясь, подумал Руди. — Должно быть, скажет: есть вещи поважнее еды».
Руди надеялся, что там будут и те крохотные белые розочки, которые носила в волосах Гиза Ренветская...
В его грезах они пахли так сладко...
Через пару дней, в зависимости от того, как пойдут дела снаружи, Руди намеревался спросить Брикотис, каким образом изменить устройство гидропонных цистерн, чтобы обеспечить Убежище едой на всю осень и зиму.
Если только кто-нибудь вновь не попытается его убить...
Даже здесь было слышно, как вопят запертые в подземелье мутанты, и эти звуки действовали Руди на нервы. Конечно, он не верил, что они сумеют проломить двери тюрьмы, но все же...
— Они хотят уничтожить магию, потому что с ее помощью мы можем помешать им сделать мир прежним... Таким, каким он был при их жизни.
— А разве они не живые?
— В общем-то, нет. — Руди вздохнул и потер Щеку, украшенную двухдневной щетиной, ссадинами и царапинами после драки с мутантами у ворот. Вспоминая, как все было, он и сам удивлялся, как ухитрился не сжечь ни Януса, ни себя самого этими молниями.
— Все дело в том, что нам не выжить в том мире, каким они хотят его видеть, а они не могут существовать в нашем. Мы вроде как меняемся на этой планете, и сейчас наша очередь, а они хотят, чтобы пришел их черед. Вот и все.
— А. — Тир внимательно посмотрел на Сферу, на серебристые и алые линии на полу и на дымящиеся благовония. — Ингольд их убьет?
— У нас будут большие проблемы, если он этого не сделает, малыш.
...К вечеру по винтовой лестнице, где раньше ходила Брикотис, спустилась Минальда, утомленная, бледная и страдающая, но зато с роскошной прической, которая делала ее старше и выше ростом. В руках у нее была глиняная миска и кувшин с водой. Руди тотчас отомкнул вход в Сферу, бросился к ней навстречу и пододвинул стул.
— Как ты думаешь, ты не смог бы придти завтра утром на заседание Совета и вновь устроить этот свой фокус с молниями? — спросила она, усаживаясь и дрожащими от усталости руками протягивая Руди тарелку. — Сегодня, когда Баррелстейв опять завел свою трескотню, я мечтала только об этом.
Руди засмеялся, поднимая крышку с блюда.
— Ну и ну! Горошек и тушеное мясо! Все, что я люблю. — Он почувствовал, что умирает от голода. «А скоро это может произойти в действительности, — невольно подумал он, вытаскивая из кармана костяную ложку. — Но лучше не будем об этом...» — И чего они хотят?
— Сами не знают.
Альда вздохнула. Тонкими пальцами она вдруг поправила изысканную прическу, а затем вдруг вытащила золотые шпильки, встряхнула головой, и волосы свободно рассыпались по плечам.
— Они хотят, чтобы их заверили, мол, все будет в порядке... Хотя, вслух этого, конечно, никогда не скажут.
Она вздрогнула, когда в наступившем молчании вновь послышались безумные завывания мутантов, а затем прошептала:
— Неужто мы ничего не сможем поделать? Я только что оттуда. Ты слышал, как они колотят по дверям: они же ломают себе кости, они ничего не ели со вчерашнего вечера, а теперь — никто и не осмелится дать им ни еды, ни питья.
— Боюсь, мы тут бессильны. — Руди подошел ближе и взял Минальду за руки. — А что говорят люди?
— Они напуганы.
— Черт возьми. — Он опустился на колени, прижимаясь к Альде. — Я и сам напуган до предела.
Она обняла его за плечи, и на миг Руди ощутил неземной покой и тепло в этих объятиях.
— Ты не можешь бояться, — внезапно заговорил Тир, которого мать также притянула к себе. — Ты ведь маг.
— Хочешь, верь, хочешь, нет, малыш, — пробормотал Руди, — но именно это пугает меня больше всего остального. Если... — Он вдруг выпрямился, к чему-то прислушиваясь. — Что это?
Альда покачала головой.
— Я не...
Руди вскинул руку, затем вскочил и распахнул дверь. Откуда-то издалека, подобно завываниям ветра, подобно визгу ледяной бури доносился странный звук.
Крик.

Глава шестнадцатая

Джил проснулась от холода. Что-то ползло у нее по ноге. Она потянулась, но тут же отдернула руку, — габугу размером с кошку отпрянул от нее и поковылял прочь на хитиновых лапах. Ингольд стиснул ее пальцы.
К горлу подкатила тошнота.
— Похоже, сейчас моя очередь?
— Прошу прощения. — Она осознала, что речь ее звучит хрипло, замедленно, почти невнятно, но повторять не стала. Она уже не помнила, что хотела сказать.
Комнату заполнял непроницаемый белый туман, неподвижный, как сама смерть. Голубоватое мерцание вокруг угасло, и лишь тусклый магический свет, горевший над головой Ингольда, слегка разгонял мрак. Габугу подползали к людям и тут же уползали прочь, стуча когтями по льду, сделавшемуся скользким под действием согревающих чар.
Судя по тому, как туман клубился, не проникая сквозь незримую грань, Джил догадалась, что защитный кокон содержал в себе и собственную атмосферу, иначе, учитывая уровень двуокиси углерода в воздухе, они бы уже давно погибли.
Оба мага сейчас казались похожи, как братья. В кои-то веки вид у Бектиса был не возмущенный или раздраженный, а просто смертельно усталый. Он помог Ингольду подняться на ноги, а тот, в свою очередь, поднял Джил.
— Пойдем, — негромко сказал ей маг. — Ты должна это увидеть.
Он тяжело опирался на посох, но все же подвел Джил к краю колодца.
Сжиженный полузамерзший кислород исчез, оставались лишь сгустки дыма, курящиеся из черного жерла вулкана. Мать Зимы лежала на уступе полусотней футов ниже; дальше черная расселина уводила в самые недра земли.
Огромная желеобразная туша не сохранила никаких следов борьбы, сопротивления и ярости. Древоподобная голова безвольно свисала, окутанная длинной гривой синих водорослей, фосфоресцирующих в магическом свете. Похожий на хлыст спиралевидный хвост свисал, теряясь в бездонной тьме. В тех местах, где плоть натягивалась, словно мокрая парусина на хитиновом хребте, Джил видела очертания миллионов и миллионов яиц внутри, — словно черные грозди под полупрозрачной кожей.
— Она прекрасна, — внезапно сказала Джил, сама не зная, почему. Но странным образом в этих словах была своя правда. Мать Зимы... сердце давно исчезнувшего мира.
Ингольд был прав. Она, похоже, умерла во сне много веков назад.
— Вот это? — Бектис явно пришел в себя. Голос его походил на сердитое лягушачье кваканье. — Что ж, каждому свое. Век бы ее не видеть...
— Да, — пробормотал Ингольд, уводя Джил прочь. — Я был уверен, что ты скажешь именно так.
Опираясь на руку своей спутницы, он нагнулся, поднимая меч, лежавший среди стремительно разлагающихся черных останков созданий, чьим Долгом на протяжении эонов было любой ценой сохранять Мать Зимы в живых в ожидании того дня, когда мир вновь станет прежним. Но Джил знала, что мир никогда не возвращается к былому, ни для кого из нас.
Сержант Куш, лейтенант Пра-Сиа и Баклажан встретили их во внешнем зале усыпальницы. Они кашляли и сыпали проклятиями, а факелы едва горели из-за зловонного газа, вытекавшего из недр горы.
— Не подходите ближе, — велел им Ингольд, пробираясь к выходу по колено в сланче мимо изваяния Слепого Короля и его терпеливого мудрого пса. Резким жестом он смахнул волосы, падавшие на глаза. — Похоже, все габугу ушли?
— Ушли? — Куш то ли засмеялся, то ли задохнулся от возмущения. — Слабо сказано, дружище! Они не просто ушли, а смылись, испарились, слиняли...
Все вместе они двинулись наружу. Во время битвы с ледяными магами мутанты вовсю атаковали усыпальницу, и теперь их трупы валялись повсюду на ступенях. Лишь пара дуиков еще оставались в живых, — те, что почти не успели измениться, — но и их участь была незавидна. Все они лежали на камнях, и кровь текла у них из пасти, — это постепенно разлагался сланч, проникший в их плоть. Глядя на них, Ингольд невольно содрогнулся от жалости и отвращения.
Джил взглянула на свои руки. Они были в полном порядке. Она провела кончиками пальцев по лицу. Шрамы превратились в самые обычные рубцы, подживающие и уже едва заметные.
В венах и артериях не ощущалось прежнего покалывания и зуда. Во рту не чувствовалось прежнего приторного вкуса. Колдовской алмаз полностью очистил ее от яда и вернул свободу. Безмолвие в сознании ощущалось как ясное зимнее утро, когда весь мир просыпается чистый и свежий, готовый к новой жизни.
— Габугу ушли, — доложил Баклажан, почесывая затылок. — Как наемники, если им не заплатят. С тобой все в порядке, Джилли?
— Конечно, — отозвалась она с улыбкой, и здоровяк крепко обнял ее.
— И, кстати, об оплате... — Куш взял Джил и Ингольда за руки, вместе с ними спустился по ступеням усыпальницы мимо сгоревшего, залитого кислотой сланча, к скалам, наполовину скрывавшим вид на ущелье, где стражники императрицы выводили из укрытия лошадей и негромко переговаривались между собой. Куш, понизив голос, промолвил: — Вы правду говорили, да? Что теперь опять будет тепло и вернутся дожди, а голод и чума уйдут?
Он вновь покосился на стражников, которые подтягивались ближе и возбужденно что-то кричали и взмахивали руками при виде почерневших, разлагающихся трупов мутантов и габугу.
— Я не верю в магию, конечно, но... Вы можете мне сказать, кто теперь придет к власти? Кого нам лучше держаться?
Ингольд со вздохом покачал головой.
— Тут я бессилен, — промолвил он негромко. — Могу лишь сказать, что если мы и впрямь достигли сегодня успеха, то погода не ухудшится и понемногу начнет выправляться. Хотя наверняка этого обещать не может никто.
— Хм. — Гладиатор окинул взглядом развалины вокруг, посмотрел на дым, поднимавшийся столбом из входа в усыпальницу, затем на усталые, перепачканные в крови лица старика и женщины.
— Вы все это сделали, и даже не знаете — зря или нет? Скажу тебе, мой друг, так ты никогда ничего не добьешься в жизни.
Маг улыбнулся, поглаживая бороду.
— Мне уже об этом говорили.
Куш пожал плечами.
— В общем, похоже, все это не стоило таких усилий. Однако... этот святоша Пра-Сиа мне сказал, что, когда тут все закончится, ему велено было привезти вас обратно к ее высочеству, но что-то мне подсказывает... — Он понизил голос. — Что-то мне подсказывает, что ответ: «Ничего нельзя знать наверняка» императрицу не устроит.
— Согласен, — Ингольд вздохнул. — И поскольку она не отдала приказ тотчас заковать нас в цепи, как только мы выйдем наружу, то, полагаю, она надеялась, что я поступлю именно так, как намерен поступить сейчас.
— То есть?
— То есть не стану возвращаться к ней за обещанной наградой. — Ингольд на миг зажмурился, собираясь с силами, затем чуть заметно щелкнул пальцами и, шагнув вперед, протянул руки, чтобы перехватить потерявшего сознание гладиатора и уложить его на землю.
Обернувшись, Джил обнаружила, что точно так же рухнули без чувств и все остальные, за исключением Бектиса, взиравшего теперь на Ингольда с видом глубочайшего возмущения.
— Это что еще за шуточки, Инглорион?
— Не смей! — Ингольд вскинул руку, заметив, что Бектис готов вновь разбудить стражников и гладиаторов. — Подумай как следует.
Он торопливо спустился на дно ущелья.
— Я не знаю, как намеревалась поступить с нами императрица, если бы мы вновь оказались в ее власти. Она расчетливая и безжалостная женщина, достойная ученица Джованнин, и, подобно аббатисе, явно не прочь воспользоваться запретной магией в своих целях. Не прочь она при необходимости и солгать своей наставнице. Несомненно, в грядущей войне с на-Чандросом ей хотелось бы заручиться помощью колдунов.
Переступив через бесчувственного лейтенанта Пра-Сиа, Ингольд остановился, озирая поле битвы, в то время как Джил связывала воедино поводья всех лошадей.
— Однако я не намерен ей помогать. — Немного поразмыслив, Ингольд мягким тоном обратился к Бектису: — Не хочешь ли отправиться с нами? Я понимаю, что тебя держит здесь...
Седобородый маг изменился в лице и попятился, весь дрожа.
— Ты ничего не понимаешь! — прошипел он. — Ничего!
Ингольд огорченно взглянул на него.
— Ты знаешь, оно того не стоит. Сейчас у тебя есть шанс избавиться от нее... Возможно, лучшего уже никогда не представится.
Бектис побелел от ярости.
— Ингольд Инглорион, ты беспринципный негодяй!
Ничего не ответив, тот обреченно вздохнул. Похоже, что связь между Джованнин Нарменлион и ее преданным магом разрушить было невозможно.
— Да, из меня никогда не выйдет толку. — Ингольд покачал головой, с сожалением покосившись на мирно спящего сержанта Куша. — Полагаю, он прав. Там не осталось кислоты в кувшинах, моя дорогая?
— Ни капли. — Джил сбросила последний сосуд на землю. — Но нам повезло: все гвардейцы были верхом на кобылах. Кажется, только у Куша был жеребец, и у Серого Кота, но...
— Как ты думаешь, а почему я попросил, чтобы Серый Кот нас сопровождал? — Ингольд взял под уздцы коня гладиатора и легко взлетел в седло. — Что касается кобыл, то удача тут ни при чем. Я сказал ее высочеству, что это необходимая часть моего заклятия. Разумеется, как и ростки роз Джованнин, которые упакованы в моих седельных сумах. Пусть Бектис возьмет себе мерина... Двух других по пути на север мы обменяем на домашний скот. — Он протянул сложенный в несколько раз и запечатанный лист папируса. — Будь так любезна, сунь это под тунику нашему другу сержанту, моя дорогая.
— А что там?
— Указания, как снять чары, лежащие на сокровищах Пенамбры. Мы остановимся там по пути и погрузим на лошадей книги и серебро, но думаю, что наши друзья заслужили награду за ту помощь, которую нам оказали. Мы не имеем права их обижать. Бектис... — Он обернулся и поднял руку в благословляющем жесте. — Если не хочешь отправиться с нами, то скажу лишь одно: пусть тени укроют тебя от врагов, а звезды укажут путь домой.
— А тебе желаю сломать себе ногу, как только ты слезешь с седла!
Джил исполнила поручение Ингольда, чувствуя себе такой легкой и свежей, словно могла бежать много дней без остановки. И пусть все мышцы горели огнем, но зато ушла боль изнутри.
— А может, оставим меринов Кушу и его ребятам? — Она виновато покосилась на спящих гладиаторов. Все они были славными парнями. Баклажан, похоже, даже был слегка в нее влюблен, а Серый Кот научил сражаться сетью и трезубцем.
— Все равно Пра-Сиа отнял бы у них лошадей, и нашим друзьям пришлось бы возвращаться пешком. Нет, лучше все оставить, как есть. Думаю, он поймет.
Ингольд натянул поводья серого жеребца так, словно с детства привык ездить верхом.
— Если мы поспешим, моя дорогая, то к утру окажемся по ту сторону холмов.

* * *

Под утро они встали лагерем на развалинах сожженной крепости на южной оконечности вулканического кряжа.
В сером свете зари Ингольд привязал лошадей и постарался скрыть их следы. Лишь сейчас Джил осознала, что старик растратил последнюю магию, усыпляя императорских гвардейцев. Должно быть, пройдет немало часов или даже дней, прежде чем он сможет с помощью чар и иллюзий защитить их от грабителей, враждующих армий и мстительной Церкви.
До той поры им придется передвигаться скрытно, по ночам.
Оставалось надеяться, что Ниниак прав, и военачальники действительно увели войска на восток.
Джил вспоминала о маленьком воришке, готовя скудный завтрак из прихваченной в дорогу снеди. Маленький бродяга может погибнуть во время следующей эпидемии или хлебного бунта... Он так злился, когда решил, что Ингольд бросил ее из-за шрама на лице...
У Джил сжалось сердце. Она была знакома с ним всего четыре дня, и больше никогда его не увидит.
И здоровяка Баклажана, скупого на слова, с тонкими браслетами на лодыжках.
И сержанта Куша. И даже грозную Йори-Эзрикос.
Она сидела, прислонившись спиной к полуразрушенной каменной стене и печально повторяла их имена, словно все эти люди погибли в тот миг, когда Джил рассталась с ними. Она скучала по ним. Она всегда будет по ним скучать.
— Джил? — Ингольд подошел, неся на плече мешок с початками дикой кукурузы, фасолью и томатами. — С тобой все в порядке?
Она кивнула. Уже давно ей не доводилось вспоминать о матери, сестре и о своих друзьях в университете. Возможно, кто-то из них до сих пор ищет ее.
«Невероятное исчезновение, — подумалось ей. — Пройди сквозь стену огня, стену магии, стену Неведомого, — и тебя больше нет».
Он опустился перед ней на колени, и Джил взяла его за руку.
Чуть погодя Ингольд негромко спросил:
— Как ты поступишь с ребенком?
Джил не ожидала такого вопроса, но сразу поняла его скрытый смысл. Вскинув голову, она взглянула на мага; его лицо не выражало никаких чувств, но в глазах таилась тревога.
А ведь она всего три или четыре дня назад узнала, что беременна, и у нее даже не было свободной минуты, чтобы подумать об этом как следует.
У меня будет ребенок.
У меня будет ребенок. Я буду носить его девять месяцев... Точнее, уже семь... А потом у меня будет... этот сосунок на руках, такой же, как Тир, когда я впервые его увидела, как сын моей сестры.
Она и сама не знала, что чувствует. Сердце сжималось, и к глазам подступали слезы.
Но плакать сейчас было ни к чему. Это только причинило бы Ингольду страдания.
Она спросила:
— А что, на этот счет есть какой-то закон? Я знаю, что магам раньше запрещалось жениться, но в наши дни многие церковные законы нарушаются. Чего бы тебе хотелось?
— Церковь не противится женитьбе магов, — медленно отозвался Ингольд. — Отчасти ради сохранении своей власти, но также и из-за тревоги о будущем женщины и ребенка. Маги... не самые лучшие родители.
Джил сложила руки на коленях и улыбнулась.
— Ты хочешь сказать — потому что они могут умчаться на край света из-за каких-то бредовых видений?
— Ну... вот именно. — Он поскреб бороду. — Я... никогда не причинил бы тебе боли, Джил...
Он говорил осторожно, очень тщательно подбирая слова, и впервые Джил осознала, что, несмотря на все свое красноречие, в глубине души Ингольд страшился говорить о вещах, которые были для него по-настоящему значимы. Точно так же, как и она сама, он опасался сказать что-то не то, боялся лишиться того, что ему так дорого и знать, что в этом — его вина.
— Я бы не хотел... просить тебя ни о чем, если позже ты можешь пожалеть или... Или затаить на меня обиду. Ведь я мог погибнуть сегодня, Джил. Я мог погубить нас обоих без сомнений и сожалений, просто выполняя свой долг. Это могло случиться сегодня или в любое другое время.
— Это так, — согласилась Джил. Она коснулась своего живота, лишь теперь понимая, почему Альда все время делала тот же самый жест. «Там есть кто-то живой, — подумалось ей. — Кто-то... Другое существо...»
— Моим суждениям нельзя доверять.
Она чуть заметно улыбнулась.
— Чьим же тогда можно?
— Это твоя жизнь, Джил. — Он глубоко вздохнул. — И ты выбрала, кем ты хочешь быть: воином, ученым, женщиной, свободной от любых уз. Ты никогда не хотела ребенка, я это знаю.
— Да.
Она покачала головой, распустила волосы, и они рассыпались по плечами. Впервые Джил заметила в прядях седину, хотя ей не было еще и тридцати. Пережитое все же оставило свой след...
— Но разве что-то остается неизменным?
Она вновь вспомнила Ниниака, Баклажана... свою сестру, наставников, друзей. И тогда она сказала:
— Так оно и было. Но знаешь... Мы все меняемся. Я никогда не хотела попасть в ловушку обязательств. Я всегда мечтала быть свободной. Моя семья вечно чего-то требовала от меня. Я чувствовала себя пленницей, когда спорила с отцом или с матерью из-за каких-то мелочей. С тобой я была такой, какой я хотела быть, и это был мой выбор. И если я позволяла Ледяному Соколу, Мелантрис или Янусу гонять меня до седьмого пота на тренировках, то лишь потому что это помогало мне достичь цели... Точно так же, как бессонница, чернильные пятна и головная боль после занятий с архивными кристаллами.
Она помолчала, оглаживая потертую рукоять меча.
— Но наши желания также меняются. Этого я раньше не понимала: любовь, которая приходит к тебе и оказывается сильнее любых обстоятельств, любовь, которая заставляет держать себя в руках, тратить время и усилия, и внезапно ты понимаешь, что кто-то — я говорю не только о тебе, но и обо всем Убежище, о Руди и Альде, и даже о таких болванах, как Энас Баррелстейв... Ты понимаешь, что эти люди достаточно дороги тебе, и хочешь, чтобы они навсегда вошли в твою жизнь. Прежде я не чувствовала ничего подобного.
— Именно к этому я и веду, — перебил ее Ингольд. — Я не могу обещать, что останусь в твоей жизни навсегда.
— То же самое ты можешь сказать и о своем сыне, — прошептала Джил. — Но я хочу, чтобы он оставался со мной как можно дольше. Другого шанса не будет.

* * *

Ребенок Минальды появился на свет месяц спустя, за две недели до осеннего равноденствия.
Руди сидел на ступенях Убежища, глядя, как сумерки сменяются ночью, окрашивая черным ледники и высохший сланч близ гибнущих фруктовых деревьев.
Должно быть, рост ледников не прекратится, — хотя Брикотис начала обучать его заклятьям, с помощью которых их можно было отвести от долины Ренвета по ту сторону кряжа. Если повезет, сланч перестанет распространяться и погибнет с наступлением теплых дней. Габугу по-прежнему пожирали его, но больше не нападали на людей, а просто скитались по лесам, — пугающие воспоминания древнего мира. Они никому не причиняли вреда и постепенно вымирали от голода или каких-то своих мутировавших болезней, а может, и просто от тоски. Другие животные больше не прикасались к сланчу. В Убежище люди, видя судьбу последователей Святого Изобилия, опасливо обходили стороной трупы габугу и мутантов, погибших в лесу.
Руди вздохнул. Уцелевшие члены кланов Браунов, Виккетов и Биггаров высекли каменную стелу, чтобы поставить ее на месте массового захоронения, где обрели вечный покой Корам Биггар, Варкис Хогширер и все прочие, что погибли, разрываясь от отчаянных воплей, в тот миг, когда Джил разрушила заклятье Матери-Зимы. Майя прочитал над ними молитву, взывая к Богу о прощении.
Скелу Хогширер похоронили в роще вместе с пастушатами.
Руди никому не говорил об этом, но втайне присматривал за обеими могилами. До сих пор ни на одной из них не появился сланч.
Он прислонился спиной к каменной стене Убежища и запрокинул голову. Альда была права: ребенок родился здоровым.
Он сам принимал роды.
Ему пришлось сделать это, поскольку двое новых магов в Убежище — рыжеволосая молчаливая Илайя и застенчивый брат Венд — не имели никакого опыта в этом деле. В Убежище Черных Скал старая Нэн, теща Томска Тиркенсона, была главной повитухой...
Впрочем, она вообще заправляла всем без исключения. К тому же, гости прибыли всего пару дней назад в сопровождении дуика Джорджа и его племени, — усталые, грязные, изможденные после долгих скитаний. Венд до сих пор не оправился от лихорадки, но Руди не сомневался, что скоро он встанет на ноги.
Как славно, что он больше не единственный маг в округе...
Он был счастлив, узнав, что Тиркенсон, Вот и все прочие обитатели Убежища Черных Скал уцелели.
У него родилась дочь.
Синеглазая, черноволосая, прекрасная, как спелый персик...
Он вновь закрыл глаза. У него был ребенок.
Из долины со стороны перевала до него донеслись голоса.
Слова старой ковбойской песни.
Руди подумал рассеянно: «Должно быть, Джил в хорошем настроении».
Казалось, ее не было всего пару дней. И Ингольда не было пару дней.
Будет приятно увидеть их вновь.
Песня звучала все громче.
Смысл слов не сразу дошел до Руди, он думал лишь о том, что Джил совершенно не способна попадать в такт, а у Ингольда — красивый баритон. Затем он распахнул глаза.
Они ехали верхом по лугу — верхом! — и гнали перед собой целый табун кобылиц, овец, а также дюжину тощих коров. Четыре лошади везли на себе объемистые тюки, а, кроме того, Ингольд ухитрился где-то раздобыть двух мохнатых рыжих псов, которые весело трусили по дороге, подгоняя отставших животных.
Когда Ингольд через кристалл сообщил Руди, что они возвращаются, он как-то позабыл упомянуть обо всем этом.
— Класс! — Руди поднялся на ноги и спустился по ступеням, сунув руки в карманы. — Картошка фри и гамбургеры.
Джил бросила поводья, соскочила с седла. Она похудела еще больше, но давно уже не выглядела такой хорошенькой. Кажется, она обрела покой, что-то изменилось во взгляде. На ней была яркая шелковая накидка, а волосы завязаны узлом, как у гладиаторов.
— Извини, что мы задержались, дружище. — Впервые в жизни она обняла Руди. — Мы очень спешили. Как там Альда?
— С ней все в порядке. — С усталой улыбкой Руди притянул Джил к себе. — Могли и не спешить. Все... все понемногу уладилось.
Ингольд спешился с таким видом, словно с рождения только и делал, что пас стада. Не хватало лишь ковбойской шляпы, которая очень подошла бы к его черно-красной тунике и подбитому мехом плащу.
— Руди, поздравляю... Поздравляю тебя от всей души.
А из Убежища уже сбегались люди. Собаки, было, разлаялись, но Ингольд жестом велел им замолкнуть, и они уселись, с подозрением наблюдая, как плотник Бок и Ланк Яр уводят овец и коров.
— Извини, что ничего не сказал про это стадо. В долине полно разбойничьих шаек, и я боялся, что нам не избежать засады. Коров мы купили по дороге... Кстати, там есть и два молодых бычка, так что теперь у нас и правда будет настоящее стадо... Но овцы — это чистая случайность.
— Мы обнаружили их на дороге, — пояснила Джил. — Ты только взгляни... Похоже, они много лет бродили по пустошам. Интересно, откуда они там взялись.
Руди засмеялся.
— Черт возьми, выходит, Нидра Хорнбим все же была права. Я наложил чары Призыва, чтобы собрать потерянный скот. Никогда не думал, что это сработает.
— То-то мне казалось, что они сюда очень торопятся. — Ингольд поскреб усы, которые, как обычно, выглядели так, словно он подравнивал их клинком, не глядя в зеркало. — Приятно будет вновь выспаться в нормальной постели, не говоря уж о том, чтобы пообщаться с одним из магов Былых Времен. Я счастлив, что тебе удалась эта затея с розами... Воистину, Руди, ты...
Его перебил выбежавший наружу Энас Баррелстейв, который цепко ухватил мага за руку.
— Инглорион! — Он грозно потряс пальцем, глядя, как заводят внутрь убежища коров, овец и лошадей. — Конечно, ты правильно сделал, что отправился закупить скот для Убежища, но тебе следовало сперва спросить мнения Совета. Разумеется, мы ценим твою помощь, но нельзя же вот так запросто...
— Ну как ты, подруга? — Руди обнял Джил за плечи, и они вдвоем двинулись вверх по лестнице. С улыбкой она покосилась на него.
— Все в порядке.
Шрам на щеке почти зажил, и остался лишь незаметный рубец, ничуть не портивший ее лицо.
— Похоже, теперь ты долго не вернешься на тренировки с гвардейцами?
— Иди к черту, — отрезала Джил. — Женщина имеет полное право заниматься, чем хочет до самых родов... Хотя я бы предпочла, конечно, не вступать в смертельные поединки, если только нужда не заставит. Думаешь, я не справлюсь, а? — Она с суровым видом уставилась на Руди, и тот невольно попятился.
— Нет... Я просто... Конечно, справишься.
С такими родителями, как Джил и Ингольд, не соскучишься... Что это будет за ребенок?!
Холодный ветер задувал с ледников. Стражники уже готовы были затворить двери Убежища.
— Что с урожаем? — спросила Джил.
— Все не так плохо. За сеном мы вышлем людей на болота к Виллочайлду. Но теперь вовсю заработали гидропонные цистерны, и даже если налетит новая ледяная буря, мы продержимся. Животных пока можно разместить в подземелье. Если погода не наладится, вероятно, земледелие пока придется забросить и оставить лишь плодовые деревья. Но урожай яблок очень неплохой.
На вершине лестницы они задержались, оглядываясь назад. Где-то далеко в долине проревел мамонт; крохотные габугу лениво копошились на полях сланча, призрачно мерцая в лунном свете. Руди покачал головой. Все это было так странно...

Предыдущая страница 13 Следующая страница


Мать зимы 14

Пока не наладится погода... Сколько веков на это уйдет?
Но у них есть пища. И книга. И розы, которые дождутся тепла.
— Так как ты назовешь свою дочь? — спросила Джил.
Моя дочь...
— Гиза, — негромко ответил Руди. — Так звали жену Дейра Ренветского, которая погибла по пути в Убежище... Погибла потому, что Дейр не позвал на помощь магов, возводивших эти стены. Прекрасная Гиза... Она так долго мечтала попасть сюда.
— Гиза, — чуть слышно повторила Джил, и Руди кивнул.
— На древнем наречии это означает «весна».

Предыдущая страница 14


Барбара Хэмбли - Биография

Барбара Хэмбли

На основную страницу

Биография

Барбара Джоан Хэмбли (Barbara Joan Hambly) родилась 28 августа 1951 года в Сан-Диего, Калифорния. Большую часть детства и юности она провела в Калифорнии, за исключением нескольких стажировок в Австралии и Франции. В 1975 году она получила в Университете Риверсайд (Калифорнийском Университете) степень по средневековой истории. Окончив университет, она стала искать работу, которая позволила бы ей заниматься литературой. Она работала школьным учителем, корректором, моделью, официанткой, продавщицей в винном магазине, инструктором карате. Также она писала сценарии к мультфильмам и договаривалась о работе сценариста фэнтезийных комиксов. В 1982 году был опубликован ее дебютный роман «Время Тьмы», начавший цикл «Дарвет». Первоначально цикл представлял собой трилогию, но позднее были написаны еще два романа. Кроме фэнтези Хэмбли писала историко-мистические романы, такие, как «The Quirinal Hill Affair», участвовала в новеллизации сериалов «Star Trek» и «Star Wars», писала циклы о драконах и вампирах. Первоначальным толчком к занятиям литературой для Хэмбли стал прочитанный в раннем детстве «Волшебник страны Оз» Фрэнка Баума, но также значительное влияние на Хэмбли оказал «Властелин Колец» Толкиена и многие другие книги, следы влияния которых заметны в творчестве Хэмбли. В 1994-96 годах Барбара Хэмбли была президентом Science Fiction Writers of America. Она неоднократно номинировалась на премию Nebula и награждена премией Locus за роман «Те, кто охотится в ночи». Барбара Хэмбли имеет черный пояс по карате, увлекается рисованием, танцами, созданием исторических и фэнтезийных костюмов, гаданием на картах Таро, а временами - плотницким делом. В 1998 году она вышла замуж за писателя Джорджа Алека Эффинджера, скончавшегося в 2002 году. Сейчас она проживает в Лос-Анджелесе вместе с кошками, ящерицами и, как говорит она сама, «двумя самыми лучшими пекинесами в мире».


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Пролог (Страница 1)
  • Часть первая
    ВЕЧНАЯ ЗИМА     (Страница 1)
    • Глава первая (Страница 1)
    • Глава вторая (Страница 1)
    • Глава третья (Страница 2)
    • Глава четвертая (Страница 3)
    • Глава пятая (Страница 3)
    • Глава шестая (Страница 4)
    • Глава седьмая (Страница 5)
    • Глава восьмая (Страница 5)
  • Часть вторая
    УСЫПАЛЬНИЦА СЛЕПОГО КОРОЛЯ     (Страница 6)
    • Глава первая (Страница 6)
    • Глава вторая (Страница 6)
    • Глава третья (Страница 6)
    • Глава четвертая (Страница 7)
    • Глава пятая (Страница 7)
    • Глава шестая (Страница 8)
    • Глава седьмая (Страница 8)
    • Глава восьмая (Страница 9)
    • Глава девятая (Страница 9)
    • Глава десятая (Страница 10)
    • Глава одиннадцатая (Страница 10)
    • Глава двенадцатая (Страница 11)
    • Глава тринадцатая (Страница 11)
    • Глава четырнадцатая (Страница 12)
    • Глава пятнадцатая (Страница 12)
    • Глава шестнадцатая (Страница 13)


Барбара Хэмбли

Мать зимы

Цикл: "Хроники королевства Дарвет" - 4

 Читать книгу

Аннотация

Перед вами шедевр Барбары Хэмбли - четвертая часть эпической саги о мире Дарвет. О `темном мире` меча и магии, лежащем лишь в шаге от нашего мира - но недоступном нашему зрению. О мире, в который ныне вторглись пришедшие из земных недр чудовищные дарки, уничтожающие все и вся на своем пути. И не спастись от дарков ни силой оружия, ни силой колдовства, ни Словом священников - если не найдет посланный и пересекший Пустоту колдун Ингольд в нашем мире ту, от которой теперь зависит - быть или не быть Дарвету...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.gramotey.com/
Над дизайном работали: Spider, Elfin, Angel