Барбара Хэмбли - Драконья Тень

1 Барбара Хэмбли

КНИГА 1. ШХЕРЫ СВЕТА

Глава 1

Его называли Драконьей Погибелью.
Победителем драконов.
Ну пусть одного дракона. Не самого большого из них, как он потом выяснил.
Лорд Джон Аверсин, тан Уинтерленда, откинулся на спинку чиненого дубового кресла в своей библиотеке, пока звук шагов посланца затихал на ступенях башни, и взглянул на Дженни Уэйнэст, которая свернулась клубком на подоконнике с кошкой, дремавшей у нее на коленях.
- Дьявольщина, - сказал он.
Первый ощутимый ветерок этой ночи, теплый и влажный - как и все в Уинтерленде летом - занес в открытое окно крупицы лесного тумана и заставил огни свечей задрожать на сваленных в кучу книгах.
- Сто футов длиной, - прошептала Дженни.
Джон покачал головой. - Да любой дракон выглядит стофутовым, если ты под ним. - Он заставил очки с круглыми линзами держаться потверже на седловине своего длинного носа. - Или когда приходится думать о том, как тут сейчас под ним выжить… Сомневаюсь, что в нем больше пятидесяти. В этом, которого мы убили за Дальним Западным Выездом, и тридцати не было… - Он кивнул на холодный камин, где висела черная шипастая булава из хвостового наконечника золотого дракона. - А Черный Моркелеб был сорока двух футов, хотя я подумал, что он влепит мне подзатыльник, когда я спросил, можно ли его измерить. - Он усмехнулся этому воспоминанию, но в глазах за стеклами очков Дженни видела страх.
И почти походя он добавил: - Придется нам его найти.
Дженни погладила кошку по голове. - Да. - Голос ее был еле слышен. Кошка на коленях замурлыкала, отрабатывая свой хлеб.
- Смешно. - Джон встал на ноги и потянулся, чтобы размять мышцы спины. - Я тут собрал все истории прошлых Драконьих Погибелей, какие смог найти - ну там все их старые баллады и рассказы - да заодно сверил их со списками Короля. - Он указал на море хлама, который покрывал стол, пол и все полки кабинета с низкими сводами: собрания переплетенных заметок, пергаменты, наполовину скопированные с покрытых водяными пятнами книг, что были найдены в руинах на юге Ринда. “Деяния древних героев” Куриллиуса, “Создания и феномены” Горгонимира. Отличная копия фрагмента старой Жизни дракона, которую прислал Регент Бела, знаток этих старинных манускриптов и рассказов о Драконьих Погибелях. Записи песни о смерти дракона, прозвучавшей в одном из гарнизонов в Кайр Корфлин, так и не переписанные набело (он сам набросал их два года назад), и все это вперемешку с восковыми табличками для письма, свечами, чернильницами, скребками, иглами, кусками пемзы, ножницами для свеч и разобранными часами. За те 14 лет, что они были вместе, Дженни слышала, как Джон пару раз в году клялся, что приведет это место в порядок, и знала, что фразу “собрал” не стоит воспринимать слишком буквально.
Сорочья коллекция знаний человека, чье любопытство было бездонным колодцем; наслоения информации, полезной, интересной или же просто несерьезной, что извергались наугад обстоятельствами и безумным Богом Времени.
- Некоторые Драконьи Погибели убивают одного дракона и порядок, они уже в балладах навсегда, - задумчиво сказал Джон. - Другие убивают двух или трех - я так понимаю, что два за десять лет - это уж ни на что не похоже. Потом вы получаете время, пятьдесят, шестьдесят, семьдесят лет, когда драконы заняты своими делами, что бы это ни было, и никто никого не убивает. Этот для меня третий. И с чего это мне так везет?
- На Севере снова нужно наводить порядок. - Дженни ссадила Худышку Китти и встала за спиной Джона, обняв руками его талию. Сквозь грубый красный шерстяной камзол и залатанную льняную рубашку она чувствовала ребра под твердой оболочкой мускулов, тепло тела. - Дракон напал прямо на стадо коров гарнизона Скеп Дхью. На Севере, наверно, такого крупного скота не было с тех пор, как ушли Короли. Может, это его и привлекло.
- Смешно, - сказал он снова и накрыл своими руками ее судорожно сжатые ладони. Руки были странно чуткие для рук воина, перепачканные чернилами и в двух местах покрытые волдырями от одного химического эксперимента, который принял неожиданный оборот. Но, как и предплечья, с мощной мускулатурой, что появилась от постоянной работы мечом. В профиль лицо его было лицом ученого. Свет свечей вызолотил первые вкрапления седины в рыже-коричневых волосах, рассыпавшихся по плечам.
Ему было 24, когда он пошел против золотого Дракона Вира, а бок у него до сих пор ныл из-за поврежденных ребер, словно от ножевой раны, как только менялась погода. Пальцы Дженни могли бы найти борозду самого большого шрама, который он приобрел, когда сражался с Черным Моркелебом в выжженной Бездне у подножия Злого Хребта. Жизнь хрупка, - думала она. Жизнь так прекрасна и так коротка. - И скольких же смог убить Драконья Погибель больше всего? - спросила она, и Джон чуть повернул голову и улыбнулся ей через плечо.
- Троих. Это был Алкмар Божественный. Его третий дракон убил его.

Когда до восхода луны оставался примерно час, Джон с Дженни собрали из запасов Холда все, что могло им понадобиться для убийства Дракона Скеп Дхью. Боевые доспехи Джона, почти такие же разбитые и жалкие, как и камзол из черной кожи и железа, в котором он обыкновенно патрулировал свои земли. Две секиры - одно короткое, с одной рукояткой орудие, которым можно было пользоваться со спины лошади, а другое длиннее и тяжелее, двуручное, чтобы добивать умирающего на земле. Восемь гарпунов, похожих на копья для кабанов, только больше, зазубренных и тяжелых, исписанных заклинаниями смерти и разрушения.
Сводный брат Джона - Маффл, сержант местного ополчения и кузнец деревни Алин, наскоро выковал первые два 14 лет назад, когда на стада Большого Тоби обрушился Дракон Вира, а остальные сделал через несколько недель после этого. Дженни наложила заклятия смерти на все. В те дни силы ее были малы, только захудалая магия, которой научил ее старый Каэрдин, единственный наставник в Алин Холде, и о драконах она знала немногое - только клочки, обрывки, надерганные из Джоновых книг. Убийство золотого дракона кое-что объяснило ей в драконьей природе, поэтому, когда Принц Гарет Маглошелдон, будущий Регент Короля Белмари, пришел умолять Джона о помощи против Дракона Злого Хребта, она смогла сплести более тщательные заклинания. Но все-таки ее магия была тогда невелика.
Теперь она сидела на деревянной платформе - Джон с Маффлом построили ее на крыше башни для телескопа Джона. Перед ней на досках лежали восемь гарпунов. Где-то внизу слышались далекие, как пение птиц, но гораздо более мирские голоса Джона и Маффла, которые тащили котлы и дрова. Она также слышала беспечный дискант Ардика, ее второго сына, который в свои восемь был крепок, рыжеволос и каждым дюймом напоминал огромного, похожего на медведя отца Джона: Ему пора быть в кровати! Без сомнений, за ним по пятам следовала трехлетняя Мэг, тихая, как болотная фея.
На мгновение она разозлилась на Джонову кузину Дилли, которая, как предполагалось, присматривала за детьми, а потом позволили всем мыслям о них выскользнуть вместе с выдохом. Ты не сможешь быть магом, говаривал ей старый Каэрдин, если твои мысли всегда отвлекаются: на твой ужин, на твоих детей, на то, вдохнешь ли ты еще глоток воздуха, после того, как выдохнешь этот. Ключ к магии - сама магия. Никогда не забывай этого.
И хотя она убедилась, что ключом к магии было что-то еще, во многом старик был прав. Ее мысли двигались по кругу, похожему на магический круг, который она нарисовала вокруг себя и гарпунов, и подобно силе, что серебряными нитями нисходила к ней со звезд, мысли ее облекались в слова.
Бессердечие. Равнодушие. Разрушение жизни. Безрадостная встреча окончательной тьмы.
Заклинания смерти. А над заклинаниями смерти - неистовое золотое пламя драконьей магии.
Вот уже четыре года как в ее крови пылал огонь дракона.
Моркелеб, - думала она, - прости меня.
Или это было чуждо драконам - прощать?
Черный Моркелеб. Дракон Злого Хребта.
Она призвала магию со звезд, из воздуха, вызвала ее из самого сердца того огня, что вошел в ее жизнь, когда с помощью силы Моркелеба она превратилась в дракона. И хотя она вернула человеческий облик, отвергнув бессмертие звездных птиц, часть ее души, ее глубинной сути, осталась сущностью дракона, и она понимала магию так, как понимали ее драконы. Поскольку это было чуждо драконам, - размышлять и тревожиться, она этого и не делала, когда плела заклинания смерти, - не размышляла и не тревожилась о Моркелебе, который любил ее.
Любил так, что позволил ей вернуть человеческий облик.
Любил так, что вернул ее Джону.
Моркелеб.
- Мама?
Звездный свет обозначил люк, который открылся среди шиферных плиток, покрывавших своды башенки, но не проник сквозь тень внизу. Магическим зрением Дженни увидела своего старшего сына, долговязого 12-летнего Яна, у которого были ее собственные волосы цвета ночи и голубые глаза на носатом лице Джона. Он шагнул на покатую крышу и собрался спуститься по ступеням, но она сказала: - Нет, подожди там. - Ее тело терзало утомление от создания песен смерти. - Дай мне собрать их и рассеять.
Она знала, Ян поймет ее слова. Только в этом году начали проявляться его собственные силы, ограниченные, как у любого подростка - возможность вызвать огонь и найти потерянные предметы, иногда - видеть в огне далекие вещи. Ян присел на краешек люка и зачарованно наблюдал, как она вызвала мерцание кругов, собирая его, словно холодный паутинчатый шелк, в своих руках. Вся магия, учил ее Каэрдин, зависит от Ограничений. Прежде даже, чем начать составлять магические круги, (не говоря уж о вызове заклинаний смерти), она очистила платформу дождевой водой с иссопом и наложила на каждую грубо обтесанную доску Слово, чтобы удержать недобрые чары от присоединения к самому месту. Требовались также заклинания, чтобы удержать ту низкую злобу, что она создавала в небольшом пространстве, ибо злоба эта могла не рассеяться над сельской местностью и стать причиной разрушений и смерти всех и каждого и в Холде, и в деревне, и на фермах, что примостились у стен. Словно скряга, подбирающий ничтожные крупицы золотой пыли со своих ногтей, Дженни собирала в ладонях каждый шепот и дрожь обрывков заклинаний смерти, давала им имя, обезвреживала и выпускала в изменчивый звездный свет.
- Я могу помочь?
- Нет, не сейчас. Но ты все же понимаешь, что я делаю? - Он кивнул. Во время работы она ощутила, как в ней нарастает, - как всегда усиливаясь в самое неподходящее время - отвратительный прилив жара, напоминание, что к ней приближался климакс. Терпеливо и устало она призвала другие заклинания, маленькие серебристые чары жизни и времени, чтобы отвести этот жар. - С заклинаниями зла ты должен быть предельно внимателен, предельно добросовестен, в особенности с заклинаниями, сотворенными на высоком месте, - сказала она.
Ян перевел взгляд на телескоп Джона, установленный на той стороне платформы; она понимала, что он прочел ее мысли. Они оба знали - для того, чтобы поддались перила или Джон потерял равновесие, много не нужно. Фрагмент проклятия, случайная тень неприязни - этого будет достаточно, чтобы заставить Джона, или Яна, или еще кого забыть закрыть люк на щеколду, или для того, чтобы щеколду заело и сюда смогли подняться Ардик, или Мэг, или кто-то из постоянно увеличивающегося выводка кузины Роуэнберри …
Но даже при этих условиях платформа была самым безопасным местом во всем Холде, чтобы творить такие заклинания.
В то время как они с Яном несли гарпуны вниз по винтовой лестнице, Дженни вспоминала, каково это - быть драконом. Быть созданием с алмазным сердцем и неограниченной силой. Созданием, для которого магия не была чем-то, что оно делало, - успешно или не очень, - оно ею было: желание и магия, скелет и плоть, все едино.
И не нужно волноваться, не упадет ли ребенок с платформы.
С восходом луны Джон, Дженни и Ян прогулялись от Алин Холда к каменному дому у Мерзлого Водопада, где Дженни жила в одиночестве долгие годы. Это был дом Каэрдина, и Дженни жила здесь как ученица старого волшебника с 13 лет, когда начали расцветать зачатки силы, которая была у нее в детстве. Большая комната с чердаком, книжные полки, стол из отборной сосны, огромный камин и массивная кровать. Именно в этот дом к ней впервые пришел двадцатидвухлетний Джон, которому нужна была помощь против одной из бандитских шаек, что были бичом Уинтерленда, пока Король снова не прислал войска для его защиты. Его вызвал на единоборство, вспомнила Дженни, какой-то вожак банды - может, один из тех, кто убил его отца - а он слышал, что ни одно оружие не причинит вреда человеку, который переспал с ведьмой.
Но она помнила его с детства, своего собственного и его. Его мать была первым учителем Дженни в магии, - пленница, ведьма Ледяных Наездников; о скандале, который случился, когда Лорд Авер на ней женился, долго судачили по всему Уинтерленду. Когда ее сыну было четыре, а Дженни семь, Кахиера Ночная Птица исчезла, вернулась к Ледяным Наездникам, не оставив Дженни лучшего инструктора, чем Каэрдин, который ненавидел Ледяных Наездников и превыше остальных - Кахиеру. С того времени и до его приезда на Мерзлый Водопад она видела сына Кахиеры десятка два раз.
Поднимаясь на гору сейчас, мысленно она видела его таким, каким увидела тогда - нахальный, необычный, задиристый, бич всех девиц в пяти деревнях…И яростный. Сильнее всего запомнилась ей эта ярость, а еще - застенчивая мимолетная прелесть его улыбки.
- Вот тут надо бы перестелить солому, - отметил он сейчас, встав на стременах Молота Битвы, чтобы вытащить солому с выступа крыши. - Согласно Каталогам Дотиса, крестьяне Серебряных Островов частенько обматывали твердую черепицу соломой и прибивали ее к несущим стропилам - крепкие же они, должно быть. Коуэен - главный конюх в Холде - говорит, мол, не выйдет, но по мне так этим летом стоит попытаться, если найду, как они обмотку делали. В смысле то есть если мы еще будем живы к сенокосу. - Жуя соломинку, он спрыгнул со спины лошади, закрепил вожжи вокруг ворот и проследовал за Дженни и Яном в дом. - Ну вот, - добавил он, принюхавшись. - Почему это, невзирая на всякие чары, что ты накладываешь вокруг дома, Джен, чтобы странники даже не заметили этого места, мыши, похоже, всегда влезают просто прекрасно?
Дженни метнула на него быстрый взгляд в мягком голубом сиянии ведьминого огня, который она вызвала, и наклонилась, чтобы вытащить из-под кровати коробки трав, которые там хранила. В запечатанных воском банках были тщательно законсервированы черемица, гельземиум и яркие красные шляпки мухоморов. Банки и коробки были исписаны теми же заклинаниями, что покрывали стены дома, чтобы держать непрошенных гостей подальше, но несмотря на это, под кроватью было две дохлых мыши.
Дженни нащупала эту коробку кончиками загорелых пальцев, автоматически уничтожая защиту, которую сплела. Бутылки из южной тыквы-горлянки содержали головы болотных гадюк и высушенные тела медуз. Заколдованными нитями были связаны отвратительные листья, а пакеты из вощеного пергамента хранили смертоносные земли и соли. В другом конце комнаты Ян рылся в немногих оставшихся на полках книгах; Джон ухватил Дженни за талию, поставил подножку и бросил на старый плоский матрас, проказливо улыбаясь, пока она набрасывала поперек комнаты заклинание, дабы оставить Яна в неведении насчет нехорошего поведения родителей…
- Веди себя прилично. - Она выскользнула из его захвата, хихикая как деревенская девчонка.
- Слишком давно мы сюда не приходили. - Он ослабил хватку, но держал ее в объятьях, ухватившись руками за шероховатый столбик кровати за ее спиной. Хотя Джон был лишь немного выше среднего роста, он без труда возвышался над ней на целый фут; ведьмин огонь серебристо отразился в его очках и замерцал в глазах.
- И чья это вина? - Она понизила голос - Ян все еще был поглощен своим поиском. - Это совсем не я всю весну создавала зловоние, беспорядки и взрывы в поисках самовоспламеняющегося топлива. Это совсем не я пыталась сделать летающую машину по рисункам, которые нашлись в какой-то старой книге…
- Это был Геронекс из Эрнайна, - запротестовал Джон. - Он летал на ней из Эрнайна к Серебряным островам - где бы он ни был, этот Эрнайн - и у меня эта штука вот-вот заработает как надо. Вот увидишь.
Он собрал ее волосы в руки - две переполненные пригоршни безбрежной тьмы - и нагнулся, чтобы поцеловать ее губы. Его тело прижало ее к высокой, гладко вытесанной опоре, а ее рука изучала кожу его камзола, грубую шерсть пледа неярких цветов, укутавшего плечи, крепкие мускулы под льняными рукавами. Ян, несомненно, задумался о каких-то ингредиентах, таинственно спрятанных в саду, поскольку ничего не замечая, блуждал на свежем воздухе; их охватили ароматы старого дома, прелой соломы и мышей, и пугливый шорох летней ночи в Уинтерленде.
Жар изменений в ее теле что-то шепнул ей, а она прошептала в ответ: “Уходи”. И мигрень, вспышки уныния, чужеродные приступы гнева отвели не только небольшие чары, вязь охраны и перемен. Но и это знание, этот мужчина, губы, искавшие ее, тепло его тела рядом с ней. Восторг девчонки, которая была некрасива, которую презирали и в которую кидали камни на деревенских улицах, которой говорили: “Ты ведьма и ты состаришься в одиночестве”.
Знание, что это была неправда.
Позже она прошептала: “А как твоя машина для убийства дракона?”.
- Да. - Он выпрямился, чтобы поймать ее упавшие шпильки для волос, и его черты отвердели, отчего в уголке рта образовалась складка. - Надо ее поскорее доделать. Жаль, что я потратил прошлую зиму, пытаясь вместо этого научиться летать.

Рано утром Дженни разожгла огонь под котлами, что сержант Маффл установил под навесами обветшалого двора Холда. Она натаскала воды из колодца в углу и потратила весь день на варку ядов, чтобы нанести их на заколдованные гарпуны. В этом деле она примирилась с помощью Яна, да и Джона, и все, что могли сделать многочисленные тетушки Джона - это удержать Адрика и Мэг от возможности прокрасться во двор и отравиться в процессе оказания помощи. Припозднившимися летними сумерками они окунали гарпуны в загустевшее темное варево, и к ним присоединился посланец из Скеп Дхью.
- От этого стада зависит не только гарнизон, - сказал молодой человек, несколько неуверенно переводя взгляд с невзрачной очкастой фигуры Драконьей Погибели, одетого лишь в перепачканную сажей рубашку, штаны из оленьей кожи и сапоги, на Ведьму Мерзлого Водопада. Его звали Борин, он был лейтенантом кавалерии гарнизона, и подобно большинству южан, был вынужден сдерживать себя, чтобы не скрестить пальцы против зла в присутствии Дженни. - От крупного рогатого скота зависят также и поместья, которые Регент пытается создать, чтобы содержать все новые гарнизоны - для разведения и пополнения запасов. А мы потеряли семь, может, восемь быков и почти всех коров, которых смогли собрать - туши освежевали и разделали, а вот все пастбище уничтожено огнем.
Джон бросил взгляд на Дженни, которая почти читала его мысли. Пятнадцать коров и быков - это много.
- А ты хорошо его разглядел?
Борин кивнул. - Я видел его, когда он улетал на другую сторону Скеппингских Холмов. Зеленый, как я вам говорил прошлой ночью. А шипы и рога на спине и кончик хвоста были темно-красными, цвета крови.
На мгновение стало тихо. Ян на другой стороне двора аккуратно прислонил два гарпуна к длинному сараю, который служил Джону мастерской; сержант Маффл оперся на глиняную печку, похожую на улей, в центре загона и вытер пот с лица. Джон тихо сказал: - Зеленый с темно-красными рогами, - и Дженни знала, почему у него между бровей появилсь вертикальная морщинка. Он выуживал из памяти имя звездной птицы таких цветов в древних списках драконов. Телтевир, гелиотроповый, говорил древний список, переданный по памяти столетия назад, собранный кем-то, кого никто уже и не знал. Сентуивир, голубой, с золотом на суставах.
- В этом списке только дюжина или около того, - спокойно сказала Дженни. - Должно быть множество - сотни - которых там нет.
- Ага. - Он беспокойным жестом передвинул два гарпуна, избегая ее взгляда. - Мы даже не знаем, сколько драконов в этом мире, или где они живут - или что они едят, в смысле, когда оставляют в покое наши стада. - Его голос был глух и похож на истертый темный бархат; Дженни ощущала, как он собирается, настраивает себя на борьбу. - В Энциклопедии главного в материальном мире Гантеринга Пеллуса говорится, что они живут на вулканах, чьи вершины покрыты льдом, хотя с другой стороны, потом Гантеринг Пеллус говорит еще, что медведи рождаются бесформенными, как тесто, а потом их вылизывают в нужную форму отцы. Я чуть с собой не покончил, когда мне было 15, выяснив, сколько он не знает о медведях. Жизнь драконов говорит, что драконы спускаются с севера…
- Вам понадобится отряд, чтобы помочь ? - спросил Борин. За то короткое время, что он пробыл в Холде, он уже усвоил, что когда тан Уинтерленда брался за древние записи, то лучше всего было это просто прервать, если хочешь сделать что-то еще. - Командир Роклис сказала, что могла бы отправить один, чтобы встретить вас в Скеп Дхью.
Джон заколебался, а потом сказал: - Лучше не стоит. Или, в крайнем случае, пусть идут, но не ближе Полынного брода. Есть причина, по которой эти все древние герои всегда едут к логовищу дракона сами по себе, сынок. Драконы слышат, даже во сне. Всего-то три-четыре человека, а они услышат их приближение за мили, и будут в воздухе как раз к прибытию всей компании. Если дракон в воздухе, то человек, который его ищет, уже мертв. С ним приходится сражаться на земле.
- О! - Борин с трудом попытался выглядеть беззаботным после этих новостей. - Я понимаю.
- Эта тварь, - добавил Джон задумчиво, - скорей всего залегла в оврагах к северо-западу от Скеппингских Холмов, где-то около места, на котором паслись стада. Там только один или два оврага, достаточно большие, чтобы его занял дракон. Думаю, будет нетрудно вычислить, который из них. А потом, - сказал он решительно, - мы посмотрим, кто кого.

Глава 2

В эту почти двухдневную поездку на восток, к Скеппингским Холмам, Джон и Дженни взяли с собой, помимо Борина и двух солдат с юга, что приехали с ним, (не такая уж неразумная предосторожность в Уинтерленде), еще и Скаффа Гредели, который был капитаном ополчения на фермах вокруг Алин Холда, и двух кузенов Дженни из Дарроу Боттомс; все они неохотно покинули свои фермы так близко ко времени сенокоса, но точно так же они не имели охоты, чтобы дракон двигался на запад. Сержанта Маффла оставили командовать в Холде.
- В этом нет никакой необходимости, - спорил Борин, который, похоже, взял слуг из Холда, чтобы они стирали и гладили его красный военный мундир и полировали сапоги. - Этой весной не видно никаких бандитов. Командир Роклис снова вернула всю эту территорию под власть закона, поэтому для человека и правда нет смысла ходить вооруженным повсюду, куда бы он ни пошел. - Многозначительно, хотя и не очень заметно, он взглянул на Гредели и парней из Дарроу, которые, по привычке тех, кто родился и воспитывался в Уинтерленде, ощетинились ножами, шипастыми дубинками, топорами и свирепыми длинными тонкими северными луками. Дженни знала, что в южных землях Короля фермеры не носили даже мечей - большинство колонистов, что прибыли вслед новым гарнизонам, были, фактически, рабами, которых переселили в эти поместья королевским указом, и им вообще запрещалось носить оружие.
- Не видно никаких бандитов - хорошо работают, значит. - Джон в очередной раз просигналил привал в и спешился, чтобы пойти на разведку, хотя по приказу командира Уинтерленда дороги в этой части страны были расчищены с обеих сторон на расстояние полета стрелы. По мнению Дженни, кто бы ни делал эту расчистку, он совершенно не представлял, как далеко может выстрелить большой северный лук.
Борин сказал: - Право же, - когда Джон исчез среди деревьев; его зелено-коричневые пледы сливались с красками густо переплетенных зарослей. - С каждой из этих остановок мы теряем время, а…
Дженни подняла руку, прося тишины, вслушиваясь в звуки над, вокруг и среди деревьев. Растягивая свои чувства, как это делали волшебники. Вдыхая запах лошадей. Прислушиваясь к птицам и кроликам, которые затихали в присутствии человека. Ощупывая воздух, как дама-южанка могла бы ощупывать белыми и чуткими пальцами шелк, пытаясь найти изъян, утолщенную нить…
Умения, которые всю жизнь Дженни, и всю жизнь ее родителей и предков, означали в Уинтерленде разницу между жизнью и смертью.
Спустя какое-то время она мирно сказала: - Я извиняюсь, если кажется, что от этого защита Королевства командиром Роклис ослабевает, лейтенант. Но Скеп Дхью - приграничный гарнизон в этих краях, а кроме того, может, отряды бандитов еще на свободе. Самые большие банды - Балгодоруса Черного Ножа или Горгекса Рыжего - насчитывают сотни людей. Насколько я их знаю, они всю весну ждут неурядиц, так же как дракон ждет подходящего случая, чтобы напасть на новые поместья, пока ваш капитан занят чем-то другим.
Лейтенант готов был запротестовать, но потом просто отвел взгляд. Дженни не знала, почему это произошло - потому ли, что у нее при себе была собственная алебарда и лук, переброшенные через седло Лунной Лошадки - женщины на юге не имели привычки ходить вооруженными, хотя некоторые выдающиеся исключения были, - или потому, что она была волшебницей, или по совершенно другим причинам. Большинство южных гарнизонов искренне веровали в Двенадцать Богов и считали Уинтерленд диким краем, погрязшим в ереси. Во всяком случае, где-то около получаса царило неодобрительное молчание - Гредели и парни из Барроу сидели на своих низкорослых мулах на расстоянии десяти-двенадцати шагов, почесывались под пледами и ковыряли в носу - пока не вернулся Джон.
Этой ночью они устроили привал в развалинах, оставшихся от небольшой деревушки или большой фермы, что была здесь три века назад, когда Уинтерленд еще мог это поддерживать. Тут их встретил гонец с известием, что дракон и вправду залег в самый большом овраге на востоке Скеппингских Холмов: - В том, где по гребню на вершине дубовый лес, мой лорд, - и что командир Роклис лично ведет роту из 50 человек, чтобы встретиться с ними у Полынного Брода.
- Они хоть оставили кого-то в гарнизоне Кайр Корфлин, на случай, если их самих сжуют? - ужаснулся Джон. - А ну-ка, возвращайся назад, сынок, и скажи, чтоб они стояли, где стоят. Или они думают, что это дурацкая охота на лисиц? Эта тварь услышит их приближение за 10 миль!
На вторую ночь они устроили привал в лощине на востоке Скеппингских Холмов рано, пока солнце было еще высоко в небе. Вдали простиралась северная часть непроходимых Лесов Вира, владения узловатых деревьев, тьмы и неспешных рек, что струились с Серых Гор, владения, которые никогда не считались землей Королей. Лежа рядом с Джоном на его расстеленном пледе, Дженни по дыханию чувствовала, что он не спит.
- Я ненавижу это, - сказал он тихо. - Я так надеялся, после встречи с Моркелебом, - после разговоров с ним, прикосновения к нему…звучания его речи в моих мыслях - я надеялся, что мне никогда в жизни не придется снова идти против дракона.
Дженни помнила дракона Злого Хребта. - Да.
Джон сел, обхватив руками колени, и взглянул на нее, зная, как на нее повлияли ее собственные впечатления от драконьей природы. - Не возненавидь меня за это, Джен.
Она покачала головой, зная, что это она бы, без сомнения, смогла. Если бы не представляла себе Уинтерленда и того, что это значит - быть таном. - Да. - Джон и волков любил, изучал каждую легенду, каждую охотничью байку: Он построил себе засидку и мог часами сидеть и следить за их воем и их охотами. Он бы скорее разогнал их, чем убил, если бы они напали на стадо. Но он убил бы их без угрызений совести, если бы был должен.
Он был таном Уинтерленда, как и его отец. И не мог отступить в борьбе с драконом. Как не мог отступить, случись начать набеги на фермы главарю банды, прекрасному и мудрому, какими, по словам жрецов, были боги.
Дженни допускала, что если бы сюда явился бог, сжигая поля, уничтожая запасы и обрекая людей опасностям этих страшных земель, Джон прочел бы все, что смог, по этому предмету, подобрал бы подходящее оружие, и попытался бы одолеть и его.
Факт, что он никогда бы ничего подобного не хотел, к делу не относился.
Он встал через час после полуночи, съел холодные ячменные лепешки - никто из них не был настолько безрассуден, чтобы предложить готовить в нескольких милях от драконьего логова - и вооружился - боевой камзол, плотно прилегающий шлем, подбитые металлом перчатки. Дженни знала, что драконы не были ни дневными, ни ночными созданиями, они вставали и засыпали подобно котам; кроме того, она знала, что большинство драконов находится на земле и спит как раз в предрассветные часы. Она бросила небольшой клубок ведьминого огня поближе к земле, только чтобы лошади увидели тропинку, и повела их по дороге к острым хребтам Скеппингских Холмов и окаймленному дубами ущелью.
Вокруг копыт лошадей обвивался туман, плывя над вереском, словно обрывки шелка. Они оставили Борина на краю вересковой пустоши наблюдать издалека. Растягивая свои ощущения, Дженни повсюду чувствовала холодноватые касания магии. Это дракон вызвал эти неурочные туманы для защиты? спрашивала она себя. Мог ли он почувствовать ее, почувствовать их, если бы она вызвала контрзаклинания, чтобы их разогнать?
Если тело звездной птицы стало абсолютно одноцветным, думала она, он должен быть или очень молод, или очень стар, и если он стар, то его чувства заполняют все земли вокруг, подобно спокойной воде, что передает в его сновидения легчайшую рябь. Но этого-то она и не чувствовала. Она ощущала осведомленность Моркелеба, когда она с Джоном приехали в первый раз, чтобы сразиться с черным драконом в тенях Бездны Ильфердина…Красные рога, шипы и хвост, казалось, в любом случае служили доказательством в пользу молодого дракона, но мог ли детеныш быть достаточно большим, чтобы по ошибке показаться длиной в сто футов?
Она дотронулась до запястья Джона и зашептала, хотя сейчас они были достаточно близко от начала ущелья, чтобы нуждаться в полной тишине: - Джон, подожди. Здесь что-то не так.
Ущелье перед ним было наполнено клубами серого тумана. Его очки, вставленные в раму шлема, отражали свет, как глаза огромной ночной бабочки. Шепотом, словно на охоте, он спросил: - Он нас услышал? Почувствовал?
- Я не знаю. Но я не …Я его не чувствую. Вообще.
Он заинтересованно наклонил голову.
- Не знаю. Будь готов или бежать, или стрелять.
Потом она обратилась к своим мыслям, своим желаниям, своей драконьей сути, драконьим заклинаниям и одним неистовым взвихрением страшного ветра разорвала пелену в ущелье.
Тончайшая полоска и вспышка раннего света на мгновенье отразились на металле в дубовых лесах над ущельем, а чуть погодя между холмами, взревывая и махая крыльями, поднялась зеленая тварь с красными рогами, крыльями летучей мыши, головой змеи и извивающимся хвостом, на который было надето что-то вроде колоссального багрового наконечника стрелы, чрезвычайно похожая на тех драконов, что Дженни видела на картинках в старых книгах Джона. Джон сказал: - Черт возьми, - и Дженни завопила: - Джон, берегись, это иллюзия…!
Это было излишне, ибо Джон уже развернулся, вытащил меч и во весь опор мчался к ближайшему укрытию. Дженни следовала за ним, метнув назад взрыв и шум заклинаний огня, которые вспороли вереск, лежавший между ними и всадниками, что неслись галопом из лесов.
Бандиты. Иллюзорный дракон растворился в воздухе в тот момент, когда стало ясно, что ни Джона, ни Дженни не отвлекло его присутствие, и бородатые нападающие в самодельных доспехах из добытых на охоте шкур и в краденых кольчугах устремились к выступу речной отмели - это был единственный удобный для защиты участок в поле зрения.
Дженни послала заклинания огня вместе со стремительным Словом, Сбивающим с Цели, и к собственному потрясению, почувствовала, что ее закружили и стиснули контрзаклинания. Джон рядом с ней выругался и пошатнулся, когда наконечник стрелы полоснул его по бедру. Она ощущала заклинания огня в воздухе вокруг них, Слова Ограничений и контрзаклинания, отвлекавшие ее мысли от собственной магии. А за заклинаниями она чувствовала разум волшебника: врожденную силу, незрелый, необученный талант и огромную мощь. Это оглушило ее, словно она наткнулась на стену в темноте.
Джон снова выругался и натянул тетиву лука, который он взял с собой, когда спешился; во всяком случае, думала Дженни, поглядывая на поток, который придется пересечь грабителям, чтобы добраться до них, нападающие могут подойти к ним только с двух сторон. Она попыталась вновь вызвать туманы, чтобы заставить их поработать для нее и Джона и скрыть их, как раньше бандитов, но ее разум опять скрутили и захватили контрзаклинания другого волшебника. Горящий вереск, от которого наполнился дымом склон за отмелью, одновременно глушил заклинания огня; заклятья разрушения и повреждения для тетивы и стрел…
А потом бандиты напали на след. Мираж, раздор - вот что вызвала к жизни Дженни, воздействуя этим на грязных, покрытых шрамами, разъяренных мужчин, которые пробирались сквозь усиливающееся течение. Мечи, пики, град тяжелых ударов камней, брошенных из пращи, некоторые из которых сворачивали в сторону из-за ее отражающих заклятий, некоторые - проходили сквозь заклятья, словно их здесь и не было. Человек остановился бы, уставясь на это в замешательстве и ужасе - вокруг нее и Джона вступали в силу ее заклинания внезапных вспышек и вооруженных воинов …и Джонов меч или алебарда Дженни могли бы вонзиться в его тело. Но прошло немного времени - человек не успел бы отскочить назад и закричать - видимость прояснилась, и Дженни мысленно почувствовала холодную хватку контрзаклинаний другого мага. Она чувствовала, что присутствие бандитов тоже было отчасти иллюзией, ибо некоторые из них просто растаяли, как растаяла иллюзия дракона…
И все это время она думала, У бандитов есть волшебник! У бандитов с собой есть волшебник!
В Джоновых словах: К черту, к черту, к черту.
Дженни не знала, сколько они их удерживали. Уж точно не многим больше, чем заняло бы сварить вкрутую яйцо, хотя казалось, что намного дольше. Солнце только преодолело Скеппингские Холмы, когда она и Джон впервые увидели бандитов, а когда звуки труб золотом рассекли гвалт и командир Роклис со своими людьми спустились с холмов неровным строем, тени укоротились не больше чем на фут. Дженни чувствовала, как заклинания другого волшебника протянулись к солдатам в темно-красном и швырнула собственную силу, чтобы перехватить их, разрушая любые иллюзии, которые их спасители могли бы увидеть и атаковать. Роклис, встав на стременах, натянула поводья и выстрелила в гущу разбойничьей орды; Дженни видела, как один из вожаков упал. Потом мощный голос проревел:
- За ними, люди! - и рядом с началом ущелья на валуне вырос высокий мужчина, огромный и черонобородый, похожий на громадного грязного медведя.
Джон сказал: - Проклятье, - а Роклис, рванув еще одну стрелу для своего короткого черного южного лука, проводила его выстрелом. Но стрела отклонилась - Дженни чувствовала Слово, что оттолкнуло ее в сторону - а потом их захватила битва, туман и дым, которые поднимались от земли, словно пыль от выбиваемого ковра. Заклинания, которые она вызвала на реке, теперь действовали, и вода неслась яростным потоком, сбивая людей с ног, усеивая ледяными брызгами Джоновы башмаки и намочив подол юбки Дженни. Потом бандиты разбежались; Роклис и ее люди за ними.
- Будь все проклято, - сказал Джон. - Это Балгодорус Черный Нож, пропади он пропадом, и у них есть волшебник, верно, милая? - Он прислонился к глинистому склону, тяжело дыша; Дженни прижала руку к его бедру, там, где ударил наконечник первой стрелы, но яда в ране не почувствовала.
- Кто-то, кто достаточно знал об убийстве дракона, чтобы знать, что нам придется напасть без посторонней помощи, вместе.
- Причуды совершенно замучили - ой! - добавил он, когда Дженни наложила на рану жесткую повязку. - Да об этом узнал бы любой, кто слышал мой разговор об этом, или поболтал с кем-то, кто слышал. В любом случае, потом им был нужен не я, милая. - Он потянулся и коснулся ее лица. - Ты.
Она подняла глаза - перепачканная потом и копотью, со спутанными темными волосами: худая маленькая загорелая женщина на пятом десятке, вспыхнувшая - она была слишком радосадована, чтобы обратить на это внимание - из-за очередного прилива внутреннего жара. Она прогнала его, выведенная из себя несвоевременностью напоминания о своем возрасте.
- Я? - Она встала на ноги. Стремительный напор реки угасал так же быстро, как поднялся. Бандиты, убитые Джоновым мечом, или ее алебардой, или стрелами людей Роклис, лежали там, куда их вынесла вода.
- Ты единственный маг в Уинтерленде. - Джон собрал ее разбросанные мокрые волосы полуразорванной лентой, отломил веточку с соседнего лаврового куста и сделал из нее что-то вроде шпильки, чтобы удержать их на месте. - Во всем государстве Короля, насколько я знаю. Гар - Регент - говорил мне, что он пытался найти волшебников в Беле и Гринхайте и везде вокруг, но ни одного не обнаружил, не считая пары гномов. Так что если у бандита вроде Балгодоруса Черного Ножа в отряде есть волшебник, а у нас нет ни одного…
- За этой засадой, - тихо сказала Дженни, - может последовать множество неприятностей.
- И вполне может быть, - задумчиво сказал Джон, - если их парень…
- Девушка.
- А?
- Их маг - женщина. Я в этом почти уверена.
Он фыркнул. - Пусть девушка. Если их девушка знает о звездных птицах еще что-то, помимо того, что у них есть крылья и длинные хвосты, ты можешь не поспеть достаточно быстро, чтобы вытащить нас из пасти западни. Которая демонстрирует ценность классического образования…
Под стук копыт вернулась командир Роклис, рядом с ней Борин. - Вы в порядке? - Она спрыгнула с рослого гнедого боевого коня - высокая сильная женщина 30 лет, тисненые золотом сапоги заляпаны грязью и запекшейся кровью. - Мы оседлали лошадей и готовы были скакать помочь вам с драконом, когда Борин бросился на стоянку, крича, что вас поймали в засаду.
- Дракон был мистификацией, - коротко сказа Джон. Он вытер брызги крови со скулы и вытер пальцы в перчатках концом своего пледа. - Лучше б это был настоящий дракон, чем то, что случилось на самом деле.
Роклис Гэлион слушала его сообщение, скрестив руки на груди. Дженни знала, что это редкая женщина, из тех, что может заставить мужчин следовать за ней в бой; большинство солдат знали только, что женщины их жертвы во время набегов на усадьбы и городки или лагерные шлюхи. Некоторые, как Джон, сами хотели узнать что-то еще. Других надо было заставлять силком. Хотя женщины-солдаты, которых Дженни встречала - большей частью среди бандитов - стремились сбиваться в группы, чтобы защищать друг друга в военных лагерях, женщине-командиру, как правило, приходилось быть достаточно сильной и мощной, чтобы принять вызов и справиться с достаточным количество мужчин под своим командованием.
Роклис из Дома Увейна была именно такой женщиной. Королевское семейство Бела было очень высоким, и она была ростом с Джона, почти шести футов, с сильными руками и плечами, что достигалось только с помощью усиленных физических тренировок. Дженни полагала, что как кузине Короля, ей, несмотря ни на что, могли бы пожаловать место заместителя или должность командира королевской охраны, но по линии ее квадратного подбородка было очевидно, что этот почетный пост - не то, к чему она стремилась.
Что до остального, то она была светловолосой, как и ее кузен, Регент Гарет - хотя когда Дженни видела Гарета в последний раз, два года назад, он все еще подражал привычке франтов красить часть волос в голубой, розовый или какой-то другой оттенок, модный в этом году. Ее глаза, как и у Гарета, были светлыми, холодно-серыми. Она не прерывала рассказ Джона и не реагировала на него, просто стояла под легким ветерком, что шевелил золотые кисточки ее портупеи и красные шерстяные нарукавники, защищавшие льняную рубашку. В конце повествования она сказала: - Проклятье. - Ее голос был похож на хриплое рычание, и Дженни подумала, что она рано приобрела привычку понижать его. - Если бы я знала, что с ними был волшебник, я бы никогда не отозвала своих людей так быстро. Вы уверены?
- Уверена. - Дженни подошла поближе к Джону. - Даже не считая зеленого дракона, который был полнейшей иллюзией - созданной только для того, чтобы заманить Джона и меня - я чувствовала разум колдуньи и ее силу в каждом заклинании, которое пыталась отбросить. С Балгодорусом волшебница, и сильная.
- Проклятье. - Рот Роклис отвердел, и на какое-то мгновенье Дженни увидела настоящее бешенство в ее взгляде. Потом он изменился, задумчиво рассматривая двух людей перед ней: покрытого кровью, потрепанного Драконью Погибель и Ведьму Мерзлого Водопада. Дженни узнала выражение ее глаз, поскольку часто видела его у Джона. Взгляд командира, изучающего инструменты, которые у нее есть, и работу, которую нужно сделать.
- Леди Дженни, - сказала она. - Лорд Джон.
- Ну, теперь у нас и впрямь неприятности. - Джон оторвался от полировки своих очков рубашкой. - Как только кто-то приходит ко мне и говорит… - Он ухитрился передразнить старосту Дальнего Западного Выезда или одного из членов совета Ринда, когда эти важные птицы прибывали в Холд просить его убить волков или разобраться с бандитами. - ...лорд Джон - или того хуже - Ваша светлость.
Командир Роклис, у которой было весьма посредственное чувство юмора, нахмурилась. - Но у нас неприятности, - сказала она. - И бед у нас будет намного больше, останься Балгодорус Черный Нож на свободе, с ведьмой… - Она заколебалась - ибо употребила южное слово для магов, которое несло еще один уничижительный оттенок - зла и коварства - и вежливо его заменила, - ...с волшебницей в его банде. Уверена, вы согласны.
- И вы хотите, чтоб наша Джен их нашла.
Роклис несколько удивилась, обнаружив, что ее логику так легко поняли. Словно, подумала Дженни, необходимость для нее преследовать мага-изменника не была для всех очевидной. - Ради блага всего Уинтерленда вы должны согласиться.
Джон бросил взгляд на Дженни, которая слабо кивнула. Он вздохнул и сказал: - Ага. - Благо всего Уинтерленда управляло его жизнью на протяжении 22 лет, с тех пор, как умер его отец. И даже раньше, с того времени, когда его, как единственного сына своего отца, оторвали от его книг, его музыки, его попыток работать с паром и блоками, и всунули в руку меч.
Четыре года назад именно благом для всего Уинтерленда был вызвана его поездка на юг - чтобы в обмен на свое тело и жизнь в сражении с Черным Моркелебом Король в ответ послал войска и разместил гарнизоны на этих заброшенных землях и вернул их под власть закона.
- Ну что ж, милая, тебе бы лучше пойти. Видит Бог, если ты этого не сделаешь, они в конце концов будут осаждать Холд.
- Отлично. - Роклис коротко кивнула, хотя все еще выглядела недовольной. - Я уже послала одного из моих людей назад в Скеп Дхью, с приказом снарядить вьючный обоз, леди Дженни; вы поедете туда с 25 моими людьми.
- С двадцатью пятью? - сказал Джон. - В банде, которая на нас напала, было по меньшей мере двадцать, и по слухам, сейчас у Балгодоруса несколько сотен.
Роклис покачала головой. - Мои разведчики сообщают, что не больше сорока. В основном неумехи, отбросы и бандиты - это не соперники для обученного войска.
- Если будет хоть малейшая возможность, - продолжила она, - эта женщина вернется живой. Королевство нуждается в магах, леди Дженни. Вы знаете это, вы и я говорили это прежде. И только чудовищное предубеждение стало причиной того, что волшебство приобрело дурную славу, так что Школы обучения постепенно исчезли или затаились. Мне говорили, что у гномов волшебники есть: Следовало бы убедить моего дядю и его предшественников поощрять, а не запрещать изучение этих искусств. А что же они делают вместо этого? Просто калечат себя, так что когда четыре года назад приобрела влияние злая колдунья вроде леди Зиерн, никто не был готов с ней справиться. Той ситуации нельзя позволить повториться. Да, Герион?
Она отвернулась, когда с ней заговорил ординарец; Джон положил руки на плечи Дженни.
- С тобой все будет в порядке? - спросила она его, и он нагнулся, чтобы поцеловать ее губы. Она почувствовала вкус его крови, пота и грязи; он должен был почувствовать то же самое.
- С кем, со мной? С Маффлом, Яном и моими тетушками, которые защитят Холд, если на нас нападут? В полнейшем. - С серьезной миной он толкнул очки повыше на переносицу длинного носа. - А не послать ли мне гонца вслед за тобой, с твоими башмаками поудобней и парой шелковых платьев, просто на тот случай, если тебе понадобиться смена?
- Я обойдусь тем, что у меня есть, - серьезно сказала Дженни. - Борин был прав, ты же знаешь, - добавила она. - Гарнизоны, возможно, досаждают, и фермеры, может, ворчат из-за дополнительных налогов, но со времени их прихода у нас не было крупных нападений бандитов. Я буду смотреть на тебя и на Холд в мой магический кристалл каждую ночь - к сожалению, силы Яна еще не хватает, чтобы научить его разговаривать со мной через кристалл или пламя. Но он уже достаточно хороший целитель. А если будут неприятности… - Она подняла руку, коснувшись его длинных волос, там, где они были разбросаны по потному лицу в синяках. - Вплети красную ленту в волосы. Я увижу ее, когда вызову твой образ. Если смогу, я вернусь к тебе.
Джон поймал ее руку, когда она хотела опустить ее, и поцеловал грязные пальцы; а она в ответ притянула его, прижав губы к потрепанной коже и смятым кольчужным звеньям его перчаток. В это время с запасными лошадьми и багажом, которого было слишком мало, чтобы ради этого оставаться, подошли Скафф Гредели и парни из Борроу, всю дорогу спорившие с посыльными Борина, .
- С вами поедет Борин, - сказала командир Роклис, - и его ребята. Пошлите одного из них ко мне, когда доберетесь до бандитов и их волшебницы. Дайте нам знать, где вы и нужны ли вам войска. Я отправлю столько, сколько смогу, и так быстро, как смогу. И доставьте эту женщину живой, чего бы это ни стоило. Мы щедро вознаградим ее, тому порукой ее служба Королевству.
- Даже так. - Дженни снова повернулась к седлу Лунной Лошадки и приладила свою алебарду и лук. Она спросила себя, какая награда показалась бы ей “щедрым вознаграждением”, чтобы предать Джона, восстать против него, уехать с его противниками…
Или, подумала она, пока вокруг нее строились двадцать пять отборных преследователей, предоставить его, наших детей и народ Алин Холда самим себе, зная, что в этих краях повсюду бандиты.
Благо всего Уинтерленда, может быть.
Благо этого королевства, что Джон полагал своим первым и важнейшим долгом.
Дженни махала ему рукой, уезжая с этими людьми. Немного позже, когда они достигли вершины небольшого холма над ущельем и приблизились к дубовым лесам, в которых скрылись бандиты, она оглянулась и увидела командира Роклис, которая выстраивала свои войска для отъезда в Кайр Корнфин, этот гарнизон на берегах Черной реки, что был штаб-квартирой для всей сети новых поместий и фортов. Это дело Джона, все эти гарнизоны, подумала она. Защита, которую он купил ценой крови, пролитой им в сраженье с драконом четыре года назад. Его награда.
Подобно тому, как драконья магия в венах была наградой для нее.
Сам Джон, маленькая невзрачная темная фигурка, стоял на высоком берегу над рекой, наблюдая за ней. Она снова подняла руку, и его очки сверкнули словно зеркала, когда он взмахнул рукой на прощанье. Ущербная луна все еще стояла над вересковыми пустошами на западе, тусклый полумесяц, похожий на ломтик сыра.

1 Следующая страница


Драконья Тень 2

Меньше чем через три недели, прежде, чем снова наступило полнолуние, на фермы близ Алин Холда обрушился настоящий дракон.

Глава 3

- Он был сотню футов длиной, мой лорд. - Дик Браун с Заброшенных Хуторов, человек, которого Джон знал всю свою жизнь, сложил руки на коленях и подался вперед из библиотечного кресла в колеблющемся пламени свечей. Его лицо было в синяках, на лбу гноились ожоги, Джон знал, что они образуются от капель обжигающей кислоты, которую выплевывают драконы. - Он был голубой, но вроде как весь покрыт золотыми цветами, и золотые крылья, а рога у него все в черно-белую полоску, и грива как у льва. Он забрал трех коров, а я в чем был вытащил Эйприл и детей из дома да успел зарыться в подвале.
В тишине Джон ясно ощущал хриплое дыхание этого человека и тяжелые удары собственного сердца.
На этот раз не иллюзия. Или же чертовски хорошая иллюзия, если это так.
Дженни, где же ты, ты нужна мне. Я не справлюсь один.
- Я слышал внизу, в деревне, что вчера тут был Нед Вули, из Большого Тоби. - Браун говорил неуверенно, пытаясь подобрать слова так, чтобы это не прозвучало обвиняюще. - Они говорят, эта тварь убила его лошадь и мула на дороге к Боттомским фермам, и почти что убила его.
Джон сказал: - Ладно. - Он с трудом сглотнул, чувствуя холод внутри. - Мы приготовили яды и готовы идти весь день. Ты, случайно, не видел, какой дорогой он пошел?
- Не, я-то не видел, мой лорд. Я там с коровами разбирался. Они - все, что у нас есть. Но вот Эйприл говорит, он ушел на северо-запад. Она велела сообщить вам, что видела его кружащим над Кайр Дхью.
- Передай от меня Эйприл поцелуй. - Он знал развалины старой сторожевой башни, каждую канаву, насыпь и глыбы разрушенной кирпичной кладки, где играл ребенком, рискуя жизнью и душой, потому что в определенное время года их часто посещали кровососущие дьяволы. Он там также охотился на кроликов и прятался от своего отца. По крайней мере, я буду сражаться с ним на хорошо знакомой земле. - Скажи кузине Дилли, пусть тебе чего-нибудь дадут на кухне, а то ты выглядишь изможденным. Я пойду туда утром.
Он глубоко вздохнул, пытаясь выбросить из головы мысли о драконе. - Мы посмотрим насчет того, чтобы ты получил другую корову. Одна из Рыжих Лохматок вот-вот отелится; может, я смогу разрешить тебе взять пару от них. Кливи пишет, что рыжие коровы дают более полезное молоко, то есть это лучше для масла, но я никогда не измерял - но пока это лучшее, что я могу сделать. Мы потолкуем об этом, когда я вернусь.
Если я вернусь.
Браун исчез на лестнице башни.
Дженни, ты нужна мне.
Позади него часы отбили час, среди большого парада механических львов, слонов, трубачей и летающих лебедей. Луна сменила фазу, и появилось аллегорическое изображение - Добро, наносящее золотым молотом тяжелые удары Злу. Джон наблюдал за представлением со своим обычным серьезным удовольствием, а затем встал и посмотрел на водяные часы, что тихо журчали в углу кабинета.
Ничего похожего.
С сожалением тряхнув головой, он спустился по ступеням башни.
Он пересек кухню, где Дилли, Роуэн и Джейн теснились вокруг Дика Брауна, причитая над несколькими его синяками и занимая рассказами о том, что случилось с Недом Вули: - Он был 100 футов длиной, и дышал зеленым огнем…
Ян был на старом дворе у сараев, свет огня под котлами отражался в поту, что покрывал его голые руки. Рыжевато-коричневый свет лизал красные и черные банки Дженни с ядом, тщательно заткнутые и расположенные вдоль стены, чтобы никто и ничто не могло их опрокинуть, разбить или залезть внутрь. Испарения обожгли Джону глаза. Все это было повторением сцены трехнедельной давности.
Он надеялся, что эта чертова дрянь заработает.
- Отец. - Мальчик отложил свою палку для размешивания и направился по разбитому и заросшему сорняками полу к нему. Маффл и Ардик сбросили тюки шерсти и пошли за своими штанами, сапогами и вязаными фуфайками, которые они, подобно Яну, сняли в жару, покрытые потом, как и Ян. - Это гонец не …?
- Дик Браун. Это на его ферму напали.
- Дьявол всех побери, - сказал Маффл. Он завязал ремень под комком мышц своего необъятного живота. - Эйприл и дети…?
- Они в порядке. Эйприл сказала, что эта тварь обосновалась в Кайр Дхью.
- Эйприл молодец. - Сводный брат Джона какое-то мгновение разглядывал его (толстое, с рыжей щетиной лицо пугающе походило на лицо их отца), пытаясь прочесть его мысли. - От Дженни ничего?
Джон покачал головой, его собственное лицо ничего не выражало: он полагал, что этот пережиток возник из представлений его отца о том, что должен и чего не должен чувствовать мужчина и лорд Алин Холда. Ему самому никогда не пришло бы в голову бить Ардика, выказавшего страх - и не потому, что Ардик весьма слабо представлял, что означает это слово. А Ян …
Дети-маги боялись совсем других вещей.
- Где бы она ни была, она не может прийти. - Кровавый свет придал более насыщенный цвет красной ленте, что он вплел вчера в свои волосы. Каждый вечер я буду смотреть в свой кристалл… - Или она не может прийти вовремя.
- Я мог бы пойти в дом на Мерзлом Водопаде. - Ян вытер лицо тыльной стороной ладони. - Мамины книги - старый Каэрдин должен был описать, как делать… - он заколебался, - как делать заклинания смерти.
- Нет. - Джон думал об этом вчера.
- Не думаю, что эти яды сработают против дракона, пока при их создании не будут введены новые заклинания смерти. - Возвратившись от ложной тревоги и засады, Джон очистил гарпуны огнем и водой, как его научила делать Дженни: необходимая предосторожность, учитывая, что крошка Мэг была одарена пугающей легкостью обращения с замками, задвижками и еще чем угодно тех в местах, куда она, как предполагалось, не входила. Он знал, что Дженни добросовестно относится к Ограничениям, которые она применяет при заклинаниях смерти. Никому из них и в голову не пришло, что они понадобятся снова так скоро. - Мы также должны наложить заклинания смерти и на гарпуны.
- Нет. - Джон думал и об этом тоже. - Я не хочу, чтобы ты прикасался к этой дряни.
- Но мы не хотим, чтобы ты умер, - резонно возразил Ардик.
Маффл поднял брови и глянул несколько в сторону, как бы говоря Этот парень прав.
- Мама же их использует.
- Тебе двенадцать лет, Ян. - Джон с трудом сглотнул, уповая на всех богов, что его собственный страх не заметен. - Мало того, что определенные заклинания могут быть слишком сильны, чтобы ими владел неопытный маг...
- Я не неопытный.
- ...но ты даже приблизительно не изучил все то, что должен знать об Ограничениях, и я как-то совсем не хочу кончить тем, что моя нога отвалится из-за проказы в середине битвы, потому что ты не так наложил слово.
Захваченный врасплох смехом, Ян быстро огляделся по сторонам, поджав губы, чтобы его не допустить. Как и у большинства мальчишек, у него был неодобрительный вид человека, который чувствует, что смех - это неподходящий ответ перед лицом смерти, особенно со стороны собственного отца. Джон иногда подозревал, что сыновья считают его несерьезным.
- А теперь иди перемешивай, - приказал он. - Эта дрянь вообще лежит как полагается? Ардик, раз уж ты здесь, ты мог бы размешать заодно и другой котел, но, бога ради, надень перчатки… У нас долгая ночь. - Он содрал свой старый красный камзол и рубашку и повесил их на крючки, вделанные в стену сарая. Эту ночь наполнил аромат летнего сена с лугов за Холдом. Хотя с полуночи прошло несколько часов, в небе все еще горел отблеск света. Надевая перчатки, Джон наблюдал за всеми в освещенном огнем дворе: его дети, его брат - его тети, Джейн и Роув, и кузина Дилли, спустившаяся вниз с имбирной водой и пытающаяся втолковать Ардику, что ему уже пора спать. Видел их так, как увидела бы Дженни, где бы ее черти не носили, вглядываясь в свой кристалл. Роув с длинными, рыжими с сединой, растрепанными косами и Дилли, близоруко всматривающаяся в Маффла, и все они, трещавшие, словно стая сорок - настоящие правители Алин Холда, говоря по правде.
Она должна узнать, что все это значит. Он закрыл глаза, отчаянно желая, чтобы Дженни была в пути. Мне жаль. Я ждал, пока мог.
Телтевир, гелиотроповый… В памяти эхом отдавались обрывки древнего списка драконов. Сентуивир, голубой с золотом на суставах. Нимр, голубой, с темно-лиловой короной, Гламмринг, золоторогий, сияющий подобно изумрудам…Обрывки информации и древних знаний:
Личинки из мяса, долгоносик из риса,
Драконы из звезд в небесной выси.
И, Полюбишь дракона - погубишь дракона.
Истории из вторых рук, большей частью - мешанина из разрозненных неполных томов; записи легенд и бабушкиных сказок; куча баллад, которые коллекционировал Гарет и рукописи которых посылал. Ввот и все, что осталось от знаний Уинтерленда после того, как королевские армии оставили их бандитам, Ледяным Наездникам, холоду и чуме. Он с болью вытаскивал их из руин, сличая в редких паузах между сражениями за свою собственную жизнь и жизни тех, кто зависел от него… Сообщения из вторых рук и размышления ученых, которые никогда и близко не подходили к дракону, разве что к местам старых убийств или с трепетом бегло осматривали вывернутую, пропитанную кровью, обожженную кислотой землю.
Может, что-то в них могло спасти его жизнь, но он не знал, что.
Полагали, что Антара Воительница подобралась прямо к Змею Уэвира, завернувшись в свежеснятую свиную шкуру, согласно древнейшей Дримарчевой версии рассказа о ней; возможно, Гримониус Гримблейд выставил как приманку живых ягнят.
Алкмар Божественный был убит третьим драконом, с которым сражался.

Вот Селкитар с боевым мечом, солнце в злате кудрей,
Желает он славой себя покрыть, лишив дракона когтей
Кричит он: “А ну, выходи, подлый червь, мой меч жаждет крови твоей”.

Джон покачал головой. Никогда в жизни не желал он славой себя покрыть, но даже если бы решил начать, то не с помощью звонкой скачки по длинному холму при дневном свете, как, по слухам, это делал Селкитар, вооруженный только мечом - ну, пусть еще и щитом, как будто щит мог чем-то помочь против 30-футового адова урагана кислотных брызг и вихрящихся шипов.
- Может, мальчик прав. - Голос Маффла вытащил его из воспоминаний о Драконе Вира, о черных когтях Моркелеба, обрушившихся на него из мрака…
Джон окунул гарпун, который он держал, в котел и наблюдал, как с железа стекает раствор, жидкий, как вода.
- Эта дрянь не густеет, - заметил он. - Может, мне стоило бы вернуть сюда тетушку Джейн. Ее соусы всегда застывают.
Маффл поймал его руку. - Будь серьезней, сынок.
- Зачем? - Джон положил наконечники гарпунов на край чана и закашлялся в дыму. - Через двадцать четыре часа я могу быть мертв.
- Это ты можешь, - мягко ответил кузнец и искоса глянул на Яна в ярком янтарном свете. - И что потом? Четыре года назад ты заключил сделку с Королем, чтобы сюда прислали гарнизоны. Отлично, они тут полезны, но ты знаешь, всему есть цена. Если ты умрешь, думаешь, твоим мальчикам позволят это унаследовать? У них, на юге, есть законы против волшебников, владеющих собственностью или властью, а Адрику всего восемь. Думаешь, Королевский совет собирается позволить ведьме быть Регентом Вира? Особенно, если они думают, что могут получать налоги, коль будут править здесь сами?
- Я - подданный Короля. - Джон отошел от огня, слишком обжигавшего его голые руки. - И я слуга короля, а Регент - мой друг. Чего ты просишь? Чтобы я не сражался с этим драконом?
- Я тебя прошу, чтобы ты позволил Яну сделать то, чего он просит.
- Нет.
Маффл сжал губы, что сделало его поразительно похожим на их отца. За исключением того, подумал Джон, что их отец никогда не позволил бы сжатым губам удержать слова, и никогда не отреагировал бы на Нет простой гримасой. В последний раз Джон открыто сказал Нет старому лорду Аверу в 12 лет, и ему повезло, что его ключица срослась правильно.
- В деревне говорят, что он способный мальчик. Он перечитывает те магические книги в твоей библиотеке, вроде того как ты перечитываешь книги о паре, дыме и древних машинах. Он достаточно знает…
- Нет, - сказал Джон. А потом, увидев в маленьких карих глазках толстяка страх за себя, добавил: - Есть вещи, о которых парню его возраста знать не стоит. Не так скоро.
- Вещи, которые подвергли бы твою жизнь - и твоих людей - опасности - только чтобы пощадить его?
Джон думал о том, что, по словам Дженни, находится в древних рассыпающихся Каэрдиновых книгах. О том, что он читал в книгах, которые были частью его сделки с принцем Гаретом за сражение с Драконом Злого Хребта. О том, что он читал в молчании Дженни, когда заставал ее иногда врасплох в ее собственном маленьком кабинете, о том, что изучается в бездне ночи.
Он сказал: - Ага, - и увидел, как изменилось выражение глаз Маффла.
- Люди вокруг знают, что делает магия Джен. - Джон поднял гарпун и повертел в руках древко. - Или что делал старый Каэрдин. Рождение детей, защита сараев от мышей в плохой год, или там получение часа для уборки урожая, когда надвигается шторм. Те, кто помнит мою мать, почти все умерли. - Он быстро глянул поверх дужек очов на Маффла. - Но, во всяком случае, из того, что я слышал от моих тетушек, моя мать никогда не делала самое худшее из того, что могла.
Не считая, может быть, одного-двух раз, подумал он и вытолкнул те несвязные воспоминания из памяти.
- Люди здесь даже не знают, что такое магия на самом деле, - продолжил Джон. - Они не видели, что она может сделать, не видели, что она может сделать с теми, кто занимается ею. Вы всегда как-то за нее платите, а иной раз платят другие, те, кто рядом с вами. Ну глянь, - добавил он, поворачиваясь к котлу и окуная гарпун еще раз, - это еще хуже, чем чай кузины Роуэнберри. Давай-ка положим туда щепотку порошка, посмотрим, может, это все же загустеет и поможет нам получше.

Сердце Яна сильно стучало, когда он пустил своего низкорослого пони в галоп с Жабьего холма.
Заклинания смерти.
И дракон.
Он всегда ненавидел гарпуны, которыми его отец убил Дракона Вира за два года до его рождения. Он инстинктивно сторонился шкафа в шумном кабинете отца, в котором те находились. Если же он касался древесины, то чувствовал их даже прежде, чем осознал, что в нем есть магия. Иногда они ему снились, и каждое колючее и зазубренное копье из железа обладало своей собственной отталкивающей сутью, нашептывая во тьме о боли и холоде и отталкивая его.
Его мать работала отлично.
Ян вздрогнул. В первые восемь лет своей жизни он редко ее видел, поскольку она жила одна со своими котами на Водопаде, приходя в Холд, чтобы несколько дней побыть вместе с его отцом. Она рассказала ему позднее - когда его собственные силы пересекли границу между сновидениями и реальностью дня - что в те дни ее силы были невелики. Она жила отдельно, чтобы изучать и медитировать, чтобы работать с тем немногим, что у нее было. Сколько раз в жизни ей приходилось чем-то жертвовать.
А потом пришел Дракон Злого Хребта.
Его родители уехали на юг, чтобы сразиться с ним, вместе с гонцом, что приехал за ними, неуклюжим близоруким парнем в очках. Оказалось, этот парень был принцем Гаретом, в дальнейшем - Регентом, в связи с нездоровьем короля Уриена Белмари. Тогда Ян без сомнений согласился с тем, что его отец легко может поразить дракона и его это особенно не беспокоило. Как бы в подтверждение его мнения, родители вернулись более-менее невредимыми, и только много позже он узнал, как близко оба они подошли к тому, чтобы не вернуться вовсе.
После этого Дженни жила в Холде. Но она все еще иногда приходила медитировать в старый каменный дом на Мерзлом Водопаде, и именно здесь она начала обучать Яна, вдали от развлечений Холда. В этом тихом доме ему не нужно было быть братом, или племянником, или первенцем своего отца.
Даже если бы Ян не был магом и не мог без труда видеть в прозрачной голубой тьме, он бы смог пройти по тропинке, что вела от деревенских полей к Жабьему холму. Дальний склон усеивали развалины одного из многих исчезнувших городков, говорившие о том, чем Уинтерленд был и чем стал. Вдребезги разбитые стены, обвалившаяся кладка там, где были колодцы, почти утонули нынче в легком тумане, что поднимался от клюквенного болота.
С вершины холма он оглянулся и увидел у деревенских ворот своего отца и дядю, которые говорили с привратницей Пэг. Ворота были приземистые и массивные, воздвигнутые из булыжников, которые стащили из разрушенного городка. Над ними горел фонарь, но Яну не нужны были те тусклые желтые грязные пятна, чтобы увидеть, как его отец повернулся в седле Молота Битвы, изучая бесформенные выросты холмов и жестикулируя при разговоре.
Он знает, что я ушел. Ян почувствовал укол вины. Он наложил на Пэг слово, заставившее ее встать с кровати в башенке и опустить разводной мост, чтобы дать ему пройти. Эти чары - не совсем то, чему его учила мать, но он выучил их по одной Каэрдиновой книге и экспериментировал, главным образом на ни о чем не подозревающем Ардике. Он прекрасно знал, что такая магия - акт предательства, насилия, и корчился от стыда каждый раз, когда это делал, но, как волшебнику, ему нужно было нагружать себя работой, чтобы учиться.
И теперь он был счастлив, что практиковался.
Было все еще слишком темно, чтобы различить в грязи следы копыт его пони. В любом случае он считал, что у его отца нет времени искать. А у него, Яна, - медлить. Он поплотнее натянул старый камзол и пустил пони быстрой рысью сквозь разбитые стены, и их поглотили клочья болотного тумана.
Заклинания смерти. При этой мысли его ладони похолодели. В глубине души он прекрасно знал, что, возможно, у него нет силы, чтобы овладеть ими, и уж наверняка ее нет, чтобы овладеть ужасающей мощью, которую он ощущал всякий раз, когда касался гарпунов. С тех пор, как вчера пришло первое сообщение о драконе, он отчаянно пытался связаться с матерью, как могут волшебники (она говорила об этом) - вглядываясь в огонь, воду, осколки зачарованного кристалла или стекла. Но он увидел только спутанные образы деревьев, и однажды - покрытый мхом стоячий камень и воду, мерцавшую в свете прибывающей луны.
Помни об Ограничениях, сказал он себе, прокручивая в голове материнские инструкции. Позже сверни все магические круги и рассей их. Не работай в доме. Не работай вблизи воды…
В доме на Мерзлом Водопаде должно быть что-нибудь, что он может использовать для спасения отцовской жизни.
Мерзлый Водопад напоминал крепкий серый череп из гранита, возвышающийся почти на 200 футов над заболоченной низиной - этого хватало, чтобы освободиться от москитов, которые делали лето в Уинтерленде таким кошмаром. Весной здесь вырастали огромные маки, а после них - желтые маргаритки. На большинстве других гор не произрастало ничего, кроме вереска и колючек, но Мерзлый Водопад гордился скромной ложбиной с почвой, где сотни лет назад какой-то упорный арендатор высадил овес. Нынче тут был сад его матери, окруженный, как и дом, ограждающими и охраняющими линиями. Ян мысленно повторил их, надеясь, что сможет пройти последние ворота, надеясь, что откроет двери. Треугольник, треугольник, руна Наблюдения…Последние два раза, когда он был здесь, она просто стояла сзади и позволила делать это ему, так что вероятность была…
В доме вспыхнул свет.
Она вернулась! Ликование и слепящее облегчение. Неяркий отблеск пламени свечей, словно пятно на голубой массе теней. Сквозь полуоткрытую дверь промелькнуло радужное мерцание огня в камине. Он торопливо намотал на ворота вожжи пони и взбежал по тропинке. Она вернулась, она сможет помочь!
И только когда его нога была уже на ступеньке, он подумал Если бы это была мама, она бы сразу же поехала в Холд.
И в эту минуту он увидел на ступеньке что-то яркое.
Он остановился и наклонился, чтобы взглянуть. Похоже на морскую ракушку, сделанную из стекла, хрупкую, как мыльный пузырь и расколотую с одного конца. Чуть выше расколотого конца лежало что-то похожее на каплю ртути, искрившейся на мокром камне в рассеянном отблеске свечей.
- Действуй! - произнес низкий, дружелюбный голос из дома. - Можешь потрогать. Это совершенно безопасно.
Когда Ян поднял глаза, он увидел мужчину, сидевшего около материнского камина, мужчину, которого он никогда не видел раньше. Крупный, коренастый и привлекательный, он был одет так же, как южане, прибывавшие от королевского двора - короткая стеганая куртка фиолетового шелка, подбитая мехом, и отороченный мехом берет, расшитый фиолетовым. Икры обтягивали дорогие сапоги, на коленях лежала пара черных лайковых перчаток, а бледные пальцы снова и снова вертели драгоценный камень - темный, словно морские глубины, сапфир. Ян знал, что он должен быть волшебником, раз был в доме, но спросил: - Вы маг, сэр?
- Да. - Мужчина снова улыбнулся и указал пальцем на хрупкую стеклянную ракушку и капельку ртути на ступеньке. - И я здесь, чтобы помочь тебе, Ян. Принеси мне это, если можешь, мой мальчик.
Ян потянулся к этой вещи и заколебался, поскольку подумал, что ртуть на камне ступеньки слегка шевельнулась. Издалека ему показалось, что внутри нее были глаза, смотревшие на него. Яркие маленькие глазки, как у ящерицы или краба. У нее было собственно имя, и более того, она знала его самого. Но через минуту он подумал Это всего лишь свет. Он аккуратно сгреб эту вещь в руку.

Глава 4

Алкмар Божественный, величайший из героев древности (так говорили), во время своей службы королю Эрнайна сразил двух драконов - хотя согласно принцу Гарету, существовала позднейшая Импертенгова версия этой легенды, в которой говорилось, что четырех - используя аркан, сделанный из цепи и раскаленного докрасна железного копья, который он бросал в глотку драконам. Цепь, должно быть, якорная, думал Джон, хотя, конечно, Алкмар был семи с половиной футов роста, имел мышцы как у быка, и, по-видимому, тратил много времени на метательные упражнения.
Поскольку кое-кто другой был на палец меньше шести футов и имел мышцы как у 38-летнего мужчины, который тратит большую часть жизни, объезжая границу в холода, ему, возможно, была бы предпочтительнее другая стратегия.
Джон Аверсин сгорбился и прислушался, надеясь, что этот чертов сержант Маффл и запасные лошади в базовом лагере на Глубоком Ручейке сохраняют абсолютное молчание. Три с половиной мили - это достаточно далеко?
Мир, укутанный вереском и камнем, покрывало утреннее спокойствие, нарушаемое только жужжанием комаров и пчел. Даже скрип его стремянного ремня и сухой свист хвоста Молота Битвы казался оглушительным.
Интересно, что величайшего героя легенд описывали как человека, который в дракона что-то швырнул - вместо того, чтобы возвышенно отрезать ему голову одним движением могучего меча, и к черту Селкитара, Антару Воительницу и Гримониуса Гримблейда, благодарю покорно.
Молот Битвы втянул воздух и прижал уши. Хотя ветер дул с юга, с руин Кайр Дхью, но если жеребец смог почуять дракона отсюда, то смог ли дракон почуять их?
Или услышать, при полном отсутствии пронзительных рассветных криков птиц?
Драконья погибель. Он был единственным, кто, предположительно, все это знал.
Джон согнул руки. Стены завала все еще защищали его, а журчание ручейка, может, скрывает щелканье копыт Молота Битвы. Проблема с драконами большей частью была в том, что никто не знает, что сработало.
Он соскользнул с седла, проверил подпруги, проверил гарпуны в своих кобурах. Поднял каждую их четырех ног боевого коня, чтобы быть уверенным, что тот не подцепил камня. Это все, что мне нужно. Проделывая все это, он мысленно просматривал руины. Он проверял их несколько месяцев назад; вряд ли там многое изменилось. Дракон мог залечь в склепе.
Он должен поймать его там, прежде чем тот поднимется в воздух.
Лестница, холл, дверь, дверь…Как быстро передвигаются драконы? Моркелеб появился из тьмы главного рыночного зала Бездны Ильфердина словно атакующая змея. Разрушенные стены, обрыв склона, и все вперемешку с вереском и выпавшими кирпичами. Рвы, незаметные из-за сорняков, что в них росли. …Что за место для галопа. По крайней мере, хоть местность ему знакома.
Он пристроил свой шлем поплотнее на голове, а в волосах все еще развевалась красная лента. Джен, у меня неприятности, ты нужна мне, приходи скорее.
Хотя он полагал, что если она видит его в своем кристалле сейчас, она догадается об этом и без ленты.
Он снова закрепил очки, опустил руку назад, чтобы коснуться первого гарпуна в кобуре, и глубоко воздохнул.
- А ну, выходи, подлый червь, - прошептал он и дал шпоры.
Они знали о твоем приближении с пятисот ярдов, с подветренной стороны, против ветра, во тьме, в бурю. В этом, кажется, были единодушны все легенды. Может и больше, чем с пятисот. Может и намного больше.
Молот Битвы понесся по открытой почве стремительным галопом, а Джон наблюдал за бесконечностью стен перед ним: разрушенный камень, продольные балки внешних стен, угловатые сосны и карликовые ивы, раскинувшиеся на земле. Теперь все было разрушено и сожжено драконьей кислотой и ядом его дыхания. Он представлял это мысленно, оскальзываясь на вдребезги разбитом лестничном пролете. Сто футов длиной…Бог Земли, пусть они ошиблись в этом…
Он был тут, в расколотых воротах. Сентуивир, голубой с золотом на суставах. В пятидесяти футах впереди, вздыбившийся, вскинув птицеобразную голову. Голубой, как горечавка, голубой, как лазурь и сияние зари, переливающийся голубизной как летнее море, весь усеянный, вышитый и расцвеченный лютиково-желтым, с глазами, подобными двойным расплавленным опалам, золотым как старинное стекло. От этой красоты у него перехватило дыхание, а рука пошла назад, смыкаясь вокруг ближайшего гарпуна, хотя он знал, что было еще слишком далеко, чтобы бросить, и размышлял 60 футов в дюймах - это…
Сентуивир, голубой с золотом на суставах.
Тварь прошла через ворота и раскрыла крылья, и Джон метнул: кистью, спиной, бедрами, каждым мускулом, которым владел. Гарпун ударил по розовой впадине ниже правого крыла, где кожа была нежной, словно бархат, и он жестко осадил Молота Битвы и резко свернул в сторону, уходя, выхватил другое орудие и вскинул его, чтобы швырнуть в пасть.
Алкмар, если ты среди богов, ты мог бы помочь…
Первый гарпун промазал, когда по нему нанесла удар змееподобная шея, гигантская узкая голова, обрамленная защищавшей ее гривой, черно-белой, бледно-желтой и зеленовато-голубой. Молот Битвы пронзительно заржал, упал и завертелся, сбитый с ног резким размашистым ударом драконьего хвоста, а Джон, оттолкнувшись, почти инстинктивно высвободился от стремени и перекувырнулся. Желто-зеленая кислота глухо ударила в вереск под его ногами, и жесткая щетка обратилась в пламя.
Молот Битвы. Он слышал, как лошадь снова визжит от боли, но не отважился повернуться, чтобы посмотреть, только сгреб с земли четыре гарпуна - сколько смог достать - и побежал.
Сохрани это до ворот. Сохрани это до ворот. Если он остался на земле, у тебя есть шанс.
Звездная птица снова нанесла удар по нему, головой и хвостом, плюнув кислотой, что воспламенялась в воздухе. Джон ринулся под прикрытие разрушенной стены, потом перекатился, быстро приблизившись к ограде, ошеломленный струящейся стеной сине-золотых шипов. Вереск вокруг него горел ярким пламенем, дым жег глаза. Дракон кусался, хлестал, отбрасывал его, беспрепятственно уползая из ограничивавших его стен. Джон ударил его гарпуном, пытаясь остановить; когти, похожие на клинки с золотыми лезвиями, перехватили его ногу, лишив равновесия. Он снова ударил гарпуном, когда эта голова с зубами, похожими на мокрые зубила, и слюной, выжигающей кровь, нагнулась к нему.
Слепящие удары, жар, борьба за свободу. Один раз он упал и скатился в старый оборонительный ров за секунду до того, как в землю ударил шипастый набалдашник на конце драконьего хвоста. Он осознавал, что ранен и сильно истекает кровью, но не знал, когда или как это случилось. Только боль и тот факт, что он не мог вздохнуть. Он всадил второй гарпун, и третий, а затем раздался ужасающий кожистый треск крыльев, и он увидел солнечный свет сквозь золотые перепонки и светящиеся темно-красные вены, когда дракон поднялся, взлетел невесомый, словно лист, гонимый ветром. В отчаянии Джон бросился под прикрытие упавшей стены и где-то даже с удивлением понял, что не может стоять.
Будь оно все проклято.
Он бросился под камень за секунду до того, как на его голову пролился ливень кислотного огня: дым, удушье, яд. Все плыло перед глазами и он пробрался подальше в расщелину, подсчитывая, где может отсюда выйти, как ускользнуть, чтобы подождать, пока подействует отрава. Мог ли порошок, что он обычно использовал для загущения, помешать сделать эту работу? Боль в икрах и бедрах и тошнотоворная слабость сказали ему, куда он ранен. Он нащупал в кармане один из шелковых шарфов Дженни, обмотал ногу жгутом, и тут с небес на камень снова устремились огонь, кислота, яд. Дым. Жар.
Он вырвет этот камень сверху…
У него был за поясом топор, он его вытащил и вонзил в когти, что продирались сквозь камень и корни над его головой. Громадная пятипалая рука восемнадцати дюймов в поперечнике, по которой он и ударил со всей силы, так что кровь, вырвавшаяся наружу, опалила лицо. Над ним, над защитными камнями, слышался визг Сентуивира, а под ударами этого чудовищного хвоста на голову рушились камни.
Будь ты проклят, от этого яда тебе бы к этому времени следовало, по меньшей мере, неважно себя чувствовать.
Стена над ним подалась. Кровоточащее тело пожирали тьма и боль.
Безмолвие.
Его власть над сознанием ускользала, как будто он цеплялся за скалы над пропастью. Он знал, что именно лежит в этой пропасти, и не хотел заглядывать туда.
Лицо Яна, искривленное дымом и ядовитыми испарениями, блестевшее от слез. Он не мог представить себя проливавшим слезы из-за собственного отца ни в двенадцать, ни в шестнадцать, когда этот драчливый, раздражительный, краснолицый человек умер, ни в любое другое время. Видения изменились, и какое-то время дым, обжигавший глаза, был дымом от пергамента, который скручивался и чернел в очаге Алин Холда. А боль была болью от треснувших ребер, что не позволяла ему вдохнуть, когда он наблюдал за огромной, черной на фоне света камина медведеобразной фигурой. В камине горели его книги: древняя рукопись Полибуса, которую он умолил торговца продать ему, два тома пьес Даригамба, чтобы купить которые он ездил неделю назад к Элдсбаучу…
Пьяный голос отца: - Людям Алин Холда не нужен идиотский учителишка. Им не нужен какой-то хлыщ, который может рассказать, как пар крутит колеса, или какие камни нашлись на дне этого вонючего моря. Чем это, к черту, поможет, когда с севера спустятся Ледяные Наездники, или в самый разгар мертвой зимы совершат набег черные волки? Это Уинтерленд, глупец! Им нужен кто-то, кто защитит их тело и кости! Кто умрет, защищая их!
Позади него, в стене неясного огня - в игре света и теней от очага и близорукости все было неясным - горели книги Джона.
В огне он видел еще и другие вещи.
Смутный образ высокой хрупкой женщины, черноволосой, холодноглазой, стоявшей на зубчатой стене Холда рядом с седым волком. Ветер трепал мех ее воротника, а она вглядывалась поверх вересковых пустошей и рек этого каменистого неблагодарного запустения, что было границей государства Короля. Его мать - хотя он не помнил ни ее голоса, ни прикосновений, ничего, только годами мечтал ее найти и никогда не встречал снова. Одна из деревенских девчонок была ее ученицей, худенькая, маленькая, с тонким загорелым лицом, наполовину скрытым бездонным мраком волос, и причудливой угловатой улыбкой.
Он как будто слышал ее голос, произносивший его имя.
- Яд не удержит его внизу надолго, - казалось, говорила она. - Мы должны с ним покончить.
Она говорила не о голубом с золотом драконе. Это был первый дракон, золотистый дракон, прекрасное создание из солнечного света и ярких как драгоценности пурпурных, красных и черных узоров.
И она была права. В том, первом, сражении в глубоком овраге на другой стороне Большого Тоби он тоже был ранен. Теми словами она привела его в себя. Никто не знал, убьют эти яды дракона или он только на время впадет в оцепенение. Он не знал этого до сих пор. Теперь, как и тогда, он вынужден был решать этот вопрос топором.
С огромным трудом он заставил себя прийти в сознание. Известка, что скрепляла стену над ним, испортилась от времени. Пятная гранит, сочилась едкая муть; вспыхивая, тлели кустарники и сорняки. Его тело болело, словновсе кости сломаны, он чувствовал слабость и головокружение, но знал, что лучше покончить с этим делом, если он не хочет пройти через все это снова.
Тело и кости, сказал его отец. Тело и кости.
Вонючий старый ублюдок.
Он поднял руку и нашарил очки. Каменная плита, оглушившая его, сбила очки с лица, но стекла не разбились. Заклинания, которые Дженни наложила на них, пока работали. Он втянул воздух и равнодушная боль рассекла его от пальцев ног до макушки через желудок и пах.
Снаружи ни звука. Потом волочащийся скрежет, частое царапанье металла по камню.
Дракон все еще двигался. Но он был на земле.
Нет времени. Нет времени.
Чтобы сдвинуть камень, понадобилась вся его сила. Кислота обжигала руки сквозь обугленные лохмотья перчаток. В глаза градом сыпалась раздробленная галька и комки земли. Он добрался до изгиба гранитного основания, двигаясь крайне медленно, словно вытягивая кости из вдребезги разбитого тела.
Топор, - думал он, сражаясь с тошнотой, сражаясь с серым гудящим жаром, застилавшим зрение. Топор. Дженни, без тебя я не могу этого сделать.
Солнечный свет был похож на горящую головешку, которую вколотили через глаза прямо в мозг.
Сентуивир лежал перед ним, упав среди руин восхитительной мозаикой из синевы и золота. Раскинуты полосатые крылья, украшенные узором, как у бабочки: из одного текла черная кровь. Удивительное создание в черно-белой шкуре опустило птицеподобную голову: длинные чешуйки, похожие на позолоченные ленты, рога, расчерченные продольными и поперечными полосками, усы с наконечниками из сияющих, расцвеченных шишечек. По позвоночнику поднялись шипы, спирали и остроконечные гребни чешуи, сверкая на суставах хрупких смертоносных передних лап, на огромной узкой задней части, по всей длине смертельно опасного хвоста. В нем было, прикинул Джон, около 65 футов длины, а размах крыльев раза в два больше, чем у самой большой звездной птицы, которую он видел прежде.
В сознании сквозь туман изнеможения и дыма отозвалась музыка. Нежные мотивы и обрывки мелодий, которые Дженни наигрывала на своей арфе, фрагменты забытых песен, что были истинными именами драконов. А с ними - память о старинных списках Дженни: Телтевир, гелиотроповый; Сентуивир, голубой с золотом на суставах…
Древние существа, более древние, чем это могли постичь люди, средоточия тысяч странных легенд и оборванного блеска песен.
Сначала крылья. Он вытеснил из сознания собственный тошнотоворный ужас, отвращение к себе за жестокое убийство такой красоты. Дракон мог за несколько коротких недель разрушить непрочную экономику Уинтерленда, и другого пути прогнать дракона нет, как нет его и для избавления от бандитов или волков. Дженни была права. Драконы питались бы гарнизонными стадами. Бандиты и Ледяные Наездники следили бы за любым ослаблением мощности гарнизонов.Чтобы вышибить людей Короля и законы Короля; быть полными хозяевами этих земель и снова грабить.
Двигаясь как во сне, он нашел свой топор, с трудом работая им у подножия скал, что его защищали. Смрад от сожженной земли и кислоты заставил его оцепенеть. Он почувствовал нарастающий холод в руках и ногах, тело слабело от шока. Не сейчас, подумал он. Проклятье, не сейчас!
Сентуивир шевельнул головой, разглядывая его глазами цвета расплавленного золота.
Джон почувствовал, что его сознание дрогнуло и начало распадаться, словно плот, разбившийся на куски в открытом море.
Скрипнул камень. Скатившиеся от падения кусочки на той стороне старой стены куртины.
Маффл! Его сердце екнуло. Ты не послушался и пришел за мной! Я бы тебя расцеловал, ты самый большой и безмозглый оболтус!
Но через минуту в обрамлении бледного утреннего неба появился не кузнец.
Мужчина, которого Джон прежде не видел, чужак в Уинтерленде. На вид ему было около 50, крупный, широкоплечий, со спокойным улыбчивым лицом. Сквозь темно-красный туман мучительной боли, которая то приходила, то отступала, Джон подумал, что тот был богачом. Хотя он двигался без заученной грации придворного, по походке он не был похож на человека, который боролся за средства к существованию или работал. Фиолетовый шелк его одеяния имел цвет, который был невозможен без красильщиков с юга. Черный кудрявый мех его воротника - попытка южанина сохранить тепло. Его волосы под расшитым беретом были седыми, и у него был посох, вырезанный в виде головы гоблина, во рту которого блестел лунный камень.
Если это галлюцинация, легкомысленно подумал Джон, пытаясь дышать вопреки губительному холоду, который, казалось, распространялся по всему телу, то чертовски подробная. Этот парень что, с неба свалился? Или он где-то припрятал лошадь, так, что отсюда не видно? Во всяком случае, он нес седельную сумку, ее медные пряжки слабо позвякивали, когда он искал путь вниз со склона. На полпути из-за сотрясения разрушенной стены он задержался и повернул голову в сторону Джона. Видимо, его не удивил ни умирающий дракон, ни израненный мужчина.
Хотя расстояние между ними было около дюжины ярдов, Джон по движению плеч, по наклону ухоженной головы уловил тот момент, когда незнакомец от него отмахнулся. Неважно. Умирает, и нечего обращать внимание.
Незнакомец прошел к дракону сзади.
Сентуивир слабо ударил хвостом, зашипел и пошевелил головой. Мужчина отошел назад. Потом осторожно проделал этот путь с другой стороны - Да, думал Джон, раздраженный, несмотря на то, что был лишь наполовину в сознании. Этот пучок шипов на конце хвоста - не только для того, чтобы произвести впечатление на самку дракона, идиот. Или это ему приснилось?
Он не был уверен. Боль нарастала, потом, казалось, уменьшалась, когда сквозь туман рассыпались картинки. Он снова видел отца, который бил его тяжелым деревянным тренировочным мечом и вопил: “Используй щит! Используй щит, проклятье!”. Щит, который ребенок едва мог поднять… Может и приснилось. Он не был уверен, что он существует, этот мужчина в фиолетовом шелковом одеянии, вытащивший из седельной сумки шип и направивший его к солнцу. Нет, не шип, а скорее сосульку с сердцевиной из ртути… Откуда это у него сосулька в июне?
Память Джона разыскала след чего-то важного, что он читал у Гонорибуса Эппулиса об изготовлении сосулек из соли, пытаясь восстановить это до конца, и в это же время он блуждал среди туманных галлюцинаций о кадках, соломе и холоде. Таком холоде. Он снова пришел в себя с воспоминаниями о музыке арфы Дженни и увидел, что был без сознания значительно больше, чем несколько минут, и за это время джентльмен в пурпурном расположился на шее дракона, оседлав его спинной хребет. Бледный солнечный свет вересковой пустоши зацепился за морозно-белую сосульку, когда мужчина вонзил ее дракону в затылок.
Сентуивир открыл рот и снова зашипел - Не попал в спинной мозг, жалкий недоумок. Джон хотел пойти туда, отобрать эту штуку и сделать это правильно. Это прямо пред тобой. Надеюсь, у тебя есть еще одна такая.
Но незнакомец отступил, накрыл свой посох рукой и вытащил из сумки вещи, которые Джон узнал: фиалы серебра и крови, жезлы из золота и аметиста. Атрибуты колдовства. А по-моему, Джен вроде сказала, будто ты девушка. Целитель. Сентуивир все еще лежал, но его длинный шипастый хвост двигался независимо, как у кота - Черт побери, яд бы сработал - в то время как мужчина расстелил на земле зеленое шелковое полотнище и начал размечать на нем круги силы. В отчаянии, чувствуя, как вытекает его собственная жизнь, Джон наблюдал, как тот творит заклинания, которые могли бы отозвать жизнь от границ мрака.
Нет! Джон попытался пошевелиться, попытался собраться с силами, чтобы пошевелиться, прежде чем осознал, какая идиотская вещь сейчас произойдет. Черт побери, нет! Как бы то ни было, это был спорный вопрос, поскольку он не мог собрать сил даже для того, чтобы поднять руку. Его охватило бессмысленное желание заплакать. Не заставляй меня делать это снова!
Какого черта? Так мог бы сказать отец Анмос, священник в Кайр Корфлин. То, что он должен снова и снова убивать одного и того же дракона - это какое-то дьявольское наказание за его грехи? А господин в фиолетовом одеянии вернется и вылечит его снова, а потом вручит топор и пару гарпунов и скажет, Извини, парень, все по-честному. А Молота Битвы он собирался воскресить? Что же это натворил бедный Молот Битвы, чтобы удостоиться такого - чтобы его снова и снова убивал в той же самой битве тот же самый дракон, и так целую вечность?
Эта нелепая картина на время поглотила его, перемешиваясь с золотым плетением нитей памятной музыки - или это маг среди вереска играл на флейте? - и с мыслями о тьме и о звездах, которые не освещают путь, но сияют отдаленным, спокойным светом.
Потом ему показалось, что на огромном расстоянии он увидел Яна, стоявшего там же, где стоял до этого неизвестный волшебник, на вершине разрушенной стены.
Это не может быть галлюцинацией, - думал Джон. Это его старый камзол, который он носит - рукав испятнан ядом с прошлой ночи.
Волшебник рядом с драконом протянул руку.
Ян легко спрыгнул со стены, перепрыгнул через выжженную, дымящуюся землю, даже не моргнув, не колеблясь, и его перепачканный плед трепетал на утреннем ветерке. Дракон поднял голову, и маг улыбнулся, а Джон вдруг подумал: Ян, беги. Без видимых причин его охватила паника - он знал, что этот мужчина в вышитом берете был злом, и что жизнь дракону он сохранил, задумав беду.
Дракон приподнялся на задних лапах, как собака: сложились алмазные, испятнанные кровью крылья. Поврежденной лапой он слегка касался земли. Джон видел то место, где снова была зашита глубокая рана. Волшебник, который спас его жизнь, отложил в сторону флейту из слоновой кости.
Говорят, если ты спас жизнь дракона, он - твой раб. В самом деле, когда Дженни сохранила жизнь Черного Моркелеба, Дракона Злого Хребта, она сделала это с помощью драконьего имени. Ей дала силу эта музыка, уцелевшая от знаний древности. Полюбишь дракона - погубишь дракона…
Ян, вернись!
Он попытался выкрикнуть эти слова, но ему не хватало дыхания.
Ян, нет!
Джон оперся на локти, потом на руки. Каждая связка и мускул его плоти как будто разрывались. Ян…!
Мальчик задержался, словно услышал его голос. Повернувшись, он подошел туда, где лежал Джон, и встал, глядя на него сверху вниз, и яркие сапфировые глаза не были больше его собственными или глазами Дженни. Вообще не были человеческими.
С почти дружелюбной улыбкой на лице он пнул Джона в бок, как человек пнул бы умирающую собаку, которая его укусила.
Потом он ушел.
Когда зрение Джона прояснилось, он увидел, как дракон Сентуивир опустился к земле, как неизвестный волшебник немного неловко устроился среди колючих гребней драконьей спины. Он протянул руку и помог Яну вскочить позади него. Подобная фантации из нарциссов и васильков, подобная лазорево-золотистой музыке звездная птица раскинула свои крылья.
- Ян… - Джон словно летел под откос, но пытался заставить себя ползти, как будто мог как-нибудь добраться до них, как-нибудь вырвать своего сына.
В посохе волшебника сверкнул лунный камень. Дракон освободился от хватки планеты, словно бумажный змей, подхваченный ветром. Невесомый и совершенный в своей красоте, он поднялся, а Джон пытался и не мог произнести имя сына, хотя, даже думая, что выполнит это, он понимал - не сможет.
Он понимал только, что дракон забрал его сына.
Сон, - подумал он, снова увидев лицо Яна и адово пламя в этих голубых глазах. - Это должен быть сон.
И его поглотила тьма.

Глава 5

- Черт тебя побери, Джон. - Дженни Уэйнэст упала на соломенный тюфяк и зажала рот рукой. Ее трясло. Черт тебя побери. Ибо снова на мгновение в сердцевине огня вспыхнули видения: голубой с золотом дракон, который вытянулся, умирая в собственной крови, рухнувшая фигура мужчины в боевом камзоле из черной кожи с железными заплатами. Потом они растаяли.
Ян, думала она. Должно быть, пришел Ян. Маги не могут видеть магов ни в огне, ни воде, ни камне до тех пор, пока не позволят себя увидеть. О богиня этого мира, пусть я не могу увидеть это теперь, потому что пришел Ян.
Ян уже был достаточно хорошим целителем, так что, может, это было ему по силам - спасти человеческую жизнь. Хотя бы остановить кровотечение; сберечь легкие, втягивающие воздух. Не допустить, чтобы холод от шока достиг сердца. Джон запретил бы следовать за ним, но, зная Яна, вероятность, что он там, была весьма велика.
Она закрыла глаза, пытаясь дышать, пытаясь уменьшить дрожь, терзавшую ее тело. Владыка этого мира, помоги ему…
Сквозь окно над головой до нее добрались голоса. “ Ей-богу, я думал, он нас достал прошлой ночью”. “Да ни за что”. Голос одного из дюжины южан, что остались в живых из тех двадцати пяти, что уехали с ней от Скеппингских Холмов. “Он просто грабитель, что ни говори”.
Но это было не так. Или, строго говоря, кто-то из его банды был больше чем просто приспешник грабителя. И было совершенно ясно, что информация Джона, касающаяся численности банды - и ее возможностей - была более точной, чем у Роклис. Ну, что ж, южане научатся - если проживут достаточно долго.
Дым от костров для завтрака обжег ее ноздри, напомнив о голоде. Они были в Палмогрине, самом большом из новых укрепленных поместий в глубинах Лесов Вира, когда Балгодорус развернулся и атаковал. К счастью, в кладовых был запас зерна. Возможно, его было достаточно много, чтобы сделать их мишенью бандитов, хотя Дженни в этом не была уверена. Им пришлось узнать, что она следует за ними, и их целью, это ясно, было ликвидировать ее; поразить магию из арсенала средств Джона - и Роклис. А также их целью сделались отличные южные клинки, наконечники стрел и копья, что хранились в Палмогрине. Раннее лето - до уборки урожая - было трудным временем и для бандитов, и для всех остальных. Семьи с отдаленных ферм сумели собрать остатки прошлогоднего овса и ячменя, и эти крохи спасли бы свиней, коров и цыплят, но, несмотря на это, лорд Палмогрина Пелланор конфисковал их и поместил все под вооруженной охраной. После недели осады, когда помощи не предвиделось, Дженни была счастлива, что старый барон принял эту предосторожность.

Предыдущая страница 2 Следующая страница


3 Барбара Хэмбли

Дела шли достаточно плохо и без голода.
С такими мыслями она прошла из склада, где спала, по коридору, мимо охраны и на парапет, который огибал всю наружную стену поместья. Пробуя, прислушиваясь и принюхиваясь к каждому знаку защиты и охраны, которые она наложила на это место, чтобы понять, не прощупывали ли их контрзаклинания за те несколько часов ее сна, что прошли с последней ночной атаки. Ей пришлось совершить эту прогулку лично, как только она встала, но это исследование уже дюжину раз предупредило ее о горячих точках, до которых она не добралась бы и за час, а то и больше: пожары, начавшиеся в конюшнях или под крышей кухни, заклинания сна или невнимания, нашептанные охране.
Ведьма Балгодоруса знала свое дело.
Во время своих мысленных исследований Дженни слышала другие голоса. Женщины на кухне, болтавшие о пустяках или сплетничавшие о тех, кого не было - “Она заигрывала с Имоном, как обычная шлюха…”. “Ну да, а кем, по-твоему, была ее мать? А у жены Имона ребенок”. Никто из них не отважился заговорить о том, что заполняло все их мысли: А что, если Балгодорус прорвет ворота?
Это были женщины из восточных деревень, женщины, которые пережили набеги Балгодоруса, которые до сих пор носили покровы и будут делать это до самой смерти. Те немногие, кого не считали достаточно привлекательными или достаточно сильными, чтобы продать в рабство на далекий юго-восток.
Где-то смеялся ребенок, а маленькая девочка терпеливо объясняла другу детства единственно верные правила игры в прятки. Большинство банд, естественно, детей убивали: слишком дорого кормить. Одной из таких была и Балгодорусова.
Ян…
Дженни заставила себя сосредоточиться. Стены, кухня, казармы. “За три года, что мы проторчали в этой забытой богами пустыне, мы построили эту стену, очистили эти поля и пили эту коровью мочу, которую они называют вином”. Мужской голос, почти наверняка один из новобранцев с севера королевских земель, из Гринхайта или Белмари. “И чего ради? Если бы у здешнего народа был здравый смысл, которым Сестра Иллис наделила даже дураков, они бы уехали отсюда 100 лет назад…”
Дженни вздохнула. Сестра Иллис - это было южное имя, которое они дали Многоликой Богине. Что до этого мнения, то оно было обычным среди рабов, которых оторвали от своих деревень и переселили насильно. Когда дело сделано, уже никого не волнует, кто за все это расплачивается.
-Один из них должен дойти. - Она очень ясно слышала скрипучий голос барона Пелланора. В то же самое время она мысленно видела его, высокого, жилистого, поседевшего мужчину примерно ее возраста, одетого в доспехи из пластин на спине и груди и плащ из красной шерсти (цвет дома Увейна).
Таким же, должно быть, был когда-то в давние времена Великий Джон Алин, подумала она. Другой король послал того, отделенного десятками поколений предка, на север, управлять и защищать тех, кто проживал между Серыми Горами и злой рекой Элд. В те дни это были процветающая страна. Каэрдин рассказывал ей о земле, богатой ячменем и овсом, овцами и косматыми коровами и быками; о земле бесконечно любящих спорить ученых, необычных ересей, произраставших среди рудокопов, что добывали в Серых Горах и Скеппингских Холмах серебро; о стране искусных сочинителей и бардов, а также мастеров по серебру и стали. Тот древний король повелел Великому Джону Алину, Владей этой землей, отстаивай закон, защищай моих людей своей жизнью.
И король Уриен - или, скорее, принц Гарет, который правил из-за умственного расстройства отца - передал ответственность за эти земли на юго-востоке Лесов Вира Пелланору, младшему сыну младшего брата Лорда Грампина, после 27-летней службы в армии.
- Не знаю, м’лорд, - сказал тяжеловооруженный воин. - У бандитов люди по всему лесу. Они забрали Каннида и Борина…
Дженни увидела, как Пелланор поднял руку и отвернулся. Борина послали за помощью четыре дня назад. Вчера его обожженное и оскопленное тело выбросили на открытую землю в шестидесяти футах от ворот. Для стрелка из лука это было нелегко, но после десяти или двенадцати попыток один из тяжеловооруженных воинов наконец смог его убить.
- А неужто эта леди-ведьма не может передать сообщение командиру в Корфлин? - спросил барона другой солдат. - С говорящей птицей, как в легендах?
Барон вздохнул. - Эх, Ронт, я уверен, если бы госпожа Дженни могла сделать такую вещь, она бы это сделала несколько дней назад. Волшебники могут передавать сообщения друг другу, но, насколько я знаю, сейчас в Корфлине нет никаких других волшебников.
Никаких других волшебников, подумала Дженни устало, нет во всем Уинтерленде. И не было долгие годы. Только она сама. И Ян, пока еще недостаточно сведущий в силе, чтобы говорить сквозь кристалл или огонь.
И та женщина в банде Балгодоруса.
Пора было вставать.
Она открыла глаза. Огонь в жаровне - шкатулке для драгоценностей с грудой янтаря и угля - сгорел дотла. Жар вдруг показался невыносимым - она отвела его напор, разрушила с помощью Слова, которое подражало отзвукам юности.
Джон, думала она, снова пристально вглядываясь в сияющую голубизной сердцевину пламени. Джон.
Перед ней опять возникли разрушенные стены Кайр Дхью, отчетливые и крохотные, как отражения в алмазе. Копоть от тлевшего вереска скрадывала это зрелище. Джон лежал поблизости от разломанной груды опаленной кислотой стены. Боевой конь, Молот Битвы, весь в крови стоял над ним, опустив голову и оберегая правую заднюю ногу, когда двигался.
А дракона не было. И никаких примет того, что с ним случилось, ни костей, ни следов того, что что-то тащили. Но Джон его ранил, думала она растерянно, смертельно ранил.
Как-то дракон добился своего. Победил.
Потом она увидела, как Молот Битвы поднял голову, и из руин и дыма верхом появился сержант Маффл с топором за поясом и большим молотом в руке, осторожно оглядываясь вокруг и ведя в поводу вьючную лошадь.

Четыре года назад в Кайр Корфлин были только круги разрушенных стен, опорный пункт для любого скопища бандитов, у которых хватало сил его захватить. За двадцать два года, что он был таном Уинтерленда, Джон Аверсин атаковал его трижды, и именно здесь был убит его отец.
Обитатели нынешнего скопища таверн с соломенными крышами, борделей, магазинов и лачуг, что окружали новые ворота Корфлина, не обратили особого внимания на Джона и Маффла. Оставив Молота Битвы в Алин Холде восстановить силы ( “Это как раз тебе надо бы восстанавливать силы”, - брюзжал Маффл), он ехал верхом на запасной боевой лошади, Тупоголовом. Это животное было ловким в битве или в засаде, только вот костлявым, как забор из ивняка, мохноногим, да и масть у него была непопулярная в балладах. Джонова истертая и заштопанная одежда, с железными заплатами тут и там, с нестройно позвякивающими кусочками кольчуги, защищающими суставы, была старой и запачканной, а сверху поношенные пледы. А сержант Маффл выглядел именно тем, кем был: толстым кузнецом из глуши.
Тем не менее стража у ворот их узнала. “Вы это сделали, правда?” - спросил суровый мальчик ненамного старше Яна. Джон слышал, что их вербовали с шестнадцати лет в доках и тавернах Клекита и среди трущоб. - Убили этого дракона, который уничтожил всю заставу на Ручейке? Вы его сами убили? Говорят, так и было.
- Вот только это ложь. - Джон с трудом соскользнул со спины Тупоголового и цеплялся за луку седла до тех пор, пока зрение не прояснилось. - Бог знает, где эта тварь сейчас.
Командир Роклис его ожидала; его заметили.
- Силы небесные, приятель, да тебе даже на ноги не следовало бы вставать! - Она отошла от окна и сжала его руку сильной хваткой, чтобы довести до стула. - Говорят, вы сразили дракона Кайр Дхью…
- Ага, мне тоже все так и говорят. - Он опустился на резную скамью, раздраженный тем, что ноги дрожали, а ребра под повязками впивались всякий раз, когда он всего лишь поворачивал голову. От боли дыхание его было неглубоким. - Но это грязная ложь. Я не знаю ни где эта зверюга сейчас, ни возвратится ли она.
Средних лет камергер принес им разбавленного водой южного вина в расписных кубках. Поскольку Роклис стояла спиной к окну, которое выходило на лагерный учебный плац, выражение ее лица было трудно разобрать, но когда Джон закончил, она сказала: “Волшебник. Черт возьми. Другой волшебник. Мужчина… Вы уверены?”
- Нет, - сказал Джон. - Нет, не уверен. Я был далеко, и вся земля вокруг дымилась, и кое-что из того, что я видел, точно было не наяву. А если было, тогда, выходит, мой папаша всех нас одурачил на своих похоронах. - Роклис нахмурилась. Как и его сыновья, она не одобряла легкомыслия перед угрозой. - Но Маффл говорит, что не видел никакого дракона, когда добрался туда через час и нашел меня холоднее, чем матрос после пирушки.
- А ваш сын?
Подбородок Джона напрягся. - Да так, - сказал он, и больше не добавил ничего. Командир оттолкнулась от стены плечами и прошла к буфету: она достала серебряную флягу и плеснула большую порцию бренди в его пустой кубок для вина. Джон выпил и какое-то время глядел мимо нее, на двух солдат-наемников в голубых плащах, которые спорили на плацу. Из святилища Повелителя Войны появились отец Анмос и музыкант, игравший на ритуальной флейте, их головы были окутаны темно-красными, скрывавшими все капюшонами, которые предназначались для того, чтобы заслонить любое зрелище или звук, пагубные для поклонения богу. Воспитанный в ереси Древнего Бога, Джон задавался вопросом, каким был бы бог драконов, и будет ли прок, если он помолится ему о возвращении своего сына. Он чувствовал себя так, словно где-то внутри застряло зазубренное железо.
- Маффл не знает. Я не знаю. Ян…
Он сделал глубокий вдох и поднял голову, чтобы встретить ее взгляд. - Адрик - ну, мой второй мальчик - сказал, что Ян отправился после полуночи к дому Дженни, чтобы сделать заклинания смерти и наложить их на дракона; одна из вещей, которые я ему запретил. - Он заставил себя произнести это сухо. - Судя по следам на следующее утро - ну, так говорит второй кузен Джен, Гниффи, а он охотник - кто-то в доме был, человек в новых сапогах вроде как городской работы, который ушел с Яном. Гниффи потерял их следы у вересковых пустошей, но это и так вполне очевидно, где они оборвались.
Его подбородок напрягся, и он уставился в кубок, пытаясь не вспоминать выражение глаз Яна.
- Силы Яна невелики. Во всяком случае, так мне говорит Джен. По мне так любой, кто может зажечь свечу, всего лишь посмотрев на фитилек, явно чудо, и хотел бы я уметь это делать. Она говорит, он никогда не будет одним из первых, никогда не будет среди тех, кто может гадать по ветру, или там изменять свой облик, или призывать магию звезд. Но она говорит, что, мол, почему бы ему не быть поистине прекрасным волшебником средних возможностей.
- Конечно, нет. - Роклис отложила флягу. - И согласно Двенадцати, в мире больше пользы от хорошо обученной и компетентной посредственности, чем от целого отряда блестящих дураков. Как раз поэтому, - добавила она мягко, - хотелось бы мне, чтобы вы оставили своего мальчика здесь.
- Ну что ж, может и так, - вздохнул Джон. - Но даже если бы он был здесь, Ян бы украл лошадь и ускакал домой при первом же известии о драконе, так что вышло бы то же самое. - Он пробежался пальцами по волосам. В них все еще была вплетена красная лента, выгоревшая и запачканная кровью. - Но вот кто это, или если он тоже в союзе с Балгодорусом…Думаю, у вас нет известий от Джен?
Командир покачала головой. В ее глазах, прикованных к его лицу, было беспокойство. Должно быть, подумал он, он выглядит хуже, чем думал.
- Я получила одно сообщение две недели назад: Балгодорус, похоже, направлялся к горам. У него там опорный пункт. Я послала поисковые партии в том направлении, но они ничего не нашли, и, откровенно говоря, в Лесах Вира, пока вы не знаете, что ищете, вы этого и не найдете. Вы же знаете эти леса. Чащи, которые разрастались еще до основания Королевства; цепи холмов, о которых мы никогда не слышали, поглощенные деревьями. Может, они и необученные подонки, но они знают эту землю, и они упрямы, хитры и не останавливаются ни перед чем…
Ее лицо вдруг застыло, в глазах - беспощадный гнев. - И некоторые из лордов-южан так же или почти так же отвратительны. Самозванные бароны или дворяне - как волки, раздирающие основы Королевства ради собственных целей. Ну ладно, - она тряхнула головой, - по крайней мере, подобные Балгодорусу не симулируют преданность и не ведут дел за спиной Регента.
- Две недели. - Джон пристально всматривался в капельку янтарной жидкости на дне кубка. Двухдневная поездка из Алина, с Маффлом, который брюзжал всю дорогу. Яна нет уже пять дней.
В его мысли вернулся старый Каэрдин, как он приходил и уходил с тех пор, как появился незнакомый маг. Джон помнил отвратительного старика, грязного и одержимого. Он был наставником и у Джона тоже, и часть книг Алин Холда была выторгована у тех, кто имел пусть даже самый жалкий клочок для продажи или раскопана в руинах этой бормочущей, бородатой связкой старого тряпья. Он - и мать Джона - были единственными волшебниками, о которых Джон слышал к северу от Уайлдспэ, и они искренне ненавидели друг друга.
Или у Каэрдина были другие ученики? Ученики, чье волшебство было могущественнее, чем у Дженни, может, даже могущественнее, чем человеческая магия Дженни, сплавленная с чуждой силой драконов? Та женщина у Балгодоруса, или тот, кто ее обучил. Мужчина с лунным камнем в посохе?
Он как-то не представлял себе, как этот джентльмен в пурпурном одеянии получает инструкции от беззубого слюнявого старого нищего и разрешает Каэрдину себя бить, пусть даже намного менее смиренно, чем это делала Дженни.
Но существовали и другие Школы магии. Другие источники обучения, собранные на юге, в Белмари или на Семи Островах. И, как сказала Роклис, хотя магия гномов сильно отличалась от человеческой, среди них также были волшебники.
Он снова вздохнул и поднял голову, встретив беспокойный взгляд Роклис. - Хотелось бы мне верить, что я видел хоть что-то из того, что, как я думаю, я видел, - просто сказал он. - Я лежал пластом на спине три дня после сражения и все это время оно протекало передо мной. Гниффи посмотрел вокруг, но сказал, что следы так перемешаны, что он ни в чем не может быть уверен. Но Сентуивир пропал. И Ян пропал.
- Об этом Сентуивире я ничего не слышала. - Роклис прошла к нише в стене, где командиры прошлых столетий разместили закрытые алтари богов. У нее здесь был алтарь Повелителя Войны и еще Повелителя Законов, но там, где на юге он увидел бы небольшие курящиеся чаши для ладана и пятна от предлагаемой крови и вина, был только чисто вычищенный мрамор. Всю остальную нишу занимали книги, и его глаза пробежались по названиям: Теория законов Тенантуса, Эссе Гургустуса и Безупречный монарх Кесилуса. На столе перед этими книгами находился сейф с серебряными слитками, а рядом - небольшая шкатулка, наполовину заполненная горстью драгоценностей. Он вспомнил жалобы, которые шли к нему от старост Дальнего Западного Выезда и Большого Тоби насчет того, что уполномоченные Короля требовали больше, чем когда-либо было даже у самого жадного тана, чтобы заплатить гарнизону.
- Что касается этого нового волшебника… - Она покачала головой. - Дженни не могла ошибиться? Или, может, мужчина, которого вы видели, был… был иллюзией, как и дракон?
- А на самом деле это та женщина? - Джон покачал головой. - Но зачем? Зачем создавать столько сложностей, чтобы одурачить меня?
- В любом случае, - сказала Командир, - все это убедило меня - да я и раньше была убеждена - что мы должны учредить школу, о которой я говорила, эту академию волшебников, здесь, в Корфлине. И теперь я надеюсь, что, когда Дженни вернется, она согласится приехать сюда и обучать других. Так больше не может продолжаться.
- Да.
Полюбишь дракона - погубишь дракона… Ему снова пришла на ум эта старая бабушкина присказка и трупы, которые он нашел, когда Балгодорус последний раз напал на деревню.
И как только он услышал эти слова снова, он увидел волшебника в фиолетовом одеянии и расшитом берете, который сидел верхом на спине Сентуивира и протягивал руки к Яну.
Его ребра болели в том месте, куда заехал носок сапога мальчика.
Командир отвернулась от заброшенных алтарей и книг ученых-законников с самым настоящим страданием на лице. - Сейчас опасен не только маг бандитов. Вы это знаете! Посмотрите на гномов, которые действуют так, что уже дошло до независимого королевства в самом сердце государства Короля! Они приобретают и слуг, явно вопреки Королескому Закону, и неважно, в чем они клянутся и что обещают! Среди них есть волшебники, и кто знает, кого или что они обучают. Посмотрите на лордов вроде Правителя Халната и Принца Гринхайта, и князей-торговцев Семи Островов! Посмотрите на Тана Импертенга, который утверждает, что его старинное право собственности на земли у подножия гор приравнивает его к самому Королю!
Джон поддержал очки на носу. - Ну, согласно Истории Дотиса, так оно и есть.
- И по какому праву? - гневно вопросила Роклис. - Из-за восстание Принца Вира 400 лет назад, что разорвало Королевство надвое? Этого никогда не следовало допускать. А принц Гарет - хотя я очень уважаю его как ученого и администратора - допускает, чтобы все это произошло снова.
- Наш мальчик Гар не сделал ничего настолько уж плохого, - спокойно указал Джон. - Для того, кто необучен и новичок в этой игре, он делает все отлично.
Он чуть улыбнулся, вспомнив долговязого мальчика с модными зелеными полосками в белокурых волосах и с разбитыми очками, нацепленными на кончик длинного носа, который сам произнес красноречивое послание от Короля, прежде чем свалился в обмороке у свиного загона в Алин Холде. Может, это и смешно, подумал Джон. Но нужно подлинное мужество, чтобы приплыть на север в неизвестную страну; подлинное мужество, чтобы проехать по суше от гавани Элдсбауча до Алин Холда. Мальчику повезло, что по дороге ему не перерезали глотку за сапоги.
А может, больше повезло, что он вообще отправился в свое путешествие. В те дни ведьма Зиерн все крепче захватывала душу и разум старого Короля, высасывала его энергию и присматривала себе новую жертву.
- Как раз об этом я и думаю! - Роклис вонзила кулак в ладонь, лицо ее отвердело. - Его высочество принц Гарет необучен. И неопытен. И он делает ошибки, которые дорого обойдутся Королевству. Понадобятся годы - десятилетия - чтобы их исправить, если они вообще могут быть исправлены. Его… - Она с усилием остановилась.
- Извините, - сказала она, - он ваш друг и мой кузен. Я, видимо, не могу отделаться от воспоминаний о том, как он расхаживает с друзьями, нося эти нелепые нашивки на плечах - последний крик моды, а носки обуви у них настолько длинны, что их приходилось цеплять к подвязкам. Вы не собираетесь идти искать Дженни? - Она повернулась к нему, положив большую руку на его плечо. Джон осознал, что так устал, что от него потребуется огромное усилие, чтобы встать, а руки вокруг расписного обода кубка становятся все холоднее и холоднее.
- Я поеду обратно, в Холд, - сказал он. - Дженни узнает, что Ян ушел и что-то не так. Она направится обратно в Холд как только сможет.
- Я думала, что маги не могут видеть других магов с помощью колдовства.
- Они и не могут. Так что она узнает, что меня не было рядом с Яном в течение пяти дней и что я встал с постели и направился сюда до того, как мои раны затянулись. Она сложит два и два - у нее отлично получается такое сложение, у Дженни. И это тоже, - добавил он, отставив кубок и осторожно вставая с кресла. - Потому-то она и вправду не может возвратиться для поддержки слишком быстро.
- А если она не вернется? - спросила Роклис. - Если этот главарь банды и его ручная волшебница найдут способ захватить ее в плен или уничтожить?
- Ну, - Джон поскреб сбоку нос. - Тогда только мы остановим пару волшебников и дракона и все…Я бы сказал, что тогда у нас в самом деле будут неприятности. - Он сделал три шага к двери и потерял сознание, словно ударившись головой о перекладину дома.

Глава 6

Дождись меня, идиот! - в ярости подумала Дженни и дала картине в огне померкнуть. ДОЖДИСЬ МЕНЯ! Она спросила себя, почему Богиня Женщин сочла возможным допустить, чтобы она влюбилась в болвана.
Сквозь окно лился лунный свет, слегка окрашиваясь дымом от затушенного огня. Где-то за стенами кричал козодой. Дженни натянула свой плед на плечи и пожелала, чтобы она, в чем есть, смогла бы проскользнуть сквозь частокол, отозвать Лунную Лошадку от упорного добывания кормов в лесах, и как можно быстрее двинуться к Алин Холду.
Или, если это будет невозможно - а это было невозможно, если не оставить умирать около 300 человек - она пожелала хотя бы знать, что происходит.
Тишина обхватила поместье Палмогрин своими невидимыми руками. Даже стража ничего не говорила, сосредоточив внимание на открытой земле за рвом. Это был тот мертвый час ночи, который Балгодорус предпочитал для своих атак. Во тьме зудели москиты, но, поскольку все же она использовала заклинания “Иди и укуси кого-нибудь еще”, зудели они изможденно, лишь слегка царапая ее, словно шероховатость в башмаке после десятой или двенадцатой мили.
Никаких признаков Сентуивира. Даже в самых лучших обстоятельствах не всегда возможно увидеть дракона с магическом кристалле, ибо их тела, самая их суть сливалась с магией. Но за последние семь дней она видела в кристалле заставы среди пустынной болотистой страны, видела селения Большой Тоби и Дальний Западный Выезд, видела сам Алин.
Никакой выжженной земли. Никаких куч располосованных и сожженных кислотой костей.
И никакого траура в Холде. Но она видела, как плакали тетя Джейн, тетя Роуэн и кузина Дилли; видела, как Адрик сидел на зубчатой стене, глядя на юг. И Джон после своей краткой беседы с Роклис, отказался остаться в постели, а вместо этого на следующее утро взгромоздился на коня и поехал по дороге к дому, а за ним следом - Маффл, брюзжавший всю дорогу.
Ян.
Что-то случилось с Яном.
Подожди, пока я сюда доберусь, Джон. Это не долго.
Она выскользнула из комнаты.
В коридоре за ее дверью спали женщины и дети, завернувшись в шерстяные одеяла. Она выискала дорогу между ними, сдвинув свои юбки. Тусклый голубой свет засветился на дверных ручках других кладовых, защищенных от прикосновения заклинаний страха. Защищенных также от заклинаний крыс и плесени, насекомых, протечек и огня, от всего, о чем только Дженни могла подумать.
В сводчатом проходе, который вел на зубчатые стены, она кивнула страже, и ночной ветерок сдул темные волосы с ее лица. Балгодорусов прирученный маг не остановился на иллюзиях. Проходя мимо крыш строений вокруг двора, Дженни проверила слабо тлеющие нити символов защиты, чар и контрзаклинаний. Кое-где еще остались заклинания огня, древесина или штукатурка нагрелись под ее пальцами. Она нацарапала добавочные метки, а в одном месте открыла мешочек на поясе и обмакнула пальцы в колдовскую смесь серебра в порошке и высушенной лисьей крови, чтобы усилить эту защиту. Ей не нравилось врожденное безумие тех диких заклинаний, не имевших Ограничений, которые не дали бы им расползтись и уничтожить все там, куда отправитель их послать не стремился.
Рядом с огнем были и другие заклинания. Заклинания, созывающие разъяренные не по сезону рои пчел из ульев и шершней из гнезд. Заклинания болезней, блох, беспричинной паники и гнева. Все, чтобы разрушить сосредоточенность защитников. Частокол и блокгауз были мешаниной контрзаклинаний и амулетов; зловоние мрачного волшебства.
Она поражалась, как может человек, рожденный с этим беспримесным золотом в себе, использовать его, чтобы служить зверю вроде Балгодоруса: торговцу рабами, убийце, насильнику и вору?
- Госпожа Уэйнест? - На верхушке приставной лестницы со двора появился лорд Пелланор. Он нес шлем в руке и золотая инкрустация, которая была единственным его украшением, закрутила отсвет пламени в легкомысленную завитушку света. Без шлема его лысеющая, коротко стриженая голова над латным нагрудником и воротником выглядела смешной и маленькой. - Все в порядке?
- Как и на закате. Я просто начинаю еще один обход.
- А она может заглянуть внутрь? - спросил барон. - Я имею в виду, посмотреть в зеркало, или кристалл, или в огонь, как это делаете вы, чтобы увидеть, куда попали те ее заклинания?
- Да нет, не думаю. - Дженни скрестила руки на груди под пледами. - Она, наверно, смогла бы заглянуть в комнату, где меня нет, несмотря на защиту, которую я набросила на все, о чем могла подумать. Она достаточно сильна, чтобы помешать мне заглянуть в их лагерь. Она накладывает заклинания наугад, как и я: болезни на лошадей или людей, огонь на сено или дерево, грязь - в воду. Но она не больше меня знает, как действуют эти заклинания.
Барон тяжело вздохнул, отчего его длинные усы подскочили. - Где она могла этому научиться, а? - Он начал сцеплять большие пальцы против зла, но глянул на нее и изменил этот жест, просто почесав свой подбородок. - Я… э-э… вы не думаете, что человек, который обучил вас, возможно, все еще занимается этим?
Дженни покачала головой.
- Вы уверены?
Она смотрела в сторону. - Я похоронила его. Двадцать пять лет назад.
- А.
- Я была его последней студенткой. - Дженни разглядывала бесформенные ярды земли внизу. За эту землю они сражались ежедневно, и ежедневно, еженощно возвращались ободранные, грязные, сквернословящие солдаты с приставными лестницами, топорами и сучьями, чтобы попытаться поджечь ворота или с таранами, чтобы попробовать их разбить. По ее подсчетам бандитов было почти в два раза больше, чем защитников борющейся крепости. Они нападали по очереди.
Даже сейчас она видела мерцание костров в их лагере и чувствовала их зловоние в ветерке. Они ели, пили и отдыхали перед очередной атакой. Ее кости болели от усталости.
- Он был очень стар, - продолжила она, - и очень ожесточен, хотя, полагаю, это была не его вина. - Она помнила взвизг его палки, рассекавшей воздух, и острую боль в теле от кожаной плетки. Самое лучшее для нее, сказал он, запомнить ее уроки. Но она почувствовала, что он доволен самим актом наказания, что это облегчило то разочарование, что поедало его живьем. После одинокой смерти старика она плакала целыми днями. До сих пор не знала, почему.
- Он помнил последние отряды Короля, которые уводили на юг. Это, должно быть, был последний гарнизон из Большого Тоби, потому что все остальные ушли за сотни лет до этого. Он сказал, что его собственный учитель уехал с ними, и после этого он работал только с книгами, которые учитель оставил. На севере не было больше никого, кто мог бы преподавать должным образом - ни целительство, ни магию, ни музыку. Ничего. Каэрдин был слишком молод, чтобы последовать за легионами с юга, так он сказал. А потом пришли Ледяные Наездники, и все изменилось.
Пелланор сконфуженно, как будто это было из-за него, прокашлялся, чтобы защитить решение человека, который вошел в историю как Король-Подснежник. - Ну, Гудибрас II столкнулся с очень трудной ситуацией во времена Усобиц.. А в армии началась сильнейшая чума. Ваш наставник, кажется, и сам изучил достаточно, чтобы отлично обучить вас.
Дженни подумала обо всем, что изучила на юге, и о чем Каэрдин не знал, о прорехах в его знаниях, с которыми она боролась всю свою жизнь. О заклинаниях, которые могли бы спасти жизни, знай она их. Но Пелланор не сделал ей ничего плохого, да и не понимал, поэтому она сказала только: - Да.
И гнев старика был вызван этим древним предательством? задавалась она вопросом, продолжая идти к угловой башне. Под ее прикосновениями грубо обтесанные каменные стены, кое-как оштукатуренные бревна казались обычными - никаких новых заклинаний, которые вделаны внутрь, как тлеющие угольки. Или он злился на нее, потому что у нее самой не было таланта и она родилась всего лишь с посредственными возможностями, тогда как он считал себя достойным наставлять великих?
И в самом ли деле у мастеров тех древних Школ были какие-то способы увеличить небольшие силы, такие, как у нее - и у него - до вершин? Или это была всего лишь какая-то из его собственных фантазий?
Но факт остается фактом - ее сильнейшие возможности пришли после встречи с Драконом Злого Хребта. Эта драконья магия, которую она излучала сейчас, струилась подобно прозрачной голубой вспышке сквозь гору и лес, крышу и черепицу, вслушивалась, как вслушиваются драконы, чуяла и различала заклинания другого волшебника.
Там. Вызов крыс и блох - Боже милостивый, неужели эта недоразвитая колдунья ничего не знает о распространении чумы? Еще одно заклинание-вспышка… Нет, два. Одно под стропилами главного зала. Другое в воздухе над внутренним двором поместья - неподвижность, поджидающая того, кто решит прогуляться. Она прощупала их, создала оболочку Ограничений, намертво их зажала.
Невменяемая. Слабоумная, идиотка. Бандитская магия. Словно сам Балгодорус, которого не заботило, сколько зла он причиняет, пока не получит того, что хотел.
Дженни возобновила руны на башенке и заторопилась туда, где цеплялись заклинания для блох, и ее мягкие башмаки из овчины не производили ни звука на шершавых грязных досках пола.
Они были плохо сработаны, клочья их разносились, рассыпаясь как зерна, по конюшне, по кухонному коридору, что использовали как казарму для солдат Роклис, и по спальне, которая разместилась под арками главной башни. Дженни понадобилось несколько утомительных часов, чтобы сбросить их вниз, обезвредить узлы и выверты голода и случайностей, что перемещали паразитов обратно в рой. В в большинстве случаев им бы не хватило силы, чтобы нанести какой-нибудь реальный вред, но все же они были слишком сильны, чтобы ими пренебречь. В любом случае отвратительный, отдающий мочой запах этих грызунов по поместью был сильнее, чем ей нравилось. Рискованный запах там, где толпилось столько народу.
Или Балгодорус думал, что он невосприимчив к болезням? Он думал, что безропотная магия его прирученной волшебницы усилится, если она будет бороться с чумой во всей своей красе?
Пока она снова и снова чертила Руны, Круги и Призывы на стенах, на полу и на мебели; пока она вызывала силу звезд, земли, воды, лунного света и воздуха; пока она заставляла работать магию из собственной плоти, костей и сосредоточенности, Дженни хотелось стукнуть эту безграмотную, эгоистичную, самонадеянную ведьму бандитов так, чтобы у той зазвенело в ушах. Каковы бы ни были ошибки Каэрдина, свое обучение он начинал с Ограничений. Рассказы старика были полны знатоков, действовавших из лучших побуждений, чья ворожба, которая должна была принести богатство достойным, кончалась смертью их богатых, но, несмотря на это, невиновных родственников, или чьи средства от лихорадки убивали пациентов холодом или шоком.
Короткая летняя ночь почти подходила к концу, когда она закончила. Воины, которые бодрствовали вокруг костра во внутреннем дворе, искали отдыха. Где-то в спальне во сне заплакала девочка, и Дженни услышала шепот второго ребенка, который начал рассказывать историю о странствующем принце в изгнании, чтобы отвлечь сестру и снова дать ей заснуть. Высоко над парапетом стояла четвертинка луны: Сумрачный Бог, магический Бог Высокой Церкви. Дженни прислонилась спиной к каменной арке и подняла глаза на этот аккуратный белый полукруг, пылавший так ярко, что она видела тонкую грань света вокруг остатка бархатистого круга.
Слушая, как слушали драконы, она чувствовала людей Балгодорусова лагеря на расстоянии примерно мили от пояса гор, размытых Ручейком Гана. Души, похожие на грязное белье, вымазанное жиром и испускающее вонь, что скопилась за недолгую жизнь, полную жестокости, злобы и жадности. Она чуяла кровь лагерных лошадей и собак.
Так же как звездные птицы чувствовали запах крови Джона, когда он ехал встретиться с ними.
Может, Ян уехал за Джоном?
Должно быть. Она видела в кристалле Джона и Маффла, по крайней мере, пока бандиты не напали снова и ей не пришлось оставить картину этой борьбы и вернуться к собственному сражению. Спотыкаясь от изнеможения, она вернулась вовремя, чтобы увидеть запутанное зрелище огня и крови - настоящую битву. Будь там Ян, она бы ничего не увидела. Только чем он занимался? Было чудом, что Адрик не нашел способа и самому попасть в беду.
Так что же случилось?
Она в тревоге мысленно вернулась к картине, в которой видела Джона всего несколько часов назад. Джон в своем залатанном красном халате из потертого бархата, который надевал после ванной, снова сидел в своем кабинете, вокруг свалены все книги о драконах и драконоборцах, что у него были, за спиной неслышно тикают и кружатся во мраке эти смешные часы. Ей показалось, он читал с сосредоточенной, отчаянной энергий, раньше она замечала, что он так читает, пытаясь ухватить какой-нибудь полузабытый ключ к разгадке, что метался по сорочьему гнезду его памяти.
Пытаясь что-то найти, пока не стало слишком поздно.
И напоследок, уже когда она дала видению померкнуть, он отложил свои очки и сел, согнув голову: на неподвижном лице - усталость, отчаяние и пугающее знание.
Что бы он ни искал, он нашел это.
Дождись меня.
Она открыла глаза. В голове стучало, но сегодня вечером нужно было сделать еще кое-что.
Она слышала дыхание солдат Балгодоруса Черного Ножа, невидимых в туманной завесе лесов. Чувствовала запах их крови, как дракон. Но в этот мертвый час ночи маг бандитов, кто бы это ни был, скорее всего спал.
Дженни натянула пледы на плечи и снова взобралась по лестнице на парапет.
Пелланор возвращался из собственного обхода, его резкие черты лица исказились от переутомления. Дженни не знала, когда этот человек спал последний раз. Он помог ей вытащить веревки и намотать их на столб, пока она чертила знаки силы в воздухе и на каменной кладке и сплетала вокруг себя и веревок символы Не-замечай-этого. Даже другой волшебник легко мог потерять ее. Еще оплетая себя мысленно серебристыми сетями, она подтянула свои вылинявшие голубые юбки и перебралась через стену.
Она несла два кинжала, длинный и короткий, за спиной была подвешена алебарда: висела также маленькая арфа, неудобная по сравнению с этим оружием, она позаимствовала ее у Пелланора. - Будьте осторожны, - прошептал Пелланор, хотя она знала, ему хочется сказать Возвращайтесь скорее. В ее отсутствие могло случиться все, что угодно.
Но это нужно сделать.
Пересечь ров было легко. Бандиты за эти недели натаскали в него булыжники и землю, сломанные деревья и брусья, чтобы обеспечить опору своим приставным лестницам. Проходя под лесными деревьями, которые в данный момент притащили ближе к стене, она проследовала между двумя наблюдателями, мужчиной и женщиной, отвратительными грубыми животными, которые припали к земле, словно волки, поджидавшие жертву у воды. Даже если бы у нее не было магических способностей, подумала она, она учуяла бы в темноте их запах. Однажды ночью она прогулялась к краю лагеря Балгодоруса, это мили примерно полторы по сильно наклоненной почве. Видела мерцание знаков защиты и эльфова огня, что огораживали это место, защищая его, как ее собственные защищали стены Палмогрина.
Поляна, которую она искала сегодня ночью, была в полумиле от лагеря бандитов и долго ею изучалась. На ней стояло обожженное дерево, развалившееся от старости, единственное, уцелевшее от какого-то давнего пожара. Скала, на которой оно росло, казалась естественной, до тех пор, пока не глянешь на нее под определенным углом и осознаешь, что она высечена в форме припавшей к земле свиньи. На вершине было углубление, в котором скапливалась роса. Вокруг этого углубления Дженни пальцами начертила круг, а ее глаза, скользнувшие по нему, были полузакрыты.
Она воссоздала в сердце энергию луны, когда та приблизится к своей смерти на день ближе, чем сейчас. Вращение звезд, белых, равнодушных и древних. Пальцами она сплетала лунный свет, скользяще-холодный, как тяжелый шелк, и с помощью маленькой ложки из хрусталя и серебра, которую вытащила из кармана, зачерпнула с травы росу. Паутиной и молочаем она связала заклинания и снова смахнула их с ложки в воздух: шепот тоски и боли. Тенями волос она рисовала руны во мраке, а из тусклых вспышек звезд создавала бледные сиглы света.
Ее колени упирались в скалу и она высвободила из футляра арфу: баюкая в руке, как баюкала детей, когда те были младенцами. Для двух рук едва хватало струн. Заклинания, которые она плела, она изучила у дракона Злого Хребта, и едва ли знала, какие эмоции вплела в свет завтрашней луны, завтрашних звезд, когда вплетала их прошлой ночью в косые лучи молочных теней нынешнего вечера.
Страстное желание того, что ушло навсегда. Разрывающая сердце сладость, пылающая в сердцевине горького плода. Рука, изогнутая вокруг иллюзии огня или драгоценного камня; книги, укрытые глубоко в земле.
В течение двух недель она приходила сюда, пока серебряная монетка луны разрасталась до максимума, а затем постепенно сжималась: говорили, что это Сумрачный Бог накрывал рукавом чистый лист, на котором писал то, что человек не может прочитать, ибо это приведет к его гибели. В течение двух недель она создавала эту песнь мечты о тоске. Теперь, в тишине, что наступила за этой песней, она ожидала.
Вдалеке, справа от нее один из следящих за поместьем прихлопнул комара и выругался.
Звезды перемещались. Высоко поднялась луна, возглашая свой триумф. Болели кости и тело. Сверх того, тоска этого заклинания - одного из видов заклинаний без слов, - была ее собственной. Среди деревьев шевельнулись легкие туманы, не выше коленей Дженни, и в это время она почувствовала в воздухе перемену, которая напомнила ей о рассвете.
Она подтянула к себе туман и неустойчивую иллюзию снов. Похожая на оленя из стекла, она искала обратную дорогу сквозь чащи и мокрые от росы папоротники, сквозь лощину, где среди грибов и каменных кругов танцевали сказочные огоньки. Те две скотины в пикете, которые косились на новые каменные стены на другой стороне открытого пространства, на заполненный хламом ров с водой и разрушенные флигели, не заметили ее, когда она задержалась между ними, глядя на Пелланор Холд.
Грубый квадрат каменных стен, со стороной около 60 ярдов, плыл в молочном заносе тумана. Башенки на каждом углу и блокгауз на западе. Ворота и надвратное помещение. Конюшни и амбары. Триста пятьдесят человек - мужчины, женщины, дети…
Балгодорусу это виделось подарком в виде хорошего южного вооружения и стали, рабов для продажи и зерна, чтобы кормить банду. И сама Дженни, магическое оружие в руках Закона.
Как эта девушка, кто бы она ни была, была оружием Черного Ножа.
А помимо этого она видела выжженное опустошение Кайр Дхью; Ардика, который метался в одиночестве среди бараньих шкур большой занавешенной кровати, которую делил с братом. Джона в кабинете с очками в руке, который снова и снова перечитывал один эпизод, дважды, трижды, в свете свечей, а потом тихо оперся лбом на руку.
Она закрыла глаза. Всего лишь свистнуть Лунную Лошадку и поехать.
Это пятно света на парапете, должно быть, Пелланор, ожидающий ее сигнала снизу, чтобы спустить веревку.
Рассвет размыл тьму над стенами легчайшей серой бледностью.
Дженни вздохнула и укуталась в невидимость. Словно клочок тумана она опять прошла среди развалин деревни, мимо дозорных бандитов, к осажденному Холду.

Глава 7

Личинка из мяса, долгоносик из риса.
Драконы из звезд в небесной выси.
Джон Аверсин долго сидел со вторым томом Энциклопедии материального мира, раскрытом перед ним:
“Драконы спускаются с севера, ибо формируются в сердцах вулканов, которые извергаются во льду. Сочетание жара, холода и подземных испарений порождает яйца, а яйца, таким образом, самих драконов. Будучи рожденными не из плоти, они безразличны к любому обращению с плотью…”.
Среди зеленых завитков, золотой фольги цветов и кармина ягод на краях книги можно было найти разъясняющие рисунки - идеально конической формы горы, которые выплевывали четыре оранжевых драконьих яйца, словно это были дынные семечки, и рисунки эти сопровождались изображениями сильно оскаленных драконов, более походивших на крокодилов.
“Телтевир, гелиотроповый”, - раздался в сознании шепот Дженни, а еще - переплетенные нити музыки ее арфы, мотивы, которые присоединялись к тем именам. “Сентуивир, голубой, с золотом на суставах. Нимр, голубой, как море, с лиловой короной; Гуэдтион, серебристо-зеленый, и Гламмиринг, с золотыми рогами, сияющими, как изумруды…”.
И каждый мотив, каждый напев выделяется, отталкивая и преследуя. Джон закрыл глаза от изнеможения, которое грызло его тело, и вспомнил хоровод, который видел еще ребенком. Его музыка была спрядена из двенадцатой мелодии в том безымянном отрывке. Двенадцатым именем в списке Дженни был Сандровинг, темно-алый с золотом. Девушки назвали тот танец Кровавая Змея. Он до сих пор мог бы насвистеть тот мотив.
Дотис сообщил больше. “Звездные птицы, или драконы, как называют этих тварей, некогда обитали на архипелагах из камня и льда, что тянутся в северных морях к западу от полуострова Тралчет, на островах, называемых гномами Шхерами света. Эти шхеры, или рифы, из камня совершенно бесплодны, и драконы должны спускаться на земли людей, чтобы охотиться, ибо это создания ненасытного аппетита, а также образцы алчности, вожделения и всяческого упрямства.
И чем они питаются в промежутках? думал Джон.
На краю стола проснулась Худышка Китти, успела почесать за ухом и умыться, а потом снова заснула, прикрыв лапой нос. В пепельной тьме за окном закукарекал петух.
Он коснулся пачки пергаментов, которые ему прислал молодой Регент. Старинные баллады были скопированы прекрасным книжным умельцем из переписчиков при дворе. Поразительно, как приход к власти может превратить навязчивые идеи, над которыми прежде глумились, в моду.
Ибо вслушайся, - молвит она, - пенье драконов
Птичьего краше.
Кто мог, кто сумел воссоздать по памяти подобные детали?
Летящие к югу тени огня.
От ледяных островов
И скал под луной.
Свеча оплыла, задымившись. Джон удивленно поднял глаза и пошарил вокруг, пока не нашел пару щипцов для свеч, чтобы привести в порядок фитиль. Небо в каменной оконной раме сменило пепел на перламутр.
Тело болело, словно его били цепями. Даже напряжение, вызванное тем, что он несколько часов сидел, вызвало одышку. Большинство свечей догорало, и их чадящий свет тревожно шевелился в сетках опытных шкивов и талей, которые свисали со стропил. Скоро пора будет идти.
“…острова изо льда и скал…”.
Перед ним лежал и другой том. Неполный том Джуронала, он нашел его в гнезде кладбищенского вора рядом с могилами Граев; том, который он прочел по возвращении, две ночи назад, когда искал полузабытый кусочек информации, которая рассказала ему, что сталось с Яном и почему он не может больше откладывать поиски, чтобы помочь.
Север, думал он. Он отложил очки и оперся лбом на руку. В одиночку. Боже, помоги мне.

Ключ к магии - сама магия. Дженни отшатнулась от жестких шишковатых рук, которые ударили ее, от беззубого рта, выкрикивавшего ругательства. Сквозь туман сна к ней вернулось грязное, прокуренное зловоние дома на Мерзлом Водопаде. С подоконников и окон взирали Каэрдиновы коты, которых эта привычная сцена не обеспокоила. Ключ к магии - сама магия. Вцепившись железной хваткой, он оттащил ее за волосы от очага, выдернул из рук старинную арфу, толкнул ее к столу, где лежали книги, чьи черные буквы были почти невидимы на табачного цвета страницах.
Чем больше ты делаешь, тем больше ты сможешь сделать! И именно лень, лень, лень бережет твое ничтожество!
Это неправда! Она хотела выкрикнуть это ему в ответ, наперекор всем прожитым годам. Это неправда.
Но в сорок она этого не знала. В тридцать девять - не знала.
Во сне она видела летние сумерки, красоту ночей, когда небо светло почти до полуночи и вновь оживляется утренней зарей всего через три часа. Во сне она слышала печальные мотивы, которые наигрывала на арфе своего учителя, мотивы, которые не имели никакого отношения к древним музыкальным заклинаниям, что были унаследованы от Школы Херна. Подобно всем Каэрдиновым знаниям, те заклинания музыки были лишь раздражающе неопределенными обрывками напевов, выученных наизусть.
Во сне Дженни думала, что видит черные скелетообразный силуэт дракона, летящего на фоне полной летней луны.
Ключом к магии была не магия.
Во тьме загорелись две серебряные кристаллические лампы. Звезды, которые впитывали душу и запутывали мысли в лабиринтах безмолвных глубин мечты. Слепящая сердцевина слов, образующихся в непостижимой тьме.
Что такое правда, колдунья? Правда, ведомая драконам, неприятна для людских глаз, она всего лишь странна и непонятна для их сердец. Ты знаешь это.
Вязь расцвеченной музыки, которая была его истинным именем.
Калейдоскоп воспоминаний, которого она коснулась, когда коснулась его разума.
Золотой жар магии, что струилась в ее венах.
Она сама, в образе дракона, стремительно несущаяся по ветру…
Госпожа Уэйнэст…!
Эта любовь, о которой ты говоришь, я не знаю что это. Это чуждо драконам…
Госпожа, проснитесь!
- Проснитесь!
Задыхаясь, она вырвалась от призрачного голоса в сознании. Резкий дым терзал ее горло; в воздухе стоял гул от людских криков и визга обезумевших от боли коров и лошадей. - Что это? - Она с трудом приняла сидячее положение, голова болела, глаза слипались. Рядом с ее узкой кроватью стоял Немус из отряда Роклис.
- Балгодорус…
Как будто это был или мог быть кто-то еще. Дженни уже хватала свою алебарду и камни для пращи - в эти дни она спала одетой и обутой - пытаясь вытолкнуть из костей эту свинцовую усталость. Ум ее машинально отмечал детали: середина утра, шум со всех сторон, согласованное нападение…
- …стрелы с огнем, - говорил юноша. - Загорелась крыша блокгауза, но сейчас в огне кладовая…
Заклинания огня.
- …словно все животные сошли с ума…
Проклятье, - думала Дженни. Проклятье, проклятье…
Конюшни тоже горели. Она совершенно не представляла, что за заклятия были наложены на животных, но лошади, мулы и коровы носились по главному двору, атаковали и ранили друг друга, бодали стены, бросались на двери. Мычание, рев, в глазах - безумие. Дженни казалось, что дым, который клубился над всей этой сценой, был нагружен магией, словно с пламенем горело и распространялось что-то мерзкое.
Черт ее побери, думала Дженни, кто научил эту суку таким заклинаниям?
Штурмовые лестницы по ту сторону зубцов частокола зашатались и дрогнули. Воздух наполнили стрелы. На северной стене солдаты наносили удары и рубились с защитниками уже внутри. Камни для пращи раскалывались о стены и рядом с головой Дженни расщеплялись стрелы. Кто-то выкрикивал приказы. Она мельком взглянула на Пелланора, который в своих обшитых металлом доспехах схватился врукопашную на вершине стены с грабителем в грязной коже, пока спрыгивала со ступеней во двор.

Предыдущая страница 3 Следующая страница


Драконья Тень 4

- Осторожно, м’леди! - завопил другой слодат, несясь по помосту. - Ихние лошади спятили!
Буль оно проклято, думала Дженни, пытаясь сосредоточиться вопреки усталости и туманящей слепоте слишком хорошо знакомой мигрени, пытаясь выхватить из воздуха облик и природу заклинаний. Тут действовали и заклинания паники, еще одна порция…
Она постучала по ставням кладовой, в которой во время атак прятались дети... - Это я, Дженни Уэйнэст! - позвала она. - Эй, кто-нибудь…
Ставни разошлись. В щели показалось лицо девочки.
- Имена коров, - сказала Дженни. Ей придется нелегко, с Ограничениями, но без контрзаклинаний. - Быстро.
Девочка, слава Богу, не спросила ее, а не сошла ли она с ума, или что она имеет в виду. - Ну, - Флорри. Богиня. Джинджер. Вы хотите, чтобы я показала, кто есть кто? Они ужасно быстро двигаются.
- Только имена. - Дженни уже знала имена лошадей. - Подожди минутку; я вернусь. Позаботься о них всех. - Она рванула через двор, и две коровы и мул развернулись и атаковали ее. Она едва достигла лестницы у основания восточной башни раньше их, прыгнула и с трудом очутилась вне их досягаемости, потом начертила руну Охраны на каменной кладке. Из-под скосов крыш между восточной и северной башнями клубами валил дым, но это было лучше, чем пытаться пробраться мимо этой свалки во дворе. Дженни повернула наверх, метнулась на ту сторону крыши, создавая на ходу контрзаклинания от огня и благодаря Двенадцать богов, что крыша под ее ногами черепичная. Сверху, разбрызгивая кровь, свалился труп.
Постарайся уменьшить опасность, думала Дженни. Заклинания безумия, заклинания огня, позаботься-ка вначале о них.
А потом, да поможет мне белый пес Лунного Переписчика, мы с тобой сочтемся, мой плохо обученный дружок.
Ограничения усмирили обезумевших животных, освободив их одного за другим от заклинаний. И головной болью Дженни сделался хаос, запах дыма и страх, что в любой момент бандиты захватят стены.
С вершины западной стены Дженни различила самого Балгодоруса, высокого смуглого человека с колючей бородой, который был достаточно силен, чтобы укротить любого из своих людей. Сейчас вокруг него собирались люди, готовые к следующей атаке. Они натягивали свои арбалеты, толпились и перекрикивались. Балгодорус что-то им говорил, указывая на стены…
- Наверно, вещает о пище и богатстве, которые у нас тут есть, - проворчал Пелланор, его голос звучал глухо в стальном шлеме, когда он подошел к Дженни. Он тяжело дышал и от него пахло потом и кровью, что стекала по стали.
Балгодорус указал на женщину, что стояла рядом с ним.
Дженни мягко сказала: - Это она.
- Что?
- Ведьма. Она носит юбку и она невооружена. Женщины-бандиты одеты как мужчины. Зачем еще ей быть в сражении? Мне понадобится веревка. - Дженни шагнула вдоль частокола, темные волосы взвились вокруг нее невероятным облаком, Пелланор поспешил следом. - Не думаю, что приставная лестница еще стоит.
На всех стенах защитники тяжело дышали, прислонив копья и мечи к частоколу, вытирая пот или кровь с глаз. По помосту бегали дети с водой; было слышно, как мужчины резко приказывали им убираться в помещение и закрыться изнутри. Внизу, во дворе, били копытами лошади, беспокойные от запаха дыма и крови, и всем был слышен неясный яростный визг мышей, котов и крыс, которые до сих пор были под влиянием заклинаний безумия.
- Великие Небеса, нет!
Она ощупала камни и пращу, пожав плечом под перевязью алебарды. - Вернись. Они собираются для очередной попытки. - Она перешагнула через мертвого бандита, подобрав юбки.
- Ты же не можешь всерьез думать о том, чтобы уйти в середине атаки. Тебя зарежут! - Дженни никогда не использовала заклинания иллюзий внутри Холда или рядом, боясь влияния, которое они могли оказать на дозорных на стенах или на контрзаклинания от иллюзий, которыми она так тщательно окружила крепость. Прошлой ночью она обновила эти контрзаклинания, после того как разведка доложила о подозрительном шевелении вокруг лагеря бандитов. У нее было время только для того, чтобы бросить быстрый, тревожный взгляд на Джона, которому полагалось бы лежать пластом на спине в постели, а он загружал провизию в этот кошмарный воздушный корабль, что построил прошлой весной. С ним был Маффл - Маффл, во имя любви к Богине, вдолби хоть немного ума в его голову.
- Атака - это единственное время, когда она сосредоточится на чем-то еще. - Дженни нашла внизу канат, с помощью которого Пелланор помог ей взобраться две ночи назад, он все еще был свернут кольцом за дверью северной башенки. Она проверила землю внизу и разоренные, вытоптанные поля, что лежали на востоке. Никаких бандитов в поле зрения с этой стороны крепости. Стрелы были набросаны на земле, как солома плавали во рву. Среди полузатонувших бревен и сучьев непристойно покачивались редкие трупы, наследие атаки трехдневной давности.
- Делай что хочешь, но задержи их здесь, - сказала она. - Это ненадолго. -
- А что если она использует больше заклинаний? - взволнованно спросил барон. - Без тебя, чтобы противодействовать им….
- Я рассчитываю, что она воспользуется только этими, - сказала Дженни. - Это будет самый удобный случай. Держитесь крепко и не давайте никому паниковать. Я не смогу вернуться, пока атака не остановится, но это ненадолго. - Она выскользнула за мокрые, обгорелые зубцы частокола, повиснув на канате. - Я буду наблюдать.
- Может, с тобой, к тому же, уйдут боги войны и магии. - Пелланор отсалютовал ей и снова защелкнул забрало. - Проклятье, - добавил он, когда с другой стороны крепости усилился шум. - Вот они и пришли.
Дженни спускалась, быстро разматывая веревку, довольная, что они с Джоном все еще тренировались между собой с алебардой и мечом. Все же ей был сорок один год, и это давало о себе знать. Прошлая ночь без сна, и крохи сна - позапрошлой ночью, к тому же когда она наконец заснула, ей снилось, что Джон вытворяет с этим чудовищем, которое построил…
Она отогнала эти картины, свой жуткий страх и желание переломать любимому ноги, чтобы удержать его в постели, пока она здесь, заставила разум возвратиться к заклинаниям защиты и укрытия, когда бежала к полям. Вытоптанные хлеба хоть как-то укрывали от солдат, чьи выкрики она слышала у подножия стен.
- На них, солдаты! - Балгодорусов голос грохотал, как железный гонг. - Заставьте их пожалеть, что они появились на свет! - Он обошел свои отряды с мечом в руке, и теперь стоял рядом с тем местом, где в вытоптанном жнивье лежала Дженни.
- А теперь ты, сука, - он цапнул за руку женщину рядом с ним. Теперь Дженни видела - это девушка. Не старше пятнадцати. Спутанные каштановые волосы и какое-то неуместное платье, обычное для бандитских шлюх (дорогой шелк, тисненый золотом, черный от пота на рукавах), подоткнутое, чтобы продемонстрировать полное отсутствие нижней юбки под ним и явно надетое на голое тело. Худое личико, похожее ни запертую дверь, мертвые глаза, которые плакали и смеялись очень давно.
- Делай свое дело или сегодня вечером тебе не поздоровится, ясно?
Он оттолкнул ее от себя и побежал догонять своих людей, прыгая легко и размашисто, словно огромный темный лев, высоко поднимая меч. Его приветствовали одобрительными восклицаниями. Кое-кто уже трудился, пуская стрелы в направлении стен, а два или три воина, которых Балгодорус оставил стоять и присматривать за девушкой-ведьмой, ругались, улюлюкали и отпускали шутки.
Девушка закрыла глаза и создала руками знаки силы.
Никаких Ограничений, - с отвращением подумала Дженни. - И никакого увеличения силы - она должно быть, вызывает ее из собственных костей и плоти. Худое лицо было напряженным, отрешенным от сосредоточенности и невыразительным, хотя Дженни решила, что видит дрожь губ.
Не старше, чем была она сама, когда Каэрдин вбивал в нее остатки своих знаний.
И, возможно, подобно ей самой, жаждавшая научиться хоть чему-то.
Это было слишком просто. Дженни незаметно вытащила камень из сумки и вложила в паз пращи, подняла ее над головой, встав на колени. Выбрать время, выбрать время…Первая из приставных лестниц поднялась к стене поместья, и по ней вскарабкался Балгодорус. Один из следящих за девушкй-ведьмой завопил: - Сделай их, шеф! - и поднял кулак. Брови девушки-ведьмы сурово нахмурились, на лице - боль; Дженни осознала - девушка истощена и разбита, как и она сама.
С болью и жалостью она позволила ремню пращи выскользнуть.
Девушка согнулась, словно пораженная невидимой молнией, и беззвучно упала.

Глава 8

- Джонни, ты спятил!
Аверсин отвернулся от горы коробок, корзин и распорок чего-то, со стороны похожего на длинную, узкую лодку, сделанную из лозы - весьма любопытно, учитывая расстояние от Алин Холда до любой судоходной реки - и мгновение молча разглядывал своего сводного брата. Затем перепрыгнул через планшир лодки, сгреб пригоршню упаковочной соломы от ближайшего раскрытого бочонка, и, втирая это в волосы, беззвучно и не меняя выражения лица, исполнил потрясающий ряд па и пируэтов. Сержант Маффл в тревоге отступил назад.
- Я бы встал на четвереньки и залаял как собака, - сказал Джон, вдруг побелев, ухватившись за поручень лодки и тяжело дыша, - но у меня тут небольшой ревматизм. - Он весь дрожал, и Маффл шагнул вперед и схватил его за руку, чтобы поддержать.
- У тебя тут небольшие раны, нанесенные драконом, и невменяемость в придачу! Ты же несерьезно насчет этого, ну что ты собираешься делать.
- Серьезно, как падение с обрыва, сынок. - Он попытался выдернуть руку. Несмотря на летнее тепло, которое сконденсировалось во дворе, по сравнению с большой ладонью кузнеца его голая рука была холодна.
- Да черт побери, падение с обрыва выглядит безопаснее, чем то, что ты предлагаешь. И полезнее к тому же.
Джон отвернулся, благоразумно держась за носовое украшение на корме лодки, наполовину вырезанное из дерева, наполовину сплетенное. Он был одет только в башмаки, замшевые бриджи и рубаху; вечерний свет мерцал на круглых линзах его очков, когда он подтащил лодку поближе к маленькой печи, которая горела в течение последнего часа. Бинты на его груди и плечах не могли полностью скрыть синяки на теле; под синяками темнели шрамы, полученные при столкновении с другим драконом.
Хотя лодка была тяжело нагружена, двигалась она быстро. Она была поставлена на колеса, сработанные, как и вся механика в этом районе, из легких сталей и сплавов, изготовленных гномами. Когда два года назад в Уинтерленд прибыли отряды Короля, Джон воспользовался случаем, чтобы съездить к гномам, в Бездну Вилдума, прослышав, что они нуждались в воине - справиться с гнездом пещерных духов, которых те потревожили, когда рыли свои тоннели. Этот механизм, сделанный по спецификациям Джона и по чертежам, которые он нашел в древних текстах Геронекса, был платой ему за две недели опасностей и ужаса во мраке.
- В тот год, когда родился Ян, нас с Джен поймали и почти два месяца держали в Лунном Лесу скелки, - сказал он Маффлу. - С Джен все будет в порядке, где бы она ни была, но я не могу больше ждать ее возвращения. Уже десять дней, как Ян пропал.
- С Яном все будет нормально. - Адрик подошел ближе, в его позе был своего рода грубоватый воинский вызов. За ним по пятам молча прошлепала Мэг и со своим обычным напряженым вниманием начала исследовать плетеную лодку. Мальчик схватил ее за руку и оттащил, ибо имел массу переживаний в связи с ее исследованиями. - А мама может позаботиться о любом старом вшивом маге.
- Ага. - Джон усмехнулся и взъерошил сыну волосы. - Но, может, это ее немного задержит. - Он оглянулся на Маффла, чей взгляд настороженно следил за его лицом в потеках пота.
- Чего-то ты мне не говоришь, Джонни.
Джон удивленно поднял брови. - Я тебе не говорю, чтобы ты отправился на эту длинную прогулку, потому как это не твое дело, но это все оттого, что ты мой брат и старше меня.
- Джон, тебе пора в кровать. - Тетя Джейн, самая старшая и тучная из трех сестер старого лорда Алина, спешила вниз по поломанной лестнице с внутреннего двора. - Маффл, я удивлена, что ты позволяешь ему вставать.
Кузнец начал было возражать, что он не нянька брату, но тетя Джейн продолжала: - И пачкаться во всех этих варварских механизмах, когда тебе надо отдыхать. - Она неодобрительно посмотрела на Джонов телескоп, установленный на кормовом планшире. - Да еще и детей привел! Они кончат так же плохо, как ты.
- Папа нас не приводил, - решительно заявил Адрик. - Мы тайком пробрались. - Он шагнул к отцу, словно хотел его защитить, все еще добросовестно удерживая руку сестры.
- В самом деле! - Тетя Джейн остановилась и оглядела лодку сверху донизу, хотя ни одна из тетушек особо не интересовалась учеными и относящимися к механике занятиями племянника. Чуть погодя она с ворчанием отвернулась, пожав плечами, словно ее вообще не поразило, как выглядит это курьезный гибрид, : в форме лодки, но, не считая днища, обшитого досками, сделанный из покрытой лаком соломы; поставленный на колеса и снабженный целым набором парусов, реев, гиков и мачт, а также странным часовым механизмом, проводами, винтовыми лопастями и рессорами. Она, казалось, не связала это с каркасом из ивового прута, который стоял над приземистой печной трубой. Рядом, среди многочисленных мотков сплетенного гномами кабеля, стальных колец и кожаных клапанов, лежали открытые корзины со свернутым шелком.
- А сейчас ты пойдешь наверх, - приказала она. - Давай! Хватит шататься по полям, когда тебе надо отдыхать…
Она с бормотанием снова поднялась по лестнице, и сержант Маффл, бросив взволнованный взгляд на Джона, подхватил Мэг, словно маленький белый маковый цветок, и понес ее следом. Как только они скрылись из виду, Джон довольно быстро уселся на поленницу дров около печки.
- Ты в порядке? - Ардик присоединился к нему, как и Джон, раздетый до бридж, башмаков и рубахи, обхватив руками рукоять небольшого меча, что висел у него на поясе. С большим трудом Джон убедил его снимать оружие, когда он идет спать.
- Пусть только появится еще один дракон, - бодро сказал Джон, - и я сверну ему шею, как цыпленку.
Ардик усмехнулся и подсел к отцу на дровяную поленницу. - Ты собираешься уйти и найти Яна?
- Придется, сынок.
- Можно мне с тобой? Тебе понадобится помощь, - добавил он, видя, что его отец набирает воздух для неизбежного отказа. - Даже если ты заберешь все мамины яды и твою драконоборческую машину. Ты же сам знаешь, что никогда не испытывал ее против настоящего дракона. А я могу использовать меч. - Он уверенно похлопал по клинку. - И я могу стрелять, кидать веревку, метать копье. Ты же знаешь, у меня это получается лучше, чем у Яна.
Это была правда. Еще когда мальчики были маленькими, Джон тренировал их и обучал искусству владения оружием, зная, что в Уинтерленде оно им понадобится, и возможно, намного раньше, чем они повзрослеют. И там, где Ян все обстоятельно изучал, младший поглощал уроки с беспечной свирепостью, которая не оставила Джону сомнений в том, кто займет место защитника Уинтерленда, когда сам он уйдет.
И, вероятно, сделает эту работу лучше, чем он сам, размышлял он печально.
- Ты сейчас скажешь, что тебе и вправду хотелось бы, - вздохнул Адрик, - но нельзя. Я прав?
- Ты прав, сынок, - сказал Джон. Он отщипнул прут от кучи бревен и сотворил мышиный переполох для Худышки Китти, которая сошла вниз, чтобы исследовать внутренний двор. Кошка посмотрела на это равнодушно и уселась мыться. - К ужину и на танцы соберется народ, но вот если б ты поднялся в мою комнату, пока все заняты, и принес мои сумки сюда, к Молочаю, - он ткнул большим пальцем в лодку, - это было бы в самый раз; если я могу на это рассчитывать то есть.
Глаза Адрика засияли, он спрыгнул с поленницы и помчался по лестнице, как горный козел. Джон последовал за ним, только медленнее, прихрамывая и хватаясь за стены. Он поспал несколько часов (под боком дремали сонные серые глыбы - Толстушка Китти и Худышка Китти), а проснувшись, натянул кожаную безрукавку и собрал узелок с одеждой - пара башмаков, пледы и бритва. Рядом с ним поставил рюкзак, в котором были все составные части ядов, что они с Яном собрали в кабинете Джении и в доме на Мерзлом Водопаде, все банки и пакеты оттуда - или смертоносные или просто усыпляющие; и объемистая связка обрывков пергамента, которые он выпросил в скриптории Корфлина. Потом, несмотря на протесты теток, он дотащился до шумного, освещенного факелами зала.
К ужину всегда был кто-нибудь из деревни - легионы друзей Джейн, или братья и сестры слуг из Холда, иногда - сестра Дженни, Спарроу и ее дети, или Маффл со своей семьей, или многострадальный отец Гиеро, чьи попытки надлежащим образом поклоняться Богам были встречены в деревне вселенским равнодушием и глубоко укоренившейся упрямой верой в Древнего Бога. Джон был обязан пересказать Воробышку, тете Хол и кузине Роуэнберри все, что видел и слышал в Кайр Корфлин и все, что Роклис сказала о волнениях на юге; о росте зерновых и успехах с новой каменной водяной мельницей, и о количестве скота ( “Что значит - не знаю?” - вопросил старый Грэм Греббидж с фермы у дамбы. “Ты что, считать не умеешь, парень?”), и что носили жены сержантов с юга. Это его утомляло, но уходить не хотелось. Он сказал себе, это все потому, что пройдут недели, прежде чем он увидит их снова, стараясь даже не думать Никогда. После ужина он вытащил шарманку, которая была частью вознаграждения за убийство дракона четыре года назад, и наигрывал военные песни четырехсотлетней давности, и детские считалочки, и сентиментальные баллады, - он их выучил из почерневших книг, что нашел в развалинах Элдсбауча. Маффл и Ардик присоединились к ним с ручным барабаном, а тетя Джейн - с деревянной флейтой. Тетя Роуэн, тетя Хол (мать Маффла и многолетняя любовница его отца) и привратница Пэг с удивительной легкостью танцевали в водовороте пледов, тряпья и длинных седых волос.
Все они еще были поглощены музыкой, когда он сказал, что собирается спать. Но покидая зал, он поймал взгляд Адрика.
Мальчик догнал его на кухонном дворе через несколько минут. Они вместе спустились по ступенькам в теплую голубую тьму, видя тлеющий янтарный глаз печки на старом дворе с сараями, расцвеченный и прикрытый каркасом из ивовой лозы. Ночь была тиха и доносила до них аромат ячменя, зреющего вокруг Холда, и сильную вонь мокрой зелени с болот на севере и востоке. Музыка все еще оставалась с ними, отдаленная, веселая, необузданная, а с нею - крики сверчков и лягушек. Только что над ломаной линией горизонта поднялась ущербная луна, нарядная и желтая, как сердцевина тыквы.
- Как только они узнают, что я решил уйти, тут они и явятся за мной, честя на чем свет стоит, - сказал Джон, проверяя кожаный шланг, который шел от печи к огромной серебристой массе шелка, аккуратно разложенной на разрушенном тротуаре. За последние несколько часов она начала подниматься и двигаться, раздуваясь…
В ослепительном темно-красном зареве лицо мальчика скривилось в широкой усмешке.
- То есть ты боишься, как бы тетя Джейн не запретила тебе ехать.
- Я лорд Холда, и буду благодарен вам, сэр, если вы это запомните.
Джон бросил обрубок вяза в печку, довольный, что у него есть слуги, которые притащили дрова ранее. - Прояви хоть немного уважения к старому, усталому человеку.
Но Адрик только шире усмехнулся. Он все знал о том, как честят на чем свет стоит. Какое-то время они работали вместе, раздувая огонь в печном брюхе, их лица омывал жар, а в звездном свете вздувался белый дым с песком. Спустя какое-то время Джон пинком закрыл дверь и раскопал в мешочке на поясе то, что получил от гномов Вилдума - два или три белых камня размером примерно с дикое яблоко, меловых и мягких на ощупь. У печки было что-то вроде железной корзины на вершине трубы, в нее Джон положил эти камни, затем снова проверил огромные раздувающиеся полотнища серого шелка. Канаты, клапаны и шланги были установлены так, как говорилось в старинных книгах и как высчитал Джон за время многомесячных испытаний и экспериментирования.
- Это магия? - вскоре прошептал Адрик.
Это произвело на него сильное впечатление. Джон почувствовал некоторое удовлетворение от того, что все-таки сделал.
- Воздушные шары - да нет, не магия. - Он отступил назад и незаметно оперся на лодку для поддержки. - Геронекс из Эрнайна тысячу двести лет назад использовал горячий воздух, чтобы заполнить шелковые мешки, и пролетел на них семьдесят пять миль, (по крайней мере, так он утверждает), - весь путь от Эрнайна, где бы он ни был, до Серебряных островов. В четвертом томе Дотисовой Истории - или это у Полиборуса? - говорится о людах, которые строили летающие машины с помощью магии гномов, хотя воздушные шары это были или что-то вроде крылатой машины, которую я сделал пару лет назад - не сказано. И я буду очень благодарен, если ты не будешь хихикать над этой машиной, - добавил он с достоинством. - Она почти работала.
- Ты еще и парашют свой сделал, - отметил Адрик, неправильно произнося архаичное слово. - И стеклянный пузырь, чтобы двигаться под водой. И ракеты. И …
- Кстати, в прошлом все это работало, - парировал Джон, сбрасывая из-за жары свою грубую безрукавку. - И только моя драконоборческая машина совершенно новая, я сам всю ее изобрел. Если это могли делать древние, я тоже могу.
Шелк вздымался и менял форму, становясь похожим на какой-то увеличенный вариант мышиных лап, которые он сунул под одеяла на кровати, чтобы заинтересовать впавшую в спячку Толстушку Китти - хотя даже этого они не сделали. Свет факелов и луны плыл по бледным узорам ткани. Шелк начал медленно увеличиваться, словно внизу с земли поднималось какое-то огромное существо. Ардик прошелся вокруг рядом с ним, привычно засунув руки под портупею, пытаясь казаться равнодушным, но глаза его расширились.
- Горячий воздух идет вверх, понимаешь. Об этом говорит Сирдасис в Началах мира, и это так и есть. Если ты положишь кусочек бумаги или лист на огонь, то увидишь, как он завертится, поднимаясь.
Ардик кивнул. Вообще-то он не слишком интересовался учеными занятиями своего отца, к тому же всю свою жизнь слышал о летающих машинах, но ни разу не видел ничего более впечатляющего, чем катастрофа летательного аппарата с крыльями позапрошлым летом. - Что происходит, когда воздух остывает? - спросил он.
- Ты спускаешься. Ты можешь немного это замедлить, если берешь на борт больше, чем тебе нужно, и тащишь гири и все такое, - по крайней мере, по словам Сирдасиса, - но в конце концов это все же случается. И тогда-то в дело идут хотвейзы - камешки, которые мне дали гномы. Они заставляют воздух сохранять тепло. Это часть магии гномов. Гномы могут заставлять камни точно так же держать свет, звуки, или даже воздух вокруг себя, как твоя мама использует заклинания воздуха, чтобы плыть под водой. Я слышал разговоры и о других штуках, но гномы чертовски прижимисты насчет того, чтобы позволить кому бы то ни было узнать о своей магии побольше. Кстати, в этом отрывке у Ибикуса, который я нашел у Элдсбауча, сказано…
- То есть так ты собираешься идти искать дракона, который утащил Яна?
Джон замолчал. Осознавая, что глаза сына устремлены на его лицо; осознавая также, что он никогда не лгал ни одному из своих детей. Осознавая, что его молчание слишком затянулось.
Ардик сказал: - Ты знаешь, что случилось с Яном, да?
Очень тихо Джон сказал: - Нет.
- Но думаешь, что знаешь.
Он закрыл глаза, желая солгать. Желая сказать сыну все, что угодно, только не то, что, по его подозрениям, было правдой. Солома и ивовая обшивка планширов впились в руки, когда он сильно сжал их, и раны заболели - снова кровоточат, подумал он, или просто истощение.
Хотел бы он, чтобы можно было дождаться Дженни.
Хотел бы, чтобы можно было сделать это как-то иначе.
Хотел бы знать, могло ли то, что он предпримет, вообще закончиться успехом.
Ардик испуганно произнес: - Куда ты идешь?
- Найти кого-нибудь, кто может мне помочь, - сказал Джон.
Если он не убьет меня, как только увидит.
Во дни героев маги делали драконов рабами…
Он закрыл глаза, и память о том, что он прочел в этом потрепанном неполном томе Джуронала, вернулась к нему, словно том этот снова лежал перед его глазами.
Во дни героев маги делали драконов рабами.
Он увидел голубое с золотом великолепие Сентуивира, истекавшего кровью на черной дымящейся земле. Вспышку кристалла в руках волшебника. Полюбишь дракона - погубишь дракона…
Внимательное, невозмутимое лицо мага-южанина. Адскую, чужую улыбку Яна.
Джон закинул небольшой узел с одеждой в Молочай, проверил мачты, такелаж и механизмы, которые будут все двигать в штиль. Он уже летал прежде и на нем, и на его предыдущих, менее эффективных собратьях, но никогда еще - так далеко и так тяжело нагруженным. Части драконоборческой машины, которую он мастерил последние три года, были принайтованы среди пищевых продуктов и бурдюков с водой по планширу, сводя это скудное пространство почти на нет.
Все эти бесполезные мелочи против великолепия дракона. Против силы волшебника, который достаточно могущественен, чтобы спасти одному из них жизнь и сделать своим рабом.
Это глупо, я даже не маг…

Во дни героев… История рассказывала, что маги при помощи драконов, которые были их рабами, завоевали землю Эрнайна, вызвав целый ряд войн, опустошивших, судя по географическим упоминаниям, все до Границ Бела и приведя к упадку династию и цивилизацию. Джуронал писал спустя сотни лет после этих событий, и многое из того, о чем он говорил, явно было выдумано или позаимствовано из других рассказов. Но, размышляя над этим, как он размышлял целыми днями, готовя две своих машины, он был уверен, что суть рассказа правдива.
Он поднял глаза на воздушные шары Молочая, маленькие луны в первых красках ранней летней зари. Огни в зале наверху потускнели. Ревущий печной жар ударил по его телу, когда он схватил щипцами хотвейзы в корзине под клапанами воздушного шара. Сотни мелких задач и проверок легкой плетеной лодки, которая дергалась на якорях; от усталости болели кости и раны, а слова Джуронала снова и снова вертелись в его мыслях.
Небо посветлело. Они все скоро встанут.
Он крепко сжал Ардика в объятьях, отчаянно сражаясь с желанием взять мальчика с собой. Ибо он понимал, что ему понадобится помощь. А кроме того, в голове была мысль, что очень возможно, он видит сына в последний раз. Проклятье, думал он, проклятье, проклятье, проклятье…
- Где бы твоя мама ни была, она узнает, куда я пошел, - сказал он. Горло его болело от попыток сдержать в голосе дрожь. - Мы отлично справимся.
Воздушные шары сильно тянули крохотное судно. Настало время идти.
- Тащи этот канат. - Джон глубоко вздохнул. - Все якоря пойдут разом. - Он повис на веревочной лестнице, взбираясь по планширу, и поймал башмаком изогнутый металлический сегмент кабины управления в драконоборческой машине, едва не свалившись с десяти футов на землю.
Ардик поднял руку. - Позаботься о себе.
- Увидимся, когда вернусь.
В деревне закукарекал петух. Повсюду на болотах кричали местные птицы. Звонили колокола на рассвете, призывая тех немногих, кого привлекало поклонение Повелителю Солнца. Сармендес, прекрасный сын дня… Но все, что видел Джон, когда Адрик сильно и с восхищением рванул якорные канаты, - выцветшая запись рассказа Джуронала, впечатавшаяся ему в память.
Все драконы мертвы, и маги тоже.
Холд внизу исчез из виду. Паруса поймали ветер.
Все драконы мертвы, и маги тоже.
Джон направил паруса к северу.

Глава 9

Как и его тезка, Молочай поднялся с серебряным рассветом. Внизу проходили деревья и кровли деревни Алин и Джон чувствовал, что может назвать каждую крышу и лист. Хорошо знакомые ему поля, овцы и овечьи собаки, трактир “Дерзкая девчонка”, прачечная, коты на стенах. Потом он увидел Дальний Западный Выезд, и в торфяных болотах, которые блестели словно осколки железа, фермеров и резчиков торфа, что выкрикивали добродушные приветствия: Надо ли его спасать на сей раз? Его заметили и в изумлении уставились пастухи, потом выругались, потому как у них сбежала овца. Еще дальше, там, где кончались деревья, внизу миля за милей накатывали сплошные болота, лишайники и скалы, а также мелькали большие стада северных оленей и лосей, да кружили вблизи ястребы, смотря на него, а затем уходя.
Это было исключительное время. Джону казалось, что вся душа его и тело пронизаны светом.
Ранним утром, когда сохранялся восточный ветер, стояла полнейшая тишина, только бились и щелкали паруса да такелаж скрипел под порывами ветра. Ближе к полудню ветер сменился на западный и Джон освободился от кое-какого балласта - воды из колодца с заднего двора, которая висела под судном в бурдюках из сыромятной кожи - и поискал, где воздушные потоки сменяются восходящими, ибо восемнадцать месяцев экспериментальных полетов показали ему, как это делать. Всевозможных восходящих потоков он нашел много, так что мог менять паруса и галсы, поскольку был хорошим моряком и на воде и в воздухе. От головокружительной красоты уменьшающейся земли у него перехватило дыхание.
И был это его первый полет, о котором он знал - ему ни за что не выжить. Как ребенок, он в восторге смотрел на землю и холмы и на это чудо - птиц, паривших в воздухе так близко к нему и оттого тысячи раз попадавших в беду. Замечания Геронекса о балласте и управлении рулем были не слишком полезны. Днем он еще мог различить и назвать каждый поток и скалистую вершину, каждую рощицу и разрушенную ферму, но ближе к вечеру вытащил свои пергаменты и палочками шероховатого древесного угля и свинца рисовал карты (смешные и странные, как и все его рисунки) и развлекался, нанося на них нелепые наименования.
Когда ветра окончательно повернулись против него, он убрал парус и бросил якорь в деревья поблизости от пруда Гэгни. С помощью дюжины шкивов и приспособлений он стащил Молочай вниз, поскольку горячий воздух выпустить не рискнул. Атмосфера была все еще близка к земной. Он принял на борт столько балласта, сколько смог втащить, и винтовые лопасти громко зашумели и затрещали, когда толкнули Молочай вперед.
Он стал на якорь в том месте, где была когда-то сторожевая башня Кайр Корби, а сейчас остался только круг из камней, и слез по лестнице развести огонь для ужина. Закутавшись в пледы и шкуры, он сел, скрестив ноги, на обрубок старой стены и съел подгоревшие ячменные лепешки, пристально вглядываясь на север, на лишенные леса пустоши, куда никогда не простирался закон Короля, а у него над ухом жалобно ныли миллионы москитов и мошкары. Согласно Дотисовой Истории, Воронья Башня гордилась лесными угодьями у подножья, и в ней всегда наготове был сложенный костер, который разжигали как предупреждение, хотя к сожалению, та часть тома, где говорилось, за чем наблюдала башня, была утеряна. Сейчас поблизости все же росло несколько деревьев, но насколько Джон видел в молочно-белом свете, не было никаких признаков того, что вокруг башни есть леса … Однако Джон смотрел на север и задавался вопросами.
Возможно, Ледяные Наездники. Или кто-то из их давно забытой родни. Усобица и чума давно вытащили королевских солдат на юг. Но что-то же ведь разрушило эту башню и опустошило все земли между нею и Дальним Западным Выездом, который до сих гордится внушительными стенами.
Может, думал Джон, в тысячный раз прихлопнув ноющего нападавшего-невидимку, их согнали, или, что более правдоподобно, съели живьем москиты.
И хотя был он утомлен, он надолго засиделся, наблюдая, как пропадают краски этих земель. Ему казалось, он различал их очертания, созданные всеми оттенками прозрачно-голубого, пока не взошла поздняя луна и не омыла все холодом и магией. Он вытащил свою шарманку и ее глубоким безыскусным печальным голосом наиграл песню, которую написал для Дженни, желая, чтобы она была с ним. И не только из-за того, с чем, он знал, ему придется столкнуться, но и чтобы разделить с нею эту красоту, эти сумерки, эти пейзажи и восторг дневного полета. Он коснулся красной ленты, все еще нарядно вплетенной в волосы.
Сверху, еще перед тем, как бросить якорь, он увидел рога гор Тралчета, покрытые белой коркой и замаскированные ледниками, чьи лапы резко обрывались в темно-зеленом море. Для второго дня полета, при том, что заклинания тепла в хотвейзах медленно исчезали, это было безрассудное расстояние. Гномы, которые вручили их ему, сказали, что они себя исчерпают за три полных дня, но он в этом сомневался.
Однако ничего другого не оставалось. Гномы Бездны Тралчета были его единственной надеждой на успех в путешествии, и он мог только молиться, что они слышали его имя от своей родни. Через какое-то время он залез по лестнице и попытался найти в телескоп на южном небосклоне комету, которая, как он высчитал по старинным записям, должна быть здесь, но ее не было. Потом он установил все рычаги машинных механизмов, с которыми мог справиться, перед тем как завернуться в пледы и медвежьи шкуры и заснуть. Ему казалось, он долго лежал без сна, наблюдая за семью лунно-белыми воздушными шарами, которые сталкивались под ночным бризом и тускло светящимся мерцанием северного сияния, голубого, багряного и белого, струившегося в опаловом небе над плетеными планширами.
К утру Молочай опустился на добрых 20 футов. Это было не так плохо, как боялся Джон, но хорошего в этом тоже не было. Ночью поднялся туман, поэтому, когда он - до рассвета - очнулся от вымученной дремоты, то на миг запаниковал, не сумев ничего разглядеть, словно его поразила слепота. Но в следующее мгновение бодрящая ледяная липкость сказала ему, что это всего лишь один из убийственных туманов на торфяниках. Они назывались “пожиратели луны”, или обманные туманы, и следовали за тремя сестрами-волшебницами - или жрицами, в соответствии с Лапидарными толкованиями - которые, говорят, путешествовали с ними и пожирали души путников. В известном смысле это успокаивало. Он очень тщательно обследовал следы в окрестностях Кайр Корби и не нашел ничего более зловещего, чем присутствие в тундре волков, но тот, кто мог найти якорный канат и взобраться по нему на Молочай в таком тумане - это действительно был бы умный противник.
Он прощупал по планширу канаты от мешков с балластом. Обманные туманы редко лежали выше 30 футов - он много лет проводил измерения по стене башни Алин Холда - -так что он вылил немного воды из двух мешком на противоположных сторонах лодки, меняя направление до тех пор, пока над головой медленно не материализовались неясные луны воздушных баллонов. Затем, неожиданно, словно пройдя сквозь воду, он оказался над этой густой мглой, а вокруг плетеного корпуса вздымались клубы испарений, сквозь которые в отдалении возвышались серые каменные холмы - острова в бледно-лиловом мире гаснущих звезд.
Черные клыки гор обернулись утесами на берегу этого таинственного океана. Он опустил лестницу за борт на такую длину, чтобы слезть и освободить якорь, и лодку немного отнесло, пока он снова карабкался наверх. Это означало подгоревшие вчерашние ячменные лепешки на завтрак вместо чего-нибудь свежего и горячего, но утренняя заря над таким миром тумана стоила замены, и он завел оставшиеся рукояти и установил рычаги. Лопасти сделали оборот, странно вспыхивая в полутьме.
Если я умру на севере, подумал он, по крайней мере у меня будет это.
Ему хотелось только, чтобы здесь, с ним была Дженни.
Если бы Джен была здесь, может, я бы и уцелел на севере, но будем обходиться тем, что есть.
Восход солнца среди вздымающихся колонн водяных паров. Птицы, уходящие под воду, как летающие рыбы. Дневная луна, сияющая словно зеркало для бритья Бога. Почти невыразимая красота, и снова красота, и снова, особенно когда туманы поредели, поднялись и потом рассеялись, а внизу в утреннем свете осталась лежать вся эта земля, нетронутая и неведомая.
Как только рассеялся туман, Джон целый день составлял карту, ставил паруса и собирал судовое оружие: пять небольших катапульт с арбалетами из южной стали и лук, заряженный шестифутовыми гарпунами. Некоторые были отравлены - из той последней партии, что сделали они с Яном. Другие содержали разъедающие вещества или зажигательные бомбы, он готовил их по старинным рецептам и в прошлом году использовал против Ледяных Наездников. Хорошо они сделаны или нет, он не знал. Может и плохо. Если он столкнется с волшебником, который забрал его сына, они будут бесполезны.
Ян, - подумал он, - я делаю все, что могу.
Временами у него получалось не думать о глазах Яна, когда тот спускался с холма к дракону; получалось не думать об ужасающем золотисто-опаловом взгляде дракона, что повернулся встретить мальчика. Временами он не мог думать ни о чем другом.
Он играл на свистульке под щелканье машин и мягкий скрип такелажа. Сумрак покрывал горы впереди призрачными тенями, и в этих тенях он видел пятна света и факелы в воротах Бездны Тралчета.

Во мраке, что находился в полостях самого жаркого огня, Дженни видела, как он поставил на якорь свое нелепое судно и пошел по дороге к Бездне Тралчета. Черт возьми, не СЕЙЧАС! - подумала она. Трижды за десять лет до них доходили слухи, что это гномы Тралчета стоят за бандитскими налетами на фермы за рабами, что Владыки этой Бездны - они были известны людям как Рагскар и Рингчин - используют людей для работы в самых глубоких туннелях рудников, где воздух загрязнен и обитают скелки, живущие в земле, и пещерные духи. Джон не сдерживался при разговорах на эту тему даже с гномами Вилдума, которым он служил. И именно это заставило его покинуть Вилдум ночью, втихаря.
С трудом сидя перед жаровней с углями от усталости, она видела, как из ворот вышли гномы, приземистые, закованные в броню фигуры с фантастическими гривами бледных волос, протащенных сквозь шипы шлемов; видела, как они окружили его алебардами и копьями. Джон, нимало этим не обеспокоенный, тыльной стороной своей шипастой перчатки отстранил от себя лезвия, шагнул к командиру охраны ворот, схватил его руку и потряс ее; она чуть не слышала, как он воскликнул: - Маггичин, старина…, - или Малдиварп, или Гандиснетч, или кто там еще, - …как дела? А Их Величества у себя? Дай-ка им знать, что тут Джон Аверсин, дружище.
Двери за ним закрылись - черная железная утроба. Она и прежде пыталась заглянуть в Бездну Тралчета с помощью магического стекла, разыскивая рабов, но выяснила, что Бездна окружена заклинаниями магического кристалла и магией гномов. Она оперлась руками на лоб.
Джон, подумала она, надеюсь, ты знаешь, что делаешь.
Вот уже несколько дней в перерывах между перевязкой солдатских ран и плетением в очередной раз исцеляющей магии она возвращалась к своей арфе и заклинаниям музыки, которые направляла сквозь нее, сквозь воду на поросшем мхом камне в сожженной рощице к юной ведьме в лагере Балгодоруса. Она знала, что девушка все еще без сознания. Через день она уловила в ее разуме оранжевый дымный свет факела в переплетении жердей и соломы на крыше, а от выхваченной посредине наспех сделанной еды - каши-размазни и сыра - в носу остался привкус резкой вони дыма, а на языке - грубая смесь трав и дешевого ликера. Потом картина ускользала, а она оставалась с раскалывающейся головой и сведенным желудком.
Сейчас, когда над этой землей шепталось прохладное спокойствие ночи, она отбросила видение о Джоне, а вместе с ним и все мысли о нем, как делали драконы. С арфой, висевшей за спиной, она слезла со стены по веревке и тенью двинулась в леса.
Рядом с поросшим мхом камнем она смочила пальцы в росе, погладила шелковистые волокна лунного света, словно скручивая нитку. Из тех нитей она снова сплела паутину магии и светлым пологом набросила вокруг себя: лунный свет и тишина, сияние звезд и мир. А когда паутина была сплетена, она подняла арфу и нежно, мягко запела - о надежде, о тоске; о нежности, задушенной, похороненной и забытой на годы.
Дитя, думала она, еще не поздно.
Незадолго до рассвета она услышала шорох грубой шерсти в зарослях орешника и легчайший хруст травы под ногами, обутыми в мягкую обувь. Ей было трудно оторваться от мрачно сиявших пучин музыки. Она рассчитала, когда девушка перейдет через ручейки, один поменьше, другой побольше, услышала, как ее куртка из шкур смахнула березовые сучья прямо на вырубке.
В первую очередь взгляд девушки к камню притянула музыка, что выходила из водоема в нем. Открыв глаза, или скорее приспособив их к обычному зрению и обычному восприятию, Дженни увидела, что девушка не замечает ее, думая, что это еще одно дерево или скала чуть меньше первой.
Для своего возраста девушка-ведьма была высокой, худой, худобой тех несчастных охотников и ловчих, что год за годом прозябают в глуши лесов, едва ли видя кого-либо, кроме своих семей. Эти люди хотя и не совсем опускались до уровня мьюинков или грабби, но часто бывали чрезвычайно грубы. За долгое знакомство Дженни с ними у нее было полно сведений о жестокости, случайных убийствах и кровосмешении, о почти невероятном невежестве и нищете. Такими же преступлениями было отмечено и длинное узкое лицо девушки, угрюмое и грязное, на котором сквозь жесткую копну волос всматривались огромные глаза. Ее крупные губы были мягки и печальны. Она направилась к камню через вырубку и удивленно потянулась, чтобы обмакнуть пальцы в расщелину с водой, а потом коснулась мокрыми кончиками глаз, рта, висков.
Зная, что девушка еще не отошла от удара по голове, Дженни постаралась, чтобы ее голос прозвучал как во сне. - Чего ты хочешь, дитя?
Девушка покачала головой. - Мою маму, - ответила она от всего сердца.
- Как тебя зовут?
- Изулт. - Она подняла голову, удивившись при виде маленького темного силуэта Дженни во мраке под деревьями.
Будучи сама магом, девушка видела сквозь иллюзии, и Дженни не применила ни одной, только нежность, что она использовала для сыновей. - Балгодорус добр к тебе? - Дженни подумала, что она ненамного старше Яна.
Девушка кивнула. Потом она сказала: - Нет. Но не хуже, чем папаша, когда напивался. Кое-кто из них хуже.
- Но ты не должна позволять им обижать себя, - мягко убеждала Дженни. - Для этого и существует магия.
Изулт засопела и потерла голову, не затылок, куда попал камень из пращи Дженни, а виски. Дженни заметила свежий синяк на глазу, треугольный шрам на тыльной стороне руки, похожий на след от раскаленного лезвия ножа. Были и более старые шрамы такой же формы, и след на подбородке, - отпечаток зубов, который остается у женщины, когда мужчина бьет кулаком в челюсть. - Я боюсь, - сказала она. Ее короткие плотные пальцы теребили незавязанные концы рубашки. - Солдаты начинают вопить на меня и колотить, и я не могу думать. Я злюсь, словно могу призвать огонь и швырять в них горстями, но чаще всего это не работает. А Балгодорус, он говорит, что если кто-нибудь из солдат, кто-нибудь из них, пострадает, мне же будет хуже. Я не могу заставить это работать все время.
Исцарапанные пальцы крутили и теребили шнурки, а темные от кровоподтеков веки скрывали глаза.
Неверный источник, подумала Дженни. Никакого представления о том, откуда приходит сила, или как она меняется с фазами луны или перемещением звезд. Бедный ребенок вероятно, даже не знает, как отследить собственные лунные циклы, чтобы улучшить ауру тела.
- Ты бы хотела уйти от него?
Веки резко распахнулись, взгляд, как у оленя, которого заметили в чаще за миг до залпа. Тело девушки задрожало, когда она вставала на ноги.
- Что это? Не подходи. - В последнее слово она вложила Силу, мягкое касание, что можно было сбросить, как прикосновение застывшей руки. Губы девушки дрожали.
- Ты от Роклис.
Дженни покачала головой. - Я знаю командира Роклис, - сказала она. - Я не работаю для нее.
- Ты с ее людьми, теми, что в крепости. Ты пришла с ее солдатами. Ты хочешь забрать меня. Мне нужно идти.
- Пожалуйста, не надо.
- Ты ведьма.
- Как и ты.
- Я - нет. Не настоящая. - Она отступила почти к краю вырубки. Дженни знала заклинания, что могли бы принудить девушку, особенно когда ее сосредоточенность ослаблена страхом и истощением от ран. Но Изулт ощутила бы их и узнала бы, для чего они нужны.
- А хотела бы быть? - вместо этого спросила она. И когда глаза Изулт задумчиво расширились, - Мужчины не обижают ведьм.
Изулт опустилась на колени и вздохнула. Грязный палец исследовал ноздрю.
- Ты ведьма? - Сейчас это был вопрос, у Дженни было ощущение, что девушка впервые на нее взглянула. Видя ее такой, какая она была, а не такой, какой ее нарисовал страх.
Тьма над деревьями редела. Драконьи чувства Дженни донесли до нее путаницу голосов, крошечных и резких, как картинки в далеком кристалле: - Я проучу эту сучку! - и - Не доверяйте никому, капитан, никому из них!
Голос ее прозвучал ровно. - Меня зовут Дженни. Если хочешь, я помогу тебе уйти от Балгодоруса.
Показались острые маленькие белые зубы, покусывая израненные и потрескавшиеся губы. - Он меня поймает.
- Нет
- Раньше он меня ловил. - Она дрожала, и Дженни ощутила прилив ярости по отношению к этим людям.
- Раньше у тебя не было настоящей волшебной защиты.
Треск в деревьях, удары по воде, по скалам. Не может быть, чтобы Изулт этого не слышала - или она даже этого не изучила?
- Ты пытаешься обхитрить меня. - Девушка снова отступила, ее темные зрачки были обведены белым. - Ты ведьма командира Роклис, а я слышала, что она делает с ведьмами. От Ледяных Наездников слышала.
- Ничего она не делает, - сказала Дженни. - Она пытается основать школу, чтобы помочь обучению магов.
- Это все ложь! - Голос Изулт был на грани истерики. - Она им лжет, чтобы заставить прийти, чтобы она могла скормить их демонам.
- Это неправда. - Дженни слышала эту старинную сказку дюжину раз в дюжине разных видов. Ее любили все Ледяные Наездники: мать Джона рассказала Дженни (еще ребенку) что короли древности пили кровь детей, рожденных ведьмами, или приносили их в жертву демонам на скалах вблизи океана или у подножия идолов, сделанных из латуни. В других историях говорилось, что они используют магические заклинания, чтобы превратить их в воробьев, или мышей, или котов.
- Она никогда не причиняла вреда ни мне, ни моему сыну, у которого тоже есть магическией дар.
- Ты мне лжешь! - Попав в ловушку между страхом перед Балгодорусом и ужасом неизвестного, Изулт вне себя от испуга завизжала:
- Ты просто хочешь, чтоб я помогла тебе навредить моему мужчине.
- Он не твой мужчина, - устало сказала Дженни. - Он…
Голова Изулт приподнялась. Во мраке за деревьями кричали голоса: - Я с нее шкуру спущу, с этой суки! Отвечай, маленькая шлюха, или…
- Я здесь, - отчаянно завопила Изулт. - Я здесь. Она хочет меня схватить, убить меня! - Она грубо и неумело метнула заклинание, и живот Дженни, все тело свело от тошноты и боли. И тут же Дженни услышала, как закричал и согнулся от рвоты один из людей Балгодоруса. Ограничения. В ярости Дженни отшвырнула эту магию, в которой было не больше силы, чем в руке ребенка, и растворилась в темно-зеленых тенях деревьев.

Предыдущая страница 4 Следующая страница


5 Барбара Хэмбли

- Не бей меня! - услышала она вскрик Изулт. - Она выманила меня колдовством. Она пошла туда, видишь, в деревьях?
Она указывала пальцем - на это ее магических способностей, по крайней мере, хватало - и Дженни повернулась и скользнула в сторону, укутавшись темным узором пледов, чтобы скрыть очертания тела. Балгодорус ударил девушку, отчего та упала на колени в прошлогоднюю мертвую листву, и Дженни кожей ощутила отчаянную вибрацию бесформенной магии, которую Изулт пыталась метнуть в него: заставить его забыть, заставить его любить ее, заставить его не бить ее, заставить его уйти…
Ничего не достигло бы цели, не будь даже эта магия ослаблена страхом девушки: и не только страхом, но и отчаянным желанием быть любимой хоть кем-то, пусть даже мужчиной, носок башмака которого врезался в ее ребра. - Это ж она делала эти заклинания! - всхлипывала Изулт. - Она только что наслала на тебя боль!
Люди расходились по лесу, вытащив мечи. Дженни затаилась, укутавшись туманами и тьмой, до тех пор, пока они не прошли мимо, а Балгодорус в это время за волосы поднял Изулт на ноги, стащил со спины корсаж и полосовал ее ремнем, и среди старых рубцов на белой коже спины загорались новые отметины. Только после того, как он пихнул ее перед собой - дрожащую, закрывающую тонкими руками голые груди - в заросли по направлению к лагерю, только тогда Дженни развернулась и направилась в поместье.

- И черт меня побери, если это не оказалось что-то вроде железного помойного ведра, а вовсе никакой не дракон! - Джон подался вперед на низком диване с подушками, горячо жестикулируя пригоршней тушеной рыбы. Лорд Рагскар переглянулся с Лордом Рингчином, а потом с тремя другими гномами, которые замыкали круг за Высоким Столом Мудрейших под замысловатым пологом из резного песчаника. Все замерли от удивления, щипцы и ложки, инкрустированные золотом, застыли в руках. Слуги - только гномы, в ливреях из ярких мягких шелков, струящихся до самой земли, и с огромными искусно сделанными драгоценностями - подтянулись поближе, чтобы послушать, и Джон придал голосу оттенок глубокого горя.
- И вот сижу я там на своей лошади, чувствую себя полным ослом со всеми этими гарпунами, стрелами и прочим - ну в смысле, я пойду против любого дракона в северных землях, но как, к черту, будешь сражаться с помойным ведром? - когда из ворот выезжает верхом мой сын и вопит, Я его отвлеку, па! - и идет на эту штуку с копьем. Я на него заорал, но у этой штуки открывается что-то вроде крышки и появляется рука, металлическая рука вроде колодезного журавля, с железными когтями и хватает его, стаскивает с лошади и тащит внутрь. А я бросаю гарпуны, стреляю из арбалета, этой чертовой штуке ничего не делается, а рука появляется снова и как последнего идиота сбивает меня с лошади, вот только я цепляюсь башмаком за стремя и лошадь несется галопом через болото и волочет меня за собой…
Он заметил, что два короля-гнома с трудом сохраняют достоинство и манеры, плотнее закрывая рты, чтобы удержаться от смеха при виде такой картины, и знал, что в их глазах он не представляет никакой угрозы. Он бросил взгляд на ломоть светлого мяса в соусе, что капал с руки, словно только что вспомнив, что держит его, и проглотил, облизав пальцы и затем утонченно вымыв их в стеклянном бокале в форме лотоса рядом со своей тарелкой. Щипцы и ложка лежали рядом нетронутые, драгоценности на них мерцали в свете ламп, что свисали с потолка на длинных цепях. Ясный бледный свет, намного сильнее, чем от огня: хотвейзы, заполненные солнечным светом, вне всяких сомнений. Джон всегда считал, что показать свое дружелюбное варварство - изобразить танцующего медведя, как он это называл - это эффективный способ дать людям недооценить его, особенно тем, кто сидит за столом, как аршин проглотив. Или, в данном случае, тем, кто презирал всех долговязых людей, живущих над землей. Не пришлось им узнать, каких колотушек надавала бы ему тетя Джейн, увидев, как он ест руками.
- Я шел по следам этой твари три дня, - продолжил он чуть погодя. - Я уже сказал, что у нее были колеса? - Ну, что-то вроде колес - вроде как два внутри еще трех, и они двигались… - Он сделал неопределенный жест, пытаясь руками описать что-нибудь, что на самом деле ничего бы им не сказало. Он видел кое-какие явно ненормальные чертежи, когда изучал древних инженеров. Чем меньше говорить гномам о драконах или о магах, которые спасают их жизни, чтобы поработить, тем лучше. - Ну в общем, та штука, с которой я обычно их выслеживаю - это Джен соорудила, чтобы чуять магический амулет у Яна на шее - выследила их на Пиках Горма, к северу от этого полуострова, а может, за островом Яртен. Не могу сказать, далеко слишком, и этому устройству Джен нужен гром-камень - кусочек звезды - чтоб оно работало как надо. И вот поэтому я здесь.
Он вытер пальцы о плед, поправил очки и подался вперед - на лице отчаяние, искренне беспокойство и наигранная серьезность человека, которого он перед ними изображал: варвара, хвастуна и ужасного глупца. - Мне, понимаете ли, нужны магические штуковины, - сказал он. - Штуковины, чтобы заставить прибор Джен работать и подобраться достаточно близко туда, где спрятался этот волшебник, чтобы я мог найти его и Яна. Вы знаете, что я служил вашим родичам в Вильдуме, и хорошо служил. И я пришел просить - умолять - может, я могу что-нибудь сделать, чтобы получить от вас эти вещи.
Бледные глаза Лорда Рагскара скользнули в сторону и встретились с глазами его брата-короля. Лорд Рагскар был самым маленьким гномом, которого Джон когда-либо видел, чуть больше двух футов ростом, с тревожно детским, безбородым лицом. Он и вправду был похож на ребенка - кричаще разодетого ребенка, с этим воротником и браслетами из тяжелого золота с пластинами опалов и бирюзы, кольцами с драгоценной филигранью (только гномы знали, как это делать) - пока не заметишь, как он двигается. Лорд Рингчин был больше, толще и старше, но очевидно, что именно Рагскар был мозгом этой пары.
- Вообще-то, можешь. - Лорд Рагскар опустил щипцы и вытер пальцы о салфетку: Джон использовал свою, чтобы обернуть ее вокруг пальцев, когда схватил кусок мяса. - Это бандит. - Он прокашлялся. И Джон подался вперед и изо всех сил постарался изобразить, что верит каждому слову. - Вор, который…э-э…проник в Бездну несколько недель назад, чтобы воровать. Ускользнув от стражи, он скрылся в шахтах, но напал на нескольких стражников - чтобы украсть оружие, так что теперь он хорошо вооружен - и уже несколько раз пытался проникнуть на продовольственные склады Двенадцатой Бездны.
Он кивнул на самого главного среди Мудрейших, сурового гнома, похожего на сильно сморщенное яблоко, с бледными глазами, которые пристально смотрели из-под бровей, достаточно длинных, чтобы их заплести в косу. - Это Лорд Гоффиер, Лорд Двенадцатой Бездны - он попытался увидеть его в магическом кристалле, но Брэк - так его зовут - украл защитный кристалл и тем самым защитил себя от обнаружения. Более того, Брэк - человек, и может двигаться быстрее нас, особенно там, где уровни затоплены, а в узких проходах он сильнее нас в рукопашной схватке. Ты оказал бы нам большую услугу, если бы разобрался с этим человеком. А потом мы поговорим о награде.
- И я это сделаю. - Джон вскочил на ноги и при этом постарался столкнуть с низкого каменного стола тарелку, чашу и три столовых прибора - не так уж плохо для одного удара. - Ого. Извините. - Он протянул руку, хватая по очереди крошечные твердые мускулистые ручки ошарашенных королей. - Вы можете на меня расчитывать. О, а согласно Принципам Сирдасиса Скринуса, с этим пятном справится содовая.
Джон ни на миг не поверил, что какой-то вор в здравом уме, будь то мужчина или женщина, попытается воровать в Безднах гномов. На самом деле он думал, что его цель - вождь сбежавших рабов. Но он почувствовал себя лучше, просто плотно поев, а кроме того, Мудрейший Гоффиер пришел в комнату для гостей и дал лекарства для полузаживших ран.
Несмотря на этот услужливый уход, когда Гоффиер скрылся из вида, Джон очень тщательно обошел комнату, отодвигая гобелены и подпирая мебелью каждую часть стены нежных оттенков, за которой мог скрываться дверной проем. Он заснул, оставив гореть все лампы зелено-золотого стекла и привязав сумку с ядами к запястью. Мудрейший предпринял две осторожные попытки добраться до нее и не спускал с сумки глаз в течение всего визита.
Утром, еще раз хорошо поев, Джон изложил свои требования: осколок звезды, или гром-камень, который, как он знал, полнился магией, которой гномы никогда не делились; несколько унций заколдованной ртути - ее гномы тоже настойчиво охраняли; ну и, между делом, хотвейз, наполненный теплом, чтобы удержать Молочай в воздухе. Короли-гномы сказали, что рассмотрят этот вопрос. Потом он сам вооружился - камзол из железа и потертой кожи, железный шлем, кинжал и боевой меч - его лук в чернильной темноте туннелей будет бесполезен - закинул на плечо сумку с ядами и отправился к Двенадцатой бездне, где “бандита” заметили в последний раз.
Он рассчитывал, что хотя на обеде прошлым вечером присутствовали только слуги-гномы, по крайней мере, часть кухонной прислуги была людьми-рабами, и они сообщат о его присутствии своим собратьям, прячущимся в самых глубоких тоннелях. Даже не покинув еще коридоров, где ярко горели лампы, он почувствовал, что за ним самим наблюдают, хотя, возможно, это был Гоффиер. Двенадцатая бездна находилась там, где начинались рабочие шахты - и действующие пласты серебра, и заброшенные, что были затоплены или кишели всякими весьма неприятными существами, обитавшими под землей.
Они дали ему фонарь, который горел на масле, а не от хотвейза, и его свет, казалось, увядал, когда он углублялся во все менее и менее посещаемые территории. Откуда-то из каменного пласта возник запашок грязи: сырой камень, потом вонь паленой крови и серы. Среди скал загорелись голубизной отдельные огоньки.
Пройдя их, он втащил фонарь подальше в пустую шахту, потом отложил оружие и стянул камзол и шлем. Как он планировал - и надеялся - когда он вошел во тьму с поднятыми руками, беглецы взяли его довольно быстро. Невидимые руки схватили его в темноте и повели к Брэку, который был совершенно счастлив договориться с ним насчет достаточного количества снотворного, чтобы одолеть стражу, которая мешала их побегу и хорошей карты территории, что лежит между полуостровом Тралчет и первым из новых гарнизонов Короля.
- Так это правда, что Король снова послал войска, - сказал Брэк. У него был низкий музыкальный голос, произношение образованного южанина и придворные обороты речи. - Хорошие новости для всех, кроме торговцев рабами, бандитов и этих свиней здесь. - Джон услышал, как тот сплюнул. - А как насчет тебя, мой четырехглазый друг? Это правда, что тут болтается безумный волшебник, который нападает на гарнизоны и крадет лошадей в магическом железном ночном горшке? Или это просто байка, чтобы старый Рагскар поделился гром-камнем? Он, знаешь ли, этого не сделает. Я слышал, их магия сильна; достаточно сильна, чтобы время от времени прорывать защитные кристаллы, которыми мы окружили наше убежище.
- О, да я знаю, - беззаботно сказал Джон. - Что мне нужно, так это мощный хотвейз, заряженный теплом, чтобы удержать горячий воздух в моем воздушном шаре. Пришлось им чего-то наговорить, чтобы они позволили мне тут поболтать.
Брэк хихикнул - низкий насыщенный звук в темноте. - У нас тут есть хотвейзы, которые удержат тепло в течение двух недель, пока мы не сможем добраться до кузницы и пополнить их силу. Если мы пробьемся на открытый воздух, то как только мы сможем убраться туда, где дым от костров на нас не укажет, они не так уж будут нам нужны. Так что добро пожаловать за ними, друг мой. Мы оставим их там же, где ты оставишь карты, на северном склоне Пика Горм, поблизости от задних ворот шахт.
Так что Джон вернулся к братьям - королям и отказался от дальнейших поисков их “бандита”. - Из того, что я успел увидеть в туннелях - а я только мельком глянул - мне показалось, их там много, а я не занимаюсь убийством собственного народа, который всего лишь пытается выйти на свободу.
- Это не рабы, - твердо сказал Король Рагскар странным низким голосом. - Этот бандит - злодей, который проник в наш мир со своими сторонниками.
- Может, и так, - сказал Джон. - Но я-таки не собираюсь работать ради выгоды торговцев рабами, и будь что будет.
Это был единственный раз в Бездне гномов, когда он всерьез подумал, что возможно, ему придется пробиваться к выходу, хотя знал, что физически не в состоянии это сделать. Он сомневался, что даже такие герои, как Алкмар Божественный, смогли бы пробиться сквозь коридоры и караулки, отделяющие его от главных ворот, - да и Брэк предупреждал его насчет Королей, особенно Гоффиера. - Рабство и предательство - меньшее из зол, с которыми здесь сражаются, друг мой, - сказал мягкий низкий голос. - Тут происходят вещи, которые мы с трудом можем представить. Лучше всего тебе уйти, и уйти быстро. И если ты увидишь, что Гоффиер идет к тебе с опалом или с хрустальным сосудом в руке, сражайся насмерть.
Но его представление прошлой ночью принесло свои плоды, он увидел это по презрению в глазах гномов-королей. Ни один не предложил продемонстрировать опал Гоффиера; они даже дали ему еды на дорогу. С сожалением Джон зарыл еду, не попробовав - Давай не будем вилкой копать себе могилу, Джонни - и потратил следующие несколько часов и остатки подъемной силы Молочая, снимая карту с окрестностей вокруг маленького заднего входа в Шахты Тралчета и долины у подножия Горма. Он оставил эти карты в расщелине огромной серой гранитной колонны. Когда он пешком вернулся на это место на следующий день, то обнаружил бледный камень размером с кулак и несколько камней поменьше, и воздух вокруг них дрожал от жара. А ниже на граните были написаны слова, Спасибо. Мы не забудем, - рукой и в стиле Двора юга.
Наверно, Алкмар Божественный сделал бы это иначе, подумал Джон со вздохом. Но все мы делаем то, что можем.
И вот на пятый день после отъезда из Алин Холда он поднялся с дальнего склона Пика Горм с тяжелым балластом и снова отправился на северо-запад. К полудню он прошел обрывы и ледники сурового и мрачного полуострова и увидел внизу зелено-черные воды, вздымающиеся сверкающими горами льда. Потом земля под ним пропала, и он оказался над открытым морем.
Темные волны были отделаны серебряным кружевом. Проносились белые птицы. Айсберги, изрезанные, выщербленные, выдолбленные водой - еще белее их и постоянный грохот ветра. Холод и запах океана. Усталость и тишина. Проверка компаса, и снова проверка, и упование на то, что с приспособлениями, которые сделали гномы, машины продержатся, пока он не доберется до места. Сейчас у него совсем не было сил, и он не знал, что делать, если что-то пойдет не так.
На закате волны разрезались темными спинами китов, которые выдували облака пара перед тем, как снова нырнуть. Тень от Молочая, лежащая на воде, становясь все длиннее и длиннее, а потом сумерки и сказочная луна.
Сны о Дженни. Сны о Яне.
Рассвет - безмолвие и птицы.
А когда в проверке компаса, регулировке машин и парусов, наблюдении за китами и птицами прошел еще один день и еще одна полная света ночь, восходящее солнце обозначило каменистые пальцы скал, протыкавших море впереди, на севере и юге, и тянущихся на запад, бесконечных, крохотных, темных с белой каймой. Свет нового дня ударил в них, словно вырывая серебряные вспышки с далеких, ясных и нетронутых скал. А над изогнутой грядой Шхер Света в воздухе зависли драконы, ослепительные осколки цвета, похожие на бабочек в великолепии утра.

Глава 10

- Мэм Дженни…
Она услышала шепот в сознании, знакомый зов колдовства, и дала образам Джона в его фантастической машине растаять. Он явно вышел из крепости гномов невредимым, хотя она совершенно не представляла, что он там делал.
- Мэм Дженни, пожалуйста…
Балгодорус напал снова - стрелы с огнем, катапульты и еще больше топорных и мерзких заклинаний безумия и боли от Изулт. Запасы подходили к концу. Разглядывая в кристалл леса, Дженни увидела еще трех разведчиков Роклис, повешенных или распятых на деревьях. С трудом наскребая силы, Дженни понимала его стратегию - ту же самую он использовал против этой девушки, его рабыни.
Разрушить ее сосредоточенность. Ослабить ее способность что-то сделать для защиты поместья.
Роклис права, думала Дженни. Нам так нужны еще маги, обученные маги, если мы хотим защитить королевство. Она потянулась к зову.
Изулт стояла на поляне рядом с обтесанным камнем. Косой вечерний свет окрашивал бронзой немытый, спутанный узел ее волос. Она, дрожа, куталась в плащ, снова и снова оглядывалась через худенькое плечо. За своим окном Дженни слышала выкрики и проклятия солдат на стенах, нападающих бандитов - опять заново, всегда заново.
- Мэм Дженни, пожалуйста, ответьте мне!
- Я здесь. - Дженни отбросила волосы с глаз, протянула разум сквозь магический кристалл, сквозь воду в камне. - Я здесь, Изулт. - Сонливость навалилась на нее мельничным жерновом; от этого жгло глаза и кожу.
- Приходите и заберите меня! - отчаянно взмолилась девушка. - Все думают, что я сплю - он дает мне спать, только когда я не с ним, не с нападающими. Я сказала, что больна, я и правда больна. Он пнул меня и сказал, что лучше бы мне поправиться. Я не могу там больше оставаться! - Она в страхе повернулась на звук, глаза стали огромными от ужаса и вины. На щеке был свежий синяк, а на шее - темные отметины от любовных укусов.
- Мэм Джении, мне жаль, мне так жаль, что я позвала его после вас. - Ее голос осип и дрожал. - Вы не знаете, каково это, когда он сходит с ума, а он сейчас все время с ума сходит. Сходит с ума, что ваши люди держатся, как и вы, сходит с ума, потому как Роклис шлет патрули, убивает его людей и мешает ему, когда он пытается добыть провизию и рабов и все такое. Мэм Дженни, я знаю, я была плохая, на я боялась.
- Все в порядке, - сказала Дженни, напряженно раздумывая. Судя по шуму снаружи, атака была тяжелой, а полуголодные защитники Пелланора держались из последних сил. - Тут есть старый дом, где обычно жили грабби, на краю Черного Пруда, ты его знаешь? - Девушка кивнула и засопела, вытирая нос. - Ты можешь туда попасть? Ты взяла с собой какую-нибудь еду, когда ушла?
- Немного. У меня хлеб в кармане.
Вероятно, слишком напугана, чтобы на кого-нибудь охотиться, и ее трудно упрекнуть за это.
- Отлично. Когда подойдешь к дому, нанеси на четыре угла эти знаки. Делай их медленно, и когда делаешь, есть слова, которые нужно сказать, и цвета, о которых думать, и вещи, которые надо держать в сознании…
Это были простейшие охранные заклятья, самые основные чары - Тут-Никого-Нет и У-Тебя-Дела-В-Другом-Месте? Однако, когда Дженни начертила все охранные сиглы, повторила слова Призыва и фокусировку силы, она в отчаянии задалась вопросом, что удержит необученное и недисциплинированное сознание Изулт. Неправильно написанное слово, с ошибкой начертанный сигл лишат заклинание силы, и люди Балгодоруса, которые наверняка знали расположение разрушенного дома так же хорошо, как Изулт и она сама, найдут ее. Дженни, истощенная сражением с безумными последствиями диких заклятий девушки, ощутила усталый порыв как следует ударить Изулт, чтобы та потеряла сознание, накричать на нее за то, что она такая трусливая дура и выполняет все, что ни скажет ее господин.
Ну конечно, она трусливая дура, утомленно подумала Дженни. Если бы ты не смогла защищаться с помощью магии по сто раз на дню, если бы тебя убедили, что тебе нужен мужчина, любой мужчина, чтобы направлять твою жизнь и говорить, что делать, посмотрим, какой храброй была бы ты?
Черт, да где ж ей взять силы, чтобы отбить атаку бандитов и выскользнуть? Как она собиралась прогнать их, пока Балгодорус не нашел Изулт?
Что такого узнал, предположил или увидел Джон, что повело его на север на этой сумасшедшей выдумке искать драконов в их логове на Шхерах Света?
Ян…
Она пыталась не думать о том, что могло случиться с Яном.
Сначала то, что сначала.
- Госпожа Дженни! - Кто-то колотил в дверь ее комнаты. - Госпожа Дженни, извините, что бужу вас, но вы должны нам помочь!
Ее ноздри ужалил дым. Дженни хотелось наложить на них всех одно огромное, сложное заклинание смерти.
Сначала то, что сначала. Она начертила на полу магические круги, закрыла сознание от шумов, дыма, холодных уколов страха в позвоночнике. Вызвала в сознании расположение и фазы луны, светло призывая ее в сердце и памяти, описывая ее рунами. Вызвала в сознании магию трех дубов, что находились на севере от поместья, и ивы, что стояла на юге, называя их имена и имена их магии. Призвала серебряную энергию рек, размещая ее прямо в сознании, выстраивая в ряд с глубокой, спокойной силой стоячей воды, дворового колодца…
Немного там. Немного тут.
Звезды, невидимые днем. Гранит и змеевик скал глубоко под землей.
Ее плоть и золотые ленты драконьей силы, что вились вокруг то здесь, то там, наследство Черного Моркелеба.
Энергия земли и звезд, питающая драконью магию.
Сначала то, что сначала. Найти эту девушку, Изулт, и усилить охранные заклятья вокруг нее, чтобы ее не нашли - все время веря прежде всего, что это была не ловушка. Потом усилить атаку на Балгодоруса, будучи уверенной теперь, что ее магии не будут противодействовать. Это будет непросто, и он будет искать Изулт. Надеяться, что Изулт хватит силы помочь им против “ее мужчины”, было бы слишком. Вот уж действительно, ее мужчина!
По крайней мере, без магического кристалла Изулт до Роклис мог добраться гонец.
Дженни сделала глубокий вздох, и ее вены наполнил неторопливый огонь энергии. Она знала, что это обманчивый блеск, и потом ей придется заплатить за это, но это потом. - Госпожа…! - вопили настойчивые, отчаянные голоса снаружи. Ее сознание, измененное магией, воспринимало их словно с огромного расстояния. Спокойно, словно она, подобно дракону, невесомо парила в воздухе.
Она соткала вокруг себя последнюю золотую сеть защиты и равновесия, шаль из света. Растягивая магию, ощущая, где контрзаклинания другой женщины защищали тех, кто взбирался по лестницам, оружие и солдат. Они занимались этой игрой неделями, отпихивая и царапая друг друга, словно животные в тесном загоне. Контрзаклинания помечали упряжь лошадей, оси, спусковые крючки, канаты катапульт.
Это было труднее и намного сложнее, чем обычная военная магия; это был тот случай, когда маг меньшей силы, но больших знаний, мог одолеть сильнейшего, но менее искусного противника. Все эти годы зная о собственной слабости, Дженни изучила всю доступную магию, зная, что даже простейшие контрзаклинания могли расстроить лучшее, что она может предложить. Она в изнеможении возвращалась к ним, вызывая в магическом кристалле картины сражения и размещая заклинания огня, дыма или временной слепоты в воздухе, там, где их пересекут при стремительной атаке солдаты Балгодоруса, а не на людях, лошадях или инструментах, которыми они пользовались. Но даже ее призыв к силе не слишком много дал измученному телу и утомленному разуму. Хотя в сердце кристалла она увидела, как один из бандитов отпрыгнул назад со стены, когда штурмовая лестница вспыхнула в его руках; увидела, как другой отошел, вопя и полоща ладони в окровавленной, забитой осколками луже рва.
Она не ощутила триумфа. Бедные глупые ребята, подумала она, жалея даже их вожака. Жить так, как жили они, окруженные жестокостью и грубостью, казалось ей чуть ли не наказанием, достаточным для тех, кем они были. Многим из них пришлось умереть, ибо они не согласились бы со своей слабостью; это было все, что они понимали. Но сердце ее ныло при мысли о тех детях, которыми они были когда-то.
Вскоре к дверям ее комнаты пришел Пелланор. Он был ранен в голову, кровь пачкала доспехи, но он остановился, осматриваясь в молчании, и собрался молча выйти. Дженни подняла голову от магического кристалла. - Нет. - Ее рот и лицо онемели, словно речь сквозь густой туман магических заклинаний и сосредоточенности требовала огромных усилий. Она подняла руку.
Седые брови барона сошлись над переносицей. - С вами все в порядке? Что-нибудь принести?
Она покачала головой.
- Они отходят, - сказал он. - Они разбиты на южной стене. Я думал, вы вымотаны, вам нужен отдых…
- Был нужен, - хрипло сказала Дженни. - Нужен. Не сейчас. - Она встала на ноги. - Мне нужно выйти. Наружу.
- Сейчас? За стены?
Она кивнула, безразличная к вспышке недоверия и тревоги в его голосе. Или он подумал, что после всего она сбежит? - Изулт, - сказала она, надеясь, что это объяснит все, и осознав, что даже не приблизилась к этому. Если нападающие отошли еще до того, как она обновила защиту, то пройдет немного времени и Балгодорус вернется, чтобы утащить любовницу; пройдет немного времени и начнется охота. Она должна добраться до Изулт и обновить охранные символы раньше.
Но она не могла этого сказать, ничего не могла сказать. Только покачала головой и с огромным усилием пробормотала - Я вернусь.
Если Балгодорус только заподозрит, что Изулт нашла убежище в поместье или перебежала, чтобы предать его, он усилит нападения и никогда не откажется от мести. Она едва слышала доводы и вопросы Пелланора ей вслед , направляясь наружу. Только раз или два покачала головой, и повторила: - Я должна уйти. Я вернусь.
У южной стены толпились люди. Осадные лестницы горели в иле разрушенного рва. Взад и вперед летели стрелы, но уже не так близко, как раньше; под защитой частокола пронесся один из детей из поместья, выдергивая застрявшие вражеские стрелы, чтобы использовать завтра. Некоторые из этих орудий переходили туда-сюда по шесть-семь раз. Их оперение помечали заклинания и Дженни, и Изулт. Несмотря на утомление, Дженни не сдержала улыбки. Джона бы это позабавило.
- Они отходят. - Пелланор взглянул через внутренний двор на женщину, которая сигналила на противоположной стороне. - Старый Гронд Огнебородый наконец решил даровать нам победу. Вы можете сказать, куда идете?
- Потом. - Дженни закрыла глаза, взывая мысленно к роще деревьев прямо напротив самой северной смотровой башни и призвала к ней слепящую вспышку цветного света, такую резкую, что сияние проникло под веки даже отсюда. Она слышала вопли грабителей - хотя и она, и Изулт использовали такие ложные атаки неделями - и открыв глаза, увидела, что они бегут в этом направлении. - Пора!
Пелланор бросил канат. Дженни перегнулась над заостренными кольями, натянула вокруг себя клочья маскирующих заклинаний, и быстро спустилась. Кто-то закричал, и рядом с ее плечом о камень стены разбилась стрела. Надеяться на то, что эти заклинания защитили ее - в ее-то изможденном состояние - было бы слишком. Вместо того, чтобы их усилить - а они бы в любом случае не сработали, пока она была еще у них на виду - она вызвала более простую иллюзию - что она - это старик, которому на рынке рабов грош цена и который бежит, спасая свою жизнь.
Кто-то завопил: - Не дайте ему удрать! - и в землю (далеко от их мишени) воткнулась пара стрел. Дженни плотнее схватила алебарду и стремглав бросилась в леса.

Нимр, голубой как море, с лиловой короной…
И каким - то образом стиль этой мелодии, не слишком быстрой, легкой, но величавой, говорил об облике дракона, что кружил на виду у Джона у голой унылой вершины скалы, рядом с которой шестьюдесятью футами ниже завис в воздухе Молочай. Не такой темный, как сапфиры, но и еще не цвета моря - во всяком случае, не этих северных морей - скорее он был цвета лобелии или самой сердцевины синих ирисов. Но корона была лиловой. Длинные изогнутые рога, что росли из похожей на клумбу гривы, были в бело-пурпурную полоску; в более коротком и нежном мехе, что мерцал тысячами оттенков аметиста и сливы, крыльями развевались ленты чешуи. Длинные усы изгибались и покачивались шипастым волнистым облаком, а кончики их светились красновато-синими огоньками. Дракон один раз обогнул его кругом и завис без движения в воздухе, как чайка, рассматривая его. Даже с этого расстояния Джон знал, что глаза тоже ослепительно-лиловые, как горсть драгоценностей.
Не смотри ему в глаза, подумал он, склоняя голову к шарманке из черного и грушевого дерева, когда ветер нежно баюкал качающуюся лодку.
Он наигрывал напев, который относился к Нимру, и пальцы двигались по клавишам из слоновой кости без ошибок, что достигалось долгой практикой. Шарманка была уличным инструментом, сделанным, чтобы его расслышали и в грохоте и с огромного расстояния на открытом воздухе. Музыка раскручивалась с натертого канифолью колеса, как разматывающаяся цветная лента - голубая с фиолетовым.
Нимр повисел в воздухе еще мгновение, потом согнул огромные голубые крылья-бабочки и нырнул прямо в море.
Джон увидел, как крылья развернулись, разбивая воду. За последние два дня он наблюдал сверху движение рыбы в океане, глядя сквозь крадущиеся волны на косяки лосося, рыбы-меча и марлиня - бледные силуэты, что ярко вспыхивали, внезапно появляясь в поле зрения, и снова уходили на глубину. Чайки и крачки, серые, белые и черные, что кружили вокруг выступающего пояса скал, рассеивались и летали кругами, потом возвращались, чтобы курлыкать около воздушного шара. Дракон пронзил глубину, выныривая обратно весь в пене из серебряных пузырьков. Создания жара и огня, думал Джон. Как они не умерли в воде от холода?
Неподвижность и безмолвие. Волны в оборках пены разбивались о скалы, совершенно не изгибаясь, что говорило бы о шельфовой отмели где-то внизу. Скорее скалы поднялись прямо из воды - все обрывы, ряд за зубчатым рядом. Их покрывал низкорослый можжевельник, вереск, морской овес, вместе с деревом, случайно занесенным ветром; обычно среди них, как цыплята на насесте в сарае, гнездились птицы. В скалах стонал ветер, и Джон развернул лопасти Молочая, чтобы судно сохранило устойчивость. Следующий остров располагался в десяти милях к северо-западу. Этот остров, размером не больше пальца, протыкал морской горизонт вдалеке. Чайки открыли клювы и закричали…
Потом дракон разбил волны, выпрыгнув из воды великолепным фонтаном лилового огня прямо под Молочаем. Джон ухватился за такелаж и изогнулся, используя хрупкое судно для опоры, а турмалиновое крыло рассекло воздух позади, достаточно близко, чтобы обрызгать лицо. Ему всего лишь плюнуть огнем, и я готов, подумал он, разворачивая на шарнире одну из маленьких катапульт, чтобы прицелиться, когда дракон исчез в вышине над воздушным шаром. На высоте шестидесяти футов над водой любое сражение стало бы сражением насмерть. Его накрыла тень, сквозь распростертые крылья сочился свет.
Потом дракон снова завис перед ним, покачиваясь в воздухе, как качается на якоре лодка.
Джон сделал шаг от оружия, подобрал шарманку и снова заиграл странноватый плач драконьего имени.
Лебединая голова нырнула и выгнулась. Глаза хищника обратились вперед. Совершенно мокрое огромное тело, тридцати футов от кончика клюва до шипастой колючей шишечки на хвосте, медленно подплывало ближе.
Джон ощутил вопрос, касание и похлопывание, холодное и чуждое, как тонкие длинные пальцы, которые исследовали его разум. Он сосредоточился на музыке, задаваясь вопросом, а что если драконье имя не удержит дракона от убийства. В одной из Гаровых баллад Селкитар Великолепный написал имя Алого Дракона Руилгира на щите, поэтому драконий огонь отскочил и уничтожил своего создателя - такую технику Джон испытать не рвался.
Снова вопрос, резче, острее. Он удержался и не поднял взгляд, зная, что аметистовые глаза стремятся его захватить.
???, Стихоплет.
Его сердце глухо стучало. - Я пришел не затем, чтобы причинять вред, - сказал он, поднимая голову, но задержавшись взглядом на ляпис-лазурных когтях, украшенных капельками лазоревой эмали шипов на лапах. - Я ищу здесь Черного Моркелеба. Он живет на этих островах?
Разум ускользнул от него, равнодушие сменило мгновенную вспышку любопытства. Моркелеб говорил с его разумом языком людей, или тем, что казалось тогда языком людей. Сейчас он ощутил лишь беспорядочный наплыв образов, которые пришли и ушли. На мгновение, он, казалось, увидел Моркелеба, купающегося в густом зеленом море или летящего в густом зеленом воздухе. Моркелеб неуловимо отличался от того, каким запомнился ему. Черные крылья, черная грива, черные рога; черная чешуя, похожая на эбонитовые шипы, по спине, суставам и загривку. Черные когти вытянулись, чтобы войти в нечто, вздымающееся перед ним, как огромное льдистое облако ядовитых алмазов.
Моркелеб во мраке, окаймленный светом звезд. Читает звезды, подумал Джон. Невесомый в невообразимой Ночи, он изучает их магический свет и видит, где находится каждая звезда и из чего она состоит.
Потом сознание Нимра отступило с почти осязаемым пожатием плеч.
- Мне нужно его найти, - сказал Джон и быстро отвернулся, когда дракон подплыл, стремясь взглянуть ему в лицо кристаллическими глазами цвета шелковицы. Все, что дошло до его сознания - ощущение замкнутости и презрения.
Крошка, пищит, - появилась картина птенца в гнезде, - неважно. Цветок пахнет лишь миг. Уничтожен.
Нимр уплыл. Джон видел, как поднялся и опал птичий гребень у него на шее. Звездная птица изучала Молочай, воздушный шар, катапульты, колеса и блестящие лопасти. Он ощущал следы и отзвуки драконьего любопытства, словно это создание пыталось сложить вместе кусочки головоломки. Он почувствовал также, когда Нимр сбросил это со счетов. Сознание Нимра закрылось, снова полное равнодушия. Никакой угрозы. Его ничто не затронуло
Чуждо.
Имея в виду сказанное Моркелебом, Чуждо драконам.
Джон нагнулся к румпелю и сместил лопасти Молочая на несколько градусов, усиливая ритм, пока судно не сдвинулось, обходя вздымающиеся утесы, по направлению к следующиему мысу, на растоянии многих миль. Нимр некоторое время парил, наблюдая за ним - он осознавал, что глаза этого создания смотрели ему в спину, как редко бывал в чем-либо уверен. Потом дракон снова нырнул в океан, чтобы через несколько минут появиться с двадцатифутовой рыбой-мечом, зажатой в когтях.

Дженни трижды обошла дом грабби, прежде чем войти внутрь. Охранные заклятья, которые она показала Изулт, удивительно сильно мерцали на осыпающемся камне и грязи стен. У девушки был талант и истинное чувство источников силы, учитывая, что она не знала ни что это такое ни как их искать. Метнув сознание в леса вокруг, Дженни не заметила никаких следов засады, никакого запаха солдат в деревьях, никаких сломанных сапогами веточек или вытоптанной грязи. Следы Изулт там, где они пересекали мягкий грунт были тоже уничтожены или спрятаны в деревьях и камнях. Припав к земле в сгущающемся мраке, Дженни дохнула на кристалл и прошептала: - Изулт?
Прошло несколько мгновений. У девушки не было собственного магического камня, и судя по всему, она склонилась над лужей за черным ходом.
- Изулт, я здесь. Я вхожу.
И если это ловушка, подумала она с кривой усмешкой, пусть мне будет стыдно.
Дом был разграблен много лет назад. Каменные стены жилища, где жила семья (до тех пор, пока не опустилась и не стала попрошайничать, потихоньку подворовывая по ночам), были обугленными и закопчеными. Грязные норки и холмики повсюду, где грабби в действительности спали и хранили еду, выглядели неповрежденными, но Дженни видела, что все входы были заделаны, оставляя обитателей умирать с голоду. В отличие от мьюинков, которые нападали на путешественников, потом убивали их и съедали, род грабби кормился отбросами, подбирая колосья на полях и помойках, и порой - украденным цыпленком или коровой. Однако в каком-то смысле их презирали даже больше: жестокие выродки, не имеющие никаких законов и знаний. Пелланор, который начал со стремления править всеми, кого нашел в этой части Уинтерленда, кончил тем, что просто изгнал их.
Сначала Дженни никак не могла заметить Изулт. Но она терпеливо ждала, показывая, что больше никого нет. Через несколько минут девушка выползла из одной из нор и встала, выдергивая из волос грязь. - Не давайте им меня забрать, - прошептала она и оглянулась. - Пожалуйста. - Под глазами у нее были синяки.
- Я обещаю. - По наклону головы Дженни увидела, что Я обещаю было чем-то из детства, чем-то, что означает - ее обманут.
- Вы заберите меня отсюда, ладно? - Изулт дрожала, но не сделала ни малейшей попытки убежать, когда Дженни подошла и мягко ее обняла. Она словно положила руки на деревянную куклу. - Мне все равно, даже если вы отдадите меня Роклис или демонам, или еще что. Я просто не могу больше с ним.
А если он вернется, подумала Дженни, вглядываясь в затененные глаза, ты снова полетишь к нему, и ты это знаешь. Однако если она оставит Пелланора сейчас, чтобы доставить это несчастное дитя на юго-запад, в Корфлин, то в Палмогрине, когда она вернется, будут только трупы. Она знала это так же отчетливо, как если бы видела в магическом камне.
- Ты можешь остаться здесь еще не сутки? - спросила она. - Я не могу оставить моих друзей, никак, пока не приму мер предосторожности для их безопасности. Балгодорус подумает, что ты в крепости с нами. Я заставлю его так думать. Он не будет охотиться на тебя здесь. Или ты хотела бы путешествовать в Корфлин с кем-нибудь еще?
Изулт перепугалась, даже глаза побелели; ее грубоватые детские руки вцепились в пледы Дженни. - А можно мне вас подождать? - спросила она. - Это ж не очень долго? Не должно бы. Ихние заклинания, которые я наложила на оружие, доспехи и все такое у Балгодоруса, мне приходится их накладывать снова каждый день. Они быстро изнашиваются.
Ну разумеется, они бы износились, подумала Дженни с приливом симпатии из-за этой разрушающей разум работы по созданию и воссозданию всех этих заклинаний. Она не может черпать энергию изо дня в день. Она, должно быть, держится из последних сил.
- С тобой тут все будет хорошо? - спросила она. - Я попытаюсь принести тебе еды, но не знаю, смогу ли.
Изулт пожала плечами и потерла нос. - Я и раньше голодала.
- Что бы ты ни делала, - сказала Дженни, открывая сумку, - не выходи за пределы этих стен. Я собираюсь усилить заклинания на них, чтобы люди Балгодоруса, которые тебя ищут, не увидели тебя тут. Они даже дома не увидят и не подумают о нем, будучи здесь. Они подумают, что находятся совсем в другой части леса. Но если ты выйдешь наружу, мало того, что они тебя увидят, но и сами заклинания разрушатся, и этот дом не будет больше защитой.
- Почему? - Изулт последовала за Дженни, когда та выложила пакетики размолотых трав и высушенной волчьей крови, серебристой пыли и охристой земли. Девушка держала руки за спиной, внимательно наблюдая, как Дженни воссоздает защиту на углах и начинает чертить линии силы, чтобы черпать магию неба, звезд и земли.
- Потому что заклинания ограничивают и стабилизируют ситуацию такой, какя она есть, - ответила Дженни. - Энергия движется по линиям, течет по кругу. Как только линии разрушены, энергия вытекает.
- И вы все это учили? - Впервые у нее на лице появилось другое выражение, кроме страха и апатии. - И я могу все это выучить, насчет колдовства? А сколько времени понадобится?
- Много лет. - Дженни наметила линию в воздухе и заметила, что взгляд Изулт проследовал за ней. Зрением мага ана должна видеть сияющий след заклинания. - Я начала учиться, когда была маленькой девочкой. В Холде жила Ледяная Наездница, Ледяная Ведьма…
Она заколебалась, видя, словно это было вчера, а не сорок лет назад, вытянутое изящное лицо, прозрачные глаза, застывшие от презрения к бессильной ярости Лорда Авера. - Сука! - кричал он ей. - Ведьма! - Дженни не могла вспомнить, из-за чего была ссора, если вообще знала. Теперь она поняла, что отец Джона ненавидел эту женщину, которая отдала ему свое тело в насмешку. Потому что он не мог отказаться.
Почему ты здесь? - спросила она однажды Ночную Птицу с искренним любопытством ребенка. - Если ты знаешь всю эту магию, почему ты с Лордом Авером? Ибо даже пятилетним ребенком она видела выражение глаз Ночной Птицы, с которым та рассматривала своего мужа/тюремщика, человека, который захватил ее мечом на поле брани. Почему просто не уйдешь?
Ночная Птица скрестила на груди невозможно тонкие руки. При ее росте, стройности и гибкости (словно у нее не было костей), она всегда казалась скорее рисунком, чем реальной женщиной; ее черные волосы, заплетенные в косы, свисали до бедер. У нее были очень яркие губы, и хотя они были полными и красивой формы, однако была в них та чувствительность, скрытность, что отмечали ее сына. Мой народ изгнал меня из-за моих ошибок и гордыни, сказала она. Они наложили путы, связывающие меня. Однажды они пошлют мне весть, что время моего изгнания прошло.
И. должно быть, так они и сделали. Потому что одним горьким осенним днем, когда ей было одиннадцать, Дженни выбежала из кухни, где спала, к комнатам Госпожи, и обнаружила, что та пропала, она и ее волк с ледяными глазами. Пропала, не сказав ни слова, только снежный водоворот на полу, оставив сбитого с толку рыжеволосого ребенка без матери и сложное любовное заклинание на человеке, который был ее тюремщиком - такое, что он никогда не полюбил снова и ни на ком не женился, чтобы у сына появилась мачеха или соперница памяти о Ночной Птице в его разбитом сердце.
- У Балгодоруса есть Ледяные Наездники, - робко осмелилась заметить Изулт, разрывая долгое молчание Дженни. - Один или два, которых вышвырнуло их собственное племя. Они говорили мне о Ледяных Ведьмах.
- Но сами они не колдуны? - Этого, подумала Дженни, нам только и не хватало.
Изулт покачала головой.
- У Балгодоруса нет в банде других магов?
Снова качание головой. - Только я. Он сказал… - Она облизнула губы. - Он сказал, что я ему нужна. - Это прозвучало тоскливо.
- Могу себе представить. - Дженни с трудом постаралась удержать сарказм в голосе.
- А с командиром Роклис есть еще кто-нибудь, кроме вас?
Она вздохнула и отметила Четвертую Стражу, соединяя все линии, кроме одной, сквозь которую она должна пройти, когда уйдет. Сигл Розы, который черпает энергию луны, общаясь с другими по серебряным линиям. - Нет. Если бы был, все было бы проще.
- Я видела одного, - сказала Изулт, и снова согнула край сорочки в огрубелых пальцах. - Или он мне приснился - он оживил дракона. А драконы и в самом деле такие красивые, все разных цветов и с такими же глазами? Я думала, они зеленые и страшные, и пахнут серой.
Рука Дженни застыла в воздухе, а дыхание - в легких.
- С ним был мальчик, - продолжала девушка, нащупывая воспоминание. - Я подумала, что это мальчик-волшебник - это был просто сон, и даже не знаю, с чего я это взяла - и он втянул его на дракона, и они все вместе понеслись прочь. Во сне я подумала, что, может, он был с Роклис, собирался скормить мальчика-волшебника дракону, и поэтому испугалась, когда увидела вас. Что вы можете сделать это со мной. И там было что-то еще, - добавила она, хмурясь. - Что-то, чего я не видела. Что-то плохое.
- Где? - сказала Дженни. - Ты видела, где это? Или куда они ушли? На кого похож мужчина?
Изулт только покачала головой. - Я вообще не видела его лица. Не могла. У него вроде как нет лица. Или это была маска, и глаза, как у змеи или собаки. Только мальчик и этот дракон. И я испугалась. Но сейчас по мне так даже быть скормленной дракону - все лучше, чем оставаться с Балгодорусом, если он собирается так со мной обращаться. А вы не можете… Вы не можете не отдавать меня Роклис, а просто забрать отсюда? Вы не можете взять меня к себе домой, может, и учить быть ведьмой и заботиться о себе? От меня не будет никаких неприятностей. Я обещаю, я не буду воровать у вас или еще у кого. - И она поклялась, как ребенок.
Дженни слышала, как под темным навесом Лесов Вира искали люди, перекликаясь друг с другом и ругаясь, когда шагали в лужу или на коряги. Она подумала, что слышит голос Балгодоруса, вопль ненависти ко всему на свете, и прежде всего к женщинам. Она начинают очередную атаку, подумала она. Уже пора было возвращаться.
- Когда ты встретишь Роклис, - сказала Дженни, - я дам тебе возможность решать, Изулт. Но между тем, если есть волшебник, который похищает детей, - ее голос, казалось, застрял в горле, - который имеет дело с драконами, думаю, Роклис следует об этом знать.

Глава 11

Чуждо драконам.
Это равнодушие, размышлял Джон, видимо, и спасало его.
Звздные птицы были любопытны, но не пугливы. Принимая в расчет, видимо, что ни один смертный не мог причинить им вреда.
Бог знает, что такое правда. Он лежал на ладони смерти, как пушинка в тихий день. Как дельфины в море, как коровы на выпасе, за ним наблюдали драконы.
Два из них присоединились к нему между островом Нимра и соседним, зависая, как и Нимр, невесомые, как воздушные змеи над головой, они передвигались над сонным морем медленными, ленивыми взмахами крыльев. Они были слишком далеко, чтобы узнать их по старым спискам. В любом случае, в этих списках были явно не все драконы, и уцелела лишь малая толика напевов. Они были многоцветны, переливались, как драгоценные камни: дракон на севере - в зелено-желтую полоску, на юге - великолепное смешение алого, золота и синевы. Позже с востока к ним присоединился третий, цвета бронзы с голубыми пятнами, как на павлиньем хвосте.
На втором острове он бросил якорь, зацепившись за скалы над маленьким полумесяцем пляжа, и с усилием направил Молочай вниз. Этот остров был размером примерно с треть Нимрова, с ручейком свежей воды, вокруг которого теснились изогнутые сосны, вереск и северные бледно-розовые и золотые маки с волосистыми стеблями. Тут бродили дикие овцы - Джон заметил их с воздуха - и бесчисленное множество птиц, чайки, крачки, пеликаны и жирные серые птицы-глупыши, не умеющие летать, ростом ему по колено, что доверчиво приковыляли к нему, когда он перевалился через планшир, и попытались съесть пряжки на его башмаках.
Убить их было бы до неприличия просто; так просто, что он никак не мог заставить себя это сделать. Никогда не видя человека, горные овцы оказались бы не слишком трудными мишенями, но у него не было времени, чтобы подвесить и закоптить так много мяса, а жарить его было противно. Он взял лук и настрелял чаек и крачек; бронзовый с пятнами дракон подлетел ближе, завис и некоторое время кружил вокруг Молочая. Он совершенно не обращал на Джона внимания, но время от времени вытягивал длинную шею и пихал клювом воздушные баллоны - как собака, обнюхивающая плавающий пузырь. Джон спросил себя, что стало бы с ним, реши один из драконов разрушить судно.
Наверно, жил бы я рыбой и овцами, пока не стал бы стариком с длинной бородой, подумал он, пораженный этой картиной, хотя подозревал, что по всем правилам ему полагалось бы оцепенеть от ужаса. Интересно, хватит ли у драконов воображения провести эксперимент, просто чтобы посмотреть, что случится. А пока драконы делали то, что делали и изменить что-то было не в его власти, он растянулся на берегу и уснул, благодарный, что не нужно ставить парус или прокладывать курс, и не видел снов, не считая обрывков о каких-то нарциссах и Дженни, заплетавшей волосы.
Когда он проснулся, дракон был тут, сидел на скалах.
Он убил овцу и поедал ее, разодрав, чтобы вырвать мясо и внутренности, и оставляя шкуру, как фруктовую кожуру. Джон видел такие останки прежде, на севере. Дракон был желтым, черным и белым, с мельчайшим сложным узором зеленью и пурпуром вдоль спины и по лицу, подобно маске.
??? - вопрос как о машине, так и о нем самом.
- Ну, на лодке через море - это слишком долго, - разъяснил Джон, садясь и отпив воды из бутылки. Дракон согнул голову и расслабленно припал к земле, наблюдая за ним не шевелясь, и только ветер трепетал в мягком пухе у основания рогов. Поблизости угнездились чайки. По песку пробежался молодой голубок, а жирные серые птицы вразвалочку подошли ближе и клевали скелет овцы, словно и вовсе не знали о драконе.

Предыдущая страница 5 Следующая страница


Драконья Тень 6

Спустя какое-то время, настороженно поглядывая на посетителя, Джон установил на тлеющие угли костра сковородку с ручкой, взял миску и начал смешивать ячмень, воду и щепотку соли, чтобы сделать на ужин ячменные лепешки. На бледном небе взошла узкая белая полоска новой луны, и на неглубоком изгибе пляжа начался отлив. Весь мир пах солью.
- Я ищу Черного Моркелеба, говорят, он величайший из драконов; я хотел бы кое-что у него узнать. Согласитесь, это самый быстрый способ.
Дракон снова облизнул усы и расчесал их когтями. Джон ощутил странно расцвеченную чужую путаницу слов в сознании: Спешка всегда спешка до скорой смерти. Однодневка обезьяна над головоломкой, ищет ищет всегда без толку всегда. Узнать зачем узнать только чтобы так скоро пропасть во тьме?
- Таков наш путь. - Джон смял лепешки в форму, кинул их на сковородку. И постарайся не забыть о них и не дай им сгореть, мерзавец. - Мы строим города и рассказываем друг другу истории, точно так же, как овцы взбираются на скалы, а птицы летают.
Глупое чириканье. Моркелеб. Моркелеб.
И эта мысль вошла в его сознание, не имя Моркелеба, а музыка, что стелилась за ним, и с этой музыкой - темный силуэт дракона на фоне бесконечных звезд. Черный, как сама ночь, затуманенный светом.
Ушел. Ушел. Чуждо драконам.
- Моркелеб ушел? - его сердце упало. Он готовился к смертоносной атаке черного дракона, а не к его отсутствию.
Уже чуждо драконам.
- Знаешь, почему? И куда он ушел?
Равнодушие, как и у Нимра. Но окрашенное чем-то еще. До Джона дошло, что желтый дракон боится Моркелеба.
Не приближайся, не приближайся. Всегда опасно глубоко глубоко, падение к звездам. Черный колодец в черном лабиринте, захороненном в глубине горы, мысли поднимаются к его разуму, поднимается холодная тьма, потом возвращается к колодцу. Тени птиц, тени драконов, пустынный остров на западе, западе, западе. Чуждо драконам. Из чего это сделано?
Дракон распростер шелковистые крылья, кошачьим движением прянул в небо. Сделал круг над Молочаем, и Джон выкрикнул единственное имя, которое знал - цветочно-желтый, с белым и черным… - Энисмирдал! - И когда дракон остановил полет, едва заметно обернувшись, он вскочил на ноги, вытащил из кармана свистульку и извлек из нее резкую, тонкую пятнадцатую песню дракона, быструю и говорливую, как дождь.
Дракон повернул назад. Пламя и жар ореолом очертили его ноздри, он завис в воздухе и зашипел.
- Энисмирдал, - закричал Джон снова, - если это ты. Может, и сами драконы в опасности. Мне нужно найти Моркелеба или того из вас, кто помнит время, когда в древности драконов поработили и заставили служить волшебникам.
Опасность? Дракон не смеялся, но в воздухе стоял звон, похожий на затихающую рябь от гула десяти тысяч серебряных пластин. Энисмирдал широко раскинул сеть драконьих чувств - Джон ее чуть ли не видел, похожую на огромное облако золотистых брызг в воздухе - и дрожал всеми защитными шипами своего тела, от рогатой заостренной головы до свирепой булавы на кончике хвоста. Опасность?
Потом из воздуха вытянулись черные, покрытые эмалью когти и как кот хватает насекомое, поймали Джона за плечи, подняли и швырнули на песок.
Опасность, летун? Опасность звездным птицам на Шхерах Света от этого и от тебя?
Серебряный диссонанс обжигал воздух, колол Джону череп. Задыхаясь, истекая кровью и покрывшись песком. Джон встал на колени в бурунах, когда Энисмирдал направился к Молочаю, плюясь огнем.
- Ты глупая ящерица, ты что, думаешь, я бы пришел сюда на этой штуке и предупредил бы тебя об этом, если бы опасность была от меня и от него? - заорал он. Он стер кровь с лица. - Черт тебя возьми, я-то думал, что вам, драконам, полагается быть мудрыми.
Змеей на крыльях, похожих на клумбы, дракон дернулся в воздухе, и все вокруг замерцало ожогом ярости. Мудрыми? Мудрее некоторых, что утверждают такое.
Беззвучным сверкающим облаком он повис над Джоном, который стоял на коленях в волнах, и его накрыла тень дракона. Кислота капала изо рта и обжигала его лицо.
- Скажи мне, остался ли Сентуивир прежним с тех пор, как вернулся с земель на востоке? - Дыхание Джона скрежетало в легких; он искоса взглянул на это существо. - А потом убей, если хочешь.
Тишина, последовавшая за этим, была столь глубока, что крики чаек прозвучали оглушительно, а шелест волн, разбивавшихся позади него, казался неспешным барабанным боем.
Чуждо драконам, сказал голос Энисмирдала в его сознании. Каждый из нас в одиночестве на своем острове. Сентуивир, голубой с золотом - и в разуме дракона появились очертания имения дракона, созданные музыкой - мне все равно, все равно, куда он идет или откуда уходит, и как он обитает. Дети звезд, летун; сокровища адаманта, а не рабы Времени, как ты. Ни ты, ни я, никто не скажет, кто мы и что мы делаем. Вокруг него зазвенела серебряная вспышка драконьего гнева. Бытие каждого из нас - бытие. Помни.
И он плюнул в него кислотой (пламя вспыхнуло в океане в дюймах от него), развернулся в воздухе, а потом брошенным копьем понесся к югу.
Когда он скрылся из вида, Джон учуял дым от лагерного костра и знакомый аромат сгоревших лепешек. Дрожа от потрясения, он встал на ноги, зажимая ладонью кровь, и похромал к лагерю. По крайней мере, подумал он, с дрожью снимая с себя куртку, камзол и рубашку, чтобы перевязать раны, которые дракон оставил на руке и боках, он не разрушил Молочай.
Однако этот случай снова показал ему всю хрупкость его миссии. Когда он складывал лагерь - и съел последний черствый хлеб, что стянул со стола королей-гномов - то опять и опять изучал горизонт, зная, что он глупец, и задаваясь вопросом, перешел ли он уже ту грань глупости, когда она становится не смешной, а смертельной. Давным-давно, сынок, сказал он смиренно. Давным-давно.
Он обернул мясо чаек в бурые водоросли с пляжа и бросил сожженные лепешки птицам-глупышам, которые клюнули их пару раз и с отвращением поковыляли прочь. Хотя солнце уже садилось в море, он снял Молочай с якоря и взобрался по лестнице, когда ветер подхватил серебристые воздушные баллоны, качающиеся над океаном. Как только машины были налажены, он снова вытащил карты и изучал море в телескоп, зарисовывая острова и архипелаги. Он пытался передать все очертания: куполообразные головы, заостренные обрывы, тут и там - мелководные пляжи или яркие блестки ручьев. Иногда он мог разглядеть скальные хребты, соединяющие один остров с другим: смертоносные рифы, убийцы кораблей.
Среди скал и между островами играли и ныряли киты, их огромные сланцево-голубые сияющие спины ясно выгибались в воде. Иногда с ними, а намного чаще в одиночку, он видел другие фигуры, извивающиеся, похожие на змей, но до тех пор, пока одна из них не разбила поверхность длинной лебединой шеей и не стала купаться на некотором расстоянии от Молочая, до него не доходило, что это тоже драконы.
Он бросил якорь на маленьком пике и потратил последние силы, направляя Молочай вниз между вершинами этой расселины. Потом он поел и заснул в скальной пещере мертвецким сном; проснувшись днем, он снес с судна телескоп и устроился с ним на обрыве. Вокруг опоясанного скалами острова не слишком далеко резвилась дюжина морских драконов. Они переливались темным пурпуром и зеленью. И только когда еще одни дракон, изукрашенный черным по алому, великолепный, как полуночная радуга, появился в море и нырнул с ними в воду, до Джона дошло, что это самки драконов.
Он направился дальше, следуя к Шхерам на северо-запад. Путешествовал он пронизанными светом северными ночами, ища на рассвете и закате ускользающую комету, что описал Дотис. Днем он спал, а Молочай стягивал вниз, как можно ближе к скалам, чтобы их тени делали его менее заметным издалека. Однажды он подумал, глядя в подзорную трубу, что видит Сентуивира, и кажется, различил человека, сидящего у него на спине. Однажды, ставя лагерь на островке, настолько изолированном, что ближайшего соседа видно было, только когда Молочай поднимался высоко над утесами, он нашел следы: когти дракона и отпечатки обуви человека рядом с изжеванными и разодранными костями чайки и пары овец. Тут были осколки, похожие на две морские ракушки, сделанные из дутого стекла, но изящнее, чем любое стекло, которое он когда-либо видел, а рядом с остатками костра, тщательно укрытого ветками, отпечаток поменьше, башмак мальчика с узором подошвы, характерным для Пег, сапожницы Алин Холда.
Наконец он добрался до конца Шхер и полетел на запад, над открытым морем. Целый день он вообще не видел никаких ориентиров, как было, когда он покидал полуостров, и напрасно окидывал горизонт взглядом. На второй день он увидел вдалеке пики, омываемые ветром, крохотные, окруженные со всех сторон утесами. Когда она подошел ближе, то заметил, что на одном из тех островков была вода, и именно там он бросил якорь Молочая и направил Молочай вниз, поближе к черно-голубым скалам.
Он отдыхал, ел и искал, пока свет не стал слишком тусклым для безопасного передвижения - весь остров был из скал и лишь немногие были достаточно ровными, чтобы на них хотя бы сесть. Тут ничего не росло. Даже птицы не гнездились на высоких обрывах, хотя большой и маленький острова на юге были ими заселены. Только причитание ветра в скалах, бормотание воды и медленные удары волн нарушали тишину, однако ему казалось, что тут он не одинок. Временами это пугало, временами он чувствовал, что никогда в жизни не был в столь мирном месте. Утром он заметил, как над водой прошло что-то вроде тени, серый мерцающий призрак, что сделал круг там, где стоял на якоре Молочай. Когда он попытался рассмотреть его, там ничего не оказалось.
Позже он играл на шарманке напев, которому научила его Дженни, мелодию драконьего имени, и завывающий голос инструмента отбрасывал ноты от скал и в небо. Его накрыла тень.
Он поднял глаза и увидел в вышине Черного Моркелеба, похожего на кошмарного воздушного змея.
Джон отложил шарманку и заслонил от света глаза. Черный дракон был не таким большим, как некоторые из тех, кого он видел: сорок футов от дымящихся ноздрей до кончика хвоста с железными колючками, и крылья примерно вдвое больше, распростертые в сияющем воздухе. Грива, рога, ленты, меховой хохолок, шипы и сверху и снизу - все, что у других дарконов изобиловало красками - было черным, словно за эти бесконечные годы цвет ему наскучил и он его отложил. Дженни сказала, что глаза у него были прозрачно-серебряными, бесцветными, как алмазы. Он старательно избегал смотреть в них или встретиться с ним взглядом.
Он сказал: - Моркелеб, - и дракон вытянул когти и устроился, цепляясь за скалы
Драконья Погибель. Голос, что раздался в самой середине его сознания, был таков, что им могли бы говорить вещие приметы во снах. Кто-то заплатил тебе книгами или обещаниями войск, чтобы ты искал меня здесь? Когда дракон согнул голову набок, весь его худощавый, гибкий остов сместился, удерживая равновесие на скалах. Полураспахнутые крылья сложились и подогнулись по бокам, длинный хвост обернулся вокруг вершины.
Хотя в драконьих словах не было особой интонации - несколько более четкое произношение слов, чем у остальных драконов, с которыми столкнулся Джон - он ощутил, как за ними закипает ирония и гнев. Равнодушие и гордость драконов, которые защищала его так долго, здесь защитой не были.
- Мне никто не платил. Я сам пришел.
В поисках знания, чтобы ты мог лучше сражать драконов?
- Просто в поисках знания, - ответил Джон. - Но я в общем-то, всегда так делаю - и существует знание и знание. Чего я ищу, так это помощи. - Он поднял руку, чтобы заслонить глаза, линзы его очков вспыхнули на солнце.
- Где-то более тысячи лет назад, говорится в Наставлениях Джуронала - ну, во всяком случае, я думаю, что в Наставлениях, у меня была только последняя половина, - был, знаешь ли, волшебник по имени Изикрос, который спас жизнь дракону. Сейчас спасение драконьей жизни включает изучение его Истинного Имени - истинную его мелодию, не те напевы, что я научился играть - и с помощью этого Истинного Имени, истинной музыки Изикрос сделал этого дракона своим рабом.
Я в курсе, Драконья Погибель, как порабощаются драконы своими именами. Ярость, казалось, сгустилась в воздухе, словно оседая на скалы вокруг.
Джон облизнул губы. - Ну, и похоже, мастер Изикрос не оставил его в покое. Он, видно, из тех людей, которым ты одолжишь лошадь доехать до дома, а он ее забивает, продает мясо, продает шкуру, набивает волосом матрас, продает матрас, а через год посылает тебе кусочек серебра, чтобы заплатить за все - не слишком выгодно, конечно. Этот Изикрос вонзил то, что Джуронал называет стеклянной иглой, дракону в затылок, и это сделало дракона слугой Изикроса. И у Изикроса имелась пара приятелей - они были магами - и те напали, чтобы победить и поработить заодно и других драконов, в общем-то довольно многих. В конце концов у него оказалось десять-пятнадцать магов, каждый имел власть над драконом, и многие из них продолжили завоевание Королевства Эрнайн. Ты об этом что-нибудь знаешь? Я знаю, что Эрнайн был разрушен, давным-давно, но не знаю, как.
Что заставляет тебя думать, Драконья Погибель, что меня там не было?
- А. - Джон почесал подбородок, жесткую щетку ржаво-рыжей щетины. - Ну что ж, приятно знать, что я съездил не зря. Так это было?
Шелковисто-нежные веки над кристаллическими глазами опустились, и хотя не было сказано ни слова, он ощутил в воздухе рябь и трепет согласия.
- И я читал - в конце рассказа Джуронала - что в итоге их уничтожили, хотя не сказано, как. Джуронал писал пятьсот лет спустя после того, как эта заваруха закончилась, и может, к этой истории примешалась всякая разная ерунда. Но Джуронал-таки говорит, что все волшебники и драконы мертвы. - Его сердце колотилось, когда он поднял глаза на дракона в вышине, на скалах. - Эта часть верна?
Эта часть верна, Драконья Погибель.
Вокруг скал под расщелиной в утесе, где он спал, бурлили волны. Основание скалы, где постоянно действовали приливы и отливы, обросло бородой водорослей, в которых жили серебряные крабы. Повернув голову, дракон вглядывался вдаль, словно гадая по воздуху, как по магическому кристаллу.
Не волшебное исцеление приковало Рамассеуса, Отронина, Халкарабидара, Идиронапирсита и других звездных птиц к магам, которые ездили на их спинах. Мысленно Джон услышал музыку драконьих имен, прекрасную и древнюю, как песни звезд, и знал, хотя Моркелеб ничего не говорил, что Рамассеус был был темно-пурпурным с зеленью, а Идиронапирсит изукрашен розовато-оранжевым, желтым и черным, как королевский аспид.
У этого Изикроса было зеркало, чья поверхность пылала во тьме ужасающим светом. По ту сторону зеркала жили демоны, и Изикрос призвал их оттуда и вложил их силу в устройства из хрусталя и ртути, которые вонзил в черепа драконов. Эти демоны проникли в Изикроса и выжгли его душу, сердцевину и суть его натуры, и поселились там взамен. Используя его магию, как кукловод на рыночной площади использует кукол, они вырвали души других магов, которых касался Изикрос, и поэтому другие демоны проникли в их тела и в свою очередь поселились там. Таким образом маг и дракон слились под властью демонов. Такова история Изикроса.
У Джона горло словно сжало, душа его, и он подумал, Ян, нет. Это неправда.
Голос его прозвучал так, словно говорил кто-то другой. - Но ведь…это невозможно, правда? В смысле, маги могут справиться с демонами. Дженни может. Я сам видел.
Есть демоны и демоны, Стихоплет, также как есть маги и маги. Я знаю только, что это было правдой, в то время и в том месте.
- Но ведь их победили в конце концов, да?
Некоторых из тех магов разрезали на куски живьем и сожгли, чтобы Исчадья Ада не могли использовать их мертвую плоть, как использовали живых. Маги города в пустыне Прокеп нашли магию, что срабатывала против демонов, ослабляя их там, где они пребывали. Когда демоны внутри обессилели, драконы тоже умерли. Зеркало было разрушено.
Джон обнаружил, что сражается за глоток воздуха, словно его ударили в живот. - А там ничего не говорилось о них? Нет способа…поймать души тех, у кого их демоны вырвали? Или снова их найти, когда их вытолкнули в воздух?
Как поймать обратно души тех, у кого их вырвала болезнь, Драконья Погибель? Или насилие, которое вы практикуете друг против друга ради забавы?
Нет. Нет. Нет. Он зажал рот рукой, словно пытаясь удержать дыхание, или, может, просто скрыться из виду. Когда он убрал руку и заговорил снова, его голос был совершенно ровен. - Они забрали моего сына. - Он рассказал, что случилось в Кайр Дхью, и что, по его мнению, он видел; о следах на Мерзлом Водопаде и рассказе Роклис о волшебнике в банде разбойников. - Сентуивир был сильно ранен, и наверно, вернулся сюда, чтобы подлечиться. Я видел следы Яна на острове в трех днях полета к востоку отсюда, и следы этого волшебника с его проклятыми стеклянными иглами. Должен быть способ вернуть душу Яна. Мне нужна твоя помощь, Моркелеб. Очень нужна. И не только мне.
И твоей колдунье? Воздух зазвенел от его иронии и гнева - прохладный звук, похожий на перешептывание стеклянных осколков на ветру.
Джон ничего не сказал, но внутри него что-то словно истекало кровью. Уже чуждо драконам, сказал Энисмирдал о черном драконе, и глядя на это вырезанное из гагата великолепие, Джон вдруг вспомнил свою мать в изгнании - одиночество на этом пустынном острове и то, что он нес внутри.
Весь этот непомерный гнев, расцвеченный, подумал Джон, годами безмолвия и морских ветров, слился в этом низком спокойном голосе, что заговорил в глубинах его разума.
Я сказал ей, когда она отвернулась от меня, что за любовь к смертным есть цена. Вот она, эта цена. Останься она со мной - останься она джер-драконицей - Джон услышал и понял слово (самка, еще не имевшая птенцов) - тебе не нужно было бы искать меня. Будь ее сын драконом, этой проблемы бы не было.
Драконий гнев был холоден, как крошащееся стекло. Джон снова почесал бороду и сказал: - Ну, рискуя очередным маканием в море, думаю, ты не прав насчет этого. Если Сентуивир случайно выбрал это время и это место, чтобы напасть, я сжую свои перчатки. Этот малый в очаровательном берете оказался ушлым парнем, он подождал, пока я сделаю за него всю работу. Мне кажется, пройдет немного времени, и у драконов будут те же проблемы, что уже есть у меня.
Драконы заботятся каждый о себе. Моркелеб снова сдвинул крылья и на костях его таза, в эбонитовых зарослях шипов на суставах, позвоночнике и черепе засияли первые солнечные лучи. В дни, когда Изикрос создал свое войско, мы жили в Горах Теней, и в пещерах этих гор, которые называли Убийцы Людей; мы не живем там больше.
Люди слабы, Драконья Погибель. Когда человек сталкивается с тем, кто сильнее его, он бежит по улице и кричит, и из дверей выйдут люди и нападут на силача ради слабейшего. Таков путь людей, которые всегда боятся.
Джон не говорил ничего какое-то время, слушая голос прибоя на скалах внизу. Пытался придумать, что сказать, чтобы привлечь это чуждое создание; пытался, отчаянно понимая, что если он скажет что-то не так, Ян и в самом деле пропал. Но все, что он нашел сказать, так это: - Не позволяй своей ненависти ко мне украсть у нее сына, которого она любит.
Темная голова резко обернулась; Джону пришлось быстро отвести глаза, чтобы избежать алмазного мерцания его взгляда. Ты забываешь, что говоришь не с человеком. Ненависть чужда драконам.
Джон сказал: - Как и любовь.
Да. Со щелчком, похожим на удар молнии, шелковистые крылья распахнулись, ловя океанский ветер. Дракон размотал хвост со скал. И она тоже.
За миг до этого дракон взобрался на вершину, похожий на огромную сверкающую птицу. И сейчас его мускулы, чешуя и сухожилия словно стали всего лишь тенью и весили не более шарфа из тончайшего шелка. Его легко подхватил ветер, он поднялся над тенями пика и весь словно вспыхнул драгоценными камнями, когда направился к солнцу. Джон наблюдал за ним, а сердце кричало, Нет! Драконьи крылья согнулись; он спикировал почти к самым волнам, потом быстро и круто забрал вверх, словно сокол, взмывающий над добычей. Но не упал камнем, как сокол. Он спирально уходил все выше и выше на фоне ясного неба и полетел на запад, уменьшаясь и исчезая в воздухе.

Глава 12

Мне придется рассказать Джен.
Эта мысль была едва ли не больше, чем он мог вынести.
А затем, Мне придется дотащить Молочай до земли.
В какой-то пустоте оцепенения Джон снова наполнил все емкости для воды на своем суденышке из ручья, сложил одеяла и разбросал пепел от костра.
Ян пропал.
Демоны проникли в Изикроса и выжгли его душу...Используя его магию, как кукловод использует куклу.
Джон коснулся уже перестающих болеть ребер.
Что бы ни случилось - почему бы маг-демон ни забрал мальчика-колдуна - очевидно, они нигде еще не появились: демоны, маги, дракон.
И в данный момент только он, Джон Аверсин, знал.
Он проверил воздушные баллоны Молочая и обнаружил, что они еще держатся на плаву. Взбираясь по лестнице и на ивовый планшир, когда судно поднялось над тенями соседнего утеса, он ощутил странную печаль, покидая остров.
В двигателе было немного энергии, и он какое-то время заводил его вручную, пока мощность не усилилась достаточно, чтобы развернуть нос корабля в сторону самого большого из трех Последних Островов. Его первым желанием было сразу же направиться на восток: Если бы Молочай упал на полпути между Шхерами и полуостровом Тралчет, то наверное, он смог бы пройти под парусом до этого жалкого скопления хижин и развалин в устье реки Элд, но пробовать ему совсем не хотелось. На самом большом острове он настрелял чаек, сварил их, собрал яйца, чтобы запечь, и снова направился в сторону заката. В мыслях и сердце была пустота. Интересно, может ли Дженни его видеть на этих островах - обиталищах драконов, и если может, то знает ли она, что он делает и что узнал.
Ян пропал.
Он закрыл глаза и увидел след башмака сына и следы этого человека в расшитом берете.
Они были где-то на островах. Я мог их найти...
Он отбросил эту мысль. Они объявятся, думал он. В Уинтерленде, на юге, в воздухе над Кайр Корфлин или Белом, плюясь кислотой и огнем...Они объявятся.
Он молился, чтобы добраться и предупредить командира Роклис раньше, чем они это сделают.
В свинцовом сумраке северной полуночи он видел мальчишечье лицо, окрашенное светом костра и дыма нижнего двора в Ходле: Я не неопытный. Видел красное личико малыша размером не больше его кулака, безобразное и нахмуренное под шелковистым пухом черных волос.
Ох, сынок.
Демоны.
Его сердце переворачивалось в груди.

Согласно Дотису в его Историях и случайным упоминаниям у Горгонимира, в прошлом наказание тех, кто связался с демонами, включало сдирание кожи, четвертование и сожжение заживо. Горгонимир составил скрупулезную иерархию Исчадий Ада, начиная с простых болотных тварей, шептунов, леших, огневиков, домовых и гномов до созданий тьмы, что проникают в человеческие души. Есть демоны и демоны, сказал Моркелеб. Когда Джон читал древних, у него сложилось впечатление, что большинство из них не знают, о чем говорят.
Как вернуть обратно души тех, у кого их вырвала болезнь, Драконья Погибель?
Он не может пропасть. Не может.
Время от времени болотные твари овладевали ребенком и их изгоняли. Эта задача доводила Дженни до изнеможения и она всегда действовала с величайшей, тщательнейшей осмотрительностью, но все же это было в ее силах, и иногда, если это сделать достаточно быстро, душу ребенка можно было исцелить ( по крайней мере, часть ее). Конечно, даже самые мелкие огневики с болот могли быть смертельно опасны. Джон знал, что на Дальнем Западном Выезде, рядом с Призрачными Топями, когда кого-то хоронили, то труп привязывали к гробу до тех пор, пока его не сожгут, опасаясь, что там поселятся демоны.
Волшебник-демон. Демоны, что сильнее заклинаний, которыми обычно защищают себя волшебники.
Он закрыл глаза, пытаясь скрыться от картин, что теснились в его сознании и терзали его.
Он слышал шептунов на болотах, подражавших голосам Дженни, Яна или одной из его теток. Они просили его сделать то-то и то-то или пытались завести в топи. Он думал, что для Исчадий Ада не составит труда поговорить с магом во сне. Соверши этот обряд, произнеси эти слова, смешай кровь и жидкость на раскаленном гром-камне - и ты получишь силу, которую ищешь... Дженни была не единственной, кого учили, что ключ к магии - это магия. Он знал, было время, когда она сделала бы все, что угодно, чтобы усовершенствоваться в своем искусстве.
Только вот пар зашипит совсем не из-за магии.
Этой ночью и на следующие сутки он снова летел на восток над пустыми морями, где возможно, идя под парусом и вручную заводя пружины двигателей. Он следил за компасом, наблюдал в подзорную трубу, сверялся с картами, которые сделал, и время от времени проверял вертлюги катапульт и смазывал ядом гарпуны. Дважды он видел дракониц, купавшихся и резвившихся с самцами на гребнях волн.
Бытие каждого из нас, сказал Энисмирдал. Бытие. Целые галактики смысла и оттенков смысла включало это бытие: раскаленная совершенная белизна, подобная плотной сердцевине звезды, из которой кругами, как свет, расходится магия. Драконья магия - такую впитала от Моркелеба Дженни в те дни, когда была драконом, источник ее и корни - неистребимая воля.
Вероятно, демоны могли забрать и это.
По крайней мере, думал Джон, я знаю больше, чем знал. По крайней мере, я могу прийти к Джен - если выберусь живым - и сказать, Был, знаешь ли, такой волшебник, его звали Изикрос, он заключил сделку с демонами...
Но сначала, подумал он, ему придется сообщить об этом Роклис. Сказать, что на свободе Исчадье Ада, которое носит тело волшебника и владеет силой волшебника. На свободе Исчадье Ада, обитающее в теле и вытягивающее силы из того, кто был его сыном.
Он был Драконьей Погибелью. Он был единственным, кто понимает, как мало кто из людей, как сразить звездную птицу.
Он был единственным, кого они позовут, когда это дьявольское трио - одержимый демоном маг, одержимый демоном раб и одержимый демоном дракон - вернется из укрытия на Шхерах Света.
Нет, думал он, изгоняя из сознания понимание того, что, по всей вероятности, его призовут сделать. Нет.
В раскаленном сиянии полудня Джон посадил Молочай на остров, похожий по очертаниям на башмачок придворной дамы, как раз вовремя, чтобы увидеть яркий отблеск голубизны и золота, быстро пронесшийся низко над морем, и взобравшись на вершину утеса с подзорной трубой, разглядел две фигуры, сидевшие на спине дракона.
С колотящимся сердцем он следил за ними в трубу и увидел, как они устроились на другом островке примерно в двадцати милях к северу. Его руки дрожали, когда он вытряхнул дюжину обрывков пергамента из сумки: Согласно его более раннему осмотру это был С-образный остров с лагуной в центре, сверкавший водопадами, густо заросший лесом и населенный овцами.
Построить плот, пересечь открытое море и победить всех троих одним взмахом могучего клинка?
Я напишу об этом балладу.
Подождать, пока они не уйдут, а потом как можно быстрее направиться на восток и оставить сына, или то, что осталось от его сына, в руках демона?
Он закрыл глаза, а сердце так болело - он и не думал, что такое возможно.
Ян, прости меня.
Дженни, прости меня.
Он уже знал, что сам никогда не сможет простить это себе.
Он остался на пике, ожидая, наблюдая, задаваясь вопросом, что ж он будет делать, если они не улетят, если ему придется поднимать Молочай в воздух, когда они еще будут там, в умирающих ломких сумерках.
Но утром он увидел вспышку светящейся голубизны в небе, и повернув подзорную трубу на восток, увидел, как Голубой Нимр сделал круг над волнами, где среди скал в лагунах ныряли и купались драконицы, которые выглядели на глубине в тысячу раз темнее, чем наполненные светом полуночные небеса.
В изнеможении, ослепленный болью и страданием, он не смог удержаться и повернул трубу, чтобы посмотреть. Интересно, а самки присоединяются к ним в определенное время года, как делают кобылицы и коровы? Или они похожи на женщин, которые выбирают мужчину по другим причинам, более замысловатым и неопределенным? Почему он не видел ни одного детеныша, ни одного дракончика? Дотис - или это был Сирдасис? - где-то сказал, что молодые драконы ярко окрашены, но узор у них прост - полосы, ленты - как у черно-желтого Энисмирдала, и узоры становятся все запутаннее и красивее спустя столетия, когда дракон взрослеет. Моркелеб был черен. Что это значило?
И что случается после черноты?
Мой сын мертв, подумал он. У меня отличные шансы пойти ко дну посреди океана на полдороге домой, потом, если доберусь до земли, пройтись пешком от Элдсбауча до Кайр Корфлин, а ПОТОМ придется драться с магом-демоном и драконом, а я тут интересуюсь любовной жизнью драконом?
Адрик прав. Папа был прав. Я смешон.
Нимр снова сделал круг над морем, касаясь кончиками крыльев волн. Воздух как будто был оплетен гирляндами драконьей музыки, наполняющей мысли Джона, свиваясь с другими, еще более странными мелодиями. Серенады для дамы?
Но пришла не самка дракона.
Это был Сентуивир.
Сентуивир обрушился на голубого дракона, как пикирующий сокол, стремительно падая с белого хрусталя полуденных небес, плотно прижав крылья к бело-золотым бокам, открыв клюв, вытянув когти, с пустыми жуткими глазами. Нимр изогнулся, кружа в воздухе, увернувшись явно в последний момент, когда голубой с золотом дракон оцарапал его; Нимр зашипел, хлеща в ответ когтями, зубами и хвостом.
И поднялся вверх, нанося удар туда, где Сентуивира не было. Никогда не было.
Свет и молнии пылали и били Джону в глаза - неуловимое движение и вихри воздуха. Иногда он видел двух драконов, иногда трех или четырех, замечал Сентуивира или просто обрывки движущейся, крутящейся голубизны и золота, словно северная заря сошла с ума. Они окружили Нимра, который без толку хлестал и кусался, в воздухе. Но из тех граней и взвихрений цвета и молний вырвался огонь, покрывая бока Нимра, когда тот крутился в воздухе, и из отметин когтей, что появились на животе и боках, хлынула кровь.
Голубой дракон бежал. Сентуивир преследовал его повсюду, уже видимый, окутанный безумными преломлениями иллюзий. На миг, когда голубой с золотом дракон снова стал видимым, Джон заметил, что за его спину цеплялась не одна, а две фигуры, вклинившись среди шипов, подсунув ноги под ремень из вышитой кожи, что опоясывал дракона.
Его сердце застряло в горле, когда он увидел темные волосы, выцветшие пледы. Два дракона изогнулись и сцепились, воздух между ними обжигал и мерцал светом, иллюзией, магией, также как огнем, кровью и брызгами волн. Они упали, сцепившись - шипы, огонь, молотящие хвосты - и опускались к морю. Они были близко к водоворотам двенадцати скал, если Ян выберется здесь, его невозможно будет спасти...
Его и сейчас невозможно спасти, подумал Джон, все еще не в состоянии дышать.
Нимр сделал последнюю попытку сбежать, рванувшись на юг. Сентуивир упал на него сверху и снизу, разрывая и раня, нарываясь на огромные шипы и лезвия позвоночника, суставов крыльев и оперения на шее другого дракона, и на этот раз Нимр тоненько сипло закричал - ничего похожего Джон прежде от драконов не слышал - и нырнул в море, таща за собой Сентуивира и двух наездников.
Ян! Джон задыхаясь, оступился на нависшем краю утеса и опустился на колени среди морского овса и маков. Он весь дрожал, наблюдая за морем, где в зыби волн исчезли два дракона, волшебник и его раб. Слишком долго, думал он, борясь с тошнотой и задыхаясь. Слишком долго, чтобы выжить...
В волнах вспыхнуло пламя. Поверхность пробила голова Сентуивира, затем спина. Телескоп показал Джону, что седоволосый маг еще цепляется за спину дракона, держа Яна за воротник куртки. Ян хватал ртом воздух от удушья, но не сопротивлялся. Лицо мужчины было жестоко, но странно беззаботно, словно он не испытывал страха перед смертью. Он уставился на огромную голубую фигуру Нимра, которого Сентуивир крепко держал когтями и зубами за крыло и шею.
Двигаясь с помощью хвоста, Сентуивир направился к круглому острову. Один раз Джон подумал, что заметил, как Нимр борется и двигает другим крылом. Но он явно умирал, когда нападающий вытащил его на берег.
Смотреть на это было тяжело. Джон в отчаянии огляделся, а потом побежал по вершине утеса к более высокой скале, которая опасно нависала над темно-голубыми волнами на высоте тридцати футов.
В очках он ясно видел лицо драконьего волшебника: маленький холодный рот и маленькие холодные близко посаженные глазки. Чисто выбритый мужчина, утонченный и богатый - человек с холодными глазами купца. Он наполовину стащил Яна со спины Сентуивира и положил на песок невдалеке. Он его даже не укрыл, просто повернулся к двум драконам, вытащил из рюкзака серебряный подсвечник, свертки и пакеты с порошками, необходимыми для исцеляющих заклятий и начал чертить магические диаграммы на песке.
Диаграмма охватила Сентуивира, который присел на задних лапах и сложил крылья. Голубая с золотом звездная птица казалось, была не ранена и сидела более спокойно, подумал Джон, чем сидел любой дракон, которого он видел ранее. Завершив диаграмму и выполнив все сиглы власти и исцеления, драконий волшебник - волшебник-демон - вытащил из рюкзака еще один осколок хрусталя и, как раньше, вонзил его в затылок Нимру. Когда Сентуивир повернул голову и ветер подхватил мех и перья его огромной многцветной гривы, Джон увидел отблеск хрусталя под рогатой бахромой на шее. Драконий волшебник взял что-то - немного драконьей крови, подумал Джон, хотя уверен не был - в чашу из золота и перламутра, и понес ее туда, где лежал Ян. Полоснув по запястью, он дал крови, что капала с него, смешаться с драконьей, и вытащил из чаши что-то вроде талисмана. Для Джона это выглядело так, словно он прижал его к губам Яна, а потом к собственным; затем расстегнул на груди одежду и сунул талисман, который сделал, внутрь. Вероятно, подумал Джон со странным равнодушием, в медальон на шее, для безопасности.
Ян лежал на том же месте, пока волшебник перевязывал его запястье. Джон не видел, открыты у него были глаза или закрыты, но когда волшебник пошел прочь, мальчик чуть шевельнулся, так что Джон знал, что он жив. Волшебник вернулся к Нимру, на этот раз без опаски пересекая начерченные линии силы.
Джон отнял телескоп от глаз. Он вспотел, словно был поражен какой-то мучительной хворью, и какое-то время его мысли были заняты только лицом сына и лицом драконьего волшебника - волшебника-демона - который работал над Нимром.
Демон или нет, подумал Джон, но он ранен. Сентуивир ранен. Ян, или то, что было Яном, тоже лежит больной.
Если я должен их убить, это мой шанс.

Джон выгружал ящики, стойки и обшивку с Молочая всю белую ночь середины лета, превозмогая усталость, которая, казалось, угнездилась в его костях. Дважды он смотрел в подзорную трубу, но и голубой дракон, и голубой с золотом тихо лежали на песке. Ян остался на месте, укрытый одеялом.
Оставайтесь там, отчаянно шептал Джон. Просто оставайтесь там и спите. Я скоро приду.
Он не позволял себе думать о том, что случится тогда.
Он собрал и пересчитал разнообразные куски своей второй машины на небольшой площадке на дне трещины, что рассекала остров. Ближе к полуночи сумрак сгустился, но по краю неба еще держался молочный свет, и никак не темнело настолько, чтобы нельзя было увидеть, что он делает.
Где-то ближе к концу ночи он прилег на теплый песок и заснул. Его сны были тревожны, в них мелькали темные сутулые фигуры, сияли бледные зеленые глаза, повсюду пахло рыбой, паленой кровью и серой. Он думал, что видит каких-то тварей, вроде блестящих ящериц, которые выползали из прибоя и танцевали на узком пляже черепахообразного острова, думал, что видит драконьего волшебника, сидевшего в середине и позволявшего им пить из своей чаши из золота с перламутром.
Сначала старый волшебник, подумал он, вставая после сна. Он установил пластины из тройного хрусталя, колеса, шестерни и кардан рулевого управления, что было самой сутью, сердцем драконоборческой машины. Может, этим все и кончится.
В Яне сидел демон, и он знал, что этим не кончится, но пытался об этом не думать. Хотелось бы ему больше узнать от Моркелеба о хрустальных шипах в черепах драконов, о природе одержимости, которая охватывает драконов...
Они собирались где-то напасть, и почти наверняка раньше, чем он сам сможет добраться до земли.
Тело и кости, сказал его отец. Тело и кости.
Он установил металлические пластины на деревянные балки и перенес все катапульты Молочая, кроме двух, в крепкий внутренний отсек Ежа. Когда он закончил, это и в самом деле было похоже на ежа, ощетинившегося колючками, как дракон. Если у него нет маневренности и скорости, что дала бы ему лошадь, ему нужны доспехи, сила и внезапность. Здравый смысл говорил, что ему нужно отдохнуть, настрелять дичи, поесть. Он чувствовал, что силы утекают по мере того, как садится луна и утро близится к полудню.
За час до полудня он подтянул шестерни и пружины двигателя, сделанного гномами, и огромным штурвалом в кабине управления вытолкнул это на берег. Еж зашатался и затрясся, потом завертелся в маленьком круге, отказываясь двигаться быстрее, не обращая внимания, как Джон сгибал и толкал разновесы. Выругавшись, он перебросил рычаги тормозов, ослабил пружины и снова разобрал двигатель. Прибой бился о скалы. Кричали чайки. Смещались тени. Интересно, что происходит на черепахообразном острове - но от не рискнул прерваться и посмотреть.
Вторая попытка удалась лучше. Машина ровно двигалась на колесах, неравномерно поскрипывая на мягком песке. Джон долгие годы овладевал сложной акробатикой езды на колесах и равновесием, необходимым в кабине. Он повернулся, выгнувшись, развернул на вертлюгах машины копья и катапульты, его полураздетое тело лоснилось от пота. Пожалуй, когда я дострою эту штуку до конца, то сделаю вентиляцию. Он хватал ртом воздух, когда снова затормозил, открыл люк и выбрался из кабины, высунув голову и плечи...
И увидел, как на той стороне водного пространства поднимаются с острова к югу два дракона.
Они вспыхнули голубизной и золотом, когда развернулись. Великолепные, как солнечный свет и цветы, они сделали круг, низко пройдясь над прибоем. Схватив телескоп, Джон следил за ними, и увидел мужчину в расшитом берете, который был привязан к голове, и мальчика с капюшоном, сдутым на спину и свободно развевающимися темными волосами.
- Нет... - Джон задрожал на морском ветру, ударившему по мокрым плечам и лицу. - Не делай этого.
Но они снова мчались на север и на запад, даже не остановившись на острове, где разбили лагерь.
- Вернись! - закричал он, вырываясь из нутра драконоборческой машины и смотря, как огромные сияющие фигуры становятся размером с колибри. Он был один на этом острове, с крабами, птицами-глупышами и овцами. Уронив голову, он стукнул по металлическому боку Ежа и заплакал.

Глава13

- Глупец! - Командир Роклис с такой силой хлопнула свитком по столу, что сургуч раскрошился. - Тысячу раз глупец! Грондова борода, кто...? - Она зло подняла глаза, так что камердинер резко остановился на пороге, но выражение ее лица изменилось, когда она увидела Дженни, шедшую за ним вслед. - Госпожа Уэйнест! - Она вскочила на ноги, напомнив Дженни большую рыжевато-золотистую пуму. - Слава Двенадцати, вы вернулись невредимой! - Неподдельный интерес изогнул ее бровь. - Вы нашли эту волшебницу бандитов? Вы доставили ее сюда?
Дженни склонила голову. - Думаю, вы обнаружите, что она более чем согласна с идеей школы. Прошу вас... - Она поймала командира за руку, когда Роклис шагнула мимо нее в прихожую. - Она очень молода, - сказала она, глядя Роклис в лицо, - и с ней очень плохо обходились. Будьте очень, очень мягки с ней.
По дереву крыши колотил дождь. Плац-парад за окном был унылой мешаниной из серой, в оспинах от дождя слякоти, в которой восемь выживших членов отряда Роклис, поначалу состоявшего из двадцати пяти человек, разгружали скудные пожитки. Командро пересчитала их взглядом, снова повернулась к Джении с яростью и потрясением во взгляде. - А этот бандит Балгодорус...?
- Ушел на третий день после того, как колдунья покинула его войско, - сказала Дженни. - Думаю, с ним еще человек семьдесят, раза в три меньше, чем в начале осады.
- Осады? - резко спросила командир.
Дженни кивнула. - Палмогрина. Мы едва успели добраться до стен перед тем, как появились бандиты.
Роклис начала было раздраженно говорить, потом словно в первый раз увидела промокшие пледы Дженни, ее искаженное лицо. - Вы вся вымокли. - Она с грубоватой заботой положила руку на ладонь Дженни. - Джильвер... - Дворецкий тут же исчез и через минуту вернулся со слугой, полотенцами, одеялом и кувшином горячего меда. Последний он поставил на стол, пока Роклис твердо отвела Дженни к откидному креслу и принесла жаровню. - Эта колдунья бандитов...она будет служить королевству? - поторопила командир, ставя ногу на сиденье стула напротив и опираясь локтем о колено.
- Думаю, да.
- Хорошо. Хорошо. Вчера прибыл еще один - может, мой кузен и глупец, но по крайней мере, ему хватило ума разослать на юге сообщение, призывающее откликнуться тех, у кого есть врожденная сила. Старик хранил тайну много лет. Как будто кто-то еще применяет старинные законы против волшебников! Блайед - так его зовут, благопристойный старый зануда - использовал магию, чтобы предохранить розы от гусениц и уберечь волосы от выпадения. Все они идиоты! - Она недоверчиво покачала головой.
- Его пришлось убеждать, и мой кузен послал достойный эскорт. - Роклис состроила гримасу. - Его семья не хотела, чтобы он шел - магия “занятие не для джентльмена”. - Ее голос дрогнул от презрения. - Именно поэтому я говорю Гарету, что Кайр Корфлин - единственное место, где мы можем создать такую школу, подальше от предрассудков юга. Вы можете себе представить, как обучить кого-то магии рядом с кретинами вроде Эктора из Синдестрея - это казначей моего кузена - которые ноют насчет древних законов?
- Сейчас охвачена мятежом вся провинция Импертенг - а этот глупец Гарет взял с собой Короля в осадный лагерь у Джотема! - у Границ мятеж из-за налогов, купцы-выскочки с Островов думают, что они аристократы, а прощенный изменник (извините, что я так говорю), что управляет Халнатом... - Ее кулак сжался от гнева.
Дженни позабавила формулировка прощенный изменник в отношении Правителя Халната, который восстал против того, что разум старого Короля захватила ведьма Зиерн. Учитывая, как Зиерн злоупотребляла властью, предрассудки на юге вообще-то были понятны.
Вместо этого она сказала как можно тактичней: - Возможно, Принц Гарет думал, что его отец будет в большей безопасности с армией у Джотема, если по всем Границам начались налоговые бунты. Границы не так уж далеко от Бела.
Рот Роклис отвердел, но она нехотя сказала: - Да, это аргумент. Хотя скорее разные глупцы подумали, что Двенадцать Богов не даруют победы, если его священная, убеленная сединами особа не будет ежедневно прикладывать руку к их дурацким обрядам. - Ее голос исказился от неприязни и презрения. - Старик сейчас настолько не в себе, что любому мятежнику всего-то и придется его поймать и убедить отлучить Гарета от регенства и назначить на его место похитителя.
Сквозь открытые ставни позади нее Дженни наблюдала за жрецами Гронда Огнебородого, Владыки Войны в красных капюшонах, которые медленно по трое проследовали в лагерную церковь, а по дороге толпились вооруженные солдаты. Их свечи казались бледными во тьме колоннады. - Тем больше оснований у нас обучить магов использовать свои силы, и использовать ответственно, для блага королевства. Слава Двенадцати...Да, что там?
Одетый в красное жрец в дверном проеме сдержанно протянул ей восковую свечку, часть церемониальной процессии: Дженни вспомнила, что свечи на алтаре Огнебородого нужно было зажигать командиру подразделения, охранявшего Его храм. Отец Гиеро уже много лет назад отказался от попыток поручить Джону выполнять эту рутину. Очевидно, законопослушность Роклис укоренилась так же, как и вера Джона в Древнего Бога, ибо командир просто сунула фитиль в печь.
- Ну что ж, будем молчать об этом. - Командир бесцеремонным жестом велела жрецу выйти из комнаты, и повернулась к Дженни. - Вы привели ее сюда, и вы же будете обучать ее и Блайеда...Как эту девушку зовут?
- Изулт.
- Изулт. - Командир сунула руку в шкатулку для сбора дани, повернула камни в ней так, чтобы поймать свет. Дженни заинтересовало, у какого торговца она их выманила. - Если то, что сказал ваш муж, верно, если тут есть маг, которому удалось подчинить своей воле дракона, нам понадобится любая помощь, которую мы можем получить.
Дженни слушала рассказ Роклис о визите Джона, а в сердце ее рос холод. Она наблюдала за Джоном целыми днями в магическом камне, в огне и воде с тех пор, как увидела, что он невредимым вышел из Бездны Тралчета; наблюдала, как он повернул не на юг, к Алин Холду, а на запад, через мрачные океаны, и наконец догадалась, что он обрек себя на поиски Шхер Света и Моркелеба, чтобы попросить помощи или совета. Богиня, неужели он думает, что Моркелеб ему поможет? - вопрошала она в отчаянии. Что он такого прочел, что заставило его думать, будто это единственный путь?
Полюбишь дракона, погубишь дракона.
Волшебник, который использовал Джона как орудие, чтобы навредить Сентуивиру так, чтобы потом сам волшебник смог спасти драконью жизнь.
Который поработил Яна и уволок его прочь.
Ее обожгла ярость, пронзившая кожу черепа. Ярость и страдание, от которых становилось плохо.
И поскольку другой помощи не существовало, а здесь, в Корфлине не было даже новичков, Джон искал Моркелеба.
Моркебела, который убил бы его, едва увидев.
Ян.
Она закрыла глаза, голос командира проходил мимо, и она заставляла себя слышать и не думать о прошлом. Не думать о годах, потраченных на поиски ее собственной силы, о мальчиках (которых она никогда не хотела рожать), брошенных на воспитание Джона. О годах, потраченных на то, чтобы поставить магию выше любви к Джону. Я хочу детей от тебя, Джен, слышала она голос Джона. Я хочу, чтобы моих детей родила только ты. Это ж всего девять месяцев, недолго...И ее собственные страхи, ее колебания; ее нежелание тратить время, уделять энергию, которая (она знала) потребуется. Она увидела себя, стоящую у очага на мерзлом Водопаде спиной к нему, упрямо сложив руки на груди, и качающую головой.
Ох, Джон. Возлюбленный мой, Джон.
Прошло уже почти три недели с тех пор, как она видела его в сердцевине огня - он прислонился к мачте этой смешной летающей лодки и вглядывался в недремлющее море, где над пиками сияющих островов кружили драконы. После этого изображения дробила и обесцвечивала драконья магия, уделяя ей лишь случайные обрывки: Джон в одиночестве, терпеливо заводящий двигатели; Джон, складывающий лепешки у огня; Джон, играющий на шарманке, там, где бурлила на берегу окрашенная зарей вода. И однажды, пугающе, Джон, коленом в снастях Молочая, когда прямо из волн выскочила звездная птица - голубая, как ляпис-лазурь, голубая, как кобальт, голубая с лиловым, как летнее море - и метнулась к нему в искрящемся водовороте музыки и брызг.

Предыдущая страница 6 Следующая страница


7 Барбара Хэмбли

- ...утром отошлем посланца в Алин Холд.
- Что? - Дженни выбросило в настоящее, она подняла взгляд и увидела, что командир Роклис стоит рядом с ее креслом. - О, мне...мне жаль, командир. Я...
Начальственное лицо, на миг разозлившееся из-за ее невнимательности, смягчилось. - Ничего. Это мне жаль, леди Дженни. Я тут продолжаю, а вы вымокли до костей и наверное, на ногах не стоите от усталости. - Она перекинула в пальцах бледно-зеленый перидот и кинула эту искру в шкатулку.
- Джильвер, покажите госпоже Уэйнест комнаты для гостей. Надеюсь, вашим людям хватило ума лечь в постель и там остаться. Если даже я вижу, что они крайне утомлены...
- Не волнуйтесь насчет гонца, - сказала Дженни, вставая и накидывая одеяло на плечи. - Завтра я сама уеду.
- Сами? Вы смотрелись в зеркало? Вы похожи...
- Это неважно, на кого я похожа. - Дженни стояла, натянув на плечи одеяло. На миг она заколебалась, чуть не рассказав Роклис о том, что увидела в камне и огне, но сказала лишь: - Меня слишком долго не было. Мы с Изулт можем вернуться...
- Изулт? - Роклис была поражена. - Даже и не думайте забрать ее с собой. Когда Балгодорус на свободе? Наверно, ищет ее? Если вы должны уйти - хотя мне совершенно не нравится эта идея, но я пошлю с вами охрану - по крайней мере, оставьте девушку здесь.
Если она останется, подумала Дженни, задаваясь вопросом, как это избитое, замученное дитя отреагирует на сообщение, что она должна остаться в войсковом лагере, полном солдат, без женщины, которая защищала ее. Она заколебалась, пытаясь решить, где девушке будет безопасней.
- Если она решит остаться, - сказала Дженни, - прошу вас, обещайте мне это. Берегите ее. И не только от мужчин в казармах...
- Разумеется, у нее будут собственные комнаты, - запротестовала Роклис. - Во внутреннем дворе, со мной. Она никогда и близко не подойдет к солдатам. Вы можете не...
- Не только от солдат, - тихо сказала Джени. - Кто бы ни был этот драконий волшебник, но если он похищает магов, значит, это ему зачем-то нужно. Может быть, приведя Изулт сюда, мы лишь чуть-чуть опередили его собственные поиски. Это касается также и вашего маленького джентльмена с юга, и его сыновей. Возможно, было бы лучше, пока я не вернусь...
Роклис открыла рот, чтобы возразить, но Дженни ее опередила.
- ....чтобы они вообще не выходили за ворота крепости. Мне не нужны секретные посланцы, прибывающие с печатками сыновей Блайеда, а то и с их пальцами в посылке. Поскольку в Импертенге мятеж, - продолжила она, - а Король по состоянию рассудка не может управлять, мне весьма любопытно, для кого работает этот драконий волшебник, и каковы могут быть его намерения. В данный момент я единственный обученный маг на севере, и меня немного удивляет, что не я стала его первой целью. А может и стала.
- И я отправила с вами лишь двадцать пять человек. Я организую более существенную охрану...
Дженни покачала головой. - Я всю жизнь ездила по Уинтерленду вдоль и поперек в одиночку. Сама я могу пройти тихо и незаметно. Сопровождение только замедлит мое движение и сообщит Балгодорусу или еще кому, где я. Я постараюсь вернуться в течение недели и начну обучать ваших неоперившихся птенцов. Но сейчас мне необходимо кое-что выяснить в Алин Холде.

Хотя Джон загрузил все мешки с балластом, которые были, ему понадобилась вся его сила, чтобы спустить Молочай к Ежу и привязать шипастую машину к пустой плетеной лодке. Он набрал яиц чаек и сварил с горным анисом. Слишком долго, думал он, слишком долго. Яйца едва были готовы, когда он вытащил их из воды, затушил и спрятал костер, и взобравшись в плетеную лодку, избавился от балласта и поставил парус на запад.
Ветра сильно дули в противоположном направлении. Он проснулся среди ночи, меняя галс; встал на якорь на островке (всего лишь остроконечный пик, торчащий прямо из моря), заснул на час и проснувшись, снова начал лавировать на запад. Он выкинул балласт, потом, через несколько часов, опять, но Молочай продолжал снижаться. Потом пошел дождь, проливающий серые слезы над океаном, между тучами и волнами проносились белые ленты молний, но ветер переменился и нес его всю ночь на запад, и утром телескоп показал ему Последние Острова, поднимающиеся в рвущихся полосах пены.
Он увидел, что с юга также приближались драконы. Сентуивир и Нимр, словно преисподняя, отразившаяся в заново освобожденном солнце.
Должно быть, они его увидели, но никто не свернул в сторону. Сильный ветер теснил к северу. Джону снова пришлось сменить галс, налегая на канаты, смотря на драконов впереди и чувствуя головокружение от усталости. Он увидел, как они спустились и сделали круг над пустынным островом, а потом вдруг нырнули в скалы. Они его поймают в ловушку в пещере, подумал он, слишком уже усталый, чтобы о чем-то думать, и Молочай развернулся по длинной тошнотворной дуге против изменившего направление ветра. Драконы знают то, что знаю я - вероятность убить дракона сильнее всего, если дракон, на которого ты нападаешь, на земле.
Он дернул воздушный клапан, чтобы опустить Молочай и бросить якорь как можно ближе, и видел солнечные вспышки и путаницу золота и голубизны среди скал. Когда он разглядел сквозь слепящую ауру молний и иллюзий Нимра с Сентуивиром, они плотно сложили крылья, длинные подвижные стрелы шей наносили удары, и он видел, что их добыча все еще была в ловушке своего логова. На какой-то миг Джон разглядел самого Моркелеба, который вжался в скалы. Он истекал кровью - лицо и шея черного дракона были обожжены и разодраны, а черный глянец словно побледнел, став серым, как окалина и пепел.
Он сражался за свою жизнь. Джон видел это в каждом отчаянном ударе шеи и когтей. Два более молодых дракона как будто появлялись и пропадали в хаосе демонической ауры, и Моркелеб яростно сражался против воздуха, скал и песка. Помолившись Древнему Богу, Джон развернул одну из катапульт и послал гарпун в шею Сентуивира.
Сентуивир крутанулся, широко раскрыв пасть, и Джон выстрелил второй катапультой. Но дракон словно распался вихрем теней зеленого огня, и стрела прошла мимо. У руки Джона на плетеный планшир брызнула кислота, отчего поручни охватило пламя. Без какого-либо видимого перехода весь Молочай был охвачен безумным неистовством пылающего воздуха, и сквозь тлеющий огонь Джон на миг заметил где-то рядом холодное квадратное лицо с бледными глазами, словно картинку из кошмарного сна. Потом Сентуивир закричал - высокий металлический драконий взвизг - и завертелся, когда Моркелеб, скользнув мимо Нимра, вцепился ему в бок огромными когтистыми лапами.
Сентуивир перевернулся, как кот, кусаясь, царапаясь и плюясь кислотой, но Моркелеб держался за него, и это никак нельзя было убрать колдовством. Джон тут же перескочил через планшир Молочая и по канатам соскользнул к Ежу, который крутился и качался внизу; расстояние было всего около ярда, но и оно отдалось во всем теле. Нимр с Сентуивиром были полностью заняты своей жертвой, которую снова оттащили к утесу. Джон проскользнул в люк Ежа и захлопнул его, сунул ноги в колесные ремни и хлопком освободил тормозной рычаг. Еж развернулся; Джон выстрелил еще одним гарпуном, который на этот раз попал Нимру в бок.
Он всем весом налег на штурвал, чтобы изменить направление, но что-то ударило сбоку; сокрушительная смесь голубизны и золота, опутанная зеленым огнем. Он выстрелил еще одним гарпуном, но в этот миг все хрустальные экраны, что окружали его, разлетелись вдребезги, раня крохотными осколками, а конечности, горло и живот охватили спазмы боли и тошноты, словно его кусали тысячи крыс.
Чтоб этим демонам сгнить от чумы...
Дракон снова вмазал по Ежу хвостом, сокрушая такелаж, сгибая стойки. Джон опять выстрелил, не позволяя себе думать о том, где в этой драке находится Ян или что может с ним случиться. Вдруг его охватила паника, словно в ночном кошмаре - ему казалось, он слышит, как его имя выкрикивает отец. Магия демонов, что-то вроде этого делали шептуны, только бесконечно сильнее. Следующий удар смахнул у Ежа колеса, а Джон врезался в стену. Он выдернул из катапульт дав последних гарпуна и просунул в разбитый люк, когда Сентуивир схватил Ежа когтями. Дракон тут же бросил его, и Джон вцепился в угол двери, чтобы сохранить равновесие. Целиться было невозможно - казалось, что со всех сторон к нему приближаются пять Сентуивиров - но держась как можно ровнее, он метнул гарпуны, когда дракон спустился пониже, чтобы снова врезать по машине хвостом. Орудие не попало, но Моркелеб, на миг освободившись от атаки Нимра, сам бросился Сентуивиру на шею и снова стал рвать его крылья.
Сентуивир, корчась, освободился, плюясь кислотой и истекая кровью из дюжины ран. Моркелеб бросился в воздух, хлопнув огромными темными крыльями и когда два молодых дракона рванулись ему навстречу, раненые и лучше видимые сквозь огонь, Джон бросил последний гарпун, всадив его в плечо Нимру.
Казалось, драконий волшебник принял решение. Джон услышал, как тот выкрикнул приказ и сквозь прорехи в водопаде огня мельком заметил Яна, прилипшего к шипастой спине Нимра. Нимр увернулся от атаки Моркелеба и прянул в небо, сверкнув крыльями. Золотистый и голубой драконы рассекли воздух, меняя направление, когда поймали ветер. Потом они удалились, все уменьшаясь над морем, в сторону шхер.
Моркелеб на мгновение завис над скалами - парящая против света тень - пока рядом догорало пламя полусгоревшего Молочая, и пропал. Джон лег на песок, тяжело дыша и полуослепнув от крови, что стекала со лба. По крайней мере, боль внутри прошла. Еж больше всего походил на грецкий орех, расколотый ребенком, который был более заинтересован в том, чтобы добраться до еды, чем в том, чтобы сделать это аккуратно.
Три недели преследовать пещерных тварей в Вилдуме, размышлял он, и договариваться с гномами о сделке. Это драконоборство мне обходится чертовски дорого. Придется мне и в самом деле с этим кончать.

Он пришел в себя оттого, что задыхался и тонул. Его поглотила ледяная морская вода. Когда он начал молотить руками по поверхности, то почувствовал укол железных когтей, сомкнувшихся вокруг его тела и в следующую секунду был вытащен на воздух, судорожно дыша.
Сиди тихо, или я уроню тебя в море. Я достаточно утомился.
Хотя Джон отлично знал, что дракон не даст ему упасть случайно, он уцепился рукой за ближайшее к нему черное запястье, аккуратно пристраивая руку среди липких от крови шипов. Его очки были сбиты: когда Моркелеб развернулся к острову и, вытянув длинные задние ноги, устроился и положил Джона на песок, то скалы, волны и сам огромный черный дракон были расплывшимися пятнами.
Они пили мою магию. Дракон энергичным движением тела припал к скалам. Затем тишина и ярость, подобная ярости звезды. Они пили у меня магию - У МЕНЯ, Черного Моркелеба, самого древнего и сильнейшего, Путешественника по Пустоте, звездного странника, разрушителя Элдер Друн, и я ничего не мог сделать ними, и моя сила не могла их сдержать.
Слово, которое возникло в разуме Джона как магия, было не тем, что имела в виду Дженни, когда говорила об этом. Должно быть, думал он, лежа окоченевший и промокший на теплой земле, это совершенно другое слово, - так слово бытие, которое произнес тогда Энисмирдал, должно быть чем-то иным. Но он не знал, чем должны быть эти слова - возможно, оба они означают одно и то же.
Подобно медленной тяге темной волны, в разум Джона хлынул гнев Моркелеба - а под гневом - страх. Страх перед тем, чего нельзя было коснуться. Страх перед поющими призраками, которые убивали. Тонкие, как стальные пластины, ребра Моркелеба вздымались и опадали, а кровь, что стекала с его гривы, смешивалась с каплями морской воды, так что дракон казался черным островом в озере запекшейся крови.
Это нечто крайне отвратительное, нечто болезненное, расползающееся и пожирающее. Это нечто, поглощающеее самую суть магии и заполняющее пустоту безумием и смертью.
- Помоги мне, - сказал Джон. Он смахнул с глаз слипшиеся от соли и крови волосы, от соленой воды и песка горели все раны и ссадины. - Я спас твою жизнь.
Длинная птицеподобная голова развернулась, и Джон торопливо отвел глаза. Он чувствовал ярость Моркелеба, ярость загнанной в ловушку гордости и страха. Ярость презрения и к себе самому и к Джону; ярость от того, что он должен кому-то быть обязан, а уж тем более писклявому зануде-человеку, который даже не был магом.
Но факт оставался фактом. И долг оставался долгом.
Полюбишь дракона...
Пойдем. Черные когти снова потянулись к нему.
- Мне нужна машина. - Джон с трудом сел. Его очки лежали недалеко от него на песке. Они упали мягко. Он смахнул с линз песок, но они были слишком грязными, чтобы надеть, да и в любом случае руки у него дрожали слишком сильно, чтобы ими действовать. - Я тут чуть себя не угробил за эти детали, да и нам что-то в этом роде пригодится.
Моркелеб открыл рот и неодобрительно зашипел. Тогда собирай ее, Стихоплет. Мы должны идти.

Глава 14

Я видела другого, сказала Изулт. Или мне приснилось - он оживлял дракона. С ним был мальчик-волшебник.
Небо пропиталось сумерками середины лета, хотя до рассвета был еще час. В этой прозрачной синеве даже опустошение Кайр Дхью казалось прекрасным. Дженни добралась до этого места и нашла банду Ледяных Наездников, которые стали лагерем у разрушенных стен - с неряшливыми пони, собаками, тихими голубоглазыми детьми и низкими палатками из шкур северных оленей. Ей пришлось подождать до ночи, чтобы наслать в сны их предводителя чары, предупреждающие его об ужасном бедствии, что приближается сюда, а затем им понадобилось время, чтобы просверлить и раздробить магические кости, покричать над результатами, разобрать лагерь и отправиться своей дорогой.
Сейчас уже ничего не осталось от битвы, в которой Джон сражался с Сентуивиром, не считая темных пятен на скалах. Но другого места, чтобы начать, не было.
Мальчик-волшебник.
Дженни стояла на этом месте, закрыв глаза, вдыхая то, что было. Драконы могли различать на вкус прошлое, могли поднимать с камней, почвы и воды под землей отзвуки того, что прошло над ними. Но эти отзвуки принимали форму драконьих чувств, трудных для восприятия умом смертных. Она чувствовала/слышала/обоняла драконьи мысли, Джоновы, даже взвизг паники боевого коня Молота Битвы. Но разума ее сына здесь совсем не было. Только обжигающий привкус разума демонов.
У Дженни скрутило живот. Демоны! О Боже!
И никого больше. Никаких шептунов или болотных тварей, что хихикают, заманивая путников в болота ради наслаждения, которое они могут впитать от человеческой боли, тревоги и страха.
Она была ошеломлена, словно неожиданно взглянула в обжигающий свет.
Ян. О, Ян.
Сила демонов была Иной. Демоны приходили и уходили из иных реальностей, где магия была другой. Все было другим. А эти, она чувствовала, были сильнее, чем все, о чем она слышала.
Могла бы она защитить сына, останься она драконом? Захотела бы?
Будучи джер-драконицей, она узнала пылкое и страстное желание и соитие драконов, похожее на превращение в огонь, сотворенный из драгоценностей. Но это отличалось от любви или заботы о тех, кого любишь.
Она внимательно искала, вглядываясь во мрак, и вскоре нашла место, где драконий волшебник черпал силы из земли. По ее призыву на поверхность выплыли размытые призраки линий силы, но они немногое добавили к тому, что она уже знала. Драконий волшебник обучался в южных традициях - Школа Эркина, похоже. Но каждый след и круг пропитывал и наполнял демонов огонь. К ней вернулись все экзорцизмы, что она проводила - а их было не так уж много - змеиные нашептывания даже самых мелких огневиков и леших. Проползающих, как черви, чтобы проникнуть в человеческий разум, человеческую душу; овладеть телом, чью боль демон пьет. Чтобы иметь возможность мучить и терзать остальных, чтобы создавать еще больше страха, больше боли. Они бы населили даже трупы, дай им возможность.
Она уловила крохотную картинку, разбитый осколок воспоминания: крупный седовласый джентльмен, который гулял по берегу на рассвете. Гулял после тревожных сновидений. Морской ветер приподнял темную мантию ученого и обнаружил под ней одежду богатого торговца. Ученый-самоучка, таких она встречала при Дворе Бела. Мужчина с лицом слишком умным для компании денежных мешков и счетоводов.
Она видела, как он остановился, вгляделся во что-то - ракушка? кусочек стекла? - там, где у берега пенились волны. Он нагнулся и взял это в руку.
Ох, Джон, подумала она, когда это воспоминание ускользнуло. Держись от них подальше.
Она поплотнее натянула пледы, пытаясь утишить ужасающую боль в сердце.
Голос в ее сознании сказал, Колдунья.
Он был там - припал к обрушенным развалинам Кайр Дхъю. Черная плоть сложена, словно лоскут траурного шелка, а ясные холодные серебряные глаза, казалось, излучали одновременно и свет, и мрак. Ее сердце взмыло при виде него, как взмывает волна, разбиваясь о скалы.
Любовь и удивление.
И как разбивается волна, ее первые слова ушли непроизнесенными.
Твое сердце плачет, сказал он.
Они забрали моего сына. Она говорила как говорят драконы. А Джон был ранен.
Его тепло отступило, и он отвернул голову. Ветер сдвинул черные ленты его гривы, пучки эбеновых перьев. Изогнутые рога , полосатые - черным по черному - блестели как смазанные маслом.
О, друг мой, сказала она. Я так рада тебя видеть.
Ну что ж. Жар, казалось, распространился и расширился, но стал спокойным, подобно воде, которая, становясь все глубже и глубже, затихает по мере углубления. Она ощущала нечто смертоносное, ужасающее, нечто, что обитало глубоко под землей и таращилось во тьму безумными серебряными глазами. Потом все это неистовство медленно собралось вместе и исчезло как сквозь дыру в вечности, невероятно далеко от этого мира.
Ну что ж, сказал он снова. Мое сердце тоже ликует, видя тебя, мой друг.
Что-то в воздухе между ними изменилось.
Она сказала Прости меня.
Прощение чуждо драконам. Каждое деяние и каждое событие остается навсегда в нашем разуме, каким оно было и есть. Но то, о чем говоришь ты, когда просишь прощения, это только часть того, чем ты была и чем являешься, колдунья, и того, чем ты будешь.
Он устроился поудобнее - плотная темная сияющая фигура в густеющем сумраке. Его глаза были холодными двойными лунами, которые смотрели в ее глаза.
В течение четырех лет, до настоящего времени, я обитал отдельно от звездных птиц, стремясь понять то в моем сердце, что больше не было чуждо драконам. Когда мы дошли до Шхер Света, среди нас были Тени птиц, Тени драконов, и они жили на Последнем Острове. Я пошел туда, ища их, ибо они понимают все, и у них есть могущество, более сильное, чем у сильнейших среди драконов. Их не было там.
По каким-то причинам она вспомнила каменный дом на Мерзлом Водопаде, осенние вечера, когда в очаге шипел дождь, что падал в огонь, когда даже ее арфа казалась осквернением сонного покоя мира.
Все же я остался на этом месте, сказал он. И в течение этих четырех лет я пытался делать то, чему они учили в древности, надеясь, что достигнув их могущества, я найду облегчение моей боли. Но сама боль не меньше.
Ее сердце потянулось к нему в молчаливой скорби, но на его спине всколыхнулись темная чешуя и он отбросил ее страдание.
Сейчас это не то, что было, колдунья. Тебе нет нужды огорчаться из-за меня. В данный момент, когда я вижу тебя, я понимаю, что действительно чувствую себя не так, как раньше, хотя у меня была надежда совсем ничего не чувствовать.
Словно при движении драгоценностей, поймавших пронзительный отблеск света, она ощутила его кривоватый юмор. Так что и мое волшебство, и мое знание, и все дороги галактики, по которым я прошел, привели меня к этому: мрачный узел, который невозможно распутать, миг в вечности, который я все-таки не могу отбросить. И я не знаю, свойство ли это людей, что пришло ко мне из твоего сердца, колдунья, или же это таится в природе драконов, как внутри драконицы сокрыты яйца, до тех пор, пока ей не приходит время преобразоваться в маток. Возможно, даже если бы я смог найти Теней птиц, я бы не получил ответа. Они не дают ответов, которые имеют смысл, только друг другу.
Она сказала Возможно, это станет яснее со временем. Говорят, время было тринадцатым богом, до тех пор, пока все остальные боги не изгнали его, поскольку он был безумен. Он носит в карманах весь мир, но никто не знает, что он вынет оттуда.
И когда она это сказала, из глаз ее побежали слезы, и она вспомнила снова все те странные, полные боли дары, что дал ей безумный Повелитель Времени .
Уж действительно, никто, съязвил дракон. И менее всего я мог когда-либо представить, что я, Черный Моркелеб, спущусь с севера, , как собака с бечевкой во рту, таща на веревке эту нелепую игрушечную лодку твоего Стихоплета.
И Дженни рассмеялась, в восторге от картины, которую передал в ее разум дракон: Молочай, который тащится с полуспущенными воздушными шарами, его обугленная гондола завалена разрушенными осколками механизмов на конце каната, другой конец которого был схвачен драконьим железным клювом. На груде обломков, скрестив ноги, сидел Джон с телескопом в руке и картой на коленях и делал пометки.
Мой бедный Моркелеб! Она протянула к нему руку. Это было очень, очень благородно с твоей стороны.
Благородство чуждо драконам. Его шипы встали дыбом, как у Худышки Китти, когда ее стаскивали с буфета. Твой Стихоплет сейчас в своих стенах, и с ним носятся его дуры-тетки. Но не ради любви к тебе покинул я Последний Остров, моя колдунья, и не ради твоего отродья.
Приподнявшись, он подставил лунному свету перламутр исцеленной плоти на животе и боках. Они демоны, которые поедают души драконов, равно как и магов, как они съели душу этого мага-южанина; как они съели душу твоего сына. А демоны всегда будут стараться открыть дорогу другим демонам. У этих есть сила, которой я не видел со времени Падения Эрнайна, тысячу лет назад. Я не знаю, те же самые это демоны или другие с той же властью, но они могут поглотить мою магию - мою, Моркелеба! - и они могут и хотят поглотить твою и всех, кого захотят.
Замолчав, они какое-то время рассматривали друг друга, дракон - черный и сияющий в звездной ночи, и женщина - хрупкая в своем пледе, юбке и кожаном корсаже. Все старинные легенды предостерегали против встречи с драконьими глазами, но, будучи сама драконом, Дженни не имела в разуме и душе ничего, что Моркелеб мог захватить. Скорее это она вникала в его мысли, его желание, что было сердцевиной и сущностью драконьей магии: магия в сердцевине драконьего тела и драконьих снов. Это было похоже на погружение в ночное небо.
На какой-то момент их разумы соприкоснулись, его горечь и ее скорбь о том, что каждая личность, каждое существо имеет только одно будущее, а не два.
Все является тем, чем является, колдунья, сказал он наконец. А теперь пойдем отсюда. Там мужчина, ожидающий тебя в этой каменной лачуге, которую ты называешь домом, и двое других твоих детенышей. И мы должны поговорить, ты, этот Стихоплет и я, о демонах, и о том, что делать дальше.

- Откуда ж вы взялись, мой господин? О, и вы тут, леди Дженни? - Тот же самый стражник впустил его месяц назад. Он оглядел деревенскую улицу позади них, грязную в пепельном свете зари, потом оглянулся, недовольно нахмурившись. - Креггетова борода, эти бандиты зарываются! Вы были ранены? Не то чтобы вы оба не могли справиться с любым бандитом в стране, - добавил он торопливо, отдавая салют. - Но эта банда...
- Мы не ранены. - Дженни смотрела по сторонам, пока они проходили под наполовину приподнятой подъемной решеткой и по пустому парадному двору. Прошли только несколько слуг и ординарцев, хотя из пекарен пахло дымом. Рядом с часовней два священника в желтых клобуках и флейтист ожидали, пока прорицатель объявит им время, когда надлежит приступить к утренним обрядам.
- Сынок, я Драконья Погибель - и не очень-то хорошая - а не Алкмар Божественный. - Джон глянул в сторону часовни. - Думаю, командир встала к службе.
Моркелеб ссадил их на отдаленном гребне холмов, после того, как они летели почти всю ночь. Отдых в течение дня дал Джону хотя бы возможность побриться - двумя ночами ранее, когда Дженни сбежала по каменным ступеням Холда и бросилась в его объятья, он походил на какого-то безумного очкастого отшельника - но он все еще выглядел отчаянно худым, лицо истаяло до кости. Его плечи под залатанным полотном рубашки были костлявее, чем хотелось бы, а руки забинтованы.
Дженни поражало, как он еще не умер.
- Нет, сэр, тут, видите ли, Ледяные наездники. - Стражник коснулся лба в примирительном полу-салюте. - Не то чтобы Ее светлость бывает когда-нибудь в Храме, но вот нате вам! Старый Огнебородый все равно дарует ей победу. Но вчера, когда пришло известие о них, выехало полгарнизона. Они сожгли две фермы там, за Древним Лесом.
- Вдобавок они были на Кайр Дхъю, - Дженни вовремя удержалась, чтобы не сказать четыре дня назад. Она никак не могла покрыть это расстояние, разве что на драконе. Она с трудом завершила на одном дыхании, - неделю назад; их видела женщина в Холде. Госпожа Изулт еще здесь?
- О, да. Хотя еще не встала, конечно. - Стражник велел ординарцу показать им кухню, где повар дал им хлеба, сыра и подогретого сидра с пряностями, а Джон скинул поношенный камзол, закатал рукава и помог с овсянкой для завтрака гарнизона. Дженни тихо сидела в углу, с определенным удовольствием наблюдая за его рассказом о том, как у них отняли лошадей: “Господин, господин, - говорит этот нищий, - на мою ферму свалилась целая армия, три тысячи бандитов. Им пришлось ждать очереди, чтобы ограбить дом, потому как в комнату больше двенадцати за раз не помещалось, и по тропинке до двух других ферм тянулся целый хвост. Жена моего соседа Коба Рашлея сидр продавала - ну, тем, что дожидались своей очереди...
- Они становятся невыносимы. - Лорд Пелланор перешагнул через скамью и занял место рядом с Дженни, с четвертинкой хлеба в одной руке и кувшином сидра в другой. - Мы будем смотреть в оба, когда выступим в Палмогрин.
- До них еще несколько миль. - Дженни покачала головой. Ее удивило присутствие здесь барона. Когда она покидала его десять дней назад, ничто не указывало, что он покинет свою разоренную осадой крепость. - Но все равно спасибо. Я вызвала их образы в огне, как только мы узнали, что скот разбежался, и наложила на них заклятье, так что лошади вернутся к Алин Холду, только неизвестно когда.
Барон вздрогнул, затем усмехнулся в седые усы. - Совсем забыл, глупец. Может, вы можете снова вернуться в Палмогрин и наложить маленькое заклятье на мое стадо. Балгодорус не вернулся, но мелюзга в лесах осталась. Время от времени мы все еще теряем скот.
- Я это сделаю, - пообещала Дженни. - Я в Алине так и делаю. Но заклинания Возвращения для скота быстро слабеют, если на нем нет амулетов, чтобы их удержать.
- И, конечно, амулеты - это первое, от чего воры отделываются, - вздохнул Пелланор. - Это просто мысли вслух, дорогая.
- Вы собираетесь учить нашего старика-отца чему-нибудь типа этого? - К ним присоединился молодой человек, одетый в экстравагантный желтый дорожный костюм - другой, явно его брат, стоял недалеко от печи, попивая сидр и шумно смеясь над тем, как Джон имитировал собственную охоту за пропавшими лошадьми по скалам и в кустах. Сквозь кухонные окна Дженни видела во дворе конюшни конюхов, которые седлали лошадей и связывали упряжь мулов под непреклонным взглядом седого сержанта, готовя конвой, который соберет последние налоги для Бела и юга. По периметру места действия суетился маленький, довольно хрупкий пожилой джентльмен, закутанный в серую меховую шубу, время от времени бросаясь вперед, чтобы нацарапать красной охрой знаки на багаже - и каждый раз, когда он это делал, люди заметно вздрагивали и сержанту приходилось вмешиваться и тактично оттаскивать его обратно. Блайед, подумала Дженни. Половина знаков была с ошибками, и ни один из них не обладал Источником или Ограничениями. Они были бы опасны, если бы не были совершенно бесполезны.
Дженни рассмеялась. - Если он захочет. Это приворот - удерживающая магия. Мне пришлось наложить похожие заклятья на Джоновы очки, чтобы они не пропали или не разбились.
- Разрази меня гром, это звучит куда практичней, чем кое-какие заклятья из папиных книг. - Молодой человек улыбнулся - Дженни припомнила, что его звали Абеллус, он был сыном Блайеда. - Я и сам всегда считал их немного глупыми и отвратительно непристойными, старьем столетней давности, но они ничто по сравнению с тем, что принес этот парень, мастер Карадок.
- Мастер Карадок? - сказала Дженни. - То есть командир нашла еще одного волшебника?
- Пришел два дня назад, - сказал лорд Пелланор. - Уехал с ней верхом вчера, после этих Ледяных Наездников. - Во внутреннем дворе мастер Блайед сотворил руками впечатляющие пассы над одним из мулов, который тут же пнул конюха. Сержант взял мага за руку, мягко что-то объясняя, а за их спинами конюх показал кукиш и тайком стер начертанные мелом знаки. - Он с острова Сомантус, на той стороне бухты Бела. Крупный торговец. Думаю, он, как и мастер Блайед, помалкивал из предосторожности, когда на юге едва не правила леди Зиерн. Но они с командиром знали друг друга по двору.
- Командир сказала, что она едва не упала от удивления, когда обнаружилось, что он ведьмак. - Абеллус рассмеялся, неосознанно использовав уничижительный вариант этого слова. От его движения на перчатке вспыхнуло золотое кружево. - Ради всего святого, сказала она, он последний, о ком бы она подумала.
- Учитывая, что волшебники на юге не могут иметь собственности, бьюсь об заклад, он об этом помалкивал. - Джон подошел к столу, слизывая с пальцев масло.
- Чепуха. - Младший брат Абеллуса, Тундал, остановился напротив него, осушив чашу из рога и вешая ее обратно на пояс. Полный в тех местах, где его брат был гибок, он одевался консервативно, в тускло-коричневое, но, как и у брата, одежда была дорогой и отлично сшитой. - Никто не следит за выполнением этого жалкого закона уже десятилетия. И кроме того, кто такой волшебник? Я имею в виду, что папа мог целыми днями заниматься туманами в воздухе и магическими соотношениями между облаками и скалами на земле, но не мог хотя бы заговорить бородавку. По крайней мере, малышка Изулт может это делать.
- Как Изулт?
- О, она в порядке, в порядке. - Тундал произвел на Дженни впечатление юноши, который всегда верит, что другие в порядке, независимо от того, так это или нет.
- Она держится сама по себе, - добавил Абеллус, кидая последний кусок булки собакам с кухни. - Я думаю, она до сих пор боится этого ужасного бандита, с которым была, как сказал папа, и кто может осуждать беднягу? Она и шагу не ступила из лагеря, даже из комнаты. Но она сказала вчера командиру, что наш конвой должен уйти этим утром, иначе нас захватят самые жуткие паводки при переправе через Уайлдспэ. Так что мы отправляемся в наше веселенькое путешествие. Было бы чудно увидеть ваше милое лицо снова, госпожа Уэйнест.
Он исполнил экстравагантный поклон “Восточный ветер в раю”, а его брат - поклон по старинной моде Гринхайта, согнув колени. - Интересно, - отметила Дженни, в то время как две фигуры - крупная и стройная, отошли от кухни, отшвырнув дорожные плащи. Она взглянула на Пелланора. - Уайлдспэ в добрых десяти днях езды. Не думала, что Изулт может узнать погоду до самого Злого Хребта, где начинается эта река. И уж конечно, она не могла предсказать, что произойдет через неделю.
- Ну, был какой-то знак. - Пелланор закрутил концы усов. - Я слышал, как Изулт говорит это ребятам, и Блайед сказал то же самое. Может, этому научил их мастер Карадок?
- Он уже их обучает, так?
- Иногда. - сказал барон. - Командир очень хотела, чтобы он начал, из-за плохих новостей о битве в Импертенге. Чертовы горцы - я сам с ними сражался двадцать лет назад, и похоже, они ничему не научились. Она вызвала меня, чтобы сказать, что я нужен Регенту на юге. Я обязан вернуться в Палмогрин, привести дела в порядок, а затем со своими людьми выступлю в поход.
Джон не сказал ни слова, но шутовское настроение, в котором он пребывал, слетело с него, как мокрая рубашка. Дженни чувствовала его неподвижность, его молчание.
Пелланор тоже это почувствовал, поэтому произнес: - Ну, из-за этих пиратов с Семи Островов и новобранцев прямо с Болот в совете есть люди, которые говорят, это, мол, безумие - держать тут гарнизоны, когда доход с севера так мал.
- Ну да. - Ореол ярости вокруг Джона неожиданно напомнил Дженни о Моркелебе.-Ну да, конечно.
- Мой дорогой лорд Джон. - На пороге кухни с поклоном появился Джильвер, дворецкий. - И моя дорогая госпожа Уэйнест. Тысяча извинений за то, что не встретил вас. Завтракаете на кухне? Мне так жаль.
- Мне пора. - Пелланор сжал руку Дженни рукой в перчатке, потом повернулся к Джону. - Не думай обо мне дурно, Аверсин. Я человек короля, как и ты.
- Ага. - Джон вернул рукопожатие. - Просто сообщи мне, кем тебя заменят, чтобы я знал, с кем имею дело; да и твои люди тоже.
- Да. - Пелланор выдавил из себя смешок. - Я тебя первым навещу, если выяснится, что нам приходится иметь дело с драконом.
- О, это наполнит счастьем все мои дни.
- Это все так неожиданно. - Джильвер поспешил рядом с ними, когда они вышли из кухни, пересекли грязный двор, где Блайэуд рассеянно прощался со своими мальчиками. - Ваше дело к командиру было срочным? - Он смотрел на Джона и Дженни, словно спрашивая, что могло привести их обоих в такую даль от Алин Холда.
- Зависит от того, что вы думаете о Ледяных Ведьмах. - Джон засунул руки в перчатках за пояс. - Мы думаем, что в той банде, что Джении видела неделю назад, есть чародейка.
Дженни не хотелось думать, что недоукомплектованный гарнизон смог бы сделать со слухами о демонах, волшебниках и драконах, особенно если учесть, как конюхи из конвоя относились к Блайеду за его спиной. Она присоединилась к Джоновой импровизации со словами: - В их лагере были знаки, которые я не смогла разобрать. Я подумала, возможно, у Мастера Блайеда может быть больше информации из тех книг, что он читал; и у Мастера Карадока тоже, конечно.
- А.-Джильвер приложил палец к красному, в прожилках, носу. - Он очень мудр, Мастер К. Командир говорила ему о вас, и он очень хочет с вами встретиться, моя леди. Красив, как и тогда, когда впервые он ухаживал за ней - тому уж десять лет - и так же неразговорчив. - Он хихикнул. - И до сих пор не сделает глубокого поклона, так, слегка помашет рукой - даже ей - да чуть ли не самому королю. Он говорит - пустые комплименты. Они должны бы вернуться сегодня вечером - Мастер Карадок только недавно мысленно связался с Мастером Блайедом. Приготовить для вас ванну? Вы, должно быть, измотаны.
Когда они пересекал маленький внутренний двор, где находились комнаты Роклис, Джон отметил: - Тут что-то случилось, да? - Колодец в центре покрывала новая деревянная крышка, а в каменный край были вогнаны кольца, чтобы их могли запирать цепью.
Камергер состроил гримасу. - Это была неприятная история, - сказал он. - Один из солдат имел повод для обиды - одному Думпету известно, из-за чего - (Он упомянул имя бога хаоса и гнева у южан). - Командир говорит, он вылил около трех ведер помоев из отхожего места и утопил там животных. Его, конечно, скрутили и отколотили, но мастеру Карадоку понадобилось два дня, чтобы это очистить. А теперь, раз его отозвали, у него нет возможности закончить эту работу. Командир приказала оставить его закрытым, поскольку кое-кто из слуг все же может попытаться использовать его, раз он ближе, чем кухонный.
Джон и Дженни переглянулись. В этом дворе жили и волшебники.
Слуги из лагеря наполнили ванны в личной купальне Роклис. Комната, которую им предоставили, была рядом с Блайедом, с другой стороны от помещения, используемого как библиотека и классная комната. Приняв ванну, причесавшись и освежившись - оба отвергли предложение Джильвера о подогретом вине с пряностями - Дженни с Джоном взглянули на небольшую коллекцию книг, которые Блайед принес из Гринхайта, а мастер Карадок вытащил с острова Сомантус.
- Ого, а я никогда не знал, что Дотис написал историю Эрнайна! - воскликнул Джон, переворачивая в руках один из томов. - Не то чтобы этот старый мошенник знал хотя бы начатки того, о чем болтает, через шестьсот-то лет. Смотри, он говорит, что королевство пришло в руины потому, что последний монарх не поклонялся должным образом Двенадцати Богам и чрезмерно увлекался любовницами. Знаешь, это все, что он говорит об этом. А здесь целый экземпляр Природы минералов Айпикуса - я и не думал, что хоть что-то еще существует! И с удовольствием бы переписал. Тут должны быть иллюстрации Гаруннуса - взгляни на этот лабиринт по краям. А ты знаешь, Джен, что согласно Айпикусу, ну или по крайней мере, тем страницам из Айпикуса, которые у меня есть, король Эбранк Феррикс из Локриса использовал комбинацию из серы и ртути как афродизиак, и был отцом 53 детей от разных женщин?
- Я полагаю, - сухо сказала Дженни, - что у этих женщин были серьезные причины уверять его, что он отец их отпрысков.
- Ну, он был богат.
- И , похоже, не особенно сообразителен.
- А еще Корекс, правитель Халната в те времена, когда Халнатом управляли по своим законам, у него был бриллиант, такой большой, что из него высверлили сосуд, вроде твоей ложки для росы, и он, говорят, хранил в нем слезы морского чудовища, потому что они могли растворить обычное стекло и превратиться вместе с ним в дым...Интересно, откуда они это узнали? - Он уселся на спинку стула, ноги на сиденье, глубоко задумавшись над этим древним сказанием. - Говорят, у Гателайна II были клетки для ручных сверчков, вырезанные из кусков угля...
- Леди Дженни. - В дверном проеме, стараясь их разглядеть, остановилась Изулт. Дженни подумала, что если бы она смогла сделать это незаметно, то развернулась бы и сбежала, . - Я ...Я рада видеть вас. Вы нашли своего мальчика?
- Мы нашли ...известие о нем. - Дженни поглубже вдохнула, стараясь, чтобы голос не дрожал. Девушка выглядела лучше, чем неделю назад, еда Корфлин Холда начинала заполнять впадины на ее лице и теле. Одежда, которую она насила - зеленое шерстяное платье, вышитое желтыми цветами, почти наверняка подаренное женой маркитанта или фермера - придавала ей странное достоинство. Волосы цвета дубовой листвы были заплетены и связаны желтой тесьмой.
Но глаза у нее были потуплены, избегая взгляда Дженни; настороженный рот сжался в бесстрастную линию. Дженни немного нахмурилась и протянула руку, чтобы повернуть лицо девушки к себе; Изулт неловко сделала шаг назад.
- С тобой все в порядке?
Изудт быстро подняла взгляд, ее большие карие глаза явно весело улыбались - когда Дженни уехала, они не были такими веселыми. - Да. Конечно. Со мной все хорошо, леди Дженни.
- Этот мастер Карадок хорошо тебя обучает?
Она закивала, слишком быстро и слишком часто. - Он добр ко мне, мэм. Добр ко мне и учит всему-всему, чему я всегда хотела учиться.
Дженни помолчала, вспоминая собственную отчаянную охоту учиться между уходом Кахиеры Ночной Птицы и тем временем, когда Каэрдин неохотно объявил ее своей студенткой. Вспомнила заклинания, которые пыталасть изобрести сама в те ужасные годы и которые никогда не работали: силу, которая не приходит. Ночи в слезах, когда собранные вместе обрывки уроков Ночной Птицы оборачивались всего лишь бормотанием бессмысленных слов.
Так что даже Каэрдиновы уроки и битье были благословением.
Люди на улицах обзывали ее шлюхой, колдуньей и ведьмой, когда видели, как она следует за Каэрдином, а дети, с которыми она когда-то играла, от нее убегали. Она с сочувствием подалась вперед и коснулась заплетенных волос Изулт. - Это непросто.
Девушка быстро сверкнула глазами на нее, потом снова отвела их. Она пожала плечами и улыбнулась. - Вы говорили, что это проходит непросто, мэм. Но я делала вещи и посложнее.
- Он не...-В этих слишком быстрых ответах, легкомысленном голосе было что-то очень не так. Что-то неуловимое в намеренно отводимом лице. - С тобой все в порядке? - снова спросила она.
- О, да, мэм. Все отлично. - Девушка продемонстрировала ослепительную, словно напоказ, улыбку. - Все так добры ко мне. Все хорошо.
Все в Дженни кричало о лжи, но она постаралась не обращать на это внимания. Она тихо сказала: - Ах, да, мы... мы знаем, что случилось с Яном. Джон его видел. - Она кивнула в сторону гибкого, фантастического силуэта, который зарылся в том, озаглавленный Открытие геометрий планетарного движения. Она сделала еще один вдох, пытаясь удержаться от воспоминаний. - Яна забрал - похитил - маг, который появился, чтобы собрать войско из магов и драконов, одержимых демонами. Волшебник, которого звали Изикрос, сделал то же самое тысячу лет назад. К тебе или к Блайеду никто не приходил, пытаясь выманить из Холда?
- О, нет, мэм. - Изулт отступила на шаг, тряся головой. - Ничего такого. Я оставалась в этих стенах, как вы мне сказали, и я была в безопасности. И мастер Блайед тоже.
- И никто не посылал тебе снов, как это делала я, чтобы выманить тебя?
- Нет, мэм.
На губах у Дженни был вопрос о погоде, предсказанной так невероятно заранее, но вместо этого она спросила: - Ты счастлива здесь, Изулт?
- Да, мэм. - Девушка сделала быстрый реверанс. - Мне надо идти, мэм. Извините меня, мэм.
Дженни озабоченно наблюдала, как она пересекла внутренний двор, небрежно пробежавшись рукой по прикрепленной цепями крышке загрязненного колодца, и исчезла в одной из трех закрытых ставнями комнат на противоположной стороне.
- Что они, черт возьми, сделали с бедным ребенком?
Она оглянулась. Джон все еще располагался на спике стула, с книгой на коленях, но он тоже провожал Изулт глазами, пока она не исчезла из виду. - Она себя ведет, как моя кузина Ренни, когда к ней в постель повадился муж ее матери.
- Да, - прошептала Дженни. Она засунула руки под пледы. - Да, я как раз об этом подумала.
- Этот хитрец Блайед, он же не мог приворожить ее к себе втихаря, так ведь? - Он слез со стула, отложил книгу в сторону и подошел, чтобы встать рядом с ней. - Или этот мастер Карадок?
- Не уверена, что Блайед может правильно наложить заклятья. - Дженни нахмурила брови, вспоминая двух или трех деревенских девчонок, которые тайком пробирались в ее коттедж за эти годы, выпрашивая заклинаний, которые заставили бы “одного мужчину, которого я знаю, - они никогда не называли имя первыми, - больше ко мне не приставать”. Все без исключения просили, чтобы “этому мужчине, которого я знаю”, не было больно, хотя Дженни прекрасно знала, что те несчастные заклинаньица для импотенции или для того, чтобы “он снова влюбился в мою мать”, не положат конца тому, что происходит. - Хотя никогда нельзя сказать наверняка. И об этом мастере Карадоке я ничего не знаю.
- Ничего, за исключением того, что Роклис не в состоянии от него избавиться, раз он имеет возможность обучать других. И что он был ее поклонником, которого она не хотела.
- Это не помешает ей послать его по своим делам.
- Думаешь?
Дженни взглянула в циничные карие глаза с припухшими со сна веками.
- Во-первых и прежде всего она военный командир, Джен, один из лучших, каких я видел. Она никому не позволит встать на пути порядка и своих целей, каковы бы они ни были. Эта ее школа многое для нее значит. Может, она просто не хочет знать. Если, - добавил он, - происходит именно это. Может, это и не так.
- Но что-то происходит.
- Ага. - Джон почесал подбородок. - Что-то происходит.
Позднее, днем, до Корфлин Холда дошло известие, что войска Роклис были замечены с одной из сигнальных башен на Каменных Холмах и что они будут в воротах к сумеркам. Джон и Дженни провели большую часть дня в библиотеке, выискивая дополнительные упоминания о драконах, демонах или о давно забытой истории с драконьей армией Изикроса, но безуспешно.
- В зависимости от того, сколько драконов может собрать этот волшебник, - сказал Джон, внезапно появляясь с хрупким и крайне искаженным текстом псевдо-Сирдасиса, - нам, похоже, понадобится много Ежей. Но нам надо будет запечатать их заклинаниями, раз уж это добро такое хрупкое.
- И я не уверена, что охранные заклятья сработают. - Дженни отложила гримуар в сторону. - У меня нет опыта с магией Исчадий, но если их не затронет драконья магия, то не знаю, что будет.
- Ну, они же как-то избавились от них в прошлом, - логично заметил Джон. - Моркелеб говорил о заслугах магов из какого-то места, которое называлось Прокеп, где бы оно ни было. А раз с нами Роклис, мы можем подготовить и послать известие Гару, и посмотреть, можно ли использовать что-нибудь из архивов Бела или Халната. Да и Карадок этот, может, тоже что-то слышал.
Он встал, потянулся и подошел к окну, за которым одна из лагерных прачек пересекала двор с охапкой одежды. Отличные льняные рубашки, жесткие от сушки, а сверху - голубая мантия, украшенная беличьим мехом, одеяние южанина для северного лета. Дженни, глядя позади Джона на яркое солнце двора, улыбнулась.
Потом она услышала, как Джон втянул воздух, а его плечи напряглись.
Но он в молчании ждал, пока женщина не прошла в третью из трех закрытых ставнями комнат и не появилась снова без своей ноши. Тогда он схватил Дженни за запястье. - Пойдем, - сказал он.
Она молча последовала за ним через двор.
Комната, предоставленная мастеру Карадоку, была маленькой, темной, заполненной полураспакованными коробками и пакетами. Выстиранное белье лежало на аккуратно заправленной кровати, рубашки сложены, мантия аккуратно разложена. А поверх голубой мантии лежал вышитый берет.
Озадаченная Дженни смотрела на Джона, который быстро переходил от пакета к пакету, трогая, ощупывая, передвигая кожу и холст, словно что-то ища. - Что это?
Сумок было немного. В каких-то, по-видимому, находились одеяла, кухонные горшки и другая утварь для путешествия, разные книги. На подоконнике лежало что-то вроде ракушки, сделанной из тончайшего стекла и с одного конца разбитой.
Джон дернул узлы одного из пакетов, зарылся в него, словно гончая, почуявшая запах падали, потом выпрямился. В его руке была чаша, также сделанная в форме ракушки, перламутр которой был покрыт очень изящной позолотой.
- Это он. - тихо сказал он. - Это Карадок.
Дженни нахмурилась, не понимая.
- Волшебник, который забрал Яна. Маг, которого я видел на островах драконов. - Джон поднял чашу. - Я видел это у него в руках.
Дженни открыла рот, чтобы заговорить, но потом выдохнула, не сказав ни слова. Глаза их встретились в затененной комнате.
Джон сказал:
- Нам надо выбираться отсюда.

КНИГА 2. ПЫЛАЮЩЕЕ ЗЕРКАЛО

Предыдущая страница 7 Следующая страница


Драконья Тень 8

Глава 15

Джон с Дженни, укрывшись маскирующими пледами, водили подзорной трубой взад и вперед, наблюдая, как с заходом солнца Роклис и ее люди промаршировали в крепость.
Когда замолкли барабаны и трубы, раздавался приглушенный свинцовый звон коротких кольчуг. Подсознательно Дженни слышала злой резкий голос Каэрдина: Огромная серая змея из солдат, с флагами на пиках, вот каковы они были. Уходящие на юг. Оставляющие нас нашим врагам, а потом бедности и невежеству. Оставляющие нас без закона.
Роклис ехала на своем крупном жеребце, а туманный свет делал плюмаж ее шлема и плащ темными, как кровь. Джон коснулся руки Дженни и вложил в ее ладонь подзорную трубу. В нее она увидела человека, который ехал рядом с командиром.
В его властном, с квадратной челюстью лице, ощущалась надменность, надменность денег, которые всегда покупали слепое повиновение. Это хорошая партия для Роклис, если бы она его приняла. Торговцы хотят быть аристократами, презрительно сказала она. .. Девица из дома Увейна, возможно, единственное, чего он не смог купить. На волосах у него был вышитый берет; перчатки из расшитой кожи защищали руки.
Человек, который забрал Яна.
Дженни закрыла глаза. Она знала, ей бы следовало чувствовать только жалость к этому человеку, какие бы осколки его сознания еще ни могли сохраниться. Она видела, что даже мелкая нечисть делала с теми, кем овладела.
Но она не чувствовала никакой жалости. Ты наглый, жадный ублюдок, думала она, зная, что несправедлива, ибо он, должно быть, жаждал знаний, как и она. Ты слушал шепот демона в снах, и он обещал тебе власть, если ты всего лишь проведешь один простой ритуал...
Ты не знал? Не мог подумать?
Или ты не хотел знать? Ты думал, что ты хозяин положения, как был хозяином жизни прежде?
У нее заболела челюсть, и она осознала, что стиснула зубы.
- Там. - Джон подтолкнул ее локтем. - Смотри.
Колонна была разорвана в том месте, где шли пленники, а их руки были привязаны к деревянным колодкам, надетым на шеи. Главным образом женщины и дети, с алебастрово-белой кожей, черными волосами и невысокими плоскими скулами Ледяных Наездников. Но ближе к началу колонны, где бок о бок ехали Роклис и южанин Карадок, ехали двое пленников, привязанных к лошадям, мальчик и девушка. В подзорную трубу Дженни видела серебряные цепи, знаки и заклинания, что прикрепили их запястья к луке седел.
Должно быть, и мать Джона, Ночную Птицу, доставили в Алин Холд так же, пленницей копья лорда Авера.
Именно из-за них Роклис преследовала банду, а вовсе не ради защиты ферм, подумала она.
И Балгодоруса искать она тоже, видимо, убеждала Дженни из-за Изулт, а Карадок в это время забрал Яна.
Чтобы создать драконий корпус.
Только после того, как последний солдат прошел через обитые толстыми досками двойные ворота форта, и ворота за ними закрылись, двое наблюдателей все же пошевелились. Крадучись, как охотники, они пробрались по склону, к деревьям, укрываясь всеми заклинаниями охраны, стражи и невидимости, что Дженни смогла наколдовать вокруг них.
- Но все-таки где они? - спросил Джон, когда они с Дженни пробирались сквозь подлесок к своему лагерю. - В смысле, это ж надо уметь - спрятать взрослого дракона.
- У Моркелеба, похоже, с этим нет никаких сложностей.
Моркелеб ожидал их в глубокой лощине, где они спрятали одеяла и еду, которые взяли из Корфлин Холда при отъезде, хотя Дженни не заметила никаких следов живых существ. Потом в ее сознании раздался шепот и то, что было колючей порослью остролиста, внезапно, словно всего лишь с помощью изменения восприятия, оказалось чернее, жестче, глянцевее, чем когда-либо вырастал остролист. То, что казалось тремя ветками, превратилось в длинные шипы и ощетинившийся арсенал суставов, костлявых крыльев и хвоста. Две вспышки блуждающих огоньков в зарослях молодых деревьев и светлячки, танцевавшие там, превратились в странный зловещий блеск холодных, как драгоценные камни, огней на усах дракона. Запах сосен и воды, казалось развеяло ветром, хотя не было ни дуновения ветерка, и едкая, металлическая вонь, которую они скрывали, вырвалась, как лезвие спрятанного ножа.
Итак, колдунья. Ты видела своего сына?
- Ян с ними не ехал. Но Роклис захватила двух пленников, Ледяных Ведьм, чтобы присоединить их к Блайеду и бедной Изулт. А это значит, что Карадок должен поработить или уже поработил еще четырех драконов. Не думаю, что Гарет и вся армия его отца может выстоять против подобных войск.
Дженни снова ощутила его ярость, которая поднималась сквозь растущую тень.
И драконы не могут, сказал он. Не могут, если те в союзе с Исчадьями Ада.
- Ты можешь перенести нас на юг? - спросила она. - Доставить нас в Джотем, где Гарет установил осаду перед крепостью принца Импертенга? У него мы можем получить доступ к архивам королевства и университета Халната. Там, несомненно, есть что-нибудь, рассказывающее о демонах.
Не рассчитывай, что даже это поможет тебе, колдунья, сказал Моркелеб. Ты не знаешь, как это делается среди Исчадий Ада? Вы, кошки, киты, муравьи, и любые другие живые существа: В этом мире ваше существование - плоть. А у нас, звездных птиц, существование - магия, наша сущность отличается от вашей, кости не похожи на ваши... но все же мы в этом измерении, на этом уровне реальности. Мы живем и умираем, и наша магия ограничена этим.
Исчадия Ада - иные. Каждая преисподняя, каждая вселенная, каждый из тех отдельных, обособленных уровней, с которых они пришли, Иные, они отличаются и от нас, и друг от друга. Источник всей магии - то, что нас окружает: Луна и Солнце, узоры звезд и рост деревьев, наша истинная плоть и пульсация нашей крови. В их вселенных есть Нечто, что не является звездами. В их вселенных есть Нечто, что не является жаром или холодом, а удар кремня по стали не создаст огня, хотя в другом мире, возможно, вызовет. В некоторых из тех преисподних нет ни жизни, ни смерти, в некоторых есть, а в других есть что-то Еще, что существует по своим законам. Таким образом, чтобы создать могучую магию здесь, они должны действовать через людей, имеющих эту магию в своем теле, через драконов, созданных из этой магии - через то, что приспособлено к узорам силы в этом мире.
Наступила тишина. Дженни мысленно дотронулась до щепок в ямке для костра, вызывая к жизни маленький огонек. Хотя небо сохранит свет еще несколько часов, под деревьями была чернильная тьма, а из низины вокруг них поднимался сырой плотный холод. Моркелеб отодвинулся подальше в темноту деревьев, уложил свой птичий клюв на когти, и Дженни показалось, что через какое-то время он стал совсем невидимым.
- Мне это не нравится, Джен, - сказал Джон, когда вернулся. - И я просто голову сломал, пытаясь найти другой выход. Но, по-моему, тебе придется вернуться вечером в Корфлин Холд.
Дженни молчала, вглядываясь в огонь. Думала о Ночной Птице, которая стояла на стенах Алин Холда, вглядываясь вдаль, на север штормовыми ночами. О двух маленьких Ледяных Ведьмах, привязанных серебряными цепями в своим лошадям. О Яне, бегущем к ней по макам, которые устилали весной Мерзлый Водопад, и о лице Джона тем солнечным утром, когда он держал своего новорожденного сына.
- И что делать? - тихо спросила она.
- Посмотреть, как там дела. - Джон отложил мокрый бурдюк с водой. - И только. Посмотри, каков этот Карадок, когда он у себя, как они с Роклис ладят в эти дни. Может, деньги, которых она не заметила, это не его, случайно? Может, у нее есть сомнения, но она не хочет их замечать? Меня просто убивает, как подумаю, что Ян был в крепости, когда мы были там днем, но скорее всего он там. Посмотри, нет ли там чего о демоне, что бы нам подсказало, какие контрзаклинания использовать (я рассчитываю, что эти контрзаклинания есть). Если есть книжка, в которой говорится “О, да, эти поганые демоны заставляют своих пленников три раза пройти по кругу по часовой стрелке перед сном, и их можно изгнать соком одуванчиков”, мы можем считать себя парой полных болванов, раз не сосчитали, сколько раз Карадок, Изулт и Блайед прошли по кругу и в какую сторону они поворачивали.
- Я не знаю, что ты собираешься делать, милая, - добавил он мягко. - Я бы и сам пошел - я-то Карадоку не пригожусь, если он меня-таки поймает - но он наверняка поставил вокруг этого места какую-нибудь магическую защиту, и я ее ни в жизнь не пройду. А ты пройдешь.
- Моркелеб? Я пойду, но мне понадобится вся помощь, которую ты можешь предложить, чтобы пройти незамеченной. Демон может узнать обо мне?
О тебе, колдунья? Да. По деревьям прокрался странный ледяной порыв ветра, а за ним - скрытый жар, сопровождавший заклинания преобразования и изменений. Они чуют кровь. Они кожей ощущают присутствие человеческих разумов и человеческих душ.
Листва деревьев дергалась и металась. Огонь в ямке клонился и затихал, вытягивая желтые пальцы, словно пытаясь выползти из своей темницы. Среди рвущихся веток деревьев вились клочья тумана и дыма.
Лишь немногие из нас совершили это путешествие от нашего дома к этому месту, к этому миру, к Шхерам Света. Мы с трудом обходимся без мудрости его песен, и еще менее можем мы рисковать, передавая эти песни тем, кто обитает в Иной Реальности.
Ее душил жар, более сильный, чем жар возраста, что периодически овладевал ее телом. Ветер рвал одежду и волосы Дженни, охлаждая ее там, где касался тела, но никак не разгоняя в воздухе серу.
Они узнают о тебе. И возможно, вопреки всему, что я могу сделать, чтобы отвлечь их мысли, они узнают и обо мне. Вытяни руку, колдунья.
Ветер утих. От земли поднялся густой туман, черный и непроницаемый. Ночным зрением Дженни едва узнала фигуру Джона рядом с ней, и по тому, как тот вытянул руки, поняла, что он ничего не видит. Она поймала его пальцы, шарившие вокруг, и протянула другую руку, левую, туда, где во тьме мерцали серебряные глаза Моркелеба.
В тумане что-то вспыхнуло и заклубилось, твердые сильные когти сомкнулись на запястье, впились в плечи. Она наполовину чувствовала, наполовину видела биение темных крыльев у лица. Казалось, он был не больше сокола, но извивался и блестел, как змея. Однако хотя оковы, сжавшие запястье, ранили ее, тяжести в руке она вообще не ощущала.
Дай мне свое имя, колдунья, произнес голос в ее мозгу, как однажды я дал тебе свое, когда ты спасла мне жизнь в Бездне Ильфердина.
И она мысленно произнесла его. У нее было драконье имя, которым он призывал ее четыре года назад, когда она приняла облик дракона и улетела с ним из Цитадели Халната, но сейчас она произнесла другое имя. В основу этой мелодии вплетались иные воспоминания: о Каэрдине, ругавшем ее, о руках Джона, поднимавших ее волосы; о стреле боли, пронзившей ее внутренности, когда она рожала Яна, о ее смехе, когда она лежала на кровати в доме на Мерзлом Водопаде со своими кошками и арфой, о солнечном свете сотен летних рассветов. Об аромате роз. Об осеннем дожде.
Боль в запястье, потом тепло крови на руке.
Что ты видишь, колдунья?
Ее зрение изменилось. Она увидела Джона.
Склоненный нос, круглые очки, серебрившиеся в тумане, чужие контуры лица. Другая перспектива, словно удвоение изображения...
Туманы рассеялись. Великолепный, сверкающий, смертоносный как маленький кинжал из негладкого обсидиана и стали Моркелеб (размером не больше ястреба) уселся ей на руку, а серебряные глаза во мраке были бесконечно чужими.
Голос его, когда он зазвучал в глубинах ее сознания, был таким же, как всегда. Открой мне свой разум, сказал он. Освободи свой разум для моего голоса. Если я не вернусь, ты по крайней мере узнаешь, что я вижу.
Он поднял крылья и, выпустив ее руку, взлетел в восходящем потоке подобно шарфу из черной паутины, зависнув перед ее лицом.
Как ты думаешь, колдунья, из чего созданы драконы? спросил он. У магии есть форма или размер? Можно ли разлить желание по сосудам?
Затем он пропал в рассеивающемся тумане.
Дженни устроилась рядом с огнем, ожидая.
Она была драконом. Она знала, что имел в виду Моркелеб, когда велел ей открыть ему свой разум, поскольку это было свойство драконов: Не нужно смотреть в глаза дракона, чтобы услышать его голос или увидеть то, что он видит. Она ждала, и ее мысли - которые крутились понемногу вокруг Ночной Птицы, Яна и старых нахоженных следов печали - улеглись, становясь драконьими, ясными, как драгоценности - интерес, но без любви и печали. Она знала, что у огня сидит Джон, положив на колени меч. Знала, что он слегка отвернул лицо, наблюдая и за ней, и за деревьями вокруг.
Она знала о лесе, о лисицах, которые предусмотрительно пробирались прочь, любопытствуя, уйдет ли угроза дурного тепла и дурного запаха; о глупых, пугливых зайцах, которые шли за пропитанием. О запахе мачтовой сосны и о движении звезд.
Она видела сверху Корфлин Холд, короткую вспышку жидкого янтарного света в чаше из лазурита, передвигавшихся людей. Дым и лошадей. Затем все пропало.
В ее ноздрях усилились запахи дерева, пыли и мышей, воды и плесени. Она начала узнавать мышиную магию - она даже не знала, что такая существует - и более мрачное зловоние магии крыс. Заклинания Моркелеба, чтобы даже грызунам не дать разбежаться при его появлении и тем предупредить Карадока.
Тьма и плесень.
Свет огня. Желтоватый круг от ажурных глиняных ламп. Запах горящего масла. Перед ней лежала комната, в другом ракурсе и переменившаяся, одна из тех, где они с Джоном были днем. Моркелеб, должно быть, лежит на стропиле, подумала она с той же отрешенностью, что испытала, когда ей в голову пришло поинтересоваться, вспомнил ли Джон, что положить золотую чашу Карадока нужно туда же, где он ее нашел. Вопрос и наблюдение просто пришли и ушли.
Зрение дракона - зрение мага - показало ей, что треть комнаты охвачена магической диаграммой, огромным символом власти - таких она никогда не видела. Эти светящиеся линии тянулись по стенам, странным образом, за стенами, через них и вниз, сквозь пол, на каком-то расстоянии они виднелись на фундаменте и на земле. Помимо заклятий Стражи, на пяти углах диаграммы тлели тонкие дымки зеленоватого света, которые отражались в испуганных глазах черноволосого мальчика и девочки, что сидели, привязанные к стульям, внутри одного из трех кругов рисунка.
Здесь были Изулт, Блайед и Ян, они стояли позади стульев маленьких Ледяных Ведьм. Их глаза были как будто заменены цветным стеклом. Дженни отметила это драконьей частью своей души, это была единственная возможность не разрушить собственную сосредоточенность при виде умершего при жизни сына. На столе, рядом со шкатулкой для драгоценностей лежали еще две стеклянные ракушки, разбитые и пустые. Дженни, не зная как, поняла, что так выглядят демоны, когда пробираются в этот мир сквозь Врата своей преисподней.
Карадок надел вышитый берет, что прачка принесла из чистки после полудня. Сомкнутые круги, сделанные из атласа; стилизованные лилии. Он принял ванну и вымыл волосы; Дженни чувствовала запах ромашки. Роклис, стоящая перед ним, все еще была одета в красную военную форму и сапоги для верховой езды, а ее волосы были примяты и спутаны от шлема.
Она сказала: - Что это ты не хочешь мне показать?
Карадок вздохнул. - Мы прежде закончим, Ро...командир. - У него был приятный баритон, но это был голос человека, который обычно не только идет своим путем, но и всегда бывает прав. - Я говорил тебе в самом начале, что присутствие необученных и несведущих может свести на нет действие этого заклинания.
- А с тех пор я слышала, что это не так. - Бесцветная линия ее бровей сошлась над переносицей. Она изучала его лицо. Как и говорил Джон, ей было любопытно, но на самом деле знать она не желала.
- От кого? - Его жест презрительного нетерпения был, решила Дженни, великолепной копией обычных человеческих манер, более того, Роклис хорошо его знала, поскольку она, похоже, расслабилась. - От одной из этих местных захудалых ведьм? На те немногие заклинания, на которые они способны, не повлияли бы даже духовой оркестр и соревнования по борьбе, происходящие в этой комнате. Мы тут не бородавки заговариваем, Рок. Мы не ищем заклинаний, чтобы завоевать сердце какой-нибудь деревенщины. Если тебе нужна моя помощь, отлично, но ты должна поверить, что для всего, о чем я тебе говорю, есть причины. Для любой просьбы, с которой я обращаюсь, есть причины. Ты не объясняешь всего своим отрядам - ты не можешь, да и не нужно. - Он использовал неформальное “ты”, словно член семьи, и плечи Роклис снова напряглись, на этот раз - от раздражения из-за фамильярности.
- Пожалуйста, пойми, что моим желаниям нужно следовать в точности, иначе я не могу помочь тебе выполнить то, что ты пытаешься выполнить.
На какое-то время они задержали взгляд друг на друге, и та часть души Дженни, что еще была человеческой, увидела мужественного нетерпеливого торговца, впервые прибывшего ко двору, и упрямую сердитую принцессу, за которой он ухаживал, но не смог завоевать. Это была старая схватка воль, и это убедило Роклис, будь у нее сомнения, что с этом мужчиной, которого она когда-то знала, все в порядке.
Карадок властно протянул руку, и спустя мгновение командир вложила в нее две драгоценности, два темных граненых камня. Мальчик - Ледяной Наездник извивался в оковах, что удерживали его на стуле, в оковах, пронизанных заклятьями, тускло светившимися в восприятии Дженни-колдуньи, и начал плакать. Девочка помладше, круглолицая, с ледяными глазами, холодно смотрела перед собой, но из-за кляпа дышала очень быстро.
- Это лучшее, что ты смогла получить?
- Мне пришлось отправить часть налогов на юг, чтобы оправдать наше присутствие здесь. - Голос Роклис был холоден и зол из-за того, что ее перехитрили. - И мне приходится платить моим людям, кормить их, обеспечивать овсом лошадей. Если об этом узнает то стадо размалеванных олухов, что Регент держит при себе, как по-твоему, - она использовала местоимение, применяющееся при формальном обращении от хозяина к слуге, - они оставят меня командовать?
- Они даже не заметят. - Карадок, который зло взглянул на нее из-за выбранной формы обращения, отвернулся с деланным равнодушием и поднял одну из драгоценностей, разбудив всплеск сияющего света, который отбросил на его лоб и подбородок бледно-пурпурные ромбы.
- Да, - прошептала Роклис. - Да, думаю, ты прав. Это пройдет незамеченным среди их дурацких софизмов о судопроизводстве и о том, чьи законы какие перекрывают.
- Так ты из-за этого волнуешься? - Карадок пожал плечами. - Все аметисты хороши - они высокого качества и насыщенного цвета - но если бы тебе удалось получить еще пару рубинов и изумрудов, было бы лучше. Они удерживают, - он заколебался, пытаясь ответить на вопрос, что был в глазах Роклис, не говоря, по существу, ничего. - Они сильнее удерживают определенные заклинания. Я не уверен насчет этого перидота - думаю, что торговец тебя обманул, но, наверно, мы сможем иметь дело с ним, если придется. А теперь, командир...
Он сделал шаг-другой к двери, открыл ее и посмотрел вокруг и на небо. - Выбор времени для этих заклинаний определен очень точно, особенно ближе к середине лета. Сейчас уже совсем стемнело, и времени до полуночи, чтобы сделать то, что должно, почти нет. Командир, - добавил он, когда она резко кивнула и повернулась, чтобы уйти.
Она вернулась. Притолока комнаты скрыла ее лицо от наблюдающего взгляда Моркелеба, но даже линии ее тела, казалось, были окружены ореолом неудовольствия.
- Помните, что я сказал о тех событиях, что остались совершенно незамеченными. Никто из нас не может рисковать - эти колдунишки должны полностью подчиняться или моей воле, или связи с драконом. Говорю вам, если вы или кто-то еще будет наблюдать, что происходит в этой комнате или во дворе, я не смогу обещать, что вы победите и удержите юг.
Женщина кивнула и снова собралась уйти. Потом она оглянулась. - И я говорю тебе, чародей. - Снова она обратилась к нему, как к слуге. Неудивительно, подумала Дженни, что богатый поклонник ушел, не обвенчавшись. - Я не стремлюсь победить. Или ради собственного удовольствия или удовлетворения какой-то жадности силой забрать управление государством у законного короля. Я только стараюсь навести порядок. Делать то, что должно быть сделано.
Карадок склонил голову, и пламя лампы скользнуло по вышитым лилиям и серебристым волосам. - Разумеется.
Она лжет себе. Эта мысль заполнила разум Дженни, когда Роклис закрыла дверь. Также как он ей.
А затем эти мысли исчезли, спрятались, чтобы их можно было обдумать в другой раз, на досуге. Драконьи чувства Моркелеба проследили, как башмаки Роклис пересекли двор, услышав даже, как открылась и закрылась ее собственная дверь и как заскрипел деревянный стул, когда она села. Она воспринимала эти звуки, но пренебрегла ими.
Карадок осторожно прошел сквозь ворота в магическом круге и встал перед двумя юными Ледяными Ведьмами. Моркелеб - а с ним и Дженни - ощущал заклинания, которые Блайед, Изулт и Ян держали над ними, заклинания, пронизывающие их, как магия пронизывала кости усопших. Карадок спросил: - Вы понимаете, что я говорю?
Мальчик кивнул. Девочка не сказала ни слова, даже не пошевелилась. Но она не могла справиться со своими льдисто-серыми глазами, и чародей коротко кивнул, удовлетворенный тем, что она может.
- Я собираюсь вложить это вам в рот. - Он взял драгоценности, пылавшие пурпуром в свете лампы. - Если вы их проглотите, я возьму нож, вырежу их из ваших животов и набью их живыми крысами. Вы поняли?
Мальчик плакал. Девочка, связанная окруженная и парализованная заклинаниями охраны вокруг нее, швырнула в него свою ненависть, поскольку это было единственное, что она могла швырнуть.
Широкие плечи Карадока напряглись. Он явно ненавидел тех, кто шел наперекор его воле. - Я вижу, нам придется делать это более жестко. - Он взял аметист поменьше, размером с кончик мизинца, и, вытащив у мальчика кляп, вложил его в рот, после чего всунул кляп снова. Другой камень был примерно вдвое больше и немного бледнее по цвету. Карадок вручил его Яну, который стоял ближе к нему, как будто мальчик был просто столом для вещей. Потом он вытащил из кармана шарф из тонкого шелка и затягивал вокруг шеи девушки, пока у нее не выгнулась спина и из горла не начали вырываться тонкие, отчаянные звуки. Оставив только малюсенький проход для воздуха, он его завязал, потом вытащил кляп. Рот у нее остался открытым, грудь поднималась, и он опустил драгоценность на высунутый язык. Девушка шевельнула головой, словно несмотря ни на что, она бы его выплюнула, но он снова всунул кляп на место.
- Запомни одно, - сказал Карадок, вглядываясь в выпученные, безумные глаза, и в какую-то минуту Дженни отчетливо увидела, что это не человек, а демон, живший в нем. - Я хочу, чтобы мне подчинялись.
Он это сделал и с Яном?
Дженни отогнала эту мысль.
Ритуал был удивительно коротким. Сквозь дым ладана и туманы Дженни бесстрастно наблюдала, узнавая больше жестов и приемов, чем ожидала. Это были своего рода Призывы, но Ограничения, тщательно установленные вокруг двух звеньев, казались ей неправильными. Это были знаки, которые ограждали от демонов и препятствовали им, а не вызывали. Энергия как будто по ошибке была сосредоточена в центре, стянута к двум детям, а не к чародею. И только когда (это заняло меньше времени, чем понадобилось бы, чтобы испечь буханку хлеба) Карадок довел обряд до конца и прошел по гаснущим линиям символов к юным Ледяным ведьмам, Дженни осознала, что произошло на ее глазах. Мальчик перестал плакать. Девочка, хотя и следила взглядом за крупной фигурой мужчины, больше не проявляла никакой ненависти, никаких других эмоций, была пассивной и пустой.
Пустой.
Карадок вытащил кляпы, забрал изо рта у детей аметисты, потом пошел к шкатулке с драгоценностями. Свет ламп вспыхнул на ее содержимом, когда он открыл ее, и глазами Моркелеба Дженни увидела, что в ней находится.
Два рубина и сапфир - темный как море, чистый, насыщенного цвета, без изъянов. Ей показалось, что в каждой драгоценности, хотя они лежали в тенях, пылало крошечное, бесконечно далекое зернышко света.
Но только когда она увидела, как он поднял чашу из хрусталя и перламутра, только когда услышала, как снова звенят, открываясь, цепи крытого колодца, ее осенило. Она вскрикнула, тьма поглотила изображение, а связь между ее разумом и драконьим разрушился. Она снова закричала. И почувствовала, как теплые сильные руки сжали ее ладони...
- Джен!
Она открыла глаза и увидела лицо Джона.
- Что такое, Джен?
Ее трясло, от потрясения она не могла дышать. Поскольку надежда была отброшена, она не представляла, как это будет больно, когда она стремительно нахлынет снова; мука понимания того, что возможно, она может что-то сделать.
- Ян! - сказала она.
- Что с ним?
- Ян...-Она сглотнула. - Этот волшебник - Карадок - он не ввел демона в него, чтобы вытеснить его душу и разум, Джон, он вынул его душу - его сердце - и поместил их в драгоценность. А потом впустил демона. Ян все еще там, Джон. Мы еще можем его вернуть.

Глава 16

- Но почему он это делает? - Джон говорил через плечо, не глядя в огонь, что притупило бы его ночное зрение, а направив взгляд в сторону темного леса. - Почему он хочет сохранять их души, когда уже забрал тела?
- Не знаю. - Дженни глянула вверх, отвлекаясь от огня, от попыток восстановить переплетение ее разума с Моркелебовым. - Я об этом никогда не слышала. Обычно, во всяком случае, согласно Каэрдину, даже самая мелкая нечисть и твари не... не полностью выгоняют разум и душу своих жертв. Иногда душу можно вернуть, когда демон изгнан, если прошло не слишком много времени. Конечно, с Великими Тварями по-другому. Но это...
Она замолчала, вспоминая демоническое пламя в глазах Карадока. Свет ада в Яновых.
- Я думаю, раньше он встречался с демонами в полночь, - немного погодя сказал Джон. Дженни открыла глаза, поскольку не смогла найти разума дракона в своем. - Они вышли из моря, блестя серебром. Саламандры - они, по-моему, на них похожи, или на жаб - выползающие из маленьких стеклянных ракушек. Вода, должно быть, одно из их Врат.
Они приходят с иного уровня, пробормотал ей Каэрдин, когда они вместе стояли на краю Райтмира, наблюдая за призрачным мерцанием болотных тварей во тьме. Еще с древности существуют люди, что открыли бы Врата в Преисподнюю в надежде обрести силу.
Дженни вспомнила, как они караулили тварь, которая захватила одну дуреху, войдя в ее разум и сны и заставив убить и разрубить на куски мужа, детей, сестру и отца, прежде чем крестьяне призвали Каэрдина. Вместе со своим мастером они освободили женщину, но разум ее так и не вернулся. Возможно, здесь, подумала Дженни, вспоминая безмолвную, покрытую кровью лачугу, проползающие вереницы муравьев и жужжание мух, то же самое.
Хотя она знала, что присутствие в Корфлин Холде волшебников почти наверняка не позволит заглянуть за стены с помощью магического кристалла, она взяла из сумки осколок прозрачного кварца размером с палец и попыталась вызвать образы: внутренний двор, комнату Карадока, шкатулку для драгоценностей в нише над кроватью. Но это место было целиком покрыто охранными заклятьями, как она покрыла ими все стены поместья Палмогрин. Все, что она видела, это темный массив самих стен издалека, и по виду неба она поняла, что то, что она видит, происходило другой ночью, в другое время года, в другом году. Наваждение.
Карадок во внутреннем дворе, подумала она. Призывает Исчадий Ада из иной реальности. Призывает их сквозь далекие Врата, сквозь воду - их привычную среду, сквозь пространство, что лежит между ними. Призывает их в опустошенные разумы, опустошенные сердца тех двух бедных детей.
Изулт, говорившая “Да, мэм” и “Нет, мэм”, с этаким едва заметным , небрежным огоньком, избегая ее взгляда.
Изулт, отославшая прочь сыновей Блайеда, чтобы они не увидели, как изменился их отец.
Роклис, просившая ее остаться, настаивая, чтобы она взяла эскорт.
- То есть все время это была Роклис. - Дженни запахнула пледы вокруг плеч и снова взглянула на небо. На нее пристально смотрела красная звезда, которую называли “Фонарь Наблюдателя”. Полночь звенела прохладной музыкой в ее сердце. Все двери открыты в полночь, однажды сказала ей Ночная Птица, разделяя ее волосы гребнем из серебра и кости и вплетая в это простое действие тени силы, вызванной ею. Все двери открыты в минуты изменений: от глубокой ночи к рассветающему дню, от увядающей зимы к первым обещаниям весны.
Все двери открыты.
- Мне бы надо было догадаться. - В Джоновых очках появились полосы огня от костра, когда он перевернул колоду.
Дженни подняла глаза, вздрогнув. Иногда ей казалось невероятным, что этот мужчина - сын Ночной Птицы.
- Королевство, в том виде, как оно устроено, сводит ее с ума, ты же знаешь. Каждый феод и округ - со своим собственным законом, а большинство из них еще и со своими богами, не говоря уж о системе мер. Мне говорили, что все мечутся в разные стороны, вообще почти ничего не доводится до конца, а их Двор в это время сочиняет песни, лунные поэмы и теологические споры. Взгляни на книги из библиотеки Роклис, те, что она держит при себе: Тенантиус. Гургустус. Справедливейший монарх Касилиуса. Это все законники. Конечно, ее выводит из терпения Гарет, который пытается навести порядок согласно старым договорам и старым обещаниям. Конечно, она хочет вмешаться и сделать так, чтобы все сходилось.
- Я только стремлюсь навести порядок, - тихо процитировала Дженни, - делать то, что должно быть сделано. Джон, Гарета нужно предупредить. У нее сейчас самая большая армия в Королевстве, даже включая тех, кого он забрал с собой к Импертенгу. И как бы то ни было, он не справится против драконов, волшебников и демонов, действующих сообща.
- Вот что мне интересно, - Джон поддержал перевязанным указательным пальцем очки, - так это что, во имя божьих пряжек, заставило Роклис думать, что она может управлять Карадоком? Ну, положим, она не знала, что им овладел демон, но неужели эта женщина не читает?
- Нет, сказала Дженни. - Вероятно, нет. Всю свою жизнь она была сама себе хозяйка. Она как обычно сражается с Карадоком за власть. Если он появился, чтобы договориться с ней, думаешь, ей пришло бы в голову, будто это обман? Она...
Она подняла голову, услышав шорох огромных шелковистых крыльев. - Он идет сюда.
А потом, осознав, что она ни разу даже не смогла услышать появление Моркелеба: - Деревья!
В тот же миг она швырнула в костер заклинание, придушившее его и бросила всю силу до капли в огромный крутящийся смерч дезориентации и иллюзий вокруг себя и Джона, пока с неба круто спускались драконы.
Много драконов.
Джон заорал: - Огонь, - схватив ее руку, а когти прочесывали и исследовали лиственный шатер над ними. В ветвях мелькали змееобразные головы, щелкали рты; зеленая кислота расцветила огромным обугленным рубцом мачтовую сосну и Дженни выкрикнула Заклинание Огня, швыряя его как оружие в шелестящую сень деревьев. Крона леса запылала в огне, озарившись на какое-то ослепительное мгновение всей искрящейся гаммой радуги: розовый, зеленый, золотой, белый, алый. Один из драконов закричал, когда пламя охватило крупные чешуйки его тела, и жутким эхом этот крик подхватила девушка на спине другого дракона - у Изулт в огне были юбки и волосы. Потом два дракона ушли, и Джон с Дженни побежали по тропинке вниз, к ручью, а вокруг них вздымался дым, тлели ветки, дождем осыпались сучья, а сверху брызгала кислота.
Джон втащил их обоих в воду, поскольку от жара лица их покрылись волдырями. Ручей заворачивал к югу, чтобы влиться в Черную Реку двумя-тремя милями ниже Кайр Корфлин. Дженни сбросила мокрые пледы и тяжелую юбку, подтянула повыше нижнюю юбку и начала ползти по острым камням, которые впивались и ранили ее колени и ладони. Джон шел за ней, неудобно держа лук за спиной. Дженни потянула за ними огонь, приказала дыму расползтись пеленой над всем лесом; он жег и разрывал ее легкие, разъедал глаза.
- Моркелеб увидит огонь, - с трудом выдохнула она.
- Если он жив. - Джон подскользнулся на камне и выругался. Вода в глубине застыла от холода, хотя на поверхности начала нагреваться. - Если думает, что оно того стоит - сразиться с четырьмя драконами...Ну, с тремя, раз уж девушка вышла из игры...
- Он придет.
Кислота обрызгала сверкающую воду перед ними. Сквозь пар Дженни видела огромную угловатую фигуру дракона в рамке огня, припавшую к земле на дне потока.
Джон сказал: - Чтоб ему провалиться.
Дракон находился неподалеку от края деревьев, в том месте, где ручей впадал в болотистый луг. Плотно прижатые крылья опали, бросив его голову под огненный полог. Пламя золотило чешуйки, голубым по голубому, переливчатое великолепие ляпис-лазури, лобелии и муаровой синевы; обрисовывало контуры мелких узоров на плечах, среди шипов. Он открыл рот, чтобы плюнуть снова, и Джон по колено в воде уже натянул тетиву лука и приблизился, когда Дженни увидела лицо всадника.
Она закричала Нет!, когда Джон выпустил стрелу. Это Ян! Она швырнула в нее заклинание, но эта стрела была заколдована ею самой много месяцев назад. Ян качнулся назад, когда она ударила его; схватился за шипы вокруг и медленно осел. Дракон отпрянул во тьму.
- Ну же! - Джон схватил ее за запястье, оттаскивая ее. - Вдоль реки есть пещеры.
- Моркелеб...
- Что? Думаешь, я не могу справиться с двумя драконами сам?
И тут Дженни услышала его, этот мрачный призрачный голос, зовущий ее по имени.
Они вышли, спотыкаясь, из горящих лесов и увидели его - вихрь рассекающего пламя угловатого мрака в воздухе, неистовый, кусающийся, пикирующий на кричаще-яркую, грубую фигуру красного с белым дракона и на солнечно - желтое великолепие, - должно быть, подумала Дженни, это дракон Энисмирдал. Моркелеб был быстрее и больше их обоих, но когда эти двое поднялись к нему, с ними, казалось, взвихрились тьма и огонь, и образы и иллюзии утраивались и распадались на четверти. Дженни сузила свой разум, сфокусировала его до лезвия света и швырнула это лезвие в сторону Моркелеба с заклинаниями осознания и охраны.
Какое-то ослепительное мгновение она видела его глазами. Видела, как драконы дробились и рассыпались то на пять, то на шесть отдельных атакующих фигур, то на радуги ужасающих цветов - сводящих с ума, отводящих глаза - и проносились осколками мерзкого злого зеленоватого пламени. Дженни удвоила сосредоточенность, вытягивая силу из необузданной ярости огня, из гранита и доломита глубоко под дном реки. Драконьими глазами она видела, как очертания одного из драконов прояснились, и Моркелеб ударил черной молнией , разрывая противника когтями.
Потом картина снова раздробилась, и Дженни задохнулась от внезапного холодного ужаса, который ею овладел, словно в плоть внезапно прорвался серебряный червь, извиваясь и стремясь достигнуть сердца и мозга. Она призвала всю свою силу, защищая себя, защищая Моркелеба, но, казалось, что-то внутри нее истекает кровью, и с этим вытекает и сила. Дисциплина, которую вколотил в нее Каэрдин, взяла верх, она упорно призывала другие силы Земли - лунный свет, воду, мерцающие звезды - и зрение ее как будто прояснилось. Моркелеб нанес еще несколько эффектных ударов когтями и зубами, отгоняя их. На лицо Дженни хлынул кровавый дождь и капельки жгучей кислоты. Но внутри нее все еще сочилось жидкое серебро.
Моркелеб нырнул вниз, выпустив черные когти. Она почувствовала, как ее схватили и оторвали от земли. Когда он облаком бритвенно острых крыльев снова взмыл в небо, по инерции ее голова резко откинулась назад. На них обоих Дженни набросила дырявые сети охранных заклятий и когда ее магия сомкнулась и сплавилась с его, почувствовала, что его сила тоже иссякает и пересыхает. Они быстро летели на восток, и она отдавала себе отчет , что позади них бурей ревели крылья, знала о бешенстве преследующих их красок и ярости. Дождевые тучи укрывали высокие унылые склоны Скеппингских холмов.
Туда и направился Моркелеб, и Дженни распростерла разум, вызывая молнию и начертив вокруг них охранные заклятья, чтобы помешать их преследователям сделать то же самое. На этот раз с ними ничего не случилось: никаких схваток между противоборствующими силами, только замерцала молния - гнетущие вспышки, озарившие мягкую тьму вокруг.
Немного погодя дракон плавными кругами направился к земле.

- Джон? - Дженни повернулась, и мокрый корсаж с нижними юбками прилипли к телу. Пещера, куда их доставил дракон, была такой низкой, что только Дженни могла стоять в ней, выпрямившись, и она сужалась, углубляясь в холм. Лил унылый дождь, безостановочно падая на наружный склон. Она слышала журчание - должно быть, поблизости был ручей Клейбоггин - и почти бессознательно она определила, где они находятся и как далеко улетели.
Ведьмин огонь замерцал на очках, когда Джон повернул голову. Ее поразило, что среди хаоса огня, крови и магии Моркелебу удалось схватить их обоих.
- Мне жаль насчет Яна, милая.
Она глубоко втянула воздух. - Ты знал, когда стрелял?
- Ага. - Он осторожно выпрямился. Тончайшие голубые нити света сделали заметнее пластины старого металла, которыми был украшен его камзол. За ним, невероятно распластанный, словно жук в щели, в глубине пещеры лежал Моркелеб - мерцание алмазных глаз и шипов. - Видишь ли, я знал, что он будет наездником Нимра.
Дженни отвернулась. Знание, что Ян жив и его можно вернуть, сжигало ее: ярость, негодование, ужас от того, что сделал Джон.
- Карадок не даст ему умереть, ты же знаешь, - продолжил Джон. - В мире слишком мало магов, и ему пришлось вытащить их обоих, Нимра и Яна, - всех троих, я бы сказал, если считать того гоблина, что его оседлал - из боя, как он вытащил Изулт.
- А если бы твоя стрела его убила наповал? - Голос ее дрожал. - Мы можем вернуть его, Джон, но не из мертвых.
- Если бы мы умерли тогда, - мягко сказал Джон, - как думаешь, кем был бы Ян, кроме как рабом гоблинов, беспомощным пленником этой драгоценности до последнего вздоха и удара сердца? Наблюдал бы, что они творят, живя его болью? Иногда стрела в сердца - это подарок, преподнесенный из любви.
Дженни смотрела в сторону. Он был прав, но ей было так больно, что не находилось слов. Джон снял камзол и улегся, положив голову на мокрый насквозь ком из пледов. От его рубашки шел легкий пар из-за заклинаний тепла, которые вызвал Моркелеб, чтобы высушить их одежду. В пещере раздавался только звук дыхания, когда снаружи пробился серый свет. Чуть погодя Дженни встала и передвинулась, чтобы лечь радом с ним, сжимая его руку.

Учитывая неровную и сильно заросшую лесом территорию Лесов Импертенга и возможность присутствия там восставших отрядов, и Джон, и Дженни посчитали небезопасным, высаживаться в темноте, в нескольких милях от лагеря солдат Короля. Более того, как отметил Джон, невозможно сказать, не следил ли за ними кто-нибудь из драконов, выжидая, чтобы напасть на них с Дженни, как только Моркелеб скроется из виду.
Поэтому дракон полетел прямо к лагерю у подножия холмов Джотема и на второй день после их бегства кругами спустился с вечернего неба. Дженни раскрыла над ними огромный зонтик Промажь по цели, чтобы справиться с последствиями.
Это было необходимо. Со всех концов лагеря с криками высыпали люди - из лагерей, поскольку с высоты было ясно, что каждый из вассалов Короля разбил свои палатки по отдельности, и было невозможно спутать полосатые палатки Халната и светло-кремовое, хотя и потрепанное, пристанище солдат Хита. Драконьим зрением Дженни ясно их видела, и фасон и цвет их одежды отличались так же, как вид и размер их бивуаков. Вместе с диким ржанием лошадей и безумным блеянием овец, в панике носящихся по кругу в загонах, до нее доносились голоса. Бесполезной тучей взмыли стрелы. Потом солдаты кинулись врассыпную, как неслись сюда, тыча пальцами и крича, когда увидели, что дракон зажал в когтях людей.
Джон оставался Джоном, он махал руками и посылал воздушные поцелуи.
Балансируя на огромных крыльях, Моркелеб вытянул длинные задние ноги к земле, а потом присел и сложил крылья. К этому времени на углу плаца, где он обосновался, стояли только два высоких худых молодых человека - рыжеволосый носил черную мантию ученого, а очки белокурого казались нелепыми в сочетании с красной военной формой, красными бриджами и красными стоптанными сапогами с искусным тиснением.
Именно эта очкастая малиновая фигура выкрикнула: - Лорд Джон! Леди Дженни! - и зашагала вперед, протягивая руки.
Дженни помнила время, когда он бы побежал.
Дженни сделала реверанс - в потрепанной нижней юбке и Джоновых запачканных сажей пледах, но он обхватил ее руками, нагибаясь с высоты своего возмутительного роста. Потом он повернулся и заключил в объятья Джона, задыхаясь от восхищения и удовольствия, а Моркелеб в это время устроился чуть поудобнее и наблюдал за этой сценой холодными сардоническими нечеловеческими глазами. Казалось, сорок футов - его истинный размер, крупнее которого он быть не может, но сейчас Дженни не была в этом так уверена.
- Что вы здесь делаете? - спросил Гарет Маглошелдон, сын - и Регент - своего отца-Короля. Как раз когда он говорил, появился Уриен из Дома Увейна, высокий мужчина, который в юности, должно быть, был похож на статую Сармендеса, Повелителя Солнца: инкрустированные золотом доспехи, малиновый плащ, огромный, украшенный драгоценностями меч, отбрасывающий блики света. - Все в порядке, отец, - торопливо сказал Гарет, подходя к нему, когда Король, увидев Моркелеба, поднял оружие и начал наступать.
- Подумать только, это же дракон Злого Хребта!
- - Все в порядке, - повторил Гарет, хватая его за руку. - Его победили. Он здесь как… как пленник.
Моркелеб открыл рот и зашипел, но если он и сказал что-то, Дженни этого не различила, и не подала Гарету никаких знаков.
- Он дракон. - Король нахмурился, словно чего-то здесь он не мог уразуметь. К нему торопливо подошли слуги и ординарцы, тактично беря его под руки. - Драконов нужно убивать. Это долг Короля…
- Нет, - сказал Гарет. - Лорд Аверсин - ты помнишь лорда Аверсина? - и леди Дженни захватили этого дракона в плен. Я спою тебе об этом песню сегодня вечером или…или завтра. - Он повернулся к Джону, нахмурившись, когда увидел ожоги и волдыри обожженного кислотой тела. - Что случилось? - Он посмотрел также и на Моркелеба, словно зная, что только самая крайняя необходимость привела бы их в лагерь.
- Роклис - предательница. - Джон сунул одну руку за портупею, а второй почесал длинный нос. - И это хорошая новость.

Гарет слушал рассказ Джона без комментариев, хотя когда Джон говорил о Шхерах Света, глаза Регента засверкали от восторга и страстного желания туда попасть. Тихо сидя между Джоном и рыжеволосым Поликарпом, правителем Халната и доктором естественной философии - и одетая в слишком яркое и слишком длинное платье, которое одолжила одна из офицерских жен - Дженни поняла, что только часть Гаретовой одержимости рассказами о древних Драконьих Погибелях возникла из тоски неуклюжего мальчишки по героизму и мужественным деяниям с оружием в руках. Что Гарет любил, так это рассказы о драконах.
Как и Джон, осознала она, полюбил драконов, когда стал понимать их лучше.
- Она всегда смотрела на тебя свысока, ты же знаешь, - сказал Поликарп Гарету. - Мы с ней говорили два-три раза, когда она командовала войсками, осаждавшими Халнат. Когда она узнала, что твой отец … заболел, - он бросил взгляд на высокого мужчину, сидевшего в кресле на почетном месте в центре стола, - ее первой реакцией был ужас, что королевством будешь править ты.
- Я не болен. - Король Уриен, который слушал Джоново повествование с серьезным удивлением ребенка, слегка откинулся на спинку кресла, нахмурившись. Его волосы, которые были раньше цвета спелого ячменя, сейчас стали почти белыми и росли так редко, клочками, что их стригли коротко. Выходя, чтобы сразить дракона, он надел гладкий парик.
В отличие от всех остальных, подумала Дженни, он выглядит крепким, у него цветущий вид человека, который хорошо ест и проводит часть дня на улице. С каждым разом, когда Дженни его видела после смерти чародейки Зиерн, что высосала из него столько жизни и души, старый Король, казалось, понемногу оживал, понемногу воспринимал свое окружение, хотя он все еще по-детски восхищался каждым цветком, пуговицей и механизмом, словно никогда не видел их раньше.
И обескураживала мысль, что Роклис, возможно, была права: если Уриена разлучить с сыном, его легко можно было бы уговорить забыть его и назначить любого - Роклис, Принца Импертенга, Джона или даже Адрика - Регентом вместо молодого человека.
Король продолжил: - Меня всего лишь тянет вздремнуть, но ведь я могу быть Королем, даже если меня тянет вздремнуть, не так ли? - Он беспокойно повернулся к сыну, который улыбнулся и накрыл ладонью его большие загорелые пальцы.
- Самым лучшим, отец.
- Как же она могла так поступить. - Уриен снова повернулся к Поликарпу. - Никогда бы о ней такого не подумал. Она всегда была таким хорошим воином, таким хорошим бойцом. Помню, когда ей исполнилось тринадцать, я подарил ей доспехи. Ты попросил книги. - Он рассматривал Гарета с легим смущением, хотя и без всякой враждебности в голосе.
По внезапному румянцу, что пополз по тонкой коже Гарета после слов отца, Дженни предположила, что у его отца нашлось что сказать о тех мальчиках, которые просят книги, а не доспехи.
- Но почему же она нас не любит? - сказал Уриен.
- Она нас не любит, потому что не может поступать как ей хочется, - сказал Джон , криво улыбнувшись, и Король кивнул, поняв это.
- Ну, это потому, что она не вышла замуж за того парня-купца. Но все к лучшему, конечно.
Снаружи, с равнины, к темным стенам палатки доносился лай лагерных собак и карканье грачей с навозной кучи. Дженни подумала, что других шумов очень мало. Дженни. Ни ударов оружия, ни выкрикивания команд. Моркелеб, зловеще залегший в центре плац-парада, блистал великолепием в тишине и, казалось, притуплял любой звук.
Что поймут из всего этого шпионы и разведчики горцев - или Принца Импертенга, если уж на то пошло?
- Она мне сказала, - тихо произнес Гарет, - что ей не понравилась мысль о моем регентстве, но ей хочется думать, что она не права. После этого она всегда относилась ко мне с уважением.
И может быть уже тогда, подумала Дженни, Роклис начала подумывать о захвате трона.
- Она полдюжины раз выступала в совете против того, чтобы феодам и свободным городам позволяли оставлять собственные парламенты и сохранять древние законы, - продолжил юный Регент. - Она говорила, что это глупо и неэффективно. Но что я мог сделать? Принцы и таны признают меня Королем отчасти и потому, что им позволяют иметь собственные законы, жить так, как завещали им предки. Король не может сказать своим подданным - своим преданным подданным - что он лучше знает, как им жить, чем их предки.

Предыдущая страница 8 Следующая страница


9 Барбара Хэмбли

- Очевидно, - сухо сказал Джон, - она думала, что ты можешь.
- Что касается Карадока, - сказал Поликарп, вертя длинными пальцами перо, - я его помню. Он появился около пяти лет назад с дюжиной переписчиков и предложил мне их услуги в восстановлении и замене некоторых древнейших рукописей в библиотеке, если я дам ему позволение сделать копии и для себя. Я всегда думал, что он слишком удачлив в торговле, чтобы быть по-настоящему честным.
Он незаметно взглянул на Короля, но Его Величество был погружен в созерцание золотого узора по краю блюда, на котором лежали сыры, сладости и экзотические лакомства.
Джон хмыкнул: - Теперь мы знаем, откуда ветер дует и с чего это ему так подфартило.
- Более того, - сказал Гарет. - За последние два года здесь было достаточно...ну, скажем так... несчастных случаев...с кораблями на островах, так что в совете было выдвинуто предложение вновь ввести в действие закон против волшебников, владеющих собственностью или занимающих должности. Только никто не знал, что это за волшебник. - Он сконфуженно глянул на Дженни и торопливо продолжил, - Расскажи нам о драконоборческой машине.
Джон сделал ему одолжение, изложив все коротко и по делу - когда возникала нужда, он это мог. - Я над ней работал бог знает сколько лет, - сказал он, закончив. - Эту мысль я ухватил откуда-то из Полиборуса - или это была Дотисова Тайная История? - но самый полезный чертеж получил от Геронекса из Эрнайна, разве что рулевое управление в кабине взял из чертежей Сирдасиса Скринуса для паромов. - Он постучал по рисунку, окруженному полупустыми кубками, который набросал мелом на скатерти.
- И я торговался с гномами за каждый кусок и сводил бедного Маффла с ума всеми этими замочками и рычагами, что его скрепляют, чтобы можно было разобрать на части. Этот маленький ублюдок тяжеловат.
Гарет и Поликарп переглянулись. - Владыка Бездны Ильфердина сделал бы для нас больше, - сказал Регент, протирая очки скатертью. - Драконы - это последнее, что ему, да и всем остальным гномам, хочется видеть разгуливающим на свободе.
Четыре года, подумала Дженни, обуздали и успокоили его. Когда они с Джоном приехали на юг два года назад, по случаю крестин дочери Гарета, Дженни увидела, что импульсивный, чувствительный мальчик, который поехал на север, чтобы просить Джоновой помощи, превратился в молодого человека, отлично осознающего свои ограничения, человека, который может попросить помощи, с любовью принимая во внимание мысли той тени короля-воина, которой стал его отец и даруя ему все знаки королевской власти и положения.
Гарет снова пристроил очки на носу. - Ты можешь сказать, сколько у нас времени?
- По-всякому может быть, - ответил Джон. - Если у Роклис уже есть все драконы, которые ей нужны - ох и жрут же они, должно быть - тогда у нас недели три, наверно. Может, больше, зависит от того, как тяжело были ранены Ян и Изулт, и с какой скоростью Роклис хочет вести отряды на юг. Она знает, что мы знаем о ней, и она знает, что мы с Дженни сбежали. Думаю, она соберет свои отряды и поведет их на юг как можно быстрее, - его глаза сузились и голос стал резким, - и плеватьей на всех этих бандитов и Ледяных Наездников, что нападут на новые поселения.
Он отвел взгляд, чтобы скрыть вспышку гнева, но Дженни видела, как внезапно сжались в кулак его руки и как напрягся и отвердел рот. Между тем Король Уриен снова впал в дремоту.
- Я сожалею, - тихо сказал Гарет. - Я сожалею об этом. - Он в замешательстве приводил в порядок тарелку и крошки хлеба перед собой, пытаясь не встречаться с Джоном глазами. - Она…
Джон живо покачал головой. - Она лучшая из всех, сынок, и у тебя не было причин сомневаться, что она оправдает твое доверие, - сказал он. - А она чертовски хороший командир. Я думаю, как раз то, что сделало ее хорошим командиром, отвратило ее от вас: все должно быть сделано так, как ей кажется правильным. А не выслушивать извинения, почему это нельзя сделать быстрее. Но я скажу тебе, - продолжил он, - и я это знаю, потому что пытался делать и то, и другое: Ты не можешь быть одновременно и командиром, и правителем. Тебе нужно понимать разные веши и быть двумя разными людьми. А может и больше. До Роклис бы это дошло, если б она только попыталась, но мы можем быть чертовски уверены, что она этого не делает.
- Мой господин...-В дверном проеме палатки появился солдат-слуга, чуть вскинув руку в приветствии в сторону вздремнувшего Короля. Сквозь откинутое полотнище проник аромат леса за деревянным частоколом и звук реки Уайлдспэ, ревущей под арками Корского моста. - Мой господин, солдаты задают всякие вопросы о... о драконе. - Он понизил голос, словно боялся, что Моркелеб может его услышать, и конечно же, подумала Дженни, он может. Ошибкой этого человека было предположение, что звездной птице есть до этого дело.
- Им это слегка не нравится, такие дела, мой господин. Они говорят, это, мол, колдовство. - Он бросил взгляд на Короля, потом на Дженни, и она почти слышала, как он вспоминал, каким был Уриен несколько лет назад, в пору его воинственного расцвета. До чародейки Зиерн.
- Ну что ж, приятно знать, что твои люди так хорошо разбираются в очевидном, - сказал Джон. - Вы бы лучше радовались, что тут дракон, сынок, - добавил он, обращаясь к солдату. - И если вы извините мне мои слова, - он бросил взгляд на Гарета, который кивнул, повелевая ему продолжать, - если вы извините мне мои слова, вы будете прям-таки намного счастливее от этого недельки этак через три.

Глава 17

Было решено, что Джон поедет с Поликарпом на восток, к Цитадели Халната, оставив Дженни с Гаретом.
Роклис говорила о лагере, расположенном “перед стенами Джотема”, но фактически Джотем находился в пересеченной местности, там, где Траммельские Леса сходились со Злым Хребтом. Разбить лагерь ближе, чем в двух милях от городских ворот, было невозможно, и поэтому невозможно было также установить действенную осаду. Здесь, в низинах перед Уайлдспэ, у обозов была хоть какая-то зашита от грубых горцев и жителей равнин, которые незаметно пробирались по лесу. Корский мост контролировал дорогу к Белмари с юга, откуда шло хоть какое-то снабжение армии. А теперь стража наблюдала и за дорогой, ведущей с севера.
В этом месте Уайлдспэ была глубока и опасна. Дальше, к западу, она еще более расширялась, так что Роклис придется переходить ее здесь.
Моркелеб остался поблизости, но выказал удивительную способность оставаться незамеченным. Порой Дженни, разговаривая со слугами на кухне или с солдатами, которые бешено работали, чтобы вырыть подземные укрытия на случай прихода драконов, осознавала, что эти люди даже не помнят, что он здесь.
Тебя удивляет это, колдунья? Дракон вытянулся на гребне горы, что прилегала к восточной стене лагеря. У подножия этих известняковых холмов везде были пещеры, и даже не меняя размера, Моркелеб, казалось, мог как крыса разместиться в расщелинах едва с четверть его объема. Дракон просто появлялся среди зарослей болиголова или кленов, встряхнувшись всем телом и сдвинув крылья.
Мы путешественники, мы звездные птицы. Когда мы приходим туда, где никто из нас не был прежде, и не видел этого места даже в мимолетных в снах, мы прячемся в самом надежном месте. Там мы дышим, спим, разбрасываем сны в окружающий мир, упиваемся воздухом до тех пор, пока он не скажет нам, какие существа ходят по камням и носятся, оседлав ветер. Существуют создания худшие, чем драконы - а над ними - ужаснейшие, существа даже более страшные, чем они.
И его разум донес до нее не только слова, но и образы, образы, которые она понимала лишь отчасти: пейзажи из черных камней под красными вспухшими солнцами; миры густого зловонного тумана, чей холод проникал в мысли, где неуклюжие еле различимые создания скитались среди лиловатых ледников. Она отвела взгляд от рытья и строительства в лагере в низине и спросила его Моркелеб, откуда пришли драконы?
А он сказал только Издалека.
Издалека.
Брешь в ее понимании того, как создавался тот мир, бесконечность тьмы, о которой она никогда не подозревала, невообразимые коридоры, тянущиеся в ночное небо и выше.
Драконы из звезд в небесной выси.
Издалека.
А там существует магия? - спросила она. Она села рядом с его плечом, ощущая его тепло сквозь глянцевое железо чешуи. Оно отличалось от тепла любого другого существа - раскаленное ощущение силы. В том месте, откуда вы пришли, и в тех местах, что лежат между ними?
О, колдунья, сказал он, магия существует везде. Земля пропитана ею, как росой. Мы пьем ее; мы погружаемся в нее, словно это звуки музыки; она в нас.
И поскольку однажды Дженни была драконом, она поняла. На мгновенье ей стало больно - болью от отсутствия силы, силы, чтобы обладать магией, которая, она знала, существует повсюду в этом мире. Если бы я только была достаточно сильна, Ян был бы в безопасности.
С этого холма они иногда видели лесных жителей и обитателей равнин - в зеленых куртках и мешковатых полосатых брюках - которые тихо скользили среди деревьев, наблюдая за лагерем у реки. Это были невысокие, смуглые люди с густыми черными волосами, и их предки с незапамятных времен удерживали эти твердыни от светловолосого народа Белмари. Дважды Дженни наблюдала, как они атакуют людей, которые трудились над укреплением оборонительных сооружений на самом Корском мосту или редутов, что возвышались над дорогой за ним; дважды она видела воинов, которые появлялись из ворот главного лагеря с криками “Увейн, Увейн за Бел!”
Во второй раз Дженни проскользнула в лагерь, как только сражение прекратилось и направилась к палатке Регента, зная, что найдет его свернувшимся на кровати, больным, в лихорадке.
- Был бы другой способ разобраться с ними, кроме подчинения, поверь мне, я бы попытался, независимо от того, что говорит - или говорил - мой отец о чести королевства. - Гарет сделал глубокий прерывистый вдох и прошелся рукой по светлым волосам - окрашенные розовым и голубым локоны, падающие на лоб, почти совсем развились и слиплись от пота. Благодаря Джонову обучению молодой человек теперь мог вести людей в бой, хотя старался назначать знающих офицеров и мирился с ними и их советами.
- Как я понимаю, они не самые приятные соседи? - Дженни принесла миску горячей воды из дальнего угла палатки. Она видела в бою и Короля, видела, как он вел солдат со свирепостью, которая поражала тех, кто привык видеть его просто пожилым улыбчивым человеком.
Он был Лордом Дома Увейна, воспитанным для войны; Гарету осталось только указать ему, куда ехать. Солдаты с радостью следовали за ним, выкрикивая его имя, а после говорили себе, что он уже почти стал похож на себя.
Гарет покачал головой. Зеленоватая бледность постепенно исчезала со щек. - На границе всегда происходят стычки, - сказал он. - Принц Тинан требует, чтобы его земли простирались до самого Чоггина, хотя их никто не обрабатывал, пока здесь не начали селиться наши люди. Эти земли принадлежат Танам Чоггина и их людям на протяжении большего количества поколений, чем вы можете сосчитать. А теперь, конечно, все запуталось из-за кровной мести. Нет, только мундир, - добавил он, когда Дженни принесла свежую выглаженную одежду. - И накидку - ту, зеленоватую, с капюшоном. Мне придется переодеться и выйти, чтобы отпраздновать победу.
- Это была победа? - На ее взгляд, никакой победы не было.
- - Нам пришлось ее объявить. - Гарет скинул мундир, забрызганный запекшейся кровью, и потянулся за чистым. Его передернуло, когда он коснулся руками запачканной одежды, а пальцы избегали крови. - Спасибо, - добавил он, когда она подала ему выстиранную одежду. - Господи боже мой, как бы я хотел этого не делать. Как бы я хотел просто... просто полежать. - Он с трудом сглотнул. - Понтифик королевства - отец, но я должен быть там, потому что он стал забывчив. И, по правде говоря, если против них не проявить силы, то лесные жители только сильнее напирают. Это не...
Он заколебался, его тонкая фигура склонилась над нею, серые глаза подслеповато моргали, поскольку не пристало командиру появляться в очках перед объединенными армиями своего королевства. Плечи под пурпурной шерстью мундира несколько потеряли свою худобу, которую Дженни заметила при первой встрече, а руки окрепли от старательных упражнений с мечом, но на лице была ужасная грусть. - Хотел бы я, чтобы это было так. - мягко сказал он. Потом отвернулся и повязал портупею, украшенную золотом и усыпанную изумрудами-кабошонами; поправил искусно сотканную и украшенную лентами мантию, что крыльями бабочки легла за спиной и делала плечи шире. - Хотел бы я , чтобы все было так же просто, как в те времена, когда нам пришлось только одолеть и изгнать дракона. Как во всех этих балладах об Алкмаре и других героях древности. Хотел бы я ...
Он слегка повернулся к ней, держа в руках бархатные перчатки с золотым шитьем и агатами, и по усталой печали в его глазах она поняла, чего он хочет. Она улыбнулась, как улыбалась Яну, воодушевляя его идти вперед, когда дорога трудна.
- Я рад, что ты здесь. - Он снова обхватил ее руками в крепком костистом объятии. - Я скучал по тебе.
Но когда Гарет перешагнул порог палатки, чтобы присоединиться к шествию к алтарю Алого Бога Войны, Дженни снова села на кровать, и сердце ее терзала память о сыне.
Он был жив. Пленник самоцвета, как и этот мальчик был пленником драгоценности королевской власти, и его желания не были уже его собственными.
Она зажала рот рукой, чтобы сдержать слезы.

- Может, мне принести тебе золота? - спросила она Моркелеба позже. Она лежала около изгиба передней лапы дракона, а на плече покоилась арфа, которую она одолжила у Гарета. В ее музыке и в магии, которую показала ей звездная птица, она хоть ненадолго могла отдохнуть от кошмара Янова порабощения, изгнать из мыслей жестокую улыбочку Карадока, засовывающего драгоценность в сжатый рот Ледяной ведьмы. - В лагере есть золото. Я могу предложить Гарету пожертвовать несколько золотых тарелок и чаш, чтобы ты мог слушать музыку золота.
Я знаю, сказал мрачный медленный голос Моркелеба над ней, о золоте в лагере, колдунья. Он аркой выгнул длинную шею, и ночной бриз, что тянулся со Злого Хребта, шевельнул блестящие ленты его гривы. Бывают дни, когда я знаю и другое. Четыре года назад я видел, что золото может сделать со мной, когда чародейка Зиерн заманила меня золотом в Бездну гномов. Иногда мне кажется, что если я возьму даже чашу, или цепь, или простую монету, меня захватит желание золота, и я не остановлюсь до тех пор, пока не опустошу эти земли.
Мерцающие шишечки его усов притягивали светлячков из сумрачных лесов, а голос, что прозвучал в ее разуме, был необычен, как у человека, подыскивающего слова. Но Моркелеб никогда не подыскивал слов.
Золото расцвечивает скалы Шхер Света, колдунья. Те из нас, кто обитают там, вдыхают свою магию в это золото и согреваются, наслаждаются тем чудом, что звенит в нем. Когда мы путешествуем от мира к миру, мы ищем не только золото. Когда мы приходим в мир, где есть золото, мы остаемся надолго.
Но на Последнем Острове золота нет. Я понимаю, что рассуждаю по-иному, когда оно отсутствует, и для меня стали возможны размышления, которые были даже немыслимы прежде. Что-то такое сказали мне Звездные птицы много лет назад. Они сказали - чтобы стать одним из них, нужно отложить золото. Я не понял, почему мне необходимо это сделать, поэтому не сделал. Но после Зиерн и Камня в сердце Бездны Ильфердина, которые сделали меня рабом, я задумался снова.
Он замолчал, течение его мыслей, не выражаемых словами, затихало, как волнение моря.
Наконец он сказал, Тени драконов также сказали, что они отказались от магии, как и от золота. Этого я не понимаю. Магия - это ЕСТЬ драконы. Чем был бы я без магии?
Каждую ночь и много раз в течение дня Дженни вызывала в кристалле образ Джона. Чаще всего она видела его в огромной библиотеке Халната - лабиринте комнат и шкафов, что поколения назад были святилищем Сумрачного Бога. Иногда она видела Драконью Погибель вместе с правителем Халната в его личном кабинете, круглом помещении, чьи стены были уставлены шкафами и лампами ажурной работы, а на столе между ними рассыпаны свитки, таблички, книги и связки страниц. Как-то раз, глубокой ночью, она видела, как он в одиночестве сидит на полу, окруженный томами или разбросанными кучками заметок, написанных нечитаемым старинным писарским почерком. На полу и на полках стояли свечи, прикрепленные “восковым саваном” стекающих капель, их свет окаймлял его блестящие очки и отбрасывал тени на спокойные очертания рта. Однажды она видела, как он с закрытыми глазами и застывшим лицом сжал большим и указательным пальцами свой похожий на клюв нос, как будто даже в уединении он не мог показать никому, что чувствует.
В дневное время Джон и правитель Халната чаще всего были с гномами Бездны Ильфердина, которые веками поддерживали тесную связь с Правителями и университетом. Временами эти картины были отрывочными или неясными из-за защиты от магических кристаллов, поскольку изысканные каменные покои Бездны Ильфердина были защищены так же, как и в Тралчете. Она видела Балгуба, Севакандрозардуса, Владыку Бездны Ильфердина; а также и других гномов, инженеров, судя по тому, как они смотрели на рисунки и схемы, которые Джон развернул перед ними. Они качали головами и вертели в руках тяжелые полированные украшения из драгоценных камней, а Джон швырнул чертеж на пол и умчался из комнаты. Позднее она увидела, как он, полураздетый и покрытый копотью, проверяет оболочку недостроенного Ежа в заброшенном внутреннем дворе Цитадели Халната. То есть, подумала она, должно быть, они пришли к компромиссу. Гномы ревниво охраняли секреты сплавов и механизмов, но драконы есть драконы.
Сейчас с ним был один из инженеров, крошечная карлица, огромное облако дымчато-зеленых волос которой было заколото шпильками, украшенными опалом и сардониксом. Она указала на что-то в холодно сверкающей машине и коснулась рычага. Джон покачал головой. Он о чем-то спросил и вытянул пальцы, чтобы продемонстрировать предмет размером с яйцо чайки. Наверно, хотвейз, подумала Дженни, насыщенный каким-то видом энергии. Инженер взглянула на двух гномов рядом с ними - лордов высокого ранга, чьи драгоценности были даже более нарочитыми, чем у нее - и все они снова покачали головами.
Джон с отвращением уступил и пробрался к сдвоенным штурвалам кабины рулевого управления. Он согнул ноги, сжал руль управления и жестикулируя, что-то сказал гномам. Инженер успокаивающе взмахнула в воздухе маленькой белой ручкой.
Джон рванул рычаг.
Если Джон беспокоился об энергии, то на этот счет он явно мог успокоиться. Еж, у которого была дюжина маленьких рулей вместо четырех в исходной конструкции, сорвался с места как скаковая лошадь, Джон вцепился в рулевое управление с выражением испуга и ужаса на лице, а гномы помчались за ним.
Джон схватил рычаг. Судя по тому, как легко тот поддался, Дженни решила, что в проекте есть серьезные недоработки. Еж понесся, как безумный бык, к стене внутреннего двора, и Джон согнулся над рулевым управлением, решительно посылая его вместо этого в ворота. Ворота обрушились, открываясь и разлетелись волной деревянных обломков; Еж покатился под уклон к сыроварне, а доярки, коровы и куры рассыпались в разные стороны. Машина с грохотом свалилась в корыто с водой, задела навозные вилы и отправила их вертеться в воздух; Джон всем своим весом бросился на кабине управления - как раз вовремя, чтобы избежать тележки, заполненной ведрами молока и затем, когда Еж полным ходом направился к самой сыроварне, изо всех сил навалился на кабину, словно стремясь ее повернуть.
Еж завертелся, подскочил, приземлился на спину, ( все его двенадцать штурвалов бешено крутились в воздухе), и скользнул в навозную кучу, а Джон болтался в кабине вверх тормашками. Даже когда эта штука остановилась, наполовину зарывшись в навоз и грязную солому, колеса продолжали перемешивать воздух.
Джон спокойно отцепил ноги от креплений и неторопливо вывернулся из ремней кабины управления, чтобы по колено провалиться в навоз. Прибежали гномы и присоединились к кольцу детей, собак, молочниц, посудомоек и стражи и к Ежу, который все еще с энтузиазмом жужжал. Джон стер с лица грязь и привел в порядок очки.
Дженни смогла прочесть по губам его слова: - Вы правы; отлично работает. Только убрать неполадки.
- А это одно и то же, - сказала она, сообщая Моркелебу об этом позже. Очередной вечер после очередного дня, когда она вглядывалась в постройки на севере и выясняла, что еще могла бы сделать, пока не появились легионы Роклис. Хотя она не использовала магию против солдат Импертенга - по правде говоря, Гарет никогда ее об этом и не просил - это для него она сделала, а также наложила заклятья охраны и защиты на новые укрепления и блиндажи, которые его люди строили на Корском мосту.
С приходом вечера тревога Дженни о Яне возрастала. Чтобы ее смягчить, она забиралась на крутой гребень скалы за лагерем и сидела, вглядываясь поверх низко стелющегося дыма от кухонных костров в пропитанные светом просторы увядающих лесов и ослепительных потоков, а ее пальцы почти бездумно оживляли старинные напевы, извлекаемые из Гаретовой арфы. Древние баллады и древние печали, стенания давно умерших дам о кавалерах, чьи имена позабылись. Горечь вперемешку со сладостью, как в экзотических южных сластях. Тьма, наполненная обещанием света. Наконец появился дракон.
- На Ежа нужно наложить какие-то заклинания, - сказала она в заключение рассказа, - если им придется противостоять магии демонов. Магия гномов отличается от человеческой. Она может служить...
Она не отличается. Дракон переместил заднюю часть туловища и по-собачьи почесал ремень из заплетенной в косу кожи, который начал носить на теле, у самых крыльев. Да, отличается от твоей, как осел отличается от лошади, или курица от колибри. Но для демонов она такая же. И такие демоны, как эти, думаю, задуют ее, как ребенок задувает пламя свечи.
Иногда она наблюдала сквозь кристалл за событиями в Алин Холде; вызывала образы Ардика и Мэг, когда мальчик тренировался с оружием, а девочка надоедала няне и Джоновым теткам до полусмерти, убегая тайком, чтобы побыть с друзьями или провернуть тщательно разработанные эксперименты со шкивами и маятниками в сенном сарае. В такое время боль была сильнее всего, ибо дети были глубоко вплетены в узор ее жизни, и быть вдалеке от них было тяжело. Она снова и снова пыталась увидеть Яна, используя все методы, которым мог научить ее Моркелеб. Она знала, что если ей это удастся, боль только усилится, но все же старалась. И не отступала из-за неудач, а тратила на это бессонные ночи, пока не засыпала под рассветные крики птиц.
Потом однажды вечером она вызвала в кристалле образ Джона и увидела, как он завязает красную ленту в эполете старого сомнительного камзола. Она сказала Гарету:
- Мне нужно идти. Должно быть, он что-то нашел.

- Я думал, это все сожжено. - Поликарп из Халната отворил внутреннюю дверь своего кабинета, открывая потайную комнату, где находился только стул, столик, над которым висела лампа, и два шкафа с книгами, причем каждый том был прикован цепью к кольцу в стене. Он бросил нервный взгляд на Моркелеба, который уменьшился в размере и уселся, как горгулья из агата, на плече Дженни. Моркелеб повернул змееподобную голову и пристально посмотрел на него в ответ: Правитель торопливо отвел глаза.
- Я наткнулся на них в томе Кливи. - Джон направился к столу и опустил лампу пониже с помощью противовеса. - Кливи первостатейный идиот по вопросам фермерства, а из того, что я вычитал в этой книге, о женщинах он знал и того меньше - она называется Почему женский пол должен подчиняться мужчинам, но вот этого я прежде никогда не читал. Это было засунуто в середину.
На столе лежало четыре листа папируса, потемневших от времени и треснувших посередине, там, где их складывали.
- Насколько я могу судить по стилю почерка, - сказал Поликарп, закрывая за ними дверь, - это, должно быть, написано Литом, Вызывающим демонов. Он был священником Сумрачного Бога во времена Усобиц. Правитель четвертовал его живьем за то, что тот был связан с демонами, и его книги и заметки до кусочка были брошены в тот же огонь. Согласно каталогам, данный том Кливи был одним из подлинных манускриптов в этой библиотеке, так что он, по-видимому, существовал в то время.
- На нем было много пыли, - добавил Джон и уселся на угол стола. - Неудивительно, учитывая все это. Если бы у меня были обвиняющие заметки обо мне, я б их как раз в Кливи-то и засунул. - А этот Лит связался с демонами? - Дженни дотронулась до уголка папируса. Каэрдин обучил ее трем-четырем стилям письма, включая руны гномов, поскольку они использовались в Ильфердине и Вилдуме, но знания старика были печально ограничены. Пара слов сразу бросились в глаза Дженни при внимательном изучении заостренного почерка-“ворота”, “ключ” и “эрлкинг” - слово, иногда используемое для Исчадий Ада на Границах. Но даже более того, она ощутила, что сам документ насыщен тьмой, а в комнате словно сгустился запах паленой крови.
Она отдернула руку, получив ответ на свой вопрос.
- Они держали это в тайне из-за переворотов, - сказал Поликарп. - Но да. Здесь, в Цитадели, находились двое убийц нечисти, и двое замечены в то же самое время в Бездне Ильфердина.Один из них появился уже после того, как Лита схватили, но когда люди Правителя прошли внутрь, разнесли и сожгли все в доме Лита, там ничего не было.
- То есть он использовал что-то в доме как ворота, - сказала Дженни.
- Судя по тому, что тут говорится, - Джон кивнул на четыре листа бумаги, - это, похоже, был стеклянный шар, плавающий в тазу с кровью, хотя одному богу известно, что говорили соседи о мухах. Не то чтобы я думал, что они сказали бы ему это в лицо, это вряд ли. Но он говорит, что были другие врата для демонов, и одни из них расположены в морской пещере острова Уррейт...
- Уррейт? - Дженни резко подняла глаза. - Это затонувший остров ...
- ...к северу от Сомантуса, - закончил Джон. - Сомантуса, откуда родом Карадок. Лит - если это Лит - говорит, что данные врата стали недоступны, когда Уррейт затонул при землятрясении, но это объясняет, почему то, что я видел во сне, выходило из моря и из колодца во дворе Корфлина. Все, что содержит воду, может быть превращено во врата.
Моркелеб переполз по руке Дженни пониже и теперь прижал задние ноги к столу, а его голова покачивалась над бумагами, как у змеи, алмазные отражения от его усов отбрасывали пятнышки света в охряную мглу. Он зашипел как кот, и как у кота его хвост ходил туда-сюда, в отличие от неподвижного тела.
- Морские твари, Лит их упоминает в заметках, - сказал Поликарп.-Он их не описывает - их не было среди тех, кто проходил сквозь стеклянный шар и кровь. И это единственное упоминание, которое я когда-либо видел, о драконах Эрнайна.
- Здесь нет имени Изикроса, - сказал Джон, - но тут говорится, что “один древний маг” поработил драконов - никаких упоминаний о волшебниках - с помощью сделки, которую он заключил с демонами, которых призвал сквозь зеркало. А вот тут самое интересное. - Он снова поправил очки и порылся в манускрипте. - А, вот: Демоны воюют даже друг с другом, ибо демоны из одной Преисподней мучают и пожирают демонов из другой Преисподней, так же как она мучают и пожирают людей. Поэтому магию Исчадий Ада можно использовать друг против друга.
Он взглянул на Моркелеба.
-Ты когда-нибудь слышал об этом раньше?
Я слышал об этом, прошептал мрачный голос в разуме Дженни. Исчадья Ада стараются найти дороги в этот мир, ибо души и тела живых для них то же, что золото для драконов, то, что приносит им удовольствие. Они пьют боль, как драконы пьют музыку, что обитает в золоте. И я слышал также, что одни демоны могут пить - и пьют - боль других демонов.
- Тогда может быть, именно это сделали маги Прокепа, чтобы одержать верх над армией драконов. Не использовать человеческую магию вообще, а договориться с...
Усы дракона дернулись вперед, а глаза стали похожи на крохотные опалы, внушающие ужас во мраке.
Стихоплет, даже не думай ехать к руинам Эрнайна и заглядывать за зеркало Изикроса. Это дурное дело - связаться с обитателями мрака. Они не помогут без уплаты пошлин в обмен, и эти пошлины, которые они просят, подвергают опасности не только тех, кто договаривается с ними, но и всех, чьих жизней они касаются.
- Эрнайн? - Поликарп резко повернул голову. - Никто не знает, где он находится. Записи говорят об этом, но ...
После того, как город пал под натиском драконов, его разрушили, сказал Моркелеб. Но позже на руинах поднялся другой город. Его назвали Син - в честь бога, которому там поклонялись.
- Син? Ты имеешь в виду Сайн, руины, где в холмах берет начало ручей Гель? - Голос Мастера был полон воодушевления. - Это был Эрнайн? Ты уверен?
Моркелеб повернул голову, и снова Поликарпу пришлось отвести глаза в сторону, чтобы не встречаться с драконьим взглядом. Дженни видела тлеющие угольки ноздрей Моркелеба и чувствовала, как жар его гнева ветром пустыни прошелся по ее разуму. Вот что происходит, сказал дракон, стоит только стать размером с собачонку: мелюзга, чьи воспоминания едва ограничены одним кругом долгого танца луны и солнца, спрашивает меня, уверен ли я в существовании этих городов - когда я видел, как они были созданы, разорены, а потом созданы и разорены снова. Ха!
В полном смущении Поликарп извинился, но Дженни почти не слушала. Она почти ничего не слышала после слов Магию Исчадий Ада можно использовать друг против друга. Ей казалось, что у нее застывает дыхание и в груди холодеет сердце.
Ян.
Джон тихо положил руку на ее ладонь. Его голос шепнул ей на ухо. - Он прав, милая.
Она быстро взглянула на него.
- Что бы мы ни делали, чтобы разобраться с Карадоком и его прихлебателями, но если мы натравим одну компанию демонов на другую, мы сделаем только хуже - и нам, и тем, кто придет после нас.
Она смотрела в сторону.
- Я знаю.
Но во время ужина и ночью, читая свитки, таблички и книги в библиотеке Халната, она не могла ни изгнать эти слова из мыслей, ни перестать думать о Яне - пленнике собственного тела и сапфира в шкатулке Карадока. Когда она заснула, мысли о нем, его образ последовал и в ее сны.

Глава 18

Во сне Дженни попала в Эрнайн, желтый город, к которому с гор сбегал ручей Гель, а на плодородных почвах в излучине реки цвели фруктовые сады. Во сне она видела его во времена мага Изикроса и героев - Алкмара Божественного и Оунтса, воспетых лирой. Она прошла по рынку, что находился перед холмом цитадели и по извилистой тропинке взобралась ко дворцу из песчаника и мрамора, где среди колонн придворные дамы Королевы ткали полотно, а в волосы их были вплетены золотые нити.
Ей казалось, что кто-то, шедший за ней по пятам, спросил: - Ты когда-нибудь интересовалась, кто такой этот Изикрос, милая леди? Где он жил и что это был за человек? Знаешь, он был принцем королевского дома. А глаза его были подобны ярким изумрудам, что сверкают на солнце.
Когда она повернулась, чтобы посмотреть, кто говорит, рядом никого не было. Но тем не менее, когда Дженни заторопилась, она почувствовала, как ее ладони коснулась рука.
Тогда она испугалась и захотела к Джону. Но Джон спал рядом с ней, далеко, в их временной кровати в Цитадели Халната, а она была здесь, в Эрнайне, за тысячу лет до этого, в одиночестве.
Она стала спускаться по узким ступеням и увидела, как необработанная плоть холма уступила место оштукатуренным каменным блокам. На штукатурке были нарисованы газели, большие черные королевские газели с шестифутовыми изогнутыми назад рогами, порода, которую никогда не видели вблизи от Злого Хребта. Откуда-то она знала, что их стада бродят в нескольких милях от городских стен. Поблизости кто-то играл на арфе, - нежная мелодия, от которой ей захотелось плакать. Когда к глазам прихлынул жар, она услышала тихое хихиканье, смех над ее печалью и чем-то еще. Она сдержала слезы.
В скале был прорублен коридор. На потолке нарисованы созвездия. Среди звезд, распустив бесстыдный хвост, висела комета. Вход в коридор скрывали одни портьеры, несколькими футами дальше преграждали путь другие; дверь в конце коридора прикрывали целые слои портьер. Круглая комната за ними была задрапирована занавесками целиком, кроме потолка, где снова было нарисовано ночное небо и комета, еще ярче и холоднее, чем прежде.
В комнате находилось зеркало. Она даже не думала, что оно может быть таким большим - по меньшей мере пяти футов в высоту. Оно было сделано из странного голубовато-розового с молочным отливом стекла, что находили в руинах самых старых городов на юге, а что за ним, она не знала. Но что бы это ни было, оно, казалось, пылало сквозь стекло, так что с поверхности поднимались нити пара, хотя когда она подошла ближе, ощущения жара не было. По бокам зеркало обрамляла серебристо-серая пена металла - он беспокойно сиял во мраке. Изгибы и углы притягивали взор незнакомым стилем, словно к невиданному прежде мраку.
В пылающих глубинах удваивались огоньки бронзовых ламп, что висели в центре потолка. Ниже она увидела отражение стола под лампой, кресло, развернутое к зеркалу и саму себя - в красной с голубым одолженной одежде. Хотя она снова услышала хихиканье над ухом, зеркало никого больше не отразило.
Но кто-то сказал - или она подумала, что кто-то сказал - Выключи лампы, Дженни. Знаешь, зеркала отражают свет и ослепляют тех, кто видит в них все, кроме себя и того, что, по их мнению, они знают.
Она простерла мысли и погасила лампы.
И тогда, во тьме она увидела, кто толпился по ту сторону зеркала. Наблюдая, улыбаясь, зная ее имя.
Она проснулась с криком, или пытаясь закричать, заглушая бессвязные всхлипы, а Джон укачивал ее, вытаскивая из кошмара и снов. Она вцепилась в него в темноте, вдыхая успокаивающий запах его обнаженного тела и слушая его голос, который снова и снова тихо говорил ей: - Все в порядке, Джен. Все в порядке, - гладя рукой ее щеку.
Но она знала, что в порядке далеко не все.
Утром, после долгого и глубокого всматривания в кристалл, воду, ветер и дым в поисках каких-либо признаков продвижения армии Роклис к Уайлдспэ она полетела с Моркелебом на юг, к Семи Островам. Поскольку они следовали над самым сердцем королевства, Дженни окутала себя и дракона заклинаниями невидимости, в этом люди были лучше драконов; у Гарета было достаточно проблем. В долине Уайлдспэ и на зеленых землях Белмари, где сливались Уайлдспэ и Глей, фермы были богаты и урожай вызревал, и Дженни с горечью в сердце сравнивала их с Уинтерлендом. Потом они проследовали над морем к шести плодородным островам, что составляли величайшее богатство королевства, и к пикам серых скал, что указывали, где находился Уррейт.
Моркелеб опустился среди разрушенных колонн храма - это все, что осталось от акрополя Уррейта. Всего дюжиной ярдов ниже разбивались волны. Морские птицы кружили и кричали над их головами и снова усаживались на укутанные лишайником плечи статуи Великого Бога. На ветру качались маки и морская трава. Где-то в глубине во мраке вод Дженни видела отблеск мрамора, белого, как старые кости.
Дракон покачивался на длинных задних лапах, время от времени поводя головой над волнами и балансируя крыльями и хвостом. Дженни оттолкнулась ногами, высвободив их от ремня, обвязанного вокруг его тела, соскользнула со спины и устроилась на прохладном солнце. Она закрыла глаза, вслушиваясь ( с помощью драконьего восприятия) в глубины вод. Ощущая, внюхиваясь, следуя за разумом Моркелеба все глубже и глубже, к извивающимся зарослям кожистых бурых водорослей и осколкам башен и стен затонувшего города. Внюхиваясь в вонь заразы.
Но там не было ничего. Она услышала, как над ней запел Моркелеб, протягивая светящуюся голубую мелодию в бездну, где гасли солнечные лучи, и вскоре услышала ответную мелодию. Свистящие звуки, глухое, отдающее эхом биение. С помощью разума Моркелеба она увидела поднимающиеся фигуры с черными спинами и белыми животами, увидела мудрые древние глаза, мерцающие в оковах жесткой кожистой плоти. Огромные плавники ударили по воде, направляя движение, как Моркелеб использовал для управления крылья; огромные хвосты, которые могли разнести в щепки лодку, хлестали и двигались. Все они выскочили из воды разом, сорок глянцево-темных спин изогнулось над водой, сорок фонтанов пара замерцало на солнце. Потом они успокоились на поверхности, слегка кружа, радуясь теплу после холодных глубинных течений, примерно в тридцати футах от скал, где сидел дракон, и старейший из них спросил Моркелеба, зачем тот позвал их.
Демоны, мысленно сказал им Моркелеб. Дженни наблюдала и слушала, поглощенная образами, которые черный дракон представил им: отличающийся, сильно отличающийся от того мрачного голоса, что говорил в ее разуме. Долгие медленные образы уродства и ненависти, горькой зеленой магии, подобно яду распространяющейся по воде. Болезнь, боль, слепота, смерть. Тонущие души - так тонут среди бурых водорослей пойманные в ловушку дельфины. Темные скалы глубоко под островами? Жар без света? Пар, пульсирующий в море?
Рожденные в бездне ответили. Не на Уррейте, а под Сомантусом, глубоко внизу, там, где западный берег острова круто уходил на глубину: пылающие врата были там. Мечты о мудрости, которую можно получить. Мечты о силе, чтобы призывать по желанию теплые приливы креветок, и обещание новых историй, которые можно рассказать, экзотические новые песни, прекрасные и необычные. Мечты подняться к людям Сомантуса. Человек, обычно гулявший по берегу, чтобы изучать волны или исследовать пути дельфинов или с помощью маленькой волшебной трубы всматриваться в звезды. Маг китов Сквидслейер не знал, что делать, но очевидно, что-то сделать было нужно, чтобы не совершилось величайшее несчастье.
Ты пойдешь смотреть на эти вещи, колдунья?
Она окружила себя Призывом Воздуха и вцепилась в кожаную ленту вокруг его тела, когда он соскользнул со скал. Вода была холоднее, чем она ожидала. Ее волосы плыли за ней, как водоросли, и их окружали маги-киты, в своей стихии не тяжеловесные, а невесомые, как Молочай, и быстрые, как птицы. Они проходили по улицам затонувшего города, где из окон распадающихся домов тянулись сорняки, а сквозь маски из моллюсков и улиток грустно смотрели мраморные стражи дверей. На глубине стоял ледяной холод и было очень темно.
Они не подходили слишком близко к бездне, где обитали демоны. Но тем не менее Дженни чувствовала их запах, ощущала их сквозь воду, и по телу ее проходила дрожь от отвращения и ужаса. Далеко внизу среди скал на бесконечном обрыве играло что-то вроде зеленоватого света. На уступах скал повсюду она видела маленькие стеклянные ракушки, что сбросили морские обитатели, и она подумала, что видит, как двигаются эти твари - раздутые, с заостренными концами, сильно отличающиеся от тех форм, что они принимают в надводном мире.
Жующие среди скал, услышала она мысли Сквидслейера у себя в голове, похожие на медленные серебристые пузырьки. Весь фундамент Уррейта крошится, разъедается, растворяется. Долгие, долгие годы. Остров обрушился, заперев тьму внутри. Бесконечный исступленный плач морских обитателей над мертвыми.
И в мыслях мага-кита Дженни почувствовала отзвук неожиданного потрясающего удовольствия, что такая боль и ужас уничтожены.
Моркелеб под ней вывернулся, как угорь. Окруженные китами, они снова достигли поверхности, и ветер высушил ее одежду, пока сквозь сгущающиеся сумерки они летели к Джотему. Этой ночью Дженни снова приснился склеп под разрушенным Эрнайном, она видела тех, кто наблюдал с той стороны пылающего зеркала. Проснувшись в одиночестве и в холодном поту, она встала и забралась на холм за лагерем, пока на фоне синеющей тьмы неба не замаячил еще более темный силуэт. Она опустилась между его огромных когтей и заснула, и сны о существах по ту сторону зеркала оставили ее в покое.
Джон приехал в лагерь через два дня, приведя вагон-платформу, которую тянуло десять мулов - на ней были первые два Ежа. Его сопровождали маленькая зеленоволосая женщина-инженер, которую Дженни видела в магическом кристалле - среди смертных ее имя было мисс Ти, и ведьма-карлица Таселдуин, называемая среди людей мисс Мэб. Их сопровождал казначей Гарета, Эктор из Синдестрея, таща документы, которые мог доставить любой курьер, а также молоденький воин из Поликарповой стражи, которого худо-бедно научили управлять Ежом.
По кромке лесов воины Импертенга подозрительно наблюдали, как Джон, мис Мэб и Илейн - халнатский стражник - демонстрировали Ежа Гарету. Возможно, все еще веря, подумала Дженни, что это все по их душу. Лошади храпели и рвались с привязей, когда приземистый, заостренный на концах овал шумел и щелкал над плац-парадом, стреляя во все стороны гарпунами: Гарет вздрогнул и нырнул под прикрытие рядом с Дженни - хорошо укрепленную землянку, а затем высунулся, чтобы коснуться острия гарпуна. Оно проткнуло два слоя настила толщиной с палец Дженни.
- Оригинально, - сдержанно согласился лорд Эктор, - но дорого. - Это был невысокий, плотный человек, моложе, чем поначалу заставляли думать его волосы, потерпевшие поражение в борьбе с лысиной; он носил придворную бело-голубую мантию даже в лагерной грязи. Хотя вокруг него никто из окружения Гарета не демонстрировал так свое дурацкое великолепие. Только он, подумала Дженни, при помощи придворного одеяния старается поставить происхождение и права выше любых возможных вопросов тех, кто ниже его.
- Да это дешево обойдется. - Джон высунулся из люка Ежа и с некоторой опаской выскользнул на землю среди копий. - Пока мы удерживаем эту штуку от переворотов в воздухе, все отлично. - За ним вышел молодой халнатский стрелок. По предложению Поликарпа Ежа сделали достаточно большим, чтобы вмещать и второго человека, причем стрелять и при необходимости завести машину могли оба. - И всего делов-то - еще немного поднять для этого налоги в Уинтерленде, верно? - ехидно добавил он, щелкнув Эктора по мантии.
Эктор свирепо глянул на него.
- У нас есть люди, работающие над ядами для гарпунов, - торопливо сказал Гарет, кивая в строну лагеря. - Я послал два сообщения принцу Тинану, предупреждая об атаке волшебников и драконов и предлагая перемирие в обмен на помощь, но не услышал ничего в ответ.
- Упрямая деревенщина, -сказал Эктор.
- А их раньше не заманивали в ловушки? - Джон сбил с залатанных рукавов пыль и тан Синдестрея раздраженно отмахнулся от разлетевшейся грязи лоскутом тугого шелка. - Согласись, когда тут, на границе, гарнизоны со всего королевства, уверения в дружбе звучат не совсем правдиво.
- Это не я пошел на попятный в последнем перемирии, - выпалил Гарет, вспыхнув. - Это был…
- И наверно не Тинан сжег фермы, из-за которых был убит его отец, -отметил Джон. - По моему опыту, так оно все и срабатывает, сынок. Джен, - продолжил он, - ты и Мэб можете наложить заклинания смерти на эту кучу гарпунов?
Дженни кивнула, сжавшись внутри от одной мысли.
Подобно Гарету, подумала она - подобно Яну, подобно Джону, - она тоже была в ловушке этой драгоценности - необходимости.
Она глубоко втянула воздух. - Этим утром, когда я смотрела в магический камень на броды реки Катрак, я ничего не увидела: затуманенные, обрывочные образы, леса на десять миль вокруг. Они близко. И она пошлет впереди драконов. - Эктор глянул на небо, словно ожидая увидеть, как оно заполнилось изрыгающим пламя войском.
- Пошлите-ка лучше за всеми Ежами, что готовы у Поликарпа.
Пока Гарет внимательно разбирался с посланиями совета, Дженни под подозрительными и осуждающими взглядами войск начертила круги силы вокруг Ежа на плац-параде. Она призвала все силы, что могла, из земли, и из подводных узоров - из речных течений и точных соединений камней в холмах - из движения невидимых звезд. Эти заклинания человеческой и драконьей силы она сплела с заклятьями гномов мисс Мэб, и наложила и на сами машины, и затем на свирепые, колючие острия отравленных гарпунов.
- Я всегда ненавидела заклинания смерти, - сказала Дженни, распрямляя ноющую спину и отбрасывая в сторону завитки волос. Закат окрасил медью воздух вокруг них, а ядовитый дым обжигал ноздри; в подсознании, глухо, как невидимая река, шумела злость угрюмых солдат, которые таскали дрова для этого бесконечного кипячения. - Похоже, чем тем старше я становлюсь, тем больше это ненавижу. И вот, - она указала на кучу железных стрел, - и вот я здесь, и опять занимаюсь этим.
Когда она говорила, ее руки дрожали. За последний час она дважды отходила на песчаную равнину за Гаретовыми редутами, чтобы начертить собственные круги силы и втянуть в себя и в свои заклинания больше силы и магии, в которой она нуждалась. Мэб творила свою магию без пауз всю вторую половину дня. Дженни не могла даже представить, как она это делает.
Колдунья-карлица уселась на маленький бочонок и немного наклонила голову, глядя на женщину и закрывая бледно-голубые глаза от солнца округлой рукой. - Ибо ты любишь, - сказала она просто. Ее рука была меньше, чем у Дженни, меньше даже, чем у Адрика, но крепка и сильна, как у рудокопа. Обе женщины убрали все драгоценности, расплели длинные волосы и переоделись для работы в грубые полушерстяные рубашки, которые потом можно будет сжечь. Видневшиеся из-под подола обнаженные ноги женщины-гнома были похожи на цельный кусок скалы.
- Чем старше становишься ты, тем более возрастает твоя любовь: к этому Джону, к детям., к Гарету; к твоей сестре и ее семье, ко всему этому миру. И раз твоя любовь возрастает, возрастает она и ко всем женщинам и мужчинам, к гномам и китам, к мышам и даже к драконам. - Мисс Мэб отложила в сторону гарпун, который держала на коленях и потянулась за следующим. Они торчали вокруг двух женщин, как колосья с черными верхушками и лезвиями - это была слизь от погружения в ядовитый раствор.
Голос Дженни задрожал, когда она вспомнила Джона между стенами огня, черное жало стрелы, не дрогнувшее в его руках. Когда он целился в их сына. - А можно иначе?
Широкий рот Мэб изогнулся в подобии улыбки. - Да, дитя, - сказала она.-Но не женщине на пятом десятке, стоящей на этом перепутье. Время бесконечно, - сказала она. - Любовь бесконечна. - И подняв глаза, она улыбнулась и взмахнула рукой, когда Джон бесцеремонно пересек песчаные поля смерти с двумя глиняными кружками лимонада в руках.
Драконы спустились с неба в самый глухой час ночи.
Зная, что и маги, и драконы могут видеть в темноте, Гарет оставил своих людей на страже на всю ночь. Склонившись над вонючими гарпунами, промокшая от пота Дженни в глубине разума услышала голос Моркелеба Они идут, колдунья, а через минуту увидела на фоне звезд его черный парящий силуэт.
- Они подходят, - сказала она совершенно спокойным тоном. Мисс Мэб подняла взгляд. Дженни уже поворачивалась к ближайшему носильщику дров. - Они подходят. Драконы. Сейчас. Вели Его Высочеству поднять по тревоге лагерь.
Парень уставился на нее, раскрыв рот. - Что?
- Скажи Его Высочеству - пора. Я иду.
- Что? - Потом он обернулся кругом, зажав кулаком рот от потрясения и ужаса. - Грондова борода!
Над кольцом дыма кошмаром из сияющих костей завис Моркелеб.
- Увейн! - Молодой солдат схватил ближайший гарпун - Мэб раздраженно вырвала его из рук.
- Да не этот!
- - Передай Его Высочеству! - повторила Дженни и дала юноше пинка. - Давай! Беги!
Не говоря ни слова, Мэб передала ей гарпун и набросила на два следующих кожаную петлю. Вокруг уже бегали люди, крича и хватаясь за оружие; крики “Драконы! Драконы!” дробили черный воздух. Появление Моркелеба, подумала Дженни, хотя бы поднимет лагерь.

Предыдущая страница 9 Следующая страница


Драконья Тень 10

Потом из тьмы вытянулся темный коготь, смыкаясь на ее запястье.
Посмотри на северо-восток, сказал Моркелеб, когда они поднялись и круг дыма и огня вокруг котлов съежился до красной головки горящего цветка, окруженного крохотными огоньками света. Вдоль края Хребта.
И Дженни увидела.
Их было семеро, семь драконов, которые держались вблизи от очертаний гор, пользуясь тенями. С помощью ясного и на далеком расстоянии зрения драконов она видела их, даже во мраке зная их цвета и музыку их имен: Сентуивир, голубой и золотистый, Нимр, с голубизной по голубому, Энисмирдал, лютиково-желтый, Хаггинаршилдим, зеленый и розовый. Трое остальных были еще слишком молоды, чтобы их имена входили в списки, но она узнала белого с малиновым птенца, на котором ехал Блайед, когда атаковал лагерь в лесах Вира. Двое других, еще моложе, были отмечены великолепием всех цветов радуги, но еще не начали видоизменяться и преобразовываться в соответствии с внутренней музыкой своих сердец. Даже на таком расстоянии ей казалось, что она видит их глаза, и глаза эти были темны, как присыпанное пылью разбитое стекло.
Верхом на Нимре ехал Ян. Это знание пронзило ее, как копье.
Не думай, что мальчик на спине Голубого дракона - твой сын, колдунья, сказал Моркелеб. Это только демон, который носит его тело.
Если дом сгорел, сказала Дженни - ее гарпун покоился вертикально на бедре, а два других отягощали плечи - у путешественника не будет дома, куда вернуться.
Для дальнейших слов и дальнейших размышлений времени не было. Она сомкнула свои разум и сердце с драконьими, сплавляя железо и золото их объединенной мощи, и так они атаковали.
Дженни набросила на них заклинания маскировки, незаметности и невидимости. Но Сентуивир и остальные распались на группы и напали на Моркелеба со всех сторон, они явно их видели. Молодняк отступил - Дженни заинтересовало, что за волшебника нашла Роклис, чтобы Карадок получил седьмого наездника - давая одолеть Моркелеба более крупным и сильным драконам - Сентуивиру, Нимру и Энисмирдалу. Сентуивир был больше черного дракона, но Моркелеб - быстрее и подвижнее. Моркелеб плюнул огнем в наездников, заставляя звездных птиц отступить и изменить направление, чтобы защитить их, а сам сделал петлю и поднырнул, чтобы разорвать и вспороть животы, там, где блестящие чешуйки не были защищены никакими шипами.
Прильнув к телу дракона среди шипов, цепляясь ногами за кожаный ремень, вся в ожогах от кислоты других драконов, Дженни наблюдала и выжидала, черпая силу вокруг себя и пытаясь использовать ее как щит и завесу. Но любое заклинание уклонения и маскировки, которое она использовала, стекало как вода, словно она бросала в драконов только пригоршни листьев и грязи. Зрением Моркелеба она видела части драконов в кружащихся вспышках цвета, в пылающих радугах движения, которое появлялось то здесь, то там, которое невозможно было увидеть. Только сконцентрировавшись, используя всю свою силу, она выделяла время от времени их истинный облик, позволяя Моркелебу атаковать, но он только отгонял их и отступал.
Под ними, внизу лагерь вооружался. Выкрики людских голосов, тоненьких, как у насекомых на стенах. Сколько времени это длится? И сколько времени им понадобится? Время растворилось и раздробилось, проносясь подобно атакующим драконам.
А в своем разуме, цепляясь и царапаясь, она ощущала странную завывающую силу морских созданий, тянущихся к ней, врывающихся в ее мысли. Ожидающих ее. Знающих ее.
Но хуже всего было то, что в глубине души она тоже их знала.
Она воззвала к своей силе, вызывая ее из сердца и костного мозга. Но казалось, магия только усиливает эту необходимость, а песни демонов становились все слаще - волны усыпляющей силы. Сверкающие крылья разрезали тьму, царапали когти. Однажды она увидела розовую истекающую слюной пасть и со всей силы швырнула в нее гарпун, но на нее словно набросили вуаль, и она не поняла, ранила дракона или нет. Она только знала, что еще жива после всего этого, а гарпун исчез из ее руки.
Под ними был лагерь. Огонь и людские вопли, взлетающие стрелы, без толку падающие вниз. Ее разум горел от усилий призвать мощь, использовать собственную силу, Моркелебову силу, всю магию их соединенных душ как стену из дырявой и разъеденной кислотой бронзы. Мир качался, вызывая тошноту и она плотнее сжала ремень. Кружились звезды, дым и вонь от заклинаний смерти разъедали легкие. Она мельком увидела внизу Ежа, заметила, как с шумом взлетели вверх гарпуны, когда драконы опустились на лагерь - и по тому, как пошли гарпуны поняла, что люди внутри тоже сражаются против чар демонов и разрушающих заклинаний.
Синева и голубизна, оттененная и окрашенная светом костра, огни, отражающиеся в мертвых золотистых глазах. Бьющие крылья, опускающиеся когти, а потом неподвижное белое лицо, разлетающиеся черные волосы, похожие на ее собственные, голубые мертвые глаза, в которых осталась одна-единственная неистовая искра.
Ее сердце было сомкнуто с драконьим сердцем, разум - с разумом. И драконьим разумом Дженни воззвала к нему Ян! Отчаянно желая, чтобы он услышал. Ян!
И почувствовала, что, как крюком, демоны схватили ее. Сквозь всю ее защиту, все заграждения, как будто их здесь и не было. Это было не похоже ни на что, чего она ожидала, ни на что, к чему она была готова даже в самых безумных мечтах - сила, источник которой она не понимала. Это не было похоже ни на что, о чем она когда-нибудь слышала.
Так же, как и любовь
Этого вам никогда не скажут о демонах.
В ее теле. В ее разуме. Пили ее магию и магию Моркелеба как свихнувшаяся обожравшаяся свинья. Без боли.
Никто никогда не говорил ей, ни один рассказ даже не намекал, как глубоко удовольствие, когда это происходит. Насколько правильным ощущается.
Где-то она слышала крик Моркелеба Пусти! Дженни, пусти!
И она ощутила, что магия его исчезла. Она растворилась, растаяла как дым, оставляя его беззащитным - Что я есть, спросил он однажды, без моей магии? И когда эту магию утянуло прочь, он сначала словно обернулся дымом и стеклом, а потом в мгновение ока совершенно пропал из виду.
Она снова выкрикнула Ян! Потянулась к нему всей магией, всей силой, всем желанием. Пытаясь захватить и удержать разум мальчика, притянуть его к себе, защитить.
А демоны втянули ее силу, как дым, и залпом ее поглотили.
Последнее, что слышала она сама - их смех.

Милая леди, сказал он. Я Амайон. И он завладел ею, несмотря на ее внутреннее сопротивление, ибо она не могла его коснуться и отшвырнуть от себя. Те, кто видели ее позже, описали шрамы и царапины в тех местах, где она пыталась выдавить, выкопать из себя то, что расползалось по ее телу, но, конечно же, у нее не получилось. Вырезать это у нее получилось бы не больше, чем отделить одну каплю своей крови от другой. Это был жар, пожирающий ее. Она знала только, что ее тело охвачено пламенем, словно она сгорала в лихорадке, и когда жар достиг вершины, это было как серебристые взрывы то ли боли, то ли наслаждения, она не могла определить - то напряжение чувств, где одно сплавлялось с другим. И Амайон, похожий на аромат лилий и серы.
Позже она осознала, что находится с Яном, рядом с ним, и ветер развевает и треплет ее волосы. Она чувствовала исступление, безумие, озарение, как юная девчонка, которой она на самом-то деле никогда не позволяла себе быть, и веселясь, наблюдала, как внизу из горевшего укрытия высыпали люди. Бело-алый дракон Ирсгендл хлестнул по ним железным наконечником хвоста, а они спотыкались и падали. Один из Ежей разбежался и покатил к драконам, стреляя гарпунами - глупейшая игрушка. Для Дженни воздух, казалось, окрасился всеми цветами, мерцающей роскошью зелени и пурпура, а каждая вещь была обведена по краю цветным племенем. Она видела собственные заклинания, которые сетью танцующего света обвивались вокруг Ежа. Трепещущей восхитительной песней снизу вздымалась боль: музыка, тепло, любовь, благополучие и сила, намного превышающие любую радость, которую она прежде знала.
- Держу пари, они разбегутся, если мы швырнем заклинания обратно, - она засмеялась, и к смеху присоединился Ян. Его глаза больше не были мертвыми, они полыхали жизненным огнем, никогда прежде она не видела его настолько полным жизни. Она чувствовала, что он простил ей все годы пренебрежения им, чувствовала его одобрение, восхищение, любовь.
- Как насчет этого, Нимр? - крикнул он дракону, и дракон - они оба оказались на одном, как, Дженни не помнила - соколом спикировал вниз. Захватить сеть заклинаний было так же легко и весело, как и отдернуть веревку от кошки. Защита гномов тоже спуталась в разорванный клубок, и с возгласом ликования Блайед - или демон Блаейда, который устроился на Ирсгендле - метнул Заклятье Огня на громыхающую машину.
Она накренилась и остановилась, кружа, и забавно затряслась, когда из каждой дырки и щели повалил дым. Дженни, вцепившись в плечи сына, оглушительно расхохоталась, подхватив веселье остальных: Блайеда, Изулт, Вереката и Саммер... наружу пытался выбраться человек, и Изулт направила Хаггинаршилдима поближе, и он плюнул огнем, когда тот схватился за люк. Это было как мучить улитку, далекую, смешную в своей бесполезной малости: - Эй, приготовим-ка из него моллюсков! - завопил Ян, и Дженни хохотала так, что ей стало плохо. Сполохи пламени отражались на наконечнике гарпуна мужчины и его очках, когда он старался освободиться.
Второй Еж опрокинулся набок, а его колеса беспомощно крутились. Энисмирдал и Сентуивир сорвали с укрытия земляную крышу, люди внутри заметались, как личинки, опущенные в соль, ужас и агония возрастали как букет в летнем саду. Смеясь и перекрикиваясь друг с другом, наездники спиралями уходили в небо, отмечая уход вспышками пламени, возносящегося к небу.
- Мы вернемся! - завопила Изулт, к замешательству всего лагеря. - Никуда не уходите!
И Дженни омыло наслаждение, глубокие ласкающие волны, пронизывающие самые потаенные глубины ее тела и разума: довольство, сопричастность, обещание награды и пьянящее веселье власти. Власти и боли. Это-то и была настоящая жизнь. Люди в разрушенном лагере бегали туда-сюда как сумасшедшие, смешные, как муравьи, когда затопит гнездо, пытаясь погасить огонь или тщетно пытаясь поставить на ноги раненых. Целые дюжины их просто бежали к холмам: - Они что, думают, что жители лесов дадут им пройти? - завопил Блайед, чьи длинные седые локоны трепал ветер. - Хотел бы я быть здесь, когда они попытаются!
Один мужчина, тот, что вырвался из горящего Ежа, медленно встал на ноги, опираясь на сломанный гарпун. Дженни знала, что он наблюдал за драконами, когда те с триумфом вихрем умчались в ночь.

Глава 19

Они отдали в ее полное распоряжение юную девушку; возможно, одну из лагерных служанок или шлюх. И поскольку Дженни вполне разумно применяла боль и ужас, ей удалось сохранить той жизнь почти на всю ночь.
В глубине души Дженни понимала, что она сама в ужасе, ошеломлена, испытывает омерзение, ее тошнило от того, что она творила с плачущим ребенком. Но она понимала также, что Амайон чавкая, с удовольствием заглатывал и ее эмоции, ее отвращение и жалость, и агонию ничего не понимающей жертвы. И Амайон - как это принято у демонов - направлял свое удовольствие и наслаждение в тело и разум Дженни. Разрываясь на части и содрогаясь, Дженни пыталась наййти способ сражаться, но ей казалось, что она может только наблюдать со стороны за тем, что вытворяла над девушкой - злая пародия на то, что делал с ней самой Каэрдин, когда она была в том же возрасте; наблюдать со стороны, словно это была не она, а кто-то еще.
Но ведь это не кто-то еще, прошептал Амайон. Это ты, прелесть моя, дорогая Дженни, дражайшая моя. Я не делаю ничего лишнего. Никто из демонов не делает. Признай это. С тех самых пор, когда Каэрдин бил тебя, изводил и заставлял делать то, что ты сделать не могла ...
- Чего тебе от меня нужно? - кричала девушка, по лицу которой стекала кровь. - Чего тебе нужно?
...тебе было интересно, как бы это было - почувствовать такую власть. Тогда ты хотела быть им. И вот теперь - пожалуйста.
Я не хотела! - кричала Дженни в отчаянии - голос ее был тонок, как скрип сверчка в щели. Нет, нет, нет!
А демон до капли выпил ее слезы, смешанные с кровью маленькой шлюшки, и причмокнул губами от удовольствия.
Девушка умерла ближе к рассвету. Это ощущение было неописуемо - звенящая кульминация физического наслаждения и эмоционального удовлетворения, - которое ее опустошило, привело в замешательство, выжало как тряпку, которую прибило к неизвестному берегу.
Маги-драконы установили палатки чуть в стороне от места отдыха войск Роклис - лагерь был там, где Уайлдспэ извивалась среди серых обнаженных холмов. Лежа на промокших коврах на полу палатки, вдыхая густой запах крови, который исходил от них, Дженни - та ее крохотная частица, что сжалась в комок, рыдая и все еще призраком цепляясь за собственную плоть - задавалась вопросом, что еще происходило в компании магов, какие награды они получали за свою работу в ночи. Что сделал Ян.
Голубая с желтым занавеска всколыхнулась, отходя назад. В проеме стоял Карадок, вежливый и посвежевший после ванны, его твердый рот чуть расслабился, словно он был доволен и пресыщен этой ночью. На минутку он подошел к телу девушки, перевернул ее концом трости с головой гоблина. Дженни услышала, как Амайон - а может быть, и она сама - хихикнул, и привстала, понимая, что на ее лице улыбка женщины, которая в неглиже потягивается в постели мужа или сына ненавистной соперницы.
- Какая же это была мелкая шипящая кошка. - Она томно потянулась и отбросила волосы назад. - Они не устроили бани? Я вся липкая.
Карадок усмехнулся краешком жестокого рта, и в глазах его вспыхнул грязный огонек. Интересно, промелькнуло в мыслях Дженни ( ее собственных, вытесненных и охваченных ужасом мыслях), как долго продержался настоящий Карадок, хватаясь за медленно тающие призрачные оковы собственной плоти и с ужасом крича, что он совсем не это имел в виду, когда просил демонов даровать ему власть.
А может быть, и это. Может быть, когда пройдет достаточно времени, ты уже больше не сможешь объяснить разницы.
Он потрепал Дженни по подбороку, как это делали мужчины со шлюхами в тавернах. - Как тебе это понравилось?
Чудовище, чудовище! закричала она ему, а может, самой себе, еле-еле, в отчаянии - ее никто не услышал. За исключением Амайона, конечно, который хихикал в пресыщенном удовольствии от того, что она все еще может испытывать эмоции, и смаковал ее ужас как пикантный десерт. Демон в ней расхохотался такому ответу на вопрос Карадока, и рука Дженни огладила собственное тело - ласкающее выражение полного удовлетворения. Где-то она услышала ответ Амайона демону - его имя было Фолкатор, она его откуда-то знала (надутая тварь, сквозь которую пробивались полупереваренные всхлипы дюжины других демонят) - это он обитал в глазах Карадока. Ты же знаешь, как это приятно - в первый раз заниматься этим с новичком.
И Карадок - Фолкатор - понимающе рассмеялся. - Рок вскоре собирается в путь, - сказал он. - Мы ударим по ним снова сегодня вечером.-Что-то в выражении его лица изменилось, сдвинулось, и с привычным видом он достал из кармана зеленый драгоценный камень, отполированный перидот размером с яйцо чайки, и протянул ей - как леденец ребенку.
Ублюдки, ублюдки! - кричала Дженни, пытаяясь призвать из тела хотя бы крохи силы, пытаясь вышвырнуть Амайона из себя самой, из своего сердца, своего разума. Хотя она знала, что без него она, какая-то часть ее самой, умрет задолго до того, как кто-нибудь сможет изгнать Амайона, - если кто-нибудь мог такое совершить, но ее охватывал ужас при мысли, что она навсегда останется их пленницей.
Амайон что-то сделал с ней, почти не задумываясь, как человек шлепнул бы ребенка, чтобы его утихомирить, что-то, от чего ее охватила боль. А что это? - спросил он, оглядывая Фолкатора, оглядывая драгоценность.
- У меня есть собственные причины, - ответил драконий маг, подбрасывая эту драгоценность на ладони.
Все насмешки, игривость безжалостно пропали, и внезапно Амайон стал холоден и смертельно опасен, как кобра. Об этих причинах знает Повелитель Ада?
В мертвых глазах Карадока появился и замерцал демонический свет. - Мой дорогой Амайон... - Этот голос прозвучал в ее мыслях тигриным урчанием - бритвенно-острая сила, упрятанная в бархартные ножны. - Уж не думаешь ли ты, что я делаю здесь хоть что-то без ведома лорда Адромелеча? Он мой господин, как и твой - и если он не раскрыл своих мыслей и планов тебе, то по крайней мере, мне он их раскрыл. У Адромелеча есть свои планы. А теперь, любимая, - он снова протянул камень Дженни, - у меня тут конфетка.
Дженни послала ему воздушный поцелуй (Подлец! - завопила она на него, на них обоих, на них всех), открыв рот, чтобы получить этот камень, и села, улыбаясь, строя гримаски и поигрывая языком, пока драконий маг создавал вокруг нее окружности и соединял их с энергией. В душе Дженни плакала и теми остатками силы, что у нее были, пыталась созвать достаточно мощи, чтобы не поддаться.
Она чувствовала, как перемещается в камень.
Роклис снялась с лагеря с рассветом и целый день вела войска сквозь мрачные заросли леса Импертенга. Карадок, Дженни и другие маги вызвали не подходящие по сезону туманы, которые покрыли всю землю до подножия Злого Хребта. В нем драконьи маги скользили тихо, как тени, над самыми верхушками деревьев, и их окружала холодная серая влага. Сквозь решетчатую структуру драгоценности Дженни чувствовала касание магических попыток рассеять туман, и вместе с другими она обновляла заклинания, сгущая испарения. Когда дракон, на котором она ехала, очаровательный зелено-золотой птенец по имени Меллин, опускался, зрением демона Дженни видела командира, которая ехала в полном вооружении на лоснящемся гнедом жеребце, и Карадока рядом с ней. Временами они разговаривали и Карадок объяснял ей что-то вкрадчивым голосом, который она знала долгие годы, едва ли осознавая, что разговор-то вел демон Фолкатор.
- Многие волшебники таковы, командир. - Лунный камень на его посохе с головой гоблина мягко вспыхнул. - Вам придется им потакать, если вам нужна их помощь. Это страшит меня так же, как и вас, но...
Два-три раза за это утро Дженни что-то тревожило, что-то настораживало; она не знала, что. Исследуя туманы вокруг с помощью магии демонов, что заполняла ее душу и тело, она не определила ничего. Но той отделенной ее частью, сердцем, заключенным в бледно-зеленый кристалл, что висел на шее Карадока в плоской серебряной фляге, она узнала его и прошептала его имя.
Моркелеб.
Он был здесь. Где-то здесь. Она видела, как он исчез, растаял как дым, даже когда колени и бедра еще ощущали его шипы и чешую.
И ее захваченная в плен душа, вглядываясь в туман собственным зрением, как она однажды смотрела глазами Моркелеба, узнала и еще кое-что: драгоценность, в которой она томилась, была с трещиной.
Целый день она изучала эту драгоценность так же детально, как собственное тело. По здравому рассуждению сейчас она и была ее телом. Она вспомнила, что видела камень в шкатулке с драгоценностями в покоях Роклис в Корфлине, и она знакомилась с каждой молекулой углерода, с каждой слабой примесью, каждой линией излома и утечкой энергии. Узнавала их и ненавидела их. И это лучшее, что вы смогли сделать? - пожаловался Карадок. И еще Думаю, вас надули...
Карадок был прав. Роклис была воином, а не магом. Столкнувшись с необходимостью сохранить деньги для платы солдатам, столкнувшись с умным торговцем драгоценностями и горстью великолепных камней, она, по-видимому, не знала, как проверить каждую драгоценность.
Дженни не смогла бы точно сказать, почему алмаз или рубин были лучшей тюрьмой для бестелесных душ, чем топаз или перидот. И не смогла бы объяснить дилетанту, почему магия должна работать с чистыми металлами и безупречными драгоценными камнями, чтобы самой быть безупречной. Но она могла немного двигаться внутри своей кристаллической тюрьмы, и осторожно - нежно - она начала притягивать силу сквозь нитевидный разрыв.
И все это время она знала, что она сама и Амайон, и зелено-золотой птенец, который несся в вышине, сплетают и собирают заклинания. Внизу, едва видимые в мире тумана, ползли войска, совсем промокшие, и парящие силуэты драконов вокруг нее тоже промокли, все в бешеных вспышках демонова огня. Она знала, что ее заклинания - заклинания демона - сделали ее красавицей, и она, дожив до сорока с лишним лет и никогда не будучи привлекательной, наслаждалась этой красотой и силой. Она ликовала, видя свои дерзкие груди, зная, что вдруг исчезла всякая необходимость бороться с мигренями, приливами, болью, несварением желудка. Она была молода и могла делать все, что нравится, ибо это никого не касалось. И она улыбалась при мысли от том, как удивится эта надменная сучка Роклис, когда придет время расплачиваться с демонами.
Земля внизу постепенно спускалась к реке. Над мягкими клубами сумрака высоко стояло солнце.
Драконы вместе с демонами и магами произнесли заклятье, и туман полупрозрачной пылью опустился на землю. Ничем не прикрытый лагерь Гарета - испятнанный ожогами кислоты и пропитанный кровью солдат, убитых прошлой ночью - накрыли тени драконов.
Армия Бела ожидала их на дальних подступах к мосту. Копья разрушенных Ежей были закреплены над двумя главными укреплениями лагеря и из дюжины спасенных катапульт, что остались на них, вырывались гарпуны. Два из них ранили маленьких радужной расцветки птенцов, на которых ехали Верекат и мисс Энк - эту женщину-гнома, специалиста-недоучку, притащили к Роклис в последнюю минуту из Бездны Вилдума - еще до того, как все демоны и все волшебники окутали себя заклинаниями иллюзий и замешательства, дробящихся цветов, образов, силуэтов. В то же мгновение на северной дороге раздался грохот труб и барабанов, и мощный голос Роклис выкрикнул воинский клич “Огнебородый! Огнебородый!”. Победная песнь сотрясла воздух, когда они напали на укрепления моста, а драконы в это время ударили по защитникам, которые пытались отхлынуть от главного лагеря.
Битва была недолгой, ибо тучи, лежавшие на склонах гор, зашевелились, заклубились, и холодные ветра погнали их к реке и лагерю. Загремел гром, в драконов били молнии, потоком хлынул дождь. Магия гномов, Дженни слышала, как это мысленно сказал Фолкатор, выругавшись. Они долго не продержатся. Она с трудом отвела в сторону стрелы молний, что ударили по крыльям Меллина, и почувствовала, как растет ее собственная ярость из-за того, что такие приземистые отвратительные коротышки, как гномы, осмелились бросить им вызов: Они нам за это заплатят, сказала она.
Ветер завивал и скручивал ее длинные черные волосы, а внизу, у укреплений реки, она видела, как войска Роклис сражаются против грязи и дождя. Роклис стояла на верхушке штурмовой лестницы с мечом в руке, а дождевой водопад колотил по лицу. Ветер относил прочь команды, которые она выкрикивала, и такими волнами исходили от нее ярость и гордыня, что Дженни рассмеялась.
Позади себя она услышала шипение и визг. Изгибаясь в воздухе, корчилась одна из переливчатых птиц. Ее наездника, мальчика - Ледяного Наездника Вереката, совсем сшибли, и он болтался на одной ноге, которая запуталась в кожаном ремне, в сотне футов над землей. Дженни подумала, что в молодого дракона, должно быть, ударила молния, потому что из вспоротых боков и живота лилась кровь; со своего места она слышала проклятия его демона. Дракон и мальчик упали, дракон - уже мертвый, и к ним подтянулись демоны, чтобы отведать отчаянный ужас подростка, заключенного в кристалле, понаблюдать, как исчезает последняя, безнадежная надежда вырваться на свободу. Молодой дракон, изломанный и истекающий кровью, растянулся на земле, и она подумала, что это больше похожа на атаку другого дракона, чем на след молнии. Но не сказала ни слова.
Только в своей драгоценности, в сердце, в той ее части, что еще была Дженни, она знала.
Они не могут удержать этот шторм навсегда, - она услышала, как снова в ее мыслях заговорил Фолкатор. Это был огромный старый демон, поглотивший сердца и души других демонов, которых он уничтожил; разум его был похож на помойную яму, вонявшую, когда он говорил. А когда они устанут, мы все еще будем здесь. А потом добавил Мразь эти гномы.
Войска отступили от защитных укреплений под полог леса и раскинули лагерь под дождем. Над деревьями продолжали вспыхивать молнии, отчего небо чернело, как ночью. Роклис развернула армию вокруг стен Гаретова лагеря. Демоны настроились поразвлекаться, и просили солдат, рабов или пленников, которых захватила Роклис. Иногда боль, страсть или ужас, а обычно все вместе: это была форма искусства, которая становилась еще забавнее из-за слабого эха криков, исторгаемых плененными сердцами их хозяев.
Демоны пьянели от удовольствия.
Ты же не можешь сказать, что тебе это не нравится, прошептал Амайон, когда она пыталась отвести взгляд, усилием воли подавить знание о том, что творилось с ее чувствами, силой и телом. Разве такая уродливая тварюшка, как ты, никогда не хотела иметь всех мужчин, с которыми смогла бы справиться? Чтобы они склонялись к твоим ногам и молили о благосклонности? Чтобы они видели, как ты красива, как желанна - а потом ты бы наказала их за это? Заставила плакать?
Дженни, запертая в сердце драгоценности, только просила Оставь меня одну.
Твой сын лучше обучается этим искусствам, чем ты. Демон чувствовал отвращение. Не хотелось бы тебе, чтобы он сюда вошел? Это было бы весело? И он расхохотался от удовольствия, что заставил ее переживать.
Солдаты утомлялись и уходили или валялись пьяные до беспамятства на грязных коврах, покрывавших пол палатки. Дженни какое-то время лежала в путанице шелков и мехов на диване, попивая неразбавленный бренди и наслаждаясь вечерней зарей. Демоническая часть ее сознания знала, что Ян еще занят собственными упражнениями, хотя было бы здорово присоединиться к нему чуть погодя. Это была Янова идея - сплести иллюзию, будто сын Блайеда был захвачен в сражении в плен и замучен до смерти, и послать эту иллюзию Блайеду, которого поймали в ловушку зачарованного самоцвета. Они все чуть не лопнули от смеха при виде жалких слез отца. Она потянулась, покрутив головой на соболиной подушке своих волос.
И повернув голову, увидела, что в палатке находится еще один мужчина.
Сначала она узнала в нем только воина, который попал в ловушку, наполовину внутри, наполовину снаружи горящего Ежа - гибкий высокий человек, по плечам - коричневые, распрямленные дождем волосы. Она улыбалась, протягивая соблазнительную руку, когда до нее дошло, что это Джон.
Она отвернулась, одной рукой зажимая рот от стыда и ужаса, а другой натягивая простыню, чтобы закрыться. В какой-то миг горло ее сдавил спазм, а тело скрутило от боли. Затем она услышала смех Амайона и ей в голову пришла мысль, что это было бы неописуемо забавно - привести к ней Джона, - ее магия легко справилась бы с его отвращением, - хотя, возможно, еще веселее было бы просто использовать заклятье и привести его к ней против его воли - а потом позвать стражу, пока он лежит в ее постели.
Прекрати, завопила она. Прекрати, прекрати, прекрати!
А демон хохотал до упаду. И так громок был этот звон в голове, что какое-то время спустя она уже не представляла, каково это - тишина в палатке.
Все еще отвернувшись, она сказала: - Уходи отсюда, Джон.
- А я говорю с тобой, Джен? - спросил он. - Или с демоном? Хотя вообще-то не думаю, что получу правдивый ответ от того, что овладело тобой.
Дженни повернулась к нему, и когда вся сила демона с силой вцепилась в ее душу и разум, она заставила ее повернуть назад со всей мощью, что могла вытянуть сквозь покрытую трещинами тюрьму кристалла, всем, чем еще владела ее застывшая душа. Ее трясло, она не могла говорить, но увидела, что выражение суровой настороженности в Джоновых глазах изменилась. Он шагнул вперед, словно для того, чтобы взять ее за руку, и она отшатнулась.
Он оглянулся на тех солдат, которые спали на полу, и на двоих, что смачно храпели на диване рядом с ней. Голос его звучал очень ровно. - Я понимаю, что это была не ты, Джен.
Она загнала обратно горловой смешок и слова Тогда ты плохо узнал меня за все эти годы и Тебе бы надо пойти в следующую палатку и глянуть на нашего сына. Она загнала эти слова обратно с такой силой, что у нее заболели челюсти. И почувствовала внутри внезапный укол бешеной ярости Амайона.
Она отдернула руку, когда он снова потянулся к ней, и торопливо натянула простыню. - Да, верно. - Слова застревали в глотке, как пересохшие камни, когда она старалась удержать едва нащупанный контроль над своим телом. - Я знаю... молюсь... ты понимаешь.
Боль усилилась, скручивая и выгибая тело; хуже этой боли она ничего никогда не знала. Она до крови вонзила ногти в ладони, чтобы удержать контроль вопреки ужасающей силе Амайона. - Я не могу...удержать демона...никак. Уходи.
- Только с тобой.
- Ты не поможешь.
- Мэб и Моркелеб...
- Не подходи! - Когда он сделал шаг вперед, между ними полыхнуло пламя, отгоняя его обратно. Ей пришлось снова отойти назад и выдвинуть между ними диван, стараясь удержаться и не причинить ему боли, не направить в его тело вторую вспышку демонова огня. Ее раздирала мука, она сложилась почти пополам, цепляясь за спинку дивана. Магия Моркелеба, все, что осталось от ее собственной, обжигали ее, как яд, когда она обернула их против той твари, что обитала внутри ее тела, твари, которая как тигр сражалась теперь, чтобы снова овладеть ею.
Она начала задыхаться и торопливо произнесла: - Джон, уходи отсюда. Не пытайся помочь мне, и что бы ты ни делал, не пытайся найти Яна, просто уходи...
Ее голос прервался, когда один из солдат привстал на диване, как безумный, выпучив глаза: - Шпион! - завопил он, кидаясь на Джона.
Джон отошел, дал ему подножку и пихнул локтем, сбивая с ног, но вред был уже нанесен. Остальные солдаты, шатаясь, хватались за мечи и ножи. Снаружи палатки раздался выкрик и лязг металла. Джон вспрыгнул на диван, схватил рыжевато-коричневое меховое покрывало и набросил на Дженни, укутывая ее руки, сбивая с ног. Дженни молча выгибалась, как змея, пихаясь и ударяясь головой. Джон уложил ее к стенке палатки, вытащил меч и развернулся лицом к солдатам, что приближались к нему. В разуме Дженни все усиливался и усиливался смех Амайона, заглушая мысли, заглушая сопротивление.
Он что, думает, что это баллада? Фолкатор, Готпис, идите сюда, вы должны это видеть!
Джон рубанул, раскроил одного мужчину, пнул в живот другого, тот сбил с ног еще троих, потом он развернулся и полоснул по задней стенке палатки. Он качнулся обратно, чтобы поймать клинки тех, кто наступал снаружи - эти воины были в доспехах, а у двоих были пики - изгибаясь, рубя, увертываясь, отступая под дождь, что лил снаружи.
Он здесь был, Дженни, ты же знаешь; он видел тебя с солдатами. Ты и в самом деле думаешь, что он поверил, будто это была не ты?
Рядом с ней упал человек, он дергался, задыхался и пытался прикрыть рукой зияющую рану от меча в груди; его меч лежал у ног Дженни. В нее когтями вцепилась боль, ужас, что она умрет, если не подберет его и не вонзит по рукоятку Джону в спину...
Она отпихнула меч от себя со всей силы, всем, что еще оставалось в ней, призывая на атакующих солдат грохочущую вспышку молнии и тьму, чтобы поглотить свет ламп. Мокрая кожа, окровавленные пледы, его знакомый запах разрывали ей сердце...
- Беги! - Она швырнула его в прорезь палатки, вихрем вернулась назад и метнула огонь в людей, вошедших на шум. Ян, Карадок, Изулт - обнаженные, пропитанные вином... Взрыв света, тьмы, силы отшвырнул их назад, а затем она упала на колени, свернулась в комок на хлюпающих коврах, зарыдала от опустошения - боль, и снова боль, хотя сознания она так и не потеряла, как ни молила...
Прекрати, резко сказал Фолкатор.
В ответе Амайона не было слов, не было даже намека на слова. Чистая неистовая ненависть к существу, которое осмелилось бросить вызов. Зверь, поднявший окровавленную пасть от добычи.
ПРЕКРАТИ! Ты убьешь ее.
Она в безопасности в твоем вонючем камешке. Только это были не слова, а река яда, что изливалась по кровоточившей плоти ее души. Она не умрет.
Не думай об этом, оборвали остальные.
Это не имеет значения, расхохотался Готпис, носивший тело Яна, когда вернулся сквозь разрез в палатке. В руке его было копье, с которого сбегала дождевая вода и кровь. Он мертв.
И Дженни мысленно увидела эту сцену. Джон стоял на коленях в луже разбавленной водой крови, там, где они перерезали ему сухожилия, и пытался руками отразить удары пик, мечей и гарпунов. Мокрые волосы свисали поверх разбитых очков, а он еще раз попытался встать на ноги, отползти прочь; он поднял глаза и увидел Яна с копьем в руках, дождь заливал его черные волосы и он смотрел вниз на него с улыбкой в голубых адовых глазах.
Сердце Дженни, казалось, провалилось в белую пустоту ужаса. Вы лжете! Как вы лгали Блайеду! Ее власть над телом снова ускользнула, когда последняя вспышка сопротивления умерла.

Три ночи спустя две лошади пробирались по заросшему папоротником щебню и необъяснимым полосам тьмы, что заполняли чашеобразную долину у западной кромки подножия Злого Хребта. Всполохи и лоскутья голубовато-белого света плыли вдоль земли и время от времени выделяли среди зарослей дикого винограда и плюща ужасающую белую каменную руку или прорезь дверной перемычки. Высокие прозрачные тучи укрывали ноготок медленно прибывавшей луны.
Всадник на лошади поменьше, плотном горном пони, натянул поводья в том месте, где упавшие колонны отмечали ворота , за которыми была когда-то тропинка к цитадели на холме. - Решил сделать это, человек?
Голос Аверсина был усталым и измученным - три ночи он спал урывками и видел отвратительные сны. - Укажи мне любой другой способ, и я им воспользуюсь, Мэб. Клянусь тебе, воспользуюсь.
Она сидела молча, и ночной ветер вздымал призрачное облако ее волос.
- Страшна кара для тех, кто ищет исчадий Ада.
- Страшнее, чем семеро волшебников, которыми овладели демоны? Семи драконов в их распоряжении?
Какое-то время она не произносила ни слова. - Пойми, что мои заклинания могут и не защитить тебя за Вратами Преисподней.
Его очки вспыхнули, когда он склонил голову, потирая лоб рукой в перчатке. Лошади беспокойно двигались, встревоженные запахами этого места. Наконец он сказал: - Джен не защитят никакие заклинания, так ведь?
- Никогда со времен Падения Эрнайна не проникали демоны столь могучие в наш мир. - Голос колдуньи-карлицы был обеспокоен. - Никакие знания, что изучала я, не касаются подобного. И все же дракон говорит, что именно посредством ее магии они проникли в ее душу.
- Этот дракон, небось, не рискнул бы опалить усы, чтобы вытащить свое дитя из огня, - ядовито заметил Джон. - Черт, да этот дракон даже сказать-то ничего не хочет. Он даже не захотел меня перенести через магическую ограду, что устроили вокруг лагеря Роклис...
- Дракон прав, - спокойно сказала Мэб. - И все же дракон спас тебе жизнь. - В мерцающем свете ведьминого огня очертания холмов менялись, и в них можно было заметить отзвуки давно рассыпавшихся храмов, дворцов и рынков.
- Тогда похоже, я дурак, да? - Джон соскользнул с лошади и зло намотал повод на молодое деревце. - Только вот я скорее умру, чем буду жить без нее, так что я немногое теряю, правда?
Мэб вздохнула. Блуждающие огоньки собрались в сверкающий шар, что засиял в воздухе у колен Джона. Он озарил искаженное от истощения лицо, горящие гневом глаза с синяками от утомления. Очевидно, в них колдунья-карлица разглядела что-то еще, ибо голос ее смягчился. - Ты не ведаешь, человек, что рискуешь потерять. Но все же ради нее я сделаю для тебя все, что смогу.
Она спешилась и протянула руку. Минуту спустя Джон стоял перед ней на коленях. - Никакие заклинания этого мира не могут затронуть самих Исчадий Ада, - сказала она, - или отвратить иллюзии и хвори, что они напускают в своих собственных Преисподних. Их природу мы не ведаем, и кажется, ныне они обрели какую-то новую силу помимо той, что дарует им могущество. И все же могу я укрепить твое зрение против слепоты - то одна из их забав. Поболее проницательности могу дать я твоему разуму, - чтобы смог ты найти путь обратно к Вратам , сделанным мною в пылающем зеркале; и чтобы сердце твое билось сильнее, чтобы помнил ты любовь к Дженни и справился с желанием остаться в Преисподней навеки. Я могу укрепить твою плоть, чтобы не умерла она по ту сторону зеркала, если ты не восхочешь этого. Но помни, человек, если умрешь ты, душа твоя останется там в плену и не сможет достичь места, куда возвращаются души смертных.
Разговаривая, она коснулась его век твердым коротким большим пальцем и нанесла знаки рун на виски и грудь. Джону подумалось, что он бы должен что-то почувствовать, какое-нибудь тепло, силу, усиление мощи, но он не ощущал ничего, даже страхи его не уменьшились.
Не делай этого, Джонни... Он почти слышал, как Маффл кричит ему эти слова. Не делай этого...
- Эти знаки и эта сила не продержатся долго в мире по ту сторону зеркала, - произнес голос Мэб. Он поднял глаза, надеясь, что в них не отражается его ужас. - Остерегись того, что скажешь там, и более всего остального остерегись любых обещаний, что дашь им. Они обязательно попытаются удержать тебя в своем мире и сделать своим слугой; уходя, они обязательно попытаются сделать тебя своим должником, обязанным заплатить десятину своей преданностью и всем, чем владеешь, чтобы ты отслужил им здесь. Этого превыше всего остального ты не должен допустить. Да пребудет с тобой мое благословение. - Ее жесткая рука взъерошила его волосы. - Удачи.
Он встал. - Удачи в смысле найти это место или не найти?
Против воли старое, изрезанное морщинами лицо улыбнулось в ответ. - В древнем Эрнайне, - сказала она, - поклонялись Повелителю Времени, который провидел и прошлое, и будущее, и ведали ответы на такие вопросы. Но природа смертных, и людей и гномов, такова, что они не смирились с этим знанием, и вместо этого стали поклоняться Двенадцати. Но даже Двенадцать не задают никаких вопросов Повелителю Времени.
Покинув карлицу, которая стояла, словно залитая лунным светом скала, Джон пошел по тропинке, которую описала Дженни, когда со стоном пробудилась от кошмаров сна. Второй дворец, и третий были построены на месте Цитадели Эрнайна с тех пор, что прошли со времен героев, но когда пройдешь эти ворота, дорога была только одна. Сам песчаник дороги, что по колено утопала в зарослях плюща и виноградной лозы, был стерт и сглажен водой и ногами давно умерших слуг и королей. Во внутреннем дворе, где за прядильными станками работали придворные дамы королевы, в разбитом бассейне все еще журчал фонтан. Бледный путеводный огонь Мэб плыл и дрожал над темным лавром, розами, что щетинились шипами, и невероятно разросшейся со временем глицинией, которая благоухала в ночи.
Узкие ступени привели его вниз. Казалось, более черные тени на выцветшей и осыпавшейся штукатурке приняли очертания газелей с огромными рогами, а за сводчатым проходом, что когда-то был заложен слоями кирпичей и известки, ведьмин огонь высветил вырубленный в скале коридор, на потолке которого еще виднелись созвездия звезд и распущенный хвост кометы.
Дверь в конце коридора тоже была закрыта кирпичом. Но от смещения земли кирпич треснул, а вода и время доделали остальное. Повелитель Времени снова наносит удар, подумал Джон, изучая разлом.
Ведьмин огонь проплыл над его головой. Во тьме он увидел что-то серебряное.
Он нашел круглую комнату, которую описала Дженни. Ведьмин огонь засиял на высокой раме зеркала, холодной и странной при свете. - Гром-камень, подумал он, к тому же покрытый рунами против разрушения зеркала, ибо вместо того, чтобы эту вещь разрушить, кто-то покрыл стекло чем-то вроде черной эмали, твердой и блестящей, как чешуя Моркелеба. От зеркала поднимался пар, который медленно колыхался в луче света.
Из-за пазухи Джон достал квадратик пергамента, что дала ему Мэб, на нем был начертан сигл, который мог быть или глазком, или дверью. Во рту у него пересохло, руки заледенели. Он снова вспомнил, как Дженни проснулась среди ночи, крича и цепляясь за него. Но за этим воспоминанием последовало другое - ее глаза в свете ламп в палатке лагеря Роклис, ее волосы, слипшиеся от крови и вина. Она велела ему не искать Яна, не зная, что он уже видел сына - или того демона, что жил в его теле.
Я лучше умру, чем буду жить без нее, сказал он Мэб. Но это была не вся правда. Если воспоминание о том, что он видел в лагере - Дженни в виде злобной шлюхи, Ян… Он отогнал эту мысль. Если память об этом будет частью его жизни, вместе с сознанием, что они навсегда во власти демонов, которые заставляют их творить такое, то лучше умереть.
Вот только, подумал он, плюнув на обратную сторону пергамента и прилепив его к покрытой эмалью поверхности зеркала, может, это будет и не смерть.
В том-то весь и фокус.
Он не представлял, как это крошечный сигл оказался лостаточно большим, чтобы принять его тело, но это было так.
Он закрыл глаза, произнес молитву Древнему Богу и шагнул внутрь.

Глава 20

Они ожидали его прямо за зеркалом.
О, тут у нас храбрец, сказала Королева Демонов и обхватила его лицо ладонями Ее руки были холодны как мрамор зимой. Ее губы, когда они принудили его открыть рот - облизывая, покусывая, пробуя - тоже были ледяными. Губы мертвой женщины. Язык - изучающий язык змеи.
Но под холодом пылал жар. Жар струился по его ладоням, хотя он чувствовал, как холодна ее плоть под облегающим шелком - если это был шелк. Мрак этого места был мраком ночных кошмаров, где странно светится плоть и каждая вещь обведена огнем. Запахи и шумы грохотали и шелестели в мозгу, как будто звук и аромат на самом деле были предназначены для иных органов чувств, чем те, которыми обладал он. Какое-то время он сражался только за то, чтобы прийти в себя, и до него дошло, что ослепительный, до крови поцелуй Королевы Демонов был способом удостовериться, что в себя он не пришел.
Он поймал ее запястья, оттолкнул от себя, хотя она была потрясающе сильна. - Слушай, а ты не замужем, да, милая? - спросил он, и это застало ее врасплох. Он порылся в карманах. - У меня было кольцо…А, вот. - Он предъявил дешевый бронзовый подшипник, что шел в механизмы Ежа, и ухватил Королеву Демонов за руку. - Тебе придется потолковать со мной по-деловому о приданом - мы придаем ему большое значение, в том мире, откуда я пришел - но вместе с тобой мы же его уговорим, чтобы он согласился не более чем на полдюжины пуховых перин и набор горшков. Ты можешь сготовить ягненка и сливовый пирог? Последняя леди, на которой я подумывал жениться, была высокой красивой девушкой вроде тебя, вот только на кухню дорогу не могла найти без карты и проводника-посудомойщика. Кончилось тем, что она по ошибке приготовила вместо индюшки лошадиную голову, фаршированную овсом, для июльского праздника и мне пришлось отказаться от сватовства…
Глупец! Королева Демонов отошла на шаг от него и вырвала руку, чтобы избавиться от его попыток надеть кольцо ей на палец.
- Они все мне это говорили, - согласился Джон, - когда я сказал, что пойду сюда. - Он аккуратно положил кольцо в карман.
Она показалась ему похожей на женщину, высокую женщину, стройную, как ольховая сережка, не считая пышной тяжести высоких грудей. Светящаяся белая кожа, казалось, сияла сквозь одеяние, что она носила - дымчато-голубые переливы огня при движении; от ветров, которых он не ощущал, ткань, как и ее волосы, струилась, взлетала и свивалась. Черные волосы ходили волнами взад и вперед, пряди, ленты и ценности рассыпались по лицу, падали на спину, блистая, как тела драконов. У нее были распутные глаза.
И почему же ты пришел?
Он ее разозлил и обнажилась фальшь гостеприимства; он заметил, что эта фальшь вернулась, когда она взяла его за руку. Теперь он заметил, что они находятся в огромной комнате: дым, свет и фрагменты пола, что струился подобно мерцающей воде. Он не смог бы сказать, холодно ему или жарко - казалось, все сразу, и все одинаково невыносимо - и тут тяжело было дышать. Тяжело было также решить, были ли запахи, что отягощали воздух, сладкими или тошнотворными. Придворные Королевы Демонов, что кружили позади него, принимали обличье мужчин и женщин - пока он не отводил от них глаза. Он знал, что тогда они меняются и почти видел это.
Он ощущал, что они последовали за ним, когда Королева повела его по коридорам и лестницам, сводчатым террасам, где иногда был день, а иногда ночь, а за окнами падал снег, или дождь, или медленные хлопья огня.
- Чудная мебель, - заметил он и остановился, чтобы очертить контур фарфоровых цветов, которые были вставлены в С-образную подставку для ног из черного дерева. - Я видел похожие штуки во дворце Бела два года назад, хотя как им удалось так выгнуть дерево - этому я так и не научился. А они еще говорят, что это самый модный стиль. Как это вы ухитрились такое заполучить, если заперты в закрытом зеркале последнюю тысячу лет?
Глупец! снова произнесла она, но на этот раз в голосе была тысяча намеков на совершенно другое. Ее рука легко касалась обнаженной плоти его ладони, и ему пришлось отвести глаза от ее губ и грудей. Комната была заполнена бледным туманом и ароматами яблонь и паленого сахара. Странно, но сквозь эти туманы он еще видел сигл Мэб, горящий, словно далекий светильник.
Диван окружали лампы, освещая его и как бы не подпуская туманы. По полу из зеленого мрамора были рассыпаны цветки миндаля.
- Почему ты пришел? - Она заговорила как говорят люди, с помощью губ цвета кровавого рубина, и ее продолговатое, бледное, как слоновая кость лицо было печально.
- Попросить помощи, милая.
- Увы. - Она потянула его на диван рядом с собой. Голос ее был глубок, и в нем была нотка, от которой словно теплая рука изогнулась вокруг его мужского естества. - Хотела бы я, чтобы мы могли ее предложить. Но как видишь, мы не можем помочь даже самим себе. Это меня, Эогилу, предали и полонили из-за того, что сделали не мы.
Из густой дымки возник важный ребенок, вся одежда которого состояла из гирлянды роз, с эмалевым подносом. Стеклянные сосуды содержали вино, ясное, как последний отблеск закатного света, лежали финики, инжир, вишни и гранаты.
- Ты голоден, - сказала Эогила. - Ты проделал долгий путь.
Джон покачал головой. Мэб его об этом предупреждала, словно он не натыкался на это в сотнях легенд и песен. Если уж ни в чем другом, так хоть в этой малости, по крайней мере, все они сходились. - Да нет. У меня в седельных сумах есть мясной пирог, а когда я в последний раз хватил вина, то совсем опозорился - танцевал на столе на свадьбе тети Тилли и развлекался с подружками невесты. - Он взял кубок, который она поднесла к его губам, и опорожнил его на пол. - Но все же спасибо тебе, милая. Хотя может, ты бы дала какие-нибудь носки этому пажу? Она же помрет, бегая босиком по каменному полу. А кто это покрыл зеркало чем-то таким черным?
Ее глаза изменились, теперь она даже отдаленно не была похожа на человека, и в волосы вплелся и зазмеился зеленый огонь. Она ничего не сказала.
- Не люди? - спросил он.
Красные губы чуть приподнялись над зубами и он почувствовал, как там, где ее ногти вонзились в плоть его ладоней, пошла кровь.

Предыдущая страница 10 Следующая страница


11 Барбара Хэмбли

- Думали, что это сделали те волшебники из пустыни, но это же были другие демоны, да?
Он словно входил в пещеру к ядовитой змее, обнаженный и со связанными руками. Слышал движение сухих шелковистых колец во тьме.
Что ты знаешь об этом?
- Не много. - У него колотилось сердце. Густой туман позади него шевелился, но он не рискнул повернуть голову; краем глаза он уловил движение света и силуэты в этом свете. - Хотя думаю, что знаю, какая из усобиц между Исчадиями Ночи это была.
Она прижала его спину к диванной подушке, и ее пальцы сошлись на затылке, сильные и холодные, как металлическая гаррота. Он осознал, что мощь ее была превыше силы сильнейшего из людей. Почему ты здесь?
- Потому что морские твари с подножия Семи Островов делают как раз то, что ты пыталась сделать тысячу лет назад, - сказал Джон. - Они искушали одного мага - он-таки не устоял - и используют его, чтобы управлять претендентом на местный трон. Они подготовили войска из магов и драконов - ты делала то же самое для Изикроса. Только вместо того, чтобы управиться самим, они овладели каким-то жалким человечишкой и заставили править вместо них, пока сами не торопясь убивают, прелюбодействуют и мучают. Похоже, они об этом подумывали тысячу лет, с тех пор, как помогли лордам Сина запереть тебя здесь.
Что ты знаешь, прошептал страстный голос в глубинах его разума, о мыслях морских обитателей? Ее ногти вонзились в его плоть, и за спиной он чувствовал всех остальных - стену из тихо тлеющих костей. Они подходили ближе, почуяв его кровь. И откуда ты знаешь, что это именно они закрыли нам вход в мир людей?
- Этого я не могу обсуждать.
Ее тело потянулось к нему, холодные пальцы прошлись по волосам. Губы ее, что прошлись по нему, тоже были холодны, но, как наркотик, зажгли в нем огонь. То, что было туманом, теперь казалось стенами, что обступили его, светясь фресками и светом от нескольких свечей, и она вытащила украшенные драгоценностями заколки из волос и шелковых бантов, что удерживали ее одеяние. Ну и зачем же ты пришел?
Ее груди были округлы, как дыни, когда она прижалась к его телу, шелковисто-нежны и тяжелы, и снова он ощутил скрытое тепло - не от ее плоти, но от какой-то сердцевины пламени внутри. Ее запах дурманил его. Его руки с силой сжались поверх ее, прерывая ласки. - Заключить с тобой сделку, леди, - сказал он сухим охрипшим голосом. - Ничего более. Я давно женат, у меня дети.
Он знал, что если овладеет ею, это даст ей власть над ним, точно также, как если бы он что-то съел или выпил в королевстве демонов. Но говорить было тяжело, тяжело было даже думать, когда в крови пылало, билось и слепило желание.
- Я пришел просить твоей помощи против морских тварей, чтобы они не сделали с тобой того, что сделали с нами.
Она вывернула запястья из его захвата - это было похоже на попытку удержать за передние ноги взбесившуюся лошадь - и приподнялась над ним, ее черные волосы кружили вокруг нее водоворотом, а золотой с алым шелк ее одежды спадал до бедер.
Сделку? СДЕЛКУ? С НАМИ?
Когда ее губы приподнялись, он увидел, что во рту были клыки; в любом случае он знал, что когда он закрывает глаза, она не похожа на женщину. Но им владело желание схватить ее, подмять под себя, заставить раскрыться ее рот и бедра, так что он быстро скатился с дивана и встал, дрожа, в изголовье.
- Это честная сделка, - сказал он. - Но быть твоим слугой в нее не входит.
Они долго смотрели друг другу в глаза, и он заметил, что догадался верно: ее гордость больше задело не то, что с ней заключит сделку смертный, а то, что он будет действовать как свободный агент, не подвластный ее желанию. Она оскалилась и зарычала, и какой-то миг он видел ее такой, какая она есть.
Потом его схватили демоны, что были сзади: боль, холод, и из легких вырвался вздох. Слепящая тьма и ревущая мука огня.
Если я умру в этом королевстве, подумал Джон, я останусь тут навсегда. Заклинания Мэб укрепили его тело, хотя согласно Гантерингу Пеллусу, демоны редко или даже никогда не убивали тех, кто пришел в их владения, хотя как энциклопедист получил эту информацию, не сообщалось. Закованный голым между колоннами раскаленного докрасна железа, когда его тело постепенно покрывалось ранами от хлыстов демонов, Джон был не слишком успокоен сообщением Энциклопедии, даже если это была правда. Если он не мог умереть, то и сознание потерять он тоже не мог, а слуги Королевы Демонов были весьма изобретательны в использовании китового уса с бритвенно-острыми краями и кожаных ремней. Дотис - или это был Геронекс из Эрнайна? - он заставил разум найти это упоминание - писал, что мудрецы из древнего королевства Корей использовали определенные магические формулы, чтобы справляться с болью, но Джона вынудили прийти к выводу, что скорее всего это ложь.
Все, что тебе нужно сделать - попросить, прошептал голос Королевы в кричащей сердцевине его разума. Все, что тебе нужно сделать - попросить.
Попросить моего милосердия. Попросить моей благосклонности. Попросить моей любви.
Казалось, он лежит на открытом воздухе, под белым, подернутым ужасом небом. Оковы крепили его запястья и лодыжки к чему-то, что голой спиной ощущалось как каменный круг, хотя он видел, как над растопыренными пальцами шевелилась тонкая серая трава под безветренными ветрами чужого мира.
Над ним зашелестел шелк. Он повернул голову, прищурился - не вспомнив, что случилось с его очками - и увидел, что прямо над ним стоит Эогила. Он знал - то, что вот-вот произойдет, будет хуже, чем предыдущая иллюзия. - Знаешь, они бы никогда не послали меня совершить сделку, если бы была какая-то возможность открыть зеркало снова. Это не так. Этого нельзя сделать.
Она держала золотую чашу. Обмакнула в нее пальцы и вытащила их. - И чего ради мы тогда должны тебе помочь?
Она стряхнула жидкость с пальцев на его тело. В том месте, где она ударилась, ощутился смертельный холод, а потом сразу начало зудеть, медленно дымить и тлеть.
- Потому что то, что вы делаете со мной, морские твари могут сделать с вами - по тем же причинам. Может, боль демонов вкуснее, чем боль людей. Я взгляну, когда вернусь - кажется, это у Гантеринга Пеллуса, или может, у Куриллиуса, хотя Куриллиус неточен даже в том, сколько лошадей вам понадобится для путешествия до Границ. Но знаешь, если они захватят южное королевство, они смогут добраться до вашего зеркала.
Она зачерпнула жидкость из чаши и тонкой струйкой вылила ему на лицо. Он отдернул голову и жидкость обрызгала его щеки и шею, сжигая плоть, въедаясь все глубже и глубже.
- Думаешь, мы не можем позаботиться о себе сами?
- Думаю, можете. - Ему пришлось сделать усилие, чтобы голос звучал ровно, чтобы ужас от усиления боли не разрушил его мысли. - Но я думаю, это будет неправильно, ужасно, если война демонов будет вестись на землях людей. Я заключаю сделку не для того, чтобы вы могли выйти отсюда, а для того, чтобы вас наконец оставили в покое.
- Мы не хотим покоя, человек. - Она присела на корточки за его головой, потянувшись, оттянула его подбородок назад, пристроив ободок чаши к губам. - Мы хотим мести тем, кто заточил нас здесь. - Она зажала его ноздри, заставив рот открыться и влила яд, а он давился и задыхался, глотая его. - Все, что нам нужно, так это один слуга в королевстве смертных, чтобы начать. И это может быть весьма приятным. - Она улыбнулась и обмакнула пальцы в чашу. Медленно, сладострастно она чертила на его теле заклинания, линии огня и боли, что въедались в его тело до тех пор, пока мысли не померкли в агонии, которая все же не полностью поглотила его способность чувствовать. Затем она опорожнила остатки из чаши на камень рядом с ним и поднявшись, неспешно пошла прочь по бесконечной серой траве.
Он пришел в себя, снова лежа на диване. Саднило и внутри, и снаружи, словно все это наваждение было на самом деле. Когда глаза его были закрыты, он осознавал, что вокруг него толпились и перешептывались остальные демоны, но когда он услышал сухое трение ее шелков и волос поблизости и открыл глаза, рядом была только она. Туманы пропали и в комнате на стенах появились росписи - олени и рыбы; окна были распахнуты в жасминную и апельсиновую тьму.
Она снова спросила его: - Чего ты хочешь?
Больше всего ему хотелось попить воды, но он удержался и не сказал этого. Выпив яд против воли, он полагал, что это не в счет, даже если и вправду это не было наваждением. Он привстал и закашлялся, боль даже от этого была мучительна, словно весь он внутри был изранен.
- Я хочу заклинание, которое оградит машины от магии морских тварей, - сказал он. Он потер запястья, ощущая кровоточащие ссадины от оков, хотя на коже не было следов. - Мы построили несколько штук - машин, то есть - и нам нужно их все защитить.
- Сделано. - Из складок своего одеяния она достала пузырек из багрово-красного стекла, словно вырезанный из засохшей крови.
Джон слабо усмехнулся. - У тебя и в самом деле нет карманов в этом балахоне, да, милая? - и был вознагражден ударом боли, словно она воткнула ему в живот нож и повернула его там.
Чувства юмора нет, подумал он, как только снова смог дышать. Этим тут ничего не добьешься.
Он подслеповато прищурился и чуть было не попросил обратно очки. Но возможно, она бы посчитала это одним из трех традиционных вопросов - почему их всегда было три? - хотя, как ни странно, он как-то видел сигл Мэб, который сиял где-то за стенами. Может быть, этих стен на самом деле не существовало. - Я хочу заклинание, которое освободит и магов, и драконов от рабства морских тварей и снова восстановит их собственные мысли и желания.
Распутные глаза под усыпанными драгоценностями шикарными волосами сузились. Но она сказала: - Сделано. - Она достала крошечную, прохладную, зеленовато-белую печать, вырезанную из хрусталя, и положила ее на диванные подушки рядом с пузырьком.
Существо размером с цыпленка подбежало к дивану, вспрыгнуло туда, схватило Джоново запястье и вонзило в тело хоботок. С проклятием тот стряхнул его, чувствуя на руке тепло крови, но не рискуя отвести глаза от Королевы. Существо бросилось на него снова; Королева привычным жестом схватила его за шею и, поднеся ко рту, прокусила глотку, а ее голова мотнулась туда-сюда, как у собаки, разрывая и убивая.
На ее лице, грудях, одежде была кровь, когда она спросила:
-Что-нибудь еще?
- И я хочу заклинание, чтобы исцелить их от вреда, который они получили.
- Ну что ж. - Ее рот презрительно изогнулся. Мертвая тварь в ее руке перестала дергаться, но кровь все еще бежала по пальцам. - Сделано. - Она бросила трупик на пол, что-то выбежало из-под дивана и начало грызть его с сочным хрустом. Липкими от крови пальцами она достала голубую каменную шкатулку, мыльную на ощупь и тяжелее, чем казалось, когда он взял ее в руки. - Ну, а теперь давай поговорим о десятине, которую ты заплатишь мне в обмен.
Его руки сомкнулись на шкатулке, печати и пузырьке; он не мог заставить их не дрожать. Он встал на ноги и отошел от нее, а она легла на диван и улыбнулась.
- Я даже дам тебе уйти, ибо как только ты это получишь, начнется моя месть морским тварям, - сказала она.
- Спасибо, - сказал он.
- А потом…
- Никаких потом, - сказал Джон. - Я заплачу любую цену, какую ты попросишь, но я не буду твоим слугой в моем мире. Я служил гномам моим мечом за деньги, но когда цена была уплачена, я пошел своим путем. Я скорее останусь здесь, чем это.
Она привстала, разозлившись, ее губа чуть приподнялась, демонстрируя клыки. Сейчас он видел те существа, что обитали в ее волосах - или, может, они были частью ее волос: безглазые, юркие, зубастые. Не думаю, что ты представил, на что это может быть похоже, о возлюбленный мой.
Холодный пот выступил у него на лице, поскольку подобно драконам она говорила образами и ощущениями, и он видел, на что это будет похоже: бесконечная агония. Всегда. Он заставил себя встретить ее взгляд, и хотя руны и сиглы, что она нанесла на его тело, начали гореть при воспоминании о яде, он не отвел глаз.
Повелитель Времени, не дай ей овладеть мною, просил он из самой глубины души. Не думаю, что смог бы это вынести…
Они молча стояли лицом к лицу в течение нескольких минут.
Очень хорошо, сказала она мягко. Тогда поговорим об условиях.
Стены за ней переменились и он увидел сквозь них Исчадий Ада, похожих на рыб в грязной воде. Двоих, с кнутами, он узнал. Остальные держали куски и части человеческого тела - кишки, руку, ногу. Длинный моток окровавленных коричневых волос с красной лентой, вплетенной в них. Пару очков. Он оглянулся, взглянул в глаза Королевы Демонов и увидел в них ленивое развлечение и нечто другое, сильно его напугавшее.
Раз ты не хочешь быть моим слугой, взамен я прошу тебя принести мне некоторые редкие и ценные вещи.
Ему казалось, что рот у него омертвел. - Назови их.
Ее улыбка стала шире, словно он попал в капкан. - Ну что ж. Ты ученый, Аверсин. Ты нашел здесь зеркало; ты сделал машины, чтобы убивать драконов или тех, кто летает с ними в небесах. Поэтому в качестве твоего долгового обязательства ты принесешь сюда часть звезды, слезы дракона … и подарок, который по доброй воле вручит тебе тот, кто ненавидит тебя. Такова твоя десятина. Если ты не выполнишь это к последнему полнолунию лета, что называют Королевской Луной, ты вернешься сюда и пройдешь сквозь зеркало, чтобы все же стать моим рабом.
Черт. У него закружилась голова, когда он понял, о чем она просила и что могла сделать. Драконы не льют слез. Моркелеб бы сказал, это чуждо драконам…
- А если я не приду?
Она встала на ноги. Он не смог бы сказать, одета она была или обнажена, - просто охвачена движущимся светом. Он отступил к стене, ощущая позади то штукатурку, то объедки, то костлявые руки, которые схватили его за запястья, когда он попытался отойти в сторону при ее медлительном приближении. В руках у нее был драгоценный камень, небольшой, холодно поблескивающий, он не мог сказать, какого цвета. Он попытался отступить, но не смог двигаться - его держали твари позади него, и он мог только отвернуть голову. На мгновение он почувствовал, как жжет в горле. Потом все прошло.
Ее рука сползла по его щекам, вдоль горла, он ощутил, как ее ногти царапнули по его груди.
- Если ты не придешь, - сказала она мягко, - мы предположим, что у тебя нет желания выполнить свое обязательство. Тогда мы завладеем тобой, где бы ты ни был. Твое тело станет нашими вратами. Живое или мертвое.
Во рту у него было сухо. Он чувствовал, как тают заклинания Мэб, становясь все холоднее и холоднее. Он с трудом дышал. Слишком быстро, думал он в отчаянии, слишком быстро…
Он сказал только: - Сделаю, - заставляя голос звучать как можно ровнее и спокойнее. Повернувшись, он потянулся и забрал у демона, что их держал, очки. Они были в крови, и изо рта этой твари болтались шнурки сухожилий и часть руки, чьи изрезанные пальцы он отказывался узнавать. - Ну а теперь я отнял у вас достаточно времени…
Он с трудом видел, обзор ограничивал серый туман. В дымке, что расступилась перед ним, он заметил черное стекло и крошечный в этой дымке опрокинутый сигл двери. - Тогда до Королевской луны. - Королева демонов притянула его к себе и прижалась к нему, целуя в губы. Желание остаться с ней, бросить на жесткую землю и овладеть нахлынуло на него, сжигая как пламя.
К дьяволу Дженни, к дьяволу Яна, к дьяволу весь внешний мир…
Он оттолкнул ее и пошел в сторону сигла, а в ушах его раздавались сладкие выкрики ее песен.

- Лучше, чем твоему младшему братцу, да? - прошептала Дженни на ухо мужчине, который похрюкивал рядом с ней, и рассмеялась, ощутив, как напряглось его тело, похолодело от ужаса, когда он отпрянул от нее с ошеломленным выражением усатого лица. Откуда она знает об этом случае, она не знала - отдаленная, запертая ее часть допускала, что об этом знал Амайон - но она видела, что этот четкий крошечный эпизодик и в самом деле правдив. Чувство вины преследовало этого несчастного солдата всю жизнь и ожило, жестокое, как змея в сердце, даже спустя все эти годы.
- Что это он сказал тебе? - мурлыкнула она, когда мужчина попытался вырваться с ее софы. - Балти - ведь он называл тебя Балти, так ведь? - Балти, не причиняй мне боли, не причиняй… - Она подражала безукоризненно; из ее горла будто струился голос семилетнего мальчика, когда она железной хваткой вцепилась в Балти .
- Потаскуха! - завопил он, сражаясь, и Дженни снова рассмеялась над этим забавным отвращением и тошнотой, что исказили его лицо.
- Что, не справиться? - Она откинула волосы, красивые и густые, как кошачья шерсть. Повсюду за парусиновыми стенами палатки раздавались мужские голоса, которые подшучивали и смеялись в связи с последним успехом, и говорили теперь это ненадолго. Драконы сожгли лагерь Регента и загнали многих из его людей в леса. Сам Регент, его отец и немногие оставшиеся добрались до разоренной крепости. На празднестве Роклис раздала солдатам по дополнительной порции рома. Дженни не затруднило соблазнить их одного за другим в своей палатке. Жалкие глупцы.
- А ты знаешь, что с ним случилось после того, как ты с ним разделался? Когда он побежал к папе и попытался рассказать о тебе? О, не плачь, Балти, твой папа ему не поверил…
- Заткнись, шлюха!
Она с насмешкой приподняла великолепные брови. - А разве ты обчистил Энвра не потому, что знал - твой папа ему не поверит? - Ее великолепные пальцы перебирали серебряное ожерелье на шее, на котором, как драгоценность, висела хрустальная с серебром ложка для росы. - После того, как твой папа избил его…
- Заткнись!
- …малыш Энвр убежал…
- Прекрати или я убью тебя!
- …и встретил на дороге бандитов…
С нечленораздельным криком мужчина вырвал у нее руку, в которую ее ногти вцепились до крови, и спотыкаясь, всхлипывая, побрел к двери. Но не дошел, упал на колени и его вырвало вином прямо на ковры, а он лишь вяло ругался и плакал, пока Дженни негромко напевала голосом малыша Энвра, О, Балти, это больно! О, как же это больно!
Она почти скатилась с дивана от смеха, пока Балти с трудом выбрался из палатки. И повернув голову, увидела человека, который стоял рядом, наполовину в тени.
Она его знала. Она никогда не видела его раньше, но она его знала.
Она протянула руку - Амайон протянул ее руку - и сказала: - Что, ты никогда раньше не видел женщин, красавчик?
Ибо он был красив, какой-то странной, хрупкой красотой. Длинные седые волосы обрамляли узкое лицо со следами свежих ран, словно он недавно сражался. Глаза его скрывала тень, но она подумала, что во мраке под бровями сияют далекие звезды. Длинные тонкие руки были сложены под плащом, похожим на черное шелковое крыло. Он сказал: - Ты можешь мысленно вызвать огонь, колдунья, и соль. Вызови их сквозь трещину в драгоценности и окружи ими трещину, чтобы охранять тебя, когда ты выберешься сквозь нее и поддерживать тебя здесь.
Она услышала вопль Амайона, ощутила удар боли, прилив жара, который все поднимался и поднимался…
- Ты не только женщина, но и дракон, - сказал незнакомец, и его голос темным эхом отозвался в ее разуме. - Внутри тебя дракон…
- Свинья! Ублюдок! Сволочь! - Это вопил Амайон. Амайон, который бросил тело Дженни на незнакомца, царапая, кусая, стремясь выдавить глаза.
Но незнакомец был силен, удивительно силен. Он схватил ее запястья, оторвал от своих глаз, глаз, которые, как она сейчас заметила, были светлы, как звезды. - Ты дракон, - повторил он, и эти слова прошли сквозь трещину в самоцвете, прошли в ее сердце. - В этом мире у тебя нет тела, нет облика. Пройди сквозь эту трещину, как вода проходит сквозь щель в кувшине.
Ее сжала, скрутила тошнота; тошнота и боль, боль, от которой перехватило дыхание. Она - Амайон - начала кричать изо всех сил: - Насилуют! Убивают! Помогите! Спасите! - И снаружи закричали, подбегая к палатке, мужчины.
Незнакомец набросил на нее плащ и потащил к задней двери палатки. Дженни в бешенстве старалась вырваться из его хватки, отчаянно взывая к Меллину, Фолкатору, к любому - чтобы ее спасли… И в то же время, охваченная болью, глубоко в лишенном света сердце драгоценности Дженни собирала силу дракона, извлекая и извлекая сущность огня и соли. Сквозь боль, что молотила ее, она мысленно придавала им форму, и они шептали ей что-то сквозь трещину в камне, настоящие, как и она сама, только без физического тела, как не было физического тела и у нее …
В ней двигалась сила дракона, она добиралась до Амайона, чтобы сразиться с ним…
Вода, прошептал голос в ее разуме. Стань водой, колдунья, Не сражайся с ним, просто вытеки прочь. Обернись паром и пусть тебя подхватит ветер.
Из палаток бежали люди, чтобы стащить их с лагерного частокола. Зрением колдуньи Дженни видела веревку, что свисала за поленницей дров. Солдаты не видели. С трудом, словно собирая семена проса застывшими от холода руками, она создала заклинания Не-Смотри-Сюда, заклинания Смерть Огня, что затушили факелы среди палаток, заклинания неуклюжести и невнимательности, чтобы запутаться в шнурках от ботинок и выронить оружие. Дым от гаснущих лагерных костров смешался с белым, сырым не по сезону туманом, что поднялся с реки…
И она ощутила заклинания Фолкатора. Демонические заклинания огромной мощной твари, что вела Карадока, как подыхающую лошадь, твари, которую она возненавидела за эти прошедшие пять дней лишь немногим меньше, чем ненавидела Амайона - которую она любила с ненормальной чувственной страстью Амайона. Заклинания, рассеивающие туман и дымку, зажигающие холодные вспышки болотного огня вокруг них.
- Остановите их! - Роклис, с огромным луком из черного рога, раздавала солдатам удары, Карадок не отставал от нее. На них напали солдаты, те солдаты, которых Дженни брала в постель четыре ночи. Седовласый незнакомец был вооружен посохом; с его помощью он уложил первого солдата, и Дженни схватила выпавшую у него алебарду и кинжал. Заклинания вокруг нее запутались, словно тлеющая шерсть, и она разогнала их; раскроив лицо одному из солдат ото лба до подбородка, тупым концом алебарды сломав челюсть другому, она расчистила тропинку к стене.
Над головой она услышала мягкие, смертельно опасные удары крыльев и поняла, что драконы на подходе.
Вверх по веревке, услышала она голос в мозгу.
Убей его! завопил голос Амайона и мускулы руки свело судорогой от усилий не вонзить нож в спину незнакомца. С глухим стуком в стену ударились стрелы. Голос Меллина безнадежно кричал Дженни! а Дженни нащупала трещину в перидоте, схватила веревку, и шелковый плащ вихрем взвился вокруг нее, когда она полезла вверх. Ее спаситель бил и хлестал посохом, и глянув вниз, она направила свою мучительную сосредоточенность против его врагов. Она знала, что ему придется повернуться спиной к ним, чтобы взобраться.
Она задержалась, вся в поту и дрожа, создавая в мыслях все ограничения, все линии силы, все руны заклинаний огня и молний. Она почувствовала, как потянулись и припали к магии демоны, с силой таща заклинания, даже когда она создавала их; увидела, как Карадок поднял руку на краю светящейся поляны серди палаток.
Невооруженные люди, подумала она; а если и вооруженные, то, во всяком случае, не против настоящей магии…
И она швырнула силу в солдат, окружавших ее спасителя, и даже при том, что мощь Фолкатора сражалась с ее, даже при том, что Амайон рвал и тянул ее мысли, в воздухе взорвался огонь. Солдаты завопили и попадали, бросая орудие, чтобы содрать горящую одежду. Седовласый мужчина допрыгнул до веревки и Дженни увидела, что он взбирается за ней, костлявый и тощий, словно его тело было совсем невесомым. Украшенная черным стрела Роклис с шумом воткнулась в его плечо, с силой отбросив его к стене. Дженни потянулась к нему, схватила за руку и втащила к себе, на вершину стены. Ветер трепал и рвал ее волосы, взвихрял черный шелковый плащ и она едва увернулась, когда на стену плеснули зеленоватые брызги кислоты и зашипело дерево, когда она загорелась. Другая стрела ударила в дюйме от ее колена, а голос Меллина закричал в ее разуме музыкой, отчего ее полоснуло чувство вины.
- Прыгай! - сказала Дженни.
Но незнакомец обхватил ее за талию и бросился не вниз со стены, а вверх. И наверху хлопнули, раскрываясь, крылья, слились и переменились кости. Руки, что держали ее, обернулись когтями. Над собой Дженни увидела черный блеск чешуи, водоворот звезд и тьмы, тело, шипы и хвост с железным наконечником.
Лагерные огни пропали из вида. Они взмывали все выше и выше, к тучам, что порождали молнии, и направились на восток.

Глава 21

Это было так, словно ты беременна какой-то плотоядной тварью, что грызет твое лоно, стараясь проесть путь наружу.
Это было так, словно стоишь на страже в одиночестве в скалистом месте под леденящим дождем, вторую ночь без сна, зная, что легче не будет.
Это было так, словно лежишь в постели с возлюбленным в горячке ранней юности, зная, что его объятья будут смертью.
Амайон знал ее очень хорошо. У него было время разобраться с каждой трещиной в драгоценности-тюрьме, что была сердцем и телом Дженни, и она знала - его торжество - это только вопрос времени.
Повелитель Времени был ее врагом, врагом всех людей. Он был другом демонов.
В цитадели Халната звучал гром. В дожде, что заливал ее лицо, Дженни ощутила Призывы волшебников, и порадовалась защите молний и бури. Когда Моркелеб опустился на мокрый шифер крыши двора в неровном зареве утра, солдаты у стены глядели недоверчиво, но когда она прошла мимо них, они отсалютовали ей копьями. Кто-то дал ей плащ, поскольку на ней были только шелковистые клочья ночной рубашки.
Правитель ожидал в кабинете. - Дженни … - Он протянул руку. На нем поверх мантии ученого была надета боевая кольчуга, и выглядел он так, словно прошлую ночь не спал.
Она сделала отрицательный жест. Мокрый шерстяной плащ прилип к голому телу, а мокрые волосы - к лицу. Она знала, что должна выглядеть сейчас на все свои годы, а то и старше, осунувшаяся, с губами, распухшими от разврата, утомленная, перепачканная. Трудно было произнести эти слова. - Демон все еще во мне, - сказала она. - Не верь мне. Не верь тому, что я говорю.
- Придется тебе разобраться в себе, милая.
Вздрогнув, она повернулась на голос, и ей пришлось бороться, чтобы удержать равнодушное спокойствие дракона, который не ослабляет хватки над силой ни из-за чего. Не позволяй себе чувствовать, скомандовала она, но это было труднее всего, что она когда-либо делала. Амайон здесь, он поджидает тебя…
Джон продолжал: - Я узнаю, ты это говоришь или он. - Он сидел, провалившись в кресло у камина. Выглядел он более уставшим, чем она когда-нибудь видела, более измотанным даже, чем после возвращения со Шхер Света. На коже горла были отметины, словно туда приложили горячий металл, а на руках и шее остались следы глубоких порезов и шрамов. Но истинные утраты отражали его глаза, полускрытые рассыпанными в беспорядке волосами.
Но все же они просветлели и прояснились, когда встретились с ее взглядом; прежняя мальчишеская одержимость и доверие к любви. Он был рад ее видеть, и от этого ей захотелось заплакать от стыда и счастья.
- Они мне сказали, что ты умер. - Она не добавила, что сказал ей об этом Ян. Она подумала о том, как справилась с этим горем, от которого разум ее уступил демонам, оставшись без защиты.
А затем: - Ты ходил к руинам. - Она не знала, откуда знает об этом.
- Я не мог придумать, что еще сделать, милая. - Он встал на ноги и осторожно пошел к ней, не доверяя себе и не желая разрушить ее сосредоточенность. Его пальцы дрожали, когда встретились с ее. Она знала, что ее собственные были холодны после полета над злыми горами, но его по сравнению с ней были просто ледяными.
Она подумала о тех тварях, что увидела, о тех, что собирались по ту сторону зеркала в ее снах. О том, что она прочла о демонах в его книгах.
- Он много часов лежал без сознания в зеркальной комнате. - Мисс Мэб встала с подушечки перед огнем, и ее многочисленные изысканные украшения полыхнули, как драконья чешуя. - Едва-едва достало заклинаний, что я наложила на него, чтобы он возродился снова. - Она бросила взгляд на Поликарпа, который быстро отвел глаза.
- Я заключил самую лучшую сделку, какую мог. - Джон поправил очки. - Я всегда был никудышным торговцем - помнишь тот раз, когда я купил окаменевший мускатный орех у того типа с обезьяной? - но я-таки попытался. Мисс Мэб сказала мне, во что я вляпался, и все, что мне остается сказать, так это то, что Королеве Демонов должно быть стыдно.
Он отвернулся от нее, роясь в бесформенном мешке на поясе. Когда он повернулся снова, в руке у него было что-то похожее на печать, сделанную из хрусталя или стекла. В ту же минуту мисс Мэб подошла с другой стороны и взяла Дженни за запястье.
Хорошо, что она это сделала. Внутри скованного драгоценностью разума Дженни ощутила, как Амайон тянет и трясет ее руку, и ее охватило желание сбежать из комнаты, спрятаться, использовать свою волю и магию, чтобы ее никогда не нашли. Она повернулась, вырвалась, но с другой стороны ее схватили другие руки. Она мельком увидела бледное лицо седовласого незнакомца, глаза, в которых не было ничего, кроме тени и сияния звезд: Моркелеб в человеческом облике, который вошел в двери террасы.
Она поняла - Амайон понял - что за хрустальную печать держал Джон.
Ненависть, измена, яд, убийство, боль…
Голос демона кричал в ней, и как дракон, она заключила свой разум в ножны из стали и алмазов.
Покинуть тебя, покинуть тебя, покинуть тебя…
Волны невыносимого удовольствия, неописуемой боли обрушились на нее. Она вцепилась в руку Джона, в угол стола, ее скрючило от боли, бросило в пот, тошнило.
- Держись, милая. - Его рука коснулась подбородка, приподнимая ее голову; она увидела, что он держит в руке обычную белую ракушку с пляжей Бела, и голос Амайона внутри нее поднялся до визга.
НЕ ПОЗВОЛЯЙ ЕМУ…
Ребенок внутри нее. Отчаянный, ужасающий возлюбленный-ребенок.
Дженни твердо замкнула разум и открыла рот, когда ракушку поднесли к ее губам. Сосредоточила взгляд на Поликарпе, который поднес свечу к палочке заговоренного темно-красного сургуча. Послушно протянула руки, и Мэб полоснула по ее ладони и намазала кровью хрустальную печать. Маленькой колдунье-карлице пришлось взобраться на стул, чтобы прижать окровавленный сигл ко лбу Дженни.
ОНИ БУДУТ МУЧИТЬ МЕНЯ ЦЕЛУЮ ВЕЧНОСТЬ…
Дженни припомнила ночи собственных страданий и холодно ответила Отлично.
И Амайон пропал.
На нее нахлынуло опустошение. Она едва осознавала, как Мэб взяла у нее изо рта ракушку. Дженни отвернулась и закрыла лицо руками, сердце ее было разбито и она заплакала.

- Демоны попросили Аверсина, чтобы он принес им определенные вещи. - Мисс Мэб подалась вперед в большом кресле Правителя, и Поликарп, который сидел на полу рядом с ней, снова приподнял скамеечку для ног.
Прошло почти двадцать четыре часа. Колдунья-карлица надела шелковые домашние туфли изумительного голубого оттенка, расписанные розетками из ляпис-лазури и золота, на носках которых висели маленькие золотые колокольчики. Когда она скрестила ноги, колокольчики зазвенели. - Такова была цена, которую он заплатил за это.
На столе в кабинете лежала хрустальная печать, зеленовато-белая, словно сделанная изо льда. Судя по инею на ней, коснувшись которого, человек оставлял след, может и впрямь так и было. Пузырек рядом с ней был скользким на ощупь, и Дженни видела, что он выжег на столе круги. Теперь он покоился на стеклянном блюдце. Голубая шкатулка из камня, хотя и более банальная, казалась тем не менее темнее и тяжелее, чем любой камень этого мира, который она знала, и смотреть на нее долго было тяжело. Ее покрывали темные отметины. Кровь, подумала она.
Белой ракушке тоже надо быть здесь, подумала Дженни. Тюрьме Амайона. Она устыдилась желания видеть ее. Знать, удобно ли ему там.
Бред, подумала она, сгорая со стыда. Бред. Как будто Джон не в отчаянной опасности, как будто Ян уже не раб демона…
После того, как они ушли из кабинета прошлой ночью, она заснула, а проснувшись, нашла Джона лежащим рядом. Он обхватил ее лицо руками и коснулся губами ее губ, и вся та мерзость, жестокость, похоть, в которую втянул ее Амайон, словно смылась с ее тела и разума. Она не была прекрасной - она знала это, всегда знала - но она видела, что в его глазах она красавица, и этого было достаточно.
Ее разум все еще был отделен от тела, как в тот раз, когда она смотрела на Кайр Корфлин глазами Моркелеба. Она знала, что все еще обитает внутри зачарованного перидота, а эта драгоценность лежит в серебряном флаконе на шее Карадока. Ее власть над собственным телом, пусть она даже освободилась от хватки Амайона, была зыбкой. Разница была в том, что в ее покинутом теле не обитало никаких демонов, и она могла управлять собой, как одной из машин Джона, сквозь трещину в драгоценности. Это было величайшее облегчение, которое она знала.
Потом они снова заснули, но Джон все еще выглядел усталым. В его глазах было мучительное выражение, словно он всегда оборачивается в поисках чего-то, что ожидает, но никогда не видит.
- С первым много хлопот быть не должно. - Сидя на полу у ног Дженни, Джон стиснул ее руку. - Среди сокровищ Бездны будет гром-камень, так ведь, мэм? - Он глянул на мисс Мэб. - Я слышал, что эти сокровища у гномов есть. Надеюсь, моя репутация достаточно хороша для старого Балгуба, чтобы он продал мне это не дороже пары фунтов мой плоти.
Он произнес это с быстрой усмешкой, но колдунья-карлица смотрела в сторону. Дженни, чьи колени упирались в спину Джона, ощутила, как он внезапно застыл. - В Бездне Ильфердина нет гром-камня, - сказала мисс Мэб, избегая его взгляда.
- Не сходите с ума, мэм, - сказал Джон. - Ваш старый приятель Дромар говорил мне об этом четыре года назад…
- Он ошибался, - сказала колдунья-гном. - Все отослали в Вилдум как плату за долги. Такие вещи встречаются намного реже, чем об этом говорят. - В любом случае, - добавила она, когда Джон сделал шумный вдох, чтобы заговорить, - они тебе ничего не уступят ради такой цели.
Ее древние глаза открыто встретились с его. Тишина пала словно одиночная капля воды во сне, что увеличивается до размеров пруда, потом озера, а потом и океана, что поглощает мир.
- Видишь ли, именно из металла, что содержит гром-камень, - сказала она, - делаются Врата Демонов. Металл со звезд удерживает заклинания, как ничто другое, и защищает их от повреждений.
- А что до драконьих слез, - сказал Поликарп, - думаю, это просто причуда, потому что драконы не плачут.
А плакал ли Меллин, заинтересовалась Дженни, когда я сбежала из лагеря Роклис?
И с этой минуты ее мысли снова вернулись к Амаойну, и она отвернулась, стыдясь того, что другие увидят, чем полны ее глаза.
Тишина в маленькой библиотеке была похожа на кристалл яда в чаше. Ажурные лампы посолили лисье, острое лицо Мастера и морщинистый лик колдуньи-гнома узором из топазовых крапинок.
Джон сделал глубокий вдох. - Я понимаю. - Его голос был смертельно спокоен. - Я надумал заплатить третью часть этой десятины моими собственными волосами и ногтями - это дар моей матери, а она, не считая Роклис, вероятно, ненавидела меня сильнее всех в мире. Все вокруг мне говорят, что у меня ее нос, но он мне и самому понадобится, чтобы было на чем держаться очкам. Или вы собираетесь и их у меня отобрать? - Он полоснул Поликарпа глазами.
Правитель открыто встретил его взгляд. - Если придется.
- Твои волосы и ногти упрочат власть Королевы Демонов над тобой, Аверсин, - сказала мисс Мэб, вертя кольца на своих плотных пальцах. - Думаю, она рассчитывала на то, что ты именно так и разгадаешь эту загадку, ощутив, как это делают демоны, в глубинах твоего разума ненависть твоей матери, порожденную тем, что ты сын своего отца. Отсюда она придумала уловку, чтобы проникнуть в этот мир с твоей помощью. Возможно, использовать их, чтобы также управлять твоей душой и разумом.
- А. - Дженни ощутила, как напряглись все мускулы Джона. Сначала ярость, потом страх.
- И что из этого ты знала, когда сотворила для меня заклинания, чтобы пройти в мир зазеркалья? - наконец спросил он. - Что они наверняка у меня это попросят? Или что никто вовсе и не собирался помочь мне заплатить эту десятину?
- Я говорила тебе, что они тебя обманут, Джон Аверсин, - твердо сказала мисс Мэб. - И что вероятность того, что ты вернешься оттуда живым, очень невелика.
- Но ты не озаботилась упомянуть, что все, что об этом скажут, это О, извини, сынок, не могу заплатить твою десятину, у меня у самого сложности. - Он стоял, сам похожий на дракона в шипастом порыжелом камзоле. - Но однако, мы воспользуемся защитой, свободой и здоровьем, большое спасибо за это, и проследим, чтобы твое имя жило вечно. А пока ложись прямо тут и подожди, пока я схожу за топором.
Он зло повернулся к Правителю. - Скажи мне еще одно. Те стражники, что ошивались тут сегодня, куда бы я ни повернул - они должны удостовериться, что я не ухожу отсюда, да?
Поликарп отвел глаза.
С застывшим лицом Джон взглянул на Дженни, которая привстала от потрясения, ужаса и ярости. Он нагнулся, взял ее за руки - пальцы у него были ледяные - и поцеловал в губы. Ей он сказал: - Ну ладно, они правы, милая. - В голосе его ощущались нотки горького гнева. - Нельзя дать демонам проникнуть в этот мир, но кому-то придется пойти, взять оружие и сразиться с ними, ради Короля, и ради Гара, ради Закона и всех моих друзей. Но это было для тебя, милая. Все это было для тебя.
Широкими шагами он вышел из комнаты, и голубые шерстяные портьеры взлетели и закрутились, когда он прошел. Поликарп тут же встал и подошел к двери, и Дженни, дотянувшись разумом, услышала, как он сказал людям снаружи: - Идите за ним. Вы знаете, что делать, но молчите об этом.
Правитель схватил Дженни за руку, когда она попыталась пройти. Какое-то время они смотрели друг другу в глаза - ярко-голубые в голубые - понимая и не желая понимать. - Они не причинят ему вреда, - сказал Поликарп. - Просто проводят до его комнаты. Пожалуйста, поймите, леди Дженни. Мы не можем позволить ему ходить свободно. Никто их тех, кто имел дело с Исчадиями Ада, кто должен заплатить им какую-то десятину, не может ходить свободно.
Она выдернула руку из его захвата, но он не дал ей уйти. В бешенстве она заявила: - И я тоже?
Его голубые глаза были печальны. - И вы тоже, леди Дженни. Подумайте об этом.
Она вырвалась и встала в освещенном огоньком лампы кабинете, вся дрожа.
- Закон не наказывает тех, кто был под властью демонов, - сказал Поликарп, - потому что в любом случае они редко выживают. Но тем, кто по доброй воле идет к Исчадиям Ада и заключает с ними сделку, им нельзя доверять и нельзя оставлять в живых. То, что сделал этот человек - это самый храбрый поступок, который я когда-либо видел, но факт остается фактом - он должен им десятину, которую не может уплатить, и в конце концов они должны им овладеть. Этого мы не можем допустить. Ни живым, ни мертвым.
Дженни беспомощно оглянулась на мисс Мэб, но колдунья-карлица встретила ее взгляд со спокойной жалостью и печалью. - Ты знаешь, это правда, леди. Я помогла ему, чтобы у них в рабстве было одним магом меньше, зная, что ты, как маг, меня поймешь. Когда придет Королевская Луна, он их; с последним вздохом он их; а с демонами, которые захватили тебя, с демонами, что удерживают твоего сына - ты знаешь, что он не может уплатить им тем, что они просят. Так действуют демоны, дитя. С помощью ужаса, и любви, и страха, что может случиться худшее.

- Должен быть способ.
Последнее новолунье лета началось три часа назад. Даже так далеко на юге небо сохраняло медлительное свечение цвета индиго, в котором каждая звезда, как дракон, выпевала собственное имя - музыка, которую не разбирают сердца смертных. Дженни в каком-то ужасе посмотрела на них с зубчатых стен башни, а потом взглянула в прозрачные глаза седовласого мужчины, который тихо подошел к ней.
Ее голос звучал твердо, отрывисто, нереально для нее самой. - Джон говорит, что Королевской Луной это время года называется потому, что тогда были убиты Король Долгого Берега, где сейчас находится Гринхайт, и лорды маленьких государств Сомантуса, Уррейта и Серебряного Острова, чтобы ради урожая заплатить десятину богам.
Я знаю. Дракон характерным движением чуть склонил голову в сторону. Она почти видела мерцание шишечек на его усах. Я там был. Его движения были нечеловеческими, и ничего даже отдаленно человеческого не было в строении его узкого, необычной лепки лица. Странно было видеть его человеком, хотя не более странно, подумала она, чем ее в те дни, что она провела в обличье дракона. Если он мог преобразоваться в дракона размером не больше сапсана, наверняка это было для него еще проще.
Но все же ее охватывало странное чувство, когда она вглядывалась в эти алмазно-кристальные глаза, чужие и безжалостные.
Она повторила: - Должен быть способ.
Было бы дурно, колдунья, мошенничать с демонами, как будто мы мелкие шулеры, что хитрят с поддельными драгоценностями на рыночной площади. Моркелеб положил длинные белые руки на камень парапета. Только ногти его были нечеловеческими - черные, изогнутые когти, похожие на покрытую эмалью сталь. Руки его казались тонкими, как палочки, словно у куклы, сделанной из птичьих костей.
Честность есть честность, заключаешь ли ты сделку с честным человеком или нечестным. Так говорили Тени Драконов. Когда-то я так не думал. Но получить свободу и исцелиться, а вернуть им обгорелые кости - это воровство. Кроме того, не думаю, что демонов обманет даже самая ловкая иллюзия.
Иногда, Дженни, способа нет.
- Это слова, - выкрикнула она, думая о том, каким способом были убиты пособники демонов. И в ее голове возникла мысль, пусть не выраженная словами: Ты не любишь.
Прозрачные глаза разглядывали ее, и она опустила взгляд.
Это правда, любовь чужда драконам. Но иногда мы не делаем чего-то потому только, что не знаем как. Я не вошел бы в Ад по ту сторону зеркала, Дженни, потому что я знаю безнадежность этого. Однако он это тоже знал, и вот теперь ты стоишь в надежде, что тебя освободят. Я не сделал бы такого, ибо я не знал - не знаю - как совершить подобное безрассудство. Однако я благодарен ему, ведь он сделал то, что я, Черный Моркелеб, Разрушитель Элдер Друн и величайший из звездных птиц, не смог сделать и не сделал бы, потому что это чуждо драконам.
Он отвернулся от нее к бархатным пропастям Злого Хребта и слабому красному миганию Джоновой кометы, что медленно загоралась над горными хребтами. Его брови сошлись над птичьим носом.
А теперь я и сам чужд драконам, ибо я отказался от своей воли - отказался от своей магии - чтобы с ее помощью демоны не поймали меня в ловушку, и теперь я и сам не понимаю, кто я.
Моркелеб, друг мой…Она коснулась его плеча, а он рассматривал ее глазами, которые больше не были похожи на кристаллический лабиринт, а напоминали прямую бесконечную дорогу, исчезающую в бесцветном воздухе.
Моркелеб, друг мой, ты - это ты. Я ценю тебя таким, какой ты есть, всегда. Что бы ты ни делал, кем бы ты ни был и кем бы ты ни станешь, я буду твоим другом. Может быть, это не то, чего ты хотел когда-то, но это лучшее, что я могу тебе дать.
Не когда-то, сказал он, и не навсегда. И она увидела на его лице холодный кристаллический след слез. Ибо ты умрешь, колдунья, как умирают люди, а я стану тем, кем стану, и что будет с тем, что происходит между нами?
Он отвернулся, не желая, чтобы кто-нибудь видел его слезы или его душу. Когда-то он с глубокой, ужасающей страстью любил золото, любил власть и те знания, что власть перед ним открывала. Она ощутила в нем печаль от осознания того - с ней это тоже было - что нельзя вернуться назад и стать таким, как прежде.
Она подняла руку, чтобы отереть его слезы, но он остановил ее, сжав длинными, холодными когтями.
Не касайся их, колдунья; они сожгут твою руку.
Тогда она взяла с шеи ложку для росы и поймала слезы в нее, а потом отложила ее на парапет.
А что случается с мирами, которые ты посетил когда-то? - спросила она, указывая на звезды и тьму. Они все еще там, живут в твоем сердце.
Сердца драконов не такие, как сердца людей. Как и их слезы, они имеют другой состав. Я могу вернуться в те миры, в любой, какой выберу. Но ты затеряешься в темных океанах времени, и никакие призывы не вернут тебя обратно. Именно поэтому я искал Пустынный Остров, именно поэтому я остался.
Ничто не теряется, сказала Дженни, и ничто не забывается. И кто знает, что находится в сердцах и снах Теней Драконов? Когда Двенадцать Богов отправили Повелителя Времени в изгнание, это случилось потому, что они забыли - они сами только приснились ему. Но тем не менее он позволил изгнать себя и отказался от своей божественной природы. Он знал, они всегда будут существовать в его сердце, пока это будет иметь значение для него или для них.
Он довольно долго молчал, а она тихо стояла рядом, держа за руку и время от времени собирая его слезы в хрустальную ложку. И в самом деле, как он и сказал, слезы эти чернили серебряную ручку в тех местах, где соприкасались с ней, словно хотя тело его сейчас было человеческим, они, подобно его драконьему облику, состояли из элементов, неизвестных на планете океанов и лесов.
Через какое-то время он взглянул на нее с вспышкой прежней забавной иронии и сказал, Хитрюга, ты превратила даже мою печаль в подарок мужу, и за этой усмешкой она услышала новое понимание того, что это такое - быть человеком.
Она подняла ложку, в которой была лужица слез размером примерно с сустав ее большого пальца. Тогда я сброшу ее с парапета, сказала она, стараясь найти в душе силу сделать то, о чем сказала. Я не украду у тебя твою печаль, мой друг.
И я не украду у тебя мужа, сказал он, мой друг. И он взял ложку у нее из рук и снова осторожно положил на камень. К тому же я бы не украл у моего друга жену, ради которой он сделал то, на что у меня нет храбрости или безрассудства - любви, как вы это называете. Он коснулся ее щеки и волос, как делал Джон, и вгляделся в ее глаза своими, которые не были, никогда не были человеческими. Теперь я понимаю, почему мы, звездные бродяги, не принимаем человеческое обличье чаще.
Она покачала головой, не понимая, и он притянул ее к себе и поцеловал в губы.
Потому что это не обличье, сказал он. А мы не дураки. И вот теперь я сделал это. Он поднял руку с длинными черными ногтями и отер слезы, что бежали по ее лицу. Бог женщин поэтому называется еще и Королевой Моря? Потому что слезы солоны, как океан?

Предыдущая страница 11 Следующая страница


Драконья Тень 12

Она чуть улыбнулась. Я не знаю. Может, потому, что они бесконечны, как океан.
Как и все человеческое горе, что питает корни любви. И в его словах, что возникли в ее разуме, заключались огромные отрезки времени, что он когда-то наблюдал, еще до ее рождения и рождения ее матери, и намного позже, чем она, и Джон, и Ян умрут. Он кивнул в сторону ложки с маленькой мерцающей лужицей. - Если ты пошлешь это Королеве Демонов, смотри, чтобы пузырек был сделан из хрусталя, не из стекла. - Теперь он говорил, как люди, хотя разумом она еще чувствовала течение его мыслей. - Слезы драконов опасны. Они уничтожат обычное стекло. Даже хрусталь они прожгут через какое-то время.
Она потянулась к ложке, но теперь удержала руку. В глазах Моркелеба, похожих на мрачные звезды, она уловила эхо собственных мыслей. А поскольку она много лет прожила с естествоиспытателем, который возился с летающими машинами, химикалиями и заводными игрушками, она спросила: - А через какое время?

Глава 22

- Моя единственная любовь, - выдохнула Королева Демонов, и ее рот, похожий на темный кровавый рубин, нашел губы Джона, очертил их, потом его нос и овальный шрам у него на горле. - Мой слуга и моя любовь. - Ее ладонь скользнула по его руке, по бокам; ее кожа под его ответной лаской была бледно-розовой, как в сердцевине лилий, безупречной, как у юной девушки, и пахла душистыми оливками и жасмином. Волосы ее были беспорядочным океаном траурно-черного шелка.
Дженни осознала, что выглядела она как Кахиера Ночная Птица.
Тело ее лежало на Джоновом в пещере, окутанной алым, как тлеющие угли, бархатом и огнем свечей, и извивалось, как у змеи. Дженни попыталась закрыть глаза, отвести взгляд. Ее обняли теплые руки и голос Амайона выдохнул ей на ухо, Я вынужден был показать тебе это, дорогая. Ради твоего собственного блага я вынужден был показать тебе это. Он отвернулся от тебя, сейчас он входит в ее королевство.
Ты лжешь. Дженни попыталась вызвать в памяти образ Джона, который умирал под дождем, пронзенный копьем Яна. Она не могла. Этого никогда не было, и эту ложь никогда не произносили.
Ты лжешь.
Но ее тело болело от воспоминания о пылающем удовольствии Амайона внутри нее, о золотом великолепии господства и власти. Она боролась за то, чтобы проснуться, но тонула в воспоминаниях о других объятьях, восхитительных и унизительных, а за ними слышала голос Амайона, зовущий ее по имени. Зовущий из белой ракушки, в которой был заключен, так же, как ее собственное сердце было заключено в треснувшем самоцвете в серебряном флаконе Карадока.
Я еще могу вернуться к тебе. Я все еще могу любить тебя, как он никогда не любил. Как он мог любить тебя, он, который никогда не понимал?
- Милая? - голос Джона мягко проник в лабиринт этого сна. - Милая?
Она проснулась со слезами на лице и отчаянным стремлением узнать, где именно хранится белая ракушка Амайона. Джон нагнулся над ней. И ее первой мыслью, которую она торопливо оттолкнула, была ярость, что Джон здесь, чтобы удержать ее от поисков.
Его палец легко коснулся ее лица. - Ты плачешь.
Я плачу, потому что ты лежишь с Королевой Демонов.
Но это был ее сон, не его. Может быть, не его. Или она не могла доказать, что его.
Она прерывисто вздохнула и вытерла лицо, которое и в самом деле было в слезах. Джон зажег лампу рядом с его узкой кроватью, но за массивным зарешеченным квадратом окна в комнате - его еще не содержали под замком - уже тлел серый рассвет. - Я начинаю понимать, почему иметь дело с любыми демонами - всегда дурно, - сказала она. - Они не оставляют тебя в одиночестве. Ни во сне, ни когда проснешься, ни в смерти.
Его челюсти сжались, и она увидела овальный шрам в том месте, где его оставила Королева Демонов. Прошлой ночью, когда он заснул, она отдернула одеяло, и ей показалось, что на его теле были отметины - едва видимые серебристые следы, которые исчезли, когда она склонилась пониже, чтобы рассмотреть. Отметины Королевы от занятий любовью. Знаки обладания.
- Мы с этим справимся. - Он обхватил ладонями ее лицо.
Но в душе она подумала - или, возможно, Амайон нашептал ей, (иногда невозможно было сказать) - Они только выжидают, пока ты уйдешь, чтобы достать кислоту или топор.
- Снаружи мисс Мэб, - тихо сказал Джон. - Она говорит, что просит прощения за то, что так рано, но она получила сообщение, призывающее ее вернуться в Бездну.
Дженни натянула через голову широкую мантию и выпрямилась, когда колдунья-карлица вошла внутрь вслед за слугой. Слуга внес поднос с хлебцами-плетенками, медом, топлеными сливками и яблоками. - Эй, парни, вы там в порядке? - Джон высунул голову в дверь, обращаясь к стражникам на галерее. - Вообще-то, Поликарпу, по меньшей мере, стоило бы послать вам то, что получаю я, - добавил он, изучая чаши с овсянкой, что стояли перед ними. Он зашел к себе и взял с подноса пару яблок.
- Нет, спасибо, сэр, - сказал один из солдат, настороженно изучая фрукт.
Джон на минуту остановился, держа яблоко в руке; Дженни увидела, как изменилось выражение его глаз.
Вызывающий демона. Пособник Исчадий. Забредший в Ад.
- Ну ладно, - сказал он. И добавил: - Я, знаешь ли, еще не стал их слугой.
- Да, сэр, - сказал мужчина бесстрастно.
Джон бесшумно вернулся в комнату и надкусил яблоко сам.
Мисс Мэб открыла голубую каменную шкатулку. В ней находился белый порошок, которого она коснулась пальцем, смоченным слюной, и привычным жестом нанесла его на запястья, веки и язык Дженни. - Насколько хорошо это действует, я не знаю, - сказала карлица, отбрасывая назад волосы Дженни и вглядываясь в ее глаза. - Твое сердце все еще в плену драгоценного талисмана, и возможно, ничто не исцелит тебя, пока оно не будет свободно.
Дженни кивнула. Она не думала, что сможет выдержать еще одну ночь, слушая нашептывания Амайона во сне - о режущих как хрусталь картины, что ее посещали: о собственном дурмане, жестокости и похоти; о Яне, чей разум становился все саркастичнее и непристойней, с каждым днем все изобретательнее в том, как причинять боль людям и животным. О Яне, который был пойман в ловушку, как и она сама, и плакал от отчаяния и унижения, умоляя своего демона дать ему умереть.
О Джоне в руках Королевы Демонов.
Она до боли сжала зубы и заставила себя кивнуть.
- Вероятно, ты сможешь наложить это еще раз завтра, - сказала она. - Я обнаружила, что когда единичное использование не имело силы, то с некоторыми заклинаниями действовало повторное применение.
- Безусловно, так и есть, - ответила старая карлица, аккуратно закрывая шкатулку. - Я попытаюсь снова на закате, если в течение дня тебе не станет лучше. К этому времени я постараюсь вернуться из Бездны. А в моем домашнем кроличьем садке попытаюсь сплести для твоего спокойствия другие заклинания, пока исцеление не станет устойчивым. Подземная Говорящая Река - это поток силы, и ее сила возрастает, когда она углубляется в землю. На закате она проходит, звеня, над Пятью Водопадами на девятом уровне, где находится мой садок, и ее воздействие можно сплести в венки и ленты, и так я принесу это тебе, а также Аверсину, чтобы помочь заснуть без сновидений.
Дженни быстро взглянула в мудрые, старые бледные глаза, молясь, чтобы колдунья-карлица не прочла те сны, но не смогла объяснить, что увидела в моршинистом лице мисс Мэб.
За Джоном зашла стража, потому что во внутренний двор доставляли недоделанного Ежа. Дженни, которая уже оделась в простую, коричневую с желтым одежду, которую носили слуги, копила внутри себя магию, чтобы заколдовать чувства охраны и никто не смог увидеть, как она прошла. Но делая это, она ощутила разум Амайона, силу его воли, которая усилилась в ней в ответ на ее обращение к силе. Она также ощутила странное смещение, словно видела все вокруг сквозь кусок стекла - сквозь зеленый кристалл драгоценности-тюрьмы.
Моркелеб как-то говорил, что Тени Драконов отбросили свою магию. Но сделать это было трудно. Она просто как можно быстрее вышла из комнаты вслед за Джоном и охрана, у которой не было инструкций касательно ее, дала ей пройти.

На севере говорили, что любая вещь, которую можно купить или продать, продается и покупается на Рыночной площади у Цитадели Халната, где Границы королевства встречаются с Бездной Ильфердина. Гигантская пещера, вырубленная в скале, на которой стояла цитадель, была входом во двор гномов. Легенды гласили, что они могут замуровать этот проход каменной стеной за одну ночь. Внутренние ворота огромного помещения были, конечно, сплошными, прочно запирались и днем и ночью, и охранялись четырьмя оружейными башнями. Когда Дженни вошла на Рыночную площадь, она увидела на каменном полу металлические рельсы, по которым бегали тележки гномов и тащили добро в пещеру и из нее.
Гномы по большей части продавали серебро и золото, самоцветы и предметы, сделанные из редких сплавов, или хитроумные машины, изготовленные с несравненным мастерством. В обмен купцы приносили специи, травы, редкие химикалии и соли. Тут был шелк с Семи Островов и более жесткие и простые шелка из Гата и Нима; редкие птицы и оперение птиц, совершенно неизвестных на севере; жадеит, фарфор и мускус. В другой части рынка находились загоны для скота, свиней и овец. Гномы покупали их за серебро и медь, потому что любили мясо, а в пещерах была только бледная подземная рыба и грибы.
Купцы установили длинные ряды столов, на покрывалах или ярких скатертях были выставлены товары. Одни соорудили деревянные киоски или павильоны, с цветами или связками зелени, привязанными к столбам. Другие поставили палатки, а поблизости от начала пещеры, где ветер уносил дым, разносчики товаров жарили колбасу и речную рыбу или на пару готовили сладкие клецки и молочный крем. Поэтому все это огромное мрачное пространство пахло горячим жиром и свежими цветами, раздавленной зеленью, пряностями, потом, камнем, ламповым маслом, животными, навозом и кровью. Шум на этой сводчатой площади стоял ужасающий.
Дженни переходила от продавца к продавцу, что торговали каменными и стеклянными сосудами, и наконец остановилась на алебастровой бутылочке для табака, тонкой и хрупкой, как бумага - “Это отличная вещь, хоть для коричневого табака, хоть для бетеля” - восторгался разносчик. Затем она нашла человека, который работал по цветному стеклу, и который, повертев бутылочку в загрубелых пальцах, кивнул и сказал: - Ладно, я могу вложить это в пузырек, хотя такую прекрасную работу просто грех прятать.
- Это загадка, - сказала Дженни. - Придуманная для того, у кого хватит ума сдвинуть стекло, не повреждая алебастр внутри.
Она расплатилась за это серебром, что дала ей мисс Мэб - ни у нее самой, ни у Джона не было ни пенни - и пообещала вернуться на следующий день за готовым сосудом. Потом взобралась по бесконечным утомительным пролетам лестницы, останавливаясь передохнуть на частых лестничных площадках, где торговцы лимонадом и фалафелью усиленно потчевали своими изделиями. В цитадели она снова разыскала внутренний двор, где Джон и мисс Ти, инженер-гном, инструктировали несколько дюжин воинов Мастера, как использовать механизмы Ежа для убийства дракона.
- Чтобы разворачивать кабину, силы не надо, - говорил Джон. Он стоял на машинной платформе, снабженной колесами (на ней находилась только сама рулевая рубка), раздетый, как и его публика, до рубашки и бридж. Мисс Ти - среди собственного народа ее называли Ордагазедуин - работала с мастерами на другой стороне двора, собирая остальные машины.
- Расслабьте руки и ноги, - вас же прибьет, если вы наляжете со всей силы, когда этого не надо. Просто согнитесь, а в конце напрягитесь, вот так… - Он пошевелился, особым движением сместив вес, что было необходимо для управления кабиной, и когда разместил каждого солдата, удостоверился, что они поняли необходимость равновесия и специфического использования инерции.
Наблюдая за ним, Дженни ощутила, что сердце словно сжалось в груди. На его горле были отметины демона, а в сердце - осознание того, что сделают с ним люди еще до полнолуния. Но он проверял, достаточно ли эти дети - они были так молоды, что казались детьми - поняли о машинах, которые дадут им надежду выстоять против драконов и магии.
Дженни направилась к нему сквозь пыль и звон молотов. Она наполовину прошла внутренний двор, когда он повернул голову, ища ее глазами. Его лицо словно осветилось. - Джен. - Он сошел вниз, взял ее за руки и поцеловал. - Мисс Ти говорит, что мисс Мэб была тут еще до рассвета и пометила каждого Ежа этими цыплячьими следами из этого красного пузырька. - Он указал на запыленную путаницу механизмов. - Она оставила пузырек у меня, чтобы ты закончила. Времени у нас маловато.
Он взглянул на двух телохранителей позади нее, которые бесстрастно прислонились к стене. Сам Поликарп стоял на колоннаде, его голубые глаза светились и были полны зависти. Дженни ощутила это, когда пристальный взор Джона пересекся со взглядом Правителя. На мгновение, когда по плечам Джона скользнул тонкий луч растущей дневной луны, ей показалось, что она видит отметки узора Королевы Демонов на его руках и по плечам: она почти прочла эти рунические заклинания, не выразимые словами. Почти тотчас они растаяли, но лицо его выглядело так, словно он давно не спал.
Но он спросил ее только: - Как ты?
- Хорошо. - Она заставила себя улыбнуться.
На двор пала тень; беззвучные темные крылья. Студенты глянули вверх, вскрикнули и потянулись к мечам, которые не висели больше у них на поясе. Кто-то собрался бежать к одной из катапульт, установленных поблизости, и Джон сказал: - Не стреляй в своего учителя танцев, сынок; знаешь, за сколько времени мне пришлось заказать этот урок? - Он изогнулся, забираясь в незащищенную кабину и всунул ноги в крепления. - Ты, беленькая. Давай сюда, ко мне, и держись крепче. Мы еще сделаем из вас Драконьих Погибелей до полнолуния.
Моркелеб сделал один круг в вышине, затем спикировал, атакуя и хватая. Джон влетел в кабину и дернул рулевое управление, рывком уводя платформу из-под удара. - Вы должны следить за его хвостом, - крикнул он студентам, которые рассыпались широким зачарованным кольцом. - Голова и хвост, вроде правого и левого кулака. Не тратьте выстрелов на его бока. - Моркелеб хватал, хлестал и шипел, и Дженни ощутила, как Поликарп рядом с ней трепещет от благоговения и восторга.
Это был, как сказал Джон, урок танцев, игра в кошки-мышки: грациозная, смертоносная, удивительно проворная и стремительная. Один раз Моркелеб вцепился когтями в дно платформы и перевернул ее; Джон высвободил ноги, всем телом изогнулся на платформе и под ней, и платформа, кренясь и трясясь, снова встала на колеса. После битвы у Корского моста они, должно быть, сделали противовесы, подумала Дженни. - Следи, как дракон движется, - пропыхтел Джон, ожидая, пока высокая блондинка вскарабкается на платформу. - Они невесомы, но используют крылья для баланса и поворотов, видишь? Когда они движутся, то можно попытаться выстрелить под крыло. - Только Дженни ощутила обжигающую мысленную рябь Моркелебова гнева, и почувствовала в мозгу беззвучные слова, что он не отправил Джону:
Берегись, стихоплетишка. Я объясняю тебе, что власть демонов может быть разрушена, но и я тоже учусь у тебя.
Она вспомнила его человеческое лицо в свете звезд, печаль одиночества в лабиринтах глаз. И когда дракон заслонил собой полуденное солнце, ей на мгновение показалось, что кости, мускулы, сухожилия были лишь игрой света. Показалось, что она видит не черный глянец и сталь мускулов и костей, а только едва заметную, переливающуюся в звездном свете дымку.
Не человек, подумала она, а теперь и не дракон. Но он понимает. Иногда способа нет…
Только довериться безумному Повелителю Времени, чтобы разобраться во всем.
О, друг мой, подумала она. О, друг мой.
Давай сюда. - Джон похлопал блондинку по боку. - Ноги в крепления. Хватай рукоятку - кто-нибудь, идите сюда, я покажу, как завести машину. Им это часто нужно. Ну вот. Поехали.
Поликарп направился туда, где стояла Дженни, стаскивая с плеч черную мантию, чтобы остаться в рубашке и рейтузах. - Я должен этому научиться, - сказал он, едва дыша от восторга. - Должен попробовать.
Молодые солдаты бешено зааплодировали, смеясь и крича, когда увидели, что он подошел. Раскинув руки, подобно орлу и неподвижно застыв в кабине Ежа на фоне бледного неба, Джон молча изучал его, потом слегка нагнул голову и сказал: - Наглости у тебя хватает.
Правитель Халната отвел глаза. Двое телохранителей переглянулись, начали говорить, потом остановились. Среди молодых воинов тоже было тихо. Очевидно, никто из них не знал, что Джон приговорен к сожжению заживо за час до того, как наступит время уплаты десятины.
Поликарп снова поднял глаза. - Но ведь ты понимаешь?
- Да. Я понимаю. - Джон вышел из кабины и втащил Правителя за руку на платформу под возобновившиеся одобрительные выкрики солдат. Только после этого, когда Дженни изучала охранные заклинания, что мисс Мэб наложила на других Домовых, Джон наконец сошел и отвел ее в сторону. Моркелеб старательно работал со следующей парой студентов, замедляя удары и ложные атаки; в подсознании Дженни слышала громыхание его мыслей, как будто ворчание матерого охотничьего пса, который наблюдает за щенками. Жидкость в пузырьке Королевы демонов, как и сам пузырек, была темно-красной, светящейся и густой. Мисс Ти сказала, что разбавила ее водой и кистью из собачьей шерсти нанесла на каркасы, но жидкость не была разбавленной. Скорее казалось, что вода превратилась в нее саму. И руны защиты и контрмагии, нанесенные на шпангоуты и шипастые пластины Ежей, были словно начертаны кровью.
- Ты в порядке, милая? - Джон снял очки и тыльной стороной ладони стер с лица пот, смешанный с пылью. - Слушай. Не злись на Правителя - в смысле, насчет этих ребят. - Он мотнул головой на телохранителей. - И не… - Он заколебался. - Заклинания там или не заклинания, но им вот-вот понадобится любая помощь против Роклис и ее драконов. - Его глаза встретились с ее взглядом, всматриваясь, не скрытые защитными линзами; он сделал движение, словно желая избежать этого, но потом посмотрел снова. Зная, что она знала. - Хорошо бы тебе пойти с ними.
Не воюй с ним, уловила она за этими словами, за страхом того, что случится - он знал - когда она покинет цитадель. Не углубляй эту пропасть, чтобы в этот мир пришли демоны. Убереги себя от них, жаждущих власти и мести.
- Это было глупо - связаться с Королевой Демонов. Как будто я не прочел тысячи книг, свитков и легенд, где говорится Это плохая идея. Я, - он с трудом сглотнул, - я как-нибудь заплачу эту десятину. Я не вернусь туда и не буду ее слугой, ты же знаешь.
- Да, - сказала Дженни, - и, по-моему, я нашла способ.

Пока они ужинали в комнате Джона и ожидали мисс Мэб, Дженни рассказала о том, что поведал Моркелеб прошлой ночью и что она приобрела сегодня. - Согласно Моркелебу, драконьи слезы едки. Они смешиваются со стеклом, и оба испаряются, так что ни стекла, ни слез не остается. Алебастр они разъедят, я подсчитала, примерно через тридцать дней - а это время до полнолуния. Мы можем…
В ставень единственного окна комнаты поскреблись. Дженни пошла открывать; вовнутрь проскользнул Моркелеб. Странно, но Дженни подумалось, что в миниатюре он пугает даже больше, чем в истинном облике - словно ожила работа ювелира. Он расправил крылья и опустился на спинку ее опустевшего кресла, обвил длинный хвост вокруг одной из задних ножек и вскинул сверкающую голову.
Твои поиски удачны, колдунья?
- Да. Стекольщик изготовит это завтра. А есть что-нибудь такое, что точно так же разрушит гром-камень через минуту после того, как мы расплатимся с ними? Прежде, чем они смогут использовать его для своих целей? Что разрушает железо?
Вода, сказал в ее разуме Моркелеб. Ржавчина. Время.
- Всегда все возвращается ко времени. - Джон выбрал кусок тушеной свинины и предложил Моркелебу на ладони. - Если бы Повелитель Времени вернулся с мешком такого хлама для продажи, он бы чертовски разбогател.
Только среди людей, ответил дракон. Говорят, что Тени Драконов с ним играют, извлекают из него музыку, как мы извлекаем музыку из золота. Оставь эту подгорелую безжизненную кашицу, Стихоплет; это чуждо драконам - есть такую ерунду.
- Повар Поликарпа вскроет себе вены, если услышит. - Джон отправил мясо в рот. - А правда, что гром-камни - это кусочки звезд?
Это часть того, что люди называют Падающими Звездами, ответил дракон. Не более истинные звезды, чем та комета, что ты разыскивал. На самом деле это осколки скалы, что плывет во тьме среди миров. Поэтому люди не могут сплести заклятья, чтобы уничтожить или изменить их - вы не знаете тот мир, откуда они появились. Многие из них покрыты льдом - между мирами очень холодно. Они дрейфуют огромными косяками, как паковый лед северных морей весной. Среди них резвится наш молодняк.
В мыслях Дженни возник образ дрейфующих глыб, замков и крепостей изо льда, мерцающих в свете звезд, и радужные тени драконов, которые вспыхивали среди них, размером, казалось, не больше стрекоз. В пустоте между мирами драконы не имели того облика, что они обретали в мире океана и лесов, и это тоже ее встревожило.
Сами звезды - не то, чем они представляются. Они состоят исключительно из огня, жара и света, который излучают.
- Ну, хорошо, - сказал тихо Джон, - она же не сказала “осколок”, ведь так? Она сказала “часть”. Может, имеется в виду сам свет звезды, правда? Собанный в хотвейзе, как жар огня, который удерживал старый Молочай в полете или как воздух, который используют гномы, когда проходят на уровни, где он загрязнен.
Они смотрели друг на друга с сомнением и надеждой. - Мисс Мэб узнает, - сказала Дженни. - Изготовить их - это дело магии гномов. Ни одна из человеческих школ колдовства даже не понимала, каким образом магия изменяет камень. А как насчет подарка от врага?
- Неплохо, - сказал Джон тихо. - У меня есть парочка соображений насчет него. И боюсь, вам вот-вот придется меня отсюда вытащить, потому как получить его могу только я сам.

Луна уже низко опустилась за стены цитадели, когда Дженни вышла из комнаты Джона. Она кивнула охране и ощутила их взгляды с высоты зубчатой стены: Женщина пособника демонов. А может и сама пособница демонов. Вроде той женщины, что в прошлом году на острове Хейлбонт расчленила своих детей.
Дженни взмолилась про себя, чтобы мисс Мэб вернулась с заклинаниями против сновидений. В предвидении еще одной ночи вроде прошлой ее затошнило от страха.
Узкая лесенка в конце галереи - темные сводчатые двери в пустой Скрипторий, потом вниз, по винтовой лестнице для слуг. Кладовые и кухонное крыло. Гномы никогда не любили жить в башнях. На самом низком уровне цитадели был внутренний дворик, поблизости от бронзовых дверей, что вели к лестнице в Бездну. По выложенной булыжником дорожке Дженни спустилась на полдюжины ступенек вниз, к помещению чуть больше чулана, из которого несколько дверей вели к анфиладе подземных комнат. Она не видела света в круглом окне, которое, насколько она знала, принадлежит мисс Мэб, но это ничего не значило. Однако когда Дженни постучала в дверь и произнесла имя карлицы, она не получила ответа, а дверь подалась внутрь от ее прикосновения.
- Мисс Мэб? - она шагнула вперед, оглядываясь в затемненной комнате. - Таселдуин?
Шкаф стоял открытый и пустой; одеяла сорваны с кровати. На краю стола, где раньше стояла огромная шкатулка с драгоценностями мисс Мэб, не было ничего, ни расчесок, ни щеток, ни атласных голубых домашних туфель. Озадаченная Дженни вышла в подвальный проход.
- Кто там? Кто идет? - За стеклом другой двери ярко вспыхнул топазовый свет. Дверь открылась пошире и показалось морщинистое лицо мисс Ти. - А, колдунья! - Дверь распахнулась. Инженер переоделась ко сну в расшитую и собранную складками рубашку. Ее бледно-зеленые волосы, заплетенные в косы, лежали на полной груди, а многочисленные серьги она на ночь сняла. - Ты пришла за Араван-Таселдуин, дорогая? Она ушла.
- Ушла?
Мисс Ти кивнула. - Правитель Бездны послал этим утром за ней, повелевая вернуться в Ильфердин. Я думаю, до него добралось известие об этой сделке с демонами. Она ушла, чтобы подвергнуться проверке со стороны остальных Мудрейших Бездны. - Она неодобрительно прищелкнула языком и покачала головой. - Глупцы. Как будто Таселдуин сделала бы что-то подобное, или я не узнала бы об этом, не увидела бы это в ее глазах.
- Подвергнуться проверке? - сердце Дженни заледенело. - Ты имеешь в виду, что она пленница?
- Они все глупцы. - Мисс Ти пожала плечами. - И они это поймут, эти Мудрейшие, Утубарзифан, Ролмеодрачес и все остальные маги, но только после того, как попусту потратят год…
- Год?
Зеленые глаза, прищурясь, взглянули на нее. Они были цвета перидота, камня, который Дженни возненавидела. - Они говорят, что за этот отрезок времени проявится влияние демонов. - Она опустила лампу, которую держала, и похлопала Дженни по руке мускулистой ладонью. - Беспокойся не об этом, дитя. Она всего лишь содержится в собственном обиталище на Девятом уровне, под охраной для полной уверенности, но с ней будут обращаться хорошо. Ты можешь быть уверена в этом. Она из рода Хаутез-Араван, а они влиятельны во всех Безднах Подземного Народа. Их Патриарх никогда не позволит, чтобы совет приговорил одного из них. Даже среди людей год - это не слишком долго. Севакандрозардус, Повелитель Бездны, глупец и паникер в отношении демонов. Ведомо ли тебе, что он хотел бы даже закрыть двери в цитадель, из-за этого пузырька, печати и шкатулки? Из-за того, что ты, бывшая под властью демона, все еще гуляешь беспрепятственно? Да, великое зло приходило от демонов в стародавние времена, но если мужчина или женщина коснулись предмета, которого касались Исчадья Ада, это вовсе не значит, что они сами станут порочны.
Взбираясь по лестнице на верхние уровни цитадели, Дженни не была в этом так уж уверена. Весь день к ней снова и снова возвращалось воспоминание об Амайоне, словно чесотка, которую нельзя ни расчесать, ни успокоить. Сейчас оно снова вернулось, неистовое желание узнать, по меньшей мере, куда поместили белую ракушку.
Она отбросила его. Это было бы плохо, подумала она. Ей припомнилась сестра - Спарроу подозревала, что муж связался с Мол Бакет: однажды ночью она их выследила и увидела, как он вошел в дом этой бесстыжей пастушки. Кое-чего лучше было не знать.
Мисс Мэб в тюрьме. Даже в собственных покоях год длится долго. Позволят ли Дженни Владыка Бездны или гномы-чародеи, чья магия была истинным сердцем Бездны, увидеть мисс Мэб? Допустят ли они ее вообще в Бездну?
Во тьме сводчатого прохода Скриптория она остановилась. Дженни видела линию света, очертившую дверь в кабинет Поликарпа. Под влиянием порыва она заспешила по холодным плиткам. Гром-камень, который можно было использовать, чтобы создать врата демонов - это одно. Хотвейз же, для которого понимание природы камня, что лежит в основе его создания, было лишь основой для заклинаний самого низкого уровня, - это другое. Даже если он вместит в себя свет звезд, демоны не смогут его использовать ни для каких целей.
Когда она добралась до двери, то заметила, что она чуть приоткрыта, и лампа изнутри посылает ломтик желтого света на восьмиугольные плитки. Дженни дотронулась до двери, толчком приоткрывая ее побольше. Внутри она увидела Поликарпа, который сидел на столе мореного дуба, за которым они совещались с Джоном - она так часто видела это в своем магическом кристалле. В круглом камине неярко горел огонь, его зарево и отблески ажурных ламп мешались на прядях завитой шевелюры Правителя с янтарем, а по краю костистой арки носа и кончиками ресниц над затененными глазами - со светом.
Его руки были вытянуты на столе, в сложенных чашеобразно ладонях он держал маленькую белую раковину моллюска с розовыми крапинками, запечатанную алым сургучом. Он нагнул голову, словно прислушиваясь к голосу, который нашептывал что-то почти на пределе понимания. Его глаза были полузакрыты, он сосредоточился на том, что сейчас говорилось.
Дженни отступила назад, машинально набросив на себя чары и тьму. Она чуть не подпрыгнула от потрясения. Нет, подумала она. Поликарп, нет. Опусти это. Отложи это.
Она подумала: Неудивительно, что Повелитель Бездны подозревает и мисс Мэб. Неудивительно, что он говорит о том, чтобы запереть Бездну.
Неудивительно, что они хотят убить Джона.
Моркелеб сказал правду. Это зараза, которая отравляет все, к чему прикасается.
Тонкие пальцы Правителя нежно поглаживали ракушку. Потом его рот передернулся от отвращения, он положил ее на стол и оттолкнул. Он встал так внезапно, что почти опрокинул кресло, и какое-то время стоял, тяжело дыша и дрожа всеми членами. Судорожным движением он схватил ракушку и отнес к черному железному шкафу у стены. Швырнул ракушку внутрь и с лазгом захлопнул дверцу. Его пальцы вертели ключ, который вспыхивал мерцающей латунью в свете ламп. Он крепко сжал его, двумя шагами пересек комнату и подошел к столу, открыв со щелком шкатулку из резного черного дуба, словно собираясь положить ключ в нее.
Но он этого не сделал. Он положил ключ в карман.
Дженни слилась с тенями и бросилась в комнату Джона, а в сердце ее бился холодный ужас.

Глава 23

- Уничтожь ее.
Это был голос Яна.
Он вразвалку сидел в походном кресле палатки Карадока, хотя остальную часть палатки Дженни не видела, словно свет фитиля хило высвечивал только стол, где сидели мальчик и Карадок. Его длинные черные волосы были засалены и немыты, а лицо его не было детским.
- И где-то искать другого волшебника? - Рубашка Карадока была расстегнута и серебряный флакон, что он носил на шее, теперь лежал на столе. Восемь драгоценностей было рассыпано по столу. Каждая мерцала безжизненным светом.
- Мы не можем рисковать.
- Испугался?
Глаза Яна сузились. Он повернул голову и всмотрелся в стенку зеленого кристалла, что отделяла его от Дженни. Драгоцености на столе казались более живыми, чем его глаза. - Посмотрим. - Он заколебался, и за двойным и тройным оттенком смысла в его голосе Дженни ощутила - почувствовала - вспомнила из сознания Амайона форму, ужас и тьму той Преисподней, откуда они пришли, холодное место, где более нежные существа изменяются и мутируют, поедая друг друга и живя в страхе перед бесформенным кошмаром в самом сердце Ада.
- Не делай этого. - Карадок приподнял яркую зеленую драгоценность, и держа ее в руке, приблизился к стенке кристалла, за которой сжалась беззащитная, дрожащая Дженни.
Он улыбнулся, его открытое, чисто выбритое лицо презрительно скривилось. Она снова увидела сквозь гордыню человека облик демона Фолкатора: более разумного, чем все остальные, более коварного, жадного и осторожного. - А ведь это так просто. - Он поднял посох, увенчанный лунным камнем.
Дженни закричала, Нет! Не делай этого!
Он ударил по стене, ударил по огромной, очерченной огнем трещине, что тянулась от пола и исчезала во тьме над головой Дженни, и от удара ей стало дурно, словно она истекала кровью.
Джон! выкрикнула она, но Джон спал - она видела его спящим далеко отсюда. Ее собственное тело, скрючившись, лежало рядом с ним, тело, до которого она больше не могла дотянуться, не могла коснуться. Хотя луна зашла рано, Дженни как будто в ее мертвенно-бледном свете видела узоры, что украшали его тело, как грязные следы какой-то отвратительной твари; бледные отметины, оставшиеся на его горле. Пока она наблюдала, Джон отвернулся, лицо было напряженным от наслаждения. Эогила, сказал он.
Помоги мне!
Он потянулся, и она услышала смех Королевы Демонов.
- Мама? - На мгновение сквозь трещину она увидела яркую летнюю ночь Уинтердленда и коренастую фигуру Адрика на фоне зубчатой стены и звезд. - Мама, это ты?
Затем посох Карадока опустился на трещину в стене, как молот рудокопа, и Дженни пошатнулась и упала. На руках густела кровь из сотни безболезненных порезов. Она попыталась отползти от стены, но там во тьме маячил демон, снова и снова нанося удары по разлому. От его сучковатого посоха и от самой стены, как кусочки стекла вырывались и отлетали обломки. Ярость исказила лицо; когда он открыл рот, оттуда вырвался зеленый свет и завитки дыма. Едва дыша, Дженни поползла к дальней стене, но выдержать все это было слишком для ее тела. Она опустилась на пол, покрытый ее собственной кровью, закрыла голову руками и затаилась.
Очнулась она спустя какое-то время, в полном изнеможении.
Карадок пропал. Круги, что он начертил, все еще слабо тлели во мраке. Что-то подсказало ей, что в наружном мире было утро, в том мире, что большинство людей считало реальным.
Испытывая боль от слабости, она потащилась к трещине в драгоценности и сквозь нее снова влила сознание в свое далекое тело.

Существовало одно очень старое заклинание, которое Дженни выучила у Ночной Птицы - хотя сама Ночная Птица таких чар никогда не применяла. Но женщины Ледяных Наездников иногда его использовали, когда магические перья говорили им, что их любовники встречаются с девушками моложе и привлекательнее, чем они. Это заклинание можно было сотворить очень малой силой.
Ее пригибало к земле изнеможение сильнее того, что она ощущала в худшие дни в Палмогрине. На подносе для нее была приготовлена еда: Джон использовал хлеб, вареные яйца, фрукты и соленую рыбу, чтобы создать маленькую коренастую леди, склеил все джемом, а по краям вилась надпись медом “Я люблю тебя”. Но хотя она и рассмеялась, но ела с трудом и снова с горечью вспомнила, как Джон шептал имя Королевы Демонов, не обращая внимания на крик Дженни о помощи.
Она умылась, оделась и собрала все, что понадобится для заклинания Ночной Птицы: тяжелое веретено и полную корзинку волокон сорной травы, пыль, корпию и собственные волосы с расчески. Это она снесла к Рыночной площади. Натянув плащ за углом будки женщины, продающей тыквы - вырезанные в виде бутылок и ковшей, покрытые лаком и разрисованные - она начала прясть нить, и с каждым поворотом веретена, с каждым изгибом пальцев воздух чуть загрязнялся магией.
К ней присоединился Моркелеб, выглядевший как седовласый мужчина. Когда именно, Дженни не заметила. Может, на него было наброшено заклинание невидимости; она не знала. Но с ними никто не заговаривал, а когда городские купцы упаковали товары и рыночные надзиратели обошли зал, проверяя, что последние из оставшихся ушли, то прошли мимо них, словно их тут и не было.
Как только зал был очищен, открылись бронзовые двери, ведущие внутрь. Из зала, что располагался за теми дверьми, выкатились и стали загружаться тележки. Дженни использовала немножко магии, но при этом только сидела, пряла и наблюдала. И чуть погодя стало очевидно, что на последнюю тележку в ряду никто не смотрит, так что она собрала свое прядение в корзинку и скользнула в тележку, накрывшись плащом.
Где прячется Моркелеб, она не знала, но после того, как все тележки вкатились во внутренний зал, а двери закрыли и заперли на ночь, дракон был там. Стража села за маленький столик, играя в домино недалеко от наружных дверей. Щелканье домино звучало очень громко, а запах какао, что они пили, заполнил тьму: резкий, сладкий, пряный. В зале было мало ламп, и они висели на цепях в нескольких дюжинах футов от высокого каменного потолка. На большинство покоев подземелья среди неясно вырисовывающихся теней аккуратно распакованных тележек тяжело опустилась ночь. Чтобы сгустить эти тени вокруг себя, когда она направилась к дверям, ведущим в Бездну, много магии не понадобилось.
Моркелеб встретил ее там. Он казался встревоженным, оглядывая себя: Меня беспокоит, сказал он, то, что я стал человеком. То, что свойственно людям, громко говорит в моей плоти и в разуме, это злость и зависть, лень и страх - и преобладает надо всем страх. Я спрашиваю себя о том, о чем никогда бы не спросил: Что, если мы не сможем покинуть это место? Что, если я не вспомню повороты этих ходов и лестниц? Что, если нас найдут, или моя магия подведет меня, или что когда мы вернемся, то обнаружим, что этот Правитель Халната действительно прислушался к демону в ракушке и освободил его, и тот овладел его плотью? Мужчины и женщины и в самом деле живут в таком страхе?
Большинство, сказала Дженни. И большинство неприятностей и печалей рода людского проистекает отсюда. А в основе всех этих страхов - знание того, что однажды все умрут.
А, сказал Моркелеб, и замолчал. У подножия лестницы они перешли мост, кружево камня, выраставшее в тысячи башен и колонн. Во тьме внизу грохотала вода. А магия - это успокоительное для этих страхов? Способ сплести, соединить воздух, судьбу и время? Или подарить себе иллюзию, что это так?
Полагаю, да, сказала Дженни, вздрогнув. Я никогда не думала об этом прежде, но да. Магия - это оружие, которое у нас есть против судьбы и времени.
И оно помогает? - спросил он.
Она сказала, Не знаю.
Мир у подножия Злого Хребта пересекался и оплетался реками, ущельями и мостами, где горели серебряные лампы. Когда они спускались глубже, Дженни повсюду видела зарешеченные окна, что вглядывались в те ущелья или открывались из маленьких обитаемых пещер в более крупные. Каждый проход, каждая лестница, каждая дорога были тускло освещены шарами или высокими тонкими трубами цветного стекла, и с помощью света, что они излучали, по делам двигались гномы, и их длинные призрачные волосы были намотаны на украшенные драгоценностями заколки, гребни и оправы, или же тянулись над искривленными плечами, подобно облаку. Никто не говорил с Дженни или Моркелебом, казалось, никто их не видел. Холодная драконья рука с длинными когтями держала руку Дженни и он безошибочно вел ее дорогами, что пересекал мысленно и во снах, когда четыре года назад лежал на верхних уровнях Бездны на дальнем конце гор, нашептывая музыку, чтобы в ответ ему отозвалось золото гномов.
Здесь слишком много золота, сказал он, остановившись в начале дороги в пещеру, где искрились сами камни, чтобы определить местонахождение, . Тени Драконов были правы. Сейчас я обнаружил, что простое его присутствие - это пристрастие моего сердца, которое помнит эту сладость, а это трудно.
А какие-нибудь легенды говорят о том, куда, возможно, ушли Тени Драконов? - спросила Дженни, чтобы отвлечь его. Отвлечь себя, может быть, от воспоминания о ее страхе и мечте. А они могли совсем уйти из этого мира?
Думаю… - начал дракон и остановился, и Дженни ощутила, как ровное течение его мыслей внезапно прервалось и забурлило, как вода вокруг камня. Его профиль слегка сместился, словно он искоса посмотрел на нее. Мысленно она видела то, о чем рассказал ей Джон - Пустынный Остров в хрустальном великолепии нового рассвета, слышала медленное биение моря и дыхание ветра. Ощущала их присутствие как самую суть гармонии, что проникает в основу вселенной.
Не думаю, что они бы ушли из этого мира, сказал дракон, и эта новая мысль была беззащитна, как писк птенца, не сказав нам.
Он повел ее между искрящимися горами туфа и огромными водоемами, что расстилались подобно стеклу. Вскоре они пришли к месту, где с пяти уступов из рифленого белого известняка, над которыми возвышались балконы, высеченные в стене пещеры и украшенные резьбой, падала, напевая, маленькая речка. Они будут следить за ней, сказал Моркелеб. Эти Мудрейшие из гномов.
Однажды она сказала, что часто выходит на балкон, сказала Дженни. Мы подождем.
Дракон снова искоса глянул на нее, словно почувствовал ее усталость и голод, но ничего не сказал. К некоторому удивлению Дженни, пока они ожидали, он (в драконьей манере) рассказывал ей истории, передавая в ее сознание музыку, образы и ароматы, словно желая отвлечь, как она отвлекла его. Она видела потрясающее смешение лиловых солнц и сумрачные океаны, что нескончаемо бились в безжизненные берега, ощущала различные формы магии, источником которой были все эти разные камни, светила и различные узоры звезд. Он поведал о мирах, где синевато-серые растения сражались и уничтожали друг друга, о каплях дождя и морских чайках, о ползучей форме жизни в водоемах Последнего Острова. Он говорил о Тенях Драконов, которых знал много лет назад, об их глубокой силе, их мудрости, их гармонии.
Они похожи на ветер и воздух, сказал он. Однако сейчас, оглядываясь назад, я вижу, что они любили нас, всех нас, кто думал, что выбирает свой собственный путь.
Его белая и тонкая рука с длинными черными загнутыми когтями лежала на ее руке, и глядя на его лицо, она не могла сказать, человека она видит или дракона.
Через какое-то время на балкон вышла мисс Мэб, одетая в красную мантию. Моркелеб и Дженни быстро взобрались к ней под мягкий шепот воды по ровным изгибам скалы.
- Хотвейз, - сказала она задумчиво, скрестив под мантией короткие ноги и глядя то на женщину, то на дракона.
- Это было бы безопасно? - спросила Дженни. - Демоны могут обернуть это во зло, буде они его получат?
- Даже траву на полях могут демоны обернуть во зло, дитя. С другой стороны, я не уверена, что они не могут обернуть во зло звездный свет, что ты вручишь им в хотвейзах, хотя я совершенно не ведаю, как они могут это совершить. И несомненно, все будет меньшим злом, чем то, что они могли бы совершить с истинным гром-камнем. Это правда, - спросила она, переводя мудрые бледные глаза на Моркелеба, - что звезды, как ты поведал, это безбрежные ураганы света и огня, вообще не имеющие физического тела? Это изумительно.
- А разве нельзя, - спросил Моркелеб немного погодя, - разместить Ограничения на самом хотвейзе, чтобы его сущность, его природа рассеивалась с рассеиванием звездного света, который он удерживает? Чтобы Королева Демонов осталась бы только с камнем, которых, как можно предположить, даже в царстве Ада достаточно для их нужд.
Мисс Мэб долгое время молчала, вертя громадные, тяжелые кольца на крепких пальцах. Водопады под балконом журчали о чем-то - бесконечная, вечно меняющаяся музыка. Как она и говорила когда-то, в этом потоке была огромная сила, сила, которую Дженни ощущала даже сидя на террасе. Поблизости кто-то играл на арфе, сильно отличающейся от цитры гномов, и с грустной, тоскливой песней взмывал женский голос, безошибочно человеческий.
И здесь тоже, подумала Дженни, у них есть рабы-люди.
- Может быть и так, - медленно ответила мисс Мэб. - Суть хотвейза - устойчивость, не исчезновение, так что подобного, как правило, не делается. Однако я не вижу причин, по которым этого сделать нельзя. Дайте мне посмотреть, что я могу сделать. Я пошлю весть тебе в Халнат, Дженни Уэйнэст.
- Я сомневаюсь, что это будет возможно, - спокойно произнес Моркелеб. - Поскольку госпожа Уэйнэст отсутствовала всю ночь, думаю, она не может открыто вернуться в цитадель. Страх перед Исчадьями Ада очень силен, а она несет их отметины.
Дженни, вздрогнув, взглянула на дракона, и он в ответ воззрился на нее странными галактическими глазами.
- Это правда, - сказала мис Мэб, - и даже меня мой народ заключил в тюрьму на год и один день за то, что я только вошла в Зеркальную комнату в руинах Эрнайна.
- Тогда пошли это в лагерь у Корского моста, - сказал Моркелеб. - Ибо защита Регента у нас будет наверняка.
После этих слов мисс Мэб вернулась в свои покои и принесла медовый хлеб, простоквашу, странного вкуса белый сыр, фрукты и легкое шерстяное одеяло, поскольку воздух в пещере был холодный и промозглый. Дженни спала беспокойно, и ей показалось, что проснулась она еще более усталой, чем когда легла. Моркелеб наверняка не спал вообще.
Драконово пророчество насчет отсутствия Дженни всю ночь обернулось тревожной правдой. Когда она выскользнула из тележки с товарами на Рыночную площадь вскоре после рассвета, оказалось, что солдаты из цитадели обыскивают закоулки огромной пещеры - по сути дела, небрежно, словно не ожидая в действительности найти там кого бы то ни было. - Неужели эта ведьма, которой овладел демон, отправилась сюда поспать? - вопросил один воин другого, с отвращением откидывая забрало. - Она наверняка сейчас в Беле. Да и вообще, как бы мы смогли ее увидеть?
И в самом деле, подумала Дженни, забираясь в самый темный угол, который нашла, и застывая. Несмотря на заклинания мисс Мэб о сне без сновидений, демон Фолкатор вернулся к ней прошлой ночью, чертя круги насилия вокруг драгоценности, в которой обитала ее истинная сущность, и безнадежные попытки отразить его власть сильно истощили ее силу. Но все же она смогла остаться незамеченной, пока охрана не ушла, а потом выскользнула из рыночной пещеры вслед за ними и снова поднялась в цитадель.
Она не знала, когда ее покинул Моркелеб. И не столько магия, сколько просто осторожность и умение остаться незамеченной позволили ей пройти сквозь кварталы стражи под охраняемыми переходами (“ - У меня немного еды от его светлости Правителя для господина Джона” - сказала она охране, показывая банку с медом и несколько рулетов на лакированном подносе, что она позаимствовала на кухне), к камере, где, как она предполагала, даже не напрягая магических способностей, они содержали его в цепях.
Она была права. Моркелеб был прав. Цепи были достаточно длинны, чтобы он мог лежать, а камера суха и обеспечена соломенным тюфяком, но ее усиленно охраняли. Сами цепи были исписаны охранными заклятьями, чтобы сделать их непроницаемыми для всего, и прежде всего для мощных заклинаний. Усталая, как сейчас, истощенная, как сейчас, Дженни потратила три четверти часа, чтобы сотворить крошечное заклятье, что отослало охранника наружу в укромный уголок, где она смогла извлечь ключ, когда он снял пояс.
- Джен! - Джон привстал в полном изумлении, когда она вошла в камеру. Он сидел на тюфяке, читая - Поликарп оставил ему огромную груду книг, но из-за наручников на запястьях ему пришлось опереться руками и книгой на колени. - Я боялся, тут где-то рядом стражник, который вбил себе в голову, что уничтожит тебя. Они говорили, ты пропадала всю ночь.
- Я была в Бездне. Они заключили мисс Мэб в тюрьму…
- Черт!
- Они боятся демонов, Джон, и тут они совершенно правы. - Говоря это, она размыкала железное кольцо на его шее, наручники на запястьях. Отметины Королевы Демонов проступили, как раны. Она заставила себя не думать о своем сне, об этой картине - о Джоне в этих белых, змеиных руках. - Мисс Мэб собирается сделать хотвейз, чтобы удержать свет звезды. Безобидный подарок для Королевы Демонов. Но вот что до третьей части десятины…
- Я с этим разберусь, - Джон стоял с книгой в руках, колеблясь и явно не желая ее оставлять. Потом пожал плечами и засунул ее за пазуху камзола, добавив для ровного счета еще одну. - Но для этого нам придется отправиться в Джотем.

Лагерь на мосту нес все приметы сурового воздействия сильного серого ливня охранных штормов. Его частокол защищал каменный пролет моста, но он весь почернел от огня, кроме тех мест, где сквозь сырость светилась желтизной свежая древесина. Но над сгоревшими редутами все еще реяли стяги Дома Увейна. Когда Моркелеб вырвался понизу из удушливого облачного каньона, Дженни увидела, что несколько палаток осталось стоять. Почерневшая почва внутри защитного укрепления была изрезана рвами, а земля над ними позволяла видеть длинные, изогнутые ряды могил.

Предыдущая страница 12 Следующая страница


13 Барбара Хэмбли

Джон, которого держали драконьи когти, махал людям, которые выбегали из окопов, крича и пуская в небо стрелы, белой простыней, взятой из прачечной цитадели, . Только когда Дженни увидела мужчину выше и тоньше остальных, чьи очки мерцали в бледном свете дня, который вышел из землянки и побежал, махая руками на своих солдат, только тогда она тихо сказала: - Это он. Мы можем спуститься.
Доверчивая колдунья.
- И все же, - сказала Дженни. Она ощутила, как над ней прошла волна Моркелебова цинизма, словно он нырнул в стену темной воды, но он широко расправил крылья для баланса и плавно опустился к земле. Солдаты внизу всеми силами старались добраться до них, но Гарет снова начал жестикулировать. Мимолетное касание солнечного света взъерошило его волосы. Ураганы явно выдыхались. Дженни ощутила это, пролетая сквозь ущелье - тучи рассеивались, а магия, что держала их, наконец ослабевала.
Моркелеб вытянул задние ноги и устроился на земле.
- Право же, мой лорд! - со злостью воскликнул Эктор из Синдестрея, когда Гарет вышел вперед, раскинув руки.
- Дженни. Джон.
- Поликарп связался с тобой? - беспечно спросил Джон.
- Мой лорд, этот человек приговорен к смерти…!
- Сегодня утром прилетел один из его голубей. - Глаза Гарета метнулись к отметкам демона, потом прочь. Он выглядел несчастным. - Он говорил, что Дженни пропала. Он говорил, что содержал тебя под охраной…
- Ага. То есть ты еще не знаешь, что мы украли пузырек, печать и шкатулку? Завтра сообщат.
Когда он говорил, Дженни коснулась сумки, что прикрепила к телу, сумки, которую ей дал Моркелеб перед тем, как снова принять облик дракона. Думаю, лучше это хранить нам, а не правителю Поликарпу, сказал он. В конце концов, они принадлежат Аверсину, и заплачено за них дорогой ценой.
- Это возмутительно! - настаивал лорд Эктор. Он все еще носил придворную мантию - Дженни и вообразить не могла, как он сохраняет на ней соответствующие складки. - Мой лорд, вы же знаете, как демоны влияют на разум людей! Как они овладевают их телами! Вы не можете делать вид, что верите этим… людям.
Гарет протянул было руку, но затем отдернул ее, не коснувшись сумки. - Поликарп писал об этих вещах, - сказал он. - И о том, что вы совершили, чтобы их добыть. - Экторо многозначительно прокашлялся, но Гарет избегал его взгляда. Ветер трепал розовые и голубые концы его волос. На подбородке имелась свежая рана, очки с толстыми стеклами разбились и были починены, лицо было сурово, рот застыл в жесткой гримасе.
- Между прочим, это не ты велел им заковать меня в цепи?
Наступило ужасающе долгое молчание. Гарет смешался - Ни одна из баллад о Драконьих Погибелях древности, подумала Дженни, не предусматривала, как себя вести в таких ситуациях - и наконец тихо сказал: - Нет. Но ты и сам знаешь все легенды и истории, касающиеся демонов. Поликарп не единственный, знаешь ли, кто поддерживает призывы к наказанию.
Джон бросил взгляд на Эктора и не сказал ни слова. Гарет вспыхнул.
- Я велел Поликарпу и всем остальным в совете подождать. Потому что доверял тебе.
Джон склонил голову, но рот у него скривился. - Спасибо. Но вообще-то не стоило. Если б это был не я, не стоило. А уж когда исчезла Дженни, так я и вовсе не могу его винить за то, что он меня запер. Имей в виду, я не настолько спятил, чтобы отправиться туда, но в данный момент работаю над этим. - Он поправил очки на носу. - Поли будет здесь… когда?
- Завтра, - сказал Гарет. - Сегодня они доставляют Ежей через Бездну Ильфердина. Подкрепление из Бела уже заметили - дождь, который защитил нас, задержал их. - Еще одно касание солнечного света заискрилось на промокшей, покрытой лужами земле лагеря, и Гарет и все воины с тревогой глянули в небо.
- Готов поспорить, у тебя намечаются неполадки и с урожаем. - Джон отбросил с глаз длинные волосы. - Видишь ли, они будут тут сегодня ночью - Роклис и ее ребята, я имею в виду.
- Я знаю. Им придется, если они хотят захватить мост. Я оставлю людей в…
- Не. - Джон покачал головой. - Дай им поужинать и чуток соснуть. Ничего не случится до... часов до двух ночи, я бы сказал. До середины ночи.
- Почему середины?
- Потому что именно тогда люди, что стояли с восьми вечера, начинают увиливать и считают, что до рассвета ничего не случится. Именно тогда они могут вздремнуть чуток или улизнуть по своим делам, или начинают поглядывать вокруг, чтобы высмотреть, кто еще в дозоре и с кем они могут поболтать.
Лорд Эктор открыл рот, возмущенно протестуя, когда Гарет и Джон прошмыгнули мимо него бок о бок. - Ты поднакопил осветительных сигналов, которые можно сразу поджечь? Они видят ночью, как днем, так что чем больше этих погребальных костров ты подожжешь, тем лучше.
Гарет кивнул. - Мы старались, чтобы древесина не намокала, а со вчерашним конвоем получили масло. Когда тучи разойдутся, нам понадобится свет. Луна не взойдет до завтрашнего утра, да и в любом случае ей будет всего три дня.
- Сынок, - вздохнул Джон, - я могу рассказать тебе с точностью до дюйма, сколько еще осталось до полного восхода луны с тех пор, как я съездил в Эрнайн. А сейчас покажи мне, где у тебя Ежи после первой атаки? Ты их всех назад отодвинул? Хорошо. Джен, ты можешь чуток поколдовать?
В соответствии с Джоновым прогнозом драконы напали между полуночью и рассветом. Дженни дремала в объятьях Джона и наслаждалась покоем, оставшись в одиночестве без Карадока и его заклинаний вторжения и господства. Скочившись в сердце драгоценности, она знала, что у Фолкатора была другая рыбка на крючке и он, похоже, позволил ей успокоиться в Цитадели Халната.
Смутно, очень смутно она, казалось, видела самого Карадока, человека, который и в самом деле когда-то любил Роклис, который искал знаний и силы и гулял вдоль северо-западного побережья Сомантуса: это был сломленный поседевший мужчина, что спал, оцепенелый, в сердце какого-то далекого драгоценного камня.
Но она не ощущала никакой жалости. Время от времени она тянулась сквозь трещину в кристалле к своему телу, чтобы ближе ощутить тепло Джоновых рук и его щекочущее дыхание в своих волосах. И время казалось ей очень хрупким и драгоценным - позднее она оглянется на эти мгновения со щемящей тоской, как путешественник, что затерялся среди зимних пустошей, грезя о тепле. Она поняла, что смертный приговор был единственно разумным выходом, после того, как увидела Поликарпа в одиночестве сумеречного кабинета с ракушкой-тюрьмой Амайона. Она знала также, что даже предписанный способ казни был необходим, ибо данной им властью демоны могли овладеть человеком и после смерти.
Но не Джон, думала она сжимая его руку. Не Джон.
А затем голос Моркелеба произнес в ее сознании: Дженни. Пора.
Она проскользнула сквозь изъян в самоцвете, как вода. Вливаясь в тело, кости, разум.
Джон уже сидел (волосы падали на глаза), и ощупью искал очки. - Пойдем, милая, - сказал он и подвесил на шею морозный кристалл печати Королевы демонов и ножичек из камня, чтобы пускать кровь для освобождения. Он привлек ее к себе - ладони обхватили лицо, сгребая мрак ее волос - и поцеловал в губы. - Знаешь, что делать?
- Знаю. - В углу комнаты сгрудились арбалеты с укрепленными железом остриями. Отравленные стрелы были так длинны и тяжелы, что она с трудом подняла оружие. Джон вскинул на спину три из них, два вскинула она. Она ощутила касание его рук, прилаживающих ремни; их сердца уже были покрыты броней, вовлеченные каждый в свою битву.
Никаких прощаний, думала она. Никаких прощаний.
Над ними, на уровне земли, кричали люди, стучали башмаки у проема редута. Вдоль стены сверкало и дрожало оранжевое сияние факелов. Король привстал и выкрикнул женское имя, но смутился; Гарет держал его руки и мягко разговаривал с ним, объясняя, что все хорошо. - Используй их аккуратно, - сказал ей Джон, - но если будет возможность, ни за что не колебайся. Понимаешь?
Он говорил о Яне. Она подумала о пьяном, с распустившимся ртом парне, щупавшем тела лагерных шлюх, связанных для его удовольствия; подумала о несчастном, плачущем ребенке, которого иногда видела мельком в своих снах - таком же пленнике, как и она.
- Не буду.
- Хорошая девочка. - Он похлопал ее по плечу и пошел вслед по лестнице в щели под крышей, заваленной землей. Прощаясь, он коснулся ее руки; на фоне тьмы уже вознесся черный призрачный скелет Моркелеба. - Ты не… Нет ли каких-нибудь заклинаний, чтобы ты наложила их на меня, уберечься от … - Он заколебался, потом с тем же выражением сказал: - Знаешь, если я в сражении умру, я - их.
Дженни долго колебалась, сравнивая то, что она знала о своей истощенной силе, с любовью к этому мужчине. Она знала, что хотя если уничтожить тело, это не даст ему вернуться потом в виде призрака, но если он умрет в сражении, то извлечь его беззащитную душу из рук Королевы Демонов будет невозможно.
Она сказала: - Я не могу. Никак не могу наложить заклятья, они понадобятся мне для битвы. - Она не знала даже, сможет ли призвать достаточно силы, чтобы защитить себя и Моркелеба от магии остальных драконов. Плетение охранных заклятий забрало бы все, что у нее осталось после наложения заклинаний на Ежей и арбалеты днем.
- Ну что ж, - вздохнул он. - Тогда придется мне просто не дать себя убить. - Он снова поцеловал ее. - И ты тоже не дай себя убить, милая.
Снаружи, в траншее, Джон поймал солдата и вручил ему три арбалета, чтобы последовать за Дженни. Они разделились в свете костра, Джон к приземистому мерцающему шару Ежа, а Дженни к дымчатой тени ожидающего дракона.

Глава 24

Дженни сплела вокруг них охранные заклятья, вслушиваясь в первые удары драконьих крыльев во мраке.
Вложи в это всю свою магию, прошептал в ее сознании голос Моркелеба. Не оставляй ничего себе, своему телу, костям, сердцу. Это в любом случае не принесет добра, а демоны снова захватят тебя через нее. Это тайна Теней Драконов.
Дженни сказала, Я не могу. Мы будем в опасности…
Поверь, произнес Моркелеб. Маги-киты тоже наложили на нас заклинания охраны, такие же хорошие, как твои или мои.
Руки Дженни дрожали, магические круги и Ограничения, что окружали их с драконом, ослабли в прыгающем свете факелов. С ремня, что опоясывал тело дракона, свисали арбалеты и их страшные заостренные очертания сливались с его шипами. Она попыталась воззвать к дракону в себе, но с тех пор, как она сбежала из лагеря Роклис, ей казалось, что эта ее часть осталась в прошлом. Не могу.
Поверь.
Ей подумалось, что сквозь его тело она видит огни и факелы, словно он был бестелесен, сотворен из дыма. Его глаза и шишечки на концах усов были сверканием звезд во тьме, что таяла, как туманное стекло.
Но голос его в ее сознании оставался уверенным. Поверь.
Она отказалась от остатков магии, вливая ее в заклинания, что предохранят их от наваждений и паники. Без нее она ощутила пустоту, холод и беззащитность, когда взобралась ему на спину.
Его крылья беззвучно распахнулись. Он поднялся, когда огонь высветил им первых нападающих. Это был Ирсгендл, белый с алым, в Блайедом на спине. Они тихо взмывали все выше и выше, растворяясь во мраке.
Дженни видела драконов, взлетающих из лагеря Роклис: розовый с зеленым, золотой с зеленым, желтый, переливчатый…голубой. О, сын мой, подумала она, попрочнее цепляясь ногами за ремень и удерживая в руках первый из тяжелых арбалетов. О, сын мой. Только дисциплина, нужная для изучения магии, позволила ей отбросить эти мысли.
Ирсгендл нырнул, плюясь на лагерь огнем и кислотой. Отовсюду, из редута, из каждого блиндажа и окопа взвились стрелы, падая обратно…А из катящегося Ежа, который внезапно ожил, с шумом вырвался прямо вверх одиночный тяжелый черный дротик, который пронзил левое крыло дракона.
Это был удачный выстрел, задевший самую широкую часть его силуэта на фоне мрака. Сверху вынырнул Моркелеб, Дженни прижала арбалет к плечу и выстрелила, и эта стрела вонзилась в шею молодого дракона среди шипов. Ирсгендл забился, открыв рот в яростном шипении, и Дженни увидела/ощутила, как вокруг охранных заклятий, наложенных с помощью пузырька Королевы Демонов, дрожат и распадаются иллюзии. Она снова выстрелила, гоня красного дракона вниз, а из Ежа вылетел вверх и погрузился в грудь Ирсгендла второй гарпун.
Ирсгендл сделал круг навстречу темноте, и снова Моркелеб согнал его вниз. Плюясь и шипя, с неба над Моркелебом вынырнули Энисмирдал и Нимр, но он невидимкой ускользнул от их нападения, кусая и цепляя крыло Ирсгендла, оттаскивая его назад. Ирсгендл нервно бил крыльями, ослабевая, а Еж, пробившись сквозь разрушенный редут, с удивительной скоростью покатил к тому месту, куда раненый дракон мог бы упасть. На машину камнем упали зеленый с розовым Хаггинаршилдим и уцелевшая переливчатая драконица, но Джон шустро увернулся, избегая хлещущих хвостов, а радужная драконица сама подставила тело под шипы Ежа. Когда Хаггиаршилдим напал второй раз, она получила гарпун в переднюю лапу; Моркелеб погнал вниз и его, заставляя не покидать место действия.
Ирсгендл был на земле, страдая от действия снадобья на острие гарпуна. Дженни знала, что это была хитрая штука, , ибо гарпуны были смочены не ядом, а выжимкой из маков, и драконы быстро с ней справятся. Переливчатая драконица плюнула огнем в Джона, когда тот выкатился из Ежа и бросился по клину земли туда, где лежал ало-алебастровый силуэт. Дженни видела вспышку огня на хрустальной печати, что Джон вытащил из камзола.
Потом атаковал Нимр, Моркелеб взлетел, чтобы ускользнуть, и Дженни не видела ничего, что происходит внизу. Но чуть погодя, когда отравленная стрела ее арбалета вошла в шею голубого дракона, краем глаза она увидела вспышку темно-алого пламени, и когда Нимр ринулся на Моркелеба, блестя зубами и хвостом, Ирсгендл взвился с земли и погрузил зубы в хвост голубого дракона, разрывая и терзая его плоть.
Дженни мысленно услышала смутный визг, проклятие и завывания демона, лишившегося тела, но не могла уделять этому внимания. Нимр был крупным драконом, слишком крупным, чтобы его можно было просто подогнать к радиусу действия стрел Ежа. Сражаясь, Ирсгендл его выпустил, только чтобы сделать круг и прянуть с вышины, когда Моркелеб вел битву. В мерцающем свете факелов Дженни увидела, кто едет на бело-алом драконе, и ее сердце застыло. Останься у нее какая-нибудь магия, она бы протянула ее…
Не делай этого! - отчаянно подумала она. Не делай!
Джон выдернул ноги из-под плетеного ремня вокруг тела Ирсгендла, и когда более молодой дракон в третий раз устремился к шипастому гребню Нимрова позвоночника, то соскользнул вниз и ухватился за упоры для ног среди ощетинившихся копий.
Джон…!
Ян изогнулся, его худое, костлявое лицо от истощения выглядело взрослым. Пустые голубые глаза расширились, когда он поднял руку, но Джон был быстр и очень силен. Он схватил запястья мальчика, и когда захлестнул его ладонь плетью, Дженни увидела бледную, холодную печать Королевы Демонов.
Ян закричал и начал задыхаться, голова откинулась; Нимр заложил в воздухе безумный крутой вираж, и Джон вцепился в ремень, просунув под него руки, когда стал болтаться и падать. Под ними взвихрялась тьма, вспышки и шипастые силуэты драконов; Моркелеб сказал: Стой, где стоишь, колдунья! Я поймаю его, вздумай он упасть.
Но Джон не упал. Пойманный в ловушку двумя захватчиками, Нимр мог только метаться, и Ян потянулся вниз, хватая отца за руку и втаскивая его на спину голубого дракона. Он двигался скованно, поскольку чтобы выбраться из неповрежденного кристалла, нужно было намного больше усилий, но по крайней мере, с этим ему справиться удалось. Дженни смутно слышала Моркелеба, который выкрикивал указания Ирсгендлу, или скорее, использовал молодого дракона, как еще один свой орган, настолько мощны были беззвучные импульсы его разума. Моркелебовы зубы переместились с передней лапы Нимра на шею и удерживали огромного дракона в неподвижности, пока Джон проворно пробирался к Нимровой голове. Мысленно Дженни слышала яростные вопли выселенных демонов, густые, как листопад: Готписа, демона Блайеда Зимимара и еще одного, управлявшего Ирсгендлом. Среди кобальтовых и переливчатых потоков Дженни мельком увидела вспышку серебра, похожего на стеклянный шар, и Джон схватил и вытащил этот шар, смочив кровью дракона.
Потом другой рукой он обхватил Нимра за шею, вжимаясь лицом во взвивающиеся ленты гривы и держась за нее, когда Моркелеб и Ирсгендл ослабили захват и отплыли прочь, а голубой дракон начал медленно и осторожно спускаться к земле.
Дженни слышала выкрики Яна “Отец! Отец!”. Он был в отчаянии, перепуган, но у него хватило здравого смысла быстро схватиться за ремень и позволить Нимру доставить их обоих на твердую почву.
Джон с Яном прижались друг к другу, рыдающий мальчик и Джон, гладящий черную гриву волос своего сына, когда рядом опустился Моркелеб и Дженни почти упала с его спины. - Все хорошо, - шептал Джон на неистовые всхлипывания мальчика, - все хорошо, с тобой теперь все хорошо, - когда Дженни раскинула руки, обнимая их обоих.
- Все хорошо, - сказала она - глупо, конечно, но это было единственное, что она могла сказать. - Ян, демон ушел…
- Ты видела, - прошептал он, задыхаясь от волнения. - Мама, ты видела… Я…Я…
И он видел ее.
Наверху! - крикнул Моркелеб, и Нимр с Ирсгендлом снова ринулись к небесам, когда радужная драконица и выживший Ледяной Наездник по спирали опустились на них, плюясь и царапаясь.
Дженни бросилась обратно, к Моркелебу - едва видимому в дыму и мгле духу звезд, а Джон потащил оцепеневшего сына под защиту Ежа, наполовину засунув его в люк. Потом драконья тень снова прянула в небо, Дженни прижимала к плечу еще один утяжеленный арбалет, а Нимр и Ирсгендл стремительно унеслись прочь по команде Моркелеба, чтобы собраться и прижать к земле, к линии отравленного огня Ежа, следующего дракона.
Вместе они подогнали пониже Меллина, впавшего в оцепенение от мака. Вопли демонов эхом отдавались в сознании Дженни, когда она услышала шипящий выкрик над головой, и, повернувшись, увидела самого Карадока и золотистую птицу - Сентуивира, вспоровшего небо позолоченной молнией. Ниже, из всех оврагов на холмах, раздался стук барабанов и резкие взвизги труб Роклис, когда выступили ее войска.
Дженни подумала, что они намеревались отложить нападение до рассвета, до тех пор, пока драконы не внесли бы сумятицу в лагерь Уриена. Но раз драконы ускользали из ее власти, действовать нужно было сейчас или никогда, и она бросила войска к стенам крепости. Когда остальные драконы в поисках защиты сгрудились вокруг мерцающего силуэта Моркелеба, Дженни услышала мощный клич “Увейн! Увейн!” и поняла, что Гарет был наготове, ожидая этого.
Джон, забери Яна отсюда! Ей пришло на ум полюбопытствовать, где же спрятался Блайед - такой же неловкий оттого, что действовал из своей тюрьмы, как и Ян, и смогут ли они, очутившись между двух огней, выбраться вовремя.
Потом драконы объединились вокруг Сентуивира, хватая его и таща, пытаясь заставить приземлиться. Переливчатая драконица была уже на земле, слабо подергиваясь на грунте - Дженни едва взглянула на нее, когда из охваченного паникой лагеря подлетел зеленый с розовым Хаггнаршилдим, а из горного ущелья на призыв Карадока вылетел Энисмирдал. Дженни зря потратила два из трех оставшихся выстрелов, пытаясь ранить Сентуивира, но третья стрела вошла в лимонно-желтую шею Энисмирдала. Во время беспорядочного хлопанья крыльев и щелканья зубов, что последовали за этим, она увидела, как переворачивается и запинается желтый дракон, когда снадобье подействовало. Смутно она слышала, как взывал к войскам Фолкатор, пытаясь вновь собрать оставшихся драконов и волшебников, а в это время снизу раздавались выкрики сражавшихся солдат.
Внизу без оглядки сражалось целое море людей. Сталь в крови, тут и там бледные лица, искаженные болью. Осветительные ракеты бросали какой-то свет, но большей частью это был первобытный хаос, смешение, что царило, как гласила легенда, над водами океана до той поры, пока Древний Бог не разделил небо и море. На холме над дорогой разгорелся круг огня и в его золотистой короне она мельком заметила Роклис на лошади, а вокруг нее - знаменосцев, которые подавали сигналы командирам расположенных там войск. Потом поднялся радужный дракон, в когтях которого было несколько арбалетов, несколько тяжелых отравленных стрел и два огромных гарпуна для убийства драконов.
Яростный крик внизу снова заставил Дженни взглянуть туда. Сквозь ряды сражающихся двигался Еж, поражая остриями все на своем пути, и Дженни увидела, что он направляется прямо к освещенному холму, где сидела Роклис. Командир повернула голову. Она что-то сказала адъютанту, он подал ей лук, а пехотинцы сомкнули вокруг нее копья. Еж наступал, а за ним бежали солдаты, оставляя за собой кровавую бойню, и никто не рискнул встать у них на пути. Дженни знала, что Карадок метнул туда заклятья, но они отскакивали от охранных чар Королевы демонов.
Из передних отверстий Ежа выстрелили стрелы, попадая в охрану Роклис. Но она все еще оставалась на месте, наблюдая за его приближением, механическим и непривычным. Она выбрала скалистое место, слишком крутое, чтобы Еж мог легко взобраться, хотя потом Дженни подумала, что он бы непременно это сделал.
Но он остановился. Со щелчком открылся люк и появился Джон, держа лук руками, покрытыми кровью от шипов Нимра. Он натянул тетиву, но помедлил - от изнеможения, подумала Дженни.
А Роклис не медлила. Никогда не медлила.
Ее стрела ударила Джона в грудь, толчок выбросил его из люка Ежа. Он неловко схватился за острия позади себя, пытаясь опуститься целым и невредимым. Дженни видела кровь, видела отблеск огня в его очках.
Потом он упал. С воплем ярости люди, что бежали за Ежом, нахлынули кругом, прорезая и прорубая путь среди охраны Роклис.
Сентуивир развернулся и исчез.
Схватите его! - закричала Дженни. За ним! Остановите его! У него драгоценности-тюрьмы!
Но остальные драконы - Ирсгендл, Нимр и молодая переливчатая драконица - сделали круг и вернулись к попыткам прижать к земле Энисмирдала и Хаггинаршилдима; Дженни подумала, что в сознании ей послышался голос, говоривший что-то о Времени. Время. Следуй за ними и рассчитай время.
Самоцветы-тюрьмы, талисманы! Фолкатор все еще может их использовать!
И Ян, и Блайед, и все остальные маги - и она сама - все еще были пленниками.
Но вслед метнулся Моркелеб, покидая сражение в ночи.
Мы не можем дать ему уйти! Интересно, сколько времени Ян сможет поддерживать связь между своей плененной сущностью и телом? Может ли его демон овладеть им снова до того, как сам будет пойман в ловушку, как уже поймали Амайона? Может ли другой демон занять его место?
Хватит ли ему силы, чтобы спасти жизнь своего отца?
Джон, падающий со стрелой в сердце…
Она отбросила эту мысль прочь.
Демоны не получили бы тела Джона - лорд Эктор наверняка позаботится, чтобы его сожгли прежде, чем оно попадет в услужение демонам - но его разум, его сознание осталось бы в зазеркалье навсегда - добычей мстительной Королевы Демонов.
Хотя, конечно, (ей показалось, что она слышала, как произнес это Амайон), конечно, она и сама могла бы его спасти, если б повернула назад.
Сентуивир несся в ночи, а Моркелеб и Дженни - за ним по пятам. Они прошли над лесами Импертенга и над эбеновым изгибом Уайлдспэ; прошли над смутно видимыми землями Хита и Маглошелдона и фермами Белмари. Море, подумала Дженни. Они направляются к морю. К Вратам Ада, что лежат у подножия острова Сомантус. Она была в ужасе и отчаянии, и тут ощутила чуждое сознание Сквидслейера и остальных магов глубин, что поднялись из этой лазурно-черной бездны.
Серебряная кромка на черных волнах и скалах. Сентуивир, бросившийся в воду, на мгновение просияв голубизной и золотом. Потом он пропал, почти сразу с неба невидимой молнией спикировал Моркелеб - и холодный живой удар моря.
В воздухе ее окутали заклинания магов-китов. Она увидела Сентуивира, его ровно сложенные крылья и лапы, и огромного морского змея, что метнулся туда, когда он упал.
Обезумев от ужаса, Дженни увидела Врата, зеленую мерцающую пропасть среди скал; увидела себя, заточенную в драгоценном талисмане. Всех их - Яна, Блайеда, Изулт…И где-то в глубинах ее сознания возник смутно уловимый кошмар этого лишенного света водного Ада, той твари, что остальные демоны называли Адромелечем, жуткой немой тьмы в его сердце…
Дженни ощутила присутствие магов-китов, но боялась потянуться к их магии, чтобы их тоже не захватили. Безобразные и оттвратительные зеленые твари плавали в воде или вытягивались из трещин в скалах: бесконечно длинные усы морских водорослей, что заканчивались щупальцами, рыбы со светящимися ртами и искривленными рудиментарными крыльями. Они кишели вокруг Моркелеба, кусая его и набрасываясь на плечи и руки Дженни.
Среди скал, сотней ярдов выше Врат Моркелеб обогнал Сентуивира, отрезая от тошнотворного зарева позади.
Голубой с золотом дракон изрыгнул огонь - не кислоту настоящего дракона, а огонь демона, что охватил ведьму и дракона обжигающей тучей. Моркелеб качнулся назад, потом напал снова, хлеща и кусая - он был подвижнее, чем более крупный дракон, и легче мог скользить среди впадин и ущелий. Из самых глубоких рытвин вблизи от Врат поднялись бесформенные рыбы, но маги-киты и дельфины создали вокруг борющихся драконов защитное кольцо, отгоняя этих опасных чудовищ прочь.
Дженни выстрелила из арбалета Сентуивиру в грудь и шею, но пузырьки от ударов по воде мешали ей прицелиться, а сама вода замедляла стрелу. Наконец она стряхнула с ног ремень и с гарпуном в руке и пращой за спиной рванулась через черное пространство к дракону и демону, оседлавшему мага.
Карадок увидел ее приближение. Она ощутила обжигающую мощь заклинаний, что три ночи вытягивали ее силу. Его рубашка была порвана, берета не было; серебряная фляга плавала перед ним на ленте, а седые волосы вздымались подобно водорослям в бурлящей воде. Его глаза широко открылись, в них не было ничего, кроме зеленоватого огня. Его рот открылся, и как дракон, он выдохнул огонь, превративший воду вокруг нее в обжигающий поток.
Наваждения, боль, смерть, подобные наваждениям ее сновидений. Демон Фолкатор проник в нее и руками с силой выдирал корни и клочья ее магии, но она позволила ей уйти, и драконьей, и человеческой, доверясь только заклинаниям магов-китов. С порочной мудростью демона он ухватился за ее сны, древние желания и страхи, но и от этого она тоже избавилась, дав им уйти. В ее разуме не было ничего, и только прозрачная белизна - в сердце, когда она со всей силы вонзила гарпун в тело Карадока, пришпилив его к скалам, у которых Моркелеб держал Сентуивира. Потом, пока Карадок метался и дергался на гарпуне, а изо рта лилась кровь, она как рыба, развернулась в воде и запустила руки в волнистое многоцветное великолепие гривы Сентуивира.
Когда она выдернула хрустальный шип, демон позади нее метнул молнию, силу, отшвырнувшую ее тело на скалы, вырывая дыхание из легких. Ей завладел холод, жар и холод одновременно, а потом опустилась тьма, что, казалось, тянулась до первозданного хаоса, существующего под этим миром.

Глава25

Она пришла в себя под звуки океана. Она лежала на кровати из чего-то мягкого и влажного, пахнущего рыбой; в глазах отражалось утреннее солнце.
С тобой все в порядке, Дженни?
В порядке? - спросил один из других голосов в ее сознании. В порядке?
Она привстала, и что-то скатилось с ее груди и улеглось на ту штуку, на которой она лежала - морские водоросли, как она заметила. Когда она потянулась к ним, то заметила, что ее руки сморщились и лоснятся, покраснев от следов ожогов. Хотя сама боль и сдерживалась заклинаниями исцеления и успокоения, она знала об этом, словно сами кости ее были выжжены раскаленным докрасна прутом.
Везде, где ее кожу не скрывали клочья сгоревшей одежды, она была такой же морщинистой и жесткой от рубцов.
Ее волосы исчезли.
Как и ее магия.
Моркелеб снова спросил, С тобой все в порядке?
Она едва смогла заставить негнущиеся пальцы открыть затычку серебряной фляги, которую все еще сжимала ее рука. Оттуда она вылила на ладонь семь драгоценностей: два рубина, топаз, который явно вытащили из оправы, сапфир и перидот с трещиной. Словно во сне она вложила перидот в рот и ощутила, как ее сущность снова просочилась сквозь трещину в тело. Ее боль тотчас же усилилась, так что она сложилась пополам, задыхаясь. Ее руки дрожали, когда она выплюнула камень и бросила его в море.
Она сказала, Все в порядке. И заплакала.
Повсюду вокруг нее на скалах сидели драконы, сами похожие на крылатые драгоценности, великолепные в свете утреннего солнца. Воздух был наполнен их музыкой, музыкой, что молчала на протяжении того времени, что Дженни видела их в лагере Роклис, на протяжении битвы. Она шепталась в воздухе подобно морскому бризу или соленому аромату океана. Семь драконов, и некое мерцание над океаном, сгусток дымчатого мрака в воздухе, который был Моркелебом, осознала Дженни.
Нимр нагнул лазоревую голову. Слезы/страдание/свойство людей?
И Моркелеб сформировал мысль, серебряный кристалл потери, неизбежности и необратимой поступи времени - Дженни видела, что Нимр этого не понял. И Мореклеб терпеливо объяснил Свойство людей.
Полюбишь дракона - погубишь дракона, произнес мягкий голос Сентуивира в ее сознании. Долг.
Моя магия, сказала Дженни, отнимая израненное лицо от пораженных рук.
Драконья магия.
Единственная возможность, сказал Моркелеб, если ты станешь драконом; ибо в твоей человеческой сущности нет ничего, к чему может прикрепиться магия. Все выгорело.
Интересно, и жизнь Джона тоже, если маги, вернувшиеся в лагерь, не смогут спасти его?
Она сказала, Я освободила вас, всех вас. Моркелеб, забери меня назад.
Музыка окружила ее кольцом, и она увидела, что все мотивы и нити столь различных мелодий на самом деле являлись частью единой огромной песни. Она не понимала, как не догадалась об этом раньше.
Друг драконов, сказал Сентуивир, мягкий перезвон вселенной золотистых колоколов. Друг драконов.
Потом он расправил крылья, целое поле люпинов и нарциссов, и они подняли его. После этого все драконы поднялись - розовый с зеленым, белый с малиновым, голубой по голубому… Поднялись и закружили подобно листьям над океаном, там, где плавно двигались и пускали фонтаны киты, а потом устремились прочь, к северу.
Моркелеб сказал, Маги-киты послали рыб разорвать тело Карадока на куски, чтобы морские твари не могли никак его использовать. Более того, они засыпали Врата демонов кучей камней. Больше тут ничего нет для нас, Дженни. Я заберу тебя назад.

- Ну уж и генерал из нее. - Джон устало усмехнулся, когда Дженни вошла в палатку лазарета. - Не могла попасть человеку в сердце меньше чем с пятидесяти футов. Наконец-то страна избавилась от нее. - И он протянул к ней руки. - Не плачь, милая.
Он нежно притянул ее к себе и нерешительно ( - Сильно болит, милая?) прижал ее израненную безволосую голову к плечу. - Не плачь.
Но она не могла остановиться. И не он, ни Ян, который вышел из тени, чтобы неуклюже погладить ее по спине - она заметила, что он вырос на два дюйма за то время, что провел с Карадоком - не могли облегчить боль, что наполняла все ее существо.
Роклис была мертва. - Когда подошло подкрепление, мы предложили ей сдаться, - сказал Гарет, который вошел, помятый и перепачканный кровью, чуть погодя, в сопровождении своего отца. Уриен, ослепительный в своем золотистом парике и доспехах, одетый, как подобает Королю, прошел среди раненых, что пролили кровь ради него. Время от времени он наклонялся и разговаривал то с одним солдатом, то с другим. Однажды он подержал инструменты хирурга, когда прочищали и зашивали грязную рану; когда внесли Пелланора из Палмогрина, который истекал кровью от ран, полученных, когда он сражался на стороне Роклис, он взял его за руки и сидел рядом, пока лорд Палмогрина не прошептал: - Простите меня, - и умер. Люди тянулись с кроватей, чтобы коснуться одежды Короля, а Эктор из Синдестрея, который, проснувшись, вышел прогуляться, говорил что-то бодро и одобрительно и пытался заставить его закончить и уйти.
Сжавшись от смущения, Гарет принес стул и незаметно присел рядом с койкой Джона. Он выудил погнутые и разбитые очки, нацепил их на нос, стараясь не задеть то место, где его лицо оцарапала стрела.
- Она потребовала меч и бросилась прямо в гущу врага, - продолжил он невесело. - Я бы не казнил ее, вы же знаете.
- Она бы казнила тебя. - Поликарп, который вошел сразу за ним, осторожно разместил левую руку, которую носил на перевязи. Его рыжие волосы были мокры от пота и приглажены военным шлемом, но взглянув в глаза Правителя, Дженни не увидела ни следа демона. В любом случае, если бы Амайон вошел в кого-то еще, она бы об этом узнала. Узнала бы и умерла от горькой ревности.
- Это не значит, что я бы…
- Да, - сказал Правитель. - Я имею в виду, она знала, что сделала бы с тобой и ожидала того же.
Свет лампы загородила тень. - Почему этот человек здесь? - Король Уриен стоял, глядя на Джона.
Гарет встал, зацепившись военной формой за стул и сбив его. - Отец, ты помнишь лорда Аверсина. - Он неуклюже ухватился за него, чтобы поднять. - Он одержал победу над драконом…
- Он не убил его. - Уриен сложил руки на рубиновой пряжке портупеи и нахмурился. - Он - пособник демонов. Так сказал Эктор. Должно быть, демоны помогли ему увести дракона в первый раз, а теперь он вернулся.
- Совершенно верно, Ваше Величество. - Лорд Синдестрея снова появился поблизости, похожий на раскормленную бело-голубую бабочку. - И женщина тоже.
Глаза Джона опасно блеснули. - Черт, а ну-ка, подождите минуту! Что-то я ничего не слышал о демонах четыре года назад, когда я…
- Его придется запереть. - Уриен говорил с не требующей доказательств логикой ребенка. - Если он пособник демонов, с ним надо покончить. Он попытается разрушить королевство. Все они так делают.
- Отец… - Гарет протестующе выпрямился.
- Мне жаль, сын мой. Я знаю, он твой друг, но он попытается разрушить королевство.
- И эта женщина, - напомнил Эктор.
- Он Драконья Погибель. Он сражался с драконом ради королевства…
- Ну конечно, мы знаем, что думает Принц Гарет о Драконьих Погибелях, - вкрадчиво сказал Эктор. - Естественно, любой демон, который захотел извлечь выгоду из влияния на него, должен всего лишь…
- Если ты скажешь еще хоть слово о том, как я продал душу демонам, - начал Джон, привстав, а потом опустился обратно, коротко втянув воздух. Из теней вышла стража в бело-лазурных цветах лорда Синдестрея. Дженни в бешенстве подняла руку, вызывая в сознании Слово Огня и Слепоты…
Но это было всего лишь слово. Сухой отзвук в разуме. Мертвые листья, выпавшие из ее ладони.
Стражник взял ее за руку. Дженни крутанулась, вырвавшись на свободу, но тут появились другие стражники, подходившие со всех сторон. У Джона в руке как-то оказался кинжал Поликарпа, он снова приподнялся в постели, на груди под бинтами выступила кровь, и Гарет шагнул вперед и схватил его за запястье.
- Джон…-Он повернул голову и поймал взгляд Поликарпа.
Правитель отвел глаза. В глубине души Дженни не могла винить его; теперь он слишком хорошо знал силу нашептываний демонов, ужасающий соблазн их обещаний.
Глаза Гарета встретились с Джоновыми. Отчаянно, умоляюще…Доверься мне…
Доверься мне…
Джон глянул на Дженни. Затем раскрыл ладонь и позволил забрать у себя нож.
Стражники принесли носилки: - Заберите его в укрытие, где Его Величество спал прошлой ночью, - проинструктировал Эктор, ибо Король ушел.
- В смысле, тот, где Королю теперь уже спать не придется? - саркастически спросил Джон. - Потому как все драконы разошлись, а волшебники, что привели их, излечены? - Его голос дрожал от гнева.
- Меня не втянуть в споры с демоном, - чопорно сказал лорд Эктор. - Хорошо известно, как они оборачивают в свою пользу любой довод.
Джон глянул на Гарета, который избегал его взгляда. Дженни смотрела, как Джона подняли на носилки; пока внимание Эктора было сосредоточено на этом, она отступила в тень. Гарет прав, не усугубляя спора, подумала она. Она была бы более полезна на свободе, чем если бы Эктор вспомнил о ее присутствии и уговорил бы Короля арестовать ее тоже. Но лицо Джона, застывшее как мрамор, поразило ее в самое сердце, как болезненный упрек, а свет факелов выделил темную дорожку отметин Королевы Демонов на его горле.
Когда портьера за Эктором и стражей опустилась. Дженни увидела, как Гарет беззвучно вернулся и его рука скользнула под подушку. Ей показалось, что он вытащил кусочек железа. Он засунул его за пазуху, подальше из виду.

* * *

Этой ночью выжившие маги пришли в палатку регента. Блайед казался наиболее живым, наиболее уверенным в себе, но даже он был рассеянным; мисс Энк и Саммер, Ледяная Наездница, немногим отличались от лунатиков, пока талисманы не вложили им в рот и к ним не вернулись их души. А потом, поскольку Дженни остро ощущала присутствие и шепот Готписа, Зимимара и всех остальных демонов снаружи палатки, все маги присоединились друг к другу, используя печать Королевы демонов, чтобы протащить искалеченных демонов сквозь тела, с которыми те были в свое время связаны и заключить их в ракушки, камни и табакерки.
После этого они вышли в мерцающем свете ведьминого огня, который вызвала Изулт, и бросили опустевшие драгоценности в реку Уайлдспэ, там, где течение ревело среди скал. Аметист, в котором находилась душа Ледяного Наездника Вереката, его сестра Саммер с бесстрастным лицом разбила молотом на кусочки. Поликарп сделал то же самое с топазом, что находился среди талисманов и в котором, по их предположениям, содержалась душа самого Карадока. Дженни заставляла себя надеяться, что душа принца торговцев найдет мир.
Ее магия не вернулась. Блайед и Изулт вдвоем лечили Дженни с помощью порошка Королевы демонов, но это не помогло. Она помнила, как демон Фолкатор кусал, жевал и рвал ее разум, словно взбесившаяся крыса; помнила, как выпустила в океан все, чем он мог бы овладеть, чтобы она оказалась в его власти.
Внутри нее не было ничего.
Только болезненное желание, что медленно принимало определенную форму: желание Амайона. Желание огня и цвета, силы и радости, когда внутри нее демон.
Это было умопомешательство, и она это знала, но желание не уходило. При ее опустошении оно светило подобно нежному уюту, и ей казалось, что даже любовь Джона была лишь бледной тенью по сравнению с мудростью и пониманием демона, который так хорошо ее знает.
Все эти дни она ухаживала за Джоном в охраняемом укрытии, под присмотром воинов Уриена и Эктора, и ее душу терзал вид Яна, Изулт и Блайеда, которые могли творить магию, исцеляющую его. Ее терзало также то, что она представляла, как они отводят глаза, когда она выполняла унизительные задания - приносила воду и толкла травы. Когда ее жалели. Мир вокруг обернулся ядом, и она размышляла - вопреки всем доводам и опыту - что только Амайон позаботится о ней и поймет.
Луна в дневном небе разрасталась все больше и больше, словно безвольное белое существо, приближая день, когда оно насытится плотью мертвых королей; люди Эктора создали на другой стороне моста погребальный костер. Однажды, в жаркий полдень, Дженни почувствовала запах масла, которым они его пропитали. Эктор разглядывал магов всякий раз, когда проходил мимо, ибо законы на юге были созданы с пониманием того, что те, кто был под властью демонов против воли, пусть даже однажды освобожденные, в действительности никогда не приходят в себя. Никаких законных мер предосторожности для магов, которыми овладели против их воли, не было, потому что ни разу за всю историю Бела не появлялись демоны, достаточно сильные, чтобы это сделать. Все это мелькало перед Дженни сквозь завесу одержимости, усталости, боли.
Этой ночью Дженни встретила Гарета и Яна рядом с тюремным укреплением и добыла у спящих охранников ключи. Тишина этого зачарованного сна лежала на всем лагере, когда Гарет спустился по лестнице и поднялся снова с Джоном, тяжело опиравшимся на его плечо.
- Мне жаль, что я не смог.. не смог защитить тебя, - сказал юноша. - Я делал все, что мог, чтобы отец изменил приговор. Это омерзительно - после того, что ты сделал для королевства.
- Это здравая мысль. - Этим утром Джон в первый раз после сражения побрился и выглядел осунувшимся и худым. На горле, там, где камзол и рубашка были расшнурованы, темнел ожог; яркий лунный свет, казалось, оттенял нити серебра в тех местах, где другие отметки Королевы Демонов пересекали ключицы и шею. - Что до меня, я бы не поверил человеку, что пошел и связался с демонами. Что до тебя, то раз ты это сделал, то каждый лорд в этих землях восстанет, и я среди них. Ты принес это? - добавил он, и Гарет вручил ему кусочек железа, который он забрал из койки в тот день, когда Джона поместили под арест.
- Ян? - Джон протянул руку сыну. Но Ян отвернулся, не сказав ни слова. Он спокойно и старательно работал, чтобы исцелить раны отца, и вместе с Изулт накладывал также заклятья на обожженные, искалеченные руки Дженни. Изулт даже сделала все, что могла, чтобы облегчить мигрени и приливы, боли и страдания, что снова нахлынули на Дженни, как только магия, что сдерживала их, пропала.
Но делая все это, Ян молчал и избегал матери, жалея ее, думала она - или еще хуже, отталкивая после того, что видел в те дни, когда оба они были рабами своих демонов.
Дженни не заметила, когда Гарет вручил Джону сумку, содержащую ракушки, табакерки и камни, запечатанные и помеченные сургучом, в которых находились души демонов. Она потратила неделю, пытаясь не уступить стремлению перерыть весь лагерь в их поисках. Ее израненные руки под льняными рукавами были покрыты рубцами от ногтей, когда боль от желания начать розыски слишком возрастала. Три ночи подряд Амайон изображал ей во сне, что будут делать с ним целую вечность, как только он будет отправлен в зазеркалье, - ничего подобного она не хотела сотворить даже с худшим врагом - даже с Королевой Демонов, чье имя страстно шептал во сне Джон. Она даже не представляла себе, что разумное существо может совершить такое с кем-то или с чем-то.
Выпусти меня. Выпусти меня. Выпусти меня.
Она не должна освобождать демона в своем мире. Она это знала - снова и снова вонзая ногти в ладони, она это знала - и знала также, что послать его в его собственный тоже невозможно (Нет, можно! Я обещаю, что вернусь отсюда обратно!). Он проделывал с ней ужасные вещи, унижал ее так, что иногда она понимала, как трудно ей об этом вспоминать. (Когда я уйду, ты будешь вспоминать это! Вечно, во сне, во всех подробностях! Пока ты не освободишь меня…)
Но все же…
Хуже всего было то, что болезненную пустоту в том месте, где находилась ее магия, отчаянно хотелось чем-то заполнить. Присутствие Амайона успокаивало ее. Когда он завладел ею, она никогда не была одинока.
Если ты выпустишь меня, прелесть моя, обожаемая, ты снова получишь обратно свою магию.
Молчи. Молчи. Молчи.
- Что он дал тебе, - спросила она Джона, когда они направились туда, где на краю лагеря их ожидал Моркелеб. - В самом начале - наконечник стрелы?
- Это? - Он вытащил ее из кармана, где спрятал также хотвейзы со звездным светом и бутылочку из стекла и алебастра со слезами дракона. Он показал его, острие с грубыми шипами и с древком, примерно дюйм которого еще сохранился.
- Подарок от Роклис, - сказал он. - Может, последний, который она вообще вручила - но уж всяко самый искренний. Если ты не можешь снять с меня часть этой боли и засунуть в пузырек, чтобы подбросить для ровного счета. Это тоже подарок от нее, я считаю.
- Да. - Дженни смотрела в сторону, внезапно возненавидев его за напоминание о ее утрате. За такой обыденный разговор о ее боли. Амайон, подумала она, никогда бы не ее так не обидел. - Этого я сделать не могу.

Глава 26

За ночь до Королевской Луны две тени спускались по изукрашенным коридорам древнего храма Сина, где находился город Эрнайн. Их фонари отбрасывали дрожащий свет на нарисованных газелей и делали звезды, нарисованные над головой, попеременно то ярче, то темнее; комета, казалось, подмигивала и следовала за ними по коридору в круглую комнату. Вместе с хотвейзами мисс Мэб тайком передала Дженни схему, которой нужно следовать, и настоящий порошок - смесь серебра и крови: Это никогда не сработает, прошептал в ее сознании Амайон. Без моей помощи - никогда. У тебя ничего не сработает снова.
Кем бы я был, спросил когда-то Моркелеб, без моей магии.
Но это было другое. Он был драконом - что бы это ни значило, подумала она - быть драконом. Она была всего лишь женщиной, что осталась ни с чем.
Она задалась вопросом, как может смотреть в лицо жизни без магии. Как она сможет смотреть в лицо жизни, в лицо Джона, ее детей, вспоминая о том, что сделала. И что потеряла.
Она как-то заставила себя начертить сигл власти на полу. Ее скрюченные пальцы дрожали, когда она разместила внутри пузырек из стекла и алебастра, мягко сияющий хотвейз звездного света, наконечник стрелы. Далее, в полукружии она выставила семь шипов из стекла и ртути, что были извлечены из голов драконов, беспощадно закрывая разум от далеких завываний душ, заключенных внутри.
Сновидения об их приближающихся мучениях были резки, как свежее клеймо: агония, тошнота, стыд. Как она могла обречь Амайона на такое?
Ей понадобилось некоторое время, чтобы осознать, что от этого она спасла Джона.
Но все же она не могла поставить белую ракушку. Да, он был неуправляем. Но иной раз он бывал так добр к ней, так внимателен. Наслаждение, что он дарил ей, было неповторимо. Конечно, она не обращалась бы нему часто, но иногда, когда становится уже невмоготу, знать, что это существует…
Теплая рука сомкнулась на ее израненной ладони. - Лучше оставь это, милая.
Он был прав, но она выдернула руку, швырнув ракушку ему, ненавидя его. - Тогда делай это ты, - сказала она. - Ты будешь рад это увидеть, не так ли?
Он долго смотрел ей в глаза. - Да, буду, - сказал он мягко. - Буду.
Она отвернулась, вся дрожа и не желая смотреть. Именно Джон закончил сигл и обратился к глазку, все еще отпечатанному в пылающем мраке зеркала.
- Это Луна Жертвоприношений, милая, - сказал он, - и вот я здесь. И здесь все эти редкости и ценности, что ты у меня просила: часть звезды, настоящей звезды, собранная в камне гномов; и драконьи слезы. - Он улыбнулся. - И наконечник стрелы, которую подарила та, кто желала мне зла - если хочешь, могу показать тебе дырку в доказательство. А чтобы показать, что я не держу на тебя зла, возьми всю эту чертову дюжину и еще одного в придачу, чтобы они послужили, как ты служила мне; и пусть они послужат тебе.

Предыдущая страница 13 Следующая страница


Драконья Тень 14

Дженни услышала голоса тварей по ту сторону зеркала. Чавканье языков и длинное, частое дыхание.
Потом Королева Демонов сказала: - А ты, любимый? - Ее голос напоминал розы и туман, янтарь и шепот летнего моря. - Ты не хочешь оставить эту карлицу в шрамах, которую покрывал все эти годы и тоже уйти? Она защитила тебя в последний раз - теперь она иссякла и ожесточена. Подумай хорошенько, любовь моя. Через несколько лет она станет визгливой каргой, если уже не стала. Ты можешь обнаружить, что тебе не доставляет удовольствия жить с тем, что оставили морские твари.
Дженни повернулась и покинула комнату, пробираясь в темноте сквозь прихожую и вдоль расписного коридора. Она спотыкаясь, вырвалась в густое прозрачное тепло ночи и рухнула на ступеньку, прислонившись плечами к испятнанному мрамору, и ее мысли и легкие заполнила странная свежесть приграничных болот. Она согнулась, дрожа, внутри все болело, и она знала - все, что сказала Королева Демонов, правда. Видя, чем она могла бы быть, чем стала бы без магии, без музыки…без Амайона. Она погрузила лицо в искалеченные ладони.
Дженни, нет! Вернись! Останови его, любимая, чаровница! Голос Амайона все громче вопил в ее сознании. Прелесть моя! Душа моя! Ты знаешь, что они будут делать со мной? Знаешь, что демоны делают и другими Исчадиями Ада, когда хватают их? Я бессмертен, чаровница, я не могу умереть, но я могу чувствовать - я могу чувствовать…
Она замкнула разум, вонзила ногти в тонкие струпья на запястьях, а его отчаянный, неистовый, похожий на удар кулаком в двери голос продолжал.
Не позволяй ему! Он ревнует, ревнует, потому что не может дать то, что дал я! Думаешь, он захочет, чтобы ты была в его постели, зная, что ты была со мной?
Не отвечай, - сказал когда-то Моркелеб - и она не ответила. Но память о наслаждении была мукой для ее тела, которая все усиливалась, поглощая ее.
Дженни! ДЖЕННИ!
Она знала, когда Королева Демонов потянулась и предъявила на него права - на всех них. Оплата десятины Джона. Вопль в ее сознании достиг крещендо, так что она зажала голову израненными лоснящимися руками и закрыла глаза, пытаясь не слышать, пытаясь не знать. Пытаясь не выкрикнуть его имя.
Амайнон…
И он пропал. Изнеможение было сильнее, чем когда его захват был разрушен.
Она обхватила себя руками, дрожа и пытаясь дышать, и все еще вздрагивала, когда услышала позади медленное перемещение Джонова посоха; глухой стук, когда он упал. Она знала, что ей надо бы встать, чтобы помочь ему, но она не могла. Черный провал внутри был слишком глубок.
Спустя какое-то время она услышала, что он снова с трудом встал на ноги.
- Почему ты ушла? - Его голос позади нее был очень спокоен.
Она не подняла глаз, склонив покрытую шрамами голову, сложив на груди израненные руки. - Потому что не могла остаться.
Она слышала его дыхание, видела собственную тень, отброшенную фонарем, искаженную и смятую стертыми ступенями из песчаника.
- Ну что ж, - сказал он через какое-то время. - Пойдем-ка лучше.
Моркелеб принес их обратно к долине недалеко от лагеря Джотем. Гарет и Ян ожидали их в холодном мерцании луны и рассвета с лошадьми и мулами, нагруженными для путешествия на север.
- Изулт повесилась, - сказал Гарет, когда Джон и Дженни подошли к нему поближе, чтобы поговорить. - И Саммер, Ледяная Наездница. - Он бросил взгляд на Яна, молча сидевшего в одиночестве на поваленном дереве, но мальчик не глядел ни на него, ни на родителей. - Около полуночи.
Дженни помнила вопли Амайона, все еще отзывавшиеся болью в ее сердце. Одни боги знали, что говорил демон Яну, что обещал, о чем умолял, чтобы помешать Джону избавить этот мир от них. Чтобы не отсылать их по ту сторону зеркала. Одни боги знали, через что прошел Ян, когда она, Дженни, рвалась к Амайону и мучилась из-за него - неужели и он хотел возвращения своего демона столь же отчаянно?
Не может быть, подумала она. У него для утешения есть магия. У нее заболели челюсти - так сильно она их стиснула, и она закрыла рот рукой.
Джон не сказал ничего. Закованный в молчание, он подсадил Дженни на кобылу, что доставил Гарет, взлетел в седло серого боевого коня и наклонился, чтобы пожать руки юного Регента. - Спасибо, - сказал он.
- Я договорился, чтобы Мастер Блайед спокойно возвращался в Гринхайт, - сказал Гарет. - У него там поместье, далеко от семьи, там лорд Эктор не найдет его, если решит доставить ему неприятности. А когда вы с Дженни будете на севере Уайлдспэ, не думаю, что вам нужно будет бояться…бояться приговора моего отца, или лорда Эктора и Совет. То, что Роклис оставила от гарнизона в Корфлине - у них не хватит сил, чтобы пойти против вас, а когда я пополню его, то поговорю с новым командиром.
- То есть ты собираешься пополнить его, да? - Джон немного склонил голову, без выражения, подозрительно.
Гарет был поражен. - Ну конечно. Как только люди будут подготовлены к переходу.
Джон склонил голову и нагнулся с седла, чтобы поцеловать его королевское кольцо. - Тогда еще раз спасибо. За все.
Но все это Дженни видела словно издалека, словно сквозь тысячу слоев темного стекла. Исчезновение Амайона обернулось мраком и усталостью, свинцово-тяжелой потерей чего-то, что наполняло мир магией, многоцветьем и неистовством. У нее болела голова, пульсировали ожоги, а тот провал, откуда исчезла магия, был пропастью в ее душе.

Во всех этих балладах зло было побеждено, порядок восстановлен, а сияющий герой-принц венчался со своей дамой, и оба они были прекрасны и юны. Никто из них , по-видимому, не видел кошмаров и не грезил о том, что потерял. Все раны заживали бесследно, и ничья душа не была разрушена страстными желаниями, одержимостью или сомнением.
Дженни грезила о Зеркале Изикроса. Снова видела сиглы, начертанные на каменном полу серебром и кровью: пузырек слез и мягко сияющий хотвейз звездного света, наконечник стрелы, испятнанный Джоновой кровью. Снова в ее сознании вопил Амайон, но помимо этого, в тихой, спокойной части себя самой, она думала, Я что-то утратила.
Что-то важное.
Она снова видела эту картину.
Белая ракушка Амайона, казалось, притягивала к себе ее внимание и была единственной вещью, которую она видела. Она заставила себя взглянуть вокруг: Там была табакерка, удерживающая демона Блайеда Зимимара, камешек, что был тюрьмой Готписа. Демон мисс Энк был пойман в бутылочку из-под духов, а Саммер - в другую ракушку. Демон Изулт был в еще одном флакон для духов, из алебастра.
Шесть демонов. Восемь холодных серебряных шипов.
Лучше оставь это, милая.
Ты будешь рад увидеть это.
Да, буду.
И вопли Амайона, когда его бросали в Преисподнюю тех, кто ненавидит его, кто будет терзать его вечно, как и вообразить не может род людской.
Шесть демонов. Восемь серебряных шипов.
Карадок и Ян, сидящие за столом, между ними рассыпано восемь драгоценностей. Уничтожь этот камень, сказал Ян, а Карадок покачал головой.
У меня есть причины…
Какие причины? - спросила Дженни.
Прелесть моя! Душа моя! Она снова слышала голос Амайона в сознании, и он заглушал все мысли. Знаешь, что они будут делать со мной? Он ревнует…Он ревнует…
Джон отвернулся, шепча имя Эогилы.

Это пройдет, сказал Моркелеб.
Дженни прислонилась головой к его плечу, где металлические чешуйки были гладки, как стекло.
Ты уверен?
Его тепло проникало сквозь костистые жесткие углы, подбадривая в прохладе ранней осени. Предрассветные туманы рассеивали и тьму ночи и огонь костра, на котором Джон механически жарил лепешки. Дженни подумала, что ради Яна об этом надо бы побеспокоиться ей, но Ян почти ничего не съел за те три дня, о которых она знала, и почти наверняка ранее ел не больше…
Она обнаружила, что и этим она интересуется с трудом, с трудом думает об этом.
Думать о чем-то еще, помимо ее боли и утраты, оказалось очень трудно.
Прошлой ночью ей что-то снилось, она не могла вспомнить, что, и проснувшись, ощутила лишь отчаяние и горечь. Она знала, что ведет себя, как безумная, но ее страстное стремление к Амайону, ее одержимость демоном, были гибельны, заслоняли ей все, что она могла вспомнить…Она подумала, что, возможно, ей снится что-то из Халната, но у нее не было сил вырваться на свободу. Ян молчал, с каждым днем все более уходя в себя. А Джон…
Она обнаружила, что не может больше ясно думать о Джоне.
Все проходит, Дженни, сказал дракон. Это единственная истина, подходящая всем.
Как прошла моя магия? Она зло швырнула ему эти слова, хотя ежедневно говорила себе, что должна принять это и кончить себя жалеть. Но когда всего несколько минут назад ей бросил эти слова Джон, она огрызнулась, Я прекращу себя жалеть, когда ты прекратишь грезить о Королеве Демонов!
Дни без магии были для нее мукой, что удваивалась стыдом, который она ощущала, когда при виде Яна, одним движением зажигающего огонь для костра или лечащего раны отца, ее обжигала обида. Прошлой ночью, ища передышки, она попыталась играть на арфе, которую подарил Яну Гарет, но ее искалеченные руки были медлительны и не слушались, несмотря на лечение Яна, а когда ее сын потянулся к ней, чтобы дотронуться до нее, она застыла, так что он отшатнулся.
Моркелеб не сказал ничего. Во мраке он еще казался существом из плоти, гагата и эбонита. Она знала, что с приходом рассвета она сможет видеть сквозь него, - странная прекрасная прозрачность, включавшая в себя и мрак, и свет.
Он вел их уже третий день, рыская по запутанным ущельям и густым лесам, в которых люди Импертенга все еще воевали с королевством. Всего час назад он возвратился, чтобы сказать им, что дорога на север была свободна и что он сам отправится на Шхеры Света.
А сейчас он сказал, Это только магия, Дженни. Всего лишь одна из тысяч составляющих жизни.
Ее голова дернулась, и она возненавидела его, как ненавидела Джона и всех остальных, и ее ноющие одеревеневшие руки безуспешно попытались сжаться в кулаки, чтобы ударить его. Он тоже так говорит, кинула она ему, он, который никогда не испытал этого, никогда не знал! Для тебя это просто, ты уступил и в обмен получил мудрость - или иллюзию мудрости! А это было сердцевиной моей плоти, сутью моих мыслей, и я не знаю, смогу ли жить без нее!
Без нее? - спросил он. - Или без демона?
Она попыталась уйти в себя, где все было сплошной кровоточащей раной. Где ежедневно, ежечасно звучало имя Амайона.
Амайон не единственный, кто хорошо ее знает, осознала она.
Иди к нему! Джон выкрикнул это, когда она покидала лагерь. Стань драконом, если ты собираешься покинуть меня, но покинь меня или вернись навсегда! Ты уходишь и возвращаешься, и я не знаю, останешься ты в следующий раз или нет!
По ее лицу бежали слезы, похожие на реки крови и боли в сознании. Она сказала, Это ничего для меня не значит, ведь я отдала все, чтобы спасти его. Спасти их.
И он, сказал дракон мягко, чтобы спасти тебя.
Но она только закрыла глаза и прислонила голову к его мощным костям. Ей подумалось, будто что-то коснулось ее волос, хотя был ли это коготь дракона или же видимость руки человека, она не могла сказать; и это принесло ей успокоение и мир, такой же, что, по его рассказам, ощутил на Пустынном Острове Джон.
И как же ты теперь? - спросило он.
Эти слова упали в пылающую болезненную тьму ее души подобно сверкающим алмазам, успокаивая круговерть ее мыслей. Ей показалось, что о чем бы она его ни попросила - пойти с ним на Шхеры Света, найти мир и исцеление, просто обратиться в камень до тех пор, пока его не сотрут тысячелетия дождей - о чем бы она ни попросила, он сделает это.
Казалось, в ее разум вошел мир. Она втянула воздух, села и пробежалась руками по голой израненной коже черепа. Когда-то давно ты спрашивал меня об этом, сказала она. Ты предоставил мне выбор: стать драконом и навсегда жить в мире магии. Наверное, это было бы просто - сделать это теперь.
Он сидел тихо, подобно огромному коту, скрестив передние лапы, а его алмазные глаза мерцали в прозрачности рассвета. Его на мгновение очертил дым от Джонова костра, явив на миг изгиб рогов, удваивая волнистые ленты гривы, а потом растаял скелетообразным призраком.
Может быть, я пробыла с Джоном слишком долго для моего покоя, продолжила она. Вернуться назад теперь, такой, какая я есть, будет нелегко. Быть окруженной жалостью тех, кто знал меня, когда я владела силой. Видеть боль Яна, и Джона… Она отбросила эти мысли. И я не … на самом деле не могу справиться с тем, что, как я думаю, предстоит в будущем.
Потому что Фолкатор не умер, Моркелеб. Фолкатора не было среди тех, кого мы пленили и отправили по ту сторону Зеркала Изикроса. И Фолкатор умнее остальных демонов; он коварнее и осторожней. У него был какой-то план, какой-то замысел помимо драконов и магов, чьи тела он поработил: что-то, касающееся душ магов. Если я уйду с тобой сейчас, если я найду покой сейчас, меня не будет в Уинтерленде, когда он придет снова.
Моркелеб сказал: Ясно.
Ты понимаешь?
Это чуждо драконам , сказал Моркелеб, служить и рисковать и проливать кровь за других. Но может быть, я тоже слишком долго был связан с твоим Стихоплетом, друг мой. Потому что я понимаю. Ты сможешь выдержать?
Дженни взглянула на свои израненные руки. Подумала об Изулт, о Саммер, чье отчаяние от потери сладкого яда их демонов стоило им жизни.
Подумала о Джоне.
Я выдержу, сказала она. Я доверюсь Повелителю Времени, как и должно людям, которые не могут избавиться от боли при помощи магии или искать облегчения в иллюзиях или бессмертии. Это обо мне.
Пусть так, сказал дракон. Я прожил много лет и видел вещи, что получают люди, доверившиеся Повелителю Времени. И горьки они или сладки, или же это лишь иллюзии - не могу сказать. Я бы хотел исцелить тебя, друг мой, но это невозможно: Я, который разрушил Элдер Друн и обратил в руины Ильфердин гномов, я не могу сделать так, чтобы расцвел единственный цветок, которого коснулся мороз.
Его тепло бархатом окружило ее измученное тело, умиротоворяюще, как солнечный свет на северных Шхерах. Поэтому могу только сказать - постарайся справиться. Наблюдай за этим злом и ищи исцеления для себя, даже когда тьма и боль кажутся бесконечными. Я вернусь к тебе, друг мой, чтобы помочь тебе или спасти тебя или просто посидеть на склоне холма и посплетничать, как друзья.
Она улыбалась, когда он расправил призрачные крылья и поднялся с земли, как поднимаются туманы - нездешнем сиянием звездного света и плоти. Я буду здесь, когда ты придешь, Тень Дракона.
Он начал таять в серебряном рассвете и пропал…

Предыдущая страница 14


Барбара Хэмбли - Биография

Барбара Хэмбли

На основную страницу

Биография

Барбара Джоан Хэмбли (Barbara Joan Hambly) родилась 28 августа 1951 года в Сан-Диего, Калифорния. Большую часть детства и юности она провела в Калифорнии, за исключением нескольких стажировок в Австралии и Франции. В 1975 году она получила в Университете Риверсайд (Калифорнийском Университете) степень по средневековой истории. Окончив университет, она стала искать работу, которая позволила бы ей заниматься литературой. Она работала школьным учителем, корректором, моделью, официанткой, продавщицей в винном магазине, инструктором карате. Также она писала сценарии к мультфильмам и договаривалась о работе сценариста фэнтезийных комиксов. В 1982 году был опубликован ее дебютный роман «Время Тьмы», начавший цикл «Дарвет». Первоначально цикл представлял собой трилогию, но позднее были написаны еще два романа. Кроме фэнтези Хэмбли писала историко-мистические романы, такие, как «The Quirinal Hill Affair», участвовала в новеллизации сериалов «Star Trek» и «Star Wars», писала циклы о драконах и вампирах. Первоначальным толчком к занятиям литературой для Хэмбли стал прочитанный в раннем детстве «Волшебник страны Оз» Фрэнка Баума, но также значительное влияние на Хэмбли оказал «Властелин Колец» Толкиена и многие другие книги, следы влияния которых заметны в творчестве Хэмбли. В 1994-96 годах Барбара Хэмбли была президентом Science Fiction Writers of America. Она неоднократно номинировалась на премию Nebula и награждена премией Locus за роман «Те, кто охотится в ночи». Барбара Хэмбли имеет черный пояс по карате, увлекается рисованием, танцами, созданием исторических и фэнтезийных костюмов, гаданием на картах Таро, а временами - плотницким делом. В 1998 году она вышла замуж за писателя Джорджа Алека Эффинджера, скончавшегося в 2002 году. Сейчас она проживает в Лос-Анджелесе вместе с кошками, ящерицами и, как говорит она сама, «двумя самыми лучшими пекинесами в мире».


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • КНИГА 1. ШХЕРЫ СВЕТА (Страница 1)
    • Глава 1 (Страница 1)
    • Глава 2 (Страница 1)
    • Глава 3 (Страница 2)
    • Глава 4 (Страница 2)
    • Глава 5 (Страница 2)
    • Глава 6 (Страница 3)
    • Глава 7 (Страница 3)
    • Глава 8 (Страница 4)
    • Глава 9 (Страница 4)
    • Глава 10 (Страница 5)
    • Глава 11 (Страница 5)
    • Глава 12 (Страница 6)
    • Глава13 (Страница 6)
    • Глава 14 (Страница 7)
  • КНИГА 2. ПЫЛАЮЩЕЕ ЗЕРКАЛО (Страница 7)
    • Глава 15 (Страница 8)
    • Глава 16 (Страница 8)
    • Глава 17 (Страница 9)
    • Глава 18 (Страница 9)
    • Глава 19 (Страница 10)
    • Глава 20 (Страница 10)
    • Глава 21 (Страница 11)
    • Глава 22 (Страница 12)
    • Глава 23 (Страница 12)
    • Глава 24 (Страница 13)
    • Глава25 (Страница 13)
    • Глава 26 (Страница 13)


Барбара Хэмбли

Драконья Тень

Цикл: "Драконья Погибель" - 2

 Читать книгу

Аннотация

В дальних, диких горах где-то на Севере, говорят, живет рыцарь, чье прозвание овеяно высокими легендами. Ибо прозвание это - Драконья Погибель. Ибо нет, говорят, дракона, коему удалось бы уйти от смертоносного меча сэра Джона Аверсина... по крайней мере, так повествуют сказания. По крайней мере, так поют в балладах...Перед вами продолжение романа "Драконья Погибель" - новые приключения героев, их друзей-гномов и их врагов-драконов...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.gramotey.com/
Над дизайном работали: Spider, Elfin, Angel