Барбара Хэмбли - Драконья Погибель

1 Барбара Хэмбли

1

Бандиты часто подстерегали путников в развалинах на распутье, и Дженни Уэйнест чувствовала уже, что сегодняшним утром они там засели втроем.
Сказала ли ей об этом ее магия, или же просто сработало чутье на опасность, присущее любому, кто сумел дожить до зрелых лет в Уинтерлэнде, но только Дженни натянула поводья - как раз у самых руин крепостной стены. Здесь, под густыми деревьями, она была укрыта вдвойне - осенним туманом и сумраком раннего утра. Машинально она отметила, что лошадиный помет на глинистой дороге еще не тронут изморозью, окаймлявшей палую листву, отметила также тишину в развалинах: не было слышно шороха кроличьих лапок в желтизне ракитника, обрызгавшей склон холма, на котором стояла когда-то церковь Двенадцати Богов, столь почитаемых прежними королями. Дженни показалось даже, что она чует дым костра, укрытого в развалинах придорожной гостиницы. Будь это добрые люди, они бы двинулись туда напрямик и оставили бы след в россыпи росы, покрывающей заросли сорняков. Белая кобыла по кличке Лунная Лошадка дернула ушами, почувствовав близость других лошадей, и Дженни, оглаживая косматую гриву, шепотом успокоила животное.
Под прикрытием теней и тумана она притаилась, как куропатка, слившаяся с коричневатыми тонами леса. Дженни и впрямь слегка напоминала куропатку: маленькая, неприметная в блеклых северных пледах, худощавая, но крепко сбитая, жесткая, как вересковый корень. В сосредоточенном молчании она вплела заклинание в струю тумана и направила ее вдоль дороги - к безымянным руинам.
Она умела это делать еще ребенком, еще до того, как старый бродяга-колдун Каэрдин указал ей пути власти. За тридцать семь лет, прожитых в Уинтерлэнде, она хорошо научилась распознавать запах опасности. Запоздавшие с перелетом черные дрозды, проснувшиеся в коричневом плетении плюща, наполовину скрывавшего полуразвалившуюся стену гостиницы, тоже вели себя тихо. А момент спустя Дженни почуяла запах коней и смрад грязных мужских тел.
Один из бандитов наверняка скрывался в обрубке башни, господствовавшей когда-то над южной и западной дорогами, - части укреплений разрушенного города, оставшейся от тех времен, когда королевские законы еще способны были что-либо защитить... Бандиты всегда прятались именно там. Второй, надо полагать, засел за стеной старой гостиницы. А вскоре Дженни почувствовала и третьего: этот наблюдал за распутьем из желтой чащи сыплющего семенами тамариска. Она уже чувствовала зловоние их душ: застарелую алчность и нежные, как костная гниль, воспоминания о каком-то давнем то ли насилии, то ли убийстве... Все это давало им минутное ощущение полноты жизни, заключавшейся в том, чтобы причинять и терпеть боль. Прожив всю жизнь в Уинтерлэнде, Дженни знала, что эти мужчины едва ли могли стать иными, и нужно было отбросить как ненависть, так и жалость и попробовать сплести подходящее заклинание.
Она сосредоточилась и принялась нашептывать им сонливую усталость мужчин, слишком долго простоявших в дозоре. А на тот случай, если она в чем-нибудь ошибется... Дженни высвободила на треть из чехла свою алебарду, перепоясала потуже куртку из оленьей кожи и тихонько толкнула Лунную Лошадку вперед, к руинам.
Того бандита, что притаился в башне, она так и не увидела вообще. Позади разрушенной стены, заслоненные коричневато-красной листвой боярышника, переминались две стреноженные лошади - их дыхание клубилось белыми султанами в утреннем воздухе. А мгновением позже Дженни увидела второго - рослого мужчину в грязной и старой кожаной одежде, присевшего на корточки за обломком стены. Сначала он наблюдал за дорогой, потом вздрогнул, выругался и принялся с остервенением скрести в паху - раздраженно, но без особого удивления. Дженни он не увидел - призраком она скользнула мимо. Третий бандит, восседающий на костлявой черной лошади между проваленным углом гостиницы и рощицей оборванных берез, просто уставился в пространство, пребывая в наведенной на него дреме.
Она почти уже миновала его, когда мальчишеский голос отчаянно прокричал со стороны южной дороги: "БЕРЕГИСЬ!"
Дженни выхватила алебарду из чехла, и бандит, вздрогнув, очнулся. Он увидел ее и проревел проклятие. Краем уха Дженни слышала приближающийся топот копыт.
"Еще один путник, - с мрачным раздражением подумала она. - Как вовремя!.."
Бандит устремился к ней, но Дженни еще успела бросить взгляд на слякотную, тонущую в тумане дорогу, по которой (к ней на выручку, надо полагать) скакал во весь опор какой-то юноша.
Бандит, вооруженный коротким мечом, ударил плашмя, стараясь не слишком искалечить жертву и сберечь для предстоящего изнасилования. Дженни отбила удар как можно выше и тут же послала длинное лезвие на шесте в образовавшуюся брешь. Ноги впились клещами в бока Лунной Лошадки, иначе бы Дженни вылетела из седла, когда оружие вонзилось мужчине в живот. Доспех был из толстой кожи, но металла под ним не оказалось. Дженни выдернула окровавленное лезвие, а воющий бандит, сложившись пополам, все еще пытался ухватиться за древко. Оба коня танцевали и кружили, одурманенные запахом горячей брызжущей крови. Бандит еще валился на грязную, изрытую копытами дорогу, а Дженни уже развернула коня и поспешила на выручку своему нечаянному избавителю, вовлеченному в нелепую и отчаянную битву со вторым бандитом - тем, что раньше прятался за руинами крепостной стены.
Ее рыцаря подвел длинный плащ алого бархата, ухитрившийся запутаться в корзинообразном плетении рукоятки украшенного драгоценными камнями меча. Лошадь юноши была несомненно лучше тренирована и привычна к битвам, чем он сам: маневры мощного гнедого мерина были единственной причиной того, что владелец его еще жив. Бандит, вскочивший на лошадь сразу же после предостерегающего оклика, гнал благородного противника назад - в чащу орешника, разросшегося среди опрокинутых камней гостиничной стены. Прежде чем Дженни, пришпорив Лунную Лошадку, кинулась в драку, волочащийся плащ юноши зацепился за низкие ветви и после очередного рывка коня бесчестно выдернул своего владельца из седла.
Использовав правую руку как точку опоры, Дженни нанесла дальний рубящий удар по вооруженной мечом руке бандита. Мужчина развернул коня, и она увидела поросячьи глазки, глубоко упрятанные под козырек грязного железного шлема. Сзади все еще слышались стоны раненого разбойника. Нынешний противник Дженни мог явно составить ему компанию, поэтому, уклонившись от первого выпада, он хлестнул по морде Лунную Лошадку, заставив кобылу отпрянуть, и, пришпорив своего коня, припустился вверх по дороге, не желая ни связываться с оружием, превосходящим по длине его собственное, ни хотя бы помочь тому, кто все-таки имел глупость связаться.
Последовал короткий треск в зарослях вереска, и третий бандит (тот, что укрывался в руинах башни) канул в туман. Затем наступила тишина, нарушаемая хриплыми стонами умирающего.
Дженни легко спрыгнула с седла. Ее юный избавитель все еще бился в сплетении кустов, как хорек в ловушке, полузадушенный драгоценной перевязью плаща. Дженни осторожно зацепила крюком на тыльной стороне лезвия алебарды рукоятку меча и вывернула ее одним движением из слабых пальцев, после чего шагнула поближе - откинуть залепивший лицо бархат. Юноша судорожно ударил воздух, как человек, отгоняющий осу, и уставился на Дженни большими и серыми близорукими глазами.
После продолжительного изумленного молчания он прочистил горло и отстегнул золотую, украшенную рубинами цепь, с помощью которой плащ застегивался под подбородком.
- Э... Спасибо, миледи, - выговорил он каким-то извилистым голосом и поднялся на ноги.
Дженни давно уже привыкла к тому, что люди, как правило, превосходят ее ростом, но не настолько же!
- Я... гм... - Кожа у него была нежнейшая, а белокурые волосы, несмотря на молодость, уже начинали заметно редеть на макушке. Спасителю было не более восемнадцати, и его естественная неуклюжесть удесятерена была трудностью задачи - поблагодарить спасаемую им даму за спасение его жизни.
- Примите мою глубочайшую признательность, - сказал он наконец и с немыслимой грацией изобразил умирающего лебедя - придворный поклон, не виданный в Уинтерлэнде с тех самых пор, как последние аристократы покинули эти земли с арьергардом уходящей королевской армии.
- Я - Гарет из рода Маглошелдонов. Странствую в этих землях и спешу принести нижайшие уверения...
Дженни качнула головой и подняла руку, прерывая его.
- Подожди, - сказала она и, повернувшись, пошла прочь.
Сбитый с толку юноша последовал за ней.
Умирающий разбойник все еще шевелился в глинистом месиве дороги. Кровь скапливалась в выбитых пятками ямках, внутренности вывалились, вонь была ужасающей. Мужчина слабо стонал. В матовой бледности туманного утра кровь казалась поразительно светлой.
Дженни вздохнула, почувствовав разом холод, усталость и омерзение, глядя на дело своих рук. Она опустилась на колени перед умирающим, снова собирая вокруг себя тишину магии. Она слышала, как приближается Гарет - его башмаки хрустели мокрыми от росы сорняками в торопливом ритме, ломающемся, когда он спотыкался о меч. Устало шевельнулось раздражение - именно из-за Гарета ей пришлось это сделать. Не закричи он - Дженни и эта бедная злобная умирающая тварь разошлись бы каждый своей дорогой...
...И он бы наверняка убил Гарета чуть позже. И других путников в придачу.
Она давно уже прекратила попытки отделить доброе от злого, свершившееся от возможного. Существовало множество вещей, о которых она перестала думать хотя бы для того, чтобы не лгать себе самой. Однако неприятное чувство возникло снова, стоило ей положить руку на грязный липкий висок умирающего и, начертав надлежащие руны, прошептать заклинания смерти. Самоосквернение и привкус желчи во рту...
- Ты... - испуганно шепнул сзади Гарет. - Он... он мертв?
Дженни поднялась, отряхивая кровавую грязь с юбки.
- Я не могла оставить его ласкам и лисам, - ответила она и пошла прочь. Уже слышно было маленьких пожирателей падали, собиравшихся вдоль обочины на запах крови и ждущих нетерпеливо, когда убийца покинет свою жертву. Ответ прозвучал резко - Дженни всегда ненавидела заклинания смерти. Выросши в землях, где нет законов, она впервые убила человека, когда ей было четырнадцать. С тех пор число убитых ею достигло шести, - не считая умирающих, которых она избавляла от жизни как целительница и повивальная бабка - единственная от Серых гор до моря. Но легче от этого не было.
Она хотела как можно быстрее покинуть это место, но юноша Гарет, пошатнувшись, схватил ее за руку, переводя взгляд с нее на убитого и обратно в каком-то странном очаровании отвращения. "Никогда не видел мертвых, - подумала она. - По крайней мере - в таком неприкрашенном виде". Горохово-зеленый бархат его испятнанного грязью камзола, золотые застежки на башмаках, вышивка на кружевной батистовой рубашке и, наконец, искусно уложенные волосы, кончики которых были окрашены в зеленый цвет, выдавали в нем придворного. Все, включая смерть, требовало соблюдения приличий там, откуда он пришел.
- Ты... ты - ведьма? - Он сглотнул.
Уголок ее рта слегка шевельнулся.
- Так оно и есть, - сказала она.
Он отшагнул от нее в страхе, затем споткнулся, ухватился за ближайшее деревце, и Дженни заметила среди декоративных разрезов камзола безобразную дыру, сквозь которую виднелась рубашка - темная и мокрая.
- Со мной все в порядке, - слабо запротестовал он, когда Дженни двинулась поддержать его. - Мне только нужно...
Он сделал неуклюжую попытку освободиться от ее руки, его серые близорукие глаза выискивали что-то в наносах палой листвы на обочине.
- Для начала тебе нужно присесть. - Она отвела его к сломанному пограничному камню, заставила сесть и расстегнула бриллиантовые застежки, скрепляющие рукав камзола. Рана была неглубокая, но кровоточила сильно. Дженни развязала кожаный ремешок, перехватывающий ее черные волосы, и стянула им руку выше раны. Гарет вздрогнул, резко выдохнул и, пока Дженни отрывала полоску на бинт от своей сорочки, попробовал освободиться от перетяжки, так что пришлось шлепнуть его по пальцам, как маленького. Момент спустя он все-таки попытался встать.
- Я должен найти...
- Я найду их, - сказала Дженни, уже догадываясь, что он собирается искать.
Она закончила бинтовать руку и направилась к зарослям орешника, где Гарет недавно боролся с бандитом. Холодный дневной свет колюче сверкнул, отразившись от кусочка стекла в палой листве. Подобранные Дженни очки были погнуты, утратили форму, одна из линз украшена звездообразным узором трещин. Стряхнув со стекол грязь и влагу, она отнесла очки Гарету.
- А вот теперь, - сказала она, когда Гарет водрузил их на место трясущимися от слабости и пережитого руками, - тебе нужно, чтобы за рукой твоей кто-нибудь приглядывал. Я могу взять тебя...
- Миледи, у меня нет времени! - Он глядел на нее, немного щурясь, - небо над ее головой становилось все светлее. - Я в поиске ужасной важности...
- Такой ужасной, что из-за нее стоит потерять руку? А если рана загниет?
Видимо, уверенный, что такое может случиться с кем угодно, только не с ним, он продолжал торжественно:
- Говорю тебе, со мной все в порядке. Я ищу лорда Аверсина Драконью Погибель, тана Алин Холда и лорда Вира, величайшего воина, когда-либо садившегося на коня в Уинтерлэнде. Ты ведь, вероятно, слышала о нем? Стройный, как ангел, прекрасный, как песня... Его слава распростерлась по южным землям, как талые воды разливаются по весне... Я должен найти Алин Холд, пока не поздно!
Дженни вздохнула раздраженно.
- Вот и хорошо, что должен, - сказала она. - Как раз в Алин Холд я и собираюсь взять тебя.
Прищуренные глаза юноши стали круглыми, рот приоткрылся.
- В Ал... в Алин Холд? Ты не шутишь? Это недалеко?
- Это ближайшее место, где мы можем осмотреть твою руку, - сказала Дженни. - В седле удержишься?
"Будь он умирающим, - усмехнувшись, подумала она, - он бы вскочил точно так же".
- Да, конечно... Я... Ты, следовательно, знаешь лорда Аверсина?
Дженни помолчала. Затем сказала мягко:
- Да. Я знаю его.
Она свистнула лошадей - рослую белую Лунную Лошадку и мощного гнедого мерина, чье имя было, как сказал Гарет, Молот Битвы. Несмотря на истощение и боль в грубо перевязанной руке, юноша сделал галантную попытку подсадить Дженни в седло. Они тронули коней по каменистому косогору, чтобы миновать валяющийся в зловонной жиже труп. Гарет спросил:
- Если... если ты ведьма, миледи, почему ты не справилась с ними с помощью магии, а пустила в ход оружие? Бросила бы в них огонь, или превратила бы в лягушек, или поразила бы их слепотой...
"Я и поразила их слепотой, - угрюмо подумала она. - Пока ты не закричал!.."
Но сказала только:
- Потому что не могу.
- Из соображений чести? - с сомнением спросил он. - Но мне кажется, что есть ситуации, в которых понятие чести неприменимо...
- Нет. - Она глянула искоса сквозь завесу распущенных волос. - Просто потому, что моя магия недостаточно сильна.
И она толкнула коня в более быстрый шаг, въезжая в смутные тени голых, выступающих из тумана сучьев.
Сколько уже времени миновало, а все равно перехватывало горло, когда приходилось признаваться в собственном бессилии. Даже теперь, по прошествии стольких лет, ей трудно было это выговорить. Дженни давным-давно примирилась с мыслью, что некрасива, но свыкнуться с тем, что в единственном деле, к которому стремилась, ей недостало таланта!.. Самое большее, что она могла сделать, - это притвориться равнодушной. Как сейчас.
Земляной туман обвивал ноги коней, голые корни тянулись сквозь испарения к дороге, словно руки наспех прикопанных трупов. Воздух был тяжел и отдавал плесенью, то здесь, то там слышалось тихое потрескивание мертвых листьев, как будто деревья сговаривались о чем-то в тумане.
- А ты... Ты видела, как он убил дракона? - нарушил молчание Гарет. - Ты не могла бы рассказать мне? Аверсин Драконья Погибель - единственный из живущих людей, кому это удалось... О его доблести сложены баллады... Это моя страсть. Я имею в виду - баллады. Баллады о драконоборцах, таких, как Селкитар в царствование Энита Доброго, Антара Воительница с братом во времена Усобицы. Говорят, ее брат поразил...
"Похоже, этаким манером, - подумала Дженни, - он может разглагольствовать о великих драконоборцах часами, пока кто-нибудь не попросит его сменить тему".
- Я всегда мечтал увидеть Драконью Погибель, великого воина... Слава, должно быть, покрывает его, как золотая мантия...
И далее, к удивлению ее, он запел колеблющимся тенорком:
Въезжает на холм, на обветренный камень.
Доспех дорогой сверкает, как пламень.
В деснице - клинок, вселяющий страх.
Удары копыт отвергают прах.
Правит дорогу в драконий лог -
Строен, как ангел, мощен, как бог.
Плачут две благородные дщери -
Нежные лилии в черной пещере.
Старшая молвит: "К нам едет воин!
О, как он мощен!
И как он строен!
Перья на шлеме - как пена у скал...
Дженни смотрела в сторону, чувствуя, как что-то сжимается в груди при воспоминании о Золотом Драконе Вира. Ясно, как будто это было вчера, а не десять лет назад, она снова увидела вспышку золота в тусклом северном небе, игру огня и теней, девчонок и мальчишек, визжащих на околице Большого Тоби. Вспоминать об этом следовало с ужасом, и Дженни сознавала, что кроме радости при мысли о смерти дракона она ничего чувствовать не должна. Но сильнее радости и ужаса был привкус странной печали и пустоты, вернувшийся к ней из тех времен вместе с металлической вонью драконьей крови и пением, замирающим в опаленном воздухе...
Сердце ее ныло. Она сказала холодно:
- Ну, во-первых, из двух детей, унесенных драконом, Джон застал в живых только мальчика. Девчонка к тому времени задохнулась. В драконьем логове, знаешь ли, трудно о чем-либо молвить, особенно если ты уже мертвый. Так что вряд ли они могли бы обсуждать внешность Джона, даже если бы он и вправду прибыл туда верхом. Но он был пеший.
- Пеший?.. - Дженни почти слышала, как рушится взлелеянный Гаретом образ.
- Разумеется. Будь он на коне, он был бы убит немедленно.
- Тогда как же?..
- Единственный путь, когда имеешь дело с тварью столь большой и столь неуязвимой - это яд. Джон попросил меня сварить самое убийственное зелье, какое я только знала, и намочил в нем концы гарпунов.
- Яд? - ужаснулся юноша. - Гарпуны?.. А как же меч?
Она уже, право, не знала, смеяться ли над его растерянностью или злиться на него за легкомысленные речи о том, что для нее и для сотен других людей означало бессонные, наполненные ужасом ночи, или же просто пожалеть наивного мальчика, всерьез полагающего, что можно выйти с тремя футами стального клинка против двадцати пяти футов шипастой огненной смерти.
- Никакого меча не было, - сказала она. - Джон прыгнул на него сверху (кстати, в овраг, а ни в какую не в пещеру - пещер у нас здесь нет вообще). Сначала ударил по крыльям, чтобы тварь не могла взлететь. Собственно, отравленные гарпуны были нужны, чтобы сделать дракона вялым, а добивать его пришлось уже топором.
- Топором?! - закричал Гарет. - Это... это самая отвратительная вещь, какую я когда-либо слышал! Где же здесь великолепие? Где честь? Это же все равно что подсечь противнику сухожилия на дуэли!
- Это была не дуэль, - заметила Дженни. - Если дракон поднялся в воздух - противнику конец.
- Но это бесчестно! - страстно настаивал юноша, видно, полагая этот довод решающим.
- Сражайся он с человеком, вызвавшим его на поединок, - тогда конечно. Но с таким благородством Джон еще ни разу в жизни не сталкивался. Бандиты всегда норовят ударить в спину, даже если ты в меньшинстве. Кстати, Джон, как единственный здесь представитель королевской власти, всегда в меньшинстве. А дракон, Гарет, превышает двадцать футов в длину и может убить человека одним взмахом хвоста. И потом ты сам сказал, - добавила она с улыбкой, - что есть ситуации, в которых понятие чести неприменимо...
- Это совсем другое! - ответил несчастный, лишенный доброй половины иллюзий юноша, и некоторое время они ехали молча.
Склон под копытами коней становился все круче, туманный коридор кончился. Засеребрились вдали круглогорбые, слабо различимые холмы. Стоило путникам выехать из леса, как на них накинулся ветер, треплющий одежду и лижущий щеки, как плохо обученный пес. Откинув охапку залепивших лицо волос, Дженни бросила взгляд на озирающегося с недоумением Гарета. Юноша явно не предполагал найти своего героя в этом блеклом бездорожье, состоящем из мха, воды и камней.
Что до Дженни, то ее, как всегда, странным образом возбуждал этот скудный мир. Вересковые пустоши тянулись на сотни миль к северу до оправленных в лед берегов океана, и Дженни знала здесь каждую трещину в граните, любое торфяное болотце, низинку, где вереск разрастался летом особенно густо. Они читала на снегу следы зайцев, лис, сумчатых мышей вот уже три десятилетия. Старый Каэрдин, полусвихнувшийся над книгами и легендами о Старых Королях, помнил еще дни, когда войска покинули Уинтерлэнд и ушли на юг - расправляться с непокорными лордами. Каэрдин ужасно злился, когда Дженни говорила об очаровании Уинтерлэнда и о серебряном слиянии ветра и камней. Но временами и она тоже чувствовала горечь и обиду за родной край - когда пыталась помочь деревенскому ребенку, чей недуг лежал за пределами ее знаний, а книги, которые у нее были, ничего не говорили о том, как спасти его жизнь. Или когда Ледяные Наездники, переправившись лютой зимой на льдинах, жгли с таким трудом построенные амбары и резали еле поднятый на скудных кормах скот. И это чувство беспомощности заставляло ее ценить маленькие радости и скудные красоты в однообразной череде жизни и смерти. Дженни не смогла бы объяснить это ни Каэрдину, ни этому юноше, никому.
В конце концов она сказала мягко:
- Джон никогда бы не пошел на дракона, Гарет, будь у него другой выход. Но тан Алин Холда и лорд Вира - единственный мужчина в Уинтерлэнде, обученный военному ремеслу. Собственно, это и значит быть лордом. Он дрался с драконом точно так же, как дрался бы с волком или с какой-нибудь другой тварью, убивающей его подданных. У него не было выбора.
- Дракон не тварь! - запротестовал Гарет. - Это самый почетный и величайший вызов лучшим рыцарям из рода человеческого. Ты, должно быть, ошибаешься. Он не мог биться просто по обязанности! Он не мог!
Отчаяние звучало в его голосе, и это заставило Дженни взглянуть на него с любопытством.
- Да, конечно, - согласилась она. - Дракон не тварь. А тот дракон был поистине прекрасен.
Воспоминание смягчило ее голос. Воспоминание, в котором сквозь отуманивающий страх сияла угловатая неземная красота..
- Он был вовсе не золотой - это в твоих песнях его так окрестили. Он был скорее янтарный, с такой, знаешь, коричневатой дымкой на хребте, а брюхо у него как из слоновой кости. Узор чешуи по бокам - вроде бисерной вышивки на туфлях: похоже на ирисы - все оттенки пурпурного и голубого. И голова у него тоже как цветок. Глаза и челюсти обведены чешуей, как цветными лентами, с пурпурными шипами и пучками белых и черных волос. У него усы, как у рака, но усаженные жемчужными шишечками. Надо быть мясником, чтобы убить такую красоту.
Они обогнули каменистую вершину. Под ними подобно разлому в гранитном хаосе тянулась ломаная линия глинистых полей, туман лежал на них пасмами грязной шерсти, цепляясь за жнивье. Чуть поодаль лепилась неопрятная тесная деревушка, испятнанная голубыми древесными дымками. Ледяной ветер донес до них вонь жилья: где-то варили жгучее щелочное мыло, гнили отбросы, сладковатый запах солода вызывал тошноту. Лай собак плыл в воздухе подобно церковному благовесту. Посредине деревни оседала чуть ли не на глазах неуклюжая башня - остаток родового замка.
- Дракон был прекрасным созданием, Гарет, - сказала Дженни. - Но он унес девчонку, а ей было всего пятнадцать. Джон даже не разрешил ее родителям взглянуть на тело...
Она коснулась пятками боков Лунной Лошадки и послала ее вниз по сырой глине дороги.
- И в этой деревне ты живешь? - спросил Гарет, когда они приблизились к стенам.
Дженни покачала головой, все еще стараясь выбраться из горькой, смутной путаницы воспоминаний об убийстве дракона.
- У меня свой дом милях в шести отсюда на Мерзлом Водопаде. Хотя моя магия невелика, она требует тишины и одиночества, - нехотя добавила она. - Впрочем, мне многого и не надо. Я - целительница и повивальная бабка, единственная в землях лорда Аверсина.
- А что... мы скоро въедем в его земли?
Его голос дрожал, и Дженни, посмотрев с беспокойством на спутника, увидела, как бледно его лицо. Несмотря на холод, по впалым щекам Гарета, покрытым золотистым пушком, катился пот. Слегка удивленная вопросом, Дженни сказала:
- Это земли лорда Аверсина.
Пораженный, он вскинул голову.
- Так эта... это селение тоже принадлежит лорду Аверсину?
- Это Алин Холд, - сухо ответила Дженни.
Копыта застучали по гулкому деревянному мосту.
Городишко жался внутри крепостной стены, возведенной еще дедом нынешнего лорда, старым Джеймсом Стэндфастом, в качестве временного укрепления. Пережившая пятьдесят зим стена напоминала теперь руины. Сквозь бревенчатый туннель в коренастой сторожевой башне были видны неряшливые домишки, толпящиеся вокруг самого Холда, как будто отпочковавшиеся от громоздкого строения. Они были кое-как сложены из дикого камня на фундаменте древних стен, покрыты речным тростником и источены временем. Из бойницы башни высунулась старая Пэг, ее полуседые косы свесились, как разлохмаченные веревки.
- Повезло тебе, - окликнув Дженни, произнесла она с гортанным северным выговором. - Лорд-то прошлой ночью с дозора вернулся! Где-то тут бродит.
- Это она не о... Это она о лорде Аверсине? - шепнул шокированный такой фамильярностью Гарет.
- Другого лорда у нас нет.
- О... - Он моргнул, делая еще одну мысленную поправку. - Сам ездит в дозор?
- Охрана границ. Он объезжает свои земли - в основном только этим и занят. Он и добровольцы из ополчения. - Глядя на опрокинутое лицо Гарета, она добавила нежно:
- Вот это и значит быть лордом.
- Да нет же! - сказал Гарет. - Ты же сама знаешь, что это не так. Это - доблесть, это - благородство...
Но они уже выехали из полумрака бревенчатого туннеля на освещенную негреющим солнцем площадь.
Гам, сплетни, убожество - и все-таки селение Алин всегда нравилось Дженни. Здесь прошло ее детство. Каменный дом, в котором до сих пор жила ее сестра с мужем, стоял в переулке у крепостной стены. Деверь, правда, не любил вспоминать про их родство. Они относились к ней с испуганным уважением и делали вид, что не знают ее, - простые крестьяне с их маленькими судьбами, с наезженной колеей сезонных работ, но она-то их знала. Она знала их жизнь не хуже, чем свою собственную. Не было дома, где бы она не принимала ребенка, или не врачевала бы болезнь, или не боролась бы со смертью в одном из ее бесчисленных в Уинтерлэнде видов. Да, она была знакома и с ними, и с путаным повторяющимся узором их печалей и радостей.
Пока лошади шлепали по стоячей воде к центру площади, Дженни видела, как Гарет со старательно скрываемым отвращением озирается на поросят и цыплят, делящих зловонные переулки со стайками визжащей детворы. Порыв ветра донес до них дым из кузницы, а с ним - слабое дуновение жара и обрывок непристойной песни кузнеца Маффла. В одной улочке выплескивала мыльную воду прачка, в другой Дэнни Уэрвилл, чьего ребенка Дженни приняла три месяца назад, доила одну из своих ревущих коров: половину молока - в ведро, половину - мимо. Дженни видела, как взгляд Гарета недоверчиво задержался на убогом храме с комковатыми, грубо вытесанными подобиями Двенадцати Богов, не отличимых друг от друга во мраке ниши, затем перекочевал к вращающемуся Кресту Земли и Неба, сложенному из камня на бесчисленных дымоходах деревни. Спина юноши стала прямой при столь явном свидетельстве язычества, а верхняя губа вытянулась, когда он заметил свиной загон, пристроенный к одной из стен храма, и пару мужланов в придачу. Облаченные в потертую кожу и пледы, они лениво болтали, опершись на жерди ограды.
- Нет, ей-богу, свиньи могут предсказывать погоду, - говорил один, протягивая палку, чтобы почесать спину громоздящейся в загоне чудовищной черной свинье. - Кливи пишет об этом в своем "Земледельце", да я и сам не раз это замечал. И еще они смышленые, смышленей собак. Моя тетка Мэри (ты помнишь тетю Мэри?) пробовала их учить еще поросятами и, знаешь, выучила одного, белого - он за ней туфли таскал.
- Да ну? - сказал второй, скребя в затылке. Дженни направила лошадь в их сторону, и Гарет, раздраженно ерзая в седле, был вынужден последовать за ней.
- Точно говорю! - Тот, что повыше, причмокнул губами, и свинья приподняла в ответ рыло с хрюканьем, выражавшим нежнейшую привязанность. - В "Аналектах" Полиборуса сказано, что в Древних Культах свиньям поклонялись, причем не как дьяволам (это все папаша Гиеро выдумал), а как Богиням Луны. - Он толкнул очки в стальной оправе повыше, к седловине своего длинного носа - забавный жест для человека, стоящего по щиколотку в свином помете.
- А и взаправду! - подхватил второй. - Старушка эта, когда еще молодая была и вовсю бегала, представляешь, дверь из загона отворять научилась. Только, бывало... О! - Он торопливо поклонился, заметив Дженни и раздосадованного Гарета, сидящих молча в седлах.
Тот, что повыше, обернулся. Карие глаза за толстыми стеклами очков встретились с глазами Дженни, утратили свою обычную настороженность, оттаяли внезапно и озорно просветлели. Среднего роста, не очень-то располагающий к себе, лохматый и небритый, в вечной своей старой кожаной куртке и волчьем камзоле, залатанном кусочками металла и обрывками кольчуги, чтобы уберечь суставы, - что в нем было такого, в который раз удивилась она, что и после десяти лет наполняло ее абсурдной ребяческой радостью?!
- Джен! - Он улыбнулся и протянул ей руки. Она приняла их и, соскользнув с седла, оказалась в его объятиях, в то время как Гарет, неодобрительно на это поглядывая, все никак не мог задать свой главный вопрос.
- Джон, - сказала она и повернулась к юноше, - это Гарет из рода Маглошелдонов. А это - лорд Джон Аверсин Драконья Погибель из Алин Холда.
Гарет утратил дар речи. Взгляд его стал тупым, как у оглушенного ударом по шлему. Потом с излишней торопливостью он стал слезать с седла, зацепил раненую руку, выдохнул резко. Вряд ли ему приходило в распаленную фантазиями голову, подумала Дженни, что он встретит героя своих баллад пешим, да еще и по щиколотку в грязи у свиного загона. Судя по выражению лица, Гарет, хотя и знал прекрасно, что с высоты его роста любой покажется коротышкой, все же был поражен, увидев, что легендарный лорд почти на голову ниже его. И вряд ли в какой-нибудь балладе упоминалось о такой детали, как очки.
Гарет все еще хранил молчание. Аверсин, с обычной своей дьявольской безошибочностью истолковав поведение гостя, сказал:
- Я бы предъявил вам шрамы от драконьих шипов, но они, поверьте, расположены в таких местах, что я не могу это сделать на людях.
Но в Гарете уже заговорила благородная кровь и, наверное (предположила Дженни), придворный стоицизм, заставляющий соблюдать этикет, несмотря на угрозу жизни и боль в грубо забинтованной руке. Юноша исполнил достойный всяческих похвал приветственный поклон, затем выпрямился (складки плаща лежали печально и надменно), надвинул покореженные очки поглубже на переносицу и голосом дрожащим, но странно решительным объявил:
- Милорд Драконья Погибель, я прискакал с юга, чтобы передать вам послание от короля Уриена Белмари.
Казалось, он собирается с силами для произнесения следующих слов - торжественно-роковых, как обрывки баллад о золотых мечах и светлых плюмажах, и плевать ему было на запах свинарника, равно как и на заморосивший внезапно холодный дождь.
- Милорд Аверсин, я послан, чтобы призвать вас на юг. Там явился дракон и разрушил уже Бездну Ильфердина, город гномов, и залег в нем, всего в пятнадцати милях от Бела, королевской столицы. Лорд Аверсин! Король просит вас прийти и убить дракона, пока страна не погибла.
Выговорив слова, ради которых был послан, юноша выпрямился и с благородной мученической отрешенностью на лице, как и подобает доброму гонцу из старых баллад, пошатнулся и осел на скользкую истоптанную грязь в глубоком обмороке.

2

Дождь уныло и ровно барабанил по стенам разрушающейся башни. Единственная комната для гостей никогда не бывала хорошо освещена. И хотя сейчас едва перевалило за полдень, Дженни пришлось вызвать тусклый голубоватый шар ведьминого огня, чтобы осветить стол, на котором она разложила содержимое своей лекарской сумки. Все остальное пространство тесной спальни было занавешено тенями.
В постели беспокойно спал Гарет. Воздух был полон аромата высушенных размельченных трав. Ведьмин огонь бросал ясные мелковолокнистые полутени вокруг похожих на мумии корней и стручков, лежащих в вычерченных Дженни окружностях. Медленно, руну за руной, она творила над ними исцеляющие заклинания, каждое - с его собственным Ограничением, чтобы избежать слишком быстрого выздоровления, куда более вредного, чем сам недуг. Пальцы терпеливо вырисовывали знаки, разум призывал качества этого мира - каждому знаку свое. Известно, что великие маги могут видеть силу начертанных ими рун (говорят, она подобна холодному свечению над исцеляющими порошками) и даже ощущать ее как свет, исходящий из кончиков пальцев. После долгих лет уединения и медитации Дженни осознала, что для нее магия - скорее тишина и глубина, нежели сверкание и движение, свойственные великим. Главное - не почувствовать обиды, которая может лишить тебя и того, что имеешь. В конце концов Дженни знала, что в меру своих возможностей она работает хорошо.
"Ключ к магии - сама магия, - говаривал Каэрдин. - Чтобы стать магом, ты должен быть им. Нет времени ни на что другое, если ты хочешь достичь полноты своей власти".
Дженни осталась в каменном доме на Мерзлом Водопаде после смерти Каэрдина, изучая его книги, определяя расположение светил и предаваясь размышлениям в полуразваленном круге древних камней, стоящих на вершине холма. С годами власть ее возросла, хотя и не настолько, как ей когда-то мечталось. И Дженни была довольна такой жизнью.
А потом появился Джон...
...Такая тишина стояла в комнате, словно кирпичи очага, тени стропил, струение дождя по стеклам и свежесть высушенных трав запаяны были в янтарь тысячи лет назад. Дженни смешала заговоренные порошки в чаше и подняла глаза. Гарет со страхом смотрел на нее из темноты.
Она встала, но стоило ей двинуться к нему, как юноша отпрянул с отвращением на бледном вытянувшемся лице.
- Ты - его женщина?
Дженни остановилась, услышав ненависть в слабом голосе.
- Да, - сказала она. - Но это не твое дело.
Он отвернул лицо - раздраженное, смятое сном.
- Ты совсем как она, - пробормотал он. - Совсем как Зиерн...
Она шагнула ближе, не уверенная, что расслышала правильно.
- Кто?
- Ты заманила его своими заклинаниями, ты низвергла его в грязь... - Лихорадочный шепот Гарета сорвался в рыдание.
Дженни подошла к кровати и, не обращая внимания на попытки Гарета оттолкнуть ее руки, коснулась его лица. Вскоре он прекратил сопротивление, снова уплывая в сон. Его тело не было ни слишком горячим, ни чрезмерно охлажденным, пульс - наполненный, ровный. Но он все еще метался и бормотал:
- Никогда... Никогда я не стану... Ты положила на него заклинания, заставила его колдовством...
Его веки сомкнулись накрепко. Дженни вздохнула и выпрямилась, глядя в пылающее беспокойное лицо.
- Если бы я положила на него заклинания, - пробормотала она, - я бы давно уже освободила нас обоих, имей я мужество.
Она вытерла руки о юбку и спустилась по узкой и темной башенной лестнице.
Джона она нашла в рабочем кабинете, довольно просторном, иначе бы комнату взорвало изнутри чудовищным количеством книг. Большей частью это были древние тома, оставленные в Холде после отступления армии короля или подобранные в подвалах сгоревших гарнизонных городков; поеденные крысами, черные от плесени, не читаемые из-за водяных пятен, они распирали полки, целиком скрывающие две стены, они были рассыпаны на длинном дубовом столе, свалены грудами в углах. Листы с выписками, сделанными Джоном в зимние вечера, торчали среди ветхих страниц. Среди книг втиснуты были беспорядочно письменные принадлежности: шильца для накалывания бумаги, гусиные перья, ножи и чернильницы, куски пемзы - и более странные предметы: металлические трубки и клещи, отвесы и уровни, зажигательные стекла и маятники, магниты, яичная скорлупа, осколки камня, засушенные цветы и наполовину разобранные часы. Огромная паутина из талей и блоков свисала со стропил в одном углу, батальон желобчато оплывших свечей криво лепился на каждой полке, на каждом подоконнике. Не комната, а сорочья коллекция обрывков знания, логово жестянщика, человека, для которого мир - огромный склад игрушек, полный интригующих праздных вопросов. Над очагом, как гигантская еловая шишка, висел хвостовой набалдашник Дракона Вира - пятнадцать дюймов в длину и девять в поперечнике, - усаженный пеньками обломанных шипов.
Сам Джон стоял перед окном, смотрел сквозь переплет своего многострадального, не раз латанного окна на скудную землю, смешавшуюся с опрокинутым небом. Руку он держал прижатой к боку, где дождь болезненно пульсировал в ребрах, треснувших от удара рогульчатой шишки на хвосте дракона.
Хотя мягкая оленья кожа башмаков не производила ни малейшего шума на истертом каменном полу, он оглянулся, как только Дженни показалась в проеме. Его глаза улыбнулись приветливо, но она лишь прислонилась плечом к косяку и спросила:
- Ну?
Он поднял глаза к потолку, за которым, этажом выше, лежал Гарет.
- Как поживают наш юный герой и его дракон?
Дженни молчала. Улыбка мелькнула и исчезла в уголках его чувственного рта, как быстрый солнечный свет облачным днем.
- Я убил одного дракона, Джен, и он чудом меня не прикончил. Даже если мне пообещают сочинить вдвое больше баллад о моих подвигах - с меня хватит.
Облегчение и воспоминание о балладах Гарета заставили Дженни рассмеяться, и она вошла в комнату. Белесый свет из окна прорисовал каждую морщинку на кожаных рукавах Джона, когда он шагнул ей навстречу и, наклонившись, поцеловал в губы.
- Вряд ли наш герой добрался сюда своим ходом, как считаешь?
Дженни покачала головой.
- Говорит, что нанял корабль до Элдсбауча, а оттуда уже ехал верхом.
- Чертовски повезло парню, - заметил Джон и поцеловал ее снова. Руки его были теплы. - Поросята беспокоились весь день, таскали клочья соломы. Я ведь еще вчера повернул назад, когда заметил, что вороны сторонятся холмов Уина. Рановато, конечно, но, по-моему, идут первые зимние шторма. А камни Элдсбауча - известные пожиратели кораблей... Знаешь, Дотис говорит в третьем томе своих "Историй"... Хотя нет, это, кажется, в обрывке пятого тома, что мы нашли в Эмбере... Или это у Кливи?.. Словом, во времена старых королей построили мол (или волнорез) через гавань. Его называли одним из чудес света - так говорит Дотис. Или Кливи... Но я нигде не смог найти про то, как он был выстроен. Надо бы как-нибудь взять лодку и посмотреть, что там под водой в устье гавани...
Дженни содрогнулась, зная, что Джон вполне способен на такое сумасбродство. Она не забыла ни каменный дом, который он поднял на воздух, прочтя в одном из заплесневелых томов, что гномы использовали взрывчатый порошок для пробивания туннелей, ни его эксперименты с водяными трубами.
На темной лестнице послышались внезапная возня и сдавленные срывающиеся голоса:
- Она тоже здесь!.. Пусти!..
Последовала короткая потасовка, и момент спустя в водовороте пледов и оленьих шкур в комнату ворвался рыжеволосый крепкий пострел лет четырех, преследуемый по пятам худощавым темноволосым мальчиком лет восьми. Дженни улыбнулась и протянула руки им навстречу. Они атаковали ее с двух сторон, маленькие грязные пальцы цеплялись за волосы, юбку и рукава ее сорочки, и она вновь ощутила странный и необъяснимый восторг в их присутствии.
- Как вели себя маленькие варвары? - осведомилась она самым холодным тоном, который, впрочем, никого из них не обманул.
- Хорошо! Мы вели себя хорошо, мама, - сказал старший, цепляясь за ее выцветшую голубую юбку. - Я - хорошо. Адрик - нет.
- Сам не лучше! - огрызнулся тот, что помладше (Джон взял его на руки). - Папа отлупил Яна!
- И как? - Она улыбнулась старшему. Глаза у него были с тяжелыми веками, как у Джона, но голубые, как ее собственные. - По заслугам, разумеется?
- Большой плеткой! - радостно уточнил Адрик. - Сто ударов!
- В самом деле? - Она внимательно посмотрела на Джона. - Все сто сразу или с передышками?
- Все сразу, - сокрушенно ответил Джон. - Но прощения он так и не попросил.
- Славный мальчик... - Она взъерошила жесткие черные волосы Яна. Тот изогнулся и притворно захихикал.
Мальчики давно уже принимали как должное, что родители их живут отдельно друг от друга. Лорд Холда и ведьма Мерзлого Водопада и не должны были походить на других взрослых. Как волчата, терпеливо выносящие опеку псаря, они соблюдали должное уважение в отношении тети Джейн, которая заботилась о них и искренне верила, что хранит от напастей, пока Джон объезжает границы, а Дженни занимается своей магией на Мерзлом Водопаде. Однако хозяином они признавали только отца, а любили только мать.
Перебивая друг друга, они было принялись рассказывать ей о лисе, которую поймали в ловушку, когда звук на темной лестнице заставил их обернуться.
Там стоял Гарет, бледный, измученный, но снова одетый в свой дорожный костюм. Рукав его запасной рубашки вздувался неуклюжей шишкой в том месте, где рука была перебинтована. Он откопал в своем багаже запасную пару очков, и глаза его за толстыми линзами были полны горестного изумления. Забавно, но то, что ведьма оказалась не просто любовницей Аверсина, но еще и матерью его детей, кажется, нисколько не уронило Джона в глазах Гарета, зато сделало Дженни ответственной за все разочарования, с которыми юноша столкнулся в Уинтерлэнде.
Мальчики прекрасно поняли его враждебность. Маленькая челюсть Адрика драчливо выпятилась - копия массивной челюсти Джона. Но Ян, более чуткий, поспешно толкнул брата локтем, и оба удалились в молчании. Джон проводил их взглядом, затем задумчиво стал смотреть на Гарета. Наконец сказал:
- Я смотрю, ты ожил.
Гарет ответил не слишком твердо:
- Да. Благодарю вас... - Он повернулся к Дженни и поклонился с холодной безукоризненной вежливостью придворного. - Благодарю вас за оказанную мне помощь.
Он ступил в комнату, остановился и огляделся в замешательстве. "Ищет чего-нибудь из баллад, - развеселившись, подумала Дженни. - Да нет, описать Джона ни одной балладе не по силам..."
- Тесновато, тесновато, - сказал Джон, тоже наблюдавший за Гаретом. - Мой папаша имел обыкновение держать книги в амбаре, так что крысы просмотрели большинство из них еще до того, как я научился читать. Думаю, здесь они будут целее.
- Э-э... - сказал Гарет в затруднении. - Я полагаю...
- Он был упрямый деревенский негодяй, мой папаша, - охотно продолжал Джон, подходя к очагу и протягивая руки к огню. - Если бы не старый Каэрдин, который то и дело околачивался в Холде, когда я был подростком, я бы никогда не осилил азбуку. Нет, не уважал мой папаша книг. Половину страниц Лукиардовского "Даятеля огня" я нашел забитыми в щели чулана, где мой дед хранил зимнюю одежду. Я готов был пойти и кидать камни на его могилу, настолько я был взбешен. Ну сам посуди, там уже ничего нельзя было прочесть! Бог знает, что они сделали с остальным страницами - полагаю, разжигали ими кухонную печь. Так что мы тогда сумели сохранить немного: тома три-четыре "Историй" Дотиса, почти все "Аналекты" Полиборуса и его же "Юриспруденцию", "Лапидарные толкования", "Земледельца" Кливи, почти неповрежденного, хотя и там кое-что подпорчено. Вообще-то я не думаю, чтобы сам Кливи был земледельцем или, по крайней мере, когда-нибудь толковал с земледельцами. Он, например, утверждает, что предсказать шторм можно, измеряя тени от облаков, хотя любая деревенская старуха может сделать то же самое, просто наблюдая за пчелами. А уж когда он говорит о брачных обычаях свиней...
- Предупреждаю тебя, Гарет, - сказала Дженни с улыбкой, - что Джон - это ходячая энциклопедия бабушкиных побасок и обрывков из классиков, до которых он только сумел добраться. Так что осторожнее с ним. Кстати, имей в виду, готовить он не умеет.
- А вот и умею! - огрызнулся Джон, тоже с улыбкой.
Гарет все озирался, мистифицированный, оглядывая захламленное помещение. Он пока еще не сказал ни слова, но узкое его лицо явно отражало мыслительное напряжение, отчаянную попытку совместить традиционный каталог балладных совершенств и очкастого инженера-любителя, собирателя поросячьей мудрости.
- Ну тогда, - дружески продолжил Джон, - расскажи нам о своем драконе, Гарет из рода Маглошелдонов, а заодно и о том, почему это король послал ко мне такого мальчугана, как ты, хотя рыцарей у него, надо полагать, хватает?
- Э... - Гарет опешил. У гонцов из баллад никто и никогда не спрашивал верительных грамот. - Так уж вышло... Все рыцари были заняты... И потом я же знал (из баллад), где вас искать!
Он выудил из мешочка на поясе золотое кольцо с печаткой, блеснувшее гранью в желтой вспышке из очага. Дженни увидела на печати изображение короля в короне, сидящего под двенадцатью звездами. Некоторое время Джон смотрел на печать, потом склонил голову и поцеловал кольцо с видом величайшего почтения.
Дженни наблюдала за ним в молчании. "Король был королем, - подумала она, - пока не вывел войска с севера, оставив земли без законов на растерзание варварам. Хотя Джон вот до сих пор считает себя его подданным..."
Она никогда не понимала ни верности Джона королю, за чьи законы он сражался всю жизнь, ни Каэрдиновой горечи и чувства, что короли тебя предали. Король был всегда для Дженни правителем чужой страны, а сама она - жителем Уинтерлэнда.
Светлый маленький овал золотого кольца блеснул, когда Гарет положил его на стол - как бы в подтверждение своих слов.
- Он дал его мне, посылая за вами, - сказал он. - Все королевские единоборцы поскакали против дракона, и ни один из них не вернулся живым. Никто в государстве еще не убивал дракона, никто даже не знает, как его атаковать. Мне казалось, что здесь я мог бы пригодиться. Я не рыцарь и не единоборец... - Голос его дрогнул, утратив торжественность. - Я знаю, что не гожусь для воинской потехи. Но я изучил все баллады, все их варианты, и ни одна из них не сказала главного: как убить дракона. Нам был нужен драконоборец, - закончил он безнадежно. - Тот, кто знает, как это делается. Мы нуждаемся в вашей помощи.
- А мы разве в вашей не нуждаемся? - Мягкий голос Аверсина внезапно обрел твердость кремня. - Мы сто лет нуждаемся в вашей помощи - с тех пор, как всю землю севернее реки Уайлдспэ оставили волкам, бандитам, Ледяным Наездникам и худшим тварям, с которыми мы тоже не знаем, что делать. Болотные дьяволы, шептуны - - все зло, что бродит по ночным лесам, зло, крадущее кровь и души живых! Думает ваш король об этом? Поздновато он о нас вспомнил!
Юноша глядел на него оторопев.
- Но дракон...
- Чума порази твоего дракона! У вашего короля сотни рыцарей, а у моих людей - один я! - Свет скользнул в линзах очков, когда Аверсин прислонился широкими плечами к почерневшим кирпичам дымохода; обломки шипов на шишке драконьего хвоста злобно блеснули над его головой. - Гномы никогда не делают только один выход из своих подземелий. Неужели рыцари короля не могли попросить уцелевших гномов проводить их запасным путем и ударить тварь с тыла?
- Гм... - Явно поставленный в тупик негероической практичностью предложения, Гарет смешался. - Не думаю, чтобы они смогли так поступить. Запасной туннель Бездны выводит в крепость Халнат. Господин Халната Поликарп, королевский племянник, поднял мятеж против короля как раз перед приходом дракона. Цитадель в осаде.
Сидящая тихо у камина Дженни услышала, как голос юноши дрогнул. Взглянув, она увидела, как прокатился по горлу Гарета большой кадык.
"Тут какая-то рана, - предположила она. - Память, с которой нужно обращаться понежнее..."
- Это... Это одна из причин, почему у короля не оказалось рыцарей. Если бы только один дракон! - Гарет из рода Маглошелдонов умоляюще подался вперед. - Все королевство в опасности из-за усобицы точно так же, как из-за дракона. Туннели Бездны лежат во внешней части Злого Хребта, а он отделяет долины Белмари от болот на северо-западе. Цитадель Халната стоит на утесе с другой стороны от главных ворот Бездны. Город и Университет - чуть ниже. Гномы Ильфердина были нашими союзниками против мятежников, но теперь большинство из них перешло на сторону Халната. Целое королевство расколото пополам. Ты должен идти! Пока дракон в Ильфердине, мы не можем охранять от мятежников дороги, не можем посылать продовольствие осаждающим. Королевские единоборцы убиты... - Он снова сглотнул, голос его стал сдавленным от воспоминаний. - Люди, которые привезли тела, рассказали, что большинство рыцарей даже не успели обнажить мечи.
- Ха! - Гневно и печально искривив чувственный рот, Аверсин смотрел в сторону. - И ведь всегда найдется дурак, почитающий своим долгом помахать перед драконом мечом...
- Но они же не знали! Все, что они могли изучить, - это песни!
На это Аверсин не сказал ничего, но, судя по его сжатым губам и трепету ноздрей, мысли его были не из приятных. Глядя в огонь, Дженни вслушивалась в его молчание, и что-то, как холодная тень от дождевого облака, поползло по ее сердцу.
Наполовину против воли она видела, как возникают видения в тлеющих углях. Она узнавала по-зимнему окрашенное небо над расселиной, обугленные ломкие копья убитой ядом травы - изящные, игольчато-хрупкие, - Джона, замершего на краю расселины, зазубренный стальной прут гарпуна, сжатый рукой в толстой перчатке, мерцающий на поясе топор. Что-то рябило в расселине - живой узор из янтарных лезвий.
Но куда яснее и острее видения был сотрясающий память страх, когда она увидела прыжок Джона.
Они были тогда любовниками меньше года. Именно тогда, у расселины, Дженни почувствовала всю хрупкость плоти и костей против огня и стали.
Она зажмурилась, а когда открыла глаза, шелковистые картины уже ушли из пламени. Дженни плотно поджала губы, заставив себя слушать и не вмешиваться, зная, что все это не было да и не могло быть ее делом. Она не запретила бы ему - ни тогда, ни теперь, - как он не смог бы заставить ее покинуть дом у Мерзлого Водопада, покончить с магией и навсегда переселиться в Холд готовить ему еду и растить детей.
Джон говорил неторопливо:
- Расскажи мне об этом драконе, Гар.
- Значит, ты идешь? - В голосе юноши прозвучала такая жалобная страсть, что Дженни захотелось встать и надрать ему уши.
- Это значит, что я хочу услышать о нем. - Драконья Погибель обошел стол и опустился в одно из резных кресел, толкнув другое ногой в сторону Гарета. - Когда он напал?
- Ночью, две недели назад. Я нанял корабль двумя днями позже от гавани Клаэкита, что ниже города Бел. Корабль ждет нас в Элдсбауче.
- Сомневаюсь. - Джон почесал длинный нос указательным пальцем. - Если это знающие мореходы, они ушли в ближайший порт еще позавчера. Идут шторма, а в Элдсбауче укрытия не найдешь.
- Но они сказали, что будут ждать, - запротестовал Гарет. - Я заплатил им.
- Утопленникам золото ни к чему, - заметил Джон.
Гарет обмяк в кресле при мысли о таком предательстве.
- Они не могли уйти...
Джон молча рассматривал свои руки. Не поднимая глаз от огня, Дженни сказала:
- Их там нет, Гарет. Я видела море, оно все черное от штормов. Я видела старую гавань Элдсбауча, серая река бежит там сквозь сломанные дома. Рыбаки гонят свои суденышки к развалинам старого пирса, а камни сияют от дождя. Там нет корабля, Гарет.
- Ты ошибаешься, - сказал он беспомощно. - Ты, должно быть, ошибаешься. - Он снова повернулся к Джону. - Ведь это потребует недель, если мы поедем сушей.
- Мы? - мягко спросил Джон, и Гарет покраснел так, словно его вот-вот хватит удар. Спустя момент Джон продолжил:
- Как велик этот твой дракон?
Гарет сглотнул и вздохнул прерывисто.
- Огромен, - тупо сказал он.
- Насколько огромен?
Гарет поколебался. Как и большинство людей, глазомера он не имел.
- Должно быть, сотня футов в длину. Говорят, тень от его крыльев покрывала целиком долину Ильфердина.
- Кто говорит? - полюбопытствовал Джон, закинув ногу за резной подлокотник, изображающий морского льва. - Я думал, он напал ночью, а тех, кто мог его видеть достаточно близко днем, сжевал.
- Ну... - Гарет барахтался в омуте сплетен, полученных из третьих рук.
- На земле его видели?
Гарет покраснел и покачал головой.
- Трудно судить о размерах, когда тварь в воздухе, - наставительно заметил Джон, поправляя очки. - Дракон, которого я зарубил, тоже выглядел огромным, когда спускался на селение Большой Тоби. А оказался двадцати семи футов от клюва до хвоста. - - Опять быстрая усмешка осветила его обычно бесстрастное лицо. - Приходится быть натуралистом. Первое, что мы сделали, Джен и я, когда мне удалось подняться на ноги, - это сложили вместе то, что от него осталось.
- То есть он мог быть и больше, не правда ли? - с надеждой спросил Гарет. ("Как будто, - с кислой усмешкой подумала Дженни, - - двадцатисемифутового дракона он рассматривает как нечто вполне заурядное". ) - Насколько я помню, в Гринхайтовом варианте баллады о Селкитаре Драконьей Погибели и Змее Лесов Импертенга говорится, что Змей был шестидесяти футов в длину, а крыльями мог накрыть батальон.
- Кто-нибудь измерял его?
- Ну... должно быть... Хотя... Да-да, теперь я и сам вижу... У Гринхайта говорится, что, когда Селкитар ранил Змея, тот упал в реку Уайлдспэ, а в позднейшей версии Белмари сказано, что он упал в море. Да, действительно...
- Итак, шестидесятифутовый дракон есть чья-то мера, насколько был велик Селкитар. - Джон откинулся в кресле, его руки рассеянно оглаживали резьбу, смешавшую воедино всех тварей бестиария. Изношенная позолота еще таилась в щелях, тускло мерцая в бледно-соломенном полусвете, падающем из окна. - Двадцать семь футов звучат куда скромнее, пока он не плюнет в тебя огнем... Знаешь, их плоть распадается почти сразу же, как только они умирают. Как будто собственный огонь пожирает их.
- Плюет огнем? - Гарет нахмурился. - В балладах говорится, что он его выдыхает.
Аверсин покачал головой.
- Да нет, плюет. Это жидкий огонь, но он поджигает все, чего коснется. Тут, понимаешь, вся хитрость в том, чтобы стоять к дракону как можно ближе, - тогда он побоится обжечь себя... Ну и в то же время постараться, чтобы тебя не изрезало чешуей. А он ее нарочно растопыривает на боках, как плавники...
- Я не знал, - выдохнул Гарет, и впервые изумление прозвучало в его голосе.
- Заранее одни боги все знают. И я не знал, пока не прыгнул на дракона в расселине. Про это нет ни в одной книге, ни у Дотиса, ни у Кливи. Разве что старушьи побасенки поминают иногда драконов. Или змеев, или гадов, как они их называют. Но от побасок тоже немного толку. Вот, например:
Шпорой - петух, гривою - конь,
Главою - змея, прозваньем - дракон.
Или вот у Полиборуса в "Аналектах" сказано, что некоторые селяне верят, будто если они посеют вокруг дома приворотное семя - такую ползучую дрянь с трубчатыми цветками, - то ни один дракон к нему не приблизится. Так что нам пришлось воспользоваться только такими вот кусочками мудрости. Джен сварила зелье из этих семян, чтобы смазать гарпуны, потому что уже тогда было ясно, что меч - игрушка, броню дракона им не пробить. И, представь, яд действительно сделал тварь вялой. Но я не знал тогда и половины того, что мне хотелось бы знать.
- Да... - Дженни наконец отвела взгляд от огненных пульсирующих развалин в очаге и положила подбородок и руки на высоко поднятые колени. Она говорила тихо, почти про себя:
- Мы не знаем, откуда они приходят, не знаем, откуда берутся. Почему изо всех живущих на земле тварей у них шесть конечностей вместо четырех...
- "Личинка - из мяса, - процитировал Джон, - долгоносик - из риса. Драконы - из звезд в небесной выси". Это из Теренса "О призраках". Или вечное присловье Каэрдина: "Полюбишь дракона - погубишь дракона"... Или вот почему-то болтают, что нельзя смотреть дракону в глаза. И я тебе говорю, Гар, я постарался этого не сделать. Мы не знаем даже таких простых вещей, почему, например, магия и иллюзии на них не действуют, почему Джен не смогла вызвать образ дракона в своем магическом кристалле или применить против него скрывающие заклинания, - ничего...
- Ничего, - сказала Дженни мягко, - кроме того, что они умирали, убитые людьми столь же невежественными, как и мы сами.
Джон, должно быть, услышал странную скорбь в ее голосе - Дженни почувствовала его взгляд, беспокойный и вопросительный, и, не зная, что ответить, отвела глаза.
Помолчав, Джон вздохнул и сказал Гарету:
- Знания утрачиваются, как страницы из Лукиардовского "Даятеля огня". Мы уже не в силах построить волнорез через гавань Элдсбауча. Знания утрачиваются, и их не восстановишь...
Он встал и начал беспокойно прохаживаться. Плоские белесые отражения окон возникали на металлических заплатках куртки, на медной рукоятке кинжала, на пряжках.
- Мы живем в распадающемся мире, Гарет. Вещи ускользают от нас день ото дня. Даже ты, с юга, из Бела, даже ты теряешь королевство - по кусочку, по крохе. Уинтерлэнд уходит к северу, мятежники утаскивают болота к западу. Ты теряешь то, что имеешь, и даже не замечаешь этого. Старая мудрость вытекает, как мука из прорванного мешка, а у нас нет ни времени, ни желания хотя бы залатать мешок... Я бы никогда не убил дракона, Гар. Мы же ничего о них не знаем! Кроме того, он был прекрасен - может быть, самое прекрасное создание в этой жизни: каждый оттенок - как спелое ячменное поле в час рассвета...
- Но ты должен драться, ты должен убить нашего! - Агония звучала в голосе Гарета.
- Драться с ним и убить его - разные вещи. - Джон отвернулся от окна и склонил к плечу голову, рассматривая беспокойное лицо юноши. - А я еще даже первого не обещал, не говоря уже о втором.
- Но ты должен! - Слабый шепот отчаяния. - Ты - единственная наша надежда!
- Я? - удивился лорд Драконья Погибель. - Я - единственная надежда здешних крестьян пережить эту зиму, несмотря на бандитов и волков. И потому, что я единственная их надежда, я убил дракона, убил его - грязно, по-подлому, разрубил на куски топором. Потому, что я единственная их надежда, я вообще дрался с ним, рискуя, что он сорвет мне мясо с костей. Я только человек, Гарет.
- Нет! - Юноша стоял насмерть. - Ты - Драконья Погибель, единственный драконоборец. - Он поднялся, некая внутренняя борьба отразилась в его тонких чертах, а дыхание ускорилось, словно он заставлял себя на что-то решиться. - Король... - Он сглотнул с трудом. - Король приказал обещать все, что я смогу, лишь бы призвать тебя на юг. Если ты согласишься... - Он едва справился с дрожью в голосе. - Если ты пойдешь, мы пришлем войска для защиты северных земель против Ледяных Наездников, мы пришлем книги и ученых. Я клянусь в этом! - Он взял королевскую печать и поднял ее дрожащей рукой; бледный дневной отсвет скользнул по золотому ободку. - Именем короля я клянусь в этом.
Но Дженни, наблюдая за бледным лицом юноши, пока он говорил, хорошо видела, что Гарет при этом старается не глядеть Джону в глаза.

1 Следующая страница


Драконья Погибель 2

***

Ночью дождь усилился, ветер швырял его волнами о стены Холда. Тетка Аверсина Джейн принесла холодный ужин: сыр, мясо, пиво, которое Гарет пригубил с видом человека, исполняющего долг. Дженни, сидящая, скрестив ноги, у очага, расчехлила свою арфу и теперь подкручивала колки, в то время как мужчины толковали о дорогах, ведущих на юг, и об убийстве Золотого Дракона Вира.
- И еще одно было не как в песнях, - говорил Гарет, расположив худые локти среди беззаботно разбросанных по столу заметок Джона. - В песнях все драконы светлых радостных цветов. А этот - черный, мертвенно-черный весь, кроме глаз. Рассказывают, они у него - как серебряные лампы.
- Черный, - негромко повторил Джон и оглянулся на Дженни. - У тебя ведь есть старый Список, не так ли, милая?
Она кивнула, прервав деликатные маневры с колками арфы.
- Каэрдин заставил меня запомнить множество старых Списков, - объяснила она Гарету. - Некоторые он мне растолковывал, но этот - ни разу. Возможно, и сам не знал, как это понимать. Просто имена и цвета... - Она прикрыла глаза и повторила Список, голос ее при этом упал в старческое бормотание - эхо многих голосов из давнего прошлого:
- "Телтевир - гелиотроповый, Сентуивир - голубой с золотом на суставах, Астирит - бледно-желтый, Моркелеб - единственный - черный, как ночь..." Список имеет продолжение, там еще дюжина имен, если это, конечно, имена. - Она пожала плечами и сплела пальцы на резной спинке арфы. - Хотя Джон рассказывает, что старый дракон, явившийся на берега озера Уэвир, действительно был голубой, как вода, с золотым узором по хребту и суставам - так что мог лежать под поверхностью озера и воровать овец с берега.
- Да! - Гарет чуть не выпрыгнул из кресла, узнав с восторгом знакомую историю. - И Змей Уэвира был сражен Антарой Воительницей и ее братом Дартисом Драконьей Погибелью в последние годы царствования Ивэйса Благословенного, который был... - Он смутился и снова сел. - Это известная история, - заключил он покраснев.
Дженни спрятала улыбку.
- К Спискам были также ноты для арфы - точнее, не ноты, а мелодия. Каэрдин насвистывал мне ее до тех пор, пока я не выучила наизусть.
Она прислонила арфу к плечу - маленький инструмент, принадлежавший когда-то Каэрдину, хотя сам старик никогда на нем не играл. Почерневшее от возраста дерево, казалось, не имело украшений, но когда свет из очага падал на него, проступали изредка Круги Земли и Воды, прочерченные тусклой позолотой. Старательно она извлекла странную нежную череду звуков - временами две-три ноты, временами - стригущую воздух трель. Звуки были разной протяженности, призрачные, полузнакомые, как воспоминания раннего детства. Играя, Дженни повторяла имена:
- "Телтевир - гелиотроповый, Сентуивир - голубой с золотом на суставах..."
Бесполезные обрывки прежних знаний (вроде тех, что повредили рассудок юного вертопраха, странного гостя с юга), каким же чудом уцелели они в снегах Уинтерлэнда!.. Ноты и слова давно уже утратили смысл, как строка из забытой баллады или несколько листов из трагедии об изгнанном боге, которыми затыкают щели от ветра, - эхо песни, что никогда не прозвучит снова.
Руки Дженни блуждали по струнам наугад подобно ее мыслям. Она наигрывала мелодии бродячих музыкантов, обрывки джиг и танцев, медленных и словно исполненных смутной печали при мысли о тьме, которая ждет всех в будущем.
От них она снова перешла к древним мелодиям с их глубокими сильными каденциями: горе, вынимающее сердце из тела, или радость, зовущая душу, как отдаленное мерцание знамен звездной пыли в летнюю ночь. Затем Джон извлек из ниши в черных кирпичах очага жестяную свистульку, какими дети играют на улицах, и присоединил ее тонкий приплясывающий голосок к сумрачной красоте звуков арфы.
Музыка отвечала музыке, вытесняя на время странную смесь страха и печали из сердца Дженни. Что бы там ни случилось в дальнейшем, настоящее принадлежало им. Дженни откинула волосы и поймала светлое мерцание глаз Аверсина сквозь толстые стекла очков. Свистулька выманивала арфу из глубин ее печали в танцующие ритмы сенокоса. Сгущался вечер, и обитатели Холда начали собираться потихоньку у очага, присаживаясь на полу или в глубоких амбразурах окон: тетка Аверсина Джейн, и кузина Дилли, и другие многочисленные родственницы Джона, живущие в Холде, Ян и Адрик, толстый жовиальный кузнец Маффл - все они были частью жизни Уинтерлэнда, такой же неброской, но сложной и причудливой, как узор на их пледах. Гарет сидел среди них, слегка больной, как яркий южный попугай в обществе грачей. Он все еще поглядывал испуганно и озадаченно, когда прыгающее в очаге пламя высвечивало заплесневелый хлам из книг, камней и химических принадлежностей, и, судя по жалобному выражению в глазах юноши, он и предположить не мог, что его славный поиск закончится в подобном месте.
Взгляд Гарета то и дело возвращался к Джону, и Дженни ясно видела, что в нем сквозит не только беспокойство, но и нервный страх, гложущее чувство вины за какой-то совершенный им поступок. Или, может быть, еще не совершенный, но который все равно придется совершить.

***

- Так ты идешь? - тихо спросила Дженни (уже поздно ночью, лежа в теплом гнезде из медвежьих шкур и лоскутных одеял). Ее черные волосы были разбросаны, как водоросли, по груди и рукам Джона.
- Если я убью дракона по просьбе короля, он вынужден будет ко мне прислушаться, - рассудительно проговорил Джон. - Раз я откликнулся на его зов - значит, я его подданный. А раз я его подданный, то, значит, он обязан оказать нам поддержку войсками. Если же я не являюсь его подданным... - Он помедлил и задумался, явно не желая произносить слова, которые бы прозвучали как отречение от законов королевства, за которые он так долго сражался. Джон вздохнул и не стал продолжать.
Какое-то время тишина нарушалась лишь стонами ветра в разрушенном венце башни да дробью дождя по стенам. Но если бы даже Дженни не умела видеть в темноте, как кошка, она бы все равно почувствовала, что Джон не спит. Мышцы его были напряжены. Кто-кто, а он-то понимал, насколько тонка была граница между жизнью и смертью, когда он дрался с Золотым Драконом Вира. Рука Дженни ощущала грубые твердые края шрама на его спине.
- Джен, - сказал он наконец. - Мой отец рассказывал, что, когда пришли Ледяные Наездники, дед сумел поднять четыре-пять сотен ополчения. Они выдержали трудный бой на краю океана и еще совершили марш, чтобы разбить укрепления разбойничьих королей на западных дорогах. А когда эти мерзавцы оседлали Восточный Тракт, ты помнишь, скольких нам удалось поднять? Меньше сотни, Джен, и двенадцать человек из них мы потеряли в той стычке...
Он повернул голову; угли, тлеющие под сугробом пепла в очаге их маленькой спальни, вплели нити сердолика в его спутанную, до плеч, гриву.
- Джен, так не может продолжаться. Ты знаешь сама, что не может. Мы все время слабеем. Земли, на которых закон еще властен, съеживаются. Каждый раз, когда какая-нибудь ферма уничтожается волками, или бандитами, или Ледяными Наездниками - одним щитом на стене становится меньше. Когда очередная семья снимается и уходит на юг продавать себя в рабство, мы, оставшиеся, слабеем. Да и сами законы слабеют точно так же. Кто их теперь знает! Ты думаешь, если я прочел охапку томов Дотиса и несколько страниц Полиборовой "Юриспруденции", которые нашел забитыми в щель, я от этого стал ученым? Мы нуждаемся в королевской помощи, Джен. Если мы не поможем друг другу в течение этого поколения - конец и нам, и им.
- Как ты им собираешься помогать? - спросила Дженни. - Сорвав свое мясо с костей? Что станет с твоими людьми, если дракон убьет тебя?
Щекой она почувствовала, как шевельнулось его плечо.
- С тем же успехом я могу быть убит волками или бандитами на следующей неделе - так что же? Или упасть со старины Оспри и сломать себе шею.
И когда Дженни прыснула, представив себе такую возможность, он добавил печально:
- В точности как мой отец.
- Твой отец не придумал ничего лучшего, чем влезть на лошадь в стельку пьяным, - сказала она. - Интересно, что бы он сделал с нашим юным героем?
Джон рассмеялась в темноте.
- Съел бы его за завтраком!
Семнадцать лет, десять из которых были связаны с Дженни, примирили его окончательно с человеком, ненавидимым им с детства. Он притянул ее поближе, поцеловал волосы.
- Я должен это сделать, Джен. Много времени это не займет.
Особенно яростный порыв ветра сотряс древние кости башни, и Дженни укрыла голые плечи лоскутным одеялом. "Месяц, может быть, - - прикинула она. - Может быть, даже немножко больше". Это бы дало ей шанс снова заняться заброшенной медитацией, возобновить учебу, которой она слишком часто в последнее время пренебрегала, чтобы почаще бывать в Холде - с ним и с сыновьями.
"Чтобы быть магом, нужно быть магом, - говаривал Каэрдин. - Единственный ключ к магии - сама магия". Она знала, что так и не достигла его уровня, даже тогдашнего, когда он был восьмидесятилетним стариком, а сама она - жалкой некрасивой худышкой четырнадцати лет. Часто она удивлялось, почему все так вышло: то ли потому, что Каэрдин был уже на излете, взяв ее последним своим учеником, или же потому, что сама она никуда не годилась. Лежа без сна в темноте, прислушиваясь к ветру или к пугающе огромному молчанию вересковых пустошей (что было гораздо хуже), Дженни иногда разрешала себе признаться: все, отдаваемое Джону и мальчишкам, что спят сейчас, свернувшись калачиком, в спальне наверху, она отнимала у колдовской власти.
Так ей и не удалось поделить свое время между магией и любовью. Через несколько лет ей будет сорок. Десять лет растратила она, разбрасывая дни широко, как крестьянин разбрасывает семена в летнем зное, вместо того, чтобы умножать и копить свою силу... Она положила голову на плечо Джона, и рука, обнявшая ее, была тепла. Утрать она все это - достигла бы она уровня старого Каэрдина? Иногда ей казалось, что достигла бы...
За время отсутствия Джона надо наверстать упущенное, заняться как следует, не отвлекаясь. Снега уже будут глубоки, когда вернется Джон.
Если он вернется.
Тень Дракона Вира, казалось, снова накрыла ее, испестрив небо, - и подобно ястребу устремилась на околицу Большого Тоби. Болезненно сжалось сердце при воспоминании, как Джон кинулся вперед, под эту нисходящую с небес тень, пытаясь достичь оцепеневшей в ужасе ребятни. Металлическая вонь изверженного огня, казалось, снова обжигает ей ноздри, визг эхом отдается в ушах...
Двадцать семь футов... Это значит, от плеча дракона до земли такая же высота, как от плеча взрослого мужчины, и столько же с четвертью от земли до крестца.
А тут еще не к добру вспомнился ей уклончивый взгляд Гарета.
После долгого молчания она сказала:
- Джон...
- Да, милая?
- Когда ты отправишься на юг, я хочу идти с тобой.
Она почувствовала, как отвердели его мышцы. Прошла почти минута, прежде чем он ответил ей, и она услышала в его голосе борьбу между тем, чего ему хотелось, и тем, что он считал разумным.
- Ты же сама говоришь, что зима будет суровая... Думаю, одному из нас надо остаться.
Джон был прав, и она это знала. Даже шерсть у ее котов была особенно густа этой осенью. Месяц назад она с беспокойством наблюдала, как птицы поспешно и неслыханно рано готовятся к перелету. Все предвещало голод и снег с дождем и, как следствие, вторжение варваров через скованный льдом океан.
"И все же... - подумала она. - И все же..."
Непонятно, была ли это просто слабость женщины, не желающей расставаться с любимым, или же здесь таилось что-то более серьезное. Каэрдин, помнится, говаривал, что любовь затуманивает инстинкты мага.
- Думаю, мне надо идти с тобой.
- Полагаешь, что я один с драконом не управлюсь? - Его голос был полон насмешливого возмущения.
- Да, - прямо сказала Дженни и почувствовала, как ребра Джона трясутся у нее под рукой от беззвучного хохота. - Я не знаю, при каких обстоятельствах ты с ним встретишься, - добавила она. - И еще одно...
Джон уже не смеялся. Голос его был задумчив, но удивления в нем не слышалось.
- Значит, ты тоже обратила внимание...
Было в Джоне нечто такое, чего люди, как правило, не замечали. Под личиной дружелюбного варвара, за рассуждениями о смышлености свиней, старушечьими побасенками и разрушительными попытками понять устройство часов скрывались подвижный ум и почти женская чувствительность к оттенкам ситуаций и отношений. Редко случалось, чтобы он ошибался.
- Наш герой говорил о предателях и мятежниках на юге, - сказала она. - Раз пришел дракон, значит, погибнет урожай, подпрыгнут цены на хлеб, начнутся смуты... Думаю, тебе необходим верный человек.
- Я тоже так думаю, - ответил он мягко. - А теперь скажи, почему я должен сомневаться в Гарете. Честно говоря, мне не верится, чтобы он предал меня из-за того только, что я не похож на витязя из баллады.
Дженни приподнялась на локте, черные волосы ливнем упали на голую грудь.
- Мне тоже, - медленно проговорила она, пытаясь понять, что же, собственно, беспокоит ее в этом странном мальчугане, которого она спасла в руинах старого города. - Положись на мое чутье, доверять ему можно. Но он в чем-то лжет, не знаю, в чем... Нет, мне нужно идти с тобой на юг.
Джон улыбнулся и потянул ее вниз.
- Я сожалею, что в прошлый раз не поверил твоему чутью, - утешил он. - Но, думаю, ты права. Я не понимаю, почему король, вместо того чтобы послать надежного воина, доверил свое слово и свою печать мальчишке, который, судя по всему, только и может, что собирать песенки. Но если король ручается в помощи, то я буду дурак, упустив такую возможность. Даже то, что мы с тобой, Джен, ни на кого больше не можем положиться, - даже это говорит о том, насколько плохи наши дела. Кроме того, - добавил он с внезапным беспокойством, - тебе так или иначе пришлось бы ехать.
Безымянное грозное предчувствие шевельнулось в груди, и Дженни быстро повернула голову.
- Почему?
- Кто-то же должен уметь готовить...
Молниеносным кошачьим броском она оказалась на нем, пытаясь придушить подушкой, но от смеха не смогла ее удержать. Они боролись, сдавленно хохоча, затем борьба их перешла в любовь, и уже позже, когда оба плыли в волнах теплой усталости, Дженни пробормотала:
- Ты заставляешь меня смеяться в самый неподходящий момент...
Он поцеловал ее и уснул, но Дженни так и не смогла преодолеть беспокойной границы между сном и явью. Она снова обнаружила себя стоящей на краю расселины; жар опалял лицо, яд опалял легкие. В восходящем паре огромный силуэт еще вздымал лоскутные крылья, еще когтил воздух искалеченной задней лапой, пытаясь достать маленькую фигурку, медленно, как истощенный лесоруб, машущую топором. Джон двигался механически, полузадохнувшийся в испарениях, шатающийся от потери крови, клейко сиявшей на его броне. Маленький ручей в овраге был густ и красен, камни были черны от драконова огня. Дракон поднимал слабеющую голову, ища Джона, и даже в полудреме Дженни чувствовала, что воздух отяжелен странным пением, дрожащей музыкой по ту сторону слуха и разума.
Пение становилось все громче по мере того, как она глубже соскальзывала в сон. Дженни видела ночное небо, белый диск полной луны (знак ее магической власти), а перед ним - серебряный шелковый всплеск перепончатых крыльев.
Она проснулась глубокой ночью. Дождь гремел по стеклам Холда, ворчали невидимые ручьи. Рядом спал Джон, и она увидела в темноте то, что заметила этим утром при солнечном свете: в свои тридцать четыре года он уже имел прядку-другую серебра во взъерошенных каштановых волосах.
Потом пришла мысль. Дженни торопливо отринула ее, но та очень скоро вернулась. Это была не дневная мысль, но подталкивающий шепот, что приходит только в темноте после тревожного сна. "Не будь дурой, - сказала себе Дженни. - Ведь станешь потом жалеть..."
Но искушение не уходило.
В конце концов Дженни встала, стараясь не разбудить спящего рядом мужчину. Она завернулась в изношенную стеганую рубаху Джона и неслышно вышла из спальни; истертый пол был как гладкий лед под ее маленькими босыми ногами.
В рабочем кабинете было еще темнее, чем в спальне, в камине тлела в золе розовая полоска жара. Тень Дженни скользнула, как рука призрака, по дремлющей арфе и погасила на секунду отраженное красное свечение вдоль краешка жестяной свистульки. В дальнем углу кабинета Дженни откинула тяжелую портьеру и прошла в крохотную комнатку, которая была чуть пошире окна. Днем здесь было светло и холодно, но теперь тяжелые стекла были чернильно черны и ведьмин огонь, вызванный ею, замерцал на струящихся снаружи дождевых потоках.
Фосфорическое сияние очертило узкий стол и три маленькие полки. Здесь стояли вещи, принадлежавшие холодноглазой Ледяной Ведьме, матери Джона, или Каэрдину - простые вещи: несколько чаш, странной формы корень, несколько кристаллов, похожих на осколки сломанных звезд. Завернувшись поплотнее в рубаху Джона, Дженни взяла простую глиняную чашу, столь старую, что рисунок на ее внешней поверхности давно стерся от прикосновений магов. Она зачерпнула в нее воды из каменного сосуда в углу и, поставив на стол, пододвинула высокий, с веретенообразными ножками стул.
Какое-то время она просто сидела, глядя в воду. Отражения бледного огня танцевали на черной поверхности. Дженни замедлила дыхание, услышала все звуки - от ревущих порывов ветра, бросающих дождь на стены замка, до последней капли, упавшей с карниза. Истертая столешница напоминала холодное стекло под кончиками ее пальцев. Некоторое время Дженни вникала в маленькие потеки глянца на внутренней поверхности чаши, затем последовало более глубокое проникновение, вглядывание в оттенки, которые, казалось, вращались в бесконечных глубинах. Ей уже чудилось, что она движется вниз, в абсолютную черноту, и вода была как чернила - непрозрачная, недвижная.
Серый туман крутился в безднах, затем прояснился, словно разогнанный ветром, и она увидела темноту огромного пространства, исколотую язычками свечей. Площадь из черного камня лежала перед ней, гладкая, как маслянистая вода, а вокруг был лес, но не из деревьев, а из каменных колонн. Одни колонны были тонкие, как шелковая нить, другие толще самых древних дубов, и по ним колыхались тени танцующих. Хотя картина была беззвучной, Дженни чувствовала ритм, в котором они двигались (она уже видела, что это гномы); когда они сгибались, их длинные руки мели пол; огромные бледные облака грив пропускали уколы света, как тяжелый дым. Гномы кружили вокруг бесформенного каменного алтаря в медленном, зловещем, чуждом людскому роду танце.
Видение изменилось. Дженни видела обугленные руины под темной, покрытой лесом горой. Ночное небо выгибалось над ними, очищенное ветром и пронзительно прекрасное. Свет убывающей луны трогал белыми пальцами сломанную мостовую пустой площади под склоном холма, на котором стояла Дженни, и очерчивал кости, гниющие в лужах слабо дымящейся слизи. Что-то вспыхнуло в мягкой тени горы, и Дженни увидела дракона. Звездный свет блестел, как масло, на его точеном саблевидном боку, крылья вскинулись, словно руки скелета, пытающегося обнять луну. Музыка, казалось, плывет в ночи, и внезапно сердце Дженни оборвалось при виде этой тихой опасной красоты, одинокой и грациозной - тайной магии скользящего полета.
Затем видение окрасилось вдруг тусклым свечением умирающего огня. Место было то же самое, но время другое - за несколько часов до рассвета. Джон лежал у костра, темная кровь сочилась сквозь пробитую когтями броню. Его лицо вздувалось ожогами под маской крови и грязи. Он был один, а огонь умирал. Свет дрогнул на исковерканных кольцах его порванной кольчуги, клейко блеснул на вывернутой ладонью вверх кисти обожженной руки. Огонь умер, и звездный свет, отразившись в лужице крови, очертил знакомый профиль на фоне ночной черноты.
Она снова была под землей у каменного алтаря. На этот раз подземелье было пусто, но полое его молчание, казалось, было наполнено невнятным бормотанием, как если бы алтарь шептался сам с собой.
Все сгинуло, остались только маленькие наплывы в глянце на дне чаши и маслянистая поверхность воды. Ведьмин огонь давно уже зачах над головой, раскалывающейся от боли, как случалось всегда, стоило Дженни перенапрячь силы. Холод пробирал до костей, но она еще была слишком усталой, чтобы подняться со стула. Дженни глядела в темноту, слушала ровную дробь дождя и горько сожалела о том, что сделала.
"Все предвидения в какой-то степени лживы, - говорила она себе, - а вода - самый отъявленный изо всех лжецов. Нет никакой причины верить тому, что ты сейчас видела..."
Так она повторяла про себя снова и снова, но ничего хорошего это не принесло. В конце концов Дженни Уэйнест, ведьма Мерзлого Водопада, уронила лицо в ладони и заплакала.

3

Они отправились двумя днями позже и двинулись верхом сквозь круговерть воды и ветра.
Во времена королей Большая Дорога тянулась до самого Бела, как серая каменная змея, через долины, крестьянские поля, через лесные угодья Вира, связывая южную столицу с северными границами и охраняя большие серебряные копи Тралчета. Но копи истощились, а короли начали усобицу с братьями и кузенами за власть на юге. Войска, охранявшие форты Уинтерлэнда, были выведены (говорили, что временно) поддержать одного из претендентов на престол. Они не вернулись. Теперь Большая Дорога медленно распадалась подобно сброшенной змеиной коже. Жители выламывали из нее камни для укрепления домов против бандитов и варваров, ее канавы задохнулись от скопившихся за десятилетия отбросов, корни наступающих лесов Вира крошили уже само основание Дороги. Уинтерлэнд разрушал ее, как разрушал все, к чему прикасался.
Путешествие на юг по остаткам тракта было достаточно медленным, ибо осенние шторма вздули ледяные ручейки на вересковых пустошах, обратив их в оскаленные пенные потоки, а почву в заплетенных деревьями низинах - в блеклые безымянные болотца. Под хлещущими цепами ветра Гарет уже не утверждал, что нанятый им корабль ждет в Элдсбауче, готовый нести их к югу с относительным комфортом и скоростью, однако Дженни подозревала, что в глубине души юноша все еще надеется на это и во всем случившемся обвиняет ее.
Большей частью ехали в молчании. То и дело приходилось останавливаться, чтобы дать Джону время разведать опрокинутые скалы или узловатые рощицы впереди, и Дженни, наблюдая искоса за Гаретом, видела, в сколь болезненном изумлении оглядывается он на скудные низины с поросшими травой остатками стен, на старые пограничные камни - комковатые и оплывшие, как снеговики по весне, на зловонные болотца и голые скалистые вершины с их редкими кривыми деревьями, на гигантские шары омелы, злобно рассевшиеся в обнаженных ветвях на фоне унылого неба. Эта земля уже не помнила ни законов, ни процветания, и, кажется, Гарет начинал понимать, чего требовал Джон в обмен на собственную жизнь.
Но обычно юноша находил остановки раздражающе бессмысленными.
- Мы так никогда не доберемся, - пожаловался он, стоило Джону возникнуть из дымчато окрашенной путаницы мертвого вереска, скрывавшей склоны придорожного холма. Вершину венчала сторожевая башня, вернее, то, что от нее осталось - круглая насыпь из галечника. Джону пришлось ползти по этим склонам на животе, и теперь он обирал грязь и влагу со своего пледа.
- Уже двадцать дней, как пришел дракон, - горестно добавил Гарет. - Пока мы здесь медлим, может случиться все что угодно.
- С тем же успехом оно могло бы случиться на другой день после того, как ты нанял корабль, мой герой, - заметил Джон, единым махом взлетая в седло запасной лошади - Слонихи. - А если мы двинемся наугад, мы вообще никуда не доберемся.
Однако унылый взгляд юноши вслед отъезжающему Джону ясно говорил о том, что осторожность прославленного лорда кажется ему бессмысленной.
Привал они устроили в облетевших березках, где низины разрушенной страны подступали вплотную к замшелым чащобам Вира. Когда лагерь был разбит, а лошади и мулы привязаны к колышкам, Дженни тихо двинулась вдоль края поляны над обрывистым берегом. Шум потока смешивался с прибойным звуком ветра в кронах. Дженни касалась коры, мокрых желудей, орешника и гниющих листьев под ногами, нанося на них видимые лишь магам знаки, которые должны были скрыть лагерь от взгляда тех, кто попытается проникнуть сюда извне. Оглянувшись на трепещущий желтый огонь костра, она увидела Гарета, сгорбившегося у огня, дрожащего в своем мокром плаще, несчастного и очень одинокого.
Ее упрямые губы сжались. С тех пор, как Гарет узнал, что Дженни - женщина лорда Аверсина, он редко с ней заговаривал. Известие об ее участии в экспедиции он принял с негодованием, свято уверенный, что ведьма просто боится выпустить любовника из поля зрения. И вот он сидел у костра - одинокий, лишенный привычного комфорта и былых иллюзий, одолеваемый гложущим страхом перед тем, что ожидает его дома.
Дженни вздохнула и направилась к огню.
Юноша взглянул на нее подозрительно и враждебно, когда она порылась в кармане куртки и выудила длинный осколок мутного кристалла на цепочке, который Каэрдин когда-то носил на шее.
- Я не смогла увидеть в нем дракона, - сказала Дженни, - но если ты сообщишь мне имя своего отца и кое-что о своих родных в Беле, я могла бы по крайней мере вызвать их образы и сказать тебе, все ли с ними в порядке.
Гарет отвернулся.
- Нет, - сказал он. Затем помолчал и добавил нехотя:
- Но все равно спасибо...
Дженни скрестила руки на груди и с минуту разглядывала его в прыгающем оранжевом свете костра. Он запахнулся плотнее в испятнанный алый плащ, стараясь не встречаться с ней взглядом.
- Думаешь, что я не могу? - спросила она наконец. - Или просто не хочешь принимать помощи от ведьмы?
Гарет ничего на это не ответил, но его детская нижняя губа поджалась упрямо. Со вздохом раздражения Дженни пошла прочь, туда, где возле покрытой кожаным чехлом груды вещей стоял Джон, оглядывая темнеющие леса. Он обернулся, когда она приблизилась; бродячие блики костра бросили грязно-оранжевые отсветы на металлические заплаты камзола.
- Хочешь себе нос перебинтовать? - спросил он, как если бы она пыталась приручить хорька и заработала болезненный укус. Дженни рассмеялась невесело.
- Раньше он против моей помощи не возражал, - сказала она более обиженно, чем следовало.
Джон обнял ее одной рукой и привлек поближе.
- Он чувствует себя одураченным, - легко пояснил он. - А поскольку сам он, понятное дело, себя одурачить не мог, то, значит, это сделал кто-то из нас, не так ли?
Он наклонился и поцеловал ее; голой шеей под завитками заплетенных в косу волос она чувствовала твердость его руки. Впереди в призрачных березах и тощем кустарнике зашуршало резко, затем отозвалось более мягким, ровным шепотом в кронах над головой, и Дженни ощутила запах дождя чуть ли не раньше, чем лица ее коснулась первая капля.
Позади послышались проклятия Гарета. Он хлюпал к ним через поляну, вытирая брызги с очков. Волосы его длинными прядями липли к вискам.
- По-моему, мы перехитрили самих себя, - сказал он мрачно. - - Место для лагеря выбрали хорошее, а про укрытие забыли. Вниз по течению под обрывом есть пещера...
- Выше уровня воды? - поинтересовался Джон с озорным мерцанием в глазах.
Гарет сказал, обиженный:
- Да! И не очень далеко отсюда.
- И лошади там тоже поместятся?
Юноша ощетинился.
- Я могу пойти посмотреть.
- Нет, - бросила Дженни. И прежде, чем Гарет попытался протестовать против ее вмешательства, сказала резко:
- Я обвела лагерь охранными заклятиями, и пересекать их не стоит. Тем более - сейчас уже темно...
- Но мы промокнем!
- Ты уже промок несколько дней назад, мой герой, - дружески-грубовато заметил Джон. - Здесь мы по крайней мере в безопасности, если вода начнет прибывать. - Он взглянул на Дженни, все еще обнимая ее за плечи, - настроение Гарета тревожило обоих. - Так что там с охранными заклятиями, милая?
Она пожала плечами.
- Не знаю, - сказала она. - Иногда они срабатывают против шептунов, иногда нет. Почему - не знаю. То ли что-то не так с шептунами, то ли с самими заклинаниями...
Или потому (добавила она про себя), что не с ее властью сплести охранное заклятие должным образом.
- Шептуны? - недоверчиво переспросил Гарет.
- Что-то вроде кровососущих дьяволов, - уже раздражаясь, пояснил Джон. - Не в этом сейчас дело. Главное - чтобы ты оставался в лагере.
- Я что, даже не могу поискать укрытия? Это же рядом!
- Если ты переступишь границу лагеря, дороги назад уже не найдешь, - отрезал Джон. - Ты думаешь, мы доберемся скорее, если будем несколько дней разыскивать твое тело? Дженни! Если ты не собираешься стряпать, то этим сейчас займусь я!
- Собираюсь-собираюсь, - откликнулась Дженни с поспешностью, которая не была совсем притворной.
Когда они с Джоном вернулись к дымящему укрытому от непогоды костру, она еще раз оглянулась на Гарета, стоящего на краю слабо мерцающего круга. Уязвленный отповедью, юноша подобрал желудь и швырнул его с досадой в сырую тьму. Во тьме прошелестело, прошуршало, и снова наступила тишина, нарушаемая лишь тихой бесконечной дробью дождя.
Назавтра скомканные холмистые земли кончились и путники вошли в сумрак огромных лесов Вира. Дубы и боярышник подступили к самой дороге, цепляя лица путешественников бородавчатыми свешивающимися ветвями, а копыта коней - сплетением корневищ и мокрыми пригорками мертвых листьев. Черная путаница голых сучьев слабо пропускала дневной свет, зато великолепно пропускала дождь - сеющий, бесконечный, глухо бормочущий в зарослях орешника. Земля пошла хуже - вязкая, неровная; гниющие деревья стояли местами по колено в серебряной воде, и Аверсин заметил однажды мимоходом, что болота опять наступают с юга. То и дело дорога оказывалась заплетенной зарослями или перекрытой упавшими стволами. Расчистка пути и прорубание обходных троп стали повседневной мукой. Даже Дженни, с детства привыкшей к тяготам жизни в Уинтерлэнде, приходилось несладко, она просто не успевала восстановить силы: засыпала усталая и просыпалась в серой предрассветной полумгле, нисколько не отдохнув. Каково приходилось Гарету, она могла только предполагать. Трудности укоротили его норов, и он жаловался горько на каждой стоянке.
- Что он там все высматривает? - спросил он однажды в полдень, когда Джон, приказав им остановиться (пятый раз за последние три часа), спешился и, вооруженный охотничьим луком из тяжелых рогов, исчез в зарослях орешника и терна по ту сторону дороги.
Дождь шел с утра, и долговязый юноша вымок самым жалким образом, восседая на Чалой Тупице - одной из запасных лошадей, взятых в Холде. Это была вторая верховая лошадь Дженни, а Чалой Тупицей ее окрестил Джон - к несчастью, метко. Дженни подозревала, что в минуты слабости Гарет винит ее даже за то, что в Холде так плохо с лошадьми. Дождь перестал, но холодный ветер ощупывал ребра даже сквозь ткань одежды; то и дело очередной порыв сотрясал сучья над головами и осыпал путников остатками дождя вперемешку с жухлыми, пропитанными влагой дубовыми листьями, похожими на мертвых летучих мышей.
- Смотрит, нет ли опасности... - Дженни и сама напряженно вслушивалась в подобную затаенному дыханию тишину среди тесно толпящихся деревьев.
- В прошлый раз он ничего не высмотрел, так ведь? - Гарет засунул руки в перчатках под мышки и содрогнулся от холода. Затем демонстративно стал смотреть на крохотный клочок неба, прикидывая время дня и, наверное, подсчитывая, какую часть пути они уже прошли. Говорил он с сарказмом, но сквозь сарказм явно проступал страх. - И в позапрошлый раз тоже...
- Благодари богов, - ответила Дженни. - Что ты вообще знаешь об опасностях Уинтерлэнда!
Гарет выдохнул, взгляд его внезапно прояснился. Быстро оглянувшись, Дженни нашла темную фигуру Аверсина; пледы делали его почти невидимым в сумраке леса. Джон положил стрелу на тетиву и, не натягивая, скользящим движением поднял лук.
Дженни проследила возможный полет стрелы, ища цель.
Еле видимый среди деревьев исхудалый маленький старик с трудом наклонялся, выламывая сухую сердцевину сгнившего бревна для растопки. Его жена, такая же тощая, одетая в такие же лохмотья старуха, чьи седые жидкие волосы стекали на узкие плечи, держала тростниковую корзину, принимая раскрошенные обломки. Гарет испустил вопль ужаса: "НЕТ!"
Аверсин повернул голову. Всполошившаяся старуха вскинула глаза и, тоненько взвыв, бросила корзину. Сухие гнилушки разлетелись по болотистой почве у нее под ногами. Старик схватил жену за руку, и оба кинулись наутек в чащу, всхлипывая и прикрывая головы руками, словно трухлявая старческая плоть могла остановить широкий железный наконечник боевой стрелы.
Аверсин опустил лук и позволил "дичи" убраться невредимой в сырую древесную мглу.
- Он бы убил их! - выдохнул Гарет. - Этих бедных стариков...
Дженни кивнула, глядя на возвращающегося к дороге Джона.
- Я знаю.
Она понимала, что иначе нельзя, и все-таки чувствовала отвращение, как тогда, в руинах старого города, где ей пришлось умертвить раненого грабителя.
- Это все, что ты можешь сказать? - ужаснулся Гарет. - Ты - - знаешь? Да он бы застрелил их сейчас не моргнув!..
- Это были мьюинки, Гар, - тихо сказал подошедший к тому времени Джон. - Лучшее, что ты можешь сделать с ними, - это застрелить.
- Мне все равно, как вы их называете! - выкрикнул Гарет. - Они дряхлые и безвредные. Все, чего они хотели, - это собрать топливо.
Маленькая прямая морщина обозначилась между рыжеватыми бровями Джона, он снял очки и утомленно протер глаза. "Не одному Гарету дорого обойдется это путешествие", - подумала Дженни.
- Я не знаю, как их называют в ваших землях, - устало сказал Аверсин. - Эти люди опустошают всю долину Уайлдспэ. Они...
- Джон! - Дженни коснулась его руки. Она прислушивалась к разговору довольно рассеянно. В убывающем свете дня она давно уже чуяла некую опасность. Казалось, это покалывает ей кожу - мягкое плещущее движение в заливных лугах на севере, тонкое чириканье, заставившее примолкнуть испуганно лис и ласок. - Надо ехать. Скоро будет темно. Я не очень хорошо помню эти места, но привал здесь найти трудно.
- Что там? - Его голос тоже упал до шепота.
Она покачала головой.
- Может быть, и ничего. Но мне кажется, оставаться здесь нельзя.
- Почему? - тоненько проговорил Гарет. - Что не так? Вы уже три дня шарахаетесь от собственной тени...
- Это верно, - согласился Джон, и был опасный оттенок в его голосе. - Представляешь, что будет, если тебя схватит собственная тень?.. А ну-ка поехали. И чтобы тихо.
Была уже ночь, когда они разбили лагерь. Как и Дженни, Джон тоже нервничал, и прошло довольно много времени, прежде чем они выбрали подходящее место. Одно из них забраковала Дженни: ей показалось, что лес слишком тесно обступает поляну. Другое отверг Джон, потому что ручей не просматривался бы от костра. Дженни была голодная и утомленная, но инстинкты Уинтерлэнда требовали продолжать движение, пока не найдешь хорошего места для привала.
Но когда Джон забраковал обширную круглую поляну с маленьким полузадушенным ручейком на краю, истерзанный голодом Гарет взбунтовался.
- Ну а здесь-то что не так? - вопросил он, спешившись и прижимаясь к теплому подветренному боку Чалой Тупицы. - Ты можешь пить из ручья и одновременно любоваться костром, чего тебе еще надо?
Раздражение скользнуло, как блик по обнажаемой стали, в голосе Джона:
- Мне здесь не нравится.
- Да почему, во имя Сармендеса?!
Аверсин оглядел поляну и покачал головой. Тучи над кронами разорвались, водянистый лунный свет блеснул в линзах очков, в дождевых каплях, запутавшихся в его гриве. Он нахлобучил капюшон на нос.
- Еще не знаю. Я не могу сказать, почему.
- Ах, ты даже не можешь сказать, почему! Что же тогда тебе вообще может понравиться?
- Мне бы понравилось, - с обычной своей сокрушительной въедливостью парировал Аверсин, - чтобы шитые шелком щеголи не подсказывали мне место привала только потому, что они желают ужинать.
Удар попал в точку, и Гарет взбесился.
- Нет, дело не в этом! Ты слишком долго жил волчьей жизнью и уже ничему не доверяешь! А я не собираюсь идти через лес, потому что...
- Прекрасно, - хмуро сказал Аверсин. - Ты можешь, дьявол тебя забери, остаться здесь.
- И останусь! Езжайте вперед, а я останусь здесь! А то еще ты, чего доброго, меня пристрелишь, когда я подойду к тебе, а ты услышишь шорох.
- Могу.
- Джон! - Холодный, режущий голос Дженни прервал ссору. - Сколько еще времени мы можем идти сквозь лес без света? Собираются тучи. Дождя нет, но уже через два часа ты в двух шагах ничего не увидишь.
- Зато увидишь ты, - заметил он.
"Он тоже это чувствует, - подумала Дженни. - Это нарастающее ощущение, что кто-то наблюдает за тобой с той стороны дороги."
- Увижу, - согласилась она. - Но у меня нет твоего опыта. Насколько я помню, хороших мест больше не встретится. Мне тоже не нравится эта поляна, но идти сейчас - еще опаснее. Даже если я вызову ведьмин огонь, толку от него будет мало.
Джон оглядел темный лес, еле различимый теперь в холодном мраке. Ветер шевельнулся в голых ветвях, сплетающихся над их головами. Дженни слышала шепот папоротника и торопливое бормотанье питаемого дождем ручья. Ни звука опасности. Тогда почему она все время высматривает что-то боковым зрением, откуда эта готовность к бегству?..
- Слишком уж здесь хорошо, - тихо сказал Аверсин.
- Сначала тебе что-то не нравилось, - возмутился Гарет. - А теперь ты...
- В любом случае они будут знать, где мы остановились, - мягко прервала его Дженни.
- Кто будет знать? - Взбешенный Гарет уже брызгал слюной.
- Мьюинки, тупица, - прорычал Аверсин.
Гарет воздел руки.
- О, великолепно! Так ты, значит, не хочешь устраивать здесь лагерь, потому что нас могут атаковать тот старичок и его леди?
- Да! И еще полсотни их друзей! - парировал Аверсин. - И если ты произнесешь еще хоть одно слово, мой герой, я тебя расшибу о дерево!
Гарет взбунтовался окончательно.
- Прекрасно! Докажи свою мудрость, ударив того, кто с тобой не согласен! Если ты боишься атаки сорока недомерков...
Он даже не увидел движения Аверсина. Драконья Погибель мог не выглядеть героем, подумала Дженни, но быстроты и силы у него не отнимешь. Гарет задохнулся, ухваченный сразу за плащ и камзол и буквально оторванный от земли. Дженни шагнула вперед и схватила Джона за шипастое предплечье.
- Не шуми, - сказала она. - И брось его.
- Откуда будешь падать - выбрал? - Но Дженни уже чувствовала, что приступ ярости миновал. После паузы Джон оттолкнул, почти отшвырнул Гарета. - Ладно. - Он и сам был смущен этой вспышкой. - Благодари нашего героя - теперь уже слишком темно, чтобы ехать дальше... Джен, ты можешь сделать что-нибудь с этой поляной? Заклясть как-нибудь?
Дженни подумала немного, пытаясь понять, что именно ее беспокоит.
- Против мьюинков - нет, - ответила она наконец. - Они вас выследят по голосам, господа.
- Разве это я...
- Я не спрашиваю, кто. - Она взяла поводья лошадей и мулов и повела их в глубь поляны, ломая голову, как лучше разбить лагерь и обвести его кольцом заклятий, пока их никто не заметил. Гарет, несколько пристыженный, следовал за ней, оглядывая поляну.
Стараясь сделать вид, будто никакой ссоры и не было, он спросил:
- Вот эта впадина для костра не подойдет?
Раздражение еще похрустывало в голосе Аверсина:
- Никаких костров. На этот раз у нас будет холодный лагерь и ты будешь караулить первым, мой герой.
Гарет только выдохнул протестующе в ответ на такое скорое решение. С тех пор, как покинули Холд, на его долю всегда выпадала последняя стража, перед рассветом, потому что после дневного перегона он хотел обычно лишь одного - упасть и уснуть. Дженни, как правило, караулила второй, а Джон, знакомый с повадками волков, охотящихся именно ранней ночью, - первым.
- Но я... - заговорил было юноша, и Дженни окинула спутников мрачным взглядом.
- Еще одно слово - и я наложу заклинание немоты на вас обоих.
Джон замолчал мгновенно. Гарет начал было фразу, но вовремя одумался. Дженни достала веревку из тюка на спине мула Кливи и принялась привязывать к деревцу. Вполголоса она добавила:
- Хотя одни только боги знают, остановит ли вас это...
В течение скудного ужина из сушеной говядины, кукурузных лепешек и яблок Гарет из принципа не проронил ни слова. Дженни размышляла, и Джон, видя такое дело, тоже старался говорить поменьше. Она не знала, чувствует ли он опасность в окрестных лесах и не мерещится ли ей самой эта опасность от усталости. Она вложила все свои способности, всю сосредоточенность в круг заклятий вокруг лагеря этой ночью - охраняющих заклятий, делающих лагерь неприметным снаружи. Вряд ли бы они помогли против мьюинков, хорошо знающих, что поляна находится именно здесь, но на какое-то время заклинания могли бы сбить с толку лесной народец. К охранным заклятиям она добавила те, другие, которым научил ее когда-то Каэрдин, - против шептунов, что бродят в лесах Вира, - заклятия, в действенности которых Дженни сильно сомневалась. Были случаи, когда они не срабатывали, но выбора у нее не было.
Дженни давно уже подозревала, что род магов скудеет и что каждое поколение утрачивает секреты, доставшиеся им от тех давних времен, когда царство Белмари еще не объединило весь запад в блистательном поклонении Двенадцати Богам. Каэрдин был могущественнейшим в школе Херна, но, когда Дженни впервые встретилась с ним, он уже был стар, слаб и слегка не в себе. Он выучил ее, он преподал ей секреты школы, передаваемые от учителей к ученикам добрую дюжину поколений. Но с тех пор, как старик умер, было уже два случая, когда его знания оказывались неверны, а однажды Дженни услышала от ученика учеников Каэрдинова наставника Спэта Скайвардена заклинания, которые Каэрдин то ли забыл ей преподать, то ли просто не знал. Вот и охранные заклятия против шептунов были, видать, кем-то когда-то искажены. Возможно, оригиналы их еще хранились в древних книгах, но ни Дженни, ни кому другому не посчастливилось на них набрести.
Спала она в эту ночь беспокойно, измотанная, тревожимая странными образами, проскальзывающими сквозь прорехи сновидений. Ей казалось, что она слышит свистящий щебет болотных дьяволов, перелетающих с дерева на дерево над топкими берегами ручья, и мягкое бормотание шептунов совсем рядом с границей заклятий. Дважды Дженни вырывалась в дурном предчувствии из темной трясины сна, но каждый раз видела лишь Гарета, клюющего носом на сложенных стопкой седлах.
Когда она проснулась в третий раз, Гарета в лагере не было.
Перед этим ей снилась женщина, стоящая среди листвы. Лицо ее скрывалось под вуалью, как это принято на юге; кружево напоминало цветы, рассыпанные в темно-каштановых кудрях. Нежный смех напоминал звон серебряных колокольчиков, но был в нем неприятный призвук, словно женщина радовалась какой-то своей победе. Она протягивала маленькие узкие ладони и шептала имя Гарета...
Листья и грязь были черны там, где он пересек тускло мерцающую границу заклятого круга.
Дженни села, отбросив назад спутанную массу волос, и тронула за плечо Джона. Вызвала к жизни ведьмин огонь, и он тускло осветил лагерь, отразился в глазах испуганных лошадей. Голос ручья был особенно громок в тишине.
Как и Аверсин, Дженни спала одетой. Дотянувшись до свернутых узлом кожаной куртки, пледов, пояса и башмаков, лежащих на краю одеяла, она достала маленький магический кристалл и наклонила его под определенным углом к ведьминому огню, в то время как Джон, не произнося ни слова, торопливо обувался и натягивал камзол из волчьей шкуры.
Из четырех элементов магическая земля (кристалл) - наиболее простой и точный инструмент, но его следует предварительно зачаровать. Огонь - тот не требует особых приготовлений, но обращен лишь в прошлое, редко выводя на объект поисков. В воде можно увидеть и прошлое, и будущее, но вода - отъявленный лжец. И только величайшие из магов могли пользоваться для предсказаний ветром.
Сердцевина Каэрдинова кристалла была темна. Дженни подавила страх за жизнь Гарета и, успокоившись, вызвала образ, замерцавший на грани подобно отражению. Она увидела каменную каморку, очень маленькую и, судя по всему, наполовину утопленную в землю. Единственной мебелью в ней была кровать, а столом служил выдающийся из стены каменный блок. На нем лежал мокрый плащ в полувысохшей луже воды, болотные травы вцепились в ткань, как темные пиявки. Изукрашенный самоцветами длинный меч был прислонен рядом, а на плаще лежала пара очков. Круглые линзы отразили грязновато-желтый свет лампы, когда дверь в каморку приоткрылась.
Кто-то в коридоре поднял лампу повыше. Свет явил маленькие сутулые фигуры, толпящиеся в широком помещении за порогом. Старые и молодые, мужчины и женщины, всего человек сорок - с белыми, грязными бородавчатыми лицами и круглыми, как у рыб, глазами. Ближе всех, на самом пороге, стояли старик и старуха - те самые мьюинки, в которых Джон чуть не выстрелил сегодня днем.
Старик держал веревку, старуха - мясницкий нож.

***

Дом мьюинков стоял в низине на бугре среди зловонного месива воды и глины; гниющие деревья торчали над поверхностью, как полуразложившиеся трупы. Низкое и как бы присевшее строение было больше, чем казалось на первый взгляд: каменные стены на той стороне выдавали еще одно полуподвальное крыло. Несмотря на холод, воздух над окрестностью смердел тухлой рыбой, и Дженни стиснула зубы, почувствовав тошноту, омывшую ее от одного только вида этого места. Она люто ненавидела мьюинков с тех пор, как впервые увидела их.
Джон соскользнул со своего пегого боевого коня Оспри и привязал его и Молота Битвы к ветви деревца. Лицо Аверсина в дождливой мгле было напряженным от ненависти и отвращения. Дважды семейства мьюинков пытались обосноваться близ Алин Холда, и оба раза, как только об этом становилось известно, Джон поднимал ополчение и беспощадно выжигал их гнездо. Каждый раз со стороны ополченцев были убитые, но Джон продолжал преследование по диким землям и не успокаивался, пока не искоренял мьюинков полностью. Дженни знала, что ему до сих пор является в кошмарных снах то, что он нашел в их подвалах.
Он шепнул: "Слушай", - и Дженни кивнула. Она уже различала смутный гомон в глубинах дома - приглушенные, словно утопленные в землю голоса, тонкие и отрывистые, как лай зверья. Дженни вытащила свою алебарду из чехла, притороченного к седлу Лунной Лошадки, и шепотом приказала всем трем лошадям вести себя тихо. Помимо этого она накинула на них охранное заклятие. Теперь взгляд постороннего миновал бы их или, в крайнем случае, принял бы в ночи за что угодно, кроме лошадей - за густой орешник или причудливую тень от деревьев. Это были все те же заклинания, не давшие Гарету вернуться в лагерь до того, как он был схвачен мьюинками.
Джон спрятал очки во внутренний карман. "Порядок, - пробормотал он. - Ты берешь Гарета, а я вас прикрываю".
Дженни кивнула, чувствуя внутри некий холод, как бывало с ней в минуты, когда она пыталась сотворить заведомо непосильную для себя магию и заранее готовилась к худшему.
Они пересекли грязный двор (гвалт в доме усилился), затем Джон поцеловал ее и, повернувшись, влепил подкованный железом сапог в маленькую дверь.
Они ворвались внутрь, как разбойники, грабящие ад. Горячий влажный смрад ударил Дженни в лицо, и сквозь него - резкий медный запах свежепролитой крови. Шум стоял невероятный, после ночной темноты дымный огонь в огромном очаге показался ослепительным. Масса тел бурлила у двери напротив, тусклые блики отскакивали от маленьких стальных ножей, стиснутых влажными ладошками.
Гарет был прижат толпой к косяку. Он явно прокладывал путь наружу, но, добравшись до двери, видно, сообразил, что, прорвавшись к очагу, он неминуемо будет окружен. Его левая рука была обмотана для защиты какими-то тряпками, а в правой был пояс, пряжкой которого он хлестал мьюинков по лицам. Его собственное лицо, все в порезах и укусах, было залито кровью; смешиваясь с потом, она испятнала рубаху Гарета до такой степени, что казалось, будто у юноши перерезано горло. Безоружные серые глаза были полны ужаса и отвращения.
Напирающие мьюинки верещали как проклятые. Их было не менее полусотни - все вооруженные маленькими стальными ножами и заостренными раковинами.
Ворвавшись вслед за Джоном, Дженни видела, как одна женщина кинулась к Гарету и полоснула его под коленки. Его ноги уже кровоточили от дюжины порезов, в башмаках липко хлюпало. Юноша пнул нападающую в лицо, и она отлетела в толпу - та самая старуха, которую едва не застрелил Джон.
Молча Аверсин рванулся во вздымающуюся смердящую толпу. Дженни кинулась вслед, прикрывая ему спину. Кровь брызнула на нее после первого взмаха меча, а гвалт вокруг стал вдвое громче. Мьюинки были маленьким народцем, хотя некоторые из их мужчин достигали роста самой Дженни. Не в силах рубить эти бледные вялые личики, она била древком алебарды во вздутые маленькие животы, и мьюинки катились, падали, задыхаясь рвотой и кашляя. Но их было слишком много. Перед боем Дженни подоткнула свои выцветшие юбки до колен и теперь чувствовала, как в голые щиколотки вцепляются руки упавших. Один мужчина ухватил тесак, лежащий на каменном столе среди прочих орудий мясника, и попытался искалечить ее. Удар алебарды раскроил ему лицо от скулы до нижней челюсти. Мьюинк закричал, и рот его зиял, как вторая рана. Запах крови был повсюду.
Пересечь комнату было делом нескольких секунд.
- Гарет! - взвизгнула Дженни, но он замахнулся на нее ремнем - ростом она не слишком отличалась от мьюинков, вдобавок юноша был без очков. Дженни отбила удар алебардой, пояс намотался на древко, и она вырвала его из рук Гарета.
- Это Дженни! - крикнула она, в то время как меч Джона летал вокруг, обрызгивая теплыми каплями. Схватила юношу за худую кисть и потащила его вниз по ступенькам, в комнату.
- Теперь бежим!
- Но мы же не можем... - начал он, оглядываясь на Джона, и она толкнула его к двери. После мгновенной борьбы (не хотелось выглядеть трусом, бросающим своего спасителя) Гарет все-таки побежал. Пробегая мимо стола, он прихватил с него мясницкий крюк и теперь отмахивался на ходу от лезущих бледных лиц и тычков крохотных стальных лезвий. Три мьюинка охраняли дверь, но с визгом шарахнулись от длинного оружия Дженни. Она слышала, как сзади визжащий гвалт взвился в диком крещендо. Джон снова был в меньшинстве, и желание драться рядом с ним потащило Дженни назад, как волосяной аркан. Но она только рванула дверь и поволокла Гарета бегом через низину.
Гарет уперся в страхе.
- Где лошади? Как же мы...
Для своего роста Дженни была очень сильной. Она толкнула его, чуть не опрокинув.
- Потом спросишь!
Уже маленькие фигурки набегали, спотыкаясь, спереди из темноты леса. Ил под ногами присасывал подошвы, а она тащила Гарета к тому месту, где ей одной были видны три лошади. Дженни услышала его изумленный вскрик, когда они, разрушив заклятие, подбежали к животным вплотную.
Пока юноша вскарабкивался в седло Молота Битвы, Дженни взлетела на Лунную Лошадку, схватила повод Оспри и, пришпорив, бросила коня к дому, разбрызгивая грязь. Пронзительно, чтобы перекрыть визгливый гвалт внутри, она крикнула: "ДЖОН!" Минуту спустя клубок тел извергся из низкой двери, как свора повисших на медведе собак. Белое сияние ведьминого огня выхватило из темноты меч - дымящийся и мокрый по самую рукоятку, лицо Аверсина, залитое своей и чужой кровью, клубы пара от прерывистого дыхания. Мьюинки висели на его поясе и руках, пытаясь прорезать или прокусить кожу доспеха.
С визжащим воплем нападающей чайки Дженни налетела на них, ударив алебардой, как косой. Мьюинки рассыпались, шипя и мяукая, и Джон, стряхнув последних, кинулся в седло Оспри. Крохотный мьюинк метнулся за ним и вцепился в стремя, пытаясь ударить всадника в пах маленьким ножом из заостренной раковины. Джон взмахнул рукой (шип на браслете угодил мальчишке в висок) и смахнул мьюинка, как смахнул бы крысу.
Дженни резко развернула коня и погнала его в конец низины, туда, где Гарет все еще взбирался на спину Молота Битвы. С точностью цирковых наездников она и Джон подхватили поводья мощного гнедого мерина с двух сторон, и все трое канули в ночь.

Предыдущая страница 2 Следующая страница


3 Барбара Хэмбли

***

- То, что надо! - Аверсин обмакнул палец в лужу дождевой воды и стряхнул каплю на железную сковороду, опасно покачивающуюся над костром. Удовлетворенный шипением, примял ком кукурузного теста и шлепнул получившуюся лепешку на раскаленную поверхность. Затем поглядел на Гарета, изо всех сил старающегося не закричать, пока Дженни лила ему на рану жгучий настой календулы. - Теперь ты можешь сказать, что видел Аверсина Драконью Погибель улепетывающим от сорока недомерков.
Его перевязанная рука утрамбовала еще одну лепешку, и серый рассвет отразился в стеклах очков, когда он ухмыльнулся.
- Они за нами не погонятся? - слабым голосом спросил Гарет.
- Сомневаюсь. - Аверсин снял кусочек теста с шипастого браслета. - У них сейчас своих мертвецов хватает - ешь не хочу.
Юноша сглотнул, борясь с тошнотой, хотя сам видел орудия, лежавшие на столе в доме мьюинков, и не сомневался в том, что они могли для него означать.
По настоянию Дженни после бегства они перенесли лагерь подальше от пещерной темноты лесов. Рассвет застал их на краю болота. Покрытая ледяными рубцами вода среди черных камышей отражала стальное небо.
Дженни работала холодно и устало, налагая заклятия на лагерь, затем раскрыла свою лекарскую сумку, поручив Джону заняться завтраком. Гарет порылся в своем багаже, ища искривленные треснувшие очки, чудом выжившие в памятной битве среди руин на севере, и теперь они косо и печально сидели на кончике его носа.
- Раньше они были тихим народцем, - продолжал Аверсин, подходя к скарбу, на котором сидел юноша, в то время как Дженни бинтовала его порезанные колени. - Но когда королевские войска ушли из Уинтерлэнда, их селения стали грабить бандиты - забирали все подчистую. Для вооруженного мужчины мьюинки никогда не были противниками, но всей деревней запросто могли кого-нибудь обмануть, а еще лучше - подождать, пока уснет, и перерезать горло спящему. В голодные времена одной бандитской лошадью вся деревня могла питаться неделю. Я думаю, началось это именно с лошадей.
Гарет снова сглотнул; вид у него был, как у больного.
Джон взялся обеими руками за обложенный металлическими пластинами пояс.
- Обычно они нападают перед рассветом, когда спишь без задних ног. Поэтому я и переменил стражу - чтобы они имели дело не с тобой, а со мной... Тебя ведь шептун выманил из лагеря, так?
- Я... Да, наверное. - Гарет уставился в землю, тень легла на его осунувшееся лицо. - Я не знаю. Это было что-то...
Дженни почувствовала, как он содрогнулся.
- Да я сам их видел всего раз или два... Джен?
- Раз, - коротко ответила она, ненавидя память об этих хнычущих тварях, крадущихся из темноты.
- Они принимают любую форму, - сообщил Джон, садясь на землю рядом с ними и обхватив руками колени. - Так вот, один из них прикинулся Дженни; хорошо еще, что она спала рядом... Полиборус говорит в своих "Аналектах"... если, конечно, тот обрывок не был из Теренса, "О призраках"... что они влезают в мечты человека и принимают образы, которые там видят. Так вот из Теренса (или все-таки из Полиборуса?.. но не Кливи - для Кливи это было бы слишком точно!) ...словом, я понял так, что кем бы они ни были, а раньше встречались реже.
- Я не знаю, - тихо сказал Гарет. - Я, например, о них вообще ничего не слышал. Как и о мьюинках. Оно заманило меня в лес и напало... Я побежал... но дорогу в лагерь уже не нашел... а потом увидел свет в этом доме... - Он замолчал и передернул плечами.
Дженни закончила перевязку. Раны были неглубокие, как и те, что усеивали руки и лицо Джона, но среди ножевых порезов попадались подковообразные оттиски человеческих зубов - оружия не менее опасного, чем отравленные стрелы, во всяком случае, в этом климате. Дженни и сама получила несколько укусов, кроме того, мышцы ее сводило судорогой усталости - вот о чем, надо полагать, ни разу не поминали баллады Гарета. А опустошенность после убийства - словно только что сплела заклинание смерти! Об этом, конечно, тоже ни слова... В балладах положено убивать с безмятежной, благородной храбростью...
Сегодня она умертвила по меньшей мере четыре существа, виноватые лишь в том, что родились и выросли в людоедском племени, а скольких еще искалечила... Эти тоже обречены - либо загниют раны, либо добьют свои же собратья.
Чтобы выжить в Уинтерлэнде, ей пришлось стать весьма умелой убийцей. Но чем больше занималась она целительством, чем больше узнавала магию и жизнь, из которой магия возникла, тем большее отвращение испытывала она к искусству убийства. Слишком часто видела она, что смерть делает с теми, кто убивает небрежно и без колебаний.
Серые болотные воды светлели, отражая заоблачный рассвет. С мягким взмахом сотен крыльев поднялись с ночевок дикие гуси - снова искать дорогу в бесцветных небесах. Дженни вздохнула, усталая до последней степени. Пока они не пересекли великую реку Уайлдспэ, об отдыхе можно только мечтать.
Гарет сказал тихо:
- Аверсин... лорд Джон... Я... сожалею. Я не понимал, что происходит. - Он вскинул серые глаза, утомленные и несчастные за треснувшими стеклами очков. - И вас я тоже не понимал. Я... я ненавидел вас за то, что вы оказались совсем другим...
- Тоже мне новость! - осклабившись, сказал Джон. - Просто меня это не интересовало... Меня интересовало, чтобы ты остался жив в этих землях. А что я оказался другим... Ну, ты знал только то, что ты знал, а знал ты песенки. Я думаю, то же самое было и с Полиборусом, и с Кливи, и с прочими... Кливи, например, пишет, что медвежата рождаются бесформенными, а медведица как бы вылепляет их языком, облизывая. Но я-то ему не поверю, потому что видел новорожденных медвежат... Хотя насчет львов он, пожалуй, прав, что они рождаются мертвыми...
- Ничего подобного, - сказал Гарет. - Отец однажды завел ручную львицу, когда я был маленький, все львята родились живыми. Похожи на больших котят. И пятнистые.
- Серьезно? - Аверсин был бесконечно рад добавить еще один клочок к своей сорочьей коллекции знаний. - Нет, я не говорю, что древние драконоборцы не были героями. Может быть, и Селкитар, и Антара Воительница в самом деле скакали на дракона с мечами, в золотой броне, в плюмажах... Просто сам я действовал по-другому. А если бы у меня был выбор, я бы вообще не стал драться ни с каким драконом, просто меня никто не спрашивал. - Он ухмыльнулся и добавил:
- Ты уж прости, что так вышло.
Гарет ухмыльнулся в ответ.
- Я, наверное, родился под несчастливой звездой, - сказал он несколько смущенно. Затем поколебался, явно решаясь в чем-то признаться. - Аверсин, послушайте... - Тут он запнулся и вдруг закашлялся, потому что ветер сменил направление и обдал гарью всех троих.
- Божья Праматерь, лепешка! - Аверсин вскочил и кинулся к огню с ужасающими проклятиями. - Джен, я не виноват...
- А кто? - Дженни куда менее торопливо подошла к костру помочь отскоблить последние черные комки со сковороды. - Хотя ты прав - сама виновата, нашла кому поручить. Займись лучше лошадьми...
Она зачерпнула в чашку муки. И хотя лицо ее хмурилось, но взглядами они встретились - как поцеловались.

4

Следующие несколько дней Дженни с интересом присматривалась к тому, как меняется отношение Гарета к ней и к Джону. Казалось, юноша вернулся к дружеской доверчивости, установившейся было между ним и ею сразу после избавления от бандитов в развалинах города, пока он не узнал, кем доводится Аверсину его избавительница. Однако кое-что в его поведении было новым. Гарет явно нервничал, внезапно замолкал посреди разговора. Если он и солгал о чем-то в Холде, то теперь горько сожалел об этом, хотя и не настолько, чтобы во всем признаться.
Как бы там ни было, но Дженни еще в день освобождения Гарета от мьюинков почувствовала, что скоро все выйдет наружу. Джон уехал вперед разведать разрушенный каменный мост, перекрывающий бурное течение Змеи-реки, оставив их одних с запасными лошадьми и мулами среди хмурого молчания зимних лесов.
- Насколько шептуны материальны? - спросил негромко Гарет и поглядел через плечо, словно ожидая увидеть ужас вчерашней ночи, вытаивающий в дневную реальность из тумана между деревьями.
- Достаточно материальны, чтобы убить человека, - сказала Дженни. - Если они, конечно, смогут выманить его из лагеря. Раз пьют кровь - значит, нуждаются в пище. Но большего о них никто тебе не скажет. Ты выкрутился чудом.
- Знаю, - пробормотал он, глядя в смущении на свои руки. Они были голые и потрескавшиеся, - плащ и перчатки пропали в доме мьюинков. Позже, зимой (Дженни была в этом уверена), мьюинки сварят их и съедят кожу. Теперь на плечи юноши поверх камзола и заемной куртки был накинут старый плед Джона. С жидкой прядью, прилипшей к треснувшей линзе очков, Гарет мало напоминал придворного щеголя, явившегося в Холд несколько дней назад.
- Дженни, - поколебавшись, сказал он. - Спасибо тебе еще раз. Я сожалею, что вел себя по отношению к тебе... Просто... - Голос его вильнул неопределенно.
- Я подозреваю, - мягко сказала Дженни, - что ты ошибся, спутав меня с кем-то, кого ты знал раньше.
Краска хлынула на щеки юноши. Ветер застонал в голых деревьях. Гарет вздрогнул, затем со вздохом повернулся к Дженни.
- Дело в том, что ты рисковала жизнью, спасая меня, а я, как дурак, втягивал вас в историю. Мьюинки казались мне такими безобидными... И я все равно никогда не покинул бы лагерь, но...
Дженни улыбнулась и покачала головой. Дождь прекратился, и она откинула капюшон, позволив ветру ворошить свои длинные волосы. Коснувшись пятками боков Чалой Тупицы, она медленно двинулась вперед, увлекая за собой весь караван.
- Это трудно, - сказала она, - не поверить иллюзиям шептунов. Даже если те, кого ты видишь за пределами магического круга, заведомо не могут там быть, не могут выкрикивать твое имя, - все равно что-то в тебе требует, чтобы ты пошел на зов...
- Какой... какой образ они принимали для тебя? - сдавленно спросил Гарет.
Память была недоброй, и Дженни перед тем, как ответить, помедлила минуту. Потом сказала:
- Моих сыновей. Яна и Адрика.
Видение было тогда настолько реальным, что, даже вызвав образы в магическом кристалле Каэрдина и убедившись, что мальчишки в целости и сохранности обретаются в Холде, Дженни так и не смогла преодолеть страха за них. После небольшого раздумья она добавила:
- У них злой обычай принимать именно тот образ, который больше всего тебя тревожит. Им ведомы не только твоя любовь, но и грехи, и желания...
Гарет откачнулся и стал смотреть в сторону. Некоторое время он ехал молча, потом спросил:
- Откуда они знают?
Она покачала головой.
- Может быть, читают мысли. А может быть, они - всего лишь зеркало, не сознающее, что оно отражает. И заклятиями мы их связать не можем, потому что не знаем их сущности.
Он нахмурился, озадаченный.
- Их - чего?..
- Их сути, их внутреннего бытия. - Она натянула поводья как раз перед длинной извилистой вмятиной, где вода лежала среди деревьев, словно мерцающая змея. - Вот, например, кто ты, Гарет из рода Маглошелдонов?
Он вздрогнул, и она снова прочла страх и вину в его глазах.
- Я... - заговорил он, запинаясь. - Я - Гарет из... из рода Маглошелдонов. Это такая провинция в Белмари...
Дорогу заливали вечные лесные сумерки. Дженни пристально взглянула в глаза юноши.
- А если бы ты родился не в этой провинции, был бы ты Гаретом?
- Э... Конечно, я бы...
- А если бы ты не был Гаретом? - с нажимом продолжала она, не давая ему отвести взгляд. - Мог бы ты стать собой? Если бы ты искалечился, заболел проказой, лишился бы признаков пола - кто бы ты был тогда?
- Я не знаю...
- Ты знаешь.
- Перестань! - Он попытался вырваться - безуспешно. Ее мысленная хватка стала жестче, Дженни уже проникала в его разум, предъявляя ему его самого: живой калейдоскоп заемных образов из тысяч баллад, обжигающие желания юности, незажившие раны от каких-то горчайших измен и - самое главное - клубящуюся тьму едва выносимого страха. Она двинулась в эту темноту. За неясной ложью, сказанной в Холде, скрывался некий больший грех. "В самом деле преступление, - удивилась она, - или нечто кажущееся ему преступлением?"
- Перестань! - снова закричал Гарет. Отчаяние и ужас звучали в его голосе. На секунду она увидела его глазами саму себя: безжалостные голубые глаза, лицо - белое, как костяной клин, вбитый между двух черных потоков волос. Она вспомнила, как Каэрдин впервые проделал с ней то же самое, и поспешно отпустила Гарета. Он отвернулся, прикрывая лицо, тело его сотрясала дрожь.
После некоторого молчания Дженни сказала мягко:
- Извини. Но это и есть сердцевина магии, ключ к любому заклятию - понять сущность, назвать настоящее имя. Вот тебе правда о шептунах и о ведьмах в придачу.
Дженни тронула лошадь, и они снова двинулись вперед; копыта месили чайного цвета ил. Она продолжала:
- Все, что ты можешь сделать, это спросить себя, - а может ли такое быть, чтобы зовущий тебя действительно оказался в лесу.
- В том-то и дело, - сказал Гарет. - Она вполне могла. Зиерн... - Он остановился.
- Зиерн? - Это было то самое имя, которое он бормотал в полусне, отшатнувшись в Холде от прикосновения Дженни.
- Леди Зиерн, - после некоторого колебания сказал он. - Любовница короля.
Сквозь полосы грязи и дождя его лицо стало гвоздично-розовым. Дженни вспомнила странный смутный сон, темноволосую женщину и ее звонкий смех.
- Ты ее любишь?
Гарет покраснел еще больше. Придушенным голосом он повторил:
- Это любовница короля. Но не королева. Они не венчаны.
"Как мы с Джоном", - подумала Дженни, внезапно поняв причину неприязни Гарета к ней.
- В каком-то смысле, - спустя момент продолжил Гарет, - мы все влюблены в нее. Это первая леди двора, самая прекрасная... Мы пишем о ее красоте сонеты...
- А она тебя любит? - продолжала допытываться Дженни, но Гарет замолчал на время, направляя коня вверх по каменистому склону на ту сторону впадины.
В конце концов он сказал:
- Я... я не знаю. Иногда мне кажется... - Он тряхнул головой. - Она пугает меня, - добавил он. - Кроме того, она ведьма, видишь ли...
- Да, - мягко сказала Дженни. - Я это предполагала, когда ты говорил о ней в Холде... Так ты боялся, что я похожа на нее?
Казалось, он поражен сказанной ею нелепостью.
- Но ты совсем на нее не похожа. Она... так прекрасна... - Гарет оборвал фразу, покраснел всерьез, и Дженни рассмеялась.
- Не беспокойся. Я уже привыкла к тому, что вижу в зеркале.
- Да нет, ты тоже красива, - запротестовал он. - Но... может быть, прекрасна - не совсем точное слово...
- Да ты скажи - безобразна. - Дженни улыбнулась. - Будет куда точнее.
Гарет упрямо потряс головой. Честность не позволяла назвать ему Дженни прекрасной, а выразить галантно то, что он хотел сказать, ему мешала неопытность.
- Красота... Да дело даже не в красоте, - сказал он наконец. - Просто она совсем другая. Она искусна в колдовстве, бесчувственна, ее не интересует ничего, кроме ее власти.
- Тогда она похожа на меня, - сказала Дженни. - Я тоже кое-что смыслю в своем ремесле, а бесчувственной меня называли еще девчонкой, когда я вместо того, чтобы играть с другими детьми, сидела вечерами перед свечой и вызывала образы в пламени. Что до остального... - Она вздохнула. - Ключ к магии - магия. Чтобы быть магом, ты должен быть им. Так обычно говорил мой учитель. Жажда власти забирает все, что у тебя есть, не оставляет ни времени, ни сил, ничего. Мы уже рождаемся с зерном власти внутри, нас гонит голод, которого не утолить. Знания... власть... узнать, что за песню поют звезды, собрать все силы творения в одной руне, начертанной в воздухе, - вот наша жизнь. И мы всегда одиноки, Гарет...
Некоторое время они ехали в молчании. Железноствольные леса вокруг были исполосованы ржавчиной умирающего года. В убывающем свете дня Гарет выглядел старше своих лет: он заметно осунулся, приключения и усталость оставили землистые следы под глазами. В конце концов он повернулся к ней и спросил:
- А маги вообще способны любить?
Дженни снова вздохнула.
- Говорят, что жена колдуна - все равно что вдова. Женщина, носящая ребенка мага, должна знать, что ей придется растить его одной: муж бросит ее, как только магия позовет его невесть куда. Вот почему ни один священник не обвенчает колдуна и ни один флейтист не сыграет на его свадьбе. А если забеременеет ведьма - это и вовсе жестоко...
Он покосился недоверчиво, сбитый с толку и словами, и холодностью ее голоса, как будто то, что она говорила, не касалось ее совершенно.
- Ведьма всегда больше заботится об умножении своей власти, чем о своем ребенке или о каком-либо мужчине. Она или покинет дитя, или возненавидит его за то, что оно отбирает у нее время, такое необходимое - для медитации, учения, совершенствования своего искусства... Ты знал, что мать Джона была ведьмой?
Гарет уставился на нее, пораженный.
- Она была шаманом Ледяных Наездников, отец Джона взял ее в битве. В твоих балладах ничего об этом не говорится?
Гарет помотал головой.
- Фактически ничего. В Гринхайтовом варианте баллады об Аверсине и Золотом Драконе Вира рассказывается только о его прощании с матерью в ее тереме перед битвой с драконом... Но теперь мне кажется, что эта сцена очень похожа на балладу у того же Гринхайта о Селкитаре Драконьей Погибели и на поздний Халнатский вариант песни об Антаре Воительнице. Честно говоря, я просто думал, что все драконоборцы ведут себя похоже...
Улыбка тронула ее губы, затем исчезла.
- Она была первым моим наставником на путях власти, когда мне было всего шесть лет. О ней говорили то же, что и обо мне: приворожила лорда, запутала его в своих долгих волосах... Я тоже так думала, пока не увидела, как она рвется на волю. В ту пору она уже родила, но, когда Джону было пять лет, они ушли в пургу и не вернулись - она и волк с ледяными глазами, ее единственный друг. Больше их в Уинтерлэнде не видели. А я...
Наступило долгое молчание, нарушаемое только мягким чавканьем грязи, дробью дождя да редким ударом копыта о копыто засекающегося мула Кливи. Когда Дженни заговорила снова, ее голос был негромок, словно она беседовала сама с собой:
- Он хотел, чтобы матерью его детей была я, хотя знал, что я никогда не буду жить с ним как жена, не посвящу жизнь дому. Я это тоже знала. - Она вздохнула. - Львица рожает львят и снова уходит на охоту. Я думала, что со мной будет то же самое. Всю жизнь меня называли бессердечной - так оно, наверное, и было. Я и сама не думала, что полюблю их...
За деревьями показались обвалившиеся башни моста через Змею-реку, вздувшаяся желтая вода бурлила под обрушенными арками. Темная фигура всадника маячила на хмурой дороге; очки блеснули, как кругляши талого льда, в холодном дневном свете, словно сообщая, что опасности впереди нет.

***

В тот день они добрались до руин Эмбера, бывшей столицы Вира. Мало что осталось от города: рябой каменистый курган да распадающийся фундамент крепостной стены. Развалины были знакомы Дженни с той давней поры, когда они с Каэрдином искали здесь похороненные в подвалах книги. Дженни хорошо помнила, как старик влепил ей пощечину, когда она заговорила о том, как красивы граненые камни, торчащие из темной заброшенной земли...
Лагерь они разбили с внешней стороны крепостного вала - уже в сумерках. Дженни собрала кору бумажной березы для растопки и сходила за водой к ближайшему источнику. Стоило ей вернуться, как Гарет тут же бросил свои дела и подошел к ней с самым решительным видом.
- Дженни... - начал он, и она взглянула на него снизу вверх.
- Да?
Юноша помедлил, как обнаженный пловец на берегу очень холодного омута, затем решимость оставила его.
- Э... Мы не случайно разбили лагерь вне города?
Это было явно не то, что он собирался сказать, но Дженни только бросила взгляд на белые кости твердыни, оплетенные тенями и лозами.
- Да.
Голос его упал.
- Ты думаешь... кто-нибудь может прятаться в развалинах?
Она усмехнулась уголком рта.
- Нет, насколько я знаю. Но город полностью похоронен в зарослях ядовитого плюща - самых обширных по эту сторону Серых гор. В любом случае, - добавила она, склоняясь над горкой сухого хвороста, которую ей удалось собрать, и подсовывая под нее березовую кору, - я уже окружила лагерь охранными заклятиями, так что постарайся больше не покидать его.
В ответ на эту безобидную насмешку Гарет быстро наклонил голову и покраснел.
Слегка позабавленная, она продолжала:
- Даже если твоя леди Зиерн колдунья (при всем твоем нежном к ней отношении), она бы не смогла явиться сюда с юга, сам понимаешь. Волшебники превращаются в птиц только в балладах, ибо превращение сущности (а иначе ты не обретешь нужного тебе обличья) - дело весьма опасное и требующее огромной власти. Когда колдуну надо куда-то добраться, он пользуется для этой цели своими ногами.
- Да, но... - Его высокий лоб пошел морщинами. Полагая себя поклонником столичной ведьмы, Гарет, видимо, не допускал мысли о чем-то, лежащем вне ее власти. - Леди Зиерн делает это постоянно. Я сам видел...
Дженни застыла с хворостиной в руке, ужаленная внезапной, почти забытой болью - горькой завистью к тем, кто превзошел ее в искусстве магии. Всю свою жизнь она старалась подавить это чувство, зная, что оно искалечит ее и лишит власти. Именно это заставило Дженни момент спустя напомнить себе, что раз уж она едет на юг, то не грех поучиться там у других.
Но на краешке сознания отчетливо звучал голос старого Каэрдина, вновь говорившего, что даже если ты обладаешь достаточной для превращения властью, то все равно пребывание в чужом образе разрушит любого, кроме, пожалуй, самых великих магов.
- Тогда она в самом деле весьма могущественна, - с трудом проговорила Дженни. Мысленным усилием она подожгла кору, и пламя горячо скользнуло под хворостом. Даже эта маленькая магия уязвила ее, как иголка, беспечно оставленная в шитье, - уязвила сознанием ничтожности ее собственной власти. - И в кого же она превращалась? - Дженни спросила об этом так, словно надеялась, что Гарет сейчас ответит, что сам ничего не видел и что все это не более чем слухи.
- Однажды она обернулась кошкой, - сказал он. - Другой раз - птицей, ласточкой. И еще она являлась ко мне во снах такой... Это странно, - продолжил он несколько торопливо. - В балладах о подобном почти ничего не говорится. Но это было чудовищно, самая ужасная вещь, какую я только видел: женщина, женщина, которую я... - он спохватился, - которую я знаю, искажает облик и обращается в зверя. А потом зверь смотрит на меня ее глазами.
Он сутулился, скрестив ноги, перед костром, а Дженни устанавливала на огонь сковороду и смешивала муку для лепешки.
- Так вот почему, - сказала она, - ты упросил короля послать тебя на север... Ты бежал от нее?
Гарет отвернулся, потом кивнул.
- Я не хочу предать... предать короля. - Слова его прозвучали странно. - Но я чувствую, как что-то вынуждает меня это сделать. И я не знаю, как быть... Поликарп ненавидел ее, - продолжил он через некоторое время, в течение которого слышимый неподалеку голос Джона бодро проклинал развьючиваемых мулов - Кливи и Тыквоголового. - Мятежный господин Халната. Он всегда говорил мне, чтобы я держался от нее подальше. И он ненавидел ее за то, что она околдовала короля.
- И поэтому восстал?
- Что-то послужило причиной, не знаю, что. - Гарет с несчастным видом поигрывал чешуйкой засохшего теста, оставшейся в чаше. - Он... он пытался убить короля и... и наследника - королевского сына. Поликарп - следующий наследник, он племянник короля, а во дворец его взяли в качестве заложника, когда восстал его отец. Поликарп натянул веревку через дорогу в охотничьем поле. Утро было туманное, и он, наверное, думал, что даже если кто ее и заметит на всем скаку, то будет уже поздно. - Голос его дрогнул, когда он добавил:
- Но я видел, как он это сделал.
Дженни взглянула ему в лицо, превращенное темнотой и скачущими отсветами костра в грубую подвижную мозаику.
- Ты любил его, не так ли?
Он заставил себя кивнуть.
- Я думаю, это был мой лучший друг при дворе. Мои сверстники (Поликарп старше меня всего на пять лет) обычно смеялись надо мной, потому что я собираю баллады, потому что я неуклюжий, потому что ношу очки... А над ним смеялись, потому что его отец был казнен за измену, а сам он увлекается философией. Но ведь многие из владык были философы! Халнат - университетский город, поэтому они все, как правило, атеисты и бунтари. Вот и его отец, что был женат на сестре короля... Но Поликарп был всегда королю как родной сын. - Юноша отклеил ото лба мокрую жидкую прядь и закончил сдавленно:
- Даже когда я увидел, что он делает, я не поверил.
- И ты донес на него?
Гарет сокрушенно вздохнул.
- Что мне еще оставалось!..
"Неужели он скрывал именно это?" - подумала Дженни. Стоило ли утаивать то, что королевство расколото гражданской войной, как во времена Усобицы, ради которой короли вывели войска из Уинтерлэнда? Может, Гарет боялся, что Джон, узнав, как малы шансы получить войска от короля, не согласится на это путешествие?
Или он скрывал что-то другое?
Было уже совсем темно. Дженни сняла хрустящие оладьи со сковороды и, отложив на деревянное блюдо, занялась солониной и бобами. Подошел Джон и присел рядом, отчасти прислушиваясь к рассказу Гарета, отчасти - к шорохам за пределами лагеря.
Приступили к трапезе, а Гарет все говорил:
- Так или иначе, а Поликарп покинул город. Люди короля ждали его на дороге в Халнат, но он, наверное, ушел через Бездну Ильфердина, и гномы провели его до Цитадели. Королевские войска они через Бездну не пропустили, иначе бы мы ударили на Халнат с тыла; но они отказали в этом и мятежникам, даже перестали им продавать пищу. Говорят, они хотели обрушить взрывчатым порошком туннель и отрезать Халнат навсегда. Но потом пришел дракон...
- Пришел дракон - и что? - спросил Джон.
- Когда это случилось, Поликарп открыл ворота Халната и принял бежавших из Бездны гномов. Множество гномов нашли у него убежище, но Зиерн говорит, что среди них были только те, кто поддерживал его с самого начала. А она должна знать - она ведь воспитывалась в Бездне.
- Смотри-ка! - Джон кинул в костер обглоданную свиную косточку и вытер пальцы о кукурузную лепешку. - То-то я гляжу, имя у нее как у гномов.
Гарет кивнул.
- Раньше гномы часто принимали в ученики человеческих детей, они живут... жили... в городке неподалеку от главных Врат Бездны, где плавилось золото и шла торговля. Но в прошлом году гномы запретили людям входить в Бездну.
- Запретили? - заинтересовался Джон. - А почему?
Гарет пожал плечами.
- Не знаю. Они странные и коварные создания. Никогда не угадаешь, что они замыслили. Так говорит Зиерн.
Когда совсем стемнело, Дженни оставила мужчин у костра и тихо двинулась вдоль границ лагеря, проверяя охранный круг заклятий от болотных дьяволов, шептунов и мрачных призраков, возникавших иногда в руинах старого города. Она присела на межевой камень вне досягаемости бликов костра и занялась своей медитацией, которой столь часто пренебрегала в последние дни - с того самого утра, когда привела Гарета в Холд.
Будь она более прилежна, стремись к власти, как подобает настоящей ведьме, - стала бы она такой же могущественной, как эта Зиерн, играючи меняющая облик? Предостережения Каэрдина вновь зазвучали в мозгу Дженни, но, может быть, это говорила зависть к более талантливой колдунье. Каэрдин был слишком стар, а другого наставника в Уинтерлэнде после его смерти Дженни найти не смогла. Подобно Джону она была ученым без должного образования, подобно всем жителям селения Алин вынуждена была расти на скудной каменистой почве.
В извивающихся бликах пламени она могла видеть, как Джон, жестикулируя, рассказывает Гарету что-то из огромной коллекции своих душераздирающих историй из жизни Уинтерлэнда. Интересно, о чем он сейчас? О Жирном Бандите или о своей невероятной тете Матти? В первый раз ей пришло в голову, что это ради нее, а не только ради жителей Уинтерлэнда откликнулся он на призыв короля - - ради того, чего ни она, ни их сыновья не могли получить в этих землях.
"Он собирается платить за это жизнью", - в отчаянии подумала она, глядя на Джона. Молчаливые руины Эмбера, казалось, смеялись над ней из темноты, и все отчетливей становился шепоток в сердце, что это был его выбор, а не ее. Она могла лишь то, что могла - бросить занятия и последовать за ним. Король послал приказ, пообещал награду - и Джон подчинился королю.

***

Еще пять дневных переходов к югу от Эмбера - и местность снова начала очищаться. Леса сменились пологими наносными склонами, скатывающимися к Уайлдспэ - северной границе земель Белмари. Страна тянулась пустынная, но это уже было не кладбищенское запустение Уинтерлэнда - временами попадались фермы, похожие на маленькие крепости, да и дорога стала вполне проходимой. Стали встречаться первые путники (в основном торговцы, направлявшиеся на север и на запад) с новостями и слухами об ужасе, поразившем землю с пришествием дракона, и о беспорядках в Беле из-за высоких цен на зерно.
- А что, не так, что ли? - говорил тщедушный торговец с лисьей мордочкой, ведший за собой целый караван груженых мулов. - Урожая теперь с этим драконом не жди, зерно сгниет на полях, а гномы, которых теперь в Беле целые банды, перекупят хлеб у честного люда с помощью своего жульнического золота.
- Жульнического? - удивился Джон. - Они добывают его в шахтах и плавят, где же здесь жульничество?
Дженни украдкой пнула его в лодыжку: чтобы выслушать новости до конца, не стоило раздражать рассказчика.
Торговец сплюнул в канаву на обочине (упаси боже, не на дорогу!) и вытер рыжеватую седеющую бороду.
- Это не дает им права отнимать хлеб у простого народа, - сказал он. - Кроме того, ходят слухи, что они сообщаются со своей братией в Халнате, да-да! Говорят, они снюхались с правителем Халната, похитили наследника, единственного сына короля, и теперь держат его в заложниках.
- А могло быть такое? - спросил Джон.
- Еще как могло! Правитель-то - колдун, разве не так? А от гномов вообще добра не жди - только и норовят, что учинить в столице мятеж да измену.
- Мятеж да измену? - не выдержал Гарет. - Гномы - наши верные союзники с незапамятных времен! И розни между нами никогда не будет!
Торговец покосился на него подозрительно, но проворчал только:
- Оно и видно! Попрошайки они и предатели...
Дернул за узду первого мула и оставил путников одних посреди дороги.
А вскоре они встретили и самих гномов - группу беженцев в набитых скарбом повозках и телегах, окруженных вооруженной охраной. Они беспокойно уставились на Джона близорукими глазами янтарного или бледно-голубого цвета из-под низких широких бровей и нехотя ответили на его вопросы о том, что сейчас происходит на юге.
- Дракон? Да, он залег в Ильфердине, а король даже не послал туда войска, чтобы согнать его! - Глава гномов поигрывал мягкой выпушкой своих перчаток, легкий ветер вздувал шелк его странного одеяния. Охрана позади кавалькады посматривала на незнакомцев с подозрением и беспокойством, словно опасалась атаки трех человек. - Что касается нас, то, клянусь Сердцем Бездны, мы получили сполна от людского рода, бравшего с нас вчетверо за жилье, в котором бы устыдились жить даже слуги, и за пищу, достойную крыс. - Его голос, высокий и тонкий, как и у всех гномов, был полон ненависти, порожденной ненавистью. - Без золота, получаемого из Бездны, их город никогда бы не был выстроен, хотя ни один человек не заговорит с нами на улице, разве что проклянет. В столице теперь распускают слухи, что мы вступили в заговор с нашей братией, бежавшей в Халнат. Клянусь Камнем, это ложь, но только лжи и верят нынче в Беле.
Со стороны телег, повозок, крытых носилок донесся гневный шепоток - бессильная ярость тех, кому еще никогда в жизни не приходилось ощущать беспомощность. Дженни, сидящая тихо в седле Лунной Лошадки, осознала вдруг, что впервые видит гномов при свете дня. Их широко раскрытые, почти бесцветные глаза были плохо приспособлены к сиянию солнца, а чуткий слух, различающий шорох крыльев летучей мыши в темноте пещер, был, наверное, терзаем гомоном людских городов.
- А что король? - спросил Джон.
- Король? - Пронзительный, словно свистулька, голос снова исполнился злобы, а сутулые плечи гнома передернулись от пережитого унижения. - А королю все равно, что будет с нами! Наше добро осталось в Бездне, его подгреб под себя дракон, и мы теперь можем торговать лишь под честное слово, а ему верят все меньше и меньше в городе, где хлеб так дорог. А королевская шлюха тем временем держит голову короля на своих коленях и отравляет его разум, как отравляет она все, к чему прикоснется, как она отравила даже самое Сердце Бездны!
Дженни услышала сзади свистящий выдох Гарета; глаза юноши сверкнули гневом, но он не сказал ничего. Дженни посмотрела на него вопросительно, и он отвернулся в смущении.
Когда гномы снова скрылись в плавающей над дорогой дымке, Джон заметил:
- Шипят, как настоящее змеиное гнездо. А что, правитель Халната действительно мог похитить наследника?
- Нет, - с несчастным видом сказал Гарет, в то время как лошади продолжили спуск к переправе, не видимой пока в поднимающемся от реки тумане. - Он не мог бы покинуть Цитадель. И он вовсе не колдун - он просто философ и атеист. Я... я не беспокоюсь насчет королевского наследника. - Он снова уставился на свои руки, и лицо у него было как тем вечером, когда он собирался сообщить что-то важное Дженни в лагере у развалин Эмбера. - Послушайте, - начал он, - я должен...
- Гар, - тихо сказал Джон, и юноша вздрогнул, как от ожога. В карих глазах Джона светилась ирония, но голос был как зазубренный кремень. - А не мог король призвать меня по какой-либо другой причине, кроме дракона?
- Нет, - слабым голосом отвечал Гарет, избегая его взгляда. - Нет, он не мог.
- Не мог - что?
Гарет сглотнул, его бледное лицо стало вдруг напряженным.
- Он... Он не посылал за тобой... по какой-либо другой причине. Просто...
- Видишь ли, - негромко продолжил Джон, - если королю вздумалось послать мне свою печать с тем, чтобы я освободил его сына, или помог ему против правителя Халната, о котором я уже так много слышал, или чтобы уладить все эти неурядицы с гномами, то, честное слово, у меня есть чем заняться дома. В моих собственных землях полно дел куда серьезнее, а зима в этом году предстоит свирепая. Я готов драться с драконом в обмен на королевскую протекцию над Уинтерлэндом, но если здесь замешано еще что-то...
- Нет! - Гарет в отчаянии схватил его за руку, на лице его был написан откровенный страх, что сейчас Драконья Погибель бросит еще пару подобных фраз и, развернув коня, поедет обратно в Вир.
"И, может быть, - подумала Дженни, вспомнив свое видение в чаше с водой, - оно было бы и к лучшему".
- Аверсин, все не так! Ты здесь для того, чтобы убить дракона, а кроме тебя этого не сможет никто! Это единственная причина, почему я был за тобой послан. Единственная, клянусь! Никакой политики, ничего такого!.. - Серые близорукие глаза Гарета умоляли Аверсина поверить, но было в них некое отчаяние.
Джон некоторое время пристально смотрел на него, затем сказал:
- Я верю тебе, мой герой.
В гнетущем молчании Гарет коснулся каблуками боков Молота Битвы, и мощный конь двинулся вперед; заемный плед юноши слился с туманом, превратив всадника в блеклый бесформенный сгусток. Джон придержал лошадь и поравнялся с поглядывающей задумчиво Дженни.
- Может быть, ты была и права, милая, отправившись со мной.
Дженни перевела взгляд с Гарета на Джона и обратно. Неподалеку каркнула ворона, словно сама эта печальная земля подала голос.
- Я не думаю, чтобы он хотел нам зла, - мягко сказала Дженни.
- Он может погубить нас по глупости с тем же успехом.

***

Когда они приблизились к реке, туман сгустился, и теперь они ехали в холодном белом мире, где единственными звуками были скрип седел, удары копыт, звяканье сбруи да шелестящий треск тростников, растущих в залитых водой канавах. Из этой серой водяной глади каждый камень, каждое одинокое дерево выступали тихими сгустками тьмы, словно предзнаменования странных и мрачных событий. Отчетливее, чем когда-либо, Дженни ощущала, как становится все тяжелее молчание Гарета, как нарастает его чувство вины и страха, и она знала, что Джон также понимает это, - он поглядывал искоса на юношу и вслушивался в тишину пустынных земель, как бы ожидая засады. Наступили сумерки, и Дженни вызвала голубоватый шар ведьминого огня, чтобы осветить дорогу, но мягкие, полупрозрачные волны тумана отражали свет, так что двигаться приходилось почти вслепую.
- Джен, - Аверсин натянул поводья, вскинул голову, прислушиваясь. - Ну-ка послушай.
- Что послушай? - шепнул Гарет, въезжая за ними на склон, обрывающийся в пелену тумана.
Обострившиеся чувства Дженни как бы раздвинулись, проникая сквозь тусклые клубы, уже воспринимая далекий шелест речного тростника. Там были и другие звуки, смутные - искаженные туманом, но все же вполне узнаваемые.
- Да, - сказала она тихо, и ее дыхание заклубилось на секунду в сыром воздухе. - Голоса... лошади... целая компания на той стороне.
Джон бросил на Гарета острый взгляд искоса.
- Они, конечно, могут ждать перевоза, - сказал он, - если им есть что делать по эту сторону реки на ночь глядя.
Гарет не сказал ничего, но лицо его было бледным и застывшим. Помедлив, Джон мягко чмокнул губами, и Слониха, косматая гнедая, грузно двинулась вниз по склону сквозь липкие речные испарения.
Дженни позволила ведьминому огню разорваться, когда Джон ударил в дверь приземистого домика. Они с Гаретом остались снаружи, пока Джон уславливался с перевозчиком о цене за переправу трех человек, шести лошадей и двух мулов.
- Пенни за ногу, - сказал перевозчик, впиваясь темными беличьими глазками то в одно лицо, то в другое с острым интересом человека, через порог которого проходит целый мир. - Но через час я бы смог предложить вам ужин и ночлег. А то ведь скоро будет тьма кромешная, да еще туман в придачу.
- Мы можем проехать еще несколько миль до полной темноты. Кроме того, - добавил Джон, со странным мерцанием в глазах оглянувшись на молчащего Гарета, - кое-кто ждет нас на том берегу.
- А! - Широкий рот перевозчика захлопнулся, как капкан. - Так это вас они поджидают? Я их давно уже слышу, но они так и не позвонили в колокол, вот я и решил, что раз нужды во мне нет, то лучше посидеть в тепле.
Подняв фонарь и запахнув поплотнее стеганую куртку, он повел их к мосткам. Дженни, поотстав, рылась в укрепленном на поясе кошельке в поисках монеты.
Огромный конь Молот Битвы, уже испытавший недавно путешествие на корабле, перенес погрузку стоически. Лунная Лошадка и Оспри, как и запасные лошади, такого опыта не имели и артачились - все, кроме Слонихи, которая прошла бы и по мосту из пылающих ножей своей обычной флегматичной трусцой. Дженни пришлось долго уговаривать и хлестать по ушам животных, чтобы убедить их поставить ногу на большой плот. Паромщик закрыл воротца на корме и повесил фонарь на короткую мачту. Затем налег на лебедку и погнал широкий плавучий помост по серому непрозрачному шелку реки. Единственный фонарь марал желтоватым светом свинцовые облака тумана; то здесь, то там краем глаза Дженни замечала в коричневатых водах тянущиеся к плоту коряги.
Она слышала пришедшие с той стороны звуки: звяканье металла о металл, мягкое ржание, человеческие голоса. Гарет все молчал, но Дженни чувствовала, что каждая его мышца дрожит, как натянутая веревка за миг до разрыва. Джон стоял рядом, пальцы его, переплетенные с пальцами Дженни, были теплы и тверды. Очки мягко блеснули, когда он накинул край своего огромного пледа Дженни на плечи и притянул ее к себе.
- Джон, - тихо сказал Гарет. - Я... я должен кое в чем вам признаться.
Сквозь туман смутно донесся еще один звук - женский смех, подобный звону серебряных колокольчиков. Гарет содрогнулся, и Джон с опасным мерцанием из-под лениво прикрытых век сказал:
- Да пора бы уже...
- Аверсин... - Гарет запнулся и умолк. Затем заставил себя продолжать:
- Аверсин, Дженни, послушайте! Простите меня! Я солгал вам... Я обманул вас, но у меня не было выбора. Простите.
- Ага, - мягко сказал Джон. - То есть что-то ты нам забыл сообщить до того, как мы покинули Холд?
Избегая его взгляда, Гарет сказал:
- Я хотел вам признаться раньше, но не решился. Я боялся, что ты повернешь назад, а этого я допустить не мог. Ты нам нужен, ты нам необходим!
- Для парня, помешанного на чести и доблести, - заметил Аверсин с безобразными нотками в голосе, - ты натворил кучу подлостей, не так ли?
Гарет вскинул голову и наконец-то встретился с ним взглядом.
- Нет, - сказал он. - Я... я знал, на что иду. Я думал, что пусть обманом, но обязан привести тебя сюда...
- Ну ладно, - сказал Аверсин. - Давай выкладывай, в чем суть?
Дженни перевела взгляд с лиц мужчин на дальний берег, смутно видимый как темное пятно, где несколько огоньков двигались в тумане. Чернеющие над ними массы были несомненно лесами Белмари. Дженни предостерегающе коснулась шипастого налокотника Джона, и он бросил быстрый взгляд в направлении факелов. Там наметилось движение - человеческие фигуры потеснились к воде, встречая паром. Молот Битвы заржал, тряхнув гривой, и звонко протрубили в ответ лошади на берегу. Драконья Погибель снова повернулся к Гарету, сложив руки на рукоятке меча.
Гарет глубоко вздохнул.
- Суть в том, что король не посылал за тобой, - сказал он. - - Фактически он... Он запретил мне ехать к тебе. Он назвал мою затею дурацкой, потому что (сказал он) ты скорее всего просто выдуман, а если не выдуман, то наверняка уже убит каким-либо другим драконом. Он сказал, что не хочет рисковать моей жизнью, отправив меня на поиски фантома. Но... Но я должен был найти тебя. Он не собирался посылать никого. А ты - единственный драконоборец, так говорилось в балладах... - Гарет запнулся в нерешительности. - Конечно, ты оказался другим, но я-то знал, что ты должен существовать. Я знал, кто нам нужен. Я не мог стоять в стороне и смотреть, как дракон уничтожает королевство. И я нашел тебя, я привел...
- Решив за меня, что мне делать, и оставив моих людей на произвол судьбы? - Лицо Джона было не очень выразительным, но голос жалил не хуже скорпиона.
Гарет отпрянул.
- Я... я много думал об этом в последние дни, - тихо сказал он. Снова поднял глаза, лицо его было белым от боли и стыда. - Но я не мог позволить вам вернуться. И ты будешь вознагражден, я постараюсь, чтобы тебя как-нибудь наградили.
- И как же ты собираешься это устроить? - В голосе Джона звучало отвращение. Палуба дрогнула, плот со скрежетом поволокся по мелководью. Огоньки, словно болотные свечи, подпрыгнули и двинулись к ним. - Вряд ли станут церемониться с человеком, укравшим королевскую печать, когда он вернется в Белмари. Я предвижу дружескую встречу... - Аверсин указал на прорисовывающиеся в дымке фигуры. - Они пришли арестовать тебя?
- Нет, - расстроенно сказал Гарет. - Это мои друзья, тоже придворные.
Тут они словно перешагнули некий порог - фигуры на берегу прояснились, свет фонарей затанцевал на жестких атласных складках, огладил мягкий ворс бархата, обозначил тугие кружева и облачка женских вуалей, густо посоленные бриллиантами. Впереди всех стояла стройная темноволосая девушка в янтарных шелках, чьи глаза, золотые, как мед, тронутые оттенками серого, встретившись с глазами Гарета, заставили того вспыхнуть. Один мужчина держал ее плащ из хвостов горностая, другой - позолоченный шар с благовониями. Девушка засмеялась, и смех ее, серебряный и резкий, был как отзвук тревожного сна.
Это могла быть только сама Зиерн.
Джон испытующе посмотрел на Гарета.
- Печать, которую ты мне показывал, - настоящая, - сказал он. - Я видел ее на старых документах, таких старых, что у них были разлохмачены края. Так, по-твоему, кража ее была чисто случайной?
Он взялся за повод Слонихи и повел ее по коротким сходням. Когда они ступили на берег, все придворные во главе с Зиерн одновременно и грациозно изогнулись в сложном поклоне, коснувшись коленом клейкой, пахнущей рыбой земли.
- Нет, не совсем, - выдавил Гарет. Лицо его горело. - Собственно, это даже не являлось кражей. Король - мой отец. А я - пропавший наследник.

5

- Так это и есть твоя Драконья Погибель?
При звуках голоса Зиерн Дженни приостановилась в наполненной голубыми сумерками каменной прихожей охотничьего домика чародейки. Отсюда, из полумрака, маленькая гостиная сияла, как освещенная сцена: тонкий розовый газ одеяния Зиерн, бело-лиловый камзол Гарета, рукава, чулки, розово-черный ковер под ногами - все, казалось, пылало оттенками цветного стекла в янтарном свете лампы. Инстинкты Уинтерлэнда толкнули Дженни в тень. Никто не видел ее.
Зиерн поднесла хрустальный кубок к одной из ламп на камине, наслаждаясь кроваво-красными искрами, зажегшимися в вине. Потом улыбнулась насмешливо.
- Должна сказать, что я бы предпочла вариант из баллады.
Гарет, сидящий в одном из кресел слоновой кости с позолоченными ножками по ту сторону столика для вина, только поглядывал несчастливо и сконфуженно. Ямочки на щеках Зиерн заиграли, розовые губы, казалось, потемнели, и чародейка, откинув угол вуали, подняла голову. Гребни из хрусталя и оникса блеснули в темно-каштановых волосах.
Гарет все еще молчал. Продолжая улыбаться, Зиерн с небрежной грацией приблизилась к юноше - так, чтобы он оказался в ауре ее аромата. Свет лампы прыгнул с хрустальных граней на камзол Гарета и на его невольно задрожавшие руки.
- Так ты даже не собираешься поблагодарить меня за встречу и гостеприимство?
Испытывая ревность к огромной колдовской власти Зиерн, Дженни старалась не давать волю чувствам, но еще на переправе была поражена молодостью колдуньи. С виду Зиерн вполне могла сойти за двадцатилетнюю, но по въедливым женским подсчетам, от которых Дженни удержаться не смогла, хотя и корила себя за это, получалось, что чародейке никак не менее двадцати шести лет. "Где есть зависть, там не может быть учения, - сказала тогда себе Дженни. - Во всяком случае, следует воздать этой девушке должное".
Но теперь в душе ее шевельнулась злость. Близость Зиерн к Гарету, нежная рука, с бесцеремонной интимностью легшая на плечо юноши, так что кончики пальцев едва не касались его шеи под кружевным воротником, - все говорило о расчетливом искушении. Помня рассказы Гарета и видя его напряженное лицо, Дженни понимала, что мальчик борется изо всех сил против чар любовницы своего отца. Судя по выражению лица Зиерн, эти попытки ее забавляли.
- Леди... леди Дженни?
Она быстро обернулась, услышав исполненный сомнения голос. Лестница (как и все лестницы охотничьего домика) была заключена в ажурные переплетения резного камня; в рваных тенях Дженни различила фигурку девушки лет семнадцати. Миниатюрная, чуть выше самой Дженни, девушка была похожа на роскошно одетую куколку; прическа - утрированное подобие прически Зиерн, волосы окрашены в пурпур и седину.
Девушка присела в реверансе.
- Меня зовут Трэй, Трэй Клерлок. - Она бросила нервный взгляд на две фигуры в ярко освещенной гостиной и оглянулась, как бы опасаясь, что кто-то еще из гостей Зиерн мог подкрасться по лестнице и подслушать. - Пожалуйста, не поймите меня не правильно, но я принесла вам платье к обеду, если оно, конечно, вам понравится.
Дженни оглядела собственный костюм из красновато-коричневой шерсти с рукавами под шелк, обрамленными красно-голубой вышивкой. Из уважения к обычаям, требовавшим, чтобы женщина из высшего света не появлялась ни перед кем простоволосой, она надела еще и вуаль из белого шелка, когда-то привезенную Джоном с востока. В Уинтерлэнде это считалось бы королевским нарядом.
- Это так необходимо?
Трэй Клерлок взглянула на нее столь обескураженно, словно забыла зазубренные с детства уроки этикета.
- Во всяком случае, желательно, - прямо ответила она. - Мне-то, в общем, все равно, но... люди у нас при дворе такие бессердечные, особенно если кто-то не так одет. Извините, - добавила она поспешно и, покраснев, вышла из пестрой лестничной тени. Только теперь Дженни заметила, что девушка держит узел из черного и серебряного атласа и целое облако газовых вуалей, из глубины которого мерцают многочисленные блестки.
Дженни поколебалась. Обычно условности высшего света никогда ее не беспокоили, да и род занятий не очень-то располагал к этому. Зная, что ей, может быть, придется предстать перед королем, она захватила из Уинтерлэнда лучший костюм, какой у нее был, - собственно говоря, единственный свой парадный костюм. Дженни прекрасно понимала, что выглядит он весьма старомодно, но мнение других ее не интересовало.
Однако с того момента, как они сошли с плота на туманный вечерний берег, она почувствовала себя гуляющей среди скрытых ловушек. Зиерн и ее небольшая банда придворных были с ней вежливо-обходительны, но во взглядах их и в легких движениях бровей Дженни чувствовала насмешку. Это раздражало и приводило в замешательство, заставляя вспомнить времена, когда над ней, девчонкой, любила потешаться деревенская ребятня. И вот теперь, как в детстве, Дженни вновь ощущала болезненный страх перед этой жестокой ребячьей забавой.
Мелодичный смех Зиерн отдался в прихожей.
- Ручаюсь, он озирался в поисках скребка для обуви, когда переступил порог... Я не знала, предложить ли ему комнату с кроватью или же с охапкой прекрасного комфортабельного сена на полу - сам понимаешь, гостеприимство требует, чтобы гость чувствовал себя как дома...
На какой-то момент Дженни в силу вечной своей настороженности заподозрила, что предложение сменить костюм могло быть частью плана, имевшего целью выставить ее на посмешище. Но обеспокоенные глаза Трэй выражали искреннюю заботу о ней и немного о себе самой - девушка явно не желала, чтобы гостья оказалась в дурацком положении. Дженни прикинула, что будет в случае отказа. Не стоило начинать с вражды. Все-таки она выросла в Уинтерлэнде, и все ее инстинкты нашептывали о необходимости принять защитную окраску.
Дженни протянула руку к скользкой охапке атласа.
- Вы можете переодеться в комнатке под лестницей, - предложила Трэй с облегчением. - До вашей комнаты далеко идти.
- До вашего дома, надо полагать, идти еще дальше, - заметила Дженни, берясь за щеколду неприметной двери. - Вы что же, прибыли только за этим?
Трэй взглянула на нее с непритворным удивлением.
- О нет! Когда Зиерн узнала о возвращении Гарета, она велела всем явиться на званый обед: моему брату Бонду и мне, Прекрасной Изольде, Каспару Уолфриту, Мерривину Лонгклиту и другим. Я всегда прихватываю два-три разных костюма к обеду. Я имею в виду: трудно знать заранее, что тебе вздумается надеть.
Она была совершенно серьезна, и Дженни подавила улыбку.
Девушка продолжала:
- Немножко длинновато, но цвета, мне кажется, как раз ваши. Здесь, на юге, одни лишь служанки ходят в коричневом.
- Вот как? - Дженни коснулась складок своего костюма, в самом деле приобретшего оттенок корицы в отсветах, падающих из гостиной. - Благодарю вас, Трэй, и... Трэй! Могу я вас просить еще об одном одолжении?
- О, конечно! - с готовностью отозвалась девушка. - Я готова помочь...
- Да нет, с костюмом я справлюсь сама. Джон... лорд Аверсин... должен спуститься сюда с минуты на минуту... - Она приостановилась, с тревогой размышляя о несколько старомодном коричневом бархате его камзола и домашнего плаща. Нет, здесь она уже ничего не могла поделать. Дженни потрясла головой. - Попросите его задержаться, если получится.
Комната под лестницей была маленькой и носила следы торопливых переодеваний и еще более торопливых романтических встреч. Разбираясь с нарядом, Дженни ясно слышала, о чем беседуют собравшиеся в холле придворные, ожидая, когда их пригласят к обеду. Обострившимся слухом она улавливала суматоху в зале по ту сторону гостиной: перебранку слуг относительно постилания шести скатертей в честь Гарета и обрывки наставлений о надлежащей подаче блюд. Девушки то и дело начинали смеяться, но на них тут же прикрикивал дворецкий. Чуть ближе сплетничали и зубоскалили гости:
- ...а что ты еще можешь сказать об особе, которая носит эти ужасные дымчатые рукава да еще и гордится ими!..
- Да, но при свете дня! При людях! С собственным мужем!..
- Ну конечно, заговор гномов...
- А слышал, почему у гномов носы плоские?..
Еще ближе мужской голос спросил со смехом:
- Гарет, а ты уверен, что привел того самого человека? Я имею в виду, не ошибся ли ты адресом и не пригласил ли кого-то совершенно другого?
- Ну... э-э... - Гарета буквально разрывало между преданностью друзьям и страхом насмешек. - Полагаю, ты бы назвал его чуточку неотесанным, Бонд...
- Чуточку? - Человек по имени Бонд звучно расхохотался. - С тем же успехом можно сказать, что дракон чуточку опасен или что старина Поликарп чуточку пытался тебя убить. А ты привел эту дубину ко двору! Отец будет тебе очень признателен.
- Гарет! - Внезапная озабоченность прозвучала в живом голосе Зиерн. - Но ты, я надеюсь, хоть потребовал у него верительные грамоты? Членство в Гильдии Драконьих Погибелей, Доказательства Убийства...
- Свидетельство от Спасенных Дев, - подхватил Бонд. - Или та, что с ним, это и есть одна из спасенных?
Дженни скорее почувствовала, чем услышала, чью-то крадущуюся поступь на лестнице над головой. Неслышные и твердые мужские шаги. Вот он остановился точно так же, как недавно остановилась она сама - на верхней ступеньке, откуда так хорошо просматривается гостиная... Дженни торопливо принялась натягивать жесткие нижние юбки, а тот, наверху, стоял молча, прячась в рваных тенях резной решетки.
- Ну конечно! - вскричал Бонд в озарении. - Он прихватил с собой деву, потому что никто больше в Уинтерлэнде не смог бы прочесть Свидетельства о Смерти Дракона. Взаимная выгода, видите ли...
- Ну, если спросить меня, - мурлыкнул еще один женский голос, - то уж дева здесь совсем ни при чем.
Зиерн высокомерно усмехнулась:
- Возможно, что и дракон тоже.
- При свете дня ей дашь все тридцать, - добавил кто-то.
- Ну не будь столь придирчив, - одернула гостя Зиерн. - Спасение было так давно...
Из-за взрыва хохота Дженни не могла бы сказать точно, но, кажется, тот, что стоял на лестнице, беззвучно ретировался. Зиерн продолжала:
- Я думаю, если уж твоей Драконьей Погибели было необходимо прихватить с собой женщину, то он мог бы выбрать кого-нибудь покрасивее, а не эту гномоподобную коротышку. Ей, по-моему, и вуаль-то не нужна, она и волосами может завеситься.
- Возможно, потому она ее и не носит.
- Если вы решили заняться благотворительностью, принц...
- Она не... - начал негодующий голос Гарета.
- О Гарет, не принимай все так близко к сердцу! - послышался дразнящий смех Зиерн. - Это так утомляет, дорогой, и, кроме того, прибавляет морщин. А ну-ка улыбнись! Мы же просто шутим... Но если мужчина не обладает чувством юмора, он может легко впасть в более серьезный грех - к примеру, начнет есть салат рыбной вилкой. Уж не думаешь ли ты...
Дрожащими руками Дженни натянула вуаль, но прикосновение жесткого газа к лицу вызвало почему-то новую вспышку гнева и ребяческой обиды. Человеческие отношения всегда интересовали Дженни - даже эти, насквозь проникнутые искусственностью и злобой. Многие странности в характере Гарета становились теперь вполне объяснимы. Но насмешки хозяйки и гостей настолько задели Дженни за живое, что толкнули на неожиданное озорство - беззвучно выскользнуть из каморки под лестницей и незамеченной присоединиться к злословящим придворным.
Лампы в холле сияли. Посреди толпы восторженных почитателей царила Зиерн, как бы опыленная сверканием бриллиантов и кружев.
- Вот что я вам скажу, - говорила она. - Сколько бы золота ни пообещал Гарет в награду благородному драконоборцу, мы можем предложить ему нечто большее. Мы познакомим его с благами цивилизации. По-моему, это звучит неплохо. Он нам убьет дракона, а мы научим его пользоваться вилкой.
Ответом был одобрительный смех. Дженни заметила, что вместе со всеми засмеялась и Трэй, правда, без особого воодушевления. Стоящий неподалеку от нее мужчина был, видимо, ее брат Бонд - такой же изящный и хрупкий; один из локонов его белокурых волос, продуманно выпущенный на кружевной воротник, был голубого цвета. По сравнению с игрушечной грациозностью Бонда Гарет выглядел еще более неуклюжим и подавленным. Лицо его выражало крайнюю растерянность и печаль.
Возможно, дело заключалось еще и в том, что Гарет был на сей раз без очков, несомненно, считающихся здесь чудовищным неприличием. Во всяком случае, он смотрел на причудливую резьбу стропил, на мерцание шелковых ламп и на лица друзей с таким недоумением, словно внезапно перестал их узнавать.
А Бонд продолжал изощряться:
- Ужель твоя Драконья Погибель столь же велика, как Шелкодрал Блистательный, поразивший Пурпурно-Алого-В-Полоску Дракона Золотистых Лесов в царствие Круголива Благосостоятельного?.. Или это было при Кусолокте Безуспешном? Просветите меня, принц!
Но до того, как бедняга Гарет смог что-либо ответить, Зиерн воскликнула вдруг: "Моя дорогая!" - и поспешила к Дженни, простирая маленькие белые руки из кремовой пены кружев. Улыбка ее была нежной и приветливой, как будто она встречала лучшую подругу, с которой давно уже не виделась.
- Моя дражайшая леди Дженни, извините, что я не сразу вас заметила! Вы выглядите блестяще! Неужели наша милая Трэй одолжила вам черное с серебром? Как это великодушно с ее стороны...
В обеденном зале прозвучал колокол, и музыканты на галерее начали играть. Зиерн взяла Дженни за руку, и гости прошли в зал - - первыми, по южному обычаю, женщины, затем мужчины. Дженни огляделась, ища глазами Джона, но его нигде не было. Сердце испуганно екнуло при мысли, что придется остаться среди них одной.
А легкий танцующий голос продолжал:
- Ах да, вы ведь тоже колдунья, не так ли?.. Знаете, я не получила должного образования, но у меня врожденный дар волшебства. Вы обязательно должны мне рассказать, как вы зарабатываете на жизнь с помощью магии. У меня самой никогда не возникало такой необходимости...
Насмешливые взгляды придворных щекотали спину Дженни, как острия ножей.
И все же мелкие уколы Зиерн, несмотря на всю их обдуманность, цели не достигали. Дженни скорее готова была злиться на нее за бесцеремонное искушение Гарета, чем за насмешки в свой адрес. Высокомерие она предвидела - грех этот был свойствен магам. Дженни и сама становилась его жертвой не меньше других. Кроме того, она ясно ощущала огромную колдовскую власть Зиерн. Но эти мелочные придирки были скорее достойны девчонки, пытающейся скрыть свою неуверенность.
"Странно, - подумала Дженни. - С чего бы это Зиерн быть неуверенной?"
Опустившись на свое место, она медленно оглядела стол, похожий на зимний лес - снежный лен скатертей и хрустальные сосульки канделябров. Каждая серебряная тарелка была выложена золотым узором и окружена с флангов дюжиной вилочек и ложечек - сложным арсеналом этикета. Все эти молодые придворные в их раздушенном бархате и тугих кружевах явно были рабами хозяйки, каждый стремился вступить в диалог с ней, а не с соседом. Вообще все в этом изящнейшем охотничьем домике было посвящено Зиерн: от вензеля, вырезанного по углам на потолке, до искусного бронзового литья статуи рогатой богини любви Хартемгарбес в нише у двери. У идола было лицо Зиерн. Даже плывущая с галереи нежнейшая музыка гобоев и еще каких-то сложных инструментов, напоминающих шарманку, казалось, провозглашала, что Зиерн не выносит ничего, кроме совершенства.
Откуда тогда эта неуверенность, граничащая со страхом?
Дженни всмотрелась в Зиерн с любопытством врача, пытаясь понять эту странную девчонку. Глаза их встретились, и Зиерн, конечно, заметила сочувственный вопрос во взгляде гостьи. На секунду золотистые очи хозяйки сузились; насмешка, злоба и гнев шевельнулись в их глубине, но затем нежная улыбка вернулась и Зиерн спросила:
- Что же вы ни к чему не притрагиваетесь, дорогая? Или в Уинтерлэнде не пользуются вилками?
Внезапно легкое смятение возникло в арке, ведущей в зал. Один из музыкантов на галерее извлек нестерпимо фальшивую ноту из своей шарманки, остальные, запнувшись, смолкли.
- Ну надо же! - произнес голос Аверсина, и головы над сверкающим столом повернулись, как на грохот оброненной тарелки. - - Опять опоздал!
Он ступил в восково светлый зал с легким побрякиванием кольчужных заплат и приостановился, осматриваясь. Очки просияли, как оправленные в сталь луны. На Джоне снова был дорожный отороченный волком камзол, весь в металлических шипах и бляхах, потертые кожаные штаны и покрытые многочисленными шрамами башмаки. Его пледы были отброшены за спину на манер плаща, почищенные, но обтрепанные и мятые. В глазах светилось озорство.
Гарет на другом конце стола помертвел, а затем зарделся до корней своих редеющих волос. Дженни со вздохом закрыла глаза и подумала обреченно: "Джон!.."
Он бодро прошествовал в залу и отвесил приветственный поклон всей честной компании. Придворные за столом все еще не могли произнести ни слова. В большинстве своем они предвкушали появление этакого деревенского братца, который бы позабавил их безуспешными попытками следовать правилам приличия, а в залу вошел варвар, даже и не подозревающий о существовании каких бы то ни было правил.
Дружески кивнув хозяйке, он опустился на свое место - по левую руку от Зиерн (Дженни сидела справа). Оглядел с недоумением арсенал принадлежностей по обе стороны тарелки и с безупречной аккуратностью и изяществом приступил к еде с помощью рук.
Зиерн опомнилась первой. С шелковой улыбкой она взяла рыбную вилку и предложила ее Джону.
- Позвольте дружеский совет, милорд. У нас здесь несколько иные нравы...
Леди, сидящая в дальнем конце стола, прыснула. Джон посмотрел на Зиерн с нескрываемым подозрением. Та наколола на вилку устрицу и вручила ему. Джон расцвел в улыбке.
- А, так вот они для чего! - сказал он с облегчением. Снял пальцами устрицу с зубцов и откусил от нее деликатнейшим образом. С чудовищным северным акцентом, какого Дженни и дома-то ни разу не слышала, он добавил:
- Я вот думаю: только приехал, а уже вызван на поединок местной ведьмой. Да еще и незнакомое оружие. Я прямо робею.
Сидящий слева от него Бонд Клерлок поперхнулся супом, и Джон дружески ахнул его по спине.
- Помню я, - продолжал он, жестикулируя вилкой, а свободной рукой выбирая очередную устрицу, - раскопали мы однажды в подвале целый ящик таких вот штуковин - тоже все разные, как эти... Ну, когда топили баню по случаю свадьбы кузины Кэт. И ведь так и не додумались, для чего они, - даже папаша Гиеро (отец Гиеро, наш священник). А тут как раз с холмов напали бандиты, так мы заложили все это добро в баллисту вместо камня - и метнули разом. Одного бандита уложили наповал, а остальные ускакали через вересковую пустошь, все утыканные этими самыми штуковинами...
- Я так поняла, - холодно проговорила Зиерн, в то время как вдоль стола катились сдавленные смешки, - что свадьба вашей кузины была весьма выдающимся событием, раз вы топили по этому случаю баню.
- Да я думаю! - Лицо Аверсина, обычно замкнутое и настороженное, раздвинулось в умопомрачительной улыбке. - Она выходила за одного парня с юга...
Вполне возможно, подумала Дженни, что за этим столом в первый раз слушают не Зиерн, а кого-то другого, и, судя по опасному мерцанию в глазах колдуньи, ей это не очень-то нравится. Но давящиеся смехом придворные были уже вовлечены в круг грубоватого обаяния Аверсина; его варварство обезоруживало их, а подробности чудовищной полупридуманной байки о замужестве его кузины доводили до беспомощных нечленораздельных всхлипов. На минуту Дженни даже ощутила злорадство при виде растерянности Зиерн - той самой Зиерн, что совсем недавно высмеивала Гарета за отсутствие чувства юмора. Впрочем, Дженни быстро совладала с собой и сосредоточила внимание на своей тарелке. Если уж Джон решил отвлечь их на себя, чтобы дать ей спокойно закончить трапезу, то самое меньшее, что она могла сделать, - это не дать его попыткам пропасть втуне.
По ту сторону стола Трэй сказала мягко:
- Не такой уж он и дикий. По балладам Гарета я представляла его иначе - стройным и миловидным, как статуя бога Сармендеса. Но я полагаю, - добавила она, вынимая мясо из эскаргота специальными щипчиками, чтобы подсказать Дженни, как это делается, - было бы чрезвычайно утомительно проделать долгий путь из Уинтерлэнда с человеком, который только и знает, что "озирает дол орлиным оком", как об этом говорится в песне.
Несмотря на неодобрительные взгляды Зиерн, ее верный кавалер Бонд утирал слезы смеха, стараясь, правда, не повредить косметику. Даже слугам приходилось прилагать изрядные усилия, чтобы сохранить бесстрастное выражение на лицах, подавая жареного павлина, вновь облаченного в блистанье собственных перьев, и дымящуюся оленину в сливках.
- ...а жених хотел повесить одежду и начал искать эти ваши деревяшки вроде тех, что в моей комнате, - невозмутимо продолжал Джон. - Не нашел, ну и повесил все на стояк для кольчуги. И черт меня возьми, если кузина Кэт, поднявшись среди ночи, не приняла одежду за бандита и не проткнула мечом...
"Нет, появись Джон в обличье из баллад Гарета, - подумала Дженни, - он бы не имел и половины такого успеха". Дьяволенок озорства, сидящий в нем, околдовал всех точно так же, как околдовал в свое время саму Дженни. Конечно, Джон не смог бы удержаться от подобной выходки, чтобы защитить себя от насмешек этих щеголей, но то, что выходка его вызвала такой восторг, заставляло Дженни думать лучше о придворных Зиерн.
В молчании она закончила трапезу и удалилась из-за стола никем не замеченной.
- Дженни, подожди! - Высокая фигура отделилась от толпы светлых камзолов и поспешила к ней через холл, споткнувшись по дороге о подставку для ног.
Дженни приостановилась в причудливом сплетении теней на лестнице. Музыка, доносящаяся из зала, изменилась - это уже была не игра усталых музыкантов, но сложнейшие пассажи, свидетельствовавшие об искусстве самих придворных. Виртуозное владение инструментом, видимо, считалось признаком истинного благородства: двойные цимбалы плели музыкальные кружева, мотивы лишь проглядывали временами, как полузнакомые лица в толпе. Среди сложных гармоний беззаботно гулял веселый голосок жестяной свистульки, следуя за мелодией на слух. Дженни улыбнулась. Если бы Двенадцать Богов сошли с небес, даже они вряд ли бы сумели смутить Джона.
- Дженни, я... я сожалею. - Гарет слегка задыхался от спешки. Он вновь водрузил на нос свои многострадальные очки, трещина в правой линзе сверкнула, как звезда. - Я не знал, что все так получится. Я думал, он - Драконья Погибель, а он...
Дженни стояла несколькими ступеньками выше, и поэтому глаза их были почти на одном уровне. Она протянула руку и коснулась лица Гарета.
- Ты помнишь, как вы с ним встретились в первый раз?
Он покраснел и оглянулся. В иллюминированной гостиной потертая кожа и потрепанные пледы Джона делали его похожим на мастифа в окружении комнатных собачек. Он с огромным интересом изучал сделанную в форме лютни шарманку, пока рыжеволосая Прекрасная Изольда из рода Гринхайтов рассказывала очередной анекдот про гномов, самый свежий из ее коллекции. Хохотали все, кроме Джона, он был слишком занят музыкальным инструментом. Дженни видела, как губы Гарета сжались от гнева и стыда. "Ехал на север за своей мечтой, - подумала Дженни, - и вот теперь лишился не только того, что искал, но и того, что нашел".
- Я бы не позволил им так смеяться над тобой, - сказал наконец Гарет. - Я не думал, что Зиерн...
Он запнулся, не в силах договорить. Горечь искривила его губы; разочарование худшее, чем в Холде у свиного загона, терзало его. "Возможно, - подумала Дженни, - он никогда не видел Зиерн такой мелочной, а может быть, просто воспринимал ее раньше, не выходя за границы созданного ею мирка".
- Я был уверен, что все улажу... но я не знал, как! - Гарет беспомощно развел руками. С жалкой иронией он добавил:
- Знаешь, в балладах очень легко кого-нибудь выручить. В крайнем случае потерпишь поражение, но тогда хотя бы есть возможность красиво погибнуть, зная, что никто потом не будет три недели смеяться над тобой.
Дженни засмеялась и потрепала его ободряюще по руке. Во мраке прорисовывался лишь очерк угловатой скулы да круглые стекла очков, став непрозрачными, отражали свет ламп, пронизывающий редкие пушистые волосы Гарета и колюче посверкивающий в кружевах воротника.
- Не горюй. - Дженни улыбнулась. - Как и убийство дракона, это особое искусство.
- Послушай, - сказал Гарет. - Я... я сожалею, что обманул вас. Я бы не сделал этого, знай я, как все потом обернется. Но теперь уже поздно: Зиерн послала гонца к моему отцу (отсюда до Бела всего день пути), и для вас уже отведены комнаты во дворце. Я буду с вами, когда вас представят, и я уверен, что отец захочет договориться... - Он спохватился, словно вспомнив все свои прежние уверения. - Поверь мне в этот раз, я знаю, что говорю. Как только пришел дракон, за его убийство была обещана огромная награда - гораздо больше, чем плата гарнизону за год. Отец должен выслушать Джона.
Дженни прислонилась плечом к ажурной стене; мелкие стружки света, просыпаясь сквозь каменное кружево, падали на ее черное с серебром платье, обращая серебро в золото.
- Это так важно для тебя?
Гарет кивнул. Даже в своем лилово-белом камзоле с подбитыми по моде плечами он выглядел тощим, сутулым и утомленным.
- Я заврался в Холде, - сказал он тихо. - Но я действительно знаю, что я не воин и не рыцарь и не гожусь для единоборства. И не настолько я туп, чтобы не понимать... В общем, окажись я рядом с драконом, он убил бы меня в минуту. Все вокруг смеются, когда я говорю о чести и о рыцарстве - вот и ты с Джоном тоже... Но ведь должно же быть что-то, отличающее тана Уинтерлэнда от простого бандита!.. Лучше бы он не убивал того, первого, дракона! - Юноша устало повел плечом, отсветы скользнули по белым лентам его разрезного рукава к бриллиантам на плече. - Не надо мне было ничего делать. Все равно ничего не вышло...
Никогда раньше не испытывала Дженни такой симпатии к этому нескладному юноше.
- Если бы у тебя ничего не вышло, - сказала она, - нас бы здесь не было.
Она медленно взошла по ступеням и пересекла галерею, охватывающую зал кольцом. Как и лестница, галерея была заключена в сквозную каменную резьбу, изображающую лозы и деревья; колеблющиеся тени порхали по платью и волосам Дженни. Она устала от собственной скованности, от тайных укусов и от затянутой в кружева злобы. Дженни испытывала жалость к этим людям, но сегодня вечером ей так не хватало непробиваемой толстокожести Джона.
Им отвели небольшую комнату в дальнем крыле. Следующая, попросторнее, предназначалась Гарету. Как и все в доме Зиерн, обставлены спальни были превосходно. Алые камчатые пологи над кроватями и алебастровые лампы, казалось, кричали о безупречном вкусе хозяйки, как, впрочем, и о том, что король согласен исполнить ее малейшую прихоть. "Не удивительно, - подумала Дженни, - что Гарет ненавидит любую ведьму, пленившую сердце правителя".
Стоило ей свернуть из галереи в коридор, в конце которого располагалась их комната, музыка и голоса за спиной смолкли, и шорох одолженного платья по выложенному деревом полу снова пробудил к жизни инстинкты Уинтерлэнда. Дженни подобрала кружева и бесшумно двинулась дальше. Свет лампы из приоткрытой двери лежал впереди на темном полу трапециевидной лужицей золотого расплава. Дженни ощутила беспокойство. В зале Зиерн не было, и Дженни не хотелось бы столкнуться лицом к лицу с этой красивой, порочной и могущественной девчонкой - особенно здесь, в темном уголке ее дворца. Поэтому Дженни миновала приоткрытую дверь невидимой, под прикрытием охранного заклятия, а миновав, приостановилась в тени, откуда было хорошо видно, что делается в комнате.
Ее бы все равно не заметили, даже если бы она не прибегла к магии. В островке света от ночной лампы на стуле черного дерева, украшенном мерцающей позолотой, сидела Зиерн - так тихо, что даже розовая прозрачная тень вуали лежала на ее платье недвижно. Колдунья держала в ладонях лицо Бонда Клерлока, замершего перед ней на коленях. Ни малейшего движения; сапфиры в волосах молодого придворного тлели ровным, не мерцающим светом. Лицо его с закрытыми глазами, обращенное к Зиерн, было искажено страстью столь сильной, что уже граничила с болью.
Магия клубилась в комнате - тяжко, как невидимая туча. Будучи колдуньей, Дженни чувствовала ее запах, похожий на запах ладана. Но ладан был отравлен гниением, и Дженни попятилась с содроганием. Хотя Зиерн всего лишь касалась руками лица Бонда, на глазах Дженни несомненно происходило что-то запретное и непристойное. Веки Зиерн были плотно сжаты, детские брови сведены сосредоточенно, а губы изгибала улыбка блаженства, какая бывает сразу после любви.
"Нет, это не любовь, - растерянно подумала Дженни, отступая от двери и бесшумно двинувшись дальше. - Не любовь, но все равно - что-то глубоко интимное..."
Она долго сидела в темной оконной амбразуре своей комнаты и думала о Зиерн. Поднималась луна, голые вершины деревьев над плотным белым ковром земляного тумана становились все светлее. Дженни слышала бой часов внизу, голоса и смех. Луна была в первой четверти, и это почему-то беспокоило Дженни, хотя в тот миг она не задумывалась над причиной своего беспокойства. Прошло уже довольно много времени, когда дверь позади нее открылась бесшумно и Дженни, обернувшись, увидела на фоне тусклого полусвета из коридора силуэт Аверсина. Неяркие блики скользнули по металлическим заплатам камзола, неровный ореол обволок грубые шерстяные пледы.
Он мягко спросил в темноту:
- Джен?
- Да.
Лунный свет блеснул в его очках. Тень оконного переплета падала на черное с серебром платье, делая Дженни почти невидимой. Аверсин спустился по темной лестнице, прошел по ровному полу; его лицо и руки тускло белели на фоне темной одежды.
- Вот так, - сказал он с отвращением, сбрасывая пледы. - Собирался драться с драконом, а в итоге изобразил медведя, пляшущего перед ребятишками.
Он сел на край завешенной балдахином кровати, расстегивая тяжелые пряжки камзола.
- Гарет говорил с тобой? - спросила Дженни.
Очки его снова блеснули - Джон кивнул.
- И?
Он пожал плечами.
- Поглядев на его компанию, я не удивляюсь, что этот недотепа считается здесь не умнее тутовника кузины Дилли. И надо же, отважился поехать за мной! - Голос его стал глуше - Джон, нагнувшись, стаскивал башмаки. - Готов поставить все золото дракона против зеленого яблока, он и не подозревал, чем рискует... Хотя не представляю, как бы я сам повел себя на его месте, - зная, что не имею ни единого шанса против дракона. - Джон поставил башмаки на пол и снова сел прямо. - Но раз уж мы здесь, то я свалял бы дурака, не поговорив с королем и не узнав его условий, хотя чует мое сердце, что со всей этой затеей мы каким-то образом перебегаем дорогу Зиерн.
"Для пляшущего перед ребятишками медведя, - подумала Дженни, вынимая из волос заколки (вуаль, шурша, соскользнула на пол), - он слишком сообразителен". От окна тянуло холодом, тугой шелк был прохладен под ее пальцами, как и волосы, освобожденные от заколок и упавшие с сухим шорохом на ее худые полуобнаженные плечи.
В конце концов она сказала:
- Знаешь... когда Гарет впервые заговорил о ней, я почувствовала зависть; я возненавидела ее еще до того, как мы с ней встретились. Ей было дано все, о чем я только могла мечтать, Джон: талант, время... и красота. - Чувствуя, что это тоже существенно, она добавила:
- Я уже тогда боялась, что так оно все и окажется...
- Ну не знаю, милая. - Он поднялся на ноги, босой, в морщинистой, заправленной в штаны рубахе, и двинулся к Дженни. - Не очень-то это на тебя похоже. - Тепло его рук проникало сквозь жесткий холодный атлас. Он взвесил на ладони ее тяжелые волосы и дал им пролиться сквозь пальцы. - Не знаю, как насчет магии, я сам не колдун, но я вижу одно: эта твоя Зиерн жестока для забавы, а вовсе не для какой-то большой цели. И она учит других, делает их такими же жестокими. Боги свидетели, я бы исхлестал Яна, если бы он вздумал так обращаться с гостями, как они обращались с тобой. Теперь-то понятно, что имел в виду тот гном, когда говорил, что она отравляет все, к чему прикасается. А что до красоты... - Он пожал плечами. - Умей я менять облик, я бы тоже был красивым.
Против желания Дженни рассмеялась и откинулась в его руки.
Но позже, в темноте завешенной постели, мысли ее вновь вернулись к Зиерн. Она вспоминала чародейку и Бонда в розовой ауре ночной лампы и силу магии, наполнявшей комнату подобно отзвуку грома. Только ли мощь этой власти страшила ее, тревожно размышляла Дженни, или же ощущение гнили, присутствовавшей во всем этом, как послевкусие от скисающего молока? Или, может быть, это был просто отзвук ее собственной зависти к великому искусству молодой колдуньи?
"Не очень-то это на тебя похоже", - сказал Джон, но она-то знала, как он ошибается! Это было очень похоже на нее, это была часть ее самой, с которой Дженни боролась всегда. Четырнадцатилетней девчонкой она всхлипывала от унижения, когда дождь, вызванный ее учителем, не рассеялся по ее приказу. Она ненавидела Каэрдина за то, что его власть сильнее. И хотя долгие годы общения со сварливым стариком обратили ненависть в привязанность, она так и не смогла забыть, что способна была его ненавидеть. Точно так же (язвительно напомнила она себе), как была она способна с помощью заклинаний отправить на тот свет умирающего бандита в развалинах старого города, точно так же, как она была способна бросить любимого человека и двух детей, потому что любовью ее была магия.
"Смогла бы я понять то, что видела сегодня, если бы все мое время, все мое сердце отдала своим занятиям? Могла бы я обрести власть, подобную этой, подобную буре, заключенной между двумя моими ладонями?"
В окно за полузадернутым пологом глядел холодный белый глаз луны. Ее свет, раздробленный оконным переплетом, лежал, рассыпавшись, как сверкающая рыбья чешуя, на черном и серебряном атласе платья, которое она согласилась надеть, и на коричневом бархате старомодного камзола, которого не захотел надеть Джон. Свет касался кровати, выхватывая из темноты шрамы на голой, вывернутой ладонью вверх руке, и очерчивая знакомый профиль на темном фоне. Снова вспомнилось видение в чаше воды, и ледяная тень прошла по сердцу.
Смогла бы она сохранить Джона, будь у нее больше колдовской власти? Если бы все отпущенное ей время она потратила на магию, вместо того, чтобы рвать его в клочки, мечась между Холдом и Мерзлым Водопадом?
Где-то в ночи скрипнули дверные петли. Дженни затаила дыхание, вслушиваясь. Тихое, почти бесшумное шлепанье босых ног приближалось к двери, затем послышался мягкий удар плеча, нечаянно задевшего стену.
Она выскользнула из-под шелкового стеганого одеяла и натянула сорочку. Нашарила первую попавшуюся одежду (ею оказался огромный плед Джона) и, бесшумно перебежав темную комнату, открыла дверь.
- Гар?
Он стоял в нескольких шагах от нее, неуклюжий и мальчишески беспомощный в своей длинной ночной рубахе. Серые глаза незряче уставлены в пространство (Гарет был без очков), а редеющие волосы спутаны и смяты подушкой. Он резко выдохнул, услышав ее голос, и чудом не упал, вовремя ухватившись за стену. И лишь тогда она поняла, что разбудила его.
- Гар, это я, Дженни. Тебе плохо?
Он учащенно дышал, не отвечая. Дженни мягко прикоснулась к нему, чтобы успокоить, и Гарет близоруко заморгал, глядя на нее сверху вниз. Затем вздохнул прерывисто.
- Прекрасно, - дрожащим голосом ответил он. - Со мной все хорошо, Дженни. Я...
Гарет огляделся, и рука его нервно прошлась по редеющим волосам.
- Я... я, кажется, снова стал ходить во сне.
- С тобой это часто?
Он кивнул и вытер ладонью лицо.
- Пока был у вас... этого не было, а здесь... часто... Мне что-то приснилось. - Он приостановился, нахмурился, пытаясь припомнить. - Зиерн...
- Зиерн?
Внезапно краска залила его бледное лицо.
- Нет... - пробормотал он, отводя глаза. - Не могу вспомнить...
Проводив Гарета до его комнаты, Дженни еще постояла перед дверью, прислушиваясь, как он там шуршит простынями и пологом, устраиваясь поудобнее. "Интересно, который теперь час?" - подумала она. Охотничий домик спал. Тишина и запах умерших свеч. Коридор тонул в темноте, и лишь из одной приоткрытой двери в самом конце его лился свет ночной лампы, падая на шелковисто поблескивающий паркет словно шарф из мерцающего золота.

Предыдущая страница 3 Следующая страница


Драконья Погибель 4

6

- Он обязательно прислушается к тебе. - Гарет сидел, угнездившись в амбразуре одного из высоких окон, прорезанных по всей длине южной стены Королевской Галереи; бледный дневной свет лунно мерцал в его бриллиантах старомодной огранки. - Мне только что рассказали, что дракон вчера уничтожил обоз с продовольствием для войск, осаждающих Халнат. Почти тысяча фунтов муки, сахара, мяса - все уничтожено. Быки и лошади или убиты, или разбежались. Тела охранников сожгли сразу после опознания.
Гарет нервно поправил искусно отделанные края своей церемониальной мантии и взглянул близоруко на Джона и Дженни, сидевших рядом на резной скамье черного дерева, инкрустированной малахитом. Покрой официальных одеяний согласно требованиям этикета оставался неизменным вот уже полтора столетия, поэтому придворные и просители, собравшиеся в длинном помещении, вид имели напыщенный и напоминали участников маскарада. Дженни отметила особо, что Джон, разыгравший закованного в кожу и пледы варвара перед юными придворными, был далек от мысли учинить что-либо подобное в присутствии короля. Гарет, не гнушаясь исполнить работу камердинера, сам помог Джону облачиться в кремовый с голубым атлас. Вообще-то это была обязанность Бонда Клерлока, но Дженни рассудила, что юный Бонд, зная, насколько жестки требования к одежде просителя, вполне способен умышленно внести в сложный наряд забавные и нелепые черты, которые Драконья Погибель просто не заметит.
Бонд тоже был здесь, среди придворных, ожидающих появления монарха. Дженни могла видеть его в конце Королевской Галереи, стоящего в косом луче платиново-бледного света. Как обычно, костюм Бонда затмевал все прочие наряды: каждая из бесчисленных складок его мантии несла печать изящества и глубокой продуманности, вышивки сияли подобно узору на спинке змеи, ширина рукавов выверена по древним выкройкам до четверти дюйма. Лицо раскрашено в архаической манере, которую некоторые придворные до сих пор предпочитали современным помадам и румянам. Рисунок на щеках и лбу юного Клерлока делал его бледность особенно заметной, хотя (отметила Дженни) сегодня он выглядит получше, чем во время их переезда в Бел, - не такой измотанный и больной.
Юноша озирался с нервным беспокойством, словно высматривал кого-то - очевидно, Зиерн. Вчера, несмотря на недомогание, он вновь был ее верным спутником: ехал с ней стремя в стремя, то держа ее хлыст или золоченый шар с благовониями, то подхватывая поводья ее скакуна, когда хозяйке случалось спешиться. "Немного же, - подумала Дженни, - получил он взамен". Зиерн потратила весь вчерашний день, заигрывая c безответным Гаретом.
И не то чтобы Гарет был безразличен к ее чарам. Не будучи участником этой интриги, Дженни испытывала странное чувство праздного любопытства, как будто наблюдала за играми белок из-за оконной занавески. Не замечаемая придворными, она видела, что Зиерн каждой своей улыбкой, каждым прикосновением сознательно насмехается над чувствами Гарета. Знают ли маги любовь? Он спросил об этом еще в Уинтерлэнде, явно пытаясь понять, любит ли его Зиерн и любит ли ее он сам. Но Дженни слишком хорошо понимала, что любовь и желание далеко не одно и то же, тем более если речь идет о восемнадцатилетнем мальчишке. А Зиерн при всей своей шаловливой манере держаться была несомненно весьма опытной женщиной.
Зачем ей это надо? Дженни размышляла над этим, глядя на угловатый профиль Гарета на фоне мягких кобальтовых теней Галереи. Просто позабавиться его судорожными попытками не предать отца? Или, соблазнив, помыкать им некоторое время, а в один прекрасный день стравить его с королем, закричав о насилии?
Легкое движение возникло в Галерее, словно ветер прошел по спелой пшенице. В дальнем конце забормотали голоса:
- Король! Король!
Гарет торопливо поднялся и снова оправил складки мантии. Встал и Джон. Сдвинув старомодные очки поглубже к переносице, он взял Дженни за руку и двинулся за Гаретом, спешащим к выстроившейся вдоль Галереи шеренге придворных.
В дальнем конце отворились бронзовые двери. Порог переступил плотный, розовый, облаченный в слепящую великолепием ало-золотую ливрею распорядитель Бадегамус.
- Милорды, миледи - король!
Взяв за руку Гарета, Дженни ощутила нервную дрожь в его пальцах. Все-таки он украл печать отца и нарушил его приказ. Блаженное неведение, свойственное героям баллад, никогда не думающим о последствиях своих подвигов, оставило Гарета. Дженни почувствовала, как он двинулся, готовый исполнить надлежащий приветственный поклон, принять ответ отца и приглашение к приватному разговору.
Голова короля маячила над толпой; он был даже выше своего сына. И волосы у него были как у Гарета, только погуще - теплое ячменное золото, выгоревшее до бледных соломенных оттенков. Словно ровный рокот прибоя, голоса повторяли:
- Милорд... Милорд...
Дженни мгновенно вспомнила Уинтерлэнд. Она ожидала, что почувствует обиду при виде человека, лишившего защиты ее родной край, обрекши его на гибель, или, может быть, благоговейный трепет перед тем самым королем, за чьи законы всю жизнь сражался Джон. Но ничего такого она не почувствовала - Уриен Белмари не отзывал войск из Уинтерлэнда, и законы тоже установил не он. Этот человек был всего лишь наследник тех, кто сделал это. Подобно Гарету до его путешествия на север он вряд ли даже думал о таких вещах, зазубренных в детстве и благополучно забытых.
Король приближался, кивая то одному, то другому просителю, с кем бы он хотел поговорить наедине, и Дженни вдруг ощутила, насколько чужд ей этот высокий мужчина в темно-красных королевских одеждах. Ее родиной был Уинтерлэнд, а ее народом - жители севера. Правда, был еще и Джон, связанный с королем древними узами верности, Джон, посвятивший этому человеку свою преданность, свой меч и свою жизнь.
Дженни ясно чувствовала, как растет некое напряжение по мере того, как король приближается к ним. Все поглядывали украдкой в их сторону, гадая, как-то встретит король своего блудного сына.
Гарет выступил вперед, зажав вырезанный подобно дубовому листу край мантии между вторым и третьим пальцами правой руки. С удивительной грацией он сложил свое длинное неуклюжее тело в совершенном поклоне Сармендеса-В-Силах, которым может приветствовать только наследник и только монарха.
- Милорд...
Король Уриен Второй Белмари, Сюзерен Марча, Лорд Вира, Наста и Семи Островов секунду смотрел на сына пустыми бесцветными глазами, глубоко вдавленными в изможденное костистое лицо. Затем, не произнеся ни слова, повернулся, чтобы кивнуть следующему просителю.
От такого молчания могла бы пойти пузырями краска на деревянных панелях. Как черная отрава, брошенная в чистую воду, тишина разошлась до самых дальних углов Галереи. Голоса последних просителей разнеслись так ясно, словно они не говорили, а кричали. Звук сомкнувшихся бронзовых в позолоте дверей, за которыми скрылся король, прозвучал подобно удару грома. Дженни сознавала, что все теперь избегают на них смотреть и все же, не выдержав, взглядывают украдкой на лицо Гарета, такое же белое, как его кружевной воротник.
Мягкий голос сзади произнес:
- Не сердись на него, Гарет.
Это была Зиерн, вся в темно-сливовых, почти черных шелках; просторные рукава украшены розоватыми бантами. В глазах цвета меда - беспокойство.
- Сам же знаешь, ты взял его печать и отбыл без разрешения.
Громко заговорил Джон:
- Чуточку дорогостоящий шлепок по рукам, ты не находишь? Я имею в виду: там дракон и все такое, а мы здесь будем ждать позволения с ним сразиться?
Губы Зиерн сжались было, но тут же раздвинулись в улыбке. В ближнем конце Королевской Галереи в огромных дверях открылась маленькая дверца, и Бадегамус негромко назвал первого просителя, с которым пожелал беседовать король.
- Дракон не представляет для нас никакой реальной опасности, ты же знаешь. Он слишком занят разорением крестьянских дворов вдоль Злого Хребта.
- А-а, - понимающе сказал Джон. - Тогда, конечно, все в порядке. Ты так и объяснишь это крестьянам, чьи дворы дракон, ты говоришь, разоряет?
Глаза колдуньи вспыхнули таким гневом, как будто (подумала Дженни) никто с ней раньше не говорил в таком тоне. А если и говорил, то очень давно. С видимым усилием Зиерн взяла себя в руки и объяснила как ребенку:
- Ты должен понимать. У короля существуют куда более важные дела...
- Более важные, чем дракон у порога? - оскорбленно спросил Гарет.
Зиерн звонко расхохоталась.
- Не стоит разыгрывать здесь балаганных трагедий по этому поводу, знаешь ли. Я тебе уже говорила, дорогой, это лишь прибавляет морщин.
Откинув голову, Гарет уклонился от ее игривого прикосновения.
- Морщин? Мы говорим о гибнущих людях!
- Фи, Гарет! - протянул Бонд Клерлок, вяло прогуливающийся неподалеку. - Ты ведешь себя хуже старины Поликарпа.
Рядом с блистающим великолепием Зиерн его лицо под архаической раскраской выглядело даже более утомленным, чем раньше. Тщетно пытаясь обрести свою прежнюю легкость, он продолжил:
- Не жалей этих бедных пейзан, дракон - это единственная изюминка в их тусклой жизни.
- Изюминка... - начал Гарет, и Зиерн сердито сжала его руку.
- Только не вздумай читать нам проповеди о любви к ближнему. Это было бы так утомительно! - Она улыбнулась. - И мой тебе совет, - добавила она более серьезно. - Не делай ничего, что могло бы рассердить отца. Будь терпелив и попытайся понять.
Вновь вернувшийся в галерею Бадегамус миновал группу гномов, одиноко расположившуюся в тени рифленой резной арки у западной стены. Один из гномов поднялся навстречу распорядителю; зашуршала странная шелковая одежда; пряди молочно-белых волос растекались струйками по сгорбленной спине старика. Гарет уже шепнул Дженни, что это - Азуилкартушерандс, хотя люди, которым никогда не хватало терпения следовать в точности языку гномов, называют его просто Дромар. Долгое время он был послом Бездны Ильфердина при дворе в Беле. Распорядитель узнал старика и заметил его движение, затем быстро взглянул на Зиерн. Та качнула головой. Распорядитель отвернулся и прошел мимо гномов, как бы не видя их.
- Совсем обнаглели, - заметила колдунья. - Прислать сюда послов, в то время как сами переметнулись на сторону изменников из Халната!
- А что им еще оставалось делать, - заметил Джон, - если второй туннель Бездны выводит в Цитадель?
- Они могли бы открыть ворота Цитадели королевским войскам.
Джон задумчиво почесал свой длинный нос.
- Я, конечно, варвар и все такое, - сказал он. - Откуда мне знать, как это называется в цивилизованных землях! Но у нас на севере есть крепкое словцо для тех, кто вот так платит за гостеприимство.
На какой-то момент Зиерн онемела; воздух, казалось, потрескивал от ее гнева и колдовской власти. Наконец она рассмеялась мелодично.
- Клянусь тебе, Драконья Погибель, ты восхитительно наивен. Рядом с тобой я чувствую себя столетней старухой. - Говоря это, она отбросила прядь волос со щеки, свежая и простодушная, как двадцатилетняя девушка. - Хватит. Кое-кто из нас собирается ускользнуть от этой скуки и прогуляться верхом к морю. Ты идешь, Гарет? - Ее рука вкралась в его руку так, что освобождаться было бы невежливо. Дженни видела, как порозовело лицо Гарета. - А ты, наш варвар? Король вряд ли захочет сегодня с тобой встретиться.
- Будь что будет, - негромко сказал Джон. - Я остаюсь здесь и буду ждать.
Бонд засмеялся жестяным смехом.
- Непреклонность, побеждающая царства.
- Ага, - согласился Джон и вернулся к резной скамье, упрочив таким образом свою репутацию эксцентричного варвара.
Гарет вырвал руку из пальцев Зиерн и тоже уселся неподалеку, зацепившись при этом мантией за резную львиную голову на подлокотнике кресла.
- Думаю, я тоже останусь, - произнес он с достоинством, невероятным для человека, ведущего отчаянную борьбу с мебелью.
Бонд засмеялся снова.
- Я думаю, наш принц слишком долго пробыл на севере.
Зиерн сморщила носик, словно нашла шутку весьма сомнительной.
- Погуляй пока, Бонд. Мне еще нужно поговорить с королем. Я скоро вернусь. - Она подобрала шлейф и двинулась к бронзовым дверям королевской приемной; опалы вспыхивали на ее вуали, как роса на цветке, когда она входила в полосы света из окон. Стоило ей поравняться с группой гномов, как старый Дромар снова встал и двинулся к ней, явно принуждая себя к неприятной, но необходимой встрече. Но Зиерн лишь отвела взгляд и ускорила шаги. Теперь, чтобы догнать ее, старику пришлось бы бежать, уморительно семеня короткими кривыми ножками. Он не сделал этого и остался стоять, глядя вслед колдунье полными ненависти янтарно-бледными глазами.

***

- Не понимаю, - говорил Гарет - много позже, когда они прокладывали путь в узких переулках многолюдных портовых кварталов. - Она сказала: отец сердится... Да, но он же знал, кого я привел! И он не мог не знать о нападении дракона на обоз. - - Чтобы не столкнуться с тремя моряками, вывалившимися из дверей таверны, ему пришлось перепрыгнуть через пахнущую рыбой слизь сточной канавы, едва не запутавшись в собственном плаще.
Когда распорядитель Бадегамус назвал в опустевшей галерее имя последнего просителя, с которым сегодня пожелал говорить король, Джон и Дженни увели расстроенного и рассерженного Гарета к себе - в покои, отведенные им в дальнем крыле дворца. Они принялись освобождаться от нелепых официальных мантий, и тут Джон объявил о своем намерении идти в город и встретиться там с гномами.
- С гномами? - удивленно переспросил Гарет.
- Ну, если это никому не приходило в голову, то мне пришло. Раз уж я собираюсь драться с драконом, то должен же я хотя бы узнать план этих самых подземелий. - С поразительной ловкостью Джон выпутался из перекрещивающихся крыльев своей мантии, и его голова вынырнула из двустороннего атласа, взъерошенная, как куст сорной травы. - И раз уж мне не удалось поговорить с ними при дворе...
- Но они же заговорщики! - запротестовал Гарет. Умолк, ища, куда положить пригоршню старомодных цепей и колец, но стол был завален книгами, гарпунами и содержимым лекарской сумки Дженни. - Заговорить с ними при дворе - самоубийство! И потом, не собираешься же ты драться в самой Бездне! Я полагал... - Гарет осекся, чуть было не добавив, что в балладах дракона положено поражать перед его логовом, но уж никак не в самом логове.
- Если я встречусь с ним на открытом месте, он поднимется в воздух - и мне конец, - возразил Джон, как будто они обсуждали партию в триктрак. - Заговорщики они, не заговорщики - я знаю одно: пока дракон в Бездне - добра не жди. Остальное - не мое дело. Так ты проведешь нас, или придется выспрашивать у прохожих, где тут найти гномов?
К удивлению Дженни и, может быть, немножко и к собственному, Гарет согласился быть их проводником.
- Расскажи мне про Зиерн, Гар, - сказала Дженни, засовывая на ходу руки поглубже в карманы своей куртки. - Кто она? Кто ее учитель? К какой она школе относится?
- Учитель? - Гарет явно никогда не думал о таких вещах. - Школа?
- Если она владеет магией, то должна была у кого-то учиться. - Дженни взглянула снизу вверх на юношу, пока они делали крюк, обходя гогочущих прохожих, окруживших пару уличных фокусников. Позади них на площади с фонтаном темнокожий толстяк южного типа установил вафельную печь, и зычные его зазывания разносились вместе с клубами дыма в сыром туманном воздухе.
- Существуют десять или двенадцать школ магии, и называются они по именам основателей. Вообще-то их было больше, но некоторые школы пришли в упадок и исчезли. Мой наставник Каэрдин, а следовательно и я как его ученица, или его учитель Спэт, или другие ученики Спэта, - все это школа Херна. Достаточно сказать: я принадлежу к школе Херна - и любому колдуну уже ясно, какова твоя власть, твои возможности, какого рода заклинания ты применяешь...
- В самом деле? - Гарет был заинтригован. - Я даже и не подозревал о таком. Я всегда думал, что магия - это... что-то врожденное.
- Разумеется, врожденное, - сказала Дженни. - Но без надлежащего обучения дар просто не разовьется. Нужно долгое время, нужны усилия... - Она замолчала, горько улыбнулась. - За все приходится платить, - продолжила она момент спустя. - Власть сама собой не дается...
Говорить об этом было трудно, и не только из-за сознания ничтожности твоей собственной власти, но еще и из-за того, что многое здесь показалось бы непонятным тому, кто никогда не имел дела с магией. За всю свою жизнь Дженни встретила одного-единственного человека, способного понять ее, и этот единственный стоял сейчас возле вафельной печи, и пледы его были припорошены сахарной пудрой.
Дженни вздохнула и остановилась на краю площади - подождать Джона. Булыжники мостовой были увлажнены близостью моря и слизью отбросов. Ветер здесь отдавал рыбой, как и везде в этом городе, отравленном дыханием океана. Площадь была такая же, как сотни других в Беле - вымощенный пятачок, окруженный с трех сторон высокими рахитичными строениями, над которыми вздымала заплесневелые камни сланцево-серая башня с часами, в основание которой был врезан алтарь с выщербленным образом Квиса, загадочного владыки времени. В центре площади побулькивал фонтан в широком водоеме из тесаного гранита. Каждый камень был покрыт сверху белесым налетом, а снизу - черно-зеленым мхом, который, казалось, рос везде во влажном воздухе города. Женщины зачерпывали воду и сплетничали, юбки их были подоткнуты чуть ли не до ляжек, но головы приличия ради покрыты неуклюжими шерстяными вуалями, приколотыми к узлам волос.
В оштукатуренных лабиринтах портовых кварталов нездешний вид Джона внимания не привлекал. Жители трех четвертей королевства и всех южных стран толпились на мощенных камнем наклонных улочках: моряки с бритыми головами и бородами - как шелуха кокосовых орехов; коробейники из западных провинций в допотопных неуклюжих одеяниях, лица укрыты вуалями - как у женщин, так и у мужчин; ростовщики в черном габардине и шапочках, говоривших о том, что это блудные дети, изгнанники из своей страны; проститутки, раскрашенные до последнего дюйма; актеры, фокусники, продавцы шарфов, крысобои, карманники, калеки и бродяги. Некоторые женщины бросали в сторону Дженни, вышедшей в город без вуали, взгляды, исполненные насмешки и неодобрения, и она была весьма раздосадована тем, что взгляды эти ее, честно говоря, рассердили.
- Что ты вообще знаешь о Зиерн? - спросила она. - Чему ее учили в Бездне?
Гарет пожал плечами.
- Не знаю. Кажется, она была вхожа в Пещеры Целителей. Это такое место Бездны, где хранятся вся мудрость и сила целителей-гномов. Больные приезжали к ним из самых дальних стран, и я знаю, что многие маги были с ними связаны.
Дженни кивнула. Даже на севере, где многие и понятия не имели о жизни и обычаях гномов, Каэрдин с величайшим почтением отзывался об огромной власти, накопленной в Пещерах Целителей - в Сердце Бездны Ильфердина.
Через площадь потянулась процессия богомольцев. Священники Кантирита, владыки моря, шествовали, закрыв лица капюшонами, дабы не оскверниться прикосновением нечистых взглядов; из многоголосого бормотания выплывал вой ритуальных флейт. Все обряды, связанные с Двенадцатью Богами, были настолько древними, что слова молитв давно уже утратили смысл, а музыка... Ничего подобного Дженни не слышала даже при дворе.
- А когда Зиерн вернулась в Бел? - спросила она Гарета.
На скулах юноши обозначились желваки.
- После смерти мамы, - глухо отозвался он. - Я... я думаю, мне не стоило тогда сердиться на отца. В ту пору я еще не понимал, каким образом Зиерн может привлекать людей, часто против их воли. - Некоторое время Гарет сосредоточенно разглаживал оборку на рукаве, затем вздохнул. - Я думаю, он нуждался в ком-то, а я был так груб с ним, когда мама умерла!..
Дженни не сказала на это ничего, предоставив ему возможность выбора - продолжать или умолкнуть. С другого конца площади выползала еще одна процессия - на этот раз шли сторонники одного из южных культов, плодящихся в портовых кварталах, как кролики. Темнокожие мужчины и женщины, распевая, били в ладоши, а исхудалый женоподобный жрец с волосами до пояса выплясывал вокруг маленького идола, плывущего над толпой в переносном алтаре, обитом дешевым розовым ситцем. Священники Кантирита, казалось, еще глубже ушли в свои защитные капюшоны, а флейты взвыли с удвоенной силой. Гарет оделил новых пришельцев неодобрительным взглядом, и Дженни вспомнила, что король Бела был также и Первосвященником храма Двенадцати Богов. И Гарет несомненно тоже был воспитан в самом ортодоксальном духе.
Грохот создавал иллюзию уединения. В бурлящей вокруг толпе никому ни до кого не было дела, и спустя минуту Гарет заговорил снова.
- Это случилось на охоте, - объяснил он. - Мы с отцом оба любили охотиться, хотя потом он не выехал в поле ни разу. Мама ненавидела эту забаву, но она любила отца и, если он просил ее, всегда выезжала с нами. Он посмеивался над ее трусостью, но это были не совсем шутки - он не выносит трусов. Она следовала за ним по ужасной местности, вцепившись в луку седла, и все ждала окончания охоты. Потом он обнимал ее, и смеялся, и спрашивал, не набралась ли она храбрости, - такие вот шутки... И так было всегда, насколько я помню. Она иногда лгала ему, что начинает находить в охоте удовольствие, но, когда мне было четыре года, я подсмотрел, как она перед самым выездом разорвала свою амазонку - - персиковую, с серой выпушкой, - так боялась...
- Это была храбрая леди, - тихо сказала Дженни.
Гарет быстро взглянул ей в лицо и тут же отвел глаза.
- Прямой вины отца в этом не было, - сказал он, помолчав. - Но когда это случилось, он решил, что виноват во всем он один. Она упала вместе с лошадью на камни, а с дамского седла спрыгнуть можно лишь в одну сторону. Она умерла через четыре или через пять дней. Это было пять лет назад. Я... - Он запнулся, слова не желали выговариваться. - Я нехорошо повел себя с ним после этого.
Он протер очки неуклюже и неубедительно: на самом деле он вытирал глаза.
- Теперь-то я понимаю, что, будь мама чуть похрабрее, она бы просто сказала ему, что не поедет ни на какую охоту. Не бояться быть высмеянным - это тоже храбрость. Может быть, поэтому я и стал таким храбрецом, - добавил он со слабой усмешкой. - Если бы я тогда понял, что отец винит себя куда строже, чем я его виню... - Он пожал худыми плечами. - Если бы я это понял тогда! Но тогда мне было всего-навсего тринадцать. А когда наконец понял, было уже поздно - появилась Зиерн.
Священники Кантирита скрылись в одном из кривых переулков, зажатых пьяными кренящимися строениями. Ребятня, дурачившаяся вокруг процессии, успокоилась и вернулась к своим играм. Джон шел обратно по выложенным елочкой замшелым камням мостовой, то и дело останавливаясь посмотреть на новое диво: на краснодеревщика, ремонтирующего кресло на каменной тумбе, на неистово жестикулирующих актеров, пока зазывала перед балаганом выкрикивал прохожим наиболее лакомые кусочки интриги. "Никогда он не научится, - усмехнувшись, подумала Дженни, - вести себя как герой из легенды".
- Должно быть, тяжко тебе пришлось, - сказала она.
Гарет вздохнул.
- Через пару лет стало легче, - признался он. - Я возненавидел ее. А потом она лишила меня даже ненависти. - Он покраснел. - А теперь...
Внезапно на площади возникло смятение, похожее на собачью драку. Женский глумливый голос взвыл: "Шлюха!" - и Дженни резко обернулась.
Однако причиной крика было вовсе не отсутствие вуали на ее голове. Маленькая женщина-гном с мягким облаком волос - абрикосовым в убывающем свете дня - робко пробиралась к фонтану. Ее шелковые черные штаны были закатаны до колен, чтобы не замочить их в лужах на продавленной мостовой, а белая туника с богато расшитыми и заботливо заштопанными рукавами говорила о высоком происхождении карлицы и о ее нынешней бедности. Она приостановилась, оглядываясь и болезненно щурясь, затем снова двинулась к фонтану. Маленькая округлая рука нервно стискивала дужку неумело несомого ведра.
Кто-то завопил:
- Эй, миледь! Устала припрятанное зерно пролеживать? А слуги-то нынче - дешевые!
Карлица снова остановилась и закрутила головой, словно ища обидчика, - беспомощная и полуслепая при свете дня. Кто-то кинул в нее сухим собачьим дерьмом. Она подпрыгнула, дернулась, узкие ступни в мягких кожаных башмаках поскользнулись на влажном, неровном камне. Карлица выронила ведро и, упав, быстро перевернулась на четвереньки. Одна из женщин у фонтана под одобрительные смешки товарок спрыгнула с края и пинком отбросила ведро подальше.
- Это научит тебя, как перекупать хлеб у честного люда!
Карлица торопливо подползла к ведру, но стоило ей протянуть руку, как толстая блеклая женщина, самая горластая из сплетниц, облюбовавших фонтан, отбила ведро еще дальше.
- И заговоры чинить против короля!
Карлица встала на колени, озираясь. Кто-то из ребятишек вылетел из собравшейся вокруг толпы и дернул ее за волосы. Карлица крутнулась, пытаясь ухватить его, но озорник уже сгинул. С другой стороны подскочил еще один мальчишка, слишком увлеченный новой игрой, чтобы заметить приближение Джона.
При первых признаках беспорядка Драконья Погибель повернулся к стоящему рядом мужчине, татуированному выходцу с запада, чья одежда состояла в основном из кожаного фартука, какие носят кузнецы, и вручил ему три вафельных пирожных.
- Подержи, пожалуйста. - И, неторопливо пронизав давку вежливой вереницей всевозможных "Простите... Позвольте...", перехватил второго озорника как раз в тот момент, когда тот протянул руку к волосам карлицы.
Гарет уже предвидел, что сейчас произойдет: внешнее добродушие Джона могло обмануть кого угодно, не одних только придворных Зиерн. Внезапно схваченный мальчишка не успел даже завопить, как шлепнулся прямо в фонтан. Чудовищный всплеск окатил всех без исключения женщин на ступеньках, досталось и зевакам. Когда мальчишка вынырнул, кашляя и отплевываясь, Аверсин, нагнувшийся за ведром, снова повернул к нему голову и сказал дружески:
- Твои манеры так же грязны, как и твоя одежда. Непонятно, куда только смотрит твоя мать. Так что купание тебе не повредит во всех смыслах.
Он зачерпнул ведром воды и повернулся к мужчине, оцепеневшему с пирожными в руках. На секунду Дженни показалось, что кузнец швырнет их сейчас в фонтан, но Джон только улыбнулся ему - ослепительно, как солнце на клинке, - и мужчина с недовольным видом отдал пирожные. Из глубины толпы насмешливо закричала женщина:
- У гномихи - любовник!
- Благодарю, - с любезной улыбкой сказал Джон кузнецу. - Извини, что бросил мусор в фонтан, и вообще...
Держа пирожные на весу, он спустился со ступеней и двинулся рядом с карлицей в сторону ее переулка. Дженни, сопровождаемая Гаретом, поспешила вслед, на ходу отметив, что теперь никто не осмеливается к ним приблизиться.
- Джон, ты неисправим, - сказала она. - С тобой все в порядке?
Последний вопрос предназначался карлице, торопливо семенящей короткими кривыми ножками, чтобы не отстать от Драконьей Погибели.
Она подняла на Дженни бледные, почти бесцветные глаза.
- О да! Спасибо. Я бы никогда... Мы всегда ходили к фонтану по ночам, а если вода была нужна днем, посылали девушку, которая на нас работала. Но она ушла... - Широкий рот карлицы кривился, когда она это выговаривала.
- Да я думаю, что ушла. Тоже, видать, из этих, - заметил Джон и, не оборачиваясь, ткнул большим пальцем за плечо. За ними уже следовала целая толпа, завывая угрожающе: "Предатели! Скупщики! Неблагодарные!", - и много чего похуже. Кто-то швырнул рыбью голову (она щелкнула по юбке Дженни) и проорал что-то насчет старой шлюхи и двух хахалей. Остальные тут же развили эту тему. От бешенства Дженни пробрал озноб вдоль спины. Она готова была проклясть их, не будь они уже прокляты.
- Пирожное хочешь? - с обезоруживающим дружелюбием предложил Джон, и женщина-гном приняла лакомство дрогнувшей рукой.
Гарет, весь красный от неловкости, не произнес пока ни слова.
- Наше счастье, - с набитым ртом заметил Джон, - что фрукты и овощи слишком дороги, а то бы нас точно ими закидали... Сюда, что ли?
Карлица быстро наклонила голову, входя в тень крытого крыльца большого ветхого дома, вклиненного между двух пятиэтажных строений. Задняя его стена обрывалась в стоячую бурую воду канала. Окна были плотно закрыты ставнями, а обваливающаяся штукатурка покрыта мерзкими ругательствами, намалеванными грязью и пометом. Дженни почудилось, что из щели каждого ставня на них с опаской смотрит маленький бесцветный глаз.
Дверь открылась изнутри. Карлица взяла ведро и метнулась в дом, как крот в нору. Джон еле успел выставить руку, не дав трухлявой двери захлопнуться у него перед носом, затем уперся что было сил. Однако невидимый привратник был решителен и обладал крепкими, как и у всех гномов, мышцами.
- Подожди! - взмолился Джон, оскальзываясь на влажном мраморе ступеньки. - Послушай! Мне нужна ваша помощь! Мое имя - Джон Аверсин, я приехал с севера насчет вашего дракона, но я ничего не смогу, если вы не поможете! - Он вклинился плечом в узкую щель. - Пожалуйста!
Дверь с той стороны отпустили так неожиданно, что он, споткнувшись, стремглав влетел внутрь. Из темноты прихожей сипловатый высокий голос, очень похожий на мальчишеский, заговорил в старинной торжественной манере, как гномы обычно говорили при дворе:
- Войди, чужеземец. Не пристало тебе сокрушать двери обиталища гномов.
Ступив внутрь, Джон и Гарет беспомощно всматривались в темноту, но Дженни с ее колдовским зрением увидела внезапно, что перед ними стоит не кто иной, как старый Дромар, посланник гномов при дворе короля.
Позади него простирался низкий холл, тонущий в глубокой тени. Величественная суровая архитектура древних времен; надо полагать, старый особняк, на чью территорию теперь наступают толпой все эти вонючие шаткие строения, поднятые гораздо позже. На пятнистых стенах были еще местами различимы распадающиеся фрески, а пустота холла наводила на мысль об изящной мебели, ныне порубленной на дрова, и об аристократической беспечности хозяев в отношении топлива. Сейчас это место напоминало пещеру - сырое и мрачное; в плотно прикрытых ставнях лишь несколько щелей пропускали водянистый свет, очерчивающий приземистые колонны и сухую мозаику бассейна для дождевой воды. Над широким поворотом старомодной открытой лестницы Дженни уловила движение на галерее. Там толпились гномы, беспокойно оглядывающие пришельцев из враждебного мира людей.
Снова зазвучал тусклый, мягкий, мальчишеский голос:
- Твое имя известно нам, Джон Аверсин.
- Что ж, тем проще, - отозвался Джон, отряхивая ладони и глядя в бледные глаза круглоголового гнома, остро взглядывающие из-под снежного облака волос. - Было бы несколько утомительно растолковывать все с самого начала, разве что попросить Гарета спеть одну из его баллад.
Легкая улыбка обозначилась на губах гнома, наверное, впервые (предположила Дженни) за долгое время, и он всмотрелся попристальней в выходца из легенды, в данный момент протирающего очки.
- Ты - первый, - сообщил он, проводя гостей в огромную и прохладную пустоту помещения. Зашептались залатанные шелковые одеяния. - Сколько воинов посылал твой отец, принц Гарет? Пятнадцать? Двадцать? И никто из них не пришел сюда, не спросил никого из гномов, что они знают о пришествии дракона! Это нас-то, кто видел его ближе всех!
Гарет смешался.
- Э... Дело в том, что... Король был в ярости...
- А чья вина в том, наследник Уриенов, что в народе пошла молва, будто мы то ли убили тебя, то ли похитили?
Последовало неловкое молчание, в течение которого Гарет розовел под холодным надменным взором гнома.
- Я прошу прощения, Дромар. Мне просто не пришло в голову, что начнут говорить такое... или что вас заподозрят... Но я в самом деле не знал. Я поступил опрометчиво... Мне уже кажется, что я только и делаю, что поступаю опрометчиво.
Старый гном фыркнул.
- Так. - Сплетя узловатые пальцы маленьких рук, он в молчании уставил золотистые глаза на Гарета. Затем кивнул и сказал:
- Что ж, лучше поступать опрометчиво, чем бездействовать, Гарет Маглошелдон. В другой раз ты, конечно же, будешь умнее. - Он повернулся, приглашающе повел рукой в дальний конец темной комнаты, где был еле различим стол из черного дерева не более фута высотой, окруженный полопавшимися и заплатанными подушками, брошенными прямо на пол по обычаю гномов. - Воссядьте. Прошу. Так что ты желаешь узнать, Драконья Погибель, о пришествии дракона в Бездну?
- Размеры твари, - немедленно отозвался Джон, стоило им опуститься на колени вокруг стола. - Пока я слышал только сплетни да байки. Кто-нибудь может точно указать его величину?
Сбоку от Дженни пропел высокий мягкий голос карлицы:
- Его крестец был на уровне фриза, вырезанного на колоннах по обе стороны арки, что ведет из Рыночного Зала в Большой Туннель и далее в саму Бездну. Это двенадцать футов, говоря по-людски.
Последовало мгновенное молчание, и Дженни вдруг поняла, что это означает. Потом сказала:
- То есть если пропорции - обычные, то в нем почти сорок футов?
- Да, - сказал Дромар. - Рыночный Зал - первая пещера Бездны, что лежит сразу за Большими Вратами, которые ведут во внешний мир. От внутренних дверей Большого Туннеля до Врат - сотня и еще полсотни футов. Дракон занимал без малого треть этой длины.
Джон сцепил руки на столе перед собой. Лицо его оставалось бесстрастным, но Дженни почувствовала, как дыхание его слегка участилось. Сорок футов. В два раза больше длины того дракона, который чудом не убил его в Вире. И темные извивы туннелей взамен оврага...
- А карта Бездны у вас есть?
Старый гном посмотрел так оскорбленно, словно его спросили, сколько будет стоить ночь с его дочерью. Затем лицо его потемнело, стало упрямым.
- Эти знания запретны для людского рода.
Джон сказал терпеливо:
- Глядя, как с вами здесь поступают, я не могу винить вас за то, что вы не хотите выдать секреты Бездны. Но мне это нужно знать. Атаковать его в лоб бесполезно. Скажите хотя бы, где именно он залег.
- В храме Сармендеса, на первом уровне Бездны, - нехотя отвечал Дромар, и бледные глаза его сузились. Маленький слабый народец как прежде не доверял длинноногим, кровожадным родственникам, загнавшим его тысячелетия назад под землю. - Это прямо у выхода из Большого Туннеля, где он поворачивает вспять от Врат. Владыка света Сармендес был любим людьми, живущими в Бездне, королевскими посланниками и их домочадцами, а также теми, кто был взят в ученичество. Его храм близок к поверхности, ибо люди не любят проникать глубоко в чрево Земли, камень страшит их своим весом, темнота беспокоит. Там залег дракон. Туда он будет стаскивать свое золото.
- А если как-нибудь с тыла? - спросил Джон. - Должен же быть обходной путь! Через ризницу или через комнаты священников...
- Нет, - сказал Дромар, но тут вмешалась карлица:
- Да. Но тебе не найти его, Драконья Погибель.
- Во имя Камня! - Старик резко обернулся к ней, в глазах его плавился гнев. - Умолкни, Мэб! Секреты Бездны не для таких, как он! - Он злобно взглянул на Дженни и добавил:
- И не для таких, как она!
Джон поднял руку, прося молчания.
- А почему я его не найду?
Мэб покачала головой. Из-под тяжелых бровей ее круглые, почти бесцветные голубые глаза уставились на него сочувственно и печально.
- Там много ловушек, - просто сказала она. - Пещеры и туннели - это лабиринт. Мы, его обитатели, и то начинаем разбираться в нем лишь к двенадцати-четырнадцати годам. Даже если мы укажем тебе все повороты, которые ты должен будешь сделать, все равно: один-единственный неверный шаг приведет тебя к голодной смерти или к безумию. Люди не выдерживают подземной тьмы. В лабиринте было много фонарей, но теперь они все погасли.
- А карту, значит, не нарисуете? - И когда гномы только посмотрели на него упрямо и загадочно, Джон сказал:
- Проклятье! Я же ничего не смогу без вашей помощи! Я весьма сожалею, но выбор у вас один: либо вы доверитесь мне, либо никогда уже не увидите своей Бездны.
Брови Дромара тяжко осели.
- Значит, так тому и быть, - сказал он.
Однако Мэб повернулась покорно и начала подниматься. Глаза посланника сверкнули.
- Нет! Во имя Камня, неужели тебе недостаточно, что сыны человечьи крадут у Бездны секрет за секретом? Ты хочешь помочь им в этом?
- Стыдись! - Мэб сморщила лицо в усмешке. - Хватит с него дракона, почему он должен еще и блуждать в темноте?
- Карту могут украсть! - настаивал Дромар. - Именем Камня, что лежит в Сердце Бездны...
Мэб поднялась на ноги, тряхнула заплатанным шелковым одеянием и неспешно направилась к полке с пергаментами, занимавшей весь угол сумрачного помещения. Вернулась она с тростниковым стилом и несколькими листами потрепанного папируса.
- Та, кого ты боишься, давно уже вызнала путь к Сердцу Бездны, - мягко заметила карлица. - Если уж этот рыцарь-варвар приехал сюда верхом из Уинтерлэнда, чтобы нас выручить, было бы подло не помочь ему.
- А как насчет нее? - Дромар ткнул коротким пальцем, отягощенным самоцветом старой огранки, в сторону Дженни. - Это же ведьма! Ты уверена, что она не будет шпионить и разнюхивать, выкапывая наши секреты, обращая их против нас, оскверняя их, отравляя, как это уже делалось до нее?
Карлица нахмурилась и какое-то время изучала Дженни, задумчиво сморщив широкий рот. Затем снова опустилась на колени и толкнула писчие принадлежности через стол Дромару.
- Вот, - сказала она. - Ты волен нарисовать карту, как тебе угодно. Изобрази на ней все, что сочтешь нужным, а остального - не рисуй.
- Но она же ведьма! - Подозрение и ненависть звучали в голосе старика, и Дженни подумала, что, видно, дорого обошлось Дромару его знакомство с Зиерн.
- Ах, - сказала Мэб и, дотянувшись, взяла маленькие, исцарапанные, мальчишески смуглые руки Дженни в свои. Некоторое время она вглядывалась в ее глаза. Как будто холодные пальчики шевельнули самое сокровенное в сознании, и Дженни поняла, что карлица проникает в ее мысли, как сама она когда-то проникала в мысли Гарета. Мэб тоже была колдуньей!
Она напряглась невольно, но Мэб только улыбнулась и впустила ее в глубины своей души - мягкой и чистой, как вода, но и упрямой, как вода; души без горечи, без сожалений и сомнений, которых столь много таилось в сердце самой Дженни. Она расслабилась, чувствуя себя пристыженной и еще чувствуя, как что-то из мучившего ее растворяется бесследно в этой мудрой пристальности. Дженни понимала уже, что власть карлицы гораздо больше ее собственной, - теплая и мягкая, как солнечный свет.
Когда Мэб заговорила, то обратилась она не к Дромару, а к Дженни.
- Ты боишься за него, - сказала она. - И, наверное, правильно, что боишься. - Она протянула маленькую округлую руку и погладила волосы Дженни. - Запомни только, что дракон - это еще не самое великое зло в этих землях и что смерть - не самое худшее, что может с вами случиться. И с тобой, и с ним.

7

На следующей неделе Дженни несколько раз наведывалась в обветшалый дом над каналом. Джон сопровождал ее дважды, а большей частью просиживал весь день вместе с Гаретом в Королевской Галерее, ожидая, когда король обратит на них внимание. Вечера он убивал с золотой молодежью из окружения Зиерн, изображая пляшущего медведя, как он сам это называл, причем весьма успешно изображая, особенно если учесть изматывающее ожидание поединка, который мог стоить Джону жизни. Аверсин оставался верен себе и даже ни разу не заговорил об этом, но Дженни чувствовала, что нервы у него напряжены до предела.
Сама она старалась избегать придворных и проводила целые дни в городе, у гномов. Пробиралась она туда потихоньку, скрыв себя охранными заклятиями от уличного сброда, ибо чуяла все яснее день ото дня, как ненависть и страх расползаются по городу подобно ядовитому туману. Путь через портовые кварталы пролегал мимо больших таверн "Хромой бык", "Храбрая крыса" и "Овца в болоте", где собирались беженцы - мужчины и женщины, согнанные с разоренных драконом дворов. И если кому-то были нужны дешевые рабочие руки, он знал, что эти-то согласятся ворочать мебель и чистить конюшни за несколько медяков. Однако зимние штормы, не дающие кораблям выйти из гавани, и растущие цены на хлеб лишили завсегдатаев таверн даже такого скудного заработка. Гномы, которых несмотря ни что было в городе более чем достаточно, старались не ходить мимо "Овцы в болоте" после полудня - в часы отчаяния, когда уже ясно, что никто тебя сегодня не наймет и все, что тебе осталось - это потратить последние гроши на выпивку.
Итак, с теми же предосторожностями, какими она пользовалась в не знающем законов Уинтерлэнде, Дженни пробиралась к леди Таселдуин, или, как ее называли на языке людей, мисс Мэб.
Дженни прекрасно понимала, что власть колдуньи-карлицы по сравнению с ее собственной - огромна. Однако ни ревности, ни сожаления не возникало на этот раз в ее душе. Наконец-то, впервые за долгие годы, Дженни нашла учителя.
В большинстве случаев Мэб охотно делилась секретами, хотя магия гномов казалась Дженни такой же странной и чуждой, как их мысли. У них совсем не было школ, и такое впечатление, что гномы передавали власть и знания чуть ли не по наследству от поколения к поколению загадочными, непонятными Дженни способами. Мэб рассказывала ей об исцеляющих заклинаниях, которыми издавна славилась Бездна; о зельях, утраченных гномами с приходом дракона точно так же, как было утрачено все их золото; о чарах, способных крепче привязать душу к плоти. Шла речь и о более опасном колдовстве, когда душа целителя, вливаясь в душу больного, могла спасти того от смерти. Упоминались и другие заклинания подземной магии - заклинания хрусталя, камня, свивающейся темноты, значение которых Дженни понимала весьма смутно, запоминая чисто механически и надеясь, что понимание придет потом. Мэб рассказывала о движении подземных вод, о том, как мыслят камни, о бесконечной череде пещер, никогда не видевших света.
Однажды разговор зашел о Зиерн.
- Да, она была когда-то ученицей в Пещерах Целителей. - Мэб вздохнула, откладывая в сторону трехструнные цимбалы, с помощью которых учила Дженни мелодике своих заклинаний. - Пустая девчонка, пустая и испорченная. Был в ней какой-то талант злой насмешки - еще тогда. Она сидела среди нас, внимала великим целителям, обладавшим властью, о какой она и мечтать не могла, кивала с почтением своей ухоженной головенкой, а потом передразнивала их перед своими друзьями, живущими в Бездне.
Дженни вспомнился серебряный отзвук смеха колдуньи и то, как Зиерн, ускорив шаги, чуть не вынудила Дромара побежать за ней.
Был ранний вечер. Несмотря на холод, воздух в обиталище гномов был спертый, недвижный. Шум на улице стих, слышались только перезвоны множества башенных часов да одинокие крики угольщика, расхваливающего свой товар.
Мэб покачала головой, голос ее звучал глуховато.
- Обожала выведывать секреты, как другие девчонки обожают сласти; хотела обрести власть, подглядывая и подслушивая. Изучила все тайные пути, ведущие в Пещеры Целителей, вынюхивала и шпионила, прячась в темноте. За власть нужно платить, а она прикоснулась к тайнам более великим, нежели она сама, и осквернила, отравила их, как отравила самое Сердце Бездны, - да, она отравила его! - и обратила нашу мощь против нас самих.
Дженни была сбита с толку.
- И Дромар говорил нечто подобное, - сказала она. - Но как можно осквернить заклинание? Исказить его? Тогда заклинание просто потеряет силу. Не понимаю.
Мэб пристально посмотрела на нее, словно только сейчас вспомнив, что Дженни не принадлежит к их народу.
- А ты и не должна понимать, - прозвучал ее нежный высокий голос. - Это магия гномов. Людей это не касается.
- Однако Зиерн-то прикоснулась, - сказала Дженни, перенося вес тела на пятки и давая отдохнуть коленям, болезненно ощущающим сквозь ветхую подушку твердый камень пола. - Если она, конечно, в самом деле научилась в Пещерах Целителей чему-то такому, что сделало ее величайшим магом королевства...
- Ай! - с отвращением сказала карлица. - Целители Бездны были куда могущественней, чем она! Клянусь Камнем, у меня было больше власти!
- Было? - ошеломленно переспросила Дженни. - Я знаю, что большинство Целителей погибло в Бездне, когда пришел дракон, и думала, что просто не осталось никого, кто бы мог бросить ей вызов. Магия гномов отличается от людской магии, но власть есть власть. Как могла Зиерн уменьшить твою силу?
Но Мэб только потрясла головой, всплеснув бледными паутинных оттенков волосами, и сказала яростно:
- Это дела гномов.
В последние дни Дженни редко видела Зиерн, но чародейка по-прежнему занимала ее мысли. Влияние Зиерн пропитывало королевский двор подобно аромату ее коричных благовоний. В пределах дворца Дженни постоянно чувствовала присутствие колдуньи. Как бы там ни добыла Зиерн свою власть и что бы она потом с ней ни делала, но Дженни никогда не забывала, насколько эта власть велика. Когда, не заглянув даже в фолианты по магии, которые Джон стянул для нее в дворцовой библиотеке, Дженни сидела перед своим магическим кристаллом, наблюдая крохотные беззвучные образы сыновей, опасно дурачащихся на заснеженных зубчатых стенах Холда, она чувствовала себя виноватой. Дженни уже не испытывала чувства ревности к Зиерн, но зависть еще оставалась. Правда, это была зависть продрогшего путника к тем, кто сидит сейчас в теплых и светлых домах.
Но когда она спрашивала у Мэб о том, каким образом могла достичь чародейка своей нынешней власти и почему гномы запретили ей появляться в Бездне, карлица лишь твердила упрямо:
- Это дела гномов. Людей это не касается...
А Джон к тому времени стал всеобщим любимцем среди молодых придворных. Они приходили в восторг от его нарочитого варварства и называли своим ручным дикарем, когда он начинал рассуждать об инженерии или о повадках свиней или цитировал классиков с ужасающим северным акцентом. И каждое утро король, проходя по Галерее, отводил тусклые глаза, а этикет не позволял Гарету заговорить первым.
- Чего он тянет? - допытывался Джон, когда они с Гаретом, потеряв еще один день, вышли из арочного портика Галереи в холодный, расплывающийся дневной свет. Из безлюдного сада со старенькой арфой в руке к ним по лестнице тихо поднялась Дженни. Пока мужчины были в Королевской Галерее, она упражнялась в мелодике заклинаний на пустынном скалистом берегу, наблюдая бег облаков над морем. Был сезон ветров и внезапных бурь. На севере, наверное, вовсю уже лепил мокрый снег, а здесь теплые солнечные дни перемежались туманом и хлесткими дождями. Бледная дневная луна шла на ущерб, причиняя Дженни смутное беспокойство. В саду на фоне глинистых тонов осенней почвы светло и ярко выделялись костюмы придворных, сопровождавших Зиерн на прогулку. Донесся нарочито пронзительный голосок колдуньи, со злобной точностью имитирующий речь гномов.
Джон продолжал:
- Или он надеется, что дракон обрушится на Цитадель и избавит его от хлопот осады?
Гарет покачал головой.
- Не думаю. Я слышал, Поликарп установил на самых высоких башнях катапульты, бросающие горящую нефть, так что дракону лучше держаться от них подальше.
И хотя речь шла об изменившем подданном, Дженни услышала в голосе принца гордость за своего бывшего друга.
В отличие от Джона, позаимствовавшего придворный костюм из кладовой за воротами дворца, где просителям перед встречей с королем придавали приличный вид, Гарет имел по меньшей мере дюжину преступно дорогих нарядов для парадного выхода. Сегодня на нем была мантия из пронзительно-зеленого и желтовато-розового атласа, казавшегося лимонным в зыбком послеполуденном свете.
Джон насадил очки покрепче на переносицу.
- Так вот что я тебе скажу. Я не собираюсь больше обивать порог, как крысолов, ждущий, когда королю понадобятся его услуги. Я приехал сюда, чтобы защитить мои земли и моих людей, которые еще не получили ничего ни от короля, который мог бы их защитить, ни от меня самого.
Гарет отсутствующе смотрел вниз, в сад, на маленькую компанию придворных рядом с испятнанной желтыми листьями мраморной статуей бога Кантирита, потом быстро повернул голову.
- Ты не можешь уйти! - В голосе его прозвучали страх и беспокойство.
- А почему нет?
Юноша закусил губу и не ответил, но взгляд его нервно метнулся вниз, в сад. Почувствовав, что на нее смотрят, Зиерн обернулась и послала Гарету воздушный поцелуй. Гарет тут же отвернулся. Вид у него был утомленный, измученный, и Дженни захотелось спросить, является ли ему еще во снах Зиерн.
Неловкое молчание было неожиданно прервано высоким голосом Дромара.
- Милорд Аверсин... - Гном ступил на террасу и заморгал болезненно, оказавшись в приглушенном тучами убывающем свете дня. Слова он выговаривал с запинкой, словно с трудом припоминая их значение. - Пожалуйста... не уходи.
Джон пронизывающе взглянул на него сверху вниз.
- Не слишком-то распростираешь ты свое радушие. Как, впрочем, и помощь, разве не так?
Старый посланник с вызовом встретил его взгляд.
- Я начертал тебе карту Бездны. Чего же ты еще хочешь?
- Карты, которая не лжет, - холодно сказал Джон. - Ты оставил пустыми половину участков. А когда я сложил вместе чертежи разных уровней и вертикальный план, будь я проклят, если они хоть где-нибудь совпали! Меня не интересуют секреты вашей чертовой Бездны. Прикажешь играть с драконом в кошки-мышки в полной темноте, да еще и не имея точного плана?
Услышав в его ровном голосе гнев и страх, Дромар опустил глаза и уставился на свои нервно сплетенные пальцы.
- То, что в пробелах, не касается ни тебя, ни дракона, - сказал он тихо. - План точен, клянусь Камнем, что лежит в Сердце Бездны. Некто из детей человеческих проник однажды к ее Сердцу, и с той поры мы горько сожалеем об этом.
Он поднял голову, бледные глаза блеснули из-под снежных нависающих бровей.
- Я прошу тебя довериться мне, Драконья Погибель. Это против наших обычаев - просить помощи у людей. Но я прошу тебя помочь нам. Мы рудокопы и торговцы, мы никогда не были воинами. День за днем нас выживают из города. Если падет Цитадель, многие из народа Бездны будут вырезаны вместе с мятежниками, давшими им не только приют, но и пропитание. Королевские войска не дадут гномам покинуть Цитадель, если гномы попытаются выбраться, а попытаются многие, поверь мне. Здесь, в Беле, хлеб стоит все дороже, и мы либо умрем с голоду, либо нас растопчут толпы из таверн. Очень скоро нас станет так мало, что мы не сможем восстановить Бездну, даже если нам суждено снова пройти через ее Врата.
Он простер маленькие, как у ребенка, но старчески узловатые руки, странно бледные на фоне черных разводов его причудливо скроенных рукавов.
- Если ты не поможешь нам, кто еще из рода людского сделает это?
- Да когда же ты удалишься отсюда, Дромар? - Чистый и мягкий, как серебряное лезвие, голос Зиерн обрезал последние слова старого гнома. Она взбежала по лестнице из сада - легкая, как миндальный цвет, летящий по ветру. Ее окаймленная розовым вуаль отлетала назад над растрепавшимися каштановыми волосами. - Тебе недостаточно того, что ты ежедневно докучаешь своим присутствием королю, тебе еще надо втянуть в свои интриги этих бедных людей? Нет, только гномы могут быть настолько вульгарны, чтобы говорить о делах ближе к вечеру, как будто для этого днем мало времени! - Надув губки, колдунья выпроваживающе махнула холеной рукой. - А теперь удались, - добавила она с вызовом. - Иначе я позову стражу.
Старый гном какое-то время смотрел ей в глаза; ветер с моря омывал его морщинистое лицо облаком паутинчато-бледных волос. Зиерн вела себя, как избалованный раскапризничавшийся ребенок. Но Дженни, стоявшая позади нее, хорошо видела восторг и высокомерие триумфа, обозначившиеся в каждом мускуле этой восхитительно стройной спины. Дженни не сомневалась, что Зиерн позовет стражу.
Дромар тоже в этом не сомневался. Посланник при дворе короля в течение тридцати лет, он повернулся и побрел прочь, подчиняясь приказу фаворитки. Дженни смотрела, как он ковыляет там, внизу, по серой и лавандовой мозаике садовой дорожки, провожаемый по пятам бледным хрупким Бондом Клерлоком, копирующим его походку.
Как всегда не замечая Дженни, Зиерн взяла за руку Гарета и улыбнулась ему.
- Старый заговорщик! - обронила она. - Так и норовит ударить в спину... Вечером я должна ужинать с твоим отцом, но у нас еще есть время для прогулки по берегу. Дождя ведь не будет, наверное.
"Она бы могла сказать - наверняка, - подумала Дженни. - Одно ее заклинание - и тучи забегают, как комнатные собачки перед кормежкой".
Изящно изогнувшись, Зиерн потянула Гарета к лестнице, ведущей в сад. Придворных внизу видно не было, всех разогнал порыв ветра, залепивший аллеи мокрой сорванной с веток листвой. Гарет бросил отчаянный взгляд на Джона и Дженни, стоявших рядом на террасе: она - в пледах и северной куртке из овечьей кожи, он - в изукрашенном кремовом и голубом атласе, школярские очки - на кончике носа.
Дженни тихо подтолкнула Джона.
- Пойди с ними.
Он поглядел на нее сверху вниз, чуть осклабившись.
- Ага... Меня производят из пляшущего медведя в дядьки?
- Нет, - сказала Дженни, и голос ее был тих. - Скорее в телохранители. Я не знаю, что там затеяла Зиерн, но сам он что-то предчувствует. Пойди с ними.
Джон вздохнул и наклонился, чтобы поцеловать ее в губы.
- Король мне заплатит за это отдельно.
Его объятие напоминало хватку облаченного в атлас медведя. Затем он сбежал по лестнице и с чудовищным северным прононсом окликнул Гарета и Зиерн; ветер вздул его мантию и сделал Джона похожим на огромную орхидею посреди облетевшего сада...
Прошло еще около недели, прежде чем король пожелал встретиться со своим сыном.

Предыдущая страница 4 Следующая страница


5 Барбара Хэмбли

***

- Он спросил меня, где я пропадал, - тихо проговорил Гарет. - Он спросил меня, почему я не встретился с ним раньше. - Повернувшись, наследник королевства ударил кулаком по стойке балдахина и скрипнул зубами, пытаясь сдержать слезы стыда и гнева. - Дженни, да ведь он же все эти дни попросту не видел меня!
Он обернулся. Слабый вечерний свет, падающий из граненых звеньев окна, где сидела Дженни, огладил лимонно-белый атлас его придворного одеяния и мрачно засиял в гладких старинных самоцветах на запястьях. Волосы Гарета с окрашенными в зеленый цвет кончиками, тщательно завитые перед аудиенцией, теперь снова развились и свесились вдоль щек - за исключением какой-нибудь пары локонов. Он нацепил очки, погнутые, расколотые и совершенно неуместные при столь роскошном одеянии; в линзах мерцал хлещущий за окном дождь.
- Я не знаю, что делать, - сдавленно сказал Гарет. - Он сказал... Он сказал, что о драконе мы поговорим в следующий раз. Я не понимаю, что происходит...
- А Зиерн при этом была? - спросил Джон. Он сидел возле конторки с веретенообразными ножками, заваленной книгами, как и вся прочая мебель в их апартаментах. После восьми дней ожидания комната имела вид разграбленной библиотеки: тома лежали один на другом, страницы были заложены листочками с выписками рукой Джона, какими-то тряпицами, другими книгами, а один фолиант - так даже кинжалом.
Гарет кивнул горестно.
- На половину моих вопросов за него отвечала она. Дженни, а не могла она опутать его каким-нибудь заклятием?
Дженни начала осторожно:
- Вероятно...
- Да конечно же! - сказал Джон, откинувшись на высоком стуле и опершись спиной на конторку. - И если бы ты не пыталась все время воздать этой дуре должное, Джен, ты бы и сама это поняла... Войдите! - добавил он, услышав мягкий стук в дверь.
Дверь открылась ровно настолько, чтобы Трэй Клерлок смогла просунуть в щель голову. Девушка поколебалась секунду, затем вошла, подчиняясь приглашающему жесту Джона. В руках у нее была ореховая шарманка, шейка ящика и игральная рукоятка которой были усеяны в беспорядке звездами из слоновой кости. При виде инструмента Джон расплылся в улыбке, а Дженни застонала.
- Уж не собираешься ли ты играть на этой штуке? Ты же распугаешь весь скот в округе, неужели не ясно?
- Не распугаю, - возразил Джон. - Кроме того, в ней есть такой фокус, чтобы играть потише...
- И ты его знаешь?
- Узнаю. Спасибо, Трэй, милая. Видишь ли, некоторые люди просто не способны оценить звуки настоящей музыки.
- Некоторые люди не способны оценить вопли кота, раскатываемого скалкой, - ответила Дженни. Затем снова повернулась к Гарету. - Да. Зиерн могла наложить на него заклятие. Но после твоих рассказов об отце, о его силе и упрямстве - странно, что она могла так овладеть им.
Гарет мотнул головой.
- И еще одно, - сказал он. - Я не знаю, как это понимать... И я не уверен в этом, потому что разговаривал с ним без очков... Но мне показалось, что он как-то высох со времени моего отъезда. Я понимаю, это звучит глупо, - торопливо добавил он, видя, что Дженни озадаченно нахмурилась.
- Нет, - неожиданно сказала Трэй и, когда все трое посмотрели на нее, зарделась, как куколка. - Я думаю, это звучит вовсе не глупо. Я думаю, что это правда и что "высох" - самое точное слово. Потому что... Мне кажется, то же самое происходит сейчас с Бондом.
- С Бондом? - переспросила Дженни, и в памяти тут же возникло изможденное костистое лицо короля, а затем восковая бледность Бонда, оттененная узором старинной раскраски.
Трэй, казалось, была всецело озабочена приведением в порядок кружев на левом рукаве. Затем она подняла голову, и драгоценные змейки в ее волосах блеснули опалово.
- Я думала, мне кажется, - сказала она тихонько. - Он стал какой-то неловкий и шутит как-то уже не смешно, как будто озабочен чем-то важным. Но у него сейчас нет дел - ни важных, никаких. И он стал таким же рассеянным, как твой отец. - Она умоляюще взглянула на Дженни. - Но зачем ей было налагать заклятие на моего брата? Он же и так всегда был ей предан! Они подружились, как только Зиерн появилась при дворе. Он любил ее. Она все время снилась ему...
- Снилась - как? - резко спросил Гарет.
Трэй покачала головой.
- Он не рассказывал мне.
- Во сне он ходил?
Изумленные глаза девушки ответили раньше, чем она заговорила.
- Откуда ты знаешь?
Прерывистый дождь стих. Все долго молчали, под окном в тишине ясно слышны были голоса дворцовых стражников, рассказывающих анекдот о гноме и проститутке. Смутный дневной свет убывал, комната стояла холодная и грифельно-серая. Дженни спросила:
- А тебе она еще снится, Гарет?
Юноша покраснел, как ошпаренный. Наконец помотал головой и сказал, запинаясь:
- Я... я не люблю ее. В самом деле не люблю. Я пытаюсь... Я боюсь оставаться с ней один. Но... - Он сделал беспомощный жест, не в силах бороться с предательскими воспоминаниями.
Дженни сказала мягко:
- Но она зовет тебя. Она позвала тебя в ту ночь, когда мы были в охотничьем домике. Раньше так случалось?
- Я не знаю... - Гарет выглядел больным и испуганным, как в лесах Вира, когда Дженни, проникая в его разум, предъявляла ему самого себя. Трэй, зажигавшая две маленькие лампы из слоновой кости на конторке Джона, торопливо погасила лучинку и, тихо подойдя к Гарету, усадила его рядом с собой на край кровати под балдахином.
В конце концов Гарет сказал:
- Чуть не случилось... Несколько месяцев назад она попросила меня отобедать с отцом и с нею в ее крыле дворца. Я не пошел. Я боялся, что отец рассердится за неуважение к ней, но позже он произнес однажды такую фразу, как будто вообще ничего не знал о приглашении. Я удивился, я подумал... - Он покраснел еще гуще. - В общем, я решил, что она полюбила меня.
- Полюбил волк овцу, - заметил Аверсин, почесывая нос. - Только вот страсть была несколько односторонней. И что же тебя остановило?
- Поликарп. - Гарет хмуро поигрывал полой мантии, мягко тронутой светом лампы, падающим в разрез балдахина. - Он всегда говорил, чтобы я ее опасался. Он узнал о приглашении и отсоветовал мне идти.
- Ну, я, конечно, ничего не смыслю в магии, но, знаешь, парень, похоже, что он спас тебе жизнь. - Джон оперся спиной на конторку и беззвучно прошелся пальцами по клавишам шарманки.
Гарет потряс головой, сбитый с толку.
- Но зачем? Он же неделю спустя пытался меня убить - отца и меня!
- Если это был он.
Юноша уставился на Джона. Медленно нарастающий ужас и понимание отразились на его лице.
- Но я видел его, - прошептал он.
- Если она может принять образ кошки или птицы, что ей стоит прикинуться господином Халната, а, Джен? - Аверсин взглянул в дальний конец комнаты, где молча сидела Дженни, поставив локоть на колено, а подбородок - на согнутую кисть.
- Вряд ли это было подлинное воплощение, - сказала она негромко. - Скорее всего иллюзия. Изменение образа требует огромной власти, хотя власть у нее действительно огромная. Но как бы она это ни сделала, сам поступок вполне логичен. Если Поликарп начал подозревать о ее намерениях относительно Гарета, Зиерн его мгновенно этим обезоружила. Сделав тебя свидетелем, Гарет, она лишила его возможности помочь тебе. Она знала, насколько страшным покажется тебе такое предательство.
- Нет... - в ужасе выдохнул Гарет.
Голосок Трэй жалобно прозвучал в тишине:
- Но что ей нужно от Гарета? Я могу понять, почему она держится за короля, - без его поддержки она лишилась бы пусть не всего, но многого. Но Гарет-то ей зачем? И чего она хочет от Бонда? Он же ей совсем не нужен... Мы - маленькие люди (я имею в виду, что наша семья не обладает ни влиянием, ни деньгами). - Беспомощная улыбка тронула уголок ее рта; Трэй теребила кружево на рукаве. - Мы бы упрочили положение, выйди я удачно замуж, но... Мы в самом деле не представляем для Зиерн никакой ценности.
- И зачем их убивать при этом? - В голосе Гарета отчетливо прозвучал страх за отца. - Или это свойство всех заклинаний?
- Нет, - сказала Дженни. - Для меня это тоже удивительно - я никогда не слышала о заклинаниях, которые бы, подчиняя разум, опустошали еще и тело жертвы. Но, с другой стороны, я не слышала и о том, что можно годами держать человека под заклятием. Я имею в виду твоего отца, Гарет. Правда, ее магия - это магия гномов... Может быть, их заклятия, оплетая душу, разрушают и тело... Но в любом случае, - добавила она, понизив голос, - обрести такую власть над человеком можно лишь с его согласия.
- С его согласия? - ужаснувшись, воскликнула Трэй. - Да кто же на такое согласится? Нет, он не мог...
Гарет (и Дженни отметила это особо) промолчал. На секунду он словно заглянул, как тогда, на северной дороге, в собственную душу. Кроме того, он слишком хорошо знал Зиерн.
- Не понимаю. - Трэй помотала головой.
Дженни вздохнула и, поднявшись, подошла через всю комнату к сидящим рядышком молодым людям, положила руку на плечо девушки.
- Владеющий превращениями может изменить чью-либо сущность точно так же, как свою собственную. Это требует огромной власти, но самое главное здесь - желание самой жертвы. Жертва будет сопротивляться, если не найти в ее душе некой трещинки - этакого бесенка искушения, словом, той части души, которая сама желает измениться.
За окном была глубокая тьма; в золотистом свете лампы лицо девушки приняло медовый оттенок. В подрагивании длинных густых ресниц Дженни ясно читала страх и очарование соблазна.
- Думаю, ты бы воспротивилась, попытайся я превратить тебя в комнатную собачку, будь у меня, конечно, такая власть. В твоей душе очень мало от комнатной собачки, Трэй Клерлок. Но вот попытайся я обратить тебя в коня - в свободную от узды кобылицу, дымчато-серую сестру морского ветра - мне кажется, я бы получила твое согласие.
Поспешно отведя глаза, Трэй уткнулась лицом в плечо Гарета, и молодой человек попытался обнять ее за плечи - не слишком, правда, удачно, поскольку выяснилось, что он сидел на кружевах своей мантии.
- В этом вся власть и опасность превращений. - В комнате было очень тихо, и Дженни пришлось снова понизить голос. - Если я превращу тебя в кобылицу, Трэй, твоя сущность станет сущностью коня. Твои мысли будут мыслями коня, твое тело - телом кобылицы, твоя любовь и желания станут любовью и желаниями молодого сильного зверя. Ты сможешь вспомнить о том, кем ты была раньше, но возвратить себе прежний облик ты уже не сможешь. Но, думаю, ты была бы более счастлива...
- Прекрати! - прошептала Трэй зажмурившись. Гарет обнял ее покрепче. Дженни умолкла. Потом девушка вновь вскинула веки, в глубине потемневших глаз еще клубились тайные грезы.
- Извини, - тихо сказала она. - Это не ты меня испугала. Это я сама...
- Я знаю, - мягко отозвалась Дженни. - Но теперь ты понимаешь? И ты, Гарет, понимаешь ли, что она могла сделать с твоим отцом? Часто самое безболезненное - это поддаться искушению и отдать власть над своим разумом другому. Когда Зиерн только что появилась при дворе, она бы не проделала с тобой ничего подобного. Ты ненавидел ее; кроме того, ты был еще мальчишка, и ей было не под силу привлечь тебя, как она привлекала мужчин. Но когда ты стал мужчиной...
- Какая мерзость! - Трэй вывернулась и сама обняла Гарета за плечи.
- Зато чертовски надежный способ остаться у власти, - заметил Джон, облокотившись на лежащую на коленях шарманку.
- Пока это только мое предположение, - сказала Дженни. - И, действительно, непонятно, зачем ей был нужен Бонд. Я бы могла узнать это, если бы мне удалось увидеть короля, поговорить с ним...
- Божья Праматерь, да он с сыном своим говорить не желает, милая, не то что со мной или с тобой! - Джон приостановился, как бы вслушиваясь в собственные слова. - И, может быть, именно поэтому не желает говорить и с нами. - Его глаза блеснули, остановившись на Гарете. - Знаешь, Гар, чем дольше я все это вижу, тем больше сдается мне, что надо бы нам все-таки с твоим папашей потолковать.

8

В мертвой тишине ночного сада прыжок Гарета со стены наделал не меньше шума, чем случка лосей в сушняке. Дженни вздрогнула, когда юноша с хрустом низвергся в кустарник с высоты нескольких футов. В тени плюща, оплетавшего гребень стены, блеснули линзы очков, и голос Джона выдохнул:
- Ты забыл завопить: "Одиннадцать часов - и все тихо!", мой герой.
Последовал легкий шелест, и Дженни скорее почувствовала, чем услышала приземление Джона - там, внизу. Еще раз оглядела темный, полуразличимый сквозь сплетения голых веток сад и в свою очередь соскользнула со стены. В темноте маячил неуклюжий силуэт Гарета, облачившегося ради такого дела в ржавых оттенков бархат. Джона не было видно вообще - беспорядочный узор его пледов сливался с блеклыми красками ночи.
- Вон там, - шепнул Гарет, кивнув в направлении огонька, теплящегося в нише между двумя резными арками - входом в королевскую опочивальню. Отсветы лампады лежали в мокрой траве, как рассыпанные гулякой монеты.
Юноша двинулся было на свет, но Джон коснулся его руки и проговорил тихо:
- Я думаю, стоит провести разведку, раз уж мы затеяли взлом и все такое. Я сейчас взгляну, что там, за домом, и если все спокойно - свистну козодоем. Идет?
Гарет схватил его за локоть.
- А если свистнет настоящий козодой?
- В это время года? - И Джон растаял, как кошка, в темноте. Дженни замечала его, лишь когда он перебегал в шахматной пестроте теней, отбрасываемых голыми деревьями, окружающими с трех сторон королевскую опочивальню. Гарет, сразу же потеряв Аверсина из виду, озадаченно крутил головой.
Возле арки розовый свет лампады скользнул по оправе очков, блеснул на шипастом локте, светлым пятнышком обозначил кончик длинного носа. Углядев спокойно стоящего Джона, Гарет сделал движение, но был удержан Дженни. Козодой еще не свистнул.
А секундой позже в арке показалась Зиерн.
Хотя Джон стоял в шести футах от нее, она не сразу его увидела - северянин замер, как змея в листве. Лицо чародейки, освещенное теплым золотом лампады, несло все то же выражение томного удовлетворения, как тогда - в приоткрытой комнате охотничьего домика неподалеку от реки Уайлдспэ. Сейчас - как тогда. От этой мысли Дженни пробрал озноб, а потом она почувствовала уже настоящий страх.
Зиерн медленно повернула голову и вздрогнула. Затем улыбнулась.
- А-а... Варвар, тоскующий без приключений. - Она тряхнула распущенными, не покрытыми вуалью волосами; заблудившийся локон улегся в ямочку на щеке, словно прося приласкать. - Поздновато, наверное, беспокоить короля прошениями.
- Да уж почти две недели как поздновато. - Джон задумчиво почесал нос. - Но лучше поздно, чем никогда, как сказал папаша в день дедушкиной свадьбы.
Зиерн хихикнула - нежный горловой звук. Дженни почувствовала, как рядом содрогнулся Гарет, разом припомнив искушающие недобрые сновидения.
- Ты весьма опрометчив... Это твоя женщина послала тебя узнать, не опутан ли Уриен еще какими-либо чарами, кроме своей тупости и вожделения?
Дженни услышала свистящий выдох Гарета, когда беспутные слова небрежно слетели с нежных розовых губ. А Дженни удивилась своему спокойствию, словно именно этого она и ждала от Зиерн.
Джон лишь пожал плечами и сказал мягко:
- Да нет. Просто я уже все ногти объел, ожидая.
- Ах... - Губы ее раздвинулись в ленивой улыбке. Она казалась полупьяной, но не сонной - напротив, как в тот первый день ожидания в Королевской Галерее, она была довольна жизнью и вызывающе благополучна. Лампа в выложенной изразцами нише очертила янтарно профиль Зиерн, когда она шагнула к Джону, и Дженни вновь ощутила страх. Как будто Джон сам не знал, какой опасности подвергается!
- Варвар, который ест руками и наверняка занимается любовью не разувшись... - Руки чародейки ласкающе коснулись его плеч, словно пытаясь почувствовать мышцы и кости под пледами и кожаной курткой. Но Аверсин легко отступил на шаг, почти повторив трюк, который сама Зиерн проделала с Дромаром в Королевской Галерее. Теперь ей, чтобы снова прикоснуться к нему, пришлось бы сделать пару быстрых шажков, уронив тем самым свое достоинство.
С нарочито усиленным северным выговором Джон сказал:
- Ну, недостаток манер, конечно, не дает мне спать... Но я-то сюда приехал не есть и не любовью заниматься. Дракон-то жрет людей уже совсем рядом.
Она снова хихикнула - на этот раз злобно.
- У тебя будет возможность убить его, но в свое время. Умение ждать - искусство цивилизованных людей, мой варвар.
- Ага... - покладисто отозвался Джон. Его темный силуэт был обведен золотистым светом. - У меня был ушат времени изучить все эти ваши искусства: и учтивость, и внимание к просителям, не говоря уже о чести или там о верности одному любовнику, в то время как подбиваешь клинья под его же сыночка...
Наверное, сердца успели ударить три раза, прежде чем Зиерн заговорила. Дженни видела, как выпрямилась спина колдуньи. Голос ее по-прежнему был ласков, но звучал, словно струна арфы, перетянутая на полтона.
- Что тебе до этого, Джон Аверсин? Так делаются дела на юге. Никто не собирается отнимать у тебя возможность прославиться вновь. Все это вообще не должно интересовать тебя. Я скажу, когда настанет срок... Послушай меня, Джон Аверсин, и поверь мне. Я знаю этого дракона. Ты убил одного змея, но ты не встречался с Черным Моркелебом, Драконом Злого Хребта. Он гораздо сильнее, чем тот, которого ты одолел, сильнее, чем ты можешь себе представить.
- Я это предполагал. - Джон поправил очки, розовый свет блеснул на шипах браслета, как на остриях копий. - Как смогу, так и убью, очевидно.
- Нет. - Нежный голос Зиерн стал язвителен. - Ты не сможешь. И если ты этого не знаешь, то я знаю. Ты думаешь, мне не ведомо, что эти вонючие поедатели отбросов, гномы, тебе солгали? Что они отказались дать тебе верную карту Бездны? Я знаю Бездну, Джон Аверсин, я знаю каждый туннель и переход. Я знаю любое заклинание иллюзии и защиты, и, поверь мне, они тебе пригодятся в бою с драконом. Кроме того, тебе не обойтись без меня, если ты победишь и вернешься живым. Подожди, говорю тебе, и помощь будет. А потом я вознагражу тебя сверх всяких человеческих мечтаний. Сокровищ Бездны на это хватит.
Джон слегка склонил голову к плечу.
- Кто вознаградит? Ты?
В молчании пахнущей морем ночи Дженни слышала, как дыхание женщины пресеклось.
- А как это ты, интересно, собираешься завладеть сокровищами гномов? - продолжал Джон. - Хочешь захватить Бездну сразу же, как только дракона не станет?
- Нет, - сказала она чуть торопливее, чем следовало. - Дело в том, что... Ты же знаешь, дерзость этих гномов дошла до того, что они замыслили заговор против его величества. Но они уже не тот могущественный народ, каким были до прихода Моркелеба. Те, что уцелели, раздроблены и слабы. Многие покинули город, потеряв все права, и скатертью им дорога.
- Если бы со мной обращались, как с ними, - заметил Джон, опершись плечом на желто-голубые изразцы арки, - я бы тоже уехал.
- Они это заслужили. - Ее слова обожгли внезапным ядом. - Они запретили мне... - Зиерн осеклась и продолжала более спокойно:
- Ты знаешь, что они открыто поддерживают мятежников Халната, - во всяком случае, ты должен знать. Было бы глупо выходить против дракона, пока заговор не раскрыт полностью. Это бы только возвратило гномам их твердыню и сокровища, чтобы строить дальнейшие козни.
- Я смотрю, король, да и народ вместе с ним, только и твердят, что об этом заговоре, - отозвался Аверсин скучным голосом. - Но, как я слышал, у гномов, оказавшихся в Цитадели, выбора не было. Мне кажется, Гарет, уехав, оказал тебе большую услугу: король до того рассеян, что поверит чему угодно. И я так понимаю, что раз мне советуют не торопиться с драконом, а гномов тем временем выживают из королевства, чтобы они, упаси боже, не вернулись потом в свою Бездну, то, значит, Бездна понадобилась кому-нибудь еще, не так ли?
Последовало секундное молчание. Дженни могла видеть, как свет скользнул по рукаву Зиерн там, где ее маленькая рука скомкала в гневе шелк.
- Это вопросы высокой политики, Драконья Погибель. Повторяю, к тебе это никак не относится. Говорю тебе, будь терпелив и жди, пока я не скажу: пора. Тогда мы поедем к Бездне - - ты и я. Обещаю тебе, что ты не прогадаешь.
Она снова подступила к нему вплотную; иголочки света в алмазах ее колец скользнули по тусклым пледам на плечах Джона.
- Да, - понизив голос, сказал Аверсин. - Ты тоже, я смотрю, не прогадаешь, когда я убью его для тебя... Сама вызвала дракона?
- Нет! - Слово прозвучало резко, как хруст расколотого морозом сучка. - Конечно, нет!
- В самом деле, милая? Ну, значит, тебе чертовски повезло, что дракон пришел, как только ты решила отделаться от короля. А то ведь, не дай бог, помрет или разлюбит. Это не говоря уже о золоте гномов...
Чужая ярость, подобная невидимому взрыву, обожгла Дженни. Предупреждающий крик замер в горле - Дженни понимала, что, успей она даже прийти на помощь, ей все равно не устоять против молодой колдуньи. Зиерн вскинула руку, и Аверсин только и успел, что спрятать лицо в ладони, когда белое пламя сорвалось с пальчиков чародейки. Воздух раскололся с оглушительным треском; окаймленная фиолетовым вспышка выхватила из мрака каждый булыжник, каждый островок мха на мостовой, высветила каждый отдельный лепесток осенних восковых роз. Запах озона и горелых листьев поплыл по саду.
Аверсин не сразу решился отнять ладони от лица. Даже издали, даже в темноте Дженни могла видеть, что его бьет дрожь. Обморочная слабость нахлынула на нее, и Дженни в который раз прокляла свою беспомощность. Джон все еще стоял перед Зиерн неподвижно.
Прозвучал мелодичный, полный торжества голос:
- Не забывайся, Драконья Погибель. Ты не со своей волосатой замарашкой разговариваешь, а со мной. Я действительно колдунья.
Аверсин, не отвечая, снял очки и тщательно протер глаза. Затем надел снова и словно впервые вгляделся в Зиерн в тусклом свете садовой лампы.
- Я действительно колдунья, - мягко повторила она. Снова протянула к нему руки; изящные пальчики затеребили кожаные рукава, хрипловатая нотка вкралась в ее нежный голос:
- И кто сказал, что наш союз должен быть столь варварским, Драконья Погибель? Если ожидание тебе невыносимо, я могу сделать его приятным.
Тем не менее, когда пальцы Зиерн коснулись его лица, Джон взял колдунью за хрупкие запястья и отодвинул ее от себя насколько мог. Какое-то время они стояли неподвижно лицом к лицу, полная тишина нарушалась лишь их прерывистым дыханием. Зиерн неотрывно смотрела Аверсину в глаза, и Дженни знала, что колдунья проникает сейчас в разум Джона, нащупывая слабую точку, ища согласия.
Наконец Зиерн с проклятием освободилась от его хватки.
- Ладно, - прошептала она. - Значит, эта сука может по крайней мере правильно сплести свои школярские заклинания. Судя по ней, на большее она не способна... Но я скажу тебе одно, Драконья Погибель: когда ты поедешь на поединок с драконом, то рядом с тобой, нравится тебе это или не нравится, поеду я, а не она. Тебе нужна моя помощь, и поедешь ты лишь тогда, когда я посоветую королю послать тебя, не раньше. Так что учись искусству ждать, мой варвар, ибо без моей помощи Моркелеб наверняка убьет тебя.
Она отступила и снова скрылась в опочивальне, пройдя достаточно близко от лампы. В медовом свете ее лицо было нежным и наивным, как у семнадцатилетней девчонки, не отмеченное ни яростью, ни извращениями, ни мелочностью, ни злобой. Джон глядел ей вслед; бриллиантовая россыпь испарины мерцала на его лице. Он стоял неподвижно, потирая обожженные вспышкой кисти рук.
А спустя миг окно позади него ожило, мягко озарилось. Сквозь переплетение виноградных лоз Дженни увидела часть комнаты, производящей впечатление наполовину прикрытой фрески: роскошный сосуд из золота и серебра и мерцание парчи балдахина. Лежащий в постели человек беспокойно шевелился во сне, его золотистые выгоревшие волосы лежали в беспорядке на вышитой подушке, а лицо было изможденным и безжизненным, как после поцелуя вампира.

***

- Ты бы хорошо проучил ее, отправившись уже сегодня! - бушевал Гарет. - Возвращайся в Уинтерлэнд и предоставь ей самой разбираться с ее жалким гадом, если ей этого так хочется!
Он метался по обширной отведенной для гостей комнате и только что не плевался от бешенства. Он забыл свой страх перед Зиерн, забыл свои просьбы о защите от колдуньи, забыл даже долгий путь из Уинтерлэнда и отчаяние при мысли, что Аверсин может вернуться. Дженни, сидя на подоконнике, отрешенно наблюдала, как он мечет громы и молнии; лицо ее было задумчиво.
Джон поднял глаза от клапанов шарманки.
- К сожалению, не выходит, мой герой, - сказал он тихо. - Как бы там ни было, а дракон здесь. Южанам на меня, конечно, наплевать, но это еще не повод оставлять их на съедение дракону. Даже если забыть о гномах, о весне ты подумал?
Юноша остановился и уставился на него.
- Хм?..
Джон пожал плечами; пальцы его покручивали клапаны.
- Урожай погиб, - пояснил он. - Если дракон останется здесь до весны, значит, не будет посеяно ни зернышка, и вот тогда, мой герой, жди настоящего голода.
Гарет молчал. Ничего подобного ему и в голову не приходило. Он никогда не испытывал недостатка в пище.
- Кроме того, - продолжал Джон, - если гномы вновь не займут в ближайшее время свою Бездну, Зиерн их уничтожит, как совершенно правильно говорит Дромар. А заодно и твоего друга Поликарпа в его Цитадели. Хотя Дромар и боится раскрыть секреты Бездны, гномы сделали для нас что могли. А Поликарп, насколько я понимаю, спас тебе жизнь. Во всяком случае, не дал пойти по пути отца, который теперь, благодаря Зиерн, вряд ли уже отличает одну неделю от другой... Нет, дракон должен быть убит.
- Да пойми ты! - возопил Гарет. - Если ты убьешь дракона, она захватит Бездну, и Цитадель будет атакована с тыла... - Он беспокойно посмотрел на Дженни. - А что, она в самом деле могла вызвать дракона?
Дженни молчала, размышляя о чудовищной колдовской силе, явившейся им в саду, и об опасном, извращенном отзвуке ее в освещенной комнате охотничьего домика Зиерн. Она сказала:
- Я не знаю. В первый раз слышу, чтобы человеческая магия могла подействовать на дракона, но, правда, Зиерн училась у гномов. Нет, о таком я никогда не слышала...
- "Шпорой - петух, гривою - конь..." - процитировал Джон. - А не могла она приманить дракона, назвав его имя? Она, вроде, его знает.
Дженни покачала головой.
- Моркелеб - это имя, данное дракону людьми. Называем же мы Азуилкартушерандса Дромаром... Нет, если бы она знала подлинное имя дракона, его сущность, она бы справилась с ним сама. А она не может, иначе бы она просто убила тебя там, в саду.
Дженни накинула на плечи шаль - тонкую мерцающую паутинку шелка; масса темных волос улеглась сверху, как вторая шаль. Казалось, от окна в спину потянуло холодом.
Гарет снова зашагал по комнате, засунув руки в карманы старых кожаных штанов, надеваемых обычно лишь для охоты.
- Но она же не знает его имени, так ведь?
- Нет, - ответила Дженни. - Разве что... - Она помедлила и нахмурилась, отгоняя мысль.
- Что? - быстро спросил Джон, уловив сомнение в ее голосе.
- Нет, - повторила она. - Это невероятно, чтобы колдунья такой мощи не владела Ограничениями. Это азы магии. - И, видя, что Гарет не понимает, пояснила:
- Самая трудоемкая часть заклинания. Ты должен ограничивать действие любого заклятия. Если ты вызвал дождь, изволь ограничить его силу, иначе ты уничтожишь посевы. Если ты призвал беды на чью-либо голову, установи Ограничения, иначе несчастье станет неуправляемо и, вполне возможно, обрушится потом на твой собственный дом. Магия весьма щедра на неожиданности. Ограничения - это первое, с чего начинается обучение.
- А у гномов? - спросил Гарет. - Ты же сказала, что у них все по-другому.
- Да, они обучают как-то иначе... Я не все поняла из того, что мне рассказывала Мэб, а кое о чем она просто не захотела говорить. Но все равно магия есть магия. Мэб знает Ограничения, и мне показалось, что гномы придают им даже большее значение, чем мы. Так что если Зиерн училась у гномов, она тоже должна их знать.
Джон запрокинул голову и расхохотался от души.
- Вот это дала маху! - выговорил он. - Подумай, Джен! Она хочет отделаться от гномов, насылает самое страшное проклятие, какое только может придумать, - и нечаянно вызывает дракона, от которого уже не отделаешься! Ну, чудненько!..
- Ничего себе - чудненько! - возразила Дженни.
- Не удивительно, что она меня ударила огнем! Вот бесится, наверное, как вспомнит о драконе! - Глаза Джона смеялись из-под опаленных бровей.
- Но это просто невозможно, - строго проговорила Дженни - таким голосом она обычно унимала расшалившихся сыновей. Затем - уже тревожно:
- Она не могла без обучения достичь такой власти, Джон. Это исключено. Колдовство даром не дается.
- А как ты еще все это объяснишь?
Дженни не ответила. Долго смотрела в окно, на темные очертания зубчатой стены под россыпью холодных осенних звезд.
- Я не знаю, - сказала она наконец, одергивая концы паутинчатой шали. - Ее власть слишком велика. Не может быть, чтобы такое досталось даром. Ключ к магии - сама магия. Она должна была потратить массу времени и сил. Хотя... - Дженни помедлила, прислушиваясь к чувствам, которые вызывала в ней Зиерн. - Я полагала, что колдунья ее уровня должна вести себя по-другому.
- Ах... - мягко вздохнул Джон. Глаза их встретились. - Только не думай, пожалуйста, что все, что она делает со своей магией, как-то унижает твои старания, милая. Ничуть не бывало. Она унижает лишь саму себя.
Дженни грустно улыбнулась, в который раз отметив эту дьявольскую способность Джона попасть в точку одной фразой, и они по старой своей тайной привычке снова поцеловались взглядами.
Гарет сказал тихо:
- Но что же нам теперь делать? Дракон должен быть уничтожен, а если ты уничтожишь его, то сыграешь ей на руку.
Лицо Джона на секунду осветилось улыбкой. Потом он пристально посмотрел на Дженни; рыжеватая бровь вздернута, в глазах - вопрос. За десять лет они научились понимать друг друга без слов.
И Дженни вновь задохнулась от страха, хотя знала, что Джон прав во всем. Спустя момент заставила себя вздохнуть и кивнула.
- Ну и славно. - Бесовская улыбка Джона стала шире. Словно мальчишка, предвкушающий очередную проказу, он живо потер руки. Потом повернулся к Гарету:
- Начинай укладывать чулки, мой герой. Сегодня отбываем к Бездне.

9

- Стоп!
Сбитые с толку Гарет и Джон натянули поводья, когда Дженни внезапно остановила Лунную Лошадку посреди усыпанной листьями дороги. Звякнула уздечка ведомого в поводу Оспри, а мул Кливи шумно принялся щипать сорняки на обочине. Тишина, залегшая в предгорьях Злого Хребта, нарушалась лишь слабым посвистом ветра в обугленных стволах спаленной рощи. Ниже, у подножия холма, леса уцелели и были раздеты скорее надвигающейся зимой, чем драконьим огнем; там, под оловянно-серыми стволами берез густо лежала ржавая листва. Здесь же - только путаница хрупких веток, готовая рассыпаться при малейшем прикосновении. На обугленных плитах дороги, наполовину скрытые сорняками, чернели кости тех, что пытались спастись от первой атаки дракона, - вперемешку с черепками посуды и брошенными на бегу серебряными монетами. Монеты так и остались лежать в грязи. Никто не отважился подойти к разрушенному городу и собрать их.
Выше, освещенные тусклым зимним солнцем, виднелись останки первых домов Бездны. По рассказам Гарета, гномы никогда не строили крепостных стен. Дорога вбегала в город через арку с обрушившейся Часовой Башней.
Дженни долго вслушивалась в тишину, обводя окрестности взглядом. Мужчины тоже молчали. С того самого момента, как они выскользнули из дворца перед самым рассветом, Дженни все острее и острее ощущала гнетущее молчание Джона. Она посмотрела искоса, как он горбится в седле своей верховой лошади Слонихи, и в который раз за этот день вспомнила слова Зиерн о том, что без ее помощи нечего и думать о встрече с черным драконом Моркелебом.
Вне всякого сомнения, Джон думал о том же.
- Гарет, - окликнула наконец Дженни, и голос ее был чуть громче шепота. - Это единственный путь в город? Может, есть какое-нибудь другое место - подальше от входа в Бездну?
Гарет нахмурился.
- Но почему?
Дженни качнула головой, сама не ведая причин своей тревоги. Но что-то нашептывало ей, как несколько недель назад у руин безымянного города в Уинтерлэнде, что впереди опасно; и Дженни напряженно высматривала вокруг приметы этой опасности. Она многому научилась у Мэб, инстинкты ее обострились, и вот теперь что-то властно запрещало ей проехать сквозь арку с обрушенной Часовой Башней в залитую солнцем Долину Бездны.
После минутного размышления Гарет сказал:
- Самое удаленное место от входа - Холм Кожевников. Это у подножия вон того пика, что ограничивает город с запада. Я думаю, там будет с полмили до Врат. Сам город маленький, не больше четверти мили насквозь... Был...
- А Врата оттуда видны?
Он кивнул, озадаченный странным условием.
- Холм довольно высок, и все дома были разрушены при первой атаке дракона. Но если тебе нужно видеть Врата, достаточно объехать Часовую Башню слева - и...
- Нет, - пробормотала Дженни. - Я думаю, нам туда ехать не стоит.
Джон мгновенно повернулся к ней. Гарет запнулся.
- Так он что же... нас слышит?
- Да, - сказала Дженни, сама не понимая, откуда в ней эта уверенность. - Вернее, не слышит, а... Я не знаю. Просто мне кажется... Нет, он еще не чувствует, что мы здесь. Но если мы подъедем ближе - может и почувствовать. Это старый дракон, Гарет, его имя есть в Списках. Я вычитала в одной древней книге из дворцовой библиотеки, что драконы, меняя душу, меняют и оболочку. Пока дракон молод - окраска его светла и проста. С возрастом на его шкуре проступают сложные узоры, а к старости, достигнув наивысшей силы, он снова становится одноцветным, но уже темных мрачных тонов. Моркелеб - черен. Я не знаю, что это значит, но во всяком случае - это огромный возраст, огромная власть, и его чувства сейчас наверняка заполняют Долину Бездны, как вода, чуткая к малейшей ряби.
- А рыцари короля изрядно ее взбаламутили, - цинично заметил Джон.
У Гарета был несчастный вид. Дженни мягко подтолкнула кобылу, заставив сделать пару шагов в сторону Часовой Башни. Чувства Дженни медленно, как круги по воде, расходились по всей Долине. Через ломаную путаницу ветвей впереди виднелся массивный западный отрог Злого Хребта. Его головокружительные высоты были окрашены ржавчиной, прорезанной лиловыми тенями расселин; выветрившиеся уступы белели, как торчащие обломки костей. Над драконовыми пепелищами по склонам стоял строевой лес, выше поднимались замшелые утесы. Голые ледяные вершины Хребта были сейчас подернуты облаками, но за горбатым западным отрогом заметен был прозрачный след дыма - там отбивалась от королевских войск мятежная Цитадель Халната.
Ниже громоздящегося камня и деревьев лежала сама Долина - омут воздуха, залив, полный бледного искрящегося солнца... и чего-то еще. Чувства Дженни коснулись краешком этого "чего-то" и испуганно съежились - подобное ощущение возникает, когда нечаянно нашаришь в темноте свернувшуюся кольцами змею.
Сзади слышался возбужденный юношеский тенорок:
- Но ведь тот дракон, которого ты убил в Вире, не знал о твоем приближении... - Громкость его голоса раздражала, и Дженни захотелось оборвать Гарета. - Ты смог обойти его и захватить врасплох. Я не вижу, почему здесь...
- И я не вижу, мой герой, - мягко остановил его Джон, перекладывая поводья Слонихи в одну руку, а поводья Оспри - в другую. - Но если ты хочешь проверить ценой собственной шкуры, права Дженни или нет, то я тебе компании не составлю. Веди-ка нас лучше к своему знаменитому Холму...
В ночь пришествия дракона многие искали убежища в строениях Холма Кожевников; их кости лежали везде среди закопченных обломков раскрошенного камня. С открытой площади, окруженной складами, можно было когда-то озирать весь толпящийся над Бездной городок, вечно подернутый вуалью дыма плавилен и кузниц. Дым теперь исчез, словно сдунутый драконьим огнем, и город лежал в незамутненном холодноватом свете зимнего солнца мешаниной костей и развалин.
Оглядев строения Холма, Дженни почувствовала потрясение, как будто ее ударили под вздох. Затем она поняла, откуда ей знакомо это место, и потрясение сменилось ужасом отчаяния.
Это было то самое место, увиденное ею в чаше воды, - место, где должен был, по предсказанию, умереть Джон.
Никогда раньше ей не удавалось, ворожа, предсказать что-либо с такой точностью. Эта точность пугала ее - каждый камень, каждая лужица, каждый пролом в стене были именно теми, виденными когда-то. Она припомнила даже мрачную линию утесов на фоне неба и узор разбросанных костей. Ошеломленная отчаянным желанием изменить хоть что-нибудь: обрушить стену, пробить брешь, убрать кустарник у подножия Холма, - Дженни уже сознавала, что ничего тут не изменишь, а если изменишь - то тут же поймешь, что только усилила этим точность картины.
Губы ее, казалось, онемели.
- А подальше места нет? - спросила она, зная заранее, что ответит Гарет.
- Нет, это самое дальнее. Тут все дело в запахе из дубильных чанов. Видишь, они даже не селились вокруг Холма. Даже вода поступала сюда из резервуаров на северных утесах, хотя источники есть и здесь...
Дженни хмуро кивнула, оглядывая высокие скалы на севере, куда указывал Гарет. Но что-то в душе ее кричало: "Нет! Нет!.."
Внезапно она почувствовала усталость, безнадежность и невероятную беспомощность. "Какое же мы дурачье! - с горечью подумала она. - Да ведь нам же просто повезло с первым драконом! Мы бы никогда не осмелились на это, будь мы чуть поумнее, и никогда бы не вообразили себе, что можем такое повторить!.. Зиерн была права. Зиерн была права..."
Она оглянулась на Джона, который к тому времени покинул седло и теперь оглядывал с каменистой кромки Холма склоны, сбегающие в Долину и вновь вздымающиеся на той стороне к Вратам Бездны. Холод пробрал Дженни до костей, словно огромный крылатый силуэт на миг заслонил солнце, и она направила Лунную Лошадку к Джону.
Он сказал, не оборачиваясь:
- А знаешь, я тут кое-что придумал. Храм Сармендеса - это четверть мили в глубь Большого Туннеля, если Дромар говорил правду. Если погнать Оспри во весь опор, мы с ним можем перехватить дракона в Рыночном Зале, сразу за Вратами. Даже если он почует нас еще на Холме, выбраться наружу и взлететь он просто не успеет. А места для драки в Рыночном Зале достаточно... Это мой единственный шанс.
- Нет, - тихо сказала Дженни, и он посмотрел на нее, приподняв брови. - У тебя есть другой шанс. Мы сейчас поворачиваем и возвращаемся в Бел. Зиерн должна помочь тебе подкрасться к дракону с тыла, из пещер. Кроме того, ее заклинания защитят тебя, а мои - нет.
- Джен... - Его настороженное лицо внезапно расплылось в улыбке. Он протянул руку, чтобы помочь Дженни слезть с седла, и отрицательно помотал головой.
Она не шевельнулась.
- По крайней мере, в ее интересах сохранить тебе жизнь, если она и вправду хочет, чтобы дракон был убит. А остальное - не твое дело.
Улыбка Джона стала еще шире.
- Все верно, милая, - согласился он. - Но вот бобы она готовить, бьюсь об заклад, не умеет.
И он помог Дженни спешиться.

***

Дурное предчувствие, тяготившее Дженни, не исчезло - напротив, продолжало нарастать. Зря она твердила себе, очерчивая магический круг и разводя в его середине огонь, что гадания на воде всегда лживы, что в чаше можно увидеть лишь один вариант будущего, которому, может быть, даже и не суждено сбыться. Но ощущение надвигающегося несчастья сдавливало сердце, и, пока день вечерел, в огне под котелком, в котором побулькивало ядовитое варево, не раз возникали все те же картины: кольчуга Джона, прорванная страшными когтями, и мерцание темной крови на ее погнутых звеньях.
Дженни развела костер в дальнем конце Холма, чтобы ветер не относил напоенный ядом дым ни к лагерю, ни в Долину, и весь полдень упорно трудилась, заклиная зелье и гарпуны. Мэб подсказала ей рецепт более действенной драконьей отравы, а те составные, которых не нашлось в оскудевших запасах гномов, Дженни раздобыла на улице Аптекарей в портовых кварталах Бела. Пока она работала, мужчины, стараясь не мешать, обустраивали лагерь и носили воду лошадям из маленького отдаленного источника, поскольку от акведука, питавшего Холм, остались одни только горы щебня. Джон по-прежнему хранил молчание, а Гарет уже весь дрожал от ужаса и восторга.
Дженни была, честно говоря, слегка удивлена, когда Джон предложил Гарету ехать с ними, хотя сама хотела попросить его о том же. Прихватить с собой мальчишку было необходимо, но, конечно, не для того, чтобы дать ему возможность посмотреть вблизи на поединок с драконом. Просто Дженни (как, впрочем, и Джон) прекрасно сознавала, что с их исчезновением Гарет останется в Беле без защиты.
"Возможно, Мэб была и права, - думала Дженни, отворачиваясь от удушливых испарений и отирая лицо тыльной стороной перчатки. - Дракон - не самое страшное зло в этих землях. В крайнем случае, он может тебя убить, но не более того..."
Ее слуха коснулись голоса мужчин, занявшихся стряпней на той стороне лагеря. Дженни обратила внимание, что на краю Холма никто из них не осмеливается заговорить громко.
- Когда-нибудь я все-таки научусь их печь, - сказал Джон. Шлепнул тесто на сковородку и посмотрел на Гарета. - Что из себя представляет этот Рыночный Зал? Черт ногу сломит?
- Не думаю, - поразмыслив, отозвался Гарет. - Дракон ведь вползал туда, а потом выползал наружу. Дромар говорит, это огромная пещера: сотня футов в высоту, а в ширину даже больше. Сверху торчат каменные клыки, кроме того, висят сотни цепей для ламп. Пол гномы выровняли для всяких лотков и навесов - это был самый большой рынок королевства. Теперь там, наверное, все сгорело...
Аверсин шлепнул на сковороду последнюю лепешку и выпрямился, вытирая пальцы краем пледа. Голубые сумерки опускались на Холм Кожевников. Костер обвел силуэты мужчин золотистой каймой. Они избегали подходить к Дженни: отчасти - из-за ядовитого смрада, отчасти - чтобы не заступить круг заклятий. Ключ к магии - сама магия; Дженни казалось, что она смотрит на них из другого мира - одна, опаляемая жаром и клубами ядовитых испарений, с тяжестью смертельных заклинаний в сердце.
Джон подошел к краю Холма - наверное, десятый раз за этот вечер. Поверх руин на него в упор смотрела черная глазница Врат. Стальные плиты и обугленные деревянные обломки лежали в беспорядке на широких гранитных ступенях, едва различимые в водянистом свете ущербной луны. Сам городок заливала беспросветная тьма.
- Не так уж и далеко, - с надеждой проговорил Гарет. - Даже если он услышит тебя сразу же, как ты спустишься в Долину, у тебя еще будет время доскакать до Рыночного Зала.
Джон вздохнул.
- Я в этом далеко не так уверен, мой герой. Драконы двигаются быстро не только в воздухе. И земля внизу мне что-то не нравится. Боюсь, что Оспри обычной своей резвости здесь не покажет. И не разведаешь ничего заранее... Остается только надеяться, что нам не подвернется какой-нибудь открытый подвал или выгребная яма, пока мы будем скакать к Вратам.
Гарет засмеялся смущенно.
- Забавно, но я никогда об этом не думал. В балладах конь героя никогда не оступается перед битвой с драконом, а ведь даже на турнирах это случается сплошь и рядом, хотя земля на ристалище ровная. Совсем прямая. Честно говоря, я полагал, что, приехав в Бел, ты сразу поскачешь к Бездне, на дракона...
- Не дав коню отдыха и не изучив местности? - Глаза Джона смеялись за линзами очков. - Теперь понятно, почему все королевские рыцари были убиты. - Он вздохнул. - Меня одно беспокоит: опоздай я хоть на немного, и сам угожу ему в пасть, когда он выберется из Врат...
Джон вдруг закашлялся, разгоняя ладонью воздух, и, вскричав: "Ах, чума тебя порази!" - кинулся снимать обуглившиеся лепешки со сковороды. Тряся обожженными пальцами, он сказал обиженно:
- Ну что за проклятая штука, даже Адрик умеет их готовить лучше меня...
Дженни отвернулась от них и от нежной ночной темноты по ту сторону ее костерка. Острия гарпунов одно за другим погружались в бурлящее густеющее варево. Потные волосы приклеились к щекам, липли к коже между засученными рукавами сорочки и раструбами длинных перчаток; жар лежал, словно красноватая слизь, на пальцах ног - по обыкновению Дженни творила магию босиком.
Подобно Джону, она чувствовала некую отрешенность, странно отделенная от того, что делает. Заклинания смерти висели вокруг нее в воздухе, как смрад; голова уже начинала болеть от напряжения и жары. Даже употребленная во благо, магия утомляет, изматывает, и нет против этой усталости средства.
Золотой Дракон вновь возник в ее памяти: сердце остановилось, когда он упал с небес подобно янтарной молнии, и первая мысль была: "Как прекрасен..." Немедленно вспомнились обрубки дымящейся плоти в узком овраге, едкие лужи ядовитой крови и слабое серебряное пение, замирающее в дрожащем воздухе. Может быть, виной были ядовитые пары, которые она вдыхала, но Дженни внезапно почувствовала себя совершенно больной.
Она убивала мьюинков, она калечила их, обрекая на съедение собственной братии; ее пальцы помнили ощущение сальных липких волос на висках умирающего бандита. Но никто из них не был драконом. Они были тем, чем они были.
"А кто я такая?"
"Кто ты, Дженни Уэйнест?"
И она не могла найти подходящего ответа.
Со стороны другого костра донесся голос Гарета:
- Я все хотел тебя спросить еще об одной вещи, которой нет в балладах. Я знаю, это прозвучит глупо, но... Как это ты делаешь, что очки у тебя в битве не разбиваются?
- Снимаю, вот и все, - незамедлительно отозвался Джон. - Если ты видишь, что очки могут разбиться, то, значит, уже поздно. Кроме того, я попросил Джен наложить на них заклятие, чтобы они не слетали и не бились в то время, когда я их ношу.
Она поглядела на них из сгущающегося облака смертельных заклятий, клубящегося вокруг котелка с ядом. Отблески костра лежали на металлических заплатах камзола, словно золотые клейма, впечатанные в бархат.
- Я так полагаю, что раз уж я позволил разбить свое сердце ведьме, то должен иметь от этого какую-то выгоду...
Над отрогом Злого Хребта висела луна на ущербе - полуприкрытый белый глаз. И, словно пораженная в сердце металлическим прутом, Дженни вспомнила, что это означает.
В молчании она вернулась из внешнего мира дружбы, любви и глупостей в свой уединенный мирок смерти, разрушительных заклятий и бесплодного напряжения сил. Она сама выбрала свой путь и ненавидела себя за это. Но, как и у Джона, иного пути у нее не было.

Предыдущая страница 5 Следующая страница


Драконья Погибель 6

***

- Ты думаешь, тебе удастся убить его? - допытывался Гарет. Руины лежали перед ними в лиловых и грифельных тенях раннего утра. Дженни держала под уздцы боевого коня Оспри, и его дыхание грело ей руки.
- А что мне еще остается! - Джон подтянул подпругу и единым махом взлетел в седло. Холодное отражение рассветного неба скользнуло по его лицу, густо покрытому мазью от ожогов, на изготовление которой Дженни потратила весь остаток ночи. Смерзшиеся сорняки захрустели под копытами загарцевавшего Оспри. Последнее, что наскоро успела сделать Дженни перед самым рассветом, - разогнать туман, поползший было в Долину из лесов, и воздух теперь был алмазно чист, тусклые зимние краски прояснялись, теплели. Дженни ощущала холод и пустоту внутри, все силы были вложены в отраву. Голова болела. Самоосквернение и привкус желчи... Казалось, два разных человека жили сейчас в Дженни. То же самое чувство испытывала она, когда Аверсин шел на своего первого дракона. Безнадежность лежала на сердце пятном гнили, и она уже хотела только одного: чтобы день этот кончился - - так или иначе.
Звенья кольчужных перчаток Джона звякнули, когда он наклонился принять из рук Дженни гарпуны. Их было шесть - в заспинном колчане; зазубренная сталь сияла на утреннем солнце, и лишь самые жала гарпунов злобно чернели, покрытые вязкой слизью отравы. Кожа рукояток была туга и тверда на ощупь. Поверх заплатанного металлом камзола Джон надел мелкокольчатую броню. Без очков, без каштановой гривы, убранной под тесный кольчужный капюшон, лицо его с выступившими вдруг скулами казалось исхудалым и постаревшим, как бы являя его портрет в старости. В старости, которой он, может быть, и не достигнет.
Наверное, нужно было что-то сказать ему, но что сказать, Дженни так и не придумала.
Джон разобрал поводья.
- Если дракон выберется из Врат раньше, чем я до них доеду, мне бы хотелось, чтобы вы двое успели скрыться, - предупредил он ровным голосом. - Прячьтесь так глубоко, как только сможете, и чем дальше от кромки Холма - тем лучше. Если сумеете, отпустите лошадей - дракон наверняка кинется за ними.
Естественно, он и не подумал прибавить, что сам к этому времени будет мертв.
Последовало короткое молчание. Затем Джон наклонился с седла и коснулся губами губ Дженни. Как всегда, они были у него удивительно нежные. Ей так и не довелось поговорить с ним в эту последнюю ночь, да и зачем? Оба все понимали без слов.
Джон развернул коня, всматриваясь в черную глазницу Врат, в глубинах которой таилась черная тварь. Оспри снова загарцевал, почувствовав настроение хозяина. Открытая местность Долины показалась вдруг огромным, усеянным препятствиями полем. Каждая опрокинутая стена виделась Дженни высокой, как дом, которым когда-то была; каждый проваленный подвал - зияющей бездной. "Не успеет..." - подумала она.
Джон наклонился и ободряюще потрепал Оспри по серой в яблоках шее.
- Оспри, дружище, - негромко проговорил он. - Ты уж на меня не серчай.
Он дал шпоры, и резкий хруст железных подков прозвучал, как отзвук летнего грома. Подойдя к кромке Холма, Дженни видела, как серый конь и свинцово-смутный силуэт всадника нырнули в лабиринт проваленных фундаментов, сломанных стропил, луж бог знает какой глубины с плавающими обломками горелого дерева, - туда, к отверстой черной пасти Врат. Сердце болезненно ударяло в ребра. Дженни направила чувства в сторону входа в Бездну, прислушалась напряженно. Воздух в Долине, казалось, был напоен разумом дракона. Где-то во мраке скрипнула, потащилась по камням металлическая чешуя...
Нечего было и думать о том, чтобы увидеть дракона в магическом кристалле, и все же Дженни села куда придется - на осыпающуюся закопченную гальку склона - и достала из кармана куртки осколок грязновато-белого кристалла на цепочке. Она слышала, как Гарет окликнул ее по имени с вершины Холма, но не ответила ни словом, ни взглядом. На той стороне Долины Оспри уже одолевал широкую гранитную лестницу, ведущую к разоренным Вратам; холодная голубоватая тень коня и всадника прополоскалась по ступеням, как плащ, а затем Бездна поглотила обоих.
Солнечный свет лег на грань кристалла, заиграли блики. Дженни уловила смутный образ стены из тесаного камня, из которой можно было бы сложить целый дворец Бела, потолок пещеры с торчащими каменными клыками, старые ламповые цепи, висящие в огромном кобальтовых оттенков пространстве... черные провалы зияющих дверей и самый огромный проем - напротив...
Дженни сложила ладони чашечкой вокруг кристалла, пытаясь всмотреться в его глубины сквозь завесы наводимых драконом иллюзий. Ей показалось, что она видит вспышку рассеянного солнечного света на кольчуге и Оспри, споткнувшегося среди обугленных груд костей, монет и полусгоревших шестов, усеивающих пол. Она видела, как Джон выровнял шаг коня, как блеснул в руке гарпун... Затем что-то метнулось из внутренних дверей, словно бешеный весенний поток, взмело черный прах на полу и вдруг взмыло в палящей завесе огня.
Темнота наполнила кристалл, и в этой темноте засветились две холодные серебряные лампы.
Она уже ничего не замечала вокруг: ни зябкого утреннего ветра, ни солнца, пригревающего ноги сквозь башмаки из толстой оленьей кожи, ни идущего из Долины зимнего запаха воды и камня, ни беспокойного движения лошадей наверху. Заключенный в ладони кристалл внезапно взорвался белым светом, но сердцевина его была темна. Из этой темноты вылеплялись лишь разрозненные смутные фрагменты: ощущение чего-то быстро движущегося и огромного, отшатнувшийся перед броском Джон с далеко отнесенным гарпуном и клубящиеся извивы слепящего дыма.
Каким-то образом она знала, что убит Оспри - убит страшным ударом хвоста. Потом - быстрый промельк: упавший на колени Джон с красными от ядовитых испарений глазами отводит гарпун для нового броска. Нечто подобное взмаху черного крыла стерло картину... Снова пламя - и странный отрывочный образ: три гарпуна, рассыпанные, как соломинки, в луже черной дымящейся слизи. Сердце Дженни оледенело: одна темнота, одна клубящаяся темнота, а потом - снова Джон, кровь льется сквозь прорванную страшными когтями кольчугу, но он еще на ногах, и в руке у него - - меч.
Кристалл погас. Дженни видела, как трясутся ее руки, тело чуть не корчилось от рвущейся в груди боли, в горле - казалось - - клубок проволоки. "Джон..." - бессмысленно подумала она и вдруг вспомнила, как с веселой бесцеремонностью входил он в обеденный зал Зиерн; его нарочитое варварство, оказавшееся не по зубам молодой чародейке; вспомнила отсвет осеннего солнца в его очках, когда он стоял по лодыжку в грязи у свиного загона в Холде и протягивал руки, чтобы помочь ей слезть с седла.
Она не могла представить, как жить дальше без этой мальчишеской улыбки.
И вдруг на грани сознания еле слышно прозвучал отзыв: "Дженни..."

***

Она нашла его лежащим по ту сторону бледного полотнища света, падающего сквозь огромный проем Врат. Лунная Лошадка всхрапывала, артачилась, чуя едкий запах дракона, витавший в Долине повсюду, и Дженни, отпустив коня, пошла через руины пешком. Сердце колотилось, почти причиняя боль; все время чудилось, что вот сейчас из черного провала Врат возникнет силуэт дракона.
Но ничто не шевелилось в темноте. И тишина Бездны была страшнее любого грома и скрежета.
После залитой солнцем Долины голубоватый полумрак Рыночного Зала показался почти черным. Везде, куда достигал свет, клубились едкие испарения. Воздух, насыщенный гарью и тяжелым смрадом ядовитого шлака, вызывал дурноту. Даже с ее умением видеть во тьме Дженни пришлось остановиться, всматриваясь. И сразу же нахлынула такая слабость, словно вся эта кровь под ногами была ее собственной.
Он лежал, уронив лицо на выброшенную вперед руку; кольчужный капюшон - сорван, волосы - если не выжжены, то пропитаны кровью. Кровь тянулась за ним чернильным следом по полу, показывая, как он полз мимо трупа Оспри - оттуда, из глубины, где чернела огромная туша дракона.
Дракон лежал мерцающей грудой обсидиановых ножей. Распластанный ничком, он был чуть выше пояса Дженни - блистающая черная змея сорока футов в длину, окутанная белой дымкой ядовитого пара и темной магией; гарпуны торчали из него, как стрелы. Передняя лапа еще тянулась в последнем усилии к Джону - сухая, словно рука скелета. Воздух вокруг был отягощен нежным, ясным пением, проникавшим, казалось, прямо в мозг. Песня на незнакомом Дженни языке, песня о холоде, о звездах, о восторге затяжного броска сквозь вечную тьму. Мелодия была полузнакомой, как будто Дженни уже слышала когда-то давным-давно отдельные ее такты, являвшиеся ей потом во сне.
Затем дракон Моркелеб приподнял голову, и глаза их встретились.
Две серебряные лампы, кристаллический белый калейдоскоп, холодный и нежный, тлеющий, как сердцевина угля. И Дженни отшатнулась, пораженная чувством, что она смотрит в глаза мага - такого же, как она сама. Было что-то ужасное и притягательное в этих глазах; пение в ее мозгу зазвучало громче, словно некий голос обращался к ней, и слова становились все понятнее и понятнее. И она ощутила с новой остротой тот вечный душевный голод, которого не утолить.
Отчаянным усилием Дженни вырвалась из мерцающей пропасти и отвела взгляд.
Теперь она знала, почему все легенды предостерегали, что ни в коем случае нельзя смотреть в глаза дракону. Дело вовсе не в том, что дракон может взглядом лишить тебя воли и ударить врасплох.
Просто, даже вырвавшись, ты оставляешь часть души в глубине ледяных кристаллических глаз.
Дженни повернулась, готовая бежать сломя голову от этого всепонимающего взгляда, от пения, проникающего в мозг, но споткнулась обо что-то, лежащее на полу. И, лишь уставившись на простертого у ее ног мужчину, она заметила наконец-то, что раны его еще кровоточат.

10

- Он не может умереть! - Гарет бросил охапку свеженаломанного хвороста и обратил к Дженни умоляющие глаза. Как будто с той властью, что оставалась в ее усталом израненном разуме, она могла еще что-то сделать!
Не отвечая, Дженни склонилась над закутанным в шкуры и пледы Джоном, коснулась ледяного лица. Чувства ее были притуплены отчаянием, как у заблудившегося путника, в который уже раз оказавшегося на той же самой поляне.
Ведь знала же, знала еще при первой их встрече, что именно так все и кончится! Вот и кончилось. Никогда уже не поглядеть ей в эти карие, мальчишески озорные глаза... Зачем она не прогнать его тогда, зачем послушалась слабого, идущего из сердца шепота: "Я больше не могу без друга..."
Дженни выпрямилась, отряхнула юбку, зябко закуталась в плед, накинутый поверх овечьей куртки. Гарет следил за ней собачьими глазами, больными и жалобными. Стоило ей двинуться к скарбу, как он тут же пошел следом.
...А любовников она бы себе нашла. Переспать с ведьмой - приключение, да и примета есть, что после этого станешь счастливым... Почему она не прогнала его утром и говорила с ним весь день, словно забыв, что он мужчина - враг, норовящий лишить свободы! Зачем она позволила ему коснуться своей души, как позволила коснуться тела!..
В оцепенелой тишине ночи висела белая ущербная луна. Ее призрачный свет вылеплял из мрака руины городка в Долине. Полено просело в умирающем костре; алый отблеск лег на погнутые звенья кольчуги Джона, клейко блеснул на вывернутой ладонью вверх обожженной руке, и Дженни показалось, что тело ее - сплошная открытая рана.
"Мы изменяем все, до чего ни дотронемся", - в отчаянии подумала она.
...Зачем она позволила ему изменить себя! Магия - единственный ключ к магии, и он знал это с самого начала. Но ведь и Дженни знала, кто он такой. Человек, отдающий жизнь за ближних, и если бы только за ближних!
А послушайся он Зиерн...
С яростным омерзением она отбросила эту мысль, прекрасно понимая, что Зиерн - та в самом деле могла бы своим колдовством спасти Джона. Весь день Дженни хотелось заплакать от бессилия что-либо поправить - и в прошлом, и в настоящем.
Жалобный ребяческий голос Гарета вывел ее из слепого круга ненависти к самой себе.
- Неужели ты больше ничего не можешь сделать?
- Я уже сделала все, что могла, - устало отозвалась она. - Промыла раны, зашила, наложила заклинания... Кровь дракона ядовита, а своей он потерял очень много...
- Но должно же быть хоть что-нибудь... - В беглом блике костра она увидела, что Гарет плачет.
- Ты просишь меня об этом уже десятый раз за вечер, - сказала Дженни. - Но это не в моих силах... не в моей власти...
Теперь она пыталась убедить себя, что, не полюби она Джона, потрать все силы и время на магию - ничего бы в итоге не изменилось.
Посвяти она каждое утро медитации и изматывающим упражнениям вместо того, чтобы болтать с Джоном, лежа в постели, - смогла бы она уберечь его?
Нет, не смогла бы... Просто стала бы чуть сварливее, чуть скучнее... Как Каэрдин...
Но даже с ее жалкой школярской магией, прилежно выводящей руну за руной, - надо было что-то делать. Дженни попыталась сосредоточиться и с новым отчаянием осознала, что исцелить Джона ей не по силам. Что там говорила Мэб о врачевании?..
Дженни сгребла обеими руками тяжелые волосы, приподняла. Плечи сводило судорогой от усталости; она не спала уже вторую ночь.
- Самое большее, что мы можем сейчас сделать - это нагревать камни в костре и обкладывать ему бока, - сказала она наконец. - Иначе его добьет холод.
Гарет сглотнул и шмыгнул носом.
- И все?
- Пока все. Если к утру он будет выглядеть чуть покрепче, попробуем увезти его отсюда...
Но в глубине души Дженни прекрасно понимала, что до утра Джону не дожить. Снова припомнилось видение в чаше воды. Надеяться было не на что.
Поколебавшись, Гарет предложил:
- Врачи есть в Халнате. Там Поликарп, он сам врач...
- И армия у стен города? - Голос ее звучал глухо и безразлично. - Если он доживет до утра... Мне бы не хотелось посылать тебя в когти Зиерн, но утром тебе все-таки придется взять Молота Битвы и съездить в Бел.
Услышав имя Зиерн, Гарет даже осунулся - образ колдуньи наверняка возник перед ним вновь. Справившись с собой, юноша хмуро кивнул, и Дженни внезапно всмотрелась в его лицо. Надо же, не убежал... Не бросил...
- Явишься в тот дом и приведешь сюда Мэб, - продолжала она. - Где-то здесь, в Бездне, должны быть лекарства гномов... - Дженни осеклась. Потом повторила медленно:
- Лекарства гномов...
Как иголка, вонзившаяся в онемелую руку, прошила болью новая надежда.
- Гарет, где карты Джона?
Гарет моргал непонимающе, слишком еще напуганный возможностью новой встречи с Зиерн. Потом вздрогнул, лицо его исказилось радостью, и он издал вопль, слышимый, должно быть, и в Беле.
- Пещеры Целителей! - Гарет кинулся к Дженни и обхватил длинными руками, чуть не свалив с ног. - Я же знал! - захлебывался он, став на секунду прежним восторженным Гаретом. - Я знал, что ты обязательно что-нибудь придумаешь! Ты можешь...
- О том, что я могу, ты ничего не знаешь. - Дженни высвободилась, злясь на него за всплеск тех самых чувств, что уже расходились и в ее крови подобно глотку крепкого бренди. Повернулась и быстро пошла к Джону, пока Гарет, сделавшись сразу похожим на радостного большого щенка, раскидывал скарб в поисках карты.
"Лучше уж безысходность, чем надежда, - думала Дженни. - Безысходность хотя бы не требует от тебя никаких действий..."
Она откинула со лба Джона рыжеватую прядь, кажущуюся почти черной на обескровленной коже, и, напрягая память, попыталась восстановить то, о чем когда-то говорила Мэб: эссенции, замедляющие и укрепляющие прерывистое сердцебиение; мази, ускоряющие исцеление тела; фильтры, выводящие яды из вен и вливающие очищенную кровь. И еще там должны быть магические книги, заклинания, привязывающие душу больного к телу, пока плоть не восстановится... "Ты найдешь их, - говорила она себе. - Ты должна..." Но первое же воспоминание о том, что поставлено на карту, лишило ее сил. Усталость была чудовищной, и Дженни подумала даже, что умри он сейчас - и ей не пришлось бы продолжать эту безумную, безнадежную борьбу за его жизнь.
Держа его ледяные руки в своих, она соскользнула на минуту в исцеляющий транс, нашептывая Джону его настоящее имя. Но отзыва так и не прозвучало - душа Джона была уже очень далеко.
Зато прозвучало иное, от чего сердце Дженни сжалось: металлический скрежет чешуи по камню и дрожь напоенного музыкой воздуха.
Дракон был жив.
- Дженни! - Гарет возник снова с беспорядочной охапкой грязной бумаги. - Я нашел их, но... Пещер Целителей там не обозначено. - Глаза его за расколотыми дурацкими очками были полны тревоги. - Я бы увидел...
Трясущимися руками Дженни взяла у него карты. При свете костра она разбирала названия туннелей, пещер, подземных рек - все четкими руническими буквами, начертанными твердой рукой Дромара. И - россыпь белых пятен, непомеченных и неназванных. Дела гномов...
Вне себя Дженни отшвырнула бумагу.
- Будь он проклят с его секретами! - злобно прошептала она. - Конечно, Пещеры Целителей это и есть Сердце Бездны, которым они все клянутся!
- Но... - Гарет запнулся на миг. - Разве ты не можешь... найти ее как-нибудь?
Ярость утраченной надежды, страх и ненависть к упрямству гномов захлестнули на минуту Дженни.
- В этом муравейнике? - крикнула она.
Потом вспомнила о драконе, залегшем в Бездне, и чуть не застонала. Еще секунда - и она бы вызвала молнию - выжечь весь этот мир дотла.
Молнию... Чтобы вызвать молнию, надо быть Зиерн. Дженни взяла один кулак в другой и прижала к губам, ожидая, когда уйдут страх и ярость. И они ушли, оставив ей пустоту и беспомощность. Как будто оборвался вопль - и оглушила страшная тишина склепа.
Глаза Гарета все еще выпрашивали ответа. Дженни сказала тихо:
- Я попробую. Мэб кое-что рассказала мне...
Мэб рассказала лишь то, что человека, сделавшего неверный шаг, ждут внизу безумие и голодная смерть.
Услышь это Джон, что бы он сказал ей? "Божья Праматерь, Джен, да ты и проголодаться не успеешь, как дракон тебя слопает!"
Ах, Джон... И всегда-то он заставлял ее смеяться в самый неподходящий момент...
Дженни встала; холод пронизал до костей. Медленно, как столетняя старуха, она снова двинулась к груде вещей. Гарет шел по пятам, кутаясь в свой алый плащ и не переставая возбужденно говорить о чем-то. Она его не слышала.
И лишь когда Дженни повесила на плечо большую лекарскую сумку и взяла алебарду, юноша наконец-то ощутил всю тяжесть ее молчания.
- Дженни, - внезапно встревожась, сказал он и ухватил ее за край пледа. - Дженни... Но ведь дракон - мертв? Я имею в виду: яд подействовал, так ведь? Он должен был подействовать! Ты же вынесла оттуда Джона, значит...
- Нет, - тихо сказала Дженни и удивилась своему злобному равнодушию к самой себе. Даже при встрече с шептунами в лесах Вира она боялась больше, нежели теперь. Шагнула было вниз, к утопленным во тьме руинам городка, но Гарет забежал спереди, схватил за руку.
- Но... Дракон ведь отравлен... Он, наверное, скоро...
Она покачала головой.
- Нет. Не скоро. - Дженни отвела его руку. Она уже на все решилась, хотя и знала, что на успех рассчитывать нечего.
Гарет сглотнул с трудом, его худое лицо исказилось в тусклом багровом отсвете костра.
- Давай я пойду, - вызвался он. - Ты расскажешь мне, что искать, и я...
Несмотря на всю свою угрюмую решимость, она рассмеялась - нет, не над ним, а над бледной галантностью, подвигнувшей его на такую нелепость. Конечно, законы баллад требовали, чтобы в подземелья пошел сам Гарет. Но он бы, наверное, и не понял даже, какую нежность почувствовала к нему Дженни именно за абсурдность этого предложения. Такую нежность, что не засмейся она сейчас - она бы заплакала.
Дженни приподнялась на цыпочки и, притянув Гарета за плечи, поцеловала его в худую щеку.
- Спасибо, Гарет, - пробормотала она. - Но ты не умеешь видеть в темноте и не разбираешься в зельях...
- Нет, серьезно... - настаивал он, явно не зная, то ли ему облегченно вздохнуть, услышав отказ, то ли прийти в отчаяние, то ли успокоить себя мыслью, что Дженни и впрямь лучше подходит для этого дела, чем он сам, несмотря на все его рыцарство.
- Нет, - сказала она ласково. - Смотри только, чтобы Джон не мерз. Если я не вернусь... - Дженни запнулась, вспомнив о том, что ее ждет впереди: либо дракон, либо голодная смерть в лабиринте. Сделав над собой усилие, она договорила:
- Тогда делай то, что сочтешь нужным. Только постарайся не шевелить его хоть некоторое время.
Замечание было бесполезным, и Дженни это знала. Она пыталась вспомнить, что ей говорила Мэб о темном царстве Бездны, но в памяти вставали лишь алмазно мерцающие глаза дракона. Просто нужно было хоть чем-то ободрить Гарета. И удостовериться самой, что, пока Джон жив, Гарет лагеря не покинет.
Дженни сжала на прощанье руку юноши и двинулась в путь. Кутаясь в плед, она шла туда, где над смутными руинами громоздился Злой Хребет, еле вырисовываясь на фоне тусклого смоляного неба. Оглянувшись в последний раз, она увидела, как слабый отсвет умирающего костра очертил на мгновение профиль Джона.

***

Пение зазвучало задолго до того, как Дженни достигла Внешних Врат Бездны. Оскальзываясь на покрытых инеем и омытых луной камнях, она уже чувствовала всю его печаль и ужасающую красоту, лежащую за пределами ее понимания. Пение вторгалось в старательно припоминаемые ею обрывки рассказов Мэб о Пещерах Целителей и даже в мысли о Джоне. Казалось, оно плывет в воздухе, хотя Дженни сознавала, что это вселяющее дрожь и заставляющее резонировать каждую косточку пение на самом деле звучит лишь в ее мозгу. Когда она остановилась в проеме Врат, глядя на свою смутную тень в потоке лунного света, врывающегося в черноту Рыночного Зала, пение усилилось, ошеломило.
Беззвучное, оно уже пульсировало в ее крови. Образы настолько сложные, что она не могла ни полностью осмыслить их, ни даже почувствовать, переплетались в ее сознании - обрывки воспоминаний о звездной бездне, куда не проникает солнечный свет, об усталости от любви, способ и мотивы которой были ей странны; что-то из математики, устанавливающей причудливые связи между не известными ей вещами. Пение потрясало мощью, совсем не похожее на то, что когда-то звучало над оврагом, где был убит Золотой Дракон Вира. Огромная власть и мудрость, накопленные за бесчисленное количество лет, пели в непроглядной тьме Рыночного Зала.
Дженни еще не видела самого дракона, но по скрипу чешуи догадывалась, что он должен лежать где-то на пороге Большого Туннеля, ведущего в Бездну. Затем во мраке мягко вспыхнули отраженным лунным светом его глаза - две серебряные лампы; пение в мозгу поплыло, сверкающие узоры сплелись, скрутились в смерч с сияющей сердцевиной. И в сердцевине этой складывались слова:
"Ищешь лекарств, колдунья? Или надеешься этим оружием, что несешь с собой, достичь того, чего не достигла с помощью яда?"
Музыка была зримой. Казалось, понятия рождаются прямо в мозгу Дженни. "Проникни они чуть глубже, - испуганно подумала она, - и станет больно".
- Я иду за лекарствами, - сказала Дженни, и голос ее отозвался, раздробившись эхом, в источенных водой каменных клыках. - Власть Пещер Целителей известна повсюду.
"Да, я знаю. Место, куда приносили раненых. Там пряталась горстка гномов. Дверь была низкая, но я проломился внутрь, как волк, когда он проламывается в кроличью нору. Я питался ими долго, пока они все не кончились. Они тоже хотели отравить меня. Думали, я не замечу, что трупы начинены ядом. Это, должно быть, то место, которое ты ищешь".
Зримая музыка драконьей речи сплелась в подробный образ долгого пути в темноте, похожий на обрывок ускользающего сна, и Дженни, на миг обретя надежду, попыталась запомнить эту стремительную череду картин.
Колдовским своим зрением она различала его, распростертого в темноте на самом пороге Туннеля. Он уже вырвал гарпуны из горла и брюха, и теперь, почерневшие от ядовитой крови, они валялись в отвратительном месиве слизи и золы на каменном полу. Лезвия чешуи на спине и боках дракона поникли, их бритвенные края лунно мерцали во тьме, но шипы, защищающие позвоночник и суставы, еще топорщились грозно, а огромные крылья были изящно сложены и прижаты к телу. Голова его, больше всего чарующая Дженни, длинная и узкая, слегка напоминающая птичью, была заключена в броню из костяных пластин. Из этих-то пластин и росла густая грива тонких роговых лент, путаясь с пучками длинных волос, как могли бы перепутаться папоротник и вереск. Длинные нежные усы, все в мерцающих гагатовых шишечках, бессильно опали на пол. Он лежал, как пес, уронив голову между передними лапами, и тлеющие глаза его были глазами мага и в то же время глазами зверя.
"Я заключу с тобой сделку, колдунья".
Похолодев, но нисколько не удивившись, Дженни поняла, о чем он собирается просить, и сердце ее забилось - не то от страха, не то от некой не ведомой ей надежды.
- Нет, - сказала она, но что-то в душе ее сжалось при мысли о том, что столь прекрасное и столь могущественное создание должно умереть. "Он - зло", - говорила себе Дженни и сама в это верила. И все же было в этих певучих серебряных глазах что-то, не дающее ей уйти.
Властно изогнув шею, дракон приподнял голову над полом. Кровь капала с его спутанной гривы.
"Полагаешь, что даже ты, колдунья, умеющая видеть в темноте, можешь распознать пути гномов?"
И перед глазами Дженни прошла новая череда картин - бесконечный, черный, сырой лабиринт Бездны. Сердце ее упало: с горсткой разрозненных образов, вырванных из речи дракона, и скудных упоминаний Мэб о Пещерах Целителей Дженни показалась себе ребенком, вообразившим, что несколькими камушками он может поразить льва.
Все же она ответила:
- Мне рассказали, как найти дорогу.
"И ты поверила? Гномы редко говорят правду, когда дело касается Сердца Бездны".
Дженни вспомнила пробелы, оставленные Дромаром на карте.
- Как и драконы, - угрюмо возразила она.
Сквозь истощение и боль, терзающие его разум, она почувствовала вдруг изумление, словно тонкая струйка прохладной воды влилась в кипяток.
"А что такое правда, колдунья? Правда, видимая драконом, неприятна для людских глаз, какой бы странной и непонятной она им ни казалась. И ты это знаешь".
Дженни видела, что он чувствует ее очарованность. Серебряные глаза манили ее, разум дракона касался разума Дженни, как соблазнитель касается женской руки. А она все никак не могла отдернуть руку, и он это тоже понимал. Дженни старалась вырваться: вспоминала Джона, вспоминала детей, пытаясь памятью о них защититься от этой власти, влекущей, как шепот бесформенной ночи.
Отчаянным усилием она отвела глаза и повернулась, чтобы уйти.
"Колдунья, ты думаешь, что мужчина, ради которого ты жертвуешь собой, проживет дольше, чем я?"
Дженни остановилась, носки ее башмаков коснулись края лунной простыни, брошенной из Внешних Врат на мощенный плитами пол. Затем снова повернулась к нему. Тусклый полусвет явил перед ней высыхающие лужи едкой крови, изможденную плоть дракона, и она осознала, что вопрос, поразивший ее в спину, прозвучал торопливо, почти беспомощно.
- Надеюсь, что проживет, - глухо проговорила она.
Гневное движение головы дракона отозвалось судорогой боли, прокатившейся по всему его телу.
"Ты уверена в этом? Даже если гномы сказали тебе правду, уверена ли ты, что найдешь путь в этом их лабиринте, где спираль внутри спирали, темнота внутри темноты? Найдешь и успеешь вовремя? Исцели меня, колдунья, и я проведу тебя мысленно в то место, которое ты ищешь".
Какое-то время она всматривалась в эту громаду мерцающей мглы, в спутанную и окровавленную гриву, в глаза, подобные металлу, звенящие вечной ночью. Он был для нее невиданным дивом - - от острых когтей на сгибе крыльев до увенчанного рогами клюва. Золотой дракон, убитый Джоном на обветренных холмах Вира, казалось, был соткан из огня и солнца, но этот... Дымчатый призрак ночи, черный, мощный и древний, как время. Шипы на его голове разрослись в фантастически изогнутые рога, гладко-льдистые, точно сталь; передние лапы имели форму рук, но с двумя большими пальцами взамен одного. Голос его звучал в мозгу Дженни ровно, но она-то видела слабость, обозначавшуюся в каждой линии его чудовищного тела, чувствовала, каких страшных усилий стоят Моркелебу эти последние попытки обмануть ее.
Против собственной воли она сказала:
- Я не знаю, как можно исцелить дракона.
Серебряные глаза сузились, словно Дженни попросила его о чем-то таком, чего он отдавать не желал. Какое-то время они молча глядели в глаза друг другу, проницая взглядами черноту пещеры. Мысли о Джоне и о бегущем времени отступили, не исчезая, но сознание Дженни было целиком приковано к лежащему перед ней чудовищу, чей темный, пронизанный алмазными иглами света разум боролся с ее собственным.
Внезапно мерцающее тело изогнулось в конвульсии. Дженни видела в серебряных глазах, как подобная воплю боль прошла сквозь его мышцы. Крылья распустились беспорядочно, когти растопырились в ужасной спазме - яд просачивался в вены. Голос в ее мозгу шепнул: "Иди".
В тот же самый миг в мысли Дженни ворвался рой воспоминаний о местах, в которых она не была ни разу. В сознании ее возник образ тьмы, огромной, как ночь за порогом Врат. Лес каменных стволов обступал эту тьму, возвращая эхом малейший вздох. Потолок терялся в неимоверной вышине; слышалось бесконечное бормотание воды в каменных глубинах. В душе шевельнулись ужас и странное чувство, что место это откуда-то ей знакомо.
Дженни уже понимала, что это не она, это Моркелеб полз когда-то этим путем, пробираясь в Пещеры Целителей, в Сердце Бездны.
Шипастое черное тело изогнулось перед ней в новом приступе боли, чудовищный хвост хлестнул, как бич, по каменной стене. Серебро глаз плавилось страданием - яд выедал кровь дракона. Затем тело его обмякло, чешуя опала сухо и звонко, словно скелет рассыпался на каменном полу, и из неимоверной дали она услышала снова: "Иди".
Костяные ножи гладко улеглись на его впалых боках. Дженни, собравшись с духом и не давая себе времени осмыслить, что она делает, положила алебарду и вскарабкалась на эту мерцающую черную груду бритв, перегораживающую вход в Большой Туннель. Шипы вдоль позвоночника напоминали наконечники копий; драконья шкура дернулась под ногой, лишая равновесия. Подоткнув юбку, Дженни оперлась рукой на резной каменный косяк и неуклюже прыгнула, страшась, что чудовищный хвост взовьется сейчас в новой конвульсии и хлестнет ее по бедрам.
Но дракон лежал тихо. Зримое эхо его мыслей отдавалось теперь в мозгу, как отблеск бесконечно удаленного света. Перед Дженни простиралась огромная чернота Бездны.

***

Видения слабели, стоило на них сосредоточиться. Но вскоре Дженни сообразила, что если идти не раздумывая, то ноги находят дорогу сами. То и дело возникало чувство, что она уже пробиралась этим путем, только вот угол зрения был несколько иным, как будто раньше Дженни смотрела на все это несколько сверху.
Первые ярусы Бездны в угоду сынам человеческим гномы оформили в людском вкусе. Тридцатифутовой ширины пол Большого Туннеля был вымощен черным гранитом, истертым и истоптанным ногами многих поколений. Естественная неровность стен была выровнена кладкой из каменных блоков; сломанные статуи, рассыпанные на полу, как кости, говорили о том, сколь роскошно выглядел Большой Туннель в дни своего расцвета. Среди мраморных рук и голов встречались и настоящие кости, а также погнутые остовы и раздробленные стекла огромных бронзовых ламп, когда-то свешивавшихся с потолка. Теперь все это лежало вдоль стен Туннеля, как сметенная на обочины листва, - здесь проползал дракон. Даже в темноте Дженни могла различить своим колдовским зрением потеки копоти - там, где ламповое масло было воспламенено драконовым огнем.
Чем глубже, тем непривычнее человеку становилась Бездна. Сталагмиты и колонны уже не принимали облик гладких прямых столбов, столь любезных людскому взору, но обретали подобие многолиственных деревьев, зверей или гротескных фантастических созданий; все чаще и чаще встречались среди них необработанные, сохранившие ту форму, что придала им когда-то льющаяся по капле вода. Прямые и строгие водостоки верхних уровней сменились внизу вольно бурлящими потоками; кое-где вода падала с высоты добрых сотни футов или проваливалась куда-то в пропасть сквозь резные каменные черепа горгулий. Пройдя через каверны, через систему пещер, превращенных в обиталища многочисленных кланов и семейств, Дженни внезапно попадала в пространство, способное вместить несколько таких городков, что лежал в руинах у входа в Бездну. Дома и дворцы разбросаны были здесь весьма прихотливо; их причудливые шпили и ажурные мостики, казалось, копировали формы толпящихся тут же сталагмитов и отражались вместе с ними в омутах и реках, гладких, как полированный оникс.
И куда бы ни обращала Дженни взгляд в этом тихом дивном царстве, глаза ее встречали руины, обломки костей и глубокие царапины, оставленные шипами дракона. Белые жабы и крысы кишели среди остатков пищи и клочьев падали; смрад от бывших складов сыра, мяса и овощей делался подчас невыносимым. Бледные безглазые выродки недр поспешно убирались с дороги или прятались в обугленных черепах и оплавленных сосудах чистого серебра, которыми был усеян пол. Имена тварей были известны Дженни из рассказов Мэб, хотя кому какое принадлежит, она могла только гадать.
Чем глубже проникала она в Бездну, тем холоднее становился влажный воздух; камни уже начинали скользить под ногой. Теперь-то Дженни понимала, что Мэб была права: без поводыря даже она, с ее ночным зрением, никогда бы не нашла дорогу к Сердцу Бездны.
Но она нашла ее. Эхо драконьей памяти вызывало некую раздвоенность ощущений; все время хотелось отстраниться от чего-то чужеродного, вторгающегося в твои мысли. Перед проломленной дверью Дженни почувствовала запах лекарств, сохраненный неподвижным воздухом, и слабое дыхание древнего колдовства.
Воздух в анфиладе пещер был теплый, напоенный ароматами пряностей и сухой камфоры. Смрад разложения, как и бледные слепые твари, почему-то не проникал сюда. Пройдя сквозь проем в большую куполообразную пещеру, где сталактиты смотрелись в масляную черноту центрального омута, Дженни подумала о том, какой же силой должны обладать заклинания, сохраняющие тепло на такой глубине, если сами колдуны давно уже убиты!
Великая магия обитала в этом подземелье.
Воздух был, казалось, пропитан ею; пока Дженни проходила через помещения для медитации, транса, а может быть, и для отдыха, она все время ощущала ее живое присутствие - именно живую магию, а не отзвук отработавших заклинаний. Ощущение это временами становилось настолько реальным, что Дженни несколько раз оглядывалась и спрашивала в темноту: "Кто здесь?" Как при встрече с шептунами на севере, чувства ее спорили со здравым смыслом, и Дженни снова и снова с бьющимся сердцем распространяла свое сознание по темной пещере, но улавливала лишь пустоту да капли воды, мерно обрывающиеся с каменных клыков в вышине.
Да, это была живая магия, шепчущаяся сама с собой во мраке. И, как прикосновение к телу чего-то мерзкого, Дженни вдруг ощутила присутствие зла.
В маленьком помещении она нашла то, что искала: ряды стеклянных фиалов и закупоренных кувшинов из бело-зеленого мрамора, запасенных гномами в огромном количестве. Дженни разбирала в темноте надписи на сосудах, нужные отправляла в сумку. Делала она это торопливо - ей было здесь не по себе, но самое главное: убывало время, а вместе с ним и жизнь Джона.
"Он не может умереть, - в отчаянии говорила Дженни себе. - Только не теперь..."
Но кому как не ей, целительнице, было знать, сколько раз она приходила к постели больного слишком поздно! Кроме того, одними лекарствами сейчас не обойтись. Оглянувшись напоследок, Дженни покинула тесное помещение. Где-то здесь, по ее предположению, должна была располагаться библиотека: книги и свитки заклинаний - - истинное Сердце Бездны.
Подошва скользнула по влажному гладкому полу, и даже этот еле слышный звук заставил Дженни вздрогнуть. Полы здесь, как и во всей Бездне, располагались не на одном уровне, но представляли как бы ряд террас; даже в самом крохотном закутке были по меньшей мере две такие террасы. Тревожное чувство, что за ней наблюдают, нарастало, и Дженни уже боялась пройти в следующий проем, словно некое зло поджидало ее там, в темноте за порогом. Она ощущала колдовскую власть, куда более сильную, чем власть Зиерн, более сильную даже, чем власть дракона. Однако, войдя, не находила за дверью ничего: ни затаившегося зла, ни магических книг, с помощью которых гномы должны были передавать свое искусство новым поколениям магов, - одни лишь травы, скелеты для изучения анатомии, каталоги болезней и лекарств. Несмотря на все свои страхи, Дженни была изумлена: Мэб говорила, что у гномов нет отдельных школ, но без книг вообще невозможно никакое учение! Значит, библиотека - дальше. И Дженни вновь и вновь заставляла себя продолжить путь.
От изнеможения она чувствовала себя совсем больной. Прошлая бессонная ночь, и еще одна такая же ночь перед этим... Разумнее всего было бы прервать поиски. Но жалкое чувство собственной беспомощности гнало Дженни вперед и вниз, к запретному Сердцу Бездны.
Она переступила порог, и гулкая темнота возвратила эхом ее тихое дыхание.
Сначала Дженни почувствовала холод, а затем сердце ее на миг остановилось.
Она стояла в том самом месте, что привиделось ей когда-то в чаше воды, напророчившей гибель Джону.
Это потрясло ее - слишком уж неожиданно она здесь оказалась. Архивы или учебный зал - что еще могло быть в центре белого пятна на лукавой карте Дромара! Но сквозь узловатый лес колонн и сталактитов Дженни вновь различала одну лишь пустую тьму, слабо пахнущую воском сотен свечей, скрюченных, как мертвые пальцы, в каменных нишах. Здесь не было ни единой живой души, и, снова ощутив с тревогой присутствие некоего зла, Дженни осторожно подобралась к бесформенному каменному алтарю в центре пещеры.
Положила руки на черно-голубоватый, скользкий на ощупь камень. В ее давнем видении пещера эта была наполнена бормочущим шепотом, но сейчас здесь стояла тишина. На секунду Дженни показалось, что какой-то темный водоворот шевельнулся в ее мозгу, смутные шепотки обрывочных видений возникли и сгинули, как лениво прокатившаяся волна.
Это мимолетное ощущение, казалось, лишило Дженни последних остатков сил и воли. А в следующий миг ей стало страшно. Нельзя было больше оставаться в пещере. Здесь обитало зло, и Дженни чувствовала спиной его дыхание. Повесив раздувшуюся отяжелевшую сумку на плечо, она двинулась, как вор, по ступенчатому скользкому полу, ища обратную дорогу во тьме.

***

Дженни возвращалась, следуя своим отметкам на стенах - рунам, видимым ей одной. Моркелеб молчал. Поднимаясь по темным каменным складкам и точеным лестницам, Дженни гадала, жив ли еще дракон, искренне желала ему смерти, и все же таилась в глубине души печаль, уже испытанная однажды над трупом дракона в одной из расселин Вира, хотя было в этой печали нечто такое, что заставляло Дженни с новой силой надеяться, что Моркелеб мертв.
Луна ушла, и Большой Туннель был темен, как сама Бездна, однако в темноте гуляли слабые сквозняки, а воздух стал заметно суше и холоднее.
Ночным зрением Дженни уже различала темный угловатый контур крестца, перегораживающего проем; дракон завалился набок, и шипы, защищающие позвоночник, были теперь направлены в ее сторону. Чешуя туго облегала чудовищный костяк; казалось, плоть дракона тает на глазах.
Дженни прислушалась, но Моркелеб по-прежнему молчал. Одна лишь музыка все еще наполняла Рыночный Зал, щемяще тихая, с плавящейся дрожью гаснущих звуков.
"Умирает", - подумала она.
"Надеешься, что твой мужчина проживет дольше, чем я?" - кажется, так спросил он ее тогда?..
Дженни сбросила плед и, свернув, положила его на острую, как ножи, чешую. Костяные жала прошли сквозь ткань, и к пледу пришлось добавить тяжелую куртку из овечьей кожи. Дрожа от ночного ветерка, скользнувшего сквозь тонкие рукава сорочки, Дженни поставила ногу на самый большой из шипов. Придерживаясь за каменный косяк, вылезла наверх и какой-то момент балансировала, чувствуя податливую стройность кости под стальной чешуей и жар, исходящий от тела дракона. Затем спрыгнула вниз.
Прислушалась еще раз. Дракон не шевелился. Рыночный Зал лежал перед Дженни черно-синий, а местами - цвета слоновой кости; слабые проблески звездного света казались ослепительными после вечного мрака Бездны. Каждый черепок, каждый исковерканный остов лампы виделись светло очерченными, каждая тень - густой, как пролитые чернила. Кровь высыхала, хотя запах ее был еще силен. В темной луже все так же лежал Оспри, окруженный мерцающими гарпунами. Ночь шла на убыль. Забредший снаружи ветер принес запах древесного дыма с Холма Кожевников.
Дрожа от холода, Дженни подобрала алебарду и на цыпочках пересекла зал. И только оказавшись на гранитных ступенях под открытым небом, пустилась бежать.

11

На рассвете Дженни почувствовала, как рука Джона ответила ей слабым пожатием.
Всего лишь позавчера Дженни творила заклинания смерти, сплетая воедино руны отравы и разрушения; магические круги, начертанные ею, еще виднелись в дальнем конце Холма. За все это время она спала не более одного-двух часов - где-то по дороге из Бела, свернувшись калачиком в руках Джона.
Плывущий от костерка дым напоминал клок серого шелка в бледном утреннем воздухе. Дженни настолько ослабла и промерзла, что уже начинало казаться, будто кожа ее стерта наждаком и нервы обнажены. И в то же время странное чувство умиротворения владело ею.
Она сделала что могла: медленно, дотошно, шаг за шагом следуя наставлениям Мэб, как будто это знакомое ей до мельчайших подробностей тело принадлежало незнакомцу. Она пустила в ход фильтры и зелья гномов, вводя полые иглы прямо в вены, прикладывала к разорванной плоти припарки, вытягивающие из крови яд. Она наносила руны исцеления повсюду, где раны пересекали тропы жизни, вплетала в заклинания настоящее имя Джона, его суть. Она звала его, она просила его откликнуться - терпеливо, непрерывно, не давая душе покинуть тело, еще не восстановленное лекарствами.
На успех Дженни не надеялась. И когда это все-таки произошло, она уже не смогла почувствовать ни радости, ни удивления - настолько была утомлена. Сил хватало только на то, чтобы следить за еле заметным подъемом ребер и подрагиванием почерневших век.
- Ему лучше? - сипло спросил Гарет, и Дженни кивнула. Поглядела на неуклюжего юного принца, горбившегося рядом с ней у огня, и была поражена его молчаливостью. Соседство со смертью и бесконечная усталость этой ночи, казалось, отрезвили Гарета навсегда. Все это время он терпеливо, как было велено, нагревал камни и обкладывал ими тело Джона. Изматывающая необходимая работа, и только благодаря ей Джон был еще жив, когда Дженни вернулась из драконьего логова.
Медленно, ощущая боль в каждой косточке, она стащила с плеч алый тяжелый плащ. Больная, изломанная, Дженни хотела сейчас только одного - спать. И все-таки она встала, зная, что ничего еще не закончилось и что сейчас ей предстоит самое худшее. Дотащившись до своей лекарской сумки, Дженни отыскала связку высушенных коричневых, кожистых листьев табата. Разломив пару из них на кусочки, положила в рот и принялась жевать.
Одна только вяжущая горечь этого зелья могла разбудить мертвого, не говоря уже о других достоинствах. Она жевала табат и нынешней ночью, борясь с изнеможением. Гарет наблюдал за Дженни неодобрительно; его длинное лицо, обрамленное висячими волосами, кончики которых были окрашены в зеленый цвет, казалось, вытянулось еще больше; и Дженни вдруг осознала, что юноша, пожалуй, устал не меньше ее самой. Морщины, появлявшиеся раньше лишь при оживленной мимике, теперь ясно обозначились возле глаз, пролегли от крыльев носа к уголкам рта. Гарет постарел лет на десять. Отведя тяжелые волосы обеими руками за спину, Дженни решила, что лучше не думать о том, как выглядит сейчас она сама и как будет выглядеть вскоре.
И Дженни снова стала укладывать лекарства в сумку.
- Куда ты идешь?
Дженни нашла один из пледов Джона и завернулась в него поплотнее; каждое движение давалось с трудом. Она чувствовала себя изношенной, как тряпичный лоскут, но горькие коричневые листья табата уже начинали свою работу - сила вливалась в жилы. Дженни знала, что надо бы поосторожнее с этими листьями, но другого выхода не было. Влажный воздух холодил легкие, душа немела.
- Выполнить обещание...
Юноша устремил на нее серьезные серые глаза, с трепетом глядя, как Дженни вновь вешает на плечо лекарскую сумку и направляется к повитым туманом развалинам.
- Моркелеб!
Голос ее рассеялся подобно струйке тумана в молчании Рыночного Зала. Долина в проеме Врат куталась в дымку и голубые утренние тени, здесь же стоял болезненный серый полумрак. Дракон лежал перед Дженни, как брошенное на пол одеяние из черного шелка, распяленное выпирающими суставами. Крыло как упало тогда после судороги, так и осталось распластанным; беспомощно уроненные длинные усы были недвижны. Слабое пение еще дрожало, замирая, в воздухе.
"Он указал мне путь к Сердцу Бездны, - говорила себе Дженни. - Я обязана ему жизнью Джона..." Ей очень хотелось увериться в мысли, что это единственная причина, почему она вернулась сюда.
Ее голос отозвался эхом среди каменных клыков потолка:
- Моркелеб!
Пение слегка изменило тон, и Дженни поняла, что дракон ее слышит. Изящный упругий ус слегка шевельнулся. Затем веки приподнялись на дюйм, явив смутное серебро глаз. Впервые она обратила внимание, сколь нежными были эти веки - черные, с фиолетово-зеленоватым отливом. Глядя в сверкающие снежные бездны, Дженни вновь ощутила страх, но это был не страх плоти - снова, как встарь, схлестнулись подобно двум ветрам свершившееся и возможное. Она призвала тишину магии, как призывала клубящиеся стаи птиц на кусты боярышника, и сама была удивлена твердостью своего голоса:
- Открой мне свое имя.
Жизнь шевельнулась в нем, золотой жар наполнил пение. Гнев и отказ - вот все, что она услышала.
- Я не смогу исцелить тебя, не зная твоей сути. Если душа твоя покинет плоть, как я призову ее обратно?
Новый взрыв ярости, одолевающий слабость и боль. "Полюбишь дракона - погубишь дракона", - говаривал Каэрдин. Но тогда Дженни было невдомек, что это значит. "Шпорой - петух..."
- Моркелеб! - То ли испугавшись, что он сейчас умрет, то ли просто под действием коричневых высушенных листьев табата она шагнула к нему и положила маленькие руки на нежную плоть, окружающую его глаза. Чешуйки здесь были не толще кончиков ногтей, а кожа на ощупь напоминала сухой шелк. Пальцы Дженни ощутили теплое биение жизни. Она почувствовала восторг и ужас и вновь спросила себя, не умнее ли повернуться и убежать, оставив его здесь. Дженни знала, кто он такой. Но сейчас, касаясь его век и глядя в эти загадочные алмазные глаза, она скорее умерла бы сама, чем позволила умереть ему.
Из мерцающего пения выделилась мелодия, подобная нити, связывающей воедино сложные узлы многих гармоний, и как бы сменила цвет. И Дженни немедленно уловила в ней те разрозненные обрывки, что высвистывал ей старый Каэрдин летним днем у живой изгороди.
Эта мелодия и была настоящим именем дракона.
Музыка скользнула сквозь пальцы, словно шелковая лента, и Дженни, подхватив ее, немедленно вплела в заклинания, обнимая ими слабеющую душу дракона. За извивом мелодии ей открылась мерцающая бездонная мгла его разума, и Дженни уже различала тропу, по которой нужно идти целителю.
Она принесла с собой зелья и снадобья, но теперь понимала, что здесь они не помогут. Драконы исцеляют себе подобных лишь одним способом - проникая своей душой в душу больного.
...И время исчезло. Мгновениями Дженни ужасало то, что она делает, но тут же накатывало такое изнеможение, что исчезало все, даже ужас происходящего. А она-то думала, что прошлая ночь была самой трудной в ее жизни... Разум бился в агонии, увлекаемый сетью света и тьмы в страшные клубящиеся глубины нечеловеческой души. Так не лечат ни людей, ни животных. Дженни сжигала последние, тайные силы, выцеживая их чуть ли не из костного мозга. Удерживая напряженные канаты драконьей жизни, Дженни понимала уже, что если он умрет - умрет и она, настолько перепутались их сущности. Мелькнул на секунду ясный, как в магическом кристалле, осколок будущего: если умрет Моркелеб, то Джон умрет в тот же день, а Гарет проживет от силы лет семь - опустошенный, с потухшим взглядом, высосанный досуха извращенной колдовской властью Зиерн. Отпрянув от мгновенного видения, Дженни снова пустила в ход заклинания старого Каэрдина, затверженные ею долгими ночами среди камней Мерзлого Водопада.
Дважды она звала Моркелеба по имени, вплетая мелодию в кропотливо, руну за руной творимые заклятия, держась за воспоминания о знакомых простых вещах: о зарослях северного кустарника, о заячьих следах на снегу, о диких, бодрящих напевах жестяной свистульки летней ночью.
И музыка вернулась живым эхом - Моркелеб отозвался...
Дженни уже не помнила, когда силы оставили ее. Проснулась она от теплого прикосновения солнца. Сквозь отверстые Врата Бездны смутно маячили скальные утесы, облитые золотом и корицей уходящего дня. Повернув голову, она увидела спящего дракона; сложив крылья, Моркелеб спал в собачьей позе - уронив голову на передние лапы. Он был почти неразличим в тени, и Дженни не могла даже сказать с уверенностью, дышит ли он. И должен ли он дышать? Дышат ли вообще драконы?
Слабость нахлынула на нее - нежно, как мелкий сухой песок. Действие листьев табата кончилось, выжгло последние силы из вен, и Дженни хотелось теперь лишь одного - уснуть снова и спать, спать несколько дней подряд, если это только возможно.
Однако Дженни хорошо знала, что это невозможно. Пусть она даже исцелила Моркелеба, и все-таки было бы непростительной глупостью беспечно заснуть рядом с выздоравливающим драконом. Внезапно Дженни хихикнула - ей представилось, как будут хвастаться Ян и Адрик друг перед другом и перед другими мальчишками Алина, что их мать - кроме шуток! - спала в драконьем логове... если ей, конечно, удастся вернуться и рассказать им об этом. Преодолевая боль усталости, Дженни поднялась с пола. Волосы и одежда были тяжелы, как кольчуга.
Она доплелась до Врат, постояла некоторое время, прислонясь к тесаному граниту огромного портала; сухой прохладный воздух ощупал ее лицо. Медленно повернув голову, поглядела через плечо - - и встретила взгляд дракона. Серебряные глаза мерцали яростью и ненавистью. Потом закрылись вновь. Дженни отвернулась и вышла из тени в алмазно ясный вечер.
Она брела через разрушенный городок, и все вокруг казалось ей странно изменившимся: тень каждой гальки, каждого сорняка приобрела вдруг новое значение, словно всю свою жизнь Дженни была полуслепой, а теперь вот прозрела. На северной окраине городка она вскарабкалась по крутому склону к водоемам - глубоким черным колодцам, выдолбленным в скальной породе. Солнце плескалось на непрозрачной глади. Дженни разделась и поплыла, хотя вода была очень холодной. Потом долго лежала на расстеленной одежде в странной полудреме, и ветер трогал ее маленькими ледяными ладошками, а солнечные зайчики подкрадывались по черной воде. Дженни вдруг захотелось всплакнуть, но она была слишком усталой для этого.
Наконец оделась и снова спустилась к лагерю. Гарет спал, сидя рядом с тлеющими угольями костра, обхватив колени и уткнувшись лицом в сложенные накрест кисти рук.
Дженни опустилась на колени перед Джоном, потрогала его лицо и руки. Они были заметно теплее, чем раньше, хотя пульс по-прежнему почти не прощупывался. И все-таки его ресницы и рыжеватая щетина уже не казались такими черными. Дженни легла рядом с ним, прикрыла его и себя одеялом - и провалилась в сон.

Предыдущая страница 6 Следующая страница


7 Барбара Хэмбли

***

В полудреме она услышала, как Джон пробормотал:
- Мне все казалось, что ты меня зовешь...
Его дыхание слабо тронуло волосы Дженни. Она моргнула, просыпаясь окончательно. Освещение изменилось вновь. Теперь это был рассвет.
- Что? - спросила она и села, отбросив с лица тяжелые волосы. К смертельной усталости теперь еще добавился волчий голод. Перед костерком коленопреклоненный Гарет, мятый и небритый, с соскользнувшими на кончик носа треснувшими очками, пек кукурузные лепешки. И получалось у него, кстати говоря, куда лучше, чем у Джона.
- Я думал, вы никогда не проснетесь, - сказал он.
- Я тоже так думал, мой герой... - шепнул Джон. Голос его был слишком слаб, чтобы одолеть даже такое малое расстояние, но Дженни расслышала и улыбнулась.
Заставив себя встать, она натянула юбку поверх мятой сорочки, зашнуровала лиф и принялась обуваться. Гарет тем временем ставил на угли котелок с водой, чтобы сварить кофе - горькое черное пойло, весьма любимое придворными. Потом он ушел с ведром в сторону лесного источника, что за развалинами акведука, а Дженни, приветствуя простоту людской медицины, зачерпнула немного кипятка для новых примочек. Травяной аромат поплыл вскоре над руинами, смешиваясь с теплым странным запахом Гаретова зелья. Джон уснул снова, стоило закончить перевязку. Потом Гарет принес Дженни лепешек, меду и сам присел рядом.
- Я не ожидал, что тебя не будет так долго, - проговорил он с набитым ртом. - Я даже хотел пойти за тобой - выручить, если что... но не мог оставить Джона. Кроме того, - добавил он с невеселой усмешкой, - я подумал: а как бы я смог тебя выручить?..
Дженни рассмеялась и сказала:
- И правильно сделал.
- А твое обещание?
- Я его сдержала...
Гарет облегченно вздохнул и склонил голову - чуть ли не с благоговением. Помолчав, сказал робко:
- Пока тебя не было, я тут сочинил песню... балладу. Про гибель Моркелеба, Черного Дракона Злого Хребта. Правда, вышло, кажется, не очень удачно...
- А по-другому бы и не вышло... - медленно проговорила Дженни и облизала мед с пальцев. - Моркелеб жив.
Он уставился на нее точь-в-точь как тогда, в Уинтерлэнде, услышав, что Золотой Дракон Вира был убит топором.
- Но я думал... ты дала обещание Джону добить дракона... если он сам не сможет...
Дженни качнула головой; клубящиеся черные волосы зацепились за грубое руно воротника куртки.
- Я дала обещание Моркелебу, - сказала она. - Я обещала исцелить его.
Дженни поднялась и пошла к Джону, оставив Гарета в остолбенении и испуге.

***

Прошел еще день, прежде чем Дженни снова приблизилась к Бездне. Все это время она оставалась в лагере, ухаживая за Джоном. Кроме того, пришлось выстирать одежду - ненавидимая, но неизбежная работа. К удивлению Дженни, Гарет вызвался помочь и, необычно задумчивый, таскал ей воду из ручья. Помня, что нужно восстанавливать силы, Дженни много спала, но сон ее был беспокоен. То и дело возникало чувство, что за тобой наблюдают. Она говорила себе, что все естественно: Моркелеб, проснувшись, мысленно обшарил Долину, нашел их лагерь и вот теперь следит за ними. Но кое-что, подсмотренное ею в лабиринтах драконьего разума, не позволяло в это поверить.
Стоило ей отвернуться - и Гарет тоже начинал как-то странно к ней приглядываться.
Дженни чувствовала и это, и многое другое. Никогда раньше не ощущала она с такой ясностью внезапные повороты ветра и ничтожную суматоху зверьков в обступающих Холм лесах. То и дело она ловила себя на странных размышлениях и уличала в знаниях, о которых раньше и не подозревала: как растут облака, почему ветер выбрал именно этот путь, каким образом птицы находят дорогу на юг и почему в определенное время в определенных точках мира начинают вдруг звучать в пустом воздухе невнятные голоса. Дженни было бы легче думать, что странности эти пугают ее именно своей непонятностью, но, честно говоря, единственной причиной испуга был сам испуг.
Уснув после полудня, она слышала, как Гарет говорит с Джоном.
- Она исцелила его, - слышала Дженни шепот Гарета, как бы наблюдая обоих из глубины сна. Юноша сидел на корточках возле ложа из медвежьих шкур и пледов. - Наверное, пообещала в обмен на лекарства гномов...
Джон вздохнул и чуть сдвинул забинтованную руку, лежащую на груди.
- Может быть, лучше бы она дала мне умереть...
- Ты думаешь... - Гарет сглотнул нервно и бросил быстрый взгляд на Дженни, как будто почувствовал, что и спящая она его слышит. - Ты думаешь, он опутал ее заклинанием?
Джон молчал, глядя в небесный омут над Долиной. Хотя воздух внизу был почти недвижим, великие ветры неистовствовали в высоте, громоздя облака (слепящей белизны или грифельно-серые) и бросая их на косматые склоны Злого Хребта.
- Я бы это почувствовал, - сказал наконец Джон. - Или хотя бы испугался, что могу почувствовать... Говорят, нельзя смотреть в глаза дракону, иначе он подчинит тебя... Но она крепче, чем ты думаешь...
Он слегка повернул голову и скосил карий близорукий глаз в ту сторону, где лежала Дженни. Проглядывающая между повязками на груди и на предплечье кожа была в кровоподтеках и в узорных ранках - там, где страшный удар вдавил порванную кольчугу в тело.
- Во сне она была немножко не такая, как наяву... Она мне снилась, когда я был в бреду...
Джон вздохнул и снова посмотрел на Гарета.
- Знаешь, а я всегда ревновал ее. Не к другому мужчине, а к ней самой, к той части ее души, куда она меня никогда не пускала... Хотя одни боги знают, для чего мне это было нужно тогда... И кто это сказал, что ревность - одно лишь зло и не приносит никакой радости?.. Но первое, что я понял в ней, и первое, что я вообще понял: она отдает мне самое драгоценное - то, что выбрала для меня сама... Когда бабочка сядет на ладонь - сам знаешь, что случится, если сжать кулак...
Потом Дженни соскользнула в сон еще глубже - в давящую тьму Ильфердина, в глубокую магию, дремлющую в Сердце Бездны. В неимоверной дали она увидела своих детей - двух мальчишек, которых никогда не хотела обманывать, но все-таки родила по настоянию Джона, а полюбила - неожиданно, сама того не желая. Колдовским своим зрением Дженни видела их сидящими в темноте на своих кроватях. Вместо того, чтобы спать, они фантазировали, перебивая друг друга, как их отец и мать, победив дракона, вернутся с целым караваном золота...
Дженни проснулась, когда солнце уже спускалось за кремневый гребень Хребта. Ветер изменился; в Долине чувствовался запах снега и сосновой хвои с дальних склонов. Холодные сырые тени сланцевых тонов протянулись по земле.
Джон спал, укутанный всеми плащами и одеялами, какие нашлись в лагере. Со стороны источника доносился голос Гарета. Принц напевал романтическую песенку о страстной любви - приобщал к культуре лошадей. Двигаясь, как всегда, беззвучно, Дженни обулась и надела овечью куртку. Подумала было о еде, но решила, что есть сейчас не стоит. Это бы помешало сосредоточиться, а Дженни была нужна вся ее власть, вся ее сила.
Помедлила, озираясь. Все то же неприятное ощущение чужого взгляда вернулось к ней, словно кто-то, подкравшись, тронул ее за локоть. А еще Дженни чувствовала щекочущую позвоночник магию Моркелеба - сила возвращалась к дракону куда быстрей, чем к мужчине, который едва не убил его.
Действовать нужно было немедленно, и эта мысль наполнила Дженни страхом.
"Полюбишь дракона - погубишь дракона..." Дженни ужасала ничтожность ее собственной власти, как ужасала мысль о том, чему она собирается противостоять. "Должна же я чем-то расплатиться с Джоном..." - со слабой усмешкой подумала она. Невольно мысль ее вывернулась неожиданной стороной: Джон сам говорил, что какая-то часть ее души не принадлежит ему, - вот ею-то она и расплатится... Дженни тряхнула головой. Какие только глупости не порождает любовь, и стоит ли удивляться тому, что маги предубеждены против этого чувства!
Что же касается дракона, то какой-то новый ясный инстинкт уже нашептывал Дженни, что ей надлежит делать. Сердце колотилось, когда она сняла верхний потрепанный плед с груды покрывал. Легкий ветерок заполоскал его разлохмаченные края. Дженни завернулась поплотнее в блекло-узорчатую ткань, сливающуюся с приглушенными тонами сорняков и камней, и снова двинулась вниз по склону в направлении Врат.
Моркелеба уже не было в Рыночном Зале. Следуя обонянию, Дженни прошла через массивные внутренние врата в Большой Туннель. Запах дракона был едким, но приятным, совершенно не похожим на жгучую металлическую вонь его крови. Шаги ее были бесшумны, но Дженни знала, что дракон, лежа в темноте на своем золоте, все равно слышит их. Может быть, даже слышит стук ее сердца.
Дромар не ошибся: Моркелеб действительно залег в храме Сармендеса, в четверти мили от начала Туннеля. Выстроенный для нужд людей, храм напоминал скорее зал, чем пещеру. Остановившись в дверях из черного дерева с золотой инкрустацией, Дженни пригляделась. В кромешной темноте она видела, что вздымающиеся сталагмиты превращены искусством резчиков в колонны, а стены выложены камнем, дабы скрыть естественные неровности пещеры. Пол впереди лежал ровный, не ступенчатый; статуя бога, вооруженного лирой и луком, как и украшенный резными гирляндами алтарь, была изваяна из белого мрамора, добываемого в королевских каменоломнях востока. Но никакие ухищрения камнетесов не могли скрыть ни огромных размеров храма, ни великолепной не правильности его пропорций. Всю эту неуместную под землей строгость линий венчал на утеху робким человеческим душам купольный потолок из кедра и хрусталя.
Нигде не было видно ни отбросов, ни падали, хотя запах дракона был одурманивающе силен. На полу грудами лежало золото - все золото Бездны: тарелки, священные сосуды, ковчежцы, раки забытых святых и полубогов, сваленные между колоннами и вокруг статуй; крохотные косметические флакончики, источающие бальзам; канделябры, чьи алмазные подвески дрожали, как листья осины на весеннем ветерке; чаши, мерцающие по ободку темным огнем самоцветов; трехфутовая статуя богини Салернес червонного золота... Все вещи, отлитые и выкованные людьми и гномами из этого мягкого сияющего металла, были снесены сюда из самых дальних уголков Бездны. Пол напоминал берег: монеты из прорвавшихся мешков усеивали его подобно гальке, и гладкий черный камень блестел, как заполняющая вдавлины вода.
Моркелеб возлежал на золоте; его огромные крылья были сложены вдоль тела и пересекались кончиками над хвостом - черные, как уголь, и в то же время странно мерцающие; пение, встретившее Дженни, утихло, но воздух еще дрожал неслышимой музыкой.
- Моркелеб...
Хрустальные подвески над головой отозвались тихим звоном. Дженни встретила пристальный взгляд серебряных глаз и попыталась проникнуть в темный лабиринт его разума.
"Почему золото? - мысленно спросила она. - Почему все драконы жаждут обладать золотом?"
Это было совсем не то, о чем Дженни хотела говорить с ним, и она ощутила, как под затаенными до поры гневом и подозрением шевельнулось еще какое-то чувство.
"Что тебе в этом, колдунья?"
"А что мне в спасении твоей жизни? Для меня было бы лучше пройти мимо и дать тебе умереть".
"Почему же ты так не сделала?"
На этот вопрос было два ответа. Дженни ограничилась лишь одним:
"Ты указал мне путь к Сердцу Бездны, и за это я исцелила тебя. Но ты открыл мне при этом свое имя, Моркелеб. - Она воспроизвела в памяти мелодию его настоящего имени и видела, как он вздрогнул. - Недаром говорят: полюбишь дракона - погубишь дракона. И ты выполнишь то, что я прикажу тебе".
Гнев его ударил, как темный вал; отточенные лезвия чешуи приподнялись, словно шерсть на собачьем загривке. Вокруг, в черноте храма, золото, казалось, зашуршало, колеблемое волнами ярости.
"Я - Моркелеб. Я не был и не буду ничьим рабом, тем более рабом женщины из рода человеческого, пусть даже она и колдунья, видящая во тьме. Я слушаюсь только своих приказаний".
Злобная тяжесть чужих мыслей сдавила мозг, и темнота начала сгущаться. Но глаза Дженни были глазами мага; и разум ее каким-то доселе неведомым образом как бы осветил пространство храма. Она почти уже не чувствовала страха - странная незнакомая уверенность наполняла душу Дженни. Тихонько, словно подбирая ноты на своей арфе, она повторила магическую мелодию во всей ее сложности. И дракон слегка попятился, судорожно запустив в золото отточенные когти.
"Именем твоим заклинаю тебя, Моркелеб, - продолжала она. - Ты выполнишь все, что я тебе прикажу. И твоим именем я говорю тебе, что ты не причинишь вреда ни Джону Аверсину, ни принцу Гарету, ни любому другому человеческому существу, пока ты здесь, на юге. А как только окрепнешь и сможешь выдержать путешествие, ты покинешь эти места и вернешься в свой дом".
Злобный жар исходил от его чешуи, отражаясь в мерцающем золоте. Дженни чувствовала железную гордость дракона, его презрение к роду человеческому и, кроме того, яростное нежелание расстаться с награбленным. На какой-то миг души их схлестнулись и напряглись, как борющиеся змеи. Дженни ощутила, как сила ее стремительно возрастает, словно порождаемая самой битвой. Ужас и веселье хлынули в жилы подобно горечи сушеных листьев табата, и, перестав щадить свою плоть, Дженни схватилась с Моркелебом всерьез - разум против разума в мерцающих извивах мелодии.
Она вовремя почувствовала, что еще секунда - и отравленный гнев дракона рухнет на нее всей тяжестью.
"Если ты убьешь меня, я увлеку тебя с собой - в смерть, - успела предупредить она. - Потому что я умру, повторяя твое имя".
Раздавливающая мозг сила внезапно ослабла, но противники еще смотрели в глаза друг другу. Затем мысли Дженни были смяты потоком образов и воспоминаний - непонятных ей и пугающих своей непонятностью. Она почувствовала восторг спирального падения во тьме; увидела черные горы, отбрасывающие двойные тени; красные пустыни, не знающие, что такое ветер, - пустыни, населенные стеклистыми пауками, питающимися солью. Воспоминания дракона смущали, увлекая в неведомую ей ловушку, и Дженни изо всех сил боролась с ними с помощью своих собственных воспоминаний. Припомнив старого Каэрдина, высвистывающего обрывки драконьего имени, она вплела в мелодию заклятие разрушения и усталости, придав ему ритм ударов чудовищного сердца - ритм, который она хорошо изучила позавчерашней ночью.
И заклятие сработало. Беззвучный отзвук грома наполнил храм, и Моркелеб взвился перед ней, как туча, оперенная молниями. Потом ударил - без предупреждения, по-змеиному, стремительно послав вперед изящную когтистую лапу.
"Не посмеет..." - сказала она себе, а сердце сжималось в ужасе, каждая мышца молила о бегстве... Он не может ударить - она владеет его именем... Она исцелила его, он обязан подчиниться... В испуге Дженни повторяла и повторяла спасительную мелодию. Сабельные когти свистнули в каком-нибудь футе от лица, ветерок отбросил волосы. Серебряные глаза смотрели на Дженни с ненавистью, нечеловеческая ярость била в нее, как шторм.
Наконец дракон попятился и нехотя уполз на свое золотое ложе. Полынная горечь расплывалась в черном воздухе.
"У тебя был выбор, Моркелеб: открыть мне свое имя или умереть. - Дженни мысленно проиграла имя быстрым глиссандо и вдруг почувствовала, что и ее собственная сила тоже зазвучала, отраженная золотом. - Ты покинешь эти земли и не вернешься".
Ярость и бешенство унижения прочла Дженни в его глазах. Одного лишь чувства не было в этом морозно сверкающем взгляде - в нем не было презрения.
"Ты в самом деле не понимаешь?" - тихо спросил он.
Дженни покачала головой. Снова оглядела храм, черные проемы его арок, заваленные таким количеством золота, какого она в жизни не видела. Не было на земле сокровища сказочнее - на одни только рассыпанные здесь монеты можно было купить весь Бел и добрую половину душ его обитателей. Но, может быть, потому что Дженни редко имела дело с золотом, она спросила еще раз:
"Почему золото, Моркелеб? Неужели это оно привело тебя сюда?"
Он снова положил голову на лапы, и металл вокруг запел, откликаясь драконьим именем.
"Золото и мысли о золоте, - сказал он. - Мне все надоело. Жажда обладания пришла, когда я спал. Знаешь ли ты, колдунья, что значит золото для драконов?"
Она вновь качнула головой.
"Только то, что они жадны до него, как и люди".
Он фыркнул, и розовато-алое свечение очертило краешки его ноздрей.
"Люди, - размягченно произнес он. - Что они понимают в золоте! Они не знают, ни что оно такое, ни чем оно может стать. Подойди сюда, колдунья. Дотронься до меня и вслушайся в мои мысли".
Дженни заколебалась, опасаясь ловушки, но любопытство победило. По звонким холодным грудам колец, тарелок, канделябров она подобралась к дракону и приложила руку к огромному нежному веку. Как и раньше, ее поразило, что кожа у Моркелеба шелковистая и теплая, совсем не похожая на кожу рептилий. Его разум коснулся разума Дженни, словно рука поводыря.
Она услышала тысячи бормочущих голосов - золото повторяло тайное имя дракона. Смутные неуловимые ощущения вдруг прояснились, блеснули, обрели пронзительную изысканность. Дженни уже чудилось, что она в силах различить голос самой малой золотой вещицы; она слышала гармонический изгиб сосуда, пение каждой отдельной монетки, нежный звон, заключенный в кристаллическом сердце алмазов. И память, разбуженная этой невыносимой нежностью, отозвалась собственными воспоминаниями: вновь возникли голубиных оттенков сумерки над Мерзлым Водопадом, зимние вечера с Джоном и детьми в Алин Холде, медвежья шкура перед очагом... Счастье, которому не было названия, сломало вдруг какую-то плотину в сердце Дженни; она начинала понимать, о чем толковал Моркелеб.
Музыка стихла. Дженни открыла глаза и почувствовала, что лицо ее увлажнено слезами. Оглядевшись, она подумала, что, наверное, имя дракона будет теперь звучать в этом золоте вечно.
Наконец она сказала:
"Одни говорят, что золото, побывавшее у дракона, отравлено... Другие - что оно приносит удачу... Нужно быть тупицей, чтобы не почувствовать, как оно пропитано тоской и музыкой..."
"И это тоже", - шепнул его голос в мозгу.
"Но ведь драконы не добывают и не плавят золота. Только гномы да люди..."
"Мы - как киты, что живут в морях, - отозвался он. - Мы не создаем вещей. Они не нужны нам, обитающим на островах между камнем и небом. Мы лежим на скалах, под которыми таится золото, но оно слишком рассеяно в недрах. Только чистое золото способно петь. Теперь понимаешь?"
Она понимала. И совсем уже не боялась его. Присев рядом с шипастым плечом, подняла золотую чашу, и драгоценность, казалось, сама повернулась у нее в руках; Дженни могла теперь отличить ее от дюжины точно таких же. Отзвук металла был чист, музыка драконьего имени пропитывала чашу подобно некоему аромату. Дженни впивала завершенность ее изгибов, гладкость полировки; ручки изображали двух девушек, зацепившихся волосами за ободок чаши; в крохотных венках можно было различить лилии и розы.
"Моркелеб убил ее владельца, - говорила себе Дженни. - Убил ради того, чтобы наслаждаться этой музыкой..." И все-таки, несмотря ни на что, ей было трудно оторвать взгляд от чаши.
"Как ты узнал, что здесь золото?"
"Ты думаешь, что мы, живущие сотни лет, ничего не знаем о людских путях? Где они строят города, с кем торгуют и чем? Я стар, Дженни Уэйнест. Даже среди драконов моя магия считается великой. Я был рожден еще до того, как мы пришли в этот мир. Я чую золото в недрах земли и могу найти его тропы с такой же легкостью, с какой ты находишь воду с помощью прутика. Золотая груда возле Хребта всплыла сама, как всплывает огромный лосось во время нереста".
По мере того, как слова дракона звучали в ее мозгу, перед глазами проплывала земля - такая, какой он видел ее с высоты: пестрый ковер - лиловатый, зеленый, коричневый. Дженни различала черно-зеленые чащобы лесов Вира: нежные, по-зимнему хрупкие облака дубовых крон вытеснялись к северу грубыми остриями елей и сосен. Она видела бело-серые камни обнаженного Уинтерлэнда, радужно расцвеченные плесенью и мхом; видела всплески чудовищных лососей, летящих вниз по реке и настигаемых тенью драконова крыла. На секунду ей даже показалось, что воздух выталкивает ее, как вода; по телу прошла упругая плотность холодных струй...
И тут разум Моркелеба сомкнулся, как челюсти. Ловушка захлопнулась. Со всех сторон подступила душащая темнота, которую не могло одолеть даже колдовское зрение Дженни. Горло сдавили отчаяние и ужас. Злорадный взгляд дракона, казалось, следил за ней отовсюду.
Затем, как учил ее Каэрдин и как поступала она потом всю жизнь, Дженни заставила страх утихнуть и, замкнувшись в пределах своей скудной маленькой магии, принялась кропотливо - руну за руной, ноту за нотой - составлять заклинание, вкладывая все силы в каждое новое его звено. Горячая ненависть дракона клубилась вокруг, и все-таки в ней открылась, брызнула на секунду светом крохотная брешь, и в эту брешь Дженни метнула музыку драконьего имени, превращенную заклятием в копье.
Разум его вздрогнул и отпрянул. Зрение вернулось, и Дженни обнаружила, что стоит по колено в груде золота, а перед ней отступает, пятясь, огромный черный силуэт. Не давая ему времени опомниться, она ударила новым заклятием, вложив в него всю свою ярость, вплетя в мелодию руны боли и разрушения - те самые, с помощью которых заговаривала гарпуны. Однако точь-в-точь, как в той давней схватке с бандитами на распутье, ненависти Дженни не испытывала - просто иначе было нельзя. Дракон дернулся и уронил гривастую голову на жалобно звякнувшую золотую груду.
Вне себя от ярости и разрушительной магии Дженни бросила злобно:
"Ты не овладеешь мною, Моркелеб, ни колдовством, ни золотом. Ты мой раб и выполнишь все, что я прикажу. Именем твоим говорю: ты уйдешь отсюда и никогда не возвратишься. Ты слышишь меня?"
Изо всех сил Дженни пыталась сломить его сопротивление, но уже чувствовала, что это не в ее власти, что он сейчас вырвется из тисков ее воли и... Инстинктивно она отступила на шаг, глядя, как он, отпрянув к стене, поднимается, словно гигантская кобра, ощетинивая смертельную мерцающую чешую.
"Слышу, колдунья", - прозвучал в мозгу его шепот, и ей показалась, что Моркелеб сам безмерно удивлен собственными словами.
Молча повернувшись, Дженни покинула храм и пошла туда, где смутный квадрат света обозначал внутренние врата, соединяющие Рыночный Зал с Большим Туннелем.

12

Дженни опомнилась лишь на гранитных ступенях Внешних Врат. Прежде всего ее поразило, как мало страха испытала она перед Моркелебом - лицом к лицу с его золотом и яростью. Мышцы болели: хрупкое человеческое тело явно не предназначалось природой для столь великой магии. Голова, однако, была ясной, что особенно удивляло Дженни, привыкшую к тому, что малейший шаг за пределы ее скромных возможностей немедленно отзывается разламывающей головной болью. Ошеломление не проходило: кому как не Дженни было знать, сколь глубока и сильна магия дракона и сколь ничтожна ее собственная!
Вечерний ветер остудил лицо. Солнце ушло за кремнистый западный гребень, и, хотя небо было еще светлым, развалины уже погружались в озеро тени. Вечереющая Долина жила своей маленькой жизнью, не имеющей отношения ни к людям, ни к дракону: Дженни слышала скрип сверчка под обугленным камнем, шорох беличьих любовных игр, трепет зябликов, устраивающихся на ночлег. Там, где дорога огибала груду камней, когда-то бывшую домом, в зарослях сорняка лежал человеческий скелет. Истлевший мешочек с золотыми монетами валялся рядом. Дженни взглянула - и металл запел.
А затем она осознала внезапно, что в долине есть кто-то еще, кроме Джона и Гарета.
Это было похоже на неслышный звук. Запах магии коснулся Дженни, как принесенный ветром дым костра. Она остановилась посреди ломкой путаницы осоки; холодный бриз, пришедший из-за леса, с моря, заполоскал края пледа. Магия была в Долине, на самом ее краю. Дженни услышала в сумерках треск скользкого шелка, зацепившегося за буковый шест, плеск пролитой воды и оборвавшийся возглас Гарета.
Подхватив юбку, Дженни бегом кинулась к роднику.
Аромат благовоний Зиерн, казалось, пропитал собою лес. Темнота уже собиралась под деревьями. Задохнувшись, Дженни выбралась на белесый уступ возле поляны с источником. Первое, чему жизнь учила обитателей Уинтерлэнда, - это двигаться неслышно, даже если бежишь сломя голову. Поэтому появление Дженни замечено было не сразу.
Секунду она высматривала Зиерн. Гарет был на виду: юноша стоял, оцепенев, у родника; буковый шест, каким цепляют ведра, лежал у его ног на мокрой земле. Полупустое ведро покачивалось на камне, готовое свалиться в родник. Гарет не заметил Дженни; появись здесь сейчас дракон - он не заметил бы и дракона.
Магия Зиерн наполняла поляну, словно музыка, слышимая во сне. Дженни - и та, вдохнув ароматное тепло, вытеснившее холодный вечерний воздух, почувствовала желание плоти. Глаза Гарета были безумны, судорожно сжатые кулаки выставлены вперед.
- Нет! - Это был скорее шепот отчаяния, чем вопль.
- Гарет... - Зиерн сделала шаг, и Дженни наконец увидела ее. Чародейка подобно призраку вышла из березняка на край поляны. - Зачем притворяться? Ты знаешь, что я люблю тебя и ты меня - тоже. Ты же сгораешь сейчас от страсти... Вкус твоих губ мучает меня день и ночь...
- Когда ты спишь с моим отцом?
Характерным жестом она откинула волосы назад, быстро проведя пальцами над бровью. В сумерках трудно было рассмотреть, что на ней за платье, - что-то полупрозрачное, зыблемое ветерком и бледное, как сами березы. Ее волосы были распущены и не покрыты вуалью, как у девушки-подростка. Любому, не вооруженному колдовским зрением, Зиерн показалась бы сейчас ровесницей Гарета.
- Гарет, я никогда не спала с твоим отцом, - нежно сказала она. - Мы разыгрывали с ним любовников в угоду двору, но, если бы даже он попытался меня к этому принудить, ничего бы не вышло. Он относится ко мне как к дочери. Но хотела я всегда одного тебя...
Сухие горячие губы Гарета шевельнулись.
- Ложь!
Колдунья простерла к нему руки, и ветерок обнажил их, отвеяв к плечам легкую ткань рукавов.
- Я не могу больше. Я хочу знать, что это за счастье - быть с тобой...
- Поди прочь! - всхлипнул Гарет, и лицо его болезненно исказилось.
Она лишь шепнула в ответ:
- Я хочу тебя...
Дженни выступила из тени и спросила:
- Что тебе нужно в Бездне, Зиерн?
Чародейка обернулась, на секунду забыв о заклятиях. Соблазн, пропитывавший воздух, распался чуть ли не со звонким щелчком. Зиерн мгновенно стала старше; ровесница, искушавшая Гарета, исчезла. Юноша опустился на колени и с сухим рыданием спрятал лицо в ладони.
- То, что тебе было нужно всегда, не так ли? - Дженни успокаивающе опустила руку на голову Гарета, и тот судорожно обхватил ее за талию, как пьяница хватается за столб. Странно, но страха перед Зиерн и перед ее могучей магией Дженни больше не испытывала. Она, казалось, смотрит теперь на молодую колдунью другими глазами.
Зиерн издала непристойный смешок.
- Итак, наш мальчуган боится опрокинуть любовницу своего папаши? Ну так забери себе их обоих, ты, шлюха с севера! У тебя достаточно волос, чтобы опутать ими сразу двоих.
Гарет оттолкнул Дженни и, весь дрожа, поднялся на ноги. Несмотря на свой вечный страх перед молодой колдуньей, он поднял на нее исполненные гнева глаза и выдохнул:
- Ты лжешь!
Зиерн оскорбительно рассмеялась, совсем как тогда, в саду, перед Королевской Галереей.
Дженни сказала:
- Ты сама знаешь, что это не правда. И все-таки что тебе здесь надо, Зиерн? Хочешь сделать с Гаретом то же, что и с его отцом? Или просто пришла разведать, свободен ли путь в Бездну?
Губы чародейки шевельнулись, и она на секунду отвела взгляд. Затем рассмеялась снова.
- А может, я пришла сюда ради твоей драгоценной Драконьей Погибели.
Неделей или хотя бы днем раньше Дженни содрогнулась бы после таких слов от страха за Джона. Но она точно знала, что Зиерн и близко не подходила к лагерю. Дженни бы почувствовала - чтобы одолеть Джона, нужна великая магия... Кроме того, она бы неминуемо услышала голоса, как бы тихо они ни говорили. В любом случае, возможности для бегства у Джона не было и нет - недаром Зиерн сначала занялась неизраненным противником.
Дженни видела, как шевельнулась рука чародейки, и поняла природу заклинания еще до того, как жар опалил лицо и задымилась шерстяная юбка. Ответное заклятие было быстрым, жестким и совсем не походило на обычную для Дженни медленную, кропотливую магию. Зиерн отпрянула и ошеломленно заслонила лицо ладонью.
Когда она вновь подняла голову, в глазах ее, желтых, как у дьявола, горела ненависть.
- Ты не остановишь меня, - дрожащим от ярости голосом произнесла она. - Бездна будет моей. Я выгнала оттуда гномов, и никто - ты слышишь? - никто уже меня не остановит!
Быстро нагнувшись, она подобрала горсть палых листьев и кинула их в Дженни. Они взорвались пламенем еще в воздухе, обратясь в летучий костер, который Дженни размела каким-то ей самой неведомым заклинанием. Горящие сучья разлетелись по поляне, прочерчивая огненно-желтые полосы в голубоватых сумерках. В доброй дюжине мест вспыхнули, запылали мертвые сорняки. Заячьей скидкой Зиерн метнулась к тропе, ведущей в Долину. Дженни догнала ее в два прыжка - изящные туфельки чародейки были хороши при дворе, но здесь явно проигрывали мягким башмакам из оленьей кожи.
Зиерн извернулась, пытаясь вырваться, но Дженни, несмотря на всю свою усталость, была сильнее. Взгляды их столкнулись - желтые глаза впились в голубые.
Удар, подобный удару молота, обрушился на Дженни; заклинания боли и страха, ничуть не похожие на стремительную мощную магию дракона, скрутили судорогой каждую мышцу. Дженни парировала их не столько встречным заклятием, сколько усилием воли, но все равно болезненная отдача удара пала теперь на саму Зиерн, и чародейка прошипела ругательство. Отточенные ноготки впились в запястья, когда Дженни, ухватив шелковистые локоны, вновь повернула колдунью к себе лицом. Впервые в жизни она применила силу и злость против другого мага. Оказывается, это так просто - проникнуть в чужую душу, не раскрывая при этом своей! Сквозь пылающую желтизну яростных глаз Дженни различила что-то липкое, нечистое, как недра того цветка, что ловит глупых насекомых, - руины души, разъеденные неведомой силой.
Зиерн вскрикнула, чувствуя, как обнажаются ее тайны, и новое заклинание взорвало воздух, обратив его в опаляющий яростный смерч. Тяжкая чернота, куда страшнее Моркелебовой, рухнула на Дженни; позвоночник захрустел под гнетом злобной, копившейся тысячелетиями власти. Не устояв на ногах, Дженни упала на колени, но пальцев так и не разжала. Преодолевая рвущую мышцы боль, она упорно вонзала свой разум в разум Зиерн подобно белой огненной игле.
И чернота отпустила. С трудом поднявшись на ноги, Дженни отшвырнула девчонку что было сил, и Зиерн повалилась на скользкую тропинку - волосы разметаны, ногти обломаны в драке, кровь из разбитого носа и грязь на щеке. Дженни стояла над ней, тяжело дыша и пытаясь унять разламывающую кости боль.
- Убирайся, - сказала она. Голос Дженни был тих, но власть звучала в ее словах. - Убирайся в Бел и не смей больше касаться Гарета.
Зиерн поднялась, всхлипывая от бешенства. Голос ее дрожал.
- Ты! Зловонная свинья из канавы! Ты все равно меня пропустишь... Бездна принадлежит мне! Клянусь Камнем, когда я приду туда, я раздавлю тебя, как таракана, да ты и есть таракан! Ты увидишь! Они все увидят! Я покажу им, как не пускать меня...
- Ступай отсюда, - повторила Дженни.
И Зиерн подчинилась. Всхлипывая, подобрала волочащийся белый шлейф и заковыляла вниз по тропе, ведущей к обрушенной Часовой Башне. Дженни долго наблюдала за ней. Магия, защитившая ее от Зиерн, медленно слабела, словно угли, подергивающиеся слоем пепла, - до новой охапки хвороста.
Всю невозможность случившегося Дженни осознала, лишь когда Зиерн скрылась.
Наконец-то она поняла, чем отозвалось прикосновение к разуму дракона.
Магия Моркелеба поселилась в ее душе, как железный стержень в золоте. Почему же Дженни не догадалась об этом раньше? Видно, слишком была утомлена и измучена... Сознание ее, подобно сознанию Моркелеба, наполняло Долину, даже когда она спала. Тот разговор Гарета с Джоном... Дрожь удивления и страха прокатилась по телу, как будто вновь что-то живое и чуждое шевельнулось в ней.
Дым, тянущийся из леса, ел глаза и ноздри. Его белые волны говорили о том, что Гарет воюет с пламенем весьма успешно. Неподалеку всхрапывали испуганные лошади. Бедное тело Дженни было разбито и истерзано заклинаниями Зиерн; запястья, разорванные ногтями чародейки, болели. Чувство новой колдовской силы стремительно убывало под натиском растерянности и страха.
Волна ветра качнула деревья, словно от удара гигантских крыльев. Волосы Дженни отбросило с лица, она взглянула вверх, но в первый момент ничего не увидела, хотя знала уже: это дракон. Он выплыл из сумерек огромной тенью - угловатое чудо из черного дерева и черного шелка; серебряные глаза лунами просияли во мраке.
"Почувствовал, что силы кончились..." - в отчаянии подумала она. Кости, пораженные злобными заклятиями, ныли, и Дженни почудилось, что, попробуй она сейчас призвать свою магию против дракона, они не выдержат и начнут крошиться. Борясь с дурнотой усталости, Дженни подняла глаза, ожидая атаки.
...И все равно он был прекрасен, зависший на миг с простертыми крыльями над самой землей.
Дженни почувствовала касание его разума, и боль от заклятий Зиерн внезапно ушла, отпустила.
"Что с тобой, колдунья? Да ведь это же просто злобные слова, какими бранятся жены рыбаков".
Моркелеб опустился перед ней на тропу и, сложив с изысканной аккуратностью огромные крылья, устремил на Дженни из сумерек загадочные серебряные глаза.
"Ты понимаешь", - сказал он.
"Нет, - ответила она. - Мне кажется, я знаю, что случилось, но понять пока не могу".
"Можешь! - В убывающем сером полусвете Дженни видела, что лезвия его чешуи слегка встопорщились, как у рассерженного кота. - - Так уж вышло, что когда ты исцеляла меня, моя магия позвала, и дракон в тебе ответил. Неужели ты не знаешь своей силы, колдунья? Неужели ты не знаешь, кем могла бы стать?"
И, ощутив холодок, вызванный не только страхом, Дженни вдруг поняла, о чем он. И тут же горько пожалела, что поняла.
Он почувствовал, что разум ее замкнулся, и раздражение заклубилось в его душе.
"Ты понимаешь, - повторил он. - Ты была во мне и знаешь, что значит быть драконом".
"Нет", - сказала Дженни, но скорее себе, чем ему.
Как во сне, внезапно всплыли забытые детские мечты - чувство свободного парящего полета. Земля укрыта облаками, и вечная тишина нарушается лишь редкими взмахами твоих огромных крыльев. В разрыве туч - крохотный круг камней близ Мерзлого Водопада, похожих на обломки грязного стекла, и каменный кокон домика, готовый раскрыться и выпустить спящую в нем бабочку.
"Я не могу изменить свою сущность", - сказала она.
"Зато я могу, - шепнул он. - У тебя есть силы быть драконом, тебе стоит лишь согласиться. Я почувствовал это, когда мы боролись. Я был разозлен, что меня одолел человек, но ты больше, чем человек".
Вглядываясь в его угловатые изящные очертания, она покачала головой.
"Я не отдам себя в твою власть, Моркелеб. Я не смогу изменить облик без твоей помощи, но и вернуться в прежний облик я тоже не смогу. Не надо искушать меня".
"Искушать? - переспросил голос Моркелеба. - Искушение в тебе самой. А что до обратного превращения... Что ты представляешь из себя, Дженни Уэйнест, как человек? Жалкое, хнычущее существо, как и все вы - рабы времени, разрушающего ваши тела, прежде чем ваш разум успеет осмыслить хотя бы один цветок на огромных лугах Вселенной. Чтобы быть магом, ты должна быть магом, а я вижу, что даже на это тебе не хватает времени. Быть драконом..."
- Значит быть драконом, - бросила она вслух, чтобы заглушить собственные мысли. - Я всего-навсего должна полностью тебе довериться. Ты хочешь сказать, что я не потеряю себя, став драконом? Не потеряю власть над тобой?
Дженни почувствовала, как что-то властно толкнулось в запертые двери ее разума, потом еще раз, но уже слабее. Послышался стальной шорох чешуи; хвост Моркелеба дернулся раздраженно среди сухой травы. Темный лес вновь обрел четкость, а странные видения рассеялись, как мерцающий туман. Свет убывал, обесцвечивая путаницу вереска и терна. Чернота дракона смягчилась, сливаясь с вечерней темнотой и с обгорелыми сучьями деревьев; ощетиненный шипами силуэт подернулся молочным туманом, поползшим из чащи. Где-то неподалеку Дженни слышала зовущий ее голос Гарета.
Она обнаружила, что вся дрожит, и не только от усталости и пронизывающего холода. Давняя забытая страсть вернулась из тех времен, когда Дженни четырнадцатилетним заморышем почувствовала ее впервые. Она ощутила вкус драконьего пламени, нежно ласкающий язык и небо.
"Я могу дать тебе это", - сказал голос.
Дженни яростно замотала головой.
"Нет. Я не предам своих друзей".
"Друзей? Это тех, что довели тебя до ничтожества ради своих мелких удобств? Мужчину, который жалеет о том, что ты не подала ему к завтраку свою душу? Не потому ли ты цепляешься за мелкие радости, что боишься испытать большие, Дженни Уэйнест?"
Он был прав, когда говорил о том, что искушение заключено в ней самой. Дженни отбросила волосы за плечи и собрала все свои силы против мерцающей колючей черноты, проникавшей, казалось, в самое сердце.
"Оставь меня, - сказала она ему. - Возвращайся к себе, на свои острова в северном море. Пой там свои песни китам и скалам и не смей больше трогать людей и гномов".
Дженни словно переломила обугленное бревно, явив тлеющую сердцевину, - гнев Моркелеба вспыхнул снова.
"Будь по-твоему, колдунья. Я оставляю тебе золото Бездны, возьми его, если хочешь. В нем - моя песнь. Когда придет старость (а ты уже чувствуешь ее холод в своих костях), прижми его к сердцу и вспомни, чем ты пренебрегла".
Он присел на задние лапы, его змеевидное тело подобралось, окуталось мерцанием магии. Черные крылья простерлись, блеснув обсидианом суставов; нежное, как кожа младенца, бархатистое брюхо еще зияло уродливыми ртами ран, оставленных гарпунами. Затем он прянул в небо. Могучий удар крыльев вознес его над деревьями. Магия плыла за ним подобно хвосту кометы. Последние пылинки света прилипли на секунду к его шипам, когда он возник над гребнем. И дракона не стало.
Дженни смотрела вслед; сердце ее опустело. Лесной воздух внезапно отяжелел, пропитанный сырой гарью и обрывками холодного дыма. Потом Дженни заметила, что юбка на коленях - сырая и грязная, в башмаках - хлюпает, ноги - замерзли. Снова нахлынула усталость и мышцы заныли от заклинаний Зиерн. И все звучали в мозгу слова дракона о том, от чего она отказывается.
...Стань Дженни драконом, она бы не смогла выгнать его из Бездны, да, наверное, и не захотела бы. Неужели только поэтому он предложил ей ужасающее великолепие и небывалую свободу? Говорят, что драконы обманывают не ложью, а правдой, и Дженни знала, что Моркелеб не лгал, говоря о том, какие желания прочел он в ее душе.
- Дженни, - По тропинке сбежал Гарет в испятнанном грязью камзоле. После голоса дракона тенорок юноши показался Дженни жестяным и фальшивым. - С тобой все в порядке? Я видел дракона...
Он снял очки, чтобы протереть их, и принялся искать относительно чистый клочок на прожженной, измазанной сажей рубашке, но найти не смог. Лицо принца было забрызгано грязью, и только вокруг глаз белели два чистых круга подобием карнавальной маски.
Дженни потрясла головой. Усталая до кончиков ногтей, она уже не в силах была ответить по-другому. Медленно выбралась на тропу, ведущую к Холму. Гарет шел следом.
- Зиерн ушла?
Дженни, вздрогнув, поглядела на юношу. После того, что произошло между ней и Моркелебом, она совсем забыла про Зиерн.
- Она... Да, она ушла. Я прогнала ее.
Такое впечатление, что случилось это несколько дней назад.
- Ты ее... прогнала? - пораженный, выдохнул Гарет.
Дженни кивнула, слишком утомленная, чтобы пускаться в объяснения. Затем нахмурилась, о чем-то внезапно вспомнив, но спросила только:
- А ты?
Он отвел глаза и смущенно покраснел. Дженни почувствовала было раздражение, и чувство это показалось таким ничтожным по сравнению с тем искушением, которому ее недавно подверг дракон. Пришлось тут же себя одернуть, напомнив, что Гарету всего восемнадцать лет. Она ободряюще пожала худой локоть, торчащий из прожженного рукава.
- Она положила на тебя заклинание, - сказала Дженни. - Всего-навсего. Нас всех искушают... - Усилием воли она постаралась заглушить эхо слов дракона. - Неважно, что мы при этом чувствуем, важно, что мы делаем. Просто ей было нужно овладеть тобой, как она овладела твоим отцом.
Они достигли мокрой грязной поляны, похожей теперь на одеяние, проеденное кислотой; кругом чернели выжженные дыры и поблескивали лужицы, по краям которых еще слабо дымились сорняки.
- Знаю, - вздохнул Гарет, поднял с влажной земли шест и, зацепив им ведро, погрузил в родник. Движения юноши были замедленны - Гарет был измучен, но не жаловался. С некоторых пор он перестал жаловаться вообще. Неподалеку валялась жестяная кружка. Гарет подобрал ее и, зачерпнув воды из ведра, подал Дженни. Влажная жесть обожгла холодом кончики пальцев, и Дженни, слегка вздрогнув, осознала, что ничего не ела и не пила с самого завтрака. Просто не нашлось времени. Странно, но, взяв в руки кружку, Дженни почувствовала себя старухой.
- Ты говоришь, прогнала? - снова спросил Гарет. - И она пошла? Не обратилась в птицу...
- Нет. - Дженни вскинула глаза, как будто именно это беспокоило ее больше всего. - Моркелеб... - Она замолчала, не желая говорить о том, что предлагал ей Моркелеб.
Все равно без его помощи она бы не смогла превратиться в дракона. Колдовская власть, разбуженная в ней Моркелебом, была еще слаба, неотшлифована. А Зиерн...
- Я одолела ее, - медленно проговорила Дженни. - Но если она в самом деле, как ты рассказывал, способна менять облик, мне против нее не устоять даже с моей нынешней магией.
Она чуть было не сказала "с магией дракона", но слова застряли в горле. Дженни вновь почувствовала, как чужая сила шевельнулась в ней, словно младенец, и попыталась не думать об этом. Она поднесла кружку к губам, но остановилась и снова посмотрела на Гарета.
- Ты пил из источника?
Он удивился.
- Да мы все из него пьем.
- Я имею в виду - этим вечером.
Гарет печально оглядел поляну и свои промокшие рукава.
- Когда мне было пить? - сказал он. - А что случилось?
Дженни провела пальцем по ободку кружки. Ночным зрением она различала уже вязкое движение зеленоватых искорок в прозрачной жидкости.
- Вода, что ли, испортилась? - встревоженно спросил Гарет. - - Была же хорошая...
Дженни подняла чашку и выплеснула содержимое на землю.
- Где была Зиерн, когда ты вышел к источнику?
Сбитый с толку, Гарет покачал головой.
- Не помню. Все это было как во сне...
Он огляделся, но Дженни-то прекрасно понимала, что грязная, темная, истоптанная поляна весьма мало напоминает то волшебное место, где Гарет оказался всего час назад.
Наконец он сказал:
- Кажется, она сидела там, где сейчас стоишь ты, - у родника.
"Думали, я не замечу, что трупы начинены ядом", - всплыли в памяти слова Моркелеба. Да и Дромар, помнится, сказал однажды, что дракона не отравишь...
Дженни наклонилась над ведром и поднесла пальцы к поверхности воды. Смрад смерти поднимался над ней, и Дженни содрогнулась от ужаса и отвращения, как будто вода обратилась в кровь от ее прикосновения.

13

- Но зачем? - Сидя перед костром на корточках, Гарет обернулся к Джону, лежащему в нескольких футах от него в гнезде из медвежьих шкур и потрепанных пледов. - Она же сама хотела, чтобы ты убил дракона! - Гарет раскрыл бумажный фунтик, в котором они прихватили из Бела кофе, решил, что отмеривать там уже больше нечего, и вытряхнул остаток в побулькивающий котелок. - Она же не знала, что Дженни теперь представляет для нее какую-то опасность. Зачем ей было нужно нас отравить?
- Полагаю, - сказал Джон, с великой бережностью приподнимаясь на локте и поправляя очки, - чтобы не дать нам вернуться в Бел с новостями о смерти дракона до того, как она заставит твоего папашу обвинить гномов еще в чем-нибудь. Она-то думала, что дракон мертв. Его самого она бы, конечно, не увидела ни в кристалле, ни в чаше воды, а нас - пожалуйста, избитых, но живых. Что тут еще можно было подумать!
- Да, это верно... - Гарет раскатал засученные рукава и еще раз обернул плащ вокруг плеч. Утро выдалось туманным и холодным, а юноша изрядно вспотел, разбирая заваленный ход в обрушенный крытый колодец рядом с лагерем.
- Я сомневаюсь, что она хотела отравить и тебя тоже, - продолжил Джон. - Если бы ей это было нужно, она бы не стала тебя там дожидаться.
Гарет покраснел.
- Она не этого дожидалась, - буркнул он.
- Разумеется, - сказал Джон. - Мертвый ты ей не нужен. Мало того, если ты умрешь - она теряет все.
Юноша нахмурился.
- Конечно, теряет... Ей нужно, чтобы я был под ее властью и ни в чем не мешал. Она и Поликарпа поэтому убрала с дороги. И если бы она убила вас, я бы ей еще понадобился в Беле - подтвердить, что дракон по-прежнему сидит в Бездне. А сама тем временем постаралась бы избавиться от гномов. - Он ожесточенно шмыгнул носом и протянул сбитые и намозоленные руки к костру. - Может быть, она бы даже использовала Бонда и меня как свидетелей - сказать, что это она убила дракона. А потом бы убедила отца подарить ей Бездну. - Гарет вздохнул, горько покривив рот. - А я-то думал, что натянуть веревку через тропу - это предел вероломства.
Он поставил сковороду на огонь; в бледно-канареечных отсветах лицо его выглядело совсем взрослым.
- Ну, - мягко сказал Джон, - дело не только в этом, Гар.
Он взглянул на Дженни. Та сидела в тени недавно расчищенного хода в крытый колодец. Не дождавшись от Дженни ни слова, Джон вновь повернулся к Гарету.
- Как долго, ты думаешь, протянет твой отец под властью Зиерн? Я не знаю, какими там заклинаниями она его опутала, но как выглядят умирающие люди, я видел не раз. А она, при всей ее власти, всего лишь любовница. Фаворитка. Ей нужна Бездна - как собственное владение, и ей нужно золото гномов.
- Отец бы все это дал ей, - тихо сказал Гарет. - А что касается меня... Допустим, я у нее в запасе, если он вдруг умрет. - Он побросал мягко зашипевшие лепешки на сковороду. - Но тогда ей придется уничтожить еще и Поликарпа независимо от того, настраивал он меня против нее или нет. Цитадель охраняет Бездну с тыла.
- Не только поэтому. - Джон снова лег на спину и сложил забинтованные руки на груди. - Поликарп - племянник короля и, следовательно, реальный соперник.
- Чей? - ошарашенно спросил Гарет. - Мой?
Джон качнул головой.
- Ребенка Зиерн.
Ужас, отразившийся на лице юноши, был сильнее ужаса смерти, сильнее (со странным равнодушием подумала Дженни) ужаса очутиться под властью молодой чародейки. Гарету, казалось, стало дурно от одной только этой мысли. После долгого молчания он сказал:
- Ты имеешь в виду: ребенок... от моего отца?
- Или от тебя. Какая разница, если речь идет о праве наследования. - Забинтованные руки согнулись; Джон поглядел близоруко на онемевшего Гарета, машинально снимавшего вилкой лепешки со сковороды. Тихим и чуть ли не скучным голосом Джон продолжал:
- Но, видишь ли, пробыв так долго под властью Зиерн, твой отец вряд ли уже сможет иметь детей. А ей нужен ребенок, если она в самом деле желает править.
Дженни отвела от них взгляд, думая о том, что стало бы с этим ребенком. Подобно Гарету она вдруг испытала приступ дурноты при одной только мысли об этом. Конечно, Зиерн не выпила бы душу собственного ребенка, как она сделала это с королем и с Бондом, но наверняка подавила бы волю, превратила в жалкое, беспомощное существо, не отходящее от нее ни на шаг... Кому как не Дженни было знать, чем отзывается в человеке задушенное детство!
Дженни вспомнила своих собственных сыновей. Даже если бы она ненавидела их, даже если бы они были плодом насилия, - ушла бы, бросила, что угодно... Но превратить ребенка в слепое бессмысленное орудие?..
Гнев и отвращение шевельнулись в Дженни, как при виде пытки.
- Дженни!
Голос Гарета вторгся в ее мысли. Юноша стоял совсем рядом, жалобно глядя на нее сверху вниз.
- Он сможет поправиться? - неуверенно спросил Гарет. - Я имею в виду, отец. Если Зиерн будет выслана или... или убита... Он станет таким, как раньше?
Дженни вздохнула.
- Я не знаю, - тихо ответила она. Разум ее словно онемел, как до сих пор немели мышцы после заклинаний Зиерн. Конечно, Дженни слишком еще неумело пользовалась внезапно обретенной властью, да и тело ее с трудом выдерживало ужасные требования драконьей магии. Но дело было не только в этом: изменилось само восприятие.
"...и дракон в тебе ответил". Моркелеб сказал правду, она смотрела теперь на мир глазами дракона.
С трудом Дженни поднялась на ноги и тут же прислонилась к воротному столбу крытого колодца. Она не спала всю эту ночь - караулила Зиерн, хотя знала в глубине души, что чародейка сегодня не вернется, что не ее она ждет, а что-то иное.
- Заклинания тут ни при чем, - сказала Дженни. - Зиерн - вампир, Гарет, только пьет она не кровь, как шептуны, а людские души. Вчера я заглянула ей в глаза - у нее не душа, а липкая, прожорливая тварь. И ей нужно питаться, чтобы жить. Мэб рассказывала мне о заклинаниях, которые применялись в Пещерах Целителей: кто-то добровольно делился с умирающим частью своей души, чтобы помочь ему выжить. Но такое случалось редко и только при самой крайней необходимости. Я уверена, что Зиерн делает нечто подобное с твоим отцом и с Бондом. Я, правда, не понимаю, почему это так для нее необходимо. С такой властью...
- А знаешь, - перебил Джон, - в "Историях" Дотиса говорится... Или нет. Кажется, это у Теренса... или в "Лапидарных толкованиях"...
- Но что же нам делать? - взмолился Гарет. - Должен же быть какой-то выход! Я могу поскакать в Бел и сказать Дромару, что гномы снова могут занять Бездну. У них бы появился хороший плацдарм для...
- Нет, - сказала Дженни. - В городе пока правит Зиерн. После того, что случилась, она наверняка высматривает тебя и следит за дорогами. Ты даже не успеешь приблизиться к Белу, как тебя перехватят.
- Но мы должны что-то делать! - Паника и отчаяние вкрались в голос Гарета. - Куда мы можем пойти? Поликарп принял бы нас в Цитадели...
- А осаждающим войскам ты объяснишь, что прибыл к Поликарпу по личному делу? - спросил Джон, забыв, что собирался процитировать кого-то из классиков.
- Но ведь в Халнат есть путь и через Бездну.
- И в конце его - либо запертая дверь, либо своды, обрушенные взрывчатым порошком, чтобы уберечься от дракона. Кроме того, ты что же думаешь, Дромар изобразил этот туннель на своей карте? Ничего подобного. Я хорошо изучил ее в Беле.
- Проклятый гном... - начал было Гарет, но Джон призвал его к молчанию, подняв руку с надкушенной лепешкой.
- Я не виню его, - сказал он. Грязное и небритое лицо Аверсина еще казалось бледным на фоне причудливых коричневатых узоров пледа, но мертвенных меловых оттенков в нем уже не было. Карие глаза смотрели сквозь стекла очков ясно и настороженно. - Дромар - стреляный воробей и прекрасно знает, чего можно ждать от Зиерн. Если ей не было известно, где именно ответвляется этот самый туннель, Дромар никогда бы не нанес его на карту, которую она, конечно, постаралась бы выкрасть. Впрочем, Джен могла бы провести нас...
- Нет. - Дженни лишь взглянула на него. Она сидела, скрестив ноги, перед огнем и окунала в мед последнюю лепешку. - Даже с моим зрением мне там без посторонней помощи делать нечего. А вздумаешь подняться раньше времени и сам туда полезть, наложу заклинание хромоты.
- Ну, это подло!
- Видишь меня? - Она вытерла пальцы о бахрому пледа. - Моркелеб помог мне добраться до Сердца Бездны. Тем не менее второй раз я туда дорогу не найду.
- А что это вообще такое? - помолчав, спросил Гарет. - Я имею в виду: Сердце Бездны. Гномы клянутся им...
Дженни нахмурилась, вспомнив бормочущую темноту и мыльную гладкость каменного алтаря.
- Я не могу сказать в точности, - начала она. - Это место явилось мне однажды в гадании...
Внезапно лошади одновременно вскинули головы от жесткой прихваченной морозцем травы. Молот Битвы нежно заржал, и из плывущего с опушки тумана послышалось ответное тонкое ржанье. Потом кто-то въехал на склон - копыта зацокали по камням и девичий голос позвал испуганно:
- Гар! Гар, ты где?
- Это Трэй! - Гарет вскочил и пронзительно крикнул:
- Здесь!
Последовал шорох и скрежет оползающего каменного крошева, затем из белесого тумана проступил темный силуэт коня и всадника. Гарет кинулся к краю холма подхватить под уздцы серую в яблоках лошадку Трэй, тяжко одолевавшую последний подъем. Несмотря на холодный день, бока пони были темными от пота и голову он держал очень низко. Вцепившаяся в луку седла Трэй выглядела не лучше: лицо исцарапано ветками, отдельные пряди свисали лентами из ее разоренной пурпурно-седой прически.
- Я так и знала, что с тобой все в порядке, Гар! - Трэй соскользнула с седла в объятия юноши. - Когда сказали, что дракон... что леди Дженни положила на него заклятье... я поняла, что с тобой все в порядке!
- У нас все прекрасно, Трэй, - неуверенно сказал Гарет, встревоженный страхом и отчаянием, прозвучавшими в голосе девушки. - Можно подумать, что ты скакала без передышки от самого Бела.
- Так оно и есть! - выдохнула она. Под разорванной белой тканью придворного одеяния колени ее дрожали, и девушка вцепилась в руку Гарета, чтобы не упасть. Бледность проступала на лице Трэй сквозь остатки румян. - Они идут сюда! Я не понимаю, что случилось, но они уже идут! Бонд... - Она запнулась, выговорив имя брата.
- При чем здесь Бонд? Трэй, что происходит?
- Я не знаю! - Трэй заплакала. Измученная, усталая, она утирала глаза, размазывая по кукольному личику черно-синюю краску для век. - Толпа уже в пути, и ведет ее Бонд...
- Бонд? - Мысль о том, что ленивый изысканный Бонд может кого-то куда-то вести, ошеломила бы кого угодно.
- Они хотят убить тебя, Гар! Я слышала, как они говорили об этом! Тебя, и леди Дженни, и лорда Джона!
- Но почему? За что? - Замешательство Гарета все возрастало.
- А главное - кто именно? - спросил Джон, снова приподнимаясь под кипой одеял.
- Это... в основном, плавильщики и ремесленники из Долины Ильфердина - те, что целыми днями сидели в "Овце в болоте". С ними дворцовая охрана, а сейчас, наверное, их еще больше - не знаю, почему! Я пыталась вразумить Бонда, но он как будто не слышал меня, как будто не узнавал!.. Он дал мне пощечину... а он никогда меня не бил, Гар, даже в детстве...
- Рассказывай, - тихо сказала Дженни, беря в теплые грубые пальцы холодную руку девушки. - С самого начала.
Трэй сглотнула и снова утерла глаза. После четырнадцати миль непрерывной скачки руки ее тряслись. Узорчатый шелковый плащ, отороченный молочно-белым мехом, едва прикрывал плечи девушки и мог бы защитить разве что от сквозняков бального зала, но только не от ледяного тумана этой ночи. Длинные, украшенные кольцами пальчики были ссажены на суставах и красны от холода.
- Мы танцевали, - неуверенно начала она. - Было за полночь, когда появилась Зиерн - какая-то странная; я еще подумала: может быть, заболела... Хотя утром она выглядела прекрасно... Она позвала Бонда, и они отошли в сторону, в оконную нишу. А я... - Легкий румянец вернулся на бледные щечки. - Я подкралась и подслушала. Я знаю, что это неприлично и вульгарно, но после того нашего разговора я ничего не могла с собой поделать. Ведь это же не ради сплетен, - добавила она умоляюще. - Я боялась за него и боялась, что меня заметят. Я раньше никогда не подслушивала, как это всегда делают Изольда и Мерривин...
Гарет был слегка шокирован такой прямотой, но Джон только рассмеялся и, протянув руку, ободряюще похлопал девушку по носкам ее расшитых жемчугом башмачков.
- Мы уже простили тебя, милая, но в следующий раз ты уж, пожалуйста, приличиями не пренебрегай. Сама видишь, до чего это доводит.
Дженни тихонько толкнула его ногой в здоровое плечо.
- А дальше? - спросила она.
- Я только слышала, как Зиерн сказала: "Бездна должна быть моей. Они должны быть уничтожены, и это нужно сделать прямо сейчас, пока не пронюхали гномы". Я выбралась за ними через черный ход, что выводит к портовым кварталам, а они направились прямиком в "Овцу". Там было полно народу - мужчин и женщин; все пьяные, все ругаются... Бонд ворвался туда и начал говорить, что ты - предатель, продал их Поликарпу; что дракон опутан заклинаниями леди Дженни и она вот-вот натравит его на город; что ты собираешься присвоить все золото Бездны, а им, законным владельцам, не дашь ничего... Но они никогда не были его законными владельцами, золото всегда принадлежало гномам или богатым торговцам из Долины Ильфердина! Я пыталась напомнить об этом Бонду... - Ее озябшие покрасневшие пальчики невольно тронули щеку, как бы пытаясь стереть след удара. - Тут они все завопили, что убьют тебя и вернут свое добро. Они все были пьяные - Зиерн велела хозяину гостиницы пробить еще несколько бочек. Она сказала, что дворцовая стража тоже пойдет с ними. Они завыли и пошли делать факелы и добывать оружие. Я побежала в дворцовые конюшни, взяла Стройные Ножки... - Трэй шлепнула утомленного пони по серой в яблоках шее и закончила угасающим голоском:
- А потом поскакала сюда. Я ехала как можно быстрее, все боялась, что меня догонят и схватят. Просто я раньше никогда не ездила верхом ночью одна...
Видя, что Трэй задрожала еще сильнее, Гарет скинул потрепанный алый плащ и набросил его девушке на плечи.
- Вам нужно уходить отсюда, - сказала она.
- Что мы и делаем. - Джон отбросил медвежью шкуру с груди. - - Укрыться можно в Бездне.
- А ты сможешь ехать верхом? - озабоченно спросил Гарет, подавая ему испятнанную заплатанную железом куртку.
- Будет грустно, если не смогу, мой герой.
- Трэй!
Девушка, кинувшаяся было собирать вещи, быстро обернулась на голос Дженни.
Стремительно подойдя к гостье, Дженни взяла ее за плечи и посмотрела в глаза. Проникновение было глубоким, и Трэй отшатнулась с жалобным тоненьким вскриком. Гарет немедленно кинулся к ним. Но Дженни уже видела, что перед ней - бесхитростная душа юной девушки, не всегда правдивой, неравнодушной к удовольствиям, страстно желающей любить и быть любимой. Не было ни пятнышка в этой душе, и Дженни вдруг почувствовала нечто похожее на горькую зависть.
Подоспевший на выручку Гарет бесцеремонно вырвал у нее Трэй из рук.
Дженни усмехнулась криво.
- Извини, - сказала она. - Но я должна была убедиться.
Судя по их потрясенным лицам, никому и в голову не пришло, что под видом Трэй в лагерь могла явиться Зиерн.
- Пошли, - сказала Дженни. - Скорее всего, времени у нас уже нет. Гар, посади Джона на лошадь. Трэй, помоги ему.
- Я вполне способен... - раздраженно начал Джон.
Но Дженни уже перестала его слышать. Где-то в тумане, обвивавшем обугленные стволы, она почувствовала внезапное движение, нестройную гневную разноголосицу, вторгшуюся в молчание леса. Они уже шли, и шли они быстро - Дженни почти различала их на дальнем повороте дороги, ведущей к развалинам Часовой Башни.
Стремительно повернулась к остальным.
- Скорей! Они уже на подходе!
- Но как же... - начал Гарет.
Дженни сгребла лекарскую сумку, алебарду и единым махом взлетела на неоседланную Лунную Лошадку.
- Не задерживайтесь! Гар, посади к себе Трэй. Джон, ЕЗЖАЙ, чтоб тебя!..
Последнее восклицание было вызвано тем, что Джон, и так-то еле держащийся в седле, направил Слониху не в Долину, а к Дженни, отставшей, чтобы еще раз прикинуть расстояние до идущей толпы. Сзади раздался шелест рваного шелка - Гарет вскинул легонькую Трэй на спину Молота Битвы. Дженни уже слышала эхо копыт - там, внизу, по дороге, ведущей к Холму.
Она решилась наконец призвать магию, и первое же усилие немедленно отозвалось болью. "Кажется, все-таки надорвалась..." - угрюмо подумала Дженни. Стиснув зубы, преодолела боль и попробовала собрать рассеивающийся в долине туман, съедаемый бледным утренним солнцем. На большее просто не хватало сил. Дженни наделила дымку зябкой дрожью, затем вплела в нее подобно вторичному узору на северных пледах заклинания дезориентации. И все равно разнобой копыт и гневные нестройные голоса приближались. Они звенели уже в туманном лесу, окружающем Холм, и у въезда в Долину - Зиерн несомненно сказала им, куда идти. Дженни развернула Лунную Лошадку и, ударив пятками в выпирающие ребра лошади, бросила ее неуклюжим галопом вниз, в Долину.
В смутном кипении тумана она догнала остальных. Видимость снизилась, и маленький отряд был вынужден приостановиться. Легким галопом Дженни повела его по знакомой тропе сквозь развалины, к Внешним Вратам Бездны. Вопли и проклятия, приглушенные туманом, раздавались уже на Холме Кожевников. Холодная дымка разлеталась перед лицом, черные волосы плескались за спиной. Дженни чувствовала, как выдыхаются заклинания, удерживающие туман на Холме, но даже и не пыталась сделать над собой усилие и обновить их. Малейшая магия отдавалась болью в костях, а Дженни прекрасно понимала, что силы ей сегодня еще потребуются.
Под копытами зазвучал гранит ступеней. В сумрачном проеме Врат Дженни обернулась взглянуть на просеивающуюся сквозь редеющий туман толпу - человек пятьдесят, в большинстве - беднота и ремесленники. На грязно-сером фоне лохмотьев сияли яркими пятнами камзолы дворцовой стражи. Дженни слышала вопли и ругань, когда, сбитые с толку заклятиями, они принялись блуждать в хорошо знакомой им местности. "Надолго это их не задержит", - подумала она. Лунная Лошадка вновь заартачилась, почуяв запах дракона и старой крови во мраке Рыночного Зала. Труп Оспри исчез, но пятно на полу все еще пахло смертью и пугало лошадей. Дженни соскользнула с высокой спины кобылы, шлепнула Лунную Лошадку по шее и, прошептав приказ быть поблизости, отпустила на волю.
Копыта зацокали по изломанным опаленным камням пола. Обернувшись, Дженни увидела, что лицо у Джона совершенно пепельное, хотя посадка, как всегда, прямая. С обычным своим безразличным выражением он оглядел Долину.
- Зиерн с ними? - спросил он, и Дженни покачала головой.
- Возможно, я что-нибудь ей повредила. А скорее всего, она сейчас собирает против нас во дворце новую толпу.
- Очень на нее похоже. Всегда норовит убивать чужими руками... Как думаешь, твои заклинания их задержат?
- Ненадолго, - поколебавшись, сказала Дженни. - Мы должны закрепиться здесь, Джон, у входа. В толпе много здешних, а они лучше нас знают первый ярус Бездны. Из Рыночного Зала в Большой Туннель ведут пять или шесть путей. Нас просто окружат, если мы отступим.
- Ты полагаешь? - Он задумчиво почесал нос. - А если мы все-таки отойдем поглубже? Где-нибудь спрячемся, а когда толпа кинется грабить храм Сармендеса, ей уже будет не до нас.
Дженни поколебалась немного и снова покачала головой.
- Если бы это была обычная толпа - может быть. Но нашей смерти хочет Зиерн. Если ей с помощью магии не удалось уничтожить мой разум, значит, она попытается уничтожить мое тело. Их здесь достаточно, чтобы устроить погоню за нами, а на лошади мы тебя везти в Бездне не сможем. Нас окружат и вырежут. Нет, задержать их можно только здесь.
- Ладно. - Он кивнул. - Ты разрешишь помочь тебе?
Дженни снова повернулась к туманным руинам, где беспорядочно мелькали темные смутные фигурки.
- Ты себе-то помочь не сумеешь, - бросила она через плечо.
- Я знаю, - спокойно согласился Джон. - Но я не потому спросил, милая. Видишь вон те развалины?.. - Он указал. - Атаковать они будут оттуда. Глянь-ка, как муравьи!
Дженни не ответила, хотя ее пробрал озноб при виде того, как людская масса разбухает в толпу, изливаясь из тесного переулка.
По ступеням поднялся Гарет, ведя в поводу Молота Битвы. Дженни пошептала на ухо большому коню и толкнула вниз по ступеням. Ее разум был уже обращен в глубь себя, собирая все оставшиеся силы усталой души и измученного тела. Джон, Гарет и вцепившаяся в его руку девчонка в белых лоскутьях придворного одеяния были теперь для Дженни не более чем призраками. Сосредоточенность, граничащая с безумием, затуманивала все вокруг, оставляя ясными лишь магию и то, что сейчас предстояло сделать.
Ладони Дженни прижались к холодному граниту портала, и она почувствовала, что вбирает ими силу и огонь, заключенные в камне, в недрах, в воздухе. Магия вздула ей вены, как весенняя речушка, готовая прорвать берега. Было страшно вбирать в слабое человеческое тело эту мощь, против которой не сработают никакие Ограничения. Нужно было обладать телом дракона для такой магии.
Дженни чувствовала, как Джон рванул за повод Слониху, отступая. Гарет и Трэй отошли еще раньше. Но внимание ее было направлено вниз, в Долину, где оборванные люди одолевали последние груды развалин. Холодная ясность драконьего зрения позволяла ей видеть каждого из них в отдельности, видеть до дна - - сквозь одежду и плоть. Бонда с обнаженным мечом, действительно ведущего толпу, Дженни заметила сразу; душа его напоминала изъеденный термитами лес.
Внизу уже бежали к Вратам через пыльную, с исковерканной мостовой площадь. Медленно поднимая отяжелевшие ладони, Дженни слышала голос Гарета, исчезающе тихий, как звон насекомого:
- Что мы можем сделать? Мы как-то должны ей помочь!
- Брось, - отозвался голос Джона - тоже непривычно слабый и словно обескровленный. - Если прорвутся - бегите в лабиринт и постарайтесь спрятаться. Вот карта...
Толпа хлынула на ступени. Злобная разноголосица катилась впереди, как первая приливная волна. Дженни наконец подняла руки, и вся затаенная сила, набранная из камня и мрака, взорвалась разом в ее теле. Сознание же не напряглось, но, напротив, расслабилось в момент удара.
"Ключ к магии - сама магия", - думала Дженни. Ее жизнь начиналась и заканчивалась в каждой отдельной секунде спрессованного и теперь стремительно высвобождающегося времени.
Пламя ударило из третьей ступени, встало стеной - голодное, алое. Дженни слышала вопли тех, что были в первых рядах; запах горелого мяса и тлеющей одежды коснулся ее ноздрей. Подобно дракону она убивала без ненависти, нанося удар жестоко и крепко, зная, что если он не будет смертельным, ее маленький отряд - обречен.
Толпа отпрянула; на глазах у оробевших преследователей из черноты проема выплыли и медленно сомкнулись огромные полотнища Врат, когда-то сорванные с петель и спаленные драконовым огнем. Изнутри они просвечивали, как мутное стекло, но каждый гвоздь, каждый брус и скоба были сработаны на совесть. Со стороны площади иллюзия была полной. Дженни ясно видела сквозь призрачные створки мечущихся внизу людей. Одни указывали с криками удивления и тревоги на волшебно возродившиеся Врата Бездны, другим было не до этого: кто в бешенстве сбивал пламя с одежды, кто катался с воплями по мостовой, кто просто лежал, обугливаясь. Уцелевшие не пытались им помочь - столпившись у первой ступеньки, они с ненавистью смотрели на внезапную преграду и вопили от пьяной ярости. Шум был ужасающим, выкрики мешались со стонами раненых, но хуже всего был запах тлеющей плоти. В середине толпы стоял Бонд Клерлок и тоже не сводил с фантома пустых, выеденных изнутри глаз.
Дженни попятилась, почувствовав внезапную слабость, как и любой человек, увидевший воочию дела дракона. Ей случалось убивать и раньше ради спасения своей жизни или жизни тех, кого любила. Но никогда не было ей так страшно смотреть на дело своих рук.
"И дракон в тебе отозвался..." - сказал Моркелеб и, как всегда, оказался прав.
Дженни пошатнулась, и кто-то подхватил ее. Это были Джон и Гарет, оба - словно парочка не слишком удачливых разбойников: избитые, грязные и оба, что забавно, в очках. Трэй (в потрепанном плаще Гарета, накинутом на грязный драный шелк бального платья, и с пурпурно-седыми прядями, свисающими на меловое лицо) молча достала из расшитого жемчугами мешочка складной жестяной стакан и, наполнив его из бутылки, притороченной к седлу Слонихи, протянула Дженни.
- Надолго их это не остановит, - сказал Джон. Лицо его было покрыто испариной, ноздри вздрагивали от едва переносимой боли. - Смотри, Бонд уже снова их собирает. Вот щенок... - Он покосился на Трэй и добавил:
- Извини.
Но та только потрясла головой.
Дженни высвободилась и нетвердым шагом подошла к призрачным воротам. Ее собственный голос показался ей таким же тусклым и исчезающе слабым:
- Он тоже свое получит...
На площади суетился Бонд: метался, спотыкаясь об обугленные корчащиеся тела, жестикулировал, указывал на запертые Врата. Дворцовая стража особого рвения не выказывала, но беднота из портовых кварталов уже собиралась вокруг главаря, прислушиваясь к его речам и передавая друг другу мехи с вином. Кто-то погрозил Бездне кулаком, и Дженни тихо сказала:
- Они тоже хорошо хлебнули бед, как и гномы...
- Да, но почему они обвиняют в этом нас? - возмущенно возразил Гарет. - И в чем перед ними провинились гномы? Гномам пришлось еще хуже, чем им...
- Как бы там ни было, - сказал Джон, прислоняясь к каменному порталу, - они убеждены, что сокровища Бездны принадлежат им по праву. Это им сказала сама Зиерн, и ясно, что ради этого они теперь ни перед чем не остановятся.
- Как глупо!
- Ну, не более глупо, чем влюбиться в ведьму, а мы с тобой, Гар, кажется, оба в этом грешны, - довольно бодро заметил Джон, и Дженни нашла в себе силы хихикнуть. - Как долго ты сможешь их удерживать, милая?
Что-то в его голосе заставило ее оглянуться. Хоть он и спешился, чтобы помочь ей при случае, но стоять без поддержки явно не мог. Лицо его было пепельно-серым. Вопль, донесшийся снизу, отвлек на секунду внимание Дженни. Сквозь дым, еще поднимающийся со ступеней, она видела, как мужчины выстраиваются в неровную линию. В глазах - безумие и ненависть.
- Я не знаю, - негромко ответила она. - За всякую магию приходится расплачиваться. Эта иллюзия меня вымотала. Но какое-то время нам это даст; они ведь думают, что им еще придется взламывать Врата.
- Сомневаюсь, чтобы они сейчас об этом думали. - Тяжело опираясь на гранитный портал, Джон всматривался в освещенную косыми лучами солнца площадь. - Опять пошли...
- Отойди куда-нибудь, - попросила Дженни. Кости ныли уже от одной только мысли, что снова придется набирать силу из камня и из самой себя. - Эти заклинания не имеют Ограничений. Бог знает, что может случиться.
- Я бы рад, милая. Но если я отпущу стену, то просто упаду.
Сквозь полупрозрачные ворота Дженни видела, как толпа снова двинулась через площадь к ступеням. Магия возвращалась медленно и мучительно, выпивая остатки сил из каждой клеточки. Разноголосица внизу нарастала сумасшедшим крещендо; вопли "золото" и "смерть" взметнулись, как щепки, крутящиеся на яростном гребне волны. Дженни заметила Бонда Клерлока, или то, что оставалось от Бонда Клерлока. Он держался в середине толпы; придворный, розовый, словно раковина, костюм ясно выделялся среди кровавых и лютиковых тонов форменной одежды дворцовой стражи. Затем к Дженни вернулось драконье зрение: предметы и люди стали ясными и бесконечно удаленными, словно образы в магическом кристалле. И, призвав ослепительную драконью ярость, она хлестнула пламенем по ступеням - на этот раз по ногам атакующих.
Когда голый камень плеснул огнем, Дженни показалось, что вены ее рвутся, не выдерживая нагрузки. Крики и визг ударили с такой силой, словно кто-то хлопнул ее двумя руками по ушам. Дженни окатило жаром и тут же - ознобом.
Люди бежали, спотыкаясь и отрывая горящую одежду от обугливающейся плоти. Лицо Дженни было мокро от слез; мысль о том, что толпа растерзала бы их, не призови она огонь, казалась подлой и ханжеской. Иллюзия выдыхалась, истаивала, как мыльный пузырь - Врата колебались и, возможно, просвечивали теперь и с той стороны. Споткнувшись, к ней шагнул Джон и заставил прислониться спиной к порталу, возле которого стоял сам. Какое-то время они поддерживали друг друга, боясь упасть.
В глазах немного прояснилось. Дженни видела убегающих в панике через площадь и преследующего их Бонда. Не замечая, что рукав его горит, он в ярости кричал что-то вслед беглецам.
- Что будем дальше делать, милая?
Дженни мотнула головой.
- Не знаю, - прошептала она. - Кажется, сейчас упаду в обморок...
Рука Джона торопливо обхватила ее за талию.
- Ну так падай, за чем дело стало! - бодро предложил он. - Всегда мечтал вынести тебя на руках из какой-нибудь неприятности.
Смех принес ей облегчение, да, собственно, Джон на это и рассчитывал. Дженни отвела его руку и выпрямилась, видя, что Гарет и Трэй поднимаются с пола. Молодые люди были испуганы и выглядели неважно.
- Может, все-таки попробовать через Бездну? - спросил Гарет и выудил из внутреннего кармана карты, уронив при этом две из них. - Я имею в виду - пробраться к Цитадели...
- Нет, - сказала Дженни. - Я уже говорила Джону: если мы покинем Врата, нас быстро догонят и окружат. Нам ведь придется нести его.
- Я могу остаться здесь, милая, - тихо сказал Джон. - Это бы отняло у них какое-то время...
- Время, чтобы подняться по ступеням и споткнуться о твое тело, - сквозь зубы ответила она.
- А если попробует кто-нибудь один? - робко предложила Трэй. - Поликарп и гномы в Цитадели должны знать дорогу с той стороны. Они могли бы прийти за остальными. У меня есть свечи в сумке и немного мела. Здесь от меня все равно мало помощи...
- Нет, - возразил Гарет, мужественно преодолевая страх перед Бездной. - Пойду я.
- Вы просто заблудитесь, - сказала Дженни. - Я была в Бездне, Гарет, и поверь мне, что с мелом и со свечами там делать нечего. Вот и Джон говорит: дверь в конце пути если не взорвана, то надежно закрыта.
Снизу, с площади, слабо доносился голос Бонда, вопящий, что никаких ворот нет, что все это фокусы ведьмы, что золото ждет законных владельцев.
- Смерть ворам! - взвыла толпа. - Смерть пособникам гномов!
Дженни прислонилась затылком к камню портала; солнечный свет падал сквозь призрачные ворота и ложился бледным ковром на закопченную гальку Рыночного Зала. Неужели Зиерн испытывает такую же беспомощность перед людским гневом, когда призывает эту странную магию, которую не свяжешь никакими Ограничениями?
Скорее всего, нет. Беспомощность гнездилась в самой Дженни.
За всякую магию приходится платить. Но Зиерн никогда ни за что не платила.
И Дженни очень хотелось бы знать, как это удается юной чародейке.
- Что это?
Услышав возглас Трэй, она открыла глаза. Девушка указывала на руины Часовой Башни. Слуха коснулся отдаленный цокот множества копыт и невнятный гомон, гудящий ненавистью и гневом. На фоне тусклых серых тонов Башни винная желтизна покрытого сорняками склона была испятнана яркими мундирами дворцовой стражи. Отряд скатывался в Долину, как свора расшалившихся щенков. Солнце играло на лезвиях мечей.
- Гляди-ка, - сказал Джон. - Подкрепление.
Бонд, сопровождаемый горсткой своих людей, уже бежал через развалины и осоку к новоприбывшим; страшные ожоги глядели из прогоревшего насквозь рукава. Дженни видела, как все новые и новые крохотные фигурки появляются из-за Башни, блистая пиками и медью кирас. Красные навершия шлемов обрызгали вершину всхолмья, как свежая кровь. Изнеможение въедалось в кости подобно яду; Дженни чувствовала, как тают, обращаясь в ничто, призрачные ворота, но ничего уже с этим поделать не могла.
- Уходите втроем в Большой Туннель, - тихо сказала она. - Гар, Трэй, понесете Джона. Заприте двери изнутри - там есть щеколда с подъемником.
- Не говори глупости! - Джон вцепился в стену, пытаясь выпрямиться.
- Это ты не говори глупости! - Она не отрывала взгляда от кишевшей внизу толпы.
- Мы тебя не бросим, - объявил Гарет. - Я, во всяком случае, не собираюсь. Трэй, ты берешь Джона...
- Нет! - Трэй и Драконья Погибель произнесли это одновременно. Поглядели друг на друга и мученически усмехнулись.
- Либо все, либо никто, милая.
Дженни обернулась, взгляд ее просветлел хрустально.
- Никто из вас ничем мне помочь не сможет. Джон и Трэй будут убиты немедленно. Гарет... - Драконьи глаза кольнули ледяными иглами. - Тебя, возможно, пощадят. Зиерн могла предупредить их насчет тебя. А у меня есть силы для еще одного удара, и это даст вам какое-то время. Опыт Джона позволит вам уцелеть, помощь Трэй тоже необходима. А теперь идите.
Последовало короткое молчание. Глаза Джона впились в ее лицо. Дженни слышала, как приближается подкрепление, и нужно было отослать куда-нибудь подальше этих троих, пока еще есть время.
Наконец прозвучал голос Гарета:
- Ты уверена, что устоишь против... против людей моего отца? Это не толпа, это воины...
- Думаю, да... - Дженни лгала, отлично зная, что сейчас ее магической силы не хватит даже на то, чтобы зажечь свечку.
- Будь по-твоему, милая, - тихо сказал Джон. - Ты права, лучше нам отступить... - Он оперся на ее алебарду, как на костыль, заставил себя выпрямиться и, обняв Дженни одной рукой за шею, поцеловал. Губы его, обведенные жесткой пятидневной щетиной, были холодны, но, как всегда, удивительно нежны. Потом глаза их встретились, и Дженни поняла, что Джона не обманешь.
- Ну что ж, пошли, детишки, - сказал он. - Имей в виду, Джен, пока не дождемся тебя, дверей мы запирать не станем.
Хрустя обугленным щебнем, цепочка солдат пробиралась к площади сквозь лабиринт разваленных до фундамента зданий. Их сопровождали бывшие беженцы - те самые, что швыряли отбросами в Мэб возле фонтана в Беле. Самодельное оружие щетинилось рядом с пиками и мечами. В алмазном дневном свете каждый предмет был тверд и четок. Каждый брус, каждый кирпич казался Дженни как бы частью тончайшей филигранной работы, каждый пучок травы имел свой неповторимый облик. Янтарный воздух еще был полон запахами серы и горелого мяса. Буйные выкрики и призывы вырывались из общего гомона, и все чаще и чаще среди них звучало: "Золото... Золото..."
"Что они понимают в золоте! Они не знают, ни что оно такое, ни чем оно может стать..." - говорил Моркелеб.
Дженни подумала о Яне и Адрике, даже удивилась на секунду, как им теперь расти в жестоком Уинтерлэнде без нее и без Джона. Затем вздохнула и вышла из тени на свет. Бледное солнце явило ее глазам толпы - истощенную маленькую черноволосую женщину под огромной зияющей аркой входа. Толпа закричала, взметнулись указывающие на нее руки. Солнечный свет тронул лицо приятным ласковым теплом.
Истерически завизжал Бонд:
- Атакуйте! Атакуйте сейчас же! Убейте суку-ведьму! Золото - ваше! Хватайте шлюху, вот она...
Толпа ринулась к лестнице. Дженни смотрела на них со странным чувством абсолютной отстраненности. Драконья магия в ней - молчала. "Последняя ловушка Моркелеба, - со слабой усмешкой успела подумать Дженни. - Все-таки отомстил за свое унижение..." Толпа бурлила, обтекая обрушенные блоки, вывернутые плиты, обугленные бревна; солнечные блики метались по лезвиям мечей.
Затем некая тень перечеркнула солнце; она была бы схожа с ястребиной, не будь столь огромна.
Кто-то вскинул голову - и взвизгнул, указывая в небо.
Тень снова заслонила солнце. Дженни подняла глаза. Поток золотистого света, пронизав распростертые саблевидные крылья, явил переплетение темных костей и вен, сверкнул на шипах, оснащающих с обеих сторон семидесятифутовый размах черного шелка, вызолотил каждый рог, каждую ленту в мерцающей гриве.
Дженни смотрела, как дракон подобно гигантскому орлу падает кругами в Долину, и лишь краешком сознания слышала ужасающие крики и ржание обезумевших лошадей. Топча мертвых и роняя оружие, люди, атаковавшие Бездну, бежали напролом сквозь руины, по лужам и грудам щебня.
К тому времени, когда Моркелеб опустился на потрескавшиеся от жара ступени, Долина Бездны была пуста.

Предыдущая страница 7 Следующая страница


Драконья Погибель 8

14

"Почему ты вернулся?"
Солнце село. Отсветы его еще медлили на возносящихся к небу коричневато-золотистых утесах. В черной глубине Рыночного Зала Гарет и Трэй успели разжечь костерок; видно было, как они там сидят рядышком перед огнем, тревожно переговариваясь.
Боль уходила. Гранит лестницы был освежающе прохладен. Огромное мерцающе-черное существо, лежащее в позе сфинкса на верхней ступени, повернуло узкую птичью голову, и далекий блик костра раздробился в трепещущих лентах гривы, сверкнул на гагатовых шишечках длинных, как хлыст, усов.
Голос его тихо отдался в мозгу:
"Мне нужна твоя помощь, колдунья".
"Что? - Это было последнее, что Дженни предполагала услышать. В первый момент ей показалось даже, что она попросту ослышалась, но, разговаривая с драконом, ослышаться невозможно. - Моя ПОМОЩЬ? МОЯ помощь?
Раздражение заклубилось в душе Моркелеба подобно тяжелому едкому дыму. Железная гордость дракона была уязвлена унизительной необходимостью просить помощи у человека. Разум - враждебно замкнут, и все же Дженни почувствовала изнеможение и страх, владеющие Моркелебом.
"Моим именем ты прогнала меня отсюда, - сказал он. - Но что-то сильнее твоего приказа не отпустило меня".
Гибкие усы, сверкнув, рассекли ветер.
"Как те сны, что раньше сорвали меня с места, оно не давало мне покоя - что-то похожее на жажду золота, только гораздо хуже. Оно мучило меня, когда я летел на север, но стоило мне повернуть к югу - стало легче. Пока ты не коснулась меня своим исцелением, так не было: я шел и приходил куда хочу и не знал над собой другой власти, кроме власти золота. Это не может быть твоим приказом - ты приказала мне уйти. Это магия, которой я не понимаю, магия, совсем не похожая на драконью. Она не дает мне ни мира, ни отдыха. Я постоянно думаю об этой горе, хотя иду против собственного имени, колдунья, против твоего заклятия".
Дракон шевельнулся и принял позу, в какой иногда лежат коты: передние лапы и плечи - как у сфинкса, а задние протянулись назад во всю длину гранитной ступени. Усаженная шипами шишка на кончике его хвоста слегка подергивалась.
"Но это и не золото, - сказал он. - Золото влечет меня, но никогда не доводит до сумасшествия. Это так же чуждо моему пониманию, как если бы душа попыталась сама выбраться из моего тела. Я ненавижу это место. Это место моего поражения и позора, но жажда быть здесь пожирает меня. Я никогда не чувствовал такого раньше и не знаю, что это такое. Исходит ли это от тебя, колдунья? Что ты сама знаешь об этом?"
Некоторое время Дженни молчала. Силы постепенно возвращались к ней, и она уже не чувствовала себя такой изломанной и усталой. Сидя на гранитной ступени между драконьими лапами, она подняла голову, и тонкие атласные ленты гривы огладили ее лицо. Моркелеб посмотрел вниз, и Дженни увидела устремленный на нее кристаллический серебряный глаз.
"Твое желание напоминает человеческие чувства, - сказала она. - Я не знаю, что овладело тобой, Моркелеб, но Бездна влечет не тебя одного. Мне тоже не нужно золота, и все-таки я чувствую, как какая-то сила тянет меня к Сердцу Бездны".
Огромная голова дракона дернулась.
"Я знаю Бездну, - сказал он. - Она была моей твердыней и моим владением. Я знаю каждую оброненную монету и каждый изваянный водой кристалл. Я слышал каждый шаг тех, что бежали в Цитадель, каждый всплеск белых слепых рыб в подземных омутах. И я говорю тебе: в Бездне нет ничего, кроме камня, воды и золота гномов. Ничего, что могло бы приказать мне вернуться".
"Может быть", - сказала Дженни и уже вслух позвала в гулкую глубину проема:
- Гарет! Джон! Трэй!
Дракон недовольно повернул голову, когда из черноты послышались мягкие шаркающие шаги. Досада его и раздражение были столь откровенны, что Дженни захотелось шлепнуть его по носу, как одного из своих котов, пытающегося стащить лакомый кусочек.
Но, должно быть, и Моркелеб в свою очередь почувствовал, что Дженни рассержена, и нехотя положил узкую голову на одну из передних лап. Хвост его недовольно подергивался.
Гарет и Трэй, поддерживая Джона с двух сторон, вывели его на площадку. Он поспал немного, отдохнул и выглядел чуть получше. Заклинания исцеления делали свое дело. Аверсин взглянул на огромное черное создание, и глаза их встретились. Дженни не слышала, что сказал ему Моркелеб, хотя об этом можно было и догадаться.
- Да нет, все отлично, - ответил ему Джон. - Не стоит благодарности.
Какой-то момент они продолжали смотреть в глаза друг другу. Затем дракон раздраженно мотнул головой и обратил холодный серебряный взгляд на Гарета. Юный принц вспыхнул, но смолчал. Что сказал ему дракон, осталось неизвестным.
Джона положили возле портала, подстелив под плечи свернутый плед. Звездный свет отразился в стеклах очков, сделав их на секунду похожими на глаза дракона. Дженни присела на гранит как раз между Джоном и драконьим когтем. Гарет и Трэй, как бы для взаимной защиты, уселись рядышком, прижавшись друг к другу и боязливо поглядывая на Моркелеба, Черного Дракона Злого Хребта.
Затем в тишине прозвучал надтреснутым серебром голос Дженни.
- Что там, в Бездне? - спросила она. - Чего так добивается Зиерн? Все ее действия подчинены одной цели: и ее власть над королем, и попытки соблазнить Гарета, и осада Халната, и, наконец, то, что она призвала дракона.
"Она не призывала меня, - сердито возразил Моркелеб. - Она не могла бы этого сделать. Она не властна над моим разумом".
- Но, однако, ты здесь, не так ли? - с сильным северным акцентом сказал Джон, и дракон обернулся, со скрежетом царапнув гранит железными когтями.
- Джон! Моркелеб! - резко сказала Дженни.
Дракон отвернулся со слабым шипением; усы его раздраженно подрагивали.
- Может быть, ее саму что-то призвало? - продолжала она.
"Я говорю тебе, что там нет ничего, - раздраженно сказал дракон. - Ничего, кроме камня и золота, воды и темноты".
- Давайте-ка чуток вернемся назад, - вмешался Джон. - Чего хочет Зиерн в Бездне - это ладно... Чего она вообще хочет?
Гарет пожал плечами.
- Во всяком случае, не золота. Ты же видел, как она живет. Стоит ей попросить, и все золото королевства будет принадлежать ей. У нее есть король... - Он поколебался и продолжил тихо:
- А если бы я не отправился на север, она овладела бы и мной и у нее родился бы ребенок, именем которого она бы правила всю жизнь.
- Она привыкла жить в Бездне, - заметила Трэй. - Кажется, даже покинув ее, она все равно пыталась установить над ней власть. Почему она покинула Бездну? Ее изгнали?
- Не совсем так, - сказал Гарет. - Официально они не запрещали ей появляться там до этого самого года. Она могла посещать верхние ярусы Бездны, как и всякий житель Бела.
- Ну, это все равно что изгнать, - заметил Джон, поправляя дужку очков указательным пальцем. - Раз ниже верхних ярусов нельзя входить никому, тут даже и смена облика не поможет. А что случилось в этом году?
- Не знаю, - сказал Гарет. - Дромар подал петицию моему отцу от имени владыки Бездны воспретить Зиерн и любому другому человеческому существу вообще входить в подземелья...
- Ну вот видишь! Опять логическая предосторожность против меняющих облик!
- Возможно. - Гарет вновь пожал плечами. - Я как-то раньше не думал об этом, но гномов возненавидели именно тогда. Хотя в петиции Зиерн была отмечена особо. Ей запрещалось приближаться к Бездне, ибо... - Он порылся в загроможденной балладами памяти, вспоминая точную формулировку:
- ...ибо осквернила святыню.
- А не знаешь, что это может означать?
Принц покачал головой. Подобно Джону, он выглядел крайне измотанным и усталым; ветерок играл лоскутьями его рубашки, украшенными звездообразно прожженными дырами, щеки Гарета мерцали светлой юношеской щетиной. Сидящая рядом Трэй выглядела чуть получше. С обычной своей практичностью она извлекла из мешочка гребень и принялась расчесывать волосы; белые и пурпурные пряди ложились на ворс алого плаща Гарета, словно грива фантастического животного.
- Осквернила святыню, - задумчиво повторила Дженни. - Мэб говорила об этом несколько иначе. "Отравила Сердце Бездны" - вот ее слова. Однако Сердце Бездны - это скорее место, чем предмет.
- В самом деле? - с любопытством спросил Джон.
- Конечно. Я ведь была там. - В памяти снова зашепталась подземная тьма. - Но то, чего хочет Зиерн...
- Вот ты ведьма, Джен, - сказал Джон. - Чего ты хочешь?
Гарет был шокирован таким сопоставлением, но Дженни только задумалась на секунду и сказала:
- Власти. Магии. Ключ к магии - сама магия. Мое величайшее желание, которому я подчиняю все остальное, - это совершенствовать мое искусство.
- Но она-то уже величайший маг королевства! - возразила Трэй.
- Мэб с тобой бы не согласилась.
- Я полагаю, у гномов были колдуны и посильнее, - все более заинтересовываясь, сказал Джон. - Если нет - зачем ей тогда было вызывать Моркелеба?
"Она не вызывала меня. - Хвост дракона снова дернулся, как у рассерженного кота. - Она бы не смогла это сделать. У нее нет такой власти".
- Значит, еще у кого-то есть, - заметил Джон. - До того, как ты уничтожил всех колдунов Бездны, у гномов было достаточно сил, чтобы не подпускать сюда Зиерн. Но сейчас они все мертвы - во всяком случае, те, что покрепче...
- Нет, - сказала Дженни. - Это как раз то, что меня смущает. Мэб говорила, что сама она когда-то была более сильной колдуньей. То есть либо власть Мэб ослабла, либо окрепла власть Зиерн.
- А не может это как-нибудь быть связано с приходом Моркелеба? - Джон взглянул на дракона. - Такое вообще случается? Может твоя магия уменьшить чью-либо другую?
"Я ничего не знаю ни о магии людей, ни о магии гномов, - надменно ответил дракон. - Среди нас такого не водится. Это все равно что отобрать у кого-нибудь его мысли, ничего ему не оставив".
- И еще одно, - сказала Дженни, обняв высоко поднятые колени. - Когда мы с ней вчера встретились... Моя власть, конечно, возросла, и все равно мне бы никогда не одолеть Зиерн, начни она менять облик. Но она этого не сделала.
- Но она может, - запротестовал юноша. - Я сам видел.
- Давно? - внезапно спросил Джон.
Гарет и Трэй переглянулись.
- Обращалась она в кого-нибудь после того, как пришел дракон? Или точнее: после того, как ее выгнали из Бездны?
- В любом случае то, о чем вы говорите, невероятно, - настаивала Дженни. - Магия - это те же знания, она не связана с каким-то определенным местом или предметом. Где бы ты ни был - в Беле, в Уинтерлэнде, - твоя магия всегда с тобой. Это то, что ты выучил, то, чего ты достиг. За всякую магию приходится платить...
- Только вот Зиерн, похоже, никогда ни за что не платила, - добавил Джон. - Ты говоришь, что у гномов другая магия... А может, она ее просто крадет, Джен? Берет то, что не принадлежит ей по праву... Мне это пришло в голову сразу, как только ты сказала, что она не владеет Ограничениями. Раз она вызвала дракона, а избавиться от него не может...
"Она меня не вызывала".
- А ей самой кажется, что вызвала, - заметил Джон. - По крайней мере я сам от нее слышал, что это именно она вышибла гномов из Бездны. И еще я думаю о морщинах на ее лице.
- Но у Зиерн нет морщин, - возразила Трэй, удивленная неожиданным поворотом темы.
- Вот именно! А почему бы? Любой знакомый мне маг: Мэб (а она по меркам гномов еще молода), старый Каэрдин (был в Уинтерлэнде такой сумасшедший бродячий колдун), да и ты, Джен, - у всех у вас власть оставила отпечаток на лицах. Хотя тебя это нисколько не старит, - торопливо добавил он, вызвав у Дженни улыбку.
- Ты прав, - медленно проговорила она. - Я и сама никогда не думала, что у мага может быть столь нежное лицо. Может быть, как раз это меня сразу и встревожило. И Мэб говорила что-то о том, что Зиерн крадет секреты. А сама Зиерн сказала, что, проникни она в Бездну, и ей ничего не будет стоить уничтожить всех нас. - Дженни нахмурилась, какая-то новая мысль обеспокоила ее. - Да нет, все это глупости. Если ты имеешь в виду, что она выучила тайком что-то запретное из магии гномов, ты ошибаешься. Я обшарила Пещеры Целителей в поисках магических книг и не нашла ни одной.
- Ну, это уже что-то совсем странное, - пробормотал Джон. - Ты же сама говоришь, что магия - это не больше, чем знания. А знания хранятся только в книгах. Или есть еще какой-то способ? Вообще может маг использовать силу другого мага?
Дженни пожала плечами.
- Да, разумеется. Магия может распространяться не только вглубь, но и вширь. Несколько магов могут сосредоточить усилия на одном заклинании, с которым в одиночку не справиться. Делается это по-разному: с помощью пения, мысли, танца... - Дженни запнулась, вспомнив чашу с водой и видение Сердца Бездны. - Танца... - тихо повторила она и потрясла головой. - В любом случае, власть подчиняется тому, кто ее вызвал.
- Так ли? - усомнился Джон. - Видишь ли, Полиборус утверждает...
Его перебил Моркелеб.
"Этой вашей Зиерн здесь и близко не было, когда какая-то сила повернула меня с полдороги. И как она могла наслать на меня мечты о золоте, если ее не подпускали к Бездне? И никакие другие маги не объединялись, чтобы вызвать такую власть".
- Я как раз об этом и хочу сказать, - снова вмешался Джон. - - У Дотиса или, может быть, в Полиборусовых "Аналектах"... Хотя это могли быть и "Лапидарные толкования"...
- Да говори же! - потребовала Дженни, хорошо зная, что Джон способен потратить еще десять минут на раскапывание вороньего гнезда своей памяти, выбирая, на какой источник сослаться.
- Дотис... или Полиборус... приводит слухи, что некоторые маги применяли некий вид камня, чтобы сбрасывать в него силу. Они могли вкладывать в него власть поколение за поколением или одновременно, если они объединялись... кажется, с помощью танцев вокруг камня... И когда приходила нужда (защитить страну, победить дракона), они могли вызвать эту силу.
Все переглянулись в молчании: колдунья, принц, дева, воин и дракон.
- И я думаю, - продолжил Джон, - то, что гномы охраняли в Сердце Бездны, - это как раз такое хранилище колдовской силы.
- Камень, - проговорила Дженни, уже зная, что так оно и есть. - Они все клянутся Камнем, или Камнем, что лежит в Сердце Бездны. Даже Зиерн им клянется. А когда я гадала, мне было видение, как они танцуют вокруг него.
Из бархатной черноты отозвался мягкий голос Джона:
- И, получается, все, в чем нуждалась Зиерн, - это подсмотреть, как им пользоваться. А поскольку она была ученицей в Пещерах Целителей, думаю, особого труда это ей не составило.
- И каким-то образом она состоит с ним в мысленном контакте, - сказала Дженни. - Я это испытала, когда боролась с ней, - такой власти я еще не чувствовала. Магия - не живая, как у Моркелеба, а именно мертвая, безразличная к тому, что она делает. Да, это источник силы Зиерн - с помощью такой власти можно изменить облик, наложить проклятие на гномов и даже вызвать с севера тебя, Моркелеб.
- Причем проклятие, которое действует независимо от того, хочет этого теперь Зиерн или нет. - Очки Джона сверкнули отраженным светом звезд, когда он ухмыльнулся. - Но, видать, мысленного контакта мало. Теперь понятно, почему она не оставляет гномам ни шанса на возвращение.
"И что же дальше? - угрюмо вопросил Моркелеб. - Говорит что-нибудь твой досточтимый Дотис, твой мудрый Полиборус о том, как бороться с властью такого Камня?"
- Ну, - начал Джон, и улыбка искреннего смущения тронула уголки его рта, - это как раз одна из причин моего путешествия на юг. Мой экземпляр "Лапидарных толкований" не полон. Как, впрочем, и вся остальная библиотека. Потому я и согласился стать Драконьей Погибелью на службе короля, чтобы привезти на север книги... знания... Стать ученым при нашей жизни нелегко...
"Особенно если учесть размеры человеческого мозга! - отрезал Моркелеб, снова давая волю раздражению. - Я смотрю, из тебя такой же ученый, как и Драконья Погибель".
- Так не я же себя так прозвал! - возразил Джон. - Просто, видишь ли, во всех этих балладах...
Гагатовые когти вновь прошлись со скрежетом по граниту. Выведенная из себя Дженни начала:
- Я в самом деле на этот раз позволю ему тебя слопать...
В разговор поспешно вступила Трэй:
- А не могли бы вы сами использовать этот Камень, леди Дженни? Обратить его силу против Зиерн.
- Конечно! - Гарет даже подпрыгнул на ступени. - Вот оно! Гаси огонь огнем!
Дженни молчала. Все смотрели на нее: Трэй, Гарет, Джон, а затем и дракон повернул к ней голову, воззрившись сверху большими кристаллическими глазами. Вожделение шевельнулось в душе. Власть! Власть, подобная власти Зиерн. Ключ к магии - сама магия...
Но в глазах Джона было беспокойство, и это быстро отрезвило Дженни.
- А сам ты что думаешь?
Он покачал головой.
- Не знаю, что и сказать, милая.
Дженни знала, что, каким бы ни было ее решение, Джон протестовать не станет. Правильно истолковав его беспокойство, она сказала:
- Я не обращу власть во зло, Джон. Я не стану такой, как Зиерн.
И еле расслышала его следующую фразу:
- Как ты можешь это знать?
Дженни хотела ответить - и вдруг осеклась. В памяти снова прозвучал высокий и ясный голос Мэб: "Она прикоснулась к тайнам более великим, нежели она сама, и осквернила, отравила их, как отравила самое Сердце Бездны..." Вспомнился привкус порочности в магии, мерцавшей вокруг Зиерн и несчастного Бонда, вспомнилось прикосновение драконьего разума, снявшее боль от темных заклинаний чародейки.
- Да, - сказала наконец Дженни. - Я не могу этого знать. И было бы глупостью связываться с такой властью, не выяснив, какой опасностью это грозит. Даже если бы я смогла подобрать к ней ключ сама.
- Но это наш единственный шанс одолеть Зиерн! - запротестовал Гарет. - Войска вернутся, ты же сама знаешь, что вернутся! Мы не можем оставаться здесь вечно!
- А нельзя как-нибудь перехитрить этот Камень? - спросила Трэй. - Есть ли в дворцовой библиотеке сочинения этого Дотиса Полиборуса?
Гарет пожал плечами. Если бы его спросили о каком-либо малоизвестном варианте баллады о Воительнице и Алом Змее Уэлдервэйла, он бы ответил незамедлительно, но, увы, энциклопедического образования принц не имел.
- Но в Халнате-то должен найтись экземпляр, так ведь? - сказала Дженни. - И даже если в нем не найдется ничего полезного, можно попросить объяснения у гномов.
- Если они скажут. - Джон приподнялся повыше, опираясь плечами на гранитный портал; клочок испятнанной рубахи выглядывал из расстегнутого камзола; восходящая луна серебрила металлические заплаты. - Тамошние дромары будут отрицать даже само существование Камня. Они уже узнали, что такое власть человека над ним, и я их прощаю заранее. Но как бы там ни было, - добавил он с некой мрачной бодростью, - убраться отсюда просто необходимо. Как уже сказал наш герой, Бонд вернется сюда чуть ли не со всей королевской армией. Единственное место, где мы можем укрыться, это Халнат. Как тесно расположены осадные укрепления, Гар?
- Тесно, - мрачно сказал Гарет. - Халнат выстроен на нескольких утесах: Нижний Город, Верхний Город, Университет да еще Цитадель в придачу. И единственный путь лежит через Нижний Город. Шпионы пытались проникнуть в Халнат, карабкаясь по утесам, но все сорвались и расшиблись насмерть. - Принц поправил треснувшие очки. - Кроме того, - прибавил он, - Зиерн тоже знает, что, кроме Халната, нам отсюда податься некуда.
- Вот чума! - Джон покосился на Дженни, сидящую на фоне изящно изваянного черного плеча дракона. - Что-то дело, в которое мы с тобой впутались, идет все хуже и хуже.
- Могу пойти я, - отважилась Трэй. - В войсках меня вряд ли знают. Я могла бы рассказать Поликарпу...
- Тебе не пройти, - сказал Джон. - Не думаешь же ты, Трэй, что Зиерн о тебе не побеспокоилась? Или ты полагаешь, раз ты сестра Бонда, то он рискнет вызвать неудовольствие Зиерн, дав тебе улизнуть? Ей нельзя допустить, чтобы хоть один из нас ушел и известил гномов, что дракон покинул Бездну.
"В том-то вся и соль, - тонко заметил Моркелеб, - что дракон еще НЕ ПОКИНУЛ Бездну. И ты не покинешь, пока жива Зиерн. Вы что же думаете, я позволю гномам на моих глазах пустить в оборот мое золото?"
- Твое золото? - Джон приподнял бровь, но Дженни мысленно приказала дракону не связываться.
"Им этого и без тебя не позволят, - сказала она одному Моркелебу. - Теперь королевство двинет на тебя все силы, и рано или поздно ты будешь убит. Улетай хотя бы ты".
"И что дальше? - Голос в ее мозгу стал едок и ядовит, точно уксусные испарения. - Улететь, чтобы метаться, как нищий на распутье? - Дракон вздернул голову; длинные чешуйки его гривы зазвучали, словно далекие, колеблемые ветром колокола. - Это сделала со мной ты, колдунья! Пока твой разум не коснулся моего, я не был привязан к этому месту..."
- Ты был привязан, - тихо сказал Аверсин. - Это случилось еще до того, как разум Дженни коснулся твоего, просто ты об этом не догадывался. Ты ведь не пытался улететь отсюда раньше?
"Я оставался здесь, потому что мне так хотелось".
- И королю хочется оставаться с Зиерн, хотя она убивает его. Нет, Моркелеб, это Зиерн связала тебя твоей же алчностью, как пыталась связать бедного Гара его же любовью. Если мы не найдем выхода, ты будешь, зачарованный, лежать на грудах золота до самой смерти. И ты знаешь сам, что это так.
"Это не правда!"
"Правда или нет, - мысленно сказала Дженни, - но я приказываю тебе, Моркелеб: сразу, как рассветет, ты отнесешь меня к Цитадели Халната с тем, чтобы я могла попросить владыку Поликарпа вывести отсюда остальных через Бездну".
Дракон вскинулся на дыбы, ощетинясь смертоносной чешуей. Его голос рассек мозг Дженни, как серебряный хлыст:
"Я не твой почтовый голубь и не твой слуга!"
Дженни уже тоже была на ногах и, запрокинув голову, глядела в мерцающие пропасти его глаз.
"Нет, - сказала она, торопливо перебирая хрустальную цепочку его тайного имени. - Ты мой раб, ты отдал себя мне в рабство за спасение твоей жизни. И я говорю тебе: ты это сделаешь!"
Они смотрели в глаза друг другу. Остальные, не слышавшие их беззвучного диалога, увидели и почувствовали лишь беспричинную вспышку драконьей ярости. Гарет схватил за плечи Трэй и толкнул в сторону черного проема Врат. Аверсин сделал попытку подняться и вновь упал на спину с резким выдохом. Гневно оттолкнул кинувшегося на помощь Гарета, не сводя глаз с хрупкой женской фигурки, бесстрашно стоящей перед дымящейся яростью чудовища.
Все это Дженни воспринимала лишь краем сознания, как узор ткани, на которую нанесен главный рисунок. Разум ее с кристальной ясностью был нацелен в бездонные глубины, из которых на нее катилась темная волна злобы. Магия Дженни словно вспыхнула от прикосновения разума дракона, становясь все сильнее и сильнее. Тайное имя звучало не переставая. Наконец Моркелеб осел на задние лапы и снова принял позу сфинкса.
Голос его зазвучал неожиданно мягко:
"Ты же знаешь, Дженни Уэйнест, что долететь до гор ты могла бы и без моей помощи. Ты знаешь драконов и их магию. Ты уже могла бы стать одним из нас".
"И ты бы помог мне в этом, - ответила она, - чтобы выйти из моей воли. Но в обратном превращении ты бы мне уже не помог".
Смотреть в его глаза было все равно что падать в сердце звезды.
"Если бы ты захотела, помог бы".
Страсть к магии, страсть отделить себя от всего, что отделяло ее от цели, нахлынула лихорадочным жаром. "Чтобы быть магом, надо быть им", - говорил старый Каэрдин.
И еще говорил он: "Драконы обманывают не ложью, а правдой".
Дженни отвела взгляд.
"Ты говоришь это только потому, что, став драконом, я утрачу над тобой власть, Черный Моркелеб".
Он ответил:
"Не только, колдунья".
И, распахнув шелковые крылья, призраком растаял в ночи.

***

Несмотря на то, что битва у Врат Бездны отняла последние силы, Дженни и в эту ночь не смогла сомкнуть глаз. Чутко вслушиваясь и всматриваясь в темноту, она сидела на гранитных ступенях и вновь пыталась уверить себя, что охраняет лагерь, хотя отлично знала, что люди короля сегодня не осмелятся вернуться. Она вникала в эту ночь чуть ли не с физическим напряжением; лунная изморозь лежала на камнях и краях трещин серебряным наплавом; клубы сорняков вставали белыми султанами над истоптанной пылью площади. Трупов внизу уже не было - они исчезли, пока Дженни меняла у костерка в Рыночном Зале перевязки Джону. Либо Моркелеб был слишком тактичен, либо просто голоден.
В холодном ночном молчании Дженни пыталась заняться медитацией, но душа ее была смутна, душа разрывалась между великой магией и мелкими радостями жизни. Тишина каменного дома на Мерзлом Водопаде, детские цепкие пальчики и Джон...
Джон... Она оглянулась и посмотрела в широкий проем, где он лежал у костерка, укрытый медвежьими шкурами: широкоплечий, крепко сбитый - даже и не предположишь, что он способен двигаться со стремительной грацией борзой собаки. Ведь это страх за него погнал Дженни в Бездну на поиски лекарств - и в итоге заставил взглянуть в серебряные глаза дракона. И все же Дженни по-прежнему не могла себе представить, как можно жить на свете без этой внезапной мальчишеской улыбки.
Адрик тоже умел так улыбаться, переняв веселую, солнечную часть причудливого характера Джона. А Ян унаследовал чувствительность матери, ее ненасытное любопытство, ее одержимость, граничащую с сумасшествием. "Его сыновья, - подумала Дженни. - Мои сыновья..."
Потом вернулось воспоминание о том, какую власть она вызвала к жизни, чтобы остановить разъяренную толпу у этих ступеней, и неожиданно отозвалось сладостным восторгом и ликованием. Случившееся по-прежнему ужасало Дженни, усталость по-прежнему ныла в каждой косточке, и все же чувство победы над собственной беспомощностью не проходило. Как могла она растратить столько лет, прежде чем сделала первый шаг к могуществу! Одно-единственное касание разума Моркелеба - и в мозгу ее распахнулось множество дверей, ранее заколоченных наглухо. И если теперь Дженни от всего этого откажется, сколько тайных комнат останутся неисследованными? Искус великой магии... Одни лишь колдуны способны понять, что это такое: чувство, подобное лютому голоду, который не утолить. Дженни и не мечтала никогда о таком колдовстве, словно сотканном из света звезд; колдовстве, заключенном в бездонном сумрачном разуме дракона; колдовстве, способном внимать пению китов в далеких северных морях. Каменный домик у Мерзлого Водопада вдруг представился Дженни тесной тюрьмой; жадно цепляющиеся детские руки, казалось, удерживали ее от шага за порог - на свободу.
Может быть, Моркелеб в самом деле околдовал ее? Дженни запахнулась поплотнее в одеяло из медвежьей шкуры и поглядела в царственную ночную синеву над западным хребтом. Разве не могло случиться, что одна из драконьих мелодий обернулась заклятием, после которого теряешь интерес к делам людей и хочешь одной лишь свободы?
"Почему ты сказал "не только", Черный Моркелеб?"
"Ты знаешь это не хуже меня, Дженни Уэйнест".
Она различила его в темноте лишь после этих слов. Лунная дорожка алмазно замерцала на чешуйчатой броне, серебряные глаза просияли из-под полуприкрытых век. Давно ли он опустился рядом, Дженни не знала - приход его был беззвучен, как падение пера.
"Все, что ты даешь им, ты забираешь у себя. Еще когда ты проникла в меня своим разумом, я увидел, в какую пытку ты превратила свою жизнь. Я не понимаю людские души, хотя они светлы и отзываются подобно золоту. Ты сильна и прекрасна, Дженни Уэйнест. Я хочу, чтобы ты стала одним из нас и жила бы с нами на скалистых островах в северном море".
Она покачала головой.
"Я не стану врагом тех, кого люблю".
"Врагом? - Лунный иней опушил гриву, стоило Моркелебу повернуть голову. - Разумеется, не станешь, хотя, при всей твоей к ним любви, они этого заслуживают. Мне непонятна такая любовь, драконы любят иначе. Но когда я освобожусь от заклинания, привязавшего меня к этой горе и снова полечу на север, лети со мной. Я не чувствовал раньше ничего подобного, но я хочу, чтобы ты была драконом - таким же, как и я. Скажи мне, ну не все ли тебе равно, станет ли этот мальчик Гарет рабом женщины своего отца или рабом своей будущей избранницы? И какая тебе разница, кто захватит Бездну? Или долго ли еще эта женщина Зиерн будет осквернять разум и тело, покуда не умрет, истощив свою душу и магию? Тот ли, другой человек правит Уинтерлэндом и защищает его, удастся ли ему привезти туда книги о деяниях, описанных кем-то понаслышке... Все это так ничтожно, Дженни Уэйнест. Твоя власть выше этой суеты".
"Покинуть их теперь - все равно что предать. Я не могу без них".
"Это они не могут без тебя, - ответил дракон. - Убей тебя люди короля на этих ступенях - твои друзья это бы пережили".
Дженни подняла глаза. Черный, мерцающий призрак, он был куда мощнее и прекраснее того дракона, убитого Джоном в Вире. Его пение отзывалось в ее сердце, как отзывалось оно в чистом золоте. Как будто прянув на солнечный свет из привораживающей ночи, Дженни помотала головой.
"Нет. Это не правда". - Она встала и, кутаясь в мех, ушла в черный проем Врат.
После резкой ночной свежести воздух огромной пещеры показался затхлым и продымленным. Гаснущий костер метал злобные янтарные вспышки, еле касающиеся кончиков каменных клыков на потолке и слабо взблескивающие на звеньях сорванной ламповой цепи. Всегда неприятно возвращаться из живого морозного воздуха ночи в стылое жилье, но в этот раз сердце Дженни сжалось как-то по-особому - так, словно она навсегда возвращалась в темницу с воли.
Свернула медвежью шкуру, бросила перед огнем и отыскала алебарду в груде скарба, перенесенного сюда из лагеря на Холме. Что-то шевельнулось в темноте; Дженни услышала шорох пледа, и спустя мгновение голос Гарета окликнул:
- Дженни!
- Я здесь. - Она выпрямилась; отблеск тлеющих углей лег на ее бледное лицо и на металлические букли овечьей куртки. Кутающийся в потрепанный пятнистый плед Гарет выглядел заспанным и взъерошенным, ничуть не напоминая того юного придворного, что две недели назад ожидал королевского выхода, облаченный в изысканную мантию из лимонно-белого атласа. И уж совсем мало (отметила Дженни) осталось в нем от неуклюжего паренька, явившегося в Уинтерлэнд разыскивать своего героя.
- Мне пора идти, - негромко сказала она. - Скоро рассветет. Собери все, что может гореть, и, если вдруг люди короля вернутся, забаррикадируйся за внутренними вратами в Большом Туннеле. А будете отступать - подожги. Это их задержит.
Гарет передернул плечами и кивнул.
- Я расскажу Поликарпу, как обстоят дела. Он мог бы вас выручить, если, конечно, врата, ведущие в Бездну с той стороны, не взорваны. Если я не доберусь до Халната...
Юноша потрясенно смотрел на нее - и, судя по выражению его лица, добрая дюжина баллад роилась в мозгу принца.
Дженни улыбнулась; зов дракона в ее душе звучал все слабее и слабее. Она подошла к Гарету и огладила его колкую щеку.
- Ради меня... Позаботься о Джоне.
Опустилась на колени, поцеловала Джона в губы и в плотно прикрытые веки. Встала, подобрала плед, алебарду и двинулась в направлении понемногу светлеющего серого проема.
Когда она уже подходила к Вратам, тихий голос с ярко выраженным северным акцентом проворчал за спиной:
- Позаботься-ка ты, в самом деле, о Джоне!

15

Водянистый свет разбавил темноту, обратив воздух из бархата в шелк. Холод полоснул по лицу и рукам Дженни, и чувство странной взмывающей радости наполнило душу. Неровные грани Злого Хребта сверкали голубизной и лавандой на фоне пепельного неба. Туман пасмами лежал в руинах городка. На несколько мгновений Дженни была предоставлена самой себе: забыв о любви и магии, она просто вдыхала колючий утренний воздух.
Потом наконец заметила дракона, разлегшегося вдоль нижней ступени. Увидев Дженни, он приподнялся и потянулся, как кот, - от клюва до шипастого набалдашника хвоста и до кончиков затрепетавших крыльев. Каждый рог и каждая чешуйка тускло блеснули в утреннем полусвете.
"Закутайся потеплее, колдунья. Наверху холодно".
Он сел и, грациозно подавшись вниз, протянул к Дженни переднюю лапу, очень похожую на кисть человеческой руки. Довольно широкая, дюймов двенадцати в поперечнике, она все же поражала изяществом: ничего лишнего - удлиненные кости, оплетенные мышцами, да шипы на суставах. Когти мягко сомкнулись на талии Дженни. Страха не было. Дракон - коварное создание, но что-то, подсмотренное в лабиринте его разума, подсказывало Дженни, что Моркелеб не собирается убивать ее. И все же, когда он прижал Дженни к груди, чтобы защитить от встречного ветра, поджидающего их наверху, она невольно ощутила дрожь.
Огромные крылья распахнулись, заслоняя розово-лиловый сумрак нависающих утесов, и Дженни бросила быстрый взгляд на землю, лежащую в пятнадцати футах от нее. Еще она успела взглянуть на горы, обступившие Долину, и на уплывающую за кремнистый гребень белую луну - ясную, как глаз дракона.
Затем Моркелеб прянул ввысь и земля провалилась.
Лицо ожгло холодом, ветер запустил в волосы жесткие пальцы. Сквозь толстые пледы Дженни чувствовала жаркое биение крови под страшной чешуей. Вновь взглянула на землю и увидела, что Долина стала подобна омуту тени, а поросшие лесом горные склоны уже обрели от легкого касания солнца дневные цвета - ржавые и лиловые, заиграли всеми оттенками коричневого: от мышасто-белесого до глубоких кофейных тонов. Колодцы для дождевой воды, вырубленные в северных утесах Долины, отразили утро, как осколки зеркала, когда дракон взмыл над склоном, начиная кружащий подъем. Внизу среди сосен и белых скальных осыпей прыгали светлые родники.
Моркелеб накренился, поворачивая к северу; огромные крылья, казалось, обжигали воздух. Налетавший порывами ветер взвизгивал, разорванный шипами, защищавшими позвоночник дракона. Иные были не больше пальца, иные - в локоть, и все острые, как кинжалы. Моркелеб парил, легкий, словно сделанный из проволоки и черного шелка; эта легкость ошеломляла, вызывая мысль о том, что плоть его, подобно разуму, - совершенно иная, не имеющая ничего общего с плотью земных существ.
"Это царство драконов, - произнес в мозгу Дженни голос Моркелеба. - Воздушные тропы. Они станут твоими, стоит тебе лишь протянуть руку".
Солнце било вкось, и тень огромных крыльев не стелилась под ними по земле, и все же Дженни почти что зримо воспринимала след, который они оставляли за собой в воздухе. Разум дракона обнимал ее, делился с нею ощущениями, и ветер - то холодный, то теплый - - окрашивался в различные цвета. Драконьим зрением Дженни различала силовые линии, пронизывающие мир; мерцающие тропы от звезды к звезде складывались в узор, бесконечно повторяющийся во всем: в разрозненных магических рунах и в падении листьев на поверхность пруда. И везде была жизнь: сквозь летящие внизу обрывки облаков Дженни видела, как перелинявшие к зиме лисы и зайцы тропят свежие снега, как воины короля, расположившиеся лагерем близ тонкой, как ручеек, дороги, вскакивают на ноги, указывая с криком на проплывающий в вышине силуэт дракона.
Восходящий поток вознес Моркелеба над склоном, и Дженни увидела освещенную сторону горы. Вдали вздымались холмы и утесы, держащие на своих плечах Цитадель Халната - угловатое нагромождение серых крепостных стен, лепящихся на гранитных уступах подобно ласточкиным гнездам. Искромсанная лесистыми расселинами земля скатывалась от подножия твердыни к серебристой речной излучине; туман мешался с голубоватым древесным дымком, скрывая неровные ряды палаток, сторожевые посты, коновязи и траншеи, полные жидкой глины - лагерь осаждающих. Пространство между крепостными стенами и позициями королевских войск, опустошенное и истоптанное войной, скалилось пепелищами придорожных крестьянских хозяйств, что гнездятся обычно вокруг любого города. Дальше к северу, постепенно растворяясь в дымке, заплатами зеленели заливные луга - собственность правителя Халната, пастбища его бесчисленных табунов. За рекой ртутными лужицами мерцали болота, где стаи долгоногих цапель стояли по колено в тумане - изящные, как рисунок пером.
"Туда! - Дженни мысленно указала на зубчатые стены Цитадели. - Там двор правителя. Будет трудновато, но все же тебе придется сесть на стену".
Ветер швырнул ей волосы в лицо - дракон лег на крыло.
"Они вооружаются, - предупредил он. - Взгляни".
На крепостную стену выбегали люди. Дженни видела, как на высоких башнях начинают разворачиваться катапульты - метательные рычаги с подвешенными на крюках бадьями, вспыхнувшими вдруг алым коптящим пламенем, - и массивные арбалеты, уставившие в небо тяжелые стрелы.
"Мы должны опуститься вон там, - сказала Дженни. - Я прикрою тебя".
"Собираешься ловить стрелы зубами, колдунья? - саркастически осведомился Моркелеб, уклоняясь от первого выстрела. У кого-то из защитников крепости не выдержали нервы, и он рванул веревку раньше времени. Пылающая бадья с нефтью описала неуклюжую кривую, трещащее пламя летело за снарядом, как вымпел. - Какую защиту можешь предложить мне ты, человеческое существо?"
Дженни улыбнулась, глядя, как разваливается в падении горящая бадья. Ни один пылающий обломок не упал на Нижний Город - - они хорошо знали математику, защитники Халната, и умело ею пользовались. Странно, что Дженни нисколько не боялась при этом за свою жизнь, хотя оборвись она с такой высоты - лететь пришлось бы долго. То ли она до такой степени была уверена в Моркелебе, то ли причиной было прикосновение разума существа, привыкшего парить в воздухе, но Дженни казалось, что ей достаточно самой раскинуть крылья - и падение обратится в полет.
Маленькие, как игрушки, метательные машины на стенах Цитадели медленно поворачивались в их сторону. Издали они были очень похожи на модели, которые мастерил Джон.
"Подумать только, и я еще была недовольна, когда он показывал мне, как какая из них стреляет! - Дженни улыбнулась - не то Моркелебу, не то самой себе. - Зайди с севера, Моркелеб, и лети вдоль гребня. Все машины одинаковы: одно касание магии - и они разлаживаются".
Указанную площадку на стене охраняли два сооружения: стреляющая горящими стрелами катапульта и метательный рычаг с противовесом. Дело было знакомое: в Уинтерлэнде Дженни не раз случалось с помощью заклинаний сорвать раньше времени тетиву бандитского лука, мысленно приказать ноге бегущего зацепиться за торчащий корень или сделать так, чтобы меч грабителя намертво завяз в ножнах. Разладить эти грозные машины было в принципе немногим труднее, чем модели Джона. В катапульте вдруг перехлестнулись веревки, а пробегавший в панике человек налетел на бадью и опрокинул ее в поворотный механизм метательного рычага, так что устройство заклинило в одном положении. Повинуясь подсказке, дракон лениво уклонился от единственно возможной теперь траектории выстрела, и Дженни почувствовала, что Моркелеб смеется, позабавленный легкостью, с которой ей удалось обезопасить всю эту технику.
"При твоем малом росте, колдунья, ты и впрямь могучий покровитель драконов".
Откинув залепившие лицо волосы, Дженни теперь ясно видела защитников крепости. Черные вздуваемые ветром мантии в сочетании с побитыми кольчугами производили довольно странное впечатление. Кое у кого доспехи несли королевские клейма и были явно сняты либо с пленных, либо с убитых. Не имея никакой защиты против атакующего дракона, солдаты кинулись врассыпную - все, кроме одного человека. Высокий, рыжеволосый и тощий, как пугало, он разворачивал на вертлюге устройство, чем-то напоминающее телескоп. Ветер вздувал волной черный балахон. Зубчатая стена стремительно надвигалась на Дженни. Лишь в последний момент бросились в глаза сложенные рядом с непонятным механизмом гарпуны и металлическое жало наконечника, выглядывающее из раструба телескопа взамен линзы.
Одинокий защитник крепости держал на отлете лучину, только что зажженную от горящей в бадье нефти, и тщательно выцеливал приближающееся чудовище.
"Взрывчатый порошок! - догадалась Дженни. - Конечно, гномы снабдили им осажденных".
Мигом вспомнились неудачные опыты Джона с пороховыми ракетами.
Площадка метнулась навстречу; тесаные камни зубцов и заплаты на потрепанной университетской мантии были уже совсем рядом. И в тот момент, когда человек поднес лучину к запальному отверстию, Дженни погасила ее легким усилием воли, как гасила обычно свечу.
Затем раскинула руки и крикнула что было сил:
- Остановись!
Человек замер, не закончив движения; гарпун, выхваченный им из общей груды, был уже отведен для броска, но, судя по неуклюжести замаха, делать этого ему еще не приходилось ни разу. Но прежде всего Дженни поразило то, каким изумлением и восторгом озарилось худое лицо мужчины при виде дракона, несущего ему смерть. "Да, это настоящий ученый, - подумала она. - Совсем как Джон..."
Моркелеб завис в воздухе, и Дженни почувствовала спиной, как по груди дракона прошла рябь мускулов. Кроме одинокого защитника Цитадели, на стене не было видно уже ни одного человека. Дракон помедлил еще момент, словно парящий ястреб, затем тихо, как семя одуванчика, опустился на стену. Огромные когти задних лап со скрежетом взялись за каменную кромку, Моркелеб выпрямился, словно небывалая птица, и бережно поставил Дженни на каменную площадку.
Она споткнулась - ноги не держали, тело сотрясал озноб от холода и восторга. Рыжеволосый молодой человек с гарпуном в руке шагнул навстречу; его черная мантия, поверх которой надета была просторная кольчуга, раздувалась понизу, как юбка. Хотя шаг был сделан с явной опаской, Дженни видела, что человек этот способен часами стоять перед Моркелебом, жадно изучая каждую его чешуйку. Но затем вежливость придворного взяла верх над любопытством и страхом и мужчина галантно предложил Дженни руку.
Она не сразу сообразила, что говорить уже нужно вслух.
- Поликарп из Халната?
Он поглядел удивленно и озадаченно, услышав свое имя.
- Да, это я.
Точно так же, как и Гарета, ни дракон, ни бандиты не могли заставить Поликарпа пренебречь этикетом: с немыслимой грацией он склонился в безукоризненном поклоне, изобразив умирающего лебедя. Хотя и с гарпуном в руке.
Дженни улыбнулась и протянула ему руку.
- Я Дженни Уэйнест, друг Гарета.
- Да, Камень в Сердце Бездны - это хранилище колдовской силы. - Поликарп, правитель Цитадели Халната и доктор натурфилософии, сцепил за спиной длинные худые пальцы и, отвернувшись от стрельчатого окна, оглядел своих столь отличных друг от друга гостей. - Именно то, чего хочет Зиерн. То, чего она хотела всегда - с тех пор, как узнала о Камне.
Гарет поднял глаза от остатков скромной трапезы, располагавшихся на вощеных досках рабочего стола правителя.
- Почему ты мне этого не сказал раньше?
Светло-голубые глаза мигнули.
- А что я мог сказать? - спросил Поликарп. - Год назад я еще сам ни в чем не был уверен. А когда узнал, в чем дело... - Взгляд правителя упал на сидящего во главе стола крохотного, сгорбленного и очень старого гнома, поблескивающего бледно-зелеными глазами из-под молочно-белой гривы волос. - Севакандрозани (или Балгуб, как его называют люди), брат владыки Бездны, убитого драконом, запретил мне об этом кому-либо говорить. Не мог же я обмануть его доверие.
В прорезях высоких окон виднелись башенки Цитадели, Университет и Нижний Город, облитые желтым, как масло, солнцем. Строения, располагавшиеся еще ниже, уже тонули в тени - солнце падало за плечо горы. Сидя рядом с постелью Джона, Дженни вслушивалась в голоса спорящих. Тело просило сна, разум - тишины, но и в том, и в другом было отказано. Парящее чувство полета не уходило, отодвигая на второй план и возникший внезапно военный совет, и воспоминания о трудном путешествии через Бездну с гномами и Поликарпом.
Дженни и саму тревожило, как мало ее заботит то, о чем совещался со своими гостями правитель Халната. Драконья отрава проникала в самое сердце.
Речь держал старый гном:
- Говорить о Камне с непосвященными было запрещено. Когда стало известно, что девчонка Зиерн, подслушивая и подсматривая, поняла, как с ним обращаться, мой брат, владыка Бездны, удвоил запрет. Камень лежит в Пещерах Целителей с древних времен, служа хранилищем и источником нашей власти. Именно поэтому никто и никогда не осмеливался атаковать Бездну Ильфердина. Но мы всегда опасались, что когда-нибудь к святыне прикоснутся алчные грязные руки. Так оно и случилось.
Дженни заставила себя очнуться и спросила:
- Как вы узнали, что Зиерн коснулась Камня?
Волосы Дженни еще не просохли после купания. Как и все присутствующие, облачена она была в черный университетский балахон, настолько просторный, что ей пришлось его туго подпоясать.
Прозрачные глаза гнома обратились к колдунье, и он нехотя ответил:
- Силу, взятую у Камня, положено возвращать. Он даст тебе власть, но потом потребует ее обратно. Те, что имели дело с Камнем - я, Таселдуин, известная вам как Мэб, и другие, - не могли не почувствовать, что равновесие нарушено. Правда, потом оно восстановилось, и я успокоился. - Он горестно качнул головой, и опаловые заколки в его седых волосах отразили рассеянный свет рабочей комнаты. - А вот Мэб продолжала тревожиться...
- Какого возврата требует Камень?
Некоторое время гном, как когда-то Мэб, вглядывался в Дженни, прикидывая степень ее могущества. Потом сказал:
- Власть за власть. За всякую магию нужно платить, и неважно - сделаешь ты это сам или с чьей-то помощью. Мы, Целители (а я был их наставником), обычно объединяли нашу магию в танце и возвращали долг. Если так не сделать, придется расплачиваться частью душевных сил. Женщина Зиерн об этом не знала. Она никогда не училась надлежащему обращению с Камнем, она лишь выведывала обрывки секретов. Когда пришла пора расплачиваться, Камень стал выедать ее душу.
- А она, - медленно проговорила Дженни, со всей ясностью осознав наконец значение сцены, подсмотренной в охотничьем домике Зиерн, - извратив заклинания Целителей, стала выедать души других. Она пьет жизни, как вампир, чтобы восстановить выпитое из нее Камнем.
- Да, - сказал Поликарп, и Гарет уронил лицо в ладони. - Даже если она берет из него силу на расстоянии, платить все равно приходится. Я рад видеть, - добавил он, и голос его чуть дрогнул, - что ты в добром здравии, Гар.
Гарет в отчаянии вскинул глаза.
- А тебя она пыталась использовать?
Правитель кивнул, его тонкое лисье лицо усмехнулось.
- Когда я стал держаться от нее подальше, да и тебя предостерег, она кинулась на Бонда - самая близкая дичь. Твой отец... - Поликарп помедлил, подбирая слова. - В общем, это в какой-то степени до поры до времени уберегло твоего отца.
Принц в неистовстве обрушил кулак на край стола, и все, включая его самого, вздрогнули. Некоторое время никто не произносил ни слова, да и что тут можно было сказать! Наконец Трэй Клерлок, прикорнувшая на лежанке в углу, поднялась и, шурша просторной черной мантией, подошла к Гарету, положила ему руки на плечи.
- Есть ли какая-нибудь возможность убить ее? - спросила девушка, глядя поверх стола на крохотного гнома и высокого правителя, и Гарет оглянулся, пораженный. Как и всякий мужчина, он мало что знал о безжалостной практичности женщин.
- При ее власти над Камнем и над королем? - отозвался Поликарп. - Поверь мне, я уже думал над этим, хотя знал, что по сути дела замышляю убийство. - Быстрая усмешка тронула губы правителя. - Правда, обвинили меня совсем в другом умысле...
- Так а почему бы не уничтожить тогда сам Камень? - спросил Джон и повернул голову к говорящим. Он лежал на спине и благодаря черной университетской мантии слегка напоминал обмытый и готовый к отпеванию труп. - Уверен, что где-нибудь обязательно найдется какой-нибудь камнеборец...
- Никогда! - Морщинистое, как орех, лицо Балгуба исказилось. - Это источник целительского искусства гномов! Источник мощи Бездны!..
- Если он попадет в руки Зиерн, вам это доставит не много радости, - заметил Джон. - Я сомневаюсь, чтобы она смогла взломать все двери и ворота, которые вы замыкали за собой на обратном пути. Но раз вы перекрыли дорогу к Сердцу Бездны через долину Ильфердина, то Зиерн неминуемо должна теперь бросить все силы против Халната. Стоит войскам короля пробить брешь в стенах Цитадели - и в их руках еще один туннель, ведущий прямиком в Пещеры Целителей.
- Если Дженни объяснить, как надлежит правильно обращаться с Камнем... - начал было Гарет.
- Нет! - в один голос сказали Балгуб и Дженни. Все, включая Джона, с удивлением посмотрели на ведьму Вира.
- Никто из рода человеческого не прикоснется к нему! - пронзительным яростным голосом объявил гном. - Мы видели уже, каким злом это обернулось. Камень - для гномов и только для гномов.
- Да я бы и сама к нему не прикоснулась. - Дженни подтянула колени к груди и обхватила их руками, а Балгуб смерил ее уничтожающим взглядом, видимо, оскорбленный столь неслыханным пренебрежением. Дженни сказала:
- Мэб утверждает, что сам Камень теперь отравлен. Заключенные в нем заклятия извращены Зиерн.
- Это не правда. - Напряженное личико Балгуба выражало упрямство и ничего, кроме упрямства. - Действительно, Мэб утверждала, что власть Камня становится непредсказуемой и начинает оказывать злое влияние на разумы тех, кто им пользуется. Но, клянусь Сердцем Бездны, это не так, и я повторял ей это много раз. Я не вижу, каким образом...
- Если Камень питается человеческой душой, то неудивительно, что он стал непредсказуемым, - с обычным своим грубоватым дружелюбием заметил Джон.
Высокий голос гнома зазвучал презрительно:
- Что воин смыслит в таких делах? Воина наняли убить дракона... А он и с этим не справился, - ворчливо закончил гном.
- Ты бы предпочел, чтобы он справился? - немедленно вспыхнул Гарет. - Да убей он дракона - королевские войска шли бы на тебя сейчас из долины Ильфердина через Бездну!
- Парень! - Джон дотянулся до плеча рассерженного принца и похлопал успокаивающе. - Не ершись. Мне от его слов ни холодно, ни жарко, а криком ты ничего не докажешь.
- Королевские войска никогда бы не прошли через Бездну, даже если бы все врата были распахнуты, - сердито возразил Балгуб. - Но мы замкнули двери, а если надо, то обрушим их взрывчатым порошком - его у нас там накоплено много.
- Если бы войска повела сама Зиерн, дорогу они бы нашли, - вмешался Поликарп. Звенья слишком просторной кольчуги легонько звякнули, когда правитель, скрестив руки на груди, прислонился узким плечом к каменной, исписанной учеными каракулями стене. - Ей достаточно было бы проводить их до Пещер Целителей, а оттуда до подземных ворот Цитадели, как уже было сказано, путь прямой. Что же до того, будто власть Камня никак не изменилась после вмешательства Зиерн... - Он взглянул на сгорбленную спину нахохлившегося гнома. - Вот ты единственный Целитель, Балгуб, избежавший гибели. Дракона в Бездне больше нет. Рискнешь ты воспользоваться Камнем?
Широкий рот гнома поджался, бледно-зеленые глаза уклонились от встречи с голубыми.
- Итак? - мягко сказал правитель.
- Я не верю в правоту Мэб, - упрямо повторил Балгуб. - Тем не менее пока я, она и другие оставшиеся в Беле Целители не изучат вместе, что произошло с Камнем, я не воспользуюсь им ни ради добра, ни ради зла. Но если речь зайдет о том, чтобы сохранить Цитадель и не допустить в Бездну Зиерн, то уж лучше я, чем она. - Белые ручки, похожие на двух подземных креветок, легли, скрючившись, одна на другую. Лунные камни перстней блеснули над испятнанным чернилами столом. - Мы должны поклясться, что не допустим Зиерн к Камню. Пусть каждый гном и каждый человек... - Балгуб взглянул на правителя не то властно, не то умоляюще, и Поликарп слегка наклонил голову, - умрет, но не позволит ей снова протянуть руку к тому, чего она ищет.
- А если учесть, насколько возрастет ее власть, овладей она Камнем, - с дотошностью истинного ученого добавил Поликарп, - то умереть придется и в этом случае.
- Джен?
Дженни приостановилась в дверях отведенной им комнаты. После продуваемого всеми ветрами гребня крепостной стены воздух в помещении показался ей спертым и затхлым, как Рыночный Зал прошлой ночью. Застоявшийся дух пыльной бумаги и кожаных переплетов смешивался с кислым запахом тюфяков, в которых давно уже не меняли солому. После напоенного травой и водой западного ветра дышать такой смесью было тяжко. Книги громоздились, вздымаясь к потолку, вдоль двух стен; третья была завалена свитками, и это заставляло вспомнить рабочий кабинет Джона в Холде. Некоторые тома были уже изъяты со своих мест и носили следы недавнего чтения. Сам Джон стоял в промежутке между двумя высокими стрельчатыми окнами; в тени выделялись лишь белый рукав рубашки да мерцающие кругляшки очков.
- Зря ты поднялся с постели, - сказала она.
- Не могу же я провести на спине весь остаток жизни! - Выглядел он изможденным, но фраза прозвучала довольно бодро. - Думается мне, что все мы скоро сляжем, и к этому времени я бы хотел уже быть на ногах.
Он помолчал, разглядывая силуэт Дженни в тускло освещенном проеме. Потом продолжил:
- Странно это слышать от женщины, которая не спит вот уже третьи сутки. Что происходит, Джен?
"А ему тоже нельзя лгать, - подумала Дженни. - Как и дракону". Поэтому она не спросила, что он имеет в виду. Провела рукой по волосам и подошла поближе.
- Ты избегаешь говорить со мной об этом, - сказал Джон, - и дело даже не в том, что у нас нет времени на разговоры. Ты вроде не сердита на меня, но я ведь чувствую твое молчание. Это как-нибудь связано с твоей новой властью, да?
Он обнял ее за плечи одной рукой, и Дженни прижалась к его твердой груди под тонкой миткалевой рубашкой. "Можно было предвидеть, - подумала Дженни, - что Джон догадается о многом".
Поэтому она лишь кивнула, не желая спугнуть речью то, что владело ею весь день: воспоминание полета и ночного разговора с Моркелебом. До вечера она бродила по высокой крепостной стене, словно пытаясь уйти от выбора.
Моркелеб предлагал ей царство драконов - переплетение воздушных троп, всю власть земли и неба, бесчисленные годы жизни... Ключ к магии - сама магия, а ответ всегда заключен в самом вопросе...
- Джен, - мягко сказал Джон. - Я никогда не хотел, чтобы ты разрывалась на части. Я понимаю, что этого не получалось, но я старался как мог.
- Ты не виноват.
Выбор... Она поставила его перед собой давно, но так до сих пор и не решила, как ей жить: дать ли событиям развиваться естественным путем или же попробовать изменить их самой. И, как всегда, что-то в душе ее съеживалось испуганно при мысли об этом выборе.
- И магия твоя изменилась, - прибавил Джон. - Я это чувствую, да и просто вижу, что она делает с тобой.
- Она зовет меня, - ответила Дженни. - Если я прикоснулась к ней, я уже не выпущу ее, даже если бы могла. Это все, чего я желала, все, что я имею.
Нечто подобное она сказала ему много лет назад, когда оба они были молоды. Тогда он закричал: "Но все, что имею я, - это ты!" На этот раз он лишь слабо пожал ей руку, но Дженни чувствовала, что выкрикни он эти слова сейчас - они бы и сейчас оказались правдой.
- Выбирать тебе, милая, - сказал он. - Сама знаешь, так было всегда. Все, что ты отдавала мне, ты отдавала по своей воле. Я не держу тебя. - Прижимаясь щекой к его груди, Дженни не могла видеть его быструю улыбку, но она почувствовала ее. - Как будто я могу тебя удержать...
Они подошли к соломенным матрасам под грудами одеял - единственной мебели, какую могла себе позволить осажденная Цитадель. За окнами мерцали влажные черные черепицы толпящихся крыш; канавы алмазно пересверкивали в лунном свете. В осадных лагерях звонили колокола, призывая на вечернюю молитву Сармендесу - владыке мудрых дневных мыслей.
Под теплыми покрывалами, чувствуя рядом такое знакомое тело Джона, Дженни наконец почувствовала, что искушения отступают - хотя бы до рассвета. Невозможно было думать о каком-то выборе, лежа в этих теплых руках. И все-таки, когда сон пришел, видения ее были сомнительны и неясны.

Предыдущая страница 8 Следующая страница


9 Барбара Хэмбли

16

Дженни проснулась поздним утром, почувствовав, что Джона рядом нет.
Подобно дракону она и во сне знала о многом, происходящем наяву. Долгое время Джон не спал и, опершись на локоть, всматривался в ее лицо. Потом поднялся и стал одеваться: сам надел рубашку, кожаные штаны, обулся. Каждое движение давалось ему с трудом, одежда цеплялась за бинты на подживающих ранах и ссадинах, причиняя боль. Он взял в качестве костыля алебарду, тихо поцеловал Дженни - и вышел.
Слишком усталая, чтобы немедленно проснуться, она еще лежала некоторое время в неразберихе одеял на соломенных матрасах, размышляя во сне, куда бы это он мог направиться и почему ей вдруг стало страшно.
Опасность, казалось, висела в воздухе, нарастая и клубясь вместе с грозовыми тучами, поднимающими темные головы среди зеленых равнин к северу от Злого Хребта. Странная мертвенная бледность была во врывающихся в узкие окна отсветах молний, и чувство приближающегося зла наполняло смутные сны Дженни...
В тревоге она открыла глаза. Что ей сейчас снилось?
Кажется, Гарет и Поликарп, оба в развевающихся черных студенческих мантиях. Они шли по высокой стене Цитадели и беседовали, как в старые времена, когда их дружба еще не была прервана интригой.
- Но согласись, что это была весьма убедительная клевета, - говорил Поликарп.
Ответ Гарета был исполнен горечи:
- И все же как я мог в это поверить!
Поликарп ухмыльнулся, выудил из кармана своего просторного одеяния латунную подзорную трубу и раздвинул ее звенья, видимо, собираясь обозревать встающие из-за горы в лихорадочном биении молний тучи.
- Когда-нибудь тебе придется стать Первосвященником, кузен, так что привыкай верить всему, даже самому невероятному. - Далее, наведя подзорную трубу, но не на небо, а на южную дорогу, правитель слегка отшатнулся, словно и впрямь не поверил увиденному.
Дженни нахмурилась, припоминая обрывки путаного сновидения.
Король... Да-да, это был король, направляющийся верхом к осадному лагерю, обложившему Цитадель. Но что-то было не так в неподвижной посадке и застывшем лице Уриена Белмари, едущего сквозь неистовство зеленоватых предгрозовых вспышек. Ах да, глаза... У короля были желтые глаза. Как у Зиерн.
Дженни села, встревоженная, и принялась натягивать сорочку. На полу у окна стояла чаша с водой, и пасмурное небо стыло в ней кусочком дымчатой стали. Руки Дженни огладили глиняный ободок, и в чаше, повинуясь ее приказу, отразился Моркелеб, разлегшийся в верхнем дворе Цитадели. Ограниченный с одной стороны зубцами крепостной стены, с другой стороны - балюстрадой, прямоугольник мостовой был совершенно пуст: несколько засохших яблонь да дощатый навес, под которым были сложены книги, поскольку беженцев селили в библиотеках. Дракон лежал, растянувшись, как кот, в бледном дневном свете, и унизанные черным жемчугом усы слегка подергивались, как бы обоняя взбудораженный воздух. Рядом, на простой гранитной скамье, сидел Джон.
"Почему тебя все это интересует, Драконья Погибель? - вопрошал дракон. - Ты хочешь узнать нас получше на тот случай, если придется убивать еще одного?"
- Нет, - сказал Джон. - Просто хочу узнать вас получше. По сравнению с тобой, Моркелеб, природа меня обделила. Человеческое тело изнашивается и умирает, прежде чем разум использует хотя бы малую толику своих возможностей. Кроме того, добрую половину времени я должен тратить на заботы о своих подданных. Я жаден до знаний, как ты до золота, и стараюсь при возможности урвать хотя бы клочок...
Дракон презрительно фыркнул; бархатные края ноздрей затрепетали, выдавая тайные движения мысли, и Моркелеб отвернулся. Дженни бы удивиться тому, что ей удалось вызвать образ дракона в чаше воды, но удивления не было. В словах этого не выразишь, но с помощью звучаще-зримой речи драконов Дженни понимала уже, почему ей было отказано в этом раньше. Теперь она могла бы вызвать образ Моркелеба и не прибегая к помощи воды.
Какое-то время оба молчали, человек и дракон. По двору летели рваные тени облаков, собирающихся над высотами Цитадели. В чаше воды Моркелеб выглядел несколько иначе, чем в действительности, но опять-таки это было отличие, выразимое лишь на языке драконов. Порыв ветра потряс скрюченные черные ветви яблонь, и первый случайный заряд дождя хлестнул мостовую внизу, за балюстрадой, где в конце длинного и узкого двора виднелась маленькая неприметная дверь, ведущая в Бездну. Просторнее прохода не требовалось - гномы торговали с Цитаделью лишь книгами, золотом да еще, пожалуй, знаниями. Кроме того, столь тесную лазейку было бы очень легко защищать.
"Объясни, - сказал наконец Моркелеб. - Если, как ты говоришь, тело твое непрочно, а жизнь коротка, если ты жаден до знаний, как я до золота, почему ты отдаешь добрую половину своего времени другим?"
Вопрос этот выплыл, как кит из немыслимых глубин, и Джон надолго замолчал, прежде чем ответить.
- Такова уж наша судьба, Моркелеб. У нас так мало всего, что приходится делиться друг с другом. Не поступай мы так, было бы еще хуже.
Его ответ явно задел дракона за живое, ибо даже на расстоянии Дженни почувствовала нарастающую волну раздражения. Но затем мысли дракона вновь ушли в глубину и он замер, став почти невидимым на фоне темного камня. Лишь усы его беспокойно подергивались - приближение грозы почему-то тревожило Моркелеба.
Внезапно Дженни поняла причину его тревоги. Гроза - зимой?..
- Дженни!
Она вскинула глаза и увидела правителя Поликарпа, остановившегося в узком дверном проеме. Дженни не сразу заметила, что на поясе у него висит латунная подзорная труба из ее недавнего сна. А заметив - вздрогнула.
- Я не хотел будить тебя, ты ведь не спишь уже который день...
- Что случилось? - спросила она, услышав волнение в его голосе.
- Король...
Желудок провалился, как бывает, когда оступишься на темной лестнице: сновидение оборачивалось грозной явью.
- Он сказал, что бежал от Зиерн, попросил убежища, но прежде всего хотел поговорить с Гаром. Они пошли...
- Нет! - в ужасе вскрикнула Дженни, и юный философ воззрился на нее с удивлением. Она схватила свой черный балахон и, торопливо напялив, туго перетянула ремнем. - Это ловушка!
- Что?!
Дженни метнулась мимо Поликарпа, на ходу засучивая слишком длинные рукава одеяния. Холод и запах озона от ударившей неподалеку молнии обожгли ноздри. Сбегая по узкой длинной лестнице, Дженни слышала слабый, приглушенный расстоянием зов Моркелеба. Дракон ждал ее в верхнем дворе; вставшая дыбом чешуя мерцала в грозовых вспышках.
"Зиерн", - сказала она.
"Да. Я только что видел ее. Она была в обличье старого короля; я видел, как они с вашим маленьким принцем вошли в Бездну, и сказал об этом Аверсину. Неужели это правда, что принц не понимал, с кем он идет? Так мне объяснил Аверсин. Я знаю, что люди часто дурачат себя иллюзиями, но не до такой же степени, чтобы и сын, и племянник не увидели разницы между королем и Зиерн!"
Как всегда, его речь была зримой - Дженни видела старого короля, опирающегося для поддержки на плечо Гарета, когда они пересекали узкий двор внизу, направляясь к двери, ведущей в Бездну; видела жалость и чувство вины на лице юноши, не понимающего, почему прикосновение отца ему неприятно.
Сердце колотилось в ребра.
"Они оба знали, что король болен, - сказала Дженни. - Зиерн на это и рассчитывала: все странности сойдут... Она сейчас пойдет к Камню, заберет его силу и расплатится за нее жизнью Гарета. Где Джон? Он был здесь..."
"Он пошел за ними".
"ЧТО? - Слово выплеснулось по-драконьи - ослепительной вспышкой ярости и недоверия. - Он убьет себя!"
"Не успеет", - цинично заметил Моркелеб, но Дженни его уже не слышала, кинувшись к изгибающейся крутой лестнице, ведущей в нижний двор. Булыжники там были неровные и изношенные, в промежутках между ними сверкали крохотные лужицы, оставшиеся от внезапного дождевого залпа. Босая, Дженни бежала по грубому камню к маленькой мрачной двери.
"Жди меня здесь, - бросила она, не оборачиваясь. - Если она овладеет Камнем, мне с ней не справиться. Ты должен схватить ее, как только она появится..."
"Камень приковал меня к этим горам, - угрюмо ответил дракон. - Если она овладеет Камнем, ты думаешь, я смогу противиться ее воле?"
Не отвечая, Дженни рванула медное кольцо и ворвалась в сумрачные преддверия Бездны.
Она была уже здесь прошлым утром, когда вместе с гномами и Поликарпом шла на выручку Джону, Гарету и Трэй. Несколько комнат для торговли и совершения сделок, затем комната стражи, на три четверти врезанная в толщу камня. Располагающиеся под самым потолком оконца точили голубоватый полусвет, очерчивающий сами Врата Бездны - широкие, облицованные бронзой и снабженные железными засовами.
Врата были заперты и теперь, но из приоткрытой в них узкой дверцы глядел мрак. Оттуда тянуло холодом, запахом воды, камня и падали. Подобрав балахон, Дженни перешагнула массивный порог и торопливо двинулась в темноту, мысленно, по-драконьи прощупывая туннель и отыскивая серебристо мерцающие руны, которыми она вчера метила путь.
Первый туннель был довольно широк и еще хранил остатки былой роскоши в виде фонтанов с бассейнами вдоль стен. Сейчас фонтаны были большей частью сломаны, стоки бассейнов забились и вода свободно струилась по каменному полу. Лодыжки сводило от холода, края балахона намокли и отяжелели. Дженни продвигалась все медленнее, то и дело вслушиваясь и восстанавливая в памяти вчерашний путь. Путь этот пролегал недалеко от Пещер Целителей, и Дженни еще предстояло угадать нужный поворот, чтобы углубиться в незнакомый лабиринт туннелей.
Кожей она пыталась уловить живое покалывание магии, исходящее из Сердца Бездны, которое располагалось, по ее расчетам, где-то внизу и слева. А тут еще не ко времени вспомнились вновь слова Мэб о том, что ждет человека, сделавшего неверный шаг в этих катакомбах, и Дженни попробовала успокоить себя мыслью, что, заблудись она, разум Моркелеба всегда сможет вывести ее из лабиринта...
Да, но если Зиерн овладеет Камнем, чья магическая сила уже сейчас связывает дракона, она обретет власть и над Моркелебом, а самой Дженни отсюда не выбраться нипочем...
Ускорив шаг, Дженни миновала ряд дверей, сделанных на случай нападения на Цитадель из Бездны. Все они были открыты Гаретом и той, кого он принимал за короля. У порога последней двери громоздились мешки со взрывчатым порошком, на который так надеялся старый Балгуб. Дальше туннель разветвлялся, и Дженни остановилась в арке, вырезанной в виде отверстой пасти; черные каменные клыки торчали из складчато-розовых каменных десен. Инстинкт нашептывал ей, что это то самое место, где ей надлежит покинуть главный туннель. По левую руку зияли входами два коридора и оба вели вниз. В том, что поближе, за ручейком, бегущим из сломанного желоба, Дженни различила на наклоненном вглубь каменном полу сырые отпечатки ног.
"Джон", - предположила она, поскольку следы были смазанные и нечеткие. Потом чуть дальше приметила еще одни, уже просыхающие, оставленные подошвами иной формы - поуже. Исчезающая цепочка следов вывела Дженни в огромную гулкую пещеру и оборвалась на ступенях узкой лестницы, извивающейся меж гигантских каменных грибов и особняков из алебастра. В конце лестницы была дверь, прорезанная в стене пещеры. Добравшись до нее, Дженни нацарапала на камне руну и, переступив порог, двинулась по узкому, как щель, коридору вниз, в недра Бездны.
Вдали, в тяжелой давящей черноте, затрепетал крохотный клочок желтого пламени.
Не осмеливаясь окликнуть несущего факел, Дженни бесшумно метнулась вслед за огоньком. Потеплевший и утративший пещерную сырость воздух уже пронизывала легкая дрожь магии - Камень был близко. Но что-то болезненное присутствовало в этом тепле и в этой дрожи, словно запах тронутого гниением мяса или та мертвенная зелень, что Дженни уловила драконьим зрением в отравленной воде. Да, теперь уже было ясно, что права Мэб, а не Балгуб. Камень и впрямь осквернен. Таящиеся в нем заклинания медленно перерождались, проникнутые ядом, выпитым из разума Зиерн.
Догорающий факел Дженни нашла в конце обширного треугольного помещения, у подножия пологой лестницы. Плоские ступени вели к распахнутой железной двери, где, упав поперек порога, лежал без сознания Джон. Слизни-падальщики уже озабоченно обнюхивали его лицо и руки.
- Стой! - услышала Дженни из темноты за дверью отчаянный вскрик Гарета - и тихий, злобный смех.
- Гарет, - выдохнул нежный голос. - Ты в самом деле думаешь, что способен остановить меня?
Похолодев, Дженни кинулась к распахнутой двери.
Сквозь лес алебастровых колонн она увидела их обоих. Блики факела, прыгающего в руке Гарета, метались по каменному кружеву, обступавшему подземную площадь, и лицо юноши казалось особенно бледным над черным студенческим одеянием. В близоруких глазах стыли ужас и беспомощность. Видно, что-то подобное не раз являлось Гарету во снах. В правой руке он держал алебарду, на которую раньше, как на костыль, опирался Джон. Надо полагать, Аверсин перед тем, как лишиться сознания, все-таки успел предупредить принца, с кем тот имеет дело. Во всяком случае, у Гарета было оружие. Другой вопрос - сумеет ли он им воспользоваться.
В центре блестящей, словно полированный оникс, ровной площади дрожала мгла. Там, тлея трупным свечением, лежал Камень. Женщина, стоящая перед ним, была ослепительно прекрасна, как Леди Смерть, что бродит, если верить легендам, по морю в шторм. Зиерн показалась Дженни еще моложе, чем тогда, на поляне у родника; перед Камнем стояла хрупкая девочка-подросток, против которой у Гарета просто не поднялась бы рука. И все же даже в этом ее облике было что-то отталкивающее - возможно, все то же ощущение ошеломляющей, неестественной чувственности, способной пронзить если не сердце Гарета, то во всяком случае его плоть. На Зиерн была лишь кружевная сорочка; неизвестно откуда берущийся ветерок шевелил легкие рукава и темные волосы чародейки. И, остановившись на краю открытого пространства, Дженни вдруг поняла, что видит Зиерн такой, какой она пришла к этому Камню впервые - девчонкой-колдуньей, пробирающейся по темным коридорам в поисках магической власти, которой ей так недоставало. А сама Дженни - разве не так же искала она путей в магию на своем дождливом севере, с отчаянием чувствуя, как уходят силы и время!
Губы Зиерн раздвинулись в улыбке, явив ровный жемчуг зубов.
- Это моя судьба, - прошептала она, лаская маленькими руками черно-синюю поверхность Камня. - Гномы не имели права отбирать его у меня. Теперь он мой. Он должен был стать моим. И ты тоже.
Она простерла руки к Гарету, и тот вскрикнул шепотом:
- Нет!
Но обращался он скорее к себе, чем к ней, отчаянно борясь с желанием шагнуть навстречу Зиерн.
- Что значит - нет? Ты создан для меня, Гарет. Создан быть королем. Моей любовью. Отцом моего ребенка.
Призраком она поплыла к нему по маслянисто-гладкому черному полу. Он махнул на нее факелом, но чародейка даже не отпрянула - лишь рассмеялась, справедливо полагая, что у Гарета просто не хватит храбрости ударить ее огнем в лицо. Тогда он занес одной рукой алебарду, но Дженни-то видела, как по бледному лицу юноши катится пот. Еще секунда - и он бросил бы оружие на пол или сломал бы древко пополам.
Дженни шагнула из каменных зарослей, осветив пещеру голубоватым ведьминым огнем, и голос ее рассек трепещущую тишину зала, как нож рассекает ткань.
- ЗИЕРН! - крикнула она, и чародейка обернулась. Глаза ее, желтые, будто у кошки или дьявола, сверкнули белым огнем, как тогда, в лесу, и в ту же секунду Гарет нанес удар алебардой.
Чуть ли не с презрением Зиерн применила отражающее заклятье, и выбитое оружие загремело по камню. Повернувшись к юноше, она вскинула руку, но тут Дженни шагнула вперед, освобождая все накопившееся бешенство; корчащаяся веревка белого пламени сорвалась с ее ладони и полетела в Зиерн.
Та отбила удар, и пламя с шипением и треском ушло в черные каменные плиты пола. В желтых глазах вспыхнули ненависть и торжество.
- Ты!.. - шепнула Зиерн. - Я говорила тебе, что завладею Камнем... И я говорила тебе, как я тогда с тобой поступлю, ты, невежественная сука! Я раздавлю тебя за все, что ты сделала!
Заклинания увечья и разрушения ударили, словно молния, в замкнутом пространстве пещеры, и Дженни содрогнулась, чувствуя, как прогибаются и поддаются все выставленные ею заслоны. Власть, обретенная Зиерн, рухнула на Дженни чудовищной тяжестью, как тогда, на поляне. Но в тот раз это длилось лишь секунду - на большее в ту пору у Зиерн не хватило сил. Теперь же... Каким-то чудом Дженни вывернулась из-под огромной тяжкой тени, но Зиерн, не давая опомниться, ударила вторым заклинанием, затем - третьим. Швы черного балахона задымились; судороги вгрызлись в каждую мышцу. Что-то взорвалось в черепе горячей дымящейся болью, и Дженни ощутила во рту привкус крови. Ослепленная, полузадохнувшаяся, она уже и не помышляла о том, чтобы провести ответное заклинание. Остаться в живых хотя бы еще несколько мгновений - вот все, на что она могла рассчитывать. Зиерн помедлила как бы с сожалением, выверяя напоследок чудовищные, злобные подобия тех заклятий, что применяла сама Дженни, когда нужно было избавить безнадежно больных от лишних мучений. Разум Зиерн, многократно усиленный мощью Камня, словно черная отравленная игла, властно проникал в разум Дженни, ища ее скрытую сущность.
"Так мне и надо... - мелькнула последняя мысль, и, словно черный едкий ил, заклубилась поднятая со дна души застарелая ненависть к самой себе. - Так тебе и надо, Дженни Уэйнест... Ты всегда убивала лишь тех, кто слабее тебя; учителя своего - и того ненавидела; мужчиной, который тебя любил, - помыкала; сыновей - бросила; талант - растратила, погубила из лености и страха... И ты осмелилась бросить вызов Зиерн? Ты же ничем не лучше ее, ты такое же зло, только лишенное величия!.."
А в следующий миг ледяным ливнем Уинтерлэнда хлестнула ярость: Дженни поняла, что отчаяние ее наведено Зиерн. Подобно дракону, Зиерн лгала с помощью правды, но ложь все равно оставалась ложью. С трудом подняв голову, Дженни увидела это прекрасное злое лицо, увидела золотые, полные торжества глаза и, подавшись вперед, схватила чародейку за хрупкие запястья. Хватка была старушечьи слабой, и все-таки Дженни не позволила пальцам разжаться.
"Величие? - мысленно выкрикнула она ей в лицо сквозь пелену боли и наведенных заклятий. - Это ты считаешь себя великой, Зиерн! Да, я зла, я слаба, я труслива, но я это знаю и без тебя! А ты лжешь самой себе, ты боишься заглянуть в свою душу - и попомни мои слова: этот страх тебя и погубит! Умру я сейчас или нет, но ты, Зиерн, сама себя убьешь - не тем, что ты делаешь, а тем, что ты есть!"
Рывком Дженни вывернулась из внезапно ослабшей страшной хватки нечеловеческих заклятий. В тот же миг резкий удар заставил ее разжать руки. Упав на колени, Дженни видела сквозь путаницу волос искаженное, бледное лицо чародейки.
- Ты!.. Ты!.. - вскрикнула Зиерн, и тело ее с какой-то оскорбительной глазу откровенностью стало стремительно пеленаться лоскутьями колдовского пламени. Мгновенно сообразив, что спасать теперь нужно не разум, а тело, Дженни бросилась на пол. В неистовом дымном смерче магии перед Камнем стояла тварь из дурного сна - некая противоестественная помесь тигра и гигантского богомола. С пронзительным лошадиным ржанием чудовище ринулось в атаку.
Дженни откатилась с дороги, спасаясь от гребенчатых, бритвенно острых лап. Она услышала окрик Гарета (именно окрик, а не вопль ужаса); алебарда уже скользила, гремя, по гладкому, как стекло, каменному полу к протянутой руке Дженни. Пальцы сомкнулись на древке буквально за секунду до второй атаки. Металлическое лезвие взвизгнуло, когда Дженни, полоснув алебардой по жвалам, заставила чудовище вжаться спиной в черно-голубоватый Камень. Затем тварь заячьей скидкой, как тогда, на поляне, метнулась прочь, и Дженни почудилось, что она снова слышит отдаленный вопль Зиерн: "Я покажу тебе! Я всем вам покажу!.."
Существо нырнуло в каменные заросли, ища дорогу к туннелям, ведущим наверх.
Дженни поднялась с колен, намереваясь бежать вслед за ним, - - и рухнула у подножия Камня. Жестокие заклятья Зиерн отпускали не сразу: боль разрывала мышцы, мозг казался пульсирующим нарывом, вдобавок вернулись чувство беспомощности и жгучая ненависть к себе самой. С каким-то даже удивлением Дженни осознавала, что рука с обожженными пальцами, лежащая на древке, принадлежит ей и, кажется, еще повинуется ее приказам. Правда, непонятно было, почему пальцы обожжены, - видимо, Зиерн наносила и другие удары, которых Дженни просто не запомнила. Гарет наклонился над ней с факелом в руке.
- Дженни! Дженни, очнись! Дженни, пожалуйста!.. Не заставляй меня одного идти за ней!
- Нет, - с трудом проговорила она и выплюнула кровь. Что-то подсказывало ей, что пораженные органы уже исцеляются - быстро, по-драконьи. Сил, однако, от этого не прибавилось. Дженни снова попыталась подняться и снова упала. Начался приступ рвоты. Гарет пришел на помощь, трясущимися руками поддержал за плечи, и спустя мгновение со слабым проблеском интереса Дженни подумала вдруг: а что будет, упади она сейчас в обморок, - и тут же заставила себя выкинуть эту мысль из головы.
- Она собирается овладеть Моркелебом, - прошептала Дженни, наконец-то поднимаясь с пола; черные волосы занавешивали лицо. - Им правит Камень. Со мной она не справилась, а с ним - может...
Гарет помог ей встать, потом нагнулся и подобрал алебарду.
- Я должна остановить ее, пока она не выбралась наружу. Ее надо уничтожить, пока туннель ограничивает ее размеры. Останься здесь и помоги Джону.
- Да, но... - начал Гарет, но Дженни освободилась от его поддержки, забрала алебарду и, пошатываясь, двинулась к зияющему дверному проему.
Чернота за порогом клубилась, спутанная заклинаниями дезориентации. Руны, которыми Дженни помечала путь, исчезли со стен; на секунду показалось даже, что Зиерн каким-то образом стерла ей память: все туннели выглядели совершенно одинаково. Страх сжал горло при мысли о вечном блуждании в темноте, но навыки Уинтерлэнда, с помощью которых Дженни находила дорогу в самых безнадежных чащобах, не оставили ее и здесь. "Думай, - приказала она себе. - Думай и прислушивайся". Забыв на минуту о магии, Дженни огляделась, инстинктом лесного жителя находя одну за другой неприметные детали, запавшие в память на пути к Сердцу Бездны. Чутко вслушиваясь в тишину, отзывающуюся многократным эхом на любой звук, она уловила приглушенное бормотание Джона, говорящего Гарету что-то относительно дверей, которые гномы собирались замкнуть, и скрежет хитина о камень - там, впереди. Обострившимся слухом Дженни различила суматоху мелких пещерных тварей, бросающихся врассыпную с дороги огромной твари, и, не теряя больше времени, пустилась в погоню.
Она велела Моркелебу ждать у внешних врат и теперь молила богов, чтобы у дракона достало ума ее не послушать. Впрочем, какая разница, где он будет находиться, когда заклинания Зиерн, усиленные Камнем, призовут его! А уж расплатиться с Камнем чародейка сумеет - теперь в ее власти окажется много жизней. Как только дракон станет ее рабом, Цитадель падет, и Камень останется в руках Зиерн навечно.
Дженни несколько раз пыталась перейти на бег, но любая попытка сокрушала кости разламывающей болью. Босые ноги шлепали по струящейся в туннелях ледяной воде, эхо отражалось высокими неровными потолками. Обожженные руки закоченели на древке алебарды. Можно было лишь гадать, насколько Зиерн опередила Дженни. Все зависело от того, как быстро может передвигаться то мерзкое существо, в которое перевоплотилась чародейка. Дженни плохо представляла себе, как она будет биться с такой тварью, и, честно говоря, мысль о предстоящем поединке ее ужасала. "Этим должен был заниматься Джон, - с горькой усмешкой подумала она. - В конце концов, мы же уговаривались, что с чудовищами будет драться он!.." Да, Мэб была права: есть зло похуже дракона в этих землях.
Дженни миновала скопление гигантских каменных грибов и вновь оказалась в оскалившейся черными клыками арке. Здесь она наконец-то заставила себя перейти на бег, понимая уже, что безнадежно опаздывает. За цепочкой приоткрытых дверей, на прочность которых так рассчитывали гномы, пошли голубоватые сумерки подвалов Цитадели. Слабый отсвет лихорадочного грозового дня в дальнем дверном проеме трепетал на изломанной и опрокинутой мебели. Резкий запах свежей крови обжег ноздри еще до того, как Дженни споткнулась об обезглавленное тело гнома, плавающее в алой клейкой луже. Последний подвал напоминал бойню: люди и гномы лежали вперемешку, их черные одеяния намокали кровью. Кровь была везде: на стенах и даже на потолке, - запах ее душил, останавливал дыхание. Из узкого проема с сорванной дверью слышались вопли и тянуло гарью. Спотыкаясь о трупы, Дженни кинулась туда.
"Моркелеб!" - Она бросила мелодию его тайного имени, как бросают спасительную веревку в черную расселину. В следующий миг разумы их соприкоснулись - и тут же чудовищная власть Камня рухнула на них обоих.
Свет ожег глаза. Одолев гору тел на пороге, Дженни остановилась, моргая. Изломанная мостовая сияла пятнами только что пролитой крови. А впереди, кажущаяся больше и чудовищней в грозовых вспышках, к земле припала тварь, обретшая теперь подобие гигантского крылатого муравья, но без муравьиной грации. Осьминог, змея, скорпион, оса - каждое из этих существ достаточно отвратительно само по себе, здесь же они как бы дополнили друг друга. Визгливый смех, пронзивший разум Дженни, был смехом Зиерн. Чародейка звала Моркелеба точно так же, как недавно звала Гарета, захлестывая его рассудок душащей петлей нечеловеческой магии Камня.
В дальнем конце двора, отступив к самой стене, точно так же неподвижно припал к земле ощетинившийся, готовый к бою дракон, но Дженни понимала, что это уже агония. Ужасная черная тяжесть Камня подминала разум Моркелеба; власть, накопленная многими поколениями магов и теперь направляемая Зиерн, требовала подчиниться. Воля дракона - железный узел - противилась страшному приказу, но железо уже шло на излом.
"Моркелеб!" - снова крикнула Дженни и кинулась к нему - телом и разумом. И разумы их сомкнулись, слились воедино. Дженни увидела тварь его глазами, безошибочно различив под чудовищной заемной оболочкой знакомую душу Зиерн. Краем сознания она отметила, что люди и гномы, со страхом наблюдающие за происходящим из-за башенок и сквозь амбразуры, тоже изменились: сквозь тела стали ясно просвечивать души. Власть Камня обрушивалась с тяжестью молота, и все же разум Дженни был свободен от заклятия, впечатавшегося в разум Моркелеба. Его глазами она увидела себя, как бы бегущую навстречу себе самой. Увидела и поразилась: неужели вот эта горстка костей в мечущемся черном тряпье и есть ее тело?..
Стоило Дженни принять на себя часть страшной давящей силы, как дракон тут же неуловимым кошачьим движением нанес удар. Тварь, повернувшаяся было к Дженни, крутнулась, чтобы отразить эту неожиданную атаку. Ощущая себя наполовину собой, наполовину Моркелебом, Дженни подскочила вплотную к отвислому кольчатому брюху монстра и что было сил вонзила в него острие алебарды. Лезвие погрузилось в зловонную плоть, и голос Зиерн взвизгнул в мозгу, осыпая черной площадной бранью "шлюху, которую гномы купили обещанием власти". Затем создание взмахнуло коротенькими крыльями и прянуло в небо. И тут же в нижний двор Цитадели ударила молния.
Дженни отвела ее простым заклинанием, которое драконы применяют, летая в грозовых тучах. Моркелеб был уже рядом с ней, готовый защитить ее тело от удара Зиерн, как сама Дженни защищала его разум от сжимающейся хватки Камня. Оба понимали друг друга без слов, даже в обмене мыслями теперь не было нужды. Ухватившись за остроконечные шипы передней лапы, Дженни оказалась вскинутой на спину дракона и села верхом, втиснувшись между двумя мощными пиками гребня. Ударила еще одна молния, опалив легкие озоном, но Дженни удалось парировать и этот удар - ветвящееся белое пламя поразило гарпунную пушку на крепостной стене. Устройство полыхнуло пламенем и изломанным железом, словно взорвавшаяся звезда, и двое мужчин, разворачивающих соседнюю катапульту, чтобы навести ее на создание, мешком гноя парящее в злобно клубящихся небесах над Цитаделью, повернулись и кинулись наутек.
Вне всякого сомнения, гроза была вызвана все той же Зиерн, вызвана издалека с помощью Камня. Камень, гроза, дракон - вот чем собиралась чародейка поразить и уничтожить Цитадель.
Дженни поспешно развязала пояс и, захлестнув им двухфутовый спинной шип, затянула вновь. Вряд ли это помогло бы ей, перевернись дракон в полете, но во всяком случае позволило бы удержаться на его спине во время резких кренов. Касание разума дракона если и не избавило на этот раз от телесных мук, то хотя бы добавило сил изможденным мышцам. Стиснув зубы, Дженни заставила себя забыть про боль и про какие-либо Ограничения.
Дракон взметнулся ввысь навстречу поджидавшей их твари.
Ветер ударил на взлете, нажав Моркелебу на крылья с такой силой, что дракон вынужден был заложить крутой вираж, а иначе бы его бросило о самую высокую башню Цитадели. В тот же миг тварь выпустила в них сверху струю едкой зеленой слизи. Дженни едва успела закрыть глаза. Мерзкое вещество обожгло лицо и руки, проело дымящиеся желобки в стальной чешуе дракона. Отчаянно борясь с лишающей разума болью, Дженни направила всю свою волю в клубящиеся тучи - и хлынул яростный дождь, смывающий прочь ядовитое зелье. Волосы Дженни облепили мокрое плечо, когда дракон еще раз круто повернул, и она почувствовала, что готовится еще одна молния. Дженни мысленно перехватила ее в воздухе и метнула обратно, чуть не лишившись при этом сознания. Отдача была подобна взрыву. Дженни совсем забыла, что она не дракон и что плоть ее - смертна.
Затем тварь упала на них почти отвесно; короткие крылья стригли воздух. Дракона отбросило, крутнуло, и Дженни вынуждена была ухватиться за бритвенную чешую, порезав при этом пальцы. Земля неистово вращалась под ней, но сейчас ей было не до этого. Обдавая зловонием, тварь повисла на драконе всей тяжестью, вгрызаясь акульей пастью в массивный сустав крыла, а вокруг неистовствовал смерч злобных заклинаний, пытающийся расторгнуть, разорвать их спаявшиеся воедино разумы.
Пенящаяся желтая жидкость лезла из пасти создания - шипы на суставах дракона были не по зубам даже Зиерн. Воспользовавшись моментом, Дженни перехватила алебарду и полоснула тварь по глазам - по огромному, как два сложенных вместе кулака, серо-золотистому человеческому глазу. Лезвие рассекло мягкую плоть, и из распахнувшейся раны вместе с кровью выметнулся целый пучок змеиных голов, всосавшихся в плоть и одежду круглыми, как у пиявок, ртами. Дженни беспощадно обрубала головы, давя в себе ужас и отвращение; руки ее были покрыты коркой запекшейся слизи. Откуда-то из глубин драконьей души она извлекла заклинания против яда, конечно же, таившегося в этих многочисленных жадных ртах.
Чудовище оставило их лишь после того, как Дженни, исхитрившись, нанесла удар по второму глазу. Преодолевая боль, дракон вновь прянул ввысь. Дженни воспринимала его боль как свою, зная, что и он так же остро чувствует муки ее разорванной и обожженной плоти. Цитадель провалилась под ними, растаяла в хлещущем струями дожде. Взглянув вверх, Дженни увидела, как ворочаются заряженные молниями черные тучи почти над самой ее головой. Удары заклинаний Зиерн несколько ослабли - что-то там случилось внизу: видимо, несколько гарпунов все-таки были выпущены в чудовище, и теперь молнии рушились на Цитадель и ее защитников.
Туман заволакивал складки истерзанной земли, игрушечную твердыню, изумрудные и сланцево-серые пятна лугов. Моркелеб кружил, набирая высоту, но даже отсюда Дженни с поразительной ясностью видела (неясно уже, чьими глазами), как взорвалась на стене еще одна катапульта и крохотная человеческая фигурка, перелетев через зубцы, покатилась вниз по крутому плечу утеса.
Затем дракон сложил крылья и упал камнем. Дженни не могла почувствовать испуга - ее разум был разумом атакующего сокола. Ветер то рвал с плеч одежду, то плотно облеплял тело мокрой окровавленной тканью. Вцепившись разом в оба шипа, Дженни с хищной радостью различала цель - неистово бьющее ублюдочными крыльями похожее на бурдюк тело, - предвкушая миг, когда сомкнутся когти дракона...
Удар был ошеломительно силен, и Дженни удержалась только чудом. Тварь извернулась и дюжиной ртов впилась в не защищенные шипастой броней бока и живот Моркелеба. Хвост дракона хлестал, не достигая цели. Что-то вцепилось в спину Дженни; обернувшись, она снесла голову змеевидному отростку, но из полученной раны обильно пошла кровь, и остановить ее с помощью заклинания пока не удавалось. Они падали в смерче злобных заклятий, и, казалось, вся сила Камня пытается разорвать узел двух разумов - человека и дракона.
Ни Моркелеб, ни Дженни не знали уже, где кончается человеческая магия и начинается драконья: железо и золото сплавились воедино, став оружием этого решающего и безнадежного боя. Дженни чувствовала, что силы Моркелеба на исходе, но помочь ему ничем уже не могла. Стены Цитадели и оскаленные утесы Злого Хребта стремительно подступали снизу в неистовом вращении. Тварь была неубиваема; чем больше ударов наносили они, тем теснее становилась хватка, и все новые и новые пасти и щупальца выбрасывались из бесформенного зловонного тела...
Конец, когда он все-таки наступил, был подобен удару, подобен столкновению с землей. Ревущий грохот сотряс недра Хребта, тупой и протяжный, заставивший содрогнуться даже усталый разум Дженни. Затем она услышала ясный, пронзительный крик боли. Кричала Зиерн.
И, словно перейдя неуловимую грань, отделяющую один сон от другого, Дженни ощутила, как тают, отпадая, темные заклинания, как мысли и тело вновь обретают силу и гибкость. Что-то мелькнуло внизу, падая сквозь дождь - туда, к мокрым черепичным крышам Цитадели, а секунду спустя Дженни по трепетанию каштановых волос и белого газа поняла, что это - Зиерн.
Невольное "Подхвати ее!" и Моркелебово "Да пусть себе падает!" проскочили между их разумами, как искра. Затем он все-таки сложил крылья и, вновь упав подобно соколу, с безукоризненной точностью взял из воздуха падающее тело.
Снизу уже всплывали угольно-серые от дождя стены Цитадели. Люди и гномы, мужчины и женщины толпились в молчании на бастионах; дождь струился по запрокинутым искаженным лицам, и никто на это не обращал внимания. Белый дым валил из узкой двери, ведущей в Бездну, но все глаза были устремлены в небо, откуда ниспадал кругами усталый израненный дракон.
Моркелеб замер на секунду в воздухе, широко раскинув огромные шелковые крылья, затем коснулся тремя изящными лапами изломанной мостовой, а четвертой аккуратно положил хрупкую фигурку Зиерн на мокрые камни. Дождь теребил и разглаживал темные волосы чародейки.
Соскользнув со спины дракона, Дженни увидела, что Зиерн мертва. Глаза ее и рот были открыты. Искаженное яростью и ужасом лицо обострилось и приняло странное выражение. Лицо капризного, смертельно обиженного ребенка.
Дрожа от изнеможения, Дженни прислонилась к черному резному плечу дракона. Медленно и как бы нехотя разумы их разомкнулись. Светлый радужный ореол, которым каждый предмет был обведен по краешку, погас, люди и гномы вновь утратили прозрачность, как бы торопясь снова упрятать души в надежные тайники тел.
Потом вернулась боль. Рассудок напоминал дымящиеся руины. Дженни вновь почувствовала, как липнут к спине клейкие от крови лохмотья; отзвуки темных заклинаний сдавливали сердце.
Ухватившись для поддержки за изогнутый плечевой рог, она еще раз взглянула на заострившееся меловое лицо, осыпаемое частым дождем. Кто-то поддержал ее за локоть, и, оглянувшись, Дженни увидела, что это Трэй. Причудливо окрашенные волосы облепляли бледное личико. Это был первый случай, чтобы кто-нибудь из людей, кроме самой Дженни да еще, пожалуй, Джона, осмелился подойти к дракону так близко. А потом к ним присоединился и Поликарп. Рука его была обмотана обрывком черной мантии, а рыжие волосы почти полностью спалены еще во время прорыва Зиерн сквозь узкую дверь из подвалов Цитадели.
Белые клубы вырывались волнами из дверного проема. Дженни закашлялась; едкий дым обжигал легкие. Впрочем, кашляли все, кто находился в нижнем дворе, - казалось, Бездна объята пламенем.
Но самый надсадный кашель послышался из подвала. Потом в темной щели возникли две фигуры; та, что пониже, опиралась на руку той, что повыше. В бледном свете пасмурного дня на измазанных сажей лицах блеснули линзы очков.
Выбравшись из клубов едкого дыма, оба остановились. Все в нижнем дворе вгляделись оторопело в этих странных выходцев из Бездны.
- Малость не подрассчитали со взрывчатым порошком, - несколько смущенно объяснил Джон толпе.

17

Дженни очнулась лишь через несколько дней после того, как Джон и Гарет взорвали Камень.
Не обращая внимания на дождь и дым, они сбивчиво рассказывали Поликарпу, как им удалось найти дорогу к тем вратам, возле которых были свалены мешки со взрывчатым порошком, когда свет в глазах Дженни начал медленно меркнуть. Память сохранила о дальнейшем смутные обрывки: кажется, ее подхватил Моркелеб и бережно перенес в когтях под дощатый навес в верхнем дворе Цитадели. Более ясно вспоминался голос Джона, запрещающий Гарету и другим следовать за ними:
- Да не помогут ей ваши зелья! Он и без вас обойдется...
Хотела бы она знать, откуда это стало известно Джону. Хотя Джон всегда понимал ее лучше, чем кто-либо.
Моркелеб исцелил ее по-драконьи, как сама она когда-то исцелила его. Тело восстанавливалось быстро: яды выжигали сами себя в венах, воспаленные раны, оставленные жадными ртами твари, затягивались, оставляя округлые зловещие рубцы размером с ладонь. "Это уже на всю жизнь, - разглядывая их, думала Дженни. - Как шрамы Джона..."
Разум восстанавливался куда медленнее. Раны, нанесенные Зиерн, затягиваться не желали. И хуже всего было сознание, что чародейка права: всю жизнь Дженни губила свой талант, и не потому, что судьба лишала возможностей развить его, а просто из трусости.
"Все твое принадлежит тебе, - когда-то сказал Моркелеб. - Стоит лишь протянуть руку".
И она понимала, что так оно и есть.
Чуть повернув голову, из-под дощатого навеса можно было видеть дракона, возлежащего у дальней стены в негреющих лучах солнца. Тысячи звучащих нитей соединяли теперь их души, разумы и жизни.
Однажды Дженни спросила, почему он не покинул Цитадель и зачем ему было нужно лечить ее.
"Ведь Камень взорван, - сказала она. - Тебя больше ничего не связывает с этим местом".
И тут же ощутила, как шевельнулось раздражение в его душе.
"Я не знаю, колдунья. Сама себя ты исцелить не можешь, а я не хочу видеть тебя искалеченной".
Однако слова-образы, возникавшие в ее мозгу, были окрашены не только раздражением; сквозили в них и память о недавних страхах, и тайное смущение.
"Но почему? - спросила она. - Ты же сам часто говорил, что драконам чужды дела людей".
Его чешуя встопорщилась с сухим шорохом и улеглась снова. Дженни помнила, что драконы не лгут. Вот только правда их подобна лабиринту - слишком уж легко в ней заблудиться.
"Так оно и есть, - ответил он. - Так было и со мной, пока ты не исцелила меня. Моя магия разбудила твою, но и ты разбудила во мне что-то такое, чему нет названия на языке драконов. Видно, не одна только власть Камня запрещала мне лететь на север. Я не хочу, чтобы ты умерла, как умираете все вы. Я хочу, чтобы ты летела со мной, Дженни, хочу, чтобы ты стала одним из нас и обрела ту власть, к которой стремилась всю жизнь. Эта жажда сильнее песни золота, которую мы слушали вместе. Почему - не знаю. А ты? Разве ты сама не хочешь этого?"
Вопрос остался без ответа.
Не стоило бы Джону вставать с постели, но, как только Дженни очнулась, он, конечно же, приковылял по ступеням в верхний двор и присел на краешек узкого ложа. Оглаживая ее волосы, как в те дни, когда Дженни, покинув каменный дом на Мерзлом Водопаде, приходила погостить в Холд, он рассказывал ей о том, что случилось за эти дни: о снятии осады с Цитадели, о возвращении гномов в Бездну, о делах Гарета и о подборе книг для библиотеки Холда, - просто рассказывал, не вынуждая Дженни ни отвечать, ни задумываться. И все-таки каждое его прикосновение вызывало боль, сравнимую лишь с болью от злобных заклинаний Зиерн.
Да, Дженни сделала свой выбор десять лет назад. Или, может быть, тогда у нее не было выбора?.. Даже не поворачивая головы, она знала о том, какие мысли возникают сейчас в хрустальной глубине пристальных глаз дракона.
Когда Джон поднялся, Дженни коснулась рукава его черной потрепанной мантии.
- Джон, - тихо сказала она, - могу я тебя попросить кое о чем? Пошли кого-нибудь к Мэб и скажи, чтобы она сама подобрала книги по магии. Если можно, то и по магии гномов тоже.
Лежа на узком соломенном тюфяке, который вот уже четыре ночи был ее единственным ложем, она глядела в сторону; грубые черные волосы разметались по белому полотну. Какое-то мгновение Джон молча смотрел на нее.
- А разве ты не сама займешься этим, милая? - спросил он наконец. - Книги-то нужны прежде всего тебе.
Она покачала головой. Джон стоял спиной к свету; черты лица размывала тень. Дженни хотела ободряюще коснуться его руки, но что-то запретило ей сделать это. Холодным, как серебро, голосом она пояснила:
- Во мне магия дракона, Джон. Она не нуждается в книгах. Книги - для Яна, у него есть способности к колдовству.
Аверсин все молчал, и Дженни заподозрила, что даже колдовские способности старшего сына для Джона не секрет.
- А разве не ты будешь учить его? - тихо спросил он.
Дженни снова покачала головой.
- Я не знаю, Джон, - прошептала она. - Я не знаю. - И, видя, что он собирается положить ей руку на плечо, сказала:
- Не надо. От этого станет только хуже.
Он помедлил, всматриваясь в ее лицо. Потом покорно повернулся и двинулся к лестнице...
Так она ничего и не решила до самого дня отъезда из Цитадели. Дженни часто ловила на себе взгляд Джона, когда он полагал, что она его не видит. Дженни была благодарна ему за то, что он ни разу больше не пустил в ход это страшное оружие - не заговорил с ней о сыновьях. Ночами она видела лунное мерцание драконьей чешуи в дальнем конце верхнего двора. Иногда Моркелеб кружил над Цитаделью. Припорошенный светом зимних звезд, он плыл, казалось, сквозь сердце космоса...
Утро выдалось ясным, хотя и обжигающе холодным. Из Бела прибыл попрощаться сам король, окруженный благоухающей гирляндой придворных, с опаской поглядывавших на Джона и, видимо, сильно удивлявшихся, как это они осмеливались в свое время потешаться над ним и не поплатились за это жизнью. Вместе с ними вернулся и Поликарп, а также Гарет и Трэй, ведущие себя так, словно уже были помолвлены. Трэй снова перекрасила волосы (теперь они были ало-золотые), но зачем-то заплела их совершенно по-детски - в две косички.
По дороге из Бела тянулся караван навьюченных лошадей и мулов с припасами для дальнего путешествия и с книгами, ради которых Джон, собственно, и собирался жертвовать жизнью. Дженни, вновь облаченная в тусклые северные пледы, безразлично смотрела, как Аверсин преклоняет колено перед высоким изможденным стариком, благодаря за милость и принося клятву верности. Король слушал его весьма благосклонно, хотя время от времени принимался с беспокойством оглядывать лица придворных, как бы ища и не находя среди них кого-то.
А Джону он сказал:
- Что же вы так рано отбываете? Кажется, вчера только представились - и уже назад?
- Путь домой долог, милорд, - почтительно отвечал Джон, разумеется, и словом не обмолвившийся, как он неделю ждал в Королевской Галерее повеления сразиться с драконом. Ясно было, что память старика сохранила о тех днях весьма немного. - Лучше отправиться пораньше, пока снега еще неглубоки.
- Жаль... - Король соболезнующе наклонил голову и пошел прочь, ведомый под руки сыном Гаретом и племянником Поликарпом. Пройдя шаг или два, он вдруг приостановился, встревоженный каким-то смутным воспоминанием, и повернулся к Гарету. - Но этот... Драконья Погибель... Он ведь убил дракона, не так ли?
Объяснять, каким образом было спасено королевство, показалось Гарету делом сложным, и поэтому он просто ответил:
- Да.
- Это хорошо... - сказал король и покивал одобрительно. - Это хорошо...
Гарет передал его Поликарпу, и тот как хозяин и господин Цитадели повел короля на отдых. Придворные потянулись за ними яркой стайкой декоративных рыбок. Три маленькие коренастые фигуры, облаченные в шелк, колеблемый ледяным утренним ветерком, задержались и подошли к Гарету и Джону.
Балгуб, новый владыка Бездны Ильфердина, несколько чопорно склонил седины и сухо поблагодарил лорда Аверсина, правда, не уточняя, за что именно.
- А что ему еще оставалось делать! - заметил Джон, когда гномы последовали за королевской процессией. Одна лишь Мэб, уходя, оглянулась на Дженни и подмигнула ей. Джон продолжал:
- Не мог же он, в самом деле, подойти и сказать: "Спасибо за то, что взорвал Камень". Тогда бы вышло, что Мэб была права...
Гарет, так и не выпустивший до сих пор руку Трэй, засмеялся.
- Знаешь, я думаю, что в глубине души он и сам это сознает, хотя, конечно, этой проделки он нам не простит никогда. Во всяком случае, в Совете он со мной учтив, и слава Сармендесу... Мне ведь предстоит решать с ним государственные дела.
- Вот как? - В глазах Аверсина на секунду вспыхнул живой интерес.
Гарет потупился и некоторое время молчал, по старой привычке теребя кружево на рукаве. Когда же наконец он поднял глаза, лицо его было исполнено печали и усталости.
- Я думал, все будет по-другому, - сдавленно сказал он. - Я думал: раз Зиерн мертва, отец быстро поправится. Ему уже лучше, ты сам видишь... - Он проговорил это с уверенностью человека, пытающегося убедить самого себя, что разбитая и собранная из осколков статуя прекрасна, как прежде. - Но он стал таким... таким рассеянным. Бадегамус говорит, что он не помнит даже, какой эдикт подписал вчера. Пока я был в Беле, мы создали Совет (Бадегамус, Балгуб, Поликарп, Дромар и я) - хотя бы понять, что нам теперь делать. Отцу я сказал, что он сам собирался создать что-то в этом роде, и он сделал вид, что помнит... Он и сам чувствует, что стал забывчивым, просто не знает, почему. Иногда он кричит во сне, зовет то Зиерн, то маму... - Голос принца дрогнул на секунду. - Но что, если он никогда не поправится?
- Что, если он никогда не поправится? - мягко переспросил Джон. - Рано или поздно королевство стало бы твоим, мой герой.
Он повернулся и принялся подтягивать подпруги на мулах, готовых к путешествию по северной дороге из Цитадели.
- Но не теперь же! - Гарет следовал за Джоном; слова вылетали из его рта вместе с облачками пара. - Я чувствую, что времени для самого себя у меня просто не остается! Вот уже месяц, как я забросил поэзию. Так хотел взяться за южный вариант баллады об Антаре Воительнице...
- Время будет. - Драконья Погибель приостановился, положив руку на крутую шею Молота Битвы, подаренного на прощанье Гаретом. - Станет полегче, когда люди поймут, что нужно идти прямо к тебе, а не к твоему отцу.
Гарет горестно покачал головой.
- Это далеко не одно и то же.
- Ну, не все сразу дается, конечно. - Джон двинулся дальше, подтягивая подпруги и проверяя ремни на узлах с книгами. Здесь были фолианты об искусстве исцеления, работы Анацетуса о больших и малых демонах, Лукиардов "Даятель огня", тома по инженерии и юриспруденции людей и гномов. Гарет следовал за ним, убитый сознанием, что он - лорд Бела и отвечать за королевство - ему. Успокаивающее "когда-нибудь", к которому он привык с детства, обернулось грозным "теперь". Дженни наблюдала за ним, с сочувствием думая о том, что Гарету, как Джону, придется отныне бросить любимые занятия и делать лишь то, чего требует государство. Разница лишь в том, пожалуй, что Гарет принимает владение, уже приведенное к миру и спокойствию; и, кроме того, Джон был на год моложе принца, когда эта ноша свалилась ему на плечи.
- А что Бонд? - спросил Джон, взглянув на Трэй.
Та вздохнула и вымученно улыбнулась.
- Все спрашивает о Зиерн, - тихо ответила она. - Он действительно любил ее, ты же знаешь. Ему известно уже, что она умерла, и он пытается припомнить, как это случилось. Я сказала, что она упала с лошади... Странно. По-моему, он подобрел. Он никогда не станет тактичным, но теперь в нем нет этого желчного остроумия, и я думаю, вреда от него людям будет меньше. Уронил вчера чашку (он какой-то теперь неуклюжий) - и даже извинился. - Ротик ее чуть скривился - должно быть, Трэй сдерживала слезы. - Раньше он во всем, что бы ни случилось, винил меня, а я заранее чувствовала себя виноватой.
Держась за руки, Гарет и Трэй проводили Джона до самого конца каравана. Платье девушки нежно розовело на фоне оловянно-серых тонов морозного утра. Стоя поодаль, Дженни прислушивалась к разговору, но было у нее такое ощущение, что смотрит она как бы сквозь стекло, отделенная от них навсегда. Взгляд ее все время обращался к небу; со странной ясностью Дженни слышала голоса ветров над башнями Цитадели, как бы ожидая чего-то...
Встретившись на миг глазами с Джоном, она заметила залегшую меж рыжеватых бровей тревожную морщинку - и сердце сжалось.
- А стоит ли тебе вообще ехать? - робко спросил Гарет, и Дженни вскинула глаза, заподозрив на секунду, что мысли ее прочтены. Но нет, Гарет обращался не к ней, а к Джону. - Остался бы со мной хоть немножко. Пока соберем войска для Уинтерлэнда, мы бы тебя ввели в Совет. Мне... одному не справиться.
Джон покачал головой, поправляя ремень на холке мула Кливи.
- Придется, мой герой, придется. А у меня - свое владение, в котором мы, кстати, давно уже не были. - Говоря это, он бросил вопросительный взгляд на Дженни, но та отвернулась.
...Ветер пришел волной, словно от удара гигантского крыла. Волосы и плед Дженни взметнулись в перехлестнувшихся воздушных потоках. Подняв глаза, она увидела, как из серовато-кобальтового утреннего неба вытаивает черный силуэт дракона.
Не произнеся ни слова, Дженни повернулась прочь от собранного в путешествие каравана и побежала вверх по узкой лесенке, ведущей на крепостную стену. Черный силуэт парил подобно огромному воздушному змею; голос, возникший в мозгу, был нежен.
"Именем моим ты приказала мне уйти, Дженни Уэйнест, - сказал Моркелеб, - и вот я улетаю. Но твоим именем я прошу тебя последовать за мной - на острова драконов в северных морях. Лети со мной, будь одним из нас, отныне и вовеки".
Сердцем она понимала уже, что это последняя просьба, что откажи она и сейчас - двери захлопнутся навсегда. Секунду она стояла, колеблясь, на посеребренной инеем мостовой верхнего двора - между серебром камня и серебром неба. Она видела, не оборачиваясь, как торопливо взбегает по лесенке Джон с помертвевшим лицом и в линзах его очков мечутся жемчужные отблески утреннего неба; видела двух мальчишек, ждущих возвращения родителей в разрушающейся башне Алин Холда, - мальчишек, которых она родила, заранее зная, что растить и воспитывать их будут другие.
А дракон парил, заслоняя временами бледную дневную луну. Музыка тайного имени отзывалась в каждой косточке, огонь и железо колдовской власти вторгались в душу.
"Чтобы быть магом, ты должен быть магом, - подумала Дженни. - - Ключ к магии - сама магия".
Она оглянулась - посмотреть на Джона, остановившегося на том краю двора среди засохших яблонь. Внизу тревожно всхрапывали навьюченные лошади и мулы. Трэй и Гарет хватали их под уздцы, но испуганные животные шарахались при виде дракона. На секунду воспоминания о голосе и теле Джона нахлынули и ошеломили Дженни: сокрушающая сила мыщц и удивительно нежные губы, холодок кожаных рукавов и вечный запах костра и лошадиного пота, пропитавший его потрепанные пледы...
В глазах его она увидела отчаяние и надежду.
Потом надежда исчезла, и Джон улыбнулся.
- Что ж... - тихо выговорил он. - Если по-другому нельзя - иди, милая. Иди. Я не держу. Я ведь знал, что так все оно и будет...
Она помотала головой - хотела ответить, но не смогла вымолвить ни слова. Волосы тяжкими волнами били по лицу, развеваемые взмахами драконьих крыльев. Внезапно Дженни повернулась и побежала к краю зубчатой стены, за которой, плавая в воздухе, ее ждал дракон.
Сначала метнулась душа, вбирая в себя силу ветра и хрустальной мысли-мелодии, брошенной Моркелебом, чтобы указать ей путь. Дженни чувствовала, что сущность ее стремительно перерождается, сбрасывая старую оболочку. Осталось лишь смутное воспоминание о том, как она раскинула руки против ветра и кинулась со стены, как плеснули в последний раз по плечам ее черные волосы. Но разум, уже летящий к заоблачным вершинам, - разум Дженни был разумом дракона.
А сзади, на крепостной стене, потрясенно выдохнула Трэй:
- Как она прекрасна...
Утро стерло с небес прозрачную луну; свет его сверкнул на молочно-белом шелке распростертых крыльев, брызнул алмазами с призрачно-бледной брони белого дракона.
Джон Аверсин, Драконья Погибель баллад и легенд, смотрел, как бабочка улетает с ладони, и слезы текли по его неподвижному лицу. Потом он резко повернулся и сбежал по лестнице во двор, где ждали навьюченные лошади. Выхватив повод у остолбеневшего Гарета, единым махом взлетел на Молота Битвы и направил его в улочку, ведущую из Цитадели в Нижний город, мимо которого пролегала северная дорога.

Предыдущая страница 9 Следующая страница


Драконья Погибель 10

18

Извилистыми, пересекающимися воздушными тропами они летели на север.
Земля проплывала под ними - вся в синих утренних тенях и светлых бликах, отраженных ручьями и лезвиями ледников. Пролетая над морем, Дженни видела, как, шевеля белое кружево прибрежного льда, зеленое течение борется с фиолетовым; мысленно проникала она в серые водяные бездны и подвижные цветные глубины воздуха. Так видят мир драконы. Сеть магии опутывала Землю, поющее мироздание дрожало в хрустальной паутине времени.
Они расположились на ночлег среди оскаленных пиков Злого Хребта. Западные склоны зияли глубокими расселинами. Там обитали большерогие архары - маленькие и смешные, они прыгали, словно блохи, с камня на камень. Зеленоватые водопады рушились в пропасти с ледников, и каждое дерево внизу было оттенено изумрудным мхом, а дальше простирались болотистые равнины, населенные теми, кто присягал на верность господину Халната. Еще дальше к западу, за ленивыми зеленовато-белыми реками ледников, за изломанными серыми утесами морщинился, опушенный туманом, коричневый шелк реки Уайлдспэ. Зимние леса вставали, блистая наготой, по ее берегам, и проглядывало из-за деревьев каменное кружево охотничьего домика Зиерн.
Дженни бесстрастно всматривалась то в прошлое, то в будущее, как могут всматриваться одни лишь драконы.
Свободна. Наконец-то она была свободна. Хватит с нее бездарного торопливого труда, съедающего последние жалкие крохи времени и почти ничего не дающего взамен.
Ее разум касался мельчайших явлений, любовно ощупывал предметы, поражаясь их сложности и красоте. Все это теперь принадлежало Дженни, и, как выяснилось, принадлежало ей всегда - нужно было лишь протянуть руку. Никто уже больше не попросит ее прервать медитацию, чтобы отправиться верхом за десять миль через зимнюю пустошь принять ребенка, не пошлет ее часами бродить по замерзающему болоту, ища лягушачий корень, потому что у кузнеца Маффла опять разыгрался ревматизм.
И никто, никто больше не заставит ее рвать в клочья время и разум, мечась между магией и любовью.
С драконьей дальнозоркостью она различала на горизонте похожий на цепочку муравьев караван, ползущий среди лесистых холмов. Зрение прояснилось настолько, что Дженни легко узнавала каждое животное: высокую Лунную Лошадку, грузную Чалую Тупицу, флегматичную Слониху и мощного гнедого Молота Битвы. Она могла даже различить блики, отраженные линзами очков, и мерцание металлических шипов на старом заплатанном камзоле.
Что он ей теперь? Не более, чем первые несколько дюймов в бесконечной ленте драконьей жизни. Подобно бандитам или несчастным мьюинкам, пусть идет своей тропой, пока не сгинет в темном лабиринте лет. Какое-то время он будет еще драться за свой народ и устраивать адские опыты со взрывчатым порошком и баллонами, надутыми горячим воздухом, и собирать все новые и новые доказательства поразительной мудрости свиней... Он мог бы однажды взять лодку и погрести к устью гавани Элдсбауча, чтобы посмотреть на останки затопленного волнореза, а она бы так и не дождалась его на усеянном галькой берегу... Он мог бы, наконец, проехать мимо дома за стоячими камнями Мерзлого Водопада и не увидеть вышедшую на порог хозяйку...
"Со временем забудется и это", - подумала Дженни. Точно так же, как проникала она в чужие души, всматривалась она в себя. Душа Трэй, помнится, была похожа на чистый плес со светлыми отмелями и неожиданными глубинами. Душа Зиерн напоминала отравленный цветок. Душа Дженни тоже напоминала цветок - цветок с тычинками из стали и с нежной шелковистой плотью. Со временем он станет стальным весь - завораживающе прекрасный, вечный... и поэтому переставший быть цветком.
Долгое время она неподвижно лежала среди камней; лишь унизанные жемчугами длинные, как хлыст, усы вздрагивали, читая меняющий оттенки ветер.
"Вот это и значит - быть драконом, - думала она. - Это и значит - быть свободной". Ей хотелось плакать, но плакать драконы не умеют. Тогда Дженни сказала себе, что в последний раз чувствует эту боль. Стоит лишь снова подняться в воздух, стоит лишь снова ощутить восторг полета...
"Ключ к магии - сама магия", - напомнила она себе. Вся магия мира теперь принадлежала ей.
"А ради чего?" - внезапно прозвучал в мозгу чей-то голос, очень похожий на голос Джона.
Вдалеке она видела Моркелеба, охотящегося на большерогих архаров. Словно огромная летучая мышь из черной стали, он беззвучно, как собственная тень, бегущая по заснеженным полянам, скользил, принимая оттенки воздуха, окутанный магическим мерцанием, скрывающим его от глаз пугливой дичи. Магия была сутью жизни драконов, окрашивая каждую мельчайшую частичку их бытия.
И эта магия не нуждалась ни в чем, кроме самой себя. Как магия Зиерн.
"Зиерн... - подумала Дженни. - Вот оно... Ради магии она принесла в жертву все: мужчин, которые ее любили, еще не зачатого сына; ради магии она отказалась от всего человеческого в себе самой... А я? Разве я сделала не то же самое?"
...Каэрдин был не прав. Всю жизнь он совершенствовал свое искусство и стал в итоге обозленным капризным стариком. Школа Херна пресеклась на нем, потому что была школой, ищущей колдовскую власть ради самой власти. Ключ к магии вовсе не магия, а то, чему она служит. Не брать, но отдавать, любить и быть любимой...
И снова она увидела Джона, сидящего на гранитной скамье рядом с Моркелебом в верхнем дворе Цитадели. "У нас так мало всего, что приходится делиться друг с другом... Не поступай мы так, было бы еще хуже..."
"В этом весь Джон, - подумала она с тоской. - Никаких проблем, одни решения..."
Огромная тень легла на камни, и рядом, мерцая, опустился Моркелеб. Солнце клонилось к западу, сияние голубых ледников окутывало черного дракона плащом искрящегося пламени.
"Что с тобой, колдунья?"
Она сказала:
"Моркелеб, сделай так, чтобы все стало как прежде".
Черная чешуя встопорщилась, сверкнула, и Дженни вновь ощутила биение его гнева.
"Так не бывает, колдунья. И ты это знаешь. Моя магия пребудет в тебе до самой смерти. Даже вернув себе прежний облик, ты никогда не сможешь забыть, что была драконом".
"Пусть так, - сказала она. - Уж лучше быть женщиной, которая когда-то была драконом, чем драконом, который когда-то был женщиной".
"Что за глупости, Дженни Уэйнест? - сказал Моркелеб. Жаром веяло от его бритвенно острой чешуи, длинных шипов и шелковых сложенных крыльев. - Вся мудрость драконов, вся их власть принадлежат тебе. Перед тобой - вечность. Забудь земные страсти, и придет исцеление. Алмаз не может любить цветок, ибо цветок живет один лишь день, а потом вянет и умирает. А ты теперь - алмаз".
"Цветок умирает, - сказала она. - Но перед этим он живет. А алмаз... Я ничего не хочу забывать, мне не нужно никакого исцеления. У драконов есть вечность, Моркелеб, но даже драконы не могут повернуть время вспять и вернуть утраченное ими. Отпусти меня".
"Нет! - Он резко повернул голову; морозные глаза его сверкнули, грива взметнулась над многочисленными изогнутыми рогами. - Ты нужна мне, колдунья. Даже золото внушало мне меньшую страсть. Это возникло во мне, когда ты коснулась моего разума, когда моя магия разбудила твою. Я нашел тебя и не хочу теперь терять".
Она присела пружинисто и метнулась в небо; белые крылья взрезали ветер. Моркелеб взмыл следом, огибая нагромождение серых утесов и водопады Злого Хребта. Их тени летели по снежным голубеющим ущельям, рябили по-ястребиному, проскальзывая по россыпям камней. Внизу стелился мир, подернутый осенними туманами, - алый, охряной, коричневый; и на краю голого леса, у реки, Дженни видела одинокую струйку дыма, сносимую прочь вечерним ветром.
Белизна полной луны легла на ее крылья; звездные тропы, по которым драконы однажды явились на землю и по которым однажды уйдут, дрожали над ней паутиной света. Драконьим зрением она уже различала притаившийся на опушке лагерь, полураспакованные связки книг и одинокую фигурку, терпеливо соскабливавшую остатки подгоревших лепешек со сковороды.
Невидимая, она кружила над этим дымком, принимая оттенки воздуха, и чувствовала, как еще одна тень в вышине повторяет ее круги.
"Колдунья, - сказал голос дракона в ее мозгу, - Ты в самом деле хочешь этого?"
Она не ответила, зная, что он все равно прочтет ее мысли. Так оно и случилось - разум Моркелеба отозвался смятением и гневом.
"Ты нужна мне, Дженни Уэйнест, - сказал он наконец. - Но я не хочу видеть тебя несчастной. Почему - не понимаю и, наверное, не пойму. - И снова злоба черного дракона хлестнула ее разум, как тысячехвостая плеть. - Вот что ты со мной сделала!"
"Прости, Моркелеб, - тихо сказала она. - Нечестный вышел обмен: ты дал мне магию, а я тебе - все муки человеческой любви. Но это первое, чему я научилась у Джона: лучше уж чувствовать боль, чем совсем ничего не чувствовать".
"И эта боль гонит тебя?" - спросил он.
Она сказала:
"Да".
Отзвук гнева еще наполнял душу черного дракона, словно отголосок его тайного имени в утраченном золоте Бездны.
"Тогда иди", - сказал он, и подобное стеклянному кружеву прекрасное создание метнулось вниз, скрытое мягкими дымчатыми сумерками.
Жар и магия драконов внезапно отдались болью во всем теле, и Дженни почувствовала, как восторг полета сменился страхом падения.
Она упала на колени в темноте осеннего леса, и немилосердный холод въелся в свежие, только что зажившие раны на спине и руках. Между бородавчатыми белесыми стволами она увидела алый огонек костра и почувствовала знакомый запах дыма и лошадей. Простенькая мелодия жестяной свистульки висела в воздухе. Светлый ореол, обводивший по краешку все предметы, пропал; сумерки обесцветились, стали сырыми, туманными и пронизывающе холодными. Дженни задрожала, запахнула поплотнее овечью куртку. Колени ощущали влажность земли сквозь ветхую ткань юбки.
Отбросив с лица грубые черные волосы, Дженни взглянула вверх. Сквозь сплетение голых сучьев был виден черный силуэт дракона, одиноко кружащего в пустом вечернем небе.
С благодарностью, которой не выразить в словах, она коснулась его разума и ощутила всю его печаль, боль и ярость.
"Жесток твой подарок, колдунья, - сказал он. - Ты лишила меня моих старых радостей, заставила жить во вражде с самим собой. Как и ты, я уже не смогу стать прежним".
"Прости, Моркелеб, - сказала она ему. - Мы изменяем все, к чему прикоснемся, будь это магия или чужая жизнь. Десять лет назад я бы пошла с тобой, не прикоснись я к Джону и не прикоснись он ко мне".
Голос его отдался подобно эху в ее мозгу:
"Будь счастлива, колдунья. Ты сделала свой выбор. Я не знаю, почему ты так поступила, этого не понять драконам. Хотя мне уже и себя не понять".
Она скорее почувствовала, чем увидела, как он исчез, растворившись в полумраке. На секунду силуэт его обозначился на белом диске луны - затем пропал навсегда. Печаль сдавила горло - печаль невыбранной дороги, дверей, что никогда не откроются, песен, которым никогда не прозвучать. Человеческая печаль утраты. Но в конце концов, освободив ее, он тоже сделал свой выбор.
"Мы изменяем все, чего коснемся, - думала она. - Ты - драконья погибель, Джон, ты - драконья погибель..."
Дженни вздохнула и, тяжело поднявшись с колен, стряхнула с юбки листья и сучки. Ветер вновь донес до нее пронзительно ясный голосок жестяной свистульки вместе с запахом дыма и начинающей подгорать кукурузной лепешки. Дженни закуталась в плед и медленно двинулась по тропинке к горящему на поляне костру.

Предыдущая страница 10


Барбара Хэмбли - Биография

Барбара Хэмбли

На основную страницу

Биография

Барбара Джоан Хэмбли (Barbara Joan Hambly) родилась 28 августа 1951 года в Сан-Диего, Калифорния. Большую часть детства и юности она провела в Калифорнии, за исключением нескольких стажировок в Австралии и Франции. В 1975 году она получила в Университете Риверсайд (Калифорнийском Университете) степень по средневековой истории. Окончив университет, она стала искать работу, которая позволила бы ей заниматься литературой. Она работала школьным учителем, корректором, моделью, официанткой, продавщицей в винном магазине, инструктором карате. Также она писала сценарии к мультфильмам и договаривалась о работе сценариста фэнтезийных комиксов. В 1982 году был опубликован ее дебютный роман «Время Тьмы», начавший цикл «Дарвет». Первоначально цикл представлял собой трилогию, но позднее были написаны еще два романа. Кроме фэнтези Хэмбли писала историко-мистические романы, такие, как «The Quirinal Hill Affair», участвовала в новеллизации сериалов «Star Trek» и «Star Wars», писала циклы о драконах и вампирах. Первоначальным толчком к занятиям литературой для Хэмбли стал прочитанный в раннем детстве «Волшебник страны Оз» Фрэнка Баума, но также значительное влияние на Хэмбли оказал «Властелин Колец» Толкиена и многие другие книги, следы влияния которых заметны в творчестве Хэмбли. В 1994-96 годах Барбара Хэмбли была президентом Science Fiction Writers of America. Она неоднократно номинировалась на премию Nebula и награждена премией Locus за роман «Те, кто охотится в ночи». Барбара Хэмбли имеет черный пояс по карате, увлекается рисованием, танцами, созданием исторических и фэнтезийных костюмов, гаданием на картах Таро, а временами - плотницким делом. В 1998 году она вышла замуж за писателя Джорджа Алека Эффинджера, скончавшегося в 2002 году. Сейчас она проживает в Лос-Анджелесе вместе с кошками, ящерицами и, как говорит она сама, «двумя самыми лучшими пекинесами в мире».


[i] Огл. 1 2 3 4 5 6 7 8 9 10


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 3)
  • 5 (Страница 3)
  • 6 (Страница 4)
  • 7 (Страница 4)
  • 8 (Страница 5)
  • 9 (Страница 5)
  • 10 (Страница 6)
  • 11 (Страница 6)
  • 12 (Страница 7)
  • 13 (Страница 7)
  • 14 (Страница 8)
  • 15 (Страница 8)
  • 16 (Страница 9)
  • 17 (Страница 9)
  • 18 (Страница 10)


Барбара Хэмбли

Драконья Погибель

Цикл: "Драконья Погибель" - 1

 Читать книгу

Аннотация

В дальних, диких горах где-то на Севере, говорят, живет рыцарь, чье прозвание овеяно высокими легендами. Ибо прозвание это - Драконья Погибель. Ибо нет, говорят, дракона, коему удалось бы уйти от смертоносного меча сэра Джона Аверсина... по крайней мере, так повествуют сказания. По крайней мере, так поют в балладах...Сколько же правды в легенде о Драконьей Погибели и какова она, эта правда, знает, верно, только женщина, избравшая тяжкий жребий жены героя...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel