Артур Кларк - Город и Звёзды

1 Артур Кларк

Глава 1

Город лежал на груди пустыни подобно сияющему самоцвету. Когда-то ему были ведомы перемены, но теперь время обтекало его. Ночи и дни проносились над ликом пустыни, но на улицах Диаспара, никогда не видавших темноты, царил вечный полдень. Последняя влага, оставшаяся в разреженном воздухе Земли, могла бы в долгие зимние ночи запорошить пустыню инеем, но город не знал ни зноя, ни стужи. Он не общался с внешним миром; он сам по себе был Вселенной.
Люди строили города и раньше - но не такие. Одни из этих городов простояли века, иные - тысячелетия, пока даже имена их не были сметены Временем. Один лишь Диаспар бросил вызов Вечности, защищая себя и все заключенное в себе от подтачивающего бега веков, опустошающего распада, разъедающего тления.
Исчезли океаны Земли, и пустыни расползлись по планете за время, прошедшее после постройки города. Ветры и дожди перемололи в пыль последние горы, а новых слишком усталый мир уже не мог породить. Но городу было все равно. Даже если б раскрошилась сама Земля, Диаспар все равно бы защищал потомков своих создателей, унося в потоке времени невредимыми их самих и их сокровища.
Многое забыв, жители Диаспара не подозревали об этом. Они так же безупречно подходили к своему окружению, как и оно к ним - ибо были задуманы вместе с ним. За стенами города их не затрагивало ничто: все по ту сторону было совершенно отринуто их сознанием. Диаспар заключал в себе все действительное, все необходимое, все представимое. Да, некогда Человек владел звездами, но это ничего не значило.
И все же иногда древние мифы пробуждались и преследовали их; и они беспокойно вспоминали легенды об Империи, когда Диаспар был молод и черпал жизненные силы в общении со многими светилами. Они и не мечтали, однако, о возврате к былым дням, будучи удовлетворены своей вечной осенью. Слава Империи принадлежала прошлому и могла покоиться там и дальше. Ведь они помнили, как Империя нашла свой конец, и при мысли о Пришельцах холод, воистину космический, пробирал их до костей.
Тогда они снова погружались в жизнь города, в его тепло, в долгий золотой век, начало которого было уже позабыто, а ощущение грядущего конца не наступало. Издавна люди мечтали о золотом веке, но наступил он лишь для обитателей Диаспара. Они жили все в том же городе, ходили по тем же удивительно неизменным улицам, а между тем число лет, пронесшихся над ними, превысило миллиард...
Чтобы пробиться к выходу из Пещеры Белых Червей, пришлось потратить много часов. Даже теперь они не могли быть уверены в том, что все бледные чудовища остались позади. Между тем запасы энергии в их оружии были почти на исходе. А впереди по-прежнему маячила парящая световая стрелка - их загадочный проводник в лабиринтах Хрустальной Горы. Оставалось лишь следовать за ней, хотя, как случалось уже не раз, она могла завлечь к еще более страшным опасностям.
Элвин оглянулся, чтобы проверить, здесь ли все его спутники. Сразу за ним шла Алистра, неся шар, заполненный холодным, немеркнущим светом, озарившим с начала путешествия уже столько всего удивительного и ужасного. Бледное свечение заливало узкий коридор и расплескивалось по блестящим стенам. Пока хватало энергии, путь был виден, и видимых угроз удавалось избегать. Но, как слишком хорошо знал Элвин, в этих пещерах самые грозные опасности отнюдь не обязательно были видимыми. За Алистрой, сгибаясь под тяжестью своих излучателей, брели Нарриллиан и Флоранус. На мгновение Элвин отвлекся и подумал: почему бы не снабдить излучатели нейтрализаторами гравитации. Он всегда задумывался над подобными вещами даже среди самых отчаянных приключений. И когда такие мысли посещали его сознание, окружающая действительность, дрогнув, куда-то исчезала, и за миром своих чувств он ощущал дыхание другого, совершенно отличного мира...
Коридор уперся в глухую стену. Не подвела ли стрела их опять? Но нет, не успели они приблизиться, как камень начал крошиться. Стену пронзило вращающееся металлическое копье; оно быстро расширилось в огромный винт. Элвин с друзьями отошли, ожидая, пока машина проложит себе путь в пещеру. Раздался оглушительный скрежет металла о камень. Он разнесся по недрам Горы и, без сомнения, пробудил всех кошмарных тварей. Подземоход проломил стену и замер. Открылась массивная дверь, появился Каллистрон, призывая их поторопиться. ("Почему Каллистрон? - удивился Элвин. - Он-то что тут делает? "). Секундой позже они были уже в безопасности. Покачиваясь, машина двинулась вперед сквозь глубины земли.
Приключение заканчивалось. Скоро они, как всегда, окажутся дома, и все чудеса, ужасы и переживания будут в прошлом. Они были усталы и удовлетворены.
По наклону пола Элвин понял, что подземоход углубляется в землю. Наверное, Каллистрон знал, что делает, и именно этот путь и вел к дому. И все же жаль, однако...
- Каллистрон, - внезапно сказал он, - а почему бы нам не подняться? Ведь никто не знает, как в действительности выглядит Хрустальная Гора. Разве не замечательно было бы выйти где-нибудь на ее склоне, увидеть небо и всю землю вокруг. Мы пробыли под землей достаточно долго.
Не успев произнести эти слова, он ощутил их неуместность. Алистра сдавленно вскрикнула. По внутренним стенкам подземохода, как по воде, пошли волны, и за окружающими его металлическими панелями Элвин опять увидел тот, второй мир. Оба мира столкнулись; в их борьбе верх одерживал то один, то другой. И вдруг все кончилось. Чувство разрыва, разлома - и сон прекратился. Элвин снова был в Диаспаре, в своей собственной комнате, лежа в воздухе в полуметре от пола. Гравитационное поле защищало его от жесткого столкновения с грубой материей.
Он окончательно пришел в себя. Это и была реальность, - и он отлично знал, что теперь последует.
Первой появилась Алистра. Она была скорее потрясена, чем раздражена, потому что очень любила Элвина.
- Элвин! - причитала она, глядя на него из стены, в которой зрительно материализовалась. - Это было такое восхитительное приключение! Зачем ты его испортил!
- Я сожалею. Я не хотел... я просто подумал, что было бы интересно...
Его прервало одновременное прибытие Каллистрона и Флорануса.
- Послушай, Элвин, - начал Каллистрон. - Ты уже в третий раз портишь сагу. Вчера ты поломал ход событий, пожелав выбраться из Долины Радуг. А позавчера ты все провалил, пытаясь вернуться к Началу в той временной линии, которую мы исследовали. Если ты не будешь соблюдать правил, то дальше путешествуй сам по себе.
Полный негодования, он исчез, забрав с собой Флорануса. Нарриллиан вообще не появлялся; наверное, был сыт по горло всей историей. Осталось только изображение Алистры, печально глядящей сверху вниз на Элвина.
Элвин наклонил гравитационное поле, встал на ноги и подошел к материализовавшемуся столику. На нем появилась чаша с экзотическими фруктами. Это была отнюдь не та пища, которую он намеревался вызвать, - сказывалось его смятенное состояние. Не желая выдавать ошибку, он взял наименее опасно выглядевший плод и осторожно надкусил его.
- Ну, - сказала Алистра наконец, - и как ты собираешься поступить?
- Я ничего не могу поделать, - ответил он угрюмо. - Я думаю, что эти правила - дурацкие. И как я могу помнить о них, живя в саге? Я просто поступаю так, как кажется естественным. А тебе разве не хотелось взглянуть на гору?
Глаза Алистры расширились от ужаса.
- Это же означало бы выйти наружу! - выдохнула она.
Элвин знал, что бессмысленно убеждать ее дальше. Здесь лежал барьер, разделявший его и всех прочих людей его мира, могущий обречь его на жизнь, полную тщетных надежд. Ему всегда хотелось выйти наружу - и во сне, и наяву. А в Диаспаре слово "наружу" для всех звучало невыразимым кошмаром. Его по возможности старались даже не произносить; это было нечто грязное и вредоносное. И даже Джезерак, наставник Элвина, не объяснял ему причину этого.
Изумленные, но ласковые глаза Алистры все еще следили за Элвином.
- Ты несчастлив, Элвин, - сказала она. - В Диаспаре не должно быть несчастливых. Разреши мне придти и побеседовать с тобой.
Элвин невежливо мотнул головой. Он знал, к чему это приведет; сейчас же он хотел быть один. Алистра исчезла из виду, вдвойне разочарованная.
"В городе, где живет десять миллионов человек, не с кем поговорить по-настоящему" - подумал Элвин. Конечно, Эристон и Этания по-своему любили его. Но теперь срок их опекунства заканчивался, и они были рады предоставить ему самому устраивать свою жизнь и свои занятия. В последние годы, когда его расхождение с обыденностью становилось все более очевидным, он часто ощущал досаду своих родителей. Не на него - это бы он, вероятно, перенес и поборол, - а на судьбу, пославшую из миллионов горожан именно их встретить Элвина двадцать лет назад при выходе из Зала Творения.
Двадцать лет. Он помнил первый миг и первые услышанные им слова: "Добро пожаловать, Элвин. Я - Эристон, избранный твоим отцом. Вот Этания, твоя мать". Слова эти тогда ничего не означали, но в сознании отложились с безупречной четкостью. Он помнил также, как оглядел тогда свое тело. Теперь оно было выше на несколько сантиметров, но в остальном с момента рождения почти не изменилось. Почти взрослым вступил он в мир и практически таким же, не считая изменений в росте, останется еще тысячу лет, пока не придет время уйти из мира. Этим первым воспоминаниям предшествовала пустота. Когда-нибудь, возможно, небытие настанет опять, но пока слишком рано было размышлять об этом. Его беспокоило другое. Он вновь обратился мыслями к тайне своего рождения. Элвину не казалось странным, что он был создан в единый миг теми силами, которые овеществляли все остальное в его обыденной жизни. Нет, не это было тайной. Загадка, которую он не был в состоянии разрешить, которой никто ему не объяснял, заключалась в его необычности.
Особенный. Уникум. Слово было странным, печальным - и сознавать свою уникальность было странно и печально. Когда так говорили о нем - а ему часто доводилось слышать за своей спиной это слово - оно приобретало еще более зловещие оттенки. Родители, наставник, все знакомые старались защитить его от правды, словно стремясь сохранить невинность его долгого детства. Но этому скоро придет конец: через несколько дней Элвин станет полноправным гражданином Диаспара, и все, что он только пожелает узнать, будет непременно сообщено ему. Почему, к примеру, он не вписывается в саги? Среди тысяч форм развлечения, существовавших в городе, саги были особенно популярны. Вход в сагу не делал из его пассивным наблюдателем, как в несовершенных действах прежних времен, которые Элвин иногда смотрел. Он был активным участником, обладающим - по крайней мере так казалось - свободой выбора. События и сцены, служившие исходным материалом для приключений, могли быть подготовлены заранее давно забытыми художниками, но оказывались достаточно гибкими, допускали всяческие изменения. В эти призрачные миры в поисках отсутствующих в Диаспаре приключений можно было отправляться и со своими друзьями. И, пока длился сон, его нельзя было отличить от реальности. Кто, впрочем, мог быть уверен, что и сам Диаспар - не сон?
Саги, задуманные и записанные со времени основания города, были неисчерпаемы. Они затрагивали все чувства, обладали бесконечно изменчивыми тонкостями. Одни, популярные среди самых юных, были несложными повествованиями о приключениях и открытиях, другие - исследованиями психологических состояний, иные же - упражнениями в логике и математике, способными доставить изысканные наслаждения изощренным умам.
И тем не менее, вполне удовлетворяя друзей Элвина, у него самого саги оставляли чувство незавершенности. В них чего-то недоставало, несмотря на всю их многокрасочность, увлекательность, разнообразие тематики и мест действия. Саги, в сущности, никуда не вели, - подумал он. Они всегда замыкались в узких рамках. В них отсутствовали широкие перспективы, просторные ландшафты, по которым тосковала его душа. И, главное, там никогда не было и намека на безмерность, в которой действительно развертывались деяния древнего человека - на светоносную бездну между звездами и планетами. Художники, готовившие саги, были поражены той же странной фобией, что царила среди прочих обитателей Диаспара. Даже эти подставные приключения обязаны были происходить в уютных помещениях, в глубоких подземельях или в изящных маленьких долинах, скрытых горами от остального мира.
Тому было только одно объяснение. Когда-то давным-давно, может быть, еще до основания Диаспара, произошло нечто, не только подорвавшее любопытство и честолюбие Человека, но и изгнавшее его со звезд обратно, домой, под прикрытие крошечного замкнутого мирка в последнем городе Земли. Человек отказался от Вселенной и вернулся в искусственное чрево Диаспара. Жгучее, непобедимое стремление, некогда мчавшее его по Галактике и к туманным островам за ее пределами, полностью угасло. В течение бессчетных эпох ни один корабль не появлялся в Солнечной системе. Может быть, где-то среди звезд потомки Человека еще воздвигали империи и крушили солнца - Земле это было неизвестно и неинтересно.
Земле. Но не Элвину.

Глава 2

Комната была затемнена. Лишь одна из стен сияла наплывами и потоками цветов, переливавшимися в согласии с бурными грезами Элвина. Отчасти образ удовлетворил его - он просто влюбился в парящие горные цепи, вздымающиеся над морем. В этих возносящихся линиях были мощь и величие. Он долго разглядывал их и наконец загрузил в блок памяти визуализатора, чтобы сохранить на время работы над остальной частью картины. Тем не менее нечто неясное все время ускользало от него. Вновь и вновь он пытался заполнить пустые места. Прибор считывал сменяющиеся образы из его сознания и воплощал их на стене. Ничего путного не выходило. Контуры были расплывчатые и неуверенные, цвета грязные и унылые. Но, разумеется, и самый волшебный инструмент не был в состоянии помочь в поисках цели, неясной самому творцу.
Бросив свои труды, Элвин мрачно уставился на прямоугольник, который он старался заполнить прекрасными образами. Тот был на три четверти пуст. Поддавшись внезапному импульсу, он удвоил размеры уже созданного наброска и сместил его к центру картины. Но нет - это было бы слишком легким решением. Вся соразмерность исчезла. Хуже того - изменение масштаба выявило дефекты конструкции, отсутствие уверенности в этих на первый взгляд смело очерченных контурах. Все надо было начинать сначала.
- Все стереть, - приказал он машине.
Потухла голубизна моря, горы рассеялись подобно туману, и осталась лишь чистая стена. Словно и не было их никогда, словно они ушли в то забвение, что поглотило все моря и горы Земли еще за века до рождения Элвина.
Комнату вновь залил свет, и сияющий прямоугольник, на котором отображались видения Элвина, слился со своим окружением, превратившись в одну из стен. Но действительно ли это были стены? Любому, не знакомому с такими местами, это помещение показалось бы странным. Оно было абсолютно пустым, полностью свободным от мебели. Казалось, что Элвин стоит в центре сферы. Стены не отделялись от пола и потолка каким-либо заметным образом. Глазу не на чем было задержаться; зрение не могло подсказать, простирается ли окружающее Элвина пространство на метры или на километры. Возникало трудно преодолимое желание идти вперед с вытянутыми руками, чтобы нащупать реальные границы этого необычайного помещения. Но именно такие комнаты и были домом для большей части человечества на протяжении значительного отрезка его истории. Элвину было достаточно сформулировать соответствующую мысль, чтобы стены превратились в окна с видом на любую точку города. Еще пожелание - и вечно скрытые машины заполнили бы комнату спроецированными изображениями любой необходимой мебели. И за последний миллиард лет вряд ли кто интересовался, реальны ли эти изображения. Уж во всяком случае они были не менее реальны, чем так называемое твердое вещество. А когда нужда в них отпадала, они снова возвращались в призрачный мир Банков Памяти города. Как и все прочее в Диаспаре, они никогда не изнашивались - и оставались бы вечно неизменными, если только хранимые образы не уничтожались сознательно. Элвин как раз частично перестраивал свою комнату, когда в его ушах раздался звук колокольчиков. Он сформулировал в уме сигнал разрешения, и стена, на которой он только что рисовал, вновь растворилась. Как он и ожидал, за стеной стояли родители, а чуть поодаль - Джезерак. Присутствие наставника указывало, что это не обычный семейный визит. Но и об этом он знал заранее. Иллюзия была идеальной и не исчезла, когда Эристон заговорил. Элвину было хорошо, что в действительности Эристон, Этания и Джезерак разделены многими километрами. Строители города покорили пространство так же, как они подчинили время. Элвин даже не знал точно, где среди бесчисленных башенок и запутанных лабиринтов Диаспара живут его родители. Со времени его последнего "всамделишного" визита, оба успели переехать.
- Элвин, - начал Эристон, - исполнилось ровно двадцать лет с тех пор, как твоя мать и я впервые встретили тебя. Тебе известно, что это означает. Наше опекунство окончилось, и ты свободен делать все, что хочешь.
В голосе Эристона был след - но только след - печали. Значительно больше в нем было облегчения. Наверное, Эристон был доволен, что существовавшее на деле положение вещей приобретало законную основу. Элвин предвкушал свою свободу уже давно.
- Я понимаю все, - ответил он. - Я благодарен вам за заботу и я буду помнить о вас все мои жизни.
Это был формальный ответ. Он слышал эти слова так часто, что все их значение выдохлось, превратив их лишь в набор звуков без особого смысла. И все же выражение "все мои жизни", если призадуматься, было достаточно странным. Ему было более или менее известно, что за этим скрывается; теперь настало время знать точно. В Диаспаре было много непонятных вещей; многое следовало выяснить за предстоящие ему столетия. На миг показалось, что Этания хочет заговорить. Она приподняла руку, потревожив радужную паутину своего платья, но потом, опустив ее, беспомощно обернулась к Джезераку. До Элвина наконец дошло, что его родители чем-то встревожены. Он быстро перебрал в памяти происшествия последних недель. Нет, в его недавних поступках не было ничего, могущего вызывать эту неуверенность, это чувство неясной тревоги, словно окутывающее Эристона и Этанию.
Джезерак, впрочем, отлично ориентировался в ситуации. Он вопросительно взглянул на Эристона и Этанию, с явным удовлетворением увидел, что им нечего больше сказать, и начал речь, которую подготовил уже годы назад.
- Элвин, - сказал он, - в течение двадцати лет ты был моим учеником. Я, как мог, старался научить тебя обычаям города и посвятить в принадлежащее и тебе наследие. Ты задавал мне много вопросов. Не на все у меня находился ответ. О некоторых вещах ты не был готов узнать, а многого я не знаю и сам. Теперь твоему младенчеству настал конец, детство же твое едва началось. Моим долгом остается направлять тебя, если тебе потребуется помощь. Лет за двести, Элвин, ты, может быть, и узнаешь кое-что о городе и его истории. Даже я, приближаясь к концу этой жизни, повидал менее чем четверть Диаспара и, вероятно, менее чем тысячную часть его сокровищ. Во всем этом для Элвина не было ничего неизвестного, но Джезерака нельзя было торопить. Старик мог взирать на него, опираясь на всю разделявшую их пропасть веков. Его слова были отягощены безмерной мудростью, почерпнутой из долгого общения с людьми и машинами.
- Скажи мне, Элвин, - произнес он, - задавался ли ты когда-либо вопросом, где ты был перед своим рождением - перед тем, как увидел себя перед Этанией и Эристоном в Зале Творения?
- Я полагал, что был нигде - что я был лишь образом внутри разума города в ожидании своего явления на свет - вот как это.
Небольшая кушетка замерцала позади Элвина и сгустилась, став реальностью. Он присел на нее в ожидании дальнейших слов Джезерака.
- Конечно, ты прав, - последовал ответ. - Но это лишь часть истины, - и в действительности очень малая часть. До сих пор ты общался лишь с детьми своего же возраста, и они тоже не ведали правды. Скоро они ее вспомнят, ты же - нет. И мы должны подготовить тебя к этому. Уже более миллиарда лет, Элвин, человеческая раса живет в этом городе. С тех пор, как рухнула Галактическая Империя, и Пришельцы вернулись к звездам, он стал нашим миром. За стенами Диаспара нет ничего, кроме пустыни, о которой рассказывают наши легенды. О наших первобытных предках мы знаем мало. Они были короткоживущими существами и, как это ни странно, могли воспроизводить себе подобных без помощи банков памяти и организаторов материи. В сложном и, по-видимому, неконтролируемом процессе основные формы каждого человека попадали на хранение в микроскопические клеточные структуры, создаваемые внутри тела. Если ты этим заинтересуешься, биологи расскажут тебе подробнее. Впрочем, метод этот сейчас не представляет интереса, ибо оставлен на заре истории. Человеческое существо, как и любой другой объект, определяется своей структурой - своим образом. Образ человека, и тем более образ, определяющий сознание человека, невероятно сложен. Но Природа смогла поместить этот образ в крошечную, невидимую глазом клетку. То, что смогла осуществить Природа, смог и Человек - правда, по-своему. Мы не знаем, сколько для этого потребовалось времени. Может быть, миллион лет, - но что с того? Наши предки наконец научились анализировать и сохранять информацию, определяющую каждого конкретного человека и использовать эту информацию для воссоздания оригинала - подобно тому, как ты только что воплотил кушетку. Я полагаю, что такие вещи интересны тебе, Элвин, но описать, как именно это делается, я не смогу. Способ хранения информации не имеет значения: важна информация сама по себе. Она может быть в виде слов, записанных на бумаге, в виде череды магнитных полей, в виде картины электрических зарядов. Люди использовали все эти и многие другие методы хранения. Достаточно сказать, что уже очень давно они научились хранить сами себя - или, точнее, те бестелесные образы, из которых они могли бы воссоздаваться. Итак, это тебе уже известно. Таким образом, наши предки даровали нам практическое бессмертие, избежав проблем, связанных с упразднением смерти. Тысячу лет пребывания в одном теле достаточно для человека; к концу этого срока его сознание обременено воспоминаниями, и он желает лишь покоя - или нового начала. Уже скоро, Элвин, я начну готовиться к уходу из этой жизни. Я переберу мои воспоминания, выправлю их и отброшу те, которые не пожелаю сохранить. Затем я отправлюсь в Зал Творения, но через ту его дверь, которой ты не видел никогда. Старое тело прекратит существование, а вместе с ним исчезнет и сознание. От Джезерака останется лишь галактика электронов, замороженных в глубинах кристалла. Я буду спать без сновидений, Элвин. И однажды, может быть, через сто тысяч лет, я обнаружу себя в новом теле и встречусь с теми, кто будет избран моими опекунами. Они будут смотреть за мной, подобно тому как Эристон и Этания направляли тебя. Ибо сначала я ничего не буду знать о Диаспаре, и не буду помнить, кем был раньше. Воспоминания, однако, медленно возвратятся к концу моего младенчества и, опираясь на них, я двинусь через новый цикл моего бытия. Таков образ нашей жизни, Элвин. Все мы многократно были здесь прежде. Но поскольку интервалы небытия меняются, судя по всему, по случайным законам, теперешний состав населения никогда не повторится. Новый Джезерак будет иметь новых друзей, новые интересы, но и старый Джезерак - в той степени, в которой я пожелаю его сохранить, - все еще будет существовать. Это не все. В любое время, Элвин, лишь сотая часть граждан Диаспара живет и ходит по его улицам. Подавляющее большинство дремлет в Банках Памяти, ожидая нового призыва к активному бытию. Тем самым мы поддерживаем неразрывность и обновление, обладаем бессмертием - но не застоем. Я знаю, чему ты удивляешься, Элвин. Ты хочешь знать, когда же ты обретешь воспоминания о былых жизнях, как это ныне происходит с твоими друзьями. Таких воспоминаний у тебя нет, ибо ты уникален. Мы старались по возможности скрыть это от тебя, чтобы никакая тень не омрачала твоего детства. Впрочем, думаю, что часть правды ты уже угадал. Еще лет пять назад мы и сами ничего не подозревали, но теперь все сомнения отпали. Ты, Элвин, есть нечто, случавшееся в Диаспаре лишь раз десять, считая с самого основания города. Может быть, все эти века ты лежал спящим в Банках Памяти, но возможно и другое: ты был создан как раз двадцать лет назад в виде некоей случайной комбинации. Нам неизвестно: был ли ты с самого начала задуман создателями города, или же ты - феномен наших дней, не имеющий особой цели. Но вот что мы знаем: ты, Элвин - единственный из всего человечества, никогда не живший раньше. Говоря буквально, ты - первый ребенок, родившийся на Земле по меньшей мере за последние десять миллионов лет.

Глава 3

После того, как Джезерак и родители исчезли из виду, Элвин долго лежал, стараясь ни о чем не думать. Чтобы никто не мог прервать его транс, он замкнул комнату вокруг себя. Он не спал: он никогда не испытывал потребности в сне. Сон принадлежал миру ночи и дня, здесь же был только день. Его транс был ближайшим возможным приближением к этому позабытому состоянию, способным - он знал это - помочь собраться с мыслями.
Он узнал не так уж много нового для себя: почти обо всем, сообщенном Джезераком, он так или иначе успел догадаться заранее. Но одно дело догадываться, совсем другое - получить неопровержимое подтверждение догадок.
Как отразится это на его жизни и отразится ли вообще? Элвин не был уверен ни в чем, а неуверенность для него была вещью необычной. Возможно, никакой разницы не будет: если он не сможет полностью приспособиться к Диаспару в этой жизни, он сделает это в следующей - или в какой-либо из дальнейших. Но не успев додумать эту мысль, разум Элвина отверг ее. Пусть Диаспар достаточен для всего остального человечества. Для него - нет. Да, он не сомневался, что и за тысячу жизней не исчерпать всех чудес города, не испробовать всех возможных путей бытия. Он мог бы заняться этим, но никогда не получит удовлетворения, пока не совершит нечто более значительное. Оставался лишь один вопрос: что же именно следует совершить?
Этот вопрос без ответа вывел его из состояния дремотной мечты. В таком беспокойном настроении он, однако, не мог оставаться дома. В городе было лишь одно место, способное дать покой уму.
Когда он шагнул в коридор, часть стены замерцала и исчезла; ее поляризовавшиеся молекулы отозвались на лице дуновением, подобным слабому ветерку. Он мог добраться до цели многими путями и без всяких усилий, но предпочел идти пешком. Комната его находилась почти на основном уровне города, и через короткий проход он попал на спиральный спуск, ведущий на улицу. Игнорируя движущуюся дорогу, он пошел по боковому тротуару. Это было достаточно эксцентрично - ведь идти предстояло несколько километров. Но ходьба, успокаивая нервы, нравилась Элвину. Да и кроме того, по пути можно было увидеть столько всего, что казалось глупым, имея впереди вечность, мчаться мимо самых свежих чудес Диаспара.
Дело было в том, что для художников города - а в Диаспаре каждый был в каком-то смысле художником - стало традицией демонстрировать последние творения вдоль краев движущихся дорог, чтобы прохожие могли восхищаться их трудами. Таким образом, за несколько дней все население обычно успевало критически оценить каждое заслуживающее внимания произведение и высказать мнение о нем. Конечный вердикт, автоматически записанный специальными устройствами, которые пока никому не удалось подкупить или обмануть (а таких попыток делалось немало), решал судьбу шедевра. Если голосов набиралось достаточно, его матрица поступала в память города, так что любой желающий в любое время мог стать обладателем репродукции, совершенно неотличимой от оригинала.
Менее удачные вещи либо разлагались обратно на составляющие элементы, либо находили пристанище в домах друзей художника.
Во время прогулки лишь одно произведение искусства показалось Элвину привлекательным. Оно было сотворено просто из света и отдаленно напоминало распускающийся цветок. Медленно вырастая из крошечного цветного зернышка, цветок раскрывался сложными спиралями и драпировками, затем внезапно сжимался и цикл повторялся вновь. Но точность повторения не была абсолютной: ни один цикл не был идентичен предыдущему. Элвин проследил несколько пульсаций, и все они, несмотря на единый основной образ, различались трудноопределимыми подробностями. Он понимал, чем его привлек этот образец бесплотной скульптуры. Его расширяющийся ритм создавал впечатление пространства и даже прорыва. По этой же причине он вряд ли понравился бы многим соотечественникам Элвина. Он запомнил имя художника, решив связаться с ним при первой же возможности. Все дороги, подвижные и замершие, оканчивались при подходе к парку - зеленому сердцу города. Здесь, внутри круга в три с лишним километра в поперечнике, сохранялась память о том, чем была Земля в дни, когда пустыня еще не поглотила все за исключением Диаспара. Вначале шел широкий пояс травы, затем невысокие деревья, становившиеся все гуще по мере продвижения вперед. Дорога постепенно шла вниз, так что при выходе из неширокой полосы леса за деревьями исчезали все следы города.
Широкий поток, преградивший Элвину путь, назывался просто Рекой. Он не имел какого-либо иного имени и не нуждался в нем. Местами реку пересекали узкие мостики. Она обтекала парк по замкнутому кругу, кое-где расширяясь и превращаясь в небольшие заводи. Элвину не казалось необычным, что быстро текущий поток может замыкаться сам на себя, пробежав менее шести километров. В сущности, он даже не задумывался над тем, не течет ли где-то на некоторых участках своего круга Река вверх по склону. В Диаспаре встречались вещи куда более странные.
Дюжина молодых людей купалась в одном из небольших заливов, и Элвин остановился взглянуть на них. Многих он знал в лицо, а то и по имени, и на секунду даже подумал присоединиться к их развлечениям. Но отягощенный грузом мыслей, Элвин в конце концов отказался от этого намерения, и ограничился ролью зрителя.
Внешне нельзя было определить, кто из этих молодых горожан вышел из Зала Творения в этом году, а кто прожил в Диаспаре столько же, сколько и Элвин. Значительные колебания в росте и весе не были связаны с возрастом. Люди просто рождались такими. Вообще говоря, кто был выше, тот был и старше, но с достоверностью это правило можно было применять, лишь говоря о столетиях.
Лицо служило более надежным показателем. Некоторые из новорожденных были выше Элвина, но их взгляд отличался незрелостью, отражая чувство изумления внезапно открывшимся им миром. В их сознании все еще удивительным образом дремали бесконечные вереницы жизней, о которых им вскоре предстояло вспомнить. Элвин завидовал новорожденным, но не был уверен в том, что они действительно заслуживают зависти. Перворожденность была драгоценным даром, который никогда не повторится. Как это замечательно - впервые, словно в рассветной свежести, наблюдать жизнь. Если б только мог он разделить мысли и чувства с себе подобными!
Тем не менее физически он был вылеплен по тому же образцу, что и дети, плескавшиеся в воде. За миллиард лет, начиная с основания Диаспара, человеческое тело не менялось: ведь типовой облик был навечно заморожен в Банках Памяти города. Однако оно существенно изменилось, по сравнению с несовершенной исходной моделью; впрочем, большинство переделок были незаметны глазу. За свою долгую историю человек перестраивал себя неоднократно, стремясь уничтожить болезни, унаследованные телом.
Исчезли такие необязательные принадлежности, как ногти и зубы. Волосы остались только на голове, на теле же - отсутствовали. Но более всего человека Рассветных Веков поразило бы наверное, исчезновение пупка; его необъяснимое отсутствие дало бы много пищи для размышлений. Неразрешимой на первый взгляд могла бы оказаться проблема различения мужчины и женщины. Тем не менее было бы несправедливо считать, что разницы между полами больше нет. При соответствующих обстоятельствах мужественность любого мужчины в Диаспаре была бы вне сомнения; просто его снаряжение, пока оно не требовалось, было теперь более тщательно упаковано - внутренняя укладка была серьезным улучшением изначально созданного Природой неэлегантного и, по сути, рискованного устройства. Правда, воспроизводство уже не было задачей тела: оно являлось слишком важным делом, чтобы оставить его на долю азартных игр с хромосомами вместо игральных костей. Все же, несмотря на то, что о зачатии и рождении не сохранилось даже воспоминаний, секс оставался. Ведь даже в древности с воспроизводством была связана едва ли сотая часть сексуальной активности. Исчезновение даже этой ничтожной части изменило характер человеческого общества, равно как и смысл слов "отец" и "мать" - но желание сохранилось, несмотря на то, что его утоление значило теперь не больше, чем любое другое телесное удовольствие.
Покинув резвых одногодок, Элвин продолжил путь к центру парка. Заросли низкого кустарника беспрестанно пересекались едва заметными тропинками, иногда нырявшими в тесные расселины между огромными замшелыми валунами. Навстречу попалась парившая среди ветвей машина в виде многогранника, размером не больше головы человека. В Диаспаре было множество разнообразных роботов; они держались незаметно и занимались при этом своими делами так эффективно, что увидеть хотя бы одного было редкостью.
Снова начался подъем: Элвин приближался к небольшому холмику точно в центре парка и, следовательно, всего города. Здесь препятствий и обходных путей стало меньше. Он ясно различал теперь вершину холма с венчающим ее простым зданием. Достигнув цели, слегка запыхавшийся Элвин прислонился к одной из розовых колонн, чтобы отдохнуть и окинуть взглядом пройденный путь.
Существуют архитектурные формы, которые никогда не изменятся, ибо достигли совершенства. Гробница Ярлана Зея могла бы быть творением создателей храмов самых ранних цивилизаций, хотя те не смогли бы даже вообразить, из какого материала она была сделана. Крыша была открыта небу, а единственное помещение - выложено огромными блоками, лишь на первый взгляд напоминавшими настоящий камень. В течение целых геологических эпох многие миллиарды ног исходили этот пол вдоль и поперек, не оставив и следа на его непостижимо неподатливом веществе. Взгляд создателя грандиозного парка и, как говорили некоторые, самого Диаспара был устремлен чуть вниз - словно он изучал планы, разложенные на коленях. На лице было странно ускользающее выражение, ставившее в тупик столь многие поколения. Одни находили его не более чем досужим капризом скульптора, другим же казалось, что Ярлан Зей улыбается какой-то тайной шутке.
Загадочным было и все здание, поскольку в исторических хрониках города о нем ничего не говорилось. Элвин не вполне понимал смысл самого слова "Гробница". Вероятно, Джезерак мог бы разъяснить его: он любил коллекционировать позабытые слова и пересыпать ими свою речь, смущая собеседников. С этой наблюдательной точки в центре взгляд Элвина, пересекая парк поверх деревьев, достигал города. Ближайшие здания находились почти в трех километрах отсюда, образуя невысокий пояс, полностью окружавший парк. За ними, ряд за рядом, располагались башни и террасы, составлявшие основной массив города. Они простирались на километры, все выше вздымаясь к небу, становясь все изощреннее, монументальнее, эффектнее. Диаспар был задуман как единое целое; он был одним могучим механизмом. И хотя его внешний облик подавлял своей сложностью, он был лишь намеком на скрытые чудеса технологии, без которых все эти грандиозные здания были бы безжизненными могильниками.
Элвин обозревал пределы своего мира. В пятнадцати-двадцати километрах отсюда, плохо различимые на таком расстоянии, лежали внешние обводы города, на которых, казалось, покоился небесный свод. Далее не было ничего - кроме гнетущей незаполненности пустыни, от которой человек очень скоро потерял бы рассудок.
Так почему же пустота эта притягивала его как никого другого из всех известных ему людей? Элвин не знал этого. Он глядел на разноцветные шпили и зубцы - нынешние границы владений человечества - словно ища ответа.
Он не находил его. Но в момент, когда сердце тосковало по недосягаемому, он сделал свой выбор.
Теперь он знал, как собирается поступить со своей жизнью.

Глава 4

От Джезерака помощи было мало, хотя его готовность к сотрудничеству превзошла тайные ожидания Элвина. За долгую карьеру наставника Джезераку не раз задавали подобные вопросы, и он не верил, что даже уникум вроде Элвина способен создать излишние неожиданности или поставить перед ним неразрешимые проблемы.
По правде говоря, в поведении Элвина начала проявляться некоторая эксцентричность, могущая впоследствии потребовать исправления. Он не столь полно, как следовало бы, погружался в невероятно изощренную социальную жизнь города или в фантастические миры своих друзей. Он не проявлял большого интереса к высшим мысленным сферам, хотя, вообще-то в его возрасте это было не удивительно. Более примечательной была его неопределенная любовная жизнь. От человека его возраста по крайней мере еще лет сто нельзя было ждать установления относительно постоянного партнерства, - и все же мимолетность его любовных связей уже успела принести ему известность. Они были интенсивными - но ни одна из них не протянулась более нескольких недель.
Элвин, казалось, не способен был по-настоящему интересоваться двумя вещами зараз. Бывали времена, когда он самозабвенно присоединялся к эротическим забавам своих сверстников или исчезал на несколько дней с партнершей по собственному выбору. Но это настроение проходило и наступали длительные периоды, во время которых он как будто полностью терял интерес к тому, что в его возрасте должно было быть основным занятием. Это, вероятно, было плохо для него, и уж точно - для брошенных возлюбленных, потерянно бродивших по городу и находивших другие утешения спустя необычно долгое время. Алистра, как казалось Джезераку, как раз достигла этого горестного состояния. Не то чтоб Элвин был бессердечен или неосмотрителен. В любви, как и во всем прочем он словно искал цель, которую не мог найти в Диаспаре.
Но ни одна из этих особых черт не беспокоила Джезерака. От единственного в своем роде следовало ожидать подобного поведения. В надлежащее время Элвин впишется в общую картину города. Любая, сколь угодно эксцентричная или блестящая индивидуальность не сможет повлиять на гигантскую инерцию общества, остающегося практически неизменным более миллиарда лет. Джезерак не просто верил в стабильность - он попросту не мог представить себе ничего иного.
- Проблема, беспокоящая тебя, очень старая, - сказал он Элвину, - но ты будешь удивлен, узнав, для сколь многих, принимающих все наше окружение как должное, она не только не представляет интереса, но даже как бы не существует.
Действительно, некогда человечество занимало пространство, бесконечно превосходящее этот город. Ты видел кое-что из прежнего облика Земли - того, который он имела до пришествия пустынь и исчезновения океанов. Записи, которые тебе так нравится просматривать - древнейшее из всего, чем мы располагаем. Только в них показано, какой была Земля до появления Пришельцев. Полагаю, что немногие видели их: эти бескрайние, открытые пространства нам трудно созерцать. И даже Земля была, конечно, лишь песчинкой в Галактической Империи. Но провалы между звездами - это кошмар, которого человек в здравом рассудке представить не может. Наши предки пересекали их, отправившись на заре истории возводить Империю. Они пересекли межзвездные бездны в последний раз, когда Пришельцы загнали их обратно на Землю. Легенда гласит - но это лишь легенда - что мы заключили договор с Пришельцами. Они могли владеть Вселенной, раз уж так нуждались в ней, мы же удовлетворились миром, в котором родились. Мы соблюдали этот договор, позабыв пустые мечты нашего детства. И ты, Элвин, тоже позабудешь их. Люди, построившие этот город и задумавшие населяющее его общество, владычествовали не только над веществом, но и над сознанием. Они поместили в эти пределы все, что только могло когда-нибудь понадобиться человеческому роду - и были уверены, что мы никогда не покинем их. Физические препоны наименее важны! Возможно, существуют пути, ведущие из города, но я думаю, ты не пройдешь по ним слишком далеко, если даже и обнаружишь их. А если б тебе и удалась эта попытка - каков был бы результат? Твое тело не выдержит условий пустыни, где город больше не сможет защищать и оберегать его.
- Если выход из города существует, - медленно произнес Элвин, - что же помешает мне покинуть его?
- Это глупый вопрос, - сказал Джезерак. - Полагаю, ответ тебе уже известен.
Джезерак был прав, но в ином, не предусмотренном им самим смысле. Элвин действительно уже знал - или, точнее, он догадался. Ответ он получил от своих друзей: и в жизни, и в грезах, в приключениях, по ту сторону реальности, которые он разделял с ними. Они никогда не сумеют покинуть Диаспар; но Джезерак не подозревал, что принуждение, управлявшее их жизнями, не имело власти над Элвином. Элвин не знал, является ли его уникальность делом случая или же результатом какого-то древнего плана; но так или иначе, данное свойство его сознания было следствием именно этой уникальности. Интересно было бы узнать, сколько других способностей предстояло ему еще открыть в себе.
В Диаспаре никто не спешил, и это правило редко нарушалось даже Элвином. В течение нескольких недель он тщательно обдумывал проблему и провел немало времени в поисках самых ранних записей в исторических хрониках города. Потом, поддерживаемый невидимыми руками антигравитационного поля, он часами лежал, пока гипнопроектор раскрывал прошлое его сознанию. По окончании записи машинка расплывалась и исчезала, но Элвин еще долго покоился, глядя в никуда, прежде чем сквозь века вновь обратиться к реальности. Вновь и вновь перед его мысленным взором проходили бесконечные, более обширные, чем сами континенты, просторы бирюзовой воды, волны, накатывающиеся на золотистые берега. В ушах гремел прибой, застывший миллиард лет назад. Он вспоминал леса, степи и удивительных животных, некогда деливших с Человеком этот мир.
Этих древних записей сохранилось очень мало; обычно считалось (хотя никто и не знал, по какой причине), что некогда, между появлением Пришельцев и строительством Диаспара, все воспоминания о первобытной жизни были утрачены. Забвение было столь полным, что в его случайность верилось с трудом. За исключением нескольких хроник - возможно, чисто легендарных, человечество лишилось своего прошлого. Диаспару предшествовали просто века Рассвета. В это понятие были неразрывно вплетены первые люди, укротившие огонь, и первые, освободившие энергию атома, первые, построившие из бревна каноэ, и первые, достигшие звезд. По ту сторону провала времени все они были соседями... Это путешествие Элвин намеревался повторить в одиночестве, но уединение в Диаспаре удавалось обеспечить не всегда. Только он собрался покинуть свою комнату, как натолкнулся на Алистру, даже не пытавшуюся притвориться, что она появилась здесь случайно.
До Элвина никогда не доходило, что Алистра прекрасна, ибо он никогда не видел человеческого уродства. Когда красота становится всеобщей, она теряет способность трогать сердца, и эмоциональное впечатление может произвести лишь ее отсутствие. На миг Элвин был раздражен встречей, напомнившей о более не владевших им страстях. Он был еще слишком молод и самонадеян, чтобы чувствовать потребность в продолжительных отношениях, да и в более зрелом возрасте, ему было бы непросто установить их. Даже в самые интимные моменты барьер его уникальности вставал между ним и его возлюбленной. Несмотря на полностью сформированное тело, он был все еще ребенком и продолжал бы им оставаться в течение десятилетий, в то время как его друзья один за другим восстанавливали память о прошлых жизнях, оставляя его далеко позади. Ему уже приходилось наблюдать это, и потому он остерегался отдавать себя полностью, без оглядки, кому бы то ни было. Даже Алистра, казавшаяся сейчас такой наивной и безыскусной, скоро должна была обрести комплекс воспоминаний и талантов, превосходивших его воображение.
Впрочем, его легкое недовольство сразу прошло. Если Алистра пожелала его увидеть, то не было причины, чтоб помешать ей это сделать. Он не был эгоистом и не собирался, подобно скряге, скрывать от прочих обнаруженное только что ощущение. Напротив, из ее реакций он даже мог почерпнуть кое-что для себя.
Пока дорога-экспресс мчала их прочь из людного городского центра, Алистра - что было необычно - не задавала вопросов. Вдвоем они быстро протолкались к средней скоростной секции, даже не оглядываясь на чудеса вокруг, тем более - на лежащие под ногами. Инженер древности постепенно сошел бы с ума, пытаясь постигнуть, как твердая на вид дорога может по краям оставаться неподвижной и в то же время, по мере приближения к середине, двигаться со все возрастающей скоростью. Но для Элвина и Алистры существование веществ, имеющих в одном направлении свойства твердого тела, а в другом - жидкости, казалось совершенно естественным. Дома вокруг них становились все выше, как будто город наращивал бастионы против внешнего мира. Насколько непривычно было бы, подумал Элвин, если б вдруг стало возможно увидеть жизнь за этими громоздящимися стенами, будь они прозрачны. В окружающем его пространстве были разбросаны друзья, которых он знал, друзья, которых ему предстоит узнать, незнакомцы, которых он никогда не встретит. Последних, однако, будет очень мало - за свою жизнь он познакомится почти со всеми людьми Диаспара.
Большинство из всех них окажутся сидящими в своих отдельных комнатах, но они не будут одиноки. Достаточно только захотеть, чтобы по желанию оказаться в обществе любого (исключая, конечно, физическое присутствие). Имея доступ ко всему, происходившему в воображаемых или реальных мирах со времени создания города, они могли не скучать. Для людей, чей рассудок был устроен таким образом, подобное существование являлось совершенно удовлетворительным. То, что оно было также абсолютно бесполезным, даже Элвин еще не уразумел.
С удалениям Элвина и Алистры от сердца города число людей на улицах медленно убывало. Когда они плавно остановились у длинной платформы из мрамора ярких расцветок, вокруг было совсем пусто. Они переступили через застывший водоворот вещества, где субстанция движущейся дороги возвращалась к своему истоку, и оказались перед стеной, пронизанной ярко освещенными туннелями. Элвин без колебания выбрал один из них и ступил внутрь, Алистра - за ним. Перистальтическое поле сразу же подхватило их и понесло вперед. С удобством откинувшись, они рассматривали окружающее.
Трудно было поверить, что они находятся в подземном туннеле. Искусство, использовавшее весь Диаспар под свои холсты, здесь было занято вовсю. Небеса над ними казались открытыми всем ветрам. Вокруг повсюду сверкали на солнце шпили города. Но это был не известный Элвину город, а Диаспар куда более ранних веков. Хотя большинство крупных строений были знакомыми, небольшие различия добавляли интереса всей сцене. Элвину хотелось задержаться, но никак не удавалось отыскать способ замедлить продвижение по туннелю.
Вскоре они плавно опустились в просторном эллиптическом зале, с окнами по всем сторонам. В них виделись дразнящие картины садов, усыпанных сверкающими цветами. Сады в Диаспаре все еще были, но эти существовали только в сознании задумавшего их художника. В теперешнем мире цветов, подобных этим, конечно, быть не могло.
Алистра была зачарована их красотой и явно полагала, что именно это и хотел показать ей Элвин. Он наблюдал за тем, как Алистра радостно перебегала от сцены к сцене, восторгаясь при каждом новом открытии. В полупустынных зданиях на периферии Диаспара были сотни подобных мест. Скрытые силы поддерживали в них все в полном порядке. Возможно, когда-нибудь жизненный прилив снова затопит их, - пока что же этот старинный сад был секретом, которым владели только они вдвоем.
- Нам надо идти дальше, - сказал наконец Элвин. - Это только начало. Он вошел в одно из окон, и иллюзия рухнула. За стеклом был не сад, а круглый туннель, резко загибавшийся кверху. В нескольких шагах позади он все еще видел Алистру, несмотря на то, что сам он не был ей виден. Она, нисколько не колеблясь, секундой позже оказалась в проходе рядом с ним. Пол под их ногами медленно начал ползти вперед, словно жаждал вести их к цели. Они сделали несколько шагов, пока их скорость не стала такой большой, что дальнейшие усилия были бы напрасны.
Коридор все еще клонился вверх и на тридцати метрах изогнулся под прямым углом. Но это можно было постигнуть лишь логикой; для всех чувств ощущение соответствовало быстрой ходьбе по совершенно прямому коридору. То, что на деле они двигались прямо вверх в вертикальной шахте глубиной в сотни метров, не создавало у них никакого опасения: отказ поляризующего поля был непредставим.
Теперь коридор снова начал наклоняться "вниз" до тех пор, пока снова не согнулся под прямым углом. Бег пола неощутимо замедлялся и, наконец, остановился в длинном зале, увешанном зеркалами. Элвин знал, что здесь торопить Алистру бессмысленно. Дело было не только в том, что определенные женские черты остались неизменными со времен Евы; перед очарованием этого места не удержался бы никто. Насколько знал Элвин, нигде в Диаспаре не было ничего подобного. По прихоти художника только некоторые из зеркал отражали обстановку, какой она была в действительности - и даже они изменяли свое расположение, как был уверен в том Элвин. Прочие же, конечно, отражали что-то, но видеть себя расхаживающим среди вечно изменчивого, совершенно воображаемого окружения было несколько ошарашивающе.
Иногда в мире за зеркалом были бродящие туда-сюда люди, и не раз Элвину попадались знакомые лица. Впрочем, он хорошо понимал, что видит не известных ему в этом существовании друзей. Сквозь сознание неизвестного мастера он смотрел в прошлое, наблюдая предыдущие воплощения людей, существующих в сегодняшнем мире. Напоминая о собственной уникальности, его огорчала мысль, что сколько бы он не ждал перед этими меняющимися видами, он никогда не встретит древнее эхо себя самого.
- Знаешь ли ты, где мы находимся? - спросил Элвин у Алистры, когда она завершила обход зеркал. Алистра покачала головой.
- Где-то у края города, я полагаю, - ответила она беззаботно. - Мы, видно, проделали большой путь, но я не представляю, насколько мы удалились.
- Мы в Башне Лоранна, - пояснил Элвин. - Это одна из высочайших точек Диаспара. Пойдем, я покажу тебе... Он взял Алистру за руку и повел ее из зала. Здесь не было заметных глазу выходов, но в некоторых местах узор на полу указывал на боковые коридоры. При подходе к зеркалам в этих точках отражения как бы расплывались в светящуюся арку, через которую можно было ступить в другой коридор.
Алистра окончательно потеряла счет всем изгибам и поворотам, когда они наконец вышли в длинный, совершенной прямой туннель, продуваемый холодным постоянным ветром. Он простирался горизонтально на сотню метров в обе стороны, и у его дальних концов виднелись крошечные круги света.
- Мне здесь не нравится, - пожаловалась Алистра. - Холодно.
Вероятно, она никогда не испытывала настоящего холода в своей жизни. Элвин почувствовал себя виноватым. Ему следовало предупредить, чтобы она взяла с собой плащ - и хороший, ибо вся одежда в Диаспаре служила чистым украшением и как защита от холода никуда не годилась. Поскольку ее дискомфорт был полностью его виной, он протянул ей свой плащ, не сказав ни слова. В этом не было и следа галантности: равенство полов было полным слишком долго для того, чтобы выжили подобные условности. Будь ситуация обратной, Алистра отдала бы свой плащ Элвину, и он машинально принял бы его.
Идти вдоль потока ветра было не столь уж неприятно, и они быстро достигли края туннеля. Изящная каменная решетка с широкими прорезями не давала пройти дальше, да это и не было нужно: они стояли у края пропасти. Огромный воздухопровод выходил на отвесный край башни, и под ними был вертикальный обрыв метров в четыреста. Они были высоко над внешними обводами города, и немногие в этом мире имели возможность так видеть простиравшийся перед ними Диаспар.
Вид был обратный тому, что Элвин наблюдал из центра парка. Внизу простирались концентрические волны камня и металла, опускавшиеся километровыми шагами к сердцевине города. Вдалеке, частично скрытые башнями, виднелись поля, деревья, вечно текущая по кругу река. А еще дальше вновь громоздились, поднимаясь к небу, бастионы Диаспара.
Стоя рядом с ним, Алистра рассматривала панораму с удовольствием, но без особого удивления. Она видела город бессчетное число раз с других, почти столь же выгодно расположенных точек - и со значительно большим комфортом.
- Вот наш мир, весь, целиком, - сказал Элвин. - Теперь я хочу показать тебе кое-что еще.
Отойдя от решетки, он направился к удаленному световому кругу в дальнем конце туннеля. Ветер обдавал холодом его легко одетое тело, но Элвин едва замечал это неудобство, продираясь через поток воздуха.
Он прошел лишь немного и понял, что Алистра даже не пытается идти за ним. Она стояла и смотрела ему вслед. Ее позаимствованный плащ бился на ветру, одна рука слегка прикрывала лицо. Элвин увидел, как дрогнули ее губы, но слова не долетали до него. Сперва он оглянулся с изумлениям, затем с нетерпением, смешанным с жалостью. То, что говорил Джезерак, было правдой. Она не могла последовать за ним. Она поняла смысл этого удаленного светового пятна, сквозь которое в Диаспар врывался ветер. Позади Алистры был знакомый мир, полный чудес, но свободный от неожиданностей, плывущий по реке времени, подобно сверкающему, но плотно закрытому пузырьку. Впереди, отстоя от нее не более чем на несколько шагов, была голая пустыня - необитаемый мир - мир Пришельцев.
Элвин вернулся к ней и с удивлением обнаружил, что она вся дрожит.
- Чего ты боишься? - спросил он. - Мы по-прежнему в Диаспаре, в полной безопасности. Ты же выглянула из того окна позади нас, - значит, можешь выглянуть и из этого тоже! Алистра уставилась на него, словно он был неким монстром. В сущности, по ее меркам он был им.
- Я не могу этого сделать, - сказала она наконец. - Даже при одной мысли об этом мне становится холоднее, чем от ветра. Не ходи дальше, Элвин!
- В этом нет никакой логики! - безжалостно настаивал Элвин. - Ну чем тебе повредит, если ты дойдешь до конца этого коридора и посмотришь наружу? Там необычно и одиноко, но ничего страшного нет. Наоборот, чем дольше я смотрю, тем более прекрасным мне...
Алистра не дослушала его. Она повернулась на каблуках и бросилась вниз по тому скату, что доставил их в этот туннель. Элвин не пытался остановить ее. Навязывать другому свою волю было плохим тоном. Убеждения же, как он видел, были совершенно бесполезны. Он знал, что Алистра не остановится, пока не вернется к своим друзьям. Ей не грозила опасность затеряться в лабиринтах города: она без труда могла найти обратный путь. Инстинктивное умение выпутываться из самых мудреных закоулков было лишь одним из многих достижений Человека, начавшего жить в городах. Давно исчезнувшие крысы вынуждены были приобрести подобные же навыки, когда покинув поля, связали свою судьбу с человечеством.
Элвин помедлил секунду, словно в надежде на возвращение Алистры. Он не был удивлен ее реакцией - но лишь проявившейся неистовостью и иррациональностью. Искренне сожалея о ее бегстве он, однако, предпочел бы, чтоб она не позабыла при этом оставить плащ. Дело было не только в холоде. Непросто было пробиваться сквозь ветер, вдыхаемый легкими города. Элвин боролся и с потоком воздуха, и с той силой, что поддерживала его движение. Лишь достигнув каменной решетки и вцепившись в нее руками, он позволил себе расслабиться. Места едва хватало, чтобы просунуть голову в отверстие, и даже при этом поле зрения несколько ограничивалось, так как вход в туннель был несколько углублен в городскую стену.
И все же он видел достаточно. В сотнях метров под ним солнечный свет покидал пустыню. Лучи почти горизонтально пронизывали решетку, покрывая стены туннеля причудливой картиной из золотых бликов и теней. Прикрыв глаза от солнечного блеска, Элвин пристально рассматривал страну, где уже бесконечно многие века не ступала нога человека. Он смотрел как бы на вечно застывшее море. Уходя на запад, километр за километром змеились песчаные дюны. Косое освещение резко выделяло их очертания. Тут и там капризы ветра выдули в песке причудливые водовороты и овражки. Иногда трудно было поверить, что эти скульптуры не созданы разумом. На очень большом расстоянии, так далеко, что его нельзя было даже оценить, виднелась гряда плавных, округлых холмов. Они разочаровали Элвина: он бы многое дал, чтобы воочию увидеть поднимающиеся ввысь горы старинных записей и собственных грез. Солнце опустилось к краю холмов. Его покрасневший свет был смягчен пройденными в атмосфере сотнями километров. На его диске были видны два огромных черных пятна. Элвин знал из своих изысканий о существовании подобного явления; но был удивлен тем, что столь легко может наблюдать их. Они выглядели словно пара глаз, уставившихся на него, согнувшегося в своей смотровой щели; а ветер беспрестанно свистел в ушах.
Сумерек не было. С заходом солнца озера тени, лежавшие среди песчаных дюн, стремительно слились в одно громадное море тьмы. Цвета покидали небо; теплые красные и золотые тона вытекли прочь, оставив антарктически-синий, постепенно сгустившийся в ночь. Задержав дыхание, Элвин ждал момента, ведомого из всего человечества лишь ему - момента, когда оживет и затрепещет первая звезда.
С тех пор как он последний раз побывал в этом месте, прошло много недель, и он знал, что картина ночного небосвода должна была измениться. Но он не был готов впервые увидеть Семь Солнц.
Они не могли называться иначе: непрошенная фраза сама сорвалась с его губ. На последних следах закатного сияния они составляли крошечную, тесную и поразительно симметричную группу. Шесть из них были расположены в виде слегка сплющенного эллипса, который, как был уверен Элвин, на деле был точным кругом, слегка наклоненным к лучу зрения. Каждая из звезд имела свой цвет: он различил красную, голубую, золотую и зеленую, прочие оттенки ускользали от глаза. Точно в центре этого построения покоился одинокий белый гигант - ярчайшая звезда на всем доступном взору небе. Вся группа выглядела в точности как ювелирное изделие. Казалось невероятным, выходившим за все пределы законов случайности, чтобы природа могла измыслить столь идеальный образ.
Когда его глаза постепенно освоились с темнотой, Элвин различил огромную туманную вуаль, некогда именовавшуюся Млечным Путем. Она простиралась от зенита до горизонта, и ее складки окутывали Семь Солнц. Теперь, бросая им вызов, появились и другие звезды, но их случайные группировки только подчеркивали загадку этой идеальной симметрии. Как будто некая сила, сознательно противопоставив себя беспорядку природной Вселенной, поместила свой знак среди звезд.
Не более десяти раз Галактика обернулась вокруг своей оси с тех пор, как Человек впервые прошел по Земле. По ее собственным меркам это был лишь миг. Но за этот краткий период она изменилась полностью - изменилась намного больше, чем должна была бы при следовании естественному ходу событий. Грандиозные солнца, некогда пылавшие в расцвете молодости столь яростно, теперь чадили, доживая свою судьбу. Но Элвин никогда не видел небеса в их древней славе и не подозревал об утерянном.
Холод, пронизывающий до костей, погнал его обратно в город. Он оторвался от решетки и потер руки, разминаясь. Впереди, снизу туннеля, исходящий от Диаспара свет был столь ярок, что на секунду он был вынужден отвести взгляд. За пределами города были такие вещи, как день и ночь, - внутри же царил лишь вечный день. Когда Солнце покидало небосклон над Диаспаром, город заливал свет, так что никто даже не замечал исчезновения естественного освещения. Еще до того, как люди потеряли нужду во сне, они изгоняли тьму из своих городов. Единственной ночью, приходившей иногда в Диаспар, была редкая и непредсказуемая тьма, иногда опускавшаяся на парк и превращавшая его в место загадок и тайн.
Элвин медленно возвращался через зеркальный зал, разум его все еще был полон ночью и звездами. Он чувствовал воодушевление и подавленность одновременно. Казалось, нет способа когда-нибудь ускользнуть в эту огромную пустоту - и нет также рациональной причины сделать это. Джезерак заявил, что человек в пустыне скоро погибнет, и Элвин вполне мог верить ему. Возможно, однажды он и найдет путь покинуть Диаспар, но если он это и сделает, то заранее будет знать о скором возвращении. Достигнуть пустыни было бы замечательным развлечением, не более. Эту забаву ему не с кем было разделить, и она никуда бы его не привела. Но это, по крайней мере, стоило совершить, чтобы утолить душевную тоску.
Словно в нежелании возвращаться в обычный мир, Элвин задержался среди отражений прошлого. Стоя перед одним из огромных зеркал, он наблюдал за сценами, появлявшимися и исчезавшими в его глубинах. Какой бы механизм ни создавал эти образы, он управлялся его присутствием и, до некоторой степени, и его мыслями. Когда он впервые входил в помещение, зеркала всегда были пусты, но стоило пройтись перед ними, как они заполнялись действием.
Он будто бы стоял посреди широкой открытой площади, которую он в действительности никогда не видел, но, вероятно, существовавшей где-то в Диаспаре. Она была необычно людной; происходило что-то вроде митинга. Двое мужчин на приподнятой платформе вежливо дискутировали, а их сторонники стояли вокруг, вмешиваясь время от времени. Полное молчание добавляло очарования происходящему, ибо воображение немедленно вступало в работу, снабжая сцену соответствующими звуками. Что они обсуждали? Элвин замечтался. Возможно, это была не реальная сцена из прошлого, а чисто придуманный эпизод. Тщательно выверенное расположение фигур, их слегка церемонные жесты делали ее чуть-чуть слишком изящной для обычной действительности.
Он рассматривал лица в толпе, разыскивая кого-нибудь знакомого. Здесь не было никого из его друзей, но, может быть, он смотрел на товарищей, которых встретит лишь в будущих веках. Как много возможных вариантов человеческого облика вообще могло существовать? Число было огромным, но все же конечным, особенно если исключить все неэстетичные комбинации. Люди в зеркале продолжали свои давно позабытые дебаты, игнорируя изображение Элвина, стоявшего среди них неподвижно. Моментами было очень трудно отделаться от мысли, что он и сам является частью сцены - настолько безупречной была иллюзия. Когда кто-нибудь из призраков в зеркале проходил за Элвином, то исчезал из виду в точности как настоящий; если же кто-либо заходил вперед, то в свою очередь закрывал Элвина.
Он уже собрался уходить, когда заметил необычно одетого человека, стоящего чуть поодаль от основной группы. Его поведение, одежда, словом, все в нем выглядело несколько не на своем месте в этом собрании. Он искажал картину: как и Элвин, он был анахронизмом.

1 Следующая страница


Город и Звёзды 2

Он представлял из себя, однако, нечто гораздо большее. Он был реален и с несколько загадочной усмешкой смотрел на Элвина.

Глава 5

За свою короткую жизнь Элвин повстречал лишь ничтожную часть обитателей Диаспара. Поэтому он не был удивлен, увидев перед собой незнакомца. Удивился же он скорее самой возможности столкнуться с кем-либо реальным в этой покинутой башне, у самой границы неведомого.
Он повернулся спиной к зеркалу и уставился на человека, нарушившего его уединение. Опередив его, тот сам обратился к нему:
- Ты, я полагаю, Элвин. Обнаружив, что кто-то приходит сюда, я сразу должен был сообразить, что это ты. Этими словами он явно не собирался обидеть Элвина: он просто констатировал факт, и Элвин правильно понял его. Элвин не удивился и тому, что его узнали: нравилось это ему или нет, но его особенность и связанные с ней нераскрытые потенции сделали его известным всему городу.
- Я Хедрон, - продолжал незнакомец, словно это все объясняло. - Меня называют Шутом.
Элвин выглядел смущенно, и Хедрон пожал плечами в притворном огорчении.
- Ах, вот она, слава! Впрочем, ты молод, и за время твоей жизни шуток не происходило. Твое невежество простительно. В Хедроне было нечто живительно необычное. Элвин покопался в памяти, стараясь прояснить смысл странного слова "Шут". Оно пробуждало какие-то отдаленные и малопонятные ассоциации. В сложной социальной структуре города было много подобных титулов, и чтобы изучить их, понадобилась бы целая жизнь.
- А ты часто приходишь сюда? - ревниво спросил Элвин.
Он привык рассматривать Башню Лоранна как свою личную собственность и слегка досадовал, что ее чудеса известны кому-то еще. Интересно знать, однако, смотрел ли Хедрон хоть раз на пустыню, видел ли тонущие на Западе звезды?
- Нет, - сказал Хедрон, словно отвечая на его невысказанные вслух мысли. - Я никогда раньше здесь не был. Но узнавать о необычных происшествиях в городе - мое развлечение, а с тех пор, как Башню Лоранна посещали в последний раз, прошло уже очень много времени.
Элвина слегка удивило, каким образом Хедрон узнал о его прежних визитах. Но он тут же перестал думать об этом. Диаспар был полон глаз, ушей и других, более тонких органов чувств, информировавших город обо всем происходящем в нем самом. Кто угодно, проявив достаточную заинтересованность, мог без труда найти способ подключиться к этим каналам.
- Если даже в самом деле войти сюда - это необычный поступок, - сказал Элвин, продолжая словесную пикировку, - почему ты должен этим интересоваться?
- Потому что в Диаспаре, - ответил Хедрон, - необычное является моей прерогативой. Я давно выделил тебя; я знал, что мы однажды встретимся. Я тоже уникален: в своем роде. О нет, не так как ты: это не первая моя жизнь. Тысячи раз я выходил из Зала Творения. Но где-то там, в начале, я был избран Шутом, а в Диаспаре бывает не более одного Шута. Впрочем, большинство людей находит, что и одного много.
В речах Хедрона была ирония, по-прежнему вызывавшая у Элвина растерянность. Задавать в упор вопросы личного характера не считалось признаком хорошего тона, но ведь Хедрон, в конце концов, сам затронул эту тему.
- Я сожалею о своем невежестве, - сказал Элвин. - Но кто такой Шут, и что он делает?
- Ты спрашиваешь "что", - ответил Хедрон, - поэтому я начну с того, что расскажу тебе - "зачем". Это длинная история, но, думаю, тебе будет интересно.
- Мне все интересно, - сказал Элвин сущую правду.
- Очень хорошо. Люди - если только это были люди, в чем я иногда сомневаюсь, - задумавшие Диаспар, должны были разрешить невероятно сложную проблему. Диаспар - это не просто машина; как тебе известно, это живой и к тому же бессмертный организм. Мы так пообвыклись в нашем обществе, что не можем осознать, насколько странным оно представлялось нашим первым предкам. Мы видим здесь крошечный, замкнутый мир, неизменный во всем, кроме мелочей, - и тем не менее век за веком он сохраняет идеальную стабильность. Время его существования, вероятно, превысило длительность всей прежней истории человечества. Однако в той истории были - по крайней мере так принято считать - многие тысячи самостоятельных культур и цивилизаций, продержавшихся какое-то время, а затем исчезнувших. Как Диаспар достиг свой необычайной стабильности?
Элвин был озадачен тем, что можно спрашивать о таких элементарных вещах, и его надежда узнать что-то новое начала таять.
- С помощью Банков Памяти, естественно, - ответил он. Диаспар всегда состоит из одних и тех же людей, пусть даже состав населения меняется, когда их тела конструируются или разрушаются.
Хедрон покачал головой.
- Это ничтожно малая часть истины. Из тех же самых людей можно построить много разнообразных видов общества. Я не могу этого доказать или привести прямые свидетельства, но я убежден в этом. Творцы города не просто ограничили численность его населения; они ограничили также законы, управляющие поведением людей. Мы редко осознаем существование этих законов, но подчиняемся им. Диаспар - это замороженная культура, способная изменяться лишь в узких пределах. Банки Памяти хранят, помимо наших тел и личностей, еще много других вещей. Они хранят образ самого города, удерживая на своем месте каждый атом, оберегая его от перемен, вносимых временем. Взгляни на эту мостовую: она уложена миллионы лет назад, и по ней прошло бессчетное множество ног. Видишь ли ты хоть малейший признак износа? Незащищенное вещество, хотя бы и алмазной твердости, уже давным-давно было бы истерто в пыль. Но пока будет доставать энергии на работу Банков Памяти, пока содержащиеся в них матрицы будут контролировать образ города, физическая структура Диаспара не изменится.
- Но ведь какие-то изменения были, - запротестовал Элвин.
- Многие здания со времен постройки города были разобраны, вместо них воздвигнуты новые.
- Конечно. Но только путем сброса информации, хранящейся в Банках Памяти, и установки затем новых образов. В общем, я упомянул обо всем этом только для того, чтобы продемонстрировать, как город сохраняет себя физически. Вся суть в том, что в Диаспаре есть аналогичные машины, сохраняющие нашу социальную структуру. Они следят за всеми изменениями и корректируют их прежде, чем те станут слишком заметными. Как они это делают? Я не знаю. Может быть, они отбирают тех, кто появляется из Зала Творения. Может быть, они подправляют образы наших личностей: мы-то думаем, что обладаем свободой воли, но как можно быть в этом уверенным? Так или иначе, проблема была решена. Диаспар выжил и невредимым прошел сквозь века, подобно огромному кораблю, несущему в качестве груза все, что уцелело от человеческого рода. Это - грандиозный успех социальной инженерии. Другой вопрос - стоило ли все это затевать? Но одной стабильности недостаточно. Она слишком легко ведет к застою, а затем и к упадку. Конструкторы города предприняли тщательно рассчитанные шаги, чтобы избежать этого. Правда, опустевшие дома вокруг нас указывают, что они преуспели не полностью. Я, Шут Хедрон, есть часть этого плана. Возможно, лишь крошечная часть. Мне нравится думать иначе, но удостовериться в обоснованности своей мечты я никогда не смогу.
- И что собой представляет твоя часть? - спросил Элвин, все еще не до конца понимая собеседника и начиная слегка раздражаться.
- Ну, скажем, я вношу в город рассчитанное количество беспорядка. Если б я попытался объяснить свои действия, то разрушил бы всю их эффективность. Суди по мне по моим деяниям, хотя бы и немногим, а не по моим словам, хотя бы и многим. Элвин никогда не встречался с кем-либо, напоминавшим Хедрона. Шут был настоящей личностью - человеком действия, на голову превосходящим уровень общего единообразия, типичный для Диаспара. И хотя надежда разобраться, в чем именно заключались его обязанности и как он их выполнял, рассеялась, это было не столь важно. Главное заключалось в том, почувствовал Элвин, что появился кто-то, с кем он может поговорить (когда тот сделает перерыв в монологе), и кто способен дать ответы на самые насущные, давно назревшие вопросы.
Они вместе направились обратно по коридорам Башни Лоранна и вышли наружу близ опустевшей движущейся дороги. Только теперь Элвин сообразил, что Хедрон ни разу не поинтересовался: что же он делал там, на краю неизвестности. Он подозревал, что Хедрон уже знал это и был заинтригован, но не удивлен. Интуиция подсказала Элвину, что удивить Хедрона будет очень непросто.
Они обменялись индексами, чтобы иметь возможность при желании связаться друг с другом. Элвин в нетерпении ожидал новой встречи с Шутом, одновременно слегка опасаясь, что его общество окажется утомительным при слишком длительном контакте. К тому же он хотел предварительно узнать, что могут рассказать о Хедроне его друзья и, в частности, Джезерак.
- До следующей встречи, - сказал Хедрон и попросту исчез.
Элвин был несколько обескуражен. Встречаясь с кем-либо не во плоти, а в виде спроецированного изображения, житель Диаспара, следуя правилам хорошего тона, предупреждал собеседника об этом с самого начала - иначе тот, ничего не подозревая, мог попасть в весьма невыгодное положение. Вероятно, Хедрон все время спокойно сидел дома - где бы его дом ни находился. Номер, который он дал Элвину, гарантировал лишь, что все сообщения достигнут его, но не содержал информации о его местожительстве. Это, по крайней мере, соответствовало обычаям. С индексными номерами можно было вести себя достаточно свободно; фактический же адрес открывали лишь самым близким друзьям.
Возвращаясь в город, Элвин раздумывал над всем услышанным от Хедрона о Диаспаре и его социальном устройстве. Примечательно, что он никогда не встречал недовольных своим образом жизни. Диаспар и его обитатели были задуманы как части единого генерального плана; они составляли идеальный симбиоз. На протяжении своих долгих жизней диаспарцы никогда не скучали. Хотя их город был по меркам прежних веков очень мал, его сложность превосходила всякую меру, а количество сокровищ и всяких диковин было беспредельным. Здесь Человек собрал все плоды своего гения, все, что удалось спасти из руин прошлого. Говорили, что все некогда существовавшие города сыграли свою роль в становлении Диаспара; до появления Пришельцев его название уже было известно во всех мирах, утерянных позднее человеком. В строительство Диаспара был вложен весь опыт, все искусство Империи. Когда же великие дни подошли к концу, гении прошлого реформировали город и поручили его машинам, сделав Диаспар бессмертным. Если даже все уйдет в небытие - Диаспар будет жить и нести потомков Человека невредимыми по течению времени.
Люди в Диаспаре не достигли ничего, кроме возможности выжить, и были удовлетворены. Они могли заняться миллионом вещей, чтобы заполнить промежуток времени от момента выхода почти взрослых тел из Зала Творения, до часа возвращения лишь слегка постаревших организмов в Банки Памяти города. В мире, где все мужчины и женщины обладали разумом, некогда осенявшим лишь гениев, не было опасности заскучать. Наслаждений, доставляемых беседой и аргументацией, тончайших формальностей в области социальных контактов - этого уже было достаточно, чтобы занять немалую часть жизни. А помимо этого, бывали еще большие формальные дебаты, когда весь город зачарованно внимал проницательнейшим умам, сталкивавшимся в поединке или дерзавшим штурмовать такие вершины философии, которые никогда не покорятся, но и вызов, брошенный ими, никогда не потускнеет.
Не было мужчины или женщины без какого-нибудь всепоглощающего интеллектуального занятия. Эристон, к примеру, проводил немалую часть времени в длительных диалогах с Центральным Компьютером. Последний, фактически управляя городом, имел тем не менее досуг для десятков одновременных дискуссий со всеми осмелившимися померяться с ним разумом. Уже триста лет Эристон пытался построить логический парадокс, который машина не смогла бы разрешить. Впрочем, на серьезный прогресс в этом занятии он рассчитывал только спустя несколько жизней.
Интересы Этании были скорее эстетического рода. Она сперва набрасывала, а затем с помощью организаторов материи конструировала трехмерные переплетенные фигуры такой красоты и сложности, что они представляли собой, в сущности, исключительно серьезные топологические проблемы. Ее работы можно было видеть по всему Диаспару, а некоторые из них были вделаны в пол больших хореографических залов и использовались в качестве основы для создания новых балетных произведений и танцевальных мотивов.
Человеку, лишенному интеллекта, достаточного для постижения всех тонкостей подобного времяпрепровождения, оно показалось бы сухим и бесплодным. Но в Диаспаре любой был способен понять хотя бы что-нибудь из того, что пытались делать Эристон и Этания; более того - любой житель Диаспара имел собственное, столь же увлекательное и всепоглощающее занятие. Атлетика и разнообразные другие виды спорта, включая те, что появились после овладения гравитацией, украшали жизнь молодежи в течение первых столетий. В сфере приключений и тренировки воображения все, чего только можно было пожелать, обеспечивали саги. Они были неизбежным финалом той борьбы за реалистичность, которая началась в пору, когда люди стали воспроизводить движущиеся картинки и записывать звуки, а затем использовать эти методы для воплощения сцен из подлинной или выдуманной жизни. Безупречная иллюзия в сагах достигалась тем, что все чувственные впечатления поступали непосредственно в сознание, а любые противоречившие им ощущения отбрасывались. Погрузившись в транс, зритель на все время приключения абстрагировался от действительности; поистине он жил во сне, будучи убежден, что бодрствует.
В мире порядка и стабильности, в мире, основные черты которого оставались неизменными миллиард лет, неудивителен был, наверное, всепоглощающий интерес к играм, основанным на случайности. Издавна человечество было зачаровано тайной падающих костей, раскладки карт, вращения рулетки. В своей низшей стадии интерес этот основывался на чистой алчности; в мире же, где каждый мог располагать всем, чувство алчности, конечно же, абсолютно отсутствовало. Но даже без этого случайность сохранила чисто интеллектуальное очарование, служа успокоением для самых изощренных умов. Машины, ведущие себя совершенно случайным образом, события, результат которых никогда нельзя предсказать независимо от объема имеющейся информации - от всего этого философ и игрок получали равное наслаждение.
И, наконец, для всех людей оставались еще объединенные вместе миры любви и искусства. Объединенные - ибо любовь без искусства есть просто утоление желания, а искусством нельзя наслаждаться, если подходить к нему без любви. Люди искали красоту во многих формах - в последовательностях звуков, в линиях на бумаге, в поверхностях камня, в движениях человеческого тела, в оттенках, размещенных в пространстве. В Диаспаре продолжали жить все эти средства, равно как и другие, добавившиеся к ним за века. Но кто бы мог знать с уверенностью - открыты ли уже все возможности искусства? имеет ли оно какой-нибудь смысл вне человеческого сознания?
И то же было справедливо для любви.

Глава 6

Джезерак неподвижно сидел, окруженный хороводом цифр.
Первая тысяча простых чисел в двоичной системе, используемой для арифметических вычислений со времени изобретения электронных компьютеров, по порядку проходила перед ним. Проползали бесконечные шеренги нулей и единиц, разворачивая перед глазами Джезерака полный набор всех чисел, не имевших других делителей, кроме единицы и их самих. В простых числах была тайна, вечно привлекавшая Человека, и они недаром удерживали его внимание.
Джезерак не был математиком, хотя иногда ему хотелось верить в обратное. Все, что он мог делать - это отыскивать в бесконечной веренице простых чисел особые связи и правила, которые усилиями более одаренных людей могли быть потом обращены в общие законы. Он мог подметить, как именно ведут себя числа, но был не в состоянии объяснить - почему. Продираться через арифметические джунгли было для него развлечением, и иногда ему удавалось обнаружить занятные подробности, ускользнувшие от более опытных исследователей. Он составил матрицу всех возможных целых и пустил свой компьютер нанизывать на ее поверхность простые числа, подобно бусинкам в узлах сети. Джезерак делал это уже сотни раз и ничего нового пока не извлек. Но ему нравилось смотреть, как изучаемые им числа разлетаются по всему спектру целых, не подчиняясь каким-либо видимым закономерностям. Он знал все уже открытые законы их распределения, но постоянно надеялся обнаружить новые... Ему не стоило жаловаться, что его отвлекли. Для того, чтоб этого не случилось, достаточно было соответствующим образом настроить оповеститель. В его ушах послышался нежный звон, стена чисел задрожала, цифры слились вместе, и Джезерак вернулся в мир грубой действительности. Он сразу же узнал Хедрона и не был особенно рад ему. Джезерак не хотел отвлекаться от своего размеренного образа жизни, а Хедрон являлся олицетворением непредсказуемости. Тем не менее Джезерак достаточно вежливо приветствовал гостя, стараясь не выказывать некоторой обеспокоенности. В Диаспаре, при первой встрече - или даже при сотой - прежде чем перейти к делу, полагалось час или около того провести в обмене любезностями. Хедрон несколько расстроил Джезерака, проскочив эти формальности минут за пятнадцать, а затем заявил прямо, без обиняков:
- Я хотел бы поговорить с тобой об Элвине. Ты был его наставником, я полагаю.
- Совершенно верно, - ответил Джезерак. - Я еще встречаюсь с ним несколько раз в неделю - так часто, как он сам этого желает.
- Можешь ли ты утверждать, что он был способным учеником?
Джезерак тщательно обдумал этот непростой вопрос.
Взаимосвязь "учитель - ученик" была исключительно важной и являлась, в сущности, одной из фундаментальных основ диаспарской жизни. Каждый год в городе появлялось в среднем десять тысяч новых сознаний. Их прежние воспоминания были скрыты, и в течение первых двадцати лет все вокруг было для них новым и непонятным. Их следовало обучить правилам обращения с множеством машин и устройств, служивших опорой в повседневной жизни. И они должны были ясно представить свое место в наиболее сложно устроенном обществе из всех, когда-либо созданных Человеком.
Частично обучение осуществлялось парами, избранными в качестве родителей новых граждан. Отбор был случайным, а обязанности - не слишком обременительными. Эристон и Этания посвятили воспитанию Элвина не более трети своего времени, сделав все, что от них ожидали.
Обязанности Джезерака состояли в воспитании Элвина в более формальном смысле. Считалось, что родители обучат его, как вести себя в обществе и введут в непрестанно расширяющийся круг друзей; они были ответственны за характер Элвина, тогда как Джезерак - за его разум.
- Я нахожу, что ответить на твой вопрос весьма трудно, - произнес Джезерак. - В интеллекте Элвина, конечно, нет каких-либо недостатков, но ему безразлично многое из того, что, вообще говоря, должно было бы его интересовать. С другой стороны, он проявляет болезненное любопытство по отношению к темам, которых мы обычно не обсуждаем.
- К миру вне Диаспара, например?
- Да, но откуда ты знаешь об этом?
Хедрон секунду колебался, раздумывая, насколько он может доверять Джезераку. Он знал, что Джезерак добр и благонамерен, но знал также, что он связан общими для всех жителей Диаспара запретами - один лишь Элвин был от них свободен.
- Я догадался, - сказал он наконец.
Джезерак устроился поудобнее в глубинах только что созданного им кресла. Ситуация становилась интересной, и он хотел проанализировать ее по возможности полнее. Но вряд ли он сможет многое узнать, если только Хедрон не проявит желания сотрудничать.
Он должен был предвидеть, что Элвин когда-нибудь повстречает Шута - и последствия этой встречи будут непредсказуемыми. Шут был единственным человеком в городе, которого тоже можно было назвать эксцентричным - но даже его эксцентричность была запланирована творцами Диаспара. Очень давно было обнаружено, что без некоторой доли преступлений или беспорядков Утопия скоро сделается невыносимо унылой. Преступность, однако, по самой природе вещей не могла гарантированно сохраняться на оптимальном уровне, требуемом социальным равновесием. Если она разрешалась и регулировалась, то переставала быть преступностью.
Должность Шута и была решением, - на первый взгляд наивным, на деле же глубоко утонченным - найденным создателями города. Во всей истории Диаспара не нашлось и двухсот человек, наследственность которых делала их подходящими для этой необычной роли. Они имели определенные привилегии, защищавшие их от последствий их же деяний. Правда, были Шуты, переступившие черту и понесшие единственное наказание, которое Диаспар мог наложить - быть изгнанными в будущее еще до конца их текущего воплощения.
Изредка Шут неожиданно переворачивал весь город кверху дном какой-нибудь шалостью, которая могла быть не просто тщательно спланированной шуткой, но рассчитанной атакой на какие-либо общепринятые в данное время взгляды или образ жизни. С учетом всего этого, прозвище "Шут" казалось наиболее подходящим. В дни, когда еще существовали короли и дворы, при них состояли люди с очень похожими обязанностями, действовавшие в условиях подобной же безнаказанности.
- Будет лучше, - сказал Джезерак, - если мы будем откровенны друг с другом. Мы оба знаем, что Элвин - Единственный, что он никогда прежде не жил в Диаспаре.
Возможно, ты лучше меня понимаешь, что под этим кроется. Я сомневаюсь, что в городе может произойти что-либо незапланированное, так что в его появлении должна быть некая цель. Достигнет ли он этой цели - в чем бы она ни заключалась - я не знаю. Не знаю я также, хороша она или плоха. Я не могу догадаться о ее сути.
- Предположим, что она касается чего-то вне города.
Джезерак понимающе улыбнулся: Шут, как и следовало ожидать, немного пошутил.
- Я объяснил ему, что там находится; он знает, что за пределами Диаспара нет ничего, кроме пустыни. Отведи его туда, если ты в состоянии: возможно, ты знаешь дорогу. Стоит ему увидеть действительность, и странности его рассудка, быть может, будут излечены.
- Я думаю, что он уже видел ее, - тихо произнес Хедрон.
Но это он сказал себе, а не Джезераку.
- Я не верю в то, что Элвин счастлив, - продолжал Джезерак. - У него не появилось подлинных привязанностей, и трудно ожидать, что они появятся, пока он страдает этой манией. Но, в конце концов, он очень молод. Он может перерасти это состояние и включиться в городскую жизнь.
Джезерак говорил так, убеждая сам себя; Хедрон сомневался в том, что он верит в свои слова.
- Скажи мне, Джезерак, - резко спросил Хедрон, - знает ли Элвин, что он не первый Уникум?
Джезерак опешил, потом принял слегка вызывающий вид.
- Я должен был сообразить, - сказал он гневно, - что это тебе может быть известно. Сколько Уникумов было за всю историю Диаспара? Не менее десятка?
- Четырнадцать, - ответил Хедрон без малейшей запинки. - Не считая Элвина.
- У тебя лучшие источники информации, чем те, которыми я располагаю, - сухо продолжал Джезерак. - Может быть, ты расскажешь мне, что стало с этими Уникумами?
- Они исчезли.
- Спасибо; об этом я уже знал. Вот почему я как можно меньше говорил Элвину о его предшественниках: это вряд ли помогло бы ему в его теперешнем настроении. Могу я положиться на тебя в этом вопросе?
- В настоящее время - да. Я хочу сам изучить его; тайны всегда привлекали меня, а в Диаспаре их слишком мало. Кроме того, я думаю, что Судьба может разыграть с нами шутку, по сравнению с которой все мои усилия будут выглядеть очень скромно. В случае, если это действительно произойдет, я хотел бы увериться, что присутствую в самой гуще событий.
- Тебе очень нравится изъясняться загадками, - мрачно сказал Джезерак. - Но чего именно ты ожидаешь?
- Сомневаюсь, чтобы мои догадки были ближе к истине, чем твои. Но я уверен вот в чем - ни ты, ни я и никто другой в Диаспаре не смогут остановить Элвина, когда тот решится действовать. Нам предстоят очень интересные столетия. Когда изображение Хедрона скрылось из виду, Джезерак долго сидел неподвижно, позабыв свою математику. Над ним нависало небывалое ощущение чего-то угрожающего. На миг он даже решил затребовать аудиенции в Совете - но не будет ли это смешной возней вокруг пустяка? Возможно, вся эта история - лишь очередная сложная и непонятная шутка Хедрона, хотя и трудно было представить, почему именно он был избран ее целью. Джезерак тщательно обдумывал это дело, рассматривая проблему со всех точек зрения. Примерно через час он пришел к весьма характерному решению.
Он подождет и посмотрит.
Элвин, не теряя времени, выяснял о Хедроне все, что мог.
Джезерак, как обычно, явился основным источником информации. Старый наставник дал подробный отчет о своей встрече с Шутом и добавил немногое, известное ему об образе жизни Хедрона. В той мере, в какой это было осуществимо в Диаспаре, Хедрон был отшельником: никто не знал, где он жил и чем, в сущности, занимался. Последняя его выходка была вполне ребяческой затеей, и заключалась в том, что движущиеся дороги вдруг остановились, охваченные параличом. Это было пятьдесят лет назад; столетием раньше он выпустил на свободу на редкость отталкивающего дракона, который бродил по городу, пожирая все попадавшиеся работы наиболее популярного в ту пору скульптора. Когда однобокость гастрономических интересов зверя стала очевидной, автор скульптур в страхе скрылся и не появлялся до тех пор, пока чудовище не исчезло столь же загадочно, как и возникло. Из этих рассказов ясно вырисовывалось одно - Хедрон должен был обладать глубокими познаниями относительно тех сил и механизмов, которые управляли городом. Он мог заставить их подчиниться своей воле в большей мере, чем это было доступно другим. Следовало предположить, что существовал контроль еще более высокого порядка, чтобы не позволить слишком амбициозным Шутам нанести постоянный и невосполнимый ущерб сложной структуре Диаспара.
Элвин принял всю эту информацию к сведению, но не сделал попыток связаться с Хедроном. Несмотря на обилие вопросов, которые Элвин мог задать Шуту, его упрямая независимость - возможно, наиболее уникальное из всех его качеств - заставляла Элвина пытаться выяснить все, что возможно, за счет своих собственных усилий. Он принялся осуществлять программу, которая могла занять целые годы. Но до тех пор, пока Элвин сознавал, что продвигается у цели, он был счастлив.
Как некий древний путешественник в незнакомой стране, он начал систематическое исследование Диаспара. Он проводил дни и недели, бродя по безлюдным башням на краю города в надежде отыскать где-нибудь выход во внешний мир. В ходе своих поисков он обнаружил дюжину огромных вентиляционных люков, открывавшихся высоко над пустыней, но все они были перегорожены. Впрочем, перспектива отвесного падения с почти километровой высоты сама по себе выглядела достаточно внушительным препятствием.
Он не нашел других выходов, хотя изучил тысячу коридоров и десять тысяч пустых помещений. Все эти здания были в том безупречном состоянии, которое населением Диаспара воспринималось как должное, как часть нормального порядка вещей. Иногда Элвину попадался бредущий робот, видимо, совершающий обход; в таких случаях он всегда пытался расспросить машину. Но расспросы были безрезультатны, поскольку ни одна из встреченных Элвином машин не была настроена на восприятие человеческой речи или мысли. Несмотря на то, что роботы знали о его присутствии, ибо вежливо отступали в сторону, давая проход, разговора не получалось. Временами Элвин по несколько суток не видел людей. Чувствуя голод, он заходил в какое-либо из жилых помещений и заказывал еду. Удивительные машины, о существовании которых он почти не думал, пробуждались к жизни после бесконечно долгой спячки. Хранимые в их памяти образы начинали мерцать, переходя грань действительного мира, управляя организацией вещества. И вот пища, приготовленная шеф-поваром сто миллионов лет назад, вновь становилась реальностью, дабы усладить вкус или просто насытить аппетит.
Заброшенность этого покинутого мира - пустой оболочки, окружающей живое сердце города - не тяготила Элвина. Он привык к одиночеству, даже находясь среди тех, кого называл своими друзьями. Эти рьяные поиски, поглощая всю энергию и все интересы, заставили его позабыть на время тайну своего происхождения и аномалии, отрезавшие его от себе подобных. Изучив не более сотой части городских окраин, Элвин пришел к выводу, что зря тратит время. Это решение не было результатом нетерпения, а скорее свою роль сыграл здравый смысл. Элвин был готов в случае необходимости вернуться и завершить свою задачу, даже если б на это ушел весь остаток жизни. Он, однако, увидел достаточно, чтобы убедиться: если выход из Диаспара и существует, его найти нелегко. В бесплодных поисках он может зря истратить столетия, если не прибегнет к помощи более мудрых людей.
Джезерак недвусмысленно объяснил ему, что выхода из Диаспара он не знает и сомневается в его существовании. Опрошенные Элвином информационные машины тщетно рылись в своей почти неисчерпаемой памяти. Они могли рассказать ему все подробности истории города вплоть до начала ее регистрации - до барьера, за которым, навеки скрытые, лежали Века Рассвета. Но они не могли ответить Элвину на его простой вопрос - или же какая-то высшая сила запрещала им сделать это. Ему придется снова повидать Хедрона.

Глава 7

- Ты не торопился, - сказал Хедрон, - но я знал, что рано или поздно ты свяжешься со мной.
Эта откровенность обеспокоила Элвина: столь точная предсказуемость поведения была ему не по душе. Не следил ли Шут за его бесплодными поисками, точно зная, что он делает?
- Я стараюсь найти выход из города, - сказал Элвин прямо.
- Он должен существовать и, думаю, ты можешь помочь мне в поисках.
Хедрон молчал. Пожелай он - и еще есть время свернуть с пути, направленного в будущее, предвидеть которое он не в силах. Сомнений быть не могло: ни один человек в городе, имей он даже возможность, не осмелился бы потревожить призраки прошлого, мертвого уже миллионы веков. Возможно, опасности и не было. Возможно, ничто не в состоянии поколебать вечную неизменность Диаспара. Но если есть риск впустить в мир что-то новое, незнакомое, то это, быть может, последний шанс оградиться от него.
Хедрон был доволен текущим порядком вещей. Да, время от времени он мог нарушить этот порядок - но лишь слегка. Он был критик, а не революционер. На поверхности безмятежно текущей реки времени он хотел разве что поднимать рябь; мысль о возможной смене направления течения заставляла его ежиться. Жажда любых приключений, кроме умственных, была изъята из него так же осторожно и тщательно, как и из прочих граждан Диаспара. И все же он обладал той, пусть почти потухшей, искоркой любопытства, которая некогда была величайшим дарованием Человека. Он все еще был готов рисковать.
Он взглянул на Элвина и попытался припомнить свою собственную юность, свои мечты пятисотлетней давности. Любой миг его прошлого, стоило лишь обратиться к памяти, был ясен и понятен. Все его жизни были нанизаны на века, словно бусины на нити: любую из них он мог взять и рассмотреть. Большинство прежних Хедронов были теперь для него незнакомцами; несмотря на схожесть основных черт, груз жизненного опыта навсегда отделял их от него. Если б он пожелал, то, при возвращении в Зал Творения, чтобы заснуть в ожидании нового призыва, мог бы стереть из своего сознания все более ранние воплощения. Но это была бы своего рода смерть, и он еще не был готов к этому. Он еще старался собирать все, что могла предложить ему жизнь, подобно тому как моллюск в раковине терпеливо добавляет новые клетки к медленно растущей спирали.
В молодости он не отличался от сверстников. Лишь когда он повзрослел, и скрытые воспоминания о предшествующих жизнях хлынули потоком, он принял роль, на которую давным-давно был обречен. Иногда он негодовал, что умы, со столь бесконечным умением соорудившие Диаспар, сейчас, спустя все эти века, все еще управляли им как куклой на сцене. И вот, возможно, представился шанс наконец отомстить. Появился новый актер, способный опустить занавес в конце представления, занявшего уже слишком много актов.
Симпатия к тому, чье одиночество должно было превосходить его собственное; скука, вызванная веками монотонности; скрытые в глубине души бесенята прошлого - таковы были разноречивые воздействия, побудившие Хедрона к поступкам.
- Может, я окажусь полезен тебе, - объяснил он Элвину, - а может быть - нет. Я не хочу пробуждать ложных надежд. Через полчаса встретимся у пересечения Третьего Радиуса и Второй Окружности. Если даже больше я не смогу ничего сделать, то по крайней мере обещаю тебе интересное путешествие... Элвин пришел на свидание за десять минут до срока, несмотря на то, что это была противоположная часть города. Он нетерпеливо ждал, пока движущиеся пути скользили мимо с вечным постоянством, неся безмятежное и довольное городское население по разным несерьезным делам. Наконец он увидел, как вдали появилась высокая фигура Хедрона, и через секунду он впервые физически оказался в присутствии Шута. Это не было проекцией: когда их ладони соприкоснулись в древнем приветствии, Хедрон был вполне реален.
Шут присел на мраморную балюстраду, пристально и с любопытством разглядывая Элвина.
- Интересно, - сказал он, - знаешь ли ты, о чем просишь?
Да и что ты будешь делать, получив это? Неужели ты всерьез воображаешь, что сможешь покинуть город, даже если найдешь дорогу?
- Я в этом уверен, - храбрясь, объявил Элвин, но Хедрон уловил неуверенность в его голосе.
- Тогда позволь мне рассказать кое-что, чего ты можешь и не знать. Видишь ли ты вон те башни? - Хедрон указал на одинаковые, как близнецы, пики Центральной Энергостанции и Зала Совета, взиравшие друг на друга через пропасть глубиной в километр. - Допустим, я положу абсолютно твердую доску между этими двумя башнями - доску шириной всего сантиметров в пятнадцать. Сможешь ли ты пройти по ней?
Элвин заколебался.
- Не знаю, - ответил он. - Я бы предпочел не пробовать.
- Я совершенно уверен, что ты никогда бы не смог этого сделать. Тобой овладеет головокружение, и ты свалишься вниз, не сделав и дюжины шагов. Но если б эта же доска была чуть-чуть приподнята над землей, ты без труда смог бы пройти по ней.
- Ну и что это доказывает?
- Я пытаюсь обратить внимание на очень простую вещь. В двух описанных мною экспериментах доска одна и та же. Любой из попадавшихся тебе иногда роботов на колесах сможет легко проехать по ней, независимо от того, соединяет ли она эти башни или лежит на земле. Мы же - не сможем, поскольку испытываем страх высоты. Он, может быть, иррационален, но слишком силен, чтобы им пренебречь. Он встроен в нас; мы с ним рождаемся. В том же смысле мы испытываем страх пространства. Покажи дорогу, ведущую из города, любому человеку в Диаспаре - дорогу, которая может выглядеть точно так же, как находящаяся сейчас перед нами - и он не сможет пройти по ней. Он вернется обратно, как вернулся бы ты, если б начал идти по доске между башнями.
- Но почему? - спросил Элвин. - Ведь было время, когда...
- Знаю, знаю, - сказал Хедрон. - Люди некогда путешествовали по всей планете и даже к звездам. Что-то изменило их и наделило этим страхом, с которым теперь они рождаются. Ты один воображаешь, что свободен от него. Хорошо, увидим. Я поведу тебя в Зал Совета.
Зал был одним из самых больших зданий города, почти целиком отданным машинам - истинным администраторам Диаспара. Вверху находилось помещение, где собирался Совет - в тех редких случаях, когда ему было что обсуждать.
Широкий вход поглотил их, и Хедрон двинулся вперед сквозь золотистый полумрак. Элвин никогда до этого не входил в Зал Совета. Это не запрещалось - в Диаспаре вообще было мало запретов, - но подобно другим жителям города он испытывал почти религиозное благоговение перед этим местом. В мире, не имеющем богов, Зал Совета был наиболее сходен с храмом. Хедрон уверенно вел Элвина по коридорам и скатам, сделанным специально для механизмов на колесах, а не для людей. Некоторые из этих скатов извивались, уходя вниз под столь крутыми углами, что по ним невозможно было бы ходить, не будь гравитация соответствующим образом искажена.
Наконец они достигли запертой двери, которая с их приближением бесшумно сползла в сторону, а затем преградила отступление. Впереди была другая дверь, но она перед ними не открылась. Хедрон, не прикасаясь к двери, неподвижно встал перед нею. После небольшой паузы тихий голос произнес:
- Пожалуйста, назовитесь.
- Я Шут Хедрон. Мой спутник - Элвин.
- Какое у вас дело?
- Чистое любопытство.
К некоторому удивлению Элвина дверь тут же открылась. По опыту он знал, что шутки с машинами всегда ведут к непониманию и к необходимости все начинать сначала. Машина, вопрошавшая Хедрона, должна была быть весьма изощренной и занимать высокое место в иерархии Центрального Компьютера.
Других преград не было, но Элвин подозревал, что они миновали ряд проверок, скрытых от постороннего взгляда. Короткий коридор вывел их сразу в огромное круглое помещение с углубленным полом, а на этом полу находилось нечто столь удивительное, что Элвин на миг потерял голову от восторга. Перед ним простирался весь город Диаспар, причем самые высокие здания едва доходили ему до плеча.
Он долго выискивал знакомые места и разглядывал неожиданные перспективы и лишь через какое-то время обратил внимание на остальную часть помещения. Стены были покрыты мельчайшей мозаикой из белых и черных квадратиков без соблюдения какой-либо закономерности. Стоило Элвину быстро перевести взгляд, как создавалось впечатление, что мозаика мерцает, но это было лишь иллюзией. По краям помещения с равными промежутками стояли какие-то аппараты с ручным управлением: каждый имел экран и сиденье для оператора. Хедрон дал Элвину наглядеться вдоволь. Затем он спросил, указывая на миниатюрный город:
- Знаешь ли ты, что это?
Элвин хотел было ответить: "Модель, я полагаю"; но ответ этот был столь очевиден, что наверняка являлся ошибочным. Поэтому он мотнул головой, ожидая, пока Хедрон сам ответит на свой вопрос.
- Ты помнишь, - сказал Шут, - что я однажды рассказал тебе, каким образом управляется город, как Банки Памяти вечно хранят его застывший образ. Вот эти Банки, это бездонное хранилище информации, полностью определяющее сегодняшний город - оно вокруг нас. Каждый атом Диаспара давно забытыми нами методами взят на учет в матрицах, замурованных в этих стенах. Жестом руки он указал на безупречное во всех деталях подобие Диаспара, покоящееся перед ними.
- Это не модель, она не существует в действительности. Это лишь проекция образа, хранящегося в Банках Памяти, и, вследствие этого, она абсолютно идентична самому городу. Обзорные аппараты могут увеличить любую выбранную часть, чтобы рассмотреть ее в натуральную величину или даже в более крупном масштабе. Они используются, когда необходимо внести изменения в общий проект; впрочем, в последний раз это делалось очень давно. Вот место, куда следует придти, если ты желаешь узнать, на что похож Диаспар. За несколько дней ты увидишь здесь больше, чем бродя по городу в течение целой жизни.
- Это чудесное место, - сказал Элвин. - Как много людей знают о его существовании?
- О, довольно много, но это их редко занимает. Время от времени сюда приходит Совет: пока все они здесь не соберутся, в город не могут быть внесены изменения. И даже в этом случае Центральный Компьютер может не одобрить предлагаемых изменений. Сомневаюсь, чтобы эта комната посещалась чаще двух-трех раз в год.
Элвин хотел было спросить, как сюда попадает сам Хедрон, но затем вспомнил, сколь многие из его изощренных шуток требовали знания внутренних механизмов города, доступного только после весьма глубоких исследований. Одной из привилегий Шута должна была быть возможность ходить повсюду и узнавать все: у Элвина не могло быть лучшего проводника по тайнам Диаспара.
- Того, что ты ищешь, может и не существовать, - сказал Хедрон, - но если оно есть, ты его здесь обнаружишь. Я покажу тебе, как управлять мониторами.
Весь следующий час Элвин просидел перед экраном, осваивая управление. Он мог произвольно выбрать любую точку в городе и изучить ее при любом увеличении. Улицы, башни, стены, движущиеся дороги проносились по экрану с каждой сменой координат; Элвин, подобно всевидящему бесплотному духу, с легкостью мчался по Диаспару, не удерживаемый физическими преградами.
И все же он изучал не настоящий Диаспар. Он двигался по ячейкам памяти, глядя на город-видение; видение, силой которого реальный Диаспар в течение миллиарда лет не поддавался воздействию Времени. Он мог видеть только вечную, неизменную часть города; люди, ходившие по его улицам, не были включены в это застывшее изображение. Но для его целей это было неважно. Его заботило сейчас только творение из камня и металла, пленником которого он был; те же, кто разделял - хотя и охотно - его заточение, отошли в тень.

Предыдущая страница 2 Следующая страница


3 Артур Кларк

Он разыскивал и нашел Башню Лоранна, стремительно пронесся по ее коридорам и переходам, уже виденным в действительности. Когда перед его взором всплыло изображение каменной решетки, он словно наяву ощутил холодный ветер, пронизывающий ее беспрестанно в течение едва ли не половины всей истории человечества, вплоть до нынешнего момента. Он приблизился к решетке, выглянул наружу - и ничего не увидел. Потрясение было столь сильным, что на секунду он усомнился в собственной памяти - не было ли его видение пустыни всего лишь сном?
Затем он понял истину. Пустыня не была частью Диаспара, и поэтому ее изображение не существовало в призрачном мире, который он исследовал. В действительности за этой решеткой могло находиться что угодно: экран монитора в любом случае был бы пуст.
Но все же монитор показал ему нечто, не виденное никем из ныне живущих. Элвин выдвинул точку наблюдения сквозь решетку, в ничто, находящееся за пределами города. Затем он сменил направление взгляда на противоположное. И вот перед ним возник вид Диаспара с внешней стороны.
Для компьютеров, схем памяти, для всего множества механизмов, создававших рассматриваемое Элвином изображение, это был просто вопрос перспективы. Они "знали" форму города и поэтому могли показать, как он выглядит снаружи. Но даже понимая, как получен этот трюк, Элвин был ошеломлен эффектом. Если не наяву, то в виде призрака он покинул город. Он словно висел в пространстве, в нескольких метрах от крутой стены Башни Лоранна. Секунду он пристально глядел на гладкую серую поверхность, затем прикоснулся к пульту, и его взгляд упал на землю.
Теперь, когда он знал возможности этого чудесного инструмента, план действий был ясен. Не было необходимости тратить месяцы и годы, исследуя Диаспар изнутри, комнату за комнатой, коридор за коридором. С этого нового наблюдательного пункта он мог перелететь за пределы города и сразу же увидеть все проходы, ведущие в пустыню и окружающий мир. Чувство победы, достижения цели охватило его. В нетерпении, желая поделиться радостью, он обернулся к Хедрону, чтобы поблагодарить Шута за осуществление своей мечты. Но Хедрон исчез. И Элвин почти сразу понял причину. Элвин, вероятно, был единственным человеком в Диаспаре, способным безнаказанно взирать на изображения, проплывавшие сейчас по экрану. Хедрон мог помочь ему в поисках, но даже Шут разделял непонятный ужас перед Вселенной, пригвоздивший человечество к своему мирку на столь долгое время. Он оставил Элвина продолжать поиски наедине.
И ощущение одиночества, на время покинувшее душу Элвина, вернулось вновь. Но не было времени предаваться меланхолии: слишком многое предстояло совершить. Он опять повернулся к монитору, сделал так, чтобы изображение городской стены медленно проплывало по нему, и начал свой поиск.
Последующие несколько недель Элвина в Диаспаре почти не видели; впрочем, его отсутствие было замечено немногими. Джезерак, обнаружив, что бывший ученик проводит все время в Зале Совета вместо того, чтобы шататься у границы города, почувствовал некоторое облегчение: по его мнению, Элвину там ничто не угрожало. Эристон и Этания раз или два пытались связаться с домом Элвина; удостоверившись в его отсутствии, они не сделали для себя никаких выводов. Но Алистра оказалась более настойчивой.
Для ее собственного спокойствия было бы лучше, если б она увлеклась не Элвином, а кем-либо из других, более подходящих избранников. Алистра никогда не испытывала трудностей в поисках партнеров, но в сравнении с Элвином все другие мужчины, которых она знала, были ничтожествами, отштапмпованными по единому образцу. Она не хотела терять его без борьбы: его отчужденность и равнодушие бросали ей вызов, перед которым нельзя было устоять.
Возможно, ее мотивы были не столь эгоистичны, и в их основе лежало скорее материнское, чем любовное чувство. Несмотря на то, что функция деторождения была позабыта, женские инстинкты защиты и заботы все еще сохранялись. Элвин мог казаться упрямым, самонадеянным и твердо решившим защищать свою самостоятельность, но Алистра тем не менее ощущала его внутреннее одиночество.
Обнаружив исчезновение Элвина, она немедленно поинтересовалась у Джезерака, что с ним случилось. После секундного колебания Джезерак поведал ей все произошедшее. Если Элвин не хотел общения, сказать ей об этом он должен был сам. Его наставник ни порицал, ни одобрял эту связь. Вообще-то ему очень нравилась Алистра, и он надеялся, что ее влияние поможет Элвину приспособиться к жизни в Диаспаре.
Раз Элвин все время проводит в Зале Совета, значит, он занят каким-то исследованием; это, по крайней мере успокаивало подозрения Алистры насчет возможных соперниц. Но в ней пробудилась если не ревность, то любознательность. Она иногда корила себя за то, что бросила Элвина в Башне Лоранна, хотя знала, что если обстоятельства повторятся, она поступит точно так же. Постигнуть мысли Элвина не было возможности, сказала она себе, если только она не сможет выяснить, что именно он пытается совершить.
Она целеустремленно вступила в главный зал и была поражена, но не подавлена глубокой тишиной, наступившей сразу после того, как она перешагнула порог. Вдоль противоположной стены бок о бок были расставлены информационные машины, и она выбрала первую попавшуюся.
Как только вспыхнул сигнал опознания, она сказала:
- Я ищу Элвина; он внутри этого здания. Где я могу найти его?
Даже прожив целую жизнь, трудно было привыкнуть к полному отсутствию какой-либо запинки при ответе информационной машины на обычные вопросы. Были те, кто знали - или утверждали, что знали - как это делается, и с ученым видом рассуждали о "времени доступа" и "пространстве памяти", но от этого итоговый результат не делался менее удивительным. Ответ на любой вопрос, касающийся жизни города, приходил немедленно, несмотря на поистине грандиозный объем всей доступной информации. Ощутимая задержка с ответом появлялась только в тех случаях, когда для него требовались обширные вычисления.
- Он у мониторов, - прозвучал ответ.
От этого толку было мало, и Алистра ничего не поняла. Но ни одна машина добровольно не выдавала информации больше, чем у нее просили, а искусству формулирования правильных вопросов нередко приходилось долго обучаться.
- Как я могу встретиться с ним? - спросила Алистра, решив, что вопрос с мониторами выяснит, когда доберется до них.
- Я не могу сказать тебе без разрешения Совета.
Дело приобрело совершенно неожиданный, даже смущающий оборот. В Диаспаре почти не было мест, запрещенных для посещения. Алистра была вполне уверена, что Элвин не получал разрешения у Совета, а это могло значить только одно - ему помогает еще более высокий авторитет.
Совет правил Диаспаром, но сам Совет мог быть превзойден высшей силой - почти безграничным интеллектом Центрального Компьютера. Невольно хотелось думать о Центральном Компьютере как о чем-то живом, находящемся в одном месте, хотя в действительности он был суммой всех машин Диаспара. Даже не будучи живым в биологическом смысле, он несомненно обладал осведомленностью и самосознанием не меньшими, чем человек. Он должен был знать, чем занимается Элвин и, следовательно, одобрял это, иначе остановил бы его или отослал к Совету, подобно тому как информационная машина поступила с Алистрой. Оставаться здесь не имело смысла. Алистра знала, что любая попытка найти Элвина - даже если бы его местонахождение в этом огромном здании было ей известно - обречена на неудачу. Двери не будут открываться; движущиеся полы поползут обратно, как только она встанет на них; поля подъемников таинственно отключатся, отказываясь перемещать ее с этажа на этаж. Если она будет упорствовать, ее осторожно выпроводит на улицу вежливый, но непреклонный робот, или же она будет кружить по Залу Совета, пока не утомится и не уйдет по собственной воле. На улицу она вышла огорченной и озадаченной; она впервые почувствовала, что некая тайна делает ее личные желания и интересы поистине тривиальными. Это не означало, однако, что для нее самой они стали менее важными. Она не представляла, что будет делать дальше, но в одном была уверена. Элвин не был единственным упрямцем в Диаспаре.

Глава 8

Элвин отнял руки от пульта, поставив схему на сброс, и изображение на экране монитора потухло. Секунду он сидел в полной неподвижности, глядя на пустой прямоугольник, столько недель занимавший все его сознание. Он завершил кругосветное плавание; на этом экране прошел каждый квадратный метр внешней стены Диаспара. Он знал теперь город лучше, чем кто-либо, кроме, может быть, Хедрона; и он знал, что пути сквозь стены нет.
Элвин не пал духом: он никогда не надеялся, что все будет просто, что он найдет искомое с первой попытки. Важно было исключить одну возможность. Теперь он должен заняться другими.
Он поднялся на ноги и прошелся вокруг образа города, занимавшего почти все помещение. Трудно было не думать о нем как о материальной модели, хотя Элвин и знал, что в действительности это не более чем оптическая проекция картин в изученных им ячейках памяти. Когда он касался пульта управления монитором, заставляя свою точку наблюдения двигаться по Диаспару, по поверхности этой копии перемещалось световое пятнышко, показывая, где он находится. На первых порах это было полезно, но вскоре он так освоил установку координат, что более не нуждался в подсказке.
Город расстилался перед ним: Элвин взирал на него подобно богу. Но он едва замечал его, обдумывая порядок шагов, которые следовало предпринять.
Существовало по крайней мере одно решение проблемы - на случай провала всех прочих. Диаспар удерживался в непрерывном оцепенении своими схемами вечности, навсегда застыв согласно образу в ячейках памяти; но ведь можно было изменить сам этот образ, а вместе с ним - и город. Отсюда следовала возможность перестройки участка внешней стены с таким расчетом, чтобы он включал дверной проход, затем этот образ нужно было ввести в мониторы и дать городу перестроиться по новому замыслу.
Элвин подозревал, что большая часть пульта управления монитором, назначения которой Хедрон ему не объяснил, предназначалась для внесения подобных изменений.
Экспериментировать с ней было бесполезно: органы управления, которые могли изменить самое структуру города, были надежно блокированы и могли действовать лишь с разрешения Совета и с одобрения Центрального Компьютера. Шансов на благосклонность Совета почти не было - многолетние или даже многовековые просьбы ничего бы не изменили. Эта перспектива привлекала Элвина меньше всего.
Он обратил мысли к небу. Иногда, в фантазиях, вызывавших позднее легкое смущение, он воображал, будто вновь обрел ту свободу в воздухе, от которой человек так давно отрекся. Он знал, что некогда небеса Земли были заполнены необычайными аппаратами. Огромные корабли, нагруженные неведомыми сокровищами, возвращались из космоса, чтобы пришвартоваться в легендарном Диаспарском Порту. Но Порт находился за пределами города; целые эпохи прошли с тех пор, как он был погребен под наползавшими песками. Элвин мог воображать, что где-нибудь в лабиринтах Диаспара все еще скрыт летательный аппарат, но, по правде говоря, не верил в это. Даже в те дни, когда небольшие личные флаеры использовались повсеместно, трудно было представить себе, что их можно было эксплуатировать в пределах городской черты.
На время он забылся в старых, знакомых мечтах. Он представил себя господином неба, и мир распростерся под ним, приглашая отправиться куда угодно. Этот мир не принадлежал его собственной эпохе; это был утерянный мир Рассвета - просторные и живые панорамы холмов, озер, лесов. Он испытывал горькую зависть к незнакомым предкам, которые столь свободно летали вокруг Земли и позволили умереть ее красоте.
Эти мечты, одурманившие сознание, были бесполезны; усилием воли он вернул себя к действительности и к текущим проблемам. Если небо было недосягаемо, а путь по земле - перекрыт, что оставалось?
Снова он попал в положение, требовавшее помощи. Ему было неприятно сознавать свою неспособность продвинуться дальше только за счет собственных усилий, но внутренняя честность заставляла примириться с этим обстоятельством. Неизбежно его мысли обратились к Хедрону.
Элвин никак не мог решить, нравится ли ему Шут. Он был очень рад, что они повстречались, и был благодарен Хедрону за помощь и скрытую симпатию, выказанную к нему и к его поискам. Это был наиболее сходный с ним человек во всем Диаспаре, но все же некоторые черты личности Шута коробили его. Возможно, присущий Хедрону дух иронической отрешенности производил на Элвина впечатление неявной насмешки над всеми его усилиями, даже когда тот, казалось, всеми силами старался помочь. Из-за этого, равно как и из-за собственного упрямства и независимости, Элвин колебался привлекать Шута иначе как в качестве последнего средства.
Они договорились встретиться в небольшом круглом дворике недалеко от Зала Совета. В городе было много подобных уединенных местечек, часто расположенных вблизи оживленных артерий и одновременно полностью отрезанных от них. Обычно туда можно было попасть только пешком, кружным путем; иногда они вообще размещались в центре умело задуманных лабиринтов, подчеркивавших их изоляцию. Избрание для рандеву подобного места было весьма характерно для Хедрона.
Дворик был не более пятидесяти шагов в поперечнике и находился фактически в глубине одного из огромных зданий. Тем не менее он не имел видимых пределов, будучи ограничен прозрачным бирюзовым веществом, которое слабо светилось изнутри. И все же дворик был устроен так, чтобы не возникала опасность ощутить себя затерянным в бесконечном пространстве. Невысокие стенки, едва доходившие Элвину до пояса, прерывались кое-где проходами и создавали впечатление уютной ограниченности, без которой в Диаспаре никто не мог чувствовать себя довольным.
Когда Элвин появился, Хедрон как раз рассматривал одну из этих стенок. Она была покрыта тонкой мозаикой из разноцветных плиток, столь фантастически закрученной, что Элвин даже не попытался проследить ее детали.
- Взгляни на эту мозаику, Элвин, - сказал Шут. - Не замечаешь ли ты в ней чего-то необычного?
- Нет, - признался Элвин после краткого ознакомления. - Мне она не нравится, - но в этом как раз нет ничего странного.
Хедрон провел пальцами по цветным плиткам.
- Ты не очень наблюдателен, - сказал он. - Взгляни на эти края - как они округлились и смягчились. В Диаспаре такое можно увидеть очень редко. Это - износ, разрушение вещества под натиском времени. Я помню время, когда эта картинка была новой - всего восемь тысяч лет назад, в мою предыдущую жизнь. Придя на это место еще через дюжину жизней, я обнаружу, что плитки полностью износились.
- Не вижу в этом ничего особенного, - ответил Элвин. - В городе есть и другие произведения искусства, недостаточно хорошие, чтобы храниться в схемах памяти, и не столь плохие, чтобы подвергнуться немедленному уничтожению. Когда-нибудь, я полагаю, придет другой художник и выполнит работу лучше. И его работе не позволят износиться.
- Я знал человека, создавшего это стену, - проговорил Хедрон, продолжая ощупывать трещины в мозаике. - Странно, что об этом я помню, а самого человека - нет. Может быть, он мне не нравился, и я стер его образ из моего сознания, - он усмехнулся. - А может быть, я изготовил стенку сам, во время одного из артистических приступов, и был так раздражен отказом города сделать ее вечной, что решил позабыть обо всей этой истории. Ага, я так и знал, что эта плитка отвалится! Он ухитрился отодрать кусочек золотой плитки и казался очень довольным этим мелким вредительством. Он бросил обломок на землю, добавив:
- Теперь обслуживающим роботам придется что-нибудь с этим сделать!
Благодаря неведомому инстинкту, называемому интуицией и пробивающему себе путь там, где чистая логика бессильна, Элвин понял, что все это - урок для него самого. Он взглянул на валявшийся у его ног золотой осколок, стараясь как-то связать его собственными размышлениями.
Осознав, что ответ существует, Элвин с легкостью нашел его.
- Я вижу, на что ты хочешь намекнуть мне, - сказал он Хедрону. - В Диаспаре есть объекты, которые не хранятся в ячейках памяти, поэтому я никогда не смогу обнаружить их на мониторах в Зале Совета. Если я пойду туда и сфокусируюсь на этот дворик, я не увижу и следа стены, на которой мы сидим.
- Думаю, что стенку ты найдешь. Но мозаики на ней не будет.
- Да, я понимаю, - сказал Элвин, слишком охваченный нетерпением, чтобы заботиться о таких мелочах. - Подобным же образом могут существовать части города, которые никогда не помещались в схемы вечности, но пока не износились. Тем не менее, я не понимаю, какой мне толк от этого знания. Мне известно, что внешняя стена существует - и проходов в ней нет.
- Возможно, пути наружу и нет, - ответил Хедрон. - Я не могу ничего обещать тебе. Но, думаю, мониторы нас могут научить еще многому - если им позволит Центральный Компьютер. И, кажется, он испытывает к тебе немалую симпатию. По пути в Зал Совета Элвин размышлял над этими словами. До сих пор он считал, что доступ к мониторам он получил лишь благодаря влиянию Хедрона. Ему не приходило на ум, что это могло быть следствием каких-то его собственных качеств. Положение Уникума было достаточно невыгодным; поэтому вполне справедливым казалось обладание также и какими-то преимуществами.
Неизменное изображение города по-прежнему доминировало в помещении, где Элвин провел столько часов. Он взглянул теперь на него с новым пониманием: все, что он видел здесь, существовало - но все же не весь Диаспар был отображен. Тем не менее, все несоответствия не могли не быть тривиальными и незаметными со стороны - по крайней мере, Элвин был в этом уверен.
- Много лет назад я попытался сделать это, - сказал Хедрон, садясь за пульт монитора, - но клавиши управления оказались для меня заблокированными. Может быть, теперь они подчинятся мне.
Припоминая давно позабытые навыки, пальцы Хедрона вначале медленно, а затем с возраставшей уверенностью двигались по клавиатуре, на мгновения застывая в узловых точках сенсорной сети, вделанной в пульт.
- Думаю, что все правильно, - сказал он наконец. - Во всяком случае, мы сейчас увидим.
Экран засветился, но вместо ожидаемой картины на нем появилось несколько обескураживающее сообщение:
ОБРАТНЫЙ ОТСЧЕТ НАЧНЕТСЯ, КАК ТОЛЬКО БУДЕТ ВВЕДЕН КОНТРОЛЬНЫЙ ТЕМП - Глупо, - пробормотал Хедрон. - Все сделал правильно, а о главном забыл.
Его пальцы на этот раз уверенно прошлись по пульту, и когда сообщение исчезло с экрана, он повернулся вместе с креслом, чтобы держать копию города в поле зрения.
- Гляди, Элвин, - сказал он. - Я думаю, мы оба сейчас узнаем о Диаспаре кое-что новое.
Элвин терпеливо ждал, но ничего не происходило. Изображение города парило перед его глазами во всей привычной красоте и блеске - но он не замечал ни того, ни другого. Он уже собирался спросить у Хедрона, на что именно ему следует смотреть, когда внезапное движение привлекло его внимание, и он повернул голову, чтобы уследить за ним. Это было что-то вроде едва уловимой вспышки или мерцания, и он не успел увидеть, чем она была вызвана. Ничего не изменилось: Диаспар был таким, как он всегда его знал. Затем он заметил, что Хедрон наблюдает за ним с сардонической усмешкой, и снова стал рассматривать город. Теперь это произошло у него на глазах.
Одно из зданий на краю парка внезапно исчезло и тут же было замещено другим, совершенно иной конструкции. Преображение было столь стремительным, что Элвин проглядел бы его, мигни он в этот момент. Он с изумлением глядел на чуть изменившийся город, но даже во время этого потрясения его ум искал ответ. Он вспомнил слова, появившиеся на экране монитора - ОБРАТНЫЙ ОТСЧЕТ НАЧНЕТСЯ - и сразу понял происходящее.
- Город таков, каким он был тысячи лет назад, - сказал он Хедрону. - Мы движемся назад во времени.
- Формулировка красочная, но вряд ли точная, - возразил Шут. - На самом деле монитор вспоминает ранние версии города. С каждой новой модификацией схемы памяти не просто очищались: информация переносилась из них во вспомогательные устройства, чтобы при надобности ее можно было извлечь. Я установил монитор так, чтобы обратный отсчет по этим устройствам шел со скоростью тысячи лет в секунду. Сейчас мы уже видим Диаспар полумиллионолетней давности. Но чтоб увидеть по-настоящему серьезные изменения, нам надо зайти куда дальше - я сейчас ускорю темп.
Он повернулся к пульту управления, и сразу после этого не один дом, а целый квартал ушел в небытие и был заменен большим овальным амфитеатром.
- Ах, Арена! - сказал Хедрон. - Я помню, сколько шуму было, когда мы решили от нее избавиться. Она вряд ли вообще когда-нибудь использовалась, но очень многие относились к ней с нежностью.
Монитор теперь отображал память в обратном движении с намного большей скоростью: изображение Диаспара уходило в прошлое на миллионы лет за минуту, и перемены происходили настолько быстро, что глаз не успевал уследить за ними. Элвин заметил цикличность в изменениях: за долгими периодами спокойствия шли волны перестройки, и так множество раз. Словно Диаспар был живым организмом, которому надо было набраться сил после каждого взрыва роста.
Основной план города тем не менее сохранялся без изменений. Дома появлялись и исчезали, но картина улиц казалась вечной, и парк оставался зеленым сердцем Диаспара. Элвин думал о том, насколько глубоко может уйти монитор. Может ли он вернуться к основанию города и пройти через вуаль, отъединяющую историю от мифов и легенд Рассвета?
Они удалились в прошлое уже на пятьсот миллионов лет. За стенами Диаспара, недоступная мониторам, Земля уже должна была быть иной. Возможно, тогда существовали океаны и леса, и даже другие города, которых Человек еще не оставил в длительном отступлении к последнему своему дому.
Уходили минуты, и каждая из них была эпохой в маленькой вселенной мониторов. Скоро, подумал Элвин, будут достигнуты самые ранние из блоков памяти, и обратный отсчет закончится. Но, как поучительно и занимательно ни было это зрелище, он не видел, чем оно может помочь ему бежать из города, существующего з д е с ь и с е й ч а с.
Со внезапным, беззвучным взрывом, направленным внутрь Диаспар сжался до небольшой части своего прежнего размера. Парк исчез; пограничная стена связанных между собой исполинских башен мгновенно испарилась. Этот город был открыт миру, ибо его радиальные дороги простирались до краев изображения. Это был Диаспар до великих перемен, постигших человечество.
- Дальше мы идти не можем, - сказал Хедрон, указывая на экран монитора, на котором появились слова: ОБРАТНЫЙ ОТСЧЕТ ЗАВЕРШЕН. - Это, должно быть, самая ранняя версия города, сохранившаяся в ячейках памяти. Я сомневаюсь, чтобы схемы вечности использовались до этого момента, и здания тогда изнашивались естественным образом.
Долго смотрел Элвин на модель древнего города. Он думал о движении по проспектам, уводившим людей ко всем уголкам мира - и к другим мирам также. Эти люди были его предками: с ними он чувствовал родство более тесное, нежели со своими современниками. Он хотел бы увидеться с этими неведомыми людьми и узнать, о чем они думали, бродя по улицам Диаспара миллиард лет назад. Вряд ли мысли эти были счастливыми - ведь жили они тогда под тенью Пришельцев. Через несколько веков они должны будут отвратиться от завоеванного ими величия и воздвигнуть стену против Вселенной.
Хедрон многократно прогнал на мониторе вперед и назад краткий период истории, запечатлевший трансформацию города. Превращение Диаспара из небольшого открытого города в значительно более обширный и закрытый заняло чуть более тысячи лет. За это время, видимо, были разработаны и построены машины, столь верно служившие Диаспару, и в блоки памяти были помещены знания, необходимые для выполнения соответствующих задачи. Туда же, в схемы памяти, поступили основные черты всех живших тогда людей, чтобы сделать возможным их возрождение в момент, когда некий импульс вновь призовет их к жизни. До Элвина дошло, что в каком-то смысле он также должен был существовать в этом древнем мире. Конечно, не исключалось, что он был полностью синтезирован, что вся его личность была задумана художниками и техниками, работавшими с помощью невообразимо сложных инструментов над какой-то вполне ясной им целью. Но Элвину казалось более вероятным, что он составлен из людей, некогда в самом деле ходивших по Земле.
При создании нового города от старого Диаспара сохранилось очень мало; парк стер его почти целиком. Даже до превращения в центре Диаспара была небольшая покрытая травой поляна, окружавшая узловой пункт, к которому сходились все радиальные магистрали. Позднее она расширилась вдесятеро, сметая улицы и дома. К этому времени на свет появилась и Гробница Ярлана Зея, заменив собой очень крупное округлое сооружение, стоявшее в точке схождения всех улиц. Элвин никогда не верил всерьез легендам о древности Гробницы, но, очевидно, легенды эти соответствовали правде.
- Я полагаю, - сказал Элвин, пораженный внезапной идеей, - что мы можем изучать это изображение так же, как образ нынешнего Диаспара?
Пальцы Хедрона мелькнули над пультом монитора, и экран ответил на вопрос Элвина. Давно исчезнувший город начал расширяться перед его взором, пока точка наблюдения ползла по непривычно узким улицам. Это воспоминание о прежнем Диаспаре в смысле четкости и ясности ничуть не уступало изображению Диаспара нынешнего. В течение миллиарда лет информационные схемы сохраняли его призрачное псевдосуществование, ожидая момента, когда кто-нибудь вновь оживит город. И наблюдаемое им, думал Элвин, не просто память. Это было нечто более сложное - память о памяти.
Он не знал, может ли сыграть это новое знание хоть какую-нибудь роль в его исканиях. Неважно: его увлек сам взгляд в прошлое, на мир, который существовал в дни, когда люди еще реяли среди звезд. Он указал на низкое круглое здание, стоявшее в самом сердце города.
- Давай начнем отсюда, - сказал он Хедрону. - Это место, для начала, кажется ничуть не хуже других.
Что это было? везение, древнее воспоминание или элементарный логический расчет? Так или иначе он несомненно добрался бы до этой точки - точки, где сходились все радиальные улицы города.
Ему понадобилось всего десять минут, чтобы обнаружить, что они встречаются здесь не только из соображений симметрии - десять минут, чтобы понять, что долгий поиск вознагражден.

Глава 9

Проследить за Элвином и Хедроном, не привлекая к себе внимания, Алистре удалось без труда. Они страшно торопились - что само по себе было необычно - и ни разу не обернулись. Преследовать их по движущимся путям, скрываясь в толпе, было занятным развлечением. Наконец цель обоих прояснилась: раз уж они, покинув улицы, устремились в парк, то могли направляться только к Гробнице Ярлана Зея. Других зданий в парке не было, а бешено спешащие Элвин и Хедрон отнюдь не выглядели как любители наслаждаться видами.
Поскольку в радиусе сотни метров от Гробницы спрятаться было негде, Алистра подождала, пока Хедрон и Элвин исчезнут в мраморном полумраке. Стоило им скрыться из виду, как она побежала по травянистому склону. Она была совершенно уверена, что сможет укрыться за одной из огромных колонн до тех пор, пока не выяснит, что делают Элвин и Хедрон; обнаружат ли они ее после этого - уже неважно.
Гробница состояла из двух концентрических колоннад, окружавших круглый дворик. Колонны полностью заслоняли интерьер, за исключением одного сектора, и Алистра, избегая приближения к этому проходу, вошла в Гробницу сбоку. Она осторожно прокралась через первую колоннаду, убедилась, что никого не видно, и на цыпочках подошла к следующей. Сквозь просветы она увидела Ярлана Зея, глядевшего через входной проем на построенный им парк и вдаль - на город, который он наблюдал столько веков.
И никого больше не было среди всего этого мраморного одиночества. Гробница была пуста.
В это время Элвин и Хедрон находились на глубине пятидесяти метров под землей, в маленькой, похожей на пенал комнатке, стены которой в непрерывном движении словно уплывали вверх. Они не ощущали ни малейшей вибрации, способной напомнить, что они быстро погружаются в землю, направляясь к цели, которую даже сейчас они себе толком не представляли. Это было просто до абсурда: путь для них был уже подготовлен. (Кем? - терялся в догадках Элвин. Центральным Компьютером? Или самим Ярланом Зеем, когда он перестроил город? ) Экран монитора показал им длинную вертикальную шахту, уходившую в глубину, но они смогли рассмотреть лишь начало этой шахты, так как изображение вскоре исчезло. Как уже известно было Элвину, это означало, что запрашиваемая информация монитору недоступна.
Элвин едва успел сообразить это, как экран засветился вновь. На нем появилось краткое сообщение, напечатанное упрощенным шрифтом, который машины использовали для связи с людьми с тех пор, как достигли интеллектуального равенства:
ВСТАНЬ ТАМ, КУДА ГЛЯДИТ СТАТУЯ - И ВСПОМНИ: ДИАСПАР НЕ ВСЕГДА БЫЛ ТАКИМ Последние пять слов были укрупненного размера, и смысл всего сообщения сразу стал понятен Элвину. Сформулированные в уме кодовые фразы веками использовались для того, чтобы отпирать двери или приводить в действие машины. Что же касается требования "встать там, куда глядит статуя" - ничего проще нельзя было и придумать.
- Интересно, сколько человек прочитало это сообщение, - сказал задумчиво Элвин.
- Четырнадцать, насколько мне известно, - ответил Хедрон. - Могли быть и другие.
Он не подчеркнул эту довольно загадочную фразу, а Элвин слишком спешил в парк и не стал расспрашивать дальше. Они не были уверены, что механизмы отзовутся на пусковой импульс. Когда они достигли Гробницы, потребовалось лишь несколько секунд, чтобы среди блоков, которыми был вымощен пол, отыскать именно тот, на который был устремлен взор Ярлана Зея.
Лишь на первый взгляд казалось, что статуя глядит на город: встав прямо перед ней, можно было заметить, что глаза ее опущены, и ускользающая усмешка направлена к месту, расположенному сразу после входа в Гробницу. Зная секрет, в этом уже нельзя было сомневаться. Элвин перешел на соседний блок и удостоверился, что взгляд Ярлана Зея обращен теперь уже чуть-чуть в сторону от него.
Он вернулся к Хедрону и в уме повторил слова, произнесенные Шутом вслух: "Диаспар не всегда был таким". Механизмы откликнулись мгновенно, словно и не было миллионов лет, прошедших со дня их последнего включения. Огромный каменный блок, на котором стояли Элвин и Хедрон, начал плавно уносить их в глубину.
Голубое пятнышко над головой внезапно исчезло. Шахта закрылась сверху: больше не было опасности, что кто-нибудь случайно свалится в нее. Возможно, другой каменный блок каким-то образом материализовался на смену тому, который поддерживал теперь Элвина и Хедрона. Впрочем, более вероятным казалось другое: первичный блок все еще оставался вделанным в Гробницу; тот же, на котором они стояли, существовал только бесконечно малую долю секунды, постоянно воспроизводясь все глубже и глубже под землей и создавая иллюзию непрерывного спуска.
Пока стены безмолвно проплывали мимо, Элвин и Хедрон молчали. Хедрон снова боролся со своей совестью, раздумывая, не зашел ли он на этот раз слишком далеко. Он не мог представить себе, куда ведет этот путь, если он вообще вел куда-нибудь. Впервые в жизни он начал постигать истинный смысл понятия "страх".
Элвин не боялся: он был слишком возбужден. Это было чувство, уже изведанное в Башне Лоранна, когда он глядел на девственную пустыню и видел, как звезды завоевывают ночное небо. Тогда он просто смотрел в неизвестность; теперь же он приближался к ней.
Стены перестали плыть. На одной из сторон таинственно двигавшейся комнаты появилось пятнышко света; оно становилось все ярче - и превратилось в дверь. Они переступили через порог, сделали несколько шагов по короткому коридору и оказались внутри огромной полости, стены которой плавными изгибами смыкались метрах в ста над их головами.
Колонна, по внутренней части которой они опустились, казалась слишком тонкой, чтобы удержать каменный груз весом в миллионы тонн. В сущности, она выглядела не столько как составная часть всего помещения, сколько как позднейшее добавление. Хедрон, поймав взгляд Элвина, пришел к такому же выводу.
- Эта колонна, - сказал он отрывисто, словно испытывая потребность сказать хоть что-нибудь, - была построена просто для того, чтобы заключить в себе шахту, по которой мы прибыли. Она не смогла бы пропустить сквозь себя все движение, которое происходило здесь в эпоху, когда Диаспар еще был открыт для мира. Движение шло через туннели вон в той стороне; я полагаю, ты узнаешь, что они из себя представляют.
Элвин посмотрел на стены помещения, отстоявшие от него по меньшей мере метров на сто. Их пронзали двенадцать широких туннелей, отделенных друг от друга равными интервалами. Туннели расходились по всем направлениям, точно так же, как и движущиеся дороги наверху. Он заметил, что они плавно устремлялись вверх, и узнал и здесь серую поверхность движущихся путей. Но это были лишь разорванные обрубки огромных дорог: оживлявшее их удивительное вещество застыло неподвижно. Когда был построен парк, узел всей системы движущихся дорог подвергся захоронению. Но уничтожен он не был. Элвин направился к ближайшему из туннелей. Сделав несколько шагов, он сообразил, что с землей под его ногами что-то происходит. Она становилась прозрачной. Еще несколько метров, и он оказался словно висящим в воздухе без видимой опоры. Он остановился и посмотрел вниз, в раскрывшуюся бездну.
- Хедрон! - позвал он. - Иди сюда, взгляни на это!
Тот присоединился к нему, и вдвоем они стали рассматривать чудо, разверзшееся под ногами. Глубоко внизу, едва различимая, лежала гигантская карта - огромная сеть линий, сходящихся к точке под центральной шахтой. Какое-то время они молча разглядывали; затем Хедрон тихо сказал:
- Ты понимаешь, что это?
- Думаю, что да, - ответил Элвин. - Это карта всей транспортной системы, а эти маленькие кружочки, должно быть, означают другие города Земли. Я даже вижу возле них названия, но они слишком тусклы, чтобы их прочесть.
- Вероятно, здесь было какое-то внутреннее освещение, - отчужденно произнес Хедрон.
Взглядом он отыскивал места, где линии под ногами сливались со стенами помещения.
- Я так и думал! - внезапно воскликнул он. - Видишь ли ты, как все эти расходящиеся линии ведут к малым туннелям? Элвин заметил, что помимо огромных сводов над движущимися дорогами, существовало еще бесчисленное множество туннелей меньшего диаметра - туннелей, направленных вниз, а не вверх.
Хедрон продолжал, не дожидаясь ответа:
- Трудно было придумать что-либо более элементарное. Люди сходили с движущихся дорог, выбирали место, которое им хотелось посетить, и следовали вдоль соответствующей линии на карте.
- А что происходило с ними потом? - спросил Элвин.
Хедрон замолк, глаза его искали разгадку нисходящих туннелей. Их было тридцать или сорок, и внешне они не отличались друг от друга. Только названия на карте давали возможность различить их, а название эти теперь были неразборчивы.
Элвин отошел в сторону, чтобы обойти центральный столб. Вдруг его голос, слегка сдавленный и искаженный эхом, донесся до Хедрона.
- В чем дело? - крикнул Хедрон, не желая двигаться с места, поскольку ему почти удалось прочесть одну из едва различимых строк.
Но голос Элвина был настойчив, и он подошел к нему. Далеко внизу виднелась другая половина огромной карты; ее тусклая паутина расходилась по всем направлениям компаса. Но здесь не вся она была тусклой. Одна из линий - и только одна - ярко светилась. Она не соединялась с остальной системой и, подобно сверкающей стреле, указывала на один из уходящих вниз туннелей. Концом своим линия пронзала золотистый кружочек света, около которого было только одно слово: ЛИС. И это было все.
Долго стояли Элвин и Хедрон, глядя на этот безмолвный символ. Для Хедрона он был вызовом, который он никогда не смог бы принять - и который, по сути, как бы не существовал. Но для Элвина он выглядел намеком на возможность свершения всех его грез; и хотя слово "Лис" было ему непонятно, он перекатывал его в рту, смакуя его присвист как некий экзотический привкус. Кровь бурлила в жилах Элвина, щеки горели, как в лихорадке. Он глядел на это скопление знаков, силясь представить, что было здесь в древности, когда воздушный транспорт уже прекратил свое существование, но города Земли все еще сохраняли связь друг с другом. Он думал о бессчетных миллионах лет, в течение которых движение постепенно уменьшалось, и огни на огромной карте угасали один за другим - пока не осталось ничего, кроме этой единственной линии. Как долго сияла она среди своих потухших соседей, тщетно ожидая момента, чтобы направить чьи-нибудь шаги, пока наконец Ярлан Зей не закрыл движущиеся пути и не отгородил Диаспар от мира!
Это было миллиард лет назад. Лис тогда утерял связь с Диаспаром. Казалось невероятным, чтобы он выжил; ведь карта, в конце концов, могла уже ничего не значить.
Наконец Хедрон прервал его раздумья. Казалось, что он не в себе; трудно было узнать ту самонадеянную личность, какой он всегда выглядел там, наверху.
- Не думаю, что нам следует идти дальше, - сказал он. - Это может быть небезопасно, пока... пока мы не будем более подготовлены.
Это было справедливо, но Элвин заметил скрытую нотку страха в голосе Хедрона. При других обстоятельствах он бы повел себя более разумно, но острое осознание собственной доблести, помноженное на презрение к робости Хедрона, погнало Элвина вперед. Зайдя так далеко, глупо было возвращаться, когда цель, быть может, уже была совсем близка.
- Я иду в этот туннель, - сказал он упрямо, словно призывая Хедрона остановить его. - Я хочу посмотреть, куда он ведет.
Он решительно двинулся вперед вдоль стрелы, светившейся у них под ногами, и после секундного колебания Шут последовал за ним.
Едва вступив в туннель, они ощутили знакомую тягу перистальтического поля и мгновенно были втянуты в его глубину. Путешествие продлилось меньше минуты: когда поле отпустило их, они оказались в длинном узком помещении в форме полуцилиндра. У дальнего края виднелись слабо освещенные отверстия двух туннелей, уходивших в бесконечность.
Люди почти всех цивилизаций со времен Рассвета нашли бы все окружающее совершенно привычным, но для Элвина и Хедрона это был иной мир. Назначение длинной обтекаемой машины, нацеленной, подобно снаряду, на дальний туннель, было очевидным, но это не делало ее менее необычной. Верхняя часть машины была прозрачной, и сквозь стенки Элвин мог видеть ряды роскошно отделанных кресел. Не было и намека на вход. Вся машина парила на высоте полуметра над единственным металлическим прутом, который уходил вдаль, исчезая в одном из туннелей. Невдалеке другой прут вел в соседний туннель, но машины над ним не было. Элвин не сомневался, что где-то под неизвестным далеким Лисом, в таком же помещении, как это, ждет вторая машина; его уверенность была настолько полной, как будто кто-нибудь сказал ему об этом.
Хедрон заговорил с излишней торопливостью:
- Какая странная транспортная система! Она принимает одновременно всего человек сто - значит, они не рассчитывали на большое движение. И зачем они пошли на все эти трудности, закапываясь в Землю, когда небеса все еще были открыты? Может быть, Пришельцы не разрешали им даже летать - хотя мне что-то не верится. Или все это построили в переходный период, когда люди еще путешествовали, но не желали вспоминать о космосе? Они могли перемещаться из города в город, никогда не видя неба и звезд, - он нервно хихикнул. - В одном я уверен, Элвин. Когда Лис существовал, он был очень похож на Диаспар. Все города должны быть, в сущности, одинаковы. Ничего удивительного, что люди в конце концов ушли из остальных городов и объединились в Диаспаре. Ведь им достаточно было одного-единственного города! Элвин едва слушал его. Он был занят изучением длинного снаряда, пытаясь найти вход. Если машина управлялась мысленным или словесным кодовым приказом, он, вероятно, никогда не сможет заставить ее подчиниться, и она останется сводящей с ума загадкой до конца его дней.
Бесшумно открывающаяся дверь оказалась для Элвина полной неожиданностью. Без звука, без какого-либо предупреждения часть стенки просто исчезла из виду, и красиво оформленная кабина открылась его глазам.
Наступило время принятия решения. До этого мига он всегда мог отступить, если бы пожелал. Но если он шагнет в эту приглашающую дверь, то утратит власть над собственной судьбой, отдав себя под охрану неведомых сил.
Он почти не колебался. Он не хотел отступать, опасаясь, что если будет ждать слишком долго, этот момент может и не повториться - а если даже наступит вновь, его храбрости не хватит, чтобы удовлетворить жажду знаний. Хедрон открыл рот, пытаясь протестовать, но прежде чем он успел сказать хоть что-либо, Элвин вошел внутрь. Он обернулся к Хедрону, стоявшему в еле различимом прямоугольнике двери, и на секунду воцарилась напряженная тишина. Оба выжидали, не решаясь заговорить первыми.
Решение было принято за них. Слабая вспышка - и стенка машины закрылась вновь. Элвин не успел поднять руку на прощание, как вдруг длинный цилиндр двинулся вперед. Достигнув туннеля, он уже мчался быстрее бегущего человека. Было время, когда миллионы людей ежедневно отправлялись в такие путешествия в машинах, сходных с этой, снуя между жилищами и скучной работой. С тех давних времен Человек успел изучить Вселенную и вновь вернуться на Землю - завоевав империю и упустив ее из рук. Теперь подобное путешествие совершалось опять, в машине, где легионы позабытых и отнюдь не жаждавших приключений людей чувствовали бы себя как дома. И это было наиболее значительное путешествие, предпринятое представителем рода человеческого за последний миллиард лет.
Алистра десяток раз осмотрела Гробницу, хотя и одного было вполне достаточно, чтобы понять: спрятаться там негде. После того, как удивление прошло, она подумала: а что, если она выслеживала в парке не Элвина и Хедрона, а их проекции? Но ведь проекции существовали для того, чтобы материализовавшись в любой нужной точке, избавить человека от необходимости посещать ее лично. Ни один человек в здравом уме не будет "прогуливать" свое изображение, потратив на дорогу полчаса, если он может оказаться на месте немедленно. Нет, она следовала к Гробнице за реальным Элвином и за реальным Хедроном.
Значит, где-то есть секретный вход. В ожидании их возвращения она вполне может поискать его.

Предыдущая страница 3 Следующая страница


Город и Звёзды 4

Увы, рассматривая одну из колонн за статуей, она пропустила возникновение Хедрона; который появился с другой стороны. Услышав шаги, она повернулась и сразу же обнаружила, что Элвина рядом с Хедроном нет.
- Где Элвин? - закричала она.
Шут ответил не сразу. Он казался нерешительным и огорошенным, и Алистре пришлось повторить вопрос, прежде чем он обратил на нее внимание. Обнаружив ее здесь, Хедрон словно не был удивлен.
- Я не знаю, где он, - ответил он наконец. - Могу лишь сказать тебе, что он на пути в Лис. Теперь ты знаешь столько же, сколько я.
Никогда не стоило воспринимать слова Хедрона буквально. Но Алистре не нужно было дальнейших доказательств, чтобы понять, что на сей раз Шут вышел из своей роли. Он говорил правду - что бы она ни означала.

Глава 10

Как только дверь за ним закрылась, Элвин рухнул в ближайшее кресло. Его ноги внезапно подкосились; он постиг, наконец, страх перед неизвестным, преследовавший всех его соотечественников, но дотоле неизвестный ему самому. Все суставы тряслись, взор расплывался и туманился. Если б он мог, то охотно выскочил бы из этой мчащейся машины, даже ценой прощания со всеми своими мечтами.
Не только страх подавлял его, но и ощущение невыносимого одиночества. Все, что он знал и любил, осталось в Диаспаре; возможно, он никогда больше не увидит свой мир, даже если впереди никакие опасности не грозят. Как никто на протяжении многих веков, он ощутил горечь прощания с родным домом. В этот миг одиночества ему представлялось совсем неважным, ведет ли тот путь, которым он следует, к гибели или к безопасности; главное заключалось в том, что путь этот вел прочь от дома. Но это настроение постепенно прошло, и мрачные тени оставили его ум. Он обратил внимание на окружающее и заинтересовался, можно ли узнать что-нибудь новое для себя в этом невероятно древнем аппарате, предназначенном для путешествий. Элвин не был особенно удивлен или поражен тем обстоятельством, что давно погребенная транспортная система работала столь надежно спустя целые бездны времени. Действительно, она не хранилась в схемах вечности собственных мониторов города, но чтобы защитить ее от износа и разрушений, где-нибудь в другом месте должны были находиться подобные же схемы.
Тут он впервые заметил индикаторный щит, составлявший часть передней стенки. На нем было краткое, но успокаивающее сообщение:
Л И С 35 м и н у т Пока он смотрел, "35" сменилось на "34". Это, по крайней мере, было полезной информацией. Впрочем, поскольку он не имел представления о скорости машины, эта информация ничего не сообщала ему о длине пути. Стены туннеля выглядели как одна сплошная серая полоса, и движение ощущалось только благодаря очень слабой вибрации. Элвин даже не почувствовал бы ее, если бы специально не следил за своими ощущениями.
Диаспар теперь должен был находиться во многих километрах отсюда, и над Элвином, вероятно, простиралась пустыня с ее ползучими песчаными дюнами. Может быть, именно в этот миг он мчался под той самой ломаной линией холмов, которую так часто видел с Башни Лоранна.
Воображение Элвина унеслось в Лис, стремясь опередить его прибытие туда во плоти. Что это за город? Элвин при всем желании мог нарисовать в уме только другой Диаспар, но поменьше. Интересно, существует ли этот город поныне? Но в противном случае машина вряд ли мчала бы его сейчас под землей. Внезапно частота вибрации под ногами явно изменилась. Движение замедлялось - в этом не было сомнения. Должно быть, время прошло быстрее, чем он думал; несколько удивленный, Элвин взглянул на индикатор.
Л И С 23 м и н у т ы Озадаченный и немного обеспокоенный, он прижался лицом к боковой стенке машины. Скорость все еще размывала стены туннеля, превращая их в бесформенную серую полосу, но теперь он время от времени замечал какие-то отметины, которые исчезали столь же быстро, как и появлялись. С каждым последующим мгновением они задерживались в его поле зрения все дольше и дольше.
Затем, без всякого предупреждения, стены туннеля с обеих сторон куда-то унеслись. Машина, все еще на очень большой скорости, пересекала огромное пустое пространство, куда более обширное, чем даже то помещение, откуда он начал свой путь. Глядя в изумлении через прозрачные стенки, Элвин сумел заметить внизу сложную сеть несущих прутьев, которые, скрещиваясь и пересекаясь, исчезали в лабиринте туннелей, устремленных во все стороны. Через сводчатый купол лился поток голубоватого света, и на этом фоне он едва успел разглядеть силуэты гигантских машин. Свет был так ярок, что резал глаза, и Элвин понял, что это место не предназначалось для людей. Затем аппарат промчался мимо рядов цилиндров, неподвижно покоившихся на своих направляющих. Они значительно превосходили размерами тот цилиндр, в котором находился сам Элвин, сразу догадавшийся, что большие цилиндры предназначались для транспортировки грузов. Вокруг молчаливо громоздились непонятные, застывшие многорукие механизмы. Гигантское помещение исчезло так же стремительно, как появилось. Это видение вселило в Элвина чувство благоговения: впервые он по-настоящему понял все значение огромной потухшей карты под Диаспаром. Мир был полон чудес еще более замечательных, чем он мог представить себе даже в мечтах.
Элвин снова бросил взгляд на индикатор. Показания не изменились - колоссальную полость машина преодолела менее чем за минуту. Затем скорость опять возросла. Хотя движение почти не ощущалось, стены туннеля опять проносились по сторонам с быстротой, оценить которую, хотя бы приблизительно, он был не в силах. Казалось, прошел целый век, прежде чем снова наступила неуловимая смена вибрации. Теперь надпись на индикаторе гласила:
Л И С 1 м и н у т а
Эта минута была самой длинной в жизни Элвина. Машина двигалась все медленнее. Это было уже не простое притормаживание. Она приближалась к станции.
Плавно и тихо длинный цилиндр выскользнул из туннеля в пещеру, совершенно идентичную пещере под Диаспаром. Элвин какое-то время находился в возбуждении настолько сильном, что плохо понимал происходящее: дверь давно уже была открыта, когда он сообразил, что может покинуть аппарат. Поспешив прочь из машины, он в последний раз взглянул на индикатор. Смена показаний того выглядела необычайно обнадеживающим образом:
Д И А С П А Р 35 м и н у т
Разыскивая выход, Элвин обнаружил первый признак того, что попал в культуру, отличную от его собственной. Дорога к поверхности явно лежала через низкий, просторный туннель у края пещеры - а вдоль туннеля бежали ряды ступеней. В Диаспаре подобное встречалось исключительно редко: архитекторы города строили скаты или наклонные коридоры всюду, где возникала необходимость сменить уровень. Это был пережиток времен, когда большинство роботов передвигалось на колесах, и ступени являлись для них непреодолимым барьером.
Лестница оказалась очень короткой и закончилась у дверей, автоматически открывшихся с приближением Элвина. Он вошел в маленькую комнату, подобную той, что унесла его вниз по шахте под Гробницей Ярлана Зея. Не было ничего удивительного в том, что спустя несколько минут двери снова растворились, и за ними открылся сводчатый коридор, направленный к очертившей полукружье неба арке. Ощущения движения не было, но Элвин понимал, что совершил подъем на несколько десятков метров. Он поспешил вперед, к залитому солнцем проему, оставив все страхи в жажде увидеть, что ждет его там.
Он стоял на краю холмика, и на какой-то миг вообразил, что вновь находится в центральном парке Диаспара. Но если это и в самом деле был парк, то слишком колоссальный и труднообозримый. Лес и равнина, покрытая травой, простирались до самого горизонта, не оставляя места для городских построек. Затем Элвин поднял глаза. Там, над деревьями, словно огромная, объемлющая весь мир дуга, располагалась каменная стена, перед которой померкли бы самые могучие здания Диаспара. Она находилась так далеко, что мелкие детали были неразличимы. В очертаниях стены ощущалось нечто загадочное. Затем глаза Элвина наконец освоились с масштабами этого грандиозного ландшафта, и он понял, что далекая стена воздвигнута не человеком.
Победа времени была не абсолютной: Земля еще обладала горами, которыми могла гордиться.
Долго стоял Элвин около устья туннеля, постепенно привыкая к незнакомому миру. Его ошеломили расстояния и пространства: это кольцо туманных гор могло заключить в себя дюжину городов, подобных Диаспару. Но нигде не было видно и следа пребывания людей. Впрочем, дорога, ведшая вниз с холма, выглядела хорошо ухоженной; оставалось лишь довериться ей. У подножия холма дорога исчезла среди больших деревьев, почти закрывших солнце. Незнакомая мешанина звуков и запахов приветствовала вступившего под их сень Элвина. Шорох ветра в листве он слышал и раньше, но здесь его сопровождали тысячи других неясных шумов, ничего не говоривших уму. Его атаковали неизвестные ароматы, исчезнувшие даже из памяти его рода. Тепло, изобилие расцветок и благоуханий, невидимое присутствие миллионов живых существ обрушились на него с почти сокрушительной силой.
Вдруг он наткнулся на озеро. Деревья с правой стороны внезапно расступились, и перед ним оказался водный простор с точками крошечных островков. Никогда в своей жизни Элвин не видел такого количества воды: самые большие пруды в Диаспаре были в сравнении с этим почти лужами. Он медленно подошел к краю озера и, набрав пригоршню теплой воды, дал ей стечь между пальцами.
Большая серебристая рыба, неожиданно выскользнувшая из подводных зарослей, была первым отличным от человека живым существом, когда-либо виденным Элвином. Она могла бы показаться ему необычной, но ее форма мучительно напоминала что-то знакомое. Повиснув в бледно-зеленой пустоте, с едва шевелившимися плавниками, она казалась живым воплощением мощи и быстроты, обретшим изящные очертания огромных кораблей, некогда столь многочисленных в небесах Земли. Эволюция и наука пришли к одинаковым результатам; но работа природы просуществовала дольше.
Наконец Элвин стряхнул с себя очарование озера и двинулся дальше по извилистой дороге. Лес ненадолго вновь сомкнулся вокруг него. Вскоре дорога привела к обширной продолговатой поляне длиной по меньшей мере в километр, и тут Элвин понял, почему до этого он не видел и следа людей. Поляна была застроена невысокими двухэтажными домиками, окрашенными в приятные цвета, и ласкавшими глаз даже на ярком солнце. Большинство их имело простой, незатейливый облик, но некоторые были выполнены в сложном архитектурном стиле, включавшем колонны с желобками и резьбу по камню. В этих старинных на вид зданиях использовалось безмерно древнее решение - стрельчатые арки.
Неспешно проходя по деревушке, Элвин все еще старался совладать с новыми ощущениями. Все было необычно - даже воздух, насыщенный трепетом незнакомой жизни. И высокие, грациозные золотоволосые люди, прогуливавшиеся среди домиков, явно отличались от населения Диаспара.
Они не обращали внимания на Элвина, и это было странно - ведь его по сравнению с ними он был одет совершенно по-другому. Поскольку в Диаспаре температура никогда не менялась, платье там служило не более чем украшением и часто отличалось богатой отделкой. Здесь же одежда выглядела в основном функциональной, изготовленной скорее для работы, чем для красоты, и часто состояла просто из одного куска ткани, обернутого вокруг тела. Лишь когда Элвин порядком углубился в деревню, население Лиса отреагировало на его присутствие, причем в несколько неожиданной форме. Из одного дома вышла группа из пяти мужчин и направилась прямо к нему - словно они и в самом деле поджидали его прихода. Элвин ощутил внезапное бурное возбуждение, и кровь застучала в его висках. Он подумал о тех роковых контактах, которые люди имели с другими расами на далеких планетах. Здесь он встречался с представителями собственного рода - но насколько разошлись они в течение долгих эпох, пока их страны были изолированы друг от друга?
Делегация остановилась в нескольких шагах от Элвина. Ее предводитель улыбнулся, протянув руку в старинном жесте дружелюбия.
- Мы решили, что лучше будет встретить тебя здесь, - сказал он. - Наше обиталище слишком отлично от Диаспара, и прогулка от станции дает гостям шанс акклиматизироваться. Элвин принял протянутую руку, но был слишком удивлен, чтобы ответить сразу. Теперь он понимал, почему прочие жители совершенно игнорировали его.
- Вы знали о моем появлении? - сказал он в конце концов.
- Конечно. Мы всегда узнаем, когда вагоны приходят в движение. Расскажи нам, однако, - как ты нашел дорогу? С момента последнего посещения прошло очень много времени, и мы опасались, что секрет утерян.
Говоривший это был прерван одним из своих спутников.
- Я думаю, Джерейн, нам лучше умерить свое любопытство. Серанис ждет.
Имени "Серанис" предшествовало слово, незнакомое Элвину, и он решил, что это своего рода титул. Он понимал их без затруднения, и это не казалось удивительным. Диаспару и Лису досталось одно и то же лингвистическое наследство, а благодаря древнему изобретению звукозаписи речь давно была заморожена в виде неразрушимых структур.
Джерейн изобразил притворное почтение.
- Прекрасно, - он улыбнулся. - Серанис обладает немногими привилегиями - и я не буду покушаться на эту. Пока они шли по деревне, Элвин присматривался к окружавшим его людям. Они выглядели добрыми и неглупыми. Но эти качества он всю жизнь считал самоочевидными, а ему хотелось уразуметь, в чем они отличались от диаспарцев. Различия были, но трудно определимые. Так, ростом все они были чуть выше Элвина, а у двоих замечались безошибочные приметы физического старения. Кожа их была очень смуглой, во всех движениях проявлялись сила и грация, которые и нравились Элвину, и слегка пугали его. Он усмехнулся, вспомнив пророчество Хедрона о неминуемом сходстве Лиса и Диаспара.
Теперь жители деревни с откровенным любопытством рассматривали Элвина и его сопровождающих: они больше не делали вида, что его появление им безразлично. Вдруг сбоку, из-за деревьев послышались пронзительные возгласы, и несколько небольших, возбужденных существ высыпало из зарослей и сгрудилось вокруг Элвина. Тот остановился в полном изумлении, отказываясь верить своим глазам. Это было нечто утерянное его миром столь давно, что перешло в сферу мифологии. Так некогда начиналась жизнь: эти шумные, привлекательные существа были человеческими детьми.
Элвин разглядывал их с удивлением и неверием - и с каким-то другим малопонятным чувством, щемившим сердце. Не существовало более яркого свидетельства его удаленности от знакомого ему мира. Диаспар оплатил цену бессмертия - и оплатил ее полной мерой.
Они остановились перед большим зданием. Оно располагалось посреди села; ветер развевал зеленый вымпел на флагштоке его круглой башенки.
В дом вошли только Элвин и Джерейн. Внутри было тихо и прохладно; солнечный свет, просачиваясь сквозь прозрачные стены, озарял все мягким, спокойным сиянием. Гладкий и эластичный пол был выложен тонкой мозаикой. На стенах некий художник немалого таланта и умения запечатлел лесные сцены. Кроме них, были и другие фрески, ничего не говорившие уму Элвина, но привлекательные для взгляда. В одну из стен был вделан прямоугольный экран, заполненный сменяющимися цветами. Это мог быть приемник визифона, хотя и довольно малого размера. По короткой винтовой лестнице они поднялись на плоскую крышу здания. Отсюда можно было видеть все селение, и Элвин прикинул, что число домов в нем близко к сотне. На некотором расстоянии деревья уступали место обширным лугам, где паслись животные нескольких видов. Для Элвина они были загадкой: большинство было четвероногими, но некоторые имели по шесть или даже по восемь ног.
Серанис ждала их в тени башни. Элвин не смог угадать ее возраст: ее длинные золотые волосы были тронуты серым оттенком, что, как он решил, являлось признаком старости. Наличие детей, со всеми подразумевавшимися последствиями, его очень смутило.
Где есть рождение, там, без сомнения, должна присутствовать и смерть, и продолжительность жизни в Лисе и Диаспаре не могла не различаться, и притом очень сильно. Он не мог сказать, сколько лет Серанис - пятьдесят, пятьсот или тысяча, - но в ее глазах он чувствовал мудрость и глубину жизненного опыта, знакомую по встречам с Джезераком.
Она указала на небольшое кресло, но, несмотря на приветственную улыбку, не произнесла ни слова, пока Элвин не устроился поудобнее - насколько это было возможно под ее напряженным, хотя и дружелюбным, взглядом. Затем она вздохнула и обратилась к Элвину низким, приятным голосом:
- Это случается не часто, так что прости меня, если я не знаю правильного обращения. Но гость, даже нежданный, имеет определенные права. Прежде чем мы поговорим, я должна кое о чем предупредить тебя. Я могу читать твои мысли.
Она улыбнулась нескрываемому изумлению Элвина и тут же добавила:
- Но пусть это тебя не беспокоит. Нет более строго уважаемого права, чем право на личные мысли. Я проникну в твое сознание только с твоего разрешения. Но было бы нечестно скрывать от тебя это обстоятельство. Это также пояснит тебе, почему мы находим устную речь несколько медленной и затруднительной. Она здесь используется нечасто. Это откровение слегка насторожило Элвина, но все же не слишком поразило его. Некогда и люди, и машины обладали этой силой; неизменные машины по-прежнему могли понимать мысленные приказы своих хозяев. Но в Диаспаре человек потерял дар, некогда присущий ему в той же мере, что и его слугам.
- Не знаю, что привело тебя из твоего мира в наш, - продолжала Серанис, - но если ты искал жизнь, твой поиск завершен. Не считая Диаспара, за нашими горами лежит лишь пустыня.
Странно, но Элвин, ранее столь часто подвергавший сомнению общепринятые суеверия, не усомнился в этих словах Серанис. Единственной его реакцией было огорчение - все, чему его учили, было близко к истине.
- Расскажи мне о Лисе, - попросил он. - Зачем вы так долго держитесь отрезанными от Диаспара: ведь вы, как видно, многое о нем знаете?
Серанис улыбнулась его нетерпению.
- Об этом поговорим чуть позже, - сказала она. - Сперва я хочу узнать кое-что о тебе. Расскажи мне, как ты нашел путь сюда и зачем ты явился.
Элвин начал излагать свою историю с опаской, которая вскоре сменилась доверием. Никогда раньше он не говорил с такой свободой: наконец нашелся кто-то, относящийся к его мечтам без насмешки, зная их правдивость. Раз или два Серанис прерывала его, задавая прямые вопросы, когда он упоминал о некоторых незнакомых ей вещах. Элвину нелегко было осознавать, что многое в его повседневной жизни не имело никакого смысла для людей, никогда не живших в городе и ничего не знавших о его сложном культурном и общественном устройстве. Серанис слушала с таким пониманием, что он принимал его как должное; лишь позднее он сообразил, что его словам, помимо нее, внимало множество других сознаний.
Когда он закончил, на некоторое время воцарилось молчание. Потом Серанис посмотрела на него и спокойно произнесла:
- Зачем ты пришел в Лис?
Элвин бросил на нее удивленный взгляд.
- Я же сказал тебе. Я хотел изучить мир. Все говорили мне, что за городом лежит лишь пустыня, но я хотел убедиться в этом сам.
- И это было единственной причиной?
Элвин заколебался. Когда он наконец ответил, то это был ответ не бесстрашного исследователя, а ребенка, потерявшегося в чужом мире.
- Нет, - сказал он тихо, - это не было единственной причиной, - но я осознал это только теперь. Я был одинок.
- Одинок? В Диаспаре? - на губах Серанис была усмешка, но глаза выражали симпатию, и Элвин понял, что она не требует дальнейших объяснений.
Теперь, рассказав свою историю, он ждал того же от Серанис. Но тут она поднялась и прошлась несколько раз по крыше.
- Я знаю вопросы, которые ты задашь, - сказала она. - На некоторые из них я могу ответить, но сделать это словами будет утомительно. Если ты откроешь мне свое сознание, я расскажу то, что тебе следует знать. Ты можешь довериться мне: я ничего не возьму у тебя без разрешения.
- Что мне нужно сделать? - осторожно спросил Элвин.
- Пожелай принять мою помощь... смотри мне в глаза... и обо всем забудь, - скомандовала Серанис.
Элвин так и не понял, что произошло потом. Все его чувства полностью отключились, и позднее он не мог вспомнить, как приобрел знания, оказавшиеся в его голове. Он мог видеть прошлое - но не вполне отчетливо, подобно тому, как стоящий на высокой вершине смотрит на туманную равнину. Он узнал, что Человек не всегда был городским жителем и что с тех пор как машины освободили его от черной работы, наступило вечное соперничество двух разных типов цивилизации. В Века Рассвета городов было великое множество, но значительная часть человечества предпочитала жить в относительно малых сообществах. Всеобъемлющая транспортная система и мгновенная связь обеспечивали им все необходимые контакты с остальным миром, и они не чувствовали необходимости жить в массе себе подобных.
На первых порах Лис мало отличался от сотен сходных общин. Но постепенно, в течение веков, он развился в независимую культуру, по своему уровню превосходившую едва ли не все, что когда-либо было создано человечеством. Это была культура, основанная главным образом на прямом использовании умственной энергии, что отличало ее от других обществ, все более и более опиравшихся на машины.
Тысячелетиями росла пропасть между Лисом и городами, развивавшимися в различных направлениях. Мост через нее был наведен лишь во времена великого кризиса: когда Луна падала, ее уничтожение осуществили именно ученые Лиса. То же было при обороне Земли от Пришельцев, отбитых в последней битве при Шалмиране.
Это великое испытание исчерпало силы человечества: один за другим города умирали, и пустыня накатывалась на них. С уменьшением населения началась миграция, превратившая Диаспар в последний и величайший из городов.
Большинство перемен не коснулось Лиса, но он должен был выдержать собственную битву - битву с пустыней. Естественный барьер из гор не разрешал всех трудностей, и прошло много веков, прежде чем огромный оазис был надежно огражден. Здесь картина была нечеткой; вероятно, Элвину умышленно не дали понять, каким образом Лис получил ту фантастическую вечность, которая была также обретена и Диаспаром.
Голос Серанис доносился до него словно издалека - и не один только ее голос; он был слит в симфонию слов, точно множество языков пело с ней в унисон.
- Вот вкратце наша история. Видишь ли, даже в Века Рассвета мы мало имели дела с городами, хотя их жители часто посещали нашу страну. Мы им никогда не препятствовали в этом. Многие из наших самых выдающихся людей прибыли из других мест. Но когда началось умирание городов, мы не захотели вмешиваться в их распад. С прекращением передвижения по воздуху остался лишь один путь в Лис - вагонная система из Диаспара. С вашей стороны она была закрыта при постройке парка, - и вы забыли о нас. Но мы помнили о вас всегда. Диаспар поразил нас. Мы ожидали, что он пойдет по пути прочих городов; вместо этого он добился стабильного состояния, которое может продержаться не меньше, чем сама Земля. Не скажу, что ваша культура нас восхищает, но мы рады, что пожелавшие ускользнуть смогли это сделать. Это путешествие проделало больше людей, чем ты думаешь, и все они были выдающимися личностями, приносившими в Лис нечто ценное.
Голос замолк, скованность исчезла, и Элвин снова стал самим собой. Он с удивлением обнаружил, что солнце давно скрылось за деревьями, и на восточный небосклон уже надвигается ночь. Откуда-то раздался гулкий удар большого колокола. Вибрирующий звук медленно расплывался в тишине, напряженно зависая в воздухе и насыщая его загадками и предчувствиями. Элвин заметил, что слегка дрожит - не от первого дуновения вечерней прохлады, а от благоговения и изумления перед всем, что открылось ему. Было очень поздно, и он находился вдали от дома. Ему внезапно захотелось вновь увидеть друзей, оказаться в Диаспаре, среди привычного окружения.
- Я должен вернуться, - сказал он. - Хедрон... мои родители... они будут ждать меня.
Это не было полной правдой; Хедрон, конечно, будет раздумывать, что с ним произошло, но никто другой, насколько было известно Элвину, не знал о его уходе из Диаспара. Он не мог бы объяснить причину этого небольшого обмана и устыдился своих слов, едва произнеся их.
Серанис задумчиво взглянула на него.
- Боюсь, это будет не так легко, - сказала она.
- Что ты имеешь в виду? - спросил Элвин. - Разве вагон, доставивший меня сюда, не сможет вернуться?
Он все еще не хотел смириться с мелькнувшей на миг мыслью, что может быть задержан в Лисе против воли. Серанис впервые показалась несколько смущенной.
- Мы говорили о тебе, - сказала она, не поясняя, кто это "мы", и как проходил разговор. - Если ты вернешься в Диаспар, о нас узнает весь город. Ты окажешься не в силах сохранить нашу тайну, даже если пообещаешь молчать.
- А зачем вам нужно ее хранить? - спросил Элвин. - Без сомнения, для обоих наших народов будет лучше встретиться вновь.
Серанис выглядела недовольной.
- Мы так не думаем, - сказала она. - Если открыть путь, нашу страну заполонят любопытные бездельники и искатели сенсаций. Пока что лишь лучшие из ваших людей смогли добраться до нас.
Этот ответ источал такое неосознанное и притом основанное на ложных предположениях превосходство, что Элвин почувствовал, как раздражение постепенно вытесняет былое беспокойство.
- Это неправда, - сказал он прямо. - Уверен, что в Диаспаре не найдется другого человека, способного покинуть город даже при большом желании, даже если он будет знать, что существует возможность вообще куда-либо попасть. Если вы отпустите меня, для вас это не будет иметь значения.
- Это не мое решение, - пояснила Серанис, - и ты недооцениваешь силу рассудка, если думаешь, что барьеры, удерживающие твой народ в городе, непробиваемы. Впрочем, мы не хотим удерживать тебя здесь насильно, но если ты вернешься в Диаспар, мы должны будем стереть все воспоминания о Лисе из твоего сознания. - Она на миг заколебалась. - Ранее этого никогда не делалось: все твои предшественники остались здесь. Этот выбор был неприемлем для Элвина. Он хотел изучить Лис, узнать все его тайны, выяснить, чем он отличается от его родины, но не менее решительно он был настроен вернуться в Диаспар, чтобы доказать друзьям, небеспочвенность своих мечтаний. Он не понимал причин этой тяги к секретности, но даже поняв их, он бы не изменил своего поведения.
Он сообразил, что должен выиграть время или как-нибудь убедить Серанис, что невыполнимости ее требований.
- Хедрон знает, где я, - сказал он. - Вы не можете стереть и его память.
Серанис улыбнулась. Улыбка была приятной и при любых иных обстоятельствах вполне дружелюбной. Но Элвин впервые ощутил за ней подавляющую и неумолимую силу.
- Ты недооцениваешь нас, Элвин, - возразила она. - Это будет очень легко. Я могу добраться до Диаспара быстрее, чем пересечь Лис. Другие люди приходили сюда, и некоторые из них тоже говорили друзьям, куда они отправляются. Однако друзья позабыли их, и они исчезли из истории Диаспара. Со стороны Элвина было бы глупо не принять во внимание эту вполне очевидную возможность. Интересно, сколько раз за миллионы лет, прошедшие со времени разделения двух цивилизаций, люди из Лиса проникали в Диаспар, чтобы сохранить их ревниво оберегаемый секрет? И насколько велика была умственная мощь, которой обладали и которую без колебания использовали эти странные люди?
Безопасно ли было вообще строить какие-либо планы? Серанис обещала не читать его мыслей без разрешения, но не было ли обстоятельств, при которых это обещание можно было нарушить?
- Надеюсь, - сказал он, - вы не ожидаете, что я тут же приму решение. Не могу ли я поглядеть на вашу страну, прежде чем сделаю выбор?
- Конечно, - ответила Серанис. - Ты можешь оставаться здесь, сколько пожелаешь, и вернуться в Диаспар, если передумаешь. Но будет проще, если ты сможешь принять окончательное решение в ближайшие несколько дней. Ты же не хочешь беспокоить своих друзей, а чем дольше ты останешься, тем труднее будет нам сделать необходимые коррекции. Элвин мог с этим согласиться, хотя ему и хотелось узнать, в чем состоят эти "коррекции". Вероятно, кто-то из Лиса встретится с Хедроном - а Шут даже не заметит этого - и подправит его память. С течением веков имя Элвина присоединится к другим Уникумам, таинственно исчезнувшим без следа и вскоре позабытым.
Тут крылось много загадок, а он не приблизился к решению ни одной из них. Была ли какая-нибудь цель в странной односторонней связи между Лисом и Диаспаром, или то был лишь исторический курьез? Кем и чем были "Уникумы"? Если люди из Лиса могли попадать в Диаспар, почему они не удалили схемы памяти, хранившие ключи к их возникновению? Впрочем, на этот вопрос у Элвина был правдоподобный ответ. Центральный Компьютер мог быть слишком неподатливым противником, трудно поддаваясь воздействию даже самых изощренных ментальных методов. Он отложил эти загадки; когда-нибудь, зная побольше, он, быть может, разгадает их. Глупо было рассуждать и строить пирамиды предположений на фундаменте невежества.
- Прекрасно, - сказал он не очень вежливо, все еще обеспокоенный неожиданным препятствием, возникшим на его пути.
- Я постараюсь дать ответ как можно быстрее, если вы покажете мне, на что похожа ваша страна.
- Хорошо, - произнесла Серанис, и на этот раз в ее улыбке не было скрытой угрозы. - Мы гордимся Лисом, и нам доставит удовольствие показать тебе, как люди могут жить без помощи городов. Кроме того, тебе нет нужды беспокоиться - друзья не будут встревожены твоим отсутствием. Мы позаботимся об этом, хотя бы для собственной безопасности.
В первый раз Серанис дала обещание, которого не смогла сдержать.

Глава 11

Алистра, сколько ни билась, не смогла вытянуть из Хедрона дальнейших объяснений. Шут быстро пришел в себя от шока и панического бегства обратно к поверхности после того, как он остался один в подземельях Гробницы. Он стыдился своего трусливого поведения и сомневался, хватит ли у него смелости вернуться обратно в зал движущихся дорог, к разбегавшейся оттуда по миру сети туннелей. Считая Элвина по меньшей мере нетерпеливым, а может быть и вовсе безрассудным авантюристом, он все же не верил всерьез, что тот может нарваться на опасность. Рано или поздно он возвратится. Хедрон был уверен в этом. Ну, почти уверен: сомнений было как раз столько, чтобы сохранять осторожность. Разумнее будет, решил он, пока говорить об этом как можно меньше и постараться обратить все происшедшее в шутку.
Успех этого намерения оказался под угрозой после того, как, наткнувшись при выходе на Алистру, Хедрон не сумел скрыть своих чувств. Она увидела страх, столь отчетливо написанный у него на лице, и тут же решила, что Элвин находится в опасности. Все заверения Хедрона были тщетны, и, пока они шли через парк, Алистра злилась все больше и больше. Сперва она хотела остаться у Гробницы, чтобы дождаться, пока Элвин возвратится тем же таинственным путем, каким исчез. Хедрон смог убедить ее, что это будет пустой тратой времени, и успокоился, когда она последовала за ним в город. Существовала ведь возможность, что Элвин вернется почти сразу, а он не желал, чтобы секрет Ярлана Зея стал известен посторонним.
К тому времени, когда они добрались до города, Хедрону стало ясно, что его уклончивая тактика потерпела полный провал и ситуация основательно вышла из-под контроля. Впервые в жизни он проигрывал и не ощущал в себе способности справиться с возникающими проблемами. Его внезапный, иррациональный страх постепенно уступил место более глубокой и основательной тревоге. До этого момента Хедрон мало думал о последствиях своих деяний. Собственные интересы и мягкая, но подлинная симпатия к Элвину были достаточными мотивами. Хотя Хедрон поощрял Элвина и помогал ему, он никогда не верил, что подобное произойдет на самом деле.
Несмотря на разделявшую их пропасть лет и жизненного опыта, воля Элвина всегда была сильнее его собственной. Теперь было поздно что-либо предпринимать. Хедрон чувствовал, что события мчат его к развязке, совершенно выйдя из-под его власти.
Видя в Хедроне злого гения Элвина и явно стремясь обвинить во всем происшедшем именно его, Алистра была несправедлива. Не будучи по-настоящему мстительной, она была глубоко обеспокоена, и значительная доля ее раздражения сосредоточилась на Хедроне. Если бы Шуту довелось претерпеть по вине Алистры те или иные неудобства, она не испытала бы в связи с этим ни малейшего сожаления.
Достигнув большой кольцевой дороги, опоясавшей парк, они расстались в гробовом молчании. Наблюдая, как Алистра исчезает вдали, Хедрон устало пытался разгадать планы, зреющие в ее голове.
Сейчас он мог быть уверен только в одном. Еще долгое время ему не придется опасаться скуки.
Алистра действовала решительно и рассудительно. Она не собиралась связываться с Эристоном и Этанией: родители Элвина были приятными ничтожествами, к которым она чувствовала скорее некоторую привязанность, чем уважение. Они только потратили бы зря время в бесплодных разговорах, а затем поступили бы точно так же, как сейчас Алистра.
Джезерак выслушал ее рассказ без видимых эмоций. Если он и был встревожен или удивлен, то умело скрыл это - так умело, что Алистра была несколько разочарована. Ей-то представлялось, что ничего более необычного и важного никогда не происходило, и безучастное поведение Джезерака ее обескуражило. Когда она завершила рассказ, он расспросил ее о некоторых подробностях и намекнул, что она могла и ошибиться. Какие причины были предполагать, что Элвин действительно покинул город? Возможно, над ней просто подшутили; участие Хедрона, казалось бы, только подтверждало эту догадку. Может быть, именно в этот самый момент Элвин смеется над ней, скрываясь где-нибудь в Диаспаре. Единственное, чего Алистра добилась от Джезерака - обещания сделать необходимые запросы и снова связаться с ней в течение суток. В то же время ей не следовало беспокоиться и говорить обо всей этой истории кому бы то ни было. Не нужно сеять тревогу по случаю инцидента, который, вероятно, разъяснится в ближайшие часы.
Алистра покинула Джезерака в расстроенных чувствах. Но она была бы довольна, если б могла увидеть его поступки, последовавшие непосредственно за ее уходом.
Джезерак имел друзей в Совете; за свою долгую жизнь он и сам бывал его членом, и, в случае невезения, мог войти в него вновь. Он соединился с тремя наиболее влиятельными коллегами и осторожно попытался заинтересовать их. Как наставник Элвина, он сознавал свое двусмысленное положение и торопился обезопасить себя. Впрочем, в происшедшее стоило посвятить лишь немногих. Все немедленно пришли к выводу, что первым делом надо связаться с Хедроном и потребовать разъяснений. Но превосходное намерение не могло быть выполнено. Хедрон предусмотрительно скрылся из пределов досягаемости.
Хозяева очень тактично не напоминали Элвину о двусмысленности его положения. Он мог бывать во всех уголках деревушки Эрли, которой управляла Серанис - хотя слово "управлять" было, пожалуй, слишком сильным. Иногда она казалась Элвину благосклонным диктатором, иногда же представлялось, что она вообще не располагает никакой властью. Пока ему совершенно не удавалось понять общественное устройство Лиса - то ли оно было слишком простым, то ли настолько сложным, что все хитросплетения ускользали от его взгляда. Удалось выяснить лишь то, что Лис делился на многочисленные поселки; Эрли могла служить типичным примером. Но, в сущности, типичных примеров не было вообще, поскольку Элвина убеждали, что каждый поселок стремится как можно больше отличаться от соседей. Все это было предельно запутанно.
Несмотря на небольшие размеры и малочисленность населения, не превышавшего тысячу человек, Эрли была полна сюрпризов. Здешняя жизнь отличалась от диаспарской едва ли не во всех отношениях. Расхождения касались даже столь фундаментальных вещей, как речь. Голос для нормального общения использовался разве что детьми; взрослые редко произносили хоть слово, и Элвин в конце концов решил, что и это они делают только из вежливости к нему. Странно и неловко было сознавать себя опутанным сетью беззвучных и неощутимых слов, но Элвин в итоге привык к этому. Он удивлялся тому, как устная речь вообще выжила, не находя себе употребления, но позднее обнаружил, что люди Лиса очень любили пение и вообще все виды музыки. Без этой побудительной причины они, вероятно, давным-давно стали бы совершенно немыми.
Они были всегда при деле, занимаясь задачами, для Элвина обычно непостижимыми. Когда же он понимал, что они делают, их работа почти всегда представлялась совершенно ненужной. К примеру, немалая часть пищи жителей Лиса выращивалась, а не синтезировалась по разработанным миллионы лет назад прообразам. Когда Элвин указал на это, ему терпеливо объяснили, что народ Лиса любит наблюдать за ростом разных организмов, проводить сложные генетические эксперименты и разрабатывать все более изысканные вкусы и запахи. Эрли славилась своими фруктами, но когда он съел несколько отборных плодов, они не показались ему лучше тех, которые он мог сотворить в Диаспаре одним лишь мановением пальца.
Вначале ему казалось, что люди Лиса, быть может, успели утратить власть над некогда известными им силами и машинами, которые Элвин принимал как должное и на которых основывалась вся жизнь Диаспара. Но вскоре он понял, что дело не в этом.
Знания и орудия имелись, но применялись только в самых важных случаях. Наиболее впечатляющим примером была система транспорта, если ее можно было так назвать. На короткие расстояния люди шли пешком, находя в этом удовольствие. Если они спешили или нуждались в перемещении небольших грузов, то использовали специально выращенных животных. Существо для перевозки грузов было невысоким шестиногим зверем, очень послушным и сильным, но туповатым. Гоночные животные были совсем другой породы: обычно они ходили на четырех ногах, но когда нужно было набрать скорость по-настоящему, они использовали только могучие задние конечности. Такие животные могли пересечь весь Лис за несколько часов, пассажир же восседал на шарнирном сиденье, пристегнутом к спине существа. Наверное, ничто на свете не подвигло бы Элвина отважиться на подобную скачку, но среди юношей Лиса она была популярным спортом. Породистые рысаки были аристократами животного мира и прекрасно знали об этом. Они располагали довольно обширным запасом слов, и до Элвина часто доносились их хвастливые разговоры о прошлых и будущих победах. Когда он пытался проявить дружелюбие и принять участие в беседе, животные изображали непонимание, а если он был настойчив, то они галопом мчались прочь с видом оскорбленного достоинства. Этих двух видов животных было достаточно для всех обычных нужд. К тому же они доставляли своим владельцам немало удовольствия, которого не могли дать механические агрегаты. Но когда требовалась предельная скорость или необходимо было переместить большие грузы, то для этого без колебаний использовались специальные машины.
Несмотря на изобилие сюрпризов, которыми животный мир Лиса одарил Элвина, его значительно больше поразили предельные состояния человеческой жизни. Самые юные и самые старые - и тех, и других он видел впервые и не скрывал своего изумления. Самый пожилой житель Эрли едва достиг своего второго столетия, и ему оставалось лишь несколько лет жизни. Когда он сам достигнет такого возраста, думал о себе Элвин, его тело едва изменится, а этот старик, не имеющий к тому же в качестве компенсации череды будущих воплощений, уже почти исчерпал свои физические силы. Его волосы были совершенно белыми, лицо было покрыто неправдоподобно мелкой сеткой морщин. Казалось, что большую часть времени он проводит, сидя на солнце или неспешно гуляя по селу и обмениваясь беззвучными приветствиями со всеми встречными. Насколько Элвин мог судить Элвин, старик был вполне удовлетворен и не страдал от ощущения надвигающегося необратимого конца.
Это отношение к жизни настолько отличалось от принятого в Диаспаре, что практически выходило за пределы понимания Элвина. Почему следует смиряться со смертью, когда ее можно было преодолеть, прожить тысячу лет и, перепрыгнув через века, начать все заново в мире, который был сотворен при твоем участии? Он был полон решимости прояснить эту загадку, как только у него появится шанс откровенно поговорить о ней. Элвину было трудно поверить, что Лис сделал выбор по своей воле, зная об имеющейся альтернативе.
Частичным решением загадки для него явились дети, эти маленькие существа, бывшие для него столь же незнакомыми, как и прочие животные Лиса. Немало времени провел он среди детей, наблюдая за их играми, и наконец был принят ими как друг. Иногда ему казалось, что они вообще не люди - так чужды были ему их поведение, их логика и даже их язык. Не веря своим глазам, он смотрел на взрослых и спрашивал себя: возможно ли, чтоб они развились из этих необычайных существ, проводивших большую часть жизни в своем собственном мире. И тем не менее, озадачивая его, дети пробуждали в его сердце никогда не изведанное ранее ощущение. Когда они - впрочем, довольно редко - разражались слезами полной безнадежности и отчаяния, их крошечные горести казались ему более трагичными, чем долгое отступление Человека после утраты Галактической Империи. Это было нечто слишком грандиозное и удаленное для того, чтобы вызвать сопереживание, а хныканье ребенка пронзало самое его сердце.
Элвин познал в Диаспаре любовь; но здесь он постиг нечто равно драгоценное, без чего сама любовь не могла бы придти к своему высшему итогу, вечно оставаясь незавершенной. Он постиг нежность.
Если Элвин изучал Лис, то и Лис изучал его и не был им разочарован. На третий день его пребывания в Эрли Серанис предложила Элвину отправиться в глубь страны, чтобы увидеть и другие ее части. Это предложение он принял сразу - но с условием, что не будет ехать верхом на одном из животных-скакунов.
- Могу заверить тебя, - сказала Серанис с необычным для ее речей проблеском шутливости, - что здесь никто и в мыслях не имеет рискнуть одним из своих драгоценных животных. Поскольку это исключительный случай, я организую транспорт, в котором ты будешь чувствовать себя по-домашнему. Твоим проводником будет Хилвар. Но, конечно, ты можешь отправиться куда пожелаешь. Элвин засомневался, так ли это на самом деле. Ему казалось, что если он попытается вернуться к холмику, с вершины которого он шагнул в Лис, то возникнут какие-нибудь возражения. Однако сейчас это его не беспокоило, - он не торопился вернуться в Диаспар и, в сущности, мало размышлял на эту тему после первой встречи с Серанис. Жизнь здесь была так интересна и необычна, что он был ею пока вполне доволен.
Он оценил жест Серанис, предложившей ему в спутники своего сына. Впрочем, Хилвар, несомненно, был должным образом подготовлен к тому, чтобы предотвратить любые из подстерегавших Элвина опасностей. Надо сказать, что Элвин не сразу привык к Хилвару. И причина этого могла бы показаться последнему обидной. В Диаспаре физическое совершенство было столь всеобщим, что личная красота не имела никакой цены; люди обращали на нее внимания не более, чем на воздух, которым они дышали. Не так обстояло дело в Лисе, и для характеристики Хилвара наиболее лестным прилагательным было бы слово "симпатичный". По меркам Элвина Хилвар был откровенно некрасив, и какое-то время он сознательно избегал его. Если Хилвар и знал об этом, то не подавал виду, и вскоре его добродушное дружелюбие разрушило все преграды. Настало время, когда Элвин настолько привык к широкой, чуть скошенной улыбке Хилвара, к его силе и доброте, что не расстался бы с ним ни под каким видом. Он едва мог поверить, что некогда находил его непривлекательным.
Они покинули Эрли на заре, на небольшом глайдере, который был устроен, по-видимому, по тому же принципу, что и доставившая Элвина из Диаспара машина. Он парил в воздухе в нескольких сантиметрах от почвы и, хотя направляющий прут отсутствовал, Хилвар объяснил Элвину, что глайдеры могут перемещаться только по предписанным маршрутам. Все населенные пункты были соединены друг с другом подобным образом; но за время пребывания в Лисе Элвину не довелось видеть других глайдеров.
Хилвар затратил немало усилий на организацию этой экспедиции и, по-видимому, предвкушал ее не меньше, чем Элвин.
Он спланировал маршрут в соответствии с собственными интересами. Хилвар был страстным натуралистом и надеялся обнаружить в сравнительно малонаселенных районах Лиса, которые они должны были посетить, новые виды насекомых. Он намеревался направиться к югу, насколько машина сможет их довезти, а остаток пути следовало идти пешком. Не вполне сообразив, что из этого следует, Элвин не возражал.
У них в пути был товарищ - Криф, наиболее примечательный из всех любимцев Хилвара. Когда Криф отдыхал, его шесть невесомых крыльев складывались вдоль тела, блестевшего сквозь них подобно скипетру, усыпанному самоцветами. Но стоило его побеспокоить - и он взмывал в воздух, окутанный радужными мерцаниями и слабым жужжанием невидимых крыльев. Хотя огромное насекомое подлетало на зов и иногда даже выполняло простые приказы, оно было почти лишено разума. Но все же оно, безусловно обладало собственной личностью и по какой-то причине с подозрением относилось к Элвину, чьи попытки завоевать его доверие всегда кончались ничем.
Для Элвина путешествие по Лису было воплощением иллюзорной мечты. Машина бесшумно, как призрак, скользила вдоль бескрайних равнин и петляла по лесу, нигде не сбиваясь с невидимой трассы. Она перемещалась примерно вдесятеро быстрее спокойно идущего человека: редко кому-либо из обитателей Лиса требовалась большая спешка.
Они миновали много сел, некоторые из которых размерами превосходили Эрли, но в основном были построены по тому же образцу. Элвин с интересом отмечал тонкие, но вполне заметные различия в одежде и даже в физическом облике, проявлявшиеся при переезде из одной общины в другую. Цивилизация Лиса слагалась из сотен различных культур, каждая из которых вносила в целое свой особый вклад. Глайдер был загружен изрядным количеством наиболее известного продукта Эрли - небольшими желтыми персиками, которые Хилвар раздавал на пробу и которые с благодарностью принимались. Он часто останавливался поболтать с друзьями и представить им Элвина. Тот не уставал поражаться вежливости, с которой все, узнав, кто он такой, тут же переходили на устную речь. Это должно было вызывать у них затруднения, но насколько он мог судить, они всегда подавляли искушение перескочить на телепатию, и Элвин никогда не ощущал себя вне разговора.
Самую длительную остановку они сделали в маленькой деревушке, почти скрытой в море высокой золотой травы; ветерок колыхал над их головами, казавшиеся живыми, кончики стеблей. Когда они зашагали через траву, то бесчисленные стебли стали одновременно клониться - точно волны накатывались на них. Сперва это даже слегка беспокоило - Элвину странным образом чудилось, будто травы сгибаются, чтобы посмотреть на него; но потом он стал находить это постоянное движение успокаивающим. Элвин вскоре обнаружил причину остановки. В небольшой компании, собравшейся еще перед тем, как глайдер въехал в село, находилась застенчивая смуглая девушка - Ньяра, как ее представил Элвину Хилвар. Юноша и девушка явно были очень рады увидеться вновь, и Элвин ощутил зависть к их счастью. Хилвар откровенно разрывался между своими обязанностями сопровождающего и желанием остаться с Ньярой наедине. Элвин вскоре освободил его от этого затруднения, отправившись посмотреть окрестности. В деревушке глядеть было особенно не на что, но он не торопился.

Предыдущая страница 4 Следующая страница


5 Артур Кларк

Когда они снова двинулись в путь, Элвин не замедлил задать Хилвару множество вопросов. Он не мог представить себе природу любви в телепатическом обществе, и, выждав для приличия, затронул эту тему. Хилвар охотно пустился в объяснения, хотя Элвин подозревал, что заданный им вопрос заставил его друга прервать долгое и нежное мысленное прощание. В Лисе, судя по всему, любовь начиналась с мысленного контакта; могли пройти месяцы и годы прежде чем пары встречались в действительности. Таким образом, не оставалось места для ложных впечатлений и обоюдных обольщений. Двое, сознания которых были взаимно открыты, не могли иметь тайн друг от друга. При попытке скрыть что-либо партнер сразу узнал бы об этом.
Только весьма зрелый и уравновешенный рассудок мог позволить себе такую честность; только любовь, основанная на абсолютном бескорыстии, могла ее выдержать. Элвин понимал, что подобная любовь глубже и богаче, чем та, которая была доступна его народу; Элвин с трудом верил в саму возможность такого идеального чувства.
Тем не менее Хилвар убеждал его, что все, сказанное им - правда, а когда Элвин начал настаивать на большей определенности, он с заблестевшими глазами погрузился в собственные воспоминания. Существовали вещи, которых нельзя было передать: либо ты знал их, либо нет. Элвин с грустью решил, что он никогда не достигнет того уровня взаимопонимания, который был самой основой жизни этих счастливых людей. Когда глайдер вырвался из саванны, обрывавшейся столь резко, как будто трава не смела переступить прочерченной кем-то границы, впереди показалась гряда низких холмов, густо поросших лесом. Как пояснил Хилвар, это был первый уступ основного защитного вала, ограждавшего Лис. Настоящие горы находились впереди, но для Элвина даже эти холмики были зрелищем впечатляющим и внушавшим благоговение.
Машина замерла в узкой, укромной долине, все еще залитой теплом и светом заходящего солнца. Хилвар посмотрел на Элвина так открыто и чистосердечно, что в его взгляде при всем желании нельзя было отыскать и следа лукавства или неискренности.
- Отсюда мы двинемся пешком, - сказал он ободряюще и начал доставать из машины снаряжение. - Дальше ехать нельзя. Элвин окинул взглядом окружающие холмы и комфортабельное кресло, в котором он сидел во время поездки.
- Разве нет обходного пути? - спросил он без особой надежды.
- Конечно, есть, - ответил Хилвар. - Но мы не пойдем в обход. Мы пойдем к вершине, что куда интереснее. Я поставлю машину на автоматику, и она будет ждать нас, когда мы спустимся с той стороны.
Решившись не сдаваться без боя, Элвин сделал последнюю попытку.
- Скоро стемнеет, - запротестовал он. - Мы не сможем пройти весь этот путь до заката.
- Ну да, - сказал Хилвар, с невероятной быстротой разбирая припасы и снаряжение. - Мы заночуем на вершине и закончим путешествие утром.
Теперь Элвин понял, что потерпел поражение.
Поклажа, которую они несли, выглядела очень внушительно, но несмотря на массивность была почти невесомой. Вся она была уложена в поляризующие тяжесть контейнеры, так что оставалось довольствоваться лишь инерцией. Пока Элвин двигался по прямой, он не ощущал, что вообще что-то несет. Управиться с контейнерами, однако, удалось лишь после некоторой практики: как только он пробовал круто сменить направление, его груз, казалось, заражался упрямством и изо всех сил старался вернуть Элвина к начальному курсу, пока тот не преодолевал его момент инерции.
Когда Хилвар подтянул все ремни и нашел, что все в порядке, путешественники медленно зашагали по долине. Оглянувшись, Элвин с грустью увидел, как их глайдер двинулся задним ходом и исчез из виду; интересно, сколько времени должно пройти, прежде чем можно будет опять расслабиться в его комфортабельном кресле.
Тем не менее восхождение было очень приятным. Солнце слегка согревало их спины, вокруг открывались все новые и новые виды. Они шли по прерывистой, время от времени вообще исчезавшей тропе. Хилвар, однако, умудрялся точно находить дорогу даже там, где Элвин совершенно терялся. Он спросил у Хилвара, кем проложена эта дорога. Оказалось, что среди холмов обитало много небольших животных; некоторые жили сами по себе, а некоторые - примитивными сообществами, во многих чертах напоминавшими человеческую цивилизацию. Некоторым из них удалось даже научиться использованию огня и орудий труда. Элвин даже не подумал, что подобные существа могут оказаться недружелюбными: и он, и Хилвар, как должное, принимали обратное - ведь в течение столь долгих веков ничто на Земле не оспаривало верховенства Человека.
Они шли в гору уже полчаса, когда Элвин впервые услышал тихое, разносящееся по воздуху журчание. Он не мог обнаружить источник: звук, казалось, шел отовсюду и, не прерываясь, становился все громче по мере расширения горизонта вокруг. Он бы спросил Хилвара, что это такое, но надо было беречь дыхание. Элвин был идеально здоров; в сущности, он не болел и часа за всю свою жизнь. Но одного физического здоровья, при всей его важности, недоставало для выполнения возникшей задачи. Его тело не обладало нужными навыками. Широкие шаги Хилвара, которыми тот мощно и без видимых усилий преодолевал любой склон, наполняли его завистью и решимостью не сдаваться, пока он в силах передвигать ноги. Он прекрасно понимал, что Хилвар испытывает его, и не обижался. Это было добродушной игрой; он включился в нее, несмотря на постепенно охватывавшее его ноги изнеможение.
Хилвар сжалился над Элвином, лишь когда они преодолели уже две трети склона. Они немного отдохнули, прислонившись к обращенной на запад каменной осыпи, пока нежный свет солнца ласкал их тела. Рокочущий грохот был теперь очень силен. Элвин спросил о нем у Хилвара, но тот отказался объяснить что-либо. Он только сказал, что в конце восхождения Элвина ждет сюрприз. Они теперь двигались наперегонки с солнцем, но, к счастью, заключительный подъем не был крутым. Деревья, покрывавшие низ холма, теперь стали более редкими, словно и они устали бороться с тяжестью. На последних сотнях метров землю устилал ковер короткой, жесткой травы, ступать по которой было очень приятно. Когда показалась вершина, Хилвар вдруг энергично рванулся вверх по склону. Элвин решил проигнорировать вызов; в сущности, у него не было выбора. Его хватило лишь на то, чтобы постепенно тащиться вперед и, поравнявшись с Хилваром, в изнеможении опуститься на землю.
Лишь отдышавшись, он смог оценить пейзаж, открывшийся перед ним, и увидеть источник несмолкающего грохота. Земля по ту сторону верхушки холма стремительно переходила в почти вертикальный каменистый обрыв. С обрыва, отрываясь от него на немалое расстояние, ниспадала могучая водяная лента; плавно изгибаясь, она разбивалась о скалы в нескольких сотнях метров внизу. Там она терялась в мерцающем тумане пены, из недр которого и раздавался беспрестанно рокочущий гром, гулким эхом разносившийся по обе стороны гряды холмов.
Большая часть водопада была уже в тени, но лучи солнца, струясь между гор, все еще освещали землю внизу, сообщая пейзажу чарующее очарование. Ибо у подножия водопада трепетала в недолговечной прелести последняя радуга на Земле. Хилвар взмахнул рукой, обводя горизонт.
- Отсюда, - сказал он громко, чтобы его было слышно в гуле водопада, - ты можешь видеть весь Лис.
Элвин вполне мог поверить ему. К северу на многие километры тянулся лес, там и сям прорезанный полянами, лугами и извилистыми нитями множества речушек. Где-то в этой бескрайней панораме пряталось село Эрли, но пытаться отыскать его было делом совершенно безнадежным. Элвину лишь ненадолго показалось, что он заметил озеро, мимо которого вела дорога в Лис. Еще дальше к северу деревья и поляны терялись в крапчатом зеленом ковре, морщинившемся кое-где грядами холмов. А еще дальше, на самом пределе видимости, подобно облачному валу, лежали горы, отсекавшие Лис от пустыни.
Тот же вид открывался при взгляде на восток и запад; к югу же горы были, казалось, всего в нескольких километрах. Элвин ясно разглядел их и понял, что они значительно выше пригорка, на котором он стоял. Их разделяла страна куда более дикая на вид, чем та, которую они миновали только что. Почему-то она казалась пустынной и заброшенной, словно человек не жил здесь уже очень давно.
На немой вопрос Элвина ответил Хилвар.
- Некогда эта часть Лиса была заселена, - сказал он. - Я не знаю, почему ее оставили; возможно, когда-нибудь мы снова отправимся туда. Сейчас там обитают лишь животные. Действительно, там не было видно ни полян, ни укрощенных рек, указывающих на присутствие людей. Лишь в одном месте можно было заметить, что человек когда-то все же жил здесь: на расстоянии многих километров над крышей леса, подобно сломанному клыку, выступали одинокие белые руины. Все вокруг было поглощено джунглями.
- Нам следовало заняться этим раньше, - сказал как всегда практичный Хилвар, распаковывая снаряжение. - Через пять минут здесь будет темным-темно и к тому же холодно. На траве появились диковинные детали какого-то аппарата. На тонком треножнике возвышался вертикальный шест с грушевидным придатком на конце. Хилвар выдвигал его до тех пор, пока груша не оказалась как раз у них над головами, и дал мысленную команду, не уловленную Элвином. Их маленький лагерь озарился ярким светом. Груша давала не только свет, но и тепло - Элвин кожей ощутил нежное, ласкающее сияние.
Держа треножник в одной руке, а свой контейнер - в другой, Хилвар стал спускаться по склону, Элвин же поспешал сзади, изо всех сил стараясь удержаться в круге света. Наконец, они разбили лагерь в небольшой ложбине в нескольких сотнях метров от вершины, и Хилвар занялся приведением в действие прочего снаряжения.
Первой появилась большая полусфера из какого-то прочного и почти невидимого материала, полностью окутавшая их, защитив от начинающегося холодного ветра. Купол, судя по всему, генерировался небольшим ящичком, который Хилвар кинул на землю, тут же полностью забыв о нем и даже забросав прочими пожитками.
Возможно, из него же спроецировались комфортабельные полупрозрачные кушетки, на одной из которых Элвин с наслаждением растянулся. Впервые в Лисе он увидел материализацию мебели; дома здесь казались ему сверх меры забитыми всякой всячиной, которую было бы куда лучше убрать с дороги в Банки Памяти.
Еда, которую Хилвар достал из очередного контейнера, также оказалась первой чисто синтетической пищей, отведанной Элвином после прибытия в Лис. Когда преобразователь материи, поглотив сырье, сотворил каждодневное чудо, воздух под куполом ровно колыхнулся и просочился в отверстие где-то вверху. Вообще-то Элвин был очень рад синтезированной еде. Способы, которыми приготовлялись другие ее виды, шокировали Элвина своей пугающей негигиеничностью; кроме того, имея дело с преобразователем материи, можно было точно знать, что именно ты ешь.
Когда они расположились на ужин, ночь уже наступила и показались звезды. К концу ужина за пределами их светового круга было уже совсем темно. У его края Элвин заметил неясные силуэты вышедших из укрытия лесных обитателей. Время от времени в уставившихся на него глазах мелькали отблески света. Но какие бы звери ни глядели оттуда, ближе они не подошли, и ему не удалось их рассмотреть.
Все было очень мирно, и Элвин ощущал полное удовлетворение жизнью. Улегшись на кушетках, Элвин и Хилвар долго беседовали, обсуждая увиденное, загадки, которыми оба были заинтригованы, различия в обеих культурах. Хилвар был поражен чудесными свойствами схем вечности, поставившими Диаспар вне власти времени, и Элвину совсем непросто было ответить на некоторые его вопросы.
- Что мне непонятно, - сказал Хилвар, - каким это образом конструкторы Диаспара достигли уверенности в том, что в схемах памяти ничего не может испортиться. Ты сказал мне, что информация, описывающая город и всех живущих в нем, хранится в виде распределения электрических зарядов внутри кристаллов.
Хорошо, ну пусть сами кристаллы вечны - но как насчет подключенных к ним схем? Неужели абсолютно никогда не происходит никаких сбоев?
- Этот же вопрос я задавал Хедрону, и он объяснил мне, что Банки Памяти на самом деле утроены. Любой из трех банков может обслуживать город, и если с одним из них что-нибудь будет не так, два других автоматически исправят его. Только если одинаковая ошибка произойдет одновременно в двух банках, ущерб окажется непоправимым - но вероятность этого бесконечно мала.
- А как осуществляется связь между образами в блоках памяти и действительными составляющими города? Между планом и вещами, которые он описывает?
Увы, Элвин полностью исчерпал свою эрудицию. Он знал, что ответ включает в себя использование технологий, основанных на манипуляции самим пространством - но как можно жестко удержать на месте атом, исходя из хранящихся где-то данных, он не мог объяснить даже в самых общих чертах. Во внезапном озарении он указал на невидимый купол, защищавший их от ночи.
- Расскажи мне, как ящик, на котором ты сидишь, создает эту крышу над нашими головами, - объявил он, - и тогда я объясню тебе, как работают схемы вечности.
Хилвар расхохотался.
- Ну что ж, полагаю, это честное сопоставление. Тебе надо будет расспросить об этом у кого-нибудь из наших специалистов по теории поля. Я, конечно, не смогу тебе ответить. Эта реплика повергла Элвина в глубокое раздумье. Значит, в Лисе все еще были люди, понимавшие, как работают их машины; в Диаспаре же таких людей не осталось.
Они еще долго разговаривали на подобные темы, и наконец Хилвар заявил:
- Я устал. А ты - ты не собираешься спать?
Элвин потер все еще ноющие конечности.
- Возможно, я бы и захотел, - признался он, - но не уверен, что смогу. Мне это все еще кажется странной привычкой.
- Это куда больше чем привычка, - улыбнулся Хилвар. - Мне говорили, что некогда сон являлся необходимостью для всех людей. Мы все еще любим поспать по крайней мере раз в сутки, хотя бы несколько часов. За это время тело освежается, и то же происходит с рассудком. Неужели в Диаспаре никто никогда не спит?
- В очень редких случаях, - сказал Элвин. - Джезерак, мой наставник, делал это раз или два, после исключительных умственных усилий. Хорошо сконструированное тело не должно нуждаться в подобных периодах отдыха: мы покончили с ними миллионы лет назад.
Тут же действия Элвина вступили в прямое противоречие с его весьма хвастливыми словами. Он почувствовал усталость, какой прежде никогда не знал; она словно расползалась из его ног, затопляя все тело. В этом ощущении не было ничего неприятного - скорее наоборот. Хилвар с веселой усмешкой наблюдал за ним, и у Элвина достало сил подумать - не испытывает ли его спутник на нем возможности своей умственной энергии? Впрочем, он был далек от мысли протестовать по этому поводу.
Свет, исходивший от металлической груши наверху, померк до слабого сияния, но излучаемое ею тепло не убывало. В последних проблесках света затуманившийся рассудок Элвина отметил курьезное обстоятельство, о котором обязательно следовало расспросить наутро. Когда Хилвар раздевался, Элвин впервые увидел, насколько разошлись две ветви человеческого рода. Некоторые различия касались лишь пропорций или заметности, но другие - наружные гениталии, зубы, ногти, волосы на теле - являлись более существенными. Однако сильнее всего его поразила загадочная маленькая впадинка в центре живота Хилвара. Когда спустя несколько дней он припомнил эту тему, потребовались долгие объяснения. Пока Хилвар разъяснял Элвину функции пупка, ему пришлось произнести тысячи слов и нарисовать с полдюжины схем.
И оба они сделали огромный шаг вперед к пониманию основ, на которых строилась каждая из двух цивилизаций.

Глава 12

Когда Элвин проснулся, стояла глубокая ночь. Что-то побеспокоило его - какой-то шорох, шелест, проникший в сознание сквозь беспрерывный грохот водопада. Он сел и, затаив дыхание, напряженно вгляделся в покрытую мраком землю, прислушиваясь к рокочущему гулу воды и тихим звукам, издаваемым крадущимися ночными тварями.
Ничего не было видно. Свет звезд был слишком слаб, чтобы можно было разглядеть раскинувшуюся далеко внизу равнину; лишь еще более темная изрезанная линия, затмевающая звезды, напоминала о горах на южном горизонте. В темноте Элвин услышал, что его спутник повернулся на бок и тоже сел.
- Что случилось? - послышался шепот.
- Кажется, я услышал шум.
- Что за шум?
- Не знаю; может, это просто почудилось.
Две пары глаз в молчании уставились в ночь, полную загадок. Вдруг Хилвар схватил Элвина за руку.
- Гляди! - шепнул он.
Далеко на юге вспыхнула яркая точка, расположенная слишком низко, чтобы ее можно было принять за звезду. Она была ослепительно белой, с фиолетовым оттенком, и разгоралась прямо на глазах, так что вскоре на нее стало больно смотреть. Вдруг она взорвалась - точно молния ударила снизу. На короткое мгновение в ночном мраке огнем высветились горы и окруженная ими земля. Спустя вечность донесся призрачный гул далекого взрыва, и внезапный порыв ветра колыхнул деревья в лесу. Ветер быстро стих, и поверженные звезды одна за другой начали возвращаться на небо.
Второй раз в жизни Элвину стало страшно. Но это было не то глубокое и безнадежное чувство, которое он испытал в зале движущихся дорог, принимая решение, направившее его в Лис. Скорее это был даже не страх, а благоговение; он лицом к лицу столкнулся с неизвестностью и словно почувствовал: ему необходимо увидеть то, что находится там, за горами.
- Что это было? - прошептал он наконец.
Последовала пауза, столь долгая, что Элвин повторил вопрос.
- Я стараюсь выяснить, - сказал Хилвар и вновь замолчал.
Элвин догадался, чем тот занят, и больше не мешал его безмолвным поискам. Наконец, Хилвар разочарованно вздохнул.
- Все спят, - сказал он. - Спросить некого. Придется ждать до утра или разбудить кого-нибудь из моих друзей. Но без крайней необходимости мне не хотелось бы этого делать. Интересно, что же Хилвар считает крайней необходимостью, подумал Элвин не без сарказма. Он хотел сказать, что происходящее вполне достойно того, чтобы нарушить чей-нибудь сон. Но тут Хилвар заговорил снова.
- Я только что вспомнил, - сказал он, оправдываясь. - Я давно здесь не был и не очень уверенно ориентируюсь. Но это должна быть Шалмирана.
- Шалмирана! Так она еще существует?
- Да; я совсем забыл о ней. Серанис как-то рассказывала, что крепость расположена среди этих гор. Конечно, она уже бесконечно давно лежит в руинах, но, может быть, там еще живет кто-нибудь.
Шалмирана! Название это было равно легендарным для сыновей обеих рас, столь различных по культуре и истории. Земля не помнила эпопеи более величественной, чем оборона Шалмираны от Пришельцев, завоевавших всю Вселенную. И хотя подлинные события полностью терялись в густом тумане прошлого, легенды не забывались. Они просуществуют так же долго, как и само человечество.
В темноте опять раздался голос Хилвара:
- Люди с юга расскажут нам больше. У меня тут есть друзья; утром я свяжусь с ними.
Элвин едва обратил внимание на эти слова; он был глубоко погружен в собственные мысли, пытаясь припомнить все когда-либо слышанное о Шалмиране. Впрочем, вспомнить удалось немногое: спустя столь огромное время никто не мог отличить истину от легенды. Достоверно известно было лишь одно: Битва при Шалмиране ознаменовала конец завоеваний Человека и начало его долгого отступления.
В этих горах, подумал Элвин, он, пожалуй, сможет найти ответы на вопросы, мучавшие его в течение долгих лет.
- Сколько времени, - спросил он у Хилвара, - понадобится нам, чтобы добраться до крепости?
- Я там никогда не бывал. Но это намного дальше того места, до которого я собирался дойти. Сомневаюсь, чтобы нам это удалось за одни сутки.
- А не можем ли мы использовать глайдер?
- Нет, путь лежит через горы, глайдер там не пройдет.
Элвин размышлял. Он устал, его ступни горели, мышцы на ногах все еще ныли от непривычной нагрузки. Невольно хотелось оставить все на следующий раз. Но следующего раза могло и не быть.
Под тусклым светом звезд, немалая часть которых померкла за время, прошедшее после постройки Шалмираны, Элвин боролся с противоречивыми мыслями и, наконец, принял решение. Ничто не изменилось; горы по-прежнему сторожили дремавшую страну. Но уже наступил и отошел в прошлое поворотный миг истории - и человечество двинулось к новому, неизвестному будущему. В эту ночь Элвин и Хилвар больше не спали. С первыми проблесками рассвета они свернули лагерь. Холм окропился росой, и сверкающие бриллианты на стебельках и листьях восхитили Элвина. Его обворожил скрип мокрой травы под ногами. Обернувшись, он увидел собственный след - темную полосу среди искрящейся земли.
Солнце взошло над западным валом Лиса в тот самый момент, когда они добрались до опушки леса. Здесь господствовала природа. Даже Хилвар, казалось, немного растерялся среди огромных деревьев, которые заслоняли свет, отбрасывая на землю озерца тени. К счастью, река, бравшая начало у подножия водопада, стремилась к югу по пути настолько прямому, что его искусственное происхождение не вызывало сомнений. Держась берега, они шли в стороне от самых густых зарослей. Немалую часть времени Хилвар потратил на выслеживание Крифа, который то и дело исчезал в джунглях или стремительно мчался над водой. Даже Элвин, которому все было пока в диковинку, смог почувствовать, что здешний лес обладает незнакомыми чарами, не свойственными небольшим, ухоженным рощам на севере Лиса. Среди деревьев редко встречались одинаковые; большинство находилось на разных стадиях одичания, а некоторые в течение долгих веков успели окончательно вернуться к первичным формам, заданным природой. Родина многих деревьев была явно не на Земле - и даже, вероятно, не в Солнечной системе. Великаны-секвойи, достигавшие в высоту ста и более метров, словно часовые, возвышались над прочими деревьями.
Некогда их принято было считать самыми древними жителями Земли: ведь они были старше Человека. Русло реки стало шире; по мере продвижения вниз по течению она все чаще разливалась озерцами, среди которых, словно на якоре, стояли крошечные островки. Здесь были насекомые - ярко окрашенные существа, носившиеся над водной гладью. Раз, несмотря на окрики Хилвара, Криф умчался, чтобы присоединиться к своим дальним родичам. Он тут же исчез в облаке сверкающих крыльев, изнутри которого донеслось сердитое жужжание. Секундой позже облако распалось, и Криф возвратился, пронесшись над озером быстрее, чем мог уследить глаз. С тех пор он держался подле Хилвара и больше не пытался удрать. К вечеру впереди показались горы. Река, так долго служившая надежным проводником, теперь текла сонно, словно тоже приближалась к концу пути. Стало ясно, что они не достигнут гор до наступления сумерек: задолго до заката лес покрылся таким мраком, что дальнейшее продвижение стало невозможным. Огромные деревья стояли в пятнах тьмы, и холодный ветер шумел в листьях. Элвин и Хилвар остановились на ночлег под гигантским красным деревом, верхние ветви которого еще золотились под лучами зари. Когда уже неразличимое за деревьями солнце наконец зашло, свет какое-то время еще теплился в играющих водах. Двое исследователей - а теперь они вполне заслуживали этого звания - улеглись в надвигавшемся мраке, глядя на реку и размышляя об увиденном. Вскоре Элвин вновь ощутил чувство восхитительной дремоты, впервые познанное им в предыдущую ночь, и радостно отдался сну. Хотя сон и не был необходим в беззаботной жизни Диаспара, здесь он доставлял удовольствие. В последний миг перед погружением в забытье Элвин успел призадуматься о том, кто и как давно в последний раз шел этой дорогой. Солнце стояло уже высоко, когда они вышли из леса и наконец оказались перед горными стенами Лиса. Земля перед ними круто вздымалась к небу волнами бесплодного камня. Река здесь заканчивалась столь же впечатляюще, как и начиналась: она с ревом убегала в разверзшуюся на ее пути расселину. Интересно, подумал Элвин, что же потом происходит с ней: через какие подземные ходы она движется, прежде чем снова выйти на дневной свет. Возможно, потерянные океаны Земли еще сохраняются глубоко внизу, в вечной тьме, и эта древняя река чувствует зов, влекущий ее к морю.
Хилвар стоял несколько секунд, рассматривая водоворот и тянущуюся далее голую землю.
- Вот он, путь на Шалмирану, - уверенно заявил он.
Элвин не спрашивал, откуда Хилвару это известно, предполагая, что он быстро связался в уме с кем-то из друзей вдали отсюда, и безмолвно воспринял необходимую информацию. До расселины в горах путешественники добрались быстро; пройдя через нее, они оказались на странном плато с постепенно ниспадающими краями. Элвин забыл об усталости и страхе и ощущал лишь легкое волнение в ожидании близящихся приключений. Он не знал, что именно ему предстоит обнаружить, но нисколько не сомневался, что найдет нечто существенное.
С приближением к вершине вид почвы резко изменился. Нижние склоны горы представляли собой пористый вулканический камень, повсюду громоздились шлаковые осыпи. Здесь же поверхность земли обратилась в твердые, стекловидные слои, гладкие и коварные. Казалось, что некогда расплавленный камень потоками стекал с горы.
Край плато был уже почти у самых ног. Хилвар достиг его первым. Через несколько секунд Элвин присоединился к Хилвару и, изумленный, застыл рядом с ним. Ибо они оказались не на краю плато, как можно было ожидать, а у кромки гигантской чаши глубиной метров в пятьсот и диаметром в три километра. Земля перед ними круто ныряла вниз, постепенно выпрямляясь ко дну впадины и снова поднимаясь все более и более круто к противоположному краю. Самый низ чаши был занят круглым озером, поверхность которого непрерывно рябилась в неутихающем волнении.
Вся эта огромная впадина, была черным-черна, несмотря на то, что купалась в солнечном сиянии. Элвин и Хилвар не могли даже приблизительно догадываться, из какого материала состоит кратер, но он был темен подобно камню из мира, незнакомого с солнцем. У их ног, окольцовывая весь кратер, проходила полоса металла в несколько десятков метров шириной - и без единого пятнышка. Потускневшая от безмерно древнего возраста, она не несла ни малейших признаков коррозии.
Когда глаза освоились с этим неземным пейзажем, Элвин и Хилвар поняли, что чернота чаши не столь абсолютна, как им сперва показалось. Там и сям, ускользая от прямого взгляда, на темных стенах мигали крошечные вспышки света. Они появлялись случайно и исчезали, едва возникнув, словно отблески звезд на волнующемся море.
- Вот это да! - воскликнул Элвин. - Но что же это такое?
- Это похоже на какой-то рефлектор.
- Но он совсем черный!
- Лишь для наших глаз, не забывай этого. Мы же не знаем, какими лучами они пользовались.
- Но ведь должно быть еще что-нибудь! Где же крепость?
Хилвар указал на озеро.
- Погляди хорошенько, - произнес он.
Элвин всмотрелся в дрожащую гладь озера, пытаясь проникнуть в скрытые под водою тайны. Сперва он ничего особенного не увидел; затем у края, на мелкой воде, он различил едва заметную сетку теней и отсветов. Он сумел проследить ее на некоторое расстояние, пока ближе к центру озера все следы не затерялись в глубине.
Темное озеро поглотило крепость. Внизу лежали руины некогда могучих сооружений, опрокинутых временем. Но под воду ушло не все - у дальней стороны кратера Элвин теперь заметил бесформенные груды камней и огромные блоки, из которых, должно быть, некогда слагались массивные стены. Воды уже плескались вокруг них, но еще не поднялись настолько, чтобы одержать окончательную победу.
- Обойдем вокруг озера, - сказал Хилвар тихим голосом, словно величественное запустение наполнило благоговением его душу. - Может быть, мы найдем что-нибудь в этих развалинах. На первых сотнях метров стенки кратера были такими крутыми и гладкими, что держаться прямо было непросто. Но затем они достигли более пологих участков и пошли с легкостью. У края озера гладкая чернота поверхности была скрыта тонким слоем почвы, должно быть, нанесенной сюда ветрами Лиса за долгие века.
Циклопические каменные блоки были навалены метрах в трехстах отсюда, подобно брошенным игрушкам ребенка-великана. Кое-где еще можно было распознать часть массивной стены; два резных обелиска обозначали некогда величественный портал. Все заросло мхом, вьющимися растениями и чахлыми деревцами. Даже ветер стих.
Так Элвин и Хилвар пришли к руинам Шалмираны. К этим стенам, к сокрытой в них мощи некогда подступили и сотрясли их силы, способные обращать в пыль целые миры - и потерпели полное поражение. Некогда эти мирные небеса пылали огнем, вырванным из солнечных сердец, и перед яростью своих властелинов, как живые, дрожали горы Лиса.
Никто и никогда не смог захватить Шалмирану. Но теперь крепость, неодолимая твердыня наконец пала - побежденная и разрушенная упрямыми усиками плюща, миллиардами вгрызавшихся в камень червей, медленно поднимающимися водами озера. Подавленные ее величием, Элвин и Хилвар молча брели среди колоссальных развалин. Они миновали тень обломившейся стены и вступили в ущелье, где каменные горы раскололись надвое. Перед ними распростерлось озеро; еще несколько шагов, и они уже стояли у темной воды. Крошечные волны, не выше нескольких сантиметров, беспрестанно бились об узкий берег. Первым заговорил Хилвар. В голосе его была неуверенность, заставившая Элвина с удивлением взглянуть на друга.
- Я чего-то не понимаю, - произнес он медленно. - Ветра нет - от чего же эта рябь? Вода должна быть совершенно спокойной.
Прежде чем Элвин мог придумать какое-либо объяснение, Хилвар присел, повернул голову набок и опустил правое ухо в воду. Сначала Элвин не понял, смысла этих нелепых действий, но затем сообразил, что Хилвар прислушивается. С некоторым отвращением - вода без единого светового блика выглядела на редкость непривлекательно - он последовал его примеру. Шок от холода длился лишь секунду; когда он прошел, Элвин слабо, но вполне определенно расслышал постоянное ритмичное биение. Будто стук огромного сердца донесся до него из глубин озера.
Они отряхнули воду с волос и уставились друг на друга в молчаливом подозрении. Обоим не хотелось высказывать вслух одну и ту же догадку: в озере есть жизнь.
- Будет лучше, - сказал наконец Хилвар, - если мы осмотрим эти развалины и будем держаться от озера подальше.
- Ты думаешь, там есть что-нибудь? - спросил Элвин, указывая на загадочную рябь, все еще плескавшуюся у его ног. - Оттуда может исходить опасность?
- Ничто, обладающее разумом, не опасно, - ответил Хилвар "Так ли? - подумал Элвин. - А Пришельцы?". - Я не чувствую здесь каких-либо мыслей, но не верится, что мы тут одни. Все это очень странно.
Они медленно вернулись к руинам крепости. У обоих в мыслях была эта размеренная, приглушенная пульсация. Элвину казалось, что одна тайна громоздится на другую, и он, несмотря на все усилия, уходит все дальше и дальше от постижения столь влекущей его истины.
На первый взгляд развалины не могли содержать в себе ничего поучительного, но они все же тщательно обыскали груды щебня и большие каменные осыпи. Здесь, наверное, было кладбище машин, бесконечно давно уже сделавших свое дело. Теперь, в случае возвращения Пришельцев, все это будет бесполезно, подумал Элвин. А почему Пришельцы никогда больше не появлялись? Еще одна тайна; но загадок и без того хватает, нечего выискивать новые.
В нескольких метрах от озера они обнаружили небольшой участок, расчищенный от щебня. Он зарос сорняками, которые, однако, почернели и обуглились от колоссального жара. Когда Элвин и Хилвар подошли ближе, растения обратились в золу, пачкая их ноги угольными полосами. В центре прогалины стоял металлический треножник, прочно укрепленный в земле. Он поддерживал кольцо, повернутое на оси так, что оно было обращено к небу и смотрело в точку, находившуюся на полпути к зениту. На первый взгляд кольцо казалось пустым; но когда Элвин пригляделся, он различил заполнявшую кольцо слабую дымку, свет от которой беспокоил глаза, находясь где-то на краю видимого спектра. В этом сиянии крылась мощь. Без сомнения, именно этот аппарат породил световой взрыв, призвавший их в Шалмирану. Они не отважились подойти ближе и разглядывали механизм с безопасного расстояния. Мы на правильном пути, думал Элвин; теперь остается только узнать, кто установил здесь этот аппарат и с какой целью. Это наклонное кольцо явно нацелено в космос. Не служила ли замеченная ими вспышка света каким-то сигналом?
От вытекающих из этой мысли следствий дух захватывало.
- Элвин, - сказал внезапно Хилвар тихим, но предостерегающим голосом, - у нас гости.
Рывком обернувшись, Элвин очутился перед взором треугольника из немигающих глаз. Так, по крайней мере ему показалось вначале; затем он различил за ними очертания небольшой, но сложной машины. Она висела в воздухе в метре от земли и не походила ни на одного из встречавшихся ему прежде роботов.
Оправившись от первоначального изумления, Элвин ощутил себя полным хозяином положения. Всю жизнь ему приходилось командовать машинами. То обстоятельство, что именно данная машина была ему незнакома, не казалось особенно важным - тем более, что он повидал от силы несколько процентов роботов, обеспечивавших в Диаспаре все обыденные потребности.
- Ты умеешь говорить? - спросил он.
Молчание.
- Тобой кто-нибудь управляет?
По-прежнему молчание.
- Уходи. Иди сюда. Поднимись. Опустись.
Ни одна из общепринятых управляющих мыслей не возымела эффекта. Машина оставалась в презрительном бездействии. Объяснение могло быть двояким: либо она была слишком неразумна, чтобы понимать его, либо же, напротив, обладала слишком большим разумом, свободой воли и выбора. В таком случае он должен был относиться к ней как к равной. Впрочем, опасность недооценить робота все равно существовала, но бояться его негодования все же не приходилось: машины нечасто страдают пороком самодовольства.
Хилвар не удержался от усмешки, видя явное поражение Элвина. Он собрался было предложить Элвину, чтобы тот уступил ему обязанности по установлению контакта, но слова вдруг замерли у него на устах. Покой Шалмираны был нарушен зловещим и совершенно недвусмысленным звуком - булькающим шлепанием по воде чего-то очень большого, вылезающего из озера. Во второй раз со времени ухода из Диаспара Элвину захотелось оказаться дома. Припомнив, однако, что неожиданные приключения полагается встречать в ином настроении, он медленно, но решительно двинулся к озеру.
Существо, высунувшееся из темной воды, казалось чудовищной живой пародией на робота, по-прежнему пристально и безмолвно изучавшего их. Расположение глаз в виде такого же равностороннего треугольника не могло быть простым совпадением; даже расположение щупалец и коротких суставчатых конечностей было почти идентичным. Но в остальном сходство отсутствовало. Робот не обладал - впрочем, ему это и не требовалось - бахромой нежных, перистых плавников, постоянно колебавших воду, многочисленными коренастыми ногами, при помощи которых существо подтягивало себя к берегу, дыхательными клапанами, (если их можно было так назвать), судорожно свистевшими сейчас в разреженном воздухе.
Большая часть тела существа оставалась в воде: лишь первые три метра выдвинулись в среду, явно ему чуждую. В целом оно имело метров пятнадцать в длину. Любой человек, даже не знающий биологии, заметил бы в нем некую неправильность. Облик существа был необычным, точно его части изготовлялись без особых раздумий и, по мере надобности, наскоро были слеплены вместе.
Несмотря на размеры существа, ни Элвин, ни Хилвар не ощутили ни малейшего беспокойства: разглядев обитателя озера как следует, они позабыли о прежнем опасении. В существе была забавная неуклюжесть, и видеть в нем серьезную угрозу было бы нелепо, если даже по каким-то причинам оно и было враждебно настроено. Человеческий род давно преодолел детский ужас перед чуждым обликом. Подобные страхи не могли не исчезнуть после первого контакта с дружественными инопланетянами.
- Разреши-ка мне им заняться, - спокойно сказал Хилвар. - Я привык общаться с животными.
- Но это не животное, - прошептал в ответ Элвин. - Я уверен, что оно разумно, и этот робот принадлежит ему.
- А может быть, оно само принадлежит роботу. Во всяком случае, его умственная деятельность должна быть крайне необычной. Я по-прежнему не улавливаю признаков мышления. Эй... что происходит?
Монстр не изменил своего полуприподнятого положения у края воды, которое, как казалось, он удерживал с большим трудом. Но посреди треугольника глаз начала образовываться полупрозрачная мембрана - она пульсировала, дрожала и, наконец, стала издавать звуки. Это было низкое, гулкое уханье, не складывавшееся в членораздельную речь, хотя было очевидно, что существо пытается с ними разговаривать.
Было тягостно следить за этой безнадежной попыткой войти в контакт. Несколько минут существо боролось безрезультатно; затем, совершенно внезапно, оно, видимо, осознало свою ошибку. Трепещущая мембрана сократилась в размерах. Частота издаваемых ею звуков значительно возросла и пришла в соответствие с диапазоном нормальной речи. Стали появляться узнаваемые слова, хотя они все еще перемежались бессмыслицей. Существо словно вспоминало словарь, известный ему издавна, но долгие годы не употреблявшийся.
Хилвар попытался оказать ему посильную помощь.
- Мы теперь понимаем тебя, - сказал он, произнося слова медленно и отчетливо. - Можем ли мы тебе помочь? Мы видели свет. Он привел нас сюда из Лиса.
При слове "Лис" существо, казалось, сникло, словно в горьком разочаровании.

Предыдущая страница 5 Следующая страница


Город и Звёзды 6

- Лис, - повторило оно; не умея как следует справиться со звуком "с", оно выговорило "Лид". - Все время из Лиса. Никто другой не приходит. Мы зовем Великих, но они не слышат нас.
- Кто это - Великие? - спросил Элвин, жадно подавшись вперед.
Тонкие, непрерывно двигавшиеся жгутики взметнулись на секунду к небу.
- Великие, - сказало существо. - С планет вечного дня. Они придут. Учитель обещал нам.
Эти слова ничего не проясняли. Но прежде чем Элвин смог продолжить свой допрос, снова вмешался Хилвар. Его расспросы были столь терпеливы, полны сочувствия и в то же время глубоки, что Элвин предпочел не прерывать их, несмотря на свое нетерпение. Он не желал признавать, что Хилвар интеллектуально превосходит его. Но, без сомнения, присущий Хилвару дар обращаться с животными распространялся даже на это фантастическое существо. Более того, оно, как видно, не осталось безучастным. Его речь стала в ходе разговора более отчетливой, из резкой, почти грубой она превратилась в пространную и информативную.
Пока Хилвар собирал невероятную историю воедино, Элвин потерял ощущение времени. Они так и не смогли выяснить все до конца; оставалось бескрайнее поле для догадок и споров.
Существо, все более охотно отвечая на вопросы Хилвара, постепенно меняло свой облик. Оно сползло обратно в озеро, и его короткие ноги точно растворились в остальном теле. Затем произошла еще более необычайная перемена: три огромных глаза медленно закрылись, съежились и исчезли: словно существо увидело все, что хотело, и больше в глазах не нуждалось.
Постепенно происходили другие, менее заметные изменения, и в конце концов над поверхностью воды осталась только вибрирующая диафрагма, с помощью которой существо разговаривало. Без сомнения, впоследствии она также растворилась бы в исходной аморфной протоплазме. Элвину трудно было поверить, что разум может существовать в столь нестабильном облике - но самый большой сюрприз ждал его впереди. Было ясно, что существо имеет неземное происхождение. Но Хилвару, несмотря на немалые познания в биологии, понадобилось время, чтобы сообразить, с каким именно организмом они имеют дело. Это было не единое существо; в разговоре оно всегда называло себя "мы". Оно представляло собой не что иное, как колонию независимых существ, управляемых неведомыми силами.
Отдаленно похожие животные - к примеру, медузы - некогда процветали в древних океанах Земли. Некоторые из них имели огромные размеры, распластывая в воде свои прозрачные тела и заросли жалящих щупалец на пятнадцать, а то и на тридцать метров. Но ни одна из них не достигла даже слабейшего проблеска разума, обладая лишь простыми реакциями на внешние воздействия.
Здесь же интеллект, хоть и тускнеющий, вырождающийся, определенно присутствовал. Из памяти Элвина никогда не изгладилась эта неземная встреча, когда Хилвар медленно складывал из фрагментов историю Учителя, многоликий полип подбирал забытые слова, темное озеро плескалось у руин Шалмираны, а трехглазый робот наблюдал за ними немигающими зеницами.

Глава 13

Учитель прибыл на Землю в хаосе Переходных Веков, когда Галактическая Империя уже распадалась, но связи между звездами оборвались не полностью. Он был человеком, но дом его находился на планете, обращавшейся вокруг одного из Семи Солнц. Еще в молодости он был вынужден покинуть свой мир, и воспоминания о доме преследовали его всю жизнь. В своем изгнании он винил мстительных врагов. На самом же деле он страдал неизлечимой болезнью, которая, судя по всему, из всех рас Вселенной поражала только Homo Sapiens. Этой болезнью была религиозная мания.
В раннюю пору своей истории человеческий род выдвинул бесконечную череду пророков, провидцев, мессий и евангелистов, которые убеждали себя и своих последователей, что им одним открыты секреты Вселенной. Некоторые из них преуспели в установлении религий, переживших многие поколения и затронувших миллиарды людей; другие же были позабыты еще при жизни.
Подъем науки, с монотонной последовательностью опровергавшей космогонии пророков и творившей чудеса, с которыми не под силу было тягаться ни одному из них, в конце концов разрушил все эти верования. Он не уничтожил благоговения, почтения, смирения, испытываемого всеми разумными существами при созерцании ошеломительной Вселенной, служившей для них домом. В итоге он ослабил и наконец стер влияние многочисленных религий, каждая из которых с невероятным высокомерием провозглашала, что именно она является единственным вместилищем истины, в то время как миллионы ее соперниц и предшественниц ошибались.
Тем не менее, хотя религия и потеряла реальную власть с того момента, как человечество достигло элементарного уровня цивилизованности, отдельные новые культы все же продолжали появляться на протяжении веков. И как бы ни были фантастичны их символы веры, они всегда ухитрялись привлечь некоторое количество последователей. С особой силой они процветали в периоды смятения и беспорядка, и неудивительно, что Переходные Века дали огромный всплеск иррационализма. Когда реальность подавляет, люди пытаются утешить себя мифами. Учитель, даже будучи изгнанным из собственного мира, ушел отнюдь не обездоленным. Семь Солнц были центром галактической мощи и науки, а у него, судя по всему, были влиятельные друзья. Он начал свою хиджру на небольшом, но стремительном корабле, считавшемся одним из самых быстрых среди звездолетов всех времен. В изгнание он взял с собой и другой шедевр галактической науки - робота, который сейчас рассматривал Элвина и Хилвара.
Никто не представлял себе всех талантов и возможностей этой машины. До некоторой степени она стала, в сущности, "вторым я" Учителя; без нее, вероятно, учение о Великих потерпело бы крушение после его смерти. Они скитались вдвоем среди звездных облаков извилистыми путями, которые в итоге привели (и, конечно, не случайно) в тот мир, откуда вели свое происхождение предки Учителя.
Об этой саге были написаны целые библиотеки, и каждая работа вдохновляла множество комментаторов до тех пор, пока, подобно цепной реакции, исходные тома не оказались погребенными под горами толкований и аннотаций. Учитель посетил многие миры и приобрел последователей среди многих рас. Его личность, видимо, была могучей и безмерно привлекательной, если он смог вдохновить в равной мере как людей, так и негуманоидов. Без сомнения, религия со столь обширным кругом поклонников должна была включать в себя много прекрасного и благородного. Вероятно, Учитель был наиболее преуспевшим - и последним - из всех мессий человечества. Никто из его предшественников не приобрел такого количества новообращенных и не пронес свое учение через подобные бездны времени и пространства. В чем именно заключалось это учение, ни Элвин, ни Хилвар не смогли разобраться даже приблизительно. Огромный полип безнадежно старался донести до них его суть, но большая часть употребленных им слов была бессмысленна. Кроме того, он без конца повторял фразы и целые речи, заученные им чисто механически, и уследить за их содержанием было крайне трудно. В конце концов Хилвар постарался вывести разговор из этого теологического болота, чтобы сосредоточиться на реальных событиях.
Учитель прибыл на Землю вместе с отрядом самых верных своих последователей еще до отмирания городов; в то время Порт Диаспара еще был открыт звездам. Они, видимо, прилетели на различных кораблях; к примеру, полипы - на звездолете, заполненном морской водой, в которой они жили. Неизвестно, хорошо ли их приняли на Земле; по крайней мере их доктрина не встретила насильственного сопротивления, и после некоторых блужданий они нашли прибежище среди гор и лесов Лиса.
На исходе долгой жизни мысли Учителя вновь обратились к дому, из которого он был изгнан. Желая посмотреть на звезды, он попросил своих друзей вынести его на воздух. С угасающими силами Учитель ждал наступления кульминации Семи Солнц. Перед своим концом он бормотал о многих вещах, и эти речи впоследствии вдохновили множество комментаторов. Опять и опять говорил он о "Великих", которые покинули материю и пространство, но, без сомнения, когда-нибудь вернутся, и поручил своим последователям оставаться здесь, чтобы встретить их. Это были его последние разумные слова. Более он не осознавал происходящего вокруг, но перед смертью произнес фразу, прошедшую сквозь века и преследовавшую впоследствии сознание всех услышавших ее: "Как чудесно следить за цветными тенями на планетах вечного света". Затем он умер.
После смерти Учителя многие из его сторонников отошли от его религии. Но остались и верные Учению, постепенно совершенствовавшие его с веками. Сперва они верили, что Великие, кто бы это ни были, скоро появятся, но надежда эта угасала с бегом столетий. Рассказ в этом месте был очень запутан: вероятно, правда и легенды переплелись нерасторжимо. Элвин лишь смутно смог представить себе поколения фанатиков, ожидавшие грандиозного события, которое было им непонятно и должно было случиться в неопределенном будущем. Великие так никогда и не возвратились. Постепенно движение ослабело; смерть и разочарование похищали обращенных. Первыми из последователей Учителя ушли люди, наделенные слишком коротким веком. Некая высшая ирония была в том, что последним приверженцем пророка-человека оказалось существо, абсолютно отличное от людей.
Огромный полип стал последним сторонником Учителя по очень простой причине. Он был бессмертен. Миллиарды индивидуальных клеток, составлявших его тело, умирали, но перед тем воспроизводили себя. В течение длительных периодов монстр распадался на огромное количество отдельных клеток, которые жили сами по себе и размножались делением, если для этого были подходящие условия. В этой фазе полип просто не существовал как разумная целостность, наделенная самосознанием. Это тут же напомнило Элвину обычай жителей Диаспара - проводить спокойные тысячелетия в Банках Памяти города.
Когда наступало время, некая таинственная биологическая сила собирала вместе рассеянные компоненты, и начинался новый цикл бытия полипа. Он возвращался в сознание, припоминал прежние существования - хотя часто и не вполне отчетливо, поскольку случайные воздействия иногда повреждали клетки, хранившие нежные отпечатки памяти.
Вероятно, никакая другая форма жизни не могла бы хранить так долго веру в догматы, позабытые всеми не менее миллиарда лет назад. В некотором смысле огромный полип был беспомощной жертвой своей биологической природы. Будучи бессмертным, он не мог перемениться и был принужден вечно воспроизводить один и тот же неизменный образ.
На последних стадиях своего угасания вера в Великих стала отождествляться с поклонением Семи Солнцам. Когда же обнаружилось, что Великие упрямо не хотят являться, стали предприниматься попытки сигнализировать им. Уже давно отправление сигналов превратилась не более чем в бессмысленный ритуал, ныне выполнявшийся животным, забывшим, как познают новое, и роботом, никогда не знавшим, что означает слово "забыть".
Когда немыслимо древний голос стих, в наступившем безмолвии Элвина охватила волна жалости. Бессмысленная преданность, верность пустым словам, пережившая звезды и планеты - да он никогда бы не поверил подобной истории, если бы не имел доказательств перед глазами. Мера собственного невежества удручила его больше, чем когда-либо. Лишь ненадолго высветился крошечный кусочек прошлого - и вот опять над ним сомкнулась тьма.

История Вселенной, видимо, вся состояла из подобных оборванных нитей, и кто мог сказать, какие из них были важны, а какие не имели существенного значения? Эта фантастическая повесть об Учителе и Великих была похожа на другие легенды, в бесчисленном количестве уцелевшие от цивилизаций Рассвета. Но само существование гигантского полипа и безмолвно наблюдающего робота заставило Элвина признать, что это повествование - не самообман, опирающийся на безумие.
Каковы были взаимоотношения между этими двумя необычайными партнерами, не прерывавшими своей связи в течение целой громады времени и к тому же отличавшимися друг от друга во всех возможных смыслах? Он почему-то был уверен, что в этой паре главенствует робот. Ведь он был доверенным лицом Учителя и, должно быть, помнил его секреты.
Элвин взглянул на загадочную машину, все еще пристально глядевшую на него. Почему она молчит? Какие мысли проносятся в ее сложном, и, возможно, чуждом сознании? Но ведь если она была задумана для служения Учителю, ее рассудок не может быть совершенно чужим, она должна подчиняться приказам Человека.
Размышляя о тайнах, которые должны были быть доступны этой упорно молчащей машине, Элвин ощутил приступ любознательности, граничившей с алчностью. Казалось несправедливым, что такие познания бесцельно скрыты от мира, когда они могли бы удивить даже Центральный Компьютер Диаспара.
- Почему твой робот не желает с нами разговаривать? - спросил он у полипа, улучив момент, когда Хилвар исчерпал вопросы.
Ответ он предугадал почти точно.
- Учитель не желал, чтобы робот общался с каким-либо иным голосом, кроме его собственного, а его голос ныне смолк.
- Но слушается ли он тебя?
- Да, Учитель предоставил его в наше распоряжение. Мы можем видеть его глазами, где бы он ни был. Он следит за машинами, охраняющими это озеро и поддерживающими в чистоте его воды. Но вернее было бы именовать его нашим партнером, а не слугой.
Элвин задумался над услышанным. В его сознании начала брезжить некая идея, еще ускользающая и незрелая. Возможно, она была внушена лишь жаждой знаний и власти; вспоминая потом этот миг, он никогда не мог сказать точно, какие именно мотивы им руководили. Возможно, мотивы эти были эгоистичны, но они включали и элемент сострадания. Если б Элвин мог, он постарался бы разрушить бесплодную монотонность событий и освободить эти существа от их фантастической судьбы. Он не вполне представлял себе, что можно сделать для полипа, но робота, без сомнения, стоило попробовать излечить от безумия, разблокировав при этом его бесценную память.
- Уверены ли вы, - начал он спокойно, говоря с полипом, но адресуя свои слова роботу, - что вы действительно выполняете волю Учителя, оставаясь здесь? Он желал, чтобы мир узнал о его учении, а оно утеряно, пока вы скрываетесь тут, в Шалмиране. Лишь случайно мы обнаружили вас, но ведь многие желали бы услышать о Великих.
Хилвар резко поднял глаза на Элвина, явно не понимая его намерений. Полип выглядел взволновано, и постоянные колебания его дыхательного аппарата прервались на несколько секунд. Затем он ответил, не вполне справляясь со своей речью:
- Многие годы мы обсуждали эту проблему. Но мы не можем покинуть Шалмирану. Значит, мир должен придти к нам, как много времени это бы ни отняло.
- У меня есть лучшая идея, - сказал Элвин нетерпеливо. Истина такова: вы должны оставаться здесь в озере, но нет причин, чтобы ваш спутник не мог отправиться с нами. Как только он пожелает, или когда у вас возникнет в нем нужда, он сможет вернуться. После смерти Учителя многое изменилось; вам следовало бы узнать об этих изменениях, но вы их никогда не постигнете, оставаясь здесь.
Робот не шевельнулся, но полип, раздираемый нерешительностью, полностью нырнул в озеро и несколько минут оставался под водой. Возможно, он безмолвно убеждал своего коллегу: несколько раз он начинал подниматься, потом, передумав, вновь скрывался в воде. Воспользовавшись задержкой, Хилвар обменялся с Элвином парой слов.
- Я хотел бы знать, что ты стараешься сделать? - сказал он с мягкой шутливостью и, одновременно, серьезностью в голосе. - Или ты сам этого не знаешь?
- Ты, конечно, сожалеешь об этих бедных тварях? Не думаешь ли ты, что их освобождение явится добрым делом?
- Я-то так думаю. Но тебя я уже знаю достаточно, чтобы понять, что альтруизм для тебя - не главное. У тебя должны быть другие побуждения.
Элвин мрачно усмехнулся. Если даже Хилвар не читал его мыслей - а у Элвина не было оснований сомневаться на его счет - то характер его он, без сомнения, расшифровал.
- Твой народ располагает огромными умственными силами, - возразил он, стараясь увести разговор на безопасную почву. - Они, надеюсь, смогут сделать что-нибудь если не для этого животного, то хотя бы для робота.
Он говорил очень тихо, чтобы не быть подслушанным. Эта предосторожность, возможно, не имела смысла, но если робот и уловил его слова, то виду не подал.
К счастью, прежде чем Хилвар смог задать дальнейшие вопросы, полип вновь показался на поверхности. За несколько минут он сильно уменьшился и выглядел более неуклюжим. На глазах у Элвина часть его сложного полупрозрачного тела отвалилась и рассыпалась на множество меньших кусков, которые стремительно рассеялись. Существо разваливалось перед их взором. Когда полип вновь заговорил, речь его была неустойчивой и улавливалась с трудом.
- Начинается новый цикл, - выговорил он дрожащим шепотом.
- Не ожидали так скоро... осталось лишь несколько минут... слишком большое возбуждение... больше не можем держаться вместе...
Элвин и Хилвар с испугом и изумлением уставились на существо. Хотя происходившее и соответствовало его природе, видеть разумное существо в состоянии, похожем на смертные муки, было неловко. Они также чувствовали тайную вину, пусть без особых оснований - ведь не имело значения, когда полип начнет новый цикл. Но они догадывались, что именно необычная активность и возбуждение, вызванные их появлением, привели к этой преждевременной метаморфозе.
Элвин понял, что он должен действовать быстро, иначе случай будет упущен - на годы, а может быть и на века.
- Что вы решили? - воскликнул он. - Идет ли робот с нами?
В течение томительной паузы полип пытался заставить свое растворяющееся тело повиноваться. Речевая диафрагма затрепетала, не издавая звуков. Тогда, словно в безнадежном прощании, он слабо помахал тонкими щупальцами и уронил их в воду, где те мгновенно отделились и уплыли в озеро. Трансформация завершилась в несколько минут. Остались лишь частицы размером в два-три сантиметра. Вода была полна крошечных зеленоватых крапинок, живых и подвижных, быстро исчезавших в просторах озера.
Рябь на поверхности совсем утихла, и Элвин понял, что непрерывная пульсация, звучавшая в глубинах, теперь замерла. Озеро снова было мертво - по крайней мере внешне. Но когда-нибудь неизвестные силы, столь безотказные в прошлом, снова проявят себя, и полип возродится. Да, это был необычайный и замечательный феномен, но был ли он более замечателен, чем устройство человеческого тела - этой обширной колонии отдельных живых клеток?
Элвин не тратил сил на подобные рассуждения. Он был подавлен чувством поражения, хотя даже не представлял себе с полной ясностью, чего именно он добивался. Была упущена - и, возможно, навсегда - блестящая возможность. Он печально взирал на озеро и не сразу до его сознания дошли слова, которые Хилвар прошептал ему на ухо.
- Элвин, - тихо сказал его друг, - по-моему, ты добился своего. Тот резко обернулся. Робот, до сих пор паривший поодаль, на расстоянии не менее пяти метров, теперь бесшумно переместился и повис в метре над его головой. Его неподвижные, широкоугольные глаза не позволяли угадать направление взгляда.
Вероятно, он видел с одинаковой четкостью всю переднюю полусферу. Но Элвин не сомневался, что внимание робота сфокусировано на нем.
Робот ждал его. До известной степени он перешел под управление Элвина. Он мог последовать за ним в Лис, возможно, даже и в Диаспар, - если не передумает. До поры Элвин стал его хозяином - с испытательным сроком.

Глава 14

Возвращение в Эрли заняло почти трое суток - отчасти из-за того, что сам Элвин по ряду причин не очень-то торопился. Исследование Лиса отошло на второй план, уступив место более важному и интересному занятию: он постепенно налаживал контакт со странным, затуманенным разумом, который теперь сделался его спутником.
Элвин подозревал, что робот пытается использовать его в собственных целях; впрочем, в высоком смысле это было бы даже справедливо. Правда, он не мог быть уверен в намерениях робота, поскольку тот упорно отказывался вступать в беседу. По каким-то соображениям - возможно, опасаясь, что робот может выдать слишком важные секреты - Учитель наложил на его речевые схемы очень действенные блокировки, и попытки Элвина снять не привели к успеху. Даже уловки в духе "Если ты промолчишь, я буду считать, что это значит "да"" провалились: робот был слишком умен, чтобы так легко попасться.
В остальном, однако, робот был более доступен. Он подчинялся всем приказам, не требовавшим от него речи или информации. В конце концов Элвин обнаружил, что им можно управлять так же, как диаспарскими роботами - чисто мысленно. Это уже было большим прогрессом, а еще чуть позже существо - трудно было думать о нем просто как о машине - еще более снизило степень осторожности и разрешило Элвину смотреть через свои глаза. Робот, видимо, не возражал против пассивных форм общения, но блокировал все попытки более тесного сближения.
Существование Хилвара робот игнорировал полностью: он не подчинялся никаким его командам, защитив свое сознание от любых попыток зондирования. Поначалу это несколько разочаровало Элвина, надеявшегося, что большие психические возможности Хилвара позволят взломать этот сундук с сокровищами скрытых воспоминаний. Лишь позднее он сообразил, какие преимущества кроются в обладании слугой, послушным в целом мире тебе одному. Робот вызвал недовольство третьего члена экспедиции - Крифа. Может быть, он заподозрил в его лице соперника, а может быть, из общих соображений не одобрял все, способное летать без крыльев. Улучив момент, он предпринял несколько прямых атак на робота, который их даже не заметил, чем и поверг Крифа в еще большую ярость. В конце концов Хилвар сумел успокоить его, и во время возвращения на глайдере Криф, казалось, смирился с положением. Робот и насекомое эскортировали экипаж, бесшумно скользивший среди лесов и полей - каждый при этом держался своего хозяина и игнорировал конкурента.
Когда машина вплыла в Эрли, Серанис уже поджидала их. Этот народ невозможно удивить - подумал Элвин. Взаимосвязанные сознания держат людей в курсе всего происходящего в стране. Интересно, как реагировали они на его приключения в Шалмиране, о которых, как следовало предполагать, знал уже весь Лис. Серанис выглядела более обеспокоенной и неуверенной, чем когда-либо, и Элвин вспомнил о выборе, который ему теперь предстоял, и о котором он почти забыл среди волнений последних дней, не желая тратить силы на решение проблем, отложенных на будущее. Но вот будущее наступило, и он должен решать, какой из двух миров он впредь предпочтет для жизни.
Когда Серанис заговорила, голос ее был озабочен, и Элвину внезапно показалось, что в планах, которые Лис строил насчет него, что-то нарушилось. Что произошло в его отсутствие? Отправились ли эмиссары Лиса в Диаспар, чтобы воздействовать на сознание Хедрона - и смогли ли они это выполнить?
- Элвин, - начала Серанис, - есть многое, о чем я не говорила тебе раньше, но теперь ты должен все узнать, чтобы понять наши действия. Ты знаешь одну из причин изоляции наших рас. Страх перед Пришельцами, эта мрачная тень в глубинах каждого человеческого сознания, обратила твой народ против мира и заставила его забыться в собственных грезах. Здесь, в Лисе, этот страх никогда не был столь огромен, несмотря на то, что мы вынесли тяжесть последней атаки. Мы имели более веские причины для наших действий, и то, что мы делали - делали с открытыми глазами. Издавна, Элвин, люди искали бессмертия и, наконец, достигли его. Они позабыли, что мир, отвергнувший смерть, должен также отвергнуть и жизнь. Возможность продлить до бесконечности свое существование может принести довольство индивидууму, но обречет род в целом на застой. Давным-давно мы пожертвовали нашим бессмертием, Диаспар же все еще следует ложным мечтам. Вот почему наши пути разошлись - и вот почему они никогда не должны пересечься опять.
Слова эти отнюдь не были неожиданными, но ведь предугадать удар не значит ослабить его. И все же Элвин отказывался признать провал своих планов - хотя бы и не оформившихся окончательно - и слушал Серанис лишь частью своего сознания. Он понимал и брал на заметку все ее слова, но одновременно работающая часть его разума восстанавливала в памяти дорогу к Диаспару, стараясь предугадать все возможные препятствия.
Серанис была явно огорчена. Ее голос звучал почти умоляюще, и Элвин понимал, что она говорит не только с ним, но и со своим сыном. Ей было известно о взаимопонимании и привязанности, развившихся между ними за время, проведенное вместе. Хилвар пристально наблюдал за матерью, и его взгляд, как показалось Элвину, выражал не только тревогу, но и осуждение.
- Мы не хотим заставлять тебя делать что-либо против воли, но ты, конечно, должен представлять себе, что будет означать встреча наших народов. Между нашими культурами лежит пропасть не меньшая, чем та, которая некогда отделяла Землю от ее древних колоний. Подумай хотя бы вот о чем, Элвин. Ты с Хилваром сейчас примерно одного возраста - но твоя молодость продлится еще долгие столетия после того, как ни меня, ни его не станет. И это лишь первая из бесконечного ряда твоих жизней. В комнате стало тихо, так тихо, что Элвин слышал странные, заунывные крики неизвестных тварей где-то в полях.
Наконец он произнес почти шепотом:
- Что вы хотите от меня?
- Мы надеялись предоставить тебе выбор - остаться здесь или вернуться в Диаспар - но теперь это невозможно. Произошло слишком многое, чтобы оставлять решение за тобой. Даже за короткое время твое воздействие принесло немало беспокойства. Нет, я не порицаю тебя: я уверена, что ты не хотел причинить вред. Но было бы куда лучше предоставить существа, встреченные тобой в Шалмиране, их собственной судьбе. Что же до Диаспара...
- Серанис раздраженно махнула рукой. - Слишком многие знают, куда ты ушел: мы опоздали. Что хуже всего, человек, помогший тебе обнаружить Лис, исчез; ни ваш Совет, ни наши агенты не могут обнаружить его, и он остается потенциальной угрозой для нашей безопасности. Возможно, ты удивляешься, что я рассказываю тебе все это. Но я могу делать это спокойно. Боюсь, что у нас остался лишь один выход: мы должны отправить тебя в Диаспар с набором поддельных воспоминаний. Их уже сконструировали с большим мастерством. Вернувшись в Диаспар, ты полностью забудешь о нас. Тебе будут вспоминаться весьма однообразные и опасные приключения в мрачных подземельях с обваливающимися потолками, малоаппетитные коренья и вода из случайных родников, с помощью которых ты поддерживал свое существование. До конца жизни ты будешь считать это истиной, и твою историю узнают в Диаспаре все. Таким образом, Лис утратит интерес для будущих исследователей; они уверятся, что в Лисе нет ничего таинственного.
Серанис, сделав паузу, озабоченно взглянула на Элвина.
- Мы очень сожалеем и просим у тебя прощения, пока ты нас еще помнишь. Ты можешь не соглашаться с нашим приговором, но нам известно многое из того, что тебе недоступно. По крайней мере, таким образом мы избавим тебя от печали и сомнений. Так ли это, подумал Элвин. Он сомневался, что когда-либо сможет примириться с обыденной жизнью Диаспара, даже убедив себя, что за стенами города нет ничего стоящего. Впрочем, он и не собирался проверять это в действительности.
- Когда вы хотите подвергнуть меня этой... обработке? - спросил он.
- Немедленно. Мы уже готовы. Раскрой мне твое сознание, как раньше, и ты позабудешь обо всем.
Элвин долго молчал. Потом он тихо сказал:
- Я хотел бы попрощаться с Хилваром.
Серанис кивнула.
- Понимаю. Я оставлю вас и вернусь, когда ты будешь готов.
Она прошла к лестнице, ведущей внутрь дома, и они остались на крыше одни.
Элвин не сразу заговорил с другом; он чувствовал глубокую печаль и в то же время непоколебимую решимость не допустить крушения всех своих надежд. Он еще раз бросил взгляд на деревню, в которой было так хорошо, и которую он никогда больше не увидит, если те, кто стоят за Серанис, добьются своего. Глайдер все еще находился под одним из раскидистых деревьев, и робот терпеливо ждал, паря в воздухе. Вокруг собралось несколько детей, чтобы рассмотреть этого странного пришельца; из взрослых же им никто не интересовался.
- Хилвар, - сказал внезапно Элвин, - я очень сожалею обо всем этом.
- Я тоже, - ответил Хилвар дрогнувшим голосом. - Я надеялся, что ты сможешь остаться здесь.
- Считаешь ли ты, что Серанис поступает правильно?
- Не вини мою мать. Она делает лишь то, чего от нее требуют, - произнес Хилвар.
Хотя Элвин и не получил прямого ответа, у него не хватило духа повторить вопрос. Было бы нечестно подвергать верность друга такому испытанию.
- Тогда скажи мне вот что, - спросил он, - как могут твои соплеменники остановить меня, если я попытаюсь уйти с нетронутой памятью?
- Это нетрудно. Если ты попытаешься убежать, мы захватим контроль над твоим сознанием и заставим тебя вернуться. Элвин ожидал чего-то в этом роде и не был обескуражен. Он хотел бы довериться Хилвару, явно потрясенному неизбежной перспективой расставания, но не рискнул поставить на карту свои планы. Очень тщательно, обдумав все мелочи, он избрал единственный путь, ведущий к Диаспару на подходящих для него условиях. Опасность заключалась лишь в следующем: если Серанис нарушила обещание и углубилась в его сознание, вся осторожная подготовка могла оказаться напрасной.
Он протянул руку Хилвару. Тот крепко сжал ее, не в силах говорить.
- Пойдем вниз, навстречу Серанис, - сказал Элвин. - Я бы хотел повидать еще кое-кого в селе перед уходом. Хилвар молча следовал за ним в мирной прохладе дома, через вестибюль, к кольцу из цветного стекла, окружавшему здание. Серанис ждала их там, спокойная и решительная на вид. Она знала, что Элвин старается что-то скрыть от нее, и снова подумала о принятых предосторожностях. Подобно тому как человек поигрывает мускулами перед большим усилием, она перебрала команды принуждения, которые могли ей понадобиться.
- Ты готов, Элвин? - спросила она.
- Вполне готов, - ответил Элвин, и тон его голоса заставил Серанис пристально взглянуть на него.
- Тогда будет лучше, если ты отключишь свое сознание, как прежде. Ты ничего не почувствуешь до самого возвращения в Диаспар.
Элвин обернулся к Хилвару и быстро шепнул ему, так, чтобы Серанис не расслышала:
- До свидания, Хилвар. Не бойся - я вернусь.
Затем он снова обратился к Серанис.
- Я не обижаюсь на то, что ты пытаешься сделать, - сказал он. - Без сомнения, ты веришь, что так будет лучше; я же думаю, что ты ошибаешься. Диаспар и Лис не должны оставаться разделенными навечно: когда-нибудь они станут отчаянно нуждаться друг в друге. Поэтому я возвращаюсь домой со всем, что узнал - и я не думаю, что ты сможешь остановить меня. Он более не медлил - и поступил правильно. Серанис не шевельнулась, но Элвин внезапно ощутил, как собственное тело ускользает из-под его контроля. Сила, отшвырнувшая его волю, была даже большей, чем он рассчитывал, и он понял, что много скрытых сознаний помогали Серанис. Беспомощно Элвин побрел обратно к дому, на один тягостный момент решив, что план провалился.
Затем грянула вспышка стали и хрусталя, и металлические руки стремительно сомкнулись на нем. Его тело отбивалось от них, как он и предвидел, но борьба была бесполезной. Земля ушла вниз, и он успел заметить Хилвара, окаменевшего от изумления, с глупой улыбкой на лице.
Робот нес его в четырех метрах над землей со скоростью, намного превышавшей скорость бегущего человека. Серанис мгновенно поняла его уловку и на время ослабила контроль; его усилия освободиться затихли. Но она еще не потерпела поражения, и вскоре произошло то, чего Элвин опасался, но сделал заранее все, чтобы оказать противодействие.
В его сознании теперь сражались две отдельные личности. Одна из них умоляла робота опустить его на землю. Подлинный же Элвин ждал, затаив дыхание и лишь слегка сопротивляясь силам, с которыми, как он знал, бороться невозможно. Он рисковал: нельзя было заранее предвидеть, подчинится ли его ненадежный союзник только что полученным сложнейшим приказам. Ни при каких обстоятельствах, сказал он роботу, ты не должен слушаться последующих команд, пока я не буду в безопасности в Диаспаре. Таков был приказ. Если он будет исполнен, то, значит, Элвин вывел свою судьбу из пределов человеческой досягаемости. Машина без колебаний мчала его по тщательно обрисованному заранее пути. Второе "я" Элвина все еще сердито требовало выпустить его, но он знал, что уже находится в безопасности. И вскоре Серанис тоже поняла это, ибо силы в его мозгу прекратили враждовать друг с другом. И покой вновь снизошел на Элвина, как и на того странника, который много тысячелетий назад, привязанный к мачте своего корабля, услышал, как пение Сирен затухает в далях вино-цветного моря.

Глава 15

Только оказавшись вновь в зале движущихся дорог, Элвин расслабился. Ведь сохранялась опасность, что люди Лиса могут остановить или даже повернуть вспять экипаж, в котором он ехал, и возвратить его, беспомощного, к исходной точке. Но его путь был повторением путешествия наружу и прошел без всяких происшествий: через сорок минут после бегства из Лиса Элвин стоял у Гробницы Ярлана Зея.
Там его ждали служители Совета в официальных черных костюмах, которых они не надевали веками. Элвина не удивило и не встревожило появление этого комитета по организации встречи. Он преодолел уже столько препятствий, что мог позволить себе не обращать серьезного внимания на новые. Покинув Диаспар, Элвин приобрел огромные знания, а с ними - уверенность, граничившую с высокомерием. Более того, у него теперь был могучий, хотя и непостоянный, союзник. Лучшие умы Лиса не смогли помешать его планам; он почему-то считал, что Диаспару также не удастся справиться с ним.
Для подобного мнения имелись разумные основания, но в немалой мере оно опирались на нечто иррациональное, а именно - на постепенно росшую в сознании Элвина веру в свою судьбу. Тайна его происхождения, успех в дотоле неслыханных деяниях, открывшиеся новые перспективы, ниспровержение всех препятствий - все добавляло Элвину самоуверенности. Да, вера в собственную судьбу была одним из наиболее ценных даров, врученных богами человеку, но Элвин не знал, сколь многих она привела к катастрофе.
- Элвин, - сказал предводитель городских стражников, - нам приказано сопровождать тебя повсюду, пока Совет не рассмотрит твое дело и вынесет приговор.
- В чем меня обвиняют? - спросил Элвин.
Он все еще был охвачен восторгом и ликованием по поводу своего побега из Лиса и пока не мог всерьез отнестись к подобному развитию событий. Скорее всего Хедрон проговорился;
Элвин несколько досадовал на Шута, выдавшего его секрет.
- Никаких обвинений, - последовал ответ. - При необходимости они будут сформулированы после того, как тебя выслушают.
- И когда это будет?
- Очень скоро, я полагаю.
Служитель явно был не в своей тарелке и не очень-то представлял себе, как справиться с малоприятным поручением. То он обращался к Элвину как к согражданину, то вспоминал свои обязанности стража и напускал на себя преувеличенное равнодушие.
- Этот робот, - сказал он резко, указывая на компаньона Элвина, - откуда он взялся? Он из наших?
- Нет, - ответил Элвин. - Я нашел его в Лисе, той стране, где я побывал. Я привел его сюда на встречу с Центральным Компьютером.
Это спокойное заявление заметно смутило служителей Совета. Трудно было принять, что снаружи Диаспара вообще есть хоть что-нибудь, но то, что Элвин привел с собой одного из обитателей внешнего мира и собирается представить его мозгу города, было совсем худо. Служители уставились друг на друга в такой беспомощной тревоге, что Элвин с трудом удержался от хохота.
Пока они шли из парка (причем эскорт держался позади, переговариваясь возбужденным шепотом), Элвин обдумывал следующий ход. Первым делом следовало точно выяснить, что произошло в его отсутствие. Хедрон, как сообщила ему Серанис, исчез. В Диаспаре было полно мест, способных служить укрытием, а поскольку Шут знал город как никто другой, вряд ли его можно было обнаружить до тех пор, пока он сам не соизволит показаться. Возможно, подумал Элвин, ему следует оставить сообщение там, где Хедрон его обязательно найдет, и назначить тому встречу. Впрочем, присутствие стражи может сделать это намерение неосуществимым.
Следовало признать, что надзор был очень сдержанным. Добравшись до своей квартиры, Элвин почти забыл о наличии служителей. Он подумал, что до следующей попытки покинуть Диаспар они не будут ему мешать, а пока он и не собирался этого делать. В самом деле, он был совершенно уверен, что прежним путем вернуться в Лис не удастся. К этому времени, вне всякого сомнения, Серанис и ее коллеги уже отключили подземный транспорт.
Служители не последовали за Элвином в комнату; зная, что выход только один, они остались снаружи. Не имея инструкций относительно робота, они позволили ему сопровождать Элвина. У них вообще не было желания связываться с этой машиной столь откровенно чуждой конструкции. Из поведения робота они не поняли, является ли он пассивным слугой Элвина или действует по собственной воле. Ввиду этой неуверенности они только рады были оставить робота в покое.
Как только сомкнулась дверь, Элвин материализовал свой любимый диван и плюхнулся на него. Роскошествуя в привычном окружении, он вызвал из устройств памяти свои последние достижения в живописи и скульптуре и критически осмотрел их. Они не удовлетворяли его и раньше, а теперь выглядели вдвойне неприятно; он более не мог ими гордиться. Тот, кто создал их, уже не существовал; за несколько дней, проведенных вдали от Диаспара, Элвин, казалось, приобрел опыт целой жизни. Он уничтожил все эти юношеские опыты, начисто стерев их, а не просто вернув в Банки Памяти. Комната опять была пуста, исключая ложе, на котором он разлегся, и робота, по-прежнему обозревавшего все окружающее широкими, бездонными глазами. Интересно, что робот думает о Диаспаре? Потом Элвин сообразил, что робот здесь не новичок: он бывал в городе в последние дни контактов со звездами.
Лишь полностью почувствовав себя дома, Элвин принялся вызывать друзей. Он начал с Эристона и Этании, скорее из чувства долга, чем из желания действительно увидеться и поговорить с ними. Узнав от коммуникаторов об их отсутствии, он не очень-то огорчился, но все же оставил им короткое сообщение о своем возвращении - впрочем, сейчас об этом наверняка уже знал весь город. Тем не менее Элвин надеялся, что они оценят его внимание: он начал постигать чуткость, хотя и не понял еще, что, подобно прочим достоинствам, она немного стоит, если не является внезапной и бессознательной.
Затем, повинуясь неожиданному импульсу, он вызвал номер, который дал ему когда-то Хедрон в Башне Лоранна. Он, конечно, не ожидал ответа, но Хедрон мог оставить для него сообщение. Догадка была правильной; но содержание сообщения оказалось поразительно неожиданным.
Стена растворилась; перед ним стоял Хедрон. Шут выглядел усталым и утратившим присутствие духа; он больше не был уверенной, слегка циничной личностью, направившей Элвина к Лису. В его глазах читалась затравленность, и он говорил так, словно очень торопился.
- Элвин, - начал он, - это запись. Только ты можешь получить ее; располагай ею дальше по своему усмотрению. Для меня это не будет иметь значения.
Когда я вернулся к Гробнице Ярлана Зея, то обнаружил, что Алистра выследила нас. Она, должно быть, рассказала Совету, что ты покинул Диаспар и что я помогал тебе. Очень скоро меня начали разыскивать служители, и я решил скрыться. Я привык к этому - ведь я делал это и раньше, когда некоторые из моих шуток не были оценены по достоинству (здесь, подумалось Элвину, на миг промелькнул прежний Хедрон). Служители не нашли бы меня и за тысячу лет, но я почувствовал, что мною интересуются не только они. В Диаспаре есть незнакомцы, Элвин, они могли появиться только из Лиса, и они тоже ищут меня. Я не знаю, что это означает, и мне это не нравится. То обстоятельство, что они чуть было не схватили меня в чужом для них городе, заставляет думать, что они обладают телепатической силой. Я могу бороться с Советом, но не рискую противостоять неизвестной напасти. Поэтому я решился на то, чего, думаю, потребовал бы от меня и Совет - он уже угрожал этим. Я иду туда, где мне некого опасаться и где я избегну всех перемен, которые теперь могут произойти в Диаспаре. Возможно, я делаю глупость, но это станет ясно лишь по истечении времени. Когда-нибудь я узнаю ответ. Теперь ты, видимо, догадался, что я иду обратно в Зал Творения, в покой Банков Памяти. Что бы ни произошло, я доверяюсь Центральному Компьютеру и силам, которыми он повелевает на благо Диаспара. Если что-нибудь случится с Центральным Компьютером, мы все пропали. Если нет, мне нечего бояться.
Когда я снова вернусь в Диаспар, через пятьдесят или сто тысяч лет, для меня пройдет лишь миг. Интересно, какой город я увижу? Если ты будешь жить в нем, то от знакомого мне города мало что останется. Однажды, верю, мы встретимся снова. Не могу сказать, жду ли я этой встречи или опасаюсь ее. Я никогда не понимал тебя, Элвин, хотя было время, когда в своем тщеславии я думал, что понимаю. Истина ведома только Центральному Компьютеру, и только он знает правду о тех Уникумах, которые появлялись время от времени на протяжении тысячелетий и затем исчезали навсегда. Выяснил ли ты, что с ними стало?
Одна из причин моего бегства в будущее - нетерпение. Я хочу увидеть результаты начатого тобой дела, но хочу позаботиться и о том, чтобы пропустить промежуточные стадии - подозреваю, что в них будет мало приятного. Интересно, какой мир окружит меня через каких-нибудь несколько минут субъективного времени; будут ли помнить тебя как творца или разрушителя - и будут ли помнить вообще.
До свидания, Элвин. Я думал дать тебе пару советов, но вряд ли ты примешь их. Ты пойдешь своей дорогой, как всегда, а твои друзья будут лишь орудиями, используемыми или отбрасываемыми по обстоятельствам.
Это все. Более мне нечего сказать.
Еще секунду Хедрон, существующий теперь уже только в виде образа электрических зарядов в ячейках памяти города, глядел на Элвина с усталой покорностью и, казалось, с тоской. Потом экран погас... Когда изображение Хедрона растаяло, Элвин долго сидел в неподвижности. Впервые за всю жизнь он вгляделся в свою душу со стороны, ибо не мог отрицать справедливости слов Хедрона. Останавливался ли он во всех своих замыслах и приключениях хоть раз, чтобы подумать, как отразятся на друзьях его поступки? Он доставлял близким беспокойство, а вскоре мог навлечь на них и нечто худшее - и все из-за своего ненасытного любопытства и жажды познавать то, чем не следовало интересоваться.

Предыдущая страница 6 Следующая страница


7 Артур Кларк

Ему никогда не нравился Хедрон: замкнуто-собранный характер Шута мешал установлению тесных отношений, несмотря на всю добрую волю Элвина. Но сейчас, думая о прощальных словах Шута, он мучился угрызениями совести. Ведь это из-за его поступков Шут бежал из нынешнего века в неопределенное будущее. Но, без сомнения, подумал Элвин, в этом происшествии он не должен винить только себя. Оно лишь доказало уже известное - Хедрон был трусом. Возможно, он был не более труслив, чем любой другой диаспарец. Но при этом, к собственному несчастью, Хедрон обладал слишком живым воображением. Элвин мог признать за собой в лучшем случае долю ответственности за судьбу, постигшую Шута - но принять все на себя он не соглашался.
Кого еще в Диаспаре он задел или обидел? Он подумал о Джезераке, своем наставнике, который был столь терпелив с труднейшим из учеников. Элвин вспомнил знаки доброты, полученные им от родителей за все эти годы - их оказалось гораздо больше, чем поначалу представлялось.
Он подумал также об Алистре. Она любила его, а он принимал эту любовь или пренебрегал ею по своему желанию. Но что ему оставалось делать? Разве она была бы счастливей, оттолкни он ее совсем?
Элвин теперь понял, почему он никогда не любил диаспарских женщин, в том числе и Алистру. То был еще один урок, преподанный ему Лисом. Диаспар позабыл многое, в том числе - истинный смысл любви. В Эрли он видел матерей, которые укачивали детей на коленях, и сам ощутил покровительственную нежность ко всем маленьким и беззащитным существам, являющуюся бескорыстным двойником любви. Но в Диаспаре не было ни одной женщины, которая бы знала или хотя бы интересовалась тем, что когда-то было конечной целью любви.
В бессмертном городе не было настоящих чувств, глубоких страстей. Вероятно, подобные вещи могут зарождаться лишь благодаря тому, что они мимолетны, не могут длиться вечно и пребывают в тени; а Диаспар отрицал неясность. И вот наступил момент, когда Элвин осознал, какой должна стать его судьба. До сих пор он был бессознательным исполнителем собственной воли. Если б он знал о столь архаичных аналогиях, то мог бы сравнить себя со всадником на бешено мчащемся коне. Конь занес его в неведомые места и мог забраться в еще более глубокие дебри; но дикая скачка открыла Элвину собственные возможности и показала, куда он хотел попасть на самом деле.
Размышления Элвина были грубо прерваны перезвоном стенного экрана. Тембр звука указывал, что это не поступивший вызов - кто-то прибыл к нему в действительности. Элвин послал сигнал подтверждения и спустя миг оказался перед Джезераком. Наставник казался достаточно серьезным, но дружелюбным.
- Мне поручили привести тебя в Совет, Элвин, - сказал он.
- Они хотят выслушать тебя. - Тут Джезерак увидел робота и с любопытством оглядел его. - Вот он, твой спутник, доставленный из странствий. Что ж, я думаю, ему лучше отправиться с нами. Это вполне устраивало Элвина. Робот уже помог ему выпутаться из одной опасной ситуации, и Элвин имел основания рассчитывать на него и дальше. Любопытно было бы узнать, что думала машина о тех приключениях и превратностях, в которые он втянул ее; в тысячный раз Элвин пожалел о невозможности понять то, что происходило в ее плотно запечатанном сознании. У него возникло впечатление, что робот решил наблюдать, анализировать и делать выводы - пока, с его точки зрения, не созреет время для собственных действий. Такое время может наступить абсолютно неожиданно, и действия робота могут разойтись с планами Элвина. Единственный союзник был привязан к нему тончайшими узами собственных интересов и мог оставить его в любой момент. На спуске, ведущем к улице, их ждала Алистра. У Элвина не хватило бы духа упрекать ее за выдачу секретов, какую бы роль она при этом ни играла: ее горе было слишком явным, и когда Алистра подбежала, чтобы обнять Элвина, глаза ее были полны слез.
- Ах, Элвин! - она заплакала. - Что они собираются с тобой сделать?
Элвин взял ее руки в свои с нежностью, удивившей их обоих.
- Не беспокойся, Алистра, - сказал он. - Все будет в порядке. В конце концов, даже в самом худшем случае Совет может только отправить меня обратно в Банки Памяти - но я почему-то думаю, что этого не произойдет.
Ее красота и печаль были так обольстительны, что даже сейчас Элвин ощутил отклик собственной плоти на ее присутствие. Но это было лишь влечение тела; он не пренебрегал им, но теперь этого было недостаточно. Элвин мягко высвободил свои руки и повернулся, чтобы следовать за Джезераком в Зал Совета. Сердце Алистры тосковало, но не горевало, когда она наблюдала его уход. Она знала теперь, что не потеряла Элвина, ибо он никогда и не принадлежал ей. Принимая это знание, она начала освобождаться от власти тщетных сожалений. Элвин едва замечал любопытные или перепуганные взгляды сограждан, пока шествовал со своей свитой по знакомым улицам. Он выстраивал в уме доводы, в которых, возможно, возникнет нужда, и представлял свою историю в наиболее выигрышном свете. Время от времени он убеждал себя, что нисколько не беспокоится и по-прежнему владеет ситуацией.
В вестибюле они ждали всего несколько минут, но для Элвина этого было достаточно, чтобы призадуматься: если он не боится, то почему же столь странно подкашиваются его ноги? Это ощущение он испытал и раньше, когда заставил себя преодолеть последний подъем на далеком холме в Лисе. С этого холма Хилвар показал ему водопад, с его вершины они видели световую вспышку, завлекшую их в Шалмирану. Интересно, что делает Хилвар сейчас? И встретятся ли они опять? Вдруг ему показалось, что такая встреча была бы очень важной.
Огромные двери расползлись в стороны, и Элвин вслед за Джезераком вступил в Зал Совета. Двадцать его членов уже сидели за столом в форме полумесяца, и Элвин почувствовал себя польщенным, заметив отсутствие пустых мест. Должно быть, впервые за многие века весь Совет собрался в полном составе: ведь его редкие заседания носили обычно чисто формальный характер. Все обычные дела решались путем нескольких вызовов по визифону и, при необходимости, переговорами Президента и Центрального Компьютера.
Элвин знал в лицо большинство членов Совета и был успокоен, увидев стольких знакомых. Подобно Джезераку, они не выглядели враждебно - на их лицах читались разве что тревога и озадаченность. В конце концов, члены Совета были здравомыслящими людьми. Они могли быть раздражены, что кому-то удалось продемонстрировать их ошибки, но Элвин не верил, что они таят на него злобу. Некогда подобное предположение было бы очень опрометчивым - но людская натура успела в некоторых смыслах улучшиться.
Члены Совета беспристрастно выслушают его, но не столь уж важно, что они при этом будут думать. Не Совету теперь судить его. Судьей ему будет Центральный Компьютер.

Глава 16

Обошлось без формальностей. Президент объявил заседание открытым и обратился к Элвину.
- Элвин, - сказал он достаточно дружелюбно, - мы хотели бы, чтобы ты рассказал, что произошло со времени твоего исчезновения десять дней назад.
Употребление слова "исчезновение" было, на взгляд Элвина, очень показательно. Даже теперь Совет не хотел признавать, что Элвин действительно покидал Диаспар. Интересно, знают ли они о том, что в городе побывали посторонние? Скорее всего нет, а то бы встревожились куда больше. Он четко и без излишней драматизации изложил свою историю. Для их ушей она была достаточно странной, невероятной и не нуждалась в приукрашивании. Лишь однажды Элвин погрешил против истины, утаив, каким образом он бежал из Лиса. Казалось весьма правдоподобным, что ему вновь потребуется прибегнуть к этому методу.
Было занятно наблюдать, как меняется отношение членов Совета по ходу его рассказа. Вначале оно было скептическим: трудно было смириться с опровержением укоренившейся веры и самых глубоких предубеждений. Когда Элвин описывал им свое страстное желание изучить мир за пределами города, исходя из иррациональной убежденности, что такой мир существует, они разглядывали его как некое странное и непостижимое животное. В их понимании он действительно был таковым. Но в итоге они вынуждены были согласиться, что Элвин прав, а они - нет. По мере того, как развертывалось повествование Элвина, рушились последние сомнения. Рассказ мог быть им неприятен, но они не могли отрицать его истинности - достаточно было хотя бы взглянуть на молчаливого спутника Элвина.
Лишь одна часть его повести вызвала их негодование - и направлено оно было не на него. По залу прокатился шум возмущения, когда Элвин пояснил, как Лис опасается осквернения со стороны Диаспара, и какие шаги предприняла Серанис, чтобы предотвратить подобную катастрофу. Город с полным правом гордился своей культурой. Члены Совета не могли стерпеть того обстоятельства, что кто-то способен рассматривать их как общество низшего сорта.
Элвин был очень осторожен, стараясь не оскорбить их ненароком: он хотел, по возможности, перетянуть Совет на свою сторону. Он стремился создать такое впечатление, что не видит ничего плохого в своих действиях и ожидает за свои открытия скорее похвалы, чем осуждения. Лучшей политики он не мог бы избрать - тем самым он заранее обезоружил большинство своих критиков. В результате все обвинения, помимо воли Элвина, были переадресованы исчезнувшему Хедрону. Сам Элвин, как стало ясно его слушателям, был слишком молод, чтобы усматривать какую-либо опасность в своих поступках. Шут, однако, должен был знать все куда лучше, но действовал он совершенно безответственным образом. Члены Совета еще не знали, насколько сам Хедрон был с ними согласен.
Джезерак, как наставник Элвина, тоже заслуживал порицания, и кое-кто из советников время от времени бросал на него задумчивые взгляды. Это не тревожило Джезерака, хотя он прекрасно понимал, о чем они думают. В том, что он давал поучения наиболее оригинальному из умов, зародившихся в Диаспаре со времен Рассвета, тоже была несомненная честь, и уж ее-то у него никто не мог отнять.
Лишь закончив изложение фактической стороны своих приключений, Элвин ненавязчиво попытался прибегнуть к убеждению. Он каким-то образом должен был внушить этим людям истины, постигнутые им в Лисе; но можно ли было заставить их понять нечто невиданное и с трудом вообразимое?
- Трагично, - сказал он, - что две выжившие ветви человеческого рода оказались разделенными в течение столь огромного промежутка времени. Когда-нибудь мы, может быть, узнаем, как это могло случиться; сейчас же более важно устранить этот разрыв и не допустить, чтобы он произошел вновь. Будучи в Лисе, я протестовал против их представления о собственном превосходстве. Они могут научить нас многому, но и мы их - не меньшему. Если б мы, подобно им, будем полагать, что нам нечему учиться друг у друга, то разве не очевидно, что и мы также неправы?
Он выжидательно посмотрел на ряды лиц и получил знак продолжать.
- Наши предки построили империю, простиравшуюся до звезд.
Люди перемещались по разным мирам, как хотели - а сейчас их потомки боятся высунуться за пределы своего города. Сказать вам, почему?
Он сделал паузу. В огромном, просторном зале никто не шелохнулся.
- Потому что мы боимся - боимся чего-то, происшедшего в самом начале нашей истории. Я об этом догадывался и в своем мнении утвердился, будучи в Лисе. Должны ли мы все время, как трусы, укрываться в Диаспаре, притворяясь, что ничего иного не существует, и все из-за того, что миллиард лет назад Пришельцы отбросили нас к Земле?
Он прямо указал на источник скрытого страха - страха, которого он никогда не разделял и поэтому мог полностью осознать всю его значимость. Теперь пусть поступают, как знают: он высказал свое понимание истинного положения вещей. Президент взглянул на Элвина с серьезным видом.
- Есть ли у тебя что сказать сверх уже сказанного, - спросил он, - прежде, чем мы решим, что делать дальше?
- Только одна просьба. Я хотел бы отвести этого робота к Центральному Компьютеру.
- Но почему? Ты же знаешь, что Компьютер полностью в курсе всего, происходящего в этом помещении.
- Я все же хотел бы пойти к нему, - вежливо, но упрямо ответил Элвин. - На это я прошу разрешения и у Совета, и у Компьютера.
Прежде, чем Президент успел возразить, в зале раздался чистый, мягкий голос. Элвин слышал его впервые в жизни, но сразу же понял, кому он принадлежит. Информационные машины, являвшиеся не более чем удаленными фрагментами этого грандиозного интеллекта, могли беседовать с людьми - но их голос не обладал этим тембром, в котором слышались безупречная мудрость и авторитет.
- Пусть он придет ко мне, - сказал Центральный Компьютер.
Элвин посмотрел на Президента и, великодушно не пытаясь развить победу, спросил:
- Разрешаете ли вы мне удалиться?
Президент окинул взором Зал Совета и, не обнаружив несогласия, ответил с некоторой растерянностью в голосе:
- Что ж, очень хорошо. Служители проводят тебя и потом приведут обратно. К тому времени мы закончим наше обсуждение. Элвин слегка поклонился в знак благодарности. Огромные двери распахнулись, и он вышел из зала. Джезерак сопровождал его. Когда двери опять задвинулись, Элвин повернулся к наставнику.
- Как ты думаешь, что сейчас предпримет Совет? - спросил он беспокойно. Джезерак улыбнулся.
- Как всегда, не терпится? - сказал он. - Не знаю, стоит ли обращать внимание на мои догадки, но, думаю, они примут решение запечатать Гробницу Ярлана Зея, чтобы никто больше не смог повторить твое путешествие. Тогда Диаспар останется, как и был, недосягаемым для внешнего мира.
- Этого-то я и боялся, - сказал Элвин с горечью.
- А ты все еще надеешься не допустить такого оборота событий?
Элвин ответил не сразу; он знал, что Джезерак прочел его мысли, но, по крайней мере, наставник не мог предугадать его планов, поскольку таковых и не было. Наступил момент, когда оставалось только импровизировать и осваивать каждую новую ситуацию по мере ее развития.
- А ты обвиняешь меня? - сказал вдруг Элвин, и Джезерак был удивлен новыми нотками в его голосе.
Это был след смирения, слабый намек на то, что Элвин впервые ищет одобрения у своих ближних. Джезерак был тронут, но одновременно ему хватило мудрости, чтобы не принимать это всерьез. В Элвине ощущалась напряженность, и нечего было полагать, что нрав его может надолго смягчиться в сколько-нибудь обозримом будущем.
- Это очень непростой вопрос, - произнес Джезерак медленно. - Мне так хочется сказать, что все знания обладают ценностью, а ты, без сомнения, немало добавил к нашим знаниям. Но из-за тебя возникли и новые опасности, а как знать, что окажется более важным на долгом пути? Часто ли ты думал над этим?
Несколько секунд учитель и ученик задумчиво разглядывали друг друга, и каждый, вероятно, смог лучше, чем прежде, представить себе точку зрения другого. Затем, в едином порыве, они вместе шагнули к длинному проходу, выводящему прочь из Зала Совета, а их эскорт терпеливо следовал позади.
Элвин знал, что этот мир - не для человека. Длинные, широкие коридоры тянулись, устремленные в бесконечность, залитые голубым сиянием - столь яростным, что оно болезненно слепило глаза. По этим огромным проходам в течение всей своей вечной жизни двигались роботы Диаспара; эхо человеческих шагов слышалось здесь, наверное, не чаще одного раза в столетие.
Это был подземный город, город машин, без которых Диаспар не мог бы существовать. В нескольких сотнях метров отсюда коридор выходил в круглый зал диаметром свыше километра, потолок которого поддерживался исполинскими колоннами, рассчитанными еще и на невероятную тяжесть Центральной Энергостанции. Именно там, согласно картам, пребывал вечный страж судьбы Диаспара - Центральный Компьютер. Да, зал был на месте и оказался даже обширнее, чем Элвин осмеливался предположить - но где же Компьютер? Элвин почему-то ожидал, что столкнется с одной гигантской машиной, хотя и сознавал всю наивность такого представления. Открывшаяся грандиозная, но совершенно непонятная панорама заставила его оцепенеть в удивлении и растерянности.
Коридор, по которому они пришли, закончился высоко в стене зала - несомненно, самой большой полости, когда-либо построенной человеком. Длинные скаты по обе стороны вели к далекому полу. Все это ослепительно ярко освещенное пространство было покрыто сотнями больших белых конструкций. Их совершенно неожиданный облик на миг заставил Элвина вообразить, что он видит перед собой подземный город. Впечатление было пугающе живым и не оставило его до самого конца. Нигде не было видно знакомого металлического блеска, издавна присущего слугам человеческим.
Здесь находился конечный этап эволюции, почти столь же долгой, как и человеческая. Начало ее терялось в тумане Рассветных Веков, когда человечество впервые научилось использовать энергию и выпустило в мир свои грохочущие машины. Пар, вода, ветер - все было пущено в ход на какое-то время, но вскоре отброшено. Энергия вещества приводила мир в движение веками, но и ее пришлось заменить; с каждой очередной заменой старые машины забывались, и новые вставали на их место. Очень постепенно, долгие тысячи лет шло приближение к идеалу безупречной машины - идеал этот некогда был мечтой, потом стал отдаленным будущим и, наконец, реальностью:
НИ ОДНА МАШИНА НЕ ДОЛЖНА СОДЕРЖАТЬ ДВИЖУЩИХСЯ ЧАСТЕЙ Здесь покоилось конечное воплощение этого идеала. Его достижение отняло у человека не менее ста миллионов лет, и в момент триумфа он навсегда отвернулся от машин. Они достигли совершенства и, следовательно, могли вечно заботиться сами о себе, в то же время служа человеку.
Элвин более не спрашивал себя, который из этих безмолвных белых предметов и есть Центральный Компьютер. Он включал в себя все окружающее - и простирался далеко за пределы этого помещения, объединяя бесчисленные стационарные и подвижные машины Диаспара. Физические элементы Центрального Компьютера были разбросаны по всему Диаспару - подобно многим миллиардам отдельных клеток, составлявших нервную систему самого Элвина. Это помещение могло содержать в себе лишь коммутирующую систему, поддерживавшую рассеянные блоки в контакте друг с другом.
Не зная, куда идти дальше, Элвин рассматривал огромные плавные скаты и безмолвную арену. Центральному Компьютеру, осведомленному обо всем, происходящем в Диаспаре, должно быть известно, что он уже здесь. Оставалось лишь ждать инструкций. Знакомый, но по-прежнему внушавший трепет голос зазвучал так тихо и так близко, что Элвину показалось, будто эскорт ничего не слышит.
- Спустись по левому скату, - сказал голос. - Дальше я покажу тебе дорогу.
Элвин медленно пошел вниз, робот парил над ним. Джезерак и служители остались: то ли они получили такой приказ, то ли решили, что так удобнее наблюдать. А может быть, они попросту не дерзнули приблизиться к главному святилищу Диаспара. В конце спуска тихий голос вновь подсказал Элвину направление, и тот двинулся по проходу между титаническими конструкциями, похожими на дремлющих истуканов. Еще трижды голос обращался к нему, и, наконец, Элвин понял, что достиг цели.
Машина, перед которой он оказался, была меньше, чем большинство ее соседей, но Элвин все равно ощущал себя карликом. Пять ее сегментов своими плавными горизонтальными линиями напоминали присевшего зверя. Переведя взгляд на робота, Элвин лишь с трудом смог осознать, что оба аппарата - и робот, и компьютер - суть продукты единой эволюции, и даже именуются они одним и тем же термином "машина".
В метре над полом по всей длине конструкции тянулась широкая прозрачная панель. Элвин прижался лбом к гладкому, удивительно теплому материалу и заглянул внутрь машины. Сперва он ничего не увидел; затем, прикрыв глаза ладонью, различил тысячи подвешенных в пустоте точек слабого света. Они складывались в объемную решетку, значения которой Элвин понять не мог - подобно тому, как древний человек не мог проникнуть в тайну звездного неба. Цветные огоньки не сдвинулись со своих мест и не изменили яркости, хотя он и наблюдал за ними в течение долгих минут, забыв о том, что время идет. Наверное, если б он мог заглянуть в собственный мозг, то понял бы столь же мало. Машина казалась инертной и неподвижной, потому что он не мог видеть ее мысли.
Пожалуй, впервые у него начало складываться туманное представление о силах, оберегающих город. Всю жизнь он бездумно принимал чудеса синтезаторов, беспрерывно век за веком обеспечивавших все нужды Диаспара. Тысячи раз он наблюдал этот акт творения, почти не вспоминая, что где-то должен существовать прототип являющегося в мир предмета. Подобно тому как человеческий ум может надолго сосредоточиться на одной мысли, несравненно больший по объему мозг, являвшийся, однако, лишь частью Центрального Компьютера, мог объять и удержать в себе навечно самые сложные понятия. Образы всех вещей были заморожены в этой бесконечной памяти, ожидая одного лишь желания человека, чтобы стать реальностью. Поистине далеко ушел мир с тех времен, когда час за часом пещерные люди терпеливо вытесывали ножи и наконечники для стрел из неподатливого камня.
Элвин ждал, не рискуя заговорить, пока не получит какого-либо знака. Интересно, каким образом Центральный Компьютер узнает о его присутствии, может его видеть и слышать. Нигде не было видно признаков органов чувств - сеток, экранов, невыразительных кристаллических глаз, с помощью которых роботы обычно познавали окружающий мир.
- Изложи свое дело, - произнес ему на ухо тихий голос.
Казалось непостижимым, что это подавляющее скопище машинерии выражает свои мысли столь нежным голосом. Но Элвин сообразил, что льстит себе: занимавшаяся им доля мозга Центрального Компьютера, вероятно, не составляла и одной миллионной. Он был лишь одним из бесчисленных происшествий, привлекших внимание Компьютера в ходе надзора за Диаспаром. Трудно было говорить в присутствии того, кто занимал все окружающее пространство. Слова, произнесенные Элвином, словно исчезали в пустоте.
- Кто я? - спросил он.
Задай он этот вопрос одной из информационных машин города, ответ был бы известен заранее: "Ты - Человек". Такой ответ он не раз получал в действительности. Но теперь он имел дело с разумом совершенно иного порядка, и утомительная семантическая точность была излишней. Центральный Компьютер знает, что Элвин имеет в виду. Но это само по себе не предопределяет ответа.
Увы, ответ был именно таким, какого Элвин опасался.
- Я не могу ответить на твой вопрос. Сделать это означало бы раскрыть замысел моих конструкторов и тем самым разрушить его.
- Значит, моя роль была запланирована еще при строительстве города?
- Подобное можно сказать обо всех людях.
Эта реплика заставила Элвина остановиться. Она была вполне справедлива: люди в Диаспаре проектировались не менее тщательно, чем машины. Факт уникальности сам по себе не мог рассматриваться как достоинство.
Элвин понял, что о своем происхождении он здесь больше ничего не узнает. Нечего было пытаться перехитрить этот колоссальный интеллект или же надеяться, что тот выдаст информацию, которую ему приказано скрывать. Но Элвин не разочаровывался понапрасну: он чувствовал, что истина уже начинает просматриваться; да и не это, во всяком случае, было главной целью его визита сюда.
Он взглянул на робота, доставленного из Лиса, и задумался над следующим шагом. Если б робот узнал, что именно планирует Элвин, реакция могла быть очень бурной. Поэтому важно было сделать так, чтобы робот не услышал слов Элвина, обращенных к Центральному Компьютеру.
- Можешь ли ты устроить зону неслышимости? - спросил Элвин.
Тут же его охватило безошибочное "мертвое" чувство, вызванное полной блокировкой всех звуков при попадании в такую зону. Голос Компьютера, теперь странно безжизненный и зловещий, сказал ему:
- Теперь нас никто не услышит. Говори, что ты хотел сообщить мне.
Элвин бросил взгляд на робота: тот не сдвинулся с места. Возможно, робот ничего не подозревал, и Элвин совершенно ошибался, воображая, что у того есть собственные замыслы. Он, может быть, последовал за ним в Диаспар как верный, доверчивый слуга, и тогда действия Элвина выглядели как проявление недоверия и неблагодарности.
- Ты слышал, как я повстречал этого робота, - начал Элвин.
- Он может обладать бесценными сведениями о прошлом, вплоть до тех времен, когда знакомый нам город еще не существовал. Не исключено, что он в состоянии рассказать нам о других мирах, помимо Земли, ибо сопровождал Учителя в его странствиях. К несчастью, речевые схемы робота заблокированы. Я не знаю, насколько эффективна эта блокировка, но хочу попросить тебя снять ее.
Его голос звучал мертво и пусто в зоне молчания: все слова поглощались, не давая отзвуков. В этой невидимой, лишенной резонанса сфере он ждал, пока его просьба будет исполнена или отвергнута.
- Твое обращение включает две проблемы, - ответил Компьютер. - Одна из них моральная, другая - техническая. Этот робот был создан, чтобы повиноваться командам определенного человека. Какое право имею я отменить их, даже если это в моих силах?
Элвин ждал подобного вопроса и заготовил на него сразу несколько ответов.
- Мы не знаем, в чем именно заключался запрет Учителя, - возразил он. - Если ты можешь общаться с роботом, то тебе, вероятно, удастся убедить его, что обстоятельства изменились, и необходимость в молчании отпала.
Этот подход был, конечно, очевиден. Элвин и сам пытался прибегнуть к нему, но надеялся, что безграничные умственные ресурсы Центрального Компьютера позволят тому добиться большего успеха.
- Это полностью определяется природой блокировки, - последовал ответ. - Можно установить такой блок, что возня с ним сотрет все содержимое ячеек памяти. Впрочем, я не думаю, чтоб Учитель обладал достаточным опытом для такой операции, требующей специальных методов. Я спрошу у твоей машины, есть ли в ее блоках памяти стирающий контур.
- Но ведь может случиться и так, - воскликнул Элвин, внезапно встревожившись, - что стирание памяти произойдет просто от самого вопроса о таком контуре?
- Для подобных случаев имеется стандартная процедура, которой я и последую. Я буду давать вторичные команды, указывая машине, что мой вопрос следует игнорировать при возникновении такой ситуации. Подобным методом ее можно будет втянуть в логический парадокс, так что независимо от того, ответит ли она мне или промолчит - все равно ей придется нарушить инструкции. В аналогичных случаях все роботы в целях самозащиты поступают одинаково. Они сбрасывают свои входные контуры и ведут себя так, словно никакого вопроса им никто не задавал.
Элвин был не рад, что затронул эту тему, и после некоторой внутренней борьбы решил принять ту же тактику - сделать вид, что он не задавал никакого вопроса. Во всяком случае, он был уверен хотя бы в том, что Центральный Компьютер вполне готов справиться со всеми ловушками, которые могли быть расставлены в блоках памяти робота. Элвин совсем не желал, чтобы машина превратилась в груду хлама; тогда он с гораздо большей охотой вернул бы ее в Шалмирану со всеми нетронутыми секретами.
Со всем терпением, на которое он был способен, Элвин ждал окончания безмолвной, неощутимой встречи двух интеллектов. Это был контакт между двумя разумами, сотворенными человеческим гением в золотую эпоху его величайших достижений. Никто из ныне живущих не был в состоянии понять их полностью.
Спустя немало минут снова раздался глухой, безликий голос Центрального Компьютера.
- Я установил частичный контакт, - сказал он. - По крайней мере, я выяснил природу блокировки и догадываюсь о причине ее наложения. Разомкнуть ее можно лишь одним путем. Этот робот заговорит вновь не раньше, чем Великие сойдут на Землю.
- Но это же глупо! - запротестовал Элвин. - Второй приверженец Учителя тоже верил в них и пытался объяснить нам, на что они похожи. Большую часть времени он нес чепуху. Великие никогда не существовали и никогда не будут существовать.
Это казалось полным тупиком, и Элвин ощутил горькое, безысходное разочарование. Воля безумца, умершего миллиард лет назад, отсекала его от истины.
- Ты, возможно, прав, - сказал Центральный Компьютер, - утверждая, что Великие никогда не существовали. Но это не означает, что они никогда не будут существовать.
Последовало новое длительное безмолвие. Сознания обеих машин опять вступили в осторожный контакт, а Элвин раздумывал над смыслом услышанного. А затем, без всякого предупреждения, он оказался в Шалмиране.

Глава 17

Огромная черная чаша, пожирающая, не отражая, солнечный свет, ничуть не изменилась с того момента, когда Элвин ее покинул. Он стоял среди руин крепости, глядя на озеро, неподвижные воды которого указывали, что гигантский полип был теперь рассеянным облаком простейших организмов, а не объединенным разумным существом.
Робот все еще находился подле него, но Хилвара не было. Элвин не успел подумать, что бы все это значило, и пожалеть об отсутствии друга, ибо почти сразу началось нечто столь фантастическое, что все мысли вылетели у него из головы. Небо начало раскалываться надвое. Узкий клин мрака протянулся от горизонта до зенита и стал медленно расширяться, словно ночь и хаос обрушились на мир. Клин неумолимо рос, пока не охватил четверть неба. Несмотря на все знание астрономии Элвин не мог отделаться от впечатления, что и он, и весь окружающий мир находятся под огромным голубым куполом - и некие неведомые силы разламывают теперь этот купол снаружи. Затем клин перестал расширяться. Силы, создавшие его, взирали теперь на обнаруженную ими игрушечную вселенную, возможно, обсуждая между собой, заслуживает ли она их внимания. Под этим космическим взором Элвин не чувствовал страха и тревоги. Он знал, что оказался лицом к лицу с могуществом и мудростью, по отношению к которым человек может испытывать благоговение, но не ужас.
И вот они решили потратить несколько частиц Вечности на Землю и ее народы. И пришли через окно, пробитое ими в небе. Искры небесной кузницы посыпались на Землю. Поток становился все гуще и гуще, пока не превратился в целый водопад огня, растекающийся по земле лужами жидкого света. И в ушах Элвина, словно благословение, зазвучали слова - впрочем, уже не нужные: "Великие пришли! "
Огонь коснулся его, не обжигая. Он охватил все вокруг, заполняя огромную чашу Шалмираны золотым сиянием. Глядя в восторге на открывшееся ему зрелище, Элвин понял, что это не сплошной поток света, что он имеет форму и строение. Свет начал распадаться на отдельные образы, собираться в огненные вихри. Вихри эти все более и более стремительно вращались вокруг своей оси, центры их приподнялись, образуя колонны, внутри которых Элвин смог заметить загадочные, мимолетные фигуры. От этих сияющих идолов исходил слабый музыкальный напев, бесконечно далекий и завораживающе нежный.
"Великие пришли! "
И на этот раз последовал ответ. Услышав слова: "Слуги Учителя приветствуют вас. Мы ждали вашего прихода", Элвин понял, что барьеры рухнули. И в тот же миг Шалмирана и необычайные пришельцы исчезли, и он вновь стоял в глубинах Диаспара перед Центральным Компьютером.
Все это было иллюзией, не более реальной, чем фантастический мир саг, в котором он провел так много часов своей юности. Но как она была создана, откуда возникли увиденные им удивительные образы?
- Эта задача была не из обычных, - сказал тихий голос Центрального Компьютера. - Я знал, что робот должен хранить в своем сознании визуальное представление о Великих. Важно было убедить робота, что восприятия его органов чувств совпадают с этим образом; остальное не составляло большого труда.
- Как же тебе это удалось?
- В основном путем расспросов о том, на что именно похожи Великие, и перехвата при этом образа, формировавшегося в мыслях робота. Образ был очень неполон, и мне пришлось немало импровизировать. Раз или два созданная мной картина сильно разошлась с представлениями робота. Но когда такое случалось, я чувствовал растущее замешательство робота и подправлял изображение прежде, чем он начинал что-либо подозревать.
Сравни: я мог пользоваться сотнями схем, в то время как робот - лишь одной; и мог с неуловимой для него скоростью подменять одно изображение другим. Это было похоже на фокус: я был в состоянии перегрузить сенсорные контуры робота и одновременно подавить его способность к критической оценке ситуации. Ты увидел лишь итоговое, исправленное изображение, наиболее полно соответствующее откровениям Учителя. Оно оказалось грубоватым, но подошло. Робот был убежден в его подлинности достаточно долго, чтобы снять блокировку, и в этот миг я смог установить полный контакт с его сознанием. Он больше не безумен; он ответит на любые вопросы.
Элвин все еще был в ошеломлении; отсвет этого мнимого апокалипсиса горел в его сознании, и он не старался как следует вникнуть в объяснения Центрального Компьютера. Но чудо все равно свершилось, и двери познания распахнулись для Элвина. Потом он вспомнил предупреждение Центрального Компьютера и беспокойно спросил:
- А как насчет моральных препятствий, стоявших перед тобой при преодолении приказов Учителя?
- Я установил, почему именно они были наложены. Когда ты подробно изучишь его жизнь - а теперь у тебя есть возможность это сделать - ты увидишь, что он изображал из себя чудотворца. Ученики верили ему, и это добавляло Учителю могущества. Но, конечно, все эти чудеса имели простое объяснение - если они вообще не выдумка. Меня удивляет, что вроде бы разумные люди позволяли обманывать себя подобным образом.
- Так что же, Учитель был обманщиком?
- Нет; все не так просто. Если б он был просто мошенником, то никогда не добился бы такого успеха, и его учение не продержалось бы так долго. Он был неплохим человеком, и многое из того, чему он учил, было истинно и справедливо. Приближаясь к своему концу, он и сам уверовал в собственные чудеса; но в то же время он знал, что существует один свидетель, который может их опровергнуть. Робот был посвящен во все его секреты; он был его глашатаем, коллегой, и все же сохранялась опасность, что в результате достаточно подробного допроса он мог бы разрушить основы могущества Учителя. Поэтому Учитель приказал роботу не раскрывать своих воспоминаний до наступления последнего дня Вселенной, когда появятся Великие. Трудно поверить, что в одном человеке обольщение и искренность могут уживаться подобным образом, но в данном случае это было именно так. Интересно, подумал Элвин, а что робот чувствовал после избавления от древнего обета? Он, без сомнения, являлся достаточно сложной машиной, и вполне мог испытывать такое чувство, как негодование. Он мог быть в обиде как на Учителя, поработившего его, так и на Элвина и Центральный Компьютер, обманом вернувших его в здравое состояние.
Зона молчания была снята: нужда в секретности отпала. Момент, которого ждал Элвин, наступил. Он повернулся к роботу и задал ему вопрос, преследовавший его с того времени, когда он услышал сагу об Учителе.
И робот ответил.
Джезерак и служители терпеливо ожидали возвращения Элвина. Наверху, при входе в коридор, он оглянулся на подземелье. Иллюзия стала еще более явственной. Внизу лежал мертвый город из странных белых зданий, залитый яростным светом, не предназначавшимся для человеческих глаз. Да, этот город мог считаться мертвым, ибо никогда и не жил - но в нем трепетала энергия более могущественная, чем та, что движет органической материей. Пока стоит мир, эти безмолвные машины вечно пребудут здесь, никогда не отклоняясь своим искусственным разумом от мыслей, давным-давно вложенными в них гениальными умами.
Хотя Джезерак и задавал Элвину кое-какие вопросы по пути в Зал Совета, он ничего не узнал о беседе с Центральным Компьютером. Причина заключалась не в особой осторожности со стороны Элвина, а в том, что он был все еще под впечатлением увиденного и слишком опьянен успехом, чтобы поддержать вразумительный разговор. Джезерак должен был собрать остатки терпения и надеяться, что Элвин вскоре выйдет из этой эйфории. Улицы Диаспара купались в свете, который после сияния машинного города казался бледным и тусклым. Элвин едва замечал окружающее; он пренебрегал как знакомой красотой проплывавших мимо огромных башен, так и любопытными взорами сограждан. Странно, думал он, как все, случившееся с ним до сих пор вело к этому мигу. Со времени встречи с Хедроном события словно автоматически направляли его к предопределенной цели. Мониторы, Лис, Шалмирана - на любой стадии он мог отвернуться, ничего не увидев - но что-то влекло его вперед. Был ли он сам творцом своей судьбы, или Рок особенно возлюбил его? Может быть, все дело заключалось лишь в вероятности, в работе законов случайности? Любой мог отыскать пройденную им тропу, и в прежние века другие люди бессчетное число раз могли зайти по ней почти так же далеко. Эти прежние Уникумы, к примеру - что с ними произошло? Возможно, ему просто первому повезло.
Во время обратного пути по улицам города Элвин устанавливал все более и более тесную связь с машиной, освобожденной им от вечного рабства. Она всегда была в состоянии воспринимать его мысли, но раньше он никогда не знал, подчинится ли она его приказам. Теперь эта неопределенность исчезла: он мог говорить с ней, как с человеком. Сейчас, в присутствии посторонних, он предложил ей не использовать устную речь, а вместо этого направлять ему простые, понятные мысленные изображения. Иногда он негодовал на то обстоятельство, что роботы могут свободно общаться между собой на телепатическом уровне, а человек - если он не житель Лиса - нет. Еще одна способность, которую Диаспар потерял или намеренно отбросил.
Этот безмолвный и несколько одностороний разговор продолжался во время ожидания в вестибюле Зала Совета.
Невозможно было удержаться от сравнения нынешней ситуации с тем, что произошло в Лисе, когда Серанис и ее коллеги пытались подчинить Элвина своей воле. Он надеялся, что нужды в новом конфликте не возникнет, да и подготовлен он был теперь куда лучше.
Взглянув на лица членов Совета, Элвин мгновенно понял, какое именно решение они приняли. Он не был ни особенно удивлен, ни разочарован. Слушая Президента, подводящего итоги, он - возможно, вопреки ожиданиям Советников - не выказал никаких чувств.
- Элвин, - начал Президент, - мы весьма тщательно рассмотрели положение, вызванное твоими открытиями, и пришли к следующему единодушному решению. Поскольку никто не желает перемен в нашем образе жизни, и поскольку лишь раз во много миллионов лет рождается кто-либо, способный покинуть Диаспар даже при наличии соответствующих средств, туннельная система, ведущая в Лис, не нужна. В то же время она представляет опасность. Поэтому вход в помещение движущихся дорог замурован. Более того, поскольку не исключена возможность, что существуют и другие способы покинуть город, поиск таковых будет произведен с помощью мониторов памяти. Этот поиск уже начался. Мы также рассмотрели вопрос о том, какие действия должны быть предприняты в отношении тебя. Учитывая твою молодость, а также необычные обстоятельства твоего происхождения, следует признать, что ты не можешь быть осужден за свои поступки. В сущности, выявив потенциальную опасность для нашего образа жизни, ты оказал услугу городу, и мы выражаем тебе благодарность за это.
Раздался вежливый рокот аплодисментов, и лица Советников удовлетворенно расплылись. Со сложной ситуацией разобрались быстро. Советники избавились от необходимости устраивать Элвину нагоняй и могли теперь заняться своими делами с полным сознанием того, что они, главные граждане Диаспара, выполнили свой долг. При достаточном везении могут пройти века, прежде чем нужда в них возникнет вновь.
Президент выжидательно взглянул на Элвина: возможно, он надеялся, что Элвин отплатит взаимностью, выразив свое восхищение Совету, столь легко отпустившему его. Он был разочарован.
- Могу ли я задать один вопрос? - вежливо обратился Элвин к Президенту.
- Конечно.
- Центральный Компьютер, как я понимаю, одобрил ваши действия?
В обычных обстоятельствах такой вопрос выглядел бы бестактным. Совет не обязан был подтверждать свои решения или объяснять, почему он к ним пришел. Но Элвин был в привилегированном положении, поскольку он уже воспринимался как доверенное лицо Центрального Компьютера.
Вопрос явно вызвал некоторое затруднение, и ответ был дан очень неохотно.

Предыдущая страница 7 Следующая страница


Город и Звёзды 8

- Естественно, мы консультировались с Центральным Компьютером. Он предоставил нам решать самим. Элвин ожидал этого. Центральный Компьютер совещался с Советом тогда же, когда разговаривал с ним - и одновременно занимался миллионами других дел в Диаспаре. Как и Элвин, он знал, что любое решение, принятое Советом, уже не будет иметь значения. Будущее полностью ускользнуло из-под контроля Совета в тот самый миг, когда Советники в счастливом неведении решили, что кризис благополучно преодолен.
Элвин не ощущал чувства превосходства и сладостного ожидания триумфа, глядя на этих глупых старцев, мнивших себя правителями Диаспара. Он видел подлинного правителя города и беседовал с ним в угрюмой тишине его тайного сверкающего мира. Благодаря этой встрече высокомерия в душе Элвина поубавилось, но его все равно хватило бы на последнее дерзание, которое должно было превзойти все уже случившееся.
Покидая Совет, он спросил себя - неужели его тихая покорность, полное отсутствие негодования по поводу закрытия пути в Лис не вызвали у Советников удивления. Служители не сопровождали его: он больше не находился под наблюдением, по крайней мере - явным. Только Джезерак последовал за ним из Зала Совета на пестрые, людные улицы города.
- Ну что ж, Элвин, - сказал он. - Ты был примерным мальчиком, но меня ты не проведешь. Что ты задумал? Элвин улыбнулся.
- Я знал, что у тебя обязательно возникнут подозрения.
Если ты пойдешь со мной, я покажу тебе, почему подземная дорога в Лис потеряла теперь значение. К тому же я хотел бы поставить еще эксперимент: тебе он не повредит, но может оказаться неприятен.
- Отлично. Я все еще считаюсь твоим наставником, но роли, видимо, переменились. Куда ты ведешь меня?
- Мы отправимся к Башне Лоранна, и там я собираюсь показать тебе мир за пределами Диаспара.
Джезерак побледнел, но овладел собой. Затем, словно не доверяя собственным словам, он сдержанно кивнул и шагнул вслед за Элвином на ровно скользящую поверхность движущейся дороги. Пока они шли вдоль туннеля, через который в Диаспар врывался холодный ветер, Джезерак не ощущал страха. Туннель изменился: каменная решетка, закрывавшая выход во внешний мир, исчезла. Она не несла конструктивных целей, и Центральный Компьютер без возражений убрал ее по просьбе Элвина. Позже он, возможно, прикажет мониторам опять вспомнить решетку и вернуть ее на место. Но в данный момент между туннелем и отвесной стеной города никаких препятствий не было.
Дойдя почти до края воздуховода, Джезерак впервые сообразил, что на него надвигается внешний мир. Он взглянул на ширившийся круг неба, и походка его стала утрачивать уверенность, пока, наконец, Джезерак не застыл в неподвижности. Элвин вспомнил, как Алистра повернулась и убежала прочь с этого самого места, и засомневался, сможет ли он побудить Джезерака идти дальше.
- Я прошу тебя только посмотреть, - упрашивал он, - но не покинуть город. С этим-то ты должен справиться?
Во время своего недолгого пребывания в Эрли Элвин видел, как мать учила ребенка ходить. Он вспомнил эту сцену, пока уговаривал Джезерака двигаться вперед по коридору, делая одобрительные замечания наставнику, едва передвигавшему непослушные ноги. Джезерак, в отличие от Хедрона, не был трусом. Он был готов бороться с предубеждениями, но это была отчаянная борьба. Когда Элвин, наконец, смог довести Джезерака до места, откуда открывался вид на просторы пустыни, он выдохся не меньше старика.
Необычная красота пустыни, столь чуждая всему, виденному Джезераком в этом и предыдущих существованиях, поборола его страх. Он явно был зачарован впечатляющим видом ползущих дюн и далеких древних холмов. Было далеко за полдень, и вскоре всю эту землю должна была окутать неведомая Диаспару ночь.
- Я просил тебя придти сюда, - заговорил Элвин быстро, словно не в силах сдержать нетерпение, - поскольку считаю, что ты имеешь больше прав, нежели кто-либо, увидеть мою нынешнюю цель. Я хотел, чтобы ты не только взглянул на пустыню, но и стал свидетелем происшедшего. Пусть Совет знает, что я сделал. Этого робота я доставил сюда из Лиса в надежде, что Центральный Компьютер сможет разрушить блокировку, наложенную на его память человеком, известным под именем Учитель. С помощью не вполне понятной мне уловки Компьютер сделал это. Теперь я имею доступ ко всей памяти машины и ко всем встроенным в нее специальным функциям. Одну из них я сейчас хочу использовать. Гляди! По едва угаданному Джезераком беззвучному приказу робот выплыл из туннеля, набрал скорость и в считанные секунды превратился в далекий металлический отблеск в небе. Он мчался над пустыней на небольшой высоте, проносясь над дюнами, подобными замерзшим волнам. У Джезерака создалось безошибочное впечатление, что робот разыскивает нечто - хотя он не мог представить, что именно.
Затем сверкающая искра вдруг взмыла над пустыней и зависла метрах в трехстах от земли. И тут же Элвин вздохнул - удовлетворенно и радостно. Он мельком взглянул на Джезерака, словно говоря: "Вот оно! "
Вначале Джезерак, не зная, чего следует ожидать, стоял в растерянности. Потом, едва веря своим глазам, он увидел, как над пустыней медленно встает облако пыли.
Нет ничего страшнее, чем увидеть движение там, где оно, казалось бы, совершенно невозможно. Но когда песчаные дюны начали расползаться, Джезерак уже потерял способность к удивлению или страху. Под пустыней что-то шевелилось; казалось, то был пробуждающийся от сна гигант. Вскоре до ушей Джезерака донесся грохот падающей земли и скрежет камней, раскалываемых непреодолимой силой. Внезапно, закрыв собою землю, на сотни метров вверх взлетел огромный фонтан песка.
Пыль медленно начала осыпаться обратно в рваную рану на лице пустыни. Но Джезерак и Элвин смотрели не туда, а в открытое небо, где только что находился лишь застывший в ожидании робот. Теперь, наконец, Джезерак понял, почему Элвин столь безразлично отнесся к решению Совета и никак не отреагировал, узнав о закрытии пути в Лис.
Налипшая земля и камни искажали, но не могли скрыть гордых очертаний корабля, все еще поднимавшегося над разодранной пустыней. На глазах Джезерака корабль повернулся к ним, превратившись в круг. Затем, очень неторопливо, круг начал расти.
Элвин заговорил очень быстро, словно стремясь уложиться в отведенные ему мгновения.
- Этот робот был сконструирован как друг и слуга Учителя - и, главное, как пилот его корабля. Перед тем, как попасть в Лис, Учитель приземлился в Диаспарском Порту, который теперь скрыт этими песками. Наверное, Порт почти опустел уже в те времена; думаю, корабль Учителя был одним из последних, достигших Земли. Какое-то время, прежде, чем удалиться в Шалмирану, Учитель прожил в Диаспаре; тогда дорога, должно быть, еще была открыта. Но корабль ему больше не понадобился: все эти века он покоился здесь, под песками. Подобно Диаспару, подобно этому роботу, подобно всему, что строители прошлого считали действительно ценным, он был сохранен своими собственными схемами вечности. Пока звездолет имел источник энергии, он не мог износиться или разрушиться: никогда не тускнеющий образ в ячейках памяти контролировал его физическую структуру.
Корабль был теперь совсем рядом, и управлявший им робот подогнал его к башне. Джезерак сумел различить форму звездолета - он был заострен с обоих концов и насчитывал метров тридцать в длину. Окон или других отверстий не было видно, но толстый слой земли мешал в этом удостовериться.
Вдруг на них брызнула грязь, часть корпуса раскрылась наружу, и Джезерак заметил небольшое пустое помещение с еще одной дверью на противоположной стенке. Корабль повис в полуметре от отверстия воздуховода, приблизившись к нему осторожно, точно он был живым.
- До свидания, Джезерак, - сказал Элвин. - Я не могу вернуться в Диаспар, чтобы попрощаться с друзьями: пожалуйста, сделай это за меня. Скажи Эристону и Этании, что я надеюсь скоро вернуться; а если не вернусь, то всегда останусь благодарен им за все. И я признателен тебе - хотя ты можешь и не одобрить то, как я использовал твои уроки. Что же касается Совета, передай им, что дорогу, открывшуюся один раз, нельзя закрыть вновь простой резолюцией.

***

Корабль стал едва видимым пятнышком в небе, и вскоре Джезерак вообще потерял его из виду. Он не уловил момента старта, но с небес вдруг обрушился самый грандиозный из всех звуков, сотворенных Человеком - несмолкающий грохот воздуха, падающего в неожиданно прорезавший небо многокилометровый туннель вакуума.
Джезерак не пошевелился даже когда последние отзвуки стихли в пустыне. Он думал об ушедшем мальчике - для Джезерака Элвин всегда оставался ребенком, единственным, явленным Диаспару с тех пор, как в бесконечно давние времена разорвался круг рождения и смерти. Элвин никогда не вырастет; вся Вселенная для него - лишь место для игр, головоломка, которую следует разгадать для собственного развлечения. В своих забавах он отыскал последнюю, смертельно опасную игрушку, способную разрушить все, что еще оставалось от человеческой цивилизации - но любой исход для Элвина все равно оставался игрой. Солнце клонилось к горизонту, и холодный ветер пронесся над пустыней. Но Джезерак все еще ждал, одолевая свой страх; и вскоре впервые в жизни он увидел звезды.

Глава 18

Даже в Диаспаре Элвину редко доводилось видеть роскошь, подобную той, что предстала его глазам, когда внутренняя дверь воздушного шлюза сползла в сторону. Неизвестно, кем был Учитель на самом деле, но уж во всяком случае - не аскетом. Лишь позднее до Элвина дошло, что весь этот комфорт не мог быть пустой экстравагантностью: ведь этот мирок являлся единственным домом Учителя в долгих странствиях среди звезд. Внешние органы управления отсутствовали; лишь большой овальный экран, полностью занимавший дальнюю стенку, указывал, что эта комната не совсем обычна. Перед экраном в виде полукруга были расставлены три низкие кушетки; остальную часть кабины занимали два столика и несколько мягких кресел, причем некоторые из них явно предназначались не для людей. Усевшись перед экраном поудобнее, Элвин поискал взглядом робота. К его удивлению, тот исчез; затем Элвин увидел, что робот уютно пристроился в нише под вогнутым потолком. Он доставил Учителя на Землю и, как верный слуга, последовал за ним в Лис. Теперь он снова готов был принять на себя прежние обязанности, словно и не было прошедших тысячелетий. Элвин для пробы дал ему команду - и огромный экран ожил. Перед ним была Башня Лоранна, странно искаженная, словно лежащая на боку. Дальнейшие пробы показали ему виды неба, города и пустынных просторов. Четкость была изумительной, почти неестественной, хотя масштаб оставлял впечатление нормального, без дополнительного увеличения. Элвин еще немного поэкспериментировал, пока не научился получать тот или иной вид по своему желанию; теперь он был готов к старту.
- Доставь меня в Лис.
Команда была простой, но как мог корабль ей повиноваться, если и сам Элвин не имел понятия о направлении? Он не учел этого, а когда наконец сообразил, в чем дело, машина уже мчалась над пустыней с колоссальной скоростью. Он пожал плечами, с благодарностью отметив то обстоятельство, что располагает теперь слугами, которые умнее его самого. Трудно было судить о масштабе проносившейся по экрану картины, но, по всей видимости, с каждой минутой улетали многие километры. Неподалеку от города цвет земли резко сменился на уныло-серый, и Элвин понял, что он летит над дном одного из исчезнувших океанов. Диаспар некогда должен был быть близок к морю, но даже в самых древних хрониках об этом не было и намека. Видимо, океаны исчезли задолго до основания города. Еще через несколько сот километров земля круто поднялась, и вернулась пустыня. Один раз Элвин замедлил ход корабля, когда увидел странную картину пересекающихся линий, едва проступавших из песка. На секунду она озадачила его; затем он понял, что смотрит на руины какого-то забытого города. Он не задержался надолго: сердце защемило от мысли, что миллиарды людей не оставили иных следов своего существования, кроме этих борозд на песке.
Ровная линия горизонта, наконец, сломалась, сморщилась и превратилась в горы, которые почти сразу же оказались под ним. Машина теперь замедляла ход, приближаясь к земле по широкой дуге в сотни километров. И вот внизу раскинулся Лис. Бесконечные леса и реки создавали пейзаж такой несравненной красоты, что Элвин какое-то время был не в силах продолжать полет. К востоку земля была покрыта тенью, и обширные озера, казалось, парили над ней, подобно заводям ночной тьмы. Но в стороне заката воды танцевали и искрились светом совершенно невообразимых оттенков.
Найти Эрли оказалось нетрудно - и это было удачей, ибо робот не мог направлять его дальше. Элвин был готов к этому и даже испытал удовлетворение от того, что обнаружил пределы всемогущества своего спутника. Скорее всего, робот даже не слышал о существовании Эрли, так что положение деревушки никогда не записывалось в ячейки его памяти.
Немного повозившись, Элвин подвел свой корабль к склону того холма, с которого он впервые увидал Лис. Управлять машиной было очень легко: он лишь указывал общее направление, а робот заботился о мелочах. Опасные или невыполнимые приказы робот, вероятно, просто игнорировал; впрочем, Элвин и не собирался отдавать таковые без надобности. Он был уверен, что его прибытие осталось незамеченным. Для Элвина это было весьма важно, поскольку он не имел желания снова вступать в мысленный поединок с Серанис. Его планы были пока смутными, но он не хотел рисковать, не установив предварительно дружественных отношений. Робот мог быть его послом, сам же он в безопасности останется на корабле.
По дороге к Эрли он никого не встретил. Непривычно было сидеть в звездолете, пока поле зрения без всякой затраты усилий двигалось по знакомой тропе и шелест леса отдавался в ушах. Ему было нелегко полностью отождествить себя с роботом, и управление требовало немалого напряжения.
Когда он достиг Эрли, уже почти стемнело, и домики плавали в озерцах света. Элвин держался в тени и почти добрался до дома Серанис, когда был обнаружен. Внезапно раздалось сердитое, пронзительное жужжание, и в поле зрения появились огромные машущие крылья. Элвин невольно подался назад, испугавшихся яростной атаки; затем он сообразил, что происходит. Криф опять выражал свое негодование по отношению ко всему, способному летать без помощи крыльев.
Не желая причинять вред прекрасному, но глупому существу, Элвин остановил робота, вынужденно смирившись с градом сыпавшихся на него ударов. Даже сидя в удобном кресле на расстоянии целого километра, он не мог не вздрагивать при каждом ударе и был рад, когда Хилвар, наконец, вышел наружу, чтобы посмотреть, в чем дело.
С приближением хозяина Криф удалился, продолжая мрачно жужжать. В наступившей тишине Хилвар некоторое время разглядывал робота. Затем он улыбнулся.
- Привет, Элвин, - сказал он. - Я рад, что ты вернулся. Или ты все еще в Диаспаре?
Скорость и точность ума Хилвара вновь заставили Элвина испытать зависть и восхищение.
- Нет, - сказал он, сомневаясь, правильно ли робот воспроизводит его голос. - Я в Эрли, неподалеку. Но я пока останусь здесь.
Хилвар расхохотался.
- Я тоже думаю, что так будет лучше. Серанис простила тебя, но что касается всей Ассамблеи - тут разговор другой. Сейчас как раз идет заседание - первое за всю историю Эрли.
- Ты имеешь в виду, что ваши советники и в самом деле явились сюда? А я-то думал, что при ваших телепатических возможностях подобные встречи не являются необходимостью.
- Да, они редки, но временами желательны. Я не знаю точно, в чем именно дело, но трое Сенаторов уже здесь, и скоро ожидаются прочие.
Точное воспроизведение хода событий, уже происшедших в Диаспаре, вызвало у Элвина смех. Казалось, куда бы он ни направлялся, он всюду сеет за собой изумление и тревогу.
- Думаю, будет неплохо, - сказал он, - если я смогу поговорить с этой вашей Ассамблеей - если только буду при этом в безопасности.
- Ты вполне можешь придти сюда сам, - ответил Хилвар, - если Ассамблея пообещает не пытаться вновь овладеть твоим сознанием. В противном случае на твоем месте я бы сюда не совался. Я проведу твоего робота к Сенаторам. Его вид их немало ошеломит.
Элвин, чувствуя острое, но предательское возбуждение, последовал за Хилваром в здание. Теперь он встречался с правителями Лиса на более или менее равных условиях. Обиды на них он не держал, но все же было очень приятно сознавать, что теперь он - хозяин положения и повелитель сил, все еще не проявивших себя полностью.
Дверь в комнату, где шло заседание, была заперта, и лишь спустя некоторое время Хилвар смог привлечь к себе внимание. Сознание Сенаторов, видимо, было настолько загружено, что пробиться в их совещание стоило большого труда. Затем двери неохотно отворились, и Элвин продвинул своего робота прямо в зал.
Узрев парящего робота, трое Сенаторов окаменели в своих креслах, но на лице Серанис промелькнул лишь слабый след удивления. Либо Хилвар уже успел предупредить ее, либо она ожидала появления Элвина рано или поздно.
- Добрый вечер, - сказал он вежливо, словно этот подставной визит был самым естественным явлением в мире. - Я решил вернуться.
Их изумление явно превысило ожидания Элвина. Первым опомнился один из Сенаторов, молодой человек с седеющей шевелюрой.
- Как ты попал сюда? - ахнул он.
Причина его ошеломления была очевидна. Аналогично Диаспару, Лис, должно быть, тоже вывел подземную дорогу из строя.
- Я прибыл сюда так же, как и в прошлый раз, - сказал Элвин, не в силах удержаться от возможности поразвлечься за их счет.
Двое Сенаторов уставились на третьего, который развел руками в знак полного недоумения. Затем младший по возрасту снова обратился к Элвину:
- У тебя не было каких-либо... э... затруднений?..
- Никаких, - сказал Элвин, решив ввести их в еще большее смущение. - Я вернулся по собственной воле, поскольку у меня есть для вас важные вести. Однако ввиду наших прежних разногласий я пока что остаюсь вне вашего поля зрения. Если я появлюсь лично, обещаете ли вы не пытаться вновь ограничить мои перемещения?
Некоторое время никто не произнес ни слова. Интересно, какими мыслями они сейчас обмениваются, подумал Элвин. Наконец, Серанис объявила за всех:
- Мы не будем снова пытаться управлять тобой - хотя не думаю, что и в прошлый раз нам это особенно удалось.
- Отлично, - ответил Элвин. - Я прибуду в Эрли по возможности быстро.
Когда робот вернулся, Элвин тщательно проинструктировал его и велел повторить инструкции еще раз. Он был вполне уверен, что Серанис не нарушит слова, и все же предпочел обеспечить себе безопасный путь к отступлению.
Воздушный шлюз бесшумно закрылся за ним. Через мгновение послышалось тихое "фсс... " теснимого кораблем воздуха, напоминающее продолжительный изумленный вдох. Темное пятно на миг закрыло звезды, и корабль улетел.
Когда звездолет исчез, Элвин вдруг сообразил, что допустил небольшой, но досадный промах - из тех, что приводят к провалу самые продуманные планы. Он забыл, что рецепторы робота куда чувствительнее его собственных, и ночная тьма оказалась более густой, чем он ожидал. Неоднократно он совершенно сбивался с пути и даже налетал на деревья. В лесу было темно, хоть глаз выколи; один раз что-то очень большое вышло к нему из-за кустов. Раздалось слабое потрескивание сучьев, и два изумрудных глаза, расположенных на высоте его пояса, пристально уставились на Элвина. Он тихо подозвал существо; невероятно длинный язык лизнул ему руку. Мгновением позже могучее тело нежно потерлось о него и беззвучно удалилось. Он не имел ни малейшего представления, что это был за зверь. Наконец сквозь деревья засияли огоньки деревни, но он уже не нуждался в них: тропа под ногами превратилась в поток тусклого голубого пламени. Мох, по которому он шагал, фосфоресцировал, и следы отпечатывались на нем темными пятнами, медленно исчезавшими позади. Это было красивое, чарующее зрелище. Когда Элвин нагнулся, чтобы подобрать горсть странного мха, тот несколько минут сиял в сложенных ладонях; потом его свечение угасло.
Хилвар вновь встретил его перед домом и повторно представил Серанис и Сенаторам. Они как-то нехотя, с осторожным уважением, приветствовали его. Если их и интересовало, куда исчез робот, они не обмолвились об этом и словом.
- Я очень сожалею, - начал Элвин, - что мне пришлось покинуть вашу страну столь недостойным образом. Вам, может быть, интересно узнать, что почти так же нелегко было ускользнуть из Диаспара.
Он выждал, пока они переварят сказанное, а затем торопливо добавил:
- Я поведал моему народу о Лисе все, что знал, стараясь представить вашу землю в самом благоприятном свете. Но Диаспар не желает иметь с вами ничего общего. Несмотря на все изложенное мною он решил избежать осквернения со стороны низшей культуры.
Реакция Сенаторов доставила Элвину удовольствие. Даже изысканная Серанис слегка покраснела при его словах. Если удастся возбудить в Лисе и Диаспаре достаточно сильное взаимное раздражение, задача разрешится более чем наполовину. Оба города будут столь озабочены доказательствами превосходства собственного образа жизни, что барьеры между ними быстро сойдут на нет.
- Зачем ты вернулся в Лис? - спросила Серанис.
- Потому что хочу убедить Лис, равно как и Диаспар, в том, что вы сделали ошибку.
Он не упомянул второй причины - в Лисе был единственный друг, на которого он мог положиться и в чьей помощи нуждался. Сенаторы все еще молчали, ожидая от Элвина дальнейших слов, и он знал, что их глазами и ушами сейчас смотрят и слушают многие другие сознания. Он был представителем Диаспара, и весь Лис судил о городе по его словам. Преисполненный чувством ответственности, Элвин собрался с мыслями и начал речь.
Его темой был Диаспар. Он обрисовал город таким, каким видел его в последний раз - дремлющим на груди пустыни, с башнями, сияющими подобно похищенным у неба радугам. Из сокровищницы своей памяти он извлек песни, посвященные Диаспару поэтами былых времен, рассказал о бесчисленных творцах, умножавших красоту города. Никто, пояснил он, независимо от отпущенного ему срока, не мог исчерпать богатств Диаспара: в городе всегда обнаруживалось что-нибудь новое. Немалое время он посвятил описанию удивительных вещей, сработанных умельцами Диаспара; постарался хотя бы вкратце дать представление о шедеврах, сотворенных художниками прошлого к вечному восхищению людей. И с легкой грустью задал вопрос: правда ли, что музыка Диаспара стала последним звучащим посланием Земли к звездам? Они выслушали его до конца, не прерывая и не задавая вопросов. Когда Элвин кончил, было уже очень поздно, и он вдруг почувствовал никогда не испытанную ранее усталость. Напряжение и тревоги этого длинного дня вымотали его, и совершенно неожиданно Элвин заснул.
Проснувшись, он оказался в незнакомой комнате, и лишь спустя несколько секунд вспомнил, что находится не в Диаспаре. Одновременно с возвращением сознания забрезжил утренний свет, и вскоре Элвина залило мягкое, холодное сияние зари, хлынувшее через прозрачные стены. Элвин лежал в сонной полудреме, припоминая вчерашние события и раздумывая, какие силы он теперь привел в движение.
Одна из стен начала складываться с нежным музыкальным звуком, причем таким хитроумным способом, что проследить за этим процессом оказалось невозможным. Через образовавшийся проем вошел Хилвар и полушутливо-полуозабоченно посмотрел на Элвина.
- Теперь, Элвин, раз уж ты проснулся, - сказал он, - то, может быть, сообщишь хотя бы мне, как ты умудрился вернуться и какой следующий шаг собираешься предпринять? Сенаторы как раз отправились взглянуть на подземку: они не могут понять, как ты сумел пробраться по ней сюда. Что скажешь?
Элвин соскочил с постели и потянулся изо всех сил.
- Наверное, нам лучше догнать их, - заявил он. - Не хочу, чтобы они понапрасну тратили время. Что же до твоего вопроса, ответ ты увидишь немного погодя.
Догнать троих Сенаторов удалось лишь почти у самого озера. Обе группы обменялись слегка натянутыми приветствиями. "Комиссия по расследованию" поняла, что Элвину известно, куда они направлялись, и эта неожиданная встреча поставила их в невыгодное положение.
- Боюсь, что прошлой ночью сбил вас с толку, - ободряюще сказал Элвин. - Я прибыл в Лис не прежним путем, так что ваша попытка перекрыть его была совершенно излишней. Кстати, Совет Диаспара, со своей стороны, тоже перекрыл его - и также не добился успеха.
Пока Сенаторы про себя перебирали различные возможности решения этой загадки, по их лицам можно было изучать все оттенки недоумения.
- Так как же ты очутился здесь? - спросил их глава.
В его глазах внезапно мелькнул след понимания, и Элвину стало ясно, что тот начинает догадываться. Не перехватил ли он только что посланную им через горы мысленную команду? Элвин ничего не произнес и просто указал в сторону северного небосклона.
Описывая широкую дугу, из-за гор с невероятной скоростью вылетела игла серебристого света, оставлявшая за собой раскаленный след. Она замерла в нескольких километрах над Лисом, остановившись внезапно; все следившие за ней взоры успели проскочить далеко, чуть ли не на полнеба, вперед, прежде чем пришло понимание того, что движение прекратилось. С высоты грянул могучий раскат грома - звук воздуха, смятого и раскромсанного движением корабля. Еще несколько секунд - и звездолет, блистая на солнце, опустился на склон холма метрах в ста от них.
Трудно сказать, на кого все это произвело большее впечатление - но Элвин опомнился первым. Когда они почти бегом ринулись к кораблю, он подумал: всегда ли звездолет перемещается стремительно, как метеор? Эта мысль почему-то беспокоила Элвина, хотя в своем первом путешествии он вообще не почувствовал движения. Значительно более интересным казалось другое: ведь еще вчера, после освобождения из плена пустыни, это восхитительное творение было покрыто толстым слоем прочнейшего камня. Лишь достигнув корабля, Элвин, который обжег пальцы, неосторожно притронувшись к корпусу, понял, что произошло. У кормы еще оставались следы спекшейся в лаву земли. Все остальное было сметено прочь, открыв прочную оболочку, не подвластную ни времени, ни силам природы.
Стоя рядом с Хилваром у открывшегося люка, Элвин взглянул на безмолвных Сенаторов. О чем они думали? О чем, собственно говоря, думал весь Лис? Судя по выражению лиц, Сенаторы были растеряны до предела.
- Я отправляюсь в Шалмирану, - сказал Элвин, - и вернусь в Эрли где-то через час - но это только начало. Перед отлетом хочу вам сказать кое-что. Это - не обычный флаер из тех, что служили людям для перемещения по Земле. Это звездолет, один самых быстрых за всю историю человечества. Если вы захотите узнать, где я его нашел, ответ сможете получить в Диаспаре. Но вам придется отправиться туда самим. Диаспар никогда не придет к вам.
Он обернулся к Хилвару и жестом указал на дверь. Хилвар, еще раз окинув взором знакомый пейзаж, после секундного колебания вошел в воздушный шлюз.
Сенаторы наблюдали, как корабль исчез на юге, двигаясь теперь совсем медленно - ему предстоял недалекий путь. Затем седеющий молодой человек, возглавлявший группу, философски пожал плечами и обратился к одному из своих коллег:
- Ты всегда возражал нам, добиваясь перемен, так что теперь ты выиграл. Но не думаю, что будущее теперь за одной из наших рас. Лис и Диаспар равно пришли к закату своей эры, и нам остается лишь извлечь из этого все, что удастся.
- Боюсь, ты прав, - последовал мрачный ответ. - Это - кризис, и Элвин знал, что говорил, посоветовав нам отправиться в Диаспар. Они теперь знают о нас, так что нет смысла скрываться и дальше. Думаю, нам лучше установить контакт со своими родичами - теперь они могут проявить больший интерес к сотрудничеству.
- Но подземка закрыта с обоих концов!
- Мы можем открыть нашу сторону; и Диаспар вскоре поступит так же.
Сознания Сенаторов - как находящихся в Эрли, так и рассеянных по всему Лису - обсудили это предложение, которое, впрочем, им откровенно не понравилось. Но альтернативы они не видели.
Семя, брошенное Элвином, начало прорастать куда быстрее, чем он имел основания надеяться.
Когда друзья достигли Шалмираны, горы еще купались в тени. С высоты нескольких километров чаша крепости выглядела совсем маленькой: казалось невероятным, что судьба Земли некогда зависела от этого крошечного черного круга. Элвин остановил корабль среди руин у края озера, и картина запустения вызвала тоску в его душе. Он открыл люк, и в корабль прокралась мертвенная тишина. Хилвар, почти не разговаривавший в течение всего полета, спокойно спросил:
- Для чего ты снова явился сюда?
Элвин ответил, когда они почти подошли к краю озера. Он сказал:
- Я хотел показать тебе, на что способен этот корабль. И еще я надеялся, что полип возродился; я чувствую себя в долгу перед ним и хотел бы рассказать о своих открытиях.
- В таком случае, - возразил Хилвар, - тебе придется подождать. Ты вернулся слишком рано.
Элвин ожидал этого: шансы были очень малы, и он не испытал большого разочарования. Абсолютно спокойные воды озера уже не колебались в том непрекращающемся биении, которое так изумило их в первый раз. Элвин встал на колени у края воды и всмотрелся в холодную, темную глубину.
У поверхности воды плавали крошечные полупрозрачные колокольчики с почти невидимыми щупальцами. Вытянув руку, Элвин коснулся одного из них - и тут же бросил, сердито вскрикнув. Колокольчик ужалил его.
Когда-нибудь, через годы или через века, этот безмозглый студень сгустится вновь, и огромный полип возродится. Его память сложится воедино, и сознание пробудится к активности. Как полип воспримет сделанные им открытия?
- подумал Элвин. Возможно, он будет недоволен, узнав правду об Учителе. Может быть, он откажется признать, что тысячелетия терпеливого ожидания были напрасны.
А так ли это? Пусть эти существа были обмануты - их долгое бдение в конце концов не осталось без вознаграждения. Словно чудом спасли они былые знания, которые иначе были бы утеряны навсегда. Теперь они смогут, наконец, успокоиться, а их символ веры постигнет судьба миллионов остальных религий, некогда мнивших себя вечными.

Глава 19

В задумчивом молчании Хилвар и Элвин возвратились к ожидавшему их кораблю, и крепость вскоре вновь превратилась в черную тень среди холмов. Быстро уменьшаясь, она стала напоминать черный немигающий глаз, вечно глядящий в космос, и наконец исчезла в просторах Лиса.
Элвин не вмешивался в управление, и они продолжали подниматься, пока весь Лис, словно остров зелени в море цвета охры не распростерся под ними. Элвин никогда не забирался так высоко; когда корабль остановился, в поле зрения путешественников был уже весь серп Земли. Лис теперь был совсем крошечным: изумрудное пятнышко на ржавой пустыне; но далеко, у края диска, что-то сверкало, подобно бриллианту, обточенному человеком. Так Хилвар впервые увидел город Диаспар. Долго сидели они, наблюдая, как вращается под ними Земля. Из всех древних достижений Человека возможность глядеть на Землю сверху была, вероятно, особенно дорога ему. Элвину хотелось бы показать правителям Лиса и Диаспара мир таким, каким он видел его сейчас.
- Хилвар, - сказал он наконец, - находишь ли ты мои поступки правильными?
Вопрос поразил Хилвара. Он не подозревал о внезапных сомнениях, овладевавших иногда его товарищем; он еще не знал о встрече друга с Центральным Компьютером и о впечатлении, которое она оставила в сознании Элвина. Этот вопрос не предполагал бесстрастного ответа; к тому же Хилвар, подобно Хедрону, хотя и с меньшим основанием, чувствовал, как тонет его собственная индивидуальность. Его, беспомощного, втягивало в водоворот, как и всех, кто на своем жизненном пути сталкивался с Элвином.
- Мне кажется, ты прав, - медленно произнес Хилвар. - Наши народы оставались разделенными достаточно долго. Это, подумал он, сущая правда, независимо от субъективных чувств. Но Элвин по-прежнему сомневался.
- Есть одна проблема, которая меня тяготит, - сказал он обеспокоенно. - Это разница в продолжительности наших жизней. Он ничего не добавил к сказанному, но оба поняли друг друга.
- Меня это также заботило, - признался Хилвар, - но я надеюсь, что когда наши народы вновь узнают друг друга, эта проблема постепенно разрешится сама собой. Мы оба не можем быть правы: наши жизни, возможно, слишком коротки, а ваши уж точно слишком длинные. В конце концов должен наступить компромисс. Элвин вновь задумался. Действительно, на этом пути брезжила единственная надежда, но переходные времена будут поистине нелегкими. Он опять вспомнил горькие слова Серанис:
"Твоя молодость продлится еще долгие столетия после того, как ни меня, ни Хилвара не станет". Ну что ж, он принимает эти условия. Ведь даже в Диаспаре все дружеские связи омрачены той же тенью; в конце концов, какая разница, сто лет или миллион? С неподвластной логике уверенностью Элвин знал, что благоденствие рода человеческого потребует смешения двух культур; и в этом случае счастье каждой отдельной личности станет не столь уж важным. На миг Элвин увидел человечество как нечто большее, чем живой фон собственной жизни, и без колебаний согласился принять несчастья, которые неизбежно влек за собой сделанный им выбор.
Мир под ними продолжал свое бесконечное вращение. Чувствуя настроение друга, Хилвар молчал до тех пор, пока Элвин сам не нарушил тишину.
- Когда я впервые покинул Диаспар, - сказал он, - я не знал, что именно надеюсь обнаружить. Лис тогда удовлетворил бы меня - даже более чем удовлетворил - а сейчас все на Земле кажется мне маленьким и незначительным. Каждое новое открытие поднимало передо мной все больше вопросов и обнаруживало все более широкие перспективы. Интересно, где же это кончится... Хилвар никогда не видел Элвина в столь задумчивом состоянии и не желал прерывать его монолог. За эти последние минуты он узнал много нового о своем товарище.
- Робот рассказал мне, - продолжал Элвин, - что этот корабль может достичь Семи Солнц менее чем за сутки. Как ты думаешь, не следует ли мне отправиться туда?
- Как ты думаешь, могу ли я остановить тебя? - тихо ответил Хилвар. Элвин улыбнулся.
- Это не ответ, - сказал он. - Кто знает, что лежит там, в космосе? Пришельцы, возможно, покинули Вселенную, но могут существовать другие недружественные к людям цивилизации.
- Почему они должны существовать? - спросил Хилвар. - Этот вопрос - из тех, что веками обсуждают наши философы. Подлинно разумная раса, вероятно, не может быть недружественной.
- Но Пришельцы...
- Да, это загадка, согласен. Но если они действительно были так злобны, то сейчас уже сами уничтожили себя. А если нет... - Хилвар указал на бескрайние пустыни внизу. - Некогда мы имели Империю. А теперь? Что у нас есть такого, чего они могли бы домогаться?
Элвин с удивлением отметил в этих словах близость к его собственной точке зрения.
- Так думает весь твой народ? - спросил он.
- Лишь меньшинство. Обычных людей это не интересует, но они, по всей вероятности, тоже скажут, что если бы Пришельцы в самом деле хотели уничтожить Землю, они бы сделали это тысячи лет назад. Я не думаю, что кто-либо действительно боится их.
- В Диаспаре дела обстоят совсем по-другому, - сказал Элвин. - Мои сограждане - великие трусы. Они испытывают ужас от одной мысли, что город вообще можно покинуть. Я не знаю, что случится, когда они узнают, как я нашел звездолет. Джезерак, должно быть, уже рассказал об этом Совету, и я хотел бы знать, чем они теперь заняты.
- Я знаю, что Совет готовится принять первую делегацию из Лиса. Серанис только что рассказала мне.
Элвин снова посмотрел на экран. Он мог охватить расстояние между Лисом и Диаспаром одним взглядом; одна из его целей была достигнута, но теперь это не казалось особенно важным. И все же он был очень рад: теперь, без сомнения, завершатся долгие века стерильной изоляции.
Сознание того, что он преуспел в своей миссии, некогда казавшейся ему более важной, чем все остальное в этом мире, отбросило последние сомнения Элвина. Он выполнил свои задачи на Земле, сделав это быстрее и основательнее, чем осмеивался надеяться. Теперь же открылся путь к его, возможно, последнему и, несомненно, величайшему приключению.

Предыдущая страница 8 Следующая страница


9 Артур Кларк

- Полетишь ли ты со мной, Хилвар? - спросил Элвин, полностью сознавая смысл своего вопроса. Хилвар твердо взглянул на него.
- Не было нужды спрашивать об этом, Элвин, - ответил он. Еще целый час назад я сообщил Серанис и всем друзьям, что отправляюсь с тобой.
Когда Элвин отдал роботу последние указания, они были уже очень высоко. Корабль почти замер. До Земли было около тысячи километров; она почти целиком заполняла небо и выглядела очень непривлекательно. Наверное, в прошлом немало звездолетов ненадолго зависало над ней и продолжало свой путь.
Последовала ощутимая пауза, словно робот проверял схемы управления и прочую автоматику, которые не использовались в течение целых геологических эпох. Затем раздался очень слабый звук: для Элвина это был первый услышанный им шум, издаваемый машиной, едва различимое жужжание, которое быстро, октава за октавой, повышалось в тоне, пока не исчезло за порогом слышимости. Направление движения сменилось незаметно, но Элвин вдруг обнаружил, что звезды поползли по экрану. Появилась Земля, потом она ушла за край поля зрения, появилась снова, но уже в несколько ином положении. Корабль "рыскал", покачиваясь в космосе, точно игла компаса в поисках севера. Несколько минут небеса подергивались вокруг путешественников, пока, наконец, корабль не замер - гигантский снаряд, нацеленный на звезды.
В центре экрана показалось огромное кольцо Семи Солнц в всей своей радужной красе. Еще виднелся краешек Земли: темный серп, обрамленный золотом и пурпуром заката. Элвин понимал, что готовится нечто, ему неведомое, и ждал, обхватив кресло. Секунды уносились прочь. Семь Солнц сверкали на экране. Звука не было - только внезапный, вызвавший легкое помутнение зрения головокружительный рывок - и Земля исчезла, будто гигантская рука смела ее прочь. Они были в космосе одни, наедине со звездами и странно съежившимся Солнцем. Да, Земля пропала, словно ее никогда и не существовало во Вселенной. Снова последовал рывок - и возник едва слышный шелест, точно генераторы впервые выбросили ощутимую долю своей мощи. На миг показалось, что ничего особенного не произошло; но затем Элвин сообразил, что Солнце также исчезло, а звезды медленно ползут мимо корабля. Элвин на секунду обернулся - и увидел абсолютную пустоту. Небо позади было полностью поглощено полусферой тьмы. Прямо на глазах звезды уходили в нее и пропадали, точно падающие в воду искры. Корабль двигался намного быстрее света и, насколько Элвин мог понять, уже покинул знакомое пространство Солнца и Земли. Когда сильнейший рывок последовал в третий раз, сердце Элвина почти замерло. Странное помутнение зрения было теперь вполне явственным: все окружающее на миг исказилось до неузнаваемости. Вдруг в необъяснимом озарении Элвин понял суть этого искажения. Оно было реальным, а не иллюзорным. Каким-то образом, прорываясь через тонкую пленку Настоящего, он улавливал изменения, происходящие в окружающем пространстве. В тот же миг шелест генераторов перешел в рев, потрясший корабль - звук, вдвойне впечатляющий, ибо Элвин впервые слышал протестующий крик машин. И на этом все закончилось; в ушах, казалось, звенела тишина. Огромные генераторы сделали свое дело; до конца путешествия они не понадобятся. Звезды впереди вспыхнули сине-белым огнем и исчезли в ультрафиолете. Но благодаря какому-то чуду науки или природы Семь Солнц оставались видны по-прежнему, хотя их расположение и цвета несколько изменились. Звездолет мчался к ним по туннелю мрака, за гранью пространства и времени, со скоростью, слишком грандиозной для осмысления.
И в самом деле, они покинули Солнечную систему столь стремительно, что вскоре унеслись бы сквозь сердце Галактики в бескрайнюю пустоту за ее пределами, если бы только полет продолжался безостановочно. Однако ни Элвин, ни Хилвар не осознавали истинной величественности своего путешествия. Великие саги галактических странствий и открытий совершенно изменили воззрения Человека на Вселенную, и даже теперь, спустя миллионы веков, древняя традиция не умерла окончательно. Легенда гласила, что некогда был построен корабль, который облетел Космос за время между восходом и закатом. Миллиарды межзвездных километров были ничем перед подобными скоростями. Самому же Элвину это странствие казалось лишь чуть более серьезным, да еще, возможно, менее опасным, чем его первое путешествие в Лис.
Пока Семь Солнц медленно разгорались впереди, Хилвар первым выразил вслух общее мнение.
- Элвин, - заметил он, - эта структура не может быть естественной. Тот кивнул.
- Уже годы я думаю о том же. Но все равно это кажется фантастикой.
- Эту систему, может быть, создал не Человек, - согласился Хилвар, - но она сотворена разумом. Природа никогда не смогла бы сформировать столь идеальный круг из звезд равного блеска. И во всей Вселенной, доступной наблюдению, не найти ничего подобного Центральному Солнцу.
- Но зачем же надо было создавать все это?
- О, я могу придумать много объяснений. Возможно, это сигнал, чтобы любой чужой корабль, входя в нашу Галактику, знал, где искать жизнь. Возможно, эта группа отмечает центр галактической администрации. А может быть - и мне это объяснение почему-то кажется верным - это просто величайшее из всех произведений искусства. Но глупо строить гипотезы сейчас. Через несколько часов мы будем знать истину.
"Мы будем знать истину". Может быть и так, - подумал Элвин, - но какая ее часть нам в принципе доступна? Удивительно, но именно сейчас, покидая Диаспар и саму Землю с невообразимой скоростью, он мыслями вновь устремился к тайне своего происхождения. И все же это было не так уж странно: со времени первого появления в Лисе он узнал очень много нового, но до сих пор не имел ни минуты для спокойного размышления. Он не мог ничем заняться - и должен был лишь сидеть и ждать. Его непосредственное будущее управлялось чудесной машиной - без сомнения, шедевром инженерного искусства своего времени - мчавшей его к сердцу Вселенной. Момент для мыслей и раздумий настал - хотел он того или нет. Но сперва он расскажет Хилвару все, что произошло со времени их поспешного расставания всего два дня назад.
Хилвар выслушал рассказ без комментариев и не требовал пояснений. Казалось, он сразу понимал все, о чем говорил Элвин, и не удивился, даже услышав о встрече с Центральным Компьютером и об операции, произведенной тем над сознанием робота. Не то чтоб он был лишен способности удивляться: просто история прошлого была полна чудес, вполне сопоставимых с рассказами Элвина.
- Очевидно, - сказал он, когда Элвин кончил говорить, - что при своем создании Центральный Компьютер должен был получить насчет тебя специальные инструкции. Да ты и сам уже мог догадаться, почему.

- Я думаю, что догадался. Часть ответа я получил от Хедрона, когда он объяснял мне, как люди, проектировавшие Диаспар, приняли меры, чтобы защитить город от вырождения.
- Значит, ты полагаешь, что ты - равно как и другие Уникумы до тебя - это часть социального механизма, предотвращающего полный застой? То есть если Шуты - это краткосрочный корректирующий фактор, то ты и тебе подобные - долгосрочный?
Хилвар изложил мысль лучше, чем сумел бы Элвин - но тот имел в виду также и нечто иное.
- Мне представляется, что истина сложнее. Все это выглядит почти так, как если бы при строительстве города возникли разногласия - между теми, кто хотел полностью отгородить его от внешнего мира, и теми, кто склонен был поддерживать хоть какие-нибудь связи. Победила первая группа, но вторая не признала поражения. Я думаю, что Ярлан Зей был одним из ее руководителей, но он не имел достаточной власти, чтобы действовать открыто. Он сделал все, что мог, сохранив подземку и предусмотрев, что некто, не разделяющий страхов сородичей, будет время от времени, но очень редко, выходить из Зала Творения. В сущности, я иногда задумываюсь... - Элвин сделал паузу, взор его затуманился, словно на мгновение он потерял окружающее из виду.
- И о чем ты сейчас думаешь? - спросил Хилвар.
- До меня только что дошло: может быть, я и есть Ярлан Зей. Он мог внести свою личность в Банки Памяти в надежде сломать шаблоны Диаспара, пока город окончательно не закостенел. Когда-нибудь мне следует выяснить, что стало с прежними Уникумами: это поможет заполнить пробелы в общей картине.
- И, кроме того, Ярлан Зей - или, возможно, кто-то другой проинструктировал Центральный Компьютер, чтобы тот специально помогал Уникумам, когда бы те ни появились, - размышлял Хилвар, следуя ходу рассуждений друга.
- Да, именно так. Ирония заключается в том, что я мог получить всю необходимую информацию прямо от Центрального Компьютера, без помощи несчастного Хедрона. Мне бы он сказал больше, нежели ему. Но, во всяком случае, Хедрон сэкономил мне немало времени и научил многому, чего я не смог бы постичь сам.
- Я полагаю, что твоя теория объясняет все известные нам факты, - осторожно сказал Хилвар. - К несчастью, она оставляет открытой самую большую проблему - первоначальное назначение Диаспара. Почему твой народ пытается отрицать само существование внешнего мира? Вот вопрос, на который мне хотелось бы услышать ответ.
- Я собираюсь ответить на этот вопрос, - возразил Элвин. - Но не знаю, когда и как.
Так они спорили и мечтали, а между тем час за часом Семь Солнц расползались в стороны, пока не заполнили тот странный туннель тьмы, по которому несся корабль. Затем шесть внешних звезд, одна за другой, исчезли у края мрака; в поле зрения осталось, наконец, только Центральное Солнце. Находясь пока еще в другом пространстве, оно все же по-прежнему сияло тем жемчужным блеском, который отличал его от всех прочих светил. Каждую минуту его яркость возрастала, и вскоре оно стало уже не точкой, а крошечным диском. А затем диск начал расти у них на глазах.
Последовало краткое предупреждение: по кабине разнесся низкий колокольный звон. Элвин стиснул подлокотники кресла - жест вполне бессмысленный.
Огромные генераторы снова пробудились к жизни; с ослепительной стремительностью вернулись звезды. Корабль упал обратно в космос, во Вселенную звезд и планет, в естественный мир, где ничто не могло двигаться быстрее света. Они были уже внутри системы Семи Солнц: огромное кольцо разноцветных шаров главенствовало на небе. И какое это было небо! Исчезли все известные им звезды, все знакомые созвездия. Млечный Путь более не выглядел слабой полосой тумана далеко на краю небес - теперь друзья находились в центре мироздания, и его грандиозный круг делил Вселенную пополам. Корабль все еще быстро мчался к Центральному Солнцу, а шесть прочих звезд были расставлены по небу наподобие цветных маяков. Неподалеку от ближайшей из них виднелись крошечные искорки планет. Миры эти должны были иметь гигантские размеры, чтобы быть видимыми на подобном расстоянии.
Теперь прояснилась природа перламутрового сияния Центрального Солнца. Огромная звезда была окутана оболочкой газа, смягчавшего блеск ее лучей и придававшего ему этот характерный оттенок. Окружающую туманность можно было различить лишь глядя на нее искоса. Она была свернута в странные формы, ускользающие от взора; чем дольше они всматривались, тем более обширной казалась эта оболочка.
- Ну что ж, Элвин, - сказал Хилвар, - перед нами целая куча миров, и мы можем выбирать. Или ты надеешься изучить все?
- Будем считать, что нам повезло, если нужды в этом не возникнет, - согласился Элвин. - Мы получим всю необходимую информацию, если сможем установить контакт хотя бы в одном месте. Можно было бы направиться к самой крупной планете Центрального Солнца.
- Если она не окажется слишком большой. Некоторые планеты, как мне приходилось слышать, так велики, что гуманоидная жизнь на них не может существовать - люди сломались бы под собственной тяжестью.
- Здесь такое вряд ли возможно: я уверен, что абсолютно вся система - рукотворная. Во всяком случае, мы сможем разглядеть из космоса, есть ли где-нибудь города и дома. Хилвар указал на робота.
- Задача решена за нас. Не забывай: наш проводник уже был здесь. Он ведет нас к своему дому, - и я очень хотел бы знать, что он сам обо всем этом думает.
Этот вопрос интересовал и Элвина. Но неужели можно было подумать, что робот испытывает нечто похожее на человеческие чувства, возвращаясь к древнему дому Учителя спустя все эти бездны времени?
Во всех контактах с роботом, начиная с того момента, когда Центральный Компьютер снял блокировку, Элвин ни разу не заметил у робота проявления каких бы то ни было признаков эмоций или чувств. Он отвечал на вопросы Элвина и подчинялся его командам, но подлинная личность робота оказалась совершенно недоступной. А в том, что такая личность существовала, Элвин был уверен. Ведь иначе он не ощущал бы смутного чувства вины, которое мучило его, стоило лишь припомнить, как он в свое время перехитрил робота и его ныне дремлющего партнера. Робот все еще верил во все, что говорил ему Учитель.
Хотя он и наблюдал, как тот подделывал чудеса и лгал последователям, эти неприятные факты не повлияли на его верность. Как и многие люди, робот оказался в состоянии примирить противоречивые обстоятельства.
Теперь он следовал своим нестираемым воспоминаниям, вплоть до самого начала. Почти теряясь в сиянии Центрального Солнца, показалась бледная искра света, а вокруг нее - слабые проблески многих других миров. Грандиозное путешествие подходило к концу: еще немного, и станет известно, не было ли оно напрасным.

Глава 20

Планета, к которой они приближались - красивый шар, залитый разноцветными лучами - была теперь в каких-нибудь нескольких миллионах километров. На ее поверхности не было места тьме: пока она вращалась в лучах Центрального Солнца, шесть прочих, одно за другим, проплывали по ее небесам. Теперь Элвину стал вполне ясен смысл предсмертных слов Учителя: "Как чудесно следить за цветными тенями на планетах вечного света". Они были уже так близко, что могли различить континенты, океаны, слабую дымку атмосферы. В очертаниях материков было что-то загадочное, но вскоре Элвин и Хилвар сообразили, что границы между сушей и водой отличаются необычайно правильной формой. Континенты этой планеты были не такими, какими их сотворила Природа. Но какой незначительной должна была казаться задача переделки целого мира тем, кто создал его солнца!
- Да это вообще не океаны! - вдруг воскликнул Хилвар. - Посмотри, на них видны какие-то отметины!
Лишь когда планета оказалась еще ближе, Элвин смог ясно увидеть то, о чем говорил его товарищ. Вдоль границ материков он разглядел размытые полосы и линии, которые располагались на достаточном расстоянии от черты, казавшейся краем моря. Это зрелище посеяло в Элвине внезапное сомнение, ибо смысл линий был известен ему слишком хорошо. Однажды он уже видел их в пустыне вокруг Диаспара; теперь он понял, что путешествие было напрасным.
- Эта планета так же суха, как и Земля, - сказал он тоскливо. - Ее вода исчезла; эти полосы - отложения соли от испарившихся морей.
- Они никогда бы этого не допустили, - ответил Хилвар. - Думаю, что в итоге мы слишком опоздали.
Разочарование было столь горьким, что Элвин, боясь заговорить, стал молча рассматривать распростершийся перед ним огромный мир. С впечатляющей медлительностью планета поворачивалась под кораблем, и ее поверхность величественно вздымалась навстречу. Теперь путешественники увидели здания - крошечные белые вкрапления, разбросанные повсюду, кроме океанского дна.
Когда-то этот мир являлся центром Вселенной. Теперь он был безмолвен, воздух - пуст; на поверхности планеты не было видно подвижных точек, свидетельствовавших о жизни. Но корабль по-прежнему целеустремленно скользил над застывшим каменным морем, сгустившимся в многочисленные огромные волны, бросавшие вызов небесам.
Вскоре корабль замер - видимо, робот наконец вернулся к самым истокам своих воспоминаний. Под ними, из центра внушительного мраморного амфитеатра, вздымалась колонна из снежно-белого камня. Элвин немного выждал; поскольку машина оставалась неподвижной, он приказал ей приземлиться у основания столба. Даже сейчас он втайне надеялся найти на этой планете жизнь. Но когда люк открылся, эта надежда немедленно исчезла. Никогда еще в своей жизни, даже среди запустения Шалмираны, он не сталкивался со столь полной тишиной. На Земле всегда ощущался шепот голосов, шорохи живых существ, вздохи ветра. Здесь не было ничего - и никогда уже не будет.
- Зачем ты доставил нас к этому месту? - спросил Элвин.
Ответ его мало интересовал, но инерция поисков все еще влекла Элвина, даже несмотря на утрату необходимого для их продолжения мужества.
- Отсюда Учитель отправился в свой путь, - ответил робот.
- Я ожидал такого объяснения, - сказал Хилвар. - Какая ирония во всем этом! Он бежал из этого мира униженным - но взгляни, какой монумент они воздвигли ему!
Огромная каменная колонна, вероятно, раз в сто превышала человеческий рост; она покоилась на металлическом круге, слегка приподнятом над равниной. Колонна была гладкой и не содержала каких-либо надписей. Сколько тысяч или миллионов лет, подумал Элвин, последователи Учителя собирались здесь, чтобы воздать ему почести? Стало ли им известно, что тот умер в изгнании на далекой Земле?
Теперь это не имело значения. Как Учитель, так и ученики были погребены в забвении.
- Выйдем наружу, - настаивал Хилвар, стараясь вывести Элвина из состояния подавленности. - Мы пролетели половину Галактики, чтобы увидеть это место. Ты, по крайней мере, мог бы высунуться за порог.
Вопреки своему желанию Элвин улыбнулся и последовал за Хилваром. Выйдя, он несколько воспрял духом. Даже если этот мир мертв, в нем должно содержаться много интересного, такого, что поможет Элвину прояснить тайны прошлого.
Воздух оказался затхлым, но пригодным для дыхания.
Несмотря на множество солнц на небе температура была низкой. Тепло исходило лишь от белого диска Центрального Солнца, да и то, по-видимому, рассеивалось, проходя сквозь туманную дымку вокруг звезды. Прочие солнца добавляли лишь разноцветье, но не тепло.
Лишь несколько минут ушло на то, чтоб убедиться - обелиск им ничего не скажет. Прочный материал, из которого он был сделан, выказывал явные признаки старения: края обелиска округлились, а металл, на котором он стоял, был истерт следами поколений учеников и посетителей. Странно было сознавать, что Элвин и Хилвар оказались, видимо, последними из многих миллиардов человеческих существ, когда-либо приходивших к этому месту.
Хилвар уже собирался было предложить вернуться к кораблю и перелететь к ближайшему из окрестных зданий, когда Элвин заметил длинную узкую трещину в мраморном полу амфитеатра. Они прошли вдоль нее немалое расстояние. Расселина все время увеличивалась и вскоре сделалась такой широкой, что через нее нельзя было перешагнуть.
Еще секунда - и они оказались у начала расселины. Поверхность арены была продавлена и расколота так, что образовалась громадная пологая вмятина длиной свыше километра. Не требовалось особого разума и воображения, чтобы понять ее происхождение. Много веков назад - хотя, вне всякого сомнения, после того, как этот мир был покинут - здесь опустилось огромное цилиндрическое тело; а затем оно снова поднялось в космос, предоставив планету ее воспоминаниям. Кто были они? Откуда они пришли? Элвин мог только глядеть в изумлении. Он никогда не узнает, разминулся ли он с этими гостями на тысячу или на миллион лет.
В молчании они вернулись к собственному звездолету (каким крошечным он бы выглядел рядом с монстром, некогда покоившимся здесь! ) и медленно пересекли арену, пока не достигли самого впечатляющего из окаймлявших ее зданий. Когда они опустились перед богато украшенным входом, Хилвар обратил внимание на факт, подмеченный также Элвином.
- Эти здания выглядят не очень-то безопасными. Посмотри на все эти упавшие камни. Дома стоят только чудом. Если бы на этой планете происходили бури, все постройки были бы сметены еще тысячелетия назад. Я не думаю, что нам стоит заходить внутрь.
- А я и не собираюсь. Я пошлю робота - он может двигаться намного быстрее нас и ничего не заденет. Так что крыша на него не обрушится.
Хилвар одобрил эту предосторожность, но настоял еще на одной, которую Элвин упустил из виду. Перед тем, как робот отправился на разведку, Элвин велел ему проинструктировать почти столь же разумный компьютер звездолета, так что теперь, что бы ни произошло с пилотом, путешественники могли бы по крайней мере вернуться на Землю.
Потребовалось немного времени, чтобы понять: мир этот ничего им не даст. Пока робот изучал пустынные лабиринты, они вдвоем следили за проплывавшими по экрану километрами пустых, устланных пылью коридоров и проходов. Все здания, сконструированные разумными существами, какими бы телами те не обладали, должны соответствовать определенным основным законам, и, в конце концов, даже самые чуждые архитектурные формы перестают вызывать удивление. Сознание гипнотизировалось повторами, будучи не в состоянии воспринимать новые впечатления. Здешние дома, несомненно, являлись жилыми, и обитавшие в них существа были примерно человеческого роста. Вполне возможно, что они были именно людьми: правда, обнаружилось поразительно много комнат и закоулков, доступных только летающим существам, но это не означало, что строители этого города обладали крыльями. Они могли использовать личные антигравитационные устройства, некогда бытовавшие повсюду, но в Диаспаре от таких аппаратов не осталось и следа.
- Элвин, - сказал наконец Хилвар, - мы можем потратить миллион лет на изучение этих домов. Ясно, что они были не просто покинуты - из них к тому же тщательно изъяли все ценное. Мы зря теряем время.
- Что же ты предлагаешь? - спросил Элвин.
- Поглядим еще на два-три участка этой планеты - такие же они или нет; по правде говоря, я не ожидаю ничего нового. Затем сделаем быстрый обзор прочих планет. Приземляться будем только в том случае, если они покажутся совершенно иными, или если мы заметим что-либо необычное. Это все, на что мы можем рассчитывать, если только не собираемся оставаться здесь до конца жизни.
Это было справедливо: они пытались установить контакт с разумом, а не проводить археологические исследования. Первая задача при благоприятном стечении обстоятельств могла быть решена за несколько дней, вторая же потребовала бы многовекового труда армии людей и роботов.
Двумя часами позднее они, к собственному удовлетворению, покинули планету. Даже когда здесь бурлила жизнь, подумал Элвин, этот мир бесконечных зданий должен был выглядеть подавляюще. Не обнаруживалось никаких признаков парков или других открытых мест, где могла бы существовать растительность. Этот мир был совершенно стерилен, и трудно было вообразить психологию обитавших здесь существ. Элвин решил, что если следующая планета окажется такой же, он, вероятно, не станет продолжать поиски.
Но как раз следующая планета являла поразительный контраст с первой. Она находилась ближе к светилу и даже из космоса казалась горячей. Частью она была покрыта низкими облаками, что указывало на изобилие воды, но, с другой стороны, путешественники не обнаружили и намека на океаны. Не было также признаков разума: они дважды облетели планету, не заметив следов хоть чего-нибудь рукотворного. Весь шар, от полюсов до экватора, был укутан в ядовито-зеленый покров.
- Мне кажется, мы здесь должны быть очень осторожны, - сказал Хилвар. - В этом мире есть жизнь - и мне не нравится цвет этой растительности. Лучше всего оставаться в корабле и вообще не открывать люка.
- Даже не высылать робота?
- Да, и этого не стоит делать. Ты забыл, что такое болезни. Хотя мой народ знает, как с ними справляться, мы находимся вдалеке от дома, а здесь могут обнаружиться непредвиденные опасности. Я подозреваю, что этот мир охвачен бешенством. Возможно, когда-то это был огромный сад или парк, но теперь он опустел, и здесь властвует природа. Пока планетная система была обитаема, он никогда не мог бы стать таким. Элвин не сомневался в правоте Хилвара. В биологической анархии на планете было нечто недоброе, враждебное тому порядку и правильности, на которых основывались Лис и Диаспар. Здесь миллиард лет бушевала беспрерывная битва; стоило опасаться тех, кто выжил в ней.
Они осторожно опустились над огромной плоской и удивительно гладкой равниной, которая была окаймлена возвышенностью, полностью покрытой деревьями. О высоте последних можно было только гадать - они стояли столь плотно и были так опутаны прочей растительностью, что стволы их были почти совершенно скрыты. Между верхними ветвями летало множество крылатых существ, носившихся так стремительно, что невозможно было решить - птицы это, насекомые, - или что-то иное.
Какой-нибудь древесный гигант на том или ином участке леса ухитрялся перерасти своих конкурентов на несколько десятков метров; те тут же заключали временный союз, чтобы свалить его и уничтожить завоеванное им преимущество. Несмотря на безмолвие этой войны, идущей слишком медленно и незаметно для глаз, впечатление от беспощадной, неутолимой вражды было тягостным.
Равнина же выглядела сравнительно мирно и спокойно. Она была гладкой вплоть до самого горизонта и казалась покрытой тонкой, как проволока, травой. Несмотря на то, что они находились над ней на высоте, не превышавшей пятнадцати метров, никаких следов животной жизни не было видно, что Хилвар счел достаточно удивительным. Он решил, что приближение звездолета, возможно, напугало животных и заставило их забиться под землю. Они парили над равниной; Элвин старался убедить Хилвара, что вполне можно открывать люк, а Хилвар терпеливо рассказывал ему о бактериях, грибках, вирусах и микробах - понятиях, которые Элвину трудно было представить и еще труднее - отнести на свой счет. Спор длился уже несколько минут, когда путешественники заметили нечто странное. Обзорный экран, еще мгновение назад показывавший окружающий лес, вдруг погас.
- Это ты его выключил? - спросил Хилвар, как обычно, чуть-чуть опередив Элвина.
- Нет, - возразил Элвин, и по его спине пробежал холодок, когда он подумал о единственном доступном объяснении. - Это ты отключил его? - спросил он у робота.
- Нет, - повторил тот его собственный ответ.
Со вздохом облегчения Элвин отбросил мысль о том, что робот начал действовать по собственной воле, и им угрожает мятеж машин.
- Почему же экран погас? - спросил он.
- Приемники изображений закрыты.
- Не понимаю, - сказал Элвин, забыв на миг, что робот будет действовать, только получив точный приказ или вопрос.
Овладев собой, он спросил:
- Что закрыло приемники?
- Я не знаю.
Буквализм роботов может раздражать не меньше, чем людская многоречивость. Однако прежде, чем Элвин собрался продолжить допрос, вмешался Хилвар.
- Прикажи ему поднять корабль - да помедленней, - сказал он настойчивым голосом.
Элвин повторил команду. Ощущения движения не возникло - но так было всегда. Затем изображение на обзорном экране медленно восстановилось. Несколько секунд оно оставалось расплывчатым и искаженным, но увиденного было достаточно для того, чтобы покончить с дискуссией о посадке. Равнина уже не была гладкой. Точно под ними образовался огромный бугор - и бугор этот был распорот у вершины, там, где из него вырвался корабль. Гигантские псевдоподии вяло колыхались у места разрыва, словно стараясь вновь уловить только что ускользнувшую добычу. Глядя в изумлении, смешанном с ужасом, Элвин различил пульсирующее алое отверстие, окаймленное бичеподобными щупальцами; они бились в унисон, сгоняя все, что попадалось в пределы их досягаемости, в эту разверстую утробу. Потеряв намеченную жертву, существо медленно опустилось на землю - и лишь тогда Элвин понял, что равнина внизу была лишь тонкой пленкой пены на поверхности стоячего моря.
- Что это за... штука? - выдохнул он.
- Прежде, чем я смогу тебе ответить, мне надо будет спуститься и изучить ее, - сухо ответил Хилвар. - Может быть, это какой-то вид примитивного животного - возможно, даже родич нашего друга из Шалмираны. Без сомнения, животное это не обладает разумом, иначе оно бы не пыталось проглотить звездолет.
Элвин был потрясен, даже сознавая, что практически никакой опасности не было. Что еще обитало там, под этим невинным на вид газоном, так и приглашавшим спуститься и пробежаться по его упругой поверхности?
- Я бы мог провести здесь кучу времени, - сказал Хилвар, явно очарованный всем увиденным. - В данных условиях эволюция должна была привести к очень интересным результатам. И не только эволюция, но и дегенерация, поскольку высшие формы жизни регрессировали после того, как планета была покинута. Сейчас уже должно было бы установиться равновесие и... ты что, уже улетаешь?
Его голос звучал просительно; ландшафт продолжал уходить вниз.
- Улетаю, - сказал Элвин. - Я видел мир совсем без жизни и мир, где жизни слишком много - и не знаю, который из них мне более неприятен.
Когда путешественники достигли двухкилометровой высоты, планета напоследок удивила их еще раз. Они столкнулись с флотилией огромных, дряблых шаров, плывших по ветру. С каждой из полупрозрачных оболочек свисали пучки усиков, образуя нечто похожее на перевернутый лес. Видимо, некоторые растения, силясь избежать яростных схваток на поверхности, смогли покорить воздух. Благодаря чудесам адаптации они научились выделять водород и сохранять его в листьях, и это позволило им подняться до уровня относительно мирных нижних слоев атмосферы. Однако было неясно, нашли ли они безопасность хотя бы здесь. Их свисавшие вниз стебли и листья кишели целой фауной паукообразных тварей, которые вынужденно проводили всю жизнь, высоко паря над поверхностью планеты и продолжая на своих уединенных воздушных островах вечную борьбу за существование.
По-видимому, время от времени они вступали в контакт с землей:
Элвин увидел, как один из гигантских шаров внезапно сморщился и рухнул с небес. Его порванная оболочка играла роль грубого парашюта. Любопытно, было ли это случайностью или частью жизненного цикла этих странных существ?
Пока они ожидали приближения к следующей планете, Хилвар вздремнул. По какой-то причине, которой робот так и не смог им растолковать, корабль, находясь в пределах планетной системы, должен был двигаться медленно - по крайней мере в сравнении с его стремительным бегом сквозь Галактику. На то, чтобы добраться до мира, избранного для третьей остановки, ушло почти три часа, и Элвин был слегка удивлен, что вроде бы незначительное межпланетное путешествие должно длиться так долго.
Он разбудил Хилвара, когда они нырнули в атмосферу.
- Что ты скажешь об этом? - спросил он, указав на обзорный экран.
Под ними был сурового вида ландшафт из черных и серых тонов, без следа растительности или других прямых указаний на жизнь. Но косвенные свидетельства имелись: невысокие холмы и пологие долины были испещрены идеально точными полусферами, часть которых располагалась в виде сложных, симметричных узоров.
На последней планете они научились осторожности и, тщательно рассмотрев все варианты, остались высоко в атмосфере, отправив вниз робота. Его глазами они увидели, как одна из полусфер приближалась до тех пор, пока робот не завис в метре от совершенно гладкой поверхности без каких-либо деталей. Не было ни малейших признаков входов и вообще намеков на предназначение этой конструкции. Она была довольно велика - свыше тридцати метров в высоту; некоторые из соседних полусфер оказались еще больше. Трудно было представить, что это - здания, ибо пути внутрь или наружу, казалось, отсутствовали. После некоторого колебания Элвин приказал роботу двинуться вперед и коснуться купола. К его полному изумлению, тот отказался подчиниться. Это уже действительно было похоже по меньшей мере на мятеж.
- Почему ты не выполняешь то, что я тебе говорю? - спросил Элвин, оправившись от растерянности.
- Запрещено, - пришел ответ.
- Кем запрещено?
- Я не знаю.
- Тогда как... впрочем, оставим это. Был ли запрет встроен в тебя?
- Нет.
Это исключало одну из возможностей. Ведь строители куполов вполне могли быть теми, кто изготовил робота и включил это табу в первичные инструкции машины.
- Когда ты получил приказ? - спросил Элвин.
- Я получил его по приземлении.
Элвин обернулся к Хилвару; в его глазах вспыхнул блеск новой надежды.
- Здесь есть разум! Чувствуешь ли ты его?
- Нет, - ответил Хилвар. - Для меня это место выглядит таким же мертвым, как и первая планета из тех, что мы посетили.
- Я выйду наружу, к роботу. То, что говорило с ним, может заговорить и со мной.
Хилвар не стал спорить, хотя и выглядел явно недовольным. Они опустили корабль на землю метрах в тридцати от купола, невдалеке от ожидавшего их робота, и открыли люк. Элвин знал, что замок воздушного шлюза не откроется, пока мозг звездолета не убедится в пригодности атмосферы для дыхания. На секунду ему показалось, что произошла ошибка - воздух был очень разрежен и едва давал пищу легким. Глубоко вдохнув, он решил, что кислорода для поддержания жизни здесь достаточно, хотя и чувствовал, что больше нескольких минут не выдержит.
Тяжело дыша, друзья подошли к роботу и приблизились к изогнутой стене загадочного купола. Они сделали еще шаг - и тут же оба остановились, словно пораженные единым внезапным ударом. Громом могучего гонга в их сознании грянуло одно-единственное утверждение:
ОПАСНО! НЕ ПРИБЛИЖАЙТЕСЬ!
Это было все. Послание было выражено чисто мысленно, без поддержки слов. Элвин был уверен, что любое существо, на любом уровне разума, получило бы такое же предупреждение, в той же безошибочной манере - в глубоких слоях своего сознания. Угрозы здесь не чувствовалось. Каким-то образом они понимали, что предупреждение направлено не против них, а послано лишь для их защиты. Казалось, его смысл был следующим: здесь находится нечто весьма опасное, и мы, его создатели, беспокоимся, чтобы никто не пострадал, натолкнувшись на него в неведении.
Элвин и Хилвар отступили на несколько шагов и взглянули друг на друга; каждый ждал слов другого. Первым итоги подвел Хилвар.
- Я был прав, Элвин, - сказал он. - Здесь нет разума. Это предупреждение посылается автоматически: оно запускается нашим присутствием, когда мы подходим слишком близко. Элвин согласно кивнул.
- А интересно, что же они старались защитить, - произнес он. - Под этими куполами могут быть дома - или что-нибудь другое.
- Если все купола будут предостерегать нас, мы этого не сможем узнать никогда. Любопытна разница между тремя посещенными нами планетами. С первой они все забрали; вторую бросили, не беспокоясь о ней; но здесь у них было много дел. Возможно, они собирались когда-нибудь вернуться и хотели, чтобы к их возвращению все было готово.
- Но они не вернулись - а это было так давно.
- Может быть, они передумали.
Странно, подумал Элвин: и он, и Хилвар стали бессознательно употреблять слово "они". Кем бы или чем бы "они" ни были - их влияние сильно ощущалось на первой из планет, а здесь - еще сильнее. Это был мир, тщательно упакованный и отложенный в сторону, до востребования.
- Давай вернемся на корабль, - задыхаясь, вымолвил Элвин.
- Я не могу здесь нормально дышать.
Как только воздушный шлюз закрылся, они, придя немного в себя, стали обсуждать следующие шаги. Для надлежащего исследования необходимо было проверить как можно больше куполов в надежде отыскать незаблокированный, в который можно было бы войти. Если из этого ничего не выйдет... - впрочем, Элвин не собирался раньше времени рассматривать другой вариант. Часом позже он столкнулся с ним - и в форме куда более драматической, чем можно было бы себе представить. Они успели послать робота по меньшей мере к полудюжине куполов, каждый раз с одним и тем же результатом, пока не наткнулись на сцену, абсолютно не вязавшуюся с этим опрятным, аккуратно запакованным миром.

Предыдущая страница 9 Следующая страница


Город и Звёзды 10

Под ними была широкая долина, с немногими разбросанными по ней дразнящими, непроницаемыми куполами. В ее центре находился безошибочно распознаваемый рубец от сильнейшего взрыва - взрыва, который разметал осколки на много километров вокруг и выжег в земле пологий кратер.
А рядом с кратером лежали обломки звездолета.

Глава 21

Они совершили посадку близ места этой давней трагедии и медленно, сберегая дыхание, направились к возвышавшемуся впереди огромному разбитому корпусу. От корабля осталась лишь короткая секция - нос или корма; остальное, судя по всему, было уничтожено взрывом. Когда они приблизились к обломкам, в сознании Элвина зародилась мысль, вскоре перешедшая в полную уверенность.
- Хилвар, - сказал он, ощущая, как тяжело говорить на ходу, - я уверен, что это тот самый корабль, который опускался на первую планету.
Хилвар кивнул, предпочитая не тратить сил. Независимо от Элвина он пришел к той же мысли. Хороший наглядный урок неосторожным гостям - подумал он в надежде, что урок этот не пройдет для Элвина даром.
Они подошли к корпусу и заглянули в открытые внутренние помещения корабля. Это смахивало на взгляд внутрь рассеченного надвое огромного здания: полы, стены и потолки, сломанные взрывом, походили на искаженный чертеж корабля в разрезе. Какие необычайные существа, подумал Элвин, все еще лежат там, погибшие, среди обломков своего звездолета?
- Я чего-то не понимаю, - внезапно произнес Хилвар. - Эта часть корабля сильно повреждена, но выглядит нетронутой после катастрофы. Где же остальное? Может быть, он разломился надвое еще в космосе, и эта часть рухнула сюда?
Ответ стал понятен лишь после того, как они вновь отправили робота на разведку и сами обследовали все вокруг. Никаких сомнений не оставалось, когда Элвин обнаружил на холмике близ корабля ряд пологих насыпей, каждая метра в три длиной.
- Так, значит, они сели здесь, - размышлял Хилвар, - и проигнорировали предупреждение. Они были любопытны... так же, как и ты. Они попытались открыть этот купол.
Он указал на противоположную сторону кратера, на гладкую, по-прежнему без единой отметины оболочку, внутри которой отбывшие властители этого мира запечатали свои сокровища. Она более не казалась куполом: теперь это была почти целая сфера, поскольку землю, внутри которой она располагалась, смело взрывом.
- Они повредили свой корабль, и многие из них погибли. И все же, несмотря ни на что, они смогли отремонтировать его и улететь, отрезав одну секцию и сняв с нее все ценное. Вот это была задача!
Элвин едва слушал его. Он смотрел на странный знак, благодаря которому нашел это место - тонкую колонну, на расстоянии третьей части от конца окаймленную горизонтальным кругом. Знак этот выглядел чужим и необычным, и все же Элвин ощущал безмолвную весть, пронесенную сквозь века. Под этими неприкосновенными камнями скрывался ответ по крайней мере на один вопрос. Но вопрос этот мог оставаться открытым: кем бы ни являлись эти существа, они заслужили право на покой.
Хилвар еле разобрал слова, которые Элвин прошептал на обратном пути.
- Я надеюсь, что они вернулись домой, - сказал он.
- А сейчас куда? - спросил Хилвар, когда они снова оказались в космосе. Элвин задумчиво смотрел на экран.
- Ты полагаешь, мне следует вернуться? - произнес он.
- Это было бы разумно. Наше везение не может длиться долго, а кто знает, какие еще сюрпризы приготовили для нас эти планеты?
Это звучал голос осторожности и здравого смысла, и Элвин сейчас был готов прислушиваться к нему в большей степени, нежели несколько дней назад. Но он прошел долгий путь и всю жизнь ожидал этого момента; он не повернет назад, ведь предстоит увидеть еще так много нового.
- Теперь мы будем оставаться в звездолете, - сказал он, - и нигде не коснемся поверхности. Это, во всяком случае, достаточно безопасно.
Хилвар пожал плечами, словно слагая с себя ответственность за все, что может произойти. Теперь, когда Элвин проявлял хоть какую-то осторожность, его друг решил не признаваться, что и сам он горит нетерпением продолжать поиски, хотя и давно распрощался с надеждой встретить на этих планетах разумную жизнь.
Впереди виднелся двойной мир: огромная планета и ее спутник меньшего размера. Главная планета была двойником второго из посещенных ими миров: ее окутывало то же ярко-зеленое одеяло. Совершать посадку здесь не имело смысла - эту историю они уже знали.
Элвин подвел корабль близко к поверхности спутника; он не нуждался в предупреждающем сигнале защищавших его сложных механизмов, чтобы понять: атмосферы здесь нет. Все тени имели резкие, четкие края, и переходной зоны между ночью и днем не существовало. Здесь Элвин впервые увидел нечто, напоминавшее ночь, ибо лишь одно из далеких солнц висело над горизонтом того участка планеты, к которому они приблизились. Панораму заливал тусклый красный свет, словно все было погружено в кровь. Они пролетели многие километры над горами, столь же острыми и зазубренными, как и в незапамятные века своего рождения. Это был мир, не знавший перемен и старения, никогда не освежавшийся дождями и ветрами. Сохранение предметов в их первозданой свежести здесь не требовало использования схем вечности.
Но если воздуха не было, то и жизнь не могла существовать - или все-таки могла?
- Конечно, - сказал Хилвар, когда Элвин задал ему этот вопрос, - в такой идее нет ничего биологически абсурдного. Жизнь не может возникнуть в безвоздушном пространстве - но она может развиться до форм, способных в нем выжить. Этот процесс должен был происходить всякий раз, когда какая-нибудь обитаемая планета теряла свою атмосферу.
- Но можно ли ожидать существования в вакууме разумных форм жизни? Разве они не предпочтут оградить себя от потери воздуха?
- Вероятно, да - если это произойдет после того, как они достигнут должного уровня интеллекта. Но если атмосфера исчезнет, когда они будут находиться еще на примитивной стадии, им останется лишь приспособиться или погибнуть. После того, как они приспособятся, дальнейшее развитие может привести к очень высокому уровню интеллекта. В сущности, именно так, вероятно, и должно быть в связи со столь сильной побудительной причиной. Элвин счел эти доводы чисто теоретическими, особенно в приложении к данной планете. Нигде не было видно никаких признаков того, что она когда-либо несла на себе жизнь, разумную или нет. Но каково же было назначение этого мира? Элвин уже не сомневался, что вся многообразная система Семи Солнц являлась искусственной, и этот мир должен был служить частью генерального плана.
Вообще говоря, он мог предназначаться исключительно для украшения: выступать в качестве луны на небе своего огромного соседа. Но даже в таком случае казалось правдоподобным, что ему будет найдено хоть какое-нибудь практическое применение.
- Гляди, - произнес Хилвар, указав на экран. - Вон там, справа.
Элвин сменил курс корабля, и панорама вокруг них покачнулась. Освещенные красными лучами камни слились вместе от скорости полета; затем изображение стабилизировалось, и внизу заскользили безошибочные признаки наличия жизни. Безошибочные - но и разочаровывающие. Это был ряд широко расставленных стройных колонн, располагавшихся метрах в тридцати друг от друга и имевших вдвое большую высоту. Они простирались вдаль, уменьшаясь в гипнотизирующем чередовании, пока горизонт не поглощал их.
Элвин повернул корабль вправо и помчался вдоль линии колонн, одновременно раздумывая, какой цели они могли служить. Колонны были абсолютно одинаковы, и неразрывной вереницей тянулись через холмы и долины. Не обнаруживалось никаких признаков того, что они когда-либо что-то поддерживали: колонны были гладкими, ровными и слегка сужались кверху. Внезапно линия круто свернула под прямым углом. Элвин проскочил несколько километров, прежде чем опомнился и развернул корабль в новом направлении.
Колонны продолжали непрерывно шагать по пейзажу столь же идеальным строем. Затем, километрах в шестидесяти за точкой поворота, они вновь резко повернули под прямым углом. Так мы скоро вернемся к началу, подумал Элвин.
Бесконечная цепь колонн настолько зачаровала путешественников, что когда она прервалась, они по инерции отлетели от места разрыва на несколько километров, прежде чем громкий окрик Хилвара заставил ничего не заметившего Элвина повернуть звездолет назад. Они медленно опустились, и пока корабль описывал круги над тем, что обнаружил Хилвар, в их умах стало зарождаться фантастическое подозрение - хотя поначалу ни один из друзей не осмелился о нем заговорить. Две колонны были сломаны у основания и валялись на камнях там, где упали. Кроме того, еще две колонны по соседству с ними были выгнуты наружу какой-то неодолимой силой. Пугающий вывод напрашивался сам собой. Теперь Элвин понял, над чем именно они летали: в Лисе он не раз видел подобное, но до сих пор ошеломляющая разница в масштабах мешала узнаванию.
- Хилвар, - спросил он, все еще с трудом осмеливаясь облечь свои мысли в слова, - ты знаешь, что это?
- Верится с трудом, но мы летим вдоль края загона. Эта штука - изгородь: изгородь, оказавшаяся недостаточно прочной.
- Люди, которые держат любимых зверушек, - проговорил Элвин с нервным смехом, каким многие заглушают страх, - должны быть уверены, что знают, как уследить за ними. Хилвар не отреагировал на его вымученную веселость; наморщив лоб, он разглядывал сломанную ограду.
- Не понимаю, - сказал он наконец. - Где на подобной планете оно могло раздобыть пищу? И зачем оно вырвалось из загона? Я бы многое отдал, лишь бы узнать, что это было за животное.
- Возможно, его бросили здесь, и оно вырвалось, потому что было голодно, - предположил Элвин. - Или что-то вызвало у него раздражение.
- Спустимся ниже, - заявил Хилвар. - Я хочу взглянуть на землю.
Они опускались, пока корабль едва не коснулся голых камней, и только тогда заметили, что равнина испещрена бесчисленными дырочками шириной в три-четыре сантиметра. С наружной стороны эстакады, однако, этих таинственных оспинок на земле не было: они прерывались у края изгороди.
- Ты прав, - сказал Хилвар. - Оно было голодно. Но это было не животное; более точно его следовало бы назвать растением. Оно истощило почву в своем загоне и было вынуждено искать свежую пищу в другом месте. Вероятно, оно двигалось очень медленно: на то, чтобы обломать эти столбы, возможно, ушли годы.
Воображение Элвина быстро дорисовало подробности, которых он никогда не смог бы узнать. Он не сомневался, что анализ Хилвара в основном правилен, и некий ботанический монстр, двигавшийся, возможно, незаметно для глаз, вел медленную, но беспощадную борьбу со сдерживавшими его барьерами.
Он все еще мог быть жив и бродить по этой планете, даже несмотря на прошедшие миллионы лет. Разыскать его, однако, было делом безнадежным - это потребовало бы обследования всей поверхности. Они провели бессистемные поиски в пределах нескольких квадратных километров вокруг места разрыва и нашли одно большое, почти ста пятидесяти метров в поперечнике, круглое поле оспинок. Здесь существо, очевидно, остановилось для еды - если только можно было употребить подобное слово по отношению к организму, который каким-то образом извлекал пищу из твердого камня.
Когда они снова взмыли в космос, Элвин ощутил странную усталость. Он видел так много, а узнал так мало. На всех этих планетах не было недостатка в чудесах, но то, что он разыскивал, давным-давно покинуло их. Он знал, что посещать другие миры Семи Солнц бесполезно. Если даже во Вселенной еще есть разум - где теперь он должен искать его? Он смотрел на усеивающую экран звездную пыль, понимая, что никакого времени не хватит, чтобы изучить все это.
Его охватило еще незнакомое прежде чувство одиночества и подавленности. Теперь он понимал страх Диаспара перед огромными пространствами Вселенной, ужас, заставивший его народ собраться в маленьком микрокосме города. Тяжело было осознавать, что в конце концов жители Диаспара оказались правы. Он обернулся к Хилвару, ища поддержки. Но Хилвар стоял, стиснув руки, взгляд его потускнел. Его голова была склонена набок: казалось, он, напрягая все чувства, прислушивается к окружающей пустоте.
- В чем дело? - поспешно спросил Элвин.
Он должен был повторить вопрос, и лишь тогда Хилвар дал понять, что слышит его.
- Что-то приближается, - наконец проговорил он медленно, все еще глядя в никуда. - Что-то, чего я не понимаю. Элвину показалось, что в кабине внезапно стало очень холодно, и родовой кошмар Пришельцев всплыл перед ним. Напряжением воли, истощившим все его силы, он удержал свой разум от паники.
- Оно не опасно? - спросил он. - Не следует ли бежать на Землю?
Хилвар не ответил на первый вопрос - только на второй.
Его голос был очень слабым, но в нем не чувствовалось тревоги или страха. Скорее он нес в себе бездну изумления и любопытства, словно Хилвар наткнулся на нечто столь удивительное, что не желал возиться с нетерпеливыми расспросами Элвина.
- Ты опоздал, - сказал он. - Оно уже здесь.

***

С тех пор, как сознание впервые снизошло на Ванамонда, Галактика уже не раз обернулась вокруг своей оси. О самых первых существах, которые тогда лелеяли его, он мог припомнить немногое - но все еще помнил собственное одиночество, когда они ушли и бросили его среди звезд. Потом он веками блуждал от звезды к звезде, медленно развиваясь и набираясь сил. Некогда он возмечтал отыскать тех, кто позаботился о его рождении, и хотя теперь мечта эта потускнела, она не умерла целиком. На бесчисленных мирах находил он обломки, оставленные после себя жизнью, но разум он обнаружил только однажды - и в ужасе бежал прочь от Черного Солнца. Однако Вселенная была очень велика, а поиски едва начались.
И вот, бесконечно отдаленная в пространстве и времени, вспышка мощи у сердца Галактики сверкнула для Ванамонда маяком сквозь световые годы. Она была совершенно отлична от излучения звезд и возникла в его поле сознания так же стремительно, как след метеора в безоблачном небе. Сквозь пространство и время помчался Ванамонд к ней, к последнему моменту ее существования, отбрасывая от себя лишь ему одному ведомым способом мертвые, неизменные образы прошлого.
Длинное металлическое тело бесконечно сложной структуры он постигнуть не мог, ибо оно было чуждо ему так же, как почти все предметы физического мира. Вокруг металла все еще держалась аура мощи, пронесшей его по Вселенной, но не это сейчас интересовало Ванамонда. Осторожно, со взволнованностью дикого зверя, всегда готового к бегству, он прикоснулся к двум обнаруженным им сознаниям.
И тогда он понял, что долгий поиск завершен.
Элвин схватил Хилвара за плечи и яростно встряхнул, пытаясь вернуть его обратно к реальности.
- Что происходит, ну скажи мне! - упрашивал он. - Что мне следует делать?
Взгляд Хилвара постепенно стал утрачивать отрешенное выражение.
- Я все еще не понимаю, - сказал он, - но нет нужды бояться, в этом я уверен. Что бы это ни было, оно не повредит нам. Оно выглядит просто... заинтересованным. Элвин хотел что-то ответить другу, но внезапно был охвачен никогда ранее не изведанным чувством. По его телу разлилось покалывающее тепло; это длилось лишь несколько секунд, а потом он стал уже не только Элвином. Нечто вошло в его мозг и словно заняло его часть - подобно тому как один круг может частично закрыть собою другой. Он ощущал также и сознание Хилвара - здесь, рядом, равно захваченное явившимся к ним неведомым существом. Чувство это было скорее странным, чем неприятным, и оно впервые продемонстрировало Элвину, что такое настоящая телепатия - та сила, которая у его народа выродилась настолько, что могла использоваться только для управления машинами.
Когда Серанис пыталась овладеть его сознанием, Элвин восстал сразу же; но против этого вторжения он не боролся. Это было бы бесполезно, и к тому же он знал, что это существо в любом случае не враждебно. Он позволил себе расслабиться, без сопротивления смирившись с тем, что его сознание стало объектом изучения со стороны интеллекта, бесконечно превосходящего его собственный. Но в этом предположении он был не совсем прав... Одно из этих сознаний, как сразу заметил Ванамонд, было более дружелюбным и доступным, чем другое. Он понял, что оба они были полны удивления, вызванного его присутствием, и это немало поразило Ванамонда. Трудно было поверить, что они могли забыть: забывчивость, как и смерть, находились вне его понимания. Общение было очень затруднено; многие из мыслеобразов в этих двух сознаниях оказались столь необычны, что он с трудом распознавал их. Он был озадачен и слегка напуган повторяющимся образом страха перед Пришельцами; это напомнило ему его собственные эмоции, когда он впервые узнал о Черном Солнце. Они, однако, не имели представления о Черном Солнце, и теперь в его сознании начали формироваться их собственные вопросы.
- Кто ты?
Он дал единственно возможный ответ:
- Я Ванамонд.
Наступила пауза (как долго формировались образы их мыслей! ), и вопрос повторился. Они не поняли; это было странно, ведь именно их род, без сомнения, дал ему имя, сохранившееся вместе с воспоминаниями о его рождении. Эти воспоминания были очень отрывочны и странным образом начинались с фиксированного момента времени - но они были кристально ясны. Снова их крошечные мысли проникли в его сознание.
- Где люди, создавшие Семь Солнц? Что с ними случилось?
Он не знал этого; они едва могли поверить ему, и разочарование их было острым и открытым, несмотря на всю бездну, отделявшую их сознания от его собственного. Но они были терпеливы, и он рад был помочь им, ибо их поиски совпадали с его поисками, и они оказались для него первыми товарищами, которых он когда-либо знал.
Никогда в жизни Элвин не мог ожидать, что ему суждено столкнуться с чем-либо столь же необычайным, как этот беззвучный разговор. Трудно было смириться с необходимостью играть в нем не более, чем пассивную роль, ибо он не хотел признаваться даже самому себе, что ум Хилвара в некоторых отношениях далеко превосходит его собственный. Он мог лишь ждать и поражаться, ошеломленный потоком мыслей, ускользающих за пределы его постижения.
Наконец, Хилвар, очень бледный и напряженный, прервал контакт и обратился к своему другу.
- Элвин, - сказал он измученным голосом. - Здесь что-то странное. Я ничего не понимаю.
Это заявление несколько восстановило самооценку Элвина, и его чувства, должно быть, отразились на лице, поскольку Хилвар вдруг дружелюбно рассмеялся.
- Я не могу выяснить, что такое этот... Ванамонд, - продолжал он. - Это существо с грандиозными познаниями, но интеллект его кажется совсем маленьким. Конечно, - добавил он, - его разум может быть столь отдаленного порядка, что мы не сможем его понять - но почему-то подобное объяснение мне не кажется правильным.
- Но что же ты узнал? - нетерпеливо спросил Элвин. - Известно ли ему что-либо о Семи Солнцах? Мысли Хилвара все еще были далеко.
- Они были созданы многими расами, в том числе и нашей, - сказал он уклончиво. - Ванамонд может сообщать мне подобные факты, но, по-видимому, не понимает их смысла. Полагаю, что он знает о прошлом, но не в состоянии интерпретировать его. В его сознании просто свалено в кучу все, что когда-либо происходило. На секунду он остановился в задумчивости, затем лицо его просветлело.
- Сделать можно только одно: так или иначе мы должны доставить Ванамонда на Землю, чтобы наши философы могли изучить его.
- Будет ли это безопасно? - спросил Элвин.
- Да, - ответил Хилвар, отметив в уме всю нехарактерность этой реплики для его друга. - Ванамонд настроен дружелюбно. Более того, он кажется, в сущности, почти нежным. И совершенно внезапно Элвина поразила мысль, все это время бродившая по периферии его сознания. Он вспомнил Крифа и всех прочих маленьких зверушек, которые постоянно убегали, вызывая беспокойство и тревогу у друзей Хилвара. И он припомнил - казалось, как давно это было! - зоологические цели, стоявшие перед их экспедицией в Шалмирану.
Хилвар нашел себе нового любимца.

Глава 22

Насколько невообразимым, раздумывал Джезерак, показалось бы это совещание еще каких-нибудь несколько дней назад. Шестеро гостей из Лиса сидели напротив Совета, вдоль стола, размещенного у открытого конца подковы. Комизм ситуации заключался в том, что не так давно здесь же стоял Элвин и слушал постановление Совета об изоляции Диаспара от внешнего мира. Теперь мир мстительно обрушился на Совет - и не только мир, а вся Вселенная.
Совет и сам уже изменился. Не менее пяти его членов отсутствовали. Они оказались не в состоянии принять на себя неожиданно возникшие обязанности и проблемы и предпочли отправиться вслед за Хедроном. Вот доказательство провала Диаспара, подумал Джезерак, слишком уж многие из его граждан выказали неспособность встретить первый за миллионы лет реальный вызов. Целые тысячи уже бежали в краткое забвение Банков Памяти, надеясь, что к моменту их пробуждения кризис будет позади и Диаспар вернется к прежнему, знакомому состоянию. Они будут разочарованы.
Джезерака кооптировали на одно из вакантных мест в Совете. Хотя на него, как наставника Элвина, и падала определенная тень, необходимость в участии Джезерака казалась совершенно очевидной, и никто не предлагал обойтись без него. Он сидел у края подковообразного стола: это положение давало ему определенные преимущества. Он мог не только изучать гостей в профиль, но и видеть лица коллег-советников - а выражение их физиономий было достаточно поучительным.
Элвин, без сомнения, был прав, и Совет медленно постигал неприятную истину. Делегаты Лиса умели мыслить куда быстрее, чем лучшие умы Диаспара. Их преимущество заключалось не только в этом: они также проявляли необычайную согласованность, что, по догадке Джезерака, являлось следствием их телепатических возможностей. Интересно, читали ли они мысли членов Совета; впрочем, вряд ли они пошли бы на нарушение торжественного обещания, без которого эта встреча стала бы невозможной. Джезерак не казалось, что переговоры ведут к успеху; по правде говоря, он и не видел путей его достижения. Совет, едва признавший существование Лиса, был, вероятно, пока не в состоянии понять происходящее. К тому же Совет был откровенно напуган - впрочем, насколько мог судить Джезерак, то же относилось и к гостям, которым, правда, удалось лучше скрыть это обстоятельство.
Что касается самого Джезерака, то, вопреки собственным ожиданиям, он сумел побороть свой страх. Что-то от безрассудства - а может быть, храбрости? - Элвина проникло и в его мировоззрение, открыв новые горизонты. Он не верил, что сам сможет выйти за пределы Диаспара, но уже понимал импульс, побудивший Элвина совершить это.
Вопрос Президента застал его врасплох, но Джезерак быстро овладел собой.
- Я думаю, - сказал он, - что лишь по чистой случайности подобная ситуация никогда не возникала ранее. Мы знаем, что в создании четырнадцати предыдущих Уникумов был определенный план. Этот план, как я полагаю, заключался в стремлении добиться того, чтобы взаимная изоляция Лиса и Диаспара не была вечной. Элвин позаботился об этом, но он совершил также нечто, по-видимому, не предусмотренное, первоначальным планом. Может ли Центральный Компьютер подтвердить сказанное? Безличный голос ответил мгновенно.
- Советнику известно, что я не могу комментировать инструкции, данные мне моими создателями. Джезерак принял этот мягкий выговор.
- Какова бы ни была их причина, фактов мы отрицать не можем. Элвин ушел в космос. Когда он вернется, вы можете попытаться удержать его от нового ухода, - хотя я сомневаюсь, что вы преуспеете в этом, ибо тогда он, вероятно, будет знать слишком много. Если же произойдет то, чего вы боитесь, никто из нас не будет в состоянии что-либо предпринять. Земля совершенно беззащитна - но в этом отношении за миллионы веков ничего не изменилось.
Джезерак остановился и окинул столы взглядом. Его слова ни в ком не вызвали радости, да он и не ожидал иного.
- И все же я не вижу причин для тревоги. Земля сейчас находится не в большей опасности, чем раньше. Почему двое в одном маленьком звездолете должны вновь навлечь на нас гнев Пришельцев? Говоря начистоту, Пришельцы могли уничтожить наш мир еще много веков назад.
Наступило неодобрительное молчание. Это была ересь - и в прежние времена сам Джезерак осудил бы эти слова как ересь.
Мрачно нахмурившись, Президент сказал:
- Разве в легенде не утверждается, что Пришельцы согласились пощадить Землю только при условии, что Человек никогда более не выйдет в космос? И разве мы не нарушили это условие?
- О да, легенда, - сказал Джезерак. - Мы многое принимали без размышлений, в том числе и это. Однако сказанному нет никаких доказательств. Трудно поверить, чтобы столь важное обстоятельство не было бы вписано в память Центрального Компьютера - но он ничего не знает об этом пакте. Правда, я спрашивал его лишь через информационные машины. Совет может задать вопрос прямо.
Джезерак не видел необходимости рисковать и нарываться на второе предупреждение в попытке еще раз вступить на запретную территорию. Он ждал ответа Президента. Но ответ не был произнесен: в эту самую секунду гости из Лиса внезапно вскочили с кресел, а их лица застыли, выражая одновременно недоверчивость и беспокойство. Они будто слушали какой-то отдаленный голос, шептавший новую весть. Советники ждали, и по мере продолжения этого безмолвного разговора их опасения росли с каждой минутой. Наконец, глава делегации стряхнул с себя оцепенение и извиняющимся тоном обратился к Президенту.
- Мы только что получили очень странные и тревожные новости из Лиса, - сказал он.
- Что, Элвин вернулся на Землю? - спросил Президент.
- Нет, не Элвин. Кто-то иной.

***

Опустив свой верный корабль на поляну Эрли, Элвин подумал: едва ли когда-нибудь за всю историю человечества какой-либо звездолет доставлял на Землю подобный груз - если только Ванамонд в самом деле физически находился внутри корабля. Во время путешествия он не выказывал своего присутствия. Хилвар полагал - и его знания были более непосредственными - что лишь сфера внимания Ванамонда могла занимать какое-то положение в пространстве. Сам Ванамонд пребывал нигде - и, даже может быть, никогда. Когда они вышли из корабля, Серанис и пятеро Сенаторов ждали их. Одного из Сенаторов Элвин уже встречал во время последнего визита; двое других из той, первой тройки были сейчас, как он догадывался, в Диаспаре. Интересно, подумал он, как идут дела у делегации, и как среагировал город на появление первых за столько миллионов лет пришельцев извне.
- Создается впечатление, Элвин, - сухо сказала Серанис, поздоровавшись предварительно со своим сыном, - что у тебя есть дар к обнаружению необычайных существ. Но, думаю, теперешнее достижение тебе не скоро удастся превзойти.
Теперь наступила очередь Элвина удивляться.
- Так Ванамонд прибыл?
- Да, несколько часов назад. Он как-то смог проследить путь твоего корабля еще при отлете - вещь потрясающая сама по себе и ставящая интересные философские проблемы. Имеются некоторые указания на то, что он достиг Лиса в тот же момент, когда вы его обнаружили, так что он обладает бесконечной скоростью. И это не все. За последние часы он рассказал нам о таких исторических фактах, о которых мы даже не подозревали. Элвин изумленно взглянул на нее. Затем он понял: нетрудно было догадаться, какое воздействие окажет появление Ванамонда на этих людей, с их проницательными ощущениями и удивительным образом взаимосвязанными сознаниями. Они отреагировали поразительно быстро, и Элвин вдруг представил себе парадоксальную картину: слегка испуганный Ванамонд в окружении жаждущих интеллектов Лиса.
- Стало ли вам ясно, что же он собой представляет? - спросил он.
- Да. Это оказалось просто, хотя мы все еще не понимаем его происхождения. Он есть чистый разум, и его познания кажутся безграничными. Но он - еще ребенок, и я говорю это в буквальном смысле.
- Так и есть! - вскричал Хилвар. - Я должен был догадаться!
Элвин выглядел озадаченно, и Серанис сжалилась над ним.
- Я имею в виду, что хотя Ванамонд и располагает колоссальным, быть может бесконечным разумом, он незрел и неразвит. Истинный его интеллект уступает человеческому, - она несколько кисло улыбнулась, - хотя мыслительные процессы протекают намного быстрее и он стремительно обучается. Он также обладает пока непонятными для нас способностями. Неописуемым образом все прошедшее открыто его уму. Возможно, он использовал это умение, чтобы проследить ваш путь до Земли. Элвин стоял молча, несколько ошеломленный. Теперь он понял, что Хилвар был совершенно прав, доставив Ванамонда в Лис. К тому же он оценил, насколько повезло ему самому, когда он сумел перехитрить Серанис: совершить подобное еще раз ему, конечно, никогда бы не удалось.
- Означают ли твои слова, - спросил он, - что Ванамонд только родился?
- Да, по его собственным меркам. Действительный его возраст огромен, хотя, по-видимому, уступает возрасту Человека. Самое необычайное заключается в том, что он настаивает, будто его создали мы. Без сомнения, его происхождение связано со всеми великими тайнами прошлого.
- Что сейчас происходит с Ванамондом? - спросил Хилвар тоном хозяина.
- Его расспрашивают историки из Греварна. Они стараются проследить основные контуры прошлого, но эта работа займет годы. Ванамонд может описывать прошлое в мельчайших деталях; но так как он не понимает того, что видит, с ним очень тяжело работать.
Элвин удивился, откуда Серанис все это известно; потом он сообразил, что, вероятно, все те умы Лиса, которые не предаются отдыху, следят сейчас за ходом великого исследования. Он ощутил гордость от сознании того, что оставил в Лисе след не менее значительный, чем в Диаспаре; но гордость эта была смешана с разочарованием. Он не мог ни разделить, ни постигнуть происходящее до конца: ведь прямой контакт между человеческими сознаниями был для него такой же великой тайной, как музыка для глухого или цвет для слепого. А люди Лиса сейчас обменивались мыслями с этим невообразимо чуждым существом, которое он направил на Землю, но которого не смог бы обнаружить ни одним из имеющихся у него органов чувств.
Здесь ему нечего было делать; когда расспросы закончатся, ему будет сообщено об ответах. Он открыл врата бесконечности и теперь чувствовал благоговение - и даже страх - перед тем, что сам же совершил. Для собственного душевного спокойствия ему следует вернуться в крошечный, привычный мир Диаспара, ища там укрытия в схватке со собственными мечтами и амбициями. Вот она, ирония судьбы: тот, кто отпихнул от себя город, чтобы дерзнуть отправиться к звездам, теперь возвращался домой подобно тому, как испуганный ребенок бежит к своей матери.

Глава 23

Диаспар не испытывал особого счастья от новой встречи с Элвином. Город все еще был взбудоражен, точно разворошенный палкой гигантский улей. Он никак не хотел смириться с действительностью; но для тех, кто отказывался признать существование Лиса и внешнего мира в целом, убежища больше не оставалось. Банки Памяти перестали принимать таких людей; те, кто не в силах был расстаться с грезами и стремился бежать в будущее, тщетно входили в Зал Творения. Разъединяющее холодное пламя больше не встречало их; они больше не могли пассивно плыть по реке времени, чтобы проснуться через сто тысяч лет с очищенным наново сознанием. Все призывы к Центральному Компьютеру были бесполезны, пояснить же свои действия он отказывался. Несостоявшиеся беглецы должны были печально возвратиться в город, чтобы столкнуться с проблемами собственной эпохи.
Элвин и Хилвар приземлились на окраине парка, неподалеку от Зала Совета. До последнего момента Элвин не был уверен в том, что сможет доставить корабль в город сквозь экраны, ограждавшие небо Диаспара от внешнего мира. Небосвод города, как и все прочее, был искусственным - по крайней мере частично. Ночь, с ее звездным напоминанием обо всех потерях Человека, не имела права вторгнуться в город; он был защищен также от бурь, иногда бесновавшихся в пустыне и заполнявших небо движущимися стенами песка.
Невидимые стражи пропустили Элвина; когда внизу показался Диаспар, он осознал, что вернулся домой. Как бы ни влекла его Вселенная со своими тайнами, Элвин родился здесь и принадлежал этому месту. Оно никогда не будет его удовлетворять, и все же он всегда будет возвращаться. Ему пришлось преодолеть половину Галактики, чтобы постичь эту простую истину.
Толпа собралась еще до посадки корабля, и Элвин призадумался над тем, как встретят его сограждане. Наблюдая за ними на обзорном экране, он, еще не открыв люк, мог с легкостью читать выражение их лиц. Преобладающей эмоцией было любопытство - для Диаспара вещь сама по себе новая. К нему подмешивалось опасение, а кое-где безошибочно распознавался настоящий страх. Никто не выглядел обрадованным его возвращением, с легкой грустью подумал Элвин.
Совет, тем не менее, приветствовал его вполне корректно - хотя и не только из чистого дружелюбия. Именно Элвин вызвал этот кризис, но, с другой стороны, только он и мог сообщить сведения, на основе которых можно было строить будущую политику. Его слушали с глубоким вниманием, пока он описывал свой полет к Семи Солнцам и встречу с Ванамондом. Затем Элвин ответил на бесчисленные вопросы с терпением, которое, наверное, удивило вопрошавших. Он быстро уловил господствовавший в умах членов Совета страх перед Пришельцами, хотя они ни разу не упомянули последних и были явно огорчены, когда Элвин прямо затронул эту тему.
- Если Пришельцы еще существуют во Вселенной, - заявил Элвин Совету, - то я, конечно, должен был бы встретить их в самом ее центре. Но вокруг Семи Солнц нет разумной жизни; мы догадались об этом еще до того, как получили подтверждение от Ванамонда. Я уверен, что Пришельцы удалились много веков назад:
Ванамонд, возраст которого не уступает возрасту Диаспара, ничего о них не знает.
- У меня есть предположение, - вдруг сказал один из Советников. - Ванамонд может быть потомком Пришельцев в недоступном нашему пониманию смысле. Он забыл о своем происхождении, но это не означает, что когда-нибудь он не станет вновь представлять опасность.
Присутствовавший лишь в качестве зрителя Хилвар заговорил, не ожидая разрешения. Впервые Элвин увидел его рассерженным.
- Ванамонд заглянул в мое сознание, - сказал он, - и я уловил кое-что из его собственного. Мой народ выяснил о нем уже немало, хотя еще неизвестно, что же он собой представляет. Но в одном мы можем быть уверены - он настроен дружелюбен и был рад обнаружить нас. Нам незачем опасаться его.
После этой вспышки наступила недолгая тишина, и несколько смущенный Хилвар успокоился. Напряжение в Зале Совета явно ослабло, словно у всех присутствующих полегчало на душе. Президент даже и не подумал выносить Хилвару приличествующее случаю порицание за это вторжение.
Слушая дебаты, Элвин уяснил себе, что в Совете представлены три направления взглядов на действительность. Консерваторы, находившиеся в меньшинстве, все еще надеялись повернуть время вспять и каким-то образом восстановить старый порядок. Вопреки здравому смыслу они цеплялись за надежду, что Диаспар и Лис можно убедить забыть о существовании друг друга. В таком же меньшинстве были и прогрессисты; Элвина удивило и обрадовало то обстоятельство, что таковые вообще имелись в Совете. Они не приветствовали это вторжение внешнего мира прямо, но были полны решимости извлечь из него максимум возможного. Некоторые из прогрессистов заходили весьма далеко, допуская, что может существовать способ сломать психологические барьеры, столь долго ограждавшие Диаспар не хуже настоящих стен.
Большинство Совета, точно отражая настроения в городе, заняло позицию настороженного ожидания. Представители большинства понимали, что пока буря не уляжется, они не могут строить дальних планов или проводить какую-либо определенную политику.

Предыдущая страница 10 Следующая страница


11 Артур Кларк

Когда заседание окончилось, Джезерак присоединился к Элвину и Хилвару. Он изменился со времени их последней встречи и прощания в Башне Лоранна, над простиравшейся вокруг пустыней. Элвин, однако, не ожидал перемены подобного рода; в последующем ему пришлось наблюдать такие метаморфозы все чаще и чаще. Джезерак казался помолодевшим, словно пламя жизни нашло себе новую пищу и ярче заиграло в его жилах. Несмотря на возраст, он был одним из тех, кто оказался в состоянии принять вызов, брошенный Диаспару Элвином.
- У меня есть для тебя новости, Элвин, - сказал он. - Полагаю, ты знаешь Сенатора Джерейна?
Элвину достаточно было сделать лишь небольшое усилие, чтобы вспомнить.
- Да, конечно: он был одним из первых людей, встреченных мною в Лисе. Он, наверное, член их делегации?
- Да; и мы теперь очень хорошо знаем друг друга. Он блестящий человек и разбирается в проблемах, связанных с человеческим сознанием, настолько хорошо, что это мне кажется невероятным. Правда, по стандартам Лиса он лишь начинающий - так он говорит. Находясь здесь, Джерейн разработал план, который будет тебе по душе. Он надеется проанализировать то принудительное начало, которое держит нас в городе, и уверен, что как только выяснится, каким образом оно внесено, он сможет удалить его. Около двадцати наших жителей уже сотрудничают с Джерейном.
- И ты - один из них?
- Да, - ответил Джезерак, приняв при этом такой застенчивый вид, какого Элвин не видел у него ни до, ни после этого разговора. - Это нелегко и, уж конечно, неприятно, - но возбуждает.
- И как же работает Джерейн?
- С помощью саг. Он построил целый ряд саг и изучает нашу реакцию. Я никогда не думал, что я, в моем возрасте, снова вернусь к детским забавам!
- А что это такое - саги? - спросил Хилвар.
- Воображаемые миры мечты, - воскликнул Элвин. - По крайней мере большинство из них - воображаемые, хотя часть, вероятно, основана на исторических фактах. В блоках памяти города они хранятся миллионами; ты можешь выбрать любые приключения или происшествия, и, пока импульсы будут поступать в твое сознание, они покажутся тебе совершенно реальными.
Он обратился к Джезераку:
- В какого рода саги вовлекает тебя Джерейн?
- Большая их часть относится, как и следовало ожидать, к выходу из Диаспара. Некоторые уносят нас назад, к самым ранним нашим жизням, настолько близко к основанию города, насколько мы можем к нему подобраться. Джерейн надеется, что чем ближе он подойдет к происхождению принуждающего начала, тем легче он сможет подавить его.
Элвин был очень воодушевлен этой новостью. Его дело удалось бы лишь наполовину, если б он раскрыл врата Диаспара и обнаружил, что никто не хочет проходить сквозь них.
- А тебе и в самом деле нужна возможность покинуть Диаспар? - лукаво спросил Хилвар.
- Нет, - ответил Джезерак без колебаний. - Эта идея меня ужасает. Но я понимаю, что мы совершенно ошибались, думая, что один лишь Диаспар в целом мире достоин внимания, и логика подсказывает мне, что для исправления ошибки необходимо что-то делать. Эмоционально я все еще совершенно не в состоянии выйти из города; возможно, так всегда и будет. Джерейн считает, что сумеет доставить кое-кого из нас в Лис, и я надеюсь помочь ему в эксперименте - даже несмотря на то, что часть моего "я" надеется на его провал.
Элвин с возросшим уважением взглянул на своего старого учителя. Он более не преувеличивал силу убеждения и по достоинству оценивал силы, которые могут заставить человека действовать наперекор логике. Он не мог не сопоставить спокойную храбрость Джезерака и паническое бегство Хедрона в будущее - хотя, научившись лучше понимать человеческую натуру, он уже не осуждал Шута за этот поступок.
Элвин был уверен, что Джерейн добьется задуманного. Возможно, Джезерак слишком стар, чтобы переменить образ жизни, несмотря на все свое желание. Это, впрочем, неважно - другие, под умелым руководством психологов Лиса, преодолеют барьер. И как только хотя бы немногим удастся выскользнуть из устоявшегося за миллиард лет шаблона, за ними последуют остальные. Это лишь вопрос времени.
Интересно, что произойдет с Диаспаром и Лисом, когда барьеры исчезнут без остатка. Лучшее в обоих городах должно быть каким-то образом сохранено и объединено в новую, более здоровую культуру. Эта невероятно тяжелая задача потребует всей полноты мудрости и терпения жителей двух городов. Некоторые из трудностей предстоящей адаптации уже проявились. Гости из Лиса достаточно вежливо отказались жить в предоставленных им в городе домах. Они устроили себе временный приют в парке, среди пейзажа, напомнившего им Лис. Хилвар явился единственным исключением: хотя ему и не нравилось жить в доме с неопределенными стенами и эфемерной мебелью, он отважно принял гостеприимное предложение Элвина, когда тот заверил, что долго они там не останутся.
Хилвар в течение всей жизни ни разу не ощущал себя одиноким, но в Диаспаре он познал одиночество. Для него город был более необычен, чем Лис для Элвина, и Хилвар был подавлен и ошеломлен его бесконечной сложностью и мириадами незнакомцев, которые, казалось, заполняли каждый клочок окружающего пространства. В Лисе он, хотя и не всегда хорошо, знал каждого жителя, независимо от того, встречался он с ним или нет. В Диаспаре же он не смог бы познакомиться со всеми и за тысячу жизней; подобное ощущение вызывало у Хилвара неясную депрессию, хотя он и понимал всю иррациональность этого чувства. Только верность Элвину удерживала его здесь, в мире, не имевшем ничего общего с его собственным.
Он часто пытался анализировать свои чувства по отношению к Элвину. Его собственное дружелюбие, насколько он сознавал, исходило из того же источника, что и симпатия ко всем маленьким, беспомощно барахтающимся существам. Подобное отношение удивило бы тех, кто считал Элвина волевым, упрямым и сосредоточенным на самом себе человеком, не требующим любви от кого бы то ни было и неспособным на ответное чувство. Хилвар знал Элвина лучше; он инстинктивно уловил его суть с самого начала. Элвин был исследователем, а все исследователи ищут то, чего им недостает. Редко они находят искомое, и еще реже это приобретение доставляет им счастье большее, нежели сами поиски.
Хилвар не знал, что ищет Элвин. Его другом двигали силы, приведенные в движение давным-давно теми гениями, что спланировали Диаспар со столь извращенным умением - или еще более великими гениями, противостоявшими первым. Подобно любому человеку, Элвин был в какой-то степени машиной, действия его предопределялись наследственностью. Но это не умаляло его потребности в понимании и симпатии и не делало его невосприимчивым к одиночеству или разочарованию. Для своего собственного народа он был существом совершенно необъяснимым, и это заставляло соотечественников иногда забывать о том, что он по-прежнему разделяет их чувства. Чтобы увидеть в нем человека, потребовался незнакомец из абсолютно другого окружения.
В течение нескольких дней по прибытии в Диаспар Хилвар повстречал больше людей, чем за всю прежнюю жизнь. Но почти никого из этих людей он не узнал по-настоящему. Скученные на небольшой площади, обитатели города удерживали за собой уголок, куда трудно было проникнуть. Единственным доступным им способом уединения было уединение сознания, и они держались за него даже в гуще безгранично сложной общественной жизни Диаспара. Хилвар чувствовал к жителям Диаспара жалость, хотя и знал, что они не нуждаются в его сочувствии. Они не сознают, чего лишены: они не могут понять теплого чувства сообщества, ощущения принадлежности друг другу, связывающего воедино всех в телепатическом обществе Лиса. В сущности, несмотря на всю свою вежливость, они, в свою очередь, также не могли скрыть, что относятся к нему с состраданием - как к ведущему невероятно унылое и однообразное существование.
Эристона и Этанию, опекунов Элвина, Хилвар быстро отверг как добрых, но совершенно разочаровывающих ничтожеств. Он был очень смущен, услышав, как Элвин назвал их отцом и матерью - словами, которые в Лисе по-прежнему сохраняли свое древнее биологическое значение. Требовалось постоянное умственное усилие, чтобы помнить: законы жизни и смерти были отменены создателями Диаспара. Временами Хилвару казалось, что несмотря на все окружающее оживление город наполовину пуст, ибо в нем не было детей.
Он раздумывал над тем, что произойдет с Диаспаром теперь, по окончании долгой изоляции. Самое лучшее, что, с точки зрения Хилвара, мог предпринять город - это уничтожить Банки Памяти, столько тысячелетий удерживавшие его в зачарованном состоянии. Пусть они были чудом - возможно, величайшим триумфом сотворившей их науки - но они были порождением больной культуры, культуры, боявшейся столь многого в этом мире. Некоторые из этих страхов основывались на реальности, но другие, как теперь стало ясно, оказались воображаемыми. Хилвар знал уже кое-что о картине, начавшей вырисовываться в результате изучения сознания Ванамонда. Через несколько дней это станет известно и Диаспару - и город обнаружит, сколь многое в его прошлом было мифом. Но если Банки Памяти будут уничтожены, через тысячу лет город будет мертв, ибо его жители потеряли способность воспроизводить сами себя. Вот с какой дилеммой предстояло столкнуться - но в уме Хилвара уже промелькнуло одно из возможных решений. На любую техническую проблему всегда находился ответ, а его соотечественники являлись специалистами в биологических науках. Сделанное однажды может быть переделано обратно, если Диаспар того пожелает.
Сначала, однако, город должен уяснить себе, что именно он потерял. Его обучение может занять долгие годы - а может быть, и долгие века. Но это лишь начало: вскоре воздействие первого урока потрясет Диаспар столь же глубоко, сколь и сам контакт с Лисом.
Новая информация потрясет также и Лис. Несмотря на всю разницу между двумя культурами, они выросли из тех же корней - и разделяли те же иллюзии. Обе они станут здоровее, когда еще раз оглянутся спокойным и пристальным взглядом на потерянное ими прошлое.

Глава 24

Амфитеатр был спланирован так, чтобы вместить все бодрствующее население Диаспара, и, вероятно, ни одно из его десяти миллионов мест не пустовало. Глядя со своего места, расположенного далеко вверху, на огромный изгибающийся склон, Элвин не удержался от воспоминаний о Шалмиране. Обе чаши были едва ли не идентичны по форме и размеру. Кратер Шалмираны, заполненный человечеством, выглядел бы почти так же. Различие, однако, было фундаментальным. Огромная чаша Шалмираны существовала на самом деле; этот же амфитеатр - нет. Он был лишь призраком, образом электрических зарядов, дремавших до поры в памяти Центрального Компьютера. Элвин знал, что в действительности он по-прежнему находится в своей комнате, и мириады людей, которые, казалось, окружали его, подобным же образом пребывают у себя дома. Пока он не двигался, иллюзия была полной. Казалось, что Диаспар сгинул, и все его граждане собрались здесь, в этой колоссальной чаше.
Не чаще одного раза в тысячу лет жизнь города замирала, чтобы все его население могло встретиться на Великой Ассамблее.
Элвин знал, что такое же собрание проходит и в Лисе. Там оно представляло собой встречу разумов, но, возможно, сопровождалось встречей тел, столь же иллюзорной, и, одновременно, столь же похожей на действительность. Насколько хватало взгляда, большинство лиц вокруг было Элвину знакомо. В центральной части чаши, на расстоянии свыше километра, и несколько внизу, метров на триста ниже того уровня, на котором сидел Элвин, располагалась небольшая круглая площадка, к которой сейчас было приковано внимание всего мира. Нечего было надеяться разглядеть на таком расстоянии хоть что-нибудь, но Элвин знал, что когда начнется выступление, он увидит и услышит все происходящее так же четко, как и все прочие диаспарцы.
Площадка заполнилась туманом; туман сгустился и стал Каллитраксом, руководителем группы, которая занималась реконструкцией прошлого по информации, доставленной на землю Ванамондом. Это было ошеломляющее, почти невозможное предприятие - и не только ввиду гигантских временных масштабов. Только раз, с мысленной помощью Хилвара, Элвин смог бросить краткий взгляд на сознание странного существа, которое они открыли - или которое открыло их. Для Элвина мысли Ванамонда были так же лишены смысла, как тысяча разных голосов, кричащих одновременно в пустой, гулкой пещере. Но люди Лиса все же смогли распутать и записать их, чтобы потом спокойно проанализировать. И, как сообщали слухи - которых Хилвар не отрицал, но и не подтверждал - ими уже было обнаружено множество несообразностей, разительно менявших то представление об истории, которое весь человеческий род миллиард лет принимал как должное.
Каллитракс заговорил. Элвину, как и всем прочим, показалось, что источник громкого, ясного голоса находится всего в полуметре от них. Затем, Элвин обнаружил себя стоящим подле Каллитракса, парадоксальным образом оставаясь в то же время на прежнем месте, высоко на склоне амфитеатра. Происшедшее напомнило эффект отрицания геометрической логики в сознании спящего, который, однако, не испытывает при этом удивления. Так же и Элвин не удивился парадоксу: он просто принял его без колебаний, как и все прочие врученные ему наукой хитроумные трюки со временем и пространством. Каллитракс вкратце описал общепринятую версию истории человечества. Он говорил о неизвестных народах и цивилизациях Рассвета, ничего не оставивших после себя, кроме горсти великих имен и ужасающих легенд об Империи. Изначально, как утверждалось в рассказе, Человек возжелал звезд - и, наконец, достиг их. Миллионы лет шел он по Галактике, устанавливая свою власть над все новыми и новыми системами. А затем, из тьмы, лежащей за краем Вселенной, нанесли удар Пришельцы - и вырвали у него все, что он завоевал.
Отступление к Солнечной системе было несчастьем, длившимся много веков. Сама Земля чудом была спасена в баснословных битвах, кипевших вокруг Шалмираны. Когда все было кончено, Человек остался наедине со своими воспоминаниями и тем миром, который окружал его при рождении.
Все прочее с той поры было лишь долгим упадком. По иронии судьбы род, надеявшийся править Вселенной, бросил напоследок большую часть своего крошечного мира и раскололся на изолированные культуры Лиса и Диаспара - два оазиса жизни в пустыне, разъединившей их не менее надежно, чем межзвездные бездны.
Каллитракс сделал паузу; Элвину, как и всем остальным на великом собрании, показалось, что историк смотрит прямо на него глазами человека, увидевшего такие вещи, в которые он до сих пор не может поверить.
- Достаточно, - сказал Каллитракс, - о сказках, которым мы верили с самого начала наших хроник. Теперь я должен сообщить вам, что они ложны - ложны во всех подробностях - ложны до такой степени, что даже сейчас мы еще не смогли примириться с правдой.
Он выждал, пока смысл его слов не дошел до людей во всей своей полноте и не задел каждого за живое. Затем, говоря медленно и осторожно, он поведал Лису и Диаспару сведения, почерпнутые из сознания Ванамонда.
Не соответствовало истине даже то, что Человек достиг звезд. Вся его маленькая империя ограничивалась орбитами Плутона и Персефоны, ибо межзвездное пространство оказалось для него непреодолимым барьером. Его цивилизация целиком сгрудилась вокруг Солнца и была еще очень молода, когда... когда звезды достигли Человека.
Воздействие должно было быть ошеломляющим. Несмотря на неудачи, Человек никогда не сомневался, что когда-нибудь он покорит глубины космоса. Он верил также, что если Вселенная и несет в себе равных ему, то превосходящих его в ней нет. Теперь он узнал, что оба убеждения были ошибочны, и что среди звезд есть разум, несравненно превосходящий его собственный. Многие века, вначале на кораблях других цивилизаций, а позднее и на машинах, изготовленных собственноручно на основе заимствованных познаний, Человек изучал Галактику. Всюду он находил культуры, которые мог понять, но с которыми не мог сравниться; в разных местах он встречал разум, который вскоре должен был выйти за пределы, доступные его пониманию.
Удар был грандиозен, но благотворен для рода человеческого. Печальным, но и бесконечно более мудрым Человек вернулся в Солнечную систему, чтобы поразмыслить над приобретенным знанием. Он принял вызов и постепенно разработал план, дающий надежды на будущее.
Некогда главным интересом Человека были физические науки. Теперь, еще более рьяно, он обратился к генетике и постижению разума. Любой ценой он должен был вырвать себя самого из пределов, навязанных эволюцией.
Великий эксперимент в течение миллионов лет поглощал всю энергию человеческого рода. Но в повествовании Каллитракса вся эта борьба, все труды и жертвы уместились в какие-нибудь несколько слов. Победа Человека была грандиозной: он превозмог болезни, он мог при желании жить вечно; овладев телепатией, он подчинил и эту бесконечно неуловимую силу своей воле. Теперь, опираясь на собственные ресурсы, он готов был снова выйти на огромные просторы Галактики. Как равный, он должен был встретить расы тех миров, от которых однажды отвернулся. Он должен был в истории Вселенной сыграть роль, достойную себя.
Он осуществил все эти деяния. От этой, наиболее протяженной из всех исторических эпох, и произошли легенды об Империи. Она являлась Империей множества народов, но драматические события грандиозной трагедии, сопряженной с ее концом, заставили людей забыть об этом.
Империя просуществовала не менее миллиона лет. Должно быть, она знала многие кризисы, может быть, даже и войны, но все это исчезло в поступи идущих вместе к зрелости великих народов.
- Мы можем гордиться, - продолжал Каллитракс, - ролью, которую сыграли в истории наши предки. Даже достигнув культурного расцвета, они нимало не утратили инициативы. И хотя мы имеем дело с догадками, а не с доказанными фактами, представляется несомненным, что эксперименты, явившиеся одновременно гибелью Империи и венцом ее славы, вдохновлялись и направлялись именно Человеком.
Замысел, лежавший в основе этих экспериментов, был, видимо, таков. Контакты с другими расами показали Человеку, насколько глубоко мировоззрение зависит от физического тела и органов чувств, которыми это тело снабжено. Доказывалось, что подлинная картина Вселенной - если такая картина вообще познаваема - станет доступной лишь свободному от подобных физических ограничений сознанию: в сущности, чистому разуму. Эта концепция входила во многие из древних религий Земли, и представляется странным, что идея, не имевшая рационального происхождения, превратилась в одну из величайших целей науки.
Бестелесного разума во Вселенной никогда не было, но Империя взялась создать его. Вместе со всем прочим мы утратили опыт и знания, позволившие осуществить это. Ученые Империи овладели всеми силами Природы, всеми секретами времени и пространства. Подобно тому как наше сознание есть побочный продукт невероятно сложного сплетения клеток мозга, связанных воедино сетью нервной системы, так и они старались создать мозг, компоненты которого являлись бы нематериальными образами, выгравированными в самом пространстве. Такой мозг, если только его можно так назвать, использовал бы для своей работы электричество или силы еще более высокого порядка и был бы совершенно свободен от тирании вещества. Он смог бы функционировать со скоростью куда большей, нежели любой органический разум; он смог бы просуществовать до тех пор, пока во Вселенной останется хоть один эрг свободной энергии; его мощь не знала бы пределов. Будучи однажды создан, он развил бы способности, которых даже его творцы не могли бы предвидеть.
Человек предложил сделать попытку создания подобных существ, в основном опираясь на опыт, приобретенный в ходе работы над преобразованием собственной природы. Это было величайшим вызовом, который разум когда-либо бросал Вселенной - и после дебатов, длившихся веками, он был принят. В его воплощении объединились все расы Галактики.
Более миллиона лет отделяли мечту от реальности. Возникали и рушились цивилизации, снова и снова едва не терялись вековые труды целых миров - но конечная цель никогда не забывалась. Когда-нибудь мы услышим полный рассказ об этих напряженнейших усилиях. Сейчас мы знаем лишь то, что конец их был ознаменован катастрофой, едва не разрушившей Галактику.
В этот период рассудок Ванамонда отказывается погружаться. Краткий промежуток времени закрыт для него; но это обусловлено, как мы полагаем, лишь его собственным страхом. В начале этого интервала мы видим Империю на вершине славы, напряженно ожидающую желанного успеха. В его конце - спустя лишь несколько тысяч лет - Империя разбита вдребезги и потускнели, словно исчерпав свои силы, сами звезды. Над Галактикой висит покров ужаса; ужаса, связанного с именем "Безумец".
Нетрудно догадаться, что произошло в этот краткий период времени. Чистый разум был создан, но он оказался либо сумасшедшим, либо (что, судя по другим источникам, представляется более вероятным) неумолимо враждебным к веществу. Столетиями он опустошал Вселенную, пока не был взят под контроль силами, о которых мы не в состоянии судить. Каково бы ни было оружие, использованное Империей в этой крайней ситуации, оно расточило ресурсы звезд; из воспоминаний об этом конфликте и проистекают, хотя и не целиком, сказания о Пришельцах. Но об этом я чуть позже скажу подробнее.
Безумец не мог быть уничтожен, ибо он был бессмертен. Он был выброшен на край Галактики и там пленен непонятным нам способом. Его тюрьмой стала странная искусственная звезда, известная как Черное Солнце; там он остается и по сей день. Когда Черное Солнце погибнет, он вновь будет на свободе.
Насколько далеко отстоит этот день, сказать невозможно.
Каллитракс замолчал, словно поглощенный собственными мыслями, совершенно позабыв, что глаза всего мира смотрят на него. Пока длилась долгая тишина, Элвин окинул взором тесные толпы вокруг, пытаясь угадать, как они встретили это откровение и эту неизвестную угрозу, которая теперь пришла на смену мифу о Пришельцах. На большинстве лиц его сограждан застыло недоверие; они все еще боролись с ложным прошлым и не могли принять еще более удивительную действительность, заменившую его.
Каллитракс заговорил снова, в спокойных, мягких тонах описывая последние годы Империи. Насколько Элвин понял из представшей перед ним картины, эта эпоха была именно той, в которой ему хотелось бы жить. Тогда оставалось место для приключений, высокой и неустрашимой отваги, вырывавшей победу из когтей гибели.
- Хотя Галактика и была опустошена Безумцем, ресурсы Империи все еще были огромны и дух не сломлен. Со смелостью, которой мы можем лишь восхищаться, великий эксперимент был возобновлен и начались поиски ошибки, вызвавшей катастрофу. Многие уже возражали против этого занятия, предрекая дальнейшие бедствия, но их возражения были отвергнуты. Проект продвигался и, с помощью познаний, добытых столь дорогой ценой, завершился на этот раз удачно.
Появившийся на свет новый интеллект был потенциально неизмеримым, но совершенно инфантильным; нам неизвестно, насколько его создатели рассчитывали на подобный результат, но кажется весьма вероятным, что они его предвидели. Для того, чтобы новые сознания достигли зрелости, требовались миллионы лет, и ускорение этого процесса было делом невозможным. Ванамонд был первым из этих разумов; где-то в Галактике должны существовать и другие. Но мы полагаем, что число их очень невелико, ибо Ванамонд никогда не сталкивался с подобными себе.
Создание чистых разумов явилось величайшим достижением галактической цивилизации; Человек сыграл в нем большую, а возможно, и определяющую роль. Но я не упоминал здесь самое Землю, поскольку ее история есть лишь ниточка в огромном полотне. Ввиду того обстоятельства, что Земля постоянно отдавала свои наиболее дерзновенные умы, планета наша неизбежно стала очень консервативной и, наконец, воспротивилась ученым, создавшим Ванамонда. Без сомнения, в финальном действии она не играла никакой роли.
Труд Империи был теперь завершен. Люди той эпохи окинули взором разоренные их отчаянными дерзаниями звезды и сделали свой выбор. Они оставят Вселенную Ванамонду.
Здесь кроется тайна - тайна, которой мы, возможно, не разрешим никогда, ибо и Ванамонд не в состоянии помочь нам. Нам известно лишь то, что Империя вступила в контакт с чем-то необычайным и грандиозным далеко у изгиба Космоса, у самых его пределов. Что это было? Нам остается только гадать, но его призыв должен был быть безмерно настойчивым и безмерно обещающим. И очень скоро наши предки и прочие народы решили отправиться в путешествие, проследить которое мы не в состоянии. Мысли Ванамонда, судя по всему, ограничены пределами Галактики, но через его сознание мы смогли увидеть начало этого великого и загадочного предприятия. Вот изображение, реконструированное нами; сейчас вы сможете заглянуть более чем на миллиард лет в прошлое...
Среди небытия висело медленно вращающееся колесо Галактики: бледная тень ее былого величия. На всем протяжении были разбросаны огромные зияющие провалы, вырванные Безумцем - раны, которые с веками заполнятся блуждающими звездами. Но уже никогда не восстановить былого великолепия.
Человек готовился покинуть свою Вселенную так же, как давным-давно он покинул свой мир. И не только Человек, но и сотни других народов, вместе с ним трудившихся над созданием Империи. Они собрались вместе здесь, у края Галактики, вся толща которой лежала теперь между ними и целью, которой им не достигнуть за века.
Они собрали флот, перед которым дрогнуло бы воображение. Солнца были его флагманами, планеты - корабликами. Целое шаровое скопление звезд, со всеми своими планетными системами и роящимися мирами, готовилось к запуску в бесконечность.
Длинная огненная линия врезалась в сердце Вселенной, мчась от звезды к звезде. В один миг погибли тысячи солнц, отдавая свою энергию громадному призраку, который пронесся вдоль оси Галактики и теперь удалялся в бездну...
- Так Империя покинула нашу Вселенную и ушла куда-то навстречу своей судьбе. Когда ее наследники, чистые сознания, достигнут своего полного расцвета, она, может быть, вернется. Но день этот, по-видимому, еще далеко впереди.
Вот история Галактической цивилизации в кратчайшем и самом поверхностном изложении. Наша собственная история, кажущаяся нам столь важной, есть не более чем запоздалый и тривиальный эпилог, хотя и сложный настолько, что мы не смогли прояснить ряд подробностей. Представляется, что многие из более старых и менее решительных народов отказались покинуть свой дом; среди них были и наши прямые предки. Большинство этих рас пришло в упадок и к настоящему времени исчезло, хотя некоторые, быть может, еще существуют. Наш собственный мир едва избежал такой же судьбы. В течение Переходных Веков - а они длились на самом деле миллионы лет - знания прошлого были утеряны или намеренно уничтожены. Как ни трудно в это поверить, но последнее представляется более вероятным. Веками Человек погружался в суеверное и вместе с тем ученое варварство, искажая историю так, чтобы подавить ощущение бессилия и поражения. Легенды о Пришельцах абсолютно фальшивы, хотя отчаянная борьба против Безумца, вне сомнения, кое-что внесла в них. Никто не загонял на Землю наших предков - одна только слабость их духа.
Когда мы сделали это открытие, то нас в Лисе особенно озадачила одна проблема. Битва при Шалмиране никогда не имела места - но ведь Шалмирана существует и поныне. Более того, она и в самом деле была одним из величайших когда-либо построенных орудий разрушения.
Для разрешения этой загадки нам потребовалось некоторое время, но ответ, будучи найден, оказался весьма прост. Давным-давно Земля имела один огромный спутник - Луну. Когда в результате напряженной борьбы между приливными силами и гравитацией Луна, наконец, начала падать, ее уничтожение стало необходимостью. Именно с этой целью и была построена Шалмирана, а потом вокруг ее предназначения соткались известные всем вам легенды.
Каллитракс чуть печально улыбнулся всей своей необъятной аудитории.
- В нашем прошлом есть много подобных легенд, частью правдивых, частью - ложных; есть и другие еще не разрешенные парадоксы. Но это проблема скорее для психолога, а не для историка. Нельзя доверять полностью даже записям Центрального Компьютера: они несут на себе следы поправок, сделанных в очень далеком прошлом.
На всей Земле лишь Диаспар и Лис пережили период упадка - Диаспар благодаря безупречности своих машин, Лис - ценой частичной изоляции и в силу особой интеллектуальной мощи своего народа. Но обе культуры, даже несмотря на борьбу за возвращение к прежнему уровню, были искажены доставшимися им в наследство страхом и мифами.
Эти мифы более не должны преследовать нас. Моим долгом как историка является не предсказание будущего, а наблюдение и интерпретация прошлого. Но урок прошлого достаточно ясен: слишком долго мы прожили вне контакта с действительностью. Настало время перестроить нашу жизнь.

Глава 25

Джезерак в молчаливом изумлении шел по улицам совершенно незнакомого ему Диаспара. Этот город настолько отличался от того, в котором он провел все свои жизни, что Джезерак никогда бы не узнал его. И все же он понимал, что это именно Диаспар, хотя даже не задавался вопросом о том, откуда ему это стало известно.
Улицы были уже, здания - ниже, парк исчез. Или, скорее, он еще не существовал. Это был Диаспар до перемен, Диаспар, открытый миру и Вселенной. Бледно-голубое небо над городом было испещрено спутанными клочками облаков, которые плыли, лениво поворачиваясь, на ветрах этой, куда более молодой Земли. Пронизывая облака, уносились вдаль более материальные небесные странники. На высоте многих километров украшали небеса бесшумной вышивкой корабли, связывающие Диаспар с внешним миром: одни приближались к городу, другие же - покидали его. Немалое время Джезерак дивился, глядя на чудеса и тайны открытого неба, и на миг страх закрался в его душу. Он ощутил себя нагим и незащищенным, когда осознал, что этот мирный голубой купол над головой - не более чем тончайшая оболочка, и за ним лежит космос со всеми своими загадками и угрозами. Страх оказался не настолько силен, чтобы парализовать его волю. Частью своего рассудка Джезерак понимал, что все эти переживания - сон, а сон не мог причинить вреда. Он проплывет сквозь него, вкушая грезы, пока не проснется вновь в знакомом городе.
Он направлялся к сердцу Диаспара, к точке, где в его времена находилась Гробница Ярлана Зея. Но здесь, в этом древнем городе, не было Гробницы - на ее месте стояло лишь низкое, круглое здание со множеством сводчатых входов. У одного из этих входов его ожидал какой-то человек.
Джезераку следовало бы растеряться в изумлении, но сейчас ничто не могло его удивить. Почему-то ему представлялось правильным и естественным, что лицом к лицу с ним должен был оказаться именно тот, кто воздвиг Диаспар.
- Я полагаю, ты узнаешь меня, - сказал Ярлан Зей.
- Разумеется; я тысячи раз видел твое изваяние. Ты - Ярлан Зей, а это - Диаспар, каким он был миллиард лет назад. Я знаю, что я сплю и в действительности нас обоих здесь нет.
- Тогда, что бы ни произошло, ты не должен тревожиться.
Следуй за мной и помни, что тебе не будет никакого вреда, ибо стоит тебе пожелать, и ты проснешься в Диаспаре, в своей эпохе. Джезерак послушно последовал за Ярланом Зеем внутрь здания; сознание его, подобно губке, с готовностью впитывало все вокруг. Какие-то воспоминания или отголоски воспоминаний предупреждали его о том, что должно было случиться дальше, и он знал, что некогда это вселило бы в него ужас. Но теперь он ничего не боялся. Он не просто чувствовал себя защищенным сознанием нереальности своего приключения; само присутствие Ярлана Зея казалось талисманом, ограждавшим Джезерака от всех опасностей.
По путям, ведущим в глубь здания, скользило лишь несколько человек, и вскоре, оставшись вдвоем, Джезерак и Ярлан Зей оказались в тишине перед длинным, обтекаемым цилиндром. Аппарат этот, как знал Джезерак, мог увезти его из города в путешествие, которое в прежние времена потрясло бы его рассудок. Но когда его спутник указал на открытую дверь, Джезерак лишь на миг задержался на пороге и ступил внутрь.
- Вот видишь? - сказал Ярлан Зей с улыбкой. - Теперь расслабься и помни, что ты в безопасности, что тебе ничто не повредит.
Джезерак верил ему. Он почувствовал лишь ничтожно слабую дрожь опасения, когда вход в туннель безмолвно поплыл навстречу, и машина, в которой они находились, набирая скорость, устремилась в глубины земли. Он позабыл все страхи в жажде побеседовать с этой почти мифической личностью прошлого.
- Не кажется ли тебе странным, - начал Ярлан Зей, - что хотя небеса и открыты нам, мы стараемся зарыться в Землю? Это - начало той болезни, финальную стадию которой ты увидел в своей эпохе. Человечество старается укрыться; оно напугано тем, что находится в космосе, и скоро закроет все двери, ведущие во Вселенную.
- Но я видел звездолеты в небе над Диаспаром, - сказал Джезерак.
- Это долго не продлится. Мы потеряли контакт со звездами, а вскоре опустеют и планеты. Путь к ним занял у нас миллионы лет - но лишь века потребовались, чтобы возвратиться домой. Еще немного - и мы оставим даже большую часть Земли.
- Почему вы это сделали? - спросил Джезерак.
Он знал ответ, но тем не менее что-то побуждало его произнести этот вопрос.
- Мы нуждались в укрытии для защиты от двух страхов - страха смерти и страха пространства. Мы были больным народом и желали далее не иметь ничего общего со Вселенной; поэтому мы сделали вид, что ее не существует. Мы видели хаос, свирепствовавший среди звезд, и тосковали по миру и покою. Поэтому Диаспар должен был захлопнуться, чтобы ничто новое не могло бы в него проникнуть.
Мы задумали известный тебе город и сочинили ложное прошлое, чтобы скрыть нашу трусость. Нет, мы не были первыми из числа поступивших так - но оказались первыми, кто сделал это столь тщательно. И мы перестроили человеческий дух, отняв у него честолюбие и неистовые страсти, чтобы он был удовлетворен тем миром, которым реально обладал.
Тысячу лет длилась постройка города со всеми его машинами. Как только каждый из нас завершал свое дело, его сознание очищалось от воспоминаний. На их место заступали новые воспоминания, ложные, хотя и тщательно спланированные, и его личность до поры поступала на хранение в схемы города. И вот наступил момент, когда в Диаспаре не осталось ни одного живого человека; в нем был лишь только Центральный Компьютер, подчинявшийся приказам, заложенным в него нами, и управлявший Банками Памяти, в которых мы спали. Не осталось никого, кто имел бы связь с прошлым - и вот с этой точки и началась наша история.
Тогда, один за другим, в предопределенном порядке, мы были призваны из схем памяти и вновь облечены плотью. Подобно только что построенной и впервые заработавшей машине, Диаспар начал выполнять функции, ради которых он и был задуман. И все же некоторые из нас сомневались с самого начала. Вечность - это довольно долго; мы сознавали риск, заключавшийся в попытке изолировать себя от Вселенной и не оставить даже отдушины. Но мы не могли отвергать пожеланий нашей культуры и потому работали втайне, внеся изменения, которые казались нам необходимыми.
Нашим изобретением были Уникумы. Они должны были появляться через длительные интервалы и при благоприятном стечении обстоятельств выяснять, есть ли за пределами Диаспара что-либо достойное контакта. Мы никогда не представляли, что пройдет столько времени, прежде чем один из них добьется успеха - и что успех его будет столь грандиозен... Несмотря на подавленность критической способности рассудка, столь характерную для сна, Джезерак на миг подумал: как же Ярлан Зей может говорить с таким знанием дела о вещах, которые произошли спустя миллиард лет? Это было очень запутанно... он не понимал, в какой именно точке пространства и времени он пребывает. Путешествие близилось к концу; стены туннеля больше не проносились мимо с головокружительной скоростью. Ярлан Зей заговорил с требовательностью и властностью, которых до того не выказывал.
- Прошлое позади; мы сделали свое дело, во благо или во вред, и с этим покончено. Когда ты был создан, Джезерак, тебе были внушены страх перед внешним миром и желание постоянно оставаться в городе, которые ты делишь со всеми прочими диаспарцами. Теперь ты знаешь, что этот страх беспочвенен, что он искусственно внушен тебе. Я, Ярлан Зей, вдохнувший его в тебя, теперь освобождаю тебя от его оков. Понимаешь ли ты это?! На этих последних словах голос Ярлана Зея становился все громче и громче, постепенно сотрясая все окружающее. Подземная машина, в которой они неслись, расплылась и затрепетала вокруг Джезерака, словно его сон близился к концу. Но хотя видение и гасло, он все еще слышал этот повелительный голос, гремевший в мозгу: "Ты больше не боишься, Джезерак! Ты больше не боишься". Он боролся, пробуждаясь, подобно ныряльщику, выплывающему к поверхности воды из океанских глубин. Ярлан Зей исчез, но наступило странное безвластие; голоса, которые он знал, но не мог припомнить, ободряющие говорили с ним, и он чувствовал поддержку дружеских рук. Затем, словно стремительный рассвет, потоком нахлынула реальность.
Он открыл глаза и увидел Элвина, Хилвара и Джерейна, в тревоге стоявших рядом. Но он не обратил на них внимания; его сознание было полностью захвачено окружающим чудом - панорамой лесов и рек и голубым сводом открытого неба.
Он был в Лисе; и он не боялся.
Пока этот миг, не имевший, казалось, временной протяженности, не запечатлелся в его сознании, никто не беспокоил Джезерака. Наконец, когда Джезерак убедил себя, что это и в самом деле уже не сон, он повернулся к своим спутникам.
- Благодарю тебя, Джерейн, - сказал он. - Я никогда не верил, что тебе это удастся.
Психолог, очень довольный собой, осторожно регулировал что-то в висевшей рядом с ним в воздухе небольшой машине.
- Временами ты заставлял нас беспокоиться, - признался он.
- Раз или два ты задавал вопросы, на которые нельзя было дать логичного ответа, и я уже опасался, что вся согласованность нарушится.
- А если бы Ярлан Зей не убедил меня - что бы вы тогда сделали?
- Мы бы отправили тебя, не приводя в сознание, обратно в Диаспар, где ты проснулся бы естественным образом, даже не догадавшись, что побывал в Лисе.
- А этот образ Ярлан Зея в моем сознании - многое ли из сказанного им было правдой?
- По-видимому, почти все. Я гораздо больше заботился об убедительности моей маленькой саги, чем о ее исторической точности, но Каллитракс ознакомился с ней и не нашел ошибок. Она, без сомнения, согласуется со всем, что мы знаем о Ярлане Зее и происхождении Диаспара.
- Итак, мы теперь и в самом деле можем открыть город, - сказал Элвин. - Это может занять долгие годы, но в конечном счете мы оказались в состоянии нейтрализовать страх, так что любой желающий сможет покинуть Диаспар.
- Это действительно займет долгое время, - сухо ответил Джерейн. - И не забывай, что Лис вряд ли достаточно велик, чтобы принять еще несколько сот миллионов человек в случае, если весь твой народ решит переселиться сюда. Я не думаю, что это вероятно, но подобная возможность существует.
- Эта проблема решится сама собой, - возразил Элвин. - Лис мал, но мир велик. Зачем мы должны оставлять весь мир пустыням?
- Так значит, Элвин, ты все еще предаешься мечтам, - сказал Джезерак с улыбкой. - А я-то размышлял о том, что же тебе еще осталось сделать?
Элвин не ответил; вопрос этот в последние недели все чаще и чаще всплывал в его сознании. Отстав от своих спутников, которые спускались с холма в Эрли, он глубоко задумался. Не будут ли предстоящие ему века лишь одним длительным разочарованием?
Ответ был в его собственных руках. Он освободился от своей судьбы; теперь, быть может, он сможет начать жить.

Глава 26

Всегда бывает грустно сознавать, что давно желанная задача наконец выполнена, и теперь следует перестроить жизнь на новый лад. Элвин узнал это грустное чувство, в одиночестве бродя среди лесов и полей Лиса. Хилвар не сопровождал его, ибо бывают времена, когда человек сторонится даже ближайших друзей. Его скитания не были бесцельными, хотя он никогда не знал заранее, в какой именно деревушке остановится. То, что он искал, не было каким-нибудь определенным местом - скорее он гнался за новыми настроениями и впечатлениями, в сущности, за новым способом жизни. Диаспар более не нуждался в нем; внесенная им в город закваска успешно действовала, и любые его поступки не смогли бы ни ускорить, ни замедлить происходящих перемен.
Эта мирная страна тоже изменится. Часто Элвин задумывался, не совершил ли он ошибки, открыв древний путь между двумя культурами в безжалостном порыве удовлетворения собственной любознательности. И все же для Лиса было лучше узнать правду о себе - правду о том, что и он, подобно Диаспару, частично основан на страхе и фальши. Иногда Элвин размышлял также о форме, которую обретет новое общество. Он верил, что Диаспар должен вырваться из тюрьмы Банков Памяти и восстановить цикл жизни и смерти. Хилвар, как стало ему известно, был убежден в возможности такого хода дела, хотя его терминология была слишком специальной и непонятной для Элвина. Может быть, вновь придет время, когда любовь в Диаспаре перестанет быть совершенно бесплодной.
Не было ли это как раз тем, подумал Элвин, чего ему вечно не хватало в городе, тем, что он искал на самом деле? Теперь он понимал, что насытив свою волю, честолюбие и любознательность, он по-прежнему испытывал сердечную тоску. Никто не жил по-настоящему, не познав того синтеза любви и желания, о существовании которого он даже не задумывался, пока не попал в Лис.
Он прошел по планетам Семи Солнц - первый человек, сделавший это за миллиард лет. И все же достигнутое мало что значило теперь для него: иногда он думал, что отдал бы все свои подвиги за возможность услышать крик новорожденного и знать, что это его собственный ребенок.
Может быть, когда-нибудь он найдет желанное в Лисе; здешний народ был сердечен и отзывчив, в отличие от жителей Диаспара, которым он теперь знал цену. Но перед тем, как он сможет отдохнуть, найти покой, необходимо принять еще одно решение.
В его распоряжение попала мощная сила, и он еще обладал этой силой. Это была ответственность, которой он когда-то жадно добивался; теперь же он знал, что не найдет покоя, пока располагает ею. Но отбросить ее означало бы предать того, кто ему доверяет.
Находясь в деревушке у небольших каналов, на краю широкого озера, он принял решение. Разноцветные домики, казалось, плывшие над нежными волнами, создавали до невероятности прекрасную картину. Здесь были жизнь, тепло и уют - все, чего недоставало ему среди заброшенного великолепия Семи Солнц.
Когда-нибудь человечество вновь будет готово ступить в космос. Элвин не знал, какую новую главу Человек впишет среди звезд. Но это его уже не будет касаться: его будущее - здесь, на Земле.
Но он предпримет еще один полет, прежде чем отвернется от звезд.
Когда Элвин сдержал стремительный взлет корабля, город был уже слишком далеко и больше не походил на творение человеческих рук. Стала видна кривизна планеты. Вскоре в поле зрения попала полоса сумерек, во многих тысячах километров отсюда продолжавшая свой бесконечный бег по пустыне. Вверху и вокруг были звезды, все еще сохраняющие блеск, несмотря на утерянное величие.
Хилвар и Джезерак молчали, догадываясь, с какой целью Элвин затеял этот полет и попросил их присоединиться к нему. Да никто и не хотел разговаривать в этот час, когда панорама заброшенной Земли развертывалась перед ними. Ее пустота подавляла их обоих, и Джезерак внезапно ощутил презрение и гнев по отношению к людям прошлого, которые допустили, чтобы красота Земли умерла ввиду их небрежения.
Он надеялся, что Элвин окажется прав в своих мечтах, и все это можно будет изменить. Возможности и знания по-прежнему сохранялись - нужна была лишь воля, чтобы повернуть века вспять и снова заставить плескаться океаны. Глубоко в тайниках Земли воды все еще хватало, а при необходимости можно будет построить заводы для ее синтеза.
Так много всего нужно сделать в предстоящие годы. Джезерак понимал, что находится между двух эпох: он ощущал вокруг себя ускоряющийся пульс человечества. Предстояли великие трудности - но Диаспар справится с ними. Воссоздание прошлого отнимет века, но по завершении Человек вновь обретет почти все из того, что он некогда утратил.
Но возможно ли восстановить действительно все? Джезерак сомневался. Трудно было поверить, что Галактика будет отвоевана, и даже если стремиться к этому, то ради каких целей? Элвин нарушил его размышления, и Джезерак повернулся к экрану.
- Я хотел, чтобы вы увидели это, - сказал тихо Элвин. - У вас может не быть другой возможности.

Предыдущая страница 11 Следующая страница


Город и Звёзды 12

- Ты покидаешь Землю?
- Нет; в космосе мне больше ничего не нужно. Даже если в этой Галактике выжили и другие цивилизации, я сомневаюсь, что стоит тратить усилия на то, чтобы их отыскать. Здесь предстоит многое совершить; я знаю, что здесь мой дом, и я не собираюсь еще раз оставлять его.
Он взглянул на огромные пустыни, но его глаза вместо них видели воды, которые будут здесь через тысячу лет. Человек переоткрыл свой мир, и он сделает его прекрасным, пока пребудет в нем. А после того...
- Мы не готовы отправиться к звездам, и немало времени пройдет, прежде чем мы вновь сможем принять их вызов. Я размышлял, что мне делать с этим кораблем; если он останется здесь, на Земле, я всегда буду испытывать искушение воспользоваться им и никогда не найду душевного покоя. Но я не могу пожертвовать звездолетом; я чувствую, что он был доверен мне, и я должен использовать его на благо всего мира. И вот что я решил сделать. Я собираюсь отправить его за пределы Галактики под управлением робота, чтобы узнать, что произошло с нашими предками, в поисках чего именно они покинули нашу Вселенную. Это "что-то" должно было быть для них поистине чудом, раз они решились оставить столь многое и отправиться за ним. Робот никогда не устанет, сколько бы ни продлилось путешествие. Когда-нибудь наши сородичи получат мою весть и узнают, что мы ждем их здесь, на Земле. Они вернутся; и я надеюсь, что к тому времени мы будем достойны их, какими бы великими они ни стали. Элвин замолк, мысленно созерцая будущее, которое он обрисовал, но которого, возможно, никогда не увидит. Пока Человек будет перестраивать свой мир, этот звездолет будет пересекать межгалактическую тьму и вернется через тысячи лет. Может быть, Элвин все еще будет здесь, чтобы встретить его, но если и нет - он мог чувствовать себя удовлетворенным.
- Я думаю, что ты поступаешь мудро, - сказал Джезерак.
Но тут в последний раз всплыл отголосок древнего страха.
- Но допустим, - добавил он, - корабль войдет в контакт с чем-то, представляющим опасность для нас?
Голос Джезерака стих, когда он понял природу своего беспокойства; он криво, насмешливо улыбнулся, изгнав последний призрак Пришельцев.
- Ты забываешь, - сказал Элвин, отнесясь к этим словам более чем серьезно, - что с нами скоро будет помощь Ванамонда. Мы не знаем, какими силами он обладает, но в Лисе, насколько мне известно, все полагают, что они беспредельны. Разве это не так, Хилвар?
Хилвар ответил не сразу. Да, Ванамонд являлся еще одной великой загадкой, вопросительным знаком, в который будущее Человека будет упираться до тех пор, пока он останется на Земле. Без сомнения, развитие Ванамонда к самосознанию уже ускорилось благодаря его контактам с философами Лиса. Они возлагали огромные надежды на будущее сотрудничество с ребенком-супермозгом, полагая, что смогут сократить безмерно долгие эпохи, которых требовало его естественное развитие.
- Я не уверен, - признался Хилвар. - Мне почему-то думается, что нам не следует слишком многого ожидать от Ванамонда. Мы можем помочь ему сейчас, но на его жизненном пути мы явимся лишь коротким эпизодом. Я не думаю, что его конечная судьба имеет что-либо общее с нашей.
Элвин взглянул на него с удивлением.
- Почему ты это ощущаешь? - спросил он.
- Я не могу этого объяснить, - сказал Хилвар. - Это просто интуиция.
Он мог бы добавить еще кое-что, но смолчал. Такие вещи трудно передать, и хотя Элвин и не высмеял бы его фантазий, Хилвар не осмелился обсуждать их даже с другом. Впрочем, он был уверен, что это не просто фантазии - и что ему суждено вечно оставаться под их властью. Каким-то образом они проникли в его сознание при том необъяснимом и неразделимом контакте, который он имел с Ванамондом. Знал ли сам Ванамонд, какой должна быть его одинокая судьба? Когда-нибудь энергия Черного Солнца иссякнет, и оно выпустит своего пленника. И тогда, на краю Вселенной, когда начнет запинаться само время, Ванамонд и Безумец сойдутся друг с другом среди трупов звезд.
Эта схватка может опустить занавес над самим Творением. Но к этому поединку Человек не будет иметь отношения и исхода его он никогда не узнает...
- Смотрите! - вдруг воскликнул Элвин. - Вот что я хотел показать вам. Понимаете ли вы, что это означает? Корабль был теперь над полюсом, и планета под ним стала идеальной полусферой. Глядя вниз, вдоль полосы сумерек, Джезерак и Хилвар могли одновременно видеть восход и закат над противоположными сторонами мира. Символический смысл этого зрелища был столь ясным и впечатляющим, что миг этот запомнился им на всю последующую жизнь.

***

Эта Вселенная вступала в ночь; тени удлинялись к востоку, который никогда не узнает другого восхода. Но где-то звезды были еще молоды и брезжил свет утра; и наступит миг, когда Человек вновь пойдет по пути, уже преодоленному им однажды

Предыдущая страница 12


Артур Кларк - Биография

Артур Кларк

На основную страницу

Биография

Кларк, Артур Чарзл (Clark, Arthur Charles), английский писатель-фантаст. После успеха 2001: Космическая одиссея (2001: A Space Odyssey, 1968; сценарий А.Кларка и С.Кубрика, реж. Кубрик), Кларк стал самым известным в мире автором научной фантастики, а в США, безусловно, самым известным иностранным писателем. В 1998 за заслуги перед литературой королева Елизавета II возвела его в рыцарское достоинство.

Родился 16 декабря 1917 в Майнхеде (графство Сомерсет). С детства увлекшись наукой, в юности с помощью самодельного телескопа составил карту Луны. Не имея средств получить высшее образование, с 1936 по 1941 работал ревизором Казначейства. Тогда же присоединился к малочисленной группе энтузиастов, называвших себя Британским межпланетным обществом. В 1941–1946 служил в британских ВВС, обслуживал экспериментальную систему радарного обнаружения. В эти же годы Кларк пишет свои первые научно-фантастические рассказы, а в 1945 публикует статью Внеземные ретрансляторы (Extraterrestrial Relays), обосновывавшую возможность создания системы спутниковой связи, передающей радио- и телесигналы по всей планете. Ныне Кларка называют «отцом спутниковой связи».

Считается, что фильм 2001: Космическая одиссея является экранизацией рассказа Страж (The Sentinel, 1948). Кларк уточняет: «Часто говорят, что 2001 сделан по рассказу Страж, вошедшему под названием Страж Вечности (Sentinel of Eternity) в сборник Фантазия из 10 историй (10 Story Fantasy, 1951). Однако все намного сложнее, и связь между ними такая же, как между желудем и дубом. Для фильма нужно было больше материала, и мы взяли кое-что из рассказа Столкновение на рассвете (Encounter in the Dawn), известного еще как Экспедиция на Землю (Expedition to Earth) и напечатанного в одноименном сборнике 1953 года. Но в основном сценарий фильма – совершенно новое сочинение, плод нашей со Стэнли (Кубриком) многомесячной творческой деятельности». Сценарий был переделан Кларком в роман без участия Кубрика, уже после создания фильма (издан в 1968 в США; переработанное издание вышло в 1994 с новым предисловием Кларка). Продолжение романа, 2010: Одиссея два (2010: Odyssey Two, 1982), было экранизировано в 1984. Позже в этой серии появились романы 2061: Одиссея три (2061: Odyssey Three, 1987) и 3001: Последняя одиссея (3001: The Final Odyssey, 1997).

За книгу Исследование космоса (The Exploration of Space, 1952) Кларк был удостоен в 1952 Международной премии фантастов. Она стала первой научно-популярной книгой, отобранной американским клубом «Книги месяца», и положила начало процессу популяризации научных знаний. В следующем году, помимо сборника Экспедиция на Землю, вышли два романа, ставшие классикой научной фантастики. Чтобы не наступила ночь (Against the Fall of Night) прослеживает историю молодого героя, пытающегося вырваться из ловушки города утопического будущего. В романе Конец детства (Childhood's End) космические Сверхправители выступают в качестве наставников землян. Оба сюжета настолько захватили Кларка, что в течение ряда лет он продолжал разрабатывать их под разными названиями. Романы строятся на умозрительных посылках, в них немало мистики, визионерства. Книги считаются наивысшим творческим достижением писателя, они подготовили почву для обновления жанра научной фантастики.

Многочисленные научно-популярные работы Кларка связаны с полетами в космос, подводными исследованиями, футуристическими прогнозами. Это Космический корабль бросает вызов: Взгляд в завтрашний мир (The Challenge of the Spaceship: Previews of Tomorrow's, 1959), Море бросает вызов (The Challenge of the Sea, 1960), Что обещает космос (The Promise of Space, 1968), Контуры будущего: Безграничны ли возможности? (Profiles of the Future: An Inquiry into the Limits of the Possible, 1984), Выход на орбиту. Научная автобиография: Артур Ч. Кларк пишет о технике (Ascent to Orbit, A Scientific Autobiography: The Technical Writing of Arthur C. Clark, 1984), Чудесные времена: Научно–фантастическая автобиография (Astounding Days: A Science Fictional Autobiography, 1989). В 1998 К.Дэниэл издал переписку Кларка и лорда Дансени, в 1999 появилась составленная А.Т.Маколеем книга эссеистики Кларка, написанной за 1934–1998. Среди последних работ Кларка написанный в соавторстве с М.Кьюб-Макдауэллом Спусковой крючок (The Trigger, 1999) и в соавторстве с С.Бэкстером Отсвет иных времен (The Light of Other Days, 2000).

Тираж книг Кларка составляет более двадцати миллионов, он награжден всеми возможными профессиональными премиями, включая учрежденную американскими писателями-фантастами премию «Небула», врученную ему в 1986. В 2000 Организация европейских спутниковых телекоммуникаций отметила запуском очередного спутника заслуги Кларка как пионера глобальной спутниковой связи.

С 1956 Кларк живет в Шри-Ланке, он президент Моратувского университета, возглавляет созданный им Центр современных технологий. Писатель заслуженно считается лидером послевоенной научной фантастики, что связано с его верой в научно-технический прогресс (хотя он не заблуждается относительно таящихся здесь опасностей) и с тем, как он видит перспективы освоения космоса, в результате чего земляне уподобятся ребенку, проникшему в неведомый мир: Вселенная может стать для них богоподобным отцом, а может ответить холодным безразличием.


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава 1 (Страница 1)
  • Глава 2 (Страница 1)
  • Глава 3 (Страница 1)
  • Глава 4 (Страница 1)
  • Глава 5 (Страница 2)
  • Глава 6 (Страница 2)
  • Глава 7 (Страница 2)
  • Глава 8 (Страница 3)
  • Глава 9 (Страница 3)
  • Глава 10 (Страница 4)
  • Глава 11 (Страница 4)
  • Глава 12 (Страница 5)
  • Глава 13 (Страница 6)
  • Глава 14 (Страница 6)
  • Глава 15 (Страница 6)
  • Глава 16 (Страница 7)
  • Глава 17 (Страница 7)
  • Глава 18 (Страница 8)
  • Глава 19 (Страница 8)
  • Глава 20 (Страница 9)
  • Глава 21 (Страница 10)
  • Глава 22 (Страница 10)
  • Глава 23 (Страница 10)
  • Глава 24 (Страница 11)
  • Глава 25 (Страница 11)
  • Глава 26 (Страница 11)


Артур Кларк

Город и Звёзды

 Читать книгу

Аннотация

В романе «Город и звезды» описывается размеренная жизнь города, которому уже сотни тысяч лет. Люди живут в нем, опутанные страхом, боясь выйти за его пределы. Но, сделав первый шаг, они оказываются на пути противоборства с Диким Разумом, который рвется из своего заточения где-то на окраине Вселенной.

«Город и звезды» был закончен в окончательном виде примерно тогда же, в 1956 г. Он основан на еще более ранней книге «Против наступления ночи» (1948), которую некоторые читатели даже предпочитают более позднему варианту. Роман этот решительно отличается от «Конца детства». Там путь людей завершается в какие-то несколько веков — здесь же Человек утверждает себя делами своими по всей Галактике, покидает ее в конце концов — и вновь начинает свой путь с Земли. И все это — через миллиард (или даже два миллиарда) лет после нас. Вряд ли кто еще из фантастов дерзнул столь далеко заглянуть в будущее. Трудно отыскать другую столь же оптимистичную и рисующую столь величественные перспективы книгу.

Роман написан в очень характерной для Кларка манере, где суховатое изложение научных и философских идей переходит в описания удивительных мест и увлекательных приключений, перемежаясь то ироничными комментариями, то несколько тяжеловесным юмором, а местами слог становится выспренне-патетическим и сентиментальным одновременно. Все это сообщает тексту своеобразную маньеристичность, типичную для почти всех лучших произведений Кларка.

Несмотря на немалый срок, прошедший с момента появления книги, она нисколько не устарела. Достаточно упомянуть красочные и, как выясняется, вполне близкие к реальности картины космического полета и вида Земли из космоса, или же замечательное по прозорливости описание искусственного интеллекта и той роли, которую компьютеры будут играть в жизни людей (вспомним, что представляли собой компьютеры пятьдесят лет назад!). Но главное в романе вовсе не это, а поразительно глубокий и красочный рассказ о том, что принято именовать концептуальным прорывом — и даже о нескольких переворотах в сознании, вызванных захватывающими перспективами, открывшимися за обломками рухнувших стен. Вот что делает «Город и звезды» одним из шедевров социально-философской фантастики. Пусть в книге можно обнаружить определенные шероховатости, условность некоторых образов — недостатки лишь оттеняют ее достоинства.

Создание книги: FGT-ZS
Программа: ChmBookCreator
Файл взят с http://www.fenzin.org
Над дизайном работали: Spider, Elfin, Angel