Андре Нортон - Мир звёздного коот

1 Андре Нортон Дороти МЭДЛИ

ГЛАВА 1
ПОСАДКА НА ЗИММОРРЕ

Дул ветер, и трава шелестела и гнулась, а вверху светило теплое солнце. Но небо — оно не голубое с белыми облаками. Нет, оно слегка зеленоватое. И трава, шелестящая и гнущаяся, темная, такой Джим Эванс никогда не видел, кое-где на ней желто-коричневые полосы. И в траве цветы с пятью лепестками, цвета неба.
Мальчик глубоко вдохнул. И воздух — другой. Запахов, которые он ощущал всю жизнь, нет. Но есть другие, незнакомые. Он осторожно осмотрелся. Все больше и больше небольших отличий, все более заметно отсутствие много знакомого. Впервые с того времени, как он покинул свою родную планету, Джим слегка испугался.
Рядом с ним Элли Мэй Браун широко развела руки, словно хотела обнять эту траву и весь этот чужой мир — Зимморру.
— Просто отлично! Никаких грязных зданий, никакой вони. Как дом бабушки в деревне! — воскликнула она и негромко рассмеялась. — Мне кажется, это как сон! Никогда не думала, что мы окажемся в таком прекрасном месте!
— Но... оно другое, — тревожно возразил Джим. — Разве ты когда-нибудь видела зеленое небо? А посмотри сюда, — он указал на цветок, — зеленые цветы. Разве видела такое?
— Может, и нет, — согласилась Элли. — Но не понимаю, почему один мир должен быть таким же, как другой. Это мир Мер и Тиро. И мне он кажется прекрасным!
Джим чуть повернул голову и взглянул на маленький космический шаттл, из которого они только что вышли в этот новый день. Из открытого люка за ними внимательно наблюдали Тиро, его черная шерсть сверкала вся, до последнего волоска, и Мер, с ее тусклой серо-белой шерстью. Тиро не кот (хотя Джиму трудно не думать так о нем). Он коот, потомок древней расы космических исследователей.
Джим, слегка испуганный всем незнакомым, почувствовал теплое прикосновение мысли Тиро.
— Не волнуйся, детеныш. Все в порядке.
Джим взглянул на большого черного коота, Тиро дружелюбно смотрел на него своими зелеными глазами. Мальчик почувствовал себя лучше. Конечно, планета во многих отношениях чужая, но этого и следовало ожидать. Тиро и Мер обещали позаботиться о нем и Элли Мэй, и Джим был уверен, что они сдержат обещание.
Когда-то давно кооты прилетели на родную планету Джима и Элли — Землю и нашли людей, с которыми могли мысленно общаться, и поэтому кооты и люди смогли обмениваться знаниями. Кооты жили в храмах и домах людей, и к ним относились с почетом и уважением.
Потом — люди изменились. Начались войны, те немногие, кто мог мысленно разговаривать с коотами, были убиты, их храмы и города разграблены. И кооты, которые жили с людьми, тоже изменились. Им пришлось измениться, иначе они все погибли бы. Они научились охотиться, чтобы добывать пищу, они все более походили на людей и все меньше — на коотов.
Кооты, продолжавшие летать в космосе, сочли Землю ловушкой, злым местом, где всегда войны и с людьми и животными происходят страшные вещи.
Скоро среди коотов к власти пришла новая партия. Кооты продолжали наблюдать за Землей и видели, как люди отравляют воздух, истощают почву, убивают друг друга в войнах. И было решено спасти как можно больше дальних родичей, земных кошек.
По всей планете Джима высадилось множество транспортных кораблей: кооты торопились, они считали, что человек идет к последней уничтожительной войне. Полевые разведчики с этих кораблей отыскивали тех на Земле, кто еще мог ответить на мысленный призыв коотов.
Тиро и Мер были такими разведчиками. Тиро пришел к Джиму, потому что ему был нужен «дом», где бы он мог оставаться, разыскивая тех, кого можно спасти. А Мер точно так же выбрала Элли Мэй.
Но потом произошло нечто неожиданное, на что кооты не рассчитывали.
Они так давно не общались мысленно с людьми, что даже и не пытались это сделать. Но Джим сумел узнать имя Тиро, он знал, когда большой черный кот в безопасности. А Элли Мэй вступила в контакт с Мер еще легче.
Может, это потому, что Джим чувствовал себя очень несчастным, так как его родители погибли в авиакатастрофе, он был одинок в доме своих приемных родителей (хотя Дейлы были очень добры к нему); поэтому Джим и смог немного понять Тиро. А Элли Мэй — она тоже была одинока. Когда умерла ее бабушка, у нее не осталось никого, кроме Мер.
Именно Элли Мэй, отыскивая Мер в сильную бурю ночью, привела Джима к спрятанному шаттлу и вошла в него, а Джим — за ней. Остальные кооты хотели, чтобы Джим и Элли остались за Земле, но когда вначале Мер, а потом и Тиро согласились признать детей своими родичами и принять на себя ответственность за их действия, детям было позволено лететь с коотами. И вот когда большой спасательный корабль сошел со своей околоземной орбиты, на его борту находились Джим и Элли.
Конечно, самого полета они не помнили. На корабле было мало места и запасов продовольствия, и потому не только спасенные кошки, но и мальчик и девочка все время спали. Джим даже никаких снов не помнил. Ему казалось, что совсем недавно он слушал объяснения Тиро, куда они отправляются и почему. Потом проснулся и вышел из шаттла, который доставил их на место.
Пока он еще не очень хорошо умеет воспринимать и посылать мысли, хуже Элли Мэй, хотя очень старается. Но он услышал достаточно, чтобы знать, что это Зимморра, планета, с которой прилетели Тиро и Мер. Она не очень отличается от Земли, он и Элли могут дышать ее воздухом и жить здесь, хотя многое кажется чужим.
Теперь заговорила Элли.
— Они хотят, чтобы мы пошли. Для нас есть другое место, — она указала на Тиро и Мер. — Мы некоторое время пробудем здесь — с остальными кошками.
— Лоб у нее слегка наморщился. — Они считают, что мы можем загрязнить их мир.
— Загрязнить их мир? — подумал Джим. Он не очень понимал, что это значит. Но уже шел назад к шаттлу. Приказ Тиро звучал строго. Сидя на мягком полу контрольной рубки, Джим старался думать четко, отогнать беспокойство, чувство чуждости этого мира. Несколько мгновений, несмотря на присутствие Элли Мэй и Тиро, ему было очень плохо.
Шаттл совершил резкой подъем, от которого сводит внутренности: все равно что в лифте, который поднимается слишком быстро. Потом с легким толчком снова приземлился.
Когда на этот раз Тиро открыл люк, они услышали шум сильнее любого ветра. Слышалось мяуканье, ворчание, шипение; Элли засмеялась и поползла к люку. Выглянула наружу, широко раскрытыми глазами посмотрела на Джима.
— Никогда в жизни не видела столько кошек! — серьезно сказала она. Их тут сотни.
Она исчезла в люке, теперь очередь Джима. Он протиснулся в дверь и встал. Элли Мэй была совершенно права. Он стоял посреди моря кошек. Всех цветов, всех размеров и пород: сиамские, персидские, короткошерстные, такие, каких он никогда не видел — они так странно выглядят. Было много матерей с детьми, они собирали котят вокруг себя и сердито шипели, когда приближались чужаки; полувзрослые котята, худые и толстые кошки.
Перед ними какое-то невысокое здание; во всяком случае Джиму оно кажется невысоким, хотя в мире коотов оно большое. И снова отличия в размерах зданий напомнили мальчику, как далеко они от всего знакомого и привычного.
В ближайшее из таких зданий вливался поток — широкая река — кошек. По внешним краям потока стояли сами кооты. Джим не мог уловить их мысли, но был уверен, что они успокаивают и направляют беженцев.
Недалеко от Элли Мэй сидела кошка-мать. Тощая пестрая кошка, с грязной шерстью; она не похожа на домашнее животное, скорее была на Земле голодной бродягой. Теперь она собрала вокруг себя троих своих котят и сердито шипела, когда проходящие кошки смотрели не нее.
Мер легко выпрыгнула из шаттла, подошла к пестрой кошке, коснулась носом носа беспокойной матери. Потом подняла черного котенка за шиворот, так что он повис в воздухе, размахивая тоненькими лапками. Мать взяла рыжего котенка, а Элли Мэй подобрала оставшегося, серо-белого.
— Пошли! — сказала она Джиму. — Они хотят очистить всех кошек от блох и других насекомых. И позаботятся о раненых и больных.
Блохи и насекомые! Джим слегка возмутился. Он совершенно чист. А может, нет? Он взглянул на грязные пятна на своей обуви и джинсах. Может, для коотов он просто грязен.
Им пришлось опуститься на четвереньки, чтобы пролезть в дверь здания.
А внутри...
Джим испустил слабый негодующий звук, очень похожий на возгласы протеста кошек. Потому что руки... нет, не руки... крепко, но не больно сжали его.
Он попытался вырваться, но не смог. Металлическая машина, напоминающая паука (у нее лап не меньше, чем у паука, смятенно думал Джим), прочно удерживала его. Конечность, похожая на клешню, схватила его тенниску, погладила ее, потом на ней выросли острые края, которые разрезали его одежду на полосы. Голого, его сунули в тесное помещение, и за ним захлопнулась дверь. И прежде чем он смог выразить протест, его окутал теплый воздух со странным запахом.
Похоже на воздушный душ, подумал он. Стены отрастили множество стержней, каждый заканчивался мягкой подушечкой, эти подушечки терли его тело, ерошили волосы, приглаживали, снова взъерошивали.
После первой неожиданности он просто спокойно ждал, пока машины проделают свою работу, и думал, что будет, когда машина попытается расплести плотные косички Элли Мэй. Он не сомневался, что с ней проделывают то же, что с ним.
Новый поток воздуха, на этот раз прохладней и с другим запахом, окутал его тело. Затем дверь ящика распахнулась, он принял это как приглашение и выполз наружу.
Паукообразная машина ждала его. Но на этот раз она его не схватила; наоборот, протянула конечность с какой-то пушистой вещью. Вначале Джим подумал, что это полотенце, но, встряхнув, обнаружил, что это костюм. Без рукавов, но длиной до колен, сделан из толстого плюша, похожего на шерсть.
Джим натянул его, обнаружил, что он растягивается, плотно облегает тело и настолько легок, что кажется второй кожей. Ничего подобного он никогда не надевал. Костюм раскрывается на груди, и никакой застежки нет. Но машина-паук словно поняла его затруднение, робот протянул руку и плотно прижал края одежды. Они соединились и так и остались. Джим немного поэкспериментировал и обнаружил, что может раскрыть костюм, если резко потянет, может и закрыть его, нажимая на соединение.
— Лучше молнии, — заметил он вслух, поняв, как действует застежка.
Он осмотрелся. Поток кошек, вместе с ним вошедший в здание, исчез.
Даже Элли не видно.
Откашлявшись, Джим снова заговорил.
— Элли, где ты?
— Здесь. — Она появилась в другом конце зала. Хотя на стенах виднелись следы других входов в небольшие помещения, теперь все входы были прочно закрыты. Джим мигнул.
Элли выглядела совершенно по-новому. Все плотно заплетенные косички распустились, волосы стояли дыбом, словно каждую косичку сначала распушили, а потом поставили вертикально. Тоненькие руки и ноги, не толще, чем у машины-паука, обнажены, как и у него, и на ней такой же костюм, только другого цвета — желтый.
Она ласково погладила свой костюм.
— Похоже на шерсть. Мер, она велела сделать их для нас. Приятно.
Приятно и мягко.
— Кому велела? — Джим направился к ней.
— Рабочим машинам. Они все делают: дома, флаеры, все, что нужно коотам. Просто нужно сесть и подумать, что тебе нужно, и они сделают.
Пойдем. Я есть хочу. А ты?
Она схватила его за руку и повела к другой двери. Им пришлось низко пригнуться, чтобы пройти. Но внутри они снова смогли распрямиться.
Множество кошек с сосредоточенным голодным видом ели — каждая из отдельной мисочки. Джим всмотрелся в ближайшую миску. Темно-коричневое месиво выглядит не очень привлекательно, но когда Элли Мэй сказала, что хочет есть, словно кто-то нажал кнопку, и Джим сразу почувствовал, какой пустой у него живот. Он подумал, сколько времени прошло с той ночи, когда он в последний раз поужинал, а потом отправился на поиски Элли Мэй и попал в приключение, которое и теперь иногда кажется ему нереальным.
Элли Мэй миновала ряд едящих кошек — Джим заметил, что у каждой из них шерсть сверкает так же, как у Тиро. Девочка дошла до другого конца помещения и показала ему две чашки, в которых было совсем не коричневое месиво. Напротив, на каждой лежала булочка странной формы, и из нее торчали бифштексы.
Джим схватил одну.
— Как ты их раздобыла? — спросил он и откусил. Не совсем как гамбургер, но вкусно; он энергично начал жевать.
— Я сказала Мер, а она сказала машине, — гордо ответила Элли Мэй. — У них не такая пища, как у нас. Здесь ее делают машины. Мер пыталась мне рассказать, но, наверно, я недостаточно знаю, чтобы понять. — Улыбка ее чуть поблекла. — Я ведь никогда не училась в школе, хотя много знаю. Не могла просто оставить бабушку, когда некому за ней присмотреть. Мер говорит, что здесь мы пойдем в школу... будем учиться думать, чтобы уметь управлять машинами.
Джим прожевал и проглотил. Машина, которая делает пищу. Наверно, правда. Как миссис Дейл, готовящая печенье. Только там женщина смешивала муку, яйца и все остальное, а здесь это делает машина. Ведь у коотов нет рук, как у людей. им приходится пользоваться машинами, как людям инструментами, чтобы делать вещи.
Но — тут Джим впервые заглянул подальше — как кооты сделали первые машины, ведь у них нет рук, чтобы держать клещи отвертки и другие инструменты? Он не думал, что можно мыслью закрутить винт или изготовить металл. Как они могли сделать машины? Конечно, он читал рассказы о том, что можно изготовить робота, который изготовит другого робота, а тот третьего, и так далее. В этом есть смысл. Он также верил, что кооты могут отдать мысленный приказ, и машины будут работать для них. Что-нибудь вроде компьютеров, только работают по мысленному приказу. Но ведь с чего-то нужно было начать. И как же появилась самая первая машина? Может, он узнает об этом в школе, о которой говорила Элли Мэй.
Они прикончили гамбургеры, которые не совсем гамбургеры, и Джим предложил, чтобы Элли Мэй попробовала получить мороженого... или коки...
— Надо попросить Мер. — Девочка облизывала пальцы. — Вот эта машина... — Она указала на квадратный металлический ящик у стены. Рядом с ним стояла Мер. Элли Мэй подошла к ней и посмотрела в голубые глаза коошки. Джим неловко пошевелили плечами, меховой костюм плотно прилегал к телу и легко поддавался движениям. Так много нужно понять одновременно.
И... эти мысленные приказы вызывали его беспокойство. Ему не нравилась мысль о том, что любой коот может настроиться на его мозг... словно он телевизор или что-то такое...
Мер повернула голову к машине. Какое-то движение на уровне пола, и Элли Мэй достала из открывшегося внизу ящика две чашки. Вернулась с широкой улыбкой.
— Ну, парень, на это стоит посмотреть!
Она поставила перед ним одну из чашек, и он увидел большую порцию чего-то похожего на шоколадный пудинг или мороженое, чуть переохлажденное.
— Как мы будем это есть? — спросил он. — Никаких ложек...
— Наверно, машина, работающая на коотов, не может придумать ложку, весело ответила Элли Мэй. — У нас есть пальцы и языки... пользуйся. — И она сунула два пальца в чашку, достала большой комок мороженого и с удовольствием сунула в рот.

ГЛАВА 2
ЗЛОЙ ГОРОД

— Дом, настоящий дом, и только для нас! Никаких протекающих крыш, никаких крысиных нор, как в моем старом доме! — Элли Мэй захлопала в ладоши.
Она и Джим наблюдали за работой паукообразных роботов. Роботы действовали очень быстро и, казалось, знали, что нужно делать, без всяких указаний коотов. Сначала на разровненную площадку налили пол — налили, как цемент. Но вещество это затвердело быстрее любого цемента. Теперь группа роботов возводила стены, ставя одну на другую плиты тускло-серого металла.
Интересные плиты: через минуту после соединения их невозможно разделить, как ни пытайся.
Стены поднимались быстро, и в них чередовались плиты, через которые можно видеть. Была и дверь — выше тех, что в других зданиях; Джим и Элли могли в нее входить, а не вползать.
Подошла Мер. Это она раньше вместе с Тиро привела роботов. Девочка подняла ее на руки, и Мер одобрительно мурлыкала, наблюдала за роботами и терлась о подбородок Элли. Чуть позже подошел Тиро; довольный, он оглядел работу. Но долго не оставался. Обменялся взглядом с Мер, очевидно, объясняя свой уход — Джим ничего не уловил — и лишь дернул ухом в направлении Джима, уходя.
Джим перевел дыхание. Ему в последнее время кажется, что Тиро все чаще уходит по каким-то загадочным делам — загадочным для Джима. Как дети на Земле уходят, оставляя своих любимцев — кошек и собак. Может, теперь Джим и Элли Мэй такие любимцы? Эта мысль ему совсем не понравилась. Он считал, что они друзья.
Дети уже три дня находились на Зимморре, и всегда у них была возможность увидеть что-то новое. Полуродичам с Земли отвели квартиры в здании, которое уже было построено, когда Джим и Элли Мэй вышли из шаттла.
Большую часть времени эти кошки проводили, собираясь небольшими группами; пристально, не мигая смотрели они на коота, сидящего в центре такой группы. Джим знал, что они разговаривают мысленно, но он испытывал тревожное чувство, проходя мимо таких молчаливых групп. Они никогда не смотрели на него, но ему казалось, что они говорят о нем — о нем и об Элли Мэй.
В прошлом у многих земных кошек тяжелые воспоминания. У них есть основания не любить людей. И что они думают о двух людях, привезенных с ними? А ведь они с Элли единственные «люди» на этой планете.
Элли была счастлива. У нее не было никаких сомнений: удивительное приключение, прекрасный мир, такой же хороший, как дом, о котором всегда говорила бабушка. Но Джим размышлял — и немного тревожился. Кошки все время следили за ним, а Тиро он уже давно не видел. Только Мер всегда оказывалась рядом, когда нужно было «надумать» еду. Кое-что из заказанного Элли имело странный вкус, но он все ел.
И ему не сиделось на месте. Несколько раз он пытался уйти, но каждый раз словно ниоткуда появлялся коот и мысленно очень строго сообщал, что дети должны оставаться на месте. Джим плохо спал по ночам. Наверно, во время долгого сна на корабле отдохнул, и теперь ему трудно устать. Он лежал на матрацах — постели коотов — и думал.
Роботы одновременно интересовали и пугали его. Он пытался — а Элли еще чаще — заставить машину сделать что-нибудь. Но ни одна из машин не обращала на детей внимания. Джим думал, что произойдет, если он так и не научится заказывать пищу. Если только кооты могут контролировать машины, им легко будет удерживать их с Элли здесь в плену...
— Тебе, кажется, здесь не нравится? — Голос Элли прервал беспокойные мысли Джима. — Тут хорошо. Такого хорошего дома я никогда не видела! Девочка сердится на него. Посмотрев на нее, Джим заметил, что она выпятила нижнюю губу.
— Но это ведь не наш дом, — медленно сказал он, думая, можно ли поделиться своим беспокойством с Элли. Она считает, что все хорошо, и с самого начала так считала.
— Как это? Мер сказала мне, что этот дом только для нас. Его построили больше остальных, чтобы мы могли входить. Конечно, это наш дом!
— Но не мы приказали его построить, а кооты. — Джим пытался найти нужные слова, выразить свое ощущение: они не принадлежат этому миру. — Мы даже пищу не можем получить, если Мер не подумает об этом, а до того ты пошлешь Мер мысль. Мы... — он указал на группы кошек, напряженно слушавших своих инструкторов. — Никто на нас не обращает внимания, нас ничему не учат.
— А это потому, что настоящая школа еще не началась, — быстро ответила Элли. — Мер обещала, что мы всему научимся.
Джим невесело заерзал. Роботы кончили стены дома. Теперь четыре робота занялись возведением крыши-купола. Купол складывался из секций, которые роботы искусно соединяли друг с другом.
Солнце, такое яркое утром, теперь исчезло за полосами светло-зеленых облаков. Поднялся сильный ветер. Кошки расходились по соседним зданиям, каждая группа продолжала держаться возле коота, очевидно, отвечающего за нее.
Упало несколько крупных капель, они громко застучали по только что построенному дому.
— Пошли! — потянула его Элли. — Будешь стоять на дожде или войдешь в собственный дом?
Зазвенел металл. Роботы-пауки выползли и направились к главному зданию, не оглядываясь. Джим заторопился к двери, в которой уже исчезла Элли.
Он думал, что внутри, несмотря на окна, будет сумеречно, потому что пошел сильный дождь, и капли громко стучали по крыше. Однако в доме светло, свет тусклый и зеленоватый, но все же свет, он исходит от самих стен. В этом свете Джим осмотрел единственную комнату. Две приподнятые платформы, одна у левой стены, одна у правой. На них спальные матрацы коотов. Часть дальней стены занимает экран, темный сравнительно со светящимися стенами.
Элли Мэй открыла дверцу в стене, и Джим увидел там такое же тесное помещение, как то, в котором его чистили в первый день.
Пищевой машины не видно. Наверно, для еды нужно ходить в другое здание.
Больше всего Джима заинтересовал большой экран на стене. Он провел рукой по его гладкой поверхности. Это не окно. И на пищевую машину не похоже. Что же это?
— Это обучающий экран!
Джим повернулся. Элли Мэй сидела на выбранной постели, рядом с ней Мер. Девочка гладила шерсть коошки, глаза ее были полузакрыты. Как будто она сама кошка, которую гладят. Джим почти ожидал услышать ее мурлыканье.
— Обучающий экран?
— Мы тупые, — сказала Элли Мэй, сказала так, словно ее это вовсе не беспокоит. — Детеныши, рождаясь, знают больше нас. И думаем мы по-другому. Поэтому нам нужно кое-чему научиться, прежде чем мы пойдем в их школу. Вот что мы будем делать.
— А как это работает? — Джим сердился. У Элли Мэй всегда есть ответ, и обычно правильный, а он даже догадаться не может.
— Он работает, когда ты думаешь... правильно. Но этому научиться трудно. Мы потренируемся. Смотри, сейчас это делает Мер.
Джим отскочил от большого экрана. Он больше не был пустым или темным.
По нему побежали быстрые цветные линии. Они слились и приобрели узнаваемые очертания. Узнаваемые, но все же странно искаженные, словно видимые под другим углом.
Джим увидел место на Земле — пустырь за домом своих приемных родителей, полный мусора, оставленного людьми, которые сносили старый дом.
Именно там он впервые встретил Тиро, Мер и Элли. Видна даже груда старых досок, сорняки, вход в погреб, в котором он и Элли отыскивали вещи на продажу.
Не успел мальчик узнать это место, как снова появились полосы. На этот раз он увидел не место на Земле, а свежий и пустой мир, каким показалась ему на первый взгляд Зимморра.
Джим перевел взгляд на Мер, которая сидела неподвижно, охватив кончиком хвоста лапы. Она смотрела не на него, не на Элли, а на экран. Они видели ее «мысль».
Так началось их обучение. Элли Мэй оказалась более чем права: учиться было трудно, очень трудно. Джим иногда сидел на своей постели и бил кулаками по матрацам, уверенный, что не может вызвать на экране ничего, кроме путаницы цветных полос. Голова у него болела, глаза слезились и жгли. Наверно, если бы не Элли, он бы сдался. Но она старалась изо всех сил, и ему стыдно было сдаваться.
С Элли работала Мер, иногда приходил и Тиро, хотя оба коота помогали немного и настаивали на том, что дети всему должны научиться сами: дверь мозга может открыть только тот, кому принадлежит мозг.
Для Джима учение превратилось в изматывающее сражение. Он еще больше расстроился, когда Элли наконец произвела сама, без посторонней помощи, картину на экране. Он думал, что появится какое-то земное изображение; но на экране Элли изобразила линию холмов над колышущейся травой — то, что они увидели при первом взгляде на новый мир. Он отчаянно завидовал ей. Но именно зависть побудила его к еще большим усилиям. Он перестал считать дни — они ели, спали на своих платформах. Но все время Джим был исполнен решимости: на этот раз он добьется, докажет Элли, Мер и Тиро, что и он может!
Он едва замечал, что группки кошек, собирающиеся вокруг инструкторов-коотов, каждый раз, как они приходят поесть, становятся все меньше. И странный привкус в пище больше не чувствовался. Потом Джим заметил, что руки и ноги у Элли больше не худые, что лицо у нее округлилось.
Каждый день роботы чистили их костюмы из меха, а может, возвращали новые, свежие, приятно пахнущие. Вдобавок детям дали обувь, меховая шкурка из толстого плюша покрывала ноги почти до колен, внизу подошвы, которые не давали камешкам на дорогах царапать ноги.
И наконец наступил день, когда Джим смог произвести на экране свою первую четкую картинку. Обычная картина — комплекс зданий вокруг их дома.
Но он сделал это самостоятельно и смог надолго удержать на экране.
Получив базовые знания, Элли и Джим смогли перейти на следующую ступень обучения. И это оказалось гораздо интереснее.
— Выходы в поле, — сказал сам себе Джим, вспоминая свою прошлую, казавшуюся теперь такой далекой и незначительной жизнь.
Вместе с несколькими детенышами коотов и кошками-беженцами дети сели в необычную машину, которая поднялась в воздух и полетела над поверхностью.
В этой машине они совершали полеты от города-порта. И уроки отличались от всего, что Джим видел раньше. Необходимо было внимательно наблюдать и запоминать все подробности увиденного. А когда возвращались, он должен был воспроизводить на экране, что запомнил. Требовались мельчайшие подробности, и вскоре Джим начал понимать, что всю предыдущую жизнь смотрел на мир, но по-настоящему не видел его. Он обращал внимание на крупные детали, но многие мелкие подробности ускользали от него. Теперь нужно было видеть листья, насекомых — все, что впоследствии могло бы завершить мысленную картину.
Он учился, и наблюдая за товарищами по обучению. Некоторые замечали такие подробности, которых никто другой не заметил. Он вскоре узнал, что Элли не любит некоторых насекомых, и в ее изображении на экране они выглядели больше и отвратительней, чем в его воспоминаниях. С другой стороны, ее листья и цветы все представали в мельчайших подробностях, они с каждым разом становились все прекраснее.
Самого Джима интересовали камни; он не мог объяснить почему. Но часто он приносил с собой разноцветные камешки и раскладывал их узором по полу.
Может, среди них есть и драгоценные? Не алмазы или изумруды — ничего подобного, но, может, такие, о каких в его мире не знают. Ему нравилось выставлять камешек на солнце, он менял цвет от розового до масляно-желтого и, казалось, накапливал в глубине свет, как маленькая лампа.
В горах, мимо которых пролетала их машина, были пещеры. Но кооты не позволяли там выходить из машины. Напротив, они указывали ученикам, каких местностей следует избегать, чего опасаться. Например, растений, которые зубцами поднимались по откосу и вдруг, к ужасу Элли, выбрасывали петлю, как ковбой лассо, и хватали пролетающие существа.
Им показали и тропы и предупредили об их опасности.
— Как будто большая курица тут прошла, — заметила Элли Мэй. Но инструктор-коот показал на экране совсем не курицу. Что-то настолько ужасное, что Джиму такое могло присниться только в кошмаре. Жаба, ящерица и крокодил — все вместе. К счастью, заверили их, этих чудовищ немного. И они никогда не уходят далеко от омутов с темной плохо пахнущей водой, над которыми ненадолго зависла их машина.
В пятом полете Джим заметил какое-то особое возбуждение своих пушистых спутников. Некоторые глухо зарычали, словно учуяли опасность, гораздо большую, чем жабы-ящерицы. Коот-инструктор послал мысль о необходимости крайней осторожности. Джим понял, что им должны показать — с расстояния — то, что считается самой большой опасностью на Зимморре. Этого полета все вообще боялись, но необходимо показать новичкам, чего следует остерегаться.
Флаер поднялся выше обычного и полетел быстрее на юг от порта.
Коот-инструктор закрыл свое сознание, предоставив всем размышлять об увиденном. Как будто сосредоточил всю силу своей мысли на необходимости безопасно пролететь — и вернуться.
Они летели над невысоким хребтом, который, однако, становился все выше и выше, напоминая гигантскую лестницу, пока не оказались в настоящих горах. Джим знал, что у него и Элли нет острого кошачьего зрения, и гадал, увидят ли они опасность.
По другую сторону гор расстилалась ровная местность, и флаер полетел на восток. Внизу показалась река, и дети увидели крупных травоядных животных. Кооты не обращали на них внимания. С точки зрения коотов, они не обладают разумом — только инстинктом.
Флаер продолжал полет вдоль реки. И тут...
Флаер почти неподвижно повис в воздухе. Джим схватил Элли Мэй за руку, неожиданно удивленно воскликнул:
— Это город!
Они находились далеко, но он был уверен, что правильно распознал эти прямоугольные сооружения. Слишком правильные, чтобы не быть созданием разумных существ.
— Город... — повторил он. И был уверен, что это совсем другие здания, не такие сооружают роботы. Большие, не меньше тех, что у него на родине.
— Это смерть! — Мысль коота подействовала как удар. Флаер повернулся и начал удаляться, почти бежать, назад, в том направлении, откуда они прилетели.

ГЛАВА 3
ЛОВУШКА ХСИ

— Говорю тебе: это настоящий город! — упрямо повторил Джим. — И не думаю, чтобы его построили кооты. Может, здесь все-таки есть люди, такие, как мы.
— Мер сказала, что город мертвый, — нахмурилась Элли Мэй. — И даже если там есть люди, почему ты хочешь к ним? Кооты считают их злыми, значит так оно и есть.
Джим обхватил пальцами колено, приподнял его к груди. Нет, он не забыл ощущение страха и отвращения, которое послал коот-инструктор, когда флаер пролетал далеко от башен. Но не мог забыть увиденного, несмотря на все предупреждения. Он хочет знать! Настоящий город — а кто его построил?
Где теперь его строители? Почему кооты так ненавидят и боятся их?
— Мир... — эта мысль скользнула в путаницу его вопросов без ответа.
Он быстро повернулся. У двери стояли Мер и Тиро. На этот раз Джим забыл об осторожности.
— Там был город! — повторил он утверждение, которое сделал и инструктору-кооту. — И...
Тиро с достоинством прирожденного коота пересек маленькую комнату.
Сел, Мер рядом с ним. Оба повернулись спинами к учебному экрану, смотрели в глаза детям.
— Это место — смертельная ловушка, — мысль Тиро была решительной и полной силы. — Если флаер слишком приближается к нему, оно притягивает коотов и машину, и они больше никогда не возвращаются.
— Но это город, — У Джима хватило решимости настаивать. — Кто там живет? Люди... как мы?
Он откинулся на своем матраце. В ответ на свой вопрос ощутил гневный удар. И понял, насколько уязвимы они с Элли Мэй. Это мир коотов. Они управляют роботами, они мысленно связываются друг с другом. Допустим... допустим, Мер больше не будет управлять пищевой машиной. Они с Элли тогда умрут с голоду. Потому что как ни старались, так и не сумели передать мысленный приказ ни одному роботу, ни одной машине, которыми легко управляли кооты.
— Ты как весь твой род, — даже мысль может казаться холодной и угрожающей. — Вы тянетесь к запретному, не думая, что может из этого получиться. Хорошо, я расскажу тебе об этой ловушке и о ее строителях, и о Катене, который узнал, как коотам стать тем, кем они стали: звездными путешественниками, хозяевами своего мира и других миров — со временем. Тиро помолчал, его зеленые глаза полузакрылись, он обдумывал свой мысленный рассказ.
— Давно, очень давно кооты не были теми, кем стали, — хозяевами Зимморры. Но даже тогда мы были собственными хозяевами, мы знали мысли и желания друг друга. И потому, в отличие от «людей», как ты их называешь, мы могли пользоваться логикой, а не выпускать когти и оскаливать клыки при несогласии. Мы не похожи на орргов, которые живут в болотах и охотятся на неосторожных, не похожи на пернатых и чешуйчатых, не похожи на травоядных, которые знают только голод и жажду и большую часть жизни проводят, удовлетворяя свой аппетит.
— В те дни мы тоже были охотниками, потому что не могли жить иначе.
Но мы научились действовать вместе, а не против друг друга, мы не позволяли жадности разделить нас.
— И были здесь хси... — ровный поток мысли Тиро на мгновение приостановился. — Они были разумны, и потому мы могли читать их мысли, хотя для этого требовались большие усилия. Они, однако, наши мысли прочесть не могли. Они были... — Джиму показалось, что Тиро критично разглядывает его, — они были внешне похожи на вас и обладали даром, которого не было у коотов. Их верхние лапы напоминали ваши, имели то, что вы называете «пальцы». Они могли держать предметы, подчинять их своей воле, а мы не могли.
— Но посылать мысль они не могли; даже друг для друга они были закрыты. Вы умеете скрывать свое зло за словами и считаете, что другие не узнают, что вы на самом деле думаете. Хси были такими же. Но если посылать мысли они не умели, у них были другие средства познавать и учиться.
— Кооты много думали. Некоторые не хотели вступать в контакт с хси, боялись их неустойчивости, неожиданных взрывов эмоций. Другие считали, что мы должны объединиться с ними и тогда сумеем научиться обороняться от их орудий. Но даже эти кооты опасались, и не без оснований, доверять хси. Но все были согласны, что за хси надо внимательно наблюдать, чтобы они, сражаясь друг с другом (а они, подобно вам, людям Земли, вечно ссорились друг с другом), не уничтожили и весь этот мир.
— И потому были выбраны самые способные детеныши, достигшие почти возраста взрослых коотов. Их подкинули хси, они им понравились, и хси поселили их в своих домах. Но кооты давали клятву не открывать хси наших тайн — умения общаться мысленно.
— Хси становились все сильнее, а их машины — сложнее. Наступил день, когда они поднялись в небо, а потом и в космос. Но всегда в них оставался этот порок — они не могли по-настоящему общаться друг с другом, и потому их дружба никогда не была глубокой.
— Катен принадлежал к третьему поколению детенышей, живших среди хси.
И хотя мы тогда этого не знали, у него выработался новый интерес, не свойственный нашему племени, — интерес к машинам, которые работали на хси.
И в сознании тех, кто за ними присматривал, он читал все, что его интересовало.
— Он и в других отношениях отличался от своих родичей. У него был друг среди хси, по имени Киндарт; он был один из тех, кого хси посылали к звездам. И Катен путешествовал с ним и посылал нам много ценнейшей информации; она нам очень пригодилась, когда мы сами вышли в космос.
— Катен также обнаружил, что мозг Киндарта не совсем закрыт; его друг отличался от других хси, в ограниченной степени ему была доступна посылка мысли. И Катен начал работать с ним, чтобы освободить хоть часть закрытого мозга Киндарта. Он надеялся — а Киндарта он считал почти родичем, — что среди хси могут отыскаться и другие, подобные ему, и мы сможем в дальнейшем сблизиться с ними.
— В своем последнем путешествии они высадились на новой планете. Там на Киндарта напало существо, которое несло в своем теле медленно действующий яд. Катен, как мог, защищал его, но существо ужалило Киндарта, и тот понял, что больше не увидит родную планету. Но он не хотел, чтобы Катен оставался в этом свирепом мире. В этом Киндарт оказался подобен нам, он думал не только о себе и своей боли.
— Он с трудом вернулся на свой корабль. И тут использовал все возможности мозга, чтобы общаться с Катеном, учил его, как управлять роботами, которые будут вести корабль на обратном пути. Поступая так, он нарушил закон хси: те, кто умел управлять звездными кораблями, клялись никому не открывать эту тайну, даже своим соплеменникам.
— И Катен учился. Его рот не мог произносить слова, которые заставляли роботов действовать, и потому они с Киндартом придумали приспособление, с помощью которого можно было достичь контуров, управлявших роботами. Киндарт умирал долго, и у Катена была возможность научиться.
— После смерти хси Катен взял на себя управление кораблем. И привел его домой. Но не на то поле, где ждали хси. Нет, они высадился в диком месте и призвал туда старших коотов. Они поняли, что Катен совершил великое деяние, потому что Катен мог перепрограммировать роботов на корабле и других роботов, чтобы они служили нам, как служили хси.
— Катен очень хорошо упрятал корабль, и прошло много времени, прежде чем хси узнали о случившемся. Для них кооты не отличались от травоядных на больших равнинах. Но теперь они испугались нас. Они не могли признать, что кооты, существа меньше их и слабее, могут быть, как сами хси, разумными, с разумом, более глубоким, чем у них, способным на многое им недоступное.
— Темный ужас охватил их, и они перебили наших родичей, кроме тех, кого успели вовремя предупредить. Не зная, что Киндарт мертв, они объявили его предателем своего рода.
— В безумии они начали уничтожать саму Зимморру. Всю растительность, в которой могли скрываться кооты, они поливали ядом, от которого растения чернели и сморщивались. Животные разбегались и умирали от голода и огненных стрел хси. Хси больше всего боялись, что живое существо, кроме них, способно обладать разумом, которого они не поймут.
— Некоторые кооты оставались в укрытиях, совершенствуя роботов, которые теперь повиновались только им. Другие улетели на корабле, который привел Катен, и отыскивали планеты, на которых можно основать мирные колонии. С собой они брали роботов. С помощью их металлических рук они строили, защищались, делали свои новые дома безопасными.
— А хси все более и более впадали в безумие. Они выпускали в воздух яды, и один из этих ядов вышел из-под их контроля. И тогда хси начали умирать — сотнями, а потом и тысячами. И остался на Зимморре только один их город. Туда бежали их предводители, прихватив с собой продуктов на многие столетия. И они окружили город защитой, которую не может преодолеть ни коот, ни робот.
— Но нас больше интересовала та новая и возбуждающая жизнь, которую дал нам Катен. Мы улетели к звездам. На многих мирах побывали кооты — и на вашем, давно, очень давно. Наши роботы создавали все лучшие машины и все более совершенные корабли. И так как мы можем проникнуть в мысли друг друга, жадность и злоба хси нас не коснулись.
— Если хси еще живы, то только в этом городе, который они построили в свои последние дни. Мы не осмеливаемся приближаться к нему, потому что там действуют силы, которые притягивают флаеры. И вокруг города невидимая стена, которую не может преодолеть ни один коот. Впрочем, нам и незачем туда ходить. Такова история твоего города, детеныш. И не очень это хорошая история, тебе не следует углубляться в нее.
— Эти хси — они были людьми? — спросил Джим.
Если кооты могли пожимать плечами, Тиро сделал бы этот жест.
— У них были две руки, голова, тело, похожее на ваше, — равнодушно ответил он, — и, может, мозг, подобный вашему.
— Но ты не знаешь, живы ли хси? — продолжал расспрашивать Джим.
— Это уже неважно. Но прошло много времени, и не думаю, чтобы даже дети детей их детей могли жить. Уже свыше четырехсот лет наши часовые не видят никаких признаков жизни. Но город живет...
— Как?
— Роботы не умирают, — ответил Тиро. — Роботы управляют последним городом. Его защита не нарушена. И нам по-прежнему опасно к ней приближаться. В прошлом, когда мы еще не понимали этого, пропали несколько флаеров со всеми коотами на борту; их притянуло к городу, и они не смогли вырваться. Больше мы о своих родичах ничего не слышали, никого из них не видели. Теперь запрещено приближаться к городу, но мы издалека показываем детенышам это древнее зло, как предупреждение.
Тиро встал, дернул хвостом.
— Видите, детеныши, у всего, чему вас учат, есть основания. Город место тьмы и зла. Это последнее логово хси, и даже если они все мертвы, зло по-прежнему живет там. Поняли?

1 Следующая страница


Мир звёздного коот 2

Элли Мэй энергично кивнула, Джим тоже — чуть позже.
Когда большие кооты ушли, Джим вытянулся на матраце, закрыл глаза не для сна, а чтобы подумать. Ну и историю рассказал им Тиро! Одно она объясняет — как появились первые роботы. Кооты некоторым образом заимствовали их у хси, потому что у них самих не было рук, чтобы работать.
Ясно, что Тиро не очень высокого мнения о хси, а Катена считает героем, потому что он привел назад корабль и принес знания, которые дали возможность его родичам построить все, чем они сейчас обладают. Но первыми это сделали хси. Хотя мозг у них устроен по-другому! А хси — это люди!
— Кооты очень умны. — Замечание Элли Мэй нарушило последовательность его мыслей. — Представь себе: один из них научился заставлять роботов делать все, что ему нужно.
— Но ведь корабль принадлежал человеку... — заметил Джим.
— Нет, он отдал его Катену, он хотел, чтобы у коотов были корабли, быстро поправила его Элли Мэй. — Мне не нравятся эти древние хси, с их ядом и убийствами.
— Они испугались, — медленно ответил Джим. — Мне кажется, в испуге люди делают много такого, чего не стали бы делать обычно. Если бы у них была возможность успокоиться, они бы устыдились сделанного.
— Может быть. Но некоторые их них никогда не стыдятся, — резко ответила Элли Мэй. — Я знаю таких людей. И кооты совсем не хотели ими командовать, они хотели делиться.
— А правда ли это? — В сознании Джима возникло сомнение. Элли Мэй легко воспринимает способности коотов, она считает их правильными. Но когда Тиро мыслит, обращаясь к нему, Джим никогда не видит кошку — коота, он видит другого человека. Предположим, вы не способны представить себе разумное существо другим, только коотом. И вам кажется, что он сейчас набросится на вас, не царапаясь и кусаясь, а завладеет мозгом. Джим пошевелился на своем матраце. Такая мысль хоть кого испугает! Конечно, теперь он понимает все, что направляют непосредственно ему Тиро или Мер.
Но что содержится под поверхностью их посланий? Мысли коотов не должны очень отличаться от мыслей людей. Джим не видел для этого причины.
Ему казалось, что он понимает, что так испугало хси, почему они обезумели и пытались все уничтожить. Нужно очень сильно поверить, что можно говорить без слов, даже с таким внушительно выглядящим коотом, как Тиро.

ГЛАВА 4
ПИЩА ДЛЯ КОТЯТ

— Я не могу этого сделать! — Джим ударил кулаком по коленям, сидя на корточках перед пищевой машиной. — Я думаю, они меня вообще не слышит! За последние несколько дней он все больше и больше беспокоился. Детеныши и земные кошки, с которыми они учились, без труда мысленно управляли роботами, начиная с самой необходимой машины — пищевой.
— Я тоже не могу. — Элли Мэй нахмурилась. — Я все думаю и думаю, как велела Мер. Но для меня это только большой старый ящик, и из него ничего не выходит. Нужно, чтобы Мер сначала выслушала меня, а потом сказала ему!
Почему это?
— Потому что мы не кооты и не кошки, — ответил Джим. Он смотрел на большую машину. Ему было страшновато, но он не хотел, чтобы Элли знала об этом. Что будет, если они так и не научатся управлять пищевой машиной?
Неужели все время это за них будут делать кооты? Джим в глубине души раздражался из-за того, что не может сделать то, что доступно даже маленьким детенышам.
— Мер нам поможет, — уверенно сказала Элли.
— Если будет рядом. — Джим заметил, что количество коотов в порту каждый день менялось. И Тиро исчез после своего рассказа об истории города хси. Уже два дня его не видно.
Некоторые роботы — те, что чистили одежду и убирали в доме, — не нуждались в приказах. Очевидно, у них постоянная программа. Но пищевая машина — другое дело. Может, это потому, что там каждый раз надо выбирать.
Они с Элли все время пытались думать о еде, заказывать ее, но обычно это означало, что они становились все голоднее и голоднее, а кошки просто подходили, смотрели на ящик, и оттуда выскальзывала чашка с едой. Джим даже пытался думать не о человеческой, а о «кошачьей» пище. Но даже это ни к чему не привело.
И потому он вспомнил о городе. А какой была пища хси? Что-то из их еды годится для них, может, даже понравится им. Если роботы коотов не отвечают им, может, ответят роботы хси?
Элли топнула.
— Я хочу есть, — объявила она. — И я все пыталась и пыталась вызвать Мер. Ее нет поблизости...
— Можем обратиться к другим коотам, — предложил Джим, хотя ему самому не очень хотелось это делать. Сначала нужно попробовать самим. Он знал, хотя ему никто об этом не говорил, что инструкторы-кооты считают его и Элли глупыми. Все детеныши, с которыми они были на уроках, теперь научились управлять роботами и перешли к другим, более сложным заданиям. А он и Элли, они застряли на одном месте, как ни старались.
Но он не глуп, Джим уверен в этом. И Элли не глупа. Только подумать, как она управлялась на Земле, отыскивала вещи, продавала их, чтобы помочь бабушке. Кооты считают всех людей глупыми, потому что те не могут все сговориться, потому что у них войны, они уничтожают планету, на которой живут, — как эти самые хси. Но в конце концов сами кооты научились у хси, и не только потому, что у хси были инструменты и они знали, как ими пользоваться. Возможно, хси могли придумывать такое, на что не способны кооты.
И эта машина есть у коотов только потому, что хси когда-то давно показали коотом, как заставлять машины работать. Живут ли еще в своем городе хси? Джим хотел, чтобы жили...
От этих мыслей его неожиданно отвлекла Элли. Она сдалась.
— Вон Ситка, она заставит машину работать для нас. — И прежде чем Джим смог пошевелиться, Элли направилась к только что вошедшей большой коошке. Он узнал в ней ту, что дважды вела их флаер в полевых экспедициях.
Мех у нее рыжий и зеленые глаза, которые замечают все ошибки. Джим нахмурился: стыдно просить Ситку. Дважды на последнем уроке она слала ему гневное мысленное приказание быть внимательнее.
Она нетерпеливо хлестала хвостом, повернувшись к машине.
— Это самая легкая задача, — услышали дети ее презрительную мысль. Почему вы не можете сделать это...
Джим старался думать об одном из тех странных гамбургеров, которые производит эта машина, и еще о стакане молока. Но то, что выскользнуло из машины по приказу Ситки, он себе совсем не представлял. Чашка с чем-то напоминающим редкую похлебку, со слабым рыбным запахом.
Элли, не задавая вопросов, взяла чашу, и появилась вторая с такой же неприятной кашицей. А Ситка уже уходила, полностью закрыв свое сознание.
Элли подняла чашку и попробовала содержимое.
— Такое дают котятам, самым маленьким, — с сомнением сказала она.
— Наверно, такими они нас и считают... парой котят, к тому же очень тупых! — взорвался Джим. Ему хотелось бросить чашку с кашей в Ситку.
— Ну, не так уж плохо — если голоден, — сказала Элли. — Наверно, им надоело, что мы все время просим о помощи.
Джим поворачивал в руках чашку. Ему не хотелось погружать в нее пальцы. Если бы хоть ложка была... Хотелось бы набраться решимости и вылить это все. Но Элли права: если голоден, бери, что дают.
Он сморщил нос, принюхавшись. Должно быть, у коотов и кошек нос устроен по-другому, если это им нравится. А вкус не лучше запаха. Но он не знает, когда им еще удастся поесть, поэтому он заставил себя съесть все до последнего водянистого глотка.
Если Тиро или Мер скоро не появятся, они могут оказаться в беде. Он думал, догадывается ли об этом Элли, но почему-то побоялся спрашивать.
Если она согласится, будущее покажется еще мрачнее.
В животе у Джима было не очень хорошо, когда они возвращались к своему дому, и он мрачно думал, что, наверно, пища для котят никогда не предназначалась людям. Войдя в дом, он сел на свой матрац и посмотрел на Элли.
— Послушай. — Он решил поделиться с нею своими тревогами: в конце концов это и ее касается. — Что мы будем делать, если так и не научимся управлять машиной? Нам нужно есть, а коотам может надоесть отдавать за нас команды.
— Мер не надоест. — Но ему показалось, что Элли не очень в этом уверена.
— Мер может не быть здесь. Сегодня ее не было. И я уже два дня не видел Тиро. Элли, нам нужно попробовать что-то другое...
— Что? — спросила девочка.
Но на этот вопрос Джим не готов был ответить — пока не готов. Он ответил собственным вопросом.
— А что бы ты сделала? — Элли в прошлом доставалось нелегко, и Джим был уверен, что она знает, как поступать, когда действительно прижмет.
Но на этот раз Элли медленно покачала головой.
— Дома мы могли бы найти что-нибудь выброшенное, продать и купить себе еды. Но здесь нет никаких магазинов... — Она смолкла и впервые с того времени, как умерла ее бабушка, выглядела по-настоящему встревоженной. Она не знает, что делать и к кому обратиться.
— Мы просто недостаточно знаем обо всем этом, — нахмурился Джим. Может, и сами кооты не знают. Они пользуются ремонтными роботами, когда что-то выходит из строя, но мысли роботов прочесть невозможно.
У него появилась мысль, пугающая, со множеством «если». Нет смысла дальше пытаться управлять пищевой машиной или любыми другими роботами. Они слишком часто пытались это делать и терпели неудачи. И если Тиро и Мер не вернутся, большой помощи от таких коотов, как Ситка, ожидать не стоит. Им нужно нечто большее, чем рыбная кашица для котят.
— А если попросить Покадот? — спросил он. Пестрая кошка с котятами, казалось, подружилась с Элли, с тех пор как та помогла ей нести котят. Ты можешь говорить с ней мыслью?
— Немного. Мы часто ошибаемся, — ответила Элли. — Но она хорошая, почти как Мер. Она позволяет мне присматривать за котятами, когда уходит на уроки.
— Допустим, — медленно начал Джим, — ты передашь Покадот, что нам нужно от машины. Не обычную кошачью пищу. Что-нибудь вроде крекеров или сыра. Такое, что долго не портится. Можешь попробовать?
— Да. Но зачем?
— Зачем? Нам нужно иметь запас, когда Тиро и Мер нет поблизости.
Знает ли Покадот, что такое крекеры и сыр?
Элли кивнула.
— Они ей нравятся. Женщина, у которой она жила, иногда давала ей. Я видела, как она однажды «подумала» сыр, чтобы котята могли попробовать. Но только один из них поел немного.
— Хорошо. Сделаем список. — У Джима больше не было записной книжки; но иногда он писал на широких листьях, которые, высыхая, напоминали бумагу; пользовался тонкими палочками. — Крекеры, сыр. Наверно, о шоколаде она не знает. Не знает и о фруктах. Но можно попробовать консервированное мясо для завтрака, его она наверняка пробовала, и еще жареных цыплят.
— Она знает зеленые бобы, — вставила Элли, наклоняясь, чтобы разглядеть каракули Джима, — и тушенку.
— Ну, хорошо, отправляйся с ней и посмотри, что она сможет вспомнить из человеческой пищи. Завтра утром пойдем туда, и она потребует у машины, что сможет. Нам нужны припасы на несколько дней...
— На несколько дней? — повторила Элли. — Ты думаешь, Тиро и Мер будут так долго отсутствовать?
— Я не думаю о Мер и Тиро, — сказал Джим. — Я думаю о нас и о том, что произойдет, если мы сами не позаботимся о своем будущем. Кооты могут заставить нас делать все, что хотят, потому что знают, что мы должны есть.
И мы не можем управлять роботами. Неужели ты хочешь, чтобы они считали нас глупее котят? — Щеки его вспыхнули, он сложил листок вдвое.
— Но что?...
— Мы уходим отсюда! — сказал Джим. — Пойдем в город. По рассказу Тиро, хси были похожи на нас. И он сказал, что они прихватили много запасов, когда закрылись. Если мы сумеем прокормиться сами, мы не позволим коотам думать о нас как о беспомощных глупцах. Ты ведь знаешь, что они на самом деле не хотели нас брать с собой с Земли. Но Тиро и Мер сказали, что берут на себя ответственность за нас. Ну, мне не кажется очень ответственным уходить и оставлять нас голодными. А остальным вообще все равно, что с нами... вот что я думаю!
Лицо Элли Мэй стало очень серьезным.
— Если у Тиро и Мер будут неприятности из-за нашего ухода... — начала она.
— Кто уходит? — возразил Джим. — Нам ведь нужно есть, чтобы оставаться живыми, а я не стану ждать, пока Ситка или кто-нибудь другой даст мне месиво, от которого болит живот. Они не имеют права считать меня глупым, потому что мой мозг работает по-другому, чем их. В этом городе давно никто не был; Тиро сам это сказал. Вероятно, все хси мертвы. Но мы не знаем, что они оставили. А если они были похожи на нас, может, мы сумеем доказать коотам, что мы не так уж глупы. Можешь оставаться, если хочешь, но я пойду в город!
Элли Мэй потянула себя за нижнюю губу. Выглядела она несчастной.
— Кооты говорят, что это плохое место, очень плохое...
— Конечно. Но они признают, что никогда в нем не были.
— А как мы туда попадем? — Элли Мэй ухватилась за этот вопрос, словно ей хотелось, чтобы поход кончился, и не начавшись.
— Попадем, потому что мы похожи на хси. Ну, попробовать стоит. И у нас есть повод — мы должны есть... и не такую грязь. — Он пнул пустую чашку.
— Хотела бы я, чтобы Мер была здесь... — Элли Мэй казалась не убежденной.
— Ну, ее все равно нет, — возразил Джим. — Иди к Покадот. — Он сунул ей в руки листок. — Постарайся, чтобы она все поняла.
— Город далеко отсюда. Как мы до него доберемся?
Джим улыбнулся.
— Что ж, может, я и глуп, когда дело касается пищевой машины и роботов, но я очень внимательно наблюдал за флаером... Когда мы в последний раз улетали, я попросил Франко объяснить мне. Кажется, кооты просто приказали роботам точно повторить все, что находили у хси, добавляя только управление мыслью. И у их машин два вида управления — мыслью, которым пользуются кооты, и ручное, которым они никогда не пользуются. Я собираюсь воспользоваться ручным управлением.
— А если не сможешь лететь? — настаивала Элли Мэй.
— Тогда придумаем что-нибудь другое. — Джим надеялся, что его слова звучат уверенно. Роботы сами не думают: они действуют строго по программе.
Копируя древние машины хси, они должны были все воспроизвести в них. И Джим предполагал, что старыми приборами управления легко может пользоваться существо с руками.
В эту ночь он долго не спал. Снова и снова обдумывал планы; они казались простыми и ясными. Но многое может пойти не так, как надо. Если появятся Тиро или Мер, Элли не только откажется идти с ним, но может, не раздумывая, рассказать коотам о его планах. И он не уверен, что сможет управлять флаером. Не уверен и в том, что если они доберутся до города, то смогут попасть в него. Если невидимая стена настроена только против коотов, тогда у них есть шанс.
Флаеры коотов затягивает туда, и они исчезают... Так сказал Тиро.
Сработает ли та же защита не против коотов? Джим надеялся, что нет. Но очень многое в его плане построено на надеждах.
Незадолго до рассвета он разбудил Элли Мэй, не обращая внимания на ее сонные жалобы. Она пошла искать Покадот, а Джим нетерпеливо расхаживал взад и вперед по столовой, хмуро поглядывая на пищевую машину.
Накануне вечером, когда еще не совсем стемнело, Джим прокрался к одному из стоящих флаеров. Несколько мгновений воспоминаний — и у него стянуло горло; стало больно, он почти совсем забыл об этой боли. Во Вьетнаме папа вывозил на вертолете раненых. А дома иногда навещал приятеля, который работал пилотом вертолета в большой компании. Дважды папа брал в полеты Джима, и мистер Блекмер показывал ему, как управляется машина. Этот флаер коотов не похож в точности на вертолет, но некоторые приборы похожи. Он уверен, что если будет осторожен, сможет управлять этой машиной. Конечно, это рискованно, но отступать он не будет. Он должен доказать, что хоть что-то умеет не хуже коотов.
Подошла вместе с Элли Мэй Покадот, за ней шел черный котенок.
Посмотрев несколько минут в лицо Элли, пестрая кошка повернулась к пищевой машине. И машина тут же ожила, открылся ящик внизу, а в нем кривые крекеры и большой кусок сыра. Джим сложил их в сетку, которую нашел в одной из больших комнат. Затем толстые куски холодного мяса и еще крекеры. Потом еще сыр (его Элли разломила пополам и отдала половину Покадот) и какие-то зеленые овощи, слишком крупные для бобов, но той же формы.
— Это все, что она может понять, — объявила Элли. — А если будем ждать еще, придут ночные бродяги. — В этом отношении кооты похожи на земных котов: для выходов на территорию вокруг порта они предпочитают ночи.
— Пока хватит. — Джим был голоден, но не стал сразу есть. Сложил запасы еды в сетку. — Пошли!
Они, как робот-паук, выбрались из здания, миновали свой дом и подошли к стоянке флаеров. Джим не стал выбирать, направился к ближайшему. Положил сетку с припасами в кабину, помог забраться Элли. Потом, глубоко вдохнув, сел сам перед контрольным щитом. Сидение неудобное, предназначено для коотов. Но он забыл об этом, тщательно рассмотрел приборы, выбрал, быстро нажал две кнопки и опустил один рычажок — опустил слишком быстро и сильно, потому что флаер подскочил, чуть не сбросив детей с сидений. Он поднимался все выше и выше, а Джим лихорадочно нажимал на рычаг, переводя его назад.
Потом нажал другую кнопку.
Они летели выше, чем кооты, ветер пробивался в кабину, и у Элли начали слезиться глаза. Но Джим был полон возбуждения: он сделал это! Как планировал и надеялся, он собственными руками оживил флаер!

ГЛАВА 5
В ПОСЛЕДНИЙ ГОРОД

У Джима не было точного маршрута, он только помнил направление, в каком они летели в тот день, когда им в качестве предупреждения показали запретный город. На юг, над холмами, потом через равнину, где бродят стада травоядных, затем вдоль реки. Но взлетели они без особых трудностей и теперь могут лететь в любом нужном направлении.
— Мне кажется, собирается дождь, — заметила Элли.
Джим только хмыкнул, он слишком был занят для разговоров, хотя часть сознания отметила эти слова. Кооты не любят дождь, обычно в такие дни они остаются под крышей. Джим понял, что они в сущности почти ничего не знают о жизни коотов. Чем они занимаются в свободное время? Иногда они все исчезали, и в зданиях порта оставались только земные кошки. Но улететь в своих кораблях они все не могут. Большие корабли, как тот, в котором прилетели с Земли Джим и Элли, по-прежнему стоят на поле. Там еще много меньших кораблей. Джим считал их разведчиками, способными нести только одного или двух коотов.
Становилось темнее, небо затягивалось тучами. Джим вздрогнул, а Элли вскрикнула, когда на небе вспыхнула молния. Лететь через бурю и молнии мальчику вовсе не хотелось.
— Вот он — город! — Элли склонилась вперед со своего узкого сидения, удобного для коотов, но не для людей.
В удалении за травянистой равниной виднелось пятно, темнее облаков.
Только решимость Джима доказать, что они не во всем зависят от презрительных коотов, не дала ему дрогнуть. Он нацелил флаер прямо на это пятно.
Приведет ли их флаер в действие оставленную хси защиту? Джим был уверен, что рассказы об исчезающих навсегда флаерах — не вымысел. Но что приводит в действие механизм защиты: сам флаер или находящиеся в нем кооты? Джим надеялся на второе, но не мог быть уверен.
— Сажусь. — Если сможет, но Элли не должна догадываться о его сомнениях. — Дальше сможем идти пешком...
Дул сильный ветер. Джим с трудом управлял машиной, надеясь, что нажимает нужные кнопки. Флаер относило в сторону. Элли снова вскрикнула, на этот раз приглушенно. Но машина опускалась. Эти флаеры похожи за земные вертолеты; поднимаются вертикально, значит и садиться должны так же.
Джим опустил рычаг, которым поднял машину, делал он это очень медленно, не желая удариться о поле. И хоть ветер по-прежнему сносил их на запад, они снижались.
Толчок сбросил бы Джима с сидения, если бы он обвязался ремнем. Они сели! На самом деле сели! И тут же начался сильный дождь, в несколько мгновений превратившийся в сплошной поток.
Джим расстегнул ремень и порылся в поисках запасов.
— Пошли. Может, если побежим...
Он выбрался из флаера. Какое-то время ему казалось, что Элли Мэй не собирается идти за ним. Но тут показалась и она, вздрагивая при каждом ударе молнии и грома. Джим схватил ее за руку. Он не решился подлетать слишком близко к городу, опасаясь того, что притягивало флаеры. Но высокие здания напомнили Землю, и он приободрился.
Они побежали под дождем, вода окутала их, насквозь промочила пушистые костюмы, прилепила волосы к голове, била по ним.
Они подходили все ближе и ближе, и здания вырастали. В отличие от приземистых сооружений в порту коотов, эти здания в несколько этажей, даже на окраине города. Несмотря на дождь, Джим видел дальше еще более высокие сооружения. И вдруг они неожиданно оказались на голой площадке, на которой не росла трава. Эта площадка тянулась до стен ближайшего здания.
Элли пыталась вырваться.
— Тут нехорошо...
Он еле расслышал ее слова из-за шума бури.
— Пошли! — И побежал вперед, потащив за собой девочку.
Странное ощущение, словно что-то невидимое пытается остановить его.
Кожу закололо, в голове вспыхнула боль. Но он упрямо продолжал бежать. Они пробежали площадку и оказались у первой стены.
Ни одного окна или отверстия, а здание очень длинное. Повернув направо, Джим пошел к концу этого здания. Он оказался прав: одно здание кончилось, но перед другим узкий проход, разделяющий эти два сооружения.
Дернув Элли за руку, Джим вошел в него.
Они оказались в узком переулке, ведущем внутрь города между двумя зданиями. Впереди темно, и конца пути Джим не видел. Но было кое-что еще.
Как только они вошли в проход, буря кончилась.
Джим оглянулся. На открытой площадке, которую они только что пересекли, по-прежнему сильный дождь; сквозь его завесу едва виден флаер.
Но вокруг них сухо. Посмотрев вверх, Джим не увидел никакой крыши.
Здания с обеих сторон представляли собой гладкие стены одинакового серого цвета, без всяких окон, как стенки огромных ящиков. Под ногами мостовая из того же материала, ни следа пыли, как будто ее только что подмели.
Элли вырвала руку.
— Мне не нравится это место. Оно... оно похоже на тюрьму!
Джим испытывал то же самое, но не собирался признаваться.
— Но мы ведь прошли? А кооты не могут. Теперь нужно осмотреться.
Но, направляясь к центру по проходу — Элли шла на шаг за ним — он чувствовал страх. Да. Как будто что-то знает о них, ждет...
Нет! Думать так — значит напрашиваться на неприятности. Папа говорил, что когда представляешь себе трудности, они всегда кажутся страшнее, чем в действительности. И еще папа говорил... Джим дважды быстро глотнул. Как бы он хотел, чтобы здесь были папа и мама. Нет, лучше пусть все будет так, как было до катастрофы...
Но как ни хоти, этого не будет. Здесь только они с Элли, и пока ничего страшного не произошло. Джим пошел быстрее. Мягкие подошвы обуви, которую дали им кооты, не стучат, но как ни старался Джим идти бесшумно, все равно раздавался звук, похожий на шепот.
Джим взглянул на Элли. Она смотрела прямо перед собой, глаза казались слишком большими для ее лица, на каждом шагу она чуть поворачивала голову, как будто боялась что-то увидеть, но еще больше боялась не увидеть. И он испытывал то же самое.
Переулок вывел на более широкую улицу с поворотами. И тут они увидели, что у зданий без окон есть двери. Никаких цветов, кроме тускло-серого, и каждое здание в точности похоже на предыдущее, и все двери прочно заперты.
Страх заставлял действовать. Джим направился к ближайшей двери.
Никакой ручки. Он нажал на поверхность ладонью, она не подалась. Может, постучать кулаком, чтобы внутри услышали? Но Джим не мог заставить себя сделать это.
Так тихо... так... так покинуто. Элли Мэй стояла посредине улицы. Она прижимала кулак ко рту, словно старалась сдержать крик. Глаза у нее широко распахнулись от страха, такими их Джим никогда не видел.
— Я хочу назад, — прошептала она. — Хочу уйти отсюда!
— Нельзя, — Джиму понадобилась вся храбрость, чтобы сказать это. Нам нужно найти пищу, помнишь?
Но Элли покачала головой.
— Лучше есть еду для котят, чем оставаться здесь.
Эти слова увеличили страх Джима, но и гнев на себя за этот страх. Он не побежит назад, только потому что дверь не открывается! Они не могут сейчас уйти, просто не могут!
Он посмотрел вдоль улицы. Несмотря на полутьму, виден еще один проход между домами — если это дома; он сможет ближе подвести их к центру. А он считал, что если тут есть какие-то склады, то они должны быть в центре.
Джим оглянулся. Элли Мэй, нахмурившись, шла за ним. Может, боится уходить из города одна. Но шла она так медленно и неохотно, что Джиму пришлось остановиться у входа в переулок и подождать ее. Ему самому не хотелось углубляться в темный переулок.
Все ли хси мертвы? Он начинал думать, что да. Но город не казался брошенным. Ни на одном из зданий не видно разрушений. Конечно, окон нет, нечему разбиваться, но все двери закрыты. Как будто жители только что упаковались и уехали...
Они шли по второму переулку и приближались к освещенному месту, когда услышали звук. Дети остановились. Топот, решил Джим, но не похожий на топот ног... и он доносится спереди. Почему-то этот звук, хоть и очень странный, немного рассеял страх.
Но Джим продолжал прижиматься к правой стене переулка, Элли за ним.
Они сделали несколько очень осторожных шагов вперед. И выглянули на другую улицу, шире и с более высокими зданиями.
— Смотри!
Джиму не нужен был указательный палец Элли: он и сам видел, что слева от них что-то движется, выходя из-за угла.
Это не бегающий робот-паук коотов... Нет, гораздо более компактная металлическая фигура. И... она чистила улицу.
Робот очиститель улиц! Значит, кто-то хочет, чтобы город оставался в порядке... Может, если они пойдут следом за ним... на безопасном удалении, конечно... они найдут того, кто направил робота на работу.
Но когда Джим собирался осуществить этот план, Элли отчаянно вцепилась в него. И тут же топот робота был заглушен гораздо менее невинным звуком.
Тоже похоже на шаги — металла по металлу. Джим снова спрятался в переулке. Пригнулся в самой густой тени, плечом к плечу с Элли; девочка зажимала рукой рот, словно хотела заглушить звуки дыхания.
Слева приближалась еще одна фигура, примерно ростом с папу, подумал Джим. Хси?.. Нет, она тоже металлическая. Но внешне похожа на человека: две топающие ноги, яйцеобразное тело широким концом вверх, коническая голова. От тела отходят две пары рук, заканчивающиеся клешнями; верхняя пара гораздо меньше нижней. Вокруг головы, на которой ни следа рта или носа, полоска дисков. Каждый примерно с большой палец Джима, они попеременно вспыхивают.
Если это глаза, то детей они не заметили. Робот целенаправленно двигался вслед за уборщиком. Но Джим видел, что это гораздо более сложная машина; может, часовой, обходящий свой район. И вид его клешней, больших и маленьких, мальчику совсем не понравился.
Они подождали, пока робот скрылся за поворот, и только потом решились пошевелиться.
— Он меня не поймает! — заявила Элли. — Я иду назад!
Может, она права, вынужден был согласиться Джим. Его потрясло увиденное. Быть пленником этого металлического чудовища — просто кошмар.
— Ну, хорошо, — сдался он. Элли уже двинулась по переулку назад.
Но тут она вскрикнула и упала бы, если бы не уперлась плечом в стену.
Закрыла обеими руками уши, плотно зажмурила глаза.
— Нет! Нет!
Может, не так ясно, как Элли, но Джим тоже уловил сигнал. Тиро! Ясный и четкий сигнал-мысль Тиро — Мер и Тиро... — Элли дрожала. — Нет!
Но это правда. Ни один коот не мог послать такой сигнал. Флаер приближается к загадочной границе города, его притягивают, а на борту у него — Мер и Тиро.
Элли открыла глаза.
— Они... наверно, искали нас. А теперь... эта штука с клешнями их поймает. Мы не должны допустить этого. Не можем... — Она отделилась от стены и побежала. Не от улицы, на которой они видели робота, а прямо на нее и вдоль по ней. Джим побежал за ней, мешок с продуктами бил его по боку.
Улица все время поворачивала. Джим подумал, что все улицы здесь просто окружности, соединенные друг с другом узкими переулками, что-то похожее на паутину огромного паука. Он догнал Элли.
— Слушай, — выдохнул он на бегу, — мы не можем просто так бежать. Нас поймает эта штука, прежде чем мы что-то сделаем. Нам нужно оставаться на свободе, если мы хотим помочь...
Он боялся, что Элли не способна его услышать. Там, где дело касалось Мер, с ней трудно спорить. Но она оглянулась.
— Ты, наверно, прав, — сердито согласилась она. — Но мы должны помочь им.
— Поможем, — пообещал Джим, про себя думая, насколько у них мало возможностей сдержать его обещание. Но в одном мальчик был согласен с Элли. Если Мер и Тиро где-то в городе, они должны им помочь.
— Ничего хорошего такая беготня нам не принесет, — он тяжело дышал. Нужно идти в центр. У них там центральное здание.
Элли побежала медленней. Они снова оказались у входа в один из переулков.
— Имеет смысл. Ну, ладно, пошли!
Они пробежали по переулку и вышли на новую изгибающуюся улицу, в выходящих на нее зданиях все двери тоже закрыты. А впереди новый переулок.
Он показался Джиму короче.
Элли держалась на шаг перед ним. Она повернулась и сказала через плечо:
— Они их взяли... Мер и Тиро...
Джим использовал свои с таким трудом добытые способности... Да, Тиро.
Но коот, казалось, не слышит мальчика. От него исходила смесь гнева и страха.
— Я могу найти Мер, — уверенно сказала Элли. — Но она боится... очень боится. Не думала, что Мер может так бояться... — Лицо у нее очень встревоженное.
Они подошли к концу последнего переулка: перед ними центр города-паутины. Четыре здания, гораздо выше остальных. И в середине пятое, уходящее в тусклое темное небо.
Но открытое пространство перед ним занято; последняя круговая улица перед сердцем города заполнена его населением.

ГЛАВА 6
В БАШНЮ

Предыдущая страница 2 Следущая страница


3 Андре Нортон Дороти МЭДЛИ

Толпа состояла не из людей, а из металлических роботов, передвигавшихся на двух ногах. У некоторых верхние конечности плотно прижаты к телу, как и у того первого. Другие свободно размахивали ими.
Иногда они раскрывали и закрывали клешни, щелкали ими, и от этого звука дрожь пробежала по телу Джима. Элли Мэй прижалась к нему.
— Они... они нас схватят, — еле слышным шепотом сказала она. Но Джим, понаблюдав с минуту, решил, что в движениях роботов есть что-то странное.
Это машины. Да, они движутся, как люди. И он не сомневался, что они опасны; вид щелкающих клешней ему определенно не понравился. Но это не настоящие люди.
Однако сделали их люди. А это значит, что они выполняют когда-то данные приказы.
Джим присел и притянул к себе дрожащую Элли.
— Следи за ними, — приказал он. — Видишь хоть что-нибудь... что угодно... настоящее?
— Что значит настоящее? — спросила она. — Они настоящие, даже слишком — Я имею в виду людей... как мы.
Он внимательно наблюдал, а роботы продолжали расхаживать вокруг зданий. Беда в том, что они совершенно одинаковы, и трудно отличить одного от другого. Единственная разница: одни свободно размахивают руками, другие держат их прижатыми к туловищу. Но настоящих живых людей нигде не видно.
— Никого не вижу, — прошептала Элли. — Джим... — Она сильно сжала пальцами его руку. — Мер... Тиро... они там... в этой большой башне посредине.
Джим тоже уловил сигнал. Не сигнал в сущности, потому что он не содержит сообщения, — просто ощущение страха, такого сильного, что мысль отшатывается. И мысль эта больнее пальцев Элли.
— Да, — согласился он. — Они там. И нам нужно добраться до них.
Но чтобы сделать это, нужно пройти через толпу роботов, марширующих на открытом месте между детьми и зданиями. Джим считал, что эти роботы охранники. Могут ли они с Элли пройти мимо них?
Люди... если хси действительно были людьми... сделали этих роботов и дали им задание. Охрана — от коотов? Обдумывая это, Джим уловил связную мысль — не свою собственную.
— Тиро! — Может, он даже произнес это имя вслух. Быстро, как мог, он ответил мыслью-сигналом, хотя это по-прежнему давалось ему с трудом.
— Тиро, где вы?
— Уходи! — Приказ был отдан с такой силой, что вызвал боль.
— Нет! — ответил мальчик. — Тиро, есть ли там хси? Ты их видел?
— Хси мертвы... давно мертвы. Живы только их злые слуги. — Казалось, Тиро справился со своим страхом.
Джим задумался над сообщением коота. Он был уверен, что Тиро мог бы уловить мысли хси, как мог пользоваться этой своей способностью на Земле.
Он не только установил тогда контакт с Джимом, но и узнавал многое другое.
Джим облизал губы. Итак, хси мертвы. А эти... он пытался вспомнить, что читал о компьютерах, о роботах. Большинство его информации из фантастики. Но он знал, что иногда фантастика становилась реальностью.
Например, этот писатель, Верн, он ведь писал о подводных лодках сто лет назад, когда все думали, что они невозможны. И атомная бомба, и атомная энергия — все это было в рассказах.
Итак, допустим, можно создать компьютер, построить таких роботов.
Люди умрут, все исчезнут, а машины будут продолжать работать, выполнять то, на что запрограммированы. Эти роботы запрограммированы быть охранниками. И продолжают охранять. Когда это теряет смысл, как у того же уборщика: ведь нет ни одного хси, которому не все равно, чистые улицы или грязные.
Но если роботы настроены против коотов, что они сделают с Джимом, если он просто выйдет?
Мальчик сильно потянул себя за нижнюю губу. Он не хочет пробовать эти щелкающие клешни... эти размахивающие руки... Нет, он совсем не хочет идти туда. Но он знал, что рано или поздно придется это сделать. Если просто выйти и побежать... Папа всегда говорил, что если что-то нужно сделать, лучший способ — просто взять и сделать.
Джим опустил свой небольшой мешок и встал.
— Что ты будешь делать? — Он почти забыл о Элли Мэй, но она по-прежнему здесь. Надо подумать и о ней.
— Когда я пойду туда, — сказал он ей, — ты поворачивай и беги. Беги как можно быстрее — подальше отсюда.
В полутьме он видел, как она яростно качает головой.
— Я не уйду! Здесь Мер. Я не стану убегать и не оставлю Мер, ни за что в мире! Пошли туда!
Она страшно рассердилась, но Джим не знал, на него или на роботов.
— Тогда оставайся здесь. — Мальчик ответил на ее упрямство собственным. Ему совсем не хочется беспокоиться о том, что случится с Элли, если роботам земные люди понравятся не больше коотов. Он может бежать быстро. Два года назад он выиграл соревнование по бегу в школе.
Может, он сумеет пробежать мимо марширующих роботов. Они не очень быстро двигаются. Но Элли Мэй в такой забег он не хочет брать с собой.
— Я могу бежать не хуже тебя. — Она вскочила на ноги, сжала руки в кулаки и поднесла их к груди. — И нам не нужно бежать вместе. Может, мы их спутаем, если побежим порознь. Слушай, — она показала, — я побегу к тому месту. А ты беги к другой стороне этого здания. Мер и Тиро где-то в центре.
Джим пожал плечами. Он знал, что не стоит спорить с Элли Мэй, когда у нее такое выражение. Черт возьми! Все может сорваться из-за нее, но придется делать, как она хочет.
Они еще несколько мгновений постояли в нерешительности, глядя на роботов, которые не поворачивали и не оглядывались. Затем Джим побежал, не обращая больше внимания на Элли Мэй. Он увертывался от марширующих роботов, каждое мгновение ожидая, что его схватят эти клешни. Но для стражников он словно был невидим. Ни один из них не смотрел на него (если, конечно, роботы могут смотреть). И ни одна клешня не протянулась к нему.
Отдуваясь, он чуть не наткнулся на стену здания. Потом повернулся и поискал Элли. Совсем недалеко от него у здания что-то движется — Элли.
Итак, обоим повезло. К тому же Джим осмелел и был рад, что установил факт, который может им в дальнейшем пригодиться. Марширующие роботы вообще не обращают на них внимания. Неужели они так похожи на исчезнувших хси, что роботы приняли их за своих старых хозяев?
В узком промежутке между зданием и центральной башней ничего не движется. Но Джим решил, что лучше обойти по кругу. Нужно найти открытую дверь в это центральное сооружение, а единственная дверь, которую он видит, закрыта.
Он помахал рукой девочке, поманил ее к себе. В наружном круге продолжал слышаться звон роботов. Дети подошли к центральному зданию и начали обходить его. В отличие от всех остальных сооружений города, это круглое и указывает в небо, подумал Джим, как угрожающий гигантский палец.
Он даже утончается с высотой, напоминая палец и по форме.
Они обошли половину башни, когда Элли воскликнула:
— Смотри!
На площадке между башней и внешними зданиями стоял флаер коотов.
— Это флаер Мер... — Элли побежал, словно ожидала, что бело-серая кошка еще сидит за приборами. Но кабина пуста.
Джим провел ладонью по лбу. С того момента как они получили сигналы Тиро и Мер, он старался прогнать из своего сознания картину. К счастью, ему хватало, о чем думать, чтобы не вспоминать. Но теперь он увидел эту призрачную картину — ужасную газетную фотографию; он никому не рассказывал, что видел ее. Фотографию разбитого самолета, того самого, на котором были мама и папа... когда погибли.
Он понял, что в глубине души считал: они найдут разбитый флаер. Как тот самолет. Но они с Элли Мэй не видели вообще никакого ущерба. Как будто Тиро и Мер просто посадили машину, словно на поле в порту.
Джим облегченно вздохнул. Все, что нужно сделать, это найти коотов.
Флаер маленький; может, он всех четверых не поднимет. Но самая большая опасность грозит коотам. Они с Элли без всяких препятствий попали в город.
Они отправят Тиро и Мер в их флаере, а потом пойдут к своему.
Элли Мэй стояла неподвижно, зажав уши руками, плотно закрыв глаза.
Джим без слов знал, что она пытается уловить мысль Мер. Он послал собственный призыв, но держал глаза и уши открытыми. Откуда им знать, какие хитрости применили хси, когда строили свой город? Может быть, существует другая защита, кроме роботов, и Джим предпочитал видеть опасность, если она возникнет.
— Внутри. — Элли Мэй кивнула в сторону башни. — И...
Джим уже начал действовать. Он протиснулся на сидение флаера и принялся изучать приборную доску. Тиро что-то хочет, это очень важно. Не оружие. Во всяком случае так кажется Джиму по той нечеткой картине, которую он уловил от разведчика-коота. Почему-то на этот раз понять Тиро оказалось труднее. И дело не в его несовершенных познаниях: как в телевизоре, когда одна из ламп выходит из строя, картинка на экране искажается.
Джим последовательно прижимал палец к кнопкам и рычагам, надеясь, что Тиро следит за его мозгом и подскажет, что ему так нужно. Тиро очень боится, он в отчаянии. Страх коота постепенно заразил и Джима. С самого начала этого невероятного приключения, еще на Земле, понял Джим, он очень поверил в коотов, которые способны читать мысли и могут делать многое, на что не способны люди; ведь племя коотов вышло в космос еще тогда, когда предки Джима впервые покинули пещеры и соорудили первые маленькие поселки из глиняных кирпичей.
Пятый предмет, которого он коснулся — циферблат, выступающий из доски, — вызвал отчетливое мысленное согласие Тиро. Вот что нужно. Джим ощупал края циферблата. Размером примерно в половину апельсина, с стеклянистой куполообразной поверхностью. Внутри играют цвета, распускаются цветные полосы.
Джим взялся за ободок, прикреплявший этот предмет к доске, и что-то щелкнуло. Должно быть, открылся какой-то невидимый замок. Предмет выпал, так неожиданно, что Джим едва успел подхватить его, чтобы он не ударился о пол кабины. Теперь нужно найти Тиро.
Одну дверь в башню они нашли — закрытую. Подошли к ней.
— Там осталось мало жестяных людей, — сказала Элли.
Держа одну руку на закрытой двери, Джим повернул голову в сторону внешних зданий. Она права. Он успел заметить, как несколько роботов сворачивают в переулки и исчезают.
Теперь остается только открыть эту дверь. Никакой ручки нет. Даже когда они изо всех сил надавили вдвоем, дверь не подалась. Окон нет. Что делать теперь?
Элли пнула дверь.
— Ее дьявол сделал! — закричала она, готовая расплакаться.
Джим вполне соглашался с ней. Он был уверен, что коотам где-то внутри грозит страшная опасность. Но как они с Элли прорвутся сквозь эту прочную дверь? Это невозможно.
Что говорил папа? «Не срывайся, когда что-то не получается. Попробуй догадаться, что ты делаешь не так. Может, есть способ получше».
Джим задумался. Двери бывают разные. Обычные, с ручками, с замочными скважинами, как почти в любом доме на Земле. Есть двери из пластинок, как было у мамы в спальне, в шкафу. Такие двери складываются, как ширмы. Но все это не то. Никаких пластин, которые могли бы сложиться, тут нет. Двери в супермаркете раскрываются, когда ступаешь на нужное место или пересекаешь невидимый луч. Джим не знал точно, как они действуют, но ведь действуют — открываются, когда подходишь к ним. Есть двери лифтов, которые открываются в стороны...
Двери, которые уходят в сторону!
— Элли, — Джим повернулся к девочке, — положи руки сюда, на одном уровне с моими. Толкай! Не внутрь, а вбок, словно хочешь отодвинуть дверь к стене. Вот так!
Она тут же поняла его. Они толкали — ничего не происходило. Джим отпустил руки. Мгновение назад ему казалось, что мысль хорошая.
Потом ему пришло в голову еще одно: а что, если они толкают не в том направлении? Люди, если они не левши, обычно толкают слева направо. А что если в этом мире наоборот?
— Попробуем еще раз, — приказал он, — только в другую сторону.
Они толкнули.
Послышался щелчок, потом скрежет, как будто какая-то машина не хотела повиноваться. С трудом, но дверь начала двигаться — влево!
Было так тяжело, что дети отдувались. Но наконец дверь раскрылась настолько, что они смогли протиснуться. Джим взял небольшой мешок в продуктами и зажал его в щели. Теперь дверь не закроется.
Элли уже протиснулась, и Джим услышал ее нетерпеливый голос:
— Пошли! Нужно найти Мер! Там происходит что-то плохое. Нужно идти!

ГЛАВА 7
ПЛЕННИКИ

Дети оказались в большом зале со множеством дверей со всех сторон.
Прямо перед ними начиналась винтовая лестница, которая исчезала в потолке.
Элли побежала прямо к ней. Джим держался в полушаге за ней, крепко прижимая к груди светящееся полушарие. Оба одновременно уловили мысленный сигнал. Где-то наверху коотам грозит смертельная опасность.
Ступени покрыты чем-то мягким, напоминающим ковер, хотя внешне похоже на камень. Дети пробрались через отверстие в потолке. Большая комната, без дверей. Вдоль стен приземистые ящики, на которые Джим посматривал с опаской: может, это тоже роботы, готовые ожить и протянуть свои руки с клешнями.
Но ящики оставались на месте. На их передней поверхности располагались небольшие прямоугольники, размером с палец; они были живы. С негромким гудением они вспыхивали и гасли, образуя последовательность, которую трудно проследить.
Джим такие видел по телевизору год назад. Это компьютеры! Он осмотрелся. Каждую минуту ожидал, что машина выплюнет карточку или высунет длинный отвратительный язык — развернется бумажная катушка. Но ничего подобного. Только негромко гудящие ящики.
— Пошли! — Элли уже поднималась по новой секции все той же винтовой лестницы, направляясь ко второму отверстию в потолке.
Она опять права: кооты не здесь. Джим тоже заторопился. На этот раз ему показалось, что сигнал в голове звучит отчетливей, громче, если мысль может быть громче. И когда они выбрались на следующий этаж, он обнаружил, что догадка его верна. Вдоль изгибающихся стен, приподнятые, так чтобы пол находился на уровне пояса шагающих роботов, располагались — клетки!
Невозможно ошибиться в назначении этих зарешеченных прямоугольников. В одном сидел Тиро, волосы его стояли дыбом, уши плотно прижаты к голове, он вызывающе рычал.
Один из ходячих роботов искусно управлялся с Мер, словно делал это много раз в прошлом. Схватив сопротивляющуюся шипящую пленницу за шиворот, робот посадил Мер в другую клетку, рядом с Тиро.
— Нет! — закричала Элли и прыгнула к роботу, колотя его обоими кулаками. Машина не обратила на нее внимания. Мер оказалась в клетке, и дверца защелкнулась.
— Остановись, ты, старая жестянка!
На робота не действовали ни крики Элли, ни ее попытка схватить его за руку. Он стряхнул ее, и Элли отлетела к Джиму. А робот невозмутимо повернулся к стене, на которой над двумя рычагами горели огоньки.
— Они убьют... — Мысль Тиро ворвалась в сознание Джима с такой силой, словно коот когтем провел по его лицу. — Сейчас убьют!
Элли с криком побежала к клетке Мер и попыталась разорвать решетку.
— Бесполезно... — Это Тиро. Мер смотрела прямо в глаза девочке, словно пыталась успокоить ее.
Джим встал у стены перед роботом. Рычаги находились у него за плечами. Он смотрел на машину, держа в руках полушарие, хотя это, конечно, не оружие. Но больше ему сражаться нечем. А робот уже протянул руку, мальчик был уверен, чтобы оттолкнуть его и нажать на рычаги.
— НЕТ! — В страхе и ненависти к этой движущейся массе металла Джим закричал. Но не высоко, как Элли, а хрипло и низко.
К изумлению мальчика, клешня, уже почти коснувшаяся его плеча, застыла в нескольких дюймах. Робот странно загудел: то ли спрашивал что-то, то ли возражал.
— Думай «нет», — мысль Тиро доходила очень ясно. — Говори «нет». Но в силовое устройство у тебя в руке. Говори низко, как можешь.
Джим не понимал смысла этого, но согласен был на что угодно. Он прочистил горло и поднес к губам полушарие.
— НЕТ! — повторил он как можно более низким голосом.
Робот беспокойно переступил с одной широкой ноги на другую. Диски, шедшие вдоль всей его головы, замигали, как на экранах компьютера внизу.
Вспышки становились все быстрее, руки с клешнями бессильно упали. Джим попятился, пока не уперся плечами в рычаги. Ему удалось удержать эту штуку, не дать роботу нажать на рычаг. Но как он это сделал? И если робот снова двинется, как остановить его? Можно ли его разбить? Конечно, нет.
Что же теперь будет? Он изо всех сил направил мысленный вопрос Тиро.
— Открой! Джим, открой дверь! — Элли, очевидно, даже не заметила, что он остановил робота. Она цеплялась за решетку, колотила по ней кулаками.
— Ее не открыть, — мысленный голос Тиро звучал громко, словно большой коот крикнул Элли. — Она закрыта энергией.
— Как же мы вас выпустим? И что мне делать с ним?
Джим продолжал стоять перед рычагами, но изогнулся, чтобы увидеть Тиро из-за робота.
— Если я прикажу ему выпустить вас...
— Ты не сможешь, — ответил Тиро. Элли плакала, слезы катились по ее коричневым щекам; Джим только раз видел ее плачущей, когда умерла ее бабушка и Элли поняла, что осталась одна в мире, который никогда не был добр к ней.
— Но я не дал ему нажать на рычаг, — возразил Джим. — Если получилось это, то почему не могу приказать ему открыть клетки, а потом уйти из этой башни. И тогда мы убежим!
— Кооты заставляют своих слуг работать мыслью. Но хси были другими, ответил Тиро. — Хси боялись коотов и не позволили встроить в свои машины устройства, воспринимающие мысль. Эти машины хси исполняют только приказ, отданный голосом... в то, что ты держишь в руке...
Джим посмотрел на полушарие.
— Не понимаю. Я ведь не говорю на языке хси. А может, они были с Земли? — Он не мог в это поверить.
— Нет. Но ты думаешь «нет», когда произносишь это. А прибор, который ты держишь, изготовили хси. Мы используем его только как указатель направления. Хси пользовались им по-другому. Они мыслили и говорили, и машина воспринимала через это устройство их мысль.
— Значит я могу приказывать ему.
— Нет. Короткий приказ, как «нет», ты можешь передать. Но не больше.
Попробуй, если хочешь.
Элли прошла мимо, направляясь к лестнице, и Джим повернулся к ней.
— Куда ты?
— Принесу еды... и воды, — ответила она, не оглядываясь. Джим вспомнил мешок, которым заклинил дверь, чтобы она не закрылась. Но прежде чем он смог предупредить девочку, она исчезла. Он заторопился по лестнице за ней, но к тому времени как догнал, она уже вытаскивала мешок. Последний рывок — и мешок у нее в руках. Дверь закрылась.
— Ну, ты это сделала! — Джим чувствовал, что готов ударить ее.
— Что сделала, мальчик? — сердито спросила она.
— Закрыла дверь. Если мы отключим энергию и Мер и Тиро выйдут из клеток, дверь снова не откроется. Помоги мне.
Ни слова не говоря, Элли опустила мешок, они надавили вдвоем изо всех сил, и снова показалась щель. Джим сунул в нее мешок.
— Нам нужно что-то поесть. И Мер и Тиро тоже. Мы им просунем еду через решетку, — сказала Элли.
— Подожди здесь! — приказал Джим и переступил через мешок наружу.
Остановившись, он спрятал полукруглый локатор в карман и побежал вдоль стены к флаеру. Поискал подушки на сидениях. Их там три: для пилота, его помощника и чуть побольше в пассажирском отсеке.
Джим отнес подушки к башне и просунул их Элли. Когда подушки заняли место мешка, он осмотрел их и убедился, что хоть они мягкие, но не дадут двери закрыться.
Потом они вместе с Элли Мэй снова поднялись в комнату с клетками.
Робот стоял на месте, по-прежнему вспыхивали огни у него на голове, руки свисали. Элли открыла мешок и проталкивала куски еды через решетку, вначале Мер, потом Тиро. Джим достал локатор.
Тиро сказал, что он должен светиться ярче, приближаясь к источнику энергии. Джим положил полушарие на ладонь и принялся думать о городе хси.
Он почему-то был уверен, что центром города является эта башня. Ну, хорошо, значит все самое ценное для хси должно быть здесь. А самым ценным для них будет источник энергии, защищающей город.
На Земле печи, генераторы и тому подобное размещаются в подвалах.
Есть ли подвал у этой башни? Он не знает, но можно посмотреть. Робот останется стоять. Но Тиро сказал, что ему должны отдать другой приказ, чтобы он начал действовать. А что если он получит такой приказ? Допустим, от одного из компьютеров внизу? Джим должен быть уверен, что, вернувшись, не застанет Тиро и Мер, даже Элли мертвыми.
Джим как можно ближе придвинулся к рычагам, не трогая их. Как они установлены. Ага! Он почувствовал знакомое возбуждение. Закреплены всего двумя винтами, а в его распоряжении острый край локатора. Его можно использовать как отвертку.
Джим снова поднес полушарие ко рту.
— Иди вниз, — приказал он как можно более низким голосом, стараясь представить себе мысленно, как робот спускается по винтовой лестнице.
Огни на голове продолжали вспыхивать. Но робот не шевельнулся. Если Тиро прав, как же...
— Как мы можем вас вытащить? — спросил он.
— Выхода нет, — ответил-помыслил Тиро. — Эти клетки много раз использовались для уничтожения нашего племени. Когда их закрывают, их держит закрытыми энергия. И ее нельзя отключить. Если бы ты не остановил ее, машина нажала бы рычаг, и мы с Мер превратились бы в пыль. У нас много рассказов об этом месте, потому что хси пользовались такими устройствами повсюду, до того как закрылись в этом городе и постарались забыть о существовании остального мира.
Джим глотнул. Отвратительная ловушка, хуже он не видел. Если они не сумеют вытащить оттуда Тиро и Мер, те умрут от голода... или жажды. Должен быть выход!
— Эта штука может ожить? — спросил он, разглядывая робот. Ему не нравятся эти мигающие огоньки на голове. Но в остальном робот оставался совершенно безжизненным. Послышался какой-то звон, заглушивший негромкий гул.
— Нет, пока ему не дан новый приказ... мне кажется.. — Ответ Тиро звучит не очень уверенно. — Так по крайней мере работают наши слуги, в основном они такие же.
Джим подумал, можно ли доверять этой догадке разведчика-коота. С другой стороны, он не может просто стоять тут вечно. Нужно найти способ открыть эти клетки. Если найти какие-нибудь инструменты. В флаере он ни разу не видел набора инструментов. Или...
На глаза ему попалась одна из конечностей робота, вооруженных клешнями. Она напомнила ему консервный нож, и клетка похожа на консервную банку. Если бы он смог поднять эту свисающую руку...
— НЕТ! — Тиро следил за его мыслью. — Если коснешься проводов этой клетки, умрешь, потому что энергия через металл пройдет в твое тело.
Джим вышел из-за робота и остановился перед клетками с коотами. Элли Мэй что-то шептала Мер, та в ответ мурлыкала. Джим надеялся, что девочка будет вести себя спокойно, пока он что-нибудь не придумает.
— Ответа нет, — мысль-сигнал Тиро.
Джим покачал головой.
— Должен быть!
Он не собирается сдаваться так легко. Сила, проходящая по проводам, закрывающая двери, — электричество? Может быть. Или что-то похожее. А что происходит в бурю. Он вспомнил ночь, когда они оставили свою родную планету. Во время бури отключился свет на половине улиц. На земле так бывает: короткое замыкание может вывести из строя систему. Но какая система здесь? И если он даже увидит главный рубильник, сумеет ли узнать его?
О, конечно, многое может пойти не так, но неожиданно Джим ощутил сильное возбуждение. Если он только найдет этот главный рубильник! Или то, что служило хси главным рубильником!
— Да! — Джим вздрогнул, уловив резкую мысль Тиро. — Такой шанс есть, родич-детеныш. Поищи... то, что с тобой, тебе поможет. Чем ближе оно к источнику энергии, тем ярче его свет. Но где в этом злом месте ты будешь искать и сколько...
— Сколько потребуется! — пообещал Джим.
— Помоги мне, — попросил он Элли.
— А что ты будешь делать?
— Видишь эти винты? Я думаю, если вывернуть их, мы сможем снять рычаги, оба рычага, и забрать их с собой. Тогда если этот робот оживет, он не сможет никого убить.
— А потом что?
— Потом я найду источник энергии, — сообщил он.
— Только со мной, — сказала она, нахмурившись. — Тут моя Мер; никто ей не повредит, пока я могу этому помешать. Мы пойдем вместе...
Джим пожал плечами. Он давно уже понял, что когда Элли Мэй говорит таким тоном, она говорит серьезно. Первый винт выпал и покатился по полу.

ГЛАВА 8
СМЕРТЬ ГОРОДА

Рычаги, думал Джим, взвешивая один из них в руке, похожи на маленькие тяжелые дубинки. Вряд ли это надежная защита против робота, но с оружием в руках он чувствовал себя увереннее. Элли Мэй схватила второй рычаг и размахивала им, словно собиралась ударить робота.
Джим вернулся к клеткам.
— Мы идем искать рубильник, — послал он мысль Тиро и Мер. — И вернемся как можно быстрее.
Элли Мэй вытащила еду из мешка и дала несколько крекеров и кусок сыра Джиму.
Впервые он вспомнил, зачем они пришли в город — за пищей. Но искать пищевые машины некогда. Да к тому же, если правда слова Тиро, что машины хси отвечают только на команду голосом, искать их бесполезно: все равно нужные слова неизвестны.
— Ты весь день собираешься тут сидеть? — Элли Мэй говорила ртом, набитым крекерами. — Надо достать оттуда Мер и Тиро. Но как мы это сделаем?
— Помнишь, как погасли уличные огни в бурю? — спросил Джим, торопливо идя за ней. — Прекратилась подача энергии. Мы должны найти способ здесь сделать то же. Поищем.
Они начали спускаться по лестнице, и Элли Мэй кивнула.
— У нас с бабушкой никогда не было электричества. Но у тебя было, и ты должен знать, что искать. С чего начнем?
— С подвала, если он есть. — Джим с опаской взглянул на мигающие огни компьютеров, проходя через второй этаж. По крайней мере ходячих роботов здесь не видно. Рычаги у них в руках; теперь, даже если роботы придут в комнату с клетками, они не смогут включить убийственную энергию.
Они добрались до первого этажа со множеством дверей. Элли так торопилась, что чуть не упала с последних трех ступенек. Джим увидел, что от основания лестницы отходит вниз другая, гораздо более узкая.
Темно, но не настолько, чтобы они не видели ступеней. Они уже почти спустились, когда услышали устойчивый топот ног робота.
— Останови его, быстрее! Как того, первого! — приказала Элли Мэй.
Может ли он это сделать? Руки у Джима вспотели, как всегда, когда ему становилось страшно. Он локтем прижал Элли к стенке лестницу и нащупал полушарие.
— Тише! — прошептал он. — Может, он нас не заметит.
Они смутно видели корпус идущего робота. Насколько мог судить Джим, он точно такой же, как тот, вверху, в комнате с клетками. Только огоньки на голове вспыхивали не так ярко.
Джим пытался задержать дыхание. Локтем он прижал Элли в знак предупреждения, и она была тиха, как стена, к которой он прижимал ее.
— Бам — бам — бам — бам... — робот подошел к основанию лестницы.
Повернулся и поставил ногу точно на середину ступеньки, начиная подъем.
Джим облизал губы, поднес полушарие ко рту. Голос должен звучать правильно, в голове картина того, что он хочет.
— НЕТ!
Робот опустил ногу на ступеньку. Но вторую не поднял. Напротив, испустил, как и первый, гудящий звук, словно о чем-то спрашивал. И огни у него на голове засверкали ярче.
— Пошли! — Джим толкнул Элли Мэй в плечо. Но ей этого и не требовалось. Она уже протиснулась мимо остановившейся машины, держа рычаг наготове.
Джим последовал за ней. Потом оглянулся. Огни на голове робота осветили проход на несколько футов. Но робот не поворачивался и не пытался их схватить. Все равно лучше побыстрее уйти отсюда.
Элли Мэй уже бежала изо всех сил. Выйдя за пределы освещенного роботом пространства, Джим ее не увидел. Мальчик побежал за ней.
Вдоль коридора никаких дверей, только сплошные стены. И никаких ответвлений. В конце коридора оказалась комната, такого же размера, как и та, что с компьютерами. Локатор в руке Джима неожиданно вспыхнул, как огонь, хотя никакого тепла не чувствовалось.
Они оказались на балконе, нависающем над обширным пространством.
Вдоль стен опять большие ящики. И лестница, ведущая вниз, в темноту. Джим начал спускаться и обнаружил, что локатор теперь дает достаточно света, чтобы видеть три или четыре ступеньки впереди. Спускаясь, Джим продолжал прислушиваться. Внизу может оказаться целая армия ходячих роботов. Или других разновидностей, еще опаснее.
Лестница показалась ему очень длинной. Когда они добрались до последней ступеньки, Джим протянул руку и преградил дорогу Элли. Не хотел, чтобы она неразумно устремилась к опасности.

Предыдущая страница 3 Следущая страница


Мир звёздного коот 4

Ящики, которые они видели сверху, теперь нависали над ними, каждый размером в половину дома или по крайней мере с гараж. А пол под ногами все время слегка дрожал.
— Осторожней! — предупредил Джим. — Смотри по сторонам.
Элли Мэй взмахнула своим рычагом.
— Можешь мне этого не говорить, мальчик! Тут очень страшно.
Они прошли вдоль ближайшего ящика, потом перебежали небольшое расстояние к следующему, потом еще к одному. Джим следил за локатором. Тот светил все ярче. Джим передал на время свой рычаг Элли Мэй и прикрыл локатор руками: боялся, как бы кто не увидел.
Они оказались в обширном пространстве. Джим считал ящики, чтобы не заблудиться на обратном пути. И тут услышал слабый смех Элли Мэй.
— Смотри... — Она показала маленький и грязный кусочек сыра. — Я помечала эти штуки, — она постучала рычагом по ящику, около которого они задержались. — Видишь?.. — Она провела сыром по гладкой металлической поверхности.
Почему он сам не подумал об этом? Джим рассердился на себя. Но у Элли Мэй часто есть разумные ответы.
Они вышли из тени последнего ящика и неожиданно оказались на открытом пространстве. Не только открытом, но и ярко освещенном. Дети мигали, привыкая к свету после темноты. В середине пола они увидели нечто вроде колодца с перилами вокруг. Колодец не очень глубокий, но достаточно широкий. Он накрыт куполом и полон сверкающего пламени — не красного и желтого, как огни, знакомые детям, а с примесью зеленого и синего, и все это переплетается. Элли Мэй ухватилась за перила.
— У меня голова кружится! — пожаловалась она. Одной рукой сжала живот. — Меня сейчас стошнит, словно я змею проглотила!
Полушарие в руках Джима светилось почти так же ярко, как огонь под куполом. Он понял, что они нашли то, что искали. Этот горящий внизу разноцветный огонь — энергия, может быть, подобная электричеству. Такое можно увидеть, если включить яркую лампу.
Но как ее выключить? Как и Элли Мэй, его затошнило, когда он пытался внимательней разглядеть пламя. Он медленно обошел колодец вокруг, одной рукой держась за перила, в другой сжимая локатор. Никаких рычагов, ни контрольного щита, ни кнопок — ничего!
Он чувствовал все большую и большую беспомощность. Почему-то ему казалось: чтобы освободить коотов, нужно просто найти источник энергии и отключить ее. Но как ее отключить, если перед тобой только огненный шар и больше ничего?
Элли Мэй распрямилась. Размахивая рычагами в обеих руках, она посмотрела на Джима.
— Это та злая старя штука, которая держит Мер в клетке?
— Я думаю, да.
— Ну, хорошо. Чего же мы ждем? Надо ее просто разбить!
— Нет! — закричал Джим. Они ничего не знают об огне под куполом. Что если он взорвется, разнесет все здание?
Но у Элли Мэй был упрямый вид; она не собирается его слушать. Для нее важно только одно: Мер в клетке, и ее надо оттуда выпустить. Прежде чем Джим успел перехватить ее руку, Элли размахнулась и швырнула один из рычагов в огненный пузырь, зажмурившись при этом.
Джим услышал звон удара металла о купол. Второй рычаг последовал за первым.
— Бросай это... — Элли Мэй обогнула часть стены. Прежде чем Джим успел увернуться, она выхватила локатор у него из руки и тоже бросила.
Последовал ужасно громкий звук. Джим закрыл уши. Он видел, как присевшая на корточки Элли сделала то же самое. Мальчик ожидал, что через мгновение его охватит пламя, вырвавшееся из-под разбитого купола. Кожу закололо, волосы на голове Элли встали дыбом. Он впоследствии не был уверен, но ему показалось, что от ее волос посыпались искры.
Но...
Они оказались во тьме. Свет погас. На одну-две ужасные минуты Джим даже подумал, что ослеп. Потом понял, что все-таки еле-еле что-то видит.
Протянув руку, он нащупал Элли Мэй.
— Пошли отсюда! — По крайней мере он хотел это сказать но даже сам себя не услышал. И это тоже испугало его.
Нащупывая на стенах полоски сыра, оставленные Элли Мэй, они каким-то образом умудрились добраться назад, к основанию лестницы, держась друг за друга. Дрожь и гул исчезли. Джим вздрогнул. Как будто находишься рядом с огромным мертвым существом...
У основания лестницы лежала груда металла. Рухнул робот, которого они тут оставили. Должно быть, он тоже мертв, подумал Джим. Теперь ему хотелось только побыстрее убраться отсюда и как можно дальше. Но остаются Тиро и Мер.
Они стали подниматься. На этот раз на компьютерах никаких огней, нет негромкого щелканья и гула. Комната мертва и быстро охлаждается. Дети торопливо миновали ее.
Еще один пролет лестницы. Они с трудом поднялись. У клеток еще одна груда металла, путаница рук и ног; здесь упал другой робот.
— Надо убираться отсюда... — Теперь Джим услышал свой голос, хотя он казался слабым и далеким. Но клетки по-прежнему прочно заперты. Элли Мэй заплакала и принялась колотить по клетке Мер, но Джим обратился к Тиро с вопросом.
— Есть ли еще энергия в двери? — Он старался мыслить как можно четче.
Большой коот, казалось, принюхивается к проводам.
— Нет, детеныш. Теперь это только металл.
— Хорошо. — Джим подошел к мертвому роботу — он теперь думал о нем, как о «мертвом». Мальчик дергал и крутил, пока не высвободил тяжелую руку с клешней. Он принес ее к клетке и начал рвать решетку. Как он и надеялся, ему удалось прорвать ее. Вначале Тиро, затем Мер выпрыгнули на пол.
Тиро высоко поднял голову, прислушиваясь и принюхиваясь.
— Город мертв, — послал он мысль. — Как и хси, которые его построили.
Но даже мертвый, он может быть использован...
Джим сидел на полу. Он устал; его трясло от ужаса, который он испытал, когда Элли Мэй пробила купол: ему хотелось есть и пить. Итак... город мертв... тогда нужно поскорее уходить. Это место... оно ему ненавистно! Эти тяжелые здания без окон и без дверей вызывали ощущение, что он тоже в клетке, как были Тиро и Мер.
— Да, мы уйдем, детеныш, — согласился Тиро. — Но наши старейшие, они пошлют других. Тут много полезных знаний. Сюда хси перенесли все свои записи.
— Вы... — он ласково потерся о щеку Джима головой, никогда раньше он так не поступал. Элли Мэй, с влажным от слез лицом, прижимала к себе Мер, как будто больше не собиралась ее отпускать. — Вы оба очень хорошо действовали, детеныши. Среди наших старейших есть такие, которые опасались, что вы принесете нам только неприятности. Напротив. Теперь нам нужно запомнить еще два имени в Зовах Чести коотов. Давным-давно Киндарт доказал, что он родич коотам. А теперь вы, детеныши, сделали то же самое.
Наши племена могли ошибаться, кто кому родич. Родство не обязательно означает шерсть на теле у одних и голую кожу у других. Родство гораздо глубже. Я назвал тебя своим родичем, детеныш, а Мер — назвала родственницей девочку, и если бы мы этого не сделали, ловушка хси уничтожила бы нас. И злое место продолжало бы жить.
— Мы слишком много говорим, — послала нетерпеливую мысль Мер. — Если старейшие захотят исследовать это место, пусть делают. А что касается меня... я побыстрее хочу под открытое небо.
— Да — Элли кивнула. — Мне не нравится этот старый город, он плохой.
Они вернулись к флаеру. В нем четверым было тесно, он едва смог подняться, но все же полетел. Второй флаер они нашли там, где его оставили дети. Тиро решил лететь на нем с Джимом, его очень заинтересовало ручное управление, о котором сами кооты почти забыли.
— Мы многому можем научиться друг у друга, — сказал он Джиму, когда они поднялись в воздух, чтобы последовать за другим флаером, почти скрывшимся из виду. — И это будет хорошая наука, родич-коот. Больше я о вас не буду говорить как о детенышах: сегодня вы оба доказали, что вы настоящие родичи коотов.
Приближаясь к порту, Джим забыл нетерпение и боль, которые привели его в город. Он даже подумал, что его интересно будет исследовать. Защиты нет, роботы мертвы. И в будущем родичу коотов — он гордился тем, как назвал его Тиро, понимал, что это многого стоит, — ему найдется чем заняться на Зимморре.

Предыдущая страница 4


Андрэ Нортон

На основную страницу

Биография

Уже больше шести десятилетий книги, созданные Алисой Мэри Нортон, подписывавшей свои произведения Андрэ Норт, Эндрю Нортон, Андрэ Нортон, будоражат воображение читателей. Долгое время отечественные читатели знали писательницу Эндрю Нортон по великолепному переводу Аркадия Стругацкого романа "Саргассы в космосе", вышедшему в серии "Зарубежная фантастика" издательства "Мир". Помимо превосходного приключенческого романа во многом успех этой книги предопределил и талант Аркадия Натановича, который помимо того что перевел, так еще и весьма удачно подредактировал, прописал роман. После этого романы Нортон (правда, с изрядной задержкой по времени, вплоть до перестройки) посыпались на нашего читателя как из рога изобилия.

Книги Нортон многократно стали издаваться и переиздаваться в нашей стране, как с разрешения автора, так и без оного. Практически все известные серии Нортон, до конвенционные и послеконвенционные изданы в России и на территории СНГ. Точно так же как книги ее издаются и переиздаются в Европе, Америке, многих странах мира.

Долгое время этого плодовитого автора, а публикует писательница 3-4 новых книги ежегодно (во всяком случае, в лучшие свои годы), совершенно игнорировала критика. Рецензии на ее книги были, как правило, положительными, но не более. Ее не относили к серьезным писателям, классикам жанра, а скорее как к толковым популяризаторам, пишущим для юношества. Что-то в этом есть, поскольку Э.Нортон использовала основные приемы, которые уже использовались в фантастике до нее, но делала это настолько умело и профессионально, что на них и не обращаешь внимания, оставаясь в плену увлекательной интриги. Нужно отметить, что для писательницы главное не новизна сюжета или какого-то элемента его, а исследование характеров и мотиваций героев, кем бы они не были - людьми или животными, в необыкновенных условиях внешнего космоса, чужих планет, каких-то необыкновенных глобальных катаклизмов (особенно в жанре фэнтези).

Увлечение фантастической и приключенческой литературой у будущей писательницы началось в раннем возрасте (родилась она в 1912 году в г.Кливленде, США). И ее любимыми писателями стали Эдгар Райс Берроуз и Рэй Каммингс. Уже тогда она мечтала о том времени, когда станет сама писать не менее интересные книги. Первая публикация ее появилась в 1934 году. Но начальный период творчества писательницы не был удачным. За пятнадцать лет адской работы она издала восемь книг различных жанров - исторические романы, детективы, фантастика, но они не принесли ей ни успеха, ни известности. Это были работы, позволившие ей накопить опыт для совершения качественного скачка.

Это были годы изучения сказаний, легенд, мифов народов мира, всего того, что сделало для широких масс читателей необыкновенно притягательными книги писательницы.

В 1948 году вышла интересная работа "Хуан Роговый" - пересказ старофранцузской легенды, которую можно рассматривать как первую заявку на имя. Но по-настоящему известность пришла к Нортон после книги "Сын звездного человека" (1952). Этот роман написан твердой рукой добротного мастера и сразу же нашел своего читателя. Популярная в американской фантастике начала пятидесятых годов тема постатомного мира была написана не в ключе "страшилки", а в реалистической манере поисков главным героем своего места в жизни. Существование человечества как разумного вида поставлено на грань исчезновения появлением огромных мутировавших крыс, ставших разумными, сохранив при этом свою кровожадность. Автору удается создать реалистическую картину отчаянной борьбы горстки людей за существование. При этом действие разворачивается естественно, быстро, и очень захватывающе. Роман сразу же был переиздан большим тиражом под названием "Рассвет - 2250 год".

После первого успеха Нортон стала публиковать одну книгу за другой. Уже к 1967 году у нее было опубликовано свыше пятидесяти книг. Как у любого автора пишущего много, у писательницы есть сильные книги и проходные. У Эндрю Нортон очень мало слабых книг, как впрочем, трудно выделить и какие-то особо успешные. Она пишет достаточно сильно и ровно. Хотя несомненен прогресс с возрастом писательского мастерства. Научная фантастика и фэнтези - излюбленные ее коньки, часто совмещаются в различных произведениях (например, "Мир ведьм").

Вместе с тем, хотелось бы отметить, что в последние годы Нортон больше пишет произведений в жанре фэнтези. Книги писательницы разбиваются на два больших этапа. И водораздел между этими этапами, на мой взгляд лежит где-то на границе начала семидесятых годов. Если первый этап очень оптимистичен, пропитан верой в будущее, верой в достижения науки и технического прогресса, то во втором звучит завуалированный пессимизм. Произведениям писательницы присуща удивительная достоверность, правдивость в описании деталей, богатая фантазия и великолепная сюжетная мотивация. Достаточно обратить внимание как ладно и гладно скроены сюжеты ее романов. Но Нортон очень эмоциональный автор, поэтому несмотря на рост мастерства, книги второго периода хуже воспринимаются, поскольку тяга к хэппи энду заложена в основу американской фантастики изначально. И мрачные картины вырождающегося человечества или неумолимого наступления Темных сил, мало привлекают меня как читателя.

Нельзя не отметить, что почти во всех произведениях писательницы действуют животные. Нортон была не первой, кто стал использовать представителей животного мира в своих произведениях, до нее были и Э.Берроуз, и С.Вейнбаум, и Э.Гамильтон, но никто из них не использовал героев-животных столь постоянно, как Алиса Мэри Нортон. Ее преданная любовь к животному миру проходит через все ее творения. Во многом это предопределяет интересные и необычные сюжеты, а кроме того бывает весьма поучительным для молодых читателей.

Книги Нортон имеют свой оригинальный почерк, который присущ только настоящим мастерам литературного творчества. Даже если не смотреть имя автора, а раскрыть книгу посредине, почерк писательницы невозможно не узнать. И творчество писательницы продолжает по-прежнему волновать многочисленных ее почитательниц во всем мире. Алиса Мэри Нортон в настоящее время живет в г.Орландо, штат Флорида, США, и продолжает воплощать свои мечты в книги, которые расходятся по всему миру многочисленными тиражами...


[i] Огл. 1 2 3 4


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
    • ГЛАВА 1
      ПОСАДКА НА ЗИММОРРЕ       (Страница 1)
    • ГЛАВА 2
      ЗЛОЙ ГОРОД       (Страница 1)
    • ГЛАВА 3
      ЛОВУШКА ХСИ       (Страница 1)
    • ГЛАВА 4
      ПИЩА ДЛЯ КОТЯТ       (Страница 2)
    • ГЛАВА 5
      В ПОСЛЕДНИЙ ГОРОД       (Страница 2)
    • ГЛАВА 6
      В БАШНЮ       (Страница 2)
    • ГЛАВА 7
      ПЛЕННИКИ       (Страница 3)
    • ГЛАВА 8
      СМЕРТЬ ГОРОДА       (Страница 3)


Андре Нортон
Дороти МЭДЛИ

Мир звёздного коот

Цикл: "Звёздный коот" - 2

 Читать книгу
Нет картинки
Нет описания
 Содержание
Биография автора

Книга сделана Spider-ом на http://smallweb.ru
программой ChmBookCreator
Файл взят с http://artefact.lib.ru/
Дизайн помог разработать Elfin