Аллан Коул - Когда боги спали

1 Аллан Коул

Сей караван-сарай, где то и дело день
Спешит, как гостя гость, сменить ночную тень, —
Развалины хором, где шли пиры Джампидов,
Гробница, что дает Бахрамам спящим сень.

Омар Хайям. Рубайят

ЧАСТЬ ПЕРВАЯ
«ДОЛИНА ТУЧ»

Пролог
Чужестранец на холме

Жители деревни боялись его.
Каждый день они тянули жребий — кому идти к нему с собранным подаянием.
Проигравший, трепеща от страха и сжимая в руке талисман, карабкался на холм. Чужестранец знал, что они боятся дурного глаза, и потому отворачивался, не глядя на пришедшего, не двигался и не произносил ни слова, пока крестьянин не завершал своего дела и не улепетывал вниз с такой скоростью, словно за ним гнался дервиш.
Жители деревни полагали его безумным жрецом и проклинали тот день, когда он нашел это убежище на холме.
А он не безумный и не жрец. Но пусть они считают, как им нравится. Ведь, если бы они узнали, кто он на самом деле, казна деревни вскоре заполнилась бы золотом до отказа. Поскольку странник этот скрывался от короля. Король Протарус охотился за Сафаром Тимуром, Бывшим Некогда Его Великим Визирем.
Они были кровными братьями. Сидя у трона друга, Сафар давал ему советы и изгонял злых духов, тревожащих его сон. Несколько раз он спасал жизнь королю. И за это был вознагражден землями и дворцами, драгоценностями и почестями, о которых человек мог лишь мечтать.
Когда напишут историю короля Протаруса, то укажут, что лорд Тимур предал его. Отметят, что Сафар рискнул и потерял все из-за любви.
Но первое обвинение он бы отмел. С точки зрения Сафара, король его предал. А вот второе обвинение признал бы. Именно из-за этого преступления Протарус жаждал его головы. Хотя Сафар за оскорбление со стороны короля потребовал бы большего.
И он получит требуемое. Если только король прежде не поймает его.
Из своего укрытия Сафар посмотрел на вражеский город. Ночью, под вращающейся Луной Демонов, огни Занзера мерцали подобно звездам. А по утрам дымки, поднимающиеся из литейных и кухонь, заволакивали город голубоватой пеленой. Но дворец короля, Гранд-палас, различался ясно, отражая в окнах розовые краски рассвета.
Из чистейшей белой глины строил он модель этого дворца, искусно раскатывая башенки между влажных ладоней, вырезая парапеты серебряным колдовским ножом. Он шептал гончарные заклинания, лепя купола и колонны. Он вдыхал свою ненависть в глину.
Вечером он откладывал завернутую во влажные листья модель в сторону, до следующего дня. Опорожнив чашу с подаяниями, он заворачивался от ночной прохлады в черный скорбный плащ. На рассвете работа продолжалась.
Когда дворец будет готов, а великое заклинание брошено, свершится месть Сафара Тимура.
И тогда он покинет этот одинокий холм. И устремится через пустыни и степи, через каменистые равнины к горам, туда, где он родился.
Туда, где за заснеженными перевалами открываются караванам новые горизонты.
И никогда больше не покинет тот край. Тот край, где началась эта история.

1. Набег демонов

Было время, когда мир был велик, а мечты — ничтожны. Немногие корабли отваживались отплывать далеко от тех четырех гигантских черепах, которые носили на себе по морям горы и равнины. Люди и демоны, поколение за поколением, прозябали под выцветшими знаменами королей, которые правили слишком долго. Границу от границы отделяло расстояние, которое можно было преодолеть скорым переходом, чтобы успеть укрыться в каком-нибудь вооруженном поселении, охраняющем путников от грабителей и диких зверей.
Это было нелегкое время, время, криком взывающее к переменам. Придворные кудесники, успокаивая своих королей, выискивали среди звезд благоприятные знаки. Подданные собирались в укромных местечках, моля богов избавить их от тех же самых королей.
Но боги помалкивали о своих намерениях.
Звездное колесо, где боги спали в десяти священных владениях, год за годом вращалось, равнодушное ко всем мольбам.
Затем явилось знамение. Но не от дремлющих богов, а из расплавленных глубин самого мира. И первым его заметил не кудесник, а мальчик.
Этим мальчиком был Сафар Тимур.
Он жил в краю, известном под названием Эсмир, на Черепахе Средних морей.
В том краю людей и демонов разделяла Запретная Пустыня. Лишь древнее проклятие да внутренние междоусобицы удерживали этих заклятых врагов от того, чтобы напасть друг на друга и устроить резню. Но в городе демонов Занзере король Манасия и его чародеи в ожидании подходящего момента уже вынашивали такой замысел. Люди превосходили их числом. Однако магия их была слаба, а вождей Манасия полагал трусами.
Он грезил о дне, когда из их трупов он сложит лестницу, по которой взойдет на великий трон.

Бадави поерзал в седле, устраиваясь поудобнее. Его серая кобыла недовольно фыркнула и споткнулась, изнывая под тушей хозяина. Толстяк чуть не упал, едва успев ухватиться за седло.
— Ну ты смотри, куда ступаешь, загаженная мухами дочь навозного жука, — взревел Бадави, ударяя кобылу плетью.
Животное, привыкшее к такому обращению, даже не фыркнуло от боли, продолжая равнодушно тащиться по каменистой дороге. Полдень еще не наступил, самые страшные часы были еще впереди, но и без того жаркое солнце предгорных равнин безжалостно измывалось над перегруженной кобылой. Под копытами стлалась жесткая земля, а сухой кустарник ничего не обещал ее усиливающимся голоду и жажде. Бадави же немилосердно пришпоривал ее и проклинал, гоня все дальше.
Кобыла дышала тяжело, из ноздрей валил пар, шкура потемнела от пота. Бадави не обращал внимания на ее состояние. Он не собирался идти пешком. До конечной цели путешествия среди округлых холмов южных предгорий оставалось не более пяти или шести миль. За предгорьями вставали заснеженные вершины горной цепи под названием Божественный Раздел. К востоку лежали пыльные никчемные земли, отмечавшие границу Запретной Пустыни.
Бадави заставил свою серую пройти несколько шагов быстро, затем, словно что-то вспомнив, резко натянул поводья, замедляя ее ход.
— Дурак ты, Бадави, — выговорил он сам себе. — Бесчувственный дурак.
Он обернулся и бросил полный сожаления взгляд на животное, идущее сзади. Это был молодой грациозный верблюд, легко ступающий по каменистой почве. Веревка с его шеи тянулась к деревянному каркасу седла Бадави.
— Прости меня, малыш, — сказал он. — Я на минутку забыл, что и ты идешь со мной. — Он хлестнул кобылу. — Эта бестолковая задница вывела меня из себя. Решила испытать мое терпение, вот и пришлось дать ей урок.
Бадави слегка потянул за веревку, и верблюд покорно оказался рядом. Алчные глаза Бадави увлажнились, и он нежно улыбнулся животному. Из седельной сумки он вытащил пригоршню золотистого инжира, и верблюд проворно опустил голову за угощением.
— Какой же я счастливец, — сказал Бадави, затрепетав от радости, когда нежные губы верблюда коснулись его мясистой ладони. — Должно быть, боги истинно возлюбили меня. Обладать существом такой красоты, и не один раз, а дважды.
Верблюд покончил с угощением. Пружинисто подняв голову, он уставил на человека темные просящие глаза, окаймленные выгнутыми вверх ресницами. Бадави тихо хихикнул, кивнул и достал еще пригоршню.
— Ни в чем не могу тебе отказать, Сава, — сказал он. — Кусок из собственного рта отдам.
Верблюд был чисто белого цвета, белого как снег, покрывающий вершины Божественного Раздела, думал Бадави в минуту редкого романтического припадка чувств. А уж мордочка у него была такая… такая… Бадави покачал головой, не справившись с поэтическими чувствами. Он приласкал животное, затем отвернулся, чтобы и себя угостить.
Бадави был человеком весьма довольным самим собой. Больше всего его радовали расходы других. Свое состояние он сколотил фермерством и разведением прекрасных лошадей и верблюдов в том краю, куда никто еще не забирался. Принадлежащие ему земли были плодородными, но приобрел он их за бесценок в силу близости их к Запретной Пустыне.
Давным-давно, когда он объявил о том, что именно это место станет их новым домом, его первая жена вначале перепугалась, затем пришла в ярость. Поколотив ее, чтобы угомонилась, он затем потолковал с нею, как и положено доброму мужу. Бадави гордился своим умением контролировать ситуацию. Он был мужчиной, который знал, как исполнять семейные обязанности.
— Не будь тупой коровой, — посоветовал он. — Люди только потому боятся этого места, что оно расположено слишком близко к Запретной Пустыне. А я тебе скажу, что это ерунда! Чистейшей воды глупость. Что из того, что на том краю пустыни находятся земли демонов? Ведь она все-таки называется Запретной. Демоны, как и люди, не могут ее пересечь. Кроме того, здесь уже сотню лет не видели никаких демонов. И люди не пользуются этой землей не столько из-за глупости, сколько из-за неумения предвидеть. А я, во-первых, не так глуп. И там, где люди видят лишь страх, я предвижу удачу. Так что, жена моя, если ты не соберешь пожитки до конца недели, я тебя так отхлещу, что света белого не взвидишь. А потом отправлю тебя назад к твоему отцу. И пусть он хорошенько поучит такую глупую корову.
Припомнив этот давний разговор, Бадави презрительно скривил губы. С тех пор он процветал, взращивая стада на сочной траве предгорий и с выгодой торгуя с поселениями и стоянками кочевников в так называемых безопасных районах. За это время он уморил четырех жен, многих детей, заставляя их трудиться на своих землях как рабов. Проницательный делец, не брезгующий порой и воровством, он все больше богател. Но несмотря на все свои богатства, он одевался как последний из бедняков и ездил лишь на клячах, доживающих последние дни.
И этот молодой верблюд являлся истинным доказательством торжества теории и практики бизнеса Бадави. Животное являлось приданым, на котором настоял вождь кочевого племени, позволив своему сыну жениться на одной из дочерей Бадави. Все дочки Бадави обликом походили на него и, следовательно, не претендовали на красоту и обаяние. И вот Бадави, доставив дочку по назначению и радуясь избавлению от лишнего рта, все же оплакивал потерю любимого белого верблюда. Но утром после свершения свадебной церемонии, когда все спали в своих палатках после обильных возлияний, Бадави ускользнул незамеченным, прихватив с собою и верблюда.
Ну и пусть обманутый отец парня выказывает недовольство. Пусть попробует отправить девушку назад. Бадави ее не примет.
— А я скажу ему, пусть ее хоть в колодец бросит, мне наплевать, — сказал он, обращаясь к верблюду — Все равно от нее не было никакого толку. Она мне просто ни к чему.
Кобыла внезапно фыркнула и рывком закинула голову, чуть не угодив ему по носу.
— Это еще что такое! — заорал он и хлестнул ее по боку.
На этот раз серая отреагировала. Пронзительно заржав, она встала на дыбы. Бадави грохнулся на землю. От удара у него перехватило дух, но он не получил и царапины. Услыхав, как от страха взвыл Сава, он понял, что кобыла и его перепугала.
Верблюд попытался метнуться в сторону, но его удержала веревка, привязанная к кобыле. Оба животных заметались, вопя и пытаясь оборвать привязь.
Бадави, становящийся шустрым, когда дело того требовало, мячиком катаясь среди ног, заорал, призывая обезумевших животных остановиться. Но тут веревка лопнула, и кобыла с верблюдом помчались прочь, направляясь к знакомым предгорьям.
Бадави вскочил на ноги и завопил:
— Вернись, мой Сава! Вернись, любимый!
Но мольбы его остались неуслышанными, и вскоре кобыла и верблюд исчезли за холмом.
Бадави проклял этот несчастный случай. Затем вздохнул, представив себе долгий путь домой пешком. «Это кобыла во всем виновата», — сказал он себе и обругал недостойное создание, доставившее ему столько хлопот.
Внезапно он похолодел. Опасность свилась кольцом в животе, а волосы на затылке встали дыбом, как колючки у пустынного ежа. Инстинкт заставил его обернуться и всмотреться в просторы Запретной Пустыни.
Он приложил ладонь козырьком над глазами, но в первый момент ничего не увидел. Затем он разглядел вздымающийся столб пыли и подумал, уж не смерч ли приближается. Но изумление его тут же переросло в испуг, когда пыль раздвинулась и из нее показалась протяженная колонна темных фигур.
Они быстро приближались, и он попытался бежать. Но страх сковал его ноги, и он так и остался стоять на месте с раскрытым ртом, разглядывая фигуры и пытаясь понять, кто же это такие.
Фигуры быстро стали приобретать столь отчетливые очертания, что у Бадави внутри все опустилось.
Демоны!
Это были чудища в боевом снаряжении, с широкими рылами и крапчатой зеленой шкурой. Кони, на которых они ехали, были ужаснее всадников — даже не кони, а твари, смутно напоминающие лошадей, — с длинными клыками и когтистыми кошачьими лапами вместо копыт.
Бадави вышел из столбняка, и негнущиеся ноги понесли его вперед. Но не сделал он и нескольких шагов, как шпоры его зацепились друг за друга, и он полетел лицом в землю.
Тут его окружили чудища, вопя так, что по спине побежали мурашки. Всхлипывая и призывая богов, Бадави свернулся комочком, стараясь не угодить в зубы демонических коней. Наконечники копий уткнулись в него, и он завопил как поросенок, подпрыгивая всякий раз, как острие вонзалось в кожу.
Затем ему показалось, что раздался чей-то громкий приказ, и тут же наступила тишина, и его перестали мучать.
Чей-то голос сказал:
— Встань, человек. Я хочу посмотреть на тебя.
Голос звучал холодно, хрипло и странно.
Оставаясь лежать, Бадави захныкал:
— Прошу вас, господин. Не мучайте меня. Я всего лишь бедный фермер, не сделавший никому никакого зла.
Тогда прозвучал другой нечеловеческий голос:
— Послушай, Сарн, давай его просто прикончим и приготовим обед. Я голоден! Мы все голодны!
Это замечание вызвало хор одобрительных выкриков у других демонов, и они принялись скандировать:
— Жрать! Жрать! Жрать!
У Бадави от страха перехватило дыхание. Он встал на колени и, воздев руки вверх, принялся молить о пощаде.
Демон, заговоривший первым, и чудище поменьше, сидя на своих скакунах, уставились вниз на человека, ожидая, какую забавную чепуху он понесет.
— Прошу вас, господин, — взвыл Бадави. — Оставьте жизнь этому недостойному насекомому. У меня дочери, господин. У меня сыновья. У меня жена. Сжальтесь, господин! Пощадите старого Бадави!
Услышав эти мольбы, демоны расхохотались. И лишь Сарн не сводил с Бадави огромных желтых глаз. Он поднял когтистую лапу вверх и призвал всех к тишине.
— Ты просишь жалости у меня? — презрительно спросил Сарн. — Сарн никого не жалеет. Тем более людей.
— Вы не поняли, господин, — забормотал Бадави. — Я прошу не ради себя. Но ради вас.
— Ради меня? — сказал Сарн. — Да что ты можешь сделать для Сарна, человек?
— Ведь вы же голодны, господин, — ответил Бадави. — И я мог бы доставить вам удовольствие. Однако возьму на себя дерзость отметить… что я всего лишь один. А вас много. И я просто скорблю от мысли, что меня одного не хватит, чтобы утолить муки вашего голода. С другой стороны, господин, у меня дома, который не так далеко, этого добра достаточно, чтобы насытить всех вас.
— Ты имеешь в виду дочерей и сыновей? — спросил Сарн, кривя чешуйчатые губы.
— Да, господин, — ответил Бадави. — И еще моя жена. Жирный и нежный кусочек, если мне позволено будет сказать. С тех пор как она поселилась под моим кровом, я кормил ее самым лучшим.
Гифф, другой демон, презрительно фыркнул:
— Так ты предлагаешь свою семью, человек? Чтобы спасти собственную жизнь? Что же ты за создание такое?
Не обращая на него внимания, Бадави вновь обратился к Сарну:
— Позвольте, я отведу вас к себе домой. И вы увидите, что я сказал чистую правду.
Сарн долго не сводил глаз с уродливого смертного по имени Бадави.
В другое время он быстро приказал бы разделать эту тушу. Но тогда бы они не смогли полакомиться домочадцами Бадави.
Сарн и его банда являлись одним из многочисленных бандитских кланов, беззаконно промышлявших разбоем в демонских краях. И до недавнего времени его тщеславие не поднималось выше желания совершать набеги и убивать. Но к нему прибыл от короля Манасии эмиссар с предложением заключить сделку. Сарну выдавалось королевское соизволение на переход Запретной Пустыни в поисках богатств и добычи среди людей. Взамен королю нужна была лишь информация. Сарну предписывалось продвинуться к западу вдоль Божественного Раздела, нанося на карту основные перевалы и практически все маршруты, ведущие через горную цепь. Сарн не спрашивал, для чего королю Манасии нужна эта информация. Каковы бы ни были причины, у Сарна и его бандитов была своя, солдатская работа. И когда он ее закончит, они вернутся через пустыню, нагрузив седельные сумки и вьючных животных богатыми трофеями.
Оценивая Бадави, он понял, что набег мог бы стать гораздо успешнее, если бы у него был проводник-человек. А Бадави, похоже, охотно согласился бы на эту роль.
И Сарн принял решение.
— Пусть пока живет, — сказал он Гиффу — Он может оказаться нам полезным.
Бадави всхлипнул от облегчения. Поднявшись на ноги, он низко поклонился и пробормотал:
— О, благодарю вас, добрый господин. Да улыбнутся боги в ответ на все твои желания.
И даже сейчас, когда жизнь его еще висела на волоске, алчность Бадави взяла свое.
Осушив глаза, он сказал:
— Мне… э… неловко говорить о столь несущественном деле, господин. О некой небольшой награде за службу, если вы не возражаете. Когда мы прибудем ко мне на ферму, делайте что хотите. — Он развел руками. — Все, что мое, — ваше, господин, — сказал он. — Кроме… э… одного белого верблюда. Это так немного. Толку вам от него никакого, господин. Но я к нему так привязан. И если вам только…
Сарн выбросил вперед когтистую лапу, и Бадави захлопнул рот. Демон поманил его к себе, и во рту у Бадави пересохло, как в пустыне, когда он разглядел зазубренные острые когти. Покорно сделав шаг, он вдруг закачался, когда на него обрушилась невидимая сила и, как рыбу сетью, потащила к вождю демонов. Горло перехватило от страха, так что он не мог и пикнуть. Его тащило вперед заклинанием демона.
Бадави затрепетал, когда грудь его уперлась в длиннющий коготь, торчащий подобно изогнутому лезвию. Но остановиться Бадави не мог. Заклинание влекло его, пока коготь не проткнул сначала одежду, а затем не вонзился в тело. Потекла кровь, пачкая халат. Боль была невыносимой, но, даже собрав всю свою волю, он не мог пошевельнуть пальцем. Он лишь ощущал, как все глубже погружается коготь. Затем раздался смех Сарна, колдовское наваждение, и Бадави оказался на свободе.
Зажимая рану, он упал на землю, настолько напуганный, что позволял себе лишь слабо стонать.
— Если хочешь жить, человек, — сказал Сарн, — то делай все, что я прикажу. Без всяких вопросов. И ничего не проси взамен.
— Да, господин, да, — взвыл Бадави, лбом стучась о землю в знак повиновения. — Я был дураком! Прошу тебя, прости бестолкового.
— Встань, человек, — сказал Сарн.
Бадави мгновенно исполнил приказ и замер, трепеща от страха и ожидания, что же будет дальше.
— Вот тебе мой первый приказ, человек, — сказал Сарн. — Ты сейчас ведешь нас к себе домой. И когда мы придем…
— Да, господин?
Сарн усмехнулся, обнажая двойной ряд бурых клыков.
— Сначала ты приведешь нас к верблюду.
Бадави благоразумно скрыл свое разочарование. Он засеменил впереди банды демонов, услужливо показывая дорогу и на ходу размышляя, чем же он так прогневал богов.
Оказавшись на ферме, он вынужден был наблюдать, как демоны убили его молодого верблюда. Затем устроили резню среди домочадцев. Часть мяса они тут же поджарили для еды, а часть повесили вялиться про запас. Покончив с этим, демоны оседлали скакунов и двинулись на запад, вдоль гряды гор, как и приказал король Манасия.
Бадави указывал им дорогу.

2. Долина Туч

А в тысяче миль оттуда Сафар Тимур и его народ трудились на полях и пасли скот в относительном мире. Они жили высоко над смутой мира и с мыслью, что до них никому нет дела.
Долина находилась так далеко, что существовала лишь на немногих картах. Да и те ревностно хранились главами торговых домов, перевозивших свои товары через Божественный Раздел, разделявший древние королевства людей — Залария и Каспан. Долина называлась Кирания, что на языке народа Сафара означало «Долина Туч».
Это безмятежное благословенное местечко весной и летом представляло собой цветущий оазис посреди высоких зазубренных скал, прозванных Невестой и Шестью Девами. Имя это получили семь высоких изящных скал, похожих на грациозных женщин. С юга они казались процессией, шествующей вечно. Самая высокая и изящная вершина шла впереди, и для киранийцев она была Невестой, поскольку вершину ее всегда покрывали снега и белые облака. Хотя долина располагалась настолько высоко, что иным забредшим сюда чужестранцам даже дышалось трудно, все же, прикрытая высокими вершинами, она сохраняла вполне приятный климат.
Половину долины занимало священное озеро Нашей Леди Фелакии, и иногда сюда с караванами забредали пилигримы, чтобы отдать дань почтения этой богине чистоты и здоровья. Они собирались для благословения в древнем храме, стоящем на восточном берегу, храме настолько маленьком, что там служил лишь один старый жрец. Пилигримов было немного, поскольку богиню эту мало кто знал, а долина находилась слишком далеко. Но все, кто здесь побывали, могли клятвенно засвидетельствовать целительные качества воды. Жрец собирал с пилигримов малую мзду, позволяющую ему вести сносное существование, тем более что пользовался он едой и питьем односельчан, расплачивающихся с ним так за обучение детей.
Дважды в год в своих сезонных перелетах останавливались на озере на отдых стаи птиц. Никто не знал, откуда они летят и куда, но все ждали их с нетерпением — наслушаться их песен да и наполнить горшки тушеной птицей. Жители Кирании выращивали ячмень, кукурузу и бобы, орошая поля водой из озера. Разведя многочисленные сорта дынь, крестьяне сохраняли их в пещерах, обкладывая льдом, вырезанным зимой с поверхности воды. Процветали у них и оранжереи, где росли яблони, персики и груши. По склонам долины росли ряды вишневых деревьев, они зацветали, когда в горах еще лежал снег, и Сафари не раз любовался красотой розового цветения на фоне белого.
Но сельскохозяйственный сезон был короток, и киранийцы свои основные надежды возлагали на стада коз. Весной и летом Сафар и другие ребята отводили их высоко в горы, пастись в альпийских лугах. С наступлением зимы козы загонялись в хлев под домами, питались запасенным сеном и сохраняли тепло дома теплом своих тел. Помимо молока и мяса, козы снабжали людей прекрасной шелковистой шерстью. Женщины пряли из нее ткань и создавали наряды столь искусные, что их работы были известны и в отдаленных краях. Когда приезжали торговцы, — останавливаясь на отдых в большом каменном караван-сарае, что находился за деревней, — наряды быстро расходились в обмен на заболевших или поранившихся животных, верблюдов и лам каравана.
Вся эта простая жизнь, показавшаяся бы примитивной и скучной жителю города, была важной для Сафара и его народа. Им было о чем поговорить, помечтать о другой, где-то существующей жизни.
По меркам Кирании Сафар являлся как бы принцем по праву рождения. Он был сыном гончара, и в Кирании его отец считался вторым по значимости человеком после деревенского жреца.
Дед его тоже был гончаром, как и отец деда. Из поколения в поколение передавалось это мастерство в клане Тимура, а киранийские женщины уходили к озеру и возвращались, держа на голове кувшины, сделанные гончарами Тимура. И вся пища в деревне готовилась в горшках Тимура или хранилась в кувшинах, закрытых плотно и зарытых в землю на зиму. В кувшинах Тимура бродили спиртные напитки, затем разливались в бутыли Тимура, и уж вкус у них получался отменный, когда разливались напитки в чашки и чары Тимура.
Когда банды демонов пересекли Запретную Пустыню, Сафар был занят тем, что, идя по стопам отца, овладевал этим самым священным ремеслом. И постичь таинства ремесла было верхом мечтаний Сафара. Но как некогда сказал мудрец: «Если хочешь, чтобы боги посмеялись над тобой… расскажи им о своих планах».
День, который покончил с его юношескими мечтами, начался задолго до рассвета, как начинались все дни в Кирании. Стояла ранняя весна, и по утрам было холодно, так что одной из его сестер пришлось постучать по нарам, где он уютно спал на пуховой перине, древком метлы.
Он заворчал, выбираясь из сладостных сновидений, где он купался в теплых водах с обнаженными девственницами. Ему ведь было всего семнадцать лет — возраст, в котором подобные сновидения почти реальны и столь же часты, как и упреки незадачливой судьбе.
Затем он услыхал, как в стойле внизу жалобно заблеяла Найя, лучшая коза их семьи. Она была прекрасным животным, и Сафару казалась ненавистной сама мысль о том, что она страдает. Сафар соскочил с нар на надраенные доски пола. Подтащив к себе сундучок, в котором хранились его пожитки, он торопливо натянул на себя одежды — потрепанные кожаные штаны, свитер и тяжелые рабочие башмаки. Матушка уже суетилась возле очага, засыпая сушеные яблоки в овсянку — их завтрак.
Она прищелкнула языком, укоряя его за позднее пробуждение, и сунула ему ломоть хлеба, намазанного грушевым джемом, чтобы поддержать его силы, пока дойка не кончится. Сафар был средним ребенком, но единственным мальчиком из шести детей, поэтому сестры и мать любили его и баловали.
— Поторопись, Сафар, — сказала мать. — Отец скоро вернется завтракать.
Сафар знал, что отец находится в пристроенной к дому мастерской, проверяя результаты ночного обжига. Старший Тимур, которого звали Каджи, предпочитал, чтобы семья собиралась вместе за столом, особенно после того, как предыдущей весной вышла замуж его старшая дочь. Он скучал без нее, хотя она проживала всего в какой-то миле от их дома.
— Кетера умела рассмешить меня, — любил приговаривать Каджи. — А когда я смеюсь, радость передается и глине. А что еще нужно для хорошего покрытия глазурью?
Никто из остальных детей не огорчался из-за предпочтения, оказываемого старшей дочери. Кетера всех умела рассмешить. И все они за нее переживали, поскольку она ждала своего первенца и беременность переносила с трудом.
Набив рот хлебом и джемом, Сафар с грохотом спустился по лестнице и зажег масляную лампу. Перед ним стояло несколько горшков, слепленных из радостной глины отца и покрытых чистейшей белой глазурью. Но для начала он, как обычно, приласкал Найю. Она давала восхитительное молоко, и мать частенько упрекала его в том, что больше молока попадает ему в рот, нежели в горшок.
— И почему, как только что-то случается, сразу во всем обвиняют меня? — протестовал он.
— Да потому, что у тебя на подбородке остались следы молока, маленький воришка, — говорила она.
Сафар всегда попадался на этом, тут же принимался вытирать рот, а вся семья покатывалась с хохоту, глядя на его смущение.
— Не вздумай стать бандитом, Сафар, — шутил отец. — Хозяин первого же каравана, который ты ограбишь, тут же поймает тебя. И все, что останется от нашего сына — голова на колу.
Хозяева караванов круто обходились с пойманными ворами. Лишь недостаток времени не позволял им насладиться пытками, которые были милосердно недолгими. Тем не менее всегда находилось время, чтобы отрезать голову пойманному и выставить ее повыше в назидание другим.
В это утро Найя казалась встревоженной сильнее обычного. Когда Сафар снял тряпку, обвязанную вокруг сосков, чтобы не запачкались, то увидел несколько розоватых нарывов. Осмотрев тряпку, он увидел, что она протерлась с одной стороны. Значит, всю ночь лохмотья терлись о вымя.
— Не волнуйся, маленькая кормилица, — пробормотал он. — Сафар все поправит.
Он огляделся, проверяя, не видит ли кто, чем он собирается заняться. Сестры ушли на озеро за водой, так что в хлеву не было никого, кроме коз и других животных. Сафар в раздумье почесал голову. В сырую весну такие нарывы появлялись часто. Хотя Тимуры держали в чистоте хлев — особенно ту его часть, где содержались животные, дающие молоко, — все же любая инфекция могла проникнуть в такие вот ранки.
Взгляд его упал на лампу, стоящую на табуретке. Обмакнув пальцы в масло, он смазал козье вымя. Затем сотворил небольшое заклинание, обмазывая нарывы:

Стало легче
Маленькой кормилице;
Сафар с нею.
Боли нет.
Никакая ранка не тревожит тебя.
Стало легче
Маленькой кормилице;
Сафар с нею.

Нарывы исчезли. Осталось лишь розоватое местечко на вымени, да и оно быстро рассасывалось.
— С кем это ты разговариваешь? — спросила мать.
Он виновато покраснел, затем ответил:
— Ни с кем, мама. Я просто… песню напевал.
В те дни Сафар ощущал потребность скрывать свои магические таланты от других.
Удовлетворившись ответом, мать ничего не сказала.
Сафар быстро покончил с дойкой и прочей подсобной работой, и когда поднялся наверх, отец и сестры уже сидели за столом.
Рассвело, и все пребывали в добром расположении духа. От вида еды, расставленной на грубом деревянном столе, настроение поднялось еще больше. Мать приготовила овсянку, хлеб, поджаренный над огнем, толстые ломти сыра, покрытого хрустящей корочкой, поскольку она держала его близ раскаленных углей. Завтрак они завершали молоком, еще сохранившим в себе тепло козы. Много лет спустя, став знающим и умудренным жизнью человеком, Сафар помнил эти застолья. И никакие последующие пиршества не радовали его больше простой пищи.
— Вечером ты вернулся поздно, Каджи, — сказала мать, подавая отцу еще кусок поджаренного хлеба. — Должно быть, у совета накопилось много дел.
Отец скривился. Раз в месяц совет старейшин деревни собирался в доме у главы. Как правило, дел у них было мало, и собирались они в основном затем, чтобы обменяться слухами, посудачить под ячменную водку из чаш Тимура.
— Действительно, — ответил отец, — дел было много. Со дня на день ожидается караван, да и сезон сева на носу.
Мать весело фыркнула. В Кирании у женщин был свой совет, который тоже заседал регулярно. Тоже за слухами и старыми байками. Правда, пили там чай, приправленный перебродившим молоком.
Каджи усмехнулся, и вся семья поняла, что ему есть что рассказать действительно интересное. Сафар и остальные пригнулись в ожидании к столу.
— Ох, — сказал отец, — чуть не забыл. В нашей деревне прибавилось жильцов.
Брови матери взметнулись вверх.
— Ребенок родился? — спросила она. — Странно. Вот уже несколько месяцев никто из известных мне женщин не был благословлен таким подарком. Включая и наших собственных дочерей.
— Что ж, тут ты ошиблась, Мирна, — сказал отец. — Новый ребенок появился в Кирании только вчера. И уже достаточно большой. Почти шести футов росту. И весит он почти столько же, сколько Сафар.
Мирна нетерпеливо фыркнула:
— Если ты не хочешь, чтобы второй горшок с овсянкой оказался у тебя на голове, Каджи Тимур, то сейчас же объяснись.
— Да все достаточно просто, — сказал отец Сафара. — Клан Бабор попросил приютить их ребенка. — Семейство Бабор возглавляло достаточно многочисленное и свирепое племя, живущее в двух неделях переезда от Кирании. — Молодого человека зовут Ирадж Протарус, — продолжил Каджи. — У него в семье какие-то трудности. Он поживет при храме, пока его дядя не пришлет за ним.
— Протарус? — спросила Мирна. — Не слыхала такой фамилии.
Каджи пожал плечами.
— Они родственники жены главы Бабор. Живут где-то на юге. Если верить парню, люди они влиятельные. А парень симпатичный и твоего приблизительно возраста, Сафар. Хорошо воспитан. Неплохо одевается. И язык хорошо подвешен. Такие люди обычно командуют слугами.
Разговор продолжался, мать Сафара размышляла вслух о семействе нового жителя деревни, а сестры приставали к отцу, прося подробнее описать внешность молодого чужестранца.
Лишь Сафар сохранял молчание. И хотя он был не менее любопытен, сейчас его интересовало нечто другое. Несколько дней назад, работая вместе с отцом, узрел он видение. Хорошее или плохое, сказать он не мог. Но видение встревожило его.
Видение посетило его, когда он выковыривал камни и корни из пласта глины, который отец вытащил из озера.
Рядом с озером располагалось много месторождений глины. Озерная глина была чистой и, следовательно, серой. А любому горшечнику известно, что чистую глину необходимо смешать с какой-нибудь другой, иначе не получится соответствующего обжига. В неделе ходьбы от деревни, в разных направлениях, семейство Тимура открыло различные напластования глин — красных и черных, белых и прекрасного желтого, охряного оттенка. Существовала и зеленая глина, очень липкая, и, хотя из нее получались замечательные горшки, Сафар не любил с ней работать, потому что возни было уж слишком много. Глина, как всем известно, — вещество священное. А глина из Кирании была самой священной из всех. Так сказал Рибьян, бог, который сотворил людей и провел немало времени в Долине Туч, ухаживая за богиней Фелакией. Предание сообщало, что богиня отвергала его ухаживания, и, скучая во время длительной любовной осады, он вылепил все те расы, из которых вышли люди и демоны. Утверждалось, что именно из зеленой глины создал он демонов.
Но во время работы Сафар был далек от подобных размышлений. Сказать правду, мысли его были устремлены к одному потаенному местечку, откуда удобно было наблюдать за купающимися в пруду девушками. И тут в глине он нашел необычный камень. Большой камень, гладкий и красный, как кровь. Рассматривая, он крутил его в руках так и эдак. С одного боку обнаружилось отчетливое, размером с ноготь большого пальца, пятно. Оно походило на маленькое окошко с прозрачным стеклом, и Сафара неудержимо потянуло заглянуть в него.
Сафар даже вздрогнул. Ему показалось, что там что-то движется… внутри камня. Он вновь заглянул. Моргнул. Изображение моргнуло в ответ, и он понял, что видит отражение собственного глаза. Он присмотрелся пристальнее, отмечая про себя, какой только ерундой не занимаются люди, оказавшись в одиночестве и глядя на зеркально отражающую поверхность.
Внезапно Сафар обнаружил, что падает. Но это ощущение отличалось от ощущения падения, которое он испытывал прежде. Тело его оставалось стоять на коленях рядом с глиной, а дух погрузился внутрь камня, сквозь окошечко.
Дух окунулся в густые облака, затем пролетел насквозь. Сафар ощущал странное спокойствие, осматриваясь вокруг глазами духа. Тут он сообразил, что скорее парит, нежели падает. Над ним расстилалось ясное небо с быстро бегущими облаками. Навстречу плыли раскинувшиеся плодородные земли, которые рассекала широкая дорога.
В конце этого пути вставал грандиозный город с золотыми шпилями.
Остатки облаков рассеялись, открыв могучую армию, марширующую по дороге к городу. Под легким ветерком развевались знамена. Тучей шли войска и кавалерия — на лошадях и верблюдах. По флангам широкими крыльями грациозно катились колесницы. Впереди шла фаланга слонов, которых Сафар узнал, поскольку видел их изображение в школьных учебниках. Возглавляющий колонну слон был самым большим. На своей белой спине он нес бронированный паланкин. Над паланкином реяло гигантское шелковое знамя, на котором на фоне полной луны летела комета.
Серебряная комета на фоне кроваво-красной луны.
Затем он увидел, как широко распахнулись городские ворота и навстречу армии высыпала толпа. Раскинув руки, Сафар полетел к толпе. Никто не видел его полета над лесом копий и дротиков, и он испытал чисто мальчишеское наслаждение оттого, что находится среди такого количества взрослых и его никто не видит. И тут он чуть не пролетел в городские ворота. Поправившись, он завис над толпой и посмотрел вниз.
Под ним толпились сотни вопящих чудовищ. Он сразу понял, что это демоны, хотя никогда ранее не видел этих созданий. Он должен был бы испугаться. Демоны являлись самыми старыми и заклятыми врагами людей. Но он находился в таком успокоительном трансе, что испытывал лишь удивление.
У демонов были желтые глаза и устрашающие когти, на рылоподобных мордах торчали рога. Когда они разевали пасти, там сверкали клыки. Шкуру покрывала зеленая чешуя. На всех была роскошная одежда и ювелирные украшения, особенно на высоких изящных демонах, стоящих впереди, которых Сафар счел главами города.
Самый высокий из них держал пику. На пике торчала голова. Сафару еще не доводилось видеть такого отвратительного зрелища, и оно взволновало его сильнее, нежели толпа демонов внизу. Но он не удержался и подлетел поближе. На пику была насажена голова демона. Огромная, в два раза больше человеческой. Рыло кривилось в гримасе, обнажая двойной ряд клыков, как у пустынного льва. На костяные выступы лба свисали окровавленные волосы. Словно в насмешку, на голову была надета корона из золота.
Глаза мертвого короля демонов были открыты. Но Сафару показалось, что где-то в их желтой глубине дрожит искра жизни. Это напугало его сильнее, нежели вид такой смерти. Он раскинул руки и отлетел прочь.
Увидев, что большой белый слон приближается, Сафар полетел к нему навстречу посмотреть поближе. В паланкине восседал крупный мужчина с длинными золотистыми волосами, разлетающимися усами и густой, остриженной по-походному бородкой. Черты его лица произвели на Сафара странное впечатление, хотя и не столь странное, как демоны. Он увидел перед собой молодого человека, генерала, красивого, но с мрачным взором темных глаз. У него был такой же крючковатый нос, как и у народа Сафара, но этот нос лишь усиливал странное впечатление. Богатое вооружение сияло, эфес вложенной в ножны сабли украшала слоновая кость тончайшей резьбы, окаймленная серебряной проволокой. На голове мерцал драгоценными редкими каменьями золотой обруч.
Сафар понял, что видит перед собой нового короля, идущего на смену тому, чья голова торчала на пике. Толпа демонов разразилась приветственными криками, и новый король помахал им рукой в доспехах.
Толпа завопила еще неистовей, скандируя:
— Протарус! Протарус! Протарус!
Король посмотрел вверх и увидел Сафара. Почему лишь он один мог видеть его, Сафар не понимал. Протарус улыбнулся. Он вытянул руку и поманил к себе парящий дух.
— Сафар, — сказал он. — Всем этим я обязан тебе. Присядь же рядом со мной. Пусть они восславят и твое имя.
Сафар смутился. Кто же этот великий король? Откуда он знает его? И какой службой Сафар заслужил его расположение? Протарус вновь поманил его. Сафар подлетел ближе, и король взял его за руку.
Прямо перед тем, как их пальцы соприкоснулись, Сафар вновь ощутил, что падает. Но на этот раз он падал вверх! Движение было столь стремительным, что его затошнило. И тут город, армия и даже зеленые поля исчезли, и его обволокло густыми тучами.
В следующий момент он оказался стоящим в скрюченной позе над ведром. Он быстро отвернулся в сторону, чтобы его не вырвало прямо в ведро с глиной.
К счастью, отца рядом не было. Сафар торопливо закончил эту работу и забрался в свою постель. Пережитое измотало его, вывело из состояния душевного равновесия, поэтому он сказался больным, когда настал обеденный час, и провел тревожную ночь, размышляя над видением.
Эта же тревога вернулась к Сафару, когда он сидел теперь и слушал, как его семья рассуждает о молодом чужестранце, который прибыл в Киранию, — о чужестранце, которого звали так же — Протарус. Так он и волновался, пока не настало время идти в школу. Тогда он просто отмахнулся от этого факта, как от совпадения.
В юности Сафар Тимур полагал, что такие вещи случаются.
Стоял ясный весенний день, когда он вместе с сестрами отправился в храм. Мужчины и женщины вышли на работу — готовить раскисшие поля к севу. Ребята, чья очередь настала, гнали стада коз на пастбище. Им предстояло провести там несколько недель, в то время как Сафар и другие проходили обучение у жреца. Затем наставала их очередь предаваться блаженной лени в высокогорьях.
Небольшой деревенский рынок уже закрывался, и лишь несколько заспавшихся покупателей убеждали лавочников не закрываться, чтобы они успели сделать необходимые покупки.
Дети Тимура шли, следуя изгибам берега озера, минуя развалины каменных казарм, согласно легенде, построенных Алиссарьяном Завоевателем, который пересек Божественный Раздел в процессе кампании за завоевание королевства. И то королевство, как учили детвору Кирании, некогда включало в себя весь Эсмир, и власти Алиссарьяна и люди и демоны покорялись. Но после его смерти империя развалилась, разделившись на воюющие между собою племена и феодальные владения. И во времена того воцарившегося хаоса люди и демоны пришли к соглашению, что именно Запретная Пустыня станет разделяющей границей между землями «недемонов» и «нелюдей».
Однако подобные воззрения Кирании на Алиссарьяна оспаривались их оппонентами, утверждавшими, что Завоеватель никак не мог провести свою грандиозную армию через Божественный Раздел. В самой же Кирании таких споров не возникало. Существовало традиционное поверье, что Алиссарьян разместил часть своих армий в Кирании, и его солдаты даже женились на местных женщинах. Киранийцы отличались невысоким ростом и смуглой кожей, а Алиссарьян и его солдаты были высокими и светловолосыми. Подтверждая поверье, время от времени рождались в Кирании и светлокожие дети.
Сафар сам являлся подтверждением этого мифа. Несмотря на смуглость, у него были голубые глаза, и, подобно древнему алиссарьянцу, он был выше обычного роста. Местные жители к тому же отличались хрупким телосложением, а у Сафара уже к семнадцати годам грудь и плечи были шире обычного, а на руках вздувались мощные мускулы. Однако же все эти отличия заставляли его в силу возраста лишь чувствовать себя неловко, напоминая о том, что он не похож на других.
Когда дети Тимура проходили мимо небольшой каменной бухточки, в которой стирали женщины, одна старуха случайно подняла голову и встретилась взглядом с Сафаром. Она внезапно закудахтала от страха и сотворила знамение, защищающее от зла. Затем произнесла проклятие и три раза сплюнула.
— Это дьявол, — визгливо сообщила она другим женщинам. — Сам голубоглазый дьявол из преисподней.
— Тише ты, бабуся, — сказала одна из женщин. — Это всего лишь Сафар с сестрами. Идет в школу при храме.
Но старуха не угомонилась.
— Уходи! — закричала она на Сафара. — Уходи, дьявол!
Он заспешил прочь, едва различая успокаивающие слова сестер, бормочущих, что это всего лишь выжившая из ума старуха, на которую не следует обращать внимания. Эти слова не приносили ему утешения. В душе он полагал, что женщина говорит правду. Он и сам сомневался, уж не дьявол ли он. И был уверен, что обязательно станет таковым, если не оставит занятий магией. Каждый раз после магического действа или же видения он клялся перед богами, что никогда впредь не будет заниматься этим. Но чем старше он становился, тем труднее было удержаться от искушения.
Способности у Сафара проявились еще в раннем детстве. Если на глаза ему попадался какой-нибудь сверкающий предмет, то усилием воли он приближал его к себе, запихивал в рот и начинал жевать, дабы успокоить чешущиеся десны. Мать и тетки, вскрикивая в панике, вытаскивали у него предмет изо рта, боясь, что он проглотит его и подавится. Сафар доводил их до белого каления своими проделками, потому что, куда бы они ни прятали предмет, он вызывал его силой воли вновь.
Став постарше, он обратил свои способности на поиски вещей, потерянных другими. Если пропадал инструмент, кухонная принадлежность или животное отбивалось от стада, Сафар всегда их находил. Он настолько преуспел в своем мастерстве, что, если в семье что-то пропадало, сразу же звали его. Сафар и сам не знал, как у него это получается, но получалось настолько естественно, что он лишь удивлялся, почему другие не способны на это.
Но к концу его десятого года невинным забавам пришел конец.
Однажды он находился в мастерской, лепя по заданию отца небольшой горшочек. Отец был занят своими делами, и мальчику быстро надоело занятие, как это часто происходит с детьми, оставленными без надзора взрослых. У одного из горшков был уродливый носик, по мнению Сафара, весьма напоминающий шишковатый нос деревенского жреца. Мальчик засмеялся и, скомкав горшочек в руках, стал скатывать его в шар. Затем руки, словно руководствуясь собственным разумом, в течение нескольких минут вылепили из шара крошечного человечка.
Поначалу он пришел в восхищение, но тут же ему показалось, что чего-то не хватает. У человечка отсутствовал пенис, поэтому Сафар прилепил ему недостающий член в том месте, где смыкались ноги. Отложив человечка в сторону, он задумался, что же ему с ним делать. Человеку нужен друг, подумал Сафар. Нет, жена. Поэтому он скатал еще один шар и вылепил из него женщину с роскошной грудью, как у старшей сестры, и с соответствующей маленькой штучкой между ног.
И вновь он задумался, что же ему делать с этими новыми игрушками. И решил, что коли они муж с женой, то у них должны быть дети. Половой акт не являлся секретом для детей, живущих вблизи природы, да еще в киранийских домах, где на интимность обращали мало внимания. Поэтому Сафар разместил две фигурки в надлежащей позе, выгнув женщине ноги так, чтобы она могла принять своего мужа.
— Делайте детишек, — сказал им Сафар.
Но ничего не произошло. В голове его всплыло детское заклинание, хотя в то время он и не знал его. Взяв фигурки, Сафар соединил их вместе и забормотал:

Кожа и кости
были из глины,
когда Рибьян делал людей.
Теперь Сафар делает людей,
так будь же, глина, кожей,
будь, глина, костью.

Глиняные куколки обрели тепло и задвигались, а мальчик радостно рассмеялся, вспомнив, как совокуплялись в лугах молодые любовники, за которыми он шпионил.
Затем пришел отец, и Сафар закричал:
— Смотри, что я сделал, отец!
Когда Каджи увидел фигурки, он решил, что его сын охвачен сексуальным возбуждением, поэтому отец пришел в ярость и отвесил мальчику пощечину.
— Что это за гадость? — закричал он.
Он выхватил кукол из рук Сафара, и они вновь стали безжизненными. Он помахал ими перед лицом мальчика.
— Как ты мог дойти до такой дерзости? — рявкнул он. — Боги благословили нас этим наслаждением. И над ними нельзя насмехаться.
— Но я и не думал насмехаться, отец, — запротестовал Сафар.
Отец отвесил ему еще одну пощечину, но тут как раз появилась мать посмотреть, что произошло.
— Что случилось, Каджи? — спросила она. — Что наш Сафар натворил?
Он сердито показал ей кукол.
— Этот грязный мальчишка занимается такими вот непристойными вещами. Ведет себя как один из этих развращенных городских гончаров, а не как богобоязненный Тимур.
Мать Сафара осмотрела кукол, ничем не выдавая неудовольствия. Отец же смутился, что злость заставила его показать жене такие греховные штуки. Он быстро бросил их в ведро и собрался отвесить мальчику еще одну оплеуху.
— Ну хватит, Каджи, — вмешалась мать. — У тебя свой взгляд на эти вещи. А он больше не будет так делать… не так ли, Сафар?
Мальчик плакал, но скорее от унижения, чем от боли. Отец не так уж сильно ударил его. И потом герой, которым воображал себя Сафар, должен сносить боли и пострашнее.
— Да, мама, — забормотал он. — Я не буду так больше. — Он обратился к отцу: — Извини, папа. Я обещаю, что не буду грязным мальчишкой.
Старший Тимур что-то проворчал, но кивнул. Мальчик возблагодарил богов за то, что отец удовлетворен. И поклялся себе, что никогда не заставит отца смотреть на себя презрительно. Затем мать увела Сафара и на кухне заставила драить очаг.
Всхлипывая, Сафар ожесточенно набросился на камни, очищая их со всей своей мальчишеской силой. Постепенно он перестал хныкать. Случайно бросив взгляд на мать, он увидел, что она смотрит на него. Но не сердито и не укоряюще.
— Они получились у тебя очень здорово, Сафар, — пробормотала она.
Мальчик ничего не сказал.
— Настолько здорово, что я сомневаюсь, были ли у тебя нехорошие намерения. Это правда?
Сафар кивнул. Накатила волна слез, но он одолел ее.
— Ну а коли так, — сказала она, — тогда не переживай. Просто будь поосторожнее. Обещаешь мне?
Она раскрыла ему объятия, и он со всех ног бросился в эту теплую гавань, спасаясь от наплыва чувств. Но с этого дня занятия магией ассоциировались у него с чем-то постыдным, с тем, чем занимаются грязные мальчишки. Стыд становился сильнее по мере того, как росло его мастерство, и все сильнее привлекали эти греховные занятия. Он ощущал себя стоящим особняком от остальных людей, добрых людей Кирании с их миндалевидными глазами и небольшим ростом.
Так что, когда старуха обругала Сафара голубоглазым дьяволом, она, и сама того не желая, угодила точно в цель.
Когда Сафар и его сестры добрались до храма, жрец, Губадан, уже рассаживал учеников по местам. Он был маленьким жизнерадостным человечком, с тем самым шишковатым носом, который и вдохновил Сафара на тот постыдный поступок. Выпирающий животик жреца натягивал материю желтой мантии. Во время произнесения речей, уперев руки в бока, он постукивал по животу большими пальцами. У него была бритая голова и седая борода, которую он содержал в опрятности.
Когда Сафар вместе со всеми совершил обряд медленных телодвижений и глубоких вдохов, способствующих, как их учил Губадан, избавлению от суетности, мешающей учебе, он огляделся в поисках нового юноши. И очень разочаровался, не увидев его.
Губадан, заметив его рассеянность, рявкнул:
— Ну-ка соберись, Сафар, или я тебя отстегаю.
Все рассмеялись, позабавленные такой угрозой. Губадан был безобидным человеком, для которого ударить кого-либо сравнимо было с осквернением алтаря Фелакии. Хоть он и обучал их боевому мастерству в схватке без оружия, мастерству, оставшемуся еще со времен Алиссарьяна, Губадан полагал, что все эти занятия все же в первую очередь должны быть направлены на очищение души, познающей себя.
Но смех вскоре стих, и все впали в дремотное состояние замедленных упражнений. Раз в неделю мальчики отправлялись совершенствовать свое мастерство в полевых условиях. Там ими руководил свирепый старик, бывший в молодости солдатом и теперь приводивший их в восхищение замысловатыми проклятьями и байками о тех временах, когда своим искусством он служил кровавым целям.
Удовлетворенный Губадан после упражнений повел их через древние порталы, на стенах которых Фелакия представала высеченной в различных видах — от изящного лебедя и нежной матери до девы в прекрасных доспехах, защищающей Киранию. Храм представлял собой разваливающееся строение, над которым после сезона ураганов трудилась вся деревня. Маленькая классная комната располагалась рядом с помещением, где хранились благовония, отчего в воздухе всегда витал божественный дух, заставляя даже самых шаловливых учеников прилежно заниматься.
Хотя Кирания считалась отдаленным районом и жители ее проводили год за годом в изнурительной полевой работе, они вовсе не были невежественным народом. Учебу они полагали священным долгом и гордились своими способностями читать трудные тексты, высчитывать непростые арифметические действия и писать так же красиво, как учили в лучших школах Валарии. Особенно гордились киранийцы своими способностями к языкам — каждый мог изъясняться, по крайней мере, на полудюжине чужих наречий. Эта традиция также восходила к Алиссарьяну, который был не только могущественным воинственным королем, но и, как гласила легенда, образованным человеком. Также легенда утверждала, что первая школа в Кирании была основана самим Завоевателем для оставленных здесь своих людей. Так оно было или иначе, но только на учебу в храме не посматривали как на праздное времяпрепровождение. Сообразительные умы и знание языков требовались киранийцам для общения с торговцами. Иначе купцы-пройдохи давно ободрали бы их, оставив без товаров. А вместо этого киранийцы получали прибыль от торговли, пусть и в результате ожесточенных торгов.
Но в этот день Сафар никак не мог сосредоточиться на учебе. Он заслужил несколько серьезных предупреждений от Губадана и запинался, когда был вызван, дабы перечислить ярчайшие созвездия весеннего неба. Он знал, что самое яркое называется Тигр, но именно в процессе ответа название вылетело из головы.
— Ты что же, шутки шутишь со старым Губаданом, парень? — нахмурился жрец. — Ты же мой лучший ученик. Все это знают. Твоя семья тратится, чтобы я занимался с тобой лишние часы и ты получил бы больше знаний. А ты насмехаешься надо мной. А насмехаясь надо мной, ты насмехаешься и над богами, наделившими тебя способностями. Или ты считаешь себя лучше других, Сафар Тимур?
— Нет, наставник, — сказал Сафар, смущенно опуская голову.
— Тогда зачем же ты намеренно изображаешь невежество? — загремел жрец. — Объясни!
— Я просто не мог сосредоточиться на ответе, наставник, — сказал Сафар.
— Значит, ты лентяй! — закричал жрец. — А это еще более серьезный грех, нежели насмешка. Насмешку я могу простить человеку высоких духовных устремлений. Но лень!.. Невнимание!.. Непростительно, парень. А ведь ты должен подавать пример остальным.
Сафар хотел сказать, что ничего не может с собой поделать, что мысли его устремлены к отсутствующему новому ученику по фамилии Протарус — так звали и короля в его таинственном видении.
Вместо этого он сказал:
— Простите, наставник. Я попытаюсь собраться.
И он пытался, а день тянулся очень медленно. Наконец занятия закончились, и Сафар со всех ног устремился прочь, не обращая внимания на свирепый взгляд, брошенный Губаданом в его сторону.
Сафар радовался тому, что отец нагрузил его работой и ему не надо идти вместе с сестрами домой и выслушивать насмешки над его поведением в школе. Он сразу же направился к залежам глины, где отец оставил ведра, чтобы сын принес домой свежего материала. Тропинка за храмом вела через благоухающий лес, где можно было бездумно насладиться чистым воздухом и мягким ветерком.
Выйдя из леса, и повернув к берегу озера, к залежам глины, он услыхал сердитые голоса. Голоса показались знакомыми, и он не удивился, когда слова сменились выкриками, а затем и звуками драки. Он взбежал на холм посмотреть.
Взобравшись на вершину, он глянул вниз и увидел клубок рук и ног. Четверо дюжих парней, прижав к земле пятого, немилосердно его колотили.
Нападавшими были братья Убекьян, считавшиеся первыми задирами в Кирании. Происходили они из бедной семьи, зимой бродившей по долине, собирая подаяние. Убекьяны претендовали на родство с киранийцами, и хотя родство было весьма дальним, но по закону оттолкнуть их и выгнать было нельзя. Ко всеобщему неудовольствию, семья поселилась в пещере близ главной долины и постепенно устроила себе временное жилище. Сделались они и основными источниками неприятностей для самих себя.
У Сафара было более причин, чем у большинства, не любить братьев Убекьян. Они постоянно и безжалостно высмеивали его необычную голубоглазую внешность. До их появления здесь никто не обращал на это никакого внимания. А теперь и другие, подобно той старухе у озера, начали преследовать его своими издевками.
Сафар отлавливал братьев по одному и задавал им трепку. И они перестали насмехаться над ним — по крайней мере, в его присутствии.
Сафар нисколько не сомневался, что в драке, которая развернулась внизу, виноваты были братья. Неприязнь к братьям плюс безрадостные события этого дня заставили вскипеть кровь, и он, сбежав с холма, врезался в свалку.
Его атака оказалась для них неожиданной. Но братья быстро пришли в себя и бросились на него. Сафару на мгновение пришлось тяжело, а от крепкого удара в нос перед глазами поплыли звезды, образовав созвездие Тигр.
Но тут жертва братьев вскочила на ноги и напала на них сзади. Все смешалось в мелькании кулаков, коленей, локтей и голов.
Внезапно схватка закончилась, и братья бросились прочь, но остановились на вершине холма, чтобы потоком пустых угроз спасти свою гордость. Когда Сафар и его товарищ по борьбе двинулись вперед, братья рванули прочь, выкрикивая угрозы через плечо.
Сафар повернулся, чтобы посмотреть, кого же он спас. Юноша ростом и весом не уступал ему. Но тут же Сафар потрясение увидел, что у того светлая кожа и волосы, темные глаза и крючковатый нос.
Хотя он еще ни разу не встречал этого юношу, черты его лица были беспокояще знакомы.
Незнакомец усмехнулся разбитыми губами, обнажая окровавленные зубы.
— Ты подоспел вовремя, — сказал он. — Еще бы мгновение, и я не удержался и переломал бы им шеи.
Сафар пришел в себя.
— Когда я сверху увидел открывшуюся картину, — сказал он сухо, — непохоже было, что ты на это способен.
Незнакомец рассмеялся.
— Просто я очень мирный человек, — сказал он.
Эта реплика разрядила обстановку, и Сафар рассмеялся вместе с ним.
— В следующий раз, когда повстречаешь братьев Убекьян, — сказал он, — не сдерживайся. Иначе сломают тебе шею.
Незнакомец протянул руку.
— Меня зовут Ирадж Протарус, — сказал он.
Сафар заколебался, вспомнив видение. Но у этого юноши было столь дружеское выражение лица, что непонятно было, как он вообще может быть в чем-то опасен.
Сафар хлопнул по предложенной ладони.
— А я — Сафар Тимур.
Ирадж заинтересованно посмотрел на него.
— Неужели Сафар? Я видел сон, там было парень по имени Сафар.
Сафар не ответил. Такое совпадение лишило его дара речи.
Ирадж, должно быть, подумал, что Сафар просто стесняется. Он крепко сжал ладонь Сафара.
— Я думаю, мы будем очень хорошими друзьями, — сказал он. — Очень хорошими.

3. Охотники

Бадави уже не мог выносить воплей этого человека. Демоны привязали рослого крестьянина к вертелу и поджаривали его на медленном огне. Мучительные вопли выводили из себя, особенно когда какой-нибудь демон отрезал кусок еще живой плоти, пожирал его и хвалил жертву за то, что она оказалась таким хорошим блюдом.
Желудок торговца лошадьми зашевелился, когда налетевший ветерок донес до него запах от костра. Но крестьянин действительно ароматно пахнет, подумал он. Явно он любил приправить пищу чесноком. Но хоть Бадави и был голоден — прошло уже несколько дней, как демоны позволили ему существовать и питаться вместе с ними, — он по-прежнему не мог заставить себя пожирать то, что еще вопит.
Бадави был потрясен, и его тошнило, когда ему в первый раз предложили отведать блюдо из человеческого мяса. Но когда он понял, что больше ничего ему не предложат, здравый смысл одолел препятствие. Теперь ему такая пища нравилась даже больше любой другой, и он уже опытным глазом, как и подобает гурману, мог различить, какой из пленников будет вкуснее. Но тем не менее его продолжали раздражать и тревожить вопли и телодвижения, которые они производили в процессе готовки. Он обратился к богам с мольбой смилостивиться над верным Бадави и сделать так, чтобы крестьянин умер до того, как демоны разделают его заживо.
Он утешал себя тем, что когда-нибудь должен все-таки привыкнуть к этому шуму. Ведь привык же он безучастно воспринимать все те страдания, что теперь его окружали. Он и демоны разбили лагерь неподалеку от пылающих развалин некогда процветавшей фермерской деревни. И мясо, которое собирался есть Бадави, было платой за предательство по отношению к защитникам поселения. В последовавшей затем резне Бадави не ощутил ни единого упрека совести. После того как он предал собственную семью, он неоднократно видывал подобные картины. Его волновало лишь то, что демоны слишком много времени тратили на развлечения перед серьезным делом трапезы.
Крестьянин издал последний крик и затих. Сердце и желудок Бадави возрадовались, он вскочил на ноги и бросился к костру, расталкивая демонов, голодом преодолевая страх. Вытерпев тычки, подзатыльники и угрозы отнять поджаристое мясо, он удалился на безопасное расстояние и уселся есть. Поев, он вытер жир с бороды и огляделся. Белый шатер Сарна стоял ярдах в ста от основного лагеря. Бадави грустнел каждый раз, когда видел этот шатер. Он был сделан из шкуры его любимого верблюда, Савы. Боковые стенки шатра были подняты, пропуская внутрь прохладный вечерний ветерок, так что был видел Сарн, сидящий на ковре, увлеченно беседующий с лейтенантом Гиффом.
Удовлетворив первое желание, Бадави обратился ко второму, молясь, чтобы предмет их разговора никак не коснулся его. Он понимал, что Сарн и его дьяволы — особенно Гифф — не удовлетворены достигнутыми успехами. И это не его ошибка. Раз за разом приводил он их к поселениям, уловками и мошенничеством усыпляя бдительность защитников. Затем, когда поселение захватывалось, он помогал в случае необходимости допрашивать оставшихся в живых. И своим острым глазом он помогал не столько грабить, сколько оценивать награбленное. Но за свои старания он не получил и слова благодарности. Лишь на ужин жалкий кусок мяса. «Когда, о, когда же, — молился он, остановившись на третьей теме, обращенной к богам, — они наконец поймут мою настоящую ценность?»
Демоны уже одолели около шестисот миль на запад вдоль Божественного Раздела. Рос счет захваченных и ограбленных домов и поселков, сотнями исчислялись убитые. Поначалу демоны радовались, грузя на вьючных животных награбленное добро. Они вели за собой девушек и молодых женщин, чтобы продать их на невольничьих рынках в краю демонов. Заковывали их в цепи и прицепляли к длинным жердям, которые пленники несли на своих плечах, и заставляли идти рядом с вьючными животными. Но вскоре число рабов и награбленной добычи настолько увеличилось, что начало замедлять продвижение демонов. Они теперь едва ползли вперед. Вскоре такой оборот событий заставил демонов задуматься, а Бадави вновь начал бояться, как бы не закончил он свои дни на вертеле.
Демон по имени Гифф перехватил взгляд Бадави, направленный к шатру. Торговец лошадьми быстро пригнулся, дабы избежать пронзительного взгляда свирепых желтых глаз. Он забормотал молитву, прося богов сделать так, чтобы Гифф не счел его взгляд оскорбительным. Эта молитва осталась неуслышанной, поскольку сидящий в палатке Гифф злобно обнажил клыки и обратился к Сарну.
— Человек смотрит на нас, — сказал он.
Сарн пожал плечами.
— Какая разница, куда смотрит человек? — спросил он.
— А вот мне это небезразлично, — сказал Гифф. — Терпеть не могу эту низкую тварь. Его присутствие оскорбляет меня. От одного его взгляда мне хочется очиститься.
Сарн рассмеялся.
— Должно быть, это действительно от взгляда, мой добрый, но грязный друг, — сказал он. — Ты ведь уже четыре сезона не можешь добраться до бани.
Гифф не нашел в этом ничего смешного.
— Я не об этом, — сказал он. — Этот человек оскорбляет меня. Само его присутствие возмущает мое демонское спокойствие духа. Позволь, я убью его и хоть немного успокоюсь.
— Будь настоящим демоном и учись терпению, — сказал Сарн. — Спокойствие приходит с терпением, так говорят наши жрецы. Меня тоже оскорбляет этот человек. Они все оскорбляют меня. От них воняет хуже, чем от дерьма любого известного мне животного. А вид их так же отвратителен, как и запах. Своей мягкостью и корчами они напоминают мне червей. Червей с волосатыми головами и туловищем. А их маленькие ротики с ровными зубами и всего четырьмя крошечными клыками наталкивают на мысль о вампирах. — Сарн содрогнулся. — Должно быть, двухголовые дети рождаются у тех матерей, которые увидели этих тварей и до полусмерти испугались.
— Так почему же я должен быть терпеливым, Сарн? — спросил Гифф. — Давай осчастливим богов и прикончим кусок этого жирного дерьма.
— Этот человек нам все еще нужен, о друг мой, — сказал Сарн. — Вот почему ты не должен убивать его прямо сейчас.
Гифф фыркнул от отвращения.
— Я и забыл, насколько этот раб ценен для нас, — сказал он с сарказмом. — Еще бы, ведь завтра он приведет нас к деревне столь же богатой, как и эта. И вновь мы захватим хранилища бесполезного для нас зерна, скверной одежды, инструментов, которые мы все равно не сможем везти с собой, ржавого оружия и, может быть, — если боги смилостивятся, — две серебряные монеты, которые удачливый демон сможет положить в свой кошель.
— Я согласен, что наша добыча не может заставить наших врагов скрежетать зубами от зависти, — сказал Сарн. — Мы наталкиваемся лишь на небольшие деревушки да поселения фермеров. А все их богатство заключается в их крупах да животных. Некоторых из них можно выгодно продать на невольничьих рынках. Но мы находимся слишком далеко от дома, чтобы считать такую добычу хорошей.
Гифф обнажил клыки.
— Хорошей! — сказал он. — Неужели ты видел, чтобы кто-то из наших демонов плясал от радости, ощущая тяжесть своего кошелька? И даже если мы и захватили несколько золотых украшений да пару жалких камней, наш набег нельзя назвать выгодным. А ведь мы уже чуть не целый сезон не были дома.
— Но ведь это же не вина этого человека, — сказал Сарн, вновь возвращаясь к теме судьбы Бадави. — Согласно условиям договора с королем Манасией, мы должны держаться рядом с горным хребтом, а тут нет крупных населенных пунктов. Приходится довольствоваться тем, что есть, и иметь дело с теми, кто попадается. К тому же мы не должны оставлять свидетелей. Ни один человек не должен донести весть о том, что мы пересекли пустыню.
— Твое драгоценное соглашение с королем погубит нас, — сказал Гифф. — Какой смысл было пересекать Запретную Пустыню, если мы так мало получили взамен? И другие демоны чувствуют то же самое, Сарн. Это путешествие пугало их с самого начала. Всем известно, что над пустыней издавна висит черное заклятье. И любой человек или демон, который ее пересечет, будет проклят.
— Король Манасия самый могущественный чародей, — подчеркнул Сарн. — По условиям договора он предоставил нам заклинание, которое защитит от любого проклятия.
— А откуда тебе это известно? — не сдавался Гифф.
Сарн непонимающе посмотрел на него.
— Что ты имеешь в виду?
— Ты говорил нам о договоре с королем Манасией и заклинании, защищающем от проклятия, — сказал Гифф. — Это нас убедило. Но я начинаю размышлять. Откуда тебе известно, что Манасия не солгал? И есть ли у него такое могущество, которое прикроет нас от проклятия?
— А какой ему смысл лгать? — сказал Сарн, стараясь не допускать сомнений и не желая верить, что король может опуститься до такой низости. — Королю от нас нужна информация. Информация, которой, как я подозреваю, в один прекрасный день воспользуются его армии. Королю нужны карты со всеми возможными переходами через эту горную цепь. Но если Манасия солгал и мы прокляты, то как же он получит необходимую информацию? Ведь мы же погибнем, не так ли? А мертвые карт не рисуют и уж никак их не доставляют. И давай я напомню тебе, мой надежный друг, что король обещал за наши усилия много золота. Все, что мы награбим, принадлежит нам. К тому же нас ожидает и приличная награда, если мы отыщем перевал, ведущий через эти горы.
— Пусть он оставит себе эту награду, — взмолился Гифф. — Ты меня послушай. Ведь мы с юности были добрыми друзьями. Ты руководил. Я советовал. Вот почему нам сопутствовал успех. И ты знаешь, что моим советам можно доверять. Так послушай, что я скажу. Я говорю тебе от самого сердца, как брат. Давай покинем эти дьявольские земли. Вернемся домой дышать добрым демонским воздухом. Если мы поспешим, то оставшегося времени сезона хватит, чтобы успеть наполнить наши кошельки. Мы ведь уже осмотрели каждое ущелье, каждую тропу на протяжении почти шестисот миль, Сарн. И я не верю, что перевал через Божественный Раздел существует. А если даже он и существует, то так хорошо спрятан, что мы не найдем его и за сотню лет. И будем бродить по этим холмам всю оставшуюся жизнь. И наши призраки воспользуются наградой короля. А призракам золото ни к чему.
Сарн на минуту задумался, затем кивнул.
— Если таково твое желание и желание остальных, — сказал он, — я препятствовать не буду. Но вот что я тебе скажу. Утром мы бросим жребий. Если большинство хочет вернуться домой, мы так и сделаем. Я спорить не стану. Но я предлагаю вот что. Вне зависимости от результата жребия, по крайней мере, десять демонов пусть вернутся домой с товарами и рабами, которых мы уже захватили. Десятерых вполне хватит. Я сотворю заклинание, и рабы будут покорны. Затем остальные из нас со всей возможной скоростью двинутся дальше, не беря больше рабов, а собирая лишь серебро, золото и те товары, которые легко перевозить. — Сарн протянул лапу — Согласен? — спросил он.
Гифф кивнул, проскрежетав когтями по лапе вожака.
— Согласен, — сказал он. — Но с одним условием. Доставь мне удовольствие. Я хочу убить этого человека.
Сарн рассмеялся.
— Делай с ним что хочешь, — сказал он. — Но только при всех. Давно уже у наших демонов не было хорошего развлечения.
Сарн был искусным вождем. Возражения Гиффа от лица братства демонов его не одурачили. У Гиффа всегда было хорошее чутье на удачу. Но Сарн понимал, что его лейтенант представлял точку зрения, распространенную среди демонов. Для главаря бандитов Сарн обладал уникальной способностью улавливать, откуда дуют преобладающие ветра, и тем не менее доводить дело до нужного конца. Более того, его способность мага была куда сильнее магической мощи всех остальных демонов вместе взятых.
Утром он собрал своих демонов и осторожно изложил имеющиеся в их распоряжении варианты. Он не напирал ни на один. Но к голосованию подготовился заранее, сотворив легкое заклинание, которое никто из них заметить не мог, но которое не позволило бы привести к нежелательным или опасным последствиям.
Бадави наблюдал за происходящим издали, понимая, что на весах лежит и его судьба. Пока Сарн говорил, Гифф не сводил с Бадави испепеляющего взора, исполненного ненависти и злобы. Предыдущий вечерний напряженный разговор между Сарном и Гиффом заставил насторожиться Бадави. Торговец лошадьми всю ночь провел в отчаянных раздумьях о том, что могло бы спасти ему жизнь.
И вот получилось так, как он просил у богов, — демоны бросили жребий, и выпало, что им предстоит продолжить миссию короля Манасии.
Бадави ожидал в шатре, когда Сарн вернулся.
— Что тебе нужно, человек? — требовательно спросил Сарн.
Бадави постарался унять дрожь в руках и не обращать внимания на полный ненависти взгляд Гиффа.
Он протянул Сарну старую потрепанную шаль.
— Вот что я нашел, господин.
Сарн оттолкнул предмет.
— Тряпье! — сказал он. — Ты что же, хочешь одарить меня тряпьем?
Бадави вновь протянул ему шаль.
— Прошу тебя, господин, — сказал он. — Это вовсе не тряпье. Посмотри на эту ткань. Обрати внимание, как тонка она на ощупь. Как шелк. А ведь это шерсть, а не шелк. И несмотря на свою старость, она прекрасно сделана. А если бы она была новая да у нас бы их была целая связка, на любом рынке мы получили бы за них кучу медяков.
— Не оскорбляй меня медяками, пусть и кучей, — сказал Сарн. — А связок тряпья у меня более чем достаточно. Приличный грабитель этим не довольствуется.
— Но, господин, — сказал Бадави, — я и не предлагаю искать их. Я предлагаю найти источник, откуда они берутся. Я в своей жизни видел лишь однажды такую ткань. Она очень редкая. И следовательно, очень ценится на рынках людей. Откуда они берутся — секрет для всех, кроме хозяев караванов. На рынках же рассказывают, что это место находится высоко в горах. Люди там выращивают коз, у которых не шерсть, а просто диво какое-то. Но более замечательно искусство их женщин, которые прядут из этой шерсти ткань.
— Мои уши устали слушать тебя, человек, — сказал Сарн. — Скажи, что ты хочешь, и давай покончим с этим. Какое мне дело до всех этих рыночных историй о женщинах и козах. Да пропади они пропадом!
— Да, да, господин, я не задержу вас, — забормотал Бадави, продолжая, несмотря на страх, доводить дело до конца. — Та долина, о которой я говорю, господин, лежит на караванном маршруте, который ведет через эти горы. По крайней мере, так утверждает молва. Та же молва утверждает, что этим же самым караванным маршрутом прошел в древности Алиссарьян, завоевывая Валарию. Рассказывают, что его врагам показалось, будто Алиссарьян со своей армией появился совершенно внезапно, обрушившись на них с гор. Говорят, что это волшебство, господин. Но дело не в волшебстве, господин, а в том секретном перевале, который находится в Божественном Разделе.
Бадави взмахнул шалью перед демоном.
— В том же месте делают и эти шали.
Сарн кончиком когтя извлек кусочек пищи, застрявшей в клыках.
— И где же это место, человек? — спросил он. — Как оно называется?
— Прости меня, господин, — сказал Бадави, съеживаясь и кланяясь, — но тот недостойный червь, которого ты зовешь своим рабом, не знает точно, где расположено это место. Однако я знаю, что мы еще не прошли его, иначе заметили бы знаки. Такую большую штуку, как караванный путь, не спрячешь. И поэтому нам просто надо дальше продвигаться на запад. Насколько далеко, точно не скажу. Путь должен проходить от Каспана, самого большого города с этой стороны гор, до Валарии, которая, как тебе известно, является самым значительным королевством на южной стороне.
Бадави присел и на песке нацарапал карту.
— Хозяева караванов хранят свои тайны, но они не тратят времени на то, чтобы замести следы. Время — деньги, а деньги — время, и чем больше расстояние между ними, тем страшнее деловому человеку. Так что я полагаю, мы просто наткнемся на этот путь.
Бадави продолжал рисовать, пока не набросал горы и два города. Затем обвел рисунок кругом.
— Это единственное разумное решение, господин, — сказал он. — Путь, который ты ищешь, находится в этом круге. И до него не более трех или четырех сотен миль.
Сарн обратился к своему лейтенанту, изобразив некую гримасу, которую Бадави счел за усмешку.
— Вот видишь, Гифф, — сказал вожак бандитов, — этот человек в конце концов оказался нам полезен.
Гифф не ответил, но наградил Бадави еще одним взглядом, исполненным лютой ненависти.
Сарн вновь обратился к торговцу лошадьми.
— Как называется долина, человек? — спросил он. — Это ты знаешь?
Бадави закивал головой, пытаясь подавить нервный смешок.
— Конечно, господин, — сказал он. — Место называется Кирания. Что на языке местных жителей означает…
— …Долина Туч.

4. Видение конца света

Несмотря на предсказание Ираджа, Сафар вовсе не бросился сразу же к нему в объятия и не назвал молочным братом.
У них было мало общего. Один был сыном гончара, другой — военного вождя. Народ Сафара был мирным и радушным к чужестранцам. Равнинные жители, к которым принадлежал Ирадж, никому не доверяли. Сафар по натуре был созерцателем. Ирадж же руководствовался импульсивными решениями. Он был столь же умен, как и Сафар, но нетерпеливость не позволяла ему полностью отдаваться учебе. Если он не мог овладеть предметом сразу, ему становилось скучно. Сафар же с удовольствием проводил долгие часы за познанием, чтобы управлять им с той же легкостью, с каким Ирадж позднее командовал людьми.
И все же была одна схожесть, которая постепенно сближала их. Оба юноши глубоко в душе хранили свои секреты.
Сафар стремился к магии.
Ирадж лелеял кровную месть.
Однако прошло немало времени прежде, чем каждый из них узнал тайну другого.
Стояла идиллическая весна. Светило теплое солнце, дружно занимались всходы, а стада с благословенья Божьего приносили многочисленное потомство. В эти безмятежные дни Губадану приходилось несладко — знания с трудом пробивались в ничего не воспринимающие головы его учеников. Молодежь Кирании доводила учителя и родителей до отчаяния нежеланием исполнять свои обязанности.
Сафар вскоре забыл о тревожном видении, да и Ирадж, должно быть, забыл о своих мечтах, поскольку прошло немало времени, прежде чем они вернулись к обсуждению волнующей темы. Хотя Сафар еще не считал его «лучшим из друзей», Ирадж теперь был его постоянным спутником. Он сопровождал Сафара, когда тот отправлялся к глиняным месторождениям за новыми запасами для отца. И юный кираниец показал ему потаенное местечко возле озера, откуда было удобно подсматривать за купающимися девушками. В школе ребята объединяли свои умственные усилия, дабы выводить Губадана из себя.
Однажды их забавы привели к тому, что естество Ираджа проявилось во всей полноте.
В этот день предметом урока у Губадана вновь были звезды. Дело было после обеда, и ученикам стоило немалого труда не задремать в тепле класса.
— Весной отчетливо можно различить, как Львенок сосет свою мать, — говорил Губадан. — Зимой же Львенок должен спрятаться, поскольку на охоту за Львицей выходит Охотник. Вот и получается, что если вы рождены под знаком Львенка, то страстны по натуре, но в зимние месяцы робки и нерешительны в принятии решений… Те же, кто рожден под знаком Охотника, агрессивны, бесстрашны, но легко поддаются на уловки Львицы.
Изнывающий от скуки Сафар поднял вверх перо, привлекая внимание учителя.
— Простите, наставник, — сказал он, получив разрешение говорить. — Мне что-то трудно это понять.
Густые брови Губадана сошлись над причудливым носом. Ему не нравилось, когда Сафар тяжело овладевал каким-либо предметом.
— Что именно, Сафар? — с подозрением спросил он.
— Почему мы должны считать Львенка робким, когда он прячется? — спросил Сафар. — А может быть, это признак мудрости? Ведь он же не может защитить себя при встрече с Охотником.
Вмешался Ирадж.
— Сафар задал хороший вопрос, наставник, — сказал он. — А меня интересует Охотник. Почему бы ему, дураку, не начать охоту за Львицей? Я бы выбрал именно ее, а не Львенка. Во-первых, она не прячется, а во-вторых, ее шкура гораздо лучше смотрелась бы на моих плечах, спасая меня от холода.
Губадан хлопнул по аналою толстым учебником. На кожаном переплете выделялись тисненые звезды и планеты.
— Ответы для вас обоих, — сказал он, — содержатся в этой книге. Она написана мудрыми людьми много веков назад. И много лет звездочеты, следуя изложенным здесь правилам, предсказывали великие события и судьбу великих людей.
— Ох уж эти звездочеты, — сказал Сафар. — Они что же, так никогда и не ошибались?
Губадан заколебался. По этому признаку Сафар понял, что попал в слабое место.
— Ну, — сказал наставник, — откровенно говоря, я не могу утверждать, что ошибки не случались. Но лишь вследствие неправильного истолкования. А не в силу самих законов. Звездочеты неодинаково наделены божественными способностями.
— А мне кажется, наставник, — сказал Ирадж, — что некоторые ошибки совершались намеренно.
Губадан, вцепившись в бороду, покраснел от гнева.
— Это грех, — проворчал он. — И с чего бы это звездочетам заниматься такими безбожными делами?
Сафар быстро понял намерения Ираджа.
— Из-за золота, — сказал он. — Известно, что люди идут ради него на прегрешения.
— Но не звездочеты, — сказал потрясенный Губадан. — Это святые люди. Это все равно что сомневаться в честности снотолкователей.
— А почему бы и нет, наставник, — сказал Ирадж. — Если предложить достаточно золота или угрожать кровавой расправой…
— Наставник, — сказал Сафар. — А разве внук Алиссарьяна, король Огден, не был предан снотолкователем?
Губадан просветлел лицом. Тема Алиссарьяна Завоевателя принадлежала к числу его любимых.
— Вот ты и подтверждаешь мою мысль, Сафар, — сказал он. — Король Огден был рожден под знаком Охотника. Вторым его знаком был Шут, вот почему он легко поддался бездельникам и шарлатанам Занзера. Но, разумеется, за всем заговором стояли демоны. Алиссарьян же, избрав своим знаком Демонскую луну с взлетающей кометой, был одновременно и свиреп и мудр.
Он принялся расхаживать, взволнованный темой, поднятой ребятами. Сафар не был дураком, и Губадан не мог не разделить его точку зрения. Бесспорно, снотолкователь одурачил Огдена. Так утверждала история. На чем и настаивал Сафар.
— Что же за человек был Алиссарьян? — сказал Губадан. — Был ли он монстром, как утверждают его враги? Монстром, покорившим нас своей воле с помощью стального кулака? Или был Алиссарьян благословлен богами разрезать саблей завесу невежества? Мы были тупыми дикарями, когда он ворвался в наши горы подобно зимнему бурану. Но когда настала весна его просвещения, что за дивные поля знаний расцвели! Какое могущество!..
Сафар откинулся назад, задремывая под красноречие Губадана, посвященное Завоевателю. Однако он заметил, что Ирадж напряженно внимает каждому слову Губадана. Посматривая на Ираджа, Сафар вдруг вспомнил о том знамени с Демонской луной и кометой, которые предстали ему в видении — Демонская луна и комета взлетающая! Как только что упомянул Губадан, это было знаком Алиссарьяна!
Сафар услыхал, как его друг вопросом прервал Губадана.
— Скажите мне, наставник, — сказал Ирадж, — как вы полагаете, может ли появиться еще такой человек, подобный Алиссарьяну?
Жрец покачал головой.
— Невозможно, — сказал он. — Боги наделили его такими достоинствами, что вряд ли еще раз захотят повториться. — Губадан передернулся. — Разумеется, будут и другие завоеватели. Эсмир всегда был домом раздоров, взывающим к объединению под властью одного трона. Были завоеватели до Алиссарьяна, будут и после. Но все они — лишь тень его.
Сафар заметил, что Ираджа огорчил этот ответ. Но юноша не успокоился.
— Можно еще спросить, наставник? — сказал он. — Как вы думаете, будущие завоеватели станут управлять владениями демонов? Ведь они некогда были частью королевства Алиссарьяна.
— Империи, а не королевства, парень, — поправил Губадан. — Что же касается твоего вопроса… вновь я должен ответить отрицательно. Демонами мог управлять только такой человек, как Алиссарьян. Ведь помимо того, что Алиссарьян был великим воином, он был и могущественным чародеем. Сравнимым по могуществу с кудесниками демонов. А как тебе известно, лишь немногие люди наделены магическими способностями.
Сафар заерзал на своем сиденье, когда дискуссия коснулась предмета его стыда.
— Но и эти способности людей слабее демонских, — продолжал Губадан. — Величайшим кудесником из известных мне является лорд Умурхан, возглавляющий университет в Валарии. Но даже он при всем своем могуществе вынужден признавать, что вряд ли выиграл бы единоборство с магом демонов. Людям, защищаясь от демонов, всегда приходилось уповать лишь на свое численное превосходство. Как и демоны пользуются магией, дабы противостоять людям. Алиссарьян же был настолько силен, что смог вырваться из этого тупика и завоевать демонов. И почему он их всех не истребил, лично для меня является грандиозной загадкой. Он мог бы избавить Эсмир от их мерзкого присутствия, но не стал. И никто не знает почему. А если бы он сделал так, его империя существовала бы и по сей день. Лишь это обстоятельство разочаровывает меня в нем.
Признание Губаданом того факта, что его герой оказался не без изъяна, являлось выдающимся событием. При этом старый жрец так расстроился, что быстро закончил развертывание любимой темы и, ко всеобщему неудовольствию, вернулся к нудной лекции о созвездиях.
Несколько дней спустя Сафар и Ирадж прогуливались среди руин старой крепости, посматривая, как детвора играет в солдатики среди останков стен.
Вспомнив о том интересе, который проявил его друг на лекции, Сафар, указывая на крепость, сказал:
— Предполагается, что ее построил Алиссарьян, когда пришел в нашу долину.
Ирадж покачал головой.
— Не думаю, — сказал он. — Смотри, как неудачно она размещена. — Он указал на недалекий холм. — Если бы враг захватил тот холм, то крепость оказалась бы уязвимой даже для выстрелов плохого лучника. Алиссарьян бы ни за что не допустил такой ошибки. Он был слишком хорошим генералом.
Сафар новыми глазами оглядел развалины крепости и увидел, насколько уязвимыми оказались бы собравшиеся внутри войска.
— Скорее наоборот, — продолжил Ирадж, — какой-нибудь болван вздумал оказать сопротивление Алиссарьяну из этой крепости. И был легко повержен.
— Существуют истории, которые подтверждают твою правоту, — признался Сафар. — Хотя те же самые истории утверждают, что он застроил всю долину крепостями, установил сильные заградительные посты на перевалах, а в потайных пещерах скопил много оружия и припасов.
Ирадж посмотрел на Сафара заблестевшими глазами.
— И ты видел что-либо подобное?
Сафар кивнул.
— Много раз. Когда пас коз отца в горах. Есть одно особенное местечко — высоко в горах, откуда видно далеко. — Юноша передернулся. — Трава там плохая, но мне нравится забираться туда и размышлять.
— Отведи меня туда! — стал упрашивать Ирадж. — Я должен увидеть собственными глазами.
Сафар пожалел о сказанном. Это было его потаенное местечко, где размышлениями он исцелял юношеские душевные раны. Множество слез было пролито там в одиночестве, и не одна буйная фантазия посетила его в тех горах.
— Может быть, позже, — сказал он. — Сейчас еще очень глубокий снег.
Он понадеялся, что его друг забудет об обещании, но с каждым днем солнце пригревало все сильнее, ускоряя ток ручьев и таянье снегов, и Ирадж упорно просил отвести его в то потаенное место. Наконец, когда в очередной раз настал черед Сафара пасти коз, он согласился взять с собой Ираджа.
Губадан разнервничался, узнав, что мальчики на несколько недель выйдут из-под его присмотра.
— Что скажет семья Ираджа, Каджи, — возмущался он, обращаясь к отцу Сафара, — если с ним что-нибудь случится?
— Если бы он утонул во время купания в озере под твоим присмотром, они бы тоже рассердились, — вмешалась мать Сафара. — А горы являются такой же естественной частью Кирании, как и озеро. Так что пусть мальчик идет, Губадан. Пасти коз не такое уж опасное приключение.
— И потом, я иду туда за знаниями, а не за опасностями, — добавил Ирадж. — Наставник, я хочу своими глазами увидеть то место, где Алиссарьян перешел горы.
Аргумент оказался решающим, и вскоре два юноши отправились к высокогорным пастбищам. Благодаря стараниям Губадана, их сверх меры снабдили различными припасами, и им пришлось прихватить с собой ламу, дабы животное везло одежду, одеяла и продукты, навязанные им. Вдохновленный юношескими романтическими мечтами, Ирадж прихватил с собою и подаренный ему при отъезде из родного дома дядей ятаган. Взял он небольшой лук, приличный запас стрел и изукрашенный орнаментами кинжал, который, по его словам, завещал ему отец.
Сафар вооружился пращой, мешочком с метательными глиняными снарядами, обожженными в печи отца, и крепким посохом. Самой большой опасностью в горах, с которой они только могли столкнуться, была бы стая голодных волков, жаждущих козьей плоти. Не было случая, чтобы волки напали на киранийцев. Правда, некогда угрозу представлял один снежный барс, но это было так давно, что помнили об этом лишь старики.
Сафар рассмеялся, видя Ираджа, увешанного оружием.
— Там наверху лишь деревья да камни, — сказал он. — И уж если они нападут, мы встретим их в полной готовности.
Ирадж усмехнулся, но глаза оставались серьезными.
— Кто знает, — только и сказал он.
Когда они выступили в путь, в небесах еще мерцали звезды, предгорья внизу зеленели новой жизнью. Сафар набирал пригоршни опавшего вишневого цвета, чтобы бросать в чай, когда они вечером разобьют стоянку. По дороге ребята останавливались на привалы ненадолго в высокогорных хижинах, ютящихся у древесных рощиц, обменивались слухами с упитанными крестьянами с миндалевидными глазами. Люди были им рады, и, судя по взглядам, которые они бросали на Ираджа, их больше интересовал этот незнакомец, нежели новости снизу. Горцы считали невежливым совать свой нос в дела других, но поскольку Ирадж ничего не говорил ни о своей семье, ни о себе, на их лицах читалось разочарование, когда юноши уходили дальше.
Одна из девушек даже ненадолго увязалась за ними, очарованная высокой крепкой фигурой Ираджа и его красивой внешностью. Она повернула обратно, лишь когда они дошли до тропы, ведущей к козьему пастбищу. Она зазывала их по пути обратно остановиться в их доме, обещая, что ее мать хорошо покормит гостей.
— Похоже, она в тебя влюбилась, — поддразнил Сафар. — И если бы ты захотел, она бы забралась с тобой в кустики и позволила бы раздеть себя.
— Было у меня такое намерение, — признался Ирадж. — Давненько я уже не терся о женские бедра.
Сафар удивился, услышав такие слова. Деревенские ребята частенько хвастались своими победами, но Сафар знал, что их утверждения были обычным враньем. Ему приходилось слышать шутки сестер и матери на счет молодых людей, которых созревшие девицы дурачили, кокетничая приуменьшенным приданым — пока не подходило дело к свадьбе. Иногда какой-нибудь караван завозил с собой проституток из отдаленных публичных домов. Но их интересы распространялись лишь на зажиточных людей с толстыми кошельками, а отнюдь не на нищих голоногих подростков.
Слова же Ираджа звучали совсем не как пустая похвальба.
— Неужели незамужнюю женщину так легко уговорить лечь с тобой в постель? — спросил он. — Я говорю не в оскорбительном смысле. Просто в Кирании на такие вещи смотрят сурово. У нас девушка может пойти с тобой только в одном случае — если ты богат. И если ты раздвинул ей ноги, то считай, что вскоре ее папаша побежит к Губадану обговаривать дату венчания.
— Именно это я и подозревал, — сказал Ирадж. — Вот почему я и не вытаскиваю свою саблю из ножен. Но и наших женщин не так легко совратить. Просто, когда я достиг соответствующего возраста, у меня для моих прихотей были служанки. Мать всегда следила, чтобы неподалеку находилось несколько хорошеньких рабынь. Среди моих соотечественников принято считать, что, если молодого человека лишать таких удовольствий, это плохо сказывается на здоровье.
— Хотел бы я, чтобы и моя мать так же заботилась о моем здоровье, — сказал Сафар. — Ну а если получаются дети? Как тогда?
Ирадж пожал плечами.
— Когда появляется младенец, мы обычно продаем таких рабынь, — сказал он. — Дешевле купить новых, чем выращивать.
Сафар был потрясен.
— Как же можно продать собственного ребенка? — спросил он.
Ирадж посмотрел на друга как на ненормального.
— Я никогда не считал их моими, — сказал он. — Тогда уж и покрывало, постеленное на моей кровати, можно считать моим ребенком каждый раз, когда я занимаюсь любовью в кулак. К тому же даже свободная женщина человек в том же смысле, что и верблюд или лошадь. Они ниспосланы нам богами лишь для нашего удовольствия и для увеличения народонаселения. И я обращаюсь к ним лишь постольку, поскольку так заведено.
Сафар удержался от решительного возражения. Слышать, как кто-то отзывается о его матери и сестрах как о кобылах, дающих потомство, было весьма неприятно, и его просто злило, что с чьей-то точки зрения они просто шлюхи. Но он ничего не сказал, полагая, что Ирадж просто еще не повзрослел.
Так парочка продолжала взбираться вверх и вскоре оказалась в долине, где паслись козы. Сафар сменил ребят, присматривающих за стадами, собрал коз и повел их еще выше в горы.
Холмы покрывало весеннее цветение. Цветы и трава поднимались на каждом ровном участке, так что шли не торопясь, позволяя козам и ламе пастись там, где им заблагорассудится. Лагерь разбили рано, согнали коз на лужок, а сами забрались ночевать в грот, прикрывающий их от ветров. Поджарив фазана и заполнив оставшиеся пустоты в желудках жареным миндалем, сыром и черствым хлебом, сверху все залили козьим молоком. Закат был недолгим, но впечатляющим, превратившим луг и грот в волшебный золотой пейзаж. Затем засияла луна и замерцали звезды. Сафар и Ирадж долго всматривались в них, молчаливые, как прислужники на храмовой церемонии.
Затем Ирадж сказал:
— А ты знаешь, что я родился под тем же знаком, что и Алиссарьян?
Сафар покачал головой, хотя ему вдруг показалось, что он знал об этом давным-давно. Он даже попытался пошутить:
— Не хочешь ли прямо сейчас заняться завоеваниями?
Ирадж не засмеялся. Глаза у него заблестели, словно эти слова ненароком попали в цель.
— Извини, если я обидел тебя, — сказал Сафар. — Шутка была глупой.
Ирадж кивнул, затем сказал:
— У тебя никогда не было ощущения своего предназначения?
— Только как гончара, — сказал Сафар.
Ирадж пристально посмотрел на него:
— Ты в самом деле так думаешь, Сафар?
— Кем же мне еще быть? — ответил юноша. — Я — Тимур. Тимуры делают горшки.
Ирадж пожал плечами, словно говоря: как хочешь, но только мне-то лучше знать. Затем он сказал:
— Я рассказывал тебе, что видел сон о парне по имени Сафар?
— При нашем знакомстве, — ответил Сафар.
— Удивительно, что ты так больше и не расспрашивал меня об этом сне, — сказал Ирадж. — Большинство людей спросили бы.
Сафар не ответил, вспомнив видение с королем на белом слоне.
Ирадж долго не сводил с него глаз, затем сказал:
— Если я поведаю тебе один секрет, обещаешь его никому не раскрывать?
Сафар пообещал, с облегчением переключаясь на менее рискованную для него тему.
— Если же ты нарушишь клятву, — предупредил Ирадж, — то меня скорее всего убьют.
Сафара такое заявление напугало. В своей жизни он еще ни разу не сталкивался с секретами, разоблачение которых влекло такое наказание.
— Именно по этой причине я и живу здесь, с вами, — продолжил Ирадж. — Видишь ли, мой отец был вождем нашего племени, и я должен был унаследовать власть.
— А отец недавно умер? — догадался Сафар.
— Он подхватил лихорадку примерно год назад, — сказал Ирадж. — За шесть месяцев она высосала из него жизнь. В течение этого времени в моей семье происходили раздоры, и она разделилась — часть поддерживала меня как наследника, а другая — моего дядю Фулена. Когда же отец умер, раскол оказался непреодолимым.
Ирадж рассказал, что поначалу большая часть семьи была за него. Один из его кузенов — уважаемый всеми пожилой человек, владелец обширных земель и многих табунов коней — был назначен регентом до достижения Ираджем соответствующего возраста.
— Но Фулен заключил сделку с самым ненавистным врагом моего отца, — сказал Ирадж. — С неким негодяем по имени Коралия Кан, человеком, который убил моего деда, когда отец еще был мальчиком. Но отец отомстил той семье, убив первенца Канов. Так что много крови пролито между нами.
Ирадж рассказал, что однажды темной ночью Фулен позволил Кану и его солдатам свободно войти в свои земли и даже присоединился к ним, когда те устроили ряд внезапных нападений. Подчинив себе всю семью, Фулен потребовал голову Ираджа, дабы тот не оспаривал его прав на трон клана.
— Моя мать обратилась за помощью к дяде — мужу ее сестры, — сказал Ирадж. — И я был вынужден покинуть собственный дом и спрятаться среди людей его племени — клана Бабор. Но вокруг было столько шпионов, что оставаться там долго оказалось небезопасно. Дяде было неловко отправлять меня дальше. Но он должен заботиться о своих женах и детях, и дядя отправил меня сюда, прятаться от Фулена и Кана.
Для Сафара вся эта история звучала легендой. Он ощутил себя ребенком, слушающим, как отец рассказывает истории давно минувших дней, наполненных невероятными событиями.
— И тебе уже никогда не вернуться? — спросил он.
Ирадж подбросил в костер веток, пламя взметнулось, отбрасывая глубокие тени. В этом освещении он выглядел старше. И гораздо решительнее.
— Война в моем семействе продолжается, — сказал он. — Но бесшумная война, война шпионов и ночных набегов. Когда станет безопасно, дядя пришлет за мной. И я стану главой племени.
— Ты уверен? — спросил Сафар. — А вдруг Фулен и Кан одержат победу?
Ирадж молчал, угрюмо глядя в огонь. Затем сказал:
— Я обязан верить, неужели ты не понимаешь? Иначе мне и жить незачем.
Сафар не понимал, почему Ирадж должен умереть, коли не суждено ему стать главой племени? И почему не остаться в Кирании, где ему не грозит опасность, и жить долгой мирной жизнью? Жениться на одной из наших женщин и быть счастливым среди благословенной красоты Кирании. Но юноша ничего не сказал, видя по взволнованному лицу Ираджа, что такие слова могут его огорчить, хотя Сафар и не мог понять почему. И вместо этого он стал расспрашивать Ираджа об обычаях его народа.
— У нас все по-другому, — с неосознанным пренебрежением сказал тот. — Мы не занимаемся сельским хозяйством, не рабы земли. То, что нам нужно, мы берем в бою. А чтобы сохранить добытое, надо еще больше сражаться. Отец говорил мне: человек или любит тебя, или боится. Среднего не дано.
Он рассказал, что его племя веками бродило по равнинам Джаспар. После развала королевства Алиссарьяна там сохранились свирепые племена. Они жили за счет набегов на племена послабее и ограбления крестьян и городов в отдаленных районах.
— В последние годы — еще даже до заболевания отца — дела пошли хуже. Табуны наших лошадей были уже не столь многочисленны, как раньше, — сказал он. — А эпидемия погубила много верблюдов. Другие племена заключили соглашения с правителями тех городов, которые раньше платили дань. Нас окружили могущественные враги, зарящиеся на наши земли. Мой дядя Нишан — стоящий за меня — во всем случившемся обвинял отца. — Ирадж вздохнул. — И похоже, он прав, как мне ни ненавистна эта мысль. Я любил отца. Но я думаю, что он родился слишком богатым. Его отец был великим полководцем, и, возможно, именно это ослабило его. Вообще мы живем в юртах, оставаясь на одном месте до тех пор, пока пастбища не редеют, затем собираемся и двигаемся дальше. Иногда мы выбираем ту или иную равнину просто потому, что так нам хочется, и идем туда, куда глаза глядят. А последнее время мы жили в большой крепости, которую построил мой дед.
Ирадж сказал, что жизнь в той крепости роскошна. Золота хватало купить то, что семье надобно, — ковры и рабов, исполняющих все желания. Питались они блюдами, приправленными редчайшими специями, запивая восхитительное горячее мясо ледяным шербетом, изготовленным из экзотических фруктов далеких стран. В саду с искусно устроенным фонтаном Ирадж и его отец любили проводить время, обсуждая повадки рыб, смакуя медовый инжир и вдыхая аромат апельсиновых деревьев и роз, приносимый мягким ветерком.
— Я думаю, что именно эта роскошная жизнь и ослабила в отце волю к схваткам, — сказал Ирадж. — Когда он выпивал слишком много вина — а в последние дни так случалось частенько, — он проклинал все эти богатства и божился, что завтра же соберет все хозяйство и вновь отправится на равнины Джаспара. Чтобы жить в юртах и совершать набеги, подобно деду. Но на следующее утро все шло по-прежнему. Я понимал, что он испытывает в связи с этим чувство вины. Он даже признавался в этом несколько раз и предостерегал меня от скрытых опасностей, таящихся в слишком большом богатстве. Наверное, именно поэтому он заставил меня поклясться на сабле, чтобы я сделал то, что не удалось ему. И теперь я являюсь хранителем семейной чести.
— Как жаль, что так все получилось, — сказал Сафар, про себя считая, что не захотел бы нести такой груз.
— Ничего страшного, Сафар, — сказал Ирадж. — Это именно то, что мне нужно. С Божьего благословения настанет время, когда моя семья вернет себе былое величие. — Тут голос его упал почти до шепота, так что Сафар разобрал лишь отдельные слова. — И даже больше, — пробормотал Ирадж.
Ночью, когда Ирадж заснул безмятежным сном, Сафар бодрствовал, размышляя над смыслом небесного знамения. Что же это за знак? И знак ли? И если да, что он предвещает? Чувства его обострились, и он явственно различал звуки обычной ночи — от треска сучка до стремительного пролета ночной птицы. Он различил какие-то прерывистые звуки и поначалу подумал, что слышит журчанье ручьев.
Тут до него донеслось:
— Идет! Идет!
Другой звук отозвался:
— Что идет? Что идет?
А первый ответил:
— Прячься! Прячься!
Затем пронеслось дуновенье мягкого ветерка, и звуки стихли. Тишина настала такая, что ее можно было пощупать и исследовать, если бы Сафар мог взять ее в руки. В уме он сотворил ведро свежей глины. «Тишина, — подумал он, — находится в этом ведре». И он начал очищать глину, выбирая веточки и камни. Наконец он нащупал ее. Крупный камень необычной формы. Кроваво-красный.
Дух его вгляделся в отполированную поверхность камня, увидел отражение собственного глаза, а затем он стал падать… падать…
Раскинув руки, он отдался на волю духа ветров. Поначалу он подумал, что вновь окажется у того завоеванного города, что видел прежде. Но ветра подняли его ввысь, а затем понесли над равнинами, пустынями и морями. Он летел чуть ли не вечность, проносясь от одного темного горизонта к другому, пока горизонты не посерели, а затем и не поголубели, когда ночь сменилась днем и внизу заплескались изумрудные волны морей.
«Наверняка, — подумал он, — я залетел так далеко, что оказался уже на другой стороне мира. В том месте, которое в книгах Губадана называлось „Конец света“. И в тот момент, когда он задумался, долго ли ему еще лететь, он оказался на гористом островке посреди огромного океана.
Сафар услыхал ритмичные звуки, грохот барабанов и странные гудки, производящие скорбные ноты, и принял этот шум за звуки большой прибойной волны, омывающей берег. Вместе с этой волной Сафар перенесся к обширной роще высоких деревьев, увешанных созревшими плодами.
Посреди деревьев танцевали красивые люди под бой барабанов, обтянутых тонкой кожей. Несколько человек дули в раковины, как в горны, производя те самые скорбные звуки. Обнаженная кожа людей переливалась бронзой загара и яркими красками. В центре танцевала высокая женщина, высокая грудь ее подпрыгивала в такт ритму. Округлые бедра двигались взад-вперед, исполняя древний акт любви. Юное тело Сафара отозвалось, и он пришел в сильное возбуждение.
Внезапно она остановилась, раскрыв глаза в таком ужасе, что вожделение Сафара исчезло, сменившись чувством жуткого страха.
Женщина что-то закричала на языке, который Сафар не понимал, и со страхом на что-то указала в отдалении. Остальные танцоры замерли, всматриваясь, что же так напугало ее.
Сафар тоже посмотрел в ту сторону и увидел, как из вершины конической горы поднимается дымок. Люди завопили и в смятении бросились бежать, как муравьи, застигнутые внезапным ливнем. Сафар ощущал их страх как свой собственный. Сердце застучало, а конечности напряглись в неодолимом желании улететь прочь.
Затем что-то ослепительно вспыхнуло и послышался оглушительный взрыв. Силой взрыва из земли вырывались деревья и взлетали огромные камни, и он инстинктивно пригнулся, хотя и понимал, что никак не может пострадать. Все заполнил собою клубящийся дым.
Затем дым рассеялся, и он увидел посреди поваленных фруктовых деревьев мертвых людей, включая и ту женщину, что танцевала. Он увидел, как оставшиеся в живых, спотыкаясь, бросились к берегу, где стояли каноэ.
Раздался следующий взрыв, еще более страшный, чем первый. Бегущих осыпало осколками, а от сильного жара каноэ запылали.
С вершины горы, разделяясь на два рукава, потекла расплавленная порода. Она добралась до моря, и вода закипела. На поверхность тысячами стали всплывать мертвые рыбины, перемешиваясь с обугленными трупами тех немногих, кто успел добраться до воды. Из горы вырывался желтый ядовитый дым, заполняя собою небо и закрывая солнце.
Во рту он ощутил привкус пепла.
Видение прекратилось, Сафар вздрогнул и ощутил, что плачет. Он вытер глаза, оглянулся на Ираджа и увидел, что тот по-прежнему спит.
Сафару захотелось разбудить его, избавиться от одиночества и чувства огромной потери, к которым примешивался и страх. Страх за будущее, хотя и непонятно было, чего он должен был бояться. Он попытался представить себя через десять лет, умелого гончара, склонившегося над кругом и формующего из влажной глины совершенный по форме сосуд. Но каждый раз, как только появлялось это смутное изображение, он не мог его удержать надолго, и оно исчезало. Сафар попытался представить себе хоть какое-нибудь будущее. Не для себя, но для мира. Что будет после того, он проживет всю свою жизнь? Но внутреннее зрение заволакивалось желтым горьким дымом.
Расстроившись, он оставил свои попытки. Намерзнувшись, он натянул на себя одеяла и устроился на лиственном ложе. Перед тем как заснуть, он увидел, как первые лучи касаются вершин гор. Проявился цвет крови, и столь интенсивный, что отдаленный выступ казался живым.
Сафар закрыл глаза, молясь за души тех людей, что погибли в его видении, — красивых людей, некогда танцевавших под фруктовыми деревьями на острове на краю света.
А затем он заснул без сновидений.

5. Пещера Алиссарьяна

Когда Сафар вновь открыл глаза, солнце поднялось выше, безмятежно заливая лучами утренний пейзаж. Ирадж суетился вокруг разожженного заново костра, доставая еду на завтрак. Но, поглядев на лицо Сафара, он заметил следы несчастья и спросил, что случилось. Не отойдя от потрясения, Сафар очень хотел поделиться увиденным хоть с кем-нибудь, пусть даже под угрозой разоблачения собственного постыдного секрета. И он горячо и бессвязно выложил всю историю.
Пока Сафар рассказывал, Ирадж не выказал никакого удивления, а когда друг замолчал, он сказал:
— Не переживай, Сафар. Это всего лишь дурной сон. Видимо, ты съел зеленого миндаля.
— Это не сон, — запротестовал Сафар. — А видение того, что произошло на самом деле. И именно случившееся послужило причиной тому огненному дождю, что мы видели вечером.
Ирадж странно посмотрел на друга.
— Почему ты так думаешь? У тебя уже были такие видения раньше?
— Да, — тихо сказал Сафар. — Иногда мне доводилось видеть то, что случалось впоследствии.
— И всегда видения соответствовали истине?
Сафар сожалея пожал плечами:
— Как правило.
Ирадж присел на корточки рядом с Сафаром.
— С того самого дня, как мы познакомились, я подозревал, что ты что-то скрываешь от меня, — сказал он. — Теперь ты все рассказал?
Сафар покачал головой:
— Нет.
— Хочешь рассказать остальное?
— Пока нет.
Ирадж кивнул, воспринимая эти слова как обещание рассказать позже.
— У нас хватает времени.
И все то время, что Ирадж собирал вещи, паковал их и грузил на ламу, Сафар сидел неподвижно. Лишь когда настал час трогаться в путь, настроение у него улучшилось. В свете дня все казалось нормальным. Среди этого света не было места ни видениям, ни магии. Душа очищалась утренним воздухом. В каплях росы мелькали птицы, добывая свой завтрак. На широких листьях замирали бабочки, осушая крылышки под теплым солнцем. В цветах сонно гудели шмели.
Ирадж засвистел веселую мелодию, и они двинулись в путь. Но каждый раз, когда Сафар поглядывал на друга, он видел, что взор того устремлен в себя. Спустя какое-то время Сафар перестал переживать из-за видения, сочтя его, как предложил Ирадж, за ночной кошмар. Он даже стал ощущать неловкость из-за того, что вообще рассказал о такой глупости. Он припомнил предупреждение отца о том, что горы частенько насылают на человека приступы меланхолии и дурного настроения. И в конце концов Сафар решил, что не было никакого видения, а были лишь последствия воспаленного воображения, вызванного меланхолией.
Вскоре юная кровь взяла свое, и он вместе с Ираджем стал весело насвистывать. Взгляды их встретились, губы раздвинулись в ухмылках, и мелодия превратилась в невнятное блеяние. Оба расхохотались. За смехом последовали шутки и насмешки друг над другом. В общем, они вели себя так, как и подобает юношам.
День перевалил за половину, когда друзья достигли цели своего путешествия. Земля здесь была покрыта плотным слежавшимся снегом, и тонкие башмаки стали рваться. Несмотря на снег, день стоял теплый, безветренный. Тропа пошла круче, и они порядком вспотели, карабкаясь и подгоняя коз. Узкая дорожка петляла, минуя заснеженные камни и ведя их к вершине. Продвижение резко замедлилось. Во многих местах широкие навесы и выступы закрывали полностью вид, оставляя лишь камни да тропу под ногами. Козы и лама уже не раз совершали путешествие к излюбленному месту Сафара и потому шустро шли вперед, исчезая за крутыми поворотами.
Даже Сафар, знавший, чего ждать, повернув за последний поворот, был застигнут врасплох открывшимся видом, восхитившим его, как и в первый раз.
Они оказались на залитом солнечным светом широком выступе, откуда открывался вид на северную сторону горной цепи. Прямо под ними располагалась небольшая, поросшая травой лужайка с цветущими ягодными кустами. Из-под камня у ног бил родничок, собираясь в центре лужайки в хрустальной чистоты пруд. Козы заскакали среди цветов, радостным блеянием выражая восторг по поводу обилия столь сладостной пищи. Лама, не обращая внимания на детские выходки своих меньших сестер, уже зарылась мордой в ягодный кустик.
А за лужайкой вставала чудесная страна заснеженных вершин, постепенно понижающихся к пустынным землям севера. Пушистые облака плыли по голубому небу, серые, коричневатые и хлопково-белые. Пустынные пески, отражая солнечные лучи обратно в небо, придавали всей картине впечатление блистающей, многоцветной драгоценности.
Далее, за пустыней, глаз уже ни на что не натыкался. Взор Сафара быстро устремился к линии горизонта, к той темно-голубой линии, где небо сливалось с землей. Он услыхал, как задохнулся от изумления Ирадж, и понял, что даже его друг, рожденный среди огромных равнинных пространств, никогда не видел столь грандиозной картины. Само по себе ошеломляющее зрелище усиливалось в разреженном воздухе, и горизонт казался совсем близко, хотя от хозяев караванов Сафар знал, что требуется время и время, чтобы зайти так далеко.
Он глянул на друга, застывшего с глупой усмешкой на лице. Ирадж нерешительно протянул руку, словно пытаясь дотронуться до горизонта. Сафар рассмеялся, ибо и сам пытался сделать то же самое, когда впервые попал сюда.
— Пойдем, — сказал он. — Это еще не все.
Сафар сбросил свой легкий рюкзак и начал спускаться вниз по камням вдоль бегущего ручейка. На полпути вода пеленой закрывала вход в пещеру. Сафар указал на нее Ираджу, а затем показал, как пройти между водопадом и каменной стеной, чтобы попасть внутрь.
Во время своего последнего посещения он оставил здесь материал, из которого можно было бы изготовить факелы, и теперь быстро соорудил несколько штук, затем высек искру из кремня, чтобы поджечь первый. Стены, пол и потолок были вырезаны в гладком зеленом камне, который поглощал свет, отражая призрачное мерцание.
Ирадж, пришедший в себя от первоначального изумления, поджег собственный факел, стал осматриваться и увидел то место, где Сафар в прошлый раз жег костер, когда погода стояла еще холодная. Затем, на одной стене и на полу он увидел пентаграммы, магические символы и звезды, высеченные давно и недавно.
— Убежище кудесника, — сказал он.
Сафар кивнул, не распространяясь о том, что новые символы являлись его неуклюжей попыткой копировать старых мастеров в целях познания. Он уже пытался проводить с ними магические действия, которые проходили с большими затруднениями в силу его юношеских сомнений. Но в глубине души полагал, что со временем он таки сумеет сотворить настоящее колдовское заклинание.
Сафар указал на ряд потускневших красных символов, высеченных в полу. Они вели дальше в пещеру, словно указывая путь. Ирадж широко раскрыл глаза, узнав эти символы — Демонская луна и комета Завоевателя.
— Здесь был Алиссарьян? — выдохнул он.
— Я не знаю, — сказал Сафар. — Но я думаю, что, по крайней мере, в пещере побывали те, кто знал его.
Он махнул Ираджу, приглашая двигаться дальше, и они миновали череду залов, образовавших пещеру. В одном зале на полке все еще стояли древние кувшины. Хотя еще можно было разобрать изображенные на них древние символы, содержимое кувшинов давно испарилось. В другом зале небольшой грудой лежало оружие и доспехи, настолько заржавевшие, что они спеклись в единое целое. Ирадж осмотрел их с большим интересом, авторитетно оценивая их назначение и качество.
В последней комнате было пусто, лишь по краям дальней стены выступали держатели, в которые Сафар и поместил пару зажженных факелов.
— Вот что я хотел показать тебе, — сказал он, указывая на пространство между держателями.
Ирадж всмотрелся в это место, но поначалу ничего не увидел.
— Присмотрись внимательней, — сказал Сафар. — Когда смотришь первый раз, нужно вглядываться не менее минуты. А потом уже легче, потому что знаешь, что хочешь увидеть.
Ирадж от напряжения сузил глаза, поворачивая голову так и эдак, пытаясь увидеть то, что хотел показать ему Сафар. И тут юный гончар улыбнулся, увидев, как в пристальном взгляде друга появилось изумление, когда из стены между держателями факелов проступило изображение.
Под верхним прозрачным каменным слоем некогда была изображена картина. Без зажженных факелов разглядеть ее было практически невозможно, да и теперь она виднелась лишь под определенным углом.
На картине был изображен высокий красивый воин в древних доспехах принца. У него была светлая кожа, длинные светлые волосы и свирепый взгляд глаз таких же голубых, как воды священного озера Кирании. Под мышкой правой руки воин держал шлем, а вокруг головы сверкал золотой обруч королевского достоинства. В левой руке он держал саблю, держал высоко, словно приветствуя или вызывая на поединок другого воина. Сафар так и не мог решить, что означала эта высоко поднятая сабля.
Над воином размещался символ — Демонская луна и взлетающая комета.
— Алиссарьян, — прошептал Ирадж.
— Именно он, — сказал Сафар.
Ирадж громко и восхищенно рассмеялся, хлопая юного гончара по спине в знак глубокой благодарности.
— Тайна за тайну, — сказал он. — Хотя в этой сделке я в более выгодном положении, мой друг.
И в этот миг Сафар понял, что за время между выходом в их путешествие и прибытием сюда они действительно стали друзьями. И это знание сделало его более взрослым. До этого у него еще не было ни одного настоящего друга.
Ирадж вновь посмотрел на портрет.
— Я изучил все об Алиссарьяне, — сказал он, — но еще не видел ничего подобного. Он до кончиков ногтей выглядит завоевателем. Человеком, избранным богами править великой империей.
Он вытащил саблю, взмахнул ею и застыл в позе, изображенной на портрете — сабля поднята высоко вверх, голова поднята, взгляд устремлен в будущее.
И Сафар кое-что удивленно заметил впервые.
— Ты же левша, — сказал он. — Как и Алиссарьян.
Ирадж кивнул, сохраняя торжественное выражение лица.
— А также высок и светловолос, — сказал он. — Но у меня темные глаза. А у него были голубые… как у тебя.
Сафар вспыхнул. Ведь он отчасти потому держал в секрете это место, что здесь находилась другая личность с голубыми глазами, как у него. Здесь он ощущал себя менее отвергнутым и, даже более того, несколько превосходящим других.
Ирадж повернулся, все так же держа саблю.
— Скажи мне, Сафар, — сказал он вполне серьезно. — Я похож на короля?
Сафар внимательно оглядел его. Впрочем, никаких видений за такими словами не последовало, не разверзлись небеса, но вместо этого в нем зашевелилось понимание. И он внезапно… понял.
Во рту у него пересохло, а голос превратился в скрип.
— Ты будешь королем, Ирадж, — сказал он.
— Что? — испуганно сказал Ирадж. — Я, собственно… — Он оборвал себя на полуслове. Но тут же голос его наполнился энергией. — Что ты говорил?
— Ты будешь столь же великим королем, как и Алиссарьян, — ответил Сафар. — Я вижу это, ощущаю, — он постучал себя в грудь, — вот здесь.
Ирадж опустил саблю, царапнув кончиком по каменному полу.
— Не шути этим, — предостерег он.
— Я и не шучу.
— Ведь ты же говоришь о самой моей большой мечте, — сказал он. — О мечте создать столь же великое королевство, как и у Алиссарьяна.
— Я знаю об этом, — сказал Сафар.
— И ты не считаешь меня сумасшедшим?
— В чем-то считаю, — пожал он плечами. — Но ведь ты и должен быть таким.
— Тебе было видение об этом? — спросил Ирадж.
— Как раз перед тем, как ты прибыл к нам, — сказал Сафар. — Я видел тебя… в короне.
— Сидящим на белом слоне? — спросил Ирадж удивленно.
— Да, — сказал Сафар. — Ты вел громадную армию. И в моем видении ты звал меня.
Ирадж подошел поближе, словно притянутый магнитом.
— И я сказал тебе, чтобы ты садился рядом со мной, — сказал он. — И что ты — Сафар — и помог мне одержать мою победу.
— Похоже, нас посетило одно и то же видение, — тупо сказал Сафар.
— А я-то считал, что это лишь сон, — сказал Ирадж. — И лишь когда познакомился с тобой и услыхал твое имя, понял, что здесь таится нечто большее.
— Каким-то образом, — сказал Сафар, — мы попали в мысли друг другу.
Ирадж покачал головой.
— Это было твое видение, — сказал он. — Со мной никогда ничего подобного не случалось.
— А со мной действительно случалось, — вздохнул Сафар.
— Ты говоришь так, словно это проклятие для тебя.
— Ты и сам не знаешь, как ты прав, — ответил Сафар.
— Но… если все то, что ты говоришь, правда…
— Правда, — прервал его Сафар. — Я редко ошибаюсь.
Ирадж, обняв Сафара за плечи, привлек его к себе ближе.
— Что ж, коли быть мне королем, — сказал он, — то ты будешь моим самым доверенным советником. И как только я займу свое законное место на троне, ты станешь в этот же момент лордом Тимуром.
Опустив руку, он шагнул в сторону и торжественно поднял саблю. И легонько лезвием коснулся головы Сафара, приговаривая:
— Я, король Ирадж Протарус, так повелеваю.
Его лицо запылало юношеским жаром. Голос от эмоций задрожал, на глаза навернулись слезы. На щеке размазалась грязь, и, стоя в этой героической позе, в своем потрепанном подростковом одеянии, он выглядел несколько смешно.
Но Сафар не смеялся.
А если бы рассмеялся, может быть, вся история повернулась бы иначе.

После завершения этой импровизированной церемонии Ирадж продолжил изучение пещеры, особое внимание уделяя магическим символам и кувшинам.
— Как ты думаешь, каким целям служила эта пещера? — спросил он.
— Я ведь никому не рассказывал об этом месте, — сказал Сафар, — так что мне самому пришлось искать ответ на этот вопрос. Я думаю, в ней какой-нибудь снотолкователь предсказывал будущее Алиссарьяну.
Ирадж широко улыбнулся и сказал:
— Вот бы мне кто предсказал мое будущее в этом самом месте. Желательно, мой собственный снотолкователь.
— Но я-то не снотолкователь, — возразил Сафар. — Я лишь ученик гончара.
— Гончар, которому являются видения, — рассмеялся Ирадж.
Как ни странно, но Сафара задело это замечание.
— Конечно, гончар фигура не столь выдающаяся, как король, — сказал он. — Но это почетная профессия. А кое-кто утверждает, что даже искусство — искусство, которым благословляют боги.
— Извини, если мои слова огорчили тебя, — сказал Ирадж. — Единственными ремесленниками, которых я знал, были оружейники. Но ты прав, говоря, что гончары благословлены богами, поскольку имеют дело с веществом, из которого боги сотворили людей. А ты не думал, что, может быть, именно поэтому тебя и посещают видения? Может быть, при рождении ты был благословлен богами дважды?
— Может быть, — сказал Сафар. — Хотя моему отцу такое явно бы не понравилось.
— Откуда ты знаешь? — спросил Ирадж.
— Да потому, как он вел себя… — Сафар замолчал, не желая упоминать о том постыдном происшествии.
— Так что у вас там произошло? — спросил Ирадж. — Что он сделал?
Сафар замотал головой, не желая отвечать.
— Я лучше не буду рассказывать.
— Но у нас не должно быть секретов друг от друга, — сказал Ирадж. — Особенно после того, что произошло.
«Он прав», — подумал Сафар. Но вместо того, чтобы все откровенно выложить, он рассердился.
— А ничего не произошло! — огрызнулся он. — Просто один глупый парень рассказал другому глупому парню глупую историю. Вот и все.
Сафар сорвался с места, выскочил из пещеры, пробежал между пеленой воды и стеной и стал карабкаться наверх, пока не оказался на лугу, где паслись козы.
Ирадж благоразумно не последовал сразу же за ним. Сафар в ярости бесновался на лугу, пиная ни в чем не повинные камни, вырывая с корнем растения. Досталось и ламе, которая подошла к нему полюбопытствовать, что это такое происходит с хозяином. Животное от удара испуганно отпрянуло. Сафар всегда обращался с ней нежно. Теперь она смотрела на него укоризненно. Затем повернулась и потрусила прочь той небрежной иноходью, которой удаляются ламы, стараясь не показать, что обижены.
На ее пути попалась какая-то коза, и лама набросилась на нее, как на самую досадную помеху в своей жизни. Коза метнулась в сторону, но тут же выместила свой гнев на более слабой, та на следующей, и Сафар не успел еще толком понять, что происходит, как на лугу развернулось нешуточное сражение рассерженных животных, кусающих друг друга и отскакивающих с тем же проворством, с каким ученик факира подпрыгивает, впервые пускаясь в путь по раскаленным углям.
К тому времени, когда появился Ирадж, Сафар уже так хохотал, что совершенно забыл о спорах. Ирадж не стал ему ни о чем напоминать, и вскоре они вновь стали обычными ребятами, которых судьба привела в горы пасти коз и предаваться веселой жизни.
Но невысказанное осталось висеть между ними.

Когда Бадави увидел широкий караванный тракт, ведущий в горы, он спрыгнул с ослика и упал на колени. Ударив себя кулаком в грудь, он возопил «ура» небесам, спасшим его жизнь.
Утром, когда Сарн отправил его разведывать путь, торговец лошадьми понял, что этот день может стать для него последним — если только не произойдет чудо. После того, как он продемонстрировал старую шаль из киранийской шерсти, удача, похоже, отвернулась от него. С тех пор они прошли четыреста миль и не нашли даже козьей тропы, не говоря уж о широкой караванной дороге, ведущей через Божественный Раздел.
Восхваляя всех тех святых, что приходили ему сейчас на ум, Бадави вдруг заметил неподалеку горку верблюжьего навоза. Сердце у него затрепетало от радости, и, все еще не вставая с колен, он подполз ближе, пробил подсохшую на солнце корку навоза и обнаружил еще влажную сердцевину.
В этот момент во главе колонны разбойников подъехал Сарн. Увидев его, Бадави вскочил на ноги.
— Погляди, хозяин! — воскликнул он, демонстрируя две пригоршни дерьма, как величайшее сокровище.
— Что это у тебя в руках, грязный человечишко? — прорычал Сарн.
— Верблюжий навоз, о господин, — сказал Бадави, слегка приплясывая от радости и расшвыривая дерьмо по земле. — Боги направили твоего недостойного раба, заставив пройти тысячу миль по бесплодным землям, дабы он нашел ту самую вещь, которую ты приказал отыскать.
— Не с ума ли ты сошел, человек? — сказал Сарн. — Что проку мне от верблюжьего навоза?
Бадави, казалось, не слышал. Он заметил еще несколько куч и бросился к ним, прыгая от кучи к куче как толстая жаба, хватая дерьмо и подбрасывая его в воздух с воплями:
— Хвала богам!
В этот момент подъехал Гифф.
— Что случилось с человеком? — спросил он.
— Похоже, я слишком сурово с ним обращался, — сказал Сарн. — Видимо, лишился рассудка. — Он вздохнул. — Думаю, что больше он нам не понадобится. Можешь убить его как тебе хочется, Гифф. Но будь добрым демоном и не укоряй меня словами: «Я же предупреждал».
Гифф усмехнулся и стал вытаскивать саблю. Но Бадави слышал их разговор. Он метнулся к двум демонам, злостью преодолевая страх.
— Убить меня? Зачем вам совершать такие глупости? Ведь я же нашел вам путь через горы, смотрите. — Он указал на широкую дорогу, петляющую среди холмов. — Вы бы сами ее ни за что не нашли. Только я, Бадави, смог сделать это. Более того, разве я не пытаюсь дать вам знать, что здесь, не далее как дня три или четыре назад, прошел караван? — Он указал на кучки навоза испачканной рукой. — Или вы полагаете, что животные забрели в это богами забытое место лишь для того, чтобы спокойно погадить?
Когда стих всплеск его эмоций, Бадави сообразил, что он наделал. Нервы его не выдержали, и он рухнул на землю.
— Прости меня, господин, — взмолился он. Он начал биться головой о землю и посыпать голову пылью. — Это недостойное блеянье раба твоего оскорбило тебя, господин. Пощади меня. Отрежь мне руку, если хочешь. Вырви этот грязный язык, который болтает не думая, пока ум слишком взволнован открытием. Лишь пощади меня, господин. Пощади. А я верно отслужу тебе, довольствуясь лишь крохами для пропитания и ударами плетью в качестве награды.
Пока Бадави хныкал, Гифф, пришпорив скакуна, отправился осматривать следы.
— Не хочется признавать, — сказал он, когда торговец лошадьми замолчал, — но человек прав. Здесь совсем недавно прошел караван.
Бадави вытер глаза и нос рукавом.
— Вот видишь, господин, — сказал он. — Я говорил правду. Даже Гифф это подтверждает. А ведь мы с тобой оба знаем, как он меня ненавидит. Хотя, разумеется, я и заслужил это…
— Заткнись, человек! — сказал Гифф. — Если ты еще хоть раз осмелишься осквернить мое имя своими устами, я отрежу тебе голову, чтобы сделать из нее ночной горшок!
Бадави поклонился, трепеща.
— Прошу вас, — сказал он. — Я вовсе не собирался никого задеть.
Сарн не обратил никакого внимания на этот диалог. Он разглядывал широкую дорогу. Дорогу, протоптанную в крепкой каменистой почве веками путешествий по ней. Он устремил взгляд к заснеженным горам, размышляя, насколько богатой добычей может стать этот караван.
Словно прочитав его мысли, Бадави сказал:
— Я думаю, караван идет из Каспана. — Он указал на северо-запад, в том направлении, где приблизительно располагался Каспан. — Хозяин каравана несомненно ведет его через Божественный Раздел в Валарию. Эта дорога тянется на несколько тысяч миль — разумеется, в два конца. И как вы, господин, уже несомненно догадались, ни один купец не отправится в столь долгий путь, если не ожидает хорошей прибыли от приложенных усилий. Захватите этот караван, господин, и вы обретете целое состояние.
Гифф прислушивался со вниманием, понимая, что торговец лошадьми говорит правду. Плюс к этому его восхищала еще одна вещь.
Он щелкнул когтями, привлекая внимание Сарна, и затем просто сказал:
— Ну теперь-то с ним все закончено?
Бадави изумленно уставился на него:
— Что вы хотите этим сказать?
Демоны не обратили на него никакого внимания.
— В общем, я не вижу, чем он еще может быть нам полезен, — сказал Сарн. — Мы нашли то, что хотел король Манасия, и то, что нужно нам. Как только захватим караван, можно возвращаться домой.
— Так с кем покончено? — не отставал Бадави. — О ком вы говорили, господа?
— Ты обещал мне, что я могу убить его, — подчеркнул Гифф.
— Вы имеете в виду меня? — спросил Бадави. И вновь заплакал. — Только не меня, — захныкал он. — Вы не обо мне говорили!
Сарн снял с когтистой лапы огромное кольцо, украшенное драгоценным камнем, и бросил Гиффу, который подхватил его на лету.
— Я выкупаю свое обещание, — сказал Сарн. — Он меня устраивает больше, чем тебя. Скажем так, что я еще не совсем возненавидел его. — Он обнажил клыки. — Да потом это и плохо для здоровья демона так поворачивать события.
— Я готов на все, господин, — хныкал Бадави. — На все.
Гифф раскатисто рассмеялся и надел кольцо на палец.
— Обещание возвращено, — сказал он.
Сарн заставил скакуна подойти ближе к хнычущему Бадави. Скакун отвернул морду в сторону, не вынося человеческого запаха. Он даже фыркнул, но Сарн успокоил его, ударив каблуком по ребрам.
— Посмотри на меня, человек, — сказал демон.
— Нет, нет, я недостоин смотреть! — завопил Бадави, пытаясь отползти.
— Я сказал, посмотри! — взревел Сарн.
Бадави съежился на земле, словно крик демона обладал силой удара. Затем медленно поднял глаза. На него сверху пристально взирали огромные желтые глаза. Сарн взмахнул рукой, и тело торговца лошадьми внезапно напряглось. Оно не слушалось воли Бадави, хотя тот не потерял возможности думать и испытывать страх.
— Не бей меня, господин, — пронзительно воскликнул он.
— Я и не собираюсь, человек, — ответил Сарн. — Я не хочу пачкать руки твоей трусливой кровью. Нет, ты умрешь той смертью, которую заслуживаешь, человек. Смертью, которую изберут для тебя боги. Пока же они не внушили такой мысли моей голове.
— Прошу тебя, господин! — взмолился Бадави.
— Молчать! — рявкнул Сарн.
Бадави оцепенел.
— Возьми этот нож, — сказал Сарн, протягивая ему изукрашенный кинжал. Пальцы Бадави помимо его воли разжались, и он взял нож.
Сарн указал на землю.
— Рой себе здесь могилу. Да рой поглубже, чтобы ничего не подозревающий шакал не отравился твоим разложившимся трупом. И рой пошире, чтобы она вместила всю твою раздувшуюся тушу.
Подобно послушным часам, Бадави встал на четвереньки и принялся рыть.
— Когда сделаешь это, человек, — сказал Сарн, — залезай в могилу и режь себе живот. И я хочу, чтобы ты делал это медленно. Чтобы в полной мере изведать боль.
Мозг Бадави вопил:
«Нет, нет, я не должен этого делать!»
Но он продолжал копать, вгрызаясь в землю ножом и отгребая почву и камни окровавленными пальцами. Он был не в состоянии замедлить работу, не говоря уж о том, чтобы вообще остановиться. И он понимал, что как только остановится, то тут же примется исполнять последнюю часть приговора Сарна. Как и приказано, он сам покончит с собой — медленно и мучительно, как только дух вытерпит.
Его посетила безумная мысль. Все из-за верблюда. Именно тогда удача впервые отвернулась от него. Когда он из-за любви к верблюду похитил приданое дочери.
«Но он же был таким прекрасным животным, мой Сава, — подумал он. — Таким белым, таким белым…»
Белым, как снега Божественного Раздела.

В последующие несколько дней Ирадж несколько раз возвращался в пещеру. Он уходил один, никогда не рассказывая о своем намерении и ни о чем не говоря по возвращении. Но каждый раз, возвращаясь, он словно становился выше, ступал все более уверенно, в глазах появлялось все больше властности.
Сафар побывал там затем только один раз, и тоже в одиночестве. Однажды поздно вечером он размышлял о кошмаре с танцорами, погибшими от вулканического извержения. После того как он успокоился, а мысли прояснились, он вспомнил о находке, сделанной им в пещере во время одного из прошлых посещений. Убедившись, что Ирадж спит, он отправился в пещеру, в тот зал, где на каменной полке стояли старые кувшины. В углу лежали осколки разбитого горшка, которые привлекли его внимание из-за древних символов, изображенных на них. Он разложил черепки на полу, пытаясь собрать их в соответствующем порядке.
Рассматривая сложенную головоломку, Сафар поднял факел повыше. Но на этот раз его внимание привлекали не символы, а сам горшок. Он представлял собой округлый кувшин в форме глобуса с единственным небольшим отверстием для затычки. На этом шаре были изображены основные части света, включая океаны и четырех гигантских черепах, несущих на себе сушу. Вот здесь, в Средних морях, располагался Эсмир — что на древних языках означало просто суша, или земля. К северу лежал Ароборус, край лесов. К югу — Раптор, край птиц. Последней оставалась Хадин, земля огня. Сафар с большим вниманием разглядывал черепки, формируя горшок в уме. На этом глобусе Хадин располагалась на другой стороне земли — прямо напротив Эсмира.
Он склонился ниже, пытаясь тщательнее рассмотреть большой черепок с изображением Хадин, состоящую на самом деле из огромной цепи островов, а не из единого континента. На самом большом острове изображена была заснеженная вершина с ликом чудовища. Чудовище дышало огнем. Именно воспоминание об этом куске изображения и привело Сафара в пещеру. Он размышлял, не был ли этот остров в составе Хадин тем местом, куда его занесло в видении. Если только это было видение.
Он ощутил себя невежей. Ведь он всегда гордился своим умом, но сейчас ему его познания о мире казались столь же ничтожными, как какое-нибудь насекомое по сравнению с небесами. Он ощутил неодолимое желание узнать больше, отчего опечалился, понимая, что Губадан как учитель уже не в состоянии дать ему большего. И, глядя на черепки, Сафар вдруг подумал, что все его знания могли быть и ошибочными или основанными лишь на зыбких мифах, рассказанных Губаданом. Даже старый жрец признавался, что вообще не существует никаких черепах, держащих на себе сушу. Земля плавает в океане без чьей-либо помощи, говорил он. А черепахи являлись лишь символами, но не опорой. Хотя и предупреждал, что в символах могут скрываться значения, представляющие научную ценность.
Сафар решил, что в следующий раз, когда отправится с отцом в Валарию, отыщет там книги, с помощью которых расширит свои познания — хотя малейшего понятия не имел, какие же ему нужны книги. Но для начала, пожалуй, можно начать с той, что поведает ему о четырех континентах. Особенно о Хадине.
Он протянул руку к черепку с изображением Хадина, и как только пальцы его коснулись керамики, ощутил то самое теплое, приятное чувство, которое испытал той ночью, когда с небес обрушился ливень раскаленных частиц. Ощущение быстро пропало, и все вновь пришло в норму. Он встряхнулся, удивляясь, что же произошло. Он уставился на черепок с огнедышащей горой. Ничего не произошло. Немного погодя он оставил свои попытки и сунул черепок в свой мешочек с глиняными шариками, чтобы изучить его позднее.
Затем вернулся в лагерь, на свое ложе. И уснул без сновидений.
Через несколько дней жизнь в гроте ему надоела. Вернее, ему стало как-то не по себе. Он не показывал виду, но в воздухе носилось тревожащее ощущение магии и опасности. Наконец он придумал отговорку, как уйти отсюда. Он сказал Ираджу, что им не хватает мяса. Ирадж, всегда готовый поохотиться, согласился.
Оставив коз и ламу пастись на лугу, они несколько часов продвигались по заснеженным тропам. Сафар с помощью пращи сшиб несколько горных куропаток, а Ирадж из лука подстрелил зайца. Сафар поддразнил его, сказав, что с таким оружием надо охотиться на медведя, а не на кролика, и что стрела разнесла зверька на части, так что он теперь ни на что не годен.
Ирадж притворился оскорбленным.
— Неблагодарный, я только что спас наши жизни. Неужели ты не видел взгляда его глаз? Да это же самый настоящий людоед!
— Ой-ой-ой! — завопил Сафар. — Заяц-людоед! Бежим! Бежим!
И они помчались по тропе так, словно за ними гнался тигр.
Примерно через час они вышли на выступ, откуда открывался вид на главный караванный путь. Перевал, через Невесту и Шестеро Дев, был не из легких. Он состоял из череды серпантинных колец, ведущих от пустыни вверх к первому проходу. Этот проход вел к шаткому мостику, тянущемуся до следующей горы. И вся конечная часть пути состояла из таких вот ущелий и мостиков. Затем тропа вела вниз и выводила к самой Невесте, а с нее — в Киранию и дальше, вниз.
Сафар не один час в свое время провел на этом выступе, наблюдая за караванами. В разгар торгового сезона, когда их проходило здесь до дюжины, зрелище выдавалось удивительное. Один раз ему посчастливилось увидеть четыре каравана, движущихся одновременно по четырем вершинам. Ему еще не доводилось видеть океан, но для Сафара караваны как раз и выглядели как небольшие флотилии судов, плывущих среди моря облаков и снегов. Киранийцы называли этот край Высокие Караваны, тем самым утверждая, что нигде во всем мире торговцам не приходилось пересекать более высокие горы.
Когда юноши стояли, созерцая заснеженные вершины, Сафар, увидев караван, первый за эту весну, направляющийся к перевалу Невесты, испытал чувство радости. Он указал на караван Ираджу, который из-за недолгого срока пребывания в горах не мог еще с легкостью определять расстояние до цели. Они залюбовались видом бредущих животных, колокольчики которых странно позванивали в холодном сухом воздухе. Вскоре стали различимы и маленькие фигурки людей, идущих пешком или едущих на лошадях, и бредущих за ними тяжело нагруженных лам и верблюдов. Несколько больших фургонов, влекомых быками, замыкали караван.
— Где они только не побывали, — мечтательно сказал Ирадж, — чего только не повидали. Из-за одного звука этих колокольчиков хочется пойти вместе с ними, правда, Сафар?
— Вот еще, — резковато ответил Сафар. — Мне и здесь хорошо. Чего это ради жить среди чужестранцев?
Ирадж странно посмотрел на него.
— Тебя посещают видения, — сказал он, — но ты не любишь мечтать?
— Люблю, но не о таких вещах, — ответил Сафар. — Я совершенно доволен тем местом, где нахожусь. Мой отец иногда ездит в Валарию продавать свои лучшие горшки. Но когда бы я с ним ни ездил, каждый раз с нетерпением рвался домой.
Ирадж обвел рукой караван и окружающий его вид.
— Но ведь настоящий мир там, Сафар, — сказал он. — Там великие люди вершат судьбы. Там можно увидеть интересных людей и таинственные вещи. Я согласен, ваша долина прекрасна. Но здесь ничего не происходит и не произойдет. Неужели тебе не хочется уехать?
— Никогда, — сказал Сафар с решительностью, странно не вяжущейся с его возрастом. — Все, что мне нужно, имеется здесь. И все, что мне понадобится, — тоже.
Ирадж пожал плечами, как бы сомневаясь в словах друга, а затем сказал:
— Давай спустимся навстречу к ним. Мне еще не приходилось разговаривать с хозяином каравана.
Дневного времени оставалось в избытке, так что Сафар не видел причин для возражения. К тому же, как знал каждый ребенок в Кирании, тот, кто первым встретит караван, всегда получает приветствие и маленькие подарки. Сафар окинул взглядом окрестности, выбрал маршрут, который пересекался внизу с маршрутом путешественников в начале перевала Невесты, и мальчики устремились вниз, навстречу каравану.
Они огибали беспорядочную насыпь камней, когда глаз Сафара уловил какое-то движение. Он схватил Ираджа за руку, останавливая того, и стал вглядываться.
Из ущелья к каравану быстро двигались колонной какие-то фигуры. Они расходились широким кольцом, и Сафар понял, что караван их не видит.
Поначалу он принял их за разбойников. Прикрыв глаза от солнца ладонью, чтобы лучше было видно, он ясно разглядел идущую впереди группу и вскрикнул от испуга.
— В чем дело? — спросил Ирадж. Он вглядывался в фигуры, но рассмотреть их не мог.
— Демоны! — воскликнул Сафар. — Они собираются напасть на караван!

6. Кудесник родился

Пока Гифф разглядывал, как караван тащится по заснеженному перевалу со звоном колокольчиков, с кряхтеньем быков, с лошадьми, пускающими из ноздрей струи пара, внезапное дурное предчувствие овладело им. Он глянул на других девятерых демонов, вместе с ним в седлах поджидающих в засаде. Они выглядели напряженными, но это была профессиональная готовность. Они еще раз проверили оружие и снаряжение. Это были лучшие демоны Сарна, проверенные во многих успешных набегах.
Но Гифф все равно ощущал неуверенность.
Он не был уверен, но тем не менее ощущал, что вокруг что-то неладно. Он подумал: «Надо было мне все-таки самому убить того человека». Напрасно он уступил его Сарну. Надо было настоять на своем праве. Но потом он подумал, что не стоит быть таким суеверным. «Ты сам себе должен приносить удачу. Кроме того, что может случиться плохого?»
Гифф осмотрел конных солдат, охраняющих вьючных животных и крытые фургоны, составляющие караван. Люди были хорошо вооружены и выглядели достаточно опытными, чтобы доставить неприятности, но не это тревожило Гиффа. В конце концов, прошлой ночью Сарн заслал своего лучшего разведчика в лагерь каравана. Пока люди спали, разведчик проскользнул в палатки солдат, чтобы похитить по небольшому предмету у каждого человека. Сарн воспользовался похищенным, чтобы сотворить заклинание, которое приведет солдат в смятение и обратит их в трусов во время нападения.
Единственным защитником, на которого вряд ли подействует заклинание, оставался хозяин каравана, рослый крепкий мужчина, с которым Гифф не захотел бы встретиться в честном поединке. Он спал отдельно от своих людей в шатре, куда разведчик не мог попасть незамеченным. «Но все равно, — подумал Гифф, — когда начнется атака, без поддержки своих солдат хозяин каравана долго не продержится».
План нападения был достаточно прост, хотя и не без хитроумных уловок, на которые был горазд Сарн. Отряд Гиффа был выслан вперед, в обгон каравана, чтобы устроить засаду. И даже двойную засаду. Гифф со своими малыми силами должен напасть первым. Это будет яростная, безжалостная атака, призванная скорее напугать людей, нежели нанести им урон. «Будь кровожаден и безжалостен, каким ты и являешься, — сказал Сарн. — Пусть мне они достанутся уже устрашенными».
После этого Сарн должен ударить из другой точки всеми остальными силами. Вся операция, по оценке Гиффа, должна занять не более нескольких минут. «Да, план хорош, — успокоил себя Гифф. — Искусный план, гарантирующий успех. Но откуда же это ощущение неуверенности?»
Складывалось такое ощущение, что за ними кто-то наблюдает.

— Это не могут быть демоны, — сказал Ирадж. — Ты, должно быть, ошибся. Им запрещено показываться здесь.
— Значит, им забыли сообщить об этом! — огрызнулся Сафар. — Сам посмотри, — сказал он, указывая на прячущихся в засаде внизу — Кто же это еще?
Сбитый с толку Ирадж по примеру Сафара приложил ладонь козырьком, чтобы лучше видеть. Он даже голову отдернул назад, когда до него дошло полное понимание ситуации. Затем он еще раз оглядел всю сцену.
— Вот это да! — сказал он. — Ты прав. И посмотри! Вон еще! Вторая группа — движется вон по тому ущелью.
Сафар сразу же увидел их. Эта группа была гораздо многочисленнее первой — свыше тридцати демонов. Он видел, как они змейкой проходили по ущелью с покрытыми снегом склонами. Ущелье сужалось у входа, и Сафар увидел, как главарь натянул поводья и подал сигнал остальным остановиться. Группа сделала остановку, чтобы перестроить свои ряды.
— Мне кажется, я понял, что они собираются предпринять, — сказал Ирадж. Говорил он достаточно небрежно, словно обсуждал занятный тактический маневр, описанный в военном наставлении. — Первая банда набрасывается на караван, — сказал он, — в то время как вторая ждет. Затем, когда солдаты ввяжутся в схватку, в дело вступает вторая группа и заканчивает операцию.
Ирадж опустил руку.
— Неплохо задумано, — сказал он. — Надо запомнить.

Убедившись в готовности своих демонов, Сарн выстроил кавалерию в короткие шеренги, какие только позволяло устье ущелья, дабы не ослабить силу удара. Позиция Гиффа находилась против ущелья, за грудой смерзшихся валунов. Едва караван окажется между ними, Гифф ударит первым, а когда охваченные паникой солдаты повернут свои спины к ущелью, Сарн устремится на них, сжимая клещи.

Главарь бандитов вытащил саблю и несколько раз взмахнул ею. Кровь запела в его демонских жилах боевую песню. Через несколько минут все богатства каравана, о которых поведали разведчики, станут его собственностью. Затем он стремительно двинется в горы, к Кирании. Он не сомневался, что в такой удаленной деревушке не составит никакого труда уничтожить всех. Сарн прикинул, что в Кирании, должно быть, ожидают этот караван. И кто-то, может быть, даже вышел ему навстречу, что означает нехватку времени для устранения следов пребывания демонов на снегу. Король Манасия распорядился не оставлять ни одного свидетеля. Поэтому Сарн хотел изобразить все дело так, словно на караван напали бандиты, люди-бандиты. То же самое надо будет сделать и в Кирании — может быть, с этой целью придется забрать чуть больше добычи, чем им нужно. А затем он и его демоны вернутся домой, не оставив после себя никаких следов, из-за которых бы стоило переживать.
Сарн уже предвкушал радость возвращения. Возвращения героя, нагруженного столь богатой добычей, что главари других бандитских кланов поспешат присоединиться к нему. Более того, сам король будет ему обязан. Сарн уже понял, что король Манасия замышляет вторжение в земли людей. Вторжение, началом которому стала его миссия.
Он задумался, а не выжать ли из короля вдобавок ко всему какой-нибудь благородный титул, но внезапно какая-то тревожащая мысль посетила его. Связана ли была она с вопросом Гиффа о том, не солгал ли король Манасия, обещая защитное заклинание от проклятия Запретной Пустыни? Не поспешил ли он, Сарн, разгоняя сомнения Гиффа? Конечно, после выполнения задания Сарн станет более важным демоном, чем ранее. Демоном, который отважился пересечь Запретную Пустыню и нанести удар по ненавистным людям. С этим нельзя не считаться. А король не усидел бы столь долго на троне, будь он глуп или позволяя потенциальным соперникам слишком долго пребывать на этом свете. И он может счесть Сарна одним из соперников. Вполне возможно, что такой могущественный маг, как король Манасия, мог при сотворении заклинания учесть такую возможность и с самого начала ослабить Сарна. Один из способов — солгать относительно мощности защитного заклинания. Сарн и сам поступил бы точно так же, окажись он на месте Манасии.
Другой вопрос: что, если заклинание не убьет сразу же? Что, если оно позволит прожить достаточно долго, чтобы успеть вернуться домой с необходимой королю информацией? А затем он, Сарн, будет долго и мучительно умирать? Получив такую вот награду за верную службу королю? И получится ситуация, похожая на ту, в которой оказался Бадави. Впервые Сарн ощутил нечто, похожее на сочувствие к торговцу лошадьми.
Но затем он подумал: не будь дураком, Сарн. Это всего лишь переживания перед боем. Если бы король замышлял предательство, он, Сарн, почувствовал бы это с самого начала. В искусстве вероломства главарь бандитов считал себя выдающимся демоном и мог сам научить короля паре проделок.
Овладев собой и устранив сомнения, Сарн увидел, как караван приближается к устью ущелья.
Пора было начинать.
Его желтые глаза заблестели от предвкушения добычи.

Сафар смотрел, как меньшая группа бандитов готовится к нападению. Конечности его налились странной тяжестью, а когда он заговорил, голос стал хриплым:
— Что же нам делать?
Ирадж ощущал себя как рыба в воде. Готовящаяся разыграться внизу трагедия произвела на него совсем другое действие, добавив ему внутреннего огня.
— Предупредить караван, — сказал Ирадж, успевая отмечать все происходящие внизу маневры. — Что же еще?
Пока Сафар переваривал услышанное, Ирадж сорвался с их потайного места и устремился вниз с холма. Его поступок сразу привел Сафара в чувство. Кровь вскипела, и он без раздумий бросился следом.
Но, карабкаясь вниз по крутому склону вслед за Ираджем, он подумал: «Отец убьет меня».
Караван был маленьким и растянувшимся от долгого и изнурительного путешествия. Оказавшись ближе, Сафар услыхал хриплый голос хозяина каравана, понукающего людей.
— Ваши отцы были безмозглыми невежами, — орал он. — А ваши матери — ленивыми подзаборными сучками. А ну веселей, собаки! И слушайте своего Коралина! До Кирании осталось идти всего один день, верьте мне. А потом выбирайте себе блох да лижите свои безволосые яйца как вам заблагорассудится.
Сафар услыхал, как взвыл верблюд, и погонщик проклял его злодейскую натуру. Послышались Сафару и пронзительные голоса рассерженных женщин. «Показалось», — подумал он. Женщины редко путешествовали с караванами.
Задыхаясь от бега, он стремился догнать Ираджа. Они добрались до каравана в тот самый момент, когда он поравнялся с устьем расщелины. Первыми их заметили трое верховых. Сафар и Ирадж бросились к солдатам.
— Засада! — закричал Ирадж. — Засада!
Солдаты реагировали медленно. Тупо вытаращив глаза, они раскрыли рты, похожие на дыры в их заиндевелых бородах. Когда же Сафар и Ирадж подбежали к ним, они вдруг ожили, в страхе подав коней назад. Сафар понял, что именно его и Ираджа они воспринимают как угрозу.
Сафар в отчаянии вцепился в поводья ближайшей лошади.
— Демоны! — завопил он прямо в лицо оторопевшему солдату. — Вон там!
Он обернулся, чтобы показать, и увидел, как из дымки вылетают чудовищные фигуры. Это группа Гиффа мчалась, стараясь собрать защитников каравана поближе к ущелью, где притаились основные силы. Сафар впервые услыхал боевой клич демонов — пронзительное, замораживающее кровь улюлюканье.
Перед ним пронеслась череда образов. Он увидел сабли и топоры, поднятые когтистыми лапами. Наведенные на цель арбалеты. Пушечные стрелы.
Солдат оттолкнул его ногой и одновременно резко натянул поводья. Лошадь встала на дыбы, и Сафар отскочил в сторону, чтобы не угодить под бьющие в воздухе передние копыта. Тяжелая арбалетная стрела угодила лошади в горло. Она рухнула назад, и Сафар услыхал вопль придавленного солдата. Ему еще не доводилось видеть таких мучений.
Двое других солдат повернули лошадей и пустились прочь.
— Стойте, сражайтесь! — крикнул им вслед Ирадж. — Куда же вы!
Но его крик только добавил им страху.
Сафар услыхал, как они завопили:
— Засада! Засада!
Солдаты ворвались в основной караван, сшибая по дороге людей и животных. Воздух пронзили женские крики, которые смешались с ревом животных и воплями умирающих людей.
Сафар и Ирадж оказались в самом центре воцарившегося хаоса. Вьючные животные вырывались из рук погонщиков, рассыпая груз по снегу. Верблюды, налетая на фургоны, опрокидывали их. Быки спутывали постромки. С полудюжины солдат метались вокруг, вопя от страха, словно ламы и верблюды были их врагами.
Огромный мужчина — хозяин каравана — промчался мимо, размахивая саблей и выкрикивая команды. Позади послышался приближающийся вопль демонов, в отдалении мелькнула сталь сабли. Затем последовал крик раненого человека.
Сафар впервые оказался на поле битвы, но странное спокойствие снизошло на него. Казалось, что все вокруг одновременно движется и замедленно и быстро.
Он увидел пятна крови на снегу.
Мускусный запах страха смешивался с одуряющей вонью демонов.
Слышно было, как, задыхаясь, люди кашляли и умирали.
Над ним навис какой-то демон, привстав в стременах, чтобы рубануть саблей. Он казался скорее кошмаром, нежели реальным существом, и Сафару вдруг стало так любопытно, что он принялся разглядывать бледно-зеленую шкуру демона, заклепки на его кожаных доспехах, широкое рыло с острыми клыками и маленькие торчащие уши. Пока Сафар вглядывался, ему вдруг вспомнились уроки Губадана. В мозгу прояснилось, дыхание замедлилось.
Он ускользнул в сторону, когда сабля обрушилась вниз. Он услыхал, как демон удивленно фыркнул, обнаружив, что жертва исчезла.
Сафар замахнулся на него посохом, но сабля демона взлетела и опустилась, и он обнаружил, что держит в руках бесполезное оружие. И только потому не погиб в ту же минуту, что демон был вынужден развернуть скакуна навстречу атакующему солдату. Демон разрубил человека, повернулся в поисках другой цели и потерял Сафара из виду.
Сафар услыхал пронзительные вопли людей, обернулся и увидел, что два демона напали на фургон. Скакуны их встали на дыбы и стали когтями рвать парусину, под которой оказались сбившиеся в кучу испуганные женщины. Они вопили и пытались отбиться от демонов.
Одно из чудовищ ухватило какую-то девушку за волосы и вытащило из фургона, радостно завывая и волоча ее по снегу за длинные черные пряди. Замерзшие камни сорвали с нее одежду, и Сафар впервые увидел обнаженное тело девушки не из его деревни. Она закричала, когда камень рассек ей ногу, и Сафар обнаружил, что мчится на демона лишь с обломком в руке.
Сафар по природе своей не был рожден убийцей. Он вырос с верой, что жизнь является драгоценностью, включая и жизнь животных, питающих людей. Но сейчас он был охвачен яростью убийства, вызванной видом униженной девушки, которой грозила смерть.
Когда он бросился вперед, на ум неожиданно пришли слова заклинания, и он забормотал:

Я силен.
Ты — слаб.
Ненависть — мое копье.
И пусть она пронзит твое трусливое сердце.

В его воображении обломок превратился в копье. Копье совершенной формы, тяжелое, хорошо сбалансированное, но легкое для руки. Он откинулся назад, а затем метнул обломок изо всех сил. Он увидел, как в полете кусок дерева стал изменять свою форму.
Расщепленная деревяшка превратилась в твердый черный металлический предмет. Сафар этого уже не видел, все происходило в его мозгу Он придал наконечнику широкую, острую смертоносную форму и заставил оружие лететь точно в цель. Он заставил копье пронзить кожаные доспехи, толстую шкуру демона и вонзиться демону прямо в сердце.
Демон упал, отпустив девушку. Скакун демона начал разворачиваться, но девушка по инерции продолжала лететь вперед, пока не врезалась в Сафара. У него от удара перехватило дыхание. Когда оба рухнули в снег, девушка от страха изо всех сил вцепилась в него.
Когда Сафар восстановил дыхание, он вырвался из ее объятий и вскочил на ноги. Вокруг творилось безумие. Демоны налево и направо без разбору рубили людей и животных. Но и посреди этого безумия, как заметил Сафар, хозяину каравана удалось сформировать небольшую боеспособную группу, которая уже начала давать отпор атакующим. Его огромное тело появлялось то тут, то там, парируя и нанося удары, налетая конем на скакунов демонов. У Сафара упало сердце, когда он увидел, как сбоку налетел на хозяина каравана один из демонов, занося для удара боевой топор. Но не успел демон нанести удар, как на него с фургона прыгнула чья-то высокая фигура.
Это был Ирадж!
Прыгая в седло позади демона, он раздвинул ноги, а потом сжал ими бока скакуна с опытностью равнинного наездника.
Одной рукой Ирадж обхватил демона за голову, отводя ее назад, а другой всадил кинжал в открывшееся горло.
Тут Сафар впервые увидел, как непросто убить демона.
Тварь обливалась ярко-красной кровью, но, вытянув когтистую лапу, добралась до Ираджа. Ирадж вовремя успел соскочить с седла, приземлился на ноги и выхватил свой ятаган. Раненый демон слетел со скакуна и бросился на Ираджа, заливая снег кровью.
Ирадж шагнул вперед, навстречу атаке, но поскользнулся и упал лицом вперед. Демон подскочил, занося боевой топор, чтобы убить врага прежде, чем умрет сам.
И вновь время для Сафара замедлилось. На этот раз ему на помощь пришла не только магия. Внезапно в руке оказалась праща. Другой рукой он вытащил тяжелый глиняный шарик из мешочка.
Время прыгнуло вперед, и топор демона полетел вниз.
Но затем оно вновь остановилось, пока Сафар снаряжал пращу и раскручивал ее над головой.
Он выпустил снаряд за мгновение до того, как лезвие должно было попасть в цель. Шарик угодил твари в рот, и Сафар выругался, поскольку метил в смертоносную точку между глаз демона. Пальцы Сафара внезапно онемели, отказываясь доставать другой шарик. Но в этом и не было необходимости.
Чудовище начало оседать… медленно, очень медленно… и рухнуло в снег.
Демон попытался подняться, опираясь на локоть. Сафар выхватил нож и бросился докончить начатое дело.
Но демон глянул на него своими странными желтыми глазами, и под этим взглядом Сафар оцепенел.
— Надо было самому убить того человека, — сказал Гифф. — А теперь удача отвернулась от меня.
Из горла у него хлынула кровь, и он упал, мертвый.
В горячке сражения, не вдумываясь в услышанное, Сафар бросился к Ираджу помочь тому подняться на ноги. Когда он нагнулся, открывая беззащитную спину, на него сзади упала огромная тень. Он поднял голову, готовясь встретить смерть. Но с облегчением увидел, как на него смотрит лицо бородатого человека, а вовсе не демона. Сидел всадник на обычной лошади, а не на чудовищном скакуне.
Хозяин каравана пристально посмотрел на Сафара, затем на Ираджа.
— Спасибо, что спас мне жизнь, парень, — сказал он Ираджу — Если боги смилостивятся и Коралин сегодня останется в живых, ты узнаешь, как я ценю свою шкуру.
Он пришпорил коня и вновь устремился в бой. Но теперь уже фортуна повернулась в другую сторону, против демонов, которым стало доставаться.
Сафар испытывал облегчение лишь до тех пор, пока не поставил Ираджа на ноги.
— А вон и другие, Сафар! — закричал тот. — Дело еще не закончено.
И Сафар вспомнил о другом, более многочисленном отряде — притаившемся в ущелье.
Пока он трезво пытался оценить положение, послышалось пронзительное улюлюканье, возвещающее о второй атаке. Он вскинул голову и увидел, как из устья ущелья появляются демоны.
— Останови их! — заорал Ирадж.
Сафар вытаращил на него глаза. Уж не сошел ли с ума его друг? Как их остановить?
— Ты же можешь это сделать! — сказал Ирадж. — Я уверен, ты можешь!
И тут все сомнения и страхи рассеялись, и Сафар ясно понял, что Ирадж прав. Он может остановить их.
Вновь он взялся за пращу. Вновь полез в мешочек. Но пальцы нащупали не шарик, а обломок расколотого горшка из пещеры. Обломок, на котором изображалась Хадин, огненная земля. Пальцы сомкнулись, ощущая прикосновение к магическому обломку колдовства.
Отдаваясь во власть мгновения, Сафар не испугался. Вытащив черепок, он осторожно вложил его в пращу. Раскручивая ее над головой, он отыскивал цель. Взгляд его упал на огромного демона, выскочившего из ущелья. Но это был не тот демон, который был ему нужен. Одна смерть ничего не решала.
Он должен убить их всех.
Он поднял глаза выше и увидел тяжелые снежные складки, нависшие над ущельем. Под ними он мысленным взором увидел непрочные пласты почвы и над замершими склонами разглядел массу валунов. И он понял, что делать.
Раскручивая пращу, Сафар представил в воображении осколок горшка и принялся приговаривать:

Ты был сделан в огне,
И в огне
Ты остался.
Огонь поднимется из искры,
Станет пламенем,
Станет печью.
А теперь я отпускаю тебя…
Лети!
Лети!

И он выпустил снаряд.
Еще только выводя своих демонов на бой, Сарн знал, что победы ему не видать.
Спустя несколько минут после атаки Гиффа воздух пропитался внезапным порывом магии. Она была направлена не против Сарна, но оказалась настолько мощной, что он чуть не задохнулся, ощутив ее присутствие. Сердце похолодело от страха, и он подумал. «Значит, в караване имеется маг. Но как же я мог его не заметить?»
Когда он увидел, как упал Гифф, а над ним встал человек — вернее, даже подросток, — Сарн вытаращил на него глаза: «Это и есть маг?»
Но ошибки быть не могло — аура мощной магии создавалась вокруг именно этого подростка. Она была настолько сильной, что смела заклинание Сарна от трусости, и солдаты пришли в себя. Сарн пытался уговорить себя, что подобное невозможно. Ни один человек не наделен такой магией. Но другая часть сознания просто застыла, понимая, что возможно это или нет, но вот стоит подросток, и в его распоряжении столько магии, сколько ему нужно.
Единственная благоприятная возможность теперь заключалась в мгновенном нападении, пока еще действовал элемент внезапности. В любой момент хозяин каравана и солдаты сообразят, что угроза может исходить из ущелья. И тогда с помощью юного мага Сарн и его демоны будут просто-напросто заперты, как в ловушке, в своей же превосходно задуманной засаде.
Если повезет, он, Сарн, просто погибнет. Если нет — попадет в плен. Но будь он проклят, если позволит коснуться себя нечистым рукам людей.
И потому он дал сигнал к атаке. Услыхав его, демоны затянули боевую песню. А Сарн увидел, что подросток уже занят делом, раскручивая заряженную пращу над головой и выискивая цель. И тут мальчик посмотрел прямо на Сарна. Холод пробежал по спине демона. У него было такое ощущение, что его измеряли, прикидывая размеры могилы.
Затем человек выпустил свой снаряд, и Сарн рассмеялся, увидев, что человек промахнулся. Снаряд, вместо того чтобы лететь прямо в него, по высокой дуге взлетел в воздух. Маг он, этот мальчишка, или нет, но явный трус. Со страху промазал.
Но снаряд пролетел над его головой, наполняя воздух сильнейшим потоком магии, и Сарн смолк.
Он понял, что мальчишка не трус. И что он не промазал.
Последней мыслью Сарна было: Гифф прав. Король солгал.

Сафар улыбнулся, когда черепок пролетел над головой главаря демонов.
Все еще находясь в воздухе, черепок взорвался, превратившись в огненный шар, излучающий такой жар, что даже ему опалило лицо. Но он не стал отворачиваться, а продолжал наблюдать, как огненный шар поднимается к большому снежному навесу над ущельем. Шар летел дальше, чем просто пущенный его рукой предмет. Но Сафар отметил это как бы между прочим, без изумления.
У Сафара было такое ощущение, словно сам он находится в нескольких футах в стороне от своего тела и спокойно наблюдает за собственной реакцией и одновременно за полетом снаряда. Его отделенная часть нашла странную притягательность в том, как огненный шар ударился о замерзший край. Но еще интереснее было видеть изумление наблюдающего за полетом самого же себя.
Взрыв потряс навес, и Сафар с расчетливым интересом стал прикидывать, хватит ли силы такого удара.
Когда замерзшая масса пошла вниз, он подумал: «Да, получилось… Но вот добьюсь ли я желаемого эффекта?»
Масса обрушилась на другой навес, ниже.
Сафар подумал: «Снег и лед расколются, а вот как насчет глины? И если она тоже сползет, то хватит ли общего веса для удара нужной силы?»
Ответом ему стала лавина.
Сметая все на своем пути, лавина с грохотом обрушилась на демонов и поглотила их, когда они бросились в атаку.
Кипящая волна снега, льда и камней налетела сзади, пожирая их с ужасающей жадностью. Потом все скрылось в огромном белом облаке.
Сафар стоял и ждал. Лавина стихла, и тишина, столь же густая, как холодное слепящее облако, охватила его.
Туман рассеялся, и теперь во внезапно ярком солнечном свете Сафар видел лишь широкое белое пространство, расстилающееся у скалы там, где раньше располагалось ущелье.
Сафар удовлетворенно кивнул. «Эксперимент прошел вполне удачно», — подумал он. Затем, все еще оставаясь в том же холодно-расчетливом размышлении, он задумался о самом себе. О юноше, который только что уничтожил все эти живые существа. Эти демоны, разумеется, заслужили смерть. Но тем не менее…
Тут кто-то стал его хлопать по спине. Он обернулся и увидел Ираджа, который бормотал какие-то бессвязные поздравления. И в своем оцепенении первое, что ощутил Сафар, — это раздражение.
Он оттолкнул руку Ираджа.
— Ну хватит, — сказал он. — Больно же.
Ирадж замер. Сафар удивился, увидев на лице друга мальчишеское благоговение.
— Ты сделал это, Сафар! — воскликнул он. — Ты их всех уничтожил!
Оцепенение прошло, и Сафар внезапно испугался.
— Тихо, — сказал он. — Услышат.
— Да кому какое дело? — сказал Ирадж. — Пусть все слышат!
Сафар вцепился в руку Ираджа.
— Обещай, что ты никому ничего не расскажешь, — взмолился он.
Ирадж замотал головой, изумленный такой просьбой.
— Обещай же мне, — не отставал Сафар. — Прошу тебя!
Не сразу пришедший в себя Ирадж кивнул.
— Обещаю, — сказал он. — Ты с ума сошел, коли просишь об этом, но я все равно обещаю.
И тут на Сафара обрушилась волна слабости, столь же могучая, как и лавина. Ирадж подхватил его, когда он начал падать, а затем тьма поглотила его, и он ничего уже не слышал.

В этой тьме обитали жуткие кошмары.
Сафару снилось, что его по каменистой равнине преследуют верховные демоны. Он мчался изо всех сил, перепрыгивая через расселины и даже через ущелья, перепрыгивая через валуны и уклоняясь от летящих вниз лавин. В разрывы облаков с неба падали солнечные лучи, окрашивая пейзаж кроваво-красным цветом. Но как бы быстро он ни бежал, всадники мчались быстрее.
Внезапно он оказался обнаженным. И теперь стыд боролся в нем со страхом. Демоны настигали, обкладывая его с флангов. Их пронзительное завывание разогнало все его мысли, оставив только страх. Демоны метали копья, и Сафар видел, что эти копья представляют собой искрящиеся молнии. Попадая, они обжигали и сотрясали тело мучительной болью.
Но вот демоны пропали, и теперь Сафар бежал по мягкой траве, и веселое желтое солнце и ласковый ветерок согревали его. Он направился на тот луг, где резвились Найя и другие козы, и напился сладкой родниковой воды. Но во рту внезапно пересохло, и он остался стоять на коленях среди коз, сжигаемый неодолимой жаждой.
И вдруг Найя сказала ему:
— Что же ты наделал, парень?
— Ничего, маленькая кормилица, — ответил Сафар.
Но она метнула раскаленную молнию ему в сердце, и ложь стала невыносима.
Вокруг столпились другие козы и начали обвинять его.
— Он убивал, — сказала одна.
— Наш Сафар? — спросила другая.
— Да, — сказала третья. — Наш Сафар убивал.
— Это правда, парень? — спросила Найя, не скрывая отвращения.
— Но это были всего лишь демоны, маленькая кормилица, — ответил он.
— Потрясающе, — сказала еще одна коза.
— Они напали на караван, — возмутился он.
— Ох, Сафар, — сказала Найя. — Мне так стыдно за тебя. — Она боднула его, сбив с ног. Острые камни впились в ягодицы. — Наверное, ты воспользовался магией, — сказала Найя.
— Я не смог удержаться, маленькая кормилица, — признался он. — Честное слово, не мог.
Найя встала на дыбы, превратившись в Кетеру, его беременную сестру. Длинный белый халат облегал распухший живот, где зарождалась новая жизнь.
— Найя говорит, что ты убивал, — сказала сестра. — И для этого пользовался магией.
Он не ответил.
— Посмотри на меня, Сафар, — сказала сестра.
— Не могу, — сказал он. — Мне стыдно.
Она указала вниз, где лежало тело демона.
— Это ты сделал, Сафар? — спросила сестра.
— У меня не было выбора, Кетера! — вскричал он. — Они убивали людей! — Сафар указал на демона. — Он собирался убить девушку!
Лицо Кетеры вдруг подобрело.
— Бедный Сафар, — сказала она. — Такой нежный парень. И вот ты столкнулся с насилием и смертью. А ведь они могут теперь никогда не оставить тебя в покое.
Сафар застонал и осел на землю. Он услыхал, как сестра подошла ближе, и ощутил аромат ее духов, когда она присела рядом с ним, чтобы успокоить его.
— Давай-ка я отведу тебя домой, Сафар, — сказала она.
Он попытался подняться, но не смог. Конечности перестали слушаться, и он мог лишь стонать.
Висков коснулась холодная вода. Мягкая влажная тряпка отерла ему лицо, и он ощутил, как смылись все его прегрешения. Осталась лишь жажда. Но что это была за жажда, о боги! Он открыл рот. Но вместо воды ощутил на языке холодное молоко и стал жадно лакать его, как изголодавшийся котенок.
— Сафар, — произнес чей-то голос. Голос нежный и ласковый, как это молоко. — Сафар, — вновь позвали его.
Он выплыл из темноты и увидел глядящее на него ласковое лицо с темными, миндалевидными глазами, исполненными нежной заботы. Шелковым покрывалом ниспадали вниз длинные черные волосы. Полные розовые губы раздвинулись в улыбке, обнажая зубы белые, как Луна Снегов.
— Кто ты? — слабо пробормотал он.
Улыбка стала еще нежнее.
— Меня зовут Астария, — сказала она.
— А я тебя знаю? — спросил он.
Она рассмеялась. Смех звучал тихой музыкой.
— Ну конечно, знаешь, — сказала она. — Я та девушка, которую ты спас.
— Так, значит, ты не моя сестра, — сказал он.
Она рассмеялась громче. Рассмеялась загадочно.
— Нет, я не твоя сестра. Я — Астария.
— Ну что ж, спасибо богам и за это, — сказал он.
И погрузился в глубокий, безмятежный сон.

7. Соглашение

Когда караван прибыл в Киранию, Сафар узнал, что значит быть героем.
Он и Ирадж ехали впереди, вместе с Коралином, восседая на лучших скакунах хозяина каравана. Этим чистокровным лошадям в гривы и хвосты вплели разноцветные ракушки и бусины. Позади, под охраной оставшихся в живых солдат, шел сам караван. Позванивали колокольчики, развевались знамена. В воздухе плавали запахи экзотических товаров из далеких краев. Впереди бежал мальчуган, неся на палке голову демона. У чудовища были открыты неподвижные глаза, а в разинутой пасти торчали в несколько рядов окровавленные клыки.
Сафар ощущал себя участником причудливого варварского действа. Схватка осталась где-то далеко в прошлом, почти в нереальности. Тем не менее перед глазами подпрыгивала эта вот окровавленная голова. Воспоминания о сражении были смутными, как из сновидения. И словно не он, а кто-то другой сотворил то могучее заклинание, обрушившее вниз лавину. В теле не сохранилось воспоминаний о той магической мощи. В то утро, перед тем как караван двинулся в путь, он, спокойно сосредоточившись, попытался овладеть хоть частью той силы. Но она ему не давалась, а может быть, думал он, ее и не существовало вовсе. Может быть, лавина сама по себе явилась на свет волею случая. И убил демонов не Сафар Тимур, а стихия.
Они обогнули последний поворот, и обрушившийся на них взрыв эмоций разогнал все воспоминания. Сафар увидел одного из братьев Убекьян, забравшегося на старую каменную арку, обозначавшую въезд в деревню. Не без удовлетворения Сафар отметил, как глаза у парня расширились от страха при виде головы демона. Парень тут же спрыгнул и исчез из виду, улепетывая с криком, извещающим деревню о прибытии каравана.
Ирадж подъехал поближе к Сафару, сияя от гордости и указывая на веселые ленточки, развешенные на деревьях вдоль дороги. Он хотел что-то сказать, но впереди зазвучала радостная музыка.
Улыбка удовольствия заиграла на лице Коралина.
— Здорово, — загремел он, — что ваши друзья и семьи устраивают вам достойный прием.
В течение двух дней после схватки люди каравана зализывали раны, восстанавливали поломанное, обмывали погибших и заворачивали их в белое льняное полотно. Тела погрузили в фургон для дальнейших похоронных церемоний. Пока Сафар отсыпался, Коралин сообщил в Киранию, что молодые люди живы и здоровы. Трезвомыслящий Ирадж рассказал Коралину о стаде, оставшемся на горном лугу, и эту новость тоже передали в деревню, дабы послали мальчика в горы забрать коз и лам.
Когда Сафар окончательно пришел в себя, от Астарии и следа не осталось. Ирадж сообщил, что ее отослали в фургон, к остальным женщинам. Сафар уже успел привязаться к ней, хоть и был потрясен вестью о том, что женщины предназначались для борделей Валарии, где их и должны были продать.
— Если бы не ты и твой мужественный друг, — рассказывал Коралин Сафару, — мои жены не только потеряли бы своего любимого мужа, но и остались бы нищими, не имея денег на кувшин ячменя или риса, и умерли бы с голоду. Что же касается верной Астарии, то она и ее сестры по соблазну устроили такую перепалку относительно того, кто будет ухаживать за тобой, что у бедного Коралина просто голова разламывалась, и помочь ему мог лишь большой кувшин бренди. — Он потер виски и взмолился: — Но подобное лечение, как обычно, привело к новой головной боли у твоего недостойного слуги. И боюсь, Коралину придется принять еще немного бренди, чтобы покончить с этим заболеванием. — Он подмигнул Сафару. — Астария всех нас просто поразила своей страстью, — сказал он. — Она хоть и маленькая, парень, но ярости у нее, как у пустынной рыси.
Он склонился пониже и заговорил доверительно:
— Коралин стал переживать, уж не смеются ли надо мною боги. Сам посуди, эти женщины остались в живых после нападения демонов, а теперь вот рискуют пострадать в глупой гаремной перебранке. А ведь я, знаешь ли, немало вложил в них. Я имею в виду не только их покупку. Коралин немало серебра потратил на то, чтобы избавить их от всех болячек и придать им цветущий вид. И я передал толстый кошель одной ведьме за то, чтобы она сотворила заклинание, после которого мои женщины стали бы изобретательны и страстны с любым мужчиной, которой заплатил бы за их объятия.
Сафар вспыхнул, разозлившись на участь, которая ожидала Астарию и ее сестер. Коралин же понял, что деревенский парень просто смущается, впервые услыхав, что мир устроен так.
— Ты и сам скоро все узнаешь об этих делах, малыш, — сказал он. — Кстати, мы вскоре займемся твоим образованием. Я лично буду отвечать за твое просвещение. Я, Коралин, клянусь в этом. Не найдется такого человека, который утверждает, что слово Коралина не звучит порой весомее звона королевской монеты.
И это обещание эхом звучало в ушах Сафара по мере приближения к деревне. Он не знал, что собирается предпринять хозяин каравана. Впрочем, догадывался, и эти догадки заставляли его мучиться над той же дилеммой, которую решает муха, летающая над медом. Ведь если Сафар оказывался прав в своих догадках, то Коралин просто оскорблял его, считая столь низким человеком. Но вторая половина его, которой он стыдился, была крайне заинтригована.
Но все мысли улетучились, когда Сафар увидел громадное сборище на краю деревни. Вся Кирания высыпала на улицу. Музыканты играли на горнах, волынках и барабанах, а вся деревня, завидев караван, разразилась радостными криками. Впереди стояло семейство Сафара, Губадан, а также главы и старейшины. Все оделись в лучшие наряды. Мальчики, выпятив грудь, старались походить на мужчин. Девушки, вплетя цветы в волосы, посылали приближающимся Сафару и Ираджу воздушные поцелуи.
Завидя окровавленную голову, все таращили глаза и показывали пальцами.
— Так правда, значит, — сказал один человек, — что демоны объявились!
— Но им не повезло, что они повстречали наших парней, а? — сказал другой. — Они их научат оставаться там, где положено.
Коралин подал сигнал остановиться. Он поднял руку, призывая к молчанию, и толпа стихла. Чтобы всем было слышно, он привстал в стременах.
— Приветствую вас, добрые люди Кирании, — сказал он. — Я Коралин из Каспана. Мы встречаемся в обстоятельствах, где соседствуют радость и страх. — Он указал на голову. — Но вы, без сомнения, уже заметили, что этот отдельный демон надолго устроился на отдых на шесте из доброй киранийской древесины. — В толпе хмыкнули. — Он и его приятели послали вызов проклятию Запретной Пустыни, — продолжал Коралин. — И вот пришла расплата. Теперь им придется корчиться в преисподней.
Послышались смех и поддакивания.
— А теперь поговорим о радости. И именно радость, а не страх, переполняет грудь Коралину. Ведь много лет я успокаивал себя рассказами других хозяев караванов о сердечности и гостеприимстве народа Кирании. Правда, как вы знаете, мои собратья по путешествиям являются отъявленными лгунами. Но я так часто слушал эти рассказы, которые отнюдь не казались преувеличенными, что поверил в их правдивость. И я рад, что встретил вас на своем пути. Дела еще не приводили меня по эту сторону Невесты и Дев. В течение долгого пути, за месяцы изнурительного путешествия я не раз размышлял о вашей мирной долине. Когда нас мучала жажда, Коралин всем напоминал о сладкой воде из вашего озера. Когда мы голодали, Коралин утешался видениями вашего жаркого из жирных ягнят, приправленных чесноком и оливковым маслом. Когда мои люди приходили в отчаяние, я подбодрял их историями о вашей замечательной деревне. «Все будет хорошо, — говорил я им, — стоит лишь дойти до Кирании». Но откуда Коралину было на самом деле знать, правдивы ли все эти истории о гостеприимстве Кирании?
Он указал на Ираджа и Сафара.
— Но в вашей деревне оказались и мужественные молодые люди, кем она может по праву гордиться. Молодые люди, в которых я не заметил страха. А уж Коралин, да будет вам известно, много повидал за свою долгую жизнь. Я больше встречал людей хвастливых, нежели мужественных. По-настоящему мужественные люди не болтают. Хвастуны же замолкают при виде демонов и бросаются наутек. Тем более что речь шла о нападении на отряд чужестранцев. И Коралин со своими товарищами был бы обречен.
Но эти двое и не помышляли о собственной безопасности. Бросившись предупреждать нас, они рисковали жизнью. А когда демоны напали на нас, эти двое вступили в схватку. И если бы не они, никто из нас сейчас бы не предстал пред вами в живых.
— Этот, — он указал на Ираджа, — спас жизнь Коралину, поступив так мужественно и искусно, как мне еще не доводилось видеть. А этот, — он указал на Сафара, — ввязался в драку как прирожденный воин, а не кроткий деревенский паренек. А затем, как чудо из чудес, вмешались и сами боги Кирании. Они обрушили на нападавших гору снега и льда. Доказав, что именно в этих горах и этой долине обитают благословения всего мира. Ведь именно здесь сокрушили демонов, пославших вызов проклятию.
После того как мы с почестями похороним погибших, отправив их души богам, самым сокровенным желанием Коралина станет желание наградить этих юношей. Да и всю Киранию. Если боги позволят, то завтра вечером мы устроим празднество. Празднество, равного которому Кирания еще не видела. И все выпитое и съеденное будет моим даром вам. В том я, Коралин, и клянусь!
Толпа взревела, одобряя такое завершение речи, и обступила его, выражая благодарность и желая ему всяческих благ. Смущенный Сафар сполз с коня и оказался в объятиях семьи. Мать плакала и ощупывала его, убеждаясь, что он не пострадал. Отец сжимал ему плечо той сильной хваткой, которая предназначалась лишь выдающимся людям Кирании. Сестры, всхлипывая, толпились вокруг. Когда мать отступила в сторону, вперед протиснулась Кетера, чтобы обнять Сафара. Он прижался к выступающему животу, чтобы поцеловать ее, и она смущенно рассмеялась.
— Я так горжусь тобой, Сафар, — сказала сестра.
Сафар был удивлен ее реакцией. Сон был столь реалистичен, что он ожидал от нее нагоняя. И вместо того, чтобы поблагодарить, он пробормотал, что виноват.
— Да что с тобой, Сафар? — спросила она. — Как ты можешь быть виноват, если прославил нашу семью?
Ирадж, услыхав диалог, протиснулся к ним.
— Сафар просто устал, — сказал он и хихикнул. — Пронзать демонов копьем — тяжелая работа.
Все рассмеялись, как над самой веселой шуткой, которую им приходилось слышать. Эти слова передавались из уст в уста, и вскоре вся толпа покатывалась с хохота.
Таким был еще один урок, который постиг в этот день Сафар. Успех обращает каждое слово человека в чистейшее золото. А с такой задачей не мог справиться ни один из ныне живущих или уже умерших магов.

На следующий день все собрались у храма для похоронной церемонии. Губадан надел скорбную желтую мантию, а жители обвязали пояса желтыми шарфами и намазали на щеках золой следы слез. Тела семерых погибших солдат каравана возложили на плот, украшенный красными ленточками в честь Тристоса, бога, правящего в Королевстве Смерти.
Негромко отбивали такт барабаны, Губадан молился за бедных чужестранцев и окроплял завернутые в белое тела священным маслом. Когда солнце достигло зенита, Коралин, одетый в ниспадающие золотистые мантии с розовой бахромой, шагнул вперед, чтобы поджечь разложенные вокруг тел просмоленные щепки. Затем Ирадж и Сафар с помощью длинных шестов, украшенных лентами, толкнули плот дальше в озеро. Его потихоньку отнесло к середине. Все вознесли свои молитвы, когда в небо поднялся густой столб дыма. День стоял безветренный, и дым поднимался высоко, клубясь под сияющими белыми облаками, а затем разбивался на серые ленточки. Позже все сказали, что это был добрый знак.
Сафар, молитвенно склоняя голову, бросил случайно взгляд в сторону и увидел женщин из каравана, сбившихся в молчаливую группу. Они надели тяжелые мантии и скрыли лица вуалями, и поначалу он не мог разобрать, которая же из них Астария. Но тут он увидел, как одна маленькая фигурка сдвинула вуаль в сторону, и оттуда выглянул один глаз. Глаз, отыскавший его. Темный глаз, с длинными хлопающими ресницами. Сафар улыбнулся. Изящная белая рука помахала ему. Затем вуаль вновь опустилась. Сафар отвернулся с бешено бьющимся сердцем и обжигающей болью в чреслах от этого обещания, которое он разглядел во взгляде и жесте девушки.
Губадан подтолкнул его в бок. Пора было затягивать похоронную песню.
Волынщик задал медленный темп, и один за другим подключились остальные инструменты. Сафар поднял голову, и полились ясные печальные слова:

Где наши уснувшие братья?
Ушли в поля блаженства.
Где наши уснувшие братья?
Спят в горних полях богов.
Наши смертные сердца
Стремятся соединиться с их душами.

В безмятежном воздухе слова разносились далеко. И когда стих последний звук, все всплакнули.

Позднее Коралин и деревенские старейшины собрались, чтобы обсудить таинственное появление демонов. Сафара и Ираджа пригласили поприсутствовать, и все оказались в большом, ярко раскрашенном шатре хозяина каравана, раскинутом возле караван-сарая.
Сафару еще не доводилось видеть такой роскоши. Пол в несколько слоев покрывали пушистые дорогие ковры. Вокруг установленного в центре очага, на котором слуга хлопотал над котлом с дымящимся бренди, лежали подушки и валики. Слуга помешал в котелке, на поверхность всплыли всевозможные фрукты, и Сафар ощутил такой аромат, что опьянел от одного вдыхания. Занавеси разделяли шатер на отдельные комнаты, и в одной стороне Сафар разглядел силуэты куртизанок, подошедших поближе, чтобы слышать, о чем говорят.
— Вот как оценивает ситуацию Коралин, — сказал хозяин каравана. — Атаковавшие нас демоны принадлежали, скорее всего, к их худшей и глупейшей, незаконно действующей части. Но их действия пойдут нам на пользу, поскольку когда остальные демоны увидят, что эти не вернулись домой, то поймут, что нельзя безнаказанно нарушать установления богов.
Старейшины, вполголоса переговариваясь, выразили свое согласие с такой оценкой.
— Что же нам предпринять? — сказал Коралин. — Каков наш следующий шаг? Коралин потому так спрашивает, что полагает: успех дел зависит от нашего единства.
— Думаю, следует предупредить власти, — сказал Губадан.
Коралин приподнял кустистые брови.
— Вы в самом деле так полагаете, святейший? — спросил он. Затем оглядел остальных. — А кто они такие, эти власти? Коралин неподвластен королю. Он сам над собой господин.
Бузал, глава совета, старейший из всех в свои восемьдесят лет, сказал:
— Кирания тоже живет по своим законам. Нами никто не правит. — Бузал усмехнулся, демонстрируя темные десны с остатками зубов. — Наш жрец, — он указал на Губадана, — дает нам лишь законы природы. Но я не думаю, что эти законы многое могут сказать.
Губадан погладил смущенно бороду.
— Конечно, мы живем в отдалении, — сказал он. — И храм наш не считается столь уж значительным. Но разве предупредить других — не наш долг?
— Да ерунда это все, не стоит и козьего дерьма, — вмешался Форон, деревенский кузнец. — Разумеется, я не хочу никого оскорбить. Но о чем предупреждать? Демоны сдохли, и теперь от них осталась лишь вонь. Вряд ли кто-нибудь еще появится. Вот и все. Сказке конец.
— Но почему бы не предупредить? — спросил Губадан. — Что в этом плохого?
Коралин хмыкнул, и все повернулись к нему, ожидая, что он предложит.
— Я не знаю здешних мест, — сказал хозяин каравана. — Торговые дела впервые занесли меня сюда, в эти горы, за которыми рынки Валарии. А купить соответствующую карту у братьев торговцев — дорого. Даже если это первое путешествие принесет мне прибыль, о которой я мог бы только мечтать, все равно за одну поездку мне не окупить вложения.
Он покачал большой лохматой головой.
— Даже если бы Коралин был менее значительным человеком, — сказал он, — этот инцидент заставил бы меня призадуматься. И я бы не решился на повторную поездку. А зная достаточно хорошо моих собратьев, хозяев караванов, я могу уверенно заявить, что они почувствуют то же самое, как только узнают, что в этих горах стало небезопасно.
Люди зашептались. Если Коралин сообщит о случившемся, то Кирании грозит катастрофа. Вся торговля, осуществляющаяся через Божественный Раздел, пойдет прахом. Кирания не просто пострадает. Сама жизнь ее поблекнет.
— И тогда мы не только не увидим караванов, — сказал отец Сафара Губадану, — но и пилигримов больше не будет.
Старый жрец вздрогнул. Все знали, как существенно зависел он от подаяний тех, кто посещал храм богини Фелакии и священное озеро.
— Да, — сказал он, — теперь я вижу мудрость твоих слов, Каджи. Однако вдруг мы ошибаемся, и эти демоны не окажутся здесь единственными? Мы ведь отрезаны от остального мира. Новости ползут медленно. Что, если демоны напали и в других местах? И в таком случае наше молчание не только бессмысленно, но и опасно.
Ирадж кашлянул. Все посмотрели на него. Он вспыхнул от такого внимания, но затем отважился на речь перед старейшинами.
— Прошу прощения, — сказал он. — Как вам известно, не так давно мне довелось совершить длительное путешествие, в том числе и через Валарию. И я не слышал на рынках ни о демонах… ни о прочих опасностях. Кроме обычных — о мародерствующих бандитах.
Губадан мягко вмешался, поясняя остальным слова Ираджа, осторожно рассказывая о том, что парень прячется здесь от кое-кого из собственного племени. Однако Коралин тут же ухватился за эти слова, решив напомнить, что кроме демонов есть и другие опасности, которые надлежит обсудить.
— Если я ошибаюсь, — сказал он, — пусть именем Коралин назовут какую-нибудь свинью. Но из слов вашего мудрого жреца я понял, что юг постепенно превращается в зону постоянной вражды между воинствующими кланами. А для торговли это почти так же плохо, как и демоны.
— Я говорил вовсе не об этом, — выпалил Ирадж. И тут же покраснел, как спелое яблоко, сообразив, какую глупость ляпнул.
Коралин долго не сводил с него глаз. Затем улыбнулся.
— Узнав о твоем происхождении, я теперь понимаю, откуда в тебе эта пылкость, — сказал он. — Уж наверняка ты приобрел ее не здесь. — Он успокаивающе поднял руку. — Я вовсе не сомневаюсь в мужестве людей Кирании, Сафар доказал, что хребет у вас стальной. Но я уверен, что вы не будете выдавать себя за прирожденных воинов, — он указал на Ираджа, — как этот молодой человек. — Послышались возгласы согласия. — Я также догадываюсь, что ты — сын вождя.
Ирадж молча склонил голову, в то время как вскочивший Губадан попытался предотвратить раскрытие тайны. Но Коралин лишь рассмеялся и пожал плечами.
— Больше можете не рассказывать, — сказал он. — Что-то где-то происходит, но это не мое дело, или пусть Коралина назовут сыном задницы, знающимся лишь с собакой, которая и сама не знает, что сделает в следующую минуту — то ли завоет, то ли залает.
Он наклонился к Ираджу:
— Вот что я скажу тебе, храбрый юный воин. Если тебе когда-нибудь понадобится помощь Коралина, ты только намекни.
Когда он сказал, Сафар понял, что вовсе не обязательно обладать магическим видением, чтобы разглядеть будущего короля. Какой-нибудь проницательный торговец мог это сделать запросто, и не тревожа своих безмятежных снов.
Ирадж поднял голову в ответ на полный любопытства взгляд Коралина. Губы его слегка раздвинулись в улыбке, и затем он кивнул. Тем самым он обещал, что надолго запомнит услышанное. Между этими двумя людьми заключилось негласное понимание. Когда придет время — а оно несомненно придет, — Ирадж не только попросит помощи, но и сторицею за нее заплатит хозяину каравана.
Коралин обратился к остальным.
— Итак, соглашение достигнуто? — спросил он. — И мы никому ничего не рассказываем о происшедшем. Правильно?
Старейшины стали шепотом совещаться. Затем Бузал сказал:
— А как же твои люди? — Он указал на занавес, разделявший шатер. — А женщины? Как можем мы доверять их молчанию?
— Мои люди согласны со мной во всем, — сказал Коралин. — Так что в их отношении можно не сомневаться. Что же касается женщин, Коралин поведает вам небольшой секрет о торговле куртизанками. Прежде чем я доверю девушек новым хозяевам, я заставлю каждую выпить Кубок Забвения, и о прошлом у них не останется воспоминаний. И у них не будет причин горевать о семье и друзьях. Это делает их приятными и счастливыми наложницами. Никаких слез, уменьшающих пылкость их господ. А заодно их память не будут тревожить и когти демонов.
Мужчины засмеялись и расслабились. В ход пошли недвусмысленные чувственные шутки, сопровождаемые шумным весельем и хлопаньем по коленям. Только Сафар пришел в ужас от такого бесцеремонного обращения с Астарией и ее сестрами. Он глянул на отца и увидел, что тот ведет себя, как и остальные. Так же раскраснелся и хохочет.
Тут Коралин распорядился, чтобы слуга начал угощать гостей горячим бренди. Все быстро опустошали бокалы и просили добавки. Вскоре разговор зазвучал громче, голоса мужчин стали увереннее, по мере того как они вспоминали различные приключения из собственной юности. Коралин не умолкал чуть не час, пересказывая битву во всех деталях, свидетелем которой он был. Мужчины одобрительно загудели, когда он поведал, как Сафар сражался с демонами — уничтожив чудище, похитившее Астарию, обломком посоха, которым размахивал, как боевым копьем. Но все разинули рты, когда он рассказал о мужестве Ираджа, спасшего Коралина прыжком в седло демона, прыжком, достойным великого воина равнин, схватившегося с более сильным врагом, и наконец ударом кинжала выпустившего на свободу душу демона.
Сафар посмотрел на Ираджа и улыбнулся, благодарный за то, что тот сохраняет свое обещание. Но Ирадж нахмурился и принял вид человека, который наконец собирается рассказать, как же на самом деле все случилось. Сафар решительно покачал головой, Ирадж моргнул, не понимая, почему Сафара радует то обстоятельство, что величайшие похвалы предназначены не тому, кто их действительно заслужил.
Ирадж наклонился к нему и прошептал:
— Ты уверен?
Сафар в ответ поднял чашу с бренди, провозглашая громкий тост в честь подвигов его мужественного друга. Это был первый тост, произнесенный им во взрослой компании. И все провозгласили имя Ираджа Протаруса, молодого человека, которому, как был уверен Сафар, суждено было стать королем.
Все уже немного опьянели. И это Сафар чувствовал впервые. Облегчение смешивалось с опьянением, приводя к внезапному ощущению большого счастья. Счастье стало еще огромнее, когда Коралин принялся раздавать подарки.
Во-первых, он сообщил старейшинам, что будет платить вдвое за любые товары, услуги или животных, которые понадобятся ему во время остановки в Кирании. Затем по его приказу слуги внесли ведра, доверху наполненные дарами. Он попросил старейшин самих распределить дары между жителями деревни. А каждому из старейшин вручил он кошель с серебром. Каждому мужчине деревни предназначались кисет с табаком и серебряная монета. Женщин ожидали склянки с духами и украшения. Детворе предстояло получить сладости и по медной монете.
Наконец он подошел к Сафару и Ираджу.
— Коралин долго размышлял над этим, мои юные друзья, — сказал он. — У меня есть для вас подарки, которые вы получите немного погодя. — Он хмыкнул. — Деньги само собой. Но что такое деньги, ребята? Монеты имеют ценность только потому, что мы пришли к общему соглашению считать их таковыми. А я задумал еще и кое-какие развлечения. Впрочем, развлечений в вашей жизни предстоит еще немало. Но у меня для вас кое-что особенное. Дар, после которого вы навсегда запомните Коралина. Во-первых, мой друг Ирадж… — Он вытащил черный бархатный кошелек. Глаза Ираджа сверкнули, когда Коралин извлек небольшой золотой амулет. С цепочки свисал удивительно искусно выполненный скакун. — Когда-нибудь, — сказал Коралин, — ты найдешь такую превосходную лошадь. Это будет скакун из скакунов. Настоящая мечта воина, для знающего толк человека сравнимая с целым королевством. И зверь этот будет быстрее и храбрее любого животного, которого только можно представить. Никогда не устающий. Всегда в добром расположении духа и настолько преданный, что, если ты упадешь, он вернется за тобой даже посреди битвы, чтобы ты смог снова сесть на него. Но, увы, ни один человек, у которого и есть такой конь, ни за что не согласится расстаться с ним. Разве что по глупости, не разглядев чистоты его линий и ярости духа. — Он протянул золотого скакуна Ираджу. — Но если ты отдашь этот магический талисман такому человеку, он не сможет отказать тебе в этой сделке. И не бойся, что ты его якобы тем самым обманываешь. Как только он отыщет другую такую лошадь, амулет позволит ему заполучить ее у нового хозяина.
Слезы наполнили глаза Ираджа. Не стесняясь их, он едва смог вымолвить слова благодарности и обнял хозяина каравана.
— Когда я найду такую лошадь, — сказал он, — я обещаю без промедления приехать к тебе, чтобы ты своими глазами увидел, какой великий дар мне преподнес.
Коралин, которого охватили те же чувства, едва мог подавить всхлипывания, рвущиеся из горла.
Затем он обратился к Сафару, сердце которого подпрыгнуло в предвкушении. И прежде всего Тимур подумал, что, может быть, Коралин все-таки не станет дарить лошадь и ему. Какой толк гончару от такого редкостного создания? Мысль была глупой, и он сам себя устыдил. Сафар поклялся, что во всеуслышание возблагодарит за любой дар, который он получит. И пусть, если потребуется изображать восхищение, он захлебнется в словах благодарности этому щедрому человеку.
— Мне сказали, юный Сафар, — сказал Коралин, — что ты весьма умен. А некоторые говорят, что такого мудрого дитя в Кирании еще не рождалось. — Сафар принялся было протестовать, но хозяин каравана поднял руку, останавливая поток слов. — У Коралина для тебя два небольших подарка. Но вместе они могут оказаться весомее того, что я вручил Ираджу. Все зависит от того, действительно ли ты столь мудр, как говорят, и от того, как ты ими воспользуешься.
Из складок халата он достал свиток.
— Это письмо к одному приятелю в Валарии. Он человек богатый, образованный. Является патроном всех художников и мыслителей Валарии. В письме содержится просьба обратиться к верховному жрецу храмовой школы и проследить, чтобы тебя приняли и передали под начало самым великим ученым, которым Коралин оплатит все издержки, чтобы ты стал самым умным из людей всех частей света.
Пальцы Сафара затряслись, когда он взял свернутый свиток. Свиток оказался тяжелее, чем ожидалось, и он чуть не уронил его. И тут на колени ему выскользнул маленький серебряный кинжал.
Коралин огладил бороду.
— А это мой второй подарок тебе, — сказал он. Сафар поднял кинжал, чувствуя, что в нем заключены какие-то таинственные особенности, и пытаясь понять, какие же. — А поскольку тебе предстоит находиться среди мудрых людей, — сказал Коралин, — то нож может оказаться более ценной вещью, нежели образование, которое ты получишь. Послушай старого торговца. Если какая-то мысль чересчур мудра, ей вряд ли доверяют. Если за словами человека слишком много скрыто, то вряд ли они столь уж ценны, как предполагает говорящий. Этот нож разрежет самые мудрые мысли и лукавые слова. И с небольшими усилиями ты доберешься до сути.
Он посмотрел на остальных, насмешливо подняв тяжелые брови.
— По крайней мере, так обещала колдунья, у которой Коралин купил эту вещь.
Все фыркнули. Сафар растерялся, не зная, как отнестись к этим дарам, особенно к ножу, обладающему столь таинственным свойством. Он поднял его, ощущая покалывания магии и понимая, что он обладает той властью, о которой предупреждала колдунья.
Голос отца донесся издалека, как во сне.
— Разве ты не хочешь поблагодарить Коралина, сынок? — спросил Каджи. — А то ведь он подумает, что тебя не учили хорошим манерам.
Сафар пробормотал слова благодарности с изяществом, присущим юноше семнадцати лет, но Коралин, похоже, понял его смущение. Он обнял юношу, едва не придушив его в своих могучих объятиях, Сафар обнял его в ответ, тем самым выражая истинную благодарность.
— А теперь пошли, — взревел Коралин, отстраняя юношу. — Коралин обещал жителям Кирании празднество! Пейте, друзья мои, чтобы с добрым грузом алкоголя в наших желудках мы, спотыкаясь, начали веселье.
Мужчины закричали, осушили емкости одним могучим глотком и наполнили их вновь.
И немногие из людей Кирании, вышедшие из нежного возраста, не пребывали последующие дни в столь блаженном опьянении, о котором не раз вспоминали и по прошествии многих лет.

В первый вечер в небеса взлетели шары и воздушные змеи с длинными пылающими хвостами. Повсюду раздавались пьяные песнопения и музыка, а любовники ускользали в темноту, дабы предаться нежным объятиям. Множество сговоров о помолвках было совершено в эту ночь, и не один ребенок был зачат в объятиях, перехватывающих дыхание среди едва скрываемых вскриков наслаждения.
Коралин отвел Сафара и Ираджа в сторону, пока они не напились. Он забрал у них из рук чаши с бренди, сказав:
— Вам, друзья мои, этой ночью понадобятся все ваши чувства. — Он рассмеялся. — Кроме того, если вы опьянеете, то окажетесь в лапах какой-нибудь деревенской простушки.
Он погрозил им пальцем.
— Ни к чему губить свое будущее ранними браками. Коралина и самого боги наградили страстной натурой. Спроси у любой из этих жен и служанок. — Он подмигнул. — Они зовут меня любимым бычком. И как доказательство, детей у меня несчитано. Я вам так скажу: если бы Коралин родился в более бедной семье, то моему отцу не удалось бы расплатиться за мои юношеские прегрешения.
Затем он обхватил их за плечи и повел сквозь занавеси в женскую половину. В центральной ее части груды подушек достигали коленей. Коралин плюхнулся на подушки и похлопал по ним, предлагая друзьям занять места по бокам от него.
— Я же обещал вам показать штучку или две из области наслаждений, ребята, — сказал он. — И я, Коралин-Бык, знаю в этих делах толк получше многих мужчин. И это не похвальба, а констатация факта, касающегося натуры Коралина.
Он хлопнул в ладоши, и вошла привлекательная служанка, неся кальян. Сафар широко раскрыл глаза, поскольку на служанке было надето лишь прозрачное платье, демонстрирующее во всей красе ее прелести. Захихикав под этими пристальными взглядами, она, двигаясь грациозно и плавно покачивая бедрами, стала обносить присутствующих кальяном.
Сафар услыхал, как кто-то зашипел от едва сдерживаемой страсти, но так и не понял, он ли сам или Ирадж. Девушка слегка коснулась его, поднося кальян, и он затрепетал от ощущения мягкости ее форм. Слегка хлопнув по жадно устремленной к ней руке Ираджа, она мелодично рассмеялась. Девушка взяла из жаровни с благовониями раскаленный уголек и бросила его в чашу кальяна, наполненную растертыми красными листьями. Сняв колпачок с черенка, она сначала предложила изукрашенный кальян Сафару.
— Поглубже затягивайся, юный Тимур, — посоветовал Коралин. — Это специальная смесь, приготовленная лично для меня, когда я настроен от души насладиться. Легкие ею не перегружаются, но Коралин клянется, что вы ощутите такой огонь в своих чреслах, которого еще не испытывали. — Сафар заколебался, но Коралин настаивал. — Тебе это, парень, ничем не повредит. Если же ты волнуешься насчет матери и отца… что ж, самое время им начинать тревожиться за тебя. Ты теперь уже мужчина. И с этим фактом никто не поспорит.
Сафар затянулся. Вино забулькало в стеклянной колбе, и дым вошел в рот. Он хотел уже его выдохнуть, но Коралин упросил не торопиться.
— Надо держать дым в легких сколько сможешь, — посоветовал он. — Только так достигается полный эффект.
Сафар сделал, как сказали. Дым на вкус напоминал восхитительное вино. В легких приятно закололо. Когда он выдохнул, в голове появилось такое ощущение, что внутри одна из тех больших подушек, на которых он восседал. Девушка передала трубку Ираджу, и Сафар, к своему изумлению, увидел, что его друг неуклюже берет ее, обнаруживая отсутствие опыта в таком деле.
Ему захотелось расхохотаться, но, когда он это сделал, звук оказался таким громким, что Сафар вздрогнул.
Ирадж выдохнул клуб лилового дыма и спросил:
— Что тут смешного?
— Сейчас увидишь, — ответил Сафар.
Настала очередь Коралина. Пока он втягивал дым, девушка раздувала уголек в чаше кальяна. Грудь Коралина раздулась в половину размеров тела, но он еще попытался втянуть в себя, издав всхлипывающий звук. Затем выпустил дым длинной струей.
— Еще кружок, друзья мои, — сказал он. — И вы будете готовы к развлечениям.
Девушка вновь предложила кальян Сафару. Вдохнув дым, он ощутил себя очень мудрым и мужественным. И одарил девушку самой очаровательной, по его мнению, улыбкой.
— Не присоединишься ли к нам, красавица? — спросил он.
Девушка захихикала и покачала головой. Груди под прозрачным платьем колыхнулись. Своим молочно-белым цветом они, казалось, молили о поцелуях. Ему до боли захотелось снизу приподнять их ладонями, и тут же его охватило неуемное желание. Настолько могучее, что он, к своему удивлению, обнаружил, что действительно тянет руки вверх.
Тут же послышался рык Ираджа, и Сафар отдернул руки.
— Тебе лучше убраться, Танара, — хмыкнул Коралин. — Иначе этим ребятам понадобится от тебя не только кальян.
Девушка покачала головой и укоризненно выпятила губы, в то же время оставаясь привлекательной и желанной для юношей. Девушка вновь захихикала. Сафар улыбнулся, всерьез начиная полагать, что у соотечественников девушки в ходу такой вот язык общения — хихиканье. С той минуты, как она появилась, он не услыхал от нее ни слова. Ему захотелось расспросить ее, но, прежде чем глупость эта сложилась в слова, девушка исчезла вместе с кальяном.
Коралин вновь хлопнул в ладоши, и по этому приказу занавеси раздвинулись. Сафар услыхал высокие приятные голоса, и в помещении перед мужчинами шеренгой выстроились куртизанки в шелковых благоухающих одеяниях.
Сафару еще не доводилось видеть такой красоты, к тому же столь соблазнительной. Конечно, ему было не привыкать к виду женщины. В конце концов, он вырос рядом с сестрами. К тому же он не раз подглядывал за деревенскими девушками, купающимися в озере. Но женщины, которых он увидел этой ночью, были такими… доступными. Для него. То малое, что на них было надето, не столько скрывало, сколько демонстрировало. Некоторые из них были высоки, некоторые низкорослы. Попадались блондинки и брюнетки, хрупкие и пухленькие. И у каждой в улыбках и движениях сквозили опытность. Впрочем, они руководствовались не только профессиональными обязанностями. Два их юных спасителя сами по себе привлекали куртизанок. И они желали высказать им свою благодарность.
— Выбирайте одну, — сказал Коралин. — А если хотите, то две или три.
Сафар замялся, но не от нерешительности. То, что ему сейчас предлагали, по мнению некоторых, являлось самой заветной мечтой любого юноши. Все те горячие, изматывающие ночи с видениями благоухающих дев, страстные желания и образы являлись столь же неотъемлемой частью жизни молодого человека, как и нежный пушок вместо бороды. Сафар из разговоров сестер знал, что и девушки подвержены тем же мечтаниям и желаниям. И вот у него появился шанс реализовать свои самые буйные фантазии. И освободить все те эмоции, что кипят в голове юноши, которые приводят к слепящей, необъяснимой любви. В этом возрасте они являются тем же самым, что и похоть, но большинство по ошибке наделяют их более благородными чертами.
И поэтому Сафар, окинув взором всю эту разношерстную красоту, остался неудовлетворенным. Он искал одну женщину, и только одну. Астарию.
Сафар не увидел ее в этой группе. Он оглядывался с бьющимся сердцем, одурманенный дымом красных листьев. И помыслы его были… чисты. По крайней мере, так он воображал. Он решительно был настроен в этот момент не оскорблять Астарию своими объятиями. По юношеской глупости он полагал, что тем самым преподнесет ей нежданный подарок. Более того, он собирался сделать все, чтобы освободить Астарию от ее, как он считал, рабства. Она будет жить вместе с его сестрой Кетерой и будет столь же целомудренной, как и любая другая деревенская девушка. И будет вольна выбрать по своему желанию себе мужа. Но все же любовь ее к нему — в благодарность за такой благородный поступок — пересилит ее чувства к любому другому мужчине. И они обвенчаются, обзаведутся многочисленным потомством и будут вечно счастливы в объятиях друг друга. Вот какие мысли пробегали в его затуманенном сознании. И он услыхал:
— Ты выбираешь первым, — сказал Коралин Ираджу — В конце концов, это ты спас мне жизнь.
Сафар посмотрел на Ираджа. Лицо друга раскраснелось от похоти. Но тут он увидел Сафара и улыбнулся. Краска исчезла с лица, сменившись притворно-праздным интересом. Взор Ираджа обратился к куртизанкам. Он не торопясь осмотрел каждую, покачивая головой, затем приступил к повторному осмотру. Внезапное понимание Сафар ощутил как удар в живот, и в горле образовался комок. Он понял, что затевает Ирадж. И тут Сафар рассердился, решив, что Ирадж по каким-то своим причинам собирается насмеяться над его самым сокровенным желанием.
— Кажется, одной не хватает, — сказал Ирадж Коралину — Одной темноволосой девчушки.
Эти последние три слова упали тяжелыми камнями в колодец отчаяния Сафара.
Коралин нахмурился.
— Ты имеешь в виду Астарию? — спросил он.
Ирадж прикрыл рот, пряча притворный зевок.
— Ее так зовут? — спросил он. — Забавно.
Коралин заерзал на подушках, слегка смущенный.
— Я придерживаю ее, — сказал он, — поскольку она еще девственница. Я берегу ее для друга, весьма богатого и почтенного друга.
Ирадж удивленно поднял брови. Затем пожал плечами.
— Что ж, я не собираюсь настаивать, — сказал он. — Не хочу лишать тебя прибыли. — Он спокойно посмотрел на Коралина. — Однако же я хотел именно эту… Как ее? Астарию. Но… если у тебя такие проблемы…
Он встал, словно собираясь уходить.
Коралин схватил его за руку и вновь усадил.
— Все знают, что нет человека щедрее Коралина, — сказал он. — Особенно по отношению к тем, кто спасает самое дорогое, что есть у него, — жизнь. И если ты, мой дорогой друг, хочешь Астарию, значит, ты ее получишь. — Он хлопнул в ладоши, вызывая девушку и произнося ее имя.
Астария не вошла, а вплыла в комнату. Ее темные волосы были стянуты сзади белой шелковой лентой. В отличие от остальных, она надела халат, скрывающий ее тело от шеи до лодыжек. Такой же белый шелковый халат, как и лента, целомудренно скрывающий ее тело, но все же выгодно подчеркивающий формы. Она посмотрела на Сафара, и восхитительная улыбка осветила черты ее лица. Она шагнула вперед, полагая, что предназначена ему.
— Нет, нет, — рявкнул Коралин. — Не к Сафару. Я обещал тебя Ираджу.
Она мгновенно сникла, и в этот момент Сафар так возненавидел Ираджа, что с радостью убил бы его. Затем улыбка к ней вернулась, но не столь яркая, как показалось Сафару… и она двинулась к Ираджу. Тот расхохотался и, обхватив ее за талию, грубым рывком усадил рядом.
Хозяин каравана поднялся. Он широко улыбался юношам.
— Коралину, как хозяину, пора уделить внимание и своим обязанностям, — сказал он. — Выбирай любую, Сафар. Если ты не обидишься на совет, я бы рекомендовал тебе этих двух. — Он указал на пару смуглокожих двойняшек. — Они доставили мне больше удовольствия, чем любая другая из присутствующих здесь женщин. — Он хлопнул Сафара по спине и вышел.
Двойняшки выжидательно приблизились к юному гончару. Сафар бросился прочь, настолько поглощенный ненавистью, что мечтал лишь о побеге.
— Подожди, — сказал Ирадж.
Сафар повернулся с лицом, искаженным от злости. Ирадж, не обращая на это внимания, выскользнул из робких объятий Астарии.
— Иди к нему, — приказал он.
Сафар был ошарашен.
— Но я думал…
Ирадж рассмеялся.
— Я знаю, о чем ты думал, — сказал он. — Разве ты не понял, что я проверял тебя? — Он усмехнулся. — И ты не очень хорошо прошел эту проверку, друг мой, — сказал он. — Но, может быть, я и сам поступил не совсем честно. Поэтому прощаю тебя.
Он легонько подтолкнул Астарию.
— Иди, — сказал он. — Если ты задержишься еще хоть на чуть-чуть, я уже не смогу отпустить тебя.
Астария разразилась счастливым смехом и одним прыжком оказалась в объятиях Сафара. Когда она прижалась к его груди, все его благородные помыслы испарились. Они обвились друг вокруг друга, обмениваясь жаркими поцелуями и бессвязным бормотанием.
Тут Сафар услыхал, как Ирадж окликает его по имени, и, полузадыхаясь, обернулся. Друг стоял возле занавесей, обнимая за плечи двойняшек.
— Спасибо тебе, — хрипло проговорил Сафар. — Коралин не согласился бы отдать ее мне.
Ирадж пожал плечами.
— Не стоит благодарности, — сказал он. — В конце концов, мы же с тобой знаем, кто из нас настоящий герой. — Он двинулся к раздвинутым занавесям, подталкивая перед собой двойняшек. Но тут же остановился. — И знай, Сафар, — сказал он. — Начиная с этого дня, все, что я имею, — твое.
Сафар усмехнулся.
— А все, что мое или будет моим, — сказал он, — станет и твоим по первой же твоей просьбе.
Ирадж вдруг стал очень серьезен.
— Ты не преувеличиваешь?
— Клянусь, — сказал Сафар.
Ирадж кивнул.
— Тогда хорошенько запомни эту ночь, Сафар, — сказал он. — Потому что когда-нибудь я обращусь к тебе с подобной же просьбой.
— И я исполню ее, — поклялся Сафар.
— Независимо от того, какой она будет? — спросил Ирадж, взгляд которого внезапно приобрел жесткость.
— Да, — сказал Сафар. — Независимо. И если ты еще раз решишь испытать меня, я не подведу.
И этим соглашением он определил свою судьбу.

8. Мечты королей

Сарн ошибся — король Манасия не солгал. И если бы боги пребывали в бодрствовании, их немало позабавила бы ошибка демона-главаря. Последняя мучительная мысль Сарна о том, что он пал жертвой предательства короля, была настолько опьяняюще-ошибочной, что удовлетворила бы вкус любого божества.
Король же Манасия провел немало тревожных месяцев в ожидании новостей от главаря бандитов. Время тянулось немилосердно, заставляя короля терять последнее терпение, отчего он перестал отдавать должное делам государства. Забросив гарем и куртизанок, он внушил им страх, что, мол, они ему прискучили. Пытаясь исправить ситуацию, они выбрали самую прекрасную и соблазнительную девицу-демона, дабы расшевелить его похоть. Результата они не достигли, поскольку король допоздна засиживался каждый день в тронном зале, размышляя, что же произошло с Сарном. При этом он напивался до ступорозного состояния.
Королю Манасии нелегко было признать свое поражение — ощущение, которое ему еще ни разу не приходилось испытывать за все время долгого правления. С самого начала он трудился терпеливо, шаг за шагом раздвигая границы своих владений, пока не покорились самые дикие районы, за исключением лишь весьма немногих. Да и те были вынуждены заключить с королем Манасией такие союзы, что, по сути, тоже могли считаться покоренными. Вскоре все признали его верховным монархом земель демонов. Но этого было недостаточно. Король жаждал большего.
— Я ведь это делаю не для себя, Фари, — любил он говаривать своему великому визирю. — Будущее всего демонства покоится на моих плечах.
А Фари, ни разу не напомнивший королю, что уже неоднократно слышал эти слова, всегда отвечал:
— Я каждый вечер благодарю богов, ваше величество, за то, что они дали вам плечи достаточно широкие и сильные, дабы нести на них столь священное бремя.
Великий визирь был мудрым старым демоном почти двухсот лет. Искусный льстец и безжалостный интриган, он с успехом смог удержаться на плаву в течение четырех кровавых смен наследников на троне Занзера.
Сердце короля согревалось уверениями Фари в преданности и многократно повторенными восхвалениями, каждый раз звучащими свежо. Затем король хмурился, словно погружаясь в мрачные раздумия, и, вздыхая, говорил:
— И все же, Фари, я уверен, что есть вольнодумцы в моем королевстве, не согласные со мной. А некоторые даже полагают меня грешником и безумцем.
Он вновь вздыхал, поглаживая длинный изогнутый рог, и печально качал могучей головой.
— Вы только назовите имена этих еретиков, ваше величество, — следовал обычный ответ Фари. — И я вырву их лживые языки, а в глотку насыплю горячего песка.
— Если бы они обладали таким же пониманием, как и ты, мой дорогой друг, — по тому же шаблону отвечал король, — мир и благодать навсегда поселились бы в краях демонов, как и положено при одном монархе. И это ведь в порядке вещей, что правитель всегда должен быть один.
И Фари соглашался, говоря:
— А как же иначе, о великий? Разве мы сами способны создать что-нибудь, кроме хаоса, в котором год за годом будут процветать война и разбой? Править должен один демон. И, как предвещают снотолкователи, этим одним можете быть только вы, мой господин.
— Но этого недостаточно, Фари, — напоминал ему король. — Люди также должны признать меня. Я должен стать королем королей. Правителем всего Эсмира.
— Я посвящу этому остаток всей моей недостойной жизни, ваше величество, — отвечал Фари. — История демонов давно ждет подобного вам. Разве кто-то еще обладал такой мудростью? Такой силой? Такой волей? Таким магическим могуществом? Боги даровали нам ваше августейшее существование, ваше величество. Никто не сможет этого отрицать. Это так же ясно, как и то, что на вашем лбу вздымается могучий рог.
С этими словами Фари ударял головой о каменный пол, затем с трудом распрямлялся во весь свой огромный рост, скрипя всеми сочленениями и сухожилиями. Затем начинал отступать, постукивая по каменному полу когтями, пока не добирался до дальних дверей тронного зала, за которым и исчезал. Он всегда оставлял удовлетворенного короля в этом состоянии, не желая мешать вновь загоревшемуся энтузиазмом монарху мечтать и строить козни.
В Эсмире существовал только один король королей — человек, Алиссарьян. Манасия же был глубоко убежден, что настала пора повторить это историческое событие. И он решительно был настроен подхватить этот скипетр демонской рукой. И уж разумеется, данным демоном должен быть он сам. Все годы своего правления Манасия шел именно к этой цели. Но тем не менее с течением времени Манасия начинал страшиться, что не окажется готовым в нужный момент. Что в это же самое время в краю людей взрастает новый Алиссарьян Завоеватель, который во главе своей армии вскоре постучится в его двери.
Однажды ночью, когда он занимался некромантией, отыскивая ответ на тревожащий его вопрос в чернейшей из магий, послышалось постукивание когтей Фари, постукивание, которое, подобно призрачному герольду, возвещало о появлении великого визиря. Услышав знакомую поступь, Манасия оторвался от лицезрения большого кувшина с человеческой головой, плавающей в соляном растворе. Когда король посмотрел на Фари, входящего через главный вход, воздух замерцал, как поверхность вертикально поставленного пруда.
— Какие новости, Фари? — с преувеличенной веселостью спросил король. — Наш своенравный разбойник вернулся?
Фари, глубоко погруженный в другие раздумья, подпрыгнул, удивленно выгнув чешуйчатую шею.
— Что, ваше величество? — спросил он. — Вы имеете в виду лорда Сарна? Нет, ваше величество. О нем ничего не слышно. Я пришел совсем по другому делу. И оно требует вашего срочного вмешательства.
Но Манасия уже отвернулся, вновь обретая дурное расположение духа.
— Что я только не передумал, Фари, — сказал он. — И никак не могу понять, в чем ошибся.
— Ошиблись, ваше величество? — сказал Фари. — Как вы можете так думать? Просто время еще не подошло. Он появится со дня на день, нагруженный трофеями, с картой, которая вам нужна, и с требованием огромного вознаграждения в своей обычной нахальной манере. — Фари фыркнул. — Словно он один настоящий демон в этих краях.
— Прошел почти год, Фари, — сказал Манасия.
— Так много, ваше величество? А я как-то и не почувствовал…
— Зато я почувствовал, — сказал король. — Потраченные мною время и энергию можно было бы употребить и более рационально. Несмотря на все наши усилия, эксперименты и труды, щит, прикрывавший Сарна от проклятия, оказался недостаточно эффективен. И где-то посреди Запретной Пустыни кости демонов иссушаются солнцем.
Фари предположил, и совершенно справедливо, что, возможно, дело вовсе не в щите, а в какой-нибудь естественной причине, погубившей главаря бандитов. Но если бы он всегда высказывал монархам свои мысли, то не прожил бы так долго. Поэтому, сообразив, куда клонит король, двинулся тем же путем. Он сделал скорбную мину.
— Боюсь, вы правы, ваше величество, — сказал он. — Щит подвел. Я отыщу виновных и после мучительных пыток предам смерти.
Король обнажил клыки в гримасе, которая, очевидно, должна была изображать милостивую улыбку.
— Оставь их, — сказал он. — Я разделяю с ними их вину. Как и ты, мой дорогой друг.
Фари раскрыл пасть, демонстрируя зубы гораздо более белые и острые, чем следовало бы иметь в таком возрасте.
— Я, ваше величество? Но как я… — Он благоразумно замолчал и низко поклонился. — Да, я первый несу ответственность за случившееся, ваше величество, — сказал он. — Сегодня вечером мои жены пропоют хвалебный гимн в вашу честь, когда я поведаю им, как милостиво вы сохранили жизнь этому безмозглому тупице. Ну разумеется, это моя ошибка! Я беру на себя всю вину, ваше величество. И даже не помышляйте разделять ее со мной.
Манасия махнул когтистой лапой, приказывая молчать.
— Ты знал его, Фари? — сказал он, показывая на голову, плавающую в кувшине.
Великий визирь присмотрелся. Голова принадлежала юноше. Возможно, даже красивому — по человеческим меркам.
— Нет, ваше величество. Я не знал его.
— Именно на нем я вначале проверил щит. — Манасия хмыкнул.
— Мы привязали его за пояс веревкой и кнутами выгнали в Запретную Пустыню. Не сделав и дюжины шагов, он вдруг вскрикнул, схватился за грудь и рухнул на землю. Когда мы выволокли его обратно, он был мертв, хотя по нему невозможно было определить причину гибели. Это был совершенно здоровый королевский раб. Ухоженный. Откормленный. Я лично осматривал его. И стало быть, причиной смерти могло быть только проклятие.
— Я помню то происшествие, ваше величество, — сказал Фари. — Но человека забыл.
— Да разве всех упомнишь, — сказал Манасия. — Он же был не один. И демонов было немало. Из числа преступников, разумеется.
— Разумеется, ваше величество.
Манасия уставился на голову, припоминая прошедшие четыре года экспериментов. Он трудился не покладая рук, творя заклинание за заклинанием, погружаясь во все премудрости магических наук, создавая такой крепкий щит, чтобы мог прикрыть от древнего проклятья. Проклятья, созданного сотни лет назад Согласительным Советом, в который входили маги из числа и демонов и людей. Проклятье создали, дабы навсегда разделить оба вида существ, тем самым положив конец затянувшейся кровавой вражде, последовавшей после падения империи Алиссарьяна. Считалось, что даже самому могущественному магу не по плечу нейтрализовать это проклятие.
Манасия же так не считал. Он был не только опытным магом — более сильным, чем любой другой в землях демонов, — но и имел изощренный ум и потому бросил на проклятие объединенные силы других магов. В ходе экспериментов существа погибали сотнями. Тело за телом вытаскивалось веревкой из пустыни. Но Манасия не терял надежды, потому что каждая новая жертва проникала в пустыню чуть дальше, нежели предыдущая. Последняя группа вообще ушла так далеко, что королевским лучникам пришлось стрелять, дабы заставить их идти еще дальше. И наконец, отправленные в очередной раз вернулись невредимыми. Щит сработал настолько надежно, что Манасии пришлось убить оставшихся в живых, иначе они смогли бы теперь сбежать от него через пустыню, пользуясь его же заклинанием.
Именно тогда-то он и заключил сделку с Сарном. Король лично присутствовал при отъезде банды. Он громогласно восхвалял главаря, сотворил благословляющее заклинание и проследил, как демоны с шумом удаляются в пустыню, чтобы добраться до человеческих земель. В тот день король был окрылен надеждой. Он уже мечтал о времени, когда в пустыню устремятся его армии. Перед глазами вставали картины легких побед над врагами. И даже однажды ему пригрезилась грандиозная придворная церемония, на которой коленопреклоненные послы людей провозглашали его королем королей. Правителем всего Эсмира.
Манасия вглядывался в мертвые человеческие глаза. Он не сомневался, что его замысел не удался только вследствие присутствия в проклятии вклада магов-людей. Вклада, который он почему-то не мог нейтрализовать. Именно по этой причине он и взял для занятий некромантией голову человека. Голову первой его жертвы. Происходило это действие в сводчатом, тускло освещенном зале, где хранились книги по черной магии. Здесь, в кувшинах и склянках содержались наиболее дьявольские порошки и растворы. В рукописных свитках содержались описания ужасающих заклинаний. Причудливые предметы и идолы, хранящиеся тут, преследовали в ночных кошмарах самых толстокожих и беззаботных демонов.
Манасия стукнул когтем по кувшину. Вода заволновалась, и голова закачалась на поверхности.
— Мы начнем все сначала, мой друг, — сказал он, обращаясь к голове. — И вновь тебе выпадет честь стать первым.
Он повернулся к великому визирю.
— Начнем с утра, — сказал он. — Пусть мои кудесники будут готовы встретиться со мной с первыми же лучами. Я решу эту загадку, сколько бы времени мне ни понадобилось.
— Какой же великий у вас дух, ваше величество, — сказал Фари. — Вы никогда не смиряетесь с поражением. Просто считаете его досадной отсрочкой победы, больше ничем. Я немедленно пойду предупрежу королевских магов!
Он повернулся, чтобы уйти, но, помешкав, остановился.
— И все же есть еще одно дело, ваше величество. Дело, которое заставляет меня являться пред вами и мешать вашим размышлениям.
Король, вернувший себе хорошее расположение духа, сказал:
— Ах да. Я чуть не забыл. И что же это?
— Много месяцев тому назад, ваше величество, — сказал Фари, — вскоре после отъезда Сарна и его демонов, произошло странное событие, которое только сейчас привлекло мое внимание. Небесное возмущение, ваше величество, которое осталось не замеченным нашими звездочетами, поскольку над Занзером небо плотно закрывали облака. Однако один пастух, с далекого севера, где небо оставалось чистым, сообщил, что наблюдал гигантский поток раскаленных частиц. Нашлись и другие очевидцы, подтвердившие слова пастуха. Насколько нам удалось определить, это произошло в землях людей, над Божественным Разделом.
Манасия пожал плечами.
— Ну и что? — спросил он. — В падении раскаленных частиц с неба нет ничего необычного. Вряд ли это событие имеет какое-либо отношение к нашим делам. Если бы наблюдалась комета, возможно, и появился бы повод для беспокойства. Или для глубокого изучения.
— Совершенно верно, ваше величество, — сказал Фари. — Но если бы дело на том и закончилось, я бы ни за что не решился беспокоить вас столь пустяковой новостью.
Король в нетерпении принялся постукивать по стеклянному кувшину когтями. Фари поспешил высказаться.
— Когда определили дату огненного дождя, — сказал он, — ваши маги припомнили и другие события, произошедшие примерно в это же время. Вода в наших колодцах внезапно стала грязной и горькой и оставалась таковой несколько недель.
Манасия кивнул головой, припомнив этот неприятный факт.
— На следующий день после знамения, — продолжал Фари, — обратили внимание на то, что вода в водяных часах течет в обратном направлении. А один из храмовых прислужников клялся в том, что когда тем утром он поднялся и посмотрел в зеркало, то увидел свое отражение перевернутым. То есть он видел себя, как один демон видит другого: левая рука слева, а правая — справа. Ни одна из отмеченных аномалий не длилась долго, но в это время возникла и проблема. Было отмечено, что под некоторыми из наших старых здании земля начинает проседать, грозя обвалом. Более того, пчелы не по сезону роились, и появились никогда доселе не виданные особи птиц. Отметили череду ненормальных рождений, например, двухголовых свиней, собак без лап, рыб без глаз.
— Это, разумеется, неприятные новости, Фари, — сказал король. — И ты прав, что доложил мне о них. А кто-нибудь знает, что это все означает? Нет ли здесь связи с нашими попытками преодолеть проклятие?
Фари вздрогнул от неожиданности. Задумавшись на минуту, он стал постукивать лапой по полу. Затем сказал:
— Я не знаю, ваше величество. Эта мысль никогда раньше не приходила мне в голову.
— Но возможность такая есть, — сказал король.
— Да, ваше величество. Думаю, что есть.
— Что бы ты посоветовал? — спросил король.
Фари сразу почуял опасность и печально покачал головой.
— Стыдно признаться, ваше величество, но я в растерянности. Даже и не знаю, что предложить.
— Надо выяснить, — сказал король. — Вполне возможно, что начинать эксперименты и опасно.
Фари кивнул.
— Я понимаю, ваше величество, — сказал он. — Очень неприятная ситуация. План вашего величества вторгнуться в земли людей может пострадать.
— Вряд ли, Фари, — сказал король. — Проклятия имеют обыкновение распространяться за пределы очерченных им первоначально границ. Слишком много задействовано связей, некоторые из них неведомы даже тем, кто насылает проклятие, так что невозможно просчитать все мыслимые последствия. Именно поэтому я для начала отправил бандитов, а не наших солдат через Запретную Пустыню. Но как бы ни горько мне было это говорить, Фари, а все же благоразумнее действовать с оглядкой. И я хочу, чтобы ты не скупился на расходы. Задействуй всех звездочетов. Всех моих снотолкователей. Кроме того, пусть в главном храме ежедневно приносятся жертвоприношения богам и еженедельно — в храмах поменьше.
— Слушаюсь, ваше величество, — кивая, сказал Фари. — Без промедления. — Он поспешил прочь, испытывая облегчение оттого, что вновь всю вину и ответственность, возможную в данной ситуации, взвалил на других. Хотя в случае успеха он, без сомнения, рассчитывал получить единолично все похвалы и почести.
Король же остался в безрадостном настроении. Глубоко встревоженный Манасия вновь обратился к голове. Старый страх соперничества овладел им. По длинной костистой спине пробежали мурашки.
Манасия вдруг задумался: а уж не размышляет ли прямо сейчас о нем его враг?
И если есть такой враг, то уж не с человеческим ли ликом?

Вскоре после столь разочаровывающих событий в жизни Манасии Сафару и Ираджу пришлось распрощаться. Этому они посвятили целую церемонию, вернувшись в пещеру Алиссарьяна и к снежному перевалу, где они сражались с демонами. Прошедшие снегопады совсем скрыли свидетельства сражения, и когда они проходили на грубо сработанных деревянных лыжах, и следа не осталось от развернувшихся здесь некогда событий.
— А может, это просто нам приснилось, — сказал Сафар. — Может быть, вообще не происходило ничего подобного, и мы в любой момент проснемся и окажемся в обычной жизни двух обычных людей.
Ирадж отрывисто рассмеялся.
— Я никогда не был обычным, Сафар, — сказал он. — Да и ты тоже, хочешь признавайся в этом, хочешь нет. Но если признаешься, то просто избавишь себя от ненужных переживаний. — Он усмехнулся. — Если, и Астария тебе приснилась, — сказал он, — то у тебя самое богатое воображение в Эсмире. Представить себе куртизанку, одновременно и юную, и красивую, и девственную, и искусную в доставлении наслаждения мужчине… Нет, это был не сон, мой друг. Когда ты состаришься, то, вспоминая ее среди всех прочих женщин, можно будет сказать, что жизнь ты провел неплохую.
Сафар скис.
— Хотел бы я побыстрее забыть обо всем этом, — сказал он. — Боюсь, воспоминания об Астарии лишь сбивают меня с толку.
Ирадж хлопнул его по спине.
— Не смеши, — сказал он. — Подумаешь, влюбился в куртизанку. Ты не первый и не последний. Ну помечтал о вечной любви. Ну пообещал ей луну и звезды, лишь бы она оказалась в твоих объятиях. Я тоже говорил это своим двойняшкам. По отдельности. И вместе.
— Ты же совсем не это имел в виду, — сказал Сафар. — А я — именно это. И мне стыдно.
— Почему, я имел в виду именно это, — ответил Ирадж. — По крайней мере, иногда. Особенно когда левой рукой обнимал одну, а правой — другую. По титьке в каждой руке, да еще по такой округлой и совершенной, какую только может представить себе мужчина.
— В тебе говорила похоть, — сказал Сафар.
Ирадж фыркнул, затем сам себя комично обнял.
— Ну да, а в тебе говорила бессмертная любовь, да? Любовь, от которой невозможно укрыться. Ерунда, мой друг! Ерунда! Все дело только в том, как упакована эта похоть.
— Она смеялась надо мной, — вспыхнув, признался Сафар.
— Ну и что? — ответил Ирадж. — Ты гонял ее всю ночь и половину следующего утра. И поэтому, в момент бессилия, попросил ее стать твоей женой. А она, я представляю себе, с каким очарованием и типичными женскими уловками, сообщила тебе, что не хочет всю оставшуюся жизнь стряпать и рожать детей для деревенского парня. Она же куртизанка. И амбиций у нее столько же, сколько и красоты. Ты проявлял упорство. Надо полагать, вновь устроился среди этих шикарных бедер. — Новая волна краски на лице Сафара подтвердила, что Ирадж не ошибся в догадке. — И тут она рассмеялась. А смеяться должен был ты. Ведь ты же получил все, что хотел. Я позаботился об этом. И теперь, когда тебе от нее ничего не надо, ты добился того, что она тебя пнула. А ведь ты — Сафар Тимур! Человек, созданный для великих дел. Тот самый мужчина, на которого она будет молиться все оставшиеся дни ее жизни.
— Я не умею так расчетливо смотреть на вещи, как ты, — сказал Сафар.
— И не надо, — сказал Ирадж, пожимая плечами. — Но я не сомневаюсь, что и ты вскоре разделишь мой взгляд на эти вещи. Ты затащил бабу в постель. А презрительный смех куртизанки — особенно после того, когда дело сделано, — ничего не стоит. Потому что правда заключается в следующем: очередной мужик, который оседлает Астарию, будет старым и толстым, и именно о тебе она вспомнит в этот момент, представляя себе толстого старика божественным красавцем.
Грубоватые успокаивающие слова Ираджа, хоть и сказанные дружески, не могли исцелить уязвленный дух Сафара. И поэтому он обрадовался, когда Ирадж внезапно вскрикнул, что-то обнаружив.
— Ты только посмотри! — воскликнул он, опускаясь на колени и раскапывая снег.
Сафар приблизился посмотреть. Под скребущими пальцами Ираджа показалась морда демона. Черты покойника отливали голубовато-зеленым цветом. Из искаженного гримасой рта торчали огромные клыки. Этим демоном был Гифф, и на морде осталась печать удивления, с которой он принял смерть, когда лезвие Ираджа рассекло ему горло. Сафар отвернулся.
— Это же тот демон, которого я убил! — сказал Ирадж. — Я сужу по ранам. — Он пальцем провел по зияющей красной ране под выступающим подбородком Гиффа.
— Засыпь его, — попросил Сафар.
— Засыплю, — сказал Ирадж и достал нож.
Сафар оглянулся и потрясение увидел, как друг выковыривает клыки острием ножа.
— Что ты делаешь?
— Зубы вынимаю, — сказал Ирадж. — Хочу сделать из них ожерелье.
Сафар, так и не привыкший к диким, вывезенным из равнин замашкам своего друга, отвел взгляд.
— Я думал, мы договорились держать все событие в секрете, — сказал он. — Чтобы люди не волновались без необходимости.
Ирадж фыркнул.
— Я выполню обещание, данное Коралину, — сказал он. — Но по-своему.
Он поднял окровавленные клыки, и Сафар не удержался, посмотрел.
— Я сделаю ожерелье и буду надевать его лишь при встрече с врагами. Разумеется, им ничего не будет известно. Но из их задниц польется зеленое дерьмо, когда они только представят себе, какое чудище я убил.
Несмотря на отвращение, Сафар все понял. Только что в Киранию прибыл родственник Ираджа с сообщением, что юному принцу можно спокойно возвращаться домой. Его коварный дядя — лорд Фулен — заболел. Солдаты лишились боевого духа в связи с этим, а союзник — Коралия Кан вынужден был запросить мира. В качестве условия мира Ираджу разрешалось возвращение домой и восхождение на наследный трон главы клана. Разумеется, существовали и оговорки, направленные на то, чтобы ослабить его, сделав лишь номинальным главой. Но Ирадж уже имел свои соображения, как обойти эти оговорки.
Ирадж положил зубы в кожаный кошель и заткнул его за пояс. Затем он засыпал тело Гиффа и разровнял снег, сделав, как было раньше.
— Хотелось бы мне уговорить тебя остаться в Кирании, — сказал Сафар. — Вне гор тебя поджидают лживые соблазны.
— Частично и лживые, — сказал Ирадж, поднимаясь и отряхивая колени. — Хотя ненадолго они постараются выглядеть иначе. Когда же Фулен выздоровеет, кровавая вражда вновь начнется. Но когда она начнется, я постараюсь быть к ней готовым. — Он потрогал кожаный кошель с клыками демона. — Они считают меня юным и не готовым к схватке. Эти зубы скажут им совсем другое. Я сохраню тайну о происхождении зубов, и от этого талисман станет еще более могущественным.
Сафар, не желая больше обсуждать эту тему, сказал:
— Что-то я замерз. Давай вернемся в пещеру.
Получасом позже они уже сидели у небольшого костерка в пещере, согревая руки над огнем. Над ними жутковато просвечивал из стены облик Алиссарьяна.
— Ты так и не рассказал о твоих планах, — сказал Ирадж, отрезая кусок вяленой козлятины. — Чем ты займешься, когда я уеду? Я по-прежнему не могу смириться с образом гончара Сафара Тимура.
— Почему же? — спросил Сафар. — Я спокойно представляю себе этот образ.
— Ты прекрасно знаешь, как и я, — сказал Ирадж, — что хочешь спрятаться от правды. Ты же маг, Сафар. Эти клыки — ничто по сравнению с тем, чем ты обладаешь. Неужели же ты упустишь предложенную тебе Коралином возможность получить образование в самом блестящем университете Эсмира?
Сафар вздохнул.
— Я бы упустил, — сказал он, — но моя семья вряд ли позволит мне это сделать.
— И Губадан, — подчеркнул Ирадж.
Сафар кивнул.
— А он еще хуже их, — сказал он. — Утверждает, что я опозорю всю Киранию, если откажусь от этого шанса. И что когда я, обремененный знаниями, вернусь домой, то смогу принести много пользы.
— Насчет первого утверждения он прав, — сказал Ирадж. — Твоим соотечественникам будет стыдно. В истории Кирании никому еще не выпадала такая возможность. Второе же утверждение Губадана ошибочно. Ты не должен возвращаться, Сафар. Я слабый прорицатель по сравнению с тобой, но уверен, что, если ты покинешь Киранию, ты сюда уже не вернешься. Потому что ты окажешься рядом со мной. Забыл?
— Это видение было обманом, — сказал Сафар.
— Ты уверен? — спросил Ирадж, улыбнувшись.
— Абсолютно, — ответил Сафар. — Это ведь ты у нас честолюбив. А я — нет.
— А как же другое видение? — сказал Ирадж. — Танцующие люди и вулкан? Оно тоже обман?
Сафар не сразу ответил.
— Нет, я так не думаю. И это главная причина, по которой я скорее всего уступлю настояниям семьи и Губадана. Потому что только в Валарии я смогу во всем разобраться.
— Каковы бы ни были причины, Сафар, — сказал Ирадж, — я прошу тебя по возможности быстрее принять решение. И впитать в себя как можно больше познаний. И как можно быстрее. А я обещаю тебе, что однажды, в тот день, когда ты меньше всего будешь ожидать, я объявлюсь с просьбой присоединиться ко мне.
— А я откажусь, — сказал Сафар. — Пусть ты мой друг, но я все равно скажу «нет».
— Давай проверим? — спросил Ирадж. Он вытащил кожаный кошель и вытряхнул окровавленные клыки на ладонь. Затем насмешливо попросил: — Брось эти кости, о Великий мудрец, и скажи нам, молю, что скрывается в будущем.
— Не глупи, — сказал Сафар. — Я по костям не гадаю.
— А почему бы не попробовать, — сказал Ирадж. — Я даже почищу их для тебя.
Он отер кровь о кошель и протянул клыки. Сафар не пошевелился, и Ирадж, схватив его за правую руку, с силой разжал пальцы и бросил четыре клыка в раскрывшуюся ладонь Сафара. Сафар, не противясь, машинально сжал их в кулаке.
— И что делать дальше? — спросил Ирадж. — Сотворить какое-то заклинание и бросить их, да?
— Я не хочу заниматься этим, — сказал Сафар.
— А я вот что тебе скажу, — предложил Ирадж. — Чтобы тебе было легче, я буду приговаривать, а ты бросай. Хорошо?
Не дожидаясь ответа, Ирадж поглубже вздохнул и принялся приговаривать:

Кости, кости, пусть и демонские,
Скажите, что кроется в будущем,
Какие дороги нас ждут?

Под звуки голоса Ираджа клыки в кулаке Сафара внезапно стали нагреваться. Он инстинктивно разжал кулак и подкинул их на ладони, как игральные кости.
— По предмету заговоров я всегда не успевал, — сказал Ирадж и рассмеялся. — Но если надо подурачиться… — И он смолк, увидев, как трясет кости Сафар, у которого глаза заблестели от напряженной сосредоточенности.
Сафар бросил их на пол пещеры, и те упали не с глухим стуком, а со звоном, словно сталь ударилась о сталь.
Красный дымок зашипел, поднимаясь подобно змее, и оба юноши в испуге отпрянули. Дым становился все гуще, отдавая запахом засохшей крови, и вращался перед ними, как маленький пустынный дервиш — тонкий внизу, но с утолщением размером с кулак вверху. Затем появился рот, изогнутый в соблазнительной улыбке.
Губы раздвинулись, и друзья услыхали женский голос:
— Эти двое выберут ту же дорогу, по которой шли и прежде. Братья по духу, но не из одного чрева. Разделенные телесно и умственно, но объединенные судьбой. Но будьте осторожны в своих поисках, о братья. Берегитесь той дороги, что выбрали. Поскольку история не закончится, пока вы не доберетесь до Огненной Земли.
Дымок внезапно исчез, а юноши разинув рот смотрели на четыре крошечные кучки пепла, оставшиеся на том месте, где лежали клыки демона. Зубы словно пожрало горячее пламя.
Ирадж первым пришел в себя.
— Видел? — Он фыркнул. — Мы слышали из уст самого Оракула. — Он обнял Сафара за плечи. — Братья по духу, но не из одного чрева, — процитировал он. — Уж мы составим парочку! Король королей и его великий визирь!
— Оракул не совсем так сказал, — отозвался Сафар. — К тому же пусть она, кто бы ни была, и говорила правду, но это вовсе не означает, что она говорила именно о нас.
Ирадж презрительно фыркнул.
— А кроме нас, я что-то никого не вижу в этой пещере, — сказал он. — Так что о ком же еще говорилось?
— Но в ее словах содержалось и предупреждение, — сказал Сафар. — Не забудь о предупреждении.
— Ну разумеется, разумеется, — нетерпеливо сказал Ирадж. — Я слышал и запомнил. И понял. Как только вернусь домой, тут же начну собирать собственные войска. А ты отправляйся в Валарию и получай там как можно больше знаний до того момента, покуда не придет пора нам объединиться.
— А я не уверен, что именно так следует понимать предсказание оракула, — сказал Сафар.
— Именно так, — ответил Ирадж. — И не важно, что мы там себе думаем. Мы обретем себя в днях грядущих. А ты просто иногда думай обо мне. Когда зароешься в своей Валарии по уши в пыльные книги и свитки, просто представь меня, едущего верхом по южной равнине, во главе армии наездников, с развернутыми знаменами над моей головой. Я разверну знамя Алиссарьяна, которое поведет меня от победы к победе.
Он постучал по груди Сафара.
— А ты понесешь знамя Алиссарьяна в своем сердце, — сказал он. — И мы изменим мир к лучшему, Сафар. Такого еще не было.
Вот тогда-то Сафар и принял окончательное решение. Он покинет любимую Киранию и уедет в Валарию. Ему предстояло поступить в университет при Великом Храме, проштудировать каждый том, впитать всевозможные знания.
Но решение было вызвано вовсе не страстной речью Ираджа. Сафар запомнил последние слова оракула — об Огненной Земле. А ведь Огненной Землей называлась Хадин! Та самая Хадин, где в его видении танцевали и погибали красивые люди и где извергался могучий вулкан, устремляя языки пламени и клубы ядовитого дыма в темнеющее небо.
— Итак, ты решил уехать, не так ли? — услыхал он слова Ираджа.
Сафар поднял глаза и увидел радостное выражение лица друга, прочитавшего решимость Сафара в глазах.
— Да, — ответил Сафар. — Я решил.
— Тогда давай прощаться, брат мой, — сказал Ирадж. — Нас ждут великие дела. И чем скорее мы займемся делом, тем быстрее мечты станут явью.
И с этими словами юноши обнялись и поклялись в вечной дружбе и братстве.
Ирадж избрал один путь. Сафар — другой. Но не вызывал ни малейшего сомнения тот факт, что по ряду различных причин дорогам предстояло в один прекрасный день сойтись. А друзьям встретиться снова.

1 Следующая страница


Аллан Коул - Когда боги спали

Когда боги спали 2

ЧАСТЬ ВТОРАЯ
«ВАЛАРИЯ»

9. Люди добрые и благочестивые

Нериса наблюдала, как палач точит лезвие. Лезвие длинное, широкое и изогнутое. Он касался острия с такой нежностью, словно сабля была его возлюбленной.
А может быть, так оно и есть, подумала Нериса. Ей приходилось слышать и о более странных вещах.
Палач был крупным мужчиной, обнаженный живот которого выпирал над парой шелковых панталон чистого белого цвета. У него были толстые руки и шея, крепкая, как у быка. Черты лица скрывались под белым шелковым капюшоном с двумя прорезями, через которые на согрешившую жертву пристально смотрели два темных мрачных глаза. Но все и так знали, кто таится под маской, — Тулаз, самый знаменитый палач во всей Валарии. Своей легендарной саблей он отсек уже пять тысяч рук. Одну тысячу голов отделил от плеч. И ему никогда не требовалось второго удара для совершения экзекуции.
На сегодняшнее утро перед ним предстали семеро осужденных. Площадь, расположенная сразу же за главными воротами, была запружена зеваками, ротозеями, карманными воришками и шлюхами. Люди азартные бились об заклад относительно исхода сегодняшней казни — Тулазу еще не приходилось сразу рубить столько голов. Насчет первых шести, неоднократно судимых, сомнений ни у кого не возникало. Седьмой же, однако, была женщина, осужденная за супружескую неверность. Говорили, что она — красоты необыкновенной, а стало быть, вопрос состоял в том: не дрогнет ли рука Тулаза перед этой красотой?
Нерисе досталось прекрасное местечко с видом на казнь. Она устроилась на крыше фургона, возвращавшегося с рынка, и отсюда ей хорошо были видны шестеро бродяг, прикованных цепями к тюремной повозке. Женщина же находилась скрытой под палаткой на повозке. Этой привилегией она пользовалась отнюдь не из сострадания тюремщиков. Просто те, еще впервые увидев ее, сразу поняли, насколько опасна ее красота, да и сами попали под это обаяние. И сейчас, как заметила Нериса, они за определенную мзду позволяли любопытствующим мельком бросить взгляд на узницу.
Впрочем, Нерису предстоящая экзекуция почти не интересовала. За свои двенадцать лет она уже успела насмотреться на подобные вещи. С младенческих лет она стала подзаборницей. Ей приходилось просыпаться в грязных переулках рядышком со свеженькими трупами, и умерщвленными отнюдь не столь искусно, как это делал Тулаз. Она знала, что есть вещи и похуже, чем казнь. Всю свою жизнь она то и дело с помощью уловок уворачивалась от подобных ситуаций, да еще с ловкостью, в которой с ней могли сравниться не многие юные обитатели Валарии. И Тулаза она боялась только потому, что в один прекрасный день какая-нибудь ее оплошность могла стоить ей руки — традиционное наказание для вора, попавшегося в первый раз. А Нериса и была воровкой, но любовно относящейся ко всем частям своего тела.
Именно профессиональные обязанности, а вовсе не развлечение, привели ее на площадь; хотя она испытывала дополнительный страх оттого, что нарушала закон под самым носом палача. Со своего потаенного местечка она поглядывала на лавочника — намеченную жертву. Она подавила смешок, увидев, как он встал на ящик, чтобы видеть получше над толпой. «Старый толстый мешок дерьма, — подумала она. — Этот ящик еще ни разу не держал на себе столь гадкого груза».
Доверившись ее оценке, ящик развалился, и лавочник полетел навзничь. Нериса зажала рот, чтобы не расхохотаться. Шутка получилась особенно удачной оттого, что толпа целиком была занята экзекуцией, и Нериса лишь одна наблюдала унизительное падение лавочника. Несмотря на свой отшельнический нрав, Нериса знала толк в шутках. Торговец же, что-то проворчав, выкатил тяжелую бочку и установил ее на прилавок. Раздвинув лотки с товарами, он неуклюже взобрался на бочку. Та стояла прочно, и он огляделся, желтозубой улыбкой отмечая свою победу, свидетелей которой, как он полагал, нет. Рыгнув, лавочник стал смотреть, как Тулаз готовится к демонстрации легендарного мастерства.
Нериса осмотрела лотки, расставленные под тентом лавки. На них грудами лежали разнообразные предметы убогой торговли: отдельные части старых ламп, сломанные игрушки, безвкусные украшения, бывшая в употреблении косметика, выдохшиеся порошки и любовные напитки сомнительного качества. Товары, типичные для торговли у старой городской стены из серого камня, сразу за воротами. Среди всего этого барахла находился предмет, представлявший громадную ценность для Нерисы. Она заметила его во время рысканий позавчера. Но лавочник оказался недоверчивым ублюдком, сразу же вскочившим со своего места, едва она только принялась рассматривать предмет. Он набросился на нее, отгоняя толстой палкой и вопя:
— Пошел прочь, пацан!
Для девочки Нериса была высокой и худой, и ее частенько принимали за мальчика. Она привыкла к этой ошибке и никогда никого не поправляла. Так на улице было безопаснее существовать. Она даже одеяние свое приблизила к мужскому, избрав потрепанные штаны и рубашку. Ей еще не приходилось переживать из-за того, что начинают округляться женские формы. Но как только начнут, ей придется стать проворнее и коварнее, дабы избежать участи девушек, не имеющих другого жилья, кроме улицы. А уж если поймают, то о судьбе ее позаботиться некому, разве что старому букинисту, позволявшему ей ночевать в своем магазине. Именно там она и повстречала юного красавца, внесшего смятение в ее мысли. И теперь она даже начала переживать, что так долго не взрослеет.
Образ юноши проплыл перед глазами, заставив сердце бешено застучать в груди. Она отогнала образ. «Не будь такой тупой коровой, — подумала Нериса. — Лучше думай об этом старом мешке дерьма под названием лавочник. А то попадешься».
Толпа взревела. Нериса повернулась посмотреть, как тюремщики отцепляют первого бродягу и ведут его на каменную платформу к Тулазу. Так было заведено из века в век, и на каменной платформе можно было даже увидеть те вытертые места, где множество бедолаг силой ставили на четвереньки. Каменная поверхность почернела от крови, проливаемой здесь веками. Нериса вдруг осознала, что ее последним видением в этой жизни может быть как раз эта окровавленная платформа. И по спине побежали мурашки. От этой мысли пришла в нерешительность даже ее закаленная уличной жизнью душа.
Толпа расхохоталась, когда первый бродяга взошел на платформу, громыхая тяжелыми цепями. Мужчина был вором, закоренелым вором, судя по уже отсутствующим ушам и носу, а также обеим рукам.
— Как же ты попадешь по нему, Тулаз, — завопил какой-то бездельник, перекрывая шум толпы. — Ты и так уже все от него отрезал!
Толпа разразилась хохотом.
— А чем же он воровал? — выкрикнул кто-то еще. — Ногами, что ли?
Тут же завопил кто-то в ответ:
— Да какими ногами, ослеп ты, что ли! Своим членом! Не видишь, как он торчит?
Нериса не удержалась и посмотрела. И достаточно ясно разглядела длинную мужскую часть тела вора, болтающуюся в прорехах сгнившей в подземелье одежды. Вор оказался покладистым придурком и подключился к игре. К огромному удовольствию толпы, он вскинул два обрубка, оставшихся от рук, и принялся двигать бедрами вперед и назад, демонстрируя процесс совокупления. Толпа восхищенно взвыла, и на платформу к Тулазу полетели монеты, как взятка за то, чтобы он по возможности не продлевал страдания бедолаги, так развеселившего толпу. Тулаз, увидев растущую горку меди, исполнил обычный ритуал, состоящий в ряде зловещих размахиваний саблей со сменой положения ног.
— На карачки его, — скомандовал он тюремщикам.
Охранники вора мгновенно повалили жертву и отскочили с дороги. Тулаз сделал решительный шаг вперед и одновременно с тем, как вор вскинул голову, опустил саблю.
Удар был настолько стремителен, что не раздалось ни вскрика, ни всхлипа. Секундное сопротивление плоти, и из внезапно оставшейся без головы шеи фонтаном хлынула кровь. Голова же вора, с застывшей ухмылкой щербатого рта, отлетела в толпу, где к ней, устроив свалку, устремились свиньи, собаки и дети.
— Прекрасная работа, Тулаз! Прекрасная! — услыхала Нериса восклицания лавочника. Он явно держал пари на первую казнь этого дня.
Нериса решила испытать судьбу в тот момент, когда повели вторую жертву. Увлеченный зрелищем лавочник привстал на носки, чтобы лучше видеть. Нериса принялась соскальзывать с фургона. Все, что ей нужно было, — лишь секундное отвлечение внимания, во время которого она ухватит вещь и исчезнет в толпе, прежде чем кто-либо что-то сообразит. Под ногами у нее покачнулась какая-то бочка, и Нерисе пришлось ухватиться за фургон, чтобы не упасть. Хотя шум она произвела небольшой, лавочник почуял неладное и рывком повернулся. Нериса выругалась про себя и в то же мгновение скользнула назад.
Девушка приготовилась к ожиданию. Придется набраться терпения, пока эта свинья вновь увлечется. Нериса гордилась своим терпением и настойчивостью. Главное, поставить перед собой задачу, а уж времени на ее решение она не пожалеет. И самый удачный момент наступит тогда, когда поведут на казнь женщину, нарушившую супружескую верность. Тюремщикам наверняка заплатили, чтобы они перед казнью раздели женщину. Лавочник, вместе с другими ротозеями, настолько увлечется созерцанием наготы, что и не заметит небольшого дельца, которое провернет Нериса.
Притаившись в ожидании момента, Нериса подумала о бедной женщине, ожидающей сейчас в палатке. Ужас, который она сейчас должна испытывать, бросил в пустоту сердце Нерисы. Какую же цену она платит за столь естественный поступок, как пребывание в объятиях любимого? Несправедливость когтями впилась в сердце Нерисы. Так что дышать стало больно.
«Прекрати, Нериса, — приказала она сама себе, страшась потерять над собою контроль. — Ты уже не раз видела эти сцены».

Сафар сидел в небольшом кафе на открытом воздухе, под тенью древнего широколистного фигового дерева и пересчитывал монеты, кучкой лежащие в липкой лужице вина. Жужжанье осы заставило его сбиться со счета, и он принялся заново. Слегка захмелевший Сафар протер затуманенные глаза и решил, что денег как раз хватит на кувшинчик «Трясины для дураков», наихудшего, а следовательно, и самого дешевого вина во всей Валарии.
Давно перевалило за полдень, и жара толстым покрывалом лежала на городе, не позволяя ни думать, ни шевелиться. Улицы опустели. В часы между полуднем и вечерним призывом к молитве дома и магазины закрывались ставнями. Было так тихо, что эхом над городком разносился крик на отдаленном пастбище верблюжонка, потерявшего мать. Жители Валарии дремали в полумраке за ставнями, набираясь сил к новому дню. Наступало время сна, время любовных утех. Время раздумий.
Сафар деликатно постучал по грубому деревянному столу.
— Катал, — окликнул он. — Силы меня покидают. Принеси еще кувшинчик из колодца, будь любезен.
Из тенистой глубины книжной лавки, пристроенной к кафе, донеслось бормотанье, и через минуту появился старик, одетый в потрепанную мантию ученого мужа. Это был Катал, владелец кафе на открытом воздухе, «Трясины для дураков», и книжной лавки, расположенной в конце глухого закоулка в Студенческом квартале. Катал держал в руке книгу, заложив нужную страницу указательным пальцем.
— Тебе бы отдохнуть пора, Сафар, — сказал он, — или заняться учебой. Ты же знаешь, что до экзаменов студентов второго курса осталось меньше недели.
Сафар застонал.
— Не мешай мне пить, Катал. У меня еще неделя, чтобы покончить с пьянкой. А сейчас мне необходимо выпить. Так что полезай в свой священный колодец за драгоценной влагой, источником моего блаженства. И полезай поглубже. Найди мне самый холодный кувшинчик, который только можно купить за эти деньги.
Катал неодобрительно фыркнул, но положил книгу на стол и направился к старому каменному колодцу. С края колодца, привязанные к болтам, свисали, исчезая в прохладной черной глубине несколько веревок. Он стал вытягивать одну из веревок, пока не показалось большое ведро. В ведре находились кувшинчики из красной глины — шириной в ладонь и высотой в восемь дюймов. Катал взял один из кувшинчиков и понес к Сафару.
Юноша подтолкнул к нему монеты, но Катал, покачав головой, отодвинул их назад.
— Этот за мой счет, — сказал он. — И сегодня мне от тебя нужны не деньги, а разговор. Вот тебе специальная «Трясина для дураков».
— Идет, — сказал Сафар. — Я готов час за часом выслушивать твои советы, лишь бы чаша моя была полна.
Он плеснул вина в широкую, потрескавшуюся чашу. Затем осмотрел кувшин.
— Три года назад, — сказал он, — я помогал отцу делать точно такие же кувшины. Впрочем, те были конечно же получше. Глазурованные и раскрашенные, для приличных столов. А не те, что партиями мастерят на фабриках.
Катал с облегчением опустил свое старое тело на скамью напротив Сафара.
— Такая роскошь не для меня, — сказал он. — Если бы у меня было ведро, полное кувшинчиков Тимура, я бы вылил вино и продал кувшинчики. Представляешь, сколько книг я мог бы купить на вырученные деньги!
— А я открою тебе один секрет, Катал, — сказал Сафар. — Если бы у тебя были кувшинчики Тимура, ты бы сам делал в них вино, бренди или пиво, по твоему выбору. Отец особым образом благословлял каждый изготовленный им кувшин. И тебе понадобилось бы лишь немного воды, знание соответствующего процесса производства, и у тебя в руках оказался бы бесконечный источник твоего любимого напитка.
— Еще один образец гончарной магии! — фыркнул Катал. — На этот раз — вино из воды. Неудивительно, что твои учителя в отчаянии.
— На самом деле, — сказал Сафар, — в этом нет никакой магии. Хотя отец не согласился бы с таким утверждением. Но это правда. Видишь ли, часть заклинания состоит в следующем: в новый кувшин наливается спиртное из старого, проверенного кувшина. Как следует встряхивается и выливается обратно. И те маленькие существа, что производят брожение, остаются в глине кувшина до тех пор, пока ты его не вымоешь.
— Маленькие существа? — сказал Катал, недоверчиво приподнимая седые кустистые брови.
Сафар кивнул:
— Настолько маленькие, что глазом не увидишь.
Катал фыркнул:
— Откуда же ты знаешь о них?
— А как же иначе? — сказал Сафар. — Я несколько раз проделывал эксперимент с такими кувшинами. Некоторые я просто подвергал обработке заклинаниями, но не прибегая к помощи перебродившего спиртного. В другие, наоборот, наливал спиртное, но без заклинания. В последних получалось доброе вино. А в предыдущих — ничего, кроме воды.
— И тем не менее этот эксперимент еще не доказывает существования маленьких существ, отвечающих за производство спиртного. — Катал указал на кувшинчик. — Ты их видел?
— Я же сказал тебе, — ответил Сафар, — они слишком маленькие, чтобы глаз их разглядел. Я теоретически выдвигаю такое объяснение. А какое еще возможно?
Катал хмыкнул.
— Тоже мне, теория, — сказал он. — Когда овладеешь наукой, такое объяснение тебе не понадобится.
Сафар рассмеялся и осушил чашу.
— Но тогда ты ничего не знаешь о магии, Катал, — сказал он, вытирая подбородок. — Предположим, все дело в чародействе. — Он вновь наполнил чашу. — Но такой ответ сродни обману. Я признаю это. Ты спрашиваешь меня о научном наблюдении. И прав в том смысле, что у меня нет доказательств. Я никогда не видел этих маленьких существ. Но я предполагаю, что они существуют. И если бы кто-то дал мне достаточно денег, я бы смог изготовить увеличительное стекло настолько мощное, что доказал бы факт их существования.
— Кто же тебе даст денег на такую штуку? — сказал Катал. — Но даже если ты и прав, что толку?
Сафар вдруг стал серьезным. Он постучал пальцем себя в грудь.
— Для меня есть толк, — сказал он. — И для кого-нибудь еще. Ведь если мы пребываем в невежестве относительно даже таких маленьких существ, то что же говорить о наших знаниях о большом мире? Как же можем управлять своей судьбой?
— Слыхали мы такие доводы, — сказал Катал. — А только я так считаю: судьбы смертных — дело богов.
— Ба! — фыркнул Сафар. — Богам хватает своих дел. И наши проблемы их нисколько не заботят.
Катал нервно оглянулся, не слышит или их кто, но увидел лишь своего внука, Земана, который веником из фиговых листьев обметал столики на другой стороне дворика.
— Будь осторожен в таких высказываниях, мой юный друг, — предупредил Катал. — Никогда не знаешь, есть вокруг королевские шпионы или нет. В Валарии наказание за ересь весьма неприятное.
Получивший выговор Сафар пригнул голову.
— Понял, понял, — сказал он. — Извини, что я так разговорился в твоем присутствии. Я вовсе не хотел, чтобы из-за моих воззрений у тебя были бы хлопоты. Иногда я забываю, что надо следить за языком. В Кирании, когда мужчине исполняется двадцать лет, он может высказываться на любую тему.
Катал наклонился к столу, ласково улыбаясь сквозь неопрятную бороду.
— Говори со мной о чем хочешь, Сафар, — сказал он. — Но осторожно. Осторожно. И не так громко.
С тех пор как Сафар прибыл в Вал арию, а прошло уже почти два года, этот старик был для него добрым дядюшкой. В этом же духе Катал полез в складки своей мантии, извлек небольшую чашечку, протер рукавом и налил вина.
Выпив, он сказал:
— Если бы твоя семья находилась здесь, они бы испереживались. Давай я буду переживать вместо них. И скажу тебе то, что сказал бы тебе отец. А он сказал бы, что ты пьянствуешь уже почти целый месяц. И от этого страдают как твои занятия наукой, так и финансовое положение. У тебя уже нет денег на продукты, не говоря уж об учебниках. Я не жалуюсь, но ты кормишься у меня в долг. Я вынужден был бы даже отказаться взимать с тебя арендную плату за необходимые книги, если бы только от этого был толк. На носу экзамены. Самые важные для тебя как студента. Все другие второкурсники, за исключением сынков богатых, для которых деньги предопределяют успех на экзаменах, занимаются усердно. Они не хотят опозорить свои семьи.
— А что толку? — сказал Сафар. — Как бы я ни занимался, Умурхан все равно меня завалит.
Брови Катала взлетели.
— Но почему? — сказал он. — У Умурхана вот уже сколько лет не было такого ученика.
Умурхан был главным магом Валарии. И в этом качестве он являлся надзирателем над университетом, где обучались ученые, жрецы, целители и маги. Он нес ответственность лишь перед одним королем Дидима, правителем города и окрестностей.
— И все равно он собирается меня завалить, — сказал Сафар.
— Но ведь на это должны быть причины, — сказал Катал. — Чем ты вызвал его гнев?
Сафар скроил скорбную физиономию.
— Он застукал меня в своей библиотеке, когда я просматривал запрещенные книги.
Катал испуганно посмотрел на него.
— Как же ты посмел?
Сафар повесил голову.
— Я считал, что нахожусь в безопасности, — сказал он. — В его кабинет я проник незамеченным. Я понимал, что рискую. Но я напал на след важного открытия. И мне надо было кое-что узнать. Я проник в кабинет перед рассветом. Все знают, как Умурхан любит поспать, так что все казалось вполне безопасным. Но на этот раз, едва я оказался в кабинете и зажег свечу, он внезапно появился из тени. Словно ожидал меня.
— Может быть, кто-то предупредил его? — спросил Катал.
— Вряд ли, — сказал Сафар. — Я ведь в последнюю минуту принял это решение. Никто и не знал. Просто, может быть, во время моего последнего тайного посещения кабинета я оставил какой-нибудь след. И все это время он поджидал меня, чтобы поймать.
— Радуйся, что он сразу не исключил тебя, — сказал Катал. — Или — хуже того — не доложил Калазарису о том, что ты еретик.
Лорд Калазарис являлся главным шпионом короля Дидима. Он был столь усерден, что в Валарии даже существовала шутка: здесь даже за наблюдателями наблюдают.
— Умурхан говорил то же самое, — ответил Сафар. — Он сказал, что мог бы швырнуть меня в одно из подземелий Калазариса, где я и гнил бы до скончания века. И он только потому не кликнул подручных Калазариса, что я хороший студент.
— Вот видишь? — сказал Катал. — Надежда есть. Ты за два года осилил задания четырех лет. Еще никто в твоем возрасте не доходил за столь короткое время до прислужника второго класса. — Он указал на кувшин с вином. — А теперь ты сам лишаешь себя шанса поправить положение дел.
Сафар скривился, вспомнив гнев Умурхана.
— Я не думаю, что это возможно, — сказал он. — Меня только потому не вышвырнули сразу, что моим спонсором является лорд Музин, самый богатый торговец города.
Музин был другом Коралина, к которому тот и обратился за помощью, чтобы устроить Сафара в университет.
— Умурхану не нужен скандал, и он наверняка не хочет обидеть Музина. Поэтому он завалит меня и сообщит это грустное известие Музину. Простейший способ избавиться от меня.
— Лично я об этом не пожалею, — послышался чей-то голос.
Двое, сидящие за столом, обернулись и увидели, что Земан, убравшись во внутреннем дворике, уже добрался до соседнего с ними столика. Земан был одногодком Сафара и такого же роста. Но настолько худой, что казался ходячим скелетом. С внешностью ему не повезло — длинное, лошадиное лицо, глаза навыкате и выступающие зубы.
— Это пиявки подобные тебе довели моего деда до нищеты, — сказал Земан. — Вы все съедаете и выпиваете в кредит или просто задаром. Вы забираете книги и рукописи и держите у себя сколько вам заблагорассудится, не платя за лишнее время. И это студенты. А что уж тогда говорить об этой сучке Нерисе, которой он потворствует? Воровка, и больше ничего. Нет, я думаю, напрасно дедушка столь добр к вам. Это ему слишком дорого обходится. Да и мне. Из-за таких, как ты, я тоже остаюсь нищим.
Он указал на свой костюм — тесные коричневые шаровары, зеленый халат до бедер, шлепанцы с загнутыми носами — жалкая имитация наряда модника.
— Я вынужден приобретать себе одежду в самых низкопробных магазинах. И это оскорбительно для мужчины моего класса и положения.
Катал рассердился:
— Не смей так разговаривать с моим другом! Сафар получает лишь то, что я сам ему даю. Он мой друг и обладатель столь тонкого ума, которого я больше ни у кого не вижу в эти дни.
Вмешался Сафар:
— Он прав, Катал. Ты слишком щедр. Держу пари, что ты не повышал цен с тех пор, как сорок лет назад открыл «Трясину для дураков». Поэтому-то мы все сюда и ходим. А ведь ты имеешь право на приличный доход, мой друг. И в твоем возрасте ты заслужил право жить беспечной жизнью.
Земан не успокоился.
— Благодарю, что защищаешь меня от нападок моего же деда, — сказал он Сафару. — Но я в защите не нуждаюсь. У меня и своих мозгов хватает.
— Оба вы говорите с самонадеянностью юности, — сказал Катал. — Но ни один из вас и понятия не имеет, почему я живу именно такой жизнью.
Он указал на потускневшую железную эмблему, висящую на заржавевшем штыре над дверью книжного магазина.
— Название, которое понятно всем: «Трясина для дураков»! Я был молодым человеком, когда повесил эту эмблему. И тогда же посадил вон то дерево. Тогда оно было лишь прутиком с несколькими листьями. А теперь оно прикрывает нас тенью могучих ветвей. — Его глаза заблестели от воспоминаний. — Я был смышленым парнем, — сказал он. — Хотя, возможно, и не столь смышленым, как мне казалось. Тем не менее мне хватило ума, чтобы закончить университет. Но у меня не было ни денег, ни связей, чтобы сделать карьеру. И все же книги и знания ценил превыше всего. Я нуждался в компании самых умных студентов, чтобы обсуждать с ними мысли, изложенные в книгах. И создал это место, чтобы привлекать сюда именно таких людей, предлагая свои товары по самым низким ценам. И вы видите перед собой бедного, глупого, но счастливого человека. Поскольку я осуществил свою мечту в «Трясине для дураков».
Сафар рассмеялся и понимающе кивнул. Земан нахмурился, еще больше расстроившись.
— А как же я, дедушка? — возмутился он. — Мне не нужна такая жизнь. И я не виноват в том, что мои родители умерли от чумы. Моя мать — твоя дочь — была женщиной с перспективой и тем самым привлекла к себе мужа. Но он умер до того, как успел разбогатеть и позаботиться о том, чтобы и у меня был шанс добиться успеха.
— Я дал тебе крышу над головой, — сказал Катал. — Что я еще мог для тебя сделать? Бабушка твоя умерла от той же чумы, так что я потерял всю мою семью, кроме тебя.
— Я знаю это, дедушка, — сказал Земан. — Я знаю, на какие жертвы ты пошел. Я хочу лишь, чтобы ты отнесся к делу немножко пожестче. Не позволяй все разбазаривать. И когда я унаследую это место, ты уйдешь в могилу с миром, зная, что уж я-то тут обо всем позабочусь. — Земан оглядел жалкое свое наследство. — В конце концов, место расположено хорошо. Прямо в центре студенческого квартала. Оно принесет мне хороший доход.
Сафар с трудом сдерживался. В Кирании это было неслыханным делом, чтобы парень так холодно и бесцеремонно разговаривал со своим дедом. Но все же оставить слова Земана совсем без ответа он не мог.
— Если бы дело касалось меня, — сказал он, — я бы ни за что не продал эти книги. Перефразируя поэта: «Что ты сможешь купить хотя бы наполовину столь же ценное, продав эти книги».
— Бордель, например, — сказал Земан. — С хорошо расположенными номерами. — Он сердито смахнул со стола и побрел прочь.
— Почему ты позволяешь ему так разговаривать? — горячо спросил Сафар. — Это же неуважение.
— Не обращай на него внимания, — сказал Катал. — Земан таков. И с этим ничего не поделаешь. А сейчас меня больше тревожит Сафар Тимур.
— С ним тоже ничего не поделаешь, — сказал Сафар.
— Что заставило тебя пойти на эту проделку с Умурханом? — спросил Катал, раздраженно дернув себя за бороду.
Сафар опустил глаза.
— Ты знаешь, — сказал он.
Катал сузил глаза.
— Снова Хадин?
— Да.
— И что так тебя занимает место, расположенное вообще на другой стороне земли? — сказал Катал. — Место, о котором, кстати, доподлинно не известно, существует ли оно вообще. Название-то какое: «Огненная Земля». А на самом деле оно может оказаться и «Ледяной Землей». Или «Землей Болот».
— Я знаю только то, что открылось мне в видении, — сказал Сафар. — Но я до глубины души уверен, что очень важно выяснить, что же там все-таки произошло.
— И ты решил, что след отыщется в личной библиотеке.
Сафар кивнул и склонился еще ниже над столом.
— Я натолкнулся на название, — понизив голос, сказал он. — В одном из твоих старых свитков оно повторялось не раз. Ученые упоминают о некоем древнем мудреце по имени лорд Аспер. Величайшем маге и философе. Он измерил Землю и вычислил расстояние до Луны. Он сделал много предсказаний, оказавшихся истинными, включая взлет Алиссарьяна и развал его империи.
Катал заинтересовался.
— Никогда не слыхал об этом человеке, — сказал он.
Сафар вспыхнул.
— А я и не думаю, что Аспер был человеком, — сказал он.
— А кем же еще?
— Демоном, — ответил Сафар.
Катал испуганно подскочил на месте.
— Демоном? — воскликнул он. — Что за безумие? Демоны могут научить нас лишь злу! И мне наплевать, насколько мудрым был этот Аспер. Наверняка он был злодеем. Как и все демоны. Именно поэтому наши виды разделены. Проклятием Запретной Пустыни.
— Ах, этим, — сказал Сафар. — Это пустяки.
— Как ты можешь назвать величайшее заклинание в истории пустяком? — ошеломленно спросил Катал. — Лучшие умы — да, среди них были и демоны — составили это заклинание. Оно неодолимо.
Сафар пожал плечами.
— Вообще-то я полагаю, что его достаточно легко одолеть. Я не вдавался в подробности, — сказал он, — но уверен, что оно опирается на труд Аспера. У него было столько врагов, столько завистников, что, говорят, для защиты самой могучей своей магии он создал заклинание запутанности. Поэтому даже простой акт магии превращается в столь сложное и запутанное дело, что ставит в тупик даже самого великого мага. И если бы я захотел одолеть проклятие, то начал бы с заклинания запутанности, а не самого проклятия. И я не думаю, что для нахождения этого заклинания понадобилось бы много усилий. А если бы мне в руки попалась хотя бы одна из его книг, я отыскал бы нужный ключ. Именно такую книгу я и искал, когда Умурхан застал меня врасплох.
— И ты бы действительно принялся за эту работу, Сафар? — потрясение спросил Катал. — Ты бы действительно снял проклятие?
— Ну конечно нет, — сказал Сафар, к огромному облегчению Катала. — Какой смысл? Чтобы нам грозила опасность? Мне демоны нужны не больше, чем тебе.
Как Сафар и обещал Коралину, он никому не рассказывал о собственном опыте общения с демонами, даже Каталу. Поэтому он не стал говорить, что имеет больше причин бояться этих тварей, нежели старый букинист мог себе вообразить. Но он не раз приходил к мысли, что вопреки рациональному объяснению Коралина демонам все же удалось отыскать путь через Запретную Пустыню. И именно поэтому он так часто молился, чтобы обретенные демонами знания оказались похороненными вместе с ними под той лавиной.
Но об этом он ничего не сказал Каталу. Сказал же он вот что:
— Меня интересовало только мнение Аспера о Хадин. Я полагаю, что дело касается происхождения нашего мира. И всех нас. Как людей, так и демонов.
— Это действительно очень интересно, Сафар, — сказал Катал. — Но предназначено, добавил бы я, для дискуссии в весьма избранном кругу. Этот разговор опасен. Прошу тебя, во имя безопасности тебя и твоей семьи, оставь это дело. Забудь Аспера. Забудь Хадин. Занимайся усердно, сдавай экзамены. Умурхан смягчится, я уверен. Ты способен на великие дела, мой юный друг. Так не споткнись же сейчас. Думай о будущем.
— Я и думаю, — страстно сказал Сафар. — Неужели ты не видишь? В моем видении… — Он не договорил. Он уже не раз поднимал эту тему в беседе с Каталом. — Я вообще не собирался в Валарию, — сказал он. — Это семья настояла, чтобы я принял щедрое предложение Коралина. — Сафар рассказывал различные невнятные истории о том, почему Коралин так привязался к нему. Катал, понимая, что тема эта щепетильная, не расспрашивал о деталях. — Когда я отказался, Губадан всплакнул. Словно я лишил его того, чем он гордился.
— Это я могу понять, — сказал Катал. — Ведь ты же был его лучшим учеником. Не у каждого учителя попадаются такие ученики, как ты, Сафар. Такой опыт считается драгоценным.
— И тем не менее, не это повлияло на мое решение, — сказал Сафар. — Я люблю Киранию. И ни за что бы не покинул ее. Мне нравилась работа с отцом. Но вот уже три года я не касался влажной глины. Меня преследует видение Хадин. Я не мог спать и почти не ел. И чем больше думал о Хадин, тем больше ощущал свое невежество. И единственный способ одолеть это состояние заключался в учебе. Именно Хадин извлекла меня из моей долины, Катал. И это Хадин вновь влечет меня сейчас.
Глаза Сафара пылали жаром юности. Катал вздохнул, не будучи в состоянии вспомнить себя в этой ситуации, когда лишь одна безумная мысль владеет тобою. Однако же ему казалось, что случившееся с Сафаром носит более сложный характер, нежели юноша рассказывает. Здесь поработали и какие-то другие силы. Какой-то горький опыт. Возможно, даже трагедия. Уж не женщина ли? Вряд ли. Уж слишком юн Сафар.
Он уже подбирал слова для новой просьбы быть поосторожнее, когда послышались громкие голоса и топот ног.
Оба подняли глаза и увидели маленькую фигурку, босоногую, в потрепанной одежде, со всех ног несущуюся в их сторону.
— Что случилось, Нериса? — воскликнул Сафар, когда она оказалась рядом.
И тут же в начале переулка послышались голоса:
— Держи вора! Держи вора!
Нериса, промчавшись мимо них, взлетела на фиговое дерево подобно стреле, выпущенной из лука, и скрылась в густой листве.
Минуту спустя показался толстый лавочник в сопровождении нескольких мужчин сурового вида. Мужчины остановились, тяжело дыша.
— Где он? — требовательно спросил лавочник. — Куда он делся?
— Кто делся, сэр? — спросил Катал, изобразив невинное удивление.
— Вор, — сказал один из суровых мужчин.
— Вот же мерзавец, — вмешался лавочник. — Настоящее животное, доложу я вам. Не будет преувеличением сказать, что я испугался за собственную жизнь, когда поймал его на воровстве.
— Мы не видели никого, кто подходил бы под ваше описание, — сказал Сафар. — Не так ли, Катал?
Катал изобразил глубокую задумчивость и сказал:
— Определенно нет. А уж мы сидим тут не первый час.
— Давайте осмотрим все вокруг, — сказал один из суровых мужчин. — Возможно, эти двое добрых граждан слишком увлеклись вином, чтобы что-то заметить.
— А я вас уверяю, что никто, подходящий под ваше описание, здесь не проходил, — сказал Катал. — Но, впрочем, смотрите где вам угодно.
Нериса слегка раздвинула ветви, чтобы посмотреть на то, что происходит внизу. Пока мужчины ее искали, Катал и Сафар развлекали лавочника праздными разговорами, дабы отвести в сторону подозрение.
Юная воровка была недовольна собой. Ей удалось совладать со своими эмоциями к назначенному сроку, но, когда дела пошли неважно, ее охватила паника. Казнь, к неудовольствию многих азартных игроков, прошла без сучка и задоринки. Репутация Тулаза осталась неподмоченной. А женщина осталась без головы. Впрочем, толпа насладилась приятным зрелищем. Женщина оказалась прекрасной, как и обещали. И очень впечатляюще завывала, когда тюремщики раздевали ее, из милосердия оставив для прикрытия наготы лишь кандалы на руках. Тулаз показал себя опытным актером, изобразившим ряд неуверенных движений над очаровательными округлостями у его ног. А затем отхватил голову с такой легкостью, что даже у слепого дурака не осталось бы сомнений, будто его каменное сердце хоть на секунду могло дрогнуть.
Но непосредственно перед ударом женщина издала скорбный стон, который эхом разнесся над притихшей площадью. И в стоне этом содержалось столько муки, что Нериса не совладала со всплеском эмоций. Впервые в своей жизни она разрыдалась. Ею овладело неодолимое желание немедленно убраться с этого ужасного места.
Лезвие Тулаза отсекло голову женщине. Толпа разразилась громовыми приветственными воплями. Нериса спрыгнула с фургона, приземлившись лицом к лавке. Нужный ей предмет блеснул с одного из лотков. Она инстинктивно схватила его, и тут же раздался вопль лавочника. Нериса, ничего не соображая, бросилась в толпу.
— Вор! — завопил лавочник.
Несмотря на охватившую площадь сумятицу после казни, суровые охранники — а именно они сейчас искали ее в «Трясине для дураков» — услыхали лавочника и бросились на его крик. Перепуганная толпа раздвигалась перед ними. Один из охранников успел даже схватить девушку за руку, но она пнула его в пах, он взвыл и отпустил ее. Нериса помчалась так, как никогда в жизни еще не бегала. Но охранники с площади были людьми дошлыми в своем деле, поэтому, зная все трюки, перекрыли ей возможные пути к бегству, блокировав переулки. И Нериса, к ее громадному стыду, запаниковала и бросилась прямиком к «Трясине для дураков», единственному месту, где хоть кто-то заботился об оборванной маленькой воровке, не знавшей ни матери, ни отца, ни малой толики тепла.
Нериса похлопала по рубашке, под которую спрятала украденную вещь. Подарок для Сафара. Поглядев вниз сквозь густую листву фигового дерева, она увидела, как Сафар протягивает монеты, желая купить лавочнику кувшинчик вина. Она очень надеялась, что подарок Сафару понравится. Ворованный или нет, но добыт он был по самой дорогой цене. Нериса увидела, как вернулись суровые мужчины, качая головами и сообщая, что их жертва ускользнула. Сафар заказал еще вина. Катал принес. И пока наливали первые чаши и звучали первые тосты, Нериса соскользнула с ветки на стену переулка.
Затем по водосточной трубе забралась на крышу соседнего здания и скрылась.

Студенческий квартал представлял собой старейшую часть Валарии, неряшливо застроенный между задами многокупольного храма и самой западной стеной. Западные ворота построили много веков назад. Пользовались ими мало, не ремонтировали, и король просто приказывал запирать их надолго, дабы не тратиться на восстановление. Сам квартал представлял собой лабиринт улочек из осыпающихся стен, улочек настолько узких, что двери домов открывались прямо наружу, перекрывая движение. В часы рыночной активности обитатели домов рисковали жизнями и конечностями, выходя из домов прямо в поток тяжело груженных фургонов. Сами дома и магазины, беднейшие в городе, строились без всякого плана, лепясь друг к другу, составляя безумную путаницу.
Сафар проживал в развалинах, оставшихся от башни ворот западной стены. Он арендовал угол у старого стражника, считавшего себя собственником башни потому, что королю от нее все равно не было проку. Предлагал он постояльцу и стол — один раз в день блюда, приготовленные его женой. Башня состояла из двух помещений, надстроенных прямо над стеной. Сафара сюда привлекла не только дешевизна жилья. Дитя гор, он наслаждался отсюда открытым видом на весь город с одной стороны и на огромную равнину — с другой. По ночам же башня представляла собой чудесное местечко для изучения неба, где можно было проверять знания, почерпнутые из книг снотолкователей.
Отсюда чудесно смотрелись закаты, и именно сейчас, несколько часов спустя после сцены в «Трясине для дураков», Сафар, раскинувшись на широком каменном подоконнике, провожал уходящее светило остатками вина. С другой стороны квартала Сафару вторил жрец, распевающий псалмы с башни храма. Слова усиливались магией, разносясь над всем городом. Псалмы являлись ежедневной мольбой к богам, охраняющим ночь:

Мы, жители Валарии, люди добрые и благочестивые.
Благословенны, благословенны.
Наши жены непорочны, дети почтительны.
Благословенны, благословенны.
Злодеи и негодяи боятся нашего города.
Благословенны, благословенны.
Здесь живут только верные.
Благословенны, благословенны…

С окончанием псалма Сафар громко расхохотался. Все еще немного под хмельком, он нашел это ханжеское распевание достаточно забавным. Псалом являлся творением Умурхана, занимавшим второе положение в храме. И считался — в основном самыми ярыми приверженцами Умурхана — величайшим заклинанием в истории, которым тот низверг своего непосредственного начальника — мага. А когда это произошло, он объединился с Дидима и Калазарисом, тогда еще юными и честолюбивыми лордами, чтобы сделать Дидима королем, а Калазариса — его главным визирем. И троица по сей день правила Валарией с жестоким усердием.
Для Сафара же это вечернее песнопение являлось лишь уродливой шуткой. Загадочной и, возможно, наихудшего сорта издевкой, созданной, может быть, самим Гарле, мрачным шутом богов. Да и существовало ли зло вне стен Валарии? Или внутри них?
Впервые он услыхал этот псалом почти два года назад. И в тот день, как и сейчас, так же он смотрел на садящееся солнце…

Маленький и жалкий караван вез лишь всякие отбросы с лотков далеких рынков. Самым лучшим был верблюд, на котором сидел Сафар. Это грязное, с дурным характером животное он нанял для своего путешествия. Бросок из Кирании — а вернее, переползание — он совершил в три приема. Первый — до речного порта у подножия Божественного Раздела — с группой паломников. Второй — с погонщиками, ведущими стада крупного рогатого скота с высохших равнин к новым пастбищам. Там-то он и наткнулся на этот караван, идущий прямиком в Валерию, и примкнул к нему, экономя многие дни и мили путешествия.
Солнце быстро садилось, когда он подъехал к городу, раскачиваясь на верблюде, как рыбак на неспокойной воде. Огромные стены Валарии окрасились в розовый цвет, становясь похожими на запретные кряжи мрачных гор. Поверх стен поблескивали купола домов и башни храмов. Между ними вставали конические крыши прочих строений. Вечерний ветерок доносил экзотические звуки и запахи Валарии: плотное гудение многоликой толпы, лязганье и клацанье работающих мастерских, запах дыма от очагов и требухи, где к плохому мясу добавляли много доброго чеснока. Атмосфера одновременно была и чувственной и опасной, многообещающей и угрожающей.
Главные ворота охранял взвод солдат под королевским стягом Дидима — позолоченные листья фигового дерева, напоминающие о том, что несколько сот лет назад Валария представляла собой лишь небольшой оазис для кочевников. Ворота выглядели грозно — как разверстая пасть. Только вместо зубов сверху торчали черные железные поднятые брусья, толщиной с талию человека и грубо заостренные. Хозяин каравана, пустой маленький человечек с бегающими глазками, принялся торговаться с солдатами за вход в город. Но, не сумев или не пожелав сойтись в цене, получил приказ разбивать лагерь на ночь за стенами, сразу же за огромным рвом, окружающим город. Впрочем, ров уже давно не рассматривался никем как средство защиты города, и в него сваливали мусор и даже трупы слишком бедных граждан, не имеющих средств на приличные похороны. По яме бродили закопченные от дыма фигуры, факелами поджигая то, что может гореть, и приводя ров в подобие порядка. Это были городские сборщики мусора, считавшиеся стоящими на столь низкой ступени общества, что даже взгляд на них сулил несчастье смотревшему, не говоря уж о том, чтобы их коснуться.
Сафар, не желая себе прелестей такой ночевки, робко приблизился к сержанту, командующему охраной, и протянул рекомендательное письмо Коралина, написанное изящным почерком и скрепленное толстой золотой печатью. Оно произвело столь сильное впечатление на сержанта, что тот взмахом руки разрешил Сафару пройти через ворота. Сафар замешкался, вглядываясь в огромный туннель, тянущийся в стене. На другую сторону, видимую лишь тусклым пятном размером с тарелку, вел длинный и темный проход.
Тогда-то он впервые и услыхал этот псалом, завывающий голос издалека и в то же время близко:

Мы, жители Валарии, люди добрые и благочестивые.
— Благословенны, благословенны…

Эти слова так напугали его, что он решил было повернуть назад. Но сержант подтолкнул его.
— Двигай задницей, малый, — с грубоватым юмором сказал сержант. — Сегодня был тяжелый день, и меня давно в одной городской таверне поджидает хорошенькая шлюха.
Сафар послушался и двинулся в темноте туннеля к все увеличивающемуся пятну света. Псалом звенел в его ушах:

…Здесь найдешь только верных.
Благословенны, благословенны…

С огромным облегчением он вышел с другой стороны стены. Песнопение стихло, дух его воспрял. Он огляделся, не зная, куда идти, а ночь приближалась, и со всех сторон на него глядели лишь темнеющие улицы. Тут и там через плотно захлопнутые ставни пробивались полоски света. В сгущающейся тьме лишь твердый булыжник под ногами подсказывал, что здесь дорога.
Вспыхнули факелы, и он разглядел недалеко вывеску трактира. У входа во всеуслышанье трактирный зазывала выкрикивал:
— Похлебка и ночлежка за шесть медяков. Похлебка и ночлежка за шесть медяков…
Сафар поспешил на крик зазывалы, не отпуская рукояти кинжала. Ночь он провел с удобствами, какие только мог предоставить дешевый трактир. На следующий день он оказался у дома лорда Музина, сжимая в ладони рекомендательное письмо.
На мажордома лорда Музина каллиграфия и золотая печать письма не произвели столь глубокого впечатления, как на сержанта. С каменным лицом он взял письмо и лениво оглядел печать Коралина.
— Жди здесь, — повелительно произнес он.
Сафар ждал, и ждал долго, протоптав тропку в пыли у ворот дома Музина. Коротая время, он разглядывал толпу и уличную суету. Ему хоть и доводилось ранее бывать в Валарии, но вместе с отцом, и впечатления у него сохранились лишь детские. Теперь же он впервые оказался здесь один и уже в серьезном возрасте. Он нетерпеливо оглядывал толпу, выискивая следы разврата, о котором предупреждал Губадан. Но если и было в этом городе нечто подобное, то оно скрывалось за стенами домов, выстроившихся вдоль улицы. Он устал и проголодался, но не отваживался покинуть свой пост, дабы не пропустить возвращения мажордома.
Наконец, когда день почти закончился и приближалась пора вечерней молитвы, человек вернулся. Он сморщился, словно от Сафара дурно пахло.
— Держи, — сказал он, небрежно подавая Сафару свернутый свиток, скрепленный еще мягкой на ощупь печатью Музина. Буквы казались неряшливыми по сравнению с каллиграфией рекомендательного письма Коралина.
— Господин распорядился, чтобы ты завтра явился в главный храм. Отдашь письмо одному из помощников лорда Умурхана.
Мажордом отряхнул руки, словно избавившись от чего-то недостойного, повернулся и ушел.
Сафар был сбит с толку.
— Извините меня, друг, — окликнул он его в спину. Мажордом застыл на ходу. Повернувшись, он осмотрел Сафара снизу доверху, скривившись от отвращения. Сафар, не обращая на это внимания, сказал: — Я надеялся на встречу с вашим господином. У меня для него подарки от моего отца и матери и пожелания здоровья и процветания.
Мажордом фыркнул:
— Мой господин не нуждается в таких подарках. Что же касается встречи… Я не стану оскорблять достоинства господина требованием от персоны такого положения.
Сафар ощутил, как кровь бросилась в лицо, но совладал с собой.
— Но он, по крайней мере, согласился финансировать мое обучение в университете? — спросил он, показывая письмо.
— Мой господин высказался о таком намерении, — ответил мажордом. — На твое обучение будет выделена определенная сумма. Поскольку лорд Коралин обещал возместить все необходимые издержки. — Мажордом сделал подчеркнутую паузу, затем сказал: — Он велел предупредить тебя, чтобы ты не злоупотреблял его добротой и дружбой с лордом Коралином. Благотворительность лорда Музина на этом заканчивается. Так что не возвращайся сюда больше. Тебе все понятно?
Сафару захотелось швырнуть письмо в эту ухмыляющуюся физиономию. Но он дал себе обещание не срываться и, проглотив гордые слова, ушел, ничего не говоря. На следующий день, проведя ночь в злобном зубовном скрежетании, он добрался до главного храма Валарии.
Путь его пролегал через центр великого города, стоящего на пересечении торговых путей. Сцены, запахи, виды и звуки зачаровывали. Толпа продвигалась настолько плотно, что кучерам тяжело груженных фургонов лишь руганью удавалось пробивать себе дорогу. Люди не обращали на Сафара никакого внимания, но, случайно задев его, сердито бранились. При этом каждый держал голову низко опущенной, дабы не встретиться взглядом с другим. Толпа увлекала его мимо попрошаек, выкрикивающих: «Милостыни, милостыни, ради богов»; мимо широко открытых окон, из которых едва одетые женщины окликали «робкого юношу» задержаться в их объятиях. Магазины по продаже роскошных ковров и изобилие ювелирных украшений соседствовали с кофейнями и опиумными лавками. Воры всех возрастов и обоих полов шныряли в толпе, добывая желаемое по мере способностей.
И над всем этим завораживающей песней, с бубнами, барабанами и колокольчиками уличных увеселителей, стоял неумолчный хор:
— Арахисы! Арахисы! Солнечные, горячие!
Или:
— Розовый пудинг! Розовый пудинг! Сладкий как девушка!
Или:
— Шербет! Шербет ледяной!
Огромная площадь, занятая главным храмом и университетом, составляла свой город за стенами внутри города. Каменные монстры стояли по бокам арочного входа без ворот. Охрана отсутствовала, и лишь люди в жреческих тогах и грубых студенческих мантиях сновали туда и сюда, как пчелы в лесном улье. Сафар спросил дорогу и вскоре оказался, миновав лабиринт храмовых строений, у конторы главного чиновника. Там он представил рекомендательное письмо и вновь получил указание ждать.
На этот раз он подготовился. Дабы скоротать время, он прихватил с собой еду, питье и старую книжку по астрономии. Запасы его, как и день, подходили к концу, и он обратился к книге как раз в тот момент, когда худой жрец с красными глазами и торопливыми движениями вернулся с ответом.
— Пойдем, пойдем со мной, — сказал он. Тут же повернулся и засеменил вперед, даже не оглядываясь на Сафара.
Сафару пришлось поспешить, чтобы не отстать.
— Меня приняли, господин? — спросил он.
— Не зови меня господином. Не зови меня господином, — зачастил жрец. — Просто праведником. Просто праведником…
— Простите мое невежество, праведник, — перебил его Сафар. — Меня приняли на учебу?
— Да, да. Теперь вот сюда. Теперь вот сюда.
Сафар оказался в огромной пустой столовой, с каменным полом, покрытым коркой засохшей пищи.
Жрец сказал:
— Отскреби это. Отскреби это.
Он указал на ведро с грязной водой, в которой плавала щетка.
Когда Сафар поднял голову, жрец уже спешил прочь.
— Подождите, праведник! — закричал он ему вслед. Но маленький жрец уже скрылся за дверью, захлопнув ее за собой.
Сафар взялся за ведро и щетку, встал на колени и принялся отскребать грязь. Деревенский парень никакую работу не считал зазорной. Так он скреб несколько часов, но без особого успеха, поскольку вода в ведре была не чище пола. Ко времени вечерней молитвы за ним пришел прислужник постарше и отвел в огромную спальню, битком набитую студентами-первогодками. Ему выдали одеяло, указали место для спанья на полу и снабдили ржавой металлической чашкой с холодной жареной картошкой, черствым пшеничным рогаликом и яйцом, сваренным вкрутую.
Пока он с волчьим аппетитом уничтожал снедь, прислужник вкратце сообщил ему об обязанностях, в основном сводившихся к отскребыванию грязных полов.
— Когда же начнутся занятия? — спросил Сафар.
Прислужник рассмеялся.
— Они уже начались, — сказал он и удалился без дальнейших объяснений.
Сафар уже давно узнал от Губадана, что учителя любят присматриваться. «Что ж, — подумал он, — если отскребывание полов — первый урок, так тому и быть». Тем он и занимался целый месяц, задерживаясь во время переноски ведра с водой у дурно пахнущих мастерских и лекционных залов, откуда эхом доносились красноречивые голоса жрецов.
Затем его вызвал к себе Умурхан, и больше ему не приходилось заниматься уборкой.

Сафар вернулся к реальности. Он протер глаза, отметив, что за окном уже засверкали звезды. Увидев хвост кометы над Домом Шута, он задумался об астральном значении видения. Тут он услыхал некий звук — кто-то скребся в дверь. Сквозь сумятицу мыслей и воспоминаний до него дошло, что звук этот он уже слышал минуту назад. «Ну да, — подумал он, — я размышлял об Умурхане, и что-то прервало меня. Этот самый шум у двери».
Послышался чей-то голос:
— Сафар, ты не спишь?
Совсем юношеский голос. Сафар задумался, но тут же улыбнулся, сообразив, кто это может быть.
— Заходи, — сказал он.

10. Нериса

За грубой дверью из досок Нериса торопливо приглаживала волосы и поправляла наряд. Она надела короткую свободную тунику, открывающую ее длинные ноги, и туго затянула пояс, дабы фигура не выглядела совсем уж мальчишеской. Весь ее наряд — серая туника и светлые рейтузы — давно поизносился, но на ткани добротного качества заплатки были почти незаметны.
— Наверное, это Нериса, да? — донесся до нее голос Сафара.
Она услыхала, как он рассмеялся.
— Ну а если это какой-нибудь бродяга, то ты напрасно тратишь время, о друг ночи. Все свои деньги я потратил на выпивку и другие низменные цели.
Нериса захихикала и толчком открыла дверь. Сафар усмехнулся ей приветственно с подоконника, где он сидел. Белая студенческая мантия обтягивала его сильные ноги горца. Нериса подумала, что еще никогда не видела такого красивого юноши, высокого и стройного, с широкими плечами и узкой талией, перетянутой красным поясом прислужника. У него была оливкового цвета кожа, а над полными губами изящно изгибался нос. Темные, коротко подстриженные волосы прямыми прядями нависали над глазами столь голубыми, что сердце Нерисы растаяло, едва она впервые заглянула в них.
Он подозвал ее к окну.
— Я наблюдал за кометой, — сказал он, указывая на звездное небо.
Она подошла и перегнулась через его ноги, чтобы видеть лучше.
— Вон там, — показывая, сказал Сафар. — В направлении Харле — Дома Шута, Арлекина.
Она увидела длинное узкое созвездие Арлекина, отличимое по остроконечному колпаку и физиономии с крючковатым носом. Линию подбородка пересекала бледная полоса хвоста кометы.
— Я вижу ее, — сказала Нериса голосом, задрожавшим от близости к Сафару. Она взволнованно отвернулась, чтобы он не заметил, как она вспыхнула. — Надеюсь, я не помешала тебе?
— А, ерунда, — ответил Сафар. — Я все равно скучаю без сестер. Но если ты с ними когда-нибудь познакомишься, не рассказывай то, что я тебе доверил. — Он засмеялся. — Но я действительно скучаю без них. Я ведь вырос вместе с ними, и теперь мне их не хватает. Не будешь возражать, если я буду представлять тебя одной из них?
Нериса весьма и весьма возразила бы. Она еще не знала толком, что ей нужно от Сафара, но наверняка не братские чувства.
Уперев руку в бедро, она постаралась придать себе вид по возможности взрослой женщины.
— Но если ты так томишься без женщин, Сафар Тимур, — сказала она, отчаянно набираясь мужества, — почему я не видела тебя ни с одной? Кроме меня, разумеется. — Она машинально поправила волосы. — Другие студенты из борделей не вылезают.
К восторженному восхищению Нерисы, Сафар вспыхнул и, запинаясь, забормотал в ответ:
— Я… хм… не занимаюсь… такими делами. — Он совладал с собой. — Однажды я уже свалял дурака, — сказал он. — И думаю, с тех пор поумнел.
Нериса кивнула, про себя подумав: понятно, это была женщина! Ясно, что он получил горький урок. Она тут же возненавидела ту женщину, которая заставила страдать Сафара. Но одновременно ее порадовало и то, что в этой области у предмета ее воздыханий, такого красавца и, вероятно, настоящего мужчины, дела обстоят неважно.
— И что же с ней случилось? — спросила она.
— С кем?
— С той женщиной, которая тебя огорчила.
Сафар скис.
— Вот уж не думал, что ты сразу все поймешь. — Затем он пожал плечами и сказал: — Ее звали Астария. У меня хватило глупости влюбиться в эту куртизанку. Но она достаточно ясно дала понять, что не собирается связывать свою судьбу с сыном горшечника. Ясно было, что в ее грандиозные планы я не вписывался.
Пока Нериса размышляла над услышанным, Сафар усадил ее на гору старых подушек и ковриков, заменявших мебель. Сам он уселся рядом. Она с трудом отвела глаза от его длинных ног.
— Надо полагать, тебе досталось от Катала, — сказал Сафар, уходя от предыдущей темы.
— Что? — несколько ошарашенно спросила Нериса.
Сафар, улыбаясь, сказал:
— После того, как тот, хм, толстый джентльмен и его… друзья удалились, я думаю, ты сложившуюся ситуацию назвала обычным «недоразумением»?
— Но ведь так оно и было! — сказала Нериса. С облегчением и некоторым разочарованием она увидела, что он подоткнул полы мантии аккуратно под ноги. — Я же собиралась расплатиться. А он решил, что я воровка. Наверное, потому, что не увидел денег у меня в руке.
— Но ты должна признать, Нериса, — сказал Сафар, — что за тобой уже давно водится эта привычка, как бы это назвать, брать взаймы.
Нериса пожала плечами.
— Ну у меня просто образ жизни такой, — ответила она. — И я знаю, что старику Каталу меня не понять. Он, может быть, вообще думает, что у меня где-то есть семья. И в один прекрасный день они вернутся, и я перестану ночевать в «Трясине для дураков», и снова заживу в семье. Но этого никогда не произойдет. Вот я и краду. Я бы не делала этого, если бы у меня все было.
— Это я понимаю, — сказал Сафар. — Я, разумеется, вырос не так, но видел в Валарии, как по-разному складывается у людей жизнь. Я хотел бы тебе чем-нибудь помочь. Но у меня и на себя-то времени почти нет.
— Ты и так мне помогаешь, — вдруг страстно сказала Нериса, но тут же глубоко вздохнула и успокоилась. — Я хочу сказать, что ты показываешь мне свои книги. И учишь меня. И я сама ощущаю себя студенткой. Единственной девой… я имею в виду женщиной, в университете.
Катал давал ей уроки письма и чтения, но она относилась к урокам без особого рвения, пока Сафар не принял ее под свое интеллектуальное крыло. Обладая смышленым умом, Нериса на лету схватывала все, что он рассказывал, и даже с нетерпением стремилась узнавать все больше у столь юного и красивого наставника.
Сафар вздохнул.
— А ведь я пытался обучать тебя логике, — сказал он. — Давай обратимся к основному пункту твоей защиты, который состоит в том, что бедный беспризорный ребенок вынужден воровать и что это — в порядке вещей.
— И это правда, — решительно отозвалась Нериса.
— Очень хорошо, — сказал Сафар. — Допустим. Но тогда прошу тебя ответить: что же такое жизненно необходимое ты обнаружила на лотке этого толстого мошенника?
— Вот это, — сказала Нериса, робко выставляя на обозрение маленький бумажный сверток. — Это для тебя… Подарок.
Брови Сафара прыгнули вверх.
— Подарок? Ты украла подарок? — Тон голоса звучал укоряюще, но при этом он развертывал упаковку, говоря: — Так нельзя, Нериса. Нельзя красть подарок. Черт, да вообще нельзя воровать. При этом я же еще и виноват…
Он смолк, когда развернул украденный предмет.
Это была маленькая каменная, почерневшая от времени черепаха, с дугообразно торчащими из панциря лапами. На складчатой шее сидела голова с разинутой клювообразной пастью, словно в преследовании рыбешки. Очаровательная игрушка для ребенка из далекого прошлого.
Первое потрясение для Сафара наступило тут же, когда он понял, что никакая это не игрушка, а древний идол, представляющий одну из божественных черепах. В каждой малейшей детали просматривалось огромное старание, так что черепашка выглядела почти живой. Второе, еще более могучее потрясение ожидало его, когда он рассмотрел рисунок на ее панцире. Большой зеленый остров был окружен омывающим берега морем. Над островом возвышалась огромная красная гора с чудовищным ликом, изо рта которого вырывались языки пламени.
— Хадин, — выдохнул Сафар.
— Ты же всегда упоминал о ней, — сказала Нериса, с радостью наблюдая за выражением благоговения на его лице. Вид его лица уменьшал те страдания, которые испытала девушка, наблюдая за казнью женщины. — И потом, ты же показывал мне эту картинку в твоих книгах. Когда увидела черепашку, я сразу поняла, что это именно то, что ты хочешь. — Она пожала плечами. — Вот я и взяла ее.
Сафар улыбался и кивал, но по отсутствующему выражению она поняла, что вряд ли он слышит ее. Нериса замолчала, зачарованно наблюдая, как рука Сафара тянется к черепашке, словно к волшебному магниту. Он вздрогнул, когда пальцы коснулись камня, и глаза его удивленно расширились.
— Магическая черепашка, — прошептал он.
Он поднял фигурку и принялся поворачивать, рассматривая под разными углами.
— Интересно, откуда она взялась? — спросил он. — Как оказалась здесь?
Нериса ничего не говорила, понимая, что Сафар просто высказывает вслух свои мысли. Он так увлекся черепашкой-божком, что у Нерисы появилось ощущение, будто она через окно подглядывает за чьей-то личной жизнью.
Лицо Сафара прояснилось, а от улыбки в комнате стало светлее.
— Спасибо тебе, Нериса, — сказал он просто. — За такой подарок мне никогда с тобой не расплатиться.
Затем, к ее огромному удовольствию, он обнял ее рукой за плечи и прижал к себе. От легкого поцелуя в губы она затрепетала, одновременно и взволнованная и испуганная. А когда он отпустил ее, в ней проснулась ненависть к братской нежности в его глазах.
Мстя за себя, она указала на черепашку и сказала:
— А ведь я украла ее, забыл? Ты уверен, что хочешь испачкать об нее свои руки?
— Это не важно, — ответил Сафар, и так нежно, что она сразу простила его.
— А для чего она? — спросила Нериса.
Сафар покачал головой.
— Не знаю. Но для чего бы она ни предназначалась, она определенно наделена магией. Я чувствую это… — Он задумчиво помолчал и затем продолжил: — У меня такое ощущение, словно музыкант тронул струну, и звук отозвался резонансом во всем моем теле.
— Но мы же не узнаем, как ею пользоваться, — сказала Нериса, просто чтобы поддержать разговор.
Но Сафар ухватился за эту мысль. Он нахмурился, затем сказал:
— Чтобы выяснить, я должен сотворить заклинание, но, пока ты здесь, я этого делать не буду. Лорд Умурхан не одобряет, когда прислужники занимаются магией в присутствии публики.
Вообще-то наказанием за такой проступок являлось немедленное исключение, но Сафар не стал упоминать об этом.
— Ну, пожалуйста! Прощу тебя! — сказала Нериса. — Я еще не видела магии.
Сафар в нерешительности замешкался, и Нериса тут же воспользовалась этим обстоятельством.
— Если ты действительно хочешь отблагодарить меня, — сказала она, — разреши мне понаблюдать за тем, что ты будешь делать. Прошу тебя, для меня это очень важно. Ведь ты же показывал мне в книгах заклинания и прочее. Иногда объяснял. Но если бы я увидела все своими глазами, то лучше бы поняла.
Она усмехнулась:
— И потом, ты же уверен, что я никому не скажу. Лучше меня никто в мире не хранит секретов.
Все то время, пока она говорила, Сафар внимательно смотрел на подружку. Увидев ее в первый раз почти два года назад в «Трясине для дураков», он сразу же испытал к ней теплое чувство. Ей тогда было десять лет, как ему показалось, не больше. Он узнал, что эта маленькая девочка живет на улице. Ничего подобного не могло произойти с ребенком в Кирании. Сафар, нежно любивший своих сестер, особенно остро ощутил ее бедственное положение, и не раз с болью представлял на месте Нерисы одну из своих сестер. Нериса оказалась и удивительно смышленым человечком. Достаточно ей было раз взглянуть на страницу, и она уже могла процитировать содержание с точностью до слова. Катал рассказал, что она выучилась читать и писать менее чем за две недели. И если кто-то поправлял неправильно произнесенное ею слово, впредь она такой ошибки уже никогда не совершала. Сафар обнаружил, что с ней не только легко разговаривать, но можно даже обсуждать и новые идеи. Вскоре он понял: как бы ни был сложен предмет разговора, Нериса только тогда не понимала, о чем идет речь, когда он сам не до конца понимал суть или просто плохо объяснял.
«Ну его в преисподнюю, этого Умурхана, — подумал он. — Все равно собираются исключать. Терять нечего».
И поэтому он официальным тоном произнес:
— Ваше желание, леди, для меня закон.
Нериса всплеснула руками и воскликнула:
— Спасибо тебе, Сафар! Ты не пожалеешь. Я обещаю.
В восторге она отбросила все предосторожности и, обхватив его руками, отважилась поцеловать в губы. Затем откинулась назад, отчаянно покраснев. Низко опустив голову, она принялась теребить веревку обертки с такой сосредоточенностью, словно перед ней стояла гигантская задача. Только тут Сафар заметил, что на ней надеты не ее обычные мальчишеские обноски. И в том, как Нериса сидела рядом с ним, не было ничего мальчишеского. Она представляла собой настоящую девушку, начиная с изящной линии подбородка и кончая той грацией, с которой она потянулась за веревкой. Заметил он и то, что наряд ее подчеркивает именно женские достоинства, например длинные ноги, несмотря на худобу, начинающие приобретать форму. Мягкие тапочки подчеркивали маленький размер стопы. Над едва намечающимися бедрами широкий кушак стягивал узкую талию. Из опыта жизни в большой семье Сафар помнил, как начинают развиваться ягодицы под свободным пологом туники. Он вспомнил смущение сестер, находившихся в возрасте Нерисы. И как это смущение переросло в нечто иное, когда они начали поглядывать на деревенских пареньков, оказавшись в возрасте романтических воздыханий.
Нериса успокоилась и подняла голову, чтобы взглянуть на него. Она улыбнулась, но нижняя губа дрожала. Глаза глядели открыто, и он разглядел, как под их темной поверхностью бурлят эмоции. Он внезапно понял, что, если сейчас скажет что-то не то, она разрыдается. Вуаль перед его мысленным взором раздвинулась, и он понял причину слез. Нериса влюбилась в него. Он видел, как сестры влюблялись в парней, гораздо старше их, и потому страдали из-за этого. Он знал, что эти заболевания быстро проходят. Но в случае с Нерисой все может оказаться тяжелее — ведь она столь одинока, лишена любви и ласки. Сафар, еще не исцелившийся до конца от столкновения с Астарией, понимал, что, если чем-то обидит Нерису, рана окажется глубокой. Он задумался, что же ему делать.
И тут же понял, что вообще ничего не надо делать. Пусть переживет свое увлечение, как это делали его сестры. От него же требуется лишь бережное к ней отношение.
Нериса внезапно почувствовала неладное. «Он догадался, — подумала она. — Я с ума сошла! Не надо было так одеваться! И теперь он знает! Что же мне делать? Что он скажет? Посмеется надо мной? Или вышвырнет? Какая же я дура, дура, дура! О боги, сделайте так, чтобы все было как прежде».
Сафар кашлянул и взялся за черепашку. Нериса приготовилась услыхать слова презрения.
— Если ты поможешь мне, я легче справлюсь с заклинанием, — спокойно сказал он.
Боль в сердце Нерисы временно успокоилась. Она вскочила на ноги.
— Что я должна делать? — с готовностью спросила она.
Сафар указал на потрепанный чемодан, стоящий в углу.
— Там найдешь деревянный ящичек практически со всем, что мне нужно. Затем, если тебе не сложно, начинай разводить огонь под жаровней.
— Совсем не сложно, — сказала Нериса, перенимая спокойный тон Сафара.
Она принесла ящик, и, пока разводила огонь, он наливал разноцветные ароматные масла в широкогорлый кувшин. Высыпав туда же таинственные порошки и крепко пахнущие травы, он принялся размешивать содержимое кувшина каменным пестиком. Нериса услыхала, как при этом он что-то приговаривает, но так тихо, что она не разобрала ни слова. Решив, что огня достаточно, Сафар понес к жаровне большой кувшин и черепашку. Установив кувшин на решетку, в ожидании, пока тот нагреется, Сафар принялся цветными мелками рисовать на полу, окружающем жаровню, искусный и сложный узор. Закончив рисунок, он сказал:
— Ну а теперь, ты сядешь вон там… — и указал на место подальше от рисунка.
Она села там, где сказано, не сводя глаз с жаровни. Сафар сел с другой стороны от очага.
— Тебе удобно? — спросил он. Она кивнула. — Тогда начнем. Но обещай, что не будешь смеяться, если у меня ничего не получится. Ты же знаешь, что я всего лишь студент.
Нериса хихикнула в ответ на это замечание. Уж она-то не сомневалась, что хотя Сафар и студент, но наверняка самый великий маг во всем Эсмире. И только тут поняла, насколько легче ей стало, когда он попросил помочь. Она задумалась, уж не нарочно ли он так поступил, жалея ее. Пусть так, но тогда она еще сильнее любит его за это.
Сафар принюхался.
— Готово, — сказал он.
— Мне надо что-то делать? — спросила Нериса.
Сафар протянул ей щетку с длинной рукоятью, сделанную из медвежьей щетины.
— Окуни щетку в кувшин, — сказал он. — Хорошенько помешай, чтобы щетина хорошо пропиталась.
Она помешала щеткой в густой, булькающей смеси. От запаха она-сморщилась, хотя позже не смогла бы сказать, плох был запах или хорош, сладкий или кислый. Сафар кивком подал сигнал, и она вытащила щетку. Он взял каменную черепашку, поместил ее на середину правой ладони и вытянул руку над жаровней.
— Крась черепашке спину, — сказал Сафар.
Нериса осторожно провела щеткой по зеленому изображению острова. Хотя смесь из кувшина обладала густым черным цветом, на зеленом остались лишь серые полосы.
— Клади гуще, — сказал Сафар. — Не робей.
Нахмурившись, Нериса сосредоточенно взялась за дело, пока липкая смесь не покрыла весь камень и не стала стекать на руку Сафара.
— Именно так, — сказал Сафар. — Теперь обмакни еще раз и покрой сверху вторым слоем. Гуще, чем в прошлый раз. Но теперь с приговором. Поэтому слушай внимательно, что я скажу, и в точности повторяй.
Нериса кивнула, обмакнула щетку, и, пока красила спину черепашке заново, они вместе принялись приговаривать:

Свет разгоняет ночь.
Что за жемчуга таятся под камнем?
Все темное, проявись,
Дай плоть камню и мозг костям.

Сердце Нерисы застучало быстрее, когда она увидела, как из каменного идола проступило слабое свечение. Она могла поклясться, что ноги черепашки двинулись, и раскрыв рот увидела, что идол ожил и потрусил на ладони Сафара. Он шепотом приказал ей сидеть неподвижно, а сам поставил черепашку на пол. Свечение тут же погасло, а фигурка застыла в прежней, безжизненной позе. Сафар выругался, но тут же поднял голову и ободряюще улыбнулся Нерисе.
— Дело оказалось сложнее, чем я думал, — сказал он. — Так мы можем приговаривать всю ночь, но не обнаружим нужное заклинание.
Из рукава он извлек небольшой серебряный нож, обоюдоострый и изукрашенный сложным орнаментом. Это был тот самый колдовской нож, который Коралин подарил ему для разрешения трудных проблем.
— К счастью, — сказал Сафар, указывая на нож, — у меня есть хитрое средство.
Вновь подав сигнал Нерисе сидеть тихо, он приложил нож к каменному панцирю черепахи. Кончик коснулся красной горы с ликом монстра. Сафар забормотал:

Покажи ключ,
Подходящий к замку.
Распутай следы
И разрежь узел…

Голос Сафара становился все тише, и последних слов заклинания Нериса не расслышала. Но она была столь поражена его собранностью, что не разобрала бы слов, если бы он и кричал. Ей еще не приходилось видеть такой сосредоточенности. Глаза Сафара обратились внутрь, покрывшись плавающим голубоватым дымком, сквозь который пробивалось синее пламя. Легкое свечение охватило все его тело — розовая окантовка с разноцветными искрами. Лицо заблестело от пота, тени углубились, черты обострились. Ощутив слабый запах мускуса от его тела, Нериса почувствовала, как мягчайшим из покрывал на нее опускается успокоение. Глаза ее помимо воли остановились на лице монстра, не имея силы оторваться.
Сафар окончательно и резко стукнул ножом по камню, и внезапно лицо монстра высвободилось из камня, стало взмывать все выше и выше, нарисованные глаза заморгали, а рот задвигался, выговаривая слова.
— Заткнись! Заткнись! Заткнись! — услыхала Нериса.
Затем под лицом сформировалось тело, и Нериса от удивления откинулась назад, увидев, как маленькое существо, ростом не более трех ладоней, соскочило на пол с черепашьей спины. Существо походило на лягушку огромными зелеными глазами и широким ртом, из которого торчали четыре острых, как иголки, зуба. Но тело принадлежало небольшому элегантному человечку, в богатом наряде, прикрывающем его с ног до шеи. Существо выглядело рассерженным. Уперев ручки в узенькие бедра, оно обернулось к каменной черепахе.
— Если ты не заткнешься, — обратилось оно к идолу, — я тебя заставлю! Вот увидишь! — Затем существо посмотрело на Сафара и пожаловалось: — У меня от нее голова болит! Болтает не прекращая. И никогда не слушает. Иногда я даже не слышу собственных мыслей!
— Я сожалею, что тебе приходится жить в столь шумной компании, — совершенно спокойно сказал Сафар. — Но на тот случай, если ты не заметил, подскажу, что я только что вызвал тебя. И если ты простишь мне мою бесцеремонность, ваша ссора с компаньоном не представляет для нас интереса.
Существо сверкнуло глазами на Сафара, затем на Нерису.
— Вот тем люди и отличаются, — сказал он. — Их чужие заботы не волнуют. — Оно наклонило голову к идолу, словно прислушиваясь, затем сказало: — Придется признать, Гундари, как ни странно, ты говоришь мудрые вещи. — Сафару же оно проговорило: — Гундари говорит, что все люди эгоисты. И вы пока еще не опровергли это утверждение.
— А кто это — Гундари? — спросил Сафар.
Существо фыркнуло, выпустив из ноздрей крошечные языки пламени.
— Мой близнец! Кто же еще! — Он произнес это так, словно Сафар выказал себя самым невежественным из смертных.
— А ты кто?
Последовало очередное свирепое фырканье.
— Гундара, вот кто!
— А почему бы твоему близнецу тоже не показаться? — спросил Сафар. — Скажи ему, пусть появится, чтобы мы могли посмотреть на него.
Гундара пожал плечами, изящно, как танцор.
— Он никогда не показывается людям. Так не заведено. С вашей разновидностью дело имею я. А он общается с демонами.
— Тогда ты должен понять, что тебя вызвали, — сказал Сафар. — И что ты должен внять моей просьбе.
Гундара вскочил на трехногий табурет, встав так, чтобы посмотреть Сафару прямо в глаза.
— Еще бы. Еще бы. Я понял. Повинуюсь, о Мастер Невоспитанности. Но учти вот что. Я еще не обедал. — Он указал на идола. — А этот проклятый прожорливый близнец слопает все, если я скоро не вернусь.
Он обратился к Нерисе, очевидно надеясь на большее сочувствие:
— Ты не поверишь, как тяжело добывать приличное пропитание, обитая в этом каменном истукане.
— Представляю себе, — сказала Нериса. Она сунула руку в карман и извлекла кусочек сахара.
Глаза Гундара загорелись.
— Тысячу лет не ел сахара, — сказал он. И протянул крошечную ладошку.
Нериса в нерешительности посмотрела на Сафара. Тот кивнул, она протянула сахар, который мгновенно сграбастал Гундара и запихал в рот. Он причмокивал, закрыв глаза, словно пребывая в раю. Затем деликатно облизнулся длинным красным языком, собирая крошки, налипшие на губах.
Покончив с этим делом, он обратился к Сафару:
— И что же ты хочешь, человек? Только не слишком сложное. Видишь ли, за кусок сахара целый мир тебе не удастся заполучить.
— Прежде всего я хотел бы узнать кое-что о тебе, — сказал Сафар. — Откуда ты? И для чего предназначен?
Гундара вздохнул.
— И почему мне всегда попадаются одни тупицы? — пожаловался он. — Три раза меня вызывали за последние пятьсот лет. И каждый последующий человек оказывался глупее предыдущего.
— Ну хватит болтовни, — сказал Сафар. — Я тут приказываю.
— Но только не надо так волноваться, — ответил Гундара.
— Отвечай на вопросы, — потребовал Сафар.
— Я из Хадин, откуда же еще? — сказал Гундара. — Мой близнец и я были сделаны давным-давно. Так давно, что и сказать не могу. По крайней мере, несколько тысяч лет назад. Мы были подарком одной колдунье в день ее коронации.
— А для чего вы нужны? — спросил Сафар.
— Мы — фавориты, — ответил Гундара. — Мы помогаем магам и колдуньям творить заклинания.
— Ты сказал, что вы с близнецом разделили обязанности по общению с людьми и демонами, — сказал Сафар. — А почему?
— Откуда мне знать? — ответил Гундара с едва скрываемым отвращением. — Такими нас сделали. Таковы правила. Я общаюсь с людьми. Гундари — с демонами. И все.
— Твой близнец действительно в точности похож на тебя? — спросил Сафар.
Гундара рассмеялся, издавая звуки, которые слышны при битье стекла.
— Ни капельки, — сказал он. — Я прекрасен, как вы видите. У Гундари же лицо человека. — Существо содрогнулось. — А что может быть уродливее? Впрочем, я не собираюсь никого обижать.
— А как вы оказались в Эсмире? — спросил Сафар.
— Вот это-то и есть самая печальная история среди всех прочих трагедий. Нас перевозили в сундуке сокровищницы королевы, и на корабль напали пираты. С того времени мы стали собственностью созданий настолько уродливых, что вы и представить себе не можете. Нас передавали из одних грязных рук в другие. Затем, лет пятьдесят назад, мы попали в груду бросовых товаров и затерялись. С тех пор обитали на рыночных лотках. И на нас никто не обращал внимания.
Он с любовью посмотрел на Нерису.
— Это чудо, что ты появилась на рынке, — сказал он. — Я всегда считал женщин самыми смышлеными из человеческих особей.
Нериса вспыхнула, но ничего не сказала.
Гундара обратился к Сафару:
— Я полагаю, что мой близнец и я побудем у тебя недолго. Пока кто-нибудь не убьет тебя, или пока ты нас кому-нибудь не продашь.
— Если ты в ближайшее же время не изменишь своего поведения, — ответил Сафар, — я подарю тебя и твоего братца самой старой, самой грязной, самой бородавчатой колдунье во всем Эсмире.
— Хорошо, хорошо, — сказал Гундара. — Не надо так расстраиваться. Я просто вел с вами беседу.
— Что ты еще можешь делать, — спросил Сафар, — кроме, как выступать в качестве Фаворита?
— Будто этого недостаточно, — проворчал Гундара. — Я так думаю, никто в нынешнее время не откажется от добротной, усиленной магии. То ли дело в старину… — Он смолк, увидев угрожающее выражение на лице Сафара. — Не обращай внимания. Забудь, если я сказал что-то не то. Видимо, здесь бедный Фаворит лишен дарованного богами права поворчать. Итак, если вам нужно от меня нечто большее, то можно получить. Например, я могу брать и переносить вещи, которые для обычного смертного являются фатальными, даже при прикосновении. Могу по твоему желанию шпионить за врагами. Хотя тут мои возможности ограничены, поскольку я не могу удаляться от черепахи на расстояние далее двадцати футов. Следовательно, тебе придется прятать меня где-то в жилище твоего врага или изобретать что-то еще своим немощным человеческим воображением. Хорош я особенно в умении чувствовать приближающуюся опасность.
Гундара хмыкнул, веселясь над какой-то ему одному известной шуткой.
— Кстати, — сказал он, — на твоем месте я бы распорядился заняться этим делом прямо сейчас.
— Что ты имеешь в виду? — поинтересовался Сафар.
Последовало очередное хмыканье.
— Да так, не обращай внимания, — сказал Гундара. — Просто я демонстрирую свою преданность. Но если намек тебе непонятен, о мудрец, так пропади ты пропадом!
— Фаворит! — рявкнул Сафар. — Выступить на охрану! Немедленно!
Существо рассмеялось и вскочило на ноги.
— Слушаюсь, повелитель! — сказал он. — Не бойся, Гундара с тобой!
Затем он обратился к Нерисе:
— Я только потому немного разговорился, что ты, моя милая, была добра ко мне. Ты дала бедному Гундара заморить червячка куском сахара. Если бы те люди, что сейчас находятся снаружи, пришли по лишенную чувства юмора душу повелителя, я бы вообще ничего не сказал. Но они пришли за тобой, Нериса. И если ты та самая ловкая маленькая пройдоха, которой я тебя считаю, то тебе надо побыстрее смываться отсюда!
С этими словами и резким хлопком Гундара исчез.
Нериса сразу вскочила на ноги и без слов бросилась в окно. И скрылась в нем в тот самый момент, когда дверь распахнулась и четверо очень рослых, бледных мужчин ворвались в комнату. Сафар подхватил идола, пряча его в складки мантии и поднимаясь на ноги, навстречу ворвавшимся.
— Что это означает? — решительно вопросил он.
Самый высокий и бледный из мужчин ответил:
— Считай как хочешь, прислужник Тимур! А теперь выкладывай, где эта воровка Нериса! И выкладывай поживей, если тебе дорога шкура!
Сердце Сафара подпрыгнуло к самому горлу.
Перед ним стоял лорд Калазарис — печально известный начальник всех шпионов Валарии.

11. Калазарис

Ростом с Сафара, главный шпион выглядел еще выше благодаря черной мантии и капюшону, из-за которого его худой и бледный лик выглядел совсем призрачным.
Сафару следовало бы изобразить униженность — упасть на колени, биться головой об пол и просить снисхождения у лорда. Но он должен был дать Нерисе время скрыться и потому повел себя нахально, зевая и потягиваясь, словно разбуженный после глубокого сна.
— Извини, приятель, — сказал он, — но я допоздна засиделся за учебниками. Экзамены на носу, сам понимаешь.
— Как ты смеешь называть меня приятелем! — взревел Калазарис.
Сафар удивленно-насмешливо уставился на него, затем пожал плечами.
— Ну ошибся, — сказал он. — Теперь я вижу, что вряд ли у тебя вообще могут быть приятели.
— Ты что же, не знаешь, кто я? — загремел Калазарис.
— Откуда, — солгал Сафар. — А то бы я знал, как обратиться к тебе по имени и попросить говорить потише. У меня с нервами не в порядке. От громких звуков я плохо себя чувствую и не могу сконцентрироваться.
— Я лорд Калазарис, — прошипел начальник шпионов. — Это имя тебе знакомо, тупица?
Сафар почесал в затылке, затем притворился испуганным и раскрыл рот.
— Прошу прощения, лорд, — сказал он, униженно кланяясь. — Я и понятия не имел, что…
— Молчать! — приказал Калазарис. — Я задал тебе вопрос, когда вошел. Отвечай — где эта воровка, Нериса?
Сафар постарался изобразить недоумение.
— Нериса? Хм, откуда же я знаю это имя? Нериса… Уж не жена ли это пекаря с улицы Дидима? Нет, не может быть… — Он щелкнул пальцами. — А, понял! Вы имеете в виду то дитя, что болтается в «Трясине для дураков»? Это ее вы ищете?
— Ты прекрасно знаешь, что я имею в виду, прислужник Тимур, — сказал Калазарис.
Сафар кивнул.
— Я действительно знаю, лорд, — сказал он. — Но я не знаю, где она. Разве что… Не поискать ли вам ее в «Трясине для дураков»? Иногда она там ночует.
— Я знаю это, — проскрежетал Калазарис.
— Не сомневаюсь, — сказал Сафар. — Быть главным шпи… я имею в виду, стражем Валарии…
— Ты будешь отрицать, что был с нею вместе сегодня? — спросил Калазарис.
— Нет, я… э… зачем же отрицать, — сказал Сафар. — Но и утверждать не берусь. — Он глуповато улыбнулся. — Видите ли, большую часть дня я пьянствовал. И многого не помню. Может быть, я видел Нерису. А может быть, и нет. Извините, но конкретнее сказать не могу.
— Мне не нравится твое поведение, Сафар Тимур, — сказал Калазарис. — Возможно, ты считаешь себя защищенным протекцией лорда Умурхана. И что власть моя не распространяется на дела университета.
— Прошу простить меня за грубые манеры горца, — сказал Сафар. — Иногда я действительно оскорбляю горожан, но не намеренно. Я прекрасно осведомлен о том, что долг ваш — следить за соблюдением закона по всей Валарии. А следовательно, в храме и университете.
Калазарис, не слушая его, оглядывал комнату Сафара, подергивая носом, как охотящийся хорек.
Отводя от себя подозрения, Сафар продолжал молоть языком.
— Простите мою глупость, лорд, — сказал он, — но почему вы, с вашим высоким положением, ищете обычную воровку? К тому же еще и ребенка?
Глаза Калазариса метнулись, и Сафар внезапно ощутил холод, льющийся из немигающих глаз главного шпиона.
— Мне говорили, что ты самый смышленый студент университета, — сказал главный шпион. — Возможно, даже чересчур смышленый. С презрением относящийся к закону и властям.
Калазарис помолчал, ожидая, не проявит ли Сафар глупости, пытаясь что-то отвечать. Глупости не последовало, и лорд удовлетворенно кивнул.
— По крайней мере, тебе хватает ума знать, когда придерживать свой язык, — сказал он. — Я дам тебе два ответа на твой вопрос, прислужник Тимур, — продолжил он. — И если ты действительно умен, то поймешь, какой ответ верен.
Вот тебе первый ответ: источник информации сообщает, что эта девица является основным курьером у группы изменнически настроенных студентов.
Сафар, не притворяясь, широко раскрыл глаза.
— Нериса?! — изумленно спросил он.
Глаза Калазариса сверкнули вернувшейся подозрительностью.
— Ты хочешь сказать, что ничего не знаешь об этих студентах?
Сафар понимал: нет смысла лгать о том, о чем знала вся Валария.
— Я слышал, лорд, — ответил он, — что существуют в университете такие студенты, которые в заблуждениях своих ставят под сомнение политику доброго короля Дидима. — Увидев, что этот кусок правды проглочен легко, он решил солгать. — Впрочем, лично я не знаю этих дураков, — сказал он. — Как и понятия не имел о том, кто вы, когда вы появились здесь. Я вообще не интересуюсь политикой, мой лорд. Но не люблю и доносить.
Калазарис осмотрел Сафара с головы до ног, отмечая каждую складку костюма, каждое изменение в лице. Затем он сказал:
— Второй ответ заключается в том, что Нериса — всего лишь предлог. И я здесь совсем по другой причине.
Калазарис помолчал, фиксируя Сафара взглядом. Затем сказал:
— Я так понимаю, что ты являешься близким другом Ираджа Протаруса.
— Тогда я скажу, что ваш источник информации лжет, мой господин, — решительно ответил Сафар. — И потом, какая разница? Ираджу Протарусу нет никакого дела до Валарии.
Калазарис скривился.
— Ты хочешь сказать, что понятия не имеешь о деятельности Протаруса? — спросил он. — И будешь утверждать, что ничего не знаешь о его многочисленных победах?
Сафар пожал плечами.
— Слышал болтовню на рынке, — ответил он. — Может быть, в ней и есть доля правды. Когда мы еще общались с Ираджем, он был настроен решительно стать вождем клана. И я так понял, что он добился своей цели. И он — бесспорный глава Южных Равнин.
— А вот это утверждение оспаривается, — сказал Калазарис.
— Вы имеете в виду его дядю, лорда Фулена, — сказал Сафар. — И союзника дяди — Коралию Кана. Ирадж говорил мне о них несколько лет назад. Похоже, он ненавидел их не без причины. Но, в частности, из этих же рыночных слухов я узнал, что Фулена и Кана разгромили и им пришлось удирать во владения лорда Кана.
— Ты много знаешь для того, кто утверждает, что не интересуется политикой, — проговорил Калазарис.
— Ирадж был моим другом, лорд, — сказал Сафар. — И вполне естественно, что я проявлял интерес к этим новостям.
— Как же тогда ты, прислужник Тимур, пропустил новость, — с усмешкой сказал Калазарис, — что Ирадж Протарус был объявлен врагом Валарии?
— Когда? — потрясение спросил Сафар. — Я ничего не слышал об этом.
Калазарис улыбнулся.
— И в самом деле, — сказал он, — ведь об этом еще не объявили. Король вступил в союз с лордами Фуленом и Каном. Король предполагает, что Ирадж не удовольствуется только южными владениями и вскоре начнет раздвигать свои границы. Об этом альянсе будет объявлено завтра.
У Сафара были основания верить сказанному Калазарисом. Он отчетливо помнил мечты Ираджа о великих завоеваниях, так же отчетливо, как и в том видении, где Ирадж возглавлял великую армию.
Хриплый голос Калазариса прервал его размышления:
— И ты по-прежнему утверждаешь, прислужник Тимур, что не поддерживаешь связи с этим варваром, ныне величающим себя королевским титулом. — Он сплюнул на пол. — Король Протарус, — фыркнул он. — Какие претензии!
Сафар сделал глубокий вздох.
— Я с ним не разговаривал, мой лорд, и не поддерживал отношений, — с тех пор как покинул мой дом в горах, — сказал он искренне. — Я даже сомневаюсь, помнит ли меня Ирадж. Что я ему? Невелика птица. Мы были просто двумя подростками, живущими рядом.
Калазарис вновь долго и пристально посмотрел на него. Затем удовлетворенно кивнул.
— Дашь мне знать, прислужник, — сказал он, — коли услышишь что-либо о старом приятеле.
Сафар облегченно закивал головой.
— Ну конечно, лорд, — сказал он. — Немедленно.
Это была ложь, которую, как полагал Сафар, невозможно проверить. Да и зачем его будет искать Ирадж по прошествии стольких месяцев? Как он и сказал Калазарису, у них была лишь мальчишеская дружба — ныне давно забытая.
Главный шпион резко повернулся на каблуках, давая сигнал своим людям двигаться на выход. Сафар даже обмяк, увидев, как Калазарис шагнул за дверь. Но облегчение оказалось недолгим. Калазарис вдруг резко повернулся.
— Я лично выясню, прислужник Тимур, — сказал он, — дурак ты или нет.
И с этими словами скрылся.
До Сафара из внутреннего кармана мантии донеслось хихиканье. Гундара сказал:
— Хорошие же у тебя приятели, господин. Да и мне удача улыбается. Когда тебя убьют, у меня будет-компания намного лучше.
Затем он переключился на близнеца:
— Заткнись, братец! Оставь это для демонов. Твоя очередь скоро настанет.
Сафар хлопнул по выпуклости кармана и услыхал, как ойкнул Гундара.
— Не шути со мной, — предупредил Сафар. — Я, может быть, всего лишь и студент, но обращению с Фаворитами учат уже на первом курсе. Первое правило, если верить моему наставнику, лорду Умурхану, заключается в том, чтобы никогда не доверять Фавориту. Правило второе: держать его в ежовых рукавицах. Я во многом не согласен с Умурханом, но твое поведение заставляет меня прислушаться к его советам. — Он вновь хлопнул по выпуклости. — Я достаточно ясно выразился?
— Хорошо, хорошо, — сказал Гундара из кармана. — Как скажешь, повелитель.
Близнецу же он сказал:
— Заткнись, Гундари! Заткнись! Заткнись! Заткнись!

Письмо, хоть и написанное на дорогой бумаге, прокоптилось дымом лагерных костров и потрепалось, будучи передаваемо через многие руки.
Калазарис разгладил его на столе и поближе подвинул масляную лампу, чтобы и другие два человека могли все ясно видеть.
Вот что гласило послание:

«Мой дорогой Сафар.
Все, предсказанное тобою, оказалось правдой и свершается гораздо быстрее, чем я ожидал. И сейчас, когда я пишу это письмо, весь мой лагерь пьян, радуясь очередной грандиозной победе. Вновь наши потери невелики, а враг пострадал жестоко. Моя армия с каждым днем все растет и приобретает опыт. Но вот что я скажу тебе, дружище. Я выяснил, что успех иногда бывает гораздо опаснее провала. С каждым захваченным городом, с каждой перейденной границей растет необходимость двигаться дальше. Ведь если я остановлюсь, у моих врагов появится время, чтобы объединить против меня свои силы. Но самая большая проблема, с которой я столкнулся, заключается в том, что я окружен эгоистичными советниками, работающими на себя, и я был бы последним дураком, если бы доверялся их словам и преданности.
Но тебе, друг мой, я знаю, могу доверять. Мы доказали наше единство в той битве с демонами. Ты больше, чем другие, знаешь о моих намерениях, о моих помыслах. Как и я знаю о твоих.
Я прошу тебя, Сафар: немедленно приезжай ко мне. Чтобы ускорить твое передвижение, я перевел солидные суммы на твое имя в гильдию торговцев Валарии.
Я отчаянно нуждаюсь в тебе, друг мой и кровный брат.
Да смилостивятся боги к тебе и твоей семье в Кирании».

Когда люди закончили читать письмо, Калазарис сказал:
— Я проверил подпись. Вне всяких сомнений, это писал Ирадж Протарус.
— Очень тревожная новость, джентльмены, — отозвался король Дидима. — Несомненно, очень тревожная.
— И чертовски обескураживающая для меня, — сказал Умурхан. — Можете представить, что я чувствую? Подумать только, все это время я пригревал гадюку на своей груди.
— Ну, ну, Умурхан, — сказал Дидима. — Никто вас не обвиняет. Откуда вам было знать? Опять же, этого молодого человека рекомендовали по столь высокому разряду.
Трое этих мужчин заседали в личном кабинете короля. Их совместное управление длилось давно — с равным дележом власти и богатства, — и они свободно чувствовали себя в этой компании. Поставив себе цель, они научились идти на компромиссы ради достижения цели. Дидима был коренастым мужчиной, с толстыми руками и ногами и бочкообразной грудью. Его круглое, как дыня лицо оттеняла темная густая борода с седыми прядями. Умурхан до кончиков ногтей воплощал собой мага, из-под колпака кудесника сверкали серые глаза. Дополняли картину густые брови вразлет и сверкающая белым борода.
— Спасибо, что доверяете мне, ваше величество, — сказал Умурхан. — Хотя должен сказать, что последнее время я действительно подозревал юного Тимура. Я хотел исключить его из школы, но не хотел обидеть его покровителя, лорда Музина. Я собирался просто провалить его на предстоящих экзаменах. Таким образом я бы избавился от него без скандала.
— Я поговорю с Музином, — предложил Дидима. — Он будет даже благодарен за то, что мы дадим ему возможность откреститься от этого маленького предателя.
— Давайте пока никого не посвящать в дела, — сказал осторожный Калазарис. — Я хочу посмотреть, как обернется ситуация.
— Хороший совет, — сказал Дидима. — Зачем хватать одного смутьяна, когда есть возможность схватить всех. — Он рассеянно обхватил бороду толстыми пальцами. Опасные ныне времена, джентльмены. И я уже не раз говорил об этом. Два года плохих урожаев. Эпидемии чумы среди крупного рогатого скота и овец. В прежние годы не было столько разбойных нападений на караваны. Какая уж тут торговля. И усиливающееся нежелание, связанное, очевидно, со слабыми доходами, граждан платить налоги, которые мы вынуждены увеличивать, дабы удержать королевство в целости и на прежнем курсе. А тут еще этот выскочка, Ирадж Протарус, идет со своей армией варваров, вторгаясь в королевства ни в чем не повинных, миролюбивых королей. Что далеко ходить! Только в прошлом месяце мой старый друг, король Лиман из Шарида, потерял голову от рук этого малого, Протаруса. Город, естественно, был разорен и сожжен до основания.
Дидима дотронулся до горла и содрогнулся.
— Так нельзя, — сказал он, — отрубать королевскую голову. Это ставит под угрозу существование всех тронов.
— Не могу не согласиться, ваше величество, — сказал Умурхан. — И я думаю, мы приняли мудрое решение, вступая в союз с врагами Протаруса — Коралия Каном и лордом Фуленом.
— Придется вновь увеличить налоги, — предупредил Дидима, — чтобы расплатиться с наемниками и за оружие, которое мы обещали нашим новым друзьям.
— Не пожалеем и последнего медяка, — сказал Умурхан, — лишь бы раз и навсегда покончить с Протарусом. Когда-нибудь наши граждане скажут спасибо за то, что мы спасли их от этого безумца.
— Скажут спасибо или проклянут, — проговорил Калазарис, — но платить им придется. Вернемся к прежнему вопросу. Как бы мне ни нравилось разговаривать с моими двумя друзьями всю ночь напролет, но я хотел бы установить наше отношение к Сафару Тимуру. Как мы поступим?
Умурхан указал на перехваченное письмо.
— Как оно попало в ваши руки?
— У меня есть осведомитель в «Трясине для дураков», — сказал Калазарис, — в которой, как вам известно, любят собираться студенты. Сафар — близкий друг владельца, и вся предназначенная Сафару корреспонденция направляется на его имя.
— Я знаю об этом месте, — сказал Умурхан. — Владелец — помешанный, но безвредный старик, не доверяющий властям. Катал, кажется, зовут его. Но, насколько я знаю, он вряд ли принял внезапное решение стать осведомителем в пользу короны.
Калазарис тонко улыбнулся, став еще более похожим на скелет.
— У меня на жалованье его внук, — похвастал он. — Его зовут Земан. Он настолько же глуп, насколько тщеславен. Полон коварства и прочих низменных устремлений. Земан озабочен наследством, но, к несчастью для него, судя по всему, дед еще долго протянет. Мои посланники помогли Земану поверить, что, если он станет сотрудничать с нами, мы ускорим переход его деда в могилу.
— Прекрасно, прекрасно, — сказал король Дидима. — Чем чернее душа, тем угодливее тело.
Калазарис хихикнул. Звук получился такой же, как если бы кость проскрежетала по кости.
— В случае с Земаном это совершенно справедливо, — сказал он. — Особенно же он ненавидит Сафара Тимура. Не знаю почему. Насколько мне известно, Сафар ничего ему не сделал. Я думаю, из ревности — дед уж очень высоко ценит Тимура. К тому же в «Трясине» есть одна девица, воровка, по имени Нериса, которую он ненавидит столь же страстно, как и Тимура. И опять не могу сказать, почему. Важно заметить, что этот Земан какое-то время по собственному почину собирал доказательства вины Тимура. Видят боги, у нас не было причин подозревать его. А тут пришло письмо, и Земан немедленно дал нам знать.
Калазарис вновь изобразил улыбку посмертной маски.
— Земан умудрился так представить обвинения, что в них оказывается вовлеченным и этот ребенок.
— Вот это да, — сказал Дидима. — Одним ударом двух врагов. Да этот Земан просто счастливец.
— Ну не такой счастливец, каким он полагает себя в случае, если дело выгорит, — сказал Калазарис. — Я полагаю, что, сохранив самую выгодную информацию в тайне, я могу замышлять много.
— А что сказал Тимур, когда вы предъявили ему обвинение в получении письма? — спросил Дидима.
— А я не стал упоминать о письме, — сказал Калазарис. — И позволил ему солгать. Он утверждал, что ничего не слышал о Протарусе с тех пор, как они дружили мальчиками. Он также заявил, что сомневается, помнит ли вообще о нем его старый друг.
Умурхан фыркнул.
— Веселенькая история, — сказал он. — Это письмо ясно доказывает, что Протарус не раз уговаривал Тимура присоединиться к нему в его злодейском приключении. А посмотрите сюда… — Он постучал пальцем по одной из фраз письма. — Протарус говорит, что направил суммы для Тимура в гильдию торговцев.
Калазарис фыркнул.
— Разумеется, я их перехватил, — сказал он. — Сотня золотых.
Крылья бровей Умурхана удивленно затрепетали.
— Так много? — сказал он. — Вот вам и еще доказательства, если нужно. Случайно такие суммы не выдаются.
Дидима склонился вперед.
— Как вы думаете, почему Тимур не соглашается на просьбы Протаруса?
— Это очень просто, ваше величество, — сказал Калазарис. — Он выторговывает большую часть трофеев.
Умурхан задумался. Затем сказал:
— Я уверен, это часть игры. Однако я также уверен, что он хочет выкрасть мои самые важные магические секреты, чтобы уйти с ними. Я уже заставал его в моей личной библиотеке. Именно из-за этого я чуть не исключил его. Эти книги и рукописи запрещены. К ним имеют доступ лишь мои самые доверенные жрецы и ученые.
Откровение породило затянувшееся молчание. Первым его нарушил Дидима:
— О каком это сражении упоминает Протарус? В том куске, где речь идет о демонах? Как вы это понимаете?
— Какое-нибудь мальчишеское приключение, надо полагать, — ответил Калазарис. — Разумеется, преувеличенное.
Дидима кивнул:
— Да, да. Что же еще?
Он на минуту задумался, затем спросил:
— Так что будем делать с прислужником Тимуром?
— Сейчас ничего, — сказал Калазарис. — Пусть пока ходит с головой. В нужный момент мы выставим его перед публикой и палачом, чтобы ему сняли голову. — Из рукава он достал свиток и развернул его на столе Дидима. — С этой целью, ваше величество, мне нужна ваша подпись, санкционирующая казнь Тимура и его приятелей-заговорщиков, когда придет время схватить их. Нам ни к чему задержки, которые могли бы их сторонникам дать время организовать общественную поддержку.
Король хихикнул, взялся за гусиное перо и обмакнул его в чернильницу.
— Но я вижу здесь имя только Тимура, — сказал он.
— О, будут и другие, ваше величество, — сказал Калазарис. — Как видите, на листке места более чем достаточно.
Король одобрительно кивнул.
— Тулаз охвачен желанием улучшить свой рекорд, — сказал он. — Мы посвятим этому целый день, а? Общественный праздник. С бесплатной выпивкой и закуской. Подобие карнавала в ознаменование такого события. — Он вывел имя на бумаге, разговаривая: — Чтобы успокоить граждан, необходима массовая экзекуция.
Калазарис улыбнулся, подул на влажную подпись и передал документ Умурхану.
— Прошу вас засвидетельствовать, — сказал он. — Просто ради формальности.
Умурхан не колеблясь расписался.
— Жаль, — сказал он. — Я на этого парня возлагал большие надежды.

Спустя несколько часов Калазарис готовился ко сну. Пока хорошенькие служанки расстилали покрывала и взбивали постель, он попивал свой любимый сладкий напиток, приправленный каплей бренди и легким снотворным.
Он не принадлежал к числу тех людей, которые спят спокойно. Но вовсе не пролитая им кровь тревожила его сон, а, беспокойство о том, не пропустил ли он чего-либо. Мошенников и предателей было много, а враги столь многочисленны, что он не мог терять бдительность. Он был мастером великой лжи и потому постоянно выстраивал конструкцию из неправд и полуправд. Днем-то ему некогда было расслабиться, а ночью его одолевали разные замыслы и страхи, что планы могут быть разрушены из-за какой-нибудь ошибки или по недосмотру. Без вечернего ритуала он проснулся бы настолько измученным ночными кошмарами, что его добили бы сомнения. И все же, несмотря на поздний час, приняв напиток, он позволил служанкам доставить ему удовольствие. Затем они его помыли и одели в ночную рубашку из черного шелка.

Он отпустил их, потянулся за маской из черного шелка, которую надевал, чтобы его не побеспокоил случайный свет. Но перед тем, как нацепить ее, он вспомнил о документе об экзекуции, покоящемся на туалетном столике. Несмотря на снотворное и внимание служанок, он понял, что не заснет, если документ останется без присмотра. И не важно, что никто бы не осмелился пробраться в дом главного шпиона, не говоря уж об ограблении его личной спальни. Его недремлющий мозг проявлял такую активность, что после метаний и ворочаний с боку на бок во время сна он утром проснулся бы с таким количеством сценариев случившегося, что один из них мог стать и реальностью.
Полусонный, он встал и взялся за документ. Калазарис не зря позаботился заполучить подписи своих собратьев-правителей на смертном приговоре Сафару. Свое имя он там не поставил, проявив замечательную предусмотрительность. Калазарис свернул документ в трубочку вместе с другой бумагой, на которой его подпись как раз стояла. Эта бумага представляла собой официальный протест против первого решения и восхваляла Тимура как молодого человека, наделенного множеством благородных качеств. Калазарис запер бумаги в особый тайник, скрывавшийся за третьей от входа в спальню панелью.
У Калазариса не было других амбициозных желаний, помимо желания удержаться в нынешней позиции соправителя Валарии. Он вовсе не желал видеть короля Дидима смещенным с трона, на котором восседал бы сам. Но, как сказал Дидима, времена ныне были опасные. И если бы вдруг, в один из дней, пусть по невероятной случайности, этот юный выскочка, Ирадж Протарус вдруг стал мстить за смерть своего друга, он, Калазарис, представил бы доказательства того, что являлся защитником Тимура. Главный шпион не колеблясь поддержал решение Валарии встать на сторону врагов Протаруса. Но всегда оставался шанс, что этот альянс потерпит крах и в один прекрасный день Протарус и его армия окажутся у городских ворот. И тогда Дидима и Умурхан поплатятся головами за их преступление. Честь совершить эту экзекуцию наверняка предложат тому же Тулазу, поскольку опытного палача найти совсем не просто, так что заплечных дел мастер сразу же окажется на службе у нового короля. Как и Калазарис со своим запасом документов, подтверждающих его невиновность. Протарусу наверняка понадобится главный шпион — а кто же справится с этой работой лучше самого Калазариса?
Тимур представил Калазарису уникальную возможность. С одной стороны, как друг Ираджа Протаруса он должен был быть немедленно изолирован, как источник опасности. С другой стороны, над ним висело обвинение, стоящее головы. И его можно было бы объявить вожаком всех тех юных горячих голов, которые противостояли правителям Валарии. И тогда дюжина, а то и больше настоящих лидеров оппозиции попадали под это же наказание. И уж остальные их поддерживающие или сочувствующие сразу бы заткнулись.

Это и называлось: «не только подержать конфетку, но и съесть ее».
Калазарис не любил конфет. Но выражение ему нравилось.
Этой ночью главный шпион спал хорошо. Но незадолго до первой молитвы он увидел сон о странном маленьком существе с телом человека и лицом демона. Оно жадно вгрызалось в леденец, так что крошки летели.
Покончив с этим делом, существо стряхнуло с себя крошки и посмотрело ему прямо в глаза.
— Заткнись! — сказало оно. — Заткнись! Заткнись! Заткнись!
Калазарис не знал, как расценить появление этого существа и что означают эти проделки. Но почему-то испугался.

12. Главный храм Валарии

В отличие от Калазариса, этой ночью Сафар спал мало. Он слышал шуршание сена в матрасе, ощущал каждый комок своей подушки. Всего лишь несколько дней назад угроза, перед лицом которой стоял мир, воспринималась как смутная и почти идиллическая идея. В возрасте двадцати лет трудно личностно воспринимать такие идеи. Но визит главного шпиона, да и проблемы с Умурханом заставили юношу ощутить себя далеко не великим бессмертным. Тревога росла, и покоилась она на гранитных холмах недовольства Умурхана и черных скалах подозрительности Калазариса.
Короче говоря, его обложили со всех сторон, и он оказался в полной растерянности, не зная, что делать. Сюда же добавлялись неясности относительно дара Нерисы и страхи за саму Нерису. Кто-то по каким-то причинам следил за ней.
Все на улицах знали, что Нериса из «Трясины для дураков» за пару медяков может сбегать выполнить любое поручение. Так что, скорее всего, один из этих молодых людей и нанял ее, и ее приняли совсем не за ту. Нериса вовсе не была никаким заговорщиком. И об этом знали все, включая и подручных Калазариса, на территории которых находилась «Трясина для дураков». Зачем же осведомителю лгать? Почему он выбрал именно ее?
Затем Сафар решил, что на самом деле мишенью являлся он сам. Просто до него добирались через Нерису. Но тут же вставал самый главный из вопросов — почему? Но он сообразил, что ответит на этот вопрос или нет, однако судьба его, может быть, на всех парах мчится к весьма неприятному завершению. И единственно умным поступком в такой ситуации было бежать из Валарии, и как можно быстрее. Такой поступок в глазах Калазариса сразу же превратится в доказательство вины. Однако и оставаться в Валарии было куда опаснее.
Сафар решил бежать. Он рванет со всей возможной скоростью домой, в Киранию. Но как же Нериса? Он должен придумать что-то, дабы она не пострадала в результате его побега.
Приняв решение, Сафар испытал облегчение. Он многих знал в Валарии, но прятаться у них — значило длить пребывание в этом неприятном городе. А он скучал по семье и друзьям. Он скучал по чистому горному воздуху, голубому небу, дождевым облакам и снежным склонам.
Только одно препятствие стояло на его пути — отсутствие денег. Для успешного побега требовалась приличная сумма. Нужен был выносливый скакун и запасы на дорогу до дома. Да и Нерисе следовало оставить денег. Где же их заполучить? Просить у лорда Музина? Бессмысленно. И не только потому, что тот откажет, но и потому, что скорее всего об этой просьбе тут же узнает Калазарис.
Оставалась только одна персона, которая могла бы помочь.
Но если дело выгорит, то об отступлении придется забыть.

Сафар встал до рассвета. Умывшись и одевшись, он заскочил в пекарню, где купил черствый рогалик со смородиной. Бегом вернувшись домой, он заварил крепкого чая и, завтракая, вызвал Гундара.
Маленький Фаворит возник в облачке магического дыма, кашляя и протирая заспанные глаза.
— Только не говори, что и тебе приходится вставать рано! — захныкал он. — Должно быть, боги меня возненавидели. Иначе как они могли допустить, что я попал в лапы столь жестокого повелителя?
Вместо ответа Сафар продемонстрировал рогалик. Глаза Фаворита широко раскрылись.
— Неужели это для меня, о мудрый и добрый повелитель?
— Для кого же еще? — сказал Сафар.
Он протянул рогалик, Фаворит схватил его и с жадностью вгрызся, осыпая пол крошками и ягодками.
Покончив с лакомством, он облизал каждый когтистый палец, почмокал губами и сказал:
— Еще один рогалик — и я за тебя, повелитель, пойду на убийство.
По тону Сафар понял, что это не шутка.
— Я не убиваю людей, — сказал Сафар.
— Очень жаль, — ответил Гундара. — Убийства намного легче других заданий. — Потерев руки, он зевнул. — Но если это не убийство, господин, то что же я должен сотворить?
— Сделайся по возможности меньше, — сказал Сафар, — и устраивайся на моем плече.
— Как скучно, — пожаловался Гундара, но, щелкнув когтями, мгновенно сжался до размеров крупной мухи. Сафару пришлось отыскивать его взглядом. Гундара окликнул его голосом столь же громким, как и при нормальных размерах. — А вот насчет плеча, повелитель, придется помочь. Туда слишком высоко прыгать.
Сафар протянул руку, и маленькая черная точка Гундара взбежала по ладони, вскарабкалась по грубой ткани рукава и добралась до плеча.
— Сегодня утром мне надо провернуть одно важное дело, — сказал Сафар. — И ты нужен мне рядом, чтобы предупреждать об опасных или подозрительных личностях.
— По окончании работы получу ли я еще один рогалик, повелитель? — донесся голос Гундара.
— Если работа пройдет успешно, — пообещал Сафар.
— И для Гундари тоже? — не отставал Гундара.
Сафар вздохнул.
— Да, — ответил он. — Гундари тоже получит.
— Только на этот раз с вишнями, — потребовал маленький Фаворит. — От смородины меня пучит.

Когда Сафар вышел на улицу, город уже подавал признаки жизни. Движение еще не набрало полной мощности, но некоторые магазины открылись, а перед мастерскими собирались рабочие и в ожидании владельцев жевали черный хлеб с маслинами. Сафар миновал колесную мастерскую, которая всегда открывалась рано, ремонтируя фургоны, сломавшиеся по дороге на рынок. Привалившись к стене рядом со входом, стоял человек с внимательным взглядом, которым он и проводил проходящего Сафара.
Сафар наклонил голову к плечу.
— Тут все чисто? — спросил он.
— Обычный карманник, — ответила муха голосом Гундара. — Не волнуйся. Для него ты слишком беден.
Сафар продолжил путь, но не торопясь, чтобы Гундара мог успевать реагировать на присутствие шпионов. Он не сомневался, что Калазарис распорядился пустить по его следу осведомителей. Сафар, житель гор, слабо разбирался в городской жизни, но он привык полагаться на собственную натуру. Охотники — будь это звери или люди — ведут себя одинаково. Волки, осуществляя неторопливое преследование жертвы, могут выставлять за ней и наблюдателя. Пока стая занимается своими делами, наблюдатель не сведет глаз с больной овцы, выбранной волками на обед. И каждый наблюдатель, пока отара переходит с места на место, передает дежурство другому наблюдателю, да так, что никто ничего и не заметит. И так в течение всего дня, пока овца не отстанет от отары или не окажется слишком далеко от загона. Тут же волк-наблюдатель воем сообщит эту новость готовой к нападению стае.
Именно так и представлял Сафар работу осведомителей Калазариса. Они поставят наблюдателя недалеко от его дома, и этот шпион предупредит остальных, когда Сафар выйдет на улицу. И так, от шпиона к шпиону, его будут передавать, пока он не вернется вечером домой.
Когда он дошел до конца улицы, перед ним возникла старуха в тряпье, накрытая вместо шали драным одеялом из конского волоса. На одном краю тележки в деревянной клетке ворковали голуби, на другом — стояло ведро с горячими пирожками с мясом.
— Пирожки со свежей голубятиной, — окликнула она Сафара. — Два медяка за пирожок.
— Нет, благодарю, бабуся, — сказал Сафар на ходу.
Старуха ухватила его за рукав.
— Это моя обычная цена — два медяка за пирожок. И они в самом деле свежие и горячие. Забиты только что, утром. А вы такой красивый паренек, с вашего позволения. От вашего вида даже у такой бабки, как я, сердце поет, как у девицы. И ради вас, ради того, чтобы вы вернули мне молодость, я уступаю — два пирожка за медяк.
Эта шпионка наблюдала, как Сафар, после недолгого колебания, кивнул головой и отдал медяк в обмен на два пирожка. Он от души поблагодарил бабусю и пошел дальше. Завернув за угол, Сафар оказался на широкой улице. Старуха подождала, пока он скроется из виду, затем быстро открыла дверцу клетки. Она выбрала там единственную белую птицу, которая к тому же была крупнее и быстрее остальных. Приласкав ее и нашептав успокаивающие слова, она высоко подбросила ее в воздух, двигаясь с удивительным проворством для столь старого и согбенного существа.
Голубь взлетал все выше и выше, делая круги над улицей, словно выискивая ориентир. Затем устремился к высокой башне, обозначавшей вход на центральный рынок. Шпионка улыбнулась, зная, что произойдет дальше. Голубь был обучен три раза облететь башню. А это означало для осведомителей всего города, что Сафар вышел из дому. Затем голубь вернется к тележке, чтобы быть обласканным и услышать слова благодарности.
Старуха-шпионка на самом деле очень любила эту птицу. Она вырастила ее сама и баловала больше любой другой птицы. Она с гордостью наблюдала, как ее маленькая красавица летела к башне. Но тут же разинула рот, увидев, как с крыши наперерез голубю устремилась мрачная черная тень. Ястреб набросился на ее любимицу, широко расставив когти. Голубь ощутил опасность и попытался скрыться, но ястреб был быстрее, и вскоре во все стороны полетели перья и капли крови. Охотник взмыл в небо, сжимая в когтях остатки добычи.
Шпионка взвыла от горя. Она потеряла не только любимую птицу, но и Сафара. Проворно ухватив за ухо проходящего мимо мальчишку, она дала ему монетку, чтобы он присмотрел за ее тележкой, пообещав добавить по возвращении, если хозяйство останется в целости и сохранности. Затем она поспешила к начальству сообщить, что их планы нарушил ястреб.
А в двух улицах оттуда Сафар свернул за угол и замедлил шаг. Здесь располагались жилые дома, высокие и покосившиеся. Из дверей показывались лишь домохозяйки, тайком опустошавшие ночные горшки на улицу, вместо того чтобы платить мусорщикам, которые бы отвезли их дерьмо. С треском распахивались ставни, дерьмо выплескивалось на улицу, и тут же ставни захлопывались, пока власти не успели заметить. И тут же следовали проклятья прохожего, не сообразившего при звуке открываемых ставен отпрыгнуть в нужном направлении.
Сафар шустро скользнул в сторону, когда его едва не обдали очередной вонючей струей. Он свистнул, и с крыши сорвался ястреб. Птица опустилась на его плечо, демонстрируя клюв и грудь, запачканные кровью. Сафар скривился, взмахнул рукой, и ястреб превратился в Гундара, едва заметной точкой застывшего на его плече.
— Ты только посмотри на меня! Я весь в крови голубя, — пожаловался Фаворит. — Видят боги, как я ненавижу вкус крови, особенно голубиной. Ты даже не представляешь, насколько это отвратительная штука. Хуже цыплячьей.
— Ну извини, — сказал Сафар. — Но зато ты хорошо справился с работой.
— Да у меня простофиля, а не повелитель, — сказал Гундара. — Ну разумеется, я хорошо справился с работой. Ты что думал, я только что появился на свет? Я занимался такими делами больше, чем могу упомнить, просто они слишком тяжело влияют на мою психику. Фу! Даже во рту кровь. И перья. Ты и понятия не имеешь, каково это — кусать перья.
Сафар, жалея его, успокаивал как мог. Миновав несколько улиц, он купил пудинг, плавающий в сладкой розовой воде. Съев половину, остатки он размял деревянной ложкой, чтобы Гундара смог залезть туда и насладиться, заодно и искупавшись.
Затем они двинулись дальше. Гундара жирной черной точкой восседал на плече.
Фаворит рыгнул.
— Возможно, ты все-таки не такой уж и плохой повелитель, — допустил он. — Ты каждый день ешь розовый пудинг?
— С этого дня начну, — пообещал Сафар.
— Ты слышал, Гундари? — сообщил Фаворит невидимому близнецу — Я совершенно промок в этой сладкой воде! Ощущения бесподобные. И у меня лучший господин во всем мире. Но ты не переживай, я и о тебе позабочусь!
Сафар скривился, слыша этот односторонний диалог. Хорошо еще, что приходилось иметь дело сразу только с одним Фаворитом. Вдвоем они быстро свели бы его с ума.
Он проходил под тентом в большой магазин тканей, когда до него донесся шепот откуда-то сверху:
— Сафар!
Это была Нериса. Стараясь скрыть удивление, он огляделся, нет ли кого поблизости. Только затем осмелился посмотреть и увидел глаз, блестевший в дырке, проделанной в навесе.
— Не смотри! — распорядилась девушка.
— Извини, — прошептал Сафар. Он принялся ощупывать штуку ткани, делая вид, что оценивает ее качество. — С тобой все в порядке? — вполголоса спросил он.
Нериса фыркнула:
— Перепугалась только до полусмерти, а так ничего. Что я такого натворила, коли за мной пришел Калазарис?
— Ты видела его?
— Я пряталась снаружи, пока он не ушел. Поначалу мне показалось, что у меня галлюцинации. Или что мне снится кошмар, а я никак не могу проснуться. Тут он прошел мимо того места, где я спряталась, и я убедилась, что это не кошмар. Разве эту физиономию спутаешь? Такое ощущение, что он вообще на солнце не бывает. Как призрак.
Сафар кивнул, ощупывая другой кусок ткани.
— Слушай, — сказал он. — У меня нет времени объяснять, что произошло. Тебя они использовали как предлог, чтобы добраться до меня. Не знаю почему. Но сейчас я должен кое-что предпринять. А ты пока затаись. В «Трясине для дураков» не показывайся. Вечером встретимся.
— Хорошо, Сафар, — сказала Нериса. — Тогда до вечера. Часа через три, после последней молитвы?
— Где? У меня небезопасно.
— Не беспокойся, — сказала Нериса. — Меня никто не увидит. Просто будь там. А уж я приду.
Он хотел было заспорить, но наверху послышался легкий шелест, и, когда он посмотрел наверх, там уже никого не было.
Встревоженный Сафар двинулся дальше. Нериса слишком рискует. Но поделать ничего нельзя было, поэтому он отбросил волнения и сосредоточился на предстоящей миссии. Вскоре он добрался до места назначения. Он улыбнулся, представив, как по всему городу рыщут шпионы в поисках его. Он же скрывался там, где никому бы и в голову не пришло искать, — в главном храме Валарии.
Это было уродливое сооружение — череда массивных строений и башен с куполами-луковицами, обнесенных массивными, как у крепости, стенами. Храм начинался с простого каменного строения, возведенного несколько веков назад первым верховным жрецом, когда Валария — что означало «место, где есть вода» — состояла всего лишь из нескольких полуразвалившихся домов, окруженных огромными загонами для громадных стад крупного рогатого скота. Легенда гласила, что Валарию основал бродячий маг. И при нем здесь было лишь сухое равнинное место. Согласно преданию, маг вонзил здесь свой посох. Посох мгновенно превратился в огромное дерево, из-под корней которого забили источники. Вокруг этих-то источников и сложился большой торговый город, появился король, чтобы править, и верховный жрец, который построил первый храм.
Впоследствии каждый новый верховный жрец возводил очередное святилище, но больше заботясь о собственной славе, нежели о восславлении богов. Храмы поневоле становились все выше, поскольку каждый новый верховный жрец считал вкус предыдущего дурным. Большинство строений посвящались многочисленным богам, которым поклонялись жители всего Эсмира. И Валария недаром похвалялась, что у нее идолов понастроено для такого же количества богов, сколько и звезд на небе.
Сафар вошел в главные ворота, минуя дюжины магазинов и лавок, занятых продажей культовых принадлежностей. Здесь предлагались товары на любой вкус и по самым разнообразным ценам: священные масла, особые свечи и тысячи изображений различных богов — от больших, для домашних алтарей, до маленьких, чтобы повесить на цепочку в качестве талисмана. По обеим сторонам главного прохода тянулись хижины и небольшие загоны для животных и птиц, предназначенных для жертвоприношения. Здесь же выставлялись на продажу священные и магические напитки, а если вы оказывались паломником из далеких мест, с иностранными деньгами или кредитным письмом, тут же полудюжина менял предлагала свои услуги от времени первой молитвы до последней в течение всего дня.
Народу собралось уже много, и Сафару локтями приходилось прокладывать путь в толпе. Дойдя до конца главного бульвара, он повернул направо, где улицы были пустынными. Исключение составляли несколько подобных ему студентов, спешащих в университет — приземистое здание с двумя надземными этажами и тремя — под землей.
На верхнем этаже проживали Умурхан и другие жрецы, правда, квартира Умурхана занимала половину этажа. На первом этаже располагались кабинеты и классные комнаты, а также громадный актовый зал, где все собирались по случаю особых церемоний и объявлений. Два этажа ниже отводились под спальни для студентов слишком бедных, чтобы снять квартиру или угол подобно Сафару.
Портал, ведущий в университет, украшали ухмыляющиеся горгульи. Сафар содрогнулся, проходя мимо них.
— Опасности нет, — сказал с плеча Гундара. — Это всего лишь камень.
Сафар не нуждался в этом успокоении. Он и сам прекрасно знал, что горгульи представляли собой лишь безжизненные символы стражей, отгоняющих злых духов. И все же, даже по прошествии двух лет ежедневного лицезрения этих каменных морд, он не мог спокойно проходить мимо.
Сразу за порталом находился большой внутренний двор с каменными ступенями, ведущими к алтарю. Именно тут практиковались студенты в кровавых жертвоприношениях богам. Животное выводилось из деревянной клетки слева от алтаря. При этом, во избежание ненужных осложнений, животное опаивалось наркотиками. Для грязной работы — перерезания горла — жрец выбирал какого-нибудь юношу. Остальные собирали выливающуюся кровь. Затем, пока туша разделывалась, возносились молитвы, и потом кровь и мясо сжигались в священных урнах, к вящей славе богов. Сафар всегда чувствовал себя неуютно на этих кровавых жертвоприношениях, и чем больше он узнавал, тем меньше считал их столь уж необходимыми. К тому же он заметил, что лучшие куски мяса откладывались в сторону — для Умурхана и других жрецов, что вряд ли радовало божество.
Проходя мимо алтаря, он увидел пятерых прислужников, очищающих место после недавнего жертвоприношения. Подоткнув мантии, прислужники, стоя на четвереньках, отдраивали ступени потрепанными щетками.
Сафар припомнил время, когда эта грязная работа была его единственной и непременной обязанностью.
Проходя мимо занятых работой юношей, он вспомнил и ту минуту, когда впервые встретился с Умурханом.

Стоял безотрадный зимний день с облаками того же пепельного цвета, что и алтарные камни. Сафар потерял счет неделям, проведенным в согбенном состоянии за отдраиванием ступеней и алтарной возвышенности. Холод был такой, что, как только он, окунув в ведро щетку, вынимал ее, поверхность воды схватывалась корочкой льда.
Каждое утро, приходя за заданием к жрецу, он спрашивал, когда же ему будет позволено ходить на уроки. Ответ звучал один и тот же:
— К концу года. Попозже. Работай. Работай. Как только появится свободное место… свободное место… Я дам тебе знать. Дам знать.
И Сафар вынужден был говорить:
— Да, праведник, — именно тем сокрушенным тоном, которому обучал его Губадан, перед тем как он покинул Киранию. Но длившееся изо дня в день несчастье делало его нетерпеливым. Ведь он прибыл в Валарию за знаниями, а не затем, чтобы скрести полы. Более того, за обучение Коралин платил большие деньги. И Сафар хотел быть студентом, а не рабом.
В тот особый день терпение достигло предела, и Сафар уже подумывал, не собрать ли пожитки и не убраться ли восвояси, послав Валарию в преисподнюю. Он как раз принялся подниматься с колен, когда услыхал какой-то шум.
Во внутренний двор влетел жрец-повторятель, окруженный другими жрецами и большой толпой прислужников из школы магов Валарии. Группа элиты, числом чуть менее сотни. Считалось, что у этих студентов особый талант, располагающий к интенсивным занятиям магией. Сафар так высоко не метил. В то время его желания не распространялись далее присоединения к основной массе студентов, занятых общеобразовательными предметами. Но, оглядев эту группу, увидев их взгляды превосходства и ощутив слабое жужжание их магии, он почувствовал минутный припадок зависти. Но справился с эмоциями, подхватил ведро и отошел в дальний угол, чтобы оттуда понаблюдать, оставаясь незамеченным.
Из перешептываний прислужников он понял, что некий важный человек обратился к Умурхану с просьбой оказать помощь. Судя по всему, этот человек совершил нечто незаконное — то ли нарушил супружескую верность, то ли убил раба. И теперь хотел жертвоприношениями заслужить прощение богов. Но хотел совершить обряд без лишней огласки. При этом он внес большую сумму на нужды храма. Сафар из слов прислужников понял, что после обряда очищения всем студентам заплатят за то, чтобы они хранили молчание.
Услышав это, Сафар вообще забился за колонну, увитую толстыми лозами.
Минуту спустя грянули цимбалы, и во внутренний двор вошли два человека в сопровождении мальчиков, которые устилали их путь лепестками цветов и размахивали горшками с дымящими благовониями, услаждающими воздух для дыхания этих двух. Не было сомнения, что один из них — в развевающейся мантии мастера-мага — Умурхан. Даже будучи слепым, Сафар ощутил бы его присутствие по атмосфере, внезапно сгустившейся из-за обилия магии. Но Сафара поджидал еще один сюрприз. Поскольку богато разодетый и увешанный драгоценностями человек, вышагивающий рядом с Умурханом, был не кто иной, как лорд Музин. Хотя Сафара лично и не представляли лорду Музину, но этот король торговцев однажды проезжал по улице в роскошной карете, влекомой четверкой одинаково прекрасных черных лошадей, и Сафару его показали. Лицо Музина напоминало молоток, повернутый вверх рукоятью. Длинное и узкое, оно на подбородке раздваивалось.
Когда эти два человека вошли на возвышение и приблизились к алтарю Рибьяна, короля богов, божества, создавшего всех живущих из священной глины, Умурхан и двое дюжих малых в чисто-белых мантиях помогли с осторожностью встать Музину на колени перед каменным изваянием этого божества с милостивым выражением лица.
Умурхан повернулся к прислужникам, свирепо сверкая глазами из-под разлетающихся бровей.
— Братья, — сказал он, — мы собрались здесь сегодня, чтобы помочь хорошему человеку, доброму человеку, волею несчастливо сложившихся обстоятельств оступившемуся на безупречно чистой тропе, по которой он шел всю свою жизнь. Мы здесь не для того, чтобы судить его, ибо кто из нас сможет осудить человека, широко известного чистотой помыслов и щедрой благотворительностью? Этот человек пришел ко мне с открытым сердцем, испытывая душевные муки. Он согрешил, но кто из нас без греха? Так не судите же его. А вместо этого попросим великого и милосердного бога Рибьяна, отца нашего, сжалиться над бедным смертным и простить его за те прегрешения, которые судьбою уготовано ему было совершить.
— И сегодня я прошу вас, братья мои по духу, присоединиться ко мне всей душою в этой милосердной миссии. Этот человек, стоящий перед вами коленопреклоненно, заслуживает нашей помощи, и это большая честь для университета и храма способствовать ему в столь деликатном деле.
Пока Умурхан говорил, двое малых в белом бережно сняли тунику с Музина, представив всем на обозрение розовое упитанное тело богача. Затем они сняли с поясов небольшие хлыстики.
— Кто-нибудь возражает? — спросил Умурхан. — Или, может быть, кто-то из присутствующих не расположен от всего сердца помочь этому человеку? Если так, то я покорно прошу такого просто покинуть нашу компанию. И не надо долго размышлять над этим решением. Мы поймем, что вами руководила совесть.
Умурхан обвел толпу свирепым взглядом, но никто не шелохнулся.
Он кивнул и сказал:
— Тем лучше, братья. Боги да благословят вас за это.
Сафар услыхал, как кто-то пробормотал себе под нос:
— Да благословят они мой счет в таверне, хозяин.
Послышались смешки, смолкшие по сигналу Умурхана, призывающего всех встать на колени. Прислужники как один рухнули на землю, низко склонив головы.
Умурхан провозгласил:
— Да начнется церемония благословения.
Откуда-то понеслись звуки лютни, колокольчиков и барабанов. Жрецы запевали, ведя прислужников от псалма к псалму, взывая к вниманию Рибьяна.
Первым звучал знаменитый псалом Умурхана «Вечерняя молитва», которую каждый слышал по вечерам.

Мы, жители Валарии, люди добрые и благочестивые.
Благословенны, благословенны.
Наши женщины целомудренны,
Наши дети почтительны.
Благословенны, благословенны…

Под напевы собравшихся малые в белых мантиях нежно похлестывали Музина по спине. Музин завывал, как под жестокими пытками, полагая, что чем громче вопит, чем мучительнее крики, тем сильнее заблуждение бога Рибьяна относительно происходящего наказания.
Наконец Музин издал самый ужасающий вопль и рухнул на пол. Его «палачи» проворно принялись ухаживать за спиной, на которой не осталось и пятнышка, обмазывая успокаивающими мазями, целуя его и приговаривая на ухо слова сочувствия. Когда Музин решил, что уже можно подниматься, он встал, изображая боль и пошатываясь. Слезы текли по его длинному лицу, изображавшему блаженную улыбку того, кто вновь обрел Свет. Ему помогли надеть тунику, дали чашку спиртного. Музин сделал добрый глоток, вытер глаза и запел вместе с остальными.
Сафару уже изрядно наскучил этот фарс, и он посматривал, как бы потихоньку отползти отсюда, не будучи замеченным. В этот момент звякнула железная дверца клетки, и Сафар повернул голову назад, посмотреть, какое несчастное животное приносится Музином в жертву всепрощающему богу Рибьяну.
С удивлением увидел он старую львицу, которую вывели на хрупкой серебряной цепи. «Должно быть, Музин совершил действительно нечто ужасное», — подумал Сафар. Он уже давно обретался в храме и знал, что лев — самое дорогое и редкое животное. Сафар решил, что, должно быть, произошло убийство, и даже, вероятно, не раба.
Он внимательно вглядывался в огромную львицу ростом почти с ведущего ее малого. От наркотиков она чуть не спала, так что глаза на огромной морде казались лишь щелочками. Несмотря на устрашающие размеры, львица напомнила Сафару, у которого защемило сердце, их домашнего кота в Кирании, где тот бродил по хлевам, отлавливая грызунов. Кот частенько сиживал у него на коленях, умываясь и утешая хозяина в его мальчишеских несчастьях.
И тут он увидел обвисшее брюхо, набухшие соски львицы и понял, что она недавно рожала. Наверное, даже находясь под влиянием наркотиков, — подумал он, — она мучительно переживает за своих львят».
Умурхан подал знак, и песнопения смолкли. Он повернулся к алтарю, говоря:
— О Рибьян, милостивый повелитель всех нас, сжалься над этим несчастным смертным, стоящим перед тобой. Прости его прегрешения. Прими этот скромный дар. И позволь ему вновь обрести безмятежный сон.
Умурхан махнул рукой, и один из парней подвел Музина к львице. Он протянул торговцу большой нож для жертвоприношений. Подошли другие прислужники с искусно украшенными кувшинами для сбора крови. Музин осторожно ухватил львицу за загривок. Та, похоже, не поняла, что происходит. Музин резанул ножом по ее горлу. Из разреза потекла кровь, но столь слабой струйкой, что стало ясно — взволнованный Музин не смог нанести удар сильнее, чтобы разом прекратить мучения львицы.
Музин сделал еще одну попытку, и на этот раз ему твердой рукой помог один из прислужников, чтобы дело было сделано соответствующим образом. Львица взвыла, а кровь хлынула в кувшины.
Животное осело на землю.
Все повеселели и, вскочив на ноги, стали восхвалять Рибьяна и приветствовать возвращение грешного Музина к пастве. Музин, сопровождаемый Умурханом, шагнул вперед, принимая поздравления прислужников. Позади трое в белых мантиях разделывали львицу, готовясь к следующему этапу церемонии.
Но тут сквозь весь этот гам прорвался сердцеостанавливающий рык, и все вскинули головы, таращась на полуосвежеванную тушу.
Воздух над мертвым зверем стал пронзительно-красным, и все разинули рты, увидев, как появился призрак львицы. Фантом хлестал хвостом по бокам, скалил длинные желтые клыки и ревел от ненависти.
Лев-призрак прыгнул вперед, и всеобщее оцепенение сменилось паникой. Послышались вопли, и толпа бросилась врассыпную, ища укрытия, сбиваясь в кучу в узком проходе.
Сафар, оставшийся в укромном месте, видел, что, несмотря на всеобщую истерию, дюжина жрецов и прислужников быстро окружили Умурхана и Музина и увели их в безопасное место через маленькую дверцу с краю алтаря.
Между тем призрачная кошка врезалась в массу бегущих. Полупрозрачные когти нанесли первые удары. Во все стороны брызнула кровь, разнеслись крики раненых. Затем она кого-то повалила, а остальные в это время пробивались через выходы и лезли на стены.
Лев-призрак, ухватив жертву за плечо, размахивал ею взад и вперед. Попавшийся юноша был еще жив и вопил так, что сердце разрывалось от жалости.
Внезапно словно невидимая рука вытолкнула Сафара из его укрытия. Он медленно двинулся к ревущей львице, одной частью своего существа трепеща от страха, а другой обращаясь к душе призрачной матери, испытывающей только ей известную муку и тоску по недавно родившимся львятам.
Призрак увидел его и выпустил вопящего прислужника. Львица зарычала и двинулась к Сафару, клацая выпущенными когтями по камням. Сафар же продолжал медленно и размеренно идти ей навстречу. Он вытянул правую руку, широко расставив три пальца в универсальном жесте мага, творящего заклинание.
Тихо и ровно он заговорил:
— Мне жаль видеть тебя здесь, призрачная мать. Это жуткое место для призрака. Здесь столько крови. И так мало жалости. У тебя пропадет от этого молоко, и львята останутся голодными.
Призрак львицы продолжал двигаться, вытаращив глаза, раскрыв пасть и пуская слюну. Сафар также продолжал сокращать дистанцию, не умолкая ни на секунду.
— Злой человек сделал так, призрачная мать, — сказал он. — Злые люди поймали тебя и умертвили твоих львят. И привезли тебя на это место, чтобы ты умерла. Но виновных в этом дворе нет, призрачная мать. Здесь лишь человеческие щенки. Щенки мужского рода, призрачная мать. И это твой долг проследить, чтобы человеческим щенкам никто не причинил вреда.
Движущийся призрак заворчал, но уже с меньшей яростью. Еще несколько шагов, и эти двое встретились и остановились.
Сафар собрал всю волю в кулак, когда львица, вместо того чтобы на месте убить, обнюхала его, продолжая ворчать. Затем посмотрела ему в лицо, высматривая, не таится ли в глазах человека глубоко запрятанная ложь. И тут она взревела, да так громко, что он чуть не выскочил из сандалий. Сафар сдержался, а призрак львицы уселся на задние лапы, мордой на уровне его лица.
— Теперь ты и сама видишь, призрачная мать, — сказал он. — Я не причастен к этому делу, хотя и скорблю о твоей потере. — Он указал на попрятавшихся прислужников. — И эти человеческие щенки не виновны, как и я. Прошу тебя, не навреди им, призрачная мать.
Призрак зевнул в ответ на эти слова и улегся у ног Сафара.
— Пора подумать о себе, призрачная мать, — сказал Сафар. — Твои львята мертвы, но их маленькие призраки голодны. И тебе надобно побыстрее отправляться к ним, а то они страдают без тебя. Подумай о них, призрачная мать. У них нет опыта жизни в этом мире, а уж в следующем — и подавно. Неужели ты не слышишь, как они плачем взывают к тебе?
Сафар сделал движение рукой, и издалека донесся слабый звук мяуканья. Уши призрака поднялись, львица склонила голову набок с видом озабоченности. Сафар сделал еще одно движение рукой, и мяуканье стало громче и отчаяннее. Львица взвыла.
— Иди к ним, призрачная мать, — сказал Сафар. — Покинь это место и обрети покой со своими львятами.
Львица рывком вскочила. Сафар постарался не сделать испуганного движения. А она взревела в последний раз и исчезла. Минуту в воздухе висел лишь один звук — эхо львиного рыка. Затем все пришло в движение, все закричали с облегчением и бросились благодарить Сафара. Посреди этого хаоса толпу внезапно охватила тишина. Люди раздвинулись. Сафар, ошеломленный и вымотанный после всех этих усилий, словно в тумане увидел приближающегося Умурхана.
— Кто это такой? — услыхал он вопрос мага.
— Сафар Тимур, господин. Сафар Тимур. Новый прислужник. Новый.
Умурхан перевел взгляд на Сафара. Оглядел сверху вниз, оценивая. Затем спросил:
— Почему никому не говорил о своих способностях, прислужник Тимур?
— Это пустяки, господин, — сказал Сафар. — Мои способности ничтожны.
— Об этом мне судить, прислужник, — ответил Умурхан.
Он обратился к жрецу-повторителю.
— Завтра же прислужник Тимур начнет учиться, — распорядился он.
Затем, не говоря ни слова и не посмотрев больше на Сафара, он удалился.
Все вновь загомонили, студенты обступили Сафара, хлопая его по спине и поздравляя с тем, что он зачислен в ряды университетской элиты.
Сафар торопливо шагал по длинному главному коридору первого этажа. Навстречу никто не попадался — большинство студентов и жрецов, должно быть, собрались на молитву в этот час в главном актовом зале. Пустыми стояли кабинеты и классные комнаты, и он ощущал застоявшийся запах заклинаний, которые совсем недавно на занятиях творили его товарищи-студенты.
В конце коридора он вышел к огромному лестничному колодцу, который пронизывал все этажи. Одна часть ступеней спускалась вниз, в недра университета. Другая вела на второй этаж, где проживали Умурхан и жрецы. Сафар замешкался, разрываясь между намеченной целью и внезапно посетившей его мыслью, что те знания, которые он искал в библиотеке Умурхана, сейчас остались без охраны. До конца ежедневной церемонии в актовом зале оставалось еще около получаса, и только потом Умурхан и жрецы вернутся на второй этаж.
— Выбирай любой путь, — прошептал с плеча Гундара. — Оба безопасны.
— Может быть, попозже, — пробормотал Сафар и рванулся по ступеням вниз, пока последнее желание не отвлекло его окончательно от выполнения намеченного плана.

Хотя Сафар после инцидента со львицей не раз встречался с Умурханом, маг никогда не благодарил его и вообще не затрагивал эту тему. По мере получения образования вскоре всем стало ясно, что Сафар является замечательным учеником. Умурхан же не только не приближал его к себе, но, казалось, становился еще холоднее. Сафар же, во время занятий случайно поднимая голову, ловил на себе изучающий взгляд Умурхана. Губадан еще до отъезда Сафара из Кирании предупреждал об Умурхане. Юноша не рассказывал старому хрену о своих способностях, но, судя по всему, Губадан догадывался, что дело не обходится без магии.
— У Умурхана репутация человека ревнивого, — рассказывал ему Губадан. — Он не любит студентов и жрецов, блещущих умом и способностями. Так что будь осторожнее, парень. Не каждый наставник радуется тому, что ученик превзошел его. В присутствии Умурхана веди себя осторожно, вот мой тебе лучший совет. Никогда не выделяйся.
Сафар со вниманием отнесся к совету Губадана. Овладевая знаниями и совершенствуясь в сотворении заклинаний, он соблюдал осторожность, не стараясь в чем-то затмевать Умурхана. Хотя достаточно ясно было, что он мог бы и преуспеть в этом, особенно после того, как сам погрузился в тайные искусства магии. Он даже специально совершал ошибки в присутствии Умурхана, когда чувствовал, что тот что-то подозревает. А Умурхан всегда испытывал удовольствие при виде запинающегося и бормочущего Сафара, громко его поддразнивал, называл тупицей с гор и прочими унизительными прозвищами.
Умурхан любовно относился к своему верховенству среди прислужников. При этом неохотно делился познаниями. Когда же ученики настолько продвинулись вперед, что стали заступать на его территорию, Умурхан принял меры, начав подавлять студентов объемом знаний, но не качеством. Когда доходило дело до особенно мощного заклинания, Умурхан так его объяснял, что никто ничего понять не мог, не говоря уж о том, чтобы повторить заклинание на практике. Также находил он различные возможности уходить от ответов на сложные вопросы. Он тут же нервно упоминал о других делах, скрывался на короткое время, затем возвращался и отвечал на поставленный вопрос с уверенностью, которая никак не вязалась с его предыдущим поведением.
Куда он исчезал на это время, ни для кого из студентов секретом не являлось. Все они были в том циничном возрасте, когда детали, которые пропускают люди пожилого возраста, для молодых очевидны. Так и открылся секрет, что Умурхан скрывается в своей личной библиотеке и там обдирает старых мастеров, дабы заштукатурить собственный фасад. Никому, кроме Умурхана, не дозволялось пользоваться книгами из этой библиотеки. Отговорка состояла в том, что хранящиеся здесь книги и свитки со знаниями о черной магии столь зловредны, что только верховный жрец Валарии может их читать — и то в случае крайней необходимости и для предотвращения наслания на город черного заклятия.
Неодолимое любопытство Сафара погнало его на изучение секретов библиотеки. И в библиотеке действительно содержались материалы по черной магии. Но в основном они представляли собой массивные фолианты знаний, собранных предшественниками Умурхана, — редкие рукописи, книги забытых мастеров, тома на причудливых языках с рукописными словарями этих языков, с магическими символами, добавленными позднее на полях страниц. Пользуясь книгами «Трясины для дураков», Сафар постепенно расшифровал эти языки. А последующие ночные занятия с тайными посещениями библиотеки навели его на след Аспера, древнего мага из магов, который, как подозревал Сафар, был к тому же и демоном. Судя по намеку, оставленному на полях одной книги, похоже было, что сочинения Аспера находились где-то здесь, в личной библиотеке Умурхана.
Именно этими поисками он и занимался, когда его застукали.

Сафар, скрючившись в темноте библиотеки, при помощи лишь свечного огарка торопливо перебирал покрытые паутиной рукописи и книги в потрескавшихся переплетах, отыскивая странный символ — четырехглавую змею — личный знак Аспера.
Внезапно позади вспыхнул свет масляной лампы. Сафар резко повернулся и увидел нависшего над собою Умурхана. Глаза мага сверкали наконечниками копий, только что выкованных в кузнице.
— Что ты тут делаешь, прислужник? — загремел тот.
Сафар, извиняясь, забормотал:
— Простите, господин. Я переживал из-за экзаменов и… я… э… э… Я думал… я… э…
— Так ты, стало быть, мошенник, Сафар Тимур? — взревел Умурхан. — И по этой ничтожной причине вламываешься в мою личную библиотеку?
— Д-да, господин, д-д-да, — пробормотал Сафар.
— Но тогда почему ты лезешь в запрещенные книги? — вскричал Умурхан. Он указал на узкий проход к началу библиотеки. — Почему же я нахожу твою ничтожную жуликоватую персону здесь? Почему ты не ищешь необходимые тебе ответы там, среди разрешенных работ?
Сафару хотелось воскликнуть, что знания нельзя запрещать. Тем более что даже достаточно невинные работы, содержащиеся в этой библиотеке, оказывались доступными только Умурхану. Никто сюда не допускался, поскольку Умурхан хотел на фоне общего невежества в делах магии сиять подобно фальшивому свету. Чтобы последнее слово в магических делах оставалось за ним. Но вместо этих слов Сафар изобразил испуг — тем более что это было нетрудно, когда над ним нависал Умурхан — бормоча, что оказался здесь случайно. Он столь увлеченно, с безумным видом нес несусветицу, просил прощения, что подозрения Умурхана улеглись.
— Молчать, — воскликнул Умурхан, прерывая бормотанья Сафара. — Ты хоть понимаешь, что я могу схватить тебя сейчас и обвинить в ереси?
— Да, господин, — ответил Сафар, съеживаясь как можно больше.
— Но я только потому не стану этого делать, что считаю тебя всего лишь низким обманщиком.
— Да, господин. Спасибо, господин. Простите, господин. Такого больше не случится, господин.
— О, такого действительно больше не случится, прислужник Тимур. Уж я присмотрю. Пока я повременю с наказанием. А ты поразмышляй над прегрешениями, пока я подумаю над твоей судьбой.
— Да, господин. Спасибо, господин.
— Я только потому немедленно не изгоняю тебя, что… видят боги, мог бы обойтись с тобой и похуже! Ты хоть понимаешь это, прислужник!
— Да, господин, понимаю.
— И я только потому не выношу тебе приговор прямо на этом месте, что уважаю твоего ментора, лорда Музина. По каким-то совершенно непонятным причинам он озабочен твоим будущим и благосостоянием.
— Да, господин, — пробормотал Сафар, ударяясь головой об пол. На самом деле он понимал, что Умурхан не забыл о львице и ее призраке.
Хотя Сафара никогда не приглашали предстать пред ликом Музина, но после происшествия у алтаря денежное содержание прислужника Тимура увеличилось. Об этом холодно объявил мажордом Музина, предупредив, чтобы о случившемся Сафар не вздумал нигде упоминать. И теперь было ясно, что Умурхан страшится, как бы случившееся на церемонии не выплыло наружу, если огласить этот проступок Сафара. Тогда возникнут вопросы о том грехе, который замаливал Музин. И еще более важные вопросы — об уровне магии Умурхана. Как мог такой великий маг допустить, чтобы случилось подобное? И последовал бы ужасающий вывод — Умурхан, возможно, не так уж и велик, как он это утверждает.
Сафар получил отсрочку, но понимал, что отсрочка коротка и с каждой минутой становится все короче.

— Тсс! — донеслось предупреждение Гундара. — Опасность впереди.
Сафар остановился. Перед ним внизу открывался последний поворот лестничного пролета. Спираль уходила к самому глубокому и самому заманчивому этажу университета. Здесь кипели кухонные горшки, воняли помойные ведра и по огромным глиняным трубам приходила вода, а уходили нечистоты. Сафар внимательно прислушался и различил звук щетки, трущейся по камню.
Он продолжил путь, но не торопясь. Завернув за поворот, он увидел прислужника, склонившегося над ступенями. Рядом стояло ведро воды, в руках — щетка. Ленивыми движениями тот скреб ступени, а вернее, просто брызгал водой на покрытые сажей ступени. Но, видимо, почувствовав присутствие Сафара, тут же принялся яростно драить камень. Затем юноша поднял голову, при этом на лице читалась глубочайшая озабоченность порученным делом. Но, увидев Сафара, он расслабился. Присев на корточки, он широко усмехнулся.
— А, это всего лишь ты, Тимур. Напугал. Я думал, это сукин сын Ханкер. Так и шныряет, смотрит, чтобы я лишний раз не отдохнул.
Жрец Ханкер отвечал за наказания студентов. Ни один студент, попавший в переплет, не мог смотреть на него без ненависти. Работу Ханкер выбирал самую грязную и заставлял вкалывать, как вола на мельнице.
Сафар фыркнул:
— Да, это я, Ханкер во плоти. И я вам всем покажу, греховным ублюдкам. Вот почему я целый день сижу на толчке и развожу там костер. Люблю запах горящего дерьма. А то вы, ленивые свиньи, и не поймете, какова она, настоящая работа мага.
У этого прислужника, по имени Эрсен, была репутация самого ленивого смутьяна во всем университете. Эрсен не вылезал из работ, назначенных ему в наказание. И его только потому не изгоняли из университета, что отец был государственным деятелем при дворе короля Дидима. Несмотря на свое благородное происхождение, Эрсен со всеми был запанибрата. Наказания воспринимал с добрым юмором и с сочувствием прислушивался к приятелям, попавшим в беду. Те надеялись, что сочувствие будет внушено отцу Эрсена и тот своим влиянием сможет хоть чем-то облегчить их участь.
Эрсен расхохотался — громким смехом, похожим на ослиный крик, от которого приходили в восторг студенты и кипели ненавистью жрецы — поскольку именно последние и были, как правило, причиной этого хохота.
— Хотел бы я посмотреть на это, Тимур, — сказал он, успокоившись. — Да я бы вообще отдал состояние моего отца в придачу с его старыми яйцами, чтобы только посмотреть, как Ханкер жжет дерьмо.
Сафар хмыкнул.
— А как насчет собственного прибора? — спросил он. — Тоже бы добавил?
Эрсен изобразил возмущение.
— Чтобы разочаровать всех шлюх Валарии? Тогда улицы наполнятся реками слез безутешных женщин, от которых вынужден будет отказаться их маленький Эрсен. Это моему отцу его аппарат уже ни к чему. Меня-то он уже сделал. И подобное историческое явление ему уже не улучшить.
Сафар встретил смехом такое заявление. Но тем не менее не забывал и о предупреждении Гундара. Неужели источником опасности является Эрсен? На первый взгляд такое предположение казалось смешным. Тот всегда был шутом, изобретателем всяких каверз, направленных против властей. И если где-то случалась заварушка, все знали, что причина ее — Эрсен. Неужели же он осведомитель? В этом не было никакого смысла. Но тут Сафару припомнилось видение кометы в созвездии Дома Шута, и он сообразил, что если бы Эрсен действительно являлся шпионом, то лучшей маскировки ему и не найти. В его обществе каждый не скрывал своих мыслей, поскольку не боялся того, кто постоянно попадал в переплет, высмеивая власти.
У Сафара от этой мысли внутри все похолодело. Именно в такие вот тонкие игры и любил играть Калазарис. Сафар новыми глазами посмотрел на Эрсена и увидел, как дергаются у того щеки, как нервно барабанят пальцы по ступеням, — выдавая истину, скрываемую за изображенным фасадом.
Сафар вздохнул и развел руками.
— Да, неплохо помечтать, что Ханкер вместо меня отбывает наказание, — сказал он. — Да что толку.
— А чем ты заслужил свою участь, Тимур? — спросил Эрсен. — Неужели поджег бороду Умурхану?
Сафар почесал в затылке.
— Да нет, — сказал он. — Последнее, что я помню, — напился в стельку в «Трясине для дураков». Ханкер и набросился на меня утром, как я только появился. Он чего-то такое вопил, как обычно, обзывался, а затем приказал мне заняться уборкой дерьма. Но я вот сейчас вспоминаю, да так и не могу припомнить, сказал ли он за что.
— Должно быть, ты действительно натворил нечто серьезное, Тимур, — сказал Эрсен. — До конца дня весь университет будет знать.
Сафар скривился.
— Расскажешь мне, если узнаешь, — сказал он. — Я же буду молить богов, чтобы поступок мой оказался действительно достойным того.
С этими словами он двинулся дальше, сопровождаемый ослиным хохотом Эрсена.
Отойдя на безопасное расстояние, Сафар шепнул Гундара:
— Это был он?
— А ты только сейчас понял? — ответил Фаворит. — Клянусь, когда боги создавали людей, они забыли положить мозги в твой череп.
В данный момент Сафар не мог не согласиться с этим утверждением, поэтому он продолжил путь в молчании, выбрав коридор, уводящий от кухонь. Нижний этаж университета представлял собой хитросплетение каких-то крысиных коридоров, в которых легко было заблудиться. Однако именно в этом коридоре особенно густо воняло нечистотами, так что пропустить его было невозможно. В конце концов туннель упирался в огромный зал, изрытый большими ямами. В эти ямы выходило несколько канализационных труб, и вонь тут стояла такая, что изголодавшаяся свинья изошла бы в конвульсиях.
Оказавшись в зале, Сафар заметил группу прислужников, трудившихся возле одной из ям в дальнем углу. В яму выливалось несколько кувшинов масла, затем туда опускался факел, и все собравшиеся отпрыгивали, когда вверх с воем устремлялись красные и желтые языки пламени. Вслед за тем поднимались клубы дыма от горящих нечистот, охватывая прислужников, ругающихся и кашляющих в загрязненном воздухе.
Наконец дым рассеялся, Сафар подошел ближе, и один из прислужников заметил его. Он прокричал что-то остальным и двинулся навстречу Сафару.
— Это Олари, — прошептал Сафар Гундара. — Тот самый, с кем я имел дело.
— Не скажу, что он безопасен для тебя, — ответил Гундара. — Тут только тебе судить. Но могу сказать определенно: он не шпион.
Сафар шепотом возблагодарил богов за этот ответ и торопливо взмолился, чтобы они помогли ему в осуществлении намеченного.
Олари был вторым сыном самого богатого человека Валарии. Поскольку не он должен был наследовать семейное состояние, ему нашли другое достойное применение. Его магический талант был не выше таланта Эрсена, так что, если бы он представлял собой обычного юношу, ему ни за что бы не попасть в школу магов. Все знали об этом, включая и отца Олари. Предполагалось, что Олари займется административной стороной этого дела, где хитрость и семейные связи могут оказаться куда важнее магических способностей. Но Сафар из-за этого не допускал недооценки юноши. Он понимал, что именно этим путем пришел к власти и Умурхан. Репутация Олари была столь же спорной, как и у Эрсена. Разве что, в отличие от двуличного Эрсена, Олари представлял собою мятежника.
Он являлся одним из студенческих вожаков, постоянно и вслух критиковавших существующее положение вещей в Валарии. Сафар не один вечер провел в «Трясине для дураков», слушая Олари и его сторонников, обсуждающих политические дела, подогревая себя спиртным. Они выступали против подавления простого человека, что, с точки зрения Сафара, представлялось смешным, поскольку единственными простыми людьми, которых знали Олари и его друзья, являлись слуги да торговцы, потакавшие их избалованным вкусам. Олари и иже с ним критиковали тяжелые налоги, увеличения которых требовал король Дидима, и коррупцию системы, где взятка являлась правилом, а не исключением. Они обзывали правящую верхушку города старцами, трусами, живоглотами, потерявшими всякую способность воспринимать новые идеи и великие реформы, предлагаемые их дальновидными чадами.
Олари и его сторонники пытались и Сафара перетянуть на свою сторону. Он пользовался большой популярностью среди студентов, и если бы присоединился к группе бунтовщиков, то проще было бы апеллировать к университетским интеллектуалам. Сафар же в вежливой форме постоянно отказывался, ссылаясь на то, что не является гражданином Валарии и к тому же собирается покинуть город, закончив образование. В Валарии его ничто не держит, и потому с его стороны было бы ошибкой принять чью-либо сторону. На самом же деле идеалы этих мятежников представлялись Сафару пустыми. За исключением Олари, протесты и игры в заговоры остальных он считал забавой капризных детей, не желающих слушаться старших. Олари же, по его мнению, таким образом просто замышлял побыстрее прорваться к власти. Но главной причиной отказа Сафара являлся тот факт, что все эти бунтари были людьми благородного происхождения. С ними нянчились в их семьях и справедливо полагали, что эти горячие головы вскоре перебесятся. Поэтому-то их громкоголосые мятежные высказывания вовсе не являлись признаком мужества.
Последовала новая вспышка огня и дыма, сопровождаемая странным дробным звуком, превращая все в драматическое действо. Сафар и Олари сделали еще несколько шагов, отделяющих друг от друга.
— Не могу приветствовать тебя громким криком радости, Тимур, — сказал Олари. — Вряд ли встреча здесь тебя обрадует.
— И никто не обвинит меня, если за это я еще и надаю тебе по первое число, — рассмеялся Сафар.
— Как только тебя заметил, — сказал Олари, — я подумал: провалиться мне в дерьмо, если это не Сафар Тимур! Единственный раз ему удалось избежать наказания, когда весь класс провинился.
Сафар пожал плечами.
— Все дело в моем деревенском происхождении, — сказал он. — Чуть что — я сразу затаился и меня не видно.
— Вот как? — спросил Олари. — Так зачем же пожаловал сюда?
— Эрсен спросил то же самое, — сказал Сафар. — Он, похоже, удивился, как и ты, увидев меня здесь.
— И что же ты сказал ему? — спросил Олари.
— Солгал, — ответил Сафар, — что пришел помочь вам жечь дерьмо. А чем я заслужил это наказание, не помню, потому что был пьян.
Олари, слегка склонив голову и едва улыбаясь, размышлял над словами Сафара. Даже в рабочей робе, со следами грязи и копоти, Олари оставался патрицием до кончиков ногтей. Высокий смуглый красавец Олари, с задумчивым взглядом несколько несимметрично расположенных глаз, очаровывал своей улыбкой любого.
Через минуту он удовлетворенно кивнул, улыбнулся и сказал:
— Ну пойдем ко мне в кабинет, поговорим.
Он махнул Сафару, чтобы тот следовал за ним, и они прошли к небольшой пещере в стене. Олари опустился на ложе, Сафар расположился рядом. Далее пещера расширялась. Олари зажег свечу. В ее свете открылись полки с запечатанными кувшинами, где хранилась пища.
Олари зажег еще несколько свечей и горшочек с благовониями, дабы избавиться от запаха нечистот. Затем улегся, закинув руки за голову.
— Как тебе мой кабинет? — спросил он.
— Впечатляет, — сказал Сафар.
— Мы по очереди отдыхаем здесь, — сказал Олари. — Одна группа следит, пока остальные спят, питаются или даже… — он протянул руку к низко расположенной полке, снял с нее заткнутый пробкой кувшин и протянул Сафару, — …выпивают.

— Ну тогда это вообще дворец, — сказал Сафар, открывая кувшин. Сделав изрядный глоток прекрасного вина, он отдал кувшин Олари.
Юноша сел, поднял кувшин и сказал:
— За ложь.
Передав кувшин обратно Сафару, он сказал:
— Я полагаю, ты пришел сюда потому, что пересмотрел свое решение насчет моего предложения.
— Именно так, — сказал Сафар. — Я решил поддержать вас.
— А почему, друг мой? — спросил Олари. — Что вдруг подвигло тебя присоединиться к нам?
— Если абсолютно честно, — сказал Сафар, — то я вообще не имею желания ни к кому присоединяться. Хоть и рискую твоим добрым отношением ко мне, я скажу прямо, Олари, мне внезапно понадобилась крупная сумма денег. Назовем это срочными семейными делами, если не возражаешь.
— В этом нет ничего постыдного, — сказал Олари. — Хотя я бы предпочел, чтобы тебя к нам привело твое сердце, а не кошелек.
— О, сердцем я всегда с вами, — сказал Сафар. — Ты же знаешь, что я согласен почти со всеми вашими высказываниями. И я не хотел ввязываться в это дело только потому, что это ваш дом, а не мой. Если бы ты оказался в Кирании в подобном положении, то ощущал бы то же самое.
— Наверное, — сказал Олари. — Наверное.
— Во время нашего последнего разговора, — сказал Сафар, — ты просил меня немного поспособствовать вам магическим путем.
Олари разволновался настолько, насколько позволила ему патрицианская маска. То есть глаза его разгорелись, и он скрестил ноги.
— А ты уверен, что сможешь сделать? — спросил он. — Времени мало, ты же знаешь. До фестиваля Дня Основания осталось всего лишь два дня.
— Вполне достаточно, — сказал Сафар.
— Ты уверен? Нам нужно нечто действительно грандиозное. Нечто такое, чтобы все повыскакивали из башмаков. Чтобы поняли, какие же дураки нами управляют.
— Я думаю, в Валарии и так все знают об этом, Олари, — сказал Сафар. — Просто особенно не распространяются на эту тему. Особенно публично.
— Ну что ж, значит, после Дня Основания заговорят, — сказал Олари. — Если только твое действо окажется достаточно грандиозным и публичным. Момент критический.
— Я уже думал об этом, — сказал Сафар. — Задуманное мною заклинание сработает наилучшим образом именно в тот момент, когда грянет церемония последней молитвы. Сразу после того как смолкнут колокольчики и псалмы и Умурхан сотворит магический трюк, дабы произвести впечатление на публику.
— И где ты это проделаешь? — спросил Олари.
— На стадионе, где же еще? — сказал Сафар. — Прямо перед алтарем, где предстанут Умурхан, Дидима и Калазарис в окружении двора.
Олари присвистнул.
— Прямо у них под носом, — сказал он. — Это мне нравится. А я вслед за этим организую спонтанные протесты и демонстрации по всему городу — Он хлопнул себя по бедрам. — Тут-то они и почешутся.
Олари задумчиво отпил из кувшина.
— А что именно ты намерен предпринять? — спросил он.
— Если ты не против, — ответил Сафар, — я бы промолчал. Заклинание очень сложное и очень, очень хрупкое. Даже обсуждение его может нанести вред одной из его составляющих и катастрофическим образом сказаться на всей задумке. — Сафар лгал. У него просто не было времени на занятия столь сложными магическими конструкциями, которые хотел бы увидеть Олари. — Но я обещаю, — продолжил он, — что ты не пожалеешь. — Но это была ложь лишь отчасти. Сафар действительно собирался сотворить заклинание, просто пока не знал какое.
— С меня достаточно и слова Сафара Тимура, — сказал Олари, проникаясь уверенностью.
Сафар помешкал, глотнул из кувшина.
— Как насчет денег? — спросил он.
Олари небрежно махнул рукой.
— Не волнуйся, — сказал он. — Я не забыл. Я обещал тебе пятьдесят золотых. Но теперь вижу, что оказался скрягой. Получишь сотню.
Сердце Сафара подпрыгнуло.
— Ты очень щедр, — сказал он. — Я… э… и моя семья будут тебе очень признательны. Но есть еще кое-что, э… о чем бы я хотел спросить.
— Что же?
— Не могу ли я получить деньги вперед?
Олари устремил на него долгий пристальный взгляд.
Сафар сказал:
— Для того чтобы ты мог оперировать фактами, я скажу тебе: сразу же после сотворения этого заклинания я покидаю Валарию. Я понимаю, что испытываю твое доверие, но уверен, ты сам скажешь, есть ли в этом необходимость.
Как Сафар и надеялся, эта информация не повлияла на решение Олари.
— Ну что ж, я думаю, мне легко удастся найти деньги, — сказал юноша. — Сделаю, как просишь. Встретимся вечером в «Трясине для дураков».
Сафар поблагодарил его, и они допили оставшееся в кувшине вино.
— Мне бы очень хотелось убедить тебя остаться, — сказал Олари. — Когда мы избавимся от ненужной рухляди, положение дел в Валарии здорово изменится.
— В этом я не сомневаюсь, — сказал Сафар. — Но я переживаю за тебя. Как бы все эти большие демонстрации не переросли в бунт. Вдруг все выйдет из-под контроля? Или, хуже того, вдруг решат, что именно от тебя-то и исходит главная опасность?
— Что ж, и это неплохо, — сказал Олари. — Я готов к этому. А как иначе добиться изменений?
— Это понятно, — сказал Сафар. — Но ведь тебе известно, что последние два года были весьма тревожными. И во всех несчастьях нельзя обвинять только несвятую троицу, как вы их называете. Погода стала практически непредсказуемой. Как и урожаи. А тут еще налеты саранчи и эпидемии. И не только в Валарии. По всему Эсмиру.
Олари пожал плечами.
— Это дела богов, — сказал он. — А поскольку они за это отвечают, что тут могу поделать я? Кроме того, случается, что времена улучшаются. Так всегда было. Этому учит история. Да и не все так плохо, как ты говоришь. Смертность уменьшилась. Нет массового голодания. И в общем, большая часть населения живет в достатке. Из других краев тоже поступают хорошие новости. К тому же что ты скажешь об Ирадже Протарусе? Он же наш ровесник. А посмотри, как стремится изменить положение вещей в Эсмире к лучшему.
— Я бы не назвал войны и набеги на жителей других королевств изменениями к лучшему, — сказал Сафар.
Олари посмотрел на него озадаченно.
— Я думал, что вы были друзьями.
— Мы и есть, — сказал Сафар. — Впрочем, вернее, были. Но это не означает, что я во всем с ним согласен.
Олари хмыкнул.
— Кажется, и я и Протарус получили от тебя одно и то же, — сказал он. — Ты даешь нам дружбу, но отказываешься участвовать в наших делах.
— Может быть, ты и прав, — сказал Сафар. — Но я никогда не испытывал удовольствия от смуты. И политика никогда меня не интересовала. Только наука и история магии.
— Надеюсь, рано или поздно ты обратишь свой интерес к реальной пользе, — сказал Олари. — Например, чтобы помогать людям. Улучшать их жизнь, учить с помощью твоего искусства.
— Признаюсь, я думал об этом, — сказал Сафар.
— Так вот о чем ты мечтаешь, — сказал Олари.
— Похоже, да, — сказал Сафар.
— Тогда почему же ты сторонишься моих дел и дел Протаруса? А ведь мы все одного возраста. Имеем схожие идеалы. Неужели ты не видишь, что сейчас время перемен? Громадных перемен. Мы слишком долго жили под пятой стариков.
Сафар мог бы сказать, что тоже размышляет о переменах. Только о переменах гораздо большего масштаба, нежели эти двое, мечтающие стать королями.
Но вместо этого он сказал:
— Оставь мне мои иллюзии, Олари. Я уверен, что вы с Ираджем скоро докажете, что я оказался глупым слепцом. Но я надеюсь, что, когда это время придет, вы меня простите.
— Ты уже прощен, мой друг, — сказал Олари. — И когда придет то время, ты будешь знать, какой путь выбрать.
— Мудрые слова, — сказал Сафар. — Я их запомню. Но надеюсь, что и ты запомнишь мои. Берегись Калазариса. У меня такое чувство, что он встревожен.
— Ну и что? — спросил Одари. — Что он может мне сделать? Грубая правда жизни состоит в том, что в Валарии есть две разновидности людей. Те, кто боится лезвия Тулаза. И те, кто не боится. И я, мой образованный друг, принадлежу к последним. По праву рождения и из-за денег моего отца.
В этот момент Гундара зашипел на ухо Сафару:
— Шпион поблизости!
Сафар поднял руку, призывая Олари к молчанию. И тут же послышался полный сарказма голос Эрсена:
— Похоже, у вас там веселье?
Показалась голова Эрсена. Он увидел кувшин в руке Олари.
— Ах вы жадины, — сказал он. — Пьете в то время, когда бедняга Эрсен пропадает от жажды.
Олари рассмеялся и протянул ему кувшин.
— Беру свои слова назад, — сказал Эрсен. — А как насчет Калазариса? Он-то похитрее будет.
— Именно об этом я только что и говорил Тимуру, — сказал Олари. — Так что придется придумать для него кое-что другое.
— Тогда я с вами, — сказал Эрсен. — Особенно если найдется еще кувшинчик вина. А то от этих заговоров такая жажда.

13. Месть Земана

Сразу же после последней молитвы «Трясину для дураков» заполнили жаждущие студенты. Земан в магазине, раздавая книги и собирая плату за прокат, не спускал глаз с бокового входа. От Калазариса пришло предупреждение, что вечером возможен визит Сафара с целью общения с Олари и группой его мятежников. Земану приказывалось выяснить тему разговоров и доложить.
Земан был весьма доволен собой. Когда принесли письмо Ираджа Протаруса для Сафара, дед отсутствовал. Глянув на письмо, Земан тут же понял: вот она, судьба. Но, прежде чем передать послание главному шпиону, Земан под разными углами оценил предоставившуюся возможность.
Он уже больше года работал на Калазариса. Небольшой медный ящик под кроватью хранил деньги, заработанные передачей информации главному шпиону. «Трясина для дураков» являлась идеальным местом для сбора различных слухов, которые выбалтывали подвыпившие студенты, признаваясь в своих прегрешениях — прошлых, настоящих и замышляемых. Земан чувствовал себя как рыба в воде, занимаясь этой работой. Его неуклюжесть, грубые манеры и робкие повадки сделали его объектом насмешек со стороны посетителей.
Он терпел насмешки годами. Подобно большинству людей без воображения, Земан переоценивал себя, и насмешки ранили его глубоко. С годами воспринимая выпады все более мужественно, он пользовался любой предоставившейся возможностью, чтобы обмануть насмешников. Однако, став платным осведомителем, он перестал реагировать на издевательства. «Какая разница, что они говорят, — думал Земан, — если всегда остается возможность отомстить». Теперь за каждое оскорбление он, пользуясь тайной властью, платил черной отметиной напротив имени насмешника. К тому же на Земана, когда он оказывался рядом, никто не обращал внимания. Студентам он был настолько безразличен, что они свободно высказывались в его присутствии, и не подозревая, что все ими сказанное передается Калазарису.
Сафар был одним из немногих, кто не участвовал в веселой травле Земана. И за это Земан его ненавидел. Тут он со стороны Тимура усматривал не доброту, а снисходительность. К тому же Земан твердо верил, что у Сафара есть свои виды на «Трясину для дураков». Достаточно было посмотреть, как этот Тимур внимательно прислушивается к словам Катала, словно действительно ему интересно. С точки зрения Земана, дед был старым безответственным безумцем, обитающим в мире, где пища для ума важнее пищи для стола. К тому же Катал уже сообщил ему несколько месяцев назад, что по смерти своей оставляет долю наследства для Тимура и для этой маленькой воровки Нерисы.
Земана эта несправедливость возмутила. Старик раздаривал то, что по праву принадлежало внуку. И потому Земан уверовал, что все это — результат давно задуманного Сафаром плана. Этот Тимур воспользовался доверчивостью Катала, и если Земан не остановит происходящего в самом начале, то дед все имущество передаст Сафару, оставив Земана ни с чем. Что же касается Нерисы, то ясно как полная луна, что эта воровка находится в заговоре с Тимуром. Ловко играя на слабостях старика, притворяясь несчастной сиротой, подлизываясь к Каталу, она проникла и в дом, и к столу. Земан не сомневался и в скандальности отношений ее с Тимуром. Он уверенно полагал, что они спят вместе, и Нериса в его глазах превращалась в маленькую шлюху, а Тимур — в сутенера, торгующего детским телом.
Земан почитал своим священным долгом все это прекратить. Он долго и тщательно готовил тот камень, которым можно было бы прихлопнуть их обоих. И теперь письмо, в совокупности с кражей Нерисы, давало ему такую возможность. Когда он наконец доставил письмо, то в приложенном донесении связал этих двоих с заговором против Валарии.
План его готов был дать плоды. Обнаружено еще одно доказательство против Тимура. По крайней мере, так он понял, когда пришел срочный приказ наблюдать за Сафаром и докладывать обо всем. Земан чувствовал приближение кризиса — по крайней мере, кризиса для Сафара и Нерисы. А если таковой произойдет, то для совершенства мира Земану не будет доставать лишь небольшого штриха — смерти деда. Он еще не знал, как этого достигнуть. Но не сомневался, что уж что-нибудь да придумает.
Размышления его прервал чей-то голос:
— Что с тобой, Земан? Уши заложило?
Он поднял глаза и увидел иронию в глазах юного клиента.
— Я уже дважды сказал тебе, — сказал студент, — что ты даешь слишком много сдачи.
Земан глянул на взятую напрокат студентом книгу, затем на монеты на столе. Он так задумался, что забыл о первоначальном намерении — при любом удобном случае недодавать сдачу студентам. Он быстро пересчитал монеты и увидел, что действительно переплатил.
— Я не хочу тебя обманывать, — сказал студент. — Хотя ты меня грабил не раз. Но дело не в тебе. А в старом Катале.
— А никто не заставляет тебя приходить сюда, — огрызнулся Земан, забирая лишнее. — Если тебе не нравится, как я веду дела, отправляйся в другое место. Я по тебе скучать не буду.
Студент же, вместо того чтобы рассердиться, рассмеялся.
— Да ты-то тут при чем, Земан? — сказал он. — Ведь не ты же владелец. А твой дед. Мы с тобой имеем дело только из-за старика Катала.
Он сгреб сдачу и пошел во внутренний дворик, смеясь и пересказывая всем о происшедшей стычке. Земан уже собирался выкрикнуть нечто оскорбительное, когда увидел Тимура, идущего по переулку. Быстро выставив на конторку ведерко для денег, он дал знак другим клиентам обслуживать себя самим. Эту почетную систему много лет назад ввел Катал, прибегая к ней в часы занятости. Земану такой порядок вещей не нравился, и он не раз выступал против. Он собирался покончить с этой системой сразу же, как только упрямец Катал перестанет цепляться за жизнь. Но сейчас система работала на Земана.
Когда он направился во внутренний дворик, где за столиками густо сидели выпивающие, его кто-то остановил и попытался вручить деньги за книгу.
— Ты что, ослеп? — сказал Земан, указывая на ведерко для денег. — Клади деньги туда. У меня полно других дел.
Дед возился у колодца, вытаскивая кувшины охлажденного вина и устанавливая их на подносы. Земан увидел, что Тимур направляется к большому столу в дальнем углу, где заседал Олари с друзьями. У Земана мурашки побежали по спине — итак, данные, полученные им о предстоящей встрече, совершенно верны.
Он выхватил поднос из рук Катала.
— Ну-ка, дедушка, давай-ка я тебе помогу, — сказал он испугавшемуся старику.
Земану наплевать было, что дед приятно удивился этой нежданной помощи. Держа поднос над головой, он медленно стал пробираться сквозь толпу. Люди окликали его, прося обслужить, но он ни на кого не обращал внимания, сосредоточившись только на Сафаре и Олари. При появлении Сафара раздались приветственные возгласы, Олари встал ему навстречу, похлопал по спине и что-то прошептал на ухо. Сафар рассмеялся, словно услыхал презабавную шутку, но Земан отметил, что Олари передал ему небольшой предмет, который Тимур упрятал куда-то внутрь мантии. Земан понял, что дело не в шутке, а именно в самом предмете, и ему ужасно захотелось узнать, что же это такое.
Не доходя до стола Олари, Земан опустил поднос на один из ближайших столиков. Продвигаясь потихонечку, он поставил кувшины перед каждым из сидящих, собрал деньги и сделал вид, что прислушивается к обычным язвительным замечаниям в свой адрес. На самом же деле все его внимание было приковано к спору, развернувшемуся вокруг Тимура.
До него долетали лишь обрывки взволнованного бормотанья:
— …история свершается… дадим им урок, которого они не забудут… Умурхан просто дерьмо… такого Дня Основания еще не было!
Опустошив поднос, он подошел к столу Олари, делая вид, что ждет заказов. Как обычно, на него не обратили ни малейшего внимания, разве что кто-то заказал выпивку, а кто-то выбранил его за лень и медлительность. Земан, тупо улыбаясь, постепенно продвигался к Тимуру. Он уже оказался у локтя Олари, склонил голову, чтобы подслушать, о чем же шепчутся эти двое, как внезапно Сафар поднял голову и посмотрел на него. Глаза Сафара широко раскрылись, будто он услышал что-то удивительное. Затем сузились, словно во внезапном прозрении.
Сафар уставился на Земана, не слушая, что шепчет Олари. Земан, как завороженный этим взглядом, не мог отвести глаз.
«Он знает, — подумал Земан. — Тимур знает, что я осведомитель. Но это невозможно! Откуда?»
Тимур оторвал от него взгляд и предупреждающе тронул Олари за руку. Юноша благородного происхождения смолк и ближе наклонил голову, чтобы Тимур мог пошептать на ухо. Земан увидел, как Олари вздрогнул и начал поворачивать голову, чтобы посмотреть в его направлении, но следующий предупреждающий жест Тимура остановил его.
Земан стал себя успокаивать. «Просто воображение разыгралось», — подумал он. Тимур никак не мог узнать, что он шпик. Сафар вел себя так потому, что ощущал за собой вину, вот и все. Очевидно, они с Олари что-то затевают, и Тимур старался сделать так, чтобы даже такое презренное существо, как Земан, не услыхало их. Тем не менее беспокойные ощущения у Земана остались, и он поспешил прочь, словно стремясь выполнить чей-то заказ.

Сафар понаблюдал, как Земан, прижимая к себе поднос, скрывается в толпе.
— Откуда ты знаешь, что он осведомитель? — спросил Олари. — Он же настолько тупой и ленивый, что вряд ли Калазарис на него позарится.
— Уж поверь мне, — сказал Сафар. — Или, по крайней мере, сочти это моей прихотью. Но мои источники абсолютно надежны.
Предупреждающее шипение Гундара раздалось в тот самый момент, когда Олари высказывался относительно тех смут, которые он намеревался устроить сразу же после того, как заклинание Сафара сорвет церемонию Дня Основания. Сафар пришел в замешательство, когда Гундара указал на Земана. Но первой же мыслью после удивления стала жалость по отношению к старику Каталу. А затем он понял, что именно Земан навел Калазариса на его след. Сафара охватила злость. По вине Земана жизнь его и Нерисы оказалась в опасности. Но в данной ситуации злость ничем не помогала, как и мысль о мести, поскольку лишь откладывала его побег из Валарии.
— Ты думаешь, что я внезапно сошел с ума, — сказал Сафар. — Но сошел я с ума или нет, тебе не повредит последовать моему совету и быть поосторожнее с ним.
— Я вовсе не думаю, что ты сошел с ума, — сказал Олари. — Но мне действительно интересно, откуда у тебя эта информация.
— Не могу сказать, — ответил Сафар.
— Нам кого-нибудь и еще следует остерегаться? — спросил Олари.
Сафар сообразил, что если упомянуть Эрсена, то Олари на самом деле сочтет его сумасшедшим. Поэтому он сказал:
— А ты посмотри на это дело вот под каким углом. Уж если даже такой тип, как Земан, оказался шпионом, то кому можно вообще доверять? Даже тот, на кого никогда и не подумаешь, может оказаться стукачом Калазариса. Да взять хоть Эрсена — вроде бы шут, — а ведь тоже может оказаться врагом.
— Эрсен? — сказал Олари. — Ты всерьез говоришь о нем?
Сафар покачал головой.
— Я просто прошу тебя быть осторожнее. Любого подвергай сомнению. Любого.
— А в общем-то, — сказал Олари, — от Эрсена было бы больше проку, чем от Земана. Несколько лет назад его отец попал в какую-то неприятную историю и имел дело с Калазарисом. Одно время даже казалось, что он обречен, но внезапно все улеглось. А как только Эрсен поступил в университет, отец даже вырос до уровня советника Валарии.
Сафар ничего не ответил, а Олари вскоре понял, что он и не собирается отвечать.
— Для человека, который не интересуется политикой, — сказал Олари, — ты слишком глубоко в ней увяз.

Час спустя Сафар зажег масляную лампу в своем жилище над старой городской стеной и принялся за сундучок с магическими приспособлениями. У него появилась некая идея насчет обещанного Олари заклинания, и теперь он в ожидании Нерисы собирался ею заняться.
Составные части заклинания быстро пришли на ум, он их повторил для себя, а затем достал чистый свиток для записи заклинаний, кисточки и магические краски. Гундара был занят пожиранием обещанной сладкой булочки и на какое-то время утихомирился. Расправившись с последней крошкой, маленький Фаворит обратил внимание на занятия Сафара и стал наблюдать за ними с некоторым изумлением.
С помощью узкой кисточки Сафар на грубой белой поверхности свитка выводил магические символы, выстраивая основание для заклинания.
— Вот и видно, что ты студент, — сделал Гундара критическое замечание. — Усложняешь. Ты в самом деле хочешь поместить знак воды в центр? Большинство из известных мне магов рисовали его подальше, где-нибудь в углу.
— Я не такой, как остальные, — сказал Сафар. — И в этом особенном заклинании воде место в центре.
— Хорошо, — сказал Гундара. — Если ты действительно так хочешь. Но, на мой взгляд, это просто глупость. — Облизнувшись и не видя поблизости никаких лакомств, он счел себя свободным от правил хорошего тона.
— Ты бы лучше молился, чтобы я оказался прав, — сказал Сафар, — поскольку именно тебе придется здорово постараться.
— Грандиозно, — пожаловался Гундара. — Я, продукт величайших в истории магических умов, должен заниматься студенческими проказами.
— Эта проказа, — подчеркнул Сафар, — может спасти жизнь твоему повелителю.
— О, ну в таком случае действительно следует поставить знак воды в центре, — сказал Гундара. — Так я побыстрее найду себе нового хозяина.
Сафар начал раздражаться, что его отвлекают от работы над заклинанием. Но, увидев, как Фаворит слизывает с губ уже несуществующий сироп, он лишь рассмеялся.
— Твоя взяла, — сказал он. Белой магической краской он замазал голубой знак воды. — В какой же угол посоветуешь, о мудрейший?
Гундара пожал плечами.
— Да в какой хочешь. Не обращай на меня внимания. Я так считаю: повелителю виднее.
— Хорошо, поместим его вот здесь, — сказал Сафар. — Ну а какой символ должен занять центр?
Гундара все же заинтересовался.
— Как насчет огня? — сказал он. — Хороший символ.
— Значит, огня, — сказал Сафар, погружая кисть в новую краску и выводя в центре красные языки пламени.
— Лорд Аспер конечно же воспользовался бы символом змеи, — сказал Гундара. — Но я так полагаю, юному магу современности до него нет дела.
Это имя застало Сафара врасплох.
— Аспер? — чуть не подавился он. — Ты знал Аспера?
Гундара снисходительно фыркнул:
— Ну разумеется. Как можно пару тысяч лет скитаться по лабораториям магов и не встретиться с лордом Аспером. Правда, он более популярен среди демонов. А это уже работа Гундари. Но за прошедшие столетия и я немало наслышан о нем.
Сафар подтолкнул к нему свиток.
— Показывай, — сказал он, протягивая кисточку.
Гундара подскочил поближе и схватился за кисточку. Та выглядела громадным копьем в этой маленькой когтистой лапке. Смыл красную краску в блюдечке с водой и окунул ее в зеленую.
Рисуя, Гундара наставлял:
— У этой змеи четыре головы, чтобы смотреть во все стороны. У каждой головы четыре ядовитых зуба, охраняющих центр. — Он принялся за длинное тело. — На случай нападения сверху на хвосте имеется ядовитое жало. А вот здесь, прямо под тем местом, где сходятся головы, надо нарисовать крылья, чтобы в случае необходимости она могла улететь.
Покончив с работой, Гундара отступил на шаг — оценить нарисованное.
— Неплохо, — сказал он, — даже для меня.
Должно быть, его близнец произнес нечто оскорбительное, поскольку Гундара развернулся к каменной черепашке, стоящей у жаровни.
— Ох, да заткнись же ты, Гундари! — рявкнул он. — Заткнись! Заткнись! — Он вновь повернулся к Сафару: — Он такой грубый. Сказал такое, не поверишь!
Сафар, уже привыкший к этому одностороннему диалогу, не стал отвлекаться. Осмотрев свиток и оставшись довольным, он указательным пальцем помахал в воздухе, делая магический жест. Миниатюрный торнадо — размером с палец Сафара — взлетел над бумагой, быстро осушая краски. Сафар дунул, и торнадо исчез.
Свернув свиток в тугую трубку, он отдал ее Гундара.
— Сохрани, — приказал он. — А когда услышишь, что я проговариваю слова заклинания, приводи в действие. Понял?
— А что тут понимать? — сказал Гундара. — Странно вы, люди, относитесь к магии. Вот маги демонов знают, что дело не в голове, а в сердце. Они просто делают, а вы все думаете.
Несмотря на эту язвительную реплику, Фаворит подчинился, уменьшил трубку до размеров детского пальца и сунул ее на хранение в рукав. Однако Сафара замечание Гундара здорово задело.
Он многому научился в Валарии. В его уме хранились заклинания почти на все случаи жизни. И у него хватало интеллектуального багажа создать новые на случай, если старые еще не покрывали какие-то области жизни. По сравнению с другими студентами или даже самим Умурханом он мог считаться могущественным магом. И он нимало не заблуждался насчет силы своих способностей, его даже бросала вперед какая-то неодолимая сила, когда он творил заклинания. Но тем не менее это была не та сила, с которой он имел дело несколько лет назад, когда обрушил снежную лавину на демонов. Он не раз, оставаясь один на один с собой, пытался проникнуть в то состояние, пограничное между жизнью и смертью, когда ты чувствуешь себя рекой. Но неудачи приводили его в смятение. Поначалу он убеждал себя, что не стоит обращать внимания и что его истинной целью является вовсе не магия, а попытка найти ответ на загадку Хадин. Но чем больше он узнавал, тем глубже понимал, что решение поставленной задачи возможно только посредством магии.
— Когда у меня будет время, — сказал Сафар, — а оно вряд ли появится, пока я не окажусь дома, в безопасности, мы с тобой посидим и основательно поговорим о Хадин.
— Лучшее место во всем мире, — сказал Гундара. — Там живут самые смышленые из смертных. Достаточно сказать, что именно они и создали меня. Хотя кто-то мог бы счесть и большой ошибкой то, что они же создали и Гундара. Наверное, не обошлось без помощи человека. Ну ты понимаешь. И было это в старые добрые времена, когда еще боги почивали в пеленках. Так что я могу поведать лишь старые новости.
— Все что угодно, — сказал Сафар. — И еще я хотел бы послушать об Аспере.
Гундара зевнул.
— Ничего себе, коротенький разговорчик нам предстоит, — сказал он. — Но все, что знаю, я слышал от других магов.
— Насколько мне известно, он написал книгу с изложением своих мыслей, — сказал Сафар. — Тебе не приходилось ее видеть?
— Нет. Я не знал никого, кто бы видел ее.
— Мне кажется, в библиотеке Умурхана есть копия, — сказал Сафар. — Среди запрещенных книг.
— Почему же ты не стянул ее сегодня? — спросил Гундара. — Ты мог бы отправиться и вверх по лестнице. Я же сказал тебе, что там было безопасно. А как только ты оказался бы внутри, уж я бы проследил, чтобы тебя не застали врасплох. Я даже не потребовал бы за это еще одной сладкой булочки.
— Времени не было, — сказал Сафар. — И боюсь, уже не будет. Я не решусь вернуться в университет. А уж после Дня Основания мне придется убираться со всей возможной скоростью. И за мной будет гнаться толпа разгневанных валарийцев.
Позади послышался голос Нерисы:
— А я тебе добуду ее…
Сафар и Гундара оглянулись и увидели, что она расположилась на подоконнике.
— Я уж начал переживать за тебя, — сказал Сафар.
Гундара хмыкнул.
— Ты за себя переживай, хозяин, — сказал он. — С ней-то как раз все в порядке. Я почувствовал, как она карабкается по башне пятнадцать минут назад. А ты ничего не слышал, пока она не оказалась внутри и не сообщила о себе.
Нериса хихикнула. Она спрыгнула с подоконника, вытащила из кармана конфетку и подошла, чтобы отдать ее Гундара.
— Я понял, что наступил мой золотой век, — сказал Гундара, — в тот момент, когда ты стянула меня с того лотка. — Он забросил конфетку в рот, закрыл глаза и с величайшим наслаждением зачмокал.
— Почему бы тебе немного не отдохнуть? — сказал ему Сафар, взмахнул рукой, и Фаворит исчез в клубе дыма. Черепашка закачалась, когда дым втянулся в нее. Затем все стихло.
— Ты его не больно-то слушай, — сказал он Нерисе.
— А дело не в этом, Сафар, — сказала Нериса. — Я действительно настроена принести тебе эту книгу. Я спокойно войду и выйду из библиотеки Умурхана. Особенно если Гундара поможет мне.
— Это очень опасно, — сказал Сафар.
Нериса уперла руку в бедро.
— Меня еще никто не ловил, — сказала она. — И что за сложности могут возникнуть в какой-то там старой библиотеке? Дай мне Гундара, и я вернусь еще до первой молитвы.
Сафар покачал головой.
— Ты сама не понимаешь, что говоришь, Нериса, — сказал он. — С прошлого вечера ситуация стала гораздо хуже.
Он заставил ее присесть, заварил мятного чая и вкратце сообщил, что произошло. Он умолчал о сделке с Олари, справедливо полагая, что и она загорится участвовать в этом деле.
Когда он сказал, что собирается бежать из Валарии, у Нерисы появились слезы.
— Для нас обоих здесь небезопасно, — сказал он. Достав тяжелый кошелек Олари, он выудил пригоршню золотых. — Держи. Это тебе.
Нериса оттолкнула его руку. Монеты разлетелись по полу.
— Мне не нужны деньги, — сказала она. — Я всегда могу их раздобыть.
Сафар собрал монеты.
— Я вовсе не собираюсь бросать тебя, Нериса, — сказал он. — Это деньги лишь на всякий случай. Ну… если меня поймают… или при другом неожиданном исходе. Если все пройдет хорошо, то ты, если хочешь, можешь поехать со мной.
Нериса улыбнулась сквозь слезы.
— Ты в самом деле возьмешь меня с собой? — воскликнула она.
— Но это совсем небезопасно, — предупредил ее Сафар. — За мной погонится толпа людей.
Нериса обняла его.
— Да наплевать, — сказала она. — Пусть. Я знаю кучу уловок. Им ни за что не поймать нас.
Сафар мягко усадил ее обратно на подушки.
— Тебе необязательно добираться до самой Кирании, — сказал он. — Для того, кто вырос в Валарии, там скучно.
— Ну уж мне-то не будет скучно, — сказала Нериса, про себя думая, что пусть эта самая Кирания и самое глухое место во всем Эсмире. Это не важно, когда рядом ее красавец Сафар.
Сафар похлопал ее по руке.
— Ну увидим, — сказал он. — Поговорим об этом, как только сбежим из Валарии.
— Как скажешь, Сафар, — мечтательно сказала Нериса.
Она зевнула и потянулась.
— Я так устала, — сказала она. — Можно я тут немного посплю? Весь день пришлось скрываться.
Сафар замешкался в нерешительности.
— Они знают, что тебя можно найти тут, — сказал он.
Нериса вновь зевнула.
— Ну и что? — сказала она. — Гундара предупредит, если кто-то появится.
Сафар хотел было сказать, что не стоит так испытывать судьбу. Но услыхал, как дыхание ее замедлилось. Она уже спала. В безмятежности своего сна она казалась еще моложе и уязвимее. Ресницы отбрасывали, длинные тени на нежные щеки. Разглядывая изящные черты ее лица, он подумал, что когда-нибудь она станет настоящей красавицей. Если проживет достаточно долго.
Сафару не хотелось будить ее. Поэтому он подбросил угля в жаровню и убавил фитиль в масляной лампе. Отыскав запасное одеяло, накрыл ее. Она вздохнула, закуталась в одеяло и пробормотала его имя. Сафар расположился в нескольких футах в стороне. Впрочем, из-за обилия событий последних дней он сомневался, что сможет заснуть. Но едва он закрыл глаза, как налетевший сон унес его.
Сон прошел без сновидений, хотя однажды ему показалось, что он слышит шелест ткани и ощущает прикосновение мягких губ к своим губам.
А затем ворвалась реальность с треском растворенной двери и четырьмя крепкими мужчинами.
Он скатился со своего ложа, но не успел встать на ноги, как на него навалились, прижали к полу.
Тяжелый сапог ударил его по голове, и перед глазами от боли закружились звезды. На мгновение он потерял сознание, послышалось железное лязганье, а когда он открыл глаза, то увидел склонившегося над ним с лампой в руке Калазариса.
— Прислужник Тимур, — проговорил главный шпион, — ты обвиняешься в заговоре против короны. Что можешь сказать в свое оправдание?
У Сафара в голове шумело. Он попытался что-то сказать, но распухший язык не повиновался. И тут он вспомнил о Нерисе. Сердце подпрыгнуло, он повернул голову посмотреть, где же она. Но не увидел. Стало легче — слава богам, каким-то образом ей удалось улизнуть. Но тут же настигла другая мысль. Почему же Гундара не предупредил о появлении Калазариса?
Главный шпион поднял над головой Сафара тяжелый кошелек. В нем содержалось золото Олари, за исключением доли, выделенной им Нерисе. Калазарис встряхнул кошель.
— А это что такое? — спросил он. Затем, открыв кошель, высыпал монеты на ладонь. — Для бедного студента здесь чересчур много денег, — усмехнулся он.
Сафар промолчал.
— Где же ты раздобыл столько золота, прислужник? — спросил главный шпион. — И что ты поклялся сделать, чтобы отработать его?
Сафар продолжал молчать. Что тут скажешь?
Калазарис пнул его еще раз.
— Молчание не пойдет тебе на пользу, прислужник Тимур. Твои друзья-заговорщики уже во всем признались.
У Сафара хватило сообразительности сказать:
— Зачем же тогда меня спрашивать, мой господин?
Этот ответ обошелся ему в еще один удар сапогом, на этот раз по ребрам. Задыхающегося, его рывком поставили на ноги.
Но самообладание еще не покинуло его, и он посмотрел в сторону жаровни, туда, где он последний раз видел каменного идола.
Черепашка исчезла.
Оставалось надеяться, что ее забрала Нериса.
Калазарис рявкнул:
— Увести его! Один вид этого еретика оскорбляет мои чувства!
И Сафара поволокли за дверь.

— Тсс! Кто-то идет!
Замаячил тусклый свет, и Нериса припала к земле. Темная фигура вышла из коридора и направилась в ее сторону. Нериса находилась на верхнем этаже университета, в ста футах от библиотеки Умурхана, как сообщил ей Гундара. Фаворит черной точкой расположился на ее рукаве — он поведал ей о том, как его носил Сафар, и она переняла разработанный способ.
Шаркающая фигура принадлежала старому жрецу. Тот бормотал под нос, проклиная холодный камень под ногами и тех злодеев, которые коварным заговором завладели его сандалиями. В руке он нес небольшую масляную лампу с почти выгоревшим фитилем, но все же дававшим достаточно света, чтобы заставить нервничать Нерису. Она распласталась на полу, когда он, чуть не наступив на нее, свернул в сторону, к какой-то двери. Жрец громко испортил воздух, и Нериса догадалась, что дверь ведет в туалет. Жрец скрылся внутри. Он захлопнул за собой дверь, и по звукам, доносящимся оттуда, Нериса угадывала, как он добрался наконец до толчка, поднял мантию и, облегченно вздохнув, уселся.
Нериса кошкой двинулась дальше по коридору, пока Гундара не сообщил, что они добрались до библиотеки. Дверь оказалась на запоре, но у Нерисы эта преграда отняла лишь несколько секунд. Достав из кармана узкую фомку, она просунула ее в замочную скважину и со щелчком открыла замок. В ту же секунду скользнула внутрь и осторожно затворила за собой дверь.
Библиотека располагалась в помещении без окон, столь темном, что Нериса не могла разглядеть и крупные предметы. Но она ощущала запах старых книг, такой же запах, как и в «Трясине для дураков». Но еще густой серный запах магии наждаком скребся в горле.
— Я ничего не вижу, — прошептала она Гундара.
Внезапно что-то засветилось, и Фаворит явился пред нею в полный рост — то есть доходя до колен. Тело его излучало зеленоватый свет, так что она смогла различить мрачные очертания мебели и книжных полок.
Принюхиваясь, Гундара медленно огляделся. Каменная черепашка в ее кармане нагрелась, когда Гундара прибег к помощи магической силы.
Затем он сказал:
— Туда, — и ринулся во тьму.
Нериса двинулась следом, и они пошли вдоль изгибающихся проходов до дальнего конца помещения, где вдоль черной стены стояли высокие книжные шкафы. Гундара запрыгал с полки на полку, пока не оказался на высоте глаз Нерисы.
— Здесь, — сказал он, указывая светящимся когтем. — Аспер во плоти. — Гундара хмыкнул. — Книга, оплетенная в кожу. Забирай ее, эту плоть! Ха, ха. Повеселился же я этой ночью. Настроение прекрасное. И соображаю я здорово.
— Должно быть, это из-за сахара, — сказала Нериса.
Поначалу она отнеслась к Фавориту как к смышленому маленькому созданию. Ей даже жаль его было — ведь он вынужден был обитать заточенным в камень. Но после нескольких часов в его компании ей хотелось побыстрее закончить это дело и сдать на руки Сафару. Он задавал слишком нескромные вопросы. Делал безосновательные утверждения. Обвинял ее в любовной связи с Сафаром. Но какое ему до этого дело?
Гундара уцепился за корешок книги и потянул изо всех сил. Но книга поддалась неожиданно легко, и Гундара потерял равновесие. Падая, он так завопил, что перепугал Нерису до полусмерти. Она поймала его на лету, но книга шлепнулась на пол с громким стуком.
— Осторожнее, — прошипела она. — Ты всех перебудишь!
— А, ерунда, — сказал Фаворит, хотя и шепотом. — Можно орать во все горло, а эти старые мешки с дурными глазами ни за что не проснутся.
— Тем не менее, — сказала Нериса, — будь поосторожнее. Я привыкла работать в одиночку, и громкие звуки меня пугают.
— Ты чудесная маленькая воровка, дорогуша, — сказал Гундара. — И держу пари, ты не отказалась бы постоянно иметь меня под рукой. Ты бы обогатилась! Мы бы сперли все, что плохо лежит.
— Это точно, — сказала Нериса, нагибаясь за книгой.

Книга казалась такой тоненькой, всего-то на несколько страниц, и Нериса испугалась, что Сафар разочаруется. На старом потрескавшемся кожаном переплете в свете, излучаемом Гундара, она разглядела потертое изображение четырехглавой змеи.
— Это действительно книга Аспера, — сказал Гундара. — Их во всем мире, видимо, осталось всего пять или шесть штук. — Он напыжился, довольный своей работой.
Нериса было полезла в карман за угощением, когда он вдруг вполне отчетливо произнес:
— Заткнись ты, Гундари. Ничего бы ты не обнаружил. Вот так-то. И не называй меня так! — Монолог звучал все более горячо. — Заткнись, слышишь? Заткнись! Заткнись! Зат…
Нериса зажала рукой ему рот, заставляя замолчать.
— Прекрати, — сказала она. — Или я шею тебе сверну. Клянусь, сверну.
Когда она отняла руку, Гундара опустил голову и принялся элегантной маленькой ножкой ковырять пол.
— Извини, — сказал он. — Просто иногда он меня так-а-ак доводит.
— А ты не заводись, — сказала Нериса. Затем она выдала ему угощение.
Гундара усмехнулся и тут же зачмокал.

— Я в тебя просто влюблен, дорогуша, — сказал он. — И я надеюсь, что Сафар, получив эту книгу, немножко покувыркается с тобой.
— Не говори так, — сказала Нериса. — Это нехорошо.
— Но разве ты не этого хочешь? — поддразнил ее Фаворит. — Сначала длительный поцелуй взасос, а потом всю ночь кувыркаться туда-сюда.
Нериса замахнулась на него книгой.
— Прекрати, — сказала она. — И если ты хоть слово об этом скажешь Сафару, я… я никогда с тобой разговаривать не буду. Вот увидишь.
Очевидно, эта угроза оказалась пострашнее сворачивания шеи, поскольку Гундара тут же извинился и пообещал, что ни за что так не поступит. Затем он направился назад к двери библиотеки, там вновь превратился в точку размером с муху, и они выскользнули в коридор. После часа осторожных передвижений в темноте Нериса наконец быстрым рывком миновала главные ворота и направилась к широкой улице, перебежками продвигаясь от тени к тени в сторону дома Сафара.
Она оказалась там в тот самый момент, когда люди Калазариса сволакивали Сафара вниз по ступеням. Этой ночью в Валарии царил ужас. Люди Калазариса шныряли по городу, взламывая двери и выволакивая на улицы испуганных молодых людей, которых тут же, под закрытыми ставнями родительских домов, били и допрашивали. Затем их отвозили в камеры пыток ведомства главного шпиона, где вновь били и допрашивали, заставляя подписывать признания. Арестованных оказалось почти пятьдесят человек, хотя едва ли половина из них знала Олари. Остальные были попросту невиновны, но их сдавали Калазарису осведомители, зарабатывая таким образом деньги на взятках от врагов молодых людей или их семей.
Суд вершился скорый. Без разбирательства и без присутствия обвиняемых верховный судья приговаривал к смерти. Массовая экзекуция назначалась на следующий день — День Основания. По городу бродили глашатаи, сообщая новость о казни и расклеивая листки с именами осужденных и с перечислением их преступлений.
Возглавлял список главный зачинщик — Сафар Тимур, чужестранец.
Замыкал его обманутый доверчивый простак — Олари, гражданин.

— Я переоценил влияние моей семьи, — сказал Олари.
Сафар развернул тряпку, смочил ее в холодной воде и обтер кровь с лица Олари. Того так избили, что голова распухла чуть не вдвое.
— Переоценка всегда была тебе свойственна, — сказал Сафар.
Сафару досталось только при аресте. По каким-то причинам его не пытали, а для верховного судьи хватило и «признания» — документа без подписи, но с печатью Калазариса.
— Но сожалею я лишь о том, — сказал Олари, — что не добился признания. И войду в историю Валарии лишь как второстепенное лицо.
— И я — главарь этих второстепенных, — сказал Сафар. — Я бы обошелся без этой чести. Но Калазарис настроен решительно. Уж ты-то понял, как он умеет убеждать.
— Чтобы изобразить меня бедной жертвой твоего коварного языка, папаше пришлось выложить кругленькую сумму, — сказал Олари. — И все для защиты чести семьи. Решили, пусть я лучше буду выглядеть болваном, чем королем предателей.
Двое молодых людей находились в компании еще шестерых юношей, пострадавших в ходе ночных изуверств заплечных дел мастера. Все они лежали вповалку посреди камеры, едва в силах отгонять назойливых насекомых и крыс. Все восемь ожидали экзекуции обезглавливания от рук Тулаза. Остальные мятежники, согнанные в соседние камеры, предназначались партиями от пяти до десяти человек другим палачам.
— Есть лишь одно утешение, — сказал Олари.
— Какое же? — спросил Сафар. — Я бы не прочь чуть воспрянуть духом.
— Я пойду последним, — сказал Олари. — А это означает, что в случае успешной казни или неудачи Тулаза меня все равно запомнят. Если он снесет мне голову с первого удара, то побьет свой рекорд. Если нет — я попаду в историю как человек, не позволивший Тулазу превысить его замечательное достижение.
Сафар рассмеялся. Звук получился горестным.
— Хотел бы я посмотреть, как дело обернется, — сказал он. — К несчастью, я иду первым.
Олари попытался улыбнуться. Но резкая боль заставила его лишь глухо застонать. Придя в себя, он покачал головой, говоря:
— Я всегда…
Кашель оборвал его слова. Сафар поддержал друга, пока кашель не прекратился. Затем Олари сплюнул кровь на пол. Заодно вылетел и зуб.
Олари посмотрел на Сафара и усмехнулся окровавленными губами.
— Вот что я хотел сказать, когда естество мое так грубо оборвало меня, — сказал он. — Я хотел сказать, что всегда был счастливчиком. И похоже, удача преследует меня до самого конца.

14. Мертвые говорят

— Ты чересчур напряжен, — пожаловался наставник, растирая распростершееся перед ним могучее тело. — У меня ничего не получится, если ты не расслабишься.
— Больно плохо спал, — сказал Тулаз. — И что это со мной такое? Всегда спал как младенец. Особенно накануне рабочего дня. А прошедшую ночь ну все не так. Всю ночь снился какой-то маленький демоненок. Тело как у человека, а морда жабья. И все время приговаривает: «Заткнись, заткнись, заткнись!»
Наставник озабоченно нахмурился. До казни — перенесенной по случаю Дня Основания на главную арену — оставалось менее часа. Все свои сбережения он поставил на результат.
— Такие сны ничего хорошего не предвещают, — продолжил Тулаз. — Просто из колеи выбивают. Что такое со мной?
— Слабительное принимал, как я учил тебя? — спросил наставник, молотя по толстым бокам Тулаза.
Главный палач фыркнул:
— Еще бы. Пять горшков навалил.
— А диеты придерживался?
— Жидкая овсяная кашица да вода, больше ничего, — сказал Тулаз. — Уж больно тревожит меня эта грандиозная суматоха, эта спешка. У меня ведь свое расписание, ты же знаешь. Чтобы прийти в форму, надо как минимум пару дней. Кроме того, я два дня назад установил рекорд. А семь голов отрубить — это большая нагрузка на человека, не каждый выдюжит. Им что — они пришли да потаращились. Для них это лишь развлечение. Им и невдомек, как мне приходится трудиться, чтобы оставаться в хорошей форме. А я от тех семи все-таки не восстановился. И теперь мне предлагают восемь, когда я едва-едва готов.
— А ты не думай об этом, — посоветовал наставник. — Считай, что это обычный рабочий день. Держи в уме, и все получится как надо.
— И то, — сказал Тулаз. — Может, действительно поможет. Просто обычный день. Ничего особенного.
Наставник облил Тулаза благоухающими маслами и принялся их втирать.
— И перед тобой очередная голова, — сказал он. — Так и смотри на них. Не считай, сколько еще предстоит. Одна или восемь, какая разница? Все равно за раз отрубаешь только одну. Вот и все.
— Точно, — сказал Тулаз. — Действительно, за раз только одну. Спасибо, уже лучше себя чувствую.
Наставник хмыкнул и сказал, что благодарить необязательно. Закончив работу, он накрыл Тулаза плотными полотенцами и посоветовал вздремнуть.
Он тихонько пошел из комнаты, но на самом выходе оглянулся. Гигант-палач лежал лицом вверх, прикрыв глаза мощными ладонями. И шептал себе под нос:
— Заткнись, заткнись, заткнись. Что бы это значило?
Впервые за свою длинную и яркую карьеру Тулаз явно выглядел расстроенным, страдая от присутствия уверенности.
Наставник вышел из комнаты, размышляя, где бы побыстрее раздобыть денег, чтобы выкупить свои ставки.

Толпа взревела, когда вывели Сафара и его товарищей. Олари и шестеро остальных шли сзади, связанные вместе одной цепью. Сорок две головы уже слетели, и толпе прискучили прочие палачи с их ужимками. Но предстояло главное событие — появление Тулаза, главного палача Валарии, идущего на побитие рекорда, на восьмую голову.
Сафар чуть не ослеп от яркого утреннего солнца. Он хотел было прикрыть глаза руками, но руки короткой цепочкой крепились к прочному железному поясу. Охранник выругался и подтолкнул его древком копья.
Когда глаза привыкли, Сафар увидел, что его ведут на торопливо возведенный эшафот в центре арены. Эшафот возвышался до уровня сановного помоста, где среди подушек в тени шатра отдыхали король Дидима, Умурхан и Калазарис.
Когда Калазарис сообщил о результатах облавы, король Дидима решил, что массовая экзекуция станет составной частью церемонии празднования Дня Основания. Король даже гордился скорым и решительным приказом, пусть и сочтут его дерзким и ломающим традиции. Он полагал, что казнь лишь раздразнит аппетит граждан перед предстоящими празднествами.
— Такое событие соберет нас всех вместе в особенное время, — сказал он Умурхану и Калазарису — И уничтожит разногласия среди наших граждан.
Умурхан, как правило, человек подозрительный, согласился без споров. Хоть он и не сказал ничего, но в душе переживал, что его ежегодное представление магии будет воспринято толпой без обычного энтузиазма и благоговения. Пятьдесят отрубленных голов уж слишком разогреют кровь толпы.
Калазарис счел предложение короля блестящей идеей, хотя тоже не стал объяснять почему. Для его целей лучше всего было побыстрее покончить с политическими казнями, пока семьи казненных, друзья и возлюбленные не успеют переварить скорбь. Быстрая казнь насылает страх перед богами, подавляя мысли о мести.
В истории Валарии на это событие впервые собралась такая большая толпа. Она просочилась с трибун на саму арену. Уже сотни людей плотно спрессовались в двадцати футах от эшафота, и каждую минуту протискивались вперед другие, радуясь удаче и размахивая билетами, которыми за баснословные цены торговали солдаты Дидима.
Охранникам Сафара приходилось отталкивать людей с дороги, так что он и его товарищи по несчастью едва продвигались к эшафоту. Люди вокруг что-то вопили, протягивали руки поверх плеч охраны, лишь бы дотронуться до осужденных. Считалось, что прикосновение сулит удачу. Другие бранились. Кто-то подбадривал его. Кто-то кричал: «Мужайся, парень!»
В толпе протискивались уличные торговцы, продавая еду и сувениры. Один предприимчивый молодой человек размахивал пучком засахаренных фиг на палочке. Фиги были раскрашены краской так, что походили на человеческие головы. Красная краска окрашивала палочки, изображая ту кровь, которую предстояло вскоре пролить Сафару и его товарищам.
Сафар оцепенел, не испытывая страха. Все его мысли сосредоточились на том, чтобы переставлять одну ногу за другой. Если бы у него сохранялись еще какие-то ощущения, он испытал бы желание, чтобы все поскорее закончилось.
Всю восьмерку возвели на эшафот, на скользкие от крови доски. Люди с ведрами и щетками стирали пятна от предыдущих казней. Другие посыпали песком вокруг плахи, чтобы Тулазу было не скользко стоять. Осужденных выстроили в шеренгу на краю эшафота, где охранники облили их холодной водой и дали пососать пропитанные вином губки, дабы молодые люди не потеряли сознания и тем самым не испортили зрелище.
Затем на эшафот поднялся сам Тулаз, и толпа взорвалась одобрительными криками. Главный палач привлекал всеобщее внимание, и родители поднимали детей повыше, дабы они стали свидетелями свершающейся на их глазах истории. Тулаз надел тончайшие белые шелковые рейтузы. Огромный торс блестел от дорогого масла, в лучах солнца переливались могучие мышцы. Белый шелковый капюшон ни пятнышком, ни складкой не разрушал конической симметрии.
Золотые браслеты окольцовывали его запястья и бицепсы.
Тулаз, не обращая внимания на толпу, сразу же приступил к работе. Для начала он осмотрел приступки, на которые осужденным предстояло встать на колени. Затем расчистил углубление на плахе, где каждому, перед встречей с лезвием, предстояло положить шею. Удовлетворившись осмотром, он кликнул, чтобы несли футляр с саблей. В ожидании он натянул особые перчатки, пошитые специально для него лучшим перчаточником Валарии. У этих перчаток была рифленая поверхность ладоней и срезаны кончики пальцев, для более крепкой хватки. Толпа затихла, когда помощник поднес открытый футляр, и Тулаз склонился над ним, бормоча короткую молитву. Тишина взорвалась ревом, когда Тулаз высоко поднял сверкающую саблю пред ликом богов.
Тулаз опустил лезвие, погладил его и прошептал что-то ласковое, словно собственному ребенку. Затем достал любимый оселок из-за пояса и принялся доводить острие. Каждое из этих неторопливых выверенных движений вызывало крики восхищения у толпы, но Тулаз, увлеченный лишь саблей, и глазом не моргнул.
Спустя несколько минут Тулаз, продолжая поглаживать лезвие, подошел к осужденным. Он остановился перед Сафаром, который, подняв голову, увидел перед собой самые унылые и печальные глаза в мире.
— Скоро все закончится, парень, — удивительно успокаивающим голосом произнес Тулаз. — Ты же понимаешь, что лично я против тебя ничего не имею. Закон есть закон, и это просто моя работа. Так что не противься, сынок. Не дергайся. Я твой друг. Последний твой друг. И я обещаю тебе все сделать хорошо и чисто, и вскоре ты отправишься на отдых.
Сафар не отвечал. Да и что тут скажешь? Тем не менее Тулаз, казалось удовлетворившись, отошел прочь, продолжая — вжик-вжик — оттачивать лезвие.
Палач поднимался на эшафот с прежним чувством какого-то беспокойства. Но теперь, поговорив с Сафаром, он совладал с собой. «Вот и хорошо, — подумал он. — С первой головой всегда неплохо потолковать. Пусть видят боги, что к работе я отношусь серьезно».
Он повернулся к солдатам, охраняющим заключенных.
— Избавьте их от цепей, — сказал он. — И хорошенько разотрите, чтобы тела не застыли.
Сафар внезапно почувствовал, как с него сняли цепи. Сильные руки помассировали его, вернув жизнь затекшим членам. Затем его повели вперед, он услыхал, как окликнул его Олари, но слова затерялись в шуме толпы.
— Спокойно, парень, — услыхал он голос Тулаза и тут же оказался на коленях перед плахой.
Сафар поднял голову бросить прощальный взгляд на мир. Он увидел море лиц с разинутыми ртами, вопящими о его смерти. Увиденное замечательно ясно предстало перед глазами. Вот старик, кричащий беззубым ртом. Вот матрона, прижимая к груди ребенка, вглядывается в происходящее удивительно серьезно. А вот ближе — юное лицо, девичье.
Это же Нериса!
Она выбралась из толпы и бросилась к эшафоту. Солдаты пытались схватить ее, но она ловко подныривала под вытянутыми руками. Ногти этих рук оставляли кровавые царапины на ее коже. Пальцы вцеплялись в ее тунику, но Нериса рвалась вперед с такой силой, что в пальцах оставались лишь вырванные клочки материи.
— Держи, Сафар! — закричала она. — Держи!
Она что-то бросила на эшафот. Предмет пролетел по воздуху и упал рядом с плахой с глухим стуком. Сафар даже не посмотрел в ту сторону. Он лишь с ужасом наблюдал, как солдаты хватают Нерису.
На голову ее обрушилась булава — во все стороны брызнула кровь.
И она исчезла под грудой солдатских тел.
Толпа недоуменно взвыла, затем послышалось озадаченное бормотанье, когда люди начали спрашивать, что же происходит.
Над всем этим шумом разнесся голос Тулаза:
— Это что такое? Я так не могу работать! Так мне все дело испортите! Я откажусь!
Сафар услыхал, как горячо заговорил какой-то другой мужчина:
— Сейчас нельзя бросать дело, Тулаз! Подумай, сколько денег поставлено на кон! Да с тебя шкуру заживо сдерут! — Это говорил наставник, очевидно раздобывший денег на перенос ставки.
Затем загремел чей-то величественный голос:
— Граждане! Друзья!
Это король Дидима поднялся, обращаясь к толпе голосом, магически усиленным Умурханом.
— Сегодня великий день в истории Валарии, — сказал Дидима. — Мы будем не правы и обидим богов, если позволим какому-то ничтожеству испортить нашу священную церемонию. Этим утром всем нам назначено провести удивительное время. И все мы этим замечательным действом обязаны нашему лорду Калазарису, который приложил немало усилий, чтобы устрашить всех тех, кто ослушается закона. Так давайте же вернемся к развлечениям, мои добрые друзья валарийцы. Наш великий палач Тулаз готов представить нам такое зрелище, которого мы еще не видели.
Король повернулся к Тулазу и воскликнул:
— За дело!
Кто-то схватил Сафара за волосы и силой опустил голову на плаху. Подчиняясь королевскому приказу, Тулаз шагнул вперед, размахивая саблей в воздухе, чтобы разогреться.
— Ровнее держите его, — выкрикнул он.
Чья-то рука еще крепче ухватила Сафара за волосы.

И тут же чей-то едва слышимый голосок зашипел рядом:
— Заткнись, Гундари! Я обойдусь без твоей помощи.
Тулаз оцепенел, вновь возвращенный в ночной кошмар.
— Кто это сказал? Кто сказал «заткнись»?
А Гундара продолжал:
— Заткнись! Я тебя не слушаю, Гундари. Ох, ох. Нет, нет. Наплевать на то, что ты сказал. Заткнись, заткнись, заткнись.
Хватка за волосы ослабла, и Сафар рывком освободился. Он глянул вниз и увидел тот предмет, что бросила Нериса, — каменную черепашку, которую Гундара и Гундари считали своим домом. Он глянул вверх и увидел нависшего над ним Тулаза, занесшего саблю для удара. Но теперь палач застыл недвижимо, скованный страхом.
— Сон! Оказался явью! — сказал он.
— Да забудь ты про сон, — воскликнул наставник, подбадривая палача-здоровяка. — Быстрей! Руби ты эту голову!
Сафар подхватил идола.
— Появись, Фаворит! — приказал он.
В клубах дыма на эшафоте показался Гундара.
Тулаз вытаращил глаза на маленькую фигурку.
— Нет! — закричал он. — Прочь от меня!
— О чем он так переживает? — спросил Гундара Сафара.
— Не обращай внимания, — рявкнул Сафар. — Сделай что-нибудь с саблей, пока он не пришел в себя.
— Хорошо. Если ты настаиваешь. Но сабля очень симпатичная.
— Да делай же, — сказал Сафар.
Гундара изобразил небрежный жест, послышалось громкое — крик! — и сабля разлетелась на осколки, как стеклянная.
Тулаз в ужасе завопил и спрыгнул с эшафота.
Гундара потер когтистые лапки, словно отряхивая грязь.
— Что-нибудь еще, повелитель?
— Заклинание, — сказал Сафар. — Помогай мне его творить!
Гундара извлек из рукава бумажный рулон и бросил его Сафару. Рулон, пролетая по воздуху, приобрел первоначальный размер, и Сафар подхватил его на лету.
Пока он готовился, все вокруг превратилось в хаос. Толпа от ярости вопила, недовольная тем, что ей помешали насладиться зрелищем. Игроки бросились к букмекерам, букмекеры завопили, призывая телохранителей. Драка распространилась, как степной пожар, и арена мгновенно превратилась в поле боя. Дидима загремел, отдавая приказы, и солдаты бросились к Сафару и Гундара.
Сафар забормотал:

Ханжи и лицемеры Валарии,
Будьте прокляты, будьте прокляты.
Король Дидима, Умурхан и Калазарис —
Несвятая троица. Несвятая троица.
Злодеи и преступники процветают в Валарии,
Эти трое. Эти трое.

Свиток в руках Сафара охватило пламя, и он швырнул его в лица подбегающим солдатам. Вопящих и корчащихся от боли солдат охватило раскаленной белой массой, вырвавшейся из искр.
Сафар подхватил каменного идола, а Гундара вскочил ему на плечо, вопя:
— Бежим, хозяин! Бежим!
Сафар спрыгнул с эшафота в обезумевшую толпу. Какой-то солдат взмахнул саблей, но Сафар увернулся и нанес ему удар по голове идолом.
Позади Олари криком вывел из оцепенения остальных осужденных юношей, и те врассыпную кинулись с эшафота, скрываясь в толпе.
Усиленный голос Дидима гремел:
— Хватайте изменников! Не дайте им сбежать!
Сафар рванулся к тому месту, где последний раз видел Нерису. Гундара сотворил пылающий факел, из которого вылетали магические молнии. Держась за воротник хозяина, он размахивал этим факелом, разгоняя толпу. Сафар оказался на том месте, где напали на Нерису.
Но тут лишь подсыхала лужица крови.
— Она погибла, хозяин, — прокричал Гундара. — Я видел, как она умерла!
Охваченный гневом Сафар развернулся лицом к королевскому помосту. Он увидел, как Калазарис и его люди уводят Дидима и Умурхана в безопасное место.
Ярость не находила выхода. Он ощутил, как внутри скапливается огромный запас энергии. Ему надо было только добраться до нее и нанести удар. Но враги исчезли прежде, чем он смог сотворить убийственное заклинание, и тут же на него налетела толпа вооруженных людей.
Он взмахнул рукой, и над его головой образовалось белое облако. Убийственный смерч вырвался из облака, устремляясь на шеренги солдат. Люди завопили, падая на землю, ломая шеи и конечности.
Гундара пнул его маленьким острым каблучком.
— Да беги же ты, дурень! — прокричал он. — Шевелись, пока не подоспела подмога!
Сафар бросился бежать.
Скача по опустевшим трибунам как горный козел, он вскоре добрался до верха стены. С другой стороны к главным воротам тянулась широкая улица — не более ста ярдов. А дальше ждала свобода. Сафар спрыгнул, упал, перевернулся, вскочил и бросился к неохраняемым воротам.

Несмотря на устроенный Сафаром хаос, Калазарис к концу дня восстановил порядок. К вечерней молитве он утихомирил город и с сумерек до рассвета установил комендантский час. Смутьянов убивали на месте. Затем он разослал своих людей задержать всех тех, кто мог бы представлять угрозу трону, пока Дидима восстановит величие своего правления. Из семерых товарищей Сафара по несчастью вновь захватили только одного. Остальные, включая и Олари, как сквозь землю провалились. Впрочем, Калазарис особенно не переживал из-за них. В его глазах они всегда были лишь объектом отрабатывания мастерства, а не реальной угрозой.
Так некогда он рассматривал и Сафара. Но только не теперь. А уж Умурхан точно видел в Тимуре опасность. Он потребовал, чтобы люди на его поимку были высланы немедленно. Он чуть не час распространялся на тему, каким пыткам надлежит подвергнуть юношу за свершенные преступления. Калазарис же в его бормотанье разглядел лишь неприкрытый страх. Страх, вызванный тем магическим могуществом, которое продемонстрировал Сафар на арене. Главный шпион не считал себя экспертом в подобных делах, но, сложив вместе страх Умурхана и дружбу Тимура с Ираджем Протарусом, он решил, что лишние предосторожности не помешают.
Прежде всего он выслал на поимку Тимура людей, отобранных по принципу личной преданности. Он отдал им тайный приказ убить Сафара, как только увидят его. Не обращая внимания на требования Дидима захватить беглеца живьем и вернуть в город. Помимо этого, он приказал своим людям на случай, если Тимур уже достаточно далеко оторвался от преследования, прекратить погоню и возвращаться домой.
Калазарис предполагал, что Сафар обратится к покровительству Ираджа Протаруса. Лично он так бы и поступил при сложившихся обстоятельствах. Следовательно, нет смысла наживать себе врага в лице Протаруса слишком уж настырным преследованием его друга. Ну а припрятанные Калазарисом документы — смертельный приговор, подписанный Дидима и Умурханом, и его письмо, протестующее против приговора, — ясно доказывали, что главный шпион лишь подчинялся приказу короля и верховного жреца.
Происшествие на арене подтолкнуло Калазариса к принятию еще одной предосторожности. Умурхан, сам того не желая, продемонстрировал, что как маг он ни на что не способен. Иначе он бы воспользовался своим могуществом, чтобы уничтожить Сафара, или, по крайней мере, блокировал бы заклинание юноши. И Калазарису стало ясно, что в случае нападения на Вал арию от верховного жреца толку ждать не приходится. Тем самым в обороне города проявлялась огромная дыра, отверстие, которое невозможно ничем прикрыть.
Главный шпион набросал осторожное послание к Ираджу Протарусу. В послании он осуждал действия Дидима и Умурхана. К тому же мягко намекалось, что в случае нужды Протаруса в его помощи он, Калазарис, в один прекрасный день готов стать его ничтожным слугой, готовым с удовольствием повиноваться. К посланию он присовокупил смертельный приговор Сафару и собственное протестующее письмо.
Послание было отправлено в тот день, когда охотники за Сафаром вернулись с огорчительной вестью, что беглеца и след простыл.

Нериса сжалась в углу камеры. Лоб ее опоясывала тряпка, пропитанная засохшей кровью. От голода и потери крови она ощущала слабость. Она понятия не имела, как долго сидит тут и сколько еще предстоит, пока за ней придут.
Несмотря на слабость, она упрямо не позволяла себе бояться. Она крепко держалась за последнее вызывающее утверждение любого узника — убьют, но не съедят же.
Она спасла Сафара. И этого вполне достаточно. Этого уже никто у нее не отберет. И если ей придется принести себя в жертву ради любимого, так тому и быть. Зато Сафар жив, и у него магический идол и книга Аспера, которую она отдала Гундара. Пусть предметы напоминают ему о ней. Она не сомневалась, что Сафара ждет великое будущее, и, что бы с ней ни случилось, она внесла свой вклад в дело создания для него этого будущего.
У Нерисы оставалась лишь одна надежда. Ее в бессознательном состоянии бросили в одну камеру вместе с остальными, захваченными во время беспорядков на арене. Когда она пришла в себя, то сообразила, что следует проглотить те золотые монеты, что дал ей Сафар. Если представится такая возможность, на это золото она выкупит свою свободу. На худой конец, она даст взятку палачу, чтобы смерть ее оказалась быстрой и безболезненной.
Надежда, хоть и такая хрупкая, оставалась.
Звяканье ключей и звук тяжелых сапог заставили ее подняться. Она увидела, как стражник открывает дверь в камеру. Позади него стоял еще один человек.
— Это ты, Земан? — ошарашенно выдохнула она. — Что ты тут делаешь? Решил подзаработать на пытках?
Губы Земана искривились в отвратительной усмешке.
— Могла бы и повежливее со мной, — сказал он, размахивая какой-то официальной на вид бумагой. — Ведь я твой новый владелец.
Нериса сплюнула.
— У меня нет владельцев, — сказала она.
Земан шагнул в камеру.
— А вот посмотрим, — сказал он. — Ты ведь и понятия не имеешь, насколько мудры и добры законы Валарии, касающиеся несовершеннолетних детей. И я только что заплатил некоторую сумму, чтобы спасти тебя из тюрьмы. За мою щедрость ты передаешься мне как рабыня.
Нериса оцепенела. Страх, с которым она сражалась с момента поимки, ледяными пальцами вцепился в ее сердце.
Она ухватилась за соломинку.
— Твой дедушка этого не допустит, — сказала она. — Катал не признает рабства.
Земан хмыкнул.
— Самое время обратиться к моему дедушке за помощью, — сказал он и тут же изобразил скорбь на лице. — Бедный добрый старик. Видишь ли, он умер. Съел что-то неподходящее.
Нериса так и застыла. Она не сомневалась, что старика отравил Земан. Она отчаянно замотала раненой головой, пытаясь болью разогнать слезы. Будь она проклята, если доставит Земану такое удовольствие.
— И теперь перед тобой стоит единоличный владелец «Трясины для дураков», — сказал он. — А также твой хозяин.
— А какой тебе прок с меня? — огрызнулась Нериса. — Ты же знаешь, что я сбегу при первой же возможности. Или убью тебя, пока ты будешь спать.
— О, я не собираюсь долго владеть тобою, — ответил Земан. — Я уже отыскал покупателя на тебя. И чтобы ты знала, я получу неплохую прибыль. Хоть и не такую, какую даст за тебя потом твой покупатель. Видишь ли, есть такие мужчины — я имею в виду богатых мужчин, — у которых жажда до таких вот малолетних потаскушек, как ты.
Земан изобразил еще одну отвратительную усмешку.
— И как только у тебя должным образом отрастет грудь, твой новый владелец сразу же устроит твое будущее. — Земан хмыкнул. — Он дал мне слово.
Нериса в ярости взвизгнула и бросилась на Земана, выпустив, как кошка, когти, чтобы вырвать ему глаза.
Стражник тут же шагнул вперед и огрел ее дубинкой. Она без сознания рухнула на пол.
Стражник поднял дубинку, чтобы ударить еще раз.
Земан остановил его, сказав:
— Не надо портить товар.

Сафар скорчился в слабой тени пустынного растеньица. Мантией своей он обмотал голову, спасая ее от безжалостного солнца. Знойный ветер, несущийся над пустынным ландшафтом, стремился отобрать до капли всю влагу из организма человека. Язык Сафара превратился в грубый распухший кусок мяса, губы потрескались. Каменистым обломком он ковырялся в земле, стремясь добраться до влаги в корнях растения. Он трудился уже несколько часов, но из-за слабости мало чего добился.
Солнце стояло в зените. Самые жаркие и долгие часы еще предстояло пережить. Но Сафар знал, что доживет до сумерек. Он не испытывал ни страха, ни отчаяния. Подобно животному, он думал только о том, как выжить.
Несколько дней назад жизнь даже подарила ему радость, когда он увидел, как повернули назад его преследователи. Валарийцы гнались за ним чуть ли не неделю, заставляя все глубже забираться в пустыню.
С помощью Гундара он сотворил заклинание, сбивающее врага с толку. Но, даже теряя несколько раз его след, преследователи все же умудрялись почти настигать его. Гундара сказал, что, значит, им тоже помогает магия.
Преследователи отстали лишь тогда, когда слишком далеко зашли, а вода оказалась на исходе. Сафару же предстояло двигаться дальше, он не мог позволить себе вернуться. Выяснилось, что заклинания по поиску воды не действуют, а стало быть, Сафар терял возможность обеспечивать себя. В конце концов он даже отказался и от помощи Гундара.
Пустынный жар настолько усилился, что маленький Фаворит стал слабеть и был вынужден укрыться в каменном идоле. Дальше Сафар двигался, делая остановки, чтобы убить ящерку или змею и высосать их внутреннюю влагу. Но у этого сражения за жизнь не было шансов на победу — солнце и ветер так же быстро осушали его организм, как и он — тела несчастных мелких тварей.
Сафар еще раз копнул в сухом углублении. И тут же силы его покинули и он выронил камень. Задыхаясь, он распластался на земле.
«Даже дыхание требует слишком много сил, — подумал он. — Хорошо, не буду дышать». Но легкие не слушались, продолжая втягивать воздух, наполненный острыми песчинками. Затем он подумал: «Рано или поздно конец настанет. И я буду здесь лежать в ожидании этого конца».
Он вздохнул и закрыл глаза.
Затем Сафару послышалась музыка — далекие звуки труб и колокольчиков. «Вот так и умирают», — подумал он.
Звук становился все громче, и Сафар уже не мог сдержать любопытства и не посмотреть в глаза этой странной смерти, наигрывающей мелодии.
Он открыл глаза, и не зря. К нему над пустыней низко летело огромное создание. Оно походило на гигантскую голову, выкрашенную в различные удивительные цвета. Крылья и тело отсутствовали, но для затуманенного сознания Сафара это не имело значения. Существо подлетело ближе, и он смог посмотреть ему в глаза.
Сил еще хватило, чтобы испытать удивление. «Вот не знал, что смерть — женского пола, — подумал он. — Да еще и столь красивая — гигантская женщина с чувственными чертами лица, украшенная, как татуировкой какая-нибудь королева дикарей.
Музыка, казалось, проистекала из ее рта, словно голос состоял из звуков дивных труб, колокольчиков и струн.
Голова женщины нависла над ним. Сафар улыбнулся, полагая, что наконец смерть пришла за ним. Он закрыл глаза и стал ждать.
Музыка смолкла, и он услыхал чьи-то голоса. Но голоса были слишком слабыми, чтобы принадлежать этой гигантской женщине.
— Милосердная Фелакия, — сказала женщина, — избавь меня от этого зрелища. Это же мальчик. К тому же хорошенький.
— Хорошенький или обыкновенный, стервятникам все едино, — донесся другой голос, глубокий баритон. — Он мертв, Мефидия. Поехали дальше! Деминговская ярмарка через две недели, а нам еще долго добираться.
Сафар испытал разочарование. Так смерть себя не ведет. Неужели же она оставит его тело здесь, чтобы дух его бродил неприкаянно по этой пустыне?
Он попытался что-то сказать, но издал лишь хрип.
— Подождите! — сказала женщина. — Благостная милосердная Фелакия! Он жив!
«Вовсе нет, — пытался сказать Сафар. — Я мертв, проклятье! И не оставляйте меня здесь!»
Вверху послышался шум выпускаемого воздуха, и что-то стало опускаться на него.
Сафар улыбнулся — смерть приближалась. Он жаждал оказаться в ее объятиях.

Предыдущая страница 2 Следующая страница


Аллан Коул - Когда боги спали

3 Аллан Коул

ЧАСТЬ ТРЕТЬЯ
«КУДЕСНИК ВЕТРОВ»

15. Король демонов

— Видишь что-нибудь, Лука?
— Нет, ваше величество. Ничего не вижу.
Король Манасия нахмурился, выразив монаршье неудовольствие.
— Ты уверен, Лука? — спросил он у своего старшего сына и наследника. Он ткнул длинным когтем в точку на горизонте. — Разве там не движется что-то или кто-то?
Принц Лука козырьком наставил над желтыми глазами когтистую лапу, вглядываясь в пространство Запретной Пустыни. Манасия и его двор лагерем расположились на краю мрачных пустошей. Король восседал на походном троне, стоящем в тени шатра на толстых коврах. Белые полотна полога колыхались под дуновениями пустынного ветра. Позади располагался основной лагерь — городок палаток, где обитали придворные.
После долгого и пристального вглядывания принц вздохнул и покачал головой. Дюжина тяжелых золотых наградных цепочек задребезжала, ударяясь о доспехи.
— Мне так не кажется, ваше величество, — сказал он. И добавил успокаивающе: — Просто еще рано. Возможно, ваше величество хочет есть или испытывает жажду. Почему бы вам не скрыться пока в шатре, а я бы послал за слугами. А может быть, вам следовало бы немного вздремнуть. Вы выглядите таким усталым, сир, что у меня разрывается сердце. Я разбужу ваше величество сразу же, как только вернется лорд Фари.
Манасия в отеческой улыбке обнажил ряды здоровенных клыков.
— Ты добрый и почтительный сын, Лука, — сказал он. — Лучшего принца не пожелаешь никакому королю. Однако же я должен соответствовать титулу. Король должен без страха переносить все те страдания, которые выпадают на долю его подданных.
Принц Лука приложил когтистую лапу к сердцу.
— Вы всех нас вдохновляете, ваше величество, — сказал он. — В благоговении припадаю к вашим ногам, прося даровать мне хотя бы половину вашего мужества и мудрости в тот скорбный день, когда боги укажут мне наследовать ваш трон.
Произнося все это, принц Лука про себя думал: «Хоть бы ты костью подавился, мерзкий старикашка! Чтоб солнце иссушило твои мозги, а гиены пожрали твои внутренности!»
Манасия ласково рассмеялся.
— Подумать только, я чуть не свернул тебе шею, когда ты родился, — сказал он. — Я считал, что ты вырастешь таким же маленьким гадким заговорщиком, как и твоя мамаша. Ты же стал самым цивилизованным и величественным из моих подданных. Жаль, что я не мог позволить твоей матушке дожить до этих дней, чтобы она полюбовалась на такого прекрасного сына.
Принц Лука низко поклонился, униженно благодаря отца за столь добрые слова. Думал же он так: «Ах ты старый дурак! Ты бы не выглядел столь надутым, когда б узнал, что мать перед смертью взяла с меня клятву отомстить за нее».
Манасия махнул рукой, и на животе подполз раб с кубком охлажденного вина. Король в задумчивости отпил.
— Глядя на тебя, сын мой, — сказал он, — никто бы не подумал, что мать твоя была из варваров. Ты моя надежная и сильная правая лапа. Подумать только — когда я первый раз завалил ее в постель, она пыталась ударить меня ножом, спрятанным за поясом. — Он улыбнулся этому воспоминанию. — И ее нервный срыв можно было понять. Ведь я только что перед этим убил ее отца и братьев. Пришлось даже привязать ее к постели, прежде чем залезть на нее.
— Ваше величество уже не раз снисходили до рассказа этой замечательной истории, — сказал принц Лука. — И я готов без устали выслушивать ее снова и снова.
Король рассмеялся и похлопал его по колену.
— А рассказывал я, что сказала твоя мать, когда я получил-таки удовольствие?
— Да, ваше величество, — ответил принц. — Но это настолько забавный случай, что я с удовольствием послушаю еще раз.
— Она сказала, что я ее изнасиловал! — фыркнул король. — Представляешь? Я изнасиловал ее?
— Она должна была бы благодарить вас, ваше величество, за то, что вы почтили ее своим королевским семенем, — сказал принц. — Но она была молода, к тому же происходила из варварского племени. Мать и сама не понимала, что говорит.
Королю не терпелось рассказать историю до конца.
— Да, да, — сказал он. — Но дело не в этом. Понятно, что она была дикаркой. Я ведь уже сказал об этом, не так ли? Дело в том, что она обвинила меня в изнасиловании. И знаешь, что я ей ответил?
— Нет, ваше величество. Что же вы сказали?
— Я ответил: «Это не изнасилование, это — вслушайся — нападение с помощью дружеского оружия».
Манасия взвыл от смеха. Принц изобразил безграничное восхищение.
Затем принц сказал:
— Но вот что вы мне никогда не рассказывали, сир… Что ответила мать?
Смех короля оборвался на середине.
— О чем ты? — проворчал он. Чешуйчатая кожа пошла зелеными пятнами от растущей злобы.
— Я сказал, что ответила мать, когда вы так восхитительно пошутили насчет того, что не было изнасилования, а осуществилось нападение с помощью дружеского оружия?
— Какая разница, что она ответила, — отрезал король. — Она не умела шутить. Я вот пошутил. И кого интересует, что ответила эта сучка? Важно, что сказал король. История запоминает только королевские высказывания. И в моем случае отметят наличие чувства юмора. И анекдот с твоей матерью явится тому блестящим подтверждением.
— Совершенно верно, сир, — сказал принц. — И как я, дурак, сразу же этого не понял?
Но настроение короля испортилось. Бормоча ругательства, он возобновил наблюдение, оглядывая горизонт в поисках признаков появления великого визиря.
По мнению короля — а как он часто говаривал, только оно и имеет значение, — никто не мог до конца оценить всей тяжести выпавшего на его долю груза за прошедшие последние годы. Все давалось с большим трудом, и в каждой маленькой победе, как в лакомом кусочке, таилась червоточина.
Наконец все земли демонов полностью перешли под его контроль. Королевство теперь носило название Газбан, в честь древнего императора, сумевшего впервые объединить все эти земли. И теперь Занзер становился самым могущественным королевством со времен Алиссарьяна, человека-завоевателя, прервавшего долгое и почетное правление династии Газбан.
Но не успели закончиться празднования в честь нового наименования, как Манасия вновь потерял покой. Грозила засуха, превращавшая в прах все всходы. Налетела саранча, черной тучей закрывая небо, превращая в пустыню землю.
Таинственная эпидемия чумы бродила по этим краям, кося население и превращая города в поселки, а поселки — в заброшенные деревеньки. Приходили донесения о встающих из могил призраках, о гигантах, вдруг нависавших над перекрестками, о джиннах, нападавших из засад на ничего не подозревающих путешественников.
Манасия и его маги не покладая рук трудились, дабы остановить все эти напасти. Были созданы и направлены в самые беспокойные районы огромные заклинательные механизмы. Целые леса коричных деревьев вырубались, чтобы жечь их ради благовоний в этих механизмах. День и ночь целительным дымом дымили печи. Иногда, оценивая понесенные расходы, король начинал сожалеть о тех временах, когда правил маленьким королевством, на содержание которого шли незначительные суммы.
Но несмотря на все усилия Манасии, напасти не оставляли Газбан. Подданные становились все более беспокойными и неуправляемыми. Разносились слухи, что боги наказывают все демонство за то, что ими правит столь алчный монарх. Шептались о том, что именно его опыты с Запретной Пустыней ведут к хаосу и ереси.
В прошлые времена, чтобы мгновенно покончить с таким положением дел, Манасия просто предпринимал нападение на очередное соседнее королевство. Это не только ослабляло внутреннее напряжение, но и позволяло ему свалить все грехи на короля-соседа. Теперь же во всех напастях подданные Газбана винили только Манасию.
Поначалу мечта Манасии о том, чтобы стать владыкой всего Эсмира, королем королей, оставалась лишь его личным делом, просто мечтой. Теперь она превратилась в одержимость. Чтобы изменить умонастроения подданных, он должен был указать им на великую опасность, и этой целью был избран исторический враг — безбожный человек.
А чтобы достичь поставленной цели, ему предстояло разрешить загадку, проклятие, разделяющее людей и демонов. Ему уже казалось, что он получил желаемый ответ, когда послал бандитов Сарна через Запретную Пустыню. Но Сарн так и не вернулся. Король по ошибке счел повинным во всем проклятие и теперь все свободное время отдавал решению этой загадки. Не ведая, что сокрушил Сарна всего лишь мальчишка-человек, Манасия уничтожил первоначальное заклинание и принялся его переделывать.
Все усилия были тщетны. Он словно вернулся к первым дням работы, когда силой гонимые в Запретную Пустыню рабы сотнями погибали ужасной смертью на глазах загоняющих их солдат. Отвлекаясь на внутренние беспорядки, Манасия не сразу вернулся к заклинанию, защищавшему Сарна и его бандитов. Король усилил заклинание и сделал очередную попытку.
Самая первая попытка увенчалась успехом. Преступник, использовавшийся в этом опыте, не только остался жив, но и дошел до столь отдаленной точки, что солдатам не раз приходилось удлинять веревку, к которой он был привязан, чтобы не сбежал.
После опыта с Сарном Манасия настороженно отнесся к этому успеху. Он призвал великого визиря, лорда Фари, и спросил у него совета.
— Требуется доброволец, ваше величество, — сказал Фари. — При этом исключительно преданный.
— Именно так я и думаю, — сказал Манасия.
— Старый демон, подойдет принц Лука, — сказал он. — Если у него получится, то в будущем, когда он унаследует ваш трон, подданные с еще большим восхищением будут взирать на него.
Великий визирь ненавидел наследного принца, и теперь открывалась блестящая перспектива избавиться от него, разумеется, в том случае, если королевское заклинание не сработает.
Манасия, уверенно держащий лапу на пульсе жизни своего двора, прекрасно понимал, куда клонит Фари.
— Блестящая мысль, — сказал он просветленно. Но тут же нахмурился. — К сожалению, не получится. Именно сейчас он мне нужен.
Он вцепился когтями в подлокотники трона, словно собираясь с мыслями. Затем улыбнулся.
— Я понял! — сказал он. — И должен поблагодарить тебя за эту идею, Фари. Поскольку я теперь ясно вижу, кто самый преданный мой подданный. Ведь, кроме сына, на кого мне еще и рассчитывать, как не на тебя, мой добрый друг?
Великий визирь перепугался.
— На меня, ваше величество? Вы хотите, чтобы я пересек Запретную Пустыню? — Голос его дрожал. — Я счел бы за честь служить вам, ваше величество, но, боюсь, я слишком стар.
— В данном случае, — сказал Манасия, — возраст как раз является преимуществом. Начать хотя бы с того, что ты уже не один год имеешь опыт общения с магией. А если по каким-то почти невероятным причинам эксперимент провалится, что ж, тебе не так уж долго осталось до естественной смерти. Разумеется, такой исход тоже трагичен, но не столь, как в предполагаемом случае с каким-нибудь юным магом, которому еще жить да жить.
Фари понял, что спорить с королем бесполезно. Понял он и то, что выбор королем сделан гораздо раньше, чем Манасия призвал к себе визиря. И совет спрашивался лишь для видимости.
Великий визирь принял королевский приказ со всей возможной благодарностью, которую только смог изобразить. После соответствующих приготовлений и инструкций менее чем через месяц Фари и его небольшой отряд двинулись через Запретную Пустыню. Перед ними стояла задача гораздо более простая, чем у Сарна. Добраться до земли людей и тут же повернуть обратно и сообщить королю об успехе.
Ученые демоны отводили на все путешествие не более восьми недель. По мере приближения назначенного срока король Манасия пришел в такое возбуждение, что приказал всему двору переместиться на край Запретной Пустыни.
Здесь и обосновался он в ожидании возвращения Фари. Восемь недель перешли в девять. Девять перешли в десять. Тревога короля заставляла его вставать до рассвета и весь день до заката расхаживать перед троном.
Он уже потерял всякую надежду, когда наконец объявился лорд Фари.
Смеркалось, солнце только что ушло за горизонт. Схваченная заревом заката западная оконечность пустыни притягивала взор короля, как огонь притягивает насекомое.
Он всем своим существом стремился к тому краю. Шептал молитвы и проклятия, обращенные как к богам, так и к злым духам. И тут сердце тяжело ухнуло в груди. На горизонте показались темные фигуры. Они двигались, становясь все больше по мере приближения. Боясь спугнуть удачу, король не произнес ни слова, ожидая, пока наблюдатели не сообщат ему новость.
Вот донесся чей-то крик, но король продолжал безмолвствовать. Он стоял недвижимо, несмотря на кипящую внутри бурю.
Наступила ночь, и там, в пустыне, вспыхнула дюжина факелов, подпрыгивающих в темноте, как светлячки.
Уже не оставалось сомнений, что это идет Фари.
Загадка проклятия Запретной Пустыни была решена.
Принц Лука выкрикивал поздравления и хлопал отца по спине, жалея, что сейчас в руке нет кинжала. Офицеры и придворные столпились вокруг, восхваляя мудрость и дальновидность короля.
Манасия не двигался. Возбуждение улеглось быстро — он слишком долго ждал, чтобы безмятежно предаваться веселью.
Когда усталая, измотанная экспедиция лорда Фари прибыла, король уже собрал генералов в командном шатре.
Принц Лука с громадным удовольствием наблюдал за тем разочарованием, с которым старый демон воспринял столь прохладный прием. Путешествие тяжело сказалось на лорде Фари.
Скорчившись в седле, страдая от болей в каждой косточке, он вгляделся сначала в Луку, а затем в огни палаточного города.
— Где король? — спросил он дребезжащим от старости и усталости голосом. Он ненавидел себя за то, что выказывает слабость перед лицом Луки, но ничего не мог с собой поделать.
— Отец попросил меня принести извинения, — ответил принц. — Он сказал, что вы поймете, если не получите поздравлений от него лично. Ведь он сейчас занят. Речь идет о планах вторжения в земли людей.

16. Воздушный корабль

Сафар уже давно плыл по безмятежному морю. Далеко внизу, в таинственных глубинах, остались морские кошмарные драконы, преследующие его в снах.
Он мечтал о Кирании и ее плодородных полях. Грезил о горниле Солнечного Бога, где создавались облака, роняющие краски на землю. Он грезил о глине, мгновенно принимающей причудливые формы, стоило ему лишь коснуться ее. Грезил о девах, купающихся в озере, и у всех у них были столь же сладостные груди и бедра, как у Астарии, и пьянящие улыбки, и искрящиеся глаза, как у Нерисы.
Но каждый такой сон перемежался быстро меняющимися кошмарами. Он видел, как лава вулкана накатывала на обитателей Хадин. Видел кавалерию Демонов, атакующих караван. Он видел Тулаза, поднявшего саблю, Калазариса, заглядывающего в подземелье, видел Катала, умирающего от рук Земана. А солдаты Дидима избивали Нерису.
Он грезил о пещере Алиссарьяна, где, присев рядом с Ираджем, наблюдал, как из дыма появлялись соблазнительные женские губы, и видел, как они движутся, и слышал, как говорила Предсказательница:
— Эти двое пойдут той же дорогой, по которой уже прошли двое. Братья по духу, но не по чреву. Разделенные телесно и умственно, но объединенные судьбой. Но берегитесь того, что найдете, о братья. Берегитесь выбранного вами пути. Ведь эта история не закончится, пока не доберетесь до Огненной Земли.
Постепенно сновидения становились все более размытыми, и Сафар начал осознавать окружающий мир. И выглядел этот мир столь же таинственно, как и океан сновидений.
Он по-прежнему ощущал покачивание, словно продолжал плыть по морю, правда, ему казалось, что он лежит в повозке с тентом. И вместо плеска волны слышит хлопанье ткани на ветру и звонкие звуки натянутых струн. Но слышалось и ритмичное плесканье воды, и почему-то низкий рев горящей печи.
Сильные и ласковые руки приподняли его голову. Губ коснулась ложка, во рту оказался мясной бульон. Вновь приблизилась ложка. Сафар ел и ел, пока не послышалось шкрябанье по дереву, свидетельствующее о том, что чашка пуста. Сафар вновь задремал.
На следующий раз он очнулся и услыхал незнакомые голоса, произносящие странные вещи: «Закрепляй этот карабин…»; «Направляй раструб, проклятье! Направляй раструб!»; «Кто следит за горелкой? Она почти погасла!»
Однажды он услыхал, как та женщина, которую он принял за смерть, творила непонятное заклинание:

Приди, Мать Ветров,
Подними нас легкими руками
К теплому солнышку.
Нам надо повыше.
Нам надо побыстрей.
Прими нас в объятия, Матерь Ветров,
А затем
Ласково опусти на землю.

Сафар задумался над смыслом такого заклинания. Он так и уснул, озадаченный.
Шло время. Время сонного путешествия. Но вот его окатил поток холодного воздуха, и он открыл глаза.
По глазам больно ударили солнечные лучи, но тут же зрение прояснилось.
Казалось, он лежит на твердой поверхности на дне фантастического ущелья, загадочные стены которого выкрашены в различные цвета. Стены загибались внутрь, отделяясь вверху одна от другой лишь на несколько футов. Через эту щель он видел небо столь же голубое, как купол небосвода над Невестой и Шестью Девами.
Затем сформировалась смутная мысль: «Это не ущелье. Слишком гладкие стены. К тому же мне никогда не доводилось видеть такие разноцветные склоны. И такие яркие! Словно маляр раскрасил». Тут до него дошло, что склоны шевелятся, как живая кожа.
«Может быть, меня проглотил гигант, — подумал Сафар, — и я разглядываю его внутренности». Но в таком заключении содержалось мало здравого смысла — тогда бы он не видел неба.
«Должно быть, мне по-прежнему снится сон», — подумал он. Мышцу ноги свело, и он потянул ногу, пока боль не ослабла.
Сафар подумал: «Вот боль, которая доказывает, что я бодрствую. Но где же я нахожусь?» Наконец он догадался, что летит, вернее лежит, внутри чего-то, что летит каким-то образом. И возможно, хоть он и бодрствует, но посреди какого-то видения, и находится сейчас на каком-нибудь могучем орле, летящем по воле видения.
Нет, не годится. Где же тогда крылья? Если он на орле, то должны быть крылья.
Он попытался сесть и осмотреть окружающую его обстановку.
Кто-то закричал. Навалилась слабость, он рухнул назад. Голова закружилась, он закрыл глаза.
Послышались мягкие шаги.
Пахнуло духами, когда кто-то опустился на колени рядом с ним.
Сафар открыл глаза и увидел склонившуюся над ним красивую женщину, с миндалевидными глазами и серебристыми волосами, в которых виднелись черные пряди. Именно лицо этой женщины он увидел летящим над пустыней; той женщины, которую он принял за явившуюся за ним смерть. Но теперь у лица был нормальный размер и отсутствовала вся эта кричащая раскраска. И гладкая матовая кожа, как дорогой пергамент, отмеченная едва заметными следами возраста.
— Я рее видел это, — сказал ей Сафар. — Я имею в виду воскрешение. С такой же красивой женщиной, склонившейся надо мной. — Он думал сейчас об Астарии.
Женщина рассмеялась. Искренним, земным смехом. Смехом заразительным.
Вместо ответа она повернула голову и кого-то позвала.
— Паренек и в бодрствующем состоянии такой же хорошенький, как и спящий, Бинер. У него чудесные голубые глазки. И это не комплимент. Я впервые за тридцать лет просто смущена.
— Мы можем подняться еще на тысячу футов, Мефидия. Горячего воздуха хватит, — отозвался Бинер знакомым баритоном.
Послышались тяжелые шаги.
— Последний раз ты смущалась, когда богиня Фелакия была девственницей, — сказал Бинер.
Сафар повернул голову. По глубине баритона и тяжелым шагам Сафар ожидал увидеть нависшего над ним громилу.
И Бинер действительно оказался громадиной. Обхват груди, мощные руки и ноги были под стать великану, вот только росту в Бинере было не более четырех футов. На огромном бородатом лице с преувеличенно широким ртом поблескивали широкие зубы.
Бинер увидел, как Сафар уставился на него, и изобразил улыбку, которая, очевидно, считалась у него успокаивающей.
— Держу пари, парень, ты рад, что не я разбудил тебя, — сказал он. — У меня внешность, как изображение в кривом зеркале.
Сафар удержался от ответа. Ему не хотелось выглядеть невежей и не соглашаться с очевидной истиной.
Мефидия похлопала его по плечу.
— Можешь не переживать из-за оскорбленных чувств Бинера, — сказала она, догадавшись о его мыслях. — Он хоть и урод, но лицом своим гордится. Да и люди не скупятся, лишь бы посмотреть на него. И столько же доплачивают, чтобы увидеть, как он поднимает повозку с железными болванками или разбивает кирпичную кладку ударом кулака.
Смущенный Бинер колупнул пол носком ботинка.
— Да это все ерунда, — сказал он. — Просто трюки для развлечения ярмарочной толпы. К тому же Мефидия для начала еще доводит их до нужного состояния своим колдовством.
Мефидия посмотрела Сафару прямо в глаза.
— Бинер прекрасный актер, — сказала она, изящно взмахивая рукой. — По моему мнению, самый лучший из мужчин Эсмира.
Голова Сафара кружилась. Он чувствовал себя окончательно сбитым с толку.
— Простите, милая леди, — сказал он. — Но я не ошибаюсь, и меня действительно спасли… э… бродячие актеры?
Бинер и Мефидия рассмеялись. Бинер выпрямился во весь свой рост и воскликнул:
— Подходите, подходите, парни и девушки всех возрастов! Я представляю вам — летающий цирк чудес Мефидии! Грандиознейшее зрелище во всем Эсмире!
Мефидия захлопала в ладоши, восклицая:
— Браво! Браво!
Сафар встревожился и приподнялся на локте.
— Еще раз прошу прощения, — сказал он. — Я понимаю, что это невежливо — приставать с расспросами к людям, которые спасли тебя, но… Что вы такое говорите насчет полетов?
Бинер изобразил удивление.
— Но мы действительно летаем, парень, — сказал он. — И в данный момент, по моим оценкам, мы находимся на высоте в две мили.
Сафар закашлялся.
— На высоте в две мили? Но в чем?
— Как в чем? Конечно же в воздушном корабле, парень. В воздушном корабле!
Страх оказался сильнее слабости, и Сафар, пошатываясь, поднялся на ноги.
Он подошел к ограждению и посмотрел вниз. Далеко внизу расстилалась широкая плодородная долина. Видно было, как по полям стремительно перемещается двугорбая тень. Кровь застыла в жилах, когда он понял, что является частью этой быстро передвигающейся тени.
Он воскликнул, обращаясь к своим спасителям:
— На какой, вы сказали, высоте мы находимся?
— Две мили, парень… Плюс-минус тысячу футов, — отозвался Бинер.
Сафара бросило в жар. А затем он потерял сознание.

Когда он пришел в себя, вокруг собралась небольшая толпа. Рядом присела Мефидия, пытаясь влить ему в рот бренди. От одного взгляда на эту толпу Сафар широко раскрыл рот и проглотил жидкость.
В центре стоял Бинер. Рядом располагался высокий скелетоподобный малый, одетый лишь в набедренную повязку и тюрбан. Вокруг шеи его обернулась громадная змея с человеческим ликом. Сразу же за ним стоял крепкий мужчина с мускулатурой акробата. Свою чересчур маленькую голову, соединенную с плечами длиннющей тонкой шеей, он держал рукой за волосы, поднимая повыше, чтобы видеть через головы других. Надо всеми возвышалось существо, похожее на дракона. Этот белый дракон с длинным рылом, увидев, что Сафар смотрит на него, изогнул заостренный хвост и почесал им за ухом. Затем кто-то сместился в сторону, и Сафар увидел, что это существо наполовину человек. Длинное тело принадлежало женщине с вполне приличными формами, с грудью, прикрытой пластинами и со скромной набедренной повязкой.
В общем, было на что посмотреть. Но дракон заметил, что Сафар неотрывно смотрит на него или на нее.
— Я есе и зонглер, — прошепелявила она. — Сесть сариков семь сабель сразу. Мы смазываем их маслом, и я подзигаю их своим дыфаньем.
Она поднесла лапу с когтями к рылу и выдохнула. Вокруг сжатого кулака образовались дым и языки пламени.
— Просу просенья, — сказала она. — Но долзна зе я себе зарабатывать на пропитанье.
Сафар кивнул. «Какой вежливый дракон!» — подумал он. И вновь потерял сознание.
— В самом деле, Арлен! — сказала Мефидия. — Ты что, не можешь удержать себя в руках? Ты уже не первого гостя пугаешь до полусмерти!
— Просу просенья, — взвыла драконша. — Я не виновата. Долзно быть, за узыном съела фто-то не то.
Так прошли несколько дней сна без сновидений, прерываемого лишь на полубессознательную кормежку. И вот настала минута, когда он пришел в себя, ощущая необыкновенный прилив сил и тревоги. Вдохнув запах духов, он почувствовал себя очень, очень…
Он открыл глаза. Все вокруг освещалось тусклым неверным светом. Над головой возвышался потолок какого-то помещения, на нем прыгали темные тени. Сафар посмотрел на себя и увидел, что некая часть его тела горбом подняла одеяло.
Сафар услыхал знакомый хрипловатый смех. Над ним склонилось лицо Мефидии. Губы раздвигались в улыбке, в глазах плясал смех. Она тоже посмотрела на возвышение на одеяле и затем в глаза Сафару.
— Приятно видеть тебя вновь среди живых, — сказала она.
Сафар вспыхнул. Он хотел было извиниться, но Мефидия приложила палец к его губам, призывая к молчанию.
— Передо мной можешь не стесняться, — сказала она. — Такие жизненные подъемы я только приветствую. Тем более что кругом твои друзья.
Сафар открыл рот, но вновь длинный изящный палец прижался к его губам.
— Ты еще молод, — сказала Мефидия. — А у юности есть как свои преимущества, так и недостатки. Преимущества очевидны. — Она посмотрела на бугорок. К огорчению Сафара, его член и не собирался сдаваться. — Недостатки же заключаются в следующем: что делать с этими преимуществами?
— О! — Вот все, что мог сказать Сафар.
— И я так полагаю, что у тебя есть ряд вопросов, — сказала Мефидия. — Если, конечно, допустить, что твой незваный гость под одеялом не отвлекает тебя от мыслительного процесса.
Сафар ощутил, как напряжение под одеялом уменьшается. Ему неодолимо захотелось добраться до члена и переместить его в менее заметное положение. Но тут из детского воспоминания пришла рука матери, ударяющая его по тыльной стороне ладони, и Сафар решил оставить все так как есть.
— Прежде чем обрести право задавать вопросы, — сказал Сафар, — я, наверное, должен рассказать о себе.
— Валяй, — согласилась Мефидия.
— Меня зовут Сафар Тимур. Я только что избежал казни в Валарии. Но клянусь душой матери, я ничем не заслужил такой участи. И я не преступник, а всего лишь студент, искатель истины, никогда никому не причинивший вреда. Должно быть, вас это не интересует. Но, наверное, заинтересует, что меня разыскивают очень могущественные люди, которым весьма не понравится, если они узнают, что вы помогли мне.
Мефидия сцепила ладони.
— Какая изящная речь, — сказала она. — И как фразы выстроены. Мне хотелось бы просто поблагодарить твоих мать и отца за то, что вырастили такого искреннего паренька.
Сафар вновь почувствовал себя не в своей тарелке и опять покраснел.
— Я всего лишь хотел вас предупредить, кого вы подобрали.
Мефидия поцеловала его и потрепала по щеке.
— Не обращай внимания, милый, — сказала она. — Просто у меня, как у всякой старухи, болтливый язык.
Сафар окинул взглядом ее роскошную фигуру, задрапированную в многослойный, полупрозрачный халат.
— Вы совсем не старуха, — пробормотал он и едва смог оторвать взгляд.
— Если ты будешь продолжать в том же духе, — сказала Мефидия, — то нам и до греха недалеко.
— Э… Позвольте, я соберусь с мыслями.
Мефидия, опытная актриса, как постепенно понимал Сафар, оправила волосы.
— Что ж, парень, ты можешь вскружить женщине голову.
Сафар не придумал ничего лучшего, как уже машинально в ответ покраснеть.
— Не возражаете, если я вам задам несколько вопросов?
— Спрашивай, — ответила Мефидия.
— Сначала я хотел бы узнать о воздушном корабле, — сказал он. — А затем — о цирке.

На ответы ушло много дней и много миль. На самом же деле в течение всех тех месяцев, что провел Сафар с Мефидией и ее труппой, он так и не услышал всю историю целиком, хотя все, от могучего карлика Бинера до драконши Кларан, предпочитавшей овощи мясу, охотно просвещали его.
Воздушный же корабль хоть и сложное устройство, но безжизненное, легче поддавался описанию.
Прежде всего, это действительно был корабль, с торчащим носом, мачтами и парусами. У него была корабельная палуба, высокий мостик, камбуз и каюты. Однако же дерево, из которого он был собран, было легче бумаги и крепче стали.
Мефидия рассказала, что палубные доски — подарок одного лесника, в прошлом ее любовника, который воровал стволы из священной рощи, чтобы доказать свою состоятельность как мужа. Соперник лесника на любовном фронте, прославленный изготовитель волшебных игрушек, превратил доски в чудесный корабль, желая обойти конкурента.
— Тогда я была очень молода, — рассказывала Мефидия. — Конечно, мне еще не хватало ловкости ума добиться того мужчины, который был мне нужен, но хватило сообразительности сохранить этот дар и отказать обоим, не оскорбив никого из них.
Корпус воздушного корабля подвешивался под двумя воздушными шарами, каждый девяти футов высоты, сделанными из легкой прочной материи, не только водоотталкивающей, но еще и легко поддающейся росписи красками, создавая труппе необходимые яркие декорации. Лик Мефидии украшал передний шар. Создавая легенду «Летающего цирка Мефидии».
Количество необходимого для поднятия судна горячего воздуха обеспечивалось двумя печками с горелками, куда магическим образом попадало топливо — смесь измельченного птичьего помета, сушеных трав и колдовского порошка, издававшего слабый запах аммиака. В качестве балласта использовался песок в обычных мешках, которые сбрасывали за борт для набора нужной высоты. Для спуска «разевали пасть» — тянули за веревки, с помощью которых расширялось отверстие в низу баллона для выпуска горячего воздуха. Самое большое внимание к себе требовали карабины — зажимы, с помощью которых корабль крепился к шарам. Постоянно приходилось то ослаблять зажимы, в зависимости от силы ветра, то подтягивать.
А в остальном судно казалось довольно простым в управлении. И хотя иногда, к тревоге Сафара, возникали моменты, когда экипажу приходилось довольно туго, большую часть времени судно неслось само по себе. Помимо основных членов труппы, в экипаж входили полдюжины мужчин и женщин, так называемых «чернорабочих». Те, как правило, следили за оборудованием и частями, из которых, собственно, и складывался сам цирк, оставляя управление кораблем самим артистам. Частью рутинной работы являлось стояние у штурвала. Осуществлялась эта задача на мостике, где располагался большой корабельный штурвал. Это колесо со спицами сложнейшей системы приводов, парусов и румпелей поворачивало корабль.
— А как быстро может он летать? — однажды спросил Сафар Бинера. Как раз была очередь Бинера стоять на руле, а Сафар присматривал за компасом.
— От ветра зависит, — сказал Бинер. — И от температуры. Можно за день пролететь триста миль. А можно и тридцать за неделю, когда штиль.
Сафар наблюдал, как Бинер работает со штурвалом. Несмотря на искусную поворотную систему, казалось, он в выборе направления больше руководствовался ветром.
— А что происходит, когда налетает ураган? — спросил он.
— Молимся в основном. А Мефидия творит заклинания. Но больше молимся. Если нет гор поблизости, то отдаемся на волю урагана. Если же горы недалеко, то привязываемся к чему-нибудь и болтаемся. Самое трудное в этой ситуации сесть на землю. А потом во время шторма удержать его на земле. Надо еще найти подходящий по размерам сарай. Только ветер не ждет, пока спустят шары.
Сафар же понял, что самое лучшее место в мире именно здесь, высоко над землей, где не доберется до тебя никто — ни король, ни злодей.
Он вспомнил о той сложной ситуации, в которую угодил в Валарии, и сказал:
— Не больно-то и хорошо там, внизу.
Бинер понимающе кивнул. Сафар уже поведал экипажу о своих горестях.
— Но ведь надо и питаться, — сказал он. — Пища, конечно, может расти на деревьях, но уж никак не в воздухе. — Он пожал могучими плечами. — На земле не так уж и плохо. Вот подожди, увидишь на первом представлении. Ничто так не способствует доброму отношению к людям, как хорошие аплодисменты. Особенно как посмотришь на малышей, на их горящие глазки.
Было уже решено, что Сафар какое-то время поездит с труппой. А чтобы заработать на пропитание, он тренировался в обращении со множеством мелочей, которые входили в программу, имеющую название на цирковом жаргоне «развлечение деревенщины».
— А как ты стал цирковым артистом? — спросил Сафар. — У тебя с детства были способности?
Бинер покачал массивной головой.
— Мои родители были актерами, — сказал он. — И сами происходили из старинной династии актеров. На сцене я появился первый раз, еще когда сосал мамкину грудь. Играл различные детские роли. И продолжал играть потом всю жизнь. Я ведь не вышел ростом, если ты заметил. Отец и мать были нормального роста и не понимали, что происходит со мной. А я начал расти вбок, а не вверх. И уже не мог играть малышей.
Бинер потемнел лицом, вспомнив что-то больное. Затем встряхнулся и продемонстрировал в ухмылке широкие зубы.
— Одно время мел подмостки и выполнял другую грязную работу. И вот однажды над нашим городом появился воздушный корабль, играла музыка, и сверху на нас смотрели люди подобно богам и богиням. Они всех звали за собой. Я сразу же заболел цирком, увидев первое представление. Я умолял Мефидию испытать меня. Она дала мне такой шанс, и с тех пор я с нею. Вот уже пятнадцать лет. Даже это имя — Бинер — дала мне она, в честь карабинов, которые нас держат. Она объяснила, что так же зависит от меня, как и мы от карабинов.
Хотя история жизни Бинера отличалась от историй других актеров, Сафар скоро уяснил, что у них всех есть нечто общее: оказавшись изгоями общества, они создали свое. И дала им этот шанс Мефидия, оказавшись рядом в нужное время, чтобы спасти от существования в той жалкой жизни.
— Если бы не Мефидия, — сказал однажды Каиро, — я так бы и прозябал в своей деревне. — Каиро был как раз тем акробатом, с отделяющейся головой. — Или меня забили бы камнями. Парни гонялись за мной. А если я прятался в доме, они швыряли камни в стекла. И тогда моя мамаша вышвырнула меня на улицу, решив, что пусть лучше меня забьют, чем разнесут дом.
Рабик и Илги — заклинатель змей и змея — кочевали по временным циркам, пока их не отыскала Мефидия. У них как раз возникли разногласия с владельцем цирка — их выгнали, оставив на обочине дороги, ведущей в никуда.
— У нас не было даже медяка на покупку самой маленькой мышки для моего еженедельного обеда, — говорил Илги своим странным мелодичным голосом.
Илги был змеей с человеческим лицом. Он же являлся и душой их номера, и вообще «мозгами на двоих». Рабик, в своем тюрбане и набедренной повязке, представлял собой безмятежное существо, пребывавшее в покое там, где его сажали или ставили. Лишь Илги мог с ним общаться и как-то подталкивать к действиям.
— Он прекрасно играет на дудочках, — сказал Илги. — Хоть и бедняга, и не соображает ничего, но все же он больше музыкант, чем я — человек.
Мефидия спасла женщину-дракона Арлен, когда за ней гналась разъяренная толпа.
— Я спала себе в тенечке и во сне выпустила язычок пламени. А город возьми и загорись. — Арлен вытерла глаза, всплакнув над воспоминанием. — Все произосло случайно, — сказала она. — Я говорила «извините». Но они и слысать не хотели.
Арлен понятия не имела, кто она и откуда.
— Я думаю, папаса выронил меня, когда перелетал в другое гнездо, — сказала она. — Меня отыскала зена одного фермера. И вырастила, как зверюску. А затем я стала подрастать, начались всякие случайности, и муз ее выгнал меня с фермы.
Мефидия, в отличие от остальных, не проявляла такой откровенности. Хотя она и не отказывалась отвечать на любые вопросы Сафара, ответы ее дразнящим образом уходили в сторону от сути вопроса. Об ее жизни можно было только гадать по случайно брошенным намекам.
Много позже, когда Сафар стал ее любовником, он частенько упрекал ее в том, что она скрывает прошлое.
Мефидию это забавляло.
— Я была рождена таинственной женщиной, мой милый, — говорила она. — И эту роль я исполняла всю свою жизнь. С каждым прошедшим годом эта таинственность становится все глубже.
Она зашевелилась в его объятиях, прижимаясь к нему своим мягким телом.
— Кроме того, — сказала она, — я боюсь, что, узнав все, ты разочаруешься. А что, если я всего лишь обычная крестьянская девушка, сбежавшая с первым возлюбленным? Или молодая горожанка, бросившая старого толстого мужа?
Сафар на минуту задумался, затем сказал:
— Нет, в этих образах я тебя не могу представить. Ты никогда не была обычной, Мефидия. Уж в этом я уверен.
— Вот как, милый? — пробормотала она. Мефидия стала покрывать поцелуями его шею. — Ты… действительно… действительно… так уж… уверен? — Она добралась до его губ и замолчала.
Они занялись любовью, после чего она казалась Сафару еще таинственнее. Восхитительно таинственной. И он тут же пришел к выводу, что, наверное, она права, играя эту роль.
Что он знал наверняка, так это то, что силы воли ей не занимать и она является настоящим лидером, за которым охотно идут остальные. К тому же Мефидия была колдуньей.
Сафар ощутил это сразу, как только окончательно поправился. В ней ощущалось нечто большее, чем обычное женское обаяние. Вокруг нее начинали вращаться небольшие энергетические смерчи, заставляя подниматься дыбом волосы на руках Сафара. А глубоко в ее миндалевидных глазах вспыхивали магические искорки, когда туда проникал свет.
Он ничего не говорил о собственных способностях в основном потому, что не знал, как она отреагирует. Вдруг воспылает ревностью подобно Умурхану? Но еще и потому, что он ощутил сильнейшее потрясение после опыта в Валарии и поклялся обратиться к магической стороне своей сути лишь после того, как окончательно поправится.
Очевидно, то же самое ощущал и Гундара. Маленький Фаворит замолчал надолго. Поначалу Сафар решил, что так на него и его близнеца повлияло пребывание в пустыне. И время от времени Сафар доставал из кошеля каменную черепашку и осматривал ее. Идол оставался холодным на ощупь, но легкое присутствие магии вокруг ощущалось. Он подумывал о том, чтобы вызвать Гундара и спросить, не нуждается ли тот в чем, но потом решил, что само заклинание вызова может пагубно отразиться на маленьком Фаворите. Так что пусть отдыхает и сам себя исцеляет.

Однажды рано утром, спустя несколько недель после выздоровления, Сафар проснулся от громкой музыки и от возбужденных голосов. Он выбрался из маленькой кладовой, где устроил себе холостяцкую каюту, протер глаза и стал выяснять, что происходит.
Воздушный корабль гудел от активной деятельности. Экипаж вытаскивал из кладовых сундуки с оборудованием и приспособлениями. Актеры труппы разминались и тренировались, повторяя свои номера.
Музыку наигрывал Рабик, сидящий скрестив ноги посреди палубы. Он играл на странном инструменте, состоящем из ряда соединенных трубочек разной длины. Дуя в трубочки, Рабик пальцами нажимал на клапаны. И эти трубочки звучали как целый оркестр из труб, барабанов, струнных и флейт. Илги, обмотавшись кольцами вокруг его шеи, приподняв над его тюрбаном голову почти на три фута, время от времени раскачивался в такт музыке.
Каиро упражнялся в ходьбе по канату, изредка делая вид, что падает. Выпрямляясь, он ронял голову. Затем подхватывал ее, вскрикивая от страха, и вновь водружал на плечи.
Арлен, настолько взволнованная, что даже забыла одеться, нагишом носилась по палубе и вопила:
— Ребята, представление! Ребята, представление!
Тут рявкнул Бинер:
— Приди в себя, Арлена! Накинь на себя что-нибудь! Это все-таки семейное представление!
Арлен тут же застыла, яростно молотя себя хвостом по бокам. Посмотрев вниз на себя, она тут же покраснела.
— О боги, — пробормотала она и поскакала прочь, приговаривая: — Просу просенья. Просу просенья.
Она влетела в гардеробную, оставив кончик хвоста за порогом, и захлопнула за собой дверь. Бинер было воскликнул:
— Смотри за…
Из гардеробной вылетели дым и пламя, оборвав Бинера на полуслове. Арлен выкрикнула нечто нечленораздельное, а люди из экипажа побежали за ведрами с водой и песком, чтобы погасить пожар.
— Лишь бы она не перевозбудилась, — сказал Бинер и пожал плечами. — А впрочем, толпа ее любит. Ничего страшного, если она начнет с того, что выпустит немного огня. — Он усмехнулся Сафару — Темперамент, парень. Все истинные таланты обладают им. Если у тебя нет темперамента, можешь и не думать заниматься цирковым делом.
— Хороший совет, — сказал Сафар. — Однако же не соблаговолите ли хотя бы на минутку успокоиться и объяснить мне, что же все-таки тут происходит?
— Ты хочешь сказать, что никто тебе не объяснил? — перепугался Бинер.
Сафар сказал, что никто его ни о чем не проинформировал.
— Да что ты, ведь до деминговской ярмарки осталось всего два часа. Первое представление вечером, второе — когда прозвонят восемь. Мы тут пробудем целую неделю. Два представления каждый вечер плюс дневное представление в День Богов.
Он хлопнул Сафара по спине, чуть не опрокинув его на палубу.
— В общем, как сказала Арлен: «Представление, ребята!»

Город Деминг являлся центром богатой сельскохозяйственной области, растянувшейся вдоль длинной извилистой реки. Ярмарочная площадь раскинулась сразу же за главными городскими воротами, и ее уже битком забили люди, пробираясь вдоль прилавков с яркими разнообразными товарами.
Летающий цирк Мефидии появился впечатляюще, сделав низкий круг над городом и ярмарочной площадью под звуки магически усиленной фанфары Рабика. Труппа переоделась в сверкающие костюмы и выстроилась вдоль бортов летающего корабля, приветственно размахивая руками и выкрикивая приглашения.
Арлен, надев наконец на грудь и бедра повязки, стоя у ограждений, испускала длинные струи огня и размахивала хвостом. Мефидия облачилась в красную колдовскую мантию с длинным подолом, но с вырезом сбоку до бедра. Намеренно встав рядом с Арлен, она позволяла ветру-провокатору обнажать длинные стройные ноги.
Бинер ревел голосом магически усиленным заклинанием Мефидии:
— Спешите видеть огнедышащего дракона! Спешите насладиться ловкостью Каиро, чуда без головы! Убедитесь в силе самого могучего из ныне живущих людей! Спешите видеть заклинателя змей, отважно справляющегося со смертельным змеем из Саняна! Подивитесь на чудеса таинственной Мефидии! Спешите! Спешите! Парни и девушки всех возрастов, добро пожаловать в летающий цирк Мефидии! На величайшее зрелище во всем Эсмире!
Обратив на себя внимание многочисленной толпы, воздушный корабль медленно и величественно поплыл в сторону, ведя всех за собой к широкому полю рядом с ярмаркой. Затем опустился, зависнув футах в двадцати над землей. Бинер и несколько чернорабочих, вооружившись инструментами, соскользнули по канатам вниз и быстро вколотили в землю железные костыли, к которым и привязали воздушный корабль.
Один за другим актеры соскользнули вниз по канатам. Каждый на полпути останавливался, чтобы каким-нибудь ловким акробатическим трюком вызвать аплодисменты у собравшихся.
На другом борту воздушного корабля Сафар и другие чернорабочие занимались менее благодарным трудом, спуская вниз сундуки с атрибутами представления. Но Сафар вскоре понял, что и эта работа привлекает к себе восхищенных зрителей. Мальчишки не сводили с них широко раскрытых глаз, охая и ахая каждый раз, когда очередной предмет оказывался на земле. Старший чернорабочий по имени Чейз тут же извлек пользу из их интереса. Он подошел к самому старшему пареньку и в обмен на бесплатные билеты заручился помощью ребят. И вскоре дюжина парней, раздевшись до пояса, принялась помогать устанавливать цирк.
Обалдевший от ажиотажа первого своего представления, Сафар, повинуясь отрывистым приказам Чейза, метался от одного задания к другому. Он еще толком ничего не сообразил, а вокруг уже поднялись стены цирка, купол обтянул тент, а самого Сафара затолкали в будку по продаже билетов у входа. Кто-то воткнул ему в руку билеты, и он машинально заорал, как зазывала, выкрикивая слова, вбитые в его память Бинером за время полета:
— Люди, наша цена — пять медяков. И это совсем немного.
Он смахивал монеты, пересчитывая:
— Одна, две, три, четыре и пять!
Затем смахивал следующие.
— Приведете приятеля, отдадим по четыре!
Он подкинул монеты на ладони.
— А если хорошенькую подружку, то и за три.
— Два — за вашу бабушку.
— Один медяк — билет ребенку.
Последнюю монету он бросил в толпу.
— Кто найдет эту счастливую монету — вход бесплатно!
Ребята бросились на поиски. Сафар увидел, как в этой суматохе сбили с ног маленькую девочку. Она сидела в пыли и плакала. Сердцем он устремился к ней и впервые с тех пор, как присоединился к труппе, ощутил, как в крови загорелось магическое ощущение. Он прошептал заклинание, взмахнул рукой, ребенок тут же весело закричал:
— Я нашла ее! Я нашла ее! — Она подняла ручку, показывая всем счастливую монетку. — Смотрите!
Остальные дети разочарованно застонали, а взрослые пришли в восхищение. Ее подняли на руки и стали передавать над толпой, пока она не оказалась перед Сафаром.
Он с радостью вручил ей билет. Она уставилась на бумажку широко раскрытыми от удивления глазами.
Сафар уже полностью овладел собой. Слова сами стекали с языка.
— Что ж, ребята, у нас уже есть счастливая леди, которая откроет наш день! — воскликнул он. — А где же ее мамаша, чтобы мы осчастливили их двоих? — Объявилась юная хозяйка в залатанном платье и протолкалась вперед. Сафар и ей подарил билет. — Добро пожаловать, леди! Мы покажем вам самые удивительные вещи Эсмира!
Не успели мать с ребенком войти в цирк, как вокруг Сафара закипела толпа, практически забрасывая его деньгами, стремясь побыстрее заполучить билеты.
Он все распродал за полчаса. Собрав кассу, Сафар закрыл будку и скользнул в шатер.
Представление уже началось. Зрители покатывались со смеху от Арлен, которая, надев безвкусное яркое платье, гонялась за Бинером, одетым в нелепый солдатский мундир. В нужный момент она выпустила струю огня в подбитую ватой спину Бинера. Тот подпрыгнул, схватился руками за задницу и фальцетом завопил от воображаемой боли. Затем бросился бежать дальше, крича о помощи, с Арлен за спиной.
Сафар присел в укромном уголку и, как остальные зрители, с огромным вниманием принялся смотреть.
Представление длилось три часа. В течение всего этого времени труппа работала без перерыва, постоянно переодеваясь, так что складывалось впечатление, будто толпу развлекают по меньшей мере пятьдесят актеров.
Рабик и Илги, уходя с арены, перемещались на небольшую площадку, где посадили чучела музыкантов, и оттуда аккомпанировали подобно оркестру каждому номеру. Помимо костюма клоуна Бинер переодевался в дюжину личин различных ужасных животных. Эти зверюги делали вид, что готовы напасть на зрителей, но тут его усмиряла появлявшаяся Мефидия в костюме охотницы, причем с каждым новым появлением костюм ее становился все более откровенным и вызывающим. Кроме того, Бинер демонстрировал чудеса силы, раз от разу все более удивительные.
Арлен, как и обещал Бинер, творила чудеса. Она не только жонглировала горящими предметами, но и с искусством акробата висела под куполом на проволоке, зацепившись за нее хвостом и продолжая жонглировать.
Каиро демонстрировал чудеса ловкости на проволоке, ловил Арлен, перелетающую с трапеции на трапецию. При этом, когда Арлен уже была в воздухе, он делал вид, что теряет голову, хватался за нее, потом вспоминал об Арлен и ловил ее в самый последний момент.
В общем, все оказались талантливыми. Но безусловно, звездой программы являлась Мефидия. В течение представления она в роли могущественной Мефидии появлялась четыре раза, и каждый выход в красной колдовской мантии вызывал крики восхищения у толпы. Ее сопровождали фонтаны многоцветных дымов, молнии или стена огня, и она проходила сквозь этот огонь. Или проплывала на облаке дыма, проныривала сквозь молнии, оказываясь пойманной могучими руками Бинера.
Повинуясь ее воле, появлялись и исчезали большие и маленькие предметы в сопровождении пиротехнических эффектов. Она вызывала добровольцев из числа зрителей и заставляла их летать над ареной. С помощью Бинера она разыгрывала различные сценки с романтической тематикой, не оставляющей никого равнодушными. Она распиливала Арлен пополам и вновь соединяла.
Больше всего поражало в представлениях Мефидии то, что, хоть от нее самой и исходила легкая аура магии, в самих трюках Сафар не ощущал присутствия колдовства. Некоторые из них были столь трудны, что он должен был бы ощущать обжигающее присутствие магии. А вместо этого он чувствовал лишь слабое покалывание. А такие трюки, как распиливание человека, были попросту невозможны! Ни один маг не смог бы сотворить такое! Чем больше всматривался Сафар, тем больше недоумевал: как можно делать такие магические вещи, не пользуясь магией?
И тут грянули фанфары, возвещая об окончании представления. Вспыхнул свет, и Сафар, вместе с другими зрителями, одобрительно засвистел и захлопал.
Как только люди вышли на улицу, взволнованно обсуждая увиденное и неся засыпающих детей на плечах, появился Чейз со своей командой — убирать зрительские места и готовить арену к вечернему представлению.
Сафар охотно принялся за работу, подметая там, где надо было подмести, и перетаскивая то, что велели перетаскивать.
Он насвистывал веселую мелодию, когда подошел Бинер, вытирая с лица остатки клоунского грима.
— Ну и как тебе, парень? — спросил Бинер.
— Ничего подобного в жизни не видел, — ответил Сафар. — Особенно впечатляет Мефидия. О, только пойми меня правильно. Ты был великолепен! Все были великолепны!
Бинер рассмеялся:
— Но Мефидия была чуть великолепнее, чем остальные, а?
— Самую малость, — сказал Сафар. — Не обижайтесь.
— Да никто и не обидится, парень, — сказал Бинер. — Она ведь и получает больше всех не потому, что является владелицей цирка. А потому, что настоящая звезда.
Он помог Сафару перенести тяжелый сундук, подняв его с поразительной легкостью.
— Предположим, что тебе предложили остаться с нами на какое-то время, — небрежно сказал он. — Плата небольшая, зато питаемся регулярно.
Сафар засмеялся.
— Я бы остался до тех пор, пока вы меня не уволите за непригодность, — пошутил он. А затем добавил серьезно: — Я и сам хотел бы отдохнуть от этого внешнего мира. Судя по тому, что видел, ничего стоящего я не теряю.
— Вот это по-нашему, парень! — воскликнул Бинер. — И ну их всех в преисподнюю!
— И пропади пропадом все, кроме цирка!

Вечером, после завершающего представления, труппа поужинала и разбрелась по палаткам, установленным Чейзом. Как выяснил Сафар, во время представлений воздушным кораблем для этих целей не пользовались. Просто Сафар был настолько взволнован новым жизненным опытом, что и не заметил, как большую часть корабля разобрали, возведя из его частей цирк и сиденья для зрителей.
Он направлялся спать в палатку чернорабочих, когда из небольшого нарядного шатра вышла Мефидия и поманила его к себе.
— Я думаю, нам надо немного потолковать, мой сладкий, — сказала она, указывая ему на вход.
Освещенный масляными лампами шатер устилали пушистые ковры. Груды подушек, наваленные на сундуки, создавали удобные кресла. У задней стены висел гамак, застеленный постелью.
Мефидия предложила Сафару сесть и налила немного вина. Она подняла бокал и провозгласила:
— За ласковые ветра, за яркие звезды. За опытный экипаж, за мягкую посадку.
И они выпили.
Спустя минуту Мефидия сказала:
— Я слышала о твоем небольшом фокусе со счастливой монеткой. И ясно, что ты сделал эту девочку и ее мать очень счастливыми.
Сафару стало неловко. Хотя Мефидия улыбалась и говорила ласково, по ее глазам он понял, что его пригласили вовсе не для того, чтобы осыпать комплиментами. Пришла пора говорить начистоту.
— Я не все рассказал тебе о себе, — признался Сафар.
— Если ты хочешь сказать, что утаил сведения о себе как о маге, — сказала Мефидия с преувеличенным спокойствием, — то тут ты прав.
— Я всего лишь учился на мага, — поспешил добавить Сафар.
Мефидия скривила губы.
— Понятно. Всего лишь ученик. Что ж, это намного упрощает ситуацию.
— Извини, — сказал Сафар, ощущая себя таким же изгоем общества, как и Арлен. — Я вовсе не хотел тебя обманывать.
— О, ты и не обманул меня, — сказала Мефидия. — Я сразу же почувствовала, как от тебя исходит энергия. Ну, а после того небольшого признания о том, что за тобой охотятся могущественные люди, мне оставалось лишь ждать, как долго ты станешь утаивать остальное. Впрочем, я никогда не отличалась терпением. Вот и решила попросить рассказать обо всем сейчас.
— Больше всех обманутым на самом деле оказался я, — сказал Сафар. — Магия принесла мне лишь горе. А после того, что произошло в Валарии, мне просто хочется от всего отдохнуть и пожить нормальной жизнью.
— Там была какая-то девочка, — сказала Мефидия. — Кажется, Нериса? — Она увидела удивление на лице Сафара и пояснила: — Когда был без сознания, ты немного бредил. И ее имя упоминалось чаще остальных. Надо полагать, это твоя юная любовница?
Сафар покачал головой:
— Нет, она всего лишь ребенок. Уличный беспризорник, ставший моим другом. Она погибла, спасая мне жизнь.
Мефидия отпила вина, поглядывая на него поверх бокала. Затем сказала:
— Судя по тому, что ты бормотал, я так и поняла, что с ней случилось нечто трагическое.
— Я жалею лишь о том, что это меня, а не Нерису вы нашли в пустыне, — сказал Сафар.
— Значит, боги благоволят тебе, — сказала Мефидия. — И молись, что порой они одному предпочитают другого. Хотя лично я никогда не считала, что эти молитвы так уж сильно помогают. Но у тебя может быть другое мнение.
Сафар покачал головой:
— Нет.
Мефидия извлекла из рукава небольшой флакон.
— Дай-ка мне твое вино, — сказала она.
Он озадаченно подчинился. Она вылила содержимое флакона в его бокал и размешала длинным изящным пальцем.
Протянув ему бокал, она приказала:
— Пей.
— Что это? — спросил Сафар.
— О, просто скромный напиток, который научила меня готовить бабушка, — сказала она. — Он исцеляет раны, нанесенные душе гибелью друга.
Сафар не решался. Мефидия подтолкнула бокал к его губам.
— Нет, мой милый, Нерису ты не забудешь, — ласково сказала она. — Просто тебе покажется, что все произошло давным-давно, и сразу станет легче носить это в себе.
Сафар выпил. Напиток оказался безвкусным, но, когда жидкость достигла желудка, показалось, что внутри все вспенилось и омыло тело. Он ощутил, как расслабились мышцы, а затем и туго натянутые нервы.
Он закрыл глаза и увидел слегка усмехающуюся Нерису.
Лик ее на мгновение закрыл все перед его мысленным взором, а затем стал удаляться во тьму, пока не превратился в далекое небольшое изображение.
И он убрал это изображение в особый уголок памяти, где хранились воспоминания горькие и сладкие.

17. Червь Кишаата

Внезапно, не по сезону, похолодало, и труппа, покинув Деминг, направилась на юг, к теплу, оставив позади жгучие ветра и метели.
Сафар по собственному опыту знал, что эти метели налетают с морей, расположенных за Каспаном. Налетают они регулярно, хотя, как правило, не так рано, как сейчас, — проносятся над северными землями, перелетают через Божественный Раздел и скатываются по южным склонам Невесты, чтобы промчаться по широким равнинам к горам за Джаспером.
Воздушный корабль не боялся штормов и ураганов — он всегда находился впереди фронтальных ветров. Но сейчас он двигался гораздо быстрее, чем прежде, покрывая добрых двести миль за день.
С каждой милей Сафар улетал все дальше от Кирании, и вскоре, как и образ Нерисы, мысли о доме унеслись в прошлое. Он был взволнованно увлечен удивительным чувством свободы. Они пролетали по океанам кристально чистого воздуха, над огромными плоскими облачными полями, мимо стай птиц с ярким опереньем и под звездными небесами, где луна находилась столь близко, что казалось, стоило повернуть штурвал — и можно лететь прямо к ночному светилу.
Они двигались по странному графику, секрет которого хранился в голове Мефидии. Она внезапно отдавала команду, и они приземлялись у какого-нибудь городка или деревни, где всегда их ожидала толпа зрителей, с помощью которой набивались закрома корабля и кошельки актеров.
После этого первого вечера в Деминге Мефидия явно пришла к какому-то решению и принялась обучать Сафара своей магии. Ее курс обучения сопровождался разнообразными насмешками над формами и методами обучения в Школе магии Умурхана. С точки зрения Мефидии, форма играла более значительную роль, нежели само заклинание.
— Я всерьез верю, что магия — это наука, — однажды поведала она Сафару — Существуют законы, и ученые могут объяснить нам суть и основания этих законов.
При этом Мефидия копалась в большом гардеробе, подбирая подходящий костюм для Сафара.
— Хотя лично для меня, — сказала она, — все эти «почему» да «отчего» не представляют никакого интереса. Я артистка. И мне не важно, почему происходит так или эдак. В моем искусстве значение имеет лишь эффект.
Мефидия выбрала темно-голубую рубашку со свободным воротником и широкими рукавами. Расшитая серебряными звездочками, она переливалась в тусклом освещении масляных ламп.
— Вот это прекрасно подсядет, — пробормотала она. — Как раз под голубизну твоих глаз. — Мефидия отложила рубашку и продолжила поиски. — Я создала цирк, чтобы иметь возможность демонстрировать собственное искусство, — сказала она. — Хотя идея эта пришла ко мне лишь с появлением воздушного корабля, созданного моими любовниками. Я и тогда была актрисой. И мне платили за красоту и таинственность. А колдовство я держала под замком. В нем тогда не было необходимости, как и в косметике. И тем и другим я пользовалась лишь для того, чтобы прикрыть какой-нибудь прыщ, или досадить конкурентке, или вызвать взрыв эмоций у зрителей. Но, как только я увидела летающий корабль, меня тут же осенила идея — «Летающий Цирк Чудес Мефидии». Моя жизнь актрисы и тайной колдуньи вдруг показалась мне пресной. Бессмысленной.
Мефидия замолчала, рассматривая пару бриджей, цветом подходящих к рубашке, затем сморщила нос.
— Перебор, — пробормотала она, забрасывая бриджи назад, и продолжила поиски. — Так о чем это я? — спросила она. — Ах да. Я говорила о неудовлетворенности жизнью актрисы. — Лицо ее приняло серьезное выражение, в жестах появилась драматичность. — А я хотела большего, — сказала она. — И понятно, признаюсь, это «большее» предполагало больше аплодисментов. Я, конечно, самовлюбленная сучка, однако разве актер может быть другим? Цирк придал смысл моему мастерству. И я вложила в него всю душу. И теперь несу этот дар зрителям…
Она выдержала драматическую паузу, затем продолжила:
— Мне нравится радовать людей, снимать с них груз проблем, пугать их той опасностью, которая вот-вот произойдет не с ними, а с кем-то другим. Но всегда все заканчивается благополучно. Мне нравится напоминать им о том, как это чудесно — быть юным, любить. А если они молоды, то я показываю им — что может быть.
Тронутый ее речью, Сафар вытер глаза. Внезапно торжественность Мефидии сменилась радостью. Она хлопнула в ладоши, отчего Сафар подпрыгнул.
— Вот то, что надо! — воскликнула она, выуживая пару белоснежных бриджей из сундука.
Мефидия подняла их, осматривая критически со всех сторон.
Она потянула за промежность бриджей.
— Вот здесь мы сделаем потуже, — сказала она, усмехаясь. — Чтобы дамам лучше было видно твое хозяйство.
Сафар вспыхнул и забормотал что-то о приличиях.
— Ерунда, — отозвалась Мефидия. — Уж если мы с Арлен заставляем парней ерзать, то уж тебе совсем несложно очаровать девиц. Это тоже представление. Немного секса, немного комедии, немного насмешки. Для успеха все сгодится.
Она положила бриджи рядом с рубашкой.
— Теперь все, что нам нужно, — это широкий пояс да сапоги в обтяжку. И к тебе в руки посыплются рубины.
Тут же Мефидия дала ему первый урок. К его удивлению, она попросила показать то заклинание, с помощью которого он отдал монетку девочке в Деминге.
— Это легко, — сказал Сафар. — Я делал это еще в детстве — перемещал предметы ради собственного удовольствия.
— Ну так покажи, милый мой, — сказала она, протягивая ему монетку.
Сафар бросил монету в угол. Пока она еще катилась, он взмахнул рукой, заставив ее исчезнуть, вновь взмахнул — и она упала на раскрытую ладонь Мефидии.
— И что это такое? — спросила Мефидия, но не изумленно, а пренебрежительно. — Это ты и называешь магией?
Она подбросила монетку высоко в воздух. Тут же постучала пальцем по столу. Сафар следил. Послышался резкий треск разрыва. Вверх рванулся столбик зеленого дыма, увлекая за собой взгляд Сафара, и монета появилась, чтобы тут же исчезнуть в этом дыму. Мефидия склонилась так низко, что Сафар решил: она сейчас его поцелует. Губы ее подразнили его, затем она, усмехаясь, откинулась назад.
Зажав его нос между указательным и большим пальцем, она слегка дернула раз, второй, третий. И с каждым разом на грудь ему падала монетка и скатывалась на пол. Она подхватила их, подбросила в воздух, последовал еще один взрыв, и три монетки превратились в одну, которую она и выхватила из воздуха.
— Вот это магия! — сказала она, держа монетку в руке и перекатывая ее между пальцев единым плавным движением.
— Но ты вообще не пользовалась магией! — запротестовал Сафар. — Я бы почувствовал.
Мефидия рассмеялась:
— Как же я это сделала?
— Не знаю, — признался Сафар. — Какой-то фокус.
— Так вот этот фокус вызывает гораздо больше аплодисментов, нежели твоя магия, — сказала Мефидия.
Сафару показалось, что он все понял.
— Все дело в дыме, — сказал он. — Я могу изобразить дым.
Он указал рукой на стол. Тонкая струйка дыма поднялась над досками. Он медленно повел пальцем, и струйка превратилась в высокий столб. Затем он щелкнул пальцами, и столб исчез.
— Вот так? — спросил он.
— Нет, нет, — сказала Мефидия. — Получилось как у меня. Но я делала не так. Ты для создания дыма воспользовался магией. Я же…
Она раскрыла ладонь, показывая маленькую зеленую гранулу. Согнув большой палец, чтобы образовалась складка, она спрятала гранулу в эту складку. Затем взмахнула рукой, произвела изящный жест указательным пальцем, и вновь, после сухого «крак», поднялся зеленый дым.
— Я пользуюсь приспособлением, — сказала она. — И добиваюсь того же эффекта, что и с помощью магии. Ты пользуешься настоящей магией, но настолько неуклюже, что получается, будто с приспособлением. И зрители, пусть ошибочно, начинают думать, что ты скрываешь нечто в руке. Тем самым ты их разочаровываешь.
— А как насчет работы с монетой? — спросил Сафар.
— То же самое, — сказала Мефидия. — Ты бросил ее в угол. Люди тут же начинают думать, что ты специально так поступил, дабы отвлечь их внимание от настоящего фокуса. Я же подбрасываю ее в воздух, она все время на виду, они видят всю мою работу. Я же в это время пускаюсь на уловки.
Он вспомнил о постукивании пальцем, а затем о готовности поцеловать, что так здорово отвлекло его внимание.
— Мне кажется, я понял, что ты имеешь в виду, — сказал он. — Но ведь ты же могла для достижения тех же целей воспользоваться и настоящей магией, а не трюками.
— Нет, в течение двух представлений в день не смогла бы, — сказала Мефидия. — А еще есть дневное представление в День Богов. Ты вникни в существо нашей профессии. Ведь и в последнем действии представления ты обязан тратить столько же энергии, как и в первом. Именно это и отличает мастера от новичка.
Но Сафар был юн и упрям.
— А мне кажется, — сказал он, — что и настоящая магия, с помощью которой я подарил девочке монетку, справилась с делом весьма неплохо. Люди действительно были поражены. И в доказательство могу указать, что после этого они раскупили все билеты до единого.
— Они решили, что эта девочка всего лишь подсадка, — сказала Мефидия. — Часть нашего представления. Я потом слышала, как они об этом говорили между собой. — И впечатление на них произвел сам замысел фокуса, — сказала она. — Представь себе — бедная маленькая мамочка и дочурка. — Она улыбнулась Сафару и похлопала его по колену. — Но тем не менее сама идея оказалась неплохой. Она явно понравилась толпе, и я думаю, мы возьмем этот фокус на вооружение.
Сафар затрепетал, словно выслушал похвалу от великого мага, а не от какой-то колдуньи из цирка.
— У тебя неплохие задатки, мой милый, — сказала она. — Если ты еще начнешь прислушиваться к тому, что говорит тетушка Мефидия, то станешь выдающимся шоуменом.

Последующие дни стали самыми радостными в жизни Сафара. В сердце наступило такое же спокойствие, как и в тех небесах, под которыми они пролетали. Все тревоги остались далеко позади, словно штормовые облака на линии горизонта.
Как и всякий горец, он провел не один час на вершинах скал, размышляя над тайнами небес. Разглядывая сверху птиц, он мечтал о том, чтобы улететь с ними. И вот в воздушном корабле Мефидии мечты обратились в реальность. Хотя обитатели корабля порой становились шумноватыми, особенно на репетициях, где не смолкали шутки и розыгрыши, но тишину они умели ценить, как и Сафар. И порой не один час проходил без единого звука на борту.
У каждого члена экипажа и артиста была своя излюбленная точка, с которой он наблюдал за проносящимся внизу миром. Тишину нарушало лишь шипенье в горелках. Да и эти звуки уносились ветром, который нес воздушный корабль над полями, где обитали несчастные, рожденные на земле.
Сафара увлекла новая жизнь. А вскоре он не мог себе представить другой жизни. Все свои силы он направил на то, чтобы постичь уроки, которые давала Мефидия и другие актеры. Он узнал о хитрых ящиках и люках, дымах и зеркалах, о проволоках столь тонких, что их невозможно было разглядеть на темном фоне, однако же столь прочных, что удерживали на весу груз в сотни фунтов над ареной. Мефидия помогла ему освоить технику чтения мыслей, и он теперь развлекал толпу, изумляя ее пересказами таких подробностей из жизни зрителей, которые они и сами-то никому не рассказывали. Сафар же просто пользовался услугами двух чернорабочих, обладавших острым глазом и тонким слухом и собиравших информацию до начала представления.
Мефидия не только обучала его фокусам, но и пополняла багаж его познаний в области настоящей магии. Он узнал тончайшие заклинания, которые лишь добавляли блеска его номерам. Некоторые из этих заклинаний могли развеселить настроенную мрачно толпу. Другие же усиливали чувство изумления или добавляли чувствительности холодным сердцам. Мефидия научила его изготавливать магические талисманы и напитки, которые они и продавали после каждого представления, Сафар внес в эту работу свое искусство гончара, создавая замечательные маленькие флакончики для напитков и удивительной формы разноцветные талисманы.
Он узнал, как читать будущее по ладони, вместо того чтобы бросать кости. Мефидия сказала, что такое предсказание является более личностным, а следовательно, и более точным, нежели «мертвые кости, которые своим стуком лишь пугают людей до полусмерти». Помимо хиромантии, он узнал, как составлять простенький гороскоп буквально за пять минут, а не за часы и даже дни, как уходило на это занятие у Умурхана и его жрецов.
— Эти научные гороскопы слишком сложны и уродливы из-за математики и нужны только богатому человеку, — сказала Мефидия. — Нанимая заумных звездочетов, он как раз и хочет показать, что у него много денег. Обычные же люди — нормальные люди — хотят знать, что произойдет вот-вот, а не через месяцы. Они хотят понятного, чтобы можно было повесить этот гороскоп себе на накидку и показать друзьям.
В просвещении Сафара относительно циркового искусства принимали участие и другие члены труппы. Могучий карлик Бинер обучал его тончайшему мастерству создавать различные характеры путем нанесения грима и мимикой. Арлен и Каиро преподавали ему азы акробатики. Они доводили его до изнеможения тренировками и пичкали укрепляющими силу порошками, так что мышцы начинали вибрировать от накопленной энергии. Илги обучал его координированности действий. Сафар исполнял свои номера под плавные ритмы Рабика до тех пор, пока все его движения не приобретали полную естественность.
К изумлению Мефидии — и своему собственному, — магическая мощь Сафара возрастала с каждым днем. Но усиливалась она не постепенно, подобно мускульной силе, а скачками, от одного успеха к другому. Впервые с детских лет он испытывал настоящее наслаждение от занятий магией. Восторженный рев зрителей избавлял его от того стыда, что некогда внушил ему отец. Изумление зрителей приводило его в восторг. Особенно — как и предупреждал Бинер — изумление детей.
Становясь сильнее и искуснее, он даже начал обходиться без некоторых трюков Мефидии. Фокусы его почти полностью основывались на магии, хотя он и продолжал пользоваться яркими эффектами, чтобы «продавать трюки», как выражалась Мефидия. И действительно, представления отнимали у него все силы, как и предрекала Мефидия. И тем не менее он ни разу не отказался еще раз выйти на арену по просьбе зрителей.
Какое-то время Мефидия продолжала удерживать его от себя на расстоянии. Она дразнила его и доводила до краски своими шутками. Но так уж она была устроена. В основном же она держалась с ним как добрый учитель, наставник, поправляя в случае необходимости или расхваливая, когда он того заслуживал. Сафара неодолимо тянуло к ней, но он и представить не мог, что она может испытывать те же чувства. Он не мог сдержать восхищения от ее чудесной фигуры, облаченной в цирковой наряд. А порой во сне он сбрасывал с нее эти наряды, чтобы насладиться тем, что таилось под покровами.
Сафар сам смеялся над своим не в меру разошедшимся воображением. Она никогда не будет принадлежать ему. Да и по возрасту она годится ему в матери. Стыдно даже помышлять о таком непочтительном отношении к женщине.
Одновременно Сафар начал замечать некое напряжение в отношениях между труппой и экипажем, словно ожидалось что-то давным-давно обещанное. Однажды, прогуливаясь с Мефидией по палубе и обсуждая с ней новый поворот в одном из трюков, он заметил, как на них поглядывают. Люди перешептывались, улыбались и покачивали головами.
Однажды он подслушал разговор Чейза с одним из чернорабочих. Чейз размышлял на тему «уж не потеряла ли Мефидия свои красивые зубки». Сафар не понял, что это означает. И озадаченность удвоилась, когда эти двое разговаривавших, увидев его, внезапно стыдливо отвернулись.
Через день они прибыли в Кишаат, место регулярной остановки во время гастролей цирка. За прошедшие столетия жители Кишаата превратили окружавшие город огромные равнины в плодородные поля. Ожидавшие прибыльной работы циркачи перепугались, увидев запустение на месте некогда цветущих полей. Складывалось впечатление, будто по полям прошелся гигантский прожорливый зверь и сглодал весь урожай, до самых корней.
Голодные и несчастные взоры устремились к летящему в вышине кораблю. И веселая цирковая музыка показалась Сафару жутким звуком, а громогласный призыв Бинера «Спешите! Спешите!» звучал криком вопиющего в пустыне.
— Я понятия не имею, что тут произошло, — пробормотал Бинер, обращаясь к Мефидии, — но мне кажется, лучше нам двигаться дальше.
Мефидия сжала губы и покачала головой.
— Мы с нетерпением ждали встречи с ними, когда рассчитывали заработать, — сказала она. — Но я не собираюсь отворачиваться от них только потому, что фортуна им изменила.
Бинер кивнул и вернулся к своим обязанностям, но Сафар заметил, как он встревожен. На земле сотни людей следовали по пятам за тенью воздушного корабля, но в такой тишине, что слышны были всхлипывания маленьких детей, сидящих на руках у родителей.
Несколько минут спустя корабль привязали над пустынной лужайкой, и чернорабочие принялись спускать оборудование.
Когда ноги Сафара коснулись земли, он тут же повернулся навстречу приближающейся толпе. К его изумлению, люди остановились на краю поляны. Между жителями Кишаата и воздушным кораблем словно встал невидимый барьер. Так они и стояли в течение тех двух часов, что шла разгрузка корабля. Мефидия распорядилась не накрывать цирк тентом.
Когда, по ее мнению, все было готово, она поманила Сафара и они вдвоем двинулись к толпе. Но шагах в двадцати от толпы их остановил чей-то окрик:
— Берегись, Мефидия! Не подходи ближе!
Мефидия не дрогнула. Взгляд ее обвел толпу.
— Кто это сказал? — спросила она.
По толпе пронесся шепот, но никто не отозвался.
— Так кто же? — не сдавалась Мефидия. — Мы проделали длительное путешествие, чтобы встретиться с нашими друзьями в Кишаате. И как же нас здесь встречают? Да говорите же!
Вновь разнесся шепот, затем толпа расступилась, и вперед вышел согнутый чуть не пополам старик, опираясь на толстую палку.
— Это я говорил, Мефидия, — сказал старик. — Я вас окликнул.
В этом согбенном исхудавшем существе Сафар разглядел некогда крепкого широкоплечего мужчину. Палку сжимали толстые пальцы, ладони сидели на широких запястьях.
— Я знаю тебя, — сказала Мефидия. — Тебя зовут Нитан. У тебя семеро внуков, и я всегда пускала их в цирк бесплатно.
Морщинистое лицо Нитана поникло, как у побитой собаки.
— А осталось только двое, Мефидия, — сказал он. — Остальных призвали в свою обитель боги.
Мефидия широко раскрыла глаза и сделала шаг вперед.
Толпа дрогнула, а Нитан вновь воскликнул:
— Не подходи ближе!
Мефидия остановилась.
— Да что тут у вас происходит? — спросила она.
— На нас лежит проклятие, Мефидия, — сказал Нитан. — Проклятие на всем Кишаате. Улетай, если сможешь, а то и сама попадешь под это проклятие.
Сафар отметил, как на мгновение страх показался на лице Мефидии. Но тут же она упрямо подняла голову.
— Я не собираюсь улетать, пока не услышу, что довело вас до такого состояния.
Нитан оперся на палку.
— Тут не одно несчастье, — сказал он, — а множество. Сначала нас посетил король Протарус.
Сафар вздрогнул.
— Тут был Ирадж? — спросил он.
— Остерегайся так обращаться к нему, сынок, — сказал старик. — Не стоит так запанибрата отзываться о королевском имени.
Сафар пропустил предостережение мимо ушей. Он указал на заброшенные поля.
— Так это сделал Ирадж Протарус? — спросил он.
— Частично, — ответил Нитан. — Хотя на самом деле приезжал сюда один из его генералов, а не сам король. Прибыл генерал с небольшим отрядом и потребовал от нас преданности королю и снабжения его армии.
— И вы согласились? — спросил Сафар. — И даже не потребовали платы?
Он не мог поверить, что его бывший друг даже не расплатился с этими людьми.
— А что нам оставалось? — сказал Нитан. — Все знают, как обращается король Протарус с теми, кто ему не покоряется. Да что говорить, уже несколько городов подверглись разграблению и сожжению за непокорность. Да еще мужчин и стариков поубивали, а остальных продали в рабство.
Сафаром овладела ярость. Мефидия успокаивающе положила ему ладонь на руку.
— Ты сказал, что это было первое из несчастий. Что же еще обрушилось на вас, друг мой?
— По крайней мере, король Протарус оставил нам кое-что, и мы не умерли с голоду, — сказал Нитан. — А затем чума нагрянула на наши дома, птицы и саранча заполонили поля, а дикие звери пожрали наши стада.
Пока старик перечислял свалившиеся на них напасти, Сафар краем глаза отметил какую-то тень, появившуюся за толпой. Но когда он обратил свой взор туда, тень исчезла. Одновременно донесся какой-то зловонный запах. И тоже исчез.
Между тем Нитан рассказывал:
— Мы самые несчастные из людей, Мефидия. Боги прокляли нас. И мы просим тебя улететь отсюда, потому что ты всегда была добра к нам и доставляла столько радости. Оставь нас наедине с нашим проклятьем, пока сама не оказалась втянутой в беду.
— Ерунда! — сказала Мефидия. — Я не боюсь проклятий. Цирковое представление начнется через час. Всех желающих приглашаем бесплатно. Это мой подарок старым друзьям. Так что не оскорбляйте меня отказом.
Она повернулась и зашагала к актерам, оставив Нитана и испуганных людей стоять с раскрытыми ртами.
Сафар ускорил шаг и догнал ее.
— Тут и в самом деле что-то не так, — сказал он. — Что-то… вроде… — И замолчал. Он взмахнул рукой, пытаясь помочь себе высказать, что ощущает чье-то холодное и мерзкое дыхание за спиной. — Я чувствую присутствие какого-то существа. И оно наблюдает за нами.
Мефидия внезапно ускорила шаг.
— Да, да, — зашептала она. — Вот и я теперь тоже чувствую. Думаю, мы сделали ошибку, явившись сюда. Лучше убраться отсюда.
Сафар услыхал такой звук, какой издают трущиеся друг о друга булыжники, и тут же земля заколыхалась у него под ногами.
— Бежим! — закричал он, хватая Мефидию за руку и устремляясь со всех ног к воздушному кораблю.
Позади послышались вопли толпы и скрежет разверзающейся земли. Он увидел, как Бинер и остальные хватаются за молотки, топоры и за все, что может послужить оружием. Добежав до них, Сафар тут же повернулся лицом к опасности.
Он увидел, как вздымается земля, как рвутся корни кустарника и небольших деревьев, как с образовавшегося на глазах холма осыпается гравий, камни и почва. Холм этот превратился в высоченную фигуру из земли — две могучие ноги поддерживали голову, тело и руки. Там, где должен быть рот, прорезалось отверстие.
Создание заговорило, роняя камни и гравий с губ.
— Мое! — проревело оно голосом, идущим словно из глубокой пещеры.
Оно взмахнуло огромной рукой, осыпая Сафара и остальных землей.
— Мое! — вновь произнесло оно, указывая на толпу людей.
Затем огромная рука с кривыми пальцами устремилась вперед, к Сафару и актерам.
— А теперь и вы мои! — прорычало создание.
Оно сделало неторопливый шаг вперед, и земля содрогнулась.
С чудовища падали кусты и небольшие деревья. Они мгновенно оживали, цепляясь корнями и ветвями за землю, и вокруг этих скелетов нарастала почва, образуя тела.
— Мое! — взвыло создание, вытягивая лапы к Сафару и его друзьям, готовясь всех схватить раскрывшимися ладонями.
Ожившие существа из земли стали приближаться, образуя полукольцо вокруг труппы, подгоняемые завываниями земляного господина:
— Мое!
Бинер поднял огромный ящик и метнул его в приближающийся кошмар. Ящик угодил в центр шеренги, разметав трех монстров. Но остальные продолжали двигаться, подтягиваясь к труппе.
Арлен откинулась назад, набирая воздуха и хлеща себя хвостом. Затем она рывком подалась вперед, выпустив длинную струю пламени изо рта. Послышалась серия хлопков, какие издают, погибая в лесном пожаре, термиты. Целый фланг врагов запылал.
И тут циркачи, с Чейзом и Бинером во главе, бросились в атаку, размахивая молотками и топорами.
Сафар ухватил Мефидию за руку, удерживая ее. Он сосредоточился на земляном гиганте.
— Мое! — ревело существо, осыпая землю кустами и деревьями, и новые шеренги монстров заняли места сраженных.
— Помогай мне, Мефидия! — закричал Сафар, сжимая ее руку.
Он хватался за ее энергию, чувствуя, как Мефидия сопротивляется. Но вот она подняла защитный покров, и Сафар получил желаемое — сильный, крепкий кулачок энергии добавился к его собственной.
Сафар развернулся к земляному гиганту. Тот был почти рядом, протягивая лапу к Бинеру и разевая огромную пасть с мельничными жерновами вместо зубов.
— Нет! — послышался крик Мефидии.
Сафар укрылся плащом спокойствия. Все вдруг замедлилось, как в тот день, когда он сражался с демонами. И как раз в тот момент, когда лапа гиганта уже сжималась вокруг Бинера, пришла пора Сафара.
Он сотворил из своих чувств поисковый зонд и отправил его вперед. Он чувствовал, как зонд проскользнул в каменистое тело создания, отыскал путь наименьшего сопротивления и стал пробираться вверх. Глубоко внутри существа обнаружилось тело насекомого. Засохший труп саранчи. А внутри саранчи оказалось что-то еще, маленькое и ничтожное. Когда зонд добрался до этой твари, та забилась и заизвивалась внутри тела саранчи.
Оказалось, что это червяк, величиной не длиннее пальца. Белый червь, с черным пятном на голове, которое Сафар принял за глаз. Эта тварь питалась несчастьями и страданиями. Сафар обвел червя зондом и выяснил, что внутри у него скрывается зародыш более страшного создания. Сафар обнаружил полуразвившиеся ноги и выгибающийся хвост, вооруженный жалом на конце.
Это маленькое существо обожгло сознание Сафара алчными мыслями.
— Мое! — пищало оно. — Я хочу… Мое!
Сафар услыхал крик Мефидии:
— Торопись, Сафар!
Но он не собирался торопиться. Он превратил зонд в два больших пальца и взялся за червя, остерегаясь маленьких острых клыков голода и ненависти.
Червь показался между двух пальцев. Он извивался, вырывался, опаляя Сафара взрывами магии.
Но Сафар, не обращая ни на что внимания, сдавил червя.
Тут же его окатило волной трупного запаха. Он отшатнулся назад, сдерживая дыхание.
Послышался грохот обвала. Сафар поднял глаза и увидел, как земляной гигант разваливается на огромные куски из камней и почвы. Бинер успел отпрыгнуть, едва не угодив под этот обвал. Поднялась туча пыли, из которой во все стороны полетели обломки.
Когда пыль рассеялась, ничего не осталось на месте крушения гиганта, кроме груды камней.
На Сафара внезапно навалилась слабость. Он повернулся к Мефидии и увидел благоговение в ее глазах. Именно так смотрел на него и Ирадж, когда он обрушил лавину на демонов.
— Это был всего лишь червь, — попытался сказать Сафар, но получилось лишь невнятное бормотанье. — Глупый маленький…
И он рухнул на землю.

Жители Кишаата увидели-таки цирковое представление. И многие говорили Мефидии, что оно явилось лучшим за всю ее карьеру. И когда вырастут увидевшие представление дети, они поведают своим недоверчивым внукам о том судьбоносном дне, когда чудовище, ставшее причиной их бедствий, было сражено. И расскажут о том, какой потом устроили праздник…
Но ничего из этого не увидел Сафар, герой дня. Он пролежал в коме чуть ли не неделю. Очнулся он уже на борту воздушного корабля, летящего сквозь шторм.
И вновь он лежал в каюте Мефидии. Было темно, и снаружи доносились завывания ветра и шум дождя, хлещущего по палубе.
Испытывая жажду, он вслепую начал шарить рядом рукой, пока не наткнулся на чашку. Он выпил. Оказалось, вино с медом.
Распахнувшаяся дверь впустила порыв холодного воздуха. Он поднял глаза. В дверях стояла Мефидия. Парка с капюшоном скрывала ее с головы до ног. Освещая фигуру, грохнули подряд две молнии. От тела распространилась сияющая аура. Засверкали и глаза ее, устремленные на него. Порыв ветра распахнул парку. На Мефидии была лишь тонкая белая ночная рубашка, настолько промокшая под дождем, словно она была нагая.
Вновь пронесся порыв холодного воздуха, но этот холод лишь разжег в нем огонь.
— Закрой дверь, — сказал он.
По крайней мере, ему показалось, что он произнес эти слова. Губы двигались, но сам он ничего не слышал.
Тем не менее Мефидия закрыла дверь.
Он протянул руки и прошептал:
— Прошу тебя!
Мефидия через всю каюту устремилась в его объятия. И затем он ощущал только ее тело и слышал лишь голос, повторяющий его имя.

18. Крылья судьбы

Король Манасия, Божественный Лев, будущий лорд Эсмира, страдал от кошмаров.
Во сне за ним гнались обнаженные люди, демонстрируя мерзкую кожу без чешуи, руки без когтей и толстые красные языки, похожие на разжиревших угрей, поедавших падаль.
Он утолил королевскую похоть с очередной наложницей и закрыл глаза, чтобы заснуть, когда орды людей бросились за ним, страшно вопя и обнажая плоские, готовые впиться в плоть зубы. Король попытался бежать, но ноги не слушались его. Он застыл на месте, глядя на приближающиеся уродливые существа, завывающие от ненависти.
Как правило, в этих кошмарах эту мстительную толпу вели за собой высокие люди. Один из них, светлокожий, с золотой бородой, нес на золотых кудрях корону. Второй, смуглый и безбородый, отличался длинными развевающимися черными волосами. Этот смуглый своими огромными голубыми глазами заглядывал прямо в душу, выведывая все тайные секреты Манасии.
Кошмары доводили его до трясучки и отнимали силы. Долгое время он старался не обращать на них внимания, уверяя себя, что они проистекают вследствие усердного исправления им королевских обязанностей. Просто он слишком увлекся, составляя планы вторжения в земли людей.
Но и с планами все обстояло не так благополучно, как хотелось бы. Генералы доводили его до бешенства своей осторожностью. Им хотелось собрать армию побольше да наладить протяженные линии снабжения, чтобы никакая человеческая сила не смогла им ни в чем помешать.
Поначалу король Манасия ничего не имел против такой стратегии. Превосходящие силы всегда помогают решать трудности войны. Но предложения генералов, как вскоре выяснил король, касались армии, в два раза превышающей численность, о которой помышлял Манасия.
Манасия понимал, что эти цифры диктуются карьеристскими соображениями генералов и их штабов и заботами о собственной безопасности. Ведь король не простил бы им провала. Ему нужна была полная победа, и он не пощадил бы никого, не поверил бы ни в какие ссылки на неудачу. И тем не менее генералы его разочаровали. Где же их патриотизм? Где чувство долга перед королем и Газбаном? «Надо рисковать, — думал Манасия, — иначе ничего грандиозного в жизни не достигнешь».
И действительно, в начале вторжения король намеревался сурово наказывать за любой провал. В конце концов, в случае успеха награда ждала такая, по сравнению с которой ничем оказывались все генеральские страхи.
А они артачились. Хотя план был совсем простой. Манасия решил прежде всего завоевать районы к северу от Божественного Раздела. Эта горная цепь являлась естественным барьером, сдерживающим его стремления. Значит, там надо было собрать все силы для решающего перехода через горы. Правда, древние карты не содержали и намека на то, каким маршрутом можно перебраться через Раздел. Но Манасия не сомневался, что со временем при соответствующем правлении в северных человеческих землях перевал отыщется.
Для реализации первой части задуманного — рывка на север — войскам короля предстояло пересечь Запретную Пустыню и сразу же на ее краю разбить лагерь. В этот лагерь потянутся обозы со снабжением и подкреплениями, в то время как основные силы выдвинутся вперед, нападая на людей.
Манасия крепко рассчитывал на внезапность. Конечно, для вторжения неплохо бы иметь большие силы. Но не такие уж и большие, как утверждают генералы, тем более что для содержания такой громадины придется устраивать невероятно разветвленные линии снабжения. А ведь в землях людей никто и не догадывается, что демоны готовятся к вторжению. Он даже не стал отправлять разведывательные партии, памятуя о провале Сарна и не желая испытывать судьбу повторением ошибки.
Генералы же продолжали утверждать, что у каждого лезвия две режущие кромки. Да, говорили они, мудрое решение — оставлять людей в неведении. Но, с другой стороны, и демоны не знают, что творится в землях людей. И королю придется действовать наугад, как в потемках. И кто знает, какова будет реакция на вторжение.
Так что единственно верное решение, надежное решение — нападать с армией такой численности, что никто бы не посмел стать на ее пути.
Генералы Манасии являлись отъявленными интриганами, постоянно закулисно действуя против своего же брата офицера, но в данном пункте они объединились. В редкостном единодушии их сторону приняли лорд Фари и принц Лука.
Фари, которому запретили посылать разведывательные заклинания в край людей, испытывал ту же озабоченность, что и военные. Принцу же, как наследнику трона, предстояло вести в бой авангардные силы.
— Если уж мне выпала высокая честь нести знамя в славной битве, ваше величество, — сказал принц, — я должен быть уверен, что не поскользнусь на какой-нибудь глупости или просчете. Хотя, разумеется, буду драться до смерти, что бы там ни случилось.
— Вот и правильно, — сказал король Манасия. — Мой отец ожидал от меня того же, когда я был кронпринцем. И я не раз рисковал жизнью под его штандартами.
Принц Лука приложил лапу к груди и низко поклонился, восхваляя юношеское мужество своего отца. При этом он думал: «Ты же перерезал глотку своему отцу, когда он спал, чтобы подхватить его штандарты. И если бы мне представилась возможность, я поступил бы точно так же».
— Вы для меня источник постоянного вдохновения, ваше величество, — спокойно сказал принц. — И я прошу у вас десять тысяч демонов для авангардных сил.
И король дал их ему.
После многочисленных дискуссий с генералами он таки согласился на создание армии в пятьсот тысяч демонов — величайшего воинского соединения в истории Эсмира. Для поддержки военных выделялись две тысячи магов под командой лорда Фари.
Необходимые громоздкие приготовления шли так медленно, как Божественные Черепахи, несущие континенты по морям.
Задачу затрудняли и многочисленные отвлечения армии на неотложные дела. В течение одного только месяца армию бросали в районы смуты с полдюжины раз.
Манасии казалось, что все его королевство готово взорваться.
Эти ощущения усиливались кошмарами. Перетекая из ночи в ночь, они заставили короля присмотреться к этим двум людям, что тревожили его сон. К золотоволосому и голубоглазому. Для короля они превратились чуть ли не в реальность, и он теперь непрестанно думал о них, гадая, кто же это такие.
Когда состояние стало просто невыносимым, он призвал на поиски ответа лорда Фари и его магов. Сначала он решил все представить в облегченном виде, но понял, что никого этим не обманет, а лишь даст повод лорду Фари заметить его слабость.
Составили гороскопы, но толку не получили, поскольку все гороскопы противоречили друг другу. Боги спали, и небеса не давали ответа, пусть снотолкователи и пребывали в невежестве относительно данного факта.
Дюжину раз бросал король кости. Без результата.
Наконец лорд Фари распорядился привести раба-человека. Вопли от его мучений должны были бы умилостивить богов, а затем ему живому разрезали живот, чтобы маги могли погадать по внутренностям.
Манасия с большим интересом наблюдал за Фари, склонившимся над стонущей жертвой и принюхивающимся к разверстой ране.
— Здоровый запах, ваше величество, — доложил старый кудесник. — Хороший знак.
Он поднял комок кишок.
— Пощадите, пощадите, — застонала жертва.
Фари рассматривал внутренности.
— Еще лучше, ваше величество, — сказал он через минуту. — Эта хорошая крепкая кишка символизирует надежность проводимой вами политики, ваше величество.
Человек издал слабый вскрик, когда Фари потянул дальше.
— Прошу вас, — захныкал человек, — прошу вас.
— Ага! — сказал старый демон. — Вот где наши проблемы, ваше величество.
Он держал в лапе поблескивающий комок внутренностей. Из толстой кишки выпирали два тупых отростка.
— Вот опухоль, ваше величество, — сказал Фари. — Развилась на основной кишке. Видите, разделяется надвое?
Манасия согласно кивнул. Фари вытянул коготь и разрезал каждый отросток. Хлынула черная кровь.
— Матерь милосердная! — возопила жертва. И тут же обмякла без сознания.
Удовлетворенный полученной информацией, Фари бросил внутренности. Подползли два раба с ароматической водой и полотенцем, дабы маг мог сполоснуть лапы.
Фари принялся расхаживать взад и вперед, вытирая когти и размышляя. За это время два раба утащили человека прочь.
— Королю на обед понадобится его сердце, — крикнул он вслед рабам.
Наконец, когда Манасия уже потерял всякое терпение, Фари заговорил.
— Вот как я понял это, ваше величество, — сказал он. — Эта опухоль, боюсь, представляет действительно угрозу. Эти два отростка и отсасывали энергию из всего организма, как и два человека из кошмара мучают ваше величество. Из этих двух один король. Другой — маг.
— Ну и что из того, что один из них маг? — взревел Манасия. — Человеческая магия слишком слаба, чтобы представлять для нас угрозу.
— Это так, ваше величество, — сказал Фари. — Но возможно, что в союзе с королем этот маг обладает определенной опасной мощью. Точнее сказать не могу. Внутренности не дают ответа. Но вот что они мне сказали совершенно точно: сейчас эти двое — король и маг — разделены. Начинали они вместе, потом по каким-то причинам расстались. И в данный момент существуют независимо друг от друга.
— А когда они объединятся? — спросил король.
Фари вздохнул, вытирая последние капли крови с лап.
— Этого мне не открылось, ваше величество, — сказал он. Он бросил полотенце. Подполз раб и забрал его.
— Но что насчет моего вторжения? — не отставал король. — Сколько мне еще ждать? Мне кажется, чем дольше я жду, тем больше шансов у этих двух сил объединиться.
— Совершенно верно, ваше величество, — сказал Фари.
— Так посоветуй, — потребовал король. — Когда мне начинать вторжение?
Фари не колебался. В этом вопросе старый демон чувствовал себя вполне уверенно. Внутренности ясно показывали.
— Весной, ваше величество, — сказал он. — Сразу же, как сойдет снег.
— А что насчет того короля и мага? — спросил Манасия. — Они к тому времени соединятся?
— Не думаю, ваше величество, — сказал Фари. — Они слишком далеко друг от друга. А пока не задует великий ветер и не принесет их друг к другу, нам страшиться нечего.

Шторм, несущий воздушный корабль над равнинами Джаспера, длился чуть ли не неделю. Ярость ветров была сравнима разве что с любовными страстями в каюте Мефидии.
Для Сафара же наступило время удивительного путешествия к сердцу женщины.
По многим причинам Сафар, как правило, предпочитал компанию женщин. Он и вырос среди добрых и умных женщин. Ребенком сидел среди них, да так тихо, что вскоре о нем забывали, и он внимательно вслушивался в их беды и чаяния.
Сафар считал, что женщины более склонны к мечтаниям, нежели мужчины. Там, где мужчина видел лишь плоскую поверхность равнины, женщина отмечала тончайшие детали. Сафару не повезло в его первом столкновении с женщиной на любовном фронте. Астария глубоко уязвила его. Конечно, у него хватало ума не судить всех женщин по одной, но тем не менее страхи и сомнения оставались в его душе.
Мефидия рассеяла все их одним махом.
Мефидия же совсем по-другому относилась к их роману. Чувства ее были потрясены. Нравственность пошатнулась. Сафар никак не мог насытиться, что и нравилось Мефидии в молодых людях. Более того, он был уступчив. И самое главное, боготворил ее. С точки зрения Мефидии, именно эти три качества являлись величайшими преимуществами юности. У мужчин, разумеется. Но у Сафара было еще нечто — некая таинственность.
У Мефидии было немало романов; некоторые из-за денег, некоторые из-за страсти, а один или два даже по любви. Хотя с возрастом Мефидия начинала полагать, что все три эти разновидности ничем друг от друга не отличались, основываясь на любви к самой себе.
Больше всего в молодых людях Мефидия ценила их умение быть признательными. Просто женщине надлежало быть женщиной, и тогда она одерживала верх. Ведь молодые люди — нормально воспитанные молодые люди — настолько привыкли подчиняться матерям, что охотно передавали ответственность за решения другой женщине. А уж Мефидия умела завлекать одним взглядом. Возбуждать одним прикосновением. Удерживать в повиновении одной нахмуренной бровью.
Опытная актриса, Мефидия справилась бы с любым мужчиной, но с молодыми было легче. К тому же и веселее. Как частенько говаривал Чейз: «Хозяйка любит свои игрушки, этого у нее не отнимешь. Любит их новенькими, с ключиком, чтобы заводились».
Сафар тоже мог превратиться в такую вот игрушку, хотя она и спасла его в пустыне исключительно по доброте. Когда он поправился и она увидела, что личность у него под стать внешности, то решила, что место ему — в ее постели. Мефидия становилась привередливой женщиной, когда речь шла о партнере по сексу. Если даже глаз ее и останавливался на выпуклых мужских достоинствах, она вовсе не стремилась автоматически тут же проверить его энергичность в действии.
Что на самом деле привлекало Мефидию в Сафаре, так это его сущность мага. Она ощущала красоту, мощь и страсть его таланта. К тому же Сафар не только был чрезвычайно активен в постели — она уже давно не видела такой мужской силы, — но обладал и добрым сердцем. По натуре своей Сафар спешил считать любого человека другом, пока тот не уверял его, что является врагом. Это характерная черта юности, и скорее благородная, нежели нелепая. Эта черта зачастую приводит к несчастьям и быстро изживается в человеке.
Какое-то время Мефидия опасалась Сафара как мага. Вернее, переживала, что если не будет достаточно осторожно обращаться с этой частью его натуры, то повредит в первую очередь доброте юноши. И тогда злобный черный маг, каким бы мог стать Сафар Тимур, явил бы собою угрозу миру.
Несмотря на всю привлекательность Сафара, Мефидия долго удерживала свои страсти. Более того, она полагала, что лучше ей вообще удержаться от этого романа. И лишь происшествие в Кишаате вырвало ее из мрачных раздумий.
Мефидия считала, что за свою долгую жизнь видела почти все. Она побывала во многих королевствах, встречалась со множеством людей. Не раз сталкивалась с опасностью и злобой; но в душе полагала, что добро перевешивает зло, а радости в жизни больше, нежели напастей, и всю свою работу посвящала тому, чтобы и других убеждать в том же.
Как колдунья, она прекрасно знала, что маги и колдуны помышляют лишь о зле. Ей удавалось избежать подобных искушений. Для Мефидии магия шла от сути самой земли. Она верила, что ее могущество происходит от природы, которую она воспринимала как любящую бабушку.
Существо из Кишаата здорово поколебало это ее представление. Когда оно восстало из земли, казалось, будто сама природа бросилась на нее. У этой природы, вдруг показавшей свою истинную суть, оказалась морда шакала. В тот ужасный момент, когда над нею нависла тварь, она подумала, что сейчас лишится не только жизни, но и души.
Сафар спас ей и то и другое.
И она бросилась в его объятия за покоем, безопасностью и со всей радостью живого существа. Целую неделю она укрывалась в этих объятиях, забывая об ужасе, вызванном появлением той твари. Но страхи все же давали о себе знать. Поздно ночью, когда бушевал шторм, а Сафар спал, она выпускала эти страхи по очереди и изучала их.
В конце концов она пришла к выводу, что чудище из Кишаата являлось предзнаменованием. Первым несчастьем из многих грядущих.
Инстинкты подсказывали ей, что совладать с этими напастями по плечу лишь Сафару.
Как только она пришла к этой мысли, она поняла, что ей не удержать его. Сафар просто не мог оставаться всю жизнь в цирке. Его ждет жизнь гораздо более счастливая здесь, с ними, но если Сафар отвергнет свою судьбу, то для него это будет равнозначно трагедии, которую не искупит никакое счастье. И однажды на Мефидию все равно ляжет печальная обязанность указать ему мрачную дорогу судьбы.
Она ничего не сказала Сафару. Вместо этого в подходящий момент ненавязчиво расспрашивала о подробностях прошлой жизни. И все им рассказанное лишь подтверждало ее выводы. Он поведал о видении с Хадин и катастрофе, о своих опасениях за грядущие несчастья, о стремлении к знаниям в Вал арии, об открытии демона Аспера и о том, чем все закончилось. Он показал ей каменную черепашку, подаренную Нерисой, и Мефидия вместе с ним скорбно прислушивалась к слабо пульсирующей жизни внутри идола.
— Какой же я был дурак в своих попытках отыскать ответ, — горько сказал Сафар. — А если нашел бы, что бы стал делать с ним сын гончара из Кирании?
Затем он поклялся ей в вечной любви, пообещал навсегда остаться с ней и никогда не возвращаться к унылому существованию прикованного к земле смертного, изумленно взирающего на пролетающий над головой воздушный корабль.
Мефидия промолчала. Не стоило пока делиться с ним своими раздумьями.
Но она должна была позаботиться о том, чтобы Сафар во всеоружии встретил предначертанное ему.
Она решила, что за оставшееся время обучит его всему, что сама знает, отдаст всю любовь, все чувства, что берегла для себя, для своей защиты от мира. Она должна внушить ему веру в себя. А затем, когда придет пора, она соберется с силами и укажет ему судьбоносную дорогу.

Шторма продолжались, прерываясь изредка на день. Ветра продолжали нести их над равнинами Джаспера.
В тех краях, над которыми пролетал воздушный корабль, они видели много горя. Разрушенные деревни и вытоптанные поля, по которым прошествовали армии. Даже под проливными дождями брели по дорогам тысячи беженцев, направляясь к известной цели. Видели они и поля боев, покрытые трупами людей и животных.
Эти зрелища опечалили актеров. Теперь люди если и обменивались словами, то лишь по необходимости. Больше всех опечалился Сафар, глаз не сводивший с открывающейся внизу картины.
Однажды им пришлось перелетать через невысокий горный кряж. Когда они вырвались из плена облаков, их встретило солнце и бодрящий воздух.
Они летели над широкой безмятежной долиной. В буйной зелени долины бежали голубые ручейки, ярко раскрашенные дома деревень стояли в тени разросшихся садов. Все выглядело здоровым и процветающим, без признаков тех бедствий, что встречались ранее.
Свежий ветер погнал воздушный корабль вперед. В дальнем конце долины располагался небольшой город, за жемчужными стенами которого поднимались изящные строения.
Сафар склонился над ограждением. Открывшееся зрелище вызвало улыбку на его лице.
— Что это за место? — спросил он.
— Город Сампитей, — сказала Мефидия. — Здесь мы еще ни разу не выступали. Но слышали только хорошее. Мне рассказывали: здесь настоящий рай для артистов.
Сафар задумался, смутно припоминая уроки географии, данные Губаданом. Затем он вспомнил эти расстилающиеся внизу белые шелковичные сады. Сампитей славился тончайшими шелками и королевской желтой краской, добываемой из корней этих деревьев.
— Сампитей, — сказал Бинер. — Чудесное местечко. Теперь я даже сожалею, что так ругал богов за эту скверную погоду.
Сафар повернулся и бросил взгляд назад, на горы. Большое стадо облаков, влекомое штормовыми ветрами, неслось по небу за кораблем.

19. Возвращение Протаруса

Сафар еще до начала первого представления почувствовал неладное.
Толпа приветствовала их с восторгом, как и солдаты, направлявшие зрителей через главные ворота к близрасположенному полю. Чейз и чернорабочие спустили оборудование в рекордный срок, установив цирковые конструкции раньше, чем на место встала будка билетера.
Добрые граждане Сампитея настолько изголодались по зрелищам, что терпеливо выстроились в очередь, ожидая, пока разгрузится воздушный корабль. Труппа Мефидии торопливо готовилась к первому представлению, стремительно провела его, сокращая время выходов на поклоны, чтобы дать возможность второй череде зрителей побыстрее насладиться зрелищем.
Чтобы доставить им удовольствие, особых усилий не требовалось. Они разражались хохотом от малейшей клоунской ужимки, замирали от ужаса, стоило лишь чуть поскользнуться акробату, восхищенно стонали от любого магического действа, представленного Мефидией и Сафаром.
Однако же труппа осталась недовольной.
— Я еще ничего не делаю, а они уже смеются, — жаловался Бинер.
— Я лишь свистну сквозь клыки, а они уже потрясены, — говорил Илги.
— Их так легко расфевелить, сто хосется плюнуть, — говорила Арлен. — А боги знают, сто слусится, если я плюну!
Даже такой новичок, как Сафар, чувствовал, что аплодисменты чересчур бурные, едва он выпускает в воздух небольшой лиловый дымок. Он ощущал истерическую ноту в настроении толпы.
Во время номера с чтением мыслей Сафар объявил, что некая девица по имени Синта скоро венчается и что ее возлюбленный будет ей верен. Эта молодая женщина так радостно завопила от услышанного, — а Сафару об этом рассказал подслушавший новость чернорабочий — что вся аудитория прослезилась.
— Да что с ними такое? — спросил он Мефидию в перерыве между представлениями.
Мефидия тонко улыбнулась. Она расстроенно наносила грим внезапно потяжелевшей рукой.
— Ты настолько привык к аплодисментам, — спросила она, — что уже начинаешь ставить их искренность под сомнение?
— Ну при чем тут я, — сказал Сафар. — Я не один. Илги говорит, что, когда в последний раз выступал перед такой вот аудиторией, их труппа оказалась посреди эпидемии чумы.
— Страх смерти, — сказала Мефидия, — действительно обостряет у людей вкус к жизни.
— Ты хочешь сказать, что знаешь больше, чем мы? — спросил Сафар, начиная раздражаться.
— Только это, — сказала Мефидия, передавая ему большую разукрашенную карточку с золоченой восковой печатью. — Нам приказано сегодня вечером дать представление перед королевой Армой и ее двором.
Сафар посмотрел на карточку, во все времена считавшуюся проявлением почетного приглашения, и сказал:
— Что же в этом плохого?
— К карточке прилагался сундук с шелком, — сказала Мефидия. — И этот шелк, согласно сообщению доставившего его курьера, является авансовой платой за недельные представления перед подданными королевы.
— Им так нужна моральная поддержка? — спросил Сафар.
— Я говорю о дюжине штук прекраснейшего сампитейского шелка, — сказала Мефидия.
Сафар, проведший начало жизни рядом с караванным маршрутом, прекрасно осознавал стоимость такого товара.
— Какая же мощная моральная поддержка им нужна? — сказал он.
— Не знаю, — ответила Мефидия. — Курьер был предельно вежлив, но старательно избегал ответов на вопросы. Складывалось впечатление, что он ждет, будто мы сразу же соберем вещи и сбежим при малейшем намеке на опасность. В течение чуть ли не часа он распространялся на тему, какая чудесная правительница королева Арма, о прекрасном здоровье ее детей, о том, как ценят ее подданные, как процветает королевство.
Сафар сморщился. В Валарии он узнал, как за блестящим королевским фасадом таятся страхи.
— Может быть, нам лучше убраться отсюда? — спросил он.
— Я тоже пришла к такому выводу, — ответила Мефидия. — Я сказала посланцу, что нас поджидают дела. И мы не сможем остаться дольше чем на неделю по просьбе ее величества.
Сафар, припомнив происшествие в Кишаате, предложил:
— Не смыться ли нам ночью?
— И я об этом думала, — сказала Мефидия. — За неделю многое может случиться. Но я не думаю, что стоит так уж сокращать свое пребывание здесь. Слишком торопливым отъездом мы навлечем на себя гнев королевы Армы. Я думаю, будет лучше, если мы дадим приказанное королевой представление, а затем тихонько загрузим воздушный корабль. Мы можем даже обойтись без некоторых конструкций. И сделаем вид, что разгружаем корабль, в то время как на самом деле будем его загружать. Проведем здесь не более трех вечеров — и в путь.
— Но королева заплатила вперед, — указал Сафар. — Как же нам быть с этим шелком?
— А я его не возьму с собой, — сказала Мефидия. — Эти деньги дурно пахнут, и мне они не нужны.
Трех дней ждать не пришлось. Уже вечером заказанного представления удача отвернулась от цирка.
Веря, что отъезд из Сампитея произойдет при первой же возможности, Мефидия настроила труппу на самый высокий уровень представления.
Сафар, опираясь на знания, полученные за годы обучения в Валарии, разработал новый вид магической молнии. И именно в вечер представления при королевском дворе цирк решил впервые опробовать его идеи.
Полная луна сияла над королевскими гостями, идущими к шатру королевы, и над зрителями. Сафар превратил луну в светлую точку, выбрав самый кульминационный момент представления, затем сделал ее свет тусклее, нагнав на нее тучи, пока актеры переодевались. Языки пламени вырвались на арену, когда пошел парад-алле, дергаясь в таинственном ритме.
К концу первой половины представления Сафар и Арлен дебютировали с новым номером, над которым недавно начали работу.
Из первоначального простенького номера «распиливание девушки пополам» трюк вырос чуть ли не в целый спектакль. Сафар выступал в роли злого волшебника. Арлен и Бинер составляли причудливую парочку влюбленных — уродливый карлик и прекрасное создание, полуженщина-полудракон.
В этом спектакле Сафар гонялся за возлюбленными по мрачному подземному миру, где крутились огни, вздымались фонтаны дымов и вылетали языки пламени. Наконец он настигал их и вроде бы убивал Бинера и брал в плен Арлен. Она пыталась сражаться, но погружалась в предсмертный транс. В этом состоянии Сафар заставлял ее летать, затем разрубал пополам саблей. Но и сейчас непокорная Арлен изрыгала пламя. Затем огонь исчезал. Внезапно воскресал Бинер. Он исцелял Арлен. Сражение возобновлялось. И в конце его влюбленные сокрушали Сафара и обнимались. Под романтическую музыку в исполнении Илги и Рабика зажигались огни.
Слезы и радостные крики встречали выходящих на поклоны трех артистов.
Несмотря на все тревоги, Сафар с радостным ощущением убегал готовиться к следующему номеру. Но завывание на высокой ноте геральдического горна заставило его остановиться. Он обернулся, пораженный таким внезапным вторжением в цирковое действо.
В королевской ложе королева Арма вскочила на ноги. Перед ней стоял паж в расшитой ливрее придворного герольда. По сигналу королевы он вновь поднес горн к губам, призывая всех присутствующих замолчать и обратить внимание на королеву.
Арма была женщиной среднего возраста, склонной к полноте. У нее было круглое приятное лицо, кажущееся еще более круглым из-за высокой короны. Рядом с нею восседал ее супруг, принц Кроль, красивый седовласый мужчина в сверкающем генеральском мундире. Королева набрала воздуху перед обращением к собравшимся, но перед этим Сафар заметил, как генерал взмахнул рукой и в воздухе запахло магией. Сафар тут же понял, что этот человек является магом и только что сотворил заклинание, усиливающее голос королевы.
— Граждане Сампитея, — зазвучал в шатре высокий голос королевы Армы. — Я уверена, что все вы неплохо повеселились вечером, не так ли?
Разодетая аудитория разразилась громкими аплодисментами. Арма повернула голову, кивая Мефидии, стоящей у входа в гардеробную актеров в царственной позе в сверкающей красной мантии и тиаре, разукрашенной искусно подобранными драгоценными камнями.
— И мы благодарим леди Мефидию и ее талантливых актеров за то, что в это кризисное для Сампитея время они доставили нам хоть немного радости, — сказала королева.
Мефидия низко поклонилась, но по напряженности этого поклона Сафар понял, что она, так же как и он, удивлена этим высказыванием королевы. О каком таком кризисе говорит Арма?
— Как вам всем хорошо известно, — продолжала Арма, — ваша королева и ее представители вот уже чуть ли не месяц ведут диалог с королем Протарусом и его посланниками.
Толпа встревоженно забормотала, да и Сафар насторожился, услыхав имя своего друга.
— Мы всех вас откровенно информировали о ходе переговоров, — сказала Арма. — В первом же послании содержалось требование, чтобы наше королевство покончило с издавна установленной политикой нейтралитета. Протарус приказывал, иначе и нельзя охарактеризовать его варварскую дипломатию. В нашем ответе на это оскорбительное послание решительно, но вежливо сообщалось, что королевам не приказывают!
Это заявление было встречено громом аплодисментов. Зная Ираджа, Сафар понял, что такой ответ королевы вряд ли был воспринят его другом благосклонно.
— Вскоре после этого, — продолжала Арма, — прибыли эмиссары Протаруса с новыми требованиями. Он больше уже не просил нас вступить с ним в союз против его врагов. Вместо этого он потребовал немедленной капитуляции. Он даже прислал вот это… — Сафар увидел, как она высоко подняла знакомое знамя с красной Демонской луной и серебряной кометой — эмблемой Алиссарьяна, — …чтобы мы подняли это над дворцом в знак повиновения.
Толпа сердито зароптала.
Королева Арма выждала, пока голоса утихнут, и громко сказала:
— Мы отказались!
Вновь гром аплодисментов и одобрительные выкрики. Королева помолчала, затем в момент кульминации подала сигнал к молчанию.
— Не хочу скрывать от вас, мои верные подданные, — сказала королева Арма, — что после этого ответа мы провели длинные, бессонные и тревожные ночи. Король Протарус, армии которого сейчас рыщут по равнинам Джаспера, известен тем, что не дает спуску не покорившимся ему королевствам и монархам. Опасаясь репрессий с его стороны, мы привели нашу армию в состояние полной боевой готовности. И лучше погибнем, чем потеряем независимость наших владений.
Надолго воцарился гвалт из одобрительных воплей.
Когда наконец наступила тишина, королева Арма сказала:
— Сегодня вечером я с величайшей радостью хочу сообщить, что боги вступились за добрых и праведных жителей Сампитея.
Она отбросила знамя и взялась за длинный узкий свиток пергамента.
— Это последнее сообщение от Протаруса, — сказала она. — Я получила его сегодня утром. Очевидно, юный король Протарус понял ошибочность своего поведения. Наконец он оценил правоту нашего нейтралитета. Он снимает все свои требования и теперь лишь просит — весьма вежливо — продать его отчаянно нуждающейся армии провиант по хорошей цене.
Сообщенная королевой новость привела толпу в еще большее возбуждение. Люди орали от радости, пока не охрипли, и хлопали, пока ладони не потеряли чувствительность.
Затем Арма сказала:
— Что скажете, мои верные подданные? Проявим ли мы великодушие? Покажем ли королю Протарусу, как ведут себя цивилизованные люди?
Крики одобрения скрепили предложение. Люди всхлипывали и обнимались, восхваляя богов за то, что те пришли на помощь в столь важный момент.
Посреди этого хаоса Сафар пробрался к Мефидии.
— Что-то тут не так, — сказал он. — Уж я-то знаю Ираджа. Он так легко не отступается.
Мефидия кивнула. Сафар рассказывал ей о дружбе с Протарусом и о том видении, где Ирадж шел во главе армии завоевателей. Впрочем, по ряду причин, в основном из-за данного слова Коралину, он умолчал о битве с демонами.
— После представления готовимся к отлету, — сказала она, даже не понижая голоса посреди гама, поднятого развеселившимися людьми. — Улетаем на рассвете. Горожане на радостях вряд ли обратят на нас внимание.
Представление закончили, хотя все актеры, ощущая что-то неладное в воздухе, уже не вкладывали в выступление столько души. Королева поблагодарила их и одарила Мефидию дополнительными штуками сампитейского шелка.
Приготовиться к незаметному исчезновению было нелегко. Вокруг труппы крутилось столько доброжелателей и гуляющих, что актеры смогли лишь сложить вещи и поднести их к кораблю по возможности ближе. Чейзу и чернорабочим был отдан строжайший приказ успеть все загрузить за час до рассвета на корабль и быть готовым к отлету.
Ночевали в палатках, держа пожитки под рукой, чтобы успеть спешно захватить их.
— Хотел бы я отправить послание Ираджу, — сказал Сафар, когда они с Мефидией устраивались для короткого сна.
— И что бы ты ему сказал? — спросила Мефидия, снимая остатки грима влажной губкой. — Пощадить город? Или только нас? — Она бросила на него циничный взгляд. — Хотела бы я знать, в каком виде надлежит предстать перед кровожадным варваром.
Сафар покачал головой.
— Ирадж не варвар, — ответил он.
— Ты же видел сожженные деревни, — сказала Мефидия, — тысячи беженцев. Если это не варварство, то что же?
— Тогда, по моему мнению, и весь мир погружен в варварство, — сказал Сафар, начиная сердиться. — Ирадж не более дикарь, чем те, кто противостоят ему. Валария считается цивилизованным центром Эсмира. А там заправляют обычные самовлюбленные бандиты. А посмотри на Сампитей. И здесь дела обстоят не намного лучше. У королевы Армы и ее двора есть шелк и богатства, торговля. А как насчет простых людей? Они так же бедны, как и простые жители Валарии.
— Возможно, у короля Протаруса плохие советники, — спокойно сказала Мефидия. — Возможно, он не видел тех бедствий, что отмечали мы во время путешествия. Бедствий, вызванных его армией.
Сафар с минуту помолчал, размышляя о сказанном и пытаясь отделить детские впечатления от взрослых.
— Я давно уже не видел Ираджа, — наконец сказал он. — Но не думаю, что он так уж сильно изменился. У него было доброе сердце.
— Может быть, эту доброту внушал ему ты, — сказала Мефидия. — Может, именно твое присутствие заставляло его тоньше воспринимать мир.
— Ирадж человек самостоятельный, — настаивал Сафар. — И доброта была его собственной. Ему ничего не нужно было от меня. К тому же он прирожденный воин, и пусть мне не нравятся его методы, но он все же стремится изменить мир к лучшему. Ирадж не несет с собой чумы и ужаса, как тот червь из Кишаата. И он не чета тем старым королям и дворянам, что подобно чуме заполонили Эсмир.
— Тем не менее, — сказала Мефидия, — ты, как и я, не хотел бы попасться ему на пути, когда он в гневе.
— У армий нет сердца, — сказал Сафар. — И в первую очередь нам придется столкнуться с армией. Королева Арма сглупила, отказавшись повиноваться. Солдаты его наверняка получат приказ показать на примере Сампитея, что станет с непокорными. И я не хотел бы оказаться у них на пути.
— Сафар, неужели тебя нисколько не волнует судьба этих людей? — спросила Мефидия. — Неужели же я не замечала раньше в тебе этой бесчувственности только потому, что была так увлечена тобой?
Сафар взял ее за руку. Она не сопротивлялась, хотя позволила дотронуться до себя с неохотой.
— А что я могу поделать? — спросил он, и столько боли звучало в его голосе, что вся ее настороженность пропала. — Скажи мне, и я тут же сделаю.
— Поговори с Ираджем, — сказала она. — Образумь его.
Сафар задумался. Он ощущал себя стоящим на краю пропасти. Внизу расстилался мир, из которого он хотел убежать. Мир ничтожных королей и магов. Мир, где бессмысленно погибали такие девушки, как Нериса. И тут он представил всех парней и девушек Сампитея, которым предстояло в случае прихода солдат Ираджа разделить судьбу Нерисы, если не худшую. Мефидия сжала его ладонь. Он обрел через это пожатие силу духа и принял решение.
— Утром отправимся на поиски Ираджа, — сказал Сафар. Он улыбнулся, но так печально, что у Мефидии сердце сжалось. — Найти его будет нетрудно. Надо просто отыскать самую большую армию.
Мефидия удержалась от слез и обняла его. И они отдались страсти, так крепко обнимая друг друга, словно оставались последними людьми на земле.
Затем они уснули.
Сафару снилась Хадин. Он танцевал с красивыми людьми, и ритмы их барабанов разгоняли его тревоги.
Но внезапно извергся вулкан, да с такой силой, что Сафара швырнуло далеко в море. Он понял, что не умеет плавать. Отчаянно молотя руками и ногами по воде, он старался удержаться на плаву, а вокруг него сверху падали горящие обломки.
И тут послышался тревожный знакомый голос:
— Проснись, господин! Проснись!
Сафар раскрыл глаза. На его груди обосновался Гундара, стуча маленькими зубами от страха. Сафар сморгнул, думая, что все еще видит сон. Последний раз, когда он осматривал идола, магическая жизнь в черепашке едва теплилась.
Но тут он ощутил вес Фаворита на своей груди, вес хотя и небольшой, но вполне реальный.
— Откуда ты взялся? — спросил Сафар.
Гундара не ответил на его вопрос.
— Они идут, повелитель! — сказал он, спрыгивая на пол. — Торопись! Пока еще не поздно!
Сафар услыхал доносящиеся снаружи звуки сражения и окончательно проснулся. Нащупав кинжал, который всегда держал под подушкой, он вскочил на ноги. Сообразив, что полностью раздет, торопливо натянул одежду. Черепашка вывалилась из кармана туники и покатилась по полу. Гундара мгновенно исчез в ней. Сафар услыхал, как с постели его окликнула Мефидия, и крикнул, чтобы она оставалась на месте. Он подхватил черепашку и сунул ее в карман в тот самый момент, когда в палатку ворвались солдаты.
Сафар сразу же бросился на них. Он отбил чей-то удар и погрузил лезвие во что-то мягкое. Послышался чей-то вскрик. Сафар попытался вытащить нож, но тот застрял. Позади предупреждающе вскрикнула Мефидия, и он, оставив нож, выхватил саблю из рук умирающей жертвы.
Он закружился, нанося удары наугад. Ему не хватало ни времени, ни пространства, поэтому на следующего солдата обрушилась сабля плашмя. Но от силы удара нападавший полетел назад, подставляя живот. И вновь Сафар ощутил, как лезвие вошло во что-то мягкое. Он не стал дожидаться падения противника, а обернулся к толпе солдат, продолжавших рваться в палатку.
Он набросился на них с такой яростью, что они, спотыкаясь друг о друга, падали, спасаясь от его гнева. Затем он отскочил назад, схватился за сундук, который в нормальной обстановке не смог бы и приподнять, и метнул его в открытый вход. Вопль боли подсказал ему, что цель поражена.
Мефидия выскочила из постели, торопливо натягивая халат.
— Сюда, — воскликнул он, разрезая заднюю стенку палатки.
Ткань раздвинулась, и они выскочили через отверстие.
В ночи раздавались вопли и лязганье металла о доспехи. Повсюду пылали пожары.
Мефидия схватилась за него и показала куда-то в сторону. Сафар обернулся и увидел, как пламя охватило ее славный воздушный корабль.
Раздался взрыв, и воздушный корабль превратился в фонтан горящих деревянных обломков и дымящихся тряпок. Мефидия стала оседать на землю, и он подхватил ее на руки.
Из-за тучи дыма вылетели всадники, принялись кривыми саблями рубить всех, кто попадался на пути.
Скачущий впереди всадник размахивал знаменем с древним символом — Демонской луной и серебряной кометой. Воины вопили:
— За Протаруса!
Шестеро всадников отделились от основной группы и устремились к Сафару. Он опустил Мефидию на землю у своих ног и двумя руками взялся за рукоять сабли.
Он сотворил заклинание силы и энергии, и тело его наполнилось мощью гиганта. Он прочитал заклинание остроты и скорости и рубанул саблей по воздуху. Воздух замерцал от удара.
И тут подскакали всадники. Сафар рубанул по ногам лошади, зарубил всадника и вскочил на круп коня, чтобы дать отпор остальным.
К нему устремилось копье, но он с легкостью уклонился от него и бросился к тому, кто метнул оружие. Огромный мужчина с черной бородой нанес ему удар ятаганом. Сафар отбил удар, и рот бородатого человека широко и удивленно округлился, когда сабля вонзилась ему в глотку. Сзади послышался стук копыт, Сафар обернулся и увидел, как следующий всадник направляет коня прямо на распростертое тело Мефидии.
Сафар взвыл в гневе и бросился на этого человека, ударом тела повалив и коня и всадника на землю. Противник оказался слишком близко, и Сафар ударил его рукоятью сабли, пробив шлем.
Затем он поднялся, парировал следующий удар и убил еще одного человека.
Он сражался чуть ли не вечность. Но, сколько он ни сокрушал противника, вокруг все время оказывались другие.
Внезапно он получил передышку, и сабля его разрезала лишь воздух. Размахивая лезвием, он не встречал нападения, но все равно рубил и рубил, продолжая сражение, словно его окружали невидимые злые духи.
И тут он остановился, сообразив, что рубить некого.
Сафар поднял голову, но в глазах от ярости стояла какая-то дымка. И тут он увидел шагах в десяти всадника на лошади — закаленного старого воина. Сафар огляделся. Он был окружен, но только теперь ему противостояли не сабли, а направленные на него луки со стрелами, натянутыми в ожидании приказа открыть огонь.
— Ты уже можешь гордиться собой, парень, — сказал ветеран. — А теперь брось саблю, и мы пощадим тебя.
Сафар усмехнулся. Покрытый кровью врагов, он представлял собой жуткое зрелище.
Но вместо того, чтобы швырнуть саблю, он воткнул ее острием в землю и облокотился о рукоять.
— Скажите Ираджу Протарусу, — громко сказал он, — что его ждет друг. И жаждет насладиться его компанией.
Ветеран откровенно удивился:
— И кто же этот друг, приятель?
— Сафар Тимур из Кирании, — ответил он. — Человек, которого он некогда назвал кровным братом. Человек, который некогда спас ему жизнь.

20. Все приветствуют короля

Давно миновал рассвет, когда наконец появился Ирадж.
Воздух так наполнился дымом и сажей горящего города, что день скорее напоминал ночь. Отовсюду пахло смертью, и оставшиеся в живых жители Сампитея плачем встречали грядущее.
Сафар расхаживал в окружении того же кольца лучников. Они опустили оружие, но Сафар видел, что они готовы мгновенно открыть огонь, если он сделает хоть одно неверное движение. Все воины принадлежали к племенам свирепых степняков, невысокие, с хорошо развитой мускулатурой и кривыми ногами от постоянного пребывания в седле. Все были одеты в свободные халаты, перехваченные широкими поясами, с одного боку которых свисал ятаган, а с другого — длинный кинжал. Войлочные сапожки украшали острые шпоры. Головы покрывали тюрбаны со стальным верхом, а длинные обвисшие усы придавали их лицам мрачное и решительное выражение.
Какая-то часть Сафара — еще ребяческая, тоскующая по мамочке — пугалась при взгляде на них.
Но большая часть его существа оставалась охваченной холодным, сжавшимся как пружина гневом, готовым вырваться наружу при малейшем предлоге.
Солдаты не знали, что делать с Сафаром. Ведь он мог оказаться как величайшим лжецом, так и действительно кровным братом короля. В одном они были уверены: Сафар доказал им более чем основательно, что является настоящим воином. Именно этот довод, а отнюдь не его претензия на дружбу с королем, останавливал их. Спекулируя уважением, Сафар довольно нахально потребовал у старого сержанта, чтобы сюда привели и оставшихся в живых членов труппы.
Используя это вражеское кольцо как щит, он расхаживал по периметру и острием сабли останавливал любого солдата, дерзнувшего продвинуться ближе. В центре этого окружения молчаливые актеры старались привести в чувство Мефидию. Сафар боялся за нее — ей здорово досталось от копыт лошади, — но не хотел выказывать свою обеспокоенность перед лицом лучников. Он понимал, что это будет расценено как слабость с его стороны.
Вдруг зазвучал военный рожок и загрохотали барабаны. Донеслись крики команд, и кольцо лучников раздвинулось.
Через образовавшийся коридор в круг въехал высокий воин на свирепом черном скакуне. На воине была чистая белая мантия простого бойца. Голову он обернул белым тюрбаном, хвост которого ниспадал на его лицо как маска.
Воин остановил скакуна в нескольких шагах от Сафара и долго всматривался в него, отмечая пятна крови, окровавленную саблю и выпачканное сажей лицо. Сафар в ответ уставился не мигая и усмехаясь так надменно, как только мог. Наконец глаза воина встретились с глазами Сафара, и в них вспыхнуло воспоминание.
— Сафар Тимур, ах ты голубоглазый черт, — воскликнул Ирадж, отводя от лица маску — Это же ты!
— Во плоти, — сказал Сафар, — хотя, как видишь, эта плоть одета в рванье и нуждается в бане.
Сафар, вспомнив самую первую встречу с Ираджем, указал на солдат и проговорил:
— Похоже, мне не помешает небольшая помощь. Эти братья Убекьян обложили меня со всех сторон.
Ирадж раскатисто расхохотался.
— Братья Убекьян! — воскликнул он. — Какая жалкая участь их ждала!
И тут же, к изумлению воинов, король соскочил с лошади и обнял окровавленного Сафара.
— Видят боги, как я соскучился по тебе, Сафар Тимур! — воскликнул он, хлопая старого друга по спине.

Ирадж приказал привести коня и лично сопроводил Сафара в свой командный шатер — установленный на холме, откуда открывался вид на Сампитей. Когда же Сафар указал на бесчувственную Мефидию и остальных членов труппы, Ирадж не стал задавать вопросов и даже удивления не выказал относительно такой странной компании, в которую угодил его друг. Он тут же распорядился позаботиться обо всех актерах и приказал призвать в палатку к Мефидии лучших лекарей.
— И чтобы каждый час докладывали о ее состоянии, — потребовал Ирадж. — Я не хочу, чтобы мой старый друг, лорд Тимур, тревожился понапрасну.
Лорд? Сафар задумался. Как это сын гончара вдруг стал лордом? Он глянул на Ираджа и отметил предупреждающий взгляд. В самом деле, кто же еще может быть кровным братом короля, как не человек, благородный по происхождению.
Во время проезда к командному посту Ирадж продолжал поддерживать легкий разговор, громогласно повествуя адъютантам и охране о надуманных юношеских приключениях с «лордом Тимуром».
— Да что говорить, — рассказывал он. — Если бы не Сафар, меня бы здесь сегодня не было. И служили бы вы другому королю, какому-нибудь выродку со слабыми коленками. Как-нибудь я поведаю вам историю, как он спас мне жизнь. Вы ведь уже видели, как мужественно он сражался здесь, так что не сомневайтесь, что и остальное повествование заслуживает целого вечера, чтобы рассказать соответствующим образом. Как-нибудь расскажу. А сейчас лишь добавлю, что после той битвы народ Кирании был так благодарен за спасение от шайки бандитов, что выделили нам пятнадцать самых красивых девственниц. — Он расхохотался. — Я выдохся после пятой.
Он повернулся к Сафару:
— Или после шестой?
— Вообще-то после седьмой, — ответил Сафар.
Ухмылка Ираджа сказала ему, что соврал он совершенно правильно.
— Да, после седьмой, — сказал Ирадж. — Но это ерунда по сравнению с моим другом. Он лишил девственности остальных восьмерых, затем вышел из шатра и совершенно спокойно заявил, что не возражал бы еще против нескольких.
Адъютанты и охранники разразились хохотом и, подъезжая к Сафару, принялись хлопать по спине и восхвалять его достоинства как воина и любовника.
— Но заметьте, — сказал Ирадж, — что действовал он все-таки нечестно. Еще сызмальства лорд Тимур обладал талантом могущественного мага. И впоследствии признался мне, что для таких случаев он принимает специальный напиток.
И вновь он повернулся к Сафару, глядя на него с нарочитой укоризной.
— Если ты припомнишь, друг мой, — сказал он, — ты обещал меня снабдить этим напитком. Но так и не выполнил обещание.
Сафар поднял ладонь.
— А я-то надеялся, что вы забыли об этом, ваше величество, — сказал он, впервые обращаясь к другу как к королю и тем доставляя Ираджу огромное удовольствие. — Видите ли, в Кирании осталось всего лишь пять девственниц. И я не хотел с вами ссориться из-за них.
И вновь раздался громовой хохот — и громче всех смеялся король. Королевский кортеж проследовал дальше в раскатах хохота, шутках и похвальбе.
Путь их пролегал мимо сиен невероятной жестокости. Поле боя покрывали убитые и раненые сампитейцы. Пленные, под суровыми взглядами свирепых солдат Ираджа, стаскивали мертвых в кучи. Трупы поливали керосином и поджигали. Жирный дым, пахнущий горелой жертвопринесенной овцой, мешался с дымом от горящего города. Часть солдат шла по полю и перерезала глотки стонущим раненым. Тысячи гражданских людей разделялись по группам: молодые и старые, мужчины и женщины. Тут же устанавливались плахи для уничтожения дряхлых и немощных. Среди остальных рыскали остроглазые работорговцы, оценивая каждого и прикидывая, стоит ли с ним возиться и кормить.
Сафар ощущал себя оказавшимся в худшем из кошмаров, поскольку посреди всего этого ужаса он должен был нацепить маску беззаботного человека. К тому же его мучили страхи за Мефидию.
И хотя Ирадж принимал его радушно — словно со дня их разлуки прошло лишь несколько месяцев, а не лет, — Сафар не терял бдительности. У его старого друга сохранялись те же легкие, открытые манеры. Если бы не борода, то он ничем бы не отличался от прежнего Ираджа. Хоть он и вел себя небрежно, по-королевски, но ведь таким он был всегда. Правда, он сильно возмужал. С бородой, которую, как подозревал Сафар, он отрастил, чтобы выглядеть старше, Ирадж смахивал на тридцатилетнего, хотя, как и Сафару, ему совсем недавно перевалило за двадцать. В глазах читалось то же коварство, которое позволило ему выжить посреди семейных войн. Но какая-либо злоба или жестокость, как отметил Сафар, отсутствовали.
К тому же Ираджу, ставшему причиной многочисленных кровопролитий, казалось, удавалось сохранить лик воина, а не мясника.
Это-то и заставляло Сафара, замкнутого от природы, сохранять еще большую настороженность.
Ирадж по-прежнему походил на неугомонного мечтателя. От него исходило ощущение невинности — как от всех мечтателей. Именно это больше всего и сбивало Сафара с толку. Как удавалось Ираджу выглядеть невинным посреди всех тех ужасов, причиною которых являлся он?
Сафар бросил взгляд на Ираджа, вновь отметив его замечательное сходство с Алиссарьяном.
И впервые Сафар понял истинную цену той загадке, которую, и сам того не зная, загадал Губадан: «Что же за человек был этот Алиссарьян? Монстр, как утверждали его враги? Или посланец богов?»
Сафару страшно хотелось узнать ответ.
Он отбросил смятение в сторону. Прежде всего он должен был позаботиться о Мефидии и своих друзьях. А уж затем постараться исполнить обещанное Мефидии и посмотреть, что можно сделать, чтобы уменьшить страдания жителей Сампитея.
А за этими двумя неотложными делами открывалась пропасть, широкая и глубокая. Судьба неотвратимо влекла его к краю этой пропасти.
И он ничего не мог поделать с судьбою.

После того как Сафар вымылся, переоделся в чистую одежду и выслушал первый обнадеживающий доклад о здоровье Мефидии, его позвали в личные апартаменты Ираджа.
Если бы не размеры и местоположение, шатер Ираджа ничем бы не отличался от остальных и никак не походил бы на обитель короля. Он стоял посреди дюжин таких же шатров, сделанных из простой прочной материи. По лагерю на холме сновали офицеры в мундирах, чиновники и писцы в гражданском платье. Позже Сафар узнал, что Ирадж все свои дела ведет здесь, в этих шатрах, создав тип походного двора, перемещающегося от одного поля боя к другому. Ирадж правил огромным новым королевством, протянувшимся от Божественного Раздела до самых далеких глухих мест, оставаясь все время в пути.
Обстановка в шатре Ираджа была простой и чисто деловой. Вместо столов использовались сундуки, вместо кресел — седла. У дальней стены на возвышении стоял простой походный трон с развевающимся над ним знаменем Ираджа. Войдя, Сафар обнаружил трон пустым. Приданные Сафару два адъютанта провели его мимо склонившихся над картами офицеров и сержантов. Отовсюду раздавались слова приказов и донесений.
Тяжелые портьеры отделяли часть шатра. Подойдя поближе, Сафар ощутил запах духов. Удивившись такому странному обстоятельству среди воинского окружения, Сафар еще больше поразился, когда раздвинулись портьеры и показались две юные девушки, одетые по-солдатски. Несмотря на красивую внешность, глаза их горели яростью и свирепо позвякивало навешенное на них оружие.
Не говоря ни слова, они обыскали Сафара на предмет оружия. Странно было ощущать, что тебя в самых интимных местах ощупывают красивые и грозные женщины.
Удовлетворившись, они провели его в комнату, где с кубком вина, в окружении дюжины других женщин-воинов, возлежал на подушках Ирадж.
— Сафар, — позвал он, — иди-ка ко мне. Давненько мы с тобой не выпивали.
Он хлопнул в ладоши, и женщины засуетились, поднося выпивку и закуску, взбивая подушки, чтобы Сафар мог устроиться со всеми удобствами.
Ирадж фыркнул, заметив удивленное выражение лица Сафара, ошеломленного заботой со стороны этих надушенных мужественных и красивых созданий.
— Ну как тебе моя королевская гвардия? — спросил он.
Сафар покачал головой.
— Я даже не знаю, как с ними обращаться — то ли вступать в схватку, то ли заниматься любовью, — пошутил он.
— Я сам частенько недоумеваю, — сказал Ирадж улыбаясь. — Иногда мы занимаемся и тем и другим, чтобы интереснее проходили ночи.
Женщины рассмеялись над шуткой короля, и по их лицам и жестам Сафар понял, что они не притворяются и в самом деле радуются от души.
— Ты же знаешь мою слабость к женщинам, — сказал Ирадж.
— Уж мне ли не знать, — усмехнулся Сафар.
— Стало быть, ты должен оценить подобное военное решение вопроса, — сказал Ирадж. — Вместо того чтобы замедлять собственное продвижение вперед толпой куртизанок и их пожитков, я набрал взвод красивых женщин в королевскую охрану. Они все прекрасно обученные бойцы. Я сам слежу за их тренировками и скажу без ложной скромности, что ни один наемный убийца мимо них не прошмыгнет. И опять же благодаря мною организованным тренировкам в постели они тоже превосходны.
Сафар рассмеялся.
— Тяжелая же работа быть королем, — сказал он. — Но ведь должен же кто-то заниматься ею. — Он поднял бокал, который Ирадж уже воткнул ему в руку, и провозгласил: — За жертвенность королей!
Ирадж разразился хохотом и с размаху чокнулся о бокал Сафара, так что вино плеснуло через край, и осушил оставшееся.
Он посадил к себе на колени одну из женщин и стал ласкать ее.
— Скажи мне, Лейрия, — обратился он к женщине, — что ты думаешь о моем приятеле Сафаре? Разве он не в точности именно таков, как я описывал?
Лейрия глянула на Сафара глазами, похожими на темные сливы, глазами, способными зажечь огонь в любом мужчине, кроме Сафара, все внимание которого сейчас сосредоточилось на забавной ситуации.
— Более того, ваше величество, — ответила Лейрия, не спуская глаз с Сафара. — Ведь вы еще не говорили, что он и красив. А какие глаза! Я никогда не видела мужчины с такими большими голубыми глазами. Словно в небо смотришься.
Ирадж похлопал ее по роскошному бедру.
— Что? — весело вскричал он. — Ты возжаждала другого?
Лейрия запустила руку в золотую бороду короля.
— Ну, может быть, самую малость, ваше величество, — надула она губки. — И то лишь для того, чтобы обрести побольше опыта и потом доставить вам больше удовольствия.
Ирадж поцеловал ее, долго и страстно, затем оттолкнул, глядя на изумленного Сафара.
— Вот видишь, брат? — сказал он. — Вечно у нас эта проблема. Нас хотят одни и те же женщины. И что нам делать?
Сафар мгновенно ощутил, что вступает на опасную почву.
— Я чрезвычайно польщен, ваше величество, — сказал он. — Но уверен, что Лейрия лишь пошутила.
— Ерунда, — сказал Ирадж. — Она хочет тебя. И ты получишь ее.
Он подтолкнул Лейрию на колени к Сафару. Та пошла охотно и, устроившись, принялась гладить грудь Сафара. Сафару пришлось устроиться поудобнее — ее кинжал упирался ему в бок.
— Прошу тебя только об одном — будь ласков с нею, — сказал Ирадж. — Чтобы она вернулась от тебя в добром здравии. Ведь у нее не было других мужчин, кроме меня. — Он указал на остальных женщин. — И у них нет. Я не из тех, которые делятся женщиной с другими мужчинами.
Он улыбнулся:
— Фактически это случилось лишь один раз до этого. Помнишь, когда это произошло, Сафар?
Разумеется, Сафар помнил.
— Астария, — сказал он. — Как же я мог забыть!
— И клятву нашу помнишь? — спросил Ирадж.
— Все, что мое, — твое, — ответил Сафар. — И все, что твое, — мое.
— Отдается по доброй воле и без обиды, правильно? — продолжил Сафар.
— Да, ваше величество, — сказал Сафар. — Отдается по доброй воле. И без всякой обиды.
— Хорошо, — сказал Ирадж. — Рад, что ты помнишь.
Сафар понял, что по каким-то неведомым причинам эта тема являлась очень важной для Ираджа.
— И еще одно, Сафар, — сказал Ирадж. — Когда мы в интимной обстановке, не зови меня ни ваше величество, ни ваше высочество, ни прочими глупыми титулами.
— Это значительно облегчает жизнь, — рассмеялся Сафар. — Первый раз, когда я так обратился к тебе в присутствии твоих офицеров, то тут же подумал: неужели это тот самый парень, которого моя мать ругала за то, что он прошелся по ее чистому полу в грязных башмаках?
Ирадж усмехнулся, припомнив.
— Я думал, она убьет меня, — сказал он. — Она заставила меня опуститься на четвереньки и вытереть пол. Унизительное ощущение для будущего короля, не так ли?
Он внезапно стал серьезным, устремив взгляд куда-то вдаль.
— И вот я король. Как ты и предсказывал в пещере Алиссарьяна.
Сафар кивнул, вспоминая.
— Предсказывал ты и другие грандиозные события, — продолжал Ирадж.
— Да, — сказал Сафар.
— Так скажи мне, брат, по-прежнему ли ты уверен в этих событиях? По-прежнему ли видишь ты меня королем королей, монархом всего Эсмира?
Ответ вырвался непроизвольно.
— Да, — тихо сказал Сафар, увидев перед мысленным взором Ираджа сидящим на золотом троне.
Ирадж помолчал с минуту, поигрывая кубком. Затем вдруг хлопнул в ладоши.
— Оставьте нас! — приказал он женщинам. — Я хочу остаться наедине с другом.
Лейрия встала с колен Сафара и вместе с другими женщинами вышла из комнаты. После их ухода Ирадж продолжал молчать, размышляя.
Когда он наконец заговорил, в голосе звучало раздражение:
— Почему ты не явился, когда я звал тебя? Я чуть не умолял тебя, хоть это и не в моих привычках.
Сафар пришел в замешательство.
— Ты звал меня? Когда?
— Когда ты находился в Валарии, — сказал Ирадж. — Я послал тебе письмо. И большой кошель с золотом, чтобы оплатить твои расходы.
— Я ничего не получал, — сказал Сафар. — А если бы получил, то сразу бы явился. — Он скривился. — В Валарии дела обстоят скверно.
Ирадж внимательно посмотрел ему в лицо, затем расслабился, убедившись, что Сафар говорит правду.
— Я кое-что слышал о твоих затруднениях, — сказал он.
— Вот потому-то я и оказался с цирком, — сказал Сафар. — В Валарии весьма могущественные люди жаждали моей головы.
— Больше можешь не переживать из-за них, — сказал Ирадж. — Валария дорого заплатила за твои горести.
Сердце Сафара отчаянно заколотилось.
— Что ты имеешь в виду? — спросил он.
— Валария прекращает свое существование, — ответил Ирадж. — Я вновь вернул ее в состояние всего лишь фермы для крупного рогатого скота. — Он небрежно наполнил свой кубок, подлил вина Сафару. — Впрочем, так произошло не только из-за тебя, — сказал он. — Они оказались дураками. Выказали неповиновение мне, как и жители Сампитея. Пришлось преподать им урок. Хотя, боюсь, в случае с Валарией я несколько пренебрег законным разбирательством. Я решил, что ты погиб, и мстил за тебя.
Сафар пришел в ужас, что такие события связаны теперь с его собственным именем.
Заметив это выражение на его лице, Ирадж помрачнел.
— Вообще-то я нормальный, мягкосердечный человек, — сказал он, — и никому не желаю зла. Во мне говорят слабости моего отца, и мне приходится постоянно быть начеку. Чтобы править, нужна строгость. И без крови королевства не создашь.
Сафар с изумлением увидел, как увлажнились глаза Ираджа от пережитого.
— Но я и представить себе не мог, что крови прольется так много, — сказал Ирадж придушенным голосом.
Затем он встряхнулся и вытер глаза, заставив себя улыбнуться.
— Но ведь и это ты видел в пещере, не так ли, Сафар? — спросил он. — Когда ты предсказывал мое будущее, мне показалось, что тебя охватила печаль.
— Да, — почти прошептал Сафар.
— Но ведь такова моя судьба, и с этим ничего не поделаешь. И живем мы в ужасном мире. Лишь я один могу наставить его на путь истинный. Если бы люди могли заглянуть в мою душу и распознать истинные намерения, они не стали бы препятствовать мне. Я же несу мир в их земли. Я несу им величие. И прежде всего хочу, чтобы они поменьше страдали.
Глаза Ираджа загорелись страстью, и на мгновение Сафар увидел прежнего, юного Ираджа.
— Ты поможешь мне, Сафар? — взмолился Ирадж. — Я не уверен, что справлюсь со всем в одиночку.
Сафар помолчал, прислушиваясь к тем тысячам мыслей, которые рвались наружу. Но тут послышалось царапанье в дверь.
Ирадж раздраженно вскинул голову:
— Ну!
Вошли две охранницы, сопровождая старого испуганного человека в одеянии целителя.
— В чем дело? — рявкнул Ирадж.
— Простите меня, о ваше благороднейшее величество, — забормотал целитель. — Я, недостойный червь, трепещу в вашем высоком присутствии. Осмелюсь сказать…
Ирадж махнул рукой, прерывая его.
— Хватит молоть чушь, приятель, — сказал он. — В чем дело?
Целитель закивал головой:
— Я насчет той женщины, что доверили моему попечению.
— Мефидия! — воскликнул Сафар, вскакивая на ноги. — Что с ней?
— Боюсь, она умирает, мой господин, — трясясь, сказал он Сафару. — И она зовет вас, мой господин. Вам надо бы поспешить, пока не поздно!
Ирадж увидел муку на лице Сафара.
— Иди к ней, — сказал он. — Позже поговорим.
Сафар рванулся прочь. Целитель заспешил следом.

Увидев ее лежащей на походной кровати, с лицом бледным, как пергамент, с закрытыми глазами, и увидев слезы на глазах собравшихся актеров, Сафар решил, что опоздал. Она же выглядела такой старой, что он даже не узнал ее. Когда же Сафар подошел ближе и она раскрыла глаза, он вновь увидел прежнюю прекрасную Мефидию.
— Сафар, — сказала она голосом тихим, как у призрака.
Он рухнул на колени и схватил ее за руку, борясь с подступающими слезами.
— Я, должно быть, ужасно выгляжу, — сказала она уже чуть тверже. — Представь, каково женщине оказаться в таком виде перед своим юным лебедем.
— Ты прекрасна, как всегда, любовь моя, — пробормотал Сафар. — Просто немного ослабла от страданий.
— Ты всегда так мило лгал, Сафар, — сказала Мефидия. — Но сейчас не время для комплиментов. Оставим пустое: я умираю.
Сафар крепче сжал ее руку.
— Я не отдам тебя! — вскричал он, ощущая, как она все дальше ускользает от него. — Останься со мной, Мефидия! Я созову всех лекарей. Сотворю заклинание с ними, заклинание столь сильное, что и боги не посмеют перечить мне.
Она улыбнулась, и он почувствовал, что Мефидия собрала все свои силы, которых оставалось очень, очень мало.
— Позволь, я открою тебе тайну, мой милый Сафар, — сказала она. — Боги не слушают. Они ничего сейчас не слышат. И не слышат уже давно. Я знаю это, поскольку так близка к смерти, что могу заглянуть в мир иной. И знаешь, что я вижу?
— Что? — дрожащим голосом спросил Сафар.
— Боги спят! И так глубоко, что даже тысяча голосов, усиленных тысячекратно, не разбудит их.
Сафар подумал, что она бредит, и поцеловал ее, бормоча:
— Ерунда, Мефидия. Ты всего лишь видишь галлюцинацию от горячки, а вовсе не иной мир.
— Хотелось бы верить, — сказала Мефидия. — Хотелось бы.
Внезапно глаза ее широко раскрылись и она попыталась сесть. Сафар мягко стал удерживать ее.
— Послушай меня, Сафар! — воскликнула она.
— Я слушаю, Мефидия.
— Только ты можешь разбудить богов, Сафар, — сказала она. — Только ты!
— Ну конечно, любимая. Я сделаю это сразу же, как только ты поправишься. Мы сделаем это вместе.
— Я не с ума сошла, — сказала она с внезапной решительностью и силой, удивившей его. — Я просто умираю. И не спорь с умирающей женщиной. Это невежливо. А теперь слушай меня! Ты слушаешь?
— Да, Мефидия, — сказал Сафар.
— Ты не должен ненавидеть Протаруса за то, что случилось со мной, — сказала она. — Это был несчастный случай во время военных действий, и ничего более. Обещай, что не возненавидишь его!
— Обещаю, — сказал Сафар.
— Хорошо. А теперь пообещай мне еще одно.
— Все что хочешь, любимая. Все что хочешь.
— Иди с ним. Иди с Протарусом. Помогай ему. Вот единственный путь!
— Не проси у меня этого, Мефидия, — взмолился Сафар. — Прошу тебя! Слишком много людей пострадает.
— Так облегчи их страдания, если сможешь, — сказала она. — Но помоги Протарусу обрести престол. Потому что дело не в престоле. Это лишь первый шаг. И Протарус сам по себе не важен. Просто он встретился тебе на дороге, по которой ты следуешь. Я не знаю, что в конце этой дороги. Но ты поймешь, что делать, когда доберешься до конца. Ты поймешь, мой любимый Сафар. Ты поймешь.
— Прошу тебя, Мефидия, — сказал Сафар.
— Обещай мне, Сафар Тимур! Обещаешь?
— Не могу, — сказал Сафар.
Мефидия вцепилась в его руку и сжала изо всех сил, вложив в это пожатие всю свою волю и оставшиеся силы.
— Обещай мне! — приказала она.
— Ну хорошо! — воскликнул Сафар. — Обещаю! Только отпусти меня!
Ее хватка ослабла. Сафар сквозь слезы посмотрел на нее.
На лице ее играла улыбка.
Ужасный вопль наполнил палатку скорбью оплакивающих ее людей.
Мефидия умерла.

Сафар вспомнил слова Бинера, сказанные при их первой встрече, давным-давно: «И пропади все пропадом, кроме цирка!»
А теперь цирка не стало.
Сафар бежал по лагерю, грубо расталкивая тех, кто попадался на пути. Ираджа в штаб-квартире не оказалось. Сафар так свирепо потребовал у какого-то генерала указать, где искать короля, что покрытый шрамами ветеран отвечал запинаясь, как новобранец.
Сафар нашел Ираджа сидящим на походном троне, который переносил в ту точку холма, откуда хорошо просматривался Сампитей. По обе стороны трона из земли торчали острые пики.
На одной покоилась голова королевы Армы, на другой — принца Кроля.
У подножия холма перед плахами стояли в ожидании экзекуции длинные очереди осужденных. Далее воздвигли столбы, на которых корчились обнаженные люди, вопя под копьями мучающих их солдат.
Ираджа окружала королевская охрана, и когда женщины увидели Сафара, они, выставив сабли, перегородили ему дорогу.
— Пропустите его, — приказал Ирадж.
Те неохотно расступились, но сабли не опустили.
У мрачно настроенного Ираджа в лице не было ни кровинки, как у Мефидии. Он мановением руки отослал женщин подальше.
— Оставьте нас одних, — рявкнул он.
Женщины отпрянули.
— Зачем ты пришел сюда, Сафар? — спросил он. — Эти зрелища видеть тебе нет никакой необходимости.
— Я хочу просить тебя об одолжении, Ирадж, — сказал Сафар.
Ирадж раздраженно заерзал.
— А подождать нельзя? Тут вряд ли место и время для просьб. — Затем он разглядел выражение лица Сафара. — Что такое, друг мой? Что случилось?
Сафар покачал головой, слишком взволнованный, чтобы отвечать.
И тут в глазах Ираджа отразилась печаль.
— Я понял. Та женщина умерла, да?
— Да.
— Ты любил ее?
— Да.
— Я сожалею. Надеюсь, ты не возненавидишь меня за это.
— Нет.
— Это был несчастный случай во время военных действий.
— Мефидия сказала то же самое перед смертью.
— Мудрая женщина.
— Да, она была мудрой.
Ирадж всмотрелся в глаза Сафара и спросил:
— И что же ты хотел от меня? Чем я могу ослабить твою муку?
Сафар указал на ужасную сцену внизу.
— Пощади их, — сказал он. Ирадж недоуменно посмотрел на него. — Позволь, я объясню тебе, почему это для твоего же блага, — сказал Сафар.
Ирадж покачал головой:
— Можешь не объяснять. Ты обращаешься ко мне с просьбой. Я исполню ее. Все будут отпущены немедленно. Ведь мы же с тобой на крови поклялись в этом.
Ирадж кликнул адъютантов, и те бегом бросились к нему.
— Освободите этих людей, — приказал он. — Пусть идут по своим домам.
— Но, ваше величество, — запротестовал один из адъютантов. — Как же быть с их непокорностью? Ведь таких людей необходимо проучить.
Ирадж устремил свирепый взгляд на него, так что офицер съежился.
— Еще один вопрос с вашей стороны, сэр, — сказал король, — и на тех плахах окажется ваша голова. Делайте, что вам приказано! Немедленно!
Адъютанты бросились выполнять поручение. Спустя несколько минут грянул горн, зазвучали слова команд и с рук и ног жителей Сампитея сбили цепи. Люди рухнули на колени, рыдая и восхваляя небеса, богов и Протаруса за проявленное милосердие.
Сафар, глядя на них, думал, что благодарить им следовало бы Мефидию, а не Протаруса.
— Если быть откровенным, — сказал Ирадж, — я с облегчением оказал тебе эту услугу. Присутствовать при массовых экзекуциях, да еще и распоряжаться ими, — не самое любимое мое занятие.
— Ну так не устраивай их, — сказал Сафар.
Ирадж удивленно поднял брови. Щеки его вспыхнули. Стало ясно, что Ирадж не привык обсуждать эту тему, да еще в такой манере. Затем задумчиво улыбнулся.
— Что ж, ты искренен, — сказал он. — Ни один из моих придворных на такое не отважился бы. Вот чего мне больше всего и недостает. Как раз друга, говорящего правду, мне и не хватает.
— Но ведь не далее, как час назад, — сказал Сафар, — ты просил меня присоединиться к тебе. Ты по-прежнему хочешь, чтобы я служил тебе?
— Ну конечно, — ответил Ирадж. — Но я не хочу, чтобы ты отвечал прямо сейчас. Я оказал тебе услугу и вовсе не требую такой же от тебя взамен. Иначе наша дружба оказалась бы запятнанной.
— Но ответ мой будет тем же самым, — сказал Сафар. — И он вовсе не окажется услугой тебе. Я по своей воле и с радостью присоединяюсь к тебе. И прошу тебя лишь прислушиваться к моим советам, которые я буду давать по возможности честно и откровенно.
— Идет! — сказал Ирадж, светлея лицом.
Он протянул руку.
— Возьми ее, брат мой, — сказал он. — И я вознесу тебя так высоко, как будет в моей власти.
Сафар сжал его руку.
— Сафар Тимур, сын гончара, маг из Высоких Караванов, я, король Протарус, провозглашаю тебя великим визирем. С этой минуты ты занимаешь самое высокое положение в моем королевстве. Можешь приказывать любому, кроме меня.
Сафар ощутил, как мир повернулся на своей оси. Словно великий цирковой мастер повернул великое колесо судьбы. Сафар, привязанный к колесу головой наружу, вращался, вращался, вращался. И тут он услыхал крик циркового мастера: «Крутится и крутится… а где остановится… лишь богам известно!»
Сафар крепко ухватился за руку Ираджа, частично из-за того, чтобы не упасть, но в основном борясь с желанием отдернуть собственную руку. Все это было ему ни к чему. Самым большим его желанием было взобраться на борт воздушного корабля с Бинером, Арлен и остальными и покинуть это место, улететь от судьбы.
Но воздушного корабля больше не существовало. К тому же он дал слово Мефидии.
Сафар собрался с духом и по возможности решительнее произнес:
— Принято!

Этим же вечером Ирадж собрал двор. Состоялась небольшая церемония утверждения Сафара великим визирем.
Лица королевских офицеров и придворных представлялись Сафару единой смазанной картиной. Он мог различить лишь некоторых. Частью дружески взирающих на него, частью нет. Но в основном смотрели с любопытством и благоговением.
Кто же этот человек, который вознесся так высоко и так стремительно? И что сулит его явление? Несчастье или славу?

Ночью Сафару снилось, что к нему пришла Мефидия.
Во сне его ласкали нежные руки. Он открыл глаза и увидел парящие над ним лицо Мефидии и стройное тело. Он окликнул ее по имени и прижал к себе. Они оказались в объятиях друг друга, ощущая чувство полета, будто снова оказавшись на борту воздушного корабля. Но тут воздушный корабль охватило пламя, и они полетели к земле, вцепившись один в другого, оседлав этот огонь в бесконечном падении.
Проснувшись утром, Сафар обнаружил лежащую у него на сгибе локтя улыбающуюся во сне Лейрию.
Чувствуя себя предателем, он попытался осторожно вытащить из-под нее руку… Но Лейрия, проснувшись, лишь томно оглядела его своими сливовыми глазами и прижалась плотнее.
Он вежливо, но решительно начал отстраняться.
— Мне надо заниматься делами, — сказал он.
Лейрия немножко поупиралась, затем хихикнула и встала.
— Я не должна быть эгоисткой и забирать всю твою силу, мой господин.
Сафар вместо ответа изобразил слабую улыбку.
Она принялась одеваться.
— Ночью ты звал по имени другую женщину, — сказала она. Несмотря на легкомысленность тона, Сафар ощутил сквозившую обиду. — Ту, что умерла?
— Да, — тихо сказал Сафар.
Лейрия пожала плечами.
— Да мне-то что, — сказала она. — Даже хорошо, что у тебя в сердце живет верность. — Она низко опустила голову, сосредоточившись на пристегивании оружия. — Король приказал мне утешать тебя и охранять ценой жизни.
Она подняла голову, и Сафар увидел слезы в ее глазах.
— Король-то приказал, — сказала она, — но я делаю это с радостью. Я буду охранять тебя и стану той женщиной настолько, насколько тебе надо. И может быть, когда-нибудь ты произнесешь мое имя… а не ее.
Сафар не знал, что сказать. Судя по выражению ее лица, сейчас любые слова вызвали бы поток слез. Должно быть, она презирала его за такое унижение. Поэтому он всего лишь сказал:
— Мне было хорошо, Лейрия.
Но даже и это слабое утешение, по-видимому, удовлетворило ее. Она кивнула, закончила одеваться, быстро поцеловала его в щеку и ушла.
Сафар посмотрел ей вслед, размышляя, сколько в этом действе было наигранного и сколько искреннего.
И как много может он поведать Ираджу?

Вскоре Сафару представилась возможность получить ответы на эти вопросы. Он едва успел перекусить и одеться, как его вызвал Ирадж.
Торопливый путь к королю он проделал под охраной и руководством Лейрии. Она ничем не намекала на то, что ночь они провели вместе. Держалась воинственно и профессионально, но вежливо. Когда он подошел к королевским покоям, его не стали, как обычно, обыскивать на предмет оружия, а мгновенно пропустили внутрь. Ирадж сидел на простом походном стуле у небольшого стола, заваленного картами и чертежами.
Увидев Сафара, он сказал:
— Похоже, мой маленький подарок доставил тебе массу неприятностей, мой друг.
Сафар старался не смотреть на Лейрию.
— Ты звал меня, Ирадж? — спросил он.
Ирадж похлопал по одной из карт.
— Я размышляю над нашей следующей кампанией, — сказал он, к огромному облегчению Сафара. — Приближается зима, и времени у нас немного.
— В чем затруднения? — спросил Сафар. — И чем я могу помочь?
— Затруднения с Сампитеем, — ответил Ирадж. — Теперь, когда я по твоей просьбе отпустил домой жителей этого города, они останутся у меня в тылу, когда мы двинемся дальше.
— Но почему ты думаешь, что они будут представлять опасность для тебя? — спросил Сафар.
— А почему ты думаешь, что не будут? — ответил Ирадж, сузив глаза.
— Но разве ты не собираешься оставить гарнизон в городе, — спросил Сафар, — поставив во главе своего человека?
— Гарнизоны чрезвычайно дороги, — сказал Ирадж. — Требуются деньги, солдаты и хорошие офицеры, чтобы командовать.
— Вчера, — сказал Сафар, — я хотел пояснить тебе причины моей просьбы. Ты по доброте своей слушать не стал. Я вновь хочу изложить их.
Ирадж кивнул.
— Валяй, — сказал он.
— Сампитей является одним из богатейших городов Эсмира, — указал Сафар. — Источником его благосостояния, как ты знаешь, является шелк. А чтобы производить этот шелк, требуются весьма опытные и искусные мастера. И этим искусством мало где владеют, помимо Сампитея. Поэтому эти люди более ценны для тебя в живом виде, нежели в мертвом или порабощенном. Ты только подумай, сколько золота ты мог бы брать с них в виде налога. А золото употребить на твои кампании. Что же касается солдат для гарнизона, почему бы не взять их из числа жителей того же Сампитея? Ты с легкостью обучил бы их. Наконец, у тебя наверняка есть масса юных офицеров, рвущихся сделать карьеру и заслужить повышение, взяв на себя определенную ответственность. Они могут заменить собой тех старших офицеров, которых ты оставишь в гарнизоне присматривать за безопасностью и за сбором налогов.
Ирадж подумал, затем сказал:
— Признаюсь, я отчаянно нуждаюсь в деньгах. Почему-то в истории войн не говорится, какое это дорогое удовольствие — вести войну. До сих пор я перебивался ограблением и сбором жалких налогов с тех городов, которые оказались под моей властью. К сожалению, награбленное в основном оседает в карманах солдат, а не в моих. Они уж так устроены, эти солдаты, и это их право. Что же касается налогов, то правители, ставшие моими союзниками, только плачутся, что я прошу слишком много. У меня нет времени возвращаться назад и предоставлять им возможность плакаться уже по настоящему поводу, поэтому они обманывают меня немилосердно.
— Значит, надо учредить гарнизоны тем же путем, что я предлагаю и для Сампитея, — сказал Сафар.
— Что? И так же заменить моих солдат ихними?
— А что тут такого? — спросил Сафар.
— До сих пор, — сказал Ирадж, — я обходился людьми с родных равнин.
— Для начала это мудрая политика, — сказал Сафар. — Но если ты король королей, правитель всего Эсмира, то надо рассчитывать на преданность всех подданных, а не только жителей равнин. А это, мой друг, и есть главнейшая причина прекращения политики резни. К тому же ты сам говорил, что тебе не нравится проливать кровь. Возможно, это нежелание и не имеет ничего общего с той слабостью, которую, как ты утверждаешь, унаследовал от отца. Возможно, просто в подсознании ты понимаешь, что требуются новые способы управления империей, сравнимой с владениями Алиссарьяна. И все, что я сейчас сделал, это изложил таившиеся до сих пор в тебе мысли.
Ирадж задумался, затем сказал:
— Я сделаю так, как ты предлагаешь. С Сампитея мы и начнем.
Он указал на карты.
— Определенно, так ситуация становится намного легче. И до начала зимы весь юг мне покорится. А весной… — он провел линию до Божественного Раздела, — …мы двинемся на север и пересечем Киранию, как некогда Алиссарьян. — Он устало откинулся на спинку стула. — Придется по пути к морю все время сражаться. Интересно, сколько лет уйдет на это? Доживу ли я?
— Доживешь, — сказал Сафар.
Ирадж улыбнулся:
— Ты прав. Ведь мы же видели друг друга в том видении. Демоны у наших ног, и мы приближаемся к воротам Занзера.
— Я помню, — сказал Сафар.
Ирадж помолчал, затем спросил:
— Ты часто думаешь о демонах? Помнишь, как мы столкнулись с ними на перевале?
— Это не самый мой любимый кошмар, — сказал Сафар.
— Думаешь, Коралин был прав? И они представляли собой лишь шайку бандитов, случайно оказавшихся в краю людей?
— У меня нет доказательств ни за, ни против, — сказал Сафар. — Я облазил все библиотеки Валарии в поисках исторического прецедента. — Он покачал головой. — Такового не нашлось. Однако с тех пор случилось много странного. Засухи, эпидемии чумы и войны.
Ирадж задумчиво усмехнулся.
— Что ж, откуда берутся войны, мы знаем, — сказал он. Он похлопал себя по груди. — Что же касается остального, то должны быть естественные причины происходящего.
— Не думаю, — сказал Сафар. Он поведал другу о своих исследованиях на тему Хадин. Затем рассказал о волшебном черве из Кишаата.
Когда он замолчал, Ирадж сказал:
— Я много раз вспоминал тот вечер в горах. И твое последующее видение. Я, в отличие от тебя, не провидец, друг мой, но расскажу тебе, что надумал. Возможно, что-то действительно произошло в далекой Хадин. Лично я расцениваю это как небесное знамение. Знамение, которое совершенно сочетается с твоим видением относительно меня и Алиссарьяна. Я всерьез полагаю, что мир представляет собою перекресток. В одной стороне лежат бедствия, хотя, что их вызывает, я сказать не могу. В другой — надежда и яркое будущее.
Он вновь постучал себя по груди.
— И надежда эта и будущее связаны со мной. Если я добьюсь успеха, все установится как надо.
— Молюсь, чтобы ты оказался прав, — сказал Сафар. — И собираюсь всеми своими силами помочь доказательству твоей правоты.
Ирадж рассмеялся:
— Хорошо сказано, брат мой. Вместе мы все одолеем. Никто против нас не устоит.
Сафар улыбнулся вместо ответа. Но думал при этом: «Есть ведь еще и демоны, Ирадж. Существуют эти самые демоны».

На следующий день Сафар прощался с цирком. Он положил мешочек золота в ладонь Бинера. Мешочек оказался таким тяжелым, что могучий карлик от удивления чуть не уронил его.
— Что это? — спросил Бинер.
— Стоимость билетов за целый век, — улыбаясь сказал Сафар. — Надеюсь, у тебя всегда найдется для меня свободное местечко.
— Конечно, найдем, — сказала Арлен, промокая слезу носовым платком.
— Да только что за цирк без Мефидии и летающего корабля, — сказал Бинер.
— Хотел бы я их вернуть, — ответил Сафар. — Но могу помочь лишь золотом.
— Сделаем самый хороший цирк, который только сможем, — пообещал Бинер. — Ты будешь гордиться нами.
— Я уже горжусь, — сказал Сафар. — И всю оставшуюся жизнь буду вспоминать те месяцы, что провел вместе с вами.
— Ты теперь богатый человек, — вздохнул Бинер. — Могущественный. Но если мы тебе когда-нибудь понадобимся… — Его захлестнули чувства, и он отвернулся, чтобы высморкаться в тряпку. Справившись с волнением, он сказал: — Да что там говорить, ты же понимаешь, что я имею в виду!
— А как же, — сказал Сафар, вытирая слезы.
Затем он обнял их всех по очереди. И бросился прочь, страшась, что проявит слабость и этим же вечером ускользнет вслед за ними.

Когда Лейрия пришла к нему в следующий раз в постель, он чуть не прогнал ее. Но вскоре понял, что легче смириться с ее объятиями, чем избавиться от нее. Она оказалась страстной, искусной любовницей. Он больше не называл имя Мефидии, но всегда помнил о ней. Он не знал, как воспринимать Лейрию. По ее поведению он не мог понять: действительно ли она питает к нему нежные чувства или просто является шпионкой короля? Ночью она сгорала в его объятиях, а днем становилась холодной профессионалкой, подозревая любого приближающегося мужчину в недобрых намерениях.
Так он провел несколько ночей в сомнениях, пока не отвлекся на важные дела. Затем поручил ей сложное задание, которое требовало много времени на выполнение.
Когда она удалилась, он извлек каменную черепашку и вызвал Гундара.
Маленький Фаворит по-прежнему пребывал в ослабленном состоянии и никак не мог набрать необходимую форму. Сквозь истонченную его фигурку можно было видеть стены палатки.
— Надеюсь, работа для меня не тяжелая, господин, — захныкал Гундара. — Видишь ли, я неважно себя чувствую.
— У меня для тебя угощение, — сказал Сафар, предлагая Гундара конфетку, припасенную от обеда.
Гундара молча взял конфету. Лизнув ее, он вздохнул и выронил сладость на пол.
— Не так вкусно, как обычно, — пожаловался он.
— Я так и не поблагодарил тебя за предупреждение той ночью, — сказал Сафар.
Гундара вновь глубоко вздохнул.
— Я почти не могу выбраться из камня, — сказал он. — А Гундари пихается и пихается. Изо всех сил. Он нас обоих доконает.
— Извини, — сказал Сафар. — И все же ты спас мне жизнь.
Гундара пожал плечами:
— Надеюсь, то же самое мне не придется проделывать в ближайшее время.
— Я тоже надеюсь, — сказал Сафар. — А что, рядом враги?
— А как же, повелитель, — сказал Гундара. — Вокруг тебя полно врагов. Так много, что никого отдельно я даже выделить не могу. Хотя сейчас они скорее боятся тебя, чем ненавидят. Мой совет, господин, будь предельно осторожен.
— А как насчет Ираджа? — спросил Сафар. — Как насчет короля? Он тоже мой враг?
— Нет, — ответил Фаворит. — Но он опасен для тебя. Как и любой король. Берегись королей, господин. Вот тебе мой самый лучший совет.
— А как насчет этой женщины, Лейрии? — спросил Сафар. — У нее какие намерения — добрые или злые?
— Я слишком слаб, повелитель, а у нее такие запутанные мысли, что и высказать не могу, — ответил Гундара. — Когда она с тобой, она обожествляет тебя. Когда же рядом с королем, восхищена им. Поэтому скажу так: не доверяй ей… но держись к ней поближе.
Сафару пришлось скрыть разочарование. Он ожидал больше услышать от маленького Фаворита.
— Могу я что-нибудь сделать для тебя, чтобы как-то ускорить твое выздоровление? — спросил Сафар.
— Отдых, господин, — ответил Гундара. — Вот все, в чем мы нуждаемся, и все, что можно для нас сделать. И постепенно мы оправимся.
Это «постепенно», подумал Сафар, для Фаворита может означать добрую сотню лет. Оставалось надеяться, что это не тот случай.
Он приготовился отправить Гундара взмахом руки обратно в черепашку.
— Подожди, хозяин, — сказал Гундара. — Я чуть не забыл.
Фаворит взмахнул лапкой, и в его руке показался какой-то маленький предмет. Он еще раз взмахнул, и предмет плюхнулся в ладонь Сафара, увеличиваясь на глазах.
Это оказалась тонкая, потрепанная книга в кожаном переплете.
— Нериса и я выкрали это из библиотеки Умурхана, — сказал Гундара. — И она отдала книгу, чтобы я передал тебе.
Сафар присмотрелся поближе, и у него перехватило дыхание. Он увидел на переплете знакомый символ.

— Книга лорда Аспера. Та самая, которую ты искал, — сказал Гундара — и исчез в камне.
Дрожащими руками Сафар раскрыл книгу. На перевод нацарапанных каракулей ушло несколько минут. И тут же слова словно ожили:

Долго, долго оплакивал я этот мир.
Долго, долго оплакивал я наши судьбы.
Сабли в ножнах, знамена свернуты,
Стены крепостей обожжены ненавистью.
«Бей людей!» — мы все кричали.
«Гони этих негодяев из наших земель!»
И я кричал громче всех, но слова мои были ложью.
Я боялся сказать, что все мы обречены!
Демон и человек исходят из одной утробы,
Восходящей к Хадин, где ждет нас
Общая смерть и общая могила…

Сафар расстроенно крякнул. Насекомые уничтожили остаток страницы.
Он просмотрел листы. Некоторые оказались поврежденными, большая часть осталась нетронутой, но в основном книга содержала магические формулы, тут и там перемежающиеся короткими записями и стихотворными отрывками. На расшифровку формул и заметок демона-мага уйдет немало времени. Но, по крайней мере, теперь есть хоть что-то указывающее путь.
Он подумал о Нерисе. На самом деле он никогда надолго не забывал о ней. И дня не проходило, чтобы ее лицо с огромными печальными глазами и слегка улыбающимся ртом не появилось перед его мысленным взором. Он улыбнулся, полагая, что эта книга — книга Аспера — стала ее последним даром ему.
Снаружи донеслись шаги приближающейся Лейрии. Он убрал книгу.
«Бедная Лейрия, — подумал он. — Соперницами ее оказались две мертвые женщины».

Спустя неделю армия выступила в поход. Возглавлял ее Ирадж. Рядом с ним неотлучно находился Сафар. Граждане Сампитея, стоя вдоль главной дороги, выкрикивали восхваления и пожелания удачи доброму королю Протарусу.
Вскоре пал следующий город, став еще одним украшением в короне Ираджа. Следуя совету Сафара, король поступил и с этим городом так же, как с Сампитеем. Затем прошел целый месяц в сражениях. Иногда кровопролитных, иногда нет.
Наступила зима, и армия Ираджа встала лагерем. Горючего для обогрева, пищи и напитков оказалось вдоволь. Прибывали и отбывали курьеры, брели по снегу караваны, неся золото налогов для наполнения казны Ираджа.
Но король пребывал в дурном настроении, меряя шагами землю и вглядываясь в далекий Божественный Раздел, проклиная все те холодные дни, что еще оставались до весны.
И он поклялся перед лицом друга и великого визиря, лорда Сафара Тимура, что двинется к этим горам сразу же, как только покажется из земли первая зелень.

Предыдущая страница 3 Следующая страница


Аллан Коул - Когда боги спали

Когда боги спали 4

ЧАСТЬ ЧЕТВЕРТАЯ
«ВОЙНЫ С ДЕМОНАМИ»

21. Начало вторжения

В истории Эсмира впервые собрались такие крупные военные силы.
Полумиллионная армия демонов выстроилась вдоль границ Запретной Пустыни, блистая доспехами на неярком весеннем солнце. Она походила на гигантского дракона, сверкающего чешуей и раскинувшего крылья, готовясь взлететь и обрушиться на земли людей. Тело его состояло из леса пик, копий и луков. Огромные обозы с оружием и снаряжением составляли хвост. Голос его складывался из гудения слонов, фырканья скакунов, лязга оружия и воплей маркитантов. Голову образовывал десятитысячный отряд кавалерии под командованием наследного принца Луки.
Отряд этот представлял собой элитные войска, куда вошли лучшие юноши из земель демонов. У всех в жилах текла благородная кровь, и все они жаждали пролить эту кровь за богов и короля.
Все они в охватившей их горячке воинственности с нетерпением ожидали сигнала, возвещающего о броске в пустыню. Все громко выражали недовольство любыми отсрочками и желтыми глазами с обожанием посматривали на любимого принца Луку, который в данный момент совещался с отцом, королем Манасией, и главным визирем, лордом Фари.
Принц, делая вид, что целиком поглощен речью отца перед началом кампании, слышал ропот и ненавидел их за это.
Он никак не мог понять, что заставляет их так стремиться навстречу Творцам. Принцу было глубоко наплевать на то, что все они могут погибнуть ужасной смертью. Но он решительно возражал против того, чтобы разделить с ними судьбу. Всех их он считал придурками, состоящими лишь из яиц и полностью лишенными мозгов. На их толстых шеях покоились столь маленькие головы, что единственным предназначением черепов, по мнению Луки, являлось лишь ношение шлемов. «Ну почему, почему, боги, вы так меня возненавидели?»
— Первая часть кампании в основном ложится на твои плечи, сын мой, — говорил король Манасия.
— Простите, ваше величество? — сказал Лука. — Прошу прощения, но мне крайне тяжело сосредоточиться. Я думаю лишь о том, чтобы с помощью войск принести победу к вашим ногам сразу же, как мы окажемся в землях людей.
Манасия обнажил клыки в горделивой улыбке.
— Какой же воинственный дух у моего сына, Фари, — сказал король главному визирю. — Он настолько жаждет истребить род людской, что едва в состоянии слышать то, что я говорю.
Фари, кивая головой, сморщил старческое рыло в улыбке.
— Еще бы, ваше величество, — сказал он, прикладывая лапы к груди и выговаривая свою любимую фразу: — Принц Лука для всех нас пример.
Лука заметил, как в глазах древнего демона мелькнула тень удовлетворения. Фари читал его мысли и забавлялся затруднительным положением принца. «Ах ты старый ублюдок, — подумал принц Лука. — Клянусь выжить назло тебе. Выжить любой ценой, чтобы помочиться на твою могилу и нагадить на могилу отца».
— У него в жилах горячая кровь матери, — сказал Манасия. Затем обратился к Луке: — Рассказывал ли я тебе, как твоя драгоценная мамаша обвиняла меня в изнасиловании?
— Кажется, нет, ваше величество, — солгал принц. — И я с нетерпением жажду выслушать эту историю.
Манасия разразился хохотом при этом воспоминании.
— Это случилось после того, как она попыталась заколоть меня и ее пришлось привязать, — фыркнул он. — Она… она…
Король замолчал, успокаиваясь. Он вытер глаз и поправил корону, съехавшую от смеха на ухо.
— Не обращай внимания, — сказал Манасия. — Сейчас у нас есть дела поважнее. Я приберегу эту историю для какого-нибудь вечера, когда мы все соберемся вокруг доброго лагерного костерка, поджаривая человеческую ляжку.
Он ткнул в карту, привлекая их внимание к последним решениям.
— Я хочу, чтобы ты пересек пустыню, мой сын, со всей возможной скоростью, — сказал король. — Лети как ветер. Не останавливайся, что бы ни случилось. А когда окажешься на той стороне, сразу же создавай безопасный базовый лагерь. Хорошенько прочеши окрестности. Увидишь людей — убивай их. Меня бы очень порадовало, если бы ты все хорошенько осмотрел вокруг лагеря в радиусе пятьдесят миль. Уничтожь обнаруженные поселения и убедись, что ни один человек не сбежал, спеша сообщить новость о вторжении. Надо, чтобы элемент внезапности сработал безотказно. Как только перейдет армия и наладятся линии снабжения, мы обрушимся на них, как обезумевшая колесница, влекомая восемью дикими скакунами, на рыночную площадь. Я предрекаю, что через шесть месяцев мы выйдем к морю и насладимся обедом из свежей рыбки.
Лука поклонился.
— Для меня это будет самая большая честь, ваше величество, — сказал он, — приготовить пищу для вас моими собственными лапами.
При этом он подумал: «Будь такая возможность, я бы напихал туда столько отравы, что с тебя бы облетела вся чешуя, старый грязный трус».
Манасия скатал карту в трубочку и протянул ее раболепствующему адъютанту, который упал на колени, постучал костистой головой о землю и лишь потом отполз.
— Осталось лишь бросить кости, Фари, — сказал король. — А затем я дам сигнал к началу выдвижения. Если, конечно, все сложится благополучно.
При последних словах он сверкнул взглядом в сторону Фари, давая понять главному визирю, что с ним может произойти, если бросание костей не будет предвещать ничего хорошего.
— Ничего не бойтесь, ваше величество, — сказал Фари, извлекая из рукава ящичек для костей. — Для этого исторического момента я заказал особые кости. Тот человек, по внутренностям которого мы гадали последний раз, сослужил нам такую хорошую службу, что, прежде чем избавиться от трупа, я извлек суставы его пальцев.
Фари махнул рукой, и два раба подползли, чтобы расстелить небольшой коврик у его ног. На коврике цвета ночного неба серебром выделялись звезды.
Из ящичка он достал кубок из слоновой кости и небольшой шелковый мешочек. Развязав мешочек, он перевернул его. Кости с сухим стуком высыпались в кубок. Встряхивая кубок, Фари заговорил:

Откройте тайны, поведайте,
Что за историю расскажут боги,
Когда состоятся эти благословенные события.

Он бросил кости на коврик. Король, принц и маг склонились, рассматривая результат.
— Что это? — восхищенно спросил Манасия. — Они легли поперек Демонской луны. — Он посмотрел на мага. — А ведь Демонская луна вскоре взойдет, не так ли, Фари?
— Именно так, ваше величество, — сказал Фари, кивая головой. — Звездочеты говорят, что она восходит лишь раз в несколько тысяч лет. И они предсказывают, что временной цикл должен повториться. Так что кости несут нам добрые вести, ваше величество, как вы сами можете видеть.
Он выставил коготь.
— Посмотрите сюда. Один сустав упал на комету. А Демонская луна и комета, как вашему величеству известно, являются символом Алиссарьяна.
Манасия в восторге хлопнул себя по бедрам.
— Знак самого Завоевателя! — воскликнул он. — Только на этот раз будет завоевывать демон, а не человек!
Фари облегченно вздохнул про себя. Он мог бы солгать, если бы осмелился, и представить увиденное в костях так, чтобы угодить королю. Однако Манасия являлся самым могущественным магом среди демонов. И сам мог не хуже, если не лучше, разглядеть, что предрекают кости. Просто такое времяпрепровождение, как правило, представлялось королю скучным, и он оставлял своим подданным магам разбирать грядущее.
Охваченный эмоциями, Манасия поднялся и обнял наследного принца.
— Боги с нами, мой сын, — сказал он. — Пусть же ведут они тебя к выполнению священной миссии.
Лука неловко обнял его в ответ, от души желая вонзить при этом кинжал в спину папаше.
— Я постараюсь, ваше величество, — сказал он.
Манасия отпустил его.
— В седло, мой сын, — приказал он, — и я дам сигнал.
Лука низко поклонился и широким шагом направился к скакуну, огромному гривастому зверю с длинной грациозной шеей, сверкающими клыками и отполированными когтями. Когда принц попытался вскочить в седло, зверь замахнулся на него одной из когтистых лап. Нисколько не испугавшись, принц увернулся от удара и взлетел в седло, так глубоко вонзив шпоры в бока животного, что на шкуре выступила кровь.
Зверь взвыл и встал на дыбы, молотя воздух передними лапами.
— Вот это представление! — вскричал Манасия. — Только такой скакун, с норовом, и может привести к победе!
Лука с трудом удержался в седле и смирил пыл зверя новым ударом шпор.
— К победе! — закричал он, выхватывая саблю и размахивая ею в воздухе.
Эхом ему вторили воины, ревя в унисон:
— К ПОБЕДЕ!
Лука прижал острие сабли к шее зверя и, неслышимый за ревом тысяч глоток, сказал:
— А ну опусти лапы на землю, кусок дерьма, или я тебе глотку перережу.
Зверь сообразил и опустил передние лапы на землю с проворством домашней кошки.
Лука ударами шпор погнал скакуна к месту командира, во главе сил демонов.
И вновь он прокричал:
— К победе!
— К ПОБЕДЕ! — заорали воины, выхватывая сабли и размахивая ими в воздухе.
— Принц заходит слишком далеко, — вполголоса пожаловался Манасия, обращаясь к Фари. — Сейчас мой черед, а не его.
Фари покачал головой, испытывая удовольствие от этого критического выпада в сторону своего врага.
— Это от излишнего воодушевления, ваше величество, я уверен, — сказал он. — Наверняка это не намеренно.
— Может быть, может быть, — проворчал Манасия. — Но нам надо поспешить тоже подняться повыше.
Фари дал команду, и рабы ударами пик стали погонять королевского большого белого слона. Тот двинулся вперед, на ходу раскачивая роскошный паланкин. Новые удары заставили его опуститься на колени, и король поддался наверх, слегка задыхаясь и размышляя на тему о переедании.
Ерунда, сказал он сам себе, занимая место в паланкине. Когда эта кампания закончится, ты вновь станешь стройным.
Он дал сигнал. Грянули фанфары, загремели барабаны, и вся армия с грохотом доспехов и оружия застыла по команде «смирно». Последовала пауза, чуть длиннее, чем рекомендуется в хорошем драматическом представлении.
— Фари, богов ради, — прокричал Манасия со слона, — да сотвори же ты это заклинание!
Фари вырвался из восхитительного плена видения, в котором и Манасия и Лука вопили, насаженные на вертел, вращающийся над медленным огнем.
— Сейчас, сейчас, ваше величество, — отозвался он.
Он бросил стеклянный шар на землю. Шар разлетелся на кусочки, и разлилась густая желтая жидкость. Жидкость закипела, задымилась. Высоко к небу, клубясь, стало подниматься серное облако.
Затем облако приняло облик гигантского короля Манасии. Раздвинулись огромные губы, обнажая клыки невероятных размеров.
— ВПЕРЕД, МОИ ДЕМОНЫ, ВПЕРЕД! — проревел гигантский Манасия. — ЗА БОГОВ И КОРОЛЯ!
— ЗА БОГОВ И КОРОЛЯ! — криком отозвались полмиллиона глоток.
Вся армия рванулась вперед, боевым кличем сотрясая воздух.
Погонщикам слона пришлось несколько раз достаточно серьезно уколоть животное, чтобы короля Манасию не обогнали. Однако через несколько минут неразбериха закончилась, и вся многочисленная армия рассыпалась по пустыне, неумолимой силой надвигаясь на земли людей.
Далеко впереди Лука и его десять тысяч избранных, улюлюкая, неслись по мертвым землям. Через несколько минут они домчались до высоких дюн на линии горизонта.
И скрылись из виду.

Несмотря ни на что, Лука был способным командиром. Хоть и жестко обучал своих демонов, но к себе он относился еще жестче, так что его десять тысяч довольно скоро пересекли Запретную Пустыню и оказались в краю людей.
От бешеной скачки все устали, но Лука не дал времени на передышку. Он быстро отыскал место для предполагаемого лагеря армии отца. Место это располагалось среди невысоких холмов, с центром там, где некогда находилась ферма Бадави. От фермы не осталось и следа благодаря Сарну и его головорезам. Лишь несколько кострищ, на которых зажарили семейство Бадави.
Лука разослал разъезды для разведки прилегающих районов, но они обнаружили лишь несколько нищих семейств, ютящихся в хижинах из высушенной на солнце глины. Поселения здесь не устраивали, отчасти из-за близости Запретной Пустыни, но в основном из-за слишком бурной деятельности, которую развил в свое время Сарн. Но последнего обстоятельства Лука не знал и потому все списал на предрассудки людей.
Прошло несколько недель, но Манасия и основные силы так и не появлялись. Лука отправил несколько доверенных рабов из числа людей в глубь края для разведки обстановки и составления карт. Прежде чем отправить их, он пообещал им щедрую награду за успешное выполнение задания и напомнил, что в случае предательства отвечать придется семьям рабов, оставшихся заложниками в Занзере.
— Я живьем сдеру кожу с ваших детей, — предупредил он. — Я оторву руки и ноги вашим женщинам и брошу их еще живые тела в муравейники.
Слова его оказались убедительными, и к тому времени, когда появились первые бойцы гигантской армии Манасии, Лука уже обладал картами на сотни квадратных миль.
— Ты определенно слишком много берешь на себя, — проворчал Манасия, когда Лука продемонстрировал ему плоды своих усилий.
Покрытый пылью король измучился от долгой поездки. Медлительность передвижения, постоянный рев животных, отсутствие столь необходимого для королевской особы комфорта довели злость Манасии до кипения. Осторожный Лука возражать не стал. Он глубоко извинился и сказал:
— Прошу прощения, ваше величество. Я вел себя непростительно. Обещаю, что впредь такого не случится.
Манасия слегка успокоился, хотя и выговорил с укоризной, что за прошедшее время королевский лагерь можно было бы обустроить и покомфортнее. Наворчавшись, он внимательнее вгляделся в карты, составленные сыном.
— Надеюсь, они хоть немного помогут нам, — проговорил он снисходительно. Одна из карт представляла собой приблизительный набросок обозрения с высоты птичьего полета основных поселений и городов от Запретной Пустыни до большого города Каспана. — Надо заставить писцов снять копии и раздать моим генералам. Хоть я и сомневаюсь, что этим сведениям можно безоговорочно доверять, но не могу же я наплевать на затраченные тобою усилия.
— Да, ваше величество. Вы так добры, ваше величество, — пробормотал Лука.
А сам в это время думал: «Ах червивое верблюжье дерьмо, ведь я же тебе только что вручил ключ ко всей операции. Но ты же ни за что этого не признаешь, старый мошенник. Исторгнуть из тебя благодарность — все равно что вытащить у тебя клык. Да и оставь при себе свою благодарность. Мне-то нужен трон.
Так что приглядывай за собой, старый глупый демон, поскольку я исполнен решимости вытащить этот трон из-под тебя, а башку твою я установлю над воротами Занзера».
Неодолимая волна демонов катилась вдоль Божественного Раздела, сокрушая все, что попадалось на пути.
Людей настолько ужасал вид демонских орд, что они тут же сдавались. Полагая, что боги отвернулись от них, люди смиренно принимали все условия, которые диктовал король Манасия. Часть побежденных он уничтожал, самых крепких брал в рабство, но в основном он проводил ту политику, которая и позволила ему подчинить империю демонов. Если люди бросали оружие без боя, он изображал из себя монарха милосердного. Он оставлял правителей на своих тронах, обязав их приносить клятву на верность ему, истинному монарху, королю королей, повелителю Эсмира, господину всех демонов и людей.
Клятву на верность он заставлял скреплять собственной кровью, сообщая, что теперь этот документ всегда будет с ним и в случае предательства он, король, сотворит на их крови заклинание, после которого внутренности любого изменника поразят ядовитые черви.
В каждом захваченном населенном пункте Манасия оставлял лишь небольшие гарнизоны, полагая, что страх и его чародейство удержат людей в повиновении.
Но прежде всего с помощью сети шпионов и собственных способностей он разыскивал и убивал людей, наделенных магическим даром.
Затем в ключевых городах и поселках он возводил небольшие храмы, в которых службу отправляли демоны-маги. В храмах устанавливались переносные магические машины, каждый час творившие заклятия, внушающие страх населению и ужас врагу, попытавшемуся отбить город.
Таким образом обезопасив становой хребет земли людей — Божественный Раздел, он направил удар на Каспан.
Здесь ситуация осложнилась. На пути стали попадаться города побольше, да и армии противостояли покрепче. К тому же Манасия лишился элемента внезапности. Люди — монархи и генералы, — подавив в себе ужас, с мрачной решимостью сражались, пытаясь остановить вторжение демонов.
Хотя здесь и не было сил, сравнимых численностью с армиями Манасии, но он вступил в те районы, где начинала сказываться численность самого населения. Людей в Эсмире всегда было больше, нежели демонов.
Вражеские генералы, мобилизуя всех, кто только мог держать оружие в руках, выставляли против войск Манасии оборванные, жалкие орды. Большинство людей погибали, но и в гибели своей они здорово замедляли продвижение Манасии, в то время как кадровые войска наносили удары по слабым местам демонов. Каждый погибший демон уносил с собой десятерых людей. Но Манасия не мог возмещать свои потери.
А потери росли в угрожающих темпах. Когда Манасия дошел до ворот Каспана, из полумиллионной армии осталось менее четырехсот тысяч демонов.
Больше всего пострадали ударные войска наследного принца Луки. У него осталось лишь пять тысяч бойцов.
«Вот она, — подумал Лука, ведя своих демонов в битву — Вот она, моя гибель».
Люди являлись отвратительными существами, уродливыми, как злые духи преисподней. С плоскими лицами, маленькими поросячьими глазками и грязными крошечными ртами, изрыгающими яростные крики ненависти во время сражения.
Они оказались неплохо вооружены и сидели на рослых боевых конях, которые, вставая на дыбы, били демонских скакунов железными подковами. Копыто встречалось с когтистой лапой, коготь — с ладонью, сабли и топоры мелькали там и сям, разбрызгивая повсюду кровь.
Лучники и пращники дождем сыпали с неба свои снаряды, не заботясь, в кого попадут — в своего или во врага, лишь бы не допустить демонов до городских ворот.
С боков Луку теснили наездники. Впереди возник копейщик. Скакун принца лапой ударил копейщика, выпустив ему внутренности. Но и умирая, тот успел прыгнуть вперед и вонзить копье в плечо зверю. Животное взвизгнуло, но устояло на лапах. Лука нанес саблей удар влево и, прорубив кольчугу всадника, ощутил, как лезвие вошло в плоть. Противник полетел с лошади, но не успел Лука развернуться ко второму, как почувствовал острую боль в боку.
Человек первым нанес удар.
Вопя от боли, Лука ударил его саблей. В неразберихе боя он вдруг увидел окровавленные внутренности, в ужасе подумал, что это его собственные, затем увидел, как падает человек, и с облегчением почти забыл о собственной боли.
Скакун зашатался, и Лука спрыгнул за несколько мгновений до того, как зверь грохнулся оземь. Теперь он оказался среди мечущихся лошадей и зверей, уклоняясь от ударов со всех сторон. Тут он увидел, как упал один из демонов, вскочил в освободившееся седло и ухватился за поводья.
— Победа! — взревел он. — За богов и короля!
Вопль его взбодрил демонов, и те грянули в ответ:
— ПОБЕДА! ЗА БОГОВ И КОРОЛЯ!
Они с новыми силами обрушились на людей, круша и убивая направо и налево.
Наконец люди дрогнули и побежали через ворота.
Лука и его демоны бросились следом, прорубаясь сквозь защитников ворот.
Внезапно выяснилось, что убивать больше некого. Лука и его солдаты оказались на большой площади, тяжело дыша и истекая кровью.
Позади грянули фанфары его отца.
Послышался рев демонов, и море солдат Манасии ворвались в ворота.
Посреди толпы возвышался королевский слон. Огромное животное плавно направлялось по площади к Луке.
Манасия усмехнулся из паланкина, обнажая свои клыки.
— Слава богам, ты все еще с нами, сын мой, — прокричал он. — Я видел, как ты упал, и уже приготовился к худшему.
Лука поклонился, стараясь не обращать внимания на боль.
— Каспан ваш, ваше величество! — воскликнул он. — Это мой дар вам и истории демонов!
А про себя добавил: «Это тебе, мама, тебе».
А Манасия подумал: «Да как он смеет дарить мне то, что и так мое?» И тут ему припомнилось, что некогда он сказал нечто похожее своему отцу.
«В следующий раз, когда Лука упадет, — подумал он, — надо сделать так, чтобы он уже не поднялся».
Манасия был королем с большим чувством ответственности, королем неутомимым, и, по крайней мере, еще двадцать его сыновей могли занять место Луки.
«Выберу-ка я в наследники самого молодого, — подумал Манасия. — Что-то уж слишком быстро в наше время принцы растут.
Да что там говорить, мне было уже почти тридцать лет, когда я покончил с моим отцом».

— Коралин безутешен, — сказал хозяин каравана. — Цена ему — медный грош. Он подобен старому верблюду, у которого больше блох, нежели мужества. Похоже, это судьба Коралина. Каждый раз, когда я встречаю тебя, мой король, которого я осмеливаюсь называть другом, то всегда привожу на своем хвосте либо демонов, либо новости о демонах.
— Ну, ну, Коралин, — заспорил Ирадж. — Я ведь не из тех мелких городских деспотов, которые сразу же забывают о друзьях, едва добираются до трона. И уж точно не из тех, кто казнит вестников, несущих дурные новости.
— Это так, Сафар?
Сафар устроился поудобнее на своем сиденье — уменьшенной копии походного трона Ираджа.
— Вообще-то, — сказал он с каменным выражением лица, — последнему малому, который что-то там мямлил о демонах, Ирадж выколол глаза и отрезал язык.
Ирадж нахмурился.
— Что ты несешь, Сафар, — возмутился он. — Я дал тому человеку кошель с золотом. Разве ты заб… — Он замолчал и рассмеялся. — Все бы тебе шутить, — сказал он.
Затем король вновь обратился к хозяину каравана:
— Вот видишь, Коралин? Мои друзья только и делают, что прохаживаются на мой счет!
— Король Протарус сказал правду, — проговорил Сафар. — Как видишь, у меня целы оба глаза и язык, а ведь я ежедневно приношу ему дурные известия. — Он обвел рукой пустое пространство командного шатра. — Более того, наш король столь велик, что позволяет своим друзьям в приватной обстановке называть его по имени.
— Так ли это, Ирадж?
Король еще громче рассмеялся.
— Не обращай на него внимания, Коралин, — сказал он. — Сафар издевается надо мной за то, что я игнорирую его советы. — Он склонился с трона. — Я позволил моим людям ограбить последний из захваченных городов. Денег у меня мало, а людям не платили всю зиму. Сафар выступал против грабежа. Он сказал, что я занялся плохим делом.
Улыбка Коралина осветила затененную комнату.
— Вот честный спор между двумя здравомыслящими людьми, — сказал он. — Один судит с точки зрения грядущей прибыли. Другого заботит успех немедленный. Тут нет ни правых, ни виноватых. — Он склонил свою косматую голову перед Ираджем. — Остается лишь пожалеть господина, который мучает себя, вынужденный проигнорировать слова советника и поступать согласно своим суждениям.
Выражение удовлетворения на лице Ираджа заставило Сафара наконец понять, почему Коралин смог так долго процветать. Ирадж хоть и изображал из себя рубаху-парня, был весьма горделивым монархом. Затянувшаяся зима испортила ему характер. Весна принесла первые известия о вторжении демонов и тем самым углубила депрессию. И первый же захваченный город он отдал на разграбление вовсе не для того, чтобы ублажить своих солдат, а для того, чтобы дать выплеснуться гневу.
— Как же мне повезло, что у меня двое таких преданных друзей, — сказал Ирадж. — Один мудрыми словами и советами направляет меня, другой — остроумными замечаниями напоминает, что я всего лишь человек.
«Не забудь о деньгах и магии, — подумал Сафар. — И это мы предоставляем тебе».
Сафар подготовил и сотворил первое боевое заклинание, чтобы помочь Ираджу захватить тот самый город, который позднее был отдан на разграбление. Коралин, старый хитрый торговец, с самого начала помогал деньгами честолюбивому Ираджу. За это он щедро снабжался выгодными торговыми контрактами.
«Да и с тобой обошлись не так уж плохо», — укоризненно сказал себе Сафар. За то короткое время, что Сафар провел рядом с Ираджем, он стал богатым человеком. Как великий визирь он был пожалован огромными пространствами земель и сундуками с редкими драгоценными каменьями и металлами.
— Ну так поведай нам твои новости, мой друг, — сказал Ирадж Коралину — Не щади мои чувства. Я настроился на самое худшее.
— Пал Каспан, — сказал Коралин.
Столь краткое сообщение из уст человека достаточно словоохотливого произвело эффект шока. Ирадж вздрогнул, но тут же взял себя в руки.
— Понятно, — сказал он, отпуская подлокотники трона. — Что ж, мы ожидали этого. Не так ли, Сафар?
Сафар кивнул. До них доносились слухи о продвижении Манасии к Каспану, а гадание указало, что защитников города ничего хорошего не ждет.
— Коралин едва спас свою жизнь бегством, — сказал хозяин каравана. — Я вовремя спрятал жен и ускользнул из города.
Он принялся описывать те сражения, которые привели к захвату Каспана. Пытаясь несколько скрасить мрачное впечатление, он подробно остановился на тех значительных потерях, которые понес Манасия за время кампании.
Но Ирадж продолжал барабанить пальцами по подлокотникам.
— Потери совсем небольшие, — пробормотал он. — Я ожидал большего.
Он поднял глаза на Коралина:
— Надо полагать, нам недолго ждать, пока он перейдет через горы.
— Боюсь, что так, — ответил Коралин. — Последнее, что я слышал, — он готовил армию и искал подходящий маршрут. С той стороны Божественного Раздела жизнь хозяина каравана не стоит и медяка. Многих моих собратьев по торговле схватили и замучили, выпытывая сведения. К счастью, демоны слабо разбираются в делах людей и хватали не тех, кого нужно. Но стоит им добраться до нужного человека, и армия Манасии двинется в путь.
Ирадж какое-то время сидел молча; лишь пальцы постукивали по дереву. Затем он едва слышно обратился к Коралину:
— Оставь нас ненадолго, друг мой. Нам надо поговорить с братом.
Хозяин каравана поклонился, пробормотал несколько утешительных слов и удалился.
Как только он вышел, Ирадж с лицом, искривленным мукой, обратился к Сафару.
— Ты же говорил, что я стану королем королей! — воскликнул он.
— И ты им станешь, — ответил Сафар.
— А ты уверен, что твои способности тебя не обманывают? — не успокаивался Ирадж. — И может быть, я просто дурак, обманутый дурацким видением?
— Позволь, я тебе все объясню, — сказал Сафар. — Дело не в том, дурак ты или нет. Тем более кто, кроме дурака, захочет быть королем Эсмира? Но дурак ты или нет, такова твоя судьба.
— Ну ты поаккуратнее! — огрызнулся Ирадж. — Я не в том настроении, чтобы терпеть оскорбления, пусть и от друга.
— Если ты не хочешь слушать правду, — сказал Сафар, — прикажи мне замолчать.
— Ты имеешь право говорить, — сказал Ирадж.
— Так забери у меня это право, — ответил Сафар. — Хоть плечи мои отдохнут от этого груза.
— Я сделал тебя богатым, — упрекнул его Ирадж.
— В Кирании богатством считался обильный урожай, которым всех наделяли поровну, — сказал Сафар.
Ирадж рассердился.
— Ты хочешь сказать, что я дал тебе ничтожно мало?
Беря пример с Коралина, Сафар ответил:
— Я высоко ценю лишь твою дружбу, Ирадж Протарус.
Ирадж смягчился. Пальцы застучали слабее.
— Но что же делать мне, брат мой? — спросил он. — Как я достигну того, что предсказывает твое видение?
— Почему бы нам не посмотреть на проблему с другой стороны? — сказал Сафар. — Почему бы нам не развернуть ее и не посмотреть: а вдруг бесплодная коза все же продолжает давать молоко?
— Я слушаю, — сказал Ирадж.
— Когда ты начинал дело, самой большой трудностью представлялась ваша фамильная вражда, — сказал Сафар. — Твоей справедливой претензии на престол противостоял дядя. Несколько алчных родственников поддержали его. Но большинство — в силу семейных традиций — поддержали тебя.
— Верно, — сказал Ирадж. — Хотя все обстояло несколько сложнее.
— Считаясь с семейными чувствами, — продолжил Сафар, — твой дядя обратился к постороннему человеку. Человеку, которого ненавидело все ваше семейство.
— И тем самым получил временное преимущество, — сказал Ирадж, — но в конце концов все обернулось к моей же выгоде. И все семейство выступило на моей стороне.
— Итак, союз твоего дяди с врагом, — сказал Сафар, — привел к его же падению.
Ирадж подумал с минуту, затем кивнул:
— Да. Получилось так.
— Итак, ты понял, — сказал Сафар. — Присутствие ненавистного чужака позволило тебе овладеть мощью всего клана. А затем, выйдя на тропу завоеваний, ты начал собирать вместе клан за кланом. Но для людей из тех кланов уже ты явился чужаком. Просто варваром с равнин Джаспера. И они восставали против, сражались против и осмеливались обзывать тебя алчным выродком, а вовсе не спасителем Эсмира, каким ты представлялся себе.
— Но ведь я таков и есть, — сказал Ирадж. — Ты сам видел это в видении.
Сафар не стал говорить, что ничего подобного он не видел. В видении Ирадж представал королем-завоевателем, восседающим на белом слоне, движущимся к воротам Занзера. А уж был ли он спасителем или нет — дело другое.
— Хорошо, — сказал Сафар. — Я рад, что ты все понял. Потому что только так и можно одолеть Манасию.
Ирадж недоуменно посмотрел на него. Он ничего не понял.
— Весь человеческий мир страшится демонов, — сказал Сафар. — Так используй этот страх против Манасии. Подними знамя борьбы всего человечества, как твоего единого клана… и ты повергнешь его. В начале зимы ты стоял перед перспективой многолетних войн за право владеть Клепаном. Манасия управился с твоей работой менее чем за сезон. Одолей его, и север твой.
Лицо Ираджа прояснилось.
— А затем и земли демонов.
— Но для начала придется пересечь Запретную Пустыню, — напомнил Сафар.
Ирадж небрежно отмахнулся:
— Ты имеешь в виду проклятие? Вот уж никогда не переживал из-за него. Ты с ним разберешься, когда мы окажемся там. К тому же если Манасия смог одолеть проклятие, то и ты сможешь.
— Рад, что ты по-прежнему веришь в меня, — сказал Сафар, вновь беря пример с Коралина, умевшего при случае пустить уничижительную ноту. — И как я понимаю, самую большую опасность для нас представляет магия Манасии. Всем известно, что магия демонов гораздо мощнее человеческой.
— А мне кажется, эти слухи чересчур преувеличены, — фыркнул Ирадж, вновь обретая уверенность. — Я же сам видел, как ты обрушил лавину на целую шайку этих самых демонов. Помнишь?
Сафар на свой счет не заблуждался. Всю зиму он провел за опробыванием своей мощи и сразу же был приятно удивлен открывшимися новыми возможностями. Но, читая книгу Аспера, демона-мага, он разглядел мерцание такого могущества, до которого ему было далеко.
— Я застал их врасплох, — сказал Сафар. — Кроме того, их было что-то около дюжины. А это не целая армия, да еще с легионом магов в придачу.
— Ты, Сафар, разберись с магами Манасии, — ответил Ирадж. — А уж об их армии я как-нибудь позабочусь.

Тревогу трудно удержать в каких-то границах. Ум может установить эти границы, но тут же страхи большие и малые сокрушают ограничения. Ночи становятся равнинами кошмаров, посреди которых встают большие и малые трудности, а изображение готовит такие ямы, которые пугают и самого могущественного из всех существ. И пока другие спят, в эти мучительные часы небольшие проблемы возносятся на высоту неодолимых гор.
Собрав армию в единый кулак на севере, король Манасия искал перевал через Божественный Раздел. Но по ночам ему не давал покоя воображаемый заговор, в который был вовлечен его сын, принц Лука. Затем дошел слух о могущественном короле людей, короле с развевающимися золотыми волосами и бородой. Этот король, Ирадж Протарус, поднял штандарты Алиссарьяна и сплотил вокруг себя все население, чтобы дать отпор Манасии и уничтожить его давно вынашиваемые замыслы о создании империи.
Рассказывали, что по правую руку короля находится маг-человек, настолько могущественный, что не уступит и самому сильному чародею из демонов. У мага этого, Сафара Тимура, глаза голубые, как залитый солнцем безоблачный небосвод.
Во снах королю Манасии являлся его сын, внезапно превратившийся в человека с золотой бородой и голубыми глазами. В этом кошмаре Манасия вынужден был обнимать сына и наследника пред лицом двора, прекрасно осознавая, что сейчас в спину вонзится кинжал.
На юге король Протарус собирал войска и разъезжал по своим владениям, распространяя новость о вторжении демонов. Он произносил гремящие речи, описывая творимые демонами злодейства — частью реальные, частью вымышленные. Красивой внешностью и ловко подвешенным языком он заставлял подданных забывать о собственных злодействах, совершенных при завоевании королевства. Люди охотно шли ему на помощь, армия его разрасталась.
Но и Ирадж проводил такие же бессонные ночи, как и Манасия.
А что, если Сафар ошибается? Что, если он не столь уж и великий провидец, как считает Ирадж? А если Сафар столь могущественный маг, то почему он, Ирадж, никак не сядет на трон Эсмира? И король по-настоящему начинал испытывать тревогу по поводу того, что Сафар на самом деле слаб, а он, Ирадж, — дурак, что доверился другу.
Сафар же хоть и не был королем, но тем не менее испытывал страхи, равные страхам обоих королей.
Если бы Ирадж узнал об этом, то избавился бы от Сафара не задумываясь. Сафар же размышлял над видением, в котором Ирадж победным маршем шел к воротам Занзера. Пусть это все правда, но почему за этим наблюдал лишь дух Сафара? Ведь в том видении Сафар ощущал себя призраком. Что, если от него ускользнула та часть видения, где его кровный брат предал его и погубил? Сафара тревожило, что он не увидел той части видения, в которой армии Ираджа еще только шли на Занзер. И что же тогда делать с тем видением — видением Хадина, где все оказывалось напрасным и речь шла о конце света?
А тут и еще один страх, самый грозный: для обоих королей — Манасии и Протаруса — ключевым пунктом кампании являлась Кирания. Что, если два этих монарха встретятся в сражении именно в Высоких Караванах?
И что, если долина Сафара и все те, кого он любит — мать, отец, сестра, друзья, — погибнут во время этих сражений?
Это зрелище тревожило его больше, чем гибель всего мира.
Представить последнее было невозможно.
Зато первое представлялось пугающе легко.
Последней каплей оказался именно этот страх, страх за Киранию. Сафар был готов на все, чтобы спасти ее.

22. Празднество демонов

Сафар прятался в цветущих склонах над Киранией. Стояло раннее лето с теплыми дождями, блаженными небесами, и долина внизу под бледным утренним солнышком мерцала в дымке. Изумрудной зеленью выделялись поля, огромным голубым бриллиантом раскинулось озеро, питаемое весенними ручейками, сбегающими с гор, серебряной процессией идущих к богине Фелакии.
— Это и есть твой дом? — спросила Лейрия голосом, хриплым от восхищения. — Никогда не видела такой красоты. Как во сне.
Сафар махнул рукой, призывая к молчанию. Его магические ощущения стрелой пронзили мечту Лейрии и наткнулись на кошмар. Во внутреннем кармане каменный идол нагрелся, подавая предупредительный сигнал.
Сигнал этот предназначался людям — пятидесяти отборным горным егерям Ираджа. Те спешились, быстро натянули лошадям на морды торбы с овсом, чтобы молчали, вытащили оружие и приготовились к схватке.
Лейрия подняла бровь:
— А что такое?
— Смотри, — сказал Сафар.
Он достал из кармана зеленый комочек стекла и бросил его на землю. Тот разлетелся на осколки, и вверх, на высоту коленей, поднялся зеленый дымок. Появилось изображение местности, на которой из дыма вылепились фигуры. Их оказалось по меньшей мере человек сорок — людей, копошащихся на полях Кирании. Казалось, они испытывают мучения, корчась от боли в этом дыму. Поднялись столбы дыма побольше, указывая на тех, кто принес с собой эту боль. Появились существа с рылами и когтями.
У Лейрии перехватило дыхание:
— Демоны!
Сафар не ответил. Он взмахнул рукой, и изображение исчезло. Он осел на валун опечаленным. Лейрии изо всех сил пришлось сдерживаться, чтобы тут же не кинуться к нему с утешениями — она не могла выказать такую слабость перед глазами солдат.
— Это все меняет, — сказала она холоднее, чем собиралась. — Нам лучше сразу вернуться и сообщить королю, что демоны захватили Киранию.
Сафар кивнул с отсутствующим видом. Его мысли унеслись куда-то далеко. Он представил весь тот ужас, который обрушился на его семью и друзей.
Сафар собирался предупредить людей о грядущей опасности, а затем установить вокруг долины сбивающие с толку заклинания на случай, если демоны отыщут перевал. Ирадж как раз собирал отряд из ударных войск, чтобы заткнуть эту прореху, пока подтянется основная сила. Сафар убеждал Ираджа ускорить подготовку, поэтому и вызвался пойти вперед и обеспечить надежный путь. Миссия же его потерпела крах и не начавшись.
— Ты права, — ответил он машинально. — Надо сообщить королю.
Лейрия вздрогнула от сочувствия к другу, но ничего не сказала. Она пошла назад, к солдатам, чтобы отдать приказ о возвращении. Все предстояло сделать быстро, но бесшумно. Оружие и снаряжение надо закрепить, чтобы не лязгали. Обвязать тряпками копыта лошадей, чтобы не стучали о камни.
Когда все было готово, Лейрия вернулась к нему сказать, что пора идти. Она дотронулась до него, и он внезапно ожил.
— Я должен все увидеть своими глазами, — сказал он.
— Не надо, — возразила Лейрия. — Нас обнаружат.
Сафар настаивал. Он ясно дал понять, что его можно увезти отсюда, лишь оглушив, связав и привязав к спине лошади.
Перспектива такого обращения с лордом Тимуром, великим визирем, всех перепугала. Но в равной степени ужасал и задуманный им план.
— Если тебя схватят, король поотрубает нам головы, — уговаривала Лейрия.
— Ничего подобного, — сказал Сафар. — Я позабочусь об этом.
Он набросал торопливое послание Ираджу, где просил никого не винить. Добавил он и краткое сообщение о том, что делать дальше, если он не вернется. Послание вручили Раптону, юному лейтенанту, командующему этой группой солдат. Сделаны были соответствующие строгие наказы. Если Сафар и Лейрия, настоявшая на том, чтобы сопровождать его, не вернутся до сумерек, то Раптону и его команде надлежит на всех парах мчаться в Сампитей, где теперь располагался двор Ираджа, и сообщить новости.
Закончив послание, Сафар призвал всех к полной тишине. Он принялся обрабатывать себя и Лейрию, одежду и кожу, дымящими травами, чтобы запах человека не учуяли чувствительные носы демонов. Сотворил он и заклинание, прячущее человеческую ауру от восприятия демонов-магов. Наконец он обратился к каменной черепашке и попросил Гундара приготовиться дать сигнал о возможной опасности.
Маленький Фаворит и его близнец Гундари уже пришли в нормальное состояние. Вдохновленный книгой лорда Аспера, Сафар разработал специальное исцеляющее снадобье — особые порошки, смешанные с теплым медом и вином. Две недели идол жил на этом снадобье. Поначалу ничего не происходило. Лишь слабое жужжание, свидетельствующее о существовании жизни внутри камня, становилось все сильнее.
А затем, однажды утром, Сафара разбудило знакомое:
— Заткнись! Заткнись! За-а-ткнис-сь!
И он понял, что в маленьком мирке Фаворитов дела идут нормально. Теперь ему лишь надо было заставлять их молчать. Для этого он постоянно держал при себе мешочек с засахаренными фруктами.
Когда все было готово, Сафар обратился к Лейрии.
— Я знаю, ты привыкла идти впереди, — сказал он.
— Это не привычка, мой господин, — сказала она. — Это мой долг. Ведь я же твоя телохранительница. И должна следить, чтобы тебе ничто не угрожало.
— Да, да, — нетерпеливо сказал Сафар. — И ты прекрасно справляешься со своими обязанностями. Но на этот раз нам предстоит изменить существующий порядок вещей. Я вырос тут. Еще мальчишкой я бродил по этим холмам. Я знаю все потаенные местечки и все тайные тропки. И поэтому хочу, чтобы ты шла за мной. Держись как можно ближе. Если сможешь, ступай след в след. Делай как я. И не делай того, чего я не делаю. Понятно?
Лейрия дала слово, что будет поступать именно так, и спустя несколько минут они уже торопливо спускались по старой оленьей тропе, столь слабо различимой, словно ее проделали мыши.
Не прошли они и сотни ярдов, как Сафар внезапно круто повернул вправо и исчез.
Лейрия чуть не впала в панику, отчаянно пытаясь отыскать след Сафара. Затем она увидела, как в одном месте качается листва, и бросилась туда. Она услыхала шиканье Сафара, прежде чем увидела его, и успела отскочить назад, едва не наступив ему на пятки. Так, бесшумным тандемом, они и двигались какое-то время, то спрыгивая с тропы, то вновь выходя на нее, круто сворачивая вправо или влево, а затем опять устремляясь вперед. Но по напряжению в икрах Лейрия ощущала, что в основном они идут вниз.
Вниз — к широкому озеру и плодородным полям Кирании.

Каджи Тимур запустил мастерок в яму с глиной. Он чувствовал, как острый кончик проходит сквозь песок и гравий, и толкал его все глубже. Вытащив груз, он скрыл свое отвращение к плохому качеству глины и к содержащемуся в ней мусору и плюхнул добытое в ведро.
— Поторопись, старик, — сказал демон. — Я устал.
— Прошу прощения, господин, — сказал Каджи; — Я стар, как вы уже неоднократно напоминали мне весь день, и суставы мои болят. Если бы у меня была помощь, что, как вы мудро сообщили, невозможно, я бы работал быстрее.
Демон по имени Трин презрительно глянул на отца Сафара и сказал:
— Ты думаешь, раз ты человек, а демоны не различают выражения лиц человека, то я не соображу, что ты насмехаешься надо мной?
Он огрел Каджи дубинкой. Каджи крякнул и чуть не упал. Но удержался и смахнул слезы, набежавшие не столько от боли, сколько от обиды. Трин знал толк в этих вещах. Он знал, как стукнуть человека по черепу, чтобы сделать больно, но не раскроить.
— Сейчас ты, должно быть, проклинаешь меня и свою судьбу, — сказал Трин. — Вот и хорошо. Это научит тебя, как вести себя со мной. Ты что же думаешь, я не нашел бы занятия получше, чем торчать тут на сырости и холоде, пока ты весь день будешь ковыряться в этой яме. Моя бы воля, я бы вытащил мозги из твоего черепа и позабавил моих друзей хорошо настоявшейся выпивкой.
— Вы правы, о благородный, — сказал Каджи. Он уже пришел в себя и встал, держа в руке полное ведро, — и благодарю, что напомнили мне, какой я счастливчик. И то сказать, что бы сталось со мною и моей семьей, если бы не мудрость вашего начальства? Они очень умные демоны. И я не раз говорил об этом Мирне, моей жене. Они правильно сообразили, что добрые горшки Тимура на рынке стоят золота. Золота, которое требуется вашему королю на ведение войны.
Трин фыркнул.
— А по мне, горшок он и есть горшок, — сказал демон. — В него можно что-то положить. Или вынуть. В юности я лепил их дюжинами. При обжиге некоторые из них трескались. Некоторые нет. Какая разница? Глина ничего не стоит. А для обжига нужно лишь немного дров.
— Кто я такой, чтобы спорить с таким опытным гончаром? — сказал Каджи.
— Никто, — согласился Трин. — До того как стать солдатом, я был гончаром. И когда вижу хорошую работу, сразу это понимаю.
Он заглянул в ведро и на пробу копнул содержимое когтем.
— Грязноватая, не так ли? — спросил он.
— Глиняные пласты истощились, господин, — солгал гончар. Лучшая глина находилась на другом берегу озера, но он вовсе не собирался показывать ее демонам. — В данных обстоятельствах лучшей и не найти.
Каджи увидел, как из зарослей позади демона выбрались две фигуры. Словно ощутив их присутствие, демон начал поворачиваться в их сторону.
Гончар поднял ведро, привлекая его внимание.
— Надо немного очистить глину, о благородный, — сказал он. — Ну а если на горшках будут изъяны, почему бы нам не покрыть их глазурью? Как вы, господин, справедливо заметили, горшок он и есть горшок. Однако, когда я ставлю на горшок свое имя — Тимур, на рынке находится много дураков, полагающих, что имя важнее качества.
— Мой отец, — сказал Трин, вытирая коготь о куртку Каджи, — который был прославленным горшечником, частенько говорил мне то же самое.
— Он был столь же мудрым демоном, как и его сын, — сказал Каджи.
Демон сверкнул глазами.
— Ты вновь насмехаешься надо мною, человек? — Он поднял дубинку.
Раздался глухой звук. Желтые глаза демона расширились, и он выронил дубинку. Из горла у него торчала стрела.
Трин замертво повалился вперед.
Каджи опорожнил ведро на труп и сплюнул.
— Горшок он и есть горшок, а? — проворчал он и раскрыл объятия Сафару — Добро пожаловать домой, сынок, — сказал он.
К огромному смущению Сафара, Каджи принялся всхлипывать. Сафар ощущал себя маленьким ребенком, увидевшим родительское горе, причин которого он не понимает.
— Все хорошо, отец, — пробормотал он, неловко похлопывая его по спине. — Все хорошо.

— Слышали мы о том, что творится в Эсмире, — сказал отец, допивая вино из кружки. — Засухи, эпидемии чумы и войны. Но все это казалось происходящим как бы в другом мире. И хоть мы переживали, особенно из-за тебя, Сафар, вот уж не думали, что все эти напасти свалятся прямо на нас.
Лейрия и солдаты сгрудились вокруг Сафара и его отца, внимательно слушая историю старого гончара. Прошло менее часа, как был убит демон, а тело его спрятали в кустах. Вся группа собралась в укромном местечке высоко над Киранией. Выставили охрану на случай, если кто-то появится.
— Не так давно тут проезжал лорд Коралин, — сказал Каджи. — Он рассказывал о вторжении демонов и взятии Каспана. — Он глянул на Сафара покрасневшими глазами. Сын увидел, как осунулось лицо отца от перенесенных страданий. — И все мы вспомнили о тех демонах, с которыми столкнулись вы с Ираджем на перевале Невесты и Шести Дев.
Каджи вздохнул:
— Выходит, лорд Коралин ошибался, полагая, что это лишь случайная шайка бандитов, заскочивших в земли людей?
Этот вопрос в ответе не нуждался. Сафар вновь наполнил кружку отца. Старик глотнул, набираясь сил.
— Вот тут-то мы и забеспокоились, — сказал он. — Логика подсказывала, что демоны пойдут через Киранию, перебираясь на ту сторону гор. Мы же всегда жили в мире в этих горах. А теперь, похоже, мира не видать. Собрали мы совет старейшин. Так толковали и эдак, да все без толку. Кто же из нас раньше сталкивался с такой ситуацией? Коралин обещал обратиться с просьбой о помощи к королю Протарусу, но мы-то не знали, придет эта помощь или нет. А если придет, вовремя ли? И решили сами себя защищать.
Каджи горько рассмеялся.
— Стали обучать парней, восстанавливать стены старой крепости. И хоть ясно было, что киранийцы могут неплохо сражаться, ни у кого из нас не было солдатских навыков убивать. — Он глянул на Лейрию и остальных. — Я надеюсь, вы не обиделись. Я говорю о профессиональных навыках и нисколько не ставлю под сомнение вашу природную доброту.
— Никто не обиделся, отец Тимур, — сказала Лейрия. — Мы поняли, что вы имеете в виду.
Каджи поднял на Сафара глаза, полные муки.
— А обернулось дело так, что и защищаться нам не пришлось, — сказал он. — Они застали нас в постелях. И согнали всех в тот самый форт, над восстановлением которого мы так трудились. Чтобы дать нам урок, некоторых убили. Смерть была унизительной. Они заставили нас смотреть. — Каджи смахнул слезу. — И я понял, что значит быть слабым и самовлюбленным смертным. Хоть и скорбел я о гибели друзей, но при этом испытывал и радость оттого, что сам-то в живых остался, как ни стыдно признаться. Радость оттого, что остались в живых твои мать и сестры.
Он осушил кружку и прикрыл рот ладонью, когда Сафар предложил еще вина.
— А Губадан? — спросил Сафар.
— Нет его, — ответил отец. — Он оказался в числе первых. Видишь ли, у демонов есть маги, которые вынюхивают, кто из людей обладает способностями к чародейству. Губадан не был слишком уж могущественным магом. Но и его способностей оказалось достаточно, чтобы они их обнаружили.
Он нерешительно коснулся руки сына, словно проверяя, не призрак ли перед ним.
— Хорошо еще, что тебя с нами не было, сынок, — сказал он. — Мы-то слышали, каким ты стал великим магом. Тебя они обнаружили бы сразу.
— Я удивлена тем, что они вообще кого-то из вас оставили в живых, — сказала Лейрия. — Тут только богов остается благодарить.
— Не богов, — сказал Каджи. — А предателя рода людского. И не благодарить, а проклинать.
Сафар сузил глаза:
— Так их привел человек? Он у них за командира?
— Не совсем так, — ответил отец. — Хотя они прислушиваются к нему со вниманием. Явно у него среди демонов есть могущественные друзья. Поговаривают, что к нему прислушивается даже наследный принц Лука.
— Кто этот человек? — требовательно спросил Сафар. — Я знаю его? Или, может быть, слышал имя?
— Скорее всего, — ответил Каджи. — А уж он тебя точно знает.
Когда отец произнес имя, Сафар подпрыгнул как ужаленный.
Калазарис вышел из храма Фелакии на теплое солнышко. Время давно перевалило за полдень, и в храме, который он превратил в свою квартиру, стало душновато. Поэтому Калазарис отложил отчет, который готовил для принца Луки, и вышел освежиться.
В этот день краски были особенно ярки, а тени глубоки. Солнце лило с небес золото, облака отливали серебром, озеро и небосвод обрели пугающе голубой цвет. Калазарис набрал в легкие воздуха, наполненного запахом цветения. Он выдохнул, смакуя оставшееся во рту цветочное послевкусие. Из небольшой рощицы у озера донеслись птичьи напевы. Калазарис улыбнулся.
«Вот и еще один восхитительный день, проведенный в Кирании, — подумал он. — Какое все-таки отличие от дымной, грязной и суетной Валарии». Калазарис, всю свою карьеру построивший на том, чтобы избегать неожиданностей, теперь не переставал изумляться тому, как изменилась его жизнь. Не удивлялся он лишь тому, что, когда начались эти великие пертурбации, он таки умудрился приземлиться на ноги. Калазарис всегда был искусным мастером держать равновесие. Это могли бы признать и враги его. Он усмехнулся. Особенно враги!
Еще одна птица запела в роще. Хор приобрел полное совершенство звучания.
Калазарис милостиво позволил себе направиться к озеру, дабы насладиться птичьим концертом с более близкого расстояния.
Когда король Протарус оказался перед воротами Валарии, Калазарису показалось, что дела складываются… как-то уж очень… напряженно. Хотя удивляться было нечему. Сейчас Калазарис не смог бы описать те чувства, которые овладели им в те давно прошедшие дни, когда вокруг бушевала паника. Он оставался спокойным и, подавляя эмоции, сохранял самообладание. Размышлял. И действовал.
Скорее всего, он был… встревожен? Нет, нет. Слишком сильно сказано. Возможно, разочарован? Да, скорее разочарован, когда его так искусно составленный план присоединиться к Протарусу потерпел крах. Его секретные послания и задокументированные свидетельства дружеского отношения к Сафару Тимуру не нашли в лице короля Протаруса достойного читателя. И поначалу Калазарис впал в раздражение. Не рассердился, а именно впал в раздражение. Калазарис и сам обожал подозрения. Король, не умеющий и не любящий подозревать, ничего не стоит как монарх. Но, по его мнению, подозрения Протаруса были безосновательны.
Ну и что из того, что кое-что в посланиях Калазариса оказалось ложью? Он же честно намеревался выполнить свою часть договора. Разве не он позаботился, чтобы в нужный момент некие ворота остались без охраны? Разве не он, как и обещал, доставил Умурхана и короля Дидима? Разве не он поклялся в вечной и преданной службе новому королю?
Калазариса глубоко уязвило то обстоятельство, что Протарус не разглядел в нем столь ценного союзника. Хороших шпионов найти не так просто. А Калазарис, не обремененный скромностью, считал себя самым лучшим из них.
И лучшим доказательством тому служил тот факт, что у Калазариса при дворе Протаруса оказались свои шпионы. Они-то и предупредили его, что король собирается объявить его изменником, после чего Калазарис сбежал.
Калазарис счел забавным, что вероломство короля обернулось благом для шпиона. Если бы не король, не оказался бы Калазарис здесь, в Кирании, на стороне победителей. Ну и что, что они демоны? По мнению Калазариса, они занимали достаточно просвещенную позицию по отношению к людским способностям. Лука мгновенно оценил потенциал Калазариса, как и лорд Фари. Правда, оба они скорей всего меньше стали бы доверять ему, хотя и больше восхищаться, если бы узнали, что он заключил сделки с каждым из них.
Он остановился на опушке рощицы. Птицы прервали концерт и улетели в глубь леса. Там они устроились на старом орешнике, облепленном урожаем плодов, и вновь принялись распевать. Сладостная полилась мелодия, пленительная. «Надо бы разглядеть, что это за птичья порода», — подумал Калазарис. Внезапное видение овладело им — словно одна из птиц вдруг слетела к нему на палец. И в этом видении он унес с собой это маленькое существо и посадил в клетку, где оно пело для него всю ночь напролет.
Видение раздразнило его, и он последовал за птицами дальше в лес.
Калазарис не испытывал иллюзий относительно своей безопасности. Поэтому он решил пересечь горы и посмотреть, что за жизнь можно устроить в Каспане. Он отлично справился с задачей размещения шпионов в городе, что явилось для него гораздо лучшим началом деятельности, даже в сравнении с тем кошелем драгоценных камней, с которым он сбежал.
То были волнующие дни, любовно вспоминал Калазарис те тревожные времена. Под видом купца он арендовал себе местечко в караване, идущем к Каспану. С этим караваном он пересек горы в районе Кирании, не без интереса отметив про себя богатства этой долины. Он даже купил целую коллекцию винных кубков у Каджи Тимура, втайне наслаждаясь радостью и улыбками старика и его жены, улыбающихся и болтающих в процессе упаковки хрупкого груза. Он чуть не расхохотался вслух, когда милая парочка стариков принялась хвастать своим сыном, Сафаром Тимуром, великим ученым и другом юности самого Ираджа Протаруса.
Калазарис вспомнил этот разговор, словно он происходил вчера.
— Может быть, вам приходилось слышать о нем? — спросил Каджи.
— О Сафаре Тимуре? — ответил Калазарис. — Нет, прошу прощения, не удостоился такой чести.
— Нет, я имею в виду Ираджа Протаруса, — сказал Каджи.
— А, ну конечно, кто же не слышал о великом короле Протарусе и его громких победах.
Тут Мирна — так звали старуху — робко спросила:
— Говорят, он жестокий человек. Это правда?
— Вовсе нет, матушка, — сказал Калазарис. — Да что вы, он добрейший из королей. Ну разумеется, случаются смерти. Но как же без них на войне? Нет, он великий король, этот Протарус. Да и в делах знает толк.
Видно было, что Мирна с облегчением восприняла эти слова.
— Приятно слышать это, — сказала она. — Видите ли, он жил тут какое-то время. И был хорошим пареньком. Немного диковатым и упорным, разумеется. Но добрым. Его мать могла бы гордиться им, да упокоят боги ее отлетевшую душу.
Калазарис хихикнул, вспоминая. Он поднял глаза и увидел, что птицы переместились, но всего лишь на веточку пониже. «Что же это за дерево такое? Уж не коричное ли?»
Едва он успел расположиться в Каспане, подбодрив шпионов золотом, как демоны нанесли удар.
И вновь Калазарис оказался в осажденном городе, среди паники. Он затаился, приказав шпионам сделать то же самое, а когда демоны взяли город, вынырнул на поверхность. Демоны устроили привычную резню. А решив, что урок дан, установили для управления городом собственную администрацию. Некоторые из чиновников сохранились от прежнего правительства. Все они принадлежали к бюрократам низшего звена, тем, кто делает свою работу и мало обращает внимание на то, кто сидит на троне. Среди них-то и процветали шпионы Калазариса.
Когда ситуация прояснилась, Калазарис начал подбираться к Луке и Фари, по отдельности разумеется. Ему было что предложить им. И самым ценным предложением являлась Кирания. Ключ, с помощью которого открывались ворота в королевство Протаруса.
Он остановился под деревом. Птицы теперь находились прямо над ним, но молчали.
«И вот я оказался здесь, — подумал он, — и наслаждаюсь заслуженной наградой. Первой из череды многих и великих наград».
Птицы запрыгали по веткам. Он обратил особое внимание на одну из птиц. В отличие от своих тускло-коричневых подружек, эта щеголяла ярко-зеленым опереньем и большим красным пятном на груди. Пухленький маленький самец. Прелестный.
Калазарис вспомнил утверждение о том, что чем сладостней поет птица, тем вкуснее ее мясо.
Он присмотрелся к дереву. Наверняка коричное. «Ах, — подумал он, — певчая птичка, питающаяся корицей. Какое блюдо можно приготовить!»
Калазарис протянул палец.
— Слетай вниз, слетай вниз, моя хорошенькая маленькая птичка, — позвал он. — Лети ко мне. У меня для тебя есть что-то вкусненькое.
Он слегка удивился, когда птица спрыгнула с ветки и уселась на его вытянутый палец. «Забавно», — подумал он, вспомнив видение. Но вот на его глазах видение превращалось в обед.
— Спой мне, маленькая птичка, — проворковал он. — Спой Калазарису. Спой сладко, моя прелесть. А потом я сверну твою маленькую шейку и приготовлю себе ужин.
К его изумлению, птичка раскрыла клювик, словно собираясь запеть.
— Заткнись, заткнись, за-аткнис-сь! — сказала она.
Челюсть у Калазариса отвисла.
— Что? Что ты сказала?
— Я сказал, заткнись, Гундари, — продолжала птичка. — Я первый его увидел. Ну и наплевать, что запах от него как от демона. Он человек. На себя посмотри, болван!
«Я сплю, — подумал Калазарис. — Я уснул в храме. Устал от работы. И во сне гуляю. А теперь мне снится, что со мной разговаривает птица».
Он поднял руку, рассматривая красное пятно на ее грудке. «Как странно, — подумал он, — пятно в виде черепахи».
Неожиданно птичка впилась острыми коготками в палец.
Калазарис взвизгнул и попытался сбросить птицу.
— Пошла прочь, пошла прочь! — завопил он.
Но птица лишь глубже вонзала коготки, уже царапая по кости.
Вопя, Калазарис закружился, пытаясь стряхнуть птицу с пораненного пальца.
— Да остановись ты, глупый человек! — закричала птица Калазарису. — Ты же сделаешь мне больно.
Тут птица превратилась в оскалившегося маленького демона с длинными острыми зубами. Он прыгнул на лицо Калазарису и впился когтями в его щеки. А затем укусил за нос.
Калазарис оцепенел. Он чувствовал боль, ощущал, как эта тварь вцепилась ему в лицо, как кровь течет ему прямо в рот, но не мог шевельнуться.
Послышались шаги, и из-за дерева вышла какая-то фигура.
И Калазарис, человек, не признававший ни удивления, ни тем более страха, познал оба эти чувства.
— Отпустил бы ты его, — сказал Сафар. — А то все платье в крови перепачкаешь. А ты ведь терпеть этого не можешь.
Гундара отцепился от Калазариса и соскочил на землю. Маленький Фаворит оглядел свой запятнанный кровью костюм.
— Ну вот посмотри, что ты наделал, — укоризненно сказал он Калазарису — Если бы ты не дергался, как тебе советовали, то ощутил бы просто щипок. А уж крови наверняка бы не было.
Калазарис, застывший от ужаса и под влиянием заклинания, мог издать лишь странный звук. Он увидел, как Сафар достал из кармана каменного идола в образе черепахи.
— Ты бы сначала почистился, — сказал Сафар Гундара. — А потом уж получишь угощение.
— Какой добрый господин, — сказал Гундара. — Какой славный хозяин. — Он вскочил на идола, сжавшись до нужных размеров. — Но я надеюсь, ты не забудешь? — сказал он Сафару — Я имею в виду, про угощение?
— Не забуду, — заверил его Сафар.
— Обещаешь?
Сафар вздохнул.
— Обещаю, — сказал он, теряя терпение.
Гундара восхищенно взвизгнул, затем воскликнул:
— Гундари, берегись! Я иду!
И исчез в камне.
Сафар спрятал идола, подошел к Калазарису и осмотрел того с головы до ног. Главный шпион ощутил еще одно потрясение, разглядев, насколько же глаза у Сафара голубые, как это небо, голубые, как озеро, которым он наслаждался несколько минут назад.
— Ты, наверное, удивляешься, почему еще жив? — спросил Сафар пугающе спокойно.
Калазарис еще не дошел до этой мысли, но, едва Сафар упомянул об этом, шпион аж подпрыгнул. Страх побежал по рукам и ногам.
— Хорошо, — сказал Сафар. — Вижу все по твоим глазам. Ну а коли ты такой умный, то должен знать ответ. Правильно?
Калазарис вновь издал давящийся звук.
Сафар посмотрел на него с отвращением. Затем щелкнул пальцами, и Калазарис обрел способность говорить, хотя и остался недвижимым как статуя.
— Слава богам, что ты появился, Сафар! — выпалил Калазарис. — Как раз вовремя, чтобы…
Сафар вновь щелкнул пальцами, обрекая его на немоту.
— Всю свою ложь можешь оставить при себе, — сказал Сафар. — Я уже поговорил с отцом. И знаю, что тут происходит. Знаю, что ответственность за все несешь ты.
Он приблизил свое лицо к лицу Калазариса.
— Надеюсь, я ясно тебе объяснил?
Калазарис подавился застрявшим в горле ответом. Последовал очередной щелчок пальцев, и ответ вылетел:
— Да! Очень ясно!
— Я решу, как поступить с твоей жизнью после того, как ты нам поможешь одолеть демонов, — сказал Сафар. — И что с тобой станет, целиком зависит от тебя.
Некая часть самообладания Калазариса вернулась к нему, а вместе с этим и мужество.
Тем не менее для начала он все же запнулся:
— Я могу сделать больше, чем просто избавить Киранию от демонов, прислу…
Сафар удивился.
— Ты ведь чуть не назвал меня прислужником, не так ли? — сказал он. — Странно, не правда ли, как меняется ситуация? Великий стал малым. — Он обвел рукой Калазариса. — Малый стал великим. — Он постучал себя по груди.
Но Калазарис уже оправился после ошибки. Он улыбнулся тонкой улыбкой.
— Да, действительно странно, лорд Тимур. Но вы же видите, как легко я справляюсь с изменениями. И ваш новый титул гладко скатывается с моих губ, сэр. Должен сказать, он вам очень идет.
Сафар хмыкнул:
— Да, Калазарис, ты не пропадешь. Вынужден признать.
Главный шпион тут же рванулся расширять эту лазейку.
— Зачем же мне пропадать, лорд Тимур, если я могу представить огромную ценность для вашего короля. Я прекрасно знаю двор демонов. Я знаю короля Манасию, принца Луку и их великого визиря, лорда Фари. Я знаю их слабости, имя которым легион, и прочие важные вещи. Король Протарус может очень рассердиться на вас, если со мной что-нибудь случится, и он лишится такой прекрасной возможности.
— О да, Протарус наверняка захотел бы все это узнать, — сказал Сафар. — Желательно из живых твоих губ, а не из сухого пересказа той информации, которую я пытками вышиб бы из тебя. Но пойми одну вещь, Калазарис: король и я — друзья. Близкие друзья. И если я убью тебя, то просто приду к нему и признаю свою ошибку. Извинюсь и скажу: «Ну я не смог сдержаться, Ирадж!»
Он помолчал, замораживая Калазариса своей ухмылкой.
— Видишь ли, наедине с ним я зову его Ирадж. А он зовет меня Сафар. Словно мы опять мальчишками играем вместе. И вот я скажу: «Ирадж, меня охватила внезапная ненависть к нему. Я возжаждал его крови за те преступления, что совершил он против меня и моей семьи». Затем я виновато повесил бы голову, а вслух вопросил бы: неужели вина моя столь глубока, что из-за нее мы проиграем войну? И знаешь, что он скажет? Он скажет, — Сафар заговорил басом, подражая Протарусу: — «Ну что поделаешь, Сафар. На твоем месте я поступил бы точно так же. Когда кровь взывает, надо отвечать. Ничего, друг мой. Давай-ка пошлем за женщинами и хорошей выпивкой. Поскорбим над твоими ошибками, как положено мужчинам. А потом будем пить и веселиться до рассвета!»
В желудке Калазариса все обожгло, словно он наглотался раскаленной лавы.
Сафар расхохотался, глядя на него.
— Видишь, каково? — сказал он Калазарису — Теперь ты понял свое место?
— Да, лорд Тимур, — ответил Калазарис, с трудом подавляя дрожь в голосе. — Я все прекрасно понимаю.
Он услыхал шелест листьев и увидел, как позади Сафара появились несколько солдат. На них были мундиры армии Протаруса.
И тут он отметил необычайную красоту идущего впереди солдата. Он был просто прекрасен! Это была женщина.
Она подошла к Сафару.
— Представление было впечатляющим, лорд Тимур, — сказала она.
Но по тону ее голоса можно было судить, что в интимной обстановке она обращается к Сафару по имени или зовет его ласкательным прозвищем.
Она с таким восхищением поглядела на Сафара, что Калазарис, несмотря на все свое потрясение, тут же нашел пищу для своего коварства.
«Восторженные женщины, — подумал он, — могут быть очень опасными. Как для врагов, так и для мужчины, которым восхищаются».

Калазарис поднял бокал, провозглашая тост.
— Друзья мои, — сказал он. — Этот вечер является еще одним доказательством — пусть и небольшим — великого предвидения короля Манасии. Предвидения объединенного Эсмира.
Он оглядел собравшихся на банкете под открытым небом. Грубые столы расставили на свежескошенном лугу. На столах грудами громоздилась пища, перемежаясь с кувшинами лучшего киранийского вина. Десятки демонов, сидя за столом, не сводили с Калазариса желтых глаз. Поднятые кубки ожидали конца тоста.
— Даже здесь, в далекой Кирании, — продолжал он, — человек сидит рядом с демонами, вкушая и выпивая. Как равный среди равных. Смертный…
— Ох, да заканчивай ты свой тост, Калазарис, — проворчал сидящий рядом с ним громадный демон. — Меня жажда замучила!
— Да, э, хм, — запнулся Калазарис. — Э… За короля Манасию! Да продлится его правление.
Демоны одобрительно закричали, осушили бокалы и обратили внимание к столам, вновь наполняя бокалы и набивая пасти дымящимся мясом.
Калазарис нервно осушил бокал. Он ощутил, как спрятанный под одеждой каменный идол стал почти горячим. Однажды даже послышалось слабое взволнованное шипение Гундара, обращенное к близнецу: «Заткнись, заткнись». Калазариса предупредили, что при малейшем неверном движении маленький Фаворит будет обжигать его.
Среди столов с низко опущенными головами и высоко поднятыми блюдами пробирались рабы-люди, предлагая демонам все новые угощения. Демоны ели жадно, словно дармовое угощение данного Калазарисом банкета сделало их еще более голодными.
— Не желает ли господин еще вина? — пробормотал чей-то голос у его локтя. Сафар, одетый рабом, держал в руках кувшин. Да и все прислуживающие здесь рабы были переодетыми солдатами, ожидавшими сигнала к нападению.
— Да, с удовольствием, — сказал Калазарис, поднося свой кубок.
Налив вина, Сафар низко поклонился и шагнул назад.
— Чего это ты с ним так вежливо обращаешься? — спросил демон по имени Кван. — Ты что, пьян?
— Да нет, не пьян, — сказал Калазарис.
— Ну ладно, это твое дело, — сказал Кван. — Значит, мало выпил. Вот почему балуешь рабов, которым в ответ всегда надо давать зуботычину за то, что спрашивают. Ведь твой кубок был пуст, и он просто обязан был наполнить его, не спрашивая позволения!
Кван обратился к Сафару:
— Только посмей так обойтись со мной, маленький червь, и я откушу тебе голову.
— Да, о благородный, — сказал Сафар, кивая. — Спасибо, о благородный.
Кван повернулся к Калазарису:
— Видишь? Вот так надо с ними обращаться!
— Я запомню, Кван, — сказал Калазарис. — Хороший совет.
Прекрасная девушка-рабыня — переодетая Лейрия — двинулась вдоль стола, неся поднос с поджаренными кебабами. От них шел такой соблазнительный запах, что Калазарис почти забыл об опасности. Когда девушка подошла ближе, демонстрируя шипящие и брызжущие жиром кебабы, рот его наполнился слюной.
Он протянул руку, но тут перед ним оказался Сафар с кувшином, с поклоном собираясь наполнить его бокал вином.
— Не ешь кебабы, — прошептал он и отошел в сторону.
Калазарис, лишь несколько секунд назад пускавший слюни, обнаружил, что во рту мгновенно пересохло.
Рядом Кван с наслаждением смаковал новое блюдо.
— Восхитительно, Калазарис, — сказал он. — Ты только попробуй!
Он помахал шампуром перед носом Калазариса. Восхитительный запах, усиленный магически, был настолько неодолимым, что Калазарис чуть не забылся, но вовремя отдернул руку.
— Да я бы хотел, — сказал он со скорбным лицом. — Пахнет действительно чудесно. Но в этом месяце мне запрещено есть ягнятину. Религия, сами понимаете.
Все собравшиеся за столом демоны увлеченно поедали кебабы, смакуя, облизывая губы, вытирая подбородки и призывая рабов нести еще.
— С этой религией всегда хлопоты, — не без сочувствия заметил Кван. — Всегда что-то запрещено. Уж столько этих запретов, что порой и не знаешь, что можно.
Сняв мясо с шампура, он отправил куски в пасть. Пожевав, проглотил, с выражением истинного блаженства на морде.
— Знаешь, что бы я сделал прежде всего, если бы был королем? — сказал он.
— Что? — спросил Калазарис.
— Я бы запретил религию. Просто вышвырнул бы ее. И прежде всего занялся бы этими запретами. Все запрещенное я приказал бы сделать наоборот, принудительно разрешенным. И сам бы, как король, принялся тщательно изучать все запрещенное, а теперь обязательно разрешенное.
Он дружески хлопнул Калазариса лапой по спине.
— Держу пари, я стал бы пользоваться популярностью, — сказал он. — Самый популярный король в…
Кван смолк, вытаращил глаза и качнулся вперед.
Калазарис всплеснул руками, а Кван уронил голову на стол.
Вокруг послышались похожие удары голов демонов о столы. И наступила тишина.
Калазарис оглянулся и увидел, как охрана демонов, сообразив, что происходит что-то неладное, бросилась к столам.
Лейрия издала боевой клич и сорвала с себя халат, под которым оказалась кольчуга. Выхватив саблю, она бросилась на охрану. Послышались крики, и в схватку вступили солдаты Сафара.
Это была быстрая и кровавая рубка. Не успел Калазарис понять, что к чему, а в живых остались лишь трое демонов. И Лейрия с полудюжиной солдат устраняла эту помеху с пути.
Сафар столкнул тело Квана со стула и сел на его место. Обтерев его бокал рукавом, он налил вина.
— Я не буду просить тебя сказать тост, — проговорил он, обращаясь к Калазарису. — Твой друг был прав. — Он указал на мертвого демона, распластавшегося на земле. — Ты слишком долго разглагольствуешь.
И Сафар осушил кубок.

23. Прелюдия к битве

Сафар выудил каменного идола из мешочка и погладил его, как ребенок ласкает кошку.
Он склонился ниже и прошептал:
— А теперь веди себя как следует. Мы находимся в компании короля.
Поглаживая идола, он подошел к Ираджу, в глубокой задумчивости взиравшему на картину.
Они находились в пещере Алиссарьяна. Свет факелов отражался в люминесцирующей стене. Ирадж разглядывал Завоевателя, застывшего в героической позе.
— Я по-прежнему ощущаю себя мальчишкой, — пробормотал Ирадж.
Затем он обернулся слегка улыбаясь.
— Раньше, когда я жил здесь, я скрывался от дяди и его приспешников. И были-то они всего лишь жалкими вождями мелких племен. Но тогда мне казалось, что я стою перед самой неразрешимой проблемой в мире.
Он указал на героическую фигуру Алиссарьяна, у которого была золотая борода Ираджа и голубые глаза Сафара.
— Когда я увидел это, то по каким-то непонятным причинам мне показалось, что мечты мои о том, чтобы стать правителем всего Эсмира, не столь уж и несбыточны. — Он пожал плечами. — Я хочу сказать, мне казалось, будто стоит лишь одолеть дядю, и уж с Эсмиром-то я управлюсь. Такое вот ощущение легкости я испытывал. Теперь я смотрю на все по-другому. Теперь я вижу на картине человека, который заслуживает настоящего восхищения. Я сносил еще меньше сапог и провел меньше сражений, чем он. А уже вижу, как трудно удержать даже то, что уже добыл, не говоря уж о том, чтобы завоевать большее.
— Видишь ли, — сказал Сафар. — Я уверен, что и Алиссарьян переживал период сомнений на свой счет. Возможно, даже более сильно сомневался, нежели ты. У него-то перед глазами не было такого великого Завоевателя, примеру которого он мог бы следовать. Ты-то знаешь уже , что можешь добиться успеха, поскольку ранее одному уже удалось. А он не имел такого преимущества.
— Да еще и демоны, — светлея лицом, сказал Ирадж. — Ему же еще и с демонами приходилось иметь дело впервые.
— Вот именно, — сказал Сафар. — Более того, еще ни один король из людей никогда до этого не побеждал армий демонов. А теперь, благодаря Алиссарьяну, ты знаешь, что это дело вполне возможное.
Ирадж вновь задумался.
— Но ведь Алиссарьян был не только блестящим полководцем, но и великим магом. А я только в военном деле хорош. А в магии ничего не смыслю.
— Но у тебя есть я, — сказал Сафар.
— Вот это-то иногда и тревожит меня, — ответил Ирадж. — А если бы тебя не было?
— Ерунда! — воскликнул Сафар. — Судьба решительно свела нас вместе. Зачем же переживать из-за того, что могло бы не случиться?
— Да, — согласился Ирадж, сверкнув глазами, — но вдруг ты решишь покинуть меня?
Сафар фыркнул:
— Смешное предположение! Зачем мне это надо? Ради денег? Ты сделал меня богатым. Чтобы стать еще богаче? Деньги для меня ничего не значат. Что же еще остается? Власть? Чтобы править другими? Ты знаешь, у меня нет таких желаний.
Дурное настроение Ираджа рассеялось. Опасный блеск в глазах пропал.
— Это верно, — сказал он. — У тебя даже уважения нет к власти. Именно об этом я и напоминаю тебе, когда ты создаешь своему королевскому другу неприятные моменты.
Сафар усмехнулся:
— Просто я знаю , что ты всего лишь человек. Я же видел, как братья Убекьян лупили по тебе, как по барабану.
Ирадж скривился.
— Тогда я думал: «Вот погодите, стану королем, оттяпаю ваши крошечные головенки». А теперь, когда я стал королем, все это кажется такими пустяками.
Сафар захохотал.
— Ты только представь себе их лица, — едва смог он выговорить, — если ты прямо сейчас к ним заявишься и… — Он не смог договорить, давясь хохотом.
Ирадж присоединился к нему, и пещера наполнилась звонкими звуками веселья двух друзей. Но в веселье этом звучала истерическая нотка, да и затянулся этот хохот чересчур. Так бывает с людьми, которым предстоит опасное задание.
Веселье прекратилось внезапно. Молодые люди смущенно старались не смотреть в глаза друг другу.
— Наверное, нам уже пора, — сказал Сафар. — Начнем.
Ирадж кивнул:
— Пора.
— Тогда садись вот тут, — скомандовал Сафар, указывая на место рядом с истертой пентаграммой, высеченной на полу пещеры.
Ирадж сел, а Сафар устроился напротив. Внутри пентаграммы располагались призрачные древние магические символы, о которых Сафар знал уже гораздо больше из ежедневного изучения книги Аспера.
На один из этих символов Сафар и поместил черепашку. Каменный идол начал нагреваться, испуская пока еще слабое свечение.
— Это комета, — сказал Сафар.
Затем он переместил идола на другой символ. Черепашка засветилась поярче.
— А это Демонская луна.
Он передвинул черепашку в точку между ними.
— А вот мы, — сказал он. — Предположим. Реальные небесные тела сейчас движутся вместе. И мы действительно вскоре увидим Демонскую луну.
Ирадж восхищенно мотнул головой.
— Вот это да, Сафар, — сказал он голосом мальчишки, наблюдающего за цирковым представлением. — Вот это да.
Сафар сидел с непроницаемым выражением лица. Он решил, что будет неплохо, если Ирадж с благоговением отнесется к его магическим способностям.
— Когда я сотворю заклинание, — сказал он, — сиди совершенно неподвижно. И ничего не говори. Я буду находиться рядом, но только не в своем теле.
Он махнул рукой в сторону входа в пещеру.
— Дух мой унесется в другое место. — Сафар указал на каменного идола. — Не своди с него глаз, — велел он, — и увидишь все, что видит мой дух.
Ирадж поежился, вновь напоминая своим видом мальчишку на представлении.
— Как здорово, — прошептал он.
— Готов? — спросил Сафар.
Ирадж облизнул губы и кивнул. Сафар бросил горсть стеклянных шариков на пол. Ирадж раскрыл рот. Вверх поднялись столбы дыма, разноцветные, искрящиеся.
В этом не было никакой необходимости, но после уроков Мефидии Сафар получал удовольствие от таких демонстраций. К тому же он выяснил, каким образом с помощью цветовых демонстраций ускорить процесс творения заклинания.
Сафар начал втягивать в себя воздух. Все больше и больше, словно обладая легкими гиганта. Столбы дыма, извиваясь лентами, устремились к нему в рот вслед за втянутым воздухом.
Затем он выдохнул. Послышался звук воздуха, выпущенного через узкое отверстие. Ленты дыма, свернутые теперь в кольца, вылетели, водопадом ниспадая на каменного идола.
Перед мысленным взором Сафара все помутилось, и он увидел окружающее как во сне. Он увидел испуганное выражение лица Ираджа, его открытый от изумления рот. Короля изумил Гундара, выскочивший из камня и дрожащий от холода. Сафар услыхал, как Гундара пискнул: «Заткнись!», затем Фаворит увидел Ираджа и со стуком захлопнул пасть.
За спиной маленького Фаворита внезапно развернулись крылья — большие, прозрачные, отливающие перламутром, как у тех белоснежных бабочек, что появляются ранней весной. Гундара стал вытягивать лапу с когтями. Та вытягивалась и вытягивалась, достигая невероятных размеров, сокращая расстояние между Фаворитом и хозяином.
Сафар поднял руку, и из нее появился призрачный образ руки, который схватил Гундара за лапу.
Затем Сафар пролетел сквозь гору и оказался в воздухе. Он не ощущал присутствия Гундара. Словно он сам летел, паря в воздухе и движением рук направляя полет.
Он летел на север, над вершинами Невесты и Шести Дев. Далеко внизу он увидел паренька, погоняющего стадо коз на пастбище. Над последней вершиной Сафар пролетел так низко, что ему даже захотелось коснуться снега своей призрачной рукой.
Он спланировал вдоль склона, поймал теплый ветер и полетел над громадным пространством северной пустыни.
Вверху по голубому небу бежали густые облака. Внизу под солнечными лучами искрился белый песок. А вокруг до самого бескрайнего горизонта расстилалась пустыня.
Сафар взмахнул руками и поднялся к облакам. Поймав воздушный поток, заскользил под облаками, направляясь к той тонкой голубой линии, где небо встречалось с землей.
Он летел, пока не оказался у двух громадных утесов, торчащих из каменистой почвы. Гладкие со всех сторон склоны создавали впечатление, что каждая скала состоит из единого куска высотой в сотню футов. Из-за своей величины они казались стоящими рядом, но когда Сафар подлетел ближе, то увидел, что между скалами добрых полмили.
Он продолжил полет к по-прежнему безжизненному горизонту.
Когда показалась армия, он сначала не понял, что видит перед собой. Она представлялась длинной темной линией вдоль края горизонта. Чем ближе он подлетал, тем шире становилась линия, приобретая серый цвет. Постепенно линия обретала очертания отдельных фигур. А фигуры эти превратились в солдат.
Солдат-демонов.
Сафар с призрачным сердцем, колотящимся о призрачные ребра, устремился к ним.
Вся пустыня кишела демонами, подобно чудовищным муравьям, движущимися с юга к Божественному Разделу. Широкие колонны солдат-демонов шли позади мощных отрядов кавалерии. За ними тащились огромные обозы, и гигантские стада животных, предназначенных для снабжения войска свежим мясом и скакунами.
Пугающе много времени ушло на то, чтобы долететь до тылов армии демонов. Там Сафар развернулся и полетел вперед, отыскивая сердце этой гигантской армии.
Манасию и его двор он отыскал позади основных кавалерийских соединений. Король демонов дремал в покачивающемся паланкине, установленном на прекрасном белом слоне. Сафар сразу же узнал этого слона. Именно на нем восседал Ирадж в том давнем видении.
Стараясь не волноваться, он подлетел ближе. Как только он разглядел огромную голову и массивные челюсти Манасии, то сразу же ощутил магическое жжение, словно обнаженным летел сквозь рой пчел.
Сафар рванулся изо всех сил вверх, затем обжигающее ощущение пропало, и он понял, что находится вне пределов досягаемости Манасии. Придя в себя, он сообразил, что короля окружало особое поле, может быть даже предупреждающее. Сафар с облегчением понял, что Манасия не заметил его присутствия. Собравшись с духом, Сафар начал облетать это поле, проверяя его толщину и размеры. Вскоре он определил не только размеры поля, но и то, что можно безопасно находиться рядом с его границами.
Откуда-то издалека его окликнули по имени:
— Сафар… Сафар…
Разверзлась дыра, он упал в нее, погружаясь все ниже, ниже, сквозь дым и жару, и вдруг он оказался в пещере, стоя на четвереньках, извергая содержимое желудка на пол.
Когда он закончил, Ирадж смочил край своего плаща и дал ему вытереть лицо. Затем поднес бокал с крепким бренди. Сафар выпил его как воду. Еще один бокал, и нервы его успокоились.
— Мне казалось, я сказал тебе молчать! — воскликнул он. — Ты мог убить меня.
Ирадж сначала удивился, затем опечалился.
— Извини, — сказал он. — Я-то подумал, что тебя стало тошнить от вида этих демонов. Мне самому чуть плохо не стало.
— Конечно, я здорово перепугался, — ответил Сафар. — Но вытошнило меня оттого, что слишком быстро я был унесен обратно. Я понимаю, что ты мой господин и правитель, но имей жалость, Ирадж! В следующий раз действуй как-то полегче…
Пока Ирадж, повесив голову, бормотал извинения, Сафар для поддержания духа принял еще один бокал. Затем он поднял каменного идола, прошептал обещания позже выдать награду, и убрал его в мешочек.
— Когда я увидел армию Манасии, — сказал Ирадж, — я испытал чувство полной беспомощности! Ее не остановить! Мне просто лучше не высовываться, а залезть в глухую дыру.
— У меня было схожее впечатление, — сказал Сафар. — Но вот до дыры я не додумался.
— Во всей истории Эсмира не существовало прецедента тому, — сказал Ирадж, — с чем мы столкнулись. Армия такого размера еще ни разу не собиралась. Если столкнуться с ней на поле боя, у нас не будет ни малейшего шанса.
— Так давай не сталкиваться, — предложил Сафар. — Вот что я бы тебе посоветовал от всей души.
— Но я бы такой совет, — сказал Ирадж, — сразу бы отверг. Ведь единственный способ победить — встретиться на поле боя.
— Ну, ну, Ирадж! — возразил Сафар. — Добавь-ка немного бренди в кровь. И побыстрее. Надо прийти в себя.
— Я не шучу, — ответил Ирадж.
— Я понимаю, — сказал Сафар. — Только поэтому я еще жив. А то перепугался бы до смерти. Надеюсь, говоря так, ты не сомневался во мне?
— Иногда я сомневаюсь в твоем здравом смысле, но никогда не ставил под сомнение твои способности. Так вот после того, как я испытал это потрясение, — проговорил Ирадж, — до меня вдруг дошло, что раз до этого еще ни разу не собиралась армия таких размеров, то, значит, ни разу еще такой армией никому не доводилось командовать .
Сафар кивнул.
— Я понял, что ты имеешь в виду. Манасия, стало быть, должен проявить себя не просто величайшим из генералов, но просто гигантом среди генералов.
— И у него хватает способностей, — заметил Ирадж. — В этом ему не откажешь. Я собрал сведения о проведенных им битвах. Он не дурак. К тому же у него есть сын, Лука, который ведет вперед ударный отряд. К тому же демоны не ведают страха, что впечатляет само по себе. Лука атакует столь же яростно, сколь и профессионально, и враг сразу начинает трепетать. И Манасии зачастую приходится лишь доканчивать дело.
— Значит, надо избавиться от Луки, — сказал Сафар.
— Может быть. Не знаю. Сейчас я думаю о большой армии. Я должен ее одолеть.
— С существующим Лукой? — спросил Сафар.
— Без Луки, конечно, легче, — вздохнул Ирадж. — Но я пропускаю этот момент. Вернусь к нему позже. Иначе не смогу думать о решении большой проблемы.
— Есть какие-нибудь соображения? — спросил Сафар.
— Кое-какие, — ответил Ирадж. — Правда, смутные. Первое соображение — использовать численность его армии против него самого. Второе — уменьшить ее.
— Не забудь, — сказал Сафар, — что мы противостоим не просто большому количеству демонов, но и самой демонской магии.
Выражение лица Ираджа из задумчивого превратилось в озабоченное.
— Ну и как ты видишь эту проблему? — спросил он. — Или как там у вас, у магов, это называется?
— Проблема весьма схожая с твоей. Манасия очень силен. Возможно, сильнее меня. Точнее не могу сказать, поскольку не имею опыта в таких делах. Я в сражениях не бывал. Мальчишкой на кулаках дрался, а вот магия против магии — не доводилось.
— Я присутствовал при твоей первой битве с демонами, — напомнил ему Ирадж. — Именно здесь.
Сафар хотел было возразить, но Ирадж отмахнулся.
— И не говори, что тебе просто повезло, — сказал он. — Конечно, повезло. Как мне повезло. Но мы же победили.
— Я не собираюсь спорить, — ответил Сафар. — Но вот прав ли ты в своем утверждении, мы выясним уже достаточно скоро.
— Но у тебя-то есть соображения относительно Манасии? — спросил Ирадж.
— Пока только одно. Вот какое — Манасия, может быть, и является чародеем из чародеев, но он отнюдь не маг.
Ирадж озадаченно посмотрел на него.
— О чем ты говоришь?
— Я кое-чему научился в цирке, — сказал Сафар. — Использовать дымы и зеркала. Тому, что называется Великой Иллюзией.

Пока армия демонов шла вперед, люди готовились к встрече.
Войска Манасии продвигались медленно. Огромные размеры, как и предсказывал Ирадж, заставляли войска тащиться со скоростью пустынной черепахи. К тому же приходилось налаживать огромной протяженности линии снабжения от Каспана.
Люди прекрасно воспользовались предоставленным временем. Лошадей подковали, оружие вычистили, снаряжение отремонтировали. Упор теперь в обучении солдат делался на быстроту и смекалку. Доблестные смертники Ираджу не подходили. Перед лицом могущества Манасии он не мог позволить себе бессмысленных потерь. Экипировку солдат облегчили; взяли только самое необходимое в пустыне. Все запасы свели к минимуму.
Если поход закончится неудачей, то о возвращении нечего и думать. Если же победят, то все необходимое позаимствуют у Манасии.
В процессе этой подготовки Ирадж буквально фонтанировал новыми идеями. Он ввел в практику новые тактические элементы и изобрел специальное снаряжение.
Полностью был занят и Сафар. В его распоряжении находилось всего лишь несколько магов, довольно слабеньких, но имеющих опыт сражений. Они рассказали ему, что следует ожидать, и он принялся обдумывать соответствующие контрсредства.
Сафар все старался делать по возможности проще. Изготавливая небольшие амулеты, он с помощью трюков, почерпнутых из книги Аспера, придавал им необычайно много силы. Маги занимались дальнейшим массовым производством этих амулетов и раздавали их солдатам.
Он отказался от громадных запасов различных магических приспособлений, заказав лишь несколько тяжелых колесниц. В каждую он погрузил бочки с особым маслом с примесями порошка — эта идея тоже пришла к нему из книги Аспера.
Но самым важным из дел Сафара явилась встреча с отцом.
Все в отцовской мастерской было как в старые добрые времена: весело горела печь, сестра Кетера сидела за гончарным кругом, мать размешивала глазурь.
Видимо, Мирна тоже подумала об этом, потому что сказала:
— Прямо как в дни прежних караванных сезонов, Каджи. Нравились мне те времена. Все мы тогда торопились наделать горшков да блюд, чтобы продать хозяевам караванов.
Кетера простонала:
— Прошлый раз, когда мы занимались этим, я была беременна. — Она обхватила руками бока. — Я была вот такой толстой. Я даже говорить почти не могла, а коли пыталась, то тут же начинала поминать моего мужа-злодея, который довел меня до такого состояния.
— Будто ты сама в этом не участвовала, — фыркнула Мирна.
Кетера рассмеялась:
— Да нет, что говорить, и я получила свою часть удовольствия. Как и он. Вот только все остальное мне пришлось делать одной. По-моему, это нечестно.
— Лейрия, не покидавшая Сафара даже в момент посещения им семьи, завозилась в углу.
— Я рада, Кетера, что выбрала мой путь, а не твой, — сказала она. — Похоже, драться на поле боя не так болезненно, как рожать.
— Так-то оно так, — сказала Кетера. — Но зато у меня теперь есть мой Дмитрий.
Она улыбнулась, глядя на малыша, который в углу возился за своим маленьким гончарным кругом.
— Так что в конце концов я счастлива.
Внезапно она расхохоталась и прикрыла рот ладонью.
— Что это я разболталась? О каком таком конце ?
Все засмеялись, даже Каджи, смутившийся от такого предмета беседы. Но поскольку говорила Кетера, которую он обожал за веселый нрав, то и он позволил себе развеселиться.
А маленький Дмитрий в углу, устав от возни с глиной, принялся играть у ведерка с водой. Он сунул в мыльную пену соломинку, набрал воды и выдул.
На конце соломинки образовался пузырь. Восхищенный Дмитрий стал надувать его больше, пока пузырь не раздулся в громадину, не оторвался от соломинки и не полетел по комнате.
— Смотри, мама! — воскликнул он. — Шарик! Я сделал шарик!
Все повернулись посмотреть. Пузырь, отражая поверхностью сияние печи, медленно плыл в другой угол. Зависнув над горшками, он лопнул.
Все сочувственно зацокали языками.
— Не волнуйтесь, — сказал Дмитрий. — Я еще сделаю. Много!
Он радостно стал засовывать соломинку в воду и выпускать очереди пузырей.
Сафар, перестав улыбаться, обратился к отцу.
— Мне нужно, чтобы ты для меня кое-что сделал, отец, — сказал он.
Каджи нахмурился, не зная еще, что задумал сын.
Сафар достал несколько листов бумаги и принялся набрасывать рисунок.
— Сделай вот так, — сказал он, — но только тоньше. Настолько тонко, насколько сможешь. Не беспокойся, если получится чересчур хрупко.
Каджи взялся за рисунок.
— Я сделаю так, сынок, — сказал он. — Но ради Эсмира, зачем тебе это? И что ты с этой штукой собираешься делать?
— И не с одной, отец, — сказал Сафар. — Мне нужно, по крайней мере, два десятка.

— Вы возвращаете меня к Манасии? — затрепетал Калазарис. — Но зачем? Что я сделал, чтобы заслужить такую судьбу, ваше величество?
Калазарис стоял перед Протарусом и Сафаром. Глаза у шпиона были завязаны. Завязали ему их с тех пор, как Ирадж прибыл в Киранию.
— Только не говори нам, что такое заслуженное и незаслуженное, — сказал Сафар. — Наверняка у нас с тобой очень разные точки зрения на этот счет.
— Не волнуйся, друг мой, — сказал Ирадж. — Манасия тебя не убьет. Уж мы об этом хорошенько позаботимся. Ты будешь утверждать, что сбежал. Мозги у тебя шустро работают. А я позабочусь, чтобы побег твой выглядел мужественным поступком. А что произошло на самом деле, останется нашей маленькой тайной. И разберись сам со своим будущим. Представь, что я проиграл, а ты — на их стороне. Или представь, что я выиграл кампанию, а ты сохранил мне верность. Выбери только правильно. И в соответствии с этим поступай. И уж в следующий раз, когда встретишься мне, будешь точно знать, что ожидать.
— Я полностью уверен в вашей неизбежной победе, ваше величество, — сказал Калазарис. — И сделаю все, что прикажете.
— Приказ всего один, — сказал Ирадж. — Я хочу, чтобы ты доставил некое послание. Вот оно…

Всходила Демонская луна, когда Калазарис вонзил шпоры в бока коня и с громким топотом копыт полетел по пустыне.
Луна нависала над ночной равниной, красная, как заново рожденная. Местность окрасилась в оранжевый цвет, с щербинами чернильных теней. Калазарис заставлял скакуна огибать эти тени, каждый раз моля богов, чтобы не сбиться с курса, и глубоко вонзая шпоры в бока лошади.
Низко висящая Демонская луна заполонила собой весь северный небосвод, стерев даже намек на какое-либо существовавшее в той стороне созвездие. Прямо над луной поднималась комета, столь яркая, что лишь ее свет мог соперничать с отливами луны.
«Знак Алиссарьяна», — подумал Калазарис.
Манасия утверждал, что этот знак расположен к нему. Но так же полагал и Протарус. Калазарис в растерянности не знал, к кому примкнуть.
Совершенно обезумев, он проклял богов, что не позволили ему насадить своих шпионов при дворе Демонской луны.

Лука изумленно уставился на Калазариса.
— Ты с ума сошел! — выкрикнул он. — Как ты посмел обратиться ко мне тайком? Да если отец узнает, он нас обоих убьет!
— Да будет мне позволено указать, ваше высочество, — сказал Фари. — Этот человек предполагал, что мы все поймем… и никому ничего не расскажем.
Он посмотрел на Калазариса, сверкая желтыми глазами. Однако спокойно произнес:
— По глупости, или по хитроумию, но, похоже, ты всех нас сделал заговорщиками.
Калазарис и бровью не повел. Дело требовало отсутствия эмоций.
— Я все-таки надеюсь, что план умен, о благородный, — сказал он. — То есть применительно к нам, конечно.
Наследный принц, однако, не успокаивался.
— Больше всего меня злит, — сказал он, — что по каким-то причинам этот Протарус, этот король-выскочка, считает меня настолько коварным сыном, что верит, будто я не пойду и не расскажу все.
— И меня таким считает, ваше высочество, — пробормотал Фари. — Я ведь с вами.
Он сверкнул глазами на Калазариса. Но вновь заговорил спокойно:
— Я так думаю, что это ты рассказал ему о жизни нашего двора. Поведал о наших личных привычках.
— Я рассказывал по возможности меньше… Но обстоятельства… — ответил Калазарис.
Фари выбросил вперед коготь. Обжигающий луч света ударил в Калазариса, завопившего от боли.
— Пора бы тебе уже научиться вопить не так сильно, — сказал Фари, опуская коготь. — А то кто-нибудь услышит и раскроет наш заговор.
— Я все им рассказал, — прокряхтел Калазарис. — Все, о чем спрашивали.
Фари повернулся к Луке.
— Я думаю, теперь он более аккуратно будет относиться к правдивости своих ответов, ваше высочество, — усмехнулся он.
Лука кивнул. Он успокоился, стал взвешивать слова.
— Я думаю, Протарусу известно, что мы не являемся закадычными друзьями, — сказал он Фари.
— Думаю, так, ваше высочество, — ответил Фари.
Лука посмотрел на Калазариса.
— Почему же Протарус решил, что мы будем друг друга поддерживать в этом заговоре? — спросил он.
— Не знаю, ваше высочество, — сказал Калазарис. — Он просто велел передать его послание. В интимной обстановке.
— И что же это за послание?
Калазарис набрал воздуху и заговорил:
— Король Протарус посылает приветствия, теплые пожелания здоровья и надежды, что в предстоящем сражении с вами все будет хорошо.
— Стало быть, он действительно намерен драться, — сказал Фари.
— Несомненно, о благородный, — ответил Калазарис. — Протарус будет драться.
— Но против него невероятное численное превосходство! — воскликнул Лука.
— Король Протарус так и знал, что вы это скажете, ваше высочество, — ответил Калазарис. — И сказал мне в ответ, что, когда на небе Демонская луна, неизвестно еще, что вероятно, а что невероятно.
Фари хихикнул:
— Известный миф. Мне уже приходилось его слышать, хоть он и достаточно старый.
— Когда же грянет битва, ваше высочество, — продолжал Калазарис, — он просил, чтобы вы поберегли себя. И если обстоятельства сложатся неожиданно, подумали бы над его предложением. Если вы отдадите ему Манасию, он отдаст вам трон. Он сказал, что верит в вас как в способного правителя края демонов. Под его началом, разумеется.
— Я думаю, нам надо просто прикончить этого червя, — возмутился Лука, обращаясь к Фари. — И убить побыстрее. И продолжить заниматься делами, будто бы ничего и не происходило.
— Не будьте столь торопливы, ваше высочество, — посоветовал Фари. — Обратите внимание, что послание адресовано нам обоим. Он требует согласия двух изменников, или, похоже, дело у него не выгорает. И разве не любопытно, он полагает, что мы оба ненавидим вашего отца гораздо сильнее, нежели не нравимся друг другу.
Наступила неловкая тишина. Оба демона обнаружили, что не торопятся опровергнуть данное предположение.
— И на этом все? — спросил Лука, обращаясь к Калазарису. — Он всего лишь просил нас поберечься, и если битва обернется не в нашу пользу — с нашей точки зрения — пересмотреть вопрос о своих союзниках?
— Да, ваше высочество, — сказал Калазарис.
Последовала долгая пауза. Ее сухим покашливанием прервал Лука.
— Смешно, — рассмеялся он.
Фари тоже засмеялся.
— Чрезвычайно смешно.
— И еще одно, о благородные, — добавил Калазарис. — Сафар Тимур, его великий визирь, приказал мне передать вам вот это.
Он протянул лорду Фари свиток. Старый демон развернул его и изучил. Затем встревоженно вскинул голову.
— Это формула заклинания, ваше высочество, — сказал он. — Формула, снимающая заклятие с Запретной Пустыни.
— То есть люди могут пересечь ее с той же легкостью, что и мы, — сказал Лука. — Ну и что?
— В общем-то ничего, ваше высочество, но я еще ни разу не видел, чтобы столь величественное заклинание — то, над усовершенствованием которого мы бились столько лет, — было сформулировано так просто. Так изящно. И от него веет не годами тяжелой работы, а истинным вдохновением.
— Да какая разница? — спросил Лука. — Быстро оно сделано или в течение нескольких лет тяжелого труда?
— О, вероятно, действительно разницы нет, — сказал Фари. — Но долг мой указать, что только настоящий мастер-маг мог сделать такую штуку. Маг настолько же великий, если не более, чем ваш отец.
Лука уставился на старого демона. Затем отвел глаза. Последовала еще одна долгая и неловкая пауза.
— Все же, я думаю, не стоит беспокоить короля, — наконец сказал Лука.
— Абсолютно с вами согласен, ваше высочество, — ответил Фари с едва заметным облегчением. — Нет необходимости обременять его подобными глупостями.
— А как же я? — выпалил Калазарис, не сообразив, что же они все-таки выбрали для себя.
— О, я думаю, тебе тоже надо поберечься в битве, — ответил Фари. — Не так ли, ваше высочество?
— Да, да, именно так и следует поступить, — сказал Лука. — Поберечься в битве. А там посмотрим.

24. Битва и бегство

Король Протарус стремительно вел свою армию к месту, носившему название Два Камня.
Разведчики доносили, что основные силы короля Манасии находятся отсюда в двух днях пути. У Протаруса было около пятидесяти тысяч бойцов, в основном кавалерии. С этим отрядом ему предстояло противостоять тремстам тысячам демонов, частью конным, но в основном пешим.
На первый взгляд такое соотношение сил казалось несопоставимым. Именно об этом на ежедневных совещаниях и говорили Протарусу его генералы. Они упоминали о других семидесяти пяти тысячах солдат, рассеянных по всему королевству с целью поддержания порядка. К ним могли бы добавиться еще двести тысяч человек, недавно добровольно поступивших на службу, гонимые ненавистью к демонам. Если бы Протарус подождал еще с месяц, число добровольцев легко выросло бы до пятисот тысяч. Так много юношей с горячей кровью рвались в бой, что вербовщики Протаруса не успевали справляться со своей работой.
— Я хочу драться прямо сейчас, — говорил им Протарус. — А не через месяц. Месяц — это слишком долго. Месячная отсрочка означает верное поражение. И у нас нет двух дней на подготовку к подходу Манасии. У нас есть только полтора дня. Я хочу, чтобы он подошел быстрее. Хочу, чтобы он оказался здесь и у него осталось время для разбивки удобного лагеря. Он захочет накормить демонов, дать им отдохнуть, чтобы врасплох нас застать атакой на рассвете.
— Но как же мы заставим его прийти сюда быстрее, ваше величество? — спросил один из адъютантов. — Не можем же мы приказать Манасии увеличить скорость.
— Правильно, но мы можем заманить его, — сказал Сафар.
И тут король и великий визирь объяснили, как можно организовать это дело.

Пустынная жара вызвала к жизни два смерча, напавших на Манасию сверху и снизу. Пугающее неудобство разозлило короля, и слуги разбежались, опасаясь пинков. «Боги беспричинно рассердились на меня, — подумал Манасия. — Разве не они уготовили мне эту судьбу?» Они же предписали ему быть королем королей. А если намерение их таково — а Манасия в этом нисколько не сомневался, — то нечестно с их стороны заставлять страдать его.
Рассердившись таким образом на богов, Манасия не на шутку разгневался, припомнив о своем конкуренте, короле Протарусе. Манасии уже доложили, что амбиции Протаруса также простираются на управление всем Эсмиром. «Да как он смеет? Какой-то жалкий грязный степной дикарь!»
С каждым шагом слона в животе у Манасии что-то неприятно перекатывалось. Вокруг стоял такой густой запах от животных и немытых демонов, что невозможно было дышать. В обстановке шума невозможно было думать: что-то дребезжало, скрипели колеса, изредка вскрикивали детишки демонов, что-то бормотали успокаивающие их матери…
«Детишки? — подумал Манасия. — Каким образом они тут оказались?»
Он повернулся и, ничего не увидев, все же почувствовал присутствие позади армии тысяч шлюх. Он фыркнул от отвращения.
Глянув назад, Манасия увидел Демонскую луну, красным сиянием заливающую северную часть горизонта. Когда Демонская луна и комета только что появились, у короля дрогнуло сердце. Он не сомневался, что это его знак, знак Манасии. Демонского короля Демонской луны.
Но, измотанный затянувшимся маршем к точке встречи с Протарусом, король Манасия начал проклинать эту луну. Она висела на небосводе и день и ночь.
Манасия ощутил щелчок, словно в его магический щит угодил камешек. Он рывком перевел взгляд на юг — туда, где находилась берлога врага.
Желтые глаза сверлили далекий горизонт.

Прежде всего Лука увидел своих разведчиков, мчащихся назад.
Затем он разглядел неясные фигуры, гнавшиеся по пустыне за разведчиками. Фигуры постепенно обрели четкие очертания и превратились в наездников — людей!
Первой мыслью было: «Такая жара! Как они могут двигаться с такой скоростью?»
А тут подоспела и вторая мысль: «Боги милостивые, он идет! Протарус идет!»
Вокруг тревожно загудели трубы. Ждали только его сигнала к действию. И он дал сигнал.
Его собратья-демоны издали воинственный клич и устремились в атаку. Он скакал впереди.

Фари увидел, как, извиваясь, к нему несется смерч. Высотою сначала в шесть футов, смерч вырос до двенадцати, затем увеличился еще в два раза.
Вокруг все наполнилось криками ужаса, маги выпрыгивали из повозок и разбегались от обоза короля Манасии.
Фари неодолимо хотелось убежать вместе с ними, но он был слишком стар, чтобы бегать.
Смерч налетел на первую повозку, поднял ее вверх и разнес в щепки. Сохранивший хладнокровие Фари смог разглядеть человеческий лик, выглядывающий из смерча. На самом деле лиц было много, они крутились вместе со смерчем, но принадлежали одному человеку — безбородому, крючконосому, и Фари мог поклясться, что среди пыли и обломков, поднятых смерчем, искрами проносятся голубые глаза.
И вот смерч устремился к нему, ревом выкликая имя:
— Фа-ри! Фа-ри!

Сафар увидел старого мага-демона, понял, кто он такой, и окликнул его по имени:
— Фа-ри! Фа-ри!
Он указал в его направлении пальцем, и Гундара, оседлав смерч, начал «толкать» вихрь к демону-магу.
Торнадо и маг находились среди прочих миниатюрных фигурок на походном столе шатра штаб-квартиры Ираджа. По команде Сафара Гундара, подобно гиганту, расхаживал по ожившей карте.
Сафар сосредоточился, не обращая внимания ни на присутствие Ираджа, ни тем более на столпившихся у стола генералов и адъютантов. Взгляд его охватывал все поле, отмечая ключевые фигуры.
Недалеко от разнесенного смерчем каравана магов оказался Манасия. Вцепившись в паланкин, он пытался усидеть на вставшем на задние ноги и трубящем в панике слоне. Вокруг, дополняя сумятицу, носились солдаты-демоны.
На некотором расстоянии от Манасии носились по пустыне уменьшенные фигурки Луки и его кавалерии.
Сафар вновь сосредоточился на Фари и смерче. Он кивнул Гундара, и тот еще ближе «подтолкнул» воздушный вихрь.

Фари вовремя разгадал этот трюк.
Ощутив, как смерч начинает его засасывать, разглядев вращающиеся лица и расслышав их крики «Фа-ри!», он глянул на низ воздушного столба и увидел хвост торнадо. Тот оказался маленьким, не толще запястья ребенка-демона.
Фари мгновенно понял, что именно там покоится мощь смерча. Он даже подивился, как это такая могучая сила питается от столь малого источника энергии. И тут же произвел разрезающий жест когтем, разделяя хвост столба пополам.
Смерч развалился, осыпая камнями и обломками всех и вся. Фари слегка оцарапало левую лапу. Но он испытал настоящее потрясение.
Оглядев бушующий вокруг хаос, он издал длинный вздох облегчения.

Лука одолел страх. Его боевой клич разнесся над воинами, внушил им силу, и их общее улюлюканье полетело над пустыней.
Они уже почти доскакали до людской кавалерии, продолжавшей мчаться вперед, ничуть не страшась ни вида, ни воплей столь многочисленного отряда демонов-убийц.
Лука разглядел высокого наездника с золотой бородой и золотыми локонами, выбивающимися из-под шлема. Рядом скакал столь же высокий человек, но смуглый и безбородый. Даже в этой бешеной скачке Лука разглядел горящий взгляд голубых глаз второго человека.
И эти глаза глядели прямо на него.
Бородатый повернул голову и поймал взгляд Луки.
Оба человека повернули скакунов и помчались на принца.
Лука взмахнул саблей и напрягся, ожидая отдачи от удара. Но никакого удара не последовало.
Вместо этого Лука обнаружил, что, громко крича, он рассекает саблей… пустоту. Он развернул скакуна и увидел, как его воины рубят пустой воздух.
Люди исчезли.
Лука заморгал, начиная осознавать происшедшее. А когда он наконец понял, что сражался с собственным воображением, он увидел, как из песка перед ним выпрыгнул человек — настоящий человек, не призрачный.
Увидев принца, человек закричал. Схожие крики послышались отовсюду. И тут человек поднял длинную трубку. Лука в ошеломленной заинтересованности понял, что именно эта длинная трубка и позволяла дышать затаившемуся в ожидании под песком человеку.
Затем он увидел, как человек зарядил трубку стрелой, поднес к губам… и дунул.
Стрела угодила в глаз скакуну Луки. Зверь взвыл от боли и рухнул на землю. Лука покатился по песку, при этом стараясь вытащить ножны из-под тела скакуна. По тому, как быстро умер зверь, принц понял, что стрела отравлена.
Подняв голову, он с изумлением увидел, как напавший на него человек убегает прочь. Принц вскочил на ноги и бросился в погоню, но запнулся о чье-то тело и упал. Рядом лежал труп солдата-демона.
Лука поднялся. Землю вокруг покрывали трупы многих демонов.
Придя в себя от потрясения, он увидел, что большинство его кавалеристов сидят в седлах, невредимые, лишь совершенно сбитые с толку внезапным исчезновением врага.
Лука увидел, как люди со всех ног мчатся на юг, к группе приземистых дюн. Свои трубки со стрелами они побросали, стараясь скрыться от превосходящего по численности врага. Из-за дюн вылетели кавалеристы, держа на поводу по лошади.
Принц заорал на своих демонов. Он не собирался дать людям возможности скрыться.
Кто-то подвел ему скакуна, он прыгнул в седло и повел своих воинов в новую атаку. Но на этот раз враг показывал ему спину.
Взрыкивая, как и скакун, Лука приближался к людям. Он оказался уже настолько близко, что слышал их тяжелое дыхание.
Он опустил саблю, чтобы проткнуть первого же попавшегося на пути человека.

— Пора, хозяин? — спросил Гундара.
— Да, пора! — ответил Сафар.
Маленький Фаворит топнул ногой по столу.
Раздался оглушающий взрыв, и скакун Луки в страхе поднялся на дыбы, визжа и царапая когтями воздух. Облако, черное как ночь и пахнущее серой, разорвалось между ним и бегущими людьми. Чудовищный человеческий образ сформировался из этого облака, ухмыляясь и скаля плоские зубы.
Лука услыхал вопли перепуганных воинов и понял, что они видят то же самое. Он пытался криками успокоить их и продолжать гонку сквозь дымовую завесу. Но из-за криков его никто не расслышал.
И только тут он наконец понял, что остался в одиночестве.
Все его воины повернули назад, а он один оказался посреди насыщенной серой мглы, принимающей различные уродливые формы.
Лука повернул скакуна и, изо всех сил сохраняя спокойствие, поехал назад.
Выехав из дымовой завесы, он увидел над собой склонившегося с белого слона отца.
— Что же ты остановился? — выкрикнул отец. — Почему не продолжил преследование?
В вопросе прозвучал тонкий намек на трусость, и Лука еще больше возненавидел отца.
— Люди застали нас врасплох, ваше величество, — сказал он. — И нам надо перегруппироваться. К тому же людей было мало.
Манасия ткнул ногтем в сторону дымовой завесы:
— Не ты ли говорил мне, что Протарус не ждет нас здесь?
— Я был в этом уверен, ваше величество, — ответил Лука. — Я думал, он ждет нас там, где его видели разведчики. Рядом с тем местом, что называется Два Камня. А это всего лишь вылазка. Он проверял нас.
— Ну и дурак ты, коли так думаешь! — рявкнул Манасия. — Нет его там. Я-то чувствую. — Он постучал по своей золотой кольчуге. — Здесь я чувствую. И чую запах. Как и запах человека-мага.
При последних словах подошел лорд Фари.
— Вы уверены, ваше величество? — спросил он. — Я тоже все чувствую. Но вдруг это еще одна иллюзия.
Манасия фыркнул:
— Вот тебе на! Оказывается, я окружен дураками и трусами.
Он окликнул адъютанта.
— Сигнал к атаке, — приказал он.
Минуту спустя воздух наполнился звоном фанфар, громом барабанов, топотом ног, лязганьем кольчуг огромной армии Манасии, устремившейся в бескрайние равнины на поиски людей.
Для их поддержки Манасия собрал своих лучших магов, включая и Фари, и они сотворили могучее заклинание.
В небесах заклубились тучи. Засверкали молнии. Загремел гром. Среди туч полетели ужасные создания, драконы и крылатые львы.
Манасия работал до изнеможения, творя одно боевое заклинание за другим.
Прошло несколько часов, и от главных сил вернулись первые разведчики с донесениями, что впереди не замечено следов не только армии, но даже и малой группы людей.
К тому времени Манасия уже обессиленно возлежал на походном ложе, окруженный магами. Фари уже сообщил ему, что созданный ими могучий, всесокрушающий боевой молот ударил в пустоту.
Выслушав донесения разведчиков, Фари осмелился приблизиться к королю.
— Я думаю, теперь ясно, ваше величество, что все наши усилия оказались тщетными, — сказал он. — Впереди никого.
— Так, значит, я дурак, да? — взревел Манасия.
— Вовсе нет, ваше величество, — вмешался Лука. — Лорд Фари даже и намека такого не допускает.
Старый демон с изумлением воспринял эту неожиданную поддержку со стороны наследного принца.
— Дурак Протарус, ваше величество, — сказал Лука. — Как он посмел играть с вами? Бессмысленные шутки. А пострадавших совсем немного, пусть даже есть и убитые. Но все это — как укус мухи в зад верблюда. Не более.
Манасия уже набирал силу. Он ударил кулаком в раскрытую когтистую ладонь.
— Я покажу ему, как играть со мной, — сказал он.
Манасия вновь кликнул адъютантов.
— На рассвете выступаем к Двум Камням, — приказал он. — На магию Тимура мы уже полюбовались. Ерунда! А теперь посмотрим на Протаруса в бою!

Сафар взмахнул рукой, и поле битвы пропало. Гундара вспрыгнул к нему на плечо и спокойно принялся за конфету.
Сафар повернулся к Ираджу.
— Ну, Манасия рассердился не на шутку, — сказал он.
— Вот и хорошо, — ответил Ирадж. — Значит, побыстрее окажется здесь.

Ночь перед битвой Сафар и Лейрия впервые за долгое время провели вместе — в любовных утехах.
Поначалу Лейрия страстно принялась за дело, вся превратившись в царапающие когти и кусающие зубы. Она взвизгивала, испытывая оргазм, истекая горячим и липким потом, вновь рвалась в бой и вновь вопила.
Внезапно она вскинула голову. Слезы текли по ее щекам.
— Я никогда не предам тебя, Сафар, — сказала она. — Никогда!
Сафара поразило это заявление. Он задумался: что же такое вдруг произошло?
Но лишь смог прижать ее к себе крепче.
— Ну конечно же нет. — И еще раз пробормотал: — Конечно нет.

На второй день — как раз тогда, когда солнце достигло наивысшей точки, — разведчики Манасии оказались у местечка под названием Два Камня. Протарус ждал там.
Силы свои он расположил странно. Основной отряд находился в центре, но отодвинутый назад, за торчащие две скалы, создавшие как бы щиты с флангов.
По краям крыльями расположилась кавалерия, ощетинившаяся небольшими луками — принадлежностью простого воина-степняка. Позади них встали ряды пращников. Пращников прикрывала лишь немногочисленная кавалерийская цепь и несколько тяжеловооруженных пехотинцев — мощных воинов с короткими тяжелыми копьями в каждой руке и с топорами за поясами.
Разведчики порыскали вокруг, давая время своим разнюхивателям чародейства обнаружить магическую сердцевину вражеских сил. Эти твари походили на приземистых собак с мордами гиен. Они бросались во все стороны, скребли землю и нюхали воздух.
В конце концов они вернулись к хозяевам-демонам, поджав хвосты и демонстрируя провал всех попыток что-либо разнюхать.

Сафар наблюдал, как удалялись разведчики на север, туда, где медленно продвигались вперед на фоне Демонской луны силы Манасии.
Он устроился на вершине западной колонны утеса, откуда открывался превосходный вид. В помощь ему выделили Лейрию и четырех магов. На второй скале находилась такая же по численности команда под началом самого способного из оставшихся магов, Хорвана.
Для Сафара сотворить заклинание, прикрывающее скалу от обнаружения разнюхивателей, было детской забавой. Зато задачей гораздо более трудной стал сам подъем на вершину этой гладкой скалы. Задача оказалась такой трудной, а склоны настолько гладкими, что вся его затея чуть не провалилась.
Все солдаты Ираджа были выходцами с равнин. О восхождении на горы они не имели понятия. Выше спин своих лошадей они никогда не забирались.
С благоговейным отстранением наблюдал Сафар, как команда, выделенная для восхождения на скалу, раз за разом терпела неудачу. Взобравшись футов на десять, в лучшем случае на пятнадцать, солдаты с воплями скатывались вниз, подобно цыплятам, падающим с насеста.
Хорошо хоть, что никто не пострадал, если не считать ободранных ладоней, коленей да уязвленной гордости.
В конце концов Сафару самому пришлось взяться за дело. Все, правда, возражали, и Ирадж громче всех.
— Я не хочу, чтобы мой великий визирь погиб, не дождавшись начала битвы, — сказал он.
— Да я же дитя гор, — настаивал Сафар. — И единственный здесь обладаю опытом горных восхождений. Кроме того, мне все равно придется забраться туда. Ведь команда выделялась лишь для того, чтобы укрепить там веревки, а затем втащить туда меня и мои магические принадлежности. — Он пожал плечами. — Глупо ставить под угрозу срыва все наши планы из-за задачи, которая решается достаточно легко.
Наконец Ирадж уступил, и Сафар оказался у подножия западной колонны, вглядываясь в ее вершину. Вершина располагалась так высоко, что, задирая голову, Сафар чуть не потерял равновесие и не упал, тем самым едва не опровергнув старую поговорку горцев о том, что «с земли не упадешь».
Он сделал несколько пробных попыток, руками и пальцами ног отыскивая трещины достаточно глубокие, чтобы зацепиться.
Вся армия людей, страшащихся высоты, — с замиранием сердца следила за его восхождением. Каждый раз, когда он соскальзывал, они замирали, понимая, что гибель его свинцовой тяжестью падет на всех.
Сафар вспомнил, как толпа закусывала пальцы, наблюдая со страхом разыгранное падение искусных акробатов в цирке Мефидии. Мысль эта вернула ему искусство гибкости, преподанное Сафару Арлен и Каиро, так что он с первой же настоящей, а не пробной попытки, без паузы одолел сразу тридцать футов.
Пятидесятитысячная армия радостно заорала и захлопала, как самая большая зрительская аудитория, когда-либо собиравшаяся под одним шатром. Сафар не преминул воспользоваться таким моментом. Хоть и хорошо держался, но сделал вид, что падает.
Армия взвыла в ужасе. Зрительская аудитория обычно так не реагировала, в душе уверенная, что уж циркач-то удержится.
И тут-то Сафар понял, что все свои надежды эти воины связывали с ним. Да, они верили в Протаруса как в великого короля и могущественного полководца, с которым они выпутывались из самых сложных ситуаций. Ирадж был не тем монархом, который попусту тратил солдатские жизни. Но они боялись демонов, и особенно магии демонов, и в лорде Тимуре, великом визире, маге из магов, видели своего спасителя. Да и разве не сам король Протарус положился на способности лорда Тимура? И разве не они сами стали свидетелями успехов лорда Тимура в поединках с демонами в захваченной Кирании или в призрачной битве демонов Манасии в пустыне?
Для них падение и смерть Сафара означали и собственную гибель. Сафар сжалился и прекратил свои номера.
Но циркач в нем все-таки взыграл, он отпустил одну руку и помахал ею, показывая, что все в полном порядке.
Взрыв нервного хохота сопровождал его на протяжении следующих десяти футов.
Теперь он карабкался сосредоточенно, внимательно. Оказалось, что дальше взбираться еще труднее. Без той энергии, которой питает циркача возбужденная толпа, он вскоре выдохся, а руки и ноги затекли так, что он на самом деле несколько раз чуть не сорвался.
Когда он наконец добрался до вершины, силы покинули его.
И хотя внизу разносились громовые вопли радости, он, сбрасывая вниз веревки, уже не ощущал ничего.
Мысли его теперь вились лишь вокруг второй колонны. И никак нельзя было обойти тот факт, что и на нее тоже придется карабкаться в одиночку.
Но старые боги даровали людям и всем живым существам одну благословенную вещь — сколько бы ни длились мучения и боль, все они рано или поздно заканчиваются. И Сафару повезло, что для него все закончилось хорошо.
Вскоре на краю пустыни поднялась пыль, и Сафар понял, что враг приближается. Ручным зеркальцем он просигналил Ираджу. Внизу послышались крики команд, затрубили трубы, задвигалось воинское море, растекаясь по намеченным местам.
С каждым часом пыль вздымалась все выше, стеной встав на горизонте. Вскоре Сафар начал различать смутные фигуры демонов-наездников. Но вот движение прекратилось, а пыль заклубилась на месте, походя на старую уставшую собаку, наконец-то отыскавшую местечко, где можно устроиться на отдых.
Сафар подал еще один сигнал — Манасия вставал лагерем.

Король демонов усмехнулся, разглядывая карту боя. Он ясно понял, что задумал Протарус.
— Он хочет с помощью этих скал заставить нас ударить в центр, — сказал Манасия Луке. — Там он сосредоточил свои главные силы.
Он указал на деревянные метки, лежащие слева и справа от главных сил.
— А с помощью кавалерии постарается зажать нас с флангов, чтобы заставить идти нужным ему курсом. — Манасия хлопнул лапой по столу, сбивая метки. — Да только я не собираюсь покорно следовать замыслам этого короля. Я уже участвовал в таких битвах. По крайней мере, раза четыре или пять. — Он похлопал себя по рогатой голове. — А все хранится вот здесь, — сказал он сыну. — Все это называется игра ума. Мне почти жаль Протаруса. Очевидно, он просто не понимает, против кого или чего выступает.
Фари кашлянул, привлекая к себе внимание.
— А что насчет мага Тимура? — спросил он. — Наверняка он играет какую-то роль в замыслах Протаруса.
Манасия хмыкнул.
— Это правда, что нам не удалось обнаружить его местонахождение, — сказал он. — Как и любого другого источника их магии. Я думаю, он скрылся под магическим щитом. Дело это непростое, и я вовсе не собираюсь недооценивать его. Тем не менее мои магические силы, более мощные, прикрыты таким же щитом. Мы подождем, пока он нанесет удар и обнаружит себя. И когда мы ответим, шансов у него не останется.
Лука и Фари обменялись быстрыми взглядами. На каждого из них произвело впечатление умение Манасии вникать в ситуацию.
Наследный принц не без горечи вынужден был признать военный опыт отца. У него не оставалось сомнений в победе Манасии в предстоящей битве.
— Атакуем на рассвете, — сказал Манасия. — Как раз когда люди только еще заворочаются у своих походных костров. — Он указал на Демонскую луну, зависшую на севере. — С нею за спиной мы будем выглядеть весьма убедительно. — Манасия восторженно хлопнул себя по бедрам. — Нет ничего приятнее, чем атаковать врага, в глаза которого падает свет.

Ирадж оглядел собранные войска. Широкая улыбка раздвинула его бороду.
— Ну вот мы и снова вместе, ребята, — сказал он. — Воткнем в зад этим гиенам кое-что твердое и не будем вытаскивать!
Его голос, магически усиленный амулетом, который дал ему Сафар, вызвал волну веселья. Воины хохотом встретили шутку короля.
Ирадж величественно указал на Демонскую луну, четко обрамленную двумя скалами.
— Вновь, — сказал он, — мы сталкиваемся с врагом, который считает нас негодными даже на то, чтобы выносить его ночные горшки.
Воины заворчали.
— Но мы ведь уже раз или два проучили разных самодовольных тварей, не так ли?
Воины одобрительно заорали.
Ирадж взмахнул рукой, призывая к молчанию.
— Но так случилось, что на этот раз самодовольными тварями оказались демоны.
Послышалось приглушенное бормотание.
Ирадж ударил себя в грудь.
— Мне уже приходилось побеждать демонов, парни, — сказал он. — Будучи совсем мальчишкой, я их бивал. И был я тогда вовсе не королем, а обыкновенным мальчишкой. Вам еще не приходилось слышать этой истории. Лорд Тимур хранил ее в тайне много лет. Но теперь, я думаю, настало время, чтобы весь Эсмир узнал ее.
Ирадж вкратце, но в высшей степени эмоционально поведал о случившемся.
— Итак, парни, вы видите, — сказал Ирадж, — что демоны так же истекают кровью, как и мы. У них есть магия, но и у нас она имеется. В лице лорда Тимура. Они превосходят нас числом, но я только что рассказал вам о двух мальчишках, которых демоны тоже превосходили числом, так что для таких мужчин, как вы, проблем вообще быть не должно. Но лгать я вам не собираюсь. Демоны — враг грозный. Но, с другой стороны, что за удовольствие биться с заведомо слабым противником?
Это соображение особенно подействовало на обитателей равнин Джаспера, и они громовыми криками выразили свое одобрение.
— Так что скажете, парни? — выкрикнул Ирадж. — Будем ли мы ждать, пока Манасия двинется на нас?
Последовало единодушное:
— НЕТ!
— Так, значит, сами нападем?
Разнеслось оглушительное:
— ДА!
— Ну так вперед на Манасию, парни! — загремел Ирадж. — И давайте застукаем его со спущенными портками и с инструментом, загнанным в дыру какой-нибудь демонской шлюхе.
Небеса содрогнулись от одобрительного рева.

И так уж случилось, что весть о нападении застала Манасию среди любовных утех с девицей-демоншей.
Он еще не начал, но как раз подумывал об этом, когда у входа кто-то поскребся, привлекая внимание короля.
Манасия, спотыкаясь и застегивая на ходу бриджи, выбрался из гаремного шатра — сооружения настолько сложного, что составные его части везли несколько повозок быков.
Оправляя костюм, он перехватил выражение лица своего адъютанта, несколько удивленного, что застал короля в таком некоролевском виде.
— Зачем ты беспокоишь меня? — проревел Манасия.
Адъютант, указывая на юг, затараторил:
— Простите мм-меня, в-ваше в-высочество! Но П-протарус нап-пал на нас!
Манасия резко развернулся в сторону юга. В сумерках, освещенных жутковатым светом Демонской луны, он разглядел фигуры воинов-людей.
Король демонов не привык поддаваться панике. Ему и ранее доводилось иметь дело с внезапными нападениями.
Он загнал свои страхи в угол и криком стал созывать генералов.

Это была настоящая кровавая атака. В вопящей массе наездников невозможно было выбрать одну мишень. Они скакали без седел, лишь толстая кожаная упряжь окружала тело лошади да тонкая веревка служила поводьями.
На скаку каждый всадник склонялся то вправо, то влево, цепляясь за кожаную упряжь, а то зависал под брюхом лошади. Разогнав скакунов широким полукругом, они открыли непрестанный огонь из своих маленьких луков. Стрелы так жужжали, словно на стадо коров напало полчище злых мух.
Это была безумная атака, где смерть в расчет не берется.
Поток черных стрел нарушил покой сумерек.
Вопли раненых демонов нарушили пустынное спокойствие.
И вот, ворвавшись в лагерь, они бросили свои луки и взялись за ятаганы. И началась рубка.
Атакующие пробились почти к самому центру лагеря, едва не добравшись до самого Манасии, взбиравшегося на спину слону.
Во главе всадников мчался Ирадж. Это был не солдат, а чудовище, в которое невозможно ничем попасть, даже стрелой в спину.
Против его столь же чудовищной сабли не могла устоять ни другая сабля, ни пика, ни боевой топор.
Ирадж насквозь пролетал через шеренги демонов. Он сам был похож на наконечники стрелы, его люди служили оперением этой стреле, целью которой была Демонская луна.
Он проносился сквозь толпы солдат, держа курс прямо на кровавое пятно луны, затем разворачивался и нападал с другой стороны.
Ирадж видел, что Манасия карабкается на слона. Идея схватки «король против короля» засела ему в голову, и он устремился на своего основного и последнего врага.
Но вокруг Манасии стеной встала охрана, в Ираджа полетели копья с магическими наконечниками, отбитые лишь амулетом Сафара, и король людей счел за лучшее уйти в сторону.
Он вывел своих бойцов из толпы демонов, по пути нанося врагу еще больший урон, чем при первоначальной атаке.

— Заткнись, заткнись, за-а-аткнись! — закричал Гундара.
— Хватит спорить с братом, — вмешался Сафар. — Я пытаюсь сосредоточиться.
— Я не виноват, господин, — захныкал маленький Фаворит. — Это все Гундари.
Сафар старался успокоиться. От Мефидии он узнал, что искусство и темперамент идут в одной упряжке. И если ты не в состоянии справиться с темпераментом, бессмысленно заниматься искусством.
Он предложил Гундара угощение.
— Вот две конфеты для тебя, — сказал он, — и две для Гундари. Если ты будешь вести себя хорошо, то оба по окончании работы получите еще по две.
Лейрия локтем подтолкнула его.
— Идут, — сказала она.
Сафар посмотрел на север. Наступила ночь, но в ярком сиянии Демонской луны все было видно четко. Он увидел скачущих Ираджа и две сотни его людей. Позади двигалась армия Манасии. Она походила на темное алчное чудовище, с каждой минутой набирающее инерцию движения.
Как предполагал Манасия, Ирадж заманивал армию между двух колонн, где поджидали основные силы людей. И если бы Ираджу удалось зажать демонов с флангов, пользуясь скалами и не давая пространства для движения, то численное преимущество уже не так бы сказывалось.
Хоть Манасия и прозевал атаку Протаруса, он дураком не был и отдал приказ на преследование. Но в этой погоне за Ираджем участвовал лишь один большой отряд под командованием принца Луки. Остальные силы демонов, развернувшись на равнине, двинулись на людей широким и плотным фронтом, против которого Протарусу почти невозможно было устоять.
Сафар махнул своим магам. Те поднесли факелы к груде кустарника и сухого дерьма. Пламя вспыхнуло так быстро и жадно, что маги едва успели отскочить назад. Затем огонь стал гореть более ровно, вернувшись к нормальным размерам. Маги принялись бросать в костер особые порошки. Костер зашипел, клубясь дымом и выбрасывая дождь многоцветных искр. На соседней вершине показалось похожее свечение, и Сафар понял, что Ховерн поступил точно так же.
Сафар отпустил свое сознание, и оно стало соскальзывать все ниже и ниже, пока не оказалось в холодном сером месте без дна, потолка и стен. И там он кликнул:
— Где ты, Призрачная мать? Мне тяжело, я нуждаюсь в твоей помощи.
И тут же Сафар рядом ощутил чье-то присутствие. Запахло кошкой. Серая пелена затрепетала, обнажая слабое изображение старой львицы.
— Я Сафар Тимур, Призрачная мать, — сказал он. — Помнишь, как я помог тебе со львятами?
Прямо над ухом его раздалось львиное рычание.
— Ты поможешь мне, Призрачная мать? — спросил Сафар. — Так, как я помог тебе?
Послышалось еще одно завывание. И он понял, что старая львица согласна.
— Спасибо тебе, Призрачная мать, — сказал Сафар. — А теперь, прошу тебя, подожди, пока я не позову тебя.
Сафар вскинул голову и внезапно вновь оказался на вершине утеса. В нескольких футах плясал магический огонь, разбрасывая искры.
Он увидел, что Ирадж и его отряд доскакали почти до прохода между скал.
— Приготовиться, — сказал он магам.

Манасия ощутил легкое жужжание, предупреждающее, что вражеская магия приступила к действию. И тут же он увидел два костра на вершинах скал.
Король демонов в восторге обнажил клыки.
— Так вот ты где, Тимур! — проревел он. — Я добрался до тебя!
Он отвел назад когтистую лапу, готовясь сотворить заклинание, выжигающее душу.

Ирадж и его кавалеристы пронеслись между скал.
— Давайте! — воскликнул Сафар.
В костер полетели четыре стеклянных шара.
На западном фланге наступающей армии Манасии вырвались из окрашенной красным земли четыре белых жарких разрыва.
Четыре других сотрясли небо на восточном фланге, когда маги Ховерна бросили в костер свои шары.
— Еще! — воскликнул Сафар.

Силой этих взрывов Манасию чуть не вышвырнуло из паланкина. На мгновение он ослеп, но, когда зрение вернулось, сразу же подумал, что уж слишком быстро оно вернулось.
Взрывы проделали широкие бреши в далеко раскинувшихся флангах армии. Но последовали новые взрывы, а за ними — крики ужаса и боли. И фланги начали сминаться, когда солдаты бросились к центру в попытке укрыться от взрывов.
Манасия заорал, приказывая всем вернуться на свои места, но в этом хаосе его никто не услышал.
В ярости король демонов уставил взор на западную колонну. Он ощутил присутствие там своего могущественного врага — Тимура!
Манасия взвизгнул в гневе и сотворил заклинание.

Сафар был готов.
Он ощутил давление воздуха, несущего заклинание, и выкрикнул:
— Приди, Призрачная мать! Приди!

Манасия выкрикнул проклятие, почувствовав, что заклинание блокировано.
Заклинание метнулось назад, и он едва успел воспользоваться щитом для его отражения. Магический щит осыпало волной горячих капель чародейства.
Не успел он прийти в себя и приготовиться к нанесению следующего удара, как послышался могучий ужасающий рев, и из ничего на него набросилась огромная львица.
Манасия схватился с ней, ощутив смертельный холод ее тела. Он отбросил ее в сторону, львица перевернулась и вскочила на лапы.
Только тут Манасия понял, что сражается с призраком. Сквозь тело твари можно было глядеть, а когда она заревела, звук разнесся нереальный, отдаленный.
Львица вновь бросилась в атаку, а Манасия лихорадочно стал рыться в своем мешке с магическими атрибутами.
За мгновение до того, как мощная лапа нанесла удар, Манасия успел сотворить заклинание.
Львица исчезла, вернувшись в свой призрачный мир.
Манасия обессиленно откинулся на подушки.

Ирадж развернул скакуна навстречу лавине демонов, в спину которым светила Демонская луна.
Они вливались потоком в проход между колоннами, но не столь плотной массой, как хотелось бы Ираджу. Он взмахнул рукой, и пращники открыли огонь, поражая фланги колонны демонов. В ту же минуту вперед бросилась кавалерия, вслед которой бежали пехотинцы.
Град тяжелых снарядов обрушился на демонов, поражая и увеча их во множестве. И град этот не прекращался.
С запада и с востока на демонов бросилась кавалерия людей, затевая смертельный танец с налетом на фланги и быстрым отскоком, не дающим демонам сблизиться с врагом. Сразу же вслед за кавалерией удар нанесла пехота, залпом выпустившая тяжелые дротики. Затем с топорами, выхваченными из-за поясов, они бросились в битву.
Колонна демонов постепенно сжималась все больше и больше, сбиваясь в такую плотную кучу, что люди уже без труда уничтожали врага, зажатого между утесами.
Ирадж убил столь многих, что у него устала рука. А затем сломалась и сабля, и он вырвал топор из рук павшего солдата.
Он увидел, как Лука, отделившись от охраны, отчаянно отбивается от трех всадников. И с холодным восхищением Протарус наблюдал, как пали три человека, а Лука успел вернуться в ряды демонов.
Ирадж продолжил бойню, в ярости сокрушая порядки демонов. Но постепенно ход битвы изменился. Численное преимущество демонов стало сказываться.
Ирадж и его люди начали откатываться, подпадая под удары молота демонской силы.
Он понял, что вскоре его войско дрогнет. И тогда конец его армии, конец мечтам и скорее всего конец жизни.
Он улучил момент и бросил взгляд на западный утес.
«Ну давай же, Сафар, — подумал он. — Давай!»

Сафар готовил Великую Иллюзию.
Другого магического оружия у него в запасе не оставалось.
У него не было времени на то, чтобы восхититься работой отца. Он сотворил заклинание и отправил флот в полет.

Лука был близок к осуществлению своих боевых замыслов. Отряд его пробился-таки между скал и теперь разворачивался, получая больше пространства для использования оружия против людей.
Лука уже ощущал, как враг слабеет. Еще одно усилие, и победа за ним.
И тут, заглушая звуки битвы, его воины вдруг о чем-то заговорили. Затем все разом вытаращили глаза и встревоженно завопили. Лука увидел, как некоторые демоны изумленно вытягивали лапы к залитому красным цветом небу.
Он посмотрел вверх и изо всех сил постарался сдержаться, чтобы не раскрыть рот.
К месту битвы неслись воздушные военные корабли. Лука еще никогда не видел столь странных кораблей, боевых судов, подвешенных под воздушными шарами. Борта каждого ощетинились бойцами с копьями. Наконечники сверкали. Лука не мог определить размеры. Суда казались маленькими, и Лука решил, что они находятся на значительной высоте. Но уж коли на таком судне находилось около сотни воинов, то, наверное, размеры у кораблей были более чем приличные.
Но вот корабли оказались над полем битвы, и воины швырнули копья в ряды демонов. Копья увеличивались на глазах, вырастая до размеров целого демона.
Они обрушивались, как молнии, наконечники взрывались, образуя огромную пелену пламени.
Ударила следующая волна копий. И еще одна. В шеренгах демонов образовывались зияющие пустоты. Воздух наполнился громом и запахом серы.
И тут армия демонов потеряла самообладание.
Лука ощутил, как огонь покидает кровь его воинов, ощутил острый запах их страха.
Они повернулись и побежали. Сначала ручейками, а затем потоком, а потом уж и рекой. Демоны бросали оружие, срывали доспехи и сбивали с ног товарищей, лишь бы скрыться от ужаса.
Лука скакал вместе с ними, пришпоривая скакуна. Но бежал он не от страха, хотя и достаточно был напуган. Он старался успокаивающими криками и приказами навести порядок, хотя бы в отступлении.
Позади с грохотом падали летающие корабли.

Несколько часов ушло на то, чтобы Манасия навел хоть какой-то порядок. И в результате остановил войска и заставил их возвести укрепленный лагерь. Позади Протарус также встал лагерем.
— Битва еще не окончена, — подбадривал себя Манасия, расхаживая в командирском шатре и пинками разгоняя попадающихся на пути рабов. — Он вряд ли еще раз решится выступить против меня. Я сотру его в порошок!
Ирадж тоже расхаживал в палатке, но размеренно и спокойно.
— Надеюсь, нам больше не придется с ним сражаться, — сказал он Сафару. — Иначе он выберет открытую местность и вряд ли еще раз купится на наши трюки.
— Хорошо хоть с этими трюками повезло, — сказал Сафар.
Ирадж остановился, подумал и кивнул.
— Да, — сказал он. — Следует признать, что нам подфартило.
— Ему просто повезло, вот и все, — сказал Манасия голосом, дрожащим от гнева. — Более того, помощь ему оказали трусы в моем собственном дворе.
Лука похолодел.
— На что вы намекаете, ваше величество? — спросил он, не скрывая злости.
Манасия повернулся к нему.
— Я ни на что не намекаю, — ответил он. — И без намеков ясно, что мой сын трус, командующий шайкой трусливых демонов.
— А! — сказал Лука, словно сделав только что великое открытие. — Так вы во всем собираетесь обвинить меня, не так ли?
— Ты опозорил меня, — сказал Манасия. — И я не собираюсь покрывать этот позор. Порок должен быть наказан в корне, независимо от того, что он скрывается в моем сыне и наследнике.
Лука подошел ближе, словно собираясь выслушать объяснения. Но вместо этого сказал:
— Отец, лучше поведай нам о том, как мать обвинила тебя в изнасиловании. И все мы тогда воспрянем духом.
Манасия нахмурился.
— Что это с тобой? — рявкнул он. — Не время веселиться.
— Да как же, отец, — не отставал Лука. — Именно в такой вот ситуации и надо шутить.
Манасия собрался разразиться очередной гневной тирадой. Но Лука быстро выхватил саблю и одним ударом отсек отцу голову.
Безголовое тело рухнуло на пол.
Лука обернулся к собравшимся, спокойно обтирая лезвие.
— Есть возражения? — поинтересовался он.
Вытаращив глаза, генералы и адъютанты застыли на месте.
Первым заговорил Фари:
— Никаких, ваше величество.
Покряхтывая и хрустя старыми костями, он опустил свое древнее тело на колени.
— Да здравствует король Лука! — воскликнул он.
Лука вгляделся в неподвижный взор головы отца.
— В чем дело, отец? — спросил он. — Что же ты не смеешься?
Несколько недель спустя Ирадж уже двигался по Запретной Пустыне, возглавляя грандиозную победную процессию по пути к Занзеру.
Калазарис уже доставил Протарусу условия капитуляции от Луки и теперь действовал как посредник в последующей дискуссии относительно сдачи. Армия демонов разрозненными малыми отрядами возвращалась домой. Лука, предложив себя в качестве заложника, в Занзер отправил Фари — с головой Манасии, погруженной в лед, — для подготовки к встрече Ираджа.
К неудовольствию Сафара, Калазарис был щедро вознагражден золотом и получил высокий чин при штабе Ираджа. Сафар возражал против этого, но Ирадж сказал, что в хороших шпионах всегда большая нужда.
Но последовавший победный марш и подготовка к церемонии венчания Ираджа в Занзере отогнали эти неприятные мысли от Сафара.
И вот настал день, когда показались ворота Занзера.
Победная армия двигалась по широкой дороге, с развернутыми знаменами, под грохот отбивающих такт барабанов.
Сафар устроился рядом с Ираджем на слоне короля Манасии. Над паланкином развевался огромный флаг, сотканный из прекраснейшего шелка Сампитея. На флаге было изображение Завоевателя — красная Демонская луна и серебряная комета. Но, по мнению Ираджа, эмблема эта уже не имела отношения к Алиссарьяну, а теперь полностью принадлежала ему, королю Протарусу.
Неделю шла подготовка к сложной церемонии во дворце бывшего короля Манасии. Сановникам, людям и демонам, предстояло заполнить огромный тронный зал и пасть ниц пред Протарусом. Там его должны были объявить (Королем королей, верховным правителем всего Эсмира.
Подул свежий ветерок, разгоняя пыль над дорогой. Прямо впереди вставали ворота Занзера.
— Смотри! — сказал Ирадж, взволнованный, как ребенок. — Мы почти у цели.
Над воротами на шесте торчала окровавленная голова Манасии.
Распахнулись громадные ворота, и толпа демонов высыпала наружу, приветствуя нового короля. Ирадж помахал рукой.
Крики демонов становились все безумнее:
— Протарус! Протарус! Протарус!
Ирадж, широко улыбаясь, повернулся к Сафару.
— Друг мой, — сказал он. — Всем этим я обязан тебе. — И тут же удивленно рассмеялся. — А ведь я то же самое говорил и в видении, да? — напомнил он Сафару.
— Или что-то типа того, — ответил Сафар.
Ирадж хлопнул его по спине.
— И вот все оказалось явью, — сказал он. — Все, что ты предвидел.
Сафар улыбнулся.
— Хочется верить, — ответил он.
Но улыбка получилась тревожной. В видении он добрался лишь до ворот Занзера, но не дальше.
И теперь ему оставалось лишь размышлять… Что же будет дальше?

Предыдущая страница 4 Следующая страница


Аллан Коул - Когда боги спали

5 Аллан Коул

ЧАСТЬ ПЯТАЯ
«ЗАНЗЕР»

25. Похитительница сердец

Она принадлежала к числу редко встречающихся женщин. Одновременно богатых, красивых и могущественных.
К тому же над нею витала тайна, что во времена Демонской луны делало ее и редчайшей женщиной среди мужчин.
Ее герб — символ дома Фатина — представлял собой серебряный кинжал, и об этом ходило много разговоров.
Одни говорили, что герб принадлежал ее покойному, неоплаканному мужу, лорду Фатина, торгашу среди торгашей, настолько очарованному своей женой, что оставил ей все свое состояние. Как утверждали, именно этим кинжалом леди Фатина ускорила переход мужа в мир иной. И то, что эта женщина в богатой траурной одежде носит в качестве герба серебряный кинжал, лишь добавляло достоверности этой истории.
Другие распускали слухи о том, что была она, дескать, некогда любовницей какого-то короля, возможно даже самого Протаруса. По этой версии она проиграла гаремную войну и была изгнана, но с изрядным количеством золота и драгоценных камней. Говорили, что именно тем же серебряным кинжалом она заколола свою соперницу, но смерть эта привела к такому скандалу, что из гарема ее изгнали. И тут всплывал вновь лорд Фатина. Слухи утверждали, что брак был признан, чтобы замять скандал. Говорили даже, что лорд Фатина умер еще до совершения брачной церемонии. Но тем не менее даже находящийся при смерти лорд настолько был очарован красавицей женой, что отписал ей все свои богатства.
Каждый раз, когда карета с серебряными кинжалами на дверцах проезжала по улицам Занзера, зеваки, из числа как людей, так и демонов, начинали вновь пересказывать друг другу эти истории.
Демоны из ее сопровождения расчищали дорогу, а кучер-человек нахлестывал черных лошадей, устремляя экипаж дальше. Громадный охранник-демон, сидя рядом с кучером, внимательно оглядывал толпу.
Внутри же кареты представитель леди Фатина в Занзере докладывал хозяйке о тех приготовлениях, что были сделаны в ожидании ее визита в город.
— Вы сами увидите, моя леди, — говорил этот человек, — что поступили мудро, избрав Абубенсу заботиться о состоянии ваших дел в Занзере.
Абубенсу махнул в сторону окна. Они проезжали мимо экзотического базара, где у лавок странно смешивались люди и демоны, торгуясь над причудливыми продуктами, и где неспешно шествовали семейные пары с кошельками в руках, а за ними поспешали детишки — человеческие и демонские.
— Занзер, без сомнения, является самым удивительным городом во всей истории Эсмира, — сказал Абубенсу. — С тех пор как семь лет назад наш досточтимый король, Ирадж Протарус, избрал его центром своей империи, здесь собирались самые разные существа. Надеясь и не веря, они цеплялись за полу королевской мантии и устремлялись к процветанию.
Абубенсу предостерегающе поднял палец.
— Но, моя леди, Занзер еще и чрезвычайно опасное место, — сказал он. — Конечно, здесь есть люди, занимающиеся честным бизнесом, подобно мне. Но здесь немало и воров, как простолюдинов, так и благородных. А какие здесь интриганы! — Он содрогнулся. — Я расскажу вам истории об интригах и неблаговидных событиях при королевском дворе, вы только рот разинете.
— Расскажешь, расскажешь, — спокойно сказала леди Фатина. — И я с удовольствием в свое время выслушаю твои удивительные истории. Но сейчас у меня кое-что иное на уме. Например, условия моего обитания здесь.
Абубенсу расцвел. Какая же добрая и вежливая у него хозяйка. И как только могут утверждать, что она убила собственного мужа! А она ведь еще и красавица! Абубенсу никогда не приходилось находиться рядом с такой женщиной. А это черное платье так идет ей! А какие полные губы, а какие темные глаза, в которых вспыхивают искры, быть может, обещания.
— Вам понравится дом, который я отыскал для вас, моя леди, — сказал он. — Он расположен на холме. Вид на вечерний Занзер просто сногсшибательный. Особенно на дворец Протаруса. Видите ли, дворец построен из золота, так что, когда загораются фонари и начинают бить фонтаны, так и кажется, что видишь перед собой обитель богов.
— Приятно слышать, — сказала леди Фатина, утирая подбородок сыну, мальчику, едва начинавшему говорить. Звали его Палимак, что на валарийском языке означало «обещание».
— Но откровенно говоря, — продолжала она, — больше всего меня заботит хорошая детская комната.
— Она перестроена в точности согласно вашим пожеланиям, моя леди, — сказал Абубенсу. — Такой великолепной детской комнаты еще ни у кого не было. За расходами не стояли.
— Надеюсь, она не слишком большая, — вмешалась нянька, маленькая кругленькая женщина с большим бюстом. — Обширные пространства пугают детей.
— Твоя комната расположена рядом с комнатой юного хозяина, Скани, — поспешил заверить ее Абубенсу. — Там есть все удобства, так что ничто не помешает тебе все время приглядывать за ним.
Не избавленная от сомнений Скани собралась что-то сказать, но леди Фатина предостерегающе посмотрела на нее. Нянька забрала Палимака из рук леди Фатина, склонилась над ним и начала баюкать, шепотом приговаривая, что, где бы хозяин ни спал, она всегда будет рядом.
Абубенсу продолжал:
— Соседское окружение состоит из столь же богатых и благородных людей, что и вы, моя леди. Дома их расположены достаточно близко, чтобы вам не чувствовать себя в полнейшей изоляции, но и достаточно далеко, чтобы не мешать вашей личной жизни.
— В моем письме я упоминала о том, — сказала леди Фатина, — что сразу же по прибытии хотела бы устроить банкет — для знакомства со светским обществом Занзера.
— Все устроено, моя леди! — радостно улыбаясь, сообщил Абубенсу — Я взял на себя смелость назначить его на вечер через два дня. Приглашения разосланы только самым избранным представителям высшего света. А прислуга, которую я набрал сам, в этот момент как раз занята подготовкой банкета.
— Я просила вас пригласить одну конкретную персону, — сказала леди Фатина, — помимо остальных. Исполнено?
Абубенсу закивал головой:
— Да, моя леди. Лорд Тимур приглашен.
— И он принял приглашение?
Абубенсу замешкался:
— Увы, моя леди, пока еще не подтвердил.
— Но вы ожидаете? — не отставала леди Фатина.
Человек пожал плечами.
— Не могу обещать, моя леди, — сказал он. — В конце концов, он все-таки великий визирь, второй человек по значимости после короля Протаруса.
Абубенсу тут же постарался перевести разговор в другое русло.
— Видите ли, они друзья еще с детства, — сказал он. — Они даже зовут друг друга по именам — Сафар и Ирадж — в приватной обстановке.
Он склонился ниже, сообщая доверительно:
— Хотя говорят, что нынче лорд Тимур не в такой уж и милости у короля. Есть враги, которые нашептывают на ухо его величеству всякие гадости про лорда. — Он трагически пожал плечами. — И кто знает, правду ли они ему нашептывают, моя леди. Так что, может, оно и к лучшему, если лорд Тимур не примет приглашения. Зачем вам эти политические хлопоты?
Леди Фатина сузила глаза.
— Он нужен мне на банкете, — сказала она, и в ее решимости можно было не сомневаться.
— Я попытаюсь, — неуверенно сказал Абубенсу. — Но не буду утверждать, что добьюсь своего, моя леди.
Леди Фатина с улыбкой сказала:
— Я полностью доверяю тебе, Абубенсу.
Она протянула ему шелковый кошелек с деньгами.
— Отблагодари кого хочешь, — сказала она. Абубенсу прикинул кошелек в руке и подивился его тяжести. — А что останется, пусть будет твое. Но чтобы лорд Тимур принял приглашение.
Они въехали на широкую площадь, а дальше, на севере, цветущей стеной вставали деревья королевского сада. За ними возвышались шпили королевского дворца, жутковато поблескивая в свете все еще не зашедшей Демонской луны.
«Интересно, — подумала Нериса, — узнает ли меня Сафар по прошествии стольких лет?»

— Ну просто все, — сказал король Протарус, — просто все упирается в деньги.
Он фыркнул от отвращения, и все члены ассамблеи королевского двора напряглись. От этого фырканья на многие дни вперед зависели их споры, чаяния и ночные кошмары. Союзы создавались, реформировались и раскалывались. В тысячах миль отсюда люди маленькие и большие трепетали, заслышав новость о том, что король изволил фыркнуть.
— Каждый раз, как я собираюсь что-то предпринять, — сказал Протарус, — мне говорят, что это слишком дорого. А когда я — простой степняк — предлагаю решение, с помощью которого можно было бы получить эти самые деньги, мне говорят, что оно неосуществимо!
Король свирепым взглядом обвел ярусы помещения заседаний двора. Сначала взгляд упал на Сафара, великого визиря и второго по значимости человека. Рядом располагался король Лука — официально титулующийся принцем Занзера. Далее — лорд Фари и другие сановные демоны. Ниже сидели королевские генералы и адъютанты. Отдельно от всех сидел Калазарис, ежедневно сокращающий расстояние по служебной лестнице и значимости между собой и Сафаром. Еще ниже устроилось огромное полчище различных чиновников, составляющих иерархию двора.
— Может быть, кто-то объяснит мне, почему так получается, — поинтересовался Протарус. — Ведь я — правитель всего Эсмира. Число моих подданных составляет несколько миллионов. И все из них чем-то занимаются, зарабатывают себе на жизнь и процветают, в то время как у короля нет денег на управление тем самым королевством, в котором они процветают. — Протарус покачал головой. — Вся беда в том, что я слишком щедр, — сказал он. — Я сделал моих друзей богатыми. Дал им дворцы, земли, деньги. Деньги! Опять это слово!
Он посмотрел на Сафара.
— У тебя есть деньги, лорд Тимур, — сказал он. — Почему у меня их нет?
— Вам стоит только попросить, ваше величество, — сказал Сафар. — И я все отдам вам.
Протарус в раздражении забарабанил по трону пальцами, украшенными ювелирными украшениями.
— Я не об этом, лорд Тимур, — сказал он. — И я не из тех монархов. Уж если я что-то подарил, то никогда не попрошу назад.
Лейрия, страж и наложница Сафара, неловко заерзала. Она тоже некогда стала таким даром.
— А дело в том, — пояснил Протарус, — что у вас есть деньги, а у меня их нет лишь потому, что вы тратите только на собственное содержание. — Протарус обвел рукой зал. — А мне приходится содержать целое королевство. Вот мое хозяйство! И куда идут мои деньги? Уж явно не на предметы роскоши. Видят боги, что я человек без претензий.
Никто не осмелился намекнуть, что тут король сильно преувеличивает. Протарус давно расстался со своим солдатским прошлым и, став королем королей, предался различным утехам. Он обзавелся множеством дворцов с полной прислугой, огромными конюшнями прекрасных скакунов на все вкусы и цели, громадными арсеналами разукрашенного оружия и доспехов, разбухшими складами и винными подвалами, немыслимыми гаремами, в которых постоянно обновлялся штат женщин.
Король вздохнул и устало обмяк на троне. Видно было, что прошедшие семь трудных лет правления не прошли даром. Ему еще не исполнилось и тридцати, но выглядел он на десяток лет старше. Гордость его, длинные золотые локоны, поредели, и теперь поверх короны он вынужден был носить золотую изукрашенную каменьями шапочку. В бороде пробивалась седина, а лоб избороздили морщины.
— Поведай еще раз нам о наших трудностях, лорд Тимур, — сказал он. — Да изложи так ясно, чтобы все поняли.
Сафар пробормотал что-то почтительное и встал. Он подошел к Протарусу и махнул слугам, застывшим в ожидании, чтобы те отодвинули огромный занавес позади королевского трона.
Стену покрывал гигантский барельеф Эсмира. Сразу выделялся Божественный Раздел, рассекая большую часть суши с востока на запад. Также четко просматривалась и огромная пустыня, ныне не запретная, некогда разделявшая людей и демонов.
У Сафара на ладони оказалось несколько шариков. Он взмахнул рукой, и от пола до потолка встала тонкая стена дыма, отчего разинули рот все присутствующие, включая и Ираджа. Позади этой дымчатой стены засветился, оживая, барельеф, вызвав хор изумленных звуков у присутствующих. Перед ними находилась ожившая карта Эсмира, по которой двигались крошечные фигурки, деревья колыхались под ветрами, и волны бились о далекие берега.
Сафар низко поклонился Ираджу, охватывая изображение жестом фокусника.
— Узрите ваше королевство, ваше величество, — объявил он.
«Интересно, как Тимур делает это, — подумал Фари. — Нет, не карту оживляет… тут-то как раз все понятно. Пожалуй, и я так бы смог, проконсультировавшись с соответствующими книгами. Но вот эти дымы — это совсем другое дело. Где тут магия? Я ничего не чувствую!»
Именно эта тайна и являлась причиной, вернее одной из причин, желания Фари устранить Сафара.
Настроение Ираджа улучшилось. Он хлопнул в ладоши и сказал:
— О, очень хорошо, Сафар. Очень хорошо!
Придворные также разразились овацией. Лука мрачно потрещал когтями, изображая восхищение.
«К чему все эти драматические и напыщенные жесты? — подумал он. — Можно подумать, здесь не серьезное деловое обсуждение, а какое-то развлечение. Он просто морочит нас, особенно Протаруса».
Лука горько переживал из-за того влияния, которое Сафар оказывал на Протаруса. В положении принца Занзера он считал себя вторым по значимости в Эсмире. Именно он должен был бы давать советы Протарусу, а не этот простолюдин Сафар Тимур.
— Вот здесь расположены самые неблагополучные регионы, ваше величество, — сказал Сафар.
Он взмахнул рукой еще раз, и сквозь дымку стали пробиваться небольшие язычки пламени. По всему королевству таких очагов насчитывалось штук сорок. Разных размеров огоньки — от маленьких, где смуты только начинались, до больших, где ситуация грозила выйти из-под контроля.
— Как их много, — пробормотал Протарус.
Он бросил резкий взгляд на Калазариса и сказал:
— Ты никогда не говорил мне, что их так много!
— А, да, ваше величество, но я могу объяснить, — забормотал Калазарис. — Доклады задерживаются… из-за… трудностей.
Ирадж холодно кивнул ему и обратился к карте.
— Это самая последняя информация, которая поступает ко мне из наших храмов, — сказал Сафар. — И я думаю, впервые мы видим, насколько широкое распространение получили эти неприятные для нас события.
Калазарис с трудом подавлял гнев от столь высокомерных заявлений великого визиря. Главный шпион занимался тем, что показывал королю ту картину, которую тот хотел видеть, убеждаясь, что монарх в состоянии контролировать ситуацию. Этот же Тимур, с его сетью жрецов, просто вонзал нож в спину Калазарису.
И уже не в первый раз Калазарис поклялся про себя, что настанет день, когда он избавится от этого Тимура.
— Похоже, что самая серьезная проблема у нас в Каспане, ваше величество, — сказал Сафар, указывая на прыгающий язычок пламени неподалеку от западного моря.
— Да, да, — сказан Протарус. — Вот потому-то и встал вопрос денег. Нам необходимо отправить туда войска и подавить мятеж. Но казначей сообщил мне, что денег на оплату этой операции у меня нет. Сундуки пусты.
Он окинул взором карту, пересчитывая количество язычков пламени. Наконец взгляд его вновь обратился к горящему Каспану.
— Для Каспана деньги должны быть найдены, — сказал он. — Вопрос: где их взять?
— Налоги, ваше величество, — вмешался Лука. — Вот вам и ответ. Надо больше собрать налогов. Как вы сами говорите, только благодаря вашим усилиям и процветают ваши подданные. И за это процветание они должны с охотой расплатиться.
— Вынужден не согласиться, ваше величество, — сказал Сафар. — Процветание не носит всеобщего характера. В некоторых районах оно возможно, но лишь в тех, что не затронуты эпидемией и засухой. Должен напомнить нашему благородному другу, королю Луке, что эти условия за последние десять лет не просто превалируют в других районах, а еще и ухудшаются.
Фари фыркнул.
— Снова Хадин! — пробормотал он.
Сафар порывисто повернулся к старому демону.
— Но ведь я уже предоставлял вам доказательство, — сказал он. — Как можно не считаться с правдой?
— Да я ничего не отвергаю, — сказал Фари. — Проблемы действительно существуют. И возможно, они вызваны именно какими-то бедствиями в Хадин. Но с чем я решительно не согласен, так с тем, что проблемы эти будут длиться вечность. Ну и раньше случались бедствия. Засуха приходила. Засуха уходила. Эпидемия приходила. Эпидемия уходила. Это нормальный божественный цикл. Только самые благочестивые и набожные могут жить в вечной радости, получая заслуженное благословение.
— Я не собираюсь вступать в перепалку с моим уважаемым коллегой, ваше величество, — сказал Сафар. — Ведь вы хотите выслушать решение, а не дискуссию. И я могу предложить такое решение.
Протарус заерзал:
— Прямо сейчас?
— Я согласен с королем Лукой, ваше величество, — сказал Сафар.
Лука нахмурился. Куда это он клонит?
— Ответ в налогах, ваше величество, — сказал Сафар. — Вот только налоги надо брать не с тех, кто их платит, а с тех, кто не платит.
Калазарис сузил глаза. «Так вот о чем он», — подумал он.
— Обложите налогом меня, ваше величество, — сказал Сафар. — Я не только облагодетельствован вашими дарами, но еще и налогов с них не плачу.
Сафар указал на Луку, затем на Фари, на Калазариса, на всех в зале по очереди.
— Мы все процветаем, ваше величество, — сказал он. — Но ничего не платим за это.
Протарус заинтересовался.
— Я не раз утверждал, что моя щедрость — мой порок и моя добродетель, — сказал он. — Пожалуй, я действительно прощал больше налогов, чем следовало бы.
— Вот именно, ваше величество, — сказал Сафар. — И я уверен, что все мои коллеги с радостью разделят с вами тяжелую ношу в этот непростой момент.
— Ага, налог в связи с чрезвычайным положением, — сказал Протарус. — Может быть, такое название сотрет кислые выражения с некоторых лиц. — Он улыбнулся Луке и Фари. Оба в ответ выдавили из себя улыбки. Затем он вновь обратился к Сафару: — Временный налог, лишь на период чрезвычайного положения. И, говоря политическим языком, лучше его принять единогласно.
— Я не боюсь этой жертвы, — сказал Лука. — Но должен указать, что и этих денег будет недостаточно. Может быть, хватит на Клепан. — Он указал на череду огоньков на барельефе. — А как быть с остальными?
— Король Лука совершенно прав, ваше величество, — сказал Калазарис. — И я также присоединяюсь к его желанию пойти на жертву и разделить с вами бремя трудностей. Но еще я хотел бы выяснить вопрос относительно чрезвычайности. — Он указал на барельеф. — В основе всех наших проблем, ваше величество, находится негативизм во всех его проявлениях.
Протарус заинтересованно поднял голову.
— Мы запугали наших подданных, ваше величество, — продолжил Калазарис. — Все время они слышат только плохие вести. А такая ситуация порождает слухи о том, что дальше будет еще хуже. И тогда слабые люди вовлекаются в мятежи. А добрые честные люди вынуждены лгать сборщикам налогов, когда те приходят за деньгами. И тем самым скрывается огромное количество денег, которое по праву принадлежит вам. Огромное количество, ваше величество. Огромное.
— Это же воровство! — сказал Протарус, сердито представив себе своих злонамеренных граждан, прячущих сундуки с золотом по подвалам.
— Вот именно, ваше величество, — сказал Калазарис. — Воровство. Другого слова и не придумаешь. И я предлагаю покончить с этим немедленно!
— Каким же образом? — спросил Протарус.
Калазарис оглядел всех собравшихся, затем вновь посмотрел на короля.
— Я думаю, что этот вопрос лучше обсудить в приватной обстановке, ваше величество, — сказал он.

— Я не пойду на это, Ирадж, — сказал Сафар. — Может быть, устраивать столь грандиозную ложь в духе Калазариса, но не в моем.
— Откуда ты узнал, что это ложь, — спросил Протарус.
Они вдвоем находились в королевских апартаментах. Менее часа назад Калазарис, при яростной поддержке Луки и Фари, изложил свой план. Сафар возражал столь горячо, что Ирадж отослал этих троих, чтобы иметь возможность наедине переговорить.
— Калазарис резонно замечает, что наличие скверных новостей отрицательно сказывается на делах королевства, — продолжал Ирадж.
— Ложью дел не улучшишь, — сказал Сафар.
— И все же, — сказал Ирадж, — я не вижу, чтобы кто-то собирался лгать. Калазарис просто предложил устроить национальное празднество. Празднество, которое будет способствовать утверждению позитивного в нашем королевстве.
— А как же насчет заклинания? — спросил Сафар. — Заклинания, которое я как великий визирь должен сотворить?
— А что же плохого в том, если мы спросим у богов, когда же закончится это кризисное время? — сказал Ирадж.
— Да то плохо, — ответил Сафар, — что у Калазариса уже наготове ответ, который я должен сообщить всему Эсмиру.
Он поднял палец.
— Один год! — Он с отвращением покачал головой. — Один год… и в мире вновь все станет хорошо.
— Хорошая цифра, — сказал Ирадж. — Если люди узнают, что дела улучшатся через год, они не будут так зажиматься с деньгами, выплачивая налоги. Да я даже смогу поднять эти самые налоги. В связи с чрезвычайностью ситуации, как ты и предлагал.
— Но только для бедных, — усмехнулся Сафар, — а не для богатых.
Протарус вздохнул:
— Это была хорошая идея, Сафар. Не в деньгах даже дело, а в самой идее. К сожалению, я не могу ею воспользоваться.
— Почему же?
Король опять вздохнул:
— Ведь я с ними сажусь за один стол, Сафар. Когда я развлекаюсь, они мои гости. Когда я еду на охоту, они охотятся со мной. В конце концов, они мои друзья. Я не хочу садиться за стол с теми, кто доведен до бешенства моими поборами.
Сафар промолчал. На самом деле он думал, насколько откровенен Протарус в своих заявлениях. Он жаждал этой откровенности, потому что не хотел сердить своего могущественного друга.
— А если мы устроим эту публичную церемонию с заклинанием, — сказал Ирадж, — и ты увидишь, что нам грозит еще много трудных лет, а далеко не один, ты сочтешь за честь сообщить об этом. Так?
Сафар попытался улыбкой разрядить ситуацию.
— Только часть этого дела представляется мне исполненной с честью, Ирадж, — сказал он. — В конце концов, на кону стоит моя честь мага. Ведь если пройдет год, а трудности никуда не исчезнут, мне больше не будет веры.
Протарус долго и пристально разглядывал его. Затем улыбнулся в ответ, но глаза остались непроницаемыми.
— Я понимаю, что эта жертва слишком велика, — сказал он.
На этой неутешительной ноте встреча и закончилась.
Когда Сафар уже собрался уходить, король сказал:
— О, чуть не забыл. Капитан моей охраны говорит, что пора бы Лейрии пройти курс переподготовки во дворце.
— Я непременно передам ей, — сказал Сафар.
Как только дверь за ним закрылась, из боковой комнаты вышел Калазарис. За ним следовали Лука и Фари.
— Хорошо, что вы дали нам сигнал задержаться и послушать, ваше величество, — сказал Калазарис. — Разговор получился весьма откровенным. Я обязан сказать, что вы обращались с ним чересчур спокойно, ваше величество. Чересчур.

Вечером экипаж Сафара подъезжал к грандиозному дворцу. Шел такой сильный дождь, что из виду скрылась даже Демонская луна.
— А кто это такая леди Фатина, Сафар? — спросила Лейрия.
— Я толком не знаю, — ответил он. — Говорят, что она пользуется печальной славой.
— Наверное, она все-таки большее собой представляет, — сказала Лейрия, — коли ей удалось заполучить на банкет самого великого визиря.
Сафар отодвинул занавеску и выглянул в окно, но темень стояла такая, что он увидел лишь отражение собственного лица.
— Тут все дело в моем старшем чиновнике, — сказал Сафар. — Не может устоять перед взяткой. Мне бы надо избавиться от него, но с помощью этих нечестно заработанных денег он представляет собой столь эффективную шестеренку, что лучшего администратора во всем Эсмире не сыскать.
— Ты мог бы и отказаться, — сказала Лейрия. — Но, видимо, ты, как и все мужчины города, сгораешь от любопытства увидеть ее. Говорят, что она просто красавица.
— Я никогда не мог разобраться в причинах появления того или иного мероприятия в моем расписании — то ли в результате взятки, то ли мне действительно по долгу службы надо присутствовать. Впрочем, часок побуду — засвидетельствовать почтение, а затем и ускользну.
— Ну а если она к тому же еще и красавица, то это даже лучше, — сказала Лейрия.
Сафар рассмеялся.
— Да еще и с печальной славой, — сказал он. — Не забудь.
Лейрия рассмеялась вместе с ним.
И Сафар отметил, что в этот вечер она чрезвычайно любопытна.

Нериса увидела, как он вошел.
Дождь заставил гостей припоздниться, и она с отчаянием поняла, что Сафар должен прибыть одним из последних. Вечер выдался очень трудный: Нериса изо всех сил была вынуждена изображать из себя очаровательную и остроумную хозяйку перед группой незнакомцев, в то время как она каждую минуту ждала, что Сафар вот-вот появится.
Ей не хотелось, чтобы он подумал, будто вся эта затея устроена только потому, что ей от него что-то нужно. Леди Фатина и сама в состоянии позаботиться о себе, и ей не нужен мужчина — пусть он и сам великий визирь. Нет, просто это ее долг — представиться обществу. Она и так затянула с исполнением этого долга.
Что же касается девической влюбленности в Сафара, то это было давно и осталось именно там — в прошлом. Сафар в то время был настолько добр, что все понял и не стал ее унижать.
Она настраивала себя при встрече с ним оставаться столь же спокойной и холодной, сколь и надлежит быть леди Фатина.
И тут он показался в дверях. Только что там никого не было, и вот уже ливрейный лакей ведет его.
Кто-то указал на нее, он поднял голову и улыбнулся, когда взгляды их встретились.
Нериса потеряла все свое самообладание. Она погибла.
Глаза у него были такими же голубыми, какими она их помнила.

Сафар оцепенел, увидев, как эта женщина идет к нему. Леди Фатина была красива именно так, как и утверждали люди. А может быть, и еще красивее в этом потрясающем черном платье с низким вырезом, обнажающим жемчужного цвета грудь. Наряд тесно облегал ее изящную тонкую фигуру.
Но когда она оказалась рядом и протянула руку, лицо ее оставалось холодным. Эта холодность, как и тонкая улыбка, оттолкнули Сафара. Эта женщина не нуждалась ни в чьих одолжениях. Его чиновник взял взятку ни за что, так тому и быть.
Но вот их пальцы соприкоснулись, и Сафар ощутил ее дрожь. Он заглянул ей в глаза и увидел, как там пляшут золотые искорки. Он увидел губы, изогнутые в знакомой усмешке.
— Это же Нериса, хозяин, — прошипел Гундара из нагрудного кармана. — Нериса!
Но Сафар и так уже все разглядел и понял. Он испытал потрясение, увидев перед собой восставшую после смерти Нерису, превратившуюся в прекрасную леди Фатина.
Нериса тепло и решительно пожала его руку и прошептала:
— Не выдавай меня. — Вслух же громко произнесла: — Как любезно с вашей стороны, лорд Тимур, посетить мое недостойное жилище.
Сафар пробормотал приличествующую случаю фразу.
— Боюсь, мы начали без вас, мой лорд, — сказала Нериса, указывая на столы с яствами. — Но давайте обойдемся без формальных церемоний и присоединимся к остальным, пока вы еще не умерли от голода. И если у вас затем будет хорошее настроение, мы поболтаем, чтобы лучше узнать друг друга.
Сафар пришел в себя настолько, что смог отвесить неловкий поклон. Плохо соображая, он позволил слуге отвести себя к столу.
Только усевшись, он вспомнил, что оставил Лейрию у дверей, не отдав соответствующих распоряжений. Он повернул голову в ее сторону и увидел каменное лицо. Тогда он послал к ней слугу с распоряжением присоединиться к другим охранникам, устроившимся в буфетной. Но когда слуга подошел к ней с посланием, Лейрия яростно помотала головой, что-то прошипела в ответ и ураганом выскочила из помещения.
Когда же слуга вернулся, Сафар не удивился, услыхав переданные слова:
— Прошу вас поблагодарить лорда, но я подожду его в экипаже.
Скверно.
Затем он услышал смех Нерисы — естественный, такой земной смех, вырвавшийся из-под маски, — и полностью забыл о Лейрии.

Дождь хотя и заставил начаться банкет позже, но он же и прервал его раньше. Гости устремились к выходу, говоря, что все было очень мило, но леди должна понять, что в такую непогоду надо побыстрее оказаться дома.
Нериса вежливо в ответ бормотала слова прощания, не сводя при этом глаз с Сафара, застрявшего в отдаленном уголке у веранды. У нее было такое ощущение, что все прошедшие годы сжались всего лишь до нескольких дней. Все старые чувства обновились и стремительным потоком разрушили ее выношенную годами решимость.
Она обзывала себя дурой, полагая, что все эти глупые эмоции взорвались под впечатлением встречи. И пусть даже она сохранила нежные чувства к Сафару, но он вряд ли разделяет эти чувства. Он всего лишь проявлял доброту к беспризорной бродяжке. А доброта — не то же самое, что любовь.
Ей вновь удалось взять себя в руки, и, когда удалился последний гость, она пошла к Сафару походкой такой небрежной и легкой, какой и подобает выступать леди навстречу старому доброму другу.
Когда же она подошла к нему, он вскочил на ноги со словами:
— Нериса, ей-богу, я думал, что ты погибла!
И она рухнула к нему в объятия.

Лейрия, нахохлившись в экипаже, пристально вглядывалась сквозь щель в окно. Даже в этом ливне она различала знакомую фигуру Сафара, расхаживающую на фоне широких стеклянных дверей веранды.
Затем она увидела, как к нему приближается другая фигура, изящная, женская. Сверкнула молния, на мгновение ослепив Лейрию. Когда же зрение к ней вернулось, она увидела, как Сафар и хозяйка дома обнимаются.
Последние следы милосердного заклинания Мефидии о забывчивости исчезли, когда Нериса оказалась в его объятиях.
— Нериса, моя маленькая Нериса, — бормотал Сафар. Он целовал ее волосы, щеки, слезы, текущие из глаз, и так крепко прижимал ее к себе, словно боялся, что она вот-вот превратится в призрак и ускользнет прочь.
Затем их губы встретились, и объятия стали совсем другими. Это произошло так внезапно, что не было времени ни на вопросы, ни даже на удивление.

Нериса ластилась к нему, всхлипывала и шепотом произносила его имя. Она оказалась во сне, в старом добром сне, а Сафар, прижимая к груди, целовал ее и бормотал нежные слова. Но вот сон превратился в явь, она ощутила, что он прижался к ней, и она вскрикнула от радости, открываясь ему навстречу.
Она открыла глаза и увидела отражающееся в стекле окна веранды потрясенное лицо мажордома. Но ей было наплевать, и она лишь взмахнула рукой, отгоняя прислугу, в то время как Сафар подхватил ее на руки.
— Да, да, прошу тебя, да, — шептала она, показывая ему дорогу в апартаменты.
А затем они оказались в большой мягкой постели, яростно срывая одежду друг с друга.

— Сбежав из Валарии, — сказала Нериса попозже, — я устроилась в какой-то караван пареньком-прислугой.
Она улыбнулась воспоминанию, удобнее устраиваясь в объятиях Сафара.
— Мне всегда хорошо удавалась роль мальчишки.
Сафар нежно погладил ее грудь.
— Сейчас бы тебе это так легко не удалось, — сказал он.
Нериса хихикнула.
— И в самом деле, такая проблема возникла довольно скоро, — сказала она. — Я внезапно округлилась, став как старая нянюшка. И в один прекрасный день я не смогла натянуть бриджи на бедра. Затем затрещала по швам рубаха. Пришлось ходить ссутулившись в одежде посвободнее.
— Неужели никто ничего не заподозрил? — спросил Сафар.
Она покачала головой:
— Никто. Правда, несколько раз я замечала на себе странные взгляды, но не более.
— Однако между мальчиком из каравана и богатой леди Фатина лежит огромная пропасть, — сказал Сафар.
— Еще бы, — ответила Нериса. — Хотя в то время мне так не казалось. У меня были деньги. То золото, что ты дал мне. Я вложила часть его в караванные товары, получила неплохую прибыль, вложила больше.
Нериса рассмеялась.
— В общем, я обнаружила в себе талант к торговле. Все эти годы мне здорово помогал живущий во мне маленький воришка, я заключала выгодные сделки и приобретала хорошие товары. Спустя некоторое время я скопила столько, что смогла стать младшим компаньоном одного богатого хозяина каравана.
— Случайно не лорда Фатина? — спросил Сафар.
Нериса скривилась.
— Это верно, что его звали Фатина, — сказала она. — Вот только лордом он не был. Всего лишь купцом. Старым, толстым и добрым. По крайней мере, я считала его добрым. Он относился ко мне как к сыну.
Она вновь рассмеялась.
— Как выяснилось, он имел слабость к хорошеньким мальчикам.
Сафар заерзал:
— Ты хочешь сказать, он?..
— Он… ничего, — сказала Нериса. — Фатина был почтенным старым человеком. Он считал неприличным пользоваться своей слабостью. Я так и не узнала, что он чувствовал по отношению ко мне… или к тому мальчику, за которого он меня принимал… пока он не оказался на смертном ложе. И тут он признался во всем. Клялся, что любил меня. И все завещал мне. Вот так я вновь превратилась в женщину… и его вдову. Иначе завещание не имело бы силы, Никто бы не поверил, что он оставил все свое состояние какому-то мальчишке. Так я придумала наш брак. И для того, чтобы оформить необходимые документы, заплатила определенные суммы определенным людям. Ни у кого и вопроса не возникло, почему старик обалдел настолько, что все завешал какой-то алчной бабенке. Но тем не менее пошли слухи, что я убила его. Особенно после того, как я устроила так, что он превратился в дворянина.
— И никто в этом не усомнился? — спросил Сафар.
Нериса оперлась на локоть и усмехнулась. Глядя на нее, Сафар ощутил, как в сердце его зашевелилась любовь, а не только младшая сестра этого чувства — нежность.
— Можно играть и роль короля, — сказала она, — если играешь ее хорошо. Особенно, когда при этом у тебя есть еще и деньги. Кроме того, в Эсмире царил такой хаос, что все встало с ног на голову. Я воспользовалась этим хаосом, направляя караваны туда, куда больше никто не отваживался. И в общем, на трудностях одних, должна признаться, я делала деньги. Но ведь я доставляла им то, в чем они нуждались, и скупала у них то, что им больше не требовалось. И утешала себя мыслью, что я сама дитя несчастья. А потому имею кое-какие права.
— Я тоже так думаю, — сказал Сафар. — Некогда, правда, я утверждал обратное. — Он улыбнулся воспоминанию. — Но в этом мире слишком много страшных воров, воров, которые похищают мечты. Которые ломают тебя. Воров, которые готовы убить все, что ты любишь, при этом требуя, чтобы ты присутствовал при процессе убийства. А потом воруют сердце из твоего тела, чтобы изготовить какое-нибудь магическое снадобье.
Нериса обхватила его и руками и ногами, пытаясь своим мягким телом защитить его от всех обрушившихся на него испытаний и мук.
Она была Нерисой, воровкой из Валарии, и не собиралась позволять обижать кому бы то ни было человека, которого она любила.

Позже она отвела его в детскую, познакомиться с Палимаком. Ребенок проснулся, щуря сонные глазки на свет свечи.
Нериса взяла его на руки, и на Сафара глянуло маленькое пухленькое существо с темными глазами, оливкового цвета кожей и перламутровыми молочными зубами.
— Это Сафар, — сказала она ребенку. — Тот самый, о котором я все время рассказывала тебе. — Она взволнованно улыбнулась Сафару. — А это Палимак. Мой сын.
Палимак повернул пухленькое личико и посмотрел на Сафара, восторженно дергая ножками и улыбаясь. Глазенки его вспыхнули, и потрясенный Сафар увидел, как сонная дымка сменилась желтым сверканьем.
Демонским желтым!
Сердце Нерисы отчаянно застучало, когда она увидела выражение лица ее любимого человека.
Сафар изобразил слабую улыбку и протянул руку. Палимак ухватился за указательный палец.
— Да он силач! — сказал Сафар, извлекая комплимент из глубины своего замешательства.
Нериса отвернулась к ребенку, скрывая свои чувства.
— Конечно, он силач, — сказала она. — Разве не так, мой Палимак? Самый сильный малыш во всем мире!
Ребенок радостно засмеялся. Но тут его вырвало, и он перепачкал и себя, и ночной халат Нерисы.
— Ох, какой же ты плохой мальчик! — рассердилась Нериса. — Я тебя показываю, а ты ведешь себя как поросенок!
И она расплакалась.
Сафар присел с ней рядом и обнял и Нерису и Палимака.
— Что ты плачешь? — спросил он. — С детьми всегда такие неприятности происходят. Такие уж они! Тем не менее мы их любим. Ты спроси у моих сестер, сколько я им неприятностей доставлял! Только спроси. Они тебе поведают, каким отвратительным я был мальчишкой.
Но слова его не успокоили Нерису, а лишь разозлили.
— Да я не из-за этого плачу! — сказала она. — Ты же сам знаешь!
Она извлекла из кармана халата какой-то предмет и бросила его на постель.
— Вот! — сказала она. — Вот твой проклятый старый нож.
Сафар уставился на кинжал. На тот самый серебряный кинжал, который давным-давно подарил ему Коралин.
Нериса вытерла глаза, успокаиваясь.
— Вот затем я и приехала сюда, — сказала она. — Чтобы вернуть этот кинжал. Он твой. Зря хранила. Я к тому же оказалась дурой, тупой, слабенькой дурочкой, решила доставить его сама, а не послать с курьером.
Палимак расплакался, рассердив Нерису.
— Только посмотри, что ты наделал!
Сафар смутился.
— Что же я наделал?
— Я же заметила то выражение на твоем лице, — сказала Нериса. — Ты решил, что перед тобой монстр! Получеловек-полудемон, выродок. Пропади ты пропадом! В конце концов я получила то, о чем мечтала. Осуществила свою девическую мечту. Я повстречалась с моей великой мечтой, Сафаром Тимуром. С человеком такой доброты, что может понять вся и всех. — Она горько рассмеялась. — Как же я заблуждалась. Ничего, это будет хорошим уроком для меня. Ну а теперь Палимак и я заживем своей жизнью. И пропади ты пропадом! Да пропади и я пропадом, что позволила тебе так одурачить меня!
Сафар и сам начал сердиться.
— Это нечестно, — сказал он. — По крайней мере, ты могла бы предупредить меня. По крайней мере, ты могла бы…
Тут вмешался чей-то голос:
— Заткнись, заткнись, за-аткнись-сь!
Сафар хлопнул по карману своей туники.
— А ну прекратите, — сказал он. — Я сейчас не в том настроении, чтобы слушать ваши ссоры с Гундари.
Маленький Фаворит выскочил из кармана на постель и уперся ручками в узенькие бедра.
— Это я не Гундари говорю: «Заткнись», — сказал он.
Он быстро оглядел Сафара, Нерису, затем Палимака. И взгляд его вновь обратился на Сафара.
— Это я тебе говорил: «Заткнись», хозяин, — сказал он. — И тебе, Нериса, тоже. — Он вздохнул. — Ты первая за тысячу лет дала мне сладость, — сказал он Нерисе. — А ты, — сказал он Сафару, — был вполне приличным хозяином. Иначе я бы вообще с вами не разговаривал. В конце концов, если вы намерены совершить обычную для людей глупую ошибку, какое мне дело? Но все же я не могу не вмешаться. Поэтому и говорю: «Заткнись!»
— Какую ошибку? — спросила Нериса.
— Он думает, что у тебя был муж, — сказал он Нерисе. — Муж-демон.
— А она думает, что тебе ни к чему на руках маленький монстр и женщина, которая спала с демоном.
— У меня не было мужа, — сказала Нериса. — Ни демона, ни наоборот. Палимак — подкидыш. Беспризорник. Как и я.
— А мне все равно, спала ты с кем-то или не спала, — сказал Сафар. — Это вообще не мое дело. А если ты думаешь, что я считаю Палимака монстром только потому, что он наполовину демон, то ты очень далека от истины. Он ребенок. Я люблю детей. Спроси у моей матери. Спроси у отца.
— Ну, теперь видите? — сказал Гундара. — Вот такая путаница.
Он стал увеличиваться в размерах, пока не дотянулся до подбородка Палимака и не пощекотал его. Малыш захихикал от удовольствия.
— Почему бы вам не оставить его со мной? — сказал Гундара. — А сами бы отправились в спальню да занялись тем, чем сами считаете необходимым, чтобы заслужить прощение друг у друга.
Маленький Фаворит и ухом не повел, когда двое возлюбленных что-то зашептали, а потом и выскользнули из детской. Он полностью был увлечен малышом со сверкающими желтыми глазами.
— Какая симпатичная штучка, — сказал он. — Глазки прямо как у меня. Ты уже умеешь разговаривать?
Палимак загугукал и засучил ножками и ручками.
— Похоже, что нет, — сказал Гундара.
Он сделался поменьше и прыгнул на грудь малыша. Там он стал строить забавные лягушачьи мордочки, и Палимак, сияя глазами еще ярче, рассмеялся.
— Знаешь, как сказать: «Заткнись»? — спросил Гундара. — Слушай и повторяй. Скажи: заткнись. Заткнись. Зааткнис-сь!
И Палимак произнес свое первое слово:
— Заткнись!
— Вот это по-нашему, — сказал Гундара. — Разве мамка утром не удивится?
— Заткнись, заткнись, — воскликнул малыш. — Заткнись, за-аткнис-сь!
— Насколько мне известно, — сказал Калазарис, — лорд Тимур и эта женщина уже несколько недель проводят время только друг с другом.
— Именно так, мой господин, — сказала Лейрия. Она повернулась к Протарусу: — Информацию лорд Калазарис черпает из моих ежедневных докладов, ваше величество. Докладов, о которых распорядились вы.
Протарус улыбнулся.
— Я хотел услышать об этом из твоих собственных уст, Лейрия, — сказал он.
— Вот и услышали, ваше величество, — сказала она. — Если не считать нескольких часов, которые лорд Тимур уделяет делам, они не расстаются с леди Фатина с того вечера, как встретились.
— Разве это не тревожит тебя, Лейрия? — спросил Калазарис. — Мне казалось, что вы с лордом Тимуром вот уже несколько лет являлись любовниками.
Лейрия пожала плечами.
— Это был мой долг, — сказала она. — Королю известно об этом.
Протарус хихикнул.
— И долг этот не был приятным, — сказал он Калазарису. — Сафар Тимур, мой друг, может быть, и великий визирь Эсмира, но в постели не так велик. — Он обратился к Лейрии: — Не так ли, моя милая?
— У меня мало опыта общения с мужчинами, ваше величество, — сказала она. — А вы такой лев, сир, что меня на других просто не остается.
Протарус разразился хохотом.
— Теперь-то ты понял? — сказал он Калазарису, вытирая глаза. — Уж коли я затаскиваю женщину в постель, то она там и остается! Ты только послушай, как плач поднимается в моем гареме, когда я выбираю одну из них на ночь, а остальным приходится дожидаться своей очереди!
Калазарис усмехнулся.
— Всему Эсмиру известна ваша мощь, ваше величество, — сказал он.
Калазарис оценил Лейрию. С первого же раза, когда он увидел восхищение в глазах Лейрии, обращенных на Сафара, он понял, что в один прекрасный день она ему пригодится. И фортуна так распорядилась, что Сафар предал ее, тем самым давая повод Лейрии к мщению. Иначе, даже несмотря на королевское распоряжение, он, Калазарис, не смог бы до конца доверять ее докладам о деятельности Сафара.
— Я думаю, в данный момент мы можем тебя не задерживать, Лейрия, — сказал он. — Завтра в это же самое время придешь ко мне с докладом.
Лейрия, на военный манер, коснулась эфеса сабли и низко поклонилась.
— Очень хорошо, мой господин, — сказала она и вышла.
Протарус задумчиво уставился ей вслед. Затем сказал:
— Должно быть, эта Фатина прехорошенькое создание, коли так приворожила Сафара.
— Она действительно прекрасна, ваше величество, — сказал Калазарис. — Я бы и сам был не против сдаться ей в плен.
— Сомневаюсь, что тебе представится такая возможность, — сказал Протарус. — Лорд Тимур просил у меня разрешения обвенчаться с ней.
Калазарис поднял брови.
— И вы разрешили, ваше величество?
— А почему я должен ему отказать? — ответил Протарус. — Это обычная просьба, с которой мой придворный обращается ко мне согласно закону. Я еще никому не отказал.
— Но мы же ничего не знаем об этой женщине, ваше величество, — сказал Калазарис. — Уже одного этого достаточно, чтобы мы проявили осторожность. Мои шпионы весь Эсмир изрыскали, собирая информацию о ней. И не преуспели. Она словно вдруг откуда-то взялась в один прекрасный день. Богатая дворянка, о которой никто никогда ничего не слышал ранее.
— И к тому же у нее ребенок, — сказал Протарус.
— Да, но чей это ребенок, ваше величество? Тоже тайна.
— Просто не могу представить себе мужчину, который хотел бы обвенчаться с женщиной, бывшей подстилкой другого, — сказал король. — Пусть она и красавица.
— Именно это же чувствую и я, ваше величество, — сказал Калазарис. — И это еще больше усиливает мои подозрения.
— Ты считаешь ее опасной?
— Она не похожа ни на одну из женщин Эсмира, — сказал Калазарис. — Ей каким-то образом удалось сделаться богатой. Чрезвычайно богатой. И она продолжает богатеть каждый день, проявляя поразительную проницательность в делах. Леди Фатина не отвечала взаимностью ни одному мужчине, пока не повстречалась с лордом Тимуром. Но и с ним она не консультируется относительно своих дел, насколько мне известно.
— Ты думаешь, она может влиять на него?
— Возможно допущение, ваше величество. Она женщина с ярко выраженной силой воли. И с амбициями.
Протарус заерзал, постукивая кольцами по подлокотнику трона. Затем сказал:
— Да, пожалуй, она такова. И уже очаровала моего великого визиря. Что же будет дальше?
— Вот именно, ваше величество, — сказал Калазарис. — Что будет дальше?

26. Там, где поджидают добычу вороны

Великий дворец Занзера, место призрачных залов, по ночам наполнялся криками и заговорщицкими шепотками, дующими по темным коридорам подобно иссушающим ветрам. Он провонял интригами и предательствами минувших столетий. За эти годы здесь пролилось немало крови, и кое-где на камнях еще оставались черные пятна недавних убийств.
В этом дворце вознеслось и пало много королей, но не осталось ни одного памятника, отмечающего их благородные поступки. Конец каждого правления объявлялся темным посланником — наемным убийцей. А начало отмечалось торчащей над главными городскими воротами очередной королевской головой. И первыми восхваляли имя нового монарха пирующие вороны.
И теперь, при новом короле, Ирадже Протарусе, интрига и предательство процветали так же, как и прежде. Семь долгих лет ожидали вороны, пока вокруг короля, отталкивая в сторону старых друзей и преданных адъютантов, столпятся амбициозные и испуганные люди. Так всегда случалось в великом дворце Занзера. И скорее всего, так будет.
Сафар сразу же ощутил запах опасности, когда вошел через громадные двери, а стражники отсалютовали великому визирю. В воздухе присутствовала серная вонь темной магии, а каменный идол под его официальной туникой предупреждающе запульсировал.
В том, что Сафара вызвали к королю, не было ничего необычного, однако, когда он шагал по дворцу — Лейрия в нескольких шагах позади, — множество глаз провожали его. Кто-то смотрел задумчиво, в некоторых глазах откровенно сверкала ненависть, но большинство — как хотелось верить Сафару — смотрели сочувствующе.
Когда он оказался у дверей в личные апартаменты Ираджа, они открылись и три существа, униженно кланяясь и приговаривая «Да, ваше величество», спиной выбрались из зала.
Стражник закрыл двери, троица повернулась, и каждый из них по-разному отреагировал на появление Сафара.
Первый, Калазарис, обрадовался.
— Доброе утро, лорд Тимур, — сказал он. — Надеюсь, и день сложится для вас удачно.
— Спасибо, и я надеюсь, — сказал Сафар, кивая главному шпиону.
Второй, король Лука, повел себя надменно.
— Великому визирю, — только и сказал он, кивком отмечая присутствие Сафара.
Сафар тоже кивнул в ответ, но ничего не ответил.
Третий, лорд Фари, выглядел взволнованным.
— Рад вас видеть, лорд Тимур, — сказал он. — Давненько я не имел счастья пребывать в вашей компании. Может быть, как-нибудь вечерком посетите меня в моем недостойном доме?
Сафар слегка склонил голову.
— Быть вашим гостем, лорд Фари, для меня большая честь, — сказал он.
— Да, да, — сказал старый демон. — Конечно, вы ведь всегда так заняты, великий визирь, что вряд ли скоро сможете выбраться ко мне.
— Для вас я всегда свободен, лорд Фари, — ответил Сафар. Он не мог удержаться от того, чтобы не поддразнить демона.
Фари напряженно сцепил когти.
— Пусть наши чиновники переговорят и устроят удобное для нас время, — сказал он.
— Благодарю вас, лорд, — проговорил Сафар, вновь слегка склоняя голову — Я с нетерпением жду вашего любезного приглашения.
Появившийся стражник предложил Сафару пройти в королевские покои. Сафар вежливо раскланялся с троицей и вошел в двери, оставив Лейрию в приемной.
Ирадж сидел за письменным столом, просматривая какие-то доклады. Во всяком случае, делал вид. Низко склонив голову, он держал перед собой бумаги, но взгляд его был устремлен в одну точку, а не на слова и цифры, что указывало на сосредоточенность короля совсем на другом предмете.
Сафар кашлянул, Ирадж вскинул голову и улыбнулся. Но глаза оставались холодными.
— А, вот и ты, Сафар, — сказал он. — Выпей. Устраивайся поудобнее.
Сафар сел и налил себе бокал бренди.
Ирадж сделал вид, что вновь занят бумагами, но пальцы в перстнях выдавали его, постукивая по подлокотнику кресла.
Наконец Ирадж кивнул, отбросил бумаги и поднял голову.
— Видишь ли, Сафар, я чувствую себя несколько неловко, — сказал он. — Но я должен поговорить с тобой как мужчина с мужчиной и как друг.
Сафар, ощутив, как нагревается каменный идол, тоже почувствовал себя неловко.
Он улыбнулся и сказал:
— Я всегда готов, Ирадж.
— Речь идет о твоей просьбе жениться на леди Фатина.
— И что же?
— А ты уверен, что поступаешь мудро, друг мой? — спросил Ирадж. — Насколько мне известно, она красавица. И я поздравляю тебя с тем, что у тебя есть вкус. Но жениться!
— Я люблю ее, Ирадж, — сказал Сафар. — В Кирании, если люди любят, то, как правило, женятся.
Ирадж нервно рассмеялся.
— Так ведь это в Кирании, — сказал он. — А ты ведь теперь не какой-нибудь там сын гончара. Ты великий визирь — второй после меня по значимости человек королевства. Ты можешь обладать любой женщиной по выбору. Хочешь — тащи ее в постель, хочешь — женись, уж если так охота.
— Я понимаю, Ирадж, — сказал Сафар. — Так вот леди Фатина я выбрал именно исходя из этих двух точек зрения.
— Но она может не соответствовать тебе, — сказал Ирадж, — хоть и красавица.
— Для меня она как раз та, которую вряд ли заслуживает сын простого гончара. К тому же она тоже меня любит. Что же мне еще требовать от женщины?
— А я вот что думаю, — сказал Ирадж, наваливаясь грудью на стол. — Тут присутствует обычное романтическое влечение. Ты и сам знаешь свою слабость в этом вопросе. Помнишь Астарию? Тебе казалось, что свет клином сошелся на ней. Ты о своей любви к ней возвестил горам. И даже просил ее стать твоей невестой. И она посмеялась над тобой, если ты помнишь.
— А эта женщина не стала смеяться, — сказал Сафар.
Ирадж с минуту всматривался в Сафара, затем сказал:
— Я спрашиваю лишь потому, что надеюсь, ты передумаешь. — Сафар хотел уже возразить, но Ирадж поднял руку, останавливая его. — Я знаю, что ты упрям, Сафар, — сказал он, — поэтому не отвечай сразу же. Подумай день или два, и мы еще раз переговорим. Я прошу тебя как друг.
Сафар подавил в себе возражение.
— Хорошо, Ирадж, — сказал он. — Я сделаю, как ты просишь.
Он не собирался менять своего решения, но время ему требовалось для того, чтобы выяснить: что же вокруг происходит и как себя вести в сложившейся ситуации. Он попытался шуткой внести облегчение в разговор.
— Если тетушка Ирадж хочет, чтобы я денька два поостыл, она своего добилась.
Протарус не ответил. Глаза его застыли, словно устремленные в отдаленную точку пространства. Но тут же в них проявилась тревога.
— Что ж, с одной проблемой справились достаточно легко, — сказал он, изображая веселье. — Давай займемся следующей.
— Которой?
— Боюсь, что она тоже довольно деликатная, мой друг, — сказал он. — Поэтому постарайся рассуждать здраво, как и раньше.
— Я постараюсь.
— Дело касается заклинания, — сказал Ирадж. — Того самого, обращенного к богам с вопросом, что ждет нас в будущем.
Сафар застонал и, потеряв бдительность, даже криво ухмыльнулся.
— Так вот чем мои коллеги занимались здесь, — сказал он. — А я-то думал, они собрались, чтобы воспеть нашего короля.
Ирадж нахмурился.
— Они ничего не имеют против тебя, — отрезал он. — Я бы не позволил им этого.
Сафар сразу же распознал ложь.
— Ну разумеется, ты бы не позволил, Ирадж, — сказал он. — В конце концов, мы же кровные братья. А ни один порядочный человек не позволит, чтобы оговаривали его кровного брата.
Ирадж смерил его холодным взглядом.
— Ни за что не позволит, — согласился он. Щека у него дернулась. И тем не менее он решительно добавил: — Ни за что!
— И что же нового предлагают мои друзья относительно этого заклинания? — спросил Сафар.
— Фари предлагает компромисс, — сказал Ирадж. — Пусть будет два года, а не один. Мои подданные и этому будут рады. Два года — не слишком долгий срок ожидания эры великого благословения.
— О, даже и название придумали? — сказал Сафар. — Эра великого благословения?
— Назови как хочешь, — сказал Ирадж. — Лишь бы звучало положительно. Смысл же в том, о чем мы и хотим сказать, и сказать весьма решительно, что дела пойдут все лучше и лучше, если только мы принесем соответствующие жертвы богам и наберемся терпения.
— Я отвечу так же, как и раньше, Ирадж, — сказал Сафар. — Я не буду лгать. Два года — такая же ложь, как и один. Или три, или даже пять.
Протарус встревожился.
— Пять лет! — сказал он. — Но ведь ты же не думаешь, что нам придется ждать так долго?
— Да я понятия не имею, — сказал Сафар. — И именно в этом все и дело. И никто не знает. Ни бросальщик костей, ни гадатель по внутренностям, ни любой другой звездочет твоего королевства. Все символы пусты и ничего не сообщают. Такое ощущение, что боги нас не слышат.
— Смеху подобно, — сказал, вспыхивая, Ирадж. — Как это не слышат? Еще как слышат. Иначе как же я оказался на троне? Кто же направлял меня, если не боги? К тому же есть и Демонская луна. И поднимающаяся комета. Твое давнее видение. Все эти знаки предписаны самими небесами!
Сафар счел за благо не спорить. Ирадж зациклился на «божественном предназначении», на той идее, которую они обсуждали еще в юношестве. Но спорить сейчас не только бессмысленно, но и опасно.
— Не знаю, каковы причины, — сказал он, — но сейчас боги молчат.
— Ну так ты скажи за них, — возмутился Ирадж. — Скажи, что через два года все будет хорошо. Предположение не хуже любого другого.
— Я не могу, — сказал Сафар.
— Это оскорбляет твое драгоценное достоинство, — фыркнул Ирадж.
— Что-то вроде этого, — ответил Сафар.
— А вот Фари такие проблемы не беспокоят, — сказал Ирадж. — Он рассказывал, что при Манасии проделывал такие штуки неоднократно.
— Вот и посмотри, чем закончил Манасия, — сказал Сафар.
Ирадж сверкнул глазами.
— Дело не в этом, — сказал он. — Я говорил о достоинстве, а не о Манасии.
— Ну что ж, коли Фари привык лгать, — сказал Сафар, — то пусть и продолжает. Пусть и займется всем этим делом. Празднествами, жертвоприношениями, молитвами. А затем и большой ложью. И дайте мне знать, на какое число все это назначено, чтобы я куда-нибудь скрылся.
— Перестань глупить! — воскликнул Ирадж. — Ты же мой великий визирь! Все решат, что ты встал в оппозицию ко мне и скрылся, чтобы своим отсутствием выразить свое неудовольствие.
— Так дело все-таки в моей позиции? — спросил Сафар.
— Ну хорошо, хорошо, — ответил Ирадж, успокаиваясь. И одарил Сафара своей улыбкой. — Сделай, как я прошу. Просто одолжение другу.
— Не надо спекулировать дружбой, — предостерегающе сказал Сафар. — Вовлекать ее в это дело — губительная ошибка.
Ирадж задрожал от ярости. Сафар уже решил, что друг его сейчас потеряет контроль над собой.
Внезапно Протарус расслабился. Он глубоко вздохнул, опустошил кубок и вздохнул еще раз.
— Какой же ты трудный человек, Сафар Тимур, — сказал он. — Такой же непреклонный, как твои горы.
— Я вовсе не из гордости так поступаю, — сказал Сафар. — Просто меня так воспитали.
— Ну так слава богам, — рассмеялся Ирадж, — что у меня лишь один друг из Кирании. Иначе я давно бы уже сошел с ума.

— Очевидно, что объяснение здесь может быть только одно, ваше величество, — сказал лорд Фари. — Ясно, что великий визирь сошел с ума.
Протарус посмотрел на него с удивлением.
— Сафар сошел с ума? — сказал он. — Да что ты, он всегда был самым здравомыслящим из людей. Конечно, у него были свои глупые причуды типа Хадин, этой навязчивой идеи. Но безумие?
Фари, Лука и Калазарис вели короля по узкому коридору к комнатам, где некогда король Манасия занимался некромантией. Во влажной атмосфере носились запахи бальзамирующих составов, а шаги идущих звучали так неестественно громко, словно действие происходило в нереальном мире.
— Если мне будет позволено сказать, ваше величество, — сказал Фари, — безумие — это то состояние, с которым постоянно приходится сражаться всем магам. Я очень стар и знаю, о чем говорю. Мне довелось повидать немало юных магов, не устоявших против тех сил, которые они же и вызвали. А лорд Тимур забыл, что настоящим могуществом обладает лишь король и магией манипулирует визирь лишь с его монаршьего соизволенья. В конце концов, король правит божественным повелением. Так устроен мир, о чем и объявили нам боги давным-давно.
Лука фыркнул.
— Как же еще это и назвать, если не сумасшествием? — сказал он. — Только сумасшедший станет играть в такие опасные игры. Ведь он имеет дело не с простым монархом. А с королем королей. Абсолютным правителем всего Эсмира.
— Больше всего меня беспокоит его точка зрения на то, что будто бы я собираюсь каким-то образом нанести вред моим подданным, — сказал Ирадж. — Все мои цели — вся моя жизнь — были направлены как раз в противоположную сторону. Я для всех хотел только хорошего. И действительно жду не дождусь наступления эры великого благословения. Мира и процветания, как для людей, так и для демонов. Более того, именно об этом я ему и рассказывал много лет назад, когда мы были еще мальчишками. И я с тех пор лишь окреп в этой решимости. Я считаю ее своей священной обязанностью.
— Но основа проблемы, ваше величество, заключается в том, что лорд Тимур не просто сумасшедший, он — могущественный безумец, — сказал Калазарис. — И это не спекуляция, ваше величество, а факт, подтвержденный моими лучшими шпионами. Лорд Тимур не раз высказывался в том смысле, что гораздо более популярен, нежели ваше величество. Он всерьез полагает, что его обожают все ваши подданные. И что ему надлежит быть королем, а не вам. Вот почему он и проявляет непокорность вашему величеству. Он считает свою репутацию важнее вашей.
К тому времени, когда они вошли в некромантиум короля Манасии, Ирадж был доведен до кипения. Стараясь уберечь гнев короля от напрасного расплескивания, троица принялась показывать ему различные интересные предметы.
Заправлял всем старый демон-маг Фари.
— Видите это, ваше величество? — сказал он, показывая на пробирку, покрытую магическими символами. — В ней содержится напиток, который во много раз усилил бы даже такую могучую способность применительно к женщинам, как вашу. Одна капля на стакан вина, и вы доставите удовольствие сотне девиц.
Затем он продемонстрировал небольшой кошелек. Из него он высыпал на ладонь пригоршню редких драгоценных камней.
— При соответствующем заклинании, ваше величество, — сказал он, — эти камни многократно умножаются числом. Я упоминал об их существовании лорду Тимуру, говоря, что они могли бы помочь решить ваши финансовые затруднения, но он заявил, что тут пахнет черной магией, злой магией, и запретил мне говорить о них.
Затем он взялся за череп, несомненно принадлежавший некогда волку.
— А вот амулет, с помощью которого можно изменять облик, ваше величество, — сказал он. — При мудром применении вы, ваше величество, обрели бы удивительное могущество. Магическое могущество, ваше величество. А это, простите за дерзость, единственное, чего вам недостает. Да что говорить, ваше величество, с таким магическим могуществом вы преспокойно обходились бы без магов, ну разве что необходимые остались для рутинных обязанностей каждого дня.
— И тогда я стал бы подобен Алиссарьяну, — пробормотал Протарус.
— Да, ваше величество, — сказал Фари. — Вы стали бы владыкой обоих миров. Материального и духовного.
— И мне не понадобился бы Сафар, — сказал Ирадж.
Фари пожал плечами.
— Об этом я не думал, — сказал он. — Лорд Тимур настолько могущественный маг, что даже мысль такая в голову не приходит. Но скорее всего вы правы. Он бы вам не понадобился. — Он хихикнул. — Кстати, и я бы тоже. Разве что вы, ваше величество, захотели бы меня взять в наставники в овладении магическими искусствами.
— А разве Сафар отказался бы?
Фари вновь пожал плечами.
— Тут вам лучше судить, ваше величество, — сказал он. — В конце концов, вы были друзьями много лет.
Ирадж стал развивать мысль.
— Но если бы так произошло, — сказал он, — то я бы смог объявить о наступлении эры великого благословения.
Троица продемонстрировала удивление.
— Ну конечно, — сказал Лука.
— Почему бы и нет? — присоединился Калазарис.
— Я должен подумать об этом, — сказал Протарус. — Не хочется отвечать сразу. А то неизбежны ошибки и разочарования.
— Эту истину следовало бы высечь на камне, ваше величество, — сказал Калазарис. — Именно неторопливое раздумье и отличает хорошее от великого.
В этот момент послышался какой-то пронзительный свист. Четыре головы — две человеческие и две демонские — повернулись на этот звук. Он доносился из небольшого перегонного куба, сделанного из хрусталя, украшенного драгоценными камнями и стоящего на эбонитовой подставке. Куб затыкался шарообразной пробкой, переливающейся лиловатым цветом.
Лука обнажил клыки в сладострастной улыбке.
— Вот еще чего вы не видели, ваше величество! — сказал он.
— Чего? — заинтересованно спросил Ирадж.
— Мы приготовили для вас, ваше величество, небольшое развлечение, — сказал Фари.
— Вообще-то ничего запланированного тут нет, — добавил Калазарис. — Все зависело от удачи. Мы молились, чтобы это произошло именно тогда, когда вы окажетесь здесь и сможете увидеть.
— Ненавижу повторяться, — сказал Ирадж. — Но все же что именно?
Хихикая, троица заговорщиков подвела короля к перегонному кубу. Как только он подошел, звук прекратился, а световая пульсация превратилась в ровное свечение.
— Загляните туда, ваше величество, — сказал Фари. — Гарантирую, что вас ждет восхитительное зрелище.
Ирадж с выжидательной улыбкой на губах уставился в куб.
Сформировались какие-то образы.
Король разинул рот.
— О боги, — сказал он. — Да она же прекрасна!

Нерисе показалось, что она слышит чьи-то голоса. Она заворочалась в ванной, приподнимая голову над ароматной водой. Оглядевшись, она не заметила ничего необычного в огромной мраморной ванной комнате. Легкая дымка поднималась над водой ванны, столь громадной, что в ней с легкостью поместились бы четыре Нерисы и вольготно раскинули бы свои члены, дабы позволить ласковой воде обмыть каждую складочку тела.
Убедившись, что вокруг никого нет, а услышанные голоса вызваны ее воображением, она вновь расслабилась, издав вздох восхищения.
Леди Фатина хоть и была богатейшей из женщин, но большую часть жизни провела с грязными караванами, собирая свое состояние. А когда она была всего лишь девочкой Нерисой, то устраивала ванные в бочках с холодной дождевой водой под крышами трущоб.
Абубенсу много хвастался видом дома, восхваляя детскую, переделанную в точном соответствии с пожеланиями хозяйки, но ни словом не помянул ванную комнату. Когда же Нериса открыла для себя ее, то неистово возблагодарила того бога, что создал такую роскошь.
Нериса взялась за огромную губку, плавающую на поверхности воды. С полочки она достала искусно сделанную бутылочку с маслами для принятия ванн — один из подарков, что прислали ей те гости, которых она любезно пригласила на свой банкет. Жидкость в бутылочке была столь густого лилового цвета, что даже светилась.
Она вытащила шарообразную пробку, вылила масло на губку, заткнула бутылочку и стала наносить драгоценную благоухающую жидкость на тело. На шею, на грудь, на плоский живот, на бедра, на икры — вниз до самых кончиков ног, а затем заново вверх, пока вся не заблестела. У нее было такое ощущение, словно все ее тело оказалось обтянуто плотной теплой перчаткой.
Нериса издала еще один протяжный вздох. Она еще никогда не ощущала себя такой чистой, такой изнеженной, такой…
Ей вновь показалось, что она слышит голоса.
Она уронила губку в воду и подняла глаза. Но никого и ничего вокруг не было.
Тут она услыхала высокий пронзительный голосок и улыбнулась.
Минуту спустя вошла Скани, прижимая к боку Палимака.
— Лорд Тимур здесь, моя леди, — объявила нянечка.
— Спасибо, Скани, — ответила Нериса. — Скажи, что я выйду к нему, как только приму ванну.
Скани кивнула:
— Да, моя леди.
Нериса улыбнулась, поглядев на ребенка.
— Ну а как мой дорогой Палимак? — сказала она.
Малыш ткнул в ее сторону указательным пальцем.
— Заткнись! — сказал он.
Скани вздрогнула.
— Нельзя так разговаривать с матерью, — нахмурилась она.
Палимак вновь вытянул палец, но указывая ниже.
— Заткнись! — сказал он сердито.
— Тише, дитя! — проговорила Скани. — Молодой ты господин или нет, а только старая Скани спустит тебе шкуру с задницы, если ты так будешь говорить.
— Не обращай на него внимания, — сказала Нериса. — Он просто старается быть на виду. Если мы не будем обращать на него внимание, он перестанет.
Но Скани огорчилась. Это был удар по ее искусству воспитательницы.
— Понятия не имею, где он мог нахвататься таких слов, моя леди! — сказала она. — Уж я-то точно таких слов не употребляю.
— Заткнись! — вмешался Палимак. Он так завертелся, что Скани была вынуждена опустить его на пол и позволить встать на ножки.
— Прекрати, Палимак! — воскликнула Скани. Но ребенок не обратил на нее внимания. Встав на четвереньки, он двинулся по влажному мраморному полу и остановился, только добравшись до ванны.
Глаза его засветились желтым, когда взгляд упал на бутылочку с маслом для ванн.
— Заткнись! — потребовал он.
Он хлопнул ладошкой по бутылке, и та покачнулась.
— Заткнись, заткнись, за-аткнис-сь!
И тут, к потрясению обеих женщин, он так наподдал бутылочке, что та полетела с края ванны.
Во все стороны брызнули осколки.

Ирадж отпрянул назад, когда образ взорвался у него перед глазами.
— Маленький шлюхин сын! — рявкнул он.
Тут он посмотрел на куб, увидел, что тот стоит целым и невредимым, и понял, что ничего страшного не произошло. Он от души расхохотался, хлопая ладонями по бедрам.
— Все это выглядело так, словно маленький ублюдок догадался, что мы подглядываем за его мамашей, — фыркнул он.
Трое его новых друзей смеялись вместе с ним.
— Ну а теперь скажите, ваше величество, — сказал Калазарис, — ну разве она не прекрасна?
Ирадж вновь глянул на куб. Он припомнил образ обнаженной купающейся Нерисы, и во рту у него внезапно пересохло. Он почти ощущал запах ее ароматной женской плоти среди благовонных испарений воды.
— Да, — сказал он хрипло.
— Даже я был тронут, ваше величество, — сказал Лука. — А ведь я демон, и меня мало привлекают формы женщин-людей.
— Это блюдо скорее подобает столу короля, — сказал Фари, — а не простолюдину Тимуру.
Глаза Ираджа сузились.
— Что ты предлагаешь? — спросил он.
— Предлагаю? Да что вы, совсем ничего, ваше величество, — сказал Фари. — Я всего лишь отмечаю очевидное.
— Но лорд Тимур действительно показал себя ревностным сторонником и другом его величества, — сказал Калазарис, обращаясь к остальным.
— Так-то оно вроде и так, — сказал Лука. — И он сам об этом не раз нам говорил… когда ему было выгодно.
— А может быть, это как раз тот самый случай, когда проверяется истинность дружбы, ваше величество, — сказал Калазарис. — Посмотреть, так ли уж глубоки его чувства к вам.
Протарус облизнул сухие губы. Пальцы его забарабанили по пробке куба. Затем он кивнул. Решение было принято.
— Как я понимаю, — сказал он, — Сафар не оставил мне выбора.

— В прошлом Ирадж всегда прислушивался к тому, что я говорю, — сказал Сафар Нерисе. — Он необязательно делал так, как я ему советовал, да и я не всегда поступал, как ему хотелось, но на наших отношениях это не отражалось. По крайней мере, он ничем своего охлаждения ко мне не выказывал.
Стояла ночь, и двое влюбленных, положив между собою Палимака, устроились на постели Нерисы. С того происшествия в ванной ребенок проявлял все признаки беспокойства и мучился кошмарами. По настоянию Сафара Нериса перенесла его к ним на постель, и теперь ребенок спал безмятежно, сунув большой палец в рот.
— Мы вовсе не должны быть мужем и женой, Сафар, — сказала Нериса. — Если хочешь, я буду просто твоей наложницей. Или, поскольку я женщина состоятельная, ты будешь моим любовником.
Сафар улыбнулся, но улыбка недолго блуждала на его губах.
— Дело ведь не в том, женаты мы или нет, — сказал он.
Нериса кивнула. Он уже поведал ей о той громадной лжи, которую потребовал от него Протарус, и о заговоре, в который, как он подозревал, вовлечены Лука, Фари и Калазарис.
— Я просто глупо пошутила, — сказала она.
— По какой-то причине он вдруг резко свернул с дороги, по которой мы раньше шли вместе. И я не знаю, как повернуть его назад.
Нериса содрогнулась.
— У меня такое чувство, словно на моей могиле топчется какой-то негодяй, — сказала она. — Когда я была девчонкой на улицах Валарии, это чувство всегда служило мне предупреждающим сигналом. Я даже не знаю, сколько раз успевала метнуться в сторону и потом лишь заметить крадущегося по переулку охотника за ворами.
— Гундара без устали твердит об опасности с тех пор, как я вышел из дворца, — сказал Сафар. — Он советовал мне бежать.
— Так давай же так и поступим, — внезапно настойчиво заговорила Нериса. — Бросим все и прямо сейчас убежим. О деньгах нечего переживать. Деньги у меня вложены по всему Эсмиру.
— Не могу, — сказал Сафар.
Нериса уставилась на него.
— Видимо, очень трудно отказаться от положения великого визиря, — сказала она. — Трудно себе представить, какой властью он обладает.
— Для меня это ничего не значит, Нериса, — ответил Сафар. — Меньше всего я думаю об этом. Более того, мои мальчишеские мечты простирались лишь до того, чтобы унаследовать славное имя моего отца как величайшего гончара Кирании.
— Так давай отправимся в Киранию, — сказала Нериса. — Ты так много говорил о ней в Валарии, что она стала олицетворять для меня рай на земле. Давай отправимся туда вместе. Я стану твоей женой, простой деревенской женщиной, у которой на коленях сидит Палимак, а в животе у меня растет его сестренка. — Глаза у нее заблестели. — Вот моя сокровенная мечта, Сафар, — сказала она. — Так почему бы нам вдвоем не сделать наши мечты явью?
Он взял ее за руку и сказал:
— Я бы очень этого хотел, но судьба распорядилась иначе.
И он поведал ей историю о двух женщинах — одна из видения в пещере Алиссарьяна, другая, живая, Мефидия, могущественная колдунья.
В конце он сказал:
— Обе они настаивали, чтобы Ирадж и я вместе шли по одной дороге. И в конце этой дороги находится ответ на мучающий меня вопрос. О загадке Хадин.
— Что ж, я не колдунья, — сказала Нериса, — и уж точно — не видение в пещере. Но мне ясно, что Протарус сбился с этого пути. Ты сказал, что он резко свернул с пути, и неизвестно, как вернуть его обратно на эту дорогу. А ты не думал, что, может быть, эта дорога уже кончилась? Я имела в виду, дорога для вас двоих? И что ты должен идти дальше, оставив Протаруса в его безумии?
— Да, — чуть ли не прошептал Сафар. — Я думал об этом. Но Ирадж не сумасшедший. Он всего лишь король, что, по моему мнению, уже само по себе сумасшествие. Я помню, как много лет назад говорил ему об этом.
— И тем не менее, — сказала Нериса. И еще решительнее добавила: — И тем не менее!
Сафар задумался на минуту, затем проговорил:
— Я сделаю еще одну попытку. Завтра мы вроде бы должны встретиться. Я должен предоставить ему этот последний шанс.
— Ты не должен ему ничего, — сказала Нериса. — Ты обманываешь себя, Сафар. Неужели же ты этого не понимаешь?
Сафар пожал плечами:
— Я ничего не могу с собой поделать.
Он посмотрел на Палимака, затем на нее, встревоженно нахмуренную.
— Больше всего меня беспокоит то, что вы оба оказались в опасной ситуации из-за меня, — сказал он. — Если Ирадж задумал недоброе, то он доберется не только до меня, но и до вас. Я думаю, первым делом утром вам надо уехать.
Нериса согласилась. В конце концов, она несла ответственность за Палимака.
— В двадцати милях от Занзера, у перекрестка, стоит деревня, — сказала она. — Абубенсу приготовит экипаж. Я скажу ему, что собираюсь осмотреть это место, что не так уж далеко от истины. Район действительно многообещающий.
— Я знаю эту деревню, — сказал Сафар. — Если все пойдет хорошо, я пришлю курьера, и он скажет вам, что можно возвращаться обратно. А если не получится, то приеду к вам сам.
— Один из моих караванов, идущий в Каспан, двинется через пустыню примерно послезавтра, — сказала Нериса. — Мы сможем уйти с ним.
Палимак заворочался. В полумраке его глаза засверкали золотом.
Внезапно он закрыл лицо ладошками и заплакал.
Нериса стала его успокаивать.
— Все хорошо, мой маленький, — заворковала она. — Мамочка с тобой. Она ото всех тебя защитит.

Во дворе Лейрия, сжавшись в тени, наблюдала за домом.
Услыхав хлопанье крыльев, она резко повернула голову на звук.
Раскинув большие крылья в ночном воздухе, над землей кружил ворон. Облетев поместье, он устремился к дому.
Поднимаясь кругами все выше и выше, он вскоре растворился в красном свечении Демонской луны.
Лейрия вновь устремила взгляд на дом, в глубине которого разнесся детский плач.
Ей еще никогда не доводилось слышать такого отчаянного, одинокого плача.

27. Побег из Занзера

Ирадж расхаживал по королевским покоям как пойманный лев. Золотые волосы разлетались из-под короны подобно гриве, борода торчала вперед. Сузив глаза, он кривил губы, как в оскале.
Сафар, стоя в центре зала, наблюдал за этим расхаживанием, ощущая, как нарастает злоба короля.
— Я мог бы приказать, — сказал Ирадж. — Я мог бы просто потребовать от тебя сотворить это заклинание.
— Да, мог бы, — сказал Сафар.
— И ты бы подчинился?
Сафар глубоко вздохнул:
— Нет.
— Даже под угрозой жестокого наказания?
— Да.
— Я мог бы лишить тебя и титула и состояния, — сказал Ирадж.
— Я понимаю.
— Я мог бы даже лишить тебя жизни, — сказал Ирадж. — Неужели ты так упорен в своем решении, что пошел бы и на это?
— Давай я попробую ответить тебе так, — сказал Сафар. — Если бы ты был на моем месте и на кону стояла бы твоя честь, что бы ты ответил на угрозы?
Ирадж помолчал.
— Я ведь и не угрожаю, — сказал он. — Я просто указываю на возможный исход.
— Тем не менее, — сказал Сафар. — Как бы ты ответил?
— Это не одно и то же. Я Ирадж Протарус!
— А я — Сафар Тимур!
Этот ответ не был рассчитан на то, чтобы доставить приятное вопрошавшему. Ирадж сверкнул глазами на спокойно стоящего с выражением решительности на лице Сафара. Король не выдержал первым, пронзенный взглядом голубых глаз Сафара.
Он остановился и сказал:
— Мне сказали, что ты считаешь себя более популярным, нежели я.
Сафар удивленно поднял брови.
— Я бы назвал такое утверждение ложью, — сказал он, — но оно не заслуживает даже и такого названия.
— Что? — вскинулся Ирадж. — Уж не хочешь ли ты оскорбить меня?
— Я ничего не хочу, — сказал Сафар. — Но если ты веришь таким утверждениям, то сказанное мною — не оскорбление, а правда.
Ярость Ираджа внезапно сменилась мукой. Глаза его наполнились слезами.
— Ну почему ты не хочешь подчиниться мне, Сафар? — воскликнул он. — Мы же друзья. Нет, больше чем друзья. Больше даже чем кровные братья. Клянусь, что люблю тебя больше матери, больше отца, больше любого сына, рожденного от меня.
— А я могу ответить лишь еще одним вопросом, — сказал Сафар. — Если ты любишь меня, то почему так настойчиво заставляешь меня поступиться тем, что я считаю святым для себя?
Мука короля вновь сменилась яростью.
— Потому что я твой король! — загремел Ирадж. — И я считаю необходимым просить об этом у тебя ради блага всего Эсмира!
Сафар не ответил. Да и что тут можно было сказать.
Ирадж успокоился. И словно в горести покачал головой.
— И все же ты отказываешься, — сказал он.
— Отказываюсь, — ответил Сафар.
— А если я поставлю вопрос о нашей дружбе? — спросил Ирадж. — Ведь между нами действительно существует кровная связь. Мы поклялись, что отдадим друг другу то, что попросим друг у друга, — отдадим по доброй воле и без колебаний. И если я попрошу тебя ради нашей дружбы, ты подчинишься?
— Что бы я ни сделал, — сказал Сафар, — это станет концом нашей дружбы. Если я соглашусь, то это будет мой последний поступок в качестве твоего друга. Если я откажусь, ты посчитаешь, что нас больше ничего не связывает. В любом случае все будет кончено. Готов ли ты пойти на такой риск, Ирадж?
Протарус горько рассмеялся.
— Чем я только не рисковал в своей жизни, — сказал он. — Семьей? Ха. Я убил собственного дядю. И вырезал его жен и детей, чтобы они не стали моими врагами. Честью клана? Этим я рисковал с самого начала. Так что, если бы я споткнулся на своем пути и потерпел поражение, имя Протарус опозорилось бы до скончания времен. Состоянием? Ба! В этом смысле я такой же, как и ты, Сафар. Я понимаю, что немного привираю себе, когда говорю, что я король и, стало быть, владею чем хочу. Это привычка, как напиваться помногу и часто. Но по пути к Занзеру я рисковал одним состоянием за другим. Но добычу из одного дворца я ставил на кон, чтобы выиграть следующий. Жизнью самой? Никто не скажет, что я неохотно бросал ее навстречу любому вызову. Да я рисковал ею множество раз, лишь бы испытать само это волнующее ощущение.
Сафар внезапно вспомнил, как Ирадж длинными прыжками мчался по склону горы навстречу банде демонов. Тогда это казалось поступком настоящего героя. Но ради чего? Ради спасения каравана торговца? А ведь в этом караване Ирадж не знал ни души. Что ему было до них? Там не было невинных душ — ни детей, ни целомудренных девиц, ни матери его, ни бабушки, ни человека, один взгляд на которого вызывает жалость в сердце.
Затем он вспомнил, что и сам как безумный устремился вслед за Ираджем. Он помнил это ясно. Он вновь увидел заснеженные валуны, попадающие под ноги. Увидел демонов с клыками, когтями и устрашающего вида саблями. Увидел их скакунов, похожих на гигантских кошек. И вспомнил свои ощущения. Ощущения страха, от которого стыла кровь в жилах. Ощущения потрескивания в воздухе магии демонов, такой могучей магии, с которой, кажется, никогда не совладать. Ощущение злости при виде Астарии, которую тащат по снегу за черные волосы. Ощущение холодного, отстраненного удовлетворения от первого своего убийства.
Он посмотрел на Ираджа и впервые по-настоящему оценил этого человека, за которым шел все эти годы. И тут же пришло и некое понимание себя самого. Но пришло оно с уколом разочарования. Подобно Ираджу, он оказался заложником событий, вопящим о священных целях, в то время как речь шла о чистой воды эгоизме. Он сделался человеком, который поднимает себя над остальными, считая свои действия благородными лишь потому, что узрел видение Хадин.
И впервые Сафар усомнился. А какая разница? В этом мире лжи еще одна ложь ничего не изменит. Магия вовсе не священнодействие. И он сам не жрец, служащий богам. У него нет ни храма, ни алтаря. Да и сами боги молчат. Почему бы не сделать так, как просит Ирадж, и не объявить о наступлении эры великого благословения? Объявить об этом, а затем взяться за работу как проклятому, чтобы приблизить наступление этой самой эры?
Тут же пришла мысль и о том, что если не поступить так, значит уничтожить человека, которого он называл своим другом. Человека, который уже готов рискнуть последним, что осталось у него, — дружбой с Сафаром.
Он уже собрался сказать о своем решении, даже раскрыл рот, но тут заговорил Ирадж:
— И вот, наконец, дружба. Моя любовь к тебе. Этим я не рисковал. И хочу ли? Не могу сказать. Но, прежде чем сделаю это, я хотел бы спросить: что собой представляет эта дружба, эта любовь? Да и существует ли она? Или, может быть, все эти годы ты морочил мне голову?
— Ты же знаешь, что это не так, — сказал Сафар.
— Я знаю? — спросил Ирадж, злобно улыбаясь. — Я?
— Ну конечно, — сказал Сафар. — Поэтому-то мы и спорим. Как спорили раньше. Как будем спорить впредь. Мы разные люди, у нас разные взгляды на вещи. Но это обычные противоречия между друзьями.
— Однажды, давным-давно, я устроил тебе проверку, — сказал Ирадж. — И если ты помнишь, ты плохо прошел ее.
Сафар пожал плечами.
— Тогда я был лишь мальчишкой, охваченным похотью, — сказал он. — Это ничего не значит.
— Тогда же я сказал, — продолжил Ирадж, — что еще раз устрою тебе проверку. И похоже, этот день наконец настал.
— Ты говоришь о заклинании? — спросил Сафар. — Ты хочешь, чтобы я солгал ради нашей дружбы?
Он уже собрался сказать: хорошо, коли так, я согласен. Но Ирадж покачал головой, заставляя его смолчать.
— Нет, — проговорил он. — Ты сказал, что здесь дело касается твоей чести. Я не буду просить тебя запятнать честь. Человек чести не будет просить об этом у своего друга.
Это заявление застало Сафара врасплох. Неужели все закончено? Неужели все успешно разрешилось?
— Но вот тебе проверка, Сафар Тимур. Проверка человека, который клянется, что является моим другом. Небольшая проверка, которая не составит тебе большого труда.
— И в чем же она заключается? — спросил Сафар встревоженно.
— Однажды я отдал тебе женщину, — сказал Ирадж. — Девственницу, которую сам жаждал страстно. Астарию. А теперь прошу того же от тебя, хотя эта женщина и не девственница и, стало быть, является даром менее ценным.
Ирадж глубоко заглянул в потрясенные глаза Сафара.
— Отдай мне леди Фатина, — сказал он. — Она нужна мне самому.
— Как же ты можешь просить об этом? — оцепенело спросил Сафар. — Ты же знаешь, что она станет моей женой.
Ирадж пожал плечами.
— Ты потом сможешь забрать ее, — проговорил он. — И жениться, если захочешь. Нет ничего постыдного в том, чтобы вторым, после короля, получить удовольствие. К тому же тебе очень понравилась Лейрия. И стало быть, я дал тебе даже двух женщин, а не одну. Двух, Сафар! А взамен прошу лишь одну.
— Но это же глупо, Ирадж! — воскликнул Сафар. — Допустим, я даже обдумаю твою просьбу, но ведь и в этом случае эта женщина не моя, чтобы я мог отдавать ее кому-то. Она принадлежит сама себе.
— А я могу представить, что и Астария и Лейрия чувствовали примерно то же самое, — сказал Ирадж. — Но ведь тебя это не остановило.
Ошеломленный Сафар не знал, что ответить. Ирадж же в это время извлек из кармана какой-то предмет.
— Держи, — сказал он. — Я готов даже подсластить нашу сделку, хотя почему у нас происходит сделка, я не понимаю. Ведь согласно нашей клятве мы все должны отдавать друг другу по доброй воле, не задавая никаких вопросов.
Ирадж бросил этот предмет в раскрытую ладонь Сафара. Тот опустил глаза и увидел небольшой золотой амулет. С поблескивающей цепочки свисала прекрасной работы лошадь.
— Давным-давно подарил мне этот амулет Коралин, — сказал Ирадж. — В благодарность за спасение его каравана. Ты ведь помнишь, не так ли? Тогда же ты получил магический кинжал.
Сафар все прекрасно помнил. Этот самый кинжал, который все считали гербом Нерисы, сейчас он носил с собой, заткнув за пояс.
— Коралин сказал, что настанет день, когда я увижу совершенного скакуна. Даже не скакуна, а мечту воина. И тогда мне надо будет лишь отдать этот амулет владельцу, и тогда тот не сможет отказать мне. Что ж, Сафар, мне так и не встретился этот скакун. Но не думай, я уверен, что этот скакун существует в природе.
Он сжал непослушные пальцы Сафара вокруг амулета.
— Теперь это твое, друг мой. Я отдаю это тебе за женщину. Более того, обмен даже не равноценный. Разве женщина может сравниться с чудесным скакуном?
Последовало молчание. В таком молчании из тени выходит убийца. Злости Сафара сейчас хватало на то, чтобы действительно позвать убийцу. Возможность была — они одни находились в королевских апартаментах. И оружие было — кинжал за поясом, обжигающий магией его пальцы. Он с трудом одолел припадок желания, чуть не поглотившего его. Если бы он так поступил, ужасные последствия оказались бы неминуемы.
В этот самый момент Нериса и Палимак должны были направляться к деревушке у перекрестка. И если он сейчас зарежет Протаруса, им уже не скрыться. Надо выиграть время. Вот единственный способ.
И пока он подыскивал слова, старался сочинить какой-то ответ, Ирадж сказал:
— Что-то ты слишком долго тянешь с ответом, Сафар. Ты не выдержал испытания.
Протарус резко повернулся и широким шагом двинулся к небольшой дверке, ведущей из апартаментов.
У двери он задержался.
— Но я не настолько жестокий человек, чтобы не дать тебе и другой возможности, — сказал он. — Сегодня же вечером пришли ко мне леди Фатина. И все будет забыто.
И он удалился.
Выйдя из дворцового поместья, Сафар нырнул в какой-то переулок и скинул с себя официальный плащ. Богатый придворный костюм, изукрашенный символами великого визиря, полетел в какую-то навозную кучу. Сафар остался в простой грубой тунике и бриджах обычного солдата. Затем, опустив голову, он поспешил прочь, при этом стараясь не мчаться, чтобы не привлекать к себе любопытные взоры. Вскоре он оказался в огромном квартале демонов, раскинувшемся до задних ворот Занзера. Демонши, отрываясь от своих постирушек, провожали его глазами. Детишки выкрикивали оскорбления или толпой бежали вслед, прося подаяние. А громадные демоны-мужики выглядывали из таверн, чтобы спьяну вызывающе обозвать этого человеческого червя, рискнувшего в одиночку показаться на их улицах.
Сафар не обращал ни на кого внимания, опуская глаза под взглядами демонш, отмахиваясь от маленьких попрошаек и попросту пропуская мимо ушей оскорбления.
Он двигался к маленькой полуразвалившейся конюшне у задних ворот. Утром он встал до рассвета, совершил несколько поспешных приготовлений к реализации того плана, что они с Нерисой обсудили ночью, затем вернулся домой, чтобы упаковать необходимое до подъема слуг. После этого он отвел свою лучшую лошадь в конюшню у ворот. Он оставил ее на попечение заспанного конюха, присовокупив монет ровно столько, чтобы о животном хорошо позаботились, но при этом не возникли подозрения.
И все это время он молился, чтобы удача его не покинула и чтобы эти приготовления не оказались лишними. Первым признаком удачи он счел отсутствие Лейрии и во дворце, и в доме. Он предположил, что она отправилась на свои «тренировочные курсы» — очевидная отговорка, под которой Протарус и Калазарис вызывали своих шпионов на доклады и инструктаж.
Добравшись до конюшни, он подумал, что вот и еще кусочек удачи. Иначе Лейрия прекратила бы его деятельность еще в том переулке, где он скинул плащ. А то, хуже того, пришлось бы и прирезать ее. Впрочем, Сафар сильно сомневался, что способен на такие действия, чем бы они ни оправдывались. Шпионка она или нет, но все же за долгое время, проведенное вместе с нею, он отдал ей кусочек своего сердца.
Оказавшись в полуразвалившемся строении, он никого не обнаружил. Окликнув конюха, ответа он также не получил. Выудив из кармана несколько монет и положив их на виду, на лавку, он отправился на зады конюшни, где его должна была дожидаться лошадь и упряжь.
Перед стойлом он застыл. Лошадь его стояла уже оседланной, с притороченными мешками, и даже сабля свисала с седла. Рядом стояли еще две оседланные лошади, готовые в дорогу. Но для кого готовые? Он подошел ближе и вновь застыл. Обе лошади были его собственные!
Захрустела солома. Он резко развернулся, выхватывая единственное оружие — небольшой серебряный кинжал.
Перед ним стояла Лейрия, в доспехах и в полном вооружении. Он чуть не бросился на нее с кинжалом, но вовремя остановился. Как он и боялся, решимости и ненависти на этот поступок у него не хватило.
— Что ты тут делаешь? — требовательно спросил он.
Лейрия выставила перед собой руки, показывая, что они пусты. Он опустил взгляд ниже и увидел, что сабля ее покоится в ножнах.
— Я пришла, чтобы помочь тебе, Сафар, — сказала она.
Сафар разразился смехом.
— Ну еще бы, конечно, — сказал он. — Вот только помочь, чтобы отправиться куда? В могилу?
— Я не виню тебя за такие мысли, — сказала она. — Но ты все же должен признать, что я еще ни словом, ни поступком тебе не навредила. Помнишь, как некогда я сказала тебе, что никогда не предам тебя, Сафар Тимур? И не предавала.
— А как же тогда назвать то, что ты шпионила за мной?
В глазах Лейрии отразилась мольба.
— Если бы я отказалась сотрудничать с королем и Калазарисом, — сказала она, — меня бы заменили кем-нибудь другим. Тем, кто не питает к тебе никаких чувств, Сафар. А я тебя люблю, ты же знаешь. Даже сейчас, когда сердце твое занято другой женщиной.
Сафару хотелось поверить в это, но он отчаянно боялся, что именно в этот момент он может увидеть желаемое, но не действительное.
— Кроме того, — сказала Лейрия, — ты никогда не ошибался. Ты никогда не был предателем. Никогда не вступал в заговоры. Что же плохого могла я рассказать о твоих невинных развлечениях, дружеских встречах или длинных ночах, проведенных за чтением книг по магии? Однако одного я им не сказала. Я ничего не сказала о ребенке. О Палимаке.
— Да что ты говоришь? — сказал Сафар. — Они же знают о его существовании. Это не секрет.
— Они не знают, что он наполовину демон, — сказала она. — Ты скрывал это от меня, Сафар, но я узнала. Я видела его глаза. Как ты думаешь, что представил бы себе Ирадж, узнай он об этом? Его великий визирь в руках у женщины, у которой вместо ребенка монстр? Палимак конечно же не монстр, но Ираджу было бы не до того. Особенно теперь, когда он окружен Лукой, Фари и Калазарисом, нашептывающими ему самые мерзкие вещи.
— Ну что ж, спасибо и на том, — сказал Сафар. — Но это уже не имеет никакого значения. И вообще, на твоем месте я бежал бы прочь изо всех сил. У меня с Ираджем все кончено!
— Я знаю это, Сафар, — сказала она. — У вас все было кончено еще до этой утренней встречи. Все уже было решено. Ирадж и не сомневался, что ты ему не подчинишься. Ему нужен был предлог покончить с тобой. Чтобы объявить Сафара Тимура преступником. Чтобы очернить твое имя. Он боится тебя, Сафар. Он считает тебя соперником по трону и по любви подданных. Но более всего, мой милый Сафар, он боится твоей магии. Он завидует тебе.
Она помолчала, увидев, как подозрение исчезает из его глаз, как эти глаза из ледяных превращаются в плещущие голубым воды озера Кирании.
— Я сожалею, что так получилось, — сказал он и пожал плечами. — Вот уж не думал, что так все произойдет.
— Я понимаю, — сказала Лейрия.
— Я думал, она погибла.
— И это я понимаю.
— Мне стыдно за то, как я обошелся с тобой.
— Не обращай внимания, — сказала Лейрия. — Сейчас не время для извинений и покаяний, любимый.
Она глубоко вздохнула и сказала:
— А теперь соберись с духом, и я расскажу тебе, что произошло. Мне следовало сделать это в первую очередь, но тогда ты счел бы это уловкой. Ловушкой. Нериса и Палимак не смогли сбежать. Они по-прежнему в Занзере.
— Что? — выкрикнул Сафар.
— Ее выдал Абубенсу, — сказала Лейрия. — Экипаж так и не прибыл. Он всяческими уловками задерживал ее, пока не стало ясно, что поздно искать другой экипаж. А теперь дом ее находится под охраной. Охранников не много, но она знает об их существовании и не решается бежать.
— Сколько у нас времени? — спросил Сафар.
— Не знаю, — сказала Лейрия. — Самое большее — несколько часов. Они бы перевезли ее и быстрее, но боятся тебя. Кроме того, им еще надо собраться как с духом, так и с силами, чтобы выступить против тебя. И можешь не сомневаться, что когда они придут за тобой, то окружать их будут не солдаты, а лучшие маги Фари и вынюхиватели колдовства. Вот как они боятся тебя.
Лейрия указала на лошадей:
— Все готово. Можем ехать.

И они поскакали. Бешеный стук железных подков, крики и проклятия сопровождали их бешеную скачку по улицам. Они промчались через многолюдную рыночную площадь, сбивая с ног покупателей и опрокидывая лотки. Они пролетали по паркам, перепрыгивая через изгороди и поднимая фонтаны грязных брызг. Но когда они оказались у подножия холма, на котором стоял дом Нерисы, то остановились, спешились, стараясь не шуметь, и спрятали лошадей среди деревьев.
Затем среди бела дня они крадучись двинулись к дому, используя для укрытия каждый камень, ямку и кустик. Их заметила какая-то юная нянька с двумя малышами и поспешила прочь. Пока они прятались у какой-то изгороди, на них наткнулся садовник, и Лейрия легко и осторожно скрутила его, связав кожаной упряжью.
Поместье патрулировали четыре охранника. Три демона и человек-громила.
Они убили всех четверых, быстро и тихо.
— Я приведу лошадей, — сказала Лейрия, повернулась и побежала с холма.
Двери отворились, и Нериса бросилась в объятия Сафара.
— Я боялась, что ты никогда не придешь, — сказала она. — А еще больше боялась, что придешь. Ведь они же за тобой охотятся, а не за мной.
— Если бы так, — сказал Сафар. — Но если король приговорил меня, то и ты осуждена. А теперь — быстрее! Бери Палимака. Мы должны бежать!
Вскоре они оказались на широкой лужайке, на которую с грохотом вылетела Лейрия, ведя за собой еще двух лошадей.
Пока Нериса садилась в седло, Сафар держал Палимака. Ребенок молча трепетал. Глаза его из желтых становились карими и наоборот.
Наконец Нериса села и нагнулась за ребенком.
Сафар поднял ребенка, и тут внезапно закричал Гундара:
— Они приближаются, хозяин! Они приближаются!
Сафар неуклюже развернулся, все еще держа ребенка на руках. У подножия холма показались всадники — люди и демоны, — отчаянно пришпоривающие лошадей. Затем послышалось дьявольское завывание разнюхивателей колдовства, и перед солдатами выскочили эти ужасные псы. Сафар ощутил порыв магии, отшатнулся назад, натыкаясь на лошадь Нерисы, которая заржала и отпрянула в сторону. Он услыхал, как она закричала, умоляя отдать ей ребенка.
Но времени уже не было.
Следующий порыв магии, сильнее первого, налетел на него, как сильный ветер, иссушая траву жарой.
Он умудрился блокировать заклинание, но отвел лишь часть его. Он отвернулся, закрывая собою ребенка и принимая порыв спиной. Жара проникла сквозь одежду, опаляя кожу. Он сжал зубы от боли, и тут же донесся крик Гундара:
— Заткнись!
И Палимак отозвался:
— Заткнись!
И боль пропала.
Он положил ребенка на землю и распрямился, рукой шаря в кармане. Разнюхиватели магии уже подлетели, но он успел швырнуть шарики, и те взорвались, испуская языки пламени и дым.
Злобные твари, вопя от страха и боли, разбежались.
Вокруг заклубились красные, зеленые и желтые дымы.
Тут донесся грохот копыт приближающихся солдат, и сквозь дым Сафар увидел, как Лейрия, с саблей в руке, врезалась в эту массу, оставляя за собой вопящих от боли демонов и людей, рубя налево и направо. Она прорвалась насквозь, развернула скакуна и атаковала сзади. С губительной ее сабли потоком лилась кровь.
И вот уже Нериса соскочила с лошади и оказалась стоящей рядом с ним. Из-за дыма выскочил разнюхиватель магии, разинув пасть. Он уже готов был вцепиться в Сафара, но Нериса хлестнула его хлыстом прямо поперек морды, и та превратилась в кровавую маску, а тварь рухнула на землю, да так близко, что до нее дотянулся Палимак и ударил крошечным кулачком, приговаривая:
— Заткнись! Заткнись!
Нериса подхватила Палимака с земли. Прижимая его к бедру одной рукой, другой она размахивала хлыстом.
И тут воздух пронзительно запел, и на них обрушилась темная туча стрел.
Достигнув верхней точки полета, они медленно, очень медленно начали падать вниз, вниз, вниз.
В тот самый момент, когда они ударили, Сафар бросился сверху на Нерису и ребенка. И только его тело, а не магия представляло их единственную защиту. Он услышал, как стрелы кругом него впиваются в землю, и уже решил, что чудом ли, неточными прицелами, но они спасены. И тут же крякнул от боли, когда одна из стрел глубоко вонзилась ему в бедро. И вновь крякнул, получив в плечо вторую. Как же было больно, видели боги, как было больно, но ему было наплевать, потому что он ощущал под собою тепло тела Нерисы. А из-под нее доносился плач Палимака. А стало быть, они оба были в целости и сохранности.
Он откатился в сторону, ломая стрелы о землю.
Сафар вскочил на ноги, с каждым вдохом становясь все спокойнее и сильнее.
Из-за пояса он вытащил кинжал. Небрежно, словно в его распоряжении было все время мира. С холодным интересом отметил он, как Лейрия продолжает избивать солдат. Она оказывалась и тут, и там, повсюду, даруя смерть, как сладостнейший из даров. Но она устала, и устала ее лошадь. Он увидел, как споткнулся скакун, увидел, с каким усилием поднимается ее рука с саблей.
И тут налетело большое заклинание. Он ждал его. За этим заклинанием ощущалось присутствие Фари, этого старого проклятого демона. А вот и слабое ощущение присутствия Луки. Сафар презрительно фыркнул. Так, а где же Калазарис? Сафар вновь фыркнул, ощутив стойкий запах заговора. А, вот ты где, сын шлюхи. Но не Фари нуждался в этом заклинании.
В нем нуждался Ирадж.
Сафар представил, как Протарус скрывается где-то в безопасном месте, во дворце. Скорее всего, в некромантиуме.
Фари был осторожным старым демоном и вовсе не рассчитывал на то, что маги одолеют Сафара. Поэтому-то он и сотворил это могучее заклинание, взяв по капле крови от каждого. Построив заклинание на внутренних силах каждого из заговорщиков. Он взял у Луки ядовитую ненависть его отца. Для верности одну каплю от Калазариса. И одну от себя. И наконец, одну от Ираджа, поскольку нет ничего более смертельного, чем вражда друга.
Этому Сафара обучал и Аспер.
Затем Фари смешал кровь в снадобье. Снадобье, над которым пришлось немало потрудиться. А затем они выпили его, передавая кубок из рук в руки.
«Бедный Ирадж, — подумал Сафар. — Наверняка он и понятия не имел, что теперь навеки связан с ними этим снадобьем».
Затем Фари должен был сотворить заклинание. Но какое?
А! Какое же еще, как не это!
Сила четырех!
И это он тоже узнал у Аспера.
Сафар окликнул Гундара, который тут же вскочил на плечо.
Маленький Фаворит забормотал заклинание, вертя головой во все стороны. И вот он ткнул пальцем на восток.
— Вон там, хозяин! — воскликнул он.
Прежде всего Сафар увидел блеск Демонской луны над дворцом. Затем показался некий образ, принимающий все более определенные черты волчьей головы. С клыками, длинными, как у демона. Злобные глаза его двигались.
И вот волк увидел его. И взвыла тварь злобно и радостно, устремляясь вперед и увеличиваясь в размерах.
Но Сафар боялся не головы. Вслед за нею пустынным смерчем мчалось убийственное заклинание. И столь мощное, что Сафар не мог остановить его.
Сафар кончиком кинжала, заблестевшего в свете луны кроваво-красным, указал на голову.
Отыскав центр головы, он взмахнул кинжалом. Разрез для Луки. Два разреза для Калазариса. Три — для Фари. И четырежды — для Ираджа.
Затем вновь нацелил кончик в центр. Прямо между сверкающими глазами волка.
Он ощутил силу ненависти этих глаз. Ощутил первый порыв обжигающих магических ветров.
На кончике кинжала он сосредоточил все свое могущество, всю волю. И выкрикнул:
— ПРОТАРУС!
Раздался грохот небожественного грома, и голова волка разлетелась на куски. Послышался далекий вой. И в небесах стало пусто, а воздух успокоился.
Он огляделся и увидел, как солдаты бегут с холма. Лейрия подошла, ведя за собой лошадь, истекающую кровью от многочисленных ран.
— Их там еще больше, Сафар, — сказала она. — Посмотри с холма. Сотни солдат. Они собираются с духом. И вскоре вновь пойдут в атаку. Дело еще не закончено.
— Я не могу убить его, — сказал Сафар. — Я сделал ему больно, но убить не могу. Времени не было.
— Ирадж не даст тебе другой возможности, — сказала она.
— Ну так и мы ему не дадим, — сказал Сафар.
Он повернулся к Нерисе:
— Мы направимся к той деревне сразу же, как…
Нериса раскинулась на земле. Из ее груди торчала стрела. Кровь растекалась по тунике.
Рядом на корточках сидел плачущий Палимак и бормотал снова и снова:
— Заткнись! Заткнись! Заткнись! — Словно пытался заставить замолчать саму смерть. А может быть, и действительно пытался.
Сафар ничего не ощущал. Он был слишком потрясен, чтобы горевать, совершенно парализован, чтобы думать. Лишь в груди, где некогда жило сердце, ощущал он холодный камень.
Его потянули за рукав.
— Мы должны идти, Сафар, — сказала Лейрия. — Жаль, что она погибла, но мы ничего не можем поделать.
Голос ее зазвучал издалека, как у чайки, кричащей над просторами моря.
Затем он прозвучал ближе:
— Сафар! Они будут здесь с минуты на минуту!
Лейрия бросилась к телу Нерисы. Мягко подхватив Палимака, она принялась утешать его, но получалось у нее неуклюже, как у солдата.
Она поднесла ребенка к Сафару и ткнула ему в руки. Сафар никак не отреагировал, и ей пришлось по очереди каждую его руку прижать к малышу, заставляя обнять его.
— Они и ребенка убьют, Сафар, — сказала она. — Ребенка Нерисы!
Сафар вышел из оцепенения и крепко прижал к себе Палимака.
— Не позволю, — сказал он. — А этого сына шлюхи я убью, клянусь, убью!
— Убийство подождет, — сказала Лейрия. — Сначала нам надо скрыться.
Так они и сделали. Лейрия ехала впереди, а Сафар вез малыша. Но как им удалось скрыться, он бы не смог сказать. Он помнил лишь, как позади и с флангов что-то кричали солдаты. Слышал, как хлопали двери и закрывались ставни, когда они мчались по улицам города. Помнил вопли и кровь у ворот. Со свистом промелькнул пригород. И как они запутывали следы, пересекая ручьи и прячась в лесах.
Наконец они добрались до той деревни, где планировали встретиться Сафар и Нериса.
Только там Сафар ожил. Сердце по-прежнему оставалось каменным, но он ощущал, как внутри что-то согревается.
Оживляла и согревала его ненависть, желание отомстить.
Палимака с Лейрией он отослал. Возможно, она и спорила, но он не помнил. Он лишь смутно припоминал, что она должна была вернуться к какому-то числу. Но вот к какому, он сразу же забыл, как только она уехала.
По деревне протекал широкий ручей. Сафар осмотрел берега и отыскал залежи глины. Чистой белой глины.
Он собрал все необходимое и взобрался на холм, что возвышался над деревней. С холма открывался вид на Занзер, на дворец, где король Протарус, сидя на троне, правил этим краем.
Сафар разложил перед собой все свои вещи. Затем собрал дров и развел небольшой костер. Когда костер прогорел, Сафар разделся до набедренной повязки и обмазал тело золой.
Отрезав первый кусок глины серебряным кинжалом, он принялся лепить модель дворца Ираджа.
И теперь, днем и ночью, ночью и днем, он сидел за работой, оплакивая Нерису и размышляя о мести.

Эпилог
Расплата

Заклинание было готово.
И вся ненависть Сафара исчезла, перейдя в макет великого дворца.
Он припомнил каждый кусочек пережитой горечи и все их вложил в созданное чудовище. Частью поместив в позолоченных башенках, частью — в округлых куполах. На каждом парапете изобразил он лик какого-нибудь зла. Злобы, предательства, убийства и похоти. Лепил и лепил, пока весь дворец не покрылся ликами ненависти.
А в недрах дворца, глубоко внутри, где жили лишь крики истязаемых да лязганье цепей, которыми несчастные были прикованы к своей муке, он поместил самую страшную ненависть. И все это было сделано ради Нерисы.
Удовлетворенный, он оглядел макет. Оторвав от него взгляд, он увидел перед собой мерцающий под Демонской луной настоящий Занзер и великий дворец, где Ирадж Протарус восседал на своем золоченом троне. Интересно, о чем думает Ирадж и что он видит перед собой, когда отрывается от лицезрения многолюдного своего двора? Кто у него теперь в друзьях? И кто его враги? Ирадж мог бы бросить к воротам этих загадок самую большую армию, но так и не одолел бы этих вопросов. Разрешить их не смогли бы ни люди в доспехах, ни рогатые демоны.
Сафар припомнил головоломку из книги Аспера:

«Два короля правят в краю Хадин,
Один — проклят, другой — ненавистен.
Один видит то, что можно увидеть глазами,
Другой мечтает обо всем, что можно представить.
Один слеп, другой блуждает во мраке.
Который же прав из них, кто скажет?
Известно лишь, что стучался Аспер в замок,
Да заперты ворота, спят боги».

Сафар бросил прощальный взгляд на мерцающий город и прекрасный дворец, о котором мечтал тот, другой человек. И отвернулся Сафар.
До конца сотворения заклинания оставался лишь один штрих. Он обложил модель по кругу сухими ветками, пропитанными креозотом. Они издавали маслянистый запах, не очень приятный, но и не очень противный. Он все посыпал порошком, образуя концентрические круги красного, зеленого, желтого и черного цветов. Из порошка всех цветов он просыпал широкую тропинку перед воротами. И к этой тропинке приложил серебряный кинжал, добиваясь четкого и глубокого отпечатка. Затем он прижал рядом амулет со скакуном, так, чтобы отпечаток вставал на дыбы над отпечатком лезвия.
Покончив с этим, он очистил кинжал и амулет, чтобы на них не осталось и крошки порошка. Затем осторожно убрал предметы в седельную сумку.
На гребне холма, из-под большого валуна, пробивался родничок, создавая небольшую лужицу. Сафар обмылся в ней, пока вода не стала черной.
Затем он вышел из воды, блестя на солнце мокрой кожей и оставляя за собою темную лужицу своей скорби.
Потом он тщательно оделся в чистую тунику, бриджи и широким кожаным поясом опоясал талию. Надев сапоги, он нацепил шпоры и огляделся, обдумывая, что же дальше предстоит сделать.
Но все уже было сделано.
Поэтому он сел на камень и принялся ждать, хоть и сам не зная точно, чего же он ждет.
Он думал о Кирании. Пред ним предстал обновленный образ горы Невесты с ее свитой, и пахнуло весенним запахом обещания новизны и свежести. Он увидел широкие оттаявшие поля долины, покрытые свежими зелеными побегами, прорывающимися через остатки снегов. Увидел он просыпающиеся после зимней спячки сады, набухающие почки, где вскоре появятся вишни, персики и яблоки. Увидел он заспанных мальчуганов, гонящих коз на пастбище, хихикающих деревенских девушек, поддразнивающих ребят, увидел ворчащих старушек, отбивающих на камнях набившуюся за зиму в одежду копоть. На озеро возвращались птицы, заполняя воздух песнями ухаживаний и вызовов. Он увидел, как над покрытыми серыми сланцевыми пластинами крышами поднимаются дымки очагов, и ощутил запахи жареной баранины, нашпигованной чесноком, и свежеиспеченного хлеба, и подрумяненного на огне сыра с хрустящей корочкой. Он увидел, как за столом сидят отец, мать и сестры, которые хихикают и перешептываются, и все вместе поедают сваренную матерью овсянку, набираясь сил перед новым днем. Он услышал, как, прося подоить ее, блеет Найя и как мать кричит:
— Вставай, Сафар, ленивый мальчишка!
Сафар вскинул голову. До него донесся звук приближающихся лошадиных подков, и он улыбнулся, увидев, как на тропинке показалась Лейрия, верхом, ведущая за собой еще одну лошадь. К бедру она прижимала саблю, а за спиной у нее болтался Палимак, что-то гугукающий приветственно этому миру из корзиночки, обложенной одеялами.
Лейрия озабоченно хмурилась, но, когда она увидела его улыбку, тревога исчезла с ее лица, и она улыбнулась в ответ, и теплая надежда распустилась в ее темных глазах, подобно бутонам полей Кирании.
Она подъехала к нему, улыбаясь все шире, готовая с радостью принять любое его предложение.
И тут она увидела модель дворца, окруженного сухими ветками и осыпанного порошком, и жемчужнозубая улыбка исчезла.
— Ты готов? — спросила она дрогнувшим голосом.
Сафар ответил вопросом на вопрос:
— Какой сегодня день?
— Как, тот самый, когда я и обещала вернуться. День празднества, на котором Ирадж объявляет о наступлении эры великого благословения. — Она указала вниз, на подножие холма. — Все крестьяне только об этом и говорят.
Сафар кивнул, вспомнив последнее данное им наставление Лейрии. Именно в этот день она и обещала вернуться.
— Значит, готов, — сказал он.
— Вот и хорошо, — сказала Лейрия, — иначе мне пришлось бы стукнуть тебя по голове, связать и увезти отсюда.
Сафар понял, что она не шутит.
— Он еще охотится за мной?
— Весь Эсмир охотится за тобой, — сказала она. — Солдаты рыщут по всем селениям, мечтая о толстом кошельке, обещанном за твою голову.
Сафар рассмеялся.
— А я-то все время был тут, — сказал он. — В каких-нибудь двадцати милях от его ворот.
— Не изображай из себя такого уж умника, — ответила Лейрия. — По пути сюда я видела патруль, направляющийся в эту деревню. Часть пути я даже проделала вместе с ними. Сержант рассказал мне, что ходят слухи о каком-то безумном жреце, поселившемся на этом холме, и что это не кто иной, как переодетый Сафар Тимур.
Она пожала плечами и вновь улыбнулась.
— К счастью, он не слишком доверял этим слухам и, перед тем как заехать сюда, отправился обследовать еще несколько мест.
Сафар посмотрел на нее, отыскивая ответ на незаданный вопрос.
— Ты уверена, что тебе нужно именно это? — спросил он. — Ты можешь уехать прямо сейчас. Отдай мне ребенка и отправляйся на поиски более лучшей жизни.
— Заткнись! — воскликнул Палимак. Он смотрел прямо на Сафара. Карие глаза превратились в желтые от радости, что он увидел его. — Заткнись, заткнись, за-аткнис-сь!
И Сафар услыхал, как из корзиночки с одеялами донесся голос Гундара:
— Сам заткнись! Как же мне надоело это «заткнись». Все время только и слышу: заткнись, заткнись, за-аткнис-сь!
Лейрия расхохоталась, так что лошадь ее прянула в сторону от громкого звука.
— Вот тебе и ответ, Сафар Тимур! — воскликнула она.
И тогда он опрокинул кувшин с маслом на модель дворца. И поджег ветки, и раздул огонек, пока пламя, ожив, не заревело.
А потом он вскочил в седло, и они поехали прочь.
Когда они промчались мимо перепуганных крестьян, с холма донесся грохот. Мгновение спустя раздался второй громовой звук — издалека, но громче, гораздо громче, так громко, словно сами боги пробудились.
И тут вся северная сторона неба озарилась пеленой пламени, столь яростного, что на его фоне исчезла и Демонская луна.
Но они не оглянулись. И не остановились подождать, пока расчистится небо, пока не покажется то оплавленное место, где некогда стоял великий дворец Занзера. Где появлялись и исчезали короли со времен незапамятных.
И где последний король — король королей — Ирадж Протарус, владыка всего Эсмира, превзошедший величием самого Завоевателя Алиссарьяна, дождался назначенного судьбою часа и ушел своим путем.
До родного дома оставалась тысяча миль или более. Но манящий образ его вставал из дымки прямо перед глазами Сафара.
Он вел свой маленький отряд решительно и стремительно. Через пустыни, поля и широкие каменистые равнины, раскинувшиеся до тех самых гор, где он родился.
Он вел их в Киранию. В далекую Киранию, где по заснеженным перевалам караваны уходят к ясным горизонтам.
Он вел их туда, откуда больше никогда не уйдет.
Туда, где заканчивается эта история.

Предыдущая страница 5


Аллан Коул - Биография

Аллан Коул

На основную страницу

Биография

Аллан Коул (Allan Cole) Аллан Коул родился в 1943 году в семье военного офицера, позднее завербованного ЦРУ. Детство будущий писатель провел в постоянных переездах: он побывал во многих странах Европы, Ближнего и Дальнего Востока. Впоследствии семья Аллана поселилась в Лос-Анджелесе, где Коул окончил университет и начал работать репортером. Журналистике Аллан отдал четырнадцать лет своей жизни, а затем вместе с другом Крисом Банчем решил посвятить себя литературе. Свой первый роман «Стэн», с которого начался прославивший соавторов цикл, они закончили в 1979 году (еще три года ушло на поиск издателя). Более пятнадцати лет Банч и Коул работали дуэтом. Во второй половине девяностых Аллан Коул создал «сольную» фэнтезийную трилогию о Тимуре, куда вошли романы «Когда боги спали» (Wizard of the Winds, 1997), Wolves of the Gods (1998) и The God’s Awaken (1999). После этого Аллан совместно с Ником Перумовым написал фантастический роман «Армагеддон» (Lords of Terror) — на сегодняшний день это последнее обращение Коула к крупной форме. В восьмидесятых годах Аллан Коул писал сценарии для популярных телевизионных сериалов, среди которых немало фантастических: The Incredible Hulk, Buck Rogers in the 25th Century, Werewolf и Galactica 1980. Интернет-страничка писателя расположена по адресу acole.com.


[i] Огл. 1 2 3 4 5


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Аллан Коул - Когда боги спали

Оглавление

  • ЧАСТЬ ПЕРВАЯ
    «ДОЛИНА ТУЧ»     (Страница 1)
    • Пролог
      Чужестранец на холме       (Страница 1)
    • 1. Набег демонов (Страница 1)
    • 2. Долина Туч (Страница 1)
    • 3. Охотники (Страница 1)
    • 4. Видение конца света (Страница 1)
    • 5. Пещера Алиссарьяна (Страница 1)
    • 6. Кудесник родился (Страница 1)
    • 7. Соглашение (Страница 1)
    • 8. Мечты королей (Страница 1)
  • ЧАСТЬ ВТОРАЯ
    «ВАЛАРИЯ»     (Страница 2)
    • 9. Люди добрые и благочестивые (Страница 2)
    • 10. Нериса (Страница 2)
    • 11. Калазарис (Страница 2)
    • 12. Главный храм Валарии (Страница 2)
    • 13. Месть Земана (Страница 2)
    • 14. Мертвые говорят (Страница 2)
  • ЧАСТЬ ТРЕТЬЯ
    «КУДЕСНИК ВЕТРОВ»     (Страница 3)
    • 15. Король демонов (Страница 3)
    • 16. Воздушный корабль (Страница 3)
    • 17. Червь Кишаата (Страница 3)
    • 18. Крылья судьбы (Страница 3)
    • 19. Возвращение Протаруса (Страница 3)
    • 20. Все приветствуют короля (Страница 3)
  • ЧАСТЬ ЧЕТВЕРТАЯ
    «ВОЙНЫ С ДЕМОНАМИ»     (Страница 4)
    • 21. Начало вторжения (Страница 4)
    • 22. Празднество демонов (Страница 4)
    • 23. Прелюдия к битве (Страница 4)
    • 24. Битва и бегство (Страница 4)
  • ЧАСТЬ ПЯТАЯ
    «ЗАНЗЕР»     (Страница 5)
    • 25. Похитительница сердец (Страница 5)
    • 26. Там, где поджидают добычу вороны (Страница 5)
    • 27. Побег из Занзера (Страница 5)
    • Эпилог
      Расплата       (Страница 5)


Аллан Коул - Когда боги спали

Аллан Коул

Когда боги спали

Цикл: "Сказки Тимура" - 1

 Читать книгу

Аннотация

Фантастический роман знаменитого американского фантаста А. Коула переносит читателя на далекую планету Эсмир. Люди и демоны, населяющие ее, ненавидят друг друга, и планету буквально лихорадит от бесконечных войн. За право стать великим императором Эсмира собираются сразить король демонов Манасия и юноша знатного рода Ирадж Протарус, которому помогает друг детства — могущественный маг Сафар Тимур. Однако интриги коварных царедворцев делают прежних друзей врагами, и Сафар вынужден бежать из дворца короля Протаруса…

Создание книги: asliva@inbox.ru (http://smallweb.ru)
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel