Алексей Витковский - Витязь

1 Алексей Витковский

Часть первая
ЧЕЛОВЕК С НЕБА

Время не может лететь — у него нет крыльев. Оно не может бежать — у него нет ног для этого. Вы спросите: так что же в таком случае? Время есть... Но времени нет! Апокриф

Глава 1
БАРЕНЦЕВО МОРЕ. МАЙ 1942 г.

Всегда обидно, если подводит техника, которой привык доверять, тем более когда это происходит в бою. И уже совсем глупо выглядит что-нибудь ломающееся по причине... иноземных традиций качественного производства. На этот раз слишком хорош оказался двигатель...
Еще в самом начале, когда Савинов атаковал снизу второй «Юнкерс», ему почудилось, что упали обороты мотора. Но туша немецкого бомбардировщика уже заполнила собой прицел, и он нажал на гашетку. Истребитель содрогнулся. Н-на!!! Получай! Огненные трассы пулеметов вспороли бледно-голубое брюхо фашистского самолета. Полетели куски обшивки, и в следующий миг «Юнкерс» взорвался. Обломки чудом не зацепили «Киттихаук» Савинова, — он даже не успел испугаться. Оторванная плоскость крыла с угловатым крестом промелькнула над самой кабиной. Истребитель нырнул сквозь пламя. Мгновенная пляска огненных сполохов, вперемешку с клубами дыма. «Киттихаук» швырнуло, подбросило. Сашка вцепился в рукоять управления как клещ. И вдруг все кончилось. «Пронесло вроде», — подумал он.
Выходя из атаки, быстро осмотрелся. Картина вырисовывалась бодрящая.
Корабли конвоя упорно шли на юго-восток, где в туманной дымке виднелись очертания полуострова Рыбачий. К потрепанному истребителями строю фашистских бомберов тянулись трассы зенитного огня.
В первой же атаке Савинов сбил ведущего немецкой группы, лишив атакующих управления. Потом все завертелось. Сверху навалились «мессеры». Леня Кухаренко был подбит и вышел из боя со снижением. Пара Покровского связала немецкие истребители боем, оттягивая их в сторону, а Савинов насел на бомберов. Те стали вываливать груз прямо в море и ложиться на обратный курс, а последний сбитый «Юнкерс», эффектно взорвавшись, довершил дело. Дорога на Мурманск для конвоя была открыта. Это вам, гады, не сорок первый...
Несколько дымных хвостов от сбитых машин уходило к воде. Савинов заметил парочку парашютов. «Вроде немецкие», — подумал он. Видны были и пожары на транспортах, но, похоже, не слишком сильные. В наушниках сипело и рычало. Иногда слышались обрывки фраз на немецком и русском. Савинов поискал взглядом своих, но вместо этого увидел пару «мессеров», заходящих на него в атаку.
Уклоняясь от них, он нырнул в облака и в этот момент понял — что-то не так. Обороты мотора снова упали. Он бросил взгляд на приборы. Проклятие! Оказывается, все это время двигатель был на форсаже, и похоже, стружка попала в фильтр. Американское качество — дышло им в печень! Их хваленый «аллисон» работал так мягко, что на слух определить перегрузку движка было нельзя, а следить за приборами в бою тяжело — нет времени. Чуть отвлекся — и тебя уже сбили!
Савинов убрал газ и попытался связаться с КП [КП — командный пункт] полка. Связь была хреновая, но он все же передал, что сбил двоих и есть проблемы с мотором. Некоторое время эфир молчал, а затем сквозь хрип и завывания пробился голос комполка: «... есятый! Десятый! Держись! К вам идет помощь. Как только подойдут — выходи из боя! Как понял? Повторяю...»
— «Лето», это Десятый. Вас понял! — Оставалось только надеяться, что неведомая помощь подойдет скоро. Когда он выруливал на взлет — на аэродроме не оставалось ни одного самолета. Хотя это могут быть ребята из 78-го ИАП [ИАП — истребительный авиационный полк. Номера частей подлинные. Герои имеют реальных прототипов], в котором он воевал до недавнего времени, пока его не перевели во второй Гвардейский, командиром эскадрильи...
Перед тем как покинуть спасительные облака, он снова взглянул на приборы. Обороты больше не падали. Ну, может, еще повоюем...
Возможность представилась сразу же. «Киттихаук» вывалился из облачности прямо над парой «мессеров». Те ли это самолеты, что гонялись за ним, или другие, — неважно. Ну, держитесь, гады! Савинов спикировал на ведущего. Пулеметные трассы дымными шильями пронзили пятнистый фюзеляж, брызнуло в стороны остекление кабины. «Сто девятый» перевернулся через крыло и камнем пошел вниз. Летчик, похоже, был убит сразу. Его ведомый поспешно отвернул и стал уходить, хотя имел неплохой шанс отомстить за командира — русский истребитель после атаки оказался ниже него. Сделав ему вслед неприличный жест, Савинов заложил глубокий вираж... и тут мотор окончательно сдох. Судя по приборам, давление масла стремительно падало. Обороты тоже. Под крылом проносились корабли конвоя. Высота — метров пятьсот. Стало ясно, что до берега не дотянуть — надо прыгать, пока хватает высоты. Он попытался открыть фонарь кабины и похолодел — заклинило! Видимо, обломок взорвавшегося «Юнкерса» все же зацепил самолет. Он попробовал снова. Бесполезно, заклинило намертво — да и высоты уже нет...
Все как-то замедлилось. Совсем близко летчик увидел седые валы Баренцева моря, такие холодные в мае... «Вот как все кончается, Сашка, — двадцать два сбитых фрица, звезда Героя и вся любовь...» Почему-то всплыло в памяти лицо немецкого пилота, подбитого недавно над аэродромом. Когда нашли его парашют, он уже умирал. Суровое лицо, спокойное — не такими Савинов представлял себе фашистов. Их все больше показывали в кинохронике какими-то уродцами. Рыцарский крест на шее и пятьдесят две отметки побед на киле «Мессершмитта». И взгляд... Так когда-то смотрел отец. Савинов помнил своего отца — хотя вырос в детдоме.
Немец что-то сказал. Что-то важное — Савинов попытался вспомнить...
В следующий миг грохочущие валы моря ударили в его самолет. С треском лопнули плечевые ремни, прицел оказался вдруг прямо перед глазами, и... наступила тишина.

Глава 2
ПОХОД ОЛЬБАРДА. ПОЛУНОЧНОЕ МОРЕ

... И скот падет, и близкие уйдут, все люди смертны; Я знаю, лишь одно бессмертно: слава великих дел... Кодекс чести викингов

Урмане появились из предрассветной дымки как призраки. Драккар прятался под береговыми утесами, и его черный корпус был на фоне скал незаметен. А тут еще туман...
Море лежало совершенно спокойным, что редко случается в такое время года, и звуки летели по воде далеко. Сначала, на один лишь миг, Ольбард решил, что плеск весел, который доносился со стороны берега, это эхо, отраженное от скал. Однако чутье говорило о другом. Еще с заката боевыми барабанами в сердце билась тревога. Предчувствие всегда выручало князя в таких случаях — не подвело и на этот раз. Он спустился с кормы и тронул за плечо одного из воинов.
— Храбр, скажи всем, пусть взденут брони. Только тихо. За нами идут...
Воин кивнул и бросился к остальным. Через краткий миг на палубе «Змиулана» началось быстрое множественное движение. Воины вооружались, меняли друг друга на веслах, готовили луки и стрелы. Ольбард приказал убрать мачту, вернулся на корму и стал ждать, уже вооруженный, как и человек, стоявший на руле. Кормчего звали Диармайд. Он был родом с Эрина, большого острова в Закатном океане, рядом с землей Бриттов. Кроме него в дружине Ольбарда было еще несколько данов и свеев, однако большинство составляли русы, которых другие славяне звали варягами.
Плеск чужих весел приблизился, и сквозь туман проступили очертания драккара. Он был не меньше «Змиулана». Заполнявшие его палубу воины дико завыли, увидев убранную мачту на лодье русов — противник успел подготовиться к бою. Но викингов было больше сотни — они вышли в море ненадолго, почти без припасов. У Ольбарда на «Змиулане» всего семьдесят — в дальний поход много не возьмешь. Викинги на это и рассчитывали, напали смело. Русы далеко от дома — урманские дозорные на скалах узнали «Змиулан» по приметному парусу и носовой фигуре. Не ведая, что у славян два корабля. Только второй шел мористее, и с берега его не заметили...
На драккаре загремел барабан. Вода вспенилась под ударами длинных весел. Урмане столпились на носу, готовые метать крючья, чтобы сцепиться с лодьей. Их оружие отражало лучи рассветного солнца. Ольбард заметил нескольких, готовившихся к бою без доспехов, в одних плащах из волчьих шкур. Ульфхеднары! [Ульфхеднары — то же, что и берсерки. Но если вторые — медвежьи оборотни, то первые — волчьи]
Он поднял руку. Стрелки наложили на тетиву тяжелые стрелы, приготовились. Оба корабля стремительно сближались, и стало видно, что драккар явно нацелился срубить русам весла по правому борту. Ольбард усмехнулся. Викинги действовали по накатанной колее, без выдумки. Такие маневры проходят разве что против тех, кто от ужаса заранее посчитал себя мертвецом. Русы — не таковы.
Урмане уже совсем близко. Орлиная голова на носу драккара грозно раскрыла клюв. Стоявший рядом с ней викинг в богатых доспехах метнул в Диармайда копье. Тот спокойно уклонился, продолжая управлять лодьей. Ветер трепал его черные волосы — ирландец редко надевал шлем. Копье вонзилось в палубу у самого борта. Пора!
Взревел боевой рог. Гребцы левого борта пропустили гребок, а на правом воины налегли на весла. Диармайд переложил кормило вправо. «Змиулан», накренясь, рыскнул влево и замедлил ход. Брошенные урманами крючья попадали в воду. С драккара полетели проклятия. Ульфхеднары завыли волками. Ольбард опустил руку. Зазвенели тетивы. Лучники целили в оборотней. Викинги прикрылись щитами, а ульфхеднары завыли еще громче и принялись клинками отмахивать стрелы. Ольбард снова усмехнулся — он знал своих воинов. Лучники внезапно перенесли стрельбу на одного из оборотней, которого украшал роскошный боевой пояс из золотых пластин. Ни один человек, будь он трижды оборотень, не сможет на таком расстоянии отбиться мечом от нескольких мастеров лука.
Так и случилось. Дождь из стрел обрушился на златоопоясанного ульфхеднара. От нескольких он отмахнулся, но с десяток поразили его в ноги и живот, две вонзились в шею и одна в правый глаз. Его швырнуло на палубу, но он снова вскочил, размахивая мечом, и хрипло взлаял. Кровавая пена пузырилась у него на губах, но он не чувствовал боли. В следующий миг еще две стрелы ударили его в лоб. Он рухнул навзничь и исчез за бортом...
С драккара тоже летели стрелы и копья. Метательный топор вонзился в щит Ольбарда. Князь выдернул его и отправил обратно. Снова проревел рог — Диармайд знал свое дело. Гребцы налегли на весла, и «Змиулан» рванулся вперед. Урмане, проскочив мимо, подставили борт, и теперь русы воспользовались этим. Несколько мощных гребков, и гребцы втянули весла внутрь. Ирландец снова переложил кормило, и корабли с грохотом столкнулись. Зубастый череп древней твари, закрепленный на носу «Змиулана», навис над бортом драккара. Викинги не успели убрать все весла, и те, ломаясь, калечили воинов. Борта кораблей проскрежетали друг о друга, крючья взлетели и впились, намертво связывая их, и почти две сотни человек с яростным воплем ошиблись в смертельной битве.
Вначале бой шел на равных. Солнце вставало, разгоняя туман. Клинки взлетали и падали, с треском раскалывались щиты. Неистовый грохот и звон битвы, вой умирающих и рык сражающихся бойцов далеко летели над тихой водой. Шум боя всполошил птиц в скалах фиорда, и они, крича, как проклятые богами души клятвопреступников, поднялись в воздух.
Перекошенные палубы кораблей заливала кровь. Ее терпкий запах пьянил сражавшихся не хуже вина. Оставшиеся в живых ульфхеднары волками выли в самой гуще схватки. Оба получили уже по десятку ран, в щеке одного из них торчал обломок стрелы, но это, казалось, никак не сказывалось на их боеспособности.
Хряск, лязг, топот ног. В щит с гулом ударяет копье. Вскользь! Ольбард рубит сплеча. Противник дико воет — меч руса рассек ему бедро, но викинг продолжает бой. Его топор взблескивает у самых глаз. Князь прыгает вперед. Удар щитом! Викинг опрокидывается навзничь. Лезвие меча пронзает его шею... Храбр рубится на топорах с рыжеволосым гигантом в чешуйчатой броне. Оскальзывается в крови... Диармайд прыгает через него, бьет ногами в щит рыжего. Отбрасывает. Храбр успевает подняться...
Вот один из ульфов, сразив кого-то из русов, сталкивается с Эйриком Златой Шлем. Эйрик из данов, он уже сражался с оборотнями... У Ольбарда на пути возникает викинг в богатых доспехах. Его борода заплетена в три косы. Золоченые доспехи заляпаны кровью. Вождь! Ольбард принимает на окованный железом край щита первый удар... Хрип, звон. Под ноги катится чье-то тело... Кажется, прошло уже много часов, но солнце еще невысоко. Враги продолжают напирать...
Справа налетает еще один противник, вождь викингов усиливает натиск. Ольбард шагает влево, ставя врагов в линию. Стрела свистит над ухом. Клинок вождя задевает ногу... Рус усмехается в третий раз... Ревет рог. Эйрик вонзает свою секиру в череп ульфхеднара. Нечеловеческий вой... Рог ревет снова. Это «Пардус»!
Вторая лодья, появившись, словно из солнечных лучей, заходит драккару с другого борта. Снова взлетают крючья. Дружина с криками прыгает через борта на палубу вражеского корабля. Викинги окружены...
Через несколько часов лодьи русов ушли на северо-восток, оставив позади себя гигантский плавучий костер. Погребальное пламя пожрало драккар с орлиной головой и вождя викингов со всеми его воинами... Дружина Ольбарда потеряла тридцать человек, и очень многие были ранены. Это был самый тяжелый бой за весь поход, в котором русы прошли вдоль берегов страны свеев и урман, ища морской путь с полуночи к озеру Нево [Нево — старое название Ладоги.] Они шли в те места, где солнце летом не садится за горизонт, а огромные рыбы, размером поболее лодьи, выставляя из воды свои гладкие спины, пускают вверх водяные струи... Ольбард стоял на носу «Змиулана» и смотрел на Восход. [Восход, Закат, Полночь и Полудень — соответственно: Восток, Запад, Север и Юг.] Где-то там крутые берега Скандии поворачивают на Полудень, а потом и на Закат. Там Полуночное море соединяется с Белым, на берегу которого дружина Ольбарда ставила во время первого похода каменный знак. Теперь нужно его найти...

Глава 3
САГА О СТУРЛАУГЕ

Ветер треплет усталые флаги, Флаги гнева и флаги беды. Изготовив оружье к атаке, Копьеносцы равняют ряды. Под печальные вопли волынок, Щит к щиту — шаг навстречу судьбе. Но тяжелая поступь дружины Не примнет и травинки... Тебе Не оставить следа в этом мире, Жребий брошен, и круг завершен. Окровавленной сталью секиры Взгляд последний твой был отражен... Смерть воина

[Стурлауг — историческая личность. По приказу королевы Норвегии ограбил и разрушил древний храм на острове Белом в устье Оби (см. «Сага о Стурлауге Трудолюбивом Ингольвсоне»). Храм известен также по запискам арабских путешественников (напр. Масуди).]

— Похоже, нас здесь ждут!
Изогнутый нос корабля с грохотом рубил волны. Человек, который только что говорил, стоял рядом с Ингольвсоном и смотрел вперед. На его голове влажно поблескивал стальной шлем с полумаской и нащечниками, увенчанный фигуркой дикого кабана. Ветер трепал складки плаща, скрывавшего под собой пластинчатый панцирь. Стурлауг тоже был вооружен, как и весь его хирд. [Хирд — войско, дружина]
Стурлауг, сын Ингольва, прозванный Трудолюбивым, был могуч и рыжеволос. Свое прозвище он получил за особую, даже среди норманнов, любовь к рискованным походам и предприятиям. Большинство из них оказывались удачными, и хевдинг [Хевдинг — вождь] был богат. Его хирд состоял почти из четырех, а то и пяти сотен бойцов и выходил в походы на шести кораблях. Однако в этот набег Ингольвсон отправился на двух.
Корабли подходили к острову. «Ворон» то и дело вырывался вперед, но «Рысь» снова нагоняла его и шла вровень. Береговая линия была видна как на ладони. Широкие полосатые паруса, наполнясь ветром, натужно гудели.
— Мы обгоняем волну! Хороший ход.
Стурлауг промолчал, разглядывая прибрежные скалы. На одном из утесов выделялись неподвижные фигуры в белом. Их присутствие настораживало. Ингольвсон почувствовал в своем сердце пробуждение гнева. Он отметил про себя это ощущение и по-волчьи оскалился.
— Они знают, зачем мы идем, Хаген.
— Конечно, — воин хлопнул рукой по изогнутой балке, венчающей нос шнеккера. На ее конце, на фоне низких туч зловеще вырисовывалась искусно вырезанная из дерева голова ворона. — Жрецы знают наши обычаи, — Хаген смотрел на скалу, где все также неподвижно маячили белые фигуры. На его губах появилась слабая тень улыбки.
— Тогда почему не видно воинов? Вряд ли они отдадут нам свое добро без драки. К тому же это было бы скучно. Побывать в Великом Бьярмаланде [Великая Биармия, Бьярмаланд — так в древности называли земли северо-востока нынешней России от Северной Двины до устья Оби] и не подраться!
Хаген засмеялся. Морские брызги украсили его сияющим ореолом. Он был молод и красив, женщины боготворили его, а впереди ждал бой — что еще нужно мужчине? Стурлауг немного позавидовал его беспечности. Его собственная юность была позади. Вот и сын уже воин...
— Отец, ведь это храм Имира. Не отомстят ли боги?
Не так уж и беспечен Хаген. Стурлауг фыркнул, словно тюлень, — сын удивил его.
— Плевать мне на этого выродка! Мои боги — Один и Тор! Разве не Один в древние времена убил Имира?! Один — мой бог, а Имир — труп! Когда я боялся мертвых?
Хаген пожал плечами. Доспехи звякнули. Стурлауг некоторое время пристально разглядывал лицо сына, ища признаки слабости, и, не найдя их, отвернулся.
— Ну а если они попробуют колдовать, — он выразительно погладил лезвие секиры, — у меня найдется кое-что в ответ.
Хагену показалось, что отец все же хорошо сознает опасность предприятия, в которое он ввязался, и последняя фраза была им сказана скорее для себя. Сын Стурлауга был молод, но он уже — Хаген Молниеносный Меч, а прозвища, подобные этому, хирдманы давали редко. Обычно эти прозвища были скорее ироничными, чем уважительными. Как отцовское — Трудолюбивый.
Непревзойденному искусству владения оружием Хаген Стурлаугсон обучился в Ирландии. Но это было давно. Канул в туман прошлого тот день, когда встали из-за окоема прекрасные берега Зеленого Эрина и Хаген встретил свою первую любовь... Он тряхнул головой, прогоняя видения.
Остров был уже совсем рядом. Шпили и купола огромного храма скрылись за береговыми утесами. Только самый высокий из шпилей серебряной иглой пронзал низкие клубящиеся облака. Отец прорычал команду, и рей с парусом опустили на палубу. Воины налегли на весла, и корабли, лавируя между каменными глыбами, торчащими из вспененных волн, проскользнули к берегу. Едва киль заскрипел по песку, Хаген прыгнул за борт. За ним, лязгая оружием, посыпались воины. Вода была холодной, но он не обратил внимания. Волны толкнули его к берегу, и он двинулся вперед, держа в каждой руке по мечу. Справа и слева от него хирдманы привычно смыкали щиты. Отец каким-то невероятным образом оказался впереди, и его широченная спина, облитая сталью кольчуги, маячила перед глазами.
Под ногами заскрипела галька. Волны в последний раз лизнули ноги и отступили. Скалы приблизились. Пятеро людей в белом исчезли со своей скалы, чтобы появиться прямо посреди пляжа шагах в тридцати от викингов. Хаген видел жрецов через прорези в полумаске своего шлема. Что-то в их позах говорило — они не боятся. «Как это они так быстро?» Сердце как-то странно толкнулось в груди и замерло. Словно услышав этот толчок, стоявший впереди других седой жрец поднял руку. Ее ладонь была обращена вперед, и Хаген почувствовал непонятную слабость, — как будто воздух перед ним уплотнился, становясь непроницаемым. «Уходи! Возвращайся домой! Здесь смерть!» — тяжелые, чужие мысли тяжкими каплями падали в душу. Хирд остановился, словно упершись в стену. «Колдовство!» — пронеслось по рядам воинов.
— Чего вы ищете здесь, дети Отца Дружин? [Отец Дружин — бог Один.] Ежели жизни — возвращайтесь домой и живите! Если наживы и смерти — умрете сами!
Голос у жреца был зычный, словно у глашатая на тинге. [Тинг — народное собрание у скандинавов]
— Не пугай, седатый! — голос отца звучал тихо, но вовсе не казался слабым. — Мы уже здесь и уйдем только с добычей. Если не будешь упираться — мы даже не станем сжигать твой храм. А будешь — пеняй на себя.
— Вы — как разбалованные дети! — казалось, что жрец обращается не к вооруженным до зубов викингам, а к нашкодившим ребятишкам, и от этого становилось не по себе. Старик явно не относился к ним всерьез. «Что же за сила стоит за его спиной?» Хаген спиной чувствовал, как распространяется неуверенность среди хирдманов. Они еще не сталкивались с подобным противником.
[Надо отметить, что наши предки, в отличие от нас с вами, воспринимали мир иначе. Магия для них была некой обыденной данностью. Вселенная — переполнена волшебными существами и могущественными Божествами. Но не стоит упрекать предков в глупости или наивности — ведь бежите же вы к экстрасенсу, если врачи не могут вас вылечить. В те времена люди были не менее практичны, чем сейчас, иначе как бы они завоевали и освоили всю планету?]
— Чтобы баловни образумились, их нужно пороть, — старик кротко улыбнулся. — Это последнее предупреждение! — Он поднял левую руку ладонью вверх, словно собираясь метнуть невидимое копье.
Утонувший в облаках шпиль внезапно охватили пляшущие багровые отсветы, как если бы во дворе храма был разведен огромный костер. На скалах возникла и подняла луки шеренга стрелков. Затем раздался гулкий удар, сопровождаемый звуком, похожим на взвизг лопнувшей тетивы, и в небо взвился большой круглый сосуд, оставляющий за собой полосу белого дыма.
— У них метательные машины!
Воины упали на колено, прикрываясь щитами. Их тела отбрасывали на камни странные рыжие тени. Дымящийся снаряд со свистом пронесся над пляжем и с грохотом ударил в гордо изогнутую грудь «Ворона». Корабль исчез в раскаленном вихре. Пылая, полетели в стороны клочья обшивки. Тяжелая мачта, кувыркаясь как пушинка, взмыла к облакам, замерла на миг и со свистом обрушилась вниз, вонзившись в гальку у ног хевдинга. По ней змеились и таяли искры.
Греческий огонь?! Нет, — что-то пострашнее! Хаген никогда не слышал, чтобы тайное оружие ромеев могло совершить подобное. Сжечь — да, но не разметать в клочья корабль. В этот миг он почувствовал жаркую волну гнева, пришедшую из глубин его существа, и понял, что не боится чудовищной силы, которая служит старому колдуну. Словно со стороны, он увидел свои руки, вскидывающие клинки мечей над головой. Из груди исторгся свирепый рев, слившийся с воем хирдманов. Оружие загремело о щиты, и спала, как дурной сон, пелена, удерживавшая людей на месте.
Глаза седого жреца широко распахнулись. Этого — не может быть! Мысль повисла в пустоте. Он потянулся, чтобы снова подать сигнал, но опоздал. Вождь варваров уже метнул свою секиру.
Это был невероятный бросок. Оружие летело не по дуге, как это обычно бывает. Оно шло прямо, словно пущенная в упор стрела... И с хрустом врубилось в широкую грудь жреца, защищенную лишь тонкой тканью. Изо рта старца хлынула кровь. Он с недоумением посмотрел на рукоять секиры, торчащую из его тела, и упал навзничь.
Хаген помнил бег среди скал, огненные вспышки, мелькание теней, воина, разорванного в клочья грохотом и пламенем, — один из жрецов метнул в него небольшой горшок, и отца, сплошь залитого чужой кровью. Он помнил, как рубил канаты метательных машин, как стрелы пели свою смертоносную песню, как вспышка пламени разметала воинов, разбивших большой глиняный сосуд... Потом снова был бой.
Перебив стрелков, хирдманы, рыча, ворвались во двор храма и наконец наткнулись на стражу Храма. И эти бойцы не были обычными. Их было всего два десятка, но они положили в храмовом дворе треть хирда. Каждый из них стоил троих, и эту цену пришлось заплатить сполна.
Они были великими воинами, эти двадцать. Круглые выпуклые щиты в их руках покрывал изумрудный узор. Их клинки кричали о смерти, когда они плечом к плечу загородили подход к воротам с резными створками. Хирдманы, в пылу атаки нарушив строй, дорого поплатились за это. В первый же миг сразу два десятка храбрецов расстались с жизнью — каждый из стражей сразил одного. Хирд откатился назад. Стурлауг, рыча, ободрял бойцов, и они плотнее сбивали ряды, готовясь к атаке...

Глава 4
БАРЕНЦЕВО МОРЕ. НАЧАЛО ЛЕТА

... А над этим всем небо — только облако тронь, Край душистого хлеба, крупной соли — ладонь. А над небом — столетий плавный ход без конца. И смена тысячелетий — лишь улыбка творца... Константин Кинчев. Радости печаль

Человек лежал возле мачты, посредине палубы корабля. Укутанный в шкуру полярного медведя, полностью неподвижный, он казался мертвым. Но вот луч солнца коснулся его лица, и веки лежащего дрогнули.
Скрип снастей. Плеск. Волна бьет в борт. Бум-м! Водяная пыль касается щеки... «Жив... Неужели?..» Мысли тупо ворочаются в черепе, вязнут в пустоте... «А череп, кстати, не болит. Странно... Я точно помню, как... Что? Ведь фонарь заклинило! Как же я выбрался после удара?.. Головой об прицел... И не болит ведь, зараза. Странно...»
Снова плеск и шум волн. Смутно слышны отдаленные голоса. Скрип. «Похоже на парусник. Точно! Вот хлопнул парус. Мимо кто-то прошел, мягко ступая. Опять голоса... Не разобрать... А почему я на палубе? Если они выудили меня из воды, то почему не поместили в каюту?.. Мимо снова кто-то прошел. Звякнул металл. Пахло смолой и деревом, морской солью и, кажется, кожей... «Наверное, это баркас, — подумал Савинов. — Рыбаки? Какого черта они делают в этом районе? Немцы налетят в любой момент...»
Ему нестерпимо захотелось открыть глаза и взглянуть на своих спасителей, но почему-то он не стал этого делать. Лежал и слушал их невнятные разговоры. Временами он различал отдельные слова, но смысл разговоров не доходил, теряясь где-то по дороге. Накинутая на него тяжелая шкура замечательно грела, ветерок холодил лицо, и сознание потихоньку стало затуманиваться. И, засыпая, он счастливо вздохнул: «Жив! Как хорошо...»
Сон был тревожным. В нем был первый день войны. Истребители И-16, взлетающие навстречу врагу, и черная туча, повисшая над морем. Море пучилось волнами. Вскипали седые гребни. Ветер срывал с них пену, швырял в лицо. Шторм рядом! Горизонт странно придвинулся. Море вспухло горбом и потемнело. С рычанием неслись по небу разорванные в клочья облака. Туча исчезла, но стало еще темнее. Из мрака полыхнуло огнем, и сразу стал виден, исчерченный струями дождя, силуэт парусника. Молния выхватила из тьмы круто задранный нос, увенчанный оскаленным черепом какого-то зверя, ряды щитов вдоль борта и блеск оружия на палубе...
Откуда взялся этот призрак древних времен в его сне, Савинов не знал, но с этого момента сон стал прыгать. То снова он видел улетающие самолеты. То комполка вызывал к себе, грозно вопрошая: «Капитан Савинов! Где ваш ведомый?» Он пытался доложить обстоятельства, но в этот момент опять всплывала оскаленная пасть неведомой твари, рык шторма и... вой падающих бомб. Потом капитан Макеев, с зеленью войск НКВД в петлицах, мягко привставал из-за стола. «Товарищ лейтенант! Вы были сбиты за линией фронта! Это случилось почти две недели назад, а теперь вы снова здесь — в расположении части. Нужны очень веские доказательства вашей непричастности к сговору с Врагом. Заметьте — я пока не называю вас предателем Родины...»
Потом, сквозь сон, он снова услышал шаги. Они остановились рядом. Сонная пелена отступила. Ум Савинова лениво отметил шорох одежды, какое-то звяканье. Потом раздался пумкающий звук — словно открыли бутылку. Жесткая ладонь подсунулась под его шею, приподняла голову. Он приоткрыл глаза и увидел перед самым лицом влажное горлышко какого-то сосуда. Горлышко придвинулось к губам летчика, и гулкий, как из бочки, голос сказал: «Пей, друже!» Савинов глотнул, поднял глаза на говорившего и едва не подавился. «Похоже, я еще сплю...» Но терпкий напиток, огнем разошедшийся по жилам, не оставлял места сомнениям. Савинов еще раз рефлекторно глотнул. Голова сразу сделалась ясной, и мысли перестали отплясывать гопака.
Гопак вспомнился неслучайно. Лицо, которое Савинов увидел перед собой, было словно с картины про запорожских казаков. Бритая голова с длинным чубом, который по-украински, кажется, называется оселедцем, вислые казачьи усы, суровое обветренное лицо, нос прямой, на левой щеке тонкий косой шрам. Лицо сильного, уверенного в себе человека. Синие глаза смотрят спокойно и кажутся еще более синими оттого, что и чуб и усы... тоже синего цвета!
Обладатель синих усов кивнул на сосуд с питьем, мол, будешь еще? Совершенно обалдев от происходящего, Савинов отрицательно мотнул головой. Синеусый отпустил его, и летчик откинулся на меха. И тогда он увидел, во что его странный спаситель одет. Тяжелый черный плащ из какой-то толстой материи крепился на плече серебристой пряжкой, размером чуть не с кулак. Широкие штаны, тоже черного цвета, заправлены в короткие кожаные сапожки без каблука. Синеусый выпрямился и, обернувшись через плечо, что-то крикнул. Сосуд, из которого он поил летчика, оказался кожаным бурдюком, сшитым мехом наружу. Удивляться дальше вроде бы некуда. И тут распахнувшийся плащ открыл взгляду золоченую рукоять тяжелого меча...
В голове было так пусто — аж звон стоял. Савинов, ошеломленный увиденным, зажмурился, пытаясь прогнать наваждение. Но за миг до этого он все же успел увидеть парус у себя над головой, а на парусе, нарисованную красным, свастику со скругленными концами, заключенную в круг...

Глава 5
ПОХОД ОЛЬБАРДА. ЧЕЛОВЕК С НЕБА

Над пучиной в полуденный час Пляшут искры и солнце лучится, И рыдает молчанием глаз Далеко залетевшая птица. Заманила зеленая сеть И окутала взоры туманом, Ей осталось лететь и лететь До конца над немым океаном... Николай Гумилев

Прошло много дней. Береговая линия понемногу поворачивала к югу. Корабли русов старались держаться недалеко от берега. Иногда приходилось приставать к нему в поисках пресной воды и пищи. Запасы кончались. Несколько раз возникали стычки с феннами [Фенны, урмане, даны, свеи — соответственно: финны, норвежцы, датчане и шведы.], поселения которых время от времени встречались недалеко от береговых утесов. Серьезных потерь не было — Ольбарду всякий раз удавалось решить дело миром...
В море попадались крупные льдины. На одной из них видели белого медведя. Поохотиться не удалось. Заметив людей, зверь ушел. Ольбард отметил для себя поведение зверя — возможно, сюда заплывают урмане, а может, и еще кто... Вскоре берег стал все явственнее сворачивать к Полудню. Великое множество птиц гнездилось на встречающихся повсюду небольших островах. В воздухе стоял несмолкающий гам...
Еще через пару дней стала портиться погода. Небо затянула белесая мгла. Низкие облака летели над самой водой. Холодный дождь сек лицо, мешаясь с брызгами волн. Лодьям пришлось уйти дальше в море, чтобы не разбиться о скалы. Море потемнело и вздулось горбом. Горизонт приблизился, щетинясь острыми гребнями волн. Внезапно стало совсем темно. Из туч повалил снег, скоро сменившийся дождем. Сверкнула молния. Гром с рычанием обрушился вниз. Раз, другой... В темноте потеряли «Пардус». Лишь раз, ошую [Ошую — слева, одесную — справа], его силуэт выхватила из мрака вспышка молнии. Ледяные валы хлестали через палубу. Приходилось вычерпывать воду из-под настила. Ольбард, перекрикивая рев шторма, приказал воинам привязаться к снастям...
Когда все закончилось, «Пардуса» нигде не было видно. Тучи продолжали низко висеть над водой, но ветер ослаб. Море светлело. Гребни «морских коней» стали более пологими. Все вглядывались в горизонт, надеясь, что вот-вот покажется над ним червленый парус с изображением рычащего парда. Но нет... Вдруг кто-то из воинов вскрикнул, указывая на небо. Тучи над «Змиуланом» внезапно расступились. Оттуда хлынул янтарный солнечный свет. Радуга легла на воду как мост. Воинам показалось, что они видят в нестерпимом сиянии стальные ворота Вальхаллы, сделанные из клинков мечей. Воздух вздрогнул. Крылатая тень скользнула над водой. От нее отделилась человеческая фигура, сияющая в лучах Солнца, и рухнула в воду рядом с бортом лодьи.
Тело Ольбарда ответило быстрее, чем его ум. Не успев еще осознать происшедшего, он нырнул с борта вслед за уходящим вглубь сияющим пятном. Толща воды давила на уши, но он упорно погружался все глубже. Сияние приближалось. Сквозь гул пучины чудилось странное пение, словно хрустальные струны вздрагивали на ветру... Наконец он смог ухватить тонущего за руку, рванулся наверх. Вдруг плыть стало легче — кто-то из дружины нырнул следом, помог. Сверкающая на солнце поверхность воды надвинулась и разлетелась самоцветными брызгами. С борта уже тянулись руки воинов, подхватили, втащили на палубу. Рядом как конь отфыркивался Эйрик. Это он последовал за князем.
Спасенного положили на палубу. Ставр перекатил бесчувственное тело на живот, крякнул, приподнимая, подставил колено и сильным движением сдавил человеку ребра. Раз и еще раз! Тот закашлялся и изверг из себя морскую воду. Ставр звонко хлопнул его ладонью по спине и улыбнулся: «Жить будет!»
Ольбард сбросил с себя мокрое платье, отжал из усов влагу. Храбр накинул ему на плечи плащ из толстой шерсти — вода ледяная. Принесли бурдюк с медом. Князь отхлебнул, передал Эйрику и кивнул на спасенного человека:
— Разотрите его и укройте мехом. Придет в себя — узнаем, зачем он вернулся из Вальхаллы.
Как-то раз, еще в детстве, он слышал от заезжего скальда сагу о витязе, который возвратился из Чертога Героев, чтобы помочь побратиму в беде. Русы чтили славянских богов, но не обижали и урманских, а у дружины представления о горнем мире были очень своеобразными. Ольбард верил и в Ирий [Ирий — рай у славян] и в Вальхаллу — почему бы не быть им обоим? От его взгляда не ускользнул загар спасенного. Кисти рук да нижняя часть лица были заметно темнее всего остального тела, как если бы воин носил шлем с полумаской и полный доспех. Носил, почти не снимая.
Но было еще нечто, с чем князю уже приходилось встречаться. Звон хрустальной струны...

Глава 6
ДРУГОЙ МИР

... Пой, поспешай, раскрасавица-душа! Как не бежать, когда стреляют в спину, Пала звезда — лютый сабельный удар, Поздно, как всегда, мужик перекрестился. Все без затей — ни могилы, ни вестей, Уж-то затем и мать-сыру-землицу Пыльным быльем ветер в дудочку завьет, Да отпоет, пока ему не спится... Дмитрий Горячев. Ветер

«... Наверное, я брежу. Хряснулся башкой, валяюсь в горячке, и медсестричка в белом то и дело несет мне утку... Но почему же тогда так хорошо?.. А может, я спятил и сейчас просигналит клаксон, откроются двери и дюжие санитары бросятся вперед, разворачивая смирительную рубашку в боевое положение... А может, кино... Хотя это же полная чушь! Никто не станет снимать фильм в зоне действия вражеской авиации и подводных лодок. Какое, к черту, кино! И где, в таком случае, кинокамеры? Но не может же это все происходить на самом деле! Однако происходит...» Савинов сидел, прислонившись спиной к мачте и кутаясь в тяжелую шкуру. Было холодно. Но холод воспринимался как-то на краю сознания — слишком невероятным было то, что происходило вокруг. А происходило много разных вещей. Во-первых, сам корабль, на котором находился Савинов, представлял собой удивительное зрелище. Он будто сошел с рисунков из книжек про походы вещего Олега или Святослава. Настоящая лодья, крутобокая, со щитами вдоль бортов, на палубе которой занимались своими делами люди, сошедшие с тех же картинок. На первый взгляд они мало отличались от обычных рыбаков — кожаные накидки с капюшонами, сапоги. Но нет-нет и блеснет на чьей-нибудь шее ожерелье из дорогих камней или узорная серебряная гривна. Опять же эти чубы и усы... Савинов заметил, что хотя синие усы и носило большинство команды, но синего чуба больше не было ни у кого. Некоторые были стрижены, что называется, «под горшок», а один совершенно белобрысый здоровенный детина оказался обладателем довольно замысловатой прически. Основная масса его волос была собрана в хвост на затылке, а пряди, идущие вдоль лица, заплетены в кокетливые косички. Кроме всего прочего, густая борода детинушки тоже делилась на несколько коротких косиц. На поясе под плащом у всех поголовно висели ножи. Меч, как заметил Савинов, кроме вождя, никто при себе не имел, — вот ножи — это да. Зато у любителя косичек за красивый наборный пояс был заткнут массивный, совершенно не плотницкого вида топор.
Вся компания имела вид решительный и бывалый. Многие лица украшали шрамы, у некоторых — свежие багровые рубцы. У пары человек лица сплошь покрывала вязь татуировки, и эти лица производили совершенно жуткое впечатление. О татуированных физиономиях летчик никогда не читал... Щиты, вывешенные вдоль бортов, свертки характерной формы, спрятанные под скамьями для гребцов, из которых кое-где выпирали крестовины мечей и острия копий, — все указывало на то, что поход не совсем мирный и вряд ли безопасный. Впрочем, в то время, наверное, не бывало безопасных походов... В то время? Ха! Скорее уж в это...
Над головой хлопнул парус. Савинов поежился и посмотрел вверх. Он поймал себя на мысли, или, скорее, ощущении, как если бы внезапно оказался на театральной сцене, во время спектакля. Причем актеры не знают о том, что он посторонний... Парус хлопнул снова. Багряная свастика на нем на миг изогнулась, явив странную фигуру, состоящую из углов и дуг. Бумм! Волна ударила в скулу лодьи. Та слегка накренилась, затем выпрямилась, и на долю секунды стал виден далекий берег, серо-синий под ясным небом. Похоже, они меняли курс.
Бумм! Снова волна. Теперь в днище...
«... Банг! Банг банг-банг!!! Пули звонко лупили в бронеспинку. „Ишачок" [истребитель И-16] содрогался, получая удар за ударом. Савинов сжимался в пилотском кресле, стараясь стать как можно меньше. “Мессеры” взяли его в клещи, когда он возвращался на аэродром из разведки. Пара пристроилась сзади, и ведущий стал методично расстреливать одинокий советский истребитель. Другая пара шла выше в готовности добить русского, если тот выкинет какой-нибудь фортель.
Банг! Банг-банг! Это он пристреливается из пулеметов. А вот теперь будет бить из пушки — не спасет и бронеспинка! Савинов ввел самолет в скольжение на крыло. Пушечные трассы прошли мимо. Снова пулемет. Снова считать рикошеты. Еще скольжение! Снова промазал фриц! Аэродром уже близко. Фашист психует, судя по трассам. Нервишки шалят — он над чужой территорией. Если вдруг придется здесь прыгать — то почти наверняка в плен к этим звероподобным русским...
Внизу проносятся сопки Заполярья. Кругом снег, хотя еще сентябрь. Голые скалы и редкие деревья. Аэродром все ближе, но фашисты наседают. Радио нет, и нельзя вызвать помощь.
Самолет пока слушается, но повреждения уже значительны.
Савинов, решившись, резко направил машину в склон сопки, на снижении набирая скорость. Оглянулся. Похоже, фашисты купились. Идут выше — думают, сбит! Ну-ну... „Ишачок” сделал горку, проскочив над самой верхушкой сопки. „Мессеры” кинулись следом, и трассы снова замелькали совсем рядом. Однако высоты уже хватит... Савинов выполнил управляемую бочку. Скорость резко упала. Фашисты, не успев среагировать, проскочили вперед. Сзади снизу — позиция для атаки идеальная!
Он спокойно взял ручку чуть на себя и нажал гашетки. Истерзанный самолет содрогнулся. Длинная очередь ударила во вражеский истребитель, и тот, вспыхнув, беспорядочно закувыркался вниз. Пилот не успел выпрыгнуть — слишком мала высота. На крыльях горящего „мессера” Савинов увидел голубые свастики. Финн!..»
Савинов рассматривал рисунок на парусе. Концы финской свастики был загнуты в другую сторону, к тому же они прямые. Когда-то он читал в энциклопедии, что в принципе это знак солнца, но фашисты его вывернули наоборот. Тогда этот — на парусе — правильный. Солнцепоклонники...
Что-то глухо шлепнулось на палубу рядом с ним. Савинов глянул — сверток. Он поднял глаза. Принесший сверток кряжистый воин с русым чубом на голове присел рядом, кивнул: разверни.
Внутри оказалась одежда, вроде той, что носили здесь все. Длинная рубаха с воротом и рукавами, окаймленными затейливо вышитым узором, свободные штаны, что-то вроде вязаных носков без пятки, и низкие кожаные сапоги без каблука.
Кряжистый еще раз кивнул на одежду:
— Звать меня Храбр. Прими дар — не обидь, то моя одежа, а ростом мы с тобой одинаковы... Да по-нашему разумеешь ли?
— Отчего ж не разуметь, — Савинов улыбнулся. — Разумею. Спасибо тебе, жаль, отдарить нечем... Меня Александром зовут.
— Александрос — имя ромейское, — сказал Храбр и тут же произнес фразу на незнакомом языке. Савинов сумел разобрать только что-то вроде «ипоплиархос». Похоже, с ним пытались говорить по-гречески. Он покачал головой.
— А не ромей, — подвел итог Храбр. — По-нашему говоришь как-то не так... Какого ж ты рода? Одежи при тебе не было...
«Русского!» — хотел было ответить Савинов, но вдруг понял, что вопрос не простой. Историю он мало-мальски знал и помнил, что в средние века все воевали со всеми или почти со всеми. Откуда ему знать, кого в этом мире называют таким именем. Может, у его спасителей с ними война...
— Пожалуй, я теперь и сам не знаю, — сказал он.
— Оно и понятно, — Храбр посмотрел на небо. — Ты из-за Грани вернулся, друже. Слыхал я про такое. Иногда, сказывают, люди после все забывают, даже имя свое, и не говорят вовсе. Рычат... Тебя боги любят. Оставили имя, язык. Нас бурей сюда пригнали... Вот только «Пардуса» не видать. Было у нас, друже, две лодьи... Да ты примерь одежу-то.
Савинов взял штаны и встал, сбросив с плеч медвежью шкуру. Холодный ветер обжег тело. Кожа сразу покрылась мурашками. «Интересно — минус сколько сейчас?» — рассеянно подумал он, натягивая штаны. Ткань была мягкая и плотная. Савинов затянул веревочку, заменявшую резинку. Накинул рубаху, сотканную из толстых шерстяных нитей, просунул голову в ворот и... замер. Они все были здесь...
Вся дружина собралась в молчании вокруг мачты, лишь черноволосый рулевой остался на корме. С обнаженными мечами, опущенными лезвием вниз, воины дожидались, когда он закончит одеваться. Каким-то образом за одно лишь мгновение они совершенно бесшумно извлекли оружие из тюков и взяли их с Храбром в кольцо. Что-то, черт возьми, происходит? Сашка решил, что лучше всего — действовать так, будто ничего не случилось. Поэтому он под взглядами десятков глаз спокойно опустился на палубу и стал обуваться.
Сапоги оказались впору. Поднявшись, он встретился взглядом с синеусым вождем. Тот смотрел сурово, испытующе. Савинов ждал. Терпение выручало его не раз в самых, казалось бы, гиблых ситуациях.
Наконец вождь шагнул вперед и... стоя на одной ноге, стал стягивать с другой сапог. Стянул и поставил посреди круга. Храбр зашептал над ухом. Пришлось снова разувать правую ногу. Вождь положил руку на плечо летчика:
— Ступи в мой след!
Савинов не понимал, что происходит, но послушно сунул ногу в голенище. Обувка оказалась великовата. Как только он притопнул подошвой, воины, стоявшие вокруг, вдруг вскинули вверх мечи и шагнули вперед. Над его головой образовался звенящий шатер из клинков.
— Любо! Любо!!! — рык воинов оглушил, но кровь вдруг закипела в жилах, и летчик обнаружил, что кричит вместе со всеми. И только теперь, казалось бы без связи с происходящим, он понял, что, похоже, действительно умер там — в сорок втором, в волнах Баренцева моря.

Глава 7
САГА О ХАГЕНЕ

1 Следующая страница


Витязь 2

... Я пущенная стрела, И нет зла в моем сердце, но Кто-то должен будет упасть, Кто-то должен будет упасть Все равно... Из песен группы «Пикник»

Острие клина — самое сильное и одновременно наиболее уязвимое его место. Вождь должен быть там, где опаснее всего. Стурлауг — впереди. Хаген понимал, что против такого врага идти на острие клина — почти верная смерть. Он чувствовал, как воздух вокруг отца ощутимо наполняется звенящей силой. Его губы шевелились. Что он читал — вису? Молитву? Заклинание? Было ясно одно — Ингольвсон готовится нанести удар, и его сын должен дать ему время сделать это. Хаген встал справа от отца, чтобы прикрывать не защищенный щитом бок. Но он понимал, что этого будет мало.
Наконец Стурлауг ударил секирой в свой щит. Хирдманы дружно топнули правой ногой, призывая Землю в свидетели. Стальной клин качнулся и двинулся вперед. Кто-то из воинов, кажется Греттир, нараспев читал строки «Саги о Сильных». Строй врагов приближался. Высокие, нечеловечески неподвижные, они спокойно ждали викингов, как прибрежные скалы ожидают волну прибоя. Непоколебимо.
Острая искра озарения пронзила мозг молодого вождя. Что бы отец ни задумал, его, Хагена, дело хотя бы на миг оттянуть внимание врагов на себя. И он сделал то, что запрещали все неписаные кодексы хирда. Он нарушил строй.
В последний миг перед столкновением Хаген рванулся вперед, обогнав хирд всего на один шаг. Течение времени замедлилось достаточно, чтобы он увидел три неотвратимых клинка, устремившихся к нему с разных сторон. Если бы он остановился здесь, то погиб бы мгновенно. Но Хаген не остановился, а с ходу врезался плечом во вражеский щит прямо перед собой. Враг среагировал, привычно подавшись навстречу для отражения натиска. Плечо онемело. Клинок одного из противников рассек воздух рядом с левым предплечьем, второй распорол плащ, рукоять меча ударила по шлему, но было поздно. Хаген бил в край, и щит развернуло. Совсем немного — противник был очень силен, но этой бреши хватило, чтобы сунуть в нее клинок. В этот миг с грохотом лопнули прочные доски вражеского щита — Стурлауг нанес свой удар. Противник Хагена опрокинулся навзничь. Его голова вместе со шлемом была разрублена пополам. Противник слева оседал — клинок Хагена нашел его шею. Тот, что справа... Тело Хагена действовало быстрее, чем ум. Оно совершило перекат, и смерть пронеслась в двух пядях от виска.
Вслепую отмахнувшись, Хаген вскочил. Клин хирда уже разорвал строй Стражей Храма. Стурлауг провыл очередную команду. Теперь две группы врагов были оттеснены друг от друга и окружены порознь. Хирдманы, используя свое численное превосходство, навалились на них со всех сторон.
Битва была свирепой. Оскальзываясь на дымящихся внутренностях и крови павших, хрипя и ругаясь, рубить, рубить, рубить! Кровавый взблеск. Кто-то из хирдманов падает. На его месте другой. Рослый страж неуловимым движением клинка отсекает ему кисть. Рыча от боли, викинг бьет его ногой в щит, опрокидывает, прыгает сверху и... натыкается на меч. Хаген подскакивает сбоку. Враг, уже стоя на одном колене, рубит ему по ногам. Левый клинок викинга отражает этот удар, правый обрушивается на шлем. Отбив! Враг очень быстр. Он мгновенно контратакует. Взблеск. Лязг. Они оказываются совсем рядом. Зрачки Стража расширены до предела. Берсерк? Хаген резко наклоняет голову. Кабан на его шлеме рассекает противнику щеку. Одетое броней колено вонзается в бок. Страж отброшен. Его щит чуть-чуть отклоняетсяся и... Клинки Хагена водопадом рушатся в эту щель, рассекая мышцы и кости... Упершись ногой в мертвое тело, викинг выдирает из него мечи.
Быстрый взгляд вокруг. Здесь все кончено. Белый мрамор двора залит кровью. Тела лежат грудами. С болью Хаген увидел, насколько поредел хирд. А ведь они даже не вошли внутрь!.. Вот сильные плечи воинов уперлись в створки ворот. Те легко поддались напору. Вперед!
Анфилады переходов, ярко освещенные залы, чудесные лампады в бронзовой оправе. Стены покрыты затейливой резьбой, всюду сверкание самоцветов. Воины настороже. Разбившись на десятки, с оружием наготове, они исчезли в боковых переходах и галереях. Легкораненые остались охранять вход и помогать тяжелым.
Двигаясь вперед, Хаген с изумлением смотрел вокруг. Он не был в Миклагарде и Руме [Рум — Рим. Но ромеи — это византийцы, а римляне — румляне], но по рассказам отца знал об их богатстве. Однако он не помнил, чтобы кто-нибудь рассказывал про такое. Храм был чудесен. Настолько огромный, что в нем могли затеряться три таких отряда, как хирд Стурлауга, он был на удивление пуст. Стражи были сильны, но и их оказалось ничтожно мало. Если бы они отступили внутрь и стали действовать из засад, то, пожалуй, никто из хирда не вернулся бы домой. Возможно, им помешал поступить так какой-нибудь обет...
Откуда-то издалека донесся женский визг. Спутники Хагена хищно напружинились, вглядываясь в полумрак переходов, в надежде увидеть стройный стан кричавшей. Судя по голосу, она молода. Месяцы на палубе корабля создают в мужском теле особое напряжение, которому есть только один выход...
Снова визг — теперь нет сомнения — женщина не одна. Это хорошо...
Навстречу попался один из отрядов. Воины несли тюки и свертки, в которых поблескивало золото. Один завернулся в парчу как в плащ, другой был с ног до головы увешан тяжелыми золотыми цепями. Хаген спросил у них направление к главному залу. Их предводитель, несший на плече здоровенный позолоченный треножник, изукрашенный цветами из бирюзы и яшмы, остановился и опустил добычу на пол.
Пока старшие совещались, хирдманы собрались в кружок, переговариваясь вполголоса. Им не нравилось это место — настороженные взгляды обшаривали все вокруг в поисках врага и не находили. Но они знали, чувствовали — враг здесь. И оттого, что он невидим, было не по себе. Место, в котором они находились, не было мрачным. Напротив, этот храм... он был удивителен и чудесен. Воины восхищались умением древних мастеров, одевших в каменное кружево тяжелые стены. Люди севера умеют ценить красоту. Почти каждый хирдман умел не только сражаться. Среди них были скальды, кузнецы и строители. Многие могли составить причудливую вязь узора, а затем нанести его на дерево, камень или металл. То, что они видели здесь, соответствовало их понятиям о красивом, но... Это была чужая красота. Чуждая. Подавляли и сами размеры храма — он далеко превосходил главное святилище Миклагарда [Миклагард — так скандинавы называли Константинополь (Царьград у славян)] — Святую Софию. Скорее огромный монастырь, чем отдельно стоящий храм, с кельями жрецов и комнатами прислуги, складами, мастерскими и помещениями для воинов, послушников и собственно святилищами, он вмещал в себя все. Маленький отряд пришельцев терялся в нем, и опасность нарастала с каждым проведенным здесь часом. Такое сооружение не может существовать без поддержки извне. Кто-то должен поставлять продовольствие, привозить паломников, осуществлять внешнюю охрану. Этот кто-то может вернуться в любой момент. Неведомый бог или великан, который, по слухам, древнее всех нынешних и кровник самого Одина, вряд ли одобрит ограбление своего храма и убийство жрецов. Он может отомстить. Поэтому даже храбрейшим из храбрых было не по себе...
Хаген следил за кончиком меча, которым воин по прозвищу Дайн — что значит «мертвый» — чертил на мраморном полу план храма. На самом деле его звали Лейв, сын Рагнара, но многие из молодых хирдманов даже не знали его настоящего имени. «Данном» Рагнарсон стал после боя с хирдом одного датского хевдинга, когда его сочли убитым и положили на погребальный костер вместе с павшими. Он вышел из пламени, изрытая жуткие проклятия, и отделался, ко всеобщему удивлению, лишь ожогами рук да опаленными волосами. Старейший из хирда Стурлауга, он был сед, умен, свиреп и непобедим в бою на топорах.
— Вот здесь длинная изогнутая галерея с колоннами. По ее вогнутой стороне, — клинок очертил овал, — помещения для стражей, а по выпуклой, — еще один овал, — что-то вроде складов. Они набиты всякой снедью, вроде репы и еще каких-то круп. Там можно разжиться продуктами на обратный путь.
— Здесь, — кончик меча совершил быстрое вращательное движение, — вход в подвалы. Браги поставил там на страже половину своего десятка. Можно будет обследовать позже. Здесь, — клинок уперся в прямую линию, — главная галерея. Она делит все сооружение пополам. Чтобы в нее попасть отсюда — идите вот по этому коридору. По правую руку увидите лестницу — это ход наверх. Туда отправился Скьяльви со своим десятком, но они пока не возвращались... Как попадете на главную галерею — идите направо, там центральный зал. В левой стороне я еще не был, туда направился Гюльви со своими сорвиголовами. Хевдинг сейчас в центральном зале, и с ним два десятка. За этим залом — комнаты жриц. Девок там было дюжины полторы, да некоторые успели попрятаться. Если поймаете какую — будьте осторожны. Одна из них прикончила Бьярни Весло, когда он уже на нее взобрался. Перерезала глотку от уха до уха. Пришлось ей кишки выпустить, — Дайн усмехнулся, — так что не спешите, не то можете и успеть.
Хаген молча кивнул. Все было ясно.
Его отец даже грабеж организовывал не так, как другие хевдинги. Все у него было по плану и точно в срок. Сначала захватить, не распыляя сил, и, желательно, без лишних потерь, выгрести все ценное, затем выйти из-под ответного удара и только потом, после всего — дележ добычи. Возможно, именно за это отношение к набегу как к торговой операции, а не только за любовь к приключениям, его и наградили прозвищем — Трудолюбивый. Правда, в этот раз без потерь не получилось...
Отряд Дайна двинулся дальше, а Хаген чуть задержался, разглядывая светлые линии, оставленные на мраморе клинком. Его беспокоил верхний ярус и отряд Скьяльви Быстрого, от которого ни слуху ни духу. Решение было очевидным — центральный зал и женщины могут подождать. Хаген, несмотря на свой возраст, никогда не позволял себе думать чреслами вместо головы.

Глава 8
ДРУЖИНА

... С тех пор прошел такой огромный срок — Забыл я даже собственное имя. Топор, копье кремневое — как сон, Охоты, войны — тени... Вспоминаю Лишь бесконечный зарослей покров, Да тучи, что засели на вершинах На долгий век, да призрачный покой Киммерии, Страны Глубокой Ночи. Роберт Говард. Киммерия

У него было ромейское имя, но он не знал языка ромеев. Воины уже называли его между собой — Олекса. Так привычнее для славянского уха. Ольбард наблюдал за ним, а он, сидя у мачты, осматривался вокруг и удивлялся всему. Ему незнакомы были воинские обряды. Может, он действительно потерял память, а может, пришел из таких мест и времен, где все делалось по-другому. Неизвестно — сколько столетий провел он в чертогах богов. Сказывают, что время там ведет себя необычно...
Воины дружно высказались за нового родовича — так поразило их явление Врат Вальхаллы и Моста из Радуг. Не стали даже ждать берега... Когда они вместе стояли под шатром из мечей, Ольбард был удивлен тому, что Александр крикнул со всеми: «Любо!» Вступающему в род не зазорно радоваться. С такого мига ты не одинок, за тобой — сила. Но чтобы так... Будто не только его — Александра — принимают в родовичи, но и он сам тоже берет дружину Ольбарда под свою опеку. Но и это было хорошим знамением...
Ольбард не верил в знамения. Верить — суть слепо принимать что-то неизвестное и далекое, как принимают ромеи своего бога. Ольбард, как и всякий хороший военный вождь или кормчий, был ведуном. Поэтому он не верил в знамения, а читал их, как охотник читает следы зверя. Он видел незримое обычному глазу, мог распознать тех, кто побывал за Гранью, в Нави [Навь — Потусторонний мир, Тот свет] или обладает Силой, как и он сам. Еще Ререх учил его этому. Ререх Умелый — ведун, заступивший за Кромку... Поэтому и Александра Ольбард признал сразу...
Еще там, под водой, он услышал звон Силы, которой наделил Сварог этого человека. Силы великой, но будто бы спящей. Звенели хрустальные струны, звенели легко, словно сквозь сон-дремоту. Но Ольбард не обманывался — Сила спит до времени, как кот возле мышиной норки. Беда мышам, поверившим кошачьему сну... Быть может, Александр не знает о ней, но Сила рано или поздно проявит себя. Нужен лишь повод...
Ольбард открыл короб, в котором хранилась шкатулка с драгоценным пергаментом, на котором было начертано описание пути. Ромеи зовут такие свитки периплом [Перипл — описание берегов, лоция (греч.).]...
Во время похода он вносил сюда приметы мест, мимо которых проходил «Змиулан». Четкие строки рунических знаков покрывали желтоватый лист. Были здесь записи и о предыдущих походах. Найдя их, он глянул на проплывающие мимо береговые утесы и обернулся к Диармайду. Тот заметил взгляд князя и, улыбнувшись, кивнул в сторону земли:
— Места знакомые пошли. Вон там, клянусь Святым Патриком [Святой Патрик — один из самых уважаемых святых в Ирландии], не что иное, как Канин Нос! В Белое море идем, княже.
— Добро! — Ольбард пристально рассматривал берег. — Надо бы найти нашу старую стоянку...
Сашка Савинов был крещеный, но в Бога не верил с детства. Не верил из принципа, за то, что отца, который верил истово, Вседержитель не спас. Савинов на самом деле был вовсе не Савинов — эту фамилию ему дали в детдоме. А происхождение его — никак нельзя было назвать пролетарским.
Родителей он помнил хорошо, хотя мать умерла рано — Сашке не было еще и семи лет.
Февральскую революцию в большой донской станице приняли сдержанно. А после октября семнадцатого казачество всколыхнулось. Вернулся с фронта отец, к тому времени есаул, полный Георгиевский кавалер. Подарил матери трофейную швейную машину и отрез на платье, а сыну — бебут — своего рода короткую саблю, которую носят обычно артиллеристы. На седьмом небе от счастья, мальчишка размахивал тяжелым клинком, повторяя показанные отцом парады [Парад — позиция с оружием, также защитный прием].
Сашка с матерью не могли нарадоваться, но отец после возвращения все больше молчал да о чем-то беседовал с другими казаками. Потом вдруг засобирался. Он помнил, как мать молча подала отцу шашку, — в ее глазах стояли слезы. Отец обнял их обоих и уехал. Потом была Гражданская война. Говорили, что отец со станичниками служит у Мамонтова. А потом умерла мать. Отец непонятно как, но узнал, вырвался с фронта. Мать к его приезду уже схоронили, и он лишь постоял над могилой. Сашке казалось тогда, что отец дал какую-то клятву. Может, так оно и было... Они поехали в Юзовку [Юзовка — Ныне Донецк, перед войной — Сталинск], где отец оставил Сашку на попечение своей сестры, Дарьи. Больше он его никогда не видел. Лишь однажды среди ночи он услышал, как тетя плачет у себя в комнате, и почему-то сразу понял, что отца больше нет. Ему тогда было уже почти девять лет, и он рос смышленым мальчишкой. Тетя научила его грамоте, и Сашка пристрастился читать все подряд... Потом были разруха, голод, а в двадцать третьем умерла и тетя. Он остался один. Рос в детдоме, учился в ФЗУ [ФЗУ — ФАБрично-ЗАВодское УЧилище, «фабзайцы» — сравни — «пэтэушники»], дрался с беспризорниками на ножах, клинки для которых собственноручно делал, как и все «фабзайцы», из напильников. И все это время он свято выполнял последнюю волю тети: «Никто, слышишь ли, Саша? Никто не должен знать, что ты казачьего рода. Не будет тебе при комиссарах жизни, коли узнают, что ты Борзенков сын...» Никто не узнал, прошло время, и он, учась на курсах юных кавалеристов, увидел первый в своей жизни самолет. Небо стало домом для него на много лет — до грозного сорок второго...
Весла мерно дробили волны. Плеск воды эхом отдавался от высоченных утесов, нависших над головами гребцов. В расселинах серых скал гнездились птицы, а кривые сосны, упорно, столетиями противостоящие всем ветрам, раздирали корнями камни. Суровый северный берег встречал гостей...
По идее, давно уже ночь, но солнце светит все так же, лишь самую малость спустившись к северо-западу. Савинов помнил, как летчики проклинали полярный день летом и полярную ночь зимой. Правда, на этой широте они еще не слишком длинны, но на войне всему своя оценка. Зимой частенько нелетная погода, буран заносит аэродром или еще что-нибудь в этом духе, а летом большой световой день держит авиацию в невероятном напряжении. В любое время можно ждать авианалета, постоянно вылетать на разведку, прикрытие войск, союзнических конвоев...
Теперь все это где-то вдали. Савинов старался не думать по поводу происходящего слишком много. Он, конечно, читал «Аэлиту» Толстого и беляевскую «Звезду КЭЦ» и кое-что слышал о романе Уэллса «Машина времени». Но ум, который, казалось бы, уже смирился со случившимся, вдруг время от времени взбрыкивал и начинал искать логичное объяснение. И не находил... Поэтому, чтобы не свихнуться, приходилось заставить его замолкнуть, наблюдая за миром, природой и этими странными людьми, глядя на которых Савинов испытывал удивительное чувство, как будто... он и на самом деле был их родовичем, потерявшим память. Это ощущение казалось приятным, несмотря на то что он знал — эти люди безжалостны и жестоки к своим врагам, и у каждого из них за душой не одна отнятая в бою жизнь. Но он сам тоже был убийцей, ненавидевшим тех, кого убивал, штурмуя из пушек немецкие окопы. Радовался, если его меткие очереди настигали очередную серую фигурку. Ненависть к фашистам как-то незаметно перетекла на немцев вообще. И одновременно он уважал их мужество, их летное мастерство и знал, что ему довелось сражаться с достойным противником...
Савинову казалось, что он понимает этих воинов, покрытых шрамами и рубцами. Они называли себя русью и тоже отстаивали свою свободу. Однако их свобода была другой — она была личной. Каждый из них был прежде всего верен себе, своим понятиям о долге. Наверное, отсюда и слово такое взялось — дружина. Друзья-побратимы не могут не быть личностями, а вождь — он лучший среди равных...
Ему вдруг захотелось стать одним из них, ворочать вместе тяжелые весла, встать щит к щиту и биться против вражеских полчищ. У мальчишки, потерявшего семью, который все эти годы таился в его подсознании, вдруг вспыхнула неистовая надежда обрести ее снова...
Желания людей — опасная штука — им свойственно исполняться.

Глава 9
САГА О ХАГЕНЕ И БЕДОЙ ДЕВЕ

... Если б залилась ты смехом, С ветром косами играя, Я летел бы вслед за эхом, Дивный голос догоняя... Из песен группы «Пикник»

Лестницу они нашли быстро. Сверху на ступени мягко ложился дневной свет. Стояла звенящая тишина. Хаген поднялся первым. Наверху было пусто.
Ветер нес запахи моря и дыма. К ним примешивался неясный терпкий аромат какого-то растения, напоминавший можжевельник. Лестница привела их на открытую галерею, которая, судя по всему, обегала весь храм по окружности. Стрельчатые арки открывали вид на окружающие храм сады. За ними мрачно синели скалы, а еще дальше за их иззубренными вершинами сверкало море. Солнце прогнало тучи, и столб дыма, тянущийся к нему из-за скал, был виден очень отчетливо. Это догорал «Ворон».
Галерея, залитая солнечными лучами, была исчерчена четкими тенями колонн, поддерживавших арки. Вдоль всей галереи, насколько хватало глаз, шел ряд одинаковых двустворчатых дверей, расположенных друг от друга примерно в двадцати шагах. Следов отряда Скьяльви нигде не было видно. Тишина, на которую Хаген с самого начала обратил внимание, теперь стала особенно гнетущей. Хотелось нарушить ее словом ли, лязгом ли оружия — неважно. Здесь явно было что-то не так. Хаген вдруг понял, что из людей Быстрого вряд ли кто уцелел, но верить в это не хотелось. Они и так потеряли слишком многих.
Воины Хагена по его знаку двинулись вдоль галереи, открывая двери одну за другой и осматривая помещения. Всякий раз это были просторные залы, имевшие почему-то треугольную форму. Двери в них находились всегда либо в острой вершине сильно вытянутого треугольника, либо в его основании. Все залы оказались похожи полный отсутствием мебели, но каждый имел свое сочетание цветов, в которые были окрашены стены и потолок. Пол же, напротив, — везде одинаковый, из черного полированного камня.
Проверив несколько залов, Хаген решил заглянуть за те, дальние двери. Наверняка кто-нибудь из людей Скьяльви туда добрался.
Зеркально отполированный камень пола отражал в своей глубине фигуры идущих по нему людей в забрызганных кровью, иссеченных доспехах. Казалось, что воины двигаются по черному гладкому льду. Стены этого зала были белыми, а потолок украшал загадочный узор из черных и белых птиц. Их силуэты были так искусно соединены друг с другом, что временами было непонятно — то ли белая стая летит по черному небу, то ли наоборот. На стенах в бронзовых сетках висели странные бездымные лампады, между которыми, через равные промежутки, были закреплены резные каменные розетки. Изображенные в них символы, насколько смог заметить Хаген, для каждого зала были своими: наконечник копья, щит, врата, метелка тростника, язык пламени. Он даже не сразу сообразил, что это — изначальные значения рун и древняя магия Севера смотрит со стен на пришельцев...
Молодой вождь не понимал, почему он выбрал именно этот мрачный зал, убранный цветами смерти и вражды. До этого они проходили через гораздо более светлые помещения. Совершенно неясно, для чего служили эти огромные пустые пространства. Именно из-за их пустоты двери в дальней стене казались ближе, чем они были на самом деле. Казалось, отряд никогда не достигнет их и люди так и будут беспомощно перебирать ногами, пока не упадут без сил...
Он встряхнулся, прогоняя наваждение. Это место как-то плохо действовало на его душу, давило, лишало воли. Хаген обнажил клинки и лязгнул ими друг о друга. Идти сразу стало легче. Хирдманы за спиной оживились. Наконец они достигли дверей. Окованные бронзой створки бесшумно подались внутрь.
Новый зал оказался огромен. Здесь могли поместиться два таких хирда, как у его отца, причем в боевом порядке, — и еще осталось бы место. Зал был круглым, и посередине его стоял столб солнечного света. Он падал на что-то вроде постамента для статуи, которые так любят в Руме, но самой статуи там не было. В странном, наклоненном со всех сторон к середине потолке зияло большое отверстие, через которое и светило солнце. Казалось неясным, почему все это сооружение не обрушилось еще внутрь себя, — судя по всему, свод сложен из камня, а подпорок никаких не видно. Впрочем, все здесь настолько древнее, что если оно не рухнуло до сих пор — бояться нечего. В стенах зала располагались двенадцать дверей, на створках которых Хаген увидел те же знаки, что и в залах. Были среди них и новые, отчасти уже напоминающие руны Футарка [Футарк — скандинавский рунический алфавит. Различают Старший и Младший. Использовался как магическая система с самым широким диапазоном назначения. Гитлеровцы использовали его искаженный вариант в своей символике и вполне возможно, ускорили этим свой Рагнарек]. Рассмотреть их не хватило времени.
Невнятный булькающий звук вдруг нарушил тишину. Эхо отразило его от стен и свода так, что было сложно сразу определить направление. Хирдманы, растянувшись в цепочку, осторожно двинулись через зал. Хаген, как всегда, шел первым.
Вблизи штука, которую он принял было за постамент, оказалась просто каменным кубом. На его боковых гранях высечены были непонятные знаки. Потом он заметил кожаный ремень, накинутый на основание куба. Держа мечи наготове, Хаген заглянул за него и увидел первого из воинов Скьяльви.
Ремень заканчивался петлей, затянутой на белой шее молодой женщины. В ее густых золотистых волосах, сейчас растрепанных и закрывавших лицо, сверкали жемчуга. Платье небесного цвета с узором, вышитым золотыми нитями, висело клочьями. Воин, поймавший ее, лежал сверху, придавив к холодному полу своим огромным телом. Лежал неподвижно. Судя по франкской кольчуге, это был Торир Собака.
В первый момент Хагену показалось, что Торир спит. Такое вполне может случиться, если ты полдня ворочал веслами, затем сражался и тут же тебе досталась женщина. Немудрено, от души позабавившись, уснуть прямо на ней. Однако звуки, которые издавал Торир, вовсе не были храпом. Его голова в шлеме свесилась набок, через плечо жрицы, и слегка подрагивала в такт хрипу и бульканью...
Хаген подал знак, и его воины остановились, оглядываясь по сторонам. Тут было что-то не так. Женщина не могла перерезать глотку Ториру, как это сделала с Бьярни Весло ее подруга. Она была связана, и связана качественно. Если твое правое запястье привязать к щиколотке правой ноги, а левое — к левой, то очень сложно кого-то зарезать. Остается только кусаться. Но и это Собака предусмотрел, привязав жрицу за шею. Будет дергаться — задохнется. Однако сам он находился в жалком состоянии, причем по совершенно неясной причине. Кто-то из обслуги храма, конечно, мог подкрасться сзади, пока Торир возился с женщиной, и стукнуть ему по голове чем-то тяжелым. Но почему он тогда не освободил жрицу?
Окольчуженное плечо Торира показалось неприятно холодным. Хаген рывком перевернул воина и невольно отшатнулся... Белки вытаращенных глаз викинга, бесцельно блуждающих из стороны в сторону, были налиты кровью. Русая борода и усы покрыты бледно-розовой пеной. Губы беспрерывно подергивались, словно он пытался что-то сказать, а мощные кисти рук с узловатыми пальцами, привычные к обращению с мечом и веслом, мелко подрагивали. Хаген оттянул пальцем ожерелье кольчуги и увидел бешено двигающийся кадык. «Однако глотка цела...» Он взглянул на жрицу. На ее нежной коже грубо отпечатался узор кольчужных звеньев. Тело женщины было безупречным. Бархатистая кожа, казалось, светилась изнутри, манила прикоснуться. Ее лоно походило на нераскрытый бутон цветка. Видимо, Торир все же ничего не успел. Хагена охватила волна неистового желания. Он так давно не был с женщиной, а эта так бела [Скандинавы говорили «бела» — если хотели сказать «прекрасна»] и так близко... Упругие груди дерзко смотрели в потолок, и их соски были... напряжены. Впрочем, в храме довольно прохладно, но все же... Он опустился на колено и протянул руку, чтобы отбросить волосы с ее лица. И замер. Сквозь густые пряди медовых волос он заметил яростный блеск глаз. Она была в сознании и смертельно опасна, несмотря на глупые путы Торира. Теперь нечего искать того, кто подкрался, чтобы нахлобучить бедняге по голове. Потому что никто не подкрадывался. Эта женщина была жрицей и, несмотря на очевидную молодость, обладала огромной колдовской силой. Несчастный воин сумел связать ее лишь потому, что все его внимание захватило ее цветущее тело. Но стоило ему взглянуть жрице в глаза, как он превратился в лопочущего недоумка. Колдовство отняло у него разум.
Хаген мрачно улыбнулся. Он знал, что эта девушка, великолепная, словно богиня, собирается попробовать свой фокус и с ним. Она видела — он не простой воин, и хотела, прежде чем остальные норманны разорвут ее на части, убить его разум так же, как она убила разум Торира. И умереть отомщенной. Он уважал ее храбрость. Молодая жрица не казалась жалкой и побежденной даже лежа обнаженной и связанной у ног врага. Продолжая улыбаться, Хаген отбросил волосы с ее лица, чтобы померяться взглядом с Судьбой. Глаза у Судьбы оказались зелеными...

Глава 10
СЕДИНА ДРЕВНОСТИ

... На древних скалах старая сосна, Как воин одинокий после битвы, Стоит, открытая ударам стрел ветров. В ее корнях спит память о былом, О времени, когда земную твердь Давило исполинской толщей льда. Крошились с хрипом гибнущие камни, А реки льда сносили храмы древних, И наши предки подались на юг. Так канула в века Гиперборея...

Два воина, пробежав по выставленным веслам, спрыгнули на скалу. Ольбард наблюдал, как они ловко карабкаются наверх и исчезают в кустарнике, которым покрыты вершины утесов. Прилив слегка подталкивал «Змиулана» в корму, как бы приглашая войти в устье реки, спрятанное среди обветренных седых скал. Однако гребцы, тихо шевеля веслами, удерживали лодью на месте. Пусть вернутся разведывающие дорогу вой.
Вот один из них появился на вершине скалы, подал знак — путь свободен. «Змиулан» снова двинулся вперед. Весла плавно, почти без шума, погружались в воду. Здесь надо тихо — место опасное. Удобную стоянку, что вверх по реке, используют многие. И не всегда это друзья.
Берега слегка расступились, скалы стали ниже, и рос на них уже не низкий кустарник, а настоящий сосновый лес. Русло реки слегка повернуло, открыв по левую руку небольшой пляж, усыпанный мелкой галькой. Еще несколько гребков, и киль лодьи заскрежетал по ней. Воины попрыгали в воду, налегли на борта. «Змиулан» проскользнул еще немного вперед и остановился. Лагерь разбили здесь же...
Костер горел под выступом скалы, в грубо сложенном из плоских валунов очаге. Огонь кормили сухими ветками, и он почти не давал дыма. Савинов задумчиво смотрел, как бледные сизые струйки растекаются по закопченной поверхности камня, прежде чем подняться наверх к небу. Эта стоянка явно использовалась ранее. Однако она была временной. Храбр сказал, что зимовье находится выше по реке. Туда ушли разведчики. Еще несколько маленьких групп отправились в разные стороны. Вскоре одна из них вернулась, неся на плечах подвязанную к копью косулю. Вот и ужин.
Со скалы, на которой устроился Сашка, было отлично видно, как дружина слаженно разбивает лагерь, высылает разведчиков и посты. Это даже нельзя было назвать действиями хорошо обученных солдат. Нет. В этом была их жизнь, их суть. Они — воины.
Савинов оглянулся вокруг. Отсюда — со скалы — прекрасный вид. Куда ни кинь взгляд — всюду сопки, поросшие густым лесом. В его времени (а скорее всего, это действительно другое время) деревьев в Заполярье было гораздо меньше — все больше голых скал и кустарника, хотя в Хибинах леса были в наличии, да еще какие леса! Но там микроклимат... Правда, место, где он находился сейчас, сложновато определить. Никаких особых ориентиров. Ну, может быть, потом, позже... Но одно Савинов мог сказать наверняка — этот Север ему нравился больше, чем тот, который он знал раньше... Рука погладила нагретую солнцем поверхность скалы. Лето.
Пейзаж вокруг совершенно мирный, кажется, если не оглядываться на лагерь, что людей в этих краях никогда не было. Но он знал — ниже по склону, там, где лес взбирается на скалы, таятся воины синеусого князя, которого, как выяснилось, зовут Ольбард. Имя вроде не славянское, хотя черт его знает... Воины наготове, значит, здесь небезопасно. Да и череп гигантской саблезубой кошки — смилодона, — неведомо какими путями водруженный на нос лодьи (и где они его раскопали?), до сих пор торчит на своем месте. Когда-то давно Савинов читал, что викинги снимали носовые фигуры своих кораблей, входя в дружественный порт или следуя вдоль своих берегов. Ведь это не просто украшение — это угроза, вызов! И если у этой, как он уже понял, интернациональной дружины обычаи те же...
В общем — либо воины Ольбарда ждут нападения, либо сами собираются напасть. Почему-то этот вывод оставил Савинова совершенно равнодушным. Он понял и отметил про себя — будет бой. Почему это казалось несомненным, почти свершившимся фактом — Савинов не знал. Что ж — пусть будет...
Огонь плясал, разбрасывая хвостатые искры. Воины сидели вокруг и молча смотрели в глубь пламени, словно тщились увидеть свою судьбу. Иные и видели.
Было светло, и рыжие отсветы, ластясь к окружающему миру, делали его теплее и уютнее. Лица людей казались спокойнее, словно свет костра стирал с них старые шрамы и следы неумолимого времени. Не то бывает, когда костер светит ночью, выхватывая из тьмы не человеческие черты, но суровые лики богов.
Ольбард насторожился. Что-то... Костер вдруг вспыхнул сильнее, с треском выбросив вверх огромный сноп искр. Из самого сердца огня возник яркий, полыхающий багряным, бутон. Он начал расти, разворачивая лепестки и меняя цвета, раскрылся и обернулся огненной птицей — соколом. Птица распростерла мощные крылья.
Князь наблюдал за видением, ожидая, на что же укажет Рарог. Краем глаза он заметил, что некоторые из дружины чуть подались назад от костра — возможно, тоже что-то видели. В этот миг огненная птица Семаргла [Семаргл, Сварожич — в древнеславянском пантеоне — божество огня, не путать с Симургом, крылатой собакой. Рарог — птица огня, вестник Семаргла, он же — Жар Птица] встрепенулась. Жгут пламени оторвался от костра и, роняя искрящиеся перья, взлетел ввысь, обогнув нависшую скалу.
Ольбард услышал, как проснувшаяся при появлении Рарога Сила вскипела с безумной мощью, заставив содрогнуться все его существо. Мир изменился, пронизанный множеством огненных нитей и сияющих сгустков, которые суть люди и деревья. Сверкающий, истинный мир — Правь.
Вещее зрение, доступное только сильнейшим волхвам, открывающее суть вселенной, дающее знания и мощь, — именно оно раскрывало двери горнего мира. К Ольбарду оно приходило не часто — князь был еще слишком молод для этого. Но недаром ходили слухи, что старый Ольг Вещий, которого урмане зовут на свой лад Хельги, именно ему — Ольбарду — завещал свой дар...
Деревья. Много, много деревьев. Мхи, папоротники, поросшие лишайником скалы. Валуны топорщатся, дыбятся. Тропы нет — всюду узловатые корни. Лучи солнца бьют сквозь зеленые кроны, пляшут световыми столбами на лесной мураве. Сквозь колоннаду из этих столбов так легко идти. Ноги несут вперед, словно бурелом и заросшие мхом валуны — не помеха. Несут все дальше — вглубь, в чащу, откуда зовет, льется странное чувство — ни звук, ни запах... Будто во сне проплывают мимо мрачные скалы, истерзанные ледником, — морены.
Путь лежит дальше — наверх по пологому северному склону, вот вершина скалы, вот южный склон, больше напоминающий обрыв. Теперь вниз. С камня на камень, легко, словно тело превратилось в невесомый сгусток тумана. Кроны деревьев полощутся на ветру у самых ног. Вдали — в низине сверкает озерная гладь. Вот подножие — стволы уже вокруг, а ветви остались высоко вверху. Снова полумрак. Снова дрожат пылинки в колоннах солнечного света. Песня-зов становится все сильнее, ярче. Где-то здесь... Сюда! Скала тут щепится надвое — глубокая расселина пронизывает ее тело. А это что? Ступени... Сглаженные временем, древние, они ведут вниз, в расселину. Туда... Шаги становятся медленнее. В сознание вдруг врывается тишина, которая долго таилась за звуками леса. Здесь ее логово. Осторожно... Тише...
Понемногу, вместе с тишиной, к Ольбарду начало возвращаться его нормальное зрение. Он обнаружил, что стоит у притихшего костра, бездумно глядя на пляску огненных сполохов. Воины молчали, исподволь поглядывая на него. Что там увидел Вещий? Скажет в свое время. Все одно — спрашивать не станут, зная своего князя. Привыкли уже... Хотелось узнать — что видели другие — те, что от пламени отшатнулись. Однако знал Ольбард, что Силы показывают каждому свое, и очень редко, когда разные люди видят одно и то же. Человек узнает лишь то, о чем он знать должен, и то, что сможет вынести. Поэтому если молчат побратимы его — суть откровения, что видели — только для них. Сам же он понял, что ждет его что-то в том месте из видения. Он не раз уже был там, но зов такой силы услышал впервые...
Князь отступил от костра и огляделся. Большинство из тех, кому не досталась первая стража, уже спали, завернувшись в плащи. Солнце шествовало по небосводу над самым лесом. Значит, совсем поздно уже. Ночь. Князь подхватил свой плащ, накинул на плечи. От костра бесшумно поднялся Храбр, подошел, молча подал рогатину. Ольбард едва расслышал его тихий голос:
— Пламя наклонилось в сторону, княже. В ту сторону, — он показал головой, — а ветра не было...
Он указывал туда, где на скале одиноко темнела тень Александра — Олексы. Ольбард кивнул, помолчал немного...
— Я уйду ненадолго. Скажи Диармайду — останется за меня. Если он, — князь кивнул в сторону скалы, — вздумает прогуляться по лесу, не мешайте. Даже если пойдет за мною...
Храбр молча кивнул и вернулся к костру. Ольбард посмотрел ему вслед. Предчувствие снова накатило на него, накрывая волной. Что-то грядет...
Какого черта его понесло в лес — сложный вопрос. Савинов понял, что находится уже довольно далеко от побережья. Путь сюда мог бы оказаться сонным видением — какой-то невесомый бег по камням, хождение туда — не знаю куда. Летчик невольно улыбнулся. Шел, что называется, — куда глаза глядят, а глядели они вслед синеусому Ольбарду. Вот и пришел... Место было совсем незнакомое. То, что сначала показалось ему скалой, было на самом деле вершиной горы. Оглядываясь, он ясно видел поросший деревьями склон, круто спускающийся вниз. Вероятно, противоположный склон — северный — был гораздо более пологим, и Савинов, в каком-то «сноподобном» состоянии преследуя ускользающую тень князя, не заметил истинных размеров препятствия, которое преодолел. «Похоже, я стал лунатиком, — подумал он, — теперь точно отстранят от полетов». Мысль вызвала горькую усмешку. «Отлетался ты, брат, — что правда, то правда. Однако, судя по всему, от скуки здесь не помрешь».
Он стоял на ступенях лестницы, которая вела в никуда. Она вовсе не спускалась в расселину, как ему почудилось вначале. Наоборот, ступени, стертые временем, вели вверх, взбирались на отрог скалы и обрывались. «Вот наваждение — я же видел, как спускаюсь, — он покрутил головой, озираясь, и обнаружил искомое позади. — Частичная потеря ориентации. Ну-ну...»
Расселина, в которой исчез Ольбард, была на месте. Все произошло только что. Он на миг потерял князя из виду, с поспешной осторожностью преодолел каменную гряду и увидел спуск. Что-то вроде россыпи валунов стекало с гребня гряды, обрываясь в мрачной тени между скал. И в самой глубине тени он заметил движение и скорее чутьем, нежели зрением распознал черный плащ руса. А потом Ольбард оглянулся. Савинову показалось, что глаза князя полыхнули во тьме странным кошачьим отблеском. И от этого взгляда летчика как-то развернуло. Непонятная сила запустила лес мчаться вокруг него безумным хороводом. Чтобы преодолеть головокружение, ему пришлось упереть взгляд в землю...
«Черт! Он что — гипнозом владеет?» Пока Савинов приходил в себя, князь исчез в расселине. Точнее, в том, что поначалу показалось расселиной. На самом деле это был вырубленный в камне коридор, вход в который отмечало нечто вроде резных полуколонн. Верхняя часть входа была сильно повреждена ледником — характерные следы были видны всюду. Савинов просто физически ощутил страшную тяжесть километровой толщи льда. Странно, что здесь вообще хоть что-то осталось...
Темнота между полуколоннами манила. Спускаясь по лестнице, Савинов подумал о бездне тысячелетий, скрывающейся в этой тьме. Современная наука не имеет об этом никакого понятия. Искусственное сооружение, по которому прошелся ледник. Невероятно! Он помнил, что последнее оледенение закончилось около четырех, а то и пяти тысяч лет назад. А сколько длилось? Он не знал. Однако древность получалась потрясающая. А уж для севера — тем более. Поймал себя на том, что мысленно назвал науку «современной». Вот уж точно — смешнее не придумаешь. Какая, интересно, у этих ребят с мечами наука? Прикладная, скорее всего. Наука как-делать-мечи. Или корабли...
Полуколонны у входа заросли мхом почти на половину высоты. Верхняя часть их вместе с перекрытием была начисто срезана ледником, но источенная временем поверхность камня вопреки всему сохранила рельефный узор. Орнамент состоял из сплетающихся трав и листьев. Что-то неуловимо знакомое чудилось в этом узоре. Кельты? Скандинавы? Или, быть может, славяне? Мотивы были созвучны, однако такая древность... Пожалуй, тогда еще не было ни тех, ни других... Однако что здесь позабыл наш князюшко? Но ведь не прост, ох как не прост синеусый Ольбард. Чем-то еще удивит?
Савинов перелез через обломки валунов, загромождавшие вход, запоздало вспомнив при этом, что это место может служить звериным логовом, а у него из оружия с собой только нож, который ему подарил любитель косичек Эйрик. Говорят, это они вместе с князем вытаскивали его из воды... Впрочем, здесь только что прошел Ольбард. Так что будь здесь звери — уже поднялся бы шум. Однако зверями не пахло. Как ни странно — не пахло и сыростью, хотя по идее — должно бы. Коридор вел дальше. Как только свод сомкнулся над головой — стало темнее. Свет падал сзади, и Савинов решил пройти вперед, пока хоть что-нибудь можно будет различить. Пол стал ровнее — обломки почти не встречались. Он прикоснулся рукой к стене. Та оказалась ровной и... сухой. Очень странно. Аккуратно ступая, прошел несколько шагов. Глаза привыкли к полумраку, и стало видно, что стены от пола до высоты бедра украшает тот же орнамент. Из-за особенностей освещения временами начинало казаться, что травы, составляющие его, медленно двигаются. Однако галлюцинируем... все запущено гораздо сильнее, чем можно было подумать. С марксистско-ленинской точки зрения никаких таких вещей не бывает. А перемещения во времени и всякие там русы, вкупе с викингами, в свою очередь чихать хотели на Маркса с Лениным...
Мысли крамольные, но приятные. Здесь всего этого нет. И слава богу... Савинов никогда не был коммунистом, хотя в партии состоял. Без этого о небе можно было забыть, да и где вы видели беспартийного комэска [Комэск — командир эскадрильи]? Его стратегией с детства было — «не выделяться!», ведь без этого он не смог бы выполнить данное тетке Дарье обещание. Зато здесь выделяться можно и, похоже, даже необходимо...
Темнота сгущалась все сильнее. Обернувшись, Савинов увидел позади светлый прямоугольник входа. Если прикинуть на глаз, он прошел уже метров тридцать, а то и больше. Коридор был прям как стрела. Интересно, куда он ведет? На миг показалось, что впереди стало светлее. Через несколько шагов он обнаружил, что коридор заканчивается, пересекая другой, идущий к нему под прямым углом. На стене напротив смутно угадывался высеченный в камне знакомый символ — замкнутая в круг солнечная свастика, — такой же, как на парусе лодьи. Вот те раз! Интересные совпадения...
Немножко помедлив, он пошел вправо. Там, в глубине коридора, ему почудился серый отсвет.

Глава 11
ВИКИНГИ

... Ражая и рыжая, Рысь морская рыскала... Из скандинавских саг

— Зимовье занято!
Лицо воина, произнесшего эти слова, представляло собой устрашающую маску. Глубокий рубец на щеке стягивал кожу на сторону, обнажая зубы. Раскрашенное полосами сажи, чтобы сливаться с тенями леса, дико оскаленное — оно напоминало звериный лик. Однако странные рыжевато-серые волчьи глаза улыбались — новости были хорошими.
— Говори, Гедемин, не томи! — Дружина собралась вокруг, с нетерпением ожидая рассказа. Шрамолицый присел на валун, осмотрелся вокруг и потер ладонью бритый подбородок. Он был родом из куршей [Курши — воинственное племя, от которого образовалось название Курляндия] и единственный из всей дружины не носил не только бороды, но и усов. Видимо, посчитав, что достаточно заставил всех ждать, объявил:
— Там «Пардус»!
Поднялась целая буря — радостные возгласы, вопросы. Кто-то хлопнул Гедемина по спине, и с него тут же взяли пример, да так, что посторонний, случись ему невзначай появиться здесь, стал бы опасаться за здоровье лазутчика. Тем более что хитрый балт не все сказал. Наконец радость поутихла, и все услышали продолжение:
— Но он там не один. С ним шнека [Шнека, Шнеккер — как и Драккар, это один из видов скандинавских боевых кораблей] старого пройдохи Ингольвсона! А он еще с Царьграда должен мне кучу денег...
— Похоже, не миновать нам пира! — сказал кто-то.
— Это точно! — Диармайд поднялся со своего места. — Но помните, что со Стурри Ингольвсоном всегда нужно держать ухо востро. Особенно если он считает себя твоим другом.
Скала, нависающая над кострищем, едва не обрушилась от хохота. Все здесь знали Ингольвсона по прозвищу Трудолюбивый. Пока воины быстро сворачивали лагерь, Храбр подошел к Диармайду и тихо спросил:
— Как быть с князем? Его до сих пор нет. И Олекса как ушел следом за Ольбардом, так и не возвратился еще...
Диармайд взглянул в сторону леса, словно ожидая увидеть князя вместе с этим странным посланцем небес выходящими из-за деревьев. Но сумрак стволов и листьев хранил молчание. Никто не вышел из чащи.
— Ты, Храбр, знаешь князя не хуже меня. Мы здесь не впервые, и всякий раз он уходит куда-то на полудень. И возвращается до утра. Думаю, будет как и допрежь того было, но к его возвращению надо подготовиться, чтобы выступить сразу... Вот если не будет его к утру — станем искать. А пока пойдем готовить «Змиулан». Здесь ветер с моря — до зимовья можно под парусом подняться...

За поворотом действительно было светлее. Собственно, это не был поворот в полном смысле слова. Коридор шел по дуге, плавно изгибаясь. С каждым шагом тьма отступала. Снова стали видны рельефы на стеках, на этот раз изображающие зверей, сплетенных то ли в битве, то ли в игре. Здесь Савинов с удивлением обнаружил изображения мамонтов, мохнатых носорогов и... саблезубых кошек. Ну-ну — опять совпадения, которые, конечно же, неслучайны.
Свет впереди был ровным и имел серовато-голубой оттенок, напоминая дневной.
У входа он оказался неожиданно. Коридор внезапно оборвался, и Савинов обнаружил себя на пороге большого четырехугольного зала. Князя нигде не было видно. Может быть, он свернул у развилки в другую сторону?
Тишина... Как Савинов ни старался обнаружить источник освещения — тот оставался неясным. Казалось — флюоресцировал сам воздух. Это было загадочным, однако то, что этот призрачный свет позволял рассмотреть, направило мысли в другую сторону.
Несомненно, это был храм. Храм настолько древний, что сознание отказывалось верить. Тем более что он очень хорошо сохранился. Лишь в одном месте свода у себя над головой Савинов смог рассмотреть глубокую трещину. Сам свод представлял собой в плане двенадцатилучевую звезду, состоящую из арок треугольного сечения, сходящихся к центру. Там, посередине потолка, было что-то вроде рельефного плафона. Снова представилась исполинская толща льда, некогда лежавшая на теле горы. Совершенно непонятно, почему все это помещение, находящееся относительно неглубоко, уцелело, перенеся чудовищное давление ценой одной лишь трещины в своде. Древние строители знали что-то, о чем Савинов не имел ни малейшего понятия. Они высекли в толще камня храм и так рассчитали... Хотя нет, они ЗНАЛИ свойства камня этой горы настолько хорошо, что сооружение пережило тысячелетия.
Савинов ощутил чувство сродни… благоговению. «Это ж надо! В те времена...» Собственно, он не имел понятия — что за времена. Быть может, тогда люди знали немного больше, чем принято считать... Он двинулся по кругу, постепенно приближаясь к возвышению в центре. Алтарю?.. Под каждым из двенадцати лучей свода в стенах находились глубокие треугольные ниши. В нишах — полумрак, из которого выступали чашеобразные предметы на высоких ножках. Возможно, светильники или жаровни... Над нишами розетки с угловатыми символами, некоторые из которых были знакомы — молниеобразные и стреловидные. Руны... Сами стены на высоту роста украшали резные каменные панели. На них сплетались диковинные травы, мчались, растянувшись в вечном беге, удивительные легкие звери, словно состоящие из стеблей растений. Каменный пол покрывал лабиринтообразный орнамент, в центре которого покоилась треугольная плита алтаря.
Над алтарем было явно светлее, но источник света все еще не просматривался. «Мистика какая-то». Мысль вызвала усмешку. В этом мире все странно, и очень многое из этого странного смахивает на мистику, причем сильно. Почему именно на нее? Но ведь объяснений-то нет. Вот тебе и буржуазная пропаганда...
По периметру алтарной плиты шла надпись теми же крючковатыми рунами. В углах знаки свивались в замысловатые композиции. Плита была из странного черного камня, в котором вспыхивали слабыми искрами мелкие включения слюды. Савинов коснулся его рукой. Почудилось? Или алтарь и на самом деле слегка теплый?
Он поднял голову. На потолке его ждал новый сюрприз. «Так-так... Забавно...» То, что показалось от входа плафоном, в действительности было квадратной плитой, в центре которой зияло отверстие. Если когда-нибудь оно проходило насквозь толщу горы, то отсюда в него должны были быть видны звезды. Причем независимо от того, день снаружи или ночь... Савинов прикинул размеры дыры и решил, что в нее запросто мог бы пролезть человек.
«Интересно, что все это значит... Треугольник, круг, квадрат... Двенадцать лучей у звезды... И потом... Пусто здесь, конечно, но пыли нет... И зверье, судя по всему, не шастает... Неужели этот храм еще действует... Почему же тогда никто не кинется выдворять меня из святого места? Похоже, князь специально привел меня сюда...»
Он вдруг обнаружил себя сидящим на краю черной плиты. В голове странно шумело. Хотелось прилечь. Уже опрокидываясь навзничь, он запоздало подумал о прямом назначении алтаря. «Дурак ты, Сашка, вот как принесут тебя в жертву... Сон уже навеяли...» Веки смыкались с непреодолимой силой. Шум в ушах усилился. Кажется, это были голоса... Он уже не увидел, как светильники в нишах полыхнули багровым пламенем. И не заметил, как к алтарю подошел Ольбард и склонился над ним. Савинов спал, и сон его был знакомым.

Глава 12
ВРАЩАЮЩЕЕСЯ ОЗЕРО

Я, верно, болен: на сердце туман, Мне скучно все — и люди и рассказы. Мне снятся королевские алмазы И весь в крови широкий ятаган. Мне чудится (и это не обман), Мой предок был татарин косоглазый, Свирепый гунн... Я веяньем заразы, Через века дошедшей, обуян. Молчу, томлюсь, и отступают стены: Вот океан весь в клочьях белой пены, Закатным солнцем залитый гранит, И город с голубыми куполами, С цветущими жасминными садами, Мы дрались там... Ах, да! Я был убит. Николай Гумилев. Сонет

Беспризорники были жуткими созданиями… Считалось, что с детдомовцами связываться опасно, но беспризорники — те были еще хлеще. Они никогда не ходили по одному, напротив, всегда сбивались в стаи, и их действия очень напоминали тактику стаи бродячих собак, опасных своим знанием человеческих слабостей.
Если ты видишь, идя по городу, лениво бредущего или просто сидящего на мостовой неумытого мальчишку, одетого в жуткие обноски, — знай: это разведчик. Там, где есть один, — найдется и другой, а поблизости, глядишь, и вся стая, поджидающая удобного случая чего-нибудь стащить. Вожаком обычно был самый сильный, хитрый и сообразительный. Каждая стая имела свою территорию и ревниво оберегала ее от других. Самым хлебным местом, конечно, считался рынок, и из за него происходили постоянные столкновения. Доходило и до поножовщины. Детдомовских беспризорники особенно не любили, возможно потому, что многие в детдоме были когда-то такими же, как они. Хотя, может быть, беспризорники просто видели в них конкурентов. Сашка знал, что некоторые из его одноклассников приворовывают...
Эта шайка была не очень большой — человек десять, если считать без тех, кто стоял на шухере. Несмотря на это, Сашке очень не хотелось с ними связываться, тем более что они были в агрессивном нестроении — колотили кого-то. Он уже начал было сворачивать за угол, помня слова отца о том, что настоящий воин всегда сам выбирает место для своей битвы, а эта явно была чужая.
Однако что-то вдруг заставило его остановиться. И забыть о желании свернуть за спасительный угол... Заслоненное лохмотьями беспризорников, в центре драки металось какое-то красное пятно. Красная майка! Настоящая футбольная майка, которой так гордился его друг Юрка. Никто не знал, откуда он ее раздобыл...
Мгновения слились в какой-то странно замедленный фильм. Сашка дико завыл, подражая волку. Стая шпаны на миг замерла, прекратив обрабатывать Юрку. В следующем кадре Сашка уже был рядом с ними и с разбегу ударил ближайшего локтем правой руки в ухо. Тот полетел кубарем. Противник слева начал оборачиваться и, получив удар левым локтем в висок, рухнул вслед за первым. Сашка схватил Юрку за драгоценную майку и отшвырнул себе за спину. Что-то жалобно затрещало. Прямо перед ним возникла дикая рожа главаря с волчьим прищуром. Сашка ударил его каблуком в челюсть. Он понятия не имел о самураях и французском боксе, просто дрался как уличный боец, используя все возможности тела... Рожа главаря исчезла, но на ее месте возникла другая, не менее грязная и дикая. Сашка влепил по ней с правой... и тут же получил оглушительный удар по шее. Отмахнулся. Его перетянули колом вдоль спины. Он развернулся, схватил этого, с колом, и швырнул через себя — силы не занимать. Хлоп! В голове зазвенело как в колоколе. Кто-то отвесил ему по уху. Он пошатнулся. Мимо мелькнула красная майка. Взметнулся подобранный Юркой кол. Кто-то дико заверещал. Сашка пригнулся, пропуская над собой что-то опасное, ухватил противника за ноги, ударил плечом в живот. Тот опрокинулся. Зазвенел по брусчатке выпавший из рук кусок арматуры. Сашка потянулся за ним и получил чувствительный пинок в корму. Удары посыпались со всех сторон. «Только бы не достали заточки...» Мысль о смерти странно отрезвила его. Но арматурина уже была в руках...
Откуда-то из глубин памяти всплыл отец посреди двора, ранним утром упражняющий, «серебряный дождь». Шашка пляшет, окутывая тело завесой стальных бликов. Воздух шелестит и рвется... Он услышал странное гудение, удаляющийся топот и крики. Потом, уже начав осознавать, где находится, он понял, что тело само по себе, не желая умирать, выполняет тот самый «серебряный дождь». В нем не было бликов и сияния — лишь мелькание ржавой арматурины. Она и издавала этот странный гудящий звук. Сашка сделал усилие и остановился, с удивлением глядя на свои руки. Он не мог этого сделать... и все же смог. Но как?
В поле зрения возникла окровавленная, удивленно-счастливая Юркина физиономия.
— Ну ты, брат, даешь! Никогда такого не видел. Они драпанули, как деникинцы от Первой Конной!.. И спасибо тебе.
Он сжал Сашкино предплечье и виновато улыбнулся. Тот улыбнулся в ответ и только теперь понял, что губы разбиты вдребезги. Внезапно нахлынуло осознание, что в мире нет ничего важнее таких вот мгновений, когда друг рядом и жив, а враги бегут.
— Кажется, я порвал твою майку... — проговорил он. Юрка заржал, и они, поддерживая друг друга, пошли прочь, а то не ровен час в милицию заберут...
Арматурину Сашка не выбросил.
Он лежал на алтаре, погруженный в странный полусон-полуявь. Этот случай из юности всплыл внезапно и с невероятной силой. Савинов успел уже позабыть о нем. Война все изменила, заставила переродиться, пересмотреть ценности. Единственный друг — Юрка погиб в отчаянном августе сорок первого. Его самолет подловили «мессеры» над Петсамо [Петсамо — теперь Печенга, город и порт на побережье Баренцева моря], когда он летал на разведку...
Осталась боль, но она притупилась, как если бы все это случилось с кем-то другим, в иной жизни. Собственно, так оно и было... Образы всплывали из неведомых глубин, роились в серебристом свете над алтарем, звали. Он видел смутные формы, башни какого-то города, поле, сплошь заполненное сияющими сталью войсками... Потом были исполинские глыбы льда, плывущие в море, и вмерзший в одну из глыб парусник странной формы. Потом он увидел остров в устье огромной реки, странно знакомый, и корабли викингов, идущие к нему... В памяти всплыло название острова — Белый, а река... Это же устье Оби! Прямо как на аэрофотоснимках...
Корабли шли с какой-то недоброй целеустремленностью, борт о борт, нацелившись звериными ликами со своих форштевней на ближайший пляж. Над пляжем вздымались скалы, и, на одной из них стояло несколько людей в белых одеждах. За их спинами были видны купола и шпили какого-то большого храма. Песок заскрипел под килями драккаров, и викинги стали прыгать через борта. Мечи, — обнажены. Их вождь, рыжебородый детина, держал в руках здоровенный топор. То, что случилось дальше, привело Савинова в изумление и ярость. Кровавый туман закружился перед его глазами. Из него всплыл умирающий старик с топором в груди, полыхающий корабль, мясорубка битвы... Клубы тумана набухали и рвались, выпуская на волю все новые картины смерти. Вот молодая девушка в растерзанном платье, убитая ударом меча. В мертвых пальцах — рукоять ножа. Рядом труп викинга, что пытался ее изнасиловать... Вот другая девушка, привязанная к алтарю. Здоровенный русобородый насильник срывает с нее остатки одежды... Последний из стражей, вышедший один против десяти и победивший их... только для того, чтобы вскоре погибнуть... Викинг с двумя мечами, хищно склонившийся над связанной девушкой... На миг из багровой мути возникли эсэсовцы в черной форме, с закатанными по локоть рукавами, затем туман сгустился и он перестал что-либо различать. А потом он почувствовал, что его куда-то несут. Впрочем, может быть, и это только приснилось...

Предыдущая страница 2 Следующая страница


3 Алексей Витковский

На каменистом пляже, рядом с дымящимися остатками «Ворона», выросла сверкающая груда сокровищ. Воины столпились у кучи, ожидая справедливого дележа, но Стурлауг был верен своему обычаю.
— Если мы погрузим все, что взяли, «Рысь» пойдет ко дну прямо у берега. Значит, надо отобрать самые дорогие и легкие вещи. Дайн! Ты займешься этим. Возьми людей, сколько считаешь нужным, и приступай немедленно! Греттир! Выставь на скалах дозоры! У нас мало времени! Скоро те, кто покровительствует этому храму, узнают о случившемся, и тогда нам надо быть подальше отсюда! Остальные займутся погребением павших. Все, что мы не сможем взять с собой, — оставим здесь. В курган много класть нельзя — иначе враги разроют его, чтобы вызволить свои святыни!
Хирдманы с ворчанием принялись за дело. Им жаль было оставлять несметные богатства, которые уже побывали в руках. А сколько еще осталось в храме! Но они понимали — хевдинг прав. И с детства помнили притчу о жадной собаке, которая сожрала больше, чем могла переварить.
Хаген смотрел, как слаженно работают воины. Позабыв о ранах, они таскали на борт «Рыси» бочонки с водой, свежее мясо, солонину, овощи, позаимствованные в храмовых кладовых. Переносили раненых, — некоторых, особо тяжелых, пришлось добить, — они бы не вынесли обратной дороги по неласковому Студеному морю. Тела павших укрыл курган — вытянутая каменная насыпь, своей формой повторявшая очертания драккара. Его увенчала обугленная носовая фигура с «Ворона». Черная от копоти птичья голова теперь будет вечно смотреть на Закат, в сторону родной земли. Смотреть, пока не сдастся напору времени крепкое просмоленное дерево или чья-то мстительная рука не осквернит могилу. Убитых стражей и жрецов снесли во двор храма. И аккуратно положили под стеной. Нужно уметь уважать отважного противника. Хевдинг приказал оставить мертвым врагам оружие, за исключением самого драгоценного. Похоронить их с почестями — не было времени. Это сделают те, кто скоро заявится сюда, чтобы наказать дерзких пришельцев. Что ж, прощайте, Стражи! Встретимся в Вальхалле!!!
Хаген постоял немного над телом того воина, который в одиночку уничтожил десяток Скьяльви. «Ты был храбр, — сказал убитому викинг. — Для меня было честью сразиться с тобой! Жаль, что я никогда не узнаю, что значили твои последние слова. Прощай!» Мертвый не ответил. Его дух был уже далеко... Когда он спустился к берегу, все уже было готово к отплытию. Солнце низко склонилось к горизонту. Золотая дорога, сотканная его лучами, сияла на воде. Это — путь домой. Небо очистилось, ветер переменился и теперь будет исправно наполнять парус «Рыси», возвращающейся из похода... Пора! Все готово. Почти все...
Пленниц согнали к самой воде. Растерзанных, полуголых. Воины деловито осматривали их, выбирая самых красивых, чтобы забрать с собой. Остальные — пусть остаются! Жрица, которую выбрал Хаген, стояла чуть в стороне, закутанная в его плащ. Он уже знал, что девушку зовут Сигурни. И что она ненавидит его. И боится. Боится одного Хагена, потому что ее чары не властны над ним. Он возьмет ее с собой...
Однако Стурлауг решил иначе.
— Убейте их! — его приказ прозвучал над берегом словно вороний грай. Хирдманы замерли. Им показалось, что они не расслышали слов хевдинга. Воин не убивает без нужды! В воздухе повисла тишина. Только ветер печально выл в скалах, да чайки кричали над рокочущими волнами.
— Но зачем?.. — спросил наконец Греттир. — Мы ведь можем их продать в Бирке. Они хороши собой и непокорны, — арабы ценят таких!
— Они все — жрицы, колдуньи и принесут нам беду, нашлют проклятье! Возьмем ли с собой, оставим ли здесь — оно настигнет нас! Их чары уже завладели вами — раз вы хотите их взять на борт «Рыси», где, кстати и так мало места! Поэтому их нужно убить, немедленно, пока они не успели сделать что-нибудь похуже! И в первую очередь — ту, что околдовала Торира... Ну же! Вы воины или плаксивые старухи?!
Греттир пожал плечами и потянул из ножен меч. Хевдинг знает, о чем говорит, — его ведет сам Один!
Хаген услышал слова отца, когда проверял — правильно ли закреплен на палубе груз. Он даже не сразу понял, о чем тот говорит. И лишь шелест клинка, покидающего ножны, каким-то образом заставил Хагена осознать происходящее. Следующее свершилось как-то помимо его сознания.
— Сто-о-ой!!!
Мечи сами рванулись в руки. Хаген не помнил, как прыгнул за борт, как мчался к берегу, поднимая фонтаны брызг. Ему лишь почудилось, что он бежит прямо по гребешкам волн. Греттир все так же медленно вытягивал меч из ножен, словно единый миг растянулся до бесконечности. Под сапогами заскрежетала галька. И когда клинок наконец покинул свое убежище, путь ему преградили мечи Хагена. Греттир от неожиданности отступил на шаг и опустил оружие. Сын вождя стоял перед ним, возникший словно из воздуха, закрывая собой золотоволосую жрицу и ее подруг.
— Вы не убьете их! — Хаген сам не понимал еще, почему он так поступает. Жизнь рабыни — ничто. Но по какой-то неясной ему причине — в этот раз было не так.
— Хаген! — голос Стурлауга зазвенел от изумления и гнева. — Отойди! Ты позоришь себя перед воинами. Ведьмы должны умереть! Только тогда мы сможем вернуться домой живыми!
— Нет, отец! — слова рождались на губах со странной легкостью, как будто кто-то другой, неизмеримо более мудрый, чем сам Хаген, произносил их. — Их нельзя убивать! По той же причине, по которой ты запретил осквернять трупы врагов! Если мы убьем их — тогда месть настигнет нас, где бы мы ни были!
— Я никого не боюсь!!! — Стурлауг побагровел от ярости. — Отец Дружин защитит нас! Отойди, говорю тебе, и не мешай Греттиру!
— Если ты так уверен в Его защите, тогда зачем убивать женщин? — Хаген упрямо смотрел в глаза отца. — Как раз это и недостойно воина!
Уже весь хирд собрался у кромки воды, испуганно следя за спором отца и сына. Ссора вождей перед выходом в море — очень плохая примета. Стурлауг возвышался на носу «Рыси», глаза его метали молнии, рыжая борода свирепо топорщилась. В этот миг он живо напоминал Тора, буйного бога Грозы.
— Ты обвиняешь меня в трусости!? Меня!!?
— Нет, отец! Но ты судишь поспешно. Если тебе нужны их жизни — сначала убей меня!
— Ах ты, наглый... щенок! А ну — свяжите его и на борт! Потом остынет!
Воины неуверенно шагнули вперед, но Хаген резко вскинул мечи на уровень глаз:
— Я не шучу! Первый, кто приблизится, — умрет!
Хирдманы остановились. Они видели — молодой вождь действительно не шутит! Кому охота умирать, когда добыча уже на борту. Тем более что неизвестно, кто ближе к правде — отец или сын... Греттир опомнился первым:
— Послушай, Ингольвсон! Зачем затевать ссору из-за баб? Пусть остаются здесь. Да и не смогут они ничего! Мы же их попользовали, а это, говорят, отнимает у ведьм силу!
Хирдманы одобрительно загалдели.
— Это не все! — голос Хагена перекрыл шум. — Жрицы останутся здесь, но одна, вот эта, — клинок указал на Сигурни, — пойдет со мной! А если ты, отец, запретишь, я останусь здесь...
Снова упала тишина, звенящая, душная. И опять лишь волны пенились, вгрызаясь в берег, и стенали чайки. Хаген стоял неподвижный, будто высеченный из камня. И мечи в его руках не дрожали. Стурлауг долго смотрел на сына, словно не узнавая. Потом сплюнул в набегающую волну и произнес:
— Все на борт! Ведьму привязать к мачте, чтобы не напакостила чего... Греттир! Разрежь остальным путы! Пусть проваливают, пока я не передумал. И пошевеливайтесь!!!

* * *

Ольбард смотрел на спящего. Лицо вождя было суровым, но человек, хорошо знавший князя, сказал бы, что тот удивлен. Ольбард предвидел, что этот странный воин, удивительным образом оказавшийся в его дружине, пойдет следом за ним. Сила позвала его. Удивляло другое. Место, в котором они находились, было Храмом Древних. Во времена его создания мир был юн и Могущества жили в нем бок о бок с людьми. Теперь все иное. Люди страшатся Силы. Они забыли... Ольбард знал храбрость своих воинов, но он также знал, что большинство из них ни за что не согласились бы войти под эти своды, а остальным это стоило бы большого усилия. О таких местах идет мрачная слава...
Но этот не боялся и даже лег спать на жертвенную плиту, словно предлагая себя Двенадцати Богам. Он либо знал о Силе все, либо не имел о ней никакого представления.
Сам князь приходил в это место, чтобы получить знамение. Приходил с тех самых пор, когда натолкнулся на Храм во время одного из своих первых походов. С тех пор он узнал многое, был посвящен в древние таинства, но и он бы не осмелился разлечься на жертвеннике.
Он постоял еще некоторое время, дивясь безмятежному сну Александра. Но то, зачем Ольбард пришел сюда, требовало действия. Он медленно протянул руку и коснулся одного из символов, вырезанных на черном камне жертвенной плиты. В следующий миг князю показалось, что древние своды рухнули ему на голову...
Когда он снова вспомнил свое имя, кровавая муть перед глазами уже понемногу отступала. Темные пятна, застилавшие взор, медленно приобретали оранжевый, затем золотой оттенок. Становилось светлее. Удары сердца уже не грохотали кузнечными молотами, а скорее напоминали мерный шаг знающего свою цель человека. Боль в висках. Нахлынула, затем отступила... Слабый звук. Показалось... Нет, снова! Шелест, как если бы листва на ветру... Или прибой? Очень тихий... Волны невысоки. Песчаный пляж, редкие валуны в воде, и яркое небо в легких серебряных облачках. Вода странная — почти белая. Рябь на ней — с синевой. Это от неба. Вдали, на том берегу озера, а быть может, реки, парят в изумрудной дымке снеговые вершины гор. А над озером (или рекой? Ведь течение довольно заметно) прекрасный висячий замок. Невесомый, устремленный ввысь... Странное сочетание — хрустальная мощь.
Ольбард смотрел на открывшуюся панораму с каким-то детским восторгом. Он не удивлялся тому, что огромный замок может летать, и тому, что воды озера-реки вращаются. Все это было настолько прекрасным и светлым, что не нуждалось в словах. Просто смотреть... Просто дышать... Он знал, что его дух достиг такого места, о котором до него ранее доносились лишь смутные слухи. Источник Миров, Братающееся озеро... А потом он увидел у самой воды воткнутый в гальку меч. И по клинку его струилась дымящаяся кровь.

Глава 13
ПИР

... Ходи в пекло, ходи в рай, Ходи в дедушкин сарай, Там и пиво, там и мед, Там и дедушка живет... Из русского фольклора

В этот свой поход Стурлауг отправился на двух кораблях, а возвратился на одном, потеряв почти половину воинов. Зато добыча... Покровитель не обманул — она была сказочной. Сказочной настолько, что ум отказывался верить, а сердцу было несложно забыть о гибели одного шнеккера. Хоть это и был «Ворон»... ЕГО «Ворон»…
Стоя у входа в зимовье, он наблюдал, как русы с «Пардуса», установив деревянные столбы, забавляются метанием секир. Поляна уже порядком была засыпана щепой, Несколько его дренгов [Дренг — воин, то же, что и хирдман] присоединились к русам. Кто-то решил биться об заклад на часть добычи. Тайна не долго продержится... Впрочем, Ингольвсон не опасался славян. Тех было мало — почти вдвое против его хирда, да и были это люди Ольбарда Синеуса, старого знакомца еще по Миклагарду. Хорошие друзья. Плохие враги...
Когда два дня назад ладья русов, потрепанная штормом, ткнулась носом в прибрежный песок, Стурлауг обрадовался. Ему предстояло опасное путешествие вдоль берегов Норвегии. Любой из прибрежных хевдингов мог соблазниться богатой добычей, и русы были бы неплохим подспорьем. Но Василько — старший на «Пардусе» в отсутствие Ольбарда — идти с ним отказался наотрез. Сказал, что, мол, будут чиниться и ждать «Змиулан». Такая твердость вызывала уважение, и Ингольвсон не расстроился. Хотя его «Рысь» была готова к походу, — он мог еще подождать. И дождался...
Страж, стоявший на вершине холма, вдруг закричал, указывая рукой на реку. Войны на лугу застыли. На миг зимовье накрыла тишина, и лишь пущенная умелой рукой секира с запоздалым гулом ударила в мишень. Двое борцов, скандинав и рус, похожие как братья, голые по пояс, с телами, перевитыми мощными мышцами, прекратили схватку и стояли, глядя на реку. Ингольвсон прищурился, прикрыл глаза ладонью — мешало солнце. Там, где река сворачивала за лесистый мыс, что-то... Вот он! Бесшумно, словно хищный зверь из лесных зарослей, «Змиулан» выскользнул из-за мыса. Ветер дул с моря, и Ольбард шел под парусом.
Обычно на славянских лодьях полотнища парусов были довольно узкими, раскрашенными яркими красками. На корабле же Ольбарда ветрило широкое как на драккарах. Наполненное токами воздуха, пронизанное лучами солнца, оно казалось белоснежной грудью огромного лебедя. Посредине полотнища пылал алый солнечный знак.
«Змиулан» двигался быстро. Над бортом подняли длинный щит, повернутый тыльной стороной, — Русы шли с миром. Воины Ингольвсона, как он заметил краем глаза, все же предпочли держать оружие под рукой. Стурлауг мысленно похвалил их. Никогда и никому не доверять до конца было его девизом. Возможно, поэтому он и жив еще до сих пор. Хевдинг усмехнулся. Русы с «Пардуса» повели себя иначе. Они сбежались к берегу и приветственно вопили, размахивая оружием. Ингольвсон понимал и их, только что заново обретших своих братьев.
Он поправил пояс с мечом и стал спускаться к берегу, чтобы встретить своего старого приятеля. Видать по всему — не миновать застолья...

На гобелене был изображен сокол, выхватывающий из воды серебристую рыбину. Ольбард смотрел и не мог надивиться яркости красок и совершенству, с которым неведомый мастер передал строение птицы. Тот не забыл ни одного перышка, и птица казалась живой, вода — текучей, а рыба — трепещущей. Еще немного, и вода выплеснется из неведомого водоема. Реки, озера?.. Вращающееся... Тревожные ощущения возникли и только усиливались тем сильнее, чем дольше Ольбард разглядывал гобелен. Что-то было не так со всем этим... Он почувствовал легкое головокружение. Картина вдруг надвинулась, и… он увидел.
Озеро вращалось. Над его поверхностью волнами, стелился туман, отчего вода казалась странного белесого оттенка. Волны воды и тумана медленно двигались по спирали, приближаясь к невидимому отсюда центру. Стояла тягучая тишина, и ум прозревал там, куда стекались бледные струи, исполинский водоворот, беззвучно рушащийся в бездну. А над всем этим парила тяжкая крестообразная тень...
Теперь он знал, что гобелен изготовили не в далеких городах Сина или блистательном Царьграде. Люди ныне не умеют остановить мгновение, а те, кто создал это чудо, могли... Это было в столь седой древности, что даже до Посвященных дошло о ней слишком мало знаний. В те времена Север не был холодным, и диковинные звери бродили по равнинам исчезнувших ныне земель, которые поглотил теперь Ледовитый океан. Тогда здесь жили люди, славные своей мудростью и силой. Предки нынешних ромеев называли их гипербореями, то есть живущими за северным ветром. В середине Хайрата — страны, где они жили, находилось вращающееся озеро, и водоворот в центре него вел к Истоку Сущего. Над озером висел в воздухе Храм Двенадцати богов, созданный в форме креста. И были боги суть — Силы, по-ромейски — энергии. Был мир, земля процветала, и предки теперешних народов учились у Севера мудрости. Потом, как водится, была война, которая едва не разрушила Землю. Север одержал победу, но цена была слишком велика. Воды поднялись и поглотили все. Исчезло озеро и летающий храм. Путь к Истоку, как казалось людям, был утерян навечно... Это легенда. Возможно, все было не совсем так... А быть может, совершенно иначе. Но остались каменные глыбы вдоль Ледовитого океана, Малые храмы, творения древних и знаки на скалах. Остались Посвященные и их Знание. Знание, что странствует еще где-то меж времен. Храм Двенадцати Богов и Путь к Истоку может быть обретен вновь...
— Что, нравится? — голос Стурлауга звучал как будто из-под земли. — У меня еще один есть. На нем огромный полосатый кот с клыками как кривые ножи, крадущийся среди трав. Но мне больше нравится этот. Думаю, за один такой гобелен можно купить три, а то и четыре кнорра [Кнорр — скандинавское торговое судно], доверху набитых роскошными арабскими товарами. В чем, в чем, а в этом я разбираюсь.
— Где ты это взял? — Ольбард обернулся к Ингольвсону, и в глазах его таилось мрачное пламя. Стурри ничего не заметил, погруженный в мысли о размерах добычи. Хитрая усмешка спряталась в его бороде.
— Друг! Ты удивляешь меня! Какой рыбак выдаст хорошее место для ловли другому? Впрочем, я готов с тобой обсудить этот вопрос. Дело в том, что мне нужна помощь...
Длинный стол ломился от снеди. Воздух в зимовье звенел от голосов. Старшие из обеих дружин уже закончили насыщаться, пили меды и пиво. Молодые [Существовали Старшая и Младшая Дружины. Каждый из членов последней был закреплен за кем-то из старших. Это называлось «носить копье»] подносили им, ожидая своей очереди. В очаге трещал огонь, разметывавший искры. По бревенчатым стекам плясали тени. Воины играли в слова, подзуживая друг дружку, и плох считался тот, чей ответ не был острее клинка. Только настоящие мужи могут играть в эту игру, не хватаясь за мечи.
Стоял невообразимый гам. Кто-то хохотал над удачной шуткой, кто-то обсуждал с соседом новую сагу Греттира. Вожди сидели бок о бок во главе стола и тихо беседовали. Ольбард вполуха слушал, как Икгольвсон что-то втолковывает ему насчет обоюдной выгоды. Из головы не шло видение медленно вращающихся вод. Теперь он знал из только что прозвучавшей саги, что урмане взяли на щит какое-то большое капище в Биармаланде, далеко на восходе. Действительно ли метал в них перуны [Перун — бог грозы и битвы, здесь — молния] колдун? Что здесь правда? Откуда в тех землях столь богатое капище или, быть может, град? И вопрос, страшный в своей сути, — не мог ли это быть один из храмов древних? Судя по гобелену — мог. И если так — то что делать с урманами? Стурлауг ему старый друг. Многих из его хирда Ольбард знал не одну зиму. Они ели один хлеб... Вещи древних могли попасть в неведомый ограбленный град разными путями, но если все же это был храм... Урмане осквернили святое место, и тогда... Ольбард понимал, что добром они добычу не отдадут. Они заплатили кровью. Значит, будет бой, и неизвестно, кто победит. Но кровь, что прольется в этом бою, искупит зло... Стало быть, нужно дождаться конца пира, выйти на гору возле зимовья и спросить Перуна. Если бог воинов не ответит, то ответит Единый. И если викинги свершили непоправимое, крови течь!
— ... Знаешь, эти грабители из Халогаланда. А у меня слишком мало людей, — голос Стурлауга звучал доверительно. — И один шнеккер, чуть ли не до края бортов набитый добычей. Я отдам четверть твоему хирду, если только вы проводите нас мимо этих шхер. Поверь — это несметные богатства. Если поможешь — я твой должник, а ты знаешь — я всегда отдаю долги. Ну, что скажешь?
Ольбард покачал головой — он не хотел пока давать ответ.
— Послушаю, что скажут кмети [Кметь — воин]. Ведь мы как раз идем оттуда, куда ты зовешь нас снова, а до зимы мне нужно быть в Белоозере.
— Ладно, я не тороплю, — Стурлауг подставил рог, чтобы один из молодших наполнил его медом, — твоим людям нужен отдых...
В этот момент зал снова взорвался хохотом. Кто-то кричал, захлебываясь смехом:
— Куда тебе, Торир! Ты уже забыл, как мочился под себя и гугукал, словно младенец, стоило тебе лишь взглянуть на бабу?!
Здоровенный русобородый урманин под дружный хохот вскочил с места и, указывая на соперника полуобглоданным кабаньим ребром, насмешливо прорычал:
— Посмотрел бы я на тебя, Торфин, если бы ты сумел взобрался на эту ведьму! Благодари Хагена, что он швырнул тебя через борт, иначе ходить тебе под себя точно так же! И уж тебя-то она лечить не стала бы! Я был, помнится, еще не совсем в себе, но прекрасно видел, как мелькнули в воздухе твои пятки. Воистину надо проверить — не выросли ли у тебя крылья?
Последние слова русобородого утонули в хохоте. От внимания Ольбарда не укрылось, как пальцы Стурлауга, державшие рог, с хрустом сжались. Лицо хевдинга закаменело, как если бы он услышал что-то, о чем старался не вспоминать. Ольбард поискал глазами в зале и, не найдя Хагена, спросил:
— А где твой сын? Я что-то не вижу его здесь.
Ингольвсон мрачно взглянул на него, но ответил:
— Вышли они с Диармайдом. Давно уже. Им есть о чем поговорить, и надеюсь, черноволосому вальху [Вальхи — кельты] удастся вправить Хагену мозги...
— Что-то не пойму. Твой сын всегда был очень здравомыслящим человеком...
— Вот именно — был!!! — Тяжелый кулак хевдинга с грохотом обрушился на стол. — Эга ведьма лишила его разума! Околдовала!
Ольбард внимательно посмотрел на Ингольвсона. Здесь не хмель виной — выпили всего-то чуть...
— А ну, расскажи, — промолвил он.
— Да что рассказывать! — Хевдинг единым духом опорожнил рог и швырнул его на стол. Сидевшие рядом воины с изумлением взглянули на вождя — рог был старинной, драгоценной работы из резной кости, инкрустированной золотом. Ингольвсон даже не взглянул — куда тот покатился. Бледно-голубые глаза его смотрели сквозь людей...
— Я думал, он станет водить после меня хирд. Может быть, станет конунгом... Воины пошли бы заним всюду. А теперь он позволил этой суке околдовать себя. Он одержим ею!..
Ольбард пожал плечами — он не заметил ничего странного в поведении Хагена. Впрочем, он знал его плохо — Хаген был еще слишком молод, когда Ольбард встретился с его отцом в Миклагарде. Надо будет потолковать с Диармайдом...
— ... Ничего странного нет в том, что он захотел взять себе девку. Она хороша, а мой сын — мужчина! Но ведь он знал, что она ведьма. Даже последнему дурню ясно — лучше убить ведьму и жить с проклятием, чем оставить ее в живых и дать ей возможность отомстить! Там было много девок, и мы не могли взять их с собой, чтобы продать. «Ворон» поразила огнем метательная машина, а «Рысь» и так была переполнена. Эту он все же решил взять с собой, но остальных я приказал убить, чтобы они не могли строить нам вслед свои козни. Вот тут он и обезумел! Встал впереди них с мечами, вызывая всякого, кто осмелится тронуть этих проклятых баб. Воины уже натешились и не настаивали, а теперь ведьмы наверняка наводят на нас порчу... Боюсь, умри я сейчас, и хирд пойдет не за Хагеном, а за Греттиром! Хотя скальд-то как раз считает, что Хаген прав... Великий Один! Затем ли я всю жизнь не расстаюсь с секирой, чтобы видеть, как мой единственный сын гибнет из-за бабского колдовства!
— Помстилось тебе, — Ольбард десницей указал на пирующих воинов. — Что-то я не слышу от них про твоего сына дурного слова. Или они перестали оказывать ему уважение? Нет, не похоже. Ты лучше подумай о том, что колдовство на него не подействовало так, как на Торира... Ты помнишь ромейскую историю про конунга по имени Уллис? Про то, как Владычица превратила его воинов в зверей, а его самого не смогла? Может, здесь есть общее? Разве не приходило тебе в голову, что Хаген просто-напросто полюбил ее? А что до того, мол, вступился за жриц, так то вернее, чем убивать. Месть была бы страшнее, если б вы не пощадили никого. Он взял одну из них с собой, и вы смогли дойти по морю ажно досюда. А не взял бы — может, и сгинули б в пучине. Так что выйдет из твоего сына хороший хевдинг, а то и конунг...
Ингольвсон сидел молча и, похоже, еще не знал — верить или нет. А история-то становилась все интереснее. Выходит, там были еще и жрицы. Много жриц. Что же это за капище такое? Значит, молились там и мужским, и женским богам... И, в первую голову, откуда Стурлауг узнал, что именно там можно поживиться? Ольбард очень хорошо помнил, что Ингольвсон никогда и ничего не делает наобум... Что-то мрачное таилось во всей этой истории, и князь вдруг понял, что почти готов отказаться от попыток узнать — что же это такое.
— А это еще кто? Я думал, что знаю всех из твоих старших...
Ольбард обернулся ко входу, куда указывал Стурлауг, и увидел Александра.
— Знаешь, хевдинг, эта сказка почище твоей будет. Жаль, Ярун погиб в битве с халогаландцами, он бы сложил песнь про Олексу-с-Неба...
Савинов с трудом соображал, где он находится. Смутно помнилось, как князь тащил его на плечах через лес. Потом, кажется, был «Змиулан». Сашку снова положили возле мачты и накрыли уже знакомой шкурой. Он еще слышал гул ветра в парусине, потом какие-то крики. Его мутило. События в пещерном храме казались нереальными. Что же там было такое? Скорее всего, какой-то газ, вызывающий сонливость и галлюцинации... И надышался крепко — до сих пор колотит...
Тут Савинов понял, что сидит. Причем не на палубе, а на земле, покрытой толстым слоем опавшей хвои. Вот те раз... Солнце склонилось уже к северо-западу, обозначив то, что заменяет ночь за полярным кругом в это время года. Его косые лучи, пробивая кроны деревьев, ложились на тропу теплыми ласковыми пятнами. Видно было, что по ней в последнее время довольно часто ходили. «Черт! Как я сюда попал?» Память услужливо подсказала: когда лодья пристала к берегу и началась шумная встреча (кого с кем?), он на ватных ногах перелез через борт и побрел подальше от шума... И еще, он помнил, что зверски болела голова... А сейчас не болит. Бред какой-то. Вдруг свирепо захотелось курить, и летчик машинально похлопал себя по несуществующему нагрудному карману. Собственный жест показался ему идиотским. Прямо как в театре. Только таблички нет, где белым по красному: «У нас не курят». Да-а... А табак, кажется, завез в Европу некий Христофор Колумб. Значит, здесь с куревом напряженка. Или все же Колумб его не завозил, а завез привычку курить? Если так — то жить еще можно...
Откуда-то слева долетали голоса. Ага. Значит, пора двигать. Чувствовал себя Савинов уже вполне сносно. Поэтому встал и пошел. Идти было на удивление легко. Голова не кружилась. Замшелые валуны возникали в поле зрения и пропадали позади. Ноги в мягких сапогах одинаково уверенно и легко ступали по твердому камню и бурелому. Хотелось даже прибавить ходу, но он сдержался. Тут, чего доброго, и кости поломать недолго. Скользнет нога в щель между камнями — и пиши пропало. Однако странно — только что мутило, а теперь прямо несет на крыльях. Чего же я там все-таки надышался? Может, какой-нибудь опиум...
Впереди между стволов деревьев заблестела речная гладь, похоже, цель уже близка. Наконец деревья расступились, пахнуло свежим ветром и водой. Савинов обнаружил, что стоит на высоченном утесе, нависшем над излучиной реки. За ее глянцевым изгибом, на опушке леса были видны какие-то строения, а рядом, наполовину вытащенные на берег, стояли корабли, причем их было аж три штуки. И одним из них, похоже, был «Змиулан». Насколько видно отсюда — без носовой фигуры. Значит, все тихо-мирно. И хорошо. Будем надеяться, что Ольбард встретил свою пропавшую лодью...
Над большим строением, которое Савинов сначала принял за поросший травой курган, поднимался дым. Звуки по воде летели далеко, и было хорошо слышно, что люди внутри строения веселятся на славу. Захотелось вдруг завопить во все горло от избытка чувств. От того, что жив, что рядом друзья, что небо синее-синее. Савинов запрокинул голову и, раскинув руки, вдохнул полной грудью. Как все же хорошо жить! Крутанулся на месте, заставив небосвод обернуться вокруг себя, и бросился бежать.
Лететь, перескакивая расщелины скал, по которым стремятся прозрачные ручейки, не опасаясь наступить на мину или неразорвавшуюся бомбу. Мчаться вперед, осознавая первобытную силу, бурлящую в крови. Быстрее! Еще быстрее!!! Вот уже рядом излучина. Здесь берег становится ниже. Нырнуть под упавшую сосну, перепрыгнуть, не касаясь, через другую, впивая терпкий аромат разогретой солнцем смолы. Корабли все ближе. Вот уже видна резьба на их стройных бортах... Стоп!!! Что это?!.
Савинов замер, едва не вылетев на поляну. Сердце ухнуло куда-то вниз, и крылья за спиной, те, что только что несли его вперед, вдруг бессильно поникли. Он узнал корабль, что стоял рядом со «Змиуланом», самый длинный из трех. А видел его он совсем недавно, лежа на алтаре в пещерном святилище. Именно эти красные борта украшали щиты, когда корабль под полосатым парусом подходил к острову, на котором стоял храм. Это через них прыгали в воду викинги в стальных доспехах. Те, что убивали жрецов и насиловали женщин. Враги!.. Но ведь это был сон, бред, видение! Или нет? Но ведь так не бывает... Как он мог выйти из бредового сна, этот ржаво-красный призрак? Что здесь вообще происходит?
Сашка не заметил, как оказался у входа в строение. Тяжелые двери были широко распахнуты. Внутри царил полумрак и метались отблески огня, слышался нестройный хор голосов, хохот и звон металла. Савинов почему-то подумал, что именно так, наверное, выглядят двери ада. Он медленно вошел внутрь, преодолев что-то вроде сеней, и остановился. Помещение оказалось гораздо больше, чем можно было подумать, глядя на него снаружи. Двойной ряд столбов поддерживал потолок. На столбах висело оружие, а между ними на козлах были установлены деревянные щиты, служившие одним длинным столом. В помещении было душно. Пахло дымом, потом, жареным мясом и еще чем-то, кажется пивом. Народу — битком. Сотни две — не меньше. Одни сидели на широких скамьях по обе стороны от стола, другие — на лавках вдоль бревенчатых стен. Некоторые спали прямо на полу, а остальные довольно ловко через них переступали, пробираясь к здоровенному закопченному котлу, в котором и вправду было пиво. Савинов заметил нескольких знакомцев с лодьи Ольбарда. Кто-то крикнул: «Храбр! Олекса возвратился!» и махнул рукой, мол, присаживайся к столу. В дальнем конце длиннющего, заваленного разнообразной снедью стола он увидел синеусого князя. Тот что-то объяснял здоровенному рыжебородому скандинаву. Тому самому!!! Горячая волна ударила в мозг, и Савинов, на миг поддавшись ей, даже шагнул вперед. Он уже поверил, что каким-то образом увидел во сне правду. Рыжий, словно почувствовав взгляд и обернувшись, что-то сказал. Ольбард тоже взглянул на него и едва заметно кивнул: «Вижу, мол». Хмеля у него не было ни в одном глазу, хотя в руке князь держал колоритный изогнутый рог, и надо думать — не пустой. Веселье, как видно, длилось уже не один час, поскольку многие воины, в отличие от вождей, были пьяны, что называется, в дугу.
Савинов уже двинулся было вперед, чтобы поговорить с Ольбардом, но вдруг замер. Ощущение было знакомым. Летчик-истребитель, у которого оно оказывалось плохим, редко доживал до десятого, а то и пятого вылета. Знакомое чувство «хвоста» — когда ты, еще не успев оглянуться, уже знаешь — позади враг, и, даже еще не сумев толком осмыслить это знание, на одних инстинктах вводишь машину в скольжение на крыло или крутой вираж. У Савинова это чувство было просто отменным. Ребята шутили: «У Сашки глаза на затылке». Никогда ни одному фрицу не удавалось зайти ему в хвост и внезапно атаковать. Он их чуял загодя и вертелся ужом, сбивая прицел. Савинов обернулся и встретился глазами с молодым викингом в блестящей кольчуге. Его он тоже узнал, больше по рукоятям двух мечей на боках, чем в лицо. Глаза у викинга были очень светлыми и холодными, как льдинки. Ростом он оказался немного ниже Савинова, но в каждом его движении чувствовалась обманчиво мягкая тигриная сила. Даже в том, как он стоял, запустив большие пальцы рук за наборный боевой пояс. «Гривна-то на шее — никак золотая?» Мысль была какая-то чужая и непонятно к чему возникшая. Он помнил, как бился этот воин, плетя вокруг себя кровавыми клинками смертоносную сферу. Красиво и страшно. Рядом возник Храбр, облапил Савинова по-медвежьи и сунул в руку рог с чем-то терпко пахнущим.
— На-ка, братка, выпей. Мед веселит сердце мужа... А-а, Хаген! Что ж не пируешь со всеми? Или сторожа твоя?
Холодноглазый кивнул на Сашку:
— Из ваших? Мы его только у дома заметили, а лесные сторожи вообще не видели — словно по воздуху прилетел. Думали уже — призрак, да туман еще не поднялся...
Голос у него был глубокий, но говорил он негромко. Однако Савинов расслышал его слова даже сквозь гам, стоявший в помещении, и хорошо понял сказанное, несмотря на странный, жесткий акцент.
— Олексой его звать! А про то, что по воздуху, так ты прав, да об этом потом...
— Добро... — холодноглазый Хаген, еще раз остро глянув на Савинова, кивнул и вышел на воздух.
Храбр хлопнул Савинова по плечу:
— Пей, братка! То Хаген был, Стурлауга сын. Его еще Молниеносным Мечом кличут. А учился он, к слову сказать, у нашего Диармайда. Но то давно было, в Западной Стране [Западная Страна — еще одно название Ирландии] еще... Силен ты по лесу ходить, коли сторожа тебя не видала. А ведь знали, что ушел.
Савинов пожал плечами, как если бы похвалили не его. Ведь ломился он через лес как лось, шумно и напрямик. И слышно его должно было быть на пару километров. А не услышали. Однако что же за гадостью он надышался?..
— Послушай-ка, Храбр, могу я с князем поговорить, но так, чтоб тот рыжий не слышал?
Рука на плече Савинова напряглась. Он поднял глаза и увидел, как выражение лица у побратима как-то неуловимо изменилось, и сразу стало ясно, что он вовсе не пьян.
— Не сейчас. Стурри чего не то заподозрить может. Случилось что? Сказывай... Да пей — глядят на тебя. С рога единого, чай, не запьянеешь!

Глава 14
РОК

... И пепел твой отдам стихии.. Взметнется ветер, ну а я Расправлю локоны тугие. Я ведьма и судьба твоя... Ольга

Сигурни сидела на пригорке и, обхватив руками колени, смотрела, как уходит ее Враг. Был рядом, и вот он уже у дверей. Двигается быстро и плавно этим своим странным, скользящим шагом. Совсем как тогда... Он настороже — кто-то незнакомый вошел в дом. Кто-то незнакомый и страшный.
Это она заметила незнакомца, когда он вышел из леса. Нет, не вышел, скорее выплыл, как плывут, истаивая и истончаясь, несомые ветром клубы тумана. Сначала она приняла его за призрак, а Враг, заметив ее взгляд, обернулся, и руки его метнулись к мечам. Он всегда носил два меча... От незнакомца веяло смертью, хотя тело его сияло жизненной силой почти так же ярко, как тело Врага. И Враг ушел...
Но только что он стоял здесь, и она смотрела в его глаза. Такие глаза должны быть у Хель — Хозяйки мертвых. Холодные и теплые одновременно. Глаза, в которых она, Сигурни, не могла прочесть ничего. Ее воле подчинялись люди и звери. Она могла взглядом убить человека, любого, даже самого могучего. Но не этого. И именно поэтому он — ее Враг. Он — Сильнее ее...
Она хорошо помнила тот день, когда разбойники ворвались в храм Богумира. [Богумир (Имир) — Сын Дажьбога (скандинавский Бальдр) — божества Весны и Солнца и Марены — богини смерти (скандинавская Хель). Этакий бессмертный смертный, живой Инь-Ян. Считался прародителем великого множества народов, и в первую очередь славян («Дажьбожьи внуки» в «Слове о полку Игореве»). Был обожествлен при жизни. Похоже, одним из первых создал культ своей личности. В конце концов совершенно спятил от долгой жизни, начал безобразничать и довел собственного отца до сыноубийства. Дажьбог отделил мечом темную часть его сути от светлой. Светлая пошла в Ирий и стала божеством, ну а темная — понятно куда. Храмы Богумира были невероятно богаты]. Сверху, с галереи, она видела последнее Служение Воинов-Жрецов. Они были прекрасны, принося себя в жертву, но врагов было слишком много, и жертва получилась кровавой. Они все умерли там, но их могучие мечи пролили перед этим водопады вражеской крови... Настоятель рассказывал, что в старые времена, когда народы еще не забыли своих корней, лучшие воины всей земли стекались к Храму в надежде заслужить честь быть среди Воинов-Жрецов. Тогда ни один земной властитель не осмеливался поднять руку на богатства Храма. Войско Храма было непобедимо. Однако настали иные времена. Многие забыли Отца-Прародителя и стали молиться иным богам. Все тоньше стал поток тех, кто стремился в Храм. Все меньше послушников. Лишь купцы из далеких стран, смуглые и горбоносые, приплывали иногда по большой реке. Изумлялись огромности и красоте храма, поражались его древностью и, оставив приношения, отправлялись восвояси... В древние времена шайка в сто пятьдесят человек, всего на двух кораблях, не смогла бы даже подойти к берегу. Но то в прежние времена... Настоятель, рассказывавший все это, убит вместе со своими учениками... Воины-Жрецы в последний раз станцевали со Смертью...
Когда ее схватил тот, русобородый, она даже не успела испугаться. Сигурни вообще не умела бояться. Ее мать была Жрицей, а отец — Первым из Воинов Жрецов. Он был родом из далеких Афин, а она — из фиордов Норвегии. С детства Сигурни знала о своем Даре и просто не привыкла к опасности. Она даже не пыталась прятаться, поэтому русобородый и смог ее поймать. Ему повезло — он испытывал вожделение такой силы, что ничего не замечал вокруг. Когда он рвал на ней драгоценное платье, Сигурни удивилась спокойствию, царившему в ее сердце. Не было даже ненависти. Нельзя ненавидеть зверя за то, что он пытается тобой пообедать. Но можно с ним не согласиться...
Он очень торопился, связывая ее. Его грубые мозолистые руки царапали кожу. Он пыхтел и рычал, лапая ее, и Сигурни еще раз удивилась себе, когда поняла, что вовсе не против того, что он хочет сделать. Она никогда не была с мужчиной, но волна возбуждения, нахлынувшая на нее, показалась знакомой. Ее цветущее тело хотело этого. Оно хотело мужчину с такой силой, что Сигурни едва не закричала: «Ну что же ты медлишь!» Это было как наваждение... Он возился со своей кольчугой, пытаясь одновременно тискать ее грудь и спустить штаны. Получалось плохо. Эта пауза позволила девушке совладать с собой, и как раз в этот миг он взглянул ей в глаза...
Русобородый оказался слаб как младенец. Дитя в могучем мужском теле. Она не почувствовала сопротивления, лишь легкое ощущение рвущейся паутинки. Глаза воина остекленели, и он, как-то жалобно, по-собачьи заскулив, рухнул на нее сверху. Сигурни едва успела отвернуть в сторону лицо, чуть не задохнувшись при этом. Кожаная петля рванула шею, а голова викинга в шлеме, тяжко мотнувшись, ударилась в пол за ее плечом. Страшная тяжесть придавила девушку к полу. Стальные звенья кольчуги впились в кожу. Что-то твердое и горячее уперлось ей между ног. Она не сразу поняла — что это, и порадовалась, что он все же не успел снять штаны. Вскоре давление немного ослабло. Лишенный разума воин уже не мог желать женщину. Она же жалела лишь о том, что он отключился слишком быстро и приказ его сердцу — остановиться, не достиг цели.
Сначала ей казалось что еще немного, и она задохнется. Он был очень тяжел, этот русобородый... Потом она снова слышала крики и звуки боя... Было холодно, и спина онемела. От русобородого отвратительно пахло, он мелко подергивался и хлюпал носом. И опять где-то кричали женщины. Казалось — она узнает голоса. А потом в зал вошел еще один отряд грабителей, и Сигурни услышала шаги, безошибочно выделив их из всех остальных. Это шел ее Враг.
Она еще не видела его, но эти шаги... Они были самыми тихими, но для нее звучали громом. Это шел вождь, и его было нужно убить. Она приготовилась...
Тяжесть, давившая на грудь, вдруг исчезла. Тяжелая туша русобородого с металлическим звоном откатилась в сторону. Сигурни, из-под рассыпавшихся волос, следила за происходящим, сохраняя неподвижность. Вот кто-то наклонился над ней. Коснулся... Рука протянулась, чтобы отбросить с ее лица волосы, и замерла... Она раскрыта! Он знает!
Ужас сжал ее горло. Вот теперь она боялась. Боялась панически того, что сейчас произойдет. Невесть откуда, но она почувствовала, что этот человек знает о ней все. Все! Ей не удастся отомстить — он не попадется... Они завяжут ей глаза и будут глумиться по очереди, а быть может, все сразу... Она содрогнулась, усилием воли подавив желание забиться в путах, визжа как пойманный зверь. Она — дочь Воина!
В следующий миг замершая на полпути рука сдвинулась с места, смахнув с ее лица тяжелые локоны. Она увидела его. Своего Врага. Он был очень красив, а глаза... Сигурни поняла, что у нее нет шансов. Она погибла...
А потом отворилась дверь.
Хаген вышел из зимовья. Ему очень не нравился этот пришелец, который, судя по одеже, оказался побратимом Храбра. Ощущение было неясным, как если бы этот, коротко стриженный, как румлянин, человек был одновременно живым и мертвым. Что-то страшное стояло за его плечом и смотрело пустыми глазницами. Хаген никогда не сталкивался с такими, как Олекса, но слышал о них. Ими, по слухам, руководят боги, но рядом всегда пасется смерть.
Он вспомнил, как скользнул вдоль спины холодок, когда он повернулся, чтобы идти к выходу. И еще он помнил напряженный взгляд отца, направленный в спину незнакомца. Стурлауг тоже что-то увидел... Хаген передернул плечами, стряхивая неприятное ощущение, и взглянул на холм. Сигурни все еще сидела там, сжавшись в комочек. Она никуда не уйдет, хотя ее не сторожат. В лесу не пропала бы — ни один зверь не причинит ей вреда. А то, глядишь, и принесет пищу... Колдунья, маленькая колдунья... Она не уйдет, потому что тот далекий день связал их навсегда. День, когда она лежала перед ним нагой и беззащитной. Беззащитной только от него, но он не причинил ей зла. Не взял силой и не отдал никому... Она называет его Врагом. Она ненавидит его, но разорвать эту связь не в силах. Так же как и он сам. А видят боги, раньше он так не мучился и мир был прост и ясен... Иные говорят, что любовь — это радость. Быть может, но пока она больше напоминает проклятие...
Хаген привычно прислушался к миру. Сигурни подождет — сейчас ему нужен Наставник. В эту игру они играли много раз. Наставник уходил, а юный Хаген должен был его найти. Не по следам — черноволосый вальх не оставлял следов, — а по тому неповторимому ощущению, которое исходит от каждого человека. Нужно лишь уметь слышать. Хаген умел — Наставник обучил его...
Он прикрыл глаза и расслабился. Звуки свободно втекали в него, ветерок провевал насквозь, как густую траву. Тело само сделало первый шаг, и, повинуясь его зову, Хаген медленно двигался вперед. Ноги сами понесли его к реке, затем вдоль берега вниз по течению, за скалу, дальше, еще дальше, теперь россыпь валунов, поваленное дерево, еще валуны... Запахи переполняли все вокруг. Звуки сделались острыми и четкими. Вот шорох наверху... Большая скала... Взобраться наверх... Здесь.
У корней огромной сосны, вцепившейся корнями в лоб каменной глыбы, сидел Диармайд. Он обернулся, и его странные глаза цвета морской волны дико сверкнули.
— Неплохо, Волчонок, очень неплохо. Хотя я не прав — ты давно уже Волк.

Глава 15
РОК НЕУМОЛИМЫЙ

Видение чудесное было мне, Как его разъяснить, знает ли кто в сем войске? Стеклянную чашу я видел, сиявшую, как золотая, Посередине покоев своих, что на Бреге у Воин, Треть этой чаши заполнена кровью людской, небывалая встреча, За нею — лишь треть молока в середине, Еще одна треть благородным вином была полна, такого не знал я, Головы были над ней склонены тех, кто приплыли по синему морю... Ирландские саги Борома, видение короля Конхобара

— Что это за люди, Храбр? — Савинов, сидя за столом, мрачно оглядывался. В помещении стоял жуткий гам. Воины веселились. Вкусно пахло едой, пивом и еще чем-то, смутно знакомым. Свет очага красил лица людей в две краски. Колеблющиеся тени делали их похожими на причудливые и жуткие маски. Тускло блестел металл. Это было бы очень живописно и, пожалуй, даже красиво, если б не недавний бред. Или не бред? Савинов не мог разобраться — что же его так гнетет. Ведь не мог же он в самом деле увидеть реальные события... Или мог? Чего же он все-таки надышался в том чертовом капище?
Храбр хитро глянул на него. Савинов только сейчас заметил блеснувшую в его ухе серьгу.
— Это хирдманы Стурри Трудолюбивого. Он вольный хевдинг и с нашим князем старый знакомец. Хаген — сын его единственный. Да я тебе уже говорил.
— Он здорово бьется двумя мечами.
— Откуда ты знаешь? — Храбр удивленно воззрился на него. — Ты умеешь видеть такие вещи? Тогда ты сам должен хорошо понимать оружие.
— Да вовсе нет. Я же видел, в конце концов, что у него два меча на поясе. Но на самом деле в том месте, куда я пришел следом за князем, меня, как бы это сказать, сон сморил, что ли... И вот во сне я все и видел.
Лицо Храбра вдруг сделалось суровым.
— О том, где был с Ольбардом, — мне не сказывай. То ваше с ним дело. Я смотрю, ты тоже из вещих, — не зря же князь приказал тебе не мешать, коли за ним пойдешь. О видении своем — сказать можешь. Только сначала о другом. Поверь моим словам — любой проходимец может нацепить на себя два меча, но от этого он не станет обоеруким воином. И знающий человек всегда отличит одного от другого... Надо бы нам с тобой позвенеть поутру мечами. Погляжу — что ты умеешь.
Савинов молча смотрел на Храбра и думал, что, пожалуй, он немного легкомысленно относится к этим людям. Возможно, в силу того, что они — «древние русские» и он знает больше них о мире? Но кроме этой Руси — никакой другой пока нет, а ее эти люди знают гораздо лучше, чем он. Вот и князь, оказывается, с самого начала знал, что он, Сашка, пойдет следом. Откуда?
— Отчего же не позвенеть, — сказал он, и собственный голос показался звучащим откуда-то издалека. — А видение мне было такое...
Он стал рассказывать и понял вдруг, что боится поутру сесть в лужу. Ведь меч — не шашка, черт побери...

С реки дул прохладный ветер, но Сигурни не чувствовала холода. Ей снова было страшно, как тогда — в храме. Только теперь страх был другим. Мирная картина, что была перед ней, зеленый луг, лес и скалы, сверкающая гладь воды — все казалось обманом. Она чувствовала приближение чего-то неумолимого и неотвратимого. Судьба, рок снова собирались испытать на прочность ее мир. Но ведь она уже все потеряла... Или не все? Злое предчувствие камнем лежало на сердце.
Сигурни взглядом поискала Врага, но он уже исчез, растворившись в лесу. Ей вдруг захотелось предупредить его, защитить... Но ведь он — Враг! Почему же она не хочет, чтобы он погиб, сгинул? Оттого ли, что не дал своим людям убить ее подруг, пойдя против воли отца? Потому ли, что не обидел ее ни словом, ни делом, хотя мог, мог — единственный из всех остаться безнаказанным? Она не знала... Хотя... Наверное, все дело было в его глазах из холодной стали, в которых... жила любовь. Она увидела это еще тогда, в первый миг, а потом отворилась дверь. Дверь отворилась, и в зал вошел человек с окровавленным длинным мечом. За его спиной сквозь дверной проем она увидела неподвижные тела грабителей из первого отряда, к которому принадлежал русобородый. Человек резко взмахнул своим изогнутым клинком, и кровь, сорвавшись с лезвия, прочертила на полу ровную линию. Он никогда не носил щита — этот самый странный из Воинов-Жрецов. Родом из далекой восточной страны, что на островах за страной Син, он был смугл и темноволос. В его лице было что-то хищное — быть может, запавшие щеки, тонкий нос с горбинкой и слегка приподнятые внешние уголки глаз создавали такое впечатление. Враг повернул голову, чтобы видеть вошедшего, и его рука на бедре Сигурни обратилась в сталь. А она... заметила родинку на его щеке. Воины Врага тут же выстроились шеренгой, закрывая щитами Сигурии и русобородого. Она — добыча, он — побратим. Ни то, ни другое северяне не отдадут без боя. Враг уже стоял впереди своих людей, и в каждой руке его было по мечу. Сигурни не успела заметить — когда он там оказался. Она еще чувствовала его прикосновение.

Предыдущая страница 3 Следующая страница


Витязь 4

Усмешка умерла на тонких губах вошедшего в зал человека. Некоторое время он внимательно смотрел на стоящего перед ним противника. Никто в зале не шелохнулся. Затем вошедший слегка поклонился и левой рукой хлопнул себя по груди, обтянутой черной кольчугой.
— Накаяма Реноске, — сказал он.
— Хаген Стурлаугсон, — ответил Враг.
Так Сигурни впервые услышала его имя.

Реноске прислушался. Из за закрытых дверей Зала Света донеслось тихое позвякивание и шум шагов. Рукоятью меча он чуть приоткрыл тяжелую створку. Звуки стали громче. Еще десяток, — привычно определил он. Как они предсказуемы, эти варвары... Предсказуемы и глупы. Почему Воин-Жрец не послушал его? Действуя из засад, они легко перебили бы этих грабителей. Но Долг. Здесь они тоже следуют своему Долгу.
В стране Ямато умереть, исполняя долг, — великая честь. Но, сражаясь на стороне Тайра Масакадо, Реноске понял, что Долг можно исполнять по-разному. Масакадо погиб. На его сторонников охотились, как на лис. Преследуемый по пятам людьми Минамото, Реноске бежал из страны. Словно порыв ужасающего ветра подхватил его и понес все дальше от родной земли. Есть ли для него дорога назад?
Тряхнув головой, он прогнал мысли, открывавшие лазейку слабости. Воин идет к жизни через смерть.
Дверь отворилась сама.
Они уже ждали его, поспешно выстраивая стену щитов. Глупцы. Нельзя всегда рассчитывать на силу своего строя. Девять изрубленных трупов в соседнем зале — тому подтверждение. Реноске стряхнул кровь с лезвия меча. Прислушался к едва различимому звону — клинок готов...
Один из варваров вышел вперед, и Реноске остановился. В первый миг ему показалось, что он видит перед собой Тайра Масакадо. Воля этого человека, казалось, делала плотным сам воздух. Но нет, конечно, это не он. Светлые глаза в прорезях шлема сияют холодным льдом. В каждой руке предводитель варваров держал по мечу. Реноске понял, что пред ним достойный противник, и назвал свое имя. Услышал ответ. И сталь зазвенела о сталь.
Это был прекрасный поединок. Реноске жалел, что никто не услышит сложенное им хокку, посвященное именно этому бою. Мечи варвара взблескивали у самых глаз. Звенели защиты, свистели удары. Воздух рвался и трещал, пропуская сквозь себя стремительные клинки, и за маг до того, как холодный металл вошел в его тело, Реноске понял, что смотрит в глаза смерти. Ноги подкосились, и он упал навзничь. Тяжелый шлем откатился в сторону. Тишина завывала в ушах. Противник медленно приближался. Реноске попытался подняться и почувствовал, как что-то теплое стекает по его шее под доспехи. Он улыбнулся и увидел, как мечи врага взлетели вверх. Один алый, как закат, а второй сверкающий золотом восхода. «Ни Тэн...» [Ни Тэн (яп.) — одновременно «два неба» и «два меча»], — прошептал он, и небеса обрушились вниз.

Ольбард все так же сидел во главе пиршественного стола и вполуха слушал рассуждения Стурлауга.
Тот продолжал расписывать выгоду, которую получат русы, если примут его предложение. Стурри, как всегда, очень настойчив. И хитер... Что-то витало в воздухе, мешаясь с пьянящим духом воинского пира, словно дым костра, сочащийся сквозь туман. Тревожное, опасное и неотвратимое. Ольбард чуял — пахнет большой кровью. Его наставник — Ререх, с которым в давние времена он еще отроком ходил в походы, научил будущего князя слышать беду. И теперь Ольбард безошибочно различал в чаде зимовья ее траурные одежды. Нет сомнения — крови течь. Неужели Стурлауг решил усыпить его бдительность своими уговорами? Возможно... А затем, когда варяги-русь перепьются, — напасть.
Он исподволь присматривался к хирдманам Стурлауга. Сильно ли пьяны? Многие ли в доспехах? Пока что урмане пируют по-настоящему. Иные уже спят, перепившись, на скамьях, а другие — прямо на полу... Ольбард поискал взглядом Храбра. Надо бы переговорить с ним, но так, чтобы Стурри не узнал об их подозрениях. Пусть-ка Храбр предупредит дружину, дабы держали ухо востро.
Храбр обнаружился рядом с Александром, сидящим за столом примерно на полпути к выходу. Почуяв взгляд князя, он посмотрел в его сторону и, увидев знак, незаметно кивнул. Александр в это время сидел неподвижно. Расписная деревянная ложка повисла в его руке, а сам он уставился в стену перед собой. Как есть — что-то увидел! Значит, не один Ольбард чует беду...
— Эй, Синеус! Да что с тобой? — Стурри дружелюбно толкнул его в бок. — Давай-ка выпьем!
Ольбард повернулся к нему, поднял свой рог... и вдруг всем телом ощутил внезапно повисшую в зимовье тишину. А затем раздался грохот...

Солнце вставало. Огромное, багрово красное, оно занимало половину небосклона. Кровавое, лезло из за горизонта, вспучиваясь, как чудовищный, пышущий жаром волдырь. Горизонт пылал и плавился, исходя жирным дымом, и страшный, смертный крик многих сотен тысяч людей вырастал вместе с кровавым светилом. Солнце вставало на западе.
Этот дикий, безумный сон приснился Савинову в июне сорок первого года. И бабулька, у которой квартировали летчики, сказала: «Война будет, сынок, какой никогда еще не было. Погибнет очень много людей...»
Почему-то именно сейчас он снова увидел, как пылающий, громадный шар лезет из-за горизонта, и дымится, полыхает степная трава... Тогда он не поверил, но война пришла. А теперь? Может, все же он видел правду?
Что-то плюхнулось в его тарелку, расплескав щи. Савинов медленно повернулся.
— Твое место в Нильфхеле [Нильфхель — скандинавский ад, обитель мертвых], мертвяк! Убирайся обратно!!!
Человек, сказавший это, был на голову выше Савинова. Широченная грудь и плечи, русая борода в косичках. Викинг был без доспехов, но на поясе его висел меч.
Савинов неторопливо поднялся из-за стола. На Храбра он оглядываться не стал. В таких случаях каждый должен защищать себя сам. Он даже ждал чего-то подобного — новичка всегда проверяют, но не думал, что проверять будет скандинав... Разговоры вокруг стихли — все внимательно следили за происходящим.
— Ну что молчишь?! Язык присох к заднице? — Викинг грозно навис над Сашкой и вдруг, удивительно ловко для такого гиганта, ухватил его за подбородок. Тот видел движение, но мешать не стал — пусть потешится, расслабится малость. Вместо того чтобы сопротивляться, Савинов поднял обе руки ладонями вперед и сделал успокаивающий жест, коснувшись груди противника.
— В чем дело? — спокойно спросил он. Вокруг тут же заорали и заулюлюкали. Кто-то крикнул: «Он трус! Торир — вышвырни его отсюда!» Спиной Савинов просто физически ощутил исходящее от Храбра разочарование и мысленно усмехнулся. Главное — не суетиться.
— Я сказал — убирайся в Нильфхель!!! — викинг приблизил свое лицо вплотную, продолжая сжимать подбородок Савинова своей лапищей. Возможно, он рассчитывал увидеть в его глазах страх, но ошибся. Глаза, в которые он заглянул, не выражали ничего.
Савинов выдержал паузу, разглядывая веснушчатую переносицу скандинава, и невинно спросил:
— Так ты тот самый Торир, который Собака? Ну, который с бабами ничего не может? Это правда ты?
Воины вокруг разразились громовым хохотом. Торир взревел как буйвол. Его правый кулак взлетел, грозя сокрушить противнику череп. Но ладонь Савинова, успокаивающе упиравшаяся в грудь викинга, вдруг скользнула вверх, вонзившись напряженными пальцами в ямку между ключиц. Гигант сказал: «Х-х» — и глаза его приняли полубессмысленное выражение. Дальше все было просто. Савинов врезал ему коленом в пах и, ухватив за изящно заплетенную бороду, с размаху впечатал физиономией в стол. В воздух взлетели черепки разбитых мисок. Длинный стол содрогнулся, и в тишине четко прозвучал тихий голос Храбра: «Ай да Олекса! Вот это по-нашему!»
Поднялся шум. Воины повскакали с мест. Кто-то выкрикнул оскорбление, но большинство смеялись. Савинов чуть отступил от стола, на котором тяжко шевелился оглушенный ударом Торир, и взглянул на вождей. Ольбард смотрел прямо на него. Взгляд его был спокоен. Стурлауг усмехался в рыжую бородищу, но Савинову показалось, что он что-то задумал. Краем глаза он заметил, как поверженный здоровяк медленно поднимается на ноги. И вдруг наступила тишина. А потом кто-то крикнул: «Хольмганг!»

Глава 16
ХОЛЬМГАНГ

... Заслуга человека не в том, что он обладает Силой и Знанием, а в том, как он ими распоряжается... Апокриф

— Вижу я, ты совсем не знаешь нашего обычая, — Храбр говорил, не забывая внимательно следить за тем, как скандинавы размечают площадку для боя. Воткнули колышек в верхушку небольшого бугорка и привязанной к колышку веревкой, как циркулем, отмерили круг метра три в диаметре.
— Но ведь он же первым полез, — Савинов не мог понять — в чем просчет, — я его специально на это вызвал...
— Все верно, и было бы хорошо, если б не кровь. Ломай ты его головой столы, вышиби дух, подметай им углы — был бы в своем праве. А ты его мордой в мису, а она — глиняная. Осколками посекло... Кровь — руда, она священна, уразумей сие, ужели у вас не так?! Теперь он вправе твою пролить, а захочет — и до смерти. Выбор оружия — за ним. Вот выберет секиру и щит — сдюжишь?
— Нет... — Храбр удивленно воззрился на него, но Савинов только пожал плечами. Накатило какое-то усталое безразличие.
— Пойми, — сказал он — не бьются у нас секирой, а уж щиты так лет четыреста никто на войну не берет. Никакой щит не спасет, когда есть э... большие самострелы, которые стальную плиту, в ладонь толщиной, за тысячу шагов пробивают.
Храбр долго молча смотрел на Савинова, потом покачал головой:
— Чем же бьются у вас?
— Теми же самострелами. Большими и малыми. Еще есть железные машины, зовутся танками. На них установлены большие самострелы. Есть стальные птицы, несущие огонь...
— Страшный у вас мир. Не хотел бы я туда попасть. — Храбр помолчал. — Таким оружием трусы и слабосильные могут побеждать отважных.
— Могут. Но в войне все равно побеждает храбрый и умелый. Для того чтобы точно выстрелить — тоже нужна отвага. Поэтому изменилось не так уж много...
— Может быть... — Храбр отвернулся. — А из нашего оружия — чем можешь биться?
— Пожалуй, мечом смог бы, а лучше шашкой.
— Что это?
— Длинный изогнутый клинок, заточен с одной стороны, вроде сабли, только изгиб поменьше.
Храбр оживился:
— Саблю не обещаю. Хотя в Новагороде на торгу можно было б найти хузарскую или арабскую. Хорошую сталь куют у них в Хорезме. А здесь могу большой скрамасакс дать. Он, конечно, не изогнутый, но с одним лезвием. Остается только молить Перуна — пусть урманин мечи выберет.
Они еще помолчали, глядя, как собираются к Судному Полю воины. Все при оружии, а некоторые и в бронях. Уже бились об заклад — кто победит. Как понял Савинов, ставили примерно поровну. Пришел уже и сам «обиженный» с исполосованной мордой и начал, свирепо зыркая в их сторону, сдирать с себя рубаху. Прибежал молодой воин из Молодшей дружины, которого Храбр посылал за скрамасаксом. Клинок оказался тяжелым, длиной чуть не в руку, с удобной рукоятью для полуторного хвата. Савинов примерился, крутанул разок. Серьезная штука. Конечно, это не шашка, тяжеловат. Зато можно биться двумя руками. Немаловажный момент, когда противник тяжелее на два, а то и три десятка кило...
— Послушай, Олекса, а у вас там есть Боги? — вопрос прозвучал неожиданно, и Савинов не сразу нашелся с ответом.
— Наверное... Некоторые Христу молятся, иные — Компартии, а большинство, я думаю, — ни во что не верит.
Храбр усмехнулся в усы:
— Другой вопрос, Олекса. То, что не верят, понятно — зачем верить, если вы сами силу богов имеете. О Христе же я слышал немало... И побратимов среди христиан имею... О другом спрашивал, не о вере. Есть ли боги в вашем мире?
Странный, непонятный вопрос. Савинов задумался. Храбр явно что-то хотел услышать, что-то важное. «А может, он, чтобы я не психовал, просто хочет отвлечь меня от предстоящего боя?»
— Не знаю, Храбр. Мне не попадались.
— Может, не хотел видеть? — Воин не принял шутки. — А может, они от вас отвернулись... Ты попал к нам из Вальхаллы. И там не видел богов?
Савинов хотел ответить, но в этот момент топчущийся с другой стороны круга Торир что-то крикнул. Воины одобрительно зашумели.
— Он выбрал ножи, — перевел Храбр, — как ты?
— Готов. Правила особые есть?
— Вы возьмете друг друга за левое запястье. Эти руки вам свяжут ремнями. Нельзя выходить из круга, нельзя резать ремни и левую руку до плеча. Остальное можно. Бой назван до смерти.
Савинов прислушался к себе. Страшно? Страшно. Один раз он уже умер. Как там насчет второй попытки?
— Что будет, если я убью его?
— В своем праве. Но любой из хирда может захотеть отомстить, если решит, что ты победил не почести. Однако сразу мстить не будут.
Савинов кивнул и потянул с себя рубаху.
Стурлауг стоял в первом ряду и смотрел, как бойцы готовятся к схватке. Торир медведем нависал над русом, и казалось у того нет шансов, но хевдинг помнил, как ловко тот отправил гиганта собирать головой посуду. Нож славянин держал умело, лезвием вдоль правого бедра. Сильное тело перевито мышцами, ловок, быстр. Торир же огромен, кряжист как дуб, его клинок немного длиннее. Кто — кого?
Саурлауга мучил вопрос — почему рус довел дело до Хольмганга? Случайно? Или, быть может, это замысел синеусого князя — начать распрю, завладеть добычей? На Ольбарда не похоже, но и не менее достойным людям блеск золота застил глаза.
Уже вот-вот должны были дать сигнал к началу боя, когда стоявший справа от Стурлауга хирдман взял его за рукав. Тому казалось, что мгновение назад это был седобородый Дайн, но сейчас он видел совсем другое лицо. Плащ воина из черного стал синим. Плечи развернулись, и от всей его фигуры вдруг повеяло запредельной мощью. Лицо, словно высеченное из камня, с повязкой через один глаз. Человек (человек ли?) склонился к Стурлаугу, оказавшись вдруг выше его почти на голову.
— Слушай меня, хевдинг! — голос тих, но кажется — дрогнула земля. — Ты должен убить их всех. Эти русы хотят обмануть тебя. Кровь Ванов — проклятого племени! [Ваны и Асы — два племени богов из скандинавских саг, которые вели между собой войны и заключали союзы. Асы — предки и покровители скандинавов. Один — первый из них, Ваны — ассоциируются со славянскими богами]. Дождись удобного момента, вооружи хирд и ударь!
В груди Стурлауга сердце сделало последний удар и замерло. Перед ним стоял Один, Отец Дружин, покровитель и наставник, Бог мудрости и Гнева. Хевдинг сглотнул. Впервые Великий Отец Воинов явил себя с такой несокрушимой мощью. Стурлауг и ранее получал от него знамения и даже, как он считал, оружие — свою любимую секиру, но чтобы так...
— Я вижу — ты колеблешься! — Единственный глаз Бога пылал огнем. — Этот их вождь — друг тебе. Забудь! То, что ты везешь, не имеет цены. Русы предадут тебя. Но чтобы ты не сомневался — я дам тебе знак. Следи за поединком!
В следующий миг Стурлауг увидел перед собой лицо Дайна. «Неужто почудилось?» Бой уже начался.
Мозолистая длань русобородого сжала руку Савинова повыше запястья. Он в свою очередь сомкнул пальцы на толстенном предплечье скандинава. «Ну ты и орясина, братец», — мелькнула мысль. Мышцы викинга были каменными. Савинов чувствовал, что Торир ищет его взгляд, и усмехнулся. Нет нужды! В драке он всегда смотрел сквозь своего противника. Так видно каждое его движение, но ни одно из них не отвлекает, не останавливает внимания. А глазами можно и обмануть.
Пальцами ощутить рукоять ножа, ступнями — землю. Трава сухая — это хорошо. Все тело пронизывает мелкая дрожь, как электрический ток гудит в трансформаторе. Концентрация достигла предела. Мир за границей круга подернулся серой пеленой. Осталось только дыхание и жар огромного тела викинга. Бревноподобная ручища Торира напряглась. Сейчас!
Он не слышал команды, но знал, что она прозвучала. Викинг, рассчитывая на свою силу, рванул руку на себя, выставляя из-под нее клинок и делая шаг вперед. Если бы Савинов попытался остаться на месте, нож Торира уже торчал бы у него из селезенки. Врешь! Прыжок вперед и вправо, используя силу врага как опору. Кисть руки делает простое движение, которым встряхивают градусник. Но в ладони тяжелый клинок! Слева под ребрами на боку викинга раскрывается, хлеща кровью, глубокий и длинный порез. Тот рычит от ярости. Правильно — злись! Новый рывок. Земля уходит из под ног. Повернуться боком! Сталь скользит по коже, острая боль... Быстрее!! Рука с ножом подобна змее. Показать в лицо... и вниз! С треском расходится ткань штанов, Торир воет от ярости. Теперь ты хромой! Новый рывок — металл обжигает щеку. По подбородку скользят теплые капли. Торир все ускользает, даже охромев — двигается хорошо. Он воин с детства. Его нож целит в лицо... Прыжок! Хрен тебе, орясина!! Ишь, нацелился на поджилки...
Воздух уплотнился. Время стало. Рука Торира пред глазами как некая планка. Захват левой за левую. Так на самбо отрабатывают страховки... Занимался всего ничего, а страховки помню. Снова рывок. Так, медленно... Тело послушно оттолкнулось от земли. Переворот через левое плечо, что-то острое задевает бедро. Перед глазами небо, потом лицо врага. От плеча, как отбив по ковру, ножом в шею...
Брызги в лицо. Удар. «Как это я ухитрился встать на ноги?» Силуэт Торира маячит перед глазами. Что-то с ним не так. Сложился. Упал. Руку рвануло вниз. Серый туман потихоньку рассеивался. Стояла тишина. Только хрип умирающего и шелест травы. Потом кто-то сказал: «Все было честно...» А другой голос добавил со скандинавским акцентом: «Боги рассудили их!»
Потом Савинов увидел лица воинов, а за их спинами распахнутые в ужасе зеленые глаза под копной золотых волос. Женщина. Откуда?

Глава 17
ТРИЗНА. ПИР МЕЧЕЙ

... Дело не в отсутствии взаимопонимания между людьми, проблема в том что они к не желают друг друга понять…

[Обычно тризной называют поминальный пир, но на самом деле это понятие включает в себя ритуальные состязания на свежем кургане, включавшие в себя, в свою очередь, бои с оружием]

Пир сам собой перерос в поминки. Поминали убитого, его подвиги, воинскую удачу. Говорили, что в этом походе она от него отвернулась. Прозвучало слово и о его противнике. Про Олексу С Неба спел Витень Сорвиголова, правда оговорившись предварительно, что Ярун, тот бы сказал лучше, да жаль, погиб в бою с храбрецами из Халогаланда. Слушали уважительно. Урмане удивлялись и поднимали за Савинова кубки. Косых взглядов больше не было.
Сашка хмуро пил мед. Чесался туго перетянутый бок, саднили бедро и щека. Храбр, только что сидевший рядом и толкавший под локоть — мол, расскажи о приеме, которым победил, — вдруг куда-то пропал. На душе было погано. С одной стороны, да — победил, уважают и так далее, а с другой — убил человека. Пусть болвана и хама, но ведь человека! Своими руками Савинов убил впервые. Конечно, если считать, что летчик убивает не своими. В детдоме уметь драться на ножах — это был вопрос выживания. Случалось — резали насмерть, но Сашке не приходилось — удавалось обойтись первой кровью. Однако опыт он получил огромный. И еще в детдоме они не пользовались ремнем. Просто брались за руки как для рукопожатия. Отпуститься было впадлу.
Рог в руке опустел. Кто-то из молодших тут же наполнил его. Савинов поискал глазами Храбра. Но тот куда-то запропастился. Дареный скрамасакс в ножнах оттягивал пояс. Перед тем как испариться, побратим посоветовал нацепить оружие и держать ухо востро. Что-то затевалось. Скандинавы, они же — урмане, собрались мстить? Он заметил, что большинство воинов из обоих дружин как бы невзначай опоясались мечами. Те, кто надел кольчуги, идя на Хольмганг, забыли их снять. Сашка представил себе, как две сотни этих здоровяков рубят друг друга в капусту, и ему стало худо.
Солнце вставало на Западе. Огромное — в полнеба. Багровое, жуткое, как наполненный кипящей кровью огромный пузырь. Вставало, поджигая степь, лезло из за горизонта, купаясь в жирных дымах, и летел, ширился, леденя душу, страшный крик и плач погибающих людей...
Савинов встряхнул головой. Заныла порезанная щека. Прочь, проклятый сон! Сколько ты будешь преследовать меня! ?

* * *

— Отец, не слушай видения! То был морок! И где тот знак, что Он обещал?! Торир мертв! Значит, победа — не с нами...
— Хаген! Пойми, САМ Один приказал мне убить их! Ольбард — мой друг! Мне трудно решиться на такое и без твоих уговоров. Но Отец Дружин...
— Вспомни, что его еще называют Предателем Воинов! Может, ему нужны новые Эйнхерии в Вальхалле! [Эйнхерии — воины, павшие в битве и стяжавшие славу. Скандинавы верили, что после смерти храбрецы попадают в личную дружину Одина. Там они пируют, сражаются и веселятся с валькириями, пока не настанет Рагнарек — Гибель Богов. Тогда они выйдут в последний бой]. А значит — побольше трупов!
— Что ты говоришь!? Да как...
— Отец! Не время для богословских споров! Если ты считаешь, что русы опасны, лучший выход — уйти незаметно, пока они все перепились! Тем более что явиться тебе мог вовсе не Он, а, например... Локи! [Локи — отец лжи, бог злой шутки и коварства в скандинавском пантеоне. Славился умением принимать чужой облик].

* * *

Дымно коптили лучины. Очаг едва тлел. Люди спали вповалку. Некоторые, самые крепкоголовые, — еще сидели за столом, ведя пьяные разговоры. «... И тут Скаги выхватил меч... А... А берсерк... ну ты знаешь их... стал грызть щит... Да нет! Свой щит... Вот... О чем я? Ах да... ну и она говорит мне... Ик... зарод у тебя ну как у жеребца! ... Я тогда ее хвать за сиську... за левую... Почему?.. Да хрен его знает...»
Савинов не мог понять, почему он проснулся. Черный колодец сна без видений вдруг выплеснул его назад. Разговоры потихоньку стихли. Через приоткрытые двери сочился дневной свет. Последние бойцы с зеленым змием уснули прямо за столом, уронив головы в объедки. Хорошая была пьянка.
Он лежал в темноте, прислушиваясь к шорохам, сопению и храпу. Шибало пивным духом и потом. Слава богу, никто не блевал... Снова заболел бок. Савинов хотел пошевелиться, но передумал. Так и лежал в темноте, лениво ловя хвосты ускользающих мыслей. А потом услышал шаги. Быстрые, осторожные. Кто-то прошел вдоль стены снаружи. Звяк металла — показалось? Тихо, без скрипа отворилась дверь. Силуэт на пороге. Доспехи, шлем с кабаном. Хаген...
Холодноглазый молодец бесшумно двинулся внутрь помещения, наклоняясь над лежащими, расталкивал, что-то тихо шепча. Скандинавы поднимались, пошатываясь, подбирали оружие. Тени двинулись к дверям.
Савинов вдруг представил себе, как они выходят, подпирают двери, обкладывают строение хворостом... А беспечные русы продолжают спать. Он уже хотел было закричать, поднять тревогу, когда кто-то из полупьяных еще хирдманов наступил на спящего славянина. Тот вскинулся и, увидев над собой бородатую тень с мечом в руке, заорал: «Измена! К оружию, братья!!!» В следующий миг темнота взорвалась.
Со всех сторон раздались удивленные крики, мгновенно сменяясь стонами и воплями ярости. Зазвенело оружие. Савинов вскочил, выхватив скрамасакс из ножен, и отступил назад, к стене. Тут же что-то рухнуло ему под ноги. Тяжелые теплые капли брызнули в лицо. «Бей! Бей!!!» — летело отовсюду. Смутные силуэты сталкивались и боролись в полумраке. Хрип, звон, хруст. Лопатки ощутили спасительные бревна. Что-то упало в очаг, и пламя взметнулось до потолочных балок. За миг до этого Савинов ощутил какое-то опасное движение в темноте и быстро пригнулся. Секира со звоном ударила в стену. Брызнула щепа. Руки едва успели удержать оружие от ответного удара. Здоровенный рус, обознавшийся в темноте, крякнул, выдирая оружие из бревен. В этот миг кто-то ударил славянина сзади, и к ногам ошалевшего летчика, разбрызгивая кровь, рухнуло обезглавленное тело. Убийца ловко перепрыгнул его и бросился на Савинова. Тот уклонился и коротко ткнул клинком в живот викинга. Мимо! Сивобородый скандинав взмахнул топором, но в этот момент наконечник копья, брошенного с другого конца зала, хищно высунулся у него из груди. Удар швырнул викинга на Савинова и сшиб с ног. Кто-то наступил Сашке на руку. Крики, брань. Запахло паленым. Надо подняться! Попытки сдвинуть с себя мертвое тело безуспешны. Без толку — кто-то из русов, отчаянно матерясь, отражал атаки, топчась прямо на придавившем Сашку мертвеце...
Багровый свет выхватывал из теней то окровавленные клинки, то ощеренные ненавистью лица. Вчерашние собутыльники убивали без пощады. Воины сбивались в кучки, защищая друг другу спину. Беспорядочная свалка постепенно перерастала в правильный бой. Откуда-то из середины зала раздался крик: «Отжимай от дверей!» Кажется, Ольбард... Савинову наконец удалось сбросить с себя мертвеца и подняться на ноги. Какой-то викинг походя рубанул Сашку мечом. Клинки со звоном столкнулись, отскочили. Еще раз столкнулись, противник как-то хитро повернул кисть. Савинов понял, что не успевает... В этот момент его толкнули в спину. Падая, Сашка выбросил руку с оружием вперед. Клинок врага прошелестел над его ухом, а его собственный вонзился точно в солнечное сплетение викинга. Савинов даже не успел удивиться, когда смертельно раненный враг ухитрился садануть ему с левой в челюсть. В голове зазвенело. Упершись ногой в тело, выдернул меч. Быстро обернулся. «Чтобы остаться в живых, здесь нужны глаза на затылке». Копейное жало мелькнуло перед глазами. Удар, отбив. Пространство странно дергалось, как если бы он кубарем летел с высокой горы. Раскаленный металл зацепил бедро. Рядом оказывались то свои, то чужие. Стены, потолок, пол, заваленный трупами, — все смешалось. На миг рядом возник Храбр в шлеме и доспехах, сунул в руки щит и исчез.
Тело вдруг обрело странную легкость, движения стали точнее. Зрение прояснилось. Савинов увидел, что половина зала уже очищена от викингов и оттуда двигается, сметая сопротивление одиночек, стена русских щитов. Ольбард там! Возле дверей кипела беспорядочная свалка. Основная часть хирда старалась вырваться наружу, но путь ей преградило несколько русов, слышавших приказ князя. Викинги напирали. Вот здоровенный рыжебородый детина взмахнул секирой. Один из русов упал. Детина что-то прорычал. Савинов узнал Стурлауга... Двери распахнулись, но оставшиеся славяне продолжали сражаться. Главное — не выпустить викингов из зимовья, пока стена щитов не достигнет выхода! Савинов рванулся туда, отбивая и нанося удары. Вдруг оказалось, что тело живет какой-то собственной жизнью, словно кто-то чужой, неизмеримо более опытный, чем Сашка, управлял его движениями, как марионеткой. Скрамасакс в руке стал скользким от крови. В какой то миг почудилось, что Сашка смотрит на битву со стены примерно с высоты трех метров. Потом все смешалось. Он попал в самую гущу боя. Это напоминало калейдоскоп, только вместо цветных стеклышек окровавленное железо и отверстые раны. Щит гремел от ударов. Савинов, матерясь, сорвал голос. Мышцы гудели от напряжения, и сердце, казалось, сейчас выскочит через гортань. Но дверь они все же не удержали...
— Проклятие! — Хаген пинком распахнул дверь. Хирдманы гурьбой вывалили из дома, таща раненых. Их осталось всего около двух десятков. Слишком поздно отец решил действовать, а русы оказались гораздо трезвее, чем можно было подумать. Звон оружия, крики, хрип. Внутри еще кипел бой. Там умирали побратимы.
— Все на борт! За весла, отродье Локи! [Локи — скандинавский бог хитрости, обмана и коварства].
В дверном проеме появился отец, волоча кого-то под мышкой. С ним еще несколько воинов.
— Хаген! Уходим! Нам не сдержать их!
Следом из багрового мрака выскочил кто-то из русов. Хаген среагировал молниеносно. Мечи свистнули. Славянин упал.
— Надо задержать их, отец! Иначе мы не сможем отплыть!
Глаза в глаза. Прозрачные серо-голубые и зеленые.
— Недолго, Хаген, не зарывайся, я тебя знаю. Шнеккер уже на воде.
— Хорошо... Выводи людей.
Широкая ладонь Стурлауга сжала плечо. Оба знали, что Хагену будет трудно добраться до борта.
Повернувшись к двери, Хаген поднял мечи, и тут изнутри повалили русы. И взвихрилась стальная метель! Удары летели со всех сторон. Он кружился веретеном, отшвыривая нападающих туда, откуда они налетали. Медленно, но верно он отжимал их обратно к двери, не давая обойти с боков, сек по рукам, нанося мелкие раны. На большее не хватало времени. Правда, двоих он все же убил. Сзади слышались крики. Кто-то звал его по имени. Но нет времени оглянуться. Русы вдруг отпрянули назад, двое скользнули, катясь в стороны, обходя его с боков. Хаген не успел им помешать, — из проема на него надвигалась стена щитов. Глаза славян прятались в тени под коническими шлемами, и одно из лиц было лицом Диармайда.
Он уже собирался отступить, когда заметил на зеленом пригорке, позади зимовья, девушку в светлой одежде. Сигурни! Его сердце упало. Он понял, что не может уйти без нее.
— Отец, я остаюсь! — крикнул он и бросился в бой.
Его оттеснили к холму. Окружили, сбив щиты, и стали медленно надвигаться со всех сторон. Хаген приготовился умереть, забрав с собой как можно больше врагов. Был один ирландский прием, говорят, его любил сам Кухулин — но русы вдруг остановились. В одном месте стена щитов разомкнулась, и Хаген встретился глазами с Ольбардом. Князь был в чешуйчатом доспехе и шлеме. Видно, либо разгадал план Стурлауга, либо сам хотел провернуть что-то подобное. Слишком быстро опомнились русы. Подозрительно быстро.
Вождь русов, как и Хаген, держал в каждой руке по мечу.
— Он еще многих мог бы убить, — сказал он кому-то у себя за плечом и начал подниматься на холм. Хаген собрался. Вот он, заветный поединок.
— Эй, Синеус! — крикнул он. — Что, если я выйду победителем?
— Тебе позволят уйти, — сказал князь и с ходу нанес удар.
Со стороны это выглядело как высверк молнии. Два стальных вихря ошиблись, закружили, поднимаясь к вершине и роняя по пути сиреневые искры. Потом что-то лопнуло, раздался скрежет, и Хаген упал. Кровь залила глаза, но в последний момент ему показалось, что он увидел Сигурни. Затем все померкло...
С лязгом сломался меч викинга. Правый клинок князя обрушился на урманский шлем. Хагена швырнуло в траву. Ольбард шагнул к упавшему, чтобы добить. Им владела холодная, всесокрушающая ненависть. Если бы она захлестнула его полностью — он бы, наверное, приказал прирезать всех раненых врагов, что попали в руки русов. Но судьба распорядилась иначе.
Только что ее здесь не было, но миг — и вот она стоит между Ольбардом и поверженным противником. Женщина с золотыми волосами и взглядом ведьмы.
— Убей и меня, княже!
Эти слова прозвучали так просто и спокойно, что Ольбард остановился. Он чуял, как внутри его собственного сердца ненависть колотится в барьеры воли, воздвигнутые против нее. Удары слабели. Ясность победила. Только теперь князь понял — как велико было его желание отомстить. Невиданное дело — он потерял голову от жажды убийства! «Как мало ты о себе знаешь, Вещий!» — скользнула в уме странная, словно бы не своя мысль. Ольбард поднял взгляд на женщину. «Да она еще совсем молода! Кажется старше оттого, что в первую голову видны ее уверенность и немалая Сила. Возраст тела теряется за ними...»
— Как звать тебя, красна девица? Какого ты роду-племени?
— Сигурни зовусь я. Отец мой — Первый из Жрецов-воинов святилища Богумира. Он родом из Афин. Мать моя — из рода Хьялмара Железной Рубахи. Он был конунгом.
Ольбард кивнул:
— Слышал о нем. Великий воин. А ты, Сигурни, значит, из того храма, что ограбил рыжебородый Стурри. И ограбил он ни много ни мало — сам Храм Богумира. Почему ты защищаешь своего врага? Что тебе в нем?
Глаза девушки широко раскрылись. Она смотрела прямо на Ольбарда и как бы сквозь него, словно окунулась в прошлое. Голос Сигурни вдруг зазвенел, и всем показалось, что янтарным сиянием оделись ее тело и платье.
— Да, он Враг мне и сын врага! Но он спас жизни моих подруг, когда их собирались убить, и ради этого не колеблясь пошел против всей своей дружины. Он защищал меня и не тронул, когда я была беззащитна...
— Ну и дурак! — крикнул кто-то из задних рядов. — Такую красу да застать бы в лесу!
Сигурни пошатнулась словно от удара. Румянец залил ее щеки. Зеленые очи наполнились гневом. Она хотела что-то сказать, но Ольбард опередил ее. Он медленно обернулся через плечо, и балагур умолк, словно пораженный молнией.
— Так поэтому ты хочешь, чтобы я оставил его в живых? Или есть другая причина?
Девушка некоторое время молчала, но ответ удивил даже князя.
— Случилось так, что я полюбила своего Врага. Он тоже любит меня. Если хочешь убить его — убей и меня!
«Быть может, об этом когда-нибудь сложат сказку, — Ольбард покачал головой. — Что ж, хорошо...»
— Вы оба останетесь живы. Но здесь нет лишних людей. Что ты умеешь делать?

Предыдущая страница 4 Следующая страница


5 Алексей Витковский

Сигурни облегченно улыбнулась:
— Я умею лечить раненых.
— Что ж, лечи! — сказал князь и отвернулся к реке. Стурлаугова «Рысь» уже исчезла за мысом, и лучники прекратили пускать запоздалые стрелы. На лугу то тут, то там виднелись мертвые тела и сломанное оружие. Особенно много их было у входа в зимовье. Рядом звякнул доспех. Храбр смотрел на реку.
— Догоним их, князь? Далеко не уйдут — их мало на веслах...
— Нет! Они потеряли больше людей, но и мы — слишком много. Если пойдем в погоню — раненые станут умирать. Умрут и те, кто здесь бы выжил... Поэтому пусть урмане бегут. А следующей весной на четырех лодьях мы навестим Стурри Трудолюбивого... Отправь людей рубить лес — будем хоронить павших.

Часть вторая
ВОИН

Глава 1
ВИДЕНИЯ

На солнечной поляночке… Из песни

Бомбардировщики идут колонной, звеньев. Двенадцать машин — четыре звена по три самолета.
Август сорок первого. Двадцать третье число. Авиация Северного Флота направляется бомбить Киркенес. Эскадрилья Савинова обеспечивает прикрытие бомберов на пути следования и подавление немецких зениток...
У фрицев посты предупреждения работали хорошо. Еще на подходе к цели строй бомбардировщиков атаковали «мессеры». Дело могло закончиться плохо, но Савинов загодя эшелонировал свою эскадрилью по высоте. Пара Челомея прикрывала бомберов снизу, Сашка со своим ведомым шел рядом с бомбардировщиками с небольшим превышением, а пара Косталевского забралась на три с половиной тысячи метров. Солнце светило вовсю — плохой погоды, неделю прижимавшей авиацию к земле, как не бывало. «Мессеры» не преминули этим воспользоваться.
Зашли со стороны солнца и спикировали на ведущий ДБ-3. Пару Косталевского они не заметили.
Тот тут же наказал их. Его МиГ в пикировании настиг фашистов и один «Мессершмитт» закувыркался к земле. Ведущий не заметил потери и продолжил атаку, но строй бомберов встретил его плотным огнем. Скорее всего, вражеский истребитель получил повреждения, потому что сразу отвернул в сторону и вышел из боя со снижением.
Потом было еще несколько атак. Самолет Челомея получил повреждения, и ему пришлось возвращаться. Их осталось пятеро, но цель была уже внизу и бомбардировщики легли на боевой курс. Земля плевалась в них огнем. Разноцветные трассы эрликонов [Эрликон — в данном случае малокалиберная зенитная автоматическая пушка] тянулись к самолетам, как щупальца невиданного спрута. Черные шапки разрывов заполнили небо. Истребители бросились в этот ад. Зенитки словно обезумели. Их огонь все усиливался. Казалось чудом, что бомберы еще все целы и продолжают спокойно вываливать свой смертоносный груз прямо на заводские цеха. На земле бушевало пламя.
Самолет Савинова проскочил сквозь хвост густого дыма, поднимающийся от горящей топливной цистерны, застрявшей на подъездных путях, и Сашка увидел зенитную батарею. Орудия стояли прямо на разгрузочной платформе. Он нажал на кнопку, и дымные струи эрэсов [Эрэс — разговорное от аббревиатуры «РС» — реактивный снаряд], рванувшихся из под крыльев, заставили его «ишачок» содрогнуться. На платформе образовался маленький вулкан. Сашка всадил туда для полной уверенности пару очередей из пушек и взял ручку управления немного на себя. Под ним пронеслась развороченная платформа и крыши складов. Оттуда яростно палили из всего, что стреляет, наверное даже из пистолетов. Он оглянулся назад. Ага, Макеев как привязанный следует за ним. Его эрэсы ударили по складам. Молодец, лейтенант!
Мимо замелькали трассы. Савинов взглянул вперед и обмер. Склады закончились. Впереди маячило здание заводоуправления, с крыши которого вел огонь еще один эрликон. Самолет дернулся. В кабине запахло дымом. Вихрем промчавшись над злополучной зениткой, Сашка заложил вираж и, выполнив противозенитный маневр, вышел из зоны огня. В висках стучала кровь. Проклятье! Чертовы фрицы! Он еще раз оглянулся. Хорошо, Макеев здесь. Запах дыма усилился. Мотор чихнул и стал работать с перебоями.
Ведомый пристроился рядом. Сашка увидел его встревоженное лицо в проеме кабины. Жестом показал, мол, «все нормально, справлюсь, иди на прикрытие бомберов». Те уже легли на обратный курс. Макеев помотал головой и указал рукой на капот Сашкиной машины. Тот высунул голову из кабины и увидел язычки пламени, снизу вырывающиеся из под капота. Приехали!
Горю, такую мать! Если огонь доберется до баков с топливом — хана! Прыгать — нет высоты, да и внизу фрицы. Городские кварталы остались позади, и Сашка решил до последнего тянуть к линии фронта, а потом идти на вынужденную посадку. Самолет Макеева с белой семеркой на руле поворота медленно летел рядом. Летчик вовсю вертел головой, следя за воздухом. Опекал.
Савинов пожалел, что не может поблагодарить его за верность. Просил же установить радиостанции на самолеты, но в ПАРМе [ПАРМ — полевые авиаремонтные мастерские] сказали, что оных в наличии нет — со снабжением плохо. Перед войной рации на самолетах были. Но их сняли — мол, утяжеляют машину и толку мало. Но толку нет, когда обращаться не умеешь. Сашка пообещал себе, что если выберется из переделки живым, то добьется решения этого вопроса.
У немцев приемопередатчики стоят на всех самолетах. И им они не мешают, а очень даже наоборот. Остается надеяться, что с земли не заметят подбитый советский самолет и не наведут по радио своих стервятников. Правда, надежда очень слабенькая.
Только он подумал об этом, как внизу показалась дорога, забитая немецкими войсками. Они тут же открыли огонь из винтовок и пулеметов. Скорость была такой маленькой, что Савинов почувствовал себя голым канатоходцем, в лучах прожекторов идущим под куполом цирка. Но вот дорога позади. Он перевел дух. Рано! Мотор вдруг начало трясти как в лихорадке. Было такое ощущение, что машина сейчас просто развалится в воздухе. Чуть убрал газ. Тряска прекратилась, но скорость упала еще сильнее. Он еще раз высунулся из кабины. Из-под капота валил дым, правда, пламени было не видно. Высота двести метров. Внизу — сопки, заросшие лесом, цепь мелких озер и речушек, скалы. Сесть негде. Взгляд на планшет с картой, пристегнутый к бедру, — треть дороги позади. Где-то севернее — Печенга. С каждой минутой линия фронта все ближе, но до нее еще полсотни километров. И это если линия фронта осталась на том же месте, где и была. Фрицы медленно, но упорно продолжают наступать.
Савинов прислушался к работе мотора. Вроде тянет. Значит, надежда есть. Впереди показалось что то вроде широкого луга, поросшего зеленой травой. Сашка слегка довернул в его сторону — на всякий случаи. Как говорится, случаи бывают разные. Мотор, словно обидевшись, чихнул и замолк. Сразу стал слышен шум ветра, врывающегося в открытую кабину, словно Савинов вернулся в Аэроклуб и снова летал на планере. Родной И-16 теперь и был планером, правда с тяжеленным довеском мертвого мотора и короткими крыльями. Земля неудержимо тянула его к себе, но до луга осталось всего ничего. Сашка решил сажать самолет на брюхо. Это сверху все кажется ровным, а на самом деле там могут быть кочки и канавы. Самолет может скапотировать, встав на нос или перевернувшись. Во втором случае пилот имеет все шансы остаться без головы.
Решение не выпускать шасси спасло ему жизнь. Симпатичный зеленый лужок на поверку оказался торфяным болотом. Савинов понял это в самый последний момент, а в следующее мгновение истребитель уже бороздил брюхом болото, вздымая целые фонтаны грязи. В конце концов он остановился, уткнувшись носом в какую-то корягу, и стал медленно погружаться. До опушки леса оставалось всего с десяток метров. «Ох и посчитали бы мы деревья, будь это действительно луг», — подумал Савинов, спешно отстегивая привязные ремни и освобождаясь от парашюта. Открыть боковой лючок, спрыгнуть на крыло — пара секунд. Теперь планшет в зубы, НЗ за пазуху — и на берег. Под ногами зачавкала трясина. К счастью — не очень топко. Над головой с ревом пронесся самолет Макеева. Покачал крыльями и ушел в сторону Мурманска. Прощай, дружище! Надеюсь, свидимся.
Комары и вездесущая мошка радостно приветствовали его появление. И тут же приступили к приему пищи. Слава богу — уже конец лета, а то сожрали бы совсем... Потом он долго продирался сквозь бурелом, блуждал среди сопок, сверяясь с картой. Приходилось держаться подальше от населенных пунктов, но все же пару раз он едва не нарвался на фрицев. Один раз вышел к дороге. Долго сидел, прислушиваясь. Тишина... Крысиным броском пересек полотно и сразу углубился в ельник, стараясь уйти как можно дальше. Откуда то слева вдруг донесся звук работающего автомобильного мотора. А потом он услышал впереди канонаду. Орудия били и били, но разрывов он не слышал. Значит, батарея немецкая. Скорее всего, обстреливают какие то наши позиции, расположенные севернее. Он пошел, ориентируясь на звук, но стрельба скоро прекратилась. Однако это подтверждало, что направление выбрано правильно. Вперед.
Так прошло несколько дней. Ночи были уже холодными, но на первых порах спасало теплое летное обмундирование. Ему удавалось обходиться без костра, но было понятно — это только до заморозков. Савинов оброс щетиной и похудел. НЗ изрядно сократился. Вначале там была банка тушенки, две плитки шоколада «Спорт» и галеты. Он тщательно разделил все это на маленькие порции и два раза в день позволял себе символически поесть. На второй день он заметил, что канонада не приблизилась, а даже наоборот — несколько отдалилась. Залпы звучали глуше. Неужели фронт отодвинулся. На третий день это подтвердилось. Артиллерия была слышна уже совсем глухо, как если бы где-то далеко, за горизонтом ворочался грозовой фронт. А еще через день он ночевал в оставленных советскими частями окопах. Земля вокруг них была изрыта воронками, усеяна стреляными гильзами и осколками снарядов. Вот куда били немецкие пушки. Тел убитых видно не было, — может быть, немцы похоронили всех, а может, наши отступили в полном порядке, унося раненых и убитых. Наутро он наткнулся в лесу на труп красноармейца, лежавший рядом с неглубокой воронкой. «Миномет», — определил он, заметив в кустах ребристый хвостовик мины. «Били по площадям, — не повезло парню». Убитый лежал ничком, выбросив вперед руки с зажатой в них винтовкой. Спина и ноги его были изрешечены осколками. Из развороченного сидора [Сидор — солдатский вещмешок] выкатилась банка тушенки, помятая, но целая. Сашка присел рядом с мертвым на корточки и огляделся. Вполне возможно, стоит только поискать — и обнаружится еще немало погибших. Искать он не стал.
Через два часа он уже шел дальше, оставив позади аккуратный холмик. Прощай, неизвестный друг. Спасибо тебе... Документов у убитого не оказалось. Сашка забрал с собой винтовку и подсумки с патронами. За пазухой побрякивали банки с тушенкой, которых оказалось целых три. Еще он разжился сухарями, завернутыми в тряпицу. Теперь можно жить!
Вскоре канонада стала приближаться. Следовало удвоить бдительность, в лесу вполне могли встретиться немецкие патрули. Он петлял окольными тропами, среди запахов хвои и смолы, всё чаще и чаще натыкаясь на свидетельства боев. Похоронить всех убитых было не в его силах. В одном месте на опушке леса он наткнулся на сгоревший немецкий танк. Лобовая броня его была разворочена прямым попаданием, по виду напоминая кусок пластилина, в который с раздражением воткнули большой гвоздь. Серая краска облупилась и вздулась пузырями, башню покрывал толстый слой черной копоти. Хорошо горело!
Странная штука — память. Временами она возвращает нас к событиям, которые, казалось бы, не имеют никакого отношения к настоящему моменту. С тех пор прошел почти год, и в то же время все это будет через восемь с гаком столетий. Бред!
Чудом перебравшись через линию фронта, он попал в расположение нашей пехоты, закрепившейся на склонах небольшой сопки. Оттуда Савинова доставили в часть. Его встречал почти весь полк. На КП едва не на руках внесли. Больше всех радовался Сережка Макеев. «Я же говорил!» — провозглашал он... Сергей погиб потом, осенью, отражая налет вражеских пикировщиков. А тогда у Савинова от дружеских хлопков болели плечи... а через пару дней за ним приехали из НКВД... Н-да... Сашка осторожно пошевелился, поудобнее устраиваясь на расстеленном на камнях толстом меховом плаще.
Каменный палец, на верхушке которого он находился, был высотой метров сорок. Обдуваемый всеми ветрами скальный останец возвышался над рекой слева от стоянки. Окрестности отсюда просматривались прекрасно. Поросшие лесом сопки, на юго-западе плавно переходящие в предгооья Хибин, мрачно темнели под сумрачным небом. Там же, на юго-западе, полупогрузившись за горизонт, устало рдело солнце. Ночь. Река серебристо-розовой глянцевой полосой беззвучно текла на восток, исчезая за мысом. Изредка по поверхности воды шли круги. «Рыба играет». За мысом тоже высились скалы, окруженные густым лесом, но за ними смутно угадывалось большое открытое пространство. Море.
Над зимовьем повисла тишина. «Пардус», наполовину вытащенный на берег, темнел на фоне реки причудливым фантастическим силуэтом, отдаленно напоминающим отдыхающего плезиозавра. Где-то под его корпусом замер невидимый для чужих глаз страж. Изогнутый нос «Змиулана», словно хобот гигантского слона, выступал из дверей корабельного сарая. Вчера там стучали топоры. Удирая, викинги ухитрились проломить днище лодьи, бросив через борт увесистый камень. Рядом смутной тенью маячил деревянный навес, где содержались раненые из числа пленных скандинавов. Троих легкораненых пленников вчера зарубил на тризне Ольбард. Вот вам и человеческие жертвы. Правда, им дали мечи, и они могли сражаться за свою жизнь, но против князя — это примерно как с ломом против танка. Сашка всерьез восхищался искусством, с которым холодноглазый Хаген владел мечами. Но и тот теперь лежит в бреду под навесом, побежденный с удивительной легкостью. Ольбард оказался действительно первым среди равных. Первый воин...
За покрытым дерном длинным домом, в котором ночевала дружина, высился свежий земляной курган с опаленной вершиной. Там наверху недавно полыхал погребальный костер, провожая в Ирий и Вальхаллу души погибших героев. Перун и Один получат пополнения для своих воинств.
Окружающий пейзаж казался нарисованным на холсте неким художником, предпочитающим мрачные тона и настроения. Мир застыл в предчувствии скорого рассвета. Еще полчаса, и солнце, почесав усталый бок о горизонт, снова упрямо полезет вверх. Задвигаются тени, проснутся птицы, и все оживет. Подует ветер, который, быть может, разгонит вялые облака. И будет день...
«Интересно, что сейчас поделывает князь?»

А Ольбард спал. Сновидения поначалу роились и сливались в цветистую невнятную мешанину. Потом откуда то вдруг всплыло лицо Александра. Сон прояснился, и, как всегда в настоящем сновидении, Ольбард уже знал, что он спит.
Александр во сне был странно одет — в поле зрения находились лишь его плечи и лицо, но была хорошо видна куртка из плотной кожи с меховым воротом и странной металлической полоской спереди — там, где должна быть застежка. Поверх куртки его грудь перетягивали ремни белого цвета, сделанные из какого-то толстого материала, скреплявшиеся круглой металлической пряжкой. Все это сверху перекрывали ремни другого цвета. Александр смотрел куда то в сторону вниз. На голове его было что то вроде кожаного подшлемника мехом внутрь, к которому ремешком крепился предмет, напоминающий защитную полумаску от шлема. Но почему-то в нее были вставлены стекла. Ольбард заметил, что стекло — купол в металлическом переплете — находится и за головой Александра. Раньше он видел столько стекла только в Царьграде, но тож оно не было таким прозрачным...
Александр время от времени поворачивал голову, словно осматривался, выискивая врага, а потом снова возвращался к наблюдению — за чем-то, что происходило внизу. Ольбард слышал ровный гул, но не понимал, откуда он идет. Александр, судя по движению плеч, что-то делал руками. Облака за стеклянным куполом вдруг качнулись и поплыли в сторону. Они казались удивительно близкими.
Олъбард захотел увидеть то, что привлекло внимание Александра. Окоем переместился скачком, и пространство ударило Ольбарда в грудь. Он судорожно вдохнул. Внизу, в безмерной дали, блестела гладь моря. Горизонт был так необъятен, что ощутимо изгибался, хотя, быть может, это только казалось. Сквозь сверкание водной равнины двигалась тонкая цепочка кораблей. Корабли даже с этой высоты казались очень большими, и нигде на них не было заметно ни парусов, ни весел. Однако двигались они споро — пенные следы за ними уходили к самому горизонту. И еще были дымы, словно на палубах странных кораблей горели огромные костры.
Строй кораблей вдруг стал уползать в сторону, и Ольбард ощутил мучительное чувство падения. Только в этот миг он осознал, что летит вместе с Александром на странной, крылатой лодье. Лодье, парящей как птица. Облака снова поплыли в сторону, да так резко, что Ольбард вдруг увидел море не внизу, а сбоку. Сквозь усилившийся гул он услышал, что Александр что-то сказал. Слов было не разобрать, но они падали резко, словно удары. Команды? В следующий миг Ольбард увидел несколько других металлических птиц. Они были ниже и летели к цепочке кораблей. На их неподвижных крыльях вращались сияющие круги. Птицы росли, и Ольбард понял, что они приближаются. Море теперь было прямо впереди.
Со спины одной из птиц сорвались огненные светлячки. Миг — и целые струи светлячков затанцевали вокруг. Александр снова что то сказал. Похоже — выругался. Ольбард чувствовал, что чем ближе мелькают эти сгустки огня — тем опаснее. Эти птицы хотели убить Александра.
Они были уже не внизу — впереди. Мгновение — и они выше. Внезапно море провалилось куда то вниз. Прямо перед глазами возникли огромные грязно-голубые крылья одной из чужих птиц с черными крестами. Александр испустил боевой клич. Его крылатая лодья вздрогнула, изрыгнув струи огня, и чудовищная тень над ними вдруг разломилась, исчезнув в яростном пламени. Потом все смешалось. Александр куда то исчез. Образы чудовищных форм сменяли друг друга с невообразимой быстротой. Как только их пляска прекращалась, появлялись новые видения...
... Огромные волны ворочали на себе исполинские стальные острова. Эти острова увенчивали железные крепости, из которых валили клубы черного дыма. Крепости двигались, проламывая грудь моря своей тяжкой мощью, щетинясь длинными шипами. На кончиках шипов вспыхивали языки пламени, окутанного дымом. Тяжкий грохот раздирал воздух. На горизонте, куда были направлены самые длинные из шипов, двигались другие стальные острова — язык не поворачивался назвать их кораблями. Там тоже сверкал огонь. Что то с воем приносилось оттуда и ударами грома рушилось в воду, словно на «островах» были огромные метательные машины. Все море покрылось гигантскими всплесками. Вдруг один из «островов» получил удар. Его тело содрогнулось. В небо взметнулся исполинский столб огня. Воздух наполнился клочьями рваного железа, и море жадно поглотило останки колосса...
... По снежной равнине мчались всадники. Их было так много, что они казались черной волной, наступающей на белый берег. У них был знак в виде червонного полотнища, и они не носили доспехов. Навстречу им тянулись уже знакомые огненные струи. Кони с визгом валились, давя седоков. Червонный знак падал, но тут же вновь взлетал вверх. Время от времени земля вспучивалась, разлетаясь во все стороны, как будто кто-то невидимый с треском втыкал в нее и тут же выдирал обратно огромное копье. Всадников разметывало в стороны, но все новые и новые рвались вперед, воздев над головой тонкие изогнутые клинки. Над ними катился, приводя в дрожь, жуткий, звериный вой: РРРА-А-А! УРР-РР-РА-А-А-А-А!!!
Ольбард вынырнул из сна словно утопающий, судорожно хватая ртом воздух. В доме было тихо. Слышалось дыхание спящих. Кто-то из раненых застонал во сне. Ольбард приподнялся на ложе и тут же встретился взглядом с Диармайдом.
— Видение? — сын Зеленого Эрина вопросительно приподнял брови. Ольбард кивнул. Он огляделся и, не найдя искомого, снова посмотрел на Диармайда:
— Где Александр?
— Он взял утро на верхней стороже. Не спится ему. Что видел — скажешь ли?
— Видел войну, на которой он сражался... Что-то говорит мне, что эта война последняя...
— Рагнарек? Конец времен?
— Не знаю... — Ольбард помолчал. — Летающие корабли сражаются в небе, стальные острова изрыгают пламя... Это, может быть, и есть гибель богов.
Он задумчиво потер подбородок, отметив, что щетина отросла, — пора бриться.
— Как Гедемин?
— Выкарабкается... Одним шрамом больше. А вот Василько может не дотянуть до утра. Рана воспалилась. Храбр зашил рану, да дюже сильно порублен воин. Стурлаугова рука... Странно, что Василько еще не ушел к богам... Сильный муж. А ведьма Хагенова говорит — выживет, мол.
Ольбард поднялся:
— Пойду посмотрю его. — Он надеялся, что Василько выживет — терять друзей всегда тяжело. — У нас только половина людей сейчас способна держать мечи. Остальные изранены. Пятнадцать воинов уже в дружине Перуна. Еще трое на грани. Когда окрепнут те, чьи раны не так тяжелы, будет по четыре с половиной десятка людей на лодыо. А нам еще волоками идти... Зазимуем в Белоозере, а там... Стурлауг не уйдет от меча.
— Или петли, — Диармайд хищно прищурился. Его глаза в свете лучины блеснули звериным. — Может, ты хочешь ему честной смерти?
Ольбард усмехнулся. Диармайд давно знал его и по усмешке определил — решение останется за князем. Он кивнул и откинулся на ложе. Только лишь толстые доски скрипнули под ним, а он уже спал. Ему снился Зеленый Эрин — Ирландия, в которую он пока что не мог вернуться...

Глава 2
НЕМНОГО ИСТОРИИ

... — Увы, о благородный и бесстрашный герой, О ты, славный воин Диармайд О’Дуйвне, Белозубый, розовощекий, с блестящими глазами, Прославленный во всей Ирландии своими подвигами. Увы, мы повергнуты в горькую печаль Оттого, что пролилась твоя алая кровь, Что ею окрашено твое боевое оружие, Что кровью твоего тела обагрен враг. Ирландские саги. Преследование Диармайда и Грайне

Ольбард бесшумно шел по проходу между ложами, на которых спали воины его дружины. Его глаза, привыкшие к полумраку, безошибочно узнавали в сумрачных тенях лица спящих. Возле самых дверей, через приоткрытые створы которых текла ночная прохлада, он остановился. Дыхание человека, над которым он склонился, было слабым и неровным. Раненый воин тяжело разметался на ложе. Одна из его могучих рук бессильно свисала долу. Другая лежала поверх рассеченной груди, как будто пыталась удержать в теле ускользающую в горние миры душу. Василько спал. Сон его был беспокоен. Пересохшие губы шевелились, беззвучно выкликая имена друзей и врагов. Пусть во сне, но он продолжал свой бой, защищая выход из зимовья. Ольбард склонился ближе, пытаясь различить слова. Нет, не слыхать...
В углу шевельнулась тень. Голос Храбра тихо произнес: «Я хожу за ним, княже. Ему лучше уже...»
Ольбард покачал головой. Тяжелораненому воину может быть лучше в двух случаях: либо и вправду поправляется, либо завтра умрет. У Василько разрублена секирой правая часть груди. Рассечена от ключицы почти до ярла [Ярло — солнечное сплетение], задето легкое. С такой раной очень редко кто может выжить. Князь таких случаев не помнил. Однако верить нужно. Верить в то, что воин выживет. Вера иной раз пользует не хуже снадобий.
Князь постоял еще немного, прислушиваясь к дыханию спящего. Нить его жизни висела на волоске, но волосок, похоже, был достаточно прочным. «Проверю сторожу», — шепнул князь Храбру и вышел на воздух.
Снаружи светало. Красное со сна солнышко потихоньку всплывало из-за окоема. В лесу перекликались птицы. Пахло свежестью, рекой и хвоей. А от кургана, что насыпали у опушки, несло золой и смертью. Ольбард нахмурился, загоняя всколыхнувшуюся было ярость во тьму, и направился к берегу.
Бесшумный, волчий шаг сквозь размытые рассветные тени... Затем чуткая остановка, все тело обратилось в слух... Снова шаг, уже уверенней, зная направление... Опять замереть... Здесь под бортом... Глаз различает человеческую фигуру, лицо обращено к князю... «... Не спится?» — то ли голос, то ли шелест травы. Воин начеку. Ольбард кивает одобрительно: «Страж хорош!», и беззвучно ускользает.
Теперь к опушке леса, мимо кострища, туда, где на полночь от лагеря деревья карабкаются по каменистому склону. Там, на гребне скальной гряды, — еще сторожа. Хорошее место — взгляд отсюда досягает почти до моря. Река и зимовье как на ладони. С валуна на валун — не шелохнется и малая галька, наверх... Оттуда ни шороха, ни звука. Тени на каменных глыбах неподвижны... Снова замереть... Чувства натянуты, подобно струнам на хороших гуслях... Тихий, едва слышный звон... На самой вершине... Теперь ближе... Шаг... Еще один... Из тени под скалой выметнулось тусклое копейное жало. Тело гибко качнулось, избегая удара. Рука перехватила древко, придержала.
Копейщик шагнул на свет.
— Прости, князь, не признал.
— Добро! — Ольбард отпустил оружие. — Но на другой раз, Александр, бей насмерть. Ты в последний миг усомнился и сдержал удар, а это и вправду мог быть не я.
Он скользнул в тень и присел на расстеленный плащ.
— Хорошая лежка! Со спины не зайти... — Он пошевелился, устраиваясь удобнее. — Посижу с тобой. Не прогонишь?
Савинов почуял неладное еще до того, как темный силуэт человека возник над гребнем скалы. Ощущение было сродни хорошо знакомому чувству «хвоста». Он не раз размышлял над тем, как это работает, когда летчик, еще не оборачиваясь, может знать, что позади враг. Сначала Сашка думал, что вражеский пилот, беря его на прицел, сосредоточенно думает и при определенных способностях можно научиться чувствовать его мысли. В общем, что-то вроде телепатии. Но, поразмыслив и понаблюдав за собой в момент выхода в атаку, Савинов понял, что мыслей-то никаких и нет. Сознание превращается в идеальное зеркало, отражая и фиксируя происходящее. Вряд ли у пилота противника другое состояние. Значит, мысли слышать нельзя. В качестве объяснения остается только интуиция, но что это такое, собственно говоря, науке пока не известно.
Вот и сейчас Сашка ощутил что-то вроде взгляда, упершегося в спину между лопаток. Это было невозможно — Савинов сидел в тени, прислонившись этой самой спиной к большому выступу скалы. Стояла тишина. Он не слышал ни шагов, ни дыхания. Но тело подобралось, готовое вскочить. В этот момент от скалы слева бесшумно отделился четкий человеческий силуэт. Копье само собой рванулось из рук, целя в грудь неизвестного. Силуэт на фоне встающего светила странно вспыхнул. Там, где у человека должны быть глаза, всплеснулось пламя, как если бы открылись сквозные просветы и через них глянуло солнце. Что-то... Ольбард?!
Фигура на фоне неба молниеносно изогнулась, уклонившись от наконечника. Показалось даже, что в воздухе от движения остался след. Сильная рука перехватила оружие, и рассвет позолотил пряди синего чуба. У Сашки отлегло от сердца.
Князь слегка пожурил его за нерасторопность и присел рядом. В глазах его плясали веселые искорки. Видимо, он все же остался доволен. Савинов плюхнулся на свое место и стал обозревать окрестности. Как говорятся: «Стреляй в начальство, коли его штыком — если все по уставу, — никто не сможет придраться!»
Некоторое время сидели молча. Сашка потому, что на посту трепаться в общем-то не положено, а князь — наблюдая за ним. Было ясно, что пришел синеусый не зря. Значит, есть вопросы.
— Ты неплохо сражался, — это прозвучало не как похвала. Просто констатация факта. — Убил нескольких сильных воинов, — продолжил Ольбард. — Скольких?
— Четверых, — Савинов почему-то почувствовал себя неловко. Он по привычке вел счет сбитых.
Ольбард усмехнулся в усы:
— Хорошо, что знаешь. Значит, не суетился. Рубил спокойно... Хотя в твоем мире иное оружие.
Савинов искоса глянул на князя:
— Храбр рассказал?
— Нет. Мне видение во сне было. Ты летал на изрыгающей огонь стальной птице.
«Ну и ну! Да он и вправду колдун!» — Сашке стало не по себе.
— Это мы называем — самолет, — сказал он.
— Самолет... — повторил князь, словно пробуя слово на вкус, — хорошее имя, понятное. Расскажи о вашем оружии. Можно ли здесь сделать такое?
— Пожалуй, нет, — ответил Савинов. Мелькнула мысль — «вот еще один с мечтой о мировом господстве».
— Каждый самолет или танк делают много людей. Их строят на... в чем то вроде огромных кузниц. Иные — размером с ваши города. Здесь такого не сделать...
— Что за танк? — перебил Ольбард.
Савинов объяснил. Князь внимательно выслушал, но было такое чувство, что он думает о другом.
— Значит, сделать не сможешь.
— Да. И если честно, — Сашка почувствовал, что его начинает нести, — не стал бы, даже если бы мог.
— Почему? — Ольбард внимательно посмотрел на него.
— Это оружие слишком сильно для вашего мира. Если оно попадет в плохие руки, погибнет много невинных. Это смерть. Меч тоже убивает, но он не способен в один миг забрать тысячи жизней. Против таких вещей у вас нет защиты, и, взяв их в руки, вы уничтожите сами себя.
— Ты мудр. — Савинов удивленно взглянул на князя. Тот говорил, казалось бы, обращаясь к утреннему небу. — Это хорошо, что твое сердце воина не жаждет крови и войны. Если бы ты сказал, что сможешь сделать такое оружие, — мне бы пришлось убить тебя.
Сашкину спину продрал озноб. «Вот те на! Оказывается, я совсем ничего не понял в этих людях». Конечно, было ясно, что, окажись на месте Ольбарда другой вождь, он, наоборот, мог бы попытаться силой заставить Савинова сделать могучее оружие. На будущее надо поменьше об этом болтать.
Словно прочтя его мысли, князь сказал:
— Никому не рассказывай о своем мире. Да смотри не раскайся в своем решении, когда враги будут поджигать твой дом.
Пока Савинов размышлял над его словами, Ольбард поднялся:
— Пойду. Тебя сменит Эйрик. Выспись хорошо — Храбр хочет сегодня поучить тебя мечу и щиту. — Князь шагнул было прочь, но в последний момент обернулся: — А рубился ты и впрямь неплохо. Своего второго сразил, пробежав по стене. Это ирландский прием.
«Ушел... Ну и сюрпризы! Охренеть можно! Правильный он, оказывается, мужик, этот Ольбард. Похоже, мне повезло... Но впредь болтать надо поменьше. Был ведь такой плакатик с суровой бабищей в платке ударницы и с пальцем у губ. Тсс! — мол, и, надпись соответствующая. Н-да... Ирландский прием, значит. Может, мы с Диармайдом тоже мыслями обменялись?»

Много правды поведали филиды [Филиды (ирл.) — знатоки законов и истории, сочинители саг и песен о деяниях героев] о деяниях Диармайда О’Дуйвне, много лжи они рассказали о его любви ей к Грайне, жене короля ирландских фениев [Фении (ирл.) — воины фианы — вольной дружины. На подчинялись никому, кроме своего вождя. Большую часть времени жили в лесах. Частенько промышляли грабежом, разбоем и были вообще-то не очень приличной компание] Финна. Не было во всей Ирландии девушки краше Грайне, дочери короля Кормака МакАрта, внучки непобедимого Конна Ста Битв. Славили мужи всех ирландских пятин мужество, силу и воинскую доблесть Диармайда О’Дуйвне, славили девушки Ирландии его несравненную красоту и ум. Полюбили они друг друга, но король Финн первым посватался к Грайне. Не хотел отказать ему Кормак, но воспротивилась девушка немилому браку. И надо сказать, что Финн был старше ее в три раза. И узнал он, что сердце его избранницы уже отдано лучшему из его собственных воинов. И взыграла в нем лютая злоба и ревность. И приказал он своим фениям убить Диармайда, а Грайне привести к нему. Но было у могучего Диармайда много друзей среди них, и предупредили они его. Тогда решили влюбленные бежать вместе.
Неправду рассказывают филиды, что наложила дочь Кормака на Диармайда любовные узы, коих не мог разорвать он. Не было здесь колдовства. Ревность старого Финна всему виной. Нанял он множество убийц, дабы нашли они славного воина и принесли королю его черноволосую голову. Но были у Диармайда друзья — Ойсин, сын Финна, Осгар, сын Ойсина, Конан, сын Лиатлуахра, и Ангус из Бруга на Бойне, мудрый друид и воспитатель Диармайда О’Дуйвне. Помогали они ему, предупреждая об опасности, и нашли свою смерть все посланные Финном убийцы. Непобедим в бою был герой Диармайд, и пали они от его руки.
Но Финн, сын Кумала, продолжал преследовать влюбленных. Он насылал на них чары, стараясь затуманить мысли, и продолжал нанимать убийц. Нашелся один воин из Норвегии, носивший Кабаний Шлем, который мог потягаться с Диармайдом во владении оружием. Сошлись они, и убил его Диармайд, однако и сам был тяжело ранен. С тем воином был юноша по имени Хаген, который помог раненому герою и привел его друзей. И Диармайд, в благодарность за это, стал его воспитателем.
Но пришли друзья Диармайда и увидели его тяжелую рану. И сказал тогда Конан, сын Лиатлуахра:
— Не можешь ты вечно скрываться в лесах, о Диармайд, друг мой. Могуществен Финн, и найдет он способ, как убить тебя. Нужно тебе на время покинуть Ирландию, а мы сделаем так, чтобы все решили, что ты погиб. Грайне же спрячем мы в Бруге на Бойне у Ангуса. Непраздна она и ждет от тебя сына. Будем охранять их, и никто не узнает, где они.
И потекли тогда слезы из глаз прекрасной Грайне. Оплакивала она разлуку с любимым. Излечил мудрый Ангус раны Диармайда, и отправились они с юным Хагеном в Шотландию. Друзья же его наложили чары на труп убийцы, чтобы выглядел он как Диармайд, и отвезли тело Финну. Бросили к его ногам, проливая горькие слезы, и сказали ему; «Добился ты своего, о Финн! Погубила твоя зависть и ревность лучшего из ирландских мужей. Не хотим мы больше служить тебе.» И удалились они в Бруг на Бойне и стали ждать там возвращения Диармайда. Обещал он Грайне, что вернется через три года, совершив множество подвигов в ее честь.
И прошло с тех пор почти три года. Не вернулся еще Диармайд. Известно лишь, что совершили они с юным Хагеном в Стране Скоттов много славных дел и отправились дальше на восток, в страну, что на языке норвежцев зовется Гарды, или Гардарика [Гардарика — страна городов, Русь]. Ждет любимого Грайне у Ангуса, что из Бруга на Бойне. Растет их сын, и станет он великим воином. Недалек тот день, когда возьмет он в руки отцовское копье ГаДарг и отомстит старому Финну за несчастья, которые он причинил его родителям.

Глава 3
И ВРАГ СТАНЕТ ДРУГОМ.

Есть немало вещей, которые не приличествуют настоящему Воину, и одна из них — насилие над женщиной. Кодекс чести воина

.. Грохотал гром. Молнии сверкали над самой головой. Из тьмы, вместе с пенными валами моря, наступали, множась в числе, ряды вражеского хирда. Тускло блестела сталь. Капли дождя, словно стрелы, гремели о шлем... Или стрелы, как капли? Вздымалисъ секиры. Щит тяжелел под ударами копий. Ноги скользили в мокрой траве. Сырой воздух с хрипом вырывался из горла. Силы, силы убывают! Казалось — ничто не может остановить врагов. Их строй все приближался. Мрачные тени теснились под личинами шлемов. Рты свирепо оскалены. По бритым щекам русов стекали капли. Тщетно пытаться разглядеть их лица. Глаза во тьме. Тьма подступает все ближе... Меч оттягивает руку, стремится вывернуться из сведенных судорогой пальцев. И нет надежды... Кругом вода, а в глотке пересохло. Почему так кружится голова? Где побратимы? Он один против всего этого войска с черными тенями вместо глаз. Вот личина одного из вражеских шлемов надвигается вплотную, заняв весь окоем... «Кто... Кто... Ты?.. Ты, Диармайд, тоже хочешь убить меня? Но за что? Разве это я замыслил недоброе? Отвечай! Отвечай, Диармайд»! Неотразимый меч возносится над головой...
Хаген открыл глаза. Серые бревенчатые стены окружали его. Через приоткрытую дверь снаружи слышался шорох дождевых капель. Громыхнуло. Пахло прибитой к земле дождем пылью и лежалой соломой. И вправду гроза... Рядом кто-то застонал. Хаген хотел повернуть голову, чтобы взглянуть — кто там, но накатила тошнота. Он замер, борясь с ней, и только теперь заметил смутную тень рядом с собой.
— Кто... — собственный голос показался ему тихим шепотом. Он сделал усилие, чтобы спросить громче, но тяжелая ладонь легла на его предплечье.
— Молчи, — прозвучал из темноты голос Диармайда, — тебе нельзя говорить.
— Зачем... — у Хагена даже не было сил нахмуриться. — Зачем ты здесь?..
Из темноты долетел смешок.
— Слишком многие хотят твоей смерти, Хаген. Ты убил немало воинов... Я бы не хотел, чтобы твои кровники попытались отомстить сейчас, когда ты не в силах защитить себя.
— Им скоро не о чем будет беспокоиться, Синеус хорошо постарался...
— Твоя жизнь вне опасности. Хороший доспех... Тебя крепко ошеломили [Ошеломить — буквально — ударить по шлему. Тяжелое сотрясение со всеми вытекающими] — это да. Сломана ключица, но больше ничего серьезного.
Хаген моргнул. Глаза слезились — тело переполняла отвратительная слабость.
— Почему он не добил меня?..
— Девушка... Это она закрыла тебя собой. Опередила... Князь не воюет с женами.
— Где... она? …
— В доме. Ходит за ранеными. Скоро придет — не тужи. Мы с ней меняемся здесь.
Хаген замолчал, уставившись в подволочную [Подволок — потолок] балку. Шум дождя снаружи усилился. Громыхнуло ближе. Дрожащий свет молнии проник сквозь щели в грубо сколоченной двери. Плен! Он пленник!
— Ты хорошо учил меня, Диармайд... Почему он так легко победил?
— Нет, не легко. И ты забыл, что князь на десять лет старше тебя. И учить его начали раньше. Опыт — это то, чего тебе не хватило... В поединке с таким, как он, для гибели достанет даже не ошибки. Намека на нее — уже много.
Они помолчали.
— Что будет теперь?
— Тех, кто оправится от ран, князь, возможно, отпустит за выкуп... Но не тебя.
— Почему? Чего он хочет?
— Не знаю... И я же просил тебя помолчать.

Сигурни не понимала, в чем дело. Почему два этих отряда воинов внезапно впали в безумие и стали сражаться между собой с неистовой яростью? Викинги были разбиты, и их рыжий вождь спасся бегством. Кровь отца Сигурни и ее друзей, убитых в храме, была отмщена. Но радость не шла в сердце девушки. Ее Враг — Любимый, Хаген тяжело ранен в бою...
Печаль переполняла сердце девушки. Она старалась помочь всем, но некоторых спасти не смогла. Сигурни чудилось — здесь замешаны высшие силы. Эти два отряда не собирались драться — и вдруг...
Словно боги, пылая гневом, глянули с небес. И пролилась кровь.
Божий суд. Возможно, это так. Она меняла повязки, готовила снадобья и отвары, шепча наговоры, а перед глазами вставало бледное как смерть лицо Хагена. Странно спокойное, с застывшей тенью удивленной улыбки. Как если бы он никак не мог поверить в результат поединка. Пробитый княжеским мечом шлем с фигуркой кабана казался странно тяжел, когда она снимала его. Как же он носил на голове такую тяжесть? Клинок проломил толстый металл и рассек кожу на голове. Но череп остался цел. Другой удар пришелся в левое плечо, расплющил и смял пластины панциря, но не пробил их. Уродливый черный синяк залил тело в этом месте. Сигурни вправила сломанную ключицу, радуясь, что кость сломалась чисто, не раскрошившись. Случись так — беда. Раны казались нетяжелыми, но Хаген все еще не приходил в себя. Он лежал в тяжком забытьи и бредил битвой, временами зовя ее по имени. Он звал и других — своих друзей, отца и наставника — Диармайда. Черноволосый вальх сидел у его постели — судьба развела их по разные стороны бранного поля. Сигурни торопилась закончить дело и уйти из зимовья. На сердце было неспокойно. Ей чудилось — Хаген зовет ее. Хотелось стремглав бежать к нему, но она, до боли прикусив губу, сдерживала себя, пока не осмотрела всех русов. Большинство шло на поправку. Один, с изуродованным старыми шрамами лицом, даже шутил, когда она меняла повязки. Зато другой, с разрубленной грудью, стоял на самом краю смерти. Она сделала что могла, но только боги теперь могли помочь этому воину.

Предыдущая страница 5 Следующая страница


Витязь 6

Уже направляясь к выходу, она почувствовала на себе чей-то взгляд. Обернулась. Сразу несколько человек смотрело ей вслед, и только один не отвел взгляда. Холод пополз по спине. Это был тот самый человек, которого здесь все звали Олексой. Тот, про кого говорили, что он вернулся из чертогов богов. Она верила этому. От этого воина веяло смертью. Холодной, отдающей металлом и тленом. Что-то, казалось, смотрит его глазами. Смотрит, выжидая и прикидывая... Она поспешно отвернулась и пошла к дверям, стараясь не ускорять шагов. Выйдя наружу, постояла, прислонясь к тяжелым створкам, изрубленным мечами. Сердце неистово билось, как пойманный в силки зверек. Капли дождя стекали по лицу, мешаясь со слезами. Она не заметила, как расплакалась. Спохватившись, утерла слезы полой плаща и поспешила к хижине, в которой русы держали пленных.
Дождь усилился. Черные тучи царапали свои набрякшие водой животы о лесистые вершины. Ветер свирепо рвал с девушки одежду, швыряя в лицо водяные струи. На мгновение Сигурни показалось, что за ней кто-то идет. Она оглянулась и в свете молнии увидела полускрытую дождем фигуру. Неужели он?! Только недавно Сигурни узнала — что такое страх. Теперь для нее он обрел вещественное воплощение. Этот человек, гость с того света, был ужасен. Она бросилась бежать.
Едва не оскользнувшись на мокрой траве, рванула хлипкую дверь. Затхлый запах ударил в нос, но здесь она была в безопасности. Скинула промокший до нитки плащ и засветила лучину. Руки дрожали.
Диармайд поднялся со своего места, огромный, черный. Тень на стене за его спиной всколыхнулась, словно расправляя крылья.
— Что с тобой? Напугал кто?
Сигурни мотнула головой. Слезы наворачивались на глаза.
— Там... ходит кто-то...
— Чужой?
— Н-не знаю... Гроза...
— Хаген очнулся. Не позволяй ему много болтать. И посмотри Виглафа — что-то притих он. Я пришлю кого-нибудь из молодших с едой. Пойду, гляну... — вальх шагнул к двери.
Шагнул и исчез — только дверь качнулась, да слышно было, как с шелестом вышел из ножен меч.
Сигурни хотела броситься следом, просить, чтобы не уходил. Сдержалась. Она — дочь воина! Присела рядом с Хагеном, заглянула в лицо. Такой бледный... Он слабо улыбнулся. Губы шевельнулись. Что?
В этот миг у стены вдруг заворочался Фьелаф. Скреб соломенную подстилку, пытаясь сесть. Девушка хотела его удержать — с раной в груди нельзя подниматься... Неожиданно Хаген издал хриплый возглас, глядя ей через плечо. Его глаза расширились. Сигурни обернулась только для того, чтобы увидеть собственный плащ, падающий ей на голову. Потом тяжелый удар сбил ее с ног. Горячие руки прошлись по бедрам, задирая подол, грубо стиснули грудь. Она пыталась сопротивляться. Колени сдавило, словно тисками. Страшная сила развела их в стороны. Затем незнакомый голос произнес:
— Ну что ты шипишь, змеиный выкормыш!? Месть пришла... Сейчас ты увидишь, как я с твоей ведьмой поиграюсь... Не тщись, — встать ты не сможешь. Да и помрешь еще раньше времени. А я сам хочу перерезать твою поганую глотку! Пускай побратим мой, которого ты убил, поглядит на нас из Ирия да порадуется. Князь, конечно, накажет меня, но вряд строго... Да не дергайся, девка! А то хуже будет!
Неизвестный навалился на Сигурни. Она билась отчаянно, но все было тщетно. И тогда она закричала.
Савинов вышел из дома под дождь подышать свежим воздухом. В зимовье было душно. «Ну и погода! Льет ливмя». Он запрокинул лицо вверх, ловя ртом прохладные капли. Из головы не шел полный ужаса взгляд, который на него бросила девушка, выходя из зимовья. «Почему она меня так боится? Неужели я так отличаюсь от местных? Вроде не урод, не негр или папуас... Что-то она видит во мне. И не она одна. Тот бедняга, Торир, тоже что-то видел. Что-то, что ему очень не нравилось. Неужто и вправду от меня разит могилой?»
Сквозь струи дождя Сашка заметил удаляющуюся фигуру. Кто-то вышел перед ним из дверей, и он не успел разглядеть — кто. Может, еду отнести пленным решил? Сашкина одежда быстро намокла. Он уже собирался вернуться внутрь, смотреть, как князь с Эйриком играют в шахматы, когда заметил еще одного человека. Этот, наоборот, направлялся к зимовью, скользя среди дождевых струй, как призрак. Двигался он так настороженно, что Савинов забеспокоился.
— Эй, Александр! — Ирландец, а это был он, произносил его имя на свой забавный манер. У него получалось «Александер» — прямо английская фамилия. Савинов с удивлением заметил в руке Диармайда обнаженный меч.
— Да!
— Ты здесь никого не видел? — Ирландец остановился рядом, продолжая осматриваться. — Девчонка сказала, будто ходит кто... Да дождь слушать мешает — никого не нашел.
— Из наших кто-то вышел передо мной. Я не разглядел.
— Если из наших — тогда ладно. Идем в дом — чего зря мокнуть.
Диармайд толкнул дверную створку и вошел внутрь. Савинов шагнул было следом, думая, что, может быть, это именно он напугал девушку. Крик ударил его как автоматная очередь. Женский крик.
Он еще ничего не успел сообразить, а ноги уже несли его в сторону лачуги, в которой держали пленных. Скрамасакс сам собой оказался в руке. В голове стало пусто. Лишь одинокая мысль, как горошина в погремушке, билась о стенки черепа: «Викинги напали на девушку? Какого черта?! Да никто из них и встать-то не может! ... Или это тот, что вышел передо мной?..»
Ворвавшись внутрь, он увидел дикую картину, освещенную слабым светом лучины. Какой-то здоровяк, волосы скобкой, взобрался на золотоволосую Сигурни, накрыв ей лицо плащом, и, как видно, старался соединиться с ней более основательно. Девушка билась под ним, дико крича. Хаген, белый как мел, силился подняться, в его руке был невесть откуда взявшийся нож. Остальные викинги тоже что-то кричали по-норвежски, бессильные помешать происходящему. Здоровяк ни на что не обращал внимания... Савинов с ходу ударил его сапогом в лицо. Тот отлетел к стене. Выставленный напоказ член нелепо мотнулся. Сашка мельком взглянул на обнаженное женское тело у своих ног и шагнул вперед.
Здоровяк поднялся на ноги, размазывая кровь по разбитому лицу. Глаза его остекленели от ярости. Сашка с удивлением понял, что перед ним один из воинов Ольбарда — Согуд. Савинов только и смог сказать:
— Ты что ж это, падла, делаешь!
В следующий миг обладатель длинного члена и разбитой морды выхватил меч и с утробным ревом бросился вперед. Спущенные штаны ему, как ни странно, совсем не мешали. Савинов отразил первый удар приемом, который Храбр называл «шлепком». Согуд, даже обезумев от ярости, сражался грамотно. Широких ударов не наносил — помещение не позволяло. Он просто теснил Савинова к дальней стене, рассчитывая зажать в углу и прикончить. О последствиях Согуд, видимо, не думал, а может, ему было начхать. И еще он забыл про раненых. Хаген молниеносным движением метнул нож. Согуд взревел — лезвие вонзилось ему в плечо, споткнулся — ему подставили ножку. В этот момент Сашка вполне мог убить его, но... Хоть и сволочь, а все же это был свой... Быстрый шаг вперёд. Ногой в колено, эфесом — в зубы. Хрясь! Что-то отлетело в сторону. Длинные усы смешно взвились. Согуд рухнул на спину, еще пытаясь прикрыться мечом. Сашка ударил его тыльной стороной клинка по пальцам. Бзынь! Выбитое оружие зазвенело у стены. Хлоп! Подошва Сашкиного сапога впечаталась здоровяку в лоб.
— Стой!
Савинов замер, держа скрамасакс у горла Согуда. В дверном проеме, занимая его весь, возвышался Диармайд. Позади него под дождем толпились воины с факелами. Пламя шипело и плевалось. Потом знакомый голос сказал: «А ну-ка...», и ирландец посторонился. Ольбард шагнул внутрь и остановился, обозревая поле боя. Его взгляд задержался на дрожащей Сигурни, прижавшейся к Хагену, и на спущенных штанах Согуда. Густые брови князя сошлись к переносице.
— Знать, зарод зачесался? — вопрос, судя по всему, был риторический.
Согуд завозился, пытаясь встать, но Сашкин клинок уперся ему в горло.
— Пусти его, Александр, — Ольбард не отрываясь смотрел на здоровяка, — вы оба пойдете со мной. Диармайд останься и опроси всех. Да поставь у двери стража.
Князь повернулся и, ни на кого не глядя, вышел вон. Савинов, вкладывая оружие в ножны, двинулся за ним. У двери он оглянулся и поймал два взгляда. Один растерянный — Сигурни, и второй — Хагена. Казалось, тот не мог решить что-то для себя. Наконец викинг кивнул — спасибо, мол. Сашка подмигнул в ответ и вышел под дождь.

Глава 4
КНЯЖИЙ СУД

С суконным рылом, да в калашный ряд. Русская пословица

Сашка снова сидел на вершине скалы и обозревал окрестности. На этот раз ему досталась дневная сторожа. Солнце приветливо сияло в безоблачном небе. Гроза ушла на юг, утащив с собой все тучи и не оставив даже малого лоскутка. Мир сиял, омытый потоками воды. Он как бы родился заново, прекрасный и праздничный. У подошвы скалы волновалось зеленое море. Кроны деревьев теснились вокруг, обтекая скальную гряду, рядами бесчисленного воинства устремлялись к горизонту, взбираясь по пути на холмы и осаждая вершины гор. Почему-то вспомнилось детство, пыльные листья акаций в заводском сквере и заросшие редкой травой курганы старых терриконов в Донбассе. Какой контраст... Насколько этот мир чище и красивее со своей нетронутой природой, малолюдством. Насколько он богаче возможностями, открывающимися на каждом шагу для свободного человека! Но — только для свободного...
Там, в будущем, все равны перед законом, по крайней мере на словах. Государство защищает всех и заставляет соблюдать правила общежития. Здесь же — не так. Законы, конечно, есть, но они, как выясняется, «для своих». И защищают они только этих самых своих от всех остальных. Причем с этими остальными «свои» могут делать все что угодно — убивать, продавать, насиловать. Понятие морали есть, но мораль тоже действует избирательно. Свои — это члены рода, дружины и в более широком понятии — соплеменники. Все! Остальные, даже если говорят на твоем языке и практически ничем от тебя не отличаются, вполне могут попасть под определение чужих, со всеми, как говорится, вытекающими последствиями. Понятие национальной общности сильно размыто, хотя в некоторых былинах и песнях, которые Савинов услышал во время застолья, были довольно прозрачные намеки на древнее всеславянское родство. Похоже, об этом продолжали помнить, но предпочитали не вспоминать,
В общем, поступок Согуда, а затем и княжий суд произвели на Сашку довольно тягостное впечатление. События последних дней спустили его с неба на землю. Только теперь он понял — как же ему повезло, что его необычное появление произвело на русов такое впечатление. Прямо с небес! Посреди моря! Ух! Посланец богов! Примем его в род, други! И приняли... а могли ведь и в рабство продать.
Сашка злился. Злился, что поддался глупой эйфории — ну как же, здорово, ведь это же ТЕ САМЫЕ русичи! Злился, что утратил бдительность и чуть не наломал дров на суде. Спасибо Храбру — уберег! Злился от осознания того, что не хватило ума вовремя сообразить — у этих людей совсем иная история за спиной. Ведь еще не было Эпохи Возрождения, не писал Шекспир, не вводились рыцарские правила поединка, никто еще понятия не имеет о правилах содержания военнопленных, а функциональная необходимость таких организаций, как Лига Наций, вообще вряд ли кому-нибудь здесь может быть объяснена. Зато они помнят распятие готами антского князя Буса, захваченного на пиру безоружным, походы гуннов. Их боги не чураются кровавых жертв, а их законы, вполне справедливые для членов рода, являются просто людоедскими по отношению к чужакам, не имеющим защиты. А справедливость зависит от личных качеств князя или вождя, творящего суд и сплошь и рядом имеющего в деле личную заинтересованность. Так вот... Но надо жить, раз он попал сюда. И не просто жить — надо что-то менять. Использовать единственный плюс, который есть на данный момент, а именно: в этом мире, в отличие от того, откуда пришел он сам, человек имеет больше возможностей изменить ситуацию, если он достаточно силен и мудр. Здесь у людей больше личной свободы. Хотя, может быть, и это только иллюзия...

— Обида, княже!..
В помещении собрались все воины Ольбарда, за исключением тех, что стояли на страже. Сам князь сидел в тяжелом кресле с высокой спинкой, напоминающем трон. Лицо его было мрачным. Сильные руки сжимали рукоять меча, упертого острием в пол. Старшая дружина расселась на лавках вдоль стен, молодшие столпились у входа. Люди молчали, и молчание это вдруг показалось Сашке плохим знаком. Что-то было не так.
— Обида, княже!
Произнесший эти слова Согуд стоял посреди зимовья, горделиво выпрямившись, — левая рука на перекрестье меча. «Штаны уже натянул», — растерянно подумал Савинов. Он был слева от руса и чуть сзади. Отсюда была хорошо видна дыра в рубахе и рана на левой лопатке насильника. Согуда она, похоже, совсем не беспокоила. Мелькнула мысль, что будь Хаген не так слаб, то попал бы на два пальца правее, и тогда не держать бы Согуду больше речей. Однако не попал...
— В чем твоя обида? — голос князя был сух и бесцветен, на говорившего он не смотрел. Диармайд стоял за его правым плечом и рассеянно крутил в пальцах метательный нож. Тот самый, Хагенов.
— Олекса с урманами стакнулся, убить меня хотел, кровь пустил. Дозволь, княже, очиститься. Божьего суда прошу!
— Что?! — Сашке показалось, что его ударило по башке дубиной. — Ты чего несешь! Еще скажи, что это я девку насиловал, а ты ни сном, ни духом!
— Молчи! — Ольбард поднял на него тяжелый взгляд. — Тебя позже спрошу... Согуд, что ты в клети у полоняников делал?
— Кровь за кровь хотел взять, княже! Хаген побратима моего убил. А девку взять хотел у него на глазах, чтоб смерть горше была.
Воины зашумели. Пламя очага озаряло их свирепые, покрытые шрамами лица. Кто-то из молодших крикнул: «Князь, он в своем праве! А девка все одно без толку, — ничья. Отчего ж не потешиться? Раны мы и сами лечить горазды!» «Это дурной сон, — подумал Савинов. — Что они несут? Какое свое право?» Он с ужасом увидел, что князь кивает, словно соглашаясь с крикунами.
— Ты, Александр, — князь снова перевел на него взгляд, — признаешь ли, что кровь родовича пролил? Что за сговор с урманами?
— Не было никакого сговора! — Савинов шагнул вперед и стал вровень с Согудом. — Я на крик прибежал. А что кровь пролил — правда. Некогда было разбирать... И что это за право такое! Она лечила всех, а он своим грязным хреном... Да за такое убить мало!
— Ты что же, жизнь родовича против чести безродной девки ставишь?! — кто-то из старшей дружины вскочил с места. Савинов открыл было рот, чтобы ответить. Гневные слова сами рвались с языка. Внезапно рядом оказался Храбр. Рванул за плечо. Жесткие усы укололи ухо. Гневно зашипел: «Молчи, Олекса! Всю дружину против себя поднять хочешь?! Не тебе — князю решать — что по правде содеяно!»
— Девка ничья! — надрывался Согуд, — Никто ее под защиту не брал! Отчего ж не потешиться? От нее не убудет!
— Тогда я беру! — крикнул Сашка, но железные пальцы Храбра стиснули плечо до боли. «Да замолчишь ты наконец?! Думаешь, я тебя противу всех защитить сумею?»
Воины заорали, перекрикивая друг друга. Большинство кричало за Согуда. Кто-то требовал немедленно освободить место для поединка. Князь молча слушал. На его лице было все то же мрачное выражение. Наконец он кивнул, видимо приняв решение, и крики мгновенно прекратились.
— Что ж, дружина, вот мое слово. Ты, Александр, заплатишь Согуду виру — две гривны серебром из своей добычи. Поединка я не допущу. Мы потеряли многих, и не дело кровавить мечи из за девки. Моя вина — если б знал, что ссоры, да которые из за нее начнутся, — убил бы сам. Но ты, Согуд, забыл — Хаген МОЙ! В полон взял его я, и рубился с ним я, — потому мне решать, жить ему или сгинуть! Потому про месть свою забудь и про Божий Суд тоже. А ты, Александр, запомни: пойдет из за тебя в дружине рознь — изгоню. На все четыре стороны. И еще помни — ты в дружине недавно — не тебе рядить, что по правде, а что нет... — Ольбард помолчал, оглядывая зал, а затем, уже спокойнее, добавил: что Согуда удержал — добро. Хаген мне живым надобен. А девку, чтоб никому не обидно было, себе возьму, хоть и не нужна она мне... Слово мое твердо — помните оба. Я вас предупредил...
Согуд коротко поклонился и вышел вон, окатив Савинова яростным взглядом. Воины, продолжая еще спорить, расходились по своим местам. На Сашку больше никто не посмотрел.

Савинов слегка передвинулся, так, чтобы оставаться в тени, ползущей по скале, повторяя путь солнца на небосводе. Глаза его продолжали обшаривать окоем в поисках дыма и других признаков присутствия чужаков, а мысли катились по накатанной колее.
Храбр после суда долго вправлял Савинову мозги. Разъяснял, что к чему, и выходило, что кругом Сашка не прав. На суде вел себя не так. Лез поперед батьки, Правды не зная. И понятно, почему большинство кричало за Согуда. Тот хоть и паскудник, но свой кореш. Он с ними давно, а Сашка недавно. Его плохо знают, и многие наверняка считают выскочкой из за его поведения на суде, хотя в общем относятся неплохо, особенно после хольмганга...
Вот князь Ольбард. Правильный мужик, умный, решение вынес, что называется, соломоново и, судя по всему, остался им, Сашкой, доволен. Но и предупредил, и был прав, а Савинов оказался болваном. И вообще от него князю пока одни неприятности. То в ледяную воду за ним прыгай, то на плечах таскай любопытного. Стыдно... Нельзя лезть в чужой дом со своим уставом. Для начала стоит научиться понимать этих людей, в принципе неплохих, но с совершенно чуждыми обычаями. И только потом, после того как он станет частью этого мира, можно что-то менять. А для этого нужно получить власть. И тогда можно будет перекроить этот мир, который неплох, но и недостаточно хорош.
Здесь многое можно изменить. Нужно только правильно поставить себя. А для этого надо бы определить цели, коих он хочет достигнуть, задачи, которые необходимо выполнить, и, конечно, способы их выполнения. Отсюда и нужно танцевать... Сашка усмехнулся своим мыслям. «Думаю как настоящий коммунист. Еще ни в чем не разобрался, а туда же — менять, ломать, поворачивать! Сначала стань здесь своим, балбес! А уж потом меняй, если надо что-то менять».
Он сидел улыбаясь и смотрел вдаль. Принятое решение как-то сразу принесло внутренний покой. Светило солнце, пели птицы. Как хорошо!..

Глава 5
УЧИСЬ, ПОКА ЖИВЕШЬ

Запад есть запад, восток есть восток, и им не сойтись никогда... Р. Киплинг

Бзынь! Мечи сшибаются, роняя искру. Шаг вперед. Трава легка под ногой. Снова звенят клинки. Солнце палит обнаженные плечи. Храбр играет дистанцией, подкрадывается ближе. Кончик его меча: непрерывно движется, ища прорехи в Сашкиной защите, пробуя ее на прочность. Чуть отступить, затем снова вперед. Порез на левом предплечье щиплет от пота. Который уже раз он попался на этот хитрый прием. Храбр усмехается в усы.
— Не думай, Олекса! Охоться!
Сашка хмурится, кивает. Взмах, удар, отбив. Все верно. Нужно охотиться на противника, подстерегая его ошибки. Без мыслей. Сознание словно обращается в идеальное зеркало, отражающее действия врага, и тогда тело реагирует на изменения ситуации само. Снова лязг оружия. Сашка сражается левой рукой. У него обе работают одинаково. Храбр чуть отступает, потом прыгает вперед. Клинок его меча сверкает перед самыми глазами. Отбит! Проскальзывает над плечом, едва не задевая ухо. Нырок. Рука сама делает стремительное движение. Есть! На штанине Храбра появляется темное пятнышко, но металл уже обжег Сашкино плечо. Храбр делает шаг назад, удовлетворенно кивая:
— Добро! Но голову не бережешь! Я поймал тебя на остановке. Гляди — вот так. Показать в глаза, затем слева в шею и придержать ыеч на миг, чтобы противник ударил. Он откроется — и бей туда, где открыто. Это принцип, как говорят румляне, сиречь — основа, правило. Остановка всегда короткая — на долю мгновения, иначе опоздаешь. Другой принцип — идти под удар, уклоняясь, как ты сейчас. Третий — за ударом, когда он пролетает мимо. Очень опасно — нужно хорошо чувствовать расстояние до врага и время для начала движения навстречу... Четвертый — бить после защиты, отталкиваясь от удара супротивника. Все их можно смешивать между собой. Есть еще много меньших правил. Это все для боя клинок на клинок. Со щитом возможны и иные способы... Отдышался? Тогда давай дальше. Теперь — нападай!
И Сашка добросовестно нападал... Главное единоборство, как говорит Храбр, происходит на уровне духа. Чей дух сильнее, тот и победит. Это не значит, что не нужно учиться владеть мечом. Просто меч здесь не главное. Главное — воля бойца. И если меч сломается, ты сможешь поразить врага его собственным оружием. Но когда воля слаба, а дух вял — не спасут ни харалуг [Харалуг — булат], ни доспех, Победа в бою зиждется в первую очередь на несокрушимости духа воина. После боя на мечах боролись, выйдя на прибрежный песок. Храбр доволен — Сашка борется хорошо. Потом метали топоры, ножи. Здесь тоже все здорово. Он умеет метать с двух рук. Храбр хлопает себя по ляжкам, смеется... После обеда — стрельба из лука. Там все плохо. Сашка профан. Но глаз меткий — глядишь, наверстаем. А пока, скинув одежду, окунуться в холодные речные струи. Вынырнуть, задохнувшись от холода, с пылающей от перепада температур кожей. Быстрыми гребками вынестись на середину реки, грея мышцы, всем телом чувствуя напор водяных струй. Борясь с течением, проплыть вверх по реке метров сто, выбраться на берег, смыв пот и пыль. Вот это жизнь!
Сашка чувствовал себя по-настоящему счастливым. Теперь у него была цель. Он был не один, и все рисовалось в радужных красках. Прошлое отступило вдаль и поблекло, перестав тревожить и лишь иногда всплывая в мутной глубине снов. Воинская наука давалась не без труда, но это было приятно. Он всегда любил преодолевать преграды, а способностей ему было не занимать. Савинов, конечно, не рассчитывал сравняться с такими бойцами, как Ольбард или Хаген, но превзойти со временем средний уровень мог. Хотелось, конечно, большего, но он понимал, что профессиональных воинов готовят с детства. Он сам был из такой воинской семьи, и была надежда, что все же сработает память предков — ведь она уже выручала его однажды. Однако пока приходилось, как и всем, грызть гранит воинской науки, орошая его обильным потом и кровью из многочисленных порезов.
В дружине Ольбарда практически все время воины проводили упражняясь с оружием, несли дозоры, охотились, чинили снаряжение. Выздоравливающие из раненных в бою с викингами почти все уже встали на ноги. Только двое или трое, в том числе могучий Василько, еще лежали в зимовье. Но и они уже были в сознании, а Василько, так тот даже ухитрялся что-то там вырезать из небольших деревянных чурочек, которые подсовывал ему Храбр. Живучесть у этих людей была просто чудовищная. Даже пленные скандинавы, с Хагеном во главе, уже шли на поправку, а ведь всего две недели назад ни один из них не мог даже приподняться. За ними стали следить строже. Возле клети постоянно дежурило двое русов в полном вооружении — так, на всякий случай. Сигурни Сашка видел после того случая всего пару раз. Страха в ее глазах больше не было, зато появилось озадаченно-виноватое выражение. Взгляд она старательно отводила. Стеснялась, что ли?
Тем больше он удивился, когда однажды вечером она подошла к нему и сказала, что Хаген просит его прийти. Близился тот день, когда лодьи русов должны будут отправиться на юг. «Змиулан» уже выволокли из корабельного сарая и спустили на воду. Савинов стоял возле борта и с удовольствием разглядывал затейливую резьбу, украшавшую привальный брус, идущий вдоль борта. Травы и звери сплетались в знакомом уже узоре, вытесанные умелой рукой в твердой древесине. Глядя на узор, хотелось рисовать, но было нечем. Он подумывал — не сделать ли новый рисунок на щите, который достался ему в бою. Нужно только узнать у Храбра — какие краски они здесь используют. Она появилась бесшумно. Остановилась в двух шагах — узкая ладошка на теплых досках корабельного борта. Смотрела молча, словно ждала разрешения заговорить. «До чего же ладная девица», — подумал он. Сигурни ему нравилась, но он видел, что у нее с Хагеном все серьезно. Возможно, для местных это не преграда, но он воспитан по-иному. А холодноглазый викинг после истории с Согудом стал ему чем-то симпатичен. Наверное, тем, что никогда не сдавался.
— Хаген зовет, — сказала она просто. — Пойдешь?
Он молча кивнул. Отчего ж не пойти?
Хаген сидел на куче соломы, привалившись спиной к стене. Раненое плечо уже почти не болело, и он развлекался тем, что вырезал ножом из кусочков дерева шахматные фигурки... Берсерк получался отменный. В коническом шлеме с длинным, миндалевидным щитом, край которого он свирепо грыз крепкими зубами. Двух белых берсерков Хаген уже закончил. Настал черед черных... Работа спорилась. Рядом с ним лежал мешочек с готовыми фигурками и свернутый в трубку кусок толстой кожи, который потом надо будет расчертить клетками — поле для битв.
Сквозь щели в досках приоткрытой двери вливался яркий солнечный свет, в котором танцевали пылинки. Два дня назад Хаген впервые вышел наружу и долго стоял, глядя на реку. Мир оставался таким же, как прежде, но что-то в нем все же изменилось. Быть может, правда, это изменились его, Хагена, ощущения. Теперь он не был свободен, и дальнейшая его судьба таилась во мраке. Что будет дальше? Хаген не знал.
Страж, стоявший у входа в хижину, хмуро смотрел на него. Они встречались в бою. Хаген усмехнулся. Странно боги все повернули. Быть может, они все же мстили за разграбленный храм? Но почему тогда он в плену? Ведь жрицы остались живы только благодаря ему... Или отцу, сумевшему отплыть с двумя десятками воинов, уготована худшая участь? Небо хранило молчание. Река бежала под его безоблачной синью, стремясь мимо лесистых берегов к морю. К морю...
Русы, как всегда, упражнялись на берегу в воинском умении. Ставили стену щитов, метали копья. Двое, голые по пояс, учились бою клинок на клинок. Хаген пригляделся. Да — один из них — тот самый. Человек, которого русы звали Олексой, убивший на хольмганге беднягу Торира... И спасший Сигурни от насильника. Почему? Какой ему прок идти против своих, чтобы помочь пленным? Все было непонятным в этом человеке. Он поступал не так, как другие, но Хаген чувствовал себя благодарным ему. Что ж, — он оплатит свой долг...
Он почти закончил очередную фигуру, когда дверь отворилась.

Глава 6
ДАР И КЛЯТВА

... Когда я устану от ласковых слов и объятий, Когда я устану от мыслей и дел повседневных, Я слышу, как воздух трепещет от грозных проклятий, Я вижу на холме героев, суровых и гневных. Н. Гумилев. «Оссиан»

Когда Савинов вошел внутрь, в первый момент ему показалось, что в помещении никого нет. Но он тут же услышал храп — кто-то из пленных преспокойно давил ухо. Глаза после яркого света не успели еще привыкнуть к полумраку. Однако через мгновение он заметил Хагена, сидящего у противоположной стены, подошел к нему и опустился рядом на охапку соломы.
— Здравствуй, Александр!
— Здрав будь и ты, Хаген. Вижу, ты совсем поправился.
Викинг кивнул. Сигурни, бесшумно появившись сбоку, присела рядом. Хаген машинально положил руку ей на колено, а она накрыла ее своей. Жест был естественный, и у Савинова мелькнула мысль, что эти двое уже вместе и ничто, даже смерть, не сможет их разлучить. Он улыбнулся. Хаген правильно истолковал его улыбку, усмехнулся в ответ.
— Потому и просил прийти тебя. Она мне дороже жизни. — Влюбленные переглянулись. — А ты защитил ее, когда я сам был беспомощен. Поэтому я хочу отблагодарить тебя.
Савинов хотел было возразить, мол, не стоит и все такое, но вовремя спохватился. Не на светском приеме. Здесь нельзя отказываться.
— Я в плену, и, наверное, ты можешь подумать, что у меня ничего нет. Это так, но одна вещь осталась. Сигурни сохранила ее для меня.
Девушка отвернулась к стене. Зашелестела солома. Из темноты появился длинный сверток. Хаген взял его и положил перед собой.
— Это единственное, что у меня есть. Этого очень мало, но я прошу тебя принять этот дар, как залог дружбы и благодарности. Знай, что Хаген Стурлаугсон всегда платит свои долги и выполняет клятвы. Я не хочу, чтобы ты думал, что я хочу этим купить твое расположение и, пользуясь им, бежать. Это не в моем обычае — предавать друзей... Прошу тебя, разверни его.
Савинов развернул холстину... Единственной мыслью, которая возникла у него и повисла в сознании этаким большим знаком вопроса, было: «Откуда?» Он, конечно, не очень хорошо разбирался в оружии, но японский меч узнал сразу. В ленинградском Эрмитаже он как-то раз наткнулся на выставку японского холодного оружия... «О Бог мой!» Сашка наполовину вытащил клинок из ножен. Луч солнечного света упал на зеркально отполированный клинок. По стенам заплясали зайчики.
— Я добыл его в поединке, — Хаген тоже смотрел на меч. — Его хозяин перед этим в одиночку победил девятерых сильных воинов. Клинок харалужный, но это не обычный харалуг, который делают арабы или наши кузнецы. Он очень прочный — я проверял.
— Катана...
— Что?
— Это катана [Катана — самурайский меч с длиной клинка около 90 сантиметров и двуручной рукоятью. Предназначался для ношения с гражданским платьем. Герой ошибается. Скорее всего, в его руках другой меч — тати. Он предназначался для ношения с доспехами, был несколько длиннее, а на ножнах имел кольца для привешивания к поясу], или другой похожий японский меч. Япония — страна далеко на востоке, за Персией и Китаем. Она на островах, что лежат в Тихом океане...
— Да, он был странный, этот воин. Смуглый, с узкими глазами. Храбрый. Умер с улыбкой, а сражаясь, читал стихи. Жаль — я не понял ни слова.
— Это очень дорогой подарок. Но я не могу отказаться принять его. Сделав так, я бы оскорбил Сигурни. Любовь не имеет цены.
Хаген кивнул.
— Это не все. Мой подарок бросит на тебя подозрения в том, что ты захочешь помочь мне бежать. Поэтому я принесу клятву. Для этого нам обоим нужно пойти к князю.
Ольбард стоял на пригорке. Руки, натруженные мечом, приятно гудели. Диармайд сегодня превзошел себя, и поединок вышел очень интересным. Такого владения мечом князь не видел с тех пор, как Ререх Умелый начал учить его воинскому искусству. Что ж, Западная Страна всегда славилась своими бойцами. Надо будет попросить черноволосого ирландца еще раз показать этот прием «падающего листа».
Занятый своими мыслями, он заметил троицу, идущую к нему, уже у подножия холма. «Интересно, что привело этих троих?»
Александр, шедший впереди, остановился. Хаген сделал еще шаг, положил к ногам князя длинный изогнутый меч, похожий на сарматскую саблю [У сармат в ходу, кроме всего прочего, были двуручные сабли]. Сигурни осталась сзади. В руках ее был горящий факел.
— Разреши говорить, Синеус, — Хаген стоял прямо и смотрел твердо. На лугу, где упражнялась дружина, все замерло. Воины, чувствуя, что происходит нечто важное, стали собираться к холму. Ольбард кивнул:
— Говори, Стурлаугсон.
— Я обязан жизнью тебе, князь. Я твой пленник. Но Сигурни обязана честью Александру. Она жена мне перед богами и людьми. Вчера мы совершили обряд, и Диармайд О’Дуйвне был нам свидетелем... Я должен оплатить свой долг перед твоим воином. Чтобы не делать этого у тебя за спиной, я передаю свой дар тебе, дабы ты сам наградил его, если считаешь достойным.
Ольбард поднял оружие, извлек из ножен и взвесил в руке.
— Прекрасный дар. Неясно только, как ты его спрятал...
— Это не все, князь. Чтобы твои воины не думали, будто я пытаюсь этим мечом купить себе свободу, я дам клятву.
Он вытащил нож из-за голенища и полоснул себя по левому предплечью. Сигурни тут же оказалась рядом, держа факел в вытянутой руке. Потекла кровь, капая прямо в шипящее пламя. Выражение лица Хагена при этом ничуть не изменилось...
Стояла тишина. Собравшиеся вокруг воины ждали.
— Я, Хаген Стурлаугсон, известный также как Молниеносный Меч, клянусь перед Богами и перед людьми клятвой Огня, Крови и Стали в том, что намерения мои чисты и я не собираюсь бежать от тебя и твоих воинов, Ольбард Синеус, разве только ты сам отпустишь меня. Клянусь не ковать крамолы и не договариваться с иными у тебя за спиной. И слово мое твердо! Если же я нарушу его — пусть меня поразит мое собственное оружие!
Некоторое время Ольбард молчал. Ветер трепал его отросший чуб и усы.
— Что же, Хаген, сын Стурлауга. Я принимаю твою клятву. Ты поклялся страшно и сам знаешь, что будет, если ты нарушишь свое слово. Тебе, Александр, скажу — дара ты достоин. Носи этот меч, и пусть он принесет тебе славу. И готовьтесь все — через день мы идем домой... А ты, Диармайд, позаботься, чтобы у пленных не оказалось схоронено какое другое оружие....
Сашка поклонился и принял меч из княжеских рук. «Вот те раз, — подумал он, — как там насчет рыцарских идеалов? Похоже, они появились совсем не на пустом месте». Синева над головой смешливо изогнула облачные брови: «А ты что думал?»

Глава 7
ПОХОД

Ты слышишь печальный напев кабестана? Не слышишь? Ну что ж — не беда... Уходят из гавани Дети Тумана, Уходят. Надолго? Куда? Ты слышишь, как чайка рыдает и плачет. Свинцовую зыбь бороздя, — Скрываются строгие, черные мачты За серой завесой дождя... В предутренний ветер, в ненастное море, Где белая пена бурлит, Спокойные люди в неясные зори Уводят свои корабли... Стихи из книги братьев Стругацких «Страна Багровых Туч»

Зимовье осталось позади. Лодьи одна за другой вышли на стремнину, и река сначала медленно, а потом все быстрее повлекла их к морю. Мимо проплывали крутые, лесистые берега. Савинов узнавал места. Вот здесь он вышел из леса к реке и впервые увидел с высокого мыса корабли и стоянку. Вот здесь бежал сломя голову, переполненный ощущениями нового мира... Дальше тянулись незнакомые, неизведанные места. Деревья, словно дикари, встречающие Джеймса Кука, теснились к самой воде. Наклонялись, стараясь достать корабли. Здесь он тоже был, но мест не помнил, потому что дрых, одурманенный видениями, когда «Змиулан» проходил тут. Река еще раз повернула, выходя на финишную прямую в своем стремлении к морю. Открылась первая стоянка, закопченная скала над ней. За вершинами деревьев мелькнул и пропал горный хребет. Тот самый... Лодьи прошли в тени береговых скал. Сашка знал, что за ними море, но простор, открывшись внезапно, все равно застал его врасплох. Он вдруг понял, как мал его нынешний мир... Впрочем, нет. Мир огромен. Мала та его часть, что знакома Сашке. Река с ее берегами, лес, скалы и горы за ними. Теперь это все осталось позади.
Незнакомое чувство стеснило грудь. Наверное, так себя чувствовали средневековые мореплаватели, уходя в неведомое от родных берегов. Он судорожно вдохнул пряный морской воздух. Чайки, печально крича, проносились над мачтой. Провожали...
В море вода — зеркалом. Берегов — не видать. Небо раскинулось исполинским сияющим куполом. Ни облачка, ни ветерка. Корабли идут на веслах. Звук барабана далеко летит по поверхности воды, и лопасти мерно ныряют в воду, дробя зеркальную гладь. Вода пенится за бортом, идет изумрудной зеленью. Чайка летит в вышине, смотрит вниз на пенные следы кораблей. Ждет, когда мелькнет в буруне серебристое рыбье тело. Кренясь, срывается вниз. Есть!
Храбр и Савинов на одном весле. Сашка упарился уже, а Храбр сух. Хоть бы капелька пота. Усмехается в усы — давай учись! «Ничего! Мы и не такое осваивали». Савинов встряхивает отросшими волосами. Соленые капли падают на грудь. Весло со скрипом проворачивается еще раз. И еще... Лодьи идут на юг. Домой.
Точнее, все остальные идут домой, а он, Савинов, — неизвестно куда. Впрочем, интересно, что там? Что ждет его за подернутым дымкой горизонтом? Какие люди, дела, битвы? Интересно... Он не выдерживает:
— Храбр, а что там в Белоозере?
— Княжий двор, крепость, посад... Что же еще?
— Нет, это понятно. А люди какие, чем промышляют, с кем война, мир? Расскажи...
— Ишь ты... — Храбр задумчиво смотрит в палубу. — Разные люди. Словене, русы, весины. Есть урмане — у тех своя слобода. На торгу же разный народ встретить можно — арабов, хузар. Через нас большой торговый путь идет по рекам от Ра-реки, иначе — Волги. Везут серебро, оружие, каменья разные, паволоки, вино, коней. От нас же пушнина, мед, рабы...
— Рабы?! Своих же людей?
Храбр удивленно косится:
— Кто ж своих продает? Полон... Бывает, продадут и холопа или татя. Но тех обычно судят по Правде. Се редко... Свободного же продать нельзя. Вот полоняников — это да... Ужели у вас не так?
— У нас нет рабов! Все свободны, и права одинаковые.
— Да ну?! — Храбр недоверчив. — Что, и в порубе [Поруб — тюрьма, обычно подземная] никто не сидит? А насчет прав — так не может того быть, чтобы у князя права были те же, что и у смерда. Что-то ты темнишь, брат.
Сашке тут же вспомнился Беломорканал. Случай свел его как-то раз с бывшим зеком... Н-да... Гляди-ка, а Храбр-то прав.
— Знаешь... наверное, твоя правда. Рабы есть, только их так не зовут. Если кто закон нарушит — по суду отправляют на работы. Правда, на определенный срок. Потом они выходят... Не все только.
— У вас, я гляжу, все по-ромейски. Там тоже на рудники ссылают. Но оттудова редко кто живым выходит, а уж здоровым...
— Слушай... А полон откуда?
— С кем заратимся — оттуда и полон. Соседи у нас беспокойные. Та же весь, меря, мурома. Они на нас ходят — мы на них. Раньше, бывало, и со словенами ратились. Да то давно было. На Булгар ходили не раз, к хузарам, к Царьграду...

Предыдущая страница 6 Следующая страница


7 Алексей Витковский

— С Олегом? А ты сам ходил?
— Дважды. С Игорем я ходил, а в Ольговы времена младенцем еще был. В рубахе путался...
— В первый раз побили нас ромеи... Сначала пришли мы к Царьграду. Сожгли гавань — Суду, стали воевать город. Ромеи затворились внутри стен. Держались с трудом — мало воинов у них было... На третий день подошло их войско. Вышли мы в поле, стали биться, стоя крепко, и едва не одолели, да слишком много их оказалось. Тогда к вечеру отступили мы к лагерю. Стали совет держать — как быть дале. По всему выходило — не выстоять нам противу всех их войск на другое утро. А к ним все новые отряды подходили — у нас же не было конницы. Решили ночью выйти в море и пробиваться домой. Так и сделали, да только перехитрили нас ромеи. Встретили поутру в море с огненосными дромонами [Дромон — византийский боевой корабль]. Пришлось уйти не солоно хлебавши. Правда, ромеи потом врали, что перебили вам чуть ли не все войско. А по правде-то — сожгли пяток лодей да насадов. Князь сообразил, что к чему, и приказал на берег высаживаться. Там уже конница ромейская была, да мы ее потрепали и пробились к полуночи. Даже полон кое-какой привели. В поле-то ромеи нам не пара, ежели не пяток на одного. Это в древние времена они героями были, а ныне дух-то поистратили... Зато другой раз пришлось им дань заплатить Игорю. Пошли войском сразу по морю и по суше. Игорь верно рассудил — спужалися ромеи, заслали дары. Он еще в тот же год хазар здорово помял, грады пожег, и полона было много... А про Ольга Вещего у вас, стало быть, помнят. Добро...
— А в Киеве теперь кто сидит? Игорь?
— Нет... — Храбр помрачнел. — В прошлом годе, зимой, убили его древляне на полюдье. Бают — по хузарскому наущенью. Их князь, Малфред, его древляне еще Нискиней кличут, сватов к Ольге засылал. Какова наглость! Княгиня велела убить их, зарыть живьем. Помяни мое слово — этим летом сожжет она Искоростень как пук соломы. Крута нравом! Сын ее Святослав млад еще, да норовом в отца с матерью. Двенадцать зим ему только исполнилось, но вьюнош крепкий... Да не дергай ты так весло! Не руками тяни — туловом...
Сашка попробовал. Оказалось, так легче грести. «Интересное время, — думал он, старательно ворочая весло. — Если верить нашим историкам, то Русь в это время просыпалась ото сна. Были сделаны первые шаги к Империи. Правда, неуверенные и непоследовательные. Один князь, вот как Олег, — собирал Русь, другой вслед за этим брал и раздавал все сыновьям в уделы. Пока папаша жив — все путем. А помре — и начинается драчка между братцами. Да в кровь, да насмерть. Первыми такую пакость сыны Владимира затеяли, кажется [Герой ошибается — первыми передрались уже сыновья Святослава]. И одним из главных — Ярослав Владимирович, прозванный почему-то Мудрым. Скорее уж, он был Хитроумным... Прикончил, поганец, братьев Бориса и Глеба (их потом объявили святыми), а вину свалил на Святополка, коего нарек Окаянным. Тот был опасен, стоял на пути Мудрого к Золотому Киевскому столу и прозывался до той гнусной истории Отважным. И пошло-поехало. Усобица за усобицей, брат на брата, сын на отца. Нежатина Нива... [Битва на Нежатиной Ниве произошла в 1078 году между войсками двух княжеских коалиций в борьбе за Черниговский и Киевский стол. Одна из кровопролитнейших междоусобных битв в. русской истории]. А потом, к шапочному разбору, подоспели монголы. И началось по новой... Страшная история у нашей земли. Вот бы сделать так, чтобы к приходу Батыя Русь состояла не из удельных лоскутов, а была сильной, единой. Получили бы тогда косоглазые по голове. И никакого тебе Ига. Вся история пошла бы по-иному... Вся!»
Савинов греб и хмуро смотрел перед собой. Храбр толкнул его локтем:
— Эй, друже! Чего насупился?
Сашка помялся — рассказывать, нет ли? А, была не была...
— Я ведь знаю, что будет, Храбр. Конечно, знаю не точно — помню не все. А иное и записано в летописях неверно, но ждут нашу землю потоки крови. Страшные времена. Будет это нескоро — лет через семьдесят, когда войдут в силу внуки Святославовы. Станут рвать они Русь на части, как псы кусок мяса. И будет так почти двести лет. Потом придет сильный враг и возьмет нашу землю, и будет она под пятой еще три столетия... Моря крови русской прольются.
— Вот оно что... Пятьсот лет... А потом?
— Потом... Прогоним врагов. Русь расширится до Восточного океана. Огромные, богатые земли... Но германцы и французы за те триста лет уйдут далеко вперед. Станут сильны. Очень сильны. Снова будут войны — ты таких не видел... И так без конца. Я сам с такой войны... И нам все время придется их догонять. И снова кровь...
— Ратиться будут всегда... Здесь нет беды. Но не нравится мне такое грядущее. Что мы, хуже франков? Был у них толковый конунг — Карл, да помер. А теперь свей, даны да урмане делят их землю как хотят...
Сидевший на соседнем весле воин с татуированными плечами и лицом вдруг обернулся. Звали его Весемир, родом он был из западных славян, лютичей.
— Скажи-ка, Олекса, а наши земли? Аркона, Волин, Бранибор — что там будет?
Сашка уже пожалел, что завел этот разговор. Но, как говорится, назвался груздем...
— Бранибор станет Брандербургом. Ваши земли займут саксы. Аркона падет последней...
— Саксы?! Надсмехаешься ты, что ли! Мы их бьем завсегда!
— Правильно, да только деретесь вы между собой да с бодричами. Пока будете биться, саксы станут сильны и сожрут вас....
— Страшные ты слова говоришь, Александр...
Савинов вздрогнул. Ольбард, оказывается, стоял рядом, слушал. Лицо его было печальным.
— А Святослав, Игорев сын, что ждет его?
— Он будет великим воином, князь. Многие века его имя будет созвучно славе и мужеству. Он разобьет хазар, так что те не поднимутся больше, возьмет Саркел, Тмутаракань надолго станет нашей, возьмет Болгарию, будет биться с греками. Правда, ему придется оттуда уйти... А на днепровских порогах его подстерегут печенеги и убьют... И чашу из черепа его сделают. Паскуды!
Ольбард только мрачно кивнул и долгое время стоял молча. Савинова удивила его реакция. Сам Сашка всегда приходил в бешенство, натыкаясь на этот эпизод в книгах. Какой же поганью надо быть, чтобы так относиться к храброму врагу!
Поднявшийся ветерок сморщил сияющую гладь воды. Солнце светило по-прежнему...
— То, что ты поведал, печально, но вижу — се правда. Что до Святославовой смерти... Не надругались над ним печенеги. Великую честь оказали ему! Пить вино из черепа великого воина — значит, причаститься к его мудрости!.. Однако боги не решают за нас. Сильный и мудрый может избежать беды. Пророчества и предначертания исполняются там, где люди покорились судьбе. Если ты знаешь где ловчая яма, то обойти ее нетрудно. Потому грядущее содержится в нынешнем. Руны рекут — ничто не предопределено, и нет ничего такого, чего нельзя было бы избежать, — он остро глянул Сашке в глаза, отвернулся и пошел на корму.
Сашка налег на весло. Какая-то мысль не давала ему покоя. Вертелась рядом, просилась... Как кошка, царапающая дверь квартиры. Но стоило попытаться ее ухватить — ускользала прочь. Откуда она взялась? Князь что-то говорил... Ничто не предопределено... Нет, раньше — что-то... И вдруг он понял, и понимание это едва не пригнуло его к доскам палубного настила. Огромная, тяжкая ноша... Но кто я такой, чтобы замахиваться на историю?.. Разве может человек, один человек, изменить все? Ход истории?.. Столько судеб и сил переплетено в нем!.. Но мысль не уходила, наоборот, она, как забияка на ярмарочной площади, встала посередь дороги, с вызовом ухмыляясь. Да, с вызовом! Никто здесь не обладает такой информацией, как он! Никто не знает последствий! Он, Савинов тоже знает не все, но многое... Знает, значит, может изменить!!!
— Силен и славен Тохтамыш, что не оставил от Москвы и праха, — продекламировал он. — Но был раздавлен, словно мышь, железной ратью Мономаха!
Храбр удивленно посмотрел на него.
— Мы прорвемся, брат! — сказал ему Сашка. — Все будет хорошо!
Тот в ответ недоверчиво покачал головой. «Весла суши! — донеслось с кормы. — Ставьте ветрило! Ветер идет!»

Глава 8
ТЕНИ

... Спутанно помню — кровь повсюду, Душу гнетущий мертвый страх, Ночь, и героев павших груду, И труп товарища в волнах... Николай Гумилев. «Товарищ»

— В Изборске сидит Труворов внук Вадим, — рассказывал Храбр, — у него пять сотен русинов.
— Погоди, разве русин — это не название народа? Ведь вы сами себя так называете.
— Русин это воин, живущий мечом. А мы варяги — русь. Это то же, что урмане, к примеру, или словене. Есть еще россы — те в Полянской земле, где Киев. Все мы дети Славена, если не считать урман, да и те нам родня, правда дальняя. Русином же может быть любой — вятич, древлянин, хузарин ли, рус ли. Хватило бы воинского умения да удачи.
— А почему усы синие?
— Ишь, как много у тя вопросов. За пазухой их прячешь?.. Усы синие у тех, кто варягом родился, как я или Святомир. Это наш знак. Чубы же только у вождей, а синий у Ольбарда одного — он старший в роду. Ты же теперь тоже варяг — русь, но им не родился. Потому подбородок брей, а усов красить не можешь.
— А Ольбард? Сколько у него русинов?
— В малой дружине — пять сотен.
— Значит, в большой — ополчении — тысяч десять?
— Когда как — бывало и поболее... Так на чем я... Да, а в Полоцке — князь Рогволт. У него дружина сильна — без малого тысяча русинов. Поболее только у киевлян. Да новугородцы могут выставить столько же. У Малфреда Древлянского — пятьсот мечей, но ополчение очень большое...
— Интересно. У нас его везде Малом пишут, а варягов вообще считают свеями или данами.
— Малфред — оттого, что готского рода. Ну, а на счет того, что варяги — свей, ты тут никому не говори. Обидеться могут... Может, там у вас и все остальное переврали? Хотелось бы верить...
Савинов пожал плечами:
— Мне бы тоже хотелось. Но, как говорили древние римляне: «Хочешь мира — готовься к войне!» Будем исходить из того, что переврали не все.
Они сидели у костра и тихо беседовали. Была ночь. Кругом вповалку спали воины, завернувшись в плащи. У берега темнели силуэты кораблей. Уже два дня они шли морем вдоль берега, сначала на юг, а лотом на юго-восток. Непрерывной чередой тянулись поросшие лесом скалы, бухты, мысы. Нигде ни дыма, ни человеческого жилья. Правда, Храбр утверждал, что в лесах живут весины, но чужих они не любят и потому не показываются. В море некоторое время видны были большие острова. Надо думать — Соловки. По этим ориентирам Сашка уверенно идентифицировал место как Онежскую губу. Значит, теперь — вверх по Онеге, а там по рекам и до Белоозера недалеко. Говорят — если на волоках не замешкаемся, то дома будем через полторы две недели.
Звезды над головой светили настолько ярко, что, казалось, их лучи могут исколоть руки, если протянуть их вверх. Лес окружал стоянку молчаливой стеной. Натужно звенели комары. Сашка радовался дыму костра, не то сожрут, кровососы. Он вспомнил, как один из ребят, которому довелось служить под Архангельском, рассказывал о местных комарах. «Оставишь, бывало, на столе хлеба краюху и оглянуться не успеешь — гладь, потащил! Ты его ладонью — бабах! Так не поверите — пальцы отшибаешь! А он управление теряет и на пол... Да так, что стаканы на столе гремят!»
Савинов невольно улыбнулся своим мыслям, хотя настроение было далеко не праздничное. Целый день его не оставляло чувство тревоги. Такое бывало оба раза, когда его сбивали фрицы, и в тот раз, когда поймали в клещи тоже, но тогда чудом удалось вырваться. Он частенько поглядывал на ближайшие деревья. Где-то там — сторожа. Не должны проспать вроде...
Храбр заметил его тревогу.
— Что, тоже чуешь недоброе? Выйдет из тебя вождь, попомни мои слова. Вон Ольбард с Диармайдом — те тоже не спят. Чуют. Следит за нами кто-то...
— Нападут?
— Могут. Хотя и не всяк решится напасть на сотню русинов. Дорого встанет...
— А следить-то кто может?
— Да та же весь, или урмане... Мало ли кто? Они помолчали.
Тени скользили между деревьев, как клочья тумана. Бесшумно сливались с ночным мраком, появлялись вновь. Свет привлекал их, но и заставлял держаться подальше. Они не боялись, нет. Без света нет и теней... Но яркий свет обнажает суть, а время еще не пришло...
— Скажи-ка, Храбр, а кто-нибудь знает, когда и каким путем вы должны возвращаться?
— А голова у тя варит, — уважительно заметил побратим, — знать о том могут. И врагов у нас в достатке. Да и не пустые идем... Надо бы с князем потолковать.
Он бесшумно поднялся и ушел в темноту мягким, охотничьим шагом. Оставшись один, Савинов придвинул поближе подаренный Хагеном меч. Но ночь прошла спокойно.
Следующий день лодьи снова шли вдоль береговой линии. Князь стоял на носу «Змиулана» и напряженно всматривался в прибрежную чащу. В разговоре с Храбром он промолвил только: «Устья Онеги нам не миновать. И они это знают. Нынче ночью спать в бронях».
Днем так и не было замечено ничего подозрительного, а к вечеру корабли достигли устья реки. Темнело. Солнце закатилось за горизонт, как раскаленное пушечное ядро, подпалив при этом усталые облака. Черные вершины деревьев клыками дракона царапали кровавое зарево. Вода пламенела отраженным светом. Два заката — один над другим — зажигали огромный погребальный костер, словно боги на небе справляли поминальную тризну. Корабли выволокли на песок, и те застыли грозными изгибами форштевней, как рвущиеся в пылающее небо неведомые существа... На берегу темнел какой-то навес из жердей. Видимо, здесь частенько останавливаются. Тут же воины запалили костры, отхватив у наступающей темноты изрядный кусок территории.
Савинов собирал хворост вместе со всеми. Несколько раз он чувствовал у себя на спине чей-то взгляд, но делал вид, что ничего не заметил. После трапезы, состоявшей из жареного мяса, черствых лепешек и сыра, похожего на камень, люди стали готовиться ко сну. Ложились, как бы невзначай, рядом — один подле другого, чтобы по тревоге вскочить и прикрыться щитами. Стражей поставили у костров. Похоже, Ольбард провоцировал неизвестных соглядатаев на нападение. В лес на этот раз князь никого не отрядил — верная смерть. Хагена и других скандинавов на всякий случай связали. «Еще не хватало, чтобы они нам в спину ударили, если нападающие окажутся их знакомцами...» — ворчал Храбр, затягивая узлы. Хаген презрительно молчал и позволил себя связать. Он дал клятву, а ему не доверяют. Сигурни усадили рядом и тоже связали. В бою некому будет за ней следить.
Вскоре все стихло. Казалось, лагерь действительно погрузился в сон. Стражи походили некоторое время, потом оперлись на копья и стали клевать носами...
Тени копились во мраке, слетаясь со всех сторон. Их было много, по крайней мере достаточно на такое количество людей. Сегодня они нападут. Нужно только выждать, когда жертвы уснут. Глупые, они поставили стражу только у костров... Выждать... Предводитель теней не думал о том, почему ненавистные чужаки на берегу так беспечны. Скоро настанет час, которого он так долго ждал. Скоро... Уже сейчас!
Когда темнота брызнула в дружину Ольбарда ливнем стрел и темные фигуры вынырнули из-за деревьев, воины разом повскакали на ноги, стряхнув сонную одурь. Один из стражей у костра упал, пораженный стрелой в лицо. Двое других успели стать в строй. Щиты с грохотом столкнулись краями.
Дружина ощетинилась тяжелыми копьями, построившись клином. Первая волна нападающих разбилась об него, как волна о берег. Строй даже не дрогнул. Люди в темных накидках отступили, забрасывая русов стрелами. Те градом бились в русские щиты, со звоном отлетали от шлемов. Накидки упали, и тени, оказавшиеся рослыми светловолосыми воинами, ринулись вперед. У некоторых были кольчуги и круглые щиты, но большинство — лишь в кожаных панцирях, а то и вовсе в одних рубахах. — Это весины!
Нападающие метали тяжелые топоры, подкатывались под копья, стараясь ударить снизу, подсекая поджилки. Пара русов упала, но строй дружины тут же сомкнулся над ними. Наконечники копий сновали вперед — назад, окрашиваясь кровью. Но весинов было примерно впятеро больше. Они рвались вперед, нажимая на вершину клина. Казалось, сейчас они сомнут и просто затопчут русов. Но дружина стояла. Воины в первых рядах орудовали мечами и секирами. Второй ряд бил копьями от бедра, прикрывая щитами головы. Савинов, оборачиваясь, видел их тяжко вздымающиеся плечи, облитые броней. Он стоял в задней шеренге со стороны реки, и здесь пока было все тихо. Бой сюда еще не докатывался... Постепенно натиск ослаб. Весины снова откатились назад, оттаскивая раненых и убитых, чтобы те не мешали сражаться.
Внезапно у реки раздался вой. Новый отряд вынырнул из холодной воды и ринулся вперед. Но и здесь их встретила стена щитов и копейные жала. Бой возобновился с новой силой. Белоголовые навалились со всех сторон. Сашка дрался как одержимый. Перед глазами мелькали перекошенные яростью лица в боевой раскраске. «Ну чисто индейцы!» Топор врубился в край щита. Сашка тут же отсек державшую его руку. Лязг, звон, проклятия...
Что-то ужалило в ногу. Он не глядя ткнул мечом. Верткий охотник отскочил... Тяжелое копье с хрустом вошло ему между глаз...
Сосед слева упал. Воин из заднего ряда сделал шаг вперед, чтобы занять его место. Брызги крови летели во все стороны. Щит дергался в руках, как живой, стонал от ударов. Сашкина правая рука стала липкой, и было неясно — чья это кровь, врагов или его собственная. Натиск все усиливался. Воины теснее сбивали щиты. Воздух с хрипом рвался из глотки. Кажется, Сашка что-то кричал, но и сам не слышал себя в грохоте боя. В голове кувалдой колотилось: «Держать строй! Держать!!!» Враги все атаковали, безумно, раз за разом кидаясь на русские щиты. Потом грохот боя перекрыл рев: «Бей!!!» Силы сравнялись! Строй мгновенно рассыпался. Русы ринулись добывать славу.
Все смешалось, Сашка вертелся ужом. Ему казалось, что он видит сразу во все стороны. Щит превратился в щепу. Он бросил его и взялся за меч двумя руками. Его словно закружило ураганом. Он отчетливо помнил, как перерубил чей-то подставленный для защиты клинок. Лица, морды, ощеренные пасти. Перед глазами возникали и гасли застывшие на миг картины битвы... Весинский топор разрубает чей-то шлем... Какой-то белоголовый падает под ударами, прямо в костер, тут же вскакивает и в горящей рубахе мечется среди битвы, размахивая мечом. Храбр рубит рогатиной, как алебардой, стремительно вращая тяжелое древко... Ольбард неуловимым движением рассекает своего противника пополам... Диармайд подскакивает к пленникам и молниеносным взмахом меча перерубает путы. Хагена. Тот тут же подхватывает чей-то меч...
Вой, хрип, визг. В жилах настоящий вулкан... Во мраке гремит железо, мечутся дикие тени. Звериная мощь переполняет тело. Меч — легче соломины, кольчуга тает невесомой паутинкой... Клинок не встречает сопротивления... Нет — это клык, коготь, бивень!.. Образы вспыхивают и гаснут в кровавом тумане... Вот из лесу вываливает новая толпа. Сразу с десяток окружают князя. Все в доспехах и с мечами в руках... Диармайд врывается в эту кучу и становится с Ольбардом спина к спине. «Сбор!» — призывно кричит кто-то. Зверь слышит, человек пробивается на голос... Весины всей кодлой навалились на Диармайда с князем. Те пока держатся... Кто то заступает дорогу и, хрипя, валится прямо под ноги, зажав рукой распоротый живот... Довольный рык... Трое скандинавов, что то радостно воя, бьются с белоголовыми среди костров. Между ними — Сигурни, в руке девушки — топор... Хаген, раздобыв где-то второй меч, врубается в осадивших князя весинов. В стороны летят отсеченные головы, руки...
Дружина уже восстановила строй, и железный клин с разгону рассек беспорядочную толпу...
Вдруг все закончилось. Оставшиеся в живых белоголовые скрылись в лесу.
Кто-то прохрипел: «Ольбард срубил вождя...» Тишина. Какая тишина... Стоны раненых тонут в ней как в омуте. Сашка вдруг понял, как он устал. «Что это было со мной?» Ноги задрожали и подогнулись. Он опустился на колени. Грудь ходила ходуном. Все вокруг медленно поворачивалось, и Савинову вдруг показалось, что он снова летит. Самолет делает бочку, и... наступает темнота.

Глава 9
БЕРСЕРК. ДАР СВОБОДЫ

... Рев звериный, багровый глаз, Кровь и смерть — это все про нас! Вой свирепый, века — во гьме, Сталь не ранит, душа — в огне Ада плавится... Обречен В гуще битвы безумствовать он... «Berserk»

Савинов пришел в себя от холода. Его бил озноб, несмотря на то что тело укутывал толстый шерстяной плащ. Сашка разлепил веки. В серо-голубом сумраке двигались человеческие фигуры. Пропадали в тумане и снова появлялись, неся какие-то непонятные свертки. Издалека доносился какой-то невнятный хруст и скрежет. Тянуло дымом и еще чем-то... Этот непонятный запах был повсюду. Сладковато-приторный, он был неприятен и приятен одновременно.
Сашка попробовал подняться, но понял, что тело не слушается. Все мышцы словно превратились в кисель. Каждая жилка мелко дрожала, будто бы обретя собственную жизнь и от этого умирая со страху. В желудке зияла противная пустота. Отвратительный привкус на языке говорил о том, что Савинова рвало желчью. «Отравился?» — мелькнула спасительная мысль. «Правда, голова не болит, а должна бы при интоксикации... Что происходит, черт меня задери?»
Он вторично попытался подняться. Тело снова отказалось повиноваться, и тут Сашка взбесился. Он начал яростно бороться с объявившими вдруг самостийность частями тела. Его ударило в пот, но он все же сумел сначала приподняться на локтях, а потом подтянуть под себя колени. Тут силы оставили его снова. Он сидел в молитвенной позе, уронив голову на руки, и дышал. Одеяло свалилось. Сердце колотилось где-то в районе гортани. Кольчуга, которая, как выяснилось, все еще была на нем, приятно холодила подбородок. Сашка тут же почувствовал ее чудовищную тяжесть, и это чуть было снова не свалило его на землю. «Вчера-то в бою и не чуял ее, проклятую... Или не вчера? Какой сегодня день?» Он приподнял голову и уткнулся взглядом в свои собственные ладони. В свете нарождающегося дня кожа на руках приобрела неестественный, красно-бурый оттенок. И пахла она все тем же сладковатым... Еще до того, как Сашкин ум сообразил, что это кровь, тело, только что бывшее беспомощным, вдруг исторгло изнутри дикий, утробный рев. Ему очень хотелось лизнуть эту кровавую коросту! — Осознав это, Сашка испугался по-настоящему... и непонятно каким образом оказался на ногах. Его шатнуло, но он устоял, упершись в землю мечом. Откуда тот взялся в руках, тоже было неясно...
Кругом кипела работа. Пленные весины, числом около двадцати, в большинстве своем перемотанные окровавленными тряпками, стаскивали тела убитых соплеменников со всей поляны. В дальнем конце ее возвышалось нечто вроде сруба, обложенное кучей хвороста. На помосте сверху лежали погибшие русы — всего пять человек. «Этого не может быть, — устало подумал Сашка. — У весинов потери — не меньше полутора сотен человек, а то и больше... Может, наши тяжелораненых добили...» Голова кружилась от запахов и звуков. Со всех сторон до него долетали обрывки разговоров, но почему-то он не мог разобрать ни слова. Потом сзади послышался шелест, как если бы ветер пробежал по траве. Савинов обернулся, каким-то чудом сохранив равновесие.
В паре метров от него, опираясь на копье, стоял Храбр, и Сашке почему-то показалось, что он торчит там намеренно, не подходя ближе. Словно опасается, что он, Савинов, бросится на него.
— Что?.. — Слово со скрежетом выпало изо рта, будто валун. Ему удалось произнести его не без борьбы, как если бы язык забыл членораздельную речь.
Храбр удовлетворенно хмыкнул и подошел ближе.
— Воротился, значит... И даже на ногах — силен! Иные, после таких дел, дня три лежмя лежат...
— Откуда... воротился... О чем ты?.. Голова кругом... Что со мной?
Храбр обхватил его за плечи и поволок к реке.
— Ты, друже, слыхал ли про оборотцев?
— Н-не понял... Да что с... со мной?!
— Оборотец — это тот, кто умеет зверем перекидываться. По-урмански — берсерк.
— А-а... ну слыхал...
— А ведаешь ли, что ты таков же? Вечор человек двадцать посек своей «косой»... Ревел медведем... На бороде пена кровавая... А как все кончилось, упал снопом и уснул... Я такое еще в первый раз заподозрил, когда ты по стенам бегать стал, да тогда все быстро кончилось... Не успел ты обернуться... Теперь иди — умойся.
Савинов обнаружил себя стоящим по колено в студеной воде. Он сделал шаг, другой. Вода дошла до бедра. Левую ногу защипало. Он вспомнил про шустрого весина, что пытался подсечь ему поджилки, да закусил копейным железом... Храбр крикнул с берега:
— Пройди дале! Здесь руду [Руда — кровь] теченьем несет. Да гляди, — не утопни!
Сашка рассеянно кивнул, сделал еще пару шагов и погрузил ладони в воду. Поверхность реки казалась странно неподвижной, как при замедленной киносъемке. «Сморщенное зеркало...» Она напоминала скорее ртуть, чем воду. Руки вынырнули из глянцевитой, отблескивающей металлом субстанции. Крупные капли срывались с дрожащих пальцев и с мерной тяжестью падали вниз, соединяясь с родной стихией. Почему-то было страшно поднести это нечто, напоминающее воду, к лицу. Савинов сделал над собой усилие и отхлебнул... В голове что-то взорвалось. Ледяная жидкость хлынула в пищевод. Заломило зубы. Сердце заколотилось в груди, и он с радостью увидел, как с каждым толчком вода закапала с пальцев все быстрее. Прорезался звук падающих капель, и Сашка понял, что до этого какое-то время он ничего не слышал. Дальше пошло легче. Он с наслаждением умылся, стирая с себя давешнее наваждение. Потом захотелось нырнуть, и ноги сами подогнулись, погрузив тело в холодную, отрезвляющую воду. В ушах шумело течение. Слышно было, как его зовет с берега Храбр. Сашка посидел еще немного, пуская пузыри, и поднялся на ноги. Они еще дрожали, но слабость прошла. Он повернулся и побрел к берегу, оскальзываясь на каменистом дне. Рассвет уже сиял в полную силу.
Воины в полном вооружении обступили кольцом обложенный хворостом помост. Внутри кольца из щитов угрюмо стояли на коленях двое пленных. Они знали, что их ждет. Ольбард вышел вперед голый по пояс, с обнаженными мечами в обеих руках, встал возле костра. Кто-то из воинов вздернул белоголового весина с колен, толкнул к князю. Весин сплюнул наземь, пошел гордо. Ольбард взглянул ему в глаза. Тот выдержал взгляд и вытянул перед собой связанные руки. Меч взблеснул рыбьей чешуей, и путы упали наземь. Вслед за ними к ногам пленника полетел один из мечей. Тот ловко подхватил его, взвесил в руке и тут же атакующей рысью ринулся вперед. Ольбард встретил его, не сойдя с места. Клинки взблеснули лишь дважды, и белоголовый упал, как подрубленное дерево. Так же молча князь встретил второго противника. Снова вспышка зари на клинках, и еще одно мертвое тело. Устало опустив мощные руки, Ольбард отступил от костра. Двое воинов вышли вперед и закинули тела жертв на помост, так, чтобы они лежали в ногах погибших русичов. Кто-то подал князю горящий факел. Пламя трещало, ярясь на ветру, роняло искры. Ольбард поднял голову:
— Братие и дружино! Воздадим честь тем, кто храбро сражался и пал в битве! Отче Перун! Други наши, положившие жизни во славу твою, идут к тебе! Тебе решать — достойны ли они быть принятыми в Светлую Рать Сварги [Сварга, Ирий — рай древних славян], но, ступая по Матери Земле, каждый из них был храбрецом! За Русь! — он вскинул над головой горящий факел и окровавленный меч.
— За Русь! — взревела дружина. Гулкое эхо грянуло через реку, отразившись от скал на том берегу. Птицы взлетели с деревьев, крича и жалобясь об ушедших витязях. Лес зашумел листвою, вскинулся ветер, скрипя древесными стволами, погнал по воде мелкую рябь.
— За Русь! — Ольбард шагнул вперед и сунул огненный ком факела в кучу хвороста. Полыхнуло сразу. Дым повалил из-под помоста. Пламя взлетело до верхушек деревьев, заревело голодным зверем. Сизые клубы потянулись в небо, стремясь к пламенеющим зарей облакам. Ветер гнал их на север. Костер прогорел быстро. Оставшиеся пленные стали насыпать курган. Они были уверены, что их тоже убьют, как только они закончат работу.
Хаген стоял, молча глядя на их работу. Сигурни спрятала лицо у него на груди. Давно ли прошли те времена, когда она дичилась его? Бьярни Молот, Торфин Вилобородый и Индульф хмуро молчали. Погребальный костер унес в Вальхаллу Олафа Винбьерна. Их осталось четверо в чужой земле. Вдруг Торфин кашлянул. Хаген обернулся, а Сигурни отступила назад, спрятавшись за его плечом.
Ольбард Синеус стоял перед ним. Тело, увитое мощными мускулами, крепостью своей не уступало стволу старого дуба. Правое плечо князя когтил полосатый кот с огромными клыками. На груди лучился спицами колеса громовой знак. Рисунки, искусно наведенные на коже тонкой иглой, казались живыми. Русы, отворотившись от кострища, обступили викингов. Здесь были почти все — и Храбр, и черноволосый Диармайд и Александер-берсерк. Глаза русов полыхали пламенем погасшего костра. Хаген выпрямился. Что бы ни решил князь...
— Слушай мое слово, Хаген Стурлаугсон! Ты и твои хирдманы храбро бились сегодня. Я помню твою клятву, как помнишь ее и ты. Но неумолима судьба. Все проходит. Твой отец враг мне... Однако негоже, после того как мы бились рядом, держать вас в полоне... Вы свободны. Все пятеро. Оружие, что добыли в бою, — ваше. Можете взять себе доспехи весинов, которых убили. Если хотите, — можете уходить прямо сейчас. А буде пожелаете остаться — добро. Дойдете с нами до Белоозера, а там через Новгород поезжайте домой. Неволить не стану... Что скажешь, Хаген?
Тот поклонился в ответ:
— Все, что поют о тебе скальды, князь, чистая правда. Только настоящий воин может быть так велик духом. Я пойду с тобой до Белоозера. Что же до моих хирдманов — пусть решают сами.
Индульф, Торфин и Бьярни быстро переглянулись. Потом старший из них — Бьярни Молот — вопросительно посмотрел на Хагена. Тот кивнул. Тогда все трое шагнули вперед и положили к ногам Ольбарда свое оружие.
— Прими, Синеус, наши клинки! Хотим послужить тебе верой и правдой!
Ольбард взглянул поверх их голов на Хагена:
— Как я могу принять вас? Вы оставляете своего вождя одного!
Я отпускаю их, князь! Мы уже обсудили это. Я, Хаген Молниеносный Меч, и сам бы пошел служить тебе, чей клинок намного быстрее моего, но люди скажут дурное — ведь ты враг моего отца.
— Достойная речь! — Ольбард улыбнулся. — Возьмите свое оружие, воины, я принимаю вашу службу! Ты же, Хаген, будь моим гостем и оставайся в граде моем сколько хочешь, пока долг не позовет тебя домой. Видят боги, мне будет жаль, если нам еще раз выпадет встретиться в бою!
Хаген улыбнулся в ответ:
— Почему, княже, ты жалеешь об этом? Боги свидетели — это был бы очень красивый бой, может быть даже подлиннее предыдущего!
Воины захохотали. Ольбард хлопнул Хагена по плечу, и они вместе пошли к кораблям. День вступил в свои права. Пора было в дорогу.
«Змиулан» резал грудью речную волну. Переполненное ветрило выгибалось дугой. Позади остался каменистый плес со свежим курганом. Весинов Ольбард отпустил, наказав передать старейшинам следующее:
«Ваш вождь, павший от десницы моей, сам повинен в своей смерти и гибели своих воинов. Если бы не жаждал он мести, как кровожадный зверь, а принял виру [Вира — выкуп, отступное, штраф] по чести за погибшего брата, было бы любо всем. Теперь же восплачут жены ваши по ладам своим. Я, Ольбард Синеус, князь Белоозерский, шлю вам весть о безвременной гибели вождя вашего и воинов его, и отпускаю на волю полон, дабы могли они передать весть сию и схоронить убитых по обычаям предков. Хочу, чтобы впредь царил между нами Лад и Мир, а буде восхотите ратиться со мною — не взыщите. За каждого погибшего своего возьму вдесятеро.»

Глава 10
ЕЩЕ КОЕ-ЧТО О БЕРСЕРКАХ

... Что же случилось? Чьею властью Вытоптан был наш дикий сад? Раненый коршун, темной страстью Товарищ дивный был объят... Николай Гумилев. «Товарищ»

Лодьи ходко шли под парусами против течения. «Змиулан» впереди, за ним «Пардус». Сашка сидел, нахохлившись, у самого борта и тоскливо смотрел на проплывающие мимо береговые утесы. Ему было нехорошо. Не то чтобы его тело чувствовало себя плохо. Наоборот — берсерково бессилие, которое, как выяснилось, всегда поражает воинов-зверей после боя, на него подействовало слабо. Он оправился за несколько часов, хотя обычно для восстановления требуется не один день. Воины усмотрели в этом признак его великой силы и держались соответственно. Но на душе по-прежнему было погано...
На розово-серых скалах, отвесно встававших из самой воды, часто встречались древние изображения — петроглифы. Сцены охоты, скачущие олени, стрелы, трезубцы, воины, птицы, луна и солнце — сюжеты были самые разнообразные. Иногда попадались странные рисунки, вроде людей со звездами вместо голов, крылатые человеческие фигуры, шаман, летящий среди звезд. Погода соответствовала настроению — небо с полудня затянули серые сплошные облака. Несколько раз порывался идти мелкий дождик, но надолго его не хватало. Однако на лодьях под мачтами растянули навесы. Люди собрались под ними и занялись любимейшим времяпровождением — травили байки. Савинов с изумлением услышал несколько знакомых анекдотов, правда в другом обрамлении. Кто бы мог подумать, что они — с такой бородой. На специальной подставке из сланцевых пластин разожгли очаг — готовить обед. Вкусно пахло какой-то кашей. Живот быстренько отреагировал на запах, заурчал, требуя своей доли. Сашка зло хлопнул по нему ладонью. «Потерпишь!» Живот обиженно умолк.
Савинов злился, но на самом деле ему было страшно. Он привык с детства, что тело слушается его беспрекословно. Каким бы видом спорта он ни занимался — все у него получалось, и он везде был одним из лучших. Отличная координация и глазомер позволяли ему в тире стрелять с обеих рук «по-македонски» и выбивать нередко пятьдесят из пятидесяти. Он прекрасно ездил верхом, бегал, метал гранату и диск. На вечерах в Доме Офицеров от девушек не было отбоя — Савинов танцевал отменно, хотя никогда не учился этому специально. Именно то, что он всегда прекрасно управлял своим телом, позволило Сашке стать классным пилотом истребителем и выжить в первые полтора года войны, записав на свой счет два с половиной десятка воздушных побед, не считая неподтвержденных и групповых. И вот теперь этот безотказный, как хронометр, отлаженный механизм вдруг забастовал и вышел из-под контроля. Выяснилось, что тело живет какой-то своей, одному ему ведомой жизнью. У него обнаружились собственные, независимые от Сашкиной воли, желания и проявления, в виде жажды крови и безумной всепоглощающей ярости. Когда мир тонул в кровавом тумане, то сам Савинов, по сути, на время переставал существовать. Это было жутко. И это было обидно — он не привык к такому положению вещей. «Скорее всего, — думал он, — я просто свихнулся. Правда, у местных такой вид сумасшествия, как видно, в почете и пользуется уважением, но я бы предпочел завоевать это самое уважение другим способом...»
Рядом кто-то присел, и Савинов обернулся, думая увидеть Храбра, но это оказался Хаген.
— Будь здоров, Александер! Что-то ты не весел... Тяготит что?
— А то! — Сашке показалось, что в русой, коротко подстриженной бороде скандинава затаилась улыбка. Савинов не был уверен — стоит ли делиться с Хагеном своими переживаниями. Но ему нужно было кому-то все рассказать. Храбру — нет смысла. Он, похоже, не видит в этой ситуации ничего ужасного. А Хаген... Он человек чести и наверняка до сих пор чувствует себя ему, Сашке, обязанным. Может, хоть выслушает...
— Сам посуди — приятно ли узнать, что ты сродни нелюди. В бою — беснуешься, грызешь, брызгая слюной, край щита и рубишь кого попало?.. В моем мире за такое безумное буйство — под замок сажают...
Хаген оперся локтем о край борта и задумчиво смотрел в прозрачную речную воду, где, лениво шевеля плавниками, стояли в течении крупные рыбины. Его улыбка стала заметней, но Савинов понял, что викинг и не думает над ним смеяться.
— Так вот о чем твоя печаль... К слову сказать — край щита ты не грыз. Он до этого разлетелся в щепки. А что рубился страшно, себя не помня... Я, Александер, знаю многих, которые отдали бы все за такой дар. Таких знаю, что к колдунам ходят, грибы жуют да настои пьют ядовитые, чтоб в бою зверьми перекидываться... А у тебя — дар природный. Великая редкость! Вспомни же, каков ты был — неуязвим железом, быстр и всесокрушающ! Вспомни, как ничто вокруг не ускользало от твоего взора, как никому не удавалось застать тебя врасплох! Или забыл?
«Насчет неуязвимости он прав», — подумал Сашка. Он помнил, как закатал поутру штанину, ожидая увидеть на бедре глубокий порез, а вместо этого обнаружил тонкую, едва заметную белую полоску. Рана закрылась сама — совсем! И даже при нажатий не было никаких следов боли...
— И все равно — это не дело! — угрюмо сказал он. — Плохо, когда человек сам себе не хозяин!
— Не дело! — согласился Хаген. — Бывает, берсерк, в припадке безумия, убивает своих близких. Тогда люди стараются изгнать его или убить и объявляют вне закона. И еще их почти никогда не избирают хевдингами и конунгами, если только они не таковы по рождению. Однако не все так уж плохо...
— Почему?
— Опасно быть берсерком, когда ты не владеешь собой. Но можно научиться вести сей дар, направлять его.
— Это как? Ведь в нем, в этом безумии, ничего не соображаешь!
Хаген взял его за плечо:
— Смотри!
Мимо проплывала скала, напоминающая крепостную башню. На ее несокрушимом, потертом временем боку у самой вершины виднелся рисунок.
— Что видишь?
— Дерево... Какая-то птица наверху, рядом олень, анод корнями — змея... И что?
— Боги дают знак! Наши древние предки нанесли этот рисунок на камень. Изображает он мировое древо — ясень Иггдрасиль. Ясень этот своими корня ми держит наш мир, а ветвями подпирает небо. Птица в ветвях — орел Одина...
— По-моему, больше похоже на лебедя...
— Старые скальды говорят и о лебеде — это не суть... Священный олень подъедает листву ясеня, а змей грызет его корни, но все тут же отрастает вновь. Так и дух человека должен возрождаться раз за разом... Сначала тебе нужно научиться входить в боевое безумие не страшась и наблюдать за собой. А как научишься видеть, понимать, — тогда не оно тобой, а ты им править станешь. Сам будешь призывать его, когда нужно. Пусть твой ум будет холодным и трезвым, даже когда тело станет метаться и выть. С каждым разом все больше ты сможешь направлять свою ярость, и так до тех пор, пока полностью не овладеешь ей... Берсерк или улъфхеднар по-своему уязвим. Бесстрашный и умелый воин всегда сможет победить оборотня, если, конечно, трезв и расчетлив. Как только ты сумеешь соединить эти два начала — станешь непобедим, и лишь другой, более великий воин будет опасен тебе... И когда ты окончательно овладеешь своей звериной сутью, она перестанет являться наружу. Никто не будет подозревать о твоих способностях, но ты будешь в бою так же быстр и неукротим, как и зверь — прародитель...
— Откуда ты все это знаешь, Хаген?

Предыдущая страница 7 Следующая страница


Витязь 8

Молодой вождь снова улыбнулся:
— Я был ульфхеднаром, пока Диармайд не вылечил меня. Он убил моего дядьку — Эйнара Дикого Кабана и, раненый, победил меня в единоборстве. Совсем юный, я тогда и считал, что волчий лик — означает покровительство богов. Диармайд показал мне, что это не так. Он учил меня, и теперь я считаю его своим вторым отцом. И больше не теряю в бою головы...
— Но князь победил тебя...
— Ты, верно, не знаешь, в чей хирд тебя занесла судьба. Ольбард Синеус — не простой воин, он даже не берсерк! Его отец был великим воителем, но погиб в битве, когда Ольбард был еще мал. Его воспитателем стал Вольх сын Всеслава [Вольга Всеславьевич — герой былин]. Тот умел оборачиваться многими зверями, был мудр и провидел грядущее. Его дружины не знали поражений. Потом княжича воспитывал побратим Вольха — Ререх. Он тоже был ведуном и владел чудесными силами. От них Ольбард получил такие знания о Временах прошлых и грядущих, что даже ты — сын Скульд не можешь себе представать всей их глубины [Скульд — будущее. В скандинавских мифах есть три богини судьбы, аналогичные древнегреческим мойрам, или римским паркам. Их имена: Урхр — прошлое, Вертаанди — настоящее и Скульд — будущее. То есть Хаген назвал его сыном Будущего]. Если бы он захотел владеть всею землей Гардарики — то, скорее всего, получил бы ее. Его дядька — Вещий Хельги [Вещий Олег] легко сделал это. Миклагард в ужасе склонился пред его ратью. Но знание это опасно для тех, кто хочет добыть славы только себе... Хельги сделал эту ошибку и погиб, но, умирая, завещал Ольбарду быть хранителем древнего знания и передать его своим потомкам. Поэтому князь не ищет власти себе, но поддержит того, кто станет устраивать вашу землю. Киевский Князь Ингвар рассорился с ним, не стал слушать добрых советов, как не слушал затем советов Асмунда, Свенельда и Скарпи, зато слушал людей жадных и нечестных — и вот убит Малфредом Сильным... Все гордость — трудно прислушаться к мудрости того, кто младше тебя летами. Зато легко послушать тех, кто говорит лишь то, что ты хочешь слышать...
— И ты все это знал, когда выходил против него с мечом?!
Хаген усмехнулся. По его лицу пробежала тень странного выражения.
— Я тогда шел умирать, хотя и не признавался в этом даже самому себе. Лишь потом, когда раненым лежал в темноте, — я понял это... Нет чести выше той, чтобы пасть от руки величайшего воина, которого ты знаешь. Скажу честно, — теперь я удивлен, что сумел продержаться так долго...
Плошка с кашей приятно грела ладони. В сытно пахнущем вареве попадались ароматные кусочки мяса. Горячая пресная лепешка была удивительно вкусна. Сашка ловко орудовал ложкой, жевал так, что аж за ушами трещало. Храбр крикнул со своего места:
— Реже мечи, Олекса! Бугры по спине идут!
Савинов, к всеобщему удовольствию, невнятно отшутился — мол, медведю много еды надо. Сквозь смех кто-то заметил:
— Где вы видали медведя с косой? Нигде! А у нас — вот он сидит, кашу трескает! Скажи Олекса, а сено ты так же ладно косишь, как головы весинские?
— Да не! Сено не могу, — я вообще косить не умею!
Воины аж подавились хохотом. Татуированный Лют сказал:
— Это дело наживное. Меня наш медведко чуть на полы не распластал. Добро, рев услыхал — отпрыгнул. А тот лохматый, с которым я рубился, — не успел. И стало его двое, одноногих, одноруких и одноглазых! Всего меня рудой залил — еле отмылся после...
Сашку упоминания о его безумии уже не сердили. Он теперь — спасибо Хагену — знал, что с ним делать. Или по крайней мере знал, что с этим вообще что-то можно сделать. На душе полегчало, и даже Согуд казался вполне симпатичным парнем, — ну так, слегка с придурью. А что взять с убогого? Всем своим существом Савинов чувствовал, что его теперь окончательно приняли. Причем приняли именно таким — безумным и неправильным. Теперь он свой для этих людей, а они в свою очередь — свои для него. Это значило одну очень серьезную вещь: он — ДОМА...

Далеко на севере в срубе из свежетесаных бревен сидел человек. Тяжелые, мощные плечи поникли от мрачных дум. В рыжей с проседью бороде запутались желтые стружки. Его воины спали. Снаружи бушевал ветер. Человек смотрел в огонь очага, горевшего посреди строения, и молчал. Его думы обращались к богам. Он спрашивал их и не слышал ответа. Боги отвернулись от него, забрали удачу. Предали... Недаром Одина зовут предателем воинов... А быть может, его предали люди? Он не знал... Тяжко, ох как тяжко терять... Терять близких друзей, единственного сына, веру... Пока человек жив — все может прийти вновь. Встанут рядом новые друзья, родятся сыновья — он не стар еще. Но как быть с верой? Если вера уходит — ее тяжело вернуть. Почти не возможно... Но жизнь идет, и человек не устает надеяться. Рыжебородый сидел, неподвижный, словно скала, и слушал вой ветра. Что-то грядет...

Глава 11
ВОЛОЧОК

... Читают усталые ноги Рунную вязь дороги, Но путь пролегает дале — И некогда быть в печали...

Крепостца называлась незатейливо — Нижний Волочок. Она, что следовало из названия, прикрывала волок на первом, если считать от моря, Онежском пороге. Савинов определил ее для себя скорее как военное поселение, потому что гарнизона, как такового, в Волочке не было. Три десятка крепких усадеб сгрудились вокруг большого холма, одним из склонов обрывавшегося в реку. На холме, который на самом деле был скальным утесом, и стояла крепость. Она казалась маленькой, но толщина бревен, пошедших на строительство стен, и идеально выбранное расположение делали ее почти неприступной. Сам утес, державший крепостцу на своих плечах, был продолжением скальной гряды, пересекавшей речную долину почти под прямым углом. Там, где река в незапамятные времена прогрызла себе сквозь камень путь к морю, и был, собственно, порог. Вода стремительно неслась, рыча и бурля на его гранитных клыках. Шум порога разносился далеко. Во всяком случае Савинов услышал его гораздо раньше, чем увидел.
Едва лодьи Ольбарда показались из-за мыса, как на берегу началась суматоха. Загремело било. На речной плес, встречать князя, собралось почти все население Волочка. Народ радостно вопил и размахивал руками. Стайка детишек — мал мала меньше — помчалась вдоль воды навстречу русам. Поравнявшись со «Змиуланом», они притормозили и стали наперебой выкрикивать имена воинов. Те на приветствия отвечали, но держались степенно. Увидев, что лодьи проходят мимо, ребятня снова порскнула наперегонки вдоль берега, теперь уже в обратную сторону.
Стоило лодьям приблизиться к берегу, как сразу не меньше сотни человек из встречающих вошли в воду и едва не на руках вынесли корабли на берег. Там уже ждали остальные встречающие с хлебом-солью, как и полагается в таких случаях. Катили многообещающе выглядевшие бочонки, разжигали костры и составляли столы для пира. Савинов, прыгая через борт вместе с остальными, отметил про себя, что волнуется. Уж очень торжественно встречают. Даже на первый взгляд народу сбежалось сотни четыре. И ведь это не все... На забрале крепостной стены отсвечивали шеломы стражей, кто-то наверняка остался дома хлопотать по хозяйству, кто-то — в поле, на охоте или еще где. Но большинство здесь, и радость у людей — по всему видать — искренняя. Любят князя. Это хорошо! Правда, были и встревоженные, ищущие взгляды. Многие считали глазами прибывших, и лица их омрачала тень. Какая-то девица с умопомрачительной косой почти до пят, не найдя кого-то среди воинов, ударилась в слезы. Ее тут же увела женщина постарше.
«Они ж тут все друг друга знают, как у нас в станице... А Ольбардовы ребята — народ известный. Навроде наших папанинцев или, скажем челюскинцев... Их всех поименно помнят, да и в лицо... значит, увидят — кого не хватает. Кстати, новых физиономий тоже не пропустят...»
Ольбард, сойдя на берег, обнялся со здоровенным чернобородым детиной, у которого на поясе висел меч с позолоченной рукоятью, затем, повернувшись к остальным, поклонился им, а они ему в свою очередь. Причем вышло это так одновременно, что неясно было — кто поклонился первым. Савинов просто обалдел от этого зрелища. Он даже представить себе не мог, что князь с простыми людьми будет вести себя как с равными. «Однако...» Впрочем, он быстро вспомнил, что это Север, что недалече Новгород, где и через двести лет князей будут менять как наемных служек. Даже таких, как тезка Невский. И народ здесь вольный — кланяться кому попало не станет, да и терпеть кого ни попадя тоже. И уж если Ольбарда здесь любят и на сторону от него не тянут — значит, достоин князь такого доверия... Кстати, меч здесь на поясе был чуть ли не у каждого второго мужчины. Богато живут — это оружие не в пример дороже топора.
Тем временем все отведали хлеба-соли, а затем пустили вкруговую здоровенный ковш-братину с медом, Савинов в свой черед принял тяжеленный расписной ковш, выпил. Крякнул — мед оказался на диво крепок. Тут, видимо, официальная часть закончилась, воины смешались с местными. Поднялся гомон, кто-то хлопнул Сашку по плечу, и тот глазом не успел моргнуть, как оказался за столом. И началось. Блюда менялись одно за другим. Стали поминать погибших, потом пошли здравицы. Кто-то так ловко подливал меда в Сашкин рог, что он успевал заметить только руки в красивых браслетах. С непривычки он быстро объелся, а перемены все несли и несли. «Можно подумать, что они неделю готовились к нашему приходу». Звенели струны — кто-то уже пел былину. Сашка пытался сосредоточиться на ее смысле, но тот как-то ускользал. В голове звенело. «Ох, крепок мед!»
Было хорошо. «Можно даже сказать — комфортно». Внутри разливалось приятное тепло. Солнце ласково припекало, и ветер шевелил отросшие волосы. «Хорошо, не в помещении пьем. Уже сморило бы...» Пахло всем сразу — травой, свежеструганымн досками, хлебом, медом, жареным мясом и другими вкусностями. Рука сама собой потянулась к блюду с пирожками, хотя живот уже был набит под завязку. Пирожки оказались с зайчатиной. Потом кто-то приобнял его за плечи: «Здрав будь, Медведко!» Рог сам оказался в руке. Выпили. «А ведь привяжется прозвище», — рассеянно подумал Савинов. Хотелось откинуться на спинку и отдохнуть, но у лавок спинки как-то не предусмотрены: «Упущеньице». Он облокотился о край стола. Некто, сидящий рядом, что-то вдохновенно рассказывал. Голос был знакомый. «Наверняка привирает», — почему-то подумал Сашка. Смех, снова звон струя. Кто-то толкает в бок:
— Олекса — расскажи как там, на небе? — Опять смех, возгласы: «Тише!», «Дайте послушать!».
В ушах гул. Сашка отмахнулся.
— Звезды там! — В ответ хохот, шутки. — Чего пристали? Не видите — я ж лыка не вяжу!
Снова знакомый голос. Кажется, это Лют.
— Тогда спой! Петь-то можешь?
Он хотел было отказаться, но с удивлением понял — не прочь!
— Гляди, брат, — сам напросился!
О чем песнь-то?
— О воинах! — «Тихо! О воинах петь будет!» Савинов уперся ладонями в столешницу: «Ну держитесь! В вашем репертуаре такого нету!»
Как на грозный Терек выгнали казаки, Выгнали казаки сорок тысяч лошадей! И покрылось поле, и покрылся берег Сотнями пострелянных, порубленных людей! Любо, братцы, любо! Любо, братцы, жить! С нашим атаманом не приходится тужить!

Песня понесла его вдаль. И слышался уже гром конских копыт, свист пуль и казачий клич. И гнулся, гнулся под ветром седой ковыль, а древние курганы волнами уходили к горизонту. Бескрайняя степь под бескрайним небом, воля, смерть и казачья судьба... Жернова истории с грохотом и скрежетом проворачивались. Пули сменились стрелами, белели кости... И летела, летела кавалерийская лава. Потом тишина. Песня закончилась. Кто-то шепотом сказал: «Ух ты! Во дает!» и его тут же попросили еще. И он спел им «Ніч яка місячна», потом про Сагайдачного, а напоследок — «Вставай, страна огромная!»... От последней песни слушатели просто взвыли от восторга и потребовали повторить...
А потом он обнаружил себя сидящим на пригорке где-то в стороне от веселья. Солнце тихо клонилось к горизонту. Вечер. В голове потихоньку прояснялось. Мягкая трава манила прилечь, и Савинов действительно прилег. И стал смотреть в пламенеющие облака. На душе угнездилась странная, щемяще-приятная печаль. Ласточки чертили небосвод серпами крыльев. Воздух пьянил своей свежестью. Хотя, может быть, это все еще действовал мед... Через некоторое время до него дошло, что ветерок, шевелящий волосы, делает это как-то слишком осмысленно. Он запрокинул голову и встретился взглядом с ясноглазой девчонкой. «Интересно — давно она здесь? А браслетики-то знакомые...»
— Что, сокол ясный, печалуешься? Али есть по кому?
«Какой голос приятный. Да ведь дите еще — лет пятнадцать... Или здесь — это уже не дите?» Он сел. Девушка не отодвинулась. Улыбаясь, спросила:
— Испить не хочешь ли? — и протянула небольшой кувшинчик. В нем оказался квас, на диво прохладный и бодрящий. Савинов с удовольствием отпил, смахнул капли с усов и примостил кувшинчик в траве. Девушка сидела, подогнув под себя ножки, перебирала пальчиками косу (ух и роскошную!), перевитую синей лентой, и довольно-таки беззастенчиво его разглядывала. В глазах ее танцевали бесовские искорки. «Вот отрава!» — восхищенно подумал Сашка и тоже принялся ее разглядывать. «Пожалуй, да, — взрослеют здесь рано» — в ее ладной фигурке не было и следа девичьей хрупкости. Не была она и толстушкой — где надо тонко, а где надо... М-да. Мысли приняли совершенно определенное направление. Если бы Сашка умел — то покраснел бы. Потому что просто почувствовал, как ход его мыслей совершенно отчетливо отражается на лице. Щечки девушки зарумянились, но шальных глаз своих она не отвела. И было видно — ни капли не смутилась, наоборот — довольна, что понравилась. Савинов поймал себя на желании подсесть к ней поближе и воровато оглянулся.
Сей же момент выяснилось следующее. Дома, да и столы, за которыми самые стойкие еще продолжали веселиться, оказались совсем рядом — по ту сторону пригорка. И Савинов со своей малолетней искусительницей рассиживались на виду у всего честного народа. «Оп-па!.. Так ведь и женить могут! Черт знает их обычаи...» Чтобы хоть как-то разрядить обстановку, он спросил:
— Как звать-то тебя, ясноглазая?
Она рассмеялась — как бубенцы рассыпала.
— Ясной и зовут! А девчата Яськой кличут, да только мне не очень нравится... Я охотника Борича дочь!.. А тебя я знаю — Гудой песнь про тебя пел. Ты Олександр Медведкович, — грядущее зришь, сабля твоя железо рубит, а боги тебя из Сварги на землю послали, чтобы князю помогал! А в бою в медведя оборачиваешься и себя не помнишь!.. Сказывают, ты, весскую засаду едва не один одолел...
«Ой наврали!.. А прилипло-таки прозвище косматое!»
— Брешут про засаду, Ясна! Все там здорово бились, и я не из первых был.
— Так ведь не помнишь ты!
— Ну что-то все-таки помню... А не боишься меня? Вдруг вот ведмедем перекинусь...
«Дурацкий вопрос. Ни шиша она не боится. Интересно ей».
Она снова засмеялась:
— Чего бояться-то? Я ведь не враг тебе! Вот будь я воином с секирою и ищи смерти твоей — тогда боялась бы ужасно!
«Ну надо же! Черти послали на мою голову специалистку по берсеркам!»
Тут Ясна вдруг прервала его мысли, взяв за руку. Шепнула: «Пойдем!»
Сашка поднялся и пошел следом за ней. Ладошка у нее была горячая. В голове мысли устроили чехарду. Уже почти ночь, и не было никаких сомнений — куда она его ведет. И зачем. Но какая-то часть ума, словно боясь сглазить, твердила: «Да вовсе нет! Это не то, что ты думаешь! Опомнись! Она же еще дите! Наверное, просто хочет что-то показать...» Может, и помогло — не сглазил.
В густеющих сумерках они спустились с пригорка, и Ясна повела его куда-то в сторону от домов. Уже почти в полной темноте они прошли мимо больших стогов сена. В ближайшем кто-то возился. Слышался женский смех.
«Да мы тут не одни такие», — подумал Сашка. Ночь вкусно пахла свежим сеном вперемешку с полевыми цветами. Звезды на небе были такими же огромными, какими они видны из кабины самолета в ночном полете... Темнота вокруг казалась безопасной, наполненной теплом и смехом.
Несколько раз на пути попадались милующиеся парочки. Местные девчонки времени не теряли. Савинову показалось, что он узнал кого-то из своих... В это время из-за стены леса выползла луна, и сразу стало видно, что они вовсе не уходили от домов Волочка, а просто обошли их по кругу. Здесь лес подступал к жилью ближе всего, и одна из усадеб стояла слегка на отшибе, у опушки. Сашка сразу почуял, что это то самое место. «Похоже, батин дом. Но в дом они, конечно, не пошли, а влезли по приставной лесенке на сеновал. Дух здесь стоял просто одуряющий. Ясна почему-то замерла в двух шагах от него, прижав кулачки к груди, и Савинов понял, что она все-таки боится. Он осторожно обнял ее (боже — какая она горячая!) и ласково погладил по спинке.
— Боишься все же. Ну хочешь — ничего не будет?
Она вскинулась, обвила его шею руками:
— Нет! Пускай будет!
Сашка рассмеялся, и они, уже целуясь, упали в душистое сено. На миг возникла заминка — он совсем не разбирался в местной женской одежде. Впрочем, все это дело так или иначе снималось через голову... Ясна справилась со своим заданием куда как живее.
Луна, любопытствуя, выставила свой бок из-за края крыши. В ее призрачном свете девушка показалась Сашке прекрасной русалкой, изваянной из живого мрамора. Он притянул ее к себе. Как здорово от нее пахнет... И вспыхнул пожар!
Ее губы коснулись его шеи... Мороз пробежал по коже... Бархатистый изгиб бедра под ладонью... Вздох... Стон... Лунные лучи, пронизывая ее волосы, одевают девушку сияющим нимбом... Жар прикосновений, ее запах... Он тронул губами дерзко торчащий сосок. Она вздрогнула, обхватила его с неженской силой, притянула к себе... Вот сейчас!.. Сашка почувствовал, как сердце растекается в груди куском расплавленного металла...
Звук поцелуя... Какие сладкие у нее губы! Тонкие пальчики бродят по его спине... Становится жарко… Нестерпимо жарко... Стон... Еще... Прерывистое дыхание... Тела, мокрые от пота, нежно соприкасаются, двигаясь в едином ритме. Ясна изгибается, запрокинув голову, впивается в спину ноготками... А-Ах!
В перерывах между неистовствами они лежали рядом, обнявшись, и смотрели на звезды. Потом находился какой-нибудь повод, например девичий голосок произносил: «Ой! А что у нас здесь?» Проскакивала искра, и все начиналось сначала... Они уснули только когда стало светать.

Когда Сашка открыл глаза — солнце поднялось уже высоко. Ясна сидела рядом и старательно заплетала косу. Он погладил ее по голой коленке. Она улыбнулась. И тут его черт дернул сказать:
— В Белоозеро со мной поедешь?
Она удивленно посмотрела на него:
— Зачем? Я была там уже на Ярмарке.
У Сашки все как-то остановилось в голове. Он, еще ничего не понимая, медленно произнес:
— А если насовсем?
— Замуж позовешь? — сказала она без удивления и видимого энтузиазма. — Так я не пойду за тебя...
Сашке почудилось, что балка-матица — хрясь! — рухнула ему на голову. Видать, лицо у него сделалось соответствующее, потому что девушка бросила заплетаться и схватила его за руку:
— Свет мой, Олександр! Не потому не пойду за тебя, что не люб мне! Люб! Но ты воин, да еще и медвежий оборотец... Ты ж на одном месте сидеть не станешь, будешь в походы ходить да ратиться... А мне муж нужен такой, чтобы рядом был, да похозяйству управился, да детей бы растить помогал... И уезжать отсюда я не хочу, а ты ведь здесь не останешься.
— Не останусь... — согласился он. — Только вот одного не пойму — на кой чох тебе все это нужно было?
— Так ведь люб ты мне! Сына от тебя хочу!
Балка упала на голову второй раз.
— Что?! Да ты с ума сошла. Как же ты потом с дитем себе жениха-то найдешь?
Теперь уже Ясна уставилась на него во все глаза.
— Вот и видно, что и вправду ты с неба или еще откудова, хоть по виду и наш! Обычая-свойства совсем не знаешь! Да если у меня дитя от знаменитого воина родится — меня любой парень в Волочке взять за себя порадуется, да еще из соседских весинов сваты прибегут! А ты не знал?
Савинов помолчал немного. Ощущал он себя полным идиотом...
— Знаешь, Ясна, обычай, конечно, неплохой, но вот чувство у меня такое... Словно племенной жеребец я... Понимаешь?
Она опустила глаза:
— Тебе... было плохо со мной?
— Нет, мне было очень, очень хорошо! — Он обнял ее и прижал к себе. — Вот только трудно будет привыкнуть... У нас все по-другому...
— Ты расскажешь?
— А успею? Мы же сегодня уходим.
— Но ведь ты приедешь еще?
Сашка заметил в ее глазах влажный блеск. «Ну вот! Как замуж — так пошел к черту, оборотец! А вот дите родить — это пожалуйста, хоть двойню... И вообще, — заходи на чай, добрый молодец, я тебя с мужем познакомлю!»
— Конечно, приеду! — сказал он. — Сыну подарков привезу... Или заберу вас, если женихи попереведутся вдруг и замуж тебя не возьмут.
— Возьмут-возьмут! — уже смеясь, заявила Ясна. И что удивительно — он ей поверил. А как не поверить?

Глава 12
«ОН БЫЛ ПРОСЛАВЛЕННЫЙ СТРЕЛОК, СТРЕЛЯТЬ КАК ОН НИКТО НЕ МОГ»

... Тебя бы так пронесло, — подумал Борман, врываясь в туалет. Из саги о майоре Исаеве, по прозвищу Штирлиц

К полудню разбредшиеся с вечера по селению воины собрались у кораблей. Ольбард как ни в чем не бывало начал отдавать распоряжения. «Интересно, а сам-то он что ночью делал?» — подумал Савинов. Но спрашивать ни у кого не стал.
Лодьи, еще вчера вытащенные на берег, стали готовить к волоку. В первую очередь убрали мачты. Потом пригнали две упряжки — по шесть лошадей в каждой. Завели концы, крепили упряжь, а потом на подводах из Волочка привезли бревна-катки, чтобы подкладывать под киль.
От самого берега в ту сторону, где кряж, пересекающий речную долину, сильно снижался, вела плотно убитая дорога. По ней, когда было все готово, они и двинулись. Часть дружины, в том числе и Савинов, шла верхами по сторонам дороги. Впереди — конный разъезд. Посередине — упряжки, тянущие лодьи, на них ездовые, десятка четыре местных, — кто подкладывает катки, кто поддерживает с боков, несколько человек несли крепкие короткие брусья. Если понадобится остановиться — ими подопрут борта. Колонну замыкала остальная дружина в полном вооружении. Не то чтобы опасались нападения — но пороги место такое, что на юге, что на севере. Могут налететь, а могут — и нет, но лучше быть готовым ко всяким неприятностям. Тем более что весины так о себе хорошо напомнили совсем недавно.
Кстати, выяснилось, что подготовка к нападению на князя не прошла в Нижнем Волочке незамеченной. Их охотники не раз натыкались в лесу на большие вооруженные отряды. Но ведь никто не знал — для чего они бродят там. Враждебности они не проявляли. Пошел слух, что два весских рода схлестнулись между собой и вот-вот начнется резня. Волочка это не касалось, но на всякий случай славяне усилили дозоры и вообще держались наготове. Однако никто не догадался сопоставить появление в лесу вооруженных людей с возвращением Ольбарда, которого, правда, ждали уже давно. Еще повезло, что все обошлось...
Савинов ехал в передовом дозоре, верхом на смирном буланом коньке. Вообще лошади здесь, как он заметил, не особенно крупные, зато выносливые и сильные. Чем-то, может косматыми гривами, похожи на скандинавских, — но те еще мельче. Вся сбруя практически та же, только ручного изготовления. И еще здесь не использовали мундштук. Трензеля — да, и стремена тоже. Впрочем, казаки мундштук тоже не используют — он все-таки слишком мучает лошадь. Это снаряжение — привилегия строевой кавалерии, коей здесь покуда не наблюдается.
На спине у Сашки висел небольшой круглый щит, меч он повесил у седла, а в руках держал недлинное копье. Им было удобно отодвигать ветви деревьев — Савинов ехал в стороне от дороги. Фланговый дозор...
Дорога, справа от которой он ехал, потихоньку поднималась в гору, взбираясь на лесистый кряж. То тут, то там на полянах из травы торчали поросшие мхом каменные глыбы. Деревья теснились вокруг них, точно стремясь занять каждый метр скупой каменистой земли. Их ветви временами смыкались над головой, образуя зеленый шатер, словно облицованный кусочками лазури, — сквозь листву сияло ясное небо. Чем выше поднималась тропа, тем меньше становилось лиственных деревьев, которые вскоре и вовсе сменили сосны. Стало светлее — сосны росли реже. Тут и там видны были серые лбы скал. Птицы пересвистывались в кронах. Огненными молниями проносились шустрые белки и какая-то другая мелкая живность. Несколько раз проезжающего мимо человека провожали из кустарника янтарные глаза волка. Чуя близость хищника, лошадь испуганно всхрапывала. Но человек крепко держался в седле и его уверенность передавалась животному.
Савинов ехал медленно. Часто останавливаясь, он внимательно оглядывался по сторонам, поворачивал, объезжая открытые места. Иногда он шел пешком, ведя лошадь в поводу, смотрел, слушал... Ничего... С волока доносились голоса людей, скрип килей на катках и ржание лошадей. Птицы продолжали орать и свиристеть как ни в чем не бывало. На Сашку они не обращали особенного внимания — он не шумел. «Значит, если в предполагаемой засаде один человек или несколько, но далеко друг от друга, да если еще засели они давно, то птицы их не выдадут — привыкнут. Особенно если сидеть тихо, умеючи».

Он помнил, как неведомыми путями проникший через линию фронта финский снайпер на два дня блокировал аэродром, засев на дереве. Он умело менял позиции, и было невозможно вычислить, когда и откуда тот откроет огонь. В конце концов опергруппа НКВД, срочно вызванная на место, отыскала и уничтожила его. Но он успел убить и тяжело ранить одиннадцать человек. Потом обнаружили еще несколько его лежек — огневых позиций. Как выяснилось, поисковые группы несколько раз проходили прямо под деревьями, где он сидел, но так и не смогли его заметить. Спецы из НКВД привезли с собой служебно-розыскную собаку, что и решило вопрос. И то им пришлось провозиться целый день...
Савинова еще с финской войны интересовал вопрос о снайперах кукушках, как их называли бойцы за то, что те любили стрелять с деревьев. Было не ясно, как они могут быстро менять позиции, ведь засада на дереве опасна для самого стрелка. Особенно если противник многочислен и не считается с потерями...
Выяснилось, что диверсант имел оснащение не хуже альпинистского. Он подвешивал себя на дереве с помощью специальной страховочной системы. Чтобы открыть огонь, достаточно было упереться ногами в ствол дерева, а при необходимости — легко передвигаться вокруг ствола или мгновенно спуститься. Опытная сволочь. На ложе его винтовки было без малого сто зарубок. Он даже собирал свои стреляные гильзы, чтобы по ним его не нашли...

Сашка ехал и прикидывал, где бы он сам устроил засаду. По всему выходило, что самое удобное место — это гребень кряжа, там, где волок через него переваливает, скорее всего, растительности там мало и место достаточно открытое. Надо посмотреть... И если это так, то наши предполагаемые стрелки могут сидеть на деревьях, растущих за перевалом — ниже по склону. Тогда их позиции — точно на уровне гребня, и спускающаяся по склону колонна станет отличной мишенью...
Деревья потихоньку расступались... Вот и гребень кряжа. «Так и знал!» Худшие опасения подтвердились. Лес здесь редел, а дорога проходила практически по открытому месту. Сашка не без внутренней дрожи направил лошадь вперед. Если засада действительно есть — он сейчас как на ладони. Одна надежда, что те, кто смотрит на него поверх стрелы, собираются прихватить весь отряд и не станут охотиться на одинокого всадника, чтобы не спугнуть остальных.
Под копытами зазвенел камень. Сашка натянул повод, и лошадь остановилась. Они находились на самом гребне. «Как, должно быть, хорошо меня видно на фоне неба. Этакий витязь на распутье...»
Он медленно, стараясь выглядеть беспечно, осматривал противоположный склон. «Дела — хуже некуда. Спуск здесь слегка покруче подъема. Многим придется спешиваться, чтобы удерживать лодьи. Будет заминка... Черт!» Вдобавок ко всему на этой стороне кряжа соснам предшествовал мелкий, но достаточно густой кустарник. Стрелки смогут под его прикрытием быстро покинуть позиции...
«Спуститься немного ниже или подождать? Кто знает, — может, найдется в засаде нервный парниша...»
В этот миг краем глаза он заметил движение в пушистой кроне большой сосны. «Опаньки!» Сашка как ни в чем не бывало продолжил осматриваться. Боковым зрением он постоянно «держал» приметную сосну. Там больше ничего не двигалось. «Может, белка? Или почудилось...» Но интуиция говорила обратное, да и боковым зрением часто можно заметить гораздо больше, чем прямым взглядом. Это если уметь смотреть...
Сашка еще раз «просеял» взглядом кроны... Движением ног послал лошадку вперед. Снова остановил.... Ему все меньше и меньше нравилось ощущение, возникшее, как только он выехал на гребень.. Сначала оно было смутным, как если бы тот, кто сидел в засаде, тоже рассматривал его краем глаза.
Кроме всего прочего, прямой взгляд очень легко почувствовать... Потом ощущение усилилось. Стрелок забеспокоился. Видимо, почуял, что его заметили, но еще не уверен... И потому затаился.
Савинов лихорадочно обдумывал ситуацию. Судя по всему, там, на дереве, один человек. Или другие, если они есть, не смотрят на него. Но это вряд ли... Значит, один. Вернуться и предупредить своих или попробовать заставить стрелка открыться? Сашка склонялся к первому варианту. Тогда можно будет попытаться взять вражину живьем. И узнать — кто его послал. Нет никаких сомнений, что убить он собирается только одного человека. И скорее всего, Ольбарда...
Он стал поворачивать коня, в последний раз мазнув взглядом по сосне. Что это? Опять движение?! Бооммм, — басовито загудела струна. Савинов, не раздумывая, свесился с седла влево. Что-то со свистом рвануло воздух над его плечом.
— Пошла! — заорал Сашка. Бооммм! Лошадка скакнула вперед, и вторая стрела прошла мимо. Боммм — боомммм! Щит впечатало в спину с такой силой, как будто по нему ударили кувалдой. Савинов едва не вывалился из седла. Это спасло его — четвертая стрела прошила воздух там, где только что была Сашкина голова. Лошадь шла галопом. Боммм!!! Он рванул повод, отклоняя корпус. Последняя стрела с визгом вонзилась в ствол сосны, но Савинов уже свернул за деревья, выйдя из зоны поражения. Еще миг, и гребень закрыл его от лучника. Он тут же остановил лошадь. Вовремя! Стрелок ударил навесом на стук копыт, и еще одна стрела задрожала в стволе. «Вот дьявол! Промахнулся всего на полметра!»
Савинов судорожно вздохнул. По спине под одеждой противно скользили капельки пота. Что-то давило сверху на левое плечо. Он глянул и обмер. Длинная, тяжелая стрела насквозь пробежала край щита, прошла впритирку над плечом, и ее граненый бронебойный наконечник торчал теперь перед Сашкиной грудью, как маленький таран, «Сволочь!!! Он же меня чуть не пришил! На ладонь ниже — и прямо в сердце...» Яснее ясного, что кольчуга не спасла бы. Не спас бы, наверное, даже пластинчатый панцирь... Страшная штука — лук, да еще на такой дистанции...
Он осторожно спешился и, ведя лошадку в поводу, легко побежал навстречу сбоим. Голоса и скрип катков приближались.

Глава 13
ЕШЕ КОЕ-ЧТО О СТРЕЛЬБЕ ИЗ ЛУКА

... Эти крики заслышав, Вольга Выходил и поглядывал хмуро, Надевал тетиву на рога Беловежского старого тура. Николай Гумилев. «Змей»

— Стой!!! — из-за поворота галопом вылетел всадник. Ольбард, ехавший шагом впереди колонны, поднял руку. Скрип катков мгновенно прекратился. Под борта лодей тут же вставили подпорки, и они замерли, словно прислушиваясь, как настороженные звери. Часть воинов сразу выдвинулась вперед, на ходу перебрасывая из-за спин щиты. Они обступили князя, с напряженным вниманием вглядываясь в окружающий лес.
Вестник осадил коня и протянул князю тяжелую стрелу с темно-красным древком и снежно-белым оперением.
— Впереди, за перевалом, засада! Стрелец на сосне, похоже, один. Олекса заметил его, хоть и не подал виду, да тот почуял и пошел шить! Шесть стрел одним махом.
— Что Александр, цел?
— Цел, княже! — Воин осклабился. — Медведка на комоне сидит, как рожденный в седле. Пять стрел мимо, а вот эта прошла щит насквозь над самым плечом. В рубашке родился! Он щас с Храбром и воями пошли вперед, посмотреть — нет ли там еще кого... Стрелец-то уже убег.
— Добро! — Ольбард повертел в руках стрелу. — А ну Ставре, поди сюда!
Один из воинов, тот, что держал в руках тяжелый, мощный лук, подъехал поближе. Ольбард протянул ему стрелу:
— Глянь-ка. Наконечник шильцем — против бронь, неро короткое, лебяжье — на скорость поставлено. Можешь сказать — чья стрела?
Ставр повертел стрелу в руках, смерил пядями древко, прикинул к тетиве.
— Странно, княже. Будто кто запутать нас хочет... Если б не лебяжье перо — сказал бы, что стрела хузарская. В ней семь пядей, древко — в указательный перст. Лук у того стрельца очень мощный. Ежели где его стрелы в деревьях торчат — голову даю на отсечение — жало должно с другой стороны выглядывать... А Олекса и вправду на коне родился — ударом его из седла вынести должно было, — он потрогал пальцем костяное ушко стрелы. — А тетива у стрельца шелковая, — кожаная иль жильная кость не так гладят.
— Так... — Ольбард помолчал. — Эйрик! Возьми десяток, обойдите гребень одесную. Там есть ручей. Пройдите вдоль него, может, остался след. Что-то не верю я, что стрелец этот отказался от задуманного... Ставр! Иди с Мстишей. Догоните дозор и осмотрите там все на месте. Коли найдете что — дайте знать. Мы же не спеша пойдем вперед.
Ставр кивнул, бросил стрелу в тул [Тул — колчан, футляр для хранения стрел] — пригодится, и они с вестником умчались. Еще не стих стук копыт, как Эйрик с десятком воинов съехал с дороги в лес. Князь подождал немного и махнул рукой. Ездовые гикнули, лошадки налегли. Изогнутый нос «Змиулана» дрогнул, качнулся и поплыл вперед. Колонна двинулась.
Стрелка не нашли. Он был опытный — ушел, видимо, сразу после того, как стрелял на звук. Храбр порыскал возле корней сосны, на которой тот сидел, удовлетворенно хмыкнул, что-то разглядев среди сухих иголок. Сашка ничего там не увидел, но из него следопыт, как из топора пловец. Примчался Мстиша, а с ним Ставр — лучник от бога. Правда, здесь стрелков из лука называют стрельцами, а лучник — это мастер, который изготавливает луки, тетивы и прочую снасть.
Ставр сразу же полез на дерево — посмотреть место, где сидел стрелец. Повозился немного среди ветвей. Снизу было видно, как он зачем-то достал из налучья за спиной свой лук, примерился. Потом снова убрал его и стал спускаться.
— Так и знал, — сказал он, спрыгивая на землю, — он там сидел несколько дней. Ветка обмотана шкурой, чтоб не так жестко было. Одет он в рысью куртку, мехом наружу — там шерстинки к смоле прилипли...
— А зачем лук доставал? — спросил Сашка. Ставр в ответ хитро прищурился, ответил вопросом на вопрос:
— Сильно его стрелы бьют, а?

Предыдущая страница 8 Следующая страница


9 Алексей Витковский

— Да уж неслабо, а что?
— А то, что его лук короче моего самое малое пяди на три. Мне там ветви мешали, а ему нет. Но бой очень сильный, и значит это, что не ошибся я и стрела вправду хузарская. У них луки короче наших, но сильные — с подзорами из турьего рога, да в пять сухожилий спинка...
— Почему ж вы себе таких не делаете?
Ставр посмотрел на него удивленно:
— Зачем? Их оружие в степи хорошо, с коня стрелять. Так на полудне, в Киеве и Чернигове похожие делают. Наши же не слабее бьют, зато мы плечи луков вываренной берестой обклеиваем — они и в мороз и в хмарь тогда не хуже, чем на солнце. А вот хузарские — те в ненастье, особенно если оно долго длится, силу начинают терять.
— Так что, это хузарин был?
— Непохоже, — сказал подошедший Храбр. — Хузарин без коня как без рук, а здесь конских следов кроме наших нет на перестрел во все стороны [Перестрел, стрелище — дистанция, на которой средний лучник попадал в цель, примерно около 220 метров. Максимальная дальность стрельбы из сложного лука гораздо больше: по некоторым данным, свыше 700 метров].
— Может, он боялся, что лошадь его выдаст?
Храбр покачал головой:
— Комони хузарской выездки не бьются и не ржут без толку. Ходят за хозяином как собака, раненого — охраняют, а волков не боятся, если те по одиночке или малым числом. У нас есть заводчики — выезжают не хуже, но степные — резвей. За них на торгу большие цены дают... Придем домой — увидишь. Их купцы у нас каждое лето гостят... Так что не хузарин это. Я по следу прошел до ручья — оттуда он побежал по воде. Эйрик с десятком идет по течению — ищет, где тот на берег вышел. А нам надо дальше по волоку пройти. Да смотрите под ноги — тут самострелы могли установить.
Они ехали цепью. Двое — по дороге и четверо по бокам. Смотрели, слушали. Шум порога приближался. Сашка внимательно осматривался по сторонам. Кроны деревьев шумели над ним. Все так же перекликались пичуги. Звенела мошкара. Лошади лениво отмахивались хвостами, осторожно ступая в густом папоротнике. Мшистые коряги, бурелом, испятнанный лучами солнца, — все медленно проплывало мимо. Храбр ехал справа от Савинова — ближе к дороге, присматривался, прислушивался и даже, кажется, принюхивался ко всему подозрительному. Волок сделал поворот направо. Сашка стал заворачивать лошадь, когда Храбр крикнул:
— Всем стой!!!
— Добро! — отозвались с дороги.
Воин привстал на стременах и плетью, зажатой в кулаке, указал куда-то вперед. Савинов глянул в том направлении и увидел закрепленный на старом пне здоровенный арбалет. От него к дороге, теряясь в мураве, тянулась тонкая бечева.
— Прав я был... Кто же так осерчал на нас? — произнес Храбр.
Самострел они обезвредили.
Дальше до самой реки никаких препятствий не встретилось. Волок заканчивался удобным, песчаным спуском к воде. Рядом, на вбитых в воду сваях, небольшая пристань для тех, кто идет сверху по реке. У пристани несколько амбаров для товара и сторожка. Воины, спешившись у опушки, бесшумно прокрались к строениям — проверить, нет ли там кого. Одного Храбр сразу отправил назад — известить князя, что путь свободен. Вскоре по берегу прискакал Эйрик со своим десятком. Следов они так и не нашли.
— Или он от ручья по деревьям ушел, или добежал по нему до реки. Дно там каменистое — следов нет. На этот берег он не выходил — мы прошли на пять стрелищ вверх по течению. Значит, переплыл на тот.
Сашка посмотрел через реку. Противоположный берег, в отличие от этого, был обрывист и высок. По краю кручи росли здоровенные сосны, прямые как; копья. Что называется — корабельный лес. Ветер играл в их кронах, но никакого постороннего движения там заметно не было.
— Надо будет поостеречься, когда водой пойдем, — сказал Храбр. Эйрик кивнул.
Они пустили коней пастись, разожгли огонь и стали ждать прибытия кораблей. Эйрик отправил двоих из своего десятка навстречу князю, с сообщением, и наказал им вернуться с харчами. Когда дружина и лодьи достигнут реки — еда на всех должна быть готова.
Лодьи спустили на воду еще засветло. Волочанские ездовые, собрав лошадей и попрощавшись, возвратились домой. Уехали довольными — князь наградил их за службу серебром из трофеев.
Палуба снова привычно покачивалась под ногами, отвечая движению воды. Савинов снова взял в руки весло и с удивлением отметил про себя — не без удовольствия. Загремело било, и «Змиулан» ходко двинулся вперед, рассекая воду гордым изгибом форштевня. Ветер дул к морю, и парусов не ставили. Солнце, клонившееся к закату, стояло еще достаточно высоко, и князь, похоже, рассчитывал пройти до сумерек еще немалую толику пути.
Несмотря на то что солнце ласково светило, настроение было тревожным. Ольбард запретил снимать брони, а за борт вывесили щиты, чтобы прикрыть гребцов. Париться на веслах в кольчуге — не самое милое дело, но это лучше, чем получить стрелу в голую спину. Сашка ворочал весло и нет-нет да поглядывал на береговые кручи. Там ничего не двигалось. «Чертов поганец. Теперь вот дергайся, жди — что он еще вытворит». Он заметил, что Ставр и еще двое воинов с луками на весла не сели, а собрались на носу лодьи. И тетивы на их луках были натянуты. Значит, князь так и не поверил, что неведомый стрелец отказался от задуманного.
Но прошло уже немало времени, и ничего не происходило. Сашка устал, выворачивая шею, оглядываться на правый берег. Сам он сидел с правого борта, и ему было удобнее смотреть налево. Левый берег, у волока — низкий, тоже постепенно повышался. Тут и там россыпи валунов доходили до самой воды. Один раз он заметил спину медведя, мелькнувшую в прибрежном кустарнике. Потом пару лосей, спустившихся к воде, мелькнувшую в ветвях рысь...
— Атас! — заорал он, вскакивая. Весло ударило его в колено, и он чуть не сверзился за борт...
А стрелы же летели. Одна, другая, третья... Князь, стоявший на корме, обернулся на крик, увидел. Меч белорыбицей вылетел из ножен. Серебряным веером ссек в сторону первую, вторую... Дооннн! — взгремела на носу тетива Ставрова лука. И пошла — донн, донн, донн, донн!
Стрелы неслись нитью, как трассирующие пули в пулеметной очереди. Они врывались в листву, в которой пряталась «рысь», одна за другой, ссекая ветви, разбрызгивая щепы коры. Потом тяжелое тело в пятнистой щкуре с шумом рухнуло вниз...
А Диармайд, налегая на кормило, уже правил к берегу.

Глава 14
О ВЕРЕ И КРОВНОЙ МЕСТИ

В чащах, в болотах огромных, У оловянной реки, В срубах мохнатых и темных, Странные есть мужики. Выйдет такой в бездорожье. Где разбежался ковыль, Слушает крики Стрибожьи, Чуя старинную быль. С остановившимся взглядом Здесь проходил печенег — Сыростью пахнет и гадом Возле мелеющих рек... Николай Гумилев. «Мужик»

— Князь! Это не весин! Вышивка на рубахе новогороцкая вроде...
Сашка смотрел на лежащее у валуна тело. Воины приволокли его из леса и бросили на берегу. Убитый был рослым ширококостным мужчиной с темно-русыми волосами и бородой. Мертвые серые глаза смотрели с ненавистью, как если бы он еще целился в своего врага. В середине лба зияла дыра, словно от пули. Еще две раны были в груди и правом плече. Ставр уже вытащил свои стрелы... Рысья накидка попятнана кровью. Череп рыси без нижней челюсти заменял капюшон.
— Лук-то и вправду хузарский! А стрелы — почти сплошь противу бронь снаряжены... — заметил Ставр, вытряхивая тул убитого. — Кто-то, княже, очень осерчал на тебя. И не одни только весины. Хотя, может, нанятой стрелец-то...
— Глянь-ка, — сказал кто-то, — да он без оберегов совсем! Неужто знал, что на смерть идет?
Ольбард молча наклонился и расстегнул ворот мертвеца. И все увидели на его шее серебряный нательный крест.
— Черт! — вырвалось у Савинова. — Какого хрена!
— Христианин! — выдохнул Ставр.
Наступила тишина. Воины столпились возле тела, и Сашка с изумлением увидел, как двое или трое сняли шлемы и перекрестились. «Значит, не один Диармайд здесь крещеный!»
Нарушил молчание князь:
— Негоже бросать так тело. Он был враг нам, но храбр и умен. Обманул, — заставил думать, что переправился на другой берег, а сам остался на этом. И если б не Александр, — лежать мне со стрелой в виске, а вам быть без князя. Нужно похоронить его по христианскому обычаю. Пусть этим займутся те из вас, кто верует Христу. А ты, — он повернулся к Савинову, — можешь просить чего хочешь. Я — твой должник.
— Ничего не попрошу, князь! Это всего лишь я отдал свой долг. Ведь это ты вытащил меня из воды!
Ольбард глянул Сашке в глаза, усмехнулся и кивнул:
— Ну, коли так — добро! Но верности я не забываю, о том все знают. Придем в Белоозеро — прикажу срубить тебе двор...
И снова лодьи шли на юг. Весла мерно гнали назад прозрачную речную воду. Там, на высоком берегу, остался свежесрубленный деревянный крест. Упокой, Господи, раба своего...
Была Сашкина очередь отдыхать от весла. Он собрался было последовать примеру других — улечься посреди палубы, накрывшись плащом, и поспать, но на глаза попалась одинокая фигура, стоящая у правила, на корме. Князь направлял бег «Змиулана», а Диармайд спал здесь же, подложив под голову ножны длинного меча. Все больше сгущалась темнота, но места, видно, пошли знакомые и Ольбард решил идти и ночью. Спешил. Его силуэт в черном плаще казался траурным памятником на фоне густо-синего вечернего неба.
Что-то было странное во всей этой истории с рысьим стрелком. Будто бы князь узнал убитого... А может, показалось? Савинов расстелил уже плащ, но вдруг, неожиданно для себя, оставил его и пошел на корму.
— Что, Александр, не спится?
— Нет, княже... Спросить хочу.
Ольбард чуть приналег на правило, следуя указаниям факельщика, стоявшего на носу.
— Что ж, спрашивай...
Сашка подумал, что зря ввязался в разговор. Вот так вот в лоб спросить о том, что, может быть, совсем не его дело... Но отступать поздно. Назвался груздем — полезай...
— Не знал я, что в дружине у нас еще, кроме Диармайда, христиане есть... Разве это та вера, что годится для воина?
Ольбард слегка повернул голову. В сумраке остро блеснули глаза. Понял ли, что не о том Сашка спрашивает, о чем хотел? Возможно...
— Чую в сердце твоем обиду, друже... Давнюю обиду... Быть может, винишь ты богов в своих потерях... Да только нет правды в том, чтобы истоки бед искать вне собственного духа. У человека воля вольная. Он сам выбирает — быть ему рабом или свободным, жить или умереть... Но лишь немногие находят в себе мужество признать это. Остальные же продолжают сетовать на богов, неумолимую судьбу и козни врагов... Что же до Христа, то скажу так — бог воинов именем Перун, но это лишь проявление горних сил. Есть другие боги воинов: Один, Тор, Арей — он же Марс... Все они — суть проявление одной силы. Так и с иными. Христос велик и могуч. Он сказал: «Не мир я вам принес, но меч!» Чем же плох для воина такой бог, который велит жизнь положить за веру и отечество свое? Но и Христос суть проявление той же силы... В древние времена люди помнили, что боги именами Хорс, Перун, Волос, Чернобог — лишь нисхождения Великого Единого Духа. Энергии — как говорят в Царьграде. И молились тогда не идолам, а тому, кто стоят за всем сущим. Идолы же — суть посредники... Теперь народ забыл все это, стал молиться и веровать самим личинам и считать их святыми... Как если бы кто-то стал говорить вместо человека с его отражением в воде... Жрецы же взяли власть и требуют поклонения уже самим себе. Жертву требуют кровавую. И не по нужде — в мор или глад великий, а для усиления власти своей...
Христос же говорит о Едином, и вижу я в этом возвращение к вере пращуров наших. Однако и греческая церковь не хороша. Чужая она... Не дано мне видеть в грядущем на многие сотни лет. От силы на полтораста, иногда далее... Окрестится наша земля и обретет этим великую силу. И будет вера Христова иной, нашей будет, Православной... Так мне ли воспрещать креститься своим воинам?
— Отчего же ты сам не крестишься, князь?
Ольбард наклонил чубатую голову. Сашке почудилось, что он улыбается в темноте.
— Если у тебя уже есть дети, надо ли посвящать тебя в мужи?
— Ты крещен?
Смешок.
— Нет, но мог бы крестить сам... Та, праотеческая вера, жива. Я — один из немногих, кто ведает ее таинства. И храм тот, на жертвенной плите которого ты спал, посвящен двенадцати проявлениям Единого. Ему возраст — две тьмы, двадцать тысяч лет...
Сашка молчал, совершенно обалдев. Мысли, как стрелы Ставра, неслись, догоняя друг друга. «Чушь! Не может этого быть! Все исследования... Ледники... Но ты же был там... Видел все это... Неужели мы забыли так много?.. Нет... Все же слишком большой срок... Или...»
— Христианство — внук моей веры, — продолжил Ольбард. — Ее любимое дитя. В нем все возродится... А на Силы серчать — себя не любить. Посмотри на этот мир и вспомни — откуда ты сюда попал... Все не веришь еще?
— Не знаю, — Сашка тряхнул головой. — Пока не знаю...
— Разберись, Александр. Вождь, чтобы вести за собой, должен верить.
Они надолго замолчали. Сашка смотрел на темнеющие берега и думал о будущем. О великой Православной Руси. Не той, которую он знал из истории, раздираемой княжескими усобицами, а о другой, могучей, единой. Какой она могла бы быть. И опорой этому единству может быть лишь Единая Вера, Имперская. Такая как Православие... Думал о князе, которого не зря, нет, не зря воины кличут Вещим. Ведь понял же Ольбард, едва не с полуслова понял корни его, Сашкиного неверия... Обида за отца... Но глупо было считать казачью судьбу следствием злого рока. Ведь и вправду каждый выбирает свое. И батька тогда выбрал... А Бог — не надсмотрщик нам, а Отец. У надсмотрщика же совсем иное имя...
— Княже...
— Да?
— Я вот о чем спросить хотел... Тот человек, в рысьем плаще... ты знал его?
— Ах вот оно что... Да, знал.
— Отчего же он хотел твоей смерти?
Факел на носу, треща и роняя искры, переместился влево. Князь толкнул от себя тяжелое правило, и «Змиулан» послушно повернул. Ольбард обернулся. Носовой огонь «Пардуса» двинулся следом. Там не дремали.
— Ну что же, в этом нет никакой тайны. Было их два брата — Тверд и Лелег. Жили на заимке, зверя пушного промышляли. Охотники — каких мало. Когда Игорь на Сурож ходил походом — Лелег решил воинского счастья искать. Стал в дружину мою проситься, а старший — Тверд отговаривал его. Их род еще с Аскольдова времени крещен, а в Ольгово княжение отъехали они сюда из Полянской земли... Я взял Лелега к себе — таких стрельцов поищи еще. А старщой остался. Лелег хорошо бился, — вернулся с добычей, да уже здесь на пиру задрался с кем-то из Старшей дружины. И убили его до смерти... Убийца виру заплатил сполна, да, видно, Тверд не простил.
— А при чем здесь ты, княже? Он ведь в тебя стрелял.
— Тот воин, что брата его убил, погиб скоро. Дружина — род, вот кровь на старшего и перешла...
Савинов в свою очередь посмотрел назад. Огонь на носу «Пардуса» гнал ночь, плясал на воде текучим золотом, выхватывая из тьмы ощеренную кошачью пасть на носу лодьи. Частью облитая его светом, а частью испятнанная глубокими тенями, лодья представляла собой впечатляющее зрелище. Что-то мрачно торжественное выплывало вместе с ней из глубины веков, свирепое и неумолимое, мерно взмахивающее плавниками весел. Сашка вздохнул и отвернулся.
— Много врагов у тебя, князь. Вот еще весины...
— С ними, Александр, по зиме война будет. Не захотят они мириться — знаю я их породу. Слишком многих мы на том берегу посекли. Весь — народ упрямый, их пока на обе лопатки не уложишь, — знай кулаками машут. А род Выдры — сильный. У него союзники из больших весских родов Медведя и Росомахи. Да меряне еще... Хорошо хоть биармы в стороне, а то б нам по Двине к полуночи не ходить. А ведь оттуда китовый воск да моржовая кость на торг идут. За эти товары арабы втридорога платят.
— А напали-то они почему? Без причины так не бьются...
Ольбард согласно кивнул:
— Есть причина. То долгий сказ, но до петухов еще далеко.

Глава 15
КАК ВОЖДЬ У ВОЖДЯ НЕВЕСТУ УКРАЛ

... Я украсила брильянтом Мои венчальный белый ток И кроваво-красным бантом Оттенила бледность щек... Николай Гумилев

В те поры было Ольбарду всего-то осьмнадцать зим. Это теперь ему помнится — сколь молод был, а тогда мнилось, — достиг зрелости. Уже три года водит дружину, а новый наставник и опекун Ререх не нахвалится своим учеником. Случилась же вся быль как раз за лето до того, как пошел Ререх в свой кавказский поход, да так и не воротился назад. Ушел в отшельники... А Ольбард воротился, и с ним еще трое. И это все... Тогда-то он и стал по праву носить родовое имя — Синеус, и никто не посмел бы уже сказать, мол, князь молод, неопытен... Но все это сталось после того, как встретилось сердце молодого князя со своею любовью.
А случилось это в лесу, где проходил молодой князь очередной Ререхов урок — путал следы. Надо было это так сделать, чтобы мудрый варяг наставник не нашел его до определенного срока. Стояла середина зимы. Снежные тропы видны как на ладони, и надо быть хитрее лисы, чтобы суметь в ясную погоду, когда не идет снег, запутать и спрятать свой след. И Ольбард нашел способ. Отбежав для начала подальше в лес, он описал в нем большой круг, в середине которого был быстрый ручей, не замерзавший в самые лютые морозы. Лыжня подходила к ручью с двух сторон, на правом берегу чуть выше по течению, чем на левом. Ольбард несколько раз возвращался по своему следу, оттолкнувшись рогатиной, с разбегу перескакивал далеко в сторону, откуда начинал бежать обратно. След его лыж плел на снегу таинственный узор, подобный тому плетению, коим мастера украшают крестовину меча. Но и это было не все. По дороге он спугнул молодую лису, поймал ее петлей и тщательно уничтожил все следы охоты. Затем, неся связанного зверя за спиной, промчался еще полкруга назад, по дороге срубая лапник. Из лапника изготовил что-то вроде волокуши, впряг в нее лису и перерезал путы. Испуганный хищник помчался прочь, бреша почти по собачьи. За ним оставалась широкая полоса слабо взрыхленного снега — не вдруг и заметишь, а если б шел снегопад, тогда так можно было бы и настоящий след прятать. Пусть думает наставник, что Ольбард в сторону пошел, лыжню заметая. Лиса, конечно, опамятуется, перегрызет ремешок, которым лапник привязан, но до того — далеко убежит. А князю то и нужно — время выиграть... Вот пустил ложный след. А сам снова назад по лыжне, домчал до того места, где его круг замыкался. Прошел немного по прямой навстречу наставнику и снова в сторону за куст перепрыгнул, — уже не опираясь рогатиной. Хоть и не так далеко, да зато следа от древка не видать. От куста отбежал чуть и залез на дерево. Суть уловки той проста. Так многие звери делают, чтобы первыми заметить охотника. Пробегут круг, опишут петлю и лягут недалеко от своего следа. Ждут. Так и Ольбард, сосну оседлал и ждать начал.
А время условленное подошло. И Ререх уже вышел искать своего воспитанника. На счастье Ольбарда, прошел-таки малый снежок и место, где он с лыжни спрыгнул, подзасыпало слегка. Но и этой удачи мало было. Любой охотник, не говоря о таком воине, как Ререх, чувствует, входя в чащобу, если его там поджидают. Зверь ли, человек ли — неважно. Поэтому нужно слиться с лесом, с ветром, гуляющим в кронах деревьев, со снегом, лежащим на ветвях, слиться с их сонным, дремотным духом, раствориться среди тьмы мелких звериных душ, наполняющих чащобу. Просить их, как он просил перепуганного лиса, не серчать, а помочь, спрятать человека. Молодой князь знал, как это проделывать, с детства, — без такого умения и охота не охота, да и Ререх, в свою очередь, обучил его нескольким хитрым уловкам.
Фигура наставника объявилась на лыжне почти совершенно беззвучно. Ререх шел по следу широким накатом, держа рогатину поперек тела, там, где это позволяла ширина тропы. Для опоры он ее не использовал. За плечами воина торчал изогнутый рог боевого лука с наставленной тетивой. Тихо-тихо поскрипывал снежок под лыжами... Ольбард чуял, как катится на него по лесу широкая, подобная морской волне, стена. Как она обнимает деревья и кустарники, просеивает сквозь себя мелкую живность и птиц, — ищет. Князь затаился, наблюдая за наставником уголком глаза. Прямо взглянуть — враз сгубить все труды. Даже самый твердолобый человек почует неладное, ежели на него в упор долго пялиться. Уж Ререх-то не таков — враз откроет! А волна, которую наставник пустил по лесу, катилась все ближе и ближе. Вот надвинулась совсем вплотную, захлестнула... На ветке сидела большая рысь, заметила человека, подобралась. Человек опасен — она знала это, особенно такой, от которого веет неукротимой силой. Рысь предпочла остаться на месте. Будет другая добыча.
Ререх остановился на лыжне. Он внимательна осмотрел кроны деревьев и заметил пятнистый звериный бок, скрывающийся за упавшей лесиной, косо висящей на ветвях соседних деревьев. Прочел нехитрые звериные мысли, усмехнулся в усы и побежал дальше. Места, где князь спрыгнул с тропы, он не заметил.
Погодив, пока схлынет волна, Ольбард слегка расслабился. Теперь оставалось ждать, сколько времени понадобится Ререху, чтобы разгадать его загадки. Он надеялся, что достаточно запутал след, хотя и не сомневался, что наставник его все одно найдет. Главное — чтобы не слишком скоро... Конечно, Ререх мог найти его по-другому. Достаточно ему просто открыться истинному, сияющему миру да уловить звон душевных струн, который у всякого человека свой... Но такой способ он использовать не станет. Так ищут потерянного или попавшего в беду друга, так же можно найти и человека, которого хотя бы однажды ты видел и говорил с ним, хоть второе гораздо труднее. Но к умению заметать, путать следы это не имеет отношения. Тот, за кем ты тропишь след, совсем не всегда тебе знаком, как и тот, кто по какой-то причине станет тропить след за тобой... [Тропить след — здесь: идти по следу, читать его].
Князь обернулся, чтобы взглянуть на своего союзника. Крупная рысь, затаившаяся на поваленной ветром лесине, блеснула янтарными глазами. «Спасибо, брат воин», — Ольбард улыбнулся. Рысь моргнула, словно приняла благодарность, и канула вниз с заснеженного ствола.
Оставшись один, он приготовился ждать, осторожно слушая лес и борясь с искушением другим, горним зрением взглянуть на то, как Ререх двигается по его следу. Легко ли даются ему загадки? Но терпение — достоинство воина. Молодой князь ждал... И вдруг услышал скрип снега под лыжами совсем с другой стороны. Кто-то шел прямо по снежной целине, не особенно таясь. В первый миг Ольбард решил было, что Ререх на самом то деле раскрыл его, но решил потешиться, обойти с другой стороны, пугнуть... Но тогда он таился бы, да и ощущение от идущего человека было совсем другое. Этот шел сторожко, но не слишком, явно не ожидая подвоха. Шаг был тяжелый, и когда человек показался среди деревьев, стало ясно — почему. Охотник возвращался с промысла, и его пояс сплошь был увешан звериными тушками. Кроме пушных зверей Ольбард разглядел там еще пару зайцев и глухаря. Видать, ловушки осматривал весин. То, что это весин, князь узнал по оружию да одеже.
Охотник заметил Ольбардову лыжню и приостановился, осмотрел след, потом глянул туда, где скрылся Ререх. «Направление счел с первого взгляда. Молодец.» Ольбард затих на своей ветке, вновь растворяясь в лесной тиши. Весин встревоженно покачал головой и изменил направление, решив, видимо, не пересекать чужую лыжню. Новый путь его пролегал почти под убежищем молодого князя. Тот затаился и почти перестал дышать. Весин прошел мимо. «Хвала богам!» — Ольбард уже вздохнул было облегченно, когда из за давешней лесины к весину метнулась пятнистая молния. Рысь нашла таки себе добычу по силам.
Копье отлетело в сторону, когда хищник сшиб человека с ног. Тот извернулся, пытаясь сбросить с себя зверя, но мешали добытые тушки и лук за спиной. Но и рыси лук мешал добраться до шеи охотника, чтобы вонзить в нее клыки. Человек отчаянно боролся, в руке его оказался длинный нож. Рысь с ревом когтила его волчий полушубок, выдирая клочья меха и мездры. Снег окрасился кровью. Все это случилось в считанные удары сердца. Князь еще надеялся, что весин справится сам и не надо будет выдавать себя, помогая ему... И тут с охотника слетела шапка. Тугая, по весски золотая коса развернулась на снегу. Девушка!
Ольбард горностаем слетел с дерева. В этот же миг далеко в лесу Ререх бросил распутывать след и вихрем помчался назад. Без причины воспитанник не выдал бы себя так явно!
Князь в два прыжка оказался рядом с воющим и рычащим клубком тел. Голыми руками ухватил хищника за загривок и рывком оторвал от весинки. Тяжелое тело в его руках забилось, изворачиваясь, стараясь достать когтями. Но он, развернувшись, швырнул его далеко в сторону и выхватил из-за плеча меч. Рысь упруго приземлилась и рванулась вперед, обезумев от ярости. Мощное тело распласталось в полете, длинные лапы грозили когтями... И вдруг, словно ударившись о стену, хищник завис в воздухе и упал в снег. Спина его выгнулась, шерсть стояла дыбом, свирепый рев рвался из пасти... Но рысь не двигалась с места. Их с князем разделяли всего два шага. Ольбард стоял, вытянув ладонью вперед безоружную левую руку. Лицо его побледнело от напряжения. Впервые в жизни молодому князю удалось остановить зверя брошенным в него Словом. Он не хотел убивать. Этот зверь недавно помог ему... Рысь шипела, яростно глядя на него холодными желтыми глазами, но нападать передумала. Ее взгляд обвинял. «Лишил добычи! Такова человечья благодарность!»
Девушка за спиной со стоном поднялась на ноги, и тут же заскрипел натягиваемый лук.
— Брось! — сказал князь по-весски. — Не смей стрелять! Лучше дай сюда глухаря.
Охотница помедлила, но сделала как говорил. Ольбард подхватил тяжелую птицу и, осторожно шагнув вперед, положил в снег. Хищник напрягся, когда он приблизился, но не попытался напасть — слово крепко держало его.
— Прими подарок, лесной брат, — сказал князь, отступая назад. — Не держи обиды.
Рысь, помедлив, обнюхала приношение. Снова недоверчиво посмотрела на князя — не обманет ли? Человек не двигался. Тогда хищник, тихо мяукнув, схватил птицу и быстро скрылся среди деревьев.
— Ты ведун? — голос весинки звучал хрипло. Князь обернулся и взглянул ей в глаза. Небесно-голубые, с той хрустальной прозрачностью, какая обычна лишь для чудских народов. Девушка закашлялась, на ее руках он увидел кровь. Но стояла она твердо и падать, как видно, не собиралась. Сильна! Мягкие черты лица, брови густые, темней, чем волосы, а губы... таких губ Ольбарду еще не приводилось видеть.
Ярких, четко очерченных, казалось хранящих едва уловимую улыбку. «Ох хороша.»
— А я тебя знаю, — сказала весинка, в свою очередь рассматривая его. — Ты князь Белозерских Русов, Синеус. — Она указала на его крошенные синим усы и чуб. Ольбард только теперь сообразил, что-то же потерял шапку. — Меня зовут Вениайне, дочь Сорки Быстрой Стрелы, вождя рода Росомахи. Чем я могу отблагодарить тебя за спасение моей жизни? Мой род богат и силен...
— Все есть у князя русое. Ни о чем не хочу просить тебя, кроме одного. Пойдешь ли замуж за меня, золотоволосая Вениайне, дочь вождя?
Глаза девушки широко распахнулись. Она улыбнулась, и сердце Ольбарда затопило жаром.
— Вижу я, князь русое, ты быстр не только в бою... Неужто всем девушкам ты в первый же миг говоришь эти слова?
Он улыбнулся в ответ:
— Нет, Вениайне, допрежъ того ни одна их не слышала. Ужели ты думаешь, что праздны речи мои или краса твоя того не достойна? Так пойдешь ли за меня?
Она опустила глаза.
— Пойду... Да спросить надо отца с матерью.
Снег засвистел от быстрого бега лыж, и Ререх вынесся на полянку. Кинул взгляд на следы, на дерево да на князя с девушкой, понял все вмиг и промолвил:
— Не охотился ты, Ольбард, сегодня, а удача, гляди-ка, сама тебя нашла!

Беда в том, — задумчиво сказал князь, ворочая правилом, — что просватали уже родители Вениайне за вождя рода Выдры, Кукшу, и слова своего менять не захотели. Пришлось мне выкрасть ее.
— А что она? — спросил Савинов, завороженный рассказанной историей. «Вот ведь! Прямо как в кино!»
— Не люб Вениайне был Кукша, стар казался, хоть и крепок телом. Да и глянулся я ей, как потом говорила... И все бы хорошо. Это в обычае — невест выкрадывать. Потом через время, когда уже дитя на подходе или ранее, засылают дары, мирятся и делают все по закону... Да Кукша взъярился, дары, что в отступное послали ему, мечом порубил и вызвал меня на Поле, на Суд Богов. Только он и я, а оружием выбрал — топор. Родители Вениайне противиться не стали. Война у них тогда была с мерею, а Род выдры союзник... В общем, не приняли они даров и благословения не дали. Ну а на Поле не выйти — позор. Пришлось мне с Кукшей биться. Кабы сейчас то было — смог бы я не убить его, победив. А тогда, по молодости, не хватило опыта, да и Кукша силен оказался... То был первый мой Божий Суд.

Глава 16
ПОЕДИНОК ВОЖДЕЙ

Моя земля! Мой дом! Моя голова! Воля ветра в груди! Мои слова! Любовь! Да рокот гитар — Все, что нужно в пути! Я знаю сам, зачем иду по земле! С кем мне легче дышать! Кому служить! С кем жить! Кого не любить! А кого уважать!.. Константин Кинчев. «По барабану»

То был один из тех ярких весенних дней, когда солнце припекает уже совсем по-летнему, а снега, насыпанные Мореной-зимой, парят и съеживаются, исходя слезами ручьев. Святая Гора, на которой и должен был произойти поединок, уже обнажила от снега свою вершину, покрытую жухлой, прошлогодней травой. Отсюда открывался вид на лежащее внизу Белое озеро, еще скованное льдом, но все уже в темных пятнах разводий, и на город, стоящий на высоком озерном берегу. В городе грохотало вечевое било. Людство собиралось. Не каждый год князь бьется на Божьем Суде. Народ толпами валил к Святой Горе, на макушке которой уже размечали круг для поединка волхвы. Пришли и мрачные еесины, вооруженные как для боя. Собралась княжеская дружина, оградив стеною щитов свою сторону круга.
Волхвы принесли положенные жертвы и готовились приводить к присяге поединщиков, дабы те свято блюли Правду Поля. Ольбард вдохнул полной грудью сладкий весенний воздух. В такой день, да на миру — и смерть красна. Он был в одной рубахе да штанах, перехваченных узорчатым пояском. Ноги обуты в мягкие сапоги. Его супротивник — Кукша вышел на бой голый по пояс, показывая, что биться собирается насмерть. Ражий и широкоплечий, он казался вытесанным целиком из огромной дубовой колоды. Его грудь, плечи и руки покрывала затейливая вязь наколотого тонкой иглой рисунка — оберега. Ольбард разглядел там несколько древних знаков, защищающих от стрел и копий, отводящих вражеское оружие. Кукша был угрюм и на князя, пока они рядом стояли перед волхвами, не смотрел.
Они произносили слова клятвы, а Ольбард как-то отстраненно думал о том, что Вениайне непраздна и скоро у него будет сын. Почему-то он был уверен, что родится сын. «... И пусть мое оружие поразит меня самого...» — произносил чей-то голос, кажется его собственный, а мысли уносились вдаль. Туда, где в горнице его ждала молодая жена... Князь был счастлив. И в то же время привычный к бою ум воина твердил ему: «Соберись! Не время мечтать о ладе своей! Соберись и готовься! Иначе расстанешься с жизнью!» На миг показалось, будто Ререх каким-то образом пробрался в его мысли и одергивает, наставляет своего воспитанника. Ольбард еще раз глубоко вздохнул, отбросил пустые мечты и сосредоточился. Он попробовал уловить состояние Кукши. Тот стоял рядом, и от него несло жаром, как от печки. Силен. И зол... Князь увидел, как разгорается багровым огнем ярость весина, словно угли под слоем седого пепла. «А ведь и вправду насмерть!» — вдруг пришла мысль. Ну что ж — чему быть, того не миновать.
Принесли оружие — топоры на длинных одвуручных рукоятях. Топор Кукши был тяжелее — под стать хозяину. Ольбард же не вошел еще в полную мужскую силу, хоть и был не по возрасту широкоплеч и крепок. Волхвы осмотрели оружие. Все по закону. Князь взялся за топорище, и мысли вылетели из его головы, будто выдутые ветром. Он отошел на свою сторону круга и повернулся лицом к противнику. Спокойно отметил — солнце по левую руку. Кукша стоял напротив, неподвижный и грозный. Ольбард ни на миг не заблуждался насчет него. Хоть весин и в два раза старше — в быстроте он не уступит. Весские воины славятся своей стремительностью, беря в пример не могучего медведя или неукротимую рысь, а быстрого горностая и ласку. Князь проверил, как слушаются ноги, пустил внутренний взор погулять по телу. Порядок! Он огладил ладонями топорище, проверяя, как лежит в руках. Добро! Его взгляд стал пустым, как бы пронизывающим противника. Еще Вольх говорил ему; «Никогда не смотри в глаза врагу — они могут захватить тебя, не смотри и на оружие — и оно может захватить тебя. Ты ни на чем не должен останавливать взгляд. Зри сквозь своего врага и увидишь все его движения вкупе!» Ольбард все помнил, и тело его тоже помнило политую потом и кровью великую науку боя. За его спиной заревел рог, весский кудесник позади Кукши загремел бубном, и они сошлись.
Весин двинулся ему навстречу мягким, стелющимся шагом, как будто князь был оленем, а он, Кукша, — охотником, опасающимся спугнуть желанную добычу. Ольбард тоже сделал плавный шаг вперед и в сторону, норовя поставить супротивника лицом к солнцу. Тот упредил его шаг. Неудивительно. Они закружились, постепенно сближаясь. Расстояние между бойцами пока еще было велико для удара. То один, то другой пробовали осторожно сократить его, и каждый раз противник вовремя отступал. Над собравшейся толпой повисла тишина. Все ждали, затаив дыхание, первого удара. От него мог зависеть исход боя.
Кукша мягко перекидывал оружие с руки на руку. Топорище в его ладонях казалось гибким, подобно змее. Он тянул, тянул внимание князя к своему оружию, но тот знал, как правильно смотреть. Вот весин быстро шагнул вперед, князь отступил с той же быстротой. Шаг Кукши на миг завис в воздухе, он еще двигался вперед, а Ольбард уже стремительно скользил ему навстречу, и лезвие его топора летело справа наискось в шею еесина. Тот гибко отпрянул, взмахивая оружием. Зазвенело столкнувшееся железо — князь сбил ответный удар обухом. Они снова закружились, ловя движения друг друга. Вот рука Кукши скользнула по рукояти под самое лезвие. Князь нутром угадал обманный удар, ушел, извернувшись, сокращал расстояние. Обух его топора едва не угодил в колено противника. В толпе одобрительно заорали, но Ольбард не слышал. Сейчас здесь были только он и его враг, и надо было убить, чтобы не быть убитым.
Вспышка солнца на лезвии, дыхание врага, трава шуршит под ногами. Вот миг! Топоры взлетели одновременно. Змеей шипит распоротый воздух. Топорище в руках скользит как живое, норовит подсказать нужный удар. Лезвия замелькали, оставляя за собой сияющие полосы. Еще миг — и падут бездыханными изрубленные на части бойцы. Но, ловкие, оба целы. Ни царапины на них. Снова кружат, выжидая.
У Кукши длиннее руки, его удар достает дальше. Князь видит. Видит и то, что кожа весина суха. Тот не устал и устанет не скоро. Да и сам Олъбард еще свеж. Однако измотать противника не удастся... Снова мелькают лезвия. Коварный, удар снизу, петля и сразу затем — сверху. Знакомо! Князь отклоняет первый, резко вздергивает оружие. Весин рычит — обух топора задевает его по пальцам. Отскакивая назад, он отпускает правую руку. Его оружие описывает дугу. Князь ныряет под удар, бьет навершием топора как копьем. В ребра! Будь это секира — пустил бы кровь, а так — дыхание сбил. Весин снова рычит. Тяжелый топор в его руках как пушинка. Град ударов! Князь отступает, отклоняя самые опасные. Теперь он знает, как победить!
Кукша зол, слишком зол на него! Еще пару раз зацепить, и ярость его взбурлит, как вода в походном котле. Тогда главное — выдержать натиск, и противник обязательно сделает ошибку.
Весин разошелся не на шутку. Его наскоки все опаснее. Ольбард ушел в глухую защиту, и со стороны, наверное, кажется, что враг побеждает. И, отразив очередной удар, князь вдруг понял, что так оно и есть. Враг побеждает! Он, Ольбард, вышел на бой, чтобы защитить свою честь, а Кукша — чтобы убить его! Ему наплевать на похищенную невесту — он хочет отомстить! А Ольбард пытается состязаться с ним в искусстве боя! Это ловушка! И он сам ее себе приготовил!
Что-то вспыхнуло в голове князя. По жилам промчался всепожирающий пламень. Ему почудилось, что кровь с ревом несется сквозь сердце, наполняя руки и ноги. И когда топор Кукши обрушился на него в очередной раз, Ольбард не стал уклоняться. Каким-то непостижимым образом он оказался совсем рядом с весским вождем. Его шуйца змеей метнулась вперед, перехватив топорище Кукши у самых рук. Сила удара бросила князя на колено. Но его собственный топор уже взлетел вверх, проскользнув в ладони до самого края топорища. Стократно умноженная этим мощь ринулась в лезвие. И с жутким хлюпающим треском вонзилась в широкий лоб Кукши...
Ольбард даже не сразу понял, что победил. Могучие руки еесина продолжали со страшной силой давить вниз, хотя топор руса по самый обух сидел в его голове. Потом, как-то вдруг, тело Кукиш поникло, отпуская душу, и он рухнул навзничь, запрокинув к весеннему небу жуткое, рассеченное пополам лицо.
Князь поднялся на ноги и невидящим взором окинул круг. Один из волхвов вскинул руки горе: «Боги судили!» Клич подхватила толпа. Весины молча вошли в круг, чтобы унести тело вождя. Смотрели без злобы — на Поле одна правда. Рус победил честно. Кто-то накинул на плечи Ольбарда полушубок, а его самого не покидало ощущение, возникшее в последний миг боя. Он почувствовал, как через ясеневое топорище в его ладони втекла сила врага...

— Почему же они не приняли мира? Ведь ты победил честно...
Ольбард пожал плечами. Занимающаяся на востоке заря высветила его чеканный профиль на фоне неба.
— Сила обычая. Вождем стал брат Кукши. Он не мог оставить старшего не отмщенным. Конечно, в мирное время родом правят старейшины, а вождь — на случай войны. Поэтому поначалу все затихло. Хотя виру за убитого они не взяли. Сказали, что по Правде за убитого на Поле вира не дается. Я знал это, но дары послал... Напрасно.
— Но зачем? — Савинов очень хотел разобраться во всех этих хитросплетениях. Ему было просто необходимо понять этих людей, чтобы то, что он хотел, стало реальностью. — Зачем им воевать с тобой? Разве они не знают, что ты сильнее? Разве рать им выгодна?
Князь одобрительно крякнул.
— Зришь в самую сердцевину! Войны всегда кому-то выгодны. Добыча, полон. В Цареграде затевают походы, чтобы отвлечь плебс — низких людей от сознания их нищеты... Но здесь иное. Весь — многочисленный народ. Но нет в нем единства и каждый из родов — сам по себе. Только в большую беду могут они собраться купно, да и то трудно будет им найти вождя, чтобы устроил всех. Война им невыгодна, но мир — хуже. Если соседи увидят, что род Выдры не мстит за убитых, — значит, он ослаб. Если так — сомнут, не оставив и памяти. И не посмотрят — что свои и языком, и свойством. Напротив, скажут — берем под защиту, мол... Оттого-то и не хотят мириться.
— А если предложить им союз?
— Добре мыслишь, однако! Думал об этом. Брата Кукши снова я убил. Теперь вождем его сын. Пока он глава Выдр, — быть рати между нами. Конечно, им вертят старейшины, — знать, они и преграда. Перебить их — только восстановить против себя остальные роды. Но можно убедить их — что союз выгоден.

Предыдущая страница 9 Следующая страница


Витязь 10

— Как?
Ольбард усмехнулся:
— Разбить их вдребезги. Они ослабнут, станут беззащитны — тут и предложить союз.
— Особенно если, — произнес Савинов, чувствуя себя поганцем, вроде кардинала Мазарини, — после поражения натравить на них, скажем... мерян.
Князь в упор посмотрел на него:
— Нет, Александр, не зря у тебя ромейское имя. Они, ромеи, любят воевать и побеждать чужими руками. Иногда не глупо у них поучиться сему...
Он отвернулся, следя за рекой, и добавил, будто в раздумье:
— Знаешь, думается мне, если не погибнешь ты по глупости, недолго тебе быть простым воином... Светает уже — шел бы ты спать.
Сашка слегка ошалело кивнул и направился к своему месту. «Вот и поди пойми — то ли дурнем назвал, то ли похвалил...»

Глава 17
МЕДВЕДЬ

... Дядюшка Владимир, князь стольно киевский! Дай-ка мне прощеньице благословленьице Повыехать в раздольице чисто поле, Поотведать мне-ка силушки поганого... Из былины «Илья Муромец, Ермак и Калин Царь»

Еще несколько дней лодьи шли вверх по реке, оставляя по правую руку от себя Ветреный Пояс. Этот кряж из поросших лесом невысоких гор тянулся вдоль Онеги на многие сотни километров, начиная от самой Онежской губы. Савинов помнил еще по полетным картам, что максимальная высота кряжа всего-то 344 метра. Но отсюда, с реки, горы смотрелись могучими и суровыми.
На третий день после памятного разговора с князем лодьи достигли места, где в Онегу впадала полноводная Моша. Перед этим им еще раз пришлось преодолеть волок на пороге, образованном отрогом Ветреного Пояса. По берегам все чаще стали встречаться небольшие заимки и деревушки. Иногда они были словенские, иногда весские. Лодьи приставали к берегу, но нигде не оставались надолго. Ольбард спешил домой.
Оставив устье Моши слева, лодьи русов пошли по Онеге дальше. От Храбра Савинов узнал, что князь выбирает самый короткий путь. Изначально можно было пойти не по Онеге, а по Северной Двине, от нее по Сухоне до Кубенского озера, там волоком — в Шексну и по ней подняться до Белоозера. Но такой путь едва ли не в пять раз длиннее. А так они поднимутся по Онеге до озера Лача, на котором стоит малый градец, оттуда по небольшой речушке до волока, что ведет в реку Водла, которая течет в Онежское море. Из Онежского моря же, по Ковже — прямо до Озера Белого. Но князь уже смотрит дальше. Он строит большой волок из озера Воже, через болотистую низину к реке, что впадает в Кубенское озеро. Тогда можно будет прямо идти по Онеге через озеро Лача до Воже, оттуда в Кубенское и на Шексну. Именно там проходит большой торговый путь, по которому везут свои товары арабы и хузары. Тогда китовый воск, клыки моржей и пушнина с беломорских промыслов будут добираться до торга гораздо быстрее...
На одной из стоянок, когда русы выволокли лодьи на прибрежный песок, к Савинову подошел Хаген. Молодшие в это время разбивали лагерь, и Сашка с интересом наблюдал, как трое или четверо из них ставят шатер. На его памяти это было впервые. Откуда-то из под скамей для гребцов извлекли здоровенный кожаный тюк и распаковали. Вслед за ним выволокли четырехметровое гладко оструганное бревно, изукрашенное затейливой резьбой. Сашку оно давно интриговало своим непонятным предназначением. Оказалось — это центральный столб для шатра. По всей длине его покрывали суровые, искусно вырезанные человеческие и звериные лики, геометрические узоры и сплетения трав. Судя по всему, он был очень старый и им пользовалось уже не первое поколение. В нескольких местах на разной высоте в дереве столба торчали вбитые бронзовые штыри. Похоже, они предназначались для оружия и доспехов, а сам столб — признак заменить собой всю колдовскую силу, что заключалась в устройстве жилого дома. Эдакий концентрированный оберег, квинтэссенция бытовой магии, изготовленный с тем, чтобы походный дом защищал и хранил не хуже обычного. И на первый взгляд вся эта штука больше напоминала индейский тотемный столб, чем славянского кумира...
Хаген, как призрак, возник рядом, вынырнув из соседних кустов. На вопросительный взгляд не отреагировал. Савинов забеспокоился — не случилось ли чего?
— Ты готов? — спросил скандинав. Глаза его, и без того холодные, словно превратились в голубые льдинки. «Ну прямо сущий айсберг, а не человек...»
— К чему?
— Ты еще хочешь укротить своего зверя, берсерк? Я готов помочь тебе... Не передумал?
Савинов почувствовал, как от этого вопроса какая-то часть его напряглась и съежилась, приготовившись защищаться. Зверь в нем не хотел подчиняться. Ему даже пришлось сделать усилие, чтобы ответить утвердительно.
— Хорошо! — Хаген еще раз окинул его пристальным, пронизывающим взглядом. — Пойдем...
Он подошел к шатровому столбу, который уже стоял, вбитый в землю, а молодшие разворачивали вокруг него снежно-белое полотнище. Сашка, все еще сосредоточенный на своем противоборстве со зверем, двинулся следом за ним.
«Смешно сказать — завелся у меня внутренний медведь и буянит. Хорошо — не заяц, а то бежал бы я с поля боя, прижав уши...»
— Кто это? — Хаген указал на изображение, находившееся почти в самом низу столба. Савинов присмотрелся. Морда, несомненно, медвежья. Он открыл было рот, но викинг жестом остановил его.
— Никогда не называй имени того, на кого охотишься, в день охоты. Иначе он услышит и убьет тебя, потому что будет предупрежден.
— Мы собираемся охотиться на...
— Да! Это одно из условий. И я же сказал — не называй!
Ткань шатра обернулась вокруг них, — воины уже натягивали полог, и во внезапно наступившем полумраке льдистые глаза скандинава хищно блеснули. И Сашка понял, точнее почуял, что Хаген и вправду бывший ульфхеднар... Жуть плеснулась внутри и отступила, — медведь не боится волка.
— Беда воинов-оборотней в том, что если они не овладевают своей силой, то она сама в конце концов овладевает ими. И чем чаще они к ней прибегают тем скорее. А те, кто ищет ее сам, объедаясь грибами и отварами трав, сдаются еще быстрее... Тогда они сходят с ума и становятся зверьми навсегда, сохраняя человеческий облик. Вот потому-то ты нигде не увидишь берсерка, дожившего до старости. Его или убьют в бою, или казнят за преступления. Конец все равно — один. Берсерк всегда изгой, отщепенец. Никто не изберет его хевдингом. Никакой хирд не захочет иметь предводителем человека, на котором лежит такое проклятие. Вождя избирают по силе его удачи. У берсерка ее нет. Зверь защищает только его самого... Все ясно?
Савинов кивнул и подумал, что этот новый Хаген, наставляющий его в берсеркерских делах, неприятно похож на того, которого он впервые увидел в дверях дальнего зимовья. Этот так же холоден и жесток. Тот Хаген, с которым он подружился после случая с Сигурни, как бы отступил назад, давая место наставнику. Возможно, викинг ведет себя так же, как действовал с ним в свое время Диармайд. Пусть так. Лишь бы на пользу...
— Теперь нам необходимо подготовиться... — продолжал Хаген. — Сначала нужно вопросить Руны. Здесь, у столба пращуров, — самое место. Затем соберем снасть — и в лес. Там нужно найти место, где ты подманишь зверя. Нужен не простой зверь, а сердитый, с пробужденным духом. Потом ты возьмешь его.
— Я? Что мне с ним делать-то?
— Прикончить! — отрезал Хаген.
Савинов внутренне похолодел. Теперь ему стало по-настоящему жутко. Медведь — страшный противник, а он в жизни ни разу не охотился ни на что крупнее мыши.
— Но я — не охотник! А м... короче, — ОН ведь шутить не станет...
— Ничего, — Хаген едва заметно кивнул, — я буду там вместе с тобой.
Они некоторое время просидели молча. Мысли Савинова метались, словно кролики в клетке, которым показали лису. Он старался взять себя в руки. «Ну же! Что ты вибрируешь? Ну неужто это сложнее, чем завалить «мессера»? Или опаснее, чем бой в зимовье? Ты же читал когда-то: самый страшный зверь в лесу это человек... Медведя можно убить... Не труднее, чем очень сильного человека... Хотя, может, труднее? Неважно! Хаген поможет. Наверное...»
Хаген спокойно наблюдал за Сашкой, словно читая все его мысли. Потом заговорил снова:
— Все надо сделать до заката. Князь уже знает и дал добро, но он стремится скорее добраться до озера Лача. Хочет идти всю эту ночь и следующий день, чтобы попасть в Градец на Лаче назавтра к вечеру. Он бы отплыл пораньше, но понимает, что для тебя сегодня час серьезного испытания.
Хаген достал из поясного кошелька небольшой мешочек и уселся там, где стоял, указав Сашке место напротив. Тот послушно сел, чувствуя, что его начинает колотить. «Мандражируешь, летун?» Савинов ненавидел это состояние, хотя понимал, что оно не имеет ничего общего с трусостью. Уж лучше пусть трясет до боя, чем во время него.
Хаген быстро, из каких-то сухих травинок и веточек, соорудил маленький костерок. Прошептал какие-то слова (Сашка уловил только имя Одина) и развязал свой мешочек, произнеся уже громко: «Урхр! Вертханди! Скульд!» Аккуратно поставив мешочек Рун перед собой, скандинав вытянул руки над костерком и несколько раз медленно пронес их сквозь пламя. Взял щепоть земли — бросил в огонь. Аккуратно и точно сплюнул — слюна зашипела на углях, затем поднял правую руку, словно ловя что-то над головой. Савинову показалось, что пальцы викинга действительно что-то ухватили. Хаген сделал резкое бросаюшее движение. Пламя качнулось и вспыхнуло ярче. Откуда-то вдруг обнаружился звон в левом ухе и нестерпимо захотелось повернуть его к костерку. Ситуация показалась Сашке совершенно идиотской. Он даже представил себе нечто эпическое, в духе Льюиса Кэрролла, о битве воителя с собственными ушами... Ухо неудержимо тянуло за собой голову, каким-то невероятным образом обретя контроль над мышцами шеи. Сашка боролся с ним некоторое время, не зная — смеяться или сердиться, но потом сдался. Хаген заметил его движение.
— Дух услышал! Он хочет знать! Теперь думай о его хозяине!
Медведь возник в мыслях как-то сразу, огромный, страшный. Глядел, казалось, прямо в глаза. Чего, мол, надо? Савинов не сразу заметил, что Хаген протягивает ему через костер открытый мешочек.
— Тяни один камень!
Сашка запустил пальцы внутрь, нащупав ими кучку мелкой, гладко обточенной гальки. Один из камушков как-то сам по себе оказался в руке. На нем был нарисован символ, похожий на наконечник стрелы. Хаген осторожно взял его.
— Очень хорошо! Это Тюр — Руна воина. Означает победу, покровительство и справедливость, а также мужское начало. Боги не оставляют тебя, сулят удачу... Теперь некоторое время ты должен сидеть и думать об этой Руне.
... Сашке показалось, что прошли уже часы с тех пор, как началось гадание. Рунный символ как-то странно совместился у него в голове с образом медведя, наложился сверху, словно пронзая... Он видел, что Хаген сидит напротив и внимательно за ним наблюдает. Он попытался подумать и понял, что просто не может этого сделать. В уме было пусто, аж звенело. Он старался изо всех сил и наконец вернулся в нормальное состояние. Мысли, словно мыши, испуганно выглянули из темных закоулков сознания в... Ну... Слава Богу...»
Хаген одобрительно буркнул что-то и стал завязывать мешочек.
— Что это было? — собственный голос показался Сашке сухим, как жухлая трава.
— Он тебя чуть не схватил! Но ты сильный — поборол его.
— Кто?
Хаген холодно посмотрел на Савинова:
— Кто, кто! Дух зверя! Именно так он завладевает человеком — через отсутствие мыслей и свой образ. Иногда это происходит так быстро, что не успеваешь заметить...
Сашка снова, на миг, погрузился в это странное безмыслие, где нельзя связать и двух слов, а образы разбегаются, как вспугнутые олени.
Голос Хагена доносился словно из-под воды: — Запомни это чувство, и как только оно будет появляться — говори с собой о чем угодно, только не останавливайся. Если, конечно, не хочешь стать на время Им. Тогда не борись... Но чем реже даешь Ему власть — тем лучше. Я уже говорил об этом. А теперь пойдем — нам пора.
Савинов шел впереди, неся на плече тяжелую, охотничью рогатину. Она отличалась от боевой тем, что у нее пониже железка-наконечника, на втулке, была закреплена стальная перекладина. Это для того, чтобы зверь, напоровшись на острие, не смог добраться до охотника.
Хаген настоял на том, чтобы Сашка шел впереди, обосновав это тем, что именно он должен найти место, где будет приманивать зверя. Для этого, как выяснилось, нужно было идти куда глаза глядят. Оказывается, это такой магический прием, и именно поэтому многие герои сказок так и поступали. Сам же Хаген шел сзади и немного в стороне. У него тоже была рогатина, меч на поясе, да еще топор ни длинном топорище. Он сказал, чтобы Савинов оставил в лагере подаренный им меч, а вместо него взял скрамасакс. Прямой клинок лучше подходит для охоты на медведя. Свой топор Сашка заткнул за пояс. В заплечных сумах оба несли кольчуги — средство от медвежьих когтей. Но Хаген предупредил, что защитят они только от касательного удара. Прямой — переломает кости. Однако с броней было спокойнее...
Шли долго. Лезли через бурелом, спускались овраги, в которых текли медленные ручьи. Савинов старательно искал медвежьи следы, но ничего похожего не обнаружил. В конце концов, после нескольких часов блужданий, ноги вынесли их на поляну, посреди которой лежал здоровенный валун. Сашка подошел к нему и остановился, оглядываясь. Хаген обошел поляну по кругу и сказал, что место хорошее, — самое то для приманивания.
Сашка облизнул пересохшие губы и подумал, что хочется пить, а еще неплохо бы чего-нибудь пожевать. Да и отлить не помешает.
Но Хаген был неумолим. Он заставил Савинова снять рубаху, вынул из своего мешка трубочку, сделанную из камышового коленца, и выдернул из нее пробку. Высыпал себе на ладонь какой-то красный порошок, поплевал на него, растер и пальцем начертил на Сашкиной груди разлапистый знак.
— Руна Альгиз, — сказал он. — Тростник. Означает защиту, покровительство и охрану. Его также называют Лось.
Знак действительно походил на голову лося или метелку тростника. Вертикальная черта, с отходящими в стороны и вверх боковыми. Они начинались у Сашки на солнечном сплетении и заканчивались у плеч. Вертикаль — прямо посередине.
— Теперь облачайся в броню и забирайся на камень. Я останусь здесь. Будешь звать Его. Для этого нужна сила, иначе нужный зверь не появится, но у тебя ее в избытке. Давай — лезь...
Савинов медлил. «Проклятье! Как ему сказать... Да чтобы он меня ссыкуном не посчитал. Еще решит, что в последний момент увильнуть пытаюсь... А! Пропади все пропадом!»
— Послушай, Хаген. Ты только учти, что я никогда не охотился...
— На Него?
— Вообще ни на кого. Я серьезно! Понимаешь, в нашем мире все по-другому...
— Да? Но так, наверное, даже лучше. Тебе придется собрать для этого всю свою силу... — Викинг немного подумал. — Зверя, когда нападет, бей левее грудины, в сердце.
— А если не нападет?
— Я его заставлю... Ну что стал, полезай. Время идет!
Валун, горячий от солнца, приятно грел. Мошкара, донимавшая всю дорогу, почему-то отстала. То ли объевшись, то ли по какой другой причине. Может быть, ей не правилось солнечное место. Савинов сидел и, щурясь от света, смотрел в темную глубину чащи. В голове крутились дурацкие мысли, вроде: «Ну, мишка, давай выходи». Он понятия не имел как нужно звать, чтобы тот пришел. Вот так вот, ждать, дышать солнцем и думать о медведе было даже приятно... Потом вспомнилось то совершенно безумное состояние, когда он пытался попить воды после боя, а та вдруг превратилась в нечто жуткое, тяжелое и густое. В голове замелькали воспоминания о самом бое. Выхваченные из круговерти свирепые хари, оскаленные зубы и кровавые взблески оружия... Мысли текли и текли, уходя куда-то в сторону, и в какой-то миг ему показалось, что камень вращается. Медленно так, неспешно... Звуки от этого вращения вдруг приобрели странную четкость и глубину. Он услышал не только происходящее на поляне, но и за ее пределами. Эта волна двигалась все дальше и дальше... Лес оказался похож на муравейник, в нем все время что-то шуршало, свиристело, скрипело, орало, кралось, ломилось, встревоженно оглядывалось, подстерегало... Сонмы малых и больших созданий жили своей жизнью. Умирали, рождались, любили, питались... боялись. Он вдруг натолкнулся на другую волну, катящуюся сквозь чащу, и это была волна страха. Живность лесная, страшась чего-то, уходила с дороги, опасливо выглядывая из укрытий, предупреждающе свистела. А вслед за ней катился вал глухого, то затухающего, то вспыхивающего вновь, утробного гнева. Кто-то большой был в ярости, обижен, шел, искал, жаждал свести счеты, рвать, терзать...
Увлеченный своей новой способностью, Савинов не сразу понял, что это и есть искомый медведь. А зверь уже учуял присутствие человеческой воли, заревел свирепо, бросая вызов. Вал гнева покатился быстрее, приближаясь...
Хаген возник из-за валуна, махнул рукой — «слезай, мол!». Савинов с трудом оторвался от наблюдения за накатывающимся валом звериной ярости, соскользнул вниз.
— Нам повезло, — шепотом сказал викинг. — Обычно медведь в это время года избегает человека. Пищи в лесу много, а человек — опасен. Но этого кто-то разозлил. Он хочет отомстить. Скорее всего, это подранок, но рана не уменьшает его силы, а распаляет ярость. Если он смог бы нас прикончить и сожрать, то навсегда стал бы людоедом...
Сашка как-то не разделял радости скандинава. По его мнению — к хренам бы такое везение! Было страшно, очень страшно. Снова затряслась каждая жилка. «Еще немного, и я так заклацаю зубами, что эта мстительная тварь в ужасе побежит прятаться». Шутка немного помогла — он почти успокоился.
— Что делать, когда он появится?
— Стой спокойно, рогатину опусти. Он — не дурак, на рожон не полезет. Лапы у него что руки, и отбивать ратовища в сторону он мастак [Ратовище — древко копья]. Этот сразу не бросится. Хоть и в гневе, а сначала сочтет нас, попугает, а уж потом... Тогда если кабаном пойдет — на дороге у него не стой. Он ловок — трудно увернуться. Но надо заставить его потерять скорость — иначе конец! Вот если встанет на дыбки, — тогда упри ратовище в землю и принимай на него. Куда бить — говорил уже... Да помни, — выставляй рогатину в последний миг, иначе сшибет ее в сторону и тебя заломает. Я тебе помогу, но убить его должен ты сам.
— А что топор?
— Это, как и меч, — на крайний случай. С мечом надо бросаться к нему, прижавшись, когда он на дыбки встает, и бить в сердце. Некоторые храбрецы только так Его и берут, но это очень опасный способ. Нужно быть очень ловким и быстрым. И то — охотятся в кольчуге и шлеме, да с друзьями, чтобы те оттащили тушу, когда придавит... Ну а топор, — бей в лоб, туда, где у него слабая кость.
В этот миг совсем рядом с поляной раздался рев, треск валежника и тяжелые шаги.
— Сюда бей! — Хаген показал место на голове.
Именно этот момент медведь избрал, чтобы выйти на поляну. «Мама дорогая!..»
Сначала из кустов высунулась здоровенная, круглая башка, размером с капот полуторки. Зверь повел рылом, засопел. Сашке очень не понравилось, как тот принюхивается. Как-то уж слишком плотоядно... Медведь коротко рявкнул, показав огромные, желтые клыки, и с хрустом выбрался из кустов. «Мать-перемать! Настоящее чудовище!» Тварь даже на четвереньках была Савинову почти по плечо. Краем глаза он отметил, что Хаген слегка присел, держа рогатину лезвием вперед, спрятав острие в траве. Сашкино тело, как выяснилось, поступило так же. Страх куда-то испарился, осталось только напряженное внимание и медленно поднимающаяся злость, как ответ на угрозу.
Медведь задрал морду и взревел. До него было всего несколько метров, и до людей долетел отвратительный смрад его пасти. Зверь сделал резкое загребающее движение передней лапой. Под шкурой ходуном заходили могучие мышцы. Когти — что серпы.
Люди не двигались. Зверь еще раз взревел. Продвинулся еще на пару шагов. Ему не нравились эти неподвижные силуэты, это настораживало, иначе он давно уже напал бы на них. В этот миг один из людей сделал резкое движение...
Савинов смотрел прямо в маленькие, яростные медвежьи глазки, когда Хаген взмахнул рукой... Зверь с ревом прыгнул на викинга, нанося удар обеими передними лапами. Именно прыгнул, огромный и стремительный. Но Хаген оказался быстрее, отскочил извернувшись. Блеснуло острие рогатины. Сашка бросился вперед, целя оружием в бок зверя. Тот почуял, мгновенно поворотился к нему, будто развернувшись внутри собственной шкуры. Наконечник вместо мягкого бока ударил в мощное медвежье плечо, заскрежетал по кости. Пасть хищника распахнулась, вновь явив огромные клыки. Савинову показалось, что его отшвырнуло назад одним ревом. Древко едва не вывернулось из рук. Он упал на колено, выставляя перед собой острие рогатины. Медведь рванулся, сшиб оружие в сторону ударом лапы... Но Хаген уже подскочил с другой стороны, вонзив железо в заднюю лапу зверя. Тот снова рванулся, разворачиваясь. Нанесенные раны, казалось, не причиняли ему никакого беспокойства. Сашка вскочил на ноги, и началось...
Это была дикая пляска посреди залитой солнцем поляны, под звериный рев и крики людей. Медведь бросался из стороны в сторону, стараясь напасть на обоих сразу. Люди метались вокруг него, стараясь отвлечь друг от друга, позволив напарнику нанести верный удар... Сколько это продолжалось — Савинов не знал. Клыки, когти, могучие лапы то и дело мелькали перед глазами. Он начал задыхаться. Из горла летел то ли хрип, то ли рык. Сознание затуманилось, оставив только огромный силуэт врага и стремительное движение. Ему кто-то помогал, он не мог вспомнить кто. Какая-то часть ума не поддавалась наваждению, смотрела со стороны с холодным вниманием, как Сашка становится медведем, тонет в безумной ярости. Он не хотел — понимая, что это гибель, что медвежье тело сильнее человеческого. И тогда он ухватился за этот спасительный островок спокойствия... В этот миг медведь снова обернулся к нему, и Савинов понял, что не успеет отскочить.
Берсеркерский угар толкнул его слишком близко. Чудовище нависло над ним, готовое растерзать... Длинные когти схватили воздух у самого лица. Сашка приник к земле, выбросив вперед тяжелое лезвие.
Его швырнуло навзничь. Толстенное древко затрещало. Рев оглушил его, когти (или клыки?) рванули кольчугу... Позади зверя возник Хаген. Его топор взблеснул на солнце. Медведь дернулся, еще больше наваливаясь на Сашкину рогатину, — удар топора перешиб ему хребет. Савинов вцепился в древко из последних сил. Оно должно выдержать! Зверь еще тянулся к нему, загребая передними лапами, брызгал слюной. Но перекладина не пускала его, задние лапы отказали. Потом из пасти у него хлынула темная кровь и он завалился на бок, все еще дергаясь и хрипя...
Сашка медленно поднялся на ноги. Внутри все дрожало и тряслось, как готовые порваться, перетянутые струны. Подкатила тошнота. Во рту так сухо, что сглотнуть нет никакой возможности. Голова кружилась... Хаген схватил его за плечо, удержал.
— Добей! — хрипло сказал он. — Нечего живой твари мучения длить.
Савинов кивнул, вытянул из-за пояса топор. Медведь смотрел на него слезящимися глазками, тихо сопел. Его могучее тело содрогалось, когти скребли землю. Взгляд зверя обвинял, умолял, приказывал. Сашка, как во сне, взмахнул топором...
Потом они долго сидели, привалившись к горячей туше, пока Хаген не решил, что отдыхать хватит и пора браться за дело. Он извлек из котомки два кремневых ножа, и они начали разделывать тушу. У Савинова не осталось сил задавать вопросы, но викинг сам объяснил, что раз он хочет овладеть Духом медведя, то нужно все сделать по правилам. Железные ножи прогонят Дух, а кремневые — помогут схватить его... Они сняли шкуру, вырезали лучшие куски мяса, причем особенно бережно Хаген обращался с сердцем и печенью...
Сердце пришлось есть сырым. Сашку жутко тошнило, но он заставил себя жевать. Уж если начал — то делай все до конца. Выяснилось, что обычно охотник просит прощения у зверя за взятую жизнь, чтобы успокоить душу убитого. Но здесь они так делать не станут. Наоборот, им нужно, чтобы душа, рассерженная ими, пришла, чтобы отомстить. Тогда он, Савинов, будет бороться с ней и, одержав победу, станет хозяином Духа своего Зверя покровителя...
«А как же, бороться — это мы с удовольствием, — думал Сашка, отмечая про себя накатывающуюся эйфорию. — Возьмем Духа на приемчик, ручку ему заломаем, или что там у него... Короче — пусть приходит!» Он вертел в пальцах тяжелый наконечник стрелы с куском обломанного древка, — причину того, что мишка был зол и попался на обед шаманствующим охотникам за Духами.
Хаген с усмешкой наблюдал за ним, снова превратившись в самого себя. Жесткость и холодность куда-то испарились.
— Тени уже длинны, Александр! Давай-ка собираться, князь ждет... И с почином тебя!
Они со смехом обнялись и стали паковать пожитки. Сашку уже не пугало, что придется тащить на себе тяжеленную шкуру и череп медведя. Трудно, конечно, — однако почет!

Глава 18
ГРАДЕЦ

... Странен сей сон, — Сказал Один. Младшая Эдда

— Медведко медведку съел!
Под этим милым лозунгом прошло несколько следующих дней. Над Сашкой беззлобно подшучивали всякий раз, когда дело доходило до еды. До прихода в Градец на Лаче больше ничего особенного не происходило. Мимо все так же тянулись необозримые леса, из-за которых по правую и левую руку медленно вырастали, горбясь зубчатыми от лесных верхушек хребтами, подобными спинам драконов, древние горы. Наверное, когда-то они были высоки и неприступны, но всесокрушающее время наложило на них свою тяжкую длань. Правый кряж назывался Андомским, а левый Няндомским. Правда, если посмотреть по течению реки, то получалось наоборот...
Предаваясь этим возвышенным мыслям, Сашка сосредоточенно греб. Река делала один поворот за другим, солнце палило немилосердно, а летучие твари, которых в избытке плодили окружающие леса, с приветственным гулом неслись к лодьям, дабы заморить червячка. Речные петли радовали тем, что там то и дело налетал ветерок, прогонявший на время кровожадные полчища. На корме лениво гремело било. Кто-то, притомившись, затянул песню. Другие подхватили. Сашка слов не знал и пытался какое-то время сосредоточиться на смысле, но тот ускользал. Может, это происходило из-за того, что некоторые слова хор неимоверно растягивал, а может, потому, что песня была древняя и пелась на столь же древнем наречии. Что-то там было про Божа, или, как его еще зовут, Буса — Белояра. «Про его подвиги славные и про погибель страшную.
Сашкины мысли почему-то снова перескочили на медвежью тему. Хаген сказал, что Дух убитого зверя будет преследовать его, но на реке достать не сможет. Проточная вода защищает от всяких потусторонних существ. В городе, где много людей, защищенном стеной, дух тоже не сможет приблизиться; а вот когда они пойдут дальше... На первой же ночевке Савинову предстоит нешуточная битва. Тем более что наступает полнолуние.
Он прозевал момент, когда река, повернув в очередной раз, открыла взгляду городскую стену. Крепость стояла на высоком мысу у того места, где река вытекала из озера, и сразу за бревенчатым тыном окоем расширялся, сверкая под солнцем гладью озерной воды. У речной пристани столпились суденышки разных мастей, в городе уже привычно загрохотало вечевое било. Князь идет! Князь идет!
Градец — всяко побольше Нижнего Волочка. Сашка уже отвык, — чтобы сразу — да столько народу. Здесь поначалу был всего лишь перевалочный пункт для товаров, что везли с северных промыслов. Основали его новгородцы, как и большинство славянских поселений в этих местах. Потом Градец разросся — место удобное. Храбр рассказывал, что построили крепость — еще при Ольбардовом деде — и пошло-поехало. Завелись ремесла, промыслы. Савинов знал, что примерно в этом месте будет стоять через сотни лет город Каргополь. Вот, значит, какая у него история.
Встречали их по знакомой уже схеме — с песнями, музыкой, накрытыми столами. Навстречу выходили нарочитые мужи, с достоинством кланялись. Выбрался из своего капища белоголовый волхв, косая сажень в плечах. Пришли еще какие-то люди. Снова здравицы, новости и все такое...
Хотя нет — здравицы были потом. Поутру Сашка вспомнил-таки, что сначала им истопили баню. Поприветствовали, поднесли меду, хлеб-соль и с почетом препроводили в дружинный дом — он же княжий терем. Огромный, хитро устроенный, со всяческими столбиками, крылечками, переходами и дверцами, с внушительной гридницей, где по стенам, как и положено, — оружие. Со светом, врывающимся в высокие стрельчатые окна, столами, ждущими своего часа, и здоровенным дикоглазым котищем, который, надо думать, исполнял роль охранника. Глядя на него, не возникало сомнений, что его матушка согрешила с лесным котом. Затем баня, клубы обжигающего пара и смех. Сашка с наслаждением отходил себя можжевеловым веничком, смывая усталость и пыль дальней дороги. Он просто физически ощутил, как отдаляются, пропадая в глубинах памяти, другие люди и времена. Они, конечно, еще вернутся, заставят о себе вспомнить, но нескоро.
И вот уже после бани, хрустя чистой одеждой, они прошли в гридницу и чинно сели за столы. Вот тут-то и начались здравицы, и песни под гусли, и новости... А новости, прямо скажем, были в наличии. Например, о том, что Ольга, Княгиня Киевская, приставила к ногтю древлянскую землю. Искоростень — главный город древлян — сожгла. Правда, не так, как в летописях, — с помощью домашних голубей, а банально взяв его штурмом, разграбив и спалив дотла. Древляне храбро защищались, но были частью перебиты, а частью взяты в плен. Тут княгиня проявила непривычную для нее милость — не стала продавать пленных в рабство, а отпустила. Видимо, с тем, чтобы об этом узнали все. Прием сработал. Остальные древлянские крепости почти повсеместно сдавались без боя. «Милостива Великая Княгиня! И нас простит!»
Но там, где киевская дружина встречала сопротивление, оно подавлялось с неизменной жестокостью. «Дабы другим неповадно было». Тут уж и казнили, и в рабство продавали... Народ в ужасе разбежался по лесам, благо их в Деревской земле немало... Впрочем, эта-то история для Сашки новостью не была. Пусть в другой редакции, но он ее слышал. Зато были другие, неизвестные ему детали. Например, ходили упорные слухи, что князь Малфред (или просто Мал — кто как говорит) вовсе не убит, а схвачен обманным образом — безоружный и посажен в поруб [Поруб — тюрьма] в городке Моровске, что на границе с черниговским княжеством. А дабы не сбежал — дочь его Малуша, по-другому — Мальфрида, — взята заложницей в Киев. Брат ее, Добрыня, что княжил в Овруче, насильно лишен княжеского звания и, что называется, «отрекся от престола». Правда, ему оставлены кое-какие привилегии и он со своей небольшой дружиной взят в Киев на службу.
«Конечно, его отправят охранять какое-нибудь захолустье на границе со степью. Это как пить дать, — подумал Сашка, принимая из рук подавальщицы красивый резной рог с медом. — Но если это — Тот Самый Добрыня, — ничего его не возьмет». Было у него чувство, что он еще встретится с этим «былинным персонажем».
Выли и еще слухи, но более смутные, как если бы те, кто их передавал, — тому, что рассказывалось, не очень верили, а может, не хотели верить. Будто бы древляне, дабы остановить разгром, принесли Моране — богине смерти небывалое жертвоприношение. В самом дальнем конце своей земли — в Шумске сделали из прутьев и дерева огромное женское чучело, величиной в два десятка человеческих ростов. Принесли ей в жертву быка, лошадь, ягненка, птицу... и пятьдесят киевских пленных, наверное из той дружины, что схватили еще с Игорем. Вырвали сердца, отрубили им головы и сожгли вместе с чудовищным чучелом. Пламя, говорят, стояло так высоко, что видели его за полсотни верст. А головы... насадили на шесты, воткнутые в место пожарища. И так они там и стоят до сих пор... Савинов заметил, что, услышав эту новость, князь нахмурился. По его лицу пробежала тень, словно он вдруг встретился с чем-то знакомым и это что-то не доставило ему радости. Сашка не знал, что его наблюдение было верным.
Ольбард, услышав о жертвоприношении, вспомнил видение, которое посетило его прошлой зимой. Тогда он так и не смог понять смысл увиденного, но понял, что ему еще придется встретиться со всем этим. Встретиться воочию. Очнувшись от сна в холодном поту, князь долгое время смотрел в потолок, по которому бегали смутные тени. За окном завывал ледяной ветер, несший несметные тучи снега. Вьюга... Там, во сне, тоже шел снег...

... Крупные медленные снежинки падали редко. Сначала он увидел затянутое тучами низкое небо. Потом стену леса в нескольких десятках шагов от себя. Рядом с лесом стоял большой деревянный дом и с десяток маленьких глинобитных хижин. Позади строений виднелось русло замерзшей реки. Возникло и пропало ее название — Гнилопять... За рекой — большая деревня. Над домами редкие столбы дыма от очагов. Скорбно воет одинокая собака...
Потом видение сменилось. Он вдруг оказался в одной из маленьких хижин. Та была переполнена людьми... Мертвыми... Погибшие в бою воины лежали плечо к плечу, сжимая в руках иззубренные мечи и секиры. Их тела покрывал иней. Мертвые лица смотрели вверх. У многих не хватало конечностей, отверстые раны зияли кровавыми цветами. Смерзшиеся бороды слиплись сосульками...
Он снова оказался снаружи. По нетронутому снегу брела длинная вереница связанных людей. Пленные... Несколько воинов в накинутых поверх доспехов косматых шубах подгоняли их древками копий. Их вели к странному сооружению — не то частоколу, не то плетню, окруженному цепью отдельно стоящих заостренных столбов. Частокол со всех сторон был обложен хворостом и пуками соломы. Все происходило в странной, давящей тишине — лишь скрипел под ногами снег да выла собака...
И снова все стало меняться. На этот раз — как если бы он начал подниматься в воздух. Но это не было полетом птицы. Скорее так может видеть мир снежинка, когда порыв ветра взвивает ее ввысь и она, вращаясь, начинает оттуда свой медленный танец навстречу земле... Окоем расширился, и сразу стала видна огромная, молчаливо ожидающая чего-то толпа народа, окружающая частокол с полуденной, стороны. А частокол оказался гигантской фигурой лежащей женщины. Ее рост превышал тридцать шагов. Головою на полночь она лежала, рас кинув руки и ноги, ощерившись серповидным, хищным ртом... Морана. Богиня смерти, холода и раздора!
Пленных подвели к частоколу и усадили прямо в снег. Их было около пятидесяти человек, усталых и отчаявшихся. Многие из них — раненые. У многих бороды заплетены на скандинавский манер, трое — с косами, какие носят поляне, у других — варяжские усы и волосы скобкой. Все — воины. Видимо, чья-то дружина была разбита, а эти попали в плен. Лучше бы им погибнуть...
От толпы отделилось несколько человек. Они принялись выносить из хижин мертвых воинов. Несли торжественно — с почестями, мимо связанных полоняников, через ворота частокола — внутрь, к утробе Мораны. Там тела бережно складывали на специальный помост. Ворота были сделаны в левой подмышке лежащей богини. От входа коридор, огрожденный жердями, раздваивался. Один путь вел налево — к утробе, а другой направо — к сердцу, отмеченному деревянным идолом в два человеческих роста. Богиня Смерти усмехалась, глядя на глиняный алтарь и непонятную яму рядом с ним. У алтаря стоял жрец...
В высоком треножнике пылал огонь. Жрец провел над ним кремневым кинжалом, древним и темным от крови бесчисленных жертв. Старик воздел руки к низкому небу и что-то крикнул. Толпа отозвалась нестройным гулом... И загремело било.
Привели первого пленника, высокого и широкоплечего. Глаза человека дико блуждали. Наверное, его опоили чем-то... Подручные опрокинули его на алтарь, и затрещала, расседаясь на широкой груди, льняная рубаха. Жрец запел, и князь вдруг почувствовал, как его полет внезапно ускорился, словно из порхающей снежинки он превратился в каплю... И эта капля с разлету грянулась в обнаженную грудь обреченного!
Снег повалил гуще. Перед глазами князя заплясала кровавая муть. Он силился встать, дергал крепкие путы, которыми вдруг оказалось спеленато его тело, но сил не хватало. И тут он увидел черное лезвие кинжала... И оно обрушилось вниз. Дикая боль разорвала его тело. Он чувствовал, как холодный кремень разрывает его жилы, входя все глубже и глубже, как жрец копается рукой в отверстой ране и крючковатые пальцы стискивают еще живое, бьющееся сердце. Дикий вой сорвался с синеющих губ. Жрец рванул, полоснул кинжалом, вздергивая вверх брызжущий кровью ком.
Этот рывок вышиб князя из умирающего тела. Он снова взлетел вверх, леденея от ужаса. И увидел, как быстрый взмах секиры отделил голову жертвы. Кровь прянула на чистый снег. Жрец всмотрелся в алый узор, кивнул и швырнул кровавый ошметок в ощеренную пасть богини. Голова убитого скатилась в яму у алтаря и осталась лежать там, глядя безжизненными очами...
Подручные уже вели следующую жертву. И снова запел старик, и снова дух князя устремился вниз, падая на обнаженную грудь обреченного. И снова упал кровавый клинок и взлетело вырванное сердце. И вторая голова уткнулась в лицо первой, как в последнем, братском поцелуе...
Красные по плечи руки жреца не знали усталости. Руда хлестала. Таял, шипя, снег. Яма для голов переполнилась. Князь старался освободиться, вырваться из этого безумного круговорота, где его раз за разом приносили в жертву. Но все было тщетно. Он понимал, что долго не выдержит, и боролся из последних сил. Вверх, вниз, удар, боль, вопль! Снова вверх... Страшный сон не отпускал, высасывая последние силы. Князь рычал. Его тело содрогалось как в агонии. Испуганная Вениайне, плача, пыталась его разбудить...
И вдруг все кончилось. Ольбард не смог освободиться, просто жрец уже убил всех. Их головы насадили на заостренные столбы вокруг частокола, а телами обложили помост в утробе чудовища. Било замолкло... и сразу множество факелов подожгли Морану со всех сторон. Ревущее пламя взлетело к низким тучам, окрасив их мрачным кровавым цветом. Толпа завыла и запричитала на разные голоса. Они молили отвести беду, эти люди... Глупцы — они призвали ее, а не отвели! Взору князя предстал пылающий город и крик убиваемых людей. И суровое, жесткое лицо женщины в траурном уборе. Он узнал ее. Конечно, это была она...
Потом он снова увидел костер, точнее — то, что от него осталось. Уродливое, местами — еще дымящееся черное пятно, с воткнутыми прямо в угли шестами... И головы на шестах.
Древляне пытались отвести Смерть и Беду, принеся в жертву пленных воинов Игоря. Но вместо этого они впустили Морану на свою землю. И та пришла в лице Великой Княгини. И сошел на дым Искоростень...

«Видать, богиня разгневалась на них, — Савинов, внутренне содрогаясь, представил себе эти жуткие головы, объеденные птицами, слепо глядящие со своих шестов. — Что-то они не так сделали, эти древляне. Иначе, почему Ольга разнесла их вдребезги?» Жертву принесли зимой, после того как княгиня по осени дважды перебила древлянские посольства, а затем, опоив, прикончила на пиру их лучших, как здесь говорят — «нарочитых» людей и в довершение в пух и прах разгромила наспех собранное ополчение... Однако жертва не помогла. Весной Ольга, еще далеко не Святая, осадила Искоростень.
Было еще много новостей — купеческих и иных, но все это Сашке было уже неинтересно. «Значит, нынче у нас 945-й или 946-й — есть разночтения — год от Рождества Христова. Святослав — еще юн, но уже участвует в битве. Что известно еще? Скоро Ольга поедет креститься в Константинополь, или она уже крещеная? Шаг, конечно, похвальный, да вот беда — византийцы, судя по истории, воспринимают любой народ, принявший от них христианство, как своих вассалов. Со всеми вытекающими последствиями, а именно — потеря самостоятельности, дань под видом подарков и так далее. Не потому ли Святославу потом придется мечом доказывать им — Русь сама по себе!»
Он вдруг почувствовал, насколько мал этот огромный терем, мала земля, еще не ставшая Русью, раздробленная на княжения, вотчины, народы и племена. Ей только предстоит объединиться в Империю. А кто лучше Святослава подходит на роль создателя империи? Нет, конечно, он слишком стремителен и непоседлив для управления огромной страной, но вот объединить ее — в состоянии. Значит, Святослав... Но можно ли надеяться, что он сам сделает все, что нужно? Конечно нет. Он наделал... нет, еще наделает ошибок и в конце концов погибнет, не совершив и десятой доли того, что мог. Значит, нужно подсказать ему... а для этого — быть рядом. Кого попало туда не пустят, значит, необходима сила... Сила здесь — это дружина, воины и слава, а только потом уже — богатство. Хотя без него — нельзя долго содержать эту самую дружину. Как сказал Хаген: «Вождя избирают по его удаче». Воины идут за славными своими подвигами... Но ведь это идиотизм — хотеть стать героем. Есть тут что-то от очковтирательства, что-то неестественное, актерское... Но ведь я хочу помочь этой стране! Хочу, чтобы наш несчастный народ не начинал всякий раз сначала строить свою жизнь, чтобы его великое будущее не было омрачено столькими кровавыми зорями... Хотя совсем без них — тоже нельзя, иначе обрастем шерстью и полезем на деревья... «Да — хотеть быть героем глупо, — Сашка едва не рассмеялся. — Но ведь я — уже Герой, правда Советского Союза, которого еще нет.... Может, сгожусь?»
Он поднял тяжелый рог и подмигнул Хагену, сидящему напротив, мол — за тебя! Тот кивнул и поднял ответную чару.

Глава 19
СИЛА ЛУНЫ

... Солнце не ведало. Где его дом. Звезды не ведали. Где им сиять, Месяц не ведал Мощи своей!.. Прорицание вельвы

На следующий день лодьи покинули гостеприимный Градец, оставив позади гром кузен, крик петухов и разомлевших женщин, без которых, конечно, не обошлось. Лесными дорогами, меняя заводных коней, уже летел в Белоозеро гонец с вестью: «Князь Ольбард идет! Уже скоро!» А дружина снова пенила веслами воды быстрых рек, скрипели катками волоки, шумели дикие леса. За два дня лодьи уже водой и волоком оказались в Водле-реке, что текла в Онежское озеро-море. Сашка забыл уже и думать про медвежий Дух, когда на одной из ночевок шаманское наваждение его настигло.
Они сидели втроем у костра — сам Савинов, Хаген и Сигурни. Девушка Сашки больше не сторонилась, но он нет-нет да ловил ее изучающий взгляд, будто она все время ждала — что он еще выкинет новенького. Все шло тихо, мирно, лагерь почти весь спал, Хаген что-то вполголоса рассказывал, Сигурни улыбалась, а Сашка завороженно смотрел на пылающие угли. Нить рассказа он потерял давно, языки пламени весело плясали, выделывая занимательные кренделя. Искры летели вверх, оставляя за собой тонкие пылающие нити. Было хорошо, даже здорово. Ветерок с реки, небо чистое — что называется, «вызвездило». И луна...
Что-то щелкнуло у него в голове. Луна, огромная и выпуклая, вздымалась из-за окоема с тяжким каменным грохотом, обдирая о верхушки деревьев серебряный бок, силилась заполнить собой все небо и проглотить звезды. Савинов почувствовал, как волосы на теле встают дыбом, пальцы скрючиваются на манер когтей. В горле забулькало, — рык рвался наружу. Ужас пронзил Сашку как тысяча пуль. «Господи! — мелькнула мысль. — Я же во все это не верю!» Но знал — верит, потому что это уже было с ним. Ум лихорадочно заметался, ища спасения. Что, что говорил Хаген?! Надо наблюдать за происходящим... Еще что?! Думать, думать о чем угодно! Но это защита, а он должен победить, овладеть Духом... Шея совершенно задеревенела, глаза щипало — он не мог моргнуть. Луна ломилась в его душу, плеща расплавленным серебром. Какой-то сохраняющей трезвость частью себя он чувствовал, что почти лежит навзничь, выгнувшись дугой, и спина трещит от напряжения. Руки шарят по траве, выдирая ее с корнями. И не руки уже — когтистые лапы! Он забился, стараясь отвести взгляд от луны, слыша глухой стук, с которым затылок колотится о землю. Ему это удалось, — упал на бок. Спину отпустило, но трясти стало еще сильнее. Он вдруг понял, что стоит на четвереньках и рычит. «Твою мать!» Та часть Сашкиного сознания, что была в стороне, кажется, разозлилась. «Ну ладно! Как там... На златом крыльце сидели: царь, ... Р-Р-Р!.. Цар-р-ревич! Кор-роль! Королевич! Сапожник! Портной! А ты кто будешь такой?.. Жили были дед да баба, и была у них курочка-ряба, и снесла курочка деду яичко! Левое! Напрочь!.. Посреди моря-окияна, посреди острова Буяна стоит дуб, зол, туп и груб... Изведал враг в тот день немало, что значит русский бой удалый, наш рукопашный бой!.. Земля тряслась — как наши груди; смешались в кучу кони, люди, и залпы тысячи орудий слились в протяжный вой. И се! Долину оглашая, далече грянуло «Ура!» — полки увидели Петра! И он промчался пред полками, могуч и радостен, как бой! За ним вослед... Расцветали яблони и груши! Разлились туманы над рекой! В эту ночь решили самураи пощипать баштан наш колхозной!..»
Он обнаружил, что уже стоит выпрямившись, снова непонятно каким образом приняв это достойное человека положение. Обрывки прочитанных ранее стихов и песен крутились в голове диким хороводом. Однако наваждение отступило. Сашка уже хотел было расслабиться, когда увидел прямо перед собой залитую лунным светом медвежью морду... И не испугался. Тогда — в лесу, с рогатиной и в кольчуге, — он боялся, а теперь — безоружный — нет... Правда, был где-то там на поясе нож... Пока все это телеграфной лентой пролетало в Сашкином черепе, тело поступило по-своему. Оно развернулось... и врезало по медвежьей харе ногой. Дух обиженно сказал: «Умр?» и пошатнулся... Потом в ход пошли кулаки, колени, локти. Медвежий Дух отчаянно защищался. Страшные когти так и мелькали. Да где там! Сашка вошел в клинч, обхватив тварь за обширную талию, и они повалились в траву. Савинов оседлал тушу и начал методично колотить по мягкой, словно без костей, морде. «Порву пополам!» — орал он. Дух вторил ему прерывистым воем и стискивал могучими лапами. «Вр-р-решь! Не возьмешь!» — у Сашки от собственного ора позакладывало уши. Невероятная сила распирала его изнутри, однако она каким-то непонятным образом оставалась человеческой... Дух стал хрипеть и дрыгаться. «Ага! Знай наших!» Потом на миг перед глазами возникла узкая женская ладошка. И сразу отчего-то захотелось спать...
Что было дальше — он помнил смутно. Кажется, он еще пробовал сделать медведю рычаг лапы наружу, а тот выл и отбивался тремя свободными...

Предыдущая страница 10 Следующая страница


11 Алексей Витковский

Утром оказалось, что Сигурни удалось-таки его усыпить. Значит, не зря она у костра сидела. И слава богу, потому что Храбр, нацепивший для ритуала медвежью шкуру, был весь в синяках. Но Дух и правда приходил — твердили все, а Храбр в шкуре был вовсе не Храбром в тот миг. Савинов думал, что над ним издеваются, — совсем спятил берсерк. Но нет, — не было даже шуточек, типа «Медведко — медведку побил!». Как видно, он один здесь чего-то не понимал...
Хаген, усмехаясь, сказал:
— Ты еще не веришь, даже после всего того, что случилось с тобой, после того, что ты видел... Но теперь ты гораздо ближе к тому, чтобы контролировать свою силу, чем раньше. Ты сам смог выйти из-под Силы Луны, ты сам отразил ее напор и сам бросился биться врукопашную со зверем! Ведь ты же не знал — что это Храбр? А теперь скажи — удавалось ли тебе хоть раз так уделать его в единоборстве? А ведь он дрался по-настоящему... Ну что — теперь понял?
И Сашка действительно понял и поверил, а еще через несколько дней ветер, раздувая паруса лодей, гнал их через большое озеро, к городу на высоком берегу, с высокой крепостью, теремами, хоромами, с пристанью и святилищем на горе. Сашка по рассказу князя узнал Святую гору, на которой тот бился с весским вождем. А в городе звенели колокола. Именно колокола, а не била, и на миг показалось даже, что за стеной мелькнул шатер деревянной церкви с крестом на маковке. Колокола звенели, а навстречу лодьям, из-под стен города, летел маленький крутобокий кораблик. Там сверкало оружие и приветственно ревели рога.
— Княжич отца встречает! — сказал Храбр и подмигнул Савинову глазом, вокруг которого еще была заметна зеленоватая тень. — Бот мы и дома!

Часть третья
ДЕСЯТНИК

Глава 1
КОЛЬЧУГА

— Бей!!!
Стена щитов мгновенно рассыпалась, и густая роща за городскими стенами наполнилась звоном оружия. Сашка принял удар на щит, рубанул в ответ и шагнул назад, держа боковым зрением двух других воинов из своей тройки-звена. Согуд и Лют быстро выдвинулись вперед. Их мечи обрушились на черноволосого противника с двух сторон. Тот отразил удар, но для этого ему пришлось задержаться на месте. Согуд атаковал снова, Савинов прыгнул вперед, а Лют в это время уже обошел врага сзади. Треск, звон! Черноволосый опустился на колено, уронив щит, — «убит». В этот миг Люта ударили сзади. Согуд успел подставить меч. Тройка поворотилась навстречу новой опасности, выставляя навстречу уже не одну, а две вершины треугольника. Савинов оказался позади, следя за спинами бойцов, прикрывал их от случайных ударов. Улучив момент, рванулся вперед...
Учебный щит, сколоченный из толстых досок, очень тяжел — гораздо тяжелее настоящего. Мечи из сырого железа, без заточки, тоже тяжелее боевых.
Вместо кольчуг — толстые стеганые полушубки — это летом-то! Жара несусветная. Пот градом. Однако никто не ропщет — дело привычное. Воин должен постоянно упражнять свое умение, иначе грош цена ему, и никакой князь не станет кормить лентяя да неумеху. Сашка оценил и предусмотрительность Ольбарда. Тот в зародыше старался подавить вражду между своими воинами и, помня историю с неудачной местью Согуда, поставил его и Савинова в одну тройку. Хочешь не хочешь, а придется искать взаимопонимание...
Ольбард гонял свою дружину до седьмого пота — не все же сидеть пировать. Он и сам здесь. Сегодня — бьется за ту Полуночную сторону, а завтра, глядишь, и за Полудень выйдет. Ольбард хороший князь — заставляет своих воинов упражняться каждый день. Именно поэтому в настоящем бою его дружина теряет мало людей. Они умеют ударять все, как один, поворачивать и нападать единым стальным потоком, отступать, не теряя порядка, и тут же вновь атаковать несокрушимым монолитным строем. Умеют и биться вот так — россыпью, но не каждый сам за себя, Савинов сравнивал это построение с тактикой истребительной авиации. Правда, там тройки, которые, кстати, тоже именовались звеном, не прижились. В круговерти воздушного боя третий часто отрывался от товарищей и погибал, поэтому Савинов давным-давно добивался от начальства перехода на звенья из двух самолетов. И добился-таки... Здесь иное — человек, как ни странно, гораздо маневреннее самолета. Конечно, он не умеет летать, но в том пространстве боя, что ему доступно, — человек — практически идеальная боевая машина. Он может, в отличие от самолета, мгновенно изменять направление движения, поворачиваться на месте на 180 градусов, атаковать сразу в две стороны. А в рассыпном строю... Храбр сравнивал плотное построение, аналог фаланги, — «стену» — с чешуйчатым панцирем. Он крепок своими чешуями, заходящими одна за другую, и гибок, но все же стесняет движения. Кольчуга не так хорошо держит удар, но она гибка. У справного же воина есть и панцирь, и кольчуга. Он может надеть их вместе, а может использовать по отдельности. Рассыпной строй хорош в лесу и на сильно пересеченной местности, а так же когда враг сам действует рассыпным строем, уклоняясь от столкновения со «стеной». Тогда удобно применить оба способа, оставив часть дружины в плотном строю, чтобы использовать на опасном направлении.
Савинов никогда ничего не читал о таком способе боя. В книгах утверждалось, что варвары атаковали беспорядочной толпой, хотя про галлов и германцев говорилось, что они знали и умели применять плотные построения тяжелой пехоты. А на практике выясняется, что не всякая толпа — действительно беспорядочна. Что тройки в рассыпном строю взаимодействуют между собой, словно шестеренки, выставляя против каждого бойца-одиночки двойной, а то и тройной численный перевес. И это при том, что врагов может быть больше! Именно так сражались русы с весинами на реке, когда Сашка впервые окунулся в безумие берсерка. Но в тот раз он и не мог ничего заметить. Именно потому во тьме дальнего зимовья звучало: «Бей! Бей!!!» — по этой команде собираются тройки-звенья, но тогда не многим удалось соединиться — слишком внезапным был вспыхнувший бой. И все же они победили...
Сашке нравилась эта поистине гениальная система, но его беспокоило, что русы очень редко эшелонируют боевой порядок в глубину и еще реже оставляют резервы. Нет, — они прекрасно умеют это делать, но предпочитают ставить на прямой бой. Он подумал о том, что надо бы предложить пару новшеств — дружина Ольбарда достаточно велика для этого.
Недаром же Савинов с детства просиживал многие часы в библиотеках. Военная история, мемуары полководцев и книги об этих полководцах, написанные другими людьми. Карты, схемы сражений, примеры тактических построений, ошибки военачальников и их удачные находки, достоинства и недостатки античной фаланги и преимущества римского легиона... Информация, которая до поры до времени лежала под спудом в кладовых Сашкиной памяти, теперь будет востребована. А Юрка-то, помнится, смеялся над увлечением своего друга. «Ну ты прямо Искандер Двурогий! Александр Великий, по прозвищу Сандаль! Как там персы? Трепещут?»
После учебного сражения воины искупались в реке, смывая пот и пыль. Иные спешили охладить ушибы и синяки, которые случались нередко, но серьезных ран, как говорил Храбр, — не бывало почти никогда. Если кто-то получал такую, — значит, он плохо обращается с оружием и не умеет видеть рисунок боя. А это — позор для воина. Потом дружина собралась и направилась в город, стены которого виднелись в просветах деревьев. Стайки мальчишек, которые, несомненно, наблюдали весь процесс от начала до конца, с воплями, подражающими боевому кличу, то обгоняли колонну, то пристраивались по бокам и старались идти в ногу. «Как во все времена, — подумал Савинов, глядя на их сурово-сосредоточенные физиономии, — мальчишки хотят быть воинами и, конечно, играют в войну. Мы играли в Белых и Красных, в индейцев и казаки-разбойники, а эти наверняка играют в варягов, берсерков или русов с урманами».
Под этим почетным эскортом дружина миновала посад и вступила в городские ворота. Несколько дней назад, когда Сашка впервые увидел эти стены, сложенные из титанически огромных дубовых бревен, берег перед пристанью был сплошь покрыт воинами, облитыми сверкающей сталью. За ними стояли горожане, все в праздничной одежде, — их было не меньше десяти тысяч. Возможно, сюда собрались люди с ближайших выселков и пригородов. Когда князь ступил на берег, дружина взревела, потрясая обнаженным оружием: «Слава! Слава!!!» Ольбард с сыном, рука об руку принимая приветствие воинов, отсалютовали в ответ мечами. Юный княжич, несмотря на свои пятнадцать лет, оказался здоровенным широкоплечим парнем, ростом с Савинова и, видно невооруженным глазом, — давно уже не ребенок. Звали его соответственно — Буривой. Пока отсутствовал отец, княжич распоряжался здесь всем, и, насколько мог понять Сашка, справлялся неплохо. Конечно, у него были хорошие советчики, но в пятнадцать-то лет! В его мире парень в таком возрасте — подросток. Конечно, в Гражданскую войну, что на стороне красных, что за белых воевало немало таких мальчишек. Но это — исключения, а здесь — скорее правило, особенно для сына воина. Учить детишек боевым навыкам варяги-русь начинают с малолетства.
Кстати, неожиданно выяснилась интересная вещь. Он сначала пришел к выводу, что варяги — это просто название, которым именуют русов остальные славянские народы. Отчасти это оказалось правдой. Именно так их и называли новгородские словене, кривичи, поляне, вятичи и другие, но оказалось, что и русы себя так называют. Но не все. Русы — это народ. Где их изначальный дом, Сашка так и не смог выяснить — почему-то это было окружено тайной. По отдельным признакам он понял, что это где-то в тех местах, в которых без малого через семьсот лет Петр Великий прорубит окно в Европу. Русы — народ, а варяги — члены воинского братства, своеобразная военная каста, наподобие индийских кшатриев. Но если последним можно было только родиться, то варягом, как и русином — профессиональным воином, мог стать любой достойный. Причем совсем не обязательно рус по происхождению. На чьей бы службе ни находился варяг — в первую голову для него верность варяжскому братству и клятве. Все это сильно напоминало рыцарский Орден. Впрочем, таковые наверняка появились не на пустом месте.
Дружина шла по городу. Гулко звучали под ногами мостовые, собранные из тщательно уложенных деревянных плах. Улица широкая. С обеих сторон — добротные, в два-три этажа, дома, украшенные резными наличниками окон и венцами, с коньками, утицами и ящерами на крышах. Вдоль улицы по высоченному забору разгуливал матерый рыжий котище, разглядывая идущих мимо людей янтарными хитрющими глазами. «Да уж — это вам не диванный тигр!» Судя по наличию на заборе кота, можно было сделать вывод, что в доме живет кто-то далеко не бедный, с амбициями. Домашние кошки, — как выяснил Савинов, — в здешних местах пока редкая диковина. Против мышей здесь держат ежиков да полозов с ужами...
Народу кругом было много. Люди шли по своим делам. Степенно, без страха, давая дорогу дружине. Приветствовали, перебрасываясь шутками со знакомыми воинами. Девушки подносили испить, иные — стыдливо опуская глаза, другие же со смехом провожали острым словцом. Ворота многих дворов были открыты. Из них выезжали возы — спешили на торг. Звенели кузни, суетились приказчики, дюжие работники катили куда-то бочонки, волокли мешки и кули. Под ногами сновали дети, вперемешку с шустрыми собаками. Отовсюду неслись разнообразные запахи. Тянуло углем, горячим железом, смолой, сеном и конским потом. Одуряюще пахло едой, аж живот подводило, — немудрено после утра, сплошь занятого воинскими упражнениями. Короче, жизнь в Белоозере била ключом.
Сашке нравился местный народ, здоровый и сильный, не ломающий перед князем шапки и не гнущий спины, что опять же вразрез с марксистско-ленинской теорией. Никаких тебе закабаляемых крестьян, черни, злобных бояр и всего такого. Конечно, бояре есть, как есть, например, закупы и полусвободные, продавшиеся в работники за долги. Но, подавляющее большинство — свободные, гордые люди, знающие себе цену. Какое государство они могут построить!
Дружина вышла наконец из тесноты улиц на широкую площадь, над которой возвышалась вторая, внутренняя крепость — детинец, за стенами которой виднелись маковки крыш княжьего терема. На этой площади обычно собиралось городское вече, а сейчас гудел торг и звучала самая разная речь. Из истории Сашка не помнил, чтобы торг в Белоозере был особенно богат. Но местные утверждали, что здешнее торжище — второе после Новгородского на всем Севере. Не зря, мол, на арабском пути сидим! Здесь торговали не только словене и весь, но и меря и биармы. Важно шествовали урманские гости, темнолицые хазары демонстрировали стати быстроногих степных коней, арабские купцы разворачивали полотнища разноцветных тканей, звенели булатными клинками и доспехами, кричали, зазывали, хвалились.
Савинов сказал себе, что обязательно заглянет сюда. Из добычи на его долю пришлась немалая толика, и он мог позволить себе приобрести коня и снаряжение, да и другие вещи не помешают. Бумага, например. Он знал, что пишут здесь на пергаменте, а повседневные записи — так и на бересте делают, но если арабы везут сюда товары с востока, то, может, и бумагу какой купец прихватил, да и кисти. Рисовать хотелось безумно. Сашка, конечно, особенным художником не был, рисовал любительски. Но глиф на щите [Глиф — магический рисунок или знак, обычно тотем или оберег, от которых затем произошла дворянские гербы], который он сделал сам, воины обсуждали до сих пор. По совету Хагена он довольно натуралистично изобразил там вставшего на дыбы бурого медведя, держащего в лапах щит и меч. Медвежьим щитом на рисунке служил металлический умбон — бляха, защищающая центр оружия и руку, держащую его. Вкруг шел плетеный узор из растений и неведомых зверей, в котором Савинов смешал кельтские, скандинавские и славянские мотивы. Жил он пока в дружинном доме у князя, но тот обещал вскорости выстроить ему двор. «Ты бы себе хозяйку завел, что ли, — сказал Сашке Храбр. — А то пустовато будет в новом то доме. Вот скоро Перунов день, гуляния, — там и смотри в оба!» Сашка шутливо пообещал, что смотреть будет обязательно и даже потрогает.

Глава 2
ВОРОН

... Летит, летит степная кобылица И мнет ковыль... А.Блок
... Дерево лучшее — ясень Иггдрасиль, Лучший струг — Скидбладнир, Лучший ас — Один, Лучший конь — Слейпнир... Младшая Эдда. Речи Высокого

На торг отправились после обеда. Савинов упросил Храбра пойти с ним — цен он не знал, а тратить деньги попусту не хотелось. Сигурни с Хагеном тоже вызвались пойти. Девушке было необходимо множество мелочей, без которых не может обойтись ни одна женщина, хотя назначение оных мужчине не всегда и понять можно.
Народу на площади, кажется, даже прибавилось. Торг гудел, как рассерженный улей. У Сашки разбежались глаза. Казалось, здесь продавали все, что только можно себе представить, — от еды и разной другой снеди до оружия, коней и даже новых лодей. Сами лодьи, конечно, были внизу — на городской пристани, но здесь дюжий приказчик принимал заказы, демонстрировал сорта дерева, идущие на постройку, и даже маленькие модели разных типов судов, сделанные с удивительным мастерством. Торговали лесом, выдержанной древесиной, обрезной доской, готовыми срубами, топорами и другим плотницким инструментом. Здесь же можно было нанять артель на постройку дома или амбара, заказать мебель и прочее, прочее, прочее. Сашка задержался у длиннющих пушных рядов, заваленных грудами отборного меха самых разных зверей, погладив рукой изумительно красивую шкурку черно-бурой лисы. Купец тут же вцепился в него, безостановочно тараторя и предлагая на выбор все новые и новые меха. Вовремя подоспевший Храбр освободил Савинова от хваткого продавца, и они степенно проследовали дальше. Княжеским воинам и пристало ходить степенно и неспешно, блюдя честь и достоинство своего звания. Храбра с его чубом все узнавали, приветствовали по имени-отчеству. Тут выяснилось, что отца его звали Мстислав. На Савинова с интересом поглядывали, по одежке определяя Храброва побратима, дивились на его необычный меч, вступали в разговоры. Сашка от непривычного внимания слегка нервничал, но виду не подавал. На Хагена с Сигурни тоже смотрели с интересом. Один раз Савинов заметил взгляд, брошенный на девушку смуглым, горбоносым человеком, в ярком малиновом кафтане необычного покроя. Сабля в богатых ножнах, висевшая на его боку, указывала на то, что это был хузарин или араб... «Скорее, все же хузарин — вон пейсы какие» [Хазары, по крайней мере правящая верхушка, исповедовали иудаизм]. Сашка дернул Храбра за рукав и указал на горбоносого глазами: «Кто такой?» Храбр обернулся.
— Этот? Старшина хузарских купцов. Кадыром звать. Знатного рода. Видишь — глаза светлые?
Тут он пустился в объяснения, что, мол, бывают хузаре черные и белые. И вот белые — и есть настоящие хузаре. Все, как один, отменные всадники и стрелки, а черные — те из коренных степняков. Белые, — те персидского рода, их сейчас мало осталось, но власть держат.
Сашка слушал, а сам исподволь разглядывал Кадыра, и тот ему активно не нравился. Стоял хузарин на торгу нагло, как у себя дома, а взгляд, которым он на Сигурни смотрел... «Хорошо — Хаген не видит, — подумал Савинов. — Ведь зарубит же!» Кадыр смотрел хищно, как на пойманную зверюшку, с темным вожделением в глазах. Можно было подумать, что он подсчитывает прибыль, которую получит от хорошей сделки. «Нет, поганая твоя рожа, не по зубам тебе эта девица!» В этот миг хузарин почуял направленный на него взгляд, и они встретились глазами. Хузарин презрительно ощерился, но, заметив рядом бритую голову Храбра, прогнал усмешку, и лицо его приобрело задумчивое выражение. Он снова осмотрел Сашку с ног до головы и наконец заметил длинную рукоять меча у его пояса, до того скрытую рукавом. Глаза его округлились, словно он узнал меч, и Кадыр, сделав вид, что его отвлекли, скрылся в толпе.
Они пошли дальше, задержавшись на некоторое время у рядов, где торговали готовым платьем. Сашка купил себе роскошную льняную рубаху, что называется, «на выход», с вышитым по вороту, подолу и рукавам бирюзовым геометрическим орнаментом, также пару штанов и несколько рубах попроще. Заплатил, сколько сказал Храбр, и попросил прислать покупки в гридницу князя на свое имя. Купец важно покивал, приглашая заходить еще. Сигурни с Хагеном остались выбирать платья, а побратимы двинулись дальше. Храбр на ходу посвящал Савинова в таинства соотношений арабских дирхемов и русской гривны и, прицениваясь к разным товарам, сообщал ему цены, разницу между ними на разных торжищах, как-то: цареградском, киевском, новогородском, ростовском и других. Он оказался настоящим кладезем знаний в этом вопросе, и Сашка в шутку прошелся до поводу того, что, мол, Мстиславичу надо бы в купцы податься. Храбр рассмеялся:
— Эх, Олекса! Такое каждый воин, а вождь тем паче, — знать должен, иначе как ты оценишь да разделишь добычу? Как наделить дружину? Да и купец — тот всегда воин, взять хоть того же Кадыра... Так что мотай на ус, благо тот уже отрос у тебя!
Упоминание о скользком хузарине Сашку покоробило, но он понимал, что побратим прав — надо мотать на ус. В этот момент они как раз подошли к месту, где смуглые соплеменники Кадыра торговали лошадьми. Сашка пошел вдоль привязанных к длинной коновязи скакунов, охлопывая, оглаживая, заглядывая в зубы понравившимся жеребцам. Наконец остановился возле одного широкогрудого вороного, со светлой гривой, заплетенной в мелкую косичку. Храбр с интересом смотрел, как Олекса лезет под брюхо, осматривает копыта, отходит в сторону, окидывая коня быстрым взглядом, снова возвращается. Худой, жилистый хузарин, распознав опытного наездника, все же попытался начать обычный купеческий обряд расхваливания товара. Но Сашка оборвал его на полуслове, спросив: «Сколько?» Хузарин недовольно поморщился — мол, и поторговаться не хочешь.
— Двадцать гривен.
Храбр изумленно охнул:
— Эй, хозяин! Мы ведь не табун покупаем!
Тот сердито обернулся:
— Этот жеребец быстрее степной птицы! Мой брат сам его объезжал, а он — лучший наездник в степи! Ты посмотри на его шею, вождь! А спина! Твой друг разбирается в лошадях — не даст обмануть! Этому коню цены нет!
— Ну, предположим, цена есть, — сказал Сашка. — Иначе ты бы его не продавал. Я дам десять гривен.
Хузарин схватился за голову:
— Ограбить хочешь! Да за десять гривен ты купишь только комолую клячу, больную сапом!
Храбр подошел к Савинову, шепотом сказал:
— Зачем сразу десять назначил? За эту цену его можно было бы купить! А теперь меньше пятнадцати не договоришься!
Сашка дернул плечом: «Сам знаю!» — и перешел в наступление. Они ругались с хузарином битый час.
Наконец он сбил цену до двенадцати гривен и потребовал, чтобы ему дали опробовать коня. Юркий смуглый подручный мигом приволок седло, но Сашка только презрительно усмехнулся:
— Это пока не нужно. Чему он обучен?
— Всему, что нужно воину, такому как ты. Ты не коня покупаешь, а приобретаешь друга! Я же сказал — мой брат лучший наездник во всей степи.
Савинов кивнул и взялся за повод. Через несколько минут езды он понял, что жеребец действительно превосходный, а еще чуть погодя, что хузарин прав — он, Сашка, хочет его ограбить. Конь действительно был превосходный, рысь — не тряская, шаг ровный, словно выверенный сантиметром. Управлять им можно было одними ногами, оставив руки для боя. Они промчались вокруг торга, как ветер. Мощное тело коня работало словно совершенный механизм. Савинов слился с ним в одно существо, слыша удары могучего сердца. Ему даже показалось на миг, что жеребец тоже доволен им и ему приятно нести хорошего всадника. Захотелось тут же развернуть его к городским воротам и помчаться во весь опор, куда глаза глядят, впивая всем своим двуединым существом мощь набегающего пространства.
Он насилу сдержался и повернул к коновязи. Подъехал, соскочил наземь, обнял могучую конскую шею. Сердце радостно колотилось, как если бы Савинов только что совершил полет на новом истребителе. Ощущения были настолько схожими, что он на миг потерялся во времени.
Хузарин одобрительно крякнул и сунул ему в ладонь ломоть подсоленного хлеба. Сашка скормил лакомство коню. Тот тихонько ржанул и мягко толкнул его мордой в плечо. Спасибо, мол. Храбр, молча наблюдавший все это, встрепенулся:
— Как зовут его?
Хузарин едва открыл рот, как Сашка перебил его:
— Ворон! Его зовут Ворон!!!
Купец с изумлением и ужасом уставился на Савинова:
— Ты, наверное, колдун или маг! Это действительно его имя, хотя по-нашему оно звучит иначе!
— Если тебе хочется, можешь так думать, — Сашка пожал плечами. — Держи деньги. Здесь пятнадцать гривен... Да, да — сговорились за дюжину, но ты был прав — он прекрасен! Даже лучше, чем я думал. За это — надбавлю.
Хузарин совершенно остолбенел, но купеческая жилка все же взяла свое.
— Ну, тогда... даю в придачу всю сбрую! Задаром! Для такого знатока — не жаль.
Савинов улыбнулся:
— По рукам!
Ударили по рукам. Купец передал ему в руки повод, подручный снова приволок седло. Хузарин никак не мог прийти в себя. Непонятный варяг, явно хорошо разбиравшийся в лошадях, сначала сбил цену, а потом, когда купец уже смирился с потерей части барыша — «Виданное ли дело получить с продажи такого коня всего четыре гривны!» — вдруг добавил денег! И добро бы просто добавил! Он радовался как ребенок, словно получил даром не седло, а самого коня!
Распрощались как старые друзья. Напоследок хузарин спросил, можно ли ему узнать, как зовут человека, который купил у него вороного. Савинов с хитрой усмешкой посмотрел на Храбра и ответил:
— Александром Медведковичем зовут, — и пошел прочь, ведя вороного в поводу. Побратим некоторое время шел молча, а потом, когда они отошли подальше, не выдержал и захохотал во все горло. Сашка недоуменно взглянул на него. Тот силился что-то сказать, но не мог. Из глаз его текли слезы. Наконец он выдавил:
— Ты... А я... А он... — и снова зашелся смехом. Они дошли уже почти до ворот детинца, когда Храбр, отсмеявшись, продолжил более внятно: — Веришь ли, но на моих глазах впервые хузарского продавца коней так раздели при всем честном народе. Он был прав — ты его ограбил как тать! А я-то поучал тебя, как торговаться надо! Кому расскажу из наших — помрут со смеху! Будет басня «Про то, как Медведко хузарского купца на торгу раздел». Нет это ж видеть надо было!
— Не пойму — что такого случилось? Ты же сам сказал, что я могу купить его за десять...
— Да я тебя подзуживал! Жеребец уж очень хорош, но двенадцать — была и вправду красная цена.
— Ну и где ж я его надул, не пойму что-то. То раздел, а то, выходит, переплатил.
— Да не в этом дело! — Храбр все посмеивался. — Пойми — он решил, что ты лучше него лошадей понимаешь, особенно когда имя коня угадал. А ты возьми да сунь ему три гривны сверху. Он ляпнул сгоряча про седло, а потом, глядя на твою счастливую улыбочку, подумал, что продешевил жутко. А слово — не воробей! Как бы бедолага на меч не бросился с горя... Видать, ему впервой, чтобы его так обнесли на продаже лошадей. У них, хузар, это дело всегда семейное и по наследству переходит. Потому и имя спросил — надолго запомнит. Скоро, скоро про тебя в степи слухи пойдут...
Савинов покачал головой. Он-то не собирался никого обманывать и уж тем более доводить бедного купца до самоубийства. Просто радовался, что купил великолепного коня, и честно хотел дать хозяину больше денег, так как, проехав верхом, оценил все достоинства покупки... Ну да, может, все и к лучшему.
Они отвели Ворона на конюшни и поставили в стойло.
— Давай-ка вернемся на торг, — сказал Сашка. — Мы еще у оружейников не были.

Глава 3
ДОЧЬ КУЗНЕЦА

Звон струн, ветер в поле играет стеблями, Трава — как зеленый янтарь, Медовое солнце в небесно-хрустальном И облачно-синяя даль. А смех — серебро и на сером металле Невы — паруса! Паруса! Гром, топот копыт и сверкание стали, В багряном уборе — леса. И плеч разворот, и теней свистопляска, С ладошкою узкой рука, И тайна... Я видел живого Пегаса — Не веришь? Ах, веришь?! Ураа!!! Тебе

Оружейные ряды располагались на другом конце торжища. Здесь, судя по всему, можно было купить оружие почти любой страны, в пределах известного к этому времени населенного мира. Правда, торговали тут все больше транзитом, основной целью купцов был Новгород, а оттуда их путь лежал в Скандию, к Бирке, Хедебю в другим известным торговым центрам.
Хорезмские и индийские булатные кольчуги, мечи любых форм и свойств, сабли, копья для охоты и боя, топоры, ножи, щиты всех форм и размеров, луки и стрелы, арбалеты, стреляющие пулями, и арбалеты, стреляющие болтами [Арбалет изобретен китайцами еще на рубеже нашей эры, если не до него. Греки тоже знали подобный вид оружия — гастрафет, — то есть «лук, натягиваемый животом», имевший специальный упор для упомянутой части тела. Это оружие послужило прародителем многочисленного семейства осадных машин, но само по себе не снискало популярности, безнадежно уступая луку. С китайскими же арбалетчиками первыми познакомились пленные легионеры Красса, сторожившие восточные рубежи Парфянского царства, причем знакомство это закончилось для них очень печально]. Впрочем, последние два вида оружия оказались на этом рынке практически случайно. Сашка знал, что популярностью этот вид оружия не пользуется, разве что для охоты в качестве стреляющих капканов да при обороне крепостей. Славяне еще очень долго будут предпочитать луки.
Они шли вдоль рядов, примеряясь, прицениваясь. Савинов купил себе комплект метательных ножей, предварительно потешив зевак метанием одновременно с двух рук — «по-македонски», в специально приготовленную для таких случаев мишень. Храбр одобрительно хмыкнул, заявив, что «некоторым вещам Олексе учиться не надо». Потом они купили Сашке миндалевидный щит для конного боя, закрывающий все тело всадника, вместе с ногой, обращенной к врагу. Потом Храбру купили новые ножны для меча. Савинов все присматривался к восточным клинкам, надеясь найти что-нибудь под пару своему мечу, но они были либо слишком сильно изогнуты, либо излишне богато украшены. Кстати, богатого парадного оружия было хоть отбавляй. Булаты притягивали взгляд маслянистым блеском клинков, но Храбр упрямо отговаривал от дорогих и, по его мнению, бессмысленных покупок. Он проволок Сашку мимо крикливых арабов и хузар, отмахнулся от скандинавского купца и наконец подтащил к месту, где разложил свой товар явно славянского вида парень. Тому было не больше двадцати лет, но плечи у него были — что твоя печка. «Во, — полтора Ивана!» — восхитился Савинов. Наверняка парень — молотобойца.
Тот степенно приветствовал покупателей и предложил выбирать. Но при первом взгляде на товар, особенно после сверкающих позолотой арабских рядов, выбирать показалось нечего. Мечи как мечи. Прямые, обоюдоострые, в классическом североевропейском стиле, с узорными рукоятями. Красивые, конечно, но... Наконечники копий были получше. Большинство на скандинавский манер украшено идущим по втулке узором. Особенно приглянулась рогатика на мощном, овальном в сечении древке, с лезвием, длиной почти в пять пядей и шириной в ладонь, с остро отточенными краями. Фактически — короткий меч на длинной рукояти. «А древко овальное, чтобы плоскость лезвия, не глядя, чувствовать. Здорово!» Сашка положил на рогатину глаз. Он помнил, как Храбр орудовал такой — рубил и колол. Ближе двух метров — не подойти. Была еще здорово сделанная небольшая секира, несколько сфероконических шлемов, два пластинчатых доспеха, поножи, наручи, умбоны для щитов, с десяток кольчуг, разной длины и размера. Тут можно было полюбоваться на искусное плетение. Кольца были сварные, гладко отшлифованные с обеих сторон. Проведя рукой, можно почувствовать только гладкую, слегка рифленую поверхность. Все кольчуги кроме одной — вороненые.
Савинов вопросительно посмотрел на спутника:
— И что? Это же не булат, и потом — они все прямые, а мне изгиб нужен для парного меча.
Храбр молча взял один из клинков и надел на голову непонятно зачем лежащую с края прилавка меховую шапку. Потом положил клинок сверху, поднатужился... и согнул от уха до уха. Сашка ахнул. Храбр осторожно ослабил нажим, и меч со звоном выпрямился, совершенно не потеряв формы.
— Не булат, говоришь? Да — не булат. Харалуг! Арабские — ему не чета. В твердости и гибкости — не уступят, но то летом, а в мороз, случалось, разлетались, как изо льда отлитые! Смотри сюда! — он сунул Савинову под нос лезвие. — Что видишь?
Тот присмотрелся. Структура здесь была не как у булата — струистая или напоминающая нечто вроде древесного узора. Скорее линии на поверхности клинка напоминали человеческую фигурку, раскинувшую руки в стороны.
— Вроде на человека похоже...
— Он самый! — Храбр посмотрел на него строго. — Ну так вот — этот меч, чтоб ты знал, Олекса, стоит один — почти как весь прилавок вон того араба. И я готов позакладывать свою голову, что арабы же его и купят! Я прав? — он обернулся к молотобойце. Тот кивнул:
— Уже трое за сегодня приценивались...
Савинов обалдело покрутил головой. Получалось, что клинок стоил целое состояние, причем очень немалое.
— Чего ж тут арабы делают, если наше оружие не хуже?
— Для начала — таких кузнецов, как Богдан, очень мало. Можно перечесть по пальцам одной руки. Кто-то купит оружие попроще, кто-то предпочитает арабскую и персидскую работу — она хороша! А у иных просто нет денег на такую справу... Так что запомни этот прилавок, Олекса. Здесь вся бронь и клинки из лучшего харалуга, пусть и смотрятся проще. Однако гости заморские цену знают и платят не скупясь.
— И это все сделал ты? — Сашка вопросительно посмотрел на детинушку. Тот засмеялся, весело скаля белые, ровные зубы.
— Куда мне, косорукому! Батя говорит, что зим эдак через десять я, может, и смогу сделать что-нибудь действительно стоящее. Я вижу, ты у нас недавно, раз о кузнеце Богдане Садко не слыхал!
— Уж не тот ли Садко, что для Царя Морского на гуслях игрывал?
— Да не! Тот новогороцкий, а мы от роду болгарского, с Дунай-реки. Еще при Симеоне Старом сюда отъехали... Ну да ладно! Что хотите купить, али как?
Савинов помешкал минуту, потом решился, вытащил катану из ножен и протянул сыну кузнеца. Тот тут же ухватил где-то чистую тряпицу и только затем, через нее, бережно взялся за клинок. Долго рассматривал лезвие под разными углами, щуря один глаз, словно стрелок из лука, щелкнул по кончику ногтем, послушал долгий хрустальный звон. Удивленно пожевал губами, потом вырвал из шевелюры волос и бросил на лезвие. Тот послушно распался пополам. Глаза у парня загорелись. Он посмотрел на Сашку с сомнением и надеждой:
— Продаешь?
— Нет, — Савинов тряхнул волосами. — Дар побратима! Мне нужно что-то в этом роде под вторую руку. Можно — чуть короче.
— А-а... — протянул тот. — Жаль! Но смотри! — он вернул меч Савинову, взял свой, с «человечком» на лезвии, и тоже бросил на него волосину. Та распалась ничуть не хуже.
— Наш харалуг не уступит! А твой клинок интересный — никогда таких не видел... Послушай! Может, не откажешься к нам в дом зайти? Отец сейчас в кузне — там бы и пару обсудили. Сковать-то не трудно! А ты бы ему меч свой показал — батьке интересно будет!
Сашка посмотрел на Храбра. Тот поднял бровь — «почему не сходить?».
— Добро! — сказал он. Парень явно обрадовался:
— Вот и ладно, хоть щас идите! Храбр-то Мстиславлевич двор наш знает!.. О! Яринка! Поесть принесла?!
Савинов и Храбр обернулись одновременно... И у Сашки перехватило дыхание. В каком-то странном столбняке он стоял и смотрел на девушку, подошедшую к ним. Нельзя сказать, что она была очень красива. Чуть вздернутый носик, резко очерченные волевые скулы, красивого четкого рисунка губы, зеленые глаза с густыми ресницами, брови чуть вразлет. Волосы рыжие, какого-то густого темно-медового оттенка, очень пышные и непокорные, сразу видать — так и лезут из косы, грозят растрепаться, вопреки атласной малиновой ленте. На девушке было надето что-то вроде сарафана под цвет ленты в волосах, — Савинов еще не выучил названий местной женской одежды. Держалась она подчеркнуто прямо, с развернутыми плечами и гордо вскинутой головой. К такой поди подступись! «А грудь-то у нее не слишком большая, просто осанка такая, да грудная клетка глубокая...» — мысль вынырнула откуда-то и тут же испуганно спряталась обратно. И в этот момент девушка улыбнулась.
Сашке почудилось, что снова утро и солнце встает, заливая все вокруг золотым светом. «Какая улыбка! И ямочки на щеках...» Сразу пропало куда-то горделивое и неприступное создание с волевым подбородком. Девушка была настолько мила, что арабы за соседним прилавком перестали ругаться и притихли. Тут к Савинову частично вернулась способность рассуждать, и он неожиданно обнаружил, что стоит с открытым ртом, как последний кретин. «А ну захлопни пасть!» — приказал он себе и тут же проделал это, правда, немного более шумно, чем хотелось. Лязг получился как от медвежьего капкана... Ну, по крайней мере, ему самому так показалось.
Она ничего не заметила, потому что вовсю уже болтала со своим медведеподобным братом. То, что он — брат, почему-то несказанно Сашку обрадовало. Он даже не успел понять — почему, — мыслительные процессы как-то сразу и безнадежно отстали от эмоций. «Яра, ее зовут Яра!» — крутилось в голове. Из ступора его вывел удар локтем в бок. Храбр промурлыкал ему на ухо: «Что выставился на девку? Гляди — дыру протрешь!» После чего он окончательно пришел в себя и, обнаружив, что меч все еще у него в руках, убрал его в ножны. «Кажется, я пропал...» — пронеслась где-то в глубинах сознания очередная призрачная мысль. Сашка еще сам не догадывался — насколько он прав.
В это время брат и сестра вспомнили наконец про покупателей, стоящих у прилавка.
— Яринка, слушай, — тебе все одно домой идти. Проводи-ка Храбра Мстиславлевича с другом к батьке. У них дело к нему.
Девушка посмотрела на побратимов с улыбкой. Сашке показалось, что он сейчас расплавится, но, сделав каменное лицо, он стал терпеть.
— Доброго дня вам, Храбр Мстиславлевич! Здорова ли ваша жена и малые детушки?
— Благодарствую, Ярина Богдановна! Все здоровы! А как ваша матушка?
— Здорова, спасибо на добром слове! А как друга вашего звать-величать?
Зеленые глаза смотрели на Сашку в упор, и хотя казалось, спрашивает серьезно — все чин чином, — однако Савинов успел разглядеть в глубине этих глаз нахально отплясывающих бесенят. «Смеется! Вот ехидная! Да ведь она мою отвешенную челюсть — как пить дать, видела!»
— Александром Медведковичем кличут, — ответил он и тоже улыбнулся одними глазами.
— А родом он из земель неведомых, — вмешался Храбр.
«Ай да друг!» — подумал Сашка, заметив в девичьем взгляде вспыхнувший интерес.
— По виду вашему и не скажешь, — девушка снова улыбнулась, и на миг возникло ощущение, что она сейчас покажет ему язык. — Вылитый рус или кривич... Пойдемте со мною, витязи, — отведу вас к батюшке.
«Ох, не проста девчонка, хоть и кажется глупой да смешливой!»
И они пошли. А ее брат кричал вслед: «Да скажи батьке, что урмане спрашивали полный доспех с наголенниками и набедренниками! Придут завтра мерку снимать!»

Глава 4
КОЕ ЧТО О СТАЛИ, ТАКТИКЕ БОЯ И КАМНЕМЕТНЫХ МАШИНАХ

... Вояка славный, Ганнибал, Что доходил до Гималаев, Войну забросив, вдруг украл Жену спартанца Менелая! «Историческая перепутанница» А. и В. Федоренко

— Вот гляди, княже! — Савинов придвинул поближе большой лист плотной, рисовой бумаги. Он вчера все ноги стоптал на торгу, но нашел-таки у одного араба бумагу и письменные принадлежности. У того обнаружились даже краски и кисточки для каллиграфии. Араб не хотел их продавать — вынес похвастать, но Сашка уломал его, правда, денег после этого изрядно поубавилось. Он сделал купцу еще кое-какой заказ, тот поудивлялся, но принял. Однако цену заломил — страсть. Напирал на то, что путь до страны Син далекий и полон опасностей. Да и шайтан его знает, этого варяга, зачем ему праздничные шутихи, которые только в Поднебесной и делают...
На листе было изображено боевое построение, которое Сашка разработал по римским образцам.
— Вот это, — ткнул он пером в щедро разбросанные по листу кружочки, — свободное построение. Каждый кружочек — три воина. А это, — перо указало на четкие прямоугольники, — вторая линия. Четыре полка построены «стеной». Здесь — на крыльях — стрельцы. Третья линия — запасной полк. Действует там, где наметится успех у неприятеля.
— А это? — палец Ольбарда уперся в прямоугольник, перечеркнутый косой линией, схоронившийся позади левого крыла.
— Конная дружина, — ответил Савинов. — Обходит войско врага и бьет с тыла.
Князь задумчиво рассматривал рисунок. Буривой сидел рядом и морщил чистый, мальчишеский лоб — думал.
— Значит, — сказал княжич, — все это для Большой дружины с ратниками.
— Да, я считал на десять тысяч воинов.
— А просветы в «стене» зачем?
— Если враг теснит «звенья» — они отступают через просветы, и в битву вступает свежая часть воинов. Они могут, если надо, сомкнуться, а если место неудобное, тоже сражаться «звеньями». Первая линия в это время приводит себя в порядок. Стрельцы их прикрывают.
— Хорошо, — Ольбард покусал ус в задумчивости. — Значит, можно часть войска сохранить свежей. Ререх и Ольг так делали, Игорь тоже, но смена в момент битвы — это ново. Конную дружину можно спрятать в балке или за холмом. Со стрельцами тоже неплохо... Так надо биться против ромеев, только ставить и первую линию в «стену»... Далеко смотришь, Александр! С Царьградом воевать хочешь?
— Не хочу, — Сашка отметил про себя, что тоже пытается покусывать ус, но тот слишком короткий, — да придется. Святославу, например...
Князь недоверчиво прищурился, но спросил о другом:
— А что с печенегами или, скажем, хузарами делать станешь? Если тоже... придется?
Савинов пожал плечами:
— Посажу стрельцов на коней и всю пехоту тоже, чтобы переходы быстрей были. Конную дружину надо тогда увеличить. Пехоту к месту боя — верхом, потом спешатся. На нее опереться. Верховых стрельцов — россыпью. На заводных конях торока со стрелами.
— Ладно... А с чудью как воевать станешь?

Предыдущая страница 11 Следующая страница


Витязь 12

Сашка давно почувствовал, что внесение рацпредложений превратилось в экзамен для него самого.
— Они «звеньями» бьются?
— Нет. Зато любят нападать из засад несколькими отрядами и с разных сторон бить из луков. Подсекают лес и валят на головы...
— Тогда в первую очередь усилить разведку, засылать к ним дивер... э... э, малые отряды для причинения беспокойства. На пути войска — усиленные дозоры с собаками.
— А с урманами?
— Если на суше — первый способ. Усилю крылья, и тогда — бой на окружение. А на море...
— На море — ладно. Лучше скажи, что с огненосными дромонами ромеев делать?
Савинов выложил на стол следующий лист. На нем был чертеж большой лодьи с усиленными бортами и площадками спереди и сзади.
— На какое расстояние они огонь мечут?
— Не больше пятидесяти шагов.
— Я видел здесь на стенах пороки [Пороки — осадные машины. В данном случае — баллисты (нечто вроде огромного арбалета на станке). Считается, что осадная техника появилась на Руси лишь с приходом монголов, но это маловероятно. Рядом Византия — где теория и практика штурма крепостей была разработана детально. А Святослав во время осады греками Доростола, при вылазке, спалил весь их парк осадных машин. Значит, знал — что это такое и чем грозит]. Построить большие лодьи, чтобы глубже сидели, и загрузить для устойчивости. На эти вот площадки поставить легкие пороки и бить издали камнями по огненосным кораблям. На остальные лодьи — побольше стрельцов и забрасывать их горящими стрелами.
Князь нахмурился:
— Тебе придется поворачивать к ним боком, наверняка — терять ветер. А если зайдут с двух сторон? Повернуться не успеешь...
Савинов жестом фокусника выхватил третий лист бумаги.
— Вот схема, — он не сразу заметил, что князь не просит объяснить незнакомое слово. Впрочем, слово-то греческое, а этот язык Ольбард наверняка знает. — Сделать поворотный станок для порока, чтобы можно было повернуть его на любой борт и стрелять, не перекладывая правило.
Ольбард молчал некоторое время, потом улыбнулся:
— Ну что же — добро! Говоришь складно. Посмотрим теперь, как сам управлять станешь.
Савинов смолчал, хотя вопрос висел в воздухе: «Управлять кем?» Князь посмотрел ему прямо в глаза:
— Зимой станем воевать с весью. Возьмешь полусотню, а пока дам тебе десяток. Но смотри, — жизнь каждого на тебе! Вижу — приходилось тебе командовать людьми, да там у вас другие войны.
— А это что? — Буривой с любопытством рассматривал последнюю схему.
— Шаровая опора. Та самая — для поворота порока. Два металлических обода с уголками, между ними — железные шары. По ним на срединной оси катается основание порока. Я уже говорил с кузнецом Богданом. Он видел схему — сказал, что сделать сможет...
— Хитро! И как ты это все выдумываешь?
Савинов вздохнул:
— Я не выдумываю, Буривой. Просто знаю, что такое можно сделать.
— Да, кстати, — Ольбард поднялся. — Был у меня в дружине песнопевец и воин — Ярун. Погиб в бою с халогаландцами. Почти перед самым походом он овдовел, а детишек нажить они не успели. Его двор пустой стоит. Дарю его тебе, как обещал. Челядь там своя, принимай. Да заведи хозяйку, а то кто же по хозяйству ходить будет.
Сашка поклонился. «Да что они — сговорились, что ли?»
Пару дней назад, когда он впервые попал в кузню к Богдану Садко, Савинов толком не успел осмотреться. Яра, всю дорогу до дома рассказывавшая какие-то смешные истории, представила их отцу и тут же испарилась. Нечего, мол, делать женщине при мужском разговоре. Сашка сразу как-то сник, словно солнце закатилось. Но кузнец уже рассматривал его меч, в стороне дюжие подмастерья раздували двойные мехи с противовесом, — все было в новинку и интересно, поэтому печаль на время забылась. В кузне было на удивление светло, а не как рисуют на картинках — горн, пылающий во мраке, здоровенных голопузых мужиков с кувалдометрами, чего-то искрометно мнущих на наковальне. Здесь же царил порядок, на полу ничего не валялось, — подметено. Специальные продухи под потолком тянули наружу горячий воздух. Ровные пирамиды заготовок вдоль стен, готовое оружие, которое подручные быстренько перетаскивали на склад. Из здоровенного горна торчали хвостовики разогревавшихся клинков, находившихся в работе. Угли рдели золотым и багряно-рыжим. Еще один подмастерье время от времени поправлял щипцами калившиеся клинки, подгребал на них угли.
Мастер Богдан долго крутил в руках Сашкину катану, сделал пару взмахов, что-то довольно буркнул себе под нос и, наконец, задал единственный вопрос:
— Доспех рубил ею?
Савинов замешкался с ответом. Несмотря на постоянные упражнения со сверхберсеркерским, как он его называл, состоянием, подробности первого боя он помнил смутно. Выручил Храбр:
— Рубил! Наполы разваливал!
Мастер еще раз осмотрел лезвие:
— Добрая сталь! Не булат, не дамаск и не харалуг. Ковали очень долго — несколько лет, слой на слой, и так тысячи раз. Так делают очень далеко отсюда на восходе. Я один раз в жизни видел такой меч, когда учился у одного индуса в Персии. Давно это было, довелось постранствовать... Это он научил меня многим тайнам... Да — редкая вещь тебе досталась, Медведкович. На ней сильные заговоры на крепость и остроту. Вы еще не вошли, а уже слышно было... Тайны таких заговоров кузнецы от отца к сыну передают... Если хочешь, я сверху свой заговор наложу... Ему лет триста, кстати. А что ты заказать хотел?
— Хочу под левую руку второй, по типу этого, только покороче на пядь.
— Значит, обоерукий? Добре! Рукоять считать в общей длине?
— Считать.
Мастер кивнул:
— Ладно, сделаю из своего сплава — не хуже будет. Заходи через день — обмозгуем, что и как. Сейчас работы привалило. Большой заказ.
И Сашка зашел.

Глава 5
ТРЕВОЖНО

... Хрюм едет с востока, Щитом заслонясь; Ермунгард гневно Поворотился; Змей бьет о волны, Клекочет орел, Павших терзает; Нагльфар плывет... Младшая Эдда. Рагнарек

[Нагльфар — корабль, сделанный из ногтей мертвецов].

Ночь. На небе — ни облачка. Звезды так и хлещут лучами.
Хаген сидел на крыльце и слушал далекий собачий брех. Не спится. Непонятная тревога не отпускала его уже который день. Александр пригласил их с Сигурни пожить у него в новом доме. Все же как-никак семья, не очень удобно в тереме среди воинов, хоть и в отдельной светелке.
Хаген силился вспомнить, когда впервые его коснулись липкие паутинки тревоги, и не мог. Он чувствовал — должно что-то случиться. Кидал руны. Выпадало одно другого хуже. Хагалаз — стихия разрушения. Наутиз — нужда. Перт — смерть. Несколько раз выходили перевернутые Феу и Райдо — потеря собственности и разрыв связи. Впервые в жизни он не знал, что делать. Руны отвечали — Эйваз и Тейваз. Грань поражения, что на лезвии бритвы, и битва воина Духа. Предстоял бой, но откуда придет опасность — он не знал. Сигурни тоже что-то чувствовала. Плакала во сне, а проснувшись — не помнила, что снилось. Ему нужен был совет, но Диармайд-наставник куда-то уехал во главе полусотни воинов. Александр же носился сломя голову то на кузню, то на верфь, где строили по приказу Ольбарда первую лодью, вооруженную камнеметом, то пропадал еще где-то. Приходил поздно и валился с ног от усталости. Где уж тут поговорить...
Сигурни немного успокоилась, когда взяла на себя руководство домашним хозяйством. Это отвлекало ее от тяжелых мыслей, но по ночам ее по-прежнему мучили кошмары... Хаген сидел и смотрел на звезды. Он готовился к битве.

Далеко на севере в уже потемневшем от непогоды деревянном срубе огромный рыжебородый человек тоже вопрошал Руны. Теперь он знал, что сын его жив и даже на свободе. Возможно, он сумел бежать. Это хорошо. Но над ним нависла какая-то опасность, и отец ничем не мог ему помочь. Оставалось надеяться, что сын сам о себе позаботится. Он уже давно взрослый. И он — воин.
За лето фенны уже два раза пытались напасть на его зимовье. Рыжеволосый собрал своих воинов — всего два с половиной десятка и разгромил одно из их поселений. Взял заложников и пообещал — они умрут страшной смертью, если лагерь не оставят в покое. Оставили, но вокруг все равно было неспокойно. Он отправил посуху, через земли феннов, свеев и Халогаланд, двух посланцев в родной фиорд к своей жене, которая там сейчас управляет хозяйством. Передал, чтобы к весне приготовили два драккара, и назначил место встречи. Ему, с малым числом, придется зимовать здесь. Чтобы пройти с таким грузом мимо враждебных берегов летом, почти без хирдманов — нечего и думать. По весне он отправится навстречу своим к условленному месту, а там — уже достанет сил, чтобы отбить любое нападение. Конечно, если посланцы дойдут...
Рыжебородый был хевдингом — военным вождем — уже много лет и понимал: если удача отвернется от него и в этот раз, то хирдманы уйдут к другим предводителям. Хевдинг, потерявший удачу, не может водить хирд.

Сигурни снова снился тот же кошмар. Хагена уносило от нее стальным вихрем. А может, это ее уносило от него. Что-то темное вставало за ее левым плечом и тянуло, тянуло к ней костлявые длани. Сигурни знала, что это — смерть, но ока ей казалась избавлением. Черная бездна протягивала к ней мириады рук, впивалась в тело кожаными петлями арканов. Бездна глумилась, рычала и хохотала дикими гортанными голосами. Девушка билась в путах, пытаясь освободиться, но тщетно. Она звала из последних сил. Звала Хагена. Временами ей казалось, что он идет к ней, что он уже близко. Иногда — очень редко — ему удавалось даже коснуться ее и обрубить несколько ремней, но стальной вихрь снова уносил его. В конце концов тьма затягивала ее, и она чувствовала на себе смрадное дыхание. Липкие руки шарили по ее телу, тяжелые туши наваливались и насиловал и, насиловали... Свистели бичи, лилась кровь. И тогда она отчаянным усилием освобождалась, чтобы броситься навстречу смерти... И просыпалась, покрытая холодным потом. Сильные руки любимого обнимали ее, баюкая, а она плакала и не могла вспомнить. А потом засыпала черным сном без видений, а Хаген сидел над ней с обнаженным мечом, охраняя.
Город готовился к празднику Перуна, бога грозы и воинов. Жрецы готовили требище для вкушения жертвенной пищи, воины беспрестанно упражнялись, чтобы предстать перед своим богом достойными его внимания. Из окрестных лесов и со складов везли сухие дрова для костров, гнали скотину. Многие купцы покинули город, отправляясь дальше по торговым путям. Кто-то возвращался домой, распродав все товары, а иные только прибывали. У пристани разгружались их лодьи, доверху набитые товаром. Сновали приказчики. Заготавливали еду, извлекали из ларей праздничные наряды. Огнищане на своих лесных полях готовились к скорой уже жатве. Люди очищались к празднику, не подозревая, что беда подобралась очень близко. Лишь немногие чуяли ее. Князь Ольбард тоже чувствовал странное, давящее беспокойство. Он приказал усилить стражу, разослал по лесным тропам дозоры. Но беспокойство не проходило. Вечерами он так же, как и Хаген, выходил на воздух и смотрел на звезды, тщась прочесть по ним судьбу своего града. Но звезды молчали. Это было странно, как если бы вещий дар князя вдруг покинул его, оставив лишь смутное видение, как у других людей. Ольбард надеялся, что на празднике Перуна он узнает ответ. Главное — чтобы беда не нагрянула раньше.
Сашка с головой ушел в дела, целые вечера проводя в Богдановой кузне. Поутру упражнялся со своим десятком и побратимами. Его тоже время от времени посещало предчувствие беды. Почему-то теперь, когда он видел Ярину, дочь Богдана, в его сердце вместо радости всплывала душная предгрозовая тревога. Чтобы заглушить ее, он рассказывал девушке веселые истории и даже заказал златокузнецу колечко для девушки. Он гнал тревогу прочь — ведь все хорошо, лодья почтя готова, и новенькие камнеметы на станках уже ждут ее в корабельном сарае. За повседневной суетой он позабыл свою летную заповедь: будь наготове, бой не заканчивается никогда! Наверное, слишком велико было желание завершить начатое дело. Если бы он поступал так на войне — на ТОЙ войне, то попал бы сюда гораздо раньше, а может, не попал бы вовсе. Но слишком долго царил мир — аж целый месяц, и Савинов расслабился. Это едва не стоило ему жизни. Ему и многим другим.

Глава 6
ПЕРУНОВ ДЕНЬ

Когда Сурья сияет, мы поем хвалу богам, А также огненному Перуну, Которого называем губителем-потятичем на врагов. Велесова книга

[Сурья — Солнце].

— Слава! — Мечи с грохотом ударили в щиты. — Слава!!!
Дружина огородила вершину горы стальным кольцом. Пламя огромного костра отражалось в металле доспехов. Кровавые отсветы плясали на обнаженных клинках, заглядывали под шлемы, освещая суровые и торжественные лица людей. Огненное кольцо охватывало снаружи все воинское построение, а еще дальше — у подножия пылала еще одна цепь костров. Святая гора, окруженная сияющими обручами пламени, была видна в ночи на многие десятки километров. Все мужское население Белоозера собралось подле нее и на склонах окрестных холмов. Оттуда как на ладони можно было наблюдать празднование дня Бога Грозы и Воинов Перуна. Люди пришли сюда с вечера, стекаясь со всей Белозерской земли, жгли костры, готовясь приносить жертвы. Главное капище не могло вместить всех — там хватало места лишь для дружины и вятших мужей города, но это не исключало всех остальных из празднования — природный храм был огромен. Во тьме ревели жертвенные быки. Их двенадцать, и все они будут принесены в дар Перуну после того, как первого из них заколют на вершине горы.
— Слава!!! Слава отче Перуне!!!
Савинов стоял в первой шеренге, и жар огромного костра овевал лицо. Искры с треском взвивались вверх, оставляя по пути огненные следы. За стекой пламени возвышался огромный, едва не четырехметровый идол Перуна, вырезанный из ствола толстенного дуба. Бог воинов был изображен в полном доспехе с обнаженным мечом в правой руке и рогом для питья в левой. В глубоких глазницах сверкали, отражая пляску огня, драгоценные камни. Рот грозного божества был открыт, словно в боевом крике, а длинные усы украшены позолотой.
Князь появился рядом с костром внезапно. Только что площадка у огня была пуста и вот уже Ольбард стоит там, обнаженный по пояс, с двумя длинными клинками в руках. Воин — жрец, первый среди равных. Гром оружия усилился. Дружина приветствовала своего вождя. Сашка охрип и оглох, но продолжал колотить мечом в щит. «Слава, княже!!! Слава!!!» От жара костра усы и чуб Ольбарда слегка шевелились, словно их развевал потусторонний ветер. Он некоторое время стоял неподвижно, глядя в кровавое сверкание божественных глаз, а потом вскинул вверх мечи. От крика воинов, казалось, содрогнулась земля. Непрерывный нечеловеческий вопль врывался в тело через ступни ног и, пронизав насквозь, исторгался наружу... И сейчас не было никаких мыслей. Он стал боевым кличем, стал воплем атакующего зверя. Кричало все его тело, а не только легкие и гортань!..
Тишина рухнула, как падающая бомба. В круг ввели жертвенного быка, огромного, показавшегося Сашке размером с автомобиль. Животное нервничало от близости огня, несмотря на то, что жрецы заранее напоили его дурманящим отваром из трав. Князь повернулся к зверю. Снова загремели щиты, но воины молчали, словно ожидая чего-то. Ольбард переложил оба клинка в левую руку и шагнул поближе. Бык вскинул тяжелую рогатую голову и заревел. Даже одурманенный зельем, он чуял скорую смерть и хотел бросить убийце вызов. Рука человека стремительно метнулась вперед и замерла, словно он хотел ударить животное ладонью в лоб, но передумал. Однако бык пошатнулся, как будто удар исполинской силы настиг его, и замер, обратившись в живую статую. Князь отшагнул вбок, мечи свистнули, и тяжкая рогатая голова грянулась оземь. Тело еще стояло, хлеща кровью, когда безжалостные клинки подрубили ему ноги. Туша, бывшая мгновенья назад могучим и гордым зверем, с хлюпающим звуком повалилась на бок. Еще два удара вскрыли грудную клетку и точными движениями отделили еще бьющееся бычье сердце. Поддев его мечом, князь повернулся к ожидающему жертвы Богу. Савинову вдруг стало страшно. Страх был иррациональным, словно у ребенка, застигнутого темнотой и почуявшего внезапно, что тьма — это не просто отсутствие света. «Господи, спаси!» — возникло где-то в сознании и раздробилось на тысячи отражений. Что-то грозное, неумолимое и вполне реальное шло на человеческий зов. И его приближение ужасало...
Четверо воинов, тоже обнаженных по пояс, вышли из рядов и скрестили клинки, причем стоящий напротив держал меч побратима за кончик лезвия, а свой — за рукоять. Образовался стальной помост, и Ольбард, словно невесомый, взошел на него. Помост из мечей качнулся, и воины разом подняли его на уровень груди. Мощные тела блестели от пота и казались в свете костра откованными целиком из красной меди. Князь перенес это вознесение не шелохнувшись. Теперь его голова оказалась на уровне груди идола. Он снова воздел мечи и скормил отверстому рту бога истекающее кровью сердце. В этот миг дружина снова издала безумный, нечеловеческий вопль. Земля опять, более ощутимо, дрогнула, и у Савинова помутилось в голове. Он понимал краем сознания, что кричит вместе со всеми, но ум, в ужасе от того, — ЧТО должно сейчас шагнуть на землю, старался забиться куда-то вглубь... Но оно не шагнуло.
Сашке показалось, что князь, прежде чем опустить мечи, сделал ими какой-то отвращающий жест. Словно запер замок... Потом он легко соскочил на землю, и как только его ступни коснулись ее — загремел барабан. Дружина выкрикнула: «Сеча!!!» Под этот клич Ольбард двинулся вокруг костра, и кровавые клинки в его руках пустились в пляс. Они вертелись вихрем, словно пропеллеры двухмоторного самолета, и воздух сипел, расседаясь. Бременами казалось, что видны опадающие лоскуты тьмы, отсеченные парящими полукружьями железа. «Серебряный дождь!!!» Савинов помнил, как делал это отец — никто не умел так, но то, что он увидел сейчас, — потрясло его до глубины души. У отца, когда он вращал клинками, пропадали и терялись из виду лезвия шашек, потом пропадали, размазываясь, как в кино, руки по локоть... У князя вначале тоже исчезли в бешеном вращении мечи, потом кисти рук, локти, а затем плечи! Но вихрь стали продолжал затягивать его — исчезли ноги, туловище... и тут мечи появились снова! Какое-то время видна была только чубатая голова князя и лезвия мечей без крестовин... Потом все исчезло! А через миг Ольбард, продолжая танец посолонь, появился из-за костра совсем с другой стороны! Несколько раз это повторялось. Силуэт воина начал мерцать и меркнуть, а затем, совершенно внезапно, он вдруг остановился, и мечи его уперлись в грудь стоявшего в первом ряду Диармайда... Уперлись, отдернулись и снова засвистели, отправившись дальше по кругу. Ирландец сбросил доспехи и, выхватив клинки, двинулся следом. И его стальная пряжа была почти так же хороша, как и княжеская...
«Но ведь он, кажется, христианин?» Сашке казалось странным двоеверие этих людей... Но неистовое, сверхсовершенное искусство боя покорило его. И «этнограф» в его мозгу, до сих пор отстранение наблюдавший за происходящим, умер...
Все больше и больше воинов из первого ряда вливалось в стальной хоровод. Князь вызвал Василько, Ставра, Хагена (?!) и продолжал вызывать все новых. Когда клинки Ольбарда уперлись в его грудь, Савинов на мгновение окаменел. Но чьи-то руки уже тянули с него шлем и кольчугу, стаскивали поддоспешник и рубаху. Какой-то странный поток подхватил его и понес, вращая. Он летел куда-то, выписывая мертвые петли, бочки и полубочки. Справа пылало огромное солнце, а вокруг свистели снаряды и пули. Но было не страшно. Неуязвимый, он не стремился уязвить кого-то. Нет! Это был танец огня и металла, а кровь здесь имел право пролить только один человек.
Вихри стали вскоре захватили всю дружину. Вершина горы вскипела мерцающим железом и закружилась в диком, невиданном водовороте. Казалось, что не выживет ни один из тех, кого затянула пучина сверкающего оружия. Клинки сшибались звеня, сталь скользила по телам, но не ранила, словно воины по-прежнему были одеты в броню. Отец Воинов принял жертву...
Сигурни вышла во двор. Ей не спалось. Отсюда хорошо видна была вершина Святой горы, опоясанная кострами, взблескивающая оружием. Зарево было настолько ярким, что затмевало звезды, и ночь походила на зловещий, кровавый закат. От этого зрелища у девушки сжалось сердце. Исполинская сила нисходила на вершину горы. Русы призвали своего Бога. И приход этой силы сокрушил и смял наваждение, преследовавшее Сигурни вот уже много дней! Ее дар проснулся, и она поняла, откуда грозит опасность. Но слишком поздно...
Ей почудился шорох на заднем дворе. Она сжал в руке рукоять ножа, который всегда носила на поясе. Шорох повторился. Девушка сделала шаг вперед, вглядываясь во тьму под забором. Краем глаза она заметила быстрое движение слева. Совсем рядом. Размытая тень метнулась к ней. Сигурни встретила ее ударом ножа. Клинок вонзился в плоть. Противник захрипел, но его рука уже сомкнулась на запястье девушки, сжалась. Сигурни едва не потеряла сознание от боли. Хотела закричать, но второй враг возник из-за угла дома и схватил ее. Жесткая, пахнущая дымом ладонь зажала ей рот. Девушка ударила его локтем свободной руки в ребра. Он крякнул и стиснул ее еще сильнее. Рука, зажавшая рот, слегка передвинулась, и Сигурни стало нечем дышать.

Глава 7
БЕДА

... А мне приснилось — миром иравит любовь! А мне приснилось — миром правит мечта! И над этим прекрасно горит звезда, — Я проснулся и понял: Беда!.. Виктор Цой

— Ну что, Кадыр, все готово?
Хузарин молча присел и протянул руки к огню. Он вел себя дерзко, не сразу отвечая, но этим он лишь пытался скрыть свой страх. Человек, который задал вопрос, пугал его до судорог. Страх бесил Кадыра — он, степной воин, — никогда ничего не боялся! Но этот лесовик с мертвыми глазами явно был одержим! И неизвестно, в какие глубины мрака смотрела его проклятая душа... Хузарин уже триста раз пожалел, что ввязался в это дело, хотя оно и сулило кое какую выгоду. Он, скорее всего, сумел бы отвертеться, но мертвоглазый демон в человеческом обличье пообещал, что в случае его отказа в Белоозере узнают, куда девались девчонки, которые изредка пропадали во время его приездов в город. У Кадыра была одна слабость — он слишком любил здешних, северных женщин. Приметив, выкрадывал понравившуюся, забавлялся с ней, а потом выгодно продавал. Он делал это с умом, так — чтобы даже тень подозрения не пала на него и его караван. И пока Боги хранили Кадыра. Но вот появился этот...
«Главное, чтобы ты выманил его из города, а остальное — наша забота!» — «Но почему я? И по том — он же колдун, как они говорят — вещий. Как ты собираешься заманить его в засаду?.. И если он все узнает — я не смогу больше здесь торговать!» — «Если он действительно ВСЕ узнает — ты в любом случае не сможешь торговать здесь... Но не бойся — сейчас он ничего не видит. Есть один кудесник...» — «Но он увидит потом...» — Нет! Потому что потом — мы убьем его... Нужно только, чтобы он выехал из города, думая, что гонится за хузарским купцом... Хоть раз в жизни побудет в шкуре обычного человека... В последний раз... А ты, Кадыр, отдашь нам все стрелы, что есть в твоем караване... Взамен получишь наши...» — «Я вижу, что ты хочешь пустить варяжских собак по моему следу. Они станут мстить!» — «Ты что — боишься?! Как они достанут тебя в степи? Впрочем, ты прав — я хочу, чтобы щенок захотел отомстить. Он забудет обо всем и станет к весне, к полой воде готовить поход за твоей головой... Но не робей — до весны он не доживет!» — «Но у них сильное войско...» — «Мы его обезглавим! Тело без головы — мясная туша. У них нет больше способных вождей... А потом убьем всех. И ты сможешь приходить торговать в МОЙ город!»
Кадыр понимал, что этот человек безумец, но замысел... он мог сработать! И тогда он больше выиграет, чем проиграет, тем более что у него на самом-то деле — нет выбора.
— Все сделано — они у меня! — Хузарин хмуро взглянул через костер на своего собеседника. Тот смотрел прямо перед собой на языки пламени, словно не слышал ответа. — Их доставит Яхиф еще до рассвета. Жаль, что княжеский двор охраняется даже в праздник, но наша добыча не хуже. Этот Хаген — он почетный гость, и князю придется вмешаться, а тот, другой, — знатный человек, один из самых богатых в городе!
В мертвых глазах одержимого что-то сверкнуло. Тонкие губы раздвинулись, открыв не улыбку — звериный оскал. У Кадыра мороз продрал по коже, но он снова не подал виду. Лесовик теперь смотрел на него в упор и, казалось, забавлялся его внутренней борьбой.
— Значит, так. Когда он догонит тебя — с ним вряд ли будет больше пяти семи десятков человек. Вы не вмешивайтесь — а мы закидаем их стрелами с вершин. Одного стрелка против него мало — тот новогородец не справился, хоть и был хорош... Я выставлю три сотни — думаю, хватит. И еще двести человек в засаде — добьем тех, кто останется.
— Ты обещал...
— Да! Возьмешь их себе и уберешься в свою степь... Но попомни мои слова — погубит тебя твоя глупая страсть!
«Кто бы учил, да только не ты!» — Кадыр не был вещим и будущее прорицать не умел, но почему-то был твердо уверен, что проживет дольше, чем этот сумасшедший...

Еще когда на вершине Святой горы плясали клинки, Ольбард понял наконец — что же заслоняло ему внутренний взор все это время. Причина оказалась сколь проста, столь и неожиданна. Князь давно не сталкивался с прямым вмешательством враждебной воли в свои дела, и это усыпило его бдительность. И теперь кто-то достаточно сильный «подпустил тумана» в его вещий мир. Этот кто-то действовал хитро, обходными путями. Он не лез на рожон, вызывая на бой, — напротив, делал все, чтобы его присутствие осталось незамеченным. Однако мощь Перуновой Пляски оказалась столь велика, что незримый туман рассеялся и позволил князю увидеть своего врага.
Древний, седой старик в одеянии весского кудесника сидел у костра. Его сморщенное временем лицо казалось смутно знакомым. Вот жилистые руки с узловатыми пальцами извлекли из кожаного мешочка порошок из каких то трав и метнули в огонь. Костер затрещал. Пламя на миг сделалось синим, и в нем мелькнули странные фигуры...
«Так вот кто это! — Ольбард недобро усмехнулся. — Мы скоро встретимся!» Он не сомневался, что старый колдун заварил свое зелье не просто так. Что-то стояло за всем этим, но что — пока не удавалось рассмотреть... Однако серебряная нить уже сияла во тьме, и князь знал — где прячутся его враги...
Едва празднование завершилось и лес мечей встретил восход, как Ольбард взял полусотню воинов и помчался по следу. Копыта коней глухо гремели по лесным тропам. Нить вела князя в глухомань, куда не всякий охотник отваживается направить свой путь, но он уверенно находил дорогу. Его гнало вперед ощущение, что с каждым мгновением нарастает опасность, что можно не успеть. И он спешил, как не спешил, пожалуй, никогда в жизни.
Когда все наконец закончилось, Савинов чувствовал себя как выжатый лимон. Единственное, чего сейчас хотелось, — это упасть куда-нибудь и уснуть. Добираться до дому не было сил. Он едва дотащился до какого-то стога и упал в него. Последнее, что он услышал перед тем, как умчаться на крыльях сна, — был чей-то богатырский храп. Вполне возможно — его собственный.
Пробуждение оказалось не из приятных. Во-первых — трещала голова. У меда, выпитого вчера, оказались отвратительные постэффекты. Во-вторых — кто-то очень бесцеремонно тряс его, беспощадно ругая пьяницей. Сашка с трудом разлепил глаза и узнал Хагена.
— Какого хрена? — возмутился он. Казалось, только сомкнул веки, а уже будят. — Что стряслось? Небо упало?!
Но Хаген продолжал свирепо трясти его, добившись того, что зрение Савинова несколько сфокусировалось, Сашка даже сумел разглядеть выражение его лица... и тут же протрезвел.
— Что!? Да говори же!
Хаген посмотрел на него диким взглядом, еще разок встряхнул, словно не веря, что Савинов уже в норме, и...
— Сигурни пропала! Похитили ее!
— С чего ты взял? Может...
— Не может!!! Похитили, я говорю! На дворе следы, — кто-то в подкованных сапогах, как у всадника... Дворовые ничего не знают — перепились, сволочи... Князь чуть свет куда-то уехал. Нужно идти к его сыну, просить выслать погоню...
— Погоди! Ты хоть знаешь — куда?
Скандинав ошалело уставился на него:
— Н-нет...
— Понятно... — Сашка, охнув, поднялся и стал собирать манатки. — Ладно, пойдем. Вижу я, соображаешь ты плохо. Ну, одна голова — хорошо, а две — еще хуже... Особенно с бодуна.
И они пошли, а точнее побежали, потому что Хаген был явно настроен действовать быстро, причем неважно — как. У Сашки в голове словно мельничные жернова катались. Проснуться-то он проснулся, но башка отказывалась работать, как забуксовавшая в грязи полуторка. На краю сознания вертелась какая-то мысль, но ее никак не удавалось ухватить за хвост.
— А может, Ольбард как раз в погоню и...
— Нет! — на скулах Хагена закаменели желваки. — Он уехал совсем рано, даже не ложился. Уехал до того, как я узнал...
— Но он же вещий, может...
— Знаешь... последние несколько дней это... ну не пробиться туда, в общем.
— Куда? — Сашка никак не мог сосредоточиться.
— Туда, откуда все вещие смотрят! И видят... Так вот, там сейчас как будто туман. Очень густой. Я и тебя-то еле отыскал, хоть ты и дрых тут на виду. А я умею искать, даже если следов нет... А вот Сигурни услышать не смог... Ну ровно стена, и все тут...
Некоторое время они шли молча. Савинов все больше приходил в себя. Хаген шел рядом, напряженный, как сжатая пружина. Глаза его недобро блестели. «Вот черт! А ведь я знал, что должна случиться какая-то пакость!» Они прибавили ходу.
— Слушай, давай заскочим домой. Покажешь место, а заодно и коней поседлаем. Чтобы сразу, если что...
— Давай...
След был едва различимый. Савинов, если бы Хаген не ткнул его носом, ни за что бы сам его не заметил. Некто в кованых сапогах перелез через тын на заднем дворе. Сашка посидел, рассматривая след, едва заметный на плотно убитой земле. Жернова в голове стали вращаться живее. Сигурни, наверное, вышла ночью, чтобы бросить взгляд на Святую Гору, благо та отсюда неплохо просматривается. А тут ее уже поджидали... Что же она, колдунья, не почувствовала опасности? Интуиция у женщин развита, — будьте нате! Или тоже туман помешал?
Что-то такое тут было. Всадник... или всадники... похищение... и тот гнусный хазарин на торгу... Стоп! Хазарин! А ведь Хаген его не видел...
— Послушай-ка, есть идея, — сказал Сашка, вставая. — Надо прошвырнуться на торг.
Викинг кивнул, ничего не спрашивая, но было видно — ему жаль времени. Все его существо требовало, кричало о немедленном действии. Савинов его понимал. Он и сам бы себя так чувствовал, будь на месте Сигурни — Яринка.
Торжище словно вымерло. Несмотря на то что время уже шло к полудню — по площади шаталось лишь несколько ошалевших от недосыпа приказчиков, да торговали вразнос всякими съестными вещами. Савинов ухватил за рукав мальчишку, продававшего пирожки.
— Чего, дядь, пирожка хочешь?
— Нет... А впрочем, давай. С чем они у тебя?
— С требухой! Еще сладкие есть, с вареньем.
— Парочку сладких... Слушай, малец, а хузарских торговцев давно видал?
— Это Кадыровы, что ль? Так они ж еще третьего дня собираться домой стали. Мол, все уже сторговали. Да только брешут...
Сашка напрягся.
— Почему?
— Кадыр — жадный. Он никогда не уедет, пока весь табун не продаст. А в этот раз у него с пяток лошадей лишних осталось... Хитрый он, да, видать, кто-то похитрее нашелся...
— С чего ты взял?
— Так ведь он из белых хузар, а те ничего не пужаются, сказывают. Ну а в этот раз, как засобирались, сразу видно было, — боится он чего-то! Вот и побег раньше...
— Глаз у тебя острый, хлопче! Быть тебе справным воином.
— А то! — мальчишка ловко поймал брошенную монетку. — Много даете, дядь, да, видно, не просто так, а?
— Не просто! — Савинов обернулся к Хагену. — Вот, похоже, и похитителя сыскали! Теперь пошли к Буривою.

Глава 8
КУДЕСНИК

Из темного леса навстречу ему Идет вдохновенный кудесник... А.С. Пушкин

Кудесник был стар, очень стар. Он хорошо помнил Кукшу — отца нынешнего вождя рода Выдры, помнил и его деда, во времена которого сам он был уже сед и согбен годами. Помнил Вещего Ольга — князя русов, которого урмане зовут Хельги. Он был среди тех, что предсказывали надменному варягу скорую погибель от коня и змеи. Но тот не поверил — как же — он сам Вещий! А может, и поверил, да не смог понять. И ведь все было просто. Змея — это женщина и яд, а конь — дорога. Хельги был мудр, но застила ему глаза собственная великая слава. И умер — как было предсказано...
Старик не мог понять — почему так благосклонны Силы к роду варяжскому. Почему родятся у них князья со столь великим даром. Что старый Хельги, что Вольх с Ререхом, что теперешний Ольбард. Да и сын Ольбарда — Буривой, хоть и весского рода по матери, а говорят — в отца пошел. Его же, кудесника, сородичам не везет. Вожди велики телом, да слабы умом. Ни один не дошел пока до того, что жить вот так, отдельными родами, уже нельзя. Что рядом растут могучие силы — Варяги-Русь, словене, кривичи. Те уже давно мало-помалу собирают свои земли и хоть кичатся и знаются древним родством, а уже все меньше считаются им. Больше помнят теперь родство большое. Чтят свой народ — суть язык и тем единством сильны. А весь, как и меря с муромою, — все сидит малыми родами на скупых лесных пашнях. Соседи же, входя в силу, все больше прибирают к рукам их земли, обкладывают данью, ставят свои грады... Правда, сын Кукши думает о большем, но первая его цель — это месть. Не понимает он того, что должно у истинного вождя идти во главе, а что следом... Но отказать ему в помощи старик не мог. Да и не хотел.
Кудесник бросил в костер еще щепоть дурманного зелья и закрыл глаза. Внутренним взором он углядел пробирающихся сквозь бурелом варяжских воинов с князем во главе. Да, не больше полусотни... Это хорошо. Синеус все-таки попадет в ловушку. Может, и удастся безумный план вождя Выдры. Может... Солнце уже давно встало. Нужно продержать незримый туман еще хотя бы до Красного Солнца, когда закат окрасит небеса багровыми сполохами... Но он стар и устал. Ему трудно, очень трудно держать туман. А Ольбард силен, молод... Хорошо, что он не знает о нем, иначе старику несдобровать. Но он не знает... Теперь еще щепоть порошка. Пусть враги думают, что они настигают добычу. Жертва скоро станет хищником и тогда...

— Хаген! Не спеши так!!!
Кони галопом неслись по лесной дороге. Мимо мелькали толстенные древесные стволы. Всадники пригнулись к гривам, уклоняясь от норовящих вышибить из седла веток. Хаген не слушал Савинова, рвался вперед, как почуявшая след гончая. Совсем потерял голову, бедолага. Да уж — ничего не скажешь — любовь! Сашка ругнулся про себя и послал Ворона вперед. Вороной прибавил ходу, поравнялся с жеребцом скандинава. Тот летел, не разбирая дороги, как карающий призрак, и тяжелый плащ крыльями бился за его спиной.
— Хаген! Там может быть засада! Нарвемся — и ее не спасем!
— Они далеко! — Холодные глаза дико сверкнули под полумаской шлема. — И времени нет! Она в опасности!

Предыдущая страница 12 Следующая страница


13 Алексей Витковский

— Ты что, так и собираешься галопом ворваться в их лагерь? Они из нас ежиков сделают своими стрелами! Успокойся, мы успеваем!
Викинг наконец прислушался к голосу разума, сбавил аллюр. Пошли на рысях.
Савинов прикинул в уме пройденное расстояние. Как только Хаген «взял след», они все время шли галопом. Солнце, мелькавшее в просветах деревьев, заметно склонилось к закату. Кони в мыле — так недолго и загнать их, но разве удержишь этого бешеного...
В княжьем тереме они застали Храбра с Буривоем. Начались расспросы — что да как. Да какие доказательства...
У Хагена быстренько кончилось терпение, и он бегом бросился из горницы, хотя никто и не отказывал в помощи. Ему все чудилось, что вот пока они здесь прохлаждаются, там Сигурни одна среди этих тварей... Наверное, он не так уж и не прав. Но хузар там — минимум пятнадцать человек, а их двое. Дождаться бы подмоги — Храбр наверняка пошлет кого-нибудь следом. Но Хаген ждать не хочет, а побратима бросить грешно, хоть они кровь и не мешали.
Потихоньку темнело. Хаген совсем пришел в себя, пустил коня шагом. Ехал молча, словно к чему-то прислушивался, ворочал головой в тяжелом шлеме... Еще через некоторое время они спешились. Викинг показал знаками — враг рядом. «Ну вот — подумал Сашка, — теперь и посмотрим, пан или пропал».
С опушки хазарский лагерь показался совсем мирным...

Старик вздрогнул и открыл глаза. Оказывается, он задремал. Было далеко за полдень. Колдовской туман почти рассеялся, и кудесник поспешно подбросил порошка в огонь. Хорошо, хоть костер не погас! Он постарался собрать все свои силы и восстановить завесу. Получалось плохо. Однако варяжские воины все еще шли прямиком в западню. Кудесник видел двоих, возможно дозор, едущих верхами через лес. Они еще ничего не подозревают...
Старик поднялся, собираясь размять ноги, и тут ему что-то почудилось. Словно бы он вдруг оказался не один на своей тайной поляне. Так бывало, когда его посещали духи. Но он сам вызывал их, а сейчас ему было не до этого... Он почувствовал, как мороз пробежал по коже. Плохо дело — если Духи Леса приходят сами! Он прислушался... Нет, кругом тишина. На всякий случай он взял бубен и встряхнул его несколько раз, отпугивая назойливых созданий. Не до вас нынче!
Однако духи на этот раз не бросились врассыпную от грозных рокочущих звуков. Казалось, наоборот, — ощущение присутствия усилилось. Старик схватил свой посох, увешанный бубенцами, и стукнул им оземь. Это уже наверняка должно было остановить их... И тут он понял, что совершил страшную ошибку. То были не Духи Леса, а люди. Они вышли на поляну из лесного сумрака, окружая его со всех сторон. Усатые, в стальных доспехах. Варяги! Проклятый князь обвел его вокруг пальца! Но старик не собирался сдаваться...
Он быстро шагнул обратно к костерку и простер над ним руку. Сейчас эти наглецы узнают, что значит связываться со старым кудесником. Демоны ночи пожрут их глупые души. Рядом с ногами старика, словно из пустоты, возник огромный волкодав и тихо, угрожающе зарычал. Костерок стал расти, вытягиваясь вверх по велению воли кудесника, но новая фигура уже появилась на поляне. Человека переполняла свирепая, звенящая сила, и старый весин понял, что перед ним варяжский князь. Он помнил его еще молодым, с тех пор, когда присутствовал на его поединке с Кукшей. Но прошло много лет, и юноша стал мужчиной.
Руку кудесника свела судорога. Тело прошиб холодный пот, и он начал задыхаться. Молчаливые враги приближались. Князь, появившийся последним, оказался вдруг ближе всех к костру. Верный волкодав, не боявшийся ничего на свете, жалобно заскулил. Старик понял, что единственная возможность для него остаться в живых, это бежать. Он завыл и затряс посохом. Его фигура стала затуманиваться и таять, но проклятый варяг в свою очередь простер вперед руки, и силы вдруг оставили кудесника, как влага, выпитая песком. Колени затряслись, глаза закатились, и он рухнул головой в костер, мгновенно превратившись в живой факел. Однако он уже не почувствовал боли — его сердце остановилось.
В это самое мгновение последние обрывки тумана упали с внутреннего взора князя. Мир переполнился сиянием. Он увидел и понял все, что должно случиться.
— Будь ты проклят, старый негодяй! — Ольбард понял, что времени почти не осталось. Он обернулся к воинам и крикнул: — Потеха! Быстро к лошадям! Гони в Белоозеро к Буривою! Пусть собирает дружину! Всю дружину! И выступает верхами по дороге к Бравлинову огнищу. Там встретимся! Быстрее — у нас нет времени! Наши люди попали в засаду — поспешим же, други!
Лес вздрогнул от грохота копыт. Всадники одним им ведомыми тропами во весь опор неслись на юг...

Глава 9
ТЫ?!

Мы сегодня, летая, устали И на сон, непонятный и дикий, Я навешу сияние стали И мертвенно горящие блики. Будут громы в нем, вспыхнут зарницы, Конский храп и звезды угасанье, И врагов наших бледные лица, И мечей грозовое сверканье... Я проснусь, рядом ты, как ребенок, Спишь, уткнувшись в цветастость подушки. Наклонюсь к тебе и поцелую — в уголок Твои нежные губки... Сон

Хузарский лагерь действительно выглядел очень мирно. На большой поляне стояли две большие, крытые повозки, паслись стреноженные лошади. Под одной из повозок мирно дремала небольшая лохматая собака. Хаген указал на нее Сашке — «наш самый опасный враг». Впрочем, оба знали, — хузарские лошади чужаков почуют не хуже собак. Горел небольшой костерок. Возле него сидело несколько человек. Разговаривали, ели, выуживая куски мяса из большого, закопченного котла. Было уже темно. На небосклон высыпали звезды, и казалось, что это мирное становище ничем не угрожает случайному путнику. Но Хаген хмурился, подозрительно осматриваясь. Что-то вокруг было не так.
— Она там... — рука скандинава указала на ту повозку, что стояла справа. — Нам везет — ветер тянет от них... Знаешь, мне чудится — здесь не все так просто. Во-первых, в лесу есть еще какие-то люди. Они о нас не знают, но будто бы ждут, что кто-то еще должен появиться. Правда, ждут ближе к рассвету...
— Откуда ты...
— А вон смотри. Видишь?
— Нет...
— Не так смотришь... Дерево на той стороне. Гляди краем глаза...
И Сашка увидел. Какая-то масса в кроне дерева... Сначала ему показалось, что это воронье гнездо темнеет на фоне неба. Но потом он прикинул размеры. Ворона, должно быть, очень большая... С человека.
— Что это?
— Ага, увидел... Это плет [Плет — помост в ветвях дерева]. Кто-то сел в засаду... И там, — он указал рукой. — И там... Днем их видно не будет — листья блестят от солнца. Значит, нас ждут...
— А может, не нас? Стали бы они против двоих столько дел городить...
— Наверное, ты прав, но Сигурни я все равно отсюда вытащу... Пойдем-ка.
Они отползли в чащу. Хаген сел под дерево и стал деловито закатывать рукав. Жестом он показал — делай так же. Сашка повиновался.
— Знаешь, Александер... Еще тогда, когда ты помог мне защитить ее, я хотел предложить тебе смешать кровь. Но я был пленником. Теперь ты снова рискуешь жизнью для нас. Так поступают только побратимы. Я давно себя считаю твоим другом, надеюсь — и ты также... Может, нам сегодня предстоит умереть. Поэтому неплохо бы сделать все как должно...
Сашка вытащил нож:
— Это честь для меня, Молниеносный Меч. У меня в жизни было только два побратима... Один погиб давно, другой — Храбр, но мы не мешали крови.
Хаген тоже извлек из ножен клинок. Коснулся лезвием Сашкиного:
— Твой нож отворит кровь, мой отворит землю.
Он взрезал дерн у корней дерева и аккуратно вытащил земляной квадрат. Они встали над этим местом. Сашка быстро провел острием ножа по запястью. Хаген подставил свое, и он полоснул снова. Черная в ночной тьме кровь закапала вниз, впитываясь в отверстую «могилу». Они прижали порезы один к другому и стояли, молча слушая, как течет из жил в жилы влага жизни.
— До самой смерти! — произнес Хаген.
— До самой смерти... — отозвался Савинов.
Пока их не было, лагерь совсем затих. Хузаре улеглись спать у костров, накрывшись плащами. Стреноженные кони медленно кивали головами, засыпая. Хаген выждал еще немного.
— Значит, так, брат. Ты по лесу ходить не умеешь. Поэтому за ней пойду я. Ты станешь меня прикрывать — вот от тех кустиков, видишь? Едва кто шелохнется — убей. Я знаю, как ты метаешь ножи... Главное — не привлечь внимание тех — на деревьях. Иначе нам конец...
— Хаген, ты сумеешь отбить стрелы, если станут с трех сторон метать?
— Если один — да, но с ней — вряд ли. И то — это днем. Ночью сложнее. А что?
— Храбр показывал мне, но сказал, что толком научит позже, когда буду получше из лука стрелять...
— Понятно... — Хаген почесал бороду. — Ну, при свете это не сложно. Не смотри на отдельные стрелы, смотри на всю стаю, что в полете. Часть из них всегда идет мимо, но большинство — точно в тебя. Тебе надо просто идти в то место, где стрел меньше, и отбивать лишь те, от которых не успеваешь увернуться. Понял?.. Тебе, брат, везет на обучение в бою. Вспомни, медведя так же брали.
— Ага! — Сашка усмехнулся. — Я тогда чуть не обделался... Ну, пошли, что ли?
— Пойдем...
Савинов лежал под кустом и ждал. Прошло уже достаточно много времени с тех пор, как Хаген отполз в сторону и растворился во тьме. Сашка молился неизвестно кому, желая только одного — чтобы не вышла луна. Несмотря на то что поверх кольчуги на нем был надет кожаный чехол, скрывающий блеск металла, он казался себе голым, лежа здесь у всех на виду... Все тихо. Один раз ему показалось, что он заметил какое-то движение возле той повозки, на которую указывал Хаген... Хотя, может, и померещилось.
Боковым зрением он следил за помостами на деревьях. Но и там все тихо. И хорошо... Пусть так будет подольше... Ему чудилось, что ночная темнота шевелится, идет туманными струями, собирается в сгустки. И эти сгустки дрейфуют по воздуху, причем не завися от направления ветра... Вот один хазарин у костра вдруг зашевелился, поднялся и отошел в сторону. Сашка приготовил ножи. Послышался звук текущей жидкости. Хазарин стоял лицом к Савинову и с наслаждением облегчался. Его пошатывало, — видимо, он толком не проснулся даже. Сашка затаился, но тот, ни о чем не подозревая, вернулся на место и улегся снова. Не успел перевести дух — новое движение. Из второй повозки, откинув полог, вылез человек. Повертел головой, оглядываясь... и направился прямо туда, где держали Сигурни. Савинов сжал в пальцах клинок. Остается только надеяться, что Хаген услышит шаги. Хузарин, судя по силуэту — сам Кадыр, еще раз осмотрелся и полез под полог. Там что-то зашевелилось, гневный женский голос что-то произнес, и Сашка похолодел. Это не был голос Сигурни! Это... Во тьме раздался дикий вой, тут же оборвавшийся. Ткань полога с треском разошлась. Оттуда выскочили две светлые фигуры и метнулись к лесу. На ближайшем плете тут же поднялась темная фигура, заскрипел натягиваемый лук. Савинов мысленно выругался — далековато, и метнул нож. Стрелок крякнул и с шумом обрушился вниз. Люди у костра повскакали на ноги. Сашка метнул второй нож, и еще один враг упал. Полог на повозке ходил ходуном — там продолжалась борьба. Потом что-то там хрустнуло. Послышался стон. Пот лог распахнулся, и стремительный силуэт выкатился из-под него. Сашка, держа наготове еще два ножа, приподнялся. «Донн!» Что-то ударило его в плечо. Он перекатился в сторону и отправил еще одни нож на звук. Там удивленно вскрикнули. Хаген, а это был он, уже почти достиг леса, когда зазвенели еще две тетивы. Викинг крутанулся волчком. Блеснули мечи. Стрелы с сухим треском отлетели в стороны. Сашка приготовил последний нож и стал отползать к лесу. У самого его носа в траву вонзилась стрела. «Вот сволочь!» Он приподнялся на четвереньки и юркнул в кусты. Вскочил и побежал по дуге, направляясь к тому месту, где скрылся Хаген и обе женщины. Одна из них — Сигурни, а вторая... В это не хотелось верить, но гневный голос явно принадлежал Ярине.
Навстречу ему из темноты выметнулось копейное жало. Он уклонился, полоснул ножом. Кто-то хрипом упал. Сбоку возник новый силуэт. Сашка воткнул в него нож и выхватил мечи. Впереди послышался звон оружия и яростные крики. Ветви хлестали по лицу, — Савинов ускорил бег. В пол зрения возникло светлое пятно, метнулось в сторону. Он крикнул, предупреждая: «Сигурни, это я.» Тут же второе пятно, темное, бросилось на нег сверху. Сашка рубанул наотмашь. Что-то брызнул ему в лицо. Тяжелое тело рухнуло наземь. Второе светлое пятно появилось в поле зрения, замерло.
Он ухватил женщину за руку, притянул к себе. В свете звезд блеснули глаза. «ТЫ?! Я знала, что ты придешь!» Снова тени, сразу две. Сашка швырнул девушку за спину.
— Сдохните, падлы!
— Харр! — взревела одна из теней и нанесла удар. Он не мог уклониться — позади ОНА. Мечи с лязгом встретили топор. Вторая тень нырнула под руку, заходя сбоку. Инстинктивно он подпрыгнул, сберегая ноги. Что-то со свистом пронеслось над самой землей. Крутанулся, отшиб еще один удар, левым мечом достал вторую тень. Та завизжала, отпрянув. Враг с топором — наседал, ловкий, быстрый. Сашка попятился немного, хребтом чувствуя сзади сжавшуюся у дерева Ярину. Потом метнутся вперед — две полупетли, выпад! Топорище ударило его по плечу. Враг всхлипнул и осел наземь. Савинов отшагнул назад и, не глядя, сунул девушке в руки короткий меч. Тонкие пальчики скользнули по его руке, сжали. А звон оружия спереди все приближался. Раздался волчий вой, — Хаген вспомнил, что он ульфхеднар. Клубок тел выкатился на полянку. Вынырнувшая из-за верхушек деревьев луна вспыхнула на клинках. Серебряные молнии вспыхнули несколько раз подряд. Клубок распался.
— Хаген!
— Я... — человек в черной кольчуге снова взмахнул оружием. Кровь с шелестом сорвалась с клинков и упала в траву. — Где Сигурни?
— Здесь! — Девушка выскользнула из-за древесного ствола, бросилась к нему. — Ты не ранен?
— Не знаю... Брат, надо уходить! Их здесь не меньше двух сотен. В засаду на медведя попались зайцы...
— Зайчатинка-то зубастая оказалась... Ты помнишь направление?
— Да... Бежим!
В темноте послышались крики, свист и топот ног. Савинов схватил Ярину за руку, и они побежали вслед за Хагеном. Что-то ринулось слева наперерез.
Девушка вырвала руку. Свистнуло лезвие. Человек хрипя повалился в траву.
— Бежим, любимая!
И началась дикая гонка. Тьма дергалась перед глазами, оборачиваясь то древесным стволом, то кустом, то одним из преследователей. Несколько раз им удавалось оторваться, но их снова находили, и безумный бег продолжался. Предательская луна уже светила вовсю, и светлые одежды женщин выдавали их с головой... Снова бой. Круговерть металла. Сашка вкладывал в удары холодную всесокрушающую ненависть. ОНИ!.. ПОСМЕЛИ!.. УКРАСТЬ!.. ЕЕ!!!
Тени снова отступили, воя в бессильном ужасе. Савинов не мог понять — почему их так много. Хазар не может быть столько! От силы десятка два.
— Александр! Позови Ворона!
«Кретин! Мог бы сам догадаться!» Он заливисто свистнул. Через некоторое время раздался топот копыт, затем яростное ржание и чей-то вскрик. Какой-то ненормальный пытался остановить вороного! Кони возникли из темноты, один за другим. Хорошо! Он привел Хагенова жеребца.
— На конь! — заорал Сашка. И в этот момент заревел рог.
Тьма обрушилась грохотом сотен копыт. Громовой раскат ударил в безоблачном небе, разметав звезды.
— Пер-р-рун!!!
Белозерская дружина рухнула на засаду со всех сторон. Началась резня. Враги в свою очередь угодили в западню.
— Бей! Бей!!!
Трава поляны промокла — то ли от росы, то ли от крови. Утро шествовало над лесным побоищем под лязг железа. Остатки вражеской засады растаяли под варяжскими мечами...
Сашка стоял, держа Ворона за узду. Ярина сидела в седле, и солнце красило румянцем ее бледные щеки. Позади целовались Хаген и Сигурни. Савинов деликатно не поворачивался. Девичья рука коснулась его плеча.
— Ты сказал — «любимая» — я не ослышалась? — она наклонилась в седле... и их губы встретились. У него перехватило дыхание. Голова закружилась, словно он залпом хватил добрый стакан хмельного. «Какие сладкие у нее губы!» Они целовались и не могли остановиться. Он бережно снял ее с седла... Каждое касание губ было глотком свежего воздуха, одуряюще пряного и пьянящего. И его хотелось еще и еще. Занятые своим интересным делом, они не заметили, как из-за деревьев появились верхами князь и пара десятков воинов.
— Добро! — произнес Ольбард с улыбкой. — Вы, как я погляжу, времени зря не теряете. Вот, Александр, тебе и невеста нашлась. Хорошей женой будет! Я сам твоим сватом стану — мне Богдан не откажет!
Сашка слегка растерялся. «Вот так сразу и жениться!» Но, взглянув на девушку, вдруг понял, что вовсе не против. И скорей, даже «за». Причем очень «за».
— Надо бы ее спросить сначала, — сказал он. — Пойдешь ли за меня, красна девица?
Почему-то он ожидал, что она смутится, опустит ресницы. Но Яра смотрела прямо ему в глаза, словно испытывая. Потом улыбнулась:
— Если бы ты не позвал, я бы сама тебя попросила!

Глава 10
СВАДЬБА

Я принял бы тебя любой!!!.. Случай из жизни

А потом была свадьба. Ее Сашка толком не запомнил. Точнее, запомнил, но какими-то отрывками, чехардой света и тени, бренчаньем струн и грохотом разнообразных варварских инструментов. Вихрем танца, от которого грохотал пол и тряслись стены, здравицами, громом конских копыт, когда ехали свататься и сватом был сам князь. Звенела посуда, звонкие голоса ладно пели, мелькали лица, кубки из рога сделались бездонными и сколько ни пей — не пустели. Казалось, какой-то полубезумный режиссер задался целью снять фильм о русской свадьбе и где-то посередине, напившись в умат, потерял способность всем этим руководить. И пошло-поехало. Сашке даже не пришлось ни о чем таком беспокоиться, — все организовалось само собой. Сигурни непонятно откуда знала толк в организации таких празднеств, хотя всю жизнь провела в храме. Храбр носился взмыленный и счастливый чуть ли не больше его самого. События закружили Сашку бешеным водоворотом, и он «А» не успел сказать, как оказался рука об руку с Ярой на коленях перед ее отцом. Богдан покряхтел для виду — как-никак любимая дочь, благословил. Однако видно было — доволен.
Как выяснилось, Сашкина суженая нравом была непокорна. От избранных родителями женихов нос воротила, и никакие силы ее под венец затянуть не могли. Мать ворчала, мол, скоро и перестарком звать станут, горда не в меру, неприступна. Не один ушел от порога не солоно хлебавши, и шептались уже родичи обойденных, мол, подавай Богдановой дочке жениха особенного, каких свет не видывал. И никому с ней не сладить, разве что с неба кто свалится... Бот он и свалился.
Савинов сидел на свадебном пиру, совершенно одуревший, счастливый, и рассеянно наблюдал, как веселится народ. Плечи побаливали — каждый норовил хлопнуть, поздравляя, облапить покрепче, а мужики-то все здоровенные. Кто-то, кажется Хаген, все бубнил над ухом, наставляя в семейной премудрости. «Тоже мне, советчик, сам-то без году неделя...» Гости, уже «на рогах», пьяно пели какую-то незнакомую песню. Потом другую, потом еще. Через некоторое время Сашка сообразил, что поют о нем и его подвигах, про Хагена и их безумную погоню, про знамения и еще черт-те о чем. Гудели гудки, гремели нещадно терзаемые гусли — музыкантов тоже не обносили чаркой. И сквозь этот гром звон, мельтешение лиц и гул голосов летели ему навстречу ее странные зелено-стальные глаза. И он смеялись. Ярина прижалась к нему и тихонько попросила: «Расскажи — как там, на небе?» И он стал рассказывать.
О пушистых белых облаках, которые лежат под тобой чудесным ковром. И об облачных замках, песне мотора, о том, как дрожит и звенит тело машины, отзываясь на малейшее движение рук, и том, какая земля сверху. Рассказывал о том, как взлетаешь в рассвет, когда на аэродроме — еще ночь а наверху, в воздухе — светит солнце. О пьяняще прекрасных краях, о хрустально сверкающем море огромных городах огромной страны и людях, что живут в ней. Он говорил о чудесах, которые были в его мире, и чудесах, что уже есть в мире этом. О театре, кино и прочих вещах, о музыке, какой здесь не слыхивали, когда в оркестре играет в лад больше народу, чем веселится на этом пиру. Об одном он только не рассказывал ей — о войне, хотя, наверное, она хотела бы и об этом услышать. Но сейчас ему не хотелось вспоминать.
Она слушала, затаив дыхание, с детским удивлением на лице. Далекий мир захватил ее своей огромностью и могуществом. Нежные пальчики крепко сжимали его руку, а он смотрел на нее и не мог на глядеться и поверить наконец своему счастью. Смотрел, как завиваются ее непокорные волосы, упрямо выбиваясь из-под свадебного убора. Смотрел на ее улыбку, веснушки, ямочки на щеках и нежный пушок на губе. Впивал все это глазами и всем своим существом, словно полной грудью вдыхал свежий воздух. И не мог насмотреться...
Через некоторое время Сашка вдруг понял, что давно молчит, продолжая зачарованно пялиться на девушку, которая, как ни странно, вот-вот станет его женой. Она улыбнулась своей неподражаемой улыбкой и приподняла бровки, — чего замолчал, мол? И тогда слова, те самые, которые нельзя выдумать или подготовить и которые приходят в такие минуты из самых глубин нашей души, толкнулись в его сердце и выпорхнули наружу.
— Знаешь, — сказал он медленно. — Я только теперь по-настоящему понял, что значит слово «ненаглядная»...
Лицо ее стало не по-детски серьезным, и они поцеловались. Потом еще и еще. Голова закружилась, как будто самолет его жизни попал в неуправляемый штопор и вихрем понесся к земле. Окружающее подернулось какой-то мерцающей пеленой, в которой плясали золотые искры. Стало жарко, а свежесть ее губ была... как ключевая вода в знойный день, когда пьешь и не можешь напиться. То ли оттого, что мучает жажда, то ли оттого, что вода слишком вкусна...
Гости немедленно обнаружили творящееся непотребство и одобрительно заорали. А чей-то бас резонно предположил, что молодым пора баиньки. Идею тут же подхватили, и изрядно набравшиеся дружки взялись их провожать. Пошел золотой дождь из зерна и монет, означавших, кажется, плодовитость и благосостояние. «Так ведь и зашибить могут!» Сашка не удержался и, разрушив благочинность процессии, подхватил Ярину на руки. Все завопили, желая многих лет, детишек и разных других вещей, от которых покраснел бы и пьяный грузчик. Савинов, спасаясь от наставлений, вихрем промчался по переходам и пинком отворил дверь в спальню. Девушка котенком свернулась у него на руках и, кажется, даже мурлыкала, улыбаясь. Позади не стихал шум. Народ был настроен серьезно. Есть и пить собирались до утра. Причем не обязательно до завтрашнего...
Он хотел было с ходу переправить ее на ложе, но Ярина внезапно напряглась, упершись ему ладошками в грудь. Повинуясь ее молчаливой просьбе, Сашка осторожно поставил девушку на пол. Она вдруг стала очень серьезной и, кажется, даже испуганной Смотрела странно, и во взгляде снова был какой-то вопрос... Он удивился. Неужто девственница еще! Целовалась-то она смело... «Железные глаза, — не в месту подумал он. — Как видно, с волей у нее все в порядке... Да в чем дело?» Осторожно взял узкую ладошку и прижал к щеке. Поцеловал тонкие пальцы. Ярина глядела испытующе и... с какой-то надеждой. Он привлек ее к себе, поцеловал в губы, в шею, отогревая, успокаивая. Почувствовал, как расслабляется напряженное струной девичье тело. Мягкие ладошки пустились гулять у него по затылку, нежно касаясь, прижимали, тянули все ближе и ближе. Жаркая волна промчалась по жилам, ударила в голову. Желание вдруг захлестнуло его. Руки стиснули упругое сильное тело девушки. Она судорожно вздохнула. Они целовались дико и самозабвенно, не отвлекаясь даже на то, чтобы снять друг с друга одежду. Но та каким-то чудом сама собой испарялась. Кожа девушки на ощупь напоминала бархат. Ему раньше казалось совершенно дурацким это сравнение, но теперь он понял, о КАКОЙ коже сказаны эти слова. «Пушистая моя...»
Они рухнули на постель, окруженную свежесжатыми снопами зерна. Ее ноги обвили его бедра. Сашка совершенно потерял голову. Казалось, они взлетают вместе куда-то высоко-высоко. Девичья грудь, содрогающаяся под поцелуями, такая... такая... Он целовал ее всю неистово и жадно, как путник, дорвавшийся до воды в пустыне. Желание стало таким сильным, что в паху резануло болью. «Господи!..» Ее лицо перед глазами, страдальчески счастливое, искаженное сладкой мукой. Губы, приоткрытые судорожным вздохом...
Они довели друг друга до безумия. Потерялись во времени, не понимая и не желая понимать — где верх, где низ и кто из них кто, позабыв свои имена. Рвались навстречу, как если бы их разделяло огромное расстояние, проникали сквозь, теряя и находя себя в безумном, нескончаемом танце. Устав, лежали, целуясь, впивая дыхание друг друга, и вновь все начиналось сначала. Уже солнце светило в окошко, а они никак не могли остановиться... На секунду оторвавшись от ее губ, Сашка приподнялся и увидел, что тело девушки окутывает золотое, манящее сияние. Ее кожа была странного персикового цвета, и солнечные лучи выхватывали из полумрака волшебные изгибы, окруженные сияющим ореолом. «Ярина... Яра...» Она смотрела на него, и глаза ее на этот раз были зелеными...
Когда они проснулись, был уже давно белый день. Сашка поцеловал ее и спросил:
— Как ты?
Ярина улыбнулась:
— Мне кажется, что ты все еще во мне...
В дверь осторожно поскреблись.
— Эй, счастливые! Не нашумелись еще? — произнес голос Хагена. — Есть хотите?

Глава 11
РЕВНИВЕЦ

... Ты! Ты-ты кинула, ты... Из песни

Они сидели рядом на берегу реки и смотрели, как волны ворочают на песке обломок доски. Чайки приветственно вопили, седлая восходящие потоки. Пахло летом и свежестью. «Хорошо! Как хорошо!..»
— Скажи, — он нарушил долгое молчание. — Чего ты испугалась тогда, ночью?
Она подняла голову, и глаза ее отразили озерную синь.
— Понимаешь... ты не отсюда, из другого мира. Я не знала — как там у вас относятся... Ну к... девичьей невинности. Здесь мы не обязательно должны выходить замуж... такими. Даже наоборот. Но у всех языков свой закон. Иные и не мыслят по другому... Почему ты смеешься надо мной?
— Я не смеюсь, — ответил Сашка. — Я улыбаюсь. С вашим обычаем по этому поводу уже знаком. А у нас... У нас, наверное, это если и волнует кого-то, то не всех. Слишком большая страна... и народ, много обычаев перемешано. И я не отношусь к тем, кто трясется над такими глупостями... ИI знай, я бы принял тебя любую... Был там у тебя кто-то или нет.
— Я рада, — просто сказала она. — И кстати! — ее ноготки шутливо, но довольно болезненно впились ему в ухо. — Откуда это тебе известны ЭТИ наши обычаи? Кто она?
— Ну мы ведь не по пустыне сюда шли, — Сашка осторожно освободил орган слуха из ее цепких пальчиков. — Ну ладно... Ладно... В Нижнем Волочке это было. Ясной ее зовут...
Его опрокинули в траву и шутливо, но вполне ощутимо намяли ему бока.
— Вау! — возопил терзаемый Сашка. — Сдаюсь! Больше не буду! — после чего был поцелован, слегка покусан и снова поцелован. Некоторое время они продолжали целоваться.
— Слушай, — спросил он в перерыве. — А кто он? Или они?
Яра прекратила его тискать и уселась, обхватив руками колени. Он тронул ее за плечо:
— Эй! Ты можешь не говорить, если не хочешь... Это, в конце концов, вовсе не важно.
— Важно! — она зябко повела плечами, и Савинов осторожно обнял ее. — Он был только один. Олелем зовут. Он охотник, один из лучших. Большую часть года пропадает в лесах, Дом у него на Славенском конце... Я его давно знала, да и кто его не знает! Удачлив, весел... Правда, часто людей сторонится, так на то и охотник. Мы с ним на Купалу встретились. Я сама его выбрала — он здорово танцевал, высокий, ладный... — Сашка вдруг с удивлением почувствовал, как его кольнула игла ревности. Ярина почувствовала, прильнула щекой к плечу. — Ты не думай, он мне не нужен... Просто девки все уже с парнями гуляют, а я одна, как... Они смеялись, говорили, что из-за гордости своей одна останусь. Мне до их слов всегда ровно было, а тут как подцепило стать. Как батюшка говорит: «Опять тебе, доча, вожжа под хвост попала!» Я виду-то не подала, да очень уж захотелось узнать, каково это — с парнем? А он мне понравился, волосы — как смоль... Вот и пошла с ним плясать, да через костры сигать, а после он мой венок из реки выудил... Знаешь, как это? Плетут девчата венки и запускают в реку на суженого, а парни по течению ждут, ловят... Чей попался — с той и идти...
— А что ж не заладилось?
— Он горяч оказался. Да не все мне по нраву пришлось... Иное нужно делать, только если оба хотят, а так... И потом, он ко мне прилип. После ночи решил, видно, что все: я — его. Будто не свободна. Стал других парней задирать, если кто посмотрит. А он сильный, быстрый как рысь... Отвадил всех. Надоел. Потому, когда сватов прислал, дала ему отворот поворот. Он даже не понял вначале, а потом взъярился, грозиться стал... Ну, тогда его брат содвора и вышиб. Сила силу ломит...
Сашка сидел, слушал. И этот Олель ему все больше не нравился. Он даже почувствовал, что разозлился, и гнев, внезапно возникнув, стал туманить мысли. «Вот ведь угораздило тебя, рыжик!» Она взглянула на него, затормошила:
— А ну перестань желваками-то на скулах играть! Не хватало еще чего!.. — И, помолчав, вдруг сказала: — А у тебя-то женщин много было.
Когда до Савинова дошло, что это не вопрос, а утверждение, он удивился, и мысли о чернявом охотнике вылетели из головы.
— С чего это ты взяла?
— Да с того, видно же! Ты красивый, я с некрасивым не пошла бы... (Ишь ты! — Сашка мысленноразвел руками. — Ну и самомненьице-с!) ... И необычный ты, странный... Думаю, что и у себя дома ты был странным — не как все. Таких бабы любят.
«А в наблюдательности ей не откажешь, — подумал он. — Хоть и логика хромает немного. Точнее, она нестандартная... Но вывод-то верный!» А вслух сказал:
— Да, ты права, но все это было до тебя.
— А хоть бы и при мне! — сказала она, изумив его до потери пульса. — Главное, я хочу, чтобы тебе было хорошо. А я тебе многого не могу дать. Я ведь почти ничего не умею...
Он обнял ее покрепче и нежно провел губами по шее, целуя: «Милая моя, как же ты себя недооцениваешь! Лучше тебя у меня не было ни одной, и я очень надеюсь, что не будет...»

Он был очень странным, ее муж, пришедший с неба. Она видела в нем великую силу, и в то же время он был мягок. И относился к ней не так, как обычно мужи относятся к женам. То, что он говорил ей, было необычно. Если бы такое говорил другой — она не поверила бы. Но это говорил он. И она знала — все правда. Он не обидит и не оставит ее. В серых глазах его за броней силы она видела что-то. И не могла понять что. Временами казалось, что это — обычный страх, и это отталкивало на мгновение. Но потом она понимала: не страх — тоска таится там, в глубине. Этот человек потерял целый мир. Он оказался в безмерном далеке от всего, что было ему дорого, от всего, за что он сражался. И за малое время он успел многое. Стал одним из лучших воинов дружины, о нем пели песни, а песни поют не о всех... Она знала, что он готов дать ей многое, готов отдать и отдаст всего себя. И не была уверена, что готова это принять. Такой дар нельзя не отдарить, а что у нее есть? Чем она может оплатить его любовь? Да, она любит его... Но так ли, как он заслуживает? Его великая вера в нее заставляла искать ответа. В этом было что-то от несвободы. Она боялась, что угодила в ловушку... Но это странное сочетание силы и мягкости обезоруживало.

Савинов валялся на пригорке и смотрел на пробегающие облака. Теперь вот так — снизу, и, как видно, уже навсегда. Конечно, можно попробовать смастерить планер... Технология вполне позволяет. Но придется идти методом проб и ошибок. В математических расчетах он не силен... Яринин отец наверняка поможет. Ему будет интересно — вне всяких сомнений... Сделать раму, обтянуть берестой, полотном или пергаментом... Правда, в последнем случае планер получится золотой в самом прямом смысле... А то — сделать двухместный — можно будет покатать ее. Ей должно понравиться... Девчонка — огонь! Вон как верхом скачет — амазонка!
Он с хрустом потянулся. Тело приятно болело после воинских упражнений. Сегодня работали один — против двоих. Хаген на пару с Храбром загоняли его до изнеможения, но в конце концов — получилось! Сашка даже сам удивился. Однако когда два таких воина, да если еще хорошо знают друг друга и умеют биться вместе, — это полная задница для противника. Неудивительно, что поначалу его «приканчивали» десять раз из десяти... Интересно — что сейчас делает Яра? Наверное, ускакала к батюшке, или с братом на торгу болтает. По хозяйству работники управятся, хоть за ними и присмотр нужен... Да на то уж они с Сигурни подруги. Даром, что возраст разный, — разницы почти незаметно. Еще неизвестно — кто над кем шефство взял... А может, сидит рисует. Талант неожиданно открылся. Сидела, смотрела, как он бумагу переводит, схватила лист и вот уже олешка изобразила. И ведь совсем неплохо!..
Глаза потихоньку стали смыкаться, и Савинов не заметил, как провалился в сон. Тот подступил на мягких, кошачьих лапках, обернул туманным одеялом, повел куда-то. Там тоже было небо, трава и деревья. Только города рядом не было. Во сне он куда-то медленно шел, насвистывал, срубая веточкой головы одуванчикам. Те не сердились — все равно лететь по ветру пушинкам. Были какие-то холмы, речка в овражке и большая птица над головой. Орел? Ястреб? Птица кружила наверху, что-то дружелюбно покрикивая, вроде вела куда-то. Деревья расступались, открывая простор. Впереди лежала слегка холмистая степь без конца и без края. Холмы (а может, курганы?) волнами уходили к горизонту. На ближайшем что-то торчало. Птица летела а ту сторону, и Сашка шел за ней, раздвигая высоченный седой ковыль. Вначале ему мнилось, что нечто, нарушающее монотонность пейзажа, — обычная плоскомордая скифская баба... Потом угол изменился, а может, он просто подошел ближе. И сердце дало сбой. Там, на вершине... Это... Крыло самолета! Он прибавил шаг, потом побежал. Очертание консоли знакомое: «Ишачок»! Как-то вдруг вершина приблизилась, и вот уже он стоит и смотрит на скрученные и вывернутые лопасти винта. Мотор ржавым огрызком торчит из травы. Фюзеляж сплющен и смят, хвостовое оперение изгрызено пламенем... Но на нем еще заметен белый двузначный номер — две тройки... Юрка... Юрка!!!.. Он орал, пытаясь перевернуть изуродованный самолет, чтобы добраться до пилотской кабины. Ему не казалось диким, что Юрка погиб в Заполярье, а его истребитель венчает курган в этой явно южной степи... И тут за стоящим вертикально крылом возник какой-то шорох, и его друг, живой и невредимый, вылез, щурясь на солнечный свет.
— Ну чего орешь, скаженный? — спросил он как ни в чем не бывало. — Вечно ты поспать не даешь.
— Юрка! Но ты же...
Тот хитро прищурился, посмотрел оценивающе:
— Умер? Да ну?! А ты видел тело? То-то... — и пополз обратно в тень.
— Постой! Так это правда?! Скажи...
Друг обернулся, как-то внезапно проснувшись, поднялся на ноги:
— Знаешь, Санчо, ты потом приходи. Потрепемся еще... А то пора тебе... Ой как пора!
И тут Сашку затрясло. Дрожь началась где то в сердцевине его существа и, нарастая, мгновенно распространилась по всему телу. Это была даже не дрожь, а настоящие конвульсии — вроде как при падучей. Пейзаж с Юркой и самолетом куда-то исчез и сменился ровным багровым фоном. И на этом фоне внезапно возник и стал стремительно увеличиваться в размерах, изжелта-белый, словно раскаленный клин. И этот клин направлялся точно в середину Сашкиного лба. Что-то рвануло его, как если бы он падал затяжным и открыл парашют только у самой земли. Только рвануло его вперед, а не назад. Тело выгнулось дугой, совершив, из положения лежа, невероятный прыжок. Еще в полете Сашка открыл глаза и начал оборачиваться. Но до того, как развернуться, он услышал короткий звук, какой издает лопата, вонзаясь в дерн. Только это была не лопата, а топор...
Здоровенный черноволосый малый с хаканьем вырвал лезвие из земли и, прыгнув вперед, замахнулся. Сашкин меч, который тот положил себе под голову, оказался у малого под ногами. Любитель дурацких сюрпризов молниеносным движением ноги отшвырнул его в сторону. И напал.
С топором он оказался мастак. Сашка выхватил нож, и они на пару исполнили что-то вроде гопака. Черноволосый, с мрачной рожей, крутил топором, стараясь подловить Савинова и одновременно не подпустить его к мечу. Тот отпрыгивал, уворачиваясь, хитрил. Он пытался поиграть дистанцией, заставить цыганистого красавчика вложиться в удар. Неопытному человеку может показаться, что с размаху — самый опасный удар. Но все как раз наоборот. Пауза при сильном замахе велика: входи — не хочу. А уж если у тебя нож... Но чернявый глупостей не делал. Крутил короткие петли, играл топорищем, делая ложные замахи, а то и вовсе на миг замирал, ожидая, что Сашка купится. Тот покупаться не хотел, ускользал, ловя шанс. Но шанса не было.
Так они проплясали несколько минут. Сашка отдавал себе отчет, что если бы такое приключение случилось с ним в самом начале пребывания здесь, чернявый давно уже сделал бы из него шашлык. Однако теперь был пат. На несколько мгновений они замерли, подстерегая друг друга. Сашка пожалел, что нет второго ножа. Тот еще утром ухитрился потеряться из засапожного чехла, пока побратимы самозабвенно гоняли его по поляне. Можно было бы... Собиратель половинок черепов напал снова. Движения его были стремительны и непредсказуемы, но Савинову пока удавалось каким-то шестым чувством предугадывать его действия. Танец продолжился. Оставалось надеяться, что стражи на стенах увидят потасовку и отличат бой насмерть от учебного. Хотя до стен было далековато... Он даже не пытался урезонить психа — у того глаза были белыми от ненависти.
У Сашки не было сомнений, что он видит перед собой того самого Олеля, о котором говорила Яринка. Парень действительно был очень красив, какой-то мрачной, свирепой красотой. Почти на полторы головы выше Савинова, гибкий и ловкий, он наверняка и вправду являлся одним из лучших охотников города. Подкрался бесшумно, гад. Сашке вовсе не хотелось его убивать, он не знал, как отнесется к этому Яра, но Олель не оставлял ему выбора. Убей — или сдохнешь сам! Вдруг его ухо уловило далекие крики и конский топот. Он уже обрадовался, что все обойдется, но чернявый ревнивец зарычал, показав великолепные зубы, и усилил натиск. Внезапно оказалось, что он уже почти оттеснил Сашку к воде. Под ногами зашуршал прибрежный песок. Топот приближался. Олель вдруг остановился, опустив топор, и Савинов облегченно вздохнул... Тот ударил снизу, так быстро, словно его оружие выстрелило. Сашке пришлось выгнуться назад, чтобы спасти голову, иначе чернявый поганец рассек бы ему челюсть на две части. Край лезвия зацепил рубаху на груди. Он отскочил назад... и оказался по щиколотку в воде. Чей-то голос проорал: «Стой!» Но Олель не слушал. Топорище обрисовало в воздухе сложный иероглиф. Нога Савинова скользнула на гальке... И тогда он метнул нож. От бедра, хлестким движением кисти, целясь прямо в искаженное ненавистью лицо.

Предыдущая страница 13 Следующая страница


Витязь 14

Охотник, зло усмехнувшись, небрежно отбил сталь обухом. Нож визгнул куда-то вбок... Ждал, зараза!.. Но Сашкина правая рука уже клещами впилась в топорище, рванула. Черноволосый рефлекторно дернул оружие на себя... (Савинов уже замечал, что многие местные, прекрасно умея обходиться в драке без оружия, все же с трудом переключались с одного вида боя на другой.) Сашкина левая метнулась вперед, и в этот миг Олель бросился на него...
Потом он долго пытался себе доказать, что хотел только вырубить красавчика. Но тело помнило, как он довернул корпус, вкладываясь в удар на полную силу... Кулак попал черноволосому точно в кадык, проламывая хрящи... Того отшвырнуло назад. Он выронил топор и упал навзничь. Когда Храбр и Диармайд осадили коней, Олель уже не дышал. Сашка потерянно стоял над ним, глядя в снова ставшее прекрасным, мертвое лицо. «Что теперь будет... Что будет...» — вертелась в голове испорченная пластинка. Он знал, что теперь очень долго его станет преследовать во сне страшный предсмертный хрип. И имя, которое он прочел на губах умирающего: «Яри... на, ... Я... ра...»

Глава 12
ПО ПРАВДЕ

Убьет муж мужа, то мстит брат за брата или сын за отца, или сын брата, или сын сестры; если не будет никто мстить, 40 гривен за убитого. Если убитый — русин, или гридин, или купец, или ябетник, или мечник, или же изгой, или Словении, то 40 гривен уплатить за него. Русская Правда

[Гридин, гридь — обычно — воин личной дружины князя.
Ябетник — княжий или боярский управитель]

— А мог не убивать? — вопрос застал Савинова врасплох. Наверное, потому, что он сам всю дорогу думал об этом. Ответ, казалось, был прост — не мог. Он ведь, зараза, с топором, а у меня вон — нож только. Все честно, правдоподобно, и, конечно, ему поверят. Но сам-то он знал без тени сомнений — мог. Да что там — достаточно было, схватившись за топорище, повозиться несколько лишних секунд, и их бы успели разнять... Савинов поднял глаза на князя:
— Мог.
Ольбард помолчал, кусая ус, — думал. Диармайд с Храбром о чем-то тихо переговаривались. Потом ирландец наклонился к князю и что-то начал ему втолковывать вполголоса. Сошка, хоть и стоял невдалеке, не понял ни слова, хотя говорили по-русски. В голове у него звенела гулкая колокольная пустота. Ольбард, слушая Диармайда, все время не отрываясь смотрел на Савинова и, казалось, что-то для себя решал. Наверное, прикидывал — как лучше поступить. Потом кивнул какой-то своей мысли и спросил:
— А знал ли, что убитый тобою Олель жены твоей восхотел?
«Ай да Храбр! Они же здесь, как в деревне, — все друг про дружку знают!» Сашка сам ни за что не стал бы впутывать в это дело Ярину, а вот — решилось за него...
— Знал.
— Добро! Выходит, был ты в своем праве, коли он на тя напал — вооруженный на спящего. Начала боя вашего стража не видела, но следы твои слова подтверждают...
«Интересно, какие следы там остались на сухой траве? Разве что кроме дырки в дерне от топора...» Хотя Сашка понимал, что в чтении следов он полный профан, а для них всех — примятая травинка что автограф на месте преступления. А насчет — «в своем праве», так закон здесь к посягательствам на чужую жену очень строг. Коли застанут на месте — голова с плеч, а коли не поймают — изгонят на все четыре стороны.
— ... Закона ты не преступил, посему и виру платить не должен... Однако род Олеля большой, могут мстить, коли обиженными себя сочтут. Потому головное заплачу за тебя я. Ты — моей дружины воин, а ссоры да которы мне во граде моем не нужны... То, что признал честно, будто мог не убивать, — то добре. Да в бою всякое возможно. А Олель не таков был, чтобы решения свои менять. Стал бы искать случая своего добиться... Теперь иди.
Сашка поклонился и вышел. Голова у него шла кругом. Как-то все слишком просто решилось. Понятно — князь хочет его защитить, прикрыть от кровной мести. Но подтекстом в словах Ольбарда значилось, что градских убивать больше не надо, иначе придется ему, князю, судить по другому. Закон для всех одинаков, а вира за убитого — сорок гривен, деньги большие.
Храбр догнал его за дверями гридницы, остановил:
— Помни, Олекса, что князь рек, — род Олеля большой, и хоть был тот у них, словно кость в горле, а мстить за своего — то по Правде. Может, и не станут, коль князь взялся виру платить, очистил тебя, — но на твоем месте я бы поостерегся. У охотника трое родных братьев — все мужи уже, да двоюродных — человек пять. Наш Согуд, кстати, тоже...
— Согуд?
— Ну да. Он явно-то мстить не станет — князь не простит, но всякое быть может. Вдруг он не забыл тебе зубов выбитых...
Сашка поблагодарил побратима и пошел дальше, мрачно прикидывая последствия всей этой истории.
О Ярине он старался не думать, да разве тут удержишься... Упомянутый Согуд, оказавшийся двоюродным братом убитого (по здешним меркам родство очень близкое!), поджидал его за поворотом галереи. Стоял молча, набычившись, потом поднял на Сашку глаза. В них было что-то непонятное, будто старался воин подавить нечто, рвущееся наружу.
— Ты, Олекса, не думай.. Олель, конечно, брат мне, но князь рассудил верно... Олель совсем голову потерял, с ним даже отец его сладить не мог, да и погиб он в ту зиму на охоте... Родовичи мои мстить не станут... Да только жаль глупого...
Савинов не знал, что и ответить, но это и не понадобилось. Согуд отвернулся и пошел прочь, опустив голову. Видать по всему — дружны были двоюродные братья. «Чертов псих! — зло подумал Сашка. — Все изнахратил! А ведь так хорошо было... Видно, правду говорят: если у вас все хорошо — значит, вы просто чего-то не заметили!» Мысль его сразу перескочила на Ярину. Он не знал — как будет смотреть ей в глаза. Соврать, что не было другого выхода, — не сможет. Он вообще не может ей врать... Как-то она все воспримет? Он знал, что многие женщины, которых он знал в своем мире, устроили бы форменную истерику. Она — не такая, но то, что между ними все случилось так быстро... Он не знал, чего ждать, и ему было по-настоящему страшно. Савинов понял, что не готов и не может, да что там — не имеет права ее потерять!
Едва он ступил на крыльцо, как увидел ее. Она стояла посреди княжьего двора и смотрела... Сердце в груди дернулось и заколотилось. Сашка медленно спустился по ступеням. Мимо проводили коней, куда-то спешили отроки, кто-то колотил железом о железо. Все окружающее ушло куда-то на край сознания, словно покрывшись легкой туманной дымкой, он же видел только ее глаза и таящееся в них непонятное выражение, да еще как девичья рука сжимает уголок наброшенного на плечи платка. «Боже мой...» Он пошел к ней через двор, мимо занятых своим делом людей, а Ярина продолжала стоять. И лишь когда до нее осталась всего пара шагов, девушка двинулась навстречу... и обняла его, нежно так, успокаивающе. И шепнула тихо: «Живой...»

Глава 13
СОН ПРО НЕ СОН

То ли про любовь, а то ли про беду...

Проснулся чуть свет. Сон, в котором снова был степной курган, бесшумно и стремительно проваливался куда-то назад. Юрки там на этот раз не было. Была зато скифская баба. Странная, — из черного холодного камня, — Сашка наяву таких никогда не видел. Они обычно все больше из песчаника сделаны... Сон ушел, оставив после себя удивленно-успокоенное состояние, какое бывает после прочтения главы в интересной книге, из которой ты наконец узнал, что герой останется жив. И будет продолжение. Яра лежала рядом, уткнувшись носиком в мягкую тушу подушки. Ее губы слегка изогнулись, явив по-джокондовски мимолетную улыбку. Под утро спится слаще всего и сны нежны и прозрачны. Сашка повернулся на бок и стал смотреть, как она спит. Похоже, он отыскал еще одно занятие, которым можно наслаждаться бесконечно долго, кроме пресловутых «огня, воды и как другие работают». Смотреть, как спит любимая женщина. Смотреть, снова и снова изумляясь своему счастью: «Бог мой — ведь это моя жена!» Она странная, эта женщина-ребенок. Мудрая и юная одновременно. И при этом совершенно искренне считает себя глупой. Всем бы такую глупость. Вчера, когда он, запинаясь и отводя взгляд, попытался ей объяснить все про Олеля, она слушала некоторое время, а потом перебила:
— Пойми! Все то, что ты говоришь, — не важно. Он для меня не существует. Не существует с тех самых пор, как мы расстались. Для меня существуешь только ты! Да, ты убил его... А не показалось ли тебе, что он сам хотел этого? Ведь про тебя все знают — кто ты и какой ты. И он знал... Потому и напал, что хотел умереть... Ведь он знал и то, что у нас с ним уже никогда ничего не будет.
Сашка смотрел на нее расширенными от удивления глазами.
— Неужели, — выдавил он, — тебе ни капельки не жаль его?
— Это не жалость, — ответила Яра, — это печаль. Печаль... Но он сам выбрал свою судьбу. А умереть в бою — не позор.
«Охренеть! — подумал Сашка. — Охренеть, да так и остаться! Что это — жестокосердие? Фатализм? Мудрость? Смогу ли я когда-нибудь понять ее? А если да, то сможет ли она, в свою очередь, понять меня? Потому что, ей-богу, она меня тоже не понимает... Угораздило нас, это уж точно!»
И теперь, глядя на то, как она спит, Савинов пытался посмотреть на себя со стороны и выяснить — чего она не понимает. В ее глазах он иногда ловил нечто, граничащее между недоверием и скрытым ожиданием, словно затаившийся вопрос: «И когда же ты наконец поймешь, что я тебе не нужна? Что я недостойна тебя? И что мне нечего тебе дать в ответ на твою любовь, человек с неба... А то, что я могу дать, — слишком мало...» Это казалось диким. Откуда такие мысли у девчонки, которая выросла в благополучной семье, где отец-мать живы-здоровы, где всегда защищали и любили? Откуда такое неверие в людей и в себя? Он вчера так и спросил ее: «Почему ты никому не веришь?» А она ответила аксиомой:
— Людям нельзя верить...
— И мне?
— Нет, тебе верю... Но ты — особенный.
И Сашка понял, что ему она тоже не верит. Точнее — боится верить. Хочет, но боится, как будто он призрак, который может растаять вместе с утренним туманом... Это было невозможно вынести. Его затрясло от разрывающих сердце эмоций... И тогда он содрал с себя рубаху, выдернул из чехла нож и повел лезвием под левой грудной мышцей. Ему показалось, что крови мало, и он провел еще раз.
— Клянусь тебе Огнем, — он стряхнул кровь с лезвия в пламя очага, — Кровью и Сталью, что никогда не покину тебя! Что буду защищать до последнего вздоха! И что буду любить — до него же!
Пальцем, перепачканным в крови, он мазнул у себя между бровей, а потом поставил ей тот же знак. Она отшатнулась, но багровая точка уже легла на середину ее лба. Тогда Яра замолчала, глядя в сторону, а через пару мгновений произнесла:
— Это сильнее тебя... И сильнее меня...
И Сашка ответил: «Да!» А потом подумал: «И хорошо, что так!»
А теперь, глядя на свою спящую любовь, он понял — зачем нужна были эта клятва. Где-то в глубине души Савинов знал, что им вместе никогда не будет легко, и ему, конечно, когда-нибудь захочется отступить. И, зная это, он сжег за собой мосты. Теперь отступать некуда... и будь что будет!
В оконное стекло (однако не бедно жил погибший Ярун!) звякнул камушек. Сашка бесшумно поднялся и выглянул. В сером свете утра фигура Храбра казалась призрачной. Полушепот: «Олекса, выдь! Дело есть!»
«Вот черт!» — подумал Савинов. Еще раз глянул на спящую, такую прекрасную и нежную. Уходить не хотелось. Он снова чертыхнулся про себя и стал натягивать портки.

Часть четвертая
ВИТЯЗЬ

Глава 1
ПОКЕР

Его звали Рысенок. Несмотря на свою молодость, он считался одним из лучших охотников рода Выдры. Конечно, с его стороны было большой наглостью забираться так далеко на земли мерян. Но вождь приказал — ничего не поделаешь. То, что он должен был сделать здесь, казалось не до конца понятным Рысенку, но не более, чем прежний приказ вождя — пробраться в Белоозеро и пустить там кое-какой слух. Стоянка обнаружилась там, где и говорили. Как понял Рысенок — здесь уже пару дней никого не было, а у него глаз наметан. Он разжег костер, походил вокруг, обследуя и запоминая. Ополчение ушло отсюда, как только пришла весть, что варяги выступили и большая часть идет сюда. Весские воины и меряне оставили множество следов. Это хорошо. Пусть враги знают, что здесь было много людей, и меря — в том числе. Конечно же, такой детской хитростью врага надолго не запутать, но главное — время....
Вождь Выдр — Лекша — выбрал его для этой задачи не потому, что парень попадал стрелой во внезапно подброшенный мелкий резан [Резан, — денежная единица, часть гривны. В данном случае — небольшой кусок серебра, полученный при «разделке» гривны — шейного украшения]. Рысенок умел нечто намного более важное. Он умел оставаться незаметным где угодно. Бывалые охотники изумлялись его искусству «отводить глаза». Словом, если, он не хотел, чтобы его обнаружили, — его не могли обнаружить совсем. Никто... Правда, были сомнения насчет варяжского сииеусого князя. Тот все-таки вещий. Но тут Рысенку было даже интересно попробовать. Потягаться со знаменитым воином — славно!
Он не понимал, почему вождю так нужна эта война. Божий суд нельзя обмануть. Кукша погиб — значит, не прав. А варяг прав. И силен. С ним бы дружить, а не воевать. Но вождь никого не слушает, словно и он сам — уже князь, а старейшины побоку. Правда, те не очень-то возражают... Вот он и впутал в это дело хузар, а те украли женщин... И понеслось! В той лесной битве род потерял многих. У Рысенка вон брата, убили. Но Выдры сильны, — восемь крепких деревень и поселков прячутся среди лесов. Много воинов в роду. А все же жаль тех, что полегли бесполезной жертвой, — не вышло ничего у Лекши. И брата жаль... Но вождь снова затеял игру. Теперь уже наверняка... Рысенок подумал: каково это будет — убить? Он никогда еще не убивал человека. Зверя — да, но не человека. Наверное — страшно. Кровная месть — оно конечно. Кукша и его брат были ему двоюродными дядьями. Варяжский князь убил их. Не подло, а в честном бою... но ведь убил! Уважающий себя род должен мстить за своих мертвых!
Вождь так и сказал, когда объяснял Рысенку суть дела. Задумка была отличная. Чтобы обмануть Вещего, нужно подсунуть ему две правды, а то и три. Охотник не знал всего, но когда Лекша призвал его к себе, Рысенок столкнулся в дверях с доверенным человеком вождя, Коренастым Вархом. И слышал слова, которые вождь сказал Коренастому напоследок: «Ты им сразу то ничего не говори, молчи! Вот уж когда невмоготу терпеть станет — тогда скажи...» И было видно по лицу Коренастого, что на смерть идет человек. Однако Варх верен Лекше как цепной пес. Скажет ему: «Умри» — и умрет Коренастый. В свое время вождь спас его любимую от страшной смерти. Хотели принести жену Варха в жертву Болотному Богу, но Лекша не дал, нашел замену, да еще так все хитро повернул, что жрецы сами вроде как передумали. А теперь, видать, пришло время Коренастому отслужить...

В гриднице собрались все воеводы русов. Здесь были Ольбард с Буривоем, Диармайд, Храбр и пять сотников. Полусотников не позвали, за исключением Савинова, и он чувствовал себя не в своей тарелке. Ох, недаром для него сделали исключение. Похоже, князь решил доверить Сашке какое-то дело. Интересно...
Новости были тревожные. Пару дней назад по городу пополз слух, что Лекша, вождь весского Рода Выдры, собирает своих союзников из других весских родов, а также вождей мерян и муромы. Собирает, чтобы обсудить план зимней войны против русов. Охотники видели в лесу, возле Няндомского кряжа, большой лагерь. В нем с полтысячи воинов. Готовы шатры для вождей, значит, скоро они съедутся на совет. Князь же хочет опередить их. Напасть первым. Вождей захватить, объединенную рать — разогнать, чтобы уже никто не ставил под сомнение: с русами воевать — себе дороже! Второй день по лесным дорогам верхами мчатся гонцы. Ольбард собирает дружину!
Вначале князь выслушал воевод. Докладывали, откуда сколько воинов придет, сколько остается в слободках, готовы ли лодьи и так далее. Когда доклады закончились, Ольбард заговорил сам:
— Да будет известно вам, други, что вчера наша сторожа возле озера Воже схватила весского гонца, что дослал Лекша к Муроме. Диармайд допросил его.
Князь кивнул ирландцу. Тот поднялся с места.
— Заговорил гонец, — Диармайд мрачно усмехнулся, — запирался вначале, но все ж заговорил. И вот что сказал: «У Няндомского кряжа — засада!» Нас там ждут, надеясь, что князь сам пойдет в поход, как всегда делал. Однако сбор чудинских вождей — не ложь! Да только соберутся они в другом месте.
— Может, и это хитрость какая? Не подсыл ли гонец тот? — Василько тяжело оперся о стол левой рукой. Правая — на перевязи с тех самых пор, как секира Стурлауга пробороздила его грудь. Могучий воин исхудал и осунулся, но держался прямо. Сигурни сочинила для него что-то вроде корсета, чтобы правильно срастались ребра. Говорили, что самое большее через полгода он снова сможет сражаться... Девушка совершила чудо — золотая у Хагена жена! Савинов знал, что по местным меркам и уровню медицины — оставаться бы Васильку скособоченным инвалидом до самой смерти.
За Диармайда ответил князь:
— Нет. Не хитрость. Я вопрошал богов — вожди действительно соберутся в крепостце возле мерянского града Тотьма. А что в лесу засада — знал и без того. Но вожди были там — я видел. Поэтому решил напасть, чтобы разбить их всех вместе! Однако теперь по-ново надо рядить... Что присоветуете?
Воеводы стали переглядываться. Потом Эйрик Златой Шлем, тот самый — с косичками, которого Сашка запомнил еще по первому дню своего пребывания в Этом мире, встал со скамьи:
— Думаю, князь, ты уже знаешь, что станешь делать, а нас проверить хочешь. Ну что ж, вот как сделал бы я. Всей дружиной, купно, выйти из города, оставив полторы сотни для охраны. Идти реками — не таясь. Ночью — отделить меньшую часть и скрытно послать для захвата крепостцы с вражескими вождями. Основной частью дружины — не менее трех сотен — двигаться к лесному лагерю, высылая вперед дозоры. В крепостце войск будет немного, основная часть в засаде. Засаду — разбить, затем — быстрый отход с добычей и пленными...
— А если они успеют затвориться в крепостце? Их могут предупредить, — Храбр задумчиво теребил свой ус, — что делать тогда?
Диармайд усмехнулся снова:
— Гонец показал, что там есть подземный лаз. Мы захватим крепость через него. Приметы лаза я знаю...
Ольбард кивнул:
— Добро! Но ты, Эйрик, угадал. Не угадает ли и Лекша? А ты что думаешь, Александр?
— Я? — В первый момент он немного растерялся. Все присутствующие на совете были в подобных делах опытнее, и Савинов полагал: его мнения не спросят. — Задумано неплохо, но надо бы усилить разведку. И с засадой поосторожнее — наверняка капкан еще тот...
Князь смотрел на него некоторое время. Оценивающе так, словно что-то про себя взвешивая.
— Ну что ж, Александр, вот ты и будешь там поосторожнее. Я обещал тебе полусотню, а даю три. С тобой пойдут Храбр и Эйрик...
— Отец! А как же я?! — Буривой вскочил с места. — Мне что, опять в городе сидеть?!
Ладонь Ольбарда легонько хлопнула по столу. Доски загудели.
— А ну сядь, княжич! — голое отца прозвучал тихо, но Буривой покорно опустился на скамью. — На твой век битв хватит! Ты останешься в городе и станешь стеречь его пуще глаза своего! Воеводою при тебе оставляю Василько. А что засаду тебя громить не пускаю, — так там осторожность нужна. А ты пока горяч слишком... — Ольбард помолчал не долго, а потом продолжил: — Диармайд! Ты пойдешь со мной к крепостце. Распорядись насчет лодей...
Они еще обсуждали что-то, а Сашка сидел слегка обалдевший. «Вот так вот... Из грязи — в князи... Справлюсь ли? Должен справиться!»

Глава 2
ДЖОКЕР

Они скользили через осенний лес. Три сотни воинов в полном вооружении. Кожаные куртки-чехлы поверх кольчуг, ноги обуты в мягкие сапоги. Скользили совершенно бесшумно, и Сашка гордился, что ступает так же тихо, как и все остальные.
Конец лета — та же осень. Ступня мягко погружается в опавшую, пружинящую под весом тела листву. Недавно прошел дождь. Теперь дождить будет часто...
Капля воды, скатившись по шлему, срывается вниз с наносника. Щит и кольчуга не кажутся тяжелыми — привык. Они уже неделю в походе. Направление — северо-восток... Из-за ствола дерева впереди возникает воин. Рука его рисует в воздухе незамысловатый узор. Ага! Впереди, чуть левее, поляна, за поляной — овражек, а за овражком... (Воин исчезает, слившись с лесом...) За овражком, на холме — лагерь и... Как он там показал, — мизинец согнут? Значит, десяток шалашей, костер и большой шатер в центре — точно, вон дымком тянет, ветер к нам. Караулов пока не обнаружено. Второе — хуже, потому как они, вполне возможно, уже обнаружили нас. И то, что никто не поднял тревогу, еще ничего не значит! Ведь это засада! Весские ребята просто-таки обожают подобную тактику. Подпустить поближе, завлечь поглубже и стрелами, стрелами... Посмотрим. Кстати, еще неизвестно — что это за лагерь. Может, не тот, который нам нужен.
Савинов поднял руку, и цепь воинов замерла. Он знаками подозвал к себе ближайших:
— Значит, братцы, сделаем так...

Рысенок устроил себе несколько сидок на деревях в самых удобных местах, забрался в одну и стал слушать. Как он и думал, — они появились с рассветом. Серые, смутные тени на самом краю внутреннего взора. Разведчика их Рысенок не заметил, но знал, что тот рядом. Дал ему себя ощутить, чтобы тот понял, что в лагере кто-то есть и этот кто-то очень сонный. То, что надо... Варяг растворился в утреннем сумраке. Охотник тут же скользнул вниз по стволу, легкой рысьей побежкой пробежал через лагерь и взобрался на другое дерево.
С нового места ему хорошо было еидло, как варяги растягиваются широкой цепью, охватывая холм полукольцом... Ага, значит, с той стороны должен подойти еще отряд, и если кто сейчас побежит отсюда — то попадет прямиком им в руки. Это если он, Рысенок, правильно угадал направление. Но он судил по себе, думая — откуда сам стал бы скрадывать врага. И не ошибся... Способ простой, но действенный, — так охотятся на зверей. Но человек — не зверь, и Рысенок им это докажет.

«Что-то мне не нравится все это, — Савинов задумчиво потер заросший щетиной подбородок. — Костер слишком явный. Тихо. А ведь эти лесовики, если не перепились конечно, уже давно бы могли нас почуять... Хотя тогда, у хазарской стоянки, не почуяли же... И все равно это смахивает на засаду!»
Беспокойство, на его взгляд, было совершенно обоснованным. Вот лагерь, где кто-то дрыхнет, как говорит Потеха. Бери — не хочу! Стражи нет... Может, все же не то место? Полусотня Ингельда уже давно с той стороны. Ждет, если кто побежит, чтобы захлопнуть ловушку. Но никого. По пути к ним тоже все тихо — Потеха и там побывал. Шустрый парень! Если предполагаемые «они» собираются выйти к нам в тыл, то им надо быть поблизости. Но там Позвизд со своими ребятами. Про арьергард я не забыл... Может, забыл что-то еще? Он снова обдумал всю информацию.
«Для засады на три сотни варяжских латников надо уйму народу. Их так просто не спрячешь, и мои следопыты должны быть слепцами, чтобы прохлопать их. Но ведь это засада! Или нет? Что там говорил князь? Это должна быть засада! Обязательно! Но вот ведь незадача — никого не видно. А вдруг мы ошиблись и вышли на Настоящее место? Компаса-то нет... Но эти ребята и без компаса направление определят — будьте нате. С детства учены! Нет, мы не ошиблись. Значит, придется рискнуть, а то время идет. Не ровен час этот соня, что в шалаше, — проснется. Ну, дай бог, чтобы это оказался простой парень с луком, который пришел пострелять белок... Хотя какие белки в это время года? Надо бы самому посмотреть...»

У Рысенка лук был. Еще по пути сюда он так и эдак обдумывал свою задачу. «Если князь придет сам, во главе дружины, — убей его и только его. Если не придет — затаись и при первой же возможности — уходи. Ты мне нужен живым!» Конечно, молодому охотнику льстило, что он нужен вождю, что тот дорожит им. Однако Синеуса убивать не хотелось. Князь русов — великий воин.. Сразить такого из засады — не честь. Однако вождь СКАЗАЛ...
Чу! Что это? — Рысенку почудилось движение на кромке оврага. Точно! Двое варягов подобрались поближе. Разнюхивают... Один уже был здесь до них, значит, эти — вожди. Пришли сами взглянуть на подозрительный лагерь.
Рысенок почувствовал, как кровь живее побежала по жилам. Э, нет. Так не пойдет. Иначе варяги живо найдут его и стряхнут с дерева, как перезрелое яблоко. Он осторожно подышал, успокаиваясь. Враги все еще таились поотдаль. Ждут. Чего? Ну, посмотрим.
Он тщательно проверил тетиву. Хороша? Вытянул заговоренную матерью стрелу и стал ждать. Эти варяги, видать, почуяли подвох. Поняли, что здесь засада. Но засады бывают разные...

Сашка вместе с Храбром приникли к земле за кустами, что росли на краю оврага. Все-таки с лагерем было неладно. Здесь должна быть уйма народу, а Потеха же почуял только одного. Куда делись остальные?
Храбр толкнул его под локоть и спросил едва слышно:
— Нападем? Впереди все тихо...
— Погоди... — Савинов прислушался, если можно так назвать включение того особого ощущения, которым он обладал. Это умение было с ним всегда, помогая выживать в бешеной круговерти воздушных боев, уходя от внезапно сваливающейся из-за облаков пары немецких «свободных охотников». Эта эффективная тактика погубила многих его боевых товарищей, не обладавших Сашкиным «нюхом». Но только здесь, побыв берсерком, он полностью научился использовать свой дар. И теперь его внутренний «радар» ощупывал окружающий лес... Обнаружилось много вещей, которыми заинтересовался бы любой юный натуралист. Зверушки, пташки, как говорится, «и тэ дэ, и тэ пэ». Только вот человека, который — Сашка знал это наверняка — прятался где-то здесь, не обнаружилось. Пусто. Странно. «Если мыслить логически, то он должен быть в пределах полета стрелы — перестрела. В лесу, особенно таком густом, далеко не выстрелишь, — деревья помешают. Значит, он ближе — где-то в прямой видимости...» Савинов медленно поворачивал голову, прореживая взглядом листву. «Так. Я его не вижу — маскируется отлично. Если он ждал самого князя — то просчитался. Потому и не стреляет. Дичь мелковата...» Однако состояние было жутковатое. Савинов знал, что его видят, а он — нет. Несмотря на броню — ощущение, как будто голый... И взгляд... Вот это-то самое хреновое — Сашка не чувствовал взгляда. Он знал, что сможет почувствовать, даже если неведомый стрелок будет глядеть боковым зрением. Есть опыт... Он знал и то, что его видят. Но взгляда не чувствовал. «Прямо мистика какая-то! Ребята, небось, думают, что мы встретились с чем-то вроде призрака или духа». Он покосился на Храбра. Тот выглядел встревоженно, и если бы Сашка не знал, что тот не боится ничего на свете, то, наверное, решил бы, что потбратиму страшновато. Этак слегка, чуточку жутко:
Самую, понимаете ли, малость...

Горькое разочарование — вот что было на душе у Рысенка. Поединок с варяжским князем не состоялся. Князь не пришел.. Варяги были тут, неподвижные, как идолы на капище. Они знали, что враг — где-то здесь, совсем близко, но найти не могли. Опытные охотники — парень видел, как они скользили между тенями. Лучше — и он бы не смог. И они его не видели. Рысенок понял, что немного гордится. Ведь он же был на виду... Ощетинившиеся металлом фигуры в глубине леса. Двое — впереди, у оврага. Тишина. Он «видел» все это с закрытыми глазами. Взгляд они почуют сразу — слишком близко.
Князя среди них не было. Но вождя он определил сразу. Среднего роста, неотличимый от остальных внешне, он все же был каким-то другим... А когда Рысенок понял, что у того тоже закрыты глаза, ему стало ясно — поединок состоялся! Пусть не с самим князем, но этот вождь тоже силен. Еще как. Охотник медленно поднял лук, все еще сомневаясь, — стрелять велено только в князя... И в этот миг варяг посмотрел прямо на него. И открыл глаза. Именно в таком порядке.

«А что, если пойти от противного? Вот пташки, вот зверушки... а это, кажись, белка, — кто еще так двигается?.. Если взять «шумовой» фон на экране «радара» и выделить место, где шума нет... Все-таки мелкая живность не станет слишком приближаться к человеку...» Сашка прикрыл глаза — так «чувствовалось» лучше. Какие-то неясные цветные пятна, гудение, звон, что-то стрекочет, шуршит... горячее!, значит, и температуру ощутить можно... Плавное движение... тени... влага на стволе... Храбр рядом... Его сердце — гуп... гуп... цвирканье птиц, шелест... стук, хруст... движенье воздуха... а это... это... Стоп! Вот и он...
Сазинов открыл глаза и посмотрел туда, где обнаружилось пятно полной, неестественной тишины. Крона дерева — ничего необычного. И никого там нет. Листьев немного, и ветви расположены так, что ствол почти голый. Но он был уверен — наблюдатель там. И еще — этот парень понял, что его засекли. Но не стреляет... Почему?
Храбр вопросительно посмотрел на Сашку: «Ну?» Тот взял побратима за локоть и увлек за собой, показав знаком — «отходим».

Рысенок так и не выстрелил. Варяги отступили. Теперь надо бы затаиться, как сказал Лекша, но этот... который его раскрыл... Но не может того быть! Как это он смог?! Ох и силен!.. Но раз такое дело — надо уходить. Варяг нашел его один раз, найдет и второй. Убивать же — не хотелось. Рысенок не тать — он охотник! Князь русов не пришел, и, ждать больше нечего...
Вдруг Рысенку почудилось, что лес зашевелился. Он прислушался и внутренним взором увидел множество серых теней, мчащихся в чаще, подобно волкам. Варяги окружают лагерь! Если они отрежут его от земли — конец! Он стремительно соскользнул со своего насеста. И успел-таки в самый последний момент...

Прокричала «сова» — кольцо замкнулось! Сашка отдал команду: «Вперед!» Воины быстрыми волчьими тенями скользнули в сторону лагеря, бесшумно канули в овраг, возникли с другой стороны и стремительным броском преодолели склон холма. Сашка, по чапаевскому завету, был чуть сзади, чтобы видеть все происходящее и успеть, если надо, правильно отреагировать. Еще до того, как ему сказали: «Там пусто!», он уже знал, что так и есть. На вопрос Храбра он ответил: «Засады бывают разные! Иногда — они на одного человека! Эта засада — только для князя, и никто другой им не нужен!»
Савинов окинул взглядом подлесок и кроны деревьев. Никого! Воины, увидев его реакцию, тут же рассредоточились, прикрывшись щитами. Ставр, предупрежденный заранее, наложил стрелу на тетиву и приготовился. Настала тягучая густая тишина... Этот тип, там — в ветвях, оказался очень шустрым. Несколько мгновений — и стрелка как не было. Сашка попробовал снова отследить «призрака», но тот слишком быстро перемещался, удаляясь куда-то на север. Впрочем, Ставр мог бы достать его. Но ведь парень не стрелял тогда, у оврага... «Ну-ну, бог с тобой. Беги...»

Глава 3
ШАХИ И МАТЫ

Призрачно все в этом мире бушующем, Есть только миг — за него и держись! Есть только миг между прошлым и будущим, — Именно он называется «Жизнь»!.. Из песни

Савинов понимал, что на самом деле чудом избежал смерти. Весин почему-то не выстрелил, а предпочел ретироваться. Может, удивился, что его все-таки нашли. А может, у него был совершенно конкретный приказ... Да, князь оказался, как всегда, прав. Это была засада лично на него. Правда, нестандартная... Сашка готовился к бешеному нападению лесовиков, разработал план. А тут... Что это, интересно, у них за призрак такой. Парниша, который может стоять в двух шагах, а тебе — как ведро на голову надели. Гулко, неприятно и не видать ни рожна. Массовый гипноз прямо... Ну да ладно — задачу свою они выполнили. Весь Сашкин поход был всего лишь отвлекающим маневром. Ольбард знал, что это ловушка, и сделал вид, что попался. А сам отправился по душу этого Лекши... Теперь он, наверное, уже на месте. Хотелось бы надеяться, что все удастся... Однако есть небольшое «но». И если рассмотреть его повнимательней...
— Послушай-ка, Храбр, мне что-то не нравится этот пустой лагерь. Здесь действительно стояло весское ополчение, а потом вдруг испарилось. Остался только этот невидимка. Такое ощущение, что — на всякий случай.
Побратим снял шлем и почесал затылок. Его русый чуб промок от пота.
— Знаешь, Олекса, здесь действительно что-то не так... А вдруг они нас перехитрили?
— Думаешь, тот гонец был подсылом? Но ведь он молчал под пытками...
— Ну да! Зная, что терпеть надо лишь до некой грани, а потом...
— Паршивый фанатик!
— Кто-кто? — переспросил Храбр.
— Ну... человек, одержимый чем-то, который готов за это что-то умереть без колебаний.
— А-а... — Храбр мрачно насупился. — Одержимый... Может, он просто своему вождю по чести обязан.
Они помолчали, глядя, как воины обыскивают лагерь, а Потеха лезет на дерево, которое указал Сашка. То самое, где прятался невидимка.
— Мы не о том думаем! — Савинов хлопнул себя по лбу. — Как ты думаешь, куда подевалось весское ополчение?
— Князь! — Глаза Храбра расширились. — Мы можем опоздать!
— Он и вправду здесь был! — Потеха, закончив осмотр, спускался с дерева вниз. Сашка заметил, что воины как-то необычно смотрят на него. Как будто в первый раз видят. И еще — как если бы они узнали кое-что новое. Смотрят с уважением и даже с некоторой опаской. «Ну вот, — подумал он, — теперь я буду у них колдуном, вещуном и иже с ними. Это, конечно, плюс. Однако как-то неудобно.»
— Собирайтесь, уходим! — скомандовал он. — Потеха! Отправляйся к Эйрику и приведи всех сюда. Свое дело мы сделали! Но появилось другое.
— Может, попробуем словить стрельца этого? — У воинов загорелись глаза. Потеха высказал всеобщее желание.
— Нет! — отрезал Савинов. — Может, мы и сможем его поймать, но он наверняка станет защищаться. И стреляет он, думается мне, не хуже, чем прячется. Живым не дастся. Казны при нем нет. А убьет он многих... Это не заяц, чтоб его по лесу гонять, — и, видя, что не все с ним согласны, добавил: — Если кто-то из вас хочет по-дурацки умереть — вперед! Но воин должен уметь соображать! Иначе не много навоюет. Вы — как дети! Дай им поиграть... Кто-нибудь из вас вспомнил, что ваши жизни нужны князю? Именно жизни, а не смерти. Зимой, если не удастся прищучить их главного, каждый меч будет на счету! Так что мы сделаем по-другому... Какой бы он ни был мастер отводить глаза — летать этот весян не умеет. И наверняка побежит к кому-то, чтобы предупредить, что дичь в ловушку не пошла. Мы протропим его след. И придем туда, куда он бежит. Я почти наверняка знаю — куда! А дальше — по обстановке...
Ему очень хотелось верить, что он их убедил.

Предыдущая страница 14 Следующая страница


15 Алексей Витковский

Тропу для бегства он выбрал себе заранее. Поэтому мог сейчас не искать путь к спасению, а просто действовать, обратив все внимание на преследователей. Хотя их почему-то не было. По всему выходило, что варяги задержались в лагере. Видимо, их вождь решил не гнаться за ним. Это ладно! И все же надо убраться отсюда поскорее. А то, не ровен час, передумает...
Рысенок знал, что тогда ему не отбиться. Он, конечно, сможет убить нескольких, но против такого количества... Нет уж! Князь не пришел, а это значит, что в эту ловушку он не попал... Знал про нее и отправил этого своего колдуна... Но если он знал об этом, то мог знать и о другом — что Вождь действительно собирает союзников. И вполне мо, узнать и место сбора. Значит, надо упредить Лекшу...
Путь ухода Рысенок выбрал через сплошную полосу бурелома. По весне здесь пронесся свирепый ураган, оставив за собой след из множества поваленных, вывороченных с корнем деревьев. Рысенок, ловко перескакивая через одни стволы и проскальзывая под другими, быстро преодолел бурелом и скатился в неприметный овражек... Чтобы нос к носу столк нуться с одним из варягов, деловито затягивающим гашник [Гашник — та самая веревочка на штанах, что была вместо резинки. Отсюда — «в загашнике», т.е. — в укромном месте. Куда уж укромнее, не правда ли?].
Проклиная себя за потерю бдительности, охотник, не останавливаясь, бросился на врага. Они столкнулись и покатились по земле, рыча и осыпая друг друга ударами. Рысенок для своих лет был очень силен, но варяг оказался сильнее. И конечно, опытнее. Ни один из них не успел взяться за оружие, но весину мешал лук, который он еще на бегу убрал в налучье, и тул со стрелами. У его противника за спиной был щит, и теперь он не давал опрокинутому навзничь варягу повернуться на бок. Но тот все же ухитрился зажать правую руку Рысенка у себя под мышкой. Тот вцепился левой противнику в горло, но мешало ожерелье кольчуги. Так они провозились довольно долго, весин молча, а варяг — хрипя и ругаясь. Единственный выход — ударитъ противника головой в лицо — здесь не подходил — варяг был в шлеме. Время работало против охотника, — в любой миг мог появиться еще кто то из варягов и тогда... Рысенок лихорадочно соображал — что же делать. Он вовремя придавил коленом руку противника, что тянулась к засапожному ножу... Никто из них не мог отпустить захват без риска тут же проиграть бой. Наконец охотнику удалось сомкнуть пальцы на горле врага. Тот захрипел — рука у лучника ого-го. Глаза его по лезли из орбит... В следующее мгновение тело варяга резко выгнулось дугой. Рысенок потерял равновесие, получил мощный удар коленом в седалище и кубарем покатился в сторону, нашаривая заткнутый за пояс топор. Противник перекинулся назад через голову. Щит свалился с него. Варяг, уже стоя на ногах, пинком отправил его в сторону и выхватил меч. Охотник пригнулся, выставив перед собой топор. «Это ж надо так глупо пропасть!» — он лихорадочно искал путь к спасению. Однако ничего не приходило на ум.
Но варяг почему-то стоял неподвижно, скалясь и разглядывая Рысенка с головы до ног. Тот заметил, что оскал у противника щербатый — с правой стороны не хватает зубов. Несколько долгих мгновений они рассматривали друг друга, а потом... враг опустил меч.
— Ты, я вижу, из Выдр, — сказал он, продолжая щериться. — Наверное, Боги даруют мне долгожданную возможность. Ты сейчас побежишь куда бежал, а я сделаю вид, что не видел тебя. Не удивляйся. И не думай — мне плевать на справедливость и все такое. Передай своему вождю, что знаешь варяга, который хочет от него услуги взамен на другую услугу. Я знаю, что ему нужно. Он получит это, а взамен сделает то, что нужно мне... Ты понял?
Рысенок кивнул, настороженно следя за каждым движением врага. Может, зубы заговаривает? Но тот спокойно повернулся к нему спиной и стал заметать следы борьбы. Охотник не стал ждать другой возможности и стремглав вылетел из овражка. «Становится все интереснее», — подумал он, ускоряя бег.

— Ну что, все в сборе?
— Все...
— Погодите! Согуд куда-то запропастился!
— Такую мать! — Савинов зло сплюнул. — Найти немедля! Нам надо выступать как можно скорее, а его где-то носит!
Несколько человек тут же бросились в ту сторону, где в кольце оцепления должен был находиться Согуд. Однако тот отыскался сам.
— Не серчай, Олекса! Живот мне прихватило... Зато я видел, куда побежал весин.
— Добро! — Сашка скомандовал выступать. — Где ты его видел? Веди...

Глава 4
МАТРЕШКА

Мы успели! В гости к Богу не бывает опозданий!.. В.Высоцкий

Воины князя вышли к мерянской крепостце под утро. Скрытно, под крутым берегом реки, подобрались к самому частоколу. Весин, охранявший вход в подземный лаз, входивший к воде, не успел даже пикнуть. Русы умеют метать топоры...
Ольбард с Диармайдом склонились над отверстой дырой в земле. Оттуда пахло сыростью и тленом. Воины обступили их. Дозоры залегли на краю обрыва, под самым крепостным валом. Туман висел над поймой реки, скрывая нападавших.
— Значит, так. Ты, Диармайд, берешь полусотню и чуть погодя врываешься через частокол. Я со второй полусотней пойду через лаз. Смотри, чтоб никто не ушел, иначе меряне могут спохватиться. А их в граде немало... Берем вождей и отходим.
— А если все же поднимется сполох?
— Станем прорываться. Их не может быть и слишком много — все ополчение в лесах возле Няндомского кряжа... Кстати, того весина ты под хорошей стражей оставил? Как его там, по имени, звать-то?..
— Коренастым Вархом звали его... А стража ему, княже, без надобности. Помер он под пыткой...
— Тогда — вперед! — Ольбард хлопнул ирландца по плечу и нырнул в лаз.

По теории вероятностей выходит так, что чем дольше человек не совершает ошибок, тем больше шанс того, что он вскоре ошибется. Савинов вел свою полусотню по следу странного стрелка уже три дня. Местность была совершенно дикая. Несколько раз они пересекали малые речушки. Овраги и распадки вставали на пути один за другим. Земля все чаще горбилась щетинистыми от леса холмами и возвышенностями. Покрытая буреломами и чащобами, она словно старалась задержать их продвижение, не допустить куда-то в таинственную святая святых. Люди упорно пробирались вперед, время от времени теряя след. Но Потеха с Позвиздом, раз за разом вновь отыскивая его, показали себя истинными мастерами своего дела.
Вскоре на пути стали попадаться отметины человеческого присутствия. Затесы на стволах деревьев с незнакомыми знаменами, потерянные или брошенные вещи, ловушки и силки, следы огнищ. Сашка далеко разослал вперед и в стороны дозоры, чтобы быть наготове и не нарваться на засаду. Несколько раз он выделял замыкающий отряд, который садился на их собственный след и проверял — не идет ли кто за ними. Но все было тихо. Следопыты по разным признакам определили, что они находятся на мерянской земле. Утром четвертого дня преследования передовой дозор вернулся с вестью — впереди, в излучине большой реки, стоит небольшой градец. На высоком мысу — крепостца. А в крепостце — Ольбард! С ним сотня, а вот вокруг — около тысячи мерянских и весских воинов. Вот те раз... Князь угодил-таки в ловушку там, где собирался поставить ее на вождей антиваряжского союза. Когда три Сашкиных сотни осторожно выбрались на лесную опушку, чудины занимались тем, что штурмовали свое собственное укрепление. Пока что — безуспешно.
Князь сам не понимал — как оно так получилось. Почему предвидение подвело его на этот раз, а быть может, не подвело, а сыграло с ним злую шутку? До последнего момента, как его дружина стремительным броском захватила укрепление, он знал, что вражеские вожди — там. Почему он не предвидел простой до обидного вещи, что противник ожидает от него такого хода, который он и совершил? Ведь каждый младенец знает, что в лисьей норе никогда не бывает одного выхода...
Едва его воины ворвались внутрь, как вожди союзных племен ушли через второй лаз, а из града повалило к стенам готовое к бою ополчение. Капкан лязгнул. Предусмотрительный противник не оставил ему ни одного шанса. Даже колодец в крепостце был засыпан, а в амбаре — шаром покати...
— Эй! Варяги!!! — голос у кричавшего был зычный. — Давайте-ка парой слов перемолвимся, покамы вас убивать не начали!
Ольбард поднялся на стену. Воины обступили его, прикрывая щитами. Поле вокруг крепостцы было наводнено чудинским ополчением. Меряне и весины, в доспехах и без, с копьями, рогатинами, топорами, иные в шлемах и кольчугах, стояли грозной стеной. Молча, устрашающе.
— Да их тут не меньше тыщи! — сказал кто-то из русов. — Видать, те, из лесу, тоже здесь...
— Эй! Синеус! — крикун узнал князя. — Нам нужен только ты! Остальных отпустим! Выходи!
Кричавший стоял всего шагах в двадцати от вала. Видно было — стрел не опасается. Здоровенный детина в длинной кольчуге, с секирой за поясом. В руках он держал круглый щит, обращенный внутренней стороной к частоколу, — пока что мир, мол.
— А не выйдешь — убьем всех! И тех, что в лесу блуждают, — тоже! Так что выбирай — один погибнешь или всех своих за собой потянешь? А как перебьем дружину твою, — то и город сожжем! Выбирай, Синеус!
— Уж не сам ли это Лекша? — спросил Диармайд. Ольбард дернул плечом:
— Какая разница? Видать, суждено мне, как и родичу моему, Олегу, помереть без славы! Зато все вы живы будете...
Черноволосый ирландец вскинулся, как будто князь его ударил:
— Ты что же, Ольбард Синеус, сдаться решил?! На муку смертную один пойти хочешь!? Не бывать тому!!!
Дружина одобрительно загудела:
— Биться будем! Погибнем со славою! Перун с нами!
— Молчите, дети неразумные! — Лицо князя закаменело от гнева. — Вы что же, не видите, сколько их?! Сами сгинете, а следом жены и дети ваши! Пусть я один смерть приму, чем весь народ мой! Вы присягали мне на верность, так исполните клятву! Сыну моему служите! А он за меня отомстит!
— Нет, княже! Не дело молвишь! — Диармайд смотрел Ольбарду прямо в глаза. — Мы присягали тебе — это правда! Поклялись живот положить за тебя — и это правда! И присяги своей — не посрамим! Потому — не выдадим тебя врагам! И тебе позволим к ним выйти, лишь если поведешь нас в битву!!!
— Веди нас, княже! Перун!!! Перун с нами!
Ольбард посмотрел на лица своих воинов и понял — на все воля богов. Дружина его не отдаст. Он вытянул меч из ножен. Русы издали громовой рык. Князь обернулся к врагам, молча ждавшим его ответа.
— Эй, Лекша! — крикнул он. — Я нужен тебе? Приди и возьми!
Полтора дня они отбивались на стенах, но чудины не очень-то наседали. Пусть-ка варяги ослабнут от голода и жажды.
Князь помнил, что как-то раз на торгу видел забавную игрушку, привезенную из далеких Восходных стран. Может, даже из самого Сина. Это была куколка, выточенная из дерева и раскрашенная яркими красками. Формой она походила на грушу. И еще — куколка открывалась. А внутри была вторая, такая же — только поменьше, а внутри той — еще одна — и так до пяти. Весский вождь поймал его подобным же образом. Он подсовывал князю одну приманку за другой, смотрел, как тот обходит ловушку, и подсовывал новую. В конце концов он убедил князя, что тот умнее и удачливей. И как только убедил — одержал победу. Ольбард понимал, что сам виноват. Он утратил трезвость и, как мальчишка, очертя голову полез в медвежью берлогу. Как в притче: «Слышь, друг! Я медведя поймал! — Так тащи его сюда! — Да он не идет! — Ну тогда иди сам! — Да медведь не пущает!»
Крепостца была — одно название. Частокол о невысоким валом по кругу — ни башен, ни навеса на забороле [Заборол, забрало — часть крепостной стены, на которой сделан проход и площадка для обороняющихся. Обычно прикрывался навесом от стрел, оснащался бойницами и т. д.]. Бревенчатый тын охватывал верхушку приречного холма. Внутри — пара домов, прилепившихся к стенам, и небольшой амбар. Князь стоял на стене и смотрел, как чудины снова готовятся к атаке. В его щите засело уже с пяток их длинных стрел. Но это они так — пугают. Но скоро возьмутся всерьез. Воины князя уже почти прикончили запас воды, что принесли с собой во флягах. Без еды можно протянуть долго, а вот без питья... И без сна тоже долго не протянешь. Ночью враги выходили в поле и орали возле стен, изображая, что идут на приступ. Иногда и шли, но не всерьез — знали русскую силу. Выжидали... Душой князя владело глухое отчаяние. Однако дружина видела только его уверенность и силу. Люди верили, что у него есть решение... Оно и в самом деле было, но князь больше не мог надеяться на свое предвидение. Он гнал его от себя и старался найти иной выход. Однако найти не мог. Он только надеялся, что Васильке, оставленный с Буривоем в Белоозере, будет настороже. Чудинов много, и они и вправду могут попытать счастья в нападении на город...
Ну почему он вбил себе в голову, что рать начнется зимой? Что они захотят достать его на полюдье? Вождь Выдр перехитрил его. Что ж, достойный противник!.. Если сегодня ничего не изменится — завтра к утру придется с боем прорываться назад. Плохо, что решение это очевидно. Плохо и то, что уйти налегке не удастся. Часть воинов будет нести раненых и убитых...

Сашка прикинул время. Ольбард сидит в этой крепостце минимум два дня. Вряд ли там много еды и питья. Лучше исходить из того, что всего этого там вовсе нет. Тогда времени в обрез... Он лежал в кустах на опушке и смотрел на бушующее море вражеских войск.
«Лезть напролом нельзя — сомнут массой. Попытаться ночью — вряд ли эти белоголовые ребята будут беспечны. Их предводитель — не из тех типов, что по дурости упускают такой шанс. Дождаться, когда князь решит прорываться, и ударить им в спину... Шанс есть, но совсем крохотный. Противнику и тогда хватит численного перевеса. Нужно сделать что-то еще... Что?»
Чудины под стенами, как видно, взялись за дело всерьез. Сколотили большие щиты, чтобы под их прикрытием подобраться к самому валу. Их стрелы наполнили воздух, дождем поливая крепостцу. Сашка представил — каково сейчас там, внутри, и невольно поежился. Да уж, дело совсем дрянь. Огромная толпа вооруженных людей там, у стен, дико завыла и пошла на штурм. Как только первые ряды взобрались на частокол — тот немного подрос, опоясавшись рядом русских щитов. Сверкнуло оружие. Стальная стена поверх деревянной. Оттуда донеслось знакомое: «Бей! Бей!» Некоторое время казалось — наступавшие просто задавят русов числом. От места боя доносился лязг, грохот и рев. А потом враги отхлынули пазад, и вал вокруг крепостцы остался усеянным телами убитых. Держатся! Ну — добро!
Савинов вдруг заметил, что пальцы его до боли сжимают пучок сухой травы. Он разжал руку. «Эге! А здесь-то дождя не было!» Он отполз немного назад, туда, где таились у опушки его воины.
— Найдите мне Позвизда, Потеху и Врана! И пусть Ставр возьмет два десятка стрелков. Только живо! Нам надо успеть до следующего приступа.

Рысенок нашел Вождя, когда тот, стоя в стороне, на небольшом холмике, руководил осадой. Услышав новости, он только хмыкнул и зло ощерился:
— Я знал, что он не попадется! Ты не удивил меня. Его удача и хитрость удивительны, но не беспредельны! Видишь? Ты ждал его там, а я поймал его здесь. На живца! Теперь ему не уйти! Отец мой и дядя будут отмщены.
Охотник со смешанными чувствами смотрел на него. Белый огонь безумия пылал в очах Вождя. И парень с удивлением понял, что ему не нравится такой конец...

Второй приступ! Визжащая и воющая волна врагов накатилась на тын, вскипела стальной пеной. Чудины прыгали вверх, опираясь на копья, карабкались на плечи друг другу. Лезли, невзирая на потери, сплошным потоком искаженных от ненависти лиц. Ощеренные зубы, налитые кровью глаза. Русы сшибали их вниз, рубили цепляющиеся за гребень стены руки, кололи, резали. Их облитые железом плечи двигались неутомимо, словно у жнецов, снимающих кровавый урожай. Воин — пахарь битвы. Дружина стояла насмерть. То там, то здесь падал кто-то из защитников. Убитых и раненых оттаскивали вниз, и побратимы занимали их места. Князь разделил своих воинов на три смены. Одна сражается, одна отдыхает, а третья — наготове, чтобы вступить в дело, если где-то наметится прорыв обороны. Они держались...
Ольбард посмотрел на небо. Как назло — ни облачка. Бойцов мучает жажда. И солнце еще высоко. Этот приступ упорнее, чем предыдущий. Враги лезут и лезут. Стрелы, пущенные навесом, густо падают во дворе. Стрелки, прикрываясь щитами, собирают их, чтобы переправить обратно. Врагов так много, что всякая стрела найдет себе цель на той стороне. Когда их вожди сообразят, что снабжают оружием осажденных?
Чудины все лезут и лезут. Их натиск еще усилился, хотя кажется, что это невозможно. Теперь им нет нужды карабкаться друг на друга. Они идут по валу из трупов. Дружина берет с них страшную дань за каждого своего погибшего. Но те — не боятся! Ломят вперед, как будто все решили полечь здесь костьми! Отваги им не занимать.
Князь поднялся на стену. Один из его воинов упал. Кольчуга разрублена. Кровь хлещет из глубокой раны. Срубивший его весин перепрыгнул гребень частокола... и рухнул на тело своего врага. Княжеский меч расколол ему лоб. На его место тут же встает другой. Удар! Залитое кровью лицо исчезает за частоколом. Новый враг! Удар! Гремит щит. Снова удар!
Еще немного — и русов задавят числом!
Но что-то меняется. Вражеский натиск ослаб. Ветер тянет через поле к лесу клубы черного дыма. Город горит! Там в дыму и пламени мечутся люди. Женский крик, вой. Часть вражеских воинов кинулась туда. Им навстречу летят стрелы.
— Диармайд! — Князь отбил очередной удар. — Раненых на двор. Готовьтесь! Помощь идет!
Из стены дыма, перегородившей поле, внезапно возник строй воинов в островерхих шеломах. «Перун!» Они движутся быстро. Но не слишком, — так, чтобы враг оценил опасность и успел напасть. Расчет, как видно, на то, что вражеские вожди сейчас потеряли власть над своими воинами. И не успеют сообразить, что к чему.
Враги кинулись им навстречу. Варягов мало! Те сбились в клин и пошли быстрее. «Перун! Перун!!!»
«Это Александр! Рисковая голова! Откуда он здесь?»
Ольбард усмехнулся и подал знак. К воротам! Удача с нами!
Орда накатилась на три Сашкиных сотни. Облепила, теряя окалину трупов. Клин замедлил шаг, но продолжил движение, все глубже увязая в толпе врагов, словно медведь, волочащий за собой собачью свору. Воины с рыком ворочали копьями. Лязгало железо, хрипели под ногами затаптываемые насмерть враги, норовя в последнем порыве ухватить за сапог, задержать. Савинов отбросил щитом очередного противника, ткнул железом в распяленный криком рот. Держать строй! Держать!!! Он направлял свой отряд слегка в сторону от ворот, оттягивая на себя основную массу врагов. Орда все напирала, очертя голову бросаясь на острия копий. Их много! Черт, как их много! Клин окончательно увяз и, качнувшись, остановился...
И именно в этот момент распахнулись далекие еще ворота крепостцы и оттуда хлынула железная струя дружины, на ходу формируя второй клин, правда меньший. Разметывая в стороны ряды осаждающих, он двинулся вперед. Медленно. Потом все быстрее.
— Бей! Перун с нами!!!
Савиновский отряд заворочался, высвобождаясь из вязких объятий орды, и надавил вперед, навстречу прорывающимся из кольца товарищам. Все ближе и ближе их клич. Вот уже видны взлетающие и падающие багровые лучи клинков. Клинья разошлись совсем рядом, размолов в кровавую кашу часть вражеских воинов, оказавшихся между ними. И двинулись к лесу, срезая атакующих врагов друг у друга с флангов и тыла. Те стремились отсечь их от леса. Меряне построили стену щитов, но она была разорвана, рассечена натрое и втоптана в траву сапогами русов. Раненых в середину! Бей!!!
Так, в хрипе, стоне и вое, они достигли первых деревьев. Развернулись, слили ряды и прянули на врага. Чудины не ожидали, смешались, отшатнулись назад. То, что надо! Русы использовали эту заминку и отступили в полном порядке, огрызаясь стрелами...
Солнце нещадно палило залитое кровью поле. Вездесущее воронье уже вилось над телами. На следующий год быть здесь доброму урожаю!

— Это невозможно! — Рысенок, раскрыв глаза, смотрел на исчезающих в лесу грозных врагов. — Они снова ушли!
Вождь смолчал. Его лицо стало белым от бешенства. Скрип зубов, наверное, был слышен на другом конце поля. Молодому охотнику было страшно смотреть на него и он отвернулся, чтобы взглянуть на пожар. Там, судя по дыму, тоже все было плохо. Рысенок чувствовал себя виноватым в том, что произошло. Убей он в лесу этого варяжского колдуна — и все могло бы быть по другому... Но вот странно. Виноватым-то парень себя чувствовал — вон сколько народу погибло, однако что то внутри говорило Рысенку: случилось то, что должно было случиться. И что не стрелял — верно. Было в том варяжском вожде нечто... родственное ему самому.
За его спиной послышался судорожный вздох. Вождь, похоже, взял себя в руки. Рысенок вдруг подумал, что тот действительно безумен. Неужели теперь, когда варяжский колдун снова доказал свою невероятную удачу, Лекша все еще будет жаждать битвы с ним? Хотя нет, именно теперь вождь захочет отомстить еще сильнее. А меряне — те повязаны кровью. Им придется участвовать в войне.
Словно в подтверждение его слов, Лекша тихо произнес, и его голос напомнил парню змеиное шипение:
— Ничё! Это наш лес. Чтобы дойти домой, им придется заплатить нам дань кровью... Смерть их будет ждать под каждым кустом... Эй, парень! Что ты там пел о том варяге, что отпустил тебя?

Глава 5
ВОЗВРАЩЕНИЕ

... Возвращаются все, кроме лучших друзей, Кроме самых любимых и преданных женщин. В. Высоцкий

Они пробились. Шли лесами, отбиваясь от летучих отрядов весинов. Несли тяжелораненых и убитых. Последних — почти сотня. Три четверти живых более или менее легко ранены. Сам Сашка получил очередной шрам, когда стрела, пробив щит навылет, раздвинула жалом кольца брони и, пронзив мышцу насквозь, уткнулась в ребро прямо напротив сердца.
Когда дружина достигла тайного места на одной из рек, где были припрятаны лодьи, Савинову показалось, что вот он, после столетних блужданий, вернулся наконец домой. При первой же возможности он рухнул прямо на палубный настил и вырубился. Ему опять приснился сон.

Это была опять та же степь, покрытая курганами. Над ней пламенело рассветное небо. Мягкие облачка в вышине кипели чистым золотом, словно извергнутые неистовым жаром из горна божественного кузнеца. Горизонт плавился и бурлил ярост ным огнем, испуская в исполинскую чашу небосвода янтарные солнечные лучи. Курганы курились утренней дымкой, храня на обратных склонах ночной мрак. Тот корчился, прячась от наступающей солнечной рати, и темными тенями устремлялся к западному горизонту. Крыло на вершине кургана отбрасывало четкую синюю тень. На нем сидела давешняя птица. Сашка стремглав мчался к ней, обратив лицо навстречу восходу, и упругие стебли травы хлестали его по ногам.
Юрка сидел под крылом, опершись спиной о его траченную огнем поверхность, и смотрел, как рождается день. Почему-то на нем была местная одежда богатого покроя, а на шее красовалась толстенная золотая гривна. Когда Сашка приблизился, Юрка глянул на него искоса и хитро усмехнулся:
— Что, пилотяга, в вожди выбился уже?
— У тебя неверные сведения, — Савинов присел рядом. — Полусотник — это еще не вождь. Череп мне не брили и вообще...
Юрка выдал свой коронный смешок. Прозвучало язвительно, и Сашке захотелось намять ему бока. Тот почуял и, слегка отодвинувшись, погрозил ему пальцем:
— Но, но! Попрошу без рук! А сведения мои — верные. Я не то что ты: «Видит горы и леса, облака и небеса, но не видит ничего, что под носом у него!» — процитировал он.
— Это откуда?
— От верблюда! Откуда мне знать — тоже мне, вопросозадаватель. Ты мне верь на слово — разее я тебя хоть раз обманул?
— Насчет раза — не скажу, а пару сотен припомнить мог бы, надувала несчастный! Ты вообще откуда здесь?
Откуда и ты. Вот соберешь пару взводов гавриков и давай сюда, на юг! Тут такие дела делаются — закачаешься!
— Куда это «сюда»? Степь большая. И потом — ты мне снишься.
— Юрка подозрительно уставился на него. И вдруг пребольно ущипнул за нос.
— Эй! Это насилие над личностью! Пусти — слива будет!
Некоторое время они боролись за обладание носом. Сашка победил.
— Очумел ты, братан, в этой степи. На друзей, кидаешься!
— Как я могу кидаться — я же снюсь тебе. Нет? — Юрка наклонился к нему и заговорщически прошептал: — А я думал — ты мне снишься.
И заржал как безумный.
— Вот что, Юрчелло, ты не темни! — Савинов насел на него всерьез. — Давай колись — что у тебя на уме. И вообще — где это «здесь»?
— В Чернигове, братуха. Значит, договорились — пару взводов, а то и роту, ноги в руки — и сюда. Только не вздумай! — Он погрозил кулаком. — Не вздумай, слышишь, везти их на десантных планерах! Я тя знаю, анархиста! Дай только волю — уж ты развернешься.
Ты бредишь, — уверенно сказал Савинов и проснулся.

Юрка исчез вместе с курганом, а рассвет остался. И нос болел не переставая. Наверное, даже больше, чем раненая грудь. «Вот черт! — Савинов ощупал нюхательное приспособление. — Где это меня угораздило? Может, щитом вчера, когда стрелой ударили? Жаль, зеркала нет...» Он перегнулся через борт и зачерпнул воды горстью. Боль поутихла.
А лодьи уже подходили к городу. Там звоном звенел колокол. На пристани народищу набежало — страсть. Что-то кричали, бросая вверх шапки. Радовались. «Значит, Позвизд сушей быстрее нас добежал. А может, коня где раздобыл. По всему видать — и не ждали уж нас...» Еще перед атакой, посылая своих «диверсантов» поджечь мерянский городок, он дал одному из них спецзадание — сообщить в Белоозеро суть ситуации. Парень преуспел, и даже слишком.
Теперь почти сразу выяснилось, что Буривоя в городе нет. Умудренный опытом, Василько остался защищать Белоозеро с тремя десятками воинов и градским ополчением. Но княжича ему удержать не удалось. Буривой же собрал остальных воинов — почти сто двадцать человек — и кинулся спасать князя, хотя знал, что безнадежно опаздывает... Ольбард, услышав сию новость, только мрачно кивнул и тут же приказал отправить нарочных — ворочать героя назад... «Будет княжичу на орехи, — подумал Сашка. — Бросил город почти без дружины, мальчишка! Отца спасать — дело, конечно, благородное, но ведь и головой думать надо...» Потом Савинов увидел Яринку, и все прочие мысли вылетели из головы. А все болячки — как рукой!

Стоя в сторонке, Диармайд смотрел, как обнимает Александра молодая жена, и думал о своей Грайне. О том, какой сейчас у него сын и как пахнет в Ирландии вереск. В битве он не получил ни царапины — Бог хранил его от всякого зла. Хранил для того, чтобы он мог вернуться домой. И он знал, что обязательно вернется. Слово воина — крепче стали Вернется будущей весной. Князь обещал...

А Юрка оказался прав. Сон это был или нет — бог знает! Вот только на тризне, когда провожали погибших воинов в чертоги богов, князь вдруг выкликнул Сашкино имя. Тот вышел вперед, не подозревая, что его ждет. Лицо Ольбарда было сурово и торжественно. Он держал в руке бритвенно острый меч. Зал дружинного дома накрыла тишина. Все ждали.
Князь поднял клинок над головой:
— Александр, по прозвищу — Медведкович! Воин, пришедший с неба! Ты, которого мои собственные руки извлекли из волн Студеного моря, не раз спасший мне жизнь! Верный клятве! Побратим! Ты показал в битве, что достоин быть вождем! Твой дух неистов, а рука крепка! Боги наделили тебя удачей и мудростью! Сила твоя равна разумению! Да будет так, как должно быть! Стань на колено...
Сашка молча повиновался. Его плечи тут же обернули полотном, волосы смочили, и князь собственноручно лезвием меча сбрил их, оставив лишь на темени густую прядь. Дружина крикнула: «Любо!!!» — аж стены дрогнули.
— Встань, витязь!
Савинов встал. И не ко времени заметил ревнивый, недобрый взгляд Буривоя. «Еще этого не хватало, — устало подумал он. И всей-то чести, что голова — босиком. Зимой мерзнуть станет!» Конечно, на самом деле он так не считал. Но что поделать — привычка!
Поклонился князю, дружине и поцеловал посвятивший его меч. Ольбард обнял его за плечи и повел во главу стола. А у Сашки не шел из мыслей мрачный взгляд княжича. К славе ревнует, что ли? Да какие ваши годы! Эх — жаль! Хороший парнишка...

А на другой день Сашка стоял на городской пристани и смотрел, как снаряжается в дорогу новгородский насад. Последний в этом году. Дюжие работники сновали туда-сюда, проверяя напоследок груз. Высокий статный купец с гривной на шее, как в давешнем сне у Юрки, похожий скорее на воина, чем на торговца, приветливо кивнул Сашке. Они неплохо знали друг друга, Савинов неоднократно покупал у него свечи и рукописи — так называемые списки — копии трудов разных авторов, в том числе и античных. Правда, имелись кое какие проблемы с прочтением, однако вполне устранимые... Охрана — десяток воинов, под командой седого, бывалого русина, уже заняла свои места в насаде. Пришла пора прощаться.
Яра о чем-то шепталась с Сигурни. Наверное, «присылай весточку» и так далее. Хаген подошел, стал рядом, вооруженный почти так же, как в тот раз, когда Сашка впервые увидел его. Положил руку на плечо:
— Ну что, брат, вот и настало время. Я должен вернуться, чтобы помочь отцу. Хочу, чтобы ты знал — у меня никогда не было друга лучше, чем ты...
Сашка молча сжал его жесткую ладонь.
— Не тужи, Александр, мы с тобой свидимся еще не раз. Через месяц будем в Бирке, а через два я увижу скалы нашего фиорда...
— Хаген! — Савинов перебил его. — Ты знаешь, что мы можем встретиться уже на следующий год. Князь простил тебя, но он не простил твоего отца. И как бы нам не свидеться на палубах боевых кораблей! Знай — мой меч тогда будет смотреть в другую сторону...
— И мой! — скандинав беспечно улыбнулся. — На палубе много места. Может, и ты попадешь ко мне в гости.
Сашка рассмеялся:
— Спасибо, я лучше как-нибудь сам... Спасибо за все... Вот, смотри — это тебе. Прими от чистого сердца!
Он поднял лежащий на пристани мешок и вытряхнул на руки Хагена поток стальной чешуи. Кольчуга была харалужная, Богдановой работы. У побратима загорелись глаза.
— Княжеский дар, Александр! А мне и отдариться нечем!
— Твоя дружба — дороже, Хаген!
Тот погладил гладкий металл колец, покачал головой. Потом полез за пояс и достал свой рунный мешочек.
— Вот, прими и ты! Ты знаешь, что с ними делать... Ну что же, давай прощаться?
— Давай! — Они обнялись, и Хаген по сходням спустился в насад. Сигурни уже была там. Корабельщики отдали швартовые концы и оттолкнулись от пристани. Насад величаво развернулся. Хлопнул парус, наполнился. Чайки завопили, паря вокруг мачты... Тоже провожают.
Яринка подошла, стала рядом. Сашка взял ее за руку. Его пальцы наткнулись на металл колечка, которое он подарил ей еще до свадьбы. Серебряная головка пантеры, кусающей собственный хвост.
Они смотрели, как удалялся крутобокий кораблик. И Савинов молился, чтобы они с Хагеном больше не встретились. Трудно иметь друзей по ту сторону фронта... Он надеялся, что его молитвы будут услышаны. Кем — не имеет значения. И почти поверил, что так оно и будет. Как водится — он ошибался, но это действительно уже совсем другая история. Сашка стоял и смотрел вслед уходящему в неизвестное другу. Ветер нес вслед кораблю пожелтевшие листья. Скоро зима...

Далеко на севере могучий рыжебородый человек распахнул тяжелую дверь и вышел из дома. Ветер тут же сунул ему в бороду пожухлый березовый лист. Рыжебородый поднял голову вверх и узрел бег облаков. А в этом беге, из чехарды грязно белого и ясно-синего цвета, божественная воля вдруг сложила для него Руну Ингуз. И он понял, что его сын идет к нему».

Глава 6
РАТЬ

Предыдущая страница 15 Следующая страница


Витязь 16

В хрипе связок, в горле комом теснится крик, Но настала пора — и тут уж кричи — не кричи! Лишь потом кто-то долго не сможет забыть, Как, шатаясь, бойцы о траву вытирали мечи! И как хлопало крыльями черное племя ворон, Как смеялось небо, а потом прикусило язык, Как дрожала рука у того, кто остался жив, И внезапно в вечность вдруг превратился миг... И горел погребальным костром закат, И волками смотрели звезды из-за облаков, Как, раскинув руки, лежали ушедшие в ночь, И как спали вповалку живые, не видя снов... Виктор Цой

[Рать — война, войско, битва. Ратиться — воевать.]

И зима пришла — многоснежная, студеная. Деревья в лесах трещали от мороза, и стены кремля, сложенные из исполинских стволов, покрылись серебряным инеем... Вождь весинов затаился. Даже дальние выселки в княжеских владениях никто не тревожил, Вопреки ожиданиям, не возникали из пурги летучие отряды весских лыжников. Не звенел набат.
Тишина была настолько подозрительной, что Савинов начал беспокоиться не на шутку. Что-то еще задумал этот неистовый Лекша? А вот Ольбарда будто подменили. После спасения из ловушки князь сделался мрачен и нелюдим. Приготовления к войне велись вяло. Как будто что-то сломалось в душе вещего князя.
Перед первыми заморозками Ольбард засобирался на полюдье. Не обращая внимания на советы своих вождей, он взял с собой всего сотню воинов. Остальных частью оставил в Белоозере, а часть разослал по дальним крепостцам. Диармайда с пятью десятками вообще отправил в Градец на Лаче... Храбр остался в городе приглядывать за порядком, а вот Сашку князь взял с собой.
Савинов с тревогой следил за происходящим. В последний день перед выходом на полюдье он подошел было к Ольбарду с вопросом — не надо ли взять с собой побольше людей. Князь ответил только: «Нельзя оголять город» — и свернул беседу. Создавалось впечатление, что он больше никому не доверяет.

Гонец нашел вождя Рода Выдры уже на следующий день после того, как варяжский князь покинул свой город.
Лекша с десятком стрелков возвращался из дозора. Он установил вокруг весских поселений непроницаемую сеть засад, засек и тайных засидок, в которых менялись опытные охотники. Он ждал, что Синеус нанесет свой удар. Ведь не может не знать проклятый варяг, что род Выдры сильно оскудел воинами. Их теперь едва набиралось с полторы сотни.
Однако гонец принес удивительную весть. Князь вышел из Велоозера с малым числом, беспечно. С ним всего сотня воинов. Остальные разбросаны по дальним крепостцам. Свой человек, который теперь был у Лекши в варяжском стане, доносил: Синеус разогнал всех своих старых вождей, сын — в опале, черноволосый вальх, самый опасный из людей князя, услан куда-то с малым числом воинов. Лучшего случая не представится.
Лекша тут же отправил быстроногих гонцов к своим союзникам. «Час настал! Смерть варягам!» И из глубины заснеженных лесов, верные своему слову, стали выходить отряды кряжистых мерянских воинов, ловких весских стрелков, и даже мурома прислала почти сотню ратников, вооруженных тяжелыми рогатинами, бронями и щитами.
Смерть варягам!

На обширной поляне, где разбили свой лагерь русы, стояла тишина. Горели костры, и треск валежника, пожираемого пламенем, был единственным звуком. Савинов сидел у огня. Было тревожно. Он не понимал, что происходит. Почему князь лезет в глубь враждебных лесов с малой дружиной? Почему выбрал пассивную тактику? Даже — более того! Ведь на полюдье можно было отправить Буривоя, а самому... Или нет — княжича посылать нельзя. Этот безумный выдрятич Лекша только и ждет такого подарка. Но что же все-таки происходит? А вдруг Ольбард утратил свой Дар?! Тогда все становится на свои места...
Сашка поискал глазами князя. Нашел. Ольбард стоял возле саней, нагруженных добром, которое его данники приносили на княжий суд. В каждой деревушке, через которую проходил отряд, князь разбирал тяжбы, судил и собирал дань. Переполненных саней набралось уже с двадцать штук. На ночь их выстроили кольцом. Получилось нечто вроде стены, внутри которой русы разожгли костры и устроились на ночлег.
Темный силуэт воза с данью, такой же темный силуэт князя рядом... А это кто? Сашка присмотрелся. Неизвестный сидел у воза на корточках по правую руку от князя. Одетый в шубу мехом наружу, издали он напоминал медведя... Кчязь слегка повернул голову, сверкнула серьга в ухе... Медведеподобный кивнул. Волчий хвост на его шапке тяжело мотнулся. Да они разговаривают между собой!
Савинов прислушался, но не смог различить ни одного слова. Это с его-то навыками! Ольбард и его жутковатый собеседник каким-то непонятным образом разговаривали молча. Сколько продолжалось это общение, Сашка не знал. Князь все так же неподвижно стоял, «мохнатый» — сидел в тени. Лес — молчал, лишь изредка потрескивали деревья, да с шумом рушился с веток снег. Звезды, перемигиваясь, с любопытством разглядывали стоянку. Тишина. Дыхание спящих... А потом вдруг «мохнатый» исчез. Только что сидел, кивая, — и нет его. Только обострившийся Сашкин слух различил удаляющийся в глубину леса слабый звук. Если снег плотный, как сейчас, именно так шелестят на бегу широкие охотничьи лыжи... Кто это был?

Ударим, как только снимутся с лагеря. Мурома пойдет ошую, меря — в центре, а мои воины — справа. Не жалейте стрел! У нас людей всемеро больше, а хорошо бы — вдесятеро! Лучших стрельцов собрать вместе. Рысенок? Ты — старший!

Выла, ревела и ворочалась битва. Сотни ног попирали снежную целину, топтали, запинаясь и скользя в крови, тела врагов и друзей. Весское ополчение, подкрепленное отрядами мери и муромы, загнало русов в ловушку. Точнее, так думал весский вождь. Однако он ошибался. Ольбард позволил ему поймать себя...
Пар клубами летел над сражающимися, оседая инеем на доспехах и шлемах. Стрелы и мечи звенели о них, высекая яркие искры. Чудь напирала, теснила славян и, казалось, скоро сбросит дружину русов с высокого речного откоса прямо на лед. Многоголосый ор стоял над полем сражения. Щиты грохотали от града ударов, подобно боевым барабанам. Русы сбивали строй, крепко упираясь ногами в мерзлую землю. Их было меньше, гораздо меньше, но боевое умение — превыше числа.
Сашка бился во главе своей полусотни на правом крыле. Ему уже трижды меняли изрубленный щит. Морозный воздух обжигал легкие. Колкие снежинки лезли в глаза. Поддоспешная одежда «плавала» в поту. Он хрипел, задыхаясь, держа тонкую грань, отделяющую человеческое сознание от звериного духа. Свирепый рев рвался из груди. Враги наседали, ярясь, и откатывались, воя от страха. Тяжелые копья русов сновали взад-вперед, словно иглы гигантской швейной машины, тачающей смертное полотно. Лязг, вой, стук. Сердце колотится где-то в гортани. Щит отяжелел от вонзившихся стрел и сулиц. Но строй держится — одно слово — стена!
Крепкие, широкоплечие меряне настырно лезут вперед. Они тоже умеют сражаться в строга, и у всех есть щиты. Вот один, в плоском полукруглом шлеме, что-то кричит, взмахивая топором. Враги снова бросаются вперед. Стальная круговерть! Чье-то лезвие задевает Сашкин шлем. В ушах звон, в глазах — кровавая муть. Он наугад сплеча рубит мечом. Что-то звенит, распадаясь. Древко скользит, посунувшись над плечом... змеиный бросок... хрип... стон. Пелена перед глазами рвется на части. Он видит, что меряне отступили, злобно крича. Господи, сколько же... Но их предводитель с расколотым черепом — в снегу. Еще один труп среди множества других...
Тучи воронья с граем поднимаются над лесом. Что? Не может так скоро... Может! За деревьями ревет рог. Раз, другой, третий. В подлеске — смутный блеск железа. С каждым мигом он все ярче. Из сумрака выходит первая шеренга, вторая, третья. Засадный полк Диармайда, тайно собранный из разосланных по дальним градам отрядов, выдвигается, щетинясь остриями копий, катится валом, подминая снежную целину. «Р-рра! Перун! Перррун!!!» Часть чудинов поворачивает ему навстречу, кидается с безумной яростью. Сшиблись! Вскипело стальное месиво, пошло кровавыми пузырями. Чудины обтекают полк с флангов, но русы не боятся — идут напролом. Их клинки сверкают с быстротою молний, разбрызгивая, разя, рассекая. Они давят, рвут, напирают. Вот левое крыло врага в полукольце. Хряск, визг, звон. Меряне обращаются вспять, забрасывая за спины щиты. Правый фланг русов начинает медленное наступление. Весины откатываются следом за мерей. Воздух наполняется стрелами. Задние ряды славян поднимают над головами щиты. «Держать стену! Держать!!! Щиты сбей!»
Сашка охрип окончательно. В горле сухой, игольчатый комок. Рядом падает воин — в его глазу стрела. Поднять выше край щита, не отставать! Ноги проваливаются в сугробы. Под ними то скрип, то хлюпанье. Кто-то длинно и дико воет, не прекращая ни на миг: «И-и-и-и!!!» Вдруг вой обрывается. Что-то с силой ударяет в щит. Метнули топор! Чудины останавливаются на опушке, разворачиваются, и бой продолжается с новой силой. Мельканье, стук, свист! Кто-то кричит не своим голосом, жутко подвывая. Но и этот смолкает. Мертв!
Снова звук рога. Кони ржут на опушке. Их тяжелый скок слышен даже сквозь лязг битвы. Еще засадный полк! Буривой дорвался до битвы! Чудины очертя голову кидаются на прорыв. Капкан лязгнул вновь! «Бей! Бей! Бей! Бей! Бей! Бей! Бей!!!» — несется над полем. От вопля снег рушится с веток прямо на головы сражающихся. Начинается бойня. Части врагов удается прорваться, но Сашка чувствует, что это ему безразлично. Конечно, этот безумный весин, вождь Выдр, снова ушел... Его достанут потом!
Избиваемое весское ополчение воет от ужаса. Еще напор — и они сдаются, бросая оружие в снег. Савинов тупо смотрит на маячащие перед глазами безоружные фигуры и вдруг понимает — это победа! Победа!!!
«Слава! Слава!!!» — клич летит над полем, мешаясь с вороньим граем и смертными стонами. Победа... Но война не окончена.

Рысенок хорошо стрелял в последнем бою. Если бы поле осталось за ними, он мог бы принести целую связку вражеских ушей. Но проклятые лесными богами варяги снова смогли победить. Их князь — настоящий колдун! Его ничто не берет... Вот летом им чуть было не удалось заманить его в западню. Кудесник навел на варяга порчу и ослепил его Дух, но тот каким-то образом освободился, нашел кудесника и убил его. А потом перебил почти всю засаду, заслав сначала впереди войска двух злых духов, один из которых убил брата Рысенка. Он тогда долго искал тело, чтобы похоронить, а найдя — увидел, что оно рассечено пополам, вместе с кольчугой. Вот и плати баснословную цену купцам за доспехи.
Рысенок помнил, как плакал от ярости и поклялся отомстить. Вождь убеждал всех, что ни чего не потеряно и зимой, когда варяги пойдут собирать дань, Выдры вместе с союзниками станут нападать на них и перебьют по частям. Но князь-колдун снова обманул их. Враги возвращались с добычей, и охотники сообщали, что, мол, идут беспечно, без дозоров... И опять обманул синеусый колдун. На самом то деле он разделил своих воинов. Часть их шла открыто и беспечно, а остальные — тайными тропами, широко разослав дозоры из умелых охотников. И Выдры сами угодили в ловушку...
Теперь в роду осталось лишь два десятка мужчин. Из них половина — старики и мальчишки, Рысенку недавно исполнилось двадцать зим, но теперь он остался одним из немногих зрелых мужчин...
Несколько ночей подряд, после того как варяги покинули поле боя, оставшиеся в живых Выдры на санях и волокушах свозили домой своих убитых. Рубили сухой лес для погребального костра. Женщины выли над телами, а пожилой ученик древнего кудесника молил богов о милости. У погибших в бою не было даже провожатого в мир мертвых — никто из варягов не попал в плен. Это было неправильно. Их души могли заблудиться, а на том свете некому будет прислуживать им на празднествах...
Вражеские отряды рыскали поблизости, стремясь отыскать убежище Выдр. Люди были в отчаянии. А потом из лесу вышел варяг. Тот самый, щербатый.

Глава 7
ИУДА

... А жизнь — только слово, Есть лишь любовь и есть смерть! — Эй! А кто будет петь, если все будут спать!? Смерть — стоит того, чтобы жить! А любовь — стоит того, чтобы ждать... Виктор Цой

Это был передовой дозор. Шесть человек верхами, пробирающихся по зимнему лесу. Из ноздрей обросших по сезону лошадок валил пар. Люди внимательно осматривались по сторонам, держа оружие наготове, ждали подвоха с любой стороны. Они знали, что враги разбиты, что у них осталась лишь горстка воинов, но это не делало род Выдры менее опасным. Нужно было найти его убежище, чтобы положить конец этой долгой, ненужной войне.
«Впрочем, — размышлял Савинов, по обыкновению лично возглавлявший дозор, — не так уж и не нужна эта война. Весские роды сильны и многолюдны. Они не признают единой власти, и каждого приходится убеждать силой оружия или угрозами. Если они развернут в лесах партизанскую войну — от них будет очень много неприятностей... Однако теперь они получили урок. Еще немного — и еще один род отойдет под руку Белозерского княжения. И кто виноват в том, что в роду почти не осталось взрослых мужчин? Вот принял бы Лекша, сын Кукши, виру за отца... Но нет, не хочет. Лучше пусть все Выдры сойдут на нет, а месть священна! Неужели там у них не найдется светлой головы, которая сообразит, кто же является их настоящим врагом? Перетянули бы колом этого кукшеныша да вышибли за ворота, так ведь нет!.. Но отваги им не занимать — это правда...»
Мохнатые еловые лапы загораживали дорогу. Тяжелые снеговые шапки на них то и дело грозили ссыпаться прямо на голову. А шуметь нельзя! В лесу звук летит далеко. Весины могут всполошиться и снова испарятся в чаще.
— Олекса! — один из воинов, ехавший по левую руку, шепотом позвал его. — Глянь-ка! Вроде след санный. Дня три как проложен...
Сашка подъехал, вгляделся. Вчера была метель, и колею порядком замело, но, по всей видимости, она была достаточно глубокой, и на поверхности снега четко просматривались параллельные плавные углубления. Ага!
— Вот что сделаем: ты, Лют, отправишься к полусотне и приведешь ее сюда, да известите князя. Вы двое — останетесь здесь с лошадьми, а...
— Олекса, не обидь! Дозволь с тобой идти! — Согуд смотрел умоляюще. Сашка бросил взгляд на Позвизда, которого собирался взять с собой, пожал плечами. Вот чертов попрошайка! С тех пор как Согуд попал к нему в пятидесяток, его словно подменили. Раньше он то и дело кидал в сторону Савинова острое словцо, не мог забыть, что тот помешал ему отомстить, опозорив перед всеми. А теперь стал шелковый. То ли осознал, что не прав, то ли пытался выслужиться. Первое — похвально, второе — противно... Сашка надеялся на первое, но что-то с трудом верилось. Он покачал головой — брать Согуда не хотелось, но ведь он и не собирался забираться далеко. Тем более что след старый — опасности почти никакой. А проверить надо...
— Ладно, — он махнул рукой, — пойдем пешком... Доставай лыжи. Вам же, — он обернулся к Позвизду и второму, кривичу по имени Одинец, — когда подойдут наши, идти верхами — следом за мной. Особенно не спешите... Хотя, может, мы раньше вернемся.
Идти на охотничьих широких лыжах было удобно, хотя Сашка — тот еще лыжник. Согуд старался держаться впереди, торил лыжню. Двигались они медленно, часто останавливаясь. Иногда сворачивали в сторону, осматривались, прислушивались... Ничего.
Снег был испещрен следами лесного зверья. В основном — всякой мелочи: беличьими, заячьими. Птичьих тоже было хоть отбавляй. Пару раз наткнулись на относительно свежий волчий след. Согуд глянул и, буркнув: «Трехлеток», пошел дальше. Савинов понятия не имел, на основании чего тот сделал такой вывод. След как след — похож на крупный собачий, только средние два пальца выступают дальше вперед, так что между ними и боковыми можно положить тонкую веточку...
Они ушли уже достаточно далеко, как вдруг Сашке почудилось, словно за ним кто-то наблюдает. Правда, не так, как будто хочет напасть, а исподволь, вроде как из любопытства. Он остановился и закрутил головой, осматриваясь. Лес хранил молчание. Точнее сказать — привычно шумел. Согуд тоже остановился и вопросительно посмотрел: мол, в чем дело?
— Ты ничего не чувствуешь?
— Нет... А что?
— Да вроде следит кто-то за нами...
— Нет как будто... Зверь или человек?
Савинов хотел было пожать плечами, но вдруг понял: «Человек! Нет никаких сомнений!» Он собирался сказать об атом спутнику, но тот уже повернулся и двинулся дальше, выходя на опушку большой поляны. И тут Сашка почувствовал! И заорал:
— Назад!!! — Но было поздно...

Рысенок заметил врагов сразу, как только они приблизились к месту засады. Сверху, с лесины, их, было видно как на ладони. Он наблюдал за варягами краем глаза, готовя лук. Наложил стрелу и стал ждать. Но те почему-то замешкались. Один из них сошел с тропы и стал настороженно осматриваться. Почуял?! Рысенок испытал немалое удивление.
Его еще ни разу не обнаруживали в засаде, даже если проходили прямо под ним. Ни враги, ни друзья. Разве что, кроме того непонятного варяжского вождя... Но и тогда тот нашел его не сразу. Искал долго, очень долго, и если бы Рысенок не промедлил...
Он заслуженно гордился своим умением сливаться с огромной Душой Леса. А этот варяг его зачуял почти за перестрел. Грешным делом Рысенок решил было, что это сам синеусый колдун, но быстро сообразил: князь варягов храбр, но он не дурак. Как ни мало осталось Выдр, а все же они еще живы, и вряд ли прославленный мудрец попрется на рожон всего с одним сопровождающим, тем более — с этим. Да и ростом чуткий варяг был куда как пониже, и усы у него — русые... Боги Леса. Так ведь это тот самый вождь. Охотник понял, что времени терять нельзя, и спустил тетиву. Ему понадобились всего две стрелы.

Стрела попала Согуду прямо в лоб. Раздался металлический звон, тот был в шлеме. Сила удара оторвала воина от земли и швырнула назад. Раздался отчетливый хруст — наверное, лопнули шейные позвонки. Предупреждающий крик еще не умер у Савинова на губах, когда он сбросил щит из-за спины на руку... И каким-то чудом увидел вторую стрелу прямо перед глазами. Почему-то она была без наконечника.
Удар был страшен. Лук неведомого стрелка имел просто чудовищную силу. Сознание выключилось мгновенно. Но Сашка все же успел увидеть свои собственные ноги с лыжами, промелькнувшие на фоне неба...
Когда он очнулся, было уже темно. Он лежал на боку, и непокрытую голову холодил ветер. Снег так и мелькал перед глазами, и Савинов не сразу понял, что лежит на санях и его довольно быстро куда-то везут. Страшно болела голова, тошнило. Он попытался пошевелиться и понял, что накрепко связан, да вдобавок прикручен к саням. «Значит, плен. Вот это номер!» Из носа текло. На губах был солоноватый привкус. «Кровь... А нос-то сломан! Этот паршивец с луком, как пить дать, прямо в стрелку-наносье попал!.. И ведь опять в лоб... как тогда, башкой о прицел...» Он снова попробовал путы, но его от этого движения жутко замутило и вырвало в проносящийся мимо снег. «Засранцы! Ведь специально на бок положили, чтоб сани не поганил... Или чтоб не захлебнулся... А ведь у меня сотрясение. Черт...»
Ехали долго. Сашка успел окончательно прийти в себя и стал наблюдать за дорогой. Вслед за санями, привязанные к задку, волочились пушистые еловые ветви. «Следы заметают... И так найдут вас, белобрысые!.. Если только ваши кудесники вьюгу не наколдуют!» Один раз они протиснулись по извилистому проходу в свежей засеке. Это означало, что весины готовы сражаться до конца. Потом он услышал рядом с собой чей-то стон. Он стал осторожно, чтобы снова не стошнило, елозить на подстилке, стараясь развернуться. После долгих мучений это удалось. «Эге! А Согуд-то жив! Ну и здоров же наш любитель опасных приключений... Подвел я тебя, брат. Черт дернул вдвоем вперед лезть...»
Вскоре скрип саней и фырканье лошади усыпили Савинова, и он отключился. Второй раз очнулся уже затемно. Он лежал в каком-то помещении. Было холодно, но терпимо, — кто-то набросил на пленника сверху шерстяной плащ. Сашка кулем валялся в темноте — хоть глаз коли — и осторожно шевелил пальцами рук и ног — гонял кровь. Хотелось надеяться, что это пригодятся. Несколько раз он тихонько звал Согуда по имени, но тот не откликался. Либо без сознания, либо его держат в другом месте. Разумный ход — можно было бы перегрызть друг другу веревки. Он раздумывал над тем, что с ним собираются делать. Самый лучший вариант — тот, в котором Лекша собирался начать переговоры, был наименее вероятен. Даже так — вероятность его настойчиво стремилась к нулю и, скорее всего, была к нему до обидного близка. Этот Лекша, вождь Выдр, кукшеныш, как его про себя звал Савинов, — настоящий параноик. Ему хоть кол на голове теши, — но дай отомстить. Не удастся отомстить Ольбарду, он возьмется за того, кто ближе. На беду — ближе оказался Сашка. Так что, скорее всего, он — агнец для заклания. Что и подтверждает тупая стрела. Это ж надо, подстрелили как какого-нибудь бельчонка!
Пока все это крутилось в голове, какая-то другая мысль старалась пробиться наверх из темных глубин ушибленной Сашкиной головы. Он всячески старался тянуть ее наверх. Подгонял, приманивал, звал. Чувствовал — это что-то важное. Но, видимо, стукнуло его знатно. Тошноты он больше не чувствовал, однако мысль все время за что-то цеплялась и наружу не лезла. Он пыхтел и тужился, но в конце концов устал и уснул тревожным, неглубоким сном.
Во сне его снова допрашивали СМЕРШевцы [СМЕРШ — аббревиатура — Смерть Шпионам. Одно из подразделений НКВД, занимавшееся разработкой и устранением вражеских диверсантов и агентуры в тылу и на фронте. Нельзя сказать, что их деятельность была бесполезной, как раз наоборот. Но все было очень по-русски, т.е. — «лес рубят — щепки летят». Неизвестно, кого они настреляли больше — настоящих агентов или невинных людей. Хочется верить, что все-таки первых]. Мол, как так, товарищ летчик, почему так долго шли из-за линии фронта? Почему сразу не доложились по прибытии? Да какие контакты имели с врагом Советской власти и что вам обещали за шпионство и вредительство? Он отчаянно защищался, но делал это как-то обреченно. Было ясно, что за него взялись всерьез, а раз так — ни за что не выпустят. Отлетался...

Глава восьмая и последняя

Все в наших руках!.. К. Кинчев

А потом он услышал голоса. Они бубнили где-то рядом, и сквозь тонкую пелену сна, в котором товарищи чекисты продолжали шить ему дело, нет-нет и прорывалось гулкое бормотание. Савинов инстинктивно вслушивался, но понять ничего не смог. Говорили по-весски. Он окончательно проснулся, ускользнув-таки из цепких лап НКВД, затворы оглушительно лязгнули и пропали вместе с их обладателями. Но лязг и звон остались. Там, снаружи, за четко освещенным по краям прямоугольником двери, кто-то стучал металлом о металл. Топор со звоном врезался в мерзлое дерево... «Строят... Что? Ну, это понятно, — что-нибудь вроде эшафота или погребального костра. Впрочем, для меня сейчас — это одно и то же. Затем под самой дверью незнакомый голос громко сказал какое-то слово с вопросительной интонацией. Издалека ответили утвердительно. В дверь грохнул удар, затем еще один. «Это счастье стучится к нам в двери! Что-то оно слишком настойчиво ломится...» — рассеянно подумал Сашка. Тот же голос, но уже на сносном русском, крикнул:
— Просыпайся, варяг! Мертвые заждались!
— Угу... — отозвался он. — Подождут еще малость...
— Шути-шути, — сказали снаружи. — Я скоро приду! — И шаги удалились.
Савинов осторожно потряс головой. «Вроде не кружится!» — и стал снова шевелить пальцами. Обнаружилось, что конечности совсем занемели. Он немножко покатался по полу, чтобы согреться, и выяснил, что солома на нем так и норовит залезть в нос. «Ай-вай, нехорошо как, а?» Ему показалось забавным, что он сам пытается взбодрить себя шутливым настроем, и рассмеялся. «Ну да посмотрим, герой, как ты запоешь, когда тебе глотку резать станут». Мысль была до отвращения трезвая. «Как там насчет надежды, которая умирает последней?» Он вдруг понял, что напряженно вслушивается в происходящее снаружи. Вдруг да запоют боевые рога, и Ольбардова дружина вломится в этот вертеп, все снося на своем пути. Но рога не ревели. Снаружи деловито перекликались все те же голоса. Потом добавились и другие. Он понял — публика собирается, и ему стало страшно. Точнее, страшно было давно, но он ухитрялся отвлечься, а тут накатило волной, накрыло. После нескольких секунд, а может, и минут панического ужаса, он понял, что лязгает зубами, словно целый расстрельный взвод передергивает и передергивает затворы. «Отставить, капитан!» — сказал он себе и сжал зубы. Те жалобно хрустнули, но лязгать перестали. В этот миг как раз загремели запоры, и дверь отворилась.
Внутрь хлынул яростный дневной свет. Снаружи пахло едой, свежеструганным деревом, лесом, людьми, причем не очень чистыми, и... пивом. «Ах да, у них ведь поминки!»
На пороге стоял здоровенный широкоплечий парнище, такой белобрысый, что аж светился. Лица его Сашка не рассмотрел, но почему-то понял, что тот круглолицый, с носом картохой и, естественно, веснушчатый. Парень спустился по высоким ступенькам, которые заменяли деревянные чурбаки, и наклонился над ним. В руке его блестел опасного вида нож.
— Ну, варяг, не боись! Прикончат тебя быстро, а там — к предкам — и все дела. Так-то хуже, чем в бою, но уж чем богаты... Сейчас я тебе путы на ногах распазгаю [Пазгать (вологодский диалект) — в данном случае — резать, нарезать, разрывать. Может употребляться в значении — разругаться, также (арх.) — драть, сдирать, раздирать], да ты не суетись — убежать все одно не сможешь. Как голова-то?
«А он еще и издевается, урод!»
— Спасибо, лишних дыр нет! Ты, что ль, стрелял?
Парень широко, по-детски улыбнулся:
— А то! Конечно, я. А ты догадлив. Я это сразу понял, когда ты меня на поляне учуял. Силен ты, брат, жаль — убьют тебя... Как звать-то?
— Какое тебе дело до того? Я ж уже труп почти... твоими стараниями.
Весин усмехнулся, но тут же помрачнел.
— Я бы с тобой по чести потягался, а так... нехорошо вышло.
— Почему?
— Когда сильный, вот как ты, погибает по подлому предательству — нехорошо. Лучше б я тебя тогда еще, в лагере лесном убил.
— Так и это ты был, невидимка... А ну, постой! Про какое предательство ты тут вспоминал?! Говори!
— Да не дрыгайся так!.. Ох и узлов навязали, быка удержать... Ладно, хоть жаль веревок... — он стал сосредоточенно возиться с Сашкиными путами — А про предательство тебе, варяг, лучше бы и не знать — то горше смерти...
— Да говори же!.. — начал Савинов и вдруг понял: — Ах, падла! — Мысль, что пыталась пробиться к нему прошлым вечером, внезапно возникла, развернувшись во всей своей поганой красе. Когда его везли на санях, Согуд валялся рядом... но он не был связан!!! Так вот почему эта сука просилась с ним! Он знал, паскуда, про засаду, потому что, скорее всего, сам ее устроил... — Сашка расслабился и откинулся назад. В голове сразу стало как-то пусто и спокойно. «Не простил выбитых зубов, паршивец. И братца своего ревнивого не простил!..»
Рысенок, справившийся уже с его ножными путами, обхватил Савинова за плечи и поставил на ноги. Вгляделся в лицо, кивнул:
— Понял, я смотрю... По уговору я его стрелять не должен был, только тебя. Так Лекша сказал... А я вот и стрельнул, а вождю — мол, перепутал вас.
— Спасибо, — Сашка посмотрел ему прямо в глаза, — меня Олексой зови.
Тот кивнул:
— Меня Рысенком кличут... Ну, Олекса, пойдем, что ли? Нехорошо, когда мертвым ждать приходится.
Снаружи было морозно. Сашка как-то сразу отметил это и выбросил из головы. Глупо дрожать от холода, когда тебя собираются прикончить с минуты на минуту. Сначала его пошатывало, но потом он разошелся, ноги пошли бодрее.
Это была здоровенная поляна, окруженная со всех сторон кондовым, вековечным лесом. Солнце светило вовсю, празднично и ярко. Народу собралось тьма — в основном бабы да ребятишки. Мужчин было мало. Все они, вооруженные до зубов, стояли там, где посреди поляны было сложено нечто вроде огромного кургана из бревен, щедро проложенного сухой соломой и щепой. В кургане, видимо, лежали погибшие в битве весины, но отсюда их не было видно. Сашку ввели внутрь круга. Люди отодвинулись от него, как от чумного. Молча.
Мрачные весские мужики смотрели сквозь него, сжимая рукояти топоров и мечей. Выло тихо. Зато Согуд, стоявший тут же, в доспехах и при оружии, нагло улыбался. В глазах его кипела веселая ярость. Вот она, долгожданная месть! Сашка сплюнул ему под ноги, с удовлетворением заметив на лбу предателя здоровенный, иссиня-черный желвак. «А головушка-то болит небось!» Рядом с Согудом возвышался огромный, косая сажень в плечах, свирепого вида весин. Он напомнил Савинову Ольбарда, и стало понятно, что это и есть вождь Выдр Лекша. Глаза у него были совершенно безумными, но на пленного он смотрел внимательно, можно сказать — изучающе.
Тут же загремел бубен, и увешанный побрякушками кудесник что-то заголосил. Толпа отозвалась слитным, надрывным вздохом. Вождь подтолкнул Согуда вперед. Тот хищно ощерился и потянул из ножен меч:
— На колени, пес!
«Ах вот как! Ты еще и прикончить меня собрался?!» — ярость ударила в Сашкину голову горячей волной.
Согуд был уже близко, и клинок его опасно маячил у шеи Савинова. Тот слегка наклонился, чтобы встать на колено... и вдруг, метнувшись в сторону, со всей силы ударил предателя ногой в пах. Тот ничего такого не ожидал — он шел зарезать барана. И поплатился.
Удар получился отменный. Согуда аж оторвало от земли. Он выронил меч и грузно приземлился на четыре кости немного в стороне. Сашка подскочил ближе и ударил второй раз. Нога онемела, но попал он точно. Раздался хруст сломанной челюсти, а в следующий миг твердый сапог опустился на основание черепа предателя. Звучно хрястнуло. Ноги Согуда яростно заскребли землю и замерли.
— Паскуда! — Сашка смачно плюнул на труп. Толпа издала второй вздох — на этот раз изумленный. Савинов повернулся к людям и встретился взглядом с вождем. В глазах того читалось явное одобрение. «Еще повоюем», — понял Сашка.
— Может, поговорим?
Лекша нахмурился:
— О чем? Ты все равно умрешь! Души наших родичей ждут жертвы!
— Вот тебе труп для костра! — Савинов ткнул ногой в тело Согуда. — Зачем тебе я? Зачем тебе война? Твой род погибнет. Прими мир и союз с Белоозером, и роду Выдры нечего будет бояться...
— Нет! — в глазах вождя полыхнуло белое пламя. — Падаль не годится для костра! Его я все равно убил бы... кто предал один раз — предаст и другой!.. — Он помолчал. — А сопровождать моих воинов к предкам, в обитель мертвых, должен настоящий воин! Ты!
Лекша замолчал, ища в Сашкиных глазах признаки страха, и, не найдя, продолжил:
— Воин, со связанными руками убивший врага, вооруженного мечом, не умрет как свинья! Принесите его оружие!
Поляна взорвалась воем и ревом. Весины одобрительно свистели. Вверх полетели шапки и топоры, причем все это было очень ловко подхвачено и запущено вверх по второму разу. Савинов с удивлением заметил, что некоторые топоры бросали женские руки. «Во как! Хороши весские девки. Небось с оглоблей на медведя выходят. И поджилками не звенят, как я в тот раз...» Через толпу протиснулся Рысенок. В руках — Сашкины мечи. Он вытащил из ножен тот, что покороче, взвесил в ладони, довольно причмокнул и, зайдя Савинову за спину, коротко взмахнул клинком. Путы послушно распались. Сашка пошевелил пальцами, проверяя — все ли на месте. Изрядно задубевшие, они оказались в порядке. Башка уже не кружилась, но тело слушалось плохо. Сотрясение мозга — это не шуточки. Тем более — такое... Он размял запястья, а в голове вихрем пронеслась сцена: Ольбард у костра, с двумя мечами в руках, и весины, один за другим павшие от его ударов...
«Не думай об этом, кретин!» — сказал он себе и взялся за рукояти мечей. И мигом успокоился. Вождь уже стоял перед ним, огромный как медведь. Он скинул рубаху, явив солнечным лучам богатую татуировку. «Ну, прям Третьяковка!» Сашка прищурился и спросил:
— А что будет, если я убью тебя, вождь?
И снова сцена перед глазами. Стена щитов и Хаген, вызывающий Ольбарда на бой. Весин ответил то же:
— Попробуй! — Глаза его стали пусты, как стеклянные. — Если сможешь — уйдешь цел. Тогда я сам провожу своих воинов к предкам. То — Суд Богов! Да только ты не сможешь, гридень Ольбарда Синеуса. — Могучие руки сжали топорища двух широких секир. Вождь предупреждающе рыкнул и прыгнул вперед.
Савинов предполагал, что Лекша будет стремителен, несмотря на свой тяжеловесный облик. Но тот оказался не просто стремителен — молниеносен! Он едва не уложил Сашку первым же ударом. Едва увернувшись — секира пронеслась в сантиметре от его плеча, он отпрыгнул в сторону и затанцевал вокруг, стараясь достать противника длинным клинком... И снова чуть не погиб. Вождь, не раздумывая и доли секунды, метнул в него одну из секир. Уклониться удалось каким-то чудом, как если бы кто-то огромный схватил Сашку, как котенка, за шкирку и отшвырнул в сторону. Сверкающий снаряд с гулом ударился в бревна костра... Весин просто размазывался в воздухе, и Савинов безнадежно опаздывал — он не мог достать своего врага. Было вообще непонятно, почему Сашка еще жив. Клинки стонали, отводя удары — мощные и быстрые. Лекша наносил их так, что из каждого предыдущего рождался следующий. Даже с одной секирой он выглядел так, как будто их у него пять.
Савинов понял, что умрет. Этот воин был гораздо лучше него. Даже Ольбарду пришлось бы с ним повозиться. Но Сашка не собирался сдаваться, он каким-то чудом держался еще минуту, две... И почувствовал, что устает, теряет темп. А этот богатырь — двужильный, прет и прет, как циркулярная пила. Сашкин ум лихорадочно искал выход. Секира срезала прядь волос на его голове, левая рука, отражавшая удары, стала неметь...
«Чик-трак», — сказала, открываясь, потайная дверца. Неистово холодный ветер ринулся в голову человека с двумя мечами. На миг в сознании мелькнул силуэт медведя. Но не он нужен для победы. Медведь — это смерть. Вождь искрошит берсерка в капусту. Нет, не медведь, а... Вот оно! Погибающий человек вдруг осознал, что его враг хочет умереть! И не может! Хочет уже давно. Ледяной ураган сожрал и эту мысль. Осталось только сейчас. Миг — наполненный вихрящейся сталью. Оружие — это ты сам!

Рысенок с ужасом и восхищением увидел, как варяг, только что безнадежно терпевший поражение, вдруг крутанулся стремительной атакой. Изогнутые клинки исчезли, утянув за собой в небытие руки и тело невиданного воина. Потом осталась одна голова... Вождь яростно атаковал этот жуткий мерцающий призрак, но тот вдруг исчез и появился вновь с другой стороны. Вождь обернулся... и упал. Люди исторгли из своих грудей протяжный отчаянный крик. Последний из вождей рода Выдры приподнялся на локте, пытаясь встать, но тонкий порез на его шее вдруг раскрылся с отвратительным хлюпающим звуком, и кровь хлынула на убитый ногами сверкающий снег. Вождь уронил голову на руки, еще сжимающие секиру, ... и умер.
Варяг стоял над ним, страшный и неподвижный. Его мертвые глаза смотрели прямо вперед. Люди замерли, не в силах даже вопить от ужаса. Все взгляды были прикованы к грозному чужаку, который только что лишил их надежды... Варяг молчал. Рысенку почудилось, что тот борется с чем-то внутри себя, пытаясь заговорить. Охотник подумал — демоны-помощники не выпускают колдуна из своих лап! Но варяг все же победил... Его лицо просветлело, плечи расслабились, и он сказал:
— Ваш род должен жить! — Повернулся и медленно пошел мимо расступающихся в страхе людей к чернеющей стене леса. Все молчали, глядя на его удаляющуюся фигуру. Тот уже почти дошел до деревьев, когда юный Вячко вдруг схватил лук и с каким то плачущим криком выпустил стрелу...

Сашка, если это еще был он, медленно шел к лесу. Навязчивая пустота прочно завладела его умом. Он пытался вырваться из нее, помня Хагеновы наставления, но — тщетно. Люди и весь мир вокруг превратились во что-то непонятное и ужасающе прекрасное. И стрела, та, что летела ему в затылок, тоже была прекрасна. Да и не стрела это была вовсе. Да и не было ее...
Нечто сделало нечто и отправилось далее, пытаясь стать человеком.

Никто не успел увидеть, как варяг отбил стрелу. Что-то вспыхнуло, блеснуло. Силуэт колдуна затуманился, и стрела ушла в сторону. Вячко, не веря своим глазам, снова как во сне натягивал тетиву, когда сильный удар сбил его с ног. Рысенок стоял над ним с лицом, искаженным от ярости.
— Недоумок! Ты хочешь, чтобы мы умерли все? Это не человек! Это Бог Войны! Кто ты такой, чтобы стрелять в Бога?!
Другой голос, дребезжащий старческий голос ку десника, перебил его:
— Это не Бог! Но у варягов теперь еще один сильный вождь. Он взял нашу мощь, и теперь мы должны заключить с ними союз, чтобы выжить!
Кудесник отвернулся от них и велел людям уложить тело вождя в костер. Вскоре к небу рванулось пламя. Рысенок смотрел на пляску языков огня и думал. Думал о том, что род Выдры будет жить и станет данником Синеуса... Должен жить, как сказал варяг... А что он, Рысенок? Каково его место в этом новом мире? Что он может сделать для своих сородичей? Могущество, свидетелем которого он был, потрясло охотника до глубины души. Он хотел присоединиться, пристать к великой удаче варягов, вкусить ее и разделить с ними, чтобы через Рысенка к ней, этой удаче, причастился весь род... Эта зима будет тяжелой. И потому ныне его место здесь... Но по весне... Рысенок знал, что, едва вскроются реки и сойдут последние снега, он отправится в варяжский город, чтобы вступить в дружину этого вождя, который смеялся, идя на смерть. Именно в его дружину.
Пламя танцевало, унося в небеса пепел прошлого. Наступало неумолимое, словно стена щитов, новое время. И чтобы не быть погребенным под его тяжкой поступью, нужно идти в ногу с ним.

Даже богам холодно в зимнем лесу, особенно если они не совсем боги и одеты в одну лишь рубаху, штаны да сапоги... «Эх, шубейку бы!.. Яринка, ты слышишь? Я иду к тебе...»

Конец

Санкт-Петербург
Май 2000 — сентябрь 2001

Предыдущая страница 16


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Часть первая
    ЧЕЛОВЕК С НЕБА     (Страница 1)
    • Глава 1
      БАРЕНЦЕВО МОРЕ. МАЙ 1942 г.       (Страница 1)
    • Глава 2
      ПОХОД ОЛЬБАРДА. ПОЛУНОЧНОЕ МОРЕ       (Страница 1)
    • Глава 3
      САГА О СТУРЛАУГЕ       (Страница 1)
    • Глава 4
      БАРЕНЦЕВО МОРЕ. НАЧАЛО ЛЕТА       (Страница 1)
    • Глава 5
      ПОХОД ОЛЬБАРДА. ЧЕЛОВЕК С НЕБА       (Страница 1)
    • Глава 6
      ДРУГОЙ МИР       (Страница 1)
    • Глава 7
      САГА О ХАГЕНЕ       (Страница 1)
    • Глава 8
      ДРУЖИНА       (Страница 2)
    • Глава 9
      САГА О ХАГЕНЕ И БЕДОЙ ДЕВЕ       (Страница 2)
    • Глава 10
      СЕДИНА ДРЕВНОСТИ       (Страница 2)
    • Глава 11
      ВИКИНГИ       (Страница 2)
    • Глава 12
      ВРАЩАЮЩЕЕСЯ ОЗЕРО       (Страница 2)
    • Глава 13
      ПИР       (Страница 3)
    • Глава 14
      РОК       (Страница 3)
    • Глава 15
      РОК НЕУМОЛИМЫЙ       (Страница 3)
    • Глава 16
      ХОЛЬМГАНГ       (Страница 4)
    • Глава 17
      ТРИЗНА. ПИР МЕЧЕЙ       (Страница 4)
  • Часть вторая
    ВОИН     (Страница 5)
    • Глава 1
      ВИДЕНИЯ       (Страница 5)
    • Глава 2
      НЕМНОГО ИСТОРИИ       (Страница 5)
    • Глава 3
      И ВРАГ СТАНЕТ ДРУГОМ.       (Страница 5)
    • Глава 4
      КНЯЖИЙ СУД       (Страница 6)
    • Глава 5
      УЧИСЬ, ПОКА ЖИВЕШЬ       (Страница 6)
    • Глава 6
      ДАР И КЛЯТВА       (Страница 6)
    • Глава 7
      ПОХОД       (Страница 6)
    • Глава 8
      ТЕНИ       (Страница 7)
    • Глава 9
      БЕРСЕРК. ДАР СВОБОДЫ       (Страница 7)
    • Глава 10
      ЕЩЕ КОЕ-ЧТО О БЕРСЕРКАХ       (Страница 7)
    • Глава 11
      ВОЛОЧОК       (Страница 8)
    • Глава 12
      «ОН БЫЛ ПРОСЛАВЛЕННЫЙ СТРЕЛОК, СТРЕЛЯТЬ КАК ОН НИКТО НЕ МОГ»       (Страница 8)
    • Глава 13
      ЕШЕ КОЕ-ЧТО О СТРЕЛЬБЕ ИЗ ЛУКА       (Страница 8)
    • Глава 14
      О ВЕРЕ И КРОВНОЙ МЕСТИ       (Страница 9)
    • Глава 15
      КАК ВОЖДЬ У ВОЖДЯ НЕВЕСТУ УКРАЛ       (Страница 9)
    • Глава 16
      ПОЕДИНОК ВОЖДЕЙ       (Страница 9)
    • Глава 17
      МЕДВЕДЬ       (Страница 10)
    • Глава 18
      ГРАДЕЦ       (Страница 10)
    • Глава 19
      СИЛА ЛУНЫ       (Страница 10)
  • Часть третья
    ДЕСЯТНИК     (Страница 11)
    • Глава 1
      КОЛЬЧУГА       (Страница 11)
    • Глава 2
      ВОРОН       (Страница 11)
    • Глава 3
      ДОЧЬ КУЗНЕЦА       (Страница 11)
    • Глава 4
      КОЕ ЧТО О СТАЛИ, ТАКТИКЕ БОЯ И КАМНЕМЕТНЫХ МАШИНАХ       (Страница 11)
    • Глава 5
      ТРЕВОЖНО       (Страница 12)
    • Глава 6
      ПЕРУНОВ ДЕНЬ       (Страница 12)
    • Глава 7
      БЕДА       (Страница 12)
    • Глава 8
      КУДЕСНИК       (Страница 12)
    • Глава 9
      ТЫ?!       (Страница 13)
    • Глава 10
      СВАДЬБА       (Страница 13)
    • Глава 11
      РЕВНИВЕЦ       (Страница 13)
    • Глава 12
      ПО ПРАВДЕ       (Страница 14)
    • Глава 13
      СОН ПРО НЕ СОН       (Страница 14)
  • Часть четвертая
    ВИТЯЗЬ     (Страница 14)
    • Глава 1
      ПОКЕР       (Страница 14)
    • Глава 2
      ДЖОКЕР       (Страница 14)
    • Глава 3
      ШАХИ И МАТЫ       (Страница 14)
    • Глава 4
      МАТРЕШКА       (Страница 15)
    • Глава 5
      ВОЗВРАЩЕНИЕ       (Страница 15)
    • Глава 6
      РАТЬ       (Страница 15)
    • Глава 7
      ИУДА       (Страница 16)
    • Глава восьмая и последняя (Страница 16)


Алексей Витковский

Витязь

Цикл: "Витязь" - 1

 Читать книгу

Аннотация

Май 1942 года. Самолет командира эскадрильи, летчика-истребителя, Героя Советского Союза, капитана Александра Савинова сбивают в воздушном бою над Баренцевым морем.
X век. Дружина русского князя Ольбарда на лодьях вышла в боевой поход в Полуночное море. Темное хмурое небо, ледяные волны. Вдруг... сквозь расступившиеся тучи хлынул поток солнечного света. На воду, как мост, легла радуга. И человеческая фигура, сияющая в лучах солнца, скользнула над волной и упала в воду рядом с лодьей.
Так Савинов попадает в мир наших предков и становится для них "человеком с неба", вернувшимся из Вальхаллы.
Трудное и прекрасное время. В битвах и трудах, мудростью и доблестью встает над племенами и землями будущая Великая Русь. Бывший беспризорник, летчик Александр Савинов доблестью и умом, дерзостью и отвагой завоевывает честь зваться вождем Русов.

Содержание

Создание книги: /epidemiya/FESS/
Программа: ChmBookCreator
Файл взят с http://fenzin.org/
Над дизайном работали: Spider, Elfin, Angel